City of the Spider Queen

DESIGNER JAMES WYATT

DEVELOPER RICHARD BAKER

EDITORS MICHELE CARTER, GWENDOLYN F.M. KESTREL

MANAGING EDITOR PENNY WILLIAMS

CREATIVE DIRECTOR RICHARD BAKER

VICE-PRESIDENT OF RPG R&D BILL SLAVICSEK

VICE-PRESIDENT OF PUBLISHING MARY KIRCHOFF

RPG CATEGORY MANAGER PROJECT MANAGER ANTHONY VALTERRA, MARTIN DURHAM

PRODUCTION MANAGER CHAS DELONG

ART DIRECTOR ROBERT RAPER

GRAPHIC DESIGNERS

ROBERT CAMPBELL

CYNTHIA FLIEGE

DEE BARNETT

COVER ARTIST

TODD LOCKWOOD

INTERIOR ARTISTS

SCOTT FISCHER

REBECCA GUAY

VINCE LOCKE

RAVEN MIMURA PUDDNHEAD

CHRISTOPHER SHY

BEN TEMPLESMITH

SAM WOOD

CARTOGRAPHERS

DENNIS KAUTH

ROB LAZZARETTI

GRAPHIC PRODUCTION ARTISTS

CARMEN CHEUNG

SONYA PERCIVAL

PLAYTESTERS: Christopher Adomaitis, Dave Anderson, Rich Baker, Jeffrey Ball, Robert Ball, Marty Bartoy, Derek Belanger, Paul Bender, James Black, John Black, Gwendolyn Black, Carl Bobo, William Braun, Craig Bucheli, Barbara Chandler, Scott Chandler, Steve Cook, Dan Cooper, Cameron Curtis, Donald Dodge, Jocelyn Eisenhour, Sarah Faigh, Matthew Farr, Kelmar Firesun, David Fulkerson, Carlos Garcia, Chris Garcia, Corey Garrett, Chris Garrison, Omar Ghannoum, Matt Glavich, Catherine Good, Andrew Gristina, August Hahn, Cynthia Hahn, Arthur Harris, Cory Herndon, Nick Hidalgo, Quentin Hidalgo, William Holder, Kurt Johnson, George Kalauokalani, Charles Keene, Brian Klement, Robert Krempa, Gary Labrecque, Rocky Lange, Toby Latin, Kevin Leistico, Eric Lopez, Anthony Ludlam, Jon Lundeen, Jeremy Lutz, Ralph Mack, Greg Marone, Thomas Martin, Frank Mathenia, Joseph Meeks, Kevin Meyer, Todd Meyer, Scott Morgan, Nicholas Morgan, David Noonan, David Nowell, Kevin Odom, Brock Ormond, Damian Osisek, Jon Otaeuro, Scott Parks, Goon Pattanumotana, Gavin Pattanumotana, Tom Pearce, Brian Perry, Tim Rhoades, Russell Richardson, Dan Robbins, Andrew Rothstein, Richard Sakoda, Steve Schubert, Monica Shellman, Jeff Showiak, Ray Stakenas, Ed Stark, Maryrita Steinhour, Curtis Steinhour, Jeff Stolt, John Sussenberger, Lisa Sussenberger, Zachary Tom, Robert Trottier, Thomas Vail, Maggie Vining, Michael S. Webster, Jason White, Penny Williams, Matthew Woodard, Warren Wyman.

Resources: The foundational game material about drow in Faerûn includes Drow of the Underdark by Ed Greenwood and Menzoberranzan by Ed Greenwood, Douglas Niles, and R. A. Salvatore.

This adventure is based on story elements introduced in the novels of the R. A. Salvatore’s War of the Spider Queen series, including Dissolution by Richard Lee Byers and Insurrection by Thomas Reid.

The material describing the features and properties of the Ethereal Plane is derived from Manual of the Planes, by Bruce R. Cordell, Jeff Grubb, and David Noonan. Several drow-related magic items in Appendix 1 originally appeared in Lords of Darkness by Jason Carl and Sean K Reynolds. The revenant template in Appendix 1 originally appeared in Monster Compendium: Monsters of Faerûn by Rob Heinsoo and James Wyatt.

Based on the original DUNGEONS & DRAGONS® rules created by E. Gary Gygax and Dave Arneson and the new DUNGEONS & DRAGONS game designed by Jonathan Tweet, Monte Cook, Skip Williams, Richard Baker, and Peter Adkison.

This WIZARDS OF THE COAST® game product contains no Open Game Content. No portion of this work may be reproduced in any form without written permission.

To learn more about the Open Gaming License and the d20™ System License, please visit www.wizards.com/d20 .

U.S., CANADA, ASIA, PACIFIC, & LATIN AMERICA

Wizards of the Coast, Inc.

P.O. Box 707

Renton WA 98057-0707

(Questions?) 1-800-324-6496

EUROPEAN HEADQUARTERS

Wizards of the Coast, Belgium

P.B. 2031

2600 Berchem Belgium

+32-70-23-32-77

10 9 8 7 6 5 4 3 2 1

First Printing: September 2002

DUNGEONS & DRAGONS, FORGOTTEN REALMS, WIZARDS OF THE COAST, and the Wizards of the Coast logo are registered trademarks owned by Wizards of the Coast, Inc., a subsidiary of Hasbro, Inc.

The d20 System logo and d20 are trademarks of Wizards of the Coast, Inc.

All Wizards characters, character names, and the distinctive likenesses thereof are trademarks of Wizards of the Coast, Inc. Distributed to the hobby, toy, and comic trade in the United States and Canada by regional distributors.

Distributed in the United States to the book trade by Holtzbrinck Publishing.

Distributed in Canada to the book trade by Fenn Ltd.

Distributed worldwide by Wizards of the Coast, Inc., and regional distributors.

This material is protected under the copyright laws of the United States of America. Any reproduction or unauthorized use of the material or artwork contained herein is prohibited without the express written permission of Wizards of the Coast, Inc.

This product is a work of fiction. Any similarity to actual people, organizations, places, or events is purely coincidental.

©2002 Wizards of the Coast, Inc.

Made in the U.S.A.

Visit our website at www.wizards.com/forgottenrealms


Introduction

City of the Spider Queen is a FORGOTTEN REALMS® adventure presenting a substantial quest into the deep Underdark of Faerûn. Against the background of civil war among the drow, the characters must halt the onslaught of an army of undead created to exact a terrible vengeance upon the surface world.

Encounter Levels: City of the Spider Queen is designed for a party of four characters who begin the adventure at 10th level. The characters’ long quest should offer enough experience to bring them as high as 18th level by the conclusion of the adventure.


Preparation

You need a copy of the Player’s Handbook, the DUNGEON MASTER’S Guide, the Monster Manual, and the FORGOTTEN REALMS Campaign Setting to use this adventure. Some monsters from Monster Compendium: Monsters of Faerûn also appear in this book, but their complete statistics are given in Appendix 2. If you prefer to use monsters from the Monster Manual, appropriate monster substitutions are suggested in Appendix 2 as well. Several NPCs in this adventure have prestige classes that are detailed in other books. These books are not required to run this adventure, since all pertinent statistics and abilities for these NPCs are included in Appendix 2.

Text that appears in shaded boxes is player information, which you may read aloud or paraphrase as appropriate. Text in sidebars contains important notes for the Dungeon Master (DM) and background campaign information. Monster and nonplayer character (NPC) statistics are provided with each encounter in abbreviated form. Full monster statistics for standard monsters are in the Monster Manual or the FORGOTTEN REALMS Campaign Setting, while statistics for new or unique monsters are provided in Appendix 1 and Appendix 2 at the end of this book. You should review all these statistics before the game starts to refresh your memory of the creatures’ abilities.


Adventure Background
Lolth has fallen silent.

Each midnight, the priestesses in their darkened chambers send their pleas to the Demonweb Pits, but they receive no answer. They gain no spells. They hear no reassurance that Lolth has not abandoned them, still watches over them, or even remains alive.

Many priestesses remain firm in their faith. In their minds, it is perfectly logical that Lolth would test them this way, withdrawing her presence and observing whether her followers remain faithful. In most cities of the drow, life goes on as normal. Not so in all cities, however.

In the Underdark city of Maerimydra, Lolth’s slackened grip on the drow has brought about utter annihilation. Initially, insurrection, unrest, and the unbridled ambition of the city’s archmage, Duneth Wharreil, weakened Maerimydra and led to its fall at the hands of an invading force of goblins, ogres, giants, and demons. Led by the fearsome half-fiend fire giant Kurgoth Hellspawn, the invaders sacked the city and slaughtered most of its population, drow and slaves alike. From his Shattered Tower, Duneth greatly aided Hellspawn’s onslaught and brought about the fall of many drow strongholds and redoubts.

Duneth and his barbaric allies were not alone in their hatred for House Chûmavh, the ruling house of Maerimydra. Worshipers of Kiaransalee, the drow deity of death and vengeance, took advantage of the chaos to seize control of Castle Maerimydra, home of House Chûmavh. Under the leadership of Irae T’sarran, an albino drow priestess, the Kiaransaleen overthrew the last bastion of Lolth-worshiping drow. While Kurgoth’s troops burned and plundered the city, Irae T’sarran struck against Duneth, killing the archmage and casting down his tower. Then, at the direction of her evil deity, the priestess gathered her living and undead servants in Castle Maerimydra and summoned Kiaransalee’s Undying Temple to the Material Plane.

Although most of Maerimydra’s drow were killed or enslaved, small bands of refugees escaped into the Underdark. One such group fled toward Maerimydra’s former outpost at Szith Morcane, located some 100 miles to the southwest. Irae T’sarran’s agents (including her son and daughter) pursued the fleeing refugees to Szith Morcane with instructions to discover whether the Lolth-priestesses in the colony had been similarly robbed of their spells, and — if possible — to seize control of Szith Morcane. These agents quickly accomplished both missions, flaying the priestesses of Lolth and transforming them into quth-marens, hideous undead servitors. Inspired by their new leaders, the drow of Szith Morcane have begun making raids on the surface, primarily on the lands of Daggerdale, almost directly above the drow outpost.

Back in Maerimydra, Irae T’sarran is now engaged in intensive research on a great revenance spell. Guided by Kiaransalee’s divine whispers, the priestess prepares to use the potent negative energy of the temple in conjunction with the new spell to simultaneously animate the thousands of fallen drow, goblins, ogres, and giants in and around Maerimydra into a single horde under her command. The magic Irae studies would raise a vengeful legion of revenants in full possession of their faculties, but slaved to her will. Irae has already savored the first sweet taste of the vengeance demanded by her deity by destroying the Lolthites of Maerimydra — now she dreams of fulfilling the age-old dream of all drow and exacting revenge against the peoples of the surface world.


Adventure Outline
The adventure begins as the player characters investigate a number of recent drow raids on the surface in Part 1. Their explorations lead them through some ancient crypts in the Dagger Hills to the caverns of Szith Morcane, a small drow outpost originally founded by colonists from nearby Maerimydra. In Szith Morcane, the characters discover a thriving cult of Kiaransalee. The cult has taken control of the outpost, flayed the priestesses of Lolth, and spurred the natives of Szith Morcane and the refugees from Maerimydra alike into renewed activity against the surface world.

At the heart of Szith Morcane, the characters find a tunnel leading off to the northeast, toward Maerimydra. In Part 2 of the adventure, they must travel through roughly 100 miles of Underdark tunnels, past numerous dangerous regions, including the Lake of Shadows, the Wailing Cliff, and Vournoth’s Mire. Battling past the evil denizens of these tunnels, the characters eventually make their way to the ruins of Maerimydra.

In Maerimydra, in Part 3, the party finds the drow city in ruins. The remnants of the army of Kurgoth Hellspawn have overrun the cavern. The cult of Kiaransalee still defends the last redoubt of the drow city, bolstered by large numbers of undead. Irae T’sarran’s summoning of the Undying Temple created serious local corruptions in the Weave of magic. The bulk of the adventure takes place in the ruins of Maerimydra (the City of the Spider Queen) while the PCs fight the living and undead servants of Irae T’sarran, as well as the remaining invaders of the city.

Part 4, the climax of the adventure, occurs in the Undying Temple, Irae T’sarran’s sinister fane at the top of Castle Maerimydra. Built partially in the Material Plane and partially in the Ethereal Plane, the temple sits at the center of a large and expanding area of disruption in the Weave. Within this stronghold, the PCs battle Irae’s fiendish and undead minions and finally the priestess herself.


Character Hooks

The default hook for this adventure has the characters becoming involved because of the recent rash of drow raids in the Daggerdale region. The PCs may be asked to stop the raids by some higher authority (such as Randal Morn or some Harper higher-up), or they may be lured to investigate for more personal reasons. If any of them have family or holdings in Daggerdale, those could be the targets of drow raids.

If your campaign’s activity centers somewhere other than the Dalelands, you can move Szith Morcane to that location, draw the characters in through drow raids in that area, and connect Szith Morcane to the Deep Wastes and Maerimydra through a portal. The adventure assumes you are making use of the Daggerdale setting.

Another option entails a rather different campaign style. The novel Dissolution by Richard Lee Byers and the remaining novels in the War of the Spider Queen series follow the actions of a group of Lolth-worshiping drow from Menzoberranzan in the wake of Lolth’s sudden silence. This adventure works as well for evil drow characters as it does for heroes from the surface, though their motivations are completely different. If this kind of campaign appeals to you, the characters could be drow from Menzoberranzan or members of House Jaelre in Cormanthor sent to Szith Morcane to learn what they can about the rumored destruction of Maerimydra. Finding the clerics of Lolth slaughtered and transformed into undead, the player characters (assuming they remain loyal to Lolth) might feel compelled to destroy the Kiaransaleen drow and track down their leader in Maerimydra.


Running the Adventure

Descending deep into the Underdark to confront powerful drow villains in their own demesne makes for an extraordinary adventure. You will want to address several unique complications inherent in this adventure in order to make the best use of the plotline, the villains’ capabilities, and the features of its unusual setting. Faerzress, the magical emanation common throughout the Underdark, scrambles teleportation magic. The villains have powerful spells they may employ against the heroes once they become aware of the threat the player characters pose. Finally, the heroes will have to balance the use of time to rest and re-equip against the advance of the villains’ plots.


Faerzress and the Underdark
The Underdark of Faerûn is suffused with a magical radiation that the drow call faerzress. A remnant of the mighty forces that shaped the terrain of the Underdark, faerzress distorts and interferes with certain types of magic. In the context of this adventure, faerzress has the following effects:

• Each Scry check made for scrying on a target located within the Underdark (as opposed to checks made to detect magical sensors) takes a –4 penalty because of the interference of faerzress with divination magic.

• Transmutation (teleportation) spells and effects such as teleport, word of recall, refuge, and even teleport without error do not work reliably over distances greater than 1 mile when either the origin or the destination is within the Underdark. A character who casts the teleport spell or uses an ability that duplicates the spell must make a Spellcraft check (DC 35). If the check is successful, the spell works properly. If it fails, the teleporting character automatically suffers a mishap, just as if he had rolled 100 on the table in the teleport spell description, followed by an “off-target” result.

A character using a normally infallible form of teleportation magic (such as word of recall or teleport without error) must make a Spellcraft check (DC 25). If the check is successful, the spell works properly. If it fails, the character suffers a mishap and an off-target result as described above.

The effects of faerzress on spells are not widely known among surface-dwelling characters. Before a character attempts a spell that would be affected by the Underdark’s magical conditions, you should allow the caster a Knowledge (arcana) check (DC 25) to determine whether the character happens to know about hazards of which the player may not be aware.

The effects of faerzress apply to Parts 2, 3, and 4 of the adventure. The Dordrien Crypts and Szith Morcane in Part 1 are simply not deep enough to be immersed in the dangerous magical aura.


Keeping Track of Time
Because getting into and out of the Underdark can be challenging, a party of characters may find it difficult to rest or re-equip during the course of this adventure. Once the heroes embark on their journey into the depths in Part 2 and begin exploring ruined Maerimydra in Part 3, a return to the surface becomes less and less practicable, at the same time that Irae’s plans begin to accelerate. The adventure is paced so as to afford the characters a couple of retreats for rest and re-equipping during the latter stages of the adventure, but the heroes can’t afford to do so every time they might want to. It’s a good idea to keep a record of exactly how long the characters take to proceed through the adventure. You may, of course, alter the following timeline to challenge your players in a suitable manner. Day 0 marks the beginning of the player characters’ involvement.

Day | Event
D–60 | Lolth falls silent; her clerics stop receiving spells. Several powerful houses of noble drow in Maerimydra immediately begin an awful bloodletting.
D–55 | Duneth Wharreil, Archmage of Maerimydra, secretly contacts Kurgoth Hellspawn and persuades the half-fiend to come to Maerimydra to support his seizure of power.
D–35 | Kurgoth Hellspawn attacks Maerimydra.
D–30 | Irae T’sarran slaughters Lolth-worshipers in Castle Maerimydra and claims it as her seat.
D–25 | Irae T’sarran destroys the Archmage of Maerimydra and throws down his tower. She begins researching a great revenance spell to raise her undead army.
D–15 | Dorina T’sarran overthrows the ruling house of Szith Morcane and takes over.
D–10 | Irae T’sarran casts miracle to summon Kiaransalee’s Undying Temple to Castle Maerimydra.
D–7 | Dorina orders a raid into Daggerdale; during which drow attack several farms.
D–5 | Members of the drow band described in D3 of the Dordrien Crypts are killed as they try to escape to the surface from Szith Morcane.
D–3 | Dorina orders a second raid.
D+0 | The adventure starts with the heroes being asked to investigate the Dordrien crypts.
D+6 | The drow launch a third raid if Szith Morcane has not been attacked. Refer to the Raiding Party description in this section.
D+10 | The Weave corruption described in Part 3 grows to cover all of Castle Maerimydra.
D+15 | The drow launch a fourth raid if Szith Morcane has not been attacked yet. Refer to the Raiding Party description in this section.
D+30 | The Weave corruption described in Part 3 grows to include the cavern of Maerimydra.
D+50 | The Weave corruption expands to include everything within a 20-mile radius of Maerimydra; surface dwellers notice. Patrons or associates of the player characters contact them to describe the effect, explain that it continues to expand, and urge them to accelerate their efforts.
D+60 | The Weave corruption expands to include everything within a 50-mile radius of Maerimydra.
D+65 | Irae successfully concludes the research on her great revenance spell.
D+68 | Irae casts great revenance and raises an army of several thousand revenants. Kurgoth Hellspawn’s army is destroyed.
D+70 | The Weave corruption expands to include everything within a 100-mile radius of Maerimydra, including Szith Morcane.
D+75 | Irae’s army emerges from beneath Haptooth Hill and ravages Battledale.
D+85 | Irae’s army moves into Featherdale.
D+90 | Irae’s army moves into Tasseldale; the Weave corruption expands to a 150-mile radius. It expands by 50 miles for each additional twenty days that pass from this point forward.

Aided by Harper agents, Archendale, Deepingdale, and Mistledale unite to confront Irae’s first horde and stop the depredations at about D+100. This action culminates in a terrible battle in Archendale at D+120. The undead army is defeated, but at an awful cost; many thousands of Dalesfolk die, and three of the small Dales (Battledale, Featherdale, and Tasseldale) are virtually depopulated by Irae’s scourge. Worse yet, unless Irae and her Undying Temple are destroyed, she simply gathers the valiant dead who fell stopping her initial invasion and animates them, starting the cycle of destruction again a few months later.

The D+50 event offers an excellent chance for you to have an NPC known to the characters contact them and urge them to redouble their efforts.


Resting and Re-equipping
Obviously, the Underdark offers few safe places in which to study new spells, sell or buy magic items, or engage in item creation. Dagger Falls and Hillsfar provide such services, or the characters can look elsewhere.

DAGGER FALLS

Dagger Falls is located only 10 miles from the Dordrien Crypts and its hidden entrance to the Underdark. It takes a party of adventurers on foot about 5 hours to hike the distance along a wide, dusty track. On horseback, it’s about a 2-hour ride. Dagger Falls is close, but it is not a very large community, so it offers few possibilities for high-level characters looking to acquire expensive magic items.

Dagger Falls (Large Town): Conventional; AL CG; 3,000 gp limit; Assets 420,600 gp; Population 2,804; Isolated (humans 92%, halflings 3%, dwarves 2%, half-orcs 2%).

Authority Figure: Randal Morn (Lord of Daggerdale), NG male human Rog 4/Ftr 6.

Important Characters: Tunfer the Stout, LG male human Clr 9 of Tyr (highest-level cleric in Dagger Falls and advisor to Randal Morn); Dulwar the Leatherworker, NG male human Rog 9 (spy for Randal Morn); Shevaril Starcloak, CG female half-elf Abj 8 (wizard advisor to Randal Morn).

HILLSFAR

The closest city of any size, Hillsfar is still a good distance from Dagger Falls. A decent track runs nearly 100 miles to Teshwave, and from there it’s another 160 miles to Hillsfar along roads patrolled by Zhent soldiers and plagued by bandits. On foot, it’s a journey of almost twenty days from Dagger Falls to Hillsfar, assuming no trouble on the road. On horseback, it’s closer to six or seven days. (Characters with access to travel spells such as phantom steed or wind walk can, of course, make the trip much quicker than that.)

Hillsfar is not a particularly friendly city, especially to non-humans, but it is a safer place to visit than Zhentil Keep. Hillsfar is large enough to offer access to many of the items or markets high-level characters may be seeking. The city is also home to a Red Wizard enclave offering many minor items at good prices, and a few more powerful ones to discreet customers.

Hillsfar (Metropolis): Conventional; AL N; 100,000 gp limit; Assets 199,880,000 gp; Population 39,976; Isolated (humans 97%, half-orcs 2%).

Authority Figure: Maalthiir (First Lord of Hillsfar), N male human Wiz 18.

Important Characters: Vaustal Urle, LN female human Clr 17 of Helm (high-level cleric willing to aid adventurers serving lawful deities); Imaerphil Clovenshield, NE female human Ftr 9/Rog 4 (leader of Maalthiir’s guard); Dreveth the Gray, NG male human Div 16 (high-level wizard willing to aid adventurers serving the cause of good); Chaumyk Vorn, LE male human Evo 7/Red 4 (khazark of the Thayan enclave in Hillsfar).

OTHER CITIES

Characters with access to teleport spells or with knowledge of the right portals in the area may decide to travel to any number of other cities. Distance is no longer a constraint once characters reach a certain level of power and affluence. Characters in search of the largest city with the greatest likelihood of having whatever it is they seek would be well advised to travel to Waterdeep. Other large and wealthy cities that would serve the needs of adventurers include Calimport, Ordulin, Raven’s Bluff, or Westgate. Each of these cities has its own unique perils, but in the context of this adventure they serve as excellent refuges and armories.


Playing the Villains Smart

Once Irae T’sarran realizes that she is under attack by surface-dwelling adventurers, she doesn’t ignore the approaching threat. She begins to take steps to make the heroes’ lives more difficult. Her actions allow you to introduce the players to their primary antagonist before they even reach her citadel, so that they can build up an honest loathing for her wickedness and evil ways. It also lets the players know that their task will become more difficult if they take too long to interfere with Irae’s plans.


Triggers

Four trigger events may trip particular NPC responses in the adventure, as described below. These events are: an attack on Szith Morcane, the death of Dorina T’sarran, the detection of a player character’s scrying efforts, and an attack on Castle Maerimydra. Additional events may have other consequences; use the suggested events here as a guideline for other villain reactions.

ATTACK ON SZITH MORCANE

If the heroes attack Szith Morcane, cause noticeable damage, and then withdraw, the drow there naturally blame the folk of Daggerdale. In addition to the defensive adjustments described in Part 1, Dorina organizes a counterstrike.

The first time the heroes enter the complex, cause damage or an alarm, and then leave, Dorina organizes a raiding band the next night and sends it up through the Dordrien Crypts; see the event description under Szith Morcane in Part 1.

The first time the heroes enter the House Morcane level (S37 through S50) and then retreat, or if they defeat Solom Ned’razak or one of the T’sarran nieces, Dorina organizes a hunter-killer team and sends it out in search of the offending characters on the following night. Again, refer to the description in Szith Morcane.

DEATH OF DORINA T’SARRAN

While Irae T’sarran holds no more affection for her daughter than she does for any of her minions, she entrusts Dorina with important responsibilities and expects her to perform well. To this end, she communicates with Dorina once or twice a tenday by means of sending spells and summons infernal messengers to carry her orders to her daughter.

Dorina naturally does not divulge any information about troublesome surface meddlers to her mother, and she goes to great lengths to conceal problems from Irae T’sarran. However, if Dorina suddenly becomes incommunicado, note the day on which that occurs. Irae notices Dorina’s lack of response 1d8 days later and investigates the following day with discern location, scrying, and similar spells. On the second day after she notices, she uses one of the responses noted below (most likely resurrection).

HEROES NOTICED SCRYING

Should the heroes succeed in learning the name of their ultimate antagonist and scrying on her activities, Irae may notice their efforts. She is entitled to a Scry check of her own (DC 20) to notice the magical sensor used against her (Scry modifier +12). On the day following the noticed attempt, Irae tries to scry on the spellcaster who was spying on her, as described below in Irae’s Responses.

HEROES INVADE CASTLE MAERIMYDRA

Irae could not care less what happens in the Deep Wastes or the ruined city of Maerimydra, but the appearance of adventurers in her citadel provokes an immediate response. If she has not done so already, she makes use of one or more of the tactics listed below and directs her followers to prepare an ambush as described in Part 3.


Irae’s Responses

Irae is busy with her spell research, so she doesn’t want to devote much time to dealing with enemies who aren’t actually inside the walls of Castle Maerimydra. Once the heroes attract her notice by defeating Dorina or otherwise interfering with her plans, she employs one or more of the tactics below.

SCRYING

Irae attempts to scry one of the characters in the party. If she has no better idea of her target than “the person who was scrying on me” or “the person who killed my daughter,” she must make a Scry check (DC 20). She checks in on the characters once every 1d6 days until they reach Maerimydra, after which she attempts to scry them at least once per day.

SENDING

Once she knows one of the characters in the party, Irae uses a sending spell to deliver a threat. Imaginative and sadistic, she looks for opportunities to sow dissent or uncertainty among her foes through this tactic. For example, her message might be, “One of your companions is destined to serve me, fool. When the time is right, you will learn the meaning of vengeance,” or perhaps, “Every spell you cast only adds to my strength. How can you hope to defeat me?”

TRUE RESURRECTION

Irae T’sarran views undeath and revenance as a suitable result of any of her minions’ defeats, but she can’t make a revenant without a body close at hand. If a key follower dies in some remote or particularly destructive way, the high priestess of Kiaransalee is willing to cast a true resurrection spell to restore that individual to her service. Because the spell costs 5,000 gp per use, she takes this step only for important followers.

Two NPCs likely to be brought back this way are Dorina T’sarran or Zedarr T’sarran. When restored to life, the subject lacks any gear not recovered by Irae’s forces. Once the resurrected minion reaches Irae’s citadel, he or she can re-equip with masterwork arms and armor, plus a handful of minor magic items that Irae makes available.

If Dorina is restored to life, she endeavors to return to her previous existence as a vampire as quickly as possible, because she actually prefers that state.

SUMMON MONSTER (EL 12–13)

Once the player characters have wrecked Szith Morcane or found some other way to irk Irae, she begins to engineer attacks on them from the sanctity of her citadel. Once she locates the characters through scrying, she uses a summon monster spell to summon a demon or devil, then orders it to teleport to the party’s location and attack. Her monsters of choice for this tactic include a cornugon (devil, CR 12), gelugon (devil, CR 13), or vrock (demon, CR 13). She doesn’t bother to summon anything less dangerous, or anything that can’t teleport to the party’s location. While Irae could theoretically use this tactic every day, she doesn’t attempt it more than once per tenday because she is busy researching her great revenance spell.

Even though the characters don’t really defeat the summoned monster or Irae T’sarran when they kill or drive off such a fiend, the encounter should be worth something. Award experience as if the party had fought the monster, with an ad hoc adjustment of –50% because of the creature’s inability to use its own summon ability and its limited time on the Material Plane.

PLANAR ALLY (EL 16)

When Irae T’sarran becomes truly concerned about the approach of the player characters, she casts planar ally and summons a nalfeshnee (demon). She strikes a deal with the creature to locate the party and slay or carry off at least one of the heroes.

Because the nalfeshnee is quite intelligent and the nature of the spell (a calling) exposes it to the risk of real death, it does not rush headlong into combat with the heroes. Given a chance, it uses alter self or invisibility to get close and study the characters, looking for a weakness or an opportunity to attack while the party is divided. When it decides the time is right, it uses its spell-like abilities to prepare for battle, attempting to summon additional demons and casting unholy aura before attacking.

Since Irae is already heavily indebted to various demonic powers and does not wish to incur additional obligations, she does not do this more than once.


Cast of Characters
The following significant characters are found in this adventure. This list is organized alphabetically by first name to help you reference a particular character quickly.

Alisannara Morcane: The high priestess of Szith Morcane, now a ghost.

Cabrath Nelinderra: Drow cleric and second-in-command of Kiaransalee’s cult in Maerimydra; Irae T’sarran’s chief lieutenant.

Chahir: Vampire sorcerer residing in the Dordrien Crypts.

Chiirikk: Phasm belonging to the group known as the Hidden in the ruins of Maerimydra.

Dessa sik-Morcane: A minor noble in Szith Morcane, now a prisoner.

Dorina T’sarran: Vampire drow cleric of Kiaransalee who commands Szith Morcane; Irae T’sarran’s daughter.

Duneth Wharreil: Former Archmage of Maerimydra, now a silveraith under Irae T’sarran’s dominion.

Filzaur: Drow wizard, Inverted Tower student in Szith Morcane.

Flenser: Draegloth torturer who serves Irae T’sarran in the Undying Temple.

Ghindul: Kir-lanan leader at the Wailing Cliff.

Glouroth: Shadow dragon at the Wailing Cliff.

Gok’llak: Grimlock barbarian dominated by the mind flayer Quthnorak in Vournoth’s Mire.

Guk: Goblin rogue, member of the Hidden in the ruins of Maerimydra.

Hamadh the Unseen: Drow shadowdancer, leader of the Hidden in Maerimydra.

Ice: White dracolich, important ally of Irae T’sarran in Castle Maerimydra.

Irae T’sarran: High Priestess of Kiaransalee in Maerimydra and leader of the White Banshee’s cult. She plans to raise an army of revenants to unleash on the surface world.

Jhorganni: Drider cleric of Kiaransalee in Castle Maerimydra, one of Irae’s important lieutenants.

Kâras: Divine seeker of Vhaeraun and member of the Hidden in the ruins of Maerimydra.

Khumarr: Blackguard of Kiaransalee, an important lieutenant of Irae T’sarran in Castle Maerimydra.

Kurgoth Hellspawn: A half-fiend fire giant who conquered Maerimydra, aided by the treachery of Duneth Wharreil. Kurgoth’s army still besieges Castle Maerimydra. Kurgoth has a fiendish war elephant companion named Tusk.

Lady Quallem: A human ghost in the Dordrien Crypts.

Laerekh: An important necromancer of Kiaransalee’s cult in Castle Maerimydra.

Larala Dumian: An insane half-drow fang of Lolth, hiding near Szith Morcane.

Logala Thenduk: Drow wererat rogue, a member of the Hidden in Maerimydra.

Maas: A drow vampire assassin in Castle Maerimydra, the lover of Cabrath Nelinderra.

Nobruzzal: A male drow wizard, student at the Inverted Tower in Szith Morcane.

Paelinn: Divine seeker of Kiaransalee, a resident of the Undying Temple.

Phaikkul: Kir-lanan leader at the Wailing Cliff.

Quthnorak: A mind flayer in Vournoth’s Mire.

Solom Ned’razak: Archmage of Szith Morcane and head of the Inverted Tower.

Sshumath Daerindra: A drow half-dragon sorcerer in the Deep Wastes.

Susztam Mar-Shinn: Drow wizard, Head Student at the Inverted Tower in Szith Morcane.

Taharak: A drow ghost champion of Kiaransalee. He rides a nightmare and leads an ethereal patrol in Maerimydra, the castle, and the Undying Temple.

The Claw: A half-fiend kuo-toa cleric/assassin who rules the kuo-toa in the Lake of Shadows.

Thulk: A bugbear fighter who bosses the slaves of Szith Morcane.

Tierak Morcane: A drow priestess of Lolth in the Dordrien Crypts. She fled her home in Szith Morcane after the followers of Kiaransalee overthrew her House and flayed the other Lolth clerics.

Tooman Thendrik: A drow cleric of Ghaunadar, the deity of slime and corruption. He maintains a secret shrine in Szith Morcane.

Umaerh: A drow lich arcane devotee of Kiaransalee, found in the Undying Temple.

Velasta and Velina T’sarran: Twin drow clerics of Kiaransalee, members of House T’sarran, and Irae’s nieces. They answer to Dorina T’sarran in Szith Morcane.

Wisp: A half-drow rogue in Maerimydra, member of the Hidden.

Wyrruth: An ambassador from the City of Shade, guest in Castle Maerimydra.

Yashar: A medusa sorcerer who helps to defend the Undying Temple.

Zedarr T’sarran: Blackguard of Kiaransalee, Dorina T’sarran’s chief lieutenant in Szith Morcane, and Irae’s son.


Kiaransalee (Demigod)

Lady of the Dead, the Revenancer, the Vengeful Banshee, the White Banshee

Symbol: Female drow hand wearing silver rings

Alignment: Chaotic evil

Portfolio: Undead, vengeance

Domains: Chaos, Drow, Evil, Retribution, Undeath

Favored Weapon: “Cold Heart” (dagger)

Kiaransalee (kee-uh-ran-sa-lee) is the drow deity of both vengeance and the undead. She is cruel, twisted, and consumed by thoughts of vengeance against Lolth and every other deity and mortal being who has wronged her. Kiaransalee descended into madness long ago, but she retains her twisted cunning and prefers to solve problems herself rather than trust someone else to execute her plans.

Kiaransalee’s church is made up of secretive clusters of drow within larger drow communities, plus a handful of independent enclaves. Her clerics are agents of vengeance, plotting revenge on those who have slain, harmed, or insulted the priesthood in any way. They also regularly go out on missions to kill others and animate their corpses.

Clerics of Kiaransalee pray for their spells at midnight. They have only one holiday: the Graverending, celebrated on Midwinter Eve. On this unholy night, every cleric of Kiaransalee animates as many undead creatures as possible, sending them into the world to wreak havoc upon the living. Besides this annual macabre celebration, clerics of Kiaransalee observe minor devotions every month.

History/Relationships: Kiaransalee was once mortal, a powerful drow necromancer-queen on another plane. Her unholy experiments provoked her husband to curse and banish her, and she fled into hiding with a cadre of undead servitors. She continued her grisly work in secret for centuries before raising an undead army to exact vengeance on her husband, leaving all the inhabitants of her home realm dead in her wake. This act of all-consuming destruction secured her place among the immortal deities, and she has chafed under Lolth’s rulership ever since. Her first significant advance was her murder of the abyssal lord Orcus, which granted her a brief taste of independence from Lolth’s tyrannical control. Her activities on Faerûn have earned her the enmity of Dumathoin, Kelemvor, and Jergal, while securing her alliances with Malar, Hoar, and Velsharoon.

Dogma: Death comes to all, and cruel vengeance will be exacted on those who waste their lives on the petty concerns of this existence. True power comes only from the unquestioning servitude of the once-dead, mastery over death, and the eventual earned stature of one of the ever-living in death. Hunt, slay, and animate those who scorn the Revenancer’s power, and answer any slight a thousand fold so that all may know the coming power of Kiaransalee.


Encounter Numbering
For clarity, the encounter areas in this adventure have been broken up into several discrete locales. For example, the twenty locations described in and around the Dordrien Crypts are numbered D1 to D20. In order, the areas are designated:

D Dordrien Crypts

S Szith Morcane

N Naga Crawls

L Lake of Shadows

W Wailing Cliff

Y Yrthak Cavern

V Vournoth’s Mire

M Maerimydra

C Castle Maerimydra

U Undying Temple

The descriptions for subrooms listed by letter within these areas can be found in the text for the nearest main numbered room.


Part 1: Spinning the Web

Daggerdale has recently experienced a number of raids conducted by drow — not the drow resident in Cormanthor who make life so difficult in Mistledale, but drow from the Underdark. Hailing from a small drow outpost called Szith Morcane, these Underdark raiders are vicious, thoroughly evil, and supported by ghastly undead troops.

Szith Morcane lies in the upper Underdark, below an ancient burial ground called the Dordrien Crypts. The forgotten folk of Dordrien, a town that once nestled in the Dagger Hills, built a series of crypts in some natural limestone caverns nearby. Those caves connect to the Underdark in the vicinity of Szith Morcane, an outpost built a few centuries ago by drow from the deep realm of Maerimydra. While the drow of Maerimydra also ruled Shadowdale, Szith Morcane served as a supply station for drow operating on the surface and a staging point for new drow incursions against the surface. Since humans took back control of Shadowdale, however, the drow of Szith Morcane have shown little interest in the surface world. The folk of nearby Daggerdale know of the crypts and believe they house an entrance to the Underdark, but they avoid the area, believing it haunted.

A month ago, refugees from the destruction of Maerimydra arrived in Szith Morcane, led by a handful of surviving priestesses of Lolth. Unbeknownst to them, servants of Irae T’sarran had infiltrated the group. Irae’s minions were instructed to learn whether the priestesses of Lolth in Szith Morcane had lost their spells as those in Maerimydra had, and if so, to usurp control of the entire colony. They quickly accomplished these goals, and they now lead the drow of Szith Morcane in revived raids upon the surface.

The residents of Daggerdale, suddenly exposed to drow raids stemming from the vicinity of the crypts, naturally suspect the rumored Underdark connection there. The “Character Hooks” section of the Introduction suggests ways to lead the characters into investigating, and the victims of the raids naturally point the characters toward the Dordrien Crypts.


Adventure Start

The player introduction presented here assumes that you set the beginning scenes of City of the Spider Queen in or around Daggerdale, and that your players respond to a request for assistance from a local ruler with a good reputation. If you have decided to locate the drow outpost of Szith Morcane somewhere else in Faerûn, or if your players are not likely to investigate the recent drow raids simply because they’re asked to do so, you may need to set up your own starting scenario.

When you are ready to start the adventure, read or paraphrase the text below to the players:

You have received an urgent summons to the hall of Lord Randal Morn, ruler of Daggerdale. Randal Morn has governed the war-torn dale for more than four years now. Under his wise guidance, much of the damage done by the decades-long Zhent occupation has been repaired, and the folk of Daggerdale have begun to prosper again. The heroic story of Randal Morn’s resistance against the Zhents and the restoration of his throne is widely known throughout the Dalelands.

The Lord of Daggerdale does not stand on ceremony, and he personally greets you at the doors of his hall. Leading you to a comfortable study lined with bookshelves, he calls for refreshments. “I thank you for coming so quickly,” he begins. “I’d heard that your company was passing through the area, and you have a reputation as courageous problem-solvers. Well, I think I have a problem that needs solving.

“Seven days ago, a band of drow raided several farms and freeholds about 10 miles south of here. A number of people were killed, and the marauders caused much damage. Local militia tracked the drow band to the vicinity of an old set of crypts on the western edge of the Dagger Hills. Rumor has it that those crypts conceal an entrance to the Underdark.

“Three nights ago, the drow raiders returned and caused even more damage. I think the time has come for some experienced and capable adventurers to put a stop to these raids. We haven’t had trouble with drow in Daggerdale for hundreds of years, and I have no idea what has stirred them up now. Can you help me?”

Randal Morn knows of two raids. His soldiers have reported the deaths of fifteen to twenty farmers in the affected area. Very little loot was carried away, and no captives were taken — the drow seemed bent on mindless slaughter, which strikes the Lord of Daggerdale as unusually savage and pointless. The signs indicate that perhaps a dozen drow on foot were responsible for the damage.

Mercenary-minded characters might ask Randal Morn what’s in it for them. The Lord of Daggerdale is willing to pay 5,000 gp if asked, and he promises to cover up to 5,000 gp worth of healing or other spells at the temple of Tyr in Dagger Falls if necessary. Randal Morn is not an especially wealthy lord, and if the characters press him for too much more than that, he tells them that he can’t afford their services and that he’ll have to call in some favors to get another company of adventurers to look into the raids.

If the characters press Randal Morn for more information about the crypts, he tells them that they are rumored to be haunted, and he knows that the folk who live nearby give the place a wide berth. “But I’ve never looked into it,” he says. “No trouble has ever surfaced there before. I would round up some companions and go myself, but I have too many duties here.”

This is a good opportunity for the characters to make any last-minute preparations they wish before setting off. Randal Morn urges them to look into the situation before the drow launch another raid, but beyond that he is willing to provide lodging, mounts, porters, or other such resources as requested.


The Dordrien Crypts
A little more than 10 miles south of Dagger Falls lay the Dordrien Crypts, on the desolate western edge of the Dagger Hills.

A cart track running from the town into the farmlands and wilds of southern Daggerdale passes roughly 2 miles to the west of the crypts. From the road, a trail leads past several nearby homesteads (most of them recently burned or abandoned, although some have been empty for many years) toward the entrance. Based on the directions Randal Morn provides, the characters can find the place without difficulty.

Until the latest raid, local goatherds often grazed their herds in the vicinity. The trail leads past the crypts and up into the Dagger Hills, where the high summer pastures lie. It finally peters out 5 miles farther east.

The Dordrien Crypts consist of a passage carved into a hillside, leading to three elaborate vaults carved from the rock. Two impressive stone mausoleums still stand outside the crypts proper, their stonework crumbling and worn, and their doors hanging open in the wake of ancient tomb robbers. A handful of other mausoleums have not fared so well, and over many, many years, nearby homesteaders have hauled off most of the fallen stones to use in their own buildings. On several occasions, bandit groups have attempted to use the crypts as a hideout, but the depredations of Chahir and his minions (D2) quickly drove the interlopers away.

Dordrien Crypts Features

Both the two freestanding mausoleums and the underground crypts share the following features, unless noted otherwise in a specific area description.

Doors: The doors in the crypts are stone. They are neither locked nor stuck. Standard doors are as follows:

Stone Doors: 4 in. thick, hardness 8; hp 60; AC 5; break DC 28.

Walls: Walls in the freestanding mausoleums (and their exterior walls) and the surface level of the crypts (D1–D6) are superior masonry walls.

Superior Masonry Walls: 1 ft. thick, hardness 8; hp 90; AC 3; break DC 35; Climb DC 20.

Walls in the lower crypt level and the Underdark level (D7–D20) are unworked stone.

Unworked Stone Walls: Minimum 5 ft. thick, hardness 8; hp 900 (per 5 feet of thickness); AC 3; break DC 65; Climb DC 20.

Graves are carved into the walls of the crypt caverns (D7–D13). Any given 10-foot section of wall holds four graves, some of them containing the bones of multiple bodies. A character willing to step on the grave ledges can climb these walls as easily as climbing a ladder (no Climb check required).

Three areas (the hall connecting the staircase with D7, the hall between D7 and D8, and the east wall between D8 and D9) have hewn stone walls, where the builders of the crypts had to alter the natural cavern walls.

Hewn Stone Walls: Minimum 3 ft. thick, hardness 8; hp 540; AC 3; break DC 50; Climb DC 22.

Floors: The floors on the surface level of the crypts (D1–D6) are all composed of relatively smooth flagstones.

The floors in the crypt level (D7–D14) are hewn from the natural cavern floors. They are relatively even but can be treacherous to run across. A character attempting to run or charge across these floors must make a successful Balance check (DC 10) or fall prone, halting all movement.

The floors in the Underdark level (D15–D20) are natural stone floors. Running and charging are impossible on these surfaces, but no Climb checks are required to navigate them.

Ceilings: Ceilings in the surface level crypts (D1–D6) are 8 feet high and as smooth as the walls. The natural caverns on the crypt level (D7–D14) are 12 to 15 feet high, and those on the Underdark level (D15–D20) are 14 to 18 feet high. The ceilings in all the natural caverns are unworked and marked by the occasional stalactite.


Surface Level

Before you, the trail winds past a low, rounded hill dotted with jutting boulders and dense briar patches. Sere grasses crown its barren slopes. Beyond this first rampart, a long chain of rugged hills stretches away to the south and the east — the Dagger Hills. The trail turns here and continues south, skirting the lower slopes.

Two old, small, stone buildings stand here in the shadow of the hill. The ruined shells of several more lie nearby, overgrown with tough brown grass. A niche has been cut in the hillside just past the surface buildings. Within it, a stone door stands closed in a masonry alcove.

The crypts and mausoleums on the surface level are the resting places of the most important families and individuals from Dordrien’s short history: the noble families and founders of the barony. Common citizens were interred in the natural caverns below.


D1. LOOTED MAUSOLEUM

Great stone double doors bar the entrance to this ancient mausoleum. The doors or the lintel may once have borne an inscription or crest, but centuries of wind and rain have erased any such marking, just as they have slowly eroded the structure of the building itself, leaving cracked walls, and crumbling mortar in their wake.

The stone doors, though heavy, pivot easily to allow entrance to the mausoleum. If the characters enter, read the following text:

Though coated with dust, this large stone chamber has clearly not lain undisturbed since its crafting. Human refuse is strewn around the room as if this place had served as a campsite for more than one group of travelers, bandits, or grave robbers.

Four closed doors lead out of the chamber.

Crypts A through D are all the same. Read the following text when the characters enter one of them:

A large stone sarcophagus rests in the center of this otherwise bare room. Unlike the outer chamber, this room shows no sign of habitation, and dust lies thick on the floor and on the carved lid of the stone coffin.

A careful examination of any of these sarcophagi (Search DC 22) reveals that the lids do not rest squarely on the coffins. Scratch marks are visible, suggesting that the lids have been removed, probably with crowbars. Each heavy stone lid weighs about 600 pounds. Two strong characters can lift a lid off (two characters, each with Strength 18, can share a lid between them as a heavy load — see “Carrying Capacity” in Chapter 9 of the Player’s Handbook), or a character with merely average strength can slide a lid over (a character with 12 Strength can push 650 pounds) — but if a lid falls from the top of the coffin to the floor, it breaks. The corpses inside have decayed to bare skeletons — anything of value that was buried with them has either decomposed or been taken by grave robbers.


D2. VAMPIRE MAUSOLEUM (EL 11)

A single, massive, stone door bearing a weathered but still visible family crest marks the entrance to this crumbling mausoleum.

The crest is ancient and obscure, as well as hard to read. The Knowledge (nobility and royalty) skill is of no help here, since the family is long extinct. With a successful Search check (DC 18), a character can read the name “Chahir,” written in the Thorass script still used to write Common and other languages. A character who can read ancient Thorass, or who makes a successful Decipher Script check (DC 20), can also make out the words, “Together for Eternity.” A successful Knowledge (Dalelands local) check (DC 30) reveals that the name Chahir was somehow connected with the vampires that plagued Daggerdale around 796 DR.

The door to the mausoleum is stuck. Chahir and his minions have plastered over the top and sides of the door, leaving just the crack underneath it for them to enter and leave the mausoleum in gaseous form. Characters can break the door (Strength DC 28), enter in ethereal or gaseous form themselves, or use teleportation magic to get in. If they enter the mausoleum, read the following text:

Two ornately carved stone coffins lie side by side against the wall across from the door. Dust lies thick on the floor, and the air is deathly still.

Any character who makes a successful Spot check (DC 20) notices small amounts of dirt on the floor near each coffin, dark spots among the light-colored dust.

Creatures: Chahir, the ancient noble interred in this mausoleum, is a vampire. He rests in the western sarcophagus, which bears his likeness on its lid. The eastern sarcophagus is carved to resemble his wife, also a vampire, who was destroyed in Daggerdale. Two would-be tomb robbers, now vampire spawn, lie together in the close quarters of her coffin.

Chahir is gaunt but very handsome, despite the slightly feral cast to his features. He has thick black hair and almost beige skin, and he sports a neatly trimmed moustache and beard. He wears a fine silk robe, fastened down the front with gem-studded buttons and embroidered with golden thread.

The vampire spawn are much rougher in appearance than Chahir. They are dressed in traveling clothes and generally filthy. Their stocky frames mark them as Dalesfolk.

Chahir, Vampire Sorcerer: hp 66; see page 131.

Vampire Spawn (2): hp 33, 29; see Monster Manual.

Tactics: If the characters made noise outside the mausoleum (by trying to force open the door, for example), the vampires are ready for them. All three are in gaseous form, ready to seep out through cracks in their coffins. Chahir has already cast improved invisibility and mage armor on himself.

When the characters are inside (and in material form, if they entered by becoming gaseous or ethereal), the two vampire spawn materialize and attack, taunting their foes with the words, “Thought to rob the dead, did you? That’s what we thought we’d do, too.”

Chahir, meanwhile, exits his coffin invisibly and takes up a position on top of it. He uses haste on himself, and then peppers the party with lightning bolts for as long as he can. If he can tell that one of the characters can see him, he uses his domination power on that opponent.

Treasure: Chahir has killed more than one traveler camping in D1 over the years, and he’s taken a fair bit of loot from his victims. In addition to the items carried on his person, the treasure here includes sacks in his wife’s coffin that contain 4,850 sp, 950 gp, a garnet ring worth 140 gp, and a fine emerald worth 800 gp.


D3. CRYPT ENTRANCE

Another large pair of stone doors is set into the hillside. These are flanked by a pair of columns carved to resemble skeletal warriors in full plate armor, their visored helmets open to reveal their leering skulls. The doors are unadorned except for two stone handles, although gouge marks indicate that heavy tools dealt some damage to the doors in the past.

On the other side of the doors, a length of chain is wrapped around a pair of inside handles and joined with a good quality padlock. The break DC for the doors is 24 because of the damage inflicted by tomb robbers long ago. A character who can somehow get to the padlock securing the inside chain can open it with a successful Open Lock check (DC 30). Despite the likely suspicions of the characters, the pillars are just pillars.

The doors open into a long, wide hallway that runs deep into the hillside. The only illumination comes from items the characters bring with them. While the outer doors are open during the day, sunlight illuminates the first 15 feet of the hallway. When the heroes get a look inside, read the following:

A 10-foot wide hallway of stone runs back into the hillside as far as you can see. Right in front of you, five dead drow, two female and three male, lie in the mouth of the tunnel. They have been stripped of arms and armor, but each still wears a black tabard emblazoned with a silver spiderweb insignia. The air here smells strongly of death.

A cursory examination reveals that three of the drow died from wounds inflicted by small crossbow quarrels, which are still lodged in their bodies. The other two seem to have been killed by blows from blunt weapons.

A character with the Track feat that succeeds at a Wilderness Lore check (DC 22) can follow the tracks these drow made back to the stairs that lead down to D7. A character with the Track feat who scours the area for additional tracks may attempt a Wilderness Lore check (DC 20) to determine that an additional dozen or so drow were present, and that they dragged away two bodies that fell near the others.

The corpses are those of four drow sentries and a spellguard from Szith Morcane, all Lolth-worshipers. Five days ago, they fled the outpost and made for the surface, hoping to find their way to a city where Lolth still held sway. If questioned via a speak with dead spell, some of their likely responses include:

Who killed you? “Followers of the White Banshee.”

Who is the White Banshee? “Kiaransalee.”

Where did you come from? “Szith Morcane.”

Where is Szith Morcane? “Below the old human crypts.”

Why were you killed? “Because we followed the Spider Queen.”

These drow don’t know much about how or why the Kiaransaleen came to Szith Morcane. If carefully questioned, they reveal that the worshipers of Kiaransalee now hold sway in Szith Morcane and that most Lolth-worshipers have been driven off or killed. If questioned about Szith Morcane, they state that it is home to about 150 drow, most of them commoners of little standing, and about 80 slaves.

The killers of these drow removed all their valuables, so nothing remains here to loot.


D4. EMPTY FAMILY VAULT

This wide hallway extends about 40 feet into the darkness before ending in what looks like a small crypt, though there is no sarcophagus. Two alcoves branch off from each side of the hall. These are also apparently empty, except for a thick coating of dust.

This vault was built for a family that never had the opportunity to use it because Dordrien fell before they could be buried here. All five crypt areas are as empty as they appear.


D5

D5. INTACT FAMILY VAULT (EL 11)

The door here was obviously once plastered shut, but the wide crack in the plaster surrounding it indicates that it has since been broken open. The door is now closed.

Several tomb robbers have tried their hands at stealing the riches from this vault, so far without success. A character who makes a successful Search check (DC 20; a dwarf’s stonecunning bonus counts) while examining the plaster sees clear marks from a chisel.

On the other side of the door, in the hall leading to the crypt proper, the ancient builders placed a potent trap to discourage thieves — a greater glyph of warding. Anyone who moves more than 5 feet into the room without speaking the pass phrase (a long-forgotten word) or disarming the glyph sets off the trap.

Summon Monster VI Glyph: CR 11; two celestial dire lions; Search DC 31; Disable Device DC 31; resets after 24 hours.

Read the text below if the trap goes off:

On the floor at the threshold of the crypt, a dangerous-looking glyph suddenly becomes visible and flashes bright blue. With a peal of thunder, two bright-golden lions appear, roaring with anger!

Beyond the glowing lions stand several stone sarcophagi — at least four, probably more.

These creatures are celestial dire lions with orders to attack all those who enter the vault. The lions remain for only 12 rounds before the summon monster VI spell ends, returning them to their celestial home.

Creatures: If summoned, the celestial dire lions defend this room ferociously, but they do not pursue intruders who flee farther than 30 feet outside the door. Since the glyph’s activation probably signals the beginning of combat in this room, and summoned monsters can act on the round they appear, the lions are likely to surprise anyone who unwittingly triggers the greater glyph of warding.

Summoned Celestial Dire Lions (2): hp 66, 57; acid resistance 15, cold resistance 15, DR 5/+2, electricity resistance 15, SR 16; Int 3; see Dire Lion in Monster Manual.

Treasure: One of the bodies in this tomb wears a silver necklace set with moonstones, worth 600 gp. Another wears a gold ring set with a black pearl, worth 900 gp. In addition, the moldering skeleton in the center coffin (a minor druid in life) holds a +1 shocking shortspear and a wand of neutralize poison with 6 charges left. It wears a gold torc worth 350 gp.


D6. SEALED FAMILY VAULT (EL VARIABLE)

The door to this vault is still plastered shut (break DC 28) because the trap it bears has killed every robber who has attempted to open it. Since this trap amuses the drow, they take care to remove corpses from the area before the door, so as not to generate suspicion in newcomers.

Trap (EL 8): The door to the vault is trapped with a slay living spell, which goes off when someone touches the door. Any attempt to break the door down also triggers the trap.

Slay Living Trap: CR 7; death; Fortitude DC 17 for 3d6+13; Search DC 30; Disable Device DC 30.

If the characters get past the trap and through the door, read the following text:

This vault’s most prominent feature is a large stone statue of a regal-looking woman dressed in a long, elegant gown. Her pose is commanding, and her presence is imposing even in stone as she stares imperiously toward the door. Two doors behind her and two doors flanking her lead out from this antechamber.

Still another threat wards this vault of the Quallem family — the ghost of Lady Quallem, head of the family.

Creature (EL 9): The ghost of Lady Quallem sleeps restlessly in this tomb, unable to pass out of this world until her last descendant’s body is found and buried here beside her (a task beyond the scope of this adventure). Though she was not exceptionally powerful in life (an 8th-level aristocrat), Lady Quallem is a fearsome foe in undeath, particularly since she can animate the statue that bears her likeness.

Lady Quallem, Ghost Ari 8: hp 49; see page 131.

Tactics: Lady Quallem reacts to the characters invading her tomb by first moving to the statue in the center of the room to animate it. If any characters are ethereal or can see her in her ethereal form, they are immediately subject to her horrific appearance special attack. She then animates the statue and, through it, verbally challenges the intruders and warns them to depart. She speaks Thorass, or Old Common, which is unintelligible to modern speakers of Common.

If the intruders fail to leave, she first emerges from the statue and manifests, subjecting them all to her horrific appearance, then uses her corrupting gaze to weaken them. After that, she returns to the statue and fights the intruders physically as long as the statue holds up.

Treasure: The northwestern crypt holds the body of Lady Quallem’s eccentric son, a wizard of some small ability. The corpse wears a gold pectoral worth 450 gp and a ring of protection +2. If either item is removed, a magic mouth spell on the corpse causes it to say, in Thorass: “Whosoever despoils my tomb will be devoured by demons seven days hence!” The curse has no real power, but it might alarm would-be tomb robbers.


Crypt Level

This level consists of natural caverns used by the people of Dordrien for ordinary burials. Graves are cut into the cavern walls like shelves in a pantry, and the bodies unceremoniously piled within them have little if any adornment. This arrangement proves convenient for the maurezhi (detailed in Appendix 1) — a demon that enjoys eating human bones.

The maurezhi lair in cavern D14 but frequently wanders the other caverns to gnaw old bones. The bebiliths in D10 keep it from bothering the drow who currently live in the caverns beyond, but it has killed two other drow — a powerful cleric of Lolth and, most recently, a male fighter sent to scout the caverns — and consumed their identities.

While the characters explore the crypt level, the maurezhi spies on them in the guise of a male human rogue it consumed some years ago. It uses its invisibility to remain out of sight. Allow characters Spot checks to detect the demon only if they are actively looking around.

If one character splits off from the rest of the party at any point while the characters are in the crypt level, the maurezhi attacks the lone character, hoping to add another identity to its repertoire. If it overcomes its target, it retreats to its lair (D14) for a feast. In D13, it pauses for 2 rounds to animate twelve of the skeletons there. The animated skeletons can serve as an early warning if pursuers arrive.

If the maurezhi manages to consume the PC, it assumes the dead character’s identity, dons his or her gear, and then joins the party. With access to the character’s memories and potentially some of his or her skills and feats, the maurezhi should be able to pull off its deception for a time. While so disguised, it seeks opportunities to kill and consume other characters.

Maurezhi: hp 59; see page 132.


D7. MOLDY CRYPT CAVERN (EL 6)

A hallway of worked stone extends some 20 feet from the base of the stairs, and then opens into what appears to be a natural cavern. Graves are hollowed out from the walls of this cave, and some jumbles of bone are visible within.

The people of Dordrien didn’t bury commoners with any worldly possessions, least of all valuable treasures. The graves here are unremarkable except for the yellow mold that infests many of them.

The hall between this cavern and D8 is hewn stone. The natural tunnel connecting the two caves was too small for human use, so the builders of the crypts widened it.

Trap: Yellow mold grows in many of the graves cut into the walls of this cavern. If one of the graves is disturbed, there is a 40% chance that the yellow mold within bursts forth in a cloud of poisonous spores. (See Chapter 4 of the DUNGEON MASTER’S Guide for more information about yellow mold.)

Yellow Mold: CR 6; 10-ft. cloud of poisonous spores (1d6 Con/2d6 Con); Fort DC 15 resists.


D8. GREAT CRYPT CAVERN (EL VARIABLE)

A marble statue in the center of this large cavern depicts a gaunt, alien-looking creature with bulbous eyes, an insect’s mandibles, and an elongated oval head. More graves are carved into the stone walls all around.

The statue represents the deity Jergal, guardian of tombs. The yellow mold from D7 has not spread into this cave.

The west wall of the passage leading from this cave to D9 is hewn stone. Like the passage between D7 and D8, this corridor was widened for human use.

Trap (EL 6): The statue of Jergal animates (as a Huge animated object with speed 30 feet and hardness 8) only if someone uses animate dead, create undead, or create greater undead within this cavern. If that occurs, it attacks the caster until it is destroyed or the offender either dies or leaves the chamber.

Animate Object Trap: CR 6; animate object; Search DC 31; Disable Device DC 31; resets automatically.

Huge Animated Object: hp 44; see Monster Manual.


D9. NARROW CAVERN (EL 10)

A barely noticeable bulge in the tunnel is marked by more graves carved into the wall. Here they line only the east side.

The narrow space between caverns 8 and 9 restricts the graves to one wall.

Creature: A roper hides (Hide modifier +18) near the western wall at the north end of the cave, blending into the natural stone wall. The roper is accustomed to sharing its home with the drow, and it normally allows groups of them to pass without accosting them. If it appears that a drow accompanies the party, it questions that individual (in Undercommon) about his or her business and the presence of any non-drow. If the drow character makes a plausible reply and succeeds at a Bluff check, the roper lets the party pass. If no drow is present, the roper attacks without conversation.

Roper: hp 70; see Monster Manual.

Treasure: A small hollow beneath the roper’s base contains a handful of gems: a 300-gp blue spinel, two tourmalines worth 80 gp and 120 gp, and three rose quartz stones worth 20 gp each. Gems are the only kind of treasure the monster values.


D10. BEBILITH NEST (EL 11)

The entrance to this cavern is covered with an illusory wall placed here by the drow of Szith Morcane years ago to protect their hiding place. It is crafted to blend perfectly with the stone walls on either side. A creature under a true seeing effect sees right through the figment, and touching or probing the wall immediately reveals that it is not real.

The read-aloud text below assumes that the bebiliths are aware of the party’s approach. They can hear any ordinary noise outside the cavern, such as fighters walking past in armor or conversation about the illusory wall. If the characters are completely silent, they find the two demons crawling in their webs on the walls of the room.

Two enormous spider-like creatures stand at the ready in this small cavern. One hangs back, near the exit at the far end, but the other advances menacingly, making a loud clicking noise as it comes. More graves are cut into the walls of this chamber.

Before the arrival of the refugees from Maerimydra, these three caverns (D10–D12) served the Szith Morcane drow as a secret hiding place. They used this area to stage ambushes on any surface-dwellers foolish enough to follow them into the crypts after a raid, and they kept supplies hidden here as well.

When the followers of Irae T’sarran took over Szith Morcane, they transformed most of the nobles and priestesses of House Morcane into quth-marens, but a few escaped, fleeing into these concealed tunnels. The T’sarran drow, not knowing about this hiding place, believe that the refugees have either died or fled to the surface. The remaining drow of Szith Morcane have so far chosen not to reveal the existence of these tunnels to their new masters.

Creatures: Two bebiliths serve as watchdogs for the drow priestess and her retinue who hide in D12. The clicking sounds they make in battle serve to alert the araneas in D11, which in turn notify the drow of an intrusion before moving into position to defend their cavern. The araneas do not aid the bebiliths in any way. Allow any character who is keeping an eye on the exit a Spot check (DC 19) to notice an aranea watching the battle for a few rounds.

Bebiliths (2): hp 104, 89; see Monster Manual.


D11. SPIDER WARDERS (EL 10)

Use this text if the spider warder araneas in this cave know that the characters are approaching — for example, if they heard the characters fighting with the bebiliths.

A white-haired, dark-skinned woman sits crumpled against the north wall, sobbing quietly. More graves line the cavern walls all around.

Should the characters somehow manage to enter this cavern without alerting the araneas, they simply see both creatures in their natural form, resembling Large monstrous spiders.

Creatures: Two aranea rangers, devout worshipers of Lolth, guard this area. They are sworn to protect the drow in D12. The araneas have no love for the bebiliths, so they do not enter D10 to help the demons fight.

Spider Warders, Aranea Rangers (2): hp 69, 62; see page 132.

Tactics: Assuming that the araneas hear the combat between the characters and the bebiliths before the party enters their cave, they spread webbing behind the illusory wall leading to D12, and then assume an ambush position. One aranea, in spider form, crouches on the wall just above the cavern entrance, while the other huddles against the north wall in humanoid form (appearing as a drow female), feigning sobs as described above.

When the characters enter the cavern, the aranea in spider form first casts a web across the entrance (from D10) to seal off the party’s escape, then attacks by casting a web at one of the characters. If possible, it chooses a lightly armored character such as a rogue or ranger. The other aranea remains in humanoid form, first drawing the characters into the cave with its “damsel in distress” act, then using spells and weapons to both battle the PCs and support its companion.

Treasure: In addition to their gear, the two araneas have the following items wrapped in webbing in their nests: 402 gp, moonstone (40 gp), golden yellow topaz (400 gp), bloodstone (20 gp), black opal (800 gp), and a mighty composite shortbow (+2 Str bonus). Each cache of webbing has 6 hit points and takes double damage from fire.

Trap: The entrance to D12 is covered by another illusory wall, which forms a false back to the D11 cavern. Assuming that the araneas had advance warning of the characters’ approach, a sheet of webbing lies just behind this illusory wall. A character who walks through the illusory wall while the webbing is there risks becoming entangled as if the aranea had cast the web at the character. Only one character can become entangled in this manner.

To the distinct advantage of the characters, the web trap also prevents the drow in D12 from becoming involved in the fight with the araneas.

Web Trap: CR included in aranea’s CR; entanglement; Reflex DC 20 avoids; Search DC 20; Will DC 16 disbelief for illusory wall; the web has 6 hp and takes double damage from fire, but it can’t be removed with a Disable Device check.

An entangled character takes a –2 penalty on attack rolls and a –4 penalty to Dexterity, and he or she cannot move. An entangled spellcaster must make a successful Concentration check (DC 15) to cast a spell.


D12. SPIDER-KISSER HIDEOUT (EL 12)

The drow in this cavern probably know of the characters’ approach, either because the araneas in D11 warned them while the characters were fighting the bebiliths in D10, or because they heard the party fighting the araneas. Assuming that the drow are aware of a threat, they ready themselves for battle (see below) and immediately attack when the characters enter.

When the characters have time to look around, they discover that there is little to see — a long tunnel slopes ahead and down into another crypt cavern, though only a few graves have been dug into the walls here.

Creatures: Four drow — the sole surviving priestess of Lolth from House Morcane, her two bodyguards, and a loyal spellguard wizard — have made an uneasy camp here to hide themselves from the new regime in Szith Morcane. Unwilling to venture too close to the surface, these drow lurk in this well-concealed cavern, plotting revenge against the minions of the drow deity of vengeance.

Tierak Morcane, the priestess of Lolth, is a striking drow woman with a permanent scowl but an almost tangible aura of authority. She wears a fine mithral shirt and carries a spider-shaped dagger at her belt. Each of her noble guards wears the livery of House Morcane — a deep purple tabard with crossed rapiers beneath an image of a black widow spider — over his mithral shirt. The spellguard is clad in a deep purple tunic and black breeches. His clothing has no insignia of any kind. He wears a rapier at his belt, but he hasn’t drawn it from its scabbard in a hundred years.

Tierak Morcane: hp 35; see page 133.

Szith Morcane Noble Guards (2): hp 66, 65; see page 133.

Szith Morcane Spellguard: hp 19 (43 temporary); see page 133.

Tactics: When the drow become aware of the characters’ impending arrival, the two noble guards take up positions just inside the entrance and attack characters as they come through the illusory wall. If a character becomes entangled in the araneas’ web trap, one drow gleefully attacks the entangled character while the other waits for the next intruder to enter.

The spellguard prepares for combat by casting see invisibility and stoneskin, plus mage armor from his scroll. In the first round of combat, he casts haste and then ice storm. In the following rounds he uses lightning bolt indiscriminately (the death of Tierak Morcane would cause him no great grief). He also uses web to entangle troublesome foes. If his haste spell (duration 7 rounds) runs out before combat ends, he quaffs his potion of haste to maintain his increased rate of spellcasting.

Tierak Morcane is painfully hampered in this battle by the lack of her clerical spells. She uses her wand of searing light conservatively, since she knows that when its charges run out, she will have no more magic. She tries to stay out of melee, using the levitation power of her drow house insignia as needed to avoid combat on the ground.

Treasure: In addition to the incidental treasure most drow characters carry (see Drow NPCs sidebar, page 132), Tierak carried away a small cache of loot and supplies when she fled Szith Morcane. At the western end of the room are five small casks of pickled rothé sausage, four sacks of mushroom flour, and two kegs of mushroom ale — enough supplies to provision this party of drow for another tenday or so. Alongside the supplies is a locked iron strongbox (Open Lock DC 30), the key to which is in Tierak’s possession. Inside the strongbox are 350 gp, 110 pp, and a fine silver service. The ewer is worth 230 gp, and each of the four cups is worth 30 gp.

Development: If Tierak and her followers survive one attack from surface dwellers, they decide to hide elsewhere until the following night, then slip out of the crypts and make for Cormanthor. Thus, this room is empty the second time the characters visit.


D13. RESTLESS CRYPT CAVERN (EL 0)

No unusual features mark this cavern, beyond the graves carved into the walls all around.

This cavern is unexceptional unless the maurezhi has created a diversion here.

Creatures: If the maurezhi has killed a character and retreated to its lair to consume the corpse, it has left a dozen animated skeletons in this room, both to slow down pursuers and to give him early warning of their impending arrival. The skeletons are not a significant challenge for the party (a 10th-level good cleric can’t help but destroy them all with a single turning check), so do not award experience for defeating them.

Skeletons (12): hp 6 each; see Monster Manual.


D14. MAUREZHI NEST (EL 11)

The reek of death hangs thick in the air, replacing the dry odor of the ancient graves with a more pungent and nauseating stench. No graves line these walls, but loose piles of gear — a breastplate and greataxe here, a large shield and chain shirt there — litter the cavern floor.

If the maurezhi is in the process of consuming a character’s corpse, read the following text:

Your companion’s corpse also lies on the floor of this foul cavern. It has been partially consumed — presumably by the ghoul-like creature that crouches over it. An almost palpable energy crackles between the creature and the body, as if the thing were feeding not only on the flesh but also on the spirit of your friend.

Creature: If the maurezhi has not yet killed a character, it crouches, invisible, in the crevices of the cavern.

Maurezhi: hp 59; see page 132.

Tactics: If the characters don’t detect the maurezhi, it remains in hiding until they start looting its treasure. Once it decides to enter combat, it first uses blur on itself for protection, then summons 1d4 ghouls to distract the party. Next it uses hold person and fear to thin down the party’s ranks and drive off dangerous fighters. When it feels it has evened the odds, it emerges from hiding and attacks, trying to use the ghouls (if any remain) to get flanking bonuses. The maurezhi seeks to paralyze as many characters as possible so that it can consume them at its leisure.

The maurezhi’s deathwatch ability allows it to see when its foes are dying. It goes to great lengths to reach dying characters and use its death knell ability to suck out their life energy for its own use.

Treasure: Five distinct piles of gear can be found in this room, one for each victim the maurezhi has consumed.

Male Human Rogue: +1 studded leather armor, +1 buckler, masterwork rapier.

Male Drow Fighter: +1 mithral shirt, large steel shield, +1 rapier.

Female Human Barbarian: Masterwork breastplate, masterwork greataxe.

Male Gnoll Ranger: +1 studded leather armor, masterwork battleaxe, masterwork handaxe, masterwork mighty composite longbow (+4 Str bonus), quiver with 20 arrows.

Female Drow Cleric: +1 elven chainmail, +1 large steel shield, masterwork dagger, +1 cloak of resistance.


Underdark Level

The people of Dordrien used these natural caverns for their crypts because the location was convenient, but the Underdark connection posed continuing problems. For many years, the Dordrien people successfully used magic to prevent Underdark creatures from entering the crypts, but those defenses crumbled after Dordrien itself was abandoned.

The Underdark level of the crypts provided ready access to the surface when the drow of Szith Morcane began actively raiding the surface centuries ago. When the drow retreated to a less aggressive stance, they themselves sealed off the connection to the crypts. Recently, however, Szith Morcane’s new leadership has reopened the connection to facilitate renewed raids upon the surface world.


D15. UPPER OUTPOST (EL 8)

The tunnel widens into a cavern, its entrance marked by scattered rubble on the ground. A masonry wall formerly sealed the end of this tunnel, but it seems to have recently been removed. In the cavern beyond the doorway, a large hole in the floor leads to a passage sloping steeply down.

During Szith Morcane’s retreat from the outside world, a wall of stone blocked this cavern off from the crypts above. When Irae T’sarran’s followers took control of the city and began leading raids to the surface again, they chipped through the wall, but its edges are still visible (Search DC 10) around the walls, floor, and ceiling of the tunnel. The drow carted away most of the rubble and dumped it into the chasm (S2), but they were not thorough, so some rubble remains.

Creatures: Two drow sentries and a Large wraith spider watch the upper reaches of Szith Morcane.

The sentries crouch by the old wall at the entrance to D15. They can see as far as point X on the map, where the corridor bends away. The sentries automatically notice characters that advance past point X without attempting to hide in some way. They also notice if any illumination falls on the hallway at point X, so a party carrying sunrods alerts the sentries in this area as soon as a sunrod comes within 30 feet of point X.

The wraith spider lurks in the shadows by the hole leading down to D16. With its tremorsense, it can detect the approach of any character that traverses point X on the map. The monster has been commanded to stay in this chamber and alert the sentries to the approach of any creature, then attack all non-drow entering the room.

For the purpose of this encounter, assume that the guards take 10 on their Listen and Spot checks and apply a –5 penalty for inattention. Each then has a Listen check result of 9, which lets him hear people talking 90 feet up the tunnel.

Szith Morcane Sentries (2): hp 37, 31; see page 134.

Large Wraith Spider: hp 33; see Appendix 1.

Tactics: If they remain unaware of the PCs’ approach, the sentries are sitting on the cavern floor near the south wall when the characters enter, with their weapons close at hand.

If the sentries detect the heroes’ approach, they use the remnants of the wall for 50% cover and engage the intruders with missile weapons for as long as possible. The wraith spider skitters out and attacks. These drow are more interested in self-preservation than in glory. They use their potions of cure light wounds when wounded and flee when the situation looks hopeless, hurtling down the tunnel toward the guard post at the top of Szith Morcane proper (S1).


D16. DESCENT

Since this tunnel slopes precipitously into the depths, a certain amount of agility is required for anyone who is not flying to negotiate it. The slope at the top of the tunnel is too steep to walk up or down, so a successful Climb check (DC 0) is needed to traverse it.

A character attempting to move at full speed down the tunnel must make a successful Balance check (DC 10) or fall prone, ending all movement. Running and charging are impossible here, just as they are in the rest of the Underdark level.


D17. WALL OF STONE

The tunnel ends abruptly in a wall of hewn granite that looks rather out of place among these natural tunnels. A hole gapes in the tunnel floor in front of the wall, and a large iron ring is set securely into the floor a couple of feet from the lip of the hole.

When Szith Morcane was closed off from the surface, the hole here was sealed with the same thick spider webbing that connects the caverns of Szith Morcane, and the driders from D20 ruled this area of caverns. When the T’sarran drow decided to use the upper caverns again, they opened the webbing seal and used a wall of stone to trap the driders in their own caves. A successful Search check (DC 12) allows a character to find scraps of charred webbing around the opening in the floor. The iron ring was sunk into the stone to provide an anchoring point for the rope of climbing kept in S1; if that rope is taken, the drow tie a normal knotted rope here and leave it in place.

Wall of Stone: 3 in. thick, hardness 10; hp 60 per 5-foot square; AC 3; break DC 26; Climb DC 22.

The hole in the floor leads down to S1 on the Szith Morcane map. The floor of S1 is about 20 feet below the level of this tunnel.


D18. NEST OF SPIDERS (EL 6)

Gigantic tangles of webbing, encrusted with dust and rubble, fill this large cavern. An enormous spider’s head protrudes from one of the tangles, as if the creature were using it for a nest.

The tangles are shelters for the spiders that live in this cavern.

Creatures: Two Huge monstrous spiders live in this cave. Since the drow sealed them in their caverns, constraining their hunting range, the spiders have been slowly going hungry, though so far they are suffering none of the ill effects of starvation. They have eaten all the smaller spiders that used to dwell in D19 and D20, and they have even managed to kill one drider. They are still ravenously hungry, however, so they attack the party without hesitation.

These are hunting spiders, so they cannot use webs against opponents.

Huge Monstrous Spiders (2): hp 56, 51; see Monster Manual.


D19. ALCOVE

Webs hang in dusty tatters from the ceiling and walls of this small cavern, but nothing moves anywhere within.

This small cave used to be the nest of countless Tiny and Small monstrous spiders. In the last month, since these caverns were sealed off, these spiders have all become meals for the Huge spiders in D18 and the driders in D20.


D20. THE BANISHED (EL 10)

The acrid, sulfurous odor that fills this cavern probably emanates from a heap of filth in the far southwest corner. Two large forms shaped like bloated spiders creep slowly along the walls and ceiling.

Two driders lair in this cavern, which they have warded with a spiked pit trap near the entrance.

Trap: These drider sorcerers used a scroll of illusory wall captured from a slain drow to create a pit trap near the entrance to their lair. An illusory wall that looks just like the floor covers the pit and its location is not marked in any way — the driders rely on memory to avoid their own trap.

Spiked Pit Trap (60 ft. deep): CR 5; no attack roll necessary (6d6), +10 melee (1d4 spikes for 1d4+5 points of damage per successful hit); Reflex DC 20 avoids; Will DC 16 disbelief for illusory wall; Search DC 20; Disable Device DC 20.

Creatures: Outcast from drow society, the two driders that lair here has not ventured far from home. Though they are sworn enemies of the drow who cast them out, the driders are smart enough to refrain from any assaults on Szith Morcane. These two driders are sorcerers; the Huge spiders in D18 recently killed their cleric companion.

Driders (2): hp 43, 33; see Monster Manual.

Sorcerer Spells Known (6/7/6/4; save DC 13 + spell level): 0—daze, detect magic, disrupt undead, flare, open/close, read magic, resistance; 1st—mage armor, magic missile, shield, true strike; 2nd—blur, Melf’s acid arrow; 3rd—lightning bolt.

Treasure: The filth heap in the southwest corner contains the driders’ collected treasure: 70 pp, 800 gp, a potion of jump, a scroll of greater magic weapon, locate object, and knock, and another scroll of burning hands, displacement, and minor image. The scrolls and potion are sealed in waterproof tubes to protect them from the refuse in which they are embedded.

A character searching through the filth for treasure risks contracting blinding sickness. If the character washes thoroughly within 1 minute after searching the pile and cleans any treasure recovered from it before handling it further, there is no risk of infection. Otherwise, the character must make a Fortitude save (DC 16) to avoid contracting the disease. Blinding sickness is described in Chapter 3 of the DUNGEON MASTER’S Guide.


Szith Morcane

The drow settlement of Szith Morcane has lain beneath the Dordrien Crypts for centuries. Founded in 804 DR as an outpost of Maerimydra when that city also ruled Shadowdale, Szith Morcane served as a supply station for drow operating on the surface and a staging point for occasional raids into Daggerdale. With the flight of the drow from Shadowdale, the inhabitants of Szith Morcane lost interest in the surface world until the recent arrival of refugees from Maerimydra.

Szith Morcane Features

Szith Morcane was built inside a complex of caverns, all of which open out into a vast chasm that penetrates deep into the earth (see S2). The caverns of Szith Morcane all share the following features unless noted otherwise.

Doors: The doors in Szith Morcane are stone. Standard doors are as follows:

Stone Doors: 4 in. thick, hardness 8; hp 60; AC 5; break DC 28.

Walls: Walls in most of Szith Morcane are hewn stone.

Hewn Stone Walls: Minimum 3 ft. thick, hardness 8; hp 540; AC 3; break DC 50; Climb DC 22.

Walls in natural cavern areas (S12, S28, S30–S32) are unworked stone.

Unworked Stone Walls: Minimum 5 ft. thick, hardness 8; hp 900 (per 5 feet of thickness); AC 3; break DC 65; Climb DC 20.

Floors: The floors throughout Szith Morcane are hewn from the natural cavern floors. They are relatively even but can be treacherous to run across. A character attempting to run or charge across these floors must make a successful Balance check (DC 10) or fall prone, halting all movement.

Ceilings: Ceilings in most areas of Szith Morcane are 7 feet high and smooth. The ceilings in the natural cavern areas (S12, S17, S19–S22) are unworked stone, at least 15 feet high, and marked by many stalactites.


Retaliation

In addition to the defenses the drow of Szith Morcane mount when surface adventurers assault their home (see the Intruder Alert! sidebar, page 20), they immediately plan appropriate counterstrokes. On the night following the PCs’ first intrusion into Szith Morcane, Dorina T’sarran dispatches a raiding party (see below) to go out through the crypts and scour the nearby countryside for the intruders. On the night following the party’s first intrusion into the House Morcane level (S37–S50), Dorina organizes a hunter-killer team to track down the heroes and eliminate them before they strike again.


RAIDING PARTY (EL 13)

Unless the characters have found an extremely well-hidden place to camp or simply aren’t anywhere nearby, a drow party attacks their camp during the night. If the drow cannot locate the heroes who attacked Szith Morcane, they settle for harrying the countryside nearby, attacking several farms and homesteads within 3 to 4 miles of the Dordrien Crypts. The raiding party consists of the following individuals:

Common Drow Warriors (10): hp 3 each; see page 135.

Quth-Maren (2): hp 78, 63; see Appendix 1.

Velina, T’sarran Niece: hp 44; see page 139.

Arcane Guard: hp 31; see page 136.

The common drow warriors are from S18. The two quth-marens and the T’sarran niece are from S42. The arcane guard is from S26. Reduce the creatures encountered in those areas to account for any raiding party members killed outside Szith Morcane. If some of these monsters and NPCs were killed before this raiding party was formed, either substitute equivalent ones from another part of the complex or skip to the Hunter-Killer Team encounter.


HUNTER-KILLER TEAM (EL 15)

After the heroes have demonstrated that they pose a deadly threat to Szith Morcane, Dorina assembles a crack squad to track them down and deal with them. If necessary, the drow leaders make use of spells such as scrying and commune to localize the party before dispatching this team. Unless the characters have used extreme caution in concealing their campsite or simply aren’t anywhere near the Dordrien Crypts, the hunter-killer team attacks them during the night.

Zedarr T’sarran: hp 92; see page 139.

Susztam Mar-Shinn: hp 37; see page 137.

Quth-Maren (2): hp 73, 50; see Appendix 1.

Velasta, T’sarran Niece: hp 70; see page 139.

Zedarr T’sarran is from S43, and Velasta and the two quth-marens are from S42. Susztam Mar-Shinn is from S31. If any members of the hunter-killer team are killed outside of Szith Morcane, note their absence from those rooms. If some of them have already been killed when the team is formed, substitute vampire noble guards from S39 or arcane guards from S26. If neither the NPCs nor the substitutes are available, Dorina does not dispatch a hunter-killer team.


Szith Morcane Description
A large chasm forms the basic structure of Szith Morcane. Six tunnels lead from the southeast side of the chasm wall into the caverns that house the drow outpost. From the floor of S1, the chasm plunges to a depth of 600 feet before ending in a rushing torrent of black water.

A character who falls that entire distance (which takes almost an entire round) takes 20d6 points of damage and is swept away by the water, carried at the rate of 100 feet per round into lightless, airless caverns far under the drow outpost (see fast-moving water under Water Dangers in Chapter 3 of the DUNGEON MASTER’S Guide).


S1. ENTRY POST (EL 12)

The hole in the floor at D17 drops down through about 10 feet of rock, and then opens into the ceiling of a 10-foot-high cavern. Drow ascend and descend by means of a rope of climbing kept at this guard post.

Though they do not expect any reprisals from the surface, the drow of Szith Morcane always keep guards stationed here to monitor the chasm. Their position allows them to reach any point on the web of the city with relative speed.

The guards have several ways to notice the approach of enemies from above — for example, they might hear a loud noise, or the wraith spider might sense someone approaching, or a light source could suddenly illuminate the hole in D17. If the guards do detect approaching intruders, they hide along the walls and ready themselves for a fight. Should the heroes manage to catch them off-guard, read the text below:

A hideous creature stands watch near the ceiling entrance to this cavern. Though it has the overall shape and stature of a drow, no shred of skin or hair is visible on its body — just gleaming muscles slowly oozing blood. Its eyes watch without blinking, and its fists constantly clench and unclench as if it can’t wait to pound something with them.

Behind this monstrosity are three drow — two in chain shirts and white tabards, and a third wearing a deep purple tunic and black breeches. A big black spider scuttles around their feet. The cavern is comfortably appointed, with four padded wooden chairs set around a square table.

Creatures: This post is well guarded by two drow sentries in the livery of Irae T’sarran (white tabards with leering black skulls), a spellguard wizard (in the traditional purple tunic and black breeches), a Medium-size wraith spider, and a quth-maren — a powerful undead creature created from the flayed corpse of a priestess of Lolth. All the guards are loyal to the new regime in Szith Morcane — or as loyal as chaotic evil creatures can be. They have witnessed the failure of Lolth first-hand and are committed to backing the up-and-coming new power — Kiaransalee.

If the characters chased a fleeing sentry from D15 into this cavern, the guards here are ready to fight, but the fleeing sentry has continued down the web to S9 to alert the rest of the guards.

Szith Morcane Sentries (2): hp 42, 30; see page 134.

Szith Morcane Spellguard: hp 16 (40 temporary); seepage 133.

Quth-Maren: hp 76; see Appendix 1.

Medium-Size Wraith Spider: hp 16; see Appendix 1.

Tactics: Already impressed by the quth-maren’s abilities, the sentries are happy to stand back and let it have its way with the intruders — at least until the characters prove themselves to be a threat. During the fight, one sentry spends a round moving to the edge of the cliff and shouts loudly down to S4 if no sentries from D15 have yet carried the alarm below.

The spellguard is rather more cautious about intruders, so he is happy to assist the quth-maren with his magic. Given a chance to prepare, he casts stoneskin and mage armor before a battle. He first uses lower-level spells, including magic missile, burning hands, and flaming sphere, saving his greater firepower for a serious threat. As soon as he realizes that the characters are dangerous, he drinks his potion of haste, then launches his ice storm and begins a barrage of lightning bolt spells. If the characters use silence to quiet the sounds of battle, the spellguard uses dispel magic to negate it, knowing that the sentries below are listening for the sounds of combat. See the “Intruder Alert!” sidebar for details of Szith Morcane’s reaction to the characters’ arrival.

A character standing at the edge of the chasm and looking around carefully may spot the Gargantuan monstrous spider in S2, since it is only about 50 feet north of this cave and a little below it. The creature has 50% concealment in its webbing nest there.

Treasure: The drow in this chamber keep a rope of climbing coiled neatly on the table, for use in getting to the level above. When necessary, one of the sentries orders the rope to affix itself to the iron ring in D17.

Development: The drow of Szith Morcane do not allow this post to go unguarded. If the sentries here are slain, remove two sentries from the barracks in S11 and place them here. This adjustment reduces the Web Team by two sentries if the complex goes to alerted status. Replace the spellguard with an arcane guard from S26 and the quth-maren with another from S37.

If their rope of climbing goes missing, the drow replace it with a mundane knotted rope, which they leave tied to the ring.


S2. THE CHASM (EL VARIABLE)

In striking contrast to the deathly still air elsewhere in these caverns, a cold, strong breeze blows up from some unknown depth here. A chasm yawns in the earth, reaching far down into the endless reaches of the Underdark. Though it is only about 30 feet wide, the rift continues for hundreds of feet on either side. Large webs stretch down into the darkness, and from far below you can hear rushing water.

A sheet web spun by a Gargantuan monstrous spider connects the caverns. The drow can use certain of its strands (see Trap, below) to climb from one tunnel mouth to another.

The wall of the chasm is quite rough, dotted with natural handholds and footholds. The Climb check DC for sections of the chasm wall that are not covered in webbing is 15.

Climbing up or down the main stem of the web, which is constructed like a ladder, requires a successful Climb check (DC 0). The diagonal strands of the web are more difficult to move on, requiring a Climb check (DC 10) to navigate.

A creature that falls while climbing the web plummets 1d4 × 10 feet before becoming entangled in another section of webbing (see below for the effects of entanglement). A creature that falls while climbing a section of chasm wall that is not covered with webbing can catch itself on the wall with a successful Climb check (DC 35). Failing this, it falls to the bottom of the chasm unless some sort of magical aid prevents it. (The drow view the extreme danger of their city’s construction as a means of weeding out the weak and unworthy from their populace.)

Trap: Most of the strands on the sheet web are sticky, except a few that the drow use to move from cavern to cavern. Any creature that strays from the “safe” strands (marked in red on the map) becomes stuck in the web (unable to move, but not entangled). A stuck creature can try to free itself with an Escape Artist check (DC 30), a Strength check (DC 36), or by cutting itself loose (a sticky section has 16 hit points and DR 5/fire).

In addition to the sheet web, a loose mesh of web strands stretches across the width of the rift. Any character flying within the chasm must make a Spot check for each round of movement or fly headlong into a web and become entangled (not just stuck, like a character caught on a sticky strand).

Web Trap: CR included in spider’s CR; entanglement; Spot DC 20 avoids. See Monster Manual for more details.

An entangled creature takes a –2 penalty on attack rolls and a –4 penalty to Dexterity, and it cannot move. An entangled creature capable of spellcasting must make a Concentration check (DC 15) to cast a spell.

Combat on the web is difficult. A climbing creature loses any Dexterity bonus to AC and can’t use a shield. Furthermore, an attacker gets a +2 bonus on attack rolls made against a climbing creature. The drow likely to be encountered here have climbing ACs listed with their statistics in Appendix 2.

Any time a climbing character takes damage, he or she must make a Climb check against the DC of the web (noted above). Failure means the character falls, as described above.

The spider (see below) quickly moves to attack any creature that becomes stuck or entangled in its web. It can crawl across the chasm on a single strand if necessary.

Creature (EL 9): The spider that made this web is a fierce ally of the Szith Morcane drow. Under orders to ignore vibrations on the non-sticky strands (marked in red on the chasm map), it views creatures that touch any other strands as fair game. It can cross the entire web in 5 rounds to attack a creature that strays from the “safe” strands.

Fiendish Gargantuan Monstrous Spider (Web Spinning): hp 132; see page 135.

The spider spends most of its time in a huge nest of webbing almost 30 feet in diameter, located at the upper northern corner of the web. It has 50% concealment within its nest.

Tactics: Though it is immeasurably smarter and more malevolent than a normal vermin, this spider is hardly a genius. It obeys its drow allies and ignores creatures traveling on the safe strands, but otherwise it follows its instincts and eats creatures caught in its web. If harassed by opponents who are not stuck or entangled, including flying characters, the spider tries to entangle them by casting webs at them. If seriously wounded (40 or fewer hit points remaining), it retreats to its corner of the web, where it defends itself to the death.

Alerted: The Web Team (EL 14): If the drow on the Barracks level are warned of the characters’ approach (see the “Intruder Alert!” sidebar on page 20), they send a party of guards to patrol the web. This team moves directly from S4 to the spine of the web. From there, its members can move quickly to address any disturbance they detect.

Szith Morcane Officer (1): hp 67; see page 135.

Szith Morcane Spellguard (1): hp 16 (40 temporary); see page 133.

Szith Morcane Sentries (8): hp 45, 42, 41, 41, 37, 33, 32, 30; see page 134.


S3. SOUTHERN CAVERN (EL 13)

The entrance to this cavern is not visible from S1 or any of the other tunnel mouths leading into Szith Morcane. The only ways to access the cavern are by flying or by crossing the chasm on the spider webs and climbing at least 10 feet to the cave entrance (Climb DC 15). A flying character within 10 feet of the entrance must make a Spot check (DC 15) to notice the cleft in the rock face.

Clean and dry, this small cavern feels more like a roadside campsite than an underground cave. Halfway into the cavern, the floor drops away in a short but steep cliff, leading to a lower area about 10 feet down. A bedroll — tightly rolled and neatly tied — and a backpack lie in the lower section propped against the north wall. Otherwise, the room seems clear.

The small cliff in the center of the cavern is smooth and difficult to climb up or down (Climb DC 25).

Creature (EL 13): The refugees from Maerimydra are not the only new residents of Szith Morcane. Shortly after their arrival, a warped and twisted half-drow came to the chasm, troubled by the absence of Lolth’s insidious whispers, which had previously been a constant presence in her mind. Finding the priestesses of Lolth in Szith Morcane exterminated, this half-drow, whose name is Larala Dumian, now feels called to destroy the worshipers of Kiaransalee, in the belief that it is they who have silenced Lolth’s whispers.

The magic of the fang scarab she wears has deformed Larala’s body. Her skin, once dusky gray, is now completely black, and her canine teeth are long and sharp. Her limbs and digits are unnaturally long, and tufts of coarse, black hair cover her body. The most striking aspect of her transformation is her eyes, which are large and multifaceted. She wears black studded leather armor that seems to blend into the darkness around her, and she moves with incredible quiet (another property of her armor). Larala is not entirely sane; in fact, she displays considerable paranoia. She also has a habit of mumbling and whispering to herself (a behavior begun in response to the whisperings of Lolth in her own mind, but which continues even now that Lolth has fallen silent).

Larala Dumian: hp 78, see page 135.

Tactics: Larala Dumian spends much of her time sitting at the base of the cliff, where she is out of sight of creatures entering the cave. If she hears the characters enter, she hides in a shadowy corner at the cliff base (Hide modifier +32).

Despite her evil alignment, Larala is not automatically hostile to the characters. Her initial attitude is indifferent, though that quickly shifts to unfriendly if the characters head straight to her backpack and start looting. Larala’s enemies are the drow leaders of Szith Morcane, not a random band of surface-world interlopers — in fact; she could conceivably ally with the characters against the drow, despite her paranoia. If the PCs use Diplomacy or raw Charisma to sway her attitude to friendly (DC 15 if she is indifferent, or 25 if she is unfriendly), she assists them insofar as their goals align with hers — no further. If they can change her attitude to helpful (DC 30 if she is indifferent, or 40 if she is unfriendly), she aids them as much as she can.

Treasure: In addition to the gear she carries on her person, Larala’s backpack holds her mundane equipment: caltrops, 10 feet of chain, a crowbar, a grappling hook, 50 feet of silk rope, a full waterskin, a set of masterwork thieves’ tools, and a small pouch containing 10 gp.

Ad Hoc XP Adjustment: Award the characters experience as if they had defeated Larala should they win her help against the drow.


Barracks Level


S4. BARRACKS ENTRANCE (EL 8)

Inside the cavern mouth, the walls are smooth and even, narrowing toward a short passage heading to the east.

This is not really a separate room from S5; it’s actually a hallway leading from the chasm to that guard post.

Creatures Two sentries are stationed here at all times, crouching at opposite sides of the entryway and carefully listening for sounds of disturbances in the chasm. Noise in the chasm is baffled by echoes and the spider webs, imposing a –4 penalty on the sentries’ Listen checks. Assume that both sentries take 10 (giving a check result of 10), which allows them to hear combat in any of the entrance chambers except S37. See the “Intruder Alert!” sidebar on page 20 for information on their actions in case of a disturbance.

The sentries wear the livery of Irae T’sarran (white tabards with leering black skulls).

Szith Morcane Sentries (2): hp 43, 35; see page 134.

Unaware Tactics: If the sentries are surprised here, they immediately raise a cry (or run, if silenced) to summon the other sentries and the quth-maren from S5. One sentry from S5 runs to notify the officers in S7, while the other three bring the quth-maren to assist here. As soon as possible, one of the sentries hurries out of the cavern entrance to notify the quth-maren in S37, as described in the “Intruder Alert!” sidebar.

Alerted Tactics: If they have already detected the approaching characters, the sentries remain here to watch for the intruders. If they see the characters coming, they retreat immediately into S5.


S5. GUARDPOST (EL 11 OR 13)

Standing guard at the entrance to this chamber is another skinless undead creature, its unblinking eyes on the lookout for intruders. Drow forms are visible in the bare room behind it.

The drow of Szith Morcane generally believe that guardposts are for guarding, so they keep such rooms unfurnished. (Area S1 is an exception to this rule.) Drow on guard stand or squat on the ground, usually in complete silence, communicating only in their sophisticated sign language.

Unaware Creatures (EL 11): A quth-maren and four sentries ordinarily keep watch in this chamber, ready to respond to any emergency situation. The sentries wear the livery of Irae T’sarran (white tabards with leering black skulls).

Quth-Maren: hp 66; see Appendix 1.

Szith Morcane Sentries (4): hp 37, 33, 32, 26; see page 134.

Unaware Tactics: The sounds of battle in this room are enough to alert the officers in S7 that intruders have entered the level. The officers rouse the off-duty sentries in S8 and S11 and the spellguard in S9, and then all of them hurry to S5.

If the characters use silence to keep the sounds of battle from reaching beyond this room, one of the sentries runs toward S7 to notify the officers. If the message is delivered, one of those officers hurries to help the sentries here, while the other rouses the remaining drow on the Barracks level and brings them to the battle.

Alerted Creatures (EL 13): If the Barracks level is in a state of alert, the guard contingent here increases to seven sentries, plus the quth-maren and one officer. The sentries and officer wear the livery of Irae T’sarran.

Quth-Maren: hp 66; see Appendix 1.

Szith Morcane Officer: hp 52; see page 135.

Szith Morcane Sentries (7): hp 41, 37, 33, 32, 32, 32, 26; see page 134.

Alerted Tactics: If the assembled guard force here is not sufficient to handle the intruders, one sentry withdraws from melee and runs to S4, where he calls loudly into the chasm for help, hoping to summon the web team (see S2).


S6. PRISON CELLS (EL 9)

A long hallway with six heavy iron doors in the south wall stretches out to the west. A small, shuttered window is set into each door.

Drow rarely keep prisoners for long, and that practice has been followed even more rigorously under Szith Morcane’s new regime. Kiaransalee’s faithful find it eminently practical to transform uncooperative prisoners into cooperative (if mindless) undead servants. As a result, all these cells are empty. The thought that well-meaning would-be rescuers could be caught in a deadly trap does amuse the drow, however, so they have trapped one of the cell doors (see below).

Iron Doors: 2 in. thick, hardness 10; hp 60; AC 5; break DC 28; Open Lock DC 30.

Trap: A magical trap protects the door to cell C. Unlocking the door by any means triggers the trap, which summons a noble salamander. The creature appears in the hallway in front of the door, positioned as necessary to ensure that it isn’t sharing a space with a character.

Summoning Trap: CR 9; summon monster VIII (noble salamander, duration 15 rounds); Search DC 33; Disable Device DC 33.

Noble Salamander: hp 112; see Monster Manual.


S7. OFFICERS’ QUARTERS (EL 12 OR 0)

A heavy brocade cloth hangs from the ceiling, splitting this room into two semiprivate bedchambers. Large, sumptuous beds with wooden frames lie in opposite corners, and a hardwood chest of drawers stands beside each. Flanking the door are two writing tables — one bare except for a neat pile of papers, the other covered with a disorderly mass of scrolls and sheets of paper.

These fine quarters belong to the two officers of Szith Morcane’s guard force.

Unaware Creatures (EL 12): The two guard officers work or rest here most of the time, but at least one is always ready to respond to an alert called by the sentries in S5. The officers wear the livery of Irae T’sarran (white tabards with leering black skulls) and are natives of Maerimydra who arrived in Szith Morcane only recently. They were Irae’s followers before coming here, and they are completely loyal to her and to Kiaransalee.

Szith Morcane Officers (2): hp 67, 52; see page 135.

Alerted Creatures (EL 0): The room is empty. One of the guards is on duty in S5, while the other leads the web team (see S2).

Treasure: Each guard officer carries a key to the iron grate in S19 on her person.

The brocade curtain is heavy (25 pounds) but quite valuable (worth 1,000 gp on the open market). Stuffed deep into the mattress of one bed is a sturdy leather pouch (Search DC 15 for a character who specifically searches the bed). In the pouch are 65 pp, 50 gp, and a mithral necklace worth 1,300 gp.

Most of the papers on the writing tables are uninteresting: duty rosters showing which sentries are assigned to which guardposts — the Upper Outpost (D15), the Entry Post (S1), the Chasm Edge (S4), and the Guardpost (S5). A review of these papers reveals that the guards operate on two alternating shifts, but it is impossible to determine when the shifts change because the drow don’t use surface notations for time. Notes in the margins reveal which guards can’t be trusted on duty at the same post together.

On top of the neat stack of papers is a wax-sealed bone tube containing a letter penned by one of the officers. It is intended for a cousin of hers in Cormanthor. The letter is written in Elven (Espruar script, the drow dialect) and reads as follows:

Indrizil:

Word has probably reached you about the fall of Maerimydra, and perhaps you have wondered about my safety. Obviously, I survived the sack of the city, although it was a close call indeed. The city fell at the hands of mere chattel — the priestesses of the Spider Queen had kept the city so cowed that, with their power gone, its defenders could not resist even a force of goblins, ogres, and giants. We held our strong places for a time without the clerics, but then House Chûmavh was overthrown from within, and so we were undone.

I write to you now from Szith Morcane, the old outpost north and west of the city. Perhaps you will come visit me — though I must say that if you still profess faith in Lolth you will not be welcomed by those who rule here now. The Spider Queen’s priestesses have found a new role here, which I think you would not enjoy very much.

I do not know if you still cling to the hope that the Spider Queen will restore you — will restore all of us — to her favor, but if you do, I urge you to reconsider. It is not too late for you or for our bond of blood. The Lady of the Dead will accept you still, just as she has taken me into her care. All Maerimydra is her temple now, and her emissaries rule here too. Abandon your empty allegiance to a silent goddess and come to Szith Morcane, but do not wear the emblem of the spider. I have need of allies of my own blood, and if Lolth still ignores your pleas, I suspect you do as well.

—Rhavauz

A successful Knowledge (religion) check (DC 20) identifies the Lady of the Dead as one of Kiaransalee’s titles. Rhavauz, the guard officer, intends to send the message with the next Underdark merchant who happens to pass through the outpost. A few such individuals carry on a small bit of trade between Maerimydra’s outposts and the drow living in the shadows of Cormanthor.

Development: In Part 2 of the adventure, the officers may return as revenants to exact revenge on the characters. Make note of the spells and tactics the characters use in this encounter so that the revenants, if they appear, can adapt their tactics to suit the techniques used by the PCs in this battle.


S8. BARRACKS 1 (EL 11 OR 0)

Six bunk beds fill nearly all the available space in this room. The smell of sweat lingers in the air, along with some less pleasant odors. One of the bunks has just a bare mattress; the others are covered with linen sheets and wool blankets.

This barracks is home to eleven drow sentries, though no more than six are ever here at any given time.

Unaware Creatures (EL 11): Five off-duty sentries are meditating in their bunks. They doze in their mithral shirts, but they must spend a full round after being roused to collect their weapons and bucklers. (A sentry’s AC without his or her buckler is 15.) As long as the characters stay reasonably quiet outside the door, they can surprise the drow here.

Szith Morcane Sentries (5): hp 46, 43, 41, 33, 32; see page 134.

Alerted Creatures (EL 0): The room is empty. Two of the sentries from this room are assigned to S5; the other three are on the web team in S2.

Treasure: At the end of each of the eleven bunks is a small footlocker secured by a simple lock (Open Lock DC 20). Each footlocker contains several changes of clothing and some odds and ends of no great value. The drow don’t trust each other, so they carry most of their personal treasure on their persons. One locker, however, conceals a gold comb studded with small diamonds (worth 450 gp), a scroll of haste and suggestion, and a wand of fly with 14 charges remaining. These valuables lie beneath a false bottom (Search DC 15). The owner of this footlocker murdered a wizard he disliked during his escape from Maerimydra, and he is now trying to decide how best to sell off his dead foe’s magic items.


S9. WIZARDS’ QUARTERS (EL VARIABLE)

The door to this room is warded with a fire trap.

Trap (EL 5): The three Szith Morcane spellguards share a secret password (“Quelzaress,” a nonsense word) that allows them to open the door safely. Anyone opening the door without speaking the password triggers the trap.

Fire Trap: CR 5; 5-foot radius (1d4+7 fire); Reflex DC 18 half; Search DC 29; Disable Device DC 29.

Four plain beds line the walls of this room. One is simply a bare mattress on a wooden frame; the other three have linen sheets and wool blankets as well.

This chamber is home to the three spellguards — evokers who serve as part of Szith Morcane’s guard force. A fourth spellguard fled toward the surface with Tierak Morcane and has taken up residence in D12.

Unaware Creatures (EL 8): One off-duty spellguard is meditating in his bed before the characters arrive. He rises ready for combat if the fire trap goes off, though he is wearing only his long purple tunic.

Szith Morcane Spellguard: hp 16 (40 temporary); see page 133.

Unaware Tactics: Caught alone and possibly surprised, the spellguard concentrates on survival. He drinks his potion of haste, and then tries to trap the party in a web. If anyone escapes the web, his next two spells are purely defensive: stoneskin and fire shield. Protected by these spells, he’s willing to risk running out the door to find help, but if that proves impossible, he stays and puts up a good fight, using ice storm and a hail of lightning bolts to whittle the party down. He makes as much noise as possible during the battle, hoping to draw aid from the other guards.

Alerted Creatures (EL 0): The room is empty. The off-duty spellguard has joined the web team in S2.

Treasure: A small chest filled with clothing (purple shirts and black pants, the spellguards’ normal garb), empty scrollcases, blank parchment, and other odds and ends sits beside each bed. The spellguards share the same spell repertoire, but each keeps a separate spellbook in his chest. Each spellbook contains the spells listed in the spellguards’ description (see page 133) and is protected by a fire trap spell with the same characteristics and password as the one on the door to the room. The third chest also holds a bag containing six pearls worth 100 gp each, which that spellguard has been collecting for use in identify spells.


S10. MESS HALL

A large rectangular table surrounded by chairs fills most of this room. A counter with cupboards lines the south wall. Crumbs and spills on the counter reveal recent use.

This room is where the drow guards prepare and eat their meals. It is unoccupied, and the foodstuffs stored here are uninspiring — dried rations form the bulk of the stores. Large blocks of pungent cheese (made with rothé milk and laced with a green mold), sacks of dry, stale crackers, bottles of watered wine, and a large urn of clean water round out the supplies.


S11. BARRACKS 2 (EL 10 OR 0)

If the characters have already been to S8, you can skip the read-aloud text below and describe the room as “just like the other barracks.”

Six bunk beds fill nearly all the available space in this room. The smell of sweat lingers in the air, along with some less pleasant odors. One of the bunks has just a bare mattress; the others are covered with linen sheets and wool blankets.

This barracks is home to eleven drow sentries, though no more than six are ever here at any given time.

Unaware Creatures (EL 10): Four off-duty sentries are meditating in their bunks. They doze in their mithral shirts, but they must spend a full round after being roused to collect their weapons and bucklers. (A sentry’s AC without his or her buckler is 15.) As long as the characters stay reasonably quiet outside the door, they can surprise the drow here.

Szith Morcane Sentries (4): hp 42, 33, 32, 30; see page 134.

Alerted Creatures (EL 0): The room is empty. One of the sentries from this room is assigned to S5; the other four have joined the web team in S2.

Treasure: At the end of each of the eleven bunks is a small footlocker secured by a simple lock (Open Lock DC 20). Each footlocker contains several changes of clothing and some odds and ends of no great value. The drow sentries carry most of their treasure.


Bazaar Level

At Szith Morcane’s height, its bazaar — centrally located in the heart of the great spiderweb — was a bustling hub of activity. Merchants — not just from the six merchant families residing in the outpost, but also from drow settlements across the Dales region and even as far away as Menzoberranzan — came here in droves to sell their wares. But in the years after the drow of Maerimydra were driven from Shadowdale, Szith Morcane gradually changed from a busy mercantile center into a spartan military outpost. A few traders from other Underdark settlements still visit the outpost, providing the supplies (mostly foodstuffs, arms, and armor) that the drow here need to subsist. The rothé herds and mushroom farms on the Commoners’ level provide for the settlement’s other needs. The warehouses of the six merchant families now stand mostly vacant, and the bazaar is generally quiet.


S12. BAZAAR (EL 12–13)

This huge natural cavern seems overlarge for the single clump of creatures gathered near its southwest wall. Two lizards loaded down with packs and crates stand at the center of the clump. Three gray dwarves beside them seem to be selling wares from the lizards’ packs. The customers include a pair of drow, a trio of kuo-toas, and a mind flayer. A ledge, about 10 feet off the ground, runs the length of the northeastern wall, and some half-dozen doors are set into the wall beyond the ledge. The cavern’s ceiling is about 20 feet high.

This chamber is Szith Morcane’s bazaar, in all its diminished glory. Over the course of any given week, a couple of merchants from elsewhere in the Underdark arrive with their pack lizards. The sentries, wizards, priests, and commoners of the outpost, as well as a handful of visitors from other Underdark locales, come to haggle over the merchants’ wares.

The cavern wall below the ledge is pitted with a number of natural handholds and footholds, making it fairly easy to climb (Climb DC 15).

Creatures: The potential combatants in the bazaar include the duergar merchants, two off-duty sentries, and the mind flayer, who simply can’t resist a good fight against surface-dwellers. At the first sound of combat, the sentries and spellguard from the Bazaar Watchpost (S17) come to join the fray, raising the Encounter Level to 13.

Duergar Merchants (3): hp 65, 55, 51; see page 135.

Pack Lizards (2): hp 89, 79; see FORGOTTEN REALMS Campaign Setting.

Szith Morcane Sentries (2): hp 46, 33; see page 134.

Szith Morcane Spellguard: hp 16 (40 temporary); see page 133.

Mind Flayer: hp 50; see Monster Manual.

The three kuo-toas are not interested in fighting the characters. They flee toward the back of the cavern and make for S19 (on the Commoners’ level) as soon as any trouble begins.

Kuo-Toas (3): hp 14, 8, 7; see Monster Manual.

Tactics: The duergar are not accustomed to seeing surface-dwellers in the bazaar. Should a group that obviously does not consist entirely of subterranean races approach the merchants as if to do business, the duergar treat the visitors with suspicion and undisguised contempt, while the other customers edge slowly away from the group.

If sentries still stand guard in S4, the sounds of combat here alert them, and they notify the officers and the quth-maren as described in the “Intruder Alert!” sidebar (page 20). The web team then moves as quickly as possible to assist in the bazaar.

Treasure: The mind flayer has a good deal of treasure on its person, including magic items it captured from another hapless party of adventurers and hopes to sell for gems. Its treasure is 90 pp, 2,000 sp, six gems (three 10-gp azurites, two 15-gp blue quartzes, and a 1,200-gp blue sapphire), a +1 greataxe, a potion of alter self, a potion of sneaking, a scroll of color spray and jump, a scroll of heat metal, delay poison, and chill metal, a scroll of charm person or animal, and a scroll of magic circle against evil (divine). The creature stores all this in a bag of holding (Bag 1).

The pack lizards are laden with a wide assortment of trade goods: raw fabric from all over the world, arms and armor (including some masterwork items, but no magic ones), large quantities of foodstuffs (cheese, dried meats, and fungus), and a few items of mundane equipment (some leather goods such as pouches, boots, belts, and backpacks, a small assortment of pottery, and tools useful for navigating the Underdark, such as climbing kits, picks and pitons, and rope). The armor and weapons plus a few bolts of rare silk bring the total value of these miscellaneous goods to 2,125 gp. The whole lot weighs 1,200 pounds.

In addition to their personal gear, the duergar carry various forms of cash. In total, the three merchants have 300 pp, 300 gp, 670 sp, and twenty-two gems (five 10-gp violines, four 50-gp tchazars, five 50-gp moonstones, two 100-gp waterstars, three 100-gp amethysts, a 500-gp violet garnet, a 500-gp deep blue spinel, and a 500-gp black pearl).


S13. ABANDONED WAREHOUSE

The doors to all six abandoned warehouses (the five marked S13 on the map as well as the one marked S15) are barred from the outside. Each building has a heavy wooden beam nailed to the door and to both sides of the doorframe. The beam can be pried off (Strength DC 20; +2 circumstance bonus if a crowbar is used) or simply broken through (Strength DC 25) to open the door.

The five warehouses marked S13 are virtually identical. Read the following should the characters enter any of them:

Dust swirls into the air and clings to the spider webs that hang everywhere in this large, clearly abandoned room. Sheets of cobwebs hang from the ceiling to the floor, and intricate networks of webbing cover the ceiling. Dozens of spiders are visible in the webs — some as small as peas, others as large as dogs. Some of these spiders are sitting still, others are crawling slowly around.

In Szith Morcane’s heyday, these warehouses were home to goods traded by six wealthy merchant families whose power rivaled that of the priestesses of Lolth. Now the buildings stand vacant, infested with spiders and coated in dust.

The spiders, though plentiful, do not pose a serious threat to the characters. Most of them are ordinary spiders, but each abandoned warehouse holds 2d10 Tiny monstrous spiders and 2d6 Small monstrous spiders. None of them have treasure. Do not award experience points for destroying the spiders.


S14. ABANDONED MERCHANT RESIDENCE

It appears that this chamber once served as a residence. In one corner stands a bed with a crumbling frame and beside it is a dresser with its empty drawers heaped on the floor. Against the opposite wall stand a writing table and a chair. Any creature comforts are long gone. Spider webs cover the ceiling and hang idly from the walls and furniture.

Like their warehouses, the residences of Szith Morcane’s merchant families are deserted. All distinctions among them have been obliterated with the passage of centuries. Each residence now houses 2d6 Tiny monstrous spiders and 2d4 Small monstrous spiders, in addition to multitudes of ordinary arachnids.


S15. SPIDERLESS WAREHOUSE (EL VARIABLE)

As with the other five abandoned warehouses (S13), the door to this one is barred from the outside. However, a character examining this bar (Search DC 18) might notice that it is not actually attached to the door. In fact, the door swings inward easily with a push. Characters can enter by ducking under the bar, which remains in place across the door frame.

This large room seems completely bare and featureless, from floor to ceiling.

This warehouse has been purged of spiders (and their webbing) by the oozes that prowl its walls. Worshipers of Ghaunadar, the drow deity of oozes, use one of the inner chambers (S16) as a secret shrine. Their mindless allies lurk here in the darkness.

Creatures (EL 9): Two black puddings seep across the walls, ceilings, and floor of this room, eating any organic matter (except members of the cult) that dares intrude into Ghaunadar’s domain. The puddings tend to remain in the back of the pitch-dark room, so characters without a decent light source or the ability to see in the dark at long range may not spot them immediately.

Black Puddings (2): hp 113, 107; see Monster Manual.

Trap (EL 7): The door to S16 is protected by a greater glyph of warding trap, which triggers whenever anyone who is not a worshiper of Ghaunadar stands in front of the door. This glyph was created by the cult’s chief cleric, Tooman Thendrik.

Greater Glyph of Warding (Blast): CR 7; 5-foot radius (5d8); Reflex DC 20 half; Search DC 31; Disable Device DC 31.


S16. SHRINE TO GHAUNADAR (EL 11)

An unspeakably vile stench, combining the worst elements of decaying flesh, refuse, and waste, fills this small room. A fetid pool of slime glistens in the center of the chamber, and a number of amorphous shapes twitch around it. Within the pool of slime, something glows with a sickly violet light.

This abandoned merchant residence has been appropriated for use as a shrine by the tiny, outlawed cult of Ghaunadar in Szith Morcane. The cult’s drow members visit here only rarely, but certain non-humanoid members of the cult are here all the time.

The pool of slime is strongly acidic. Any creature that touches it takes 1d6 points of acid damage; any creature that falls into it takes 10d6 points of damage per round of immersion. At the bottom of the pool, a permanent magical effect (a variation on the dancing lights spell) traces the holy symbol of Ghaunadar (an unblinking lidless eye) in dark purple light.

Creatures: The cult of Ghaunadar has some members who cannot move freely among the drow of Szith Morcane. These members, a roper and three ochre jellies, remain in the cult’s meeting place as guardians. The roper looks for opportunities to pull or bull rush intruders into the acid pool.

Roper: hp 86; see Monster Manual.

Ochre Jellies (3): hp 70, 65, 64; see Monster Manual.

Ad Hoc XP Adjustment: Add a +25% experience point adjustment to this encounter because of the complication presented by the acid pool.

Treasure: Tooman Thendrik, the cult’s leader, keeps a small amount of the cult’s treasure here. Two large clay urns (one on either side of the primitive altar) hold a total of 4,400 sp, 290 gp, 20 pp, and a silk pouch full of gemstones—two 80-gp spodumenes, two 60-gp citrines, and three 12-gp greenstones.


S17. BAZAAR WATCHPOST (EL 10)

This cavern bulges out from the tunnel, forming a natural watchpost with a fine view of the tunnel leading off to the east. It is unfurnished and undecorated.

Three guards are posted here at all times to keep watch over the bazaar (S12) and the Commoners’ level. They stand or crouch on the ground while on duty, keeping complete silence.

Creatures: Two of the guards are sentries in the livery of Irae T’sarran (white tabards bearing leering black skulls). The third is a spellguard in the traditional purple tunic and black trousers.

Szith Morcane Spellguard: hp 16 (40 temporary); see page 133.

Szith Morcane Sentries (2): hp 40, 31; see page 134.

The guards react quickly to any disturbance in the bazaar or the immediate area. Allow each a Listen check (Listen modifier +4 for the sentries and +7 for the spellguard) to notice sounds in the Commoners’ level as well.


Commoner's Level

Commoners’ Level

On this level, an enormous, rambling cavern stretches for more than 1/4 mile from the chasm. This cavern is home to Szith Morcane’s hundred or so common drow, plus almost two hundred slaves.

The Commoners’ level produces many of the necessities of life for the Szith Morcane residents. A small herd of rothé provides milk and cheese, furs, and sometimes meat and the various fungi cultivated here supply the bulk of the drow’s diet. A stream brings fresh, clear water to the community as well. The noble drow of the outpost — including all the members of House Morcane, the wizards and sorcerers of the Inverted Tower, and the officers of the guard — rarely set foot on this level. When they do, they surround themselves with armed guards and parade through in state as quickly as possible.

The scale of this map is much larger than the scale of the maps of the other Szith Morcane levels.


S18. DROW CAVERN (EL 9 TO 13)

The cave mouth in the chasm winds back deep into the rock, opening into a very large cavern. A faint green phosphorescence dances along the ceiling, which is easily 30 feet overhead at the entrance and rises sharply from that point. The cavern stretches for hundreds of feet to the east, its floor broken into a myriad of ledges and tilted slabs. Many of these are covered with weird fungal growths that appear to have been carefully cultivated; others sport bulbous houses or cottages that seem to have been grown from giant toadstools. Eerie green witchlight dances in the small, round windows of these dwellings. A few dark figures move about between the fungus patches and the houses.

The western half of this level is home to Szith Morcane’s common drow. About one hundred non-noble drow live in the twenty-one houses scattered throughout this area.

The escarpments (each 1d6+5 feet high at any given point) make it difficult to move quickly around the cavern. Unless the characters are following one of the cleared paths, climbing an escarpment requires a successful Climb check (DC 5).

Creatures: The non-noble drow residing in this cavern include thirty-five 1st-level warriors (slave drivers and marauders), twenty-five 1st-level experts (craftspeople and artisans), twenty 1st-level commoners (farmers and herders), and fifteen 1st-level commoners (children).

At any given time, roughly one-third of the warriors are resting in their homes, one-third are out in the nearby stretches of the Deep Wastes or on the bottom of the chasm hunting and scavenging, and one-third are moving about this cavern engaged in various tasks. The experts spend most of their time in their homes, where their workshops are located. The farmers spend about half their time in their homes and the other half tending the mushroom fields and rothé pastures. The children generally remain in their homes. Any given toadstool house is home to 2d6 of these lowborn drow, usually with a mix of occupations.

One slave overseer is resting in his home (C) when the characters enter the Commoners’ level. He emerges at the sound of prolonged melee, but a brief scuffle is not enough to draw his attention.

Tooman Thendrik lurks near his house (B) when the characters arrive, pretending to be nothing more than an ordinary drow warrior. He fights only if he sees the characters systematically breaking into or destroying drow homes. Adding him to a general melee here raises the Encounter Level to 15.

Common Drow Warriors (13): hp 3 each; see page 135.

Common Drow Commoners (10): hp 2 each; see page 136.

Slave Overseer: hp 57; see page 136.

Tooman Thendrik, Cleric of Ghaunadar: hp 77; see page 136.

Tactics: If the heroes are spotted or cause trouble, 1d4 common drow warriors from this area converge on the party each round until thirteen of them have engaged the characters. The rest remain in their homes and defend against attackers seeking to force their way inside. Drow commoners stay well clear of any fighting, but they may run for help, dashing up the ramp (A) or out to the chasm and shouting for sentries from nearby levels. In a pinch, low-level drow make aggressive use of their darkness ability to slow down dangerous attackers and buy themselves a chance to escape.

The common drow quickly recognize superior opponents and retreat to the safety of their homes. The toadstool houses are tougher than they look. (The walls are the equivalent of 6-inch thick wood, with hardness 5, 60 hp, and break DC 20.) If the characters clearly intend to root out and destroy every drow in this cavern, the residents flee for the Deep Wastes, the Bazaar Level, or the chasm by the most expeditious route.

The common drow and the rothé provide no real challenge for the characters. Do not award experience points for defeating them.


A. RAMP

This ramp curves up to the Bazaar level, about 50 feet above. It passes right in front of S17, so characters carrying lights or advertising their presence in some other manner may walk into an ambush.


B. TOOMAN THENDRICK’S HOUSE

Tooman Thendrick, the cleric of Ghaunadar who maintains the shrine in S16, lives here with five other drow — two warriors and three farmers, all of whom belong to his cult. The cleric is very slow to intervene against the heroes, figuring that the more of Irae’s sentries and spellguards they kill, the more likely it is that he can find a way to advance Ghaunadar’s worship in the city.


C. OVERSEERS’ QUARTERS

All of Szith Morcane’s drow have some responsibility for overseeing the work of the outpost’s slaves, but three very competent slave overseers are primarily responsible for making sure that the slaves stay in their place. Two are on duty at S21 during active hours, and one during hours of rest. Currently, one is resting here in his room, although he may come out to investigate any real disturbances in the area.


D. STREAM

A swift, cold stream drains from the lake (E) and flows toward the southwest in a rushing brook. The stream is about 10 feet wide and only a foot or two deep, and its bottom is rocky and very slick. A successful Balance check (DC 18) is required to cross the stream without falling. A character who slips and falls while crossing sustains 1d4 points of damage from the many stones. Sand has been poured across the bottom at the ford marked on the map to provide a safe crossing point.


E. LAKE (EL 11)

The still surface of the lake reflects the light of the phosphorescent fungus in the cavern, making it difficult to see what might lie beneath the surface.

Observant characters might notice that the rothé — like the drow and the bugbears — actually avoid the lake, drinking instead from the stream and staying at least 10 feet away from the lake itself. A successful Animal Empathy or Sense Motive check (DC 15) allows a character to discern that the rothé are afraid of the lake.

The depth of the lake ranges from 1 foot at the edges to 40 feet at the center.

Creatures: Two bizarre creatures dwell in the waters of the lake — giant octopuses that have been infused with spidery essence. Each has a rubbery body covered with chitinous plates, from the junctures of which sprout coarse black hairs. Its twelve tentacles are studded with barbs and sharp-edged suckers, and its mouth is a set of spider-like mandibles capable of delivering deadly poison. These creatures fight with the mindless ferocity of hunting spiders.

The reflective surface of the lake gives the octopuses total concealment and one-half cover relative to creatures outside the lake. If the monsters extend their tentacles out of the lake to attack nearby creatures, they still have one-quarter cover against melee or ranged attacks from land bound opponents.

Arachnoid Giant Octopus (2): hp 59, 55; see page 136.

Tactics: The octopuses are mindless, but their instinct is to draw potential prey into the water. They use their improved grab ability to pull their targets into the water, but they always choose to take the –20 penalty on their grapple checks so as to keep their other tentacles free for attacking other foes.


S19. NORTHEAST PASSAGE

About 30 feet into the tunnel, a heavy, swinging iron grate bars the passage. A padlock holds the barrier closed. Beyond it, the tunnel continues to the northeast, stretching into the darkness.

The grate was intended to prevent the slaves from using this passage as an escape route into the Underdark, so it was built to resist even stone giant strength. Forcing it requires a successful Strength check (DC 30). Five keys to this padlock exist: One is held by each of the slave overseers in S18c and S21, and one by each of the guard officers in S7.

Iron Grate: 3 in. thick, hardness 10; hp 90; AC 5; break DC 32; lift DC 30; Open Lock DC 30.

The passage leads into the Deep Wastes, where Part 2 of this adventure takes place. See Map 7b: The Deep Wastes on page 7 of the map booklet.

If You Relocated Szith Morcane: If you placed Szith Morcane in another area of Faerûn, the tunnel leading out from this cavern leads to a portal. After 2 hours’ travel, the characters arrive in a deadend cavern. A portal is clearly marked on the wall, and the name “Maerimydra” is engraved on it in the Espruar script. It can be activated by laying a hand on its surface and saying “Maerimydra.” The portal leads to a nearly identical cavern some 100 miles northwest of Maerimydra, in the spot where Szith Morcane is shown on Map 7b: The Deep Wastes. A tunnel leads off to the southeast from this cavern, toward the Lake of Shadows and Maerimydra.


S20. SECRET CAVE

The stream crossing S18, the drow cavern, vanishes into a deep, descending crevice on the southern wall of the cavern. A little more than a hundred feet down, it drops abruptly into a chute that funnels it into Szith Morcane’s great chasm, 100 feet below the bottom edge of the web. This cleft is just barely large enough for a Small character to squeeze through with a successful Escape Artist check (DC 30). A Medium-size character cannot pass through, since the crevice is smaller than such a character’s head.

Crystal formations sprout like leafy ferns from every surface of this small, almost spherical cavern. The stream rushes into a swirling whirlpool that almost fills the cavern. A humanoid skeleton lies beside the stream, one armored leg dangling into the clear water.

The corpse is that of a svirfneblin adventurer who hid in this cave, badly wounded, after the rest of his party was slaughtered while attempting to infiltrate the drow stronghold. He eventually starved to death, too afraid to venture back out into Szith Morcane. He has been dead for twenty-five years.

Since the body is far from the “mostly intact” state required for a speak with dead spell, this corpse is almost entirely beyond communication. However, it can answer yes or no questions by nodding or shaking its skull. In life, the svirfneblin was a neutral good 8th-level rogue; if the caster of the speak with dead spell is of a different alignment, the corpse receives a Will save (+5 bonus). Should the characters try to restore the svirfneblin to life, the result is yours to decide. If the party needs help or you want an excuse to bring a new player into the group, let him return — possibly with a different class, level, or race, as long as he is Small. Otherwise, he refuses to return.

Treasure: The corpse’s non-magic gear is worthless at this point, but it has +1 studded leather armor, a +1 buckler, two potions of neutralize poison, a potion of cure serious wounds, a potion of haste, a cloak of protection +1, and a bag of holding (Bag 1).


S21. OVERSEER STATION (EL 12)

An 8-foot-high wall built of crudely mortared fieldstone divides the cavern in two here. One end extends out into a very large, dark lake to the left; the other is anchored in the cavern wall to the right. A strong iron grate stands open, allowing a glimpse of mushroom fields and broken cavern floor beyond. Two strong and cruel-looking drow males stand watch by the opening.

This station allows a pair of overseers to keep an eye on events in the slave cavern (S22), while remaining close to the relative safety the other dark elves provide. A wraith spider also guards this post, clinging to the ceiling of the cavern about 30 feet above the floor. Approaching characters may not note the undead spider’s presence (see below).

Creatures: Two drow slave overseers and a wraith spider stand watch here, dealing with any disturbances among the slaves and the common drow on this level. They aren’t supposed to keep watch on everybody passing in or out of the cavern, and they don’t challenge drow with business in S22. If all the characters appear to be drow, the overseers and their ally barely give them a second glance as they go on through. However, if any of them are obviously surface-dwellers, the overseers make a concerted stand against them, hollering for help. Under no circumstances do the overseers venture within 20 feet of the lake to the north.

The wraith spider is difficult to spot on the ceiling. Its Hide modifier is +1 because of its dark coloration and unnatural stillness. Allow a Spot check if any character uses an action to look around for foes. The wraith spider was commanded by one of the T’sarran nieces (a 10th-level cleric) to stand watch here and attack any creatures indicated by the slave overseers. The goblins and bugbears in S22 hate and fear the undead spider, since it has killed more than one of their kind who tried to sneak over the wall.

The sound of a pitched battle in this area carries easily to the common drow in S18 (if any remain) and the slaves working in S22. If the web team is patrolling the chasm, that group responds quickly to the sounds of combat here. Otherwise, a disturbance here serves to alert the guards, as described in the “Intruder Alert!” sidebar (page 20).

Slave Overseers (2): hp 61, 52; see page 136.

Large Wraith Spider: hp 35; see Appendix 1.

This chamber is open to cavern S22. Combat here draws interest from the residents of that cavern, but no assistance. The slaves in cavern S22 are only too happy to see the overseers killed. The third overseer is meditating in his house (S18c).

If the characters fight the overseers while S18 and S22 are still populated, a small crowd of drow and bugbears gathers to watch the melee, with Thulk at its front. If the characters emerge victorious, Thulk invites them into S22 and tries to convince them to aid him in bid for control over Szith Morcane. A goblin eavesdrops outside and tells the drow what he hears if not intercepted and killed. They in turn report the conversation to Dorina T’sarran, who places the area on alert, if it is not already.


S22. SLAVE CAVERN (EL 13)

The ceiling of this vast cavern rises more than 100 feet from the uneven ground. Stalactites hang from the ceiling and stalagmites rise to meet them throughout the cavern, occasionally joining to form a solid column. Dense patches of phosphorescent fungus grow in various locations throughout the cavern, including on some walls, illuminating the whole area in a soft purple light. Several beasts resembling small cattle or yaks seem to roam about a stone-walled enclosure beside a large, dark lake. A number of side-caves are visible in the walls at various altitudes on the eastern end of the cavern.

Eight caves line the walls of the cavern, their entrances at varying heights off the floor. These caves provide shelter for any slaves that can stake a claim to them. As in the drow area to the west, the escarpments here make it difficult to move quickly around the cavern; each is 1d6+5 feet high at any given point. Unless the characters are following one of the cleared paths, climbing an escarpment requires a successful Climb check (DC 5). A character must make a successful Climb check (DC 20) to reach a cave entrance more than one-half of his or her height off the ground. Lower caves can be entered as a part of normal movement.

Creatures: This cavern is home to the slaves of Szith Morcane. The slave contingent here includes about sixty goblins, twenty bugbears, and a trio of stone giants. The slaves have learned not to attack drow, but they would welcome the chance to flex their muscles against surface-world intruders, hoping to win some small amount of favor in their cruel masters’ eyes.

The bugbear slaves are loosely ruled by a barbarian bully named Thulk, a goblinoid strong in both body and personality. He has cowed even the stone giants through sheer bluster combined with a cruelty that rivals that of the drow.

At any given time, half of the goblins and bugbears are scattered around the rothé enclosure and the mushroom fields working, and rest of the goblinoids are resting, malingering, or squabbling in their noisome, warren-like caves. All three stone giants are engaged in refilling a big cistern at area B, since they don’t fear the monsters in the cavern’s big lake and can carry an enormous amount of water with each trip.

Goblin Slaves (30): hp 3 each; see Monster Manual.

Bugbear Slaves (10): hp 16 each; see Monster Manual.

Stone Giant Slaves (3): hp 123, 119, 113; see Monster Manual.

Thulk, Bugbear Boss: hp 84; see page 136.

Deep Rothé (20): hp 13 each; see FORGOTTEN REALMS Campaign Setting.

The goblins, bugbear slaves, and rothé provide no real challenge to the characters. Do not award experience points for defeating them.

Tactics: News of fighting at the gate in S21 spreads like wildfire through the slave cavern, as goblins from all over the mushroom fields come running to see what’s going on. They view a band of ignorant surface-dwellers as a walking feast wrapped up in treasure, so they gather in a surly crowd and prepare to attack characters who force their way into the slave enclosure.

After the first assault is driven back, or at the first display of serious power on the part of the invaders, the goblins flee back to their boltholes in the side caves, yammering in terror. The bugbears and giants are somewhat more determined, but even they know better than to take on a powerful band of surface heroes.

Thulk offers to parley once he sees that the slaves have no chance to overwhelm the heroes. He’s willing to agree to a parley anytime the heroes offer one, figuring he can always kill them later if they turn out to be weak.

Development: If the characters wish to extirpate everything in this area, they find that each of the side-caves is only about 10 feet in height. The interiors are squalid, fouled by the goblinoid slaves living therein. Of the six side-caves not marked as areas of special interest, two are home to about ten bugbears each, and the other four are occupied by about fifteen goblins each. Feuding over “good” caves is endless and deadly.


F. GIANTS’ CAVE

This cave is home to the three stone giants who are enslaved here. They were raised in Szith Morcane’s slave caverns after they were taken captive as young children. While they could probably escape if they wanted to, they simply don’t know anything other than their lives in the drow outpost. The giants are all too willing to curry favor with their drow masters by attacking surface dwellers who venture into this area.


G. CISTERN

This pool serves as the source of water for the slaves, most of whom do not dare venture within 20 feet of the big lake (E).

The stone giants, who haul hundreds of gallons from the cavern’s big lake with each trip, replenish it from time to time.


H. THULK’S CAVE

Thulk, the bugbear boss, lives here with his three wives, two sons, and three most loyal bullies. He is backed by the drow overseers, but he skirts a dangerous line between failing to please his dark elf masters and keeping a lid on the festering discontent of the slaves he bullies.


Inverted Tower Level

The Inverted Tower (so named because it consists of rooms branching off from a tall, octagonal cavern) is Szith Morcane’s center for the study and practice of arcane magic. Unlike the rest of the outpost, it has remained almost completely unaffected both by the decline of drow in the region since Shadowdale was reclaimed by humans and by more recent events — the arrival of refugees from Maerimydra and the fall of House Morcane. It remains what it has always been, a small, insular community of wizards (and a handful of sorcerers) pursuing their own ends with little influence from the outside world.

The Inverted Tower has four levels, each one branching out from the central column in a different direction. Ceilings on each level are 7 feet high, and the levels are 10 feet apart.


S23. INVERTED TOWER ENTRANCE (EL 7)

A short tunnel leads from the chasm inward, ending in an archway that opens into a larger room.

The archway is the only important feature of this area.

Trap: The archway leading from the entrance into the Inverted Tower itself (S24) is protected by a trap that is triggered whenever any creature enters the archway without speaking the password (“B’zadarra”). When triggered, the trap creates a guards and wards effect throughout the Inverted Tower area.

Guards and Wards Trap: CR 7; special; Search DC 31; Disable Device DC 31.

The rooms affected by the spell are S24, S27, S30–S32, and S33. The following effects are in place for 22 hours after the trap is triggered, or until Solom Ned’razak dismisses the effect:

• Fog fills the two hallways labeled S27, obscuring vision beyond 5 feet. A creature within 5 feet has one-half concealment (20% miss chance), and creatures farther away have full concealment (50% miss chance).

• The doors from S24 into S27 and S34, the doors from S27 into S28–S33, and the doors from S34 into S35 and S36 are secured with arcane lock and covered by glamers to appear as plain walls. The students who live in S28–S31 can freely pass through the doors into their own rooms. Solom Ned’razak can freely pass through any of the doors secured with arcane lock.

• Areas S27 and S34 are warded by the spell’s confusion effect. There is a 50% chance that intruders go through a door other than the one they intend. This is an enchantment (mind-affecting) effect subject to spell resistance.

• A gust of wind appears in S34, blowing from the west wall toward the entrance from S24. The wind makes it impossible for Medium-size or smaller flying characters to enter S34. This effect is subject to spell resistance.

Alerted by the gust of wind blowing outside his private chambers, Solom Ned’razak casts clairaudience/clairvoyance to see who triggered the trap. If he decides that the heroes pose a real threat, he prepares for battle by casting his power-up suite of spells, as described in his entry on page 138. Sitting on his throne in S34, he continues periodically checking on S24 via clairvoyance for the duration of the spell (15 minutes) or until the characters either come to him or enter level three of the tower. Should the latter occur first, he follows the heroes.

None of the guards and wards effects are noticeable in this area, making it fully possible for the characters to trigger the trap without realizing they have done so.


S24. THE INVERTED TOWER (EL VARIABLE)

Glistening walls of smooth, black rock tower upward, forming an octagonal room that looks like a squat tower turned inside-out. A single archway leads to the northeast on the ground level.

The walls of the Inverted Tower are extremely hard to climb (Climb DC 30) because they are smooth and slope inward. A spider climb effect allows a character to move up the wall, but the preferred method of moving about within the Tower is to fly (or, in a pinch, levitate).

If the characters triggered the guards and wards trap, the doors set higher in the tower’s walls are not visible to normal sight because they are covered by glamers to appear as part of the normal wall. If the characters avoided the trap, they can see the three doors higher in the walls.

Creatures (EL 10): Two guards are posted in S25 at all times. Unless the characters enter by stealth, the guards move to intercept them as soon as they enter the Inverted Tower. Triggering the guards and wards trap does not automatically alert the guards, since none of its effects are noticeable here.

The arcane guards are male drow wearing mithral shirts and purple tabards adorned with the crest of the Inverted Tower, a stylized spider atop a staff.

Arcane Guard (2): hp 33, 32; see page 136.

Treasure: In addition to their standard gear, each arcane guard carries one of the guardpost’s two wands, a wand of web (20 charges), or a wand of dispel magic (10 charges), while on duty here.

The sounds of combat in this room travel throughout the Inverted Tower complex.


S25. ARCANE GUARDPOST

This small, square room is unfurnished and undecorated. It is completely unremarkable except for the door leading off to the left of the entrance.

Two arcane guards are stationed here at all times, operating in three daily shifts. If the characters entered in complete silence and invisibly, the guards do not immediately emerge, so they may be encountered in this room instead of in S24 (see their abbreviated statistics and additional equipment above).


S26. ARCANE GUARD BARRACKS (EL 12)

A large round table surrounded by chairs dominates one corner of this room. Across from it, a cupboard and counter unit occupies another wall, apparently serving as a minimal kitchen for this room’s occupants. A heavy curtain hangs across the room beyond the cabinets.

Behind the curtain are four double bunk beds where the arcane guards rest while off-duty.

The cabinets hold food supplies for the guards. These stores consist of dried meat and fungus, rothé cheese laced with green mold, dry crackers, and an urn of clean water.

Creatures: This room is home to the six arcane guards who keep watch over the entrance to the Inverted Tower. At any given time, two are on duty in S25, while the other four are in here. They rarely leave the Inverted Tower level, even when off-duty. Usually, two guards are meditating while the other two sit at the table eating or playing dice. Guards who are not resting wear purple tabards over their mithral shirts like the guards in S24 do, have all their gear close at hand, and join a combat in progress within 2 rounds. Guards in elven trance wear their mithral shirts but not their tabards. They take 1d4 rounds to gather all their gear and join a fight in progress.

Arcane Guard (4): hp 41, 31, 30, 29; see page 136.


S27. HALLWAYS

These two hallways are unexceptional unless the guards and wards spell is in effect. If the characters did trigger the trap in S23, both hallways are filled with fog. The doors in the halls, as well as the doors leading into the halls, are secured by arcane lock effects and covered with glamers to appear as plain walls. The hallways are also warded by the spell’s confusion effect.


S28. VACANT STUDENT’S QUARTERS

This small room has clearly been unoccupied for some time. Dust lies thick on the floor, and cobwebs fill every corner and dangle from the ceiling.

The Inverted Tower is designed so that the archmage can train four apprentices at a time, but it has been some time since Solom Ned’razak has had that many students in his tutelage.

Despite appearances, no monstrous spiders lurk in this room — just a number of ordinary ones.


S29. STUDENT’S QUARTERS (EL 9)

This is an austere chamber, reminiscent of a monastic cell. A simple pallet serves as the only bed, and a small chest, reading table, and stool are the only other furnishings. A leather-bound book lies open on the reading table.

The students of the Inverted Tower live ascetic lives denied all but the most basic necessities. Solom Ned’razak believes that this austerity increases their discipline and, eventually, their mastery of the arcane arts.

Creatures: Filzaur, a student in the Inverted Tower, spends virtually every hour of his life in this room. He is an 8th-level wizard with a strong preference for spells that inflict curses or diseases. Filzaur is an average-looking drow male who favors greens and yellows in his clothing. He usually wears an emerald-green shirt, black trousers, black boots, and a yellow sash around his waist. On the rare occasions when he leaves the Inverted Tower, he also wears a voluminous black cloak.

Inverted Tower Student (Filzaur): hp 31; see page 137.

Treasure: Filzaur’s spellbook, which sits on the reading table, is the only treasure here; its spells are listed in his entry on page 137. The trunk holds several changes of clothing and a silk pouch containing 15 pp, 95 gp, 43 sp, and three catseye agates worth 15 gp apiece.


S30. STUDENT’S QUARTERS (EL 9)

At first glance, this room appears identical to S29. The cover of the spellbook on the reading table is snakeskin rather than leather, but otherwise the rooms are almost indistinguishable.

Creatures: A second student named Nobruzzal, an 8th-level wizard with eclectic magical tastes, lives in this room. He is a tall and gaunt drow male who dresses completely in black — black shirt, black trousers, black boots, and black cloak.

Inverted Tower Student (Nobruzzal): hp 33; see page 137.

Treasure: The spells in this student’s spellbook are listed with his entry on page 137.


S31. HEAD STUDENT’S QUARTERS (EL 12)

Behind the door is a featureless stone wall.

The wall behind the door is an illusory wall designed simply to delay any intruders attempting to enter the head student’s private study. The room itself is larger than the other students’ quarters but not much more comfortable. The thin mattress that serves as a bed is covered with a linen sheet. Instead of a reading table and stool, a black sitting mat rests on the floor with a spellbook on a small stand beside it. Against one wall, a chest provides storage space for personal belongings.

Creatures: The best student at the arcane academy gains the dual privileges of larger quarters and more freedom to move around Szith Morcane. Susztam Mar-Shinn has been the head student for eighteen years. He dreams of one day usurping Solom Ned’razak’s position. Susztam is a specialist illusionist who uses the Shadow Weave to power his spells.

Susztam is unusually plump for a drow, displaying a definite roundness to his face and body. He seems soft and weak at first glance, but he is actually hard as adamantine — cruel, stubborn, and driven. He wears a dark gray shirt and black trousers, and he wraps himself in a cloak of arachnida.

Susztam Mar-Shinn, Inverted Tower Head Student: hp 37; see page 137.

Tactics: Knowing that his neighbors on this floor have every reason to want him dead and no moral qualms about helping that to happen, Susztam treats any intrusion as a threat on his life. When the door to his room opens, he first casts improved invisibility on himself. If he has time before the intruders find their way through the wall, he casts mirage arcana to make the room look dusty and vacant, much like S28. His use of the Shadow Weave makes both spells difficult to detect or dispel (see the Pernicious Magic and Tenacious Magic feats in the FORGOTTEN REALMS Campaign Setting).

If the characters leave quickly after entering the apparently vacant room, Susztam ignores the disturbance and lets them go. If they start searching the area (and thereby interact with the glamer), he casts haste on himself and phantasmal killer on the character he judges most likely to fail the saving throws (an apparent rogue is his first choice). He follows this tactic with displacement and stoneskin to protect himself, then launches into his offensive spells: greater shadow evocation (replicating a cone of cold or, if he feels very threatened, a wall of force), greater shadow conjuration (replicating a summon monster IV spell to bring a shadowy howler, or a solid fog spell), enervation, ray of enfeeblement, and web.

Treasure: The head student’s spellbook contains the spells listed with his statistics on page 137. The chest contains a few sets of clothing (all the same gray and black shades, except for a bright red shirt he saves for special occasions) and, buried under the clothing, a small devotional icon of Lolth (forbidden under Szith Morcane’s new regime). A small leather pouch holds 38 pp, 35 gp, 55 sp, and a fine diamond pendant worth 660 gp.


S32. CONJURY (EL 13–17)

A large arcane diagram fills most of the floor in this octagonal room. Traced in paint, powdered silver, and colored sand, the diagram is circular, with various shapes and stars circumscribed within. The odors of smoke and sulfur hang in the air as if a large chemical fire had burned in here recently. The room is otherwise featureless.

Characters that can see invisible creatures spot the nycaloth (see Creatures) immediately.

The door to this room is protected with a permanent alarm spell. When any creature passes through, a mental alarm alerts Solom Ned’razak. As soon as that occurs, Solom takes several rounds to cast some of his power-up spells in his own chambers, concluding with haste. He then teleports into the room, arriving 1d4+2 rounds after the characters enter, to prevent them from freeing the creature within.

Creatures: Three days ago, Solom Ned’razak summoned a nycaloth — a creature from the infernal plane known as the Barrens of Doom and Despair — into a calling diagram in the center of this room. The nycaloth is invisible, but characters who can see invisible creatures can discern its true form. It resembles a large gargoyle with powerful bat-like wings and thick, green skin. Its hands and feet sport razor-sharp claws, and its head is vaguely canine, with small webbed ears and horns. It stands in the middle of the arcane diagram on the floor.

So far, the archmage has not been successful in forging a bargain with the fiend, so it remains here, trapped in the calling diagram, attempting a difficult Charisma check (Charisma modifier +3 against a DC of 21) each day to win its freedom. At the time the characters arrive, it has just failed another attempt, so it is stuck in the circle for 24 hours more. If no one seems to see it, the nycaloth remains invisible, hoping the characters will free it by disturbing the diagram unwittingly. If the creature realizes that someone can see it, or it seems that no one will break the circle, it addresses the characters telepathically and makes whatever promises it must to convince them to set it free. All that is necessary is for someone to step over, mar, or lay any object across the containing diagram.

If the nycaloth is freed by chance or design, it is not particularly grateful to its rescuers. It makes 1 round of melee attacks on the nearest character, then teleports to Solom Ned’razak’s chamber to attack him. (In that case, the wizard successfully casts dismissal on the nycaloth but sustains 10 points of damage from the creature before doing so.) If Solom Ned’razak appears in this room while the nycaloth is free, it makes a single round of attacks on the archmage and then vanishes, recognizing that Solom has readied himself for combat with numerous powerful spells.

Nycaloth: hp 67; see page 137.

Tactics: If the players attack the nycaloth, it invokes its deeper darkness power and looks for an opportunity to grapple a weak character. If it is free, it simply mauls one character within reach before teleporting off in search of the archmage.

Development: If Solom Ned’razak arrives while the nycaloth is still trapped in the calling diagram, he politely invites the characters to join him in his audience hall (S34), trying to draw them away from the nycaloth before they can free it. If they reveal that they know of the creature’s presence and make any threat to free it, he attacks them immediately. Finally, if the nycaloth attacks the archmage before he’s ready to join battle in this chamber, he drinks his potion of cure moderate wounds and then teleports into this room to open negotiations with the player characters.

Solom Ned’razak, Archmage of Szith Morcane: hp 55; see on page 138.

Solom Ned’razak is not necessarily hostile to the characters unless they threaten his life by releasing the nycaloth. If they peacefully accompany him to the audience hall, he is more than willing to negotiate an alliance with them. See S34 for more information.

Ad Hoc XP Adjustment: Since the nycaloth is interested only in causing a few rounds of mayhem before departing, award 50% of the normal experience for the encounter. Characters who actually kill the creature before it can leave of its own accord earn normal experience.


S33. INSTRUCTIONAL ROOM

The eight walls of this room are covered with slate, whitened with chalk powder. Arcane scrawlings and diagrams in white chalk cover roughly half of the available surface. A high stool stands in the center of the room, with a reading table in front of it. A lectern faces the door.

This room is where Solom Ned’razak teaches his students every couple of days. The head student has the privilege of sitting on the stool, while the other students sit on the floor behind him. Solom stands at the lectern or the chalkboards and lectures or demonstrates spell techniques.

Casting read magic allows a character to decipher the scrawlings on the chalkboard. These reveal that the archmage has recently taught his students the intricacies of the detect scrying spell, as well as general information about scrying spells and the magical sensors they create.


S34. AUDIENCE HALL (EL 16 OR 0)

If the characters triggered the guards and wards trap, the gust of wind effect blows from the throne to the door in this room. No creature can fly in through the door without first negating the effect.

An impressive throne made of heavy-looking black metal looms on a high dais on the far side of the room from the door. Rich tapestries with abstract designs hang on the wall behind the throne, flanking it and contributing to its air of impressive authority. Two doors, one on either side of the entrance, lead out of the room.

In outright rebellion against the dominance of female clerics in drow society, the archmage of Szith Morcane asserts his own power and authority as much as possible here in his inner sanctum. He rarely uses this room for actual audiences, since few visitors come to the top levels of the Inverted Tower. When he does hold audience, however, he enjoys perching high on his throne and looking down at the lesser beings that come before him.

Creatures: If the characters have triggered the guards and wards trap but have not yet entered the conjury (S32), Solom Ned’razak is here, powered-up and ready to fight if necessary. He does not attack immediately, however, because he would prefer to learn the reason for the intrusion and see whether he can use the PCs for his own purposes (see Tactics, below).

Solom is a middle-aged drow with a fine fashion sense and an air of hedonism. He is ruggedly handsome, though not especially muscular, and he wears a large gold hoop in his left ear. His garb consists of black trousers tucked into knee-high black leather boots, and a billowing purple shirt unbuttoned halfway down. A fine gold headband (his headband of intellect) holds his long white hair back from his face, and the sleeves of his shirt are tucked into elaborate gold bracers (his bracers of armor). A fine black cloak (his cloak of charisma) completes the ensemble. He smells of perfume and incense, particularly sandalwood.

Solom Ned’razak, Archmage of Szith Morcane: hp 55; see page 138.

Tactics: If given an opportunity to talk to the characters, Solom takes it. He has no love for the theocratic rulers of Szith Morcane — either the deposed clerics of Lolth or the new clerics of Kiaransalee — and he harbors dreams of establishing a magocracy similar to that in the distant drow city of Sshamath, with himself at its head. If the characters show the potential to remove the clerics from power, he might offer his assistance — and a promise to halt the raids against the surface that drew the characters here in the first place — if they help put him into power.


S35. ARCHMAGE’S CHAMBER (EL 16 OR 0)

This richly appointed room has an air of decadent luxury. A gigantic bed draped with soft silks and velvets fills one corner of the chamber. A low dresser next to the bed holds a smoldering brazier that sends thick smoke with a heavy odor of sandalwood into the air. A plush divan smothered with pillows stands against another wall, and on the floor beside it sits a short stack of books.

In stark contrast to the austerity he forces upon his students (and unbeknownst to them, since they are not permitted in this chamber), the archmage of Szith Morcane lives in comfortable luxury, saturating his senses with soft fabrics and heady incense.

Creatures: If the characters did not trigger either the guards and wards trap or the alarm in S32, they might surprise Solom Ned’razak here in his private chambers. If so, they find him draped across the divan with a book on his lap.

Solom Ned’razak, Archmage of Szith Morcane: hp 55; see page 138.

Treasure: The four books that lie beside the archmage’s couch represent the current thrust of his reading: an investigation into the historical precedents for current events in the Underdark, specifically Lolth’s silence. The books are a history of Maerimydra, a similar history of Menzoberranzan, a treatise on the worship of Lolth and her nature, and a planar tome on the Demonweb Pits, the Outer Plane where the drow pantheon resides. Each book weighs 3 pounds and could be sold for about 20 gp to someone with an interest in its topic.

A small secret panel in one wall (Search DC 20) conceals a niche where the archmage keeps his coinage and monetary wealth. The panel is protected by a fire trap spell.

Fire Trap: CR 5; 5-ft. radius (1d4+16 fire); Reflex DC 20 half; Search DC 29; Disable Device DC 29.

Within the niche are 55 pp, 40 gp, 125 sp, and a pair of rich purple corundums worth 400 gp apiece.


S36. LIBRARY

The walls here are lined with shelves. Books and scrolls spill over every available shelf surface in an apparently disorganized jumble. An aroma of cedar, combined with the faint odor of dry paper, fills the room.

This is Solom Ned’razak’s library, an extensive collection that covers much ground in the archmage’s areas of expertise, including arcana, history, Underdark local, the planes, and religion (particularly drow religion). He keeps his spellbooks scattered over different shelves to prevent a student or other interloper from easily stealing them all.

Treasure: The archmage’s library is quite extensive and fairly valuable. A character using the entire library for reference gains a +2 circumstance bonus on Knowledge (arcana) or Knowledge (Underdark local) checks, since those are the clear strengths of the collection. Characters hoping to loot the library and sell the books must contend with their bulk and weight. Each of the sixty books weighs 3 pounds and fetches a price of 3d6 gp.

In addition to the mundane books, Solom’s three spellbooks and his Boccob’s blessed book are on the shelves. All four books are protected with fire trap spells (see below), and each bears a Nystul’s undetectable aura to keep it from being easily located with a detect magic spell. Solom renews these spells every fifteen days. One spellbook holds all the archmage’s cantrips and 1st- and 2nd-level spells (with twelve pages to spare), another holds all his 3rd-level spells plus enervation and ice storm (with twelve pages to spare), and the third holds all his 4th-level spells except enervation and ice storm (with four pages to spare). The Boccob’s blessed book holds all his spells from 5th to 8th level (with room for eleven more spells).

Trap: Each spellbook is warded with a fire trap.

Fire Trap: CR 5; 5-ft. radius (1d4+16 fire); Reflex DC 20 half; Search DC 29; Disable Device DC 29.


House Morcane Level

Once the center of power for House Morcane — the family of Lolth-worshiping drow who ruled Szith Morcane until recently — this level is now nearly deserted. The followers of Kiaransalee who have usurped power live here, but they hardly fill the space left vacant after they slaughtered the Lolthites. Many of the clerics who died in the coup remain here as quth-marens, while others inhabit different areas of the outpost.

Like the guards on the Barracks level, the drow on this level actively respond to reports of intruders (see the “Intruder Alert!” sidebar on page 20 for details of the guards’ alarm system). The creatures on this level do not move to other levels when an alarm is sounded; instead, they focus on protecting their leader, Dorina T’sarran.

If the characters reach this level without raising an alarm elsewhere in the complex, every creature they encounter here attempts to sound the alert on this level. Each inhabited area’s description includes information on how its residents try to spread word of the danger. Once the alarm is raised, all the inhabitants move into their Alerted positions in 5 rounds.

Persistent Spell Effects: The entire House Morcane level is affected by two spells with lasting effects: forbiddance and unhallow. Dorina T’sarran (see page 139) cast both spells.

The forbiddance effect means that each character whose alignment is not chaotic evil must make a successful Will save (DC 21) to enter the House Morcane level. Any character who fails the saving throw is hedged out and takes damage: 3d6 points of damage for a chaotic good, chaotic neutral, lawful evil, or neutral evil character, or 6d6 points of damage for a character of any other alignment. In addition, the area is sealed off from all planar travel (including dimension door, teleport, plane shifting, astral travel, ethereal travel, and all summoning spells) that would bring creatures into the level.

The unhallow spell has several effects. Every creature within the House Morcane level gets a +2 deflection bonus to AC and a +2 resistance bonus on saves against attacks made by good creatures. The spell also wards against possession or mental control. Subjects are likewise protected against bodily contact by summoned or conjured creatures, except for evil outsiders and elementals. Each turning check made to turn undead takes a –4 profane penalty, and each one made to rebuke undead gains a +4 profane bonus. Finally, an invisibility purge effect fills the entire level as part of the unhallow spell. Anything invisible becomes visible while in the area.


S37. HOUSE MORCANE ENTRANCE (EL VARIABLE)

Dorina’s forbiddance spell (see above) is in effect when the characters attempt to enter this level.

A yawning hole in the chasm wall opens into a well-crafted room with smooth walls and floor. The far portion of this chamber curves in an octagonal shape. Two passages lead out of the room through crafted archways, and a narrow tunnel seems to form an exit through the ceiling. A ladder that strongly resembles a spiderweb leads up to the tunnel mouth.

The spiderweb ladder leads up to S46 through a very narrow tunnel, which rises steeply for 10 feet, then ascends more gradually toward the fane above. The tunnel is only 3 feet in diameter, so Medium-size characters must either crawl up the ladder the entire way (on hands and knees for much of the distance) or fly headfirst along the tunnel. A Large creature must make an Escape Artist check (DC 30) to reach the fane. The ladder is trapped (see below).

Unaware Creatures (EL 11): Four quth-marens guard the entrance to the T’sarran domain. They embody both the new power in charge of the drow outpost and the fate of those who came before.

Quth-Maren (4): hp 49, 70, 64, 64; see Appendix 1.

Unaware Tactics: If the characters enter this level without having previously alerted the inhabitants, two of the quth-marens flee the room immediately, moving at top speed out of the room through opposite doors. Each one is trying to reach Dorina T’sarran to alert her, but they move in opposite directions around the “web” of this level in order to split and confuse any pursuers. The quth-maren that heads clockwise (out the northeast door) reaches S44 in 5 rounds; the one that heads counterclockwise (out the south door) takes 11 rounds.

The two vampire noble guards from S39 arrive here and join the battle 2 rounds after it begins, unless the combat takes place in complete silence.

Alerted Creatures (EL 14): The vampire noble guards from S39 join the quth-maren to defend against any intruders.

Vampire Noble Guards (2): hp 60, 53; see page 138. If a vampire guard is reduced to 10 or fewer hit points, it assumes gaseous form and flees toward S44 to warn Dorina T’sarran.

Trap (EL 8): The trap on the ladder activates whenever a creature that does not worship Lolth touches it. Such a creature adheres to the web that forms the ladder, becoming entangled as if by a web spell. The webs do not burn, however, and the DCs for escaping the web are higher than those for the spell: A creature can escape with either a successful Strength check (DC 20) or a successful Escape Artist check (DC 25).

Web Trap: CR 8; entanglement; Reflex DC 20 avoids; Search DC 32; Disable Device DC 32.

Though they were clerics of Lolth in life, the quth-marens are now animated by the will of Kiaransalee, so they serve her clerics. Thus, they are not immune to the web traps.


S38. ASCENTS TO THE FANE OF LOLTH (EL 8)

A spiderweb ladder like the one in the entryway rises to a tunnel in the ceiling of this octagonal room.

In addition to the entrance (S37), seven ascents lead to the temple above — one for each leg of the spider-shaped fane. These seven rooms are virtually identical to each other and also very similar to S37. See S37 for details on the tunnel that rises to the fane.

Trap: Each of the spiderweb ladders in these areas has a web trap like the one in S37.

Web Trap: CR 8; entanglement; Reflex DC 20 avoids; Search DC 32; Disable Device DC 32.


S39. GUARD POST (EL 13)

Two sets of manacles hang from the wall in this bare room. One set is empty; the other holds a female drow. She sits slumped on the ground, her arms twisted awkwardly above her head. It is hard to tell whether she is alive or dead.

Like other guardposts in Szith Morcane, this room is unfurnished, offering no comfort to the guards on duty. The guards on duty now, however, care little for physical comfort because they have been dead for several months and are now vampires.

The prisoner, on the other hand, cares a great deal about the physical discomfort she is in. She is a lesser member of House Morcane, kept alive since the fall of her family primarily to serve as food for the vampire guards. She is extremely weak now (Constitution 1). She readily accepts any help the characters may offer while waiting for an opportunity to repay them with quick deaths.

Creatures: The vampire guards are former noble guards (like the two who accompanied Tierak Morcane to her hide-away in the Dordrien Crypts). They were transformed into vampires by Dorina T’sarran and will remain completely obedient to her, at least until she is destroyed. These vampire guards wear no livery over their mithral shirts. Their coffins, where they retreat if brought to 0 hit points, are in S40.

The vampire guards move to S37 if they hear combat there or if the House Morcane level is on alert. Only two vampires live here, and if they are in S37, there are no guards in this room.

Dessa sik-Morcane, the prisoner, is a minor cleric and a powerful barbarian. She is unarmed and unarmored, and her former possessions are not in the area. She is shameless about pleading for her life with the player characters, urging them to heal her, equip her, and let her help them against Dorina T’sarran and her minions. If they comply with her requests, however, she turns on them at the first convenient opportunity, unable to stand the thought of being indebted to a ragtag bunch of surface-world adventurers.

Dessa is a strongly built drow with wild white hair and deep black skin. She wears a simple black tunic and black breeches, with no boots or belt.

If the characters kill Dessa sik-Morcane without healing or equipping her, do not award any experience points for defeating her, since she is not a significant challenge in her weakened state. At full strength, she is an EL 12 encounter.

Vampire Noble Guards (2): hp 60, 53; see page 138.

Dessa Sik-Morcane: hp 4; see page 139.

Tactics: If reduced to 10 or fewer hit points, the vampire guards assume gaseous form and flee toward S44 to warn Dorina T’sarran.


S40. GUARD BARRACKS

Three wooden coffins lie in state on the floor of this room. Behind them stands a row of counters and cupboards that has obviously been well ransacked. Some of its doors hang open; others have been broken off. There are cuts in the countertops, and most of the shelves have been pulled out.

When the T’sarran drow took over Szith Morcane, they hurled the guards’ bunks, as well as the table at which they used to sit, into the chasm. Then they tore apart the cupboards and set up these coffins as resting places for the three guards who became vampires (the two posted in S39 plus the one in S41).

If reduced to 0 hp, the vampire noble guards flee to their coffins in gaseous form.


S41. MAKESHIFT TEMPLE (EL 13)

Enormous, lurid tapestries featuring grisly deaths and walking corpses line most of the walls of this large room. Near one wall stands a massive stone block draped with black silk and adorned with silver candelabras, silver bowls, and a silver-handled dagger.

This room used to be the audience chamber for House Morcane, but it has now been converted into a shrine to Kiaransalee. The drow and associates of House T’sarran now gather here to worship their dread goddess.

Creatures: The drow clerics of Kiaransalee actually spend most of their time in their own quarters (S42 and S44), leaving the shrine in the care of three vampiric creatures: a drow noble guard and two drider vampires.

The vampire noble guard, like its fellows in S39, wears no livery over his armor and serves Dorina T’sarran only because she created him. He wears a mithral shirt and carries a large steel shield and a rapier. Drider vampires are described in Appendix 1. These two are clerics, and their web nests (to which they must retreat if reduced to 0 hp) are located on the ceiling in the northwest and northeast corners of the room.

Drider Vampires (2): hp 41, 37; see Appendix 1.

Cleric Spells Prepared: (5/5/5/4; save DC 14 + spell level): 0—detect magic, guidance, read magic, resistance, virtue; 1st— bane, bless, divine favor, obscuring mist, shield of faith*; 2nd— bull’s strength, death knell, desecrate*, hold person, resist elements; 3rd—bestow curse, deeper darkness, invisibility purge, magic circle against good*.

*Domain spell. Domains: Evil (cast evil spells at +1 caster level), Retribution (strike of vengeance).

Vampire Noble Guard: hp 45; see page 138.

Treasure: The silver items on the altar are somewhat valuable. Each of the three silver candleholders is worth 200 gp, weighs 1 pound, and can hold eight candles. Each of the small bowls is worth 50 gp and weighs 1 pound, and the silver-handled dagger is worth 25 gp and weighs 1 pound.


S42. DAUGHTERS’ SUITE (EL 14)

This text describes only what is visible from the doorway, which is not much.

The door leads into a short hallway. Its only features are three archways leading out.

Read this text if the characters look into S42a or S42b.

Inside the archway is a well-furnished bedroom with a comfortable-looking bed, a bureau with a mirror, and what looks like an altar with an unlit brazier atop it.

Read this text if the characters look into S42c.

This bedroom is obviously deserted, and its furnishings look as though they have been intentionally ruined, though not utterly destroyed. The mattress on the bed has been ripped open, and the sheets lie on the floor, torn into rags. The mirror above the large bureau is broken, and the drawer handles have been snapped off.

This suite formerly housed the three lesser priestesses of House Morcane — the daughters of Alisannara. Dorina T’sarran, herself childless except for her vampiric spawn, has turned this room over to her two nieces, both of whom are clerics of Kiaransalee. The two women are twins and fierce rivals, so the largest of the three bedrooms remains vacant because the twins could not agree on which of them should have it.

Creatures: The two nieces of Dorina T’sarran, Velasta and Velina T’sarran, are identical twins and implacable enemies. Both are round-faced (by elven standards) and solidly built, and their manner is alternately imperious and charming. Both wear voluminous black cloaks over their dark-colored elven chain and display Kiaransalee’s holy symbol (a feminine drow hand with a silver ring on each finger) prominently around their necks.

Each of the nieces has two quth-maren bodyguards with her at all times.

Velasta and Velina, T’sarran Nieces (2): hp 70, 44; see page 139.

Quth-Marens (4): hp 78, 73, 50, 63; see Appendix 1.

Because of the mutual hatred the nieces bear one another, each is slow to respond to sounds of trouble from the other chamber, waiting 2d4 rounds before investigating a fight or other commotion. If either one can “accidentally” harm the other while attacking the characters (by catching her sister in the area of a flame strike, for example) she does so with little hesitation and no regret.

Treasure: Velasta, the occupant of S42a, has collected a fair amount of loot from the other portions of the complex, generally by commanding quth-marens to lead her to the caches they owned in life. Beneath her bed is a heavy trunk containing a layer of clothing and small personal belongings atop three sacks. In total, the sacks hold 14 pp, 335 gp, 680 sp, and a wooden case containing a set of thirty-two beautiful gold chessmen worth 550 gp collectively, or 10 gp apiece. Velina spent considerable time in the nearby Deep Wastes by order of her aunt, so she missed the chance to match her sister’s pillaging — a fact that only adds to the consuming hatred she feels for her twin.

Development: In Part 2 of the adventure, Velasta and Velina may return as revenants to exact revenge on the characters. Take notes on this encounter, including spells and tactics used by the characters, so that the revenants can adapt their tactics to suit the techniques used by their foes in this battle.


S43. PATRON’S QUARTERS (EL 14)

This large room is lavishly furnished. Fine leather couches are placed tastefully, golden lamps hang from the ceiling, and majestic tapestries of purple and gold decorate the walls. Several large armoires decorated with gold filigree stand along the walls.

Once the home of the most favored male of House Morcane, this room now has a new resident from House T’sarran. When Zedarr T’sarran moved in here, he decided to keep the furnishings of its previous occupant.

Creatures: Zedarr T’sarran, Dorina’s brother, now occupies this chamber, along with his cohort, a displacer beast known simply as Ripper. Zedarr is a blackguard and an unholy champion of Kiaransalee who embodies her doctrine of disproportionate retribution (“answer any slight a thousand fold”). He bears an eternal grudge against the people of the Dales because their rangers once captured him during a raid on the surface. He escaped, of course, and has since killed every relative of the men who captured him. Nevertheless, his thirst for retribution still consumes him, and he is one of the main reasons the drow of Szith Morcane have resumed their raids upon the surface.

Zedarr is a terrifying figure, imposing in his black full plate armor despite his average drow stature. He wields a dire flail, and in combat he keeps both ends whirling too fast for the eye to see. His face is heavily scarred from burns he suffered while escaping from the Dales rangers, and as a result his dark gray skin is mottled with pink marks. Most enemies, however, never see his face, since he rarely lifts his visor (especially in combat).

Ripper is a Huge displacer beast of fiendish descent. Unlike most displacer beasts, it stands as big as a dire tiger and has rust-red fur. The creature attacks anyone entering the room, fighting preferentially from the eastern corner of the chamber so that its master can move in from the western alcove and flank their common foes.

Zedarr T’sarran: hp 92; see page 139.

Ripper: hp 108; see page 139.

Tactics: Zedarr is resting on the bed in the western alcove when the characters enter. When he hears Ripper attack, he prepares to rush out and flank any enemy who is fighting the displacer beast, hoping to use his sneak attack. Zedarr leaps into any combat with a fierce joy, looking for opportunities to use his Sunder feat on enemies’ weapons if he can’t sneak attack his foes. If Zedarr drops to 30 hit points or below, he uses darkness to cover a dash for the chamber’s door. He knows the layout of the room well and can navigate surprisingly well without being able to see.

Treasure: Many of the furnishings in this room are valuable, but they’re exceedingly large and bulky. Each of the two leather couches weigh 400 pounds and are worth 220 gp; the bed, mattress excluded, weighs 600 pounds and is worth 450 gp. Between them, the armoires hold more than a dozen ensembles of drow aristocratic finery. Each outfit weighs 5 pounds and is worth 20 gp but is covered with sinister spider designs. Each of the two gold lamps suspended from the ceiling is worth 150 gp and weighs 25 pounds.


S44. MATRON MOTHER’S QUARTERS (EL 14)

The door to this room is warded with a greater glyph of warding that holds a flame strike spell. The glyph is triggered when any creature that does not worship Kiaransalee opens the door.

Flame Strike Glyph: CR 7; 10-foot-radius, 40-foot-high cylinder (11d6 points of fire/divine damage); Reflex DC 21 half; Search DC 31; Disable Device DC 31.

The ceiling of this octagonal room rises 30 feet off the ground, and a pillar in the center stands fully half that height. On the pillar rests a throne made of bones, with a gaunt drow woman draped casually across it. The walls of the room are covered with majestic dark tapestries, and several long tables of gleaming black wood stand along the walls.

The needs of the undead cleric who now rules Szith Morcane from this throne are rather different from those of the living cleric who once held sway here, so the new resident has modified the room to her benefit.

The pillar, throne, and gaunt drow are all a permanent image cast by Susztam MarShinn, the head student of the Inverted Tower. They were created with the Shadow Weave, so they are difficult for Weave users to detect or dispel. A Weave user who casts detect magic must make a successful caster level check (DC 22) to successfully detect the permanent image as magical. A Weave user who tries to dispel the permanent image must succeed at a caster level check (DC 26) to do so. The saving throw to disbelieve the illusion has a DC of 25.

A secret door leads into room S45. A successful Search check (DC 20) reveals the round door, but not how to open it. A second successful Search check (DC 18) in the same area reveals one of the four trigger stones that must be depressed in order to open the door. One of these stones is placed in each of four locations around the door: at the top, bottom, right, and left edges. When all four stones are depressed, the door sinks 4 inches into the wall, and then rolls off to the right.

Secret Stone Door: 4 in. thick, hardness 8; hp 60; AC 5; break DC 28; Search DC 20.

Creatures: Dorina T’sarran, daughter of Irae T’sarran and current ruler of Szith Morcane, spends most of her time in this room — in fact; she is usually within the illusory pillar. Like the image in the permanent illusion, Dorina is a gaunt drow vampire with deep black skin and yellowish-white hair. She wears black elven chain and carries a heavy mace, which leaves her off hand free to make slam attacks and drain energy from her opponents. Her face is beautiful but angular, with something of a feral look about it. She snarls like a wild animal while fighting, revealing her sharp fangs, and conveying an impression of being less coldly calculating and strategic than she actually is.

Dorina T’sarran: hp 76; see page 139.

Tactics: Dorina trusts that the greater glyph of warding on the door and the permanent image will keep intruders busy long enough for her to properly prepare for combat. As soon as the greater glyph is triggered, she begins casting spells on herself, starting with true seeing, then divine power. After observing the spells the characters are using (particularly any they are hurling at her decoy image), she casts spell immunity to protect herself against two of their lower-level (4th-level or below) spells. If she has time, she uses banishment to get rid of any planar allies or summoned monsters the party has before joining battle with the characters themselves. She casts spells from within the illusory pillar for as long as possible, trying not to reveal her true location. When she is forced to reveal herself or she realizes that one or more characters can see her (by way of true seeing or simply disbelieving the illusion), she uses her domination gaze and sets party members against each other as much as possible.

Treasure: Dorina does not care as much for wealth as she did when she was alive, but she still has an eye for objects of beauty. On one table stands a large weirwood lyre inlaid with mithral; it is a masterwork instrument worth 1,400 gp. (Dorina does not play, but she admires the workmanship.) A small jewelry case sitting on one of the tables along the wall contains a dragonbone comb worth 300 gp, a gold hairbrush worth 120 gp, a silver brooch bearing the emblem of House Morcane (actually a drow house insignia with shield, which Dorina refuses to wear because of its association with a house of Lolth-worshipers), and a silk pouch holding a dozen agates (worth an average of 8 gp each).

Thrust through Dorina’s belt is an elegant bone scrollcase containing a letter from her mother Irae, written in Elven:

Daughter:

Our Dark Lady favors my efforts, and my research proceeds well. Within five tendays, perhaps six, all will be ready for the Day of Great Vengeance. The Spider Queen is dead; we have already brought low the Spiderkissers and seized our rightful place in the realms of the dark. Now the Day draws near when we shall avenge ourselves upon those of the day-blasted lands, too, and achieve that ultimate triumph denied us so long ago.

While I prepare my Great Revenance, it falls to you to make ready the way. Harry the surface-dwellers, hunt them in their woods and fields, and take the measure of their strength. Do not concern yourself with putting them on their guard; our Lady desires their blood, their fear, and their dreadful anticipation of our ultimate act of revenge. With each slaying we grow in her favor and sow the seeds of our coming victory.

If they come against you in Szith Morcane in irresistible strength, slay as many as you can. Withdraw from the fight if you must, and bring Zedarr with you, but as for the rest — they are to stand and die for the glory of the White Banshee. The battle for Szith Morcane will come to nothing when our Great Revenance comes to pass. If anything, our final vengeance is made ever sweeter by each fleeting, false hope our enemies entertain before it falls upon them.

Work great slaughter for our Lady’s dark glory, my daughter. Soon I will come to you from Maerimydra with such dark and terrible might that all Faerûn will tremble before us.

Mother

Irae T’sarran dispatches summoned demons to carry messages back and forth to Dorina on a regular basis, and this letter is her latest missive.


S45. HOUSE MORCANE TREASURY

This room is unusual for this area in that its walls are plastered white and the floor is tiled with flagstones. A stone sepulcher covered in gorgeous, shining copper leaf stands in the middle of the chamber, and copper bands securely fasten the lid to the rest of the coffin. The lid is carved to resemble a beautiful drow woman. The room is otherwise bare.

It has been many years since the treasury of House Morcane was filled with goods taken in surface-world raids and tribute paid by Underdark neighbors. When Dorina T’sarran seized power, she sent what little treasure remained here back to Maerimydra for her mother’s use. Then the vampire cleric of Kiaransalee had her coffin moved in here and cast several spells to protect it, including one that prevents the copper leaf from growing green with age.

The coffin is very difficult to open because the lid is not meant to be removed. A close inspection (Search DC 15) of the copper-covered figure on the lid reveals that tiny holes have been drilled in the eyes, nostrils, and mouth. These passages are sufficient for Dorina to enter or leave her coffin in gaseous form. A well-hidden hole beneath one of the copper bands (Search DC 30) provides her with a second means of egress should someone block the holes in the sculpture’s face.

Trap (EL 7): Dorina has prepared a greater glyph of warding as a final defense of her coffin. If even one copper band is burst or parted (a necessary step toward removing the lid), the glyph surrounds the coffin at a distance of 3 feet with a blade barrier effect that lasts for 110 minutes. Any creature that makes its saving throw must leave the area of the blades, which means it must be on the other side of the barrier from the coffin. Dorina figures that this tactic may buy her enough time to recover from whatever damage forced her to retreat to her coffin.

Coffin: Hardness 10, 90 hp, AC 4, break DC 28.

Greater Glyph of Warding: CR 7; blade barrier (11d6); Reflex DC 21 negates; Search DC 31; Disable Device DC 31.

Treasure: Dorina’s gear accounts for most of her treasure, but she keeps some additional personal wealth in her coffin. Two small wooden coffers within the capacious sepulcher contain a total of 490 pp, 375 gp, and 440 sp, as well as a scroll of inflict critical wounds and a wand of searing light with 12 charges left. (Dorina does not like this device, but she keeps it around in case she needs to discipline one of the other vampires in Szith Morcane.)

Her coffin also contains one very useful item that can help lead the characters into the next part of the adventure and guide them along their way. She has a map of the Deep Wastes that clearly shows Szith Morcane and Maerimydra, as well as much of the territory in between. However, many important locations are not labeled, and branches in the pathway are not marked. Give the players the handout on page 6 of the map booklet when their characters discover this map.

The map labels Shadowdale’s Twisted Tower as “Azmaer’s Folly,” after the last drow ruler of Shadowdale, whose incompetence (in the drow history) led to the human triumph in the dale. A successful Knowledge (history) check (DC 23) allows a character to recollect this bit of historical trivia.


Fane of Lolth

The former temple to Lolth is completely vacant, inhabited by no living being and but one undead creature: the ghost of the former high priestess.

The fane is built to look like a gigantic spider. Within its walls, the priests and servants of Lolth used to perform their prayers and sacrifices. The forepart of the spider’s body was called the outer fane. This section was the public area open to all drow, araneas, and other worshipers of the Spider Queen. The spider’s abdomen, separated from the outer fane by a heavy iron gate, was known as the inner fane, off-limits to all but Lolth’s drow clerics (all of whom were female nobles of House Morcane). In this inner sanctum, the clerics performed secret rites ranging from mere blood sacrifice to fouler ceremonies involving demons called from the Outer Planes.


S46. OUTER FANE

The pungent smell of decaying flesh fills the stale air, giving this great hall the aura of a battlefield — but without the croaking of ravens. Indeed, most of the corpses strewn about the floor and slumped against the twin rows of columns look as though they fell in battle, since their weapons are close at hand. The flesh of the corpses has begun melting to slime, allowing the bones to show through — a fact that suggests this battle was fought long ago.

The walls of the chamber are carved to resemble an enormous spider, as if this room were the inside of its front portion. At one end, an opening leads to some kind of platform where the spider’s mouth would be. At the other end of the room, a heavy iron gate hangs loose on its hinges, battered and bent. Eight tunnels leading down converge, four on a side, near the wall separating the two parts of the spider’s body.

The odor of death in this room is vile. Any creature that fully enters the room must make a successful Fortitude save (DC 15) or become nauseated for 1d6+4 minutes. Nauseated creatures are unable to attack, cast spells, concentrate on spells, or do anything else requiring attention. The only action such a creature can take is a single move (or move-equivalent action) per turn. A delay poison or neutralize poison spell removes the effects from one creature.

Seventeen corpses lie about the room. A cursory examination reveals that all of them wear symbols of Lolth. Many wear the vestments of her clerics (black robes trimmed with dark red and purple, or purple or red robes trimmed with black for lesser priestesses); others wear simple holy symbols of wood or silver. Though followers of Kiaransalee certainly fell in the battle here, their bodies have been removed and either burned or animated as some form of undead.

Careful examination of the room (Search DC 10) reveals many areas where corpses apparently lay for a while, but have been removed. Dorina T’sarran has used some of these corpses to create zombies that now serve as shock troops on raids against the surface.

No valuable items — not even magic armor or weapons — remain on the corpses.


S47. SACRIFICIAL ALTAR (EL VARIABLE)

The platform at the front of the spider is clearly a sacrificial altar. It is surrounded by walls carved to look like the sharp, venomous fangs of a spider. A female drow corpse lies on the altar, staring vacantly toward the ceiling, a hand crossbow bolt still protruding upright from its neck.

The entire altar radiates a strong aura of necromantic magic and a lingering aura of evil (see Trap).

Trap (EL 10): Any living creature that touches the altar, willingly or unwillingly, suffers the effect of an energy drain spell. Any creature killed by this energy drain attack rises as a spectre as soon as its body loses contact with the altar.

Energy Drain Trap: CR 10; 2d4 negative levels; Fortitude DC 23 negates; Search DC 34; Disable Device DC 34.

Creature (EL 7): If the characters remove the body from the altar, the slain drow rises as a spectre and attacks.

Spectre: hp 54; see Monster Manual.


S48. SHATTERED GATE (EL 8)

This heavy iron gate has clearly been bashed in. It hangs crookedly on its hinges, open in the middle. About 8 feet behind it is a curving wall adorned with a tattered tapestry. Drow figures are visible in the foreground of the tapestry, but the figure before which they are prostrating themselves has been almost completely defaced.

Though the gate has been broken, it still holds the magic trap that warded it before the recent coup. It is open wide enough for characters to pass through in single file without touching it, but any contact with the metal triggers the trap. If the players do not specifically state that they are avoiding contact with the broken gate, assume that there is a 50% chance that any character passing through happens to touch it and set off the trap.

Trap: Any creature other than a female drow worshiper of Lolth who touches the gate triggers a summon monster VII spell that brings a bebilith to attack the characters.

Summon Monster VII Trap: CR 8; summons bebilith for 13 rounds; Search DC 32; Disable Device DC 32.

Bebilith: hp 102; see Monster Manual.


S49. INNER FANE (EL 14)

Two short, curving walls loosely define this area as a distinct section of the temple. Inside the curve of the far wall is a long platform that looks like it might be a sacrificial altar. A plush carpet covers the floor, and a number of cushions and pillows are strewn haphazardly around the area.

A lingering stench of death remains here. Bloodstains and weapons are scattered about the floor, but there are no corpses. The air feels thick and unusually cold.

Though many clerics died in this chamber, their killers animated the bodies immediately. Most of the fallen now serve their new masters as quth-marens. A scattering of ash in front of the altar is the only physical remnant of the former high priestess that was consumed by a destruction spell.

Creatures: The ghost of Szith Morcane’s high priestess remains in the inner fane as a keening spirit (see Appendix 1). Its manifestation looks like the hazy outline of the living cleric — a stern drow woman of slight proportions, dressed in a black robe trimmed with purple and burgundy.

Alisannara’s spirit manifests when any character comes within 10 feet of the altar, and its first action is to use its keening. The only way to destroy Alisannara permanently is to cast desecrate on the altar, either before or after reducing the keening spirit to 0 hit points. If the altar is not so treated, the spirit’s rejuvenation power is likely to bring it back.

Alisannara Morcane, High Priestess of Szith Morcane: hp 80; see page 140.


S50. VESTRY

Behind the wall that forms the back of the inner temple, a large alcove holds clerical vestments and temple fixtures, all of which bear the spider symbol of Lolth. A pile of cinders and ashes on the floor seems to indicate that any other items stored here have been burned.

This vestry also held a small collection of sacred texts, which the T’sarran drow burned when they seized control. A successful Search check (DC 18) allows a character to find tiny scraps of charred paper that indicate the nature of the documents.

Six complete sets of clerical vestments hang from pegs on the wall. Any character wearing these vestments in conjunction with a disguise attempt receives a +2 circumstance bonus on his or her Disguise checks. Such a disguise does not, however, grant the wearer a warm reception in either Szith Morcane or Maerimydra.

Treasure: Gold adorns all the temple fixtures here. Each large brazier is worth 110 gp and weighs 160 pounds, each small brazier is worth 70 gp and weighs 60 pounds, each candleholder is worth 35 gp and weighs 2 pounds, and each censer is worth 5 gp and weighs 4 pounds. Additionally, there is a small stash of incense worth 35 gp that weighs 4 pounds. All of these items feature spider motifs, so the followers of Kiaransalee consider them worthless. The rest of the valuable trappings of this temple have been removed to Maerimydra.


The Lords of Dordrien
The hold of Dordrien was founded in the shadow of the Desertsmouth Mountains by a Jhaamdathan noble who led his people north from the coasts of what is now Sembia in the year –251 DR. He and his folk were survivors of the calamitous destruction of Jhaamdath in –255 DR.

On the western slopes of the Dagger Hills, the Dordrien lords raised a sizeable keep, which guarded a large and prosperous town nearby. The realm flourished for a century or so and then failed, weakened by orc raids from the mountains and the decline of its ruling family. Most of its folk drifted back to the more populous lands near the Sea of Fallen Stars, and the town was abandoned by –75 DR.

Very little is left to indicate that any human settlement existed in the region prior to the rise of the Dalesfolk, hundreds of years later. The weathered foundations of Dordrien Keep lie on a barren hilltop 2 miles south of the crypts. The remnants of fieldstone walls and the skeletal shells of old farmhouses dot the nearby valley. The ruins of the town lie near the foot of the hill on which the keep stands. These remnants consist of little more than a handful of crumbling walls overgrown with briars and brush. Adventurers have explored the remains of both the keep and the town many times and found little of note.


Intruder Alert!
Two sentries are posted at the edge of the chasm in S4 to listen for the sounds of combat anywhere within the complex. Echoes within the chasm and the sound of rushing water below duplicate the effect of severe wind on hearing, imposing a –4 penalty on Listen checks in the chasm area. The S4 sentries can easily hear the sounds of a pitched battle or a shouted alarm in S1 while taking 10. As a rule of thumb, the S4 sentries move into action on the round following a shouted warning or the casting of any energy-based spell such as lightning bolt, fireball, or ice storm.

When spurred to action, one S4 sentry moves into S5 and sends a sentry from that room to notify the officers in S7, then (in the second round) returns to S4 to keep an eye and ear on the chasm. The other sentry waits for the first sentry to return, then (in the third round) begins his climb down the web to notify the priestesses on the House Morcane level. It takes him 6 rounds to reach S37 (taking 10 on his Climb checks and a –5 penalty for accelerated climbing), where he passes the warning to the quth-maren. One round later, he heads back up the web to S4, which takes another 6 rounds of climbing. While climbing in either direction, he is quite vulnerable to attack from any characters that can see well enough in the darkness to target him.

The room descriptions in the Barracks level and the House Morcane level describe the rooms in two states: Unaware and Alerted. Three rounds after being warned by a sentry, the sentries, officers, and spellguards on the Barracks level have moved into their Alerted positions, and the web team (see S2) leaves the Barracks level and begins patrolling the web. It takes the drow and undead on the House Morcane level 5 rounds to move into their Alerted positions.

If the characters kill the sentries in D15 of the Dordrien Crypts or S1 of Szith Morcane, the drow move into their Alerted positions after a maximum of 1d6 hours, when shifts change and new sentries discover the deaths of the old ones. The dead sentries’ posts are not filled in the Alerted state.


A Common Drow Household
A commoner’s house in Szith Morcane generally consists of a decent-sized living room, a large workshop, a kitchen, a pantry, and several small, private alcoves that serve as sleeping quarters for the family members. Sometimes wooden doors divide these areas, but more often heavy curtains suffice for privacy. The typical home once had a small household shrine to Lolth, but the commoners of Szith Morcane have dispensed with these to comply with the edicts of the new regime. Lowborn drow do not enjoy much of the opulence and luxury that noble drow do, so the furnishings in a commoners’ house are generally plain, with pleasing lines but no extraordinary value.

Despite their humble station, low-level drow commoners are not nice people. They reap the benefits of enslaving weaker humanoids to do their hard labor, and they do not hesitate to lash out at these creatures, knowing that no goblin or orc dares raise a hand to defend itself for fear of the awful reprisals that would follow. They compete ruthlessly to place their daughters and sons in the service of the noble families, and they maintain generations-long vendettas against each other. Even the lowliest drow commoner is always plotting some way to grab a little more wealth, a little more respect, and a little more power. Jealousy, avarice, and long-nurtured grudges poison a drow commoner’s every waking thought.

Killing drow too weak to resist is not a particularly heroic course of action, but — truth be told — “freeing” the lower drow classes from the oppression of the nobles would only create a different set of tyrants a few years down the road. For the sake of the adventure, you may want to encourage the players to ignore the common drow (who really aren’t worth their time) and concentrate on beating the infinitely more dangerous and malicious noble drow elsewhere in the complex.


The Trouble with Forbiddance

The forbiddance spell is an excellent defense for an NPC spellcaster who wants to keep the wrong sort of people out of a temple or sanctuary, but it presents a serious problem in play because it divides the party. Some characters can pass through it, and others will fail their saving throws and be unable to accompany their companions. Fortunately, there’s a way around this. Forbiddance, like most other spells, can be dispelled, though it takes a character of equal or higher level than the creator of the forbiddance to do so. This spell was cast by Dorina T’sarran, an 11th-level cleric, so a dispel magic spell cast by a character of at least 11th level defeats the forbiddance with a dispel check result of 22 or better. Of course, characters can cast multiple dispel magic spells until they succeed, as long as the caster is of equal or higher level than the creator of the forbiddance.

You may need to drop a hint or two regarding this tactic if your players become stuck here. This same spell is also used later in the adventure by a much more powerful cleric (see Castle Maerimydra, in Part 3), but the characters need to use a different tactic to bypass that one.


What the Drow Know
The drow on this level know more than any other drow in Szith Morcane about what has happened recently, both here and in Maerimydra. If captured or charmed, they can provide a good deal of useful information. The details are likely to be more accurate if the informant is charmed. Captured drow lie to the greatest extent that they can get away with, or they simply keep silent if they are aware of some magical effect that would reveal the truth — for example, if they are within a zone of truth.

The drow of the T’sarran family (including Dorina in S44, Zedarr in S43, and Velasta and Velina in S42) know everything in the Adventure Background. They do not discuss Irae T’sarran’s plans with each other, nor do they share this information with the characters, even if charmed. Other spells might be able to wrest this information from the minds of Zedar, Velasta, or Velina, but the undead Dorina is immune to all such spells.

The vampire noble guards in S39 and S41 know nothing about the events in Maerimydra, but they know all about what has happened in Szith Morcane. They are completely under Dorina’s control as long as she is alive, and they are immune to mind-affecting spells just as she is.

Some other drow in Szith Morcane came from Maerimydra, including the officers in S7 and a majority of the sentries on the Barracks level (enough to maintain loyalty to the officers among the troops). These drow all helped in the slaughter of the Lolthites and participated in the defense of Maerimydra before fleeing for their lives. They are not aware of Irae T’sarran’s specific actions or plans, though they have heard their new leaders talk of a Great Day of Vengeance that is coming soon.

One of the most useful pieces of information a charmed drow can provide is a decent and accurate description of a locale within Maerimydra, which could theoretically allow characters to use teleport or teleport without error to reach the city. Any captured drow provides a false description, causing teleport spells to fail or malfunction (see Reaching Maerimydra Through Magic).


Don’t Miss This Clue
After defeating the outpost of Szith Morcane, the players may feel that they have dealt with Daggerdale’s problem. In fact, their adventure has barely begun. Make sure the players understand that they’re not done with the drow yet. The letter in Dorina’s belt is intended to be a “can’t-miss” clue to spur the characters into continuing their investigation of the drow beneath the Dalelands. Make sure you place this clue someplace where the player characters are sure to come across it. If Dorina manages to escape the heroes, have the letter stored in her coffin in S45, along with the map and her other belongings.


Part 2: The Deep Wastes

In Part 1, the characters set out to stop the drow of Szith Morcane from raiding the surface. During their explorations, they certainly discovered that the cult of Lolth in Szith Morcane had been exterminated and replaced by a cult of Kiaransalee. The party may also have discovered a tunnel leading off toward Maerimydra and a map showing the route between that city and Szith Morcane. Self-motivated characters probably do not need any further encouragement to explore this situation and head toward Maerimydra via the underground tunnel.

Other groups, however, may need a nudge in that direction. How you deliver that nudge depends in large part on the hooks you used to draw the characters into the adventure in the first place. Certainly, if a higher authority such as Randal Morn asked the characters to stop the raids that same authority might ask them to continue their investigations. Randal Morn, the Harpers, or Lord Mourngrym Amcathra of Shadowdale would all be rightly concerned to learn of such a major development in the Underdark as the fall of a drow city. With drow already active in Cormanthor and the recent raids in Daggerdale, surface dwellers can no longer afford to ignore the affairs of the drow.

Depending on how the characters have progressed on the timeline of the adventure, the Weave disruptions described in Part 3: Maerimydra may by now have expanded beyond the city’s cavern. If so, the characters notice the phenomenon the first time they attempt to cast one of the hindered spells during their travels through the Deep Wastes. Consult the timeline in the Introduction to determine how far the Weave disruptions have spread.


The Way to Maerimydra

The most direct route from Szith Morcane to Maerimydra is along the tunnel leading out from the Commoners’ level (S19). This route is not by any means the easiest, since it involves a 150-mile journey through the Underdark and a number of hazards. If the characters return to the surface after finishing their work in Szith Morcane, they might decide to look for another entrance into Maerimydra from the surface, or they might use magic to get there directly.


From the Surface

Maerimydra lies roughly 20 miles south of Ashabenford in Mistledale, and several miles below it. Characters can make use of related Knowledge skills (geography or local, either Dalelands or Underdark) to learn a bit about Maerimydra and how they might access it. Heroes without such skills might find it useful to employ a local sage to assist them, or to attempt spells such as contact other plane, legend lore, or vision.

A successful check (DC 20) with any of the specific Knowledge skills mentioned above unearths a connection between Maerimydra and the drow who ruled Shadowdale up until four hundred years ago. Drow from Maerimydra have been encountered in the tunnels under Old Skull in Shadowdale as recently as 1367 DR, and it seems clear that underground connections exist between Old Skull and Maerimydra. The lord of Shadowdale sealed off the Underdark connections under Old Skull after the incidents of 1367 DR, but other entrances to this complex of caverns and tunnels are thought to exist somewhere near the Elven Court in Cormanthor and beneath the hill of Hap in Battledale.

At the time of the most recent encounters with drow near Shadowdale, the dark elves were buying or capturing dwarven slaves in the Moonsea region and ferrying them along a subterranean river to the caverns under Old Skull. This fact suggests that there may be a surface connection somewhere in the Moonsea region, though no record exists of its location.

(Even the most phenomenal Knowledge check result can’t reveal that the drow purchased the dwarven slaves from duergar in the Underdark near Zhentil Keep. The duergar, in turn, had tunnels connecting their domain to the sewers under the keep.)

In summary, there are exactly four entrances into the Underdark in the vicinity of Maerimydra: one beneath the Dordrien Crypts, one near the Elven Court, one under Hap Hill in Battledale, and one in the sewers of Zhentil Keep. Because it involves passing through both Zhentil Keep and a thriving duergar community, the fourth option may be more of an adventure than the heroes are looking for at the moment. If you wish to customize this adventure by adding your own entrances, you could easily create dungeons beneath Old Skull or Hap Hill.


Magical Transport

A number of spells can help the characters reach Maerimydra, either through an underground route or more directly. Find the path can lead the characters from Szith Morcane to Maerimydra, and in fact use of this spell may become necessary along the way in order to choose the right tunnel at an intersection. If this spell is cast on the surface, it leads the caster to the Szith Morcane entrance (or the Hap Hill or Shadowdale entrance, if you’ve prepared for one of those options), and into the Deep Wastes from there.

Teleport spells might work, if a character gets a reliable description of the city by some means — for example, by casting charm person on a drow in Szith Morcane or by exhaustively researching the city and making a successful Knowledge (Underdark local) check (DC 30). Using teleportation magic in the Underdark does carry certain risks, particularly for someone trying to travel more than 1 mile (see Faerzress in the Introduction). Also, Castle Maerimydra is protected by a forbiddance spell that prevents teleportation into it (see Castle Maerimydra).

Spells such as phantom steed, shadow walk, or wind walk can make the Underdark trek faster and possibly bypass some of its dangers. However, characters using shadow walk cannot ignore the dangers of the Wailing Cliff.


Trekking Through the Deep Wastes

The journey from Szith Morcane to Maerimydra is a long overland trek, even though it takes place entirely underground. Underdark terrain is equivalent to trackless barren/badlands terrain, since the course is seldom straight or unbroken for long. Characters move at half their normal overland speed along this route (see Chapter 9 of the Player’s Handbook for details). The Deep Wastes are well and truly within the Underdark, so the area is subject to the full effects of faerzress (see the Introduction).

The trek can be divided into seven segments, each one ending at either an encounter area or a fork in the path. The route forks twice; each time one branch leads onward toward Maerimydra and the other leads several miles in the wrong direction before ending in a monster’s lair. The segments are as follows, with alternate incorrect routes given parenthetically.

• From Szith Morcane to the first fork: 17.5 miles.

• From the first fork to the Lake of Shadows: 10 miles (or from the first fork to the Naga Crawls: 35 miles).

• Across the Lake of Shadows: 17.5 miles.

• From the Lake of Shadows to the Wailing Cliff: 18 miles.
• From the Wailing Cliff to the second fork: 15 miles.

• From the second fork to Vournoth’s Mire: 35 miles (or from the second fork to the Yrthak Cavern: 40 miles).

• From Vournoth’s Mire to Maerimydra: 40 miles.

This chapter details each leg of the journey and each encounter area, as well as general features of the caverns and random encounters with wandering creatures in the Deep Wastes.

Maps: Page 7 of the map booklet shows the Deep Wastes as a whole at a large scale. The maps on pages 8 through 10 show the three major encounter areas in the Deep Wastes: the Lake of Shadows, the Wailing Cliff, and Vournoth’s Mire.


Deep Wastes Features

Most areas of the Deep Wastes are either natural Underdark caverns or long, winding tunnels. At any given time, there is a 50% chance that the characters are passing through a cavern and a 50% chance that they are following a tunnel. The typical cavern is 70 to 160 (1d10+6 × 10) feet long and 20 to 50 (1d4+1 × 10) feet wide. The typical tunnel is 100 to 1,000 (1d10 × 100) feet long and 5 to 20 (5d4) feet wide. Streams and lakes are very common, and travelers must occasionally wade through icy-cold water for hundreds of feet at a stretch.

Passages and caverns in the Deep Wastes share the features described below, unless noted otherwise in a specific area description.

Walls: Walls, for the most part, are unworked stone.

Unworked Stone Walls: Minimum 5 feet thick, hardness 8; hp 900 per 5 feet of thickness; AC 3; break DC 65; Climb DC 20.

Floors: Floors in the Deep Wastes are natural stone. Running and charging are impossible on these surfaces, but no Climb checks are normally required to navigate them. In certain locations (specified in the area descriptions), the floor may be uneven enough to require Climb checks for moving from one elevation to another. Stalagmites are common throughout these caverns.

Ceilings: Ceilings in the Deep Wastes are natural unworked stone and range from 15 to 20 feet high — higher in certain areas, as noted in the area descriptions. Stalactites are common, just as stalagmites on the floors are.


Random Encounters

Each day that the characters spend journeying through the Deep Wastes, roll twice for a random encounter — once in the morning and once in the evening. There is a 20% chance of encountering a wandering creature or group. If an encounter occurs, roll d% on the chart below to determine the monster.

d% | Encounter | Number
01–03 | Half-dragon* | (see description below)
04–09 | Infernal Raiders | (see description below)
10–14 | Inquisition | (see description below)
15–19 | Invader Party | (see description below)
20–34 | Revenants* | (see description below)
35–39 | T’sarran Scouts* | (see description below)
40–42 | Troglodyte Raiding Band* | (see description below)
43–45 | Aboleth (see Monster Manual) | 1d3+1
46–48 | Bodak (see Monster Manual) | 1d3+1
49–53 | Bulette (see Monster Manual) | 1d2
54–61 | Cloaker (see Monster Manual) | 1d4+2
62–66 | Deathkiss beholderkin* (see Monsters of Faerûn) | 1
67–74 | Delver (see Monster Manual) | 1
75–81 | Dire bat (see Monster Manual) | 1d4+4
82–91 | Purple worm (see Monster Manual) | 1
92–94 | Tomb tapper* (see Monsters of Faerûn) | 1
95–100 | Umber hulk (see Monster Manual) | 1d3+1
*Unique encounter. Do not use that same encounter again if the characters kill all the creatures involved in it.

In general, encounters such as the ones described below should be handled as noted in Encounter Distance in Chapter 3 of the DUNGEON MASTER’S Guide. When both parties come within spotting distance of each other, permit each side a Spot check (usually at DC 20) to see if either side detects the enemy. If all members of both groups miss this first check, they all spot each other at half the encounter distance.


HALF-DRAGON (EL 15)

The characters encounter a drow half-dragon named Sshumath Daerindra who haunts these tunnels. Sshumath is both naturally inquisitive and supremely confident in his strength, so he opens the encounter with conversation rather than attacking. Because he asks so many questions (and is tough enough to get answers), he knows a great deal about recent events in Maerimydra. He’s more interested in getting information from the characters than in giving it to them, but he happily repays useful or interesting news (such as the destruction of the drow outpost at Szith Morcane) in kind.

Encounter Distance: 40 feet.

Sshumath Daerindra: hp 71; see page 140.

Tactics: If the characters initiate combat, Sshumath begins by casting haste and improved invisibility on himself. Then he attacks with his breath weapon, his area spells (fireball and Aganazzar’s scorcher), and finally his greatsword, alternating that with touch spells (vampiric touch, chill touch, and shocking grasp).


INFERNAL RAIDERS (EL 13)

The characters are assaulted by a group of devils on a slaughter-filled joyride through the Material Plane.

Encounter Distance: 100 feet.

Cornugon Devil: hp 88; see Monster Manual.

Hamatula Devils (3): hp 58, 54, 50; see Monster Manual.

Tactics: The devils can see perfectly in darkness — almost certainly better than the characters can even with light sources or darkvision. As soon as they have a clear line of sight and effect to the characters, they launch offensive spell effects from the darkness. The cornugon uses a fireball; one hamatula uses order’s wrath, and another uses unholy blight. (The two have a longstanding game to see which one can deal more damage with its favorite spell. Since these devils entered the Underdark, the one using order’s wrath is far ahead). The third hamatula uses teleport without error to get behind the characters and cut off their retreat. After this initial volley, the devils close quickly to engage the characters in the melee they so thoroughly enjoy.


INQUISITION (EL 12)

A group of mind flayers is wandering this portion of the Underdark with two purposes. First, they want to determine the state of affairs in and around Maerimydra and whether an invasion of mind flayers from Ch’Chitl might be in order. Second, they are hunting for food and sport.

Encounter Distance: 60 feet.

Mind Flayers (4): hp 69 (with bracers of health +2), 56, 47, 34; see Monster Manual.

Tactics: If the mind flayers spot the party approaching (generally, this would occur if the party was carrying a bright light), they hide along the cavern or tunnel walls and prepare an ambush. They use their mind blast ability first, then suggestion on characters who aren’t stunned. They use plane shift to flee if combat goes against them.

Treasure: The mind flayers carry belt pouches containing the gems they use for trade. In total, they have the following gems: crowns of silver worth 5 gp, 8 gp, 9 gp, 9 gp, 10 gp, 10 gp, 10 gp, 10 gp, and 11 gp; hydrophanes worth 20 gp and 40 gp; waterstars worth 60 gp, 80 gp, and 100 gp; a violet garnet worth 500 gp; and red tears worth 800 gp, 900 gp, and 1,500 gp. In addition, two different mind flayers each carry a potion of invisibility and a potion of spider climb. The group leader carries (but does not use) a +1 dagger, wears bracers of health +2, and has 200 pp in its pouch.


INVADER PARTY (EL 13)

Use this encounter only between the Wailing Cliff and Maerimydra, not earlier in the trek.

Unlike Irae T’sarran, whose goal is gaining and solidifying control over Maerimydra, Kurgoth Hellspawn, the conqueror of the drow city, is more interested in finding the next target for his army. Most of his forces are spread throughout the nearby Underdark, but there are two areas of concentration: Maerimydra and the Mines of Tethyamar. Kurgoth is also sending patrols into the Deep Wastes. Such a patrol consists of a few goblins and ogres, plus a fire giant and a vrock demon.

Encounter Distance: 100 feet.

Goblins (12): hp 4 each; see Monster Manual.

Ogres (6): hp 26 each; see Monster Manual.

Fire Giant: hp 142; see Monster Manual.

Vrock (Demon): hp 66; see Monster Manual.

Tactics: The goblins and ogres happily charge forward to certain death, while the fire giant holds back and hurls rocks at spellcasters. The vrock uses mirror image, then tries to summon another vrock, then finally wades into melee, using its spores and stunning screech at random intervals.


REVENANTS (EL 16)

Kiaransalee is not known as the Revenancer for nothing. She frequently rewards her followers by raising them as revenants after their deaths. Such revenants may rise spontaneously from drow the player characters killed in Szith Morcane. No corpse is necessary for a revenant to appear.

Creatures: This encounter assumes that the revenants are Velasta and Velina T’sarran (from S42 in Szith Morcane) and the two officers (from S7 in Szith Morcane). This group results in an EL 15–16 encounter. The statistics presented on page 140 for these revenants assume that the characters removed all useful gear from the drow they killed and that the revenants were able to scavenge only a chain shirt and dagger apiece to re-equip. Adjust the statistics accordingly if the revenants still possess any of their magic items. Because they always know how close their killers are, they are not surprised and begin battle with key enhancing spells in place. These spells have been marked off from the clerics’ spell lists and calculated into the statistics given.

If you wish, you can choose other drow the characters have killed as base creatures for the revenants, but undead such as Dorina T’sarran or Alisannara Morcane can’t return again this way. If the characters dealt unfairly with any drow, or killed a drow in a treacherous fashion, he or she would be a good candidate for revenance. Apply the revenant template (presented in Appendix 1) to these other drow as you see fit, but try to keep the Encounter Level in the 15–16 range. Revenants are most effective when facing their killers, so round up when calculating EL.

Velasta and Velina, T’sarran Niece Revenants (2): hp 65, 64; see page 140.

Szith Morcane Officer Revenants (2): hp 64, 57; see page 140.

Tactics: The revenants have complete and very vivid memories of their final battles against the player characters, so they adapt their tactics (possibly including the clerics’ spell selections) to best effect against the characters as they remember them.


T’SARRAN SCOUTS (EL 13)

While Irae T’sarran struggles to lay claim to Maerimydra’s ruins, she sends regular scouting patrols into the Underdark to keep an eye on movements and conditions in the surrounding area. Each of these patrols consists of a small undead horde (zombies animated from the fallen drow of the city), three rangers, and a cleric/ranger leading the patrol and controlling the zombies.

Encounter Distance: 60 feet.

Zombies (12): hp 13 each; see Monster Manual.

Drow Rangers (3): hp 43, 42, 38; see page 140.

Cleric Scout: hp 72; see page 141.

Tactics: As her first action, the cleric scout bolsters the zombies against a possible turning attempt. She then sends them forward into melee and casts flame strike to engulf as many of the characters as she can. The rangers lead off with their hand crossbows and poisoned bolts, closing to melee only after the zombies have fallen. If the combat turns against them, the drow flee, hoping to get back to Maerimydra and inform Irae T’sarran of the heroes’ presence in the Underdark.


TROGLODYTE RAIDING BAND (EL 14)

Latar, troglodyte cleric of Laogzed, leads two troglodyte barbarians, Skred and Theod, and a small group of regular troglodytes. This group is what’s left of a larger band that wreaked much mayhem. They’re keen on acquiring some booty before returning to their home settlement many miles from here.

Encounter Distance: 110 feet.

Skred and Theod: hp 115, 105; see page 141.

Latar: hp 78; see page 141.

Troglodytes (5): hp 13 each; see Monster Manual.

Tactics: Optimally, the troglodytes seek small or weak-looking parties. The barbarians use their tracking skills to find and follow likely targets. Latar is canny enough to insist that the group delay its attack until the targets have camped for the night and most of them are asleep.

Before initiating an attack, the cleric prepares by casting endurance and air walk on himself and the two barbarians, magic circle against law on Skred, magic circle against good on Theod, divine favor on himself, and deathwatch.

Just before the troglodytes attack, Latar casts bless. The following round, he casts silence on the area with the greatest concentration of PCs, and then the barbarians drink their potions of haste, throw their javelins of lightning, and begin their rage. The barbarians enjoy fighting in melee. The cleric prefers to soften up the opposition by casting slay living and chaos hammer before engaging in physical combat. Because of the deathwatch, he can target fragile creatures and knows when his companions are in dire need of cure spells. If the fight goes poorly, he casts plane shift, taking his companions along if convenient.


Starting Out

The first leg of the journey from Szith Morcane is about 16 miles. Depending on the speed of the party, it takes anywhere from one day to almost three. Sometime on the second or third day of travel from Szith Morcane, the characters reach the first fork.

The branch to the west leads to the Naga Crawls; the branch to the east leads to the Lake of Shadows. The 35-mile journey to the Naga Crawls takes between three and six days, while the 10-mile trip to the Lake of Shadows lasts anywhere from 5 hours to a day and a half. The Naga Crawls area is a dead end; characters who go there must backtrack to the fork before they can continue on to the Lake of Shadows.


Naga Crawls

This is the lair of a trio of spirit nagas. They do not involve themselves with either the drow of Szith Morcane or the giants and kuo-toas of the Lake of Shadows. Refer to page 7 of the map booklet for this location.


N1. LAIR ENTRANCE (EL 8)

The tunnel comes to an end in a small cavern that shows no signs of habitation. Cold water showers down from a hole in the ceiling, puddles below it, and then flows off to a crevice in the south wall where it vanishes into the rock. A rusty iron ladder is propped up in the hole to give access to whatever lies above. There is a small side cavern to the north.

The ceiling here is only about 8 feet above the floor. The hole is the entrance to the nagas’ lair. The nagas are long enough to coil under the entrance and crawl up into the hole while avoiding the trap trigger (see below), but they often use fly to get up. The shower of water from above is frightfully cold, but it does not make the ascent difficult or dangerous.

Trap: The lair entrance is protected with a trap that makes intruders easier targets for the nagas’ Enchantment spells by sapping their Wisdom. Stepping on the second rung of the ladder releases a poisonous mist from hidden jets in the ladder itself. The mist fills the cavern in 1 round, but since it is heavier than air, it does not rise into the cavern above.

Insanity Mist Vapor Trap: CR 8; insanity mist poison, 1d4 Wis/2d6 Wis; Fortitude DC 15 negates; Search DC 25; Disable Device DC 20.


N2. DEAD END

This side cavern seems to be a dead end. A number of bones piled on the floor give that phrase new depths of meaning.

The nagas have piled a large number of bones here, most of which are from relatively weak Underdark creatures such as grimlocks, quaggoths, and kuo-toas. Despite appearances, these creatures did not die in this area. The nagas bring their refuse here, both to keep their lair tidy and to warn off intruders who choose the wrong fork.


N3. UPPER CAVERN

The ladder ascends about 10 feet into a low, cramped cavern only 4 feet in height. A small, shallow rivulet of water no more than 2 feet wide and only inches deep winds down to the hole in the floor from a passageway leading to the south.

The low clearance in this cavern means that Medium-size characters cannot walk upright; they must stoop or crouch to move around. A crouching character is reduced to one-half normal speed and loses any Dexterity bonus to Armor Class. Any creature not hindered by the low ceiling gains a +2 bonus on attack rolls against crouching characters.


N4. GIANT’S DEMISE

Lying across the stream is the enormous corpse of a stone giant. He could not have stood up in this room, or even crouched — he must have crawled into this place on his belly from some reason of his own. The corpse is in poor shape and seems to have been dead a long time. Great chunks of flesh have been stripped from the body in places, as if something has been feeding on it.

With some difficulty, characters can crawl around or over the corpse to continue toward the east. The body is the nagas’ latest meal; a hapless giant convinced by their suggestion spells to crawl up to his doom in their lair. The body is not dangerous to the characters, but it may be distracting.


N5. NAGA LAIR (EL 12)

A large, shallow pool of cold water lies in the mouth of a low-ceilinged cavern. A stream splashes down from a spring in the rock at the eastern end of the chamber, and then trickles out to the west on the other side of the pool. The roof is no more than 4 feet above the floor, and in some places it is lower than that.

This room is home to three spirit nagas. Because they have very few guests in their lair, they are not particularly attentive, but they do notice any light or loud conversation in area N4 and come out to investigate. They also spot any characters splashing across the pool at the mouth of their lair. They can even detect invisible characters that move through the pool, since the displaced water marks their approach.

Creatures: The nagas are a malicious trio of murderous, deceitful, and hungry monsters. They’ve grown quite tired of stone giant meat, especially since it’s gone over a bit, and they would love to feast on fresher fare. A spirit naga looks like a giant snake banded in black and crimson, with a humanlike face. Its eyes are sickly yellow and have no visible pupils.

Spirit Nagas (3): hp 86, 84, 80; see Monster Manual.

Sorcerer Spells Known (6/7/7/5; save DC 13 + spell level): 0—arcane mark, daze, detect magic, disrupt undead, mage hand, ray of frost, read magic; 1st—endure elements, feather fall, mage armor, magic missile, ray of enfeeblement; 2nd— Aganazzar’s scorcher, see invisibility, web; 3rd—fly, suggestion.

Tactics: When the characters investigate the stone giant corpse or cross the pool, the nagas approach and confront them directly, hoping to charm one or more of them with a gaze attack. They subject characters who resist their gazes to repeat suggestion spells (“You’re very tired. Why don’t you put down that sword and go to sleep?” or, “Your companions have been replaced by doppelgangers. Best slay them before they slay you!”). Finally, they resort to their less subtle spells (web, Aganazzar’s scorcher, magic missile).

Treasure: The nagas’ treasure is piled in sacks along the eastern wall of the room. It amounts to 655 gp, 2,900 sp, and a bundle of ten sunrods. (The nagas prefer the dark, so they don’t use these.) In addition, under the stone giant’s crumpled body is his buckler: a +3 large steel shield.


Lake of Shadows

The Lake of Shadows is a large body of fresh water located beneath the Dagger Hills in the extreme northwest of Cormanthor. Its dark water is the domain of a kraken, which rules the lake as an iron-fisted tyrant. The kraken’s subjects include a small group of kuo-toas dwelling in the western portion of the lake and a brood of aboleths in the eastern portion. The characters do not encounter the aboleths unless they travel far out into the lake.

The Lake of Shadows is the home of the kuo-toas. They worship the kraken as a manifestation of Umberlee, and their leader is a half-fiend cleric/assassin called the Claw. They maintain a shrine on an island near the shore, where they live in uneasy proximity to a small tribe of stone giants.

The Flight from Maerimydra: When the drow fleeing Maerimydra came through the Lake of Shadows, they fought the kraken while hurrying the bulk of their party out of its reach, losing only a half-dozen of their number in the process. The kraken has since healed all the wounds the drow inflicted. The drow also fought the stone giants and killed several of them. The giants are still angry, so they attack any party that contains a drow unless that drow is obviously a prisoner.


Lower Caverns

The lower caverns are those areas that directly connect the tunnel from Szith Morcane to the Lake of Shadows. The domain of the stone giants is directly above the lower caverns, and the giants keep guards posted here at A and B.


L1. CAVERN (EL 10–12)

The tunnel abruptly opens into a large, irregularly shaped cavern. Several natural stone columns make it hard to judge the exact size or extent of this chamber, but some openings are visible around the walls.

This is the entrance to the stone giants’ domain. A side cavern (labeled A) provides a watchpost for the giants to monitor creatures passing through the area.

Allow each character to make a Listen check (DC 12). Those who are successful hear the sounds of growling and laughter, both deep and guttural, apparently coming from directly overhead. One of the stone giants in L4 is playfully wrestling with his pet dire bear.

Creatures: Two stone giants are on watch in the alcove cavern (A) at any given time. They stand guard near the entrances to the alcove with a ready supply of rocks to throw.

A stone giant stands about 12 feet tall and looks like a lean, muscular human. Its gray, smooth skin is completely hairless. It has gaunt facial features and deep-sunken black eyes. Stone giants are generally taciturn with strangers but playful among themselves. All the giants in this area speak only Giant and Undercommon, so the characters may need to use magic to make themselves understood.

Stone Giants (2): hp 118, 117; see Monster Manual.

Tactics: Unless it appears that one or more unconfined drow are with the party, the stone giant sentries do not attack immediately — though it might seem as if they do, particularly if no one in the party speaks Undercommon. As soon as the characters enter the cavern (passing the southwestern entrance to the alcove), a boulder hurtles past them and shatters on the wall. An instant later, a rumbling voice calls out (in Undercommon), “I missed on purpose. What are you doing here?”

The stone giants despise the drow and warm quickly to the characters if the latter explain their mission in terms of opposition to the drow. Initially, the stone giants’ attitude is indifferent, but a successful Diplomacy check can change it to friendly (DC 15) or even helpful (DC 30). If the character making the check takes pains to explain the party’s hatred of the drow, he or she gains a +4 circumstance bonus on the check.

If the giants remain indifferent, they let the characters pass through to the lake but give them no advice, warnings, or directions. One of them does shout out a code word in Giant so the sentries in L3 will let the group pass. If the giants become friendly, they willingly point the characters toward Maerimydra and also warn them about the chuul, kraken, and kuo-toas in the area. Read the text below to the players:

“No tunnels circle the lake,” the giant rumbles. “From here you must sail, fly, or swim. A little more than 17 miles to the east, on the north wall of the lake cavern, you will find a passage that leads to the drow city. The lakeshore is down that way — but watch out for the little fish-people, they’re a bad lot. Stay away from their island.”

“Don’t go near the cavern just across from it, either,” the second giant adds. “A big lobster-crawler lives there, and it eats up little people like you.”

“One more thing,” the first giant says. “Don’t spend a lot of time in the water. There’s a great devil-kraken nearby. The kuo-toas worship the beast as a god. Good luck.”

If the giants become helpful, they add the following:

“Listen, we sometimes ferry travelers across the lake, and you seem like decent folk. Do you want to meet our elders and see if you can make a deal with them? The devil-kraken probably won’t trouble you if you’re with us.”

The giants don’t agree to take the party across until their elders have decided on a fair price, nor do they allow the characters to use the rafts in L3 without first speaking to the elders.

If the characters badly botch a Diplomacy check (check result below 1), the giants become unfriendly. They tell the PCs that to get to Maerimydra, they must wade through the lake to L9. The giants hope that this advice will result in the characters becoming a meal for the chuul.

If the characters attack the giants, or if the party contains at least one apparent drow who does not appear to be a prisoner, the giant sentries are hostile and choose to fight rather than talk. The sentries engage the intruders in melee, while the two giants from L3 hurry to the scene and throw boulders into the fight, making good use of their Precise Shot feat. The battle’s noise easily carries into L4, alerting the stone giants there, who ready themselves for combat.

Treasure: Each giant carries a bag with 2d12 throwing rocks and 1d4+6 mundane items (see the table in the Monster Manual). In addition, one of the giants carries half of a pair of gloves of swimming and climbing (the right glove).

XP Award: Award full experience points for defeating the giants here and in L3 if the characters use Diplomacy to talk their way through.


L2. CAVERN

A large hole in the ceiling, about 20 feet up, is the only interesting feature in this cavern.

If the characters come here under escort from the sentries in L1, the giants above throw down a large rope ladder for them. Because the rungs are spaced to be comfortable for a giant, climbing it requires a Medium-size or smaller character to make a successful Climb check as if climbing a knotted rope (DC 5).

On the other hand, if the characters come here after having fought the giants in L1, they find the hole ringed with four of the stone giants from L4. They are angry and hefting boulders. The fifth giant is guarding the entrance into L6.


L3. CAVERN (EL 12)

At the far side of this large cavern, the dark waters of a subterranean lake lap gently at the rocky shore. A massive, natural stone column stands just in front of the water, and a second blocks most of a small alcove in the north wall. Near the lake on the north wall is another tiny alcove formed by the natural stone. Pulled up on the rocky shore are two enormous, ramshackle rafts, made from some strange, white, wood-like material. Huge lacquered bladders attached to the rafts provide for flotation.

The giants here keep watch for activity from the kuo-toan shrine just 50 feet out on the lake. They have a formal peace agreement with the kuo-toas, memorialized in the paintings that line the walls of alcove C. Nevertheless, they hardly trust the chaotic and insane kuo-toas to keep to their word, especially if the kraken commands them to attack.

The walls of alcove C are covered with paintings. Eight bands, each 1 foot high, run around the circumference of the alcove, progressively telling the story of the interaction between the giants and the kuo-toas. The scenes near the top show the construction of the kuo-toan shrine under watchful giant eyes, then what appears to be a kuo-toan invasion of the giants’ caves. This set of scenes also reveals the presence of the kraken to a character that makes a successful Search check against DC 8 (in a few of the paintings, the monster’s tentacles reach from the lake into the caves to attack the giants). Many scenes are devoted to the warfare between the giants and the kuo-toas, including a massive counterattack that reduced the shrine to rubble. Later scenes near the bottom show the two factions eating together, though the composition of the meal is not clear. Finally there is a scene showing the giants helping the kuo-toas rebuild their shrine.

Each of the rafts is nearly 20 feet wide and 30 feet long. Both are made from woody fungus stems that grow in nearby caverns plus the inflated bladders of some of the lake’s larger and more dangerous fish. The kuo-toas allow the giants to fish the lake as part of their peace arrangement, as long as they do so in the areas specifically designated by the kuo-toas. Characters thinking of stealing the giant rafts may reconsider when they discover that the rafts must be dragged into the water, and each weighs 4,000 pounds. A stone giant can drag one easily enough, but human-sized characters may find them hard to move.

Creatures: The giant sentries here hide in the alcove marked B. If the characters received leave to pass from the giants in L1, the sentries here do not even reveal their position, hiding behind the large column that blocks the opening of their alcove (Hide modifier +8). One of the sentries growls an angry warning if visitors begin poking around the rafts — permission to pass without molestation does not entitle the characters to take a raft.

Stone Giants (2): hp 114, 111; see Monster Manual.

Treasure: Each giant carries a bag with 2d12 throwing rocks and 1d4+6 mundane items (see the table in the Monster Manual).


Upper Caverns

The stone giants live in these chambers. If pressed badly in the lower caverns, they retreat to this level and defend it to the best of their ability.


L4. LARGE UPPER CAVERN (EL 13)

This large, high cavern looks lived in. Huge furs are spread over the floor near the walls, and a number of paintings and carvings adorn the stone of the cavern. The smoke from a cook fire in one corner escapes up through a narrow crevice in the ceiling but also flavors the air with its crisp scent. Piles of rather large rocks lie here and there throughout the room. One great stone column rises from the floor to meet the ceiling far overhead, and a wide passage leads out to another cave.

This cavern is the main living area for most of the stone giants. A rope ladder, normally kept rolled up beside the hole leading down to L2, provides access to the lower cavern level.

Creatures: Five stone giants usually reside here, along with their two pet dire bears. The dire bears are not quite fully grown, but they have the same statistics as those presented in the Monster Manual.

Stone Giants (5): hp 131, 119, 114, 114, 107; see Monster Manual.

Dire Bears (2): hp 95, 90; see Monster Manual.

Tactics: If the characters come here peaceably, the two giants with the most hit points escort the characters to see the elders in cavern L5, while the others watch from a distance, staying close to the piles of throwing rocks.

If the characters come in force, the giants strive to prevent them from entering the cavern, sending one giant to L6 to keep anyone from using the other entrance. If combat erupts at the entrance, the elders from L5 join in after 1 round.

Treasure: Each giant carries a bag with 2d12 throwing rocks and 1d4+6 mundane items (see the table in the Monster Manual). In addition, the toughest giant (the one with 131 hp) carries an emerald worth 220 gp, half of a pair of gloves of swimming and climbing (the left glove), and a potion of ghoul touch.


L5. CAVERN (EL 14)

A natural stone column provides a bit of privacy for the cave beyond, which amounts to little more than two large alcoves. Furs are piled in one chamber to make a rather large bed, while the other alcove looks like a sort of rock garden, with large boulders arranged artistically around the space.

The two leaders of this giant community live here, sleeping on the furs and using the “rock garden” for furniture.

Creatures: The stone giant leaders are elders, each with four character levels as sorcerers. Their names are Ghunda and Thurrak. Though less shy than most of their kind, they are prone to long, thoughtful pauses in dialogue. Ghunda is considerably more pessimistic than her husband, particularly since their last encounter with the drow fleeing from Maerimydra toward Szith Morcane. She has a hard time believing that trouble for any race in the Underdark can be good for anyone else, but Thurrak tries to see how the difficulties among the drow could be used to the giants’ advantage. Thurrak speaks much less often than Ghunda.

If the characters persuade the elders to assist them by converting their attitude to friendly with a Diplomacy check (DC 15), the two agree to ferry the party across the lake for a suitable sum (goods, coins, or valuables worth at least 100 gp per traveler). If the elders become helpful, they not only offer to ferry the party across but also waive their normal fee for doing so.

Should the party fail to persuade the elders with Diplomacy, they can offer to earn passage across the lake with a service. In that case, the giants ask them to raid the kuo-toa shrine and destroy the creatures’ fiendish leader. This kuo-toa, known as the Claw, has been inciting his minions against the giants of late, and the stone giant elders see a chance to have the half-fiend removed without breaking the truce themselves. If the heroes destroy the Claw, the elders promise to see that they get across the Lake of Shadows safely.

Ghunda and Thurrak, Stone Giant Elders (2): hp 154, 144; see page 141.

Tactics: If the characters decide to fight their way through the stone giants at L4, the elders prepare for a fight by casting endurance and endure elements against whatever attack form the party’s spellcasters seem to favor. They fight fiercely, but if half the giants fall, the rest retreat down through the hole in L6 and stomp through the chuul’s lair as quickly as possible. They wade from L9 back toward L3 and flee by boat out onto the lake, trying to stay ahead of their attackers.

Treasure: While this small clan of giants is hardly wealthy, its members do occasionally collect handsome fees for their services. Beneath a large, round boulder in the rock garden (a 2,000-pound stone that the giants can roll aside with little trouble) is a hollow several feet deep. Inside are six sacks of coins (115 pp, 2,850 gp, and 5,900 sp in total).


L6. CAVERN

The large hole in the floor is this cavern’s only interesting feature. A wide tunnel leads away from it.

The giants do not like to live in close proximity to the chuul in L9, directly below this cavern. Nevertheless, they let the monster live there undisturbed, since it provides a useful guard for the rear entrance to the giants’ lair.


On the Lake

The Lake of Shadows is huge, some 60 miles in its longest dimension. The cavern above arches from 50 to 100 feet above the lake at its highest point, and the lake itself reaches a depth of 100 feet. Its water is clear and fresh, and it is inhabited by a wide variety of eyeless fish, crabs, and less mundane creatures such as aboleths and kuo-toas. The unquestioned ruler of the lake, however, is a fiendish kraken that is served and worshiped by every intelligent inhabitant.


L7. THE LAKE OF SHADOWS (EL 14)

The waters of this lake are dark, a darkness so impenetrable that its surface reflects any light back to its source. Small waves and ripples zigzag across the water, suggesting that something, somewhere, is moving in the lake.

Two islands — a small one close to the shore, and a larger one farther out crowned by a sizeable building — break the surface of the water nearby.

The water of the lake is extremely cold. Any character in direct contact with it takes 1d6 points of subdual damage per minute of exposure to the water. A character who takes any damage from hypothermia in this manner is fatigued (unable to run or charge, –2 penalty to Strength and Dexterity).

It is possible for a Medium-size character (but not a Small one) to wade from the shore at L3 along the edge of the lake to L9, or as far as the small island (L8). Wading counts as direct contact with the water for the purpose of the hypothermia effect above, and the lake bottom along both paths is somewhat treacherous. A wading character must make a successful Balance check (DC 15) or slip into a crevice 10 feet deep. If the character can swim, he or she may return to shallow water and continue along the desired path with a single successful Swim check (DC 10), but a character too heavy to swim is at risk of drowning in the deeper water. A successful Balance check allows the character to wade carefully around the deeper areas.

Creature: The kraken that rules the lake, ever hungry, regularly patrols the shallow waters for prey. Each round that any characters are in the water (whether swimming or merely wading), there is a 10% chance the kraken appears and attacks.

A kraken resembles an immense squid, but with only eight tentacles, which are the only parts of the creature that characters on the surface can see. Its body is approximately 40 feet long and protected by layers of thick muscle. Six of the beast’s tentacles are short arms (each about 20 feet long); the remaining two are nearly 80 feet long and covered with cruel barbs. Its beak-like mouth is located where the tentacles meet the lower portion of its body.

Fiendish Kraken: hp 303; see page 142.

Tactics: The kraken attacks all the characters simultaneously, if possible, dedicating one tentacle to each opponent within its reach. It uses its long tentacles to reach characters on the shore, if necessary, and its shorter tentacles for foes in the water. With its grapple bonus of +44, it can easily afford to suffer a –20 penalty on its grapple checks to hold one character in each tentacle, continuing to fight normally with its remaining tentacles against characters that elude its grasp. The kraken pulls grappled characters underwater so that they are at risk of drowning. If it takes more than 100 points of damage and has characters in its grasp, it squirts ink and jets away, taking the grappled characters with it. If the kraken takes more than 200 points of damage, it jets away even if its tentacles are empty.


L8. SMALL ISLAND

This barren and rocky island is roughly 25 feet long. Two heaps of rocks that appear to have been purposefully stacked up alongside each other both bear sturdy iron chains.

On the lake side of the island, not visible from the shore, lays a manacled corpse. The kuo-toas sacrifice an occasional victim to the kraken, but sometimes it pleases the monster to have the kuo-toas feed some of its other pets. This crude arrangement of rocks and chains allows the fishfolk to shackle a surface-dweller close to the waterline, where he or she is at the mercy of whatever comes to partake of the meal.

The corpse here is a male drow. His arms are still secured in the chains, but his body missing from the waist down. He was a highly placed lord of House Chûmavh who escaped from the castle after Irae T’sarran’s followers overthrew the ruling house. He intended to make his way to Szith Morcane and eventually escape to Cormanthor.


L9. OUTLYING CAVERN (EL 12)

A large stone column dominates the center of this cavern on the lake’s shore. The floor by the lakeside is composed of tiny pebbles worn smooth by the unceasing motion of the waves. A number of bones — most of them fish skeletons, others ominously humanoid — lie scattered about the cave.

Neither the stone giants nor the kuo-toas claim this cavern, regarding it as a sort of no-man’s land between them. Thus, it has become the lair of an unaligned power — an oversized chuul strong enough to hold its own against the kraken.

Creatures: A chuul of tremendous size makes its lair in this cavern. Standing 10 feet high at the shoulder, this monstrous creature has huge pincer-like claws, four webbed legs, a wide tail, and a mandibled mouth surrounded by squirming tentacles. Its body is encased in an orange and black carapace.

The chuul attacks anything that enters its cavern. It has battled the kraken more than once and generally comes out the worse for such an encounter, so it ventures only into the shallows unless it is certain the kraken is nowhere nearby.

Advanced Chuul: hp 216; see page 142.

Treasure: Scattered among the bones of the chuul’s victims and the tatters of their gear are a few valuables. In the detritus lie several shredded purses and pouches; their contents total 16 pp, 115 gp, 184 sp, and three 50-gp onyx gems. In one corner lie bracers of armor +5 half covered by a ruined (nonfunctional) cloak of elvenkind of drow manufacture. Beneath the ribcage of another skeleton lies a +2 icy burst dagger, also of drow make.

The last bit of treasure is a non-descript wooden box, 12 inches long, 6 inches wide, 6 inches deep, and completely empty. It is actually a folding boat, once owned by a human wizard who believed it represented a safe and convenient way to cross the Lake of Shadows. The item’s command words are not written on its surface or inside it, so they can be determined only through an identify or analyze dweomer spell, or some equivalent magic. The words are “Suthellin” (for the rowboat form), “Maraniath” (for the ship form), and “Tûmberrin” (for the box form).


Shrine of the Claw

Hundreds of kuo-toas inhabit the Lake of Shadows, dwelling in half a dozen small clutches and dens deep in the lake’s icy depths. This shrine is an isolated outpost of the fishfolk, a retreat where a handful of elite clerics and monks from the various dens sometimes gather to venerate their ruthless lord.


L10. LARGE ISLAND (EL 4)

The building on this island has been constructed from granite blocks, and its exterior bears carved images of fish, squids, and fishlike humanoids. The structure is shaped like a large cube with a smaller square attached to one corner. The entrance — a stone door flanked by statues of fish-folk — is on the smaller square, facing the caves on the shore.

This building is the shrine of the kuo-toas, built to honor the kraken and their half-fiend leader, the Claw. The statues are of kuo-toas; they have rounded bodies covered with fine scales, slender limbs with broad hands and feet, and bullet-shaped heads with bulging eyes and wide mouths.

Trap: The door to the shrine is inscribed with a glyph of warding set to go off when any creature other than a kuo-toa opens the door. The glyph holds a bestow curse spell.

Glyph of Warding: CR 4; bestow curse (–6 penalty to Constitution); Will DC 17 negates; Search DC 28; Disable Device DC 28.


L11. FOYER (EL 12 OR 14)

The door leads into a small room with another door on one side, presumably leading deeper into the building. Directly opposite the door is a statue of another of the fishlike humanoids, its head nearly brushing the ceiling 10 feet above. The statue’s features appear far more wicked than those of the carvings outside — its teeth protrude from its mouth, and a row of sharp spines runs down its back. It holds a staff with a claw-like attachment at the end.

The mosaic on the floor of this chamber is done in blue and green tiles that form abstract images of waves, seaweed, and fish.

The statue in the foyer demonstrates the reverence the kuo-toas hold for the Claw, their half-fiend leader. Though the sculpture is larger than life, it is a good likeness.

Creatures: The kuo-toa monk who guards the entrance hall is the shrine’s first line of defense against outside attack. He looks more like the kuo-toas on the carvings outside the building than the one depicted by the statue here. He moves with a grace and fluidity that belies his gangly frame, swinging a pair of nunchakus — one flaming, one glowing blue with cold — with blinding speed.

Kuo-toa Monk: hp 81; see page 142.

Tactics: The monk attempts to stun enemies early and often, especially if he seems to be outnumbered.

Sounds of combat in this room attract the templars from L13 in 1d4 rounds. These two kuo-toas raise the Encounter Level to 14. The clerics in L14 do not leave that room.


L12. HALL

The mosaic tile from the entrance hall continues into this room, but here the design is of a squid-like creature, done in lifelike detail. This depiction of the creature’s body fills most of the odd-shaped room, while its eight tentacles snake around the corners. A large pair of doors carved with fishfolk stand closed near the creature’s eye. One door stands near one bunch of tentacles, another is situated near a second group of tentacles, and a fourth door is located at the top of the creature’s body.

A careful examination of the double door leading to area L14 (Search DC 25) reveals the very faint tracings of a sigil much like a glyph of warding. This pattern is deceptive — no trap actually wards this door, and it does not radiate magic.


L13. TEMPLARS’ QUARTERS (EL 12)

This small room features two narrow, shallow pools of water. Each is about the size of a humanoid body and just deep enough to cover such a body with water. The walls and floor are bare of decoration. Several large clay urns stand against the far wall.

The kuo-toas use the twin pools as beds. The water in them is saltier than the lake water, but just as cold.

Creatures: Two kuo-toa temple guards live in this chamber, sleeping in the bed-pools. They respond within 1d4 rounds to sounds of combat in L11 or L14, but it is also possible to surprise them in this room. These kuo-toas wear chain shirts and carry sticky shields and halfspears.

Kuo-toa Templars (2): hp 80, 75; see page 142.

Tactics: Both templars are fighter/rogues who attempt to flank opponents so that they deal sneak attack damage. They move frequently in combat (making good use of the Mobility feat) to avoid being flanked themselves and to gain the best advantage against their opponents.

Treasure: The clay urns contain a total of 860 gp and 3,250 sp — coinage skimmed from the offerings of other kuo-toas.


L14. SACRED POOL (EL 13 OR 15)

This large room is ornately decorated, with an elaborate mosaic on the floor and fine carvings covering every wall. The figure depicted in the mosaic resembles the spiny statue in the entrance hall, but here it is surrounded by a large group of fishlike humanoids battling creatures that look like stone giants. The carvings show various scenes involving a giant squid-like creature, the spiny humanoid, and still more fishlike humanoids.

The mosaic design on the floor artfully wraps around a large circular pool that occupies nearly half the room’s area. The pool glows dimly as if lit from below, sparkling in various shades of blue and green.

The ceiling above the door is about 8 feet high, but over the pool it rises to twice that height. A balcony on the upper level overlooks the pool.

This sacred pool is the center of religious life for this kuo-toan cult. Here the kuo-toas offer sacrifices and pay homage to both the half-fiend kuo-toa they call the Claw and to the fiendish kraken that rules the lake. The kraken often extends a tentacle or two up from the pool (through a magical portal in the cave below) to accept a sacrifice, and the Claw lives below the pool in a cave shaped, appropriately enough, like a crab’s claw.

Although the water in the pool is just ordinary lake water, the floor surrounding it is magical, and it imparts some of its magic to the water on a temporary basis. A cup of water drawn from the pool and drunk within an hour of its removal acts as a potion of cure serious wounds. A character gazing into the pool has a chance (Spot DC 20) of noticing a vaguely humanoid shadow (the Claw, see L15) pass briefly across the phosphorescent glow from the cavern floor below.

Creatures: Four kuo-toa whips (clerics) live in this room, tending to the sacred pool. All of them carry pincer staffs (but no shields) and wield them expertly.

Kuo-toa Lesser Whips (3): hp 62, 60, 58; see page 143.

Kuo-toa Greater Whip: hp 82; see page 143.

These whips prefer to act in concert against enemies; using their lightning bolt ability at every opportunity (every 1d4 rounds, as long as at least two of them remain alive).

Sounds of combat in this room bring the templars from L13 (if they are still alive) in 1d4 rounds. These two kuo-toas raise the Encounter Level to 15.

If the characters leave this room without entering the pool, the Claw follows them (see the Tactics section of L15).


L15. CAVE OF THE CLAW (EL 14 OR 16)

This cavern is entirely filled with water. The pool opening in L14 is the only place where a swimmer can raise his or her head above the water. The opening can be surprisingly hard to find from below, requiring a successful Spot check (DC 20) unless there is a bright light source in L14, such as a lingering daylight spell or a burning sunrod.

This water-filled cavern is eerily lit by softly glowing colored lights of green, blue, and purple on the walls, ceiling, and floor. The source of the light is not immediately apparent. In contrast to the well-lit surfaces all around, the middle of the cavern seems extremely dark. A number of clay urns lay along the walls scattered more or less at random.

The lights come from naturally bioluminescent algae that grow on the cavern surfaces. They are harmless, and their light fades in 1d4 minutes if they are removed from the rock on which they grow.

The entire northeast section of the cavern wall radiates a strong aura of Transmutation magic. With a command word (“Kharak”) that section of wall opens as if by a passwall spell, allowing creatures to swim out to the lake or in from it. The passage is wide enough for the kraken to enter. This opening lasts until another command word (“Morthak”) is spoken.

Creatures: The half-fiend kuo-toa called the Claw lives in this cavern, serving as the intermediary between the kuo-toas and the kraken they revere. The Claw looks much like the statue depicting him in L11, though he is no larger than an ordinary kuo-toa. The spines running down his back and his unearthly green-glowing eyes are a legacy of his hezrou father, but otherwise he takes after his kuo-toa mother.

The Claw is consumed with hatred for air-breathing creatures, and particularly surface-dwellers. If he indulges in conversation, it is only to boast of his might and promise his opponents certain death.

The Claw: hp 62; see page 143.

Tactics: The Claw is aware of the characters if they bring any light source into the sacred pool room (L14) above this chamber. As soon as he notices them, he drinks a potion of invisibility and casts his longer-duration spells (endurance and shield of faith) on himself. He then moves near the pool and chooses one character to study carefully. If the heroes enter the pool, he attacks the character he has been studying as soon as possible, using his clerical smite ability (+4 to hit and +3 damage) as well as his assassin’s death attack (Fort DC 17 with his assassin’s dagger) and sneak attack (+4d6 damage).

The Claw opens the northeast wall as soon as he enters melee with the characters. If the kraken (see L7) is still alive, it comes to his aid in 2d4 rounds. The kraken raises the Encounter Level to 16.

If the characters leave the sacred pool area without entering the water, the Claw casts silence on the stones around the pool and slides out of the water, then follows them. He then studies a character for 3 rounds again before attacking in the same manner.

Treasure: The urns contain most of the shrine’s accumulated wealth. The cash portion amounts to 44 pp, 3,815 gp, and 8,970 sp. In one urn, carefully sealed against water damage and wrapped in scraps of cloth, lies an instrument of the bards — a Cli lyre, to be precise. (This magic item is found in Magic of Faerûn; if you do not have that book, substitute a lyre of building.) Another sealed urn holds a scroll of control undead, globe of invulnerability, and wall of stone taken from a surface-dwelling wizard long ago.


L16. BALCONY/GALLERY (EL 8)

This 5-foot-wide balcony overlooks the pool some 8 feet below. A rail runs around the edge about 3 feet off the ground, supported by posts carved to resemble the fishlike humanoids that inhabit this place.

Opposite the railing, two walls formed of archways lead into a sort of gallery beyond. An elaborate mural covers the wall, but its subject is not discernable.

The mural defies description. Any character examining it carefully begins to hear soft whispers in his or her mind and must make a successful Will save (DC 22) or be struck by an insanity effect.

Insanity Trap: CR 8; insanity; Will DC 22 negates; Search DC 31; Disable Device DC 31.


Across the Lake of Shadows

From the caverns of the stone giants and kuo-toas, the characters must travel 17 1/2 miles across the Lake of Shadows. This is the only distance marked on the map from Dorina T’sarran’s coffin. A find the path spell clearly leads the subject along the edge of the lake and toward the tunnel leading eastward from it.

The characters have several options for making this trip. They can persuade the stone giants to ferry them across with some artful diplomacy or a service, use the folding boat from L9, fly by some means (characters affected by a fly spell can cover 18 miles in 2 hours), or use some other spell, such as wind walk or phantom steed, to get across.

By boat, the trip is both slow and dangerous. The folding boat moves 1 1/2 miles per hour in its boat form, or 2 miles per hour in its ship form. The stone giants’ raft travels 1 mile per hour with two rowers of giant stature and strength, or only 1/2 mile per hour if rowed by Medium-size creatures. If the kraken from L7 is still alive, it attacks the characters and their boat about halfway through the journey, using control winds as well as its tentacles in an attempt to sink or crash the boat. (The kraken does not attack if giants ferry the party across the lake.) Flying or using some other magic is a faster and probably safer method.

At the end of 17 1/2 miles, a large tunnel branches off from the cavern wall toward the east. (Again, find the path leads the characters into that tunnel.) This tunnel winds eastward for 18 miles before reaching the Wailing Cliff — a journey that requires between 9 and 72 hours to complete.


Wailing Cliff

The Wailing Cliff is the result of a powerful seismic incident (more likely magical than natural in origin) that sundered the passage between the Lake of Shadows and Maerimydra. Where once the passage ran smoothly, sloping gently downward as it headed east, a 300-foot-high cliff now divides the wide corridor. Three cavern mouths lead into the cliff face, two of them inhabited by groups of kir-lanan gargoyles and the third housing a shadow dragon.

A peculiar planar phenomenon exists here as well as a striking geological one. The borders between the Material Plane and the Plane of Shadow are thin at the Wailing Cliff — a condition that has several repercussions.

First, using shadow walk in the region of the Wailing Cliff is difficult. Any character attempting to move via that spell between Szith Morcane and Maerimydra must make a successful Will save (DC 20) or emerge from the Plane of Shadow 1/2 mile west of the base of the Wailing Cliff, ending the spell. Shadow walk cannot be cast anywhere within 1/2 mile of this spot, meaning that characters must pass the Wailing Cliff and travel at least 1/2 mile beyond it before they can use shadow walk again.

Second, spells cast around the Wailing Cliff may be altered by the proximity of the Plane of Shadow. Spells with the shadow descriptor are enhanced, always functioning as though they were prepared with the Empower Spell feat, though they don’t require higher-level spell slots. Shadow conjuration and shadow evocation spells are 30% (rather than 20%) as powerful as the conjurations and evocations they mimic. Greater shadow conjuration and greater shadow evocation spells are 60% (not 40%) as powerful, and a shades spell conjures at 90% (not 60%) of the original spell’s power. To determine the effect of such spells, first apply the effect of the Empower Spell feat, then the percentage above.

Finally, spells that use or generate light or fire may fail when cast in the Wailing Cliff region. A spellcaster attempting a spell with the light or fire descriptor must succeed at a Spell-craft check (DC 15 + spell level) or the spell fails and is ruined.

The Flight from Maerimydra: The drow of Maerimydra have an ancient pact with the shadow dragon Glouroth that allows them free passage past the Wailing Cliff, but only priestesses of Lolth know about it. When the refugees from Maerimydra passed through here, the priestesses of Lolth who led the party spoke to Glouroth and called upon the pact to guarantee their safety. If the characters have a drow captive with them who happens to be a surviving priestess of Lolth, she speaks a code word to Glouroth that means, “I am a captive, please destroy my captors.” Any other drow captive knows nothing about the ancient pact.


W1. CLIFF BASE

The tunnel opens into the floor of a chasm with no visible ceiling. The floor is covered with huge boulders and broken rubble. At the tunnel mouth, a little space has been cleared through the rubble, creating a passage that leads over to the opposite chasm wall — a sheer cliff of smooth rock that towers upward into the perpetual Underdark gloom. A sound like a constant, low moaning reverberates through the gorge, occasionally rising to a high-pitched wail. A great iron chime hangs by the mouth of the tunnel, with a heavy iron mallet beside it.

The Wailing Cliff is a 300-foot-high sheer rock face (Climb DC 30). The south wall of the chasm is rougher and easier to climb (DC 25), but the tunnel continues at the top of the north wall. The bell is provided so that Underdark travelers who have negotiated passage with the shadow dragon can summon his kir-lanan servitors and gain permission to ascend the cliff. The responses of the dragon and the kir-lanans to the heroes’ two possible approaches are described below.

The Characters Ring the Bell: Ringing the bell alerts not only the kir-lanans in W2 but also the other wing in W3 and the dragon in W4. The five kir-lanans from W2 answer the summons within 1d3+1 rounds. They are indifferent toward parties consisting of nothing but drow characters, unfriendly toward parties of familiar Underdark races, and hostile to all others. If the party consists of nothing but drow, the kir-lanans simply state, “You may ascend if you wish,” and watch the group closely. They do not attack unless the party does something to invite suspicion.

Other Underdark dwellers sometimes pass this way and pay a toll to cross Glouroth’s territory — usually goods or coins worth at least 20 gp per person. Extremely persuasive surface dwellers who succeed in modifying the kir-lanans’ attitude to unfriendly can buy some time to strike a deal for passage, but doing this is extremely difficult (requiring a Diplomacy check opposed by a kir-lanan’s Sense Motive check result). No check is necessary if the party includes at least one drow character.

The Characters Do Not Ring the Bell: Any noise in this area — even quiet conversation and spellcasting — draws the attention of the Howling Wing kir-lanans in W2, the entrance to which lies some 70 feet up. These guardians assume that any creatures advancing into the cavern without ringing the bell are enemies. They emerge to attack in 1d3+1 rounds, chasing flying characters on the wing if necessary. If the characters continue flying upward, the Screeching Wing kir-lanans in W3 emerge to fight them when they reach the altitude of that cavern. If they continue up, the kir-lanans shout to the shadow dragon in W4, drawing him out to fight the characters as well.

The best strategy is to deal with the monsters one group at a time. The two groups of kir-lanans do not get along well in general, so they do not cooperate to fight the characters. They never fly into each others’ lairs, so fighting the Howling Wing kir-lanans near the entrance to W2 does not draw out the Screeching Wing gargoyles from W3 — though it does alert them that trouble might be on the way.

It is unusual for two groups of kir-lanans to occupy as small an area as the Wailing Cliff, but the Howling Wing and the Screeching Wing are essentially a single group sundered by the presence of two strong leaders who cannot reconcile with each other. Given the anarchistic nature of kir-lanans, it is not surprising that the membership of the two groups has shifted over the years, with some kir-lanans transferring from one wing to the other more than once.


W2. HOWLING WING CAVE (EL 13)

If these kir-lanans emerge from their cave to fight the characters, read the following text:

A strongly built humanoid with large black wings emerges from a cave in the cliff wall and takes flight, heading quickly in your direction. Two more step out behind the first, and there seem to be more on the way.

If the characters enter the kir-lanan cavern, read this text:

The darkness in this cavern almost seems to have substance, making the air feel thick and close.

This cavern is the lair of a group of kir-lanan gargoyles (see the FORGOTTEN REALMS Campaign Setting).

Creatures: The Howling Wing is a loose band of five kir-lanans led by a fighter/sorcerer called Ghindul — a maniacal tyrant who quashes any hint of rebellion or insubordination, usually with more force than is necessary. His physical strength and the force of his personality, however, demand the kir-lanans’ respect. Ghindul has deep ebony scales and eyes of an unusually rich amethyst color.

Ghindul, Kir-Lanan Ftr 6/Sor 3: hp 82; see page 143.

Kir-Lanan Fighters (4): hp 67, 66, 64, 51; see page 144.

Tactics: The Howling Wing is somewhat notorious for its use of tanglefoot bags against flying opponents. Each member of the wing carries two tanglefoot bags, which it hurls at opponents with wings or (as a second choice) at spellcasters. Winged creatures that are entangled cannot fly.

Treasure: The kir-lanans offer most valuables they find to Glouroth as tribute, but they have hidden away a few items that the dragon does not know about. Concealed beneath a small pile of loose stones lies a belt pouch of drow manufacture containing 30 pp, 55 gp, 80 sp, and two potions of cure serious wounds. (The kir-lanans cannot make use of the healing potions.) Beside the pouch is a wand of invisibility with 11 charges remaining.


W3. SCREECHING WING CAVE (EL 13)

This natural tunnel penetrates only 25 feet into the cliff wall, but then turns sharply downward and opens into a cavern below.

This cavern is the home of the second kir-lanan wing, known as the Screeching Wing. The cave entrance drops down 20 feet to the floor of the main cavern. This layout is not a concern for flying characters, but it is for others, since there is no wall to climb down within easy reach of the hole in the entrance tunnel floor.

Creatures: The Screeching Wing consists of only four kir-lanans, though its leader, Phaikkul, is arguably more powerful than the leader of the Howling Wing. Several kir-lanans have drifted back and forth between the two groups, but most of Ghindul’s followers are uncomfortable with Phaikkul because she is not a full-blooded kir-lanan. She is a half-shadow dragon, the daughter of Glouroth, whose lair is in the large cavern above (W4). Though her dragon blood undeniably gives her enough power to command the obedience of her wing, kir-lanans are naturally suspicious of other creatures, and that suspicion extends to half-breeds such as Phaikkul in the minds of Ghindul’s followers.

Phaikkul is an amazing physical specimen. Where most kir-lanans have very fine scales like those of a snake or lizard, the dark gray scales on Phaikkul’s chest and back are large and thick, like a dragon’s. The horns over her temples are long and sharply pointed, and her ears are large and frilled, like those of a shadow dragon. She has a spiny crest running down her back, with thin skin stretched between the spines like a sheet of shadows. Her tail is unusually long and thick, and it bears spines of its own. Her eyes glow emerald green.

Like Ghindul, Phaikkul rules her wing with an iron hand, though she is not prone to fits of unreasoning fury. Rather, she tends to speak quietly and with subtle statements, revealing the full force of her wrath only when directly challenged.

Phaikkul: hp 100; see page 144.

Kir-Lanan Fighters (3): hp 78, 59, 52; see page 144.

Tactics: If Phaikkul is badly injured (reduced to 20 or fewer hit points), she flees to W4 to shelter in her father’s lair. The rest of her wing breaks off and flees to the remote reaches of the great cliff cavern if Phaikkul gives up the fight.

Treasure: Like her rival Ghindul, Phaikkul has profited from the refugees of Maerimydra who fled this way. In a hidden nook of her cave (Search DC 20) she has a cache containing 390 gp, 855 sp, and several pieces of jewelry — a copper bracelet worth 60 gp, a fine mithral necklace of sapphires worth 1,100 gp, and a gold hairnet worth 250 gp.


W4. GLOUROTH’S CAVE (EL 15)

A gaping hole in the cliff wall, fully 40 feet wide, and half that high, opens into a still wider cavern. Shadows seem to pool on the floor and rise into mounds — or is it some trick of darkness that makes the shadows look like mounds of coins piled on the floor? Certainly, the shadows here seem alive, billowing through the air like clouds of dark vapor and slinking menacingly along the floor.

This cave is the lair of Glouroth, a mature adult shadow dragon and the father of Phaikkul. Though his long-ago dalliance among the kir-lanans produced a daughter (Phaikkul) who lives nearby, the dragon pays little attention to the gargoyles now, considering them hardly worth his notice.

Creature: Glouroth is a seething mass of hatred and fury hidden behind a mask of calm, well-mannered subtlety. He slinks in the darkness, using his shadow blend ability to make himself nearly invisible, and speaks in a hissing whisper, murmuring quiet pleasantries while his thoughts are consumed with blood and murder. Whether these behaviors are all part of some game he plays with himself or signs of deep mental imbalance are unclear, but the overall effect is that he verbally plays with his food before devouring it.

When he tires of banter, he casts deeper darkness (since he can rely on his blindsight), then uses his breath weapon to affect as many opponents as he can. Next he literally leaps into melee (or uses dimension door to appear among a group of opponents) and uses his six melee attacks to wreak havoc on the party. He breathes as often as he can, knowing that every creature that succumbs becomes a significantly weaker opponent. He uses his spells primarily for backup support: true strike to help him hit opponents he’s having trouble hitting (or to maximize the benefits of his Power Attack), ray of enfeeblement against strong opponents who deal too much damage to him and deeper darkness if his first use of it is dispelled.

Glouroth, Adult Shadow Dragon: hp 232; see page 145.

Treasure: The heaps of treasure are no illusion or trick of the shadows. In proper draconic fashion, Glouroth has amassed quite a fortune in his cavern lair. The kir-lanans, knowing that Glouroth is quick to anger and unceasing in his vengeance, no longer try to steal anything from his hoard.

The foundation of the hoard is 7,700 gold pieces and 13,200 silver pieces. Scattered among the coins are eleven gems: two 7-gp crowns of silver, an 11-gp violine, a 40-gp moonstone, a 50-gp onyx, an 80-gp jet, a 300-gp black pearl, a 900-gp black corundum, a 1,000-gp black opal, a 1,000-gp black star sapphire, and a 6,000-gp jacinth. The pile also includes three potions: a potion of lesser restoration, a potion of endurance, and a potion of clairaudience/clairvoyance. A single scroll in a bone tube contains the arcane versions of summon monster V and teleport. Finally, the hoard includes a wand of cure light wounds (38 charges), a rod of thunder and lightning, and a quiver of sixteen +2 shocking arrows.


W5. CLIFF’S TOP

At the top of the cliff the tunnel stretches toward the east, continuing the passageway from some 300 feet below. An other large iron chime stands here, with a mallet beside it.

The residents of the Wailing Cliff do not pursue fleeing prey beyond the area shown on the map because they enjoy the local proximity to the Plane of Shadow. The bell is used as described under W1 to announce a traveler’s intention to pass, except that Phaikkul’s wing (the kir-lanans in W3) is first to respond.


The Middle Stretch
The next segment of the journey, from the top of the Wailing Cliff to the second fork, is 15 miles — another journey requiring 1 to 3 days. On the second or third day, the characters reach the second fork.

The eastern branch of this fork leads to Vournoth’s Mire and on to Maerimydra. The southern branch leads to the Yrthak Cavern, sloping steadily downward all the way. The 25-mile journey to the Yrthak Cavern takes between 1 1/2 and 4 days, while the 35-mile trip to Vournoth’s Mire lasts anywhere from two to six days. The Yrthak Cavern is a dead end.


Yrthak Cavern

This area is the lair of a clutch of subterranean yrthaks. Refer to page 10 of the map booklet, noting that the scale is different than the other maps.

The square cavern measures roughly 1/2 mile per side and supports a small ecological system all its own. Several herds of deep rothé live here, feeding on the abundant fungi and lichens that grow on the rocks. The yrthaks — a mated pair and their two young adult offspring — feed on the rothé. The birth of the twins has strained the ecology, and the yrthaks have begun to over hunt the rothé. They have already reduced the herd beasts’ population below a sustainable level.

The ceiling of the cavern rises to 300 feet at its highest point.


Y1. END OF THE TUNNEL (EL 11)

The tunnel abruptly comes to an end in a cavern so large that being within it feels almost like being outside on a star less night. The stone floor stretches out like a rocky hillside, dotted with stalagmites and loose stones and pocked with small pits and gullies. The ceiling rises out of sight and the walls stretch out to either side beyond the range of vision.

An odd, deep thrumming fills the air, though it’s not so much heard as felt. From somewhere off in the darkness comes the sound of falling rock.

The two young yrthaks are out hunting in the cavern; their positions are marked on the map. The characters are likely to see or hear evidence of the yrthaks before actually spotting them. Most characters, even with true seeing, can’t see farther than 120 feet, which is also the range of the yrthaks’ blindsight. From a greater distance than that, the characters sense only a subsonic vibration that pulses in their inner ears — a sign that an yrthak is using its sonic lance within the cavern. The sound of shattering rock comes from an yrthak creating an explosion to injure a whole herd of rothé.

Creatures: Taking 10 on their Listen checks allows the yrthaks to hear characters talking up to 290 feet away. If they hear prey more interesting than a herd of rothé, they move to hunt it, swooping overhead and impairing the characters with sonic attacks before using their bites and claws.

An yrthak vaguely resembles dragon — it is a reptilian creature with yellow-green scales, large wings, and a crocodilian head. It has a long tail and a large fin on its back, and horn-like protrusions on its head project focused sonic energy.

Yrthaks (2): hp 92, 88; see Monster Manual.

If either yrthak is reduced to 30 or fewer hit points, it breaks off and flies toward the lair (Y2) to warn its parents. The mated pair comes out to drive off the intruders 2d4 rounds after one of the young yrthaks flees the fight.


Y2. YRTHAK LAIR (EL 11)

A steep escarpment rises up into the gloom here. Several large, shaggy corpses of creatures resembling hair-covered oxen litter the floor. On closer examination, it appears that they have been dropped from some height.

The cliff leading up to the plateau is steep and rough, requiring Climb checks (DC 25) to ascend. It rises 40 feet to the plateau.

Creatures: The four yrthaks make their lair on the plateau. The monsters are not particularly protective about this nest. They have a sizeable cavern to hide in, so they do not defend their lair to the death.

Yrthaks (2): hp 105, 99; see Monster Manual.

Tactics: The older yrthaks make good use of their Snatch ability, seizing characters from the ground and carrying them off into the cavern. They do not drop the unfortunate victims anywhere near their companions; rather they take several rounds to scatter the party by dropping carried characters hundreds of feet from other heroes.

Treasure: Few travelers come this way, but the monsters rooted through the ruins of the keep in Y3 and accumulated 115 gp, 890 sp, a +2 mithral breastplate, and a +1 keen dwarven waraxe. These items were taken from the skeleton of a duergar champion who died in the attack on the tower.


Y3. MYSTERIOUS TOWER (EL 8)

In the remote eastern end of the cavern stands the battered wreckage of a lonely tower. The stones of its upper floors seem to have been blasted apart by a great force, and its empty walls rise no more than 20 feet into the air. In and around the wreckage, large shaggy beasts graze on lichens and fungi.

Many years ago, an eccentric archmage from the surface world raised this tower as a hidden refuge, but his stronghold was discovered by raiding duergar. In the ensuing battle, the place was destroyed and looted by the surviving gray dwarves.

Creatures: A herd of thirteen deep rothé, one of several herds that roam this cavern, grazes around the wreckage of the tower. The rothé are non-aggressive but may stampede if threatened. They resemble small musk oxen with shaggy coats and curling horns. These creatures are not a significant threat to the party, so characters do not receive any experience points for killing them.

Deep Rothé (13): hp 13 each; see FORGOTTEN REALMS Campaign Setting.

Development: If the party is in need of reinforcement or an opportunity to heal or re-equip, you can place a portal to a reasonably hospitable place on the surface within the wreckage of the tower.


Vournoth’s Mire

The region known as Vournoth’s Mire consists of the intersection between the natural tunnels that connect Szith Morcane with Maerimydra and an underground river that eventually flows into the Lake of Shadows. The river cuts a deep gully through the caverns surrounding it, and changes in its path over the years have formed two small, stagnant lakes within the caves.

Vournoth’s Mire has had many inhabitants over the centuries, but the most prominent of them was the lich Vournoth, who laired here before the founding of Szith Morcane. A drow champion from Maerimydra finally hunted down Vournoth in 800 DR, paving the way for the establishment of Szith Morcane four years later.

During the years when the drow of Maerimydra and Szith Morcane controlled the region now known as Shadowdale, Vournoth’s Mire was a well-patrolled drow campsite. When Ashaba drove the drow from the Twisted Tower and traffic to Maerimydra slowed to a crawl, other denizens moved into the Mire, and it has been a fiercely contested lair space ever since.

The latest inhabitants of Vournoth’s Mire are an unlikely duo: an illithid sorcerer named Quthnorak and a beholder called Sekrr. These two mostly leave each other alone, but they occasionally collaborate on some arcane project and often team up to defend their lair.

The Flight from Maerimydra: When the refugees from Maerimydra traveled through Vournoth’s Mire, they hurried along the gully and past the lairs of its two inhabitants as quickly as possible. Sekrr the beholder caught up with the rear of the party, killing three fleeing drow and charming three more. One of the latter made his saving throw when the first charm monster spell wore off, and then became the beholder’s meal. The other two still work for Sekrr.


V1. GULLY CAVERN

The tunnel widens out as a stream flows through a crack in one wall and begins to run down the middle of the tunnel floor, forming a deep but narrow gully. Ahead, the tunnel narrows again to a width just slightly greater than that of the gully.

Just before the stream flows out of the cave, it runs around what looks like the lower half of a statue — a pair of legs captured in mid-stride, a little bit of torso, and then jagged, broken stone.

The stream gully ranges from 2 to 5 feet wide and averages about 2 1/2 feet deep. Any character below 5 feet tall that ends up in the gully for any reason must make a relatively simple Climb check (DC 15) to get out. A larger character can clamber out as part of a move action (using 5 feet of movement for the round). A character who falls into the gully takes 1d4 points of subdual damage from the rocks.

The exit from this cave is barely wider than the gully, offering roughly 1 foot of level space on the north side of the creek and none on the south side. Characters can try to creep along the narrow north side (Balance DC 10), or step down into the gully and wade carefully along in single file.

The partial statue is part of a drow who was hit by Sekrr’s flesh to stone eye ray. The upper half of it is in Sekrr’s lair.


V2. FETID LAKE (EL 11 TO 15)

Past the narrow tunnel the course widens again, opening into a cavern to the left, where a small lake lies some 20 feet from the stream. Between the stream and the lake is a field of mushrooms that forms a nearly solid carpet of fungus. The stream continues on through another narrow gap, though this one is not as narrow as the last.

In contrast to the solid rock found throughout most of the Underdark, the ground between the gully and the lake is soil — hard and rocky, but considerably softer and more fertile than most ground in the Deep Wastes. The lake used to be part of the creek, but as the flowing water cut a deeper and deeper swath through the cavern floor, it carved a more direct route. Sediment carried in the water eventually cut off the lake from the stream’s course. This sediment now forms a fine bed for a mushroom farm.

The lake itself is shallow and smells foul, thanks to the variety of organisms that call it home. None of the lake’s inhabitants are dangerous to the characters unless ingested, but drinking the water exposes a character to blinding sickness (see Disease in Chapter 3 of the DUNGEON MASTER’S Guide.)

The hole in the ceiling that leads up into Sekrr’s lair is difficult to see (Spot DC 15) unless a character is standing right beneath it and looking up (Spot DC 0). Climbing the cavern wall and the narrow stretch of ceiling between the wall and the hole requires a moderately difficult Climb check (DC 25).

Creatures: Sekrr charmed two drow from the fleeing party of Maerimydran refugees, and these two — once ranking officers in Maerimydra’s army — now tend the beholder’s mushroom bed. They consider Sekrr a very good friend, placing more trust in him than in any drow (including each other).

Both officers are strong drow women, solidly built by elf standards. They carry weapons and wear armor even when working among the mushrooms — the Underdark is a dangerous place, after all. Their hatred of surface-dwellers is undiminished by their charmed status, and they attack the characters on sight.

Maerimydra Officers (2): hp 60, 60; see page 145.

The sound of combat in this room quickly draws the attention of the beholder (V3), who floats down in 1d3 rounds to see what the fuss is about. His presence raises the Encounter Level to 14.

If battle rages here for more than 5 rounds, it draws the attention of Quthnorak, the mind flayer in V5. He emerges from V4 1d4+1 rounds after Sekrr appears. If Sekrr and the drow are still alive, his presence raises the overall Encounter Level to 15.


V3. SEKRR’S LAIR (EL 13)

This cavern looks like a bizarre parody of a trophy room or treasure vault in a human-built castle. Grotesque statues — probably petrified creatures — are arrayed around the walls, frozen in positions of horror or surprise and chipped or broken in ways that might be intended as artistic. Each has one or more gemstones embedded in some part of its face or body. Besides the statues, two suits of full plate armor stand as if on display, except that the helmets are turned around to face the back of the armor. A tiger skin rug is spread on the floor, but it too looks wrong somehow — the limbs are too long, the face is not completely feral, and there are visible bloodstains on the fur. A few sacks bursting with gold coins lie on the floor, mostly tucked behind the statues.

This is the lair of Sekrr, a beholder with an inventive and artistic mind — at least to his own way of thinking. The eleven statues have all been smashed to the point where a break enchantment or similar spell produces only a corpse. The suits of armor are magical and part of the beholder’s treasure (see below). The tiger skin rug was actually made from a weretiger in hybrid form (skinned alive so the skin would retain its form when the weretiger died). It covers a pit trap.

Trap: The weretiger rug covers a 100-foot-deep pit trap with poisoned spikes at the bottom.

Poisoned Spike Pit Trap: CR 7; no attack roll necessary (10d6), +10 melee (1d4 spikes for 1d4+5 plus poison per successful hit); Reflex DC 20 avoids; Search DC 20, Disable Device DC 20.

The spikes are coated with giant wasp poison (DC 18, initial and secondary damage 1d6 points of Strength damage).

Creature: If Sekrr did not emerge from his lair to fight in V2, the characters find him here. He is a typical beholder, with a rich, maroon-colored, scaly hide and bright blue multiple eyes. He is missing several teeth from his bottom jaw.

Sekrr, beholder: hp 59; see Monster Manual.

Treasure: Sekrr has amassed quite a fortune during his stay in Vournoth’s Mire. Thirteen gems are embedded into the petrified bodies that line the walls: an 8-gp chunk of ivory, a 10-gp lapis lazuli, an 11-gp blue quartz, a 12-gp turquoise, a 13-gp azurite, a 50-gp citrine, a 50-gp phenalope, a 60-gp sard, a 70-gp tchazar, a 90-gp amethyst, a 110-gp jade, a 110-gp white pearl, and a 600-gp violet garnet. The sacks are exactly what they appear to be and contain a total of 2,900 gp and 3,675 sp. Also in the sacks are a +1 throwing axe, a potion of cat’s grace, and a potion of hiding. The two suits of full plate armor are magical — one is simply +1 full plate; the other is +3 moderate fortification full plate.


V4. OXBOW LAKE (EL 11 TO 14)

The cavern widens and opens up on the right side of the stream, where there is another lake, this one U-shaped and also surrounded by a thick growth of mushrooms. A branch of the cavern extends around to one side, doubling back upstream. The cavern smells earthy, like freshly tilled soil.

This lake was formed in the same manner as the one in V2. Like that lake, it carries blinding sickness, though its water does not appear quite as vile.

Creatures: Quthnorak has but a single thrall of his own, but he considers that one a particularly fine specimen and easily a match for Sekrr’s newly acquired drow “allies,” should it ever come to a battle. Gok’llak is a grimlock barbarian, a massively muscular humanoid with thick gray skin and no eyes. He has a thick mane of black hair and extremely large ears studded with a variety of rings and gemstones.

Gok’llak: hp 183; see page 145.

The sound of combat in this cavern does not draw Quthnorak out, though it does alert him to the presence of intruders. He trusts the grimlock to defend himself and views Gok’llak’s death simply as evidence that he needs a better thrall.


V5. QUTHNORAK’S LAIR (EL 13)

This oddly shaped cavern is clearly inhabited, but the nature of that inhabitant is not clear. A massive circular platform covered with spongy gray moss stands in the center of the cave. Just behind it is a large abstract statue that mixes rather graceful curves with disturbing textures that seem to defy the solidity of the stone. In a small nook to the left of the entrance, a number of pillows are piled on the floor next to a strange device apparently assembled from bones, the purpose of which is not immediately apparent. A larger alcove opens to the right, but its contents are not visible from the entrance. A faint salty smell, reminiscent of the ocean but also mingled with less pleasant odors, fills the cave.

This is the lair of the mind flayer sorcerer Quthnorak. The round mossy platform is his bed, and a pool of briny fluid in the large alcove allows him to both bathe and moisten his slimy skin. The throw pillows mark his study area. He reclines on the pillows while contemplating magical mysteries or experimenting with the ebb and flow of the Weave.

The bone device beside the pillows radiates a lingering aura of Transmutation magic. A successful Spellcraft check (DC 25) made while examining the item with a detect magic spell reveals that it somehow channels magical energy, but no more details are evident. Quthnorak is currently experimenting — quite unsuccessfully — with effects similar to what Irae T’sarran-ran has accomplished using the Undying Temple. The device is not inherently magical; the mind flayer simply uses it as a focus for channeling the experimental energies.

Quthnorak, mind flayer sorcerer: hp 102; see page 145.

If you are using the Psionics Handbook in your game, you can use Quthnorak as a psion rather than a sorcerer. Alternate skills and psionic powers are presented in Appendix 2. In this case, his experimentation is psionic in nature.


V6. END OF THE GULLY

The stream and its gully wind across this cavern, then exit through a narrow crevice like the one three caverns back. A wider tunnel leads off from the left side of the stream, rising upward as it continues.

It is possible for a character to squeeze into the crevice where the stream returns to the rock. With a successful Escape Artist check (DC 30), a Medium-size creature can squeeze in to a maximum of 10 feet, and a Small one to a maximum of 20 feet. Nothing of interest lies in the streambed here.


Last Leg

The last leg of the journey from Vournoth’s Mire to Maerimydra is about 40 miles. Depending on the speed of the party, it takes anywhere from 60 hours to almost 168 hours to traverse the distance. Sometime between the third and the seventh day of travel, the characters reach Maerimydra at last.

This part of the journey presents an excellent opportunity to introduce the player characters to Irae T’sarran if they have not yet run afoul of her. Review “Playing the Villains Smart” in the Introduction to see whether any of the events that might trigger Irae’s personal intervention have taken place.


Fighting in the Air
Player characters of 12th level or higher are likely to deal with the physical obstacle of the Wailing Cliff by flying. All the residents of the Cliff can fly as well, and they are quite comfortable engaging in either melee or ranged combat on the wing. This sidebar expands the information presented in Chapter 3 of the DUNGEON MASTER’S Guide.

Characters under the effect of a fly spell (or a magic item that duplicates some or all the effects of that spell, such as wings of flying, winged boots, a broom of flying, or a carpet of flying) have good maneuverability, as do the kir-lanans. This means that they can do the following: hover in place or fly backward, lose only 5 feet of movement for reversing, turn 90° while moving 5 feet, turn in place at the cost of 5 feet of movement per 90° turned, fly up at any angle at half speed, or fly down at any angle at double speed. They also need not fly level for any distance between descending and ascending.

Glouroth has poor maneuverability, though this drawback is mostly offset by his aerial combat feats. The Hover feat means that he can hover in place, fly straight down, or fly straight up. Normally, he can turn only 45° while moving 5 feet and cannot turn in place, but the Wingover feat lets him change direction quickly (180° in place) once per round, though he can’t gain altitude while executing a wingover. He must fly level for at least 10 feet between descending and beginning a new ascent. These feats help him maneuver in the tight spaces around the Wailing Cliff.

Glouroth and all the kir-lanans have the Flyby Attack feat, an improved version of Spring Attack that lets a creature take any partial action (usually, but not always, an attack action) at any point during its move action.

While hovering, Glouroth can use his bite attack, four claw attacks (instead of two), and tail slap attack, or he can use his breath weapon or cast a spell.


Part 3: Maerimydra

Once the largest drow settlement in the north central portion of Faerûn, Maerimydra was long past its glory days even before Kurgoth Hellspawn marched his army to its gates. Castle Maerimydra — home to the city’s ruling house — has been no more than half full for centuries. Now, the mighty temple to Lolth that was the city’s greatest pride lies in rubble, no stone left standing on another. The Shattered Tower, home to Maerimydra’s renowned arcane college, now matches its name, lying in a heap of rubble. The large cavern that once sported abundant fungus farms and rothé pastures now burns with the campfires of its conquerors.

Kurgoth Hellspawn, the half-fiend fire giant who led the assault on the city, has clearly won his greatest battle. Most of the drow of the city were slain. Between the perfidy of the city’s archmage and the powerlessness of its cleric-leaders, the populace fell like cattle before the marauding army. Some survived by fleeing the city, like the party of refugees that journeyed to Szith Morcane. Others sought sanctuary with the duergar who dwell under Zhentil Keep, but the gray dwarves put them to the axe.

The war is not over here; some drow still haunt Castle Maerimydra. The city had long housed a sect of heretics, worshipers of Kiaransalee led by Irae T’sarran. While Maerimydra fell, Irae T’sarran rose to a new height of power, destroying the Shattered Tower, transforming the Archmage of Maerimydra into an undead monster, and seizing the city’s central castle for her new seat. Every drow, goblin, or giant that fell in battle became a potential soldier for her cause, rising up as a revenant or a zombie to do her bidding.


The Burning City

Page 11 of the map booklet shows a large-scale map of the ruined city of Maerimydra. There are thirteen encounter areas within the ruins, numbered on the map and described below under Sites in Maerimydra.

Moving through the cavern is a challenge in itself, due primarily to the two armies operating within it: the brutish hordes of Kurgoth Hellspawn and the undead legion of Irae T’sarran. Currently, Kurgoth’s forces are clustered around the coliseum (M12) where he makes his camp, and Castle Maerimydra, where his siege lines surround the redoubt. Irae’s forces hold Castle Maerimydra, although bands of undead reavers hunt the wrecked city and make life difficult for Kurgoth’s warriors.

The two forces clash with some regularity in the cavern as Irae T’sarran seeks to drive the Hellspawn out of the city and Kurgoth tries to complete his conquest. From time to time, Kurgoth gathers his warriors and tries to storm the castle with the aid of his demonic allies. So far, the magical defenses of Irae and her followers have frustrated Kurgoth’s attempts to take the castle by assault. A handful of spies and rogues prowl the ruins, avoiding the conflict as they search for means to survive and profit by the chaos in the city.


FEATURES OF MAERIMYDRA

Maerimydra has been thoroughly destroyed in the long tendays of looting, burning, and pillaging since the city’s fall. Virtually all the city’s 11,000 residents died in battle or during the sack of the city. A few hundred have fallen into wretched captivity at the hands of Kurgoth’s savage warriors, and still others managed to escape into the Underdark. Kurgoth holds the wreckage of the city and Irae the castle. Both sides avoid the Shattered Tower and the Courtyard of Lolth.


THE CAVERN

Maerimydra occupies a great cavern about 4 miles below the surface. From north to south the cave is almost 3/4 mile wide, and it is about 1/2 mile from east to west. As previously noted, this was formerly a city of about 11,000 inhabitants, although only half of these were drow — the rest were slaves, mostly goblins, bugbears, and ogres. Hundreds of these former thralls now swell the ranks of Kurgoth Hellspawn’s army.

The floor of the cavern is highest in the northwest corner, where several noble drow houses built their palaces on forbidding plateaus overlooking the city. Most of the city lies in a large middle tier, dominated at its center by the small plateau on which Castle Maerimydra stands. To the east, the cavern drops again in two large depressions. The Lake of Blood sits in the larger of these.

Many lesser caverns surround the city. In fact, player characters who marched to Maerimydra from Szith Morcane or one of the other surface accesses undoubtedly passed through some of these. The route through this mazelike network is clearly marked, and no sites of interest to the heroes are located in this region, so no maps of these outlying caverns are provided. They are significant only in that the fungi, lichens, and creatures found in them formerly supplied much of the city’s food, and some number of drow refugees shelter there, hiding from invader warbands. If the players want to find a secure place to camp or rest a mile or two outside the city, these outlying caverns can suffice.


BUILDINGS AND RUBBLE

All the city blocks indicated on the map are now a mix of standing buildings, piles of rubble, and burnt-out shells. Smoke and dust hang in the air, and destruction is everywhere. Dozens or hundreds of bodies, both drow and goblinoid, lie unburied in each block. The terrible stench is alleviated only slightly by the fact that many of the corpses were burned in the fires that swept over the city.

Furniture and personal belongings of a thousand different descriptions can be found in and around the ruined blocks — tables, chairs, couches, workbenches, tools, kitchen utensils, and so on. Most have been broken, ruined, or vandalized. Many basements lie beneath the ruined buildings, providing dozens of good hiding spots in each block.

Visibility: Hiding places and cover are rarely more than 10 or 15 feet away, and line of sight almost never extends more than 30 feet or so unless a character looks out of the block into one of the surrounding streets.

Movement: Characters traveling through the blocks of ruined buildings must go slowly. Any attempt to run or charge in the ruins requires a Balance check (DC 10) to avoid falling prone. Shifting rubble and debris underfoot make moving silently very difficult, imposing a –4 circumstance penalty on all Move Silently checks in the ruined buildings.


THE FIELDS

Large tracts of Maerimydra’s floor were formerly dedicated to crops and pastureland, supporting edible mushrooms of a dozen different varieties, beds of edible lichen and moss, and large rothé herds. Dozens of slave shanties, the squalid homes of Maerimydra’s field slaves, stood here and there across the fields. Kurgoth’s army rapidly stripped the city’s nearby fields of most of their edibles.

Visibility: Characters with darkvision of sufficient range can see 120 feet in the city’s fields before the rise and fall of the ground blocks their line of sight. Smoke and haze reduce spotting distances to 2d4 × 10 feet, and the prevalent light is about as bright as moonlight.

Movement: Though the cavern floor in the mushroom fields can be difficult in places, it is not particularly uneven or treacherous.


THE CITY STREETS

While the collapse of buildings has partially blocked an adjoining street with rubble in many places, most of Maerimydra’s streets are relatively clear. The typical street is 20 to 30 feet wide.

Grand public staircases lead from one level to another at the spots marked on the map. Each is about 50 feet wide and 50 feet long, ascending or descending about 30 to 40 feet between the city’s various plateaus.

Visibility: Visibility is unrestricted up or down a street, although buildings standing close on either side prevent characters from seeing what lies beyond the front row of buildings in any given block. Smoke and haze reduce spotting distances to 2d4 × 10 feet, and the prevalent light is about as bright as moonlight.

Movement: Movement on the streets is fast and easy, but it carries the greatest risk of detection (see Random Encounters, below).


CEILING AND WALLS

The cavern ceiling is 600 feet high at its highest point, over the boulevard between the Courtyard of Lolth and Castle Maerimydra. Smoke from the burning campfires and the smoldering rubble fills most of the cavern’s upper reaches. Any character more than 100 feet above the ground is surrounded by smoke thick enough to limit visibility to half normal and grant three-quarters concealment to creatures within it.

Maerimydra’s fires would have fouled the cavern’s air to a lethal point long ago, but the city’s builders created a number of tiny, hidden portals to the Elemental Plane of Air in the upper reaches of the cavern. Fresh air enters above the noble palaces in the northwest corner, and a soft but noticeable breeze blows south and east, exiting through another array of tiny portals in the vicinity of the East Gate. Smoke and dust from the rubble are drawn up and carried along.

The walls of the great cavern, and the mighty pillars found within it, tend to be rough and steep (Climb DC 25).


INVADERS’ BIVOUACS (EL 13–14)

Kurgoth’s army is encamped throughout the city of Maerimydra. Almost sixty campsites are scattered through the ruins of the city, mostly clustered in two spots: the Coliseum (M12), where Kurgoth Hellspawn has his headquarters, and Castle Maerimydra (M8).

Each bivouac is marked on the map of Maerimydra. Over time the gangs abandon one site and choose another, so feel free to rearrange the camps. Most of the bivouacs are marked by smoldering, smoky cook fires, filthy bedrolls, and untidy heaps of assorted victuals, such as lichen flour, wheels of cheese, pickled mushrooms, casks of water, and so on.

In general, parties moving through Maerimydra need concern themselves with a bivouac only if they happen to enter the map square in which it is located. Each square is 100 feet, so parties passing only one square away from a bivouac are reasonably safe.

Creatures: Each bivouac is home to 3d6 ordinary goblins, 2d4 ordinary ogres (50%) or bugbears (50%), and 1d6–3 common drow thralls (captives taken in the fall of the city) in wretched condition. In addition, 1d3 ogre mages and an ogre champion (50%) or 1d3 fire giants (50%) occupy each campsite. It is not difficult to sneak past a bivouac. For convenience, assume that the goblins and ogres or bugbears take 10 on their Spot and Listen checks. Roll only for the ogre mages, ogre champions, and fire giants.

Goblins (3d6): hp 4 each; see Monster Manual. Listen 13, Spot 13 (taking 10).

Ogres (2d4): hp 26 each; Listen 12, Spot 12 (taking 10); see Monster Manual; or

Bugbears (2d4): hp 26 each; Listen 13, Spot 13 (taking 10); see Monster Manual.

Ogre Mages (1d3): hp 37 each; Listen +5, Spot +5; see Monster Manual.

Ogre Champion: hp 118; Listen +10, Spot +2; see page 146.

Fire Giants (1d3): hp 142 each; Listen +0, Spot +7; see Monster Manual.

Tactics: Bivouac gangs do not actively look for trouble, and they are not likely to rouse themselves from the fireside because of a strange noise nearby. They mobilize for combat only if they see a definite threat.

If the characters become embroiled in a battle against a bivouac, nearby bivouacs assume that the gang’s members are brawling among themselves and pay little heed until a loud or highly visible spell effect (one that clearly does not originate with an ogre mage) goes off. Even then, nearby groups look at the battle with morbid curiosity and point patrols in that direction if there are any nearby, but they do not get involved personally unless the fight carries into their own campsite.

Intervention: Though the soldiers encamped in nearby bivouacs are not likely to involve themselves in another camp’s problems, several patrols roam the cavern. There is a 10% chance per round of open combat in the cavern that a patrol comes within earshot (roughly 200 feet for a pitched battle). If a passing patrol hears or sees something suspicious, it hurries to the scene at its best possible speed. Determine the patrol (see Random Encounters, below) that intervenes in a bivouac battle by rolling d% and consulting the chart below:

d% | Patrol
01–10 | Winged Terror
11–40 | Winged Patrol
41–100 | Heavy Patrol

Treasure: Each giant’s bag contains 1d4+1 throwing rocks, 3d4 mundane items (see the table in the Monster Manual), and a tinderbox. Common ogres and bugbears normally carry a handful of coins apiece, amounting to 1d10 gp and 2d10 sp. The goblins carry nothing worth looting.

Development: Each time surface dwellers skirmish with a bivouac or a patrol, Kurgoth learns of the fight 1d4 hours later unless every monster was slain and no one was close enough to hear the fight. In that case, Kurgoth’s patrols stumble across the evidence and report 2d8 hours later. After three such reports reach the fiendish commander of the horde, Kurgoth orders his army to increase its vigilance. From that point forward, warriors in camps near a bivouac that is under attack seize their weapons and rush over to assist their comrades, making it much more dangerous to attack the encampments. The army’s increased vigilance lasts for 1d3 days unless more attacks on bivouacs occur. Each new attack extends the army’s vigilance by another day.


RANDOM ENCOUNTERS IN MAERIMYDRA

The cavern of Maerimydra contains two literal armies, one consisting of more than a thousand goblins, ogres, giants, and demons, and the other made up of zombies of all sizes, some skeletons, and a large number of revenants. Check once per hour to see if the characters stumble into one of the encounters described below. The chance of an encounter depends on the characters’ ability to move stealthily:

Condition | Encounter Chance
Carrying lights | 40% per hour
No lights | 25% per hour
Stealthy | 10% per hour
All invisible | 5% per hour
All ethereal | 2% per hour
Well hidden | 2% per hour
Travel on streets | +10%

Reduce the encounter chance for all conditions (except well-hidden) by half if the party is not moving.

Stealthy parties are those whose only visible members have Hide modifiers of at least +10.

If an encounter occurs, roll d% and consult the table below. Use the Flying column if the party is entirely airborne.

Normal | Flying | Encounter
01–10 | — | Drow Scouts
11–15 | 01–15 | Ethereal Scouts*
16–25 | — | Ghoul Pack
26–55 | — | Heavy Patrol
56–65 | — | The Hidden*
66–85 | — | Walking Dead
86–95 | 16–40 | Winged Patrol
96–100 | 41–50 | Winged Terror*
— | 51–100 | No Encounter
*Unique encounter. If you roll that encounter again, treat it as no encounter.

DROW SCOUTS (EL 14)

While Kurgoth’s army claims most of the cavern, Irae T’sarran sends teams of scouts (supported by undead troops) out from the Tower on a regular basis, primarily to gather information about enemy activities but occasionally to perform surprise raids. Such a group consists of a single cleric/ranger and five revenants who were rangers in life.

Revenant Drow Rangers (5): hp 46, 35, 33, 33, 26; see page 146.

Cleric Scout: hp 76; see page 141.

ETHEREAL SCOUTS (EL 16)

A group of Irae T’sarran’s followers regularly patrols the cavern of Maerimydra ethereally, avoiding all contact with Kurgoth’s forces. These scouts likewise avoid the characters, but characters under see invisibility or true seeing effects can see the ethereal patrol and may choose to engage it.

Taharak, the leader of the ethereal scouts, is the ghost of a powerful drow fighter. He was a mighty force for the cause of Lolth in life, but he abandoned Lolth in favor of Kiaransalee after dying and becoming a ghost. He is an impressive figure in full plate armor with a helm crafted to resemble a leering skull. He wields a spiked chain but uses his withering touch against opponents on the Material Plane. He rides a nightmare, which gives impressive testimony to both his power and the depths of his evil.

Taharak is accompanied by three clerics of Kiaransalee, female drow who also wear full plate armor. They wield magic morningstars made of black iron set with silver spikes, echoing Kiaransalee’s holy symbol (a black drow hand with silver rings), and they wear actual representations of their deity’s symbol openly around their necks.

The ethereal scouts also collect corpses for reanimation. The corpses of any living creatures that the characters have recently slain (except giants, which are too heavy for the nightmare to carry) are slung over the nightmare’s back when the party meets the scouts.

Taharak, Ghost Champion: hp 65; see page 146.

Nightmare: hp 45; see Monster Manual.

Cult Clerics (3): hp 61, 55, 53; see page 146.

Development: Taharak and his entourage may reappear later (see U2). Even if Taharak is destroyed, his rejuvenation ability may allow him to return and confront the characters in the Undying Temple. The only way to permanently destroy Taharak is to permanently destroy Irae T’sarran.

GHOUL PACK (EL 13)

Abyssal ghouls prowl among the ruins of the city in search of corpses to devour. This encounter is with two of these creatures, accompanied by five ghasts. Summoned to Maerimydra to aid Irae T’sarran, the vile, corpse-eating undead harries the forces of Kurgoth Hellspawn. They eagerly attack any surface-dwellers they encounter, although they do not trouble a party that is apparently composed entirely of drow.

Abyssal Ghouls (2): hp 111, 83; see Appendix 1.

Ghasts (5): hp 31, 27, 25, 19; see Monster Manual.

HEAVY PATROL (EL 15)

Six heavy patrols move constantly throughout the cavern, keeping a watchful eye out for suspicious activity, including drow moving around. They also respond (though often slowly) to any disturbance among the camps, since large groups of mostly chaotic evil monsters tend to get along poorly, and brawls erupt quite often. A heavy patrol may arrive on the scene if the characters attack a bivouac (see above).

A heavy patrol consists of two fire giants and three ogres, led by a hezrou demon. A hezrou resembles a massive, roughly humanoid toad with arms in place of forelegs. Its wide mouth has rows of blunt, powerful teeth, and long spines run the length of its back. Unlike the fire giants at the broken gates (M1), those on patrol wear ordinary chainmail.

Ogres (3): hp 26 each; see Monster Manual.

Fire Giants (2): hp 143, 127; see Monster Manual.

Hezrou Demon: hp 74; see Monster Manual.

Treasure: Each giant’s bag contains 1d4+1 throwing rocks, 3d4 mundane items (see the table in the Monster Manual), and a tinderbox.

THE HIDDEN (EL 13)

From their secret hideout at M4, the Hidden creep out to spy on the forces of both Kurgoth Hellspawn and Irae T’sarran. They keep their eyes open for potential allies, and a powerful company of adventurers certainly fits that description.

Creatures: Not all of the Hidden are here. Three of their best scouts — Wisp, Logala, and Guk — make up this encounter.

Wisp: hp 58; see page 147.

Logala Thenduk: hp 55; see page 147.

Guk: hp 49; see page 148.

Tactics: Wisp, Logala, and Guk are all quite stealthy, and they normally move about the cavern at half their normal speed in order to Hide as they move. If they spot the characters before the characters spot them, Logala and Guk hide and ready attacks from concealment, while Wisp creeps up to determine whether the party is interested in talking. “Pssst! Want to trade some food for information?” she says. “We can tell you everything that’s going on in this city, humans.”

If the party attacks, Wisp uses her shadowdancer abilities to disengage while Logala and Guk cover her escape with crossbow fire. If the characters agree to hear her out, she asks them to follow her to M4, the Hidden’s hideout. Wisp wants the characters to deal with Hamadh (see M3), the leader of the Hidden, while he has the group to protect him. She simply gives up and leaves if the party refuses to follow.

WALKING DEAD (EL 12)

As in Szith Morcane, Irae’s followers in Maerimydra subjected some of the captured Lolth-priestesses to the gruesome process of transformation into quth-marens. A small number of these fearsome creatures roam the city cavern in the company of other undead, slaughtering bands of Kurgoth’s soldiers and avoiding contact with more powerful groups.

Creatures: The composition of these undead bands varies widely, but a typical one is presented here. Feel free to create different groups if this encounter happens multiple times.

Mohrgs (2): hp 99, 80; see Monster Manual.

Quth-marens (2): hp 70, 63; see Appendix 1.

Large Zombies (4): hp 29 each; see Monster Manual.

WINGED PATROL (EL 15)

Several pairs of vrock demons circle around the cavern in the air, scouting for Kurgoth. They descend to investigate anything suspicious. A vrock resembles an 8-foot-tall, humanoid vulture with strong limbs covered in fine gray feathers and a long neck topped with a vulture’s head. All four limbs end in wickedly sharp claws, and its beak is made for tearing flesh.

Vrock Demons (2): hp 61, 60; see Monster Manual.

Tactics: The vrocks would love nothing more than to win glory for themselves by dealing with an incursion of surface-dwellers, but if one of them is downed in combat, the other chooses the better part of valor. The survivor teleports away to warn Kurgoth that a powerful band of adventurers is wandering the city. Kurgoth does not order his army to full vigilance until he is convinced that the heroes are a threat.

WINGED TERROR (EL 18)

A single balor patrols the air above the cavern floor, generally staying close to the top of Castle Maerimydra. He pays little attention to the ground, but characters flying above the city may attract his notice. This demon is called Badrazel, and he is Kurgoth’s chief lieutenant and personal “fixer.” He is hot-tempered enough to press a fight against almost any foe, and he breaks off to report to Kurgoth only if reduced to 20 or fewer hit points.

A balor is a towering humanoid (about 12 feet tall) with dark red skin and massive, clawed hands. He has huge wings,

and his body is wrapped in dancing red flames.

Balor Demon: hp 122; see Monster Manual.

Tactics: Badrazel makes use of his unholy aura ability early in the fight to fortify himself against enemy attacks. Against flying foes, he uses two tactics. First, he attempts to entangle winged creatures with his whip, releasing the weapon to fall with the entangled victim. Second, he targets creatures flying through magical means with greater dispelling.

Badrazel was called, not summoned, so he can use his gate ability to bring in demonic reinforcements if necessary.


Sites in Maerimydra

There are hundreds of different structures in the ruined city, ranging from the hovels of goblin field slaves to the palaces of the great nobles. Only a few are described in detail in this section. Feel free to add more sites if you wish, but keep in mind that the more time the characters spend exploring the ruins, the less time they have to stop Irae T’sarran from having her Great Day of Vengeance.


M1. BROKEN GATES (EL 14)

Two massive iron gates, twisted off their hinges and crumpled on the ground, mark the end of this long tunnel and the entrance to Maerimydra. Four hulking figures block the path to the city, their features lost in shadows cast by burning fires behind them.

The once-mighty gates to the city of Maerimydra were crushed under the onslaught of Kurgoth Hellspawn’s army.

Creatures: Four fire giants, elite troops from the Hellspawn’s army, stand guard at the city gate. They prevent anyone from entering or leaving the city.

The fire giants are typical for their kind, standing 12 feet tall and resembling immense dwarves. Their skin is coal-black and their hair flaming red or orange. These four wear blackened steel full plate armor, which increases their Armor Class and reduces some skill modifiers compared with the standard giant in the Monster Manual.

Fire Giants (4): hp 147, 144, 141, 138; AC 24, touch 8, flat-footed 24; Climb +10, Jump +10; see Monster Manual.

Treasure: Each giant’s bag contains 1d4+1 throwing rocks, 3d4 mundane items (see the table in the Monster Manual), a tinderbox, 1d6 × 100 gp, and a potion. The first giant’s bag also contains a potion of bull’s strength, the second giant’s bag has a potion of cure light wounds, the third giant’s bag has a potion of vision, and the fourth giant’s bag holds a golden yellow topaz worth 400 gp.


M2. THE FIELDS OF WAR

Dust and smoke hang heavily in the air, but for a brief moment the sluggishly roiling clouds part, permitting a glimpse of what lies beyond the gate. In stark contrast to the ever-present darkness that shrouds most of the Underdark, this enormous cavern is alight with fire. Immediately in front of you lie extensive fields of fungus and a paved road leading south into the wreckage of a mighty city.

Campfires are scattered throughout the city, most concentrated around a large, oval structure on the far side of the cavern, more than 1/2 mile away. To your left, larger fires burn in a ring around a towering fortress of dark elegance. The castle rises from a steep plateau in swooping ramps and great landings. Arching bridges connect the main towers to additions built into the massive stalactites that hang down beside them. Faerie fire in hues of green, blue, and violet dances along the structure’s swirls and curves.

Opposite the great castle, on your right, stands a squat building that resembles a gigantic stone spider. It is lit by softly glowing globes of magical radiance, and it seems to have been heavily damaged. Close before you, beside the road leading to the city, figures move around a camp or bivouac by a large, smoky fire.

Far above, the cavern ceiling is shrouded in roiling clouds of smoke. In fact, it looks like there are fires burning even in the air overhead — the clouds of black smoke are occasionally lit from within by a lurid red light. After each such flash, billowing clouds of smoke descend again, blotting out the city.

This is the great cavern of Maerimydra. The fields around the northern gate once provided sustenance for the city’s population with fungus farms and rothé herds. Smoke and haze generally reduce spotting distances to 2d4 × 10 feet, and the reflected firelight is about as bright as moonlight. Randomly appearing clear spaces in the smoke give travelers occasional glimpses of the true size and grandeur of the cavern.


M3. THE SHATTERED TOWER (EL 14)

The air here crackles with magical energy that seems to spark from the rubble strewn across the cavern floor. A ring of stones in the shape of an oval marks the rough outline of a destroyed building. Countless loose stones, ranging from huge blocks of marble to tiny pebbles, are the only other remnants of whatever structure used to stand here.

The tower of Maerimydra’s archmage was always called the Shattered Tower because its walls were cracked like broken glass — a purely aesthetic effect. The name took on new meaning after Irae T’sarran stormed the tower and killed Duneth Wharreil. Now, no stone remains standing on another.

Creatures: Two undead creatures haunt the wreckage of the Shattered Tower. These former apprentices of the archmage became silveraiths (see Appendix 1) after losing a spell duel against their former master, who had already been so transformed. They rise up from the ground whenever any creature approaches within 60 feet of the ruins and fight until no living creatures remain within that distance. They do not leave the area of the tower themselves.

Silveraiths are incorporeal undead creatures that glow with pale blue energy (like that created by a chill touch spell). Their forms are vaguely skeletal but suggest the flowing robes they wore in life. A silveraith is illustrated on the back cover of this book.

Apprentice Silveraiths (2): hp 74, 51; see page 147.


M4. LAIR OF THE HIDDEN (EL 16)

A large inn stands at this intersection in the ruined city. Its upper stories seem to have been destroyed by fire, but its ground floor is more or less intact, even if the broken windows and smashed furniture out in the street indicate that it did not escape the attention of looters.

Refer to the map on page 12 of the map booklet. This inn once served various Underdark merchants visiting Maerimydra. It is now the home of a band of skulking drow rogues and spies who are neither followers of Kiaransalee nor undead minions of Irae T’sarran. The Hidden, as they have taken to calling themselves, are shapechangers, shadowdancers, and other “invisibles” who have managed to escape detection since the fall of the city, dodging both Hellspawn patrols and T’sarran scouts.

The primary goal of the Hidden’s members (beyond mere survival) is to find allies to help them overthrow both Irae T’sarran and Kurgoth Hellspawn and drive their respective armies out of Maerimydra. The group’s ultimate aim is the restoration of the status Maerimydra held before its fall, though this seems a nearly impossible goal at the moment.

Creatures: While three of the Hidden (Wisp, Logala, and Guk) roam the city, spying out new developments, the rest of the band (Hamadh, Kâros, and Chiirikk) hides out in a large, safe cellar reached either through a narrow stairway in the inn’s kitchen or via a secret trapdoor in the building next door (a ruined clothier’s shop). Chiirikk and Kâras stand watch in the ground floor of the inn, keeping an eye on the nearby streets from the gloom behind the broken windows. Their position grants them three-quarters cover and a +7 circumstance bonus on Hide checks to remain unseen from the street outside.

Hamadh the Unseen: hp 67; see page 147.

Kâras: hp 41; see page 148.

Chiirikk: hp 185; see page 148.

Wisp, Logala, and Guk are normally away from the lair. If they are all together, the Hidden are an EL 18 encounter.

Hamadh the Unseen: The leader of the group, Hamadh is a drow shadowdancer. He dyes his white hair black and keeps it cut short, and his skin is as inky black as the shadows he lives in. He dresses stylishly in black and dark gray, wearing shadow studded leather armor. He moves very gracefully, even in combat, swinging his greatsword in both hands like an extension of his lithe body. Hamadh is chaotic neutral, and he has grown uncharacteristically fond of the other members of the group (except Kâras).

Wisp: The other shadowdancer in the group, Wisp is a very small half-drow with a childlike appearance and demeanor. She wears a mithral shirt under her piwafwi (cloak of elvenkind) and carries a keen short sword. She is prone to babble when not trying to be stealthy, and even while she works her mouth moves silently in an endless internal monologue.

Logala Thenduk: This drow wererat rogue avoids detection by spending most of her time in rat form. She has a number of dire and normal rat allies, from which she garners information about what’s happening in the city. Her personality resembles that of her animal form: inquisitive, sneaky, and always hungry.

Kâras: A divine seeker of Vhaeraun, Kâras is undeniably the most evil of the Hidden. Much like Irae T’sarran and the other Maerimydran followers of Kiaransalee, he was part of a small cult that operated in secret in the city. He would rather see the Lolthites back in power than the undead hordes of Kiaransalee, but he plans to seize as much personal power in the transition as possible. He loathes Hamadh and views the other members of the group as useful pawns, but he puts on an agreeable face while pursuing his private goals. Kâras is a very thin but muscular drow man. The left side of his face is covered in scars. He wears elven chain and carries a magic short sword and a hand crossbow.

Chiirikk: This creature is a phasm, though only Hamadh and Logala know this. The other Hidden think that Chiirikk is a drow sorcerer with a mastery of polymorph self (and little else). Chiirikk usually takes the form of an elderly male drow when interacting with the others, but otherwise it rarely appears in the same form twice. It often creeps about the city in the shape of some kind of vermin. It is generally inquisitive and good-natured, which leads Wisp, Kâras, and Guk to think it at least mildly insane.

Guk: A former slave, Guk is a goblin who survived the sack of the city by hiding in an urn. She is an accomplished rogue, who has blossomed under the tutelage of the other members of the Hidden until she is nearly the equal of Logala Thenduk in stealth. She almost never speaks, rivaling even Hamadh in that regard, but occasionally she squeaks loudly when frightened. Guk is a small goblin with yellow eyes and deep red skin. She wears shadow studded leather armor and carries a magic short sword.

Tactics: Kâras and Chiirikk keep an eye on characters that spend more than a few rounds in the vicinity of the inn. If they are impressed with the characters (particularly if they happen to see the party defeat a random encounter) and believe they might be amenable to an alliance, Chiirikk disappears to fetch Hamadh the Unseen, the leader of the group.

If the characters detect the Hidden spies and attack, Kâras and Chiirikk flee immediately to set up an ambush with Hamadh in their cellar. They flee through their trapdoor and escape into the city if pressed hard. (The band members have prearranged meeting places with their scouts in case they are forced to abandon their lair.)

If the sentries summon Hamadh to meet the characters peaceably, he approaches them cautiously while making it quite clear that he wants to parley. Hamadh’s approach to negotiation is simple. He suspects that he and the characters share a common goal — the overthrow of Maerimydra’s new masters — and suggests that he can help them achieve that goal. He begins with an attitude of indifferent, but he is willing to strike a deal to sell them information. Hamadh is unlikely to volunteer his band as followers for the heroes; he is not looking for entanglements of that sort.

The Hidden are most interested in magic items, gems, and other small items of high value. Spells cast for their benefit suffice, too. Each 500 gp worth of items offered by the player characters gives them a +1 bonus on their Diplomacy checks to win the assistance of the Hidden, to a maximum of +20 for 10,000 gp worth of goods or services.

Development: If the heroes fight the Hidden, or even fail to strike a deal, Hamadh leads his band to a new hiding place among the ruined palaces (M5).


M5. NOBLE PLATEAU

This plateau is dominated by a number of large, fortress-like palaces and citadels. All seem to have been overrun by the invading army. Smoke billows from great breaches in their walls, and the rotting bodies of well-dressed drow swing from crude gibbets atop the palace battlements.

Kurgoth’s soldiers garrison this level only on the orders of their fiendish master, since the powerful drow who resided in the plateau’s palaces seem much more likely to rise as undead than the common drow of the city’s lower districts. The more isolated palaces (such as the compound at the northernmost end of the plateau) might make good hiding places for the heroes.


M6. THE COURTYARD OF LOLTH (EL 16)

A gracefully sculpted archway beneath the stony fangs of a great building in the shape of a spider marks the entrance to this large courtyard. Glowing orbs of magical light are set into the sides of the arch, shedding a pale, blue-green light into the entryway. The walls are decorated with an arachnid motif, though the spiders portrayed look distorted, alien, and definitely evil.

Beyond the archway, the courtyard itself is a blasted ruin. There may once have been a building in its center, but now there is only a blackened crater, still emitting wisps of acrid smoke into the unusually cold air. A dead fire giant lies in the courtyard, its eyes fixed, and staring, with an expression of utter horror on its face.

Refer to the map on page 12 of the map booklet. The orbs in the archway create an invisibility purge effect. Any invisible creature passing through the arch becomes visible for an instant while underneath it. When the temple of Lolth still stood here, this effect was an important security measure, but now it is little more than a curiosity.

The temple of Lolth here fell in two stages. During the initial assault by Kurgoth Hellspawn and his army, it was quickly cleared of its spell-robbed clerics and battered heavily in the process. Sometime later, Irae T’sarran leveled the temple after seizing Castle Maerimydra. The crater radiated a lingering aura of magic for a full six days after the temple’s destruction, but that aura has now faded. The fire giant was killed by the nightwalker (see below) while poking around in hopes of finding more loot.

Creature: The many deaths that occurred in this place, combined with the powerful negative energy that now suffuses it, have drawn a powerful undead monster to dwell near the blackened crater. This nightwalker — a 20-foot-tall humanoid figure composed of featureless darkness — lurks in the shadows around the crater, using invisibility and hiding skillfully (Hide modifier +20) despite its great size.

When the characters enter the courtyard, the nightwalker uses its summon undead ability to bring forth a spectre, then sends it forward to do battle with the characters in order to study their tactics. Then the nightwalker uses first haste, then one attack spell each round (cloudkill, confusion, hold person, and finger of death), followed by invisibility as its free partial action. When the characters dispatch the spectre, the nightshade emerges from hiding to battle them in melee, again using invisibility as its free partial action each round.

Nightwalker (Nightshade): hp 130; see Monster Manual.

Treasure: The temple’s vaults were looted thoroughly during the attack on Maerimydra, so little remains here. The nightshade, however, has accumulated some wealth from its victims. Purses, pouches, and weapons lie in disarray in the small alcove behind the courtyard. The following treasure can be found in the pile: 44 pp, 1,650 gp, a pair of 120-gp chrysoberyls, a drow stole of cloth of gold worth 550 gp, a suit of +2 elven shadow chainmail, a +1 large steel shield, and a +2 flaming heavy mace.


M7. THE GRAND BOULEVARD

Almost 150 feet across, this grand avenue bisects Maerimydra into its northern and southern halves. At the east end, glimpsed occasionally through the drifting clouds of smoke, rises a great castle, its upper spires merging with the mighty stalactites of the ceiling. Many campfires burn near the castle. At the west end, a black spider-shaped building crouches atop a plateau overlooking the city. Great sweeping staircases lead up to each of these impressive buildings.

Once the busiest street in the city, the Grand Boulevard is a dangerous place to linger. The normal chance of a random encounter doubles for any party passing through this area.


M8. CASTLE MAERIMYDRA (EL VARIES)

A plateau nearly 100 feet in height rises at the eastern end of a great avenue bisecting the city. A steep set of stairs leads up to the gates of the dark, elegant castle at the heart of Maerimydra. Its graceful curves and fluted battlements are weirdly beautiful, the very summation of drow aesthetics. Encampments of goblins, ogres, giants, and other creatures surround the castle. The monsters gather around their cook fires, squabbling, bickering, and conversing in a dozen different tongues.

The soldiers here are no more vigilant than those camped elsewhere in the city, but their sheer numbers present difficulties for characters trying to slip by without being noticed. When the party reaches the castle, continue with Castle Maerimydra.

Creatures (EL 13 to 18): A trio of vrocks is always airborne in the vicinity of the castle’s upper reaches. They watch carefully for any signs that drow raiders might be attempting to slip into the city unseen, but they would be just as eager to stop unknown intruders of any sort from getting inside. The creatures lurk near level five of the castle, staying clear of the wraith spider there but watching the doors on either side of the bridge. They are easily 250 feet above the cavern floor and can be encountered only by flying or climbing characters.

Vrocks (3): hp 60 each; see Monster Manual.

Tactics: A vrock has no ability to see invisible or ethereal intruders, but it can detect the presence of invisible creatures within 30 feet with a successful Spot check (DC 20). If alerted to the presence of invisible creatures, the vrocks use detect magic to locate the general vicinity of their foes and then move about with teleport, searching for the intruders. If they cannot locate the invisible intruders within 3 rounds, one vrock teleports off in search of the balor (see Winged Terror, under Random Encounters above), returning with it in 2d4 rounds.


M9. THE SLAVE DISTRICT (EL 15)

Beneath the drow city, on a lower level, lays a sprawling and squalid neighborhood of ramshackle shelters and dilapidated buildings. Fire has ravaged this area, and very little of it remains intact. Even with the damage, these structures look more like goblin work than drow architecture. Strangely enough, no corpses lie on the streets in this neighborhood.

Since there is very little here worth looting and the drow are gone, Kurgoth’s army does not pay much attention to this tangled web of narrow alleyways and filthy huts. It would be the safest place in the city now, except for the fact that a ferocious pack of abyssal ghouls prowls the district.

Creatures: No living creatures remain on the plateau, but six undead lieutenants of Irae T’sarran have free rein in the ruins. These abyssal ghouls (see Appendix 1) rummage through the ruins for corpses that their commander may have missed. They hungrily assault any living creatures (except powerful demons) that trespass on their territory.

Abyssal Ghouls (6): hp 134, 106, 105, 102, 98, 75; see Appendix 1.


M10. THE EAST GATE (EL 13)

A pair of massive iron gates guards this exit from the city. They are intact, but one is propped open. Three hulking giants stand guard here, pitching rocks into the nearby lake to pass the time.

These gates were not destroyed in Kurgoth’s attack. The passage beyond leads through more than 40 miles of twisting tunnels to a series of caverns and dungeons beneath Haptooth Hill in Battledale.

Creatures: Three fire giants, elite troops from the Hellspawn’s army, stand guard at the city gate. Like their fellows in M1, their orders are to keep anyone from leaving the city without Kurgoth’s permission. These giants wear blackened steel full plate armor, which increases their Armor Class and reduces some skill modifiers compared with the standard giant in the Monster Manual.

Fire Giants (3): hp 147, 144, 138; AC 24, touch 8, flat-footed 24; Climb +10, Jump +10; see Monster Manual.

Treasure: Each giant’s bag contains 1d4+1 throwing rocks, 3d4 mundane items (see the table in the Monster Manual), a tinderbox, and 1d6 × 100 gp.


M11. LAKE OF BLOOD

Two small streams flow in from the cavern walls to fill this small lake. The water is murky and smells vaguely like blood. Splashes sound at odd intervals.

The Lake of Blood earned its name long before the sack of Maerimydra. Drow legends attribute the water’s red-tinged color and acrid smell to a failed coup shortly after the city’s founding, after which the rebels’ bodies were heaped in the lake. The drow, and now the followers of Kurgoth, get their water from the streams, where it flows clean and pure.

The giants at M10 pitch rocks hundreds of feet out into the lake to alleviate their boredom, causing the splashes.


M12. THE COLISEUM

Sounds of battle emerge from within the coliseum, even through two stone walls separating the inside from the outside. The base Listen DC to hear these sounds is 10, plus 1 per 10 feet of distance from the coliseum. When the characters get close to the coliseum, you can either ask the players to make Listen checks, or simply assume that they are taking 10 and determine at what distance they hear the sounds. Read this text when the characters hear the noise.

Sounds of combat — the clang of metal, the roars of angry warriors, the cheering of harsh voices, and a disturbing sound like a blast blown on a gigantic trumpet — echo from within the enormous building ahead. From the volume, it sounds like a crowd of some size, but not a throng of thousands.

The building itself is oval, and its outer walls are more than 60 feet in height. A battlement runs along the top of the wall, and numerous windows dot the sides. Six large double doors stand open along the long side of the building.

The drow of Maerimydra viewed their coliseum as the crowning achievement of their city, the height of their culture. Over centuries uncounted thousands of slaves, prisoners, and exotic beasts died here for the entertainment of the drow.


A. PUBLIC ENTRANCE

The main entrance to Maerimydra’s coliseum lies along the northeast side, facing the city, but a smaller one can be found on the opposite side of the arena. Read the following if the characters advance through the main entrance.

The open doors allow access to a large public gallery beneath the coliseum’s stands. This chamber is almost 200 feet long and 40 feet wide. The ceiling is close to 50 feet high at the outer wall and 20 feet high at the inner wall. Three magnificent staircases lead up to the seating areas above, and two small doors at either end lead to other areas of the coliseum’s lower level. Flickering continual flame torches suspended from the ceiling illuminate the chamber. Several goblins lie against the back wall.

The six goblins are thoroughly drunk, having found a cask of good brandy during their looting of the city. The stairs lead up to the stands (M12j).


B. KURGOTH’S QUARTERS (EL 0 OR 18)

These rooms were obviously the suite of an important drow. They are lavishly decorated with murals depicting cruel arena scenes, and old weapons are artfully arranged for decoration along the walls. A narrow window slit looks inward toward the arena floor.

This apartment was the home of the Master of Games, a drow official entrusted with the administration of the arena. Kurgoth Hellspawn has appropriated the suite for his own personal quarters until he succeeds in taking Castle Maerimydra.

A secret door (Search DC 20) leads from the inner room to A. The door is located behind a very large mural of a marilith demon and can be opened with a hidden catch. If anyone looks out the window, refer to I for a description of the action in the arena.

Creatures: The first time the heroes visit the Coliseum, Kurgoth is in the stands above, watching with sadistic delight while his fiendish elephant Tusk kills ogres. After that, he can be found here. Two ogre champions stand guard in the outer room, while Kurgoth rests or schemes in the interior chamber. He has found the secret door leading back to A, and he may flee through it to gather reinforcements if badly pressed by an attack on his person.

Kurgoth Hellspawn, Conqueror of Maerimydra: hp 218; see page 149.

Ogre Champions (2): hp 127, 119; see page 146.

Tactics: Kurgoth may seem like nothing more than a bruiser, but he has a formidable array of spell-like abilities. He creates an unholy aura to protect himself if suddenly attacked, then uses his summon monster IX spell to conjure 1d4+1 fiendish dire tigers, which he directs to keep the attackers busy. He wades into melee after his spell-like abilities and guards have softened up the opposition.

Treasure: Kurgoth has the pick of the city’s plunder, so this room is filled with a marvelous array of valuables. Three large chests bulge with a total of 710 pp, 5,600 gp, and 15,400 sp. Fifteen fine chalices, platters, cases, and statuettes of various precious metals lie scattered about, each worth an average of 300 gp. The half-fiend’s favorite piece so far is a large crystal skull of exquisite workmanship, worth 3,600 gp.

In a locked iron chest (Open Lock DC 30) lie several magic items that Kurgoth has not yet distributed, including a carpet of flying (3 ft. by 5 ft.), bracers of armor +4, a ring of wizardry I, a +3 short sword, and a +2 mithral shadow breastplate.


C. ARENA ACCESS (EL 0 OR 16)

Two small portcullises block the passage circling the arena’s outer wall, and a large double door leads outside. On the inner wall, a 20-foot wide portcullis — now closed — leads out to the arena floor.

The portcullises guarding the interior passages are open, but the one sealing the arena presents a formidable obstacle.

Iron Portcullis: 3 inches thick, hardness 10; hp 90; AC 5; break DC 20; lift DC 28.

If anyone looks through the portcullis to see what’s going on inside the arena, refer to I for a description.

Creatures: The rest of Kurgoth’s personal guard — three fire giants and two ogre champions — quarter in the northernmost of these rooms, close to their leader’s suite. When Kurgoth retires to his rooms, these loyal guards take up their stations here, ready to respond at an instant’s notice. They leave the portcullis leading to the arena floor open because Tusk doesn’t fit very comfortably in this room.

A surface dweller who suddenly appears in this room is likely to be set upon at once, but someone who forcefully demands an audience with Kurgoth Hellspawn has a small chance (Diplomacy DC 35) of being heard out and escorted into the half-fiend’s presence.

Tusk, Fiendish Elephant: hp 180; see page 149.

Ogre Champions (4): hp 127, 119, 111, 103; see page 146.

Fire Giants (3): 154, 126, 121; see Monster Manual.

Treasure: Each giant’s bag contains 1d4+1 throwing rocks, 3d4 mundane items (see the table in the Monster Manual), a tinderbox, a gem, and in some cases an additional item. The first giant’s bag holds a 40-gp bloodstone and a potion of aid. The second giant’s bag has a 700-gp black pearl and a 9-gp moss agate. The third giant’s bag contains a 70-gp sard and a

+1 longsword.


D. ARENA ARMORY

This room is clearly an armory. It holds a variety of weapons — primarily swords, but also spears, tridents, axes, maces, and exotic weapons such as double-bladed swords and spiked chains. Several suits of light armor (drow-sized) and chainmail stand up against the walls.

None of the weapons or armor here are remarkable — they are not even masterwork quality. Their weight probably exceeds their value to all but the most thorough of looters.


E. SLAVE PENS

This room is partitioned into several cages by sturdy iron bars. No one seems to be confined within.

Dozens of prisoners were kept in these cells to await their turns in the arena, along with various Underdark monsters captured by Maerimydran patrols and brought back to the city for the games. Soon after the city fell, the cells were full of drow, but Kurgoth has exhausted his supply of dark elves for the arena.


F. HOLDING PENS

This large room features a portcullis on its northeast side, leading to the arena floor. A cage of iron bars partitions the room. The portcullis is currently closed.

These rooms were used to hold slaves or animals ready to be driven out into the arena. If any characters look out into the arena, refer to that description of M12i.


G. KITCHEN

This room, evidently a kitchen, contains several large hearths. A huge cauldron rests in each fireplace, and pots and pans hang from hooks on the walls. A huge bugbear bullies several simpering goblins as they prepare a meal in one of the kettles.

Meals prepared here were fed to the captives in the various holding cages, but Kurgoth has conscripted a few goblinoids to fix his meals now.

Creatures: The kitchen boss is a bugbear named Stamkk. Despite his size and utter brutality toward his goblin underlings, Stamkk is a coward of epic proportions who flees at the first sign of danger. The goblins follow in a yammering horde.

Bugbear: hp 23; see Monster Manual.

Goblins (4): hp 4 each; see Monster Manual. These goblins are unarmored and armed only with cleavers and kitchen knives.


H. GUARD QUARTERS

This was apparently a bunkroom of some kind, but it has been thoroughly looted. The beds have been smashed and overturned, trunks full of clothing have been dumped out and rifled, and weapon racks have been emptied.

These two rooms housed the guards who worked at the arena and looked after the slaves held here. All the drow formerly stationed here met bad ends in their own arena.


I. ARENA FLOOR

The source of the battle sounds is now clear. An enormous elephant decked out for war stands near the center of the arena. Chainmail barding covers its scaly-looking hide, and metal blades adorn its fearsome tusks. It trumpets loudly as its adversaries — three frightened-looking ogres — circle cautiously.

Characters looking through the portcullises or windows on the west and south sides of the Coliseum can see a little more.

In the gallery above, a number of ogres and giants are watching the battle, cheering loudly and gesticulating wildly. In the center of the front row, an oversized fire giant cheers loudest of all. While the other fire giants have fiery red or orange hair, this one’s hair and beard seem quite literally to be made of fire. He wears black full plate armor, and his eyes smolder like embers. He seems to be rooting for the elephant.

Characters looking through the portcullis or windows at the northern end of the stadium can’t see Kurgoth, but they can hear him.

Narrow galleries rise high above the arena floor, but they seem deserted. Out of sight directly above you, however, several creatures are shouting quite loudly in response to the fight.

Creatures: The elephant is Kurgoth Hellspawn’s fiendish companion, Tusk. Kurgoth enjoys punishing disobedient or unruly soldiers by forcing them to fight his elephant in the arena. He does not hesitate to intervene if such a combat goes poorly for Tusk. At the moment, Tusk is fighting three ordinary ogres.

Tusk, Fiendish Elephant: hp 180; see page 149.

Ogres (3): hp 26 each; see Monster Manual.

Tactics: If anyone else suddenly appears in the arena, Kurgoth and his minions in the stands (J, below) instantly take notice. The half-fiend leaps into battle (using his spell-like abilities first) against anyone unwise enough to take a shot at his favorite pet.


J. THE STANDS

A steeply inclined, 40-foot-wide seating gallery circles this great building. The arena edge is 20 feet above the floor, and the back wall is at least 60 feet above the ground outside the structure. Four large stairways descend from the gallery into the depths of the stadium — three on the eastern wall, and one on the western.

The stands are mostly empty, except for a knot of figures at the northern corner. A number of ogres and giants are watching a pitched battle on the arena floor, cheering loudly and gesticulating wildly. In the center of the front row, an oversized fire giant cheers loudest of all. While the other fire giants have fiery red or orange hair, this one’s hair and beard seem quite literally to be made of fire, and his eyes smolder like embers. He wears black full plate armor, and large bat-like wings stretch behind him, twitching as he cheers. In the center of the arena, a huge, armored elephant battles three frightened-looking ogres.

This area is not shown on the map. The stairs lead down to A, the public entrance to the Coliseum. The seating area of the stadium can hold almost four thousand drow-sized spectators. The arena’s walls are extremely smooth and steep (Climb DC 30), because the drow did not want condemned prisoners to escape by climbing up to the relative safety of the crowd.

Creatures: Kurgoth and his retinue sit in the front rows at the north end of the stadium. Characters who loudly proclaim their desire for an audience with the Conqueror of Maerimydra may be heard out, but Kurgoth sets his minions to attack characters who approach in any other manner.

Kurgoth Hellspawn, Conqueror of Maerimydra: hp 218; see page 149.

Ogres (7): hp 26 each; see Monster Manual.

Ogre Champions (4): hp 127, 119, 111, 103; see page 146.

Fire Giants (3): 154, 126, 121; see Monster Manual.

Tactics: The fire giants hang back to pelt spellcasters and archers with thrown boulders, while the ogres and ogre champions charge forward to engage attackers in melee. Kurgoth watches for a round or two to gauge the seriousness of the threat. The half-fiend prefers to use his powerful spell-like abilities to blast away at surface-dwellers impudent enough to attack him, especially while he has a cordon of guards to engage the enemy in melee.

Treasure: Each giant’s bag contains 1d4+1 throwing rocks, 3d4 mundane items (see the table in the Monster Manual), a tinderbox, a gem, and in some cases an additional item. The first giant’s bag holds a 40-gp bloodstone and a potion of aid. The second giant’s bag has a 700-gp black pearl and a 9-gp moss agate. The third giant’s bag contains a 70-gp sard and a +1 longsword.

Development: If the characters leave Kurgoth and his lackeys in the coliseum and return later, they do not find the same scene. Kurgoth retires to his quarters (M12B) between bouts in the arena. The characters are most likely to encounter him there on a return visit, surrounded by the same ogres and giants, with Tusk standing guard.


M13. WEST GATE

A roadway leads through the fungi fields to a great iron gate, which is closed and barred with a mighty bolt. Three fire giants sit by the closed gate. One is asleep, but the other two keep an alert watch.

Like the east gate, this portal was not destroyed in Kurgoth’s attack. The passage beyond leads through 60 miles of caverns to the Underdark beneath Old Skull, in Shadowdale.

Creatures: Three fire giants, elite troops from the Hellspawn’s army, stand guard at the city gate. Since the gate is sealed and has been sealed for many days, they have reached an agreement — one sentry can sleep while the others watch out for any authority figure who might take umbrage at guards sleeping on duty. These giants wear blackened steel full plate armor, which increases their Armor Class and reduces some skill modifiers compared with the standard giant in the Monster Manual.

Fire Giants (3): hp 147, 144, 138; AC 24, touch 8, flat-footed 24; Climb +10, Jump +10; see Monster Manual.

Treasure: Each giant’s bag contains 1d4+1 throwing rocks, 3d4 mundane items (see the table in the Monster Manual), a tinderbox, and 1d6 × 100 gp.


Castle Maerimydra
Castle Maerimydra was the seat of House Chûmavh before its fall. This enormous castle rises 250 feet, from the floor of Maerimydra’s cavern to its ceiling. Its seven floors housed hundreds of drow, from the exalted priestesses of Lolth to the common guards and servants who served the rulers of the city.

After the Archmage Duneth Wharreil betrayed the city and brought Kurgoth Hellspawn’s horde within Maerimydra’s defenses, the surviving loyalists of House Chûmavh shut their castle’s gates and barred themselves within, content to allow the city to burn. But Irae T’sarran did not permit House Chûmavh to escape the city’s doom. Gathering her followers, she slipped in past defenses that had stymied giants and demons. In a long day of terrible slaughter, Irae’s forces destroyed House Chûmavh and took the castle for their own.

Kurgoth Hellspawn’s army still besieges the castle. The half-fiend hungers for complete victory, and as long as the castle is held by drow, that victory is denied him. Castle Maerimydra is warded with a potent forbiddance spell that prevents Kurgoth’s forces from entering, and to date the half-fiend has not found a way to breach the castle’s physical and magical defenses.

Even though Irae’s cult lacks the numbers and discipline of House Chûmavh, Irae’s living and undead followers have held the castle for more than two months in the face of Kurgoth’s siege. The high priestess of Kiaransalee has created many undead servants from the remnants of House Chûmavh. Her words to the surviving drow of the city are simple: Abandon the worship of Lolth and claim Kiaransalee’s protection to join her army alive, or die in futile opposition and join her forces as revenants.


The Castle Design

The maps on pages 13 to 16 of the map booklet show the floor plan of Castle Maerimydra. The castle consists of three basic structures (the Great Tower, the Lesser Tower, and the South Column), to which Irae T’sarran has recently added a fourth component, the Undying Temple.

The Great Tower is about 100 feet in diameter at its base, narrowing to a little more than 60 feet at its top, near the roof of the cavern. The Lesser Tower is 60 feet in diameter at its base, narrowing to 50 feet at the top. The two towers are joined by large halls and thick walls of stone on their lower two levels, but from the third level on up they rise as separate structures, linked only by three slender, arching bridges hundreds of feet above the cavern floor. These towers house the bulk of the halls, corridors, barracks, apartments, kitchens, armories, and suites of the castle’s inhabitants.

The South Column is not really a column; it is a gigantic stalactite hanging down from the ceiling. Its lowermost chambers are on level five of the castle, where it is about 40 feet in diameter. The South Column widens as it climbs, reaching a diameter of 80 feet at level seven. Its most notable feature is on the seventh level, where a shrine to Lolth has been converted into a temple to Kiaransalee. In this temple lies the only access to the fourth part of the castle, the Undying Temple.

The Undying Temple is described in Part 4 of this adventure. It lies in a high, narrow cavern above the castle, in the roof of Maerimydra’s mighty vault.


Castle Maerimydra Features

The following features are common throughout Castle Maerimydra, unless specifically indicated otherwise.

Doors: The doors in the castle are neither locked nor stuck unless otherwise noted. Interior doors come in two varieties: wooden single doors (actually, wood from a particular type of tough, fibrous giant fungus) and stone double doors. Doors leading to the exterior of the castle, where enemies might conceivably arrive by flying or scaling the walls, are made of magically reinforced iron. Some special doors (the main gate in C18, for example) have special properties described in the appropriate location.

Strong Wooden Door: 2 inches thick, hardness 5; hp 20; AC 5; break DC 25; Open Lock DC 30 if locked.

Stone Double Doors: 4 inches thick, hardness 8; hp 60; AC 5; break DC 28; Open Lock DC 30 if locked.

Iron Doors (exterior): 2 inches thick, hardness 15; hp 90; AC 5; break DC 35; Open Lock DC 40 if locked.

Walls: Walls within the tower are made of magically treated superior masonry. Exterior walls are 5 to 10 feet thick and also magically treated. The walls have a hard, smooth finish and cannot be climbed by means of the Climb skill.

Magically Treated Superior Masonry Walls: 1 foot thick (interior) or 5 to 10 feet thick (exterior); hardness 16; hp 180 (interior), 900 (5-foot thick exterior), or 1,800 (10-foot thick exterior); AC 3; break DC 55; Climb DC —.

Windows: The walls of Castle Maerimydra above the first level are dotted with narrow, slit-like windows. These apertures are specifically designed to make entry by flying creatures difficult, if not impossible. Each opening is only 6 inches wide and 4 feet high. A Small creature can enter a window with a successful Escape Artist check (DC 30), but a Medium-size or larger creature is too big to squeeze in.

Each window has a sliding iron shutter that can be easily lowered into place to seal the opening. There is a 50% chance that any particular window is shuttered. The iron shutters have the following characteristics:

Iron Shutters: 1 inch thick, hardness 10; hp 30; AC 5; break DC 23.

Floors: The floors within the towers are all smooth, polished stone. Many areas are floored with high-quality marble block.

Ceilings: Ceilings in the towers are 30 feet high. Each level of a tower occupies a total height of almost 40 feet, including the stone floors and ceilings. Powerful drow expect to use the height of the ceilings to their advantage in battle with levitate, fly, and similar spells.

Levitation Shafts: Several hollow shafts run through portions of the Great Tower and the Lesser Tower. These magic devices allow creatures to move from floor to floor within Castle Maerimydra without physical effort, simply by entering the shaft and concentrating on moving up or down. A constant levitation effect fills each shaft, with no limit to the amount of weight that can levitate in a given shaft at one time. A character can easily enter a shaft, rise or gently fall to the desired level, then step back out.

If two creatures are grappled or otherwise bound together within a levitation shaft and seek to travel in opposite directions, make opposed grapple checks for the creatures but substitute each creature’s Intelligence modifier for its Strength modifier when calculating its grapple check result. The winner of the opposed grapple check can move both creatures 20 feet in the desired direction (up or down one level).

Flying creatures can move at their normal fly speeds in the shafts. The levitation effect does not slow them down.

The main shaft in the Great Tower is capped at level five by a grate in C38. The Lesser Tower’s levitation shaft does not begin until level four. The drow builders designed chokepoints in the castle’s accesses to slow down the movement of any attackers who breached the walls.


MAGICAL DEFENSES

The entire castle is protected by a powerful magical defense — a forbiddance spell that Irae T’sarran cast soon after unseating the drow of House Chûmavh. It is not keyed to alignment (after all, most of the demons and monsters outside are chaotic evil) but to a password: “Isztava morthaum.” Because the capture of someone with knowledge of the password could give Kurgoth the edge he needs to mount his final assault, Irae has been extremely careful about whom she allows to leave the castle. Her undead minions are immune to most forms of torture and compulsion, so she has few concerns about sending them out into the city. Living drow are permitted to venture out only after Irae has assured herself that they will not allow themselves to be captured alive.

The forbiddance spell bars all planar travel into Castle Maerimydra, so it is impossible to teleport into Irae’s stronghold (or, for that matter, to cast summoning spells once inside it). The spell also prevents the entry of any creature that does not speak the password — even if Irae threw open the castle gates, not one monster in Kurgoth’s horde could set foot through the open door. A creature with spell resistance, however, may succeed in ignoring the forbiddance. (Roll 1d20+22; if the result is equal to or greater than the creature’s SR, it cannot pass.)

Getting past the forbiddance is difficult, but not impossible. Some good tactics include the following:

• Strike a deal with the Hidden (M4) to learn the password.

• Capture a living drow in a random encounter in Maerimydra (for example, the cleric scout in the Drow Scout encounter) and gain the password from her.

• Cast spell resistance on the characters and attempt to pass.

• Dispel Irae’s forbiddance. Only a caster of at least 20th level can achieve this. The balor demon has tried several times and failed, leading it to the erroneous conclusion that the caster is simply too powerful.

• Disjoin the effect with Mordenkainen’s disjunction.

• Use a divination such as contact other plane, legend lore, or vision to ferret out the password.

Once within the boundaries of the area guarded by forbiddance, creatures may resume planar movement. Irae’s spell prevents an ethereal character from crossing the threshold, but once inside a character may become ethereal, use dimension door to move from point to point within the castle, or teleport to a point outside the castle. Only the outer border bars planar movement, and it only prevents creatures from using such means to move into the warded area. The ethereal patrols Irae sends out into the city can leave the castle easily, but they must manifest and use the password to reenter through one of the castle’s physical entrances.


GETTING INSIDE

Presuming the characters have found a way to get rid of or pass through Irae’s forbiddance, they find several possible entrances to Castle Maerimydra.

The Main Gate: In front of the castle a grand staircase sweeps up and around from C1 to C18, on the castle’s second level. The gates at C18 are closed and locked, but a resourceful party armed with powerful magic can defeat the gate and walk in the front door.

The Postern Gate: On the castle’s east side, facing the cavern wall stands a postern gate at C2. Like the main gate, this ground-level entrance is closed and locked, but it is somewhat less sturdy than the main entrance on the second level.

Flying: Flying characters have several additional options available to them. First, they may be able to squeeze inside a window. Second, several landings, and bridges high up on the castle have doors leading to the interior. The battlements at C24, the balcony at C25, and the bridge at C42 are all potential landing spots; the other bridges are completely covered. Finally, the Observation Hall (C45) boasts windows wide enough to enter easily, but the windows are barred.

Making a Door: A disintegrate or passwall spell can breach the exterior walls of the castle in all but a few places, permitting entry at virtually any point on the map. (If the forbiddance is still in effect and the characters don’t know the password, it still bars their entry.)


RANDOM ENCOUNTERS

Irae’s forces do not aggressively patrol the castle, although they guard several of the key chokepoints described in the Key to Castle Maerimydra section. The denizens of the castle do have business in various spots around the structure, so they may be encountered away from their normal lairs.

The chance of a random encounter is 10% per 10 minutes. If an encounter occurs, roll d% and consult the table corresponding to the level of the castle being explored.

LEVELS 1 THROUGH 4
01–20 | Abyssal ghouls
21–30 | Assassin strike team
31–40 | Cleric scout
41–55 | Cult cleric
56–65 | Cult necromancer
66–70 | Demon silveraith
71–90 | T’sarran guards
91–95 | Ethereal scouts
96–98 | Jhorganni
99–100 | Laerekh

LEVELS 5 THROUGH 7
01–25 | Abyssal ghouls
26–35 | Assassin strike team
36–45 | Cult cleric
46–55 | Cult necromancer
56–65 | Ethereal patrol
66–90 | Ghostly patrol
91–94 | Jhorganni
95–97 | Khumarr
98–100 | Wyrruth

ABYSSAL GHOULS (EL 15–16)

Irae’s horrid allies from Kiaransalee’s domain, these vile creatures do not attack cult members. Instead they slake their hunger by slipping out of the castle to hunt whenever Irae allows it. These creatures are detailed in Appendix 1.

Three distinct gangs of abyssal ghouls roam the castle. The first normally lurks near C15 by the postern gate, the second can be found in C28, and the third frequents the levitation shaft at the top of C33. If a gang is wiped out or weakened in a random encounter elsewhere in the castle, make sure you record the effects in the appropriate room descriptions (and vice-versa).

Abyssal Ghouls Gang 1 (6): hp 115, 112, 105, 102, 91, 86; see Appendix 1.

Abyssal Ghouls Gang 2 (7): hp 120, 108, 108, 106, 105, 103, 93; see Appendix 1.

Abyssal Ghouls Gang 3 (5): hp 120, 116, 116, 114, 98; see Appendix 1.

ASSASSIN STRIKE TEAM (EL 16)

Irae T’sarran transformed four House Chûmavh monk/assassins into revenants, and they now serve as the favored troubleshooters within her stronghold. Their primary task is to defend the castle by neutralizing any intruders.

The assassins wear black knee-length trousers and wrap their bracers of armor in strips of black cloth. Their chests are bare and show visible signs of the wounds that killed them. Their shaved heads are likewise bare and visibly injured. Each assassin carries a single dose of deathblade poison with which he coats his siangham blade before entering combat with a living foe. The assassins try to hide while studying potential targets, then kill them as quickly as possible with poison and death attacks. If that approach fails, they fight until obviously outmatched, taking full advantage of flanking in order to deliver sneak attack damage as often as possible. If they are unable to kill or incapacitate a single character in their first assault, however, they retreat and try again later.

The assassins patrol tirelessly. They have no lair as such in the castle.

Revenant Maerimydra Assassins (4): hp 75, 69, 68, 32; see page 149.

CLERIC SCOUT (EL 12–14)

Four cleric/rangers inclined toward stealth and scouting reside in C9. They are among Irae’s most valued information-gatherers, and they report to Khumarr. The cleric scouts normally lead revenant rangers outside the castle, but within Castle Maerimydra they are likely to be encountered in the company of T’sarran guards. One cleric scout and 1d6 guards make up this encounter. Reduce the number of drow encountered in areas C9 and C12 accordingly if any of these cultists are slain.

T’sarran Guards (1d6): hp 39 each; see page 150.

Cleric Scout: hp 72; see page 141.

CULT CLERIC (EL 12–15)

Six clerics loyal to Kiaransalee reside, two to a room, in C26 and C44. They answer directly to Cabrath Nelinderra and serve as marshals for Irae’s undead armies. This encounter consists of one cult cleric and 1d4 revenant Maerimydra officers engaged in some task within the castle walls.

Revenant Maerimydra Officers (1d4): hp 52 each; see page 152.

Cult Cleric: hp 72; see page 146.

CULT NECROMANCER (EL 13–15)

Irae’s forces include four fighter/necromancers who report to Laerekh and assist in directing the undead in the castle about their appointed tasks. Each occupies one of the rooms in the castle’s former hostel, C30. Like the clerics, their duties often take them all over the castle. This group consists of one cult necromancer accompanied by 1d3 revenant slave overseers.

Revenant Slave Overseers (1d3): hp 67, 50, 47; see page 151.

Cult Necromancer: hp 63; see page 151.

DEMON SILVERAITH (EL 16)

An unusual undead creature haunts the lower reaches of the Lesser Tower — a hezrou that has been transformed into a silveraith. The creature usually lurks in C14, but sometimes it wanders the castle on the business of the cult’s leaders. The demon silveraith’s form is vaguely skeletal, but it also suggests the hunched, froglike shape it had in life.

Demon Silveraith: hp 45; see page 151.

T’SARRAN GUARDS (EL 9–13)

Over the course of the last two months, Irae has found excuses to transform many of her living followers into revenants, but almost forty of her own house guards remain alive. These soldiers are billeted in C10, C12, and C21, and they answer to a trio of officers quartered in C13.

This encounter group is composed of 2d4 guards. If it seems they are woefully outclassed, they retreat as quickly as possible to report intruders in the castle.

T’sarran Guards (2d4): hp 39 each; see page 150.

ETHEREAL SCOUTS (EL 16)

Unless the characters attacked and defeated the ethereal scouts out in the city, they may encounter them in the castle. The scouts are ethereal, which means that they cannot be seen unless someone in the party uses see invisibility or true seeing. Unlike the Ghostly Patrol, the ethereal scouts do not get involved in combat even here; instead they simply wait to collect any corpses they can.

Taharak, Ghost Champion: hp 65; see page 146.

Nightmare: hp 45; see Monster Manual.

Cult Clerics (3): hp 61, 55, 53; see page 146.

JHORGANNI (EL 16)

Jhorganni, the drider vampire, is one of Irae’s chief lieutenants. She spends a lot of her time roving the castle, making sure that everything is as it should be. Unlike some of the living denizens of the castle, or even the intelligent corporeal undead, Jhorganni has nothing to fear from fighting to the death; she figures that the odds of enemies discovering her nest before she can recover are almost nonexistent.

Jhorganni can be found in C32 when she is not taking care of business elsewhere in the castle.

Jhorganni: hp 101; see page 152.

LAEREKH (EL 15)

The cult’s chief necromancer stays close to his rooms and rarely walks in the castle, except to visit with the dracolich Ice and make sure that experiment proceeds to his satisfaction. Of all the characters who might be encountered in the castle, Laerekh is undoubtedly the most craven. He flees at top speed as soon as he suffers any damage at all, determined not to become another corpse for the Ethereal Scouts to pick up.

Laerekh is normally found in C37.

Laerekh: hp 55; see page 153.

Quasit Familiar: hp 27; see page 153.

GHOSTLY PATROL (EL 16)

Among the castle’s other defenses, Irae has created a team of six former Maerimydran captains, all of whom are now ghosts. Though they are fighters by training, they are stealthier than the assassins and better at finding stealthy intruders. In addition, they can walk through walls (or ceilings), vanish into the Ethereal Plane at will, and blast living beings with a glance. They move through-out the castle in ethereal or incorporeal form, keeping a watchful eye out for intruders. While ethereal, they often space themselves out. When an encounter begins, two of them manifest in the first round, and then the other four do so over the next two rounds.

The ghost officers were all female drow in life, strong and solid. They still wear their magic chainmail and carry shields and rapiers, though these items are now ethereal and ineffective against opponents on the Material Plane. Their eye sockets look like dark voids but blaze with unholy light whenever their corrupting gaze takes effect. Like the revenant assassins, these officers have no true lair within the castle and roam its corridors and chambers ceaselessly.

Ghost Maerimydra Officers (6): hp 65, 64, 53, 53, 42, 41; see page 149.

KHUMARR (EL 18)

The most fearsome martial champion of Kiaransalee’s cult, Khumarr is the commander of the castle’s defenses. He delegates most of the supervisory duties to the officers (C13), but he does spend a fair amount of time checking the security of the place and challenging the vigilance of his subordinates. Khumarr is normally encountered in C51, accompanied by 1d2 abyssal ghouls from the same area.

Khumarr: hp 126; see page 155.

Abyssal Ghouls: hp 110, 99; see Appendix 1.

WYRRUTH (EL 18)

The Ambassador of Shade frequently walks the castle halls, saying little but observing much. He is not necessarily hostile to a band of surface dwellers; he views them as an unexpected new development that merits more investigation. He is not looking for a fight, but he is not interested in allying himself with a band of invaders, either. When not wandering the castle, Wyrruth can be found in C57.

Wyrruth: hp 71 (87 in darkness); see page 155.


Key to Castle Maerimydra
The following pages list sixty locations in and around the castle. Unnumbered hallways are simply hallways, some with a modest amount of decoration such as tapestries or murals, others made of bare black stone. Rooms that are not numbered tend to be linen closets, pantries, privies, storerooms, and other mundane enclosures one would expect to find in a large castle.


C1. THE GRAND STAIR

A mighty castle of dark stone rises before you. You are standing at the foot of a very large tower, perhaps 100 feet in diameter, which rises several hundred feet in height and scrapes the cavern ceiling overhead. A smaller, more slender tower rises up beside the first, meeting the mighty stalactites of the cavern. To your right, the castle’s lower walls stand easily 60 or 70 feet in height, and you catch a glimpse of spike-like ramparts at the foot of the small tower. To your left, a great staircase of gleaming dark stone winds up around the larger tower.

No arrow slits pierce the castle walls on the ground level — a design feature intended to reduce its vulnerability to picks, augers, and similar siege engines. Irae’s followers do not keep a close watch on this spot; they devote their attention to more vulnerable points, such as the doors leading in from the battlements (C24).


C2. THE POSTERN GATE

On the east side of the castle, facing the nearby cavern wall stands a curved wall sheltering a large, sturdy door of iron. Two small loopholes pierce the iron door, but it would seem that the field of fire from the other side is restricted by the arrangement of the sheltering wall.

This back door was intended to allow small raiding parties to slip out and harry anyone besieging the castle. Irae’s followers have put it to good use.

Postern Gate: 4 inches thick, hardness 15; hp 180; AC 5; break DC 40.

The postern gate is locked and barred, but the lock can be picked from the outside (Open Lock DC 40). Success does not remove the bar — the outside lock was provided so that noble drow wishing to slip in and out of the castle discreetly could do so, provided there wasn’t an enemy at the gates.

If the characters have not dispelled Irae T’sarran’s forbiddance spell or learned the password to get through, they cannot enter the castle regardless of whether or not they manage to open the door.

Creatures: The drow guards in C3 keep a close watch on this gate and make good use of the loopholes to pepper intruders standing in the postern alcove with crossbow fire. The guards in C3 have 90% cover against any characters trying to return fire through the door. See C3 for details.

Development: If the villains discover that the party entered Castle Maerimydra through the postern gate, Cabrath Nelinderra places a symbol of insanity on the outer door, triggered by the approach of any non-evil creature.


C3. POSTERN GUARDPOST (EL 12)

This small guardroom protects the castle’s postern gate. The room is about 20 feet wide and 30 feet long, although the back wall curves sharply. The door is made of exceptionally sturdy iron, with two loopholes side-by-side for firing out at anyone standing on the other side. A large double door leads out to the north. Four living drow and one clearly undead one stand guard here.

Irae’s forces guard this room carefully, since Kurgoth’s troops have tried to storm it on more than one occasion.

Creatures: Four drow guards and a revenant Maerimydra spellguard stand guard here. They have strict orders not to open the gate to anyone except drow or undead who know the password.

T’sarran Guards (4): hp 41, 37, 33, 25; see page 150.

Revenant Maerimydra Spellguard: hp 61; see page 150.

Tactics: The guards fire through the loopholes at characters on the other side. Once every 2 rounds, the revenant spellguard moves up to cast a spell through the loophole at anyone who happens to be in the line of sight. If intruders get past the postern gate and the forbiddance, one guard dashes off through C4 to C12, spreading an alert. The revenant has mage armor in effect.


C4. REFECTORY (EL 12)

Several huge stone tables with plain benches beside them dominate this large, curving hall. Two large double doors exit to the south and the west, while at the north end of the room, well around the curve, is a light wooden swinging door.

The more powerful dark elves do not care to eat together, and the undead do not eat at all. Principally it is the drow guards of the nearby barracks who dine here, although from time to time one of the cult clerics decides to come down for a meal.

Creatures: Six off-duty drow guards are seated around one of the tables, sharing a meal in what passes for a companionable manner among the dark elves. If attacked by overwhelming forces, the drow guards use darkness and try to slip out through the kitchens and go for help.

T’sarran Guards (6): hp 38, 35, 33, 32, 29, 27; see page 150.

Tactics: If alerted by the drow on watch in C3, these guards hastily overturn the table nearest the door (it goes over with a loud crash) and take cover behind it, readying their bows to shoot at any enemy coming through the door at the south end of the room. They gain one-half cover from the table.

Development: Once an alert begins, the three officers in C13 arrive in this room in 5 rounds, raising the EL to 15. After another 3 rounds, drow guards from C12 arrive in the hallway outside and enter C4 if enemies are present. The two cleric scouts from C9 join them 2 rounds later.


C5. LOWER HALL

This magnificent hall rises in a series of sharply pointed gothic arches to a ceiling 30 feet overhead. The floor is made of gleaming black marble, and dim globes of faint blue light illuminate the chamber. There is a large double door to the south and another to the north, while a smaller hallway branches off toward the west.

This hallway happens to be one of the most heavily trafficked places in the entire castle. Double the chance of a random encounter as long as the party remains in this area. The drow in the nearby rooms muster here if an alert goes out.


C6. GREAT TOWER LEVITATION SHAFT (EL 15)

Four large pillars dominate this small room, surrounding a strange, glowing shaft of light 10 feet in diameter. The glimmer of light comes down through a hole in the ceiling 30 feet above, and it seems to go much higher than that. The same column of light links several more chambers above this one together. The whole shaft seems to go up hundreds of feet into the castle.

As noted under “Castle Maerimydra Features,” the levitation shaft carries any creature stepping into it to the desired level with a simple act of will. This particular shaft rises from level one all the way up to level five, but a heavy iron grate blocks access to level five (see C38).

Creatures: While this shaft is safe enough for the cultists to travel, a guardian makes it a perilous place for intruders. A doomsphere — the ghost of a beholder — drifts the length of this shaft from level one up to level four. The creature can most often be found on level three, lurking around the pillars and keeping an eye on who’s traveling up or down.

When it manifests, a doomsphere appears as an incorporeal version of itself in life: a Large spherical creature with ten eyes on stalks and a large central eye above its gaping maw. The only way to destroy this doomsphere permanently is to kill a drow in the levitation chamber on level three, near where the beholder itself was killed many years ago. This appeases the twisted sense of vengeance that keeps the ghost lingering in the mortal world.

Doomsphere (beholder ghost): hp 83; see page 150.

Tactics: The doomsphere has a nasty trick to play on characters coming up from below. By coming up to the edge and tilting forward to look down the shaft, it can use its antimagic eye to cut off the levitation power. Any creature suspended in the shaft plummets to the bottom, a fall of 40 feet per level (or 120 feet from the beholder’s favorite hiding place on level three). The doomsphere would like to catch several characters at once with this tactic, so it waits to open its central eye until it sees a good opportunity to drop more than one character down the shaft.

Development: If an alert has gone out, the drow guards in both areas marked C10 come out from their rooms to guard the lowest level of the levitation shaft. The doomsphere remains above and does not join this fight, although any loud or prolonged battle at the bottom of the shaft certainly attracts its attention.


C7. THE LOWER KITCHEN

Huge hearths against the walls, large iron cauldrons, and a bewildering variety of pots, pans, and dish cupboards make this room’s purpose clear. A large stack of dried-out fungus stems looking suspiciously like firewood stands against the west wall. It seems that no one has been cooking much in here — only one small fire burns in a hearth along the east wall, and no one is present at the moment.

Irae did not bother to save her servants and kitchen-slaves from the sack of Maerimydra; she brought only her house soldiers out of the wreck of the city. With no one assigned to prepare food, the drow guards and the other living drow nearby eat a lot of cold meals from the castle’s ample stores. On occasion a couple of soldiers prepare something hot for themselves, but that is the extent of the cooking that goes on in here now.


C8. PANTRY

This small room is clearly a pantry of some kind, filled with various drow foodstuffs — large wheels of rothé cheese wrapped in oiled cloth, heavy barrels filled with preserved mushrooms, dried rothé sausages hanging from hooks, and big sacks of fine gray flour. A wheeled ladder reaches up to the room’s higher shelves, 12 feet above the floor.

Fortunately for Irae’s troops, the soldiers of House Chûmavh had spent years stocking their larders against the possibility of a siege. The gray flour is made from ground mushroom spores and bakes into odd-tasting but nourishing bread.


C9. CLERIC SCOUT QUARTERS (EL 14)

Four comfortable bunks occupy this small barracks room. A small footlocker stands next to each. The chamber is about 30 feet wide and 20 deep, but the back wall curves sharply.

This room is the home of the cult’s four cleric scouts, multiclass ranger/clerics of Kiaransalee.

Creatures: At any given time, two are out in the city leading a band of revenant drow rangers to harry Kurgoth Hellspawn’s forces, while two are resting here. Since deadly danger is never far, even within Castle Maerimydra, the cleric scouts keep their armor on and their weapons close at hand.

Cleric Scouts (2): hp 79, 66; see page 141.

Tactics: Given a chance, these clerics prepare for a fight by casting their divine power and resist elements spells. If faced by invisible foes, the clerics make use of their invisibility purge spells early on. Otherwise, one hangs back to strike at intruders with attack spells while the other engages in melee. The two cleric scouts switch roles after a few rounds.

Treasure: Each footlocker is protected by an average padlock (Open Lock DC 25) and contains several changes of clothing and various personal belongings. The footlocker by the bunk on the northern wall also contains two potions of cure serious wounds.

Development: If the cleric scouts have responded to an alert, or have been encountered elsewhere through a random encounter, they aren’t here.


C10. SMALL BARRACKS (EL 9 OR 15)

This is another barracks room. Five double bunks provide space for up to ten soldiers, although several of the bunks have been stripped and don’t seem to be in use. A small footlocker lies beneath each bunk.

While the drow soldiers quartered here are no match for Kurgoth’s giants and demons, they can hold their own against twice their number of bugbears and ogres, and they fear no goblins that walk Faerûn.

Creatures: Six drow guards are quartered in each of these rooms, but two from each chamber are on duty at the Main Entrance (C18). Off-duty guards keep their armor on and their weapons close at hand. Only two in each room are actually in their bunks resting.

T’sarran guards (4): hp 39 each; see page 150.

Tactics: If badly outclassed by intruders, these guards use darkness to try to escape to better fighting ground. They fight to the death if cornered, resigning themselves to continued existence as revenants in Irae T’sarran’s service.

Treasure: A simple lock (Open Lock DC 20) secures each footlocker. The footlockers contain several changes of clothing and various odds and ends of no great value.


C11. THE CASTLE DUNGEONS

A dusty stairway winds down into darkness here. The air is cold and smells damp.

Several levels of dungeons lie beneath Castle Maerimydra, providing a vast amount of storage space for fresh water and foodstuffs — the living denizens of the castle are in no danger of starvation, despite Kurgoth’s siege. There is nothing of particular note in the castle’s subterranean levels, so they are not described in any detail here.


C12. LARGE BARRACKS (EL 14)

Row on row of double bunks and a variety of martial accoutrements hanging from the walls identify this room as a large barracks. At a quick count, there appear to be no less than twelve double bunks in here, and most are neatly made.

More than half of Irae’s surviving foot soldiers are quartered in this room. Four are on duty in C3, four are upstairs watching the Great Hall (C19), and six are relaxing in the refectory, but that still leaves ten soldiers in this room.

The small room to the south is a large washroom and privy for the barracks.

Creatures: Of the ten drow guards in this room, three are resting in their bunks. They require 3 rounds to rouse themselves and ready weapons. The remaining seven are dressed for battle and vigilant. (Knowing that an army of giants and demons is camped just outside tends to keep one’s senses sharp.)

T’sarran Guards (10): hp 39 each; see page 150.

Tactics: Like the guards in C10, these drow use darkness to try to escape to better fighting ground if confronted by foes that are out of their league. They fight to the death if cornered.

Treasure: Each double bunk has two footlockers tucked under it. A simple lock (Open Lock DC 20) secures each footlocker. The footlockers contain changes of clothing and personal belongings of no great value.


C13. OFFICERS’ QUARTERS (EL 14)

The door to this room is locked from the inside (Open Lock DC 25). Trying the lock or forcing the door warns the room’s denizens that they are about to come under attack. When the heroes open the door, read the following:

The furnishings in here — comfortable bunks, large trunks, and small writing desks — have been shoved into the corners to make room for three large coffins. The air seems cold and musty.

Formerly the residence of three minor officers of House Chûmavh’s army, this room has been taken over by three of Irae’s officers — vampire noble guards, to be precise.

Creatures: Three vampire noble guards live in this room. They leave the door locked and come and go by streaming under the door in gaseous form. If warned by someone trying the door, the vampires use their spider climb ability to scale the walls and take up positions on the north wall, about 10 feet above the door. They have an excellent chance of surprising anyone entering the room.

Vampire Noble Guards: hp 61, 55, 46; see page 138.

Development: If the level is alerted as described in the sidebar above, two of these vampires proceed to C4 to set up a defense of the castle’s interior, while the third rallies troops in C5 and directs them where needed. Any of these officers slain elsewhere should be removed from the encounter in this room.

Treasure: The vampires carry most of their treasure in the form of their equipment, but not all of it. In the middle coffin lies a large leather belt pouch containing a potion of neutralize poison (useless to a vampire), 55 pp, 160 gp, a fine deep-blue spinel worth 700 gp, four pink tourmalines worth 90 gp each, and a citrine worth 60 gp.


C14. PRACTICE HALL

This round chamber is 40 feet in diameter, but almost 80 feet high. A globe of dim blue light wreathed in mist illuminates the ceiling far above. A stairway on the southern wall leads around to a balcony on the north side of the chamber, 40 feet above the floor. Doors lead out from the ground floor to the east and west, and a grand double door to the north.

The chamber is outfitted as a sparring area, with a thick canvas mat covering most of the floor. The walls are lined with iron racks that hold practice weapons, including six wooden swords and several quarterstaffs.

This room extends through two levels and comprises the bottom two levels of the Lesser Tower. The drow prefer to avoid it because an unusual undead creature haunts the room: a hezrou from Kurgoth’s demon army that has been transformed into a silveraith. The hezrou managed to slip inside the castle with a lucky check of its spell resistance and encountered the archmage in his new form. The demon destroyed itself when it attacked Duneth Wharreil with its spell-like abilities.

The glowing orb is simply a sphere of colored glass in which a continual flame burns. The dark glass mutes the light of the flame to a level the drow find pleasing. The practice weapons are not remarkable in any way.

Creature: The demon silveraith lurks in the vicinity of the light-globe at the ceiling (Hide modifier +22). Since the illumination cast by the light-globe does not extend to the floor of the practice chamber, the silveraith does not perceive intruders on the chamber floor until they ascend halfway up the steps leading to the balcony on the second level, unless they’re carrying light sources of their own or making some noise below (Listen modifier +31, with a –1 penalty per 10 feet). The silveraith has reached a shaky agreement with the Kiaransalee cultists to guard this chamber against intruders, so it does not attack drow.

Silveraiths are incorporeal undead creatures that glow with pale blue energy, like that created by a chill touch spell. The demon silveraith’s form is vaguely skeletal, but it also suggests the hunched, froglike shape it had in life.

Demon Silveraith: hp 45; see page 151.

Tactics: The demon silveraith prefers to lurk at the top of the chamber and blast away at intruders with chaos hammer and unholy blight. It may also use an action to cast animate object on the practice weapons. It can animate all eight at once as Small animated objects. The weapons are unlikely to cause any harm to the intruders, but they may add to the chaos of the situation. At an appropriate moment, the demon silveraith readies an action to use its magic absorbing power, hoping to create more of its kind.


C15. GHOULS’ NEST (EL 15)

This small antechamber is a horrific sight. Bodies and parts of bodies all gnawed and chewed upon, lie scattered about the room, and the place stinks of death. One door exits to the south and another to the west.

Before Irae’s followers stormed the castle, this room served as quarters for the Master of Training, a highly skilled drow warrior who instructed others in the nearby practice room. The Master is dead, and this room has been claimed by some of Irae T’sarran’s followers.

Creatures: This room is home to the first of the abyssal ghoul gangs described under Random Encounters. An abyssal ghoul looks similar to a common ghoul — a warped humanoid figure with bestial features. A foot-long tongue dangles from its mouth, trailing into smoky incorporeality at its tip.

Abyssal Ghouls Gang 1 (6): hp 115, 112, 105, 102, 91, 86; see Appendix 1.

Development: If these abyssal ghouls are encountered elsewhere in the castle, make sure to account for any damage or losses they have suffered.


C16. CISTERN ROOM

A large, stone-walled well or cistern of water sits in the northern corner of this small room, and doors lead out to the east and south. The room is otherwise bare.

The well in this room is periodically renewed from the huge water-caverns beneath the castle’s dungeons. The cistern is a full 10 feet high, so it contains a large amount of water. There is nothing else of interest here.


C17. ARMORY

This room is littered with toppled weapon racks of iron. Dozens of weapons of all descriptions lie scattered about the room or jut into the air from the wreckage of the overturned racks, but many seem to be damaged and useless.

A slow and careful examination of the weapons in the room reveals four masterwork short swords, two masterwork hand crossbows, and three masterwork light crossbows among the ruin and disorder. No magic weapons have been left here, and a great many mundane weapons of no great value lie alongside the masterwork weapons.


C18. MAIN ENTRANCE (EL 15)

The grand stairs that ascend around the curve of the castle’s great tower end at a great gate here, almost 40 feet above ground level. The gate is made of iron reinforced with bands of some other metal, and it is pierced by a pair of shuttered loopholes.

The main gate is made of two magically strengthened doors of iron plate, reinforced by bands of adamantine. It has no external lock to pick and, once locked, can be opened only from the inside. At the moment the main gate is both locked and barred.

Main Gate: 8 inches thick, hardness 20; hp 320; AC 5; break DC 40.

While a knock spell can undo the lock, it cannot raise the bar. If the characters have not dispelled Irae T’sarran’s forbiddance spell or learned the password to get through, they cannot enter the castle regardless of whether or not they manage to open the door.

Creatures: The drow guards do not open this gate for anyone, since parties slipping in and out of the castle have been instructed to either use the postern gate or fly from the battlements or balconies above. They fire at enemies outside through the loopholes in the great gate. The guards have 90% cover against foes trying to return fire through the door.

T’sarran Guards (4): hp 39 each; see page 150.

Revenant Maerimydra Spellguard: hp 66; see page 150. The revenant has a mage armor spell in effect.

If the heroes succeed in getting past the gate or come up on this room from the other side, continue with the following text:

Behind the castle’s main gate is a large antechamber. At the northeast end of the room, a mighty double gate of iron and adamantine seals the castle entrance, while a large double door of stone emblazoned with a golden spider seal leads to the west. Four drow in white tabards with black skulls stand guard here, along with a gaunt undead creature dressed in the purple robes of a drow wizard.

Tactics: The guards fire through the loopholes at characters on the other side. Once every 2 rounds, the revenant spellguard moves up to cast a spell through the loophole at anyone who happens to be in the line of sight. If intruders get past the main gate and the forbiddance, one guard dashes off to C19 to alert the castle’s denizens.


C19. GREAT HALL (EL 14)

Beyond the door lies a grand chamber, a magnificent hall lit with a double row of glowing green globes of light on the ceiling. The floor is black polished marble, and rich tapestries of gold and russet decorate the walls. In the center of the floor lies a gold inlay of a spider design. Large double doors lead to the north, south, and east, while three smaller panels lead to small rooms on the north and south. Several of the wall-hangings along the curve of the western wall are badly burned, and the room smells faintly of smoke.

The rulers of House Chûmavh hosted great banquets and receptions in this room, but Irae T’sarran has found no such use for the place yet. The cult posts guards here because the room is centrally located and easily accesses both the Greater and Lesser Towers nearby.

Creatures: Four guards and a cult champion are posted here to keep an eye out for intruders. The guards are drawn from the barracks in C10, while the cult champion normally bunks in C29.

T’sarran Guards (4): hp 33 each; see page 150.

Cult Champion: hp 76; see page 151.

Tactics: The champion begins this encounter with her endurance and bull’s strength spells in effect, since she casts them before going on watch. If alerted to approaching trouble by a guard from C18, the guards in this room prepare to ambush anyone coming through the east door. Two guards take up positions flanking the east door, and the other two duck back into the nearby closets and close the doors to just a crack to gain 75% cover while they prepare to attack with their ranged weapons. The cult champion casts shield of faith and divine power and takes up a position by the doors leading to C14. She plans to unleash a couple of her ranged spells first, then close to melee with intruders.

If attacked without warning, the cult champion orders one guard to go spread the alarm as described in the sidebar. The guard runs for the northern door.

Treasure: The spider design inlay on the floor of this chamber contains almost 5,000 gp worth of gold. However, it requires several hours of painstaking work to rip out the gold wire, which weighs 100 pounds.

The cult champion on watch here carries two keys, which open the doors leading out to C24. These keys are passed from watch to watch.

Development: If the drow on this level are alerted to the presence of attackers, the denizens of C21 and C20 begin to trickle in to reinforce the Great Hall. Refer to the sidebar.


C20. SOLDIERS IN WAITING (EL 16)

A deathly silence hangs in the air, in striking contrast to the press of bodies that fills the room. Row upon row of undead soldiers stands at the ready, completely motionless and utterly silent. A clear path through their ranks leads across the room to a door in the northern wall.

This room is a holding pen for Irae T’sarran’s lowliest troops, a horde of zombies. Every day she adds a few more animated corpses to the ranks here, building a force to be reckoned with throughout the nearby Underdark.

Creatures: Most of the zombies here (twenty-eight of the thirty-five) were formed from drow corpses and are Medium-size; the rest are fire giants (Large zombies). Though their numbers are impressive, their threat level is minimal. The party earns no experience for destroying them.

Three other creatures here provide some threat and challenge to the characters. Three revenant fighter/rogues (former slave overseers like the ones in Szith Morcane) command the zombies. The revenants look like decaying drow corpses, but they are well equipped with magic chainmail, magic rapiers, slippers of spider climbing, hand crossbows with poisoned bolts, and other gear.

Medium-Size Zombies (28): hp 13 each; see Monster Manual.

Large Zombies (7): hp 29 each; see Monster Manual.

Revenant Slave Overseers (3): hp 67, 50, 47; see page 151.

In the small room just to the north of the larger chamber lurk two other villainous drow. Two cult necromancers keep an eye on the revenant slave overseers; although they spend their guard watches here closeted together in the small antechamber, plotting the overthrow of Laerekh, the Chief Necromancer of Kiaransalee’s cult. These two fighter/wizards emerge from their room 2 rounds after any serious disturbance in the large outer room, flinging spells left and right.

The cult necromancers are male drow fighter/wizards in mithral shirts and billowing black breeches and cloaks. They wield keen rapiers.

Cult Necromancers (2): hp 65, 63; see page 151.

Tactics: The necromancers prepare for a fight by casting stoneskin and shield. They have few damaging area spells prepared, so they can cast spells without fear of wrecking Irae’s undead troops. The revenants skulk behind the mindless zombies, trying to pass as drow zombies until they get close enough to flank and sneak attack any unwary characters who think they’re fighting mindless opponents.


C21. UPPER BARRACKS

This is a barracks room fitted into the curve of the tower wall. Five double bunks line the walls. A faint stink of rotting flesh permeates the room.

Most of the rooms on this level of the Great Tower formerly housed soldiers, but this is the only one that still houses living troops — Irae T’sarran’s, of course.

Creatures: Six drow guards are quartered here, although they are none too happy about the fact that the rest of the level is packed with Irae’s mindless undead. These guards replace the soldiers on guard in C18 and C19 every few days in order to provide a break in the watch rotation.

T’sarran Guards (6): hp 39 each; see page 150.

Tactics: If pressed hard, the guards bolt through the door to C22 and head for the levitation shaft. They know that the undead in the room next door will not attack drow, and they hope to join more of their living comrades on the lower level, believing that safety lies in numbers.

Treasure: As with the other barracks rooms, each soldier is assigned a footlocker and given a lock and key for it. In one of the empty, unlocked footlockers beneath an unused bunk, one soldier has stashed a small sack of dark cloth containing two 80-gp garnets, a drow house insignia (with levitate), and a ring of protection +2. One of the guards stole them from the corpse of a spellguard who was soon raised as a revenant, and he has decided that he’d rather not find out what the revenant might do if it spotted him wearing its former possessions.


C22

C22. RANKS OF THE DEAD (EL 6)

This room is an utter shambles, to the point that it’s hard to determine its former purpose. Several large workbenches stand along the walls, and an oversized hearth indicates that this chamber might once have been an armorer’s workshop. The room reeks of death now, and several large figures lurch aimlessly around the wreckage.

About a tenday before the characters arrived on the scene, a Hellspawn warband clashed with some of Irae T’sarran’s forces before the main entrance and suffered an ignominious defeat.

Creatures: Irae T’sarran ordered the corpses of the slain giants animated as zombies, since giants cannot become revenants, and they remain in this room. They attack any living non-drow that enters, as commanded, but they do not present a significant threat to the characters. Defeating them earns the characters no experience points.

Large (Ogre) Zombies (5): hp 29 each; Spd 30 ft.; AC 14, touch 8, flat-footed 14; Atk +4 melee (2d6+4, Huge greatclub); see Monster Manual. The ogre zombies still wear their hide armor and carry their greatclubs.

Large (Fire Giant) Zombies (3): hp 29 each; Spd 30 ft.; AC 16, touch 8, flat-footed 16; Atk +4 melee (2d8+4, Huge greatsword); see Monster Manual. The fire giant zombies still wear their chainmail and carry their greatswords.


C23. REVENANTS’ CHAMBER

The door to this room is locked (Open Lock DC 30). Each of the revenant Maerimydra spellguards carries a key. When the characters breach the locked door, read the text below:

Two large couches marred by sword-slashes and axe-cuts lie overturned in this room, in the midst of other simple furnishings similarly damaged. A large wooden reading table sits near the window slit, and a cold hearth lies against the west wall. Several empty bookshelves line the other walls, but three large, heavy tomes rest on the reading table.

This room was formerly a lounge for the House guards. It is now used from time to time as a quiet place to study and prepare spells by the revenant Maerimydra spellguards under Irae’s control. Irae has brought five of the former spellguards under her command. One watches the postern gate, one guards the main entrance, and three attend Laerekh as bodyguards. None are here now.

Most of the revenants posted in various places around the castle have no assigned chambers. Unlike living guards, the undead are sleepless, tireless, and never need to be anywhere except on watch. Still, revenant spellcasters require a quiet place to prepare their spells, and so the revenant Maerimydra spellguards periodically retire to this room to study.

Treasure: One set of three spellbooks holds all the spells described in the revenant Maerimydra spellguard entry (see page 150). Irae’s agents bothered to retrieve only one of the wizards’ spellbooks, but the other four have had sufficient opportunity to decipher the arcane writings and make use of it as a borrowed spellbook.


C24. THE BATTLEMENTS (EL 0 OR 16)

A long, crenellated rampart encircles the lesser tower like the prow of a great stone ship. The roof level is perhaps 40 feet above the ground outside the castle walls. On the west side of the battlements, an impressive staircase winds up along the tower’s face to a balcony 40 feet above. Two sturdy iron doors lead into the small tower, one on the west side, and one on the east side.

This is a dangerous place to linger, since it is outside the bounds of the forbiddance spell protecting the rest of the castle and thus exposed to the attention of the three vrocks who patrol the castle exterior (see M8 in the preceding section).

The doors leading into the castle from the battlements are typical exterior doors. They are locked (Open Lock DC 40); the cult champion in C19 has the keys to both doors.

Creatures: The vrocks tend to watch the higher portions of the castle and are usually 100 to 150 feet above the battlements, but any light, loud noise, or unusual activity down here may attract their attention. Even if the party does nothing noteworthy, a vrock circling the castle may swoop low enough to come within 60 feet of the battlements and see characters skulking about out here (10% chance per minute).

Vrocks (3): hp 60 each; see Monster Manual.


C25. THE BALCONY (EL 0 OR 16)

The stairway ascending the Lesser Tower reaches a small balcony on the south side of the structure, 40 feet above the battlements below and 80 feet above the plateau outside the castle walls. The view, though hardly unobstructed, is striking. In the eternal darkness of the cavern, the ring of watchfires outside the castle walls stands out dramatically. Another large concentration of watchfires burns near a great stadium-like building far off in the southwest corner of the city’s immense cavern.

Like the battlements on the level below, the balcony is a dangerous spot. The door leading into the tower from the balcony is a standard exterior door and is locked (Open Lock DC 40). One of the cult clerics in C26 has the key.

Creatures: The vrocks are even closer, and there is a 25% chance per minute the characters loiter at the top of the stairs that one of the circling vrocks comes close enough to see anyone standing here.

Vrocks (3): hp 60 each; see Monster Manual.


C26. CULT CLERICS’ CHAMBERS (EL 10 TO 12)

The doors to both of these areas are protected by glyphs of warding.

Glyph of Warding: CR 4; 5-foot radius (5d8 sonic); Reflex DC 16 half; Search DC 28; Disable Device DC 28.

Once the characters are past the glyph, read the following:

This room seems to be a minor officer’s quarters. It is somewhat small, only 20 feet by 30 feet, and features a window slit, a hearth, two bunks, and a small privy nearby. A drow woman in heavy armor is here, brandishing a morningstar with a head of black iron and spikes of silver. She wears a white tabard with a black skull emblem.

Each of these two rooms is home to two cult clerics. However, one of the clerics from each room is serving with the ghost Taharak on the ethereal patrol, scavenging the city for bodies suitable for reanimation in Kiaransalee’s service.

Creatures: The cult cleric in each room goes about her duties armed and armored, resting only four hours per day. These clerics are some of Irae’s most trusted mortal minions, since they have served Kiaransalee of their own volition for many years.

Cult Cleric: hp 45 (east), 44 (west); see page 146.

Tactics: The cleric is warned of the approach of trouble by the detonation of the glyph on her door. Thus alerted, she prepares for combat by casting fire shield and divine power. The sound of combat in one of these rooms is very likely to be noticed by the cleric in the other. In a rare show of dark elf solidarity, the cleric in the room that isn’t under attack casts her own power-up spells and emerges to join the fray 3 rounds after the glyph on her neighbor’s door goes off (or she hears the first sounds of combat).

Treasure: The cleric in the east room carries a key to the exterior door leading out onto the balcony (C25). The cleric in the western room possesses a small wooden jewelry case, which she keeps under her bed. The case is protected by a glyph of warding identical to the one scribed on the door. It contains a set of silver and diamond earrings worth 650 gp, a silver choker set with diamond chips worth 200 gp, and a silver bracelet set with emeralds, worth 880 gp.


C27. LOWER BRIDGE

A short, slightly arched bridge joins the large tower to the smaller one here. It stands only a few feet above the sharply pitched roof of the hall between the two buildings. The covered bridge is about 10 feet wide, and its sides are lined with narrow windows open to the smoky air of the cavern outside.

The windows of the lower bridge are the same size as windows in the rest of the castle, making it very difficult to get inside. However, the bridge walls are no thicker than interior walls, so determined characters might be able to make their own entrance here, provided, of course, that they have already by-passed the forbiddance.


C28. DESPOILED LIBRARY (EL 16)

This dizzying chamber is illuminated by several green-glowing globes, suspended at different levels among monstrous bookcases that tower close to 30 feet in height. The room itself seems to be a full two levels tall, its ceiling almost 80 feet above. A slender staircase ascends along the curve of the outer wall to a wide balcony halfway up. Two large, grand doors lead to the south, and a smaller door painted with an odd hydra symbol leads to the west.

The books on this library’s shelves seem to have fared badly in the recent fighting, and hundreds have fallen to the floor, strewing the place with torn pages. Several corpses and portions of corpses lie among the literary ruin, many disturbingly chewed upon. Several gaunt gray figures squat on the floor or clamber on the shelves, squabbling over the choicest pieces of meat.

Listing the library’s contents here would simply take too much space. There are no magic books or spellbooks hiding on the shelves. Most of the tomes are genealogies, histories, and records of the mundane business of ruling a small city.

Creatures: The second gang of abyssal ghouls mentioned under Random Encounters is normally found in or around this desecrated library. Like the other abyssal ghouls roaming the castle, they have an understanding with the cultists not to devour any drow they come across, but most of Irae’s living minions don’t push their luck by spending much time in the ghouls’ haunts.

Abyssal Ghouls Gang 2 (7): hp 120, 108, 108, 106, 105, 103, 93; see Appendix 1.

Treasure: Characters determined to carry off whatever books they can, regardless of value, can recover approximately two hundred tomes of interest from the shelves. It takes at least 8 man-hours to sort through the mess and set aside books that may be valuable. Each book of interest weighs an average of 3 pounds and fetches an average of 10 gp. Most are written in the drow dialect of Elven.


C29. CULT CHAMPIONS’ QUARTERS (EL 14)

Like the doors to the clerics’ rooms on this level, the door to this area is protected by a glyph of warding. The cult champions are a little nervous about the nearby pack of abyssal ghouls in C28.

Glyph of Warding: CR 4; 5-foot radius (5d8 electricity); Reflex DC 16 half; Search DC 28; Disable Device DC 28.

Once the characters are past the glyph, read the following:

This room is finished with elegant lacquered paneling and contains three beds, a reading table, and a pair of armoires. A small door to the south leads to a washroom. Two drow women wearing white-and-black tabards over full plate armor are here, with gleaming scythes in their hands. A chess-like game lies forgotten on the table between them.

Three cult champions live here, although one is on duty in C19.

Creatures: The cultists are engaged in a game of sava, the drow version of chess, but like many of Irae’s followers they view their situation in the castle as perilous enough to stay ready for any danger.

Cult Champions (2): hp 73, 61; see page 151.

Tactics: If warned by the detonation of their glyph, these two fighter/clerics prepare for battle by casting their personal enhancement spells (bull’s strength, endurance, and divine power). They know they will become revenants after death and fight with fanatic zeal.

Treasure: The two armoires hold nothing but changes of clothing and personal effects, but the sava board the drow are playing with is made of gold and ebony, worth 400 gp. The thirty-two chessmen, also made of gold and ebony, are worth 25 gp apiece or 1,000 gp as a complete set.


C30. THE RAMPANT HYDRA (EL 16)

The two doors leading into this suite of room are decorated in a noteworthy fashion:

This door is painted with a colorful and unusual design. It depicts a hydra with six heads standing on its left hind leg, its forelegs elevated (the right above the left), its necks snaking about, and all its heads in perfect heraldic profile.

This is the sign of the Rampant Hydra, a hostel provided for guests of Castle Maerimydra who did not merit special accommodations in the higher levels. It consists of a common room (the northernmost chamber, adjoining C28) and three guest rooms (the smaller rooms along the western passageway). If the player characters go inside, continue with the following:

The door leads into a small, cozy common room with several plush chairs and a bar in the western corner. A hallway leads to the south, with several doors visible in that direction. A gaunt, decaying drow male in chainmail armor stands on guard here.

In the guest rooms reside four cult necromancers: two in the largest, and one each in the two smaller rooms. Each room is furnished with one or two beds, plus small writing desks and armoires.

Creatures: A revenant Maerimydra officer stands guard over the necromancers’ domain. At the moment, two of these necromancers are on duty in C20. Only the two necromancers in the northernmost of the guest rooms are at home. One is deep in trance, and the other is studying his spellbook.

Revenant Maerimydra Officer: hp 74; see page 152.

Cult Necromancers (2): hp 49, 42; see page 151.

Tactics: The revenant’s job is to guard the necromancers, a task it detests but cannot refuse. If a fight breaks out here, the sounds alert the necromancers in the room next door, who prepare for battle by casting their defensive spells before coming out to meet the threat (they don’t want to be trapped in their room).

The necromancers are somewhat cowardly, so they flee through either of the doors leading out of the Rampant Hydra in preference to standing their ground and being killed.

Treasure: As living drow spellcasters, the cult necromancers are unwilling to share their spellbooks. Each necromancer owns two spellbooks containing the spells mentioned in their descriptions on page 151. The spellbooks are carefully stored with each necromancer’s personal gear in the guest room armoires.


C31. LESSER SUITE

A pair of double doors emblazoned with the seal of the gold spider leads into a small foyer, once comfortably furnished but now thoroughly looted and vandalized. Finely made chairs lie hacked into bits, and the walls show scorch marks.

This suite consists of three rooms: a foyer, a large sitting room (the middle room), and a small private bedchamber (the room to the southeast). Before the fall of the city, this suite was the residence of a lesser noble of House Chûmavh and her family. Irae T’sarran and her followers purged these areas of any sign of their former “heretical” occupants in a remarkably thorough act of revenge against the ruling nobles of Maerimydra-for slights she most likely only imagined.

Several of the cult’s clerics and champions have petitioned Cabrath for permission to claim these rooms, but Irae’s lieutenant is waiting to see who offers the most tempting bribe for use of this comfortable suite. In the meantime, it is a reasonably safe place for intruders to rest; the chance of a random encounter here is only 5% per hour.


C32. SPIDER’S LAIR

This large suite is now the domain of Jhorganni, a powerful drider vampire who stands high in the ranks among Irae T’sarran’s followers.


A

A. THE PARLOR (EL 11 TO 17)

Another gold spider seal marks the door to this chamber. The room beyond is a good-sized parlor or foyer, about 30 feet by 15 feet, with another door leading out to the north. A number of valuable furnishings in this room have been destroyed. Fine chairs lie hacked to pieces, beautiful tapestries have been torn down, and a couple of marble busts on pillars have been toppled over and smashed on the floor. The air has a strange, acrid smell to it.

Allow characters entering or passing through this room to make Spot checks in order to notice the arachnoid roper near the northern door (Hide modifier +19). Unless the characters themselves are invisible or otherwise hidden, the roper attacks immediately. It and any characters that successfully spotted it can roll initiative to act in the first round of combat.

Creature: An arachnoid roper, the bizarre creation of Jhorganni, keeps watch in this room to prevent intruders from disturbing its master.

The roper is infused with spidery essence and bears a mixture of spider-like features and its own natural form. Its stony hide is actually covered with plates of chitin, and coarse gray hairs sprout between the plates. It has ten strands instead of the usual six, and spider-like mandibles in front of its gaping mouth. Unlike the octopuses in S18 (E), the roper is still intelligent, though not as bright as a normal roper, and it speaks both Terran and Undercommon. It shouts out after attacking, “Lady Jhorganni! Intruders!” The drider vampire and her bodyguard emerge from area C 1d4+2 rounds later. Their presence raises the EL to 17.

Arachnoid Roper: hp 61; see page 152.


B. THE SPIDER’S LARDER (EL 4)

Huge spider webs stretch from wall to wall, a tangled mass of sticky strands. The webs look somewhat thinner and more passable to the west, where a narrow path winds into the room. A door is dimly visible on the far side of the chamber, but the path does not lead directly toward it. Several desiccated bodies — goblins, bugbears, and drow, it seems — hang twisted in the webbing.

Jhorganni can assume gaseous form to slip through the webbing whenever she wishes, but her arachnoid gray render must pick its way along the path to get through this room. Any creature trying to move through a square filled with webs becomes stuck (Escape Artist DC 28, break DC 34, hit points 14 per 5-foot section, hardness 5/fire).

Creatures: Another of Jhorganni’s pets, a Huge monstrous spider, created these webs. The creature’s body is only about 5 feet in diameter, so it can squeeze itself into almost any corner of the room despite its 15-foot by 15-foot facing. Most of the rooms in Castle Maerimydra have 30-foot ceilings, so the spider has plenty of room to move vertically as well as horizontally.

Huge Monstrous Spider: hp 51; see Monster Manual.

Tactics: The spider is mindless, but it possesses a certain verminous cunning. It tries to keep 5 feet of webs between it and any attackers, and it casts its webs to trap enemies trying to move along the path.

Treasure: One of the drow bodies trapped deep in the webs is that of a Lolth priestess of House Chûmavh. She still wears her +3 elven chainmail and a drow house insignia carrying the levitate spell.


C. SPIDER NEST (EL 16)

Huge spider webs form a gigantic nest in the northeastern corner of this room and heavily cover the walls in other places. Crouching in the nest, its legs knotted in the sticky strands, is a female drider, its eyes glowing red with hate. At the creature’s feet stands another hulking monstrosity, a multi-eyed thing with multiple arms and huge mandibles dripping with venom.

Jhorganni’s pet, the Huge monstrous spider from B, spun the web where the drider vampire now makes her lair. The strands are easy enough for characters on the ground to spot and therefore avoid, but characters pushed into the web risk entanglement, as do flying creatures (see the Monstrous Spider entry in the Monster Manual for details).

Creatures: This is the lair of Jhorganni, a drider vampire cleric of Kiaransalee and an important leader in the new cult in Maerimydra. When Jhorganni failed the Test of Lolth and became a drider, her bitterness led her to abandon Lolth entirely and turn to Kiaransalee. She actively sought out undeath as the best way to serve her new deity. She takes great delight in creating more of her kind, introducing them to the cult of Kiaransalee, and sending them into the world.

Jhorganni also enjoys creating arachnoid creatures, and two such creations guard her lair. The arachnoid roper in A is one of her creations, and an arachnoid gray render in this room is her personal bodyguard. The render is covered with chitinous plates, and coarse brown hair protrudes from between the plates. It has eight eyes instead of six, and six muscular arms instead of just two. Poisonous mandibles jut from its mouth.

Jhorganni: hp 101; see page 152.

Arachnoid Gray Render: hp 267; see page 153.

Tactics: Jhorganni is only too happy to allow her render to take on the brunt of the action by wading into combat. If she has some warning that foes are coming, she casts freedom of movement and bull’s strength on the monster, enhancing its ability to move through the webs and deal damage. In a fight, she hangs back and supports it with distance spells until she sees a good opportunity to attack a trapped or isolated foe. She would love nothing better than to grapple and drain a weak second-rank character such as a wizard or bard while her arachnoid gray render keeps the rest of the party busy.

Treasure: Hidden under the webs in the eastern corner of the room is a large chest in which Jhorganni keeps a small hoard. The chest is protected by a greater glyph of warding trap.

Greater Glyph of Warding: CR 7; 5-ft. radius (10d8 acid); Reflex DC 23 half; Search DC 31; Disable Device DC 31.

Inside the chest are 550 pp, 870 gp, a red spinel worth 300 gp, a golden yellow topaz worth 400 gp, a fire opal worth 1,100 gp, a fine lady’s mantle of silk embroidered with moonstones worth 2,100 gp, and a +2 lawful dwarven waraxe. Jhorganni detests the weapon but keeps it in the hope of trading it to someone who won’t turn on her.


C33. LESSER TOWER LEVITATION SHAFT (EL 15)

A strange glowing shaft of light 10 feet in diameter pierces this room, stabbing down through a hole in the ceiling 30 feet above. In the weird illumination it is possible to see that the column of light ascends through several more chambers above this one, going up a hundred feet or more.

Like the Great Tower shaft described in C6, this levitation shaft carries any creature stepping into it to the desired level with a simple act of will. The Lesser Tower shaft rises from level four all the way up to level seven.

Creatures: The third band of abyssal ghouls roaming the castle frequents this shaft. They normally lair on level seven, lurking near the top of the shaft to ambush anyone coming up, although they are under orders not to attack any of the other Kiaransalee cultists. The top chamber on level seven is a filthy lair, empty of furnishings and despoiled by the ghouls.

Abyssal Ghouls Gang 3 (5): hp 120, 116, 116, 114, 98; see Appendix 1.

Tactics: The ghouls are quite intelligent and understand perfectly how the shaft works. If they sense the approach of potential targets rising up the shaft, they begin the fray by leaping down upon the intruders, trying to grapple them in the levitation field.


C34. CULT CHAMPIONS’ CHAMBER (EL 12)

The door to this room is trapped with a glyph of warding, since the champions who live here are somewhat concerned by the abyssal ghouls who haunt the nearby levitation shaft.

Glyph of Warding: CR 4; 5-ft. radius (5d8 sonic); Reflex DC 16 half; Search DC 28; Disable Device DC 28.

This room seems to have been the residence of an official of some importance. It is richly decorated with darkly beautiful murals depicting underwater scenes in some vast, black sea of the Underdark. A faint fishy odor pervades the place. A drow woman stands by a couch wearing partial armor, the rest of her full plate lying on the floor beside her.

Two cult champions reside in this room, which used to belong to a kuo-toa ambassador to Maerimydra. One of the champions is on duty in C38, and the other is usually taking her ease in this room.

Creature: This cult champion has just risen from her rest and is dressing to relieve her fellow in C38. Because she has put on only part of her armor, reduce her AC by 3.

Cult Champion: hp 65; see page 151.

Tactics: If she is alerted to the approach of enemies by the detonation of the glyph, she begins casting defensive spells at once to prepare for a fight.

Treasure: Both cult champions have trunks to store their personal possessions. The chests are locked (Open Lock DC 25) but contain nothing of special interest.


C35. NECROMANCER’S GUARDS (EL 15)

This room is an unfurnished antechamber, with another door leading to the east. Three rotting drow in armor stand guard outside the other door, their eyes dull and glassy.

Laerekh, the cult’s chief necromancer, is engrossed in study on this level (he actually works in C37). The door to the next chamber (C36) is locked and barred from the inside.

If the characters start trying to break the door down, Laerekh may open it before they are finished. He reacts 1d4+1 rounds after the first attempt to open the door, flinging the door open as he bellows, “I told you I was not to be disturbed!” See C37, below.

Creatures: Three revenant spellguards protect Laerekh from any disturbance or intrusion. In life, they were similar to the spellguards in Szith Morcane — wizards trained to defend the city from intrusion, a function that they continue admirably in undeath. They are undead drow, desiccated and bearing signs of deep wounds, dressed in deep burgundy tunics and black trousers.

These revenants all have mage armor in effect, giving them a +4 armor bonus.

Revenant Maerimydra Spellguards (3): hp 80, 61, 56; see page 150.

Tactics: The spellguards try to handle any intrusion without disturbing Laerekh, since he has threatened them with annihilation if they allow anything to disrupt his work. They attempt to trap dangerous characters in Otiluke’s resilient sphere or wall of force, and then concentrate their attack spells on any characters who are not englobed.


C36. NECROMANCER’S PARLOR

The door to this room is locked and barred (Open Lock DC 30, break DC 30). When the heroes open it, continue with the following.

This cluttered room is filled with an odd collection of furnishings, including an unmade bed, a writing desk littered with papers and notes, and several trunks stuffed with clothing — mostly black robes with various bits of embroidery and decoration, such as silver skull emblems.

Laerekh is engaged in his studies in C37, but the sound of the door bursting in this room certainly gains his attention. If he hears the door break, as opposed to simply rattle or thump, he remains in C37 and begins preparing his defensive spells. However, prolonged banging or thumping brings him from his laboratory to demand explanations.

Treasure: A number of interesting knick-knacks and items decorate this room, including a locked trunk (Open Lock DC 30) with a large silver skull for a hasp. Laerekh carries the key. While the design is quite alarming, it is not trapped in any way. It contains more changes of clothing, four 1-pound ingots of mithral worth 500 gp apiece, a silk pouch containing 40 pp and 240 gp, a potion of lesser restoration, a scroll of fire trap, and a manual of bodily health +1 (Laerekh intends to read the book very soon, but he simply hasn’t gotten to it yet).


C37. NECROMANCER’S LAB (EL 16)

A strange mixture of odors fills the air: the stench of death and rot, sweet spices and perfumes, and a few more chemical odors as well. A handful of makeshift tables are spread around the room, littered with metal tools and arcane components. A beholder floats in the center of the room, its flesh gray and deliquescent.

This room is the abode of Laerekh, a sorcerer who earned the title of “Chief Necromancer” within the cult of Kiaransalee in Maerimydra — no small distinction. He is very, very good at what he does, and he earned this honor as much through the incredible force of his personality as his actual arcane knowledge. With a Charisma of 22, he exudes a presence comparable to that of a mature dragon, and the lesser wizards and even clerics of the cult tend to shake visibly when he is around.

Laerekh is currently working with a death tyrant (a zombie-like undead beholder), which he has controlled by means of a control undead spell. He is furious at being disturbed and lashes out with uncontrolled rage.

Laerekh is a very handsome drow, almost as tall as a surface elf, and he smells musky and sweet. He wears a voluminous robe, a cloak of midnight blue, and a finely crafted amulet (his amulet of natural armor) made from the glittering scale of a blue dragon. His ring of protection is inlaid with lapis lazuli, as are his bracers of armor. Even the scales of his quasit familiar are bluish in tint, rather than the sickly green common to its kind.

The death tyrant is not nearly as handsome. Its flesh is rotting away, its large central eye is covered with a milky yellow film, and three of its eyestalks are severed. It attacks at Laerekh’s command.

Laerekh, Chief Necromancer: hp 55; see page 153.

Quasit Familiar: hp 27; see page 153.

Death Tyrant (undead beholder): hp 66; see FORGOTTEN REALMS Campaign Setting. This death tyrant has lost the use of four of its eyes: its central antimagic eye and its fear, sleep, and flesh to stone eyestalks.

Tactics: Laerekh quickly casts haste and shield, sheltering behind the death tyrant. After he has seen to his defenses, he makes use of his deadly attack spells. He’s fond of using his familiar to deliver vampiric touch attacks.


C38. ENTRANCE TO THE UPPER REALM (EL 16)

A heavy iron grate blocks the shaft at this level. A character levitating in the shaft doesn’t have the leverage to force the grate open with a Strength check. It must be opened from above, blasted through, or passed through by magic. The lock is out of reach from below the grate. The cult champion in the room above holds the key to the lock, which has an Open Lock DC of 30.

Iron Grate: 3 inches thick, hardness 10; hp 90; AC 5.

Past the grate is a large room with two double-door exits and two smaller wooden doors. The walls and floor are bare stone, undecorated and unfurnished. The levitation shaft continues up beyond the grate and ends in the room above, but the obstacle prevents anyone from passing up the shaft and into the room above the grate.

As usual among the drow, there are no furnishings that would allow guards on duty to get comfortable and thus lax in their watch. The revenant guards need no rest anyway.

Creatures: As the entrance to the most important levels of Castle Maerimydra, this area is well guarded. The guard consists of three undead soldiers (two revenants and a ghost to guard against ethereal invaders), a revenant fighter/wizard who used to guard the Shattered Tower, and a living drow fighter/cleric of Kiaransalee, who commands the force.

The undead officers are strong drow women in chainmail, carrying bastard swords and shields. The revenants look much as they did in life, but they are clearly dead and beginning to decompose. The ghost is an insubstantial version of its appearance in life. The revenant fighter/wizard wears a polished black breastplate with the emblem of the Shattered Tower (a white rectangle laced with a network of cracks, like broken glass) and carries a spell storing halberd with vampiric touch cast into it.

The cult champion commander is a frightening figure in full plate armor, swinging a magic scythe to deadly effect. She wears a white tabard over her armor, emblazoned with the symbol of Kiaransalee: a slender drow hand with a silver ring on each finger. A helm shaped to resemble a skull covers her face, but it also allows her white hair to escape through a hole in the top in a long plume.

Revenant Maerimydra Officers (2): hp 43, 43; see page 152.

Ghost Maerimydra Officer: hp 46; see page 149.

Revenant Shattered Tower Guard: hp 80; see page 153.

Cult Champion: hp 93; see page 151.

Tactics: The guards here open the grate to admit fellow cultists who need to ascend or descend the shaft on legitimate business. Any party of intruders coming up from below faces a difficult test in passing the grate. The revenant officers fire their crossbows through the grate, gaining 50% cover, while the revenant Shattered Tower guard and cult champion use their attack spells to blast enemies clustered beneath the gate. The ghost remains above, watching for enemies trying to slip past the grate in ethereal form.

Treasure: The cult champion on duty here carries a key for the grate and a key to the exterior door leading out onto the Middle Bridge (C41).


C39. ARCHMAGE’S DOMAIN

Duneth Wharreil, the Archmage of Maerimydra and perhaps the most culpable figure in its downfall, now serves Irae T’sarran as a silveraith. Irae wields the undead spellcaster like a mighty weapon, directing the silveraith as she sees fit against her enemies, both real and imagined.


A. THE ARCHMAGE’S GUARDS (EL 17)

Magnificent tapestries showing scenes of warfare between drow and surface elves line the walls of this chamber, and several marble benches and busts indicate that this was once the foyer of a prestigious suite in the castle. Magical energy crackles through the air, creating an unearthly chill unpleasantly reminiscent of death. Four undead drow men wearing polished black breastplates and carrying wicked-looking halberds guard the chamber.

The three rooms in this suite once belonged to the leading male wizard of House Chûmavh. This room was the wizard’s parlor and private hall.

Creatures: Four revenants, formerly guards of the Shattered Tower, guard the entrance to the archmage’s quarters, standing near the levitation shaft in order to intercept anyone heading up toward the top level. These guards are fighter/wizards wearing polished black breastplates emblazoned with the emblem of the Shattered Tower (a white rectangle laced with a network of cracks, like broken glass). Each guard carries a spell storing halberd with a different spell stored within: slow, vampiric touch, chill touch, and another slow.

Revenant Shattered Tower Guards (4): 87, 74, 61, 67; see page 153.


B. ABANDONED BEDCHAMBER

Like the hall outside, this room is well appointed and appears to have been the bedchamber of someone important. A huge, plush bed and several armoires line the walls, but all have been ransacked. Other than the defaced furnishings, there is nothing in this room.

The former occupant of this suite savored his elevated position and denied himself no luxuries, but Irae’s followers thoroughly looted the place during the taking of the castle.


C. THE ARCHMAGE’S CHAMBER

The temperature drops abruptly in this chamber, suddenly becoming quite chill. Glowing blue mist drifts along the floor. A churning fountain of the stuff, like an incorporeal geyser, spouts in the middle of the floor. Beside it, its arms dramatically outstretched, is a creature that seems made of the same misty substance — a vaguely skeletal form wrapped in wisps of glowing blue energy.

The blue “geyser” is actually the raw magic of the Weave, made visible by the proximity of the Weave disruption based in the Undying Temple and Duneth Wharreil’s arcane experiments. A successful Spellcraft check (DC 30) allows a character to understand both that the mist is raw magical energy and that it is distorted in some way. If a character casts a spell in this room, the mist flows and congeals around the character’s hands before dissolving into the desired spell effect. The effect is startling but basically harmless. The mist moves immediately out of the area of an antimagic field but is otherwise completely unaffected by any spell or other effect. The geyser seems at first glance to be erupting out of the floor, but a closer inspection reveals easily (no Search check required) that its base is actually several inches off the floor.

Creature: The resident of this chamber is Duneth Wharreil, once the renowned Archmage of Maerimydra and now an undead slave of Irae T’sarran. He is a silveraith, created by her power in the Undying Temple. Irae T’sarran believes he is studying the local corruption of the Weave caused by the presence of the Undying Temple in order to harness its power for her cause, but the truth is that he hopes to find his freedom from her yoke — or at worst, his own death.

Though the archmage detests his undead existence and his new mistress, he also hates all living things with a passion, and his loathing of surface-worlders is undiminished by death. He may engage in idle conversation with the characters, but only in the midst of combat as he strives to wipe them from the face of the earth.

As a silveraith, Duneth bears little resemblance to his appearance in life. His form is vaguely skeletal, but flowing wisps of glowing blue energy surround his form in a shape that suggests the robes he once wore. He is illustrated on the back cover of this book.

Duneth Wharreil: hp 104; see page 154.

Tactics: If the Weave corruption has spread to include Castle Maerimydra within its bounds, Duneth chooses his spells in combat to make the best possible use of its effects. He uses haste in his first action (raising his AC to 24), then horrid wilting. In the following rounds, he uses finger of death against a rogue or wizard who managed to survive the horrid wilting, then readies his extra partial action to absorb the first spell targeted at him in the next round (assuming any spellcasters survive). His other favorite spells include enervation, fear, and vampiric touch. He also does not hesitate to use his very effective incorporeal touch attack in melee. He uses his extra action from haste each round to ready his magic absorption ability, hoping to eliminate enemy spellcasters with the negative energy backlash.

Treasure: Lying on the floor near where Duneth stood when the characters entered the room is a large, flawless pearl. A characters examining the room must make a successful Search check (DC 15) to locate it because of the mist cloaking the floor. This is the phylactery of the dracolich, Ice (see C46 on level six), which Duneth uses mage hand to carry with him. It has a Nystul’s undetectable aura cast on it, so hasty characters might sell it (it is worth 2,600 gp) before realizing its magical nature.

The phylactery has a hardness of 15, 60 hp, and a break DC of 40. Destroying it while Ice’s life force is within it destroys the dracolich. Destroying it while Ice’s life force is within her body prevents her from possessing another corpse if her body is destroyed.


C40. UPPER KITCHENS

Countertops of gleaming copper, two large hearths, and an array of cooking implements hanging from the walls make this room’s purpose clear. No one is in here now, but the kitchen is tidy and clean.

This room was the personal kitchen serving the highest-ranking nobles of House Chûmavh. Irae and her followers have little time for the exquisite banquets and delicacies that formerly graced the tables of the previous rulers, so this kitchen is used primarily to store the better foodstuffs remaining in the castle: strong rothé cheese laced with green mold, pickled mushrooms, long-lasting biscuits made from mushroom-spore flour, and a variety of hanging sausages and hard cheeses.


C41. MIDDLE BRIDGE (EL 9)

A slender bridge arches between the two towers at this level, almost 160 feet above the cavern floor and close to 100 feet above the battlements encircling the castle’s lower level. The bridge is open to the air, and its sides are lined with graceful crenellations that seem more decorative than functional. At either end, sturdy iron doors bar entry into the towers.

Unlike the other two bridges joining the upper levels of the Great Tower and the Lesser Tower, this span is not covered. Flying intruders could easily alight here and try their luck at one of the two iron doors at either end of the bridge. Both doors are locked (Open Lock DC 30). The cult champion in C38 holds the key for the north door, and one of the quth-marens in C42 holds the key for the south door. Irae’s forbiddance is still in effect here.

Creature: A Gargantuan monstrous spider used to make its home near the top of Castle Maerimydra, serving as a symbol of the favor of Lolth and a mascot for the city as a whole. It perished during the fall of the city, but Irae T’sarran transformed even this monstrosity into an undead minion. It is now a wraith spider — its chitinous shell empty and its deadly poison replaced with deadlier negative energy. It no longer feeds on vital fluids, but on life itself.

Its nest is built on the south face of the Great Tower in the vicinity of level six, between the castle and the large stalactite there. From this perch it keeps an eye on the bridge 40 feet below. Despite its size, the creature is somewhat difficult to see. It has 75% cover in its nest, and its coloration matches the dark stone quite well, so its Hide modifier is +3. Characters flying around at the bridge level who do not look up toward the ceiling are unlikely to notice the wraith spider at all.

Gargantuan Wraith Spider: hp 189; see Appendix 1.

Tactics: The wraith spider is allied with Kiaransalee’s cult, so it does not attack drow wearing the cult’s emblems. Anyone else crossing the bridge looks like a meal to the monster. It can easily climb on the tower’s walls, the bridge, or on the stalactite that hangs down to this level.


C42. QUTH-MAREN POST (EL 12)

This small room is a guardpost. A sturdy iron door leads to the north and presumably exits the tower. A staircase winds down on the western side of the room, probably leading to lower levels of the tower, and there is a large double door of stone on the southern wall of the room. Six flayed humanoids, horrible creatures of oozing muscle and dripping blood, stand ready to defend this chamber.

Castle Maerimydra is designed so that those proceeding from its bottom floors to its upper floors cannot easily go all the way up via one tower; they must take the bridge to switch towers. That makes this guardpost an important chokepoint in the Lesser Tower, much like C38 in the Great Tower. Irae T’sarran has not left it unguarded.

Creatures: Six quth-marens stand guard here, with orders to destroy any non-Kiaransaleen who enter the room. Irae originally created a great number of undead of this sort when she first overthrew House Chûmavh, but she expended most of them battling Kurgoth’s horde in the city, and now there is a shortage of Lolth-priestesses from which to make new ones.

Quth-marens (6): hp 74, 71, 65, 62, 60, 58; see Appendix 1.

The quth-maren with 74 hp holds the key to the exterior door that opens out onto the bridge.


C43. CABRATH’S APARTMENTS

The door opens into a small suite of rooms, stripped of all but the most utilitarian furnishings. The chamber adjoining the levitation shaft is a small sitting room. A bedchamber lies to the north, while a door on the east wall leads to a dining room with a large table and a couple of chairs.

Though Cabrath Nelinderra spends most of her time in the Lesser Temple (C53), she eats and occasionally rests in this suite. Unlike Khumarr, she takes no pleasure in physical luxu-ries. She has removed most of the furnishings and all the idle decorations from her suite, throwing them on the fires of the burning city. Only two chairs sit at the dining table (Maas sometimes enjoys watching her eat), and the kitchen is nearly bare. In the bedroom, Cabrath replaced the former owner’s lush bed with a simple woven straw pallet on the floor. The coffin of the vampire Maas is here, too — the vampire returns to this place in gaseous form if defeated elsewhere in the castle. The sitting room is also bare.


C44. CULT CLERICS’ ROOM (EL 10)

A damaged tile mosaic opposite the door catches the eye as soon as one enters. It’s hard to be sure now, but the mosaic seems to depict a horrible sacrificial rite to Lolth. The artwork has been badly damaged by repeated blows of a heavy implement, and shattered bits of tile lie about the floor. Two plain bunks have been moved into the room, along with heavy trunks and a small writing desk. A drow woman wearing a white surcoat emblazoned with a black skull over her plate armor stands here, clutching a black-iron morningstar with silver spikes.

This room was formerly a small household shrine to Lolth. It has been commandeered to house two of the cult clerics of Kiaransalee.

Creatures: One of these clerics is on duty with Taharak, serving as part of Irae’s ethereal scout force, while the other attends to her devotions here.

Cult Cleric: hp 55; see page 146.

Tactics: This particular cult cleric has an edge over her fellows — in a pouch at her belt she has a pinch of dust of disappearance, which she’s been saving for a real emergency. If confronted here, she uses her dust immediately and looks for a chance to circle back out to the levitation shaft, blasting at the intruders from the safety of her invisibility.

Treasure: In addition to the typical belongings of T’sarran drow, the writing desk holds an unusual surprise. In a secret compartment (Search DC 20) so far unnoticed by the room’s current inhabitants lies a battered bag, rolled up tightly and stuffed into the small space. The bag is a bag of holding 3, and inside it are the following items: provisions (sixty days of trail rations and six full waterskins), a dozen sunrods, three winter blankets, three bedrolls, and a wand of daylight (arcane) with 15 charges. The bag belonged to a surface wizard captured by the Maerimydran drow who owned this desk many months ago.


C45. OBSERVATION HALL (EL 13 OR 16)

A spiral staircase leads down to a sort of upside-down turret, a spike protruding from the bottom of a gigantic stalactite. Barred windows surround the room on all sides, offering a smoke-clouded view of the cavern far below.

Since it is nearly 160 feet off the cavern floor, this observation hall is useful primarily for spotting strange lights within the city (often a sign of intruders, in the days before the cavern floor was lit with campfires) or aerial approaches to Castle Maerimydra. Its windows are much larger than the windows elsewhere in the castle, but thick iron bars spaced every 6 inches and the castle’s magical defenses protect the hall from would-be burglars.

Creatures: With winged demons circling close around the tower in search of a way to strike at their enemies, an observation hall surrounded by open windows can be a dangerous place. If the characters bring a light into this room or spend any significant amount of time here (such as resting for an hour or more) they attract the attention of the trio of vrocks (75%) described in M8, or the balor (25%), described in the random encounter Winged Terror in Appendix 2.

Vrock Demons (3): hp 60 each; see Monster Manual.

or

Balor Demon: hp 122; see Monster Manual.

If the characters previously encountered and killed the patrolling vrocks, they do not encounter vrocks here. Likewise, if they already killed the balor, they do not have to face another one here.

Tactics: The demons know that the forbiddance spell prevents them from entering the hall, but the castle’s magical defenses do not keep out their ranged attacks. They gleefully hurl telekinesis spells (the vrocks) or unholy blight and implosion (the balor) at anyone foolish enough to remain in view in this hall.

The EL of this encounter is adjusted down to account for the fact that the demons cannot use all their attacks against characters in this room.


C46. NECROMANCER’S EXPERIMENT (EL 17)

Two dragon corpses — one black, one white, and both about 20 feet long — lie sprawled on the floor of this room. Both are in poor condition, with bones visible through the rotting flesh. The white one looks and smells drier, as if its decomposition had been halted somehow. Yet it is the black one that stirs, lifting its head to look in your direction.

This level was formerly the throne room and grand banquet hall of the ruling house, but Irae’s minions have put it to a different use. After spending some time experimenting with creating undead in the corrupted vicinity of the Undying Temple, Duneth Wharreil set his sights on the pinnacle of necromancy: the creation of a dracolich. This experiment, too, was a success.

Creatures: An old white dracolich is the result of Duneth’s experimentation, and it remains in this room alongside his first failed attempt, the black dragon corpse, which is now animated as a zombie. The undead archmage promised the dracolich enormous wealth in exchange for its patience, but it is about ready to leave this place with or without its reward. As long as Duneth holds its phylactery, however, it is not about to show the least sign of rebellion.

In this position, the dracolich (whose name is Ice) is not anxious to plunge into combat, particularly since she isn’t convinced that Duneth would allow her spirit to possess another body if this one died. The black dragon zombie is far less calculating, and it shambles to its feet to attack the characters when they enter.

If the characters are willing to talk to her, Ice tries to trick them into bringing her phylactery here, or at least killing Duneth for her. She offers information about Duneth and the cult of Kiaransalee (though her knowledge is fairly limited) in exchange for a single item (her choice) from Duneth’s treasure hoard.

Ice, Old White Dracolich: hp 161; see page 154.

Huge (Black Dragon) Zombie: hp 53; see Monster Manual.

The Huge zombie does not provide a real challenge for the characters, and they do not receive any experience for defeating it.

Tactics: The zombie black dragon spends its first action rising from prone, and then simply shambles after the nearest living thing and tries to kill it. Ice observes the melee (using blindsight, not turning her head to watch) with mild amusement, neither moving nor speaking until after it is all over. While she is not in a hurry to take foolish risks by picking a fight with a band of adventurers, she defends herself if attacked. She also may decide to wade in if the party looks weak, foolish, and overly burdened with powerful magic items just waiting to be stripped from their frozen corpses.

If Ice joins the fray, she begins by using her freezing fog ability to divide the party, then seeks to paralyze characters with her gaze or physical attacks. Ice is not above pausing to administer a coup de grace to a paralyzed character if no one else is nearby.


C47. PRIVATE LEVITATION SHAFT

This small shaft is only 10 feet across, just large enough to house a sparkling green pillar of light that leads up to the top of the castle.

This levitation shaft formerly provided the Matron Mother of the house with her own private route from her apartments at the top of the castle to her throne room on the sixth level. Irae claimed the matron’s rooms but has found little use for ostentatious displays of power such as audiences in the throne room below.


C48. TRAPPED STAIRCASE (EL 9)

A steep staircase ascends toward the south along the tower wall, linking the fifth and sixth levels together. The stairs are carved from some dark-grained surface wood and gleam with an inner light.

When she first overthrew House Chûmavh, Irae was concerned that vengeful assassins might creep up through the Great Tower’s secondary staircases and surprise her in the Matron’s Suite. Therefore, she placed a very dangerous trap on this staircase to slow down any attackers moving up through the tower.

Symbol of Discord: CR 9; discord; Will DC 22 negates; Search DC 33; Disable Device DC 33.

The symbol is scribed on the topmost step of the staircase, just below the landing on the level six.


C49. REVENANT GUARDPOST (EL 13)

This room is a small armory, complete with arming dummies on which suits of mail hang and long racks of polearms and crossbows along the walls. Lights bob and weave disconcertingly around in the darkness in the center of the room, floating around a skull resting on the floor, lit with emerald green fire.

An undead guard is posted in this room to support the jade spider in C50. A wizard himself, the guard is experimenting with the effects of the Weave disruption, but he responds quickly to the sounds of battle in the next room.

The magical effects are exactly what they seem to be: the guard’s innate spell-like abilities to create dancing lights and faerie fire, cast on a drow skull that is not otherwise magical or special in any way.

Creature: The revenant guard is a fighter/wizard who used to guard the Shattered Tower. He wears a polished black breastplate with the emblem of the Shattered Tower (a white rectangle laced with a network of cracks, like broken glass), and carries a spell storing halberd with vampiric touch cast into it.

Revenant Shattered Tower Guard: hp 67; see page 153.

Tactics: If the party enters this room before the revenant can join a fight out in C50, the creature crouches back behind the arming dummies and throws damaging spells at intruders, hoping the bizarre apparition in the center of the room distracts attackers from their true peril.

Treasure: Among the weapons and suits of armor to be found in this room are four suits of elven chainmail (dark elven make), a masterwork light crossbow, and a masterwork short sword with a jeweled hilt set with emeralds, worth 2,400 gp.


C50. GATEWAY TO THE COLUMN (EL 14 TO 15)

The levitation shaft opens into a large circular chamber with two small doors in the north wall and a large double door of stone in the south wall. The shaft continues to the room above and the room below. A large green statue of a monstrous spider dominates this chamber. The statue is only 5 feet high but fully 20 feet in diameter — easily half the width of the room.

This room is a very important chokepoint in the castle’s defense because it guards access to the Lesser Temple and the Undying Temple beyond that.

Creature: A jade spider — a construct formed of jade in the shape of a Gargantuan monstrous spider — stands guard in this area. It stirs and attacks when any nondrow enters by the door from the bridge or sets foot in this room from the levitation shaft.

Jade Spider: hp 144; see Appendix 1.

The jade spider alone is an EL 14 encounter. The sounds of battle in this room alert the revenant in C49, however, who joins the melee in just 2 rounds. The revenant increases the EL to 15.


C51. KHUMARR’S SUITE (EL 18)

Occupying most of the Southern Column on this level, this suite of rooms is the domain of Khumarr, one of Irae T’sarran’s chief lieutenants. The column is actually a great stalactite hanging down from the ceiling of Maerimydra’s cavern, linked to the Lesser Tower by an enclosed bridge between areas C50 and C51a.


A. ANTECHAMBER

The door to this room from C50 is locked (Open Lock DC 30). Khumarr, in B, carries the key. A simple but effective trap safeguards the door: three silver goblets are stacked precariously just behind the door, so that when it is opened the goblets fall over and clatter loudly. This noisemaker can’t be found or disarmed from the C50 side of the door, although it is perfectly obvious to anyone approaching from the south.

When you open this door, several large goblets clatter loudly to the ground — silver chalices that were stacked up behind the door. This small room seems to have been a reception area of some kind. Double doors of stone lead out to the north and the south. The room is finished in glossy black tile but has no other furnishings or decorations. No one is in here right now.

Aside from the unusual choice of décor, there is nothing of interest here. Khumarr normally comes to this room to open the locked door when someone knocks sharply and gives the correct password. He stacks the goblets behind the door just in case someone opens the door without calling for him first.

Treasure: The silver goblets are expensive doorstops, worth 80 gp apiece.


B. KHUMARR’S PARLOR

This hall is ostentatiously decorated. Stone doors lead both north and south, while a smaller wooden door on the northern wall seems to lead toward another room in this suite. In the center of the floor a spiral staircase of iron leads down into darkness.

Several comfortable-looking chairs are spaced evenly along the walls. Small tables of fine mahogany stand between, each holding some fine silver implement — a small tray, a large bowl, a tall goblet, and an unlit brazier.

Khumarr was a lowborn drow of the city’s worst quarters before the fall of the city. He now relishes the opportunity to live the high life in the very homes of the drow nobles who so despised him — the same nobles who now serve him and Irae T’sarran as revenant soldiers.

Creature: Khumarr is sitting casually on the chair nearest the door to the bridge when the characters arrive, since he is supposed to help guard the Undying Temple from intrusion. Unless the characters opened the door into A in perfect silence, he is aware of their approach, but he adopts a totally relaxed and confident demeanor. His visor is raised, his sword is propped up against the chair, and his head rests heavily on one hand as he slouches (as best as one can in full plate armor) in the chair.

Khumarr is a tall and strong drow. He wears demon armor, which gives him a particularly fearsome appearance, and swings a greatsword suffused with unholy energy. His face, visible through the demon’s mouth on his helm, is quite handsome, and he smiles almost constantly — sometimes in simple amusement, sometimes in perverse cruelty.

Khumarr: hp 126; see page 155.

Tactics: Khumarr’s slothfulness is a ruse, of course. If attacked he can spring to his feet and parry with surprising speed, and he is not alone here — three abyssal ghouls lurk just behind the door to the closet at the east end of this hall, awaiting Khumarr’s signal to leap out and attack.

Abyssal Ghouls (3): hp 110, 99, 93; see Appendix 1.

Treasure: The four silver implements on the small tables are valuable. The tray is worth 30 gp, the bowl is worth 70 gp, the goblet is worth 80 gp (and matches the ones found in A), and the brazier is worth 140 gp.

Development: If the characters kill Khumarr and do not destroy his body, and if they have not already destroyed the ethereal scouts led by Taharak, then Taharak and his scouts harvest his body within the hour. If this occurs, Khumarr’s revenant appears as an encounter within the Undying Temple. Depending on how much of his gear the characters stripped from his body, he may be a rather less effective fighter the second time around, but he at least has a revenant’s drive for vengeance against its slayers working in his favor.


C. KHUMARR’S BEDCHAMBER

The decoration in this suite maintains the high level of taste and quality found in the outer room. The door opens into an opulent room with a fine rug, probably Calishite, on the floor, and small lanterns offer a dim light so that its exquisite colors and patterns can be properly appreciated.

This is Khumarr’s residence, a large step up from the hovel on the plateau that was his home until very recently. He has changed very little of the décor since murdering the previous occupants of this suite, and he savors the feeling of great wealth even though he has little to spend it on and no one to lord it over except an undead horde.

The room includes a small table with two upholstered chairs, two paintings on the wall (depicting noble drow women, ancestors of the family that no longer occupies this suite), and a pair of gold candelabras on the table. The bed is large and soft, covered with fine blankets and furs. A large dresser has a mirror set above it. A fireplace with a fine marble mantelpiece warms the room.

Treasure: Though several valuable items adorn this suite, the only portable ones are the two gold candelabras on the table. Each is worth 350 gp and weighs 5 pounds.


C52. TEMPLE FOYER (EL 17)

This room stands out from every other room in the tower. The chamber looks as if a crazed demon had worked its will on the place. A path made of bones curves from the doors on the north wall to a large staircase leading up to the east, where the room appears to continue almost 40 feet above. The floor around the path is warped and shaped to look as though half-rotted corpses or melting souls were trying to free themselves from its grasp. The walls bear images similar to those on the floor, with all the figures facing toward the door. Two columns shaped like skeletons and surmounted by winged gargoylelike figures flank the staircase, and other nightmarish statues stand here and there.

The top level of the Lesser Tower has become a shrine to Kiaransalee, a companion to the Undying Temple in C60 (detailed in Part 4), in a space more accessible to the cult members who spend their time in the tower. This antechamber has indeed been shaped by a demonic imagination, which happens to belong to Cabrath Nelinderra, Irae T’sarran’s chief cleric lieutenant.

The floor in this chamber, except for the meandering path between the doors leading to C51 and the stairs, is extremely uneven. Characters cannot run or charge in this room, and they must actually move at half normal speed if they leave the path.

Creatures: Three blood fiends — demonic vampire servants of Kiaransalee — guard this outer chamber. Two hide among the bizarre statues on the floor (Hide modifier +15), and the third lurks on the balcony area on level seven. The monsters attack only after they can surround the characters, or when discovered.

Blood fiends are ogre-sized demons, standing about 9 feet tall. Their thick, scaly hide is deep purple, almost black, and each of their four strong arms ends in vicious claws. They have wolflike muzzles with sharp teeth too large to fit in their mouths, and glowing red eyes that can sap a mortal’s will.

Blood Fiends (3): hp 76, 72, 69; see Appendix 1.

Tactics: The two blood fiends in the lower portion of the room begin the fight by attempting to use their domination power on any heavily armored warrior-type characters. The third blood fiend studies the fight from above for a couple of rounds to see how the intruders react, and then teleports down to grapple and drain a vulnerable-looking back-rank character. The blood fiends would like nothing better than to grapple and exsanguinate wizards or rogues among the attacking party while the intruder fighters battle each other to the death.


C53. THE LESSER TEMPLE (EL 18)

If the entrance hall outside this room was grotesque, the room itself is blasphemously obscene. Images of death are all around — usually tortured, painful death. Shattered fragments of bone dyed a variety of lurid colors form ghastly mosaics on the walls, floor, and ceiling. Decaying corpses are used like furniture: Two rotting drow kneel on the floor, supporting a slab of stone between them. Two more flank this makeshift altar holding smoking braziers in their seared hands. A fifth kneels in front of the altar, holding a massive tome up so that someone standing behind the altar could read from it.

A small wooden door exiting to the south seems to lead to a sacristy or vestment room. A large double door of stone emblazoned with a silver-ringed ebon hand stands on the west wall. On the curving northwest wall is a large mural, no less disturbing than the surrounding murals. A female drow sits on a throne made of bones, her otherwise beautiful face painted like a skull. A silver ring adorns each long finger on her slender hands.

At the right hand of the seated figure in the mural stands another figure, an eerily beautiful elf woman with skin as white as alabaster and one eye glowing red. The other eye is covered with a silver plate studded with rubies. Her head is hairless, and her body is wrapped in glowing blue-green mist.

The mural depicts Kiaransalee (seated on the throne) and Irae T’sarran (at her right hand), who is an albino drow. A successful Knowledge (religion) check (DC 15) allows a character to identify the deity.

Creatures: Besides the five drow zombies (whose function is purely decorative), two cult leaders spend almost all their time in this lesser temple. Cabrath Nelinderra is a powerful cleric of Kiaransalee and Irae T’sarran’s second-in-command. She is a drow woman with dusky gray skin, gray-white hair, and amber eyes. She wears a heavy black robe with royal purple inside the sleeves as her vestment. Her weapon is a bone-handled dagger whose blade is an insubstantial protrusion of glowing blue energy — a spectral dagger.

With Cabrath is her lover, a vampire assassin named Maas. As the leader of Maerimydra’s small force of assassins under the command of the ruling noble house, Maas was a secret follower of Kiaransalee long before Irae T’sarran’s rise to power, and Irae made him a vampire to reward him for his valuable role in assisting her overthrow of House Chûmavh. Maas is a handsome drow who wears only black trousers, black leather gloves of dexterity, and elaborate bracers of armor. His shoulders are broad and his chest is well muscled. His stark white hair is cropped close to his head. He carries no weapon.

Cabrath Nelinderra: hp 81; see page 155.

Maas, Vampire Assassin: hp 81; see page 155.

Medium-size Zombies (5): hp 13 each; see Monster Manual.

Tactics: Cabrath fights with reckless disregard for her own life, for she knows that a glorious transformation awaits her after death. Maas, too, is fearless. If reduced to 0 hit points, the vampire retreats to his coffin in C43.

Cabrath begins this fight with several long-lasting spells in effect. She has cast bull’s strength on herself and greater magic weapon on her spectral dagger. This raises her Strength to 14 and makes her weapon +5. These spells add +6 to her attack and damage rolls with the dagger. She uses her damaging spells early but tries to avoid catching Maas in the area, even though the vampire would likely escape the spell effects.

Treasure: The tome held by one of the zombies is a worship-book for the church of Kiaransalee. Its pages are vellum and its cover is iron, making it valuable just for its materials. It weighs 11 pounds and is worth 450 gp, although buyers interested in such disturbing material may be hard to find.

Development: If the characters kill Cabrath and do not destroy her body, and if they have not already destroyed the ethereal scouts led by Taharak, then Taharak and his scouts harvest Cabrath’s body within the hour. If this occurs, Cabrath reappears as a keening spirit within the Undying Temple, raised to undeath by Irae T’sarran’s create greater undead ability.


C54. PATRON’S ROOST

This small but comfortable suite is well appointed with purple tapestries and comfortable velvet-covered furnishings. The room smells oddly of old perfumes.

These rooms were formerly occupied by the patron of House Chûmavh, which amounted to whichever male happened to catch the Matron Mother’s eye for a time. She liked to keep her males close by and pampered, at least as long as they interested her. No one resides here now.

Development: If Dorina or Zedarr T’sarran survived the battles for Szith Morcane and fled back to Maerimydra, one or both now reside in these rooms. Irae is, of course, greatly disappointed by their failures and both T’sarran children are virtually under house arrest as their mother contemplates a suitable punishment for their incompetence.


C55. THE HIGH BRIDGE

A long, slender hallway arches between the Lesser Tower and the Great Tower, narrow windows looking down on the city below from a dizzying height. Huge stalactites hang down from the ceiling in this vicinity. Double doors of stone decorated with golden spider designs lie at each end of the bridge.

This bridge is enclosed, so it is not possible for a flying character to simply alight here and enter the castle in that manner.


C56. MATRON’S CHAMBER (EL 9)

Clearly, drow of some importance lived in this suite of rooms. The walls are sheathed in magnificent fluted paneling of ebon and gold, the floors are made of black gold-veined marble, and the elegant furnishings are made from exotic surface hardwoods lovingly carved into beautiful, if vaguely sinister, designs. A great battle seems to have been fought through the rooms of this suite, as evidenced by the scorch and impact marks that mar almost every wall and the brown bloodstains that appear on many of the furnishings.

The Matron Mother of House Chûmavh formerly lived in these rooms. Although the suite was not the largest in the castle, she used this level only as her private parlor and bedchamber, conducting all her public business in the throne room a level below. Irae T’sarran took these rooms for her own soon after her capture of the castle, but since her spell research now absorbs virtually all her time and attention, she rarely leaves the Undying Temple.

The door leading to the small southern room of the suite is locked (Open Lock DC 30); Irae herself carries the key. It is also trapped with a symbol spell.

Symbol of Death: CR 9; death; Fortitude DC 22 negates; Search DC 33; Disable Device DC 33.

Treasure: Irae uses the smallest room of the suite as a vault for much of the loot she took from the castle’s previous rulers. Five large chests in here contain 480 pp, 8,400 gp, 26,300 sp, a set of six golden goblets worth 300 gp each, a masterwork lute made of zalantar wood with mithral flets worth 4,400 gp, a ceremonial court costume of black and gold worth 1,600 gp, and a coffer full of assorted gemstones (thirty gems averaging 50 gp apiece, plus twelve more averaging 100 gp apiece and a truly outstanding emerald worth 6,000 gp). A staff of frost with 40 charges is buried in one chest, a possession of Duneth Wharreil that Irae confiscated and has not returned. The most valuable items are the personal arms of the previous Matron Mother — a suit of +4 elven chainmail of invulnerability and a +3 heavy mace of disruption.


C57. HALL OF SHADOWS (EL 18)

Darkness seems to cling to the door, the walls, and the floor like something solid and even alive, draping the entire room in shadow. This room is sumptuously furnished, tastefully decorated, and comfortably warm. A lush purple carpet covers the cold stone floor, thick brocades hang over the walls, and more heavy curtains hang at various locations in the room to divide up what might otherwise be a large open space. Still, it is dark — all the decorations are in black, dark purples, or deep blues.

This apartment is the home of the esteemed ambassador to Maerimydra from the Empire of Shade. Soon after the shades reappeared in the desert of Anauroch, they sent Wyrruth, a powerful enchanter and accomplished negotiator, as an ambassador to this subterranean city that lay so close to their new home above the desert. He avoided the conflict when Kurgoth Hellspawn first arrived on the scene.

Creature: Wyrruth is a shade, a native of the newly formed Empire of Shade. He is a tall and gaunt man with dark gray skin and eyes. He has long black hair pulled back in a ponytail, and he wears a goatee. His clothing is old-fashioned: a many-layered tunic of burgundy and black with gold thread embroidered into the sleeves and collar, black breeches with more gold embroidery, and a heavy black mantle with a burgundy lining. His overall appearance is stately and formal — a first impression that carries through any extended encounter with him, echoing in his manner of speech, posture, and eloquence.

Wyrruth is absolutely loyal to Shade, and he places that loyalty above all else, including his own life. He keeps a close eye on events in Maerimydra, knowing that they could have a significant impact on nearby Shade, and he regularly reports back to his superiors with sending spells. He tries to stay out of the conflict between the drow and the giants, and he does not seek out combat with adventurers from the surface world, either. Instead, he warns them away from his chambers, fighting only in self-defense should that become necessary.

Wyrruth, Ambassador of Shade: hp 71 (87 in darkness); see page 155.


C58. SANCTUM GUARDS’ QUARTERS

Two neatly made bunks and a variety of weapons hanging from the walls occupy this room, which seems to be the residence of someone with plain but martial tastes.

None of the weapons are remarkable — they are nonmagical and not even masterwork. Irae T’sarran’s sanctum guards, described in Part 4, originally took this room for their quarters, but when their mistress moved into the Undying Temple, they took up residence there. Once every few days one of the guards returns here for some privacy, but this room is basically unoccupied now.


C59. FIERY PASSAGE (EL 16)

The passage ahead is completely blocked by a column of violet flame that burns without heat, its lurid light flickering over the nearby walls and sending shadows dancing all around. A huge, still figure can dimly be glimpsed through the flames.

The column of fire is a small wall of fire made permanent with the permanency spell. It is 20 feet tall and 10 feet in diameter, blocking the entire passage. The heat of the flames is focused inward. Each creature passing through the wall of fire takes 2d6+15 points of damage, while any character inside the column takes 2d4 points of damage each round.

Creature: Just inside the boundaries of the wall of fire stands a powerful iron golem that enjoys almost constant regeneration from the eternal flames. It attacks any nondrow character that passes through the wall of fire, backing itself into the midst of the flames if it takes any damage.

Mighty Iron Golem: hp 297; see page 156.

Ad Hoc XP Adjustment: Give the characters an extra 10% over the normal experience award for this encounter, because of the golem’s ready source of healing power in the wall of fire.


C60. THE UNDYING TEMPLE

Irae T’sarran’s Undying Temple — a sentient tower surrounding a sphere of eternal blackness — is built within a great stalactite adjacent to the castle’s Southern Column. It is fully detailed in Part 4.

The door between C59 and C60 marks the boundary of the forbiddance spell protecting Castle Maerimydra. On the west side of the door, the restrictions against dimensional travel no longer apply.


Maerimydra and the Drow of Cormanthor

Maerimydra lies beneath the heart of the Dalelands, roughly 10 miles below the south-central border of Mistledale. No tunnels lead directly up from the city to Mistledale, but passages run to Haptooth Hill in Battledale, the Underdark beneath Shadowdale, and the outpost of Szith Morcane in the Dagger Hills.

For two centuries, drow from Maerimydra ruled a significant parcel of the surface. Once called the Land Under Shadow, this area is known as Shadowdale today. Now, nearly five hundred years after human rule was established in Shadowdale, drow have returned in force to Cormanthor. The major powers in the Elven Woods do not hail from Maerimydra, however; the Auzkovyn Clan came from the High Forest and House Jaelre from Menzoberranzan.

The drow of Maerimydra did not sit idly by while interlopers from other drow communities started moving into lands they had long desired as their own. Before the fall of Maerimydra, scouts and raiders from the city were a constant presence in the forest and a constant thorn in the side of the interloper drow. These Maerimydran drow are numbered among the Spiderkissers and Underdark Raiders described in the FORGOTTEN REALMS Campaign Setting (page 125). The officer’s letter in S7 is intended for a Maerimydran drow living in Cormanthor.

With Maerimydra in ruins, any plans its leaders had for Cormanthor have become moot. The refugees from the city are too few to provide a significant challenge to the Auzkovyn drow or House Jaelre — at least not without clerical support. Irae T’sarran has not yet turned her attention to the surface, so the drow in Cormanthor are safe from her plotting for now.


Weave Disruptions
The presence of the Undying Temple at the top of Castle Maerimydra and the growing influence of the orb of negative energy at the temple’s heart is beginning to corrupt the fabric of magic in the vicinity of Maerimydra. Consult the timeline in the Introduction to determine how far the Weave disruptions have spread. These disruptions are similar in some ways to the wild magic and dead magic zones that have plagued Faerûn since the Time of Troubles, but their effects are dependent on the type of magic used. The field of Weave disruption enhances spells that use negative energy while impeding spells that use positive energy.

Enhanced Magic: Necromancy spells (except those that use positive energy), all other spells and spell-like abilities that use negative energy, and spells with the death or evil descriptors (as well as spell-like abilities that mimic those) are empowered as if the Empower Spell feat had been used with them, though spells so affected don’t require higher-level slots. Spells and spell-like abilities that are already empowered are unaffected by this benefit. Spells cast from wands, staffs, or scrolls are enhanced, but those from other magic items are not.

Impeded Magic: Spells and spell-like abilities that use positive energy, including all Conjuration (Healing) spells as well as spells such as bless water, consecrate, and disrupt undead, are impeded. These spells and spell-like abilities can still be used, but a successful Spellcraft check (DC 15 + level of the spell) is required to do so. Spells from wands, staffs, and scrolls are likewise impeded, but other magic items (such as potions) are unhindered. The Weave disruption also imposes a –4 penalty on Fortitude saving throws made to remove negative levels if such are attempted while within its area.

Effects on Undead: The Weave disruption is similar to a desecrate spell in its effects on undead. Charisma checks made to turn undead within a disruption take a –3 penalty, while Charisma checks made to rebuke or control undead gain a +3 profane bonus. Undead within the area gain a +1 profane bonus on attack rolls, damage rolls, and saving throws.

Detecting the Weave Disruption: A character who views the Weave disruption with a detect magic spell detects the presence of magic on the first round and the existence of some kind of disruption on the second round. A character who studies the area for 3 rounds can attempt a Spellcraft check (DC 30) to determine its effects and its exact borders.

Weave Disruptions and the Shadow Weave: Shadow Weave spellcasters are unaffected by these disruptions in the Weave. Such characters can detect a disruption normally (even if they have the Insidious Magic feat), since it is essentially necromantic in function.


Politics in Maerimydra
The situation in Maerimydra lends itself to a different style of play than most of the rest of this adventure. While it is certainly possible for characters that have attained 15th level or higher to storm in and start wreaking some havoc of their own in the already-chaotic ruined city, a subtler approach is also feasible. Two warring factions control the ruins: the armies of Kurgoth Hellspawn (the goblins, ogres, demons, and fire giants) and the legions of Irae T’sarran (revenants, ghosts and other undead, and drow cultists). In addition, a few survivors hide in Maerimydra (see the Hidden) and are no friends to either faction.

Clever and diplomatic parties can play these factions off against each other, or use one (likely Kurgoth’s gang) to help them defeat the other. Kurgoth certainly has nothing to lose by helping a group of adventurers stop Irae T’sarran. If the characters prove their usefulness to him, perhaps by intervening in a skirmish, he may commission them as assassins and infiltrators to help him bring his army inside the castle.

Bargaining with Irae T’sarran to remove Kurgoth from Maerimydra is likely to involve a great deal more plotting and scheming on both sides of the negotiating. Such a deal is also likely to end in betrayal, one way or another. Alliance with Irae is a dangerous course for the players to pursue, but it is still feasible (particularly if the characters are evil drow). Irae T’sarran is desperate to rid herself of the fire giant fiend, which makes her willing to listen to a proposal from a band of adventurers.

Political maneuvering of this sort relies heavily on role-playing and off-the-cuff decisions by the Dungeon Master during play — much more so than straightforward combat does. All of the potential variables cannot be anticipated and adequately covered in a published adventure, even one of this scope. Use the following guidelines in combination with the adventure background and individual NPC descriptions to steer you through a complicated encounter like this.

• Make extensive use of Diplomacy checks to modify NPC reactions (see Chapter 5 of the DUNGEON MASTER’S Guide), and Bluff checks opposed by NPC Sense Motive checks.

• If players roleplay their interactions with the NPCs particularly well, freely assign circumstance bonuses of +2 or even higher.

• Try to make a diplomatic encounter at least as exciting as a combat one. Keep all the players involved, not just the ones whose characters have the best Charisma scores or the most ranks in Diplomacy. If characters aren’t actively participating, you can still ask them to make Sense Motive checks to pick up on something the charismatic character might miss, for example. Look at the Encounter Level for each encounter, and don’t let the characters get off any easier for talking their way through than for fighting.

• Finally, if you succeed in making diplomatic encounters as difficult as combat ones, make sure you award as many experience points for them as you would for combat, using NPC Challenge Ratings as a guide.


How Can the Hidden Help?
Hamadh and his followers can assist the party in four ways. First, they can explain the situation in Maerimydra — Irae T’sarran and her Kiaransalee cult hold Castle Maerimydra, while Kurgoth Hellspawn’s army has sacked the city and besieged the castle. They volunteer this much even if they remain indifferent, since it demonstrates the potential usefulness of their information.

If their attitude becomes friendly, the Hidden point out routes by which the party can approach the castle without passing directly through the siege lines. A party circling around through the Slave District (M9) can stick close to the north wall of that part of the cavern and scale the nearby escarpments to come up behind the castle without being seen. The Hidden also point out that a flying party could pass over the siege lines undetected, but they warn the characters about the flying demons in the vicinity.

Third, and perhaps most importantly, Hamadh can provide the password that defeats Castle Maerimydra’s forbiddance spell. (He learned it from a cult cleric he captured while scouting in the city.) Hamadh is slow to part with the password, because he suspects that Irae will cast a new forbiddance and change the password once her castle comes under attack. He reveals it if his attitude becomes friendly and a suitable deal is struck.

Finally, if the party changes Hamadh’s attitude to helpful, he not only gives them the password but offers to use his band to create a diversion so that the party can more easily slip past the siege lines.

Treacherous parties might be able to use the Hidden to gain access to Kurgoth or Irae in another way — by betraying them to their enemies. Both the half-fiend and the priestess of Kiaransalee would look kindly upon anyone who delivered the Hidden into their hands, although this is hardly a good act.


Alert On Level One
The drow soldiers on this level have a plan for dealing with enemies who force the postern gate. If a drow guard escapes from C3 to sound the alarm, the forces inside prepare as follows:

Round 0: Guard leaves C3.

Round 1: Drow in C4 alerted.

Round 2: Drow in C4 turn over tables for cover and prepare to hold the intruders in the refectory.

Round 3: Vampire officers in C13 alerted.

Round 4: Drow guards in C12 alerted.

Round 5: Vampire officers from C13 reach C4, the refectory, and supervise the defense of that room.

Round 6: Cleric scouts in C9 alerted.

Round 7: Drow guards in C10 alerted.

Round 8: Drow guards from C12 muster in the hallway outside (C5) and prepare to join any nearby fight.

Round 10: Cleric scouts from C9 reach C5 and join any nearby fight.

Round 11: Drow guards from C10 take up positions in C6 and defend the levitation shaft.


Alert on Level Two
If attackers force the main gates, the drow on the castle’s second level have an alert plan much like the one the drow on level one have in place.

Round 0: Guard leaves C18.

Round 1: Drow in C19 alerted.

Round 2: Drow in C19 move to ambush positions; guard from C18 continues.

Round 4: Drow guards in C21 alerted.

Round 7: Cult necromancers in C20 alerted.

Round 8: Drow guards from C21 muster in the hallway outside and head to the Great Hall (C19) to help repel intruders; cult necromancers cast defensive spells.

Round 9: Revenant slave overseers in C20 bring seven fire giant zombies out of C20 and muster in the hall outside. They head to the Great Hall (C19) to repel intruders.

Round 11: Cult necromancers muster outside C20 and go to the Great Hall (C19) to repel intruders.


Alert on the Upper Levels
The drow on the upper levels are not quite as organized and prepared for attack as those whose posts keep them near the main entrances to Castle Maerimydra. However, if characters enter the upper portion of the castle first by some means (such as using disintegrate to create a hole in the wall) and start wreaking havoc near the top of the castle, they may be in for a long fight.

In general, any time a resident of the castle escapes an encounter with the player characters, that creature flees toward the nearest other resident. There is a 50% chance that the fleeing creature has a random encounter before reaching its goal, which might raise the alarm even more effectively. The ethereal scouts and the ghostly patrol, in particular, are very good at getting from place to place in the tower and alerting those in charge — the cult champions on level three (C29), Laerekh on level four (C37), Duneth Wharreil on level five (C39c), Khumarr on level six (C51b), and Cabrath Nel’inderra on level seven (C53).

No matter what means the characters use to enter the castle, they should be in for a lot of action. In the end, the pace of the game is up to you. Pile encounter upon encounter until the characters are in over their heads if you wish, or simply let them wander the castle in relative peace until they encounter something on their own. Try to vary the pace somewhat, and have the castle’s residents react as intelligent NPCs, responding appropriately to the threat the PCs represent. One evening’s furious play might consist of four separate encounters, with the players getting only a moment or two of breathing room between them, and ending the onslaught by retreating to a safe resting place.


Part 4: The Undying Temple

Irae T’sarran conjured the stronghold of the Undying Temple within Castle Maerimydra. Its name is not just an evocative title suggesting its dedication to a deity of undeath, but also a literal description: The temple itself is a sentient undead creature, sort of an undead construct (a paradox the drow delight in). The temple-creature lies half within the Material Plane and half within the Ethereal Plane, cupped like two hands around a sphere of pure negative energy. The two portions of the temple overlap in some places, where ghosts freely travel between the two planes. A portal near the bottom of the Material Plane portion allows other creatures to enter the Ethereal portion of the temple, while another portal near the top of the Ethereal Plane portion lets them cross back. Before the start of the adventure (D–10), Irae T’sarran used a miracle spell to summon the Undying Temple within the castle, and its very presence, combined with the globe of pure negative energy at its heart, has begun corrupting the fabric of magic around it.


Undying Temple Features

The Undying Temple is a sentient creature with spell-like abilities, similar in many ways to a sentient object such as a construct or an intelligent magic item. In game terms, it is a construct, though it also has certain qualities of the undead (such as being healed by negative energy and harmed by positive energy, though it cannot be turned). See page 156 for its statistics.

Irae T’sarran’s forbiddance spell specifically does not include the Undying Temple. The ability to move freely between the Material and Ethereal Planes is critical to the temple’s multidimensional structure and Irae’s plans for the device.

Doors: Doors within the Undying Temple are made of smooth black stone that blends in closely with the walls. Every door in the temple is considered a concealed door, requiring a Search check (DC 20) to find. The doors are not difficult to open.

Stone Doors: 1 ft. thick, hardness 8; hp 180; AC 5; break DC 35.

Walls: The walls of the Undying Temple are smooth black marble with magical reinforcement.

Reinforced Stone Walls: 1 ft. thick, hardness 16; hp 180; AC 5; break DC 55; Climb DC 25.

Floors: The walls in the temple are the same smooth, black rock as the walls. They are level flagstone floors.

Ceilings: Ceilings in the Undying Temple are 9 feet high.


Destroying the Undying Temple

The orb of negative energy at the heart of the temple — existing simultaneously on the Material and the Ethereal Planes (see U14) — is both the source of the temple’s power and its greatest weakness. While it is possible, given enough time, to destroy the temple piece by piece, more direct methods can end its sentience and thus its threat.

Positive Energy: Pouring enough positive energy into the negative energy orb destroys it. This requires making enough successful turning checks (high enough to affect a 20-HD undead) to deal 100 HD worth of turning damage.

Spells: As a construct, the temple is immune to mind-influencing effects, death effects, necromantic effects, and any spell that requires a Fortitude save unless it also affects objects. Its sheer size makes it resistant to even spells like disintegrate, though many of those spells could eventually bring it down. Some spells can affect the temple more immediately. Mordenkainen’s disjunction strips the sentience from it if the negative energy orb is within the area of the spell and the temple fails its saving throw. Temporal stasis can incapacitate the temple if its spell resistance does not block the spell. Wish or miracle can destroy the temple, though this is an extraordinary use of either spell and thus costly to the caster. No spell below 8th level has any effect on the orb.

Hampering the Temple: A rogue with ranks in Disable Device can prevent the temple from using its spell-like abilities within the boundaries of a given room inside it. The walls of each room are laced with nearly invisible magical circuitry not unlike that created by a magical trap such as a glyph of warding. A rogue who makes a successful Search check (DC 34) can detect this circuitry. By making a successful Disable Device check (DC 34), a character inside a room within the temple can effectively break the circuit, which not only prevents the temple from using its spell-like abilities in that room, but also cuts off its ability to “see” (via blindsight) and communicate via telepathy with any creatures in the room. Disabling this “trap” requires only 1d4 rounds, but the temple tends to direct its attacks against anyone who tinkers with its circuitry. Failing the check by 5 or more means the character is targeted by an enervation attack as if cast by the temple.


Encounters in the Undying Temple

The cult of Kiaransalee is a chaotic and disorganized group at best. Irae T’sarran is magically powerful and inspires obedience in her followers, but she is not a strong leader. Her organizational skills are minimal, and her unceasing spell research, fueled by her crazed thirst for power and vengeance, leaves her little mental energy to spend on “trivial” matters such as organizing the defense of her sanctum. As a result, even with the temple itself aware of the characters’ presence and every inhabitant alerted, the characters meet very little organized resistance.

Instead, each resident of the temple, upon learning of the characters’ intrusion, starts calculating how this disruption could work to his, her, or its benefit. Most of the guards stick to their posts, hoping that they can catch the intruders and thus earn Irae T’sarran’s recognition. They are extremely alert and very difficult to surprise. The lich Umaerh (U23) starts formulating a plan to parley with the characters, help them overthrow Irae T’sarran, then destroy them, leaving himself at the head of the Undying Temple (or whatever is left of it). The undead members of the cult, forced into loyalty and obedience to its high priestess, simply do as they are told, remaining at their posts. Even the temple, after alerting its inhabitants of the characters’ intrusion, is content to toy with them instead of unleashing its full magical power against them. Only Paelinn, a divine seeker in service to the cult, takes some initiative and tries to hunt the characters down before they can wreak too much havoc in the temple.


DIVINE SEEKER (EL 17)

As soon as the characters enter the temple, Paelinn leaves her chamber (U10) and moves to intercept them — asking the temple where they are, if necessary. Knowing that her abilities are best used during a melee in which she can gain flanking bonuses and thus sneak attacks, she remains hidden and silent to the best of her ability (Hide modifier +35, Move Silently modifier +35). She shadows the heroes until they are engaged in melee with another resident of the temple, then she joins the melee, emerging from the shadows to deliver devastating sneak attacks. If seriously injured, she flees the scene to drink her curing potions until she is ready to attack again. She also goes out of her way to deliver coups de grace on fallen characters, knowing that a dead character is a much more serious inconvenience to the party than an unconscious one. She continues this tactic until she is dead or the characters have fled. She does not hesitate to follow the characters through the ethereal portal (U6) if necessary.

Paelinn’s ideal tactical situation lets her maneuver into position to flank three or more characters at once, then use Whirlwind Attack to attack all of them and deliver a massive amount of sneak attack damage. The other residents of the temple don’t go out of their way to set up this situation for her, however, and she would count herself extremely lucky if the opportunity presented itself. She always looks for the opportunity and tumbles into position to accomplish it if at all possible.

Paelinn is an attractive young drow, tall and slender with a delicately angled face and brilliant emerald eyes. Her yellow-white hair is pulled tightly back in a bun and covered by the hood of her piwafwi — a voluminous black cloak (see Appendix 1). She moves with phenomenal grace and elegance, and in almost complete silence, thanks in part to the silent moves studded leather she wears. She carries a rapier of wounding and wears slippers of spider climbing. She is fond of using poisoned hand crossbow bolts from hiding to incapacitate or kill her foes.

Paelinn, Divine Seeker: hp 74; see page 157.


Key to the Undying Temple
Irae T’sarran summoned the temple into a tall, cylindrical cavern above Castle Maerimydra. The arrival of the construct displaced the existing rock, much like a steel wedge driven into soft clay.


U1. APPROACH TO THE TOWER (EL 20)

The scene inside the door is quite different from anything else in the tower. You are at the bottom of a large, well-like cavern almost completely filled by a gracefully curving tower of ribbed black stone. Some 30 feet up, in the hollow of the tower’s curve, a gigantic sphere of utter blackness devours any shred of light, obscuring the top of the tower almost completely from view.

Any character using see invisibility, true seeing, or some other method of seeing ethereal objects perceives the rest of the picture: a mirror image of the spiraling tower hangs upside-down above it in the Ethereal Plane, centered on the sphere of blackness. (One such sphere exists in the same location on each plane.)

No entrance is visible; there are only two physical ways to enter the temple. The easiest and most common is for the temple to open an archway. The other way is to fly through the negative energy orb (U14) and enter through the open walls in U12, U13, or U15. See U14 for the effects of passing through the orb.

Creature: The only encounter here is with the temple itself. If characters begin searching the walls for a secret door, the temple first alerts all its residents that intruders are about to enter. Then it uses its detect evil ability to learn whether any of the party members are evil. If not, it attempts to gain control of one of the heroes (a fighter, if possible) with its dominate monster ability. If it successfully gains control of a character, it opens an archway while commanding its new thrall to tell the rest that he or she found a secret trigger to open it. At the same time, it summons Taharak, who reaches area U2 in 2d6 rounds.

If its dominate monster attempt fails, the temple waits until a rogue-like character closely examines the walls, then uses its enervation ability on that character and immediately opens an archway. Because the bolt of negative energy springs from the temple wall, the effect looks very much like a sprung trap, and the targeted character is likely to believe that he or she accidentally triggered a secret door and the attached trap.

The temple telepathically hails any evil characters it detects and asks their business, using detect thoughts to check their responses. If there is one evil character in a predominantly good party, the temple asks if that character is planning to betray the others and encourages him or her to do so. If the entire party is evil, it might decide to let the group in, unless it can determine (with detect thoughts) that its members mean harm to Irae T’sarran or Kiaransalee’s cause.

If the characters use magic to enter the temple before searching for secret entrances, the temple alerts Taharak immediately and then tries to use dominate monster on a fighter once they are inside. In this case, Taharak and his companions are still fully ethereal when the characters enter.

Once the characters are inside, the temple leaves them to Irae T’sarran and her followers, at least for the moment. Further actions it may take are described in other areas below.

If the characters become ethereal outside the temple, the only way to enter the ethereal portion of it is through the negative energy orb. The temple does not open archways for any ethereal characters except Taharak and his cleric crew.


U2. ENTRANCE HALL (EL 16)

This strange-shaped room is filled with smooth ivory columns arranged in four uneven, curving rows of four columns each. A stairway leads up at one end of the room, and a door leads out through the opposite wall.

The columns provide one-half cover to a character fighting around them, or three-quarters cover to a character peering around them.

Creatures: The ethereal scouts confront the characters here, assuming that the party has not already destroyed them. When the heroes enter or the temple warns the scouts that they are coming, Taharak manifests and the nightmare carries the clerics to the Material Plane to do battle. Alternatively, if the characters became ethereal to enter the temple, the scouts remain on the Ethereal Plane and fight the characters there.

Taharak, the leader of the ethereal scouts, is the ghost of a powerful drow fighter. He was a mighty force for the cause of Lolth in life, but he abandoned Lolth in favor of Kiaransalee after dying and becoming a ghost. He is an impressive figure in full plate, with a helm crafted to resemble a leering skull. He wields a spiked chain but uses his withering touch against opponents on the Material Plane.

Taharak is accompanied by three clerics of Kiaransalee, female drow who also wear full plate armor. They wield magic morningstars made of black iron set with silver spikes, echoing Kiaransalee’s holy symbol (a drow hand with silver rings), and they wear actual representations of their deity’s symbol openly around their necks. They consider themselves superior to Taharak but do not push the issue. The clerics make the best possible use of the columns as cover.

The nightmare is somewhat at a loss if it is forced to fight on the Material Plane, since it is used to fighting with Taharak on its back. It flees back to the Ethereal Plane if seriously threatened, and it projects to the Astral Plane if characters follow it to the Ethereal.

Taharak, Ghost Champion: hp 65; see page 146.

Nightmare: hp 45; see Monster Manual.

Cult Clerics (3): hp 61, 55, 53; see page 146.

The Temple: If the characters destroy Taharak, the temple lashes out at them with its horrid wilting ability. If that fails to kill them, it lets the matter rest for the time being.

If the characters have already encountered and eliminated the ethereal scouts, the temple uses its summon monster IX ability to summon a vrock demon to meet them instead. This encounter has an EL of 13. As a special exception to the usual rules, award experience for this vrock as if it were an independent creature, not a summoned monster.

Vrock Demon: hp 65; see Monster Manual.

Development: Destroying Taharak is not necessarily a final solution, since he has the rejuvenation ability common to all ghosts. The only way to destroy him permanently is to destroy Irae T’sarran permanently.


U3. BASEMENT STAIR

A stairway leading downward is the only feature in this long, narrow room.

There is nothing remarkable about this chamber.


U4. BASEMENT

This circular room has all the trappings of a torture chamber: a rack, an iron maiden, and numerous smaller implements of pain. Stretched out on a table, its hands and feet locked in iron manacles, is a body that has been stripped of its skin. It looks much like the undead creatures in the drow outpost.

A trapdoor is set in the center of the floor.

This creature is a newly formed quth-maren. Unless the characters have taken a course of action that would make this impossible, the body belongs to Hamadh the Unseen, leader of the Hidden. Ideally, the characters encountered Hamadh in a diplomatic (if not necessarily friendly) capacity and left him alive. If a different NPC better fits that description, use that character instead.

Creature: As a quth-maren, Hamadh is hardly a threat to the characters. He remembers nothing of his life or of them. If the heroes free him, he attacks blindly and, no doubt, falls quickly. Defeating him does not earn the party any experience points.

Quth-Maren: hp 58; see Appendix 1.

If combat here takes more than 2 rounds, Flenser emerges from the sub-basement (U5) to see what’s going on.

Treasure: If the characters search the room (Search DC 15), they find Hamadh’s belongings, which were stripped from him before the process of turning him into a quth-maren began. (If you decide to use a different NPC, substitute that character’s gear instead.) See Appendix 2 for the complete list of Hamadh’s gear, all of which is all here.


U5. SUB-BASEMENT (EL 17)

The odor of a charnel house fills the air. A rusty iron ladder descends down into the floor, leading to a small, mostly bare, circular room. A furry hide of indeterminate nature is piled to one side of the ladder. Above it, a drow hand is nailed to the wall with a large spike. It wears a silver ring on each of its fingers.

This is the home of the cleric responsible for the operation of the torture chamber and the creation of the quth-maren upstairs: a half-fiend drow, called a draegloth, named Flenser.

The pile of hide is Flenser’s bed, and the hand nailed to the wall is an object of devotion — a very concrete representation of Kiaransalee’s symbol. A close look at the hand reveals that the rings fit poorly. The ring on the middle finger doesn’t fit over the knuckle, while the one on the smallest finger is too loose. These facts are a clue that the rings were placed on the hand after its owner’s death.

Creature: Flenser is the hideous spawn of a glabrezu and a drow priestess of Lolth, a member of Maerimydra’s House Chûmavh. While the birth of a draegloth such as Flenser is usually considered a sign of Lolth’s favor among the drow, Flenser’s birth killed her mother. Flenser was outcast from the city, and when she reached adulthood she became a cleric of Kiaransalee. She has achieved the vengeance she swore on the ruling house that cast her out, and her role in placing Irae T’sarran on the throne of Maerimydra has earned her a spot in the Undying Temple — a place she enjoys to no end.

Flenser is 8 feet tall, with inky black skin and a knotted mane of yellowish-white hair. Her hide is thick and covered with a fine coat of white hair, and her body is powerfully muscled. Two of her four arms end in hands tipped with powerful claws. The other two, much smaller, end in the normal hands she uses for spell-casting. Her face, which is slightly elongated like a dog’s muzzle, has a bestial cast, and her mouth is full of vicious, sharp teeth.

Flenser: hp 132; see page 157.


U6. ETHEREAL PORTAL (EL 17)

A short wall separates the stairs down from the rest of the room. A single door to the left is just barely visible around the edge of the wall.

The characters cannot see the stairs up, the ethereal portal, or the second door until they come around the short wall.

The south side of this short wall contains a portal to the Ethereal Plane. The portal looks like an open archway filled with ghostly, swirling mist. From the other side, the wall looks — and is — completely solid. Any character stepping through the archway is transported to the corresponding location in the Ethereal Plane (U18) as if affected by an etherealness spell.

Creature: An unusual guard is stationed here — one who is as good at fighting ethereal opponents as physical ones. Yashar is a medusa, with a gaze attack that can petrify ethereal creatures. He is also a sorcerer specializing in force spells, which can affect ethereal foes. He wears a ring of see invisibility that allows him to see ethereal creatures normally, so he is comfortable fighting creatures on either side of the portal. Yashar typically stations himself just behind the wall containing the portal, in the area occupied by U18 on the Ethereal Plane. If he moves elsewhere in the room, the walls of U18 prevent him from seeing any ethereal creatures inside.

Yashar is short for his kind, only about 5 feet tall, but lithe and hardy. He has a powerful presence that draws attention to him — often fatally. Yashar has a familiar, a tiny viper that he steadfastly refuses to name.

Yashar, Medusa Sorcerer: hp 104; see page 157.


U7. YASHAR’S CHAMBER

A thick fur on the floor of this room serves as a bed, with a few blankets and smaller furs piled on it in a heap. An assortment of small stone sculptures — life-sized animals such as lizards, rats, and other Underdark fauna — stand around the room in very natural-looking poses, apparently a medusa’s idea of art. Another door leads out to the south.

This simple room is Yashar’s residence, where he sleeps but does little else.


U8. DINING ROOM AND KITCHEN

Three chairs surround a small table on one side of this long room. On the other side is a small kitchen, including cabinets and a countertop but no cookfire.

The living inhabitants of the Undying Temple — Yashar (U7), Paelinn, and the sanctum guards (U24) — come here to prepare and eat their meals. The cupboards hold typical drow foods — cured rothé meat, dried cave fish, pungent rothé cheese, and an assortment of mushrooms, molds, and pickled slime molds. Those who eat here rarely stay for long and almost never gather for a common meal.


U9. THIRD FLOOR LANDING (EL 11)

A short landing marks the next floor of the tower. The stairs continue up, and a door leads off to the left.

The door into U10 is locked (Open Lock DC 40) and trapped. That chamber is the residence of Paelinn, a divine seeker and accomplished rogue.

Trap: If any character touches the lock on the door without inserting the key (which Paelinn carries on her person at all times), a volley of poisoned darts fills the entire room.

Fusillade of Deathblade Darts: CR 11; +18 ranged (1d4+1 plus poison, dart); poison (deathblade, Fortitude DC 20 resists, 1d6 Con/2d6 Con); fires 1d8 darts at each target in U9; Search DC 25; Disable Device DC 25.


U10. SEEKER’S REST (EL 17)

This is a warm room full of pleasant smells, comfortable furnishings, and attractive decorations. A small bed stands in the far corner, with a finely crafted wooden dresser beside it. A full-length silver mirror in an ornate wooden frame stands on the other side of the bed. In the center of the room is a bronze brazier full of smoldering coals and delicately scented incense, lending warmth to the room. A low divan stands near the brazier.

Opposite the divan, a large wooden box stands open. Two wooden panels are folded out from the lid, forming a three-pane image. The center pane, the inside of the lid, depicts a cruelly beautiful drow woman seated on a throne of bones, her face painted to resemble a skull. Each of her fingers wears a silver ring. The left panel of the triptych shows another drow woman standing with her face turned toward the center figure. She wears a simple black robe and holds a skull in her hands. Above her is a cavern ceiling studded with skulls whose eye sockets are alight with a pale red glow. The right panel shows the ghostly form of a heavily armored warrior. Her insubstantial armor is forged to resemble demonic features, and she holds a serrated greatsword in both hands. Bodies are strewn on the ground at her feet.

Below this three-part scene, the bottom of the box looks like a small altar. A lace cloth covers the wood, and three unlit candles stand before the three painted figures. A tiny brazier, also unlit, holds a few cubes of incense.

This fine chamber belongs to Paelinn, the divine seeker of Kiaransalee. A successful Knowledge (religion) check (DC 15) allows a character to identify Kiaransalee in the center panel of the triptych. Identifying the other two figures requires specialized knowledge of drow religion and a successful Knowledge (religion) check (DC 25). The figure on the left is Reaper of Souls Larynda Telenna, the leader of Kiaransalee’s cult across Faerûn, high priestess of the Vault of Gnashing Teeth beneath Vaasa. The figure on the right is Gurdren Myrinn, a keening spirit and divine champion of Kiaransalee, also based in the Vault of Gnashing Teeth.

Creature: If Paelinn is still alive when the characters reach this room, she attacks them by herself rather than allowing them to root through her belongings.

Paelinn, Divine Seeker: hp 74; see page 157.

Treasure: The two marginally valuable items in the room are the brazier (250 gp, 75 pounds) and the portable shrine (900 gp, 25 pounds).


U11. FOURTH FLOOR LANDING

This small landing has stairs continuing in both directions and a door on one side. This area is significantly colder than the lower levels of the temple.

The chill here is because of the proximity of the negative energy orb (U14). The effect is worse than natural cold — upon entering this level, any living character not warded against negative energy (such as by a negative energy protection spell) takes 1d6 points of negative energy damage. A new saving throw against the effect is required every round thereafter that the character remains in areas U11–U15. An affected character feels as if the cold is slowly draining the life from his or her body. A character reduced to 0 hp by this negative energy crumbles into ash.


U12. THE LAST REVENANT (EL 18)

On the left side of the door, the wall rises only about halfway to the ceiling. Above it, the black orb that was visible from outside the tower hangs suspended in the air. It seems to be the source of the cold that suffuses this area.

A mosaic on the floor depicts a skull, its mouth open wide to hold a black circle. In the mosaic, this circle is represented by a single circular tile, fully 5 feet in diameter. The eyes of the skull are glowing blue.

The black circle in the mosaic contains a trap (see Trap below).

Every round a character not warded against negative energy remains in areas U11–U15, he or she takes 1d6 points of negative energy damage (see U11 for details).

Creature: If the characters killed Khumarr but did not destroy his body (see C51), his revenant now occupies this room. He looks much like he did in life, less any gear that the characters stripped from his body before he was brought to the Undying Temple for reanimation, and with the addition of all the wounds he suffered in his first encounter with them. Assuming the characters removed his demon armor and took his magic greatsword, he has replaced these with masterwork armor and a masterwork greatsword. If the characters left either item on the corpse long enough for Taharak’s group of ethereal scouts to remove it with the body, the revenant still carries them, and his statistics improve accordingly from those presented on page 158.

Khumarr has also lost his easygoing confidence and replaced it with a furious hatred of those who killed him. Unlike most of the revenants in Maerimydra, Khumarr is not under the direct control of Irae T’sarran. Because he can discern the heroes’ exact location with his find the guilty ability, their entrance to this room does not surprise him unless they enter by way of the Ethereal Plane (his ability does not cross planar boundaries).

Khumarr Revenant: hp 101; see page 158.

Trap: The mosaic is a trap — an energy drain effect triggered by any character standing on the black circle in the skull’s mouth. Khumarr’s revenant (if he is here) knows about the trap and uses it for two purposes. First, he tries to lure foes into standing on it so that they will suffer its ill effects. Second, he stands on it himself to receive the beneficial effects it offers an undead creature (2d4 × 5 temporary hit points).

Energy Drain Trap: CR 10; no attack roll necessary, affects any character standing on the black circle (2d4 negative levels); Fortitude DC 23 negates; Search DC 34; Disable Device DC 34.


U13. FIFTH FLOOR (EL 19)

Opposite the stairs that lead both up and down, the entire right half of the wall is open, revealing the side of the huge black globe hanging outside the tower. The chill in this room is intense.

This is the closest point to the negative energy orb at the heart of the Undying Temple (see vii for details).

Every round that a character not warded against negative energy remains in areas U11–15, he or she takes 1d6 points of negative energy damage (see U11 for details).

Creature: Any character who makes a successful Spot check (DC 28) notices a pair of red eyes within the orb upon entering. An instant later, a shadowy form emerges from the orb and attacks. This creature is an orb wraith, an undead conglomerate that dwells within the negative energy orb. It loathes all living things and attacks without relenting. (The orb wraith moves freely between the Material and the Ethereal Planes, so if the characters previously destroyed it on the Ethereal Plane, in U21, they do not encounter another one here.)

An orb wraith is a vaguely humanoid mass of darkness. Different features — faces, limbs, glowing red eyes — shift and surface within the creature at different times. Bolts of purple-black negative energy spark within its body, like lightning within a looming thundercloud.

Orb Wraith: hp 217; see Appendix 1.

The Temple: The orb wraith is very closely linked to the life force of the Undying Temple itself, and the temple spares no effort to help the orb wraith defeat the characters — particularly if they have been talking about finding a way to destroy the orb (and thus the temple). The temple uses all its spell-like abilities (including those that are usable only once per day, if it has not used them already that day) to help defeat the characters here. If it exhausts all its abilities that are usable either once or three times per day, it uses enervation every round (with the bolts appearing out of the walls apparently randomly) until the orb wraith is slain or the characters fall or flee. If the characters defeat the orb wraith and leave the room, the temple lets them go, but if they turn their attention to the orb and discuss how to destroy it, it resumes its attacks to the best of its ability.


U14. NEGATIVE ENERGY ORB (EL 19)

The black orb is completely featureless and lightless. No depth is discernable, and nothing moves inside. It is as if vision itself is swallowed up in the inky void. Its cold seems to suck hungrily at every shred of warmth and life nearby.

The orb is a region of pure negative energy, a tiny pocket of the Negative Energy Plane existing simultaneously on the Material and Ethereal Planes.

Any character foolish enough to touch the negative energy orb gains a negative level (Fortitude DC 25 to remove). Any character who enters the orb gains a negative level each round he or she remains inside. A character who gains as many negative levels as he or she has levels or Hit Dice dies and immediately rises as a wraith.

Any undead creature that touches or enters the orb heals 5 hit points per round (or per touch) instead of gaining negative levels, up to its normal maximum hit points. This healing stacks with any fast healing ability the creature has.

A creature within the orb can use plane shift to move from the Material Plane to the Ethereal Plane, from the Ethereal Plane to the Material, or from either plane to the Negative Energy Plane at will, as a move-equivalent action. (Characters who travel to the Negative Energy Plane find it a featureless void with the same energy draining properties as the orb itself. They must use their own resources to return to the Material or Ethereal Plane.)

Creature: The orb is inhabited by an orb wraith, a conglomeration of normal wraiths formed by the orb’s negative energy. The orb wraith attacks characters in U13 and U21, so it is unlikely that they will encounter it within the orb.

Orb Wraith: hp 217; see Appendix 1.


U15. SIXTH FLOOR

This long, narrow room approaches the tower’s pointed spire. The wall opposite the stairs is open to the air, and the opening looks out over the top of the great black orb.

Every round that a character not warded against negative energy remains in areas U11–U15, he or she takes 1d6 points of negative energy damage (see U11 for details).

This area is empty.


U16. SEVENTH FLOOR

This small room is little more than a landing, with stairs leading down into the body of the tower and up to the very top of its spiral.

If the characters have not already slain the keening spirit in U17 or U26, a faint, eerie moaning echoes down the stairs into this room from above.


U17. EIGHTH FLOOR (EL 18)

This tiny room is the very top of the tower’s spiral. On the wall opposite the stairs, an image of an archway is carved into the stone, but a solid wall fills the arch.

This is the back side of a one-way portal leading from U26 in the Ethereal Plane to this location on the Material Plane. Creatures using that portal to return to the Material Plane seem to step through the solid wall.

Creature: If the characters killed Cabrath Nelinderra in C53 of Castle Maerimydra and did not prevent the ethereal scouts from bringing her body to the Undying Temple (by destroying the body or the scouts), then her ghost inhabits U26, which is on the Ethereal Plane coexistent with this area. As a ghost, Cabrath can attack characters in either plane (or both simultaneously).

To opponents on the Material Plane, Cabrath’s spirit appears as a ghostly, insubstantial version of the way she looked in life — a drow woman with dusky gray skin, gray-white hair, and amber eyes. She still wears a heavy black robe with royal purple inside the sleeves, but it seems to trail off into smoke at the bottom and the ends of the sleeves. She does not seem to be enjoying her undeath at all; her face is contorted into a mask of grief, and she moans, sobs, and wails continually.

Cabrath Nelinderra, Keening Spirit: hp 89; see page 158.


U18. ETHEREAL SECOND FLOOR (EL 17)

This room is somewhat disorienting. The ceiling is smooth and level, but the floor slopes sharply up from a point at the bottom to meet the ceiling only 8 feet away. No gravity pulls down to the floor, so it is easy enough to walk — either up the slope or simply up through the air — up to where a hole leads through the ceiling to a room above this one. On the wall opposite the hole in the ceiling, an image of an archway is carved into the stone, but a solid wall fills the arch.

The air is foggy but not damp, though the stone of the building seems clear and solid enough.

Because this room is so small, no part of the Material Plane area coexisting with it (U6) is visible.

Creature: If Yashar, the medusa sorcerer in U6 on the Material Plane, is still alive and standing guard in his accustomed spot, he is visible as an indistinct, almost ghostly version of himself. Thanks to his ring of see invisibility, he can see characters in this room, and his spells and gaze allow him to attack such characters even while remaining on the Material Plane. If his attacks seem ineffective, he is willing to use the portal to face his enemies on the Ethereal Plane.

Yashar, Medusa Sorcerer: hp 104; see page 157.


U19. ETHEREAL THIRD FLOOR

This small room has three solid walls, and the floor and the ceiling seem solid enough (except for the hole through which you entered), but the fourth wall seems hazy and insubstantial. It blocks vision, but it’s not at all clear whether it blocks movement as well.

The insubstantial wall is on the Material Plane — it is the curving north wall of U10. Characters on the Ethereal Plane can move through it freely, but they cannot see through it without putting at least their eyes on the other side of it.

Area U10 on the Material Plane is Paelinn’s residence. No features of her room are visible within this area (she avoids the northwest corner of her room, without even realizing she is doing so), and she has no means to detect or affect characters in this area.


U20. ETHEREAL FOURTH FLOOR

This room is long and narrow. A hole in the floor leads down, and another hole leads up about 15 feet away. The wall opposite these holes rises only about halfway to the ceiling, and the bottom of the gigantic black orb is visible beyond. It seems to draw the warmth out of the air here, leaving an unearthly cold behind.

A character who looks out the gap in the wall near the south end of the room can see around the sphere to the indistinct form of the temple on the Material Plane.

Every round that a character not warded against negative energy remains in areas U20–U23, he or she takes 1d6 points of negative energy damage (see U11 for details).


U21. ETHEREAL FIFTH FLOOR (EL 19)

Opposite the holes that lead both up and down, the entire right half of the wall is open, revealing the side of the huge black globe hanging outside the tower. The chill in this room is intense.

This area is the closest point on the Ethereal Plane to the negative energy orb at the heart of the Undying Temple.

Every round a that character not warded against negative energy remains in areas U20–U23, he or she takes 1d6 points of negative energy damage (see U11 for details).

Creature: Any character who makes a successful Spot check (DC 28) notices a pair of red eyes within the orb upon entering. An instant later, a gigantic shadowy form emerges from the orb and attacks. This creature is an orb wraith, an undead conglomerate that dwells within the negative energy orb. It loathes all living things and attacks without relenting. (The orb wraith moves freely between the Material and the Ethereal Planes, so if the characters have previously destroyed it on the Material Plane, in U13, they do not encounter another one here.)

Orb Wraith: hp 217; see Appendix 1.

The Temple: The Undying Temple spares no effort to help the orb wraith defeat the characters. See U13 for a description of the temple’s tactics during this encounter.


U22. ETHEREAL SIXTH FLOOR LANDING (EL 8)

This small landing has holes leading both up and down and a door on one side. This area is quite cold.

Every round a that character not warded against negative energy remains in areas U20–U23, he or she takes 1d6 points of negative energy damage (see U11 for details).

The door into U23 is locked (Open Lock DC 40) and trapped, since it is the residence of Umaerh, a lich and arcane devotee of Kiaransalee.

Trap: If any living creature touches the door, the handle, or the lock, a prismatic spray erupts from the door in a cone. (The effect is blocked by the wall opposite, but it would otherwise be a 60-foot cone.)

Trap: CR 8; 10-ft. cone, one or more beams strike each character in the area (prismatic spray); save by beam color (DC 25); Search DC 32; Disable Device DC 32.


U23. DEVOTEE’S DOMAIN (EL 18)

Beyond the door is what looks like another world. Instead of walls, ceiling, and floor, a tight lattice of bones fills the area. A throne made of bones stands in one corner of the room, and upon it a drow woman sits motionless. Her long, white hair flows down around her body, and her face is painted to resemble a skull like the one she holds in her left hand. The chill of the other rooms nearby is unabated here.

This scene is actually a permanent image created by Umaerh (from a scroll). The image is his version of a religious icon, depicting Kiaransalee on her bone throne. (Because the bone-lattice floor looks and feels about as smooth as the actual temple floor, walking in the room does not count as interacting with the illusion.) Any character who interacts in other ways with the image can make a Will save (DC 19) to disbelieve the illusion. Success reveals completely bare stone walls behind it.

Every round that a character not warded against negative energy remains in areas U20–U23, he or she takes 1d6 points of negative energy damage (see U11 for details). Any undead creature (such as Umaerh) in this room heals 1d6 points of damage each round, up to its normal maximum hit points.

Creature: This room is the home of Umaerh, a lich and an arcane devotee of Kiaransalee. For a lich, Umaerh is in amazingly good physical condition, thanks to his robe of gentle repose. His inky black flesh is smooth and supple, though he is extremely gaunt. His stark white hair is long and neatly combed, gathered below his shoulders in a loose ponytail. His magical garment is a light, open-fronted robe of forest green, which he wears over a white shirt and black breeches, maintaining a stylish appearance. A mummified drow hand with five rings hangs around his neck, and heavy bracers of armor adorn his arms. He is surly and short-tempered (some would say half crazed) and fascinated with death and undeath. He focuses on that aspect of Kiaransalee’s portfolio rather than vengeance.

Umaerh, Arcane Devotee: hp 122; see page 158.

Tactics: If he has any advance notice of the characters’ approach (including a warning from the temple), Umaerh casts improved invisibility on himself and positions himself within the image of Kiaransalee. He concentrates on manipulating the illusion to respond as he thinks the characters might expect, short of creating intelligible speech.

Unlike many liches, Umaerh is neither a wizard nor a necromancer — he is a sorcerer with an impressive repertoire of attack spells, from prismatic spray to magic missile. He remains invisible as long as possible, using an action to recast improved invisibility if the characters dispel it. (If the characters all seem capable of targeting him effectively even while he is invisible, he does not bother to renew the spell if they dispel it.) He begins combat by casting haste on himself, then leads off with spells that do not have obvious points of origin, such as dominate person, feeblemind, and repulsion. Then he launches into his most powerful attack spells — prismatic spray (which he can cast up to five times), chain lightning, and feeblemind.

Development: Umaerh’s phylactery is an unadorned mithral ring on Irae T’sarran’s left thumb (she is in U29). If the characters slay him but do not destroy the ring, Umaerh reappears 1d10 days after his destruction and goes to any length to recover the ring. The phylactery radiates a strong aura of necromantic magic (caster level 12th). It has a hard-ness of 15, 60 hp, and a break DC of 40.


U24. SANCTUM DEFENSE (EL VARIABLE)

Read the following text if the characters came up from level six (U22):

Opposite the hole in the floor through which you came is a straight wall with a door set in its middle. Another wall curves around alongside the hole, and a third wall joins the two — but it seems only half substantial. Where it meets the curving wall, the shorter wall is blurry, as if it were made of smoke. No hole leading upward is visible.

Read the following text if the characters came down from level eight (U26):

The hole leads down into a tiny triangular room. One wall seems blurry and indistinct, almost insubstantial. No hole leading downward is visible.

As shown on the map, this room is divided by the north wall of U16 on the Material Plane, and it is visible but insubstantial to characters on the Ethereal Plane. Characters can move through it with ease, but no form of vision can penetrate it.

If the characters have not already slain the keening spirit in U17 or U26, a faint, eerie moaning echoes down through the hole into this room from above.

Creatures (EL 18): Two drow guards armed with death spears stand watch here to prevent intrusion via the lower levels of the ethereal temple. They wear full plate armor with visors covering their faces, and they attack in complete silence. They hope in this way to give the impression of being nothing more than magically animated suits of armor.

Sanctum Defenders: hp 102, 89; see page 159.

Trap (EL 8): The door to the high priestess’s quarters (U25) is warded with a trap that targets a slay living spell on anyone who touches the door without speaking the password, which is known only to Irae T’sarran (“Vaiaran”). At the same time, a circle of doom spell centered on the character touching the door affects all nearby creatures. The trap resets automatically and immediately.

Death Trap: CR 8; slay living, affects creature touching door; Fortitude DC 22 for 3d6+21 damage; circle of doom affects creature touching door and all other creatures within 20 feet (1d8+20 damage); Fortitude DC 22 half; Search DC 30; Disable Device DC 30.


U25. HIGH PRIESTESS’S QUARTERS

The inside of this room is swathed in deep magical darkness.

This effect is a deeper darkness spell that Irae T’sarran casts every twenty days to keep her chambers in darkness. Her eyes of the spider give her continual true seeing, which can penetrate the darkness, allowing her to function normally here while still surrounding herself with a feeling of gloom. If any character uses true seeing or daylight to see normally in this room, read the following description:

The darkness parts to reveal a luxurious chamber, draped in black brocades to complement the magical darkness. A large bed stands in the corner opposite the doorway and to the left. Its frame is black mahogany, and the bedclothes are black silks and sable fur. A dresser stands beside the bed. In the corner opposite the bed is a small set of shelves loaded down with books and scrolls. A black woven rug lies on the floor in front of the shelves.

This room is Irae T’sarran’s personal chamber, though she spends the vast majority of her time in the Greater Temple (U29), performing the spell research to develop her great revenance spell. If the characters decide to wait here in ambush for her when she returns to her chamber, they must wait for 2d10 hours before she comes to catch 4 hours of rest. She does not arrive unprepared, since the temple telepathically warns her of intruders and keeps her apprised of their locations, unless its sentience has already been destroyed. She always brings her two bodyguards (revenant Shattered Tower guards) with her, though they wait outside her room unless she is expecting attack. See U29 for her statistics and those of her bodyguards.

The dresser beside the bed holds only mundane clothing. The books and scrolls in the corner are religious texts relating to the faith of Kiaransalee. A character with ranks in Knowledge (religion) can use the books to make a check (at a +2 circumstance bonus) to learn specific details about Kiaransalee’s faith and doctrine. A character with no ranks in Knowledge (religion) can still make an untrained Intelligence check (at a +2 circumstance bonus) to answer basic questions about the faith (DC 15 or below). See the Introduction for more information about Kiaransalee and her church.


U26. MATERIAL PORTAL (EL 18)

This tiny room is formed from two solid walls and two that seem misty and insubstantial.

The characters cannot see the portal to the Material Plane or the second door until they come through the Material Plane wall of U17 and around the short wall.

The north side of the short wall contains a portal to the Material Plane. The portal looks like an open archway leading into a small room (U17), where the misty vapors of the Ethereal Plane are gone and everything looks especially crisp and clear. From the other side, the wall looks — and is — completely solid to ethereal creatures. Any character stepping through the archway is transported to the corresponding location in the Material Plane (U17), ending whatever effect made the character ethereal in the first place.

Creature: If the characters killed Cabrath Nelinderra in C53 of Castle Maerimydra and did not prevent the ethereal scouts from bringing her body to the Undying Temple (by destroying the body or the scouts), then her ghost inhabits this area. As a ghost, Cabrath can attack characters in either the Ethereal Plane or the Material.

To opponents on the Ethereal Plane, Cabrath’s spirit appears exactly as she did in life — a drow woman with dusky gray skin, gray-white hair, and amber eyes. She still wears a heavy black robe with royal purple inside the sleeves. She does not seem to be enjoying her undeath at all: her face is contorted into a mask of grief, and she moans, sobs, and wails continually.

Cabrath Nelinderra Keening Spirit: hp 89; see page 158.

If the characters prevented Cabrath’s body from returning to the Undying Temple, the spiderstone golem from U28 is in this room instead. Unlike the keening spirit, it has no ability to affect creatures on the Material Plane.

Spiderstone Golem: hp 94; see Appendix 1.


U27. EMPTY ROOM

This room is bare and featureless, except for a door on the side wall.

This room is earmarked to serve as a vestry for the Greater Temple above (U29). Currently all the temple gear is stored in the temple itself, so this room is as empty as it appears.


U28

U28. CONSTRUCT GUARD (EL 18)

This room is bare and featureless stone, except for a tall, obsidian statue of a four-armed male drow that stands in the middle of the room, facing the two doors leading in.

Like U27, this room is intended to serve as a vestry or storage area for the temple, but Irae T’sarran has not yet accumulated enough materials to make such storage necessary. In the meantime, a powerful golem is stationed here to help guard this level. Irae T’sarran is not entirely certain that it serves her faithfully; she believes that it may still have some of Lolth’s will left in it. Thus, she does not trust it with solo guard duty as long as Cabrath’s spirit is present.

Creature: This creature is a spiderstone golem — a special creation of the drow animated by an evil spirit from the Demonweb Pits. It stands about 9 feet tall and is carved to resemble a male drow with four arms. It animates as soon as a nondrow enters the room, spitting webs to entangle creatures and slamming them with all four stone fists.

Spiderstone Golem: hp 94; see Appendix 1.

If the ghost of Cabrath Nelinderra is not in U26, the spiderstone golem is in that area instead of here.


U29. THE GREATER TEMPLE (EL 21+)

A giant skull, nearly 3 feet tall and probably originally belonging to a fire giant, is the focal point of this room. A black cloth embroidered with silver stretches across the skull, and several candles in silver holders burn on top of it. Four rotting drow corpses stand flanking the skull, each one holding a candle. Two more corpses kneel before the skull, one clutching a heavy tome to its chest, the other holding a silver dagger. On the wall behind the skull is the looming image of a drow woman’s face, painted to resemble a skull. The mural continues onto the floor, where the drow’s outstretched hand is painted so that she seems to be cradling the skull in her outstretched hand. The other walls depict grisly scenes of death and torture. The floor is covered in an abstract mosaic of black, blue, and purple tiles. Three more corpses stand against the wall directly opposite the skull. One holds an unlit censer, one holds an aspergill, and the third holds a brazier, all made of silver.

In the center of the room, standing on a large, white circle in the middle of the dark mosaic and flanked by two undead bodyguards, is an eerily beautiful elf woman with white skin and a hairless head. Her body seems to be wrapped in a glowing, blue-green mist that surrounds her shoulders and chest, then rises up behind her head like a high collar and trails behind her like a cloak. On her right hand is a fine metal gauntlet, cruelly pointed at the fingertips. In her left hand she holds a long black rod with an elaborate design of loosely woven and twisted strands at one end. Energy, like a jet of pale green flame, spurts out from this end of the rod, which she holds like a badge of office. A silver plate studded with a row of rubies adorns her head like a tight-fitting helm, extending down to cover her left eye as well.

The greater temple is the symbolic and spiritual center of Irae T’sarran’s power in the ruins of Maerimydra. The priestess spends almost all her time here conducting her spell research, and every other denizen of the Undying Temple visits at least once a day to offer prayers and small sacrifices to the Lady of the Dead, Kiaransalee.

The fire giant skull serves as the altar for the temple. The altar cloth atop it is embroidered in silver thread with the image of a slender drow hand wearing a silver ring on each finger. The painting behind and beneath the altar depicts Kiaransalee. A successful Knowledge (religion) check (DC 15) allows a character to identify the deity, and a successful Knowledge (religion) check (DC 10) allows identification of the symbol as Kiaransalee’s.

Creatures: The white-skinned elf in the center of the room is the albino drow Irae T’sarran. Characters close enough to attack her in melee notice that her one visible eye is as red as the ruby that has replaced her left eye.

Irae T’sarran is cruel, ruthless, and completely unafraid of death. She has much in common with the deity she serves. Utterly consumed with a desire for vengeance stemming from her youth in Maerimydra, she totters on the brink of sanity. She has already exacted her revenge upon the noble houses of the city for “allowing” House T’sarran to be destroyed by a rival house while she was away from the city, and she has since clawed her way to the top of a new order in Maerimydra. Convinced that she was robbed of her proper place in the world, she continues to strive for ever-increasing power that reaches beyond the fallen drow city, while obeying the dictates of her vengeance-mad patron deity. Both Kiaransalee and Irae T’sarran believe they can and will overthrow the tyranny of Lolth and claim vengeance on the surface-dwellers who exiled the drow to the Underdark, reshaping Faerûn in their image.

Irae’s bodyguards are former guards of the Shattered Tower, revenant fighter/wizards. They wear polished black breastplates. The image of the Shattered Tower that used to mark the breastplates is gone, and they now bear the holy symbol of Kiaransalee instead. Each guard carries a spell storing halberd. One guard’s halberd holds a slow spell (Will DC 16 negates), while the other’s holds inflict serious wounds (3d8+15 points of damage, Will DC 20 for half).

In addition to Irae T’sarran and her two revenant bodyguards, nine Medium-size zombies serve as acolytes and furniture in the room. They do not fight unless attacked, and defeating them earns the characters no experience. If she has time before the characters burst in, Irae also summons a bebilith to help defend her (see Irae T’sarran’s Power-Up Suite in her statistics on page 159). As a summoned monster, the bebilith does not raise the Encounter Level.

Irae T’sarran: hp 114; see page 159.

Revenant Shattered Tower Guards (2): hp 82, 62; see page 153.

Medium-Size Zombies (9): hp 8 each; see Monster Manual.

Bebilith: hp 102; see Monster Manual.

The Temple: If the characters have not yet destroyed the sentience of the temple by destroying the negative energy orb, it contributes all it can to the defense of the Greater Temple and Irae T’sarran. This aid raises the Encounter Level to 22 or 23 (depending on how many spell-like abilities the temple has remaining on that particular day), but do not award the characters experience for the temple until they destroy the orb.

Tactics: If the temple warns her of the characters’ approach, Irae casts her power-up suite and makes a turning attempt to bolster the undead in the room before the characters arrive. When her foes are present, she alternates between multiple-target spells to affect as many of the characters as she can and single-target attacks (including both attack spells and melee attacks with the claw of the revenancer), concentrating each of these latter on a single character (starting with clerics, then wizards) until he or she falls, then moving on to the next character.


Conclusion

The death of Irae T’sarran effectively decapitates the cult of Kiaransalee in Maerimydra and ends its power there. The drow raids against the surface world end, and the characters are hailed as heroes. Any remaining Kiaransaleen disperse to lick their wounds and plot disproportionate revenge against the characters. The Undying Temple, if not destroyed, begins to lure new converts to Kiaransalee’s cause. The Weave disruption continues until the temple is destroyed.

Kurgoth Hellspawn, if still alive, eventually gains access to the castle and completes his conquest of Maerimydra. If he is dead, any remaining members of the Hidden move into the castle and take up the fight against his army. Leaderless, the goblinoids lose interest and eventually disperse.

Regardless of the outcome, Maerimydra is a drow stronghold no more. Its ruins continue to attract looters and scavengers for years to come.


Further Adventures
City of the Spider Queen is an adventure of epic scope. Characters who achieve the main goal of the adventure (foiling Irae T’sarran’s plan to raise an undead army to lay waste to the surface world) could still leave abundant loose ends behind them. For example, many of the villains in this adventure, such as the ghosts, are very difficult to destroy permanently. Below are a few of the major players who might return to bedevil the PCs.

Irae T’sarran, as a favored priestess of the goddess called the Revenancer, could very well return from death as a keening spirit. If she does, let her lie low long enough for the characters to savor their truly epic victory before she returns to plague them once more.

Taharak, if he rejuvenates, seeks out Irae T’sarran. Only her destruction can prevent him from restoring himself. As long as she lives (or persists in undeath), Taharak will be found in her service.

Cabrath Nelinderra, by contrast, has no particular love for or loyalty to Irae T’sarran. If she rejuvenates, she considers her debt to the albino priestess paid and makes her own way in the world. She relocates to another Underdark location (any place that makes sense for your campaign) and begins gathering her own cult dedicated to Kiaransalee.

Finally, the characters might kill Irae T’sarran and leave Maerimydra without destroying all the villains in Castle Maerimydra and the Undying Temple. As long as Irae T’sarran exists in any form, she tries to keep these creatures under her direct control, and any surviving creatures could populate her new stronghold.


Ethereal Plane Features
The Ethereal Plane is a misty, fog-bound dimension that is coexistent with the Material Plane. Ethereal travelers must deal with altered senses, slow but three-dimensional movement, and the possibility of attack not only from other ethereal creatures but also from certain spells and effects on the Material Plane.

Senses: The Material Plane itself is visible from the Ethereal Plane, but it appears muted and indistinct, its colors blurring into each other and its edges turning fuzzy. No matter where a character is on the Ethereal Plane, he or she can see the corresponding part of the Material Plane. Vision is limited to 60 feet in both aspects. Furthermore, the Material Plane appears as if wrapped in fog, so ethereal observers can’t discern precise details, such as normal writing, though it’s easy to distinguish faces and landmarks. Sight is otherwise normal, so gaze attacks launched from the Material Plane affect ethereal creatures. (A vampire’s domination ability and the eyebite spell are similar to gaze attacks but do not reach into the Ethereal Plane from the Material.)

The Ethereal Plane emits its own diffuse light, so ethereal observers do not need torches to see onto the Material Plane, even if it’s pitch-black there. Light sources do not expand the 60-foot vision limit on the Ethereal Plane, nor do alternate methods of sight such as darkvision. A creature with blindsight on the Ethereal Plane can detect other ethereal creatures at its normal range.

To viewers on the Ethereal Plane, objects on the Material Plane are foggy, indistinct, and almost translucent. Such objects block line of sight but provide concealment, not cover. An ethereal observer can’t see through a wall on the Material Plane without poking his or her head through it first. An ethereal character whose eyes are totally within a Material Plane object cannot see.

Ethereal listeners hear Material Plane sounds only when they originate less than 60 feet away, and such sound is distorted and ghostly. Sonic attacks do not reach from the Material Plane to the Ethereal Plane, nor do the senses of touch, smell, and taste.

An ethereal traveler is normally invisible and inaudible to an individual on the Material Plane, though spells and abilities such as see invisible reveal an ethereal object or creature. Blindsight used on the Material Plane does not reveal Ethereal Plane creatures. Creatures on the Ethereal Plane cannot talk to those on the Material Plane, even if they want to be heard.

Movement: Creatures move on the Ethereal Plane just as they do on the Material Plane. However, because of the misty nature of the plane’s protomatter, they can move up and down just as easily as they can along solid surfaces. All movement is at half speed, both for travelers and for creatures native to the Ethereal Plane. A definite “down” on the Ethereal Plane corresponds to the gravity of the coexistent plane to which it is attached, but there is no danger of falling.

Because the Ethereal Plane is coexistent with the Material Plane, most travelers walk normally along the ground of the Material Plane. Creatures in the Ethereal Plane can move through solid objects on the Material Plane, but they cannot move through solid objects on the Ethereal Plane (such as the ethereal portion of the Undying Temple).

Force Effects: Force effects extend onto the Ethereal Plane and affect creatures therein. A wall of force, for example, prevents an ethereal creature from passing through it. The appearance of the force effect is the same as it is on the Material Plane — often invisible.

Ethereal Solids: Half of the Undying Temple was built of stone and magically shifted to the Ethereal Plane. Now that portion is ethereal stone — invisible and insubstantial to creatures on the Material Plane, but completely solid and real to creatures on the Ethereal Plane. Characters in the ethereal portion of the temple can move in any direction as if flying, which is why there are no staircases, only holes in floors and ceilings to allow access to all the temple’s levels. Ethereal characters can also move through walls that exist only on the Material Plane, though such walls are opaque to them. They cannot, however, move through the walls that exist on the Ethereal Plane. The walls, floor, and ceiling there are as real to them as material stone is on the Material Plane.

To the benefit of the temple’s residents, this effect makes it more difficult for characters to scout through walls by becoming ethereal. However, characters on the Material Plane can use spells such as see invisibility or true seeing to see creatures and objects on the Ethereal Plane, and they can freely pass through ethereal walls.


Monsters and Magic

This appendix contains statistics and descriptions for new monsters and magic items that appear in this adventure.


Abyssal Ghoul

Medium-Size Undead

Hit Dice: 16d12 (104 hp)

Initiative: +7

Speed: 40 ft.

AC: 27 (+3 Dex, +14 natural), touch 13, flat-footed 27

Attacks: 2 front claws +15 melee and rear claws +13 melee

Damage: Front claw 1d4+7 plus disease, rear claws 2d4+3 plus disease

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Disease, improved grab, sneak attack +5d6, Wisdom drain 1d6

Special Qualities: Acid resistance 20, blind-sight, cold resistance 20, deathwatch, electricity immunity, fire resistance 20, SR 20, uncanny dodge (Dex bonus to AC, can’t be flanked), undead traits

Saves: Fort +5, Ref +10, Will +12

Abilities: Str 25, Dex 16, Con —,Int 14, Wis 15, Cha 18

Skills: Balance +21, Climb +15,Hide +11, Jump +25, Move Silently +11, Tumble +21

Feats: Dodge, Improved Initiative, Lightning Reflexes, Mobility, Multiattack, Spring Attack

Climate/Terrain: Any land and underground

Organization: Solitary, pair, gang (3–5), or swarm (6–12)

Challenge Rating: 10

Treasure: None

Alignment: Always chaotic evil

Advancement: 17–24 HD (Medium-size); 25–48 HD (Large)

Vile minions of Kiaransalee, abyssal ghouls are twisted undead creatures with fiendish characteristics. Their abyssal connections make them far more formidable opponents than common ghouls.

An abyssal ghoul looks similar to a common ghoul in that it is a warped humanoid figure with bestial features. Its skin is scaly and tough, and its fingers and toes end in fearsome claws several inches in length. Its teeth are equally fearsome, and a foot-long tongue dangles from its mouth, trailing into smoky incorporeality at its tip. Though an abyssal ghoul is blind, its other senses allow it to perceive prey around it.

Abyssal ghouls speak Abyssal.

Combat

An abyssal ghoul enters combat slashing with its claws. Its strange tongue allows it to suck mental energy from prey it has pinned.

Despite their apparent bestial nature, abyssal ghouls are quite intelligent, and they show considerable cunning in battle. In groups, they always try to flank opponents so that they can take advantage of sneak attack opportunities.

Disease (Su): Any creature hit by an abyssal ghoul’s front claw or rear claw attack must succeed at a Fortitude save (DC 18) or contract demon fever. After an incubation period of 1 day, the disease deals 1d6 points of Constitution damage. Each day after contracting demon fever, the creature must succeed at another Fortitude save (DC 18) or take the same damage. Each time it is damaged by the disease, the creature must immediately succeed at another Fortitude save (DC 18) or 1 point of the Constitution damage taken becomes Constitution drain instead. After making a successful Fortitude save against the Constitution damage on each of two consecutive days, the creature recovers.

Improved Grab (Ex): If an abyssal ghoul hits an opponent its own size or smaller with both front claws, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +15). If it gets a hold, it can attempt to pin and use its Wisdom drain ability on its next grapple check. Alternatively, the abyssal ghoul has the option to conduct the grapple normally, or simply use its front claws to hold the opponent (–20 penalty on grapple check, but the ghoul is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals damage from both front claws.

Sneak Attack (Ex): Any time the abyssal ghoul’s target is denied a Dexterity bonus, or when it is flanked by the abyssal ghoul, the latter deals an additional +5d6 points of damage on a successful melee attack.

Wisdom Drain (Su): If an abyssal ghoul successfully pins a living opponent, it can drain 1d6 points of Wisdom with its smoky tongue on the same action. Each round thereafter that the pin is maintained, it automatically drains an additional 1d6 points of Wisdom. A creature reduced to 0 Wisdom by an abyssal ghoul becomes unconscious until at least 1 point of Wisdom is restored.

Blindsight (Ex): An abyssal ghoul is blind, but it maneuvers and fights as well as a sighted creature by using scent and vibration to ascertain its surroundings. This ability enables it to discern objects and creatures within 90 feet. The abyssal ghoul usually does not need to make Spot or Listen checks to notice creatures within range of its blindsight.

Deathwatch (Sp): This ability functions like the deathwatch spell, except that it is always active and the abyssal ghoul always knows how near death all creatures within 90 feet of it are. Because of this knowledge, it often pauses to kill fragile creatures (those with 3 or fewer hit points remaining) before moving on to attack healthier foes.

Uncanny Dodge (Ex): An abyssal ghoul retains its Dexterity bonus to AC even when flat-footed or struck by an attacker it can’t perceive. In addition, it cannot be flanked except by a rogue of 20th level or higher.

Undead Traits: An abyssal ghoul is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. An abyssal ghoul cannot be raised, and resurrection works only if it is willing.


Demon, Blood Fiend
Large Undead

Hit Dice: 12d12 (78 hp)

Initiative: +6

Speed: 40 ft., fly 80 ft. (perfect)

AC: 31 (–1 size, +2 Dex, +20 natural), touch 11, flat-footed 29

Attacks: 4 claws +13 melee and bite +8 melee

Damage: Claw 1d6+8 plus energy drain, bite 1d8+4 plus blood drain

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Blood drain, domination, energy drain, spell-like abilities

Special Qualities: Acid resistance 20, alternate form, cold resistance 20, create spawn, DR 20/+2, electricity immunity, fast healing 5, fire resistance 20, gaseous form, SR 24, turn resistance +6

Saves: Fort +4, Ref +8, Will +13

Abilities: Str 26, Dex 15, Con —, Int 17, Wis 20, Cha 21

Skills: Bluff +22, Concentration +14, Diplomacy +9, Hide +15, Intimidate +7, Listen +24, Move Silently +19, Search +20, Sense Motive +21, Spot +24

Feats: Alertness, Combat Reflexes, Dodge, Improved Initiative, Lightning Reflexes, Mobility

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or gang (3–5)

Challenge Rating: 14

Treasure: Standard

Alignment: Always chaotic evil

Advancement: 13–18 HD (Large); 19–36 HD (Huge)

Blood fiends create more blood fiends from other demons in a manner similar to the way vampires create more vampires from humanoids. Their gazes can sap the will of mortals.

A blood fiend is an ogre-sized, demonic creature that stands about 9 feet tall. Its thick, scaly hide is a deep purple color, almost black. Each of its four strong arms ends in a humanlike hand, each finger of which is tipped with a vicious claw. A blood fiend has a wolf-like muzzle lined with with sharp teeth that seem too large to fit in its mouth, and glowing red eyes.

Blood fiends speak Abyssal.

Combat

A blood fiend lacks the subtlety of an ordinary vampire. It does not hesitate to wade into melee with its four claws and vicious bite.

Blood Drain (Ex): A blood fiend sucks blood from a living victim when it hits with its bite attack. Each successful blood drain attack deals 1d4 points of Constitution drain.

Domination (Su): Like a vampire, a blood fiend can crush an opponent’s will by looking into its eyes. This attack functions like a gaze effect, except that it is a standard action, and creatures merely looking at the blood fiend are not affected. Any creature within 30 feet that the blood fiend targets for the attack falls instantly under its influence as though by a dominate monster spell (caster level 18th, Will save DC 21).

Energy Drain (Su): Any living creature hit by a blood fiend’s claw attack must succeed at a Forti-tude saving throw (DC 21) or gain one negative level. For each negative level bestowed, the blood fiend heals 5 points of damage. If the amount of healing is more than the damage the creature has taken, it gains any excess as temporary hit points. If the negative level has not been removed (with a spell such as restoration) before 24 hours have passed, the afflicted opponent must succeed at a Fortitude save (DC 21) to remove it. Failure means the opponent’s level (or Hit Dice) is reduced by one.

Spell-Like Abilities: At will—detect good, detect magic, teleport without error (self plus 50 pounds of objects only); 3/day—chaos hammer, darkness, unholy blight; 1/day—blasphemy, desecrate. Caster level 18th; save DC 15 + spell level.

Alternate Form (Su): A blood fiend can assume the shape of a regular or fiendish dire bat, a dire wolf, a howler, or a nightmare as a standard action. This ability functions like a polymorph self spell (caster level 12th), except that the blood fiend also gains the extraordinary abilities of the form assumed. The creature can remain in the assumed form indefinitely.

Create Spawn (Su): An outsider of the evil subtype slain by a blood fiend’s energy drain attack (negative levels equal to current Hit Dice, or drained below 1st level) rises as a blood fiend 1d4 days after death. The new blood fiend does not possess any of the abilities it had in life.

Fast Healing (Ex): A blood fiend heals 5 points of damage per round as long as it has at least 1 hit point. If reduced to 0 hit points or lower, a blood fiend automatically assumes gaseous form and attempts to escape. Its fast healing begins as soon as it has rested anywhere (it is not limited to a coffin) for 1 hour without interruption. A dismissal, dispel evil, banishment, dictum, or holy word spell cast on it while its current hit points are below 1 destroys it utterly.

Gaseous Form (Su): At will, a blood fiend can assume gaseous form as a standard action. This ability functions like the gaseous form spell (caster level 5th), except that the blood fiend can remain gaseous indefinitely and has a fly speed of 20 feet with perfect maneuverability.

Skills: A blood fiend receives a +8 racial bonus on Bluff, Hide, Listen, Move Silently, Search, Sense Motive, and Spot checks.


Demon, Maurezhi (Tanar’ri)

Medium-Size Outsider (Chaotic, Evil)

Hit Dice: 5d8+5 (27 hp)

Initiative: +2

Speed: 40 ft.

AC: 15 (+2 Dex, +3 natural), touch 12, flat-footed 13

Attacks: Bite +7 melee and 2 claws +5 melee

Damage: Bite 1d6+2 plus paralysis, claw 1d4+1 plus paralysis

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Consume, paralysis, pounce, spell-like abilities

Special Qualities: Assume shape, DR 10/+1, outsider traits, SR 19, summon creatures, tanar’ri traits

Saves: Fort +5, Ref +6, Will +5

Abilities: Str 14, Dex 15, Con 12, Int 9, Wis 12, Cha 17

Skills: Disguise +10*, Hide +9, Jump +10, Listen +10, Move Silently +9, Spot +10

Feats: Alertness, Multiattack

Climate/Terrain: Any land and underground

Organization: Solitary, pair, or pack (3–5)

Challenge Rating: 9

Treasure: Standard and consumed characters’ gear

Alignment: Always chaotic evil

Advancement: Special (see below)

Maurezhis are hideous demons that feed on corpses. Unlike common ghouls, they can assume the forms of humanoid creatures they consume.

In its natural form, a maurezhi strongly resembles an ordinary ghoul. Its hunched and gaunt body has the pallor of death. Its ears are long and pointed, and its mouth is full of serrated teeth for rending flesh. Its elongated fingers end in wicked claws, and its muscular legs, which resemble those of a big cat, allow it to run quickly and pounce on its prey.

Maurezhis speak Abyssal. When a maurezhi assumes another creature’s form, it can speak any language that creature could speak. Like other tanar’ri, maurezhis can also communicate telepathically.

Combat

In its natural form, a maurezhi pounces on its prey and tears the flesh with its claws and teeth. It fights in a consumed creature’s guise only if it wishes to maintain that disguise or if it can gain some clear advantage by doing so.

Consume (Ex): When a maurezhi slays a sentient living creature (Intelligence score 3 or higher) and consumes the body, it gains additional power from this grisly food. It must begin eating the corpse within 10 minutes of its death and requires 30 minutes to complete the consumption. If the maurezhi is interrupted during this process, it can’t completely consume the corpse or gain the benefits.

A creature that has been consumed by a maurezhi cannot be restored to life through any form of raising or resurrection that requires part of the corpse. A wish, miracle, or true resurrection spell can restore a devoured victim to life, but there is a 50% chance that even such powerful magic will fail.

There is no limit to the number of corpses a maurezhi can devour in this fashion, but it advances (see below) only by devouring the corpses of creatures whose Hit Dice or levels are at least half its own current Hit Dice. For example, a maurezhi of 13 Hit Dice can advance only by devouring the corpse of a character of at least 7th level.

For each suitable corpse a maurezhi consumes, its hit Dice, natural armor bonus, Strength, Intelligence, and base attack bonus each increase by +1. Its base saving throw bonuses improve according to its new Hit Dice. It gains additional skill points equal to 8 + its Intelligence modifier, and it spends these additional points on skills possessed by its victim (all of which are treated as class skills for the maurezhi). If the added Hit Die brings the maurezhi’s total to any multiple of four, it gains a new feat as well, which it can choose from among the feats its previous victims had, assuming that it meets the necessary prerequisites. In addition, the maurezhi gains access to the memories of the creature it has consumed, can speak any language that creature knew, and can assume that creature’s form (see below).

The maurezhi can reach a maximum of 20 Hit Dice through advancement. Its challenge rating, damage reduction and spell resistance improve with advancement as shown on the table below.

Maurezhi Total HD | Damage Reduction | Spell Resistance | CR
5–7 | 10/+1 | 19 | 9
8–9 | 15/+1 | 20 | 10
10–14 | 20/+2 | 21 | 11
15–19 | 20/+2 | 22 | 12
20 | 30/+3 | 23 | 13

Paralysis (Ex): Any creature hit by a maurezhi’s claw or bite attack must succeed at a Fortitude save (13, or DC 10 + 1/2 the maurezhi’s Hit Dice + its Constitution modifier, whichever is higher) or be paralyzed for 1d6+4 minutes.

Pounce (Ex): If a maurezhi charges, it can make a full attack even though it has moved.

Spell-Like Abilities: Always active—deathwatch; at will— animate dead, blur, cause fear, chill touch, death knell, hold person, invisibility; 3/day—fear. Caster level equal to total HD; save DC 13 + spell level.

Assume Shape (Su): A maurezhi can take on the appearance of any humanoid creature whose corpse it has consumed. This ability functions like the alter self spell (caster level 10th), except that the maurezhi can remain in the chosen form indefinitely. It can assume a new form or return to its own as a standard action.

Outsider Traits: A maurezhi has darkvision (60-foot range). It cannot be raised or resurrected.

Summon Creatures (Sp): This ability functions like a summon monster spell of the appropriate level, except that it has only a limited chance of success. Once per day a maurezhi can attempt to summon 1d4 ghouls with a 100% chance of success, or 2d4 dretches with a 60% chance of success.

Tanar’ri Traits: Tanar’ri can communicate telepathically with any creature within 100 feet that has a language. A tanar’ri is immune to electricity and poison, and it has acid resistance 20, cold resistance 20, and fire resistance 20.

Skills: A maurezhi gains a +8 racial bonus on Jump checks. *When using its assume shape ability, a maurezhi receives an additional +12 circumstance bonus on Disguise checks (reflecting its access to the consumed form’s memories as well as its physical alteration).


Drider Vampire

Large Undead

Hit Dice: 6d12 (39 hp)

Initiative: +8

Speed: 30 ft., climb 15 ft.

AC: 25 (–1 size, +4 Dex, +12 natural), touch 13, flat-footed 21

Attacks: 2 claws +7 melee and bite +5 melee

Damage: Claw 1d8+5 plus energy drain, bite 1d6+2

Face/Reach: 10 ft. by 10 ft./5 ft.

Special Attacks: Attach, blood drain, energy drain, spell-like abilities, spells, spider mastery

Special Qualities: Alternate form, cold resistance 20, DR 15/+1, electricity resistance 20, fast healing 5, gaseous form, SR 19, turn resistance +4

Saves: Fort +2, Ref +8, Will +9

Abilities: Str 21, Dex 19, Con —, Int 17, Wis 18, Cha 20

Skills: Bluff +13, Climb +17, Concentration +7, Hide +18, Listen +20, Move Silently +22, Search +11, Sense Motive +12, Spellcraft +12, Spot +23

Feats: Alertness, Ambidexterity, Combat Casting, Combat Reflexes, Dodge, Improved Initiative, Lightning Reflexes, Mobility, Multiattack

Climate/Terrain: Underground

Organization: Solitary

Challenge Rating: 9

Treasure: Double standard

Alignment: Always chaotic evil

Advancement: By character class

These undead abominations are creatures of pure hatred and malice, filled with loathing for everything that lives. Though a drider vampire drinks blood and has other abilities that resemble those of a common humanoid vampire, the two are actually quite different creatures.

A drider vampire looks much as it did in life, with the head and torso of a drow and the lower body of a giant spider. Its hands are wickedly clawed, and from its mouth protrude huge fangs like those of a venomous spider.

Combat

A drider vampire’s abilities are a mixture of retained drider traits and special qualities similar to those of a common vampire. Unlike humanoid vampires, the drider vampire has a dangerous bite attack and can easily drain blood from a victim without resorting to grappling. A successful hit from one of its clawed hand drains life energy like a vampire’s slam attack.

Attach (Ex): If a drider vampire hits with its bite attack, it latches onto the opponent’s body and begins draining blood the same round. An attached drider vampire’s AC is 21.

Blood Drain (Ex): A drider vampire drains blood, dealing 1d4 points of Constitution drain immediately upon attaching to its opponent. Each round thereafter that it remains attached, it automatically deals an additional 1d4 points of Constitution drain.

Energy Drain (Su): Any living creature hit by a drider vampire’s claw attack must succeed at a Fortitude saving throw (DC 18) or gain one negative level. For each negative level bestowed, the drider vampire heals 5 points of damage. If the amount of healing is more than the damage the creature has taken, it gains any excess as temporary hit points. If the negative level has not been removed (with a spell such as restoration) before 24 hours have passed, the afflicted opponent must succeed at a Fortitude save (DC 18) to remove it. Failure means the opponent’s level (or Hit Dice) is reduced by one.

Spell-Like Abilities: 1/day—dancing lights, darkness, detect chaos, detect evil, detect good, detect law, detect magic, faerie fire, levitate. Caster level 6th; save DC 15 + spell level.

Spells: A drider vampire retains all the spellcasting abilities it had in life. Most driders are 6th-level clerics, wizards, or sorcerers. Drider vampire clerics usually worship Kiaransalee (even though they served Lolth in life), and they choose their domains from Chaos, Drow, Evil, Retribution, and Undeath.

Spider Mastery (Su): A drider vampire can compel a spiderkind creature (see Spiderkind sidebar) to obey its mental commands. An unwilling, intelligent target that fails a Will saving throw (DC 18) obeys one command as if under a suggestion spell.

A successful save allows the creature to resist the command, but the drider vampire can attempt to command it again next round. Commanding an unwilling target requires a standard action; otherwise, issuing commands is a free action.

Alternate Form (Su): A drider vampire can assume the shape of a monstrous spider of any size from Tiny to Large as a standard action. This ability functions like a polymorph self spell (caster level 12th). The creature can remain in spider form until it chooses to revert to its natural form or until the next sunrise.

Fast Healing (Ex): A drider vampire heals 5 points of damage per round as long as it has at least 1 hit point. If reduced to 0 hit points or lower, it automatically assumes gaseous form and attempts to escape. It must reach its web nest within 2 hours or be utterly destroyed. (It can travel up to 9 miles in 2 hours.) After 1 hour of rest in its nest, its hit point total rises to 1, then it resumes fast healing at its normal rate.

Gaseous Form (Su): At will, a drider vampire can assume gaseous form as a standard action. This ability functions like the gaseous form spell (caster level 5th), except that the drider vampire can remain gaseous indefinitely and has a fly speed of 20 feet with perfect maneuverability.

Skills: A drider vampire gains skills as an aberration. It receives a +8 racial bonus on Bluff, Hide, Listen, Move Silently, Search, Sense Motive, and Spot checks.

Feats: A drider vampire gains feats as an aberration. It receives Alertness, Combat Reflexes, Dodge, Improved Initiative, and Lightning Reflexes as bonus feats.

REPELLING AND SLAYING DRIDER VAMPIRES

Drider vampires cannot be held at bay with garlic, mirrors, or holy symbols like normal vampires can. They can freely cross running water and enter homes uninvited.

Drider vampires can be slain by sunlight, but not by immersion in running water. While driving a wooden stake through a drider vampire’s heart is a sure way to kill it, few adventurers realize that the creature has two hearts — one in its spider body and one in its drow torso — and both must be staked in order to kill the creature.


Golem, Spiderstone
Large Construct

Hit Dice: 18d10 (99 hp)

Initiative: +6

Speed: 30 ft., climb 30 ft.

AC: 26 (–1 size, +2 Dex, +15 natural), touch 11, flat-footed 24

Attacks: 4 slams +23 melee, or web +19 ranged touch

Damage: Slam 1d8+7

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Berserk, spit web

Special Qualities: Construct traits, DR 20/+1, fighting spirit, magic immunity, spider climb, SR 22, webwalking

Saves: Fort +11, Ref +8, Will +6

Abilities: Str 20, Dex 15, Con —, Int —, Wis 11, Cha 3

Feats: Cleave, Dodge, Great Cleave, Improved Initiative, Mobility, Power Attack, Spring Attack, Sunder, Weapon Focus (slam), Weapon Specialization (slam)

Climate/Terrain: Any underground

Organization: Solitary

Challenge Rating: 18

Treasure: None

Alignment: Always neutral evil

Advancement: 18–36 HD (Large)

A spiderstone golem is an obsidian construct with the combat prowess of a trained fighter. Animated by a demonic spirit from the Demonweb Pits, this creature is both more evil and more unpredictable than most other kinds of golem.

A spiderstone golem appears as a statue of a male four-armed drow, standing 9 feet tall and weighing 2,000 pounds. It is carved from obsidian, so it has a smooth, glassy surface marred by occasional sharp fractures. When inactive, it usually stands with its arms folded across its chest.

Combat

Spiderstone golems have an innate understanding of combat, and they conduct themselves in melee as if they were trained fighters. A spiderstone golem uses its four fists to pummel opponents and spits webs to entangle spellcasters and archers.

Berserk (Ex): When a spiderstone golem enters combat, there is a cumulative 1% chance each round that its demon spirit breaks free and goes berserk. The uncontrolled golem goes on a rampage, attacking the nearest living creature or smashing some object smaller than itself if no creature is within reach, then moving on to spread more destruction. A divine spellcaster of a drow deity, if within 60 feet, can try (Diplomacy DC 19) to regain control by speaking firmly and persuasively to the golem. Resting for 1 minute resets the golem’s berserk chance to 0%.

Fighting Spirit: A spiderstone golem gains a +4 racial bonus on attack rolls (already figured into the statistics above).

Spit Web (Su): A spiderstone golem can spit forth a web as a ranged touch attack (maximum range 90 feet, range increment 10 feet). A Large or smaller creature hit by this attack is entangled (–2 on attack rolls, –4 penalty to Dexterity, unable to move). An entangled creature attempting to cast a spell must succeed at a Concentration check (DC 15) to do so. An entangled creature can escape with a successful Escape Artist check (DC 26) or burst the web with a Strength check (DC 32). Both are standard actions. Once the golem spits a web, it can’t spit another one until 1d4 rounds later.

Construct Traits: A spiderstone golem is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. The creature is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. It cannot heal itself but can be healed through repair. It cannot be raised or resurrected. A spiderstone golem has darkvision (60-foot range).

Magic Immunity (Ex): A spiderstone golem is immune to all spells, spell-like abilities, and supernatural effects except Evocation spells and effects, and divine spells cast by drow divine spellcasters. Against such spells and effects, the golem’s spell resistance still applies. Unlike stone golems, a spiderstone golem is not affected by transmute rock to mud or stone to flesh spells.

Spider Climb (Su): A spiderstone golem can move on walls or ceilings as if under the effect of a spider climb spell, except that it moves at its full normal speed. This ability is always in effect.

Webwalking (Su): Spiderstone golems can move freely through any normal or magical web, as if affected by a freedom of movement spell. They can walk along webs as if on solid ground (no Balance check required).

Feats: A spiderstone golem gains feats as a humanoid with the fighter class.

Construction

Spiderstone golems follow the general rules for golem construction presented in the Monster Manual.

A spiderstone golem’s body is chiseled from a single block of obsidian weighing at least 3,000 pounds. The golem costs 80,000 gp to create, which includes 1,000 gp for the body. Assembling the body requires a successful Craft (sculpting or masonry) check (DC 17).

The creator must be 16th level, able to cast divine spells, and have access to the Drow domain. Completing the ritual drains 1,600 XP from the creator and requires geas/quest, limited wish, polymorph any object, web, spider climb, and freedom of movement.


Jade Spider

Gargantuan Construct

Hit Dice: 24d10 (132 hp)

Initiative: +1

Speed: 30 ft.

AC: 23 (–4 size, +1 Dex, +16 natural), touch 7, flat-footed 22

Attacks: 2 leg slashes +25 melee and bite +20 melee, or web +15 ranged touch

Damage: Leg slash 2d8+11/18–20, bite 1d8+5 plus petrification

Face/Reach: 20 ft. by 20 ft./10 ft.

Special Attacks: Forcecage web, petrification, wounding

Special Qualities: Construct traits, DR 30/+2, see invisibility, SR 30

Saves: Fort +8, Ref +9, Will +8

Abilities: Str 33, Dex 13, Con —, Int —, Wis 11, Cha 1

Climate/Terrain: Any underground

Organization: Solitary or pair

Challenge Rating: 14

Treasure: None

Alignment: Always neutral

Advancement: 25–32 HD (Gargantuan); 33–72 HD (Colossal)

Jade spiders are stone constructs created as guardians for drow edifices. Their name derives from the magically treated jade that studs their sharp mandibles and saw-edged legs.

A jade spider appears as a smoothly sculpted stone statue of a monstrous spider, 20 feet in diameter and 5 feet high. It weighs 45,000 pounds.

Combat

Jade spiders are fearless, unthinking guardians that carry out their assigned orders without question or pause.

Unlike stone golems, jade spiders are not affected by transmute rock to mud spells. Stone to flesh does not actually change the golem’s structure, but it does cancel its damage reduction for 1 round.

Forcecage Web (Su): Eight times per day, a jade spider can cast a magical web of glowing green energy as a standard action.

This effect functions like a forcecage spell, except that it affects only one target and allows a Reflex save (DC 17) to avoid the effect. A target that fails its saving throw is imprisoned within a barred cage of force. After using its forcecage web, a jade spider must wait 2d4 rounds before doing so again.

Petrification (Su): The bite of a jade spider injects a glowing green venom that turns the victim to stone. A creature bitten by the spider must succeed at a Fortitude save (DC 22) or immediately turn to stone.

Wounding (Su): A wound resulting from a jade spider’s leg slash bleeds for an additional 1 point of damage per round thereafter. Multiple wounds from such attacks result in cumulative bleeding loss (two wounds for 2 points of damage per round, and so on). The bleeding can be stopped only by a successful Heal check (DC 15) or the application of a cure spell or some other healing spell (heal, healing circle, or the like).

Construct Traits: A jade spider is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. The creature is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. It cannot heal itself but can be healed through repair. It cannot be raised or resurrected. A jade spider has darkvision (60-foot range).

See Invisibility (Su): This ability functions like a see invisibility spell, except that it is always active and its range extends to the limit of the jade spider’s vision.

Construction

Jade spiders follow the general rules for golem construction presented in the Monster Manual.

A jade spider’s body is chiseled from multiple blocks of stone together weighing at least 50,000 pounds. It costs 80,000 gp to create, which includes 1,000 gp for the body. Assembling the body requires a successful Craft (sculpting or masonry) check (DC 17).

The creator must be 16th level and able to cast arcane spells. Completing the ritual drains 1,600 XP from the creator and requires geas/quest, limited wish, polymorph any object, flesh to stone, bestow curse, and forcecage.


Orb Wraith

Huge Undead (Incorporeal)

Hit Dice: 30d12 (195 hp)

Initiative: +6

Speed: Fly 60 ft. (perfect)

AC: 17 (–2 size, +2 Dex, +7 deflection), touch 17, flat-footed 15

Attacks: 2 incorporeal touches +16 melee touch, or enervation ray +16 ranged touch

Damage: Incorporeal touch 1d8/19–20 plus 1d6 Constitution drain, enervation ray 1d4 negative levels 19–20

Face/Reach: 10 ft. by 10 ft./15 ft.

Special Attacks: Constitution drain, create spawn, assimilation, enervation ray, spell-like abilities

Special Qualities: Incorporeal subtype, undead traits, unnatural aura

Saves: Fort +10, Ref +12, Will +21

Abilities: Str —, Dex 14, Con —, Int 18, Wis 18, Cha 25

Skills: Diplomacy +9, Hide +14, Intimidate +25, Listen +22, Search +22, Sense Motive +22, Spot +22

Feats: Alertness, Blind-Fight, Combat Reflexes, Dodge, Improved Critical (incorporeal touch), Improved Critical (enervation ray), Improved Initiative, Mobility, Spring Attack, Weapon Focus (incorporeal touch), Weapon Focus (enervation ray)

Climate/Terrain: Underground

Organization: Solitary

Challenge Rating: 19

Treasure: None

Alignment: Always chaotic evil

Advancement: 31–40 HD (Huge); 41–60 HD (Gargantuan)

An orb wraith is an undead monstrosity formed when six or more ordinary wraiths come together in an area of powerful negative energy. They are common on the Negative Energy Plane, but most natives of the Material Plane encounter them within localized areas of negative energy, like the orb at the heart of the Undying Temple — hence their common name.

An orb wraith looks like a vaguely humanoid mass of dark-ness. Different features — faces, limbs, and glowing red eyes — shift and surface within the creature at different times. Bolts of purple-black negative energy spark within its body, like lightning within a looming thundercloud.

Combat

An orb wraith can extend two appendages — sometimes looking very much like arms, other times more strongly resembling tentacles or wisps of smoke — to attack in melee. Otherwise, it simply creates an arc of crackling negative energy from its body to that of a nearby target.

Constitution Drain (Su): Any living creature hit by an orb wraith’s incorporeal touch attack must succeed at a Fortitude save (DC 32) or take 1d6 points of Constitution drain.

Enervation Ray (Su): An orb wraith can attack with a bolt of negative energy that functions like the enervation spell. This attack is a ray with a maximum range of 60 feet and no range increment. A creature struck by the ray gains 1d4 negative levels.

Spell-Like Abilities: At will—bane, bestow curse, doom, fear; 3/day—circle of death, circle of doom; 1/day—destruction. Caster level 20th; save DC 17 + spell level.

Assimilate (Su): If an orb wraith kills an ordinary wraith (even one of its own spawn), it assimilates the lesser wraith’s energy into itself, growing stronger in the process. It adds the assimilated wraith’s Hit Dice (usually 5) to its own, to a maximum of 60 HD. It gains all the benefits of these additional HD acording to the monster advancement rules in the Monster Manual. When an orb wraith advances to 60 HD, it fissions into two 30-HD orb wraiths.

Create Spawn (Su): Any humanoid slain by an orb wraith becomes a normal wraith in 1d4 rounds. Spawn are under the command of the orb wraith that created them and remain enslaved until its death. They do not possess any of the abilities they had in life.

Incorporeal Subtype: An orb wraith can be harmed only by other incorporeal creatures, +1 or better magic weapons, spells, spell-like abilities, and supernatural abilities. The creature has a 50% chance to ignore any damage from a corporeal source, except for force effects or attacks made with ghost touch weapons. An orb wraith can pass through solid objects, but not force effects, at will. Its attacks ignore natural armor, armor, and shields, but deflection bonuses and force effects work normally against them. An orb wraith always moves silently and cannot be heard with Listen checks if it doesn’t wish to be.

Undead Traits: An orb wraith is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. An orb wraith cannot be raised, and resurrection works only if it is willing. The creature has darkvision (60-foot range).

Unnatural Aura (Su): Both wild and domesticated animals can sense the unnatural presence of an orb wraith at a distance of 90 feet. They will not willingly approach nearer than that and panic if forced to do so; they remain panicked as long as they are within that range.


Quth-Maren

Medium-Size Undead

Hit Dice: 10d12 (65 hp)

Initiative: +1

Speed: 30 ft.

AC: 14 (+1 Dex, +3 natural), touch 11, flat-footed 13

Attacks: 2 slams +9 melee

Damage: Slam 1d6+3 plus 1d6 acid

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Caustic blood, command undead, horrifying gaze, spit blood

Special Qualities: Acid immunity, electricity resistance 15, fast healing 4, fire resistance 15, turn resistance +2, undead traits

Saves: Fort +3, Ref +4, Will +9

Abilities: Str 16, Dex 13, Con —, Int 13, Wis 14, Cha 15

Skills: Climb +16, Hide +14, Listen +10, Move Silently +14, Search +7, Spot +10

Feats: Alertness, Blind-Fight, Power Attack, Weapon Focus (slam)

Climate/Terrain: Underground

Organization: Solitary, pair, or gang (3–6)

Challenge Rating: 7

Treasure: None

Alignment: Always chaotic evil

Advancement: None

A quth-maren is a revolting undead creature created by clerics of Kiaransalee. These clerics enjoy flaying their enemies — removing every scrap of skin — and then animating them in this hideous form.

A quth-maren bears the overall form it did in life, but it has no skin or exposed fat — just muscles over its skeleton. Caustic blood constantly oozes from its body. Unlike zombies, to which they bear a certain resemblance, quth-marens are neither mindless nor prone to decomposition.

Combat

Quth-marens fight fiercely but cleverly, making the best use of their ranged attacks and gaze attacks before closing with their opponents. In groups, they tend to gang up on a single enemy at a time, rather than distributing their attacks among a group of opponents.

Caustic Blood (Ex): A quth-maren’s natural attacks deal an additional 1d6 points of acid damage from the creature’s caustic blood. Any creature hitting a quth-maren with natural weapons or unarmed attacks also takes 1d6 points of acid damage.

Spit Blood (Ex): Once every 1d4 rounds, as a standard action, a quth-maren can spit a glob of its acidic blood as a grenade-like weapon attack. The quth-maren must make a successful ranged touch attack to hit its target. This attack has a range increment of 10 feet, with a maximum range of 5 range increments. The glob deals 2d6 points of acid damage on a direct hit, and 2 points of splash damage to all creatures within 5 feet of where it lands.

Horrifying Gaze (Su): A living creature within 30 feet that meets a quth-maren’s deathless gaze must succeed at a Will save (DC 17) or cower in fear (lose Dexterity bonus to AC, unable to act, any foe gains a +2 bonus on attack rolls).

Command Undead (Su): Because the quth-maren was an evil cleric in life, it can command undead as a 5th-level evil cleric. It cannot rebuke undead, but it can dispel turning or bolster other undead.

Fast Healing (Ex): A quth-maren regains lost hit points at the rate of 4 per round, as long as it has at least 1 hit point. Fast healing does not restore hit points lost from starvation, thirst, or suffocation, and it does not allow the quth-maren to regrow or reattach lost body parts.

Undead Traits: A quth-maren is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. A quth-maren cannot be raised, and resurrection works only if it is willing. The creature has darkvision (60-foot range).

Skills: A quth-maren receives a +4 racial bonus on Move Silently and Spot checks.


Wraith Spider

Wraith spiders are undead creatures formed from the chitinous husks of monstrous spiders but animated by evil spirits from the realm of Kiaransalee.

A wraith spider appears much like it did in life, except that its eight eyes are hollow sockets through which the empty interior of its shell is dimly visible. A shadowy aura surrounds the creature, congealing to pure blackness around its fangs.

Combat

Wraith spiders fight much as they did in life, except that they lack spinnerets to produce webs. Their poison glands are also missing, but those have been replaced by negative energy.

Strength Damage (Su): The bite of a Large or smaller wraith spider deals Strength damage, as noted it the table on the facing page.

Energy Drain (Su): The bite of a Huge or larger wraith spider bestows negative levels on the victim instead of dealing Strength damage. A Huge wraith spider bestows one negative level, and the Fortitude save to remove it has a DC of 16. A Gargantuan wraith spider bestows two negative levels (DC 25), and a Colossal wraith spider bestows 1d4 negative levels (DC 39). As a special ability, a wraith spider gains the same bonus to the DC for its energy drain ability that living a vermin gets to its poison save DC.

Undead Traits: A wraith spider is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. A wraith spider cannot be raised, and resurrection works only if it is willing. The creature has darkvision (60-foot range).

Tremorsense (Ex): A wraith spider can automatically sense the location of anything within 60 feet that is in contact with the ground.


Arachnoid Creature (Template)

In their foul veneration of the Spider Queen, the drow of the Underdark have created many new creatures that manifest spiderlike features. Usually characterized by thick black hair growing in rough clumps, large multifaceted eyes, and mandibles dripping with poison, these arachnoid creatures are horrible abominations that range from loyal servants of the drow to deadly renegades on the outskirts of drow civilization.

CREATING AN ARACHNOID CREATURE

“Arachnoid creature” is a template that can be added to any animal, beast, or magical beast (referred to hereafter as the base creature). The creature’s type changes to aberration. An arachnoid creature uses all the base creature’s statistics and special abilities except as noted here.

Speed: The creature gains a climb speed equal to half its base speed (round up to the nearest 10 feet). This grants the creature a +8 racial bonus on Climb checks and additional benefits, as described in the Monster Manual.

AC: The creature’s natural armor bonus increases by an amount based on its size, as shown on the table on the bottom of page 125.

Attacks: An arachnoid creature gains a bite attack, if it did not have one already, in addition to the base creature’s attacks. It also gains four additional limbs of the same type as any limbs it already has. If the base creature has natural attacks with its limbs, it can make additional such attacks with these extra limbs. A base creature with no limbs (such as a purple worm) does not gain additional limbs.

Damage: If the base creature does not have a bite attack, use the damage value in the table. Otherwise, use the value above or the base creature’s bite damage, whichever is greater.

Special Attacks: An arachnoid creature’s bite delivers a debilitating poison, with initial and secondary damage as shown on the table. The saving throw DC for the poison is equal to 10 + half the creature’s Hit Dice + its Constitution modifier + the DC modifier shown on the table. The arachnoid creature also retains all the special attack forms of the base creature.

Special Qualities: An arachnoid creature retains all the spe-cial qualities of the base creature and also gains immunity to all mind-influencing effects (charms, compulsions, phantasms, patterns, and morale effects).

Abilities: An arachnoid creature’s Dexterity score increases by +4 and its Intelligence score decreases by –4. (Treat a result of 0 or below as mindless, with no Intelligence score).

Skills: An arachnoid creature has skill points equal to twice its Intelligence score, plus two per extra Hit Die. Mindless arachnoid creatures have 10–15 skill points, like vermin. Hide, Jump, Spot, and all skills from the base creature’s skill list are class skills; all others are cross-class skills.

An arachnoid creature gains a +4 racial bonus on Hide checks and a +6 racial bonus on Jump and Spot checks.

 | Wraith Spider, Small | Wraith Spider, Medium-Size | Wraith Spider, Large
 | Small Undead | Medium-Size Undead | Large Undead
Hit Dice: | 1d12+3 (9 hp) | 2d12+3 (16 hp) | 4d12+3 (29 hp)
Initiative: | +2 | +2 | +2
Speed: | 30 ft., climb 20 ft. | 30 ft., climb 20 ft. | 30 ft., climb 20 ft.
AC: | 13 (+1 size, +2 Dex), touch 13, flat-footed 11 | 13 (+2 Dex, +1 natural), touch 12, flat-footed 11 | 13 (–1 size, +2 Dex, +2 natural), touch 11, flat-footed 11
Attacks: | Bite +1 melee | Bite +2 melee | Bite +4 melee
Damage: | Bite 1d4–1 plus 1 Strength | Bite 1d6+1 plus 1d4 Strength | Bite 1d8+4 plus 2d4 Strength
Face/Reach: | 5 ft. by 5 ft./5 ft. | 5 ft. by 5 ft./5 ft. | 10 ft. by 10 ft./5 ft.
Special Attacks: | Strength damage | Strength damage | Strength damage
Special Qualities: | Tremorsense, undead traits | Tremorsense, undead traits | Tremorsense, undead traits
Saves: | Fort +0, Ref +2, Will +0 | Fort +0, Ref +2, Will +3 | Fort +1, Ref +3, Will +4
Abilities: | Str 9, Dex 15, Con —, Int 2, Wis 10, Cha 1 | Str 13, Dex 15, Con —, Int 2, Wis 10, Cha 1 | Str 17, Dex 15, Con —, Int 2, Wis 10, Cha 1
Feats: | Toughness | Toughness | Toughness

 | Wraith Spider, Huge | Wraith Spider, Gargantuan | Wraith Spider, Colossal
 | Huge Undead | Gargantuan Undead | Colossal Undead
Hit Dice: | 10d12+3 (68 hp) | 24d12+3 (159 hp) | 48d12+3 (315 hp)
Initiative: | +2 | +2 | +2
Speed: | 30 ft., climb 20 ft. | 30 ft., climb 20 ft. | 30 ft., climb 20 ft.
AC: | 15 (–2 size, +2 Dex, +5 natural) touch 10, flat-footed 13 | 17 (–4 size, +2 Dex, +9 natural) touch 8, flat-footed 15 | 19 (–8 size, +2 Dex, +15 natural) touch 4, flat-footed 17
Attacks: | Bite +8 melee | Bite +15 melee | Bite +25 melee
Damage: | Bite 2d6+7 plus energy drain | Bite 2d8+10 plus energy drain | Bite 4d6+13 plus energy drain
Face/Reach: | 15 ft. by 15 ft./10 ft. | 20 ft. by 20 ft./10 ft. | 40 ft. by 40 ft./15 ft.
Special Attacks: | Energy drain | Energy drain | Energy drain
Special Qualities: | Tremorsense, undead traits | Tremorsense, undead traits | Tremorsense, undead traits
Saves: | Fort +3, Ref +5, Will +7 | Fort +8, Ref +10, Will +14 | Fort +16, Ref +18, Will +26
Abilities: | Str 21, Dex 15, Con —, Int 2, Wis 10, Cha 1 | Str 25, Dex 15, Con —, Int 2, Wis 10, Cha 1 | Str 29, Dex 15, Con —, Int 2, Wis 10, Cha 1
Feats: | Toughness | Toughness | Toughness

Climate/Terrain: | Any underground
Organization: | Solitary
Challenge Rating: | Small 1/2, Medium-size 1, Large 3, Huge 5, Gargantuan 9, Colossal 12
Treasure: | None
Alignment: | Always chaotic evil
Advancement: | Small —; Medium-size 3 HD (Medium-size); Large 5–9 HD (Large); Huge 11–23 HD (Huge); Gargantuan 25–47 HD (Gargantuan); Colossal 49–64 HD (Colossal)

Feats: An arachnoid creature has a number of feats equal to its Intelligence bonus (if any), plus 1 feat per 4 extra Hit Dice, or the base creature’s total number of feats, whichever is greater. Mindless arachnoid creatures have no feats.

Climate/Terrain: Underground

Challenge Rating: Same as the base creature +1

Alignment: Always neutral evil

Several sample arachnoid creatures are presented in Appendix 2.

Creature Size | Natural Armor | Bite Damage | Initial and Secondary Damage (DC mod)
Fine | +0 | 1 plus poison | 1 Str (+0)
Diminutive | +0 | 1d2 plus poison | 1 Str (+0)
Tiny | +0 | 1d3 plus poison | 1d2 Str (+1)
Small | +0 | 1d4 plus poison | 1d3 Str (+1)
Medium-size | +1 | 1d6 plus poison | 1d4 Str (+2)
Large | +2 | 1d8 plus poison | 1d6 Str (+4)
Huge | +5 | 2d6 plus poison | 1d8 Str (+6)
Gargantuan | +9 | 2d8 plus poison | 2d6 Str (+8)
Colossal | +15 | 4d6 plus poison | 2d8 Str (+10)


Half-Dragon, Faerûnian (Template)

Monster Compendium: Monsters of Faerûn details five varieties of dragon common to the lands of Faerûn: brown, deep, fang, shadow, and song dragons. Like the dragons described in the Monster Manual, these dragons sometimes crossbreed with other creatures, producing half-dragons. Deep dragons and song dragons are fond of spending time in humanoid form, so half-dragons of these ancestries are especially common. Such an off-spring uses the half-dragon template from the Monster Manual, with certain ad-justments based on the type of its dragon parent.

Speed: Half-brown dragons never have functional wings, regardless of their size.

Damage: Half-fang dragons deal damage with their bite and claw attacks as if they were one size category larger than they actually are.

Special Attacks: A half-dragon of brown, deep, shadow, or song dragon ancestry gains a breath weapon usable once per day, as given on the table below.

Dragon Variety | Breath Weapon | Damage (DC)
Brown | Line* of acid | 6d6 (19)
Deep | Cone** of flesh-corrosive gas | 6d8 (18)
Shadow | Cone of shadows | 1d2 negative levels (18)
Song | Cone of electrically charged gas | 6d6 (17)
* A line is always 5 ft. high, 5 ft. wide, and 60 ft. long.
** A cone is always 30 ft. long.
Three times per day, a fang half-dragon can choose to deal 1d4 points of Constitution drain with its bite attack (Fort save DC 14 negates).

Special Qualities: Half-dragons also have additional immu-nities or resistances based on their dragon variety.

Dragon Variety | Immunity or Resistance
Brown | Acid immunity
Deep | Charm immunity, cold and fire resistance 10
Fang | —
Shadow | Energy drain immunity
Song | Electricity and poison immunity

Two examples of Faerûnian half-dragons are presented in Appendix 2.


Keening Spirit (Template)

A keening spirit is a kind of ghost, created specifically from the spirit of an evil female elf of any elf subtype. Known for its constant weeping and groaning, the creature is sometimes referred to as a groaning spirit. It shares most of the characteristics of the ghost template described in the Monster Manual except special attacks and special qualities; those it receives are detailed below.

Special Attacks: All keening spirits retain the special attacks they had in life and gain the following ones.

Destructive Touch (Su): A keening spirit that hits a living target with its incorporeal touch attack deals 1d8 points of damage. Against ethereal opponents, it adds its Strength modifier to attack and damage rolls. Against material opponents, it adds its Dexterity modifier to attack rolls only.

Fear Aura (Su): A keening spirit is shrouded in a dreadful aura of death and evil. Any creature within a 60-foot radius that looks at it must succeed at a Will save (DC 10 + 1/2 keening spirit’s HD + keening spirit’s Charisma modifier) or be affected as though by a fear spell cast by a sorcerer of the keening spirit’s character level.

Keening (Su): A keening spirit’s most dreaded weapon is its wail or keen. This ability functions like the wail of the banshee spell, but it affects any number of creatures within a 30-foot spread centered on the keening spirit. A successful Fortitude save (DC 10 + 1/2 keening spirit’s HD + keening spirit’s Charisma modifier) negates the effect. A keening spirit can use this ability only once per day.

Spells: A keening spirit can cast any spells it could while alive. A drow keening spirit with spellcasting ability (whether arcane or divine) is commonly known as a kiaranshee, after the drow goddess of the undead, Kiaransalee.

Special Qualities: All keening spirits retain the special qualities they had in life and gain the following ones.

Manifestation (Su): This ability works as detailed in the ghost template in Appendix 3 of the Monster Manual.

Rejuvenation (Su): This ability functions as detailed in the ghost template in Appendix 3 of the Monster Manual.

Spell Resistance (Ex): A keening spirit has SR equal to 13 + its class level.

Turn Resistance (Ex): A keening spirit has +4 turn resistance, which functions as detailed in the Monster Manual.

Undead Traits: A keening spirit is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. A keening spirit cannot be raised, and resurrection works only if it is willing. The creature has darkvision (60-foot range).

Sample keening spirits are detailed in Appendix 2.


Revenant (Template)
Revenants are undead avengers who have returned from the grave to track down and kill their murderers. They exist only for revenge against their killers and any who aided them.

A revenant looks like a decaying and ravaged version of the murdered person at the time of his or her death. Its skin is drawn tightly against the bones, and its clammy flesh may sport open wounds. Its eyes seem lifeless until it faces its killer, then they blaze with unnatural light. Revenants sometimes spontaneously form even from victims whose bodies were completely destroyed, indicating that the magic that brings revenants to life can also reform their bodies. Such a revenant lacks any magic items that were left with its original body.

A revenant possesses most of the abilities it had in life, including weapon use and magical abilities. Its alignment changes to neutral, which can prevent the use of class abilities for certain character classes. Revenants who were formerly arcane spellcasters do not keep their familiars after becoming revenants. Clerics and paladins who had positive energy powers instead become users of negative energy. Instead of turning undead, such a character can rebuke undead, and instead of spontaneously casting cure spells, he or she can spontaneously cast inflict spells. A cleric can still pray for spells from his or her deity, though all such prayer must now occur at midnight. Revenant wizards may have difficulty accessing their spellbooks, but revenant sorcerers have no such problems. Revenants can speak all their original languages, though they seldom converse.

A revenant ordinarily ignores anyone who was not involved in its death, unless such a creature is guarding the guilty party. Though a revenant may desire revenge against accomplices to the deed, it tends to make that goal secondary to its primary mission.

A revenant that has completed its mission of revenge crumbles on the spot, and its spirit moves on to its next destination. A revenant that cannot accomplish its mission decays slowly. About six months after its creation, it can no longer hold itself together, so it crumbles into dust. The spirit departs, having failed in its quest.

The minor artifact known as the claw of the revenancer (detailed in the next section) allows its wearer to create revenants to serve him or her. These revenants’ desire to hunt down their killers is overwhelmed by their requirement to serve the wearer of the claw. They rarely have the opportunity to use their special attacks or their ability to find the guilty, but they still make powerful undead servants — particularly when they are created from the bodies of powerful characters.

Creating a Revenant

Revenant is a template that can be added to any humanoid creature type (referred to hereafter as the base creature). The creature’s type changes to undead. It uses all the base creature’s statistics and special abilities except as noted here.

Hit Dice: All the base creature’s Hit Dice become d12s.

Special Attacks: A revenant retains all the special attacks of the base creature and also gains the abilities described below.

Vengeful Strike (Ex): Any melee attack the revenant makes against its killer inflicts an additional +1d10 points of damage.

Paralyzing Glare (Ex): The first time a revenant confronts its killer, the latter must make a Will save (DC 10 + 1/2 the revenant’s Hit Dice and/or levels + the revenant’s Charisma modifier) or be paralyzed for 2d4 rounds.

Special Qualities: A revenant retains all the special qualities of the base creature and also gains undead traits and those listed below.

Damage Reduction (Su): A revenant has DR 5/+1.

Turning Immunity (Ex): A revenant cannot be turned or rebuked by clerics or paladins.

Fast Healing (Ex): A revenant regains lost hit points at the rate of 3 per round, as long as it has at least 1 hit point. Fast healing does not restore hit points lost from starvation, thirst, or suffocation, and it does not allow the revenant to regrow or reattach lost body parts, except for damage dealt by fire.

Immunities (Ex): Revenants are immune to acid, gas, cold, electricity, and polymorph.

Find the Guilty (Ex): So long as a revenant and its killer are on the same plane of existence, the revenant knows in which direction its killer can be found and how far away he or she is. Depending on the magical abilities of the base creature, this extraordinary sense may even be made to work across planar boundaries.

Undead Traits: A revenant is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. A revenant cannot be raised, and resurrection works only if it is willing. The creature has darkvision (60-foot range).

Abilities: A revenant gains +4 to its Strength and +2 to its Charisma, but it has no Constitution score since it is undead.

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: As base creature +1

Treasure: As base creature or none

Alignment: Always neutral

Advancement: —

This template originally appeared in Monster Compendium: Monsters of Faerûn. This version is slightly changed, and it represents an official update of the original template. Sample revenants are presented in Appendix 2.


Silveraith (Template)

Silveraiths are incorporeal undead creatures that glow with pale blue energy (like that created by a chill touch spell).

Their forms are vaguely skeletal, but they suggest clothing the creatures often wore in life, such as flowing robes or full plate armor. A silveraith (Duneth Wharreil) is illustrated on the back cover of this book.

Silveraiths are created through a specific application of the create greater undead spell. The caster must be of a level sufficient to create a ghost, and the subject must have been a creature to which the silveraith template can be added (see Creating a Silveraith, below). The spell must be cast on the Negative Material Plane, or in an area where negative energy is overwhelmingly present.

Creating a Silveraith

“Silveraith” is a template that can be added to any living creature of at least 5 levels or Hit Dice that uses magic, whether it is an arcane or divine spellcaster or a creature with supernatural or spell-like abilities (referred to hereafter as the base creature). The creature’s type changes to undead, and it gains the incorporeal subtype. It uses all the base creature’s statistics and special abilities except as noted here.

Hit Dice: All the base creature’s Hit Dice increase to d12s.

Speed: A silveraith gains a fly speed of 30 feet (or the base creature’s fly speed, if that is greater), with perfect maneuverability.

AC: The silveraith has a deflection bonus to its AC equal to 5 + its Charisma bonus (if any). As an incorporeal creature, it has no natural armor bonus.

Attacks: The silveraith can make a number of incor-poreal touch attacks equal to the base creature’s number of natural attacks. For example, a Small dragon silveraith would have three incorporeal touch attacks (from its bite and two claw attacks). If the silveraith has more than one incorporeal touch attack, it makes additional attacks beyond the first at a –5 penalty (unless it has the Multiattack feat). A silveraith applies its Dexterity modifier to its touch attack rolls.

Damage: A silveraith’s incorporeal touch attacks function as inflict serious wounds spells that deal 3d8+1 points of damage per level (maximum 3d8+10). A successful Will save (DC 10 + 1/2 silveraith’s level + silveraith’s Charisma modifier) reduces the damage by half.

Special Attacks: A silveraith retains all the base creature’s supernatural and spell-like special attacks (but not its extraordinary ones) and also gains those listed below. All saving throw DCs are equal to 10 + 1/2 silveraith’s HD + silveraith’s Charisma modifier unless noted otherwise.

Magic Absorption (Su): A silveraith can ready an action to absorb spells targeted at it as if it were a rod of absorption. When it absorbs spell energy, it creates a backlash of negative energy that deals 1d6 points of damage per absorbed spell level to the caster of the spell (Will save for half). A negative energy protection spell negates this damage, and undead spellcasters are actually healed by this effect.

Spells: A silveraith can cast any spells it could cast while alive, except for healing spells or other spells utilizing positive energy.

Special Qualities: A silveraith retains all the base creature’s supernatural and spell-like special qualities (but not its exceptional ones) and also gains those listed below.

Create Spawn (Su): An arcane or divine spellcaster killed outright by the backlash of the silveraith’s magic absorption power rises as a silveraith itself in 1d4 days. If the victim would not otherwise qualify for the template, it does not become a silveraith. The silveraith exercises no special control over spawn created in this manner.

Immunities (Ex): Silveraiths are immune to cold, electricity, polymorph, and mind-affecting attacks.

Incorporeal Subtype: A silveraith can be harmed only by other incorporeal creatures, +1 or better magic weapons, spells, spell-like abilities, and supernatural abilities. The creature has a 50% chance to ignore any damage from a corporeal source, except for force effects or attacks made with ghost touch weapons. A silveraith can pass through solid objects, but not force effects, at will. Its attacks ignore natural armor, armor, and shields, but deflection bonuses and force effects work normally against them. A silveraith always moves silently and cannot be heard with Listen checks if it doesn’t wish to be.

Turn Resistance (Ex): A silveraith has +4 turn resistance.

Undead Traits: A silveraith is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. A silveraith cannot be raised, and resurrection works only if it is willing. The creature has darkvision (60-foot range).

Abilities: A silveraith gains +2 to Intelligence, Wisdom, and Charisma, but as an incorporeal undead creature, it has no Strength or Constitution score.

Skills: A silveraith receives a +8 racial bonus on Hide, Listen, Search, and Spot checks. Otherwise its skills are the same as the base creature’s.

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: Same as the base creature + 2

Treasure: None

Alignment: Any nonlawful and nongood. Lawful or good designators change to neutral. Thus, a chaotic good creature becomes a chaotic neutral silveraith, while a lawful good creature becomes neutral.

Advancement: As base creature

Sample silveraiths are detailed in Appendix 2.


New Special Items

Drow Poison: Drow are renowned for their use of unconsciousness-inducing poison in subterranean ambushes. Drow poison is an Injury (DC 17) poison. Its initial damage is unconsciousness for 1 minute, and its secondary damage is unconsciousness for 2d4 hours. Drow poison costs 75 gp per dose. The dark elves carefully guard the secret of their venom, and it is exceedingly difficult to find it outside of drow realms and outposts.


New Magic Items

Amulet of Dark Blessing: Made from an iridescent black gemstone found in the Underdark, these amulets are identical in function to the devices surface dwellers know as amulets of Laeral’s tears. These drow devices bestow 24 temporary hit points on the wearer. When those temporary hit points have been expended, the amulet crumbles into worthless dust.

Caster Level: 12th; Prerequisites: Craft Wondrous Item, aid, shield other; Market Price: 1,200 gp.

Claw of the Revenancer (Minor Artifact): This fine metal gauntlet covers the back of the wearer’s hand and forearm, attaching to the fingers by way of five silver rings and to the wrist by a fine silver bracelet. The claw has three functions: protection, attack, and creating undead. For the purpose of determining how many magic items a character can wear, the claw counts as one ring, one glove or gauntlet, and one bracer. Thus, the wearer can still wear another ring, a single glove (such as a glove of storing), and a single bracelet (such as a bracelet of friends).

The claw bestows one negative level on any creature wearing it that does not worship Kiaransalee. This negative level persists as long as the claw is worn and disappears when it is removed. The negative level never results in actual level loss, but it cannot be overcome in any way (including restoration spells) while the claw is worn.

The claw functions as bracers of armor +5 combined with an amulet of natural armor +5, providing the wearer with a +5 armor bonus and a +5 natural armor bonus to AC.

When used as a weapon, the claw functions a +1 weapon that deals 1d6 points of slashing damage (critical 19–20/×2) plus 1d6 points of negative energy damage. The wearer is automatically proficient with the claw.

Finally, the claw of the revenancer allows the wearer to transform a corpse into an undead creature by touching it. Three times per day, the wearer can create a revenant that serves the wearer of the claw (even if that is not the person who created it) instead of single-mindedly pursuing vengeance against its killer. Commanding the revenant to seek its killer frees it from the wearer’s command forever. Once per tenday, the wearer can instead create a silveraith from the corpse of a creature that used magic in life. This ability reflects the claw’s intimate connection to Kiaransalee. The wearer of the claw cannot create a revenant and a silveraith on the same day.

The undead-creation function of the claw uses the spell trigger activation method, so the wearer must have create greater undead on his or her spell list to use this ability.

Caster Level: 20th; Weight: 1 lb.

Death Spear, Lesser or Greater: This +1 longspear is bathed in an aura of negative energy that deals an additional 1d6 points of negative energy damage on a successful attack. In addition, the spear can be used to deliver an enervation (lesser death spear) or energy drain (greater death spear) effect on a successful hit. A death spear has 10 charges when created, and each use of a spell effect uses one charge. When drained of charges, the spear retains its aura of negative energy and its enhancement bonus.

Caster Level: 7th (lesser death spear) or 17th (greater death spear); Prerequisites: Craft Magic Arms and Armor, energy drain (greater death spear) or enervation (lesser death spear); Market Price: 13,905 gp (lesser death spear), 38,905 gp (greater death spear); Cost to Create: 7,105 gp + 544 XP (lesser death spear), 19,605 gp + 1,544 XP (greater death spear).

Drow House Insignia: This metal token is normally worn on a chain or in a pouch tied around the neck, occupying the same space as a necklace. Each bears a symbol of a noble house from a particular drow city and requires a secret command word to activate. An insignia has a single minor magical ability that can be used once per day, usually a 1st, 2nd, or 3rd-level spell. Those belonging to powerful drow often have multiple abilities of various power levels. Typical spells for a house insignia are blur, cat’s grace, cloak of dark power, comprehend languages, feather fall, jump, levitate, read magic, scatterspray, shield, spider climb, unseen servant, and water breathing.

Each insignia is slightly different, even those from the same noble house, so a person aware of the unique shape of a person’s insignia can magically locate that person.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, appropriate spell; Market Price: 360 gp (1st-level ability), 2,160 (2nd-level ability), or 5,400 (3rd-level ability); Weight: —.

Eyes of the Spider: This device fits on the head in such a way that it covers the wearer’s left eye. Eight rubies are set into its silver surface, starting directly over the covered eye and rising in a line toward the top of the head. The jagged shape of the item is reminiscent of a spider’s legs. A character wearing eyes of the spider cannot also wear a pair of eye lenses or goggles (though he or she can wear a single eye lens, such as a single eye of charming or eye of doom) or a headband, hat, or helmet.

When the eyes of the spider are first put on, the device extends a protrusion into the wearer’s left eye socket. This causes excruciating pain and deals 2d6 points of damage. Once this occurs, the device cannot be removed until the wearer is dead.

Three times per day, the wearer of the eyes of the spider may use a standard action to make a gaze attack identical to the corrupting gaze ability of some ghosts. The range of the attack is 30 feet, and the target must succeed at a Fortitude save (DC 19) or take 2d10 points of damage plus 1d4 points of Charisma drain.

The character gains the benefits of a continual true seeing spell (the divine version) to a range of 120 feet. Because the device also grants all-around vision, the wearer cannot be flanked and gains a +4 bonus on Spot and Search checks.

Finally, the eyes of the spider make the wearer immune to all mind-affecting effects (charms, compulsions, phantasms, patterns, and morale effects).

Caster Level: 11th; Prerequisites: Craft Wondrous Item, eyebite, circle of death, prying eyes; Market Price: 212,000 gp; Weight: —.

Fang Scarab: A fang-shaped crystal dangles from a loop of finely wrought silver chain in the center of this spiderweb medallion. When the chain is used to wrap the fang scarab around a monstrous spider’s waist (the juncture of its cephalothorax and its abdomen), the creature can hear Lolth’s dark whispers in its subconscious. This gives it an instinctive knowledge of what the next moment will bring, which manifests as a +1 insight bonus on attack rolls. (This ability does not function during Lolth’s silence.)

Because the fang scarab is designed for spiders, it’s not useful to most adventurers. A nonspider can make a fang scarab function with a successful Use Magic Device check (DC 25), but doing so also fuses it permanently to its user’s neck, near the Adam’s apple. Nothing short of the wearer’s death can then remove it.

Though the fang scarab grants its wearer the same attack bonus that it would to a spider, it also initiates a metamorphosis that can change the wearer into a half-spider abomination over time. When the scarab first attaches itself, the wearer’s canine teeth enlarge and coarse black hairs appear on the back of his or her neck. No further changes occur until the character attains levels in the fang of Lolth prestige class (fully detailed in Song & Silence: A Guidebook to Rogues and Bards).

Caster Level: 5th; Prerequisites: Craft Wondrous Item, divination; Market Price: 3,500 gp; Weight: —.

Fire Elemental Gem: This red or orange gem contains a conjuration spell attuned to the Elemental Plane of Fire. When the gem is crushed, smashed, or broken (a standard action), a fire elemental (Small, Medium-size, Large, Huge, greater, or elder) appears as if summoned by a summon monster spell. The elemental is under the control of the creature that broke the gem.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, summon monster III (Small), V (Medium-size), VI (Large), VII (Huge), VIII (greater), or IX (elder); Market Price: 750 gp (Small), 2,250 gp (Medium-size), 3,300 gp (Large), 4,550 gp (Huge), 6,000 gp (greater), 7,650 gp (elder); Weight: —.

Hand of Kiaransalee’s Glory: Very similar to the hand of glory described in the DUNGEON MASTER’S Guide, this item is a mummified drow hand with a silver ring on each finger. As with the hand of glory, a magic ring placed on one of the fingers (as a replacement for one of the silver rings) functions normally for the character who wears the hand.

In addition, each of the five silver rings allows the wearer of the hand to use a specific spell effect. Each ring can produce one of the following effects once per day: deeper darkness, see invisibility, ray of enfeeblement, chill touch, and spectral hand. If the wearer replaces one of the five silver rings with another magic ring, he or she must sacrifice one of these spell effects in order to replace it with the magic ring’s power. If removed from the hand, the silver rings have no magical power.

Caster Level: 9th; Prerequisites: Craft Wondrous Item, animate dead, chill touch, deeper darkness, ray of enfeeblement, see invisibility, spectral hand; Market Price: 19,000 gp; Weight: 2 lb.

Piwafwi, Lesser or Greater: The dark-colored greater piwafwi is a cloak that has all the abilities of a cloak of elvenkind, and it also provides the benefit of endure elements (fire), negating 5 points of fire damage per round. (Lesser piwafwi are simply cloaks of elvenkind.)

Caster Level: 5th; Prerequisites: Craft Wondrous Item, endure elements, invisibility, creator must be a drow; Market Price: 6,100 gp; Weight: 1 lb.

Ring of See Invisibility: This ring allows the wearer to see invisible, astral, or ethereal creatures or objects within 130 feet as if they were normally visible. It does not reveal illusions or creatures that are simply hiding or concealed. Ethereal creatures viewed from the Material Plane appear slightly hazy and unfocused, but the wearer can otherwise see details normally.

Caster Level: 3rd; Prerequisites: Forge Ring, see invisibility; Market Price: 15,000 gp.

Ring of Silent Spells: Once per day, this plain silver ring can create a silence effect centered on the wearer. While the silence remains in effect, the wearer can cast up to three spells without verbal components as though using the Silent Spell feat, except that such spells do not require higher spell slots. The ring of silent spells appears in three varieties: a lesser version that affects only spells of 3rd level or lower, a normal version that silences spells of 6th level or lower, and a greater version that affects all spells.

Caster Level: 5th (lesser), 11th (normal), or 17th (greater); Prerequisites: Forge Ring; Market Price: 9,000 gp (lesser), 29,520 (normal), or 60,840 (greater).

Robe of Gentle Repose: This simple garment is favored by intelligent corporeal undead, particularly liches. It surrounds the wearer with a constant gentle repose effect, preventing all decay of his or her corporeal form.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, gentle repose; Market Price: 10,000 gp; Weight: 1 lb.

Rod of the Twisted Weave: This rod is a long black scepter with a point at one end. The other end is an intricate design of loosely woven and twisted strands, with raw magical energy glowing pale green in the midst of it, like a burning jet of natural gas. The rod of the twisted Weave functions just like a rod of absorption, automatically absorbing single-target spells or rays (and spell-like abilities duplicating those effects) directed at the possessor or the possessor’s gear. However, instead of storing absorbed spell energy, the rod immediately creates a backlash of negative energy that deals 1d6 points of damage per absorbed spell level to the caster of the spell (a successful Will save reduces the damage by half). A negative energy protection spell negates this damage, and undead spellcasters are actually healed by this effect.

Caster Level: 18th; Prerequisites: Craft Rod, spell turning, energy drain; Market Price: 60,000 gp.


Spiderkind
The term “spiderkind” includes all of the following creatures in the D&D game.

Monster Manual: All spiders, aranea, drider, retriever (demon), bebilith (demon), ettercap, phase spider, monstrous spider.

Monsters of Faerûn: Subterranean (hairy and sword) spiders, yochlol (demon), myrlochar, chitine, choldrith.

City of the Spider Queen: Arachnoid creature, drider vampire, jade spider, wraith spider.

Certain items, class abilities, and spells that are intended to affect spiderlike creatures affect all of spiderkind. The arachne prestige class (in Faiths & Pantheons) grants immunity to the venom of all spiderkind creatures and the ability to communicate with all spiderkind creatures. The arachnemancer prestige class (presented in DUNGEON Adventures #84) has the ability to speak with spiders and command spiders; these abilities extend to all spiderkind creatures. The webspinner ability of the arachne class and the webwalking ability of the arachnemancer class grant immunity to the webs of all spiderkind.


Creature Statistics

This appendix contains complete statistics for all the NPCs and monsters that appear in this adventure, except monsters that appear in the Monster Manual and are not significantly modified in this adventure.

Several NPCs in this adventure have prestige classes that are detailed in books other than the DUNGEON MASTER’s Guide and the FORGOTTEN REALMS Campaign Setting. These other books are not required to run this adventure because all pertinent statistics and abilities for these NPCs are included here. For reference purposes, each NPC entry indicates the original source of any such prestige class.

In addition, several monsters from Monster Compendium: Monsters of Faerûn appear in this adventure. Their complete statistics are reproduced here, and the appearance of the monsters is described in the main text of the adventure. However, if you prefer using monsters from the Monster Manual or the FORGOTTEN REALMS Campaign Setting, the statistics block for each of these monsters includes a suggested substitution for that monster. (The various revenants that appear in the adventure do not include suggested substitutions because the complete revenant template from Monsters of Faerûn is reproduced in Appendix I.)


Part I: Spinning the Web

Dordrien Crypts

Chahir: Male human vampire Sor 8; CR 10; Medium-size undead; HD 8d12+3; hp 66; Init +8; Spd 30 ft.; AC 23, touch 15, flat-footed 19; Atk +6 melee (1d6+3, slam); SA vampire attacks (see Vampires sidebar, page 134); SQ DR 15/+1, turn resistance +4, vampire traits (see Vampires sidebar, page 134); AL CE; SV Fort +3, Ref +9, Will +11;Str 14, Dex 18, Con —, Int 10, Wis 14, Cha 22.

Skills and Feats: Bluff +14, Concentration +17, Hide +12, Knowledge (arcana) +11, Listen +12, Move Silently +12, Search +8, Sense Motive +10, Spellcraft +11, Spot +12; Alertness, Combat Casting, Combat Reflexes, Dodge, Improved Initiative, Iron Will, Lightning Reflexes, Mobility, Toughness.

Sorcerer Spells Known (6/8/8/6/4; save DC 16 + spell level): 0—arcane mark, daze, detect magic, mage hand, open/close, ray of frost, read magic, resistance; 1st—mage armor, magic missile, ray of enfeeblement, sleep, true strike; 2nd—darkness, Melf’s acid arrow, mirror image; 3rd—haste, lightning bolt; 4th—improved invisibility.

Possessions: Bracers of armor +2, ring of protection +1, wand of magic missiles (3rd-level caster), cloak of resistance +1,150 gp.

Vampire Attacks: The Will save DCs for Chahir’s dominate and energy drain abilities are both 20.

Turn Resistance (Ex): When resolving a turn, rebuke, command, or bolster attempt, Chahir is treated as a 12-HD creature.

Chahir’s Power-Up Suite: Chahir prepares for battle by casting mage armor. His increased AC is not included in the statistics above, but it is reflected in the powered-up statistics below.

Powered-Up Statistics: AC 25, touch 15, flat-footed 21 (mage armor).

Lady Quallem: Female human ghost Ari 8; CR 9; Medium-size undead; HD 8d12; hp 49; Init +1; Spd fly 30 ft.; AC 15, touch 15, flat-footed 14; Atk —; SA animate statue, corrupting gaze, horrific appearance; SQ incorporeal subtype, manifestation, rejuvenation, turn resistance +4, undead traits; AL LN; SV Fort +2, Ref +3, Will +6; Str 10, Dex 13, Con —, Int 12, Wis 10, Cha 19.

Against Ethereal Opponents: AC 23, touch 13, flat-footed 22; Atk+9/+4 melee (1d6+1, +1 rapier).

Skills and Feats: Bluff +17, Diplomacy +17, Gather Information +17, Hide +10, Intimidate +17, Listen +19, Perform +17, Search +9, Sense Motive +11, Spot +8; Dodge, Mobility, Spring Attack, Weapon Finesse (rapier).

Animate Statue (Su): Once per round, Lady Quallem can merge her body with the statue representing her in her family’s vault, animating it as if through the animate objects spell. The animated statue has the physical characteristics of a Large animated object (see Monster Manual), including a speed of 30 feet and a hardness of 8, but it has Lady Quallem’s mental ability scores and access to her skill ranks and feats.

Statue: Large Construct; HD 4d10; hp 21; Init +0; Spd 30 ft.; AC 14, touch 9, flat-footed 14; Atk +8/+3 melee (1d8+4, slam); SQ hardness 8; AL LN; SV Fort +2, Ref +2, Will +6; Str 16, Dex 10, Con —, Int 12, Wis 10, Cha 19; Hide +6.

If the statue is destroyed, Lady Quallem is unharmed but cannot animate it again.

Corrupting Gaze (Su): Any creature within 30 feet that meets Lady Quallem’s gaze must succeed at a Fortitude save (DC 18) or take 2d10 points of damage plus 1d4 points of Charisma drain.

Horrific Appearance (Su): Any living creature within 60 feet that views Lady Quallem must succeed at a Fortitude save (DC 18) or immediately take 1d4 points of Strength drain, 1d4 points of Dexterity drain, and 1d4 points of Constitution drain. A creature that successfully saves against this effect cannot be affected by Lady Quallem’s horrific appearance again for one day.

Incorporeal Subtype: Lady Quallem can be harmed only by other incorporeal creatures, +1 or better magic weapons, or magic. She has a 50% chance to ignore any damage from a corporeal source. She can pass through solid objects at will, and her own attacks pass through armor. She always moves silently.

Manifestation (Su): When Lady Quallem manifests, she becomes visible but is still incorporeal. She can use her corrupting gaze and horrific appearance abilities against material opponents while manifested.

Rejuvenation (Su): If destroyed, Lady Quallem restores herself in 2d4 days if she makes a successful level check (DC 16).

Undead Traits: Lady Quallem is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. She is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. Lady Quallem cannot be raised, and resurrection works only if she is willing. She has darkvision (60-foot range).

Possessions (all ethereal): +1 chain shirt, +1 rapier, circlet of persuasion, brooch of shielding.

Maurezhi: CR 11; Medium-size outsider (chaotic, evil); HD 10d8+10; hp 59; Init +2; Spd 40 ft.; AC 20, touch 12, flat-footed 18 (blur gives 20% miss chance); Atk +14 melee (1d6+4 plus paralysis, bite) and +12 melee (1d4+3 plus paralysis, 2 claws); SA consume*, paralysis* (DC 16), pounce*, spell-like abilities*, summon creatures*; SQ assume shape* (male human rogue, male drow fighter, female human barbarian, male gnoll ranger, female drow cleric of Lolth), DR 20/+2*, outsider traits*, SR 21, tanar’ri traits*; AL CE; SV Fort +8, Ref +9, Will +8; Str 19, Dex 15, Con 12, Int 14, Wis 12, Cha 17.

Skills and Feats: Appraise +3, Climb +10, Concentration +5, Disable Device +3, Disguise +10 (+22 in assumed shape), Hide +12, Intuit Direction +3, Jump +16, Listen +15, Move Silently +12, Open Lock +3, Search +3, Spellcraft +5, Spot +13, Tumble +5, Wilderness Lore +3; Alertness, Dodge, Multiattack.

*Maurezhi ability; see Demon, Maurezhi in Appendix 1.

Spider Warder: Female aranea Rgr 4 of Lolth; CR 8; Medium-size shapechanger; HD 3d8+9 plus 4d10+12; hp 69, 62; Init +9; Spd 50 ft., climb 25 ft.; AC 16, touch 15, flat-footed 11; Atk +11 melee (1d6+3, bite), or +7/+2 melee (1d6+3/18–20, +1 rapier) and +7 melee (1d4+1/×4, masterwork light pick), or +11 ranged touch (web); SA poison, spells, web; SQ alternate form, darkvision 60 ft., favored enemy (aberrations +1), web; AL N; SV Fort +10, Ref +9, Will +6; Str 14, Dex 20, Con 17, Int 14, Wis 14, Cha 12.

Skills and Feats: Animal Empathy +5, Climb +20, Concentration +13, Craft (weaving) +8, Escape Artist +11, Hide +9, Jump +8, Listen +8, Spot +8; Alertness, Dodge, Improved Initiative, Track, Weapon Finesse (bite).

Poison (Ex): An aranea delivers its poison (Fortitude save DC 13) with each successful bite attack. The initial damage is 1d6 points of Strength damage, and the secondary damage is 2d6 points of Strength damage.

Web (Ex): In spider or hybrid form, an aranea can cast a web up to six times per day. This attack is similar to an attack with a net, except that it has a maximum range of 50 feet and a range increment of 10 feet, and it is effective against targets of Large or smaller size. If the aranea hits with a ranged touch attack, its target is entangled and cannot move. An entangled creature can escape with a successful Escape Artist check (DC 20) or burst the web with a successful Strength check (DC 26). The web has 6 hit points and takes double damage from fire.

Alternate Form (Su): An aranea’s natural form is that of a Large monstrous spider. It can assume two other forms: a Small or Medium-size humanoid (the exact form is fixed at birth) or a Medium-size spider-humanoid hybrid. Changing form is a standard action. An aranea in humanoid form gains all the abilities of that form; for example, an aranea in dwarf form has dwarven racial traits. The aranea keeps its ability scores and can cast spells, but it cannot use webs or poison in humanoid form. In hybrid form, an aranea looks like a humanoid at first glance, but a successful Spot check (DC 18) reveals the creature’s fangs and spinnerets. The aranea can use weapons and webs in this form. An aranea remains in one form until it chooses to assume a new one. A change in form cannot be dispelled, nor does the aranea revert to its natural form when killed. A true seeing spell reveals its natural form.

Sorcerer Spells Known (6/6; save DC 11 + spell level): 0—daze, detect magic, mage hand, ray of frost, resistance; 1st—charm person, expeditious retreat, shield.

Ranger Spells Prepared: None, because of Lolth’s silence.

Possessions: +1 rapier, masterwork light pick. One aranea also has a wand of magic missile (5th-level caster).

Tierak Morcane: Female drow Clr 7 of Lolth; CR 7*; Medium-size humanoid (elf); HD 7d8; hp 35; Init +0; Spd 30 ft.; AC 16, touch 10, flat-footed 16; Atk +6 melee (1d4/19–20, masterwork dagger); SA rebuke spiders 6/day, rebuke undead 6/day; SQ drow traits (see Drow NPCs sidebar, page 132), SR 18; AL CE; SV Fort +5, Ref +4, Will +8; Str 10, Dex 10, Con 11, Int 14, Wis 16, Cha 16.

Skills and Feats: Concentration +10, Diplomacy +8, Knowledge (arcana) +7, Knowledge (religion) +12, Listen +5, Search +4, Spellcraft +12, Spot +5; Combat Casting, Craft Wand, Lightning Reflexes, Scribe Scroll.

Cleric Spells Prepared: None, because of Lolth’s silence.

Domains: Drow (Lightning Reflexes as a bonus feat), Spider (rebuke or command spiders 6/day).

Possessions: Mithral shirt, masterwork dagger, drow house insignia (levitate 1/day), scroll of invisibility purge, wand of searing light (20 charges).

*Tierak’s CR is 1 point lower than its normal value because she cannot cast spells.

Szith Morcane Noble Guard: Male drow Ftr 8; CR 9; Medium-size humanoid (elf); HD 8d10+16; hp 66, 65; Init +6; Spd 30 ft.; AC 20, touch 12, flat-footed 18; Atk +12/+7 melee (1d6+5/18–20, +1 rapier), or +10 ranged (1d4/19–20 plus poison, hand crossbow); SQ drow traits (see Drow NPCs sidebar, page 132), SR 19; AL NE; SV Fort +8, Ref +4, Will +3; Str 15, Dex 15, Con 14, Int 12, Wis 12, Cha 10.

Skills and Feats: Climb +13, Jump +13, Listen +3, Search +3, Spot +6, Swim +7; Blind-Fight, Combat Reflexes, Dodge, Improved Initiative, Mobility, Spring Attack, Weapon Focus (rapier), Weapon Specialization (rapier).

Possessions: +1 mithral shirt, +1 mithral large shield, +1 rapier, 2 javelins of lightning, potion of fly, potion of haste, hand crossbow, 3 doses of drow poison.

Szith Morcane Spellguard: Male drow Evo 7; CR 8; Medium-size humanoid (elf); HD 7d4; hp as listed in encounter descriptions plus 24 temporary hit points; Init +3; Spd 30 ft.; AC 13, touch 13, flat-footed 10**; Atk +2 melee (1d6–1/18–20, rapier), or +6 ranged (1d8/19–20, light crossbow); SQ drow traits (see Drow NPCs sidebar, page 132), SR 18; AL CE; SV Fort +2, Ref +5, Will +6; Str 8, Dex 16, Con 11, Int 18, Wis 12, Cha 12.

Skills and Feats: Alchemy +14, Concentration +10, Knowledge (arcana) +14, Listen +7, Scry +10, Search +6, Spellcraft +14, Spot +7; Alertness, Combat Casting, Craft Wand, Empower Spell, Scribe Scroll.

Spells Prepared (5/6/5/4/3; save DC 14 + spell level): 0—arcane mark, detect magic, disrupt undead, flare*, read magic; 1st—burning hands, cause fear, magic missile*, magic weapon, ray of enfeeblement, true strike; 2nd—cat’s grace, endurance, flaming sphere*, see invisibility, web; 3rd—dispel magic, fly, lightning bolt* (2); 4th—fire shield*, ice storm*, stoneskin.

Spellbook: 0—arcane mark, dancing lights*, detect magic, detect poison, disrupt undead, flare*, light*, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—burning hands, cause fear, mage armor, magic missile*, magic weapon, ray of enfeeblement, shield, spider climb, true strike; 2nd—cat’s grace, daylight*, endurance, flaming sphere*, see invisibility, web; 3rd—dispel magic, fly, halt undead, haste, lightning bolt*, protection from elements; 4th—fire shield*, fire trap, ice storm*, stoneskin.

*These spells belong to the school of Evocation, which is this character’s specialty. Prohibited schools: Enchantment and Illusion.

Possessions: Rapier, light crossbow, 20 bolts, wand of lightning bolt (25 charges), amulet of dark blessing, potion of haste (brings AC to 17, or 21 with mage armor), potion of cure serious wounds, scroll of mage armor (brings AC to 17, or 21 with haste), ray of enfeeblement, spider climb, diamond dust (500 gp).

**While climbing a spellguard has an AC of 10.

Szith Morcane Sentries

Szith Morcane sentries come in three different varieties. Mix and match them for flavor.

Szith Morcane Sentry 1: Male drow Ftr 5; CR 6; Medium-size humanoid (elf); HD 5d10+5; hp as listed in encounter descriptions; Init +2; Spd 30 ft.; AC 19, touch 12, flat-footed 17*; Atk +9 melee (1d6+4/18–20, +1 rapier or 1d4+3/19–20, masterwork dagger), or +7 ranged (1d4/19–20, masterwork hand crossbow); SQ drow traits (see Drow NPCs sidebar, page 132), SR 16; AL CE; SV Fort +6, Ref +4, Will +2; Str 16, Dex 15, Con 12, Int 14, Wis 10, Cha 10.

Skills and Feats: Climb +11, Hide +8, Jump +11, Listen +4, Move Silently +8, Search +4, Spot +4; Alertness, Dodge, Mobility, Spring Attack, Stealthy.

Possessions: +1 mithral shirt; +1 buckler; +1 rapier; masterwork dagger, masterwork hand crossbow, 20 bolts, cloak of resistance +1; 2 potions of spider climb, potion of cure light wounds, potion of jump, 1d6–3 doses of drow poison.

*While climbing, a Szith Morcane Sentry 1 has an AC of 15.

Szith Morcane Sentry 2: Male drow Ftr 5; CR 6; Medium-size humanoid (elf); HD 5d10+5; hp as listed in encounter descriptions; Init +2; Spd 30 ft.; AC 17, touch 12, flat-footed 15*; Atk +10 melee (1d10+6/×3, masterwork glaive), or +9 melee (1d6+3/19–20, masterwork short sword), or +7 ranged (1d8/19–20, light crossbow); SQ drow traits (see Drow NPCs sidebar, page 132), SR 16; AL CE; SV Fort +5, Ref +3, Will +1; Str 16, Dex 15, Con 12, Int 14, Wis 10, Cha 10.

Skills and Feats: Climb +9, Hide +6, Jump +9, Listen +4, Move Silently +6, Search +4, Spot +2; Dodge, Mobility, Spring Attack, Weapon Focus (glaive), Weapon Specialization (glaive).

Possessions: Masterwork mithral breastplate, masterwork glaive, masterwork short sword, light crossbow, 20 bolts, potion of bull’s strength, 1d6–3 doses of drow poison.

*While climbing, a Sentry 2 has an AC of 13.

Szith Morcane Sentry 3: Male drow Ftr 5; CR 6; Medium-size humanoid (elf); HD 5d10+5; hp as listed in encounter description); Init +2; Spd 30 ft.; AC 18, touch 13, flat-footed 15*; Atk +7 melee (1d6+2/19–20, short sword), or +10 ranged (1d8+1/×3 plus poison, masterwork mighty composite shortbow [+2 Str bonus] with +1 arrows); SQ drow traits (see Drow NPCs sidebar, page 132), SR 16; AL CE; SV Fort +6, Ref +4, Will +2; Str 15, Dex 16, Con 12, Int 14, Wis 10, Cha 10.

Skills and Feats: Climb +10, Hide +19, Jump +10, Listen +4, Move Silently +9, Search +4, Spot +4; Alertness, Point Blank Shot, Stealthy, Weapon Focus (composite shortbow), Weapon Specialization (composite shortbow).

Possessions: +1 mithral shirt, short sword, masterwork mighty composite shortbow (+2 Str bonus), 25 +1 arrows, cloak of elvenkind, potion of spider climb, 1d6–1 doses of drow poison.

*While climbing, a Sentry 3 has an AC of 13.

Szith Morcane

Fiendish Monstrous Spider: CR 9; Gargantuan vermin; HD 24d8+24; hp 132; Init +3; Spd 30 ft., climb 20 ft.; AC 18, touch 9, flat-footed 15; Face/Reach 20 ft. by 20 ft./10 ft.; Atk +20 melee (2d8+9 plus poison, bite), or +17 ranged touch (web); SA poison, smite good 1/day, web; SQ cold resistance 20, darkvision 60 ft., DR 10/+3, fire resistance 20, SR 25; AL CE; SV Fort +15, Ref +11, Will +8; Str 23, Dex 17, Con 12, Int 3, Wis 10, Cha 12.

Poison (Ex): A fiendish monstrous spider delivers its poison (Fortitude save DC 31) with each successful bite attack. The initial and secondary damage is the same (2d6 points of Strength damage).

Smite Good (Su): Once per day, the spider gains a +5 bonus on a single damage roll against a good foe.

Web (Ex): Eight times per day, the spider can cast a web. This attack is similar to a net attack, except that it has a range increment of 10 feet and a maximum range of 50 feet, and it is effective against targets of Huge or smaller size. If the spider hits with a ranged touch attack, its target is entangled and cannot move. An entangled creature can escape with a successful Escape Artist check (DC 30) or burst the web with a successful Strength check (DC 36). The web has 16 hit points per 5 foot section.

Szith Morcane Officer: Female drow Ftr 9; CR 10; Medium-size humanoid (elf); HD 9d10+9; hp as listed in encounter descriptions; Init +2; Spd 30 ft.; AC 19, touch 12, flat-footed 17*; Atk +12/+7 melee (1d8+6/19–20, +1 two-bladed sword) and +12 melee (1d84/19–20, +1 two-bladed sword), or +11 ranged (1d4/19–20 plus poison, hand crossbow); SQ drow traits (see Drow NPCs sidebar, page 132), SR 20; AL CE; SV Fort +8, Ref +6, Will +5; Str 16, Dex 15, Con 13, Int 12, Wis 12, Cha 10.

Skills and Feats: Climb +12, Listen +9, Search +3, Spot +9; Ambidexterity, Combat Reflexes, Dodge, Exotic Weapon Proficiency (two-bladed sword), Mobility, Spring Attack, Two-Weapon Fighting, Weapon Focus (two-bladed sword), Weapon Specialization (two-bladed sword).

Possessions: +2 breastplate, +1/+1 two bladed sword, slippers of spider climbing, cloak of resistance +1, hand crossbow with 20 bolts, 1d6 doses of drow poison, key to the iron grate at S19.

*While climbing, a Szith Morcane Officer has an AC of 19.

Larala Dumian: Female half-drow Rog 7/Fang of Lolth 6: CR 13; Medium-size humanoid (elf); HD 7d6+14 plus 6d6+12; hp 78; Init +8; Spd 30 ft., climb 20 ft., fly 90 ft. (with wings of flying); AC 21, touch 15, flat-footed 21; Atk +11/+6 (1d6+2/15–20, +1 keen scimitar) and +5 melee (1d6, bite); SA sneak attack +6d6; SQ evasion, uncanny dodge (Dex bonus to AC, can’t be flanked); AL NE; SV Fort +7, Ref +15, Will +3; Str 12, Dex 18, Con 14, Int 12, Wis 6, Cha 14.

Skills and Feats: Balance +20, Climb +27, Disable Device +11, Hide +32, Jump +3, Listen +17, Move Silently +32, Search +19, Spot +21, Use Magic Device +15; Alertness, Dodge, Improved Initiative, Mobility, Stealthy.

Possessions: +1 shadow silent moves studded leather, +1 keen scimitar, fang scarab (fused to her neck), winged boots, ring of protection +1, cloak of resistance +1, wand of magic missile (1st-level caster; Use Magic Device check against DC 20 required to use successfully), potion of cure light wounds.

Note: The fang of Lolth prestige class is described in Song & Silence: A Guidebook to Rogues and Bards. Because of Lolth’s silence, Larala lacks some of the standard abilities of the class.

Duergar Merchant: Male duergar Exp 4/Ftr 4; CR 8; Medium-size humanoid (dwarf); HD 4d6+11 plus 4d10+8; hp 65, 55, 51; Init –1; Spd 20 ft.; AC 11, touch 9, flat-footed 11; Atk +8 melee (1d6+1/×4, masterwork heavy pick); SQ duergar traits; AL NE; SV Fort +7, Ref +1, Will +6; Str 8, Dex 9, Con 14, Int 10, Wis 13, Cha 7.

Skills and Feats: Appraise +9, Bluff +7, Climb +6, Craft (gemcutting) +11, Knowledge (local) +7, Listen +2, Move Silently +3, Profession (merchant) +14, Sense Motive +8, Spot +2; Endurance, Silver Palm, Skill Focus (Profession [merchant]), Toughness, Weapon Focus (heavy pick), Weapon Specialization (heavy pick).

Duergar Traits: The duergar merchants have darkvision to a range of 120 feet. They are immune to paralysis, phantasms, and magic or alchemical poisons. They also have light sensitivity (–2 circumstance penalty to attack rolls, saves, and checks in bright sunlight or daylight).

Spell-Like Abilities: 1/day—enlarge, invisibility (duergar and gear only). Caster level 16th; save DC 8 + spell level.

Possessions: Leather armor, masterwork heavy pick, pack lizard (see FORGOTTEN REALMS Campaign Setting), trade goods.

Common Drow Warrior: Male and female drow War 1; CR 1; Medium-size humanoid (elf); HD 1d8; hp 4; Init +1; Spd 30 ft.; AC 16, touch 11, flat-footed 15; Atk +3 melee (1d6+1/18–20, masterwork rapier), or +2 ranged (1d8/19–20, light crossbow); SQ drow traits (see Drow NPCs sidebar, page 132), SR 12; AL CE; SV Fort +2, Ref +1, Will +0; Str 13, Dex 13, Con 10, Int 11, Wis 10, Cha 10.

Skills and Feats: Climb +2, Hide +4, Listen +2, Move Silently +3, Search +2, Spot +2; Stealthy.

Possessions: Masterwork chain shirt, masterwork buckler, masterwork rapier, light crossbow, 20 bolts, 1d6–3 doses of drow poison.

Common Drow Expert: Drow Exp 1; CR 1; Medium-size humanoid (elf); HD 1d6; hp 3; Init +2; Spd 30 ft.; AC 15, touch 12, flat-footed 13; Atk +1 melee (1d6/18–20, masterwork rapier), or +2 ranged (1d4/19–20, hand crossbow); SQ drow traits (see Drow NPCs sidebar, page 132), SR 12; AL CE; SV Fort +0, Ref +2, Will +1; Str 10, Dex 14, Con 11, Int 13, Wis 9, Cha 10.

Skills and Feats: Climb +4, Craft (any one) +7, Craft (any one) +5, Hide +6, Listen +3, Move Silently +6, Search +3, Sense Motive +3, Spot +3; Skill Focus (first Craft skill selected).

Possessions: Masterwork studded leather armor, masterwork rapier, hand crossbow, 20 bolts, 1d6–4 doses of drow poison.

Common Drow Commoner: Drow Com 1; CR 1; Medium-size humanoid (elf); HD 1d4; hp 2; Init +1; Spd 30 ft.; AC 13, touch 11, flat-footed 12; Atk +1 melee (1d6+1/18–20, masterwork rapier), or +1 ranged (1d8/19–20, hand crossbow); SQ drow traits (see Drow NPCs sidebar, page 132), SR 12; AL CE; SV Fort +0, Ref +1, Will +1; Str 13, Dex 13, Con 10, Int 11, Wis 10, Cha 10.

Skills and Feats: Craft (any one) +2, Hide +2, Listen +2, Profession (any one), +6, Search +2, Spot +2; Skill Focus (Profession skill selected).

Possessions: Leather armor, rapier, light crossbow, 20 bolts, 1d6–4 doses of drow poison.

Slave Overseer (3): Male drow Rog 5/Ftr 4; CR 10; Medium-size humanoid (elf); HD 5d6+10 plus 4d10+8; hp as listed in encounter description; Init +5; Spd 30 ft.; AC 22, touch 12, flat-footed 22; Atk +12/+7 melee (1d6+5/18–20, +1 rapier), or +10 ranged (1d4/19–20 plus poison, hand crossbow); SA sneak attack +3d6; SQ drow traits (see Drow NPCs sidebar, page 132), SR 20, traps, uncanny dodge; AL CE; SV Fort +8, Ref +9, Will +4; Str 14, Dex 16, Con 14, Int 12, Wis 12, Cha 10.

Skills and Feats: Appraise +9, Bluff +8, Climb +9, Diplomacy +4, Forgery +9, Gather Information +8, Hide +2, Innuendo +11, Intimidate +14, Listen +5, Move Silently +2, Search +3, Sense Motive +9, Spot +3; Dodge, Mobility, Spring Attack, Thug, Weapon Finesse (rapier), Weapon Focus (rapier), Weapon Specialization (rapier).

Possessions: +2 chainmail, +1 large steel shield, +1 rapier, cloak of resistance +1, slippers of spider climbing, potion of truth, hand cross-bow, 20 bolts, 1d4 doses of drow poison, key to the iron grate at S19.

Tooman Thendrik: Male drow Clr 11 of Ghaunadar; CR 12; Medium-size humanoid (elf); HD 11d8+11; hp 77; Init +0; Spd 30 ft.; AC 18, touch 11, flat-footed 18; Atk +12/+7 melee (1d8+3/×3, +2 warhammer), or +8 ranged (1d4/19–20 plus poison, hand crossbow); SA rebuke undead 6/day; SQ drow traits (see Drow NPCs sidebar, page 132), SR 22; AL CE; SV Fort +8, Ref +5, Will +11; Str 12, Dex 10, Con 12, Int 12, Wis 18, Cha 16.

Skills and Feats: Concentration +15, Knowledge (arcana) +8, Knowledge (religion) +8, Listen +6, Scry +7, Search +3, Spellcraft +9, Spot +6; Lightning Reflexes, Martial Weapon Proficiency (warhammer), Spell Penetration, Weapon Focus (warhammer).

Spells Prepared (6/7/6/6/5/3/2; save DC 14 + spell level): 0—detect magic, detect poison, inflict minor wounds, read magic, resistance, virtue; 1st—cause fear, detect law, doom*, entropic shield, random action, sanctuary, shield of faith; 2nd—delay poison, endurance, hold person, Melf’s acid arrow*, silence, spiritual weapon; 3rd—bestow curse*, dispel magic, invisibility purge, magic vestment, protection from elements, searing light; 4th—cure critical wounds, divine power, emotion (hate)*, freedom of movement, poison; 5th—Evard’s black tentacles*, flame strike, righteous might, slay living; 6th—forbiddance*, heal.

*Domain spell. Domains: Hatred (+2 on attack rolls, saves, and AC against one opponent for 1 minute, 1/day), Slime (rebuke or command oozes).

Possessions: +2 studded leather, +2 warhammer, +1 small steel shield, periapt of wisdom +2, ring of protection +1, scroll of summon monster V, hand crossbow, 20 bolts, 4 doses of drow poison.

Arachnoid Giant Octopus: CR 9; Large aberration (aquatic); HD 8d8+8; hp 59, 55; Init +4; Spd 20 ft., swim 30 ft., climb 10 ft.; AC 22, touch 13, flat-footed 18; Atk +10 melee (1d4+5, 12 tentacle rakes) and +5 melee (1d8+2 plus poison, bite); SA constrict 2d8+6, improved grab, poison; SQ immune to mind-influencing effects, ink cloud, jet; AL NE; SV Fort +7, Ref +10, Will +3; Str 20, Dex 19, Con 13, Int —, Wis 12, Cha 3.

Skills: Hide +17, Listen +6, Spot +12.

Constrict (Ex): With a successful grapple check, an arachnoid giant octopus can crush a grabbed opponent, dealing 2d8+6 points of bludgeoning damage.

Improved Grab (Ex): If an arachnoid giant octopus hits a Medium-size or smaller opponent with a tentacle rake attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +15). The creature has the option to conduct the grapple normally, or simply use its tentacle to hold the opponent (–20 penalty on grapple check, but the octopus is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals damage from its bite and constrict attacks.

Poison (Ex): An arachnoid giant octopus delivers its poison (Fortitude save DC 19) with each successful bite attack. The initial and secondary damage is the same (1d6 points of Strength damage).

Ink Cloud (Ex): An arachnoid giant octopus can emit a cloud of jet-black ink 20 feet wide by 20 feet long once per minute as a free action. The cloud provides total concealment, which the octopus normally uses to escape a losing fight. Creatures within the cloud experience the effects of total darkness.

Jet (Ex): A giant octopus can jet backward once per round as a double move action, at a speed of 200 feet.

Thulk, Bugbear Boss: Male bugbear Bbn 6; CR 8; Medium-size humanoid (goblinoid); HD 3d8+6 plus 6d12+12; hp 84; Init +3; Spd 40 ft.; AC 19, touch 13, flat-footed 19; Atk +13/+8 melee (1d8+5, morningstar), or +11/+6 ranged (1d6+5, javelin); SQ darkvision 60 ft., fast movement, rage 2/day, uncanny dodge (Dex bonus to AC, can’t be flanked); AL CE; SV Fort +8, Ref +8, Will +2; Str 20, Dex 16, Con 14, Int 10, Wis 8, Cha 12.

Skills and Feats: Climb +11, Hide +5, Intimidate +7, Jump +10, Listen +8, Move Silently +8, Spot +2; Alertness, Power Attack, Sunder.

Rage: Thulk can rage twice per day for a duration of 7 rounds each time. The following changes to the above statistics are in effect while Thulk rages: AC 17; hp 102; Atk +15/+10 melee (1d8+7, morningstar), or +11/+6 ranged (1d6+7, javelin); SV Fort +10, Will +4; Str 24, Con 18; Climb +13, Jump +12.

Possessions: Leather armor, small wooden shield, morningstar, 5 javelins.

Arcane Guard: Male drow Ftr 2/Wiz 5; CR 8; Medium-size humanoid (elf); HD 2d10+2 plus 5d4+5; hp as listed in encounter descriptions; Init +7; Spd 30 ft.; AC 18, touch 14, flat-footed 15; Atk +9 melee (2d4+2, +1 spiked chain), or +7 ranged (1d4/19–20 plus poison, hand crossbow); SQ drow traits (see Drow NPCs sidebar, page 132), SR 18; AL NE; SV Fort +5, Ref +4, Will +4; Str 12, Dex 16, Con 12, Int 17, Wis 10, Cha 10.

Skills and Feats: Climb +7, Concentration +8, Jump +5, Knowledge (arcana) +10, Listen +4, Search +5, Spellcraft +10, Spot +6; Exotic Weapon Proficiency (spiked chain), Improved Initiative, Scribe Scroll, Spell Focus (Transmutation), Still Spell, Weapon Finesse (spiked chain), Weapon Focus (spiked chain).

Spells Prepared (4/4/3/2; save DC 13 + spell level; 10% chance of arcane spell failure): 0—detect magic, disrupt undead, read magic, resistance; 1st—feather fall, magic missile (2), true strike; 2nd—invisibility, levitate, see invisibility; 3rd—fly, lightning bolt.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—alarm, endure elements, feather fall, magic missile, spider climb, true strike; 2nd—blur, cat’s grace, invisibility, levitate, see invisibility, web; 3rd—dispel magic, fly, gust of wind, haste, lightning bolt.

Note that the six arcane guards share two identical spellbooks, both of which are located in S26.

Possessions: Mithral shirt, ring of protection +1, +1 spiked chain, potion of haste, potion of cat’s grace, hand crossbow, 1d6–2 doses of drow poison.

Filzaur, Inverted Tower Student: Male drow Wiz 8; CR 9; Medium-size humanoid (elf); HD 8d4+8; hp 31; Init +3; Spd 30 ft.; AC 16, touch 14, flat-footed 13; Atk +4 melee (1d6/18–20, rapier), or +4 melee touch (by spell), or +7 ranged (1d4 plus poison/19–20, hand crossbow), or +7 ranged touch (by spell); SQ drow traits (see Drow NPCs sidebar, page 132), SR 19; AL CE; SV Fort +3, Ref +5, Will +7; Str 10, Dex 16, Con 12, Int 18, Wis 12, Cha 10.

Skills and Feats: Climb +3, Concentration +12, Knowledge (arcana) +15, Knowledge (history) +9, Knowledge (the planes) +15, Listen +3, Scry +9, Search +6, Spellcraft +15, Spot +3; Brew Potion, Combat Casting, Empower Spell, Scribe Scroll, Spell Penetration.

Spells Prepared (4/5/4/4/3; save DC 14 + spell level): 0—daze, detect magic, ghost sound, read magic; 1st—chill touch, feather fall, ray of enfeeblement, shocking grasp, true strike; 2nd—blur, ghoul touch, spectral hand, summon swarm; 3rd—fly, haste, stinking cloud, vampiric touch; 4th—bestow curse, contagion, enervation.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—cause fear, chill touch, feather fall, mage armor, ray of enfeeblement, shocking grasp, spider climb, summon monster I, true strike; 2nd—blindness/deafness, blur, ghoul touch, see invisibility, spectral hand, summon swarm; 3rd—blink, fly, haste, hold person, stinking cloud, summon monster III, vampiric touch; 4th—bestow curse, contagion, detect scrying, enervation, fear, phantasmal killer, remove curse.

Nobruzzal, Inverted Tower Student: Male drow Wiz 8; CR 9; Medium-size humanoid (elf); HD 8d4+8; hp 33; Init +3; Spd 30 ft.; AC 16, touch 14, flat-footed 13; Atk +4 melee (1d6/18–20, rapier), or +4 melee touch (by spell), or +7 ranged (1d4 plus poison/19–20, hand crossbow), or +7 ranged touch (by spell); SQ drow traits (see Drow NPCs sidebar, page 132), SR 19; AL CE; SV Fort +3, Ref +5, Will +7; Str 10, Dex 16, Con 12, Int 18, Wis 12, Cha 10.

Spells Prepared (4/5/4/4/3; save DC 14 + spell level): 0—daze, detect magic, ghost sound, read magic; 1st—color spray, expeditious retreat, feather fall, mage armor, magic missile; 2nd—flaming sphere, Melf’s acid arrow, see invisibility, web; 3rd—fly, haste, hold person, slow; 4th—dimension door, fire shield, improved invisibility.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—change self, charm person, color spray, endure elements, expeditious retreat, feather fall, mage armor, magic missile, obscuring mist, shield, spider climb; 2nd—cat’s grace, endurance, flaming sphere, invisibility, Melf’s acid arrow, see invisibility, web; 3rd—fly, haste, hold person, magic circle against good, protection from elements, slow; 4th—arcane eye, charm monster, detect scrying, dimension door, fire shield, improved invisibility, scrying, solid fog.

Possessions: Bracers of armor +2, ring of protection +1.

Susztam Mar-Shinn, Inverted Tower Head Student: Male drow Ill 5/Sha 6; CR 12; Medium-size humanoid (elf); HD 5d4+5 plus 6d4+6; hp 37; Init +4; Spd 30 ft.; AC 17, touch 14, flat-footed 13; Atk +6 melee (1d6/18–20, masterwork rapier), or +9 ranged (1d4/19–20, hand crossbow); SQ drow traits (see Drow NPCs sidebar, page 132), low-light vision, shadow defense +2, shield of shadows, SR 22; AL CE; SV Fort +4, Ref +7, Will +11; Str 10, Dex 18, Con 12, Int 18, Wis 12, Cha 10.

Skills and Feats: Concentration +17, Disguise +6, Hide +10, Knowledge (arcana) +15, Knowledge (history) +12, Knowledge (the planes) +15, Listen +3, Scry +12, Search +6, Spellcraft +18, Spot +3; Discipline, Empower Spell, Heighten Spell, Insidious Magic, Pernicious Magic, Scribe Scroll, Shadow Weave Magic, Spell Focus (Illusion), Spell Focus (Enchantment), Tenacious Magic.

Wizard Spells Prepared (5/6/6/6/5/3/2; save DC 14 + spell level, or 17 + spell level for Necromancy spells, or 19 + spell level for Enchantment and Illusion spells): 0—daze, detect magic, disrupt undead, ghost sound*, resistance; 1st—cause fear, color spray*, feather fall, mage armor, ray of enfeeblement, true strike; 2nd—blur*, invisibility*, minor image*, mirror image*, spectral hand, web; 3rd—displacement*, fly, halt undead, haste, suggestion, vampiric touch; 4th— confusion, enervation, improved invisibility*, phantasmal killer*, stoneskin; 5th—greater shadow conjuration*, mirage arcana*, teleport; 6th—greater shadow evocation*, mass suggestion.

Spellbook: 0—arcane mark, daze, detect magic, detect poison, disrupt undead, ghost sound*, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—cause fear, change self*, color spray*, feather fall, mage armor, Nystul’s magical aura*, Nystul’s undetectable aura*, ray of enfeeblement, silent image*, sleep, spider climb, true strike; 2nd—blur*, hypnotic pattern*, invisibility*, minor image*, mirror image*, spectral hand, web; 3rd—displacement*, fly, halt undead, haste, illusory script*, invisibility sphere*, suggestion, vampiric touch; 4th—confusion, detect scrying, enervation, illusory wall*, improved invisibility*, phantasmal killer*, rainbow pattern*, scrying, stoneskin; 5th—dominate person, greater shadow conjuration*, hold monster, mirage arcana*, seeming*, shadow evocation*, teleport; 6th—greater dispelling, greater shadow evocation*, mass suggestion, permanent image.

*These spells belong to the school of Illusion, which is this character’s specialty. Prohibited school: Evocation.

Possessions: Bracers of armor +2, amulet of natural armor +1, gloves of Dexterity +2, cloak of arachnida, potion of cure moderate wounds, diamond dust (250 gp).

Nycaloth: CR 13; Large outsider (evil); HD 11d8+33; hp 67; Init +2; Spd 40 ft., fly 90 ft. (good); AC 17, touch 11, flat-footed 15; Atk +15 melee (1d6+5, 2 claws); Face/Reach 5 ft. by 5 ft./10 ft.; SA improved grab, rake 1d6+5, spell-like abilities; SQ DR 20/+2, summon yugoloth, wounding, yugoloth traits; SR 24; AL NE; SV Fort +10, Ref +9, Will +7; Str 20, Dex 14, Con 17, Int 13, Wis 10, Cha 16.

Skills and Feats: Concentration +11, Hide +12, Knowledge (the planes) +8, Listen +14, Move Silently +16, Sense Motive +14, Spot +14; Dodge, Flyby Attack, Mobility.

Improved Grab (Ex): If an airborne nycaloth hits an opponent that is at least one size category smaller than itself with both claw attacks, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +20). If it gets a hold, it can rake on the same round. Thereafter, the nycaloth the option to conduct the grapple normally, or simply use its claws to hold the opponent (–20 penalty on grapple check, but the nycaloth is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals damage from its claw attacks. If the nycaloth gets a hold on a non-flying opponent of Medium-size or smaller, it can ascend with the grabbed creature. When carrying a creature weighing more than 230 pounds, the nycaloth’s fly speed drops to 60 feet and it takes a –3 penalty on Hide and Move Silently checks. The nycaloth can’t carry a load of more than 496 pounds.

Rake (Ex): On any round that a nycaloth has a hold on an oppo-nent (see Improved Grab, above), it can make two rake attacks (+15 melee) with its hind legs for 1d6+5 points of damage each.

Spell-Like Abilities: At will—deeper darkness, desecrate, fear, invisibility, mirror image, see invisibility, and teleport without error (self plus 50 pounds of objects only). Caster level 11th; save DC 13 + spell level.

Summon Yugoloth (Sp): Once per day, a nycaloth can attempt to summon another nycaloth (or, if you are using Manual of the Planes, 1d3 mezzoloths) with a 30% chance of success. Summoned yugoloths remain for 1 hour, and they cannot use their own summon abilities during that time. There is a 25% chance that a summoned yugoloth turns on its summoner, attacking immediately (and hoping for a reward from whomever was threatening the first yugoloth).

Wounding (Ex): A wound resulting from a nycaloth’s claw attack bleeds for an additional 1 point of damage per round thereafter. Multiple wounds from such attacks result in cumulative bleeding loss (two wounds for 2 points of damage per round, and so on). The bleeding can be stopped only by a successful Heal check (DC 15) or the application of a cure spell or some other healing spell (heal, healing circle, or the like).

Yugoloth Traits: A yugoloth is immune to poison and acid. It has cold resistance 20, electricity resistance 20, and fire resistance 20, and it can communicate telepathically with any creature within 100 feet that has a language.

Substitution: Use a vrock demon instead of the nycaloth.

Solom Ned’razak, Archmage of Szith Morcane: Male drow Wiz 13/Acm 2; CR 16; Medium-size humanoid (elf); HD 13d4+13 plus 2d4+2; hp 55; Init +2; Spd 30 ft.; AC 19, touch 14, flat-footed 17; Atk +6 melee touch (by spell), or +9 ranged touch (by spell); SQ drow traits (see Drow NPCs sidebar, page 132), spell power +2, SR 26, spell-like ability (teleport, 2/day); AL CE; SV Fort +5, Ref +6, Will +11; Str 8, Dex 14, Con 12, Int 23, Wis 10, Cha 18.

Skills and Feats: Concentration +19, Knowledge (arcana) +24, Knowledge (history) +15, Knowledge (local) +15, Knowledge (religion) +15, Knowledge (the planes) +18, Listen +2, Scry +24, Search +8, Spellcraft +26, Spot +2; Empower Spell, Quicken Spell, Scribe Scroll, Skill Focus (Spellcraft), Spell Focus (Conjuration), Spell Focus (Evocation), Spell Mastery (clairaudience/clairvoyance, dispel magic, fly, haste, stoneskin, teleport), Spell Penetration, Twin Spell.

Spell-Like Ability: Solom can use teleport as a spell-like ability twice per day.

Spell Power: Solom adds +2 to the save DCs and to caster level checks for spells he casts.

Spells Prepared (4/6/6/5/5/3/4/1/1; save DC 18 + spell level, or 20 + spell level for Conjuration and Evocation spells): 0—detect magic, flare, read magic, resistance; 1st—expeditious retreat, feather fall (2), magic missile, shield; 2nd—Aganazzar’s scorcher, endurance, levitate, see invisibility, web; 3rd—blink, clairaudience/clairvoyance, fly, haste, lightning bolt; 4th—detect scrying, fire shield, improved invisibility, phantasmal killer, stoneskin; 5th—cone of cold, dismissal; 6th—quickened Aganazzar’s scorcher, disintegrate, summon monster VI; 7th—twinned lightning bolt; 8th—empowered chain lightning.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st— alarm, burning hands, cause fear, chill touch, comprehend languages, expeditious retreat, feather fall, hold portal, identify, jump, mage armor, magic missile, Nystul’s magic aura, Nystul’s undetectable aura, shield; 2nd—Aganazzar’s scorcher, arcane lock, blur, cat’s grace, endurance, ghoul touch, invisibility, levitate, Melf’s acid arrow, protection from arrows, resist elements, see invisibility; 3rd—blacklight, blink, clairaudience/clairvoyance, dispel magic, fireball, fly, haste, lightning bolt, magic circle against chaos, magic circle against evil, magic circle against good, magic circle against law; 4th—arcane eye, confusion, detect scrying, dimension door, dimensional anchor, enervation, Evard’s black tentacles, fire shield, fire trap, ice storm, improved invisibility, minor globe of invulnerability, phantasmal killer, scrying, stoneskin; 5th—animate dead, cloudkill, cone of cold, dismissal, hold monster, lesser ironguard, mind fog, permanency, prying eyes, teleport, wall of force, wall of stone; 6th—chain lightning, circle of death, disintegrate, gate seal, globe of invulnerability, greater dispelling, guards and wards, planar binding, summon monster VI, true seeing; 7th—banishment, delayed blast fireball, finger of death, forcecage, limited wish, prismatic spray, spell turning; 8th—flensing, horrid wilting, incendiary cloud, prismatic wall, protection from spells.

Possessions: Bracers of armor +3, amulet of natural armor +1, ring of protection +2, headband of intellect +4, cloak of charisma +2, wand of lightning bolt (10th-level caster, 10 charges), wand of magic missile (9th-level caster, 20 charges), ring of counterspells (with disintegrate currently stored in it), Boccob’s blessed book (contains all his spells of 5th level and above; warded with Nystul’s undetectable aura), potion of cure moderate wounds, potion of cure light wounds, diamond dust (250 gp).

Solom Ned’razak’s Power-Up Suite: When he is alerted to the presence of intruders, the Archmage of Szith Morcane casts the following spells, in this order: (round 1) haste, improved invisibility; (round 2) endurance, stoneskin; (round 3) fire shield, shield. The resulting adjustments are not included in the statistics above, but they are reflected in the powered-up statistics below.

Powered-Up Statistics: HD 13d4+26 plus 2d4+4 (endurance); hp 70 (endurance); AC 30, touch 18, flat-footed 28 (haste, shield); SQ as above, plus DR 10/+5, invisible, creatures striking him take 1d6+15 fire damage (SR negates—fire shield), half damage from cold or fire attacks (none on a successful save—fire shield); Fort +6 (endurance); Con 15 (endurance).

Vampire Noble Guard: Male vampire (drow) Ftr 8; CR 11; Medium-size undead; HD 8d12; hp as listed in encounter descriptions; Init +8; Spd 30 ft.; AC 28, touch 14, flat-footed 24; Atk +15/+10 melee (1d6+8/18–20, +1 rapier), or +13/+8 melee (1d6+5 plus energy drain, slam); SA vampire attacks (see Vampires sidebar, page 134); SQ drow traits (see Drow NPCs sidebar, page 132), DR 15/+1, turn resistance +4, vampire traits (see Vampires sidebar, page 134); SR 19; AL CE; SV Fort +6, Ref +8, Will +4; Str 21, Dex 19, Con —, Int 14, Wis 14, Cha 14.

Skills and Feats: Bluff +10, Climb +16, Hide +12, Jump +16, Listen +14, Move Silently +12, Search +12, Sense Motive +10, Spot +17, Swim +10; Alertness, Blind-Fight, Combat Reflexes, Dodge, Improved Initiative, Lightning Reflexes, Mobility, Spring Attack, Weapon Focus (rapier), Weapon Specialization (rapier).

Vampire Attacks: The Will save DCs for the noble guard’s dominate and energy drain abilities are both 16.

Turn Resistance (Ex): When resolving a turn, rebuke, command, or bolster attempt, the noble guard is treated as a 12-HD creature.

Possessions: +1 mithral shirt, +1 mithral large shield, +1 rapier, 2 javelins of lightning, potion of fly, potion of haste.

Dessa Sik-Morcane: Female drow Clr 3 of Lolth/Bbn 9; CR 12*; Medium-size humanoid (elf); HD 3d8–15 plus 9d12–45; hp 4 (normal 88); Init +0; Spd 40 ft.; AC 10, touch 10, flat-footed 10; Atk +13/+8/+3 melee (1d3+2, unarmed strike); SA rebuke undead 5/day; SQ drow traits (see Drow NPCs sidebar, page 132), fast movement, rage 3/day, uncanny dodge (Dex bonus to AC, can’t be flanked); SR 23; AL CE; SV Fort +4 (normal +11), Ref +4, Will +9; Str 15, Dex 10, Con 1 (normal 14), Int 12, Wis 14, Cha 14.

Skills and Feats: Bluff +10, Climb +12, Concentration +3 (normal +10), Diplomacy +4, Intimidate +13, Jump +11, Knowledge (religion) +4, Listen +13, Search +3, Spellcraft +4, Spot +6; Cleave, Discipline, Great Cleave, Power Attack, Sunder.

Rage: The following changes to the above statistics are in effect while Dessa rages: hp 28 (normal 112); AC 8, touch 8, flat-footed 8; Atk +15/+10/+5 melee (1d3+4, unarmed strike); Fort +6 (normal +13), Will +11; Str 19, Con 5 (normal 18); Climb +14, Jump +13. Dessa can rage three times per day for a duration of 1 round (normal 7 rounds) each time.

Cleric Spells Prepared: None, because of Lolth’s silence.

Domains: Destruction (smite 1/day), Trickery (Bluff, Disguise, and Hide are class skills as a cleric).

*Dessa’s CR is 1 point lower than its normal value because she cannot cast spells.

Velasta and Velina, T’sarran Nieces: Female drow Clr 10 of Kiaransalee; CR 11; Medium-size humanoid (elf); HD 10d8+10; hp 70, 44; Init +0; Spd 30 ft.; AC 19, touch 10, flat-footed 19; Atk +8/+3 melee (1d4+1 and 1d6 acid/19–20, +1 corrosive dagger), or +7 ranged (1d4 plus poison/19–20, hand crossbow); SA rebuke undead 10/day; SQ drow traits (see Drow NPCs sidebar, page 132), SR 21; AL CE; SV Fort +9, Ref +6, Will +11; Str 10, Dex 10, Con 12, Int 14, Wis 16, Cha 16.

Skills and Feats: Concentration +14, Knowledge (arcana) +7, Knowledge (religion) +10, Listen +7, Scry +7, Search +4, Spellcraft +15, Spot +7; Craft Magic Arms and Armor, Craft Wand, Empower Spell, Extra Turning, Lightning Reflexes.

Spells Prepared (6/6/6/5/4/3; save DC 13 + spell level): 0—detect magic (2), guidance, read magic, resistance, virtue; 1st—bane, cause fear, divine favor, doom, entropic shield, shield of faith*; 2nd—bull’s strength, cure moderate wounds, death knell, endurance*, hold person, silence; 3rd—bestow curse, dispel magic, magic vestment, searing light, suggestion*; 4th—cure critical wounds, fire shield*, freedom of movement, greater magic weapon; 5th—flame strike, slay living, spiderform*.

*Domain spell. Domains: Drow (Lightning Reflexes as a bonus feat), Retribution (strike of vengeance 1/day).

Possessions: +2 elven chain, +1 small steel shield, +1 corrosive dagger (described in Magic of Faerûn—deals 1d6 points of acid damage per hit), ring of counterspells (slay living), wand of hold person (40 charges), cloak of resistance +1, potion of lesser restoration, potion of levitate, hand crossbow, 4 doses of drow poison.

Zedarr T’sarran: Male drow Rog 3/Ftr 4/Blk 5 of Kiaransalee; CR 13; Medium-size humanoid (elf); HD 3d6+6 plus 4d10+8 plus 5d10+10; hp 92; Init +3; Spd 30 ft.; AC 23, touch 12, flat-footed 23; Atk +15/+10/+5 melee (1d8+7, +2 dire flail) and +14 melee (1d8+4, +1 dire flail); SA command undead 4/day, smite good 1/day, sneak attack +3d6; SQ aura of despair, dark blessing, detect good, drow traits (see Drow NPCs sidebar, page 132), poison use, traps, uncanny dodge (Dex bonus to AC); SR 23; AL CE; SV Fort +12, Ref +9, Will +5; Str 16, Dex 16, Con 15, Int 10, Wis 12, Cha 12.

Skills and Feats: Bluff +7, Climb +2, Concentration +7, Diplomacy +11, Disguise +7, Hide +4, Innuendo +7, Intimidate +12, Knowledge (religion) +3, Listen +5, Search +2, Spot +9; Ambidexterity, Exotic Weapon Proficiency (dire flail), Leadership, Power Attack, Sunder, Two-Weapon Fighting, Weapon Focus (dire flail), Weapon Specialization (dire flail).

Blackguard Spells Prepared (2/1; save DC 11 + spell level): 1st— cure light wounds, doom; 2nd—inflict moderate wounds.

Possessions: +3 full plate, +2/+1 dire flail, ring of protection +1, gauntlets of ogre power.

Command Undead (Su): Zedarr can command undead as a 3rd-level cleric.

Smite Good (Su): Once per day, Zedarr gains a +1 bonus on a single attack roll and a +5 bonus on the corresponding damage roll against a good foe.

Aura of Despair (Su): Zedarr radiates a malign aura that causes every enemy within 10 feet of him to suffer a –2 morale penalty on all saving throws.

Detect Good (Sp): At will, Zedarr can use detect good.

Poison Use: Zedarr has no risk of accidentally poisoning himself when using poisons.

Ripper: Advanced fiendish displacer beast; CR 8; Large magical beast; HD 10d10+50; hp 108; Init +1; Spd. 40 ft.; AC 17, touch 9, flat-footed 16; Atk +16 melee (1d8+8, 2 tentacles) and +11 melee (2d6+4, bite); SA smite good; SQ cold resistance 15, displacement, DR 5/+2, fire resistance 15, resistance to ranged attacks, SR 20; AL CE; SV Fort +12, Ref +8, Will +6; Str 26, Dex 13, Con 20, Int 5, Wis 12, Cha 8.

Skills and Feats: Hide +8, Listen +6, Move Silently +6, Spot +7; Alertness, Dodge, Iron Will.

Displacement (Su): Any melee or ranged attack directed at Ripper has a 50% miss chance unless the attacker can locate the beast by some means other than sight. A true seeing effect allows the user to see the beast’s position, but see invisibility has no effect.

Resistance to Ranged Attacks (Su): A displacer beast gains a +2 resistance bonus on saves against any ranged spell or ranged magical attack that specifically targets it, except for ranged touch attacks.

Smite Good (Su): Once per day, Ripper gains a +10 bonus on a sin-gle damage roll against a good foe.

Dorina T’sarran: Female drow vampire Clr 11 of Kiaransalee; CR 14; Medium-size undead; HD 11d12; hp 76; Init +5; Spd 30 ft.; AC 27, touch 14, flat-footed 23; Atk +15/+10 melee (1d8+7, +2 heavy mace) and +8 melee (1d6+2 plus energy drain, slam), or +13 ranged (1d4 plus poison/19–20, hand crossbow); SA rebuke undead 11/day, vampire attacks (see Vampires sidebar, page 134); SQ DR 15/+1, drow traits (see Drow NPCs sidebar, page 132), turn resistance +4, vampire traits (see Vampires sidebar, page 134), SR 22; AL CE; SV Fort +7, Ref +8, Will +12; Str 20, Dex 20, Con —, Int 14, Wis 20, Cha 18.

Skills and Feats: Bluff +12, Concentration +18, Hide +11, Knowledge (arcana) +9, Knowledge (religion) +9, Listen +15, Move Silently +11, Scry +9, Search +10, Sense Motive +13, Spellcraft +9, Spot +15; Brew Potion, Extra Turning, Scribe Scroll, Spell Focus (Necromancy), Spell Penetration.

Vampire Attacks: The Will save DCs for Dorina’s dominate and energy drain abilities are both 19.

Turn Resistance (Ex): When resolving a turn, rebuke, command, or bolster attempt, Dorina is treated as a 15-HD creature.

Cleric Spells Prepared (6/8/6/6/5/4/2; save DC 15 + spell level): 0—detect magic (2), guidance, read magic, resistance, virtue; 1st— bane, cause fear, command, deathwatch, divine favor, entropic shield, sanctuary, shield of faith*; 2nd—bull’s strength, death knell, desecrate*, hold person, silence, spiritual weapon; 3rd—animate dead*, bestow curse, blindness/deafness, deeper darkness, dispel magic (2); 4th—divine power, fire shield*, freedom of movement, giant vermin, spell immunity; 5th—circle of doom*, flame strike, slay living, true seeing; 6th—banishment*, blade barrier.

*Domain spell. Domains: Retribution (strike of vengeance 1/day), Undeath (Extra Turning as a bonus feat).

Possessions: +2 elven chain, +2 heavy mace, periapt of wisdom +2, potion of haste, hand crossbow, 20 bolts, 10 doses of drow poison.

Alisannara Morcane, High Priestess of Szith Morcane: Female drow keening spirit Clr 12 of Lolth; CR 15*; Medium-size undead (incorporeal); HD 12d12; hp 80; Init +0; Spd fly 30 ft. (perfect); AC 15, touch 15, flat-footed 15; Atk +9 melee touch (1d8, incorporeal touch); SA destructive touch**, fear aura** (Will DC 21), keening** (Fort DC 21), rebuke undead 8/day; SQ drow traits (see Drow NPCs sidebar, page 132), incorporeal subtype**, manifestation, rejuvenation, turn resistance +4**, undead traits**; SR 25; AL CE; SV Fort +8, Ref +4, Will +11; Str 10, Dex 10, Con —, Int 14, Wis 17, Cha 20.

Against Ethereal Opponents: AC 10, touch 10, flat-footed 10.

Skills and Feats: Concentration +20, Diplomacy +20, Knowledge (religion) +10, Listen +5, Scry +9, Search +4, Spellcraft +17, Spot +5; Combat Casting, Expertise, Improved Disarm, Improved Trip, Leadership.

Manifestation (Su): When Alisannara manifests, she becomes visible but is still incorporeal. She can use her destructive touch and keening abilities against material opponents.

Rejuvenation (Su): If destroyed, Alisannara restores herself in 2d4 days if she makes a successful level check (DC 16).

*Alisannara’s CR is 1 point lower than it would normally be because she cannot cast spells.

**Keening spirit abilities; see Keening Spirit Template in Appendix 1.


Part 2: The Deep Wastes

Part II: The Deep Wastes

Random Encounters

Sshumath Daerindra: Male half-drow/half-deep dragon Ftr 3/Sor 9; CR 15; Medium-size dragon; HD 3d10+6 plus 9d4+18; hp 71; Init +3; Spd 30 ft.; AC 21, touch 13, flat-footed 18; Atk +10 melee (1d6+3, bite) and +5 melee (1d4+1, 2 claws), or +13/ +8 melee (2d6+5/19–20, +2 greatsword) and +5 melee (1d6+1, bite), or +12/+7 ranged (1d8+4/×3, +1 mighty composite longbow [+3 Str bonus] with masterwork arrows); SA breath weapon (flesh-corrosive gas); SQ charm immunity, cold resistance 20, dragon traits, fire resistance 20, SR 23; AL CE; SV Fort +8, Ref +7, Will +7; Str 16, Dex 16, Con 15, Int 16, Wis 10, Cha 20.

Skills and Feats: Climb +9, Concentration +13, Intimidate +8, Jump +9, Listen +7, Scry +12, Spellcraft +12, Spot +7; Cleave, Combat Casting, Combat Reflexes, Dodge, Mobility, Power Attack, Weapon Focus (greatsword).

Breath Weapon (Ex): Sshumath can breathe a 30-foot-long cone of flesh-corrosive gas for 6d8 points of acid damage (Reflex save DC 18 half). Once he has used his breath weapon, he must wait 1d4 rounds before he can do so again.

Dragon Traits: Sshumath is immune to sleep and paralysis effects. He has darkvision 60 ft. and low-light vision.

Sorcerer Spells Known (6/8/7/7/5; save DC 15 + spell level): 0— arcane mark, detect magic, detect poison, disrupt undead, open/close, ray of frost, read magic, resistance; 1st—chill touch, magic missile, ray of enfeeblement, shocking grasp, true strike; 2nd—Aganazzar’s scorcher, blur, bull’s strength, endurance; 3rd—fireball, haste, vampiric touch; 4th—improved invisibility, thunderlance.

Possessions: Bracers of armor +4, +2 greatsword, +1 mighty composite longbow (+3 Str bonus), 50 masterwork arrows.

Velasta and Velina, T’sarran Niece Revenants: Female drow revenant Clr 10 of Kiaransalee; CR 13; Medium-size undead; HD 10d12; hp 65, 64; Init +0; Spd 30 ft.; AC 20, touch 12, flat-footed 20; Atk +15/+10 melee (1d4+8/19–20, +3 dagger); SA paralyzing glare** (Will DC 19), rebuke undead 10/day, vengeful strike**; SQ DR 5/+1, drow traits (see Drow NPCs sidebar, page 132), fast healing 3**, find the guilty**, immunities, SR 21, turning immunity**, undead traits**; AL CE; SV Fort +7, Ref +5, Will +10; Str 14, Dex 10, Con —, Int 14, Wis 16, Cha 18.

Skills and Feats: Concentration +17, Knowledge (arcana) +7, Knowledge (religion) +10, Listen +7, Scry +7, Search +4, Spellcraft +15, Spot +7; Craft Magic Arms and Armor, Craft Wand, Empower Spell, Extra Turning, Lightning Reflexes.

Spells Prepared (6/6/6/5/4/3; save DC 13 + spell level): 0—detect magic (2), guidance, read magic, resistance, virtue; 1st—bane, cause fear, divine favor†, doom, entropic shield, shield of faith*†; 2nd— clairaudience/clairvoyance*, death knell, desecrate, hold person, resist elements, silence; 3rd—bestow curse, contagion, dispel magic, magic vestment†, suggestion*; 4th—divine power, fire shield*, greater magic weapon†, poison; 5th—circle of doom, slay living, spiderform*.

*Domain spell. Domains: Drow (Lightning Reflexes as a bonus feat), Retribution (strike of vengeance 1/day).

**Revenant ability; see Revenant Template in Appendix 1.

†Already cast today. The effects of these spells are already calculated into the statistics above.

Possessions: Salvaged chain shirt, salvaged +3 dagger (greater magic weapon).

Szith Morcane Officer Revenant: Female drow revenant Ftr 9; CR 11; Medium-size undead; HD 9d12; hp 64, 57; Init +2; Spd 30 ft.; AC 16, touch 12, flat-footed 14; Atk +13/+8 melee (1d8+7/19–20, two-bladed sword) and +13 melee (1d8+4/19–20, two-bladed sword); SA paralyzing glare* (Will DC 15), vengeful strike*; SQ drow traits (see Drow NPCs sidebar, page 132), DR 5/+1, fast healing 3*, find the guilty*, immunities*, SR 20, turning immunity*, undead traits*; AL CE; SV Fort +6, Ref +5, Will +4; Str 20, Dex 15, Con —, Int 12, Wis 12, Cha 12.

Skills and Feats: Climb +14, Listen +9, Search +3, Spot +9; Ambidexterity, Combat Reflexes, Dodge, Exotic Weapon Proficiency (two-bladed sword), Mobility, Spring Attack, Two-Weapon Fighting, Weapon Focus (two-bladed sword), Weapon Specialization (two-bladed sword).

Possessions: Salvaged chain shirt, salvaged two-bladed sword.

*Revenant ability; see Revenant Template in Appendix 1.

Drow Ranger: Male drow Rgr 6 of Kiaransalee; CR 7; Medium-size humanoid (elf); HD 6d10+6; hp 43, 42, 38; Init +3; Spd 30 ft.; AC 17, touch 13, flat-footed 14; Atk +8/+3 melee (1d6+3/18–20, +1 scimitar) and +8 melee (1d6+1/19–20, masterwork short sword), or +10 ranged (1d4 plus poison/19–20, masterwork hand crossbow); SQ drow traits (see Drow NPCs sidebar, page 132), favored enemies (aberrations +2, dwarves +1), SR 17; AL CE; SV Fort +7, Ref +6, Will +4; Str 14, Dex 17, Con 12, Int 12, Wis 12, Cha 10.

Skills and Feats: Climb +6, Concentration +6, Hide +12, Listen +12, Move Silently +12, Search +3, Spot +12; Track, Twin Sword Style, Weapon Focus (scimitar), Weapon Focus (short sword).

Spells Prepared (2; save DC 11 + spell level): 1st—detect snares and pits, pass without trace.

Possessions: +1 studded leather, +1 scimitar, masterwork short sword, masterwork hand crossbow, 10 bolts, 1d6–2 doses of drow poison, potion of fly, cloak of resistance +1.

Cleric Scout: Female drow Rgr 2 of Kiaransalee/Clr 9 of Kiaransalee; CR 12; Medium-size humanoid (elf); HD 2d10+2 plus 9d8+9; hp as listed in encounter descriptions; Init +2; Spd 20 ft.; AC 20, touch 11, flat-footed 19; Atk +9/+4 melee (1d12+1/×3, +1 spell storing greataxe), or +11 ranged (1d4+1 plus poison/19–20, +1 hand crossbow); SA rebuke undead 9/day; SQ drow traits (see Drow NPCs sidebar, page 132), favored enemy (aberrations +1), SR 22; AL CE; SV Fort +10, Ref +5, Will +9; Str 10, Dex 15, Con 12, Int 10, Wis 17, Cha 14.

Skills and Feats: Climb –3, Concentration +10, Hide +17, Listen +10, Move Silently +17, Search +2, Spot +9; Alertness, Combat Casting, Extra Turning, Stealthy, Track.

Spells Prepared (6/6/6/5/3/2; save DC 13 + spell level): 0—create water, detect magic, guidance, light, read magic, resistance; 1st—cause fear, divine favor, doom, entropic shield, obscuring mist, shield of faith*; 2nd—aid, death knell, desecrate*, resist elements, silence, sound burst; 3rd—bestow curse, create food and water, dispel magic, invisibility purge, magic circle against good*; 4th—cure critical wounds, divine power, unholy blight*; 5th—dispel good*, flame strike.

*Domain spell. Domains: Evil (cast evil spells at +1 caster level), Retribution (strike of vengeance 1/day).

Possessions: +1 shadow silent moves full plate, +1 spell storing greataxe (contains inflict serious wounds when first encountered, so her first successful hit deals an additional 3d8+9 points of damage), +1 hand crossbow, 10 bolts, 1d6–3 doses of drow poison.

Skrzed and Theod (2): Male and female troglodyte Bbn 10; CR 11 each; Medium-size humanoid (reptilian); HD 2d8+6 plus 10d12+30; hp 115, 105; Init –1; Spd 40 ft.; AC 21, touch 10, flat-footed 21; Atk +12 melee (1d4+1, 2 claws) and +10 melee (1d4, bite), or +15/+10/+5 melee (2d6+3, Large +2 morningstar); SA stench; SQ darkvision 90 ft., fast movement, rage 3/day, uncanny dodge (Dex bonus to AC, can’t be flanked, +1 against traps); AL CE; SV Fort +14, Ref +3, Will +4; Str 13, Dex 9, Con 16, Int 8, Wis 10, Cha 10.

Skills and Feats: Climb +4, Hide +6, Listen +15, Wilderness Lore +15; Combat Reflexes, Multiattack, Power Attack, Sunder, Track, Weapon Focus (morningstar).

Stench (Ex): When a troglodyte is angry or frightened, it secretes an oily, musk-like chemical that nearly every form of animal life finds offensive. Any creature (except other troglodytes) within 30 feet of the troglodyte must succeed at a Fortitude save (DC 13) or be overcome with nausea. This effect lasts for 10 rounds and deals 1d6 points of Strength damage.

Rage: The following changes are in effect as long as Skrzed and Theod rage: HD 2d8+10 plus 10d12+50; hp 139; AC 19, touch 8, flat-footed 19; Atk +14 melee (1d4+3, 2 claws) and +12 melee (1d4+1, bite), or +15/+10/+5 melee (2d6+5, Large +2 morningstar); Fort +16, Will +6; Str 17, Con 19; Climb +6. They can each rage three times per day, and each fit of rage lasts for 8 rounds.

Possessions: +2 studded leather armor, ring of protection +1, Large +2 morningstar, cloak of resistance +1, gauntlets of ogre power, javelin of lightning, potion of haste, 191 gp.

Latar: Male troglodyte Clr 10 of Laogzed; CR 11; Medium-size humanoid (reptilian); HD 2d8+4 plus 10d8+20; hp 78; Init –1; Spd 30 ft.; AC 23, touch 10, flat-footed 23; Atk +8 melee (1d4, 2 claws) and +6 melee (1d4, bite), or +11/+6 melee (2d6+2/19–20, Large +2 morningstar); SA rebuke undead 3/day, stench; SQ darkvision 90 ft.; AL CE; SV Fort +12, Ref +2, Will +11; Str 10, Dex 9, Con 14, Int 8, Wis 15, Cha 10.

Skills and Feats: Concentration +12, Hide +3, Listen +7, Spot +4; Alertness, Combat Casting, Improved Critical (morningstar), Iron Will, Multiattack, Weapon Focus (morningstar).

Stench (Ex): When a troglodyte is angry or frightened, it secretes an oily, musk-like chemical that nearly every form of animal life finds offensive. Any creature (except other troglodytes) within 30 feet of the troglodyte must succeed at a Fortitude save (DC 13) or be overcome with nausea. This effect lasts for 10 rounds and deals 1d6 points of Strength damage.

Spells Prepared (6/6/6/4/4/3; save DC 12 + spell level): 0—create water, cure minor wounds (2), detect magic, light, resistance; 1st— bless, command (2), deathwatch, divine favor, protection from good*; 2nd—endurance (3), hold person, shatter*, silence; 3rd—cure serious wounds (2), magic circle against good*, magic circle against law*; 4th—air walk, chaos hammer*, cure critical wounds, summon monster IV; 5th—dispel good*, plane shift, slay living.

*Domain spell. Domains: Chaos (cast chaos spells at +1 caster level), Evil (cast evil spells at +1 caster level).

Possessions: +2 breastplate, ring of protection +1, Large +2 morningstar, cloak of resistance +1, periapt of wisdom +2, potion of blur, potion of cat’s grace, potion of detect thoughts, potion of invisibility.

The Lake of Shadows

Ghunda and Thurrak (2): Male and female stone giant elder Sor 4; CR 12; Large giant (earth); HD 14d8+56 plus 4d4+16; hp 154, 144; Init +3; Spd 40 ft.; AC 25, touch 12, flat-footed 22; Atk +15/+10/+5 melee (2d6+11, Huge +1 greatclub), or +14/+9/+4 ranged (2d8+7, rock); Face/Reach 5 ft. by 5 ft./10 ft.; SA rock throwing, spell-like abilities; SQ darkvision 60 ft., rock catching; AL N; SV Fort +14, Ref +8, Will +10; Str 24, Dex 16, Con 18, Int 13, Wis 14, Cha 16.

Skills and Feats: Climb +12, Concentration +12, Hide +4, Jump +12, Knowledge (arcana) +5, Listen +4, Spot +8; Alertness, Combat Casting, Combat Reflexes, Point Blank Shot, Power Attack, Precise Shot.

Rock Throwing (Ex): Ghunda and Thurrak can hurl rocks weighing 40 to 50 pounds each with a range increment of 180 feet and a maximum range of 5 increments.

Spell-Like Abilities: 1/day—stone shape, stone tell, and either transmute rock to mud or transmute mud to rock. Caster level 10th; save DC 13 + spell level.

Rock Catching (Ex): Once per round as a free action, Ghunda and Thurrak can catch Small to Large rocks aimed at them. A successful Reflex save (DC 15 for Small, DC 20 for Medium-size, DC 25 for Large) negates the attack.

Sorcerer Spells Known (6/7/4; save DC 13 + spell level): 0—arcane mark, dancing lights, daze, detect magic, read magic, resistance; 1st— endure elements, magic missile, true strike; 2nd—endurance.

Possessions: Bracers of armor +3, Huge +1 greatclub.

Fiendish Kraken: CR 14; Gargantuan magical beast (aquatic); HD 20d10+180; hp 303; Init +4; Spd swim 20 ft.; AC 20, touch 6, flat-footed 20; Atk +28 melee (2d8+12/19–20, 2 tentacle rakes) and +23 melee (1d6+6, 6 arms) and +23 melee (4d6+6, bite); Face/Reach 20 ft. by 40 ft./10 ft. (100 ft. with tentacle); SA constrict 1d6+18, improved grab, smite good 1/day, spell-like abilities; SQ cold resistance 20, DR 10/+3, fire resistance 20, ink cloud, jet, SR 25; AL NE; SV Fort +21, Ref +12, Will +13; Str 34, Dex 10, Con 29, Int 21, Wis 20, Cha 10.

Skills and Feats: Concentration +19, Knowledge (geography) +10, Knowledge (nature) +10, Listen +15, Search +15, Spot +15; Alertness, Blind-Fight, Expertise, Improved Critical (tentacle), Improved Initiative, Improved Trip, Iron Will.

Constrict (Ex): With a successful grapple check, a fiendish kraken can crush a grabbed opponent, dealing 1d6+18 points of bludgeoning damage.

Improved Grab (Ex): If the fiendish kraken hits a Huge or smaller opponent with an arm or tentacle attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +44). If it gets a hold, it can constrict on the same round. Thereafter, the creature has the option to conduct the grapple normally, or simply use its arm or tentacle to hold the opponent (–20 penalty on grapple check, but the kraken is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals damage from its arm or tentacle and constrict attacks.

Smite Good (Su): Once per day, a fiendish kraken gains a +20 bonus on a single damage roll against a good foe.

Spell-Like Abilities: 1/day—control weather, control winds, dominate animal, resist elements. Caster level 9th; save DC 15 + spell level.

Ink Cloud (Ex): A fiendish kraken can emit a cloud of jet-black ink 80 feet high by 80 feet wide by 120 feet long once per minute as a free action. The cloud provides total concealment, which the kraken normally uses to escape a losing fight. Creatures within the cloud suffer the effects of total darkness.

Jet (Ex): A fiendish kraken can jet backward once per round as a double move action, at a speed of 280 feet.

Advanced Chuul: CR 10; Huge aberration; HD 20d8+120; hp 216; Init +6; Spd 30 ft., swim 20 ft.; AC 23, touch 10, flat-footed 21; Atk +22 melee (2d8+9, 2 claws); Face/Reach: 10 ft. by 10 ft./15 ft.; SA improved grab, paralysis, squeeze; SQ paralysis immunity, poison immunity; AL CE; SV Fort +12, Ref +8, Will +14; Str 28, Dex 14, Con 22, Int 10, Wis 14, Cha 5.

Skills and Feats: Hide +13, Jump +18, Listen +18, Spot +18; Alertness, Cleave, Improved Initiative, Power Attack, Sunder.

Improved Grab (Ex): If an advanced chuul hits a Large or smaller opponent with a claw attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +32). If it gets a hold, it can squeeze on its next turn. Thereafter, the creature has the option to conduct the grapple normally, or simply use its claw to hold the opponent (–20 penalty on grapple check, but the octopus is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals damage from its claw attacks.

Paralysis (Ex): The chuul can transfer grabbed victims from a claw to its tentacles as a partial action. The tentacles grapple with the same strength as the claw but deal no damage. However, they exude a paralytic secretion. Every creature held in the tentacles must make a Fortitude save (DC 26) or be paralyzed for 6 rounds. While held in the tentacles, paralyzed or not, the victim automatically takes 2d6+4 points of damage each round from the creature’s mandibles.

Squeeze (Ex): A chuul that gets a hold automatically deals claw damage, plus an additional 1d8 points of bludgeoning damage from the crushing force each round the hold is maintained.

Kuo-Toa Monk: Male kuo-toa Mnk 10; CR 12; Medium-size monstrous humanoid (aquatic); HD 2d8+4 plus 10d8+20; hp 81; Init +6; Spd 40 ft., swim 50 ft.; AC 25, touch 19, flat-footed 23; Atk +10/+7/+4 melee (1d10+3, unarmed strike) and +5 melee (1d4+1, bite), or +9/+6/+3 melee (1d6+4 plus 1d6 fire, +1 flaming nunchaku) and +9 melee (1d6+4 plus 1d6 cold, +1 frost nunchaku) and +5 melee (1d4+1, bite); SA flurry of blows, ki strike (+1), stunning attack (10/day; DC 20); SQ amphibious*, darkvision 60 ft., electricity resistance 30, fast movement, immunities*, improved evasion, keen sight*, leap of the clouds, light blindness*, purity of body, slippery*, slow fall (50 ft.), still mind, wholeness of body 20; AL LE; SV Fort +11, Ref +12, Will +15; Str 16, Dex 15, Con 14, Int 12, Wis 20, Cha 6.

Skills and Feats: Balance +14, Escape Artist +22, Hide +12, Jump +15, Knowledge (religion) +6, Listen +11, Move Silently +17, Search +9, Spot +14, Tumble +14; Alertness, Deflect Arrows, Dodge, Great Fortitude, Improved Initiative, Improved Trip, Mobility, Shield Proficiency, Spring Attack.

Possessions: +1 flaming nunchaku, +1 frost nunchaku.

*Kuo-toa ability; see Kuo-Toa Abilities sidebar.

Kuo-Toa Templar: Male and female kuo-toa Rog 5/Ftr 3; CR 10; Medium-size monstrous humanoid (aquatic); HD 2d8+6 plus 5d6+15 plus 3d10+9; hp 80, 75; Init +7; Spd 20 ft., swim 50 ft.; AC 28, touch 14, flat-footed 28; Atk +13/+8 melee (1d6+4/×3, +1 halfspear) and +6 melee (1d4+1, bite), or +13/+8 ranged (1d6+4/×3, +1 halfspear); SA sneak attack +3d6; SQ adhesive, amphibious*, darkvision 60 ft., electricity resistance 30, evasion, immunities*, keen sight*, light blindness*, slippery*, traps, uncanny dodge (Dex bonus to AC); AL NE; SV Fort +9, Ref +11, Will +7; Str 16, Dex 16, Con 16, Int 14, Wis 14, Cha 6.

Skills and Feats: Balance +2, Bluff +3, Diplomacy +0, Disable Device +7, Escape Artist +25, Hide +10, Intimidate +0, Jump +11, Knowledge (religion) +7, Listen +11, Move Silently +10, Search +16, Spot +15, Tumble +12; Alertness, Dodge, Great Fortitude, Improved Initiative, Mobility, Power Attack, Shield Proficiency, Spring Attack, Weapon Focus (halfspear).

Adhesive (Ex): Anyone who makes an unsuccessful melee attack against a kuo-toa must succeed at a Reflex save (DC 14) or lose the weapon used to make the attack, because it sticks to the kuo-toa’s shield. Creatures using natural weapons are automatically grappled if they get stuck.

Possessions: +2 chain shirt, large wooden shield, +1 halfspear, ring of protection +1, brooch of shielding.

*Kuo-toa ability; see Kuo-Toa Abilities sidebar.

Kuo-Toa Lesser Whips: Female kuo-toa Clr 6 of Umberlee; CR 8; Medium-size monstrous humanoid (aquatic); HD 2d8+6 plus 6d8+18; hp 62, 60, 58; Init –1; Spd 20 ft., swim 50 ft.; AC 21, touch 10, flat-footed 21; Atk +10/+5 melee (1d10+3, +1 pincer staff) and +3 melee (1d4+1, bite), or +5 ranged (1d6+2, javelin); SA lightning bolt, rebuke undead 3/day; SQ amphibious**, darkvision 60 ft., electricity resistance 30, immunities**, keen sight**, light blindness**, slippery**; AL NE; SV Fort +10, Ref +4, Will +13; Str 15, Dex 8, Con 16, Int 12, Wis 21, Cha 10.

Skills and Feats: Concentration +9, Escape Artist +16, Knowledge (arcana) +4, Knowledge (religion) +8, Listen +11, Move Silently +1, Search +9, Spellcraft +7, Spot +14; Alertness, Exotic Weapon Proficiency (pincer staff), Great Fortitude, Weapon Focus (pincer staff).

Lightning Bolt (Su): Two or more kuo-toa whips operating together can generate a stroke of lightning every 1d4 rounds. The whips must join hands to launch the bolt but need merely remain within 30 feet of one another while it builds. The lightning bolt deals 1d6 points of damage per whip (Reflex DC 13 + number of whips for half).

Spells Prepared: (5/6/5/4; save DC 15 + spell level): 0—detect magic, guidance, read magic, resistance, virtue; 1st—bless, divine favor, magic weapon, obscuring mist*, random action, shield of faith; 2nd—calm emotions, cure moderate wounds, death knell, fog cloud*, shield other; 3rd—bestow curse, dispel magic, magic circle against good*, searing light.

*Domain spell. Domains: Evil (cast evil spells at +1 caster level), Water (turn fire/rebuke water).

Possessions: +1 scale mail, +1 pincer staff, ring of protection +1, potion of protection from elements (fire), platinum ring (50 gp).

**Kuo-toa ability; see Kuo-Toa Abilities sidebar.

Kuo-Toa Greater Whip: Female kuo-toa Clr 9 of Umberlee; CR 11; Medium-size monstrous humanoid (aquatic); HD 2d8+6 plus 9d8+27; hp 82; Init +0; Spd 20 ft., swim 50 ft.; AC 23, touch 10, flat-footed 23; Atk +11/+6 melee (1d10+3, +1 pincer staff) and +5 melee (1d4+1, bite); SA lightning bolt, rebuke undead 4/day; SQ amphibious, darkvision 60 ft., electricity resistance 30, immunities, keen sight, light blindness, slippery; AL NE; SV Fort +13, Ref +8, Will +15; Str 15, Dex 10, Con 16, Int 10, Wis 19, Cha 12.

Skills and Feats: Concentration +12, Escape Artist +17, Knowledge (religion) +7, Listen +9, Move Silently +0, Search +7, Spellcraft +5, Spot +13; Alertness, Combat Casting, Exotic Weapon Proficiency (pincer staff), Great Fortitude.

Lightning Bolt (Su): Two or more kuo-toa whips operating together can generate a stroke of lightning every 1d4 rounds. The whips must join hands to launch the bolt but need merely remain within 30 feet of one another while it builds. The lightning bolt deals 1d6 points of damage per whip (Reflex DC 13 + number of whips for half).

Spells Prepared: (6/6/6/5/4/2; save DC 14 + spell level): 0—create water, detect magic, guidance, read magic, resistance, virtue; 1st—divine favor, doom, protection from good*, random action, sanctuary, shield of faith; 2nd—death knell, endurance, enthrall, hold person, shatter*, spiritual weapon; 3rd—bestow curse, contagion*, cure serious wounds, dispel magic, searing light; 4th—divine power, greater magic weapon, spell immunity, unholy blight*; 5th—circle of doom*, flame strike.

*Domain spell. Domains: Destruction (smite 1/day), Evil (cast evil spells at +1 caster level).

Possessions: +2 breastplate, +1 pincer staff, 3 javelins of lightning, cloak of resistance +2.

The Claw: Male half-fiend/half-kuo-toa Rog 3/Clr 3 of Umberlee/Asn 4; CR 14; Medium-size outsider; HD 2d8+2 plus 3d6+3 plus 3d8+3 plus 4d6+4; hp 62; Init +3; Spd 20 ft., swim 50 ft.; AC 20, touch 13, flat-footed 20; Atk +10/+5 melee (1d10+1, +1 pincer staff) and +4 melee (1d6, bite), or +11/+6 melee (1d4+2, assassin’s dagger) and +4 melee (1d6, bite); SA rebuke undead 4/day, death attack (DC 16, or 17 with assassin’s dagger), sneak attack +4d6, spell-like abilities; SQ acid resistance 20, amphibious**, cold resistance 20, electricity resistance 30, evasion, fire resistance 20, immunities**, keen sight**, light blindness**, outsider traits, poison use, slippery**, traps, uncanny dodge (Dex bonus to AC, can’t be flanked), +1 on saves against poison; AL NE; SV Fort +11, Ref +14, Will +12; Str 10, Dex 17, Con 12, Int 14, Wis 18, Cha 12.

Skills and Feats: Concentration +4, Disguise +5, Escape Artist +26, Hide +15, Knowledge (religion) +12, Listen +18, Move Silently +15, Search +18, Spot +22; Alertness, Dodge, Exotic Weapon Proficiency (pincer staff), Expertise, Great Fortitude, Mobility.

Spell-Like Abilities: 3/day—darkness, poison; 1/day—blasphemy, contagion, desecrate, unholy blight. Caster level 12; save DC 11 + spell level.

Outsider Traits: A half-fiend has darkvision (60-foot range). It cannot be raised or resurrected.

Poison Use: The Claw has no risk of accidentally poisoning himself when using poisons.

Cleric Spells Prepared: (4/4/3; save DC 14 + spell level): 0—detect magic (2), read magic, resistance; 1st—divine favor, obscuring mist*, sanctuary, shield of faith; 2nd—endurance, fog cloud*, silence.

*Domain spell. Domains: Destruction (smite 1/day), Water (turn fire/rebuke water).

Assassin Spells Prepared: (2/2; save DC 12 + spell level): 1st— ghost sound, obscuring mist; 2nd—alter self, pass without trace.

Possessions: Assassin’s dagger, +1 pincer staff, 2 potions of invisibility.

**Kuo-toa ability; see Kuo-Toa Abilities sidebar.

The Wailing Cliff

Ghindul: Male kir-lanan Ftr 6/Sor 3; CR 11; Medium-size monstrous humanoid; HD 4d8+4 plus 6d10+6 plus 3d4+3; hp 82; Init +6; Spd 30 ft., fly 90 ft. (good); AC 19, touch 13, flat-footed 17; Atk +17 melee (1d4+7, 2 claws); SA negative energy touch, ray of enfeeblement, rebuke undead; SQ bat familiar (Ghaa), darkvision 60 ft., familiar benefits, harmed by positive energy; AL CE; SV Fort +8, Ref +9, Will +8; Str 21, Dex 14, Con 13, Int 8, Wis 8, Cha 14.

Skills and Feats: Concentration +4, Escape Artist +6, Hide +10, Listen +4, Move Silently +6, Spot +7, Use Magic Device +6; Alertness, Blind-Fight, Combat Casting, Combat Reflexes, Dodge, Flyby Attack, Improved Initiative, Weapon Focus (claw), Weapon Specialization (claw).

Negative Energy Touch (Su): The Fortitude save DC for this ability is 18; see Kir-lanan Abilities sidebar, page 144.

Ray of Enfeeblement (Sp): The Fortitude save DC for this ability is 13; see Kir-lanan Abilities sidebar.

Rebuke Undead (Su): Ghindul rebukes undead as a 13th-level cleric; see Kir-lanan Abilities sidebar.

Familiar Benefits: Ghindul has a bat familiar named Ghaa, who grants him Alertness when he is within 5 feet. Ghindul has an empathic link with Ghaa to a distance of 1 mile, and he can share spells with Ghaa. In addition, Ghaa can deliver touch spells for Ghindul.

Sorcerer Spells Known (6/6; save DC 12 + spell level): 0—arcane mark, daze, detect magic, mage hand, ray of frost; 1st—expeditious retreat, magic missile, true strike.

Possessions: Bracers of armor +3, ring of protection +1, 2 potions of inflict serious wounds, potion of blur, 2 tanglefoot bags.

Ghaa: Male bat familiar; Diminutive magical beast; HD 9d8; hp 31; Init +2; Spd 5 ft., fly 40 ft. (good); AC 18, touch 16, flat-footed 14; SQ blindsight, improved evasion; AL N; SV Fort +7, Ref +7, Will +9; Str 1, Dex 15, Con 10, Int 7, Wis 14, Cha 4.

Skills: Listen +9 (or +5 if blindsight is negated), Move Silently +6, Spot +9 (or +5 if blindsight is negated).

Kir-Lanan Fighters: Male and female kir-lanan Ftr 6; CR 8; Medium-size monstrous humanoid; HD 4d8+8 plus 6d10+12; hp as listed in encounter descriptions; Init +2; Spd 30 ft., fly 90 ft. (good); AC 18, touch 12, flat-footed 16; Atk +16 melee (1d4+7/19–20, 2 claws); SA negative energy touch, ray of enfeeblement, rebuke undead; SQ darkvision 60 ft., harmed by positive energy; AL CE; SV Fort +8, Ref +8, Will +8; Str 20, Dex 15, Con 14, Int 10, Wis 10, Cha 8.

Skills and Feats: Climb +10, Escape Artist +5, Hide +10, Listen +5, Move Silently +6, Spot +6, Use Magic Device +3; Blind-Fight, Combat Reflexes, Flyby Attack, Improved Critical (claw), Iron Will, Weapon Focus (claw), Weapon Specialization (claw).

Negative Energy Touch (Su): The Fortitude save DC for this ability is 13; see Kir-lanan Abilities sidebar.

Ray of Enfeeblement (Sp): The Fortitude save DC for this ability is 10; see Kir-lanan Abilities sidebar.

Rebuke Undead (Su): The Kir-lanan fighters rebuke undead as 10th-level clerics; see Kir-lanan Abilities sidebar.

Possessions: 2 potions of inflict serious wounds; additional items by individual:

Area 2: Fighter 1: stone salve, 2 tanglefoot bags; Fighter 2: gloves of arrow snaring, 2 tanglefoot bags; Fighter 3: necklace of fireballs (type V), 2 tanglefoot bags; Fighter 4: horn of goodness/evil, 2 tanglefoot bags.

Area 3: Fighter 1: 2 beads of force; Fighter 2: stone salve; Fighter 3: wind fan.

Phaikkul: Female half-kir-lanan/half-dragon (shadow) Ftr 8; CR 12; Medium-size dragon; HD 4d10+12 plus 8d10+24; hp 100; Init +3; Spd 30 ft., fly 90 ft. (good); AC 27, touch 14, flat-footed 24; Atk +23 melee (1d4+12, 2 claws) and +18 melee (1d6+7, bite); SA breath weapon (energy drain), negative energy touch, ray of enfeeblement, rebuke undead; SQ dragon traits, energy drain immunity, harmed by positive energy; AL CE; SV Fort +4, Ref +9, Will +5; Str 30, Dex 16, Con 16, Int 14, Wis 8, Cha 10.

Skills and Feats: Climb +17, Escape Artist +7, Hide +16, Listen +7, Move Silently +10, Spot +7, Use Magic Device +5; Blind-Fight, Combat Reflexes, Expertise, Flyby Attack, Power Attack, Weapon Focus (claw), Weapon Focus (bite), Weapon Specialization (claw), Weapon Specialization (bite).

Breath Weapon (Su): Phaikkul’s breath weapon is a cone of billowing, smoky shadows with an energy drain effect. Any creature within the 30-ft. cone gains 1 negative level unless it makes a successful Reflex save (DC 18). The Fortitude save to remove the negative level also has a DC of 18.

Negative Energy Touch (Su): The Fortitude save DC for this ability is 16; see Kir-lanan Abilities sidebar.

Ray of Enfeeblement (Sp): The Fortitude save DC for this ability is 13; see Kir-lanan Abilities sidebar.

Rebuke Undead (Su): Phaikkul rebukes undead as a 12th-level cleric; see Kir-lanan Abilities sidebar.

Dragon Traits: Phaikkul is immune to sleep and paralysis effects. She has darkvision 60 ft. and low-light vision.

Possessions: +2 chain shirt, ring of protection +1, gauntlets of ogre power, potion of inflict serious wounds.

Glouroth: Male mature adult shadow dragon; CR 15; Large dragon (shadow); HD 22d12+88; hp 232; Init +4; Spd 80 ft., fly 150 ft. (poor); AC 34, touch 9, flat-footed 34; Atk +27 melee (2d6+6, bite) and +22 melee (1d8+3, 2 claws) and +22 melee (1d6+3, 2 wings), +22 melee (1d8+9, tail slap); Face/Reach 5 ft. by 10 ft./10 ft.; SA breath weapon (energy drain), frightful presence, spell-like abilities, spells; SQ blindsight, dragon traits, DR 10/+1, energy drain immunity, keen senses, shadow blend, SR 25; AL CE; SV Fort +17, Ref +13, Will +18; Str 23, Dex 10, Con 19, Int 20, Wis 20, Cha 21.

Skills and Feats: Bluff +27, Concentration +25, Diplomacy +27, Escape Artist +22, Hide +18, Jump +26, Knowledge (Underdark history) +27, Knowledge (Underdark local) +27, Listen +29, Move Silently +22, Search +27, Spellcraft +27, Spot +29; Alertness, Flyby Attack, Hover, Improved Initiative, Power Attack, Wingover.

Breath Weapon (Su): Glouroth’s breath weapon is a cone of billowing, smoky shadows with an energy drain effect. Any creature within the 40-ft. cone gains 4 negative levels, or 2 negative levels with a successful Reflex save (DC 26). The Fortitude save to remove the negative level also has a DC of 26.

Frightful Presence (Ex): Whenever Glouroth attacks, charges, or flies overhead, every creature within a radius of 180 feet with fewer than 22 HD must make a successful Will save (DC 26) or become shaken for 4d6 rounds (or panicked if it has 4 or fewer HD). Creatures that successfully save are immune to Glouroth’s frightful presence for one day.

Sorcerer Spells Known (6/8/7/5; caster level 7th; save DC 15 + spell level): 0—arcane mark, daze, detect magic, disrupt undead, mage hand, ray of frost, read magic; 1st—chill touch, mage armor, magic missile, ray of enfeeblement, true strike; 2nd—blur, invisibility, resist elements; 3rd—deeper darkness, dispel magic.

Spell-Like Abilities: 3/day—mirror image; 2/day—dimension door. Caster level 7th; save DC 15 + spell level.

Dragon Traits: Glouroth is immune to sleep and paralysis effects. He has darkvision 60 ft. and low-light vision.

Shadow Blend (Su): During any conditions other than full daylight, Glouroth can disappear into the shadows, giving him nine-tenths concealment. Artificial illumination, even a light or continual flame spell, does not negate this ability, but a daylight spell does.

Substitution: Use an old black dragon in place of the shadow dragon.

Vournoth’s Mire

Maerimydra Officer: Female drow Ftr 8; CR 9; Medium-size humanoid (elf); HD 8d10+16; hp 60, 60; Init +2; Spd 30 ft.; AC 23, touch 13, flat-footed 21; Atk +12/+7 melee (1d6+5/18–20, +1 rapier); SQ drow traits (see Drow NPCs sidebar, page 132), SR 19; AL CE; SV Fort +8, Ref +4, Will +3; Str 15, Dex 15, Con 14, Int 10, Wis 12, Cha 12.

Skills and Feats: Climb +2, Jump +2, Listen +6, Search +2, Spot +6; Blind-Fight, Combat Reflexes, Dodge, Mobility, Spring Attack, Weapon Finesse (rapier), Weapon Focus (rapier), Weapon Specialization (rapier).

Possessions: +2 chainmail, +1 large steel shield, +1 rapier, ring of protection +1.

Gok’llak: Male grimlock Bbn 12; CR 13; Medium-size monstrous humanoid; HD 2d8+10 plus 12d12+60; hp 183; Init +3; Spd 40 ft.; AC 22, touch 13, flat-footed 22; Atk +21/+16/+11 melee (1d8+8/18–20/×3, +2 keen battleaxe); SQ blindsight, DR 1/–, fast movement, immunities, rage 4/day, scent, uncanny dodge; AL NE; SV Fort +13, Ref +10, Will +7; Str 19, Dex 16, Con 20, Int 8, Wis 10, Cha 6.

Skills and Feats: Climb +18, Hide +8, Intimidate +10, Listen +12, Search +3, Spot +4; Alertness, Cleave, Improved Critical (battleaxe), Power Attack, Weapon Focus (battleaxe).

Blindsight (Ex): Gok’llak can ascertain all foes within 40 feet as a sighted creature would. Beyond that range, he treat all targets as totally concealed. Gok’llak is susceptible to sound- and scent-based attacks, however, and is affected normally by loud noises and sonic spells and overpowering odors. Negating his sense of smell or hearing reduces this ability to the equivalent of the Blind-Fight feat. If both are negated, Gok’llak is effectively blinded.

Immunities: Gok’llak is immune to gaze attacks, visual effects, illusions, and other attack forms that rely on sight.

Rage: The following changes to the above statistics are in effect while Gok’llak rages: AC 20, touch 11, flat-footed 20; hp 211; Atk +23/+18/+13 melee (1d8+10/18–20/×3, +2 keen battleaxe); SV Fort +15, Will +9; Str 23, Con 24, Climb +20. Gok’llak can rage four times per day for a duration of 10 rounds each time.

Possessions: +2 keen battleaxe, +2 hide armor, +2 bracers of health, nonmagical rings and gemstones worth 500 gp.

Quthnorak: Male mind flayer Sor 6; CR 14; Medium-size aberration; HD 8d8+24 (mind flayer) plus 6d4+18 (Sor); hp 102; Init +7; Spd 30 ft.; AC 18, touch 15, flat-footed 15; Atk +13 melee (1d4, 4 tentacles); SA extract, improved grab, mind blast, psionics; SQ darkvision 60 ft., telepathy; SR 25; AL LE; SV Fort +7, Ref +7, Will +15; Str 10, Dex 17, Con 16, Int 18, Wis 18, Cha 24.

Skills and Feats: Alchemy +9, Bluff +12, Concentration +18, Diplomacy +9, Hide +9, Intimidate +15, Knowledge (arcana) +15, Knowledge (the planes) +11, Listen +11, Move Silently +8, Scry +10, Spellcraft +10, Spot +11; Alertness, Combat Casting, Dodge, Expertise, Improved Initiative, Weapon Finesse (tentacle), Weapon Focus (tentacle).

Extract (Ex): A mind flayer that begins its turn with all four tentacles attached and successfully maintains its hold automatically extracts the opponent’s brain, instantly killing that creature.

Improved Grab (Ex): If Quthnorak hits an opponent of Small to Large size with a tentacle attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +9). If it gets a hold, it can try to attach its remaining tentacles with a single grapple check. Thereafter, Quthnorak has the option to conduct the grapple normally, or simply use its tentacle to hold the opponent (–20 penalty on grapple check, but Quthnorak is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals damage from its tentacle attacks. The opponent can escape with a single successful grapple check or Escape Artist check, but Quthnorak gets a +2 circumstance bonus for every tentacle that was attached at the beginning of the opponent’s turn.

Mind Blast (Sp): This attack is a cone 60 feet long. Anyone caught in this cone must succeed at a Will save (DC 21) or be stunned for 3d4 rounds.

Psionics (Sp): At will—astral projection, charm monster, detect thoughts, levitate, plane shift, and suggestion. Caster level 8th; save DC 17 + spell level.

Telepathy (Su): Mind flayers can communicate telepathically with any creature within 100 feet that has a language.

Spells Known (6/8/7/5; save DC 17 + spell level): 0—arcane mark, daze, detect magic, disrupt undead, ghost sound, light, read magic; 1st—chill touch, mage armor, magic missile, shocking grasp; 2nd— alter self, see invisibility; 3rd—haste.

Possessions: Ring of protection +2, cloak of charisma +2.

Note: If you are using the Psionics Handbook in your game, you can use Quthnorak as a psion instead of a sorcerer, with the following adjustments to his skills, feats, and powers known.

Quthnorak: Male mind flayer Psion 6 (telepath). Statistics as the sorcerer version, except as noted below: AC 22, touch 15, flat-footed 19.

Skills and Feats: Animal Empathy +11, Bluff +24, Concentration +18, Diplomacy +19, Hide +9, Intimidate +15, Knowledge (psionics) +15, Knowledge (the planes) +11, Listen +11, Move Silently +8, Psicraft +10, Remote View +10, Spot +11; Alertness, Combat Manifestation, Dodge, Improved Initiative, Inertial Armor, Weapon Finesse (tentacle), Weapon Focus (tentacle).

Psionic Powers Known (28+ pts/day): 0—burst, daze (DC 1d20+7), detect psionics, distract (DC 1d20+7), telempathic projection (DC 1d20+7); 1st—biocurrent (DC 1d20+4), charm person (DC 1d20+8), disable (DC 1d20+8); 2nd—brain lock (DC 1d20+9), inflict pain (DC 1d20+9); 3rd—lesser domination (DC 1d20+10).

Psionic Combat Modes: All.


CITY OF THE SPIDER QUEEN

Part III: Maerimydra

The Burning City

Ogre Champion: Male ogre Bbn 8; CR 10; Large giant; HD 4d8+16 plus 8d12+32; hp as listed in encounter descriptions; Init +0; Spd 40 ft.; AC 20, touch 10, flat-footed 20; Atk +20/+15/+10 melee (2d6+13/19–20, Huge +1 greatclub), or +10/+5/+0 ranged (2d6+8/×3, Huge longspear); Face/Reach 5 ft. by 5 ft./10 ft.; SQ rage 3/day, uncanny dodge; AL CE; SV Fort +14, Ref +3, Will +3; Str 26, Dex 11, Con 19, Int 8, Wis 10, Cha 4.

Skills and Feats: Climb +17, Hide –5, Jump +15, Listen +10, Spot +2; Cleave, Improved Critical (greatclub), Power Attack, Weapon Focus (greatclub).

Rage: The following changes to the above statistics are in effect while the ogre champion rages: AC 18, touch 8, flat-footed 18; hp 142; Atk +22/+17/+12 melee (2d6+16/19–20, Huge +1 greatclub); SV Fort +16, Will +5; Str 30, Con 23, Climb +19, Jump +17. He can rage three times per day for a duration of 9 rounds each time.

Revenant Drow Ranger: Male drow revenant Rgr 6 of Kiaransalee; CR 8; Medium-size undead; HD 6d12; hp as listed in encounter descriptions; Init +3; Spd 30 ft.; AC 17, touch 13, flat-footed 14; Atk +10/+5 melee (1d6+5/18–20, +1 scimitar) and +10 melee (1d6+2/19–20, masterwork short sword), or +10 ranged (1d4 plus poison/19–20, masterwork hand crossbow); SA paralyzing glare* (Will DC 14), vengeful strike*; SQ DR 5/+1, drow traits (see Drow NPCs sidebar, page 132), favored enemies (aberrations +2, dwarves +1), fast healing 3,* find the guilty*, immunities*, incorporeal subtype, SR 17, turning immunity*, undead traits*; AL CE; SV Fort +6, Ref +6, Will +4; Str 18, Dex 17, Con —, Int 12, Wis 12, Cha 12.

Skills and Feats: Climb +8, Concentration +6, Hide +12, Listen +12, Move Silently +12, Search +3, Spot +12; Track, Twin Sword Style, Weapon Focus (scimitar), Weapon Focus (short sword).

Spells Prepared (2; base DC 11 + spell level): 1st—detect snares and pits, pass without trace.

Possessions: +1 studded leather, +1 scimitar, masterwork short sword, masterwork hand crossbow, 10 bolts, 1d6–3 doses of drow poison, potion of fly, cloak of resistance +1.

*Revenant ability; see Revenant Template in Appendix 1.

Taharak, Ghost Champion: Male drow ghost Ftr 12; CR 15; Medium-size undead; HD 12d12; hp 65; Init +3; Spd fly 30 ft. (perfect); AC 15, touch 15, flat-footed 12; Atk +15 melee touch (withering, incorporeal touch); SA manifestation, horrific appearance, withering; SQ drow traits (see Drow NPCs sidebar, page 132), incorporeal, rejuvenation, turn resistance +4, undead traits; SR 24; AL CE; SV Fort +2, Ref +7, Will +5; Str 17, Dex 16, Con —, Int 12, Wis 12, Cha 14.

Against Ethereal Opponents: AC 23, touch 13, flat-footed 22; Atk +18/+13/+8 melee (2d4+8/19–20, +2 spiked chain), or +10 melee touch (withering, incorporeal touch).

Skills and Feats: Climb +13, Hide +6, Jump +12, Listen +15, Search +13, Spot +13; Blind-Fight, Combat Reflexes, Dodge, Exotic Weapon Proficiency (spiked chain), Improved Critical (spiked chain), Mobility, Point Blank Shot, Power Attack, Precise Shot, Spring Attack, Weapon Focus (spiked chain), Weapon Specialization (spiked chain).

Withering (Su): Taharak’s touch acts as a rod of withering, dealing 1d4 points of Strength damage and 1d4 points of Constitution damage with a successful incorporeal touch attack (Fort DC 28 negates). If Taharak scores a critical hit, the damage is Constitution drain instead.

Horrific Appearance (Su): Any living creature within 60 feet that views Taharak must succeed at a Fortitude save (DC 18) or immediately take 1d4 points of Strength drain, 1d4 points of Dexterity drain, and 1d4 points of Constitution drain. A creature that successfully saves against this effect cannot be affected by Taharak’s horrific appearance again for one day.

Incorporeal Subtype: Taharak can be harmed only by other incorporeal creatures, +1 or better magic weapons, or magic. He has a 50% chance to ignore any damage from a corporeal source. He can pass through solid objects at will, and his own attacks pass through armor. He always moves silently.

Manifestation (Su): When Taharak manifests, he becomes visible but is still incorporeal. He can use his incorporeal touch attack and his horrific appearance against material opponents.

Rejuvenation (Su): If destroyed, Taharak restores himself in 2d4 days if he makes a successful level check (DC 16).

Undead Traits: Taharak is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. He is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. Taharak cannot be raised, and resurrection works only if he is willing. He has darkvision (60-foot range).

Possessions: +2 full plate, +2 spiked chain (both ethereal).

Cult Cleric: Female drow Clr 9 of Kiaransalee; CR 10; Medium-size humanoid (elf); HD 9d8+9; hp as listed in encounter descriptions; Init +0; Spd 20 ft.; AC 23, touch 10, flat-footed 23; Atk +7/+2 melee (1d8+1, +1 morningstar), or +8 ranged (1d8/19–20, masterwork light crossbow with masterwork bolts); SA rebuke undead 10/day; SQ drow traits (see Drow NPCs sidebar, page 132), SR 20; AL CE; SV Fort +7, Ref +3, Will +9; Str 10, Dex 10, Con 12, Int 14, Wis 16, Cha 16.

Skills and Feats: Concentration +13, Knowledge (arcana) +8, Knowledge (religion) +8, Listen +5, Scry +14, Search +4, Spellcraft +14, Spot +5; Combat Casting, Craft Wand, Extra Turning, Scribe Scroll.

Spells Prepared (6/6/6/5/3/2; save DC 13 + spell level): 0—cure minor wounds, detect magic, guidance, read magic, resistance, virtue; 1st—deathwatch, divine favor, endure elements, random action, sanctuary, shield of faith*; 2nd—cure moderate wounds (2), death knell, desecrate*, hold person, spiritual weapon; 3rd—animate dead*, bestow curse, dispel magic, invisibility purge, magic vestment; 4th—cure critical wounds, divine power, fire shield*; 5th—circle of doom*, slay living.

Possessions: +2 full plate, +1 large steel shield, +1 morningstar, scroll of flame strike, scroll of blade barrier, wand of summon monster III (15 charges; this item does not work inside the forbiddance of Castle Maerimydra), masterwork light crossbow, 20 masterwork bolts.

Apprentice Silveraith: Male drow silveraith Wiz 9; CR 12; Medium-size undead (incorporeal); HD 9d12; hp 74, 51; Init +3; Spd fly 30 ft. (perfect); AC 19, touch 19, flat-footed 16; Atk +5 melee touch (3d8+9 [Will DC 15 half], incorporeal touch); SA magic absorption* (Will DC 15); SQ create spawn*, drow traits (see Drow NPCs sidebar, page 132), immunities*, incorporeal subtype*, SR 20, turn resistance +4*, undead traits*; AL CE; SV Fort +3, Ref +6, Will +7; Str —, Dex 16, Con —, Int 21, Wis 12, Cha 12.

Skills and Feats: Alchemy +11, Concentration +13, Hide +11, Knowledge (arcana) +11, Knowledge (the planes) +11, Listen +14, Scry +17, Search +15, Spellcraft +17, Spot +14; Craft Wand, Craft Wondrous Item, Empower Spell, Enlarge Spell, Extend Spell, Scribe Scroll.

Spells Prepared (4/6/5/4/3/2; save DC 15 + spell level): 0—detect magic, mage hand, open/close, resistance; 1st—chill touch, expeditious retreat, magic missile, ray of enfeeblement, shield; 2nd—flaming sphere, ghoul touch, Melf’s acid arrow, scare, web; 3rd—dispel magic, haste, slow, vampiric touch; 4th—enervation, ice storm, phantasmal killer; 5th—cone of cold.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—cause fear, chill touch, expeditious retreat, jump, magic missile, Nystul’s magical aura, Nystul’s undetectable aura, obscuring mist, ray of enfeeblement, shield, true strike; 2nd—blindness/deafness, daylight, flaming sphere, fog cloud, ghoul touch, Melf’s acid arrow, scare, spectral hand, web; 3rd—dispel magic, fireball, haste, lightning bolt, slow, vampiric touch; 4th—bestow curse, charm monster, dimension door, enervation, ice storm, improved invisibility, phantasmal killer, stoneskin; 5th—cloudkill, cone of cold, dominate person, wall of force.

*Silveraith ability; see Silveraith template in Appendix 1.

Hamadh the Unseen: Male drow Rog 4/Rgr 3 of Vhaeraun/Shd 7; CR 15; Medium-size humanoid (elf); HD 4d6+4 plus 3d10+3 plus 7d6+7; hp 67; Init +5; Spd 30 ft.; AC 23, touch 16, flat-footed 23; Atk +15/+10/+5 melee (2d6+5/17–20, +2 keen greatsword), or +16 ranged (1d4/19–20, hand crossbow); SA shadow illusion, sneak attack +2d6; SQ defensive roll, drow traits (see Drow NPCs sidebar, page 132), evasion, favored enemy (aberrations +1), hide in plain sight, shadow jump (40 ft.), slippery mind, SR 25, summon shadow, traps, uncanny dodge (Dex bonus to AC, can’t be flanked); AL CN; SV Fort +7, Ref +15, Will +4; Str 14, Dex 21, Con 12, Int 14, Wis 10, Cha 10.

Skills and Feats: Balance +14, Disguise +14, Escape Artist +19, Hide +32, Jump +21, Listen +12, Move Silently, Perform +7, Search +14, Spot +19, Tumble +21; Combat Reflexes, Dodge, Mobility, Spring Attack, Stealthy, Track.

Hide in Plain Sight (Su): Hamadh can use the Hide skill even while being observed as long as he is within 10 feet of a shadow.

Shadow Illusion: Once per day, Hamadh can create illusions from the surrounding shadows as though with a silent image spell.

Shadow Jump: Hamadh can travel up to 40 feet between shadows as if by a dimension door spell.

Summon Shadow: Hamadh can have up to two shadow companions, each with 4 HD. These shadows cannot be turned, rebuked, or commanded by any third party.

Possessions: +3 shadow studded leather, +2 keen greatsword, boots of elvenkind, gloves of Dexterity +2, ring of protection +1 (a white gold band set with a line of tiny black pearls), amulet of natural armor +1, potion of nondetection, hand crossbow and 20 bolts, shadow essence poison (Fortitude save DC 17; initial damage 1 point of Strength drain, secondary damage 2d6 points of Strength damage).

Wisp: Female half-drow Brd 7/Shd 5; CR 12; Medium-size humanoid (half-elf); HD 7d6+7 plus 5d6+5; hp 58; Init +4; Spd 30 ft.; AC 22, touch 15, flat-footed 22; Atk +14/+9 melee (1d6+1/17–20, +1 keen short sword); SA shadow illusion*; SQ bardic knowledge +8, bardic music (countersong, fascinate, inspire competence, inspire courage, inspire greatness, suggestion) 7/day, defensive roll, evasion, half-drow traits, hide in plain sight*, shadow jump* (20 ft.), summon shadow*, uncanny dodge (Dex bonus to AC, can’t be flanked); AL N; SV Fort +4, Ref +13, Will +5; Str 10, Dex 18, Con 13, Int 12, Wis 8, Cha 16.

Skills and Feats: Diplomacy +5, Hide +19, Knowledge (local) +11, Listen +5, Move Silently +19, Perform +18, Search +7, Sense Motive +14, Spot +5; Combat Reflexes, Dodge, Mobility, Weapon Finesse (short sword), Weapon Focus (short sword).

Half-Drow Traits: Wisp is immune to magic sleep spells and effects. She has a +2 racial bonus on saves against enchantment spells or effects and a +1 racial bonus on Listen, Spot, and Search checks (already figured into the statistics given above). She also has darkvision (range 60 feet).

Hide in Plain Sight (Su): Wisp can use the Hide skill even while being observed as long as she is within 10 feet of a shadow.

Shadow Illusion: Once per day, Wisp can create illusions from the surrounding shadows as though with a silent image spell.

Shadow Jump: Wisp can travel up to 20 feet between shadows as if by a dimension door spell.

Summon Shadow: Wisp can have up to one shadow companion with 2 HD. This shadow cannot be turned, rebuked, or commanded by any third party.

Bard Spells Known (3/4/3/1; save DC 13 + spell level; 10% chance of arcane spell failure): 0—dancing lights, detect magic, mage hand, open/close, prestidigitation, read magic; 1st—charm person, cure light wounds, detect secret doors, ventriloquism; 2nd—cat’s grace, hypnotic pattern, invisibility, silence; 3rd—confusion, gaseous form.

Possessions: +3 mithral shirt, +1 keen short sword, cloak of elvenkind, gloves of dexterity +2, ring of protection +1, pipes of the sewers, potion of blur.

Logala Thenduk (Drow Form): Female drow wererat Rog 9; CR 12; Medium-size Shapechanger; HD 9d6+18; hp 55; Init +4; Spd 30 ft.; AC 16, touch 14, flat-footed 16; Atk +6/+1 melee (1d6/18–20, rapier) and +1 melee (1d4, bite), or +11 ranged (1d8/19–20, masterwork light crossbow); SA sneak attack +5d6; SQ alternate form, darkvision 60 ft., drow traits (see Drow NPCs sidebar, page 132), evasion, natural lycanthrope, rat empathy, SR 20, traps, uncanny dodge (Dex bonus to AC, can’t be flanked); AL LE; SV Fort +6, Ref +10, Will +6; Str 10, Dex 18, Con 12, Int 16, Wis 12, Cha 10.

Skills and Feats: Balance +18, Climb +12, Disable Device +15, Escape Artist +16, Hide +16, Jump +2, Listen +7, Move Silently +16, Open Lock +16, Pick Pocket +16, Read Lips +15, Search +21, Spot +7, Tumble +16; Dodge, Mobility, Spring Attack.

Alternate Form (Su): As a standard action, Logala can assume either of two alternate forms, a hybrid rat-human form and a rat form. Upon assuming an alternate form, Logala regains hit points as if she had rested for a day.

Hybrid Form: While Logala is in her hybrid form, the following changes to the above statistics are in effect: Init +7; AC 20, touch 17, flat-footed 20; Atk +13/ +8 melee (1d6/18–20, rapier) and +11 melee (1d4, bite), or +14 ranged (1d8/19–20, masterwork light crossbow); SA curse of lycanthropy, sneak attack +5d6; SQ alternate form, DR 15/silver, drow traits (see Drow NPCs sidebar, page 132), evasion, natural lycanthrope, rat empathy, SR 20, traps, uncanny dodge (Dex bonus to AC, can’t be flanked); SV Fort +7, Ref +13; Dex 24, Con 14; Balance +21, Climb +19, Escape Artist +19, Hide +19, Listen +11, Move Silently +19, Open Lock +19, Pick Pocket +19, Search +25, Spot +11, Tumble +19; Multiattack, Weapon Finesse (bite), Weapon Finesse (rapier).

Rat Form: While Logala is in her hybrid form, the following changes to the above statistics are in effect: Small Shapechanger; Init +7; AC 21, touch 18, flat-footed 21; Atk +14 melee (1d4, bite); SA curse of lycanthropy, sneak attack +5d6; SQ alternate form, DR 15/silver, drow traits (see Drow NPCs sidebar, page 132), evasion, natural lycanthrope, rat empathy, SR 20, traps, uncanny dodge (Dex bonus to AC, can’t be flanked); SV Fort +7, Ref +13; Dex 24, Con 14; Balance +21, Climb +19, Escape Artist +19, Hide +23, Listen +11, Move Silently +19, Open Lock +19, Pick Pocket +19, Search +25, Spot +11, Tumble +19; Multiattack, Weapon Finesse (bite).

Curse of Lycanthropy (Su): Any humanoid hit by Logala’s bite or weapon attack must succeed at a Fortitude save (DC 15) or contract lycanthropy.

Natural Lycanthrope: Logala was born a lycanthrope and has full control over her lycanthropy. She never needs to make Control Shape checks.

Rat Empathy (Ex): Logala has a +4 racial bonus on checks to influence a rat’s attitude. She can communicate simple concepts and (if the animal is friendly) commands.

Possessions: Masterwork light crossbow, 20 bolts, rapier.

Kâras: Male drow Rog 5/Clr 3 of Vhaeraun/Skr 3; CR 12; Medium-size humanoid (elf); HD 5d6 plus 3d8 plus 3d6; hp 41; Init +4; Spd 30 ft.; AC 22, touch 14, flat-footed 22; Atk +8/+3 melee (1d6+1/19–20, +1 short sword), or +11 ranged (1d4/19–20, hand crossbow); SA rebuke undead 5/day, sneak attack +4d6; SQ drow traits (see Drow NPCs sidebar, page 132), evasion, locate object, obscure object, sacred defense +1, sanctuary, thwart glyph, traps, uncanny dodge (Dex bonus to AC); SR 22; AL CE; SV Fort +7, Ref +12, Will +7; Str 10, Dex 18, Con 10, Int 10, Wis 15, Cha 15.

Skills and Feats: Balance +15, Climb +19, Hide +18, Jump +0, Knowledge (religion) +3, Listen +4, Move Silently +15, Pick Pocket +13, Search +10, Spot +12, Tumble +13; Dodge, Great Fortitude, Silent Spell, Stealthy.

Locate Object (Sp): Kâras can use locate object once per day.

Obscure Object (Sp): Kâras can use obscure object once per day.

Sacred Defense: Kâras gains a +1 bonus on saving throws against divine spells, as well as the spell-like and supernatural abilities of outsiders.

Sanctuary (Sp): Kâras can use sanctuary once per day.

Thwart Glyph: Kâras gains a +4 bonus on all Search and Disable Device checks to locate , disable, or bypass magic glyphs, runes, and symbols.

Spells Prepared (4/4/3; save DC 12 + spell level): 0—create water, detect magic, purify food and drink, resistance; 1st—change self*, doom, entropic shield, shield of faith; 2nd—death knell, hold person, invisibility*.

*Domain spell. Domains: Chaos (cast chaos spells at +1 caster level), Trickery (Bluff, Disguise, and Hide are class skills).

Possessions: +2 elven chain, +1 short sword, lesser ring of silent spells (see Appendix 1), amulet of natural armor +1, hand crossbow and 20 bolts, 6 doses of drow poison.

Chiirikk: Advanced phasm; CR 9; Medium-size Shapechanger; HD 30d8+60; hp 185; Init +6; Spd 30 ft.; AC 17, touch 12, flat-footed 15; Atk +23 melee (1d3+1, 2 slams); SQ alternate form, amorphous, scent, telepathy, tremorsense; AL N; SV Fort +12, Ref +12, Will +12; Str 12, Dex 15, Con 15, Int 16, Wis 15, Cha 14.

Skills and Feats: Bluff +23, Climb +7, Craft (pottery) +7, Disguise +14*, Knowledge (Underdark local) +7, Listen +10, Spot +10, Wilderness Lore +6; Alertness, Blind-Fight, Combat Reflexes, Dodge, Expertise, Improved Initiative, Improved Disarm, Mobility, Skill Focus (Disguise), Spring Attack, Whirlwind Attack.

Alternate Form (Su): Chiirikk can assume the form of any corporeal creature or object from Diminutive to Large size as a standard action. This ability is otherwise similar to shapechange (caster level 20th). Chiirikk’s favorite forms (an old-looking drow male and a fire giant male) are detailed below.

Drow Form: While Chiirikk is in this form, the following changes to the above statistics are in effect: Medium-size humanoid (elf); AC 12, touch 12, flat-footed 12; Atk +22 melee (1d3, unarmed strike); SQ alternate form, drow traits (see Drow NPCs sidebar), scent, telepathy, tremorsense; Fort +9, Ref +11; Str 10, Dex 13, Con 8; Climb +6.

Fire Giant Form: While Chiirikk is in this form, the following changes to the above statistics are in effect: Large giant (fire); AC 16, touch 8, flat-footed 16; Atk +30 melee (1d4+10, unarmed strike); SA rock throwing; SQ alternate form, fire subtype, rock catching, scent, telepathy, tremorsense; Str 31, Dex 9, Con 21; Climb +16.

Amorphous (Ex): In its natural form, Chiirikk is immune to poison, sleep, paralysis, stun, and polymorph. It is not subject to critical hits and, having no clear front or back, cannot be flanked.

Telepathy (Su): Chiirikk can communicate telepathically with any creature within 100 feet that has a language.

Tremorsense (Ex): As long as it is touching the ground itself, Chiirikk can automatically sense the location of anything within 60 feet that is in contact with the ground.

Skills: *When using an alternate form, Chiirikk gains a +10 cir-cumstance bonus to Disguise checks.

Guk: Female goblin Rog 9; CR 9; Small humanoid (goblinoid); HD 9d6+18; hp 49; Init +4; Spd 30 ft.; AC 19, touch 15, flat-footed 19; Atk +6/+1 melee (1d6–1/19–20, +1 venomous short sword), or +11 ranged (1d4/19–20, masterwork hand crossbow); SA sneak attack +5d6; SQ darkvision 60 ft., evasion, traps, uncanny dodge (Dex bonus to AC, can’t be flanked); AL NE; SV Fort +5, Ref +12, Will +4; Str 6, Dex 18, Con 14, Int 14, Wis 12, Cha 8.

Skills and Feats: Appraise +14, Balance +16, Climb +10, Escape Artist +16, Hide +32, Listen +15, Move Silently +20, Read Lips +8, Search +10, Spot +15; Alertness, Dodge, Lightning Reflexes, Skill Focus (Hide).

Possessions: +1 shadow studded leather, +1 venomous short sword, masterwork hand crossbow, 20 quarrels. (A venomous weapon, described in Magic of Faerûn, allows the wielder to use a poison spell (DC 14) against a creature struck by the weapon once per day. The wielder can decide to use the power after striking the blow, as long as it is in the same round, and doing so is a free action.)

Kurgoth Hellspawn, Conqueror of Maerimydra: Male half-fiend/half-fire giant Blk 5 of Kossuth; CR 17; Large outsider (fire, evil); HD 15d8+90 plus 5d10+30; hp 218; Init +1; Spd 30 ft., fly 30 ft. (average); AC 29, touch 10, flat-footed 28; Atk +32/+27/+22/+17 melee (2d8+19 plus 1d6 fire, Huge +1 flaming greatsword), or +31 melee (1d6+12, 2 claws) and +26 melee (1d8+6, bite); or +21/+16/+11/+6 ranged (2d6+12 plus 2d6 fire, rock); SA command undead, rock throwing, smite good 1/day, sneak attack +1d6, spell-like abilities; SQ acid resistance 20, aura of despair, cold resistance 20, fire subtype, electricity resistance 20, poison immunity, poison use, rock catching; AL NE; SV Fort +20, Ref +8, Will +7; Str 35, Dex 13, Con 23, Int 14, Wis 10, Cha 13.

Skills and Feats: Climb +27, Concentration +18, Diplomacy +13, Hide +4, Intimidate +13, Jump +27, Knowledge (religion) +14, Listen +7, Sense Motive +7, Spot +15; Cleave, Great Cleave, Power Attack, Sunder.

Command Undead (Su): Kurgoth can command undead as a 3rd-level cleric.

Rock Throwing (Ex): Kurgoth can hurl rocks weighing 40 to 50 pounds each with a range increment of 120 feet and a maximum range of 5 increments.

Smite Good (Su): Once per day, Kurgoth gains a +1 bonus on a single attack roll and a +7 bonus on the corresponding damage roll against a good foe.

Spell-Like Abilities: At will—detect good; 3/day—darkness, poison, unholy aura; 1/day—blasphemy, contagion, desecrate, destruction, horrid wilting, summon monster IX (fiends only), unhallow, unholy blight. Caster level 20; save DC 11 + spell level.

Aura of Despair (Su): Kurgoth radiates a malign aura that causes every enemy within 10 feet of him to suffer a –2 morale penalty on all saving throws.

Detect Good (Sp): At will, Kurgoth can use detect good.

Fire Subtype (Ex): Kurgoth is immune to fire and takes double damage from cold (if it penetrates his cold resistance), except on a successful save.

Poison Use: Kurgoth has no risk of accidentally poisoning himself when using poisons.

Rock Catching (Ex): Once per round as a free action, Kurgoth can catch Small to Large rocks aiemd at him. A successful Reflex save (DC 15 for Small, DC 20 for Medium-size, DC 25 for Large) negates the attack.

Possessions: +2 full plate, Huge +1 flaming greatsword.

Tusk, Fiendish Elephant: CR —; Huge magical beast; HD 19d8+95; hp 180; Init +0; Spd 40 ft.; AC 27, touch 8, flat-footed 27; Atk +18 melee (2d6+12, slam) and +11 melee (2d6+6, 2 stamps), or +16 melee (2d8+18, gore); Face/Reach 10 ft. by 20 ft./10 ft.; SA trample 2d8+18, smite good; SQ cold resistance 20, DR 10/+3, fire resistance 20, improved evasion, scent, SR 25; AL NE; SV Fort +20, Ref +8, Will +9; Str 34, Dex 10, Con 21, Int 9, Wis 13, Cha 7.

Skills: Listen +6, Spot +6.

Castle Maerimydra

Revenant Maerimydra Assassin: Male drow revenant Mnk 5/Asn 5; CR 12; Medium-size undead; HD 10d12; hp 75, 69, 68, 32; Init +4; Spd 40 ft.; AC 21, touch 18, flat-footed 21; Atk +9/+4 melee (1d6+3, +1 siangham), or +8/+3 melee (1d8+2, unarmed strike), or +10 ranged (1d4 plus poison, hand crossbow); SA death attack (DC 17), flurry of blows, paralyzing glare* (Will DC 16), sneak attack +3d6, stunning attack 5/day, vengeful strike*; SQ DR 5/+1, +2 save against poison, drow traits (see Drow NPCs sidebar, page 132), evasion, fast healing 3*, fast movement, find the guilty*, immunities*, poison use, purity of body, slow fall (20 ft.), SR 21, still mind, turning immunity*, uncanny dodge (Dex bonus to AC, can’t be flanked), undead traits*; AL LE; SV Fort +6, Ref +12, Will +7; Str 14, Dex 18, Con —, Int 14, Wis 14, Cha 12.

Skills and Feats: Balance +15, Climb +11, Disguise +4, Hide +19, Jump +17, Listen +4, Move Silently +19, Search +4, Spot +4, Tumble +19; Deflect Arrows, Dodge, Mobility, Spring Attack, Stealthy.

Possessions: +1 siangham, ring of protection +1, bracers of armor +3, deathblade poison (Fortitude save DC 20; initial damage 1d6 points of Constitution damage, secondary damage 2d6 points of Constitution damage), 1d6 doses of drow poison.

Poison Use: The revenant assassin has no risk of accidentally poisoning himself when using poisons.

Assassin Spells Prepared (2/2; save DC 12 + spell level): 1st— obscuring mist, spider climb; 2nd—alter self, pass without trace.

*Revenant ability; see Revenant Template in Appendix 1.

Ghost Maerimydra Officer: Female drow ghost Ftr 8; CR 11; Medium-size undead (incorporeal); HD 8d12; hp as listed in encounter descriptions; Init +2; Spd fly 30 ft. (perfect); AC 15, touch 15, flat-footed 13; Atk +10 melee touch (corruption 1d4, incorporeal touch); SA corrupting touch, corrupting gaze; SQ drow traits (see Drow NPCs sidebar, page 132), incorporeal subtype, manifestation, rejuvenation, turn resistance +4, undead traits; SR 19; AL CE; SV Fort +6, Ref +4, Will +3; Str 15, Dex 15, Con —, Int 10, Wis 12, Cha 16.

Skills and Feats: Climb +2, Hide +10, Jump +2, Listen +14, Search +10, Spot +14; Blind-Fight, Combat Reflexes, Dodge, Mobility, Spring Attack, Weapon Finesse (rapier), Weapon Focus (rapier), Weapon Specialization (rapier).

Against Ethereal Opponents: AC 23, touch 13, flat-footed 21; Atk +12/+7 melee (1d6+5/18–20, +1 rapier), or +10 melee touch (corruption 1d4+2, touch).

Corrupting Touch (Su): When the ghost hits a living target with its incorporeal touch attack, it deals 1d4 points of damage (or 1d4+2 against ethereal opponents).

Corrupting Gaze (Su): Any creature within 30 feet that meets the officer’s gaze must succeed at a Fortitude save (DC 17) or take 2d10 points of damage plus 1d4 points of Charisma drain.

Incorporeal Subtype: The officer can be harmed only by other incorporeal creatures, +1 or better magic weapons, or magic. She has a 50% chance to ignore any damage from a corporeal source. She can pass through solid objects at will, and her own attacks pass through armor. She always moves silently.

Manifestation (Su): When the officer manifests, she becomes visible but is still incorporeal. She can use her incorporeal touch attack and her corrupting gaze against material opponents.

Rejuvenation (Su): If destroyed, the officer restores herself in 2d4 days if she makes a successful level check (DC 16).

Undead Traits: The officer is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. She is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. The officer cannot be raised, and resurrection works only if she is willing. She has darkvision (60-foot range).

Possessions: +2 chainmail, +1 large steel shield, +1 rapier (all ethereal).

T’sarran Guards: Male and female drow Ftr 6; CR 7; Medium-size humanoid (elf); HD 6d10+6; hp as listed in encounter descriptions; Init +2; Spd 20 ft.; AC 23, touch 11, flat-footed 22; Atk +11/+6 melee (1d10+6/19-20, +1 bastard sword), or +8/+3 ranged (1d8+3/×3, mighty composite longbow [+3 Str bonus]); SQ drow traits (see Drow NPCs sidebar), SR 17; AL CE; SV Fort +6, Ref +4, Will +3; Str 16, Dex 15, Con 12, Int 10, Wis 12, Cha 12.

Skills and Feats: Climb +5, Listen +6, Search +2, Spot +5; Blind-Fight, Combat Reflexes, Dodge, Exotic Weapon Proficiency (bastard sword), Mobility, Weapon Focus (bastard sword), Weapon Specialization (bastard sword).

Possessions: +1 full plate, +1 large steel shield, +1 bastard sword, mighty composite longbow (+3 Str bonus), 20 arrows.

Revenant Maerimydra Spellguard: Male drow revenant Evo 10; CR 12; Medium-size undead; HD 10d12; hp as listed in encounter descriptions; Init +3; Spd 30 ft.; AC 15, touch 15, flat-footed 12; Atk +7 melee (1d6+2/18–20, rapier), or +8 ranged (1d4/19–20, hand crossbow); SA paralyzing glare** (Will DC 16), vengeful strike**; SQ drow traits (see Drow NPCs sidebar, page 132), DR 5/+1, fast healing 3**, find the guilty**, immunities**, SR 21, turning immunity**, undead traits**; AL CE; SV Fort +5, Ref +7, Will +9; Str 14, Dex 16, Con —, Int 18, Wis 12, Cha 12.

Skills and Feats: Concentration +14, Knowledge (arcana) +17, Knowledge (local) +11, Knowledge (the planes) +17, Listen +3, Scry +17, Search +6, Spellcraft +17, Spot +3; Brew Potion, Craft Wand, Craft Wondrous Item, Scribe Scroll, Spell Focus (Evocation), Spell Focus (Conjuration), Spell Penetration, Weapon Focus (ray).

Spells Prepared (5/6/6/5/5/3; save DC 14 + spell level): 0—dancing lights, flare*, mage hand, open/close, ray of frost; 1st—feather fall, mage armor, magic missile* (2), ray of enfeeblement, shield; 2nd— bull’s strength, flaming sphere*, levitate, Melf’s acid arrow, see invisibility, web; 3rd—fireball*, fly, haste, lightning bolt*, vampiric touch; 4th—fire shield*, ice storm*, Otiluke’s resilient sphere*, stoneskin, wall of fire*; 5th—cloudkill, cone of cold*, wall of force*.

Spellbook: 0—arcane mark, dancing lights, detect magic, detect poison, disrupt undead, flare*, light*, mage hand, mending, open/close, prestidigitation, ray of frost; 1st—expeditious retreat, feather fall, jump, mage armor, magic missile*, ray of enfeeblement, shield, Tenser’s floating disk*, true strike; 2nd—bull’s strength, cat’s grace, darkness*, daylight*, endurance, flaming sphere*, levitate, locate object, Melf’s acid arrow, see invisibility, shatter*, spectral hand, web; 3rd—dispel magic, fireball*, fly, gust of wind*, haste, Leomund’s tiny hut*, lightning bolt*, magic circle against chaos, magic circle against law, protection from elements, slow, stinking cloud, vampiric touch; 4th—contagion, detect scrying, dimension door, enervation, fire shield*, ice storm*, Otiluke’s resilient sphere*, polymorph other, polymorph self, stoneskin, wall of fire*, wall of ice*; 5th—animate dead, Bigby’s interposing hand*, cloudkill, cone of cold*, lesser planar binding, teleport, wall of force*.

*These spells belong to the school of Evocation, which is this character’s specialty. Prohibited schools: Enchantment and Illusion.

Possessions: Ring of protection +2, wand of lightning bolt (10th-level caster, 10 charges), scroll of chain lightning, scroll of dismissal, cloak of resistance +1, diamond dust (500 gp). The spellguards share a common spellbook, which is kept in area C23. Each spellguard carries a key to this room.

**Revenant ability; see Revenant Template in Appendix 1.

Doomsphere: Beholder ghost; CR 15; Large undead (incorporeal); HD 11d12; hp 83; Init +4; Spd fly 30 ft. (perfect); AC 13, touch 13, flat-footed 13; Atk +7 ranged touch (eye rays) and +2 melee touch (corruption 1d4, incorporeal touch); SA corrupting touch, eye rays; SQ all-around vision, antimagic cone, cold immunity, electricity immunity, incorporeal subtype, manifestation, rejuvenation, turn resistance +4, undead traits; AL NE; SV Fort +3, Ref +3, Will +11; Str 10, Dex 10, Con —, Int 17, Wis 15, Cha 19.

Skills and Feats: Hide +15, Knowledge (arcana) +10, Listen +23, Search +26, Spot +28; Alertness, Flyby Attack, Improved Initiative, Iron Will, Shot on the Run.

Against Ethereal Opponents: AC 20, touch 9, flat-footed 20.

Corrupting Touch (Su): When the doomsphere hits a living target with its incorporeal touch attack, it deals 1d4 points of damage.

Eye Rays (Su): Each of the doomsphere’s ten small eyes can produce a magical ray once per round, even when the doomsphere is attacking physically or moving at full speed. The creature can easily aim all its eyes upward, but its own body tends to get in the way when it tries to aim the rays in other directions. During a round, the creature can aim only three eye rays at targets in any one arc other than up (forward, backward, left, right, or down). The remaining eyes must aim at targets in other arcs or not at all. A beholder can tilt and pan its body each round to change which rays it can bring to bear in a given arc.

Each eye’s effect resembles a spell cast by a 13th-level sorcerer but follows the rules for a ray (see Aiming a Spell in the Player’s Handbook). The doomsphere retains the living beholder’s eye rays of fear and slow. Its other eight eyestalks have the powers described below. All rays have a range of 150 feet.

Chill Ray: This ray deals 2d6 points of Constitution damage. In addition, the target must succeed at a Will save (DC 20) or be affect-ed as if by a slow spell for 11 rounds.

Withering: This ray deals 1d4 points of Strength damage and 1d4 points of Constitution damage when it hits a living creature. If the doomsphere scores a critical hit, the damage is actually Constitution drain instead. A successful Fortitude save (DC 20) negates the effect.

Hold Monster: The target must succeed at a Will save (DC 20) or be affected as though by the spell.

Enervation: The target must succeed at a Fortitude save (DC 20) or be affected as though by the spell.

Animate Dead: This ray works just like the spell, except that the doomsphere uses the ray rather than a physical touch.

Boneshatter: This attack breaks the bones or chitin of the subject, dealing damage and reducing speed by half. On a successful Fortitude save (DC 20), the target takes 2d6 points of damage; on a failure, he or she takes 3d6 points of damage on the first round and an additional 1d8 on the next round. Incorporeal, gaseous, and invertebrate (including plants, oozes, elementals, worms, and mollusks without shells, such as squids or slugs) creatures are not affected.

Flesh Sear: The target’s flesh is magically seared away from the bone, dealing damage as a Melf’s acid arrow spell (2d4 points of damage per round for 5 rounds).

Unholy Blight: The target is affected as though by the spell. A good character takes 5d8 points of damage and is sickened for 1d4 rounds. A neutral character takes half damage and is not sickened. A successful Fortitude save (DC 20) reduces the damage by half and negates the sickening effect.

All-Around Vision (Ex): The doomsphere can’t be flanked, and it gains a +4 racial bonus on Spot and Search checks (in addition to the ghost’s +8 racial bonus).

Antimagic Cone (Su): The doomsphere’s central eye continually produces a 150-foot antimagic cone extending straight ahead from the creature’s front. This ability functions just like antimagic field (caster level 13th). All magical and supernatural powers and effects are suppressed — even the doomsphere’s own eye rays. Once per round, during its turn, the doomsphere decides which way it will face and whether the antimagic cone is active or not. (The doomsphere deactivates the cone by shutting its central eye.) Note that a doomsphere can use its incorporeal touch attack only against creatures to its front.

Incorporeal Subtype: A doomsphere can be harmed only by other incorporeal creatures, +1 or better magic weapons, or magic. It has a 50% chance to ignore any damage from a corporeal source. It can pass through solid objects at will, and its own attacks pass through armor. It always moves silently.

Manifestation (Su): When a doomsphere manifests, it becomes visible but is still incorporeal. It can use its corrupting touch and eye rays against material opponents while manifested.

Rejuvenation (Su): If destroyed, the doomsphere restores itself in 2d4 days if it makes a successful level check (DC 16).

Undead Traits: A doomsphere is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. A doomsphere cannot be raised, and resurrection works only if it is willing. It has darkvision (60-foot range).

Substitution: The doomsphere, a specific application of the ghost template, is detailed in Monster Compendium: Monsters of Faerûn. You can use the standard ghost template instead.

Demon Silveraith: Hezrou silveraith; CR 16; Large undead (incorporeal); HD 9d12; hp 45; Init +0; Spd fly 30 ft. (perfect); AC 17, touch 17, flat-footed 17; Atk +8 melee touch (3d8+9, incorporeal touch [Will save DC 17 half]); SA magic absorption*, spell-like abilities; SQ create spawn*, DR 20/+2, immunities*, incorporeal subtype*, summon tanar’ri, telepathy, turn resistance +4*, undead traits*; SR 23; AL CE; SV Fort +6, Ref +6, Will +9; Str —, Dex 10, Con —, Int 16, Wis 16, Cha 16.

Skills and Feats: Concentration +15, Hide +22, Listen +31, Search +23, Spellcraft +15, Spot +31; Blind-Fight, Cleave, Power Attack.

Spell-Like Abilities: At will—animate object, blasphemy, blink, chaos hammer, deeper darkness, desecrate, detect good, detect magic, dispel good, magic circle against good, produce flame, summon swarm, teleport without error (self plus 50 pounds of objects only), unholy blight; 3/day—gaseous form. Caster level 13; save DC 13 + spell level.

Summon Tanar’ri (Sp): Once per day, the demon silveraith can attempt to summon 4d10 dretches or another hezrou with a 35% chance of success.

Telepathy (Su): The demon silveraith can communicate telepathically with any creature within 100 feet that has a language.

*Silveraith ability; see Silveraith Template in Appendix 1.

Cult Champion: Female drow Ftr 4/Clr 8 of Kiaransalee; CR 13; Medium-size humanoid (elf); HD 4d10+4 plus 8d8+8; hp as listed in encounter descriptions); Init +1; Spd 30 ft.; AC 22, touch 11, flat-footed 21; Atk +14/+9 melee (2d4+6/18–20/×4, +1 keen scythe), or +11/+6 ranged (1d8+2/×3, mighty composite longbow [+2 Str bonus]); SA rebuke undead 9/day; SQ drow traits (see Drow NPCs sidebar); SR 23; AL CE; SV Fort +11, Ref +4, Will +12; Str 14, Dex 12, Con 12, Int 10, Wis 16, Cha 14.

Skills and Feats: Climb +3, Concentration +9, Listen +9, Search +2, Spellcraft +8, Spot +9; Alertness, Blind-Fight, Extra Turning, Improved Critical (scythe), Iron Will, Spell Penetration, Weapon Focus (scythe), Weapon Specialization (scythe).

Spells Prepared (6/6/5/5/3; save DC 13 + spell level): 0—create water, detect magic, guidance, read magic, resistance, virtue; 1st— bane, cure light wounds, divine favor, doom, random action, shield of faith*; 2nd—bull’s strength, desecrate*, endurance, resist elements, silence; 3rd—bestow curse, blindness/deafness, dispel magic, magic circle against good*, prayer; 4th—cure critical wounds, divine power, unholy blight*.

*Domain spell. Domains: Evil (cast evil spells at +1 caster level), Retribution (strike of vengeance 1/day).

Possessions: +1 keen scythe, +3 full plate. Area C38 and C34: greater fire elemental gem, drow house insignia (blur).

Revenant Slave Overseer: Male drow revenant Rog 5/Ftr 4; CR 11; Medium-size undead; HD 9d12; hp 67, 50, 47; Init +5; Spd 30 ft.; AC 22, touch 12, flat-footed 22; Atk +13/+8 melee (1d6+7/18–20, +1 rapier), or +10 ranged (1d4/19–20 plus poison, hand crossbow); SA paralyzing glare* (Will DC 15), sneak attack +3d6, vengeful strike*; SQ DR 5/+1, drow traits (see Drow NPCs sidebar, page 132), fast healing 3*, find the guilty*, immunities*, traps, turning immunity*, uncanny dodge (Dex bonus to AC), undead traits*; SR 20; AL CE; SV Fort +8, Ref +9, Will +4; Str 18, Dex 16, Con 14, Int 12, Wis 12, Cha 12.

Skills and Feats: Appraise +9, Bluff +8, Climb +11, Diplomacy +4, Forgery +9, Gather Information +9, Hide +2, Innuendo +11, Intimidate +15, Listen +5, Move Silently +2, Search +3, Sense Motive +9, Spot +3; Dodge, Mobility, Spring Attack, Thug, Weapon Finesse (rapier), Weapon Focus (rapier), Weapon Specialization (rapier).

Possessions: +2 chainmail, +1 large steel shield, +1 rapier, hand crossbow, 20 bolts, cloak of resistance +1, slippers of spider climbing, potion of truth, 1d6–3 doses of drow poison.

*Revenant ability; see Revenant Template in Appendix 1.

Cult Necromancer: Male drow Ftr 4/Nec 7; CR 12; Medium-size humanoid (elf); HD 4d10+4 plus 7d4+7; hp 49, 42, 65, 63; Init +1; Spd 30 ft.; AC 20, touch 13, flat-footed 19; Atk +11/+6 melee (1d6+4/15–20, +1 keen rapier), or +8/+3 ranged (1d6+3/×3, mighty composite shortbow [+3 Str bonus]); SQ drow traits (see Drow NPCs sidebar, page 132); SR 22; AL CE; SV Fort +7, Ref +4, Will +7; Str 16, Dex 12, Con 12, Int 16, Wis 12, Cha 10.

Skills and Feats: Climb +8, Concentration +12, Jump +4, Knowledge (arcana) +13, Knowledge (religion) +13, Listen +3, Search +5, Spellcraft +13, Spot +3; Craft Wand, Expertise, Improved Disarm, Improved Trip, Power Attack, Scribe Scroll, Spell Focus (Necromancy), Spell Penetration, Still Spell.

Spells Prepared (5/6/5/4/2; save DC 13 + spell level; 10% chance of spell failure): 0—detect magic, disrupt undead*, ray of frost, read magic, resistance; 1st—cause fear*, chill touch*, magic missile, obscuring mist, ray of enfeeblement*, shield; 2nd—ghoul touch*, mirror image, spectral hand*, stilled chill touch*, stilled ray of enfeeblement*; 3rd—dispel magic, haste, slow, vampiric touch*; 4th—enervation*, stoneskin.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, disrupt undead*, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—cause fear*, chill touch*, endure elements, feather fall, magic missile, magic weapon, obscuring mist, ray of enfeeblement*, shield, shocking grasp, spider climb, unseen servant; 2nd—bull’s strength, ghoul touch*, invisibility, levitate, mirror image, resist elements, scare*, spectral hand*, web; 3rd—dispel magic, gentle repose*, greater magic weapon, halt undead*, haste, keen edge, lightning bolt, slow, vampiric touch*; 4th— contagion*, enervation*, fear*, stoneskin.

*These spells belong to the school of Necromancy, which is this character’s specialty. Prohibited school: Divination.

Possessions: +1 mithral shirt, large steel shield, ring of protection +2, +1 keen rapier, mighty composite shortbow (+3 Str bonus), diamond dust (250 gp).

Revenant Maerimydra Officer: Female drow revenant Ftr 8; CR 10; Medium-size undead; HD 8d12; hp as listed in encounter descriptions; Init +2; Spd 30 ft.; AC 23, touch 13, flat-footed 21; Atk +14/+9 melee (1d10+7/19–20, +1 bastard sword), or +11 ranged (1d8/19–20, masterwork light crossbow); SA paralyzing glare* (Will DC 15), vengeful strike*; SQ DR 5/+1, drow traits (see Drow NPCs sidebar, page 132), fast healing 3*, find the guilty*, immunities*, SR 19, turning immunity*, undead traits*; AL CE; SV Fort +8, Ref +4, Will +3; Str 19, Dex 15, Con —, Int 10, Wis 12, Cha 14.

Skills and Feats: Climb +4, Jump +4, Listen +6, Search +2, Spot +6; Blind-Fight, Combat Reflexes, Dodge, Exotic Weapon Proficiency (bastard sword), Mobility, Spring Attack, Weapon Focus (bastard sword), Weapon Specialization (bastard sword).

Possessions: +2 chainmail, +1 large steel shield, +1 bastard sword, ring of protection +1, 10 +2 bolts.

*Revenant ability; see Revenant Template in Appendix 1.

Arachnoid Roper: CR 11; Large aberration; HD 10d8+30; hp 61; Init +7; Spd 10 ft., climb 10 ft.; AC 28, touch 12, flat-footed 25; Atk +10 ranged (special, 10 strands) and +5 melee (2d6+2 plus poison); SA attach, poison, strands, weakness; SQ cold resistance 30, electricity immunity, fire vulnerability, immunities, SR 28; AL NE; SV Fort +6, Ref +6, Will +12; Str 19, Dex 17, Con 17, Int 8, Wis 16, Cha 12.

Skills and Feats: Climb +12, Hide +19, Jump +10, Listen +15, Spot +21; Alertness, Improved Initiative, Iron Will, Weapon Focus (strand)

Attach (Ex): If an arachnoid roper hits with a strand attack, the strand latches onto the opponent’s body. This attack deals no damage but draws the stuck opponent 10 feet closer each subsequent round (no attack of opportunity) unless that creature breaks free with a successful Escape Artist check (DC 23) or Strength check (DC 19). The roper can draw in a creature within 10 feet of itself and bite with a +4 attack bonus in the same round.

A single attack with a slashing weapon that deals at least 10 points of damage severs a strand (AC 20).

Poison (Ex): An arachnoid roper delivers its poison (Fortitude save DC 22) with each successful bite attack. The initial and secondary damage is the same (1d6 points of Strength damage).

Strands (Ex): The arachnoid roper has ten long, sticky strands that can strike up to 50 feet away (no range increment).

Weakness (Ex): A roper’s strands can sap an opponent’s strength. Anyone caught by a strand must succeed at a Fortitude save (DC 18) or take 2d8 points of temporary Strength damage.

Fire Vulnerability (Ex): An arachnoid roper takes double damage from fire attacks unless a save is allowed for half damage. A successful save halves the damage and a failure doubles it.

Immunities: Arachnoid ropers are immune to all mind-influencing effects (charms, compulsions, phantasms, patterns, and morale effects).

Skills: An arachnoid roper gains a +4 racial bonus on Hide checks and a +6 racial bonus on Jump and Spot checks. *In stony or icy areas, its racial bonus on Hide checks rises to +12 (an additional +8).

Jhorganni: Female drider vampire Clr 7 of Kiaransalee; CR 16; Large undead; HD 13d12; hp 101; Init +7; Spd 30 ft., climb 15 ft.; AC 27, touch 14, flat-footed 22; Atk +14 melee (1d8+6 and energy drain, 2 claws) and +11 melee (1d6+3, bite); Face/Reach 10 ft. by 10 ft./5 ft.; SA attach, blood drain, energy drain, rebuke undead 14/day, spell-like abilities, spider mastery; SQ alternate form, cold resistance 20, DR 15/+1, electricity resistance 20, fast healing 5, gaseous form, turn resistance +4, undead traits; SR 26; AL CE; SV Fort +4, Ref +7, Will +14; Str 22, Dex 16, Con —, Int 16, Wis 25, Cha 24.

Skills and Feats: Bluff +15, Climb +16, Concentration +16, Hide +17, Knowledge (arcana) +10, Knowledge (religion) +10, Listen +23, Move Silently +21, Scry +10, Search +11, Sense Motive +15, Spellcraft +19, Spot +26; Alertness, Ambidexterity, Combat Casting, Combat Reflexes, Dodge, Extra Turning, Improved Initiative, Lightning Reflexes, Mobility, Multiattack, Spell Penetration, Weapon Focus (claw).

Attach (Ex): If Jhorganni hits with her bite attack, she latches onto the opponent’s body and begins draining blood the same round. Her AC while attached is 25.

Blood Drain (Ex): Jhorganni drains blood, dealing 1d4 points of Constitution drain immediately upon attaching to her opponent. Each round thereafter that she remains attached, she automatically deals an additional 1d4 points of Constitution drain.

Energy Drain (Su): Any living creature hit by Jhorganni’s claw attack must succeed at a Fortitude saving throw (DC 23) or gain one negative level. For each negative level bestowed, Jhorganni heals 5 points of damage. If the amount of healing is more than the damage she has taken, she gains any excess as temporary hit points. If the negative level has not been removed (with a spell such as restoration) before 24 hours have passed, the afflicted opponent must succeed at a Fortitude save (DC 23) to remove it. Failure means the opponent’s level (or Hit Dice) is reduced by one.

Spell-Like Abilities: 1/day—dancing lights, darkness, detect chaos, detect evil, detect good, detect law, detect magic, faerie fire, levitate. Caster level 6; save DC 15 + spell level.

Spider Mastery (Su): Jhorganni can compel a spiderkind creature (see Spiderkind) to obey her mental commands. An unwilling, intelligent target that fails a Will saving throw (DC 23) obeys one command as if under a suggestion spell. A successful save allows the creature to resist the command, but Jhorganni can attempt to command it again next round. Commanding an unwilling target requires a standard action; otherwise, issuing commands is a free action.

Alternate Form (Su): Jhorganni can assume the shape of a monstrous spider of any size from Tiny to Large as a standard action. This ability functions like a polymorph self spell (caster level 12th). She can remain in spider form until she chooses to revert to her natural form or until the next sunrise.

Fast Healing (Ex): Jhorganni heals 5 points of damage per round as long as she has at least 1 hit point. If reduced to 0 hit points or below, she automatically assumes gaseous form and attempts to escape. She must reach her web nest within 2 hours or be utterly destroyed. (She can travel up to 9 miles in 2 hours.) After 1 hour of rest in her nest, her hit point total rises to 1, then she resumes fast healing at her normal rate.

Gaseous Form (Su): At will, Jhorganni can assume gaseous form as a standard action. This ability functions like the gaseous form spell (caster level 5th), except that Jhorganni can remain gaseous indefinitely and has a fly speed of 20 feet with perfect maneuverability.

Undead Traits: Jhorganni is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. She is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. Jhorganni cannot be raised, and resurrection works only if she is willing. She has darkvision (60-foot range).

Spells Prepared (effective caster level 13th; 6/8/8/7/6/5/4/3; save DC 17 + spell level): 0—create water, detect magic, guidance, read magic, resistance, virtue; 1st—bane, cause fear, command, comprehend languages, detect undead*, doom, random action, shield of faith; 2nd—aid, bull’s strength, darkness, desecrate*, endurance, hold person, resist elements, spiritual weapon; 3rd—bestow curse, blindness/deafness, deeper darkness, dispel magic, invisibility purge, magic circle against good*, protection from elements; 4th—cure critical wounds, divine power, freedom of movement, poison, spell immunity, unholy blight*; 5th—circle of doom*, flame strike, insect plague, slay living, true seeing; 6th—blade barrier, create undead*, etherealness, greater dispelling; 7th—control undead*, destruction, repulsion.

*Domain spell. Domains: Evil (cast evil spells at +1 caster level), Undeath (free Extra Turning feat).

Possessions: Ring of protection +3.

Arachnoid Gray Render: CR 11; Huge aberration; HD 20d8+180; hp 267; Init +1; Spd 30 ft., climb 20 ft.; AC 24, touch 9, flat-footed 23; Atk +23 melee (2d8+10 plus poison, bite) and +18 melee (1d8+5, 6 claws); Face/Reach 10 ft. by 10 ft./15 ft.; SA improved grab, poison, rend 3d8+15; SQ immunities, scent; AL NE; SV Fort +21, Ref +13, Will +7; Str 31, Dex 12, Con 28, Int —, Wis 12, Cha 8.

Skills: Climb +18, Hide +8, Jump +16, Spot +14.

Improved Grab (Ex): If an arachnoid gray render hits a Large or smaller opponent with a bite attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +33). If it gets a hold, it can rend on the same round. Thereafter, the creature has the option to conduct the grapple normally, or simply use its jaws to hold the opponent (–20 penalty on grapple check, but the gray render is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals damage from its bite attack.

Poison (Ex): An arachnoid gray render delivers its poison (Fortitude save DC 35) with each successful bite attack. The initial and secondary damage is the same (1d8 points of Strength damage).

Rend (Ex): An arachnoid gray render that gets a hold latches onto the opponent’s body and tears the flesh. This attack automatically deals 3d8+15 points of damage.

Immunities: Arachnoid gray renders are immune to all mind-influencing effects (charms, compulsions, phantasms, patterns, and morale effects).

Skills: Arachnoid gray renders receive a +4 racial bonus to Hide checks, a +6 racial bonus to Jump checks, and a +10 racial bonus to Spot checks.

Laerekh, Chief Necromancer: Male drow Sor 14; CR 15; Medium-size humanoid (elf); HD 14d4+14; hp 55; Init +2; Spd 30 ft.; AC 20, touch 14, flat-footed 18; Atk +7/+2 melee (1d4/19–20, dagger of venom); SQ drow traits (see Drow NPCs sidebar, page 132), familiar benefits; SR 25; AL NE; SV Fort +5, Ref +6, Will +9; Str 8, Dex 14, Con 12, Int 15, Wis 10, Cha 22.

Skills and Feats: Concentration +18, Knowledge (arcana) +19, Knowledge (religion) +6, Listen +2, Scry +11, Search +4, Spellcraft +19, Spot +2; Greater Spell Focus (Necromancy), Improved Familiar, Spell Focus (Necromancy), Spell Penetration, Spellcasting Prodigy.

Familiar Benefits: Laerekh has a quasit familiar, who grants him Alertness when he is within 5 feet. Laerekh has an empathic link with the quasit to a distance of 1 mile. He can share spells with it, speak with it, and scry on it. In addition, the familiar can deliver touch spells for Laerekh.

Sorcerer Spells Known (6/8/8/8/7/7/6/4; save DC 17 + spell level, or 21 + spell level for Necromancy spells): 0—arcane mark, dancing lights, detect magic, disrupt undead, mage hand, mending, open/close, read magic, resistance; 1st—cause fear, chill touch, ray of enfeeblement, shield, spirit worm*; 2nd—death armor*, ghoul touch, scare, see invisibility, spectral hand; 3rd—gentle repose, halt undead, haste, vampiric touch; 4th—contagion, enervation, fear, scrying; 5th—animate dead, cloudkill, Grimwald’s graymantle; 6th—circle of death, disintegrate; 7th—finger of death.

* Spell described in Magic of Faerûn: substitute magic missile (1st) and resist elements (2nd) if that book is not available.

Possessions: Bracers of armor +4, amulet of natural armor +2, ring of protection +2, dagger of venom, cloak of Charisma +2.

Quasit Familiar: CR —; HD 3d8 (effective 14); hp 27; Spd 20 ft., fly 50 ft. (perfect); AC 25, touch 15, flat-footed 22; Atk +12 melee (1d3–1 and poison, 2 claws) and +7 melee (1d4–1, bite); Face/Reach 2 1/2 ft. by 2 1/2 ft./0 ft.; SA poison, spell-like abilities; SQ alternate form, DR 5/silver, fire resistance 20, improved evasion, poison immunity, regeneration 2, SR 19; AL CE; SV Fort +4, Ref +7, Will +10; Str 8, Dex 17, Con 10, Int 10, Wis 12, Cha 10.

Skills and Feats: Hide +14, Listen +6, Move Silently +6, Search +4, Spellcraft +4, Spot +6; Weapon Finesse (bite, claw).

Poison (Ex): A quasit delivers its poison (Fortitude save DC 13) with each successful claw attack. The initial damage is 1d4 points of Dexterity damage; the secondary damage is 2d4 points of Dexterity damage.

Spell-Like Abilities: At will—detect good, detect magic, invisibility (self only); 1/day—cause fear (30-foot radius). Caster level 6th; save DC 10 + spell level.

Alternate Form (Su): The quasit can assume another form no larger than Medium-size at will as a standard action. This ability functions like a polymorph self spell (caster level 12th). It can choose only one of two forms, bat or wolf.

Regeneration (Ex): A quasit takes normal damage from acid and from holy and blessed weapons.

Revenant Shattered Tower Guard: Male drow revenant Ftr 4/Wiz 7; CR 13; Medium-size undead; HD 11d12; hp as listed in encounter descriptions); Init +6; Spd 30 ft.; AC 21, touch 14, flat-footed 19; Atk +14/+9 melee (1d10+10/×3, +1 spell storing halberd), or +11/+6 ranged (1d8+5/×3, mighty +1 composite longbow [+3 Str bonus] with +1 arrows); SA paralyzing glare* (Will DC 16), vengeful strike*; SQ DR 5/+1, drow traits (see Drow NPCs sidebar, page 132), fast healing 3*, find the guilty*, immunities*, SR 22, traps, turning immunity*, uncanny dodge (Dex bonus to AC), undead traits*; AL NE; SV Fort +7, Ref +5, Will +6; Str 20, Dex 14, Con —, Int 16, Wis 10, Cha 12.

Skills and Feats: Climb +9, Concentration +15, Jump +9, Knowledge (arcana) +11, Listen +2, Scry +10, Search +5, Spellcraft +13, Spot +2; Blind-Fight, Combat Reflexes, Craft Wand, Improved Initiative, Scribe Scroll, Spell Focus (Necromancy), Still Spell, Weapon Focus (halberd), Weapon Specialization (halberd).

Spells Prepared (4/5/4/3/1; save DC 13 + spell level, or 15 + spell level for Necromancy spells; 25% chance of arcane spell failure): 0— daze, detect magic, flare, read magic; 1st—chill touch, magic missile, ray of enfeeblement, shield, true strike; 2nd—blur, bull’s strength, invisibility, Still ray of enfeeblement; 3rd—flame arrow, haste, vampiric touch; 4th—ice storm.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—cause fear, chill touch, endure elements, feather fall, magic missile, magic weapon, ray of enfeeblement, shield, spider climb, true strike; 2nd—blur, bull’s strength, invisibility, levitate, protection from arrows, web; 3rd—blink, flame arrow, fly, greater magic weapon, haste, keen edge, slow, summon monster III, vampiric touch; 4th— dimension door, fire shield, ice storm, improved invisibility, stoneskin.

Possessions: +1 spell storing halberd, +2 breastplate, ring of protection +2, wand of magic missile (3rd level caster, 12 charges).

*Revenant ability; see Revenant Template in Appendix 1.

Duneth Wharreil: Male drow silveraith Wiz 13/Acm 2; CR 18; Medium-size undead (incorporeal); HD 15d12; hp 104; Init +2; Spd fly 30 ft. (perfect); AC 20, touch 20, flat-footed 18; Atk +9 melee touch (3d8+10 [Will DC 20 half], incorporeal touch); SA arcane reach, magic absorption*, spell power +1; SQ create spawn*, drow traits (see Drow NPCs sidebar, page 132), immunities*, incorporeal subtype*, SR 26, turn resistance +4*, undead traits*; AL CE; SV Fort +4, Ref +6, Will +14; Str —, Dex 14, Con —, Int 22, Wis 16, Cha 17.

Skills and Feats: Alchemy +24, Concentration +21, Knowledge (arcana) +24, Knowledge (history) +15, Knowledge (the planes) +15, Listen +9, Scry +24, Search +8, Spellcraft +26, Spot +9; Empower Spell, Enlarge Spell, Maximize Spell, Quicken Spell, Scribe Scroll, Silent Spell, Skill Focus (Spellcraft), Spell Focus (Necromancy), Spell Focus (Transmutation).

Spells Prepared (4/6/6/5/5/4/4/1/1; save DC 17 + spell level, or 19 + spell level for Necromancy and Transmutation spells): 0—daze, detect magic, mage hand, read magic; 1st—cause fear, chill touch, magic missile, ray of enfeeblement, shield, true strike; 2nd—blindness/deafness, ghoul touch, Melf’s acid arrow, scare, spectral hand, web; 3rd—dispel magic, haste, lightning bolt, slow, vampiric touch; 4th—enervation, fear, ice storm, scrying, wall of fire; 5th—cone of cold, hold monster, quickened magic missile, nightmare; 6th—circle of death, disintegrate, greater dispelling, true seeing; 7th—finger of death; 8th—horrid wilting.

Arcane Reach: Duneth can use touch spells on targets up to 30 feet away. If the spell requires a touch attck, he must make a ranged touch attack.

Spell Power: Duneth adds +1 to the save DCs and to caster level checks for spells he casts.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st— cause fear, charm person, chill touch, color spray, comprehend languages, endure elements, expeditious retreat, feather fall, mage armor, magic missile, ray of enfeeblement, shield, true strike; 2nd—blindness/deafness, darkness, ghoul touch, invisibility, knock, levitate, Melf’s acid arrow, resist elements, scare, spectral hand, Tasha’s hideous laughter, web; 3rd—dispel magic, fireball, fly, haste, hold person, lightning bolt, protection from elements, slow, stinking cloud, suggestion, vampiric touch; 4th—bestow curse, contagion, dimension door, enervation, fear, ice storm, improved invisibility, phantasmal killer, scrying, stoneskin, wall of fire; 5th—animate dead, cloudkill, cone of cold, contact other plane, dominate person, hold monster, magic jar, nightmare, passwall, permanency, teleport, wall of force; 6th—circle of death, contingency, disintegrate, eyebite, flesh to stone, globe of invulnerability, greater dispelling, Otiluke’s freezing sphere, planar binding, true seeing; 7th—control undead, delayed blast fireball, finger of death, forcecage, greater scrying, limited wish, plane shift, prismatic spray, teleport without error; 8th—clone, horrid wilting, power word, blind, protection from spells, symbol.

*Silveraith ability; see Silveraith Template in Appendix 1.

Ice: Female old white dragon dracolich; CR 17; Huge undead (cold); HD 24d12; hp 161; Init +4; Spd 60 ft., fly 200 ft. (poor), swim 60 ft., burrow 30 ft.; AC 33, touch 8, flat-footed 33; Atk +31 melee (2d8+9 plus 1d6 cold plus paralysis, bite) and +26 melee (2d6+4 plus 1d6 cold plus paralysis, 2 claws) and +26 melee (1d8+4 plus 1d6 cold plus paralysis, 2 wings) and +26 melee (2d6+13 plus 1d6 cold plus paralysis, tail slap); Face/Reach 10 ft. by 20 ft./10 ft.; SA breath weapon (cone of cold), control undead, freezing fog, frightful presence, paralyzing gaze, paralyzing touch, spell-like abilities, spells; SQ blindsight, cold subtype, DR 10/+1, dragon traits, keen senses, icewalking, immunities, invulnerability, SR 24, undead traits; AL CE; SV Fort +14, Ref +14, Will +15; Str 29, Dex 10, Con —, Int 12, Wis 13, Cha 14.

Skills and Feats: Bluff +26, Concentration +26, Diplomacy +26, Jump +33, Listen +25, Search +25, Spellcraft +25, Spot +25; Alertness, Cleave, Improved Initiative, Power Attack, Sunder, Weapon Focus (bite), Weapon Focus (claw).

Breath Weapon (Su): Ice’s breath weapon is a cone of cold. Every creature within the 50-foot cone takes 8d6 points of cold damage, or half that amount with a successful Reflex save (DC 24).

Control Undead (Sp): Once every three days, Ice can use control undead (caster level 15th). She cannot cast other spells while this ability is in effect.

Frightful Presence (Ex): Whenever Ice attacks, charges, or flies overhead, every creature within a radius of 240 feet with fewer than 24 HD must make a successful Will save (DC 24) or become shaken for 4d6 rounds (or panicked if if it has 4 or fewer HD). Creatures that successfully save are immune to Ice’s frightful presence for one day.

Sorcerer Spells Known (6/7/5 per day; caster level 5th; save DC 12 + spell level): 0—arcane mark, detect magic, light, ray of frost, read magic, resistance; 1st—expeditious retreat, magic missile, shield, true strike; 2nd—Snilloc’s snowball swarm, resist elements.

Freezing Fog (Sp): Three times per day, Ice can produce an effect similar to that of a solid fog spell, except that it also causes a rime of slippery ice to form on any surface the fog touches, creating the effect of a grease spell. Ice is immune to the grease effect because of her icewalking ability.

Paralyzing Gaze (Su): Anyone within 40 feet of Ice who fails a Fortitude save (DC 24) is paralyzed for 2d6 rounds. If the saving throw is successful, the creature is forever immune to Ice’s gaze.

Paralyzing Touch (Su): A creature struck by any of Ice’s melee attacks must make a Fortitude save (DC 24) or be paralyzed for 2d6 rounds. A successful saving throw against this effect does not confer any immunity against subsequent attacks.

Spell-Like Abilities: 3/day—fog cloud, gust of wind. Caster level 8; save DC 12 + spell level.

Blindsight (Ex): Ice can ascertain creatures by non-visual means with a range of 240 feet.

Dragon Traits: Ice is immune to sleep and paralysis effects. She has darkvision 60 ft. and low-light vision.

Cold Subtype: Ice is immune to cold but takes double damage from fire, except on a successful save.

Keen Senses (Ex): Ice sees four times as well as a human in low-light conditions and twice as well in normal light. She also has darkvision with a range of 800 feet.

Icewalking (Ex): This ability works like the spider climb spell, but the surfaces Ice climbs must be icy. It is always in effect.

Immunities: In addition to her dragon and undead immunities, Ice is immune to polymorph and electricity effects. Like a skeleton, she takes only half damage from piercing or slashing weapons.

Invulnerability: If Ice is slain, her spirit immediately returns to her phylactery. See the FORGOTTEN REALMS Campaign Setting for the details of this ability.

Undead Traits: Ice is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. She is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. Ice cannot be raised, and resurrection works only if she is willing. She has darkvision (60-foot range).

Khumarr: Male drow Ftr 7/Blk 4 of Kiaransalee/Chm 5 of Kiaransalee; CR 17; Medium-size humanoid (elf); HD 7d10+7 plus 4d10+4 plus 5d10+5; hp 126; Init +6; Spd 20 ft.; AC 23, touch 11, flat-footed 22; Atk +23/+18/+13/+8 melee (2d6+10/17–20, +2 unholy greatsword), or +21/+16/+11/+6 melee (1d10+5 plus contagion [Fortitude DC 14 negates], demon armor claw), or +18/+13/+8/+3 ranged (1d8+4/×3, mighty composite longbow [+4 Str bonus]); SA command undead 6/day, smite good 1/day, smite infidel 1/day, sneak attack +1d6; SQ aura of despair, dark blessing, detect good, divine wrath, drow traits (see Drow NPCs sidebar, page 132), lay on hands (15 hp/day), poison use, sacred defense +2; SR 27; AL CE; SV Fort +17, Ref +12, Will +7; Str 19, Dex 15, Con 12, Int 10, Wis 10, Cha 16.

Skills and Feats: Climb +5, Concentration +4, Hide +2, Intimidate +7, Knowledge (religion) +8, Listen +2, Search +2, Spot +7; Blind-Fight, Cleave, Combat Reflexes, Great Cleave, Improved Bull Rush, Improved Critical (greatsword), Improved Initiative, Power Attack, Sunder, Weapon Focus (dagger), Weapon Focus (greatsword), Weapon Specialization (greatsword).

Command Undead (Su): Khumarr can command undead as a 3rd-level cleric.

Smite Good (Su): Once per day, Khumarr gains a +3 bonus on a single attack roll and a +4 bonus on the corresponding damage roll against a good foe.

Smite Infidel (Su): Once per day, Khumarr gains a +3 bonus on a single attack roll and a +5 bonus on the corresponding damage roll against an opponent who does not worship Kiaransalee.

Aura of Despair (Su): Khumarr radiates a malign aura that causes every enemy within 10 feet of him to suffer a –2 morale penalty on all saving throws.

Detect Good (Sp): At will, Khumarr can use detect good.

Divine Wrath (Su): Once per day as a free action, Khumarr gains a +3 bonus on attack rolls, damage, and saving throws for 3 rounds. During this time, he also has DR 5/—.

Poison Use: Khumarr has no risk of accidentally poisoning himself when using poisons.

Sacred Defense: Khumarr gains a +2 bonus on saving throws against divine spells, as well as the spell-like and supernatural abilities of outsiders.

Possessions: Demon armor, +2 unholy greatsword, gauntlets of ogre power.

Cabrath Nelinderra: Female drow Clr 15 of Kiaransalee; CR 16; Medium-size humanoid (elf); HD 15d8+15; hp 81; Init +0; Spd 20 ft.; AC 23, touch 12, flat-footed 23; Atk +11/+6/+1 melee touch (1d6 plus 1 temporary Str [Fortitude DC 11 negates], spectral dagger); SA rebuke undead 10/day; SQ drow traits (see Drow NPCs sidebar, page 132), SR 26; AL CE; SV Fort +11, Ref +7, Will +13; Str 10, Dex 10, Con 12, Int 14, Wis 18, Cha 16.

Skills and Feats: Concentration +19, Knowledge (arcana) +20, Knowledge (religion) +20, Listen +6, Search +4, Spellcraft +20, Spot +6, Wilderness Lore +6; Extra Turning, Greater Spell Focus (Necromancy), Greater Spell Penetration, Lightning Reflexes, Spell Focus (Necromancy), Spell Penetration, Survivor.

Spells Prepared (6/7/7/7/5/5/4/3; save DC 13 + spell level, or 17 + spell level for Necromancy spells): 0—detect magic, guidance, mending, purify food and drink, read magic, resistance; 1st—cloak of dark power*, divine favor, doom, endure elements, entropic shield, random action, shield of faith; 2nd—bull’s strength, clairaudience/ clairvoyance, cure moderate wounds, death knell, hold person, sound burst, spiritual weapon; 3rd—bestow curse, blindness/deafness, dispel magic, invisibility purge, prayer, protection from elements, suggestion*; 4th—air walk, chaos hammer*, cure critical wounds, divine power, greater magic weapon, poison; 5th—ethereal jaunt, flame strike, slay living, spiderform*, true seeing; 6th—etherealness, greater dispelling*, harm, heal; 7th—destruction, greater scrying, word of chaos*; 8th—fire storm.

*Domain spell. Domains: Chaos (cast chaos spells at +1 caster level), Drow (free Lightning Reflexes feat).

Possessions: Spectral dagger (described in Magic of Faerûn: acts as chill touch spell, DC 11), +4 light fortification half-plate armor, ring of protection +2, greater fire elemental gem (see Appendix 1).

Maas, Vampire Assassin: Male drow vampire Mnk 4/Rog 4/Asn 5; CR 16; Medium-size undead; HD 13d12; hp 81; Init +11; Spd 40 ft.; AC 33, touch 23, flat-footed 33; Atk +12/+7 melee or +10/+10/+5 melee flurry of blows (1d8+3 plus energy drain, unarmed strike); SA death attack (DC 18), flurry of blows, sneak attack +5d6, stunning attack (4/day, DC 16); SQ +2 save against poison, DR 15/+1, drow traits (see Drow NPCs sidebar, page 132), evasion, fast movement, poison use, slow fall (20 ft.), still mind, traps, turn resistance +4, uncanny dodge (Dex bonus to AC, can’t be flanked); SR 24; AL LE; SV Fort +6, Ref +21, Will +10; Str 16, Dex 24, Con —, Int 16, Wis 18, Cha 19.

Skills and Feats: Balance +25, Bluff +16, Climb +19, Disguise +8, Escape Artist +16, Hide +31, Jump +21, Listen +27, Move Silently +31, Search +13, Sense Motive +12, Spot +20, Tumble +25; Alertness, Blind-Fight, Combat Reflexes, Deflect Arrows, Dodge, Expertise, Improved Disarm, Improved Initiative, Lightning Reflexes, Mobility, Spring Attack.

Vampire Attacks: The Will save DCs for Maas’s dominate and energy drain abilities are both 20.

Turn Resistance (Ex): When resolving a turn, rebuke, command, or bolster attempt, Maas is treated as a 17-HD creature.

Poison Use: Maas has no risk of accidentally poisoning himself when using poisons.

Spells Prepared (2/2/1; save DC 13 + spell level): 1st—change self, obscuring mist; 2nd—darkness, pass without trace; 3rd—nondetection.

Possessions: Bracers of armor +4, ring of protection +2, amulet of natural armor +2, gloves of dexterity +2.

Wyrruth, Ambassador of Shade: Male human shade Enc 6/Sha 10; CR 18; Medium-size outsider; HD 16d4+32; hp 71; Init +0; Spd 30 ft.; AC 17, touch 10, flat-footed 17; Atk +8/+3 melee (1d6–1, masterwork quarterstaff); SQ darkvision, greater shield of shadows, low-light vision, shadesight, shadow defense +3, shadow double, shadow walk, spell power +3; AL LE; SV Fort +7, Ref +7, Will +14; Str 8, Dex 10, Con 14, Int 18, Wis 12, Cha 14.

Skills and Feats: Bluff +7, Concentration +23, Diplomacy +13, Intimidate +8, Knowledge (arcana) +13, Knowledge (history) +13, Knowledge (the planes) +13, Scry +16, Spellcraft +19; Discipline, Extend Spell, Heighten Spell, Insidious Magic, Lightning Reflexes, Maximize Spell, Pernicious Magic, Persistent Spell, Scribe Scroll, Shadow Weave Magic, Silent Spell, Spell Focus (Enchantment), Spell Penetration, Still Spell, Tenacious Magic.

In Darkness: hp 87; Spd 50 ft.; AC 21, touch 14, flat-footed 21; Atk +9/+4 melee (1d6+1, masterwork quarterstaff); SQ control light, darkvision, fast healing 2, greater shield of shadows, low-light vision, shadesight, shadow defense +3, shadow double, shadow image, shadow stride, shadow travel, shadow walk, spell power +3; SR 27; AL LE; SV Fort +12, Ref +11, Will +18; Str 8, Dex 10, Con 16, Int 18, Wis 12, Cha 16.

Skills in Darkness: Bluff +8, Concentration +24, Diplomacy +14, Hide +8, Intimidate +9, Knowledge (arcana) +13, Knowledge (history) +13, Knowledge (the planes) +13, Listen +5, Move Silently +8, Scry +16, Spellcraft +19, Spot +5.

Control Light (Sp): Wyrruth can create darkness within a 100-ft. radius of himself.

Greater Shield of Shadows (Su): As a standard action, Wyrruth can create a mobile disk of purple-black force that duplicates the effect of a shield spell and provides him with three-quarters concealment (30% miss chance) against attacks originating from the other side of it. It also grants him SR 22 against such attacks. The shield of shadows lasts for 10 rounds per day.

Invisibility (Sp): Wyrruth can use invisibility once per round (caster level 16th).

Shadesight (Sp): Wyrruth has darkvision with a 60-foot range. He can see normally through any darkness effects, but not through fog, invisibility, obscurement, and so forth.

Shadow Defense: Wyrruth gains a +3 bonus on his saving throws against Enchantment, Illusion, and Necromancy spells, as well as spells with the darkness descriptor.

Shadow Double (Su): Once per day, Wyrruth can use a standard action to create a double of himself woven from shadowstuff that lasts for 16 rounds. The double has Wyrruth’s ability scores, base attack bonus, base saves, and hit points as Wyrruth, but no equipment.

Shadow Image (Sp): This ability functions like a mirror image spell (caster level 16th), except that it creates 1d4+5 figments of him. Wyrruth can use this ability three times per day.

Shadow Stride (Sp): Wyrruth can vanish from his current location and reappear in any shadowy area within 300 feet as often as once every 2 rounds. Using this ability is a move-equivalent action, so he can use another ability, cast a spell, or attack in the same round.

Shadow Travel (Sp): Once per day, Wyrruth can use either teleport without error to reach a shadowy locale on the same world as the shade or plane shift to access the Plane of Shadow.

Shadow Walk (Sp): Wyrruth can use shadow walk once per day.

Spell Power: Wyrruth adds +3 to the save DCs and to caster level checks for spells he casts from the Enchantment, Illusion, or Necromancy schools, as well as spells with the darkness descriptor.

Spells Prepared (5/6/6/6/6/5/4/4/3; save DC 14 + spell level): 0— arcane mark, detect magic, mage hand, read magic, resistance; 1st— charm person, magic missile, message, obscuring mist, shield, unseen servant; 2nd—blindness/deafness, darkness, glitterdust, protection from arrows, resist elements, Tasha’s hideous laughter; 3rd—blink, fly, haste, protection from elements, slow, suggestion; 4th—confusion, emotion, fire shield, ice storm, improved invisibility, polymorph self; 5th— cone of cold, dominate person, feeblemind, mind fog, wall of force; 6th—chain lightning, globe of invulnerability, greater dispelling, mass suggestion; 7th—forcecage, insanity, prismatic spray, spell turning; 8th—incendiary cloud, mass charm, prismatic wall.

Spellbook: 0—arcane mark, daze, detect magic, ghost sound, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—alarm, animate rope, burning hands, charm person, color spray, endure elements, enlarge, expeditious retreat, hypnotism, magic missile, message, obscuring mist, shield, unseen servant; 2nd— blindness/deafness, blur, bull’s strength, cat’s grace, darkness, endurance, flaming sphere, glitterdust, invisibility, levitate, Melf’s acid arrow, protection from arrows, resist elements, Tasha’s hideous laughter; 3rd—blink, displacement, fireball, fly, haste, hold person, invisibility sphere, lightning bolt, protection from elements, secret page, sepia snake sigil, slow, suggestion; 4th—charm monster, confusion, dimension door, dimensional anchor, emotion, Evard’s black tentacles, fire shield, ice storm, improved invisibility, lesser geas, minor globe of invulnerability, Otiluke’s resilient sphere, polymorph self; 5th—Bigby’s interposing hand, cloudkill, cone of cold, dismissal, dominate person, dream, feeblemind, hold monster, mind fog, nightmare, permanency, sending, wall of force; 6th—acid fog, antimagic field, chain lightning, disintegrate, eyebite, geas/quest, globe of invulnerability, greater dispelling, greater shadow evocation, mass suggestion, mislead, shades; 7th—banishment, delayed blast fireball, ethereal jaunt, forcecage, insanity, power word, stun, prismatic spray, shadow walk, spell turning, summon monster VII, teleport without error; 8th—antipathy, binding, demand, incendiary cloud, mass charm, Otto’s irresistible dance, prismatic wall, sympathy, trap the soul.

Possessions: Bracers of armor +5, amulet of natural armor +2, lavender and green ioun stone (10 spell levels absorbed), wand of magic missile (9th-level caster, 30 charges), scroll of stoneskin.

Mighty Iron Golem: CR 16; Huge construct; HD 54d10; hp 297; Init –2; Spd 20 ft. (can’t run); AC 31, touch 6, flat-footed 31; Atk +53 melee (4d6+15, 2 slams); Face/Reach 10 ft. by 10 ft./15 ft.; SA breath weapon; SQ construct traits, DR 50/+3, magic immunity, rust vulnerability; AL N; SV Fort +18, Ref +16, Will +18; Str 41, Dex 7, Con —, Int —, Wis 11, Cha 1.

Breath Weapon (Su): On the first or second round of combat as a free action, the golem can breathe a cloud of poisonous gas in a 10-foot cube directly in front of it. The cloud lasts for 1 round. After if has breathed, the golem must wait 1d4+1 rounds before doing so again. The cloud is poisonous to all within it (Fortitude save DC 37). The initial damage is 1d4 points of Constitution damage; the secondary damage is death.

Construct Traits: A mighty iron golem is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. The creature is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. It cannot heal itself but can be healed through repair. It cannot be raised or resurrected. A mighty iron golem has darkvision (60-foot range).

Magic Immunity (Ex): A mighty iron golem is immune to all spells, spell-like abilities, and supernatural effects, except as follows. An electricity effect slows it (as the slow spell) for 3 rounds, with no saving throw. A fire effect breaks any slow effect on the golem and cures 1 point of damage for each 3 points of damage it would otherwise deal. (The wall of fire deals 2d6+15 points of damage, so each round the golem stands within the wall it heals 1/3 of that amount.)

Rust Vulnerability (Ex): A mighty iron golem is affected normally by rust attacks, such as that of a rust monster or a rusting grasp spell.


Part 4: The Undying Temple

Part IV: The Undying Temple

The Undying Temple: CR 20; Colossal construct; Init +3; Spd —; SA spell-like abilities; SQ blindsight, construct traits, negative healing, object traits, SR 30, telepathy; AL CE; SV Fort +12, Ref —, Will +15; Str —, Dex —, Con —, Int 16, Wis 17, Cha 18.

Spell-Like Abilities: At will—arcane eye, clairaudience/clairvoyance, desecrate, detect evil, detect good, detect thoughts; 7/day—enervation, nightmare; 3/day—destruction, dominate monster, unholy blight; 1/day—horrid wilting, summon monster IX. Caster level 20th; save DC 14 + spell level.

Blindsight (Su): The Undying Temple can discern creatures within 30 feet of any part of its structure, on either the Material or the Ethereal Plane.

Construct Traits: The Undying Temple is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. The creature is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. It cannot heal itself but can be healed through repair. It cannot be raised or resurrected. The Undying Temple has darkvision (60-foot range).

Negative Healing: The Undying Temple is harmed by positive energy (including cure spells) and healed by negative energy (including inflict spells).

Object Traits: The Undying Temple uses many of the rules for attacking an object found in Chapter 8 of the Player’s Handbook. It is inanimate and immobile, so hitting it is trivially easy. It does not have a hit point total. Individual sections of wall and other features of the building have hit points, but all of these sections must be destroyed in order to destroy the temple. It takes half damage from ranged weapons (except for siege engines and the like) and from acid, fire, and lightning attacks, and it takes one-quarter damage from cold. It fails all Reflex saves. It is considered to be a magic item (caster level 20th).

Telepathy (Su): The temple can communicate telepathically with any creature within 100 feet that has a language.

Paelinn, Divine Seeker: Female drow Rog 11/Skr 5 of Kiaransalee; CR 17; Medium-size humanoid (elf); HD 11d6+11 plus 5d6+5; hp 74; Init +6; Spd 30 ft.; AC 25, touch 17, flat-footed 25; Atk +19/+14/+9 melee (1d6+2/18–20, +2 wounding rapier), or +17 ranged (1d4 plus poison, hand crossbow); SA sneak attack +8d6; SQ divine perseverance, drow traits (see Drow NPCs sidebar, page 132), evasion, improved evasion, locate creature, locate object, obscure object, sacred defense +2, sanctuary, SR 27, thwart glyph, traps, uncanny dodge (Dex bonus to AC, can’t be flanked, +1 against traps); AL CE; SV Fort +5, Ref +17, Will +5; Str 10, Dex 22, Con 12, Int 16, Wis 12, Cha 10.

Skills and Feats: Climb +19, Craft (trapmaking) +22, Disable Device +22, Escape Artist +25, Hide +35, Jump +19, Knowledge (reli-gion) +8, Listen +3, Move Silently +35, Open Lock +25, Pick Pocket +25, Search +16, Spot +14; Dodge, Expertise, Mobility, Spring Attack, Weapon Finesse (rapier), Whirlwind Attack.

Divine Perseverance: Once per day when brought to –1 or fewer hit points, Paelinn is automatically cured of 1d8+5 points of damage.

Locate Creature (Sp): Paelinn can use locate creature once per day.

Locate Object (Sp): Paelinn can use locate object once per day.

Obscure Object (Sp): Paelinn can use obscure object once per day.

Sacred Defense: Paelinn gains a +2 bonus on saving throws against divine spells, as well as the spell-like and supernatural abilities of outsiders.

Sanctuary (Sp): Paelinn can use sanctuary once per day.

Thwart Glyph: Paelinn gains a +4 bonus on all Search and Disable Device checks to locate , disable, or bypass magic glyphs, runes, and symbols.

Possessions: +3 silent moves studded leather, +2 rapier of wounding, hand crossbow, 20 bolts, ring of protection +2, amulet of natural armor +2, greater piwafwi (see Appendix 1), gloves of Dexterity +2, slippers of spider climbing, 2 potions of cure serious wounds, 6 doses of drow poison, 2 doses of deathblade poison (Fortitude save DC 20; initial damage 1d6 points of Constitution damage, secondary damage 2d6 points of Constitution damage), key to U10.

Flenser: Female draegloth Clr 12 of Kiaransalee; CR 17; Large outsider (chaotic, evil); HD 6d8+18 plus 12d8+36; hp 132; Init +3; Spd 30 ft.; AC 22, touch 13, flat-footed 19; Atk +23 melee (1d6+8, 2 claws) and +18 melee (1d8+4, bite); Face/Reach 5 ft. by 5 ft./10 ft.; SA rebuke undead 3/day, spell-like abilities; SQ acid resistance 20, cold resistance 20, drow traits (see Drow NPCs sidebar, page 132), electricity resistance 20, fire resistance 20, immunities, outsider traits, SR 29; AL CE; SV Fort +16, Ref +12, Will +17; Str 26, Dex 16, Con 17, Int 10, Wis 18, Cha 10.

Skills and Feats: Concentration +15, Hide +8, Jump +13, Knowledge (religion) +9, Listen +12, Move Silently +12, Search +6, Spellcraft +6, Spot +12; Blind-Fight, Cleave, Power Attack, Spell Penetration, Weapon Focus (claw), Weapon Focus (bite).

Spell-Like Abilities: 1/day—darkness, desecrate, unholy blight. Caster level 6th; save DC 10 + spell level.

Immunities (Ex): Flenser is immune to poison and sleep-inducing spells and effects.

Spells Prepared (6/7/6/6/5/4/3; save DC 14 + spell level): 0—cure minor wounds, detect magic, guidance, mending, resistance, virtue; 1st— cause fear, deathwatch, divine favor, doom, entropic shield, random action, shield of faith*; 2nd—death knell, delay poison, endurance*, gentle repose, hold person, spiritual weapon; 3rd—bestow curse, blindness/deafness, contagion, dispel magic, invisibility purge, speak with dead*; 4th—divine power, freedom of movement, poison, summon monster IV, unholy blight*; 5th—circle of doom, flame strike, mark of justice*, slay living; 6th—blade barrier, create undead*, harm.

*Domain spell. Domains: Evil (cast evil spells at +1 caster level), Retribution (strike of vengeance 1/day).

Possessions: Bracers of armor +4, ring of protection +1, wand of unholy blight (8th-level caster, 18 charges).

Substitution: Apply the half-fiend template to a female drow cleric of 15th level.

Yashar, Medusa Sorcerer: Male medusa Sor 10; CR 17; Medium-size monstrous humanoid; HD 6d8+18 plus 10d4+30; hp 104; Init +4; Spd 30 ft.; AC 19, touch 14, flat-footed 15; Atk +17/+12/+7 ranged (1d6+2/×3, +2 shortbow), or +12/+7/+2 melee (1d4+1/19–20, dagger) and +11 melee (1d4, snakes); SA petrifying gaze, poison; SQ familiar benefits, snake familiar; AL LE; SV Fort +8, Ref +12, Will +12; Str 12, Dex 18, Con 16, Int 12, Wis 10, Cha 21.

Skills and Feats: Bluff +14, Concentration +13, Diplomacy +7, Disguise +14, Intimidate +7, Listen +2, Move Silently +11, Spellcraft +11, Spot +16; Alertness, Martial Weapon Proficiency (shortbow), Point Blank Shot, Precise Shot, Rapid Shot, Spell Focus (Evocation), Spell Penetration, Weapon Finesse (snakes).

Petrifying Gaze (Su): Anyone within 15 feet of Yashar who meets his gaze must make a successful Fortitude save (DC 15) or turn to stone permanently.

Poison (Ex): Yashar delivers his poison (Fortitude save DC 14) with each successful snakes attack. The initial damage is 1d6 points of Strength damage, and the secondary damage is 2d6 points of Strength damage.

Familiar Benefits: Yashar has a Tiny viper familiar, which grants him Alertness when he is within 5 feet. Yashar has an empathic link with the viper to a distance of 1 mile. He can share spells with it and speak with it. In addition, the familiar can deliver touch spells for Yashar.

Sorcerer Spells Known (6/8/7/7/6/4; save DC 15 + spell level): 0— arcane mark, daze, detect magic, disrupt undead, flare, mage hand, open/close, read magic, resistance; 1st—forcewave*, mage armor, magic missile, shield, true strike; 2nd—battering ram*, blur, cat’s grace, see invisibility; 3rd—greater magic weapon, haste, keen edge; 4th—Otiluke’s resilient sphere, thunderlance; 5th—wall of force.

Possessions: Bracers of armor +2, +2 shortbow, ring of ethereal sight (see Appendix 1).

*Spell described in Magic of Faerûn; substitute burning hands (1st) and Agunazzar’s scorcher (2nd) if that book is not available.

Tiny Viper Familiar: CR —; HD 1/4d8 (effective 10); hp 52; SA poison; SQ improved evasion, scent, speak with snakes; Int 10; see Monster Manual, Appendix I.

Poison (Ex): The viper delivers its poison (Fortitude save DC 11) with each successful bite attack. The initial damage and secondary damage are the same (1d6 points of Constitution damage).

Khumarr Revenant: Male drow revenant Ftr 7/Blk 4 of Kiaransalee/Chm 5 of Kiaransalee; CR 18; Medium-size undead; HD 16d12; hp 101; Init +6; Spd 20 ft.; AC 19, touch 11, flat-footed 18; Atk +22/+18/+13/+8 melee (2d6+9/17–20, masterwork greatsword), or +18/+13/+8/+3 ranged (1d8+4/×3, mighty (+4) composite longbow); SA command undead 6/day, divine wrath, paralyzing glare* (Will DC 19), poison use, smite good 1/day, smite infidel 1/day, sneak attack +1d6, vengeful strike*; SQ aura of despair, dark blessing, detect good, drow traits (see Drow NPCs sidebar, page 132), lay on hands (15 hp/day), sacred defense +2, DR 5/+1, fast healing 3*, find the guilty*, immunities*, SR 27, turning immunity*, undead traits*; AL CE; SV Fort +17, Ref +13, Will +8; Str 21, Dex 15, Con —, Int 10, Wis 10, Cha 18.

Skills and Feats: Climb +5, Concentration +4, Hide +2, Intimidate +7, Knowledge (religion) +8, Listen +2, Search +2, Spot +7; Blind-Fight, Cleave, Combat Reflexes, Great Cleave, Improved Bull Rush, Improved Critical (greatsword), Improved Initiative, Power Attack, Sunder, Weapon Focus (dagger), Weapon Focus (greatsword), Weapon Specialization (greatsword).

Command Undead (Su): Khumarr can command undead as a 3rd-level cleric.

Smite Good (Su): Once per day, Khumarr gains a +4 bonus on a sin-gle attack roll and a +4 bonus on the corresponding damage roll against a good foe.

Smite Infidel (Su): Once per day, Khumarr gains a +4 bonus on a single attack roll and a +5 bonus on the corresponding damage roll against an opponent who does not worship Kiaransalee.

Aura of Despair (Su): Khumarr radiates a malign aura that causes every enemy within 10 feet of him to suffer a –2 morale penalty on all saving throws.

Detect Good (Sp): At will, Khumarr can use detect good.

Divine Wrath (Su): Once per day as a free action, Khumarr gains a +3 bonus on attack rolls, damage, and saving throws for 4 rounds. During this time, he also has DR 5/—.

Poison Use: Khumarr has no risk of accidentally poisoning himself when using poisons.

Sacred Defense: Khumarr gains a +2 bonus on saving throws against divine spells, as well as the spell-like and supernatural abilities of outsiders.

*Revenant ability; see Revenant Template in Appendix 1.

Cabrath Nelinderra: Female drow keening spirit Clr 15 of Kiaransalee; CR 18; Medium-size undead (incorporeal); HD 15d12; hp 89; Init +0; Spd fly 30 ft. (perfect); AC 15, touch 15, flat-footed 15; Atk +11 melee touch (1d8, incorporeal touch); SA destructive touch**, fear aura**, keening**, manifestation, rebuke undead 12/day; SQ drow traits (see Drow NPCs sidebar), incorporeal subtype**, rejuvenation, SR 28, turn resistance +4**, undead traits**; AL CE; SV Fort +9, Ref +7, Will +13; Str 10, Dex 10, Con –, Int 14, Wis 18, Cha 20.

Skills and Feats: Concentration +23, Knowledge (arcana) +20, Knowledge (religion) +20, Listen +5, Search +4, Spellcraft +20, Spot +6, Wilderness Lore +6; Extra Turning, Greater Spell Focus (Necromancy), Greater Spell Penetration, Lightning Reflexes, Spell Focus (Necromancy), Spell Penetration, Survivor.

Against Ethereal Opponents: AC 10, touch 10, flat-footed 10.

Manifestation (Su): When Cabrath manifests, she becomes visible but is still incorporeal. She can use her destructive touch and keening abilities against material opponents.

Rejuvenation (Su): If destroyed, Cabrath restores herself in 2d4 days if she makes a successful level check (DC 16).

Spells Prepared (6/7/7/7/5/5/4/3; save DC 13 + spell level, or 17 + spell level for Necromancy spells): 0—detect magic, guidance, mending, purify food and drink, read magic, resistance; 1st—cloak of dark power*, divine favor, doom, endure elements, entropic shield, random action, shield of faith; 2nd—bull’s strength, clairaudience/ clairvoyance, cure moderate wounds, death knell, hold person, sound burst, spiritual weapon; 3rd—bestow curse, blindness/deafness, dispel magic, invisibility purge, prayer, protection from elements, suggestion*; 4th—air walk, chaos hammer*, cure critical wounds, divine power, greater magic weapon, poison; 5th—ethereal jaunt, flame strike, slay living, spiderform*, true seeing; 6th—etherealness, greater dispelling*, harm, heal; 7th—destruction, greater scrying, word of chaos*; 8th—fire storm.

*Domain spell. Domains: Chaos (cast chaos spells at +1 caster level), Drow (free Lightning Reflexes feat).

Possessions: This entry assumes that Cabrath lost her gear before becoming a keening spirit.

**Keening spirit ability; see Keening Spirit Template in Appendix 1.

Umaerh: Male drow lich Sor 11/Dev 4 of Kiaransalee; CR 18; Medium-size undead; HD 15d12; hp 122; Init +3; Spd 30 ft.; AC 23, touch 16, flat-footed 20; Atk +8 melee (1d8+5 [Will save DC 25 for half], touch); SA fear aura, paralysis, enlarge spell 9/day; SQ alignment focus (Evil), DR 15/+1, drow traits (see Drow NPCs sidebar, page 132), immunities, sacred defense +2, SR 26, turn resistance +4, undead traits; AL CE; SV Fort +4, Ref +7, Will +12; Str 13, Dex 16, Con —, Int 16, Wis 12, Cha 26.

Skills and Feats: Alchemy +21, Concentration +26, Hide +11, Knowledge (arcana) +21, Listen +11, Move Silently +11, Scry +21, Search +13, Sense Motive +9, Spellcraft +21, Spot +11; Craft Staff, Craft Wand, Craft Wondrous Item, Forge Ring, Greater Spell Penetration, Scribe Scroll, Spell Penetration.

Fear Aura (Su): Any creature with less than 5 HD in a 60-foot radius who looks at Umaerh must succeed at a Will save (DC 25) or be affected as though by fear (caster level 15th).

Paralyzing Touch (Su): Any living creature Umaerh touches must succeed at a Fortitude save (DC 25) or be permanently paralyzed. Remove paralysis or any spell that can remove a curse can free the victim, but the effect cannot be dispelled. Anyone paralyzed by Umaerh seems dead, though a successful Spot check (DC 20) or Heal check (DC 15) reveals that the victim is still alive. This power works in conjunction with his damaging touch.

Alignment Focus (Evil): Umaerh casts spells with the evil descriptor as a 16th-level caster.

Enlarge Spell: Nine times per day, Umaerh may cast a spell as it if were under the effects of the Enlarge spell feat. The spell does not require a higher-level spell slot.

Immunities (Ex): Liches are immune to cold, electricity, polymorph, and mind-affecting attacks.

Sacred Defense: Umaerh gains a +2 bonus on saving throws against divine spells, as well as the spell-like and supernatural abilities of outsiders.

Undead Traits: Umaerh is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. He is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. Umaerh cannot be raised, and resurrection works only if he is willing. He has darkvision (60-foot range).

Sorcerer Spells Known (6/8/8/8/8/7/7/5; save DC 18 + spell level): 0—arcane mark, dancing lights, daze, detect magic, flare, mage hand, open/close, read magic, resistance; 1st—mage armor, magic missile, ray of enfeeblement, spider climb, true strike; 2nd—Igedrazzar’s miasma*, see invisibility, shadow spray, summon swarm, web; 3rd—dispel magic, fly, haste, reverse arrows*; 4th—enervation, ice storm, improved invisibility, phantasmal killer; 5th—animate dead, cone of cold, dominate person, feeblemind; 6th—chain lightning, fire spiders*, repulsion; 7th—control undead, prismatic spray.

* Spell described in Magic of Faerûn: substitute protection from arrows (2nd), protection from elements (3rd), and acid fog (6th) if that book is not available.

Possessions: Ring of protection +3, staff of frost (20 charges), ring of counterspells, ring of major fire resistance, bracers of armor +2, hand of Kiaransalee’s glory (see Appendix 1; his ring of fire resistance replaces the hand’s deeper darkness power), robe of gentle repose (see Appendix 1), key to area 23.

Sanctum Defenders: Male and female drow Ftr 15; CR 16; Medium-size humanoid (elf); HD 15d10+15; hp 102, 89; Init +3; Spd 30 ft.; AC 21, touch 11, flat-footed 20; Atk +20/+15/+10 melee (1d8+7 plus 1d6 negative energy/19–20/×3, death spear), or +21/+16/+11 ranged (1d8+3, +2 mighty composite longbow [+3 Str bonus]); SQ drow traits (see Drow NPCs sidebar, page 132), SR 26; AL CE; SV Fort +10, Ref +8, Will +6; Str 17, Dex 16, Con 12, Int 12, Wis 12, Cha 10.

Skills and Feats: Climb +15, Jump +9, Listen +9, Search +7, Spot +9; Alertness, Blind-Fight, Cleave, Combat Reflexes, Dodge, Improved Critical (longspear), Mobility, Point Blank Shot, Power Attack, Precise Shot, Rapid Shot, Spring Attack, Weapon Focus (longspear), Weapon Focus (composite longbow), Weapon Specialization (longspear).

Possessions: +2 full plate, greater death spear (8 charges, see Appendix 1), +2 mighty composite longbow (+3 Str bonus), 30 +2 arrows.

Irae T’sarran: Female drow Clr 17/Hie 3 of Kiaransalee; CR 21; Medium-size humanoid (elf); HD 17d8+17 (Clr) plus 3d8+3 (Hie); hp 114; Init +0; Spd 30 ft.; AC 20, touch 10, flat-footed 20; Atk +14/+9/+4 melee (1d4+1 plus 1d6 negative energy/19–20, claw of the revenancer); SA blast infidel, divine reach, rebuke undead 10/day, spell power +2; SQ drow traits (see Drow NPCs sidebar, page 132), SR 31; AL CE; SV Fort +14, Ref +8, Will +19; Str 10, Dex 10, Con 12, Int 14, Wis 19, Cha 16.

Skills and Feats: Concentration +24, Knowledge (arcana) +15, Knowledge (religion) +25, Listen +6, Scry +12, Search +4, Spellcraft +25, Spot +6; Craft Wondrous Item, Extra Turning, Greater Spell Focus (Necromancy), Heighten Spell, Iron Will, Lightning Reflexes, Spell Focus (Necromancy), Spell Penetration.

Blast Infidel: Any spell using negative energy that Irae casts on an opponent who does not worsip Kiaransalee functions as if under the effect of the Maximize Spell feat, without using a higher-level spell slot. Undead affected by this ability heal the appropriate amount of damage, regardless of their patron.

Divine Reach: Irae can use touch spells on targets up to 30 feet away. If the spell requires a melee touch attack, she must make a ranged touch attack instead.

Spell Power: Irae adds +2 to the save DCs and to caster level checks for her divine spells.

Spells Prepared (6/7/7/7/7/5/5/4/3/2; save DC 16 + spell level, or 20 + spell level for Necromancy spells): 0—create water, detect magic, guidance, mending, purify food and drink, read magic; 1st—bane, cause fear, command, deathwatch, detect undead*, divine favor, doom; 2nd—bull’s strength, cure moderate wounds, death knell, endurance*, hold person, silence, stone bones; 3rd—animate dead*, darkfire†, deeper darkness, dispel magic, protection from elements (2), searing light; 4th—cure critical wounds, death ward, dimensional anchor, divine power, fire shield*, poison, spell immunity; 5th—battletide†, circle of doom*, commune, flame strike, slay living; 6th—banishment*, etherealness, greater dispelling, harm, heal; 7th—destruction, greater scrying, spell turning*, summon monster VII; 8th—discern location*, fire storm, unholy aura; 9th—energy drain*, implosion.

*Domain spell. Domains: Retribution (strike of vengeance 1/day), Undeath (Extra Turning as a bonus feat).

†Spell described in Magic of Faerûn: substitute blindness/deafness (3rd) and insect plague (5th) if that book is not available.

Possessions: Claw of the revenancer, eyes of the spider, rod of the twisted Weave (34 levels remaining), masterwork dagger, plain mithral ring (Umaerh’s phylactery). The new magic items are described in Appendix 1.

Irae T’sarran’s Power-Up Suite: On a daily basis, Irae T’sarran increases her Strength and Constitution scores with bull’s strength and endurance. Her increased scores are not included in the statistics above, but they are reflected in the powered-up statistics below.

Irae T’sarran prepares for a climactic battle by casting the following spells, one per round, in this order: (200 minute duration): spell turning, protection from elements (fire), death ward, deathwatch, (20 round duration) unholy aura, fire shield (warm shield), divine power, and (10 round duration) divine favor. If she can time it right—in other words, if the temple remains able to warn her of the characters’ approach—she casts summon monster VII (summoning a bebilith) immediately before the characters enter the Greater Temple (U29).

Powered-Up Statistics: HD 17d8+51 plus 3d8+9; hp 171 plus 20 temporary hp (endurance and divine favor); AC 24, touch 14, flat-footed 24 (unholy aura); Atk +31/+26/+21/+16 melee (1d4+11 plus 1d6 negative energy/19–20, claw of the revenancer [divine favor gives +11 to attack and +4 to damage, divine power gives +6 to attack and damage]); SQ as above, plus spell turning, immune to fire until spell absorbs 240 points of fire damage (protection from elements), immune to death spells and effects (death ward), immune to possession and mental influence (unholy aura), good creatures striking her take 1d6 temporary Strength damage (Fort DC 24 negates; unholy aura), creatures striking her take 1d6+20 fire damage (SR negates; fire shield), half damage from cold attacks (none on a successful save; fire shield), SV Fort +20, Ref +12, Will +23 (endurance increases Fort, unholy aura adds +4 resistance); Str 18 (13 without divine favor but with bull’s strength), Con 16 (endurance).


Drow NPCs

The following information pertains to all drow in this adventure.

Drow Traits (Ex): In addition to the proficiencies, spell resistance, saving throw bonuses, and skill modifications already included in the statistics blocks, all drow share the traits below.

• Immunity to magic sleep spells and effects.

• A +2 racial bonus on Will saves against Enchantment spells or effects.

• A drow who merely passes within 5 feet of a secret or concealed door is entitled to a Search check to notice it as if he or she were actively looking for the door.

• A +2 racial bonus on Will saves against spells or spell-like abilities.

• Spell-Like Abilities: 1/day — dancing lights, darkness, faerie fire. Caster level equals character level.

• Darkvision 120 ft.

• Light Blindness (Ex): Abrupt exposure to bright light (such as sunlight or a daylight spell) blinds a drow for 1 round. In addition, he or she takes a –1 circumstance penalty on all attack rolls, saves, and checks while operating in bright light.

Incidental Treasure: Most of the living drow encountered in this adventure carry belt pouches or small purses containing a number of coins and small gems. Any given drow character carries incidental treasure as shown below:

Characters of 1st or 2nd Level: 1d4 ×10 sp, 1d6 gp, and 1d4–2 pp. These amounts average to 11 gp worth of incidental treasure.

Character of 3rd to 7th Level: 1d4 ×10 sp, 1d6 ×5 gp, 1d4pp, and 1d6–3 gemstones. Each gemstone is worth 10 gp. These amounts average to 50 gp worth of incidental treasure.

Characters of 8th Level or Higher: 1d4 ×10 sp, 1d6 ×10gp, 2d6 pp, and 1d6–1 gemstones. Each gem is worth 10 gp.

These amounts average to a little more than 130 gp of incidental treasure. Of course, many high-level drow also carry a number of valuable items and may have personal caches described in their chambers.


Vampires
In addition to the damage reduction, saving throw bonuses, ability score adjustments, and skill modifications already included in the statistics blocks, all vampires share the traits below.

Vampire Attacks: All vampires can use the following special attacks. Save DCs, where applicable, are given in the individual statistics blocks.

• Blood Drain (Ex): A vampire can suck blood from a living victim with its fangs by pinning its opponent.

On the round that it makes a successful pin attempt, it drains blood, dealing 1d4 points of Constitution drain per round that the pin is maintained.

• Domination (Su): A vampire can make a gaze attack against one creature within 30 feet as a standard action. The target must make a successful Will save (DC as noted in individual statistics block) or be affected as though by a dominate person spell (caster level 12th).

• Energy Drain (Su): Any living creature struck by a vampire’s slam attack must succeed at a Fortitude saving throw (DC as noted in individual statistics block) or gain two negative levels. For each negative level bestowed, the vampire heals 5 points of damage. If the amount of healing is more than the damage the creature has taken, it gains any excess as temporary hit points. If the negative level has not been removed (with a spell such as restoration) before 24 hours have passed, the afflicted opponent must succeed at a Fortitude save with the same DC to remove it. Failure means the opponent’s level (or Hit Dice) is reduced by one.

Vampire Traits: All vampires share the following traits.

• Alternate Form (Su): A vampire can assume the shape of a bat, dire bat, wolf, or dire wolf as a standard action. This ability is similar to a polymorph self spell(caster level 12th), except that the vampire can assume only one of the forms noted here. It can remain in that form until it assumes another or until the next sunrise.

• Children of the Night (Su): Once per day, a vampire can summon 4d8 dire rats, 10d10 bats, or 3d6 wolves as a standard action. These creatures arrive in 2d6 rounds and serve the vampire for up to 1 hour.

• Create Spawn (Su): A humanoid or monstrous humanoid slain by a vampire’s energy drain attack rises as a vampire spawn 1d4 days after burial. If the vampire instead drains the victim’s Constitution to 0 or below, the victim returns as a vampire spawn if it had 4 or fewer Hit Dice and as a vampire if it had 5 or more Hit Dice. In either case, the new vampire or vampire spawn is under the command of the vampire that created it and remains enslaved until its master’s death.

• Gaseous Form (Su): At will, a vampire can assume gaseous form as the spell (caster level 6th), but it can remain gaseous indefinitely and has a fly speed of 20 feet with perfect maneuverability. Using this ability is a standard action.

• Fast Healing (Ex): A vampire heals 5 points of damage per round so long as it has at least 1 hit point. If reduced to 0 hit points or lower, it automatically assumes gaseous form and attempts to escape. It must reach its coffin home within 2 hours or be utterly destroyed. (It can travel up to 9 miles in 2 hours.) Once at rest in its coffin, it rises to 1 hit point after 1 hour, then resumes fast healing at the rate of 5 hit points per round.

• Resistances (Ex): A vampire has cold resistance 20 and electricity resistance 20.

• Spider Climb (Ex): A vampire can climb sheer surfaces as though with a spider climb spell.

• Undead Traits: A vampire is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. A vampire cannot be raised, and resurrection works only if it is willing. It has darkvision (60-foot range).


Kuo-Toa Abilities
The following abilities are shared by all the kuo-toas in the shrine complex.

Amphibious (Ex): Although kuo-toas breathe by means of gills, they can survive indefinitely on land.

Immunities (Ex): Kuo-toas are immune to poison and paralysis. The various hold spells also have no effect on them, and their keen sight automatically detects figments for what they are.

Keen Sight (Ex): Kuo-toas have excellent vision thanks to their two independently focusing eyes. Their eyesight is so keen that they can spot a moving object or creature even if it is invisible, ethereal, or astral. Only by remaining perfectly still can such objects or creatures escape their notice.

Light Blindness (Ex): Abrupt exposure to bright light (such as sunlight or a daylight spell) blinds kuo-toas for 1 round. In addition, a kuo-toa takes a –1 circumstance penalty on all attack rolls, saves, and checks while operating in bright light.

Slippery (Ex): All kuo-toas secrete an oily film that makes them difficult to grapple or snare. Webs, magic or otherwise, don’t affect kuo-toas, and they usually can wriggle free from most other forms of confinement.


Kir-Lanan Abilities
The following abilities are shared by all the kir-lanans in the Wailing Cliff area.

Negative Energy Touch (Su): Three times per day, a kir-lanan can empower its touch with negative energy, similar to the chill touch spell. If it hits with a melee touch attack, it deals 2d6 points of damage and 1 point of Strength damage. A successful Fortitude save negates the Strength damage. The kir-lanan heals the same number of points of damage as it deals with this attack, though it cannot exceed its normal maximum hit points by this means.

A kir-lanan can use a claw attack to deliver this negative energy effect, but it must hit with a regular melee attack to do so. It does not regain hit points for the claw damage it inflicts, just the negative energy damage.

Ray of Enfeeblement (Sp): Three times per day, a kir-lanan can use ray of enfeeblement. Caster level 4th; save DC 13.

Rebuke Undead (Su): A kir-lanan can rebuke or command undead three times per day as an evil cleric.

Harmed by Positive Energy: Because of the negative energy that suffuses its frame, a kir-lanan is vulnerable to attacks using positive energy, just as undead are. It takes damage from cure spells, holy water, and blessed weapons. It cannot be turned, but it is uncomfortable around such dis-plays of positive energy and generally seeks to avoid a turning cleric anyway.

Like undead, a kir-lanan is healed by inflict spells and other applications of negative energy. It gains 5 temporary hit points for each negative level it would gain from an energy drain effect, such as enervation, energy drain, or a shadow dragon’s breath weapon.