Return to the Temple of Elemental Evil

Monte Cook

Credits

Additional Stat Block Design: Jennifer Clarke Wilkes, Andy Collins, Dale Donovan, David Eckelberry, Duane Maxwell, Erik Mona, David Noonan

Editors: Jennifer Clarke Wilkes, Andy Collins, Duane Maxwell

Creative Director: Ed Stark

Art Director: Dawn Murin

Graphic Design: Sean Glenn and Robert Campbell

Cover Illustration: Brom

Interior Illustrations: David Roach

Cartography: Todd Gamble

Typography: Erin Dorries

Business Manager: Anthony Valterra

Project Manager: Justin Ziran

Production Manager: Chas DeLong

Special thanks to Gary Gygax and Frank Mentzer for their work on the original Temple of Elemental Evil.

Playtesters: Bob Baxter, Rich Bue, Andy Collins, Sue Cook, Bruce R. Cordell, Bret Holien, Erik Mona, David Noonan, Jeff Quick, John D. Rateliff, Sean K Reynolds, Ed Stark, Jonathan Tweet

Based on the original DUNGEONS & DRAGONS® rules created by E. Gary Gygax and Dave Arneson and the new DUNGEONS & DRAGONS game designed by Jonathan Tweet, Monte Cook, Skip Williams, Richard Baker, and Peter Adkison.

U.S., CANADA, ASIA PACIFIC, & LATIN AMERICA

Wizards of the Coast, Inc.

P.O. Box 707

Renton WA 98057-0707

(Questions?) 1-800-324-6496

EUROPEAN HEADQUARTERS

Wizards of the Coast, Belgium

P. B. 2031

2600 Berchem

Belgium

+32-70-23-32-77

620-T11843

DUNGEONS & DRAGONS and the Wizards of the Coast logo are registered trademarks owned by Wizards of the Coast, Inc. All Wizards characters, character names, and the distinctive likenesses thereof are trademarks owned by Wizards of the Coast, Inc.

Distributed to the hobby, toy, and comic trade in the United States and Canada by regional distributors.

Distributed in the United States to the book trade by St. Martin’s Press.

Distributed in Canada to the book trade by Fenn Ltd. Distributed worldwide by Wizards of the Coast, Inc. and regional distributors.

This material is protected under the copyright laws of the United States of America.

Any reproduction or unauthorized use of the material or artwork contained herein is prohibited without the express written permission of Wizards of the Coast, Inc.

This product is a work of fiction. Any similarity to actual people, organizations, places, or events is purely coincidental.

©2001 Wizards of the Coast, Inc.

Made in the U.S.A.

Visit our website at www.wizards.com/dnd


Introduction

The night grows whole again . . . The shadows rest,

Gathered beneath a greater shadow’s wings.

—Clark Ashton Smith, “The Eldritch Dark”

One of the best, most fondly remembered DUNGEONS & DRAGONS® adventures is The Temple of Elemental Evil. In 1979, The Village of Hommlet was published and was wildly popular: Tens of thousands of playing groups got to know the people of Hommlet and explored the ruined moathouse that lay nearby. They were soon hungry for more, for the moathouse was merely a foreshadowing of a much greater challenge: the Temple of Elemental Evil. Finally, in 1985, to gamers’ delight, the adventure module T1–4 The Temple of Elemental Evil was released, incorporating the original Village of Hommlet adventure and detailing the entire, massive temple that everyone had clamored for.

Now evil stirs once again, and a new band of adventurers must rise to the challenge. They must discover the secret power behind the original temple and overcome it before its plans come to fruition and unleash evil and destruction unlike anything seen before.

Return to the Temple of Elemental Evil builds upon the adventures in the original Village of Hommlet and Temple of Elemental Evil, as well as G3 Hall of the Fire Giant King, and WG4 The Forgotten Temple of Tharizdun. Enjoy.


PREPARATION

You, the Dungeon Master (DM), need a copy of the Player’s Handbook, the DUNGEON MASTER’S Guide, and the Monster Manual to use this adventure.

Text that appears in shaded boxes is player information, which you may read aloud or paraphrase when appropriate. Sidebars contain important information for you, including special rules or instructions. Monster and nonplayer character (NPC) statistics are provided with each encounter in abbreviated form, but common monsters list the Monster Manual page reference (or the DUNGEON MASTER’S Guide page reference for common NPCs). Full statistics for special monsters and significant NPCs appear in Appendix 3 (see below for more information).

Encounter Levels Return to the Temple of Elemental Evil is an adventure suitable for a party of 4th-level player characters (PCs), although characters as low as 3rd level should be able to handle the early encounters. (They will need to rest more often, though, and face a serious risk of death.) By the time they finish the adventure, the characters are likely to be 14th level. Individual encounters possess an overall rating called the Encounter Level (EL), if appropriate, which sums up the Challenge Ratings (CR) of the individual encounter elements. The EL helps you gauge how difficult or easy any given encounter will be for your players.


RUNNING THE ADVENTURE

An adventure this size is challenging to run. To do it properly, you have to master the material. That means not only being familiar with the encounter area that the PCs are currently in, but in those around it as well. In organized complexes such as those detailed here, very often creatures and NPCs move around. Play the foes as intelligently as possible — grand challenges are always more memorable than adventures that are pushovers.


NPCs and Monsters

Three types of NPCs and monsters are included in this adventure. The first are noncombatants. These are people with no game statistics or references other than to a class and level. In dangerous areas, noncombatants are marked as such. The second type is the typical sort of NPCs or monsters. Their statistics include page references for the Monster Manual or the DUNGEON MASTER’S Guide, and they conform exactly to those books. You can equip NPCs with the standard gear assigned them in Chapter 2: Characters in the DUNGEON MASTER’S Guide (pages 47–58), or customize them as desired, but do not introduce treasure other than what is already presented in the adventure. Sometimes, typical opponents are altered slightly, either because they have equipment not mentioned in the Monster Manual or because they have been advanced. In this case, all the work has been done for you. If a creature’s Strength has been improved, for example, you don’t have to worry about figuring out new attack and damage bonuses — the creature’s statistics already includes those modifications. The third type is specific NPCs and monsters. Complete statistics for these individuals are presented in Appendix 3, and the text refers you to that appendix.


Difficulty

Encounter Levels reflect what level four average PCs should be to handle the encounter without undue difficulty. You’ll have to decide how this ranking stacks against your specific party, but encounters of the same EL should always be the same challenge. For example, if your group of PCs usually handles encounters of one EL above their level without a problem, then that should be true of most other such encounters as well. Of course, you can always tinker with an encounter, adding more creatures or taking some away, changing levels of NPCs, or adding equipment as you see fit.


Experience Points

Of course, no one can predict the order in which a party encounters the challenges. If a group of 13th-level characters faces eight ogres each having four levels of warrior (making them each CR 5), no experience point award is listed in Table 7–1 in the DUNGEON MASTER’S Guide. In this case, extrapolate the results downward — take the lowest CR that gives an award and divide by 1.5 to get the appropriate award for the next lower award. As a variant rule, you are encouraged to award experience points for prisoners freed and returned safely home. The XP award should be equal to that for defeating the prisoner in an encounter (with a minimum of 100 XP). Never use this to award an unduly high amount: Freeing an 18th-level NPC held prisoner by a group of orcs, for example, is not a situation worthy of such a reward.


PREVIOUS PLAY IN THE TEMPLE

This adventure assumes that the adventurers who assaulted the Temple fifteen years ago undertook certain actions, among them the destruction of the original Temple of Elemental Evil. If events went differently in your campaign from what is described here, you can do one of two things.

Alter the adventure to fit your campaign history.

Assume that after your PCs did what they did at the original temple, and NPC adventurers came and wrought the changes described here. For example, if the party did not collapse the temple by destroying the Orb of Golden Death, assume that NPCs did so between then and now. Likewise, if NPCs from the original adventure died in the course of your campaign but are portrayed as still alive in this adventure, assume that raise dead or resurrection spells brought them back.


Players Familiar with the Original Adventure

Players knowing about the original Temple of Elemental Evil is not a problem. Perhaps the characters are privy to information about the place through a family member or friend, or simply studied it in recent books on the subject. Knowledge of the previous adventure is nice, but it is neither necessary nor unduly advantageous to play this adventure.


NPCs from the Original Adventure

Fifteen years have passed in the campaign world since the defeat of the Temple of Elemental Evil, but some of the villains (and heroes) from the first adventure are still active. Although each is found in a different portion of this adventure, some of the returning NPCs include: Canoness Y’dey, Elmo, Falrinth, Hedrack, Lareth the Beautiful, Prince Thrommel, Senshock, Smigmal Redhand, Spugnoir, and Zert If these names are unfamiliar to you, don’t worry — they will not long remain so. If you recognize them, you’ll soon find that even though this adventure is brand-new, you’ll feel right at home.


SIZE AND SCOPE

To call Return to the Temple of Elemental Evil an adventure is an understatement. It’s really a campaign unto itself. Characters beginning with little experience should reach quite advanced levels by the end. Expect it to take many sessions — most likely months and months of play — to complete, and even then only if your group plays every week.


Buying Equipment

Although the adventure details two different communities, at some point the characters likely will want to purchase equipment, particularly magic items, that they cannot find in either Hommlet or Rastor. The city of Verbobonc lies about thirty miles northwest of Hommlet (see map 2). Treat this as a large city with a gold piece limit of 40,000 (see page 137 in the DUNGEON MASTER’S Guide). Verbobonc can offer the characters virtually anything that they want to buy or have made with the treasure that they gain in the adventure. Since Verbobonc is not detailed here, it may be a good idea to handle trips to the city quickly and without much wasted adventure time. That is up to you and the players.


Side Adventures

During the course of play, the PCs are likely to want to do something not covered in the adventure. Plenty of opportunities exist for side adventures, either spun off from events that occur in the scenario or based on something entirely different, placed by you for a change of pace. Monitor the party level when doing this. If, through side adventures, the party gains significant experience or even an entire level, some of the encounters may be too easy when they come back to the main plot. Don’t worry too much about this — the system is self-correcting (since they gain less XP for encounters below their level, they advance a little more slowly and soon end up at the appropriate level).


THARIZDUN/THE DARK GOD/THE ELDER ELEMENTAL EYE

The deity Tharizdun is a being of pure destructive force, of cold, conclusive obliteration and utterly evil nihilism. So terrible is he that in eons past, all the other deities banded together against him. But even their combined might was insufficient to destroy him, and they were forced merely to banish him to a special prison plane.

Even so, separated from the Material Plane and stricken from all official histories of existence, Tharizdun still influences the life of the occasional mortal. His cult is small but fanatically devoted. Coming to them in mysterious and mind-wrenching dreams, the deity imparts his dark will to his followers. The goal of Tharizdun’s clerics is to channel enough power to their dread master so that he can free himself from his prison. This, of course, will spell the utter end of the world, and so this faith appeals only to the completely insane.

Two schemes to accomplish this grand task have dominated the activities of the cult. First, they seek to recover lost shines and artifacts devoted to their deity. In reestablishing his places of worship and wielding the dark devices consecrated in his name, they increase Tharizdun’s power. Second, following advice gained in soul-bending divinations and dream communications, they have established another church. This new religion, simply called Elemental Evil (but often referring to a deity called the Elder Elemental Eye), channels the reverence and power of unknowing worshipers directly to the Dark God.

The Elder Elemental Eye is actually an aspect of dread Tharizdun. Clerics of the Elder Elemental Eye are his clerics, although sometimes they do not realize it. For example, drow clerics introduced to the religion of Elemental Evil (see below) did not know that they truly served Tharizdun. Even the clerics of the original Temple of Elemental Evil did not refer to the Elder Elemental Eye. They believed that they revered only the evil aspect of the elements themselves (or the demon Zuggtmoy; see below).

The symbol of the Elder Elemental Eye is a downward-pointing black triangle with an inverted yellow Y within it so that the tips of the figure meet the middle of each side of the triangle.

The cult also uses the much more overt symbol of a golden flaming eye. For years, people have wrongly assumed that this was the symbol of Zuggtmoy, but with good reason. While Tharizdun was imprisoned far away, he used powerful demon lords such as Zuggtmoy, Lolth, and Demogorgon as conduits to transfer power to his clerics. In some instances, the demon did not even know what was happening, while in others it believed itself to be the object of reverence by the worshiper in question. In days past, when Lareth the Beautiful commanded the moathouse (the outpost for the Temple of Elemental Evil), both Zuggtmoy and Lolth believed him to be their priest — when really he served none other than the Elder Elemental Eye (and Tharizdun).

Clerics of the Elder Elemental Eye often choose one element to revere (see Appendix 2: The Worship of Tharizdun). Separating into four factions results in much competition among the cult’s ranks. Yet they see this rivalry — which sometimes results in open conflict — as good, since it promotes strength.

The Elder Elemental Eye is obscure. A successful Knowledge (religion) check (DC 17) is needed to identify the symbol, with another such check (DC 20) to ascertain any details. Tharizdun or the Dark God are names that are fairly well known, but they are so feared that details are always mysterious. With a successful Knowledge (religion) check (DC 18) someone can recognize his symbol, the obex — an upside-down, two-step pyramid — or other trappings, such as the purple and black colors, squirming tentacles theme, great and abiding cold, and force-related effects. Another successful check (DC 23) is needed to ascertain any details.

For information on the game mechanics of the religion (new domains, new spells, and a new prestige class), see Appendix 2.


Evil Elementals

Many of the elementals and elemental creatures in this adventure are described as being evil, despite their “always neutral” alignment listings in the Monster Manual. A small, isolated number of the inhabitants of the Elemental Planes are indeed evil and ruled over by the Elemental Princes of Evil, monstrously powerful beings in their own right. These evil elementals are just like normal versions of their type, except for alignment and their subservience to the Princes and their sire, the Elder Elemental Eye (Tharizdun).

If an elemental or elemental being (any creature with the Elemental type) is summoned or called by a cleric of the Elder Elemental Eye, that creature is always of the evil sort. If such a being is summoned or called by anyone else in areas controlled by the cult, a chance exists that it is an evil creature. While this is not significant in the case of summoning (because the spell does not allow for the summoned creature to act independently), it makes calling elemental creatures dangerous. Evil elementals called by spells such as planar ally never work against the forces of the Elder Elemental Eye (or Tharizdun), and may even attempt to trick the caster and lure her into a trap or work with her enemies in some way.

The chance for a summoned or called elemental or elemental being to be evil depends on its location as follows.

Normal | 0%
Moathouse | 10%
Crater Ridge Mines | 20%
Outer Fane | 50%
Inner Fane | 70%
Temple of Elemental Evil | 90%
Elemental Node | 100%

Even if a non-evil elemental or elemental creature is summoned and them brought into these areas, a chance exists (equal to one-half the chances listed above) that the being will be immediately converted to evil.


HISTORY

The history of this area is important — the inhabitants can’t help but dwell on the past even though the present is happy and prosperous. The events surrounding the erstwhile Temple of Elemental Evil are too dire to forget.


History as the Locals Know It

Twenty-five years ago, the forces of evil and darkness gathered north and east of Hommlet and constructed a huge temple. This was a bastion for their armies of gnolls, bugbears, ogres, trolls, and giants — not to mention the evil human masters of the place and the demons and other foul creatures that served them. From this awful place, the malevolent denizens unleashed earthquakes, storms, fires, and floods upon the countryside. Monsters were drawn to the area like steel to a lodestone. The Temple of Elemental Evil took three years to complete, but even in that short time, the forces of good knew that they could not abide such a place. The lands of Furyondy and Veluna rallied their forces and sacked the temple twenty-two years ago in a battle called Emridy Meadows (named for the site of the largest confrontation). Most of the evil forces were destroyed or driven off. The temple itself was greatly damaged, but the underground levels were extensive and dangerous even for those heroic folk. So the Temple of Elemental Evil was sealed with great magic, imprisoning a powerful demon within its confines.

Nine years later, bandits began troubling the area around Hommlet. Evil humanoids and strangely garbed priests were seen on the road. Within the following year, it became clear that the Temple of Elemental Evil was rising again. This time, the folk of Hommlet and the surrounding area coordinated and fostered attacks by bands of adventurers against the ruined but still-occupied temple. Eventually, the evil was once again overthrown, and this time the temple’s dangerous lower levels were destroyed. Since then, the territory has prospered in the peace that has settled in, apparently for a long stay. Common wisdom has it that no more adventures can be had in Hommlet.


True History

Many years ago, the worshipers of Tharizdun conceived a bizarre plan to promote and reinvigorate the power of their religion. Their agents, as insidious as they were insane, infiltrated the ranks of other evil religions. They even managed to worm their way into the ranks of the Lolth-worshiping drow. Once their agents were in place, they began a campaign of lies, misdirection, and manipulation. Among the drow, they formed a new religion, turning a small but powerful contingent of dark elves against their spider goddess and toward the Elder Elemental Eye. These renegade drow attempted to expand their area of influence to the surface by controlling many tribes of giants and inciting them to attack the communities around them, but this plan was ultimately foiled.


Zuggtmoy

Meanwhile, the clerics of Tharizdun were having much more success among the ranks of those serving Zuggtmoy (ironically, an enemy and competitor of Lolth). Not surprisingly, being the patron of fungi and mold, this demon had few worshipers among the surface-dwelling peoples. Tharizdun’s infiltrators among her clerical servants convinced her that a religion based on Elemental Evil would have more appeal than one dealing with her own mush-rooms and slime. Zuggtmoy appreciated the wisdom of this advice — each of the four elements would draw a different group of worshipers, and the elements’ competitive nature would hone the skills and power of the cult quickly.

So successful were these efforts that the infiltrators decided the Zuggtmoy-backed religion of Elemental Evil could also help recover some of the ancient shrines to Tharizdun, created by time-lost followers of the Dark God when it was still possible for them to operate in the open. The greatest of these places of power was located in the Kron Hills, buried deep under the earth for centuries. A few whispered suggestions later, the forces of Elemental Evil began erecting a grand temple directly over this ancient location of dark power. Zuggtmoy could sense the power in the area, but instead of being suspicious, she believed she could tap into and exploit it. She did not realize its real nature, nor that she in fact would be the conduit through which that power would once again be unleashed upon the world.


Enter Iuz

Much to the surprise of the forces of Tharizdun, the evil demigod Iuz became involved in creating the Temple of Elemental Evil. Attracted by its growing power, the Old One sought it as a way to defeat or weaken his enemies in Veluna and Furyondy. Iuz was even more easily manipulated than Zuggtmoy, it turned out, and soon he was devoting a great deal of his own power and influence to the project.

Iuz and Zuggtmoy gathered their power and created the Orb of Golden Death (an artifact also known as Yellowskull, Golden-skull, or the Death Orb) to open up powerful elemental nodes. Each node was a partial plane containing a moonlike body stranded in a cold, isolated region of magically created space. These nodes hovered right at the edge of the Elemental Planes, drawing forth power from them and taking on their aspects (so there was one each of fire, water, earth, and air). Iuz and Zuggtmoy knew only that control of the nodes would give them and their temple great power. What they did not know was that creating the nodes also served the goals of the Cult of Tharizdun (see The Course of the Adventure, below).


The Fall of the Temple

Zuggtmoy became arrogant. With the nodes developing nicely, and her armies growing steadily, she made it clear through raids north and west that the Temple of Elemental Evil now controlled the territory. Not surprisingly, those nearby kingdoms that were suddenly threatened — the lands of Furyondy and Veluna chief among them — banded together and attacked the temple, laying siege to it. In less than two weeks, the temple was laid waste and its servants scattered. Even the moathouse to the west was sacked.

After the temple fell, a number of drow were seen in the area, searching the ruins. There were actually two factions present: Some were followers of Lolth, looking for objects of power and servants of the temple who could be co-opted by the demon queen. Lolth felt a strong connection to the entire operation, since she believed that at least some of the servants of Tharizdun were actually worshipers of hers. Her drow servants were also there to find out what had become of her rival, Zuggtmoy. The other drow were followers of the Elder Elemental Eye, all of whom searched the ruins with similar goals — salvage and information gathering.


The Temple Rises Again

Years passed, and the cult of Tharizdun knew that the Temple of Elemental Evil was too powerful and too valuable to their plans to let it lie fallow for long. Zuggtmoy was imprisoned, but perhaps that was for the best — in fact, the cultists did not intend to free her.

Using their connections in the still-thriving cult of Lolth (unlike that of Zuggtmoy), the clerics of the Elder Elemental Eye influenced powerful individuals to return to the ruined temple. Lareth the Beautiful, the wizard Falrinth, Barkinar the commander, and others, not all of whom were friendly to one another, found their way into the hierarchy of the new temple. This time, its backers believed, the temple would grow quietly until it was ready to strike.

Iuz’s attention was gained once again, and he once again lent his support. He sent a powerful cleric named Hedrack, who was quickly subverted into following the Elder Elemental Eye (and eventually became privy to all the secrets of the cult of Tharizdun). Converting Hedrack was important, for Iuz had commissioned his emissary to discover a way to free Zuggtmoy so that she would be in Iuz’s debt thereafter — but that was not in the plans of the temple’s true backers.


The Temple Falls Again

Unfortunately for them, the Temple of Elemental Evil was discovered before its forces could fully prepare. Instead of armies, parties of adventurers made quick but painful strikes against key personnel and winnowed down the number of guards. The heroic bands were given succor by the locals, who at times even lent a sword arm or a spell to bring down the evil temple.

Finally, adventurers broke the sealed doors and destroyed the wards placed upon them ten years previous, freeing Zuggtmoy. The demon immediately suspected something was going on, and for the first time, she began to understand that in the shadows were those who manipulated events and directed the forces of what she had thought of as her temple.

Zuggtmoy’s liberation was short lived: The Orb of Golden Death was destroyed, hurtling the demon into the Abyss (actually, much of her essence was trapped by Tharizdun’s clerics — see Chapter 6). The subterranean levels of the Temple of Elemental Evil collapsed, as did its access to the elemental nodes.


Today

Surely, after such utter defeat, the temple would pose no further threat to the lands of good.

Not so. In fact, in the years that have passed the insane and corrupt followers of the Dark God have moved closer to victory than ever before. A number of clerics and powerful servants in the Temple of Elemental Evil were spirited away by agents from the cult of Tharizdun to a new, hidden temple in the Lortmil Mountains.

In order to accomplish their insane goal, the Dark God’s minions must recover the place of power beneath the original temple’s moathouse and then reestablish the connection with the elemental nodes. No one knows about their insidious plan, or that they even exist. The success of their plan seems assured.


THE COURSE OF THE ADVENTURE

This far-reaching adventure has three distinct phases.


Part 1: Hommlet and Environs

The adventure begins in Hommlet, a small town prospering in a time of peace. The adventurers soon learn that something strange is going on in the nearby moathouse, where they discover clerics of the Elder Elemental Eye excavating a secret, hidden shrine. There, the clerics (and possibly the PCs) learn some clue toward achieving the cult’s ultimate goal.

The adventurers realize that the clerics have allies in Hommlet. In excising that cancer from the town, they learn that these cultists come from a hidden base in the Lortmil Mountains called the Temple of All-Consumption.

Adventurers may proceed on to the ghost town of Nulb and the ruined Temple of Elemental Evil. Nulb is dangerous, filled with powerful, unquiet spirits, but the temple itself seems to be nothing more than the base of a band of hobgoblin raiders. Only later can the PCs understand that there’s more going on there than they think, but experience from taking on the hobgoblins can help them grow powerful enough to face the clerics of Tharizdun.


Part 2: The Temple of All-Consumption

The adventurers travel to the hamlet of Rastor, in the Lortmil Mountains. There they learn a few important details regarding the location, layout, and defenses of the Temple of All-Consumption.

This temple, located in an old volcano crater, has three distinct parts. The outermost and largest, the Crater Ridge Mines, is a set of catacombs within the crater rim itself. In their long campaign in this area, the PCs learn that four temples exist (one to each element) that compete against one another, and discover the secret to penetrating the next portion of the temple, called the Outer Fane. They may also find clues that lead them to Nulb (see above), where they can learn more from a crazed cleric who lives there.

The Outer Fane is located within a smaller crater inside the large one. This houses most of the clerics of Tharizdun and the Elder Elemental Eye, as well as access to the inner-most portion of the temple.

The Inner Fane is the heart of the Temple of All-Consumption. Here, in a tower called the Black Spike, dwell the Inner Circle of doomdreamers (Tharizdun’s mad worshipers) and the Triad of three ancient and powerful beings. These two “ruling” groups of the cult plot a horrible, destructive scheme to reopen the elemental nodes created long ago and summon forth the Princes of Elemental Evil to wreak havoc, weakening the bonds that bind Tharizdun himself. To do this, the cult must excavate the entrances to the nodes, which of course lie buried in the deepest part of the original Temple of Elemental Evil.


Part 3: The Rebirth of Elemental Evil

In the third and final part of the adventure, the adventurers must travel back to the ruined Temple of Elemental Evil and eventually into the recently uncovered Fire Node, where they may face a Prince of Elemental Evil named Imix. If successful, the characters stop the cult of Tharizdun and rid the world of its evil — but can such insidious and devoted malevolence stay down for long?


The Changing Seasons

Return to the Temple of Elemental Evil is a campaign of epic proportions, providing many months of playing time. You, the DM, need to consider the length of time needed within the campaign world to undertake the downfall of the evil clerics and their plans. Conceivably, this too could take months or even longer. It may be best to assume that the adventure begins in early summer and then keep track of the passage of days from that point.

The onset of winter can really change the situation; see below for ideas. (For more information, see The Environment

on page 85 of the DUNGEON MASTER’S Guide.)

• Movement is slower and more hazardous.

• A storm could trap people in one location for days.

• Food is harder to come by.

• Unlike other times, being underground in winter may actually be warmer than being above ground.

• The Stalagos, the Imeryds Run, and other bodies of water in the adventure freeze over in winter. Even the moat of the moathouse (but not the underground pool beneath it) freezes.


Concluding the Adventure

The adventure is completed when the PCs stop the cult of Tharizdun’s plan. This requires defeating Imix, destroying or secreting away both the Orb of Oblivion and the Orb of Silvery Death, and wiping out, or nearly so, the cult of doomdreamers (especially the Triad). If the party clears out more than half of the Crater Ridge Mines, the place is abandoned, and the few remaining clerics and followers of Tharizdun scatter.

If any of the Triad survives at the end of the adventure, they continue to lead the cult toward some new scheme to bring back their deity. If a majority of those inhabiting the mines and the Inner and Outer Fanes remain, they continue to operate there and work their evil rites. If Imix survives, the threat of Tharizdun’s return may be far from over.


CHARACTER HOOKS

To begin the adventure, all that is really needed is that the PCs be in Hommlet with time on their hands. Adventurers worthy of the name should have great trouble resisting the temptation of exploring the infamous moathouse and perhaps even the ruins of the feared Temple of Elemental Evil.

Because you want the PCs to explore and learn about the area on their own, it is probably best if none of them are actually from Hommlet or the surrounding region. Here are some ideas for getting them to Hommlet and involved in the action:

• One or more characters are descendants of someone who fought in the Battle of Emridy Meadows and who seek to learn more about the area and its history.

• The party learns that adventurers rarely go to Hommlet anymore, which means there’s no competition for the challenges that remain for brave souls such as they.

• The area has such a reputation and exciting history that, despite reports of peace and prosperity, it might be worth checking out anyway.

• A friend or relative of one of the PCs lives in Hommlet and sends the character a letter suggesting that trouble is brewing in town. This person has no real information but is just going on intuition — which proves to be accurate.

• The PCs are hired to transport some precious cargo or a message to someone in Hommlet.


Part 1: Hommlet and Environs

Ten leagues south of the large and well-established city of Verbobonc, within the Kron Hills that lie east of the Lortmil Mountains and just west of the Gnarley Forest, nestles a small settlement with a long and dark history. This unremarkable village, called Hommlet, witnessed the growth of one of the greatest centers of corruption the world would ever know: the Temple of Elemental Evil.

Hommlet is a small town with a population of just under one thousand. Only twelve years ago, it was a hamlet of around one hundred people, although even then most folk referred to it as a village. Since that time, the town has enjoyed unprecedented peace and prosperity.

The town is not ruled by a mayor or a town council as many others are. Instead, two ex-adventurers called Rufus and Burne have been granted control of Hommlet and its lands by the viscount of Verbobonc. Not many people in the town look at it that way, however. Most folks simply see the two men as the town “elders,” giving them the respect that they have earned. Few grumble when it comes time to pay their taxes to the two lords. Most everyone appreciates the protection Rufus and Burne’s soldiers provide, as well as the role the two played in the downfall of the original Temple of Elemental Evil (and the threats they have overcome to protect the town since then).

In such a small town, nothing that costs more than 800 gp commonly can be found for purchase. Exceptions exist, of course — the Church of St. Cuthbert might have an extra suit of full plate to sell brave heroes who obviously fight against evil, for example. Such exceptions should be rare.

Above all, Hommlet is a peaceful, contented place. Its people are well fed, safe, and happy with their lot. However, they are wary, for their happiness has been threatened more than once in the past. The people, particularly those who have lived in town a long time, watch with interest the comings and goings of suspicious strangers, and they keep an eye on the old moathouse and temple that were sites of not one but two malevolent insurgencies over the years.


HISTORY

Once this area was simply a gentle wilderness. Growing out of a small collection of farmhouses and a roadside shelter, Hommlet expanded quickly. Prosperity came naturally to the fertile land, as herders, farmers, hunters, trappers, and woodcutters made the growing hamlet their home. The town was built on a crossroads between Verbobonc and the Wild Coast, so visitors were frequent. Eventually, these visitors brought trouble.

Brigands and other evil humanoids have been a bane to Hommlet for years. Eventually, thieves, cutthroats, orcs, and even more sinister forces created a settlement of their own — Nulb. That hamlet was frequented not only by the most evil of people, but also by monsters and beasts as well. A chapel dedicated to vice and damnation grew nearby, with increasingly vile creatures coming to worship foul deities there. In time, this chapel became the Temple of Elemental Evil, filled with dark priests and their wicked servants.

While that first temple reigned, the lands around Hommlet grew dark with violence and pestilence. As their power increased, the temple clerics built a small keep, known as the moathouse, not far from Hommlet. From this base, they planned to launch raids and secure their fortunes in the west. Fortunately for Hommlet, those who commanded the temple were not overly concerned with the village but with more powerful strongholds to the north. When their corruption spread, it drew the attention of armies the temple was not yet prepared to deal with.

Forces from the north attacked the temple, some using Hommlet as a base and a point for resupply and rest. When the temple fell, folk in Hommlet saw ochre-robed priests fleeing westward and rejoiced that the evil was gone.

Two men involved with the fall of the original temple, Rufus and Burne, settled in Hommlet and built a tower.

Their connections with the lord of Verbobonc to the north were well known, as were their plans to expand their tower into a large keep. The town prospered once again.

But evil was not done with the Temple of Elemental Evil. Slowly, over years, its creatures and servants returned to the place and brought with them the taint of evil that hung like a shadow over Hommlet a second time. This time, however, the inhabitants of Hommlet chose to get involved. A young man named Elmo and his brother Otis worked with Canoness Y’dey of the Church of St. Cuthbert to spy on the temple’s activities. They helped small bands of adventurers overcome the evil cleric in the moathouse and the more powerful foes in the temple — not the least of which was a demon lord who was eventually banished back to the Abyss. This time, the dungeons beneath the temple were collapsed, and it appeared that the place was finally overcome.

In the years that followed, the town prospered as never before. With the temple and Hommlet on the lips of many throughout the countryside, the former hamlet grew into a village and eventually a small town. Burne and Rufus finished their keep and were granted the town and the lands around it to protect and nurture. More churches sprang up to serve the needs of the growing population, and some are even talking now of building a wall around the town.


WHERE TO GO AND WHAT TO DO

The PCs can poke around Hommlet for a while before they get bored. Eventually, however, they will seek adventure.

The most obvious thing to do is to go to the moathouse. Just about anyone in town can tell the PCs about it and where it lies, about twelve miles away. Most people believe it to be deserted, but some of the NPCs encountered in town, particularly at the Inn of the Welcome Wench, have their own opinions and agendas. Use these NPCs one way or another to encourage the party to go to the moathouse.

There’s also Nulb, but the encounters most certainly are too difficult for the PCs at the start. Most people believe Nulb to be haunted — correctly, as it turns out. A few vivid descriptions of incorporeal undead should tell smart players to stay far away, at least for now. NPCs may drop hints about Nulb, but do what you can to discourage the adventurers from going there just yet.

The ruined temple itself is also ripe for exploration. Elmo and a few of the other experienced people in town (Y’dey or Spugnoir, for example) know that it is occupied by hobgoblins. Although these hobgoblins don’t bother Hommlet, they are a problem that most people would be glad to see dealt with. Feel free to let the PCs wander off to the temple. What the PCs discover there can effectively foreshadow their return at the adventure’s climax.

Consider running this first part of the adventure a little backward — that is, have the PCs begin investigating the cult in Hommlet and learn of the clerics in the moathouse from there. You do risk them wanting to skip the moathouse altogether and go straight to the Temple of All-Consumption. Even if the party does go to the moathouse, you may need to adjust the timetable for the clerics’ departure, as well as how they react if the cult in town is discovered and defeated while they are still working under the moathouse.


Chapter 1: The Town of Hommlet

A more pleasant, pastoral community you’ve never seen. A largish keep stands on a hill overlooking the town, its stones still quite new and its walls clearly never assailed. Although the town comprises hundreds of buildings and homes, the area is still verdant with trees and shrubbery throughout.


USING HOMMLET

Hommlet is a fleshed-out town for you to use as need be. Although you may need to create and add NPCs as the PCs wander about and interact with folks, a great deal of that work has been done for you. You may even find that because it is so well detailed, you want to set further adventures in the area after this campaign is over.

In the following listing of locations throughout the town, NPCs who are usually encountered in a given area are described there. Otherwise, a reference is given to the area where that NPC is discussed (for example, any mention of Joman Dart refers the reader to the Old Trading Post, of which he is the proprietor). Some NPCs, though, move around and potentially can be encountered in other places. They are described at the end of this chapter in a section entitled NPCs About Town. Many of these NPCs tend to deal with the PCs frequently, and some may join their adventuring band.

Keep in mind that there’s too much going on in Hommlet for the PCs to experience everything and meet everyone right away. It’s possible you’ll never use some areas and NPCs. The typical party might come to town, hang about in the Inn of the Welcome Wench, go off to the moathouse (possibly resting at the inn between trips), visit an establishment or two, and confront the cultists in the mill before heading off to the mountains. However, events occur at the Temple of All-Consumption (see Part 2) that may very well bring the PCs back to Hommlet for a time. Further, the climax of the adventure takes place in the reopened lower levels of the Temple of Elemental Evil, and Hommlet is a convenient location from which to conduct forays into that site as well.


THE HIDDEN CULT

Clerics of Tharizdun have slipped into town. Their leader, Master Dunrat, used a charm person spell to befriend Karlun Fies, a local miller. Even though the spell has long since worn off, Dunrat continued to treat Karlun kindly, and in fact gave him a great deal of gold. In return, Karlun allows the clerics to use his flour mill and the cellar below as their secret headquarters (see area 28).

Karlun himself believed that Dunrat and his associates were smugglers or brigands, but he didn’t care; he was only interested in his cut. If he had known they were evil clerics, or worse, worshipers of Tharizdun, he would probably have changed his mind. Unfortunately, he never got the chance — Karlun was murdered just days ago by his erstwhile friend.

The cult has only a handful of people hiding in the mill; the rest are currently at the moathouse. Master Dunrat is a tall, imposing fellow, with a dark beard tapered to a point and thick, bushy eyebrows. Chenashi is a cleric of the Elder Elemental Eye and Master Dunrat’s main assistant. She keeps her red hair cut very short and is quite stout. Toridan is a half-orc fighter with a greenish-gray pallor and a head shaved except for a topknot. Grune, a human swordsman with long, dark hair, is Dunrat’s bodyguard and never leaves his side. A tiefling wizard named Vacra is in charge of security. Vacra has adopted the identity of Sart, a part-time mill worker, using her wand of change self; this also hides her small horns and cloven feet. This allows her to hang around the mill during the day and keep an eye on happenings.

Vacra is always at the mill, but only a 50% chance exists for each of the other cultists to be present at any given time (although Grune always accompanies Dunrat). If the PCs or the militia raid the mill, those not present at the time hide in the grove with the doppelganger Jaroo, silencing Yundi permanently if they have to (see area 26).

In addition to this group, two more evil servitors of the cult live in town: Maridosen, the barkeep at the Inn of the Welcome Wench (see area 4), and Chatrilon Unosh, one of the guests at the same inn.


THE TOWN IN DANGER

The town militia consists of thirty to forty regular members who work with Elmo (see below) to deal with bandits, monsters, or trouble in town. Many of these are warriors (except where noted elsewhere), but most would be only 1st level.

Dangerous activity has been infrequent in the last few years. Occasionally a drunken brawl breaks out in Terrigan’s, but that’s a normal sort of “growing pain” that a town such as Hommlet would experience, particularly located on a crossroads as it is. If real trouble (such as war) broke out and the town needed to defend itself, Elmo could probably raise a hundred able-bodied commoners and perhaps ten to twenty additional warriors to add to the regulars.

If trouble brews in town — extensive thievery, wanton behavior, large-scale violence — Elmo is the first to get involved. Assume that if there’s trouble, he is on the spot within 5 minutes, armed and armored. Elmo calls upon a few militia personnel for help if need be.

Rufus and Burne, although powerful, never get directly involved unless the situation demands it, and the only way that can happen is if the entire town is literally threatened with extinction. They know that Elmo and the townsfolk are capable of dealing with smaller problems. At most, they may dispatch some of their troops to help keep the peace.

Should extensive property damage ever occur in town (say, to the mill or one of the inns), those responsible for the destruction must pay reparations to the victim(s). Elmo enforces this rule, which is supported by Rufus and Burne.


NPCS ABOUT TOWN

A few NPCs important to Hommlet are not tied directly to a location and can be encountered in various places.


Elmo

Elmo is captain of the militia, living off treasure earned when he and his brother helped Canoness Y’dey and others fight against the Temple of Elemental Evil.

Elmo is willing to undertake dangerous tasks if doing so is for the good of the town. He’s not interested in gaining further treasure or exploring. He isn’t concerned with anything very far out of town (such as the hobgoblins in the old temple), but he’s very grateful to anyone who deals with such problems. Getting on Elmo’s good side is a smart idea, because he has a lot of influence in the town. If he is at the Inn of the Welcome Wench, Burne and Rufus are likely to show up eventually to share a drink.

Elmo is a good friend of Jaroo and unfortunately does not realize that the druid is dead, replaced by a doppelganger (see area 26). So fiendish is the creature’s ruse that it was able to convince him that Yundi, the grove’s assistant druid, has been acting strange lately and bears watching. If Elmo is convinced to help with or take part in some operation, such as confronting the cultists in the mill, he insists on bringing Jaroo along.

He has not yet made up his mind whether to worry about the moathouse. He knows all too well from past experience that signs of activity there might mean danger from the temple itself; he lost his brother when the evil rose up a second time. He is also aware of hobgoblin bandits that operate in and around the old temple grounds. In fact, he and others of the militia have fought them many times before, eventually convincing the evil humanoids to stay away from Hommlet: it’s too well defended.

Elmo gets along very well with Yether at the church of Pelor (see area 2). He does not interact with Canoness Y’dey or anyone associated with the Church of St. Cuthbert, though. He still blames Y’dey for the death of his brother Otis twelve years ago, when she and he fought together against the second rise of the Temple of Elemental Evil. (Y’dey was not able to get to Otis’s body quickly enough to raise him.)

Elmo: Male human Rgr 6; hp 50; see Appendix 3.


Nierethi Poscurian

Nierethi Poscurian is an evil illusionist interested in the area’s history, specifically the ultimate fate of the moathouse’s old master, a human named Lareth the Beautiful. This man was said to be favored by the forces of evil — including the demon goddess Lolth. If the PCs go to the moathouse, they may see Nierethi poking around there as well. He has no connection to the cult, but he would quickly take their side if he thought it might gain him some power or powerful allies.

Nierethi Poscurian: Male gnome Ill 4; hp 10; see Appendix 3.


Chatrilon Unosh

Chatrilon Unosh stays at the Inn of the Welcome Wench, working for the secret cult. He is in frequent contact with Maridosen, the barkeep (see area 4). Chatrilon is gruff and (try as he might) comes off as a little sinister.

It’s Chatrilon’s job to discourage people from going to the moathouse, and he hangs around the inn listening to the conversations of others. If he overhears anyone speaking about the moathouse, he poses as a greedy, treasure-seeking adventurer and joins the conversation. Chatrilon insists that he has been there within the last week and that it was disappointingly empty. He has been there, with other cult members two weeks ago, and knows that it’s not lifeless. He does not know about the dragon (see Chapter 2: The Moathouse), nor that the cultists currently in the moathouse dungeons are trapped.

If his assurances are ignored, Chatrilon tries to convince adventurers to deal with the hobgoblins in the old temple instead. Once he realizes that a party plans to go to the moathouse anyway, he changes his tactics and attempts to worm his way into the group. All he asks, he says, is an equal share of the treasure. At the first chance that the PCs might discover the cultists, he attacks, hoping to assassinate one member of the party and then take out the rest in combat. If given the opportunity, he helps the PCs fight the dragon; he does so only to free his associates, though, having ascertained that it must have them trapped.

Chatrilon Unosh: Male human Rog 5/Asn 1; hp 27; see Appendix 3.


Xaod the Slayer

Xaod is an interesting character. Although devoted to Heironeous, he has spent most of his career just barely retaining his paladinhood. No one in Hommlet knows that there’s anything holy about Xaod. He is crude, loud, and often boorish, with a reputation as a dangerous fighter and a bit of a drunkard. He does spend a lot of time in the taverns, but he is actually here because he had a vision that a great evil was festering in the territory around the old Temple of Elemental Evil.

About a month ago, Xaod went to the temple, but he found only hobgoblins. He slew a number of them and returned. His vision involved great fire and magic, not those motley bandits, so he is confused as to what Heironeous wants him to do next. Xaod is not one for self motivation, so he sits in town until some new vision or sign tells him where to go. He does not read the occasional evil aura as anything more than might be expected in a given town, and once he’s deep in his cups, his awareness of evil auras is considerably dimmed. Maridosen does make him uneasy, though, so he’s not likely to chat up the barkeep (see area 4).

Xaod the Slayer: Male human Pal 4; hp 28; see Appendix 3.


Questin Himmble

Questin came here from a small halfling band in the hills. Extremely ugly due to some birth defect, he was often mistaken for a goblin and was abandoned early on by his parents. He was raised in the wild and rescued years later, but his barbaric tendencies never left him.

Questin is in town looking for his parents, who he (correctly) believes now live in this town. He cannot find them since he doesn’t know their names — just a memory of their faces. He means to exact some sort of revenge when he finds them, but he does not yet know what that will be. In the meantime, he’s down on his luck and low on funds. He might be willing to join up with adventurers if loot is involved. Questin lives out in the wilds just outside town, coming into Hommlet each morning.

Questin Himmble: Male halfling Bbn 2/Rog 2; hp 32; see Appendix 3.


Ingrith

Ingrith passes through Hommlet occasionally, usually to pay her respects at the temple to Ehlonna (see area 1). She has earned the respect of important people in town (including Elmo, Jaroo, and the clerics of the temples) by ridding the surrounding lands of beasts and monsters: trolls, a manticore, and a pack of dire wolves. She does this without reward or even being asked. Rumor has it that she has a paramour in town somewhere for whom she cares deeply. If this is true, no one knows who the person might be.

Ingrith is not immediately interested in the moathouse or even the old Temple of Elemental Evil. Later on, however (see Part 3: Rebirth of Elemental Evil), she might very well help those who seek to defeat the evil clerics of Tharizdun.

Ingrith: Female half-elf Mnk 4/Rgr 3; hp 42; see Appendix 3.


KEY TO HOMMLET

Use the following key when referring to the town of Hommlet (map 1).


1. Temple to Ehlonna

Jennithar Rhengold, a golden-haired, half-elven servant of Ehlonna, maintains a small temple dedicated to this woodland deity. Jennithar is the only cleric found here, and she is very reserved, reluctant to speak much with anyone not of her faith. The people of Hommlet do not pay much attention to her or the temple. Although a respectable-size body of followers worships here (many of the elves and halflings), most visit the temple infrequently. About one-third of the attendees at any given service are actually visitors passing through town.

Jennithar Rhengold: Female half-elf Clr 4; hp 29; see DUNGEON MASTER’S Guide page 51.

Other Possible NPCs: Ingrith, Joman Dart (see area 6), Redithidoor Halfmoon (see area 4), Thaenai Sevensong (see area 10).

Scrolls/Services: Jennithar does not make scrolls. She casts spells for those of her faith, assuming that they make a donation (40 gp for 1st-level spells, 80 gp for 2nd-level spells).


2. Temple to Pelor

This temple is tended by two clerics. Yether the Keen was assigned here two years ago by the church hierarchy in Verbobonc. He is in his late fifties, ruddy-faced and sporting a short gray-white beard and full head of hair. Nerris, Yether’s assistant (male human Clr 1), serves as an acolyte even though his aptitude and training suggests that he is ready to move on to more advanced duties. Nerris is tall, thin, pale, and prematurely balding.

The congregation of the church is growing steadily. Eventually, the building will need to be expanded, along with the clerical staff. People generally hold Yether and the temple in high regard, for adherents of this faith sponsor a number of charitable activities throughout the year. Yether’s even been known to take in those who cannot afford lodging.

Last week, a traveler who worships Pelor stopped in for services and mentioned that he saw some strangely garbed people on the road east of town. He described them as wearing ochre-colored robes and having a disturbing presence. Such news has of course alarmed Yether somewhat, for he knows the history of the area and the location of the moathouse. If he learns that anyone aligned with or faithful to Pelor is going to explore the moathouse or even head in that direction, he asks them to report anything odd that they’ve seen to him (and to Captain Elmo as well).

Yether the Keen: Male human Clr 5; hp 36; see DUNGEON MASTER’S Guide page 51.

Other Possible NPCs: Otho Gyver (see area 17), Todariche Nem (see area 14).

Scrolls/Services: Yether creates scrolls and gives them to those who donate to the church. He has the following scrolls already prepared:

Bless | 25 gp
Cure light wounds | 25 gp
Aid | 150 gp
Neutralize poison | 375 gp
Remove disease | 375 gp

Yether also casts spells for any willing to make a donation (50 gp for 1st-level spells, 100 gp for 2nd-level spells, and 150 gp for 3rd-level spells). He is willing to donate spells or even scrolls to a cleric of his faith who is undertaking some task for the town (such as defeating evil foes in the moathouse).

Information: Yether can identify the symbols of the Elder Elemental Eye. He also recognizes the description of the four-sided statues (see area 32A in The Moathouse and area 18 in The Outer Fane), references to the Dark God, and the obex as the symbol of Tharizdun. He is reluctant to tell overmuch or even speak the dread deity’s name.


3. Church of St. Cuthbert

Canoness Y’dey maintains this, the largest temple in town. The aged cleric was instrumental in the fall of the Temple of Elemental Evil and its complete defeat a few years later. Y’dey suspects that there was more to that temple than was seen by her and her allies. She is aware that a great demon lived within and is gone now, but she spends waking nights now and again wondering what “elemental evil” truly represented, and what was the truth behind the forces and funding of the temple. (She was told then, and it is thought by others now, that a demonic tyrant of the nearby lands of Iuz controlled the temple, but she personally finds that hard to believe.) No one can get in to see Y’dey without first speaking to Calmer, who casts detect evil on any wishing an audience.

Calmer is Y’dey’s assistant and trusted friend. He is tall and well built, but he most likely will never advance beyond his current position. He is aware of this and has long since accepted it. Calmer is a friend of Spugnoir (see area 25).

Terjon, the second-in-command, is an adventurer at heart. He prefers that Y’dey manage the temple’s affairs so that he can go on expeditions. About one-quarter of the time, he is off on a quest for something or other. He’s eager to join up with good-aligned adventurers for a short-term mission but won’t join a group that is obviously far less skilled than he. He questions any potential companions to make sure that they are at least 5th level. Terjon is gruff, with dark brown hair and eyes. Most townsfolk do not care for him, preferring the softer touch of Y’dey or Calmer.

New to the temple, the acolyte Derim keeps quiet and observes, learning the hierarchy of the church and indeed the town. His motives are not sinister; he simply looks before he leaps. One day, Derim hopes to be the canon of this church and an influential leader in Hommlet.

Canoness Y’dey: Female human Clr 10; hp 70; see Appendix 3.

Calmer: Male human Clr 3; hp 23; see DUNGEON MASTER’S Guide page 51.

Terjon: Male human Clr 6; hp 49; see Appendix 3.

Derim: Male human Clr 1; hp 10; see DUNGEON MASTER’S Guide page 51.

Other Possible NPCs: Jinnerth (see area 8), Moneir and Sunom (see area 7), Naresh (see area 11).

Scrolls/Services: Calmer and occasionally Y’dey create scrolls and give them to those who donate to the church. They have the following scrolls already prepared:

Cure light wounds | 25 gp
Detect evil | 25 gp
Augury | 150 gp
Bull’s strength | 150 gp
Cure moderate wounds | 150 gp
Remove paralysis | 150 gp
Neutralize poison | 375 gp
Prayer | 375 gp
Protection from elements | 375 gp
Remove curse | 375 gp
Restoration | 800 gp

Y’dey also casts spells for any willing to make a donation (100 gp for 1st-level spells, 200 gp for 2nd-level spells, 300 gp for 3rd-level spells, 400 gp for 4th-level spells, 500 gp for 5th-level spells). She is not willing to cast spells or donate scrolls to anyone, even those undertaking some altruistic task. She believes in earning one’s own way rather than getting gifts.

Information: Y’dey can identify the symbols of the Elder Elemental Eye. She also recognizes the description of the four-sided statues (see area 32A in the moathouse and area 18 in the Outer Fane), references to the Dark God, and the obex as the symbol of Tharizdun. She speculates that the cult of the Elder Elemental Eye may have been secretly involved in creating the original Temple of Elemental Evil.


4. Inn of the Welcome Wench

Ostler Gundigoot (male human, Com 6) opened the Inn of the Welcome Wench shortly after the Battle of Emridy Meadows more than twenty years ago. In the old days, he was an important figure both in the militia and in general town administration. The Inn of the Welcome Wench quickly grew in reputation as a place of great comfort and quality, but one whose patrons should expect to pay well for the excellent service and fine food and lodging.

Nowadays, Ostler takes it easy. His heart is weak, and his daughter and wife attempt to shelter him from any great excitement or surprises. Ostler’s daughter, Vesta (female human Com 1, noncombatant), runs the day-to-day activities of the inn, maintaining the same quality and fair-minded practices that her father established when it first opened. She is exceedingly friendly and warm, making the inn a welcome and homey place for all.

Maridosen, the barkeep, is actually an agent for the secret cult. This black-haired, pale-skinned woman has worked at the inn for two months and knows the town fairly well. She is short-tempered, with little patience for small talk or humor. It is likely that Vesta will fire her within the next month, as she is too coarse for the inn’s standards.

Redithidoor Halfmoon entertains the clientele, but he’s more interested in adventuring. He’s been out to the moathouse (about a week-and-a-half ago) and believes that some undead, at the very least, are still active in the dungeons. He didn’t actually go in, but he heard noises that suggested something was moving around down there.

Redithidoor is incompetent, both as a musician and as an adventurer. Most people don’t think much of him. (Vesta allows him to perform in exchange for a meal and a room, but this is really charity.) Even Chatrilon Unosh (see NPCs about Town, below) balks at the idea of joining any group of which Redithidoor is a part.

Maridosen: Female half-elf Ftr 3; hp 27; see Appendix 3.

Redithidoor Halfmoon: Male elf Brd 1; hp 5; see Appendix 3.

Other Possible NPCs: Burne and Rufus (see area 27), Chatrilon Unosh, Elmo, Nierethi Poscurian, Questin Himmble, Telna (see area 19), Tragge Liftsilver (see area 18).


Areas of Note

No map of the building exists, although you may wish to detail it further.


Yard

This open area is very well kept, with nicely trimmed shrubbery and a soft lawn.


Stables

Ten horses can be stabled here.


Dining Hall

Well-appointed if a little old, this place is clean and quiet. The clientele of the Welcome Wench are well-mannered folk who enjoy fine food and drink. Drunkards and louts are not welcome. They are dealt with by Maridosen, or if need be, the active town militia.

Two private dining rooms exist for meetings or distinguished guests. The kitchen beyond is spacious, with steps leading down into the cellar and up into the Gundigoots’ private apartment.

The menu at the Inn of the Welcome Wench is varied and filled with delights. Below are some representative offerings.

Full Meals | Price
Beef stew | 4 sp
Boiled crawfish with drawn butter | 4 sp
Poached salmon | 5 sp
Spiced sausages | 5 sp
Stuffed pork chops | 5 sp
Stuffed trout | 5 sp
Steak and kidney pie | 5 sp
Marinated mutton chops | 6 sp
Roast goose | 7 sp
Venison steak | 7 sp
Squab-stuffed pheasant | 8 sp

(All full meals served with bread and honey, potatoes, and string beans, yams, rum-boiled artichokes, cabbage, carrots, or spinach.)

Light Meals | Price
Peppered bread | 8 cp
Oatmeal | 1 sp
Boiled eggs | 2 sp
Fruit and cheese | 2 sp

Beverages | Price
Beer | 2 cp
Beer, heavy | 3 cp
Ale | 4 cp
Ale, spiced | 7 cp
Mead | 1 sp
Mead, special brew | 14 cp
Wine, table | 8 cp
Wine, Keoish golden | 15 cp
Wine, Sundish lilac | 4 sp
Wine, Urnst white | 5 sp
Wine, Celene ruby | 8 sp
Wine, Furyondian emerald pale | 1 gp
Wine, Velunan fireamber | 3 gp
Brandy, local | 5 sp
Brandy, Keoish | 1 gp
Brandy, Urnst, aged | 3 gp
Liqueur, Ulek Elixir | 5 gp

Meals are served on pottery, pewter, or copper services. Drinks come in wooden tankards or pottery mugs, and silver or crystal goblets for fine wines.


Rooms

Rooms at the inn are comfortable and simple. Each has a soft bed with a quilted blanket, a desk with a chair, and a pitcher of water and a bowl for washing up. A single two-room suite is available for 3 gp per night. Room doors have locks (Open Lock DC 18), and a client can rent the key by paying Maridosen an additional 1 gp per night.

A common room, for those unable or unwilling to pay for a private room, is available for 5 sp per night, although the inn does not guarantee the safety of one’s belongings there. A dozen bunks are located here.

On any given night, 1d4+1 of the private rooms are rented, and 1d4 of the beds in the common room are occupied.


Cellar

This lower area has an extra kitchen, but most of its space is used for storage of the following.

• Foodstuffs.

• Perishable foodstuffs (kept cool by a well and thick stone walls).

• Wine.

• Ashes (fed into a pit from the fireplace above by a chute).

• Old furniture, empty crates, tools, and a wheelbarrow. Three large casks sit against the far wall, one of which is empty. A portion of the empty cask swings up (Search DC 20), allowing a person to enter and pass through another secret door (Search DC 20) to reach a secret room beyond.

• Weapons. When the forces of evil held sway over the territory in the past, those who sought to oppose it met in a secret, soundproof room below the inn. The walls of this space are lined with bunks, and a cache of weapons also exists: 1 greatsword, 1 halberd, 2 greataxes, 2 morningstars, 3 handaxes, 3 heavy maces, 4 shortspears, 7 battleaxes, 7 light crossbows, 8 longspears, 12 daggers, 12 longswords, 20 javelins, and 130 crossbow bolts. Ten small shields and 17 large shields (all wooden) hang on the walls. Ten suits of leather armor are kept in a large chest, as well as a large table, benches, and a few chairs.


5. Terrigan's

5. Terrigan’s

As a counterpoint to the Inn of the Welcome Wench, Terrigan’s is a low-price, low-class tavern. Consisting of only a taproom, it offers no food or lodging. Instead, it serves cheap ale in generous portions. Terrigan’s has a well-deserved reputation for being rough. Late nights particularly can be dangerous — drunken customers tend to get into fights, often requiring Elmo or other militia members to break them up.

Some of the more “upstanding” members of the community do not care for Terrigan’s, feeling its presence is a bad influence. Terrigan himself is a member of the militia and well thought of by Elmo, Burne, and Rufus.

Terrigan: Male human Ftr 3; hp 27; see DUNGEON MASTER’S Guide page 53.

Other Possible NPCs: Ingrith, Nierethi Poscurian, Rudoulf (see area 9), Questin Himmble, Telna (see area 19), Tragge Liftsilver (see area 18), Xaod the Slayer.


6. Old Trading Post

Joman Dart (male halfling Com 2; Appraise +6) runs this business, in a large structure rebuilt after a fire a few years ago. It still bears the original name in honor of its long service providing the community with supplies of all sorts. Although other shops and merchants now operate in the town, the Old Trading Post remains a favorite of adventurers and travelers due to its proximity to the Inn of the Welcome Wench. Most people have forgotten that during the rise of the Temple of Elemental Evil, the men who ran the old shop served the temple as spies.

Joman sells all manner of goods, except perishable food. Anything commonly available and costing up to 800 gp can be found here. He also purchases used equipment and weapons (such as might be brought back by adventurers from the moathouse) at the standard rate of half price, with no questions asked. Joman can appraise and purchase valuable objects such as gems, jewelry and art objects, and he always gives fair value. At any given time, he keeps about 800 gp in assorted coins in a secret cache in the back of the shop, and another 30 gp, 50 sp, and 100 cp in the till up front.

Other Possible NPCs: Potentially, anyone in town.


7. Weavers

Moneir and Sunom (male and female human Com 1), a married couple, work out of their home as weavers. Sunom’s parents once lived in this house, but they have since passed away. Moneir and Ganna (see area 12) are secretly in love.


8. Tailor

Jinnerth (male human Com 1) is an elderly man, bald and lanky, who works and lives here. He plies his trade as a tailor as he has for years.


9. Stables

Rudoulf (male dwarf Com 2), a stout, black-bearded fellow, runs this establishment. He buys and sells horses as well as quartering them for a fee (1 sp per day). Two stablehands assist him, Wes and Initha (male and female human Com 1).


10. Brewery

Thaenai Sevensong (female elf Com 2) manages the brewery, which has expanded and relocated since the old days. She keeps her long black hair bound high on her head while she works, and she is impressively muscled for an elf. The brewery employs ten people (all Com 1, various races).


11. Teamster

Naresh (male human Com 3) lives with his wife, three almost full-grown sons (all human War 1), and two younger daughters. A barn attached to the house holds two wagons and two carts, and two drivers (male human War 1, male human Com 2) live in the loft. Another small barn houses a dozen mules.

Naresh and his sons are bigots who particularly dislike elves. The teamster warns any human he speaks with that a given elf in town is evil and probably means ill. Tupper, a smith who works for Alphon (see area 13), has recently begun spending time with Naresh’s eldest son, learning about the “superiority” of humans.


12. Woodcutter

Tarim (male human War 1) cuts and collects wood from the surrounding area. He is a good friend of the druid Jaroo (see area 26). He is in his late forties and lives in this house with his wife, Ganna (human Com 1), and his two children.


13. Smithy

Six different blacksmiths work here. Alphon (male halfling Exp 3), who sports freckles and long red hair, specializes in weaponsmithing. Tupper (male human Exp 1), stout with brown hair, works the forge to make common metal items such as horseshoes, nails, simple tools, and the like. Tobbinrae (female human Exp 1), who works with Tupper, is pale with short blond hair and a distinctive limp. Harris Karl (male human Com 1) works as an armorer. He is bald with dark skin. Psolik Ebran (male human Com 2), and Arthin Basthincar (female human Com 1) are also apprentices here.


14. Sage

Todariche Nem (male human Exp 5) is the most learned scholar in Hommlet, an expert in most common topics: history, nature, geography, and arcana (consider him to have a +10 in those Knowledge skills). He has a fairly extensive library of books and scrolls in his house. Todariche is in love with Jennithar Rhengold (see area 1), but she does not return his affections.


15. Scrollmaker

Zerosh Nubric makes scrolls of arcane spells for sale. His business is not brisk, since few wizards or sorcerers live in the area. Still, he need only sell one or two scrolls every few months to make a good living. He has the following scrolls already in stock:

Color spray | 25 gp
Magic weapon | 25 gp
Shield | 25 gp
Sleep | 25 gp
Identify | 125 gp
Invisibility | 150 gp
Levitate | 150 gp
Mirror image | 150 gp
Fireball | 375 gp
Water breathing | 375 gp

Zerosh also makes scrolls on demand, if he knows the spell. Zerosh’s spellbook contains the following spells: color spray, detect thoughts, dispel magic, displacement, enlarge, expeditious retreat, fireball, identify, invisibility, knock, levitate, mage armor, magic missile, magic weapon, minor image, mirror image, reduce, resist elements, shield, sleep, tongues, unseen servant, water breathing, web, and all cantrips.

He’s not willing to work with others; he is a bit of a recluse and enjoys his privacy. Naddy Tomanloft (see area 21) has convinced Zerosh that Joman Dart, who runs the Old Trading Post, is evil. Now the wizard won’t go near the trading post and intends to use spells to investigate the halfling owner more closely — when he gets around to it.

Zerosh Nubric: Male elf Wiz 5; hp 22; see DUNGEON MASTER’S Guide page 57.


16. Old Town Hall

This building, once the village hall, was used much more often before Rufus and Burne finished the keep. Now it is cleared for special occasions but otherwise used for storage. It is mice ridden, and a pair of owls has taken up residence as well.


17. Papa's Bakery

17. Papa’s Bakery

This establishment bears a hand-painted sign with its name and a picture of a loaf of bread. “Papa” is Otho Gyver (male human Com 2), a middle-aged baker who’s worked in town for over six years. The wonderful smells coming from his shop every morning spread throughout the neighborhood, ensuring good business.


18. Stonemason

Gister Noshim (male human Com 4) makes his living as a mason. He grew wealthy building the keep over the last few years and now lives in a luxurious house with his large extended family.

Gister has a secret room built under his house with an underground passage. This passage, constructed with the help of a dwarf named Tragge Liftsilver (male dwarf Com 2), leads all the way under the town to the keep. Gister had the passage made so that if trouble ever came to Hommlet, he and his family could retreat within the safety of the keep’s walls. It opens under and into the westernmost tower, but Burne and Rufus don’t know about it. Tragge, however, has been known to blab about this secret passage when he gets drunk.


19. Telna's Kitchen

19. Telna’s Kitchen

Telna is a spy sent by Iuz to keep an eye on Hommlet, once at the center of events very important to him. She’s watched the place for years but has become a little lax in her duties — not much happens here nowadays. Still, she frequents the Inn of the Welcome Wench and Terrigan’s, and she asks enough questions that she’s considered one of the town’s more prominent busybodies.

Telna’s cover in town is working as a cook. She prepares meals for special occasions (held at her house), bakes cakes and pastries for sale, prepares food suitable for travel rations, and delivers meals for a small price.

Telna: Female human Sor 4; hp 18; see DUNGEON MASTER’S Guide page 56.


20. Wheel and Wainwright

Winta Goldwing (female human Com 1) took over this business from her uncle a few years ago. She is very successful and earns enough to support her small family, including her husband Rerrid (male human Brd 1), who is studying to become a minstrel.


21. Leatherworker

Naddy Tomanloft (female gnome Com 1) runs the leather-working shop. None of her three employees (male human, female elf, female gnome, all Com 1) live here. Naddy has it in her head that Joman Dart (see area 6) is up to no good, perhaps because the previous merchants in that spot were, years ago, servants of the Temple of Elemental Evil. She tells anyone who will listen that Joman can’t be trusted and should be watched very closely.


22. Potter

Sumone Hann (female human Com 1, noncombatant), with the help of two young workers (both male human Com 1), makes all manner of pots, flagons, bowls, dishes, and the like. Sumone has fallen on hard times lately, because another, more skilled potter has started working in town (see area 23).


23. Asherm's Earthenware

23. Asherm’s Earthenware

Asherm (male gnome Exp 2) is a skilled potter and sculptor. New in town (he came from a gnome village in the west), he employs three other gnomes (all gnome Exp 1) to keep the kilns operating almost continually. He lives in a small, attached apartment.


24. Milk Market

Chonas Divor has given up his studies of mysticism and meditation to live a simple life. He is still known for his spirituality and even-tempered treatment of all his customers, but those coming to his market seeking dairy products do not suspect that he is actually a trained martial artist.

Chonas buys milk from local farmers and keeps three employees (two humans and a halfling, all Com 1) to make butter and cheese. These products are stored underground, beneath the market.

Chonas Divor: Male human Mnk 2; hp 14; bracers of armor +1 but no other magic; see DUNGEON MASTER’S Guide page 53.


25. Potions and Elixirs

A ten-year-old girl named Renne (female human Com 1) runs this shop. Renne is extraordinarily intelligent and mature for her age. She sells potions that her father creates or buys from the Church of St. Cuthbert (he made a deal with his friend Calmer; see area 3). Renne’s father Spugnoir (spoon-wahr) was an adventurer who settled in the town years ago, during the rise of Elemental Evil. He married a local girl, but she died young. Spugnoir has since spent his time taking care of his daughter, making potions, and exploring the area alone looking for magic.

Now Spugnoir is missing, having disappeared a few days ago. Renne is very worried about her father, for she knows that his inquisitive nature tends to get him into trouble. Unknown to most people, Spugnoir has spent the last twelve years exploring the moathouse and the areas surrounding it (even old Nulb). He knows the moathouse better than anyone, and he has seen that outside forces have begun exploring it. He also knows they have uncovered something under the moathouse that he was unaware of. Unfortunately, he’s now trapped inside the moathouse dungeon (see Chapter 2: The Moathouse).

Spugnoir pays Haunor (male dwarf War 4) handsomely to watch over the place while he’s away. The dwarf protects the business from those who might seek to take advantage of the vast amounts of money it draws.

At any given time, ten finished potions are here. At the start of the adventure, the following are in stock:

Spider climb | 50 gp
Cure light wounds (2) | 55 gp
Hiding | 150 gp
Swimming | 150 gp
Blur | 300 gp
Bull’s strength | 300 gp
Darkvision | 300 gp
Levitate | 300 gp
Cure moderate wounds | 330 gp
Water breathing | 750 gp

If Spugnoir is available to work, assume that he replaces purchased potions. Roll on the minor potions column of Table 8–18: Potions in the DUNGEON MASTER’S Guide to determine replacements. Use the listed prices for arcane potions. Divine potions are marked up 10%, and only 1st- or 2nd-level spells are available (if one of higher level is rolled randomly, assume Spugnoir got it in a trade). If Spugnoir is available, he can brew potions of any arcane spell up to 3rd level to order. Spugnoir also casts spells of up to 3rd level, charging 70 gp per spell level.

Spugnoir: Male human Wiz 7; hp 30; see Appendix 3.

Sebbekai: Cat familiar of Spugnoir; hp 15; see Appendix 3.


26. Grove

Jaroo Ashstaff, an aged and powerful druid, long maintained this grove as a place devoted to nature. Jaroo worked and fought hard in the past for the betterment of the community. Once, many people looked to Jaroo and his faith for spiritual guidance, before there were proper temples in town.

Sadly, Jaroo is now dead. He was killed very recently and replaced by a doppelganger working for Master Dunrat of the hidden cult (see area 28). Jaroo’s body is buried in the dirt floor of the small wooden house that the druid lived in behind the grove, and his gear has long-since been distributed among the cultists.

The faux Jaroo is a deep-cover spy for the cult of the Elder Elemental Eye. It is the cult’s last line of defense in Hommlet — if their hidden base in the mill (see area 28) is compromised, the remaining cultists come here and lie low. Since Jaroo was a good friend of Elmo, the doppelganger is able to monitor what the town militia knows and is currently up to. The doppelganger uses its position (and has for a week now) to suggest to Elmo that there’s nothing going on at the moathouse and that the ruins of the temple are too far away to worry about. The creature’s ability to detect thoughts allows it to manipulate people very effectively — it knows when they believe what it says, or when it has gone too far.

Yundi, Jaroo’s youthful assistant, used to work at the Inn of the Welcome Wench as a potboy. He is blond and bearded, with a lean frame. Yundi lives in a house near the grove and helps Jaroo tend the trees while learning druidic lore from him. He has noticed that Jaroo has not been quite himself lately, and he’s beginning to wonder if the elderly druid is losing his mind or perhaps has fallen under some spell. As well, Jaroo’s animal companion, Tanak the brown bear, has gone missing (the animal fled after Jaroo was killed). Yundi keeps his own companion, a wolf named Wyst, with him when he’s in the grove. Otherwise, Wyst patrols the grove alone.

Doppelganger Jaroo: hp 22; see Monster Manual page 60.

Yundi: Male human Drd 2; hp 14; see DUNGEON MASTER’S Guide page 52.

Other Possible NPCs: Elmo, Tarim (see area 12); Chatrilon Unosh, Maridosen (see area 4) — these last two are here only when Yundi is not.


27. Keep

This fortress is the home of Burne, a wizard, and Rufus, a fighter. Both are well respected and powerful adventurers who settled down in this area about fifteen years ago and decided to make it their home. Burne and Rufus don’t get involved in adventures anymore. PCs who come to their door asking for help — or worse, demanding it — are sent to Elmo and the town militia (forcibly, if necessary).

In general, Rufus is forthright but a little crass at times. Burne is a careful thinker and a long-term planner who is sometimes quick to anger. Neither suffers fools.

These two essentially run the town. When the old village elder passed away, leadership unofficially passed to them by default. They rule very casually — without asking about the keep, a visitor could stay for days in town without knowing that they exist.


Burne’s Badgers

This is a small group of mercenaries whom Burne put on permanent retainer years ago. Although their ranks have changed over the years, the mercenary company remains the closest thing to a formal military in Hommlet. Their main role is to defend the keep (a duty that they’ve never actually had to perform), but they also undertake whatever tasks Burne or Rufus assigns them. Twenty mercenaries (all human War 1), including a captain (male human War 5) and his lieutenant (female human War 4) comprise this group. In times of real trouble, the townsfolk would help defend the keep, as they would certainly all take shelter within.

In addition to the mercenaries, Burne and Rufus employ eight servants (cooks, housekeepers, and the like), who live in the keep.

Burne: Male human Wiz 10; hp 28; see Appendix 3.

Rufus: Male human Ftr 8; hp 69; see Appendix 3.


Areas of Note

This is a well-built and well-supplied fortress.


Wall and Towers

The curtain walls are 15 feet high and 5 feet thick (hardness 8, 900 hp, Climb DC 25). The tower walls are 3 feet thick (hardness 8, 540 hp, Climb DC 25).

The towers have two levels and are 20 feet high. They are fitted with arrow slits that provide nine-tenths cover. The western-most tower has a secret door in the floor (Search DC 20) that leads to a hidden passage to the stonemason’s house (see area 18).


Gatehouse

This barbican is built like a tower but is much larger. The gates themselves are made of strong wood; one set sits at either end of a passage through the barbican, filled with arrow slits and murder holes that give the defenders nine-tenths cover. In the middle of this passage, the defenders can drop a wooden portcullis.

Main Gate: 4 in. thick; hardness 5; hp 40; AC 4; break DC 27.

Portcullis: 3 in. thick; hardness 5; hp 30; AC 4; lift DC 25.


Main Tower

This is the oldest structure in the keep, built long before the rest. Once the home of Rufus and Burne, this now houses Burne’s Badgers. It has three main levels, a parapet with two light catapults, and a top turret with two ballistae.

These engines of war are well placed, being situated atop the highest point in the keep — and for miles around, for that matter. A cellar beneath the tower contains a secret cave with a natural spring, which provides the entire keep with water.


Inner Keep

An inner wall identical to the curtain wall surrounds this main structure. It has towers with a single gate (same as those in the barbican), creating an inner bailey surrounding a keep, called the donjon. The donjon has four levels with a grand hall, a feast hall, a huge kitchen, many storerooms, an apartment for Rufus and Burne, a vast library, and guest chambers.


28. Mill

The river powers a large waterwheel that in turn rotates the mighty grinding stone in the mill’s main room. A loft overhead is full of grain that flows down a chute into the grinder. The waterwheel also drives a conveyer belt with scoops to transfer grain up into the loft. Bags of flour fill a backroom.

The entire place is covered with a fine dusting of raw flour, and the air is thick with it.

On a tree just outside the mill, Dunrat keeps a stalwart eye, a metallic construct in the shape of a bird (see Appendix 1). When he wants to, he can see through its eyes as with a familiar. Thus, Dunrat maintains a watch. The construct has AC 18, 5 hp, and cannot move on its own.

Two others also work at the mill: Themock and Nhygen, both burly men (human Com 1). They know only that some of “Karlun’s friends” are staying in the cellar: Those guests don’t say much and are almost never seen during the day when the workers are there. At the first sign of danger, the mill workers run.


Fire!

If a fire of significant size (more than a torch flame) starts in the mill, a cumulative 20% chance exists per round the fire burns (01–20 on d% the first round, then 01–40 the second, and so on) that the flour dust in the air ignites. This results in a huge explosion that deals 2d4 damage to everyone in the mill (no saving throw allowed). Damage to the building itself in such an event is significant — it burns to the ground eventually unless action is taken. Extinguishing the fire requires at least three people working with buckets for 10 minutes (luckily, the buckets are close to the river).


Cellar (EL Variable)

Lit by a small oil lamp, this dingy, dirt-floor cellar has six bedrolls laid out; it is obvious they have all been used recently. An average-size trunk is against the wall farthest from the stairs, and a few satchels and other bags are scattered among the bedrolls.

The bags contain nothing but clothing and personal gear, with the exception of Vacra’s (see below).

Creatures: One or more of the cultists (see The Hidden Cult, page 9) is here.

Master Dunrat: Male human Clr 5/Sor 1; hp 36; see Appendix 3.

Chenashi: Female human Clr 2; hp 11; see Appendix 3.

Grune: Male human War 1; hp 8; see Appendix 3.

Toridan: Male half-orc Ftr 2; hp 19; see Appendix 3.

Vacra: Female tiefling Wiz 3; hp 10; see Appendix 3.

Treasure: One bag contains Vacra’s spellbook; see Appendix 3. A locked trunk holds gold and equipment (see below).

Trap (EL 2): The trunk is locked (Open Lock DC 23), and Dunrat keeps the key with him. It is trapped with a Glyph of Warding that goes off unless the opener speaks the phrase “Praise the Elder Elemental Eye.”

Glyph of Warding: CR 2; 5-ft. acid spray (3d8); Reflex save DC 14 half; Search (DC 28); Disable Device (DC 28).

This trunk holds 480 gp (used for bribes and buying equipment), an ochre-colored robe, a disguise kit, and a message to Master Dunrat from someone named Naquent (see area 6 of the Outer Fane in Chapter 6). This message details Dunrat’s mission to set up a secret base in Hommlet and uncover the ancient shrine in the moathouse. His orders are to uncover whatever treasures of the Dark God he can, seal the shrine again, and bring the objects to the Temple of All-Consumption. The message ends with an important clue: “A wagon can be obtained from Tal Chammish in the nearby village of Rastor to haul whatever you find back to the crater.” Most of the major NPCs in town know where Rastor lies, as does any character who makes a successful Knowledge (geography) check (DC 14).


29. Miller's House

29. Miller’s House

This small, three-room building is where the miller, Karlun Fies, and his wife live — or rather lived, since both were murdered by the evil clerics just a few days ago. Their bodies lie at the bottom of the river, and they have not been missing long enough for anyone to have noticed their absence.


Town of Hommlet

Hommlet (small town): Nonstandard; AL NG; 800 gp limit; Assets 38,000 gp; Population 950; Mixed (human 79, halfling 7, elf 5, gnome 4, dwarf 3, half-elf 1, half-orc 1).

Authority Figure(s): Rufus, male human Ftr 8; Burne, male human Wiz 10.

Important Characters: Yether the Keen, male human Clr 5 (head, temple to Pelor); Canoness Y’dey, female human Clr 10 (head, church of St. Cuthbert); Jaroo Ashstaff, doppelganger (disguised as aged druid); Master Dunrat, male human Clr 5/Sor 1 (disguised cultist of Tharizdun); Elmo, male human Rgr 6 (militia captain).

Others: Burne’s Badgers, War 1 (18), War 4 (1), War 5 (1).

Notes: Agents of the cult of Tharizdun, who are here both to gather information and to discourage adventurers from exploring the ruins of the fallen temple and the moathouse, have infiltrated the town.

Hommlet probably has more than its share of classed characters (some of fairly high level). This is primarily due to its history — one fraught with danger and adventure.


A Side Adventure

Cultists are active in Hommlet and the moathouse, but with the exception of Master Dunrat (see area 28), they do not actually come from the Temple of All-Consumption. (Dunrat lived in the Outer Fane.) They are based in a secret Elder Elemental Eye stronghold nearby in the Kron Hills. Among the leaders of this cult were Festrath and Thaque (See Chapter 2: The Moathouse), who were both wooed by the Water Temple to come and join them in the Crater Ridge Mines.

Finding and rooting out the remnants of this cult outpost could prove an interesting side adventure. You’d need to add some clues to its existence and location among the cultists’ belongings. Be warned, however, that this might throw the PCs off the track of the main adventure unless the side quest contains plenty of pointers back to the Temple of All-Consumption.


Chapter 2: The Moathouse

Now a ruined keep of small size, the moathouse has an exciting history of battles and monsters. It lies approximately ten miles east of Hommlet, on the road toward the deserted town of Nulb (see map 2). An overgrown and rugged path two miles long leads off the main road to the moathouse itself.


MOATHOUSE HISTORY

When the Temple of Elemental Evil was built, this keep arose at the point where their evil influence reached farthest west. Building it was a great deal of work, because the area was wet and unstable. The builders had to drain the surrounding lands and dig down to the limestone to build a foundation (once they did, they allowed the water to return, channeling it into a moat around the fortress). The construction crews complained and whined, “Why here?”

The reason is that this fortress is over the site of an ancient shrine to Tharizdun. In time-lost days, clerics of the Dark God erected a great obelisk within a natural cave in an attempt to commune with their deity (see area 32). When Tharizdun was imprisoned, they sealed the cave and diverted a minor underground stream so that even if the top of the shaft leading down to the cave were discovered, it would appear to be a pool.

The original master of the place was a cultist of the Dark God named Noustan. Posing as a cleric of Zuggtmoy, he compelled the forces of Elemental Evil to build here. The moathouse served its purpose, but each time the forces of good struggled against Elemental Evil, this outpost was the first to fall. The first time, when the moathouse was still new, a pitched battle between two sizable forces tore gaping holes in the walls, destroying the mostly wooden second story of the main structure, and the place was looted. The second time, as the temple was rebuilding itself, a particularly devious and vile cleric named Lareth the Beautiful took control of the moathouse. Lareth commanded a small number of troops, mostly humans and bugbears, who occupied only the dungeon of the moathouse. Shrewd and opportunistic, Lareth professed to serve both Lolth and Zuggtmoy at various times but was actually a cleric of Tharizdun. He and his servants were slain by the small band of heroes who helped defeat the temple, with the aid of locals such as Y’dey and Elmo (see Chapter 1: The Town of Hommlet).

Since then, the moathouse has fallen into even worse condition, and the dungeon has been relatively quiet — except for the ghouls and ghasts. These horrors seem to always be present, no matter how many are destroyed (this is due to the influence of Tharizdun’s shrine, but no one knows that). Occasionally Elmo comes out to the place, just to make sure all is quiet, and Spugnoir (see area 25 in Chapter 1) explores a few rooms in the dungeon from time to time, looking for magical treasure rumored to belong to Lareth. Over the years, even a few groups of adventurers have stopped by, but they always report what everyone else does — nothing new stirs in the moathouse.

Until now.


ON THE WAY TO THE MOATHOUSE

Should the PCs decide to leave the road and explore on their own, they find a mixture of farmland (nearest the town) and hilly, rocky scrub, with the occasional moor in the damp low-lands between hills. A chance for hostile encounters exists in this dangerous area. Use the table below, checking once every 6 hours. The encounter level (EL) listed is the average for the possible range of creatures encountered.

d% | Encounter | Average EL
01-60 | None | n/a
61-70 | 1d3 dire badgers | 4
71-80 | Ankheg | 3
81–85 | 1d3+1 hobgoblins (scouts or spies from the tribe in the temple) | 1.5
86–90 | 1d3+1 brigands (War 1) | 1.5
91–95 | 1d4+1 wild dogs | 1
96–100 | Yeth hound | 1

Aside from such dangerous encounters, the PCs can see deer, badgers, snakes, quail, thrushes, blue jays, hawks, field mice, ground squirrels, and a variety of insects. When they get close to the moathouse, they encounter few animals of any size — a dragon has chased them away.


A Chance Encounter

Whether on the road or in the wilds, the PCs eventually run into Delian Thornbush (male half-elf Com 2, noncombatant).

Delian, or “ol’ Del” as he refers to himself, wanders the wilderness on his own, trapping small animals for food and occasionally going to Hommlet to sell the pelts. The PCs encounter him on his way to town if on the road, or checking his traps in the wilderness. He’s a friendly old guy, grizzled and dirty, usually with a bag full of pelts or dead animals on his shoulder. He doesn’t get to talk to people much, so he’s quite willing to chat.

If the PCs say anything about the moathouse, Del responds with: “There’s a dragon in there! Don’t wanna be going there.”

Del saw Utreshimon, a blue dragon, about three days ago (the dragon took up residence in the moathouse the previous week). He has no idea if the dragon has anything to do with the clerics he saw (see below) — and in fact, it doesn’t.

If pressed for more information about the moathouse other than the dragon, he says: “Some folks been pokin’ in and outta that old place. Look like holy men to me, ’cept they keep strange company.”

What Del saw was the clerics of Tharizdun who have been exploring and excavating the site for the past three months. The “strange company” are gnolls, which Del can identify because enough live in the area for him to be familiar with such creatures. Careful questioning reveals that the gnolls with the clerics were “more like people” than most. (Their armor, weapons, and clothing are in good shape and fairly uniform, having been supplied by the clerics.)

Pressed even further, Del says: “Even before, when that place was more quiet, I wouldn’t go in there. It’s haunted.”

What Del saw were the ghouls that infest the moathouse. He doesn’t know a ghoul from a zombie from a wight, but he can describe them as “like dead people still walkin’ around.”


The Dragon

Utreshimon, a young blue dragon, found the moathouse about a week ago and moved in. Although a young blue is a tough challenge for a low-level party, a few factors make the encounter a little less deadly. For one, the dragon’s actions are limited because of the clerics and others in the dungeon below. It seems Utreshimon has them trapped, and he finds that funny. He’s also not terribly hungry, having already devoured a cleric or two.


The Clerics

It’s been two months or more now since clerics of the Elder Elemental Eye, the doomdreamer cult’s more presentable delegates, moved secretly into the area around Hommlet. Although the cult’s plans require using the Temple of Elemental Evil eventually, they are currently concentrating their efforts in uncovering what their records show to be an important old temple to Tharizdun under the moathouse. Their operation here is almost finished. They’ve explored the obelisk chamber thoroughly (see area 32) and gathered relics they believe to be important.

When the dragon arrived, the clerics attempted to destroy him. That mistake cost them dearly. Their leader is dead now, killed by Utreshimon. The other clerics are panicking — they’ve been trapped in the moathouse dungeon for three days.


EVENTS DEVELOPMENT

If the PCs defeat or drive off the dragon and then leave, the clerics are able to move about as they wish. However, they are without capable leadership. They assume that they have been discovered but fear punishment from their superiors if they do not wait for the wagon that has been sent to carry off whatever they’ve found. They become more watchful and move the gnolls from areas 28 and 29 (see below) into the upper moathouse, where they attempt to defend area 6, using the windows to fire arrows into the courtyard. Gren (see area 24) is sent to Master Dunrat in Hommlet to ask for aid.

If the PCs attack the clerics in the dungeon but eventually fall back, the clerics attempt to follow the above plan with whatever remains of their forces, with Geynor Ton (see area 32A) going to Hommlet if Gren is dead. In the worst-case scenario, the remaining defenders hole up in the obelisk cave (area 32C) and fight to the death there.

About 24 hours after the clerics send for help, Chenashi and Chatrilon Unosh (see Chapter 1: The Town of Hommlet) arrive to help. Chenashi carries Master Dunrat’s scroll of animate dead, and she uses it to animate the skeletons in area 25 if they were destroyed, or to turn any dead gnolls into zombies.

In any event, a wagon from the Temple of All-Consumption arrives 72 hours after the PCs first come to the moathouse. The clerics, if alive, seal up the shaft to the obelisk (area 32B) once again. Then they and the gnolls travel back to the Temple of All-Consumption, stopping just outside Hommlet to collect most of the clerics there; Chenashi stays behind as a permanent agent, as does the doppelganger in the grove (area 26 of the town). They leave behind any remaining undead, as well as a grick sent with the wagon to guard the place against further intrusion. Further, the insane Festrath (see area 32E) refuses to leave and is sealed in the cave with the obelisk and the grell.

If Master Dunrat in Hommlet does not hear from the clerics at the moathouse after another 24 hours have passed, he sends Chatrilon or Chenashi to find out if everything is all right.


MOATHOUSE KEY

This small ruined fortress is little more than a stone manor and a walled courtyard with a tower, now collapsed. The upper story of the manor has fallen in entirely. It was apparently made mostly of wood, and only smashed and charred timbers remain. The condition of the manor’s interior is questionable. All is quiet other than the buzzing of mosquitoes (which are thick), since little life makes its presence known around the moathouse.

Tracks are visible on the path to anyone making a successful Search check (DC 15). Anyone with the Track feat can attempt a Wilderness Lore check (DC 10) to determine the tracks were made within the last few days.

All rooms and hallways in the aboveground level of the moathouse have 10-foot ceilings unless otherwise noted. The walls are masonry stone, and the doors are wooden.

Wall: 1-ft. thick; hardness 8; hp 90; AC 4; break DC 35.

Doors: 1 1/2-in. thick; hardness 5; hp 15; AC 5; break DC 18 (locked).


1. Frog (EL 3)

Something stirs in the reeds. A large green shape lurches, glistening, from the water.

The reeds are thick and treacherous; it’s easy to slip and fall in the water. There’s no real reason for the PCs to poke around, but if they do, they get a terrible surprise.

Creatures: A giant frog dwells here as it has for years. It attacks with its long tongue, attempting to grab and pull a victim toward its gaping mouth. It attacks if anyone gets within 10 feet; otherwise, it remains hidden.

Giant Frog: hp 28 (see Appendix 1).


2. Drawbridge

The path leads to a rotten, slightly bowed drawbridge that crosses the water. Four new planks lie atop the rotted wood.

Ever since the clerics put the new planks down, the drawbridge is completely safe.


3. Gates

On the other side of the drawbridge are two gates leading into the moathouse. One stands open, and the other lies on the ground.


4. Tower

The interior of this old tower appears to have once sported a wooden staircase, an upper floor, and a roof. Now, each of these is mostly gone, leaving a hollow cylinder, blackened on the inside by a fire from long ago. The ground is covered in wooden, stone, and twisted iron debris, most of it at least a little charred.

The tower is empty.


5. Courtyard

The wide courtyard is paved in cobblestones, although over the years grass and weeds have grown throughout the area. Rubble from the collapsed wall and destroyed upper story still litter the open space. A brown smear spreads across the middle of the courtyard, up the stairs, and into the open doorway at their top. A curved dagger lies near where the smear begins.

The smear is sun-dried blood, spilled when the dragon (see area 6) first arrived and attacked the clerics here, chasing the survivors into the dungeon.


6. Great Hall (Dragon's Lair) (EL 5)

6. Great Hall (Dragon’s Lair) (EL 5)

The stench of death is strong here. Shafts of daylight peek through the rotten and partially ruined ceiling timbers. In the center of the room lies the corpse of a man; it appears to be partially eaten. This man wore ochre-colored robes now shredded and smeared in dried blood. A heavy mace has been set atop the body. In the north-west corner lies the corpse of a woman wearing black, studded leather armor, with a sword and a bow.

The body in the northwest corner was a rogue. The other was once the excavation’s leader, a 6th-level cleric named Master Thaque.

Creatures: This is the lair of Utreshimon, a young blue dragon. He has not yet accumulated much treasure, but he does have what remains on his two most recent victims. Utreshimon is cruel and mischievous. He loves that he has all the inhabitants in the dungeon below trapped, and laughs about it to himself frequently. He knows about the secret entrance to the black chamber (see area 7), and so he made his lair here, successfully blocking both entrances into the dungeon.

Utreshimon: Young blue dragon; hp 102; see Appendix 3.

Tactics: At first, Utreshimon is overconfident and fights intruders with straightforward ferocity. He attacks immediately, preferably while his enemies are still in the courtyard. If possible, Utreshimon hovers near a cluster of them, filling the debris-filled courtyard with dust that blinds the whole party and makes spellcasting difficult. Because the blinding effect lasts for 1 round after the hovering ends, Utreshimon has enough time to move around from opponent to opponent while keeping the party sightless. If hurt, he flies up to the top of the tower and uses his breath weapon against enemies in the courtyard.

Utreshimon is very protective of his lair and won’t allow anyone inside. He particularly wants to continue blocking off the entrance to the dungeon. If the attackers retreat, the dragon does not follow. He is not hungry, and he does not wish to let the trapped clerics escape.

Treasure: The corpse of the rogue wears masterwork studded leather armor (dyed black) and bears a longsword, a +1 shortbow, 12 arrows, 13 gp, and 3 100-gp gems (jade).

Around her neck dangles a black iron triangle with an upside-down yellow Y inscribed within (the symbol of the Elder Elemental Eye).

The dead cleric in the middle of the room wears chain-mail, and bears a +1 heavy mace, a scroll of cure light wounds, 24 gp, and a lilac-colored stone mask worth 200 gp (from the excavation in area 32). He also wears a symbol of the Elder Elemental Eye.


7. Black Chamber

The door leading into this room is battered and broken, and was obviously once barred. Tattered and torn ebon-colored hangings cover the walls, while the floor is littered with the debris of smashed furniture. A broken shield, a weapon haft, and a skull or two lie amid the wreckage. The southeast corner of the room has collapsed, but heavy stone pieces from the collapse have been repositioned to block easy egress.

This was the site of a battle long ago.

The secret door leads to the hidden passageway leading from the large room in the dungeon (see area 24). It’s hard to locate (Search DC 25).

Treasure: Amid the wreckage, searchers can find a useable longsword, a gold chain worth 200 gp, 34 gp, and 3 pp (Search DC 22).


8. Stairway Up

Halfway up, these stairs are completely choked with rubble from the collapse of the upper story.


9. Littered Room

Rat droppings, half a shattered wooden table, and an empty wooden wall case are all that can be seen in this relatively bare chamber.


10. Empty Bed Chamber

The bed has been hacked to pieces, and a large dead rat festers amid the wreckage. A ripped portion of ochre-colored cloth hangs from a nail in the doorway.


11. Salon

A few bats flutter about the room. It is filled with wreckage, but the bits of furniture and tapestry that remain appear to have once been very fine indeed.


12. Gray Ooze (EL 4)

The southeast corner of the room has collapsed entirely. It is now nothing more than a pile of rubble within an opening to the outside — directly out into the moat, judging by the sound of running water. The room is damp and otherwise completely empty.

Creatures: A gray ooze has wandered into this room, seeping up from the riverbed. It hides among the damp rocks (Spot DC 17) and attacks anything that comes close, but otherwise remains unseen.

Gray Ooze: hp 26; see Monster Manual page 145.


13. Stairway to Dungeon

A few shelves still cling to the walls here, but they are empty. This odd, narrow room lies at the top of a set of stone steps descending to an area beneath the moathouse.


14. Empty Trophy Room

Amid the wrecked and splintered wooden furniture here lie a few mangy pelts, the stuffed heads of a boar and a bear, and some broken antlers.


15. Empty Room

This room contains only blackened, charred bits of wood and stone, suggesting a fire long ago.


16. Deserted Kitchen

A wooden worktable still stands in this room, and a few wooden cupboards hang on the walls. A shattered cask lies near the blackened stones of a fireplace. A rusted cleaver lies on the floor.


17. Collapsed Chamber

The ceiling in this chamber has completely collapsed. If there was anything underneath, it is now smashed and well buried.

Rooting through the rubble here (Search DC 20) can uncover the grand reward of 33 cp, a suit of scale mail, a light crossbow, and 24 crossbow bolts.


MOATHOUSE DUNGEON

All rooms and hallways have 12-foot ceilings unless otherwise noted. The walls are masonry stone and the doors are wooden, both identical to those above ground. Unless otherwise noted, the dungeon is dark, for the clerics carry their light with them.


18. Gnoll Guards (EL 2)

The narrow stairs drop to a landing, then turn and continue down. They end after about twenty steps, having descended into a dank and cool area with masonry walls. Black, wet slime collects between the stones, making most surfaces slightly slick.

Creatures: Unless the PCs successfully move silently down the stairs, two gnolls (Listen +3) lunge out from around either side of the stair and attack with surprise. If the gnolls did not hear the party, they loiter in the western portion of the room.

The gnolls wear black scale armor and black capes. Each also has a small medallion bearing the symbol of the Elder Elemental Eye and a pouch with 2d10 gp.

Gnolls (2): hp 10, 11; see Monster Manual page 105.


19. Old Storeroom

This room is filled with clutter, having been thoroughly ransacked. Broken barrels, splintered wood, and scraps of leather lie everywhere.

Three large wooden shields in moderate condition, as well as a single suit of leather armor, are scattered among the debris.


20. Old Armory

The remains of broken and splintered wood and a few torn black rags litter this small room. Water drips from the ceiling and collects in puddles among the uneven stones of the floor.

The room has lots of trash and debris, much of it burned, but amid the clutter lie seven spears, nine glaives, and a single black cape with a yellow eye of fire sewn into it.

Creatures: Spugnoir the potion seller hides here (see Chapter 1: The Town of Hommlet). He is currently out of prepared spells except for a single magic missile, having attempted to take on the dragon alone two days previous and lost. He is down to only 16 hp out of 30, but he’s quick to try to defend himself. He knows that clerics of some strange cult are around here, and that they have uncovered a hidden chamber underneath the dungeon. He can tell the PCs about the secret door in area 24. He also knows of the secret entrance outside that leads to area 36. However, he never explored the connecting rooms much because some dreadful creatures lair there.

If the PCs are kind to him (Diplomacy DC 13, automatic success if they provide any healing), Spugnoir accompanies them for a while in the dungeon and takes them to the entrance to the new chamber (see area 32). He also offers a 30% discount on arcane potions back at his shop in Hommlet. If they are not particularly kind to him, he returns to Hommlet alone (assuming the dragon is dead or gone), with no wish to return.


21. Prison (EL 3)

Littered with bones, broken stonework, and bits of rusty metal, this area appears to have at one time been the real crux of the dungeon. Cell doors — some hanging open, some closed — line the west wall. Wide pillars stretch from floor to ceiling, with manacles dangling from them. You see a small wooden door in the north portion of the room and an archway in the eastern wall. A foul smell hangs in the air here.

Creatures: A ghast hides behind one of the pillars (Hide +10) waiting to leap out and attack as soon as possible. The stench of the undead horror might tip off wary adventurers, but most likely they’ll think its just the dungeon’s smell. Spawned by the utter corruption inherent in the obelisk’s power (see area 32C), this creature obeys all commands from clerics of the Elder Elemental Eye, recognizing Tharizdun’s authority within them. It in turn commands any ghouls found in the dungeon.

Ghast: hp 25; see Monster Manual page 97.

Treasure: The cells hold nothing, and the debris and bones on the floor are quite old.


22. Torture Chamber (EL 3)

You see ruined devices of torture — a rack, an iron maiden, a brazier surrounded by discarded irons. The whole place is covered in cobwebs and dust.

Inside a pillar is a well-hidden secret shaft (Search DC 25). The passage drops some 30 feet and has iron rungs set into the stonework for easy descent (Climb DC 0). From there, a narrow tunnel leads to a hidden entrance into area 33.

Creatures: Three ghouls wait here, waiting for the ghast’s orders. They move to attack if they hear sounds of combat or the horrid shriek of the ghast from area 21. Otherwise, they attack any living creature that comes into the room, other than a cleric of the Elder Elemental Eye.

Ghouls (3): hp 10, 13, 14; see Monster Manual page 97.

Treasure: One of the ghouls wears a gold ring worth 25 gp.


23. Empty Room

Debris and trash cover this room as well. There’s not much else here other than a wooden door on the east wall.

A successful Search (DC 18) reveals a path through the debris made by recent traffic.


24. Excavated Relics (EL 4)

This large room is mostly empty. In fact, it appears to have been swept clean. Some strange items lie on a white blanket spread out on the floor. Not far away, a lantern rests on the floor, lighting the room. A single door is in the south wall near where you came in.

Creatures: Gren, a cleric of the Elder Elemental Eye, waits here with two black-caped gnoll bodyguards. Her job is to watch over this collection of relics uncovered in the cavern below (see area 32). The importance of these objects has been impressed upon her, and she has sworn to defend them with her life if need be.

Gren: Female human Clr 2; hp 18; see Appendix 3.

Gnolls (2): hp 10, 12; 2d10 gp; see Monster Manual page 105.

Tactics: Gren’s most likely first move is to open the door into area 25 and command the skeletons there to attack. Although she fights to the death, the gnolls are not beyond trying to use the secret door to escape if events turn bad for them.

Treasure: Laid out carefully on the white blanket are the following items:

• An iron torch and three black cones.

• A black scepter with violet gems.

• A small black sphere.

• A black metal tube.

The torch is a torch of revealing, and the cones are its fuel (see Appendix 1). The scepter is non-magical but is worth 1,000 gp. The sphere is a bead of force. The tube holds a worm-ridden scroll covered with unfamiliar writing, and only a comprehend languages spell can decipher it. The scroll provides information for accessing an extraplanar node of utter darkness called the Black Cyst. This ritual requires multiple wish spells, living sacrifices, and all manner of other grisly components, as well as years of work.

This is a foreshadowing of what the PCs find in Chapter 6: The Inner and Outer Fanes.


25. Skeletons! (EL 3)

Beyond the heavy oak door lies a smaller chamber containing little other than dust and cobwebs. The north wall bears a scrawled carving in Common: “Death to all ogres.”

Creatures: The skeletons of six humans and a single massive ogre here await the commands of the clerics who animated them. They attack anyone not wearing the triangle symbol of the Elder Elemental Eye. The human skeletons are still wearing tattered leather armor — one also wears an old black cloak with a flaming eye symbol.

Medium-Size Skeletons (6): hp 4, 5, 6, 6, 9, 10; see Monster Manual page 165.

Large Skeleton: hp 22; see Monster Manual page 165.


26. Portcullis

An iron portcullis sits flush with the ceiling in the middle of this northwest–southeast hallway. Anyone making a successful Search (DC 20) finds it. A character standing under the portcullis when it drops (see area 27) must succeed at a Reflex save (DC 15) or take 4d6 points of piercing damage. The character is pinned and must make a successful Escape Artist or Strength check (DC 27) to get free.

Portcullis: 2 in. thick; hardness 10; hp 60; AC 4; lift DC 27.


26A. Secret Winch

A winch behind the secret door raises the portcullis once dropped (see area 27).


27. Trap (EL 1)

The middle of the three doors here is false and causes the portcullis in area 26 to fall if opened. All the current inhabitants know about this trap as well as the winch in area 26A that raises the portcullis. In fact, if they know powerful intruders are on their way, they trigger the trap intentionally.

Portcullis Trap: CR 1; no attack roll required (drops portcullis in area 26); Search (DC 20); Disable Device (DC 20).


28. Gnoll Lair (EL 5)

This strangely shaped room has six very old-looking beds made of wood and padded with mattresses of straw. Clothes, armor pieces, and weapons lie about the floor mixed with bones, fruit rinds, and other waste. It has the smell of wet fur.

Creatures: Six gnolls rest here. Whether asleep or relaxing, they are not particularly attentive. Assume that the gnolls suffer a –10 penalty on Listen checks for their inattention. For example, if the PCs talk and make a lot of noise in the middle of area 27, just to the south, the DC for the Listen check would be 5 (0 base, +5 for distance). Since gnolls have Listen +3, they would get a result of 3 (average roll of 10–10+3), which would not be enough to detect the party’s approach.

If surprised in this lair, three of the gnolls are asleep and not wearing armor (and are AC 11). They are not ready to fight on the first round of combat. The other three are armored and attempt to fight off intruders while their companions awaken.

Gnolls (6): hp 9, 10, 11, 11, 12, 14; 2d10 gp; see Monster Manual page 105.

Development: If the dragon in area 6 is slain, and they get the chance, four of the gnolls here occupy the great hall in the upper moathouse. The two that remain here remain ready for battle and alert.

If the clerics are able to leave, the gnolls go with them.


29. Gnoll Leader (EL 3)

Odd in shape, this chamber’s walls are stained and scored with signs of fire long ago. A wooden bed with a mattress of straw is against the western wall, and a small iron box sits next to it. On top of the box is a pipe and some tobacco, a whetstone, and a stoneware cup full of some dark liquid.

The liquid in the cup is very old, cold coffee. Inside the box, which is not locked, are a few bits of clothing and some personal gear (nothing of value). Tucked in the northernmost portion of the room is a black cloak with a flaming eye symbol, fairly dirty but otherwise in good shape.

Creatures: The leader of the gnolls dwells here, a ranger whose favored enemy is humans. This gnoll is practically without fear. He’s willing to take on an entire group of foes, although he gladly accepts the aid of his troops (see area 28) or the clerics, should it come.

Garrik: Gnoll Rgr 2; hp 28; see Appendix 3.

Development: If the gnoll leader learns that intruders are in the moathouse, he joins the gnolls in area 28 and moves to defend the clerics. If the clerics leave, he and the remaining gnolls go with them.


30. Clerics’ Quarters (EL 2)

Six old wooden beds with straw mattresses are arranged haphazardly in this room. Each has a bag or satchel of a different sort next to it, and a small iron box rests upon one bed. A stand with a brazier, currently unlit, and another with a lantern, also unlit, are against the middle portions of the east and west walls.

This is the room where the clerics have been staying during their excavation.

Trap: The box is locked (Open Lock DC 20) and trapped with a Glyph of Warding activated when it is opened without saying “Praise the Elder Elemental Eye.” The cleric Geynor Ton (see area 32A) has the key.

Glyph of Warding: CR 2; 5-ft. acid spray (3d8); Reflex save DC 15 half; Disable Device (DC 28).

Treasure: The box contains potions of cure light wounds and water breathing, scrolls of animal messenger and stone shape, six tindertwigs, and a curved ceremonial dagger with gold inlay (worth 50 gp). In addition, a sheaf of papers lies within that serves as Geynor Ton’s personal journal. When the PCs discover this, show them Handout 1: Journal of Geynor Ton. Feel free to photocopy this sheet ahead of time.

Development: If the clerics leave, they take everything with them but the beds — and those they push into area 29.


31. Ambush (EL 3)

The stairs here go down into darkness, from which a foul stench arises.

Creatures: A ghast waits in ambush on the stairs. Spawned by the utter corruption inherent in the obelisk’s power (see area 32C), this creature obeys all clerics of the Elder Elemental Eye.

Ghast: hp 30; see Monster Manual page 97.

Development: The clerics in area 32C hear the sounds of combat here (unless a silence spell covers the battle or the PCs otherwise deal with the ghast quietly) and arrive to help in 2 rounds.


32. Excavation Site

This complex area requires the side view diagram (Map 5) to understand.


32A. Old Well Room (EL 4)

This place is very cold, and even the most insensitive can tell that the unnatural chill is a corruption in the air. A wide pit in the center dominates the room, its sides slick with moisture. A pulley has been affixed to the ceiling, and a rope descends from it, connected to four more ropes. These in turn are tied to the edge of a 10-foot-wide wooden platform, circular in shape, in four different places to provide stability. A lantern sitting atop a stool in the southwestern corner illuminates the chamber. Scattered about the pit edge are picks and shovels, and a strange statue rests in the corner farthest from the entrance. Against the north wall stands a large, round, flat stone about the diameter of the pit.

The platform, rope, and pulley all look new.

Creatures: Two clerics work in this room studying the statue, which was brought up recently from below. One is a human, Geynor Ton. The other is a troglodyte named Ysslansh.

Ysslansh is the leader of the clerics stationed at the moathouse now that Festrath (see area 32E) has become irretrievably insane. The troglodyte is ruthless and utterly evil, with no concern for the welfare of the humans or gnolls in his command. All the human clerics hate him and resent his power.

Geynor Ton: Male human Clr 2; hp 16; see Appendix 3.

Ysslansh: Male troglodyte Clr 2; hp 28; see Appendix 3.

Tactics: If the clerics hear a fight with the ghast in area 31, they move to investigate, arriving in 2 rounds.

Statue: This is actually a rectangular block 3 feet high and 2 feet on a side. Each side has a distinct figure carved into it.

The first is jet black and depicts a tall, muscular man in full plate with unfamiliar flanges and fluting. He wears a cape and holds a wavy-bladed sword.

The second side is dark green, carved into a man swathed in a flowing robe with long sleeves and a high collar. Covering the face is a mask resembling the one that the dead Master Thaque possessed (see area 6).

The third side is deep blood red and depicts a man in high boots, a doublet, and gauntlets of twisting design. A hood drawn tight around the face covers his head.

The fourth side is a statue of a man colored deep indigo. The figure is clothed in a many-pleated robe with a sash covered in strange sigils (impossible to decipher). His head is cowled and he cradles a scepter in his folded arms.

Platform: The platform can be easily raised or lowered by someone either beside the shaft or on the platform itself. At any point, as a full-round action, the operator can tie off the rope to the platform so that it no longer moves down. Using the pulley, a character can lift or lower twice the amount he or she could normally drag. Six Medium-size characters easily fit on the platform; ten can crowd aboard if necessary. The rope-and-platform assembly breaks if more than 2,000 pounds are placed on it.

If the rope is released, the platform falls along with everything on it. Characters aboard the platform can attempt Reflex saves (DC 20) to grab the rope. If successful, the character must succeed at a Strength check (DC 15, +1/100 pounds of load) to stop the platform. Failure, in addition to the normal damage from falling, inflicts severe rope burn that deals 1 point of subdual damage.

Characters taking violent or reckless actions on the platform must succeed at a Balance check (DC 13) to stay on. Those who fall can attempt to grab hold of the edge by making Reflex saves (DC 20).

Development: If the clerics are able to leave, they reseal the shaft. They insert the round, flat stone about 15 feet down and then use the potion of water breathing and the scroll of stone shape (both in the iron box in area 30) to seal it. The shaft fills up with water again, forming a pool, and the room returns to “normal.”

The clerics take the statue with them when they leave and abandon the wooden platform (but not the rope), which they stand on end against the north wall.


32B. Shaft

Roughly 15 feet from the top of the shaft, indications exist that a stone plug was once placed here, then carefully mortared and sealed. Just above that point, a 4-foot-wide tunnel carrying an underground stream empties into the shaft, the water spilling down into the darkness below. A 2-foot-wide opening is visible just below the top of the shaft.

Once, when the seal was intact, the water filled the shaft up to the top and formed a pool. Excess water drained out through the opening just below the top of the shaft and into a pipe that returned it to the underground stream.


32C. Ancient Obelisk (EL 5)

Use this description as the PCs descend the shaft.

The water pouring down beside the descending platform creates a mist below, deepening the chill that you feel as you go deeper. Through that mist, you can see that the floor below is just over 60 feet from the top of the shaft. It appears very smooth and black, with veins of deep violet. The shaft walls spread out into the darkness, opening onto a vast cavern.

The whole area below the shaft is unholy, as the result of an unhallow spell. The site has a permanent protection from good effect, and the unholy aura confers a –4 profane penalty on turn undead attempts (+4 to rebuke undead). The ancient unhallow spell no longer has any other effects attached to it.

The unnatural cold intensifies as depth increases: By the time characters descend to the “floor” (which in fact is the top of the obelisk), it is so cold that they risk hypothermia. They must make Fortitude saves (DC 15, +1 for every previous check) every 10 minutes or suffer 1d6 points of subdual damage. Characters wearing warm, winter clothing need only make checks once per hour. A character rendered unconscious then takes normal damage from the cold. Those who take any subdual damage from the cold become fatigued, suffering a –2 penalty to Strength and Dexterity, and cannot run or charge. Subdual damage and fatigue penalties go away when the character is removed from the cold.

Once the characters reach the top of the obelisk, use the following descriptive text:

The floor resembles black marble but has no luster, while the veins of purple are thick and jagged. The entire surface appears to be slightly convex, with sides lower than the center. Stranger still, the floor does not extend to the cave walls around it, as though it were merely a large platform itself. It is about 30 feet across — the cave is much larger than that in every direction. Beyond the floor edge, the cave walls plummet farther down into darkness. At the western rim of the black floor, another circular wooden platform hangs suspended over the darkness, with another rope and pulley system pounded into the rock above it.

Obelisk (EL 3): The obelisk is dangerous to touch. It feels exceedingly cold, and as soon as a living being comes into contact with it, even while wearing boots or gloves, the veins begin to writhe like tentacles and move toward that figure. After 1 round, the veins reach the character, who must succeed at a Fortitude save (DC 22) or suffer 1d6 points of temporary Strength damage. The character must make a save every round he continues to touch the obelisk. Victims who lose all their Strength are pulled down into the obelisk by the veins, their soul forever destroyed. As the clerics discovered, it is possible to lower oneself down by the first platform, scurry quickly across the top of the obelisk, and get to the other platform without incurring any adverse effects.

Creature (EL 4): Hiding in the dark roof of the cave is a grell, a horrible creature resembling a floating brain with tentacles. It was summoned earlier by the cleric Festrath using the extraplanar archway (area 32G). The grell quietly lowers itself over a party descending to the bottom of the cave and attacks a single, random foe. It can attack with only one tentacle on the first round because it cannot both move and make a full attack. If it can paralyze and grab hold of the victim with two tentacles, it flies away with its prey the next round.

Grell: hp 23 of 32; wounded (see Appendix 1).

Ad Hoc XP Adjustment: Due to the difficult situation provided (a hidden and ready opponent versus unprepared PCs), this encounter should award 120% of the normal XP.


32D. Obex

On what appears to be the true bottom of the colossal cavern, the stone is worked and smooth. Two symbols are carved into the floor on the western side of the cave: a two-tiered, inverted ziggurat, black in color, and a flaming sun, also jet black. Rising from the middle of the cave, a pillar supports the black-and-violet mass of the enormous obelisk on whose surface you recently stood. On the other side of the cave, water spilling from above collects into a pool.

The upside-down pyramid is a symbol of Tharizdun, called an obex. Standing on the obex is safe (although it creates an unsettling feeling in any creature that does not worship the Dark God), unless the character speaks the name of Tharizdun. If this happens, he is instantly reduced to –1 hp (no save) and rendered unconscious and dying (Heal DC 22 to stabilize).

While unconscious, the character has an evil vision: a man formed of darkness that is hazy and insubstantial. Each round in which the character is not stabilized, he loses 1 additional hit point while seeing and experiencing something new:

–2 hp: The dark form moves close.

–3 hp: The dark form says, “Your soul is now at the very edge of my prison.”

–4 hp: The dark form says, “Do you seek to free me?”

–5 hp: If the character says “Yes,” he is restored to full hit points and consciousness, and finds a curved +1 dagger at his feet, engraved with his name. If he says anything else, or nothing at all, he continues to lose hit points.

–6 hp: The dark form says, “Do you seek to free me?”

–7 hp: If the character says “Yes,” he is restored to full hit points and consciousness. If he says anything else, or nothing at all, he continues to lose hit points.

–8 hp: The dark form says, “It does not matter what you seek. I am all. You are nothing.”

–9 hp: The dark form says, “You serve me now, whether you wish it or not.” The character is restored to full hit points and consciousness but is cursed by the Dark God. He now suffers a –2 penalty on saving throws to resist spells cast by clerics of Tharizdun or the Elder Elemental Eye. This curse cannot be removed with anything less than a wish or miracle.


32E. Black Sun (EL 5)

This symbol seems an evil perversion of some otherwise good sign of light and life.

The strange symbol radiates insanity and mental disharmony. Even those nearby or looking at it from afar are disturbed and on edge. Anyone standing within its circle for more than 1 round must succeed at a Will saving throw (DC 15) or suffer 1d6 points of temporary Wisdom damage. The character must make a save every round she continues to touch the symbol.

Creatures: Festrath, a cleric of Tharizdun who is now completely insane, is hidden among the rocks at the cavern’s edge near the black sun. When Master Thaque was killed by the dragon (see area 6), Festrath was next in the chain of command. However, he was already close to madness from spending time in the chamber and foolishly experimenting with the black sun. He has since lost what remained of his mind, although being wrapped in a winter cloak, he has managed to stave off the effects of the cold for the most part. (His statistics have already been modified to reflect subdual damage and fatigue penalties.)

From his vantage point, the mad Festrath watches what the party does, waiting for an opportune time to attack. He is afraid of the grell, and avoids letting the creature know where he is. (Festrath was attacked by the grell when he summoned it, wounding it and driving it off temporarily so that he could hide.) Once he has committed to the attack, he does not hesitate to use his potion of fly to get at enemies on a platform or the pillar, or just to attack from above. He laughs and howls maniacally all the while.

Festrath carries a piece of paper that bears this message:

“ The Water Temple will soon make its move against the forces of Fire. Return quickly, Festrath, for we need your aid. Together, we shall win the favor of the doomdreamers and the Triad itself.”

Festrath: Male human Clr 5; hp 24 of 32; wounded; see Appendix 3.


32F. Pillar

Impossible though it seems, the huge obelisk comes to a very narrow point that is balanced atop this 30-foot-high pillar. The pillar has been carved from the rock itself and appears to be quite solid. Iron rungs, mostly free of corrosion, have been hammered into it, allowing anyone to climb to the point where pillar meets obelisk.

The pinpoint tip of the obelisk, if viewed in the light of a torch of revealing (see Appendix 1), is actually a purple-colored gem of unknown make. Touching the gem teleports a character (and all her gear, but not the torch) into a perfectly spherical room of black walls with purple veins. No light is present, but even characters without darkvision find that they can “see” within the darkness here. Immediately upon arrival, the character hears a voice boom in a low, hollow voice:

“Seek the heart of each of the four moons. Together, they can sunder the walls of my prison. For now, eat of my fruit and be blessed.”

The mysterious voice is a message from Tharizdun to his faithful. It refers to the elemental nodes that can be used to fulfill the doomdreamers’ plans (see the Introduction as well as Chapter 8: The Fire Node).

After the voice speaks, a lustrous black fruit suddenly appears in the character’s hands. Each character who enters the chamber and eats the fruit gains a permanent +1 inherent bonus to a random ability score. Three rounds after the fruit appears, the character is transported to area 32B.

Anyone who attempts to go through this process more than once, or who eats a fruit given to another, suffers 2 points of permanent drain from a random ability score. A character who attempts to eat a third fruit in this manner must make a successful Fortitude save (DC 18) or be obliterated, leaving nothing but gray mist (only true resurrection can bring the character back). Even on a success, another 2 points of a random ability score are permanently drained. Attempting to eat a fourth fruit results in obliteration with no saving throw allowed.


32G. Horrific Summons (EL variable)

An archway is carved out of the stone in such a way that it seems to be nothing but a curved mass of writhing tentacles and serpents. Beyond the opening is a smooth, black wall.

Creatures: Touching the wall beyond this apparent dead end is a huge mistake. As soon as it is touched, tentacles push through the blackness as if it were a curtain (although nothing from this side can reach through to the other). They belong to a grell — and one tentacle immediately attacks the character touching the wall.

Grell: hp 32; see Appendix 1.

Tactics: Regardless of whether the initial attack is successful, the grell comes through the archway on the following round and attacks until it has paralyzed and grasped one character. Then, it flies upward to devour its victim in peace.

Development: Grells come from some distant, horrible plane, to which the archway is a one-way gate. A new grell is summoned every time the blackness beyond the archway is touched.


32H. Corrupted Pool (EL 5)

The water that pours down from above, spattering across the top of the obelisk, finally collects in a pool at the bottom of the cavern. About 10 feet across and perhaps 2 inches deep, it fills an imperfection in the floor’s otherwise smooth surface. The water runs in a rivulet across the floor through a large crack in the cave wall, disappearing into the earth.

Merely touching this water, befouled by its contact with the obelisk, is deadly. The character must succeed at a Fortitude save (DC 15) or suffer initial and secondary damage of 2d6 temporary Constitution. Those drinking the corrupted water get no saving throw. Anyone slain by interaction with the water is immediately transformed into a ghast.


33. Crypt (EL 4)

Dismal and cold, this dusty, cobweb-filled chamber has all the trappings of a crypt. Sarcophagi are stored in dark, shadow-filled alcoves along the walls.

This area is also unholy, as the result of an unhallow spell. The site has a permanent protection from good effect, and the unholy aura confers a –4 profane penalty on turn undead attempts (+4 to rebuke undead). The ancient spell no longer has any other effects attached to it.

A secret door slides to one side within the tiny alcove to the north and opens into a cramped tunnel, only about 3 feet high and wide, that leads to the hollow column in area 22. The back of one crypt to the south is broken out and leads through a cramped earthen tunnel, thick with the reek of decay. The tunnel ceiling is barely 5 feet high.

Creatures: Four ghouls dwell here, lurking among the crypts. Their hiding places are marked with dots on the map. They stagger out of the crypts one at a time, one per round.

Ghouls (4): hp 10, 12, 13, 14; see Monster Manual page 97.

Ad Hoc XP Adjustment: Because of the unholy aura in this place, and that they are hiding, these undead are more difficult to deal with than usual. This encounter should award 110% of the normal XP.


34. Ghoul Caves

The passage is rough, as if burrowed from the earth. The walls seem to close in, making the narrow tunnel seem even narrower. Bits of earth fall from the ceiling and walls as you pass by them. The place stinks of death.

This warren of tunnels was clawed out over the ages by the ever-present ghouls and is filled with their leavings.


34A. Undisturbed Secret Shrine (EL 5)

This cave seems cut at strange angles, creating disturbing shadows and weird, seemingly impossible bends and curves. The stone is a cloudy purple color. Rising from floor to ceiling is a tall, four-sided column, natural but extensively carved so that each side sports a different graven image. Before the column is an altar made of dull, porous, slightly corroded black rock, sitting atop a 1-foot-high platform of black stone speckled and streaked with violet. The room is cold — a soul-numbing chill that grips one’s very heart, as well as one’s sanity. It is a fact, rather than a mere judgment, that this is an evil place.

The clerics of the Elder Elemental Eye never found this ancient shrine, a companion to the room with the obelisk. The ghouls know of it, but they are too stupid and single-minded to tell their masters.

Four-Sided Column: This is similar to the statue found in area 32A but is three times the size. Each side has a small secret compartment that hides some important treasure.

The first is jet black and depicts a tall, muscular man in full plate armor with unfamiliar flanges and fluting. He wears a cape and holds a wavy-bladed sword. The secret compartment contains a bead of force.

The second side is dark green, carved into a man swathed in a flowing robe with long sleeves and a high collar. Covering the face is a mask resembling the one that the dead Master Thaque possessed (see area 6). The secret compartment holds a skin-covered black drum.

The third side is deep blood red and depicts a man in high boots, a doublet, and gauntlets of twisting design. A hood drawn tight around the face covers his head. The secret compartment has a set of silver chimes (worth 200 gp).

The fourth side is a statue of a man colored deep indigo. The figure is clothed in a many-pleated robe with a sash covered in strange sigils (impossible to decipher). His head is cowled and he cradles a scepter in his folded arms. In the compartment is a bronze brazier and three chunks of incense.

Altar (EL 5): If the altar is touched by living flesh or struck with force, it begins to fade. In 3 rounds, its color transforms into translucent amethyst with a black, amorphous center. Anyone touching the altar further must succeed at a Fortitude save (DC 18) or be paralyzed for 1d4 hours.

If the PCs search the four-sided column and discover the objects inside, they risk producing a different — and much more dangerous — effect. On beating the drum, ringing the chimes, and lighting the brazier, a glowing golden eye swims into view from the stone’s writhing center. All creatures viewing the eye must make Will saves (DC 20). Failure results in a random effect as described below.

d% | Result
01–05 | Death
06–20 | 1d2 negative levels
21–40 | Insanity (as if permanently affected by confusion)
41–60 | 1d3 permanent Wisdom drain
61–80 | 2d6 temporary Strength damage
81–100 | 1d6 temporary Constitution damage

The altar’s greatest effect requires the presence of a tentacle rod (found in area 120 of the Crater Ridge Mines, area 19 of the Outer Fane, and Level 8 of the Inner Fane) when the eye appears. In this case, the altar becomes transparent heliotrope in color, the black mass at the center grows larger and shows swollen veins of purple, and the eye is a fiery red-orange. A tentacle comes out of the altar and grabs the nearest living creature, pulling it into the stone (+15 attack, +10 Strength bonus, treat as Large). A creature drawn into the altar is destroyed, while the stone returns to its black, opaque state. Atop the altar appears a single magic item wished for by those in the shrine, worth up to 50,000 gp (if multiple items are wished for, determine which one appears randomly).

In the Fire Temple complex of the Crater Ridge Mines (see area 122 in Chapter 5) there resides the Book of the Dark Eye. This tome, which deals with worship of the Elder Elemental Eye, describes in detail the process of activating the altar.


35. Wall of Stone

Use this description only if a character examines the end of this dead-end passage very carefully.

A wall of solid stone, clearly different from the masonry around it, forms the end of the passage. It seems somehow fused with the stone of the walls, as well as the floor and ceiling.

This is the result of a wall of stone spell cast long ago. The clerics of the Elder Elemental Eye have no idea what’s on the other side, nor do they care, having discovered the black obelisk that they were sent to find.


36. Secret Passage

The stone passage heads east for some 40 feet before narrowing to a rough-hewn tunnel a mere 5 feet wide. It gradually slopes up as it continues eastward another 400 yards, then opens into a small, natural cave. Hidden among boulders, the cave mouth lies by the riverbank about a quarter-mile east of the moathouse.

The clerics of the Elder Elemental Eye do not know about this passage, but a few others do, including Spugnoir and Elmo (see Chapter 1: The Town of Hommlet).


37. Cockatrice Lair (EL 5)

This sour-smelling room contains three nests made of black cloth, river reeds, and bits of wood. Each nest is about 3 feet across. A stone just inside the southern entrance looks very much like half a gigantic rat, the other half smashed to bits around it.

The stone is what remains of a dire rat, petrified by the cockatrices here.

Creatures: Three cockatrices nest here, but only two are present. Vicious and foul-tempered, they immediately attack anyone they see, hissing and snarling.

Cockatrices (2): hp 25, 30; see Monster Manual page 38.

Treasure: Within each nest, a searcher can find a mostly intact black cloak with a gold eye of fire embroidered on the back, along with numerous scraps of others.


38. Old Barracks (EL 3)

Smashed wooden beds — at least a dozen — lie haphazardly about in this ruined chamber. A handaxe and the aged remains of the figure who wielded it, still clad in rusted half-plate armor, lie in the middle of the floor.

The area to the south is likewise filled with debris, mostly from broken crates and casks. It was once a storage area.

Creature: Another cockatrice wanders about this room poking about the ruins. It attacks immediately. It is so stupid that it does not come to the aid of its kin in area 37, even if it hears fighting.

Cockatrice: hp 27; see Monster Manual page 38.

Treasure: Searchers can locate twelve 100-gp gems, fallen between two loose stones on the floor along the west wall.


39. Old Bedchamber

This room obviously once was lavish in its appointment. Now, its once-fine wall hangings, soft chairs, thick rugs, and plush couch are all in tatters. A wooden table, a single chair, and a bed make up the rest of the room’s furnishings. Dust-covered, moth-eaten bed-clothes lie in a heap next to the bed, whose mattress has been cut open and the stuffing scattered about. A skeleton clothed in tattered dark robes lies on the floor near the table.

Most people who have been in this chamber believe that the skeleton is that of Lareth the Beautiful. That is exactly what they are meant to think. That dark cleric, who called himself the “New Master,” began fortifying the moathouse a few years ago when the Temple of Elemental Evil attempted to rise again. While Lareth was indeed slain by adventurers in this room, an even more powerful cleric of the Elder Elemental Eye, named Hedrack, raised him from the dead soon afterward and spirited him away. Now Lareth lives as a recluse in the nearby village of Nulb (see Chapter 3: Ghost Town and Ruined Temple).

Characters with the Heal skill who examine the body and make a successful skill check (DC 15) notice that the remains bear marks of disease and no signs of violence (a plague victim’s body was substituted for Lareth’s). This is the only clue at this point that Lareth is alive.

Treasure: A successful Search check (DC 15) uncovers a small spider medallion on the skeleton, as well as a wand of doom with 1 charge remaining. A successful Knowledge (religion) check (DC 15) identifies the spider symbol as one of Lolth, the demon goddess of drow and spiders.


Chapter 3: Ghost Town and Ruined Temple

Farther from Hommlet than the moathouse are the ruins of the Temple of Elemental Evil itself, and those of the hamlet nearby; these serve as interesting places to explore, although not integral to the adventure. The temple ruins become much more important later on.


NULB

Dark and disgusting, the deserted hamlet next to the Imeryds Run seems a direct counterpoint to lovely Hommlet. The structures are made of sod, mud bricks, crude logs, or used timber — probably taken from boats or other buildings. Many of them are collapsed. All are over-grown with vegetation, the woods swallowing up the filthy, foul place as if it never existed.

Nulb was a disreputable settlement that grew along with the Temple of Elemental Evil. While not every villager was thoroughly evil, Nulb’s livelihood was. The village thrived on traffic to and from the temple, supplying needed goods and services. It was a nasty, unseemly business.

With the second fall of the Temple of Elemental Evil, Nulb’s trade quickly dried up. Almost overnight, the populace left behind this ghost town of ramshackle buildings.

No matter the time of year, it is always windy and overcast (01–50 on d%) or raining/sleeting (51–100) in the ruins of Nulb. The sun never seems to shine here.


Nulb Random Encounters

Wandering around Nulb can be very dangerous, as the evil of the community still hangs over the place like a shroud. Undead and other fearsome creatures are on the loose. Use the table below, checking once per hour spent in town. The Encounter Level (EL) listed is the average for the possible range of creatures encountered.

d% | Encounter Average | EL
01–60 | None | n/a
61–70 | 1d4 shadows | 5
71–72 | 1d4+1 Large monstrous spiders | 5
73–77 | 3d6 dogs (feral packs) | 4
78–80 | 1d2 dire wolverines | 5
81–85 | 1d4+1 vargouilles | 5
86–90 | 1d2 wights | 4
91–95 | Rast | 5
96–97 | Wraith | 5
98–100 | Scrag | 5

On the way to Nulb, use the random encounter table found at the beginning of Chapter 2: The Moathouse. For the area immediately around Nulb and the ruins, use the random encounter table given in The Ruined Temple, below.


NULB KEY
There’s not much left, but a few places are worth noting in the old hamlet.


1. Waterside Hostel (EL 8)

This is one of the more substantial buildings in Nulb. It has a foundation of fieldstone and walls of sawn timber.

No signs mark this building, but the inside quickly reveals that it was a tavern and inn years ago. Dust-covered tables, some overturned, occupy the main room along with a number of wooden chairs and a bar. Shattered glass and splintered wood cover the ancient sawdust and straw on the floor.

Those who examine the bar note that the temperature there is cooler than in the rest of the room. They seem to see things moving out of the corner of an eye but never get a glimpse of what it was. These conditions are side effects of the presence of a ghost in the tavern.

Creatures: The ghost of Wat, an assassin who once worked as the barman here, lingers in the former inn. The only way to permanently destroy Wat is to burn down this accursed hostel, which was the site of many attacks, murders, and malevolent schemes. The evil of the place keeps him tied to the world of the living. Fortunately for any intruders, it is also the reason Wat cannot follow them out of the tavern.

Wat: Ghost Rog 5/Asn 1; hp 39; see Appendix 3.

Tactics: The assassin waits unseen and incorporeal while he studies a victim who enters the bar, then manifests behind that character to make a death attack using his ghost touch longsword. If he successfully slays his victim, he attacks other party members with his horrific appearance. Otherwise, he becomes ethereal once more, picks another target, and begins the process again.


1A. Upstairs in the Hostel (EL 5)

Six small rooms comprise the upstairs, one of which is still haunted by another evil presence. Five rooms are thoroughly ransacked and stripped, but the door to the sixth is locked (Open Lock DC 20).

Inside this small room, a terrible gibbering sound accompanied by horrific, mind-wrenching howls can be heard. A small bed quakes and a chair, a nightstand, some pillows and various other objects spin wildly around the room of their own volition.

Entering this room, filled as it is with flying objects, can be dangerous. Any creature within the room must make a Reflex save every round or be struck by an object for 1d4–1 points of damage.

Creatures: Inhabiting this room is an allip, which appears as a young woman gripped in the throes of utter madness. She gibbers and shrieks, flailing fruitlessly at anyone who comes near (she cannot physically harm material creatures). This tormented spirit is all that remains of Dala, who served in the tavern and operated as a thief. She was the lover of Dick Rentsch, the hostler, who died long ago — betrayed by Wat. Now the assassin’s ghost torments her by whispering terrible things and then fleeing.

Dala cannot leave this room. If the door is closed, it locks automatically.

Dala, Allip: hp 40; see Monster Manual page 16. Advanced as follows: +2 HD, +1 attack bonus, +1 all saves, +2 Listen, +2 Spot.

Ad Hoc XP Adjustment: Dala was an experienced rogue in life, and in her tormented unlife she is even more formidable (reflected in her advanced statistics). This encounter should award 150% normal XP to reflect the increased difficulty.

Treasure: Under a loose floorboard, Dala kept a potion of love and a pair of jeweled earrings (worth 700 gp). Hidden in the mattress are 87 gp.


2. Old Herb Shop (EL 7)

This dilapidated frame building appears to have been visited often when the community was still thriving. A sign still barely clings to the outside, the lettering all but faded, reading “Herbs.”

This building consists of a front room, a storeroom behind it, and two small bedchambers behind that. One of the bedchambers is clearly in use, the other just as clearly is not. The whole place is an untidy mess, with much of the old herb shop accoutrements still lying about.

Creatures: Lareth the Beautiful was once the self-styled New Master of the evil moathouse near Hommlet. He lives here alone and does not appreciate visitors.

Years ago, Hedrack, then high priest of the Temple of Elemental Evil, raised Lareth and brought him to Nulb (see area 39 in Chapter 2: The Moathouse). While Lareth recuperated in secret, the temple fell and the survivors fled; many were taken to the Temple of All-Consumption. Nulb died. Before he knew it, Lareth was alone and mostly forgotten by his former allies.

Lareth is practically insane with anger and resentment. When he was killed, he suffered a terrible wound to his face (from the mace of a good-aligned cleric). Hedrack’s raise dead spell brought him back to life but did not repair the cosmetic damage. Now Lareth the Beautiful is anything but. Horribly disfigured, he has become a recluse, although his powers are greater than ever.

Hedrack’s journal in the Temple of All-Consumption (see area 19 in the Outer Fane) refers to these facts and hints that Lareth is a risk, for he may know too much. Lareth does in fact know a great deal about the cult of Tharizdun, garnered from bits of information overheard in the temple and called forth in divinations that he has performed. Back in the day — like almost all the other clerics involved with the Temple of Elemental Evil — Lareth had no idea that he was actually working for the cult of Tharizdun. Now he does, and for a price, he is willing to give out this information.

Lareth: Male human Clr 7; hp 60; see Appendix 3.

Development: What no one really knows or understands at this point (although they will by Part 3) is that Lareth is the prophesied Champion of Elemental Evil. He is still crucial to the Triad’s plans, and the cult of Tharizdun is coming to get him (resurrecting him again if necessary).


3. Pirate Boat (EL 8)

An old riverboat, run aground years ago, rests by the riverside. Although it’s mostly intact, the wooden planks that make up its hull are rotten — particularly the stern, which remains partially in the water. In fact, it appears that some damage has been done to that part of the hull, perhaps in the winter when the river freezes.

The boat is sizeable, about 40 feet long and 10 feet wide. Because it is beached, the whole craft sits at an angle, pitching to the stern and starboard.

The upper deck is unremarkable, with numerous “storage lockers” for supplies along the sides. These are mostly empty, though a few hold rotten or ruined food and equipment. The stern has a cabin 12 feet long and 10 feet wide. The rear 4 feet of this cabin is filled with water.

Creatures: An ochre jelly and two wraiths inhabit the partially submerged cabin. The jelly lives in the water. The wraiths hide among broken crates and wrecked wooden furniture (Hide +11) until the jelly attacks. Through the judicious use of pain, the wraiths have been able to “train” the otherwise mindless jelly to attack anyone brandishing holy symbols (who can likely try to turn them) about 50% of the time.

The wraiths appear as dark silhouettes of river pirates, hefting spectral weapons and wearing loose-fitting shirts and bandanas on their heads.

Ochre Jelly: hp 63; see Monster Manual page 145.

Wraiths (2): hp 30, 32; see Monster Manual page 185.

Treasure: Under the water at the rear of the cabin is an iron lockbox (Search DC 15). It’s rusted shut, requiring a successful Strength check (DC 25) to pry it open. Inside is a pirate’s trove: 430 gp, 125 sp, and a black opal ring (worth 6,000 gp).


THE RUINED TEMPLE

Even with its forces twice defeated, the remnants of the Temple of Elemental Evil remain a sinister and disturbing pockmark on the territory. The ruins are mostly quiet, although folk still tell stories of strange lights or creatures moving about the old place. A few people know that a band of marauding hobgoblins moved into the ruins about two years ago. The evil creatures have been driven out at least once before, but they enjoy using the terrible reputation of the place to their advantage, so they keep coming back.


On the Way to the Temple

Player characters might explore the temple at different points in this adventure.


Stage 1: Early On

If the PCs explore this area before moving on to the Temple of All-Consumption, it appears as little more than a ruined structure serving as a base for hobgoblins. There might be activity going on under the temple as the forces of Tharizdun hope to excavate the place, but there’s probably no way for the PCs to discover this yet.


Stage 2: Finale

Once the PCs have learned the truth behind the Triad’s plan through exploration of the Temple of All-Consumption, the heroes must return here to stop the dreadful ritual. If they haven’t previously killed the hobgoblins, those forces still occupy the temple, but the rest of what’s going on is detailed in Part 3: The Rebirth of Elemental Evil.


Encounters Around the Temple

The area around the old Temple of Elemental Evil is weed-choked scrub, full of gnarled trees and twisted vegetation. It is not uncommon to stumble on a skull or a skeleton of a humanoid creature amid this dark growth, for this is a place well accustomed to violence.

A chance exists for hostile encounters in this dangerous area. Use the table below, checking once every 6 hours.

d% | Encounter | Average EL
01–60 | None | n/a
61–63 | 2d6 Medium-size monstrous centipedes | 4
64–78 | 1d4+1 hobgoblins | 2
79–80 | 1d2+1 ogres | 4
81–83 | Kella (see below) | 9
84–85 | Dire boar | 4
86–90 | Spies from Iuz (see below) | 5
91–100 | Cleric of the Elder Elemental Eye | 4

Encounter Table Notes

Kella is a good-aligned druid who watches over and protects the woodlands in the area and is an enemy of the hobgoblins. She does not know anything about cult activity in the area, but she can provide a fair amount of detailed information about the hobgoblins. Kella is not interested in joining an adventuring group at the moment — she has other concerns. She does give assistance to those in need of healing or information, provided that they seem to be good people.

Kella: Female human Drd 9; hp 51; see Appendix 3.

Three spies employed by Iuz are watching the temple. Iuz is not dim — he knows that something is going on at the temple and that this time it does not involve him. He has sent these spies to find out what, but they have so far discovered nothing other than hobgoblins.

Fisturn and Baugh are fighters, and their companion, Uvren, is a bugbear who moves about draped in a large black, hooded cloak. They secretly watch any adventurers in hopes of gaining information, sneak up to overhear conversations, and may even confront the party to trick or coerce secrets from them.

About the only interesting bit of information that they know is the identity of their local contact, Telna in Hommlet.

Fisturn: Male human Ftr 3; hp 32; see DUNGEON MASTER’S Guide page 53.

Baugh: Male human Ftr 3; hp 25; see DUNGEON MASTER’S Guide page 53.

Uvren: Bugbear; hp 16; see Monster Manual page 27.

Undra is a cleric/rogue reconnoitering for the cult. She avoids the hobgoblins and seeks only to know the status of the area. She carries a map showing Hommlet, Nulb, and the temple ruins, with an arrow pointing to the west labeled “Temple of All-Consumption.” The map also shows a spot north of the temple marked “secret door in well” and a crude line that leads to the ruined tower (area 2C below).

Undra does not reveal any information about the excavation of the temple’s lower levels, but if successfully intimidated, she may give away the existence of the Temple of All-Consumption and the continuing cult of the Dark God.

Undra: Female human Clr 2/Rog 2; hp 20; see Appendix 3.


TEMPLE KEY

The Temple of Elemental Evil: Its name befits its hideous appearance. The huge, charcoal-gray building, with its arched buttresses and obscene designs, stands a mute testament to the darker side of history. Every surface of the structure teems with leering faces and twisted forms of demons and monstrosities unlike anything previously imagined. The massive main doors are crowned with winged beasts and disgusting figures that chill a viewer to the very soul.

The surrounding compound is equally terrifying. Vermiculated growth, covered in dark thorns, twists amid rubble from what was once a high curtain wall. Shadows dance along the blackened trees whose branches claw at the air around them like desperate, dying men.

It need not be said aloud, being obvious immediately: This is an evil place.

The interior of the temple is dimly lit by narrow, barred, stained-glass windows (not a practical means of entrance). The ceiling is vaulted, 30 feet high in most places, 15 feet higher than that in the center. All interior doors are simple wooden ones, and none of them have locks.

Wooden Doors: 1 in. thick; hardness 5; 10 hp; AC 5; break DC 15.

The old temple itself now houses a band of hobgoblin raiders. Unlucky, unwise, or slow adventurers could find themselves facing a large number of opponents at once. These creatures are well organized and aware of their surroundings. Hobgoblins in and around the temple move to aid threatened areas. With a few exceptions, they don’t just wait for trouble to come to them.

All of the old entrances to the temple dungeons are now inaccessible, since virtually all the lower levels have collapsed. The task of clearing out the rubble is nearly insurmountable, as anyone who knows anything about such work can see. It would take huge teams of workers months to complete. Don’t let the PCs waste a lot of time trying to dig down into the dungeons.


1. Outside Guards (EL 2)

Amid the thorny growth, what was once a gatehouse lies in utter ruin. Mossy, overgrown stones lie scattered in small heaps.

Creatures: Hiding among these ruins are four hobgoblins (Hide +1). They attack anyone not a hobgoblin by throwing javelins from behind the rubble, which grants them one-half cover.

Hobgoblins (4): hp 4, 5, 6, 7; 1d10 gp each; see Monster Manual page 119.

Development: Three of the four guards watching the entrance (area 5), if they see a battle occurring in this area, join the fight as soon as they can. (It takes them 3 rounds to cross the distance.) The last stays by the door and shouts a warning to those inside if his comrades are unsuccessful.

Likewise, if these guards see a fight in area 5, they join the other hobgoblins as quickly as they can (3 rounds).


2. Tower (EL 4)

The remnant of a black tower still stands by the ruined wall. The tower stands about 25 feet tall, probably much shorter than it was at one point, but appears intact. A heavy wooden door blocks entry.

The door is locked from the inside by a knob (Open Lock DC 20). To either side is an arrow slit that affords nine-tenths cover to those behind it. Two more of these are accessible from the inside spiral stair as it circles around the northeastern portion of the tower.

Wooden Door: 2 in. thick; hardness 5; 20 hp; AC 5; break DC 25.

Creatures: Six hobgoblins live in the tower with four goblin slaves. These creatures dislike the other hobgoblins in the temple and make no move to aid them. In fact, a successful Diplomacy check (DC 15) changes their attitude from indifferent to friendly (see page 149 of the DUNGEON MASTER’S Guide), and they readily provide information on request about the other temple inhabitants. They do not help the PCs fight, however.

Hobgoblins (6): hp 4, 4, 5, 6, 7, 8; 1d10 gp each; see Monster Manual page 119.

Goblins (4): hp 2, 3, 4, 5; AC 12, no armor; see Monster Manual page 107.

Tactics: If intruders attempt to batter down the door, the hobgoblins send the goblins up to the top of the tower on the remnants of the spiral stair. The goblins squeeze through a small hole and perch 25 feet above the door. From there they throw alchemist’s fire down onto the enemy (each has a single flask). If the attackers break in, the hobgoblins hurl javelins from behind an overturned table, giving them one-half cover.

Ad Hoc XP Adjustment: This is a well-organized force holding a defensible position. The encounter should award 110% of the normal XP for increased difficulty.


2A. Main Room

The largest area in the tower remnant contains a long wooden table and two benches, covered with food, kegs of ale, and crude implements. Six sleeping mats made of woven straw are on the floor near the western portion of the tower. A spiral stair winds up to the left of the entrance. Underneath it are what appear to be ancient crates and barrels.

The containers under the stairs contain very old foodstuffs and supplies from years ago when this was the hideout of human bandits.


2B. Backroom (EL 1)

This room appears unused and empty, except for a pair of tables pushed against the south wall and some stools stacked atop them.

Creatures: Four rats and two dire rats occupy this room and attack any who enter. The hobgoblins occasionally throw food scraps here to foster the rats, and then antagonize and annoy (and sometimes kill) the rats as they come out. Needless to say, these are bad-tempered rodents.

Rats (4): hp 1 each; see Monster Manual page 201.

Dire Rats (2): hp 5, 6; see Monster Manual page 56.


2C. Slave Room

This sparse backroom holds little more than piles of feces and a few nests of rags.

This is where the goblin slaves sleep. A well-concealed trap door (Search DC 25) lies under a flagstone in the northern end of the room. Beneath it lies a 3-foot-square shaft with bronze rungs on one side, which descends 30 feet to a small hidden chamber (see area 2D). The goblins and the hobgoblins do not know about this secret room.


2D. Secret Underground Room and Escape Tunnel

In this 10-foot-by-15-foot room sits a small wooden table with a bronze coffer and an iron box on it. A single exit in the east wall, 5 feet tall, is the only way out. A wooden peg is pounded into the wall near the exit.

The passage curves and twists to the northeast; it appears to be partially worked and partially natural. About 540 feet along, it opens into the western part of a small natural cave. A 3-foot-wide opening marks the north wall of this 40-foot oval chamber.

A secret entrance to the temple excavations (see area 1 in Chapter 7: The Recovered Temple) is concealed in the eastern portion of the south wall by a balanced, pivoting stone slab (Search DC 22). The passage concealed is 3 feet wide and leads 600 feet generally south, slanting downward steeply. At its end is a 10-foot-wide stone passage east, turning south in 30 feet. If the characters arrive early in the adventure, the southward passage is completely blocked by rubble halfway down its length.

The narrow north passage ascends slowly as it gradually veers to the east, continuing about 200 feet. It then turns due north for another 100 feet, where the limestone gives way to clay walls shored up by timbers for 50 feet. The escape tunnel ends in a heavy wooden door opening into the shaft of an abandoned, dry well 20 feet deep. A ladder in the tunnel can be set up in the well to provide a way out. An abandoned barn and cottage lie in ruins near the well mouth. This area is being watched (see Chapter 7: The Recovered Temple).

Treasure: Both the coffer and the box are locked (Open Lock DC 20 to open the coffer, DC 15 to open the box). The coffer holds a potion of water breathing and a potion of cure serious wounds. The box contains 800 gp and 200 sp. The bandits left these boxes as they escaped from the tower years ago.


3. Ruin (EL 3)

Little remains of this ruined building — broken stone, bricks, and burned timbers. A narrow staircase on the western side of the building leads down to a small opening about 2 1/2 feet high and 2 feet wide.

The opening leads into a cellar that is mostly collapsed, so that the ceiling is only 2 to 3 feet high. Rubble and rat droppings are all that can be seen, although a successful Search check (DC 20) reveals a hidden trapdoor. Below the trapdoor is a 20-foot-square wine cellar, long since plundered.

Creatures: A hobgoblin adept and two companions live in the wine cellar. These three were cast out of the main band for attempting to turn the others against the reigning adept, Krebbich (see area 12). Because they have holed up here only recently, they do not have much in the way of food or even beds to sleep on.

Alubya: Female hobgoblin Adp 3; hp 18; see Appendix 3.

Hobgoblins (2): hp 4, 8; 1d10 gp each; see Monster Manual page 119.

Tactics: If she hears movement above them (Listen +4) the adept peeks up through the trapdoor and casts burning hands at any visible intruders (Reflex saves have a –2 circumstance penalty due to the cramped quarters). She then retreats back down and casts bull’s strength from her scroll on one of her comrades, who prepare to fight in their lair.


4. Dogs (EL 2)

This is an empty, worn portion of the compound. It smells of damp fur.

Creatures: Six dogs, trained by the hobgoblins for hunting and guarding, spend most of their time here but could conceivably be encountered anywhere. If the hobgoblins suspect or are under attack, they move the dogs to wherever additional defenders are needed. The dogs attack non-hobgoblin intruders on sight, barking and growling loudly as they do.

Dogs (6): hp 4, 5, 6, 6, 7, 9; see Monster Manual page 195.

Development: The hobgoblins know that the sound of barking dogs means intruders and respond quickly with reinforcements.


5. Entrance (EL 2)

The bronze doors here are each 23 feet high and 20 feet wide. Massive iron chains hang limply to either side, long since broken. Faded and worn runes cover each door but are no longer readable.

The doors are not locked or barred in any way (the means to do so has long ago been destroyed). Heavy wooden side doors exist that have been sealed with lead.

Wooden Door: 3 in. thick; hardness 5; 30 hp; AC 5; break DC 28.

Creatures: Four hobgoblin guards watch the entrance at all times. They attack intruders while crying out, if possible, to warn the others.

Hobgoblins (4): hp 4, 5, 6, 9; 1d10 gp each; see Monster Manual page 119.

Development: If they see a battle occurring in area 1, three of the guards join the fight as soon as they can (it takes them 3 rounds to cross the distance). The last stays by the door and shouts a warning to those inside if his comrades are unsuccessful.


6. Vestibule

The floor of this area is made of reddish-brown stone squares. Dim light filters through the stained-glass windows, casting revolting colors upon the floor. The walls are plastered and painted with scenes befitting the nature of this despicable place — torture, murder, enslavement, robbery, and far more unspeakable acts. The creed of the worshipers is evident from these depiction: Evil is supreme.

Ahead, the floor stones are green, and the nave of the temple is filled with pillars of a pinkish material, shot through with worm-colored veins. Their arches lead to an unremarkable pair of lesser side aisles. The columns supporting the archways, as well as the archways themselves, are worked in relief scenes of vile activities conducted mostly by human men and women.

This hall is empty.

Development: If they hear noise from here, the hobgoblins in area 8 start getting ready for trouble.


7. Central Altar

The pillars here are white marble, veined with ugly red. The altar block of pinkish white marble is roughly oval, a bit over 7 feet long by 5 feet wide. Its top has a hollowed-out portion resembling a humanoid form, with legs apart and arms away from the body. This depression is stained a darker color than the rest. Just north of the altar is a circular, marble-lined pit — a well of sorts — 20 feet in diameter. Shards of broken crystal vessels and piles of feces and trash lie scattered about its bottom.

The hobgoblins use the well as a latrine. It contains nothing of value.

Development: If they hear noise from here, the hobgoblins in area 8 start getting ready for trouble.


8. Camp (EL 5)

The supporting pillars in this wing are sandstone, resting on a red slate floor. A stump of a granite monolith is all that remains of whatever sort of altar might have stood here.

Dozens of beds composed of cloth scraps, hay, and leaves fill this area. Many are covered with tattered blankets. Scattered among the beds are cooking pots, small barrels, bags, tools, weapons, and other gear.

This is the main sleeping and living area of the hobgoblins. Aside from personal gear and food, little of value exists here.

Creatures: A mixed group of ten adult hobgoblins are resting here at any given time, although three times that number of beds are here. None of the hobgoblins are ready for battle. If surprised, they fight unarmored (AC 11) with their longswords. If they have warning (from the barking of dogs, shouts from the entrance, or other sounds), they have some time to prepare: Four of them are ready in 1d6 rounds, three more in 1d6+1 rounds, and three more in 1d6+3 rounds.

Eight young hobgoblins also live here who do not fight.

Hobgoblins (10): hp 3, 4, 5, 5, 6, 6, 7, 7, 8, 9; 1d10 gp each; see Monster Manual page 119.


9. Storehouse

The thick stone columns here are deep green, with blood-red striations. The paving blocks are mossy green, and in the center of the wing is a circular dais about 20 feet in diameter. On or around the dais are piled barrels, crates, and bags, as well as sundry other items: large coils of rope, bolts of cloth, pots, large slabs of meat, tools, and more.

The dais is two-tiered; each rises about 18 inches, the inner being 14 feet in diameter, forming a 3-foot-wide step along the rim of the lower tier. The lower disc is greenish black, the upper slightly greener. The center of this altar is a depression about 8 feet across, filled with scum-covered black liquid.

This area now serves as the hobgoblins’ storage space. In the eastern corner are some tools and various cuts of leather stacked on a crate next to a large whetstone. These mark where the hobgoblins maintain their armor and weapons.

The liquid in the altar is ordinary, although filthy, water.


10. Elite Warriors (EL 4)

Seven woven pallets lie on the floor. An unlit brazier stands in the middle of the room. Across from the door, a collapsed wall reveals a descending staircase filled with rubble and debris. A large haunch of meat hangs from a hook to the left of the door, with large strips ripped out of it.

Creatures: Six hobgoblin warriors use this small room as their home. Only four of them are here now. They attack any intruders immediately and fight to the death.

Another hobgoblin youth, who is almost fully grown, is also here. She fights as a regular hobgoblin but wears no armor.

Hobgoblin War 1 (6): hp 6, 7, 8, 9, 9, 10; see Appendix 3.

Hobgoblin: hp 4; AC 11, no armor; see Monster Manual page 119.

Development: If they hear sounds of combat from area 8, these warriors join the fray in 1d3 rounds. The youth does not leave the room.


11. Slave Quarters (EL 2)

This place reeks of filth and excrement. The rear portion of the room is partially collapsed, a staircase leading down below the temple now filled with rubble.

Creatures: Six goblins and a human commoner, slaves of the hobgoblins, live here. The goblins are hostile and fight immediately, but the human, whose name is Tiadden, is a young carpenter who ended up in the wrong place at the wrong time. He was nabbed by the hobgoblins on the road. They are cruel to him, and the goblins are worse. He has no desire to defend his captors.

Goblins (6): hp 1, 2, 3, 3, 4, 4; AC 12, no armor, no weapons; see Monster Manual page 107.

Tiadden: Male human Com 1; hp 2 (noncombatant).

Development: The slaves are at the command of any hobgoblin who wishes to give them a duty, including helping the defense of the temple. If freed, Tiadden attempts to go to Hommlet, even though he is from farther east.


12. Adept’s Quarters (EL 5)

The thick smell of incense and blood permeates this room. The walls and floor are painted with strange runes and glyphs in what appears to be blood. Bundles of herbs and dead animals hang from the ceiling on wire. A wooden bed is pushed against the wall opposite the door, while a table sits in the middle of the room, covered in leaves, roots, bones, feathers, animal parts, pots, stick bundles, and a lit oil lamp. A small wooden chest is next to the bed, with an incense burner atop it. The ceiling is black with soot.

Creatures: Krebbich, a powerful adept, lives here. He did not live this long by running headlong into battle with his fellows. Krebbich is much craftier than that.

Krebbich: Male hobgoblin Adp 6; hp 38; see Appendix 3.

Kubo: Toad familiar of Krebbich; hp 16; see Appendix 3.

Tactics: If he hears sounds of trouble, he immediately casts invisibility. Then he slips out of his room and casts protection from good and bull’s strength on a hobgoblin heading to fight the intruders, preferably Commander Rarkus (see area 16), who’s most likely to live long enough to put his spells to good use. Krebbich spends the rest of his time curing wounded hobgoblins so that they can continue the fight, always favoring Rarkus over all others and the elite warriors over the rest.

Treasure: In addition to his gear, Krebbich keeps a potion of cure light wounds hidden under his pillow for emergencies. The chest is locked (Open Lock DC 15) and holds clothing, personal gear, and a small bag containing 110 gp. Krebbich carries the key with him at all times.


13. Grand Staircase (EL 3)

A flight of steps 20 feet wide, each step broad and tall, delves down to the north. The stone is a dull gray, but flecks of color — black, blue, green, red, and white — dot its surface.

To the north of the staircase is a stone railing, with supports of alternating brown, green, and white stone.

The upper portion is cinnabar. The floor beyond the railing is paved with 3-foot squares of highly polished red granite. Square columns of some type of yellow stone are carved with painted reliefs showing scenes of fire and suffering with demonic creatures looking on.

The stairs descend 30 feet to a pair of smashed and fallen bronze doors, obviously battered down. Like those in area 1, they are covered in mostly faded markings, with bits of broken iron chain lying all around them. The area immediately beyond the doors is collapsed except for a small space, 10 feet wide and 20 feet long, cleared out with great effort long ago. The ceiling is low, for the cleared area is really just a tunnel through the rubble. The floor is bare, brown earth covered in feces and food scraps.

Creatures: A dire ape, the pet of the hobgoblins, lairs here. It comes at the call of an elite warrior who stands at the top of the stairs and summons it. Otherwise, it lunges out of the rubble to attack anyone coming down the stairs.

Dire Ape: hp 36; see Monster Manual page 57.


14. High Altar

A huge bronze-and-copper altar, shaped like a huge basin and blackened from fire, rests on six legs 1 foot above the floor. It is 8 feet in diameter, filled with charcoal and bits of blackened bone. This vessel is dented and cut. A single chain dangles over the altar from the ceiling.

The hobgoblins now use this altar to worship their own deity, Maglubiyet, and burn fires here dedicated to him.


15. Commander’s Quarters

A large room in its own right, this old vestry is filled with numerous couches, tables, and padded chairs, although most of the furniture has seen better days. In the middle of the room, two couches have been pushed together to make a sort of grand bed. Beyond the bed is a pile of bags, boxes, and other items.

Rarkus, a formidable fighter, leads this band of raiders. Although the 30-foot-by-60-foot chamber is far too large for him, he has appropriated it for his own personal quarters. Hidden amid the blankets and pillow on the bed is a large iron key.

Treasure: The pile of loot behind the bed is the band’s valuable plunder. It consists of the following items.

• Three bags, one containing 845 cp, one with 698 sp, and one with 572 gp.

• A bronze statue of a mounted elf warrior (worth 300 gp but weighing 200 pounds).

• A small iron box containing ten 50-gp gems (all bloodstone) in silk padding.

• A bolt of cloth with gold embroidery (worth 100 gp).

• A suit of full plate armor.

A large box wrapped in an iron chain and padlocked (Open Lock DC 25), which holds a golden flagon with obsidian inlays (worth 200 gp), a silver platter (worth 75 gp), six smokesticks wrapped in cloth, a flask of holy water, and a painting of a green dragon (worth 120 gp). The iron key in the bedclothes opens the padlock.


16. Throne (EL 5)

Extending out of a half-circle alcove, a dais completes a circle 30 feet across. The floor, steps, and walls are black basalt, highly polished and gleaming. Four steps lead to the upper platform, and upon it is a great throne of purplish basalt, covered in leering demon faces and carved skulls with evil grins. Above the throne, the following words are chiseled into the curved wall:

The power of elemental death

Brings mortals low

But raises the Nameless One High

The flagstones upon which the throne sits are 10-foot squares of granite, set in a mosaic pattern of brown, green, red, and white.

Once, when pressed in a particular order, the stones activated a mechanism to raise and lower the throne, sending it down into the dungeons. This no longer functions. The throne is immune to all spells other than disintegrate, wish, or miracle.

Creatures: Commander Rarkus sits here with two more elite hobgoblin warriors (see area 10), ready but relaxed. He also keeps a trio of goblin slaves with him, even allowing them to wear armor and carry weapons.

Rarkus: Male hobgoblin Ftr 4/Rog 1; hp 40; see Appendix 3.

Hobgoblin War 1 (2): hp 9, 10; see Appendix 3.

Goblins (3): hp 4, 4, 5; see Monster Manual page 107.

Tactics: The warriors fight to the death for Rarkus. The goblins defend him, but if Rarkus is slain, they stop and run away if possible. Rarkus himself fights fiercely, using his goblin slaves to get flanking bonuses and make sneak attacks. If seriously threatened, he attempts to retreat and leave the temple.

Development: If possible, when alerted to a battle going on elsewhere, this group goes to area 12 to alert Krebbich before rushing toward the trouble.


Conclusion

If the hobgoblin band loses members due to attacks, they replace them with new hobgoblins recruited from the surrounding area at a rate of 1d3 average individuals or 1 elite warrior per week. If the hobgoblins are wiped out or driven away, a new band of 3d6 hobgoblins (with some of the original members if they escaped) takes up residence in 2d6+1 weeks. See Part 3: The Rebirth of Elemental Evil for more information about the temple and further developments.


The Dynamic Dungeon

Imagine that what you are about to read is a snapshot of the Temple of All-Consumption at one given moment in time. Once the PCs arrive, the place comes to life. The actions of the PCs may affect the placement of NPCs, monsters, and objects in the Temple. The troglodyte priest in area 11 might, for example, come to investigate a distant commotion caused by the PCs elsewhere.

In short, many of the NPCs and monsters in the temple might move around. If there’s a more logical place for them to go, put them there. Use what’s given here only when there’s no other better place for the inhabitant to be. Be creative. Perhaps the guards in areas 205 to 216 are all — for a short time — in area 211 receiving a morale-bolstering speech from Oamarthis. The more dynamic the place seems, the more real it is to the players.

At the same time, don’t avoid consistency. If the PCs destroy a door, that door should remain destroyed when they come back to that area or the door replacing it should be obviously new.


Part 2 The Temple of All-Consumption

The Inner Circle of the Temple of All-Consumption, which serves as the main focus of Tharizdun’s cult in the world, is a group known as the doomdreamers (the leaders of the doomdreamers are known as the Triad). These evil clerics were all (or so they claim) called by the Dark God in their dreams to band together to free him from his imprisonment. To that end, they built the Temple of All-Consumption, sent agents and cultists to find the ancient shrines and temples of Tharizdun scattered about in all the world’s remote locales, and created and fostered the Temple of Elemental Evil fifty leagues to the east.


ORGANIZATION OF THE TEMPLE

Three distinct portions of the Temple of All-Consumption exist: the Crater Ridge mines, the Outer Fane, and the Inner Fane. The mines are the largest part, and serve as the main defense of the overall temple. The mines also house a vast number of monsters and troops that the doomdreamers can call upon. This area is unorganized for the most part — the exceptions being the main entrances and the areas offering access to the bridges that lead to the Outer Fane.

The Outer Fane is much better organized than the mines. The doors into this area are magically sealed and can only be entered with special keys. No uncontrolled monsters are allowed to wander freely. Inhabitants communicate with one another and respond when needed. No attack on the mines draws help from the Outer Fane, however. The inhabitants of the Outer Fane look on the creatures of the mines as nothing more than a buffer.

The Inner Fane is a tower of sorts that serves both as a centralized command post for the doomdreamers and as a main sanctuary for dread Tharizdun. When speaking from the Inner Fane, the doomdreamers are the voice of the Dark God himself from the viewpoint of their followers.


Reinforcements and Reactions

The Temple replaces losses of humanoids with like humanoids at a rate of 20% per week. If six gnolls and fourteen human guards are killed in the Main Gate area, a gnoll and three humans show up to replace them within a week (or two gnolls and two humans — the DM can choose). Non-humanoids, such as giants, magical beasts, and so on, have only a 10% replacement rate per week. However, after the first few reinforcements, all fallen humanoids are replaced with orcs. These orcs, conscripted from the nearby orc camp, are forced into service once the PCs begin to really tear at the resources of the Temple. This occurs at the DM’s discretion.

These replacement reinforcements are in addition to any reinforcements from elsewhere in the Temple, of course. Commanders in the Temple replace fallen guards in organized areas starting with outermost areas first, unless they have lost so many guards that the whole force must withdraw and abandon an outer area to protect an inner one. For example, in the Earth Temple, if intruders are attacking from the southwest, the clerics may decide to abandon areas 226 to 234 and attempt instead to guard area 224 closely, utilizing whatever reinforcements they can muster.

Lastly, a different sort of “reinforcing” of an area can take place. As the PCs clear out whole sections of the Crater Ridge mines, forces from other areas move in to take advantage of the vacuum created. If the Fire Temple is wiped out, that area is soon filled with forces of the Water Temple, including any normal replacements for the Fire Temple, who are now working for the Water Temple.


The Stalagos

The dwarves named the water that has accumulated within the mountain’s crater over the years the Stalagos, a name that suggests “stagnant and dark.” The name is appropriate, for that is exactly what the Stalagos is. The briny water rarely so much as ripples, appearing to be more a perfectly smooth, opaque, gray landscape.

The Stalagos is deceptively deep. Because it fills a bowl-like crater, the depth is around one hundred feet in most places. Holes exist, though, that are much deeper.

During the winter, the Stalagos freezes over (the ice is 1d4 feet thick). That makes it easier to get across, since the bridges are no longer needed, but the doors are still inaccessible without the proper key. The kuo-toas and other creatures that use the lake are accustomed to swimming under the surface of the ice, breaking holes through thin spots when the need arises. Because the dwarves craft stone so well, the bridges that they built across the lake do not risk destruction by shifting ice.

Inside the mines or the Inner and Outer Fanes, the inhabitants keep water sources clear of ice in winter.


Getting from the Mines to the Fanes

Four specific ways exist to get from the mines to the Outer Fane — a door tied to each of the elements. Three are connected to mines via a bridge across the Stalagos. The other is located on a boat landing. Only someone holding a greater key attuned to that door or someone blessed by that key in a ceremony in the corresponding elemental temple can open these doors. For example, only someone holding the greater key of fire can open the Fire Door.

Of those in the mines, only clerics and those who are quite knowledgeable (for example, Heunar and Tippish in area 40 or Eeridik in area 139) know exactly how the keys and the doors work. Others are rarely brought to the Outer Fane, and if they are, they are always in the company of a cleric who knows how to open the proper door.

Keys each weigh about a pound, are about 5 inches across, and are made of iron. Four different kinds of keys exist (one for each element — shaped like the symbols of those elements). Three different degrees of keys exist as well. An individual usually holds a lesser key, which radiates faint transmutation magic. Pressing two identical lesser keys together forms a greater key, which link or “fuse” for 15 minutes (after which time they come apart and do not link again for 15 minutes). Fusing two greater keys creates a master key. When a master key is created, the fusing is permanent. Both a greater and master key radiate moderate transmutation magic. The keys do not radiate evil.

As mentioned previously, greater keys can be used to “bless” an individual. This is accomplished by touching the key to the creature and reciting the proper key phrase within the proper elemental temple. Such a “blessing” lasts until it is used once, whereupon the blessing may be repeated. Very few clerics in the mines have any reason to enter the Outer Fane, so only a few high-ranking ones are considered “blessed” in this way. All clerics know the key phrase for their element.

Everyone within the Outer and Inner Fanes knows how the keys work and knows all the key phrases. Nevertheless, many of the powerful inhabitants teleport in and out on their own or use the Tourbillion (see Sublevel 3 of the Inner Fane).


Dealing with the Temple

This is a long-term undertaking. The mines are vast, and PCs probably need to explore a fair bit of them in order to get inside the Outer, and eventually, the Inner Fane. The Outer and Inner Fanes are very well-defended and offer a great challenge to any group of adventurers.

Unlike a typical dungeon adventure where practically the entire upper level must be cleared before proceeding to the next, lower level (and so on), it is possible that the PCs can use multiple fly spells and attempt to proceed directly to the Inner Fane. To be sure, many PCs will want to try this as soon as possible. That plan, however, is likely to spell an early end for the PCs. It is fairly important they learn that going to the heart of the matter is not only particularly dangerous (they can learn this from Tymerian in Rastor), but also inefficient. The characters need to explore the mines before tackling the greater challenge of the Outer and Inner Fanes. Such a tactic not only allows them to gain experience and treasure enough to take on the Temple’s masters, but to learn about how the place works, discover the Temple’s plans, and acquire the special keys and other items necessary to take the fight to the doomdreamers. If the characters insist on making an early foray into the Outer and Inner Fane, a DM can dissuade them by using the defense network of lightning towers (see The Outer and Inner Fanes). If the PCs are simply exploring the aerial route to the Fanes, these towers should deal just enough damage to drive them off, providing ample warning that this route is not their best option. Once they are of sufficient level to take the full damage from the towers and deal with the inhabitants of the Fanes, they likely will have sufficient magic to protect them, making this route more of an option.

The doomdreamers of the Inner Fane themselves are not likely to respond directly against the PCs initially. They are primarily mystics, lost in communion with their dark deity. They won’t deign to notice the progress of the PCs until they strike against the Outer Fane. Even then, they will leave the powerful priests and other guardians there to deal with the irritant. Only when the PCs breach the sanctity of the Inner Fane will the doomdreamers become directly involved.

The priests of the Outer Fane also do not immediately respond to any intrusions in the mines. Figuring either that the PCs will find defeat at the hands of the mines’ creatures or that the PCs represent outside forces seduced by one of the elemental temples to aid in its struggles against the others, the leaders in the Outer Fane will pay them little regard. Once the PCs have defeated the forces of two of the elemental temples and recovered the necessary components to construct a master key, the Outer Fane likely responds in force.

Hedrack, the Master of the Outer Fane, likely sends one of the two assassins in area 16 (Outer Fane) to deal with the intruders. The other he keeps in reserve. If this response fails, he sends the troglodyte priest and the four dire lions in area 39 (Outer Fane). If the PCs defeat these creatures in turn, he sends one other force: one or both of the invisible stalkers from area 36 (Outer Fane). After this, he sends no others, waiting instead for the PCs to enter the Outer Fane, where they are on his territory.

If the characters are having a particularly rough time of it, the DM has the option of sending some aid their way. In area 41 of the Outer Fane resides a priest named Varachan. He is the second-in-command of the Greater Temple in the Outer Fane, and was once as evil as any of the priests. Something happened, however, and he has reconsidered. Now he is of good alignment and seeking to atone for his many past sins. He sees the arrival of the adventurers as one way to do so. See the Using Varachan sidebar, page 125, for more information of Varachan and the sort of aid he might provide characters who seem intent on bringing the Temple low.

At least four not necessarily exclusionary choices exist for PC tactics.

1 Hit-and-Run. The most obvious choice is to attack the Temple at some obvious entry point, penetrate as deep as possible, and then get out to rest and recuperate. The problem that PCs quickly encounter using this tactic is that they may very well have to fight the same battles over and over to get in (until their explorations allow them to find a new and possibly better way in). While the characters get more powerful, most likely the inhabitants are going to fortify the entrances increasingly each time.

One possible way to accomplish this well is for the PCs to establish some means of secret entry. Teleportation into an already explored area is of course the best way, but careful use of gaseous form, dimension door, or passwall can accomplish the same goal.

2 Long-Term Delve. This choice consists of the PCs going in and not (or rarely) coming back out until they have thwarted the plans of the Temple priests. In a complex this size, this tactic is actually quite viable. If the PCs bring plenty of food, water, and light sources (or magical ways to produce such), occasionally raid Temple storehouses for supplies, and are smart about where to “hole up” when they need to rest, they can continue this indefinitely. This tactic allows them to avoid having to fight their way in (and once they are deep within the mines, fight their way out) every time they need to rest.

3 Sneak in Disguised. PCs tired of fighting their way in using hit-and-run tactics or possibly just afraid of a big confrontation may take this option using Disguise and Bluff skills or spells such as change self, alter self, or the polymorph spells to sneak in. This option works better once the PCs have been inside for a while and they learn of the various groups at work within the Temple and their hierarchy of power.

Most of the inhabitants of the mines know nothing of the real plans of the cult; mentioning events in Hommlet or the Moathouse does nothing to impress the guards in the mines.

Really sneaky, well-informed PCs may be able While in this general area, use the following encounter to get very far into the Temple using this table when an encounter is needed. A 30% chance exists for method — quite possibly into a place where they an encounter in any given 4-hour period. The Encounter are in way over their heads. For example, using a Level (EL) listed is the average for the possible range of good deal of the skills mentioned above may get creatures encountered. the PCs all the way to a bridge and across, but then they find themselves without a key and in a lot of trouble (those approaching the doors without a key are slain). The smartest players of all learn quickly that the mines are not just a barrier to get past but contain useful items and information.

Most of the encounters presented here indicate how creatures react to those attempting to bluff or move about in disguise. Always use common sense. If it says that a certain group of guards does not attack anyone in ochre robes, but the PCs attack their commander while wearing ochre robes, then obviously the guards no longer treat the PCs as people in ochre robes.

4 Warn Others. If the PCs spread the word that there’s a “new” Temple of Elemental Evil in the Lortmil Mountains, adventurers from all over begin to descend upon the area, just like they did with the original temple twelve years ago. Rather than coordinating an offensive strike, most of these adventurers are going to want to go in on their own.

NPC adventurers come in small bands and fairly infrequently. They might stay in Rastor for a time and encounter the PCs there. They might go to the Temple and get killed, so that the PCs find the occasional corpse. They might go to the Temple and experience some successes, in which case the PCs may find an area partially clear of foes (and treasure) or they might encounter the rival NPC adventurers as they explore. In any event, Temple forces become even more alert and paranoid if more than one group of adventurers attacks (see the Dynamic Dungeon sidebar, page 37).

No government in the area is going to devote resources to dealing with a threat of which they have never heard. The truth is, the Temple of isn’t hurting anyone or drawing enough attention to itself to warrant intervention. The PCs might convince people that an evil temple exists in the mountains, but evil temples are all over. The mention of the “Elder Elemental Eye” or even “Tharizdun” raises a few eyebrows, but that’s about it. (In fact, it might make the PCs seem more like crackpots to many.) The best that the PCs can do is gain assurances that if they deal with this threat, they will be rewarded.


OUTDOOR RANDOM ENCOUNTERS

While in this general area, use the following encounter table when an encounter is needed. A 30% chance exists for an encounter in any given 4-hour period. The Encounter Level (EL) listed is the average for the possible range of creatures encountered.

Lortmil Encounter Table
Night | Day | Encounter | Average EL
 | 01–02 | 1d6 human commoners (level 1d3) | 3
 | 03–04 | 1d6 human barbarians (level 1d3) | 5
 | 05 | Human druid (level 1d4+1) | 3
 | 06 | Elven druid (level 1d4+1) | 3
01 | 07 | Human ranger (level 1d4+1) | 3
02 | 08 | Elven ranger (level 1d4+1) | 3
 | 09–10 | 1d6 halfling commoners (Level 1d3) | 3
 | 11–12 | 1d6 gnome commoners (Level 1d3) | 3
 | 13–14 | 1d6 dwarven commoners (Level 1d3) | 3
03 | 15–16 | 1d6 dwarven warriors (Level 1d3) | 3
04–10 | 17–20 | 1d4+4 orcs | 4
11–15 | 21–24 | Temple raiders looking for sacrifice victims (1d4+4 War 1) | 4
16–25 | 25–30 | Temple guards on patrol (1d4+4 War 1) | 4
26–27 | 31 | Fire mephit | 3
28–29 | 32 | Air mephit | 3
30–31 | 33 | Earth mephit | 3
32–33 | 34 | Water mephit | 3
34–35 | 35–36 | 2d4+3 wolves | 7
36–38 | 37 | 1d4 owlbears | 6
39 |  | Giant owl | 3
40 | 38–40 | Giant eagle | 3
41–44 | 41–44 | 1d6+3 gnolls | 6
45–47 | 45–47 | 1d4+2 bugbears | 6
48–50 | 48–50 | 1d4+1 ogres | 5
51–52 | 51–52 | 1d3+1 Large monstrous spiders | 5
53–54 | 53–55 | 1d3+1 lions | 6
55–56 | 56–57 | 1d4 assassin vines | 5
57–58 | 58–59 | 1d2 Huge monstrous spiders | 5
59–61 | 60–61 | 1d4+2 dire wolves | 7
62–64 | 62–67 | 2d4 hippogriffs | 7
65–66 | 68 | 1d2 gargoyles | 5
67–68 | 69–73 | 1d3 griffons | 6
69–74 |  | 2d4 dire bats | 7
75–77 | 74–75 | 1d3 dire wolverines | 6
78–79 | 76–77 | 1d3 displacer beasts | 6
80–81 | 78–79 | 1d2 dire lions | 6
82–83 | 80–81 | 1d2 spider eaters | 6
84–86 | 82 | 1d2 trolls | 6
87–89 | 83 | Wyvern | 6
90 | 84–86 | Bulette | 7
91–92 | 87 | Young adult white dragon | 7
93 | 88–89 | Dire bear | 7
94 | 90–91 | Dragonne | 7
95–96 | 92–93 | Hill giant | 7
97–98 | 94–95 | Stone giant | 8
 | 96–98 | Treant | 8
99–100 | 99–100 | Gray render | 8


Chapter 4: The Hamlet of Rastor

Built at the end of a road (and the beginning of two mountain trails), Rastor is a rough, little, mud – soaked place low on charm and laden with coarse and dangerous inhabitants. Although primarily the home of humans and dwarves, newcomers quickly notice that orcs live among the populace, along with a fair number of half–orcs. The orcs are from a tribe that lives in an encampment only a few miles deeper into the mountains. The people of Rastor have long since made their peace with this orc tribe, and now a fair amount of interaction exists between the two. Since merchants sometimes come to Rastor with supplies for sale, the orcs consider the people of the hamlet important allies. The merchants never notice that folks in Rastor buy more than they can ever really use. What they don’t know is that the humans and others in the village sell goods to the orcs. This situation makes Rastor rougher than most traditional communities, and it makes the nearby orcs more sophisticated than a typical tribe.

Just about everyone in Rastor knows that some sort of secret temple or complex lies in the nearby mountains. They see the clerics and their servants coming out of nearby passes in wagons or on foot. About half know exactly where it lies and have even traded or interacted with the ochre–robed clerics or their black-clad servants.


The Temple's Influence in Town

THE TEMPLE’S INFLUENCE IN TOWN

Tal Chammish is a spy for the Temple of All-Consumption who lives in Rastor. He can get help from the Temple in the form of gnolls (1d4+3), an ogre, a cleric (level 1d2+3) or all the above. Such aid arrives within 1d4 days.

Tal is a dealer of a substance called Tanbrosh, a flowering growth in the area that, when properly prepared, becomes a powerful narcotic. Currently, Tunraug Urkart, Thandain Deeperdark and Verg, as well as four unnamed 1st-level warriors, one other orc, and sixteen commoners are all addicted to Tanbrosh. Characters using Tanbrosh gain a +2 bonus to Strength and Constitution, but a –2 penalty to Wisdom. So powerful is this drug that an addicted character denied his a daily dose suffers a –4 penalty to all ability scores after one day, is catatonic the next, and dies on the third. Tal charges a mere 5 cp for a dose, for he is less interested in money than in the power that he holds over those who he manages to addict.

If the forces of the Temple of All-Consumption learn that characters making successful attacks against them use Rastor as a base, or even frequent the town, they tell Tal to do something about it. At first, all Tal does is use his addicted customers (upon threat of not getting anymore Tanbrosh) to steal from the group, sabotage their equipment, or otherwise harass them. These attempts are simply to get the characters to leave. Eventually, this escalates into actual attacks on lone characters or when the characters are at their weakest or most vulnerable.

All of the Tanbrosh addicts are too ashamed to expose Tal or tell anyone about their addiction.

Tal Chammish: Male human Rog 2; hp 11; see DUNGEON MASTER’S Guide page 55.


Removing Tanbrosh Addiction

Tanbrosh is a potentially deadly addiction. Composed both of a psychological element and a powerful physical need, Tanbrosh addiction is difficult to cure. If the PCs stumble upon Tal’s plot, they may wish to aid the addicted villagers. To do so requires either a neutralize poison spell, which completely eliminates the addiction, or a series of skill checks. The first is a Heal check (DC 19) to determine what the problem is. The second is an Alchemy check (DC 26) to develop an anti-toxin that allows the addict to free himself slowly of the need for the addictive substance. This process takes 1d4+1 weeks for each person treated. The healer can administer such long-term care for up to six people at a time. Other characters with the required skills may assist, each adding six additional patients to the number treated and possibly allowing a cooperation bonus (see page 62 of the Player’s Handbook). Five or more ranks in Profession (herbalist) grants a +2 synergy bonus on both of these checks.

Meanwhile, the addicts still need their daily doses or suffer the consequences outlined above. To make the substance requires a Profession (herbalist) or Alchemy check (DC 18).

If the PCs have captured Tal or otherwise garnered his cooperation, the DCs for these checks decrease by 5. If Tal is dead or has escaped, consider the PCs to be working under unfavorable conditions (they’re racing against the clock), adding 2 to the DC numbers listed above.


NEARBY ORC CAMP

The orcs of the nearby tribe have a relatively peaceful and cooperative coexistence with the people of Rastor. The camp is located three miles to the south and west of the village, in the steep hills at the edge of the mountain they call the Foot of Gruumsh.

Eighty-four orcs live in the camp, mostly by hunting, fishing, and occasionally waylaying travelers — although such attacks are rare (the orcs never attack merchants coming into Rastor because they do not want such trade to end).

Most of the orcs (77 of them) are standard orcs. Kreugna is a 6th-level barbarian and serves as the leader of the orcs. She rules by force, but is generally respected. Marukiu is a 5th-level adept who aids Kreugna. The camp also boasts two 3rd-level and three 1st-level barbarians.

The orcs of the camp keep four dire boars. These are used as guards as well as mounts. A gargoyle that lives in a nearby mountain cave is allied with the orcs and performs specialized tasks for them (such as aerial reconnaissance).

Adventurers encountering these orcs won’t find them automatically hostile, particularly if the heroes have made friends in Rastor. If the outsiders are unfriendly, these orcs fight mercilessly.


Hamlet of Rastor

Rastor (hamlet): Nonstandard; AL N; 100 gp limit; Assets 600 gp; Population 118; Mixed (human 35, dwarf 30, halfling 8, orc 8, half-orc 8, gnome 8, elf 3).

Authority Figures: Rerrid Hammersong, dwarf Clr 5/Ftr 3. Rerrid is the town elder and its leader by default. He is a cleric of Moradin, using his magic for the good of the town.

Important Characters: Thandain Deeperdark, dwarf Ftr 5. Thandain has no actual title, but most people in Rastor respect her enough that her words carry a great deal of weight.

Tymerian, human Wiz 4. Tymerian uses her spells to aid others and earn a profit in doing so. If need be, the town calls upon her to aid in defense. Tymerian was once a powerful adventurer. She and her party tried to fly over the volcano rim to break into the Temple of All-Consumption, were devastated by the lightning towers, and were eventually captured by wights. She managed to escape and has lived in Rastor ever since.

Jardeth, half-orc War 2. Although the position is fairly unofficial, Jardeth serves as a sort of constable in the town. He is very loyal to Rerrid.

Tunraug Urkart, dwarf Exp 3. He is the local blacksmith.

Yarew, human Com 2. The Gray Lodge is the single tavern in town, and the only place where outsiders can find boarding. Yarew owns the lodge and tends bar. He employs two women to help with meals and upkeep.

Verg and Unaret, orcs War 2. Hunters and trappers by trade, these two orcs serve as the main go-betweens for Rastor and the orc camp.


Designing Side Treks

Maybe drow, dwarves, or illithids living below the mines like or don’t like the inhabitants of the Temple. They begin coming up, or somehow draw the adventurers down.

The dwarves, in an attempt to get at better ore, would have eventually tunneled downward. Perhaps they did. Deeper mines down the kimberlite pipe could be filled with all sorts of subterranean monsters.

A colony of aboleths, living deep below Mount Stalagos in a huge lake, hate the kuo-toas in the Temple and want to find slaves to strike against them. The PCs could be the perfect candidates for such a mission.

Perhaps some Underdark denizens know of a way straight into the Outer Fane from the mines. The adventurers must find these creatures and learn the secret from them rather than attempt to cross the bridges.


Chapter 5: The Crater Ridge Mines

This is the largest portion of the Temple of All-Consumption, and — fortunately for anyone attempting to infiltrate — the least organized.


HISTORY AND GEOLOGY

Mount Stalagos last erupted over ten thousand years ago, and is considered dormant, if not dead, by all concerned. No mention of volcanic activity in the region has been noted since the area was first settled.

The main crater was created when Mount Stalagos exploded and the top of the mountain collapsed. The resultant crater filled with water from rainfall, but then the central, smaller cone (now known as the Inner and Outer Fanes) was formed by a second eruption bursting up through the center of the crater. Now that vent, too, is dormant, but cracks and fissures into an underground bed of magma prevent its small crater from filling with water.

Over 100 years ago, diamonds brought up by the ancient lava flows were discovered in the surrounding fields by dwarves. These were traced to the crater and an extensive mining operation began. The plan was to mine the rim of the crater and then plunge down into the heart of the dead volcano — a kimberlite pipe in this case — afterward. The dwarves were never able to carry out this plan. In fact, they were only just able to begin their exploratory mining operation. Newcomers to the area with no concern for diamonds arrived and slaughtered the dwarves with spells and summoned creatures. These were the first doom-dreamers, and they desired the crater for their own use. Since the doomdreamers’ arrival, the locals have thought of Mount Stalagos as cursed, haunted, or at least inhabited by terrible monsters — that is, if they thought of it at all. The doomdreamers sought to hide their presence from the world and did a very good job of it. Left alone, they could proceed to their insane task of freeing the imprisoned Tharizdun.

One method the doomdreamers used to conceal their existence and to keep people away from their temple was to foster a growing community of evil humanoids and monsters within the mines. The mines are home to numerous tribes of orcs, ogres, troglodytes, gnolls, and trolls, as well as some kuo-toas. Some of these are supported directly by the Temple, others exist independently (but their existence still wards away potential trespassers, so they are tolerated).


THE TEMPLES

Four elemental temples exist within the mines, placed there to help control the various troops and creatures that the Temple employs as guardians and soldiers. These temples were intentionally created to compete, as that competition — the doomdreamers’ theory goes — encourages tight-knit team loyalty and promotes the most powerful and capable to the forefront. Thus, the forces directly tied to each temple are bitter rivals. This rivalry goes so far as to erupt occasionally into widespread violence, but is usually limited to spying, assassination, betrayals and sabotage.

Currently, the Fire Temple is the most powerful and influential temple, although the Water Temple is poised to tip the balance in their favor. All the clerics in these temples are all technically clerics of the Elder Elemental Eye, and all the temples are dedicated to that deity, not to separate ones. The distinction between the different elements has much more to do with politics than with religion.

In order to keep the power of any one temple in check, and to keep all-out war from breaking out, the doomdreamers magically associated each entrance into the Outer Fane with an element, and then placed that entrance far away from the corresponding temple. Since each temple holds the key to enter its corresponding door, that temple must occasionally work with the forces of one or more other temples to use that key should they need entrance into the Outer Fane.


DUNGEON IN A CIRCLE

Basically, the Crater Ridge mines are a dungeon complex organized as a big ring. As it gets farther east, it gets more difficult. As DM, you can use this to your advantage. If the adventure gets too difficult, the adventurers can pull back and go around the other way to deal with encounters more aptly suited to them.


UNDERDARK ENTRANCES
A number of encounters assume that passages exist that connect the mines to a deeper set of natural caves that plunge deep into the earth and extend throughout the area for miles. These are not marked on the map, and in fact, if the DM wishes, they do not exist for the PCs to find. Various creatures are assumed to come up into the mines from these entrances, but they are unmarked because the DM may not wish to have the PCs explore such an entrance and end up in areas not detailed in this product and having nothing to do with the adventure.

Should you want to place them, they should be in isolated in lower areas such as 29 or 167. One obvious place would be the secret passage in area 193. Tunnels branching off from this natural passage might delve deep into the earth below the mountains.

If you are looking to expand the adventure, developing more caverns below the ones found here is a great way of doing it. Expanding the adventure area downward can make this subterranean scenario even larger. Perhaps, although it is unlikely, you might need to design some side adventures in order to keep the adventurers at the proper level to deal with the challenges ahead. You can send them on a side adventure deep below the mines.


RANDOM ENCOUNTERS

This adventure really does not need random events: The mines are teeming with encounters already. However, this is a dynamic place. One cannot stay too long in one area, even if it is cleared of foes, and expect to be safe. Use the following random encounters whenever intruders stop for more than an hour, but never check more than once every 6 hours. The Encounter Level (EL) listed is the average for the possible range of creatures encountered.

d% | Encounter | Average EL
01–60 | None | n/a
61–70 | 1d6+2 guards (War 1)* | 4
71–73 | 1d4 Huge monstrous centipedes | 4
74–76 | 1d4+1 darkmantles | 3
77–80 | 1d4+3 orcs (reinforcements)* | 4
81–85 | 1d4+2 gnolls* | 4
86–87 | Gelatinous cube | 3
88–89 | Gray ooze | 4
90–92 | Cleric (4th level) and 1d4+1 guards (War 1)* | 5
93 | 1d3 rust monsters | 5
94 | 1d3 gricks | 5
95 | 1d2 carrion crawlers | 5
96 | Average salamander* | 5
97 | Adult tojanida* | 5
98 | Adult arrowhawk* | 5
99 | Average xorn* | 6
100 | 1d2 wraiths | 6
*These creatures are affiliated with the organization of the Temple.


KEY TO THE MINES

Unless otherwise noted, the ceiling heights of the rough caves and passages tunneled out by the dwarves are half the width of the cavern or tunnel (to a minimum of ten feet). These passages are quite rough, and the floors frequently uneven, covered with loose stones.

More regular-shaped chambers, unless otherwise noted, have a ceiling height of 15 feet and are made of worked stone. They were also made by the dwarves and originally were intended to be used as living spaces, craft halls, temples, and so on. These areas are usually inhabited by organized Temple forces and are often lit.


Main Gate General Notes

Although it is the main entrance, this gate — much higher up than the South Gate — is much less frequently used. The guards here do not expect to see visitors, and the commander of the area, the half-elf ranger Mereclar, believes that he has a prestigious duty but is in fact one of the weakest of the various leaders in the mines.

The complex of areas 1–11 has three stages of security. When the PCs first arrive, it is at A. For one week after an attack (either here or at the South Gate), the area moves to stage B. If, during that week, another attack comes here, they move to stage C for one week, then downgrade to B for a month afterward.

A. Lax. The main doors in area 1 are closed but not barred. The gnolls in areas 4 and 5 do not watch out of the slits unless the alarm is raised. All guards take 10 on Listen and Spot checks but suffer a –5 penalty for inattention.

B. Wary. The main doors in area 1 are barred. The gnolls in areas 4 and 5 do not watch out of the slits unless the alarm is raised or if attackers spend 3 or more rounds attempting to get through the main doors. All guards take 10 on Listen and Spot checks with no penalty.

C. Alert. The main doors in area 1 are barred. The gnolls in areas 4 and 5 watch out of the slits and attack anyone in sight not obviously allied with the Temple (not wearing Temple colors or accompanied by someone who is). All guards take 10 on Listen and Spot checks with no penalty.

All guards and other personnel wear the black iron triangle of the Elder Elemental Eye. Their clothing is predominantly black as well.

Areas 1–10 are all lit by torches in iron sconces. All ceilings are 15 feet high unless otherwise noted, and doors are wooden (hardness 5, 15 hp, break DC 18 if locked; Open Lock DCs are listed in each encounter area).

The inhabitants of areas 1–11 know the general layout of areas 1–17 and the general layout of the whole Temple complex. They know that there’s a lake in the middle of the crater and three bridges that go out to an island where the masters of the place reside. The troglodytes know about areas 204 and 218 to 234.


1. Entry

After the long, winding path takes you 300 feet up the slope above the valley floor, it ends in a large cave set into the side of a cliff. Forty feet across, with a entrance 30 feet across, this cave has a smooth, level floor that leads to a pair of iron-bound wooden doors each 15 feet high and 8 feet across. The left door has a massive iron doorknocker. A humanoid skull is spiked to the right door.

Standard procedure is for a visitor to bang the doorknocker, drawing the attention of the archers in areas 4 and 5 and for one of the guards from areas 2 or 3 to come to the doors. Visitors, however, are rare. Temple forces using these gates expect them to be unlocked and just walk right in. If closed and barred, these gates have hardness 5, 30 hp and a break DC of 26.

The arrow slits can be seen with a Spot check (DC 18). The characters on the other side have nine-tenths cover. See areas 4 and 5 for the occupants.

Use the following descriptive text for the hall beyond the doors.

The hall is wide and long, the walls plastered taupe and painted with murals of demons, human sacrifice, devilish revelry, monsters destroying and devouring humans, and people being ravaged by the power of wind, whirlpools, blazing flames, and landslides. These disturbing scenes continue down the entire length of this subterranean avenue.

Immediately in front of the doors to the west, four symbols are placed in mosaic in the floor: a silvery white circle, a brown triangle, an amber-red diamond, and a blue-green square.


2. Guard Post (EL 4)

This room has a small round table with a half-eaten haunch of meat and four flagons on it. Four stools surround the table. A rack of six spears hangs on the north wall, and a chain dangles above the table.

Creatures: Four gnolls stand guard here. These creatures watch the area from the south as much as from the main doors. Temple-allied forces do not go beyond the door here much — the areas to the south are abandoned.

Gnolls (4): hp 9, 10, 14, 11; 2d10 gp; see Monster Manual page 105.

Tactics: These guards have a large bell hung from the ceiling with a pull chain. As its first action in a combat, one gnoll rings this bell, alerting everyone in areas 1–17.

They do not question anyone dressed in Temple garb (ochre robes, black cloaks, and so on) and bearing either Elder Elemental Eye or Tharizdun symbols.

Development: If they hear fighting elsewhere, an alarm bell, or cries for help, they move to help.


3. Guard Post (EL 2)

A rectangular table covered in coins, dice, a small keg, and mugs rests in the center of the room. Two benches are pushed against the walls, and the floor has paper, old food, and other trash scattered about in small piles. A chain dangles above the table. The room smells of stale ale.

Scattered on the table where the guards were gambling are 35 cp and 2 sp.

Creatures: Four human warriors watch from this post. They usually keep the door open so that they can monitor the hall beyond. They are friendly with the gnolls in area 4 but not the troglodytes in area 13. They do obey the commands of the troglodyte priest in area 11.

Human War 1 (4): hp 7, 5, 6, 6; see Appendix 3.

Tactics: These guards have a large bell hung from the ceiling with a pull chain. As his first action in a combat, one warrior rings this bell, alerting everyone in areas 1 to 17.

They do not even question anyone dressed in Temple garb (ochre robes, black cloaks, and so on) and bearing either Elder Elemental Eye or Tharizdun symbols.

Development: If they hear fighting elsewhere, an alarm bell, or cries for help, they move to help.


4. Archers (EL 4)

This room is barren, the stones stained with age and less pleasant things. Two arrow slits look out at the entrance cave and another faces the path up the cliffs.

Characters at the arrow slits have nine-tenths cover from attackers on the other side.

Creatures: Four gnolls are stationed here at all times.

Gnolls (4): hp 9, 11, 10, 12; 2d10 gp; see Monster Manual page 105.

Tactics: If two gnolls are ready at the arrow slits facing the entrance cave, the other two delay their actions. The two at the slits fire their arrows and move away, and then the other two move in and fire. In this way, all four can fire out of the two slits each round.

They do not even question anyone dressed in Temple garb (ochre robes, black cloaks, and so on) and bearing either Elder Elemental Eye or Tharizdun symbols.

Development: If they hear fighting elsewhere, an alarm bell, or cries for help, they move to help.


5. Archers (EL 2)

The secret door south of this room is only secret from the east side. It pivots open. A 10-foot-wide corridor leads to a second crossbow slit that overlooks the trail that comes up the slope.

Other than the arrow slit in the north wall and the barrel of crossbow bolts next to it, this room is empty.

Characters at the arrow slits have nine-tenths cover from attackers on the other side.

Creatures: Four humans with heavy crossbows are stationed here.

Human War 1 (4): hp 8, 5, 7, 6; see Appendix 3.

Tactics: If attacked, these warriors retreat through the secret passage south of this area so that they can reach reinforcements. The secret door at the bend in the hallway requires a Search check (DC 20) to find.

If ready at the arrow slits, all the guards have their weapons loaded and delay their actions so that the first fires and moves away and the next moves in and fires. On the second round, and every round after, the warrior currently in front of the slit moves away and another moves in to fire while any who need to reload can do so.

They do not even question anyone dressed in Temple garb (ochre robes, black cloaks, and so on) and bearing either Elder Elemental Eye or Tharizdun symbols.

Development: If they hear fighting elsewhere, an alarm bell, or cries for help, they move to help.


6. Barracks (EL 5)

This large chamber has three long tables flanked by benches. The remnants of a meal (plates, cups, knives, and food scraps) are scattered across the surfaces of these tables. A terrible quadruped beast with long, sharp quills protruding from its neck growls from where it is chained at the south wall. Two ballistae lie near the east wall.

Creatures: A particularly massive howler is chained to the south wall near the door into area 8. This is the commander’s mount. Its chain is 20 feet long and the creature has been trained not to howl except in battle or when in danger (to alert others). This helpful feature allows those around it to keep their sanity.

Huge Howler (12 HD): hp 80, CR 5, size Huge, AC 16, Add +5 to attacks, +3 to saves, +6 to skills, Power Attack; see Monster Manual page 121.

Development: Three potential developments exist concerning this area.

Reinforcements: The sound of battle, a cry of alarm, or the howling of the howler in this room is going to bring the occupants of areas 7–10 running into this room (those from 7 and 8 come in 1d2 rounds, those in 9–10 come in 1d4+2 rounds).

Door: The doors can be barred against intruders. If hard pressed, the guards from the entire area retreat to this room and bar the doors. (This is a poor tactic concerning the defense of the Temple, but these are fairly inexperienced and underpaid guards.)

Ballistae: Against the east wall, the defenders keep a pair of ballistae. These have never been used, but if assaulted by powerful forces they could be manned (by the human warriors) and fired from their current position all the way into area 1, assuming the doors were open.


7. Sergeant (EL 3)

This small room has a large wooden bed, a poorly treated wooden table, and a large, padded chair. Clothing, armor, and other equipment litter the floor, as well as some food scraps. A knife target hangs on the wall with three knives stuck in it.

The clutter on the floor includes ogre-size clothing, an ogre-size chain shirt (badly damaged and worthless), a backpack, 40 feet of rope, a climbing kit, an empty waterskin, and three large belts, as well as cloth scraps, bones, bits of paper, and general refuse.

Creatures: Wormspike is an ogre with two levels of warrior.

He has completely shaved his body and wears a pair of goggles over his eyes all the time.

The terror of the guards stationed here, he backs up Mereclar’s authority. (Mereclar once saved Wormspike’s life, and now the ogre does whatever he can to help, protect, or advance the half-elf.) Any guard in this section of the dungeon obeys commands from Wormspike unless countermanded by Mereclar.

Wormspike: Male ogre War 2; hp 39; see Appendix 3.

Tactics: Wormspike doesn’t trust anyone. If encountered, he stops whomever he does not immediately recognize and takes them to Mereclar for questioning. If they resist, he attacks, bellowing for help from any guards in earshot.

Treasure: Also scattered amid the clutter is a bag containing 143 gp, 243 sp, and a jeweled brooch (worth 75 gp). Locating the bag requires a successful Search check (DC 15). Well-hidden amid the mess is a beautiful golden dagger (worth 100 gp: Search DC 20).

Development: If he hears fighting elsewhere, an alarm bell, or cries for help, he moves to investigate, usually in the company of Mereclar.


8. Commander (EL 5)

The door to this room is always locked (DC 25 to open), whether occupied or unoccupied.

Well-kept and tidy, this bedchamber is obviously lived in. A bed is pushed against the far wall, a round rug is on the floor, and a table, two chairs, and a chest fill the rest of the room (the chest is actually under the table). A green quiver hangs from a peg, filled with arrows. Next to it hangs a gray cloak.

Mereclar has the key to this room, as well as to the locked chest, on his person at all times. The arrows, quiver, and cloak are all normal.

Creatures: Mereclar is a 5th-level half-elf ranger. He commands all the troops in areas 1–10. He is technically (and begrudgingly) subservient to Terrenygit, the troglodyte priest in area 11.

Mereclar dresses in very dark green clothing and wears a long red plume on his helmet. He is very tall for a half-elf.

Mereclar: Male half-elf Rgr 5; hp 36; see Appendix 3.

Tactics: Mereclar questions anyone he encounters (“Where are you going?” “Who do you work for?”). If he gets answers that sound plausible (either because they’re accurate or because the speaker beats him in an opposed Bluff against Sense Motive check), he lets them pass. Otherwise, he orders his soldiers to attack. He knows nothing about Hommlet or the Moathouse, and becomes all the more suspicious of anyone who tries to use it as a justification for their presence.

Treasure: The chest, which is locked (DC 25 to open), contains clothing, a suit of leather armor, a quiver with 20 arrows, two flasks of alchemist fire, and a coin pouch containing 37 gp and five 20-gp gems.

It also contains a letter discussing recruiting some of the local orcs as guards and mentions that the clerics in the Outer Fane are busy searching for the “Champion of Elemental Evil.” It is signed by someone named Naquent (see Outer Fane area 6).

Development: If he hears fighting elsewhere, an alarm bell, or cries for help, he moves to investigate, usually in the company of Wormspike and on the back of the howler in area 6.


9. Bunkhouse (EL 4, EL 5 if all are ready at once)

This room is crowded with beds, enough for twenty people to live here. Next to each bed is a small trunk. The room is cluttered and ill used, with graffiti on the walls, clothes on the floor, and weapons here and there.

Eighteen of the bunks here are used, eight of the occupants currently stationed at guard posts. Two spears, a halberd, a light crossbow, two daggers, a longsword, and six arrows lie among the general clutter. Each of the small trunks by an occupied bunk contains clothing, eating utensils, and various bits of worthless personal gear. The graffiti says things such as “Old Three-Fingers was here,” “Marvick is an idiot,” or even less intelligent, cruder messages.

Creatures: Ten human warriors usually occupy this room at any given time, sleeping, resting, or relaxing. If attacked without warning, only three are ready to act in the first round, three more can act in the next round, and the other four are ready in 1d4 rounds as they wake up, grab their gear, and so on.

Human War 1 (10): hp 6, 5, 10, 9, 5, 11, 4, 7, 8, 6; see Appendix 3.

Development: If an alarm bell sounds in areas 2 or 3, the warriors get organized in 1d6 rounds and move to the sound of the alarm.


10. Bunkhouse (EL 5, EL 6 if all are ready at once)

Twenty bunk beds are crammed into this room, although not all of them appear to be used. The chamber is unkempt and chaotic, covered with clothing, food scraps, and trash.

Only sixteen of the bunks are used currently, with eight of the occupants currently stationed at guard posts.

Creatures: Eight gnolls usually occupy this room at any given time, sleeping, resting, or relaxing. If attacked without warning, only three are ready to act in the first round, three more can act in the next round, and the other two are ready in 1d4 rounds as they wake up, grab their gear, and so on.

Gnolls (8): hp 14, 12, 11, 13, 12, 14, 10, 9; 2d10 gp; see Monster Manual page 105.

Development: If an alarm bell sounds in areas 2 or 3, the warriors get organized in 1d6 rounds and move to the sound of the alarm.


11. Priest’s Quarters (EL 6)

The far wall of this room bears a large symbol made of wood painted black. The symbol resembles an upside-down, two-step pyramid. In the room are a bed, a chest of drawers, a table, and two chairs. The table is covered in sheets of thick vellum and sports a lamp that glows with a violet light. In one corner, a set of manacles is bolted into the wall.

The symbol is that of Tharizdun. The lamp has a continual flame cast upon it, the spell having been modified slightly for color.

Creatures: This is the bedchamber of Terrenygit, a 5th-level troglodyte cleric. Terrenygit is allied with the troglodytes to the northeast, but mostly he serves the Inner Fane directly. He has no allegiance to any of the four elemental temples. If he survives, anything that he sees or discovers eventually finds its way to the ears of the doomdreamers.

Terrenygit wears black robes and an obex around his neck, as well as a necklace of bones and teeth. He is missing an eye.

Terrenygit: Male troglodyte Clr 5; hp 55; see Appendix 3.

Tactics: To back up his power, Terrenygit often commands six of the zombies in area 12 to accompany him wherever he goes. He enjoys casting hold person on powerful foes, subduing them, and presenting them as live sacrifices to the Dark God. Should this happen to the PCs, they are taken to the Earth Temple (area 220) and placed in the nearby prison.

Terrenygit does not have much trust for humans. If he does not immediately recognize them, he attacks.

Development: In theory, Terrenygit may be encountered here, in area 12, or almost anywhere in areas 1–10 if an alarm sounds or the noise of trouble draws his attention.

Treasure: On the table are two divine scrolls: one has silence and neutralize poison, and the other has cure moderate wounds and cure light wounds (2). In the chest of drawers are clothes as well as a bag with 30 pp, a gold necklace with large agates (worth 200 gp), and a rolled-up piece of paper with a message written in Draconic. It says:

Master Terrenygit,

We wish to extend to you our admiration for the way in which you have administered the forces defending the main gate. Under your care, it is secure against the intrusion of outsiders who do not understand our need for seclusion. We have concerns, however, that you may wish to ally yourself with others of your people in the Earth Temple. We must request that you do not. Maintain your vigilance. Great reward shall come to the priest who helps secure us against outsiders who would violate our retreat.

Things will go much better for all of us if you comply.

High Priest of the Outer Fane


12. Undead Reinforcements (EL 5)

The door to this room is always locked (DC 28 to open). Terrenygit has the only key.

This chamber is bare but for scraps of torn cloth and dark stains on the floor and walls.

Creatures: Twelve Medium-size zombies stand motion-less in this room until intruders enter the room or until they are commanded by Terrenygit. However, Terrenygit can command no more than ten of these creatures at once. Each of these zombies has had their eyes removed and replaced by the black triangle symbols of the Elder Elemental Eye.

Zombies (12): hp 16, 12, 15, 14, 11, 18, 20, 16, 13, 14, 21, 10; see Monster Manual page 191.


13. Mine Entrance (EL 2)

The north wall of this 40-foot wide, 20-foot deep chamber is rough, as are the two passages that extend to the north. It appears that this might be the start of a mine, with roughly worked walls scraped and chipped by tools. The easternmost passage descends with crudely carved stairs, while the other seems relatively level.

Creatures: Two troglodyte guards watch this area. They obey any commands that come from Terrenygit in area 11. Each wears studded leather armor and carries a scimitar and large wooden shield. Each also has two javelins to throw.

Troglodytes (2): hp 13, 15; AC 20; see Monster Manual page 179.

Tactics: These guards do not move to help guards in other areas. They do not leave their post except to retreat and warn their brethren when faced with overwhelming numbers.


14. Storage

Large bins fill this area, made of iron with open tops. Considering the amount of dirt and grime in the area, they most likely once held ore of some kind.

The dwarves used this area to keep ore ready for shipment. The guards of the main gate currently do not use this chamber at all. The bins are all empty.


15. Mineral Separation Area

Two rows of long wooden troughs, collapsing from rot in places, extend the length of this long chamber. At the far eastern end, a dark shaft plunges downward. A thick, flexible tube made of hides is connected to a large set of bellows and then drops down into the shaft. The other end of the tube rests limply on the ground near the eastern edge of the troughs.

The 10-foot-by-10-foot shaft goes down 50 feet to a pool fed from the stagnant waters of the Stalagos. The water is brought up the shaft by means of a gigantic bellows — once powered by an earth elemental that the dwarves would daily summon for the job. The water poured down the length of the large troughs and allowed the valuable ore and minerals to be separated from the baser rock.

Treasure: A book, torn and worm eaten, lies near the south wall next to a broken battleaxe and an empty cloth sack. The book, written in Dwarven, tells the brief history of this place up until the dwarves left — that it was a mine rich in various ores and minerals until evil priests called the doomdreamers arrived and sent monsters in to kill all the dwarves.


16. Ore Crusher Area (EL 1)

Iron bins of ore, covered with dust and rust, line the walls of this long chamber. A huge machine of some type occupies the middle of the room, with a chute leading into a pair massive stone cylinders and a wooden trough underneath. The cylinders appear to be connected by gears to a single, huge crank, sized for a giant to turn. Small bits of stone lie scattered around the machine.

The machine is an ore crusher, originally driven by the labor of an earth elemental summoned by a powerful dwarven cleric. Dwarven workers shoveled ore into the chute, which dumped into the turning cylinders. The machine reduced large chunks of ore into smaller bits, often smashing away the unwanted rock and leaving the denser ore in discreet chunks.

Creatures: A single, Medium-size monstrous spider lurks around the ore crusher, preying upon rats. It attacks single creatures but attempts to hide or scuttle away from groups.

Medium-Size Monstrous Spider: hp 12; see Monster Manual page 210.


17. Mine Entrance

This chamber is large and mostly empty. Three four-wheeled iron carts are here, with high sides and a strange sort of handle on one end. One of the carts lies on its side. To the south, two rough-hewn passages lead out of the room, a pair of iron rails running down the middle of both, with lengths of timber supporting the rails at set intervals.

The three carts are ore carts. The cart on its side is badly mangled and its wheels no longer turn. Even a rudimentary examination of the carts reveals that the wheels are spaced so that they fit on the iron rails in the two passageways. These are tracks for the ore carts. A short period of experimentation reveals that pumping the handle makes the cart move and that another smaller lever works as a brake.

Although they can of course simply walk down the passages with the tracks, the PCs could also use the ore carts to transport themselves, treasure, prisoners, gear, and so on.


18. Statues? Here? (EL 5)

A basilisk dwells in the northern portion of the cave marked 18. Two gnolls recently wandered into the area and fell victim to its gaze. They can be found at points A and B on the map, looking like statues (and probably alerting wise characters that something’s amiss).


18A. First Statue

In the winding passage stands a statue of a gnoll, a howl upon its stone lips.


18B. Second Statue

Another gnoll statue lies toppled here. It is broken, and one of its legs is missing.

Characters examining either statue note exquisite workmanship.

Creatures: The basilisk wandered into the area a few weeks ago. It has eaten a portion of the petrified gnoll marked B, but it is fairly hungry and grumpy. It attacks intruders immediately.

Basilisk: hp 46; see Monster Manual page 23.

Treasure: Although it has begun making a nest for itself in the northern portion of the cave amid a patch of harmless fungus, it has no treasure of any kind. Conceivably, if the gnolls and their equipment were returned to their natural state via a stone to flesh spell, they would carry the meager treasure and equipment that the gnolls in area 10 possess. If this happened, the gnoll marked B would die immediately, but the gnoll marked A would be so grateful that it would swear a blood-debt allegiance to the spellcaster and serve faithfully as a cohort.


19. Hot Surprise (EL 4)

South of this point, the main passage angles upward.

The tunnel widens into a large cave, the west wall extending away from the track by 30 feet or more. Rubble and mining refuse litters the open area.

Mining expeditions once found enough valuable non-diamond materials here to pull away a fair amount of the rock. The rubble in this room is mostly from the rough, preliminary mining of the dwarves.

Creatures: Two thoqquas have just burned their way up through the diamond plug and into this cave. They hide under the rubble in the western portion of the room (their location is noted at the location marked with an X) and attack anyone who comes within 30 feet, just out of belligerence. On their first action, they charge (see page 124 of the Player’s Handbook).

Thoqquas (2): hp 17, 15; see Monster Manual page 175.


20. Steps (EL 4)

These rough-hewn steps do not appear to be well used.

Trap: The area above these steps is coated in green slime. A character sees the green discoloration on the ceiling with a successful Search check (DC 16). If living creatures pass beneath it, the green slime drops down on them. All characters on the stairs must make a Reflex saving throw (DC 15) to avoid direct contact. Green slime deals 1d6 points of temporary Constitution damage per round while it devours flesh. On the first round of contact, the slime can be scraped off a creature (most likely destroying the scraping device), but after that it must be frozen, burned, or cut away (doing damage to the victim as well). Extreme cold or heat, sunlight, or a remove disease spell destroys a patch of green slime. Against wood or metal, green slime deals 2d6 points of damage per round, ignoring metal’s hardness but not that of wood. It does not harm stone.

Green Slime Trap: CR 4; no attack roll necessary (1d6 Con damage per round until scraped off or otherwise neutralized); Reflex save (DC 15) avoids; Search (DC 16); Disable Device (n/a) (no mechanism to disable).


21. Crossover Point

This area is a vast cavern, the walls scraped of their ore. The southern portion of the cave is a pit 25 feet deep. The ore-cart track crosses over it on a wooden bridge. Another track passes through the lower area, leading off approximately north and south. Wooden ladders connect the upper and lower portions of the chamber.

The ladders are bolted to the stone. The easternmost ladder is still quite sturdy. The other breaks if more than 100 pounds is placed upon it, dropping a character about 20 feet (2d6 damage).

Development: This is an excellent place for an ambush if intruders encounter Marlgran or Vranthis and then retreat. The ettin or the dragon (or both) attempt to ambush the PCs when they return here. The creatures listen for the heroes to approach and hide in whatever portion (upper or lower) their foes are not going to enter first. A tactic either uses is to push their opponents off the upper ledge, dealing with them after finishing off whoever remains.


22. Raised Track

The cart track curves through this chamber. To the south, a wooden ramp slowly elevates the track at about a 15-degree angle. The wooden incline carries the track higher and higher above the floor of the high-ceilinged stone passage it runs through.

The ceiling in this chamber and the passage to the south is 50 feet high.


23. Ettin Ambush (EL 6)

The ore cart track curves through this large cave. The ceiling is high and domed, and a well-rusted ore cart lies on its side in the eastern portion of the room.

Marlgran the ettin has done what he could to keep his pet rust monster well fed, but it has “nibbled” on the track here enough so that there’s a flat 20% chance (01–20 on d%) that a car derails passing through here.

Area 23A has a large bed of old, damp straw in the middle of it, with rusted bits of equipment, armor, and weapons lying all around it. The cave stinks of feces and rust.

Creatures: Marlgran the ettin and his pet rust monster come into this cave if Marlgran hears a car coming (Listen +9). Otherwise, they hide in the cave marked 23A. Marlgran always carries a thunderstone with him to use against groups of enemies before charging into battle with his two greatclubs.

The servants of the Temple frequently bribe Marlgran with food or a little gold in order to pass by him safely. They’ve never really done him harm, so he has a generally positive outlook toward them.

Marlgran: Ettin; hp 70; see Monster Manual page 89.

Rust Monster: hp 29; see Monster Manual page 157.

Treasure: Buried within the bed of straw is a large burlap sack containing 243 gp, a 50-gp gem, and three thunderstones.


24. Pool Cave

The passage widens into a natural cave, the central portion of which is filled with water. A dripping sound echoes across the stone walls. Beyond the pool, which is 40 feet across, the floor of the cave is about 12 feet higher than the entryway. The entire cave is filled with strange, glistening rock formations.

The roof of this cave ranges from 15–17 feet high. The pool is formed from rainwater that works its way through down cracks in the rock into this cave. The water is fresh and is responsible as well for the creation, over the centuries, of the rock formations that are beneath the surface of the pool.

The pool is surprisingly deep, almost 20 feet in the southern half of the pool (varying from 8–10 feet in the northern half ). In the northern half, two encrusted corpses lie where they fell decades earlier (Search DC 25 from the surface, DC 18 from beneath the water’s surface). These corpses are both human Temple servants who died and were dumped here. One bears the Elder Elemental Eye symbol, the other the upside-down step pyramid of Tharizdun (known as the obex) and a black thurible (see Appendix 1).

In the deepest portion of the pool lies another corpse. This much older corpse (Search DC 35 from the surface, DC 22 from beneath the water’s surface at the shallow end of the pool to DC 18 under in the pool’s deepest part) is that of a dwarf still wearing a +1 breastplate, a silver holy symbol of Moradin (worth 10 gp), and a platinum ring (worth 60 gp).

Beyond the pool, the high floor hides a deep ledge. The floor of the ledge is particularly uneven and is only 5 feet from the ceiling. Still, hidden in this area is the rest of the treasure of the dwarf in the deep end of the pool. Characters who make a Search check against DC 20 find a +1 battleaxe, a masterwork shield, a rusted dagger, a rusted grappling hook, a vial of holy water, and a rotten leather pouch containing 92 gp, 42 sp, and a 30 gp gem. The rusted items are no longer usable.


25. Inlet (EL 3)

Fairly dark, stagnant water runs along the eastern side of this rough passage. The stone here is wet, slick, and shiny.

The water varies from 3–6 feet deep and comes from the Stalagos, although the portion of the passage that actually connects with the water outside is completely submerged.

Creatures: An ochre jelly lingers about this area at the edge of the water. It attacks anything alive that comes near.

Ochre Jelly: hp 59; see Monster Manual page 145.


26. Vranthis the Dragon (EL 6)

This cave has the look of an inhabited place: The floor is somewhat smooth and free of dust. The north wall is covered in a dried plaster-like mud, with numerous, sparkling greenish-blue crystals set into it. The west wall’s niche in the southern portion of the room has an 8-foot diameter bed of fungi, grass, and straw — almost like a large nest. A few metallic items gleam within the bed. Something appears to be stashed in the niche in the east wall, across from the bed.

The crystal is essentially worthless, placed by the cavern’s inhabitant as decoration. The bed has a total of 33 copper pieces strewn about it, placed only for the sparkle.

Creatures: Vranthis, a wily juvenile green dragon, haunts this entire area of the mines. He likes to attack foes on the platform in area 27. He flies or swims through the wide passage between areas 25 to 28 and out through the water to hunt in the surrounding countryside.

Vranthis is not in any way allied with the Temple — this is simply his lair.

Vranthis: Juvenile green dragon; hp 133; see Appendix 3.

Tactics: If encountered elsewhere and hard-pressed (knocked below half hit points and presented with a formidable force), Vranthis retreats here. If seriously threatened in his lair, Vranthis slaps the floating pyramid (see the Trap below) with his tail to summon the girallon and then flees.

Development: If attacked but left alive, Vranthis is likely to enlist Marlgran’s aid in helping him prepare for another attack.

Trap: Vranthis has stolen two minor magic items to guard his treasure, which is located in the niche in the southeastern portion of his cave. The first was an oil that would allow a small object to levitate indefinitely until disturbed. The second was a ceramic pyramid that, when shattered, would immediately activate a summon monster V spell to summon a fiendish girallon.

The pyramid now floats precariously in front of the stashed horde. Deviously, Vranthis has coated it with oil, so that if anyone should try to grab it, they must make a Dexterity (DC 18) to keep from dropping it. Any attempt to search the treasure or remove an item with the pyramid floating in front of it requires a Dexterity check (DC 15). If failed, the pyramid is jostled, falls to the floor, and shatters. (Anyone within 5 feet who wishes to can make a Reflex saving throw (DC of 25) to catch it before it hits the floor.)

Fiendish Girallon: hp 52; cold and fire resistance (10), damage reduction 5/+1, SR 14, smite good 1/day (+7 damage to good-aligned creatures); see Monster Manual page 104.

Treasure: Vranthis has accumulated a small hoard, but has also managed to guard it with a trap (see above). The hoard consists of an iron cauldron with 980 gp and 21 100-gp gems (amethysts, red garnets, and white pearls) in it, a golden statue of a coiled serpent (worth 200 gp) weighing 200 pounds, a masterwork large steel shield painted with a green dragon rampant, and a scroll of see invisibility and alter self.


27. Platform

A wooden platform lies at the end of the track. It stands 40 feet high. A crank-driven conveyer belt is on the eastern side of the platform, with small scoop-like attachments suggesting that it was used to convey materials from the floor of the cave to the top of the platform.

Characters on the platform can see that the ceiling here has been extensively mined for ore.

Development: If Vranthis the dragon learns that intruders are on the platform, he flies out and attacks them while they are up there, or preferably, while they are on the even narrower ramp leading up to the platform.


28. Kuo-Toa Spy (EL 6)

The eastern half of this long cave is lower than the western half and filled with dark, murky water. The southern end is wide, with the water welling into a pool nearly 60 feet across. The rocky walls and floor are damp, and the cave wells with cool, almost oily air. Other than distant dripping sounds, the area is silent.

The water is 5–6 feet deep in most places, although in the center of the pool in the southern section it is closer to 10 feet. A passage connects the pool to the outside and the lake, but it is below the surface of the water.

Creatures: Hiding in the pool is Moolowik, a kuo-toa rogue. This creature is a servant of the Water Temple (see area 195), and is here checking out this portion of the mines to see if the Water Temple can recruit allies or establish a foothold here. The kuo-toa wears a symbol of the Water Temple (black triangle with a blue/green square dangling from the bottom point) around his neck.

Moolowik: Kuo-toa Rog 4; hp 29; see Appendix 3.

Tactics: The kuo-toa remains hidden in the pool because it is afraid of the digester in area 30 that was hunting in this area not long before. If spotted (Hide +4, +6 for the water for a total of +10), it attempts to flee out into the Stalagos. If it observes intruders without being spotted itself, it follows them (Move Silently +5) to collect what information it can about them. Only if they confront it where it has nowhere to flee does it attack.


29. Unstable Cave (EL 4)

A small cave, this appears empty except for rocks strewn about the floor.

Trap: 1 round after characters enter this cave, it begins to collapse. Characters in the cave must make Reflex saving throws (DC 15) each round. Failure deals 3d6 points of damage, while success reduces damage by half. After 6 rounds, the cave collapses completely. Anyone still in the cave then suffers 10d6 points of damage, no save.

Collapsing Ceiling Trap: CR 4; no attack roll necessary (3d6 or 10d6); Reflex save (DC 15) for half damage; Search (DC 15); Disable Device (n/a; no mechanism to disable).

Development: As noted to the introduction to this part of the adventure, this cave opening might serve as a possible entrance to the Underdark (for those DMs who wish to create side adventures).


30. Side Caves (EL 6)

Cold, hard droppings of massive size are scattered about the floor, and a foul odor fills the air.

The ceiling of both of these caves is 20 feet above the floor, and the walls here are particularly uneven with many ledges and handholds, making climbing them only a DC 10 task.

Creatures: A digester hides on a ledge 15 feet up in the first cave. If creatures enter and appear to be headed toward the second cave, it waits to attack from above until they return (or if it is discovered before that). Otherwise, it attacks as quickly as possible, spraying foes with acid from above. It can climb down slowly, but it does not unless all foes are dead or gone.

Digester: hp 71; see Monster Manual page 54.


31. Fungi Forest

This long, high-ceilinged cave appears to be at least in part a natural one; perhaps a bubble in the magma formed during one of the volcano’s ancient eruptions. The dark basalt walls, ceiling, and floor are covered in black, violet, and white fungus. In places it grows in clumps 3–4 feet high and twice (or more) as long, punctuated by the occasional toadstool — some the size of small trees — giving the impression of a weird, underground forest. The room is damp and smells sour.

The ceiling height varies from 25–30 feet. Rats, mice, bats, and even badgers can be found in and around this large cave, feeding on the fungus that grows here, an unknown and particularly nutritious sort. The growth extends down the passages toward areas 32 and 33, but not on the stairs up to 35.

Development: If characters spend more than a minute in this cavern making a fair bit of noise, the umber hulk from area 33 arrives and attacks.


32. Fungi Cave (EL 3)

More fungus coats the walls and floor of this area. A large mound of puffballs grows in the center of the cave alongside a 4-foot-tall mushroom.

Creatures: The mushroom is a violet fungus, ready to attack any living thing that nears it.

Violet Fungus: hp 18; see Monster Manual page 93.

Treasure: Buried under the puffballs (Search DC 20) is a pair of ancient dwarven skeletons. These fungus-covered corpses bear little resemblance to what they once were, but one still wears a masterwork breastplate and the other a pair of jeweled rings (worth 50 gp each).


33. Young Umber Hulk (EL 7)

Yet another irregularly shaped cave lies at the end of this passage. Patches of dark fungi grow over rocky walls. A dark humanoid shape of great size looms out of the darkness, claws glistening.

The umber hulks here and in area 34 tunneled out this room, as well as the caves and tunnels connecting areas 33–36, with their powerful claws.

Creatures: An umber hulk lairs in this cave, feeding off the small animals drawn to area. It hungrily attacks anything that comes into its cave, except the umber hulk that lives in area 34, a much older specimen that has dwelled here longer.

Umber Hulk: hp 74; see Monster Manual page 180.

Treasure: This creature hasn’t accumulated much yet. In the northern niche in its cave it has stashed 180 gp, 435 sp, and a masterwork scimitar.

Development: This creature won’t attack the older umber hulk (its parent) in area 34. If battle rages in this cave for more than 3 rounds, 5 later the older creature enters the fray in an attempt to grab a single bit of food (one character) with a confusion gaze and a grapple and then run back to its own home.


34. Old Umber Hulk (EL 7)

Bones lie scattered among the fungi in this cave, some so old that the fungus grows over them as much or more than on the stones.

The umber hulks tunneled out this room, as well as the caves and tunnels connecting areas 33–36, with their powerful claws.

Trap: The umber hulk here has dug a pit 30 feet deep and then covered it with a blanket of fungus and bones. The pit is 10 feet wide and 5 feet across — the umber hulk can easily hop over it, but the unwary might fall into it.

Pit Trap (30 feet deep): CR 1; no attack roll necessary (3d6); Reflex save (DC 15) avoids; Search (DC 17); Disable Device (n/a) (no mechanism to disable).

Creatures: The old umber hulk that dwells here waits until someone falls in the trap (or a creature is trying to get around it) before it attacks. It gains an additional +6 bonus to hide in this cave (for a total of +7) because it is covered in the same moss and fungus that grows on the walls and floor. Its mate was slain a few weeks ago by the trolls in area 36 aided by the troll in area 37.

Umber Hulk: hp 56; see Monster Manual page 180.

Treasure: This older umber hulk has accumulated a fair bit of treasure over the years from the dwarves and the more recent residents that it has preyed upon. It is contemplating the not-so-distant day when it has to buy the help of the umber hulk in area 33 to get food. Buried in the fungus in the rearmost portion of the cave is its treasure: 1,223 gp; 1,546 sp; a 50-gp gem; a 100-gp gem; a copper statue of a dwarf warrior (worth 100 gp); a jeweled brooch (worth 150 gp); a pair of golden candlesticks (worth 100 gp each); and a ring of climbing.


35. Dead Umber Hulk

A large corpse lies in this cave, desiccated and maggot ridden. Its black, armor-plated skin and long claws are all that remains of its humanoid form — its head has been removed. The cave is otherwise bare. A sour smell lingers in the air and a few insects buzz around the room. The corpse lies nearest the east exit.

This umber hulk, the mate of the creature in area 34, was slain by the trolls in area 36 and 37 working together. Its head is now in area 37.

The umber hulks tunneled out this room, as well as the caves and tunnels connecting areas 33–36, with their powerful claws.


36. Troll Watchmen (EL 7)

The central portion of this cave is a pit about 10 feet across and 6 feet deep full of animal bones and dung. The western end of the room has two patches of uprooted, dead fungus mashed into what appear to be large beds or nests. Two tall, muscular humanoid creatures stand near the pit, their scaly greenish hides scarred and pocked from many battles.

The umber hulks tunneled out this room, as well as the caves and tunnels connecting areas 33–36, with their powerful claws.

Creatures: Two trolls, still fairly wild, have been paid off by the forces of the Temple to watch for intruders coming from the north. Their attitude toward the members of the Temple is fairly positive because the troll in area 37 helped them defeat one of the hated umber hulks. They attack all intruders, howling for help if seriously threatened, hoping for assistance from area 37.

Trolls (2): hp 70, 61; see Monster Manual page 180.

Treasure: One of the trolls wears a necklace of bones that incorporates a jeweled ring (worth 100 gp) and a carved coral pendant with no chain (worth 150 gp).


Western Bridge Complex General Notes

This area, protecting one of the three bridges across the Stalagos (specifically, the Fire Bridge), is ruled by the insidiously evil and powerful half-demon half-ogre mage named D’Gran. D’Gran’s forces are favorably disposed toward the Fire and Air Temples but not the other two (although officially they are neutral in this regard).

The complex of areas 37–51 has three stages of security. When the PCs first arrive, it is always at A. If any of these areas is attacked, they move to B as quickly as possible and remain wary for the rest of that day. If an attack comes while in stage B, they move to stage C as quickly as possible and remain so for the rest of that day.

A. Lax. As presented. All guards take 10 on Listen and Spot checks but suffer a –5 penalty for inattention.

B. Wary. The troll from area 44 joins the troll in area 37. Likewise, the giant in area 49 joins the other in area 46. The gnolls in area 50 join the gnolls in area 51. All guards take 10 on Listen and Spot checks with no penalty.

C. Alert. The wizards in area 40 cast appropriate-ate spells on the giants, trolls, or the other guards (in that order). The wizards, their dinosaurs, and D’Gran stand in the intersection between areas 44 and 46. All guards take 10 on Listen and Spot checks with no penalty.

All guards and other personnel wear the black iron triangle of the Elder Elemental Eye.

Their clothing is predominantly black as well.

Areas 37–51 are all lit by torches in iron sconces. All ceilings are 15 feet high unless otherwise noted, and doors are wooden (hard-ness 5, 15 hp, break DC 18 if locked; Open Lock DC are listed in each encounter area).

The inhabitants of areas 37–51 know the general layout of areas 35–53 and could find their way to area 1 and the way out if they had to. They know about the ettin, and rumors exist of the dragon to the north; they know about and hate the orcs to the south. They also know the general layout of the whole temple complex. They know that there’s a lake in the middle of the crater and that three bridges go out to an island where the masters of the place reside, and that the door at the other end of the bridge can be opened only by a special key that “mostly just priests have.”


37. Troll Warrior (EL 7)

A simple black iron chandelier holds ten lit candles over a crude but sturdy wooden table in the middle of the room. A longspear has been wedged, point upward, into a crack between two floor stones near the table. A large ebony head, with compound eyes and massive mandibles, is thrust atop the point of the spear, its blood long since dried on the shaft and the floor. A large longbow and a quiver of arrows lean against the southeast wall.

Creatures: A 2nd-level troll fighter named Krall stands guard here. He wears half-plate and uses a Huge two-bladed sword (damage d10/d10). Krall serves the Temple faithfully and wears a black triangle symbol. He is slowly attempting to convince the trolls in area 36 to convert and work officially for the cause.

Krall: Male troll Ftr 2; hp 88; see Appendix 3.

Tactics: Krall questions all intruders, even those wearing Temple colors or symbols. A successful Bluff or Disguise (against Sense Motive or Spot respectively) opposed check gets intruders by.

Treasure: The bow is a composite longbow (Strength 20) for which no string can be found here. The twenty arrows in the quiver are all of masterwork quality.


38. Empty Lair (EL 2)

This foul-smelling chamber has a green curtain with dark stains that runs along the southeast wall. Two large beds, a wooden table, three large chairs, and a heavy trunk furnish the room. Along the northeast and north-west walls, about 6 feet off the floor, a long wooden shelf holds skulls — mostly human, but some appear elven, dwarven, halfling, gnome, and more bestial creatures as well.

This is the lair of the two trolls, one found in area 37 and the other in 44. Shoved under one of the beds are several of sheets of paper, a bottle of ink, and a pen that one of the trolls is using to learn to write.

Trap: The trunk is locked (DC 20 to open) and has a crude trap built by the trolls that causes an arrow to discharge out of the open trunk.

Poisoned Arrow Trap: CR 2; +10 ranged (1d6/×3) + poison, Fortitude save (DC 14) resists, 1d6 Dex/1d6 Dex); Search (DC 18); Disable Device (DC 20).

Treasure: The chest contains 1,208 sp, three smokesticks, Medium-size masterwork chainmail, a bag of broken human bones, and a rolled-up map. The map depicts a route leading from the Temple to a troll lair in a cave about ten miles away (twelve trolls dwell there, including a 2nd-level adept and a 3rd-level warrior).


39. Dinosaurs (EL 5)

A closed portcullis bars entry to this room, which smells of blood and urine. Strange sounds can be heard coming from within. A lever on the north wall of the hall leading up to the room rests in the down position 5 feet from the entrance.

The portcullis is raised and lowered using the lever. It takes a full round for the mechanism to lift or lower the gate. The room beyond the portcullis has a few gnawed and broken bones, as well as some dried blood splatters.

Creatures: Two deinonychuses lair here, the crafty pets of Heunar and Tippesh (area 40). These beasts are always hungry, and they attack anything other than their wizard masters if given the chance, but they won’t stupidly throw away their lives doing so.

Deinonychuses (2): hp 33, 40; see Monster Manual page 55.

Development: If threatened, Heunar may come here to set the deinonychuses free to attack his foes. If not found in his quarters, Heunar is likely to be here, probably feeding the creatures.


40. Wizards’ Quarters (EL 7)

The thick smell of incense fills this room. A single, large bed, a long table covered in alchemical equipment, a wardrobe, and two chests of drawers are in this room. A large hourglass sits atop one of the chests. Near the center of the room a circle filled with glyphs and sigils has been drawn on the floor in red chalk. More sigils and symbols decorate the walls and ceiling.

The table has all the equipment to make potions, as well as an incense brazier and a stuffed small monstrous scorpion.

Creatures: Heunar is a 4th-level half-orc wizard, and his partner Tippesh is a human 6th-level human wizard who specializes in evocation spells. They serve D’Gran with no great loyalty, but no great hatred either. They are both committed to moving up the chain of command so that one day they can work within the Outer Fane. Both are also allied with the Fire Temple — a political choice, for the Fire Temple is the most powerful and prominent of the four right now.

Heunar is not as ugly as most half-orcs. He has a shock of bright red hair and wears a tunic and a long coat covered in pockets, straps, and hooks where he keeps his components handy. In a pocket, he carries a piece of paper with the words “Fire burns away my enemies.” (This is a useful phrase to know in the Fire Temple.)

Tippesh is a large, stocky woman with short, black hair and a large tattoo of a bat on her face. She wears garish, tight-fitting, yellow and orange clothing.

Heunar: Male half-orc Wiz 4; hp 13; see Appendix 3.

Tippesh: Female human Evo 6: hp 21; see Appendix 3.

Tactics: These wizards know just about everyone, making it a point to recognize people as they climb the ladder of power in the Temple. They attack anyone they don’t recognize (a successful Disguise opposed check would help here, but using Bluff to convince them that you are a member of the organization won’t).

If in battle, both enjoy the advantage of mobility. Tippesh uses her slippers of spider climb and Heunar drinks his potion of levitate to get away from those who seek to melee with them. If alerted, Heunar runs to area 39 to loose the deinonychuses. They then use their spells to attack foes while the dinosaurs attack directly.

In battle, Heunar casts invisibility, summon monster II, shield, and magic missile, in that order. Tippesh spends most of the day in mage armor as a general rule, and unleashes fireballs and lightning bolts first — better safe than sorry is her outlook.

Traps: Each of the spellbooks detailed below is trapped with explosive runes.

Explosive Runes: CR 3; 10-ft. explosion (6d6); Reader gets no save, others get Reflex saves (DC 17) for half damage; Search (DC 28); Disable Device (DC 28).

Treasure: Amid the clutter on the table is a potion of spider climb. Altogether, the lab is worth 500 gp, but it weighs 40 pounds and is quite cumbersome. The wardrobe and chests of drawers hold clothing and personal gear mostly, although a small box of costume jewelry (5 pieces worth 1 gp each) and three books are also present. Two are silver-bound spellbooks (see Heunar and Tippesh’s statistics in Appendix 3).

The third book is an old set of records of the Temple of Elemental Evil. Only about the first quarter of the book’s pages are used. The basics of the history are covered, and it specifically mentions the fate of Lareth the Beautiful (see Chapter 3: Ghost Town and Ruined Temple). It further makes clear that the raised cleric knows much about the Cult of Tharizdun and remains at large — probably in the vicinity of Hommlet or Nulb — and could end up being a dangerous loose end for the cult to deal with.


41. Armory

Racks of weapons and shields hang on the wall, and other weapons lie on two tables in the room’s center. Longswords, shortspears, morningstars, heavy flails, and halberds are on the wall, and short swords, daggers, javelins, nunchaku, warhammers, and throwing axes are on the tables. An unlit lantern sits on a small table in the middle of the room.

Ten of each weapon are in the room.


42. Storeroom

Boxes, barrels, sacks, and bundles fill this dusty storeroom.

The goods found here are fairly fresh and range from food-stuffs (flour, fruit, vegetables, cheese, dried meat, and so on) to dry goods (200 feet of rope, 30 feet of chain, blankets, paper, torches, tools, and so on).


43. D’Gran’s Quarters (EL 10)

This gruesome room has a large pile of bones, many of them crushed, with an indentation suggesting that something large frequently reclines on them. Blood spatters the walls and floor, though most of the stains appear old.

Creatures: D’Gran is a half-demon/half-ogre mage who commands this complex. He is a sadistic and cruel creature, as befits his abyssal nature. He is a devout believer that that the world will be a better place when Tharizdun is freed and gladly works for the doomdreamers in whatever capacity they desire. Beyond that, his intensely chaotic nature makes him difficult to deal with, so the clerics of the cult have placed him in the mines to keep from having to deal with him much.

D’Gran has long, curved horns, blue-black scales that cover about two-thirds of his body, and piercing yellow eyes. He wears a green kilt and a wide belt covered with copper plates.

D’Gran also wears the symbol of the Fire Temple (a diamond-shaped red pendant dangling from the standard upside-down black triangle), but only because that temple pays him and is currently on top in the struggle for power, not because he owes any philosophical support to them. He does take special care in escorting Fire Temple personnel through the area he controls, but (unbeknownst to the Fire Temple) he would not actually support them in a real fight against the members of other temples. Should such an event occur, he would be more likely to follow his chaotic and evil whims.

D’Gran: Half-demon/half-ogre mage; hp 43; see Appendix 3.

Tactics: D’Gran is extremely suspicious but vain. Any Bluff or Disguise opposed check made against him by intruders pretending to be Temple personnel suffers a –2 penalty unless it appeals to his own ego (flattery gets you everywhere). D’Gran knows that the giant at the bridge attacks anyone not accompanied by him or one of the other bridge complex personnel, and so he accompanies those who successfully fool him (unfortunately for the characters, this means he asks more questions, prompting more skill checks).

Treasure: Buried in the bones (Search DC 17) is a small bag of holding (250-pound limit). This bag contains a potion of cure moderate wounds, three 100-gp pieces of jet, three vials of antitoxin, a set of masterwork thieves’ tools, a masterwork scimitar, a Small chain shirt and an arcane scroll of arcane lock. (These items are all Descritad’s — see area 44.)

Development: If desired, D’Gran can be encountered anywhere in his little demesne (areas 37–51), since he frequently wanders around to verbally abuse those under him.


44. Great Hall (EL 7)

This large chamber appears to be a feasting hall. Four long tables with benches on either side fill most of the central part of the room. The southwest 15 feet of the room is raised 1 foot above the rest of the hall. A throne-like wooden chair is pushed against the southwest wall, carved with images of fire and torment. A long iron chain is connected to the wall, the rest coiled near the large chair.

A small humanoid hangs from manacles on the southeast wall, her feet 3 feet above the floor. The wall around and behind her is stained maroon and filled with cracks and chips. Near the entrance in the northwest wall is a stack of black iron spheres, each about 4 inches across.

The throne is D’Gran’s, and the chain was for his pet abyssal wolf, which is dead now. It was slain by Descritad, the halfling chained to the wall.

Creatures: Slaazh, a 2nd-level troll fighter in spiked half-plate carrying a Huge greatsword (2d8 damage), stands guard over Descritad. Slaazh occasionally threatens the halfling, but usually just guards her and the room in general. Its lair is area 38.

Slaazh: Male troll Ftr 2; hp 86; see Appendix 3.

Descritad is a multiclass halfling rogue/barbarian who stole from D’Gran and others one too many times and was caught (but not before she killed D’Gran’s pet). Now she hangs from manacles on the southwest wall, awaiting the next gathering in which D’Gran shall have his sport — throwing the shotput-like iron spheres at her from across the room. The idea here is that the impact is painful, but (unless he accidentally hits her in the head), probably not lethal until she has been hit many times. If adventurers enter the room and fight the troll, she cheers for them. She knows what everyone in this area knows about the layout of the place (she was a cohort of D’Gran’s until recently) and promises any potential rescuers help and information for her freedom. She’s not lying — she tells them anything she knows about the place that they want to know and helps them in battle against whatever enemies come. However, Descritad is savage and greedy, and she does not make the best ally. She complains, has no tact, is rude and crass, and is likely to say just the wrong thing if her friends are negotiating with an important NPC. She also attempts to steal treasure whenever possible.

Descritad: Female halfling Rog 3/Bbn 3; hp 41; see Appendix 3.

Tactics: The troll questions all intruders, even those wearing Temple colors or symbols. A successful Bluff opposed check gets intruders by Slaazh.


45. Guards (EL 4)

The door to this room is usually ajar so the guards can hear people coming.

This simple guard post has two round tables surrounded by chairs. The tables are stained and covered in cups, bread crusts, playing cards, dice, and graffiti carved by sharp knives wielded by bored hands.

Creatures: Eight 1st-level human warriors are stationed here at all times. They are positioned in this chamber so that they can attack intruders in 46 or those coming from the north or south in the large passage. They keep the door open to be aware of who is coming down that hall, although, unless they are on alert, they do not have anyone actually positioned there to keep watch out of the door. They rely instead on their hearing (Listen +2).

Human War 1 (8): 6, 8, 9, 4, 5, 6, 5, 10; see Appendix 3.

Development: If they hear intruders or sounds of trouble, they take a round to get ready and then move as quickly as possible toward the sound. For example, if they hear sounds of combat in 46, they reach that area 3 rounds later.

Tactics: The guards do not question anyone appearing to belong there (wearing Temple symbols and winning an opposed Disguise check).


46. The Bridge (EL 7)

The hall here widens into a chamber. A pile of fairly rounded stones is stacked in the southeast corner. To the north, the passage leads out of the crater wall and onto a 20-foot-wide stone bridge spanning the gray, stagnant water that fills most of the caldera. To either side of this exit, huge, stone, birdlike humanoids, carved from the natural rock, stand a perpetually vigilant watch.

The dwarves built these bridges so that they could safely and easily traverse the dark waters of Stalagos, the lake in the caldera, and reach the inner cone (the Outer Fane). This bridge is known as the Fire Bridge, because it leads to the Fire Door. At both ends, carved into where the rock floor ends and the bridge begins, is a lozenge-shaped symbol 3 feet long. This is the symbol of fire.

Creatures: Either Rau or Vech, both hill giants, stand guard here while the other relaxes in their shared lair in area 49. Whichever giant is present uses the stones to attack any intruders in sight.

Hill Giant: hp 102; see Monster Manual page 98.

Tactics: The giant attacks all intruders, even those wearing Temple colors or symbols, unless accompanied by D’Gran or someone else he recognizes.

Development: If the guards in 45 are alive, they arrive 3 rounds after the sounds of combat begin in this area.


47. Guard Barracks (EL 4)

This room is crowded with wooden bunks. The north wall is covered with a mural showing warriors magically appearing out of a black triangle with an upside-down Y inscribed within it. The human warriors charge out in a great battle frenzy. Each bed has a bag or small wooden lockbox on or under it.

The bags and boxes contain clothing and personal gear (comb, mirror, razor, knife, box of food seasoning, and so on).

Creatures: Sixteen human guards live here, although, at any given time eight of them stand guard in area 45. The rest relax here. If attacked without warning, only three are ready on the first round to act, three more can act in the next round, but the other two aren’t ready for 1d4 rounds as they wake up, grab their gear, and so on.

Human War 1 (8): 8, 5, 6, 4, 7, 7, 6, 5; see Appendix 3.

Although they are loyal to D’Gran, they are quick to obey the orders of the nearby hill giants out of fear. They hate the trolls and work with them only if D’Gran is around.

Development: Although they are not listening for trouble (giving them a –10 penalty on Listen checks), if they hear an alarm or are otherwise alerted, they all can be ready for combat in 1d4 rounds and move to the sound of trouble with the greatest possible speed.

Treasure: Under one of the pillows on a bunk (Search DC 20), a guard keeps a token from the Water Temple. This is a flat blue-green stone, square in shape, with the following verse carved into it in Common: “Waves pound relentlessly.” This is useful in the Water Temple (Area 195) and elsewhere.


48. Food Storage

Boxes, barrels, sacks, and bundles fill this room. Hunks of meat tied with twine hang from the ceiling.

This room contains barrels of water, casks of wine, crates and bags of foodstuffs (flour, corn meal, sugar, salt, eggs, potatoes, onions, carrots, and so on), and hanging hunks of heavily salted meat.


49. Giant Lair (EL 8)

Two massive beds, 10 feet long and 5 feet wide, are pushed against the far wall. In the middle of the floor, the occupants of the room have stacked an incredible pile of melon rinds. Many of these rinds are quite old, rotten, and give the room a sickly sweet odor of decay. The room also contains a large chest, a large furry pelt that’s obviously used as a bed, and an open barrel.

The barrel is full of fresh water. The pelt is the bed of Farkis, the dire wolverine.

Creatures: Rau and Vech, the two hill giants who live here, love melons. D’Gran provides them with melons to keep them happy. A new shipment comes in about once a week, but only during the late summer months. They love melons almost as much as they love their pet dire wolverine, Farkis.

One of the giants is here, the other on duty at the bridge (area 46).

Hill Giant: hp 102; see Monster Manual page 98.

Dire Wolverine: hp 45; see Monster Manual page 57.

Treasure: The chest is locked with two different locks (DC 25 and 28 to open), and contains 4,150 gp; a collection of used weapons (two longswords, three daggers, a heavy mace, a morningstar, a battleaxe, two light crossbows, and a masterwork short sword); a masterwork large steel shield; and the head from a long-since destroyed life-size bronze statue of a human male (worth about 20 gp).

Development: Unless it is summer and they have a fresh supply of melons, or autumn and they have just had their fill, the giants are not particularly loyal to D’Gran or the Temple. Here in their lair, a bribe of 50 gp (or its equivalent) gets the giant present to ignore the PCs. A bribe of 250 gp gets the giant to help the PCs with information. A bribe of 500 gp gets the giant to help the briber in a combat encounter. (Bluff is ineffective on them because they just don’t care.)


50. Gnoll Barracks (EL 5)

A great many cots and beds are jumbled in this room. The walls are covered in crude paintings of dogs and dog-like humanoids. Equipment, clothing and trash are scattered everywhere.

Twelve beds are here. Most of the stuff on the floor is food waste and broken equipment, although some general gear (2 backpacks, a flask of oil, 20 feet of rope, and so on) and personal items (a hair-filled brush, a bracelet made of teeth, a whetstone, and so on) lay about as well. A character who makes a Search check (DC 15) discovers a battleaxe, a longsword, and ten arrows, all in good shape.

Creatures: Twelve gnolls live here, although, at any given time six of them stand guard in area 51. The rest relax here. If attacked without warning, three are ready on the first round to act, another can act in the next round, but the other two aren’t ready for 1d4 rounds as they wake up, grab their gear, and so on.

Gnolls (6): hp 11, 14, 12, 13, 9, 11; 2d10 gp; see Monster Manual page 105.

Although they are loyal to D’Gran, they are quick to obey the orders of the nearby hill giants out of fear.

Tactics: The gnolls question all intruders, even those wearing Temple colors or symbols. A successful Bluff opposed check gets intruders by.

Development: Although they are not listening for trouble (giving them a –10 penalty on Listen checks), if they hear an alarm or are otherwise alerted, they all can be ready for combat in 1d4 rounds and move to the sound of trouble with the greatest possible speed.


51. Gnoll Guards (EL 5)

The doors to the southeast are both barred (DC 25 to open).

This large area has two doors spaced far apart leading southeast. The northwest wall has a number of mining tools such as picks, hammers, and shovels on hooks, but they look dusty and infrequently used.

Creatures: The six gnolls that stand watch here attack anyone who they do not recognize. One of them bangs his weapon on the gong for the first round if possible, to sound an alarm.

They know about the hostile orcs who live to the south and hate them for their frequent raids. D’Gran has promised to send one of the giants down into those caves to wipe out the orcs, but so far it has not happened.

Gnolls (6): hp 11, 12, 15, 13, 9, 8; 2d10 gp; see Monster Manual page 105.

Tactics: The gnolls question all intruders, even those wearing Temple colors or symbols. A successful Bluff opposed check gets intruders by.

Development: The cries and clashes of battle bring the humans from area 47 in 1d4+1 rounds.


Orc Caves General Notes

A band of orcs that the Temple attempted to incorporate into their organization months ago rebelled and escaped into this area and the caves to the south. They hate the gnolls and humans to the north and have come into conflict with them on multiple occasions. They are deathly afraid of the secret dwarven temple complex to the south.

The orcs do not use light, relying on their darkvision. They are fairly well organized, and attempt to fight against a foe en masse as much as possible. They are spread out, however, which makes doing so difficult. They are wary and always on alert.

If Murant, the orc leader in area 58, hears sounds of battle anywhere in the orcs’ lair, he charges toward the battle, bellowing for the other orcs to aid their brethren.


52. Orc Watchers (EL 1)

This tunnel appears to have once been a natural tube created as the lava cooled many centuries ago. It slopes steadily upward toward the southeast.

The stairs in the south leading upward were cut into the rock, but other than that, this area and the passage to the south are entirely natural.

Creatures: Two orcs are positioned here at all times, halfway up the stairs. They listen (Listen +2) or watch for the door opening (their darkvision allows them to see about halfway across the tunnel/cave). If they see any sign of intruders, they fall back to area 57 and alert the guards there.

Orcs (2): hp 4, 6; 2d10 gp each; see Monster Manual page 146.


53B. Attack Chariot (EL 4)

A metal-plated wagon, with a high wall complete with arrow slits, sits in the middle of this cave. Tools and bits of scrap iron are scattered about the floor.

The wagon is a new invention of the orcs as they prepare a serious raid against the gnolls to the north. It is 7 feet wide, and 10 feet long counting the back, which consists of two poles for orcs to hang onto as they push behind extensions of the walls. Four orcs can push at half normal speed, and they have nine-tenths cover (except from directly behind) as only their feet are exposed while they push. Room exists inside for two humanoids, both of whom have nine-tenths cover. Two repeating crossbows are inside the wagon, swivel-mounted and sturdy, giving anyone using them a +1 attack bonus.

Creatures: Six orcs are stationed here, preparing and guarding the attack chariot. If they hear noise (particularly the bells) in area 53A, they get ready to use the chariot in battle. They move it to the mouth of the cave, effectively blocking the passage. They only pull back when the enemy gets dangerously close. The two orcs inside are the only ones that can see, so they yell directions to those who push. Once it is in a desired position, the orcs pushing are free to melee.

Orc Archers (2): hp 8, 4; 2d10 gp each Repeating crossbows (+1 ranged); see Monster Manual page 146.

Orc Skirmishers (4): hp 6, 7, 4, 5; 2d10 gp each; see Monster Manual page 146.

Ad Hoc XP Adjustment: The presence of the orc attack chariot increases the EL of this encounter by one. Award an addition 50% XP for defeating these orcs.


53A. Alarm

The orcs in 53B set up a thin thread tripwire halfway across the floor of this cave, about 5 inches above the floor. PCs must make a successful Spot check (DC 22) to see it. Otherwise, a character walking across this cave steps on the taut string on a roll of 01–80 on d%. If this happens, bells on both ends of the string are jangled, alerting the orcs in 53B. The orcs might still hear noisy characters even if they avoid the string.


54. More Watchers (EL 2)

This huge cave slopes upward toward the south. Fungus grows all along the east wall and floor.

The fungus is harmless.

Creatures: Watching the passage to the north, four orcs with repeating crossbows wait in the darkness (Hide +0) and fire at oncoming foes. Unless noise alerts them that foes are coming from one of the other passages, the orcs won’t be prepared to fight them until such enemies actually enter the large cave they occupy.

Orc Archers (4): hp 4, 5, 3, 6; 2d10 gp each; repeating crossbows (+1 ranged); see Monster Manual page 146.


55. Storehouse

The passage ends in another large cave. The central portion of the chamber is higher than the outer edges, a sloped “pedestal” about 5 feet high.

In the lower portion of the cave’s south end, the orcs have hidden supplies that they have stolen from the forces of the Temple. A few crates, barrels of water, and bags of foodstuffs — some a little old — are here along with 50 feet of rope, some wooden planks, a large animal harness, some chalk, a bale of thick black cloth, and a small barrel full of nails.


56. The Forbidden Cave

This place seems empty. A large orc skull and a hammer have been scrawled in the stone in the middle of the cave’s floor, with an arrow pointing to the southeast.

Weeks ago, the orcs explored the areas to the southeast of this chamber. Traps and a powerful golem (see below) chased them out. The tale grew in the telling, and now the orcs here believe that the deity of the dwarves haunts the areas beyond this chamber.


57. Orc Guards (EL 6)

Skins and straw make six beds here, scattered throughout the cave. The eastern alcove is actually a dark pit.

The pit is about 18 feet deep and serves as a latrine and a place to dump garbage. It holds nothing of value, but a giant bombardier beetle lives in the waste (see below). Each bed has a bag or bundle secreted amid the straw or skins that contains simple gear and personal belongings (a whetstone, some tools, a candle, and so on). A portable ram rests near one bed.

Creatures: This cave is home to two different types of creatures.

Giant Bombardier Beetle. The pit is the lair of a giant bombardier beetle that does not bother the orcs — the source of its food and nesting materials. Likewise, the orcs are afraid of it and don’t bother the beetle. It attacks anything that comes down into the pit.

Giant Bombardier Beetle: hp 13; see Monster Manual page 206.

Orcs. Six well-armed and armored orcs lair here. Each has one level of warrior. If the orcs fight here, they attempt to push at least one attacker into the pit with bull rush attacks. They are very loyal to their leader, Murant, and fight to the death for him.

Orc War 1 (6): hp 10, 8, 9, 7, 15, 9; see Appendix 3.

Development: The orcs here would prefer to confront intruders in the empty cave to the north or from the top of the stairs going south if possible, whichever is more appropriate.


58. Orc Leader (EL 5)

This cave has an odd smell, but appears dark and empty. The ceiling is 18 feet high. A wooden platform hangs from the southwest wall, but it looks unsafe to stand upon and you see no easy way up to it.

Hidden in the southernmost portion of the room is a pile of furs and skins that Murant uses as a bed.

The platform, built by the dwarves long ago to reach a vein of ore high above, is indeed unsafe. More than 100 pounds sends the platform, which is 10 feet above the floor, crashing down.

Creatures: Murant, the leader of the orcs (it is premature to call this a “tribe” or Murant a “chief ”), dwells here. Murant is a 5th-level barbarian fond of using poison on his blade. He goes into battle with his axe poisoned with large scorpion venom (DC 18 1d6 Str/1d6 Str).

Murant wears the skull of a large reptile as a helmet and his hide armor is covered in small fetishes — feathers, bones, animal skulls, coins, and so on.

Murant: Male orc Bbn 5; hp 47; see Appendix 3.

Development: Murant goes where his troops are. If he hears sounds of trouble, he goes to area 57 first to gather the orcs there. Like the orcs in 57, he would prefer not to fight enemies in his lair, and moves to the intruders rather than letting them come to him.

Treasure: Hidden in a small niche by his bed (Search DC 18), Murant has secreted a bag. In the bag are three more doses of large scorpion venom, a potion of cure light wounds, 89 gp, three 50-gp gems, a good lock (DC 30 to open) and its key, and an everful mug (see Appendix 1).


59. Lair (EL 3)

The floor of this cave is flat and smooth. A crude spiral staircase of timbers goes up to the ceiling and up through a hole 20 feet above the floor. A few bones, a broken knife blade, and a shattered clay pot lie scattered about the room.

The staircase was built by the dwarves to access a rich bit of ore above this cave, in effect creating another cave, about the same size as this one, directly above it. The old rickety staircase is sturdy enough to carry a normal amount of weight (in other words, it’s not dangerous), but it squeaks terribly as it is climbed. Move Silently checks are modified by –20 when going up these stairs.

The room at the top of the stairs is more or less the same size and shape as the room below, except that the only exit is the stairs. A large communal bed of blankets and scraps of cloth, occupied by small, frail, and obviously abused orcs is in the southern portion of the room. A small shrine with a stone idol sets on the floor in the western portion of the room, and a pile of miscellaneous gear is in the east.

Creatures: The creatures in this room consist of six male orcs, twelve female orcs, six orc children, and one kobold slave. Only the male orcs fight, and they fight to the death. Even the kobold slave is too ill treated to struggle.

Orcs (6): hp 4, 5, 4, 3, 2, 6; 2d10 gp each; see Monster Manual page 146.

Treasure: A stone statue of Gruumsh the orc deity is within the shrine, with a single bloodstone eye (worth 50 gp). The pile of gear consists of 50 feet of silk rope, a grappling hook, a portable battering ram, a pair of daggers, three large rocks, a silver platter (tarnished and dented, but still worth 50 gp), a chain shirt, a lantern, a small steel mirror, and 10 feet of chain.


60. Orc Lair (EL 5)

The orc archers fire as soon as characters are in sight, which may be well before the characters see what is described below, particularly if the PCs carry light sources with them.

The passage ends in a wall of metal — six tower shields, some bearing the black triangle symbol, have been lashed together (four upright and two sideways along the top) with rope and chain making a steel wall, 12 feet across and 7 feet high. This blocks off the passage. Small holes in the shield wall provide just enough room to fire an arrow through it.

The cave itself is bare of much of interest — dozens of sleeping pallets and beds made from piles of rags and clothes, a large wooden chest, a barrel of 42 arrows near the entrance, and a horrible red eye symbol painted on the floor.

Creatures: The creatures in this room consist of seven male orcs with bows, twenty female orcs, ten orc children, and three goblin slaves.

Only the male orcs and the goblins fight, and the goblins fight only as long as the male orcs present make them.

Orcs (7): hp 3, 5, 5, 4, 6, 3, 4; 2d10 gp each; longbows (+1 ranged); see Monster Manual page 146.

Goblins (3): hp 3, 5, 4; unarmed (–1 melee); see Monster Manual page 107.

Tactics: Two of the males are on watch at all times — they keep the wall of shields up all the time. Up to four archers can fire from here at once. Once attacked, they try to keep the wall up as long as they can — opposed Strength checks should be made by the orcs and anyone trying to push it over.

Treasure: The chest is not locked. In fact, the lock has been obviously forced open already. Inside, the orcs keep some dwarven items that they have found in the area:

• A magnifying glass.

• A pair of pewter flagons with a dwarf embossed on each (worth 100 gp each).

• A ceramic pot with images of dwarves on ponies (worth 50 gp).

• A jug of dwarven ale, still stoppered and sealed.

• A silver holy symbol of Moradin (worth 25 gp).

• A dwarven silk robe (worth 35 gp).


Dwarven Temple General Notes

Areas 61–68 comprise a dwarven temple devoted to Moradin, built when the mines were dug and generally left undisturbed by the inhabitants of the mines since then.

All ceilings are 20 feet high unless otherwise noted, and doors are stone (hardness 8, 60 hp, break DC 28 if locked; Open Locks DCs are listed in each encounter area).

No one in the mines knows about the secret door between areas 69 and 70.


61. Sealed Door (EL 3)

This stone door bears two mirror-image stylized carvings of dragon heads extending out of hammer heads.

Trap: The door (hardness 8, 60 hp, break DC 28) is locked, locking automatically each time it closes. The key to this door was lost long ago, so the lock must be bypassed. The lock has a DC of 25 to open. However, if the character attempting to pick the lock does not successfully search the lock first (Search DC 30), a mechanism triggers that activates a pit trap just beyond the door. A knock spell or the use of a chime of opening unlocks the door but does not deactivate the pit trap. The pit is 10 feet wide and long, and 40 feet deep with jagged spikes that “attack” with a +10 bonus (1d4 spikes for 1d4+5 points of damage per successful hit). The trapdoor is rigged so that 100 pounds must be placed on the south-eastern side for it to open. This means that potentially more than one person falls victim to the trap if they enter walking close together. This trap has a high DC to find because of its ingenious construction. The trap door closes after 5 minutes (and the trap deactivates until activated by the mechanism in the lock).

Trapdoor Pit (40 feet deep): CR 3; no attack roll necessary (4d6), +10 melee (1d4 spikes for 1d4+5 points of damage per successful hit); Reflex save (DC 20) avoids; Search (DC 30); Disable Device (DC 30).

Treasure: Two dead orcs lie at the bottom of the pit. One has a masterwork set of thieves’ tools, a longsword, a short sword, a light crossbow, 12 masterwork crossbow bolts, studded leather armor, and 24 gp. The other wears a breastplate, carries an urgrosh, a dagger, 50 feet of rope, 43 sp, and 10 gp.


62. Font Chamber

A 5-foot-wide basin raised 2 feet from the floor on four marble legs dominates this small chamber. The basin, currently empty, sparkles with a lustrous sheen. Impossibly, it appears that the large font is made from a single gemstone, possibly emerald, cut with large facets into a bowl-like shape. The walls bear the images of strong, comely dwarves carved into the rock with angular lines and broad strokes — they’re more idealized than realistic. In each corner, a huge stone idol bears the likeness of a hammer and anvil.

The font is actually made of marble. The image of it being a gem or crystal is a glamer produced by a now-lost 7th-level divine spell. If water (up to eight pints per day) is placed within the font by a dwarf cleric of Moradin, the water instantly becomes holy as if affected by a bless water spell.

If a liquid other than water is placed in the font, or if the individual placing the water is other than a dwarf cleric of Moradin, the liquid boils immediately and explodes into a cloud of steam that inflicts 1 point of damage per pint to all within the room (Reflex save DC 20 half ). The cloud dissipates immediately.


63. Reliquary (EL 6)

The door to this room is locked (DC 30 to open).

Two orcs, long dead, lie in front of this door in the hallway. They have been thoroughly looted. Their remaining clothing is blackened and burned.

Once the door is opened, use the following description.

Sixty feet long and 40 feet wide, this cross-shaped room is quiet. The walls are covered in silver and dark blue draperies. In the center of the room is a long stone pedestal, 10 feet long, 4 feet wide, and 2 1/2 feet tall. The top of this pedestal is padded, dark blue velvet. Resting atop this padded surface are six jeweled, silver spheres.

Traps: Two traps are in this room.

Entry Trap: A Glyph of Warding had been cast on the door, but the orcs activated it. However, another trap awaits those moving through the door into the room beyond.

The floor immediately beyond the door is trapped with another glyph.

Glyph of Warding: CR 3; 5-ft. cold blast (5d8); Reflex save DC 15 half; Search (DC 28); Disable Device (DC 28).

Pedestal Trap: Touching any of the spheres without first saying “Moradin is mighty” activates a magic trap. The interloper must make a Fortitude saving throw (DC 19) or be polymorphed into a dwarf. Further, he must make an immediate Will saving throw (DC 20) or be dominated into defending the spheres from anyone who attempts to take, damage, or otherwise disturb them. The effects of this spell should be treated as if cast by a 10th-level caster.

Pedestal Trap: CR 5; victim polymorphed and dominated, Fortitude save (DC 19) and Will save (DC 20), respectively, negate; Search (DC 31); Disable Device (DC 31).

Treasure: The six spheres (hammerspheres) are magic objects related to the worship of Moradin. See Appendix 1 for more information on these objects.


64. Temple to Moradin (EL 11)

A large altar, shaped like an anvil, dominates this chamber. Fifteen feet wide and 10 feet tall, a set of stone steps rises up on one side to access the top of the altar where two large gems glisten as if on fire. The walls are elaborately carved with images of dwarves with hammers, and the floor is covered with a mosaic of tiny, interlocking gray and white hammers. The southeast wall bears large Dwarven runes.

Stairs in the eastern corner rise to a platform with a stone door elaborately carved with more runes.

This is a temple to Moradin, deity of the dwarves, abandoned here years ago by the miners. The Dwarven runes read: “Moradin destroys transgressors but rewards the faithful.”

A consecrate spell is in effect in this chamber at all times. If a good-aligned cleric calls upon positive energy (makes a turn undead check against DC 20) while standing atop the steps connected to the altar, a +2 warhammer appears atop it.

After 24 hours, the warhammer loses its magic and becomes a standard masterwork warhammer. This works only once per week.

Creatures: A stone golem that appears to be an 8-foot-tall (proportional) dwarf literally rises up through the stone floor at the point marked “G” on the map when anyone enters the chamber. It takes 1 round for the golem to rise, so it catches no one by surprise. It attacks any non-dwarf in the room unless commanded to cease by a dwarven cleric of Moradin (in which case it sinks back into the floor). The golem does not leave the room and sinks down into the floor if the room is empty.

Stone Golem: hp 80; see Monster Manual page 108.


65. Chamber of the Mysteries

Twenty feet square, this room has a fine marble floor. The domed ceiling has supports of obsidian running up the walls. A dim light, a faint chanting sound, and the smell of loamy earth pervade this chamber.

Hanging from the apex of the ceiling by a silver chain is a single emerald as big as an egg. It glistens in the unnatural light, hanging approximately 5 feet from the floor.

The emerald is a magic relic of Moradin, containing the essence of dwarvenkind. Dwarves touching the stone are filled with the knowledge of their own lineage and various random facts about their ancestors. Any non-dwarf touching the stone is affected as if by a confusion spell (Will DC 16) lasting for 10 rounds. The touch must be willing — a person touched by the stone against their will feels no effect. (This cannot be used as a weapon, in other words.)

Treasure: The silver chain is worth 100 gp. The emerald is worth 1,000 gp; however, due to its magical power a dwarf pays up to 5,000 gp for it.


66. Priests’ Apartment

The door to this room is locked (DC 30 to open).

Six short but well-made beds, a few stone bookcases, a long, low table made of glass, and two large chests occupy this room. The bookcases are mostly empty, but a few tomes still grace the shelves. A bronze ewer sits atop the glass table.

A secret compartment (Search DC 26) in one of the stones on the wall opposite the door hides a large gold key. This key is worth 25 gp and opens the doors (and deactivates the trap) in area 67.

The books are all in Dwarven and discuss various religious topics centering on the worship of Moradin.

Treasure: The bronze ewer is worth about 20 gp. The chests are both well locked (DC 30 to open) and sturdy (hardness 5, 30 hp, break DC 25). Inside the first chest are six green and gray clerical vestments, sized for a dwarf, as well as a golden incense burner (worth 175 gp). The second has six heavy maces, six sets of clothing sized for a dwarf, and a small pouch with three thunderstones inside it.


67. Temple Treasury (EL 5)

The double doors leading into this room are locked (DC 32 to open) and trapped. The doors are made of iron and are 5 inches thick (hardness 10, 150 hp). In the center of each door is a large keyhole shaped like a dwarf ’s face with an open mouth. A hidden keyhole can be found under a plate in the floor (Search DC 30) in front of the doors. If that device is not disabled or triggered (a Disable Device DC 32 works) when the doors are opened, a 20-foot-by-20-foot block of stone, 3 feet thick, falls on the area immediately in front of the door. Make attack rolls against all characters under the block (who are, unless somehow aware of the trap, flat-footed) with a +20 bonus. Those struck suffer 10d6 damage.

Falling Block Trap: CR 5; +20 crushing attack (10d6); Search (DC 30); Disable Device (DC 32).

A square dais waits in the center of the room, carved in stone and bearing the symbol of Moradin on all sides. Various objects, most sparkling with gold, sit atop the dais. Three heavy, ironbound trunks line the back wall.

Treasure: The three locked (DC 26) chests each contain 3,000 gp. The dais holds the following: a box with inlaid gold bearing images of dwarves at the forge (worth 250 gp) that contains 10 200-gp amethysts; a golden urn (worth 300 gp); a small gold statue of Moradin (worth 1,000 gp); and a non-magical holy book bound in silver with inlaid gemstones (worth 400 gp).


68. Feasthall of Moradin

A vaulted ceiling with stone supports covered in dwarven relief crowns this vast hall. Long stone tables run the length of this chamber, each with an iron chandelier hanging over it by a heavy chain.

A silver platter and service sit atop one table and a bronze harp sits atop the other.

Six doors lead from the room.

The platter and service are worth 200 gp, and the harp is worth 75 gp.

The doors lead to small rooms. The two closest to the entrance are small private dining rooms each with a round table, six chairs, and tattered tapestries devoted to Moradin and the forge. The second pair leads to kitchens, with ovens, food storage, and wash basins. The third pair leads to latrines.


69. Hydra (EL 7)

The floor of this mammoth cave is uneven, with the lowest portion in the middle. Loose rocks and boulders fill the area, covered with moisture.

A hidden tunnel here leads to the Stalagos. It lies about halfway along the north wall, concealed behind some boulders.

Creatures: A seven-headed hydra makes its lair here. It is an ally of the orcs in areas 52–60, since they occasionally feed it. More often than not, the hydra slips out of the caves through the tunnel to root around in the Stalagos for food (which is not plentiful).

Hydra, Seven-Headed: hp 82; see Monster Manual page 121.

Trap: The southernmost portion of the cave is dangerous. If a character pokes around (searches) or otherwise spends much time in that area, a minor cave-in occurs. All within 20 feet of the wall suffer 3d6 points of damage; a Reflex saving throw (DC 15) reduces that amount by half. The hydra knows not to go back there.

Treasure: Amid the rocks in the eastern portion of the room (Search DC 15) are a few broken bones, a masterwork longsword, and a masterwork large steel shield.


70. Large Cave

The secret door to the west of this area is well concealed (DC 22 to find with a Search check). It pivots in the center when a rock knob is pushed (a knob is on either side).


South Entrance/Air Temple General Notes

This area is not only the most often-used entrance into the Crater Ridge mines; it also houses the Air Temple, one of the four elemental temples within the mines. Thus, the forces of the Air Temple control the main entrance — the one fact that keeps them a viable power in the competition among the four temples. (They are comparatively weak in most other ways.)

When it was originally created, this section (actually all areas from 73–95) was once a living area for the dwarves of the mines.

The complex of areas 71–82 has three stages of security. When the PCs first arrive, it is always at A. For one week after an attack (either here or at the main gate), the area moves to stage B. If, during that week, another attack comes here, they move to stage C for one week, then downgrade to B for a month afterward.

A. Lax. The main doors in area 80 are closed but not barred. No one occupies the area behind the arrow slits (80A and 80B). The gnolls in 79 do so only if the alarm is raised. All guards take 10 on Listen and Spot checks but suffer a –5 penalty for inattention.

B. Wary. The main doors in area 80 are barred. The gnolls in areas 79 occupy areas 80A and B, but do not watch out of the slits unless the alarm is raised or if attackers spend 3 or more rounds attempting to get through the main doors. All guards take 10 on Listen and Spot checks with no penalty.

C. Alert. The main doors in area 80 are barred. The gnolls from area 79 occupy areas 80A and B and watch out of the slits, attacking anyone not obviously allied with the Temple (not wearing Temple colors or accompanied by someone who is). All guards take 10 on Listen and Spot checks with no penalty.

All guards and personnel here wear the black triangles of the Elder Elemental Eye, but with a small silver and white circle attached to the bottom by two light chain links. Their clothing is predominantly black as well.

Areas 71–82 are all lit by torches in iron sconces. All ceilings are 20 feet high unless otherwise noted, and doors are wooden (hardness 5, 15 hp, break DC 18 if locked; Open Lock DCs are listed in each encounter area).

The inhabitants of areas 71–82 know the layout of areas 71–96 and the general layout of the whole temple complex. They know that there’s a lake in the middle of the crater and three bridges that go out to an island where the masters of the place reside, for example.

Fachish and Choranth each bear a lesser key of air.


71. Temple Guards (EL 4)

This cave has a very high ceiling. In the center, a rock pedestal, 10 feet high and 15 feet in diameter, seems to make a sort of crude tower, with sides raised like battlements providing protection to anyone standing atop it. A strong breeze blows from the southeast.

The dwarves intentionally made this tower into a defensible location. Those on top of the tower get half cover when standing and nine-tenths cover when crouching.

The eastern side of the tower has a wooden ladder so that the guards can reach the top — if attacked, they pull it up.

Creatures: Six 1st-level human warriors with longbows stand guard here.

Human War 1 (6): hp 9, 4, 6, 5, 5, 7; see Appendix 3.

Tactics: The guards question all intruders, even those wearing Temple colors or symbols. A successful Bluff opposed check gets intruders by.

In battle, they use the tower to its fullest extent, and defend the temple to the south with fierce loyalty. While they fight, they shout warnings to those to the northeast and southeast.

Development: If possible, the guards in 72 assist those here, arriving in just 2 rounds after a warning is shouted. If these guards hear a warning from 72 or 73, they race as quickly as they can to give aid.


72. Temple Guards (EL 6)

A strong breeze blows from the east. The large cave appears empty except for a pair of rusted iron buckets that lie in the western portion of the cave.

Creatures: Four gnolls and their half-orc leader (Graud, a 4th-level barbarian) hide in the eastern portion of the cave, waiting to ambush anyone coming from the west. While they fight, they shout warnings to those to the east and south.

Graud, their leader, has wild, very long hair and scars over most of his body. He wears a chain shirt, breeches, and little else.

Gnolls (4): hp 14, 11, 10, 10; 2d10 gp each; see Monster Manual page 105.

Graud: Male half-orc Bbn 4; hp 42; see Appendix 3.

Tactics: The gnolls are so used to orc attacks that anyone coming from the west is automatically attacked. Those who present themselves as Temple personnel after that are questioned, even those wearing Temple colors or symbols. A successful Bluff opposed check gets intruders by.

Development: If possible, the guards in 71 assist those here, arriving in just 2 rounds after a warning is shouted. If these guards hear a warning from 71 or 73, they race as quickly as they can to give aid.


73. The Air Temple (EL 8)

This large chamber is quiet except for a distant whispering, as if the air plays about the ears of anyone in strange, almost sinister ways. A 15-foot-high square dais, with a set of steps on either side, commands the room. The dais and steps are made of a gleaming white marble, with silver inlay.

The south wall bears a life-size relief of a whirlwind engulfing humans, elves, dwarves, halflings, and gnomes, tossing them about like dolls. The north wall has a procession of eight white and silver tapestries, each depicting a demonic creature more terrible and horrifying than the last.

This entire area is unholy, as described in the spell unhallow. In addition to the protection from good effect and the –4 profane penalty on turn undead attempts (+4 to rebuke undead attempts), the unhallow grants all evil beings the freedom of movement ability, as the spell, as long as they are in this room.

Atop the dais is a circular platform of alabaster ringed with silver, with concentric silver circles inlaid within it. This altar is 20 inches high and 10 feet across. Upon the altar is a silver trumpet and a censer painted white and sitting in a tripod stand. The censer has one piece of incense in it.

Creatures: Fachish, a 7th-level cleric, is usually found here when not asleep in his chambers (area 75). Fachish is the high priest of the Air Temple, and his assistant is Choranth (see area 74).

Fachish is bald, short, and overweight with a dark goatee beard. He wears ochre robes and a long silver sash in addition to his Air Temple symbol.

Fachish: Male human Clr 7; hp 50; see Appendix 3.

Tactics: If threatened, Fachish uses the censer to summon a large air elemental to attack intruders and then casts confusion and hold person at enemies. He is distrustful of everyone — Temple symbols and garb don’t help. In fact, he’s more likely to expect an attack or treachery from an agent of another elemental temple than from some outside intruder (since outside intruders are more rare). Unless they clearly have a reason to be here, he reacts with hostility to any intruders.

Treasure: The sword of air (see Appendix 1) is hidden under the altar, which slides to one side (Search DC 20 to notice, Strength DC 22 to accomplish). Fachish plans on rewarding Kellial (see below) with the sword soon. The trumpet is worth 100 gp, and the censer is worth 250 gp.

Developments: Several possible developments can occur here.

Tapestries: Non-evil creatures who touch any of the tapestries must make a Will saving throw (DC 20) or go temporarily insane, as if affected by a confusion spell cast by a 12th-level caster.

Censer and Trumpet: If anyone burns incense within the censer and blows the trumpet, a large air elemental appears as if the censer were a censer of controlling air elementals. These items function only atop the dais here and they work only once per day. The summoned elemental is of evil alignment. A non-evil being touching either the censer or the trumpet finds them disturbing. If a non-worshiper of the Elder Elemental Eye (or Tharizdun) blows the trumpet, he must make a Will save (DC 20) or go insane for 2d6 hours, during which time he rants and raves and can take no actions at all. Even after that bout is over, the character suffers 1d4 points of permanent Wisdom drain.

Reinforcements: If Choranth hears a fight here (DC at least 3 due to distance and closed door), she comes with her skeletons. She arrives after 3 rounds.

Betrayal: If Choranth sees that Fachish is likely to die, she tries to make a deal with his slayers, swearing her assistance if they agree to kill Fachish and then leave the Air Temple area.

Altar and Key: If a character stands atop the altar, touching a greater key of air, and says, “Wind scatters those who oppose us,” she is “blessed” by the key and can now open the Wind Door (Area 36) freely, whether she has a key or not.

Destroying the Altar: If the circular platform is destroyed (hardness 8, 90 hp, break DC 35), the unhallow effect is dispelled, the censer permanently loses all power (any elementals summoned by the censer are automatically dispelled), as does the sword of air. Two rounds later, the air in this room begins to churn, and ceiling stones begin to fall. Anyone in the room must make a Reflex saving throw (DC 20) or be struck for 3d6 points of damage. This continues for 1d4+1 rounds. The dais becomes damaged as a result of this. Fachish, if present, goes insane and remains in the room despite the falling stones.

Ad Hoc XP Adjustment: Because of the unhallow spell, award an additional 10% experience points for all creatures defeated in this area.


73A. Empty Barracks

This room has ten bunks and a long table covered with clothing, gear, and food. A dozen stools are scattered around the room and the walls each bear a silver circle painted upon them.

The Air Temple’s most immediate guardians have been stationed in area 71, 81, and 78.


74. Choranth’s Chamber (EL 7)

This large bedchamber has a skeleton of a gigantic bear in each corner, positioned in a threatening pose. A circular bed occupies the center of the room. A 2 1/2-foot ball of floating, reddish-orange light almost entirely covered by swirling bone fragments that move about its surface floats 8 feet above the bed. The sides of the room have a chest of drawers, a wardrobe, and iron shelves covered with books.

The object in the center of the room is a spirit sphere. This device allows Choranth to control twice as many undead than she normally would, as long as she and the undead remain within 250 feet of the sphere. A successful turning check destroys the sphere, made as if the sphere had 10 HD. If the sphere is destroyed, all the undead Choranth controls become inert until she can reestablish control (limited by her normal amount). The spirit sphere cannot be moved or damaged physically.

The books on the shelves are treatises on elemental air and the worship of evil deities.

Creatures: Choranth, a 4th-level human cleric and four huge skeletons (cave bears) are in this area. (Graud, her lover, shares the chamber with her but is currently in 72.) Choranth commands the undead (bolstering them first) to attack while she casts spells. If need be, she tries to counteract any turning attempts made by intruders.

Choranth has long blonde hair, and usually wears it with feathers and small animal bones woven into her braids. She wears ochre-colored robes with a silver sash, as well as a black cape.

Choranth: Female human Clr 4; hp 26; see Appendix 3.

Tactics: Choranth is distrustful of everyone — Temple symbols and garb don’t help. In fact, she’s more likely to expect an attack or treachery from an agent of another elemental temple than from some outside intruder (since outside intruders are more rare). Unless they clearly have a reason to be here, she reacts with hostility to any intruders.

Treasure: The chest of drawers and wardrobe contain mostly clothes and personal gear, but the wardrobe also has a locked box in a secret back (Search DC 25). The padded box is DC 21 to open and made of iron inlaid with ivory and silver (worth 85 gp). Inside is a silver and pearl necklace (worth 350 gp), a bracelet of the same (worth 200 gp), and pearl earrings (worth 150 gp each).

Developments: Two different developments could possibly occur involving Choranth.

Helping in the Temple: If Choranth hears a fight in the Air Temple (DC at least 3 due to distance and closed door), she comes with her skeletons to help defend it. She arrives after 3 rounds. If she hears fighting anywhere else, she prepares to defend herself (casting shield of faith and endurance), but does not move to help.

Betrayal: If Choranth sees that Fachish is likely to die, she tries to make a deal with his slayers, swearing her assistance if they agree to kill Fachish and then leave the Air Temple area.


75. Fachish’s Chamber

This is a lavish bedchamber suite, with a wooden poster bed covered in blankets and pillows, two wooden wardrobes, a chest of drawers, a circular rug intricately woven in silver and sky blue, a desk and chair, a round table with two padded chairs, and a pair of wooden shelf sets. An open brazier on the table lights the room, but only dimly. Paintings in elegant frames decorate the walls.

This is the bedchamber of Fachish, high priest of the Air Temple. The wardrobes and the chest of drawers contain only clothing and personal gear. The books are vile, evil texts discussing demons, elemental air, and some very unsavory practices and topics — some, unfortunately, with illustrations.

• The desk holds papers and ledgers that show supplies coming into the Air Temple/entrance complex from the Outer Fane, guard schedules, and so on. Anyone examining these papers closely can determine the following.

• The name of the Air Temple’s high priest — the man who lives in this room — is Fachish. His assistant is Choranth and she has a half-orc lover named Graud.

• Fachish plans on rewarding someone named Kellial with the sword of air soon.

• Fachish reveres the Elder Elemental Eye, but also an entity named Yan-C-Bin.

• The Outer Fane can only be entered by someone with the blessing of the greater key, and that a different key exists for each door.

• Four temples exist in the mines — one for each element. The leader of the Fire Temple’s name is Tessimon.

• The temples in the mines compete and even sometimes war against one another. The Air Temple fares very poorly in comparison to the other temples.

• The area that the Air Temple is in, as well as many of the chambers that lie east of it, were once a dwarven living area. Fachish found an old dwarven scroll that indicated that the dwarves secreted a fabulous diamond called Tulian’s Eye in the area somewhere, and he would like to find it to help finance hiring some help for his temple.

Treasure: Each of the eight paintings in the room is worth 80 gp. The rug is worth 200 gp but weighs 50 lb.


76. Balcony

A natural ledge beyond the door has been transformed by some work flattening the floor, widening the sides, and adding an iron railing to become a balcony. While standing atop the balcony, you see the dark, still waters of the lake within the crater, the volcanic island in the center, and the bridges that cross the lake to the island.

Next to the door leading out onto the balcony is an open window about 18 inches wide and 2 feet high. A table rests beneath the window, and a pair of brass scroll tubes sets upon the table.

Fachish uses this area to watch over the Stalagos in contemplation, as well as appreciate the open air.

The first scroll tube contains a dwarven treatise on volcanoes and the minerals and metals found in them (diamonds, gold, iron, and a few others). The second mentions the dwarven queen Tulian Saltheart and the fabulous diamond that her craftsmen created from a raw diamond found here in the mines. They named the jewel after her: Tulian’s Eye. When the mines were evacuated by the dwarves, according to the scroll, Tulian’s Eye was hidden away somewhere. (Actually, it’s in area 87.)

Both of the scrolls belong to Fachish, who is studying them in the hopes of finding Tulian’s Eye.


77. Storage

A few boxes and barrels lie in this room. Marks on the floor in the dust indicate that there used to be more.

The Air Temple is poorly supplied right now because of its low status. The boxes and barrels contain foodstuffs and water, as well as some simple gear. A small box also contains six pieces of incense for use in the temple.


78. Barbican

The three sets of doors leading into this room are all bronze and barred (hardness 9, 50 hp break DC 27) with engravings depicting monstrous, demonic heads. Each has a pair of secret sliding panels that open to allow those within to fire crossbows or bows. The doors are always locked (DC 25 to open).

This chamber is empty except for a central dais 7 feet above the floor, connected on two sides by six steps. The dais is of black stone, as are the steps.

The presence of this barbican, situated where it is, shows that the forces of the Air Temple are more concerned with invasion from within (from the east) than without.

Creatures: Two ogres and three 1st-level human warriors are stationed here. Their commander is Kellial Unm, a 7th level human fighter.

Ogres (2): hp 25, 30; see Monster Manual page 144.

Human War 1 (3): hp 5, 6, 8; see Appendix 3.

Kellial is a somewhat foppish, particularly cunning man, with short brown hair, black half-plate, a long black cloak, and a shield with a red dragon’s face emblazoned upon it.

Kellial: Male human Ftr 7; hp 57; see Appendix 3.

Tactics: The inhabitants of this room unbar the door only for those wearing a symbol of the Air Temple or accompanied by someone wearing such a symbol. If someone is insistent after being denied access, Kellial attempts to communicate with Fachish, so that the high priest can make the decision as to whether to grant the petitioner access. (Fachish sometimes makes deals with others to let them pass — it is one of the few avenues of power he has within the Temple organization.)

Should the doors be breached, the defenders here fight from atop the dais (+1 attack rolls from higher ground), defending the stairs.

Development: If someone knocks on the doors in area 80, one of the ogres is sent to see who it is. The ogre can be easily bluffed by those wearing Temple garb or symbols, if desired (normal Bluff opposed check).

Kellial, however, is not so easily fooled. He reacts to intruders such as Fachish does (see Tactics, in area 73), although if it sounds like the intruders possess information that he does not have (mentioning Hommlet or the Moathouse, for example), he attempts to ply them for secrets.


79. Gnoll Barracks (EL 6)

Twelve bunk beds are crammed into this room. The chamber is unkempt and chaotic, covered with clothing, food scraps, and trash.

Creatures: Twelve gnolls live here, although four are currently in area 72. Those who are here attempt to be ready at any given time and are ready in only 1d3 rounds.

Gnolls (7): hp 14, 11, 13, 10, 12, 10, 16, 11; 2d10 gp each; see Monster Manual page 105.

Development: Once ready, these gnolls respond to sounds of conflict anywhere they hear it. They accept commands from either of the Air Temple’s clerics, Graud, Kellial, or either of the ogres in area 78.


79A. Latrine


80. South Entrance

This wide, natural cave has had its floor smoothed by precision stoneworking. Two large wooden doors are opposite the cave mouth. The arch above the doors bears a leering devil face.

This entrance is lower than the Main Entrance (area 1). The hall beyond and through to area 78 and to the stairs to the west is 35 feet high.

This hall is high and wide, with iron sconces holding lit torches all along its length. The walls are made of dark basalt stones stacked carefully, but the floor is polished and smooth, with a long black and red rug that is embroidered with scenes of despicable debauchery and foul activities conducted by mortals and demons alike.


80A and B. Arrow Slits

Other than the arrow slit in the wall, the barrel of crossbow bolts next to it, and the four heavy crossbows on the floor, this room is empty.

Characters at the arrow slits have nine-tenths cover from attackers on the other side.

Development: In times of alert, the gnolls from area 79 man these positions with crossbows, four at A, four at B. In 1 round, two gnolls can fire from each side (for a total of four crossbow bolts fired each round) while the other two reload.


81. Sniper

A 20-foot-by-20-foot platform has been suspended 5 feet below the ceiling (which is 35 feet high). From this platform, a sniper with a heavy crossbow, hunkered down with nine-tenths cover, can fire at anyone coming from area 80, 78, or the stairs to the west with surprise (catching them flat-footed) unless they make a Spot check (DC 20). A ladder of iron rungs leading to the platform is built into the east wall.

Creatures: A 1st-level human warrior occupies this room at all times. He attacks anyone not wearing an Air Temple symbol or accompanied by someone with such a symbol. He also attacks anyone fighting the other guards.

Human War 1: hp 6; see Appendix 3.


82. Guards

This small complex of rooms houses Temple/entrance guards.


82A. Kellial’s Chamber

This door is locked (DC 25 to open). Kellial has the key in a pocket.

This simple, tidy bedchamber has a bed, a chest, a wardrobe, and a single black rug. The walls are bare.

The wardrobe holds nothing but nicely pressed clothing and regular gear. The chest is locked (DC 25 to open — the door key also opens the chest) and contains more gear including a small pouch with eight smokesticks and a flask of alchemist’s fire.


82B. Latrine


82C. Guards (EL 3)

This room is crowded with beds, enough for ten people to live here. Next to each bed is a small trunk. The room is cluttered and ill used, with graffiti on the walls, clothes on the floor, and here and there a weapon.

Three spears, a longsword, a shortbow, a dagger, a battleaxe, and a quiver of ten arrows lie amid the general clutter. Each of the small trunks by an occupied bunk contains clothing, eating utensils, and various bits of worthless personal gear. The graffiti says things such as, “Herthis is good,” “Graud knows who to make nice with,” or even less intelligent, cruder sayings.

Creatures: Seven 1st-level human warriors are here, although enough beds exist for ten. Particularly undisciplined, these guards take 1d6+3 rounds to get ready to act. If confronted before they are ready, they surrender immediately.

Human War 1 (7): hp 6, 5, 7, 4, 9, 5, 6; see Appendix 3.


83. Lookout

Dusty steps lead to a chamber with a single open window looking down over the slope below. The place appears rarely used.

In the southernmost chamber, a bench lies below the window (which is 2 feet wide and 3 feet high, difficult to spot from below — DC 22 — because of the angle).

Creatures: This area is no longer used, so that no one is even aware that a spectre now dwells here, haunting the place where it was murdered (it was once a priest who was killed by Fachish to get where he is now). It attacks anyone who comes near it.

Spectre: hp 45; see Monster Manual page 169.

Treasure: Poked in between two boards on the underside of the bench (Search DC 25) is a wand of magic missile with 14 charges, once used to defend the entrance from this hidden spot.


84. The Arena Pit

Sixty feet to a side and 30 feet high, this room is very large. In the middle of the room, surrounded by a 10-foot walkway all the way around, is a square pit 40 feet across. The edge of the pit is rimmed with iron spikes pointed down to prevent anything from crawling out of the 15-foot-deep area. The pit itself is littered with bones, broken bits of weapons and armor, and three long lengths of chain.

Climbing out of the pit has a DC of 20. A result lower than 15 indicates that the climber scrapes against one of the spikes, suffering 1d4 points of damage and requiring a DC 15 Climb check to avoid falling back into the pit.


85. Master of the Pit (EL 8)

This chamber is filled with garbage: Cloth, wood, metal, bone scraps, feces, uneaten food, and other, unidentifiable items completely cover the floor to about a 1-foot depth (deeper in the southeast corner). The walls are smeared with black and brown matter.

A chest lies obscured under the trash in the southeast corner.

Creatures: Claagingred is a very large gargoyle with a broken horn. He is the Master of the Pit. He has two normal gargoyles as servants.

Claagingred: Large gargoyle; hp 84; CR 6; Size L; HD 8, AC 15; Add +3 to attacks, +2 to Fort and Ref saves, +1 to Will saves, +1 to all skills; Dodge; see Monster Manual page 94.

Gargoyles (2): hp 35, 43; see Monster Manual page 94.

Together, the three of them lower prisoners into the pit and then lift out the winner. They charge other inhabitants of the mines 1 sp each to watch the fights. Often, clerics or others in the mines bring them prisoners to fight in the pit, for which the Master of the Pit pays them a small fee. Otherwise, the gargoyles grab prisoners from the surrounding countryside (the guards around the south entrance allow them to come and go as they please).

Tactics: These gargoyles attack whomever comes along, unless it is a powerful character they recognize (such as Fachish or Kellial) or a powerful creature (such as a giant), hoping to make them new prisoners in their arena. They make grab attacks and throw foes into the pit in area 84. Once the characters are in the pit, the gargoyles attack those who try to get out, inflicting subdual damage (suffering a –4 penalty on their attack rolls) once the characters are seriously wounded so that they just knock them unconscious. Completely subdued characters are taken to area 86 and chained to the wall (the gargoyles take their equipment and store it here, in the trash-strewn room).

Treasure: Claagingred wears a pair of gold bracelets (worth 50 gp each).

The chest is locked (DC 25 to open) and trapped so that poison gas sprays out if it is not disabled first (DC 25 to find, DC 20 to disable). The poison gas has a save DC of 18 and inflicts 1d6 temporary Dexterity damage and then 1d6 temporary Dexterity damage a minute later. Inside the chest are 1,581 sp and 135 gp.


86. Prison (EL 1)

The smell of excrement, urine, and sweat is overpowering here. The room is long and bare, with iron manacles hanging from the walls and terrible stains on the floor.

Creatures: Chained to the west wall is a rabid, wild dog, It attacks anything that comes near it, and its chain is 5 feet long.

Dog, Riding: hp 15; see Monster Manual page 196.

A dwarf is chained to the east wall. His name is Harchol and he is a 1st-level commoner grabbed by the gargoyles about a week ago in the surrounding area. He knows little of the place other than that he and the dog were scheduled to fight very soon. If the characters return him to his clan, he rewards them with a bag of 10 50-gp gems (smoky quartz).

Harchol: Male dwarf Com 1; hp 5 (noncombatant).


87. Tulian’s Eye (EL 6)

The secret door that leads to this room is very hard to find (Search DC 30) and sealed with an arcane lock. It slides down into the floor when the proper stone on the wall is pressed.

Trap: The floor immediately beyond the secret door is a 10-foot-wide, 30-foot-long trapdoor that dumps anyone weighing 150 pounds or more (including gear) down into a 50-foot-deep pit. If 150 pounds of pressure is placed upon the floor of this pit, an iron plate, 3 inches thick, slides to close off the pit halfway up (twenty-five feet). This locks into place for three days and then reopens. Meanwhile, on the same round as the trap door opens, the room south of the secret door fills with poison gas (Insanity mist: save DC 15, 1d4 Wisdom/2d6 Wisdom).

Trapdoor Pit (50 feet deep) with Gas: CR 4; no attack roll necessary (5d6) plus possibly gas (see above); Reflex save (DC 20) avoids; Search (DC 21); Disable Device (DC 20).

Each wall of this hidden room is done in careful relief, depicting a dwarven woman with a strong stance, a long, elegant gown, and a beautiful crown upon her head. In the middle of the room is a wide stone pedestal. Resting atop the pedestal is a huge diamond shaped like an eye.

Creatures: The pedestal is a mimic, charmed long ago to remain as the final guardian of Tulian’s Eye. It attacks anything within reach that does not say the pass phrase: “The Eye of Tulian is the brightest in the world.”

Mimic: hp 60; see Monster Manual page 135.

Treasure: Tulian’s Eye is a diamond (worth 10,000 gp) cut into the shape of an eye (see area 76). However, it also bears a curse. Any non-dwarf who keeps the Eye in their possession (within 1 foot of them) for 24 hours takes 1 point of temporary Constitution damage per day. This manifests itself physically by welts that appear on the victim’s body that look like hammers and anvils.


88. Statues

Three statues stand upon pedestals in this room, forming a triangle with two in the east and one in the west. Each is a life-size representation of a dwarf done in a peculiar dark blue stone. The first, nearest the door, is a warrior: a male dwarf in plate armor, with a very large shield and a dwarven urgrosh. The second, near the northwest corner, is a dwarven woman in regal robes with a crown upon her head. The third, in the east part of the room, is another male dwarf, carrying a pick and dressed like a miner.

These statues are here from when the dwarves dug out these mines (this area, from 73 to 95, was once a living area for the dwarves).


89. Old Storage (EL 6)

Moldy sacks, wooden crates and barrels that have burst or rotted enough to spill their contents, and a few baskets holding black lumps that might have once been some sort of fruit fill this chamber.

Yellow Mold: If the sacks, crates, or barrels are disturbed, a patch of this mold bursts forth in a cloud of poisonous spores. All within 10 feet of the mold must make a Fortitude save (DC 15) or immediately take 1d6 points of temporary Constitution damage and another 2d6 points of temporary Constitution damage 1 minute later if they fail a second DC 15 Fortitude save. Fire destroys yellow mold and sunlight renders it dormant.


90. Whip (EL 7)

A large blue-green square has been somewhat crudely painted on the wall above the archway leading into this room. A net-like hammock is stretched across the southwest corner and a round chest, made of wood and metal but fashioned into the shape of a large clamshell, is in the northwest corner.

Forces from the Water Temple (area 195) control this area and the two to the east. Those who wish to get to the Water Door can use the boats found in area 91.

Creatures: Poolidib, a 5th-level kuo-toa cleric (called a whip), lives in this chamber to watch over the boat landing. He wears a Water Temple symbol: the black triangle of the Elder Elemental Eye with a blue-green stone square dangling from the bottom of it.

Poolidib: Male kuo-toa Clr 5; hp 41; see Appendix 3.

The whip, and only the whip, can communicate with the chuul in the water in area 91. Only he can tell it not to attack.

Tactics: Calling out in the gurgly kuo-toan language, Poolidib attempts to summon the guards from area 92 if attacked by intruders. However, he is not immediately hostile.

If attacked, Poolidib uses hold person and command to attempt to eliminate or occupy some foes, and then attacks with his pincer staff.

Treasure: The clamshell chest holds 765 gp, a leather bag with ten 50-gp pink pearls, a potion of cure moderate wounds, and a scroll of bless, hold person, and dispel magic.

Development: He is used to people coming to him looking to use a boat, and expects a bribe (usually around 5–10 gp). If given the bribe and shown a greater key of water (he doesn’t bother to deal with people who can’t get in the Water Door) he takes them to area 91 and out to the boats, commanding the chuul not to attack. Then he personally guides the boat to the Outer Fane, to area 11, the Water Door. He does not wait for them to come back before returning his boat.


91. Boat Landing (EL 7)

A ledge has been carved into the side of the cliff to make a small, stony shore area along the side of the lake. Two large wooden rowboats, each about 15 feet long, are moored here, tied to iron spikes drilled deep into the stone.

The boats are sturdy and well made. They can hold up to ten people and move at 1 1/2 mph when rowed (2 mph when guided by the kuo-toan whip — see area 90).

Creatures: A chuul waits in the water by the two boats. It attacks anything living not accompanied by the whip from area 90.

Chuul: hp 90; see Monster Manual page 36.

Tactics: The chuul attempts to surprise foes on the ledge. If attacked by more than two opponents, it drops paralyzed foes into the water so that they drown (see drowning rules in the DUNGEON MASTER’S Guide, page 85.


92. Kuo-Toa Guards (EL 6)

This damp chamber is bare. The north wall appears to have once been painted, but the mural is now obliterated.

Creatures: Six kuo-toas stand guard here. They dutifully serve the whip in area 90. They all wear Water Temple symbols: the black triangle of the Elder Elemental Eye with a blue-green stone square dangling from the bottom of it.

They hate and fear the cloakers in area 93, avoiding that room whenever possible. They know about the chuul in area 91 and don’t venture there without the whip.

Kuo-Toas (6): hp 10, 14, 11, 12, 10, 11; see Monster Manual page 125.

Tactics: They automatically attack anyone wearing Air Temple symbols or those with no Temple garb or symbols. Otherwise, they attempt to make intruders stay here while they call for the whip.

When not on duty they leave via area 91 and are replaced by other kuo-toas from the Water Temple.


93. Dragon Mouth (EL 7)

The archway leading into this room from the west is a huge stone dragon mouth.

Forty feet square, this large room bears stonework reliefs on both the north and south walls. These depict dwarves in battle against dragons, trolls, and orcs, with the dwarves victorious. However, in various places the images have been defaced with obvious intention — the faces of dwarves are missing, spikes are hammered into dwarf warrior’s bodies, and so on.

The current inhabitants of the mines defaced these older dwarven works of art.

Creatures: Two cloakers live in this room. They are loyal to the Air Temple and are allies of the gargoyles in areas 84–86. They do not like the kuo-toas and Fachish of the Air Temple pays them off to keep an eye on their mutual enemies and harass them as best they can.

Cloakers (2): hp 50, 43; see Monster Manual page 37.

Tactics: The cloakers keep a close eye out for anyone coming their way from any of the three entrances. They remain hidden until they attack. One moves in for an enveloping ambush while the other uses its moan to scare off any of the victim’s allies. The moaning cloaker tries to put any remaining foes into a stupor before it attacks physically.

They attack anyone not wearing an Air Temple symbol.

Treasure: Hidden beneath a moveable flagstone in the floor is a small hole. The cloakers keep their valuables in this hidden hole: 567 gp, 490 sp, a 200-gp bracelet set with pieces of obsidian, and a +1 heavy mace that they hope to trade to a cleric for something they can use.


94. Empty Room

A high stone ledge runs around the south and west walls. The ledge, 8 feet from the floor, serves as a shelf for old dusty bottles, jugs, and pots. A few shards of glass and pottery lay near the walls, covered in dust.

This was once an apothecary for the dwarves, but it has since been cleaned out. All the containers on the shelf are empty.


95. Old Armory

Empty, dust-covered weapon racks and stone pegs cover the walls. The stone of the floor has a large image of a hammer and anvil carved into it, now filled with mold. A dead gnoll, shredded with multiple cuts and gouges, lies on the floor. The double doors leading northeast are iron and bear the hammer and anvil symbol as well.

This gnoll fought with the blade spirit in the next room. It still has its equipment and treasure: battleaxe, shortbow, scale mail, large steel shield, quiver with 10 arrows, Air Temple symbol, and 13 gp.

If the blade spirit in area 96 hears anything in this room, it comes to attack whoever it is.


96. The Forge (EL 9)

This large chamber was obviously once a vast forge. A number of firepits, barrels, tables covered in dusty tools, weapon racks, form molds, troughs, and other metalworking implements are scattered throughout the chamber. A skeletal form lays splayed about the exit to the northwest.

This room is relatively undisturbed because it is haunted. The skeletal form is a long-dead destrachan.

Creatures: A blade spirit (see Appendix 1) inhabits this room. It attacks anything that comes into this chamber or that it hears moving around in area 95.

Blade Spirit: hp 60; see Appendix 1.

Treasure: The dwarven smiths here were excellent craftsmen and made many masterwork items. The following items are here, all of masterwork quality:

Three battleaxes;

Two greataxes;

One urgrosh;

One longsword;

One heavy mace;

One dagger;

Three large shields;

One small shield;

One buckler;

Three Medium-size breastplates;

Two Medium-size suits of half-plate;

One Medium-size suit of full plate;

One Medium-size suit of chainmail;

One Medium-size suit of banded mail.


97. Empty Cave

The door here appears to have been chained, locked, and sealed with iron, but now stands broken open.

The walls of this cave are made of dark andesite, glistening with traces of iron ore. The walls are rounded, with a faint ripple pattern and do not appear to have been worked by any tool, yet clearly are not natural caves either. The tunnel to the north slopes upward at a steep incline.

A small niche in the northwestern portion of the room, hidden behind a few rocks, contains a small scroll tube made of battered brass. A character finds it on a successful Search check (DC 27).

The scroll inside is a Dwarven text and describes the dwarves’ conflict with the horrible sound beasts (destrachan). It states that the dwarves encountered the creatures while first digging the mines, finding that the terrible things created their own tunnels. The creatures killed the miners wantonly and destroyed equipment and even the very minerals that they were mining. The dwarves drove them off repeatedly, always with terrible losses.


98. Destrachan Victim

The walls of the tunnel and cave are rounded and fairly smooth except for a ribbed pattern-like ripples on water, clearly untouched by a pick or shovel. A dead human, dressed in black and wearing a Temple symbol, lies dead in this cave, his body twisted and his guts splayed as though he exploded from within.

This guard wandered into a bad place and paid the price. The destrachan in area 99 killed him. Close examination of the body shows that even his equipment has been torn, burst, shattered, or shredded.


99. Destrachan Pit (El 12)

This irregularly shaped, dark cave has a slight, curving bend in the middle. The walls are smooth and rounded with a ripple effect along their surface. In the middle of the room is a pit, also with rounded, ribbed sides.

Once the scourge of the dwarves that lived in the mines, these creatures still present a threat to anyone here. They tunneled out the areas from 97 to 106 long ago, and when the dwarves drove them away, they used the tunnels for them-selves. Now the destrachans are back.

The pit is 30 feet deep, filled 10 feet deep with sand pulverized to the point of being as fine as flour by the sonics of the destrachan. This sand absorbs the impact of characters falling into the pit (so that they take only 1d6 damage); however, they fall into the sand in over their head (assuming they are less than 10 feet tall). This sand is like quicksand in a way, in that creatures that weigh more than 100 pounds sink down into it almost as if it were water. At the same time, creatures over 100 pounds find the sand very difficult to “swim” in, suffering a –5 penalty on any Swim checks. Characters failing a Swim check (DC 15) risk drowning (see DUNGEON MASTER’S Guide page 85).

A pile of four corpses — an elf, an orc and two humans — lies in the northernmost corner of the chamber. These poor souls were obviously tortured and mutilated while still alive.

Creatures: Two destrachans live in this cave.

Destrachans (2): hp 58 and 66; see Monster Manual page 47.

Tactics: The destrachans first blast multiple intruders with a 6d6 subdual sonic attack. They continue this barrage until most of the foes are unconscious, and then concentrate sonic attacks against the equipment, weapons, and armor of their remaining foes, and then finally finish them off. Unconscious foes are stripped of equipment and tortured to death. If a foe gets close to the side of the pit, a sonic attack aimed at the ground beneath his feet knocks him into the pit (Reflex save DC 20 to avoid).

Development: If the destrachans hear activity in areas 97 or 98, one moves up quietly to investigate. If battle ensues, the other comes as quickly as it can. Otherwise, the first learns what it can about the intruders and returns to this area so that both can be ready for an attack.

Ad Hoc XP Adjustment: Award 10% additional experience points for this encounter if it happens around the pit.


100. Exit

A strong breeze blows from the northwest. A rock formation stands near the middle of the cave that looks a little like a rearing serpent. A few old pots lie amid some rocks in the north portion of the room.

The passage to the northwest leads to a ledge looking over the Stalagos, about 30 feet above the level of the water. Climbing down to the water has a DC of 15.

The kuo-toas sometimes use this entrance, climbing up and in, but this is rare, particularly because of the destrachan, whom they fear.

Treasure: A dwarf used this ledge to hide her treasure long ago. Three feet below the level of the ledge, a movable rock can be located (Search DC 25). Behind this rock is a small niche in which one can find an iron box with dwarven carvings. The box is locked (DC 26 to open) and contains a ring of counterspells with hold person within it, a small leather pouch with ten 400-gp golden yellow topazes, and a single 800-gp white opal.


101. Destrachan Sphere (EL 8)

The passage widens into a cave, the floor sloping down sharply about 20 feet toward the center and then back up the other side to another passage continuing east. The ceiling is domed, and from the lowest portion of the floor to the highest point in the ceiling, the distance is about 50 feet. The effect is that the cave resembles a hollow sphere.

In the southern portion of the cave, there is a ledge at about the same level as either exit.

Climbing the sides of this sphere down to the floor or back up again requires a Climb check (DC 10).

Creatures: A single destrachan makes its home on the ledge in the south part of the room.

Destrachan: hp 60; see Monster Manual page 47.

Tactics: Using its ranged attacks, the destrachan blasts foes across the room from the ledge.


102. Fungi Grove (EL 8)

Fungi, lichen, mushrooms, puffballs, and patches of other subterranean growth nearly fill this tunnel. The place is damp and smells pungent.

This out-of-the-way cave is a secret lair of a Tarren, an evil druid. His bedroll and camp lie hidden within the fungi, and he and his bear companion attempt to hide to ambush anyone who approaches.

Creatures: Tarren, an 8th-level human druid, has a dire bear companion named Kiibo.

Tarren wears hide armor with a human skull mounted on either shoulder. His skin and hair are dark, and his eyebrows are very thick. Kiibo has a shaved spot on his forehead where he bears a tattoo of a skull.

Tarren: Male human Drd 8; hp 35; see Appendix 3.

Kiibo: Dire bear; hp 110; see Monster Manual page 58.

The Temple once courted Tarren, but they betrayed him. Now he hides here and strikes against the forces of the Temple out of spite. He attacks immediately anyone in Temple garb or with Temple symbols.

Tactics: In combat, Tarren lets the bear enter melee and casts rusting grasp, dispel magic, spike growth, and summon nature’s ally III (in that order).

Development: If dealt with peacefully, Tarren offers to sell special fungal concoctions and information to the PCs.

Concoctions. He has three doses of each, and sells each for 150 gp. He is not forthcoming about the drawbacks, only the benefits.

Mushroom Elixir: Heals 2d8+3 hp. After 10 minutes, the drinker suffers a –1 penalty on attacks, saves, and checks for 1 hour due to dizziness.

Puffball Wafer: Grants 1d4+1 additional points of Strength for 1 hour. Inflicts 1d4+1 temporary points of Intelligence.

Gray Moss Brew: Allows drinker to see in the dark with darkvision with a 60-ft. range for 12 hours, but during that time she acts with a –2 penalty on Spot and Search checks because her vision gets slightly blurry.

Information. Tarren knows a great deal about the Temple. For a bribe (30–50 gp per question he can answer). He could pass on the following information:

• The leaders of the Temple are called the doomdreamers. The leaders of the doomdreamers are the Triad.

• The leaders dwell in the black tower on the island in the center of the lake.

• Four temples exist in the mines, one devoted to each element. They struggle against one another for dominance. Fire is currently dominant.

• A place called the Greater Temple lies in the Outer Fane’s center. This is the “master temple” not devoted to an element, but rather something far worse. (He does not know about the connection with Tharizdun.)

• To get into the center island/crater, you need a “greater key,” which is made of two “lesser keys,” owned by various individuals in the mines. This forces them to cooperate somewhat. Each greater key opens only one door. The nearest bridge, to the northwest, leads to the Earth Door.

• Beyond this area to the east is the Fire Temple. To the west is the Air Temple.

Treasure: Without Tarren’s help, his fungal concoctions appear to be useless unless a character makes a Knowledge (nature) check against DC 24 (or has the druid ability nature sense).


103. Tiered Cave

As the characters enter this cave, they hear an occasional creaking and rumbling sound coming from the floor. It sounds like stone on stone. The floor in this cave slopes up toward the east. Three distinct tiers, each about 2 feet high, rise toward the east as well. Each of these is like a high step, positioned one third of the way through the cave from the next. The walls and ceiling here are smooth except for a light ripple pattern running down their lengths. The floor is also smooth, except for the tiers, which seem to be the result of fairly recent settling.

The sound is the result of a small fault in the rock, created long ago when the destrachan created these tunnels (they were not as careful in their construction as were the dwarves). No real danger exists here.


104. Giant Ants (EL 5)

The striated pattern in the rock continues through this long cave.

Creatures: Six giant ant workers are exploring this cave. They crawl about the far eastern corner.

Giant Ant Workers (6): hp 10, 9, 10, 7, 13, 11; see Monster Manual page 205.

Tactics: If one ant dies, the others flee to area 105.

Development: If the characters attack the giant ants here and the ants in area 105 can hear the sound of battle, they come to their aid (they can cross the distance in 1 full round).

These ants do not move to help those in 105.


105. Ant Warriors (EL 7)

The dark, almost black rock around this cave is smooth, showing no chips or marks from tools.

A very small circular tunnel, 2 feet across, leads out of this cave to the south 40 feet and then straight down for 200 feet and then south 600 feet into a giant ant nest.

Creatures: Four giant ant soldiers and four workers are here. They attack anything that threatens them.

Giant Ant Workers (4): hp 10, 8, 12, 9; see Monster Manual page 205.

Giant Ant Soldiers (4): hp 11, 11, 14, 9; see Monster Manual page 205.

Development: If anything attacks the giant ants in area 104 and the ants here can hear the sound of the fight, they come to their aid (they can cross the distance in one full round).


Fire Temple General Notes

Tessimon, the high priestess of fire, presides over the most powerful temple in the Crater Ridge mines. Although arrogant and overconfident, the members of the Fire Temple are not content — they want to expand their influence even more. Tessimon hopes to move into the ranks of the doomdreamers one day. The complex of areas 106–123 (and 130) has three stages of security. When the PCs first arrive, it is always at A. If any of these areas is attacked, they move to B as quickly as possible and remain wary for the rest of that day. If an attack comes while at stage B, they move to stage C as quickly as possible and remain so for the rest of that day.

A. Lax. As presented. All guards take 10 on Listen and Spot checks but suffer a –5 penalty for inattention.

B. Wary. The guards in 107 and the salamanders in 123 take 10 on their Listen checks. Zert and Skassik individually patrol areas 110 to 123. Tessimon goes to the Fire Temple (area 121).

C. Alert. The fire mephits in 108 split into two groups of two and hide at the two eastern exits of area 106 for an ambush. Those in 109 move to the top of the shaft down into 110 for the same reason. Zert commands all the guards in area 113 to move to area 111 if it appears the threat comes from the southwest and to 121 if it appears to come from the northeast. He stays with them, as does Firre. Skassik positions himself in the Fire Temple (121) either way. All guards take 10 on Listen and Spot checks with no penalty.

All guards and other personnel wear the black iron triangle of the Elder Elemental Eye with a red lozenge dangling beneath it (symbol of the Fire Temple). Their clothing is predominantly black as well.

Areas 106–123 are all lit by torches in iron sconces.

The inhabitants of areas 106–123 know the layout of areas 104–134 and could find their way to area 80 and the way out if they had to. They know about the destrachan to the east and crypts and bridge complex to the north. They also know the general layout of the whole temple complex. They know that there’s a lake in the middle of the crater and three bridges that go out to an island where the masters of the place reside, and that the door at the other end of the bridge can only be opened by a special key that “mostly just priests have.” Tessimon, Firre Orenac, and Zert each bear a lesser key of fire.


106. A Gathering of Fire (EL 7)

The floor of this cave has a huge red marble plate, 40 feet across, in the shape of a diamond, set into its center. This plate is flush with the floor.

Floating over the center of this symbol, 7 feet off the floor, is a glowing orb, intensely red, swirling with flickering fire.

Four obelisks, black with red flecks and streaks, surround the diamond shape along its edges.

The symbol and the sphere represent the edge of the Fire Temple’s current influence.

The orb is cool to the touch and is clearly made of iron (hardness 10, 120 hp, break DC 45). However, when it is touched, a Medium-size fire elemental appears at one of the four corners of the diamond-shaped symbol and attacks anyone not bearing the symbol of the Fire Temple or not a creature with the “Fire” subtype. The elemental acts immediately and stays 10 rounds or until slain. This functions four times each day.

Creatures: Up to four Medium-size fire elementals are in this room.

Medium-Size Fire Elementals (up to 4): hp 24, 26, 27, 30; see Monster Manual page 83.

Tactics: Since the inhabitants know about the power of the sphere, they use it to their advantage. If they know that enemies are coming, they summon a few elementals into the room to help deal with them.


107. Guards (EL 5)

A round table with seven chairs placed around it sits in the middle of this cave. The table has a small keg, some mugs, and some playing cards scattered about its surface.

Poked into a crack in the wood underneath the table (Search DC 22) is a small scrap of paper with the words “Tessimon dephnami ignamuis” written on it. This is the pass phrase to get past the arcane lock on the doors into 121.

Creatures: Three human warriors, three elf warriors and their commander, a 4th-level elf warrior (Virith), stand guard here.

Human War 1 (3): hp 5, 6, 8; see Appendix 3.

Elf War 1 (3): hp 4, 5, 5; see Appendix 3.

Virith: Male elf War 4; hp 20; see Appendix 3.

Tactics: These guards ignore anyone with the Fire Temple symbol and question anyone bearing other temple garb or symbols. They attack immediately anyone without such symbols.


107A. Ledge

This ledge is about 50 feet above the level of the water.


108. Fire Mephit Guards (EL 7)

The floor is uneven and broken. The smell of sulfur hangs in the air. This cave’s walls have crude paintings in red and black. The paintings seem to be of a type of demon or devil. A 20-foot-wide pit occupies the northernmost portion of the room, with sulfurous smoke rising up and out of it.

Creatures: Four fire mephits stand guard in this room, although mostly they serve as reinforcements in case of trouble in either 106 or 110. All wear the Fire Temple symbol.

Fire Mephits (4): hp 11, 12, 13, 15; see Monster Manual page 132.

Tactics: The mephits fly back over the pit to make it difficult for foes to get at them with melee attacks, while they use their breath weapon, magic missile, or heat metal attacks against opponents. They attack anyone not wearing Fire Temple symbols or not accompanied by someone who wears one.

They use the torches on the walls, hovering by them, to facilitate their fast healing ability.

Development: If the mephits in area 109 hear (Listen +6) fighting here, they come to aid these mephits in 1d4 rounds.

If these mephits hear (Listen +6) movement in either 106 or 110, they move to investigate. They are on guard and are always alert, so assume that they take 10 (for a total of 16).


109. Fire Mephit Lair (EL 5)

This room is blackened and scored. The stone floor in the western portion of the room is hot and soft, nearly melted into magma. Depressions in the stone make it look like some creatures use it for a bed.

The fire mephits do use the hot, soft rock as a bed — in fact, it is their presence that has softened it.

Creatures: Two fire mephits are here resting. They are not alert, but attack any intruder not wearing Fire Temple symbols or not accompanied by someone who wears one.

Fire Mephits (2): hp 13, 15; see Monster Manual page 132.

Tactics: They use the torches on the walls, hovering by them, to facilitate their fast healing ability.

Development: If they hear (Listen +6) fighting in area 108, they come to aid their brethren in 1d4 rounds.

Treasure: Hidden behind a pair of stones in the eastern portion of the room are a black iron box and a scorched leather sack. The sack contains 231 gp and 148 sp. The box is locked (DC 30 to open).


110. Smoky Cave (EL 5)

This room is filled with heavy, sulfurous smoke. You cannot see more than 5 feet.

If the characters reach the center, use the following text.

This choking cloud seems to issue forth from a stone and iron structure in the center, but details are difficult to make out.

The structure in the center of the room is a 4-foot block of stone topped with a slightly rusted iron devil head with a wide mouth, open eyes, and tall horns. The smoke magically issues forth from the mouth of the devil, filling the room before eventually dispersing.

The smoke reduces visibility to 5 feet and provides one-half concealment (20% miss chance). Every round a character is within the cave, unless they are fire creatures (such as the mephits), they must make a DC 15 Fortitude save (DC +1 per previous check) or spend a round choking and coughing instead of taking other actions. A character who chokes for 2 consecutive rounds suffers 1d6 points of subdual damage.

The smoke production can be suppressed by dispel magic (assume the smoke effect is that of a 9th-level caster) for 1d4 rounds or temporarily blocked with an item such as a blanket (the smoke discharges any obstructions in 1d4 rounds). In either case, visibility becomes 10 feet, the concealment is reduced to one-quarter, and no saving throws are needed for that time. The devil head can also be destroyed, but it is quite solid (hardness 10, 270 hp, break DC 45) Non-fire dwelling natives (such as Zert or the guards in 107) hold their breath and run through the room, since they know where they are going.

Trap: A pit trap lies hidden in the north end of the room, deactivated by a hidden lever in the tunnel leading to 111 (DC 25 to find) or another just before the steps up into 107 (on the wall near the X spots on the map). The pit is 80 feet deep and triggers when more than 75 pounds is placed upon it. In the smoke, the DC to find the trap is 25, to disable is 22 and the Reflex save to avoid falling is 22. If the smoke is cleared, use the numbers in the following statistic block instead.

Trapdoor Pit (80 feet deep): CR 4; no attack roll necessary (8d6); Reflex save (DC 20 or 22 in the smoke) avoids; Search (DC 21 or 25 in the smoke); Disable Device (DC 20 or 22 in the smoke).

Development: If the mephits in 108 hear (Listen +6) activity here, they move to investigate. They are on guard and are always alert, so assume that they take 10 (for a total of 16). They attempt to use the smoke to their advantage, attacking and then retreating into the smoke, attacking and then retreating again.

Ad Hoc XP Adjustment: Increase experience point awards in this room by 50%.


111. Guard Post (EL 1)

A large stone column stands in the center of this cavern, covered in stone carvings of dogs vomiting flame, surrounded by writhing serpents. A large bronze gong stands by the column.

Creatures: Two elven guards are here.

Elf Guards, War 1 (2): hp 4, 5; see Appendix 3.

Tactics: These guards are merely a watch post. If they see or encounter hostile intruders, they ring the gong and then flee, shouting, toward area 115 to alert Skassik and possibly Zert (in 116).


112. Hell Hound (EL 3)

This smoky cave’s walls are covered in soot.

Creatures: Watching this room like a watchdog is a large hell hound. It watches for trouble mostly from the southwest. Well trained, it bays when attacked and never leaves the room.

Hell Hound: hp 31; see Monster Manual page 118.

Tactics: The hell hound is just smart enough to recognize symbols of the Fire Temple and so does not attack anyone bearing one.


113. Barracks (EL 7)

This cave has a dozen beds lining the walls, each with a small trunk next to it. A brazier hangs from the ceiling on an iron chain. In the rear of the cave, a ladder leads up to a ledge about 12 feet off the floor. A huge wooden keg sits atop a table next to the ladder, with a few crates underneath. Two swords, a spear, and a shield lay in a pile near the entrance.

The crates hold foodstuffs, and the keg is full of ale. The small trunks are not locked and each contains clothes, personal gear, and 1d10 gp.

On the ledge rests another bed and a locked trunk.

Creatures: Four 1st-level human warriors are here.

Human War 1 (4): hp 5, 7, 6, 8; see Appendix 3. Arlainth, a 6th-level half-elven sorcerer is also here, on the ledge. He is very jealous of Eeridik (see area 139), and hopes to murder him to take his position. Arlainth wears gray robes and a black sash covered in gold embroidered runes. He has long blond hair tied back with a simple cord.

Arlainth: Male half-elf Sor 6; hp 20; see Appendix 3.

Tactics: These guards (and the sorcerer) are unprepared for battle. The guards need 1d4 rounds to equip themselves. They ignore anyone with the Fire Temple symbol and question anyone bearing other temple garb or symbols. They attack immediately anyone without such symbols.

Treasure: The locked trunk on the ledge (DC 25 to open) contains some clothing (Arlainth’s), two books on magic (worth 10 gp each), two flasks of alchemist’s fire, and an arcane scroll with the following spells: detect invisibility, knock, and glitterdust.

Development: If these guards hear the sound of fighting or the gong in 111, they take 1d4 rounds to prepare and then move to reinforce troubled areas.


114. Common Room

Three long tables with benches flanking them occupy this cave. The eastern portion of the room is a kitchen, with sacks of foodstuffs, a wooden cupboard, a table with a chopping block and knife, a large tub of water, and a fire pit with a chimney above it that disappears into the ceiling.

The chimney is 2 feet wide and leads up and out to the east.


115. Salamander Blackguard (EL 9)

This area is warm, with black smoke stains on the rock.

The roof of this cave is 15 feet above the floor; within it is a 4-foot-wide niche that leads into a low (6 feet high) cave, about 15 feet across. This cave serves as the lair of a powerful salamander. It takes a Spot check (DC 28) to notice the niche.

The cave is just big enough for him to coil within and contains little more than burned, smashed bone fragments of his past victims. A chain is secured to a stone in the wall that can be dropped down into the cavern below to allow someone to climb up into the niche and the upper cave.

Creatures: Skassik is a salamander blackguard. He hates and resents Zert (area 116), who has the position that he feels he rightfully deserves.

Skassik wears bright red plate armor covered in flaming skull imagery and wields a barbed, all-iron greatsword.

Skassik: Salamander Ftr 1/Blk 3; hp 69; see Appendix 3.

Tactics: If present, Skassik drops down out of the niche (his ring of feather falling keeps him safe) to surprise intruders. When he does, he takes the end of the chain with him so he can get back up.

Before entering into battle, Skassik is sure to poison his weapon with his giant wasp poison (DC 18, 1d6 Dex/1d6 Dex damage) and casts bull’s strength on himself.

Treasure: Hidden behind a rock in the upper cave, Skassik keeps a small leather bag with a permanent protection from elements (fire) spell cast upon it by a 10th-level caster. It contains 134 pp, 966 gp, and potions of cure serious wounds, oil of slipperiness, and sneaking.

Development: If Skassik hears noise or the alert from room 111, he waits here, preparing his ambush. If he hears combat in 116, he does not move to help Zert.


116. Zert’s Quarters (EL 8)

A red curtain with an amber triangle on it serves as the “door.”

This spartan cave is furnished as a bedchamber. A wooden bed is up against the east wall, and a small trunk sits opposite it. Some pegs pounded into the wall hold up cloaks, shirts, and a hat.

The small trunk is locked (DC 20 to open) but contains only clothing and personal gear. Zert carries the key.

Creatures: Zert, an 8th-level human fighter who wields the sword of fire, lives here.

Zert has been involved with the Temple for years. Originally a secret spy in Hommlet serving the Temple of Elemental Evil, Zert was spirited away and brought here when that temple fell. Now he serves the Fire Temple as master of its guards and creatures, second only to Tessimon. He is a no-nonsense, practical man who does not actually share in the faith of the cult. He just enjoys the job.

Zert is dark skinned and dark haired (although his hair shows streaks of gray). His plate armor is dark green, with a scaly pattern over it (so that it looks reptilian). He has a large scar on his left cheek.

Zert: Male human Ftr 8; hp 52; see Appendix 3.

Tactics: Zert is paranoid and attacks anyone he does not immediately recognize. He commands his troops to do likewise. He drinks his potion of endurance before battle.

Development: Although presented here, Zert could be anywhere in the Fire Temple area. He doesn’t like to stay put, nervously patrolling the whole area: He knows that one or more of the other temples’ forces could strike at any moment.


117. Rasts (EL 9)

The dark stone walls of this cave are scarred and broken, as is the floor. The markings give the appearance that something has been clawing, and perhaps chewing, on the stone. The floor in front of the almost 30-foot-wide tunnel to the north has been worked smooth, with images of cracking flames carved into its surface and filled with a reddish metal.

Creatures: Four rasts live in this chamber, waiting eagerly for prey to enter. They are savage and nearly insane, and do indeed claw and chew on the walls and floor.

Rasts (4): hp 18, 22, 20, 35; see Monster Manual page 154.

Tactics: Although they do not attack other fire creatures or people with the Fire Temple symbol, they do not help them either. They do not even work well together, and simply attack.


118. Firre’s Quarters

A red curtain with an amber diamond on it serves as the “door” on either end of this cave. The smell of rotting flesh is discernible from the other side of the curtain.

Hidden by red curtains, this cave is horrible to behold. Skulls, still half covered with flesh and some with eyes dangling from their sockets, hang from the ceiling on hooked chains. Beside them, stirred by the soft currents in these caves, are hands and bloody organs, also on chains. The walls and floor are covered in gore.

A small bed with an iron chest next to it suggests that this place is no grisly meat locker but instead a bedchamber. The chest has been carved to resemble a human bound in the fetal position by barbed wire. It is locked with a large padlock.

Firre is a gnome that serves as the second-rank cleric of the Fire Temple. He is so blood thirsty that even the others in the Fire Temple avoid him.

Treasure: The chest is locked (DC 32 to open) and holds clothing and gear, including small torture tools, scalpels, and hooks. It has a false bottom (Search DC 26 to find) that is also locked (DC 28 to open). Firre has the keys to both locks around his neck.

The secret compartment holds a demonstone (see Appendix 1).

Development: The demonstone created the monster that is Firre. Before he came upon this stone, he was a gnome fighter that lived in the nearby Kron Hills. If this stone should be destroyed, Firre is freed from the demonic influence but immediately becomes suicidal because of the evil he has wrought.


119. The Playroom (EL 7)

All manner of torture devices and implements fill this room. A rack, an iron maiden, an oven with hot coals and irons, and a table covered with knives, scalpels, thumbscrews, and other terrible implements are arranged about the room. Manacles on the walls suggest that this is where the Fire Temple keeps its prisoners as well.

Creatures: Firre Oranac, a 3rd-level gnome fighter/4th-level cleric spends most of his time here. Firre is a terrible, despicable creature who delights in pain and suffering even more than does his superior, Tessimon.

Firre has darting, dark eyes and only a little hair, but he wears a red skullcap anyway. He does not wear the traditional ochre robes, but his Fire Temple symbol is twice as large as normal.

Firre Oranac: Male gnome Ftr 3/Clr 4; hp 58; see Appendix 3.

Also in the cave is Jurrikath Musseloto, a 5th-level human bard. He is within the iron maiden, and is currently stable but unconscious at –3 hp. Jurrikath has been a prisoner in the Temple of All-Consumption for so long that he no longer remembers anything other than his confinement. Traded to Firre by a cleric in the Outer Fane for a minor magic item, Jurrikath is prized by the villains here for the exquisite beauty of his screams of agony. Only a greater restoration spell can return his memory and his sanity, enabling him to remember that he was once a highly successful and capable adventurer and a companion of Tymerian (see the Hamlet of Rastor). He can give some sketchy details about the Outer Fane — such as that a dragon guards the Fire Door, and that the Inner Fane is even more difficult to enter than the Outer Fane. Without the spell, he is unable to take actions other than walk, eat, drink, and so on — and then only when forced to by another.

Jurrikath Musseloto: Male human Brd 5; hp 32; see Appendix 3.

Tactics: Firre hates nothing more than a fair fight. Unless it is obvious that he can win, Firre flees. If he is in the company of allies, Firre fights with spells first, and then weapons. If possible, he poisons his weapon first with a dose of deathblade (DC 20 1d6 Constitution/2d6 Constitution temporary damage) before engaging in melee.

Development: Fighting here may draw Tessimon from area 120. Likewise, Firre moves to Tessimon’s aid if she is attacked in her chamber, although he takes no large risk to save her.


120. Tessimon’s Quarters (EL 9)

A red curtain with an amber diamond on it serves as the “door” on either end of this cave.

This cave is a lavishly furnished bedchamber. A sumptuous bed is in the middle of the room, disheveled with red satin blankets and pillows. A large ebony wardrobe rests against the east wall next to a vanity with a large mirror atop it and a wooden coat rack. A large wooden chest, bound in iron straps and sealed with a massive padlock, sits against the west wall. Next to the chest are a small black marble-top table and a pair of padded chairs. The table holds a silver service set, dirty with food and drink. The cave walls have been painted with red streaks to give the impression of flames.

The wardrobe is jammed with women’s clothing. The vanity has perfumes and cosmetics of all sorts (together, worth about 120 gp) and a pair of small gold earrings (worth 25 gp) mixed in haphazardly with them.

The key to the chest is hidden, tucked behind the mirror on the vanity (Search DC 25 to find).

Creatures: Tessimon, a 9th-level cleric, is the high priest of the Fire Temple. She is cruel and delights in the suffering of others. Her manner is crude, and her actions crass. Tessimon has an extremely irritating laugh that she most often gives at the misfortune and pain of others.

Tessimon has long black hair with red ends (she dyed it long ago). She wears ochre robes with a hood, and her neck is covered with red tattoos of flames. She is of medium build.

Tessimon: Female human Clr 9; hp 61; see Appendix 3.

Tactics: If encountered here, she immediately flees to the Fire Temple (area 121), where she fights from atop the altar platform. In melee, Tessimon uses her lesser tentacle rod, a gift from the doomdreamers. She delights in the agony her lesser tentacle rod inflicts, but she is not a fool. Thus, if she has time, she first casts defensive spells on herself (shield of faith, divine power, endurance, and magic vestment) and drinks her potion of heroism before engaging foes.

In the temple (area 121) she stands atop the platform (raised up 20 or 30 feet) and cast flame strike and slay living until her foes can reach her for melee. She laughs as she casts dispel magic on foes levitating or flying up to get at her.

Treasure: The chest is locked (DC 30 to open) and sturdier than normal (hardness 5, hp 50, break DC 29). It contains:

• A masterwork heavy mace.

• A copper scroll tube containing three divine scrolls: cure moderate wounds, contagion, and greater magic weapon.

• A bag containing 230 gp.

• A jewelry box — ivory with intricate carvings of nude men and women (worth 100 gp) containing three gold bracelets with various gems (worth 100 gp, 200 gp, and 400 gp), two gold necklaces with various gems (worth 200 gp and 800 gp), one gold ring (worth 50 gp), and two gold rings with various gems (worth 100 gp and 250 gp) and three pairs of gold earrings with various gems (worth 75 gp, 180 gp, and 300 gp).

• A black urn with gold inlay (worth 100 gp).

• A complete map of the Fire Temple (areas 106 to 123).

• A letter from Hedrack in the Outer Fane that discusses guard pay (3 sp per day) and mentions “Things move apace. Soon the doomdreamers’ plan shall come to fruition and the Dark Master will be freed. First, however, we must find the Champion to fulfill the prophecy. Watch for potential candidates. Perhaps you, yourself, could be the one.”


The Water Temple Attacks

The Water Temple is in the process of making their move to deal a great blow to the Fire Temple. If they succeed, they become the most powerful of the four elemental temples. The goal of their plan is to destroy the altar platform with a scroll of disintegrate that Kelashein has procured for Nilbool to use.

Nilbool, accompanied by four of the kuo-toan fighters from area 197, Urlurg the monitor, and the water mephit from area 181, plan to sneak into area 134 through the door onto the bridge. From there, they bribe the guards in that area as well as 135 and 133 with 50 pp per area. Then, they must overcome the guards in area 123 (who of course would accept no bribe from Water Temple followers), and make for area 121 before too many Fire Temple guardians are alerted. Through divination and espionage, they discovered the pass phrase needed to get through the large doors. Once inside, they use the disintegrate scroll on the platform. This disrupts the Fire Temple in serious ways (see area 121 for more information).

The intruders hope to make their escape in the resulting confusion. If worse comes to worse, however, Nilbool uses a word of recall scroll, also procured by Kelashein, to teleport himself and Urlurg back to the Water Temple.

If the PCs encounter Nilbool’s party, use the stats provided but also add the scrolls of disintegrate and word of recall to Nilbool’s gear, as well as 200 pp and a sketchy map of areas 121 to 123 and 130 to 136. The DM can incorporate this plot in many ways:

1. Have the attack occur while the PCs are in the Fire Temple (or nearby).

2. Have the PCs encounter Nilbool’s group on the way to the Fire Temple.

3. If the PCs go to the Water Temple before the Fire Temple, make it possible to learn of this plan and act upon it (either helping or hindering).

4. Have this happen after the PCs have encountered either the Fire Temple, the Water Temple, or both, to give the whole place a dynamic feel.


121. The Fire Temple

The red bronze doors (hardness 9, 50 hp, break DC 37) on either end of the temple are locked with a 3rd-level variant of arcane lock that allows a pass phrase to bypass it. Each is engraved with the image of a red dragon coiled, snarling, and ready for a fight. The pass phrase to open the lock is “ Tessimon is queen of fire,” spoken in Ignan: “ Tessimon dephnami ignamuis.”

This huge, sweltering hot cave stretches close to 150 feet across. An 80-foot-wide pit, filled with hungry, clawing flames, is in the center, and a 30-foot-wide, 6-inch-thick steel platform floats in the middle of the pit, right at the level of the tops of the flames. Atop the platform is an altar of obsidian, glistening in the firelight but rough edged. The altar is flanked by two tall brass candelabra each holding five candles. A large kettledrum also sits by the altar.

The walls are carved with elaborate images of fiery demons torturing people and thrusting them into flames. This room looks and feels like a vision of hell itself.

The ceiling is 70 feet high.

This entire area is unholy, as described in the spell unhallow. In addition to the protection from good effect and the –4 profane penalty on turn undead attempts (+4 to rebuke undead attempts), the unhallow grants all evil beings protection from fire, as a protection from elements (fire) cast by an 11th-level caster, continually while they are in this room. (This effect automatically recharges itself every 24 hours, so if an occupant loses some of his fire protection, it returns in full within a day.) The fire in the pit is entirely magical; it consumes no fuel and is otherwise an ordinary 10-foot-deep pit. Anyone in the pit suffers 2d6 points of fire damage per round — no saving throw.

If anyone approaches the pit with a tentacle rod, the platform moves to the side of the pit that they stand nearest until that person steps onto the platform, at which time it returns to its normal position in the center.

Created by use of the wishes from an efreeti, the platform raises and lowers magically at a rate of up to 20 feet per round when commanded to do so. It accepts verbal commands from the highest-level cleric of Tharizdun/the Elder Elemental Eye standing atop it. If no such cleric is there, it accepts commands from the highest-level character or creature atop it. Making these commands takes a free action. It can descend all the way to the bottom of the pit, inflicting 2d6 point of fire damage on everyone standing on it. It can also rise all the way to the ceiling, where it passes through an illusory image of the ceiling and into a cavern just large enough to accommodate the 30-foot-by-30-foot platform (this cavern has a 15-foot ceiling).

The walls of this hidden area sport images of fire elementals, efreet, and salamanders. On the northeast wall, a secret door behind the image of an efreeti (Search DC 23 to find) reveals a niche with shelves built into it. Upon these shelves are:

• A potion of cure light wounds.

• A potion of cure serious wounds.

• A scroll of bull’s strength.

• A necklace of fireballs (Type IV), but with only two fireballs left: one 6d6 and one 4d6.

Development: Several possible developments can occur here.

Altar, Candles, and Drum:. As the most powerful of the elemental temples, the Fire Temple possesses an altar of ancient power dedicated to the Elder Elemental Eye. If touched, the black altar becomes translucent over the course of 3 rounds. It takes on an amethyst color with a black, amorphous center. Anyone touching the altar while it is transformed is paralyzed (Fortitude save DC 18 to resist) for 1d4 hours.

If the candles in the candelabra are lit and the drum is beat, a glowing golden eye swims into view from the stone’s writhing center. All creatures viewing the eye must make Will saving throws (DC 20). Failure results in one of these effects:

d% | Effect
01–05 | Death
06–20 | 1d2 negative levels
21–40 | Insanity (as if permanently affected by confusion)
41–60 | 1d3 permanent Wisdom drain
61–80 | 2d6 temporary Strength damage
81–100 | 1d6 temporary Constitution damage

The eye floats out of the altar after 3 rounds and becomes a yellow egg. The egg immediately begins to swell (during this time, the egg has hardness 5, 60 hp, and a break DC of 26). Three rounds after that, if the egg survives, and it has reached a size of 10 feet long and 6 feet across, it hatches into 1d3+1 salamanders that attack anyone not wearing a Fire Temple symbol. These salamanders become permanent residents and servants of the Fire Temple.

If a tentacle rod (Tessimon in area 120, Hedrack in area 19 of the Outer Fane, and The First on Level 8 of the Inner Fane each have one) is present when the eye appears, the altar becomes a transparent heliotrope in color, the black mass at the center grows larger and shows swollen veins of purple, and the eye becomes a fiery red-orange. A tentacle comes out of the altar and grabs the nearest living creature (+15 attack, +10 Strength bonus, treat as Large), pulling it into the stone. That creature is completely destroyed. After this happens, the altar returns to its black, opaque state and atop it sits a single magic item wished for by those in the temple (if multiple items are wished for, determine which one appears randomly), worth up to 50,000 gp in value. The book found in the reliquary describes this process (area 122).

The egg still appears if the tentacle rod is present, but the rod wielder can destroy it with a touch (Tessimon usually does exactly this, for she finds the salamanders difficult to control).

Altar and Key: If someone stands atop the platform, holds the greater key of fire and says, “Fire burns away my enemies,” she is “blessed” by the key and can now enter the Fire Door (Outer Fane area 1) freely, whether she has a key or not.

Destroying the Altar: If the platform is destroyed (hardness 10, 60 hp, break DC 28), the unhallow effect is dispelled, the sword of fire loses all power, as does the symbol in area 106.

Two rounds later, the air in this room begins to grow very hot, and ceiling stones begin to fall. Anyone in the room must make a Reflex saving throw (DC 20) or be struck for 3d6 points of damage. This continues for 1d4+1 rounds, the room partially collapsing.

Treasure: The candelabra and the drum are all enchanted so that they are immune to heat (and worth 100 gp each). The candles are magical, in that they light but never burn down or melt (ten candles, worth 20 gp each).

Ad Hoc XP Adjustment: Because of the unhallow spell, award an additional 10% experience points for all creatures defeated in this area.


121A. Temple Guardians (EL 8)

This side alcove is empty, other than the guardians it holds.

Creatures: Six burning skeletons serve as the guardians of the Fire Temple.

Burning Skeletons (6): hp 34, 29, 24, 32, 35, 40; see Appendix 1.


122. Reliquary of Fire (EL 4)

Opposite the entrance, a huge idol made of black stone, fashioned in the shape of a stern but serene dragon with folded wings, guards a large stone box. The wings of the dragon have been covered in shiny red enamel. The eyes of the dragon glisten like emeralds.

Trap: The mouth of this cave has two traps. One is a Glyph of Warding that activates if anyone crosses into the cave without saying “fire dragon.”

Glyph of Warding: CR 3; 5-ft. fire blast (5d8); Reflex save DC 15 half; Search (DC 28); Disable Device (DC 28).

Scythe Trap: The other is a scythe blade built into the wall just beyond the radius of the glyph inside the room that falls upon anyone entering.

Scythe Trap: CR 1; +10 melee (2d4/×4); Search (DC 21); Disable Device (DC 20).

Treasure: The dragon’s eyes are indeed emeralds (worth 500 gp each). The stone box under the dragon sculpture contains two treasures important to the Fire Temple. The first is an golden orb set with multiple pieces of amber (worth 1,000 gp); this is not magical, but instead an “unholy relic.” The second is the Book of the Dark Eye, a tome detailing the worship of the Elder Elemental Eye in great detail. This includes exactly how to operate one of the black stone altars (as found in area 121 or in area 34A of the Moathouse) in conjunction with the tentacle rods.


123. Salamander Guards

Smoke makes it difficult to see in this cave. An iron brazier, 3 feet across, swings ever so slightly on a chain hung from the ceiling, 8 feet from the floor. Under it, in the center of the cave, lies a 10-foot-diameter iron plate, cupped a little like a huge bowl.

The smoke comes from the brazier and gives 20% concealment to anything in the cave. The big metal dish is where the salamanders recline and it is heated to the point that anyone touching it suffers 1d6 points of damage.

Creatures: Two salamanders and a hell hound guard this end of the Fire Temple. The hell hound obeys any commands of the salamanders.

Average Salamanders (2): hp 37, 39; see Monster Manual page 159.

Hell Hound: hp 31; see Monster Manual page 118.

Tactics: These guards ignore anyone with the Fire Temple symbol and question anyone bearing other temple garb or symbols. They attack anyone without such symbols.

Development: If these guards hear fighting in the Fire Temple (Listen DC 6 for combat just inside the door to area 121, +1 per 10 feet deeper into the area thereafter; they have a +14 to Listen checks) they go to investigate and aid their comrades, arriving in 1d4 rounds. Otherwise, they remain here.

Treasure: Within the hanging brazier, in a secret compartment in the bottom (Search DC 24 to find), is a red ceramic dish with an amber triangle containing five large deep blue spinels (worth 600 gp each). Touching the brazier to access this compartment inflicts 1 point of damage from the heat.


124. Crypt Entrance

Two tall statues of black-clad warriors, their plate armor covered in strange embellishments and angular flanges, seem to stand guard in this room, facing south. Each imposing figure stands 10 feet tall and grasps a sword with strange, baroque ornamentation.

The floor is worked smooth, in contrast to the rough-hewn walls. On the floor, ancient, twisted, and somehow disturbing letters spell out words in a foreign language.

Although currently under the control of the Fire Temple, the areas beyond are used for the burial of all important clerics of the entire Temple of All-Consumption.

The message on the floor spells out in Abyssal, “Here lies those who served best the dark master in all his forms. Disturb not their slumber.”

The statues represent the warrior aspect of dread Tharizdun, and together they form a magical bond. While they stand, anyone defiling any of the crypts beyond them must make a Fortitude saving throw (DC 15) or begin to lose 1 hp per round through the onset of a flesh-consuming disease. The victim’s body writhes in agony (and is treated as exhausted: half normal speed, effective penalty of –6 to Strength and Dexterity). Only a remove curse spell or destruction of one of these statues (each has hardness 8, 90 hp, and a break DC of 25) stops this horrible curse from consuming the defiler. A new saving throw must be made every time a new crypt area is defiled, with potentially cumulative effects wracking the victim.


125. Side Crypt

Three stone sarcophagi are arranged in a row in this cave. At the foot of each stands a bronze candelabrum. The sarcophagi have carvings on their lids depicting a man or woman lying in state, clothed in dark, concealing robes. Each bears a black symbol of an inverted step pyramid. One stone image clutches a large mace with wicked barbs, one a smooth black scepter, and the third a scroll.

Prying off the lid of any sarcophagus requires a Strength check (DC 23).

Trap: Two of the sarcophagi are trapped.

The sarcophagus with the scepter-holding figure is trapped so that when it is opened, a hail of spikes fires from hidden holes. Anyone in the chamber suffers 3d6 points of damage from numerous strikes (a Reflex saving throw against DC 14 reduces this damage by half ).

Spikes Trap: CR 2; no attack roll necessary (3d6); Reflex save DC 14 half; Search (DC 23); Disable Device (DC 23).

The sarcophagus with the scroll-holding figure is fire trapped.

Fire Trap: CR 4; 5-ft. fire blast (1d4+10); Reflex save DC 16 half; Search (DC 29); Disable Device (DC 29).

Treasure: The sarcophagus with the mace-holding figure holds an ancient, withered corpse wearing +1 half-plate and clutching a +1 heavy mace that resembles the one carved into the image.

The sarcophagus with the scepter-holding figure holds a disturbingly well-preserved (but still very old) corpse wearing a gold necklace with pieces of jade (worth 500 gp). Hidden under the corpse is a black wand of Melf ’s acid arrow (with 17 charges remaining).

The sarcophagus with the scroll-holding figure holds nothing but dust and tiny bits of bone.

Development: If the crypt is disturbed or anything is taken, refer to area 124 for the curse that might fall upon those involved.


126. Major Crypt (EL 6)

Ten sarcophagi are placed in two rows of five each in this cave. Each either has a triangle, a lozenge, a square, or a circle carved into its lid.

One of the ten symbols is from the Fire Temple (lozenge), two are from the Water Temple (square), three are from the Earth Temple (triangle), and four are from the Air Temple (circle).

A natural shaft in the western portion of the ceiling leads up and eventually (via an extremely circuitous route) out of the mines. Its width ranges from 3–5 feet. Characters must make a successful Search check (DC 18) to notice this shaft.

Creatures: Four dire bats hang from the ceiling in the eastern portion of the cave. They are new residents that found their way into a nice quiet cave and do not have anything to do with the Temple. They swoop down to attack anyone who enters.

Dire Bats (4): hp 29, 38, 27, 31; see Monster Manual page 57.

Development: If the crypt is disturbed or anything is taken, refer to area 124 for the curse that might fall upon those involved.


127. Small Crypt

Hanging suspended from the ceiling of the cave by a chain is a eighteen-inch-wide upside-down step pyramid. It appears to be made of iron painted black, and is about 8 feet off the floor. Two stone sarcophagi are in the room, each bearing the same symbol, and each painted entirely black, although the paint is now somewhat chipped.

Prying off the lid of any sarcophagus requires a Strength check (DC 23).

Treasure: Each of the corpses within the sarcophagi are mummies (but not undead). Each wears a silver chain with bits of ebony and small images of bat-winged demons and curved knives (each worth 250 gp).

Development: If the crypt is disturbed or anything is taken, refer to area 124 for the curse that might fall upon those involved.


128. Temple Crypt (EL 12)

This cavern is filled with sarcophagi, all decorated with Temple symbols, skulls, and macabre decorations. The walls are also covered in stone carvings of leering, bat-winged demons, looming skeletons, and spectral warriors.

This room contains eight sarcophagi. Prying off the lid of any sarcophagus requires a Strength check (DC 23).

Creatures: Four spectres and six shadows haunt this area, hiding amid the tombs, and attacking en masse when intruders enter, possibly with surprise and flanking. Clearly, this is a very dangerous encounter.

Spectres (4): hp 46, 40, 38, 50; see Monster Manual page 169.

Shadows (6): hp 19, 19, 24, 17, 20, 19; see Monster Manual page 161.

Treasure: All the sarcophagi contain only dead bodies, except one. It contains a nearly perfectly preserved (but dead) corpse of a half-elven woman. Clutched in her hands is a +1 shock rapier.

Development: If the crypt is disturbed or anything is taken, refer to area 124 for the curse that might fall upon those involved.


129. Grand Crypt (EL varies)

The walls of the cavern glisten as though wet. Although large, this crypt cave holds only one sarcophagus, and it rests atop an obsidian dais with three steps. The sarcophagus itself is made of a reddish stone, and a squat, bloated demon statue — a part of the stone of the lid itself — almost seems to hiss at any who come near through twisted teeth and curled lips.

Next to the dais to the west, a statue of a male human warrior made of dark gray stone, fitted with bronze armor plates (covered with the verdigris of age) and holding a bronze spear, seems to stand guard. A shallow pool, 10 feet across and long since emptied, is in front of the statue, to the south.

This is the “tomb” of Unariq, a cleric of Tharizdun who attempted to cast a powerful ritual that would free the Dark God. Instead, he joined the deity in his prison dimension. Now Unariq’s body serves as a conduit of negative energy and a gate to the Ethereal Plane.

Pool (EL 2): As soon as anyone comes within 20 feet of the pool (which is 25 feet from the entrance), it magically fills with fresh water to a depth of 6 inches. When the water fills the pool, the statue animates (see below).

A character looking into the pool sees her reflection. Any character doing so must make a Will save (DC 17) or become fascinated with her own image, transfixed as though with a hypnotism spell. This lasts until dispelled or the effect is somehow ruined (see spell description). The net effect is that the character is probably held motionless only long enough to be blasted by the statue or held for a short time while others are being blasted.

Statue (EL 3): Once water fills the pool (see above), the statue animates, pointing its spear at the character who caused the pool to fill. If that character does anything other than move forward and touch the water in the pool, the statue fires five magic missiles at the character (cast as a 10th-level caster). It continues to fire magic missiles (five per round) at the character if she takes actions other than touching the water.

If another character moves forward, the statue changes its target to the new character. It never points at characters beyond 25 feet away from the pool, and never at characters who have touched the water. Otherwise, it might continually change targets based on character actions. It releases its magic missiles once per round at those within 25 feet of the pool who do not touch the water.

Sarcophagus (EL 4): Upon the lid of the sarcophagus is written in Common: “The greatest of us, gone but not slain.” If anyone touches the sarcophagus, the demon speaks with a magic mouth spell in Common: “This is the resting place of Unariq VoTalsimol, who has joined with the Master.”

The sarcophagus is sealed with a special arcane lock that can be overcome only by someone who has touched the water in the pool, who may ignore its presence. Even so, prying off the lid requires a Strength check (DC 26) due to its weight. If the lid is removed, only a swirling black vortex is seen within.

If the swirling vortex within the sarcophagus is disturbed (even touched), it alerts four special guardian ethereal marauders that appear and attack all within the room instantly. Once all foes are killed or chased off, they return to the Ethereal Plane, but attack any further intruders immediately for the next 24 hours (after which, the room resets, with even the lid of the sarcophagus returning to its rightful spot magically).

Ethereal Marauders (4): hp 14, 11, 8, 10; see Monster Manual page 88.

Further, the character touching the swirling blackness must make a Will saving throw (DC 19). If failed, the character is drawn into the Ethereal Plane and attacked by four more ethereal marauders near a huge black door (see development below).

Ethereal Marauders (4): hp 11, 10, 13, 12; see Monster Manual page 88.

If the saving throw was successful, the character remains on this plane and hears the following in his head:

“ The Dark Master of Oblivion cannot yet be freed, but once the secret of the four moon-nodes is discovered, all dark desires will come to fruition.”

Development: Characters passing into the black vortex are taken to the Ethereal Plane where four ethereal marauders guard a black door (as mentioned above).

The void around you swirls with color, sparkling lights, and curtains of energy. All is quiet as you float with no discernible up, down, north, or south. Before you towers a gate 50 feet across — its utter darkness is the color of the absolute absence of matter and energy, a blackness unlike any seen elsewhere.

The black gate is a perfect circle, bound in golden chains and surrounded with symbols and glyphs of white fire. These glyphs blot out and obscure dark green sigils and runes that are only barely noticeable under them.

It is currently impossible to affect this portal sealing the way into Tharizdun’s prison, as Unariq learned to his dismay. The ritual he thought would free his deity consumed him instead. Characters attempting to break the chains or open the doorway force the immediate appearance of a celestial being (a solar) that instructs them that doing so again will result in their deaths. The solar answers no questions — he is only a guardian forced into an eternity of keeping vigil over an indestructible gate. He interacts with characters only as a warning and then a foe — his threat was not an empty one. If those so warned do not cease what they are doing and leave the gate’s vicinity immediately, the solar attacks them without mercy.

Getting back to the Prime Material Plane is a matter of concentrating on the Grand Crypt, at which time the character appears back in the cave, standing in the pool.


130. Fire Temple Entrance (EL 3)

This cave is unremarkable except that the dark stone of the floor is worked smooth and a large diamond shape is worked into its surface, the carved outline filled with reddish iron. A bit of broken chain lies in the western side of the room.

The chain is normal and about 2 feet long.

Trap: The floor of the passage going north has a Glyph of Warding. The pass phrase of “Fire is strong” bypasses it. Tessimon makes sure that this glyph is renewed if it is set off.

Glyph of Warding: CR 3; 5-ft. fire burst (5d8); Reflex save DC 15 half; Search (DC 28); Disable Device (DC 28).


131. Water Cave

The sounds of dripping, running water fill the air. Water runs down the walls of this cave, collecting in a pool that fills it.

The water is about 12 feet deep. The water is rainwater that slowly works its way down into this cave via tiny cracks.


132. Smashed Juggernaut

A strange stone statue mounted on stone wheels stands near the middle of this room. The statue once portrayed a large horse head mounted on a solid square block, the whole thing being 10 feet high and 6 feet wide. Now, it is smashed and marred, its features only barely discernible. Its pieces lie in rubble all around it, as if it were long ago smashed by weapons.

Mixed with the stones are numerous bones, broken weapons, and rusted armor pieces.

About a year ago, the Fire Temple and the Earth Temple had a major clash in this area. All that remains to mark the battle is the charred remains of the Earth Temple’s magically animated juggernaut and a few corpses stripped of anything worthwhile.


Eastern Bridge Complex General Notes

Eeridik, a wererat sorcerer, commands the guards and personnel in this complex. Eeridik has worked for the cult of Tharizdun for a long time and seeks to become more powerful and influential (and to live in the Outer Fane). Currently, the forces here are favorable to the Earth Temple in particular and distrust the powerful Fire Temple. Officially, they have no allegiance.

The complex of areas 133–148 has three stages of security. When the PCs first arrive, it is always at A. If any of these areas is attacked, they move to B as quickly as possible and remain wary for the rest of that day. If an attack comes while in stage B, they move to stage C as quickly as possible and remain so for the rest of that day.

A. Lax. As presented. All guards take 10 on Listen and Spot checks but suffer a –5 penalty for inattention.

B. Wary. All guards take 10 on Listen and Spot checks with no penalty. Tac hides near the area that was attacked, hoping for an ambush. Eeridik stays in or around area 138.

C. Alert. The trolls from area 135 join the guards in 133. Eeridik uses his spells to help as many of the powerful guards (trolls, Tac, and so on) as he can. Reokallitan and Eeridik move to 138, accompanied by the guards in 137. If his forces are greatly depleted, Eeridik bribes the gray render in 149 to come with him to 138. All guards take 10 on Listen and Spot checks with no penalty.

All guards and other personnel wear the black iron triangle of the Elder Elemental Eye. Their clothing is predominantly black as well.

Areas 133–148 are all lit by torches in iron sconces. All ceilings are 15 feet high unless otherwise noted, and doors are wooden (hardness 5, 15 hp, break DC 18 if locked). Almost every wall has light gray plaster on it, although much of it is peeling and cracking.

The inhabitants of areas 133–148 know the layout of areas 130–154. They know about and to some degree rely upon the Fire Temple, but fear the caves to the north, for the dangerous predators such as the fiendish displacer beasts. They also know the general layout of the whole temple complex (they know that there’s a lake in the middle of the crater and three bridges that go out to an island where the masters of the place reside), and that the door at the other end of the bridge can only be opened by a special key that “mostly just priests have.”


133. Guards (EL 7)

A cloth-covered wooden practice dummy stands in the middle of the room, a symbol of Pelor around its neck. A rope hangs down from the ceiling on the north end of the room. Some disturbing stains mar the stones on the walls.

The door to the north, leading into area 134, is sealed with an arcane lock as well as being barred on the north side. It is an iron door (hardness 10, 60 hp, break DC 28), and only Eeridik can pass it; all guards and other personnel use the other door and pass through area 135.

Creatures: Two ogres and four gnolls live here and serve as guards against anyone headed north into the Bridge Complex.

Ogres (2): hp 30, 26; see Monster Manual page 144.

Gnolls (4): hp 9, 10, 14, 11; 2d10 gp; see Monster Manual page 105.

Trap: The guards here have rigged a trap on the southern end of the room. A successful Search check (DC 18) allows a character to notice it before the guards can trigger it. A large weighted net, reinforced with steel wire, hangs above the entrance. If they hear someone coming (ogres Listen +2, gnolls Listen +3), one gnoll stands by a rope in the north end connected across the ceiling to the net. Pulling the rope drops the net.

Because of the nature and size of this large, weighted net, no attack roll is necessary. Those under the net (in the first 10 feet of the south end of the room) must make Reflex saving throws (DC 20) to avoid it. Entangled creatures suffer –2 on attack rolls and a –4 penalty to effective Dexterity. Creatures in the net move at half speed and cannot charge or run. If multiple creatures are in the net, they must coordinate their movement (moving at the same time in the same direction) and move at the speed of the slowest creature in the net. In any event, the net is anchored to the floor on either side by ropes and so creatures within the net cannot move it more than 15 feet without first making a DC 23 Strength check to break a rope (DC 25 to break both at the same time).

Entangled victims can escape with an Escape Artist check (DC 20) that requires a full-round action. The net has hardness 10, 15 hp, and can be burst with a Strength check (DC 27), also a full-round action.

Large Net Trap: CR 1; no attack roll necessary (entangle — see above); Reflex save (DC 20) avoids; Search (DC 18); Disable Device (18).

Tactics: Once the net is dropped, the gnolls fire their bows and the ogres charge into melee, putting themselves in a position so that they threaten both trapped and untrapped opponents (if possible).

They do not attack or even question those dressed in Temple garb (ochre robes, black cloaks, and so on) and bearing either Elder Elemental Eye or Tharizdun symbols.

Development. These guards do not leave their post.

Ad Hoc XP Adjustment. Award 10% additional experience points for this encounter.


134. Bridge Access (EL 5)

This large chamber has light gray plaster covering the walls, peeling and chipped in places. A fresco on the southwest wall shows hooded figures with torches riding galloping horses. Another on the northeast wall depicts a grisly scene of human sacrifice, and creatures — possibly bugbears — dancing around a fire. In the western portion of the room, two heavy wooden gates, bound in iron, stand closed and barred.

The gates leading out onto the bridge are kept barred (hardness 5, 30 hp, break DC 26).

The bridge is the Earth Bridge, connecting to the Earth Door. The door can be opened only by someone with or blessed by a greater key of earth.

Creatures. Eight human 1st-level warriors, armed with heavy crossbows, stand near the gates. Each is equipped with a potion of heroism made by Eeridik, the sorcerer in area 139.

They obey the commands of Eeridik or Tac.

Human War 1 (8): hp 9, 8, 4, 8, 7, 6, 3, 10; see Appendix 3.

Tactics: These guards drink their potions at the first sound of trouble, and then act foolishly brave, because Eeridik told them it would make them invincible.

They do not attack or even question those dressed in Temple garb (ochre robes, black cloaks, and so on) and bearing either Elder Elemental Eye or Tharizdun symbols.

Development. These guards do not leave their post.

Ad Hoc XP Adjustment. Award double normal experience points for this encounter. The EL has been raised by +2 to account for the increased difficulty.


135. Trolls (EL 8)

This chamber is dank and fetid. Three straw mats are near the west wall, and the rest of the floor is covered in broken, gnawed bones. The plaster on the walls has been clawed off.

Creatures: Three trolls live here, each with hide armor and javelins (for ranged combat). Although not very bright, these trolls serve Eeridik faithfully, for in his service they are well fed and rarely in real danger.

These trolls are all covered in crude tattoos, the result of “artistic” acid burns that show leering faces and weapons.

Trolls (3): hp 65, 67, 70; 3d10+30 gp; AC 22; javelins (+4 ranged); see Monster Manual page 180.

Tactics: In a fight, the trolls throw spears, utilizing the wall separating the room from the south passage for cover if possible. Then, they close for melee attacks.

They do not attack or even question those dressed in Temple garb (ochre robes, black cloaks, and so on) and bearing either Elder Elemental Eye or Tharizdun symbols.

Ad Hoc XP Adjustment: Award 10% additional experience points for this encounter.


136. Supplies

Bags, boxes, and piles of equipment fill this storeroom. Food, drink, clothing, tools, rope, and other things are on the floor, hang on hooks, or sit on wooden shelves built into the walls.

All this material is fresh and new.


137. Barracks (EL 3)

Thirty feet square, this room has plaster-covered walls filled with cracks. The torches on the walls have permanently stained areas of the walls black. Twenty beds, some of them bunked, some not, surround a large, circular table flanked by numerous stools. The table is covered in stoneware. Most of the beds have a small trunk or a sack near them.

The trunks and bags contain personal gear, although one trunk has a false bottom that contains a bag of stolen loot with 342 sp and 290 gp.

Creatures: Six 1st-level human warriors are here, off duty and unready for battle. None of them are ready for combat until 2d4 rounds after the first sound of trouble.

They obey the commands of Eeridik or Tac.

Human War 1 (6): hp 5, 4, 4, 9, 6, 7; see Appendix 3.

Tactics: Morale among these particular guards is quite low. They surrender at the first sign of a real threat.

They do not attack or even question those dressed in Temple garb (ochre robes, black cloaks, and so on) and bearing either Elder Elemental Eye or Tharizdun symbols.

Development: If they hear sounds of trouble, these guards get ready for battle but do not actually leave the barracks unless commanded to do so by Eeridik or Tac.


138. Hall of Elemental Evil

This room holds four statues, arranged near the center of the room, each about 10 feet distant from the others. Each statue is about 8 feet tall and stands on a round base. The first is a humanoid form, sheathed in flame. This statue appears to be made of copper and is covered in verdigris. The next statue is made of brown and gray marble and depicts a vaguely humanoid form with a rocky appearance. The third statue appears to be a rearing wave with a human face peering out from the crest. The wave statue is made of sandstone painted blue and white. The last statue is that of a spinning whirlwind of pearly white marble. Humanlike arms extend from either side of the whirlwind.

Obviously, each statue represents an element. If anyone wearing one of the elemental symbols touches the appropriate statue, that character is affected by a bless effect for 6 rounds. For example, if a person wearing a symbol of the Earth Temple touches the stony humanoid statue, they are blessed. This ability can be used once per day per person. If anyone wearing one of the elemental symbols touches the statue of the opposing element (fire opposes water, air opposes earth), that character is affected by a bane for 6 rounds.


138A. Latrine


139. Eeridik’s Chamber (EL 10)

The door is sealed with an arcane lock cast by Eeridik.

Resembling a nest more than a bedchamber, the creature that lives in this room obviously thrives on refuse and garbage. Rotting food, scraps of cloth and wood, bits of jagged metal, and feces cover the floor. Something has created a mound, not unlike a burrow, in the center of this junk.

Within the mound in the center lies a small wooden box bound in bronze and locked with a padlock (DC 25 to open).

Creatures: Eeridik is an 8th-level wererat sorcerer. He commands the bridge access area, ruling by bribing others with potions and spells. Sneaky and conniving, Eeridik has had his current position a long time and is known by most important people in the Temple.

Eeridik is a wiry, hairy creature. He prefers not to wear clothing, but does wear a necklace with rat skulls.

Eeridik: Wererat Sor 8; hp 44; see Appendix 3.

In addition, six dire rats lie amid the trash, all of which obey Eeridik’s commands.

Dire Rats (6): hp 4, 5, 5, 4, 6, 3; see Monster Manual page 56.

Tactics: Eeridik casts bull’s strength, endurance, and cat’s grace on himself and whoever else might be with him. He uses stoneskin and improved invisibility on himself as well. Once powered up with spells, he fights off opponents with lightning bolts and magic missiles if necessary, but prefers to escape rather than fight.

Eeridik spends almost all his time in his hybrid form.

Give Eeridik a +4 bonus on his Sense Motive or Spot check (respectively) to sense a bluff or a disguise used to get by him, since he has a lot of experience in monitoring people passing through his area of control. Even if he suspects or knows someone is lying, he does not act on that information until he believes that he can confront the trespassers with the upper hand (such as in the company of his guards or Tac).

Trap: The box has a magic trap that possibly petrifies the person opening it.

Petrification Trap: CR 6; petrification; Fortitude save (DC 19) negates; Search (DC 31); Disable Device (DC 31).

Treasure: Inside the box is a necklace of gold and rubies (worth 1,000 gp), a potion of lesser restoration, a lesser key of earth, and a book in Eeridik’s scrawl detailing his great work, the summoning circle in area 141.


140. Tac’s Quarters (EL 9)

If Tac is here, the door is locked (via a latch on the inside of the door; DC 20 to open).

This bedchamber is spartan in its decor. The walls are painted white, the floor is mostly covered by a brown and black spiral-patterned rug, and a simple bed sets next to a small dresser with an incense burner and a pair of candles atop it.

The bed is covered by a blanket, but it is simple to discover that it is actually a bed of nails (Tac is a masochist). Under the bed, Tac keeps a pair of short barbed whips to flagellate himself. The dresser holds clothing and personal gear.

Creatures: Tac is a 9th-level human monk. He is not found here often. Usually, he sneaks around the area and tries to observe in secret. If the area is under alert, he attempts to sneak out of his room to find the intruders, attacking them when they are in the middle of fighting someone else.

Tac wears simple black and brown tunics and iron bands on his ankles and wrists.

Tac: Male human Mnk 9; hp 78; see Appendix 3.

Tactics: Tac uses his movement and tumbling to attack spellcasters first, even if fighters defend them.

Tac does not attack anyone in Temple garb (ochre robes, black cloaks, and so on) and bearing either Elder Elemental Eye or Tharizdun symbols, but he does follow them to see what they are doing, where they are going, and who they are.


141. Great Hall (EL 9)

Wooden tables and benches lie tumbled in the corners of the room, the floor obviously cleared to make room for the huge magic circle, traced in glowing red lines and surrounded by sparkling green and silver runes. The circle touches the east and west walls, and reaches to about 10 feet from the north door or the south stairs.

Tapestries that once hung on the walls have since been torn down and lie in heaps, but three remain in their rightful places, depicting an army of charging undead skeletons over a hillside, a burning city, and a dragon smashing its way up through the earth.

This is Eeridik’s great experiment, a magic circle that serves as a call for a powerful demon. The spell also automatically places a dimensional anchor spell upon the demon so that it cannot leave. He commanded his people to move the old furnishings out of the way so that he could construct it.

Creatures: A bebilith appears if living or non-living matter crosses the red line. Because it is called rather than summoned, it is physically (and permanently) brought to the Prime Material Plane. Once called, it attacks every creature or person that it encounters.

A dispel magic does not send the bebilith home (it is not summoned), but it might dispel the dimensional anchor spell, allowing it to leave if it so chose.

Bebilith: hp 101; see Monster Manual page 41.

Development: If called but left alive, the demon wanders around the mines killing everything it finds until it is slain. Potentially, this could be a major setback for the forces of the Temple, and eventually draws the attention of the doomdreamers who send invisible stalkers to deal with the creature.


142. Empty Room

Unlike the areas around it, this room is dark. The odd-shaped room appears empty except for a pair of round rugs laid out near the center of the room, each about 12 feet in diameter, embroidered in a black and white pattern.


143. Bear Pit (EL 7)

This chamber is empty except for some brownish red splatters on the walls and floor. A chain extends out of a small hole in the east wall, attached to a thick collar around the neck of a towering bear frothing at the mouth with death in its eyes. Its claws and teeth seem even larger than they should be, and its bulk is massive and apparently, all muscle.

The chain is 40 feet long and the hole is in the east wall where the X is on the map. A secret button near the top of the stairs to the north and one on the other side of the door to the south causes a powerful gear mechanism to retract the chain so that the bear is pulled tight against the east wall. This allows area inhabitants to get through this chamber safely. Pushing it again releases the mechanism so that the bear can stretch the chain back to its 40-foot length again.

The locals torment and tease the bear to no end, which has driven it mad with rage and the desire to kill. Should Eeridik or his people ever acquire a prisoner, they most likely throw him in with the bear just to see what happens.

Creatures: An insane dire bear is chained to the wall. It attacks anyone it can reach. Judging by the matted, blood-stained fur and scars, this bear has been severely mistreated. Currently, it is not wounded.

Dire Bear: hp 110; see Monster Manual page 58.


144. Common Room (EL 5)

Three tables, a number of chairs and stools, and a pair of divans fill much of this room. One of the tables has playing cards and dice on it, while another has a small keg and at least a dozen mugs. The walls have small niches 3 feet above the floor and just large enough to place small idols (twelve total).

The southeast corner has a small fireplace for cooking, its chimney rising up into the stone. Next to the fireplace is a short, rough wooden cabinet with a chopping block on top of it. On the other side of the fire-place is a tall cabinet.

The room is dirty, and the furniture is ill treated and stained.

The idols all resemble the statues found in 138, three of each. These idols are about 1 foot high and each is worth about 50 gp due to their fine workmanship. The cabinets contain a small amount of foodstuffs. Life for the guards here was much better when they could cook and eat in area 141.

Creatures: Because they have nowhere else to sleep, a couple of the trolls (including the troll in 148) sleep here. Currently, a troll sleeps in the northeast corner hanging over a divan. If he awakens, he attacks anything he sees in a drowsy fit.

Troll: hp 63; see Monster Manual page 180.

Development: If the troglodyte in 147 hears a fight in this room, he comes to investigate.


145. Secret Room (EL 4)

The secret door (DC 22 to find) slides into the wall to the right, but is locked (DC 26 to open).

A dragon made of stone, about the size of a horse, stands with wings unfurled in this room, facing the door. One claw is raised menacingly, and its mouth is slightly open. The craftsmanship is very good.

The walls are bare stone but have been carved in such a way that they look like rows of scalloped columns about 4 feet apart. The floor is smooth, but covered in dust.

A Search check on the dragon statue (DC 20) reveals that the upraised claw can move down on a hinge. If a character gets a DC 25 or better result on the Search check, she notices that the upraised claw can also move up.

Eeridik and Tac know about this chamber (though neither has a key), but no one else does.

Development: The claw can be moved up or down.

Up: If the claw is moved up, the secret door closes, the ceiling slides into the wall with a heavy stone grating sound, and the floor begins moving upward into the dark shaft revealed above the ceiling. The shaft is 100 feet high, and the floor stops 15 feet below the top. This takes 8 rounds. There, in the same position as the secret door, a stone door stands closed.

The stone door slides to the left, and beyond is an unlit 20-foot-by-20-foot room, positioned directly above the eastern portion of area 144. The walls are ornately carved in intaglio, with images of dwarven armies fighting orcs, trolls, and monsters such as minotaurs and dragonnes.

The dwarves used this room as a bolt hole, and as such it contains an iron rack of six masterwork urgroshes, three masterwork greataxes, and a masterwork battleaxe. Ten sleeping mats are on the floor, the four corners have brass oil lamps, and a sturdy wooden table upon which two minor magic items sit occupy this area.

• Everful Keg: A keg of water that produces a limitless supply of water, but no more than ten gallons a day. It functions only in this room.

• Box of Endless Biscuits: Each time the lid of this small wooden box is opened, six hearty biscuits appear inside it. It can be used ten times each day. It functions only in this room.

Down. If the dragon’s claw is pushed down, the secret door closes and the floor slowly lowers, leaving the ceiling far behind. It moves 100 feet down, taking 8 rounds to do so. Once it stops, characters notice a stone door in the same position as the secret door. It slides to the left, and once it starts, it moves of its own accord until completely open. This is a trap.

Beyond the door is a conduit to the Stalagos. Water immediately begins to rush into the shaft. Characters all suffer 2d6 points of damage from the onrush of water. A Swim check (DC 17) are needed to keep one’s head above water and essentially “ride” the rising water up as it fills the shaft to a depth of 60 feet (still 40 feet below the level of the secret door to get back to area 144). The water rises at a rate of 5 feet per round. Those failing the Swim check need to make DC 10 Constitution checks to keep from drowning (see DUNGEON MASTER’S Guide page 85). Swim checks to reach the ever-rising surface have a DC 15 on rounds after the initial one. After the water has stopped rising, the Swim DC is 10.

Water Trap: CR 4; no attack roll necessary (2d6), must succeed at Swim checks to avoid drowning; Search (DC 20); Disable Device (DC 22).


146. Private Lounge

The door to this room is locked (DC 26 to open) if someone is in this room or 147. A latch on the inside locks it, so no key is needed.

This room is sumptuously furnished and decorated. Velvet-lined overstuffed chairs and pillow-covered couches sit atop cranberry-colored, gold-embroidered rugs. The walls are covered in black and white draperies with golden hems except for a spot in the east wall that has a fireplace. A ebony table near the northwest corner is covered in a silver service. A wooden cabinet, painted white, sits on the floor next to the table.

This place is for entertaining guests — particularly those from the Outer or Inner Fanes. The service (worth 250 gp total) has pots of spiced tea and cider, all of which is cold. The cabinet contains jugs and bottles of alcohol, wine, and other beverages. The fireplace is used for cooking better meals than those served in 144, and small shelves surround it with jars of expensive spices (10 jars worth 20 gp each).


147. Guest Room (EL 8)

A large bed covered in red blankets, a finely carved table and four chairs, a bureau topped with a large black triangle plaque propped upon a stand, a wardrobe, and a chest furnish this room. The walls are covered in abstract tapestries of red, black, and gold. The floor is polished smooth and covered by a circular rug of black and gold. A brass chandelier hangs from the ceiling, filled with ten lit candles.

Strangely, this fine room is filled with an eye-watering stench that makes you want to retch.

Currently, the guest room is occupied. The wardrobe is empty, but the guest has placed a pair of black robes and a copper censer in the chest, which is not locked. A book (written in Undercommon) about the Elder Elemental Eye lies open on the bed.

Creatures: Reokallitan is a troglodyte 3rd-level rogue/4th-level cleric that represents the Earth Temple, hoping to insure the safety of Earth Temple devotees that need to use the bridge. He is afraid (and rightly so) that the Tessimon of the Fire Temple may convince Eeridik to join her and not allow anyone to access the bridge, effectively cutting off the Earth Temple from the Outer and Inner Fane. Reokallitan has a lesser key of earth.

Reokallitan: Male troglodyte Rog 3/Clr 4; hp 49; see Appendix 3.

Tactics: Reokallitan is in a strange position. He cannot afford to get involved in a fight, but it is in his best interest to help the forces here so that they think of him as an ally. In any event, he fights to defend himself.

In battle, he casts his summon monster spells so allies appear to help him flank opponents.


148. North Guard Post (EL 6)

This wide chamber has smooth masonry walls on the south side, but rough-hewn walls on the north. Three passage lead off to the north, appearing to be mine tunnels.

Creatures: A troll and six human warriors stand guard here.

Troll: hp 65; 54 gp; see Monster Manual page 180.

Human War 1 (6): hp 4, 9, 6, 8, 5, 6; see Appendix 3.

Tactics: These guards have a large, extremely loud bell with a pull chain hanging from the ceiling. As his first action in a combat, one warrior rings this bell, alerting everyone in areas 137 to 144. The humans use their crossbows while the troll engages in melee.

They do not attack or even question those dressed in Temple garb (ochre robes, black cloaks, and so on) and bearing either Elder Elemental Eye or Tharizdun symbols.

These guards do not leave their post unless faced with overwhelming force, in which case they fight a tactical withdrawal into area 144, hoping for reinforcements.


149. Gray Render (EL 8)

The rotting, mostly eaten carcass of what looks to have been a cow lies near the entrance. A few bones, some of them quite large, lay scattered about the lose stones of this cave. The walls are clearly worked, having once been a part of the mine.

The cow was a recent gift from the clerics of the Temple to keep the cave’s inhabitant happy.

Creatures: A gray render with a huge black triangle symbol tattooed onto its chest lives here. Surrounding the symbol are six special glyphs. These glyphs have the following powers, activated when the render touches them (a standard action). Each is usable once and can only affect the gray render.

1. Bull’s strength for 1 hour.

2. Cat’s grace for 1 hour.

3. Cure serious wounds.

4. Haste for 10 rounds.

5. Cure critical wounds.

6. Endurance for 1 hour.

Gray Render: hp 125; see Monster Manual page 112.

This creature is a servant of the Temple, given the glyphs by the doomdreamers and then let loose into the mines.

Tactics: The gray render is not hesitant to use the glyphs, and is likely to use the haste glyph first so that it can take extra actions (including activating more glyphs). Of course, if it hears foes coming, it uses any preparation time to activate glyphs before wasting rounds of haste.

It does not attack those dressed in Temple garb (ochre robes, black cloaks, and so on) and bearing either Elder Elemental Eye or Tharizdun symbols.

Ad Hoc XP Adjustment: Award 10% additional experience points for this encounter.


150. Low Cave

The tunnel leading into this cave slopes down sharply, and many of the stones are loose, making it difficult to descend safely. This area appears to be a natural vesicle in the crater wall; no signs of tools having dug this out can be found.

Those coming down into this cave must make Balance checks (DC 15) or slip and fall for 1d6 points of damage, sliding 3d4 feet.


151. Pit (EL 5)

The tunnel continues to slope down sharply to the east, covered in scree, ending in a shaft leading down into darkness.

The floor of the cave marked 151 is 80 feet lower than the level of the tunnel leading into it; it is in effect, a deep pit. As in area 150, characters must succeed at a Balance check (DC 15) to keep from slipping. Failure means that the character suffers 1d6 more points of damage and slides into the pit, although a successful Reflex saving throw (DC 20) allows a character to catch himself on the side before he falls.

Characters that fall drop a little more than 80 feet, although the bottom 10 feet or so is filled with thick slurry, a combination of befouled, acidic water and insoluble mud. This is not enough to break the fall, so the character suffers the full 8d6 points of damage. Further, the muck at the bottom burns eyes, nose, and mouth as well as flesh, so that the character suffers an additional 1d6 points of damage each round that they are in the slurry. The slurry is hard to maneuver in and is slippery, so while it is not hard to keep one’s head above water, Climb checks out of the muck have a DC of 20.


152. Dangerous Cave (EL 4)

The southeastern portion of this cave is unstable. Searching the rubble prompts a cave-in that inflicts 8d6 damage to all within the cave unless a Reflex save (DC 15) is made, in which case a character suffers only half of that amount of damage.

Development: Should a cave-in occur here, Eeridik eventually sends the trolls in his command to clear it. At such a time, he may try to deal with the fiendish displacer beasts in area 153 as well.


153. Displacer Beasts (EL 7)

The floor of this simple cave is littered with bones and foul-smelling feces. The ceiling is low — only about 10 feet — and a path is well worn through the center of the chamber.

Creatures: Two fiendish displacer beasts make their lair here, hunting throughout the whole area.

The forces of the Temple magically called these creatures, but they escaped and now prey upon anything in the mines. They have a healthy respect for the gray render in area 149 and are aware that as one proceeds south, the danger increases. Thus, they are more likely to hunt in the caves to the north.

Fiendish Displacer Beasts (2): hp 55, 61; fire and cold resistance 10; damage reduction 5/+1; SR 12; 1/day can inflict additional +6 to good creatures; see Monster Manual page 59.

Tactics: One of the creatures stands in the center of the cavern, drawing out foes, while the other hides in the shadows (Hide +12) ready to ambush unknowing opponents.


154. Split-Level Cave

The dark andesite walls rise high up to the sound of something flitting about the ceiling, although judging by the occasional high pitched shriek, it is probably just bats. A ledge near the middle bisects this long cave. The western portion is over 70 feet lower than the eastern.

If characters explore the upper portion of the cave, use the following text:

The mine’s ore cart track ends here. An ore cart sits atop the end of the track, about a third full of kimberlite ore. A rusty iron bin is next to the track, also about a third full of ore. A pick lies discarded to the side of the bin, as does an old lantern.

See the sidebar Operating an Ore Cart on page 49 for information on how to use the ore carts. If characters explore the lower portion of the cave, use the following text:

The ore cart track is melted, as if acid was poured upon it, destroying both wood and metal. Here and there, small patches of a substance like dried mucus, dark but glistening, can be seen around where the track once was. Around the track, in the cave, piles of slagged metal, perhaps once ore carts or metal bins themselves, lay mostly dissolved and destroyed.

The black pudding from area 156 has been here. A 50-foot coil of rope attached to a grappling hook lays splayed about below the ledge.


155. Clean Cave

The tunnel to the east and this entire cave is clear of debris and dust, although a fine layer of moist slime coats the floor and the lower portions of the wall.

The slime is the sign of the recent passing of the black pudding in area 156.


156. Pudding Lair (EL 7)

An inky black mass, 20 feet across, pulsing and undulating, occupies a large portion of this cave, the walls and floor slick with an organic goo.

Creatures: This is a black pudding. It is starving to death, having unsuccessfully tried to eat the gray render and the fiendish displacer beasts. It attacks and fights to the death.

Black Pudding: hp 120; see Monster Manual page 145.


157. Darkmantle Swarm (EL 5)

The tunnel widens slightly here, the track continuing through.

Creatures: Six darkmantles lurk near the cavern roof. Positioned in a line (above the track), they attack as soon as anyone passes underneath by creating as much darkness as they can in the cave and the tunnels on either side.

Darkmantles (6): hp 5, 6, 4, 3, 8, 9; see Monster Manual page 39.

Tactics: If sorely pressed, these creatures attempt to flee into area 158.


158. Side Cave

This cave is large and empty. The ceiling is very high, and veins of what might be iron ore are visible in the andesite.

Hidden (unintentionally) among the rocks is the very old skeleton of a dwarf wearing a golden ring (worth 35 gp), rusted and damaged chainmail, and rags. He clutches in his hand a copper tube that has a map of areas 133–154. Areas 150 and 151 are marked (in Dwarven) “Danger” and area 152 is marked “Possible danger.”


159. Dead Bodies

Four humans lie dead, recently hacked apart by heavy blows. They wear nothing but breeches, and have no equipment.

These were guards from the Water Temple attempting to make it to the Eastern Bridge Complex carrying a message and a large bribe for Eeridik. They were killed by the bugbears in this area and their equipment was taken to area 164.


160. Spiral Descent

This cave is a massive cone-shaped shaft dropping down about 75 feet, the track spiraling down a path to the bottom. Loose stones litter the path.

Ore cart rules modifications for this area:

• The slope is so steep here that stopping an ore cart, once on the spiral, is impossible (using the brake to slow it and finally come to a stop at the bottom is fine).

• If no attempt to brake is made, a 20% chance (01–20 on d%) exists that the cart tips over, spilling anything and anyone inside down 1d6×10 feet (a successful Reflex save against DC 20 indicates that the character has caught herself ).

• If the cart does not tip over and the riders make no attempt to brake, the cart moves at double speed all the way to the broken and dissolved track to the south (see area 154).

• If the cart has not stopped by the time it reaches the point where the track stops, it crashes, inflicting 4d6 damage on all within (Reflex save DC 20 half ).


Bugbear Caves General Notes

Recently up from the subterranean underworld, these bugbears have moved into the mines because of the great deal of traffic here for them to prey upon. They owe no allegiance to the Temple, and in fact look upon its servants as enemies.


161. Bugbear Wonderworkers (EL 9)

The passages leading into the cave (see below) are trapped.

Drawn in blood, strange and crude-seeming symbols and images cover the walls. The floor is covered in loose, sparkling stones. The rear of the cave has a 10-foot-wide ledge about 12 feet above the floor.

Within a shallow pit covered with stones near the east wall, the corpse of a recently slain elf lies hidden from view. Horrible operations are being performed on the corpse, involving sewing strange fetishes into the flesh and carving symbols on the skin. Its mouth is stuffed full of herbs and fungus. Removing the fungus lets out a number of small cave bugs that are trapped within. This corpse is being prepared as a corpsebomb (see 161A), but is not yet dangerous.

Creatures: Steeran is a 5th-level bugbear wizard, and Fesad is a 5th-level bugbear cleric. They live in this cave, Steeran sleeping on the ledge and Fesad amid the sparkling stones.

Steeran is covered in ritual scarification, and Fesad wears banded mail covered with fetishes, bones, and scrawled symbols.

Steeran: Female bugbear Wiz 5; hp 34; see Appendix 3.

Fesad: Female bugbear Clr 5; hp 46; see Appendix 3.

Tactics: Steeran and Fesad stand atop the ledge and cast spells down upon intruders. As soon as they detect signs of intruders, Fesad uses an animal messenger spell on a small bat and sends it to warn Chief Urolax in 164. Then she casts shield of faith and endurance on herself. Steeran casts invisibility and shield upon himself and waits for trouble, eager to blast with his lightning bolt.

If given the time, Fesad always heals herself and Steeran, not hesitating to use the scroll in the pot as well (see below).

Traps: Fesad has made good use of the Glyph of Warding spell. Both Fesad and Steeran know the word that bypasses the glyphs (“Sarlgim”).

Entrances: A Glyph of Warding exists on the floor in both entrances. The northernmost triggers a hold person spell, while the southernmost explodes with acid.

Glyph of Warding: CR 2; hold person; Will save DC 14 negates; Search (DC 28); Disable Device (DC 28);

Glyph of Warding: CR 2; 5-ft. acid spray (5d8); Reflex save DC 14 half; Search (DC 28); Disable Device (DC 28).

Pot: On the ledge these two bugbears keep a large pot, covered with a lid and then wrapped in twine. This pot also has a Glyph of Warding on it that triggers when the pot is opened so that it explodes with sonic energy inflicting 5d8 points of damage (DC 15 to reduce damage by half ).

Glyph of Warding: CR 2; 5-ft. sonic burst (4d8); Reflex save DC 14 half; Search (DC 28); Disable Device (DC 28).

Treasure: The pot holds 344 gp, a silver bracelet with pieces of jade (worth 300 gp), a vial of antitoxin, and a scroll with the following spells: cure light wounds, cure moderate wounds, and remove disease.


161A. Corpsebomb (EL 2)

The body of some poor human, fetishes stitched into his flesh and symbols carved into his skin, hangs in an upright spread-eagle position by wire, blocking the central portion of the tunnel. His mouth is stuffed with what looks like plants and his eyes have been removed, replaced by sparkling stones.

Trap: This hideous display is a trap. Disturbing the body in any way — even touching the wires — causes it to explode in a grisly mass of flesh, bone, and insects (which are crammed within the corpse).

Getting past the corpse and the wires without touching anything requires a Dexterity check (armor check penalties and size modifiers for AC should be figured into this check and a DC 10 is needed to succeed).

The bugbears in 161 know the pass phrase (“Ilarkarm”) to get past safely.

Corpsebomb: CR 2; 10-ft. explosion (3d6); Reflex save DC 15 half; Search (DC 0); Disable Device (DC 35).

Because of the position of the northernmost corpsebomb and the tunnel’s slope downward, if an ore cart is coming from the north down this passage, whomever is in control of it must make a Spot check (DC 20) to see it quickly enough to stop in time — otherwise, the cart crashes right into it.


162. Bugbear Guards (EL 7)

The passage into this cave from the east is trapped (see below).

This roughly worked cave smells of fur and dung. Near the north wall is a pit, surrounded by black stones. Strings covered with teeth, bones, herbs, and colored cloth hang like drapery along the south wall.

Beyond this chamber, to the west, a passage leads about 25 feet to a ledge overlooking the Stalagos, about 30 feet above the water line. On this ledge the bugbears have secured a rope to allow them to climb down if need be (for the most part, they are rightfully afraid of the water).

The pit in the north part of the cave is a fire pit that they fill with coals. The stones surrounding it are actually coal used for fuel.

Creatures: Two bugbears and two bugbear scouts (1st-level rogues) dwell here.

Bugbears (2): hp 15, 19; 3d10 gp each; see Monster Manual page 27.

Bugbear Rog 1 (2): hp 23, 20; see Appendix 3.

Tactics: The bugbears do not draw attention to themselves — that is, if they hear (Listen +3, +5 for the scouts) noise in the tunnel with the track in it, they do not move to the sound, but wait here in ambush. They do not leave this cave. The scouts attempt to flank opponents in battle, while the other two charge into combat and slug it out.

Traps: The bugbears have rigged traps in the passage between 162 and the north–south tunnel to the east. Rigged with tripwires, these three traps send a heavy axe blade crashing down upon whomever touches the wire.

Axe Trap: CR 1; +10 melee (1d12/×3); Search (DC 21); Disable Device (DC 20).


163. Bugbear Common Cave

Eight piles of straw are arranged around the perimeter of this chamber. Two large drums and a large pile of bones and skulls sit in the center. The place smells of rotten meat.

Amid the pile of bones is a wand of bless (8 charges) made of bone and mistakenly thought to be a bone. A Search check (DC 30) can find it, but a detect magic would be easier.


164. Bugbear Chief (EL 6)

When this cave is occupied, the chief usually rolls a large boulder to seal herself in. This requires a Strength check (DC 18) to move, although a Medium-size creature could also get in by climbing over the boulder (DC 18) since it does not reach as high as the ceiling.

This cave is dominated by a single monolithic boulder, 9 feet high and 8 feet across. Just behind it, the edge of a bed of cloth and straw is visible from the entrance. Atop the boulder, a number of candles drip wax down the side of the stone while they illuminate the chamber. Graffiti is scrawled across the stone in crude letters.

The graffiti is in goblin and says “Urolax is powerful,” and “Chief Urolax knows all.”

Creatures: Urolax is a particularly large and strong bugbear fighter. She has numerous earrings and a nose ring (all worthless), and she wields a +2 bastard sword with a dragon’s head-shaped pommel.

Urolax: Female bugbear Ftr 4; hp 50; see Appendix 3.

Development: If Urolax hears (Listen +4) fighting in 162 or 163, she rushes to aid her people. If she believes that intruders are wandering about the area, she leads the bugbears in 166 to a good place for an ambush, such as area 160 or 171 (depending on where the intruders are).


165. Ambush (EL 7)

Creatures: Four bugbears and a dire boar wait here, ready to ambush anyone who comes by. The bugbears use ranged attacks (their spears) and then charge into battle alongside the boar.

Bugbears (4): hp 14, 20, 19, 16; 3d10 gp each; see Monster Manual page 27.

Dire Boar: hp 52; see Monster Manual page 57.

Tactics: With enough warning, these bugbears can move to area 169 to set up their ambush, eager to push opponents (or an ore cart full of opponents) off the ledge.

Treasure: One of the bugbears is actually a spy for the Fire Temple. She has a Fire Temple symbol under her armor and a rolled-up piece of paper that says “Offer bribe to chief to join the Fire Temple — Tessimon” tucked into a bag with 100 gp in it.


166. Bugbear Reserves (EL 8)

This cave has a number of straw mats laid out for sleeping, a large cooking pot over a pit, and crude bits of graffiti splayed about the walls. The place smells of fur and cooked meat.

Creatures: Seven bugbears rest here.

Bugbears (7): hp 16, 14, 13, 24, 19, 16, 22; 3d10 gp each; see Monster Manual page 27.

Development: These bugbears do not leave unless commanded to do so by the chief. If they hear the sounds of fighting, they only get ready (which takes them 2d6 rounds) and remain here.

Urolax uses these bugbears to replace her fallen guards in 162 if needed or positions them in defensible places (such as 160, 169, or 171).


167. Small Cave

Not quite 20 feet across, this cave is small and empty except for a small pool of water only a few feet across.

Volcanic action has brought the water in the pool up to this point. The pool is only 3 feet wide but is actually a water-filled shaft that delves down hundreds of feet below. It is fresh water, having never come into contact with the Stalagos.


168. Battle Scene

Three dead humanoids covered in dark, reddish-brown hair and leathery hides lie in this cave. Their bodies are bloated, suggesting that they were slain within the last few days. The corpses of two ink-black creatures, with wide, thin bodies that resemble strange squids or octopi also lie hacked apart with blades.

When the bugbears first arrived, they encountered a pair of darkmantles. The bugbears won, but only after taking heavy losses in the magical darkness created by the monsters. Their comrades looted the bodies.


169. Two-Level Tracks

The eastern portion of this tunnel is about 30 feet higher than the eastern half. Both levels have tracks running through them.


170. Crossover Point

Two tracks cross in this intersection. It appears that switching tracks is possible here.

Switching tracks requires stopping the cart and manipulating levers near the crossing that allow the wheels to switch tracks.


171. Bridge

Two tracks exist in this room. One, running northeast–southwest, is on a wooden platform with creaky wooden supports, about 25 feet above the floor, running over the top of the other track, which runs from southeast–northwest. This wooden platform/bridge connects two exits also 25 feet higher than the floor. The ceiling here is at least 40 feet high.

The bridge is rickety but stable. The supports have hardness 5, 60 hp, and a break DC of 28.

Creatures: An exploratory team from the Water Temple, consisting of Kadiss the elf wizard, and five elf warriors, are here, with the goal of moving northward to parley with the bugbears.

Kadiss and two of the other elves are in an ore cart on the bridge, with one of the warriors controlling the speed and brake. This allows Kadiss to move without needing to pay attention, and gives the possibility of a quick escape.

Kadiss is an albino with long white hair. He wears all black clothing and the Water Temple symbol (as do all the warriors). He is new to the cult and the Water Temple, but he is interested in getting more power for his chosen faction by gaining more allies.

Kadiss: Male elf Wiz 6; hp 29 (normally 17); see Appendix 3.

Elf War 1 (5): hp 3, 5, 6, 4, 5; see Appendix 3.

Tactics: Here, in this dangerous area, Kadiss already has mage armor, shield, blur, and endurance (extra hp included above) cast. He and his group are looking for friends, not enemies. If they encounter creatures other than the bugbears (such as the PCs), they attempt to recruit them as well.

Development: If the NPCs encountered here survive, they are not encountered here again. Instead, they move back to the safety of area 178.


172. Ore Storage

Just off to the west of the track, another ore cart, half full of kimberlite ore, sits next to the wall. The cave beyond has six large wooden and iron bins filled with unprocessed ore in large chunks. Near the entrance to the cave is a wooden barrel full of shovels. On the ground next to the barrel are three picks, a pile of iron spikes, and three hammers.


Water Temple General Notes

Long ago, the clerics of the Elder Elemental Eye allied themselves with a large tribe of kuo-toas that dwelled deep underground. The kuo-toas are masters of ancient secrets, and remember — as a race — when the dread deity named Tharizdun was free, and have swum amid the ruins of the now-sunken temple-cities dedicated to his evil. Foul and despicable, the kuo-toas were the perfect accomplices to the cult.

Trained in the priesthood of the Eye, these kuo -toas slipped into other tribes to spread the worship and influence of their deity (who really is, of course, Tharizdun). While this never really caught on, the kuo-toas that relocated to the Temple of All-Consumption became a powerful and influential force, allying themselves strongly with the Water Temple. To this day, the fishmen make up the majority of the Water Temple’s forces.

The complex of areas 177–197 has three stages of security. When the PCs first arrive, it is always at A. If any of these areas is attacked, they move to B as quickly as possible and remain wary for the rest of that day. If an attack comes while in stage B, they move to stage C as quickly as possible and remain so for the rest of that day.

A. Lax. As presented. All guards take 10 on Listen and Spot checks but suffer a –5 penalty for inattention.

B. Wary. The guards in 177, 179 and 189 take 10 on their Listen checks. Urlurg (if he is available) patrols areas 189 to 197. Kelashein goes to the Water Temple (area 195).

C. Alert. Kelashein and Nilbool go to the Water Temple (area 195). All guards take 10 on Listen and Spot checks with no penalty.

All guards and other personnel wear the black iron triangle of the Elder Elemental Eye with a blue green square dangling from under it (symbol of the Water Temple). Their clothing is predominantly black as well.

Areas 177–192 are all lit by torches in iron sconces. Other areas are lit by other means. All ceilings in areas 173–183 are 15 feet high unless otherwise noted, and doors are wooden (hardness 5, 15 hp, break DC 18 if locked).

The inhabitants of areas 177–197 know the layout of areas 104–134 and know about the secret entrance/exit in area 193. They know about the bugbears to the south and the bridge complex to the northwest. They also know the general layout of the whole temple complex. They know that there’s a lake in the middle of the crater and three bridges that go out to an island where the masters of the place reside, and that the door at the other end of the bridge can only be opened by a special key that “mostly just priests have.”

Kelashein and Oomkaan each bear a lesser key of water.


173. Ore Carts

Three mine passages, each with an iron ore cart track running down its center, head generally southeast from this chamber. Six ore carts, one horribly damaged, lie about the room, near the beginning of the tracks. One of them appears to still have some raw ore in it, but the others are dirty, rusted, and empty. A few tools lay around or in the carts, such as shovels, picks, and hammers.

See the sidebar Operating an Ore Cart on page 49 for information on how to use the ore carts.


174. Mineral Processing

Iron bins of ore, covered with dust and rust, line the walls of this chamber. A huge machine of some type occupies the middle of the room, with a chute leading into a pair of massive stone cylinders with a wooden trough underneath. The cylinders appear to be connected by gears to a single, huge crank sized for a giant to turn. Small bits of stone lie scattered around the machine.

The machine is an ore crusher, originally driven by the labor of an earth elemental, a greater planar ally of a powerful dwarven cleric. Dwarven workers shoveled ore into the chute, which dumped into the turning cylinders. The machine reduced large chunks of ore into smaller bits, often smashing away the unwanted rock and leaving the denser ore in discrete chunks.


175. Mineral Storage (EL 5)

The door to this room is damaged, so that the lower half appears to be clawed or chewed away. The room holds more huge iron bins, 8 feet high, filled with chunks of rock — crushed ore.

Each of the four bins here is nearly full, and each 12 feet long and 8 feet wide.

Creatures: Five Medium-size monstrous scorpions have adopted this place as their lair. They clawed through the door to get in and hide amid and on the bins, dropping down on anything comes in and explores the room.

Medium-Size Monstrous Scorpions (5): hp 10, 13, 15, 11, 20; see Monster Manual page 209.

Tactics: These creatures hide (Hide +8) here and drop down on foes from the top of the ore bins (+1 to attack from above).


176. Storage

An ore cart sits upside-down, with one of its wheels removed. The walls are lined with picks and shovels hanging on hooks, as well as a few wooden cabinets. Everything is covered in dust and grime.

The cabinets hold spikes, hammers, 100 feet of rope, a pair of grapnels, and numerous other tools.


177. Guards (EL 4)

Three large banners hang upon the northwest wall, each bearing a square in a different shade between blue and green. A table is pushed against the southeast wall, covered in food: biscuits, dried meats, fruits, cheese, and wine. Five chairs are pushed against the table.

Creatures: Four human guards and a kuo-toa are positioned here at all times.

Human War 1 (4): hp 6, 7, 5, 9; see Appendix 3.

Kuo-Toa: hp 12; 2d10 gp each; see Monster Manual page 125.

Tactics: Their job is to guard from incursions from the southeast. The Water Temple does not have sufficient forces to extend into area 173 or 174, so they watch down the wide hall in that direction, demanding that intruders state their names and business from 100 feet away, and firing on them if they do not comply.

Development: If Kadiss and his elves are present in 178, they come immediately to the sound of trouble here (they can get here in 1 round).


177A. Latrine


178. Kadiss’s Chamber

Four shields hang on the walls, each bearing a different coat of arms. Six generous wooden beds; three wardrobes; a long table covered in dishes, books, and other miscellaneous clutter; a long bench; and four chairs furnish the room.

The wardrobes contain clothing and inexpensive gear, as well as a pair of mostly burned boots of elvenkind (they are ruined).

The room to the northwest is an unlit and mostly bare storeroom that contains a little food, water, tools, and even a few weapons: a heavy crossbow, two longbows, 40 arrows, 40 bolts, a longsword, a net, and a trio of daggers.

Creatures: See area 171.

Tactics: Kadiss, if here, is interesting in acquiring allies for the Water Temple, so he is more likely to talk first rather than blast away with his fireball.

Treasure: The books on the table include texts on history, science, and magic as well as Kadiss’s spellbook. A flask of alchemist’s fire is also on the table, as are three tindertwigs and a potion of jump (labeled as such in Elven).

Development: If Kadiss and his elves are here, they respond to sounds of combat in area 177 immediately.


179. Mephit Guards (EL 5)

A circular pool located in the center of the room is built up off the floor about 2 feet with crude but serviceable masonry work — clearly not done by the same masons who crafted the rest of the room. The water in the 15-foot diameter pool is still.

The pool is 2 feet deep and was built by the personnel of the Water Temple to accommodate the mephits.

Creatures: Two water mephits stand guard here, waiting in ambush in the pool.

Water Mephits (2): hp 14, 20; see Monster Manual page 133.

Tactics: These creatures wait in the pool until foes are in position for both of them to use their breath weapons at the same time.


180. Human Barracks

Close to two dozen beds, most of them bunks, are neatly arranged in this barracks. Various wooden trunks, about one for every two beds, are also here, along with a rack of longspears by the door.

Twenty beds are here. The trunks contain clothing and personal gear of little value. No one is currently here.


181. Mephit Quarters (EL 3)

The door sticks (because of the dampness), requiring a Strength check (DC 22) to open it.

A large wooden tub, 6 feet across, is in the corner farthest from the door. The tub is filled with water. The room is damp and air smells of brine.

The tub is filled with extremely salty (briny) water.

Creatures: A water mephit currently rests here, in the tub.

Water Mephit: hp 16; see Monster Manual page 133.

Development: If this mephit was killed while attacking the Fire Temple (see The Water Temple Attacks, page 75), the characters find instead just the water tub, empty of any creatures.


182. Common Room (EL 7)

A large pool, about 20 feet to a side, is in the eastern corner of the room. It has a stone rim around the edge about 1 foot high, but the pool seems deeper than that. Surrounding the pool are wicker chairs and wooden benches, a few tables covered with dishes and mugs, and some woven straw mats. The floor is very damp.

The pool is 6 feet deep, dug by the current residents.

Creatures: Six skum with longspears soak in the pool. Each of these creatures bears a yellow symbol on their chest, seemingly grown there as if it was a part of their foul creation (it was). This symbol vaguely resembles a human skull entwined by something ropy, like a tentacle. This is the symbol of The Second, an aboleth doomdreamer that created these skum (and those in area 194) and gave them as a present to the Water Temple.

Skum (6): hp 12, 8, 16, 11, 10, 11; see Monster Manual page 166.

Tactics: If attacked from the southeast (or even if they believe that they will be attacked from that direction), the skum fall back immediately to area 183, hoping to keep foes at bay with their reach. If attacked from the north, they simply do the best that they can, fighting foes from within the pool.


183. Unfinished Room (EL 4)

The ceiling to this chamber is well over 20 feet high. This room is still partially rough, although the southwest wall, a part of the northeast wall, and most of the floor is finished with masonry stone. A partially finished balcony, about 8 feet wide and 30 feet long, is 15 feet high up on the southwest wall. A ladder leads up to the balcony, propped against its northwestern end.

On the balcony sit two small barrels full of arrows (each has thirty).

Creatures: Seven human warriors watch this area. Two are always on the balcony, but if they hear intruders approaching, they all climb up to that spot, pull up the ladder, and fire arrows down on foes. The balcony has enough of a railing to provide 1/4 cover (+2 to AC).

Human War 1 (7): hp 8, 5, 4, 5, 10, 5, 6; see Appendix 3.

Development: The skum from area 182, if attacked, may come to this room. If they are here, they fight on the ground with longspears while the humans fire down from the balcony.


184. Kitchen/Hall

The western portion of the cave has been turned into a kitchen, with a fire pit and numerous crates, bags, barrels, and foodstuffs piled upon tables and cabinets. A pot boils atop the fire pit, and the smell of a fishy stew is in the air.

The rest of the room is filled with long wooden tables and benches, enough to seat at least thirty comfortably. A clear area in the north corner is roped off and apparently serves as a fighting or wrestling ring about 15 feet on a side.


185. Throne Room

A massive throne made of white and pink shells, coral, and bones sits atop a platform of green marble with blue streaks in the southern end of this cavern. Two silver platters, covered in cooked fish, crustaceans and vegetables, sit on small stands in front of the monumental chair. Flanking the throne on either side stands a 4-foot gray marble statue of a fish-headed humanoid with a spear.

Kelashein uses this room to see guests, address her servants, or to simply gloat and revel in her mania.


186. The Pit (EL 6)

Trap: The floor of this cave is entirely an illusion (an illusory wall, cast as if by a 10th-level caster), except for a narrow path around the eastern edge (known to the inhabitants of 187 and 188). Anyone entering the room immediately falls into the 50-foot-deep pit below the illusion. No mechanism exists that disables the trap, so a character may not attempt a Disable Device check to bypass it.

Pit Trap (50 feet deep): CR 4; no attack roll necessary (5d6); Reflex save (DC 20); Search (DC 29); Disable Device n/a (no mechanism to disable).

Creatures: Trapped in the pit is a ravenous carrion crawler. Magically compelled to remain in the pit, the inhabitants of the surrounding area only occasionally remember to throw it down food, so it is very hungry and angry, attacking anything that falls into the pit.

Carrion Crawler: hp 20; see Monster Manual page 29.


187. Kelashein’s Quarters

This dead-end cave has a net-hammock strung up in the western corner. Next to it is a wooden table covered in dishes made of large seashells, a lantern, and a censer.

Against the south wall rests a wooden chest of drawers, a wardrobe, a marble font filled with water, and a long harpoon. A square blue-green rug covers the floor, and a huge tapestry depicting an underwater scene covers the north wall.

The chest and wardrobe hold clothing and personal equipment, such as a mirror, a brush, some utensils and tools, some chalk, and so on, as well as some treasure (see below).

Creatures: Kelashein is a 7th-level human cleric, the high priest of the Water Temple. She is also mad with power. She has devised a plan to attack and surpass the Fire Temple (see The Water Temple Attacks, page 75), but if it fails, the Water Temple most likely will suffer greatly from the reprisals.

Kelashein is a stern-faced woman with green-dyed hair and a crown of coral on her head. Her robes are ochre, and she wears a blue-green sash as well as the symbol of the Water Temple. She wields her mace like a scepter and truly believes that she shall one day be in charge of the entire Temple of All-Consumption. She enjoys the company of the kuo-toas and is too arrogant to be paranoid that together, the kuo-toas are much more powerful than the humans in the Water Temple are.

Kelashein: Female human Clr 7; hp 45; see Appendix 3.

Development: If in state of alert B, she is in area 185. If in C, she moves to the temple, area 195. If sounds of battle come from this room, Nilbool comes from area 188 (if possible) to help.

Trap: The chest is trapped with a Glyph of Warding.

Glyph of Warding: CR 3; 5-ft. electrical discharge (5d8); Reflex save DC 17 half; Search (DC 28); Disable Device (DC 28).

Treasure: Amid the dishes and other clutter on the table is a small idol of an angry octopus made of solid silver (worth 600 gp).

In the chest, Kelashein keeps a small bag of 55 gp as well as four carefully wrapped potions of water breathing to give out as needed.


188. Nilbool’s Quarters

Three wooden chairs, a table with a large seashell censer, and a square blue-green rug furnish this room. A small stone bookcase and a wooden chest are also here, against the north wall.

The eastern corner of the room is cut off by a wooden and rice paper screen, painted with the image of a tidal wave crashing down upon a human city, destroying it.

The place stinks of rotting fish.

Behind the screen, Nilbool keeps his straw sleeping mat and silvery, fishskin-covered pillows. The bookcase is filled with books on magic.

Creatures: Nilbool, a kuo-toa, is a 2nd-level cleric and a 5th-level wizard. Nilbool would hate and plot against Kelashein, striving for an all kuo-toan Water Temple, if he didn’t already spend so much time worrying about and plotting against Oomkaan, the powerful half-demon half-kuo-toa that serves as Kelashein’s second-in-command. In order to do this, his first goal is to find the sword of water, which has been lost (see area 203).

Nilbool wears a shell-and-fish decorated vest and a long, blue-green robe. A number of coral and gold rings pierce his ears, nose, mouth and scales.

Nilbool: Male kuo-toa Clr 2/Wiz 5; hp 43; see Appendix 3.

Treasure: Nilbool keeps what’s left of the Water Temple treasury in a locked box (DC 27 to open) hidden under the wooden chest in a hole in the floor. It consists of 877 gp, 350 sp, and 23 pp.

Nilbool’s spellbook is under the box.


189. Guards (EL 4)

This cave is large. The northern part of the room has a pair of round tables and some chairs. The tables have mugs, weapons, and a couple of large books on them. The central portion has a pair of wooden practice dummies with considerable wear. The southern end has a pair of archery targets mounted on the wall.

In the northern half of the room are the following weapons: a longsword, three daggers, a longbow, and two quivers (12 arrows each). The books on the table are combat training manuals.

Creatures: Nine human guards are currently here practicing and keeping watch. In particular, one guard stays positioned at the easternmost exit (well away from the archery targets if they are in use) to keep an eye on area 190.

These guards are particularly new, hired by Kelashein to supplement her forces as she expands the temple.

Human War 1 (9): hp 8, 4, 5, 4, 7, 5, 6, 10, 5; see Appendix 3.

Tactics: These guards overturn the tables and use them as cover for as long as possible if attacked, or if they think they might be attacked.

Development: If the guards hear the sounds of combat in 190, they do not go there, and in fact do not even look in there, for the sight of the sea hag is as dangerous to them as it is to intruders. Instead, they simply ready themselves as a second line of defense.


190. Pool/Prison (EL 7)

A huge cave sprawls ahead, the majority of it occupied by a vast underground pool of still water. A wooden rowboat sits on the rock at the edge of the pool. A column of dark gray rock rises up out of the water in about the middle of the pool. The stone walls and floor around the pool are very damp and glisten with slick wetness.

The pool is 6 feet deep at the edges and three times that deep in the middle. The water is dark, but not so stagnant and briny as the water of the Stalagos. A small ledge on the southern side of the column, 1 foot above the water level, also exists.

On the south side of the cave, under the water level, an underwater passage leads to 190A, a cave tall enough so that it rises 10 feet above the water level. A ledge on the western end is dry, and six pairs of manacles bolted into the wall.

The rowboats (one floats at either end of the cave) hold four Medium-size people, and are about 8 feet long.

Creatures: A sea hag named Gouquog dwells within this pool. She is allied with the Water Temple and with Daagra the annis (Outer Fane area 32) as well. Gouquog knows much about the Outer Fane (including how the keys work and the key phrase for the Water Temple).

Gouquog: Sea hag Ftr 3; hp 34; see Appendix 3.

The prison cave has two human commoners, one of who is currently at 0 Strength from the hag’s horrifying appearance, and the other is in a whimpering catatonia for another full day due to her evil eye. They are on the ledge, and are manacled.

Human Com 1 (2): hp 2, 4 (noncombatants).

Tactics: Gouquog waits in the pool, by the column, for intruders to come by in one of the boats (Hide +3). Her first action is to try to surprise her foes by swimming beside their boat and surfacing enough for them to see her, and then capsizing the boat with her great strength. Assume that a rowboat with four characters in it requires a DC 20 Strength check to capsize (–1 DC for each character under four in the boat). If successful, she then falls back to use her bow to attack characters in the water (which she does at no penalty), firing upon those who seem like the strongest swimmers first.


191. Temple Entrance

A 10-foot, blue-green square made of smoothed, painted rock rests in the center of this cave. On either side of the cave, a golden brazier hangs from the ceiling on a chain.

The smoke that come from the braziers smells strongly of fish and salt.

The 3-inch-thick square is not affixed to the floor.


192. The Deeps (EL 8)

The walls here are still somewhat rough, but they have been carved to resemble waves (and the occasional fish) and painted a dark green-blue color. Flickering torchlight, under blue-green glass hoods, gives the waves motion.

The center of the cave sports a huge green marble statue depicting three fish-headed humanoids clutching squirming, terrified human prisoners as they ride atop a long, eel-like serpent. The massive statue is 25 feet long and, coupled with the walls, seems to be swimming deep underwater.

A strange, heady smell hangs in the chamber, like old incense or heavy perfume.

A veil of actual seaweed hanging from the ceiling hides the southern alcove. Behind it, its resident has placed a bed of seaweed and straw and has decorated the walls with painted images of octopi, fish, eels, and sea demons. Next to the bed is a crystal hookah filled with powerful mind-altering drugs.

Creatures: Oomkaan, a 4th-level half-demon half-kuo-toa cleric lives in the alcove. He is technically second-in-command of the Water Temple, but Nilbool actually has more influence. Oomkaan spends most of his time lost in strange dreams and visions that result from the powerful narcotics that he continually abuses.

Oomkaan has glowing red eyes, a horny ridge that starts at the bridge of his nose and goes up over his head and down his spine, and large, functional greenish-black demon wings.

Oomkaan: Half-fiend/half-kuo-toa Clr 4; hp 40; see Appendix 3.

Tactics: Oomkaan is a straightforward combatant. He casts bull’s strength on himself and attacks, pausing to heal himself when he must.

Oomkaan attacks anyone foolish enough to disturb him here, no matter who they claim to be.

Trap: Under a rock in the alcove, Oomkaan keeps some valuables in a small hole (Search DC 25 to find). Moving the rock triggers a Glyph of Warding that bestows a curse upon anyone triggering it as the spell bestow curse: Will save (DC 14) or suffer a –6 effective decrease in Dexterity until it is removed. Oomkaan uses his own name as a password.

Glyph of Warding: CR 5; bestow curse (–6 to Dexterity); Will save (DC 14) negates; Search (DC 28); Disable Device (DC 28).

Treasure: In the hole, Oomkaan has placed a leather bag with 35 gp and 80 pp, an oil of timelessness, an immovable rod, and a tanglefoot bag.


193. Secret Entrance (EL 7)

This is a natural cave with a tunnel out of it heading north. In the center, a 3-foot-wide pool of unknown depth seems to have pushed its way up into the cave long ago.

The pool is actually the top of a 15-foot shaft filled with water that leads down into a water-filled cave about 25 feet in diameter. This water was trapped here ages ago when the crater was forming, and geological pressure has forced it up into area 193.

Creatures: Zeityan, a water naga serving the Water Temple, lives in this cave, guarding the secret entrance/exit here. To be exact, she actually lives in the water-filled cave under area 193.

Zeityan is a very old naga, older than most of the other creatures in the entire Temple of All-Consumption. Over the years, she has developed her own agenda — she does not truly believe that Tharizdun can be freed. She knows of and hates Mhunaath and Yklah, the dark nagas in area 10 of the Outer Fane. Because of this, Zeityan is not immediately hostile to intruders that appear to be outsiders to the Temple. Instead, if they do not immediately attack her, she attempts to speak with them.

If intruders parley with her, she tells them that they should go to the Outer Fane (to defeat the temple/get treasure/learn the truth — whatever she thinks might entice them). The best way to get into the Outer Fane, she tells them, is first to take the lesser keys of water from Kelashein and Oomkaan (in areas 187 and 192 — she even tells them about the trap in 186). Then cross to the Water Door on a rowboat located at the landing south of here (area 91).

She also tells them the following information:

• The two main threats in the Outer Fane are the sorceresses Mhunaath and Yklah, who take on naga form occasionally (this is a lie).

• No one really believes that Tharizdun can actually be freed (lie).

• The doomdreamers are more concerned with the goings on someplace far away than right here in their own temple, so it is possible to move about safely (true — she doesn’t know it, but she refers to the Temple of Elemental Evil where the doomdreamers hope to uncover the access to the elemental nodes).

Tactics: If it’s a fight the PCs want, they’ll get it. Using the water and the edge of the pool for nine-tenths cover, she peeks up into the cave and casts spells, but only after she has cast mage armor and displacement on herself.

Treasure: In the lower cave, at the bottom, amid some strangely shaped rock formations lies a human skeleton wearing masterwork full plate and two platinum rings with lion insignias (worth 40 gp each). Near him is a +1 battleaxe and eleven +1 crossbow bolts. Any other equipment he had has long since rotted and become useless.


194. Temple Guardians (EL 8)

In the corridor to the northwest, starting at the bottom of the stairs, the cave is filled with water to a depth of 3 feet. The water is stagnant and briny, like that of the Stalagos.

The water-filled tunnel widens into a cave. An eerie, flickering blue glow comes from the southeast, bright enough to dimly illuminate this cave as well.

The water in the cave is 10 feet deep, remaining so as the tunnel progresses toward the southeast.

Creatures: Three particularly large, tough skum reside in this pool. Each of these creatures bears a yellow symbol on their chest, seemingly grown there as if it were a part of their foul creation (it was). This symbol vaguely resembles a human skull entwined by something ropy, like a tentacle. This is the symbol of the Second, an aboleth doomdreamer that created these skum (and those in area 194) and gave them as a present to the Water Temple.

Large Skum (3): hp 44, 45, 50; CR 5, 6 HD, AC 15.

Add the following:

+3 to initiative, +5 to Strength, +5 to Dexterity;

+5 to attacks, +3 to bite damage, +1 to claw and rake damage;

+2 to saves, +4 to Climb, +7 to Hide, +3 to Move Silently, +1 to all other skills;

Weapon focus (underwater crossbow);

New attack: underwater crossbow, +9 ranged (1d8 damage).

Each of the skum is armed with a strange, clockwork masterwork heavy crossbow designed to fire underwater, but with half the range (the characters can resell these for 200 gp each). Each is also under the effect of the special bull’s strength and cat’s grace spell described in area 195.

Tactics: The skum fire their crossbows before closing in for melee with their claw and rake attacks.

Development: These creatures do not retreat, nor do they advance to 192 even if they hear sounds of intruders. However, if anyone attacks the Water Temple, and the skum are still present, they intervene and defend it in all due haste (swimming, they can get there in 1 round).


195. The Water Temple (EL 8)

This huge cave has a ceiling that rises 20 feet above the water level. A 50-foot-square platform, crafted from dark green stone, rises above the water about 10 inches. It appears to have a number of pools within it, different from the water around it. The entire room shimmers with a blue radiance, flickering along the slick walls and ceiling. The place reeks of brine and fish.

This entire area is unholy, as described in the spell unhallow. In addition to the protection from good effect and the –4 profane penalty on turn undead attempts (+4 to rebuke undead attempts), the unhallow continually grants all evil beings an aid spell, as cast by a 10th-level caster, while they are in this room.

The water is 10 feet deep, and the platform in the center goes all the way down to the floor (making it almost 11 feet thick).

Once on the platform, a character can see the following:

Three pools are within the platform. One is clear and appears to be about 6 feet deep. The second is green and slimy. The last is black.

The pools surround a translucent blue cube. Atop the cube are a curved knife and a pair of brass horns shaped like fish.

All three pools are very dangerous, showcasing evil aspects of water and liquid.

The clear pool is actually highly acidic. Anyone touching the water in this pool suffers 1d6 points of acid damage. Anyone submerged in the water suffers 3d6 points of acid damage per round.

The green pool is full of algae and moss. A patch of green slime hides within this pool. All characters touching the water automatically touch the slime. Green slime deals 1d6 points of temporary Constitution damage per round while it devours flesh. On the first round of contact, the slime can be scraped off a creature (most likely destroying the scraping device), but after that it must be frozen, burned, or cut away (applying damage to the victim as well). Extreme cold or heat, sunlight, or a cure disease spell destroys a patch of green slime. Against wood or metal, green slime deals 2d6 points of damage per round, ignoring metal’s hardness but not that of wood. It does not harm stone.

The black pool is cursed. The brackish, foul water contaminates anyone who touches it and that also fails a Fortitude save (DC 18) so that their skin dries and turns dark purple. They lose 1d4 temporary Constitution points and 1d3 temporary Strength points and continue to lose these amounts each day (victims are allowed to make new saving throws each day to avoid that day’s damage). These effects last until someone casts a remove curse spell on the victim or the victim dies.

Development: Several possible developments can occur here.

The Pools: If an evil being touches all three pools (and survives), that creature is granted a special maximized bull’s strength and cat’s grace spell that lasts for one week as well as the ability to breath water for that week (if the creature cannot already). If a non-evil being touches all three pools, she must make a Will saving throw (DC 20) or do her best to drown herself immediately. This urge passes after 1d3 minutes.

Horns and knife: The curved knife is masterwork, but it is only used for human sacrifices. If the horns are both blown at the same time, a huge water elemental of evil alignment appears and serves the trumpeters, if they can speak Aquan (otherwise it simply attacks anyone not wearing a Water Temple symbol). This effect works only in this room, and only once per day. Any non-evil creature that touches either horn feels its terrible evil. If the creature blows the horn, it must make a Will saving throw or go insane for 2d6 hours, attacking any living creature around it. Even after that time, the creature suffers 1d4 points of permanent Wisdom drain.

Huge Water Elemental: hp 152; see Monster Manual page 84.

Altar and Key: If someone stands atop the platform, holds the greater key of water and says “Waves pound relentlessly,” he is “blessed” by the key and can now enter the Water Door (Area 11) freely, whether he has a key or not.

Destroying the Altar: If the top portion of the platform is destroyed (hardness 8, 120 hp, break DC 35), the unhallow effect is dispelled, and the sword of water loses all power. Two rounds later, the water in this room begins to swirl, and ceiling stones begin to fall. Anyone in the room must make a Reflex saving throw (DC 20) or be struck for 3d6 points of damage. Those in the water must make Swim checks (DC 20) or begin to drown. This continues for 1d4+1 rounds, the room partially collapsing.

Treasure: The horns function only in this room. They are worth 50 gp each for their decorative value.

Ad Hoc XP Adjustment: Because of the unhallow spell, award an additional 10% experience points for all creatures defeated in this area.


196. Cave of the Monitor (EL 8)

The blue glow from the west illuminates this cave. A sword made of coral and shells and adorned with pearls hangs on the wall. Another peg holds a heavy black leather cloak out of the water. A silver censer burns with an oily, salty incense and hangs from the ceiling on a chain.

Below the surface (the water is 10 feet deep here), Urlurg the kuo-toa has a small niche just large enough for him to sleep within.

The cloak is not magical, but it is well oiled to keep it waterproof. Urlurg keeps it for extended surface excursions.

Creatures: This is the home of Urlurg, a 6th-level kuo-toa monk. He holds a rank known as a monitor among kuo-toan society.

Urlurg: Male kuo-toa Mnk 6; hp 44; see Appendix 3.

Treasure: The sword mounted on the wall, although worthless as a weapon, is worth 750 gp as a decorative piece. The censer is worth 50 gp.

Development: If Urlurg was killed while attacking the Fire Temple (see The Water Temple Attacks, page 75), the characters find the chamber empty of any creatures.

If Urlurg hears (Listen +12) fighting in area 194 or 195, he calls out the kuo-toas in 197 and then moves to help.


197. Kuo-Toa Lair (EL 8)

A long, curving cave, filled with water, this chamber has numerous ledges along its length. The bluish glow filters into here from the west, illuminating most of this cave as well.

The ledges have nest-like beds of weeds and woven cloth upon them, as well as the occasional bag, box, or piece of equipment that lay among them.

This is the lair for all the kuo-toas (other than those who have individual quarters elsewhere) in the Crater Ridge mines — it looks as if it could provide a home to dozens.

Creatures: Two kuo-toas and six 1st-level kuo-toa fighters are here currently.

Kuo-Toas (2): hp 12, 13; 2d10 gp each; see Monster Manual page 125.

Kuo-Toa Ftr 1 (6): hp 20, 18, 24, 23, 19, 26; see Appendix 3.

Treasure: If characters search the ledges, they find mostly personal equipment and belongings of the kuo-toas who reside here: clothing (mostly leather harnesses and straps), nets, a little rope, some food, some oily ale, and a decorative shell dagger or two (which are worthless). One ledge has a vial with a potion of cure light wounds in a bag with gear, while another contains three pieces of decorative coral (each worth 50 gp).

Development: If the four kuo-toa fighters who participated in the attack on the Fire Temple were killed (see The Water Temple Attacks, page 75), then the characters encounter only the two that remained here.

The kuo-toas here know about the magical properties of the horns in area 195. If they hear intruders or are called by Urlurg, they move into that area and blow the horns (unless of course one of the priests is present, in which case they do whatever they are told).


198. Owlbears (EL 6)

This small cave has bloodstains leading into it, with three recently slain humans, dressed in armor and black clothing, lying on the floor.

Creatures: Having just come up from deep in the Underdark, two owlbears lurk about this area, lairless. They feast upon three guards that they killed in area 199 and dragged here. Each is slightly wounded.

Owlbears (2): hp 45, 63; see Monster Manual page 148.

Tactics: They want to be left alone to feed. They do not give pursuit if opponents run, nor do they investigate if they hear noises outside their cave.

Treasure: Each dead guard has 2d10 gp and wears banded mail.


199. Slaughter

Three humans, dressed in the black clothing and armor typical of the Temple with the black triangle symbols around their neck, lie dead in the eastern portion of this cavern, their bodies torn and rent. Swords and bows lie near the bodies — twice as many as would seem necessary for three guards. Smeared, bloody trails lead from this area east out of the cave.

The western end of the cave has a wooden bench, a keg on the floor with a ceramic mug atop it, and a small table with some bread and cheese on it, along with a lit lantern. A whetstone sits atop the bench.

These guards, from the Northern Bridge Complex, ran afoul of the owlbears in area 198. The keg contains water.

Treasure: Each dead guard has 2d10 gp, banded mail, a longsword, a longbow, and 1d12 arrows. Additionally, three other longswords and two other bows are on the ground (from the fallen now in 198).


200. Wide Cave (EL 3)

Near the north wall of this cavern lies a pile of dusty, rusted tools — picks, shovels, hammers, spikes, and 10 feet of chain.

None of this is usable anymore.

Trap: The passage headed west is trapped. At the mouth of this passage in this cave is a pit covered with a gray tarp and then covered with dust and rocks to appear natural. The pit is 12 feet wide (the width of the tunnel’s mouth), 10 feet long, 40 feet deep, and fitted with wooden spikes. Because no mechanism exists, this trap cannot be disabled. It was placed here to defend against the creatures in area 202 and 203 (but it doesn’t work, since they just climb around it now that they know it is here).

At the bottom of the pit is a dead dire ape, its rotting carcass covered in maggots.

Spiked Pit Trap (40 feet deep): CR 3; no attack roll necessary (4d6), +10 melee (1d4 spikes for 1d4+4 points of damage per successful hit); Reflex save (DC 20) avoids; Search (DC 18); Disable Device n/a (no mechanism to disable).


201. Tiny Cave

The south wall of this cave is of mortared stone with a wooden door set into it. Otherwise, the cave is empty, the other walls obviously worked with picks and tools, and the floor covered in loose stones.

The door to the south is locked (DC 25 to open).


202. Dire Apes (EL 5)

This cave is littered with bones, broken crates and barrels, torn sacks, and dung, as well as clumps of black and gray hair. It smells of waste and animals.

The broken crates and other materials come from containers of food and drink that the apes have stolen from Temple forces.

Creatures: Four dire apes live in this cave. Not long ago, these creatures were under the command of the Earth Temple, but about a month ago, they escaped and came here, menacing the guards of the bridge complex (areas 205–216). Exceedingly crafty (particularly their leader in area 203), these apes raid, steal, and kill to survive. Sometimes they even sneak up to the area controlled by the Water Temple, climbing (quietly) around the pool in area 190 to get at the supplies and easy victims in 189.

Two of the apes have manacles around their legs, each dangling a few links of a broken chain.

Dire apes (4): 34, 29, 32, 40; see Monster Manual page 57.


203. Master Ape (EL 7)

Garbage and filth, as well as bones and skulls, cover the floor of this cave. The northernmost area holds a 7-foot-wide pool of water that appears fairly shallow. A tiny rivulet of water seeps down the worked stone wall, collecting in the pool.

The pool is fed by rainwater that seeps down through cracks in the rock. The water is only 3 feet deep, but a number of nooks and crannies exist in the side and bottom of the pool.

Creatures: A particularly large and intelligent dire ape with a shock of white hair atop its head lives here. He leads the apes in area 202 on daring raids.

Dire Ape: hp 100; 15 HD; +8 to attacks; see Monster Manual page 57.

Treasure: Amid the garbage and bones here, a Search check (DC 20) reveals a pair of masterwork daggers in sheaths still connected to a broken belt, a normal longsword, and a Water Temple symbol. The sword of water (see Appendix 1) lies in the pool (Search DC 24 to find), having been stolen from the Water Temple by a thief, who was then killed by the apes.


204. Long Cave

A dead ape, which probably stood about 8 feet tall with long gray hair, massive claws, and huge yellow teeth, festers in the western side of the cave. The body appears to have been partially eaten.

Troglodytes defending the temple to the west killed this ape, once a part of the band in 202 and 203.


Northern Bridge Complex General Notes

Oamarthis, a duergar fighter, commands the smallest and weakest of the three bridge complexes. Its proximity to both the Water and Earth Temples makes it seem relatively secure in the eyes of the cult’s masters. Oamarthis has the reputation of treating his people better than do most of the other leaders in the mines. They are more loyal and attentive.

The complex of areas 205–216 has three stages of security. When the PCs first arrive, it is always at A. If any of these areas is attacked, they move to B as quickly as possible and remain wary for the rest of that day. If an attack comes while in stage B, they move to stage C as quickly as possible and remain so for the rest of that day.

A. Lax. As presented. All guards take 10 on Listen and Spot checks but suffer a –5 penalty for inattention.

B. Wary. The guards in 205 and 206 take 10 on Listen checks with no penalty. The dogs in 210 patrol the area between their kennel and the hall to the door of 201.

C. Alert. The dogs move to area 205 to supplement the guards there. The guards in 211 move to 206 along with Oamarthis and Rui Lotaas. All guards take 10 on Listen and Spot checks with no penalty.

All guards and other personnel wear the black iron triangle of the Elder Elemental Eye. Their clothing is predominantly black as well.

Areas 205–216 are all lit by torches in iron sconces. All ceilings are 15 feet high unless otherwise noted, and doors are wooden (hardness 5, 15 hp, break DC 18 if locked). Almost every wall has light gray plaster on it, although much of it is peeling and cracking.

The inhabitants of areas 205–216 know the layout of areas 198–217. They know all too well that they are sandwiched between the Water Temple and the Fire Temple, and know general details about both — and in fact react with hostility to anyone wearing symbols of these temples. They also know the general layout of the whole temple complex. They know that there’s a lake in the middle of the crater and three bridges that go out to an island where the masters of the place reside, and that the door at the other end of the bridge can only be opened by a special key that “mostly just priests have.”


205. Guards (EL 3)

This room has two round tables surrounded by chairs. One table is covered in small game tiles with images of trees, people, and monsters. The other holds a bounty of food and drink — a tin platter of breads, meats, and cheeses, and two bottles of wine.

A large gong stands in the southeast corner, a mallet hanging from a hook on the wall next to it.

The game tiles are from an elven game called Wayward Wind.

Creatures: Six guards (three humans and three elves) sit in this room relaxing (and, in theory, keeping an eye out for trouble).

Human War 1 (3): hp 6, 5, 7; see Appendix 3.

Elf War 1 (3): hp 3, 5, 4; see Appendix 3.

Tactics: If attacked or if they detect trouble, one of the guards rings the gong loudly, alerting areas 206–208, 211, and 214–216.

These guards do not even question those dressed in Temple garb (ochre robes, black cloaks, and so on) and bearing either Elder Elemental Eye or Tharizdun symbols, unless they also bear symbols denoting association with the Water or Earth Temple.

Development: If these guards hear fighting anywhere else, they move to help their fellows: that’s their job. If they hear movement in the north–south hallway to the north, they move to investigate.


206. Guards (EL 3)

A long table, flanked by wooden benches, is in the western part of this room. A dagger is stuck into the wood of the table, and some breadcrumbs cover a pair of plates near it. The walls of this area are covered in plaster and frescoes of huge armies destroying cities and sacking and pillaging homes. A iron lever juts from the south wall with a keyhole next to it.

Close examination of the frescoes shows that the soldiers are carrying banners with the symbol of the Elder Elemental Eye.

Creatures: Six more guards are on duty here.

Human War 1 (3): hp 6, 5, 6; see Appendix 3.

Elf War 1 (3): hp 4, 5, 5; see Appendix 3.

Tactics: If attacked from the west, they fall back immediately, hoping to draw the intruders into a combat with the chimera. Otherwise, they fight off intruders as best as they can.

These guards do not even question those dressed in Temple garb (ochre robes, black cloaks, and so on) and bearing either Elder Elemental Eye or Tharizdun symbols, unless they also bear symbols denoting association with the Water or Earth Temple.

Development: Two different developments can occur here.

Guard Actions: If the guards hear fighting (Listen +1) in area 205, they move to aid their fellows. If they hear fighting in area 207, they move to fire arrows at intruders fighting the chimera. Otherwise, they stay at their post here.

Lever: A lever exists in the south wall. If pulled down, the chimera’s chain in area 207 retracts into the wall ten feet, making it safe to enter into the hallway to area 211 (even its breath weapon can’t get that far). The lever resets in 3 rounds (releasing the chain back to its 20-foot length) unless someone holds it down. If someone coming from area 211 needs to get out of the hall safely, they call “Chain the beast!” to the guards in this room.

A large keyhole can be seen next to the lever. If the proper key is inserted, the chain in area 207 retracts into the wall all the way and an iron door (hardness 10, 60 hp, break DC 28) slams down cutting off the alcove. Oamarthis and Rui Lotaas have the only keys, and use it when someone they approve of want to use the bridge safely.

Turning the key the wrong way loosens the chain entirely, freeing the chimera. Thus, to activate the mechanism requires an Open Lock check (DC 20) but to do so without loosing the chimera requires a DC 30 Open Lock check (or a DC 25 Disable Device check made before the Open Lock check).


207. Bridge (EL 7)

A small 10-foot-deep, 10-foot-wide area extends to the east off the wide passage, which smells of dung and musk. Straight south, the hall leads to a stonework bridge that crosses over the surface of the gray and stagnant waters in the crater.

Creatures: The pride and joy of Oamarthis, commander of this bridge complex, is the chimera he has subdued and brought here to guard the bridge 24 hours a day. A heavy masterwork chain (hardness 10, 45 hp, break DC 28), 20 feet long tethers it to the back of the alcove in the east wall. The chimera is insane and hates its captivity, although it no longer struggles against its chain.

Chimera, White Dragon Head: hp 80; see Monster Manual page 35.

Tactics: If attacked by foes with ranged weapons, it withdraws into its alcove. From there, it can use its breath weapon against any character who it can see.

Development: A mechanism activated in area 206 can free the chain from the wall, or it can retract the chain into the wall as it closes an iron door in front of the alcove (see area 206 for more information).

If they hear the chimera fighting, the guards from area 206 come here and fire arrows at its foes (but they keep their distance otherwise).


208. Barracks (EL 1 if guards are awake)

Twenty wooden bunk beds with stuffed mattresses, a long table and a number of chairs, and at least ten small chests of drawers fill this somewhat crowded room.

On the table, a lute, a harp, and a stack of books sit next to a statuette of a wolf. A large open barrel of water is under the table.

The walls have racks of swords, spears, and bows. Six arrow quivers hang on pegs.

The statue is worth about 30 gp. The books are on various and miscellaneous topics (each of the eight books is worth 1d6 gp). The chests of drawers hold clothing, mirrors, brushes, combs, towels, hair wax, and other miscellaneous personal gear.

Nine longswords, twenty shortspears, ten longspears, and seven longbows hang on the walls. Each of the quivers holds a dozen arrows.

Creatures: Two guards sleep in this room. If awakened, it takes them 10 rounds to get ready.

Human War 1: hp 6, 5; see Appendix 3.

Development: Only shouts or sounds of combat in 206 or the ringing of the gong in 205 awakens these guards — unless of course someone goes in specifically to wake them.


209. Storage

Boxes, barrels, sacks, and bundles fill this storeroom.

The materials found here are fairly fresh, and range from foodstuffs (flour, fruit, vegetables, cheese, dried meat, and so on) to dry goods (200 feet of rope, 30 feet of chain, blankets, paper, torches, tools, and so on).


210. Kennel (EL 5)

The smell of urine and fur is strong here. This room is mostly empty except for a low water trough, an empty trough next to it, and six padded straw pallets.

The small room to the south has food and extra water for the dogs, but is mostly empty. The guards are supposed to clean out the kennels regularly and dump the waste into the Stalagos.

Creatures: Six rottweilers, trained for combat, live in this area. They have free run of the complex, but are terrified of the chimera and do not go near it.

Dog, Riding (6): hp 15, 20, 16, 13, 11, 10; see Monster Manual page 196.

Development: If the dogs hear sounds of fighting (Listen +5), they run to the scene, attacking anyone who they do not recognize (they know all the guards and personnel of the complex). If they are on patrol, they growl and snap at anyone they do not recognize but do not attack unless commanded to do so by a guard.


211. Great Hall (EL 10)

The large, irregularly shaped room holds six long wooden tables each flanked by benches. At the head of two tables sit ornate, padded chairs. Tapestries of red and gold hang on the plaster-covered walls, and red and gold carpets run along the sides of the room as well as in between the tables.

The door into the hall leading to 213 is locked (DC 25 to open).

Creatures: Currently, Oamarthis, the duergar commander of the place, Riu Lotaas, his barghest henchman, and six human warriors sit around one of the tables, involved in a deep discussion.

This meeting has been called because Oamarthis plans to lead this group out of the complex to hunt and kill the dire apes (areas 203 and 204) that have been attacking their area.

Oamarthis: Male duergar Ftr 7; hp 62; see Appendix 3.

Riu Lotaas: Greater barghest; hp 66; has key to lever in area 206; see Monster Manual page 22.

Human War 1 (6): hp 5, 6, 5, 5, 9, 7; see Appendix 3.

Tactics: If attacked here, the warriors turn over the table for cover and use their bows. Riu uses project image, charm person, and charm monster from behind the table for as long as he can, and then tries to move around the tables, hidden, to make a surprise attack with his greatsword. Oamarthis becomes invisible, and then enlarges himself, moving in for a surprise attack as well.

If confronted but not attacked, Oamarthis demands to know the identity and purpose of any intruder, even one wearing Temple colors or symbols.

Development: If they hear any sounds of fighting, they move to that location and aid their comrades. Their inattention to their environment gives them a –10 penalty on Listen or Spot checks.

Treasure: Oamarthis has a map of areas 198 to 217 laying on the table.


211A. Latrine


212. Kitchen

The smell of spices, baked bread, and cooking meat waft from this room. A large fireplace with both a roast on a spit and a simmering pot over the flames is built into the east wall. Two tables, covered in fresh bread, chopped vegetables, and bowls full of various half-made mixtures, stand in the middle of the room.

Creatures: Unlike anywhere else in the mines, this complex has a full-time cook. This aged man is very particular about his work and has no desire to fight.

Cook: Com 2; hp 5 (noncombatant).


213. Commander’s Quarters (EL 3)

Both doors on either side of the hall leading into this room are locked (DC 24 to open). The hall is trapped (see below)

This room has a lavish bed covered in blue blankets and white pillows. The other contents of this bedchamber include a chest, a bureau, a wardrobe, a book-case, two tables (one small and one large), and a large padded chair. Etched into the plaster of the walls are frescoes of skeletal figures dancing in long robes around bonfires.

The small table next to the bed has an oil lamp on it. The large table appears to have a piece of paper and some writing utensils.

The wardrobe and bureau (which has two drawers) contain dwarf-size clothing, in mostly gray colors. The bureau also holds some personal gear.

The books on the bookcase cover a variety of topics (each of the twenty worth 1d10 gp), including the worship of the Elder Elemental Eye, the history of evil cults, and a small handwritten tome on the secret history of the Temple of Elemental Evil. The latter discusses the secret backing of this temple (although not in great detail), the rescue of important individuals (including the head of the Temple, a cleric named Hedrack), and the fate of Lareth the Beautiful (see Chapter 3: Ghost Town and Ruined Temple).

On the large table, next to an inkwell and pen, intruders can find a letter very recently written in a fluid script (in Common):

Masters — It has been a month since anyone has wanted to use our bridge, but that is probably for the best. We are under siege. Not only do the forces in the nearby Earth and Water Temples occasionally extort and bully my people, but now a pack of particularly crafty Raagen (what my people call cave apes) have taken to stealing from and sometimes attacking my forces. I cannot send a party of armed warriors from among my troops without risking the security of this access to the Outer Fane, so I request assistance in this matter from you.

Your faithful servant,

Oamarthis, Commander of the Northern Bridge Complex

Trap: The hallway between area 211 and 213 is trapped. Unless a button near the door in area 211 is pressed (Search DC 25 to find), a volley of five arrows fires from the north wall of this hallway.

Arrow Trap: CR 3; Five +8 ranged (1d6/×3); Search (DC 25); Disable Device (DC 20).

Treasure: The chest is locked (DC 25 to open) and contains the following:

• A tanglefoot bag.

• A masterwork large steel shield (an extra).

• A potion of neutralize poison.

• A bag of twelve 50 gp jaspers.

• A bag of 230 gp.


214. Lounge

Three divans with end tables, five padded chairs, and a round rug with a checkerboard pattern decorate this room. The frescoes on the walls depict armored men riding dragons.

The three end tables each have a small tobacco box for filling pipes.


215. Riu Lotaas’s Quarters

Chains ending in hooks dangle from the ceiling, rattling in some unfelt breeze. Bones are scattered haphazardly on the floor, which is stained with disturbing splatters of reddish brown. Some of the chains and places on the plaster-covered walls are also stained.

This horrible place is the lair of Rui Lotaas, the greater barghest that serves as second-in-command in the complex, although no bed or other accoutrements are present.


216. Athach Guardian (EL 7)

An open chest, small but filled with sparkling gemstones, sits in the middle of the room. Against the north wall rests a bed almost 20 feet long and 8 feet wide with a huge straw mattress. A large, fairly fresh haunch of meat, probably a whole side of beef, hangs from a hook on the west wall.

Creatures: Axred the athach lives here. As long as Oamarthis keeps him well supplied in gemstones, he guards this end of the complex.

Athach: hp 140; see Monster Manual page 21.

Tactics: Axred wastes the first round closing the chest and hefting his clubs. Then, he beats his enemies until they die. He particularly hates the troglodytes to the west and concentrates his attacks on them if he encounters any.

Treasure: The chest (locked, open DC 25, although Axred has the key on him) holds twenty 10-gp eye agates, thirteen 50-gp citrines, nine 100-gp deep green spinels, and four 200-gp deep blue spinels.


217. Empty Cave

Two javelins lay on the floor of this cave. The walls are covered in black symbols and images painted crudely and without care.

This used to be a guard cave for the forces of the Earth Temple until they decided that it was unlikely that the guards of the Northern Bridge Complex were going to attack them.


Earth Temple General Notes

The Earth Temple suffered a crippling defeat at the hands of the Fire Temple months ago. It was so terrible that all clerics and followers of the temple that survived fled the mines altogether. To replace them, the doomdreamers contacted their allies among the troglodytes. The cult of Tharizdun is much more common among the hidden ranks of troglodytes than among surface peoples. It was simple to get recruits to serve the Earth Temple from their ranks. Now no humans serve that temple at all.

The complex of areas 218–236 has three stages of security. When the PCs first arrive, it is always at A. If any of these areas is attacked, they move to B as quickly as possible and remain wary for the rest of that day. If an attack comes while in stage B, they move to stage C as quickly as possible and remain so for the rest of that day.

A. Lax. As presented. All guards take 10 on Listen and Spot checks but suffer a –5 penalty for inattention.

B. Wary. The Swordmaster (area 226) and the rogue (area 233) patrol areas 224 to 234 together. The guards in 218 and 231 take 10 on Listen checks with no penalty.

C. Alert. As B, plus the troglodytes in 234 and Uskathoth join Miikolak in area 226.

All guards and other personnel wear the black iron triangle of the Elder Elemental Eye with a brown triangle dangling from under it (symbol of the Earth Temple).

Their clothing is predominantly black as well.

Remember to make Listen checks for guards — to make this easy, assume that they roll a 0. The guards in 218, for example, hear any fight in area 220 since the guards have Listen check bonuses of +3, and the DC to hear a pitched battle is –10 modified by +1 per 10 feet of distance (for a final DC of 4).

Unlike the other temples, these areas are kept dark unless otherwise noted.

The inhabitants of areas 218–236 know the layout of areas 13, 200–204, 217–236 and know how to get to area 1 to get out if needed. They also know the general layout of the whole temple complex. They know that there’s a lake in the middle of the crater and three bridges that go out to an island where the masters of the place reside, and that the door at the other end of the bridge can only be opened by a special key that “mostly just priests have.”

Uskathoth and Snearak each bear a lesser key of earth.


218. Troglodyte Guards (EL 6)

This cave is pervaded by a horrible stench. The walls, dug by picks and hammers, are covered in crude black sigils and images in paint. Aside from a few rocks that might serve as stools and another that probably works as a table, the cave is empty.

The sigils are words in Terran that mean “crush,” “death,” “destruction,” and “devour.” On the rock table are three stoneware mugs and a hunk of raw meat.

Creatures: Four troglodyte warriors stand watch here.

Troglodyte War 1 (4): 18, 15, 21, 17; see Appendix 3.

Tactics: If they encounter people in Temple garb, they do not attack but do question their business. They escort anyone they deem worthy to pass into their area (if for no other reason than to protect them from attack by the mephits in area 221).


219. Prison

This small cave stinks of urine and sweat. Chains are bolted into the walls, and a few metal food dishes lay on the floor. Near the back of the cave, a coal-filled brazier glows, a pair of hot irons stuck into the heat.

This is where the troglodytes keep those they intend to sacrifice.

Creatures: Two humans and an elf are bound in the chains here. The humans are commoners grabbed from the local area. The elf is Tenaris Glimmerdawn, a 3rd-level fighter, captured a week ago when she was crossing the mountains. Her companions have already been taken for sacrifice, and she and the humans know their hideous fate.

Tenaris gladly joins her rescuers in combating the forces of the evil temple, but she has no gear. The humans would rather be shown the way out.

Human Com 1 (2): hp 2, 4 (noncombatants).

Tenaris Glimmerdawn: Female elf Ftr 3; hp 19; see Appendix 3.


220. The Earth Temple (EL 9)

Chanting in words that a human mouth would be hard pressed to produce greets your ears. This cave smells of loam and blood. A three-tiered ziggurat rises 15 feet above the floor, which is of soft earth. Black-cloaked figures surround this edifice, at the top of which is a triangular platform the color of watery mud. Another cloaked figure stands atop the altar clutching a bloody knife in one hand and what appears to be a heart in the other. A blood-soaked body lies limp at that figure’s feet. Behind the figure with the knife, another black-cloaked humanoid beats on a drum, and as it does, something rises up through the floor, passing through the soft earth as if it did not exist.

The walls are covered with tapestries of dark brown and black images of demons and other hideous creatures.

This entire area is unholy, as described in the spell unhallow. In addition to the protection from good effect and the –4 profane penalty on turn undead attempts (+4 to rebuke undead attempts), the unhallow forces all good beings to make a Will save every round as if affected by a cause fear spell cast by an 9th-level caster (DC 17), while they are in this room.

Creatures: Six troglodytes and Snearak, a lesser priest, are here performing a ritual that involves killing a victim and offering the heart to a xorn.

Snearak: Male troglodyte Clr 5; hp 46; see Appendix 3.

Average Xorn: hp 45; see Monster Manual page 187.

Troglodytes (6): hp 9, 14, 11, 13, 13, 18; 2d10 gp each; see Monster Manual page 179.

Tactics: If attacked, or an unwelcome intruder enters the room (or if anyone — no matter what symbol they wear) attempts to interrupt the ceremony, the troglodytes and xorn attack. The troglodytes fall back to throw javelins while the xorn moves into melee. Snearak stays atop the altar and casts spells.

If Snearak encounters characters wearing Temple garb or symbols, he insists on bringing them to Uskathoth. If they wear Earth Temple symbols, he attacks, knowing them to be impostors (unless they look like troglodytes, in which case he ignores them or maybe even gives them a command).

Development: Several possible developments can occur here. In no case, however, do these troglodytes leave while the ceremony progresses.

Reinforcements: If possible, the earth mephits in all the rooms marked 221 come to the defense of the Earth Temple, as do the guards in 218.

Tapestries: A non-evil creature touching the tapestries in this room must make a Will saving throw (DC 20) or see a momentary vision of his own death by crushing suffocation deep under the earth (and in the process, suffer 1d4 points of temporary Wisdom damage).

Blood and Drum: If blood is on the altar and someone beats the drum, an average xorn of evil alignment appears. If given a sacrifice (the heart of a victim slain on the altar), it accepts commands in Terran from the priests involved in the ceremony, or it attacks any enemies present. The drums function magically only once per day and only in this room. If the drum is handled by anyone of a non-evil alignment, the character feels disturbed and afraid. Any non-evil character who plays the drum must make a Will save (DC 20) or become catatonic for 2d6 hours. After that period, the character suffers 1d4 Wisdom points of permanent Wisdom drain.

Altar and Key: If someone stands atop the platform, holds the greater key of earth and says, “Stone crushes the weak,” she is “blessed” by the key and can now enter the Earth Door (Outer Fane Area 14) freely, whether she has a key or not.

Destroying the Altar: If the altar is destroyed (hardness 10, 60 hp, break DC 28), the unhallow effect is dispelled, and the sword of earth loses all power. Two rounds later, the air in this room begins to churn with dust, and ceiling stones begin to fall. Anyone in the room must make a Reflex saving throw (DC 20) or be struck for 3d6 points of damage. This continues for 1d4+1 rounds, the room partially collapsing.

Ad Hoc XP Adjustment: Because of the unhallow spell, award an additional 10% experience points for all creatures defeated in this area.


221. Earth Mephit Guard (EL 3)

Three of these areas exist, each with one mephit.

This small cave’s worked stone walls show clear signs of iron ore in great quantities. The floor is uneven and covered with scree.

Creatures: An earth mephit stands guard in each of these areas.

Earth Mephit: hp 16; see Monster Manual page 132.

Tactics: If these mephits encounter any intruders, they yell out a warning and then retreat toward their fellows, hoping for aid.

They do not shout an alarm if they encounter someone wearing the Earth Temple symbol. They react with hostility toward anyone else unless commanded otherwise by someone with the symbol.


222. Uskathoth’s Pets (EL 5)

This cave swarms with insects covering the walls, floor, and ceiling creating a barely audible hissing sound that fills the air. The smell of something rotting mixes with something acrid to create a thoroughly unpleasant odor. Hundreds of centipedes and millipedes are here, drawn by the corruption of Uskathoth’s magic. Only a few pose a threat.

Since no one can pass safely through this cave, other troglodytes commonly stand at the edge and call out to him when they need him.

Creatures: Sixteen dangerous bugs are here — eight Small and eight Medium-size centipedes that attack all intruders except Uskathoth.

Small Monstrous Centipedes (8): hp 2 each; see Monster Manual page 207.

Medium-Size Monstrous Centipedes (8): hp 4 each; see Monster Manual page 207.

Development: If Uskathoth hears voices in this room (DC 2), he looks to see who’s here. If he hears fighting (DC –8), he casts his preparatory spells (see area 223) and then comes here. Uskathoth has a Listen modifier of +7.


223. Uskathoth’s Chamber (EL 7)

The dark stone walls of this cave are mostly covered with tapestries that show creatures made entirely of rock and earth toppling buildings and killing people. On the ceiling, about 12 feet above, a dead human, skin shriveled and blackened, hangs by chains horizontally in a spread eagle position. The rear of the cave has a wooden bed, a small table, a padded chair, and a chest. The small table has a bronze coffer atop it. The cave stinks of death.

The chest is unlocked and holds clothing, a masterwork heavy mace, and some other personal gear.

Creatures: Uskathoth is a 6th-level cleric and the high priest of the Earth Temple. He is the absolute master of the place, feared by all the other troglodytes. He has a black triangle symbol permanently imbedded in his forehead, and the brown triangle of earth tattooed all over his scaly flesh.

Uskathoth: Male troglodyte Clr 6; hp 53; see Appendix 3.

Tactics: As a general rule, Uskathoth casts endurance on himself every day (adding +2 to his Con, adding 7 to his hp total). Before going into battle, he casts bull’s strength, protection from good, and aid.

Development: If he hears noise in the outer room (area 222), he moves to investigate, casting preparatory spells if it sounds dangerous.

Trap (CR 3): The coffer on the table is locked (DC 28 to open) and Uskathoth has the key. It is trapped as well, with a Glyph of Warding.

Glyph of Warding: 5-ft. cold blast (5d8); Reflex save DC 15 half; Search (DC 28); Disable Device (DC 28).

Treasure: Inside the coffer, Uskathoth keeps ten 100-gp amethysts, and an amulet of inescapable location the value of and use for which he is unsure.

Under the coffer is a message written on a piece of parchment in Draconic. It is from someone named Hedrack, and it discusses the recent takeover of the Earth Temple by the troglodytes (after the Earth Temple’s crushing defeat a year or so ago at the hands of the Fire Temple). Hedrack supports the troglodytes and feels that they will serve the Elder Elemental Eye well, as will a being called Ogremoch.


224. Rough Cavern (EL 5)

This large cavern has a well-worn path running through its center, where the ground is most level, running east–west. The rest of the floor is jagged and uneven, filled with loose boulders and rocks.

Moving anywhere in the cave other than from the stairs to the west exit requires a DC 15 Balance check.

Creatures: Lairing in the eastern portion of the cave is a manticore, an ally of the troglodytes, particularly Snearak. It attacks any non-troglodyte it sees, unless a troglodyte accompanies the offender.

Manticore: hp 60; see Monster Manual page 130.

Treasure: Hidden amid the rocks in the easternmost part of the cave (near the tunnel to 225) is a very old severed human hand. On that hand are two rings. One is non-magical but bears a ruby making it worth 750 gp. The other is a ring of sustenance.


225. Snearak’s Chamber

A vent in the center of the cave produces gusts of warm air. A hammock made from a net hangs in the eastern part of the cave, while a mat of woven leather strips is at the entrance. Humanoid skulls and bones hang from (or have been spiked to) the walls.

The “welcome mat” on the floor is made from human and dwarf skin.

Treasure: Behind a rock (Search DC 25) is a small space in which Snearak has stored three 10-gp moss agates, 45 gp, and one piece of incense of meditation.


226. Cleric and Elemental (EL 7)

This cave looks as though its roof once was quite unstable, and is now propped up by wooden beams. The floor is covered with loose rock but appears fairly flat.

Despite appearances, this area is now stable. However, should one of the beams be destroyed (hardness 5, 40 hp, break DC 28), the roof partially collapses, inflicting 8d6 points of damage (Reflex save for half with DC 15) to all within the cave.

Creatures: Miikolak, a 5th-level troglodyte cleric, has a Medium-size earth elemental that follows her wherever she goes, a gift of the doomdreamers (for which Uskathoth is extremely jealous). Miikolak shares the position of assistant priest with Snearak. She wears chitin armor (see Appendix 1) and carries a staff covered in totems and fetishes such as bones, skulls, claws, teeth, and so on.

Miikolak: Female troglodyte Clr 5; hp 46; see Appendix 3.

Medium-Size Earth Elemental: hp 30; see Monster Manual page 82.

Tactics: Using the elemental to engage foes, Miikolak uses spells to defend herself in battle — including summon monster to bring forth more earth elementals (Small). She does not cause the cave to collapse.

If she encounters characters wearing Temple garb or symbols, she insists on bringing them to Uskathoth. If they wear Earth Temple symbols, she attacks, knowing them to be impostors (even if they look like troglodytes, she knows all the troglodytes here by appearance and assumes others are impostors).

Development: If she hears fighting, she and the elemental go to the source of the sound and help defend the temple. It is likely that the Swordmaster in area 230 would hear fighting here and help Miikolak.


227. Trap

This cave is trapped to guard the cave to the east. On either side of the cave, six holes fire poisoned darts with great accuracy when the proper floor plates are trigged. Crossing the room normally activates all six of them (each causing two darts to shoot out at different heights). To find a plate, the Search DC is 22.

Poisoned Dart Trap: CR 6; +12 ranged (1d4 plus Small centipede poison, Fort save (DC 11) resists, 1d2 Dex/1d2 Dex); Search (DC 22); Disable Device (DC 20).

The trap can fire three darts out of each hole before the ammunition is exhausted.


228. Miikolak’s Chamber

This room smells of incense. Black drapery hangs from the ceiling along each wall. A bed of black pillows is in the eastern portion of the room, behind a pair of black iron poles thrust into the stony floor, each dangling three to five humanoid skulls from the top of it and painted with mysterious red sigils.

The sigils spell out words in Draconic that all mean death, destruction, and decay.

Treasure: Behind the drapery along the south wall is a small chest (Search DC 10 to find). The chest is locked (DC 25 to open), the key hidden under it (Search DC 15 to find). Three potions of cure light wounds, 133 gp, and a small statue of a troglodyte done in ebony (worth 275 gp) are in the chest, along with some clothing, a curved dagger, six sticks of incense, and an extra Earth Temple symbol.


229. Storeroom

Boxes, bags, and barrels sit on the floor here. Tools, weapons, and clothing hang on the walls.

Weapons include thirty javelins, six longspears, two battleaxes, and a greataxe. The rest is food (mostly dried or salted meat) or regular gear.


230. Swordmaster (EL 5)

A woven-fiber sleeping mat lies on the floor in the south part of the cave. Hanging over it are two greatswords, mounted on the wall.

The greatswords are normal.

Creatures: The troglodyte that lives here is a 4th-level fighter with the sword of earth (see Appendix 1). He is known only as the Swordmaster and has permanently dyed his scaly skin jet black. A number of iron rings pierce his flesh, from which he dangles small bones, skulls, or tiny totems (a number of which are the brown triangles of earth).

Swordmaster: Male troglodyte Ftr 4; hp 60; see Appendix 3.

Tactics: The Swordmaster attacks the strongest-looking foe first and keeps attacking until that foe goes down.

If he encounters characters wearing Temple garb or symbols, he insists on bringing them to Uskathoth. If they wear Earth Temple symbols, he attacks, knowing them to be impostors (even if they look like troglodytes, he knows all the troglodytes here by appearance and assumes others are impostors).

Development: If the Swordmaster hears any fighting going on anywhere (Listen +4) he moves to the sound and joins in, for he loves combat.

It is likely that Miikolak hears any sounds of combat here and arrives with her elemental in 1 round to help.


231. Troglodyte Guards (EL 5)

Various tiny niches have been dug into the walls, just large enough to fit the humanoid skull each holds. A 1-foot-deep pit, about 8 feet across, lies in the middle of the cave. It is filled with a smattering of bones, wood shavings, and a large mass of fungi that appears to be used as a pillow.

Creatures: Three troglodyte warriors stand watch here.

One is shaving a wooden javelin to make it straighter.

Troglodyte War 1 (3): hp 20, 19, 24; see Appendix 3.

Tactics: If they encounter people in Temple garb, they do not attack, but they do question their business. They escort anyone who they deem worthy to pass into their area (if for no other reason than to protect them from attack by the mephits in area 221).


232. Earth Temple Entry

This cavern has a smooth floor. Laid into it, in new, brownish stone, is a triangle mosaic 15 feet across. The walls have disturbing black sigils crudely smeared upon them.

The sigils are words in Terran that mean “crush,” “death,” “destruction,” and “devour.”


233. Troglodyte Common Area (EL 4)

Stones have been arranged in this cavern to function as chairs, couches, and tables. A brazier full of hot coals, surrounded by long metal forks and a pot full of small chunks of meat, glows atop one of the tables. The walls are covered with the skins of various creatures: bears, large lizards, and even humans. The cave carries an acrid odor.

Creatures: Greshta, a 3rd-level troglodyte rogue sits here munching on cooked meat chunks held over the hot coals. She wears chitin armor (see Appendix 1) and carries a tanglefoot bag at her side, always at the ready.

Greshta: Female troglodyte Rog 3; hp 19; see Appendix 3.

Tactics: She always leads with the tanglefoot bag and then attempts to run away, hoping to hide and then attack with surprise (and sneak attacks).

Development: If alerted or attacked, she falls back into area 234 to wake up the sleeping troglodytes there.


234. Main Troglodyte Living Quarters (EL 2 if they are awake)

This large, stench-filled cave is filled with sleeping pallets and piles of hay, as well as a few bags and sacks. A lingering, caustic stench hangs in the air. The walls are smeared with pitch, making it seem particularly dark. Enough room exists here to house at least twenty individuals.

The sacks and bags contain clothing and gear. One holds an iron obex symbol on a chain (this is the symbol of Tharizdun, a black, upside-down stepped pyramid), another has a book written in dark Draconic lettering regarding the worship of the Elder Elemental Eye and even a fair bit of history regarding the Temple of Elemental Evil.

Creatures: Two troglodytes sleep in this room. They do not awaken unless someone wakes them or if battle erupts in 233. Since they have no armor to don and are quick to anger, the troglodytes, once awake, need just a single round to grab their weapons.

Troglodytes (2): hp 15, 12; 2d10 gp each; see Monster Manual page 179.

Development: If alerted or attacked, the troglodyte in 233 falls back here to wake up the sleeping troglodytes.

Ad Hoc XP Adjustment: Award one-half of the normal experience for this encounter.


Operating an Ore Cart

It is a move-equivalent action to get in or out of the cart. The cart provides one-half cover to anyone riding inside.

Working the pump handle is a move-equivalent action that moves the cart over level terrain at a speed of 20. Up an incline, the rate slows to 10. Rolling down an incline, the cart can move as fast as 40. Using the brake is a move-equivalent action that slows the cart’s speed by 10 feet. Left alone, the cart slows by 10 feet per round until it comes to a stop.

Four Medium-size characters can fit into a cart fairly comfortably. Two Small characters can take the place of one Medium-size (while a Large character would take the place of two Medium-size). A cart can carry 1,500 pounds of weight. The sides are thick steel: 60 hp, hardness 10. Each cart also has a lever that dumps its contents to one side or the other.

When a cart comes to a curve, if it moves at a speed of greater than 10, a 20% chance (01–20 on d%) exists that it derails. A cart moving at a speed greater than 10 that is derailed spills its contents out half the time (01–50 on d%). Characters dumped out of a moving cart must make a Reflex saving throw (DC 15) or suffer 1d6 hp points of subdual damage for every 10 feet of its speed.

A Strength check (DC 26) is needed to push an ore cart off a track (automatically derailing it). Obstructions can derail a cart as well — usually with a flat 20% to 30% chance of this occurring (01–20 or 01–30 on d%).


Foreshadowing

If the PCs talk with the NPCs they find here or root through their belongings, they might learn about some plot elements that come later. This gives the adventure a lot more impact.

1. The Champion of Elemental Evil. The doomdreamers of the Inner Circle have a prophecy that says that a single individual shall come who shall enable them to achieve their goal. They call this person the Champion of Elemental Evil and are fervently looking for him or her.

2. Doomdreamer powers. When others speak of the doomdreamers, it’s in hushed tones. They are extremely mysterious and terrifying, able to know your darkest secrets instantly and use them against you, chill your soul and warp your mind with a maddening scream. They deal with demons as equals and have communed with Tharizdun himself in dreams.

3. Half-elementals. Spoken of in reverence and awe, these beings are seen as nearly divine by the followers of the Elder Elemental Eye. Half-elementals wield great powers within their idiom and their minds are unlike those of mere mortals — you can never even guess at their true, lofty thoughts.


Alternate Climaxes

It is very possible that adventurers exploring the Outer Fane learn enough of the doomdreamers’ plans so that they know to go to the Temple of Elemental Evil. In this case, they might go to that temple, only to return to carry the fight to the Triad in the Inner Fane later. That is a very viable strategy, and the DM should be prepared for that to occur. The fight against the doomdreamers in the Inner Fane is just as good a climax to this epic adventure as the battle against Imix.


Chapter 6: The Inner and Outer Fanes

The true headquarters of the cult of Tharizdun and its leaders, the doomdreamers, lies within the secondary cinder cone of ancient Mount Stalagos, now an island in the middle of the crater lake. Like the larger crater around it, it is a ring with a hollow middle, but unlike the larger, it is not filled with water.

The Outer Fane is the area inside the crater walls. It serves as a home to the cult’s most powerful servitors, a prison, an area for greeting and housing guests, and a temple to Tharizdun.

The Inner Fane is the area within the heart of the volcano itself — surrounded by the crater walls that comprise the Outer Fane. Primarily, the Inner Fane is the monolithic tower that rises up from a magma-filled rift and eventually above the top of the crater. This tower, called the Black Spike, is the home of the doomdreamers and their leaders, the Triad. It holds the Dreaming Stone, the main conduit for communion with the Dark God, and the secrets of the doomdreamers’ black-hearted scheme.


OUTSIDE THE OUTER FANE

Built atop the outer ridges of the crater, which rise over 100 feet above the surface of the lake, eight tall towers rise from their perches. From that outer edge, the black, volcanic rock continues to slope upward, so that the inner edge of the crater is about another 100 feet taller.

Nevertheless, the Black Spike, the tower within the Inner Fane, rises over 60 feet higher even than the level of the ridge. Should any flyer get past the lightning towers and the mounted guards within, the roof of the Black Spike provides for its own defense.


Lightning Towers

Each of these metallic blue towers is 70 feet high, with a very narrow, needlelike top half. A single lookout (War 2) stands at the top of each tower and watches for airborne threats to the Outer and Inner Fanes (Tower granted powers: +10 enhancement bonus on Spot checks, see invisible and darkvision to 120 feet). If guards spot intruders, they signal those inside the tower. Each tower has a complement of nine more 2nd-level warriors, a 6th-level sorcerer, and 10 spider eaters trained as mounts. Their first action is to contact one of the other towers (who, in turn, contacts the next tower, and so on, until the last tower contacts Hedrack in the Outer Fane). Communication is through contact medallions (see Appendix 1) worn by the sorcerers, who serve as the tower commanders.

After contacting the other towers, the defenders take to their flying mounts and move to attack, supported by the lightning bolt power of the tower. Anyone larger than Diminutive coming within 150 feet of a lightning tower, even if invisible or in gaseous form (but not if ethereal), not blessed by a greater key (all inhabitants of the towers are so blessed), is struck by a 10d6 blue lightning bolt from the tower every round (DC 20 Reflex save for half ). The lightning bolt attack occurs even if the intruders are otherwise undetected. A given tower cannot discharge more than ten bolts per round.

The mere fact that a tower discharges a bolt usually alerts all the tower’s personnel, although the towers end up killing a lot of birds, so false alarms are not uncommon.

The towers are extremely magical. Shockers trapped in a special prison on the towers’ second level power the energy running through them. The walls (but not the floors) themselves are transparent from the inside. The 3-inch-thick walls and floors have hardness 10 and 90 hp.


1. Base (EL 12)

The lowest level of this strange tower smells of something sickly sweet. On the far side from the door, ten beds are arranged close together with a few stools and a table. The rest of the room provides a home for things much larger.

Creatures: This is the quarters for ten warriors as well as ten spider eaters. Unless they are on patrol, they are here (one warrior is always in the lookout post). The central pit is filled with an organic secretion produced by the spider eaters with one or two creatures in it, completely paralyzed and stuck in the goo (roll 1d10):

1–3 | Monstrous spider
4–5 | Monstrous scorpion
6 | Giant eagle
7 | Giant owl
8 | Hippogriff
9 | Orc
10 | Human (Com 1)

The warriors are particularly depraved individuals, and do not mind at all being quartered with the spider eaters, their loyal mounts.

Spider Eater Riders (10): Human War 2; hp 14, 11, 11, 15, 10, 11, 14, 12, 9, 16; see Appendix 3.

Spider Eaters (10): hp 38, 44, 37, 37, 41, 39, 46, 40, 42, 40; see Monster Manual page 171.

Treasure: Within each trapped and paralyzed creature, 1d4 spider eater eggs incubate.


2. Shocker Prison (El 9)

This room seems to comprise the majority of the tower, its height reaching 40 feet. A column of energy, about 15 feet wide and cascading and wavering from floor to ceiling, dominates most of the chamber. Within the blue-violet energy, five or six humanoid shapes, apparently made of energy, writhe and contort as if in great pain.

To one side of the column, a large, round pillow with many smaller pillows scattered about it sits next to a hookah, a set of crystal goblets and a carafe on a short table, and a small, ornate trunk.

Anyone touching the energy column suffers 10d6 points of electricity damage, no saving throw, and finds it very hard. It is, in fact, impenetrable, although it can be dispelled. The creatures inside (shockers) cannot escape on their own, although they move menacingly toward characters that approach the column.

If the column is dispelled (treat as caster level 15th), the shockers trapped within are immediately freed, the tower loses all powers (it becomes opaque, normal stone with normal stone hardness and hit points, cannot discharge lightning bolts, and its lookout post loses all its properties). It collapses in 1d4 minutes due to its unsound structure.

Creatures: The pillar of energy holds six shockers. Their energy and life force are used to power the tower, although since their prison can be dispelled, the balance between power and destruction is a delicate one. If the shockers are freed, they are not grateful. They are so enraged that they attack any living creature that they encounter until they are slain.

Further, the sorcerer commander of each tower lives here. Half of these sorcerers are male, and half are female. The sorcerer attacks any intruders, although he or she flees rather than fighting to the death. The sorcerer attempts to counter any effort to dispel the shocker’s energy prison. Vary the sorcerer’s magic items as desired to ensure that they aren’t identical to one another. (For instance, instead of a wand of Melf ’s acid arrow, one could have a wand of flaming sphere.)

Sorcerer: Human Sor 6; hp 25; each wears a contact medallion; see DUNGEON MASTER’S Guide page 56.

Treasure: The crystal set is worth 200 gp. The locked trunk (DC 20 to open) contains clothing, personal gear, and d% gp in a coin purse. Each sorcerer carries the key to the trunk in his or her area.


3. Lookout Post (EL 1)

This is a small platform at the top of a staircase going down into the tower. From here, one can see the entire crater.

As mentioned above, anyone standing on the lookout post is granted a +10 enhancement bonus on Spot checks, has darkvision (120 foot range) and can see invisible objects (120-foot range).

Creatures: A single spider eater rider (see area 1) is stationed here.


THE OUTER FANE

The Outer Fane is more organized than the mines. No areas here are beyond the cult’s control — all creatures within are members or servants of the Temple of All-Consumption. Security in the Outer Fane is tight, with many guard posts and a few traps. Because it is so difficult to get into the Outer Fane, the inhabitants rarely question those who appear to belong once they are inside.

The exception to this is if the doomdreamers have been alerted to the general presence of intruders. Assume that if the PCs have killed or routed a significant number of servants in the mines over a short period (a couple of weeks), the creatures in the Outer Fane know that they might encounter enemies. If this is the case, then Outer Fane residents question very closely anyone they don’t immediately know, and the more intelligent do anything they can to determine if those claiming to belong actually do.

Unless otherwise noted, the interiors of all rooms and corridors in the Outer Fane are made from solid pieces of a strange black rock with violet vein-like streaks running through it. The only visible seams are where the walls meet the floors and ceilings. These slabs are each 1 foot thick, covering worked basalt, the natural rock in the crater walls here. If separating two rooms, the walls are of the mysterious black rock 2 feet thick with no basalt involved. The black rock has hardness 10 and 20 hp per inch. Standard room height is twenty feet, with 15-foot-high hallways.

The violet veins seem to writhe and move occasionally, particularly as seen out of the corner of one’s eye — never when one looks directly at the stone. Because of this disturbing property, all Spot checks are made with a –2 penalty (those who live here are unaffected due to their long exposure to it).

Doors are made of the blackest of basalt (hardness 8, 150 hp, break DC 35) with a round purple stone in the center (on both sides, unless otherwise noted). The doors do not open unless the stone is touched, at which point the door slides into the ground slowly (this takes a full round). It slides up into place 3 rounds later.

All areas are lit by everburning torches in wall sconces unless otherwise noted.


1. Fire Door (EL 14)

Use this description when the PCs reach the outside the door. Remember that only someone with a greater key of fire or blessed in the Fire Temple can open this door.

The bridge ends at a tall black door bound in a reddish metal. A large red lozenge, its edges gilded, is carved into the door in relief. The door is 15 feet high and wide. No handle, hinges, or other conventional door trappings are visible.

If a greater key of fire or someone blessed in the Fire Temple (area 121) touches the door, it slides into the floor beneath it. This takes 1 round, and it stays down for 3 rounds or for as long as the opener is within 5 feet of the door — whichever is longer.

A flickering, reddish glow lights this vast room. A circular pit, 3 feet deep and 50 feet across, fills the central portion of the room. In the center of the pit is a large pile of coins with a concave depression in the middle, as though it were a nest.

The floor, walls, and ceiling are made of a reddish marble with black flecks and streaks. Along the north and east walls are altars, diamond-shaped if seen from above, with holes in the center of their top face from which a tall gout of flame roars continually. Flanking these altars are statues of nude human women done in black stone, their heads replaced by black triangles with inverted yellow Ys inside them.

Beneath the coins in the pit is a hatch (Search DC 28 to find) that requires 30 minutes for one person to uncover enough to open (or two people 15 minutes each, and so on). This hatch gives access to a shaft 10 feet across that goes down 50 feet. Widely spaced rungs made of brass are bolted into the black stone walls (Climb DC 10 for creatures of less than Large size; these are meant for the dragon to climb down, not a human). At the bottom of the shaft lies a 50-foot-diameter round chamber of black stone (with purple veins). In the walls are set four alcoves, each with a treasure and a trap.

Creatures: A young adult red dragon lives here, having been recruited long ago by the doomdreamers. She serves them faithfully as a guardian. Chymon wears an armband of reduction, allowing her to move easily through any passage in the Outer Fane as well as down into her secret chamber below this one.

Chymon, Young Adult Red Dragon: hp 218; see Appendix 3.

Tactics: Chymon casts invisibility first (she does this as the door slides down if anyone comes through the Fire Door). Her first attack against trespassers, she hopes, is one with surprise.

This dragon is large enough to snatch Small opponents with its mouth before it breathes, a tactic Chymon enjoys (the snatched creature gets no saving throw). If the victim is still alive after this devastating attack, she throws the creature against the wall.

If hard pressed but given the opportunity, the dragon ducks down into the secret room below and uses one or more of its precious scrolls.

Traps: Each of the four alcoves in the round chamber below the coin pit has a trap. Each trap can be disarmed by the use of a password (respectively, they are the words “fall,” “phase,” “toxic,” and “frost,” spoken in Draconic). Chymon knows these passwords, as did the creators of the traps (who are now long dead).

Alcove #1: If anything breaks the plane of the outer edge of this alcove, a trapdoor opens in front of the alcove, 10 feet across, dumping anyone standing above it down a 30-foot pit, the bottom of which is the top of a steep, slippery chute (Climb DC 5 to ascend) that carries victims another 20 feet (for no additional damage) to one side. Then, a thick metal wall (hardness 10, 60 hp, break DC 28) slams shut over the point where pit and chute meet. Meanwhile, at the bottom of the pit, a programmed image makes it appear as if the bottom of the pit is flat and covered with the dead body (or bodies) of character(s) that slid down the chute. If anyone investigates the bodies at the bottom of the pit, they quickly discover they are an illusion, but doing so causes the trapdoor at the top of the pit, made of iron (hardness 10, 60 hp, break DC 28) to close and seal itself.

Trapdoor Pit (30 feet deep): CR 6; no attack roll necessary (3d6 and see above); Reflex save (DC 20) avoids; Search (DC 21); Disable Device (DC 20).

Alcove #2. If anything breaks the plane of the outer edge of this alcove, the floor in front of the alcove (a 10-foot-by-10-foot area) becomes mostly insubstantial for a moment, dropping whoever stands above it down 5 feet. Then, it turns to normal, trapping fallen characters within solid rock. The experience inflicts 10d6 points of damage and traps the character (Medium-size characters cannot take actions other than speaking, and characters shorter than 5 feet begin to suffocate). The only way to escape is to use spells such as gaseous form, reduce, etherealness, transmute rock to mud, and so on — cast by someone other than the character trapped — or wait for 24 hours when the trap resets, and activate it, causing the floor to become immaterial again, allowing for a quick escape.

Phase Trap: CR 7; no attack roll necessary (10d6 and see above); Reflex save (DC 20) avoids; Search (DC 25); Disable Device (DC 25).

Alcove #3. If anything breaks the plane of the outer edge of this alcove, poisonous gas sprays out of the alcove and into a cloud that fills the entire room. All must make a Fortitude saving throw (DC 17) or lose 2d6 Strength; a minute later, they must repeat the saving throw or suffer an additional 1d6 Strength.

Poison Gas Trap: CR 8; Fortitude save (DC 19) resists, (2d6 Str/1d6 Str); Search (DC 25); Disable Device (DC 25).

Alcove #4. If anything breaks the plane of the outer edge of this alcove, a cone of cold, 40 feet long, blasts out of the alcove inflicting 10d6 damage (Reflex save DC 16 for half ).

Cold Trap: CR 6; 40-ft. cone (10d6 damage); Reflex save (DC 16) avoids; Search (DC 25); Disable Device (DC 25).

Treasure: The coins in the pit are of mixed denominations: 100,000 cp, 50,000 sp, and 2,000 gp. The real treasure is in the alcoves in the lower room:

Alcove #: A locked (DC 25 to open) iron coffer with bone inlay (worth 100 gp) containing six arcane scrolls:

1. Disintegrate and eyebite;

2. Cloudkill and summon monster V;

3. Ice storm and polymorph self;

4. Spell turning;

5. Domination and hold monster;

6. Teleport without error.

Alcove #2. Two candles of truth in finely wrought golden candlesticks designed to look like knights (worth 150 gp each).

Alcove #3. A small, unlocked box, padded with velvet, that holds six emeralds (each worth 1,000 gp).

Alcove #4. A statue of solid gold, 4 feet high, of a wyvern standing, wing unfurled, atop an egg covered in jewels. The statue is worth 2,000 gp. (The gems alone are worth 1,000 gp.)

Development: The ogres in area 3 hear the dragon’s roar and the sounds of fighting in this room. They investigate, but do not interfere unless the dragon looks like she needs help — they know that she would not hesitate to breathe fire on them if they got in the way.


2. Storeroom

Wooden crates are stacked high in the back of this room. A pile of sacks, most likely full of flour, sugar, or other foodstuffs, lay piled against the east wall. Nearer the front of the room is a table with a number of glass bottles and ceramic jugs on it, with some open crates of more bottles and a few wooden kegs underneath. A strange red bottle, its neck made to look like a dragon’s neck and the corked mouth its head, is at the front of the table.

The crates hold packed cheese, vegetables, and dried meat. The bottles, jugs, and kegs contain various types of alcohol.

The liquid in the red bottle is known as dragon spirits. Enough remains in the bottle for three more draughts. A draught, imbibed by a spellcaster, allows them to cast an additional 1st-level spell that day. If the caster must prepare spells ahead of time, that extra spell must be one that she prepared for that day, even if she has already cast it. Dragon spirits are magical.


3. Guard Post (EL 7)

The walls of this room are covered in tapestries of white and purple showing winged demons tearing the hearts out of people and carrying them away, toward a large mountain in the background. Although each tapestry is artistically different, each shows the same basic scene.

In the middle of the room is a crude wooden table covered in wooden mugs and dice. Next to the table are a large keg and a basket of dried meats and cheeses.

Six tapestries hang in this room. Each bears a small written clue that might aid those who attempt to get through the violet walls in area 22. These phrases are hidden in tiny places within the differences of the tapestries, written (or rather stitched) in Common. To find these hidden clues, a character must succeed at a Search check (DC 30) on each tapestry.

Starting from the northwest tapestry and moving around counterclockwise, the six tapestries have these messages woven into them:

1. Who are you?

2. What do you bring before me?

3. Where are you now?

4. Why have you come here?

5. When shall I be free?

6. Who am I?

Creatures: Six ogres sit around the large table rolling knucklebones. They each wear black full plate armor with the Elder Elemental Eye symbol prominently displayed. Each also carries a Huge masterwork greatsword sized for a Large creature.

Ogres (6): hp 28, 26, 26, 28, 30, 27; AC 21 (full plate); Huge greatsword +9 melee (2d8+7); Weapon focus (greatsword instead of greatclub); 3d10 gp each; see Monster Manual page 144.

Tactics: These ogres are not smart enough to effectively question newcomers and are easily bluffed. They attack anyone who is obviously an enemy or anyone they are told to attack by an authority figure that they recognize, such as Hedrack or Satau.

In a fight, they move up and melee as quickly and as straightforwardly as possible.

Development: If a fight breaks out in area 1 or 5, these ogres hear it and move to investigate.


4. The Oracle (EL 10)

The door to this room does not open as others do. A demon’s face glowers over the lintel, with glowing eyes. To open the door, a character must look into the demon’s eyes and overcome the door’s Will. The character must make a Will saving throw against a DC of 18. Failure results in fatigue (cannot run or charge, a –2 penalty to Strength and Dexterity until character gets 8 hours rest). Success means that the door opens to the character’s touch from that point on.

This chamber has a trio of dim glowing balls that float near the ceiling, offering illumination. A semi-circular table, the curved side facing west, sits in the middle of the western portion of the room, made of some lavender-colored stone. On it are a number of oddly shaped bits of bone, wood and stone.

In the eastern end of the chamber is a pit, about 40 feet wide, that drops down into darkness.

The pit is 40 feet deep. At the bottom, a large chamber spreads out to the east, completely unlit. This larger area is well appointed, with a sumptuous round bed, a pair of padded couches, and a grand wooden chair pushed up to a table covered in a plethora of odds and ends: skulls, bottles, tools, books (regarding magic and divination), parchment, quills and ink, bones, a dagger, a magnifying glass, and an empty birdcage.

Still, these furnishings take up only a small portion of the room — they are all situated near the center of the chamber. Ringing the outside the chamber is something mind flayers call psychic statuary. In the portions of the room marked with Xs, these “statues” are not visible until a person enters the area occupied by them. At that point, an image forms in the character ’s mind of whatever Satau wished it to be. These statues, then, depict mental images of mind flayers devouring the brains of humanoids, of fabulous illithid subterranean cities, and disgusting illithid religious rites. Since these statues are mental, they include moving pictures and touch all the senses, but are always the same for whomever enters that particular area.

In the east wall of the lower chamber, a secret door in the wall pivots open silently when pushed, but it requires a Strength check (DC 22) to do so. Beyond the secret door is a room, much longer than it is wide. Crossing through the middle of the room, a character encounters the most sophisticated type of psychic statuary. This piece incorporates and is changed by the mind of the viewer. The image mentally perceived in this case, of a mind flayer eating the brain of a humanoid being while other mind flayers clap in pleasure, incorporates the character in question, who becomes the victim in the statue. A character must make a Will saving throw (DC 15). If successful, the character changes the psychic statue so that she escapes before harm comes to her. If failed, the psychic image is of her being eaten and she suffers 1d4 points of temporary Wisdom damage.

At the eastern end of the secret room, a small ebony table holds a silver ewer. The ewer is filled with three doses of a magic dust that, when ingested, restores all lost hit points to anyone.

Creatures: Satau the Illithid serves the Outer Fane as an oracle. He lives in the lower portion of the room, at the bottom of the pit. He has two levels of sorcerer and wields a wand of invisibility with 16 charges.

Satau, in addition to his normal illithid and sorcerer abilities, has the ability to predict the future with 75% accuracy (more or less) by tossing and examining the various trinkets found on the table. This ability is considered very valuable by the cult. Because of it, Satau knows a great deal about the doomdreamers and their plans. If it could somehow be extracted from him, he knows:

• They are currently excavating the bottom level of the Temple of Elemental Evil.

• Half of the doomdreamers are currently lost within something called the Dreaming Stone (he has never seen it).

• The doomdreamers believe that they are very close to finding the means to free Tharizdun.

Satau: Mind flayer Sor 2; hp 41; see Appendix 3.

Tactics: If he hears anyone coming into the upper portion of the chamber, Satau levitates up from the pit, invisible. He attempts to use detect thoughts to learn what he can about the intruders, and then attacks with mind blast — still above the pit. Attempting to charm or use suggestion upon those not stunned (and after he is finished, those who are stunned) is next, so that he can send them all away, not to return. He is not interested in feeding, for he is well fed here.

If hard pressed, he becomes invisible and retreats to the secret room, using the dust there to heal himself if need be.

Development: Since no one can get easily into the chamber, no one comes to help Satau when he is in trouble. Since Satau is selfish and ultimately self serving, he does not help others in the Outer Fane.


5. Library

Books line the shelves that cover every wall of this chamber. Shelves even run up and down throughout the room creating aisles. Thin, violet-colored rugs run down these aisles.

The books cover virtually every subject, but most deal with darker aspects of magic, religion, and science. This library holds 687 books, each worth 1d10 gp (though carrying them all out would be an immense chore).


6. Study (EL 10)

Three velvet-covered couches, six similarly luxurious chairs, a few small tables, and two desks furnish this room. Each table and desk has a glowing lamp burning upon it.

The desks have a few drawers each, but they hold only blank parchment, quills and ink.

Creatures: Naquent, Hedrack’s assistant, is here studying a book on giants she found in the library below. Naquent is tall and thin, with long brown hair. She wears ochre robes and an obex.

Naquent: Female half-elf Clr 10; hp 54; see Appendix 3.

Tactics: If forced into a fight, she casts ethereal jaunt first and attempts to escape. Naquent likes to fight on her terms. She returns to attack her foes later, preferably with a number of guards with her.

Development: If she hears fighting, she does not intervene. Instead, she goes to the nearest guards not involved in the fight (probably the ogres in area 3 or the bugbears in area 9), sends them to deal with it, and goes to find and alert Hedrack.


7. The Shrine of Dark Communion

Six low kneeling benches are arranged in two rows of three, facing west. Between two archways of purple stone that lead off to the southwest and the northwest is a door made of glass with a lavender stone in its center. Beyond that door, a ball of swirling black fire, with a blood-red corona, floats within a 20-foot-wide chamber.

The glass door operates like all the other doors in the Outer Fane.

Cultists use this chamber to contemplate the nature of Tharizdun and reach out to him. In order to facilitate this process, a ball of pure negative, destructive energy floats behind the transparent door. It is called the Black Sun. This is, in effect, a sphere of annihilation. Just like the minor artifact, the Black Sun can be moved by the will of a character, but in this case, if that character is of a non-evil alignment, the Black Sun moves immediately toward the character and continues to do so for 1d4 rounds. If no force is acting upon it, it automatically returns to the room it was originally found in with a speed of 40.

A strange property of the black stone with the violet veins is that it is immune to the effects of the Black Sun, blocking its movement.


8. Vestry

Hanging from hooks along the north and south walls of this room are robes of two different colors: ochre and deep purple. An ornate box, 2 feet to a side, with hinged doors on two sides, rests on a stand in the center of the room. Images of processions of people, all garbed in robes and cowls, are etched into the sides of the box.

Six ochre robes are here, as well as four purple robes of Tharizdun (see Appendix 1). The purple robes are magical, their power useful in areas 21 and 23, for they protect the wearer from the savage cold and the long sleeves allow characters to touch things through them without suffering damage. The robes have no power anywhere else.

The box is locked (DC 30 to open either side) and contains a torch of revealing and a black thurible on one side, and 10 pieces of incense of revealing (six black cones and four spheres; see Appendix 1 for more information) on the other.


9. Guard Post (EL 8)

The door is locked (DC 28 to open) and locks automatically when closed. The key hangs on the wall on the north side of the door, with the last bugbear out always taking the key with him.

The north wall of this area is made of iron, as is the door in that wall. The iron is painted dark purple, with images of ochre-robed priests chanting a song of evil and death painted over that.

Four arrow slits are in the north wall are positioned so that arrows fired from them come from the open mouths of the painted priests. The bugbears here have nine-tenths cover.

Behind the metal wall, in the northern room, holds seven large beds, two tables, four benches, and a few sacks containing clothes and gear.

Creatures: Seven bugbears stand guard here. Four of them are located behind the iron wall with mighty composite bows. The other three wait behind the door, ready to rush out and attack intruders with their longswords.

Bugbears (7): hp 16, 20, 13, 18, 16, 15, 20; AC 22; Longsword +4 melee (1d8+2); Mighty composite longbow +3 ranged (1d8+2); 3d10 gp each; see Monster Manual page 27.

Tactics: Unlike many bugbears, these creatures are not interested in stealth, perfecting instead their combat skills. Thus, they wear banded mail, carry large shields, and wield longswords. As soon as intruders appear either to be advancing dangerously on the archers behind the arrow slits or fleeing through the area entirely, the bugbears behind the door charge out for melee.

Development: If these bugbears hear (Listen +3) a fight in the naga’s lair, specifically the crashing of the portcullises, they come to assist the nagas. Otherwise, they remain here.


10. Dark Naga Lair (EL 10)

Two round beds, covered in black silk sheets and violet pillows, occupy this room. Incense burns in a brazier hanging from the ceiling in the northeast corner. Three statues stand against the west wall, each depicting a life-size human male entwined in the coils of a snake with the face of a beautiful woman.

On the south wall, 20 feet from the west wall, four iron levers can be seen.

The four levers control four portcullises, one at each end of the two hallways that lead into this room. The portcullises are iron and have hardness 10, 60 hp, and a lift DC of 25.

The beds, if examined closely, are strange, in that they are padded around the edges more than they are on top. This is because the nagas here coil around them, resting only their head on top (on the pillows).

Creatures: Mhunaath and Yklah, both dark nagas, dwell here. They coil around the “beds” when here most of the time. These two serve the cult as enforcers and advisors. They are eager to command large groups into battle.

Mhunaath and Yklah, Dark Nagas: hp 58 and 64; see Monster Manual page 138.

Spells Known (6/7/7/5): 0—dancing lights, daze, detect magic, flare, ghost sound, mage hand, prestidigitation; 1st—burning hands, charm person, mage armor, magic missile, shield; 2nd— blur, cat’s grace, invisibility; 3rd—fly, fireball.

Tactics: Both nagas spend most of the day in mage armor. When intruders advance down either or both hallways into this room, the nagas attempt to trap them with the portcullises. Using a tail, one naga can pull down all four levers at once, or she can lower them one at a time. The nagas do this whenever any intruder comes along. They feel it’s better to identify their allies with detect thoughts and simply raise the portcullises again.

While their foes are trapped, they enjoy using fireballs, charm person, and magic missile. Otherwise, they use invisibility to protect themselves (and they might do that anyway).

The nagas do not hesitate to use the potions hidden in their beds, dexterously finding them and yanking them out with their tails.

Treasure: Under one bed, a small sack contains three 500-gp gems, a flask of alchemist’s fire, and a potion of cure light wounds. Hidden amid the pillows of the other bed (Search DC 18 to find) are a potion of haste and a potion of cure moderate wounds.

Development: If the bugbears in area 9 hear a battle or one of the portcullises drop here, they come and fire arrows at those trapped in the hallway if they see them fighting the nagas.


11. Water Door (EL 9)

Use this description when the PCs reach the outside the door. Remember that only someone with a greater key of water or blessed by such a key in the Water Temple can open this door.

On the landing sits a tall black door bound in a greenish metal. A large blue-green square, its edges gilded, is carved into the door in relief. The door is 15 feet high and wide. No handle, hinges or other conventional door trappings are visible.

If a greater key of water or someone blessed by that key in the Water Temple (area 195) touches the door, it slides into the floor beneath it. This takes 1 round, and it stays down for 3 rounds or for as long as the opener is within 5 feet of the door — whichever is longer.

This hall is long, lit by an eerie blue-green luminescence coming up from the pool that runs down its middle. Halfway down this hall, the sides rise up 20 feet on steep stairs. The walls, floor, and ceiling of the place are made of a blue marble with green streaks and flecks, and are carved with the images of aquatic animals and beasts seemingly swimming up and out of the pool and into the room. Turtles and fish, lobsters and crabs, octopi and squid, jellyfish and rays, sea monsters, fishmen with tridents, sea lions, and much more are everywhere one looks.

The pool is 20 feet deep. The secret door opens only when a carved turtle’s head is turned (Search DC 25 to find).

Creatures: An evil, elder tojanida with +2 bracers of armor worn on two of its limbs dwells within the pool. It attacks anything not wearing a Temple symbol that comes into the pool or within 5 feet of its edge. If it must, the tojanida climbs out of the pool to attack.

In addition to the bracers, the tojanida has the Elder Elemental Eye symbol scrawled onto its shell in numerous places.

Elder Tojanida: hp 130; see Monster Manual page 177.

Development: If the guards in area 12 hear any activity in this room, they come to investigate.


12. Guard Post (EL 10)

This room has three large beds, a wooden table, and three large chairs. Faded, gray curtains hang on the walls, sporting some nasty brown stains. An odd little hammock-like net hangs from the ceiling above the table. The table is covered with bones and food stains.

A quasit uses the hammock as a bed.

Creatures: Three 2nd-level minotaur barbarians wearing masterwork studded leather stand guard here with Huge masterwork greataxes. A quasit named Insentorix lives here as well. The minotaurs hate the quasit but tolerate it because Hedrack assigned it here.

Minotaur Bbn 2 (3): hp 65, 57, 60; see Appendix 3.

Insentorix: Quasit; hp 30; 6 HD; Add +3 to attacks, +2 to saving throws, +4 to all skills; see Monster Manual page 41.

Tactics: If confronting intruders claiming to be Temple personnel, the invisible quasit uses detect good or commune to determine if they are telling the truth.

In a fight, the minotaurs attack enraged while the quasit flies about invisibly attacking and then becoming invisible again. If the tojanida in area 11 is already dead, or if the characters slay two of the three minotaurs, the quasit flies away invisibly straight to Hedrack in area 19.

Development: These guards’ job is to come out when someone opens the Water Door (area 11) and question those coming through it, attacking enemies (first off, by concentrating their efforts to throw at least one victim into the water to the tojanida). If they hear any activity in that room (minotaur Listen +10, quasit Listen +6) they investigate.


13. The Grinder (EL 6)

Trap: As soon as 100 pounds or more is placed on the floor of this area, the trap activates. The west wall pushes inward 10 feet very quickly, trapping anyone in the room in the eastern half, where horrible bladed devices spin and grind everything there for 3 rounds. Characters can make Reflex saving throws (DC 20) to try to get out of the trap as the wall moves. Otherwise, they suffer 6d6 points of damage per round. While in the grinder trap, a spellcaster must make a Concentration check (DC 10 + 1/2 the last damage inflicted by the grinder) to successfully cast a spell.

Grinder Trap: CR 6; 6d6 damage per round; Reflex save (DC 20) avoids; Search (DC 25); Disable Device (DC 26).


14. The Earth Door (EL 11)

Use this description when the PCs reach the outside the door. Remember that only someone with a greater key of earth or blessed by such a key in the Earth Temple can open this door.

The bridge ends at a tall black door bound in a brownish metal. A large brown triangle, its edges gilded, is carved into the door in relief. The door is 15 feet high and wide. No handle, hinges, or other conventional door trappings are visible.

If a greater key of earth or someone blessed by that key in the Earth Temple (area 220) touches the door, it slides into the floor beneath it. This takes 1 round, and it stays down for 3 rounds or for as long as the opener is within 5 feet of the door — whichever is longer.

The chamber smells of loam. The walls are of a brown and gray stone, covered with images in relief. These depict huge dragons and other monstrous beasts erupting from the earth like primordial creations that exist only to destroy. The floor and ceiling are made of the same stone, the ceiling reaching 40 feet above the floor. In the western end of the room, a massive pile of soil and stones lays on the floor, 10 feet high and 30 feet long.

The secret door in the hall between areas 14 and 15 pivots when pushed, but this requires a Strength check (DC 20).

Creatures: The mound of earth is, in fact, an elder earth elemental, tainted irrevocably to evil and now a servant of the cult.

Elder Earth Elemental: hp 225; see Monster Manual page 82.

Tactics: This earth elemental knows only that it should attack those not wearing either Elder Elemental Eye or Tharizdun symbols. It attacks any creature that does not. It also obeys any command given to it by Hedrack.

Development: Hedrack might give this elemental a verbal description of intruders and command it to wait for or even hunt for them.


15. Guard Post (EL 9)

Eight beds hang from the ceiling by chains, suspended about 6 feet from the floor along the east and west walls. The north and south walls each display weapon racks holding greatswords and longswords, respectively. Also in the room are four trunks, four short wardrobes, and a short barrel full of arrows.

Each bed has a rope-loop step that can be pulled down to better climb into it. The area has been cleared in this way to make more room for the constant sparring that the inhabitants here undertake.

Ten greatswords, 10 longswords, and 100 arrows are here.

The trunks and wardrobes have only clothes and normal gear in them.

Creatures: Eight 4th-level human warriors, the elite culled from the warriors stationed in the mines, live here. They are always sparring with one another (and are all scarred and quite grizzled).

Elite Guards, Human War 4 (8): hp 23, 26, 30, 24, 31, 28, 25, 30; see Appendix 3.

Tactics: These warriors question anyone who they do not recognize.


16. Weeping Statue (EL 11)

In the center of this chamber, a dark gray, life-size statue of a man in a cowled robe stands, enough of his face visible to show that he is weeping.

Two curved stone benches flank the statue.

Creatures: Two assassins, one half-elf and the other human, are here. They live in area 17, but when they are not sleeping, they relax here instead, reading or talking. Both wear black cloaks and lilac stone facemasks identical to the one found in area 6 of the Moathouse (worth 200 gp each).

Victor: Male half-elf Rog 5/Asn 4; hp 40; see Appendix 3.

Bethe: Female human Rog 5/Asn 4; hp 40; see Appendix 3.

Tactics: If they hear anyone coming, they retreat to area 17 to hide behind the door, hoping for an ambush and possibly a death attack while intruders examine the statue.

Development: If Hedrack knows intruders are in the Outer Fane, he often contacts these two and sends one of them skulking about to slay the culprits.


17. Assassins’ Quarters

The door here is rigged so that it moves very slowly (taking 2 rounds to lower) unless one taps the purple stone twice quickly in succession. It also has a pair of hidden peepholes (Search DC 30 to find) looking out into area 16.

This room is a spartan bedchamber, with two iron-framed beds, a pair of black wooden chairs, and a round purple rug on the floor. Next to the south wall stands a black wooden chest of drawers with a pair of curved daggers mounted to the wall over it. A small black table with a ceramic water basin sits between the beds.

The chest of drawers holds clothes (mostly black garments) and miscellaneous possessions such as combs, brushes, soap, and so on.

One of the drawers in the chest is locked (DC 30 to open). It contains 6 doses of id moss and 3 doses of dark reaver powder (see page 80 of the DUNGEON MASTER’S Guide). A secret drawer exists in the back of the chest (Search DC 20 to find) coated with nitharit contact poison (DC 13, no initial damage/3d6 Constitution secondary damage if second DC 13 Fortitude save failed one minute after contact). The secret drawer holds a pouch with 242 gp, two gold rings bearing golden raven’s head emblems (worth 150 gp each), four tindertwigs, and a scroll of nondetection.


18. The Four-Sided Pillar

This room is empty except for a large pillar that stretches from floor to ceiling. Each of the four sides of the pillar has an alcove in which the stone has been sculpted into a different statue form.

Each side of the pillar has a distinct statue carved into it.

The first is jet black and depicts a tall, muscular man in plate armor that has unfamiliar flanges and fluting. He wears a cape and holds a wavy-bladed sword.

The second side is dark green, appearing like a man swathed in a flowing robe with long sleeves and a high collar.

Covering his face is a mask (that resembles the masks that the assassins in area 16 wear).

The third side is a deep blood red and depicts a man in high boots, a doublet, and gauntlets of twisting design. A hood drawn tight around the face covers his head.

The fourth side is a deep indigo-colored statue of a man clothed in a many-pleated robe with a girdle covered in strange, indecipherable sigils. (They actually don’t mean anything — they ’re just an example of artistic license.)

His head is covered in a cowl and he cradles a scepter in his folded arms.


19. Master Hedrack’s Suite (EL variable)

This area has forbiddance cast upon it by Hedrack, so that creatures that are not chaotic evil cannot enter the room unless they make a Will saving throw (DC 24). Those who fail the save also suffer 3d6 damage (6d6 damage if lawful good).

This large bedchamber is richly appointed, but dire in its decor. A wide bed with black linens and a black canopy over it, the ebony wood carved into hideous faces, stands near the north wall. Other dark wood furnishings include an ornate trunk, a nightstand with a lamp, a bookshelf, a desk, and a folding screen that cuts off the southeastern section of the room. In the two corners farthest from the door stand a pair of gray stone statues, 6 feet tall, of creatures made of writhing snakes, tendrils, or tentacles. Next to one is a black marble bathing tub, with a dark wooden towel rack next to it.

The walls are covered in tapestries depicting normal scenes of daily life in human situations — dinner in a castle, an auction in a village, a party, and so on. A purple robe hangs on a peg near the door.

Anyone looking more closely at the tapestries finds that each of them is actually more disturbing than they first appear. In each, a shadow lurks menacingly, a character has an out-of-place evil grin, or something even more understated gives it a feeling of wrongness.

The wooden screen sets apart a small dining area with a dark wooden table and four chairs, a service table, and an elegant silver service.

Creatures: (EL 14) Hedrack was the high priest of the Temple of Elemental Evil long ago. Now he serves the doomdreamers as the high priest of the Greater Temple in the Outer Fane, wielding a lesser tentacle rod as his symbol of office. He is an older man with gray hair and a thin face and build.

Hedrack: Male human Clr 14; hp 102; see Appendix 3. Hedrack keeps two skeletons in the room to perform menial tasks. If he is alerted, he tells them to attack any-one who comes into the room, but he does not waste time in battle to give them commands.

Medium-Size Skeletons (2): hp 5, 6; see Monster Manual page 165.

Tactics: Hedrack never fights to the death, and never puts himself in a situation where he is at serious risk. He would rather investigate a situation and send servants (particularly the assassins in area 16) to deal with it.

He can be assumed to have always cast bull’s strength and endurance. Before going into combat, he also casts spell resistance and magic vestment if possible.

In battle, he does not hesitate to cast destruction on the character most likely to fall victim to it (a rogue, bard, wizard, or sorcerer, for example), although if the foes are numerous he may use blasphemy first. To escape, he relies on word of recall to bring him into area 23.

Traps: (EL 8) The chest is locked (DC 30 to open) and has a greater Glyph of Warding upon it that casts slay living (Fortitude save DC 24) on anyone attempting to open it that does not first speak the name “Tharizdun” first.

The bookcase is likewise trapped with the exact same greater glyph with the same password.

Greater Glyphs of Warding (2): CR 6; slay living, Fortitude save (DC 24) partial; Search (DC 30); Disable Device (DC 30)

Treasure: The robe on the peg is a purple robe of Tharizdun. The silver service is worth 450 gp. Inside the trunk are three platinum ewers full of sacred oils (worth 150 gp each), a large pouch with 234 pp and six 100-gp silver pearls, a jar of sovereign glue (one ounce), a lens of detection wrapped in silk, and a hand of glory that must be soaked in unholy water once per week to function.

In addition to books on magic, dark lore, and dark deities, Hedrack keeps a tome of understanding +1 and a vacuous grimoire on his bookshelf. He also keeps his journal there (see Handout 2: The Journal of Hedrack). The journal has a small piece of paper placed in it with the following sentence written upon it: “Dread Tharizdun, power of the Elder Elemental Eye and master of all destructive forces, I am the Champion of Elemental Evil and am ready to carry out your wishes.” (This is the phrase said by candidates of the test for the Champion of Elemental Evil — see area 23).

Development: Hedrack does not prepare his defenses here. If he is alerted to foes coming his way, he moves to area 16, 30, or 33 to get help in fending off enemies. If in dire need, he tries to get to area 23, where he can use the tentacle rod to transport him to the Inner Fane.

Ad Hoc XP Adjustment: Do not award experience points for the skeletons.


20. Golems (EL 9)

A chill settles on your skin here. Down the length of this hallway, about every 10 feet, a purplish stone panel has been set into the walls on both sides. The panels are carved with intricate images of robed and hooded people in procession, each carrying a special torch.

Furthermore, three alcoves exist in the north wall. These are almost entirely filled with thick, mucous-like green goo. These alcoves, 8 feet high and 4 feet wide are probably about 4 feet deep, but it is difficult to know for sure due to their opacity. A black, oblong rug covers much of the floor in front of them.

The room is cold enough that unprotected characters (those not wearing winter weather gear or protected by an endure elements or similar spell) must make a Fortitude saving throw (DC 15, +1 per previous check) or suffer 1d6 points of subdual damage and become fatigued (–2 to effective Strength and Dexterity scores, cannot run or charge). This check must be made every hour spent in this environment (here or area 24: areas 21–23 are even colder). The purple robes found in areas 8 or 19 protect the wearer from this cold completely.

The alcoves are indeed 4 feet deep. The gelatinous substance is an organic preservative ensuring that the golems inside keep eternally fresh.

Creatures: Two flesh golems, built by the doomdreamers themselves, attack anything that passes through this hallway not anointed in area 24. Each hides within one of the strange, green goo-filled alcoves.

There used to be three golems, but one was destroyed in combat long ago.

Flesh Golems (2): hp 49, 53; see Monster Manual page 108. The flesh golems attack fearlessly, but do not leave this hallway.


21. The Vestibule

The area marked with a D on the map is an area of permanent deeper darkness. The central area is unlit, and light sources of any kind are dimmed, so that their effective radius is halved.

It is very cold in this room, with only the center lit. In the middle of the lit area, a wide, ebony table with silver inlay, each of the four legs carved to look like a serpent, holds a huge iron horn, etched with images of fire, flood, wind-storm, and earthquake. The north wall is partially covered by a folding screen of ebony, fashioned entirely from interlocking, three-inch triangles with an upside-down Y engraved within them.

The ceiling here is vaulted, about 30 feet high in the center and 20 feet high at the east and west edges. The room is cold enough that unprotected characters (those not wearing winter weather gear or protected by an endure elements or similar spell) must make a Fortitude saving throw (DC 15, +1 per previous check) or suffer 1d6 points of subdual damage and become fatigued (–2 to effective Strength and Dexterity scores, cannot run or charge). This check must be made every 10 minutes spent in this environment (here or area 22: areas 20 and 24 are also cold, 23 is far colder). The purple robes found in areas 8 or 19 protect the wearer from this cold completely.

This entire area is unholy, as described in the spell unhallow. In addition to the protection from good effect and the –4 profane penalty on turn undead attempts (+4 to rebuke undead attempts), the unhallow forces all non-evil creatures entering the area to make a Will save (DC 23) or flee in fear, as the spell cause fear. This is a separate unhallow effect from the one in area 23. The cause fear spell affects only creatures with six or less hit dice. This probably means that it does not have any effect on the characters. DMs should keep in mind, however, the possible effect on animal companions, followers, familiars, and lower-level NPCs who may be with the party (people they have rescued, for example).

The screen hides a set of three silver sliding switches, although they can only be perceived in the light of a torch of revealing. Each switch is about 3 inches long and 1 inch wide set into the black, purple-veined stone wall. All are currently in the “up” position.

The horn is known as the Horn of the Eye, a religious relic of the cult of Tharizdun/Elder Elemental Eye. It is magical, but its powers are really only of note within a temple dedicated to the Dark God. To sound it takes great strength (Strength score minimum 14), and is taxing — the character blowing the horn suffers 1 point of temporary Constitution damage.

Development: The “proper” thing to do in this room is to flip the first switch (the left-most switch) down and then blow on the horn, after touching it with a master key (it makes no sound without first being activated in this way). Done properly, with the sounding of the horn, a black column about 6 inches in diameter rises up to a height of 8 feet, about 1 foot north of the edge of the darkness to the south, and about 3 feet west of the area to the east. The second switch should then be flipped, and the horn sounded again. This causes a similar column to rise about 1 foot north of the edge of the darkness to the south, and about 3 feet east of the area to the west.

The third switch/sounding causes the area between the columns, about 32 feet across, to shimmer with a purple radiance, creating a veil of energy. Characters or objects passing through the veil appear in a circular chamber about 40 feet across. This is a one-way trip, as no purple veil exists on the other side. Characters attempting to stick a part of an object through to “test” or trying to stick their head through just to “peek” are automatically transported through the veil.

If the horn is blown without the proper switch being flipped, the horn’s bellow turns into a terrible attack. All characters within 20 feet of the horn suffer 3d6 points of sonic damage (Reflex save DC 20 half ). This damage is caused each time, so experimentation can be dangerous.

Anyone in areas 18–29 can hear a sounding of the horn. This alerts Hedrack, Thrommel, and others, but none come here to fight. They believe that their deity can properly deal with any interlopers (although they might still prepare an ambush in area 20 in case the intruders come back that way).

Treasure: While the huge horn weighs 150 pounds and only functions properly within this area, it is still worth about 500 gp due to workmanship.

Ad Hoc XP Adjustment: Because of the unhallow spell, award an additional 10% experience points for all creatures defeated in this area.


21A. The Black Cyst (not on the map)

Beyond the purple veil, the rounded black walls of an entirely different room stretch out around you. It is completely black here, yet you can see the size and features of the room — as if here you can see shades of darkness. A dark, oblong orb, like an egg, rests atop a long black block. The orb is shrouded in swirling mist.

Suddenly, a rumbling bass voice erupts from the darkness around you:

“Once more mortals trespass within the Black Cyst. Kneel before the essence of Tharizdun and accept his gifts. Mock the Dark God and face annihilation.”

The room is cold enough that unprotected characters (those not wearing winter weather gear or protected by an endure elements or similar spell) must make a Fortitude saving throw (DC 15, +1 per previous check) or suffer 1d6 points of subdual damage and become fatigued (–2 to effective Strength and Dexterity scores, cannot run or charge). This check must be made every 10 minutes spent in this environment (here or area 22: areas 20 and 24 are also cold, 23 is far colder). The purple robes found in areas 8 or 19 protect the wearer from this cold completely.

After the voice speaks, a torch of revealing sheds light in the cyst as if it were a normal torch. No other source of illumination functions, although characters can see the size and shape of the room regardless. In this light, the name “Tharizdun” can be seen carved in the Common tongue on the block.

Development: Anyone who kneels before the block and speaks the name Tharizdun can freely touch (or take) the egg and the block. Those who touch the egg or block without doing so must make a Fortitude saving throw (DC 20) or be annihilated as if struck by a sphere of annihilation. Even those who make their save suffer 1d6 points of temporary Strength and Constitution damage.

Egg: The egg is the Orb of Silver Death, an artifact (see Appendix 1). If touched, a deep, booming voice says: “The Orb of Oblivion has already been taken to prepare for my second coming. Take this instead and serve me.”

The Orb of Oblivion is another artifact, now found in the Fire Node (see area 9 in the Recovered temple section).

Block: The block is solid stone, but a secret compartment is hidden on the left side (Search DC 25, only possible in the light of a torch of revealing). Within this secret cache is a rod of force and rings of force armor (see Appendix 1). The cult has designated that the Champion of Elemental Evil use these items, sacred to Tharizdun, when he or she is found. Anyone within the Outer or Inner Fane immediately attacks a character seen with them (since the character is obviously a thief, for all know that the Champion has not yet been found).

Black Thurible: Twirling an incense-laden black thurible in this area causes everyone present to be teleported to area 23, within the black circle.


22. Exit (EL 8)

A long hallway, 20 feet wide, is blocked by a series of six translucent, lilac-colored walls. In front of each wall is a black pedestal topped with a small gray statue of a squat, obese, grinning demon.

The hallway is cold enough that unprotected characters (those not wearing winter weather gear or protected by an endure elements or similar spell) must make a Fortitude saving throw (DC 15, +1 per previous check) or suffer 1d6 points of subdual damage and become fatigued (–2 to effective Strength and Dexterity scores, cannot run or charge). This check must be made every 10 minutes spent in this environment (here or area 21: areas 20 and 24 are also cold, 23 is far colder). The purple robes found in areas 8 or 19 protect the wearer from this cold completely.

This hallway gives access to the door leading to the Inner Fane. Moving down the hallway is difficult because of the lilac-colored walls. These are essentially walls of force. Similarly colored walls of force lie behind the purple-veined black walls that make up the walls, floors, and ceilings of the hallway as well.

When a character approaches — that is, gets within 5 feet of — a wall (and therefore a statue), the statue asks a question in Common.

Although these walls of force can be disintegrated normally, a character giving the correct answer to the question can also step through the wall as though it does not exist. The questions are, in order:

1. Who?

2. What?

3. Where?

4. Why?

5. When?

6. Who?

If a character within 5 feet of the statue does not give a correct answer within 2 rounds, she is immediately teleported into area 23, inside the black circle.

The demons’ questions are shortened versions of longer, more specific questions. Those questions and the proper answers are, in order:

1. Q: Who are you?

A: The character’s name.

2. Q: What do you bring before me?

A: Whatever the character is holding in his or her hand(s). “Nothing” may be an appropriate answer.

3. Q: Where are you now?

A: “The Outer Fane” or “The Temple to Tharizdun.”

4. Q: Why have you come here?

A: This is open to interpretation, but should be truthful and specific to that character. “To destroy the cult,” or “To get treasure,” could be appropriate answers.

5. Q: When shall I be free?

A: This is up to the character, but should be truthful and specific to that character. A cult member would say “Soon,” while an enemy might say “Never!”

6. Q: Who am I?

A: “Tharizdun.”

While the answers to 1, 2, 3, and 6 are specific, the answers to 4 and 5 should be correct from the viewpoint of the character. If a character answers 5 with “tomorrow,” for example, this is incorrect unless he honestly believes it.

The door is unlocked.

Ad Hoc XP Adjustment: Award XP for getting past this barrier as if it were CR 8.


23. The Greater Temple (EL variable)

Characters must make two saving throws (one for the unhallow effect, and one for the development involving the statues) just for being in this room, and possibly more if they touch anything. Another immediate save might be necessary due to the cold.

The cold in this room is incredible — but you realize it is no normal drop in temperature, but rather a chill that reaches into the soul.

A 40-foot-wide hallway extends north toward darkness, its sides flanked by a deep purple stone railing that appears to be made of writhing serpents, worms or tentacles. The railings both extend 40 feet into the hexagonal portion of the room, the ends each bearing black iron cressets that could hold small cone-shaped inserts.

In the southern portion of the room, six cantilevers on the east and west walls support small statues of scowling demons, each subtly different from the others. A square plate of violet stone, 20 feet across, is set into the floor at the point where the railings stop. A black circle is circumscribed within the plate.

A short flight of steps leads up to a raised platform in the southernmost end of the room. The platform and steps are made of gray stone with black and purple flecks. Atop the platform is a black altar, a lavender altar cloth draped over it, and two black tallow candles set in fixtures at either end.

It is extremely cold in this room. No normal gear or even spells can protect anyone from this magical, soul-numbing chill. Anyone not wearing a purple robe found in area 8 or 19 suffers 1d4 points of damage per minute spent in this chamber. Touching a metal object (unless protected by the long sleeves of the purple robes) inflicts an additional 2d4 points of damage. Wearing metal armor inflicts 1d4 points of damage on the first round and 2d4 points of damage per round thereafter. The purple robes protect a wearer completely from this cold.

This entire area is unholy, as described in the spell unhallow. In addition to the protection from good effect and the –4 profane penalty on turn undead attempts (+4 to rebuke undead attempts), the unhallow forces all non-evil creatures entering the area to make a Will save (DC 23) or flee in fear, as the spell cause fear. This is a separate unhallow effect from the one in area 21. The cause fear spell affects only creatures with six or less hit dice. This probably means that it does not have any effect on the characters. DMs should keep in mind, however, the possible effect on animal companions, followers, familiars, and lower-level NPCs who may be with the party (people they have rescued, for example).

Creatures (EL 7): After 3 rounds in the temple, characters should make Spot checks (DC 15); success means that they notice a stirring in the darkness between areas 21 and 23. Two hounds of darkness come out and attack any good-aligned characters (assume that they can use detect good at will). If no good-aligned characters are present, they simply sit, dark eyes glaring at those in the temple.

Hounds of Darkness (treat as shadow mastiffs) (2): hp 28, 35; see Monster Manual page 162.

Developments: Several developments are possible here.

Railing (CR 4): Touching the Railing of Temptation is dangerous. Those not already devoted to Tharizdun who do so must make a Will saving throw (DC 15). If they succeed, they merely feel an odd sensation, both pleasurable and disturbing at the same time. If they fail, they feel compelled to touch it again and experience the dark pleasure. Later, these same characters experience the following:

• The character prefers darkness to light, suffering a –1 penalty on all attacks, saves, and checks in sunlight.

• Strange, evil desires begin to flood the character’s mind. The DM should tell the player privately when his character is tempted to do something evil — usually in times of quiet. A successful Will save (DC 15) each time this occurs allows the character to resist the temptation that time.

• In times of great stress, the character calls upon Tharizdun for aid, the name rising unbidden to his or her lips. This accomplishes nothing, but it may surprise the character’s comrades.

Statues (CR 5): While in the octagon-shaped portion of the temple, characters not wearing an obex symbol (embroidered obexes are on the purple robes of Tharizdun — but that is not enough) must make a Will saving throw (DC 17) or they see the demonic statues laughing and mocking them. Inflicting any harm upon these statues (whether the first save attempt failed or not) forces the transgressor to make a Fortitude save (DC 20) to avoid a horrible weakening effect that deals 2d6 temporary Strength damage. Worse, the character who missed the Will save continues to feel that inanimate objects are mocking him even after he leaves this place. He suffers 1d3 points of temporary Wisdom damage every day until a greater restoration or heal spell is cast upon him.

Black Circle: Stepping into the black circle with a tentacle rod (see Appendix 1) grants a character the ability to immediately transport himself to Level 1 of the Inner Fane. The Black Circle is also where a character appears after leaving the Black Cyst (area 21A) or failing a question in area 22. Remember that each new entry requires new saving throws versus the cause fear and the madness of the mocking statues.

The Black Circle is also where Hedrack tests aspirants for the Champion of Elemental Evil. The test consists of a candidate standing in the circle and saying, “Dread Tharizdun, power of the Elder Elemental Eye and master of all destructive forces, I am the Champion of Elemental Evil and am ready to carry out your wishes.” If the candidate is false, black fire erupts around him inflicting 6d6 points of cold damage and striking him blind (no save).

Altar: CR 10. In the light of a torch of revealing, a receptacle atop the altar is visible — an indentation just the right size for the Orb of Silver Death (or the Orb of Oblivion). If the characters place the Orb here, a booming voice resonates throughout the temple:

“Find my champion, and send him into the heart of the moons — the nodes there, he can loose my children upon the world, and they in turn can free me.”

At this point, three black tentacles with auras of violet energy around them come out of both sides of the altar. These tentacles react in one of three ways:

If the Orb is removed and a sacrifice (an intelligent, living creature or a magic item worth at least 1,000 gp) is placed upon the altar, the tentacles grab it, tear it to shreds, and recede back into the altar. The character holding the Orb is granted a limited wish. This can be done only once in a given week. The Orb, if left on the altar, can be destroyed in this way, but no limited wish is granted.

If no sacrifice is offered, but someone in the temple says, “Tharizdun is all powerful,” the tentacles lie upon the altar and disintegrate, leaving a magic item worth 1,000 gp or less in their place. This can be done only once in a given week.

If no sacrifice is offered, the tentacles attack immediately (+5 bonus on initiative), making +20 grappling attacks up to 10 feet away, inflicting 1d6 points of damage and 1d3 points of temporary Wisdom damage per round (a Fortitude save DC 20 negates the ability score damage). The tentacles are immune to spells (except disintegrate), have 20 hp each, AC 20, and a Strength score of 20 (+5 bonus).

Incense from a black thurible drives the tentacles away, back into the altar.

Treasure: Hidden under the altar (which slides to the east — a fact discovered by making a Search check against DC 25) is a treasure trove: 333 gems sacred to Tharizdun arranged carefully in a pattern resembling an obex. Three hundred of these gems are worth 10 gp. Thirty of them are worth 100 gp and three of them are worth 1,000 gp each. They are of a variety of types, but all are black or some shade of purple.

Ad Hoc XP Adjustment: Because of the unhallow spell, award an additional 10% experience points for all creatures defeated in this area.


24. Unholy Font

The only object in this room is a black stone font, filled with clear water. Strange runes ring the rounded edge of the font. Each wall has a single purple tapestry with a black symbol upon it: an inverted, two-step pyramid.

As in other areas of the unholy temple, characters in this area feel a soul-numbing cold.

The room is cold enough that unprotected characters (those not wearing winter weather gear or protected by an endure elements or similar spell) must make a Fortitude saving throw (DC 15, +1 per previous check) or suffer 1d6 points of subdual damage and become fatigued (–2 to effective Strength and Dexterity scores, cannot run or charge). This check must be made every hour spent in this environment (here or area 20: areas 21–23 are even colder). The purple robes found in areas 8 or 19 protect the wearer from this cold completely.

The runes on the font say in Infernal, “The Black Tears of Tharizdun. Be Anointed and Walk Unhindered.” The first time anyone touches this water, they suffer the effect of a bane spell for 2d6 minutes. If they actually drink or even taste the water, the effect lasts for 2d6 hours.

The second time, and all times after that anyone touches the water, assuming the bane spell is no longer in effect, they are granted the effects of a bless spell for 2d6 minutes. A person can gain this benefit only once per day.

Development: Anointed characters (those who have at least touched the water) are not attacked by the golems in area 20.


25. The Dire Hall

The walls of this hallway are made of a dark gray stone and display images in relief showing horrible scenes of human sacrifice, carnage, rape, bestiality, and necrophilia. The door to the west is incorporated into the terrible visages, with a relief of a window in the door overlooking a scene of mass slaughter beyond. The spiral staircase to the north goes down. It is made of black iron arms linked together, one holding the next, in an intricate yet disturbing pattern.


26. The Infernal Device

The wrought-iron staircase leads 100 feet down into a dismal room. The place is filled with a wheezing/screeching sound that sets one’s teeth on edge. The air smells of burning sulfur and leaves a greasy feel on gear and skin.

In the northernmost end of the room, a huge mass of metal tubes, gears, arms, and wheels turn and move. At the front of this machine, a wide iron plate fashioned into the form of a hideous face grins with a wide, open mouth. The innards of the huge device are visible.

This is a strange experiment conducted by the doomdreamers. The device is part machine, part demon, infused with fiendish essence, and powered by evil magic. It is used to graft demonic additions onto the bodies of willing or unwilling victims. It has proven to be a success.

Development: If anyone comes within 5 feet of the open mouth, they must make a Reflex saving throw (DC 15) or be grabbed by a tongue-like appendage and dragged into the machine.

Within the bowels of the machine, the character’s body is sliced, burned, punctured, and torn. These operations inflict 6d6 points of damage on the victim in 1 round. In the second round (if the character is still alive), demonic flesh and essence is added to the victim’s body, restoring 5d6 points of damage. On the third round, the character is spit out, with a new demonic addition (roll below).

01–25 | Left arm
26–55 | Right arm
56–70 | Left leg
71–85 | Right leg
86–100 | Familiar

Left Arm: A demonic left arm is long and flexible like a tendril, with a crude, three-fingered claw at the end. If empty, it can make unarmed attacks against the character’s enemies with the character’s best attack bonus, inflicting 1d4 points of damage plus the character’s Strength bonus. Weapons used in the hand suffer a –2 attack penalty. Once per day, it can cast magic missile as a 5th-level wizard.

Right Arm: A demonic right arm is muscular and sinewy, with a large, clawed hand. When using the arm, the character’s Strength is treated as four points higher. It can make unarmed attacks against the character’s enemies with the character’s best attack bonus (including the new Strength bonus), inflicting 1d6 points of damage plus the character’s (adjusted) Strength bonus. Wielding a weapon in this hand is at normal attack bonuses, plus the character’s adjusted Strength modifier.

Left Leg: The demonic left leg is thick and muscular. A character gains a +2 bonus to his Constitution score with this leg.

Right Leg: Long and agile, the demonic right leg increases the character’s speed by +10 when not wearing heavy armor or carrying a heavy load. Further, the character gains a +5 competence bonus on Climb and Jump checks.

Familiar: Grafted onto the shoulder, back, stomach, or hand of a character, the demonic familiar is a small face with an evil expression. This face has Intelligence 12, Wisdom 9, and Charisma 6. If the character is a wizard, the face can teach him one new spell for every spell level he knows. If the character is a spellcaster of any kind, the familiar increases his effective spell-related ability score by 2 (for bonus spells purposes only).

The machine does not take a character more than once. Removing a demonic addition requires severing the limb (inflicting 6d6 points of damage). To regrow the original limb requires a regeneration spell.

The machine has hardness 10, 200 hp, and a break DC of 35. A victim inside the machine can attack with a light weapon, or can cast spells if he makes a Concentration check based on the damage suffered. It can take two victims, and only victims of size Large or smaller.


27. The Vampire (EL 14)

A long-dead corpse in the northeast corner hangs from chains, old plate armor bits clinging to dried flesh and brittle bone, with a symbol of Pelor hanging around its neck. Other than that, the room appears empty.

This room is unholy, as described in the unhallow spell. In addition to the protection from good effect and the –4 profane penalty on turn undead attempts (+4 to rebuke undead attempts), the unhallow has placed a silence spell in effect for the whole room.

Near the corpse, on the east wall, a secret button exists in the stone (Search DC 23 to find). When the secret button is pushed, the entire center 20-foot-by-20-foot portion of the floor recesses about 1 foot and then slides south, revealing a pit 13 feet deep with Thrommel’s coffin in it.

Creatures: Thrommel, a 9th-level blackguard vampire, resides here. Once he was Prince Thrommel, Grand Marshall of Furyondy and Provost of Veluna. (These are countries to the north of Hommlet.) The forces of the Temple of Elemental Evil captured him when he fought against them in the Battle of Emridy Meadows. Kept as a prisoner in the Temple of Elemental Evil for a long time, he was eventually brought here where he was infected with vampirism and turned to evil. He lost his paladin standing and became a blackguard. Thrommel has a fiendish bat servant.

Now, Thrommel is one of the more powerful servants in the entire cult of Tharizdun. The doomdreamers are still not sure how much they can rely on him, and would prefer to keep him under observation.

A Knowledge (nobility and royalty) check (DC 20) allows a character to recognize Thrommel.

Thrommel: Vampiric human Pal (fallen)3/Blk 9; hp 83; see Appendix 3.

Jolana, Fiendish Bat Servant: hp 10; see Appendix 3.

Tactics: Thrommel can travel up from his coffin in gaseous form; he does not need to open the sliding floor. If he hears movement above (Listen +13), he casts silenced bull’s strength and protection from elements (fire) and then moves to attack. He attacks anyone he does not recognize, or who does not accompany someone he recognizes.

If it appears that intruders are about to move into area 28, he waits to attack them there, while the trap occupies them (of course, that takes him out of the unholy area). If he hears that intruders have already fallen victim to that trap without yet entering this room, he investigates in gaseous form and then attacks.

Treasure: Thrommel’s coffin contains the following: a gold belt (worth 500 gp) with a +2 dagger in a scabbard, a necklace and amulet (worth 2,000 gp) with a matching ring (worth 250 gp). The amulet and ring mark him as the Prince of Furyondy. A successful Knowledge (nobility and royalty) check (DC 15) recognizes them as such.

Development: Unless presented with an artifact of his old life or some such, Thrommel cannot be turned back to the path of good. If Thrommel is destroyed and then resurrected, he is free from vampirism and can regain his paladinhood, likely after years of atonement.

Bringing his remains back to Furyondy or Veluna earns the eternal gratitude (and probably about 10,000 gp worth of rewards, as well as knighthood) from the nobility there, particularly the woman he was pledged to marry long ago, Jolene.

Ad Hoc XP Adjustment: Because of the unhallow spell, award an additional 10% experience points for all creatures defeated in this area.


28. Tentacle Trap (EL 6)

A circular plate of glass has been set into the center of the floor. It is 5 feet across. A red pentagram is painted onto the glass, and all that can be seen through the glass is darkness.

Trap: If this room is entered from any of the three doors (without saying the password, “The Dark God is Watching”), a greater Glyph of Warding summons ten tentacles of black energy up from beneath the glass. Attacking with surprise and a +5 bonus on initiative, the tentacles each make grappling attacks with a reach of 15 feet and a +10 attack bonus, inflicting 1d6 points of real damage. The tentacles are immune to spells (except disintegrate), have 10 hp each, AC 16, and a Strength score of 19 (+4 bonus).

The tentacles attack anything in the room. Incense from a black thurible drives the tentacles back into the floor.

Tentacle Glyph: CR 6; ten +10 grapples, 15-ft. reach (1d6); Search (DC 31); Disable Device (DC 31)


29. Storage

This room is full of crates and a few barrels. A wooden table is covered with tools of all sorts and even a few weapons. A large coil of silk rope sits next to the table, and tools and implements hang from hooks on the wall.

The rope is 200 feet long. The weapons include three daggers and a mace, as well as 200 arrows and 100 crossbow bolts.


30. Mistress Naquent’s Chamber (EL 9)

This room has a sunken area 10 feet across in the middle, filled with pillows and blankets. Three chests and a wardrobe are pushed against the south wall, while the other walls are covered in dark violet curtains with black obexes embroidered upon them.

In order to bolster her servant, Naquent has cast unhallow in her room. In addition to the protection from good effect and the –4 profane penalty on turn undead attempts (+4 to rebuke undead attempts), the unhallow forces all non-evil creatures entering the area to make a Will save (DC 22) or fall victim to a bane spell.

Creatures: Naquent once took a slave as a “lover” and then mistreated him terribly. When he died, he came back as a spectre to exact revenge, but then Naquent used her dark powers to master him a second time. Now she uses him as a guardian. He attacks anyone other than Naquent that comes into this room.

Spectre(1): hp 45; see Monster Manual page 169.

Traps: The chests and the wardrobe are each trapped with a Glyph of Warding that inflicts 5d8 points of cold damage. In addition, all the chests are locked (DC 30 to open).

Glyphs of Warding (3): CR 3; 5-ft. burst of cold (5d8); Reflex save DC 19 half; Search (DC 28); Disable Device (DC 28).

Treasure: The wardrobe and two of the chests contain only clothes, gear, and personal effects. The third chest contains a pair of boots of dancing, two potions of protection from elements (fire and acid), a flask of acid, a flask of alchemist’s fire, a sunrod, a masterwork Large shield, and a decorative box with two 10-gp gold-plated rings, a 50-gp silver ring with a small jewel, two 50-gp gold bracelets, a pair of pearl earrings (worth 200 gp for the pair), a necklace of gold and obsidian (worth 500 gp), and a necklace of gold and amethysts (worth 800 gp).

Ad Hoc XP Adjustment: Because of the unhallow spell, award an additional 10% experience points for all creatures defeated in this area.


31. Sitting Room

A large reddish-purple carpet covers the floor. Couches, chairs, and small tables furnish this hall, with two iron chandeliers holding candles above the whole room, illuminating it.

A book lies on one of the chairs entitled “Dark Juices of the Mind” and details distilling drugs and elixirs from the human brain.


32. Prison Complex (EL 11)

This stark chamber has only a large black iron lever set into the middle of the floor, standing about 4 feet high. Around the base of the lever, a 1-foot-diameter dial can be adjusted to point to any of twelve numbers. Just behind and to the right and the left of the lever, two 10-foot circles are inscribed into the floor and filled with silver.

The lever and dial control a teleporter that brings prisoners up from the room below (marked 32A on the map, about 100 feet below). Twelve forcecage cells are in area 32A, one 10-foot cube in every 20-foot square. When something is placed in the right-hand square and the lever is pulled, it is teleported into the cage corresponding to the number currently on the dial. If nothing is placed in the circle, and the lever is pulled, the contents of the cell that corresponds to the number currently on the dial appear in the circle.

A Search (DC 15) check on the dial indicates a blank space that it can point to. If the dial is set to that space and the lever is pulled, anything in the left circle is teleported into area 32A, but not into one of the cells.

Area 32A has an iron lever on the east wall. When pulled, the creature pulling the lever appears in the left circle of area 32 next to the lever.

The cells contain the following:

1. Empty

2. An azer

3. Empty

4. Vister, an elf paladin

5. Empty

6. Empty

7. A troll

8. Empty

9. A lammasu

10. Empty

11. Empty

12. Athemal, a halfling commoner

Creatures: An annis hag with five levels of ranger named Daagra is in charge of the Outer Fane’s prison. It is her job to feed them and keep them alive. She attacks anyone who might free her prisoners without direct orders from Hedrack or one of the doomdreamers.

Daagra, Annis Rgr 5: hp 83; see Appendix 3.

A number of prisoners are trapped in the forcecages in the room below. Since these cages are transparent, all the prisoners know that the others are there — if Vister is freed, for example (see below), she encourages her rescuers to free the halfling and the lammasu as well (she’s unsure of the others).

An azer named Reunoux is a prisoner, captured when it came to this plane to investigate the corruption of fire elementals. If freed, he helps his rescuers as best he can, but it would probably be for the best if he were escorted out of the Temple eventually, so that he can find a way back to his plane in safety. He can tell his rescuers this: The forces of evil elementals are stirring. The Cult of the Elder Elemental Eye is drawing power into the Fire Elemental Node once again (and he can even explain what that is — see the Introduction as well as Part 3 and the Fire Node). Lastly, he tells them that dread Imix, the Elemental Prince of Evil Fire, is involved.

Reunoux: Azer; hp 11; see Monster Manual page 22.

Vister is an elf paladin. She was investigating reports of an evil cult and eventually wound up here. She knows the basics of the Temple organization (both physically and its hierarchy) and shares this information. In fact, assuming her saviors are not evil and are interested in fighting against the forces of the Temple further, she would like to join them.

Vister: Female elf Pal 7; hp 50; see Appendix 3.

An insane troll is held in one of the cells. It attacks anything within reach if released.

Troll: hp 70; see Monster Manual page 180.

A lammasu named Maluccus is also a prisoner, captured when it was found spying on the Temple. Maluccus has been kept drugged so that he cannot use his spells or abilities, but if freed, he is released from that stupor. He uses his spells and abilities to aid his rescuers the best he can, and then uses dimension door to escape the Temple area and report his findings to greater members of the celestial hierarchy.

Maluccus: Lammasu; hp 60; see Monster Manual page 127. He has these spells prepared (6/6/5/4/2):

0—create water, detect magic, light, mending, purify food and drink, resistance; 1st—bless, comprehend languages, cure light wounds, doom, endure elements, invisibility to undead; 2nd—aid, bull’s strength, consecrate, endurance, hold person; 3rd—cure serious wounds, dispel magic, invisibility purge, searing light; 4th—holy smite, neutralize poison.

Athemal, a halfling commoner, was kidnapped by the gargoyles in area 85 of the mines, but transferred here when a new sacrifice for the temple was needed. In the meantime, he was fed through the infernal device in area 26, which gave him a demonic left arm. He’s only had it for two days, but he’s already lost 3 points of Wisdom (and must make another Will saving throw (DC 15) each day to avoid another 1d3 temporary Wisdom damage). Athemal knows what his fate was to be, and is grateful to anyone who rescues him. A baker by trade, he does what he can to defend himself, but really does not stand a chance and should be helped back to his home — a nearby caravan of traveling halflings.

Athemal: Male halfling Com 2; hp 8; see Appendix 3.

Tactics: Daagra calls up the troll in cell 7 (this takes a full round) and then keeps her distance from it while it attacks her foes.

If she needs to flee, Daagra uses the teleportation system here to go to area 32A, and then alters her form to look like a human prisoner dressed in rags (and possibly healing herself ). Then she teleports back up to area 32, hoping to fool her foes into thinking that she is an escaped prisoner, freed by their actions. Once able, she attacks with surprise.

Development: The annis goes to area 33 to summon elementals for her to command if she is in need of help and knows that they have not been summoned today.


33. The Chamber of Dark Elementalism (EL 9)

Arranged on the floor, in tile mosaic, someone has placed a brown triangle symbol, a white circle, a blue-green square, and a red lozenge.

Entering this room invokes a powerful summoning spell (four actually) that calls forth elementals. This effect works only once per day.

Creatures: Four Large neutral evil elementals — one of each type — appear in this room over their respective symbols. They are all evil elementals and, while in this chamber, can use detect evil. If an intruder is not evil, they attack. They accept the commands of any evil character, although a higher-level evil character’s commands always supersede orders from lower-level evil creatures.

Large Fire Elemental: hp 60; see Monster Manual page 83.

Large Earth Elemental: hp 68; see Monster Manual page 82.

Large Water Elemental: hp 68; see Monster Manual page 84.

Large Air Elemental: hp 60; see Monster Manual page 81.


34. Guardians (EL 9)

This octagonal chamber rises up high into the ridge, the ceiling out of sight.

The ceiling is 80 feet above, with an iron perch built into the diagonal walls.

Creatures: Four adult arrowhawks nest in the upper portion of this room. They swoop down to attack anyone not wearing Temple symbols or garb.

Adult Arrowhawks (4): hp 48, 32, 40, 38; see Monster Manual page 19.


35. Slave Pen

The door to this room does not open normally. Only by touching a Temple symbol to the door can it be opened.

This stark, dark chamber stinks of waste and toil. A few bones are on the floor, two buckets are in one corner, and a broom and mop are in another.

Creatures: Four humans, two dwarves, and an orc live here. They are all slaves and have been for years. They are forced to clean, serve in the kitchen, and do other basic duties. They are mistreated and ill fed. Their tongues have been cut out so that they cannot speak.

Human Com 1 (4): hp 3 each (noncombatants).

Dwarf Com 1 (2): hp 4 each (noncombatants).

Orc: hp 3; AC 10 (no armor or weapons); see Monster Manual page 146.


36. Air Door (EL 9)

Use this description when the PCs reach the outside the door. Remember that only someone with a greater key of air or blessed by such a key in the Air Temple can open this door.

The bridge ends at a tall black door bound in a silvery metal. A large white circle is carved into the door in relief, edged with silver. The door is 15 feet high and wide. No handle, hinges or other conventional door trappings are visible.

If a greater key of air or someone blessed by that key in the Air Temple (area 73) touches the door, it slides into the floor beneath it. This takes 1 round, and it stays down for 3 rounds or for as long as the opener is within 5 feet of the door — whichever is longer.

The corridor runs north and south from the large black door to a staircase headed up. The entire hall is of stone painted white and blue, with dark blue and almost black in spots, giving the impression of a stormy sky.

Two small rooms, one to the east and one to the west, lie off this hallway. The room to the west is completely empty. The room to the east appears completely empty but is actually occupied by an pair of invisible stalkers.

Creatures: The two invisible stalkers in the eastern side room have been commanded to follow any creatures coming through the door and observe them. If they overhear or see anything that suggests that the intruder might be a threat, they fly to Hedrack to alert him.

Invisible Stalkers (2): hp 60, 49; see Monster Manual page 123.

Development: Hedrack might command the stalkers to find the current location of intruders and slay them (possibly with the assassins in area 16).


37. Guard Room (EL 7)

In the middle of the room is a crude wooden table covered in wooden mugs and dice. Next to the table are a large keg and a basket of dried meats and cheeses.

Creatures: Six ogres lounge around the room. They each wear black full plate armor with the Elder Elemental Eye symbol prominently displayed. Each also carries a Huge masterwork greatsword.

Ogres (6): hp 28, 25, 26, 30, 28, 27; AC 21 (full plate); Huge greatsword +9 melee (2d8+7); Weapon focus (greatsword instead of greatclub); 3d10 gp each; see Monster Manual page 144.

Tactics: These ogres are not smart enough to effectively question newcomers and are easily bluffed. They attack anyone who is obviously an enemy or anyone they are told to attack by an authority figure that they recognize, such as Hedrack, Ukemil, or Verachan.

In a fight, they move up and melee as quickly and as straightforwardly as possible.

Development: If a fight breaks out in area 34, these ogres hear it and move to investigate. If hard pressed, they try to fall back to the kennel, area 39.


38. The Chamber of Hate

Stairs descend from the only door into this strange room. Each wall is covered with two rows of vertically suspended men, encased in metallic cocoons so that only their faces and hands are visible. The height of the room, floor to ceiling, is about 20 feet, and four of these men are encased in metal, two above two, every 10 feet.

It takes a moment to register that all these men are exactly identical.

This strange room has been created as an experiment. Before he “died,” the powerful priest named Unariq (see area 129 in the mines) was cloned. The power of Unariq’s evil and hatred was so inherent within him that even these lifeless clones ooze power. The gem in the center of the room is a device designed to absorb and channel the power of this hatred.

If an evil divine spellcaster touches the gem, she can draw dark energy out of it to power her spells. Once per day, she can use the gem to restore 2d4 levels of cast spells, allowing her to recast the spells that she had prepared as if she had not cast them yet. This only functions in this room, while the clones exist.

The gem also serves as the key to the secret door in area 42.

If touched to that area of the wall, the door opens and the key teleports back to this room.

Creatures: A succubus lingers here, hidden at all times. It is her job to monitor the “experiment” as well as the use of the gem’s power.

Succubus: hp 30; see Monster Manual page 41.

Tactics: Assuming the form of one of the clones, the succubus waits and watches any intruders from within one of the cocoons, using detect good and detect thoughts to determine their nature and intentions. Then, she attempts to charm the most likely victim, blasting the others with unholy blight if detect good revealed the characters as good aligned, and moving ethereally into combat to drain energy otherwise.

At first, characters require successful Spot checks (DC 31) to discover that the succubus is not one of the clones. Once she starts using abilities such as charm monster and unholy blight, the DC becomes 21 to tell where these effects are coming from. If in real trouble, she teleports away, probably to area 41 to get help from Verachan.


39. Kennel (EL 12)

Smelling of urine and filth, this stark chamber must be the home of some sort of animal.

Creatures: Ukemil, a troglodyte priest, tends the creatures here. The kennel houses four creatures that resemble reptilian lions, with scales rather than fur and no manes. Ukemil loves these creatures and pampers them with food and fine treatment.

Ukemil’s right leg was replaced by the infernal machine (area 26); he’s quite proud of the “improvement.”

Ukemil: Male troglodyte Clr 5/Rog 4; hp 69; see Appendix 3.

Fiendish Dire Lions (4): hp 71, 58, 60, 50; Cold and Fire resistance (15); Damage reduction 5/+2; Int 3; see Monster Manual page 57.

Tactics: Ukemil sends the lions into melee, while he casts bull’s strength on himself and drinks his potion of cat’s grace. Eventually, he enters the fray, attacking those opponents occupied by the lions so that he can get sneak attacks. He takes time to heal himself and, if given the opportunity, the lions.

Development: The ogres in area 37 retreat here if they need help. If sounds of fighting come from anywhere in areas 37 to 42 (Ukemil Listen +9, lions +4), Ukemil leads his lions into battle after preparing himself with spells.

Eventually, Ukemil returns to his quarters (area 40), but he does like to spend most of his spare time with the creatures that he fawns over.


40. Master Ukemil’s Chamber (EL 5)

Black drapes cover the walls of this chamber. A metal pallet suggests that it might be used as a very uncomfortable bed. A black iron chest with a 2-foot-tall carved obsidian demon rearing above it, wings unfurled, is against the west wall, a huge lock sealing the chest shut. A pile of human skulls sits in one corner.

The chest is locked (DC 28 to open). Ukemil carries the key.

Trap: A well-crafted poison needle in the lock of the chest pricks anyone attempting to pick it. It is coated in purple worm poison.

Poisoned Needle Trap: CR 5; Fortitude save (DC 24) resists, 1d6 Str/1d6 Str; Search (DC 25); Disable Device (DC 25).

Treasure: The chest contains clothing and gear as well as 123 gp, a potion of oil of timelessness, and a scroll with the following divine spells: detect good, augury, and protection from elements.

The obsidian demon statue weighs 50 pounds but is worth 300 gp.


41. Master Varachan’s Chamber (EL 10)

Two dressers, a huge mirror, a large bed, a table, four chairs, a ceramic bathing tub (with a wooden towel rack next to it), a couch, a wardrobe, and a large chest furnish this elaborate bedchamber. All the wood of the furniture is carved with gothic imagery. Two short purple rugs are on the floor — one near the door and the other near the bed.

The wardrobe holds only clothes and gear. The chest is locked (DC 30 to open; Varachan carries the key).

Creatures: Varachan is second only to Hedrack, and was well on his way to surpassing the older cleric and moving into the ranks of the doomdreamers when suddenly, his formerly nonexistent conscience spoke up and he realized that what he was doing was wrong. He repented his evil deeds, but now finds himself unsure whether he should flee or stay and work for good from within the ranks of evil.

Varachan has brown hair and a scarred face. He is normally found in black, loose-fitting clothing rather than ochre robes.

If encountered by good-aligned characters, Varachan helps them by giving them information, advice, and magical aid, even going as far as giving them the magical contents of the chest (see below) if they seek to fight against the doomdreamers.

The information that he can provide includes:

• Details on both ways into the Inner Fane.

• The location of anything in the Outer Fane and the general location of major items in the mines.

• Information regarding any of the inhabitants of the Outer Fane.

• The general plan of the doomdreamers: to excavate part of the Temple of Elemental Evil and gain access to the Nodes.

• Details on what the Orb of Silvery Death can do, and how to get it (area 21A).

• The location of the talisman of pure good (Sublevel 4) and the basics of how to get there.

• The history of this place and of the cult.

• That the doomdreamers are led by three beings called the Triad: a human, an aboleth, and a half-elemental.

See the sidebar for more information on what Varachan will and will not do.

Varachan: Male elf Clr 12 (no spells); hp 80; see Appendix 3.

Trap: The chest has a greater Glyph of Warding on it that inflicts 6d8 points of sonic damage to anyone who opens it that does not say “Tharizdun shall never be free.”

Greater Glyph of Warding: CR 6; 5-ft. burst of sonic energy (6d8); Reflex save DC 20 half; Search (DC 31); Disable Device (DC 31).

Treasure: The chest contains a bag with 240 gp; four refuge sticks (when broken and the command word “darkness” is spoken, they bring the user to this room); three greater slaying arrows (keyed to humans); potions of haste, bull’s strength, and heroism; a divine scroll with these spells: cure serious wounds (3), neutralize poison, remove curse, and remove disease; and another divine scroll with these spells: raise dead, greater dispelling, heal, and restoration.


42. Hall of Priests

Spreading out both vertically and horizontally, this large chamber is dimly torch lit, so that the full 60-foot vaulted ceiling is visible. The walls and ceiling have been elaborately painted with images of men and women — mostly human, but some not — dressed in ochre robes. In the middle of the room is a dais with bronze statues depicting six more similarly dressed individuals.

This room is used to honor past priests of Tharizdun, mostly of the rank of doomdreamer, who have served the imprisoned deity over the centuries.

The two chambers to the west are storage for various supplies — from paint to tools to leather goods to cleaning materials.

The secret door to the east only opens to the touch of the gem in area 38. It slides down into the floor. Beyond that door is a narrow chamber with a rough, black basalt wall to the east, right at the inner edge of the crater. That wall has another secret door, this one pivoting open when pushed. It leads to a ledge 40 feet above the floor of the blasted yard (see the Inner Fane). Still another pivoting secret door on the ledge leads to a cave with carved steps down to the last secret door that gives access to the blasted yard itself, and the Inner Fane. All these secret doors have a DC of 25 to find.

The secret door to the west (also DC 25 to find) hinges at the bottom and pushes outward, toward area 42.


43. Secret Room (EL 10)

The west wall of this otherwise empty secret room is marked with a number of intricate, arcane runes, painted with a delicate hand. Judging by the sparkle, it appears that some gems are incorporated into the rune patterns.

The clerics use this room to commune with the insanity that is so much a part of their deity. No amount of observation or knowledge can determine what the runes mean or do—they are runes of madness.

Rune Circle: A successful Search check (DC 15) allows a character to notice that the floor of this room also has a set of runes, written in a circle in the middle of it. If the character fails the Search, a 75% chance exists (01–75 on d%) that anyone entering the room and looking around steps into this circle — check for each character, starting with the first who enters the room, and then the next, and so on. If this happens (or if it is done willingly), that character must make a Fortitude saving throw (DC 25) or be transported into a nightmarish nether realm and replaced with a grell. Unless other characters make Spot checks (DC 25), it appears as if the victim has been transformed into a grell.

Meanwhile, in the nether realm, the victim’s senses are assaulted by mind-bending experiences beyond any mortal’s ken, in a weightless place filled with grell, swirling colors never seen before, impossible shapes and temperatures beyond heat and cold. Each round, the victim must make a Will saving throw (DC 20). If he fails, he remains in this horrible place for another round and suffers 1d3 points of temporary Wisdom damage. Each round the character remains, another grell appears in the room, up to a maximum of ten grell.

Characters who are reduced to 0 Wisdom in the nether realm never come back.

Creatures: Up to ten grell can appear in this strange room. They attack any creature that they encounter but attempt to escape the room if seriously threatened (knocked down to less than half hit points).

Grell (10): hp 32 each; see Appendix 1.

Treasure: Incorporated into the runes on the wall are thirty violet agates (each worth 10 gp), and three black opals (worth 1,000 gp each). It takes 33 rounds to remove the gems (more people make this faster — 3 people can do it in 11 rounds).


44. Great Hall

A vast hall with a vaulted ceiling 30 feet high is furnished with a number of long wooden tables flanked by benches. A raised area along the east wall holds another table with four chairs on one side, so that those seated in them would face the rest of the room. Behind the table are six long purple banners with alternating black triangles with inverted Ys and black, upside down two-step pyramids.

The west wall has a shelf about 10 feet up, upon which rest gargoyles of gray stone. An archway of carved skulls girds each of the main entrances.

This room is used as a meeting hall and a dining room for the entire Outer Fane (although many of the residents eat in their private chambers unless some formal gathering takes place). The four clerics sit at the head table on the raised platform.

The room to the west is a kitchen with two fireplaces, numerous tables, cutting boards, cupboards, pots, pans, dishes, trays, serving carts, and various types of food and spices. A single human slave works here beginning preparations for the next meal.

Human Com 1: hp 2 (noncombatant).


45. Magmin (EL 8)

This room is very hot. The stone of the walls and floor is misshapen in places, as if it were softened, perhaps by tremendous heat. Ash, cinders, and a few bits of metal, completely slagged, lay scattered on the ground.

Anyone moving about in this room must make a Reflex save (DC 13) to avoid touching an area of the walls or floor that is superheated by the denizens here. If the saving throw fails, the character suffers 1d6 points of fire damage.

Creatures: The doomdreamers are determined to keep a force of magmins under their control, for they want to keep control of the volcano here, should it threaten to erupt once again. They believe that the magmins can control that (and to a degree, they could). The clerics here have strict orders to keep these creatures well fed and happy so that they stay.

Magmins (6): hp 9, 10, 8, 13, 14, 7; see Monster Manual page 130.

Tactics: If someone comes into this room, the magmins do not immediately attack, waiting to be fed or given something to melt or burn. If they are not given what they want within 2 rounds, these spoiled creatures attack, even following characters out into the hall or wherever else they go.


46. Empty Chamber

This bedchamber has two metal-frame beds, a pair of wooden dressers of dark wood, and a round, black, marble-top table with four chairs. It does not appear that anyone lives here.

This would be used for more guests if there were any.


47. Cornugon Guest (EL 10)

This room is dark.

Heat and the stench of sulfur are thick in the air here. A large bed, the linens torn to shreds, stands in the middle of the room. A long wooden table bears the weight of a sizable, bloody carcass. A few other bits of furniture, such as chairs and a divan, lie in splinters on the floor. A large chest is pushed into the far corner.

Creatures: A cornugon devil resides here, a guest of the cult. He did not intentionally wreck the bedchamber that they gave him, but he could not help it. A room furnished for humans is no place for a devil.

Ultimately more interested in tyranny than destruction (like all devils), this cornugon was not sent here to actually make an alliance, but to spy.

Cornugon: hp 85; see Monster Manual page 49.

Tactics: The cornugon can be assumed to have a magic circle against good cast on him at any given time. If he knows foes are near, he creates a wall of fire in the hallway between this room and the main hallway to the south. He also creates a major image of a pit fiend within that fire. If attacked, he gleefully detonates fireballs while he is in the radius, using his cause fear to drive foes back into the fiery wall. If foes appear to be resistant to fire, he switches to lightning bolts.

If in trouble, he teleports to area 44 and summons barbazu to hold off his foes while he regenerates.

Treasure: The chest is locked (DC 25 to open) but not trapped. Within this, the devil keeps 650 sp, 130 gp, two flasks of alchemist’s fire (which it drinks), and a bag of ten 120-gp silver pearls.


48. Drow Ambassadors (13)

This room is dark.

The scent of perfume and dark, spiced incense wafts through this chamber. Two iron-frame beds with black linens, two chests of drawers, two chairs, a couch, and a table, all made of black wood, fill this room. The north wall bears a large Elder Elemental Eye symbol. Two black cloaks hang on pegs by the door.

Creatures: Two representatives from the drow forces that once supported an uprising among giant tribes, under the auspices of a drow noble house named Eilservs, are currently quartered here, guests of the Outer Fane and the doomdreamers.

These dark elves do not serve Lolth, but instead the Elder Elemental Eye. They only recently learned that the deity was indeed the same deity as dark Tharizdun, but they have adjusted fairly well.

They are doing their best to insinuate themselves into the politics of the Outer Fane. They know that something big is going on and that it involves the Temple of Elemental Evil.

Maracla: Female drow Clr 9; hp 44; see Appendix 3.

Dirass: Male drow Wiz 10; hp 27; see Appendix 3.

Tactics: Despite their chaotic nature, these two work very well together. Maracla always has bull’s strength cast on herself and endurance cast on Dirass. Dirass always has mage armor and cat’s grace cast on himself.

Preparing for battle, Maracla casts divine favor, magic vestment, and freedom of movement, in that order, while Dirass casts shield, improved invisibility, levitate, and nondetection.

In battle, Maracla attacks with contagion, inflict critical wounds, and slay living. If either she or Dirass becomes seriously hurt, she falls back to heal (levitating up to heal Dirass, if necessary). Dirass casts lightning bolt, cone of cold, and ice storm. If foes see through his invisibility somehow, he casts stoneskin on himself and goes into battle using vampiric touch.

These drow are a little afraid of the cornugon in area 47.

Development: If alerted that dangerous intruders are about, these two do not sit in their chamber and wait. Instead, they move to a more defensible spot with others, like Hedrack or Naquent.


49. Slaves

Creatures: Two human slaves toil here, mopping the floor. They have mops and buckets. Like the slaves in area 35, they have been slaves for a long time and are mistreated and underfed.

Human Com 1 (2): hp 1, 3 (noncombatant).


50. Master Dunrat’s Quarters

Black curtains line the walls of this chamber, with three large Elder Elemental Eye triangles suspended from the ceiling on heavy iron chains. A bed, a side table, a dresser, a wardrobe, a chest, and several bookcases furnish the room.

The bookcases hold books on geography, peoples, magic, and science. The wardrobe is conspicuously empty (or mostly so), as is the chest. On the dresser is a letter addressed to Dunrat from Naquent, still sealed. It says that once he returns with the relics from the Moathouse, he should present to Master Hedrack a full report.

Creatures: If Dunrat survived and returned from Hommlet, he comes here (and opens the letter). See Chapter 1.


THE INNER FANE

All areas of the Inner Fane, from the Blasted Yard to the interior of the Black Spike, are all unholy, saturated with multiple unhallow spells cast as if by a 15th-level caster. In addition to the protection from good effect and the –4 profane penalty on turn undead attempts (+4 to rebuke undead attempts), the unhallow grants all evil creatures in the area the effects of an aid spell.

Ad Hoc XP Adjustment: Because of the unhallow spells, award an additional 10% experience points for all creatures defeated in the Inner Fane.


The Blasted Yard

Like a scene from Hell itself, the interior of the crater is a dry, cracked yard of uneven volcanic rock concealed by fingers of sulfurous mist. A hot, dry stench fills the air, burning the inside of your nose and mouth. At the center of this area, pounded down into a wound in the earth like a spike pounded into flesh, stands a black tower glistening with the dull sheen of iron. The earth seems to recoil from the touch of this strange structure, so it is surrounded by the gaping trench of this wound, its black walls plunging downward out of sight. Cracks, exposing red, hellish light from below, start at the wound and cross the yard. No windows exist on the tower, and the single door is accessible only via a narrow span bridge crossing over the wound.

The level of the Blasted Yard is about 10–15 feet above the level of the Stalagos. The inner walls of the crater rise up about 200 feet above it.

A secret door exists in the western portion of the crater wall surrounding the blasted yard; it pivots in the middle. A Search check (DC 25) locates it. It leads into area 42 of the Outer Fane.

Creatures (Three encounters, each EL 11): Three separate groups of eight particularly powerful (8 HD) wights prowl about the Blasted Yard. They use the uneven terrain to skulk about and prepare ambushes.

These creatures are known as dark wights and have obexes seared into the flesh on their foreheads. They wear tattered black clothing and black breastplates and have milky white skin.

Dark Wights (8 HD) (8): hp 54, 50, 65, 51, 56, 64, 48, 70 (+4 from aid from unhallow already included); Add +6 to AC (+5 from armor), +2 Dex, +2 to attack, +1 to Fortitude saves, +2 to Reflex and Will saves, –3 to Climb; see Monster Manual page 183.

Tactics: These wights keep to their groups, using their Move Silently skill to creep up and attack. If one group engages foes, the sound of combat draws one of the other groups to the scene of the fight in 1d4+2 rounds, so they end up assaulting invaders in waves, most likely forcing clerics to use multiple turning attempts to deal with them all.

Ad Hoc XP Adjustment: Treat each wight as a CR 5 monster.


The Wound and the Cracks

The Black Spike tower does not actually touch the stone it has been “pounded into” until about 60 feet below the surface of the Blasted Yard. Thus, the wound and the cracks range from 30–60 feet deep. Sulfuric smoke is thick around these areas, and the glow of magma filters up through them.

Falling into a crack simply results in normal falling damage (roll d%: 01–40, 30 feet for 3d6 points of damage, 41–60, 40 feet for 4d6 points of damage, 61–80, 50 feet for 5d6 points of damage, 81–100, 60 feet for 6d6 points of damage). Falling into the wound itself is more like an uncontrolled slide because of the slope (see Black Spike side view in the map book), but still results in falling damage (60 feet for 6d6 points of damage) into lava. The lava inflicts 20d6 points of damage per round.


THE BLACK SPIKE

This tower is made of black iron reinforced with adamantine so that it can support the weight of the Dreaming Stone within it. The walls and floors of the tower have hardness 15, 420 hp, and SR 30. The SR counts for attempts to bypass the walls using teleport, scrying, and so on, as well as directly affecting the walls with spells such as disintegrate, passwall, or other such magic. The Black Spike is impervious to heat or fire. The details of its construction and placement involved incredibly powerful magic, which rent the center of the crater down to its volcanic core.

The Black Spike has fourteen levels, five of which are underground.


The Roof and Upper Portion of the Tower

Any creature of a non-evil alignment coming within 150 feet of the top level of the Black Spike must make a Will saving throw (DC 20) to avoid the evil of the place overcoming them. Those overcome by evil fall unconscious for 1d6 minutes and suffer 1d6 points of temporary Wisdom damage. This saving throw must be made every hour spent in the area of its effect.


The Bridge and the Door (EL 12)

The bridge is 10 feet wide and is made of 6-inch-thick iron. It has hardness 10, 180 hp, and a break DC of 45. The door, made of 3-inch-thick adamantine, is intelligent and speaks using telepathy. It has hardness 20, 120 hp, and a break DC of 50. Like the rest of the tower, it has a SR of 30. It also uses the following spell-like abilities like a 10th-level sorcerer, three times each per day:

Detect good

Detect evil

Detect thoughts

Lightning bolt

Wall of fire

Fear

Summon monster V

Dismissal

Feeblemind

No way to “open” the door exists. It opens itself. The door questions any person approaching that it does not recognize (that is, a doomdreamer or one of the guardians that lives in the tower), immediately alerting the guardians of Level 1. It uses detect thoughts to attempt to determine whether people are lying. If unsatisfied with answers it gets from questions, it refuses to open. It does not use its offensive powers until attacked.

Ad Hoc XP Adjustment: Award XP for this encounter as if the door were a CR 12 monster.


Level 1: Guardians (EL 12)

This round chamber is lit by an ambient light, the source of which is not obvious. This light plays off a multicolored stone set into the ceiling, 10 feet across and extending 5 feet down into the room — the ceiling is at least 30 feet above the floor. The stone above is a weird mineral — unlike any from this world. Long, metal supports radiate like the spokes of a wheel across the ceiling, with the rock as the hub. The supports connect to even thicker supports on the walls. These supports appear to be made from adamantine.

A wrought-iron staircase climbs up the eastern portion of the tower, up to the level above. The floor of the room has some old, reddish-brown splatter stains upon the iron, and here and there a bit of a bone.

A secret panel is hidden in the wall directly opposite the door (Search DC 28 to find). Behind the panel is a black stone stud. Anyone touching this stud is teleported to the middle of Sublevel 1).

Creatures: Two semi-intelligent half-dragon half-tyrannosauruses live in this level of the tower, one the spawn of a black dragon, the other a blue. Each has scaly flesh the color of its dragon sire, large muscular forearms with draconic claws, and bat-like wings that have been surgically covered in iron plates. These altered wings no longer allow these creatures to fly, but can be used defensively, adding +4 to their AC.

Half-Dragon Half-Tyrannosauruses (2): hp 194, 199 (+4 from aid from unhallow already figured in); see Appendix 3.

Tactics: These powerful creatures do not attack anything that the door lets in willingly.

They are really servants of the much more intelligent door. The half-dragons are intelligent enough to speak a few words, but they are difficult to understand. If the door telepathically warns them of hostile intruders, they begin to roar to alert those in the level above them.

In a fight, they simultaneously use their breath weapons in the first round. Then they move in for their devastating bite and claw attacks.

Development: If Tychon is alerted to hostile intruders by the roaring of the tyrannosauruses, he comes down and casts these spells on the guardians, in this order: spell resistance, empowered bull’s strength, and shield of faith on both (always on the black first).

Ad Hoc XP Adjustment: Award an additional 20% XP adjustment for this encounter.


Level 2: Doomdreamers (EL 11)

A multi-colored stone rises up from the floor to the ceiling, widening as it does, so that it is about 12 feet across at the floor, but almost 30 at the ceiling. Light from an unknown source, perhaps the rock itself, plays about its facets. It seems that the stone is translucent enough that the other side of this tower level is just barely visible, in the form of dark shapes, through it.

The iron staircase rises up from the floor below and then twists back on itself as it continues up to the next level. Six doorways of ochre light stand around the strange stone pillar. An ebony cabinet is in the eastern portion of the room, near the wall. A single, unlit candle sits atop it.

This chamber is used as communal quarters for doomdreamers who have not completely succumbed to the lure of the Dreaming Stone, although most of them are currently in the Temple of Elemental Evil (see Part 3: The Rebirth of Elemental Evil).

Each of the doorways leads to an extra-dimensional space not unlike Mordenkainen’s magnificent mansion. This space is a 20-foot cube that appears to have dark wood paneling and contains a wooden frame bed, a wardrobe, a chest, a marble bath, two tables (a smaller one by the bed and a larger one opposite the sleeping area), three chairs, a couch, and a hanging chandelier filled with candles.

Five of these areas are empty, as if the resident is gone (which is true). One is lived in, the wardrobe filled with clothing and personal gear and the chest locked (DC 30 to open).

Creatures: Tychon is a human 9th-level cleric/2nd-level doomdreamer, one of the few who has not succumbed to the reverie of the Dreaming Stone (see Levels 4 and 5). He is a small man, but like all doomdreamers, wears long, loose violet robes that conceal all features and a black helmet that reveals only his eyes and has long spikes on either side.

Tychon: Male human Clr 9/Doomdreamer 2; hp 56 (+4 from aid from unhallow already figured in); see Appendix 3.

Tactics: If Tychon is alerted to intruders by the roaring of the tyrannosauruses, he goes down and casts these spells on the guardians, in this order: spell resistance, empowered bull’s strength, and shield of faith on both (always on the black first). Assume that he has an empowered bull’s strength and endurance spell on himself at any given time. In battle, he drinks his potion of haste and casts greater command, hold person, and summon monster spells, resorting to melee eventually, casting spells such as inflict critical wounds and poison (casting defensively if needed) and attacking with them in the same round.

Trap (EL 6). A scroll tube in the chest (see below) has a greater Glyph of Warding cast upon it.

Greater Glyph of Warding: CR 6; 5-ft. burst of fire energy (5d8 points of fire damage); Reflex save DC 22 half; Search (DC 31); Disable Device (DC 31).

Treasure: The cabinet holds 10 draughts of dreamstep, a special potion that allows the drinker to move through the Dreaming Stone (an otherwise solid object). The potion lasts until the Dreaming Stone is exited.

The chest that is locked in one of the extra-dimensional spaces holds Tychon’s valuables: 450 gp, a bracelet (worth 240 gp) made of intricately etched gold and silver, a potion of darkvision, and a scroll in a copper tube trapped with a greater Glyph of Warding (see above). Inside the tube is a scroll with these spells: raise dead, heroes’ feast, commune, and healing circle.

In a secret compartment at the bottom of the chest (Search DC 25 to find) a 3-pound lump of dream matter can be found. This is a small piece of the larger Dreaming Stone. This bit of reality stolen from the realm of dreams can be changed into any nonmagical object of its mass just by touching it and concentrating (which requires a standard action and a Concentration check of DC 15). It retains that shape for 24 hours (reverting to its default multi-colored rock form) or until a new shape is selected. Thus, it can be changed into a wooden spear, an adamantine lock, or a long parchment scroll. In its new shape it can be broken, torn, or shattered as normal, immediately forcing it back into its (whole) rock form.


Level 3: Demon Servant (EL 13)

This tower level, 30 feet high, is about half filled with a multicolored stone column rising from floor to ceiling, widening as it does. A few large gray feathers lie scattered about the room, and the place stinks of rotten meat.

Creatures: A vrock lairs in this room, permanently called here to do the bidding of the doomdreamers. It is a guardian, a messenger, and a general lackey, although one of great power — often underrated by the clerics here.

Vrock: hp 73 (+4 from aid from unhallow already included); see Monster Manual page 51.

Tactics: The vrock attacks anyone who does not say to it, “Tharizdun commands,” or who holds a master key, when it first sees them. (Most inhabitants of the tower say it immediately upon coming up the stairs out of habit.) It also attacks anyone who one of the Triad orders it to attack.

In battle, it starts out using mirror image for defense and then wades into melee. If knocked below half its hit points, it teleports to the other side of the room (behind the stone) and attempts to use its summon ability to call another vrock.


Levels 4 and 5: The Dreaming Stone (EL 11)

This level is taken up almost entirely by the huge stone in the center, rising from floor to ceiling. Dark shapes seemingly float through it very slowly, as if adrift.

Nothing is on these levels other than the Dreaming Stone. While it can be entered anywhere using dreamstep, it is most commonly accessed on one of these levels.

The Dreaming Stone was brought here years ago. It acts as a conduit between the imprisoned Tharizdun and his most powerful clerics. Using a powerful elixir known as dreamstep (found on Level 3), an individual can enter the Dreaming Stone, floating through it as if weightless while in its bounds. Characters within the Dreaming Stone can move as though swimming unencumbered.

While in the Dreaming Stone, characters hear strange, dark whispers, most of which makes no sense, as if listening to someone softly mutter sinister things in their sleep.

All within the Dreaming Stone must make a Will saving throw (DC 10 + number of previous checks) per hour or enter a sleeplike trance from which only a few ever awaken (only the interaction of a deity, or a wish or miracle spell, revives such a character). Those in this trance are in constant communion with the Dark God, a mind-shattering experience to say the least.

Spells cast by those under the effect of dreamstep operate normally within the Dreaming Stone, and can even be cast at those outside the stone from within (but never the other way around). Spells cast from the outside onto the stone itself, such as disintegrate, transmute stone to mud, passwall, and so on act normally, but draw the wrath of not only the night hags within but Tharizdun. Anyone harming the Dreaming Stone must make a Will saving throw (DC 20) or be struck insane as if afflicted with the insanity spell.

A number of the doomdreamers have become “lost” within the stone, unable and unwilling to ever leave the dark reverie that communion with their imprisoned deity brings. Currently, seven of these evil clerics are adrift here. Within the stone, they are completely helpless and do not react to any stimuli. One of the doomdreamers here is a troglodyte, one is a kuo-toa, one is an elf, one is a half-orc, and the rest are human.

Creatures: Two night hags watch over the doomdreamers here. They attack anyone who threatens their charges.

Night Hags (2): hp 40, 56 (+4 from aid from unhallow already figured in); see Monster Manual page 140.

Tactics: The night hags do not hesitate to cast magic missile or ray of enfeeblement at those outside the stone that might be threats. They do not leave the Dreaming Stone.

Trap: Any creature of a non-evil alignment coming within 150 feet of the top level of the Black Spike (including levels 4 through 8) must make a Will saving throw (DC 20) to avoid the evil of the place overcoming them. Those overcome by evil fall unconscious for 1d6 minutes and suffer 1d6 points of temporary Wisdom damage. This saving throw must be made every hour spent in the area of its effect.


Level 6: Augury of Change (EL 11)

At the top of the stairs leading up into this room (and at the bottom of the stairs going up farther still), these words are carved into the floor in a block script:

“The Dark God’s favor smiles upon those willing to risk much to gain much.”

A voice calls out from around the other side of the multi-colored stone in a tone that sounds like gravestones rubbing together. “Come around here and see if the fortune of the deities smiles upon you.”

On the other side of the stone, marked on the map with an X, is a skeletal figure wrapped in a black robe seated behind a violet stone table (an altar, really). Spread out before it are several large, ornate playing cards on vellum. In a semicircle behind it are dozens of burning candles set into tall, black iron candlesticks that sit on the floor.

Creatures: The creature is a simple skeleton, enchanted to have a +10 turn resistance (in addition to the effects of the pervasive unhallow) and granted an intelligence beyond its normal automaton state (Intelligence score of 8). The cards are a deck of many things.

Medium-Size Skeleton: hp 16 (+4 from aid from unhallow already included); +10 turn resistance; Int 8; see Monster Manual page 165.

The skeleton and the deck merely represent the force of chaos inherent within the worship of Tharizdun. Drawing a card from the deck is the means to perform the Ritual of Chance to honor the Dark God. This ritual consists of any willing person stating how many cards they will draw and then drawing them, suffering the penalties or reaping the rewards. The skeleton is merely the dealer. Whenever a card that is bad for a character is drawn, the skeleton cackles.

If attacked, it does not defend itself. If it is destroyed, all the candles immediately go out. Anyone involved in its destruction must make a Will saving throw (DC 25) or have a curse directly from Tharizdun upon them. Victims suffer a –2 morale penalty on all attack and damage rolls and all skill checks permanently. Only a creature of divine or near-divine status, or a wish or miracle, can remove the curse.

Treasure: In the skeleton’s lap it holds an ivory box (worth 100 gp) for storing the cards.

Trap: Any creature of a non-evil alignment coming within 150 feet of the top level of the Black Spike (including levels 4 through 8) must make a Will saving throw (DC 20) to avoid the evil of the place overcoming them. Those overcome by evil fall unconscious for 1d6 minutes and suffer 1d6 points of temporary Wisdom damage. This saving throw must be made every hour spent in the area of its effect.


Level 7: Shrine of the Lost

This level is divided into two areas.


1. Entry

This area curves around the multicolored stone, with 1-foot-square plates made of gray stone set here and there into the black iron floor. Each of these plates bears the symbol of the Dark God. The wall by the iron door bears four tapestries, each depicting a scene of elemental destruction: a flood, an earthquake, a tornado, and a burning building.

The door has a huge skull etched into the iron and filled with some reddish material.

The door leading into area 2 is made of iron (hardness 10, 60 hp, break DC 28).

Trap: Any creature of a non-evil alignment coming within 150 feet of the top level of the Black Spike (including levels 4 through 8) must make a Will saving throw (DC 20) to avoid the evil of the place overcoming them. Those overcome by evil fall unconscious for 1d6 minutes and suffer 1d6 points of temporary Wisdom damage. This saving throw must be made every hour spent in the area of its effect.


2. Shrine

Curving around the multicolored stone, the iron outer wall of this area is covered in tapestries 12 feet high and 3 feet wide. Each shows a single figure — either a male or a female, and usually, but not always, a human — wandering alone in some terrible location. One shows an underground maze, another a blasted, lifeless plain, still another a dark and twisted forest, and a fourth a sinister city street. In each, an impression of danger looms, as shadows take menacing shapes and dark corners hide some lurking threat.

At the far end of the room as one circles around, a small shrine can be seen, consisting of a black stone slab upon which rests a small wooden box that looks like a tiny coffin and a simple tallow candle. Upon the slab are written the following words in large, commanding letters: “The enemies of the Dark God shall die lost, alone, and unmourned. Their powerless souls shall feed him, extinguished like the meaningless flame of an unneeded candle.”

Nothing happens here unless the candle is lit and then snuffed. If this happens, a small piece of black fruit, somewhat like a cherry, appears inside the little coffin. If a character eats the fruit, they gain a +1 inherent bonus to one ability score, determined randomly. A voice speaks in their head, in a low, thundering tone: “Blesses slave, like you, I feed upon the energy of others.”

Then one character within the shrine other than the one who ate the fruit, chosen at random, loses 1 point of a random ability score, drained away permanently. (The safest way to use this shrine is alone.)

If a character eats more than one piece of fruit, he hears the following telepathic message, in the same low, booming voice from before: “I am not a generous or giving deity. Suffer the consequences of assuming too much.”

The character disappears as if affected by a maze spell. The maze that they are thrown into is a place of horrible menace and maddening terror. The character must make two Will saving throws, both against DC 20. If she fails the first, she loses two points permanently from the ability score that gained the bonus from the first fruit. If she fails the second, she is rendered permanently insane as if affected by an insanity spell once she returns from the maze.


Level 8: The Triad

Any creature of a non-evil alignment coming within 150 feet of the top level of the Black Spike (including levels 4 through 8) must make a Will saving throw (DC 20) to avoid the evil of the place overcoming them. Those overcome by evil fall unconscious for 1d6 minutes and suffer 1d6 points of temporary Wisdom damage. This saving throw must be made every hour spent in the area of its effect.

All doors on this level are made of iron (hardness 10, 60 hp, break DC 28) and do not open except by the touch of a master key.


1. Outer Chamber (EL 8)

Each wall bears a large inverted black ziggurat. The only furnishings are a triangular table with two chairs. A platter sits on the table made of steel, with a carved demon on one side looking greedily down at it, as if at its contents — except that the platter currently holds nothing.

An iron door is in each wall.

The Triad occasionally meets here and eats together. Only two chairs are present because The Second cannot use a chair.

Trap: A symbol of insanity is engraved on the floor. It is triggered when anyone (except the Triad themselves) looks at the rune.

Symbol of Insanity: CR 8; 60-ft. radius affects up to 150 hp worth of creatures; Will save (DC 27) negates; Search (DC 33); Disable Device (DC 33).

Treasure: The platter with the demon acts as a wand of create food and water with 35 charges.


2. Quarters of The Second (EL 4)

The door into this room from area 1 has a symbol engraved in it that resembles a skull entwined in the coils of a tentacle. It also has a Glyph of Warding on it that sprays acid on anyone other than the Triad who opens the door.

Glyph of Warding: CR 4; 5-ft. burst of acid (5d8 damage); Reflex save DC 20 half; Search (DC 28); Disable Device (DC 28).

A wall of water stands directly behind the open door, as if held back by a magical force. Within, it appears that the room beyond is filled with water, with a grotto of coral arranged in the center.

The Second is within the Temple of Elemental Evil.

The room is filled with water, but special spells prevent the water from leaving the room, meaning that characters entering and then exiting are not even wet when they leave. Characters must hold their breaths and swim as in any other underwater situation here. The water is murky, so all Search and Spot checks incur a –2 penalty.

Treasure: The grotto of coral is shaped a little like a bed or a roost for a massive creature. Within it are 31 pearls (ten are pink and worth 80 gp each, ten are white and worth 100 gp each, six are silver and worth 120 gp each, and five are black and worth 500 gp each). Each successful Search check (DC 20) allows a character to find 1d6 of the pearls.


3. Quarters of The First (EL 16)

Whips of all kinds hang from pegs. In two different places, manacles hang empty from the walls. An elaborate ironmaiden-like structure of needles and barbs stands open, fresh blood dripping from the points. A steel-topped desk with a bloodstained, padded chain next to it is pushed up against one wall, covered with papers and a few books. Near another wall sits a steel chest covered in a red and gold cloth.

The ironmaiden-like device is The First’s “bed.”

Creatures: The First dwells here, consumed in drug-enhanced meditation unless alerted (he can shake this off in 1 round). He abuses himself with needles, spikes, and narcotics, a terrible practice that has nonetheless made him particularly hardy. Without his long robes and concealing helmet, he is clearly a very old, but very fit man, covered with scars (particularly from the self-flagellation on his back) and with spikes and needles poking through his flesh.

The First: Male human Clr 10/Doomdreamer 5; hp 132 (+4 from aid from unhallow already figured in); see Appendix 3.

Tactics: The First looks upon his greater tentacle rod as a gift directly from Tharizdun, and loves to use it. First, he immediately activates his bead of karma, giving him +4 effective levels on his spells regarding range, duration, damage, and so on. Then, he drinks his potion of haste with the plan to attack with the rod and cast a spell such as destruction or disintegrate each round. Ahead of time, he casts maximized endurance, giving him 30 more hp and +2 to Fortitude saves, if he has enough time. If he has still more preparation time, he casts the following spells (before drinking the potion of haste), in order: spell resistance (SR 17), death ward, dispel good, true seeing, bull’s strength, protection from elements (fire), magic vestment, spell immunity (magic missile, lightning bolt, holy smite; also ice storm if he’s used his bead of karma), shield of faith, and protection from good.

If he casts all the above spells, his AC becomes 34: he gains an additional +2 deflection bonus (from both dispel evil and shield of faith — both of which give +4, but does not stack with his existing +2 bonus) and an additional +3 enhancement bonus to his AC (from magic vestment).

Traps: A symbol of death is engraved on the floor. It is triggered when anyone (except The First) looks at the rune.

Symbol of Death: CR 8; 60-ft. radius kills up to 150-hp worth of creatures; Fortitude save (DC 27) negates; Search (DC 33); Disable Device (DC 33).

A special greater Glyph of Warding on the chest strikes anyone within 15 feet of the chest blind when it is opened (DC 25).

Greater Glyph of Warding: CR 6; 15-ft. burst of blindness (as spell); Fortitude save (DC 25) negates; Search (DC 31); Disable Device (DC 31).

Treasure: The chest holds a torch of revealing and six cones as well as six incense balls for a black thurible. It also contains a bag holding 940 pp. Further, in a secret, false bottom (DC 25 to find), it contains a tome of understanding +2.

On the desk are papers that detail the Triad’s plans. They describe that the Dark God has communicated through the Dreaming Stone and other means that the Elemental Nodes created years back must be recovered. Within each of the nodes, the corresponding Prince of Evil Elementals can be made manifest and come to the Prime Material Plane with the power to free Tharizdun.

The Princes of Evil Elementals are:

Air: Yan-C-Bin

Water: Olhydra

Earth: Ogremoch

Fire: Imix

The papers mention another being, Cryonax, as the Prince of Evil Ice, but that he is not needed for this duty. They mention that few know that the Elder Elemental Eye spawned these beings and fewer still know that the Elder Elemental Eye is truly the Dark God Tharizdun.

To recover the nodes (which are fully described: see Chapter 8: The Fire Node), the elemental power gems (each lost within its own node) must be found and placed within the Orb of Oblivion, which is now within an area known as the Greater Temple of the Temple of Elemental Evil.

Once Tharizdun is free, the doomdreamers will command the magmin to cause the volcano to erupt to show their devotion to the destructive power of their deity, who then lays waste to all existence.

Development: If aware that intruders are in the Inner Fane, The First goes to Level 9 to defend himself there.


4. Quarters of the Third (EL 15)

A forbiddance spell has been cast in this area so that creatures who are not chaotic evil cannot enter the room unless they make a Will saving throw (DC 24). Those who fail the save also suffer 3d6 damage (6d6 damage if lawful good).

The middle of this room is taken up with an abnormally large bed, about 15 feet square. The black sheets are stained with fresh blood, and two dead bodies lie tangled within them. Two silver circular plates, about 2 feet across, hang on the curved south wall, flanking a large upside-down two-step pyramid symbol made of ebony. Clothes lie scattered about the floor, as do various bloody tools and knives.

Creatures: The Third calls this room home. She is sadistic and despicable, and when not elsewhere, tortures slaves and prisoners to death here.

The Third, Half-Air Elemental Clr 8/Doomdreamer 5: hp 111 (+4 from aid from unhallow already figured in); see Appendix 3.

Tactics: The Third has no qualms about defending herself here, particularly with her forbiddance spell helping her. She always has bull’s strength and endurance cast, and given warning also casts divine power, magic vestment, true seeing, and protection from good.

In battle, The Third casts silence on spellcasters and then batters her foes with blasts of force, greater command, blasphemy, destruction, and forcecage. Another tactic that she utilizes is to seal herself off with a wall of force (perhaps coupled with repulsion), to heal her wounds and cast more defensive spells on herself such as protection from elements or spell resistance.

Treasure: Each of the symbols on the wall is worth 100 gp. Hidden within the bed is a portable hole containing the following: a necklace of platinum and black opals (worth 5,000 gp), two potions of cure critical wounds, and a scroll of divination, scrying, and etherealness.


Level 9: Tabernacle of Utter Darkness (EL variable)

Anyone entering this room must have a master key or be within 5 feet of someone who has one.

At the very top of the tower lies a room of complete darkness. Nevertheless, you can see the rounded black walls and features of the room — as if here you can see shades of darkness. Two tall pillars support the high, pinnacled ceiling, and three altars rest atop a rise of a single step, rounded so that it takes up about a third of the room.

The pillars seem intricately carved with tentacles, skulls, contorted faces, serpents, swirling suns, inverted step pyramids, triangle symbols, smiling demons, and other disturbing imagery. The two side altars are perfectly regular black rectangular slabs, while the main, grand altar is strangely misshapen, lumpy, and organic in appearance.

Behind this strange altar is a huge upside-down two-step pyramid that seems to glow brightly with darkness, if such is possible. Its absolute blackness threatens to draw you into it.

This dark chamber is extremely cold, numbing you from within. This room seems to be the very heart of the darkness that pervades this entire tower, the Fanes, and even the caldera itself.

It is extremely cold in this room. No normal gear or even spells can protect anyone from this magical, soul-numbing chill. Anyone not wearing a purple robe of Tharizdun suffers 1d4 points of damage per minute spent in the temple. Touching a metal object (unless protected by the long sleeves of the purple robes) inflicts an additional 2d4 points of damage. Wearing metal armor inflicts 1d4 points of damage on the first round and 2d4 points of damage per round afterward unless the purple robe is worn.

A torch of revealing sheds light here as if it were a normal torch. No other source of illumination functions, although characters can see the size and shape of the room.

Traps: Characters must make three saving throws (one for the unhallow effect, one for the special illusion, and one for the looking at the obex) just for being in this room, more if they touch anything. Another immediate save might be required due to the cold.

Phantasmal Compulsion (CR 4): As soon as characters enter the room, they must make a Will saving throw (DC 20). Those who fail fall victim to a powerful phantasm in which they see the person they cherish most in their life (mother, spouse, child, sibling, friend, and so on) hauled up to the Grand Altar by burly, black-masked muscular men and held down for sacrifice. The character is convinced that this is really happening, and must then make another Will save (DC 20) or be compelled to race up to the Grand Altar attempting to save them (having them fall prey to the Grand Altar’s attacks, see below).

One of the Triad, if present, can later use this phantasm to convince victims who failed the first saving throw that he or she (the individual member of the Triad) is actually their loved one. These victims must then make a second Will save (DC 20) or be convinced that this is true and be unable to attack the Triad member. This effect is a free action for the evil cleric and lasts for 1d6+1 rounds.

The Obex (CR 6): The symbol behind the grand altar is the first threat faced by any exploring the room. Characters looking upon it must make a Will saving throw (DC 20) or be transfixed by it for 1d4 rounds, after which they must make a second Will save (DC 18). Failure means that the character ’s soul is absorbed into the symbol. If the character’s soul remains within the obex for more than 10 rounds, it is utterly and completely destroyed (no resurrection possible other than through divine intervention). Once the saving throws are made (successful or not), they need never be made again. If a soul is absorbed by the obex, one of the spirits within the pillars attempts to take control of the body.

The Pillars of the Unfettered (CR 10): The pillars, as described in the read aloud text, are illusions covering their real form — columns of violet energy running from floor to ceiling. If the illusion is dispelled or seen through, a character can make a Spot check (DC 15) to notice that faces, and even wispy humanoid creatures, seem to swirl amid the energy. These are trapped spirits known as the Unfettered — those left bodiless but alive by the evil effects of the Lesser Altars. They are not undead, for they never died — they’re simply trapped, bodiless.

Body Available: If an available, soulless body exists nearby (probably thanks to the Obex) one of the Unfettered attempts to possess it. The body must fail a Fortitude saving throw (DC 20) for this to happen. An Unfettered soul attempts this every round. If one succeeds, the character’s body is now under the control of a new spirit. This does not work like a malevolent ghost or a wizard using magic jar. The Unfettered work differently. It adopts all mental and physical attributes of the body it inhabits. After 1d4 rounds, the Unfettered now knows how to use all the body’s skills, feats, spells, and equipment. It has all the character’s memories. The only aspect that changes is the being’s alignment, which becomes chaotic evil.

Half of the time (01–50 on d%), an Unfettered attempts to hide its new nature and impersonate the character it possesses, as if it has a Bluff skill modifier of +15. The other half of the time (51–100 on d%), it simply revels in its new body, attacking all those nearby for 1d4 rounds and then fleeing.

Character Touches Pillar: If no bodies are available, but a character touches one of the pillars, an Unfettered is loosed. Now, it attempts to enter and cohabit any body around by forcing someone to make a Will save (DC 20). Determine the target randomly, and make a new check each round until the Unfettered succeeds (that is, a character fails his save) or until no bodies are present to assault within 50 feet of the pillar from which the Unfettered came.

Characters so possessed suffer a –2 circumstance penalty on all attack and damage rolls and skill checks because of disorientation and nausea. Nothing more happens until the character goes to sleep, falls unconscious, or goes into a meditative reverie. Now, the Unfettered takes control of the body and attempts to run off. It controls the character for 8 hours or until put to sleep or knocked unconscious (if a character is unconscious due to negative hit points, this happens 1 round after the Unfettered first takes control due to further damage to the body). When the Unfettered loses consciousness, the regular character awakens and takes control of the body, with no memory of any actions taken while not in control. Any spell that banishes or dismisses extraplanar creatures rids a body of an Unfettered spirit.

The Lesser Altars (CR 6 each): Each altar’s top is covered with 9 rows of 37 pieces (333 total) of violet quartz (worth 10 gp each). These altars are for minor sacrifices made to Tharizdun. If any object(s) worth at least 100 gp (gems, gold coins, a magic item, and so on) is placed upon the altar, it vanishes. If the altar is touched without making such a sacrifice, a blood sacrifice is required. Any living creature touching the altar must make a Fortitude saving throw (DC 20) or be consumed. The character’s body (but not equipment) disappears forever and the character’s spirit goes into one of the pillars to become one of the Unfettered. There, they live out eternity neither truly dead (so they cannot be resurrected) nor alive. Only a wish or a miracle restores the body, but another such spell is required to get the proper spirit (and not one of the other Unfettered, for hundreds are within each pillar) to go into it. Further, the character has 1 point of Wisdom permanently drained each full day spent in the pillar. Once the character reaches 0 Wisdom, she becomes permanently chaotic evil, indistinguishable from any other Unfettered (the character is permanently lost barring any action from a divine being).

A proper sacrifice satiates the altar for 10 minutes, allowing it to be touched, searched, or pried upon safely.

The Grand Altar (CR 15): This strange altar is mottled purple and black with blotches of green. Although it feels like stone, it is lumpy and has an organic, fungal appearance. It is, in fact, alive — the essence of a powerful demon trapped here.

This altar is for blood sacrifices only. Any living thing that touches it must make a Fortitude save (DC 20) or be struck paralyzed for 3d6 rounds. During this time, tendrils, not unlike those of a violet fungus, extend forth from the altar and grasp at anything within 5 feet. These tendrils strike with a +15 attack bonus, inflicting 1d6+4 points of damage and injecting poison. This poison (DC 18 to resist) inflicts 1d6 points of temporary Strength and temporary Constitution damage (as both initial and secondary damage). Slain characters or those rendered below 0 Strength are instantly liquefied and absorbed into the altar.

The altar cannot be affected by physical attacks, nor can it be affected by any spells other than dispel magic, greater dispelling, or similar effects. Dispelling the magic of the altar (cast as if by a 15th-level caster) frees the demon within, who is banished back to its home plane for 100 years, leaving in its place two items: a huge, 20-HD violet fungus and a cube of force, the focus of the magic that held the demon in the altar.

Further, if the character who heard the voice in area 31 of the Recovered Temple is present when this happens, that character gets three wishes granted immediately.

Huge 20-HD Violet Fungus: hp 160; Add +4 Strength, +16 attacks, poison (Fortitude save DC 18), +9 Fortitude save, +6 Will and Reflex saves.


Sublevel 1: The Cathedral of Pain (EL 13)

Certainly there must be no greater collection of torture device in world. Every type of device meant to inflict pain is in this room, from the straightforward rack and iron maiden to more complex and esoteric things. Each major torture device has a strange tube connecting it to the wall. These tubes seem almost alive, like veins. Screams, moans, and sobs echo throughout the room.

The pain generated in this room travels through the organic-looking tubes and into the walls, powering the evil of this place (particularly the Tabernacle of Utter Darkness). If these twenty-three tubes are destroyed (hardness 0, 2 hp, break DC 15), they leak a bluish-black substance: liquid pain. If touched, it inflicts 6d6 points of damage and the victim must make a Fortitude save (DC 16) or become exhausted from the pain (move at half normal speed, suffer an effective penalty of –6 to Strength and Dexterity) for 1d6 minutes. The character must make a second save (Will, DC 16) or become shaken (–2 morale penalty on attack rolls, weapon damage rolls, and saving throws). It is a set-back for the Temple to have all the tubes destroyed, but it does not affect anything currently (enough pain and evil power is stored within the Tabernacle to function for weeks).

In the south portion of the wall exists a secret panel that opens to reveal a small niche with two black stone studs. Anyone touching the rightmost stud appears in the middle of Level 1. Anyone touching the left stud is teleported to the middle of Sublevel 2.

Creatures: The master of torture and four prisoners currently occupy this area.

Yrthuk Innar is a 10th-level half-earth elemental fighter. He lives and works here, torturing prisoners with skill and an odd detachment. Yrthuk is better equipped than would be expected because he currently uses much of the equipment formerly owned by his victims (who want it back).

Yrthuk Innar: Half-earth elemental Ftr 10; hp 101 (+4 from aid from unhallow already figured in); see Appendix 3.

Festalon Girrot is an elven cleric of Ehlonna who has only recently been brought here. He is grateful to any rescuers and offers to help them in any way that he can, including fighting against the doomdreamers.

Festalon Girrot: Male elf Clr 7; hp 32 (currently 1); see Appendix 3.

Erdso is a human monk who has been here for months, enduring unimaginable agonies. Unfortunately, those agonies have driven him completely insane. Although he seems normal and pledges to help his rescuers fight against the evil here, at the first moment of real stress, he flies into a gibbering rage, randomly attacking allies and foes alike.

Erdso: Male human Mnk 8; hp 50 (currently 2); see Appendix 3.

Tamme and Jear are simple townsfolk from Rastor who disappeared long ago. Tamme is human, while Jear is an orc. They are friends, and pledge to help their rescuers but really have little power to do so.

Tamme: Female human Com 2; hp 7 (currently 1) (non-combatant).

Jear: Female orc; hp 5 (currently 1); AL N; see Monster Manual page 146.

Tactics: Yrthuk does whatever it takes to defend himself and his workplace. This includes breaking off a tube and spraying the liquid pain inside at a target within 15 feet. This can be accomplished anywhere in the room (the tubes run throughout) but Yrthuk only does it once or twice.

Treasure: A sack in a corner of the room is actually a bag of holding (Type I) that holds some of the gear of Yrthuk’s captives, including a wand of cure light wounds (25 charges), a wand of summon monster I (20 charges), a pouch with a single pinch of dust of tracelessness, a masterwork morningstar, a masterwork mighty longbow (Str 12), a quiver with 7 arrows, 3 100-gp gems, and 75 gp.


Sublevel 2: The Tourbillion (EL 11)

A huge map is on the ground, carved and painted onto the floor. It seems to depict most of this portion of the continent, marking each natural feature as well as each city and town, labeled in Common. Above the map are two iron poles that sit on round bases on the floor and end, at the top, with what looks to be a claw. Behind each of these claw-poles is an even taller pole topped with an iron loop about 2 inches across.

On the opposite side of the room from the poles stands a strange statue of black and purple stone. Relatively formless, it appears to be a 9-foot-tall mass of writhing serpents, tentacles, or thick ropes.

Investigation shows that the height of any of the poles can be adjusted quite easily. If torches of revealing are placed in the iron loops atop the taller poles, the claw poles cast shadows upon the map. If the two shadows meet on the map, the room is filled with a swirling vortex of energy and an image of that exact spot appears above the map, in three dimensions. Stepping into the image transports you to that spot.

Thus, this is a teleportation device that leads to anywhere. The doomdreamers use it to get around to wherever they need to go (usually using word of recall to get back if possible). They do not give other lesser clerics or servants access to it.

Currently, if the torches are lit but none of the poles are moved or adjusted in any way, the tourbillion vortex shows the Temple of Elemental Evil.

In the south portion of the wall exists a secret panel that opens to reveal a small niche with two black stone studs. Anyone touching the rightmost stud appears in the middle of Sublevel 1. Anyone touching the left stud is teleported to the middle of Sublevel 3.

Creatures: The statue is a stone golem. If anyone touches the poles in the room, it animates, taking on a vaguely humanoid form amid the tentacles (or whatever), attacking anyone in the room. Only one of the Triad can command it to stop attacking, although if people in the room leave and then come back, they find it has returned to its inert state.

Stone Golem: hp 110; see Monster Manual page 108.


Sublevel 3: Dire Library

The center of the floor of this round room bears a large black sigil in the form of a blazing sun of darkness. The walls are covered in bookshelves filled with all manner of scrolls, tomes, and stacks of old papers, yellow with age.

The black sun represents forbidden knowledge, and it marks the library of the doomdreamers. As libraries go, it is fairly small, but every book in it is very rare and extremely evil. Topics include: necromancy, demons, devils, torture, murder, assassination, theft, conquest, monsters, undead, creatures that live in darkness, and more. Each of these works is worth 5d6 gp and two hundred of them are here.

Among them is one book of obvious import due to its size and construction. Not obvious until examined, this artifact is the book of vile darkness.

In the south portion of the wall exists a secret panel that opens to reveal a small niche with two black stone studs. Anyone touching the rightmost stud appears in the middle of Sublevel 2. Anyone touching the left stud is teleported to the middle of Sublevel 4.


Sublevel 4: Reliquary of Evil

This small round room holds only one item: a pedestal of black basalt, covered with carved demons performing acts upon humans far worse than even anything seen earlier in the Temple. Atop this pedestal is a clear glass bowl filled with the blackest of liquids.

The black liquid is concentrated evil: negative energy. Touching it bestows two negative levels and stuns a non-evil creature for 1d6 rounds. No saving throw is allowed to resist these effects; the Fortitude DC to remove the negative level is 20.

Soaking at the bottom of this terrible stuff is a talisman of pure good — an artifact recovered by the doomdreamers a long time ago from an enemy. They are trying to change it into a talisman of ultimate evil, but so far have been unsuccessful.

The talisman has only two charges left.

In the south portion of the wall exists a secret panel that opens to reveal a small niche with two black stone studs. Anyone touching the rightmost stud appears in the middle of Sublevel 3. Anyone touching the left stud is teleported to the middle of Sublevel 5, hanging with one arm grasping a hook on the ceiling.


Sublevel 5: Quasit Lair (EL 8)

This odd room is an upside-down cone. Worse, the walls are clear rather than black, so you can see the slowly churning magma around the base of this strange tower. Iron hooks hang from the ceiling. A dead body hangs from one of them, probably there for at least a day.

Characters can move about by climbing across the ceiling on the hooks. This requires a Climb check (DC 10).

A character who falls is stuck in the point of the cone and suffers a –4 effective penalty to Dexterity and Strength, with an additional –2 modifier for every other fallen character also stuck.

In the southern portion of the wall (near the ceiling) exists a secret panel that opens to reveal a small niche with a black stone stud. Anyone touching the stud appears in the middle of Sublevel 4.

Creatures: Four quasits hang in this room in the form of bats, but immediately transform and attack as soon as any non-doomdreamer appears in the room.

Quasits (4): hp 17, 16, 14, 18 (+4 from aid from unhallow already figured in); see Monster Manual page 41.

Tactics: The quasits take full advantage that characters here must use one hand to hang onto a hook. They attack and then fly out of reach.

Ad Hoc XP Adjustment: Give an additional 10% experience award for this encounter, due to the difficult circumstances in which the characters must fight.


Drawbacks to Demonic Additions

Characters of a good alignment with a demonic addition must make a Will save (DC 15) every day or suffer 1d3 points of temporary Wisdom damage as the experience drives them slowly mad.

Characters of a non-evil alignment must make a Will save (DC 15) each day or they succumb to temptation to perform an evil act chosen by the DM. This may result (DM’s discretion) in an ultimate alignment change.

When characters with demonic additions deal with non-evil NPCs, a –6 circumstance penalty is applied on all Charisma-based checks (Diplomacy, Bluff, and so on).


Using Varachan

Varachan, the evil cleric who underwent a change of heart, can no longer cast spells, but he has so far hidden that from his peers. He has managed to hang onto his position, but was unsure of what to do next until he heard through channels that adventurers were causing the cult some trouble. He sees helping them as a way to begin atoning for his sins.

Secretly, Varachan has been manipulating events so that they have been easier for the intruders. This means that at any time during the adventure, when events are going particularly badly for the PCs, the forces of the Temple might be ordered to back off, or reinforcements might be sent to the wrong place, or guards might be redirected to someplace other than where the adventurers are. They might even find some healing potions or other helpful treasure right in their path, or information important to them left on a piece of paper for them to find. To follow the characters’ progress, he uses a crystal ball that also has the detect thoughts ability. With this, he can not only keep track not only of where the characters are, but also where they might be going.

Varachan is cautious, and won’t risk himself by doing this very often — maybe only once or twice. He is neither omnipotent nor omniscient, and cannot accomplish tasks such as stopping a fight in progress.

It may be best if events were manipulated in such a way so that the characters suspect that someone might be helping them, so that when they meet Varachan — if they do — it is all the more meaningful.

In no way should Varachan actually fight alongside the PCs. Even after they encounter him, he wants to keep his position here to try to accomplish more.


Difficulty of the Inner Fane

The encounters within the tower are particularly difficult. If the PCs are proceeding directly from the Outer Fane and have not received aid from Varachan, they probably cannot overcome them without some wild luck or extremely careful play. Even with his help, or the experience gained from taking on the Temple of Elemental Evil first, the Triad maybe more powerful than they can deal with, meaning that they almost certainly escape to plague the PCs later in the campaign with a new plot to free their deity.


Sleeping in the Inner Fane

Non-evil creatures sleeping in the Inner Fane face strange dangers. One of the night hags found on levels 4 and 5 visits the characters while they are dreaming. Unless the character can fend off (that is, kill) the hag all by himself (assume that a dreaming PC is fully rested, equipped and prepared, although no resources such as spells or charges used during the dream are actually expended), the character has a fitful night of terrible dreams and suffers 1 point of permanent Constitution loss.

Normally, night hags can only haunt the dreams of a chaotic or evil character, but that is not the case here (normally, one has to be ethereal to defeat the hag, which is not the case here either). Further, defeating a dream hag does not mean that the night hags in the Black Spike are actually harmed in any way — although if someone has battled a night hag in their dreams, they’re sure to recognize one when they encounter her in the flesh.

Lastly, even though only two night hags are here, they can attack multiple sleepers in their dreams during the course of a night.


The Triad

The Triad is made up of three doomdreamers that have ascended through the reverie of the Dreaming Stone, forever altered to become the leaders of the cult of Tharizdun. They are the most powerful servants of the Dark God currently alive. They are so terrible, in fact, that even other doomdreamers cannot suffer their presence. The Triad occupies this level and are the only beings with access to the Tabernacle above.

The First is a human 10th-level cleric/5th-level doomdreamer. He has been a part of the cult longer than any other current member, and claims to remember the days when the Dark God was free (this is a lie, however). He maintains his unnaturally long existence through feeding off the life-force of others, dark magic, and drugs.

The Second is an aboleth 7th-level cleric/1st-level doomdreamer. The Second is currently in the Temple of Elemental Evil (see the Recovered Temple area 30).The newest of the Triad, the Second is actually the oldest being, and can, in fact, remember the days before Tharizdun was imprisoned, but only through the assimilated racial memory of all aboleths.

The Third is a half-air elemental 8th-level cleric/5th-level doomdreamer. The Third was born on the Elemental Plane of Air and raised in the court of Yan-C-Bin, the princess of evil air elementals. She was presented as a gift to the cult of the Elder Elemental Eye and worked her way up as a cleric.


The Origin of the Grand Altar

The demon Zuggtmoy helped create the original Temple of Elemental Evil and was eager to see it restored after it was first cast down. As she manipulated events to rebuild the Temple’s evil, she learned of its true masters. When the heroes who defeated the second rise of the Temple dispatched the demon, the Triad intercepted her spirit’s path back to the Abyss. They brought her here in hopes that she could be of some use to them. When she would not cooperate with them willingly, they made her into the altar of this tabernacle.


The Keys

Key hierarchy: Two linked lesser keys = a greater key. Two greater keys = a master key.

Lesser key of fire (red lozenge/diamond)

Key phrase: “Fire burns away my enemies.”

Lesser key of earth (brown triangle)

Key phrase: “Stone crushes the weak.”

Lesser key of air (silver circle)

Key phrase: “Wind scatters those who oppose us.”

Lesser key of water (blue-green square)

Key phrase: “Waves pound relentlessly.”

Lesser keys open locked areas within their corresponding temples. Greater keys open corresponding doors to the Outer Fane. A master key is necessary to open the door to the Inner Fane.


Part 3: The Rebirth of Elemental Evil

By now, the climax of the adventure, the characters should know exactly what they are up against.


The Triad's Plan

THE TRIAD’S PLAN

There are six steps to the complex plan of the cult of Tharizdun to free their Dark God. Not all the following steps need to be completed in order.

1. Uncover the bottom level of the Temple of Elemental Evil. The excavation crew includes a beholder (using its disintegrate ray), a small cadre of stone giants, and a number of slaves gathered from the area (mostly hobgoblins).

2. Rededicate the Greater Temple (see Chapter 7: The Recovered Temple) to the Elder Elemental Eye, eradicating any trace of Iuz and Zuggtmoy.

3. Uncover the gates to the four elemental nodes.

4. Find the elemental power gems and put them in the Orb of Oblivion, so that the gates are once again fully functional.

5. Have the Champion of Elemental Evil call the Princes of Elemental Evil into their respective nodes.

6. Bring the princes to the inner chamber of the Greater Temple, where they will use the Orb of Oblivion to infuse Tharizdun with enough power to escape his extra-dimensional prison.


Progress to Date

Most of step 1 is finished, and step 2 is all but complete. Only one of the elemental nodes — the Fire Node — is fully accessible; the fire power gem is now within the Orb of Oblivion, and Imix, Prince of Evil Fire, now resides within the node. Victory for evil is already within reach. With just one Elemental Prince and the Orb of Oblivion, a chance of freeing Tharizdun exists.


Victory for Good

Imix is extremely powerful. The adventurers might not be able to defeat him in battle. However, they can still “win” by making it impossible for Imix to summon Tharizdun, and perhaps even trap him in the Fire Node. To do so, they must find the Orb of Oblivion and hide or destroy it, as well as do substantial damage to the cult in the recovered temple and the Temple of All-Consumption. It would then be unlikely for the remaining doomdreamers to gather enough power to fashion another one.


ALLIES FROM HOMMLET

The inhabitants of Hommlet have seen evil rise in the temple twice before, so they are on guard against it happening again.

When the doomdreamers and their servants began excavating the Temple of Elemental Evil, powerful and influential people of Hommlet did not take long to learn about it. Canoness Y’dey summoned a hound archon to investigate and learn the motivation and strengths of this new, mysterious force of evil. The archon never came back. Now Y’dey is gathering the powerful folk of the town and convincing them that they must act. These people include the following (see Chapter 1: The Town of Hommlet for details): Elmo, Terjon, Rufus, Burne, “Jaroo” (not present if the doppelganger has been discovered), Spugnoir, Ingrith, and Kella (see The Ruined Temple in Chapter 3).

If the adventurers return from the Temple of All-Consumption, planning to explore the Temple of Elemental Evil, and go to Hommlet first, they are contacted by Elmo. He takes them to the keep, where Y’dey has gathered a number of these influential and powerful people. She grills the PCs and then includes them in the planning session. The more information they share, the more weight their opinions carry.

Both Elmo and Ingrith are eager to accompany anyone planning to fight the clerics and their servants. Kella uses her phylactery of change (see Appendix 1) to take the form of an ogre and joins those currently in area 8 of the recovered temple. She has already gone in before the PCs arrive but will help them if encountered. The others help with spellcasting, mundane equipment, and advice.

If the adventurers do not go to Hommlet, they may still encounter some of these interested parties in the woods around the temple, seeking to discover more information. At the very least, these individuals can tell the PCs how to get into the dungeons via the outer entrance that the cultists use.


ENEMIES FROM NULB

Taking Hedrack’s advice, the Triad has collected Lareth the Beautiful from Nulb (resurrecting him if necessary) and brought him to the recovered temple. They proclaimed him the Champion of Elemental Evil and bade him perform the ritual to call Imix. Lareth succeeded in this test and now is one of the cult’s most valuable commodities. They watch over him very closely. Place him in area 29, 30 or 31 of the recovered temple, or perhaps even in the Fire Node with a few scrolls of protection from elements.


The Other Nodes and Princes

Depending on the power level of the party, you might wish to alter the adventure so that the cult is much closer to gathering all the princes and freeing Tharizdun. Now the PCs must make their way through all the elemental nodes to find the Orb of Oblivion and stop the Triad’s mad plan. This requires some work, as you’ll need to create the other elemental nodes and fill them with appropriate creatures; see Monsters by Type (and Subtype), page 4 of the Monster Manual. This also requires creating statistics for one or more of the other Princes of Elemental Evil, using Imix as a starting point. The remaining princes are Yan-C-Bin (Air), a formless, sentient cloud; Olhydra (Water), a living wave of water; and Ogremoch (Earth), a huge, amorphous colossus of stone.


Chapter 7: The Recovered Temple

The Triad members are working as fast as they can to excavate the lower dungeon levels beneath the Temple of Elemental Evil.


SECURITY/ORGANIZATION

Security in this area is very tight. The cultists know that the temple was once a hive of all manner of creatures, and they do not want anything simply wandering in. Further, they are aware that someone knows of their presence, because they captured the hound archon that was sent to investigate (see area 25). Guards are hostile to anyone who does not appear to be a doomdreamer or one of the monsters that dwell here. However, they recognize Smigmal the assassin and Falrinth the wizard (see areas 15 and 16, respectively) and let them pass.


OUTER ENTRANCE

An abandoned barn and cottage lie in ruins near a well, some distance to the north and east of the temple. Although the Triad members have done what they can to hide the coming and going of their servants, the evidence is not hard to find by someone actively looking. With a successful Spot check (DC 15), a character notices that the nearby vegetation is matted down, and that a few out-of-place, cairn-like piles of stones are within sight of the old cottage. Exploration of the area (Search DC 20) reveals traces of considerable activity near the well, and tracking (Wilderness Lore DC 15) can ascertain that many creatures — some of them very large — have recently traveled through, right up to the well.


Watcher (EL 9)

Creatures: A succubus keeps an eye on the ruins. It hides in the form of a halfling in the nearby woods (Hide +11), watching over the well with clairaudience/clairvoyance.

Succubus: hp 33; see Monster Manual page 41.

Tactics: If it sees ordinary-looking people poking around, the succubus takes the form of an ogre and charges forth, hoping to scare them off. However, it might attempt to charm and then use its energy drain on a solitary person. If it sees a well-armed group of adventurers, the demon teleports to the guards in areas 2 and 3 to alert them. It then travels to the lower level and warns the doom-dreamers there. The succubus does not stick around to fight, not even for one round.


Secret Tunnel

The abandoned, dry well is about 20 feet deep. At its bottom is a heavy wooden door in the shaft wall, opening into a secret tunnel. Just inside the entrance is a ladder that can be set up in the well to provide a way out.

For 50 feet, the passage has clay walls shored up by timbers. It then narrows to only about 3 feet wide, the walls now limestone, and heads due south for 100 feet. It descends slowly as it now gradually veers to the west, continuing about 200 feet to an opening in the north wall of a 40-foot oval chamber.

From the cave, the passage curves and twists to the southwest, the walls partially worked and partially natural. After 540 feet, it opens into the eastern wall of a 10-foot-by-15-foot underground room (area 2D in The Ruined Temple, Chapter 3).

The oval cavern contains a secret entrance to the temple excavations. This is concealed in the eastern portion of the south wall by a balanced, pivoting stone slab (Search DC 22). The passage is 3 feet wide and leads 600 feet generally south, slanting downward steeply. At its end is a 10-foot-wide stone passage east, turning south in 30 feet. (This is shown in the upper-left corner on map 24.)


THE DUNGEONS

It is obvious that this is an excavation in process. Everywhere you look, debris and rubble lie about the floor. Wooden support beams prop up unstable ceilings. The place is damp and grimy, and smells of earth and mold.

The corridors here are 10 feet wide, with arched ceilings about 17 feet high. Unless otherwise noted, all other areas have arched ceilings about 30 feet high.

Torches in iron sconces illuminate all areas unless otherwise stated.

The cultists have uncovered only enough of the third dungeon level to gain access to the Greater Temple area beneath it.


1. Entry

This room once must have been completely collapsed — the ceiling is rough and jagged, its mason-wrought arches destroyed. The area is now relatively clear of rubble and debris, but the stonework of the walls and floors is badly damaged and uneven, and everything is covered in small stones and dust. Two wooden doors and two passages lead out of the room. The doors are slightly damaged and do not hang entirely right, but they do not appear knocked out of place.

The passage to the south is low, about 12 feet high, and ends in a set of very steep stairs going up to a trapdoor (and into area 5).

Both doors are slightly ajar.


2. Guards (EL 10)

Although freshly cleared of rubble, this room is still very dusty, and the masonry of its walls and floor is damaged and covered in scratch marks. Five sleeping mats of woven reeds are rolled up together near the west wall, and a single boulder serves as a table of sorts, holding an empty platter and three stoneware mugs.

The secret door in this room is particularly hard to find (Search DC 25) and in fact has not been discovered by the excavators. Falrinth knows about it, but he has no reason to reveal its existence.

Creatures: Four ogre warriors in full plate armor and an ogre barbarian stand guard in this room. The barbarian commands the ogres here and in area 3.

Ogre War 4 (4): hp 50, 52, 58, 59; see Appendix 3.

Trond: Male ogre Bbn 6; hp 84; see Appendix 3.

Tactics: These ogres use their advantageous reach to flank and tie up as many foes as they can. They prefer to fight in area 1 if possible, alongside their fellow guards in area 3.


3. Guards (EL 9)

Still partially filled with rubble, this room stinks of urine and stale ale. A wooden door lies atop two large stones to make a crude table, with knucklebones, a knife, and a large animal horn atop it. Other stones have been pulled around the table for use as chairs.

This was once the quarters of the wizard Falrinth. If the PCs look carefully (Search DC 20), they can find an old, faded magic symbol painted on the floor by the door, a few candles lying amid the rubble, and a stuffed dire rat, musty and torn, under a stone.

Creatures: Four ogre warriors in full plate armor stand watch here.

Ogre War 4 (4): hp 52, 55, 60, 69; see Appendix 3.

Tactics: If attacked, or if they note the approach of intruders, one ogre uses its first action to sound the horn, alerting all in areas 1 to 8. The ogres prefer to fight in area 1 if possible, alongside their fellow guards in area 2.


4. Secret Room

It appears that this area has not been cleared, but the destruction was far less severe here. Only scattered stones lie fallen about the floor. A wooden workbench runs along the north wall near the door. That wall is also lined with shelves, some smashed, but a few still holding small bins or containers. A small fireplace is full of rubble. Along the south wall is a partially destroyed writing desk covered with dust, and a pair of bookstands, both lying toppled on the floor. One has a book lying face down and open next to it.

In the eastern end of the room are a rubble-covered table, a toppled high-backed chair, and an open cabinet. An iron box can be seen amid the debris on the table.

This was Falrinth’s secret workshop, back in the old days.

Treasure: The box, the containers on the shelves, and the desk are empty. A successful Search check (DC 15) of the table reveals nine gems scattered in the rubble (two worth 10 gp, eight worth 100 gp, and one worth 500 gp).

The book on the floor is a vacuous grimoire. A general search of the room reveals another fallen book nearby: a tome of leadership and influence (+1).

The cabinet holds three iron coffers, each locked (Open Lock DC 30). The first contains 107 pp, the second 310 gp, and the third 228 sp. Falrinth (see area 16) still carries the keys, although he has not used this room lately. In the back of the cabinet is what appears to be a smashed mirror.


5. Guard Post (EL 11)

This circular area seems to be the bottom of a shaft, although now clogged with debris so that it extends up only about 15 feet. A trapdoor, perhaps once well hidden under a flagstone, is now in plain view, opened via a heavy pull-ring.

Very steep stairs lie below the trapdoor, leading down about 15 feet to a passage that connects with area 1.

Creatures: With the excavations nearly complete, the doomdreamers have assigned a greater earth elemental to reinforce the usual guard, a stone giant. Since it’s too tall to fit completely within the area, the elemental fights partially submerged in the floor (remember it can pass through earth and stone as easily as a person through water).

Greater Earth Elemental: hp 200; see Monster Manual page 82.

Stone Giant: hp 118; see Monster Manual page 98.

Tactics: While the earth elemental batters foes with its slam attack, the stone giant backs 30 feet down the hall to the east and throws stones into the melee.


6. Common Area

Although the plaster on the walls of this room is cracked and peeled, what remains shows numerous black triangles with inverted Ys, surrounded by painted eyes of all types — human, elf, gnome, and those far more monstrous.

The openings to the north clearly once were doorways, but the doors must have been destroyed and not replaced.

The hobgoblin slaves in both rooms marked 7 can see easily into this room, but they do not react to intruders.


7. Hobgoblin Slaves

Mostly cleared out, this room already stinks of filth and sweat. Beds fashioned from rags, leaves, and straw cover the floor, surrounded by various tools or other implements. Once, the walls and floors were covered in mosaics, but it is difficult to make them out now.

Characters who examine the mosaics find enough remnants to suggest that they were of depraved and horrible scenes.

Creatures: Each of these two areas houses twenty hobgoblin slaves. Ten are currently present in either room and do not fight unless attacked.

Hobgoblins (10): hp 4 each; AC 11, no armor or weapons; see Monster Manual page 119.

Ad Hoc XP Adjustment: These hobgoblins are unarmed and unwilling to fight. They present no challenge to adventurers, so this encounter should award no XP.

Hobgoblin Attitudes

If the characters explored the upper areas of the temple before (see Chapter 3) and interacted on a friendly basis with any of the hobgoblins, they notice a few familiar faces among the slaves. These hobgoblins, and any with them, start out already friendly (see page 149 in the DUNGEON MASTER’S Guide). Otherwise, the hobgoblins’ attitude is indifferent.


8. Ogre Workers (EL 7)

Large sleeping mats lie spread out on the floor. A few tools and weapons are around them. The room has been almost entirely cleared of rubble.

The stone of the walls and floor in these rooms is oddly colored: ochre in the east, moss-green in the west.

Creatures. Each of these two areas houses eight ogres. Only six are present in either room. These brutes are employed mostly for heavy lifting, but they defend the area if they see intruders or are alerted by the horn (see area 2).

Ogres (6): hp 24, 25, 26, 26, 27, 28; see Monster Manual page 144.

Kella

One of these ogres is a shape-changed druid, Kella, acting as a spy (see Part 3: The Rebirth of Elemental Evil). If encountered, she helps the adventurers by turning on the other ogres in the room. (If you prefer, she encounters the party in the corridor approaching area 6 and identifies herself to them with a token from Y’dey.) Assuming she survives the battle, Kella gives the PCs a good idea of the layout of the place and its servants (a beholder, giants, ropers, some golems, and a lot of ogres). She tells them that the head of the whole operation is, strangely enough, an aboleth that floats about in a cocoon of water. She also has learned that the cultists have opened the way into the Fire Node. Lastly, she mentions that she saw Lareth the Beautiful here, and that he was very closely guarded.

Once she has passed along this information, Kella suggests one of three possibilities. She can:

1. Continue spying on the cultists;

2. Leave to inform Y’dey and the others; or

3. Go with the adventurers and help them fight.


9. Stone Giants (EL 8 or 10)

About half cleared of rubble, this room appears to be unused.

To the untrained eye, the rocks here appear tumbled and random. However, they are actually arranged to form beds, chairs, and table surfaces for the stone giants that live here. (A character with stonecunning or whose favored enemy is giants recognizes this.)

Creatures (EL 8 or 10). Two stone giants lair in each of these four rooms. The southeast room contains only a single giant currently, for the other was assigned to the guard post (area 5). The stone giants were useful earlier in the excavation process, but now have less to do, since most activity is cleanup. When the doomdreamers begin uncovering the access points to the other elemental nodes, the giants will once again be put to work.

Stone Giants (1 or 2): hp 119 each; see Monster Manual page 98.

Tactics: These giants prefer to fight together in the central room occupied by their leader, Dein (see area 10). They do whatever Dein says, and when they fight by his side, his presence taints them all with evil (so they are affected by spells and magic items that target evil creatures). In this case, the EL becomes 14.

Treasure: Well hidden among the stones (Search DC 25), each giant keeps a small cache of 2d6 gems worth 50 gp each.


10. Master Giant (EL 10)

This hexagonal room has a 30-foot-high domed ceiling. A cleared area in the middle appears to be a large bed, albeit an uncomfortable one, made of stones. An iron box rests top a large, flat stone nearby.

Creatures: Dein, a half-demon stone giant in charge of the stone giant workers, makes his lair in this central room. He has been promised great rewards by the doomdreamers regarding the Earth Node, and he does whatever he must to survive until it is uncovered.

Dein: Half-fiend stone giant; hp 160; see Appendix 3.

Tactics: Dein uses the other giants as best he can, calling them to fight by his side and sacrificing them to save himself if need be. Using his +1 Huge greatsword, he wades into combat after using unholy aura to protect himself and any other giants with him.

If he needs to make a retreat, he uses darkness and moves into the northwest room, weakening any who follow with unholy blight if they appear to be good aligned.

Treasure: The box is locked (Open Lock DC 25), but Dein has the key. It contains thirty 100-gp gems of all sorts.


11. Smashed Statues (EL 4)

Apparently, when this area collapsed, it smashed a number of statues that were here. Although most of the rubble has been cleared away, at least some of the statues remain. A large stone dragon, its wings and tail broken, stands upright staring at the ground. A stone ball with a large eye in the middle of it lies on the floor, a number of pieces broken from the top. A monstrous-looking humanoid head with sharp teeth and a piece of what appears to be the hindquarters of a large cat are near the south curved wall, and the statue of a 9-foot-tall bestial humanoid, missing one leg, lies on the floor in the middle of the room.

A successful Search check (DC 18) among the broken statuary allows a character to find a scroll tube containing a scroll of antimagic field. The scroll tube is protected by a fire trap spell.

Fire Trap: CR 4; fire explosion in 5-ft. radius (1d4+16 damage); Reflex save DC 16 half; Search (DC 29); Disable Device (DC 29).


12. Evil Fountain

Horrid faces, carved from the same rock as the passage, snarl and vomit forth thin streams of water that are caught in a multi-tiered basin. The water smells of sulfur, and the basin is filled with a greenish growth.

Although the water is vile-tasting, it causes no ill effect.


13. Beholder (EL 13)

Ahead, the floor drops suddenly into a pit about 15 feet deep, with 1-foot-wide ledges around the north and south sides. Here and there in the pit, the wall is covered with a sheet of corroded and dented bronze. The floor is not entirely clear of rubble, but clearly some effort has been made. Ahead to the east, the pit widens into what appears to be an octagon-shaped chamber, with the ledge continuing around it.

The pit is marked on the map with lines around it. In the lower octagonal room, archways lead into smaller rooms to the north and south.

Creatures: Kex, a beholder and chief excavator, makes its lair here and is resting in the southern small room. Its disintegrate ray has destroyed most of the rubble and cleared paths through it. Kex wears a ring of protection (+2) on one of its eye stalks.

Kex, Beholder: hp 70; AC 22; see Monster Manual page 24.

Tactics: Kex chose this pit because of the difference in level. It hopes that intruders stick to the ledges, so that it can silently float into the pit and blast unsuspecting characters with all eyes. Likewise, it tries to get under flying, climbing, or levitating opponents.

Otherwise, it attacks with its deadliest eyes first: disintegrate, flesh to stone, and finger of death. Only then does it try to charm the most obvious fighter to attack its opponents. Another tactic is to move a spellcaster with telekinesis to someplace isolated from the rest (knocking her off the ledge, for example); it focuses its antimagic cone on her while directing its other eyes at the remaining opponents.

Treasure: In the north room, Kex keeps a large bag filled with loot gathered in the excavation: a pair of boots of elvenkind, a wand of lightning bolt (10 charges), 121 gp, 45 pp, six 50-gp gems, and a silver bracelet worth 220 gp. Much of this is still grimy and dirty.


14. Empty Room

A gray light illuminates this round room. The ceiling was once domed, but now much of it has caved in. The walls and floor at first appear damaged, but it becomes apparent that they were cleverly carved to resemble natural formations, with carved grass and scrub poking up from between the faux rocks. The southern portion of the room is far from cleared. A few bones lie about the scattered rubble, and a breeze blows in from cracks high in the ceiling.


15. Secret Room (EL 15)

Both secret doors in the passage leading into this room pivot on the western side, and need a successful Search check (DC 22) to find. Both are magically trapped (see below).

This cleared room has a cot, a rough wooden table, a chair, and a chest. Hanging on the wall are two scimitars, a punching dagger, two maces, a wavy-bladed knife, and a pair of nunchaku. All the weapons are ornately decorated. The door to the north hangs half open.

Creatures: Smigmal Redhand is a half-orc assassin who wears a half-elf disguise most of the time. She is the associate of Falrinth the wizard (see area 16 below), and they have worked together since the days of the old Temple of Elemental Evil. In fact, it was their guidance that allowed such efficient and quick clearing of so much of the temple. They were 141 not then, nor are they now, on the side of the clerics — they are in this for personal gain only.

Going over a map of the cleared dungeons (showing all areas except 4, 15, 16, 26, 30 and 31) with Smigmal is a doomdreamer named Dugart, also a half-orc. Dugart fancies Smigmal and would rather deal with her than Falrinth, even though the wizard knows quite a bit more.

Smigmal Redhand: Female half-orc Ftr 5/Rog 2/Asn 7; hp 87; see Appendix 3.

Dugart: Male half-orc Clr 10/Doomdreamer 2; hp 101; see Appendix 3.

Tactics: If she is aware of approaching intruders, Smigmal waits invisibly (using her ring of invisibility), with poison on her blade, to study a target and make her death attack. While studying, she quietly drinks all her non-healing potions. She then takes a full round to back into the hallway to the north, uses her scroll of improved invisibility (remember to make a caster check of DC 8) so that she can remain invisible after the attack, and moves back in for the kill (adjusting as needed if her target is on the move). If seriously hurt or spotted, she runs or uses her scroll of dimension door to get to wherever Falrinth is.

Smigmal uses Dugart to distract opponents during the fight, gladly sacrificing him to save herself.

Dugart always has bull’s strength and endurance cast on himself. If he has time to prepare, he casts freedom of movement, greater magic weapon, protection from elements (fire), magic vestment, protection from good, and even bull’s strength on Smigmal. Unable to see Smigmal once the battle is joined, he uses his healing spells on himself and casts unholy blight, summon monster V, flame strike, and bolts of bedevilment (see Appendix 2) against enemies, relying on ethereal jaunt to get away if really hurt. He loves casting heal on himself just when his enemies think he’s beaten.

Traps: The secret doors have been trapped by Falrinth with fire trap (cast at 14th level).

Fire Trap: CR 3; fire explosion in 5-ft. radius (1d4+14 damage); Reflex save DC 17 half; Search (DC 29); Disable Device (DC 29).

The lock on the chest (Open Lock DC 25) has Smigmal’s custom contact poison (which she calls “crimson jelly”) smeared all over it.

Poisoned Lock: CR 1; contact, 1d6 Str/1d6 Str; Fortitude save (DC 16) resists; Search (DC 21); Disable Device (DC 20).

Treasure: The chest is locked (Open Lock DC 25), and Smigmal has the key. It holds a jeweled dagger (worth 300 gp), a scroll of change self, and a pouch containing 98 pp and 435 gp, as well as all sorts of clothes for disguises.

Smigmal is a weapons collector. All the displayed weapons are worth double normal value due to their elaborate decoration. all the furniture has been salvaged from wreckage throughout the dungeon and has no value.

Development: If he gets a lot of warning, Dugart does not stay here but instead goes to the Greater Temple (area 29) to join the last line of defense.


16. Falrinth’s Room (EL 14)

The door is locked (Open Lock DC 25) and trapped (see below).

A simple cot, a pair of chairs, a rickety table, and a tall candelabra furnish this room. A book lies on the cot. Incense fills the air from a small burner on the table, next to a leather satchel.

Creatures: Falrinth is a selfish, evil wizard. He has a long working relationship with Smigmal, but he would betray her in a moment if it would save his life. He is in the employ of the cult of Tharizdun now, as an expert on the old temple’s layout. They pay him well, so life is good. He has no interest in defending the place, and if attacked he might just teleport away.

Falrinth: Male human Wiz 14; hp 62; see Appendix 3.

Tactics: Falrinth has set up a phase door leading from the south wall into area 14 that he can use to escape or to get a tactical advantage. He always has endurance and cat ’s grace cast on himself. Like Smigmal, he enjoys fighting while under the effect of improved invisibility, and he prepares himself with true seeing, stoneskin, and haste as soon as he knows danger is afoot.

In battle, Falrinth doesn’t mess around. He leads off with finger of death (preferably against an obvious wizard or sorcerer, or maybe a rogue), followed by a maximized lightning bolt (60 points of damage) or chain lightning, depending on whether his foes are lined up. If Smigmal is a potential target of the latter, he might switch to another spell — or not.

Traps: The door into the room has a fire trap spell cast on it.

Fire Trap: CR 3; fire explosion in 5-ft. radius (1d4+14 damage); Reflex save DC 17 half; Search (DC 29); Disable Device (DC 29).

The book on the bed is Falrinth’s fake spellbook. It is trapped with sepia snake sigil on the cover and maximized explosive runes inside (destroying the book when discharged).

Maximized Explosive Runes: CR 5; fire explosion in 10-ft. radius (36 points of fire damage); no save to reader, all others Reflex save DC 17 half; Search (DC 28); Disable Device (DC 28).

Sepia Snake Sigil: CR 3; reader immobilized for 1d4+14 days; Reflex save (DC 17) negates; Search n/a; Disable Device n/a.

Treasure: The leather satchel contains 290 gp and nine 75-gp gems, as well as a potion of cure serious wounds and a wand of knock (32 charges). Falrinth carries the keys to the three iron coffers in area 4.

The furniture is salvaged from the dungeons and repaired with mend spells. It has no value.

Under the bed lie Falrinth’s two massive real spellbooks, each hidden by a sequester spell. Each is locked (Open Lock DC 30) and trapped with a sepia snake sigil (as above). One holds his cantrips and 1st- through 3rd-level spells; the other holds his 4th- through 7th-level spells.


17. Workers (EL 2)

The floor of this partially cleared room is bare earth. A large pile of rubble sits in the middle of the chamber, and the southwest corner appears to be a plugged passageway. A few mushrooms and puffballs grow up from the bare earth.

The blocked passage to the southwest was once a staircase going up to the level above.

Creatures: Ten hobgoblin slaves toil here under the supervision of an ogre, moving stones onto wheelbarrows.

Hobgoblins (10): hp 4 each; AC 11, no armor or weapons; see Monster Manual page 119.

Ogre: hp 26; see Monster Manual page 144.

Tactics: If they get the chance, the hobgoblins turn on the ogre immediately. Their initial attitude to the PCs is at worst indifferent (see area 7 above), and they would rather talk than fight. Attacking them or treating them badly dissuades the hobgoblins from any attempt at negotiation, though, and they fight as best they can with their tools.

Development: The hobgoblins readily share what they know of the excavation, including general layout and creatures. They do not know about secret areas and cannot tell the difference between the various clerics. Once they have told what they know, they try to make their way out of the temple.

Treasure: With a successful Search check (DC 20) in the central rubble pile, a character finds the bones of some strange inhuman creature (one of the lamias that once inhabited this chamber) and a +1 short sword.

Ad Hoc XP Adjustment: Do not award any XP for defeating the hobgoblins in combat.


18. Entry into Lower Level (EL 12)

The stairs descend onto a wide landing only partially cleared of rubble. The walls of the landing are covered with mosaic murals depicting a nauseating scene of frolicking demons, vile slimes and fungi, and giant humanoids, all dancing amid a field of their fallen, torn, and tortured victims.

Creatures: Two particularly well-fed ropers, already living in the underground ruins, have been charmed by Falrinth. (As a backup, the Second used its psionic ability to enslave them as well.) They now guard this area and attack all those not identified by the wizard as inhabitants here.

Ropers (2): hp 109, 123; see Monster Manual page 156.

Tactics: The ropers lurk among the rocks (Hide +18) in the eastern portion of the room. If they hear a group coming, they wait until at least two targets are in the room (otherwise they both attack the same foe immediately). Their strands reach across the room easily, pulling victims 10 feet closer each round until they can make a bite attack. Thus, for example, a victim at the bottom of the stairs is dragged to the roper’s maw in 3 rounds.

Development. If there’s time, the Second (see area 30) further prepares the ropers against intruders by casting protection from elements (fire) to cope with their vulnerability.


19. Iron Golem (EL 13 or 15)

A large, relatively untarnished iron statue is the only thing that stands in this roughly triangular room. The place is relatively clear of rubble, and the ceilings are quite high. Old wall paintings have been completely obscured, and a few scraps of what might have been tapestries lie about.

Two of these rooms, each with a statue (actually an iron golem) are at the point marked X on the map. It is quite possible that intruders encounter both at once.

Creatures. These metal behemoths are the pride and joy of the cult’s defenses. They move to attack on the command of any doomdreamer, or when the room they stand within is entered by someone who does not utter the phrase, “The Dark God’s return is imminent.”

Iron Golem: hp 99; see Monster Manual page 109.

Tactics: The doomdreamers, if alerted and prepared, command the golems to attack anyone coming down the stairs other than themselves (and then instruct the cult’s other servants to steer clear).

Development: Even though two iron golems should be able to deal with any intruder, the cultists take additional defensive measures if they have forewarning. They position the elite ogres stationed in area 23 to defend the northern part of the passage to the Greater Temple (area 29), with orders to attack when the iron golems do.


20. Doomdreamer Quarters (EL variable)

The two fireplaces in the south wall are clear of rubble and in use, with fresh soot around both and dying embers present. Five cots are arranged here around an old wooden table and some chairs. The table has a brass candelabrum upon it, as well as a number of papers and a large book.

Near each cot is a small trunk. Two traveling bags sit against the wall near the south exit.

This is where the doomdreamers on this mission (other than the Second) rest and keep their belongings.

Trunks (EL 3 or 6): Each of the five trunks is locked (Open Lock DC 30) and trapped with a Glyph of Warding.

Glyph of Warding: CR 3; As specified; Reflex save DC 15 half; Search (DC 28); Disable Device (DC 28).

Greater Glyph of Warding: CR 6; Energy, 6d8 damage; Reflex save DC 22 half; Search (DC 31); Disable Device (DC 31).

Each contains clothing and personal gear as well as the following:

Trunk 1: (Fire glyph, 3d8 fire damage, Reflex half DC 15) Bag with four 40-gp gems and four 150-gp gems; a silver trumpet (worth 100 gp). Estalion (see area 28) has the key.

Trunk 2: (Cold greater glyph, 6d8 cold damage, Reflex half DC 18) Hat of disguise, two flasks of acid, pouch with 240 pp.

Thuchos Nalred (see area 28) has the key.

Trunk 3: (Blindness glyph, Fortitude negates DC 15) Candle of truth, a small, jeweled box (worth 200 gp) containing a gold bracelet (worth 75 gp), a coral necklace (worth 250 gp), and an obsidian brooch (worth 375 gp). Dugart (see area 15) has the key.

Trunk 4: (Sonic greater glyph, 6d8 sonic damage) Bag with 548 gp, box containing 34 tindertwigs, potions of vision, charisma, and remove disease; jars of universal solvent, stone salve, and Keoghtom’s ointment. Susain Carun (see area 29) has the key to this trunk.

Trunk 5: (Acid greater glyph, 6d8 acid damage) Robe of powerlessness, crystal sphere (worth 600 gp); a jeweled comb (worth 200 gp), three gold-bound books about religion (worth 100 gp each), and potions of darkvision and ghoul touch. Maliskra (see area 9 in the Fire Node) has the key to this trunk.

Traveling Bags: One of these contains two tanglefoot bags and two flasks of alchemist’s fire, along with a pair of masterwork daggers and a smokestick.

The other bag holds a letter from Hedrack (see area 19 of the Outer Fane), discussing Lareth the Beautiful and proclaiming him as the prophesied Champion of Elemental Evil. It also contains three scrolls of protection from elements (fire), 272 gp, and 59 pp.

Papers: The papers on the table detail the Triad’s plans, the elemental nodes, and the cult’s accomplishments to date. The latter list includes: recruiting Falrinth; clearing out the dungeons (using the beholder as well as stone giants and slaves); finding Lareth; uncovering the Fire Node; and calling Imix. The papers make it clear that, while they plan on uncovering all the node access points, a chance exists to free Tharizdun even with just Imix.

Book: The large book on the table is a copy of the Book of the Dark Eye, a tome detailing the worship of the Elder Elemental Eye. (Another copy is in area 122 of the Crater Ridge Mines.) It describes exactly how to operate one of the black stone altars (found in area 121 of the Crater Ridge Mines or in area 34A of the moathouse) in conjunction with the tentacle rods.

Candelabrum: The candelabrum on the table is magical and lights upon command (worth 200 gp).

Development (EL 9): The succubus watching the entrance through the old well (see The Watcher above) comes here after warning the doomdreamers of intruders. If the PCs encounter the demon here, it is wearing the form of an elven woman and attempts to seduce and charm its way into their ranks. If that doesn’t work (and it probably won’t), it might fight long enough to try draining a few levels, then teleports away for good.


20A. Quarters of The Second (EL 6)

The hallway connecting this room and area 20 has a persistent image of a storage closet (crates, barrels, box-filled shelves), behind which is an illusory wall. The door behind that illusion is trapped.

Trap: The door to this room has a Glyph of Warding on it.

Glyph of Warding: CR 3; 5-ft. burst of acid (3d8 acid damage); Reflex save DC 18 half; Search (DC 28); Disable Device (DC 28).

This room smells of brine. A large tank, half filled with water, made of glass plates clamped together fills most of its area. The sides of the tank are 8 feet high and have symbols etched into them that resemble skulls entwined with tentacles. Next to the tank is a small wooden table with three rolled-up scrolls atop it.

The Second, an aboleth, is most comfortable in water (see area 30). It had the plates for the tank brought in, and the water was created magically by the clerics.

Creatures: The tank has two skum within it, handservants of the Second. They attack anyone who enters the room other than their master, although it takes them a full round to climb out of the tank.

Skum (2): hp 10, 14; see Monster Manual page 166.

Treasure: The scrolls on the table are all divine spells: cure critical wounds, commune, and divination. These belong to the Second, kept here to stay dry.

Within a wall of the tank, a small niche can be seen. It holds a set of bracers decorated with pearl and coral (worth 250 gp each), a pair of crystal vials (each worth 50 gp) that hold potions of truth and poison, and a watertight bag with 83 gp and a flask of acid.


21. Open Area

This large room is clear of rubble, although a number of wooden splinters cover the ground of the western side, where perhaps some furniture was crushed during a cave-in.

An old, rubble-choked fireplace is in the south wall. Near it is a stack of crates, barrels, and other containers.

The containers hold various supplies for the clerics and their servants, brought from the Temple of All-Consumption or from a nearby area. These contain tools, food, water, blankets, and other necessities.


22. Workers (EL 4)

This large room is only about half cleared. Baskets of small stones, as well as digging tools of all types, are scattered about the chamber.

Creatures: Ten hobgoblins, under the supervision of two ogres, are piling up stones to be disintegrated or toted up to the surface.

Hobgoblins (10): hp 4 each; AC 11, no armor or weapons; see Monster Manual page 119.

Ogres (2): hp 26, 28; see Monster Manual page 144.

Tactics: If they get the chance, the hobgoblins turn on the ogres immediately. Their initial attitude to the PCs is at worst indifferent (see area 7 above), and they would rather talk than fight. Attacking them or treating them badly dissuades the hobgoblins from any attempt at negotiation, though, and they fight as best they can with their tools.

Development: The hobgoblins readily share what they know of the excavation, including general layout and creatures. They do not know about secret areas and cannot tell the difference between the various clerics. Once they’ve told what they know, they try to make their way out of the temple.

Ad Hoc XP Adjustment: Do not award any XP for defeating the hobgoblins in combat.


23. Elite Ogre Barracks (EL 14)

Seven large cots are spread out in this very large room. Each has a large backpack on, under, or near it.

Near the western end of the room, against the south wall, is a shallow pit.

Two patches of green slime are in the 6-foot-deep pit.

Creatures: Seven ogres, all experienced fighters, live here.

These are the elite among the ogres trained by the cult.

Ogre Ftr 6 (7): hp 40, 55, 48, 40, 53, 32, 42; see Appendix 3.

Tactics: Two of the ogres have been nurturing patches of green slime, which they uncovered in the excavation. When first attacked, they each dip their great club into the muck and fling a glob of it at their foes. (The green slime inflicts damage to the weapons normally, but the magic weapons’ hardness negates virtually all damage inflicted.) This is a ranged touch attack that they can make up to 40 feet away. In the next round, attack normally.

Development: If the doomdreamers have been forewarned of trouble, they order these ogres to defend the hallway between areas 18 and 29. In this case, the ogres try to spread out a little (so that not all are caught in the same spell radius) and charge into battle from the north when the golems from area 19 attack.

Treasure: Each backpack holds some mundane gear and 1d12+50 gp.

Ad Hoc XP Adjustment: The green slimes are an unusual hazard. If the ogres get the chance to use them, this encounter should award 110% normal XP.


24. Rakshasa Lair (EL 9 or 11)

The walls here are draped in red and gold. This room contains a small table covered in a black cloth, a large wooden bed, and a chair (also covered in black cloth). The table has a pair of humanoid skulls atop it, as well as a bottle of very fine wine and a delicate crystal goblet.

Two of these rooms exist, with the area between empty. The secret doors require a successful Search check (DC 22) to find.

Creatures: Each room is home to a rakshasa allied with the cult of Tharizdun. Since their arrival in the area, these evil beings have repeatedly slipped into Hommlet, preying upon the populace, learning who’s who, and stealing the richest furnishings for their rooms here.

Rakshasa: hp 52; see Monster Manual page 153.

Spells Known (6/7/7/5): 0—dancing lights, daze, detect magic, flare, ghost sound, mage hand, prestidigitation; 1st—animate rope, cure light wounds, mage armor, magic missile, shield of faith; 2nd—cat’s grace, invisibility, mirror image; 3rd—fireball, fly.

Tactics: Provided they have warning, the rakshasas lower their own spell immunity and cast these spells on themselves in the following order: mage armor, shield of faith, cat’s grace, and fly. Then they take on the form of recognizable figures from Hommlet, such as Vesta Gundigoot, Canoness Y’dey, Joman Dart, or even Elmo. Using animate rope, they tie themselves up together in the northern room and pretend to be prisoners (they can get out of the animated ropes immediately if need be). They use their natural detect thoughts abilities to react as would the persons they are pretending to be (calling the PCs who knew the people the creatures are impersonating by name). Remember that since rakshasas are immune to spells and spell-like abilities of 8th level or less, detect magic, detect evil, and discern lies have no chance to reveal their deception.

Once “rescued,” the rakshasas attempt to find out what the PCs know (using questions and detect thoughts) and accompany them until the party gets into a fight with some worthy adversary. At that point, they turn on their rescuers.

Since it is immune to such effects, a rakshasa has no qualms about detonating a fireball with itself in the middle of the blast.

Treasure: Each bottle of wine is worth 25 gp, and each goblet, 20 gp. The rakshasa in the north room has hidden a gold necklace with amethysts (worth 950 gp) inside one of the skulls (Search DC 18).


25. Hidden Prisoner

A large brick fireplace with a marble mantle dominates this otherwise empty room. On the mantle are a few carved figurines and a pair of strange, dark lumps that look like shrunken human heads.

The figurines and the heads on the mantle were recovered during the excavation. Each is worth about 25 gp.

Creatures: In the northwest corner is a hound archon in dimensional shackles (which adjust to fit its shape and prevent its escaping in canine form) and under the effects of a sequester spell. Summoned by Canoness Y’dey to determine what was happening in the temple, this archon was overcome and captured. The cultists haven’t yet decided what to do with it, but they definitely know that someone is suspicious of them, so they are on their guard.

Hound Archon: hp 38; see Monster Manual page 29.

Development: The archon, if freed, allies itself with its rescuers unless they plan on leaving — it is eager to avenge itself and bring the evildoers here to their knees.


26. Ghost of Senshock (EL 11)

For a moment, this chamber appears to be a well-appointed apartment, suitable for a wizard: elegant furniture of ebony and rosewood, a worktable covered with bubbling beakers and brewing potions, tapestry-covered walls, and a bookcase.

Then it is gone. The room is full of rubble and collapsed ceiling bits. Splinters that were once probably ornate pieces of furniture lie crushed under stones. Rotted tapestries are piled in torn and filthy heaps.

The lingering vision of this room’s erstwhile appearance is a result of the haunting of the place by its former occupant. (If Zuggtmoy has already been returned to her rightful plane — see Level 9 of the Inner Fane — no illusion of a well-kept room appears.)

Creatures: Senshock was a powerful figure in the Temple of Elemental Evil, killed here when it fell. Once he was Lord Wizard of the Greater Temple. Now he lingers as a ghost.

Senshock: Ghost Wiz 9; hp 58; see Appendix 3.

Tactics: Senshock attacks anyone who comes near, first casting displacement and haste upon himself while ethereal. If creatures come at him on the Ethereal Plane, he casts dismissal against them. If his foes are on the Material Plane, he manifests and uses phantasmal killer and ice storm, followed with summoned monsters and magic missiles. (As a ghost, he no longer needs to study his spells in a spellbook, but neither can he ever change his spell selection.)

Destroying the Ghost: Senshock was a devoted follower and servant of Zuggtmoy, and like her had no idea that the cult of Tharizdun was behind the Temple of Elemental Evil. If Zuggtmoy is sent back to her rightful plane (see Level 9 of the Inner Fane), then Senshock is permanently laid to rest. If not, he comes back in 24 hours to haunt the temple further.

Development: Senshock now looks upon the purple worm in area 27 as his friend and protects it, going immediately to its aid if it is bothered.


27. Purple Worm (EL 12)

This large room is filled with debris. A tunnel, seemingly of recent creation, opens from the eastern side of the room, while a much older, more finished (but damaged) passage heads southwest.

The tunnel to the east is where a purple worm hibernated until recently, and where it lairs now.

Creatures: Senshock once held the purple worm captive in a mirror of life trapping. (The mirror was smashed in the dungeons’ collapse.) The worm, disoriented and deranged by its long captivity, went into hibernation until very recently, when it was awoken by the excavation. Now, if anyone comes near, it attacks.

Purple Worm: hp 220; see Monster Manual page 152.

Development: If not destroyed, Senshock comes from area 26 to attack anyone who bothers the purple worm. The worm has enough experience with Senshock’s presence to know that it cannot eat the ghost (at the very least, its tremorsense tells it that he’s not corporeal), but it doesn’t realize that the ghost considers it his ally. Thus, it does not work in conjunction with Senshock. Even if the two are encountered together, the purple worm acts alone and Se-shock reacts.


28. Large Chamber (EL 15)

This is a very large chamber, with a pile of rubble 7 feet high in the center. Doors, some open, some barely on their hinges, and some just leaned against their door-frames, lead into small, uncleared rooms.

Creatures: Two doomdreamers, Thuchos Nalred and Estalion, get ready to deal with the ghost and purple worm (or just the purple worm if Zuggtmoy has been returned to her rightful plane).

Thuchos is a towering figure with a demonic right arm (see area 26 of the Outer Fane on page 119). Estalion is thin, with extremely dark eyes and long, black hair. Each wears a long, loose violet robe that conceals all features and a black helmet that reveals only the eyes, with long spikes on either side. Both are incredibly evil — Thuchos domineering and destructive, and Estalion treacherous and conniving.

Estalion has already cast displacement and endurance on both of them and aid on himself, while Thuchos has cast aid, divine favor, divine power, greater magic weapon, magic vestment, rage (see Appendix 2), righteous might, shield of faith, spell immunity (ice storm, lightning bolt, and magic missile), and spell resistance (SR 24) on himself. Assume he has cast the spells of shortest duration last, giving him 8 rounds to act with full enhancement.

Estalion: Male elf Sor 6/Clr 6/Doomdreamer 1; hp 44; see Appendix 3.

Thuchos Nalred: Male human Clr 9/Doomdreamer 3; hp 93; see Appendix 3. With these spells cast upon him, Thuchos’s statistics change to the new totals below.

Strength: 26 (+3 from divine power, +4 from righteous might, +4 from rage).

Constitution: 22 (+4 from endurance, +4 from rage).

Hit Points: 153 (+48 from Con increase, +12 from divine power, no temporary hp from aid because it does not stack). AC: 32 (+4 from shield of faith, +4 from magic vestment, –1 for Large size from righteous might).

Attacks: +28/+23/+18 (12th-level fighter progression from divine power, +1 from aid, +4 from divine favor, +6 from Str increase, +4 from greater magic weapon, –1 for Large size from righteous might).

Damage: 2d6+15 (increased weapon size from righteous might, +4 from divine favor, +6 from Str increase, +3 from greater magic weapon).

Tactics: Thuchos engages in physical combat, while Estalion backs him up with spells such as hold person, web, and magic missile.

Development: If powerful attackers are obviously on their way, these two move to area 29. There, Thuchos first casts blade barrier to keep out foes and then casts the spells listed above on himself.


29. Greater Temple (EL variable)

This wide area appears mostly cleared and swept. The walls are lined with a black stone, and the ceiling is at least 60 feet high. A number of completely collapsed, clogged hallways lead away from this chamber; only one, its walls painted red, is clear.

Two tall pillars, covered with golden flecks, flank a wide set of steps leading to an altar, transparent heliotrope in color with a dark center. Immediately behind the altar are a pair of lit brass candelabra, and next to it is a large kettle drum. Farther behind the altar is a wide purple curtain.

It appears that some sort of ceremony is going on. A hulking ogre bangs on the drum with a pair of mallets, his eyes sewn shut and his mouth filled with froth. A man lies atop the altar, motionless. A humanoid in purple robes with a tall, pointed hood and very long sleeves chants before the altar, in whose center something seems to be stirring. The temperature is dropping rapidly.

This whole area is unholy, the result of an unhallow spell. The site has a permanent protection from good effect, and the unholy aura confers a –4 profane penalty on turn undead attempts (+4 to rebuke undead). The unhallow spell also continually grants all evil beings protection from fire, as protection from elements cast by an 13th-level caster, while they are in this room.

Altar, Candelabra, and Drum (EL 8): The altar is new, brought here through the Tourbillion (see Sublevel 2 of the Inner Fane). It is a necessary part of the ritual to free Tharizdun, once all the nodes are breached and the Princes of Elemental Evil are all present.

If the altar is touched by living flesh or struck with force, it begins to fade. In 3 rounds its color transforms into translucent amethyst with a black, amorphous center. Anyone touching the altar further must succeed at a Fortitude save (DC 18) or be paralyzed for 1d4 hours.

On lighting the candelabra and beating the drum, a glowing golden eye swims into view from the stone’s writhing center. All creatures viewing the eye must make Will saves (DC 20). Failure results in a random effect as described below.

d% | Result
01–05 | Death
06–20 | 1d2 negative levels
21–40 | Insanity (as if permanently affected by confusion)
41–60 | 1d3 permanent Wisdom drain
61–80 | 2d6 temporary Strength damage
81–100 | 1d6 temporary Constitution damage

The eye floats out of the altar after 3 rounds and becomes a yellow egg, which immediately begins to swell (during this time, the egg has hardness 5 and 60 hp, with a break DC of 26). After another 3 rounds, if the egg survives, it reaches a size of 10 feet long and 6 feet across, and hatches into 1d3+1 salamanders that attack everyone not wearing a symbol of the Elder Elemental Eye.

The altar’s greatest effect requires the presence of a tentacle rod (the cleric here has one, and others are in area 120 of the Crater Ridge Mines, area 19 of the Outer Fane, and Level 8 of the Inner Fane) when the eye appears. In this case, the altar becomes transparent heliotrope in color, the black mass at the center grows larger and shows swollen veins of purple, and the eye is a fiery red-orange. (The altar is currently approaching this state.) A tentacle comes out of the altar and grabs the nearest living creature, pulling it into the stone (+15 attack, +10 Strength bonus, treat as Large). A creature drawn into the altar is destroyed, while the stone returns to a black, opaque state. Atop the altar appears a single magic item wished for by those in the shrine, worth up to 50,000 gp (if multiple items are wished for, determine which one appears randomly).

The Book of the Dark Eye (area 122 of the Crater Ridge Mines; a copy exists in area 20 above) describes in detail the process of activating the altar. The egg still appears if a tentacle rod is present, but the rod wielder can destroy it with a touch.

Altar: hardness 12; hp 100; AC 5; break DC 30. If the altar is destroyed, the unhallow effect ends.

Curtain (EL 10): The purple curtain is new. If anyone approaches it who is not within the nimbus of light created by a torch of revealing, it sprouts twelve tentacles and attacks all such interlopers. The tentacles have a reach of 10 feet and strike with a +15 attack bonus. A tentacle that hits attempts to start a grapple (treat as a Large creature) and also deals 6 points of damage. Anyone struck by three tentacles in a single round must succeed at a Fortitude save (DC 17) or be affected as by a slow spell for 10 rounds. Anyone struck by six tentacles in a round must make a successful Fortitude save (DC 17) or suffer 1 point of permanent Dexterity drain. Grappling tentacles count as striking for this purpose, so someone who is grappled by a tentacle in 1 round and struck by two more the next, while still grappled, has been “struck” by three and must make a Fortitude save.

The curtain makes one or more opportunity attacks anyone who attempts to pass through (it can make up to twelve per round, depending on the number of free tentacles).

Curtain: hp 200; AC 20.

The curtain is calmed and does not attack for 1d4+1 rounds in the presence of incense burning in a black thurible (see Appendix 1).

Creatures (EL 13): Susain Carun, a doomdreamer, is here attempting to rededicate the temple to the Elder Elemental Eye. She has a lesser tentacle rod and a demonic right leg (see area 26 of the Outer Fane). Susain currently has dispel good and spell resistance (SR 23) cast on herself. She offers the man on the altar to the Elder Elemental Eye, hoping that the tentacle takes him in exchange for an amulet of natural armor (+5).

While all the clerics of Tharizdun are insane to some degree, Susain is the archetypical mad cultist. She cackles and shrieks, particularly at inappropriate times, and talks to herself incessantly, referring to herself in the second person. She is bald and well muscled.

The ogre beating the drum has had its eyes sewn shut so as not to accidentally view the eye in the altar.

The man on the altar is a paralyzed townsperson from Hommlet named Agman Stope. He is terrified beyond the capacity for rational thought.

Susain Carun: Female human Rog 2/Clr 8/Doomdreamer 3; hp 70; see Appendix 3.

Ogre: hp 26; 50% miss chance in combat due to blind-ness; see Monster Manual page 144.

Agman Stope: Male human Com 1; hp 2 (noncombatant).

Tactics: Susain casts divine power on herself and slay living and blast of force (see Appendix 2) on her foes. If she has to, she falls back behind the purple curtain, but this requires that she spend a standard action lighting her torch of revealing.

Development: If the ogres from area 23 are in the hallway to the south and enemies are approaching from that direction, Susain moves behind them, supporting them with empowered unholy blight. She then falls back to cast wall of force (from her scroll), sealing off the temple from the corridor.

Ad Hoc XP Adjustment: Because of the unhallow spell, award an additional 10% experience points for all creatures defeated in this area. Award XP for destroying the curtain as if it were a CR 10 monster.


30. Inner Chamber (EL 17)

This area is exceedingly cold, numbing your spirit and slowing your thoughts. It contains three long ovoid altars of black stone, arranged in the middle of the floor in a Y pattern. To the east and west, black curtains conceal passages or side chambers.

One of the altars has a large silver horn upon it, engraved with images of writhing tentacles.

This area is sealed with a forbiddance spell, so that none other than chaotic evil creatures can enter the room unless they succeed at a Will save (DC 19). Those who fail the save also suffer 3d6 damage (6d6 damage if lawful good).

The cold in this room is intense. No normal cold-weather gear or even spells can protect anyone from this magical, soul-numbing chill. Anyone not wearing a purple robe of Tharizdun suffers 1d4 points of cold damage per minute spent in the temple. Touching a metal object (unless protected by the long sleeves of a purple robe) inflicts an additional 2d4 points of damage. Anyone wearing metal armor takes 1d4 points of damage on the first round and 2d4 points of damage per round afterward unless protected by a purple robe.

This whole area is unholy, as the result of an unhallow spell. The site has a permanent protection from good effect, and the unholy aura confers a –4 profane penalty on turn undead attempts (+4 to rebuke undead). The unhallow spell also continually grants all evil beings the benefits of aid while they are in this room.

Horn of Darkness: The silver horn is a magic “key.” If it is blown, the terrible thundering sound creates a pulsing nimbus of darkness between the altars. If one of the Princes of Elemental Evil then places the Orb of Oblivion into this dark area, Tharizdun is filled with a torrent of evil energy and has a 25% chance to break free of his otherworldly prison. If two Princes of Elemental Evil are present, the energy is greater and the chance is 50%. Three makes it 75%, and all four princes give the deity so much power that he is automatically freed.

In any event, the process destroys the artifact. The Orb of Silvery Death can still be used to access the Elemental Nodes, but a new Orb of Oblivion must be created to free the Dark God if the attempt fails.

Altars: All the altars in this chamber act as soul-binding devices as described in the spell soul bind. If any character dies in this inner chamber, his soul is trapped in the nearest altar and cannot be brought back to life until that altar is destroyed.

Altar: hardness 10; hp 60; AC 5; break DC 28. If the altar is destroyed, the unhallow effect ends.

Creatures: The Second of the Triad, an aboleth, spends much of its time here. It floats in an 8-foot-wide, 20-foot-long levitating mass of water, held within a skin-like sheath of force. The Second can reach its tentacles through this sheath without spilling any water, and it moves at a speed of 30 feet by pulling itself along the floor or walls. The sheath does not inhibit spellcasting through it, but it does provide a +4 armor bonus to AC and protects the Second from the cold of the room.

The Second: Aboleth Clr 7/Doomdreamer 1; hp 161; see Appendix 3.

Within the water in its sheath, the Second has a lesser planar ally, a Large water elemental. When commanded, the elemental leaps out of the floating mass, covered in the aboleth’s slime. Thus, its slam attack carries with it the effect of the aboleth’s mucus cloud. (Outside the force sheath, the water elemental takes damage from the cold in the room.)

Large Water Elemental: hp 67; see Monster Manual page 84.

Tactics: The Second hides behind the illusory wall it created between this area and area 31. It has already used its psionic abilities to create a programmed image of a huge, bloated mushroom-creature with four elephantine legs, two arms, and a hideous face under the cap. The image appears to come through the western curtain as anyone enters the room from the south. It says, “I am Zuggtmoy, the Demon Queen of Fungi and the ruler of this place. Now you shall fall before the power of a goddess.”

The image then backs up to the north (illusory) wall. With this as cover, the Second peeks through and casts unholy blight or hold person from its wand. Characters in the room can make Spot checks (DC 25) to see some strange tentacle or inhuman face slip from behind the illusory wall.

In battle, the aboleth looses its water elemental and attempts to psionically enslave its enemies. Only after it has exhausted these efforts does it make tentacle attacks, accompanied by touch spells such as inflict serious wounds.

If about to lose, the Second uses its scroll of ethereal jaunt to escape (it keeps the scroll in a waterproof case, opening the container outside the sheath). It attempts to find any remaining doomdreamers or cult servants to mount a counterattack against its foes. Only as a last resort does it go to the Fire Node, where the water in its sheath eventually evaporates. (The heat does not bother it, because of its ring of minor elemental resistance, and it can still breathe, being amphibious).

Treasure: In the small room to the east, behind the curtain, is a small, unlocked trunk on a table. In that trunk are seven scrolls of protection from elements (fire) and two of fire shield.

Ad Hoc XP Award Adjustment: The Second is at home in this area and has prepared well for the possibility of attack. This encounter should award 150% normal XP (this includes the bonus XP for the unhallow effect). The EL for this room has been increased by +1 for that reason.


31. Old Nexus

This round chamber has walls 20 feet high and a domed ceiling that reaches 10 feet higher. The walls and ceiling are decorated with a mosaic mural, much of it crumbled away. That which remains seems to be made of precious stones. What’s left of the scene depicts glory and conquest, showing the surrounding lands as seen from high above the Temple of Elemental Evil. The countryside is filled with all manner of beings paying homage to the temple.

In the center of the chamber, a round dais 2 feet tall holds an ornate silver throne, covered in more gemstones set to form leering demon faces, skulls and fungi. Some of the gems have been pried away.

Once a place of great power, this room has lost most of its magic with the banishment of Zuggtmoy.

The throne used to be a means of mental communication with Zuggtmoy herself. Anyone who sits on it can still hear her voice, feeble and distant. The voice does not identify itself but promises to grant three wishes to the one who dispels the magic on the grand altar in the Tabernacle of Utter Darkness at the top of the Black Spike (see Level 9 of the Inner Fane). Only one character hears this voice. (If Zuggtmoy has been freed from the altar, nothing happens.)

Treasure: Characters can find and take fifty-two gems from the walls. Thirty are worth 10 gp each, eleven worth 50 gp, six worth 100 gp, three worth 500 gp, and two worth 1,000 gp.

The throne contains 333 gems, but they have been somehow disfigured and corroded, making them worth only 1 gp each.


32. Gate to the Fire Node

The red hallway leading out of the black-walled temple brightens from blood-colored to orange-red as one proceeds down its length. Soon, the paint (chipped and scratched as it is) resembles flames, and creatures of fire leap and cavort about them.

Finally, the hall ends in an eight-pointed, diamond-shaped room. On the floor here is the symbol of the Fire Temple set in blazing red stones on the floor, inscribed within a magic circle 20 feet across.

By standing within the circle, up to ten Medium-size creatures at once are sent to the Fire Node (see Chapter 8).


Lareth

Lareth the Beautiful, the anointed Champion of Elemental Evil (see Chapter 3), is the cult’s most precious property. Only he can summon the Princes of Elemental Evil to release the dread Tharizdun. The cultists do not want their champion harmed and keep Lareth very close. Place him in area 29, 30, or 31, or if events are going badly for the cult, secreted in the Fire Node (most likely near Imix) for extra security, packing a few scrolls of protection from elements (fire).Lareth possesses the items in the Black Cyst (area 21A of the Outer Fane )intended for the Champion, if they have not been stolen by the PCs.


Chapter 8 The Fire Node

If characters pass through the gate in area 32 of the recovered temple (see Chapter 7), they end up in the Fire Node. This is the hollowed-out core of a small moon, floating within a partial plane, created by the power of a now-destroyed artifact known as the Orb of Golden Death. Situated very close (metaphysically speaking) to the Elemental Plane of Fire, the node is a place of stifling heat, roaring flames, ash, and cinders.


CONDITIONS WITHIN THE NODE

The partial plane containing the Fire Node is near the smoldering heat of the Elemental Plane of Fire. Thus, the temperature within the node, while not a life-threatening inferno, is still sweltering hot. Only creatures of fire are comfortable there.


Environmental Damage

The Fire Node is quite hostile to creatures not of the Fire subtype. All such beings within the node suffer 1 point of fire damage every minute. Creatures of the Water subtype are extremely uncomfortable, and those who are made of water (such as elementals) take 2 points of damage each round.


Spellcasting

Spells inappropriate to such a hot, fire-oriented environment are more difficult to cast here. The plane impedes spells of the Water and Cold types, as well as those summoning elementals of those types. To cast an impeded spell, the caster must make successful a Spellcraft check (DC 15 + spell level). If the check fails, the spell does not take effect, but it is still lost from the caster’s memory. If the check succeeds, the spell works normally.


Physical Layout

The interior of this place is carved out of dark, volcanic rock. Surfaces are often covered in ash and soot, and black scorch marks are common as well. All doors in the Fire Node are stone with brass bindings. Corridors have 15-foot ceilings, and rooms 25-foot ceilings, unless stated otherwise.

Stone Door: 4 in. thick; hardness 8; hp 60; AC 5; break DC 28.


TRAVEL TO AND FROM THE NODE

Anyone possessing either the Orb of Oblivion or the Orb of Silvery Death with the fire gem set into it can automatically teleport from anywhere within the node to the Fire Gate (area 32 of the recovered temple).

Despite its similarity and “proximity,” the Fire Node has no specific connection to the Elemental Plane of Fire. Thus, creatures in the node, except for the efreet, cannot travel to that Elemental Plane (the home plane of many of them) without some sort of outside assistance.


SECURITY/ORGANIZATION
Unless someone from the recovered temple has come to the Fire Node and alerted its residents of an attack (unlikely, unless they’ve retreated here for safety), the creatures of the node have no idea whether newcomers are allies or enemies. Characters posing as cult members can get past most of the residents, who do not know the hierarchy of the organization well enough to recognize who is or isn’t a cleric.

This is not true for Maliskra and Imix, however (see area 9). Maliskra recognizes all the doomdreamers by face (+4 bonus on Spot checks to see through a disguise) and is difficult to bluff (Sense Motive +6). Imix knows on sight whether someone is a worshiper of the Elder Elemental Eye/Tharizdun.

All creatures within the node obey the commands of Imix out of fear, and they defend him when he is threatened.


FIRE NODE KEY
Many of the areas are currently empty, although there may be more inhabitants if that is appropriate to your campaign.


1. Arrival (EL 9)

This is a diamond-shaped room, with walls of black, volcanic rock and eight doors made of charcoal-gray stone bound in brass. In one point of the diamond sits a strange sort of brass chair with no back, built for a large creature.

Creatures transporting in from area 32 of the recovered temple appear in the center of this room.

Creatures: A salamander noble commands the entry to the Fire Node. In addition to wielding a +3 Huge longspear, it wears a ring of haste (identical in effect to boots of speed).

Salamander Noble: hp 115; see Monster Manual page 159.

Tactics: The salamander noble does not attack those posing as cultists but does question why they have come.

In the event of combat, it summons a Huge fire elemental and then casts dispel magic, attempting to cancel whatever fire protection its enemies possess. Following that, it uses its extra partial action from haste to make a full attack plus cast fireball or wall of fire each round.


2. Bodaks (EL 10)

A large, demonic idol stands in the room, its gargoyle-like form rearing up with wings outstretched as if about to attack. The walls have carvings of erupting volcanoes and torrents of lava.

Creatures: A pair of bodaks lurk about the base of the statue. Each wields a +2 greatsword.

Bodaks (2): hp 56, 59; +2 greatsword, +8 melee, damage 2d6+3; see Monster Manual page 27.

Tactics: Intruders may accidentally fall victim to the lurking bodaks’ gaze, but the creatures attack only if threatened or commanded to do so by Imix.


3. Giants (El 12)

The walls here have iron spikes hammered into strange patterns to make images of skulls, Elder Elemental Eye symbols, and other, stranger designs. A massive iron table and two stools are in the middle of the room, while two very large beds are along the walls.

Four of these rooms exist.

Creatures: Two fire giants live together in each room, bored and eager for something to happen.

Fire Giants (2): hp 130, 159; see Monster Manual page 98.

Tactics: The giants are unfriendly but do not attack unless alerted to danger. For example, if they hear fighting in another area, they prepare for battle and assume that the next unknown they encounter is hostile.

If threatened, one giant closes immediately, weapon brandished, while the other flips over the table and hurls rocks from behind it (gaining one-half cover).


4. Elementals (EL 12)

Wall carvings show burning plants and buildings, and people running about on fire. It seems as though this room itself is ablaze, but then you notice faces leering out from the fire, which animates and moves toward you.

Three of these rooms are present.

Creatures: Three greater fire elementals inhabit each of these rooms and attack any non-Fire creature that comes near. They consider it the responsibility of those whom they shouldn’t attack (clerics of the Elder Elemental Eye, for instance) to defend themselves and prove their identity.

Greater Fire Elementals (Evil) (3): hp 171, 178, 190; see Monster Manual page 83.


5. Salamander Forge (EL 10)

The sound of hammering metal greets you as you come near.

This room has a number of flaming pits, and around them are anvils, tongs, hammers, and all sorts of other tools. Molten metal gathers in puddles on the floor, eventually cooling enough to harden into cast-off pieces.

Two of these rooms exist. The pits are 10 feet deep and filled with burning coals.

Creatures: Six salamanders toil here, but half are within the fire pits themselves and may not be initially visible.

Average Salamanders (6): hp 33, 34, 38, 39, 40, 44; see Monster Manual page 159.

Tactics: These creatures are intent on crafting weapons for the temple. They ignore newcomers unless attacked or otherwise alerted.

Treasure: The salamanders have completed 2d4 each masterwork longspears, tridents, and greatswords.


6. Burning Skeletons (EL 9)

Blackened bones lie scattered throughout this chamber. Suddenly, the bones begin to assemble themselves into skeletons that burst into flames and advance menacingly.

Two of these rooms exist (twenty-four skeletons total).

Creatures: The bones form twelve burning skeletons that attack any non-Fire creature that cannot rebuke or control them.

Burning Skeletons (12): hp 25, 30, 31, 31, 32, 32, 33, 34, 37, 39, 40, 40; see Appendix 1.


7. Efreet (EL Variable)

This chamber’s walls are covered in brass plates etched with an intricate, abstract design that is somehow menacing. The room’s only furnishings are an intricately carved huge brass chest and a large brass bowl filled with cooked meats on a stand.

Areas marked P on map 26 are enchanted with a permanent image of an enormous red dragon head peering around the corner, looking at the doors. This are intended to frighten off interlopers.

Traps (EL 10 each): Each area marked with a T on the map is a pit trap, 60 feet deep, the last 10 feet filled with magma.

Trapdoor Pit: CR 10; 60 feet deep (6d6), bottom filled with magma (20d6 per round); Reflex save avoids (DC 20); Search (DC 21); Disable Device (DC 20).

Creatures (EL 10): Two efreet dwell in this chamber.

Efreet (2): hp 60, 62; see Monster Manual page 94.

Tactics: These efreet like to use gaseous form and trick opponents into chasing them across the traps, or become invisible to surprise opponents in melee.

Treasure: The chest is locked (Open Lock DC 30), and contains 981 pp, 3,549 gp, 4,320 sp, and 8,346 cp. One of the efreet carries the key.


8. Demon (EL 15)

This long chamber stinks of death and decay. Its length is covered with corpses spiked to the black stone walls, their flesh cooking in the heat of the place. At the end of this long corridor of gore sits an oval chamber filled with bones and broken weapons. The far wall has a symbol of the Elder Elemental Eye painted in blood.

Creatures: A glabrezu inhabits this area. It is a servant of the Elder Elemental Eye but actually resents the presence of Imix. The demon comes to the prince’s aid only if commanded to do so. For now, it bides its time, knowing that the Triad has to eventually come to it — for unknown to everyone else, the demon possesses all three remaining elemental power gems.

Glabrezu: hp 80 hp; see Monster Manual page 42.

Tactics: This demon is the most evil creature in the node, but it is also the most likely to speak to adventurers, particularly if they are posing as cultists. It can tell them where Imix is, and that the “Champion of Elemental Evil” summoned the prince not long ago. The demon also informs them that the other nodes cannot be accessed until their gates in the Temple of Elemental Evil are uncovered, and the corresponding elemental power gems found (it smiles evilly at that last bit).

Treasure: Hidden in each of three hanging corpses’ mouths is one of the other three elemental power gems. These are needed to complete the Orb of Oblivion or the Orb of Silvery Death.


9. Throne of Imix (EL 17)

This long hall of circular, flaming pits has a white-and-silver circle, 8 feet across, set into the stone at one end. Around it, images of gray smoke are painted on the walls.

At the other, narrower end rests a massive throne, filling the alcove there. It is constructed of glass filled with roaring flames, giving the impression that it is made only of fire. Two huge rubies glisten from the top of the throne.

The ceiling is at least 50 feet high. Above the throne, fiery runes blaze with a message.

The runes are in Ignan. They say: “Here is Imix, Prince of Elemental Evil, Lord of Fire.”

If the Air Node were accessible, standing in the circle would transport up to eight characters at a time into that node. Now, however, doing this accomplishes nothing.

Creatures: Two beings are in this chamber. The first is Maliskra, the Triad’s representative in the node, in charge of keeping the creatures here safe and content until the time comes to free the Dark God. A half-medusa/half-fire elemental, Maliskra has long been groomed by the cult for this position. Her scales are bright red and her eyes smolder with a yellow, sulfurous glow. She possesses the Orb of Oblivion.

The second is, of course, Imix. This 50-foot-tall creature is a red, flaming mass, humanoid-shaped but almost featureless except for eyes that burn white-hot. He wields a Colossal +2 flaming greatsword studded with rubies (increasing its value by 10,000 gp). Imix is extraordinarily haughty and confident that he will soon cause the destruction of everything by releasing Tharizdun — an idea that he relishes.

Maliskra: Half-medusa/half-fire elemental Clr 5/Doomdreamer 1; hp 71; see Appendix 3.

Imix, Prince of Evil Fire: hp 342; see Appendix 3.

Tactics: Maliskra knows how important Imix is to her cause and does not leave his side. She casts endurance and bull’s strength on herself early in the day, and shield of faith right before battle.

In a fight, Maliskra keeps her distance, using spells (hold person, blindness/deafness, command, and her scroll of unholy blight) and her gaze attack as long as possible before entering melee. Imix relishes combat and sets to hacking apart foes with his sword as quickly as possible, virtually ignoring his spell-like abilities.

Treasure: In addition to the other items here, the two rubies in the throne are each worth 5,000 gp.


10. Gate to the Water Node

A long, wide corridor, the walls carved to look like clouds of steam, leads to a chamber with a large blue-green square set into the floor.

If the Water Node were accessible, standing in the square would transport up to eight characters at a time into that node. Now, however, doing this accomplishes nothing.


11. Gate to the Earth Node

A brown triangle is set into the floor within this triangular chamber, The wall farthest from the symbol shows a huge but crude mural of burning stones falling from the night sky, destroying a city.

If the Earth Node were accessible, standing in the triangle would transport up to eight characters at a time into that node. Now, however, doing this accomplishes nothing.


FURTHER ENCOUNTERS

The Fire Node is only sparsely populated. If more encounters are desired, add one or more of the following as random encounters or as inhabitants of some of the empty rooms.

• Six fire mephits (EL 8); see Monster Manual page 132.

• Seven steam mephits (EL 8); see Monster Manual page 132.

• Six magma mephits (EL 8); see Monster Manual page 132.

• Eight rasts (EL 11); see Monster Manual page 154.

• Pyrohydra with eleven heads (EL 12); see Monster Manual page 122.

• Red dragon, young adult (EL 12); see Monster Manual page 68 (or use statistics for Chymon, the dragon in area 1 of the Outer Fane—see Appendix 3).


The Elemental Plane of Fire

This plane is composed almost entirely of everburning flames, which never consume their fuel. The environment is extremely hostile to creatures of the Material Plane — those without fire resistance or immunity are soon immolated. Unprotected wood, paper, cloth, and other flammable materials ignite almost immediately, and those wearing unprotected flammable clothing catch fire (see page 86 in the DUNGEON MASTER’s Guide).Creatures and objects suffer 3d10 points of fire damage every round they are present on the plane. Creatures of the Water subtype are extremely uncomfortable, and those who are made of water (such as elementals) take double damage each round.

While these conditions are typical for the Elemental Plane of Fire, locations exist on the plane (lava pools, magma rivers, volcano springs) where the circumstances are much worse. Gravity conditions are normal throughout.


Appendix 1: New Magic Items and Monsters

The many new magic items and creatures in this adventure are detailed here.


Armband of Reduction

Armband of Reduction: This metal armband allows its wearer to reduce his height to one-half normal, as if a reduce spell had been cast upon him. This effect functions once per day and lasts for 2 hours (and may be dismissed at will by the wearer).

Caster Level: 5th; Prerequisites: Craft Wondrous Item, reduce; Market Price: 2,000 gp; Weight: 1 lb.


Black Thurible

Black Thurible: This is a censer for burning incense, a black iron egg (hinged so it can be opened and incense placed within) hung on a chain so that can be easily carried. The egg-like censer has holes to let out the incense odor. This device has various functions within the temples dedicated to Tharizdun, most of them protective in nature. (These functions are described in the adventure in the rooms where the black thurible has an effect.) It functions only when ball-shaped incense of dreaming (see below) is burned within.

Caster Level: 10th; Prerequisites: Cannot be made (the secrets of making this item are now lost); Market Price: n/a; Weight: 1 lb.


Chitin Armor

Chitin Armor: This special nonmagical armor is made from the organic hides of monstrous beasts like giant beetles.

Because it is organic, it is easy to move within it. It has all the properties of masterwork breastplate, half-plate or full plate armor (as appropriate), plus it raises the maximum Dex bonus of the armor type by +1. The secrets to making this armor are known only to troglodyte craftspeople.

Caster Level: n/a; Prerequisites: None; Market Price: 500 gp (breastplate), 900 gp (half-plate), 1,800 gp (full plate). Weight: As normal armor.


Contact Medallion

Contact Medallion: Once per day, the wearer can speak a command word and forge a telepathic bond (as Rary’s telepathic bond) with one person lasting for 1 minute. Range is one mile.

Caster Level: 9th; Prerequisites: Craft Wondrous Item, Rary’s telepathic bond; Market Price: 5,000 gp; Weight: —.


Everful Mug

Everful Mug: With a command word, this common-looking mug fills with 12 ounces of water, cheap ale, or watery wine (user’s choice). It functions three times per day.

Caster Level: 1st; Prerequisites: Craft Wondrous Item, create water; Market Price: 800 gp; Weight: —.


Hammersphere

Hammersphere: This magic sphere is 4 inches in diameter, made of silver and covered in small rubies. Etched into it in four places is the hammer-and-anvil symbol of the deity Moradin. When held aloft and activated with a command word, the sphere conjures forth a giant hammer. This hammer functions as a spiritual weapon, except that it inflicts 3d6 damage per hit. (You don’t have to concentrate on the hammer or keep the sphere aloft while it functions.) The hammersphere is usable once per day.

Caster Level: 7th; Prerequisites: Craft Wondrous Item, spiritual weapon, greater magic weapon; Market Price: 2,500 gp; Weight: —.


Incense of Dreaming

Incense of Dreaming: This dark-colored incense is created by worshipers of Tharizdun for use in black thuribles (see above) and torches of revealing (see below). Incense made for the black thurible is ball-shaped, while incense designed for the torch of revealing is cone-shaped. The incense has no effect when not burned in one of the items noted here.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, darkness; Market Price: n/a; Cost to Create: 25 gp; Weight: —.


Phylactery of Change

Phylactery of Change: The wearer of this item can invoke a polymorph self effect with an indefinite duration (or until the phylactery is removed, destroyed, or dispelled). A new form can be adopted only once per day. The wearer can assume his natural form without limitation, however.

Caster Level: 7th; Prerequisites: Craft Wondrous Item, polymorph self; Market Price: 11,200 gp.


Purple Robe of Tharizdun

Purple Robe of Tharizdun: These robes have pointed hoods and sleeves so long that they cover the wearer’s hands by at least 6 inches. They protect against the cold peculiar to temples to the Dark God. They do nothing else, and do not give magical protection against normal cold (beyond what a normal robe might provide).

Caster Level: 10th; Prerequisites: Cannot be made (the secrets of making this item are now lost); Market Price: n/a; Weight: 1 lb.


Rings of Force Armor

Rings of Force Armor: This pair of black iron rings must be worn as a set, one on either hand with no other magic ring, to function. They sheath their wearer in a field of energy, granting a +4 armor bonus (the wearer is treated as having mage armor). This sheath is harmful to the touch, so any creature touching the wearer with bare flesh suffers 1d4 points of damage.

Further, because of the sheath, the wearer’s unarmed attacks gain a +1 enhancement bonus and add an additional 1d4 points of damage.

Caster Level: 9th; Prerequisites: Forge Ring, magic weapon, mage armor, wall of force; Market Price: 45,000 gp; Weight: —


Rod of Force

Rod of Force: This rod is made of black iron, 18 inches long and a half-inch wide. The rod has three functions, any of which can be used, in any combination, five times per day:

Blast of Force: A blast of force projects from the rod with a range of 100 feet. This blast strikes as a ranged touch attack. It inflicts 10d6 points of force damage.

Wall of Force: As the spell.

Blade of Force: A 30-foot-long glowing blade of force springs forth from the rod that lasts for 10 rounds. This can be used as a +1 brilliant energy longsword.

Caster Level: 13th; Prerequisites: Craft Rod, magic missile, wall of force, Mordenkainen’s sword; Market Price: 125,000 gp; Weight: 3 lb.


Stalwart Eye

Stalwart Eye: This Tiny birdlike item allows its owner to speak a command word and see through its eyes. The stalwart eye has AC 18, hardness 8, 5 hp, and cannot move on its own except to turn its head as the owner desires. No range limitation exists on the power except that the owner must be on the same plane as the stalwart eye.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, alarm, animal messenger; Market Price: 10,000 gp; Weight: 2 lb.


Sword of Air

Sword of Air: This +2 longsword has a silver circle set into the pommel, indicating its elemental alliance. When the sword is drawn, the wielder gains the effect of endure elements (electricity). Once per day, the wielder can project a blast of wind from the blade that inflicts 2d6 points of impact damage as a ranged touch attack with a range of 100 feet.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, gust of wind, protection from elements; Market Price: 12,315 gp; Cost to Create: 6,315 gp + 480 XP; Weight: 4 lb.


Sword of Earth

Sword of Earth: This +2 greatsword has a brown triangle shape set into the pommel, indicating its elemental alliance. When the sword is drawn, the wielder gains the effect of endure elements (acid). Once per day, the wielder can project a blast of solid rock from the blade that inflicts 3d6 points of impact damage as a ranged touch attack with a range of 60 feet.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, magic stone, protection from elements; Market Price: 12,850 gp; Cost to Create: 6,565 gp + 500 XP; Weight: 15 lb.


Sword of Fire

Sword of Fire: This +2 short sword has a red lozenge shape set into the pommel, indicating its elemental alliance. When the sword is drawn, the wielder gains the effect of endure elements (fire). Once per day, the wielder can project a blast of flame from the blade that inflicts 4d6 points of fire damage as a ranged touch attack with a range of 40 feet.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, fireball, protection from elements; Market Price: 13,310 gp; Cost to Create: 6,810 gp + 520 XP; Weight: 3 lb.


Sword of Water

Sword of Water: This +2 longsword has a blue-green square shape set into the pommel, indicating its elemental alliance. When the sword is drawn, the wielder gains the effect of endure elements (cold). Once per day, the wielder can project a blast of normal water from the blade that inflicts 3d6 points of impact damage as a ranged touch attack with a range of 50 feet.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, sleet storm, protection from elements; Market Price: 12,850 gp; Cost to Create: 6,565 gp + 500 XP; Weight: 4 lb.


Tentacle Rod

Tentacle Rod: This rod comes in two varieties: the greater tentacle rod and the lesser tentacle rod. Each appears to be a long, sinuous rod of unknown (but presumably organic) composition. The lesser rod ends in three “branches.” while the greater has six.

Upon command, these branches animate and grapple like tentacles, using their own attack bonus (including the rod’s +3 enhancement bonus) rather than the wielder’s bonus. The rod’s attacks count as a standard action for the wielder.

The tentacle attacks follow all the normal rules for grapple attacks, with two exceptions: These attacks don’t incur attacks of opportunity and the wielder need not move into the target’s space to maintain the grapple. The tentacle, and not the wielder, is considered to be the grappler (and the wielder doesn’t suffer any of the drawbacks of being a grappler). Treat the rod as a Medium-size creature for purposes of the special size modifier to the grapple check.

Each rod also has one or more special powers that affect any target touched by three (or six) of its tentacles in the same round (regardless of whether the tentacles actually grapple the target).

If all three of the lesser rod’s tentacles touch a target, it must make a Fortitude save (DC 14) or be affected by a slow spell for 12 rounds. If any three of the greater rod’s tentacles touch a single target, it must make a Will save (DC 14) or be affected by a bestow curse spell (a permanent –4 enhancement penalty to attacks, saves, and checks). If all six of the greater rod’s tentacles touch a single target in the same round, the victim must make a Fortitude save (DC 17) or suffer 1 point of permanent Dexterity drain.

Each tentacle has hardness 10, 20 hp, and a break DC of 30.

Rod | Number of Attacks | Attack Bonus/ Grapple Check* | Damage* | Str
Lesser | 3 | +9 | 6 points | 16
Greater | 6 | +15 | 9 points | 22

*These numbers include the rod’s Strength bonus.

Caster Level: 12th; Prerequisites: Craft Rod, animate objects, bestow curse (greater rod only), Evard’s black tentacles, slow (lesser rod only); Market Price: 21,000 gp (lesser rod) or 57,000 gp (greater rod); Weight: 3 lb.


Torch of Revealing

Torch of Revealing: This black iron torch has a cupped head that is fitted so that the cone-shaped incense of dreaming (see above) can be easily set into it. When incense of dreaming is placed within the torch and lit, it creates a 10-foot radius of violet light and chill air. These torches have a very specific purpose: the revelation of specific, magically hidden objects within temples and shrines devoted to Tharizdun.

Caster Level: 10th; Prerequisites: Cannot be made (the secrets of making this item are now lost); Market Price: n/a.


NEW MINOR ARTIFACTS

Demonstone: This dark rock seems naturally in the shape of a small demonic creature with batwings folded around its body. It is semi-translucent with a dark center that sometimes seems to move. It occasionally seems to whisper, and if one listens closely, the whisper can be understood — but it is a foul and evil entreaty to do some horrible act. In the meantime, however, the possessor gains a +1 luck bonus to attacks, weapon damage, skill checks, and saving throws.

After one day of close proximity (within 5 feet) to the stone, a character must make a Will saving throw (DC 15) or do as the stone compels and become chaotic evil in alignment. If the saving throw is successful, further saves must be made each day, with the DC increasing by 1 each time.

Characters turned evil by the demonstone are particularly despicable in their sadistic and horrible actions.

Once the character becomes fully evil (or was evil in the first place), the stone need not remain in his possession for him to gain the luck bonus. It lasts until the brittle stone is destroyed (hardness 4, 10 hp, break DC 24) or until someone else succumbs to its temptation (fails his Will save while in close proximity).

When a character who was turned evil by the stone loses their connection with it (if it is destroyed or gains a new victim) the awareness of their evil deeds comes back to them, and they are usually thrown into deep despair.

Elemental Power Gems: Four of these gems exist, each intended on being set into one of three magic orbs: the Orb of Oblivion, the Orb of Golden Death (now destroyed), or the Orb of Silvery Death.

Each gem, when touched, transports that character and all creatures within 50 feet to the corresponding elemental node. This function only works if the gate in the Temple of Elemental Evil corresponding to that node is cleared and operational.

These gems can be placed within one of the Orbs (Oblivion or Silvery Death), which enable their full powers to be utilized.

These gems are not destroyed when the Orb they are set into is destroyed. Instead, they are flung back into one or more of the elemental nodes.


NEW MAJOR ARTIFACTS

Orb of Oblivion: This artifact resembles a rounded, clear crystal skull with four small niches placed equidistant around the “crown.” This is the “master orb” from which the Orb of Golden Death (now destroyed) and the Orb of Silvery Death were patterned as lesser copies.

By itself, the Orb has these powers, accessible at will: detect good, detect evil, discern lies, cause fear, and once per day, insanity. The Orb’s powers and how to use them are communicated by the Orb mentally to the possessor.

The following abilities and drawbacks are not mentally described by the Orb.

• No divine spell cast by a cleric of Tharizdun or the Elder Elemental Eye can affect the possessor when the Orb is held (treat as if the cleric always failed a spell resistance check against the possessor).

• The possessor knows the location of the Orb of Silvery Death (and the Orb of Golden Death if it still existed) as if a discern location spell were used.

• The user can command evil beings as if using a mass suggestion (DC 20). Each time this ability is used, however, the possessor suffers 1 point of permanent Charisma drain.

• If the possessor is a good-aligned divine spellcaster, he gains a negative level while in contact with the Orb.

The Orb with the Elemental Power Gems: The Orb of Oblivion gains the following powers when one of the elemental power gems is set into it:

• A spell-like ability usable once per day:

Fire: Flame strike.

Water: Wall of ice.

Air: Fly.

Earth: Wall of stone.

• Plane shift to and from the corresponding elemental plane at will as a spell-like ability.

• Immunity to environmental damage incurred on the corresponding elemental plane as well as the following immunities/abilities:

Fire: Immunity to fire.

Water: Water breathing at will (possessor only).

Air: Feather fall at will, immune to any gas.

Earth: Immunity to petrification and poison.

• Summon monster VIII (elemental of the corresponding type only) as a spell-like ability once per week.

• Summon monster VII (evil outsider only) as a spell-like ability once per week.

Destroying the Orb: The Orb of Oblivion cannot be destroyed while the Orb of Silvery Death exists. When the lesser orb is gone, the owner can will the Orb of Oblivion to consume itself, becoming a sphere of annihilation, if all four elemental power gems are inset.

Orb of Silvery Death: This artifact resembles a rounded, silver skull with four small niches placed equidistant around the “crown.” Like the Orb of Golden Death (now destroyed), this is a slightly inferior copy of the Orb of Oblivion.

By itself, the Orb has these powers, accessible at will: detect good, detect evil, discern lies, cause fear, and poison. The Orb’s powers and how to use them are communicated by the Orb mentally to the possessor.

The following abilities and drawbacks are not mentally described by the Orb.

• No divine spell cast by a cleric of Tharizdun or the Elder Elemental Eye can affect the possessor when the Orb is held (treat as if the cleric always failed a spell resistance check against the possessor).

• The user can command evil beings as if using a mass suggestion spell (DC 20). Each time this ability is used, however, the possessor suffers 1 point of permanent Charisma drain.

• The possessor of the Orb of Oblivion knows the location of the Orb of Silvery Death as if a discern location spell were used.

• If the possessor is a good-aligned divine spellcaster, he gains a negative level while in contact with the Orb.

The Orb with the Elemental Power Gems. The Orb of Silvery Death gains the following powers when one of the elemental power gems is set into it:

• A spell-like ability usable once per day:

Fire: Flame strike.

Water: Wall of ice.

Air: Fly.

Earth: Wall of stone.

• Plane shift to and from the corresponding elemental plane at will as a spell-like ability.

• Immunity to environmental damage incurred on the corresponding elemental plane as well as the following immunities/abilities:

Fire: Immunity to fire.

Water: Water breathing at will (possessor only).

Air: Feather fall at will, immune to any gas.

Earth: Immunity to petrification and poison.

• Summon monster VII (elemental of the corresponding type only) as a spell-like ability once per week.

• Summon monster VI (evil outsider only) as a spell-like ability once per week.

Destroying the Orb: The Orb of Silvery Death can only be destroyed if all the gems are properly inset. It must then be subjected to the following effects, in succession and in the proper order, which causes the Orb to shatter:

• A wind of 50 mph or more.

• A strike from a maul made from a solid piece of granite.

• A very hot flame (1,000 degrees).

• Very cold water (32 degrees).


Blade Spirit

Medium-Size Undead (Incorporeal)

Hit Dice: 9d12 (58 hp)

Initiative: +8

Speed: 40 ft., fly 80 ft. (good)

AC: 16 (+4 Dex, +2 deflection)

Attacks: Incorporeal touch +8 melee

Damage: Incorporeal touch 1d4

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Animate weapons

Special Qualities: Undead, incorporeal, +2 turn resistance

Saves: Fort +3, Ref +7, Will +8

Abilities: Str —, Dex 18, Con —, Int 14, Wis 14, Cha 15

Skills: Hide +16, Intimidate +12, Intuit Direction +10, Listen +14, Search +10, Spot +14

Feats: Alertness, Blind-Fight, Combat Reflexes, Dodge, Improved Initiative

Climate/Terrain: Any land or underground

Organization: Solitary

Challenge Rating: 9

Treasure: 1d6+1 masterwork bladed weapons (see below)

Alignment: Always lawful evil

Advancement: 10–18 HD (Medium-size)

Blade spirits are the undead remnants of a powerful smith, almost always tied to a forge. Blade spirits are often, but not always, the spirits of dwarves that linger in the world, striking out with malice and contempt for any who come to the place they haunt.

A blade spirit resembles a number of metal weapons hovering around a semitransparent face with glowing red eyes, like coals in a forge. It is associated with ghostly sounds of striking metal and gusts of unexplained heat.

Combat

Although a blade spirit has an incorporeal touch that disrupts the bodies of the living, it prefers to use animated weapons to attack while it remains farther away in its incorporeal form.

Animate Weapons (Sp): A blade spirit can animate up to six slashing weapons, and it is always encountered with 1d6+1 such weapons of masterwork quality. These fully corporeal weapons can move up to 15 feet away from the spirit, attacking with a +11 bonus.

Weapon Domination (Sp): As a standard action, a blade spirit can dominate nearby slashing weapons. Any character holding a slashing weapon within 20 feet of the blade spirit must make a Will save (DC 16) or make an attack upon himself or herself with that weapon (this doesn’t count against the character’s normal number of attacks).

Weapon Immunity: A blade spirit is immune to all damage inflicted by slashing weapons, no matter how magical, although associated damage is inflicted normally (for example, the 1d6 points of fire damage from a flaming sword).

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Incorporeal: Can be harmed only by other incorporeal creatures, +1 or better magic weapons, or magic, with a 50% chance to ignore any damage from a corporeal source. Can pass through solid objects at will, and own attacks pass through armor. A blade spirit always moves silently.


Burning Skeleton

Medium-Size Undead

Hit Dice: 5d12 (32 hp)

Initiative: +2

Speed: 30 ft.

AC: 16 (+2 Dex, +4 natural)

Attacks: Slam +4 melee

Damage: Slam 1d6+1 and 1d6 fire

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Fire

Special Qualities: Undead, immune to fire

Saves: Fort +1, Ref +3, Will +5

Abilities: Str 12, Dex 14, Con —, Int 10, Wis 13, Cha 10

Skills: Climb +5, Hide +9, Listen +9, Move Silently +10, Search +7, Spot +9

Feats: Alertness, Weapon Finesse (slam attack)

Climate/Terrain: Any land or underground

Organization: Solitary, gang (2–5), or pack (6–11)

Challenge Rating: 3

Treasure: None

Alignment: Always chaotic evil

Advancement: 6–10 HD (Medium-size)

Burning skeletons are undead that lurk around areas of fire — volcanoes, forges, fire pits, and so on. They are usually animated spirits of those who died in flames who have returned to wreak havoc. Left to their own devices, they seek to destroy all life and burn anything they come across.

These undead resemble standard skeletons, although the bones are usually charred. An aura of flickering flames, particularly about their hands and skulls, is always evident, and their eyes glow like the ends of hot pokers.

Combat

These undead approach combat in a straightforward way.

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Immunities (Ex): Burning skeletons are immune to cold and fire. Because they lack flesh or internal organs, they take only half damage from piercing or slashing weapons.


Giant Frog

Medium-Size Magical Beast

Hit Dice: 3d10+12 (28 hp)

Initiative: +0

Speed: 20 ft.

AC: 14 (+4 natural)

Attacks: Tongue +2 ranged, bite +2 melee, or bite +6 melee

Damage: Tongue grapple, bite 2d6+2, or bite 2d6+6

Face/Reach: 5 ft. by 5 ft./5 ft. (10 ft. with tongue)

Special Attacks: Improved grab, swallow whole

Special Qualities: Darkvision 60 ft.

Saves: Fort +7, Ref +3, Will +0

Abilities: Str 18, Dex 11, Con 18, Int 2, Wis 9, Cha 6

Skills: Hide +4, Spot +1

Climate/Terrain: Temperate or warm land, aquatic or underground

Organization: Solitary, or pack (2–5)

Challenge Rating: 3

Treasure: None

Alignment: Always neutral

Advancement: 4–6 HD (Medium-size); 7–9 HD (Large)

Giant frogs are massive amphibious predators that feed on whatever they can get their tongues on. Unlike smaller frogs, they have large, sharp teeth in their mouths.

They are no more intelligent than their smaller cousins, and they live in the same sorts of environments.

Combat

Improved Grab (Ex): To use this ability, the giant frog must hit with its tongue. Grabbed victims of Medium-size or smaller are pulled into its mouth on the same round for a bite attack.

Swallow Whole (Ex): The giant frog can swallow creatures of Small size or smaller the round after a victim is grabbed. A swallowed creature can climb out of the frog with a successful grapple check, returning it to the frog’s mouth where another successful grapple check is needed to get free. A swallowed creature can also cut its way out by using claws or a Small or Tiny slashing weapon to deal 10 points of damage to the frog’s interior (AC 14). The frog can swallow only one Small creature, four Tiny creatures, sixteen Diminutive creatures, or thirty-two Fine creatures at a time.


Grell

Medium-Size Aberration

Hit Dice: 5d8+10 (32 hp)

Initiative: +2

Speed: 5 ft., fly 30 ft. (perfect)

AC: 16 (+2 Dex, +4 natural)

Attacks: 10 tentacles +4 melee, bite –1 melee

Damage: Tentacles 1d4+1 and paralyzation, bite 2d4

Face/Reach: 5 ft. by 5 ft./10 ft.

Special Attacks: Improved grab, paralyzation

Special Qualities: Blindsight, electricity immunity, paralysis immunity, tentacle regeneration, fly

Saves: Fort +3, Ref +3, Will +4

Abilities: Str 12, Dex 15, Con 14, Int 10, Wis 10, Cha 8

Skills: Hide +12, Listen +4, Move Silently +12, Spot +8

Feats: Flyby Attack

Climate/Terrain: Any land or underground

Organization: Solitary or pack (2–7)

Challenge Rating: 3

Treasure: None

Alignment: Usually neutral evil

Advancement: 4–6 HD (Medium-size); 7–9 HD (Large)

Grells are horrible, misshapen creatures that remind most others of giant, floating brains with tentacles. The vicious predators have a large, bulbous body of wrinkled light gray flesh, with a sharp beak but no other visible features. Ten long, spiny tentacles hang down from the bottom of the body. The grell floats in the air of its own volition.

Combat

A grell prefers to wait in ambush, using its tentacles to paralyze a foe, then escape with that victim to its lair to eat. The creatures are cunning and avoid direct confrontation with large groups. It can attack with all its tentacles, at any number of foes, each round. It will only bite paralyzed prey or as a last resort.

Blindsight (Ex): A grell can ascertain prey by scent and vibration within 60 feet.

Grab (Ex): When a grell hits with a tentacle attack, it attempts a grapple as a free action. This does not provoke an attack of opportunity. If it gets a hold, it automatically inflicts 1d4+1 points of damage each round until the opponent breaks free. If the grell succeeds with grapples of two tentacles on one opponent and succeeds with its paralyzation attack (see below), the grell attempts to carry the victim away and eat it.

Paralysis (Ex): A grell’s tentacles have small barbs much like a squid (though this is clearly a classic case of convergent evolution). When a grell succeeds with a grab, the opponent must make a Fortitude save (DC 14) or be paralyzed for 4 rounds.

Tentacle Regeneration (Ex): A grell can regenerate lost tentacles in a day.

Flight (Ex): A grell’s body is magically buoyant. This buoyancy allows it to fly as the spell at a speed of 30 feet. This buoyancy also grants it a permanent feather fall effect with personal range.

Skills: A grell gains a +2 racial bonus on Hide and Move Silently checks.


Shocker

Medium-Size Outsider

Hit Dice: 3d8+3 (16 hp)

Initiative: +4

Speed: 5 ft., fly 30 ft. (perfect)

AC: 14 (+4 Dex)

Attacks: Touch +7 melee

Damage: Touch 1d8 electricity

Face/Reach: 5 ft. by 5 ft./5 ft.

Special Attacks: Electricity

Special Qualities: Shocking discharge, damage reduction 20/+2, immunities, fire resistance 10, cold resistance 10

Saves: Fort +4, Ref +7, Will +2

Abilities: Str 10, Dex 18, Con 13, Int 10, Wis 8, Cha 8

Skills: Hide +10, Listen +5, Move Silently +10, Spot +5

Feats: Weapon finesse (touch)

Climate/Terrain: Any land or underground

Organization: Solitary or swarm (2–11)

Challenge Rating: 3

Treasure: None

Alignment: Usually neutral

Advancement: 4–6 HD (Medium-size); 7–9 HD (Large)

Shockers come from some strange, otherworldly place of lightning and electricity. Their motivations seem very mysterious, but they exhibit a very weak sense of self preservation from a human’s point of view.

They appear to be sparkling blue humanoids made entirely of electrical energy.

Combat

A shocker’s whole existence seems to be based around discharging its energy. The amount of charge that a shocker has

is measured by its hit points. Both damage that it suffers and that it deals is subtracted from its hit point total. When it reaches 0 hit points or lower, it disappears.

Electricity (Ex): The touch attack of a shocker inflicts 1d8 points of electrical damage. This damage is dealt to the shocker as well.

Shocking Discharge (Ex): If touched with bare flesh (including being struck in combat with a fist or claw) or a metallic weapon, the shocker delivers 1d8 points of damage to the attacker. This is true whether or not the attack is capable of affecting the shocker. The damage it inflicts is subtracted from the shocker’s hit-point total as well.

Immunities (Ex): Shockers are immune to mind-influencing effects, poison, paralysis, stunning and disease. They’re not subject to critical hits, subdual damage, ability damage, or energy drain.


Half-Elemental Template

NEW TEMPLATE: HALF-ELEMENTAL

Much rarer than half-celestials or fiends, half-elementals are the result of unions between elementals and mortal creatures or are created by some magical infusion of elemental power into a mortal at birth (usually through strange and often distasteful rites). Such creatures are normally left among their mortal kin, never again thought of by their otherworldly sires.

Half-elementals always have some aspect of their elemental nature displayed in both their appearance and their temperament.

Half-air elementals often have their hair blown about in mysterious breezes and a breathy voice. Sometimes people describe them as flighty, for it’s hard for them to concentrate too long on any one topic.

Half-earth elementals have a rocky sheen to their flesh. They are often slow to act, but stubborn once committed. Half-fire elementals have a reddish tint to their hair, eyes, or skin. They are temperamental and quick to jump to conclusions.

Half-water elementals have a blue-green hue about them — either in their hair or their skin. They are usually nurturing and giving, but terrible when angered.

Creating a Half-Elemental

“Half-elemental” is a template that can be added to any corporeal creature with an Intelligence score of 4 or more (referred to hereafter as the “base creature”). Because the half-elemental is still mostly flesh, it cannot be of the elemental type. Instead, the creature’s type changes to “outsider.” It uses all the base creature’s statistics and special abilities except as noted here.

AC: Natural armor improves by +1, except in the case of a half-earth elemental, for which natural armor improves by +3.

Special Attacks: A half-elemental retains all the special attacks of the base creature. Half-elementals with an Intelligence or Wisdom score of 8 or higher possess the following spell-like abilities, using their level as the caster level, as specified in the table below. Each ability is usable once per day.

Special Qualities: A half-elemental has all the special qualities of the base creature. Half-elementals are immune to disease and effects from their own elements (use cold for air) and gain a +4 racial bonus on Fortitude saves against poison.

Saves: Same as the base creature.

Abilities: Increase from the base creature as follows:

Air: Str +0, Dex +2, Con +2, Int +2, Wis +2, Cha +2.

Earth: Str +4, Dex –2, Con +4, Int +0, Wis +0, Cha +0.

Fire: Str +0, Dex +4, Con +0, Int +2, Wis +0, Cha +2.

Water: Str +2, Dex +0, Con +2, Int +2, Wis +2, Cha +2.

Air

Level | Ability | Level | Ability
1-2 | Obscuring mist | 11-12 | Chain lightning
3-4 | Wind wall | 13-14 | Control Weather
5-6 | Gaseous form | 15-16 | Whirldwind
7-8 | Air walk | 17-18 | Elemental swarm*
9-10 | Control winds | 19+ | Plane shift
*Cast as an air spell only.

Earth

Level | Ability | Level | Ability
1-2 | Magic stone | 11-12 | Stoneskin
3-4 | Soften earth and stone | 13-14 | Iron body
5-6 | Stone shape | 15-16 | Earthquake
7-8 | Spike stones | 17-18 | Elemental swarm*
9-10 | Wall of stone | 19+ | Plane shift
*Cast as an air spell only.

Fire

Level | Ability | Level | Ability
1-2 | Burning hands | 11-12 | Fire seeds
3-4 | Produce flame | 13-14 | Firestorm
5-6 | Flaming sphere | 15-16 | Incendiary cloud
7-8 | Wall of fire | 17-18 | Elemental swarm*
9-10 | Fire shield | 19+ | Plane shift
*Cast as an air spell only.

Water

Level | Ability | Level | Ability
1-2 | Obscuring mist | 11-12 | Cone of cold
3-4 | Fog cloud | 13-14 | Acid fog
5-6 | Water breathing | 15-16 | Horrid wilting
7-8 | Control water | 17-18 | Elemental swarm*
9-10 | Ice storm | 19+ | Plane shift
*Cast as an air spell only.

Skills: A half-elemental has 8 skill points, plus its Intelligence bonus, per Hit Die. Treat skills from the base creature’s list as class skills and other skills as cross-class. If the creature has a class, it gains skills for class levels normally. Any racial bonuses that apply to the base creature apply to the half-elemental as well.

Feats: Half-elementals have one feat for every four levels or the base creature’s total of feats, whichever is greater.

Climate/Terrain: Same as either the base creature or the elemental.

Organization: Same as the base creature.

Challenge Rating: Same as the base creature +2.

Alignment: Same as the base creature.

Treasure: Same as the base creature.

Advancement: Same as the base creature.

Half-Elemental Characters

Half-elemental humanoids often have a character class. Half-air elementals favor bards and rogues, half-earth elementals favor fighters, half-fire elementals favor wizards and sorcerers, and half-water elementals favor clerics and druids. Half-elemental clerics serve deities appropriate for their elements.


Appendix 2: The Worship of Tharizdun

The religion of the cult of Tharizdun is one of madness, nihilism, human sacrifice, and evil acts too hideous to describe. It revels in suffering and all things unpleasant and hates goodness, light, and mercy. In fact, the cultists of Tharizdun hate existence itself and seek to further the will of their destructive, evil deity to bring it all to an end.

No greater threat exists in the world than these deranged, dark-hearted fanatics. Unfortunately (or perhaps fortunately), few people today even know that the ancient deity the cultists devote themselves to exists. In ages long past he was banished to some otherworldly prison by all the other deities working in concert. The goal of the cultists of Tharizdun is to free their captive deity so that he may consume all there is to devour and bring an end to all things.

They are mad.


THARIZDUN AND THE ELDER ELEMENTAL EYE

Tharizdun is a deity involved with the manipulation of cosmic forces to bring about vast destruction. He is a deity of chaos, evil, and madness.

The Elder Elemental Eye is an “aspect” of Tharizdun, the Dark God, created originally to mask the cult from the eyes of the world and draw potential worshipers interested in dark power but afraid of the reputation of the Tharizdun.

So, despite the fact that many of the worshipers of the Elder Elemental Eye do not know it, and despite the fact that the two deities have different granted domains, Tharizdun and the Elder Elemental Eye are the same deity.

The favored weapon of Tharizdun is a curved dagger (used primarily as part of sacrificial rites).


CLERICS OF THE DARK GOD

Clerics of the Elder Elemental Eye wear ochre-colored robes and bear a triangle symbol (a black triangle with an inverted Y inscribed within it). Occasionally, their robes or the symbol are altered so that they reflect what element (fire, air, earth or water) they revere over the others, if any.

Clerics of Tharizdun wear black or violet robes and bear an obex — a symbol that resembles a black, angular, inverted two-

step pyramid.

The leaders of the cult are called doomdreamers. They dress in violet robes and wear spiked helmets that conceal their faces.

Elder Elemental Eye Domains: Chaos, Evil, Madness (see below), and one of the following: Fire, Earth, Air, or Water.

Tharizdun Domains: Chaos, Evil, Madness, Force, and Destruction.


THE INSANITY SCORE

Regardless of whether they select the Madness domain, all clerics of Tharizdun and the Elder Elemental Eye share one common aspect: They are insane. To reach beyond the veil and draw upon the power of Tharizdun is to touch madness itself, and no one can do so and come back unchanged.

As a special rule, every cleric of Tharizdun or the Elder Elemental Eye gains an Insanity score equal to half his cleric level (count any doomdreamer levels as cleric levels for the purpose of calculating this score). For spellcasting (determining bonus spells and DCs), add this score to the cleric’s Wisdom score and use the result in place of Wisdom alone. For all other purposes, such as skill checks and saving throws, subtract this score from the cleric’s Wisdom score and use the result in place of Wisdom alone. This means that the spells of the servants of the Dark God are very difficult to resist, but those servants are in general unaware of their surroundings and act imprudently — often erratically.


THE MADNESS DOMAIN

Deity: Tharizdun.

Granted Power: Once per day, you can see and act with the clarity of true madness. Use your Insanity score as a bonus on a single roll involving Wisdom, such as a Listen check or Will saving throw. Choose to use this power before the roll is made.

Madness Domain Spells

1 Random action

2 Tharizdun’s touch (see below)

3 Rage (see below)

4 Confusion

5 Bolts of bedevilment (see below)

6 Phantasmal killer

7 Insanity

8 Tharizdun’s maddening scream (see below)

9 Weird

Bolts of Bedevilment

Enchantment [Mind-Affecting]

Level: Madness 5

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft. + 10 ft./level)

Effect: Ray

Duration: 1 round/level

Saving Throw: Will negates

Spell Resistance: Yes

This spell grants you the ability to make one ray attack per round. The ray dazes one living creature, clouding its mind so that it takes no action for 1d3 rounds. The creature is not stunned (so attackers get no special advantage against it), but it can’t move, cast spells, use mental abilities, and so on.

Rage

Enchantment (Compulsion) [Mind-Affecting]

Level: Madness 3

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 round/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

You put a creature into a screaming blood frenzy. In this rage, the target gains +4 to Strength, +4 to Constitution, and a +2 morale bonus on Will saves. Unlike a barbarian rage, no penalty to AC is suffered, and no fatigue period comes after the rage is over.

Tharizdun’s Maddening Scream

Enchantment (Compulsion) [Mind-Affecting]

Level: Madness 8, Sor/Wiz 8

Components: V

Casting Time: 1 action

Range: Touch

Target: Living creature touched

Duration: 1d4+1 rounds

Saving Throw: None

Spell Resistance: Yes

The target cannot keep himself from screaming, gibbering, and leaping about as though completely mad. This spell worsens the Armor Class of the creature by a –4 penalty, makes Reflex saving throws impossible except on a natural roll of 20, and makes it impossible to use a shield.

Tharizdun’s Touch

Enchantment [Mind-Affecting]

Level: Madness 2

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 round/level

Saving Throw: Will negates

Spell Resistance: Yes

You may daze one living creature by making a successful touch attack. If the target creature does not make a successful Will save, its mind is clouded and it takes no action for 1 round per caster level. The dazed creature is not stunned (so attackers get no special advantage against it), but can’t move, cast spells, use mental abilities, and so on.


THE FORCE DOMAIN

Deity: Tharizdun.

Granted Power: By manipulating cosmic forces of destruction, once per day the cleric can reroll any damage roll (for a weapon, a spell, or an ability) and take the better of the two rolls.

Force Domain Spells

1 Mage armor

2 Magic missile

3 Blast of force (see below)

4 Otiluke’s resilient sphere

5 Wall of force

6 Repulsion

7 Forcecage

8 Otiluke’s telekinetic sphere

9 Annihilation (see below)

Annihilation

Evocation [Force]

Level: Force 9

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft. + 10 ft./level)

Effect: 2-foot globe of nothingness

Duration: 1 round/level

Saving Throw: None

Spell Resistance: Yes

Using a blast of incredible force, you tear a temporary hole in the fabric of reality. This hole takes on the form of a sphere of annihilation. You control the sphere as if you possessed a talisman of the sphere. At the end of the duration, the hole seals itself and the sphere disappears, leaving a path of destruction in its wake.

Blast of Force

Evocation [Force]

Level: Force 3

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft. + 10 ft./level)

Effect: Ray

Duration: Instantaneous

Saving Throw: Fortitude (see text)

Spell Resistance: Yes

You direct single, invisible blast of force at a chosen target. This is a ranged touch attack that inflicts 1d6 points of damage for every two levels, to a maximum of 5d6. In addition, a successful hit forces the target to make a Fortitude save or be knocked down (size and stability modifiers apply to the saving throw as if this were a bull rush).


NEW PRESTIGE CLASS: DOOMDREAMER

Doomdreamers are the elite among the ranks of the cult of Tharizdun. The name comes from that they all claim to have been contacted by the Dark God in their dreams. They are all extremely evil, raving lunatics or sadistic, brooding and cruel individuals of singular corruption. All doomdreamers are masters of ancient, forbidden knowledge and madness, and devotees of nihilism.

Most doomdreamers are clerics, but it is possible for an evil wizard or sorcerer to become one.

The doomdreamers all live in the Inner Fane of the Temple of All-Consumption. They travel far and wide, however, working out the steps of their mysterious, convoluted plans to bring their deity out of imprisonment. They know that such an act would bring an end to the world—but they do not care. In fact, they are so mad that they revel in the thought of it.

Hit Die: d8.

Requirements

To qualify to become a doomdreamer, a character must fulfill all the following criteria.

Spellcasting: Ability to cast any three of the following spells: random action, Tharizdun’s touch, rage, confusion, bolts of bedevilment, phantasmal killer, insanity, Tharizdun’s maddening scream, weird, mage armor, magic missile, blast of force, Otiluke’s resilient sphere, wall of force, repulsion, forcecage, Otiluke’s telekinetic sphere, or annihilation.

Knowledge (Religion): 9 ranks.

Knowledge (Arcana): 9 ranks.

Feats: Spell Focus (Necromancy).

Special: Must have had a dream involving communication with Tharizdun, the Dark God.

Class Skills

The doomdreamer’s class skills (and the key ability for each skill) are Alchemy (Int), Concentration (Con), Intimidate (Cha), Knowledge (religion) (Int), Profession (Wis), Scry (Int), Spellcraft (Int). See Chapter 4: Skills in the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 2 + Int modifier.

Class Features

All of the following are class features of the doomdreamer prestige class.

Weapon and Armor Proficiency: Doomdreamers gain no proficiency in any weapon or armor.

Spells per Day: A doomdreamer continues training in magic as well as her field of research. Thus, when a new doomdreamer level is gained, the character gains new spells per day as if she had also gained a level in cleric. She does not, however, gain any other benefit a cleric would have gained (improved chance of controlling or rebuking undead, for example). This essentially means that she adds the level of doomdreamer to the level of cleric, then determines spells per day and caster level accordingly.

Secret: In their studies of forbidden lore, doomdreamers stumble upon all sorts of foul but useful knowledge and secrets. Some of these come from experimenting with dangerous drugs, speaking with demons, or mad visions. At 1st level and every second level afterward (3rd and 5th), the doomdreamer chooses one secret from the following list. Her level plus Intelligence modifier determines which secrets she can choose. A doomdreamer can voluntarily choose a weaker secret than her maximum (that is, a 1st-level doomdreamer with an Int modifier of +2 could select unnatural vitality). She can’t choose the same secret twice.

Dark Lore (Su): Once per day, the doomdreamer can, as a standard action, look at one intelligent creature and learn some dark secret (involving a past transgression or mistake, a horrible experience, etc.). Speaking of that secret, the target creature must make a Will save (DC 15 + doomdreamer levels) or react as stunned for 1d3 rounds. (If need be, this dark secret can be enhanced with untruths that the victim who fails his save believes are true for the duration.)

Chill Soul (Su): At 3rd level, a doomdreamer can make a touch attack against a living creature and inflict 3d8 points of damage by chilling their soul. This can be used in conjunction with an inflict wounds spell, but is negated if the victim is wearing the purple robes of Tharizdun. This can be used once per day.

Maddening Howl (Sp): At 4th level, the doomdreamer can give a howl that affects all living creatures within 50 feet. Those in the area must make Will saves (DC 15 + doomdreamer levels). Failure means that the victim stands still (treat as dazed) for 1 round, his mind reeling with insane thoughts. This is usable once per day.

Dark Communion (Sp): At 5th level, once per week, the doomdreamer can perform a ritual (this takes a full night and must be performed in a temple with a human sacrifice) that allows her to gain knowledge from her deity. This is effectively a commune spell, although the answers are more generous than simply yes or no, and the Dark God may choose to give an

entirely different bit of information than the one asked for, if it suits his dread purposes.

Doomdreamer Secrets
Level + Int Mod. | Secret | Effect
1 | Demon’s name (Ex) | May call a demon of up to 10 HD when casting lesser planar ally
2 | Unnatural vitality (Ex) | +3 hit points
3 | Deeper madness (Ex) | +2 bonus to Insanity score
4 | Curse of power (Su) | +1 caster level when casting evil spells
5 | Paying fealty to death (Su) | +1 to DC of spells causing death effects
6 | Kiss of undeath (Su) | Double character’s effective turning level when rebuking or commanding undead (including maximum number of undead commanded)
7 | Unholy pact (Ex) | Once per week, no payment is needed when using any of the planar ally spells

The Doomdreamer Class Base Fort Ref Will
Level | Attack Bonus | Save | Save | Save | Special | Spells per Day
1st | +0 | +0 | +0 | +2 | Secret | +1 level of cleric
2nd | +1 | +0 | +0 | +3 | Dark lore | +1 level of cleric
3rd | +2 | +1 | +1 | +3 | Secret, chill soul | +1 level of cleric
4th | +3 | +1 | +1 | +4 | Maddening howl | +1 level of cleric
5th | +3 | +1 | +1 | +4 | Secret, dark communion | +1 level of cleric


Appendix 3: NPC Statistics

Following are the full statistics of all the notable NPCs who appear in this adventure, along with several templated creatures. The characters are organized by the section of the adventure in which they first appear. Each section leads off with statistics for warriors or other unnamed (or non-unique) NPCs (listed alphabetically by race) and follows with an alphabetical listing of unique NPCs by name. Familiars are listed immediately following their masters.

The statistics block for any character in this appendix takes into account items the character is wearing or carrying that are operating at all times. For example, the wizard Burne (see below) has among his possessions a ring of protection +1, a cloak of resistance +2, bracers of armor +2, an amulet of natural armor +1, and a headband of intellect +2. The benefits of those items are already incorporated into his AC, saving throws, and Intelligence score. Items that must be manipulated to be used (such as potions, wands, rods, and scrolls) are not taken into account.


THE TOWN OF HOMMLET

Burne: Male human Wiz 10; CR 10; Medium-size humanoid (human); HD 10d4+20; hp 28; Init +4; Spd. 30 ft.; AC 14 (touch 11, flat-footed 14); Atk +7 melee (1d4+2/19–20, dagger) or +7 melee (1d6+3, quarterstaff ) or +5 ranged (1d8/19–20, light crossbow); AL N; SV Fort +7, Ref +7, Will +9; Str 15, Dex 10, Con 15, Int 21, Wis 11, Cha 12.

Skills and Feats: Concentration +15, Knowledge (history) +10, Knowledge (local) +11, Knowledge (planes) +11, Knowledge (religion) +11, Listen +3, Move Silently +3, Scry +12, Search +8, Sense Motive +2, Spellcraft +18, Spot +3; Brew Potion, Combat Casting, Improved Initiative, Lightning Reflexes, Maximize Spell, Scribe Scroll, Spell Mastery (bull’s strength, dispel magic, fly, lightning bolt, sleep), Spell Penetration.

Spells Prepared (4/6/5/4/4/3; base DC = 15 + spell level): 0— detect magic (2), mage hand, read magic; 1st—charm person, magic missile (3), shield, sleep; 2nd—bull’s strength, cat’s grace, Melf ’s acid arrow (2), protection from arrows; 3rd—displacement, fireball, fly, lightning bolt; 4th—improved invisibility, polymorph other, polymorph self, wall of ice; 5th—cloudkill, dismissal, dominate person.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—alarm, burning hands, charm person, enlarge, erase, expeditious retreat, feather fall, mage armor, magic missile, reduce, shatter, shield, sleep; 2nd—arcane lock, bull’s strength, cat’s grace, darkness, darkvision, detect thoughts, endurance, Melf ’s acid arrow, misdirection, protection from arrows, pyrotechnics, see invisibility; 3rd—displacement, fireball, fly, haste, Leomund’s tiny hut, lightning bolt, magic circle against chaos, magic circle against evil, nondetection, suggestion; 4th—ice storm, illusory wall, improved invisibility, minor globe of invulnerability, polymorph other, polymorph self, scrying, summon monster IV, wall of fire, wall of ice; 5th—cloudkill, cone of cold, contact other plane, dismissal, dominate person.

Possessions: Ring of protection +1, cloak of resistance +2, bracers of armor +2, amulet of natural armor +1, headband of intellect +2, wand of magic missile (7th, 38 charges), chime of opening (42 charges), potion of haste, arcane scroll of teleport.

Canoness Y’dey: Female human Clr 10; CR 10; Medium-size humanoid (human); HD 10d8+30; hp 70; Init +2, Spd 20 ft.; AC 25 (touch 13, flat-footed 24); Atk +10/+5 melee (1d8+2, +1 heavy mace) or +9/ ranged (1d8/19–20, light crossbow); AL LG; SA Turn undead 4/day; SV Fort +10, Ref +5, Will +10; Str 13, Dex 15, Con 16, Int 12, Wis 17, Cha 13.

Skills and Feats: Concentration +12, Diplomacy +10, Heal +12, Knowledge (arcana) +9, Knowledge (religion) +9, Spellcraft +10; Brew Potion, Combat Casting, Dodge, Scribe Scroll, Weapon Focus (heavy mace).

Spells Prepared (6/6/6/5/4/3; base DC = 13 + spell level): 0— create water, detect magic, detect poison, light, mending, purify food and drink; 1st—bless, comprehend languages, magic weapon, protection from chaos*, remove/cause fear, sanctuary; 2nd—augury, calm emotions*, endurance, lesser restoration (2), zone of truth; 3rd—dispel magic, locate object, magic circle against chaos*, remove curse, remove disease; 4th—discern lies, divination, order’s wrath*, restoration; 5th—commune, dispel chaos*, raise dead.

*Domain spell. Deity: St. Cuthbert. Domains: Law (cast law spells at 11th level); Protection (1/day grant one target a +7 resistance bonus on one save).

Possessions: +1 heavy mace, +1 full plate, +1 large steel shield, ring of protection +2, potion of fire breath, potion of heroism, light crossbow, 20 crossbow bolts, 31 gp.

Chatrilon Unosh: Male human Rog 5/Asn 1; CR 6; Medium-size humanoid (human); HD 5d6+5 plus 1d6+1; hp 27; Init +6; Spd 30 ft.; AC 17 (touch 12, flat-footed 17); Atk +7 melee (1d6+1/18–20, +1 rapier) or +6 ranged (1d6/×3, masterwork composite shortbow); SA Sneak attack +4d6, death attack; SQ Evasion, locate traps, uncanny dodge (Dex bonus to AC when flat-footed, can’t be flanked); AL NE; SV Fort +2, Ref +8, Will +0; Str 11, Dex 14, Con 12, Int 16, Wis 9, Cha 12.

Skills and Feats: Balance +4, Bluff +10, Diplomacy +5, Disable Device +11, Disguise +10, Escape Artist +11, Forgery +11, Hide +11, Innuendo +9, Intimidate +3, Jump +2, Move Silently +11, Open Lock +10, Sense Motive +7, Spellcraft +4, Spot +7, Tumble +11; Improved Initiative, Point Blank Shot, Weapon Focus (rapier), Weapon Finesse (rapier).

Death Attack (Ex): If the assassin studies a target for 3 rounds and then makes a sneak attack with a melee weapon that successfully deals damage, the sneak attack can also paralyze (for 1d6+1 rounds) or kill the victim. Fort save DC 14 to resist.

Spells Prepared (1; base DC = 13 + spell level): 1st—obscuring mist.

Spellbook: 1st—change self, detect poison, ghost sound, obscuring mist, spider climb.

Possessions: +1 rapier, masterwork studded leather, +1 buckler, potion of cure moderate wounds, arcane scroll of undetectable alignment, wand of invisibility (15 charges), masterwork composite shortbow, 20 arrows.

Chenashi: Female human Clr 2; CR 2; Medium-size humanoid (human); HD 2d8; hp 11; Init –1; Spd 20 ft.; AC 18 (touch 9, flat-footed 18); Atk +3 melee (1d8+1, morningstar) or +0 ranged (1d8/19–20, light crossbow); SA Rebuke undead 5/day; SQ Insanity; AL CE; SV Fort +3, Ref –1, Will +5; Str 13, Dex 8, Con 10, Int 12, Wis 15, Cha 14.

Skills and Feats: Concentration +5, Knowledge (arcana) +6, Knowledge (religion) +6, Spellcraft +6; Combat Casting, Scribe Scroll.

Insanity (Ex): Insanity score 1. Wis 16 for bonus spells and DCs; Wis 14 for all other Wis-based checks.

Spells Prepared (4/4; base DC = 13 + spell level): 0—detect magic, light, resistance (2); 1st—bane, cause fear, inflict light wounds*, shield of faith.

*Domain spell. Deity: Elder Elemental Eye. Domains: Destruction (1/day smite, +4 attack, +2 damage); Force (1/day reroll any damage roll for a weapon, a spell, or an ability).

Possessions: Half-plate, large wooden shield, light crossbow with 20 bolts, masterwork morningstar, divine scroll of protection from elements (fire); 3 divine scrolls of cure light wounds, necklace of prayer beads (2 blessing).

Elmo: Male human Rgr 6; CR 6; Medium-size humanoid (human); HD 6d10+18; hp 50; Init +3; Spd 30 ft.; AC 21 (touch 12, flat-footed 19); Atk +12/+7 melee (1d8+5/×3, +1 battleaxe) or +11/+6 ranged (1d8+4/×3, masterwork mighty composite longbow [+4 Str bonus]); SA Favored enemy (goblinoids +2, undead +1), fight with two weapons; AL NG; SV Fort +8, Ref +5, Will +5; Str 19, Dex 16, Con 17, Int 15, Wis 16, Cha 11.

Skills and Feats: Animal Empathy +6, Concentration +6, Handle Animal +6, Hide +4, Intuit Direction +6, Knowledge (nature) +7, Listen +8, Move Silently +3, Ride (horse) +10, Search +5, Swim +10, Use Rope +8, Wilderness Lore +8; Point Blank Shot, Power Attack, Track, Weapon Focus (battleaxe), Weapon Focus (composite longbow).

Fight with Two Weapons: Ambidexterity and Two-Weapon Fighting when wearing light or no armor. (Not currently available because of +1 chainmail.)

Spells Prepared (2; base DC = 13 + spell level): 1st—delay poison, speak with animals.

Possessions: +1 chainmail, +1 large wooden shield, +1 battleaxe, masterwork mighty composite longbow (+4 Str bonus), 40 arrows, 31 gp.

Grune: Male human War 1; CR 1; Medium-size humanoid (human); HD 1d8+1; hp 8; Init +2; Spd 20 ft.; AC 19 (touch 12, flat-footed 17); Atk +5 melee (1d10+2/19–20, masterwork bastard sword) or +3 ranged (1d8/×3, composite longbow); AL LE; SV Fort +3, Ref +2, Will –1; Str 15, Dex 14, Con 13, Int 10, Wis 8, Cha 12.

Skills and Feats: Climb +0, Intimidate +5, Jump +0; Exotic Weapon Proficiency (bastard sword), Weapon Focus (bastard sword).

Possessions: Breastplate, masterwork bastard sword, large wooden shield, composite longbow and 20 arrows, 3 potions of cure light wounds.

Ingrith: Female half-elf Mnk 4/Rgr 3; CR 7; Medium-size humanoid (half-elf); HD 4d8+4 plus 3d10+3; hp 42; Init +1; Spd 40 ft.; AC 17 (touch 17, flat-footed 16); Atk +8/+3 melee (1d8+2, unarmed strike) or +6/+6/+1 melee (1d8+2, flurry of blows) or +7 ranged (1d10/19–20, heavy crossbow); SA Favored enemy (goblinoids +1), fight with two weapons, stunning attack; SQ Immune to sleep, low-light vision, monk abilities, +2 bonus on saves against enchantment effects; AL LG; SV Fort +8, Ref +6, Will +9; Str 14, Dex 13, Con 13, Int 12, Wis 18, Cha 11.

Skills and Feats: Balance +8, Climb +7, Escape Artist +6, Heal +9, Intuit Direction +9, Jump +5, Listen +10, Move Silently +6, Search +2, Spot +7, Tumble +6, Wilderness Lore +9; Blind-Fight, Deflect Arrows, Dodge, Power Attack, Track.

Fight with Two Weapons: Ambidexterity and Two-Weapon Fighting when wearing light or no armor.

Stunning Attack (Ex): 4/day; DC 16.

Monk Abilities: Evasion, still mind, slow fall 20 ft.

Possessions: dust of disappearance (one use), ring of protection +2, heavy crossbow, traveling gear.

Maridosen: Female half-elf Ftr 3; CR 3; Medium-size humanoid (half-elf ); HD 3d10+6; hp 27; Init +3; Spd 30 ft.; AC 16 (touch 13, flat-footed 13); Atk +8 melee (1d6+1/18–20, masterwork rapier) or +8 ranged (1d6/×3, masterwork composite shortbow); SQ Immune to sleep, low-light vision, +2 bonus on saves against enchantment effects; AL CE; SV Fort +5, Ref +4, Will +2; Str 13, Dex 16, Con 14, Int 10, Wis 12, Cha 8.

Skills and Feats: Climb +7, Jump +7, Listen +2, Search +1, Spot +1; Dodge, Mobility, Weapon Finesse (rapier), Weapon Focus (rapier).

Possessions: Masterwork studded leather armor (black), masterwork rapier, masterwork composite shortbow, 20 masterwork arrows, 2 Quaal’s feather tokens (bird), potion of bull’s strength, 2 potions of cure moderate wounds (3rd).

Master Dunrat: Male human Clr 5/Sor 1; CR 6; Medium-size humanoid (human); HD 5d8+10 plus 1d4+2; hp 36; Init +0; Spd 20 ft.; AC 15 (touch 10, flat-footed 15); Atk +3 melee (1d4/19–20, dagger) or +3 ranged (1d10/19–20, heavy crossbow); SQ Insanity, rebuke undead 3/day; AL CE; SV Fort +6, Ref +1, Will +6; Str 10, Dex 10, Con 14, Int 11, Wis 13, Cha 11.

Skills and Feats: Concentration +11, Diplomacy +6, Heal +4, Knowledge (religion) +4, Scry +4; Combat Casting, Leadership, Silent Spell, Still Spell.

Insanity (Ex): Insanity score 2. Wis 15 for bonus spells and DCs; Wis 11 for all other Wis-based checks.

Cleric Spells Prepared (5/5/4/2; base DC = 12 + spell level): 0—detect magic, inflict minor wounds, light, read magic, resistance; 1st—bane, cause fear, command, curse water, protection from good*; 2nd—death knell, hold person, Tharizdun’s touch* (2); 3rd—animate dead, rage*.

*Domain spell. Deity: Tharizdun. Domains: Evil (cast evil spells at 6th level); Madness (1/day add Insanity score to Wis-based roll).

Sorcerer Spells Known (5/3; base DC = 10 + spell level; 25% arcane spell failure chance): 0—detect magic, light, mage hand, read magic; 1st—charm person, shield.

Possessions: Bead of force, brooch of shielding, holy symbol (obex), dagger, heavy crossbow, masterwork breastplate, ring of mind shielding.

Nierethi Poscurian: Male gnome Ill 4; CR 4; Small humanoid (gnome); HD 4d4+3; hp 13; Init +1; Spd 20 ft.; AC 14 (touch 12, flat-footed 13); Atk +3 melee (1d4/19–20, dagger) or +4 ranged (1d4/19–20, dagger); SQ Cantrips, low-light vision, speak with burrowing animals, +2 bonus on saves against illusions, +1 bonus on attacks against kobolds and goblinoids, +4 dodge bonus against giants; AL NE; SV Fort +1, Ref +2, Will +5; Str 10, Dex 13, Con 11, Int 14, Wis 12, Cha 10.

Skills and Feats: Concentration +7, Hide +5, Knowledge (arcana) +9, Knowledge (temple history) +9, Listen +3, Spellcraft +9; Combat Casting, Scribe Scroll.

Cantrips: 1/day—dancing lights, ghost sound, prestidigitation (all as Sor 1). DC 12.

Spells Prepared (5/5/4; base DC = 12 + spell level; 10% arcane spell failure chance): 0—detect magic, ghost sound*, light, ray of frost, read magic; 1st—change self*, color spray*, mage armor, silent image*, ventriloquism*; 2nd—blur*, invisibility*, knock, mirror image*.

*These spells belong to the school of Illusion, which is this character’s specialty. Prohibited school: Enchantment.

Possessions: Leather armor, dagger, wand of magic missile (5th-level caster, 37 charges), 46 gp.

Questin Himmble: Male halfling Rog 2/Bbn 2; CR 4; Small humanoid (halfling); HD 2d6+4 plus 2d12+4; hp 32; Init +4; Spd 30 ft.; AC 17 (touch 15, flat-footed 17); Atk +8 melee (1d4/19–20, dagger) or +9 ranged (1d4/19–20, dagger); SA Sneak attack +1d6; SQ Evasion, halfling traits, locate traps, rage, uncanny dodge (Dex bonus to AC when flat-footed), +1 bonus on attacks with thrown weapons, +2 morale bonus on saves against fear; AL CN; SV Fort +6, Ref +8, Will +1; Str 11, Dex 19, Con 15, Int 11, Wis 10, Cha 6.

Skills and Feats: Balance +9, Climb +3, Hide +11, Intuit Direction +4, Jump +3, Listen +7, Move Silently +8, Open Lock +8, Pick Pocket +5, Search +15, Spot +5, Tumble +8, Use Rope +6, Wilderness Lore +6; Dodge, Weapon Finesse (dagger).

Rage (Ex): 1/day—hp 40; AC 15 (touch 13, flat-footed 15); Atk +8 melee (1d4+2/19–20, dagger) or +9 ranged (1d4+2/19–20, dagger); SV Fort +8, Will +3; Str 15, Con 19. Climb +5, Jump +5. Lasts 7 rounds, then fatigued.

Possessions: 6 daggers, leather armor, lens of detection, 39 gp.

Redithidoor Halfmoon: Male human Brd 1; CR 1; Medium-size humanoid (human); HD 1d6; hp 5; Init +3; Spd 30 ft.; AC 16 (touch 13, flat-footed 13); Atk +0 melee (1d6/19–20, short sword) or +3 ranged (1d8/×3, longbow); SQ Bardic knowledge +1, bardic music (countersong, fascinate, inspire courage); AL NG; SV Fort +0, Ref +5, Will +2; Str 10, Dex 17, Con 11, Int 11, Wis 10, Cha 10.

Skills and Feats: Escape Artist +6, Gather Information +4, Hide +6, Perform (recorder) +4, Spot +2; Dodge, Run.

Spells Known (2; base DC = 10 + spell level; 15% arcane spell failure chance): 0—ghost sound, mage hand, prestidigitation, read magic.

Possessions: Finely carved recorder (20 gp value), traveling and performing outfits, leather armor, small wooden shield, short sword, longbow and arrows, 23 gp.

Rufus: Male human Ftr 8; CR 8; Medium-size humanoid (human); HD 8d10+8; hp 69; Init +1; Spd. 30 ft.; AC 22 (touch 12, flat-footed 21); Atk +14/+9 melee (1d8+7/×3, +2 battleaxe) or +10/+5 ranged (1d8+3/×3, masterwork mighty composite long-bow (+3 Str bonus); AL LG; SV Fort +8, Ref +4, Will +3; Str 16, Dex 13, Con 12, Int 15, Wis 10, Cha 14.

Skills and Feats: Bluff +4, Climb +4, Gather Information +4, Handle Animal +8, Intimidate +4, Jump +5, Listen +2, Ride (horse) +9, Sense Motive +2, Spot +2, Swim +9; Blind-Fight, Cleave, Dodge, Improved Critical (battleaxe), Mobility, Power Attack, Spring Attack, Weapon Focus (battleaxe), Weapon Specialization (battleaxe).

Possessions: +2 chainmail, +1 large steel shield, +2 battleaxe, masterwork mighty composite longbow (+3 Str bonus), 21 +1 arrows, potion of cure moderate wounds, potion of endurance, cloak of resistance +1, ring of protection +1, periapt of proof against poison, dust of disappearance (12 pinches).

Spugnoir: Male human Wiz 7; CR 7; Medium-size humanoid (human); HD 7d4+17; hp 33; Init +6; Spd 30 ft. AC 14 (touch 13, flat-footed 12); Atk +3 melee (1d4/19–20, dagger) or +5 ranged (1d8/19–20, light crossbow); AL NG; SQ Familiar benefits; SV Fort +4, Ref +6, Will +5; Str 11, Dex 15, Con 14, Int 19, Wis 11, Cha 7.

Skills and Feats: Alchemy +14, Concentration +12, Knowledge (arcana) +14, Knowledge (local) +14, Listen +3, Move Silently +14, Scry +14, Spellcraft +14, Spot +3; Alertness, Brew Potion, Combat Casting, Improved Initiative, Lightning Reflexes, Scribe Scroll, Toughness.

Familiar Benefits: Alertness when familiar is within reach, +2 bonus on Move Silently checks, empathic link, share spells with familiar, deliver touch spells via familiar.

    Spells Prepared (4/5/4/3/2;
base DC = 14 + spell level): 0— daze, detect poison, flare, resistance;
1st—detect secret doors, mage armor (2), magic missile, unseen servant;
2nd—cat’s grace, daylight, flaming sphere, invisibility, web; 3rd—dispel
magic, lightning bolt, nondetection; 4th—fire shield, scrying.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—detect secret doors, enlarge, jump, mage armor, magic missile, reduce, spider climb, unseen servant; 2nd—alter self, blur, bull’s strength, cat’s grace, darkvision, daylight, detect thoughts, endurance, invisibility, levitate, web; 3rd—dispel magic, fly, gaseous form, haste, lightning bolt, nondetection, protection from elements, tongues, water breathing; 4th—dimension door, fire shield, scrying.

Possessions: Wand of shield (18 charges), headband of intellect +2, ring of protection +1, amulet of natural armor +1, goggles of minute seeing, dagger, light crossbow with 20 bolts, 125 gp.

Sebbekai: Male cat familiar of Spugnoir: CR —; Tiny magical beast; HD 1/2 d8 (7 HD); hp 16; Init +2; Spd 30 ft.; AC 18 (touch 14, flat-footed 16); Atk +7 melee (1d2–4, 2 claws) and +2 melee (1d3–4, bite); Face 2 1/2 ft. by 2 1/2 ft.; SQ Improved evasion, speak with Spugnoir, speak with cats; AL NG; SV Fort +2, Ref +4, Will +6; Str 3, Dex 15, Con 10, Int 9, Wis 12, Cha 7.

Skills and Feats: Balance +10, Climb +5, Hide +17, Listen +4, Move Silently +14, Spot +4 (+4 on Hide checks in tall grass or heavy undergrowth); Weapon Finesse (claw, bite).

Terjon: Male human Clr 6; CR 6; Medium-size humanoid (human); HD 6d8+18; hp 49; Init +1; Spd 20 ft.; AC 19 (touch 12, flat-footed 18); Atk +6 melee (1d8+1, +1 heavy mace) or +5 ranged (1d8/19–20, light crossbow); SA Turn undead 3/day; AL LG; SV Fort +8, Ref +3, Will +8; Str 11, Dex 12, Con 16, Int 10, Wis 16, Cha 8.

Skills and Feats: Concentration +9, Heal +9, Knowledge (arcana) +4, Knowledge (religion) +4, Spellcraft +4; Brew Potion, Combat Casting, Dodge, Weapon Focus (heavy mace).

Spells Prepared (5/5/5/4; base DC = 13 + spell level): 0—cure minor wounds, detect magic (2), light, read magic; 1st—command, detect chaos, magic weapon, sanctuary*, shield of faith; 2nd—bull’s strength, endurance, hold person, remove paralysis, shield other*; 3rd—daylight, magic circle against chaos*, prayer, searing light.

*Domain spell. Deity: St. Cuthbert. Domains: Law (cast law spells at 7th level); Protection (1/day grant one target a +7 resistance bonus on one save).

Possessions: Chainmail, large wooden shield, ring of protection +1, +1 heavy mace, light crossbow, 20 crossbow bolts, potion of cure light wounds, potion of delay poison, potion of lesser restoration, divine scroll of dispel magic, 69 gp.

Toridan: Male half-orc Ftr 2; CR 2; Medium-size humanoid (half-orc); HD 2d10+4; hp 19; Init +1; Spd 20 ft.; AC 19 (touch 11, flat-footed 18); Atk +7 melee (1d12+4/×3, greataxe) or +3 ranged (1d8/19–20, light crossbow); SQ Darkvision 60 ft.; AL CE; SV Fort +5, Ref +1, Will +1; Str 17, Dex 13, Con 14, Int 8, Wis 12, Cha 6.

Skills and Feats: Jump +0, Spot +2; Cleave, Power Attack, Weapon Focus (greataxe).

Possessions: Full plate, masterwork greataxe, light crossbow and 10 bolts, 2 potions of cure light wounds.

Vacra: Female tiefling Wiz 3; CR 3; Medium-size outsider; HD 3d4; hp 10; Init +2; Spd 30 ft.; AC 12 (touch 12, flat-footed 10); Atk +1 melee (1d4/19–20, dagger) or +3 ranged (1d10/19–20, heavy crossbow); SQ Cannot be raised or resurrected, cold, electricity, and fire resistance 5, darkness, darkvision 60 ft.; AL LE; SV Fort +2, Ref +3, Will +4; Str 11, Dex 14, Con 13, Int 15, Wis 12, Cha 10.

Skills and Feats: Bluff +4, Concentration +7, Hide +5, Knowledge (arcana) +8, Spellcraft +8; Combat Casting, Dodge, Scribe Scroll.

Darkness (Sp): 1/day (as Sor 3).

Spells Prepared (4/3/2; base DC = 12 + spell level): 0—detect magic, detect poison, open/close, read magic; 1st—alarm, identify, magic missile; 2nd—invisibility, levitate.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—alarm, burning hands, charm person, identify, magic missile, shield; 2nd—invisibility, levitate, resist elements.

Possessions: Arcane scroll of resist elements (cold), dagger, heavy crossbow, 20 bolts, spellbook (hidden in the cellar of area 28 in the Town of Hommlet), wand of change self.

Xaod the Slayer: Male human Pal 4; CR 4; Medium-size humanoid (human); HD 3d10; hp 28; Init +0; Spd 20 ft.; AC 19 (touch 10, flat-footed 19); Atk +7 melee (1d8+2/19–20, masterwork longsword) or +4 ranged (1d8+2/×3, mighty composite longbow [+2 Str bonus]); SA Smite evil (1/day, +3 attack, +4 damage), turn undead 10/day; SQ Paladin abilities; AL LG; SV Fort +7, Ref +4, Will +4; Str 14, Dex 10, Con 10, Int 13, Wis 10, Cha 16.

Skills and Feats: Handle Animal +10, Heal +4, Knowledge (religion) +7, Listen +1, Ride (horse) +7, Spot +2; Combat Reflexes, Extra Turning, Mounted Combat.

Paladin Abilities: Detect evil, divine grace, divine health, lay on hands (12 points/day), aura of courage, remove disease 1/week.

Possessions: Glove of storing (dagger stored), heavy warhorse, masterwork half-plate, masterwork large steel shield, masterwork longsword, mighty composite longbow (+2 Str bonus), warhammer.


THE MOATHOUSE

Festrath: Male human Clr 5; CR 5; Medium-size humanoid (human); HD 5d8+5; hp 32 (currently 24); Init –1; Spd 20 ft.; AC 19 (touch 9, flat-footed 19); Atk +5 melee (1d6+1/19–20, curved +1 short sword) or +2 ranged (1d8/19–20 crossbow); SA Rebuke undead 3/day; SQ Insanity; AL CE; SV Fort +5, Ref +0, Will +6; Str 10, Dex 9, Con 12, Int 11, Wis 16, Cha 10.

Skills and Feats: Concentration +9, Knowledge (arcana) +8, Knowledge (religion) +8; Martial Weapon Proficiency (short sword), Weapon focus (short sword), Expertise.

Insanity (Ex): Insanity score 2. Wis 18 for bonus spells and DCs; Wis 14 for all other Wis-based checks.

Spells Prepared (5/5/4/3; base DC = 14 + spell level): 0—cure minor wounds, detect magic, light, mending, resistance; 1st—bane, command, cure light wounds, protection from good, random action*; 2nd—bull’s strength, death knell, hold person, Tharizdun’s touch*; 3rd—contagion, summon monster III, rage*.

*Domain spell. Deity: Elder Elemental Eye. Domains: Madness (1/day add Insanity score to Wis-based roll ); Water (turn or destroy fire creatures, rebuke or command water creatures).

Possessions: Ochre robes, message (see area 32E in the Moathouse), pearl of power (1st level), potion of fly, curved +1 short sword, full plate armor, large steel shield, light crossbow, 10 bolts, 23 gp, 20 gp gem, holy symbol (black iron triangle with an inverted yellow Y).

Garrik: Male gnoll Rgr 2; CR 3; Medium-size humanoid (gnoll); HD 2d8+2 plus 2d10+2; hp 28; Init +1; Spd 30 ft.; AC 16 (touch 11, flat-footed 15); Atk +6 melee (1d8+3, masterwork longsword), or +4 melee (1d8+2/19–20, masterwork longsword and +4 melee (1d6+1/19–20, masterwork short sword), or +4 ranged (1d6/×3, shortbow); SQ Favored enemy (humans +1), fight with two weapons; AL NE; SV Fort +7, Ref +1, Will +0; Str 15, Dex 12, Con 12, Int 9, Wis 10, Cha 9.

Skills and Feats: Listen +5, Spot +5, Wilderness Lore +2; Power Attack, Quick Draw, Track.

Fight with Two Weapons: Ambidexterity and Two-Weapon Fighting when wearing light or no armor.

Possessions: +1 studded leather, brooch of shielding, masterwork longsword, masterwork short sword, shortbow, 20 arrows.

Geynor Ton: Male human Clr 2; CR 2; Medium-size humanoid (human); HD 2d8+4; hp 16; Init +0; Spd 20 ft.; AC 19 (touch 10, flat-footed 19); Atk +2 melee (1d8, masterwork morningstar) or +1 ranged (1d8/19–20, light crossbow); SA Rebuke undead 3/day; SQ Insanity; AL CE; SV Fort +5, Ref +2, Will +5; Str 10, Dex 11, Con 14, Int 9, Wis 15, Cha 10.

Skills and Feats: Concentration +7, Listen +4, Spot +4; Alertness, Lightning Reflexes.

Insanity (Ex): Insanity score 1. Wis 16 for bonus spells and DCs; Wis 14 for all other Wis-based checks.

Spells Prepared (4/4; base DC = 13 + spell level): 0—detect magic, light, read magic, resistance; 1st—bless, command, protection from good*, random action.

*Domain spell. Deity: Elder Elemental Eye. Domains: Air (turn or destroy earth creatures, rebuke or command air creatures); Evil (cast evil spells at 3rd level).

Possessions: Ochre robes, journal, potion of cure moderate wounds, divine scroll of bless and cure light wounds, masterwork morningstar, half plate armor, large steel shield, light crossbow, 10 bolts, 53 gp, 2 sp, holy symbol (black iron triangle with an inverted yellow Y).

Gren: Female human Clr 2; CR 2; Medium-size humanoid (human); HD 2d8+5; hp 18; Init +0; Spd 20 ft.; AC 18 (touch 10, flat-footed 18); Atk +3 melee (1d8+1, morningstar) or +1 ranged (1d8/19–20, light crossbow); SA Rebuke undead 4/day; SQ Insanity; AL CE; SV Fort +4, Ref +0, Will +4; Str 12, Dex 10, Con 12, Int 13, Wis 14, Cha 13.

Skills and Feats: Concentration +6, Knowledge (arcana) +2, Knowledge (religion) +6, Listen +4, Spellcraft +6, Spot +4; Alertness, Toughness.

Insanity (Ex): Insanity score 1. Wis 15 for bonus spells and DCs; Wis 13 for all other Wis-based checks.

Spells Prepared (4/4; base DC = 12 + spell level): 0—detect magic, light, read magic, resistance; 1st—bless, command, cure light wounds, random action*.

*Domain spell. Deity: Elder Elemental Eye. Domains: Chaos (cast chaos spells at 3rd level); Fire (turn or destroy water creatures, rebuke or command fire creatures).

Possessions: Ochre robes, potion of sneak, potion of aid, potion of cure light wounds, masterwork morningstar, splint armor, large steel shield, light crossbow, 10 bolts, 12 gp, 20 sp, holy symbol (black iron triangle with an inverted yellow Y).

Utreshimon: Male young blue dragon; CR 5; Medium-size dragon (earth); HD 12d12+24; hp 102; Init +0; Spd 40 ft., bur-row 20 ft., fly 150 ft. (poor); AC 21 (touch 10, flat-footed 21); Atk +15 melee (1d8+3, bite) and +10 melee (1d6+1, 2 claws) and +10 melee (1d4+1, 2 wings); SA Breath weapon, spell-like abilities; SQ Blindsight 90 ft., immune to sleep, paralysis, electricity; keen senses; AL LE; SV Fort +10, Ref +8, Will +9; Str 17, Dex 10, Con 15, Int 12, Wis 13, Cha 12.

Skills and Feats: Bluff +13, Concentration +14, Diplomacy +15, Intimidate +3, Listen +13, Search +13 Sense Motive +8, Spot +13; Cleave, Flyby Attack, Hover, Power Attack.

Breath Weapon (Su): 60-ft. line of lightning, 6d8 points of electricity damage, Ref save DC 18 half.

Hover: Can attack with bite and 4 claws. Hemispherical cloud 90-ft. radius snuffs small fires, obscures vision, blinds those inside and for 1 round after they exit. Concentration DC 16 to cast a spell inside.

Spell-Like Abilities: 3/day—create/destroy water (DC 17).

Keen Senses (Ex): Quadruple normal vision range in bad light; double normal vision range in good light; darkvision 300 ft.

Ysslansh: Male troglodyte Clr 2; CR 3; Medium-size humanoid (reptilian); HD 2d8+4 plus 2d8+4; hp 28; Init +0; Spd 20 ft.; AC 24 (touch 9, flat-footed 24); Atk +5 melee (1d8+1, masterwork morningstar) or +1 ranged (1d8/19–20, light crossbow); SA Rebuke undead 3/day, stench; SQ Darkvision 90 ft., insanity; AL CE; SV Fort +9, Ref +0, Will +4; Str 12, Dex 9, Con 14, Int 9, Wis 12, Cha 10.

Skills and Feats: Concentration +4, Hide –4*, Knowledge (religion) +0, Listen +2; Multiattack, Weapon Focus (javelin), Weapon Focus (morningstar). *+4 bonus on Hide checks in rocky or subterranean settings.

Stench (Ex): All creatures (except troglodytes) within 30 ft. of an angry or frightened troglodyte must succeed at a Fort save (DC 13) or be nauseated for 10 rounds, taking 1d6 points of temporary Str damage.

Insanity (Ex): Insanity score 1. Wis 13 for bonus spells and DCs; Wis 11 for all other Wis-based checks.

Spells Prepared (4/4; base DC = 11 + spell level): 0—detect magic, light, read magic, resistance; 1st—obscuring mist, protection from good*, random action, summon monster I.

*Domain spell. Deity: Elder Elemental Eye. Domains: Chaos (cast chaos spells at 3rd level); Evil (cast evil spells at 3rd level).

Possessions: Black robes, potion of levitate, potion of cure moderate wounds, cloak of resistance +1, masterwork morningstar, half plate armor, large steel shield, light crossbow, 10 bolts, curved knife, 8 gp, 12 sp, holy symbol (obex).


GHOST TOWN AND RUINED TEMPLE

Hobgoblin Warriors: Male hobgoblin War 1; CR 1; Medium-size humanoid (goblinoid); HD 1d8+3; hp varies (see text); Init +1; Spd 20 ft.; AC 17 (touch 11, flat-footed 16); Atk +5 melee (2d6+3/19–20, greatsword) or +2 ranged (1d6+2, javelin); SQ Darkvision 60 ft.; AL LE; SV Fort +5, Ref +1, Will –1; Str 14, Dex 12, Con 16, Int 11, Wis 8, Cha 10.

Skills and Feats: Intimidate +3, Jump +0, Move Silently –1; Weapon Focus (greatsword).

Possessions: Banded mail, masterwork greatsword, 2 javelins, potion of bull’s strength.

Alubya: Female hobgoblin Adp 3; CR 2; Medium-size humanoid (goblinoid); HD 3d6+6; hp 18; Init +0; Spd 30 ft.; AC 13 (touch 10, flat-footed 13); Atk +0 melee (1d8–1/×3, shortspear) or +2 ranged (1d8/19–20, masterwork light crossbow); SQ Darkvision 60 ft.; AL LE; SV Fort +3, Ref +1, Will +5; Str 8, Dex 11, Con 14, Int 10, Wis 14, Cha 12.

Skills and Feats: Concentration +6, Listen +6, Move Silently +3, Spot +4, Wilderness Lore +6; Alertness, Armor Proficiency (Light).

Spells Prepared (3/3; base DC = 12 + spell level): 0—create water, ghost sound, mending; 1st—burning hands, cure light wounds, obscuring mist.

Possessions: Studded leather armor, shortspear, masterwork light crossbow, 14 bolts, potion of cure moderate wounds, divine scroll of bull’s strength, gold bracelet (65 gp).

Kella: Female half-elf Drd 9; CR 9; Medium-size humanoid (half-elf ); HD 9d8+9; hp 51; Init +3; Spd 20 ft.; AC 17 (touch 13, flat-footed 14); Atk +8/+3 melee (1d6+2/18–20, +1 scimitar) or +10/+5 ranged (1d4, sling with masterwork bullet); SQ Druid abilities, immune to sleep, low-light vision, +2 bonus on saves against enchantment effects; AL NG; SV Fort +7, Ref +6, Will +9; Str 12, Dex 16, Con 13, Int 11, Wis 16, Cha 15.

Skills and Feats: Animal Empathy +8, Concentration +7, Diplomacy +8, Handle Animal +8, Heal +7, Intuit Direction +7, Knowledge (nature) +6, Listen +4, Ride (horse) +5, Search +1, Spot +4, Wilderness Lore +13; Combat Casting, Dodge, Scribe Scroll, Track.

Druid Abilities: Nature sense, woodland stride, trackless step, resist nature’s lure, wild shape (3/day, Small, Medium-size, or Large), venom immunity.

Spells Prepared (6/5/5/4/2/1; base DC = 13 + spell level): 0— create water, cure minor wounds, detect poison, light, purify food and drink, resistance; 1st—calm animals, cure light wounds (2), detect animals or plants, summon nature’s ally I; 2nd—animal messenger, barkskin, charm person or animal, heat metal, lesser restoration; 3rd—call lightning, cure moderate wounds, remove disease, stone shape; 4th—freedom of movement, reincarnate; 5th—ice storm.

Possessions: +1 hide armor, +1 scimitar, sling, 10 masterwork bullets, wand of cure light wounds (12 charges), phylactery of change, 10 gp.

Krebbich: Male hobgoblin Adp 6; CR 5; Medium-size humanoid (goblinoid); HD 6d6+15; hp 38; Init +1; Spd 30 ft.; AC 17 (touch 11, flat-footed 16); Atk +5 melee (1d8+1, masterwork morningstar); SQ Darkvision 60 ft., familiar benefits; AL LE; SV Fort +4, Ref +3, Will +7; Str 13, Dex 12, Con 14, Int 14, Wis 14, Cha 10.

Skills and Feats: Concentration +11, Knowledge (religion) +8, Listen +6, Move Silently +6, Spellcraft +7, Spot +6, Wilderness Lore +6; Alertness, Armor Proficiency (Light), Brew Potion, Toughness.

Familiar Benefits: Alertness when familiar is within reach, +2 bonus to Con, empathic link, share spells with familiar, deliver touch spells via familiar.

Spells Prepared (3/3/2; base DC = 12 + spell level): 0—cure minor wounds, ghost sound, guidance; 1st—cause fear, command, protection from good; 2nd—bull’s strength, invisibility.

Possessions: +1 chain shirt, masterwork morningstar, amulet of natural armor +1, brooch of shielding (can still absorb 47 magic missiles), wand of cure light wounds, divine scroll of cure serious wounds, potion of cure moderate wounds, potion of endurance, potion of glibness.

Kubo: Male toad familiar of Krebbich; CR —; Diminutive magical beast; HD 1/4 d8 (6 HD); hp 19; Init +1; Spd 5 ft.; AC 18 (touch 15, flat-footed 17); Atk—; Face/Reach 1 ft. by 1 ft./0 ft.; SQ Improved evasion, speak with Krebbich; AL LE; SV Fort +2, Ref +3, Will +7; Str 1, Dex 12, Con 11, Int 8, Wis 14, Cha 4.

Skills: Hide +21, Listen +6, Spot +6.

Lareth the Beautiful: Male human Clr 7; CR 7; Medium-size humanoid (human); HD 7d8+21; hp 60; Init +7; Spd 30 ft.; AC 14 (touch 13, flat-footed 11); Atk +11 melee (1d6+6, masterwork quarterstaff ); SA Rebuke undead 1/day; SQ Insanity; AL CE; SV Fort +8, Ref +5, Will +8; Str 18, Dex 17, Con 16, Int 9, Wis 19, Cha 6.

Skills and Feats: Concentration +7, Diplomacy +4, Knowledge (religion) +3, Spellcraft +5; Combat Casting, Improved Initiative, Power Attack, Weapon Focus (quarterstaff ).

Insanity (Ex): Insanity score 3. Wis 22 for bonus spells and DCs; Wis 16 for all other Wis-based checks.

Spells Prepared (6/7/6/4/3; base DC = 16 + spell level): 0— detect magic, guidance, inflict minor wounds, light, read magic, resistance; 1st—bane, cause fear, divine favor, doom, protection from good*, sanctuary, shield of faith; 2nd—bull’s strength, death knell, endurance, Tharizdun’s touch* (3); 3rd—dispel magic, invisibility purge, rage*, searing light; 4th—confusion*, greater magic weapon, poison.

*Domain spell. Deity: Elder Elemental Eye. Domains: Evil (cast evil spells at 8th level); Madness (1/day add Insanity score to Wis-based roll ).

Possessions: Bracers of armor +1, cloak of arachnida, masterwork quarterstaff.

Rarkus: Male hobgoblin Ftr 4/Rog 1; CR 5; Medium-size humanoid (goblinoid); HD 4d10+8 plus 1d6+2; hp 40; Init +2; Spd 20 ft.; AC 18 (touch 12, flat-footed 16); Atk +7 melee and +7 melee (1d8+6/19–20, +1 two-bladed sword), or +7 ranged (1d8/19–20, masterwork light crossbow); SA Sneak attack +1d6; SQ Darkvision 60 ft., locate traps; AL LE; SV Fort +6, Ref +5, Will +1; Str 16, Dex 15, Con 14, Int 10, Wis 10, Cha 12.

Skills and Feats: Climb +3, Diplomacy +3, Intimidate +6, Move Silently +6, Sense Motive +2; Ambidexterity, Exotic Weapon Proficiency (two-bladed sword), Two-Weapon Fighting, Weapon Focus (two-bladed sword), Weapon Specialization (two-bladed sword).

Possessions: +1 chainmail, +1 two-bladed sword, masterwork light crossbow, 12 bolts, 1 flask of alchemist’s fire, potion of cure moderate wounds, potion of spider climb.

Undra: Female human Clr 2/Rog 2; CR 4; Medium-size humanoid (human); HD 2d8 plus 2d6; hp 19; Init +7; Spd 30 ft.; AC 19 (touch 13, flat-footed 16); Atk +3 melee (1d6/19–20, masterwork short sword) or +7 ranged (1d8+1/19–20, masterwork light crossbow with +1 bolt); SA Rebuke undead 4/day, sneak attack +1d6; SQ Evasion, insanity, locate traps; AL CE; SV Fort +3, Ref +6, Will +5; Str 10, Dex 16, Con 10, Int 13, Wis 15, Cha 12.

Skills and Feats: Bluff +3, Concentration +5, Diplomacy +8, Gather Information +4, Hide +5, Knowledge (geography) +2, Knowledge (religion) +6, Listen +6, Move Silently +5, Search +3, Spellcraft +4, Spot +6, Wilderness Lore +3; Alertness, Improved Initiative, Scribe Scroll.

Insanity (Ex): Insanity score 1. Wis 16 for bonus spells and DCs; Wis 14 for all other Wis-based checks.

Spells Prepared (4/4; base DC = 13 + spell level): 0—create water, light, mending, purify food and drink; 1st—comprehend languages, magic weapon, obscuring mist*, shield of faith.

*Domain spell. Deity: Elder Elemental Eye. Domains: Air (turn/destroy earth creatures, rebuke/command water creatures); Chaos (cast chaos spells at 3rd level).

Possessions: Mithral shirt, darkwood shield, masterwork short sword, masterwork light crossbow, 20 +1 bolts, divine scroll of cure moderate wounds (2), divine scroll of summon monster II and zone of truth, potion of spider climb, 5 days’ trail rations, bedroll.

Wat: Male ghost Rog 5/Asn 1; CR 6; Medium-size undead (incorporeal); HD 5d12 plus 1d12; hp 39; Init +3; Spd fly 30 ft. (perfect); AC 16 (touch 16, flat-footed 16); Atk +4 melee (1d8+1/19–20, +1 ghost touch longsword) or +6 melee (1d4, incorporeal touch); SA Death attack, horrific appearance, manifestation, sneak attack +4d6; SQ Evasion, incorporeal, locate traps, poison use, rejuvenation, uncanny dodge (Dex bonus to AC when flat-footed, can’t be flanked), undead, +4 turn resistance; AL CE; SV Fort +1, Ref +9, Will +4; Str 10, Dex 16, Con —, Int 12, Wis 13, Cha 16.

Skills and Feats: Bluff +11, Diplomacy +5, Disguise +12, Escape Artist +12, Hide +20, Intimidate +13, Knowledge (local) +5, Listen +18, Move Silently +12, Search +17, Spot +18; Blind-Fight, Combat Reflexes, Dodge, Martial Weapon Proficiency (longsword).

Against Nonmaterial Opponents: AC 19 (touch 16, flat-foot-ed 16); Atk +3 melee (1d4, incorporeal touch).

Death Attack (Ex): If an assassin studies a target for 3 rounds and then makes a sneak attack with a melee weapon that successfully deals damage, the sneak attack can also paralyze (for 1d6+1 rounds) or kill the victim. Fort save DC 12 to resist.

Horrific Appearance (Su): Living creatures within 60 ft. of the ghost that view it must succeed at a Fort save (DC 16) or suffer 1d4 points of permanent drain to Str, Dex, and Con. Creatures that save can’t be affected by the ghost’s horrific appearance for one day.

Manifestation (Su): A manifested ghost’s attacks and spells can affect targets on the Material Plane normally. The ghost becomes visible on the Material Plane but remains incorporeal.

Incorporeal: Can be harmed only by other incorporeal creatures, +1 or better magic weapons, or magic, with a 50% chance to ignore any damage from a corporeal source. Can pass through solid objects at will, and own attacks pass through armor. Always moves silently.

Rejuvenation (Su): Wat’s “destroyed” spirit restores itself in 2d4 days on a successful level check (DC 16). The only way to destroy Wat for certain is to burn down the hostel.

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Spells Prepared (1; base DC = 11 + spell level): 1st—obscuring mist.

Spellbook: 1st—change self, ghost sound, obscuring mist, spider climb.

Possessions: +1 ghost touch longsword, masterwork studded leather (ethereal).


THE CRATER RIDGE MINES

Bugbear Scouts: Male bugbear Rog 1; CR 4; Medium-size humanoid (goblinoid); HD 3d8+3 plus 1d6+1; hp varies (see text); Init +1; Spd 30 ft.; AC 14 (touch 11, flat-footed 13); Atk +3 melee (1d8+2, morningstar) or +2 ranged (1d6+2, javelin); SA Sneak attack +1d6; SQ Darkvision 60 ft., locate traps; AL CE; SV Fort +2, Ref +6, Will +1; Str 15, Dex 12, Con 13, Int 10, Wis 10, Cha 9.

Skills and Feats: Climb +3, Hide +4, Knowledge (religion) +1, Listen +6, Move Silently +9, Spot +6; Alertness.

Possessions: potion of cure moderate wounds, potion of invisibility, leather armor, small wooden shield, morningstar, 2 javelins, pouch with 250 gp.

Elf Warriors: Male and female elf War 1; CR 1; Medium-size humanoid (elf ); HD 1d8; hp varies (see text); Init +3; Spd 20 ft.; AC 18 (touch 13, flat-footed 15); Atk +5 melee (1d8+3/19–20, masterwork longsword) or +4 ranged (1d6+2/×3, mighty composite shortbow [+2 Str bonus]); SQ Immune to sleep, low-light vision, +2 bonus on saves against enchantment effects; AL CE; SV Fort +2, Ref +3, Will –1; Str 15, Dex 16, Con 11, Int 12, Wis 8, Cha 10.

Skills and Feats: Climb +2, Jump +2, Listen +1, Search +3, Spot +3; Weapon Focus (longsword).

Possessions: Breastplate, masterwork longsword, mighty composite shortbow (+2 Str bonus), 20 arrows, 2 potions of cure light wounds.

Human Warriors: Male and female human War 1; CR 1; Medium-size humanoid (human); HD 1d8+2; hp varies (see text); Init +1; Spd 20 ft.; AC 18 (touch 11, flat-footed 17); Atk +5 melee (1d10+2/19–20, masterwork bastard sword) or +2 ranged (1d8/×3, longbow); AL NE; SV Fort +4, Ref +1, Will +1; Str 15, Dex 13, Con 14, Int 11, Wis 12, Cha 8.

Skills and Feats: Climb +0, Intimidate +3, Jump +0; Exotic Weapon Proficiency (bastard sword), Weapon Focus (bastard sword).

Possessions: Masterwork banded mail, small wooden shield, masterwork bastard sword, longbow, 20 arrows, potion of cure light wounds.

Kuo-Toa Fighters: Male and female kuo-toa Ftr 1; CR 3; Medium-size monstrous humanoid (aquatic); HD 2d8+2 plus 1d10+1; hp varies (see text); Init +0; Spd 20 ft., swim 50 ft.; AC 20 (touch 10, flat-footed 20); Atk +6 melee (1d6+1/×3, halfspear) and –1 melee (1d4, bite), or +4 ranged (1d6+1/×3, half-spear); SQ Adhesive, amphibious, electricity resistance 30, immune to webs, poison, paralysis, hold, and figments, keen sight, light blindness, slippery; AL NE; SV Fort +5, Ref +3, Will +5; Str 13, Dex 10, Con 13, Int 13, Wis 14, Cha 8.

Skills and Feats: Escape Artist +18, Knowledge (religion) +6, Listen +10, Move Silently +3, Search +10, Spot +11, Swim +2; Alertness, Great Fortitude, Power Attack, Weapon Focus (halfspear).

Adhesive (Ex): On a failed melee attack, attacker must succeed at a Ref save (DC 14), or weapon sticks to kuo-toa’s shield and is yanked from wielder’s grasp.

Amphibious (Ex): Although kuo-toas breathe by means of gills, they can survive indefinitely on land.

Keen Sight (Ex): Kuo-toas spot a moving object or creature even if it is invisible, ethereal, or astral.

Light Blindness (Ex): Blinded for 1 round by abrupt exposure to bright light (such as sunlight or a daylight spell). Suffers a –1 circumstance penalty on all attack rolls, saves, and checks in bright light.

Slippery (Ex): Not affected by webs or other forms of confinement.

Possessions: potion of cure moderate wounds, potion of cat’s grace, potion of bull’s strength; masterwork halfspear, pouch with 50 gp, leather armor, large wooden shield.

Orc Warriors: Male orc War 1; CR 1; Medium-size humanoid (orc); HD 1d8+2; hp varies (see text); Init +0; Spd 20 ft.; AC 16 (touch 10, flat-footed 16); Atk +0 melee and –4 melee (1d8+1/×3, masterwork orc double axe), or +1 ranged (1d6+2, javelin); SQ Darkvision 60 ft., light sensitivity; AL CE; SV Fort +4, Ref +0, Will –1; Str 15, Dex 10, Con 14, Int 9, Wis 8, Cha 8.

Skills and Feats: Jump –1; Exotic Weapon Proficiency (orc double axe).

Light Sensitivity: –1 penalty on attack rolls in bright sunlight or in daylight spell.

Possessions: Splint mail, masterwork orc double axe, 2 javelins, potion of cure moderate wounds.

Troglodyte Warriors: Male and female troglodyte War 1; CR 3; Medium-size humanoid (reptilian); HD 2d8+4 plus 1d8+2; hp varies (see text); Init –1; Spd 30 ft.; AC 15 (touch 9, flat-footed 15); Atk +3 melee (1d8/×3, longspear) and +0 melee (1d4, bite), or +2 ranged (1d6, javelin); SA Stench; SQ Darkvision 90 ft.; AL CE; SV Fort +4, Ref +2, Will +0; Str 10, Dex 9, Con 14, Int 8, Wis 10, Cha 10.

Skills and Feats: Climb +1, Hide +6*, Listen +3; Multiattack, Weapon Focus (javelin), Weapon Focus (longspear). *+4 bonus on Hide checks in rocky or subterranean settings.

Stench (Ex): All creatures (except troglodytes) within 30 ft. of an angry or frightened troglodyte must succeed at a Fort save (DC 13) or be nauseated for 10 rounds, taking 1d6 points of temporary Str damage.

Possessions: Longspear, 5 javelins, pouch with 200 gp, emerald pendant on silver chain (1,000 gp).

Arlainth: Male half-elf Sor 6; CR 6; Medium-size humanoid (half-elf ); HD 6d4; hp 20; Init +1; Spd 30 ft.; AC 11 (touch 11, flat-footed 10); Atk +1 melee (1d4–2/19–20, dagger) or +4 ranged (1d8/19–20, light crossbow); SQ Immune to sleep, low-light vision, +2 bonus on saves against enchantment effects; AL CE; SV Fort +2, Ref +3, Will +6; Str 6, Dex 13, Con 11, Int 14, Wis 12, Cha 18.

Skills and Feats: Alchemy +10, Knowledge (arcana) +6, Listen +6, Search +3, Spellcraft +10, Spot +6; Brew Potion, Run, Spell Focus (Evocation).

Spells Known (6/7/6/4; base DC = 14 + spell level): 0— detect magic, detect poison, light, mage hand, prestidigitation, read magic, resistance; 1st—burning hands, expeditious retreat, mage armor, magic missile; 2nd—flaming sphere, Melf ’s acid arrow; 3rd—fireball.

Possessions: Wand of fireball (6th-level caster, 14 charges), dagger, light crossbow, arcane scroll of invisibility, potion of cure serious wounds, potion of darkvision, potion of charisma, potion of aid.

Choranth: Female human Clr 4; CR 4; Medium-size humanoid (human); HD 4d8+4; hp 26; Init +1; Spd 20 ft.; AC 21 (touch 11, flat-footed 20); Atk +4 melee (1d8, masterwork heavy mace) or +4 ranged (1d8/19–20, light crossbow); SA Rebuke undead 5/day; SQ Insanity; AL CE; SV Fort +5, Ref +2, Will +7; Str 10, Dex 12, Con 13, Int 10, Wis 17, Cha 14.

Skills and Feats: Concentration +8, Knowledge (religion) +7, Spellcraft +7; Combat Casting, Extra Turning, Scribe Scroll.

Insanity (Ex): Insanity score 2. Wis 19 for bonus spells and DCs; Wis 15 for all other Wis-based checks.

Spells Prepared (5/5/4; base DC = 14 + spell level): 0—cure minor wounds, detect magic, guidance, read magic, resistance; 1st— command, cure light wounds, divine favor, protection from good*, shield of faith; 2nd—hold person, silence, spiritual weapon, wind wall*.

*Domain spell. Deity: Elder Elemental Eye. Domains: Air (turn or destroy earth creatures, rebuke or command air creatures); Evil (cast evil spells at 5th level).

Possessions: Ochre robes, dust of illusion, divine scroll of bless, magic weapon, doom and cure moderate wounds, divine scroll of endurance, augury and darkness, masterwork heavy mace, full plate armor, large steel shield, light crossbow, 10 bolts, 131 gp, air temple symbol, lesser key of air.

Descritad: Female halfling Bbn 3/Rog 3; CR 5 (6 with appropriate gear); Small humanoid (halfling); HD 3d12+3 plus 3d6+3; hp 41; Init +8; Spd 40 ft.; AC 19 (touch 13, flat-footed 19); Atk +8 melee (1d6+1/18–20, masterwork scimitar) or +10 ranged (1d6+2/×3, masterwork mighty composite shortbow [+1 Str bonus]); SA Rage, sneak attack +2d6; SQ Evasion, locate traps, uncanny dodge (Dex bonus to AC when flat-footed), +1 bonus on attacks with thrown weapons, +2 morale bonus on saves against fear; AL CN; SV Fort +6, Ref +9, Will +3; Str 13, Dex 19, Con 12, Int 11, Wis 11, Cha 6.

Skills and Feats: Balance +7, Climb +8, Hide +10, Jump +7, Listen +6, Move Silently +5, Spot +4, Swim +7, Wilderness Lore +5; Improved Initiative, Power Attack, Cleave.

Rage (Ex): 1/day—hp 53; AC 17 (touch 11, flat-footed 17); Atk +10 melee (1d6+3/18–20, masterwork scimitar) or +10 ranged (1d6+2/×3, masterwork mighty composite shortbow [+1 Str bonus]); SV Fort +8, Will +5; Str 17, Con 16. Climb +10, Jump +9, Swim +9. Lasts 6 rounds, then fatigued.

Possessions: None (but see Treasure in area 43 of the Crater Ridge Mines).

D’Gran: Male half-fiend/half-ogre mage; CR 10; Large outsider evil, chaotic); HD 5d8+20; hp 43; Init +6; Spd 30 ft. fly 40 ft. (good); AC 21 (touch 11, flat-footed 19); Atk +10 melee (2d8+12/19–20, Huge greatsword) or +4 ranged (2d6/×3, Huge longbow); Reach 10 ft.; SA Spell-like abilities; SQ Acid, cold, electricity, and fire resistance 20, darkvision 60 ft., immune to poison, regeneration 2; SR 18; AL CE; SV Fort +8, Ref +3, Will +3; Str 27, Dex 14, Con 19, Int 18, Wis 14, Cha 19.

Skills and Feats: Concentration +10, Hide –1, Intimidate +7, Intuit Direction +5, Knowledge (arcana) +7, Listen +8, Move Silently +3, Search +7, Spellcraft +10, Spot +8; Improved Initiative.

Spell-Like Abilities (Sp): At will—darkness, invisibility; 1/day—charm person, cone of cold, desecrate, gaseous form, polymorph self, sleep, unholy blight (all as Sor 5). DC = 14 + spell level.

Possessions: Gauntlets of ogre power, Large chain shirt, Huge greatsword, Huge longbow, 12 arrows, fire temple symbol.

Eeridik: Male human wererat Sor 8 (hybrid form); CR 10; Medium-size shapechanger; HD 8d4+24; hp 44; Init +2; Spd 30 ft.; AC 18 (touch 13, flat-footed 16); Atk +7 melee (1d4+1/19–20, dagger) and +4 melee (1d4, bite); SA Curse of lycanthropy; SQ Alternate form (dire rat or human), damage reduction 15/silver, rat empathy, scent; AL LE; SV Fort +7, Ref +4, Will +10; Str 10, Dex 14, Con 16, Int 12, Wis 14, Cha 16.

Skills and Feats: Alchemy +12, Climb +5, Concentration +14, Diplomacy +5, Hide +6, Listen +10, Move Silently +5, Scry +2, Search +9, Sense Motive +7, Spellcraft +12, Spot +10; Brew Potion, Combat Casting, Dodge, Improved Control Shape, Mobility, Multiattack, Weapon Finesse (bite), Weapon Finesse (dagger).

Curse of Lycanthropy (Su): Any humanoid hit with a bite or dagger attack must make a DC 15 Fort save or contract lycanthropy.

Rat Empathy (Ex): Eeridik can communicate with normal rats and dire rats. He gets a +4 racial bonus on checks to influence their attitude.

Spells Known (6/7/7/6/3; base DC = 13 + spell level): 0— arcane mark, detect magic, detect poison, ghost sound, mage hand, open/close, read magic, resistance; 1st—change self, expeditious retreat, magic missile, message, shield; 2nd—bull’s strength, cat’s grace, endurance; 3rd—haste, lightning bolt; 4th—stoneskin.

Possessions: Bracers of armor +2, +1 dagger, ring of protection +1, wand of arcane lock (11 charges), arcane scroll of improved invisibility.

Fachish: Male human Clr 7; CR 7; Medium-size humanoid (human); HD 7d8+14; hp 50; Init –1; Spd 20 ft.; AC 21 (touch 9, flat-footed 21); Atk +7 melee (1d8+1, masterwork morningstar) or +5 ranged (1d8/19–20, masterwork light crossbow); SA Rebuke undead 3/day; SQ Insanity; AL CE; SV Fort +7, Ref +3, Will +6; Str 12, Dex 9, Con 14, Int 12, Wis 16, Cha 11.

Skills and Feats: Concentration +12, Heal +9, Knowledge (religion) +11, Listen +3, Spellcraft +11, Spot +4; Alertness, Lightning Reflexes, Point Blank Shot, Quick Draw.

Insanity (Ex): Insanity score 3. Wis 19 for bonus spells and DCs; Wis 13 for all other Wis-based checks.

Spells Prepared (6/6/5/4/3; base DC = 14 + spell level): 0—cure minor wounds, detect magic, guidance, light, read magic, resistance; 1st—bless, cause fear (2), command (2), random action*; 2nd—cure moderate wounds, darkness, endurance, hold person, resist elements, wind wall*; 3rd—bestow curse, blindness/deafness, gaseous form*, summon monster III; 4th—air walk, confusion*, dismissal.

*Domain spell. Deity: Elder Elemental Eye. Domains: Air (turn or destroy earth creatures, rebuke or command air creatures); Madness (1/day add Insanity score to Wis-based roll).

Possessions: Ochre robes, wand of divine favor (25 charges), wand of inflict light wounds (20 charges), divine scroll of raise dead and cure critical wounds, masterwork morningstar, +1 full plate armor, +1 large steel shield, masterwork light crossbow, 10 bolts, 22 gp, 23 sp, 150 gp gold ring, air temple symbol, lesser key of air.

Fesad: Female bugbear Clr 5; CR 7; Medium-size humanoid (goblinoid); HD 3d8+3 plus 5d8+5; hp 46; Init +1; Spd 30 ft.; AC 18 (touch 11, flat-footed 17); Atk +7 melee (1d8+2, morningstar) or +6 ranged (1d6+2, javelin); SA Rebuke undead 2/day; SQ Darkvision 60 ft.; AL CE; SV Fort +7, Ref +6, Will +7; Str 15, Dex 12, Con 13, Int 10, Wis 13, Cha 9.

Skills and Feats: Climb +3, Concentration +7, Heal +2, Hide +4, Knowledge (religion) +3, Listen +4, Move Silently +7, Spot +4; Alertness, Combat Casting.

Spells Prepared (5/5/3/2; base DC = 11 + spell level): 0—detect magic (2), guidance, resistance, virtue; 1st—command, doom, protection from good*, sanctuary, shield of faith; 2nd—endurance, shatter*, sound burst; 3rd—contagion, magic circle against good*.

*Domain spell. Deity: Hruggek. Domains: Chaos (cast chaos spells at 6th level); Evil (cast evil spells at 6th level).

Possessions: +1 small wooden shield, cloak of resistance +1, pearl of power (1st-level spells), morningstar with blue star sapphire in hilt (900 gp), javelin, potion of cure moderate wounds, leather armor.

Firre Oranac: Male gnome Ftr 3/Clr 4; CR 7; Small humanoid (gnome); HD 3d10+3 plus 4d8+4; hp 58; Init +7; Spd 20 ft.; AC 22 (touch 13, flat-footed 20); Atk +10/+5 melee (1d6+2/19–20, +1 short sword) or +10/+5 ranged (1d6+1/×3, mighty composite shortbow [+1 Str bonus]); SA Rebuke undead 2/day; SQ Cantrips, insanity, low-light vision, speak with burrowing animals, +2 bonus on saves against illusions, +1 bonus on attacks against kobolds and goblinoids, +4 dodge bonus against giants; AL CE; SV Fort +10, Ref +5, Will +6; Str 12, Dex 16, Con 17, Int 11, Wis 15, Cha 9.

Skills and Feats: Climb +2, Concentration +7, Hide +2, Knowledge (religion) +4, Listen +6; Dodge, Improved Initiative, Mobility, Point Blank Shot, Weapon Focus (short sword).

Cantrips: 1/day—dancing lights, ghost sound, prestidigitation (all as Sor 1). DC 10.

Insanity (Ex): Insanity score 2. Wis 17 for bonus spells and DCs; Wis 13 for all other Wis-based checks.

Spells Prepared (5/5/4; base DC = 13 + spell level; 25% arcane spell failure chance): 0—cure minor wounds, detect magic, guidance, read magic, resistance; 1st—burning hands*, command, cure light wounds (2), divine favor; 2nd—bull’s strength, hold person, pro-duce flame*, spiritual weapon.

*Domain spell. Deity: Elder Elemental Eye. Domains: Evil (cast evil spells at 5th level); Fire (turn or destroy water creatures, rebuke or command fire creatures).

Possessions: +1 short sword, +1 chainmail, +1 large steel shield, bracers of health +2, mighty composite shortbow (+1 Str bonus), 20 arrows, 8 gp, fire temple symbol, lesser key of fire, pair of keys (for chest in area 118 of the Crater Ridge Mines), 3 doses of deathblade poison (Fort save DC 20; 1d6 Con/2d6 Con).

Gouquog: Female sea hag Ftr 4; CR 8; Large monstrous humanoid (aquatic); HD 3d8+3 plus 4d10+4; hp 34; Init +1; Spd 30 ft., swim 40 ft.; AC 13 (touch 10, flat-footed 12); Atk +14/+14 melee (1d4+8, 2 claws); Reach 10 ft.; SA Evil eye, horrific appearance; SQ Water breathing; SR 15; AL CE; SV Fort +6, Ref +5, Will +5; Str 22, Dex 12, Con 12, Int 10, Wis 13, Cha 10.

Skills and Feats: Climb +7, Hide +6, Jump +7, Knowledge (Outer Fane) +4, Listen +9, Spot +9; Alertness, Cleave, Power Attack, Weapon Focus (claws); Weapon Specialization (claws).

Evil Eye (Su): 3/day direct gaze at target within 30 ft. The target must succeed at a Fort save (DC 11). Creatures that fail have a 25% chance of dying instantly from fright; even if they survive, they fall into a whimpering catatonia for three days.

Horrific Appearance (Su): Upon seeing the hag, victims must succeed at a Fort save (DC 11) or take 2d8 points of temporary Str damage. Creatures who save cannot be affected by the same hag’s horrific appearance for one day.

Possessions: potion of blur, bracers of ogre power (as gauntlets), 4 pearls (1,000 gp).

Graud: Male half-orc Bbn 4; CR 4; Medium-size humanoid (half-orc); HD 4d12+4; hp 42; Init +2; Spd 40 ft.; AC 16 (touch 12, flat-footed 16); Atk +9 melee (1d12+5/×3, +1 greataxe) or +7 ranged (1d8+3/×3, mighty composite longbow [+3 Str bonus]); SA Rage; SQ Darkvision 60 ft., uncanny dodge (Dex bonus to AC when flat-footed); AL CE; SV Fort +5, Ref +3, Will +1; Str 17, Dex 14, Con 13, Int 10, Wis 10, Cha 6.

Skills and Feats: Intimidate +5, Intuit Direction +7, Listen +7, Swim +6, Wilderness Lore +4; Dodge, Weapon Focus (greataxe).

Rage (Ex): 1/day—hp 50; AC 14 (touch 10, flat-footed 14); Atk +11 melee (1d12+7/×3, +1 greataxe) or +7 ranged (1d8+3/×3, mighty composite longbow [+3 Str bonus]); SV Fort +7, Will +3; Str 21, Con 17. Swim +8. Lasts 6 rounds, then fatigued.

Possessions: Masterwork chain shirt, +1 greataxe, mighty composite longbow (+3 Str bonus), 20 masterwork arrows, potion of cure moderate wounds.

Greshta: Female troglodyte Rog 3; CR 4; Medium-size humanoid (reptilian); HD 2d8 plus 3d6; hp 19; Init +2; Spd 30 ft.; AC 23 (touch 12, flat-footed 23); Atk +4 melee (1d8/×3, longspear) and +1 melee (1d4, bite), or +6 ranged (1d6, javelin); SA Sneak attack +2d6, stench; SQ Darkvision 90 ft., evasion, locate traps, uncanny dodge (Dex bonus to AC when flat-footed); AL CE; SV Fort +4, Ref +5, Will +1; Str 10, Dex 14, Con 10, Int 8, Wis 10, Cha 10.

Skills and Feats: Hide +6*, Listen +8, Move Silently +4, Search +2, Spot +2; Multiattack, Weapon Focus (javelin), Weapon Focus (longspear). *+4 bonus on Hide checks in rocky or subterranean settings.

Stench (Ex): All creatures (except troglodytes) within 30 ft. of an angry or frightened troglodyte must succeed at a Fort save (DC 13) or be nauseated for 10 rounds, taking 1d6 points of temporary Str damage.

Possessions: 3 potions of invisibility, boots of elvenkind, chitin breastplate, longspear, 5 javelins, pouch with 100 gp.

Heunar: Male half-orc Wiz 4; CR 4; Medium-size humanoid (half-orc); HD 4d4+4; hp 13; Init +0; Spd 30 ft.; AC 10 (touch 10, flat-footed 10); Atk +4 melee (1d6+2, quarterstaff ); SQ Darkvision 60 ft.; AL LE; SV Fort +4, Ref +3, Will +4; Str 14, Dex 10, Con 12, Int 13, Wis 10, Cha 8.

Skills and Feats: Concentration +8, Knowledge (arcana) +8, Spellcraft +8; Great Fortitude, Lightning Reflexes, Scribe Scroll.

    Spells Prepared (4/4/2;
base DC = 11 + spell level): 0—detect magic, mage hand, read magic,
resistance; 1st—charm person, magic missile, shield, sleep;
2nd—invisibility, summon monster II.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—charm person, magic missile, shield, sleep; 2nd—detect thoughts, invisibility, summon monster II, web.

Possessions: Wand of shatter (10 charges), potion of levitate, arcane scroll of shield, quarterstaff, 8 gp.

Jurrikath Musseloto: Male human Brd 5; CR 5; Medium-size humanoid (human); HD 5d6+5; hp 32; Init +2; Spd 30 ft.; AC 12 (touch 12, flat-footed 10); Atk +3 melee (1d3 subdual) or +5 ranged; SQ Bardic knowledge +7, bardic music (countersong, fascinate, inspire courage, inspire competence); AL NG; SV Fort +2, Ref +6, Will +6; Str 11, Dex 14, Con 12, Int 14, Wis 14, Cha 15.

Skills and Feats: Bluff +10, Decipher Script +10, Diplomacy +14, Hide +10, Intimidate +2, Move Silently +10, Perform (melody) +10, Sense Motive +10; Ambidexterity, Two-Weapon Fighting, Weapon Finesse (short sword).

Spells Known (3/4/2; base DC = 12 + spell level): 0—detect magic, ghost sound, light, mending, prestidigitation, read magic; 1st—charm person, grease, mage armor, sleep; 2nd—cure moderate wounds, minor image, suggestion.

Possessions: None. (Jurrikath’s personal belongings have been scattered among his former captors; Firre has none of them.)

Kadiss: Male elf Wiz 6; CR 6; Medium-size humanoid (elf ); HD 6d4; hp 17; Init +2; Spd 30 ft.; AC 12 (touch 12, flat-footed 10); Atk +4 melee (1d8/19–20, masterwork longsword) or +6 ranged (1d8+1/×3, longbow); SQ Immune to sleep, low-light vision, +2 bonus on saves against enchantment effects; AL NE; SV Fort +2, Ref +4, Will +7; Str 11, Dex 14, Con 11, Int 16, Wis 14, Cha 13.

Skills and Feats: Concentration +9, Knowledge (arcana) +12, Listen +6, Search +7, Spellcraft +12, Spot +6; Point Blank Shot, Precise Shot, Scribe Scroll, Spell Focus (Enchantment), Spell Mastery (suggestion, fly, lightning bolt).

Kadiss has mage armor, shield, blur, and endurance in effect upon himself when encountered. With mage armor, shield, blur, and endurance: hp 29; AC 16 (or 23 if shield is usable); SQ 20% miss chance; SV Fort +6, Ref +7 against area attacks; Con 15. Concentration +11.

    Spells Prepared (4/4/4/3;
base DC = 13 + spell level): 0—detect magic, prestidigitation, read
magic, resistance; 1st—mage armor*, shield*, sleep, magic missile;
2nd—blur*, endurance*, see invisibility, summon monster II; 3rd—fly,
lightning bolt, tongues.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—mage armor, magic missile, shield, sleep, summon monster I; 2nd—alter self, blur, darkness, endurance, mirror image, see invisibility, shatter, summon monster II; 3rd—fireball, fly, lightning bolt, summon monster III, tongues.

Possessions: +1 longbow, 20 arrows, wand of summon monster IV (6 charges), arcane scroll of summon swarm, arcane scroll of detect thoughts, masterwork longsword.

Kelashein: Female human Clr 7; CR 7, Medium-size humanoid (human); HD 7d8+14; hp 45; Init +0; Spd 20 ft.; AC 20 (touch 10, flat-footed 20); Atk +10 melee (1d8+3, masterwork heavy mace) or +6 ranged (1d8/19–20, light crossbow); SA Rebuke undead 4/day; SQ Insanity; AL CE; SV Fort +6, Ref +4, Will +9; Str 16, Dex 10, Con 12, Int 15, Wis 17, Cha 13.

Skills and Feats: Bluff +3, Concentration +11, Heal +13, Hide +2, Knowledge (religion) +10, Listen +5, Spellcraft +12; Iron Will, Lightning Reflexes, Weapon Focus (heavy mace), Weapon Focus (light crossbow).

Insanity (Ex): Insanity score 2. Wis 19 for bonus spells and DCs; Wis 15 for all other Wis-based checks.

Spells Prepared (6/6/5/4/3; base DC = 15 + spell level): 0—cure minor wounds (2), guidance (2), read magic, resistance; 1st—command, cure light wounds, divine favor, endure elements, obscuring mist, protection from good*; 2nd—cure moderate wounds, death knell, fog cloud*, silence, spiritual weapon; 3rd—bestow curse, blindness/deafness, prayer, water breathing*; 4th—freedom of movement, summon monster IV, unholy blight*.

*Domain spell. Deity: Elder Elemental Eye. Domains: Evil (cast evil spells at 8th level); Water (turn or destroy fire creatures, rebuke or command water creatures).

Possessions: Ochre robes, wand of inflict moderate wounds (20 charges), lens of detection, divine scroll of neutralize poison, masterwork heavy mace, masterwork full plate armor, masterwork large steel shield, light crossbow, 10 bolts, 35 gp, 200 gp coral wreath, water temple symbol, lesser key of water.

Kellial: Male human Ftr 7; CR 7; Medium-size humanoid (human); HD 7d10+14; hp 57; Init +1; Spd 20 ft.; AC 21 (touch 10, flat-footed 21); Atk +12/+7 melee (1d8+6/19–20, +1 longsword) or +9/+4 ranged (1d8+3/×3, masterwork mighty composite longbow [+3 Str bonus]); AL CE; SV Fort +8, Ref +4, Will +3; Str 16, Dex 13, Con 14, Int 13, Wis 10, Cha 11.

Skills and Feats: Climb +6, Jump +6, Listen +4, Ride (horse) +5, Spot +4; Combat Reflexes, Dodge, Expertise, Mobility, Spring Attack, Weapon Focus (longsword), Weapon Specialization (longsword), Whirlwind Attack.

Possessions: +1 half-plate (black), +1 large steel shield, +1 long-sword, masterwork mighty composite longbow (+3 Str bonus), 20 arrows, cloak of resistance +1 (black), potion of cat’s grace, potion of cure moderate wounds, key to door to area 82a in the Crater Ridge Mines.

Krall: Male troll Ftr 2; CR 6; Large giant; HD 6d8+36 plus 2d10+6; hp 86; Init +2; Spd 30 ft.; AC 23 (touch 9, flat-footed 23); Atk +7 melee and +2 melee (2d6+6/2d6+3/19–20, Huge two-bladed sword), or +11 melee (1d6+6, 2 claws) and +6 melee (1d6+3, bite); Reach 10 ft.; SA Rend 2d6+9; SQ Darkvision 90 ft., regeneration 5, scent; AL CE; SV Fort +14, Ref +4, Will +3; Str 23, Dex 14, Con 23, Int 6, Wis 9, Cha 6.

Skills and Feats: Hide –8, Jump +2, Listen +5, Spot +5; Alertness, Ambidexterity, Exotic Weapon Proficiency (two-bladed sword), Iron Will.

Rend (Ex): If a troll hits with both claw attacks, it latches onto the opponent’s body and tears flesh, automatically dealing an additional 2d6+9 points of damage.

Regeneration (Ex): Fire and acid deal normal damage to a troll. If a troll loses a limb or body part, the lost portion regrows in 3d6 minutes. The creature can reattach the severed member instantly by holding it to the stump.

Possessions: Large masterwork half-plate armor, Huge two-bladed sword, potion of bull’s strength, potion of heroism, potion of protection from elements (fire), 2 pearl earrings (100 gp each).

Mereclar: Male half-elf Rgr 5; CR 5; Medium-size humanoid (half-elf ); HD 5d10+5; hp 36; Init +3; Spd 30 ft.; AC 17 (touch 13, flat-footed 14); Atk +7 melee (1d8+2/19–20, masterwork longsword) and +6 melee (1d6+1/19–20, masterwork short sword), or +10 ranged (1d8+2/×3, masterwork mighty composite longbow [+2 Str bonus]); SA Favored enemy (dwarves +2, animals +1); SQ Fight with two weapons, immune to sleep, low-light vision, +2 bonus on saves against enchantment effects; AL CE; SV Fort +6, Ref +5, Will +3; Str 14, Dex 16, Con 13, Int 10, Wis 12, Cha 8.

Skills and Feats: Heal +5, Hide +5, Listen +10, Move Silently +5, Search +1, Spot +15, Wilderness Lore +9; Quick Draw, Track, Weapon Finesse (longsword).

Fight with Two Weapons: Ambidexterity and Two-Weapon Fighting when wearing light or no armor.

Spells Prepared (1; base DC = 11 + spell level): 1st—resist elements.

Possessions: Masterwork longsword, masterwork short sword, masterwork mighty composite longbow (+2 Str bonus), 20 masterwork arrows, +1 studded leather armor, cloak of resistance +1, eyes of the eagle, potion of cure light wounds.

Miikolak: Female troglodyte Clr 5; CR 6; Medium-size humanoid (reptilian); HD 2d8+4 plus 5d8+10; hp 46; Init +0; Spd 20 ft.; AC 24 (touch 10, flat-footed 24); Atk +6 melee (1d6, quarterstaff ) and +2 melee (1d4, bite), or +5 ranged (1d6, javelin); SA Rebuke undead 3/day, stench; SQ Darkvision 90 ft., insanity; AL NE; SV Fort +10, Ref +2, Will +5; Str 10, Dex 11, Con 14, Int 10, Wis 13, Cha 10.

Skills and Feats: Climb +4, Concentration +7, Hide +2*, Knowledge (religion) +5, Listen +3; Multiattack, Scribe Scroll, Weapon Focus (quarterstaff ), Weapon Focus (javelin). *+4 bonus on Hide checks in rocky or subterranean settings.

Stench (Ex): All creatures (except troglodytes) within 30 ft. of an angry or frightened troglodyte must succeed at a Fort save (DC 13) or be nauseated for 10 rounds, taking 1d6 points of temporary Str damage.

Insanity (Ex): Insanity score 2. Wis 15 for bonus spells and DCs; Wis 11 for all other Wis-based checks.

Spells Prepared (5/5/4/2; base DC = 12 + spell level): 0—cure minor wounds, detect magic, guidance (2), resistance; 1st—bane, bless, divine favor, protection from good*, shield of faith; 2nd—bull’s strength, endurance, soften earth and stone*, spiritual weapon; 3rd— dispel magic, stone shape*.

*Domain spell. Deity: Elder Elemental Eye. Domains: Earth (turn or destroy air creatures, rebuke or command earth creatures); Evil (cast evil spells at 6th level).

Possessions: Ring of climbing, cloak of resistance +1, potion of cure serious wounds, divine scroll of cure moderate wounds and summon monster III, 2 javelins, masterwork quarterstaff, chitin full plate armor, curved knife, 56 gp, earth temple symbol.

Moolowik: Male kuo-toa Rog 4; CR 6; Medium-size monstrous humanoid (aquatic); HD 2d8+2 plus 4d6+4; hp 29; Init +1; Spd 20 ft., swim 50 ft.; AC 20 (touch 11, flat-footed 20); Atk +7/+1 melee (1d6+2/×3, +1 halfspear; 1d4, bite) or +7 ranged (1d6+2, +1 halfspear); SA Sneak attack +1d6; SQ Adhesive, amphibious, electricity resistance 30, evasion, immune to webs, poison, paralysis, hold, and figments, insanity, keen sight, light blindness, locate traps, slippery, uncanny dodge (Dex bonus to AC when flat-footed); AL NE; SV Fort +4, Ref +8, Will +4; Str 13, Dex 13, Con 13, Int 13, Wis 10, Cha 8.

Skills and Feats: Climb +5, Disable Device +3, Escape Artist +24, Hide +8, Knowledge (local) +3, Knowledge (religion) +6, Listen +9, Move Silently +11, Search +14, Sense Motive +4, Spot +13; Alertness, Blind-Fight, Dodge, Great Fortitude.

Adhesive (Ex): On a failed melee attack, attacker must succeed at a Ref save (DC 14), or weapon sticks to kuo-toa’s shield and is yanked from wielder’s grasp.

Amphibious (Ex): Although kuo-toas breathe by means of gills, they can survive indefinitely on land.

Insanity (Ex): Insanity score 1. Wis 16 for bonus spells and DCs; Wis 14 for all other Wis-based checks.

Keen Sight (Ex): Kuo-toas spot a moving object or creature even if it is invisible, ethereal, or astral.

Light Blindness (Ex): Blinded for 1 round by abrupt exposure to bright light (such as sunlight or a daylight spell). Suffers a –1 circumstance penalty on all attack rolls, saves, and checks in bright light.

Slippery (Ex): Not affected by webs or other forms of confinement.

Possessions: +1 halfspear, pouch with 200 gp, +1 leather armor, large wooden shield with sapphire inlaid (400 gp).

Murant: Male orc Bbn 5; CR 5; Medium-size humanoid (orc); HD 5d12+15; hp 47; Init +2; Spd 40 ft.; AC 16 (touch 12, flat-footed 16); Atk +4 melee (1d8+4/×3, orc double axe) and +3 melee (1d8+2/×3, orc double axe), or +7 ranged (1d8+4, tri-dent); SA Poison, rage; SQ Darkvision 60 ft., light sensitivity, uncanny dodge (Dex bonus to AC when flat-footed, can’t be flanked); AL CE; SV Fort +7, Ref +3, Will –1; Str 19, Dex 14, Con 17, Int 8, Wis 7, Cha 9.

Skills and Feats: Intimidate +7, Intuit Direction +6, Listen +6; Ambidexterity, Two-Weapon Fighting.

Poison (Ex): Large scorpion poison on both ends of orc double axe. Fort save DC 18; 1d6 Str/1d6 Str.

Rage (Ex): 2/day—hp 57; AC 14 (touch 10, flat-footed 14); Atk +6 melee (1d8+6/×3, orc double axe) and +5 melee (1d8+3/×3, orc double axe), or +7 ranged (1d8+6, trident); SV Fort +9, Will +1; Str 23, Con 21. Lasts 8 rounds, then fatigued.

Light Sensitivity: –1 penalty on attack rolls in bright sun-light or in daylight spell.

Possessions: +1 orc double axe, +1 hide armor, trident, potion of blur, Large scorpion venom (1 dose on each axe head).

Nilbool: Male kuo-toa Clr 2/Wiz 5; CR 9; Medium-size monstrous humanoid (aquatic); HD 2d8+2 plus 2d8+2 plus 5d4+5; hp 43; Init +0; Spd 20 ft., swim 50 ft.; AC 17 (touch 10, flat-footed 17); Atk +6 melee (1d8+1, heavy mace) and +1 melee (1d4, bite); SA Rebuke undead 2/day; SQ Amphibious, electricity resistance 30, immune to webs, poison, paralysis, hold, and figments, insanity, keen sight, light blindness, slippery; AL NE; SV Fort +7, Ref +6, Will +14; Str 13, Dex 10, Con 13, Int 16, Wis 15, Cha 8.

Skills and Feats: Concentration +8, Craft (metalworking) +8, Escape Artist +20, Heal +3, Knowledge (arcana) +10, Knowledge (religion) +10, Listen +9, Move Silently +5, Scry +8, Search +8, Spellcraft +10, Spot +9; Alertness, Craft Wand, Dodge, Great Fortitude, Iron Will, Lightning Reflexes, Scribe Scroll, Spell Focus (Evocation).

Amphibious (Ex): Although kuo-toas breathe by means of gills, they can survive indefinitely on land.

Insanity (Ex): Insanity score 1. Wis 16 for bonus spells and DCs; Wis 14 for all other Wis-based checks.

Keen Sight (Ex): Kuo-toas spot a moving object or creature even if it is invisible, ethereal, or astral.

Light Blindness (Ex): Blinded for 1 round by abrupt exposure to bright light (such as sunlight or a daylight spell). Suffers a –1 circumstance penalty on all attack rolls, saves, and checks in bright light.

Slippery (Ex): Not affected by webs or other forms of confinement.

Wizard Spells Prepared (4/4/3/2; base DC = 13 + spell level): 0—detect magic, mage hand, read magic, resistance; 1st—magic missile (2), shield, true strike; 2nd—invisibility, mirror image, web; 3rd—displacement, lightning bolt.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—endure elements, mage armor, magic missile, shield, sleep, summon monster I, true strike; 2nd—blur, cat’s grace, darkness, endurance, invisibility, mirror image, web; 3rd—blink, displacement, lightning bolt.

Cleric Spells Prepared (4/4; base DC = 13 + spell level): 0—detect magic, light, read magic, resistance; 1st—command, obscuring mist*, protection from good, summon monster I.

*Domain spell. Deity: Elder Elemental Eye. Domains: Chaos (cast chaos spells at 3rd level); Water (turn or destroy fire creatures, rebuke or command water creatures).

Possessions: Wand of slow (8 charges), wand of levitate (25 charges), wand of mage armor (50 charges), potion of haste, potion of protection from elements (fire), potion of nondetection, ring of protection +1, curved knife, heavy mace, two 10 gp gold earrings, 50 gp coral ring, 75 gp gold ring, 110 gp coral earring, water temple symbol.

Oamarthis: Male duergar Ftr 7; CR 8; Medium-size humanoid (dwarf ); HD 7d10+21; hp 62; Init +4; Spd 15 ft. (full plate); AC 21 (touch 10, flat-footed 21); Atk +12/+7 melee (1d10+6/×3, +1 dwarven waraxe); SQ Darkvision 120 ft., immune to paralysis, phantasms, and magical or alchemical poisons, light sensitivity, spell-like abilities, stonecunning, +2 bonus on saves against poison, spells, or spell-like effects, +1 bonus on attacks against orcs and goblinoids, +4 dodge bonus against giants, +2 bonus on Appraise or Craft checks related to stone or metal; AL LE; SV Fort +9, Ref +2, Will +2; Str 16, Dex 10, Con 18, Int 10, Wis 10, Cha 10.

Skills and Feats: Appraise +2, Climb +6, Craft (metalworking) +2, Craft (stoneworking) +2, Listen +5, Move Silently –3, Spot +5, Swim +5; Alertness, Cleave, Exotic Weapon Proficiency (dwarven waraxe), Great Cleave, Improved Initiative; Power Attack, Weapon Focus (dwarven waraxe), Weapon Specialization (dwarven waraxe).

Light Sensitivity (Ex): –2 penalty on attack rolls, saves, and checks in bright sunlight or in daylight spell.

Spell-Like Abilities (Sp): 1/day—enlarge, invisibility (both as Wiz 14). These abilities can only affect the duergar and whatever it carries.

Possessions: +1 dwarven waraxe, +1 full plate, bracers of health +2 (included above), assorted gems (300 gp), large steel shield, metal key to area 206.

Oomkaan: Male half-fiend/half-kuo-toa Clr 4; CR 9; Medium-size outsider (evil); HD 6d8+12; hp 40; Init +2; Spd 20 ft., fly 20 ft. (average), swim 50 ft.; AC 23 (touch 12, flat-footed 21); Atk +9 melee (1d6+3, bite) and +3 melee (1d4+1, 2 claws); SA Rebuke undead 3/day, spell-like abilities; SQ Acid, cold, and fire resistance 20, adhesive, amphibious, darkvision 60 ft., electricity resistance 30, immune to webs, poison, paralysis, hold, and figments, insanity, keen sight, light blindness, slippery; AL NE; SV Fort +9, Ref +6, Will +8; Str 17, Dex 14, Con 15, Int 17, Wis 15, Cha 10.

Skills and Feats: Concentration +6, Escape Artist +20, Heal +5, Knowledge (arcana) +7, Knowledge (nature) +7, Knowledge (religion) +7, Listen +7, Move Silently +5, Search +11, Spellcraft +7, Spot +9; Alertness, Dodge, Great Fortitude, Lightning Reflexes, Mobility, Weapon Focus (bite).

Spell-Like Abilities (Sp): 3/day—darkness; 1/day—desecrate, unholy blight (all as Sor 6). DC = 10 + spell level.

Adhesive (Ex): On a failed melee attack, attacker must succeed at a Ref save (DC 14), or weapon sticks to kuo-toa’s shield and is yanked from wielder’s grasp.

Amphibious (Ex): Although kuo-toas breathe by means of gills, they can survive indefinitely on land.

Insanity (Ex): Insanity score 2. Wis 17 for bonus spells and DCs; Wis 13 for all other Wis-based checks.

Keen Sight (Ex): Kuo-toas spot a moving object or creature even if it is invisible, ethereal, or astral.

Light Blindness (Ex): Blinded for 1 round by abrupt exposure to bright light (such as sunlight or a daylight spell). Suffers a –1 circumstance penalty on all attack rolls, saves, and checks in bright light.

Slippery (Ex): Not affected by webs or other forms of confinement.

Spells Prepared (5/5/4; base DC = 13 + spell level): 0—cure minor wounds, detect magic, guidance, resistance (2); 1st—cure light wounds, divine favor, entropic shield, obscuring mist*, shield of faith; 2nd—bull’s strength, cure moderate wounds, endurance, Tharizdun’s touch*.

*Domain spell. Deity: Elder Elemental Eye. Domains: Madness (1/day add Insanity score to Wis-based roll); Water (turn or destroy fire creatures, rebuke or command water creatures).

Possessions: +2 large steel shield, potion of cat’s grace, divine scroll of cure moderate wounds (2), 12 pp, water temple symbol, lesser key of water.

Poolidib (whip): Male kuo-toa Clr 5; CR 7; Medium-size monstrous humanoid (aquatic); HD 2d8+2 plus 5d8+5; hp 41; Init +0; Spd 20 ft., swim 50 ft.; AC 18 (touch 10, flat-footed 18); Atk +6 melee (1d8+1, heavy mace) and +1 melee (1d4, bite); SA Rebuke undead 2/day; SQ Adhesive, amphibious, electricity resistance 30, immune to webs, poison, paralysis, hold, and figments, insanity, keen sight, light blindness, slippery; AL NE; SV Fort +7, Ref +4, Will +9; Str 13, Dex 10, Con 13, Int 13, Wis 14, Cha 8.

Skills and Feats: Concentration +6, Escape Artist +18, Heal +6, Knowledge (religion) +6, Listen +9, Move Silently +3, Search +10, Spellcraft +2, Spot +13; Alertness, Dodge, Great Fortitude, Still Spell.

Adhesive (Ex): On a failed melee attack, attacker must succeed at a Ref save (DC 14), or weapon sticks to kuo-toa’s shield and is yanked from wielder’s grasp.

Amphibious (Ex): Although kuo-toas breathe by means of gills, they can survive indefinitely on land.

Insanity (Ex): Insanity score 2. Wis 16 for bonus spells and DCs; Wis 12 for all other Wis-based checks.

Keen Sight (Ex): Kuo-toas spot a moving object or creature even if it is invisible, ethereal, or astral.

Light Blindness (Ex): Blinded for 1 round by abrupt exposure to bright light (such as sunlight or a daylight spell). Suffers a –1 circumstance penalty on all attack rolls, saves, and checks in bright light.

Slippery (Ex): Not affected by webs or other forms of confinement.

Spells Prepared (5/5/4/3; base DC = 13 + spell level): 0—cure minor wounds, detect magic, read magic, resistance (2); 1st—command (2), cure light wounds, obscuring mist*, protection from good; 2nd—bull’s strength, endurance, hold person, Tharizdun’s touch*; 3rd—cure serious wounds, stilled hold person, rage*.

*Domain spell. Deity: Elder Elemental Eye. Domains: Madness (1/day add Insanity score to Wis-based roll); Water (turn or destroy fire creatures, rebuke or command water creatures).

Possessions: Ring of protection +2, potion of stoneskin, large wooden shield, heavy mace, 12 pp, water temple symbol.

Reokallitan: Male troglodyte Rog 3/Clr 4; CR 9; Medium-size humanoid (reptilian); HD 2d8+2 plus 3d6+3 plus 4d8+4; hp 49; Init +2; Spd 30 ft.; AC 25 (touch 11, flat-footed 25); Atk +6/+1 melee (1d6+2/19–20, +1 short sword) and +6 melee (1d6/19–20, masterwork short sword) and +5 melee (1d4, bite), or +9/+4 ranged (1d6+1, javelin); SA Rebuke undead 4/day, sneak attack +1d6, stench; SQ Darkvision 90 ft., evasion, insanity, locate traps, uncanny dodge (Dex bonus to AC when flat-footed); AL NE; SV Fort +9, Ref +6, Will +7; Str 13, Dex 15, Con 12, Int 11, Wis 15, Cha 12.

Skills and Feats: Balance –1, Bluff +4, Concentration +5, Disable Device +3, Hide +7*, Knowledge (religion) +4, Listen +7, Move Silently –1, Search +3, Spot +4; Ambidexterity, Multiattack, Scribe Scroll, Two-Weapon Fighting, Weapon Focus (javelin). *+4 bonus on Hide checks in rocky or subterranean settings.

Stench (Ex): All creatures (except troglodytes) within 30 ft. of an angry or frightened troglodyte must succeed at a Fort save (DC 13) or be nauseated for 10 rounds, taking 1d6 points of temporary Str damage.

Insanity (Ex): Insanity score 2. Wis 17 for bonus spells and DCs; Wis 13 for all other Wis-based checks.

Spells Prepared (5/5/4; base DC = 13 + spell level): 0—cure minor wounds, detect magic, detect poison, guidance, resistance; 1st— bane, command, cure light wounds (2), random action*; 2nd—bull’s strength, endurance, summon monster II, Tharizdun’s touch*.

*Domain spell. Deity: Elder Elemental Eye. Domains: Earth (turn or destroy air creatures, rebuke or command earth creatures); Madness (1/day add Insanity score to Wis-based roll).

Possessions: +1 short sword, divine scroll of summon monster II, divine favor, and bless, masterwork short sword, 4 javelins, full plate armor, curved knife, 21 gp, 120 gp gold bracelet, earth temple symbol.

Skassik: Male salamander Ftr 1/Blk 3; CR 9; Medium-size outsider (fire); HD 7d8+7 plus 1d10+1 plus 3d10+3; hp 69; Init +1; Spd 15 ft.; AC 24 (touch 10, flat-footed 24); Atk +15/+10/+5 melee (2d6+3/19–20, barbed masterwork greatsword and 1d6 fire) and +13 melee (2d6+1, tail slap and 1d6 fire); SA Command undead 5/day, constrict 2d6+1 and 1d6 fire, poison, smite good (1/day, +2 attack, +3 damage); SQ Blackguard abilities, damage reduction 10/+1, fire subtype; AL CE; SV Fort +13, Ref +9, Will +10; Str 14, Dex 13, Con 12, Int 14, Wis 15, Cha 14.

Skills and Feats: Craft (metalworking) +16, Escape Artist +4, Hide +5, Knowledge (religion) +3, Listen +12, Move Silently +8, Search +12, Spot +12; Cleave, Multiattack, Sunder, Weapon Focus (greatsword).

Constrict (Ex): Skassik deals automatic tail slap damage (including fire damage) with a successful grapple check against creatures up to Large size.

Poison (Ex): Giant wasp poison. Fort save DC 18; 1d6 Dex/1d6 Dex.

Blackguard Abilities: Detect good at will, aura of despair (enemies within 10 ft. suffer –2 morale penalty on all saves).

Fire Subtype (Ex): Fire immunity, double damage from cold except on a successful save.

Spells Prepared (2/1; base DC = 12 + spell level): 1st—cause fear, cure light wounds; 2nd—bull’s strength.

Possessions: Bright red half-plate armor, barbed masterwork greatsword, ring of feather falling, giant wasp poison (2 doses).

Slaazh: Male troll Ftr 2; CR 4; Large giant; HD 6d8+36 plus 2d10+12; hp 86; Init +2; Spd 20 ft.; AC 26 (touch 11, flat-footed 24); Atk +13/+8 melee (2d6+7/19–20, masterwork greatsword), or +12 melee (1d6+7, 2 claws) and +7 melee (1d6+3, bite); Reach 10 ft.; SA Rend 2d6+10; SQ Darkvision 90 ft., regeneration 5, scent; AL CE; SV Fort +14, Ref +4, Will +3; Str 24, Dex 14, Con 22, Int 8, Wis 8, Cha 7.

Skills and Feats: Climb +2, Listen +6, Spot +5; Alertness, Cleave, Iron Will, Power Attack.

Rend (Ex): If a troll hits with both claw attacks, it latches onto the opponent’s body and tears the flesh for an additional 2d6+10 points of damage.

Regeneration (Ex): Fire and acid deal normal damage to a troll. If a troll loses a limb or body part, the lost portion regrows in 3d6 minutes. The creature can reattach the severed member instantly by holding it to the stump.

Possessions: Masterwork greatsword, +1 chainmail, large wooden shield, dust of tracelessness.

Snearak: Male troglodyte Clr 5; CR 6; Medium-size humanoid (reptilian); HD 2d8+4 plus 5d8+10; hp 46; Init –1; Spd 20 ft.; AC 25 (touch 9, flat-footed 25); Atk +5 melee (1d8, masterwork morningstar) and +2 melee (1d4, bite), or +4 ranged (1d6, javelin); SA Rebuke undead 4/day, stench; SQ Darkvision 90 ft., insanity; AL NE; SV Fort +6, Ref +5, Will +6; Str 10, Dex 9, Con 15, Int 11, Wis 15, Cha 12.

Skills and Feats: Concentration +7, Hide +7*, Knowledge (religion) +5, Listen +4; Multiattack, Scribe Scroll, Lightning Reflexes, Weapon focus (javelin). *+4 bonus on Hide checks in rocky or subterranean settings.

Stench (Ex): All creatures (except troglodytes) within 30 ft. of an angry or frightened troglodyte must succeed at a Fort save (DC 13) or be nauseated for 10 rounds, taking 1d6 points of temporary Str damage.

Insanity (Ex): Insanity score 2. Wis 17 for bonus spells and DCs; Wis 13 for all other Wis-based checks.

Spells Prepared (5/5/4/3; base DC = 13 + spell level): 0—cure minor wounds, detect magic, detect poison, guidance, resistance; 1st— bane, bless, command, magic stone*, shield of faith; 2nd—hold person (2), spiritual weapon, soften earth and stone*; 3rd—cure serious wounds, dispel magic, stone shape*.

*Domain spell. Deity: Elder Elemental Eye. Domains: Earth (turn or destroy air creatures, rebuke or command earth creatures); Evil (cast evil spells at 6th level).

Possessions: Wand of summon monster III (12 charges), potion of cure light wounds, divine scroll of hold person, remove paralysis, protection from elements, 2 javelins, masterwork morningstar, full plate armor, large steel shield, 90 gp gem (agate), earth temple symbol, lesser key of earth.

Swordmaster: Male troglodyte Ftr 4; CR 5; Medium-size humanoid (reptilian); HD 2d8+4 plus 4d10+8; hp 60; Init +4; Spd 30 ft.; AC 23 (touch 10, flat-footed 23); Atk +10 melee (2d6+6/19–20, sword of earth) and +5 melee (1d4, bite), or +6 ranged (1d6+2, javelin); SA Stench; SQ Darkvision 90 ft.; AL CE; SV Fort +9, Ref +1, Will +1; Str 14, Dex 10, Con 14, Int 8, Wis 10, Cha 8.

Skills and Feats: Climb –3, Hide +0*, Listen +4; Cleave, Improved Initiative, Multiattack, Power Attack, Weapon Focus (greatsword), Weapon Focus (javelin), Weapon Specialization (greatsword). *+4 bonus on Hide checks in rocky or subterranean settings.

Stench (Ex): All creatures (except troglodytes) within 30 ft. of an angry or frightened troglodyte must succeed at a Fort save (DC 13) or be nauseated for 10 rounds, taking 1d6 points of temporary Str damage.

Possessions: Sword of earth (see Appendix 1), 4 javelins, half-plate armor.

Tac: Male human Mnk 9; CR 9; Medium-size humanoid (human); HD 9d8+18; hp 78; Init +3 (+3 Dex); Spd 60 ft.; AC 22 (touch 16, flat-footed 19); Atk +7/+4 melee (1d10+1, unarmed strike) or +5/+5/+2 melee (1d10+1, flurry of blows); SA Stunning attack; SQ Monk abilities; AL LE; SV Fort +8, Ref +9, Will +8; Str 13, Dex 16, Con 14, Int 14, Wis 14, Cha 12.

Skills and Feats: Balance +17, Climb +13, Hide +15, Jump +15, Listen +12, Move Silently +15, Spot +6, Tumble +17; Alertness, Deflect Arrows, Dodge, Improved Trip, Mobility, Spring Attack.

Stunning Attack (Ex): 9/day; DC 16.

Monk Abilities: Still mind, slow fall 50 ft., purity of body, wholeness of body, leap of the clouds, improved evasion.

Possessions: Bracers of armor +2, amulet of natural armor +1, ring of sustenance, ring of warmth, potion of blur, potion of bull’s strength, potion of endurance, potion of darkvision.

Tarren: Male human Drd 8; CR 8; Medium-size humanoid (human); HD 8d8; hp 35; Init +2; Spd 30 ft.; AC 16 (touch 12, flat-footed 14); Atk +6/+1 melee (1d6–1/18–20, scimitar) or +8/+3 ranged; SQ Druid abilities; AL NE; SV Fort +6, Ref +6, Will +8; Str 9, Dex 15, Con 10, Int 13, Wis 14, Cha 17.

Skills and Feats: Animal Empathy +14, Handle Animal +14, Heal +15, Knowledge (nature) +12, Profession (herbalist) +13, Wilderness Lore +13; Brew Potion, Dodge, Lightning Reflexes, Track.

Druid Abilities: Nature sense, animal companion (Kiibo, a dire bear, hp 110, see Monster Manual page 58), woodland stride, trackless step, resist nature’s lure, wild shape (3/day, Small or Medium-size).

Spells Prepared (6/5/4/3/2; base DC = 12 + spell level): 0—create water, detect magic, guidance, know direction, light, resistance; 1st—calm animals, cure light wounds, endure elements, magic fang, pass without trace; 2nd—barkskin, flame blade, heat metal, speak with animals; 3rd—cure moderate wounds, greater magic fang, protection from elements; 4th—dispel magic, flame strike.

Possessions: +2 leather armor, periapt of proof against poison, potion of cure light wounds, potion of lesser restoration, potion of neutralize poison, potion of poison, masterwork scimitar.

Tenaris Glimmerdawn: Female elf Ftr 3; CR 3 (currently 2 without gear); Medium-size humanoid (elf ); HD 3d10+3; hp 19; Init +7; Spd 30 ft.; AC 13 (touch 13, flat-footed 10); Atk +5 melee (1d3+2 subdual, unarmed) or +6 ranged; SQ Immune to sleep, low-light vision, +2 bonus on saves against enchantment effects; AL CG; SV Fort +4, Ref +4, Will +1; Str 14, Dex 17, Con 13, Int 11, Wis 10, Cha 12.

Skills and Feats: Climb +8, Handle Animal +4, Listen +2, Ride (horse) +6, Search +2, Spot +2; Dodge, Improved Initiative, Mounted Archery, Mounted Combat.

Possessions: None.

Terrenygit: Male troglodyte Clr 5; CR 6; Medium-size humanoid (reptilian); HD 7d8+21; hp 55; Init +0; Spd 20 ft.; AC 26 (touch 10, flat-footed 26); Atk +8 melee (1d8+3, +1 morningstar) and +4 melee (1d4+1, bite), or +5 ranged (1d6+2, javelin); SA Rebuke undead 4/day, stench; SQ Darkvision 90 ft., insanity; AL NE; SV Fort +10, Ref +1, Will +6; Str 14, Dex 10, Con 17, Int 11, Wis 16, Cha 13.

Skills and Feats: Concentration +8, Hide +0*, Knowledge (religion) +5, Listen +5; Multiattack, Scribe Scroll, Weapon focus (morningstar), Weapon focus (javelin). *+4 bonus on Hide checks in rocky or subterranean settings.

Stench (Ex): All creatures (except troglodytes) within 30 ft. of an angry or frightened troglodyte must succeed at a Fort save (DC 13) or be nauseated for 10 rounds, taking 1d6 points of temporary Str damage.

Insanity (Ex): Insanity score 2. Wis 18 for bonus spells and DCs; Wis 14 for all other Wis-based checks.

Spells Prepared (5/5/4/3; base DC = 14 + spell level): 0—cure minor wounds, detect magic, detect poison, guidance, resistance; 1st— bane, command, cure light wounds, random action*, shield of faith; 2nd—bull’s strength, endurance, spiritual weapon, Tharizdun’s touch*; 3rd—blindness/deafness, dispel magic, rage*.

*Domain spell. Deity: Tharizdun. Domains: Evil (cast evil spells at 6th level); Madness (1/day add Insanity score to Wis-based roll).

Possessions: Black robes, +1 morningstar, potion of cat’s grace, divine scroll of hold person, rage, and prayer, 2 javelins, full plate armor, large steel shield, curved knife, necklace of bones and teeth (worthless), 76 gp, holy symbol (obex).

Tessimon: Female human Clr 9; CR 10, Medium-size humanoid (human); HD 9d8+18; hp 61; Init –1; Spd 20 ft.; AC 19 (touch 9, flat-footed 19); Atk +11/+6 melee (1d8+3, masterwork heavy mace with demonic right arm) or +9 melee (6, 3 tentacles from lesser tentacle rod) or +5 ranged (1d8/19–20, light crossbow); SA Demonic right arm, rebuke undead 5/day; SQ Insanity; AL CE; SV Fort +8, Ref +2, Will +9; Str 12, Dex 9, Con 14, Int 14, Wis 16, Cha 14.

Skills and Feats: Concentration +14, Heal +17, Knowledge (religion) +14, Profession (herbalist) +15, Spellcraft +14; Brew Potion, Empower Spell, Scribe Scroll, Toughness, Weapon Focus (heavy mace).

Demonic Right Arm (Ex): A demonic right arm is muscular and sinewy, with a large clawed hand. When using the arm, the character’s Str is treated as 4 points higher. It can make attacks against the character’s enemies with the character’s best attack bonus, inflicting 1d6 points of damage plus the character’s Str bonus. (See the sidebar Drawbacks to Demonic Additions, page 115, for more information.)

Insanity (Ex): Insanity score 4. Wis 20 for bonus spells and DCs; Wis 12 for all other Wis-based checks.

Spells Prepared (6/7/6/5/4/3; base DC = 15 + spell level): 0— cure minor wounds (2), guidance, read magic, resistance (2); 1st— burning hands*, command (2), divine favor, entropic shield, protection from good, shield of faith; 2nd—cure moderate wounds, death knell, endurance, produce flame*, silence, spiritual weapon; 3rd—blindness/deafness, dispel magic, magic circle against good*, magic vestment, protection from elements; 4th—cure critical wounds, divine power, summon monster IV, unholy blight*; 5th—flame strike, fire shield*, spell resistance.

*Domain spell. Deity: Elder Elemental Eye. Domains: Evil (cast evil spells at 10th level); Fire (turn or destroy water creatures, rebuke or command fire creatures).

Possessions: Ochre robes, lesser tentacle rod, potion of heroism, divine scroll of raise dead, flame strike and cure moderate wounds, divine scroll of flame strike and cure moderate wounds, masterwork heavy mace, masterwork full plate armor, large steel shield, light crossbow, 10 bolts, fire temple symbol, lesser key of fire.

Tippesh: Female human Evo 6; CR 6; Medium-size humanoid (human); HD 6d4+6; hp 21; Init +2; Spd 30 ft.; AC 12 (touch 12, flat-footed 10); Atk +3 melee (1d4/19–20, dagger) or +5 ranged (1d4/19–20, dagger); AL LE; SV Fort +3, Ref +4, Will +4; Str 11, Dex 14, Con 12, Int 15, Wis 9, Cha 10.

Skills and Feats: Alchemy +11, Concentration +10, Knowledge (arcana) +11, Knowledge (religion) +11, Spellcraft +11; Brew Potion, Dodge, Empower Spell, Scribe Scroll, Spell Focus (Evocation), Toughness.

Tippesh has mage armor in effect upon herself when encountered. With mage armor: AC 16 (touch 12, flat-footed 14).

Spells Prepared (5/5/5/3; base DC = 12 + spell level): 0—detect magic, detect poison, mage hand, read magic, resistance; 1st—magic missile (2)*, charm person (2), sleep; 2nd—darkness*, flaming sphere*, obscure object, shatter*, see invisibility; 3rd—fireball*, lightning bolt (2)*.

Spellbook: 0—arcane mark, dancing lights*, daze, detect magic, detect poison, disrupt undead, flare*, ghost sound, light*, mage hand, mending, open/close, prestidigitation, read magic, resistance; 1st— alarm, charm person, hold portal, magic missile*, sleep, Tenser’s floating disk; 2nd—darkness*, daylight*, flaming sphere*, obscure object, see invisibility, shatter*; 3rd—dispel magic, explosive runes, fireball*, gust of wind*, lightning bolt*.

*These spells belong to the school of Evocation, which is this character’s specialty. Because of Spell Focus (Evocation), the base DC for saves against these spells is 14 + spell level. Prohibited school: Conjuration.

Possessions: Slippers of spider climbing, arcane scroll of blink, potion of cure light wounds, potion of cat’s grace, potion of endurance, potion of intelligence, 2 daggers, 15 gp.

Urlurg: Male kuo-toa Mnk 6; CR 6; Medium-size monstrous humanoid (aquatic); HD 2d8+2 plus 6d8+6; hp 44; Init +2; Spd 50 ft., swim 50 ft.; AC 25 (touch 16, flat-footed 23); Atk +7/+4 melee (1d8+1, unarmed strike) or +5/+5/+2 melee (1d8+1, flurry of blows) or +7/+2 ranged (1d6+1/×3, half-spear); SA Stunning attack; SQ Amphibious, electricity resistance 30, immune to webs, poison, paralysis, hold, and figments, keen sight, light blindness, monk abilities, slippery; AL LE; SV Fort +8, Ref +10, Will +11; Str 13, Dex 14, Con 13, Int 10, Wis 16, Cha 10.

Skills and Feats: Balance +6, Climb +3, Escape Artist +20, Knowledge (religion) +1, Jump +5, Listen +12, Move Silently +11, Search +9, Spot +4; Alertness, Deflect Arrows, Dodge, Great Fortitude, Improved Trip.

Stunning Attack (Ex): 6/day; DC 16.

Amphibious (Ex): Although kuo-toas breathe by means of gills, they can survive indefinitely on land.

Keen Sight (Ex): Kuo-toas spot a moving object or creature even if it is invisible, ethereal, or astral.

Light Blindness (Ex): Blinded for 1 round by abrupt exposure to bright light (such as sunlight or a daylight spell). Suffers a –1 circumstance penalty on all attack rolls, saves, and checks in bright light.

Monk Abilities: Evasion, still mind, slow fall 30 ft., purity of body.

Slippery (Ex): Not affected by webs or other forms of confinement.

Possessions: Bracers of armor +2, brooch of shielding, diamond (800 gp), 3 halfspears.

Urolax: Female bugbear Ftr 4; CR 7; Medium-size humanoid (goblinoid); HD 3d8+3 plus 4d10+4; hp 50; Init +1; Spd 30 ft.; AC 18 (touch 11, flat-footed 17); Atk +13/+8 melee (1d10+8/19–20, +2 bastard sword) or +7/+2 ranged (1d6+4, javelin); SQ Darkvision 60 ft.; AL CE; SV Fort +6, Ref +5, Will +2; Str 18, Dex 12, Con 13, Int 10, Wis 10, Cha 12.

Skills and Feats: Jump +3, Listen +3, Move Silently +4, Spot +4; Alertness, Cleave, Exotic Weapon Proficiency (bastard sword), Power Attack, Weapon Focus (bastard sword), Weapon Specialization (bastard sword).

Possessions: +2 bastard sword, banded mail, small wooden shield, 4 javelins.

Uskathoth: Male troglodyte Clr 6; CR 6; Medium-size humanoid (reptilian); HD 2d8+4 plus 6d8+12; hp 53; Init +1; Spd 20 ft.; AC 27 (touch 11, flat-footed 26); Atk +8 melee (1d8+2, masterwork morningstar) and +5 melee (1d4+1, bite), or +7 ranged (1d6+2, javelin); SA Rebuke undead 4/day, stench; SQ Darkvision 90 ft., insanity; AL NE; SV Fort +10, Ref +3, Will +6; Str 14, Dex 13, Con 14, Int 12, Wis 17, Cha 13.

Skills and Feats: Concentration +8, Hide +1*, Knowledge (religion) +7, Listen +6, Spellcraft +7; Dodge, Multiattack, Scribe Scroll, Weapon focus (javelin). *+4 bonus on Hide checks in rocky or subterranean settings.

Stench (Ex): All creatures (except troglodytes) within 30 ft. of an angry or frightened troglodyte must succeed at a Fort save (DC 13) or be nauseated for 10 rounds, taking 1d6 points of temporary Str damage.

Insanity (Ex): Insanity score 3. Wis 20 for bonus spells and DCs; Wis 14 for all other Wis-based checks.

Spells Prepared (5/6/5/4; base DC = 15 + spell level): 0—cure minor wounds (2), detect magic, guidance, resistance; 1st—cure light wounds, divine favor (2), magic weapon, random action*, shield of faith; 2nd—aid, bull’s strength, endurance, resist elements, Tharizdun’s touch*; 3rd—bestow curse, magic vestment, rage (2)*.

*Domain spell. Deity: Elder Elemental Eye. Domains: Earth (turn or destroy air creatures, rebuke or command earth creatures); Madness (1/day add Insanity score to Wis-based roll).

Possessions: Gloves of Dexterity +2, potion of cure moderate wounds, divine scroll of dispel magic, masterwork morningstar, 3 javelins, full plate armor, large steel shield, curved knife, three 75 gp gems (rose quartz), iron key (opens chest in area 223 in Crater Ridge Mines), lesser key of earth.

Virith: Female elf War 4; CR 3; Medium-size humanoid (elf ); HD 4d8; hp 20; Init +3; Spd 30 ft.; AC 17 (touch 13, flat-footed 14); Atk +8 melee (1d8+4/19–20, masterwork longsword) or +7 ranged (1d8+3/×3, masterwork mighty composite longbow [+3 Str bonus]); SQ Immune to sleep, low-light vision, +2 bonus on saves against enchantment effects; AL CE; SV Fort +4, Ref +4, Will +1; Str 16, Dex 16, Con 11, Int 9, Wis 10, Cha 12.

Skills and Feats: Intimidate +5, Jump +5, Listen +2, Ride (horse) +4, Search +1, Spot +2; Point Blank Shot, Precise Shot.

Possessions: Masterwork mighty composite longbow (+3 Str bonus), 20 masterwork arrows, mithral shirt, masterwork longsword, potion of blur, potion of endurance, Quaal’s feather token (bird).

Vranthis: Male juvenile green dragon; CR 7; Large dragon (air); HD 14d12+42; hp 133; Init +4; Spd 40 ft., fly 150 ft. (poor), swim 40 ft.; AC 22 (touch 9, flat-footed 22); Atk +17 melee (2d6+4, bite) and +12 melee (1d8+2, 2 claws) and +12 melee (1d6+2, 2 wings) and +12 melee (1d8+6, tail slap); Face/Reach 5 ft. by 10 ft./10 ft.; SA Breath weapon; SQ Blindsight 120 ft., immune to sleep, paralysis, and acid, keen senses, low-light vision, water breathing; AL LE; SV Fort +12, Ref +9, Will +11; Str 19, Dex 10, Con 17, Int 14, Wis 15, Cha 14.

Skills and Feats: Bluff +16, Concentration +17, Diplomacy +18, Escape Artist +14, Hide –4, Intimidate +4, Knowledge (religion) +16, Listen +16, Search +16, Spellcraft +16, Spot +16; Flyby Attack, Improved Initiative, Power Attack, Sunder.

Breath Weapon (Su): 40-ft. cone of acid gas, 8d6 points of acid damage, Ref save DC 20 half.

Water Breathing (Ex): Vranthis can breathe underwater indefinitely and can use his breath weapon and other abilities while submerged.

Keen Senses (Ex): Includes darkvision 400 ft..

Spells Known (5/5; base DC = 12 + spell level): 0—arcane mark, detect magic, mage hand, read magic; 1st—mage armor, spider climb.

Wormspike: Male ogre War 2; CR 4; Large giant; HD 4d8+8 plus 2d8+4; hp 39; Init –1; Spd 30 ft.; AC 16 (touch 8, flat-foot-ed 16); Atk +11 melee (2d6+8, +1 Huge greatclub) or +3 ranged (2d6+5/×3, Huge shortspear); Reach 10 ft.; AL CE; SV Fort +9, Ref +0, Will +1; Str 21, Dex 8, Con 15, Int 6, Wis 10, Cha 7.

Skills and Feats: Climb +6, Listen +2, Spot +2; Power Attack, Weapon Focus (greatclub).

Possessions: +1 Huge greatclub, Huge hide armor, 4 Huge short-spears, gold necklace (500 gp).

Zert: Male human Ftr 8; CR 8; Medium-size humanoid (human); HD 8d10+8; hp 52; Init +6; Spd 20 ft.; AC 17 (touch 10, flat-footed 17); Atk +11/+6 melee (1d6+6/19–20 and 1d6 fire, +1 flaming short sword) and +12/+7 melee (1d6+5/19–20, sword of fire); AL CE; SV Fort +7, Ref +4, Will +1; Str 17, Dex 15, Con 12, Int 13, Wis 9, Cha 10.

Skills and Feats: Climb +7, Handle Animal +7, Jump +7, Ride (horse) +5, Swim +7; Ambidexterity, Cleave, Dodge, Improved Initiative, Improved Two-Weapon Fighting, Power Attack, Two-Weapon Fighting, Weapon Focus (short sword), Weapon Specialization (short sword).

Possessions: Sword of fire, +1 flaming short sword, potion of endurance, half-plate armor, lesser key of fire, iron key (opens chest in area 116 of the Crater Ridge Mines).


THE INNER AND OUTER FANES

Half-Black (or Half-Blue) Dragon Tyrannosaurus: CR 10; Huge dragon (water or earth); HD 18d12+90; hp 194 (black) or 199 (blue); Init +5; Spd 40 ft.; AC 22 (touch 9, flat-footed 21); Atk +24 melee (5d8+13, bite) and +19 melee (2d8+6, 2 claws); Face/Reach 10 ft. by 10 ft./15 ft.; SA Breath weapon, improved grab, swallow whole; SQ Darkvision 60 ft., immune to acid (black) or electricity (blue), immune to sleep and paralysis, low-light vision, scent; AL CE; SV Fort +16, Ref +12, Will +8; Str 36, Dex 12, Con 21, Int 4, Wis 15, Cha 12.

Skills and Feats: Hide –7, Listen +22, Move Silently +10, Spot +22; Alertness, Cleave, Improved Initiative, Power Attack.

Breath Weapon (Ex): 1/day (black)—60-ft. stream of acid, 6d4 points of acid damage, Ref save DC 17 half; or 1/day (blue)—60-ft. bolt of lightning, 6d8 points of electricity damage, Ref save DC 18 half.

Improved Grab (Ex): To use this ability, the tyrannosaurus must hit a Medium-size or smaller opponent with its bite attack. If it gets a hold, it can try to swallow the foe.

Swallow Whole (Ex): A tyrannosaurus can try to swallow a Medium-size or smaller opponent by making a successful grapple check. The swallowed creature takes 2d8+8 points of crushing damage per round plus 8 points of acid damage from the tyrannosaurus’s gizzard. A swallowed creature can cut its way out by using claws or a Small or Tiny slashing weapon to deal 25 points of damage to the gizzard (AC 20). Once the creature exits, muscular action closes the hole; another swallowed opponent must again cut its own way out.

The tyrannosaurus’s gizzard can hold two Medium-size, four Small, eight Tiny, sixteen Diminutive, or thirty-two Fine or smaller opponents.

Spider Eater Riders: Male and female human War 2; CR 1; Medium-size humanoid (human); HD 2d8+4; hp varies (see text); Init +1; Spd 20 ft.; AC 18 (touch 11, flat-footed 17); Atk +5 melee (1d10+2/19–20, masterwork bastard sword) or +5 ranged (1d8+2/×3, masterwork mighty composite longbow [+2 Str bonus]); AL NE; SV Fort +5, Ref +1, Will –1; Str 15, Dex 13, Con 14, Int 11, Wis 8, Cha 12.

Skills and Feats: Handle Animal +6, Intimidate +6, Ride +8 (spider eater); Exotic Weapon Proficiency (bastard sword), Weapon Focus (composite longbow).

Possessions: Masterwork breastplate, masterwork bastard sword, large wooden shield, masterwork mighty composite longbow (+2 Str bonus), 20 arrows, potion of cure moderate wounds.

Elite Guards: Male and female human War 4; CR 3; Medium-size humanoid (human); HD 4d8+8; hp varies (see text); Init +1; Spd 20 ft.; AC 21 (touch 11, flat-footed 20); Atk +9 melee (1d10+3/19–20, masterwork bastard sword) or +6 ranged (1d8+3/×3, masterwork mighty composite longbow [+3 Str bonus]); AL NE; SV Fort +6, Ref +2, Will +2; Str 16, Dex 13, Con 14, Int 11, Wis 12, Cha 8.

Skills and Feats: Climb +3, Intimidate +6, Jump +3; Exotic Weapon Proficiency (bastard sword), Power Attack, Weapon Focus (bastard sword).

Possessions: Masterwork full plate, masterwork bastard sword, large wooden shield, masterwork mighty composite longbow (+3 Str bonus), 20 arrows, potion of cure moderate wounds.

Minotaur Guards: Male minotaur Bbn 2; CR 4; Large monstrous humanoid; HD 6d8+12 plus 2d12+4; hp varies (see text); Init –1; Spd 40 ft.; AC 18 (touch 8, flat-footed 18); Atk +14/+9 melee (2d8+6/×3, Huge masterwork greataxe) and +8 melee (1d8+3, gore); Reach 10 ft.; SA Charge, rage; SQ Natural cunning, scent, uncanny dodge (Dex bonus to AC when flat-footed); AL CE; SV Fort +9, Ref +4, Will +5; Str 22, Dex 8, Con 15, Int 6, Wis 10, Cha 7.

Skills and Feats: Hide –6, Intimidate +7, Jump +7, Listen +10, Search +6, Spot +10; Great Fortitude, Power Attack.

Charge (Ex): In addition to the normal effects of a charge, the minotaur’s gore attack does 4d6+9 points of damage (or 4d6+12 when raging).

Rage (Ex): 1/day—hp +16; AC 16 (touch 6, flat-footed 16); Atk +16/+11 melee (2d8+8/×3, Huge masterwork greataxe) and +10 melee (1d8+5, gore); SV Fort +11, Will +7; Str 26, Con 19. Jump +9. Lasts 7 rounds, then fatigued.

Natural Cunning (Ex): Immune to maze spells, can’t get lost, can track enemies, and is never flat-footed.

Possessions: Huge masterwork greataxe, +1 chain shirt, potion of haste.

Athemal: Male halfling Com 2; CR 1; Small humanoid (halfling); HD 2d4+2; hp 8; Init +3; Spd 20 ft.; AC 14 (touch 14, flat-footed 11); Atk +2 melee (1d4, demonic left arm) or +4 ranged; SA Demonic left arm; SQ +1 bonus on attacks with thrown weapons, +2 morale bonus on saves against fear; AL NG; SV Fort +3, Ref +4, Will +1; Str 10, Dex 17, Con 14, Int 10, Wis 10, Cha 8.

Skills and Feats: Climb +2, Hide +7, Jump +2, Listen +2, Move Silently +5, Profession (baker) +7, Spot +2, Swim +3; Skill Focus (Profession [baker]).

Demonic Left Arm (Ex): A demonic left arm is long and flexible like a tendril, with a crude, three-fingered claw at the end. If empty, it can attack (as noted above). Weapons used in the hand suffer a –2 attack penalty. Once per day, it can cast magic missile as a 5th-level wizard. Athemal has suffered a net total of 3 points of temporary Wis damage as a result of this arm’s presence. (See the sidebar Drawbacks to Demonic Additions, page 115, for more information.)

Possessions: None.

Bethe: Female human Rog 5/Asn 4; CR 9; Medium-size humanoid (human); HD 5d6+5 plus 4d6+4; hp 40; Init +7; Spd 30 ft.; AC 21 (touch 13, flat-footed 18); Atk +9/+4 melee (1d6+3/18–20, +1 rapier) or +9/+4 ranged (5d6 lightning +2, javelin of lightning); SA Death attack, sneak attack +5d6; SQ Evasion, locate traps, poison use, uncanny dodge (Dex bonus to AC when flat-footed, can’t be flanked), +2 bonus on saves against poison; AL CE; SV Fort +3, Ref +11, Will +5; Str 14, Dex 17, Con 12, Int 11, Wis 12, Cha 9.

Skills and Feats: Balance +12, Concentration +3, Disguise +3, Escape Artist +6, Hide +24, Intimidate +7, Jump +11, Listen +13, Move Silently +14, Spot +9, Tumble +16; Dodge, Improved Initiative, Iron Will, Mobility, Spring Attack.

Death Attack (Ex): If the assassin studies a target for 3 rounds and then makes a sneak attack with a melee weapon that successfully deals damage, the sneak attack can also paralyze (for 1d6+4 rounds) or kill the victim. Fort save DC 14 to resist.

Spells Prepared (1/1; base DC = 10 + spell level; 25% arcane spell failure chance): 1st—spider climb; 2nd—darkness.

Spellbook: 1st—change self, detect poison, ghost sound, obscuring mist, spider climb; 2nd—alter self, darkness, pass without trace, undetectable alignment.

Possessions: +1 rapier, +1 elven chain, +1 buckler, 2 javelins of lightning, cloak of elvenkind, potion of cure moderate wounds.

Chymon: Female young adult red dragon; CR 12; Huge drag-on (fire); HD 19d12+95; hp 218; Init +4; Spd 40 ft., fly 150 ft. (poor); AC 26 (touch 9, flat-footed 26); Atk +27 melee (2d8+10, bite) and +22 melee (2d6+5, 2 claws) and +22 melee (1d8+5, 2 wings) and +22 melee (2d6+15, tail slap), or +27 melee (2d8+15, crush); Face/Reach 10 ft. by 20 ft./10 ft.; SA Breath weapon, frightful presence; SQ Blindsight 150 ft., damage reduction 5/+1, fire subtype, immune to sleep and paralysis, keen senses, locate object; SR 19; AL CE; SV Fort +16, Ref +11, Will +13; Str 31, Dex 12, Con 22, Int 15, Wis 14, Cha 15.

Skills and Feats: Bluff +21, Concentration +24, Diplomacy +23, Hide –8, Intimidate +4, Jump +29, Knowledge (religion) +21, Listen +21, Scry +21, Search +21, Spellcraft +21, Spot +21; Flyby Attack, Improved Initiative, Power Attack, Snatch, Sunder.

Breath Weapon (Su): 50-ft. cone of fire, 10d10 points of fire damage, Ref save DC 24 half.

Frightful Presence (Ex): 150-ft. range; creatures must succeed at a Will save (DC 21) or become panicked for 4d6 rounds (if 4 or less HD) or become shaken for 4d6 rounds (5 HD or more).

Crush (Ex): Chymon’s crush attack is effective only against opponents who are Small size or smaller. It affects all such opponents that fit under its body, and they must succeed at a Ref save (DC 24) or be pinned, taking 2d8+15 points of bludgeoning damage during the next round unless Chymon moves off them. If Chymon chooses to maintain the pin, treat it as a normal grapple attack. Pinned creatures take crush damage each round if they don’t escape.

Snatch (Ex): If Chymon hits a Tiny or smaller opponent with a claw attack or a Small or smaller foe with a bite attack, it can attempt to start a grapple as a free action. While grappling, it automatically does claw or bite damage (as appropriate) each round. If Chymon doesn’t move and takes no other action in combat, it deals double bite damage to the snatched creature. A snatched creature gets no saving throw against Chymon’s breath weapon.

Fire Subtype (Ex): Fire immunity, double damage from cold except on a successful save.

Keen Senses (Ex): Includes darkvision 500 ft.

Locate Object (Sp): 5/day (as Sor 5).

Spells Known (6/7/5; base DC = 12 + spell level): 0—arcane mark, detect magic, ghost sound, mage hand, open/close, read magic; 1st—alarm, cure light wounds, mage armor, true strike; 2nd—cure moderate wounds, invisibility.

Daagra: Female annis Rgr 5; CR 9; Large monstrous humanoid; HD 7d8+14 plus 5d10+10; hp 83; Init +5; Spd 40 ft.; AC 26 (touch 10, flat-footed 25); Atk +19 melee (1d6+8, 2 claws) and +14 melee (1d6+4, bite), or +12/+7/+2 ranged (2d6/×3, Huge longbow); Reach 10 ft.; SA Favored enemy (humans +2; elves +1), improved grab, rend, tear; SQ Fight with two weapons, spell-like abilities, steely skin; SR 19; AL CE; SV Fort +8, Ref +7, Will +7; Str 26, Dex 12, Con 14, Int 13, Wis 13, Cha 11.

Skills and Feats: Concentration +12, Hide +7, Listen +11, Move Silently +8, Search +9, Spot +11, Wilderness Lore +9; Alertness, Blind-Fight, Combat Casting, Improved Initiative, Power Attack, Track.

Improved Grab (Ex): To use this ability, the annis must hit a Large or smaller creature with a claw attack.

Rend (Ex): An annis that hits with both claw attacks latches onto the opponent’s body and tears the flesh. This attack automatically deals an additional 2d6+16 points of damage.

Tear (Ex): An annis automatically hits a held opponent with all its melee attacks each round it maintains the hold.

Fight with Two Weapons: Ambidexterity and Two-Weapon Fighting when wearing light or no armor.

Spell-Like Abilities: 3/day—change self, fog cloud (both as Sor 8). DC = 10 + spell level.

Steely Skin (Ex): The steely skin of an annis reduces damage dealt by slashing and piercing weapons by 1 point of damage per hit. Conversely, its brittle bones increase damage dealt by bludgeoning weapons by 1 point per hit. (Treat combination weapons such as morningstars as bludgeoning weapons.)

Spells Prepared (1; base DC = 11 + spell level): 1st—magic fang.

Possessions: potion of endurance, potion of heroism, +2 chain shirt, Huge longbow, 12 arrows, platinum bracelet (200 gp).

Dirass: Male drow Wiz 10; CR 11, Medium-size humanoid (elf ); HD 10d4; hp 37; Init +4; Spd 30 ft.; AC 18 (touch 16, flat-footed 14); Atk +4 melee (1d4–1/19–20, dagger) or +9 ranged (1d4/19–20, hand crossbow); SA Spell-like abilities; SQ Light blindness; SR 22; AL CE; SV Fort +5, Ref +10, Will +8; Str 9, Dex 18, Con 11, Int 21, Wis 10, Cha 13.

Skills and Feats: Concentration +14, Diplomacy +6, Hide +6, Knowledge (arcana) +18, Knowledge (the planes) +18, Listen +2, Move Silently +10, Scry +18, Search +7, Spellcraft +18, Spot +2; Brew Potion, Craft Wondrous Item, Dodge, Empower Spell, Scribe Scroll, Silent Spell, Still Spell, Exotic Weapon Proficiency (hand crossbow).

Dirass has cat’s grace, mage armor, and endurance (from Maracla) in effect upon himself when encountered. With cat’s grace, mage armor, and endurance: hp 47; Init +6; AC 22 (touch 18, flat-footed 16); Atk +11 ranged; SV Fort +6; Dex 22, Con 14. Concentration +15, Hide +8, Move Silently +12.

Spell-Like Abilities (Sp): 1/day—dancing lights, darkness, faerie fire (all as Sor 10). DC = 11 + spell level.

Light Blindness (Ex): Abrupt exposure to bright light (such as sunlight or a daylight spell) blinds for 1 round. Suffers a –1 circumstance penalty on all attack rolls, saves, and checks in bright light.

Spells Prepared (4/6/5/4/4/3; base DC = 15 + spell level): 0— daze, detect magic, ray of frost, read magic; 1st—alarm, color spray, mage armor (2)*, magic missile, shield; 2nd—blur, cat’s grace*, levitate, Melf ’s acid arrow, web; 3rd—lightning bolt (2), major image, nondetection; 4th—ice storm, improved invisibility (2), stoneskin; 5th—cone of cold, empowered lightning bolt, summon monster V.

Possessions: Headband of intellect +4, amulet of natural armor +2, cloak of resistance +1, potion of haste, potion of cure serious wounds, arcane scroll of stilled and silent magic missile, passwall, and see invisibility, arcane scroll of wall of fire, dimension door, dispel magic, and empowered magic missile, dagger, hand crossbow, 10 bolts, 3 doses of giant wasp poison (Fort save DC 18; 1d6 Dex/1d6 Dex), 16 pp.

Erdso: Male human Mnk 8; CR 8 (currently 7 without gear); Medium-size humanoid (human); HD 8d8+8; hp 50; Init +3; Spd 50 ft.; AC 13 (touch 13, flat-footed 10); Atk +10/+7 melee (1d10, unarmed strike) or +8/+8/+5 melee (1d10, flurry of blows); SA Stunning attack; SQ Monk abilities; AL LN; SV Fort +7, Ref +9, Will +4; Str 10, Dex 17, Con 12, Int 8, Wis 6, Cha 10.

Skills and Feats: Balance +5, Climb +11, Listen +11, Move Silently +14, Spot +0, Tumble +14; Alertness, Deflect Arrows, Dodge, Improved Trip, Weapon Finesse (unarmed strike), Weapon Focus (unarmed strike).

Stunning Attack (Ex): 8/day; DC 9.

Monk Abilities: Evasion, still mind, slow fall 50 ft., purity of body, wholeness of body, leap of the clouds.

Possessions: None (held by Yrthuk Innar).

Festalon Girrot: Male elf Clr 7; CR 7 (currently 6 without gear); Medium-size humanoid (elf ); HD 7d8; hp 32; Init +1; Spd 30 ft.; AC 11 (touch 11, flat-footed 10); Atk +7 melee (1d3+2 subdual, unarmed strike); SA Turn undead 5/day; SQ Immune to sleep, low-light vision, +2 bonus on saves against enchantment effects; AL CG; SV Fort +5, Ref +5, Will +8; Str 14, Dex 12, Con 10, Int 13, Wis 17, Cha 15.

Skills and Feats: Concentration +10, Heal +13, Knowledge (religion) +11, Listen +5, Search +3, Spot +5; Craft Wand, Lightning Reflexes, Weapon Focus (morningstar).

Spells Prepared (6/6/5/4/2; base DC = 13 + spell level): None currently.

Deity: Ehlonna. Domains: Good (cast good spells at 8th level); Sun (1/day greater turning).

Possessions: None (held by Yrthuk Innar).

The First: Male human Clr 10/Doomdreamer 5; CR 15; Medium-size humanoid (human); HD 10d8+30 plus 5d8+15; hp 128; Init +5; Spd 20 ft.; AC 29 (touch 13, flat-footed 28); Atk +15 melee (9, 6 tentacles from greater tentacle rod) or +13/+8 melee (touch attack); SA Chill soul, dark lore, maddening howl, rebuke undead 5/day; SQ Dark communion ritual, doomdreamer secrets, insanity; AL CE; SV Fort +13, Ref +9, Will +17; Str 16, Dex 13, Con 16, Int 17, Wis 21, Cha 15.

Skills and Feats: Concentration +21, Heal +15, Knowledge (arcana) +21, Knowledge (religion) +21, Listen +11, Spellcraft +21; Dodge, Improved Initiative, Iron Will, Lightning Reflexes, Maximize Spell, Mobility, Spell Focus (Necromancy).

Chill Soul (Su): Can touch a living creature and inflict 3d8 points of damage. This can be used in conjunction with an inflict wounds spell, but is negated if the victim is wearing the purple robes of Tharizdun.

Dark Lore (Su): 1/day speak a creature’s secret. Target must make a Will save (DC 20) or be stunned for 1d3 rounds.

Maddening Howl (Sp): 1/day, as a standard action, give a howl that affects all living creatures within 50 ft. Those in the area must make Will saves (DC 20). Failure means that the victim stands still (treat as dazed) for 1 round.

Dark Communion Ritual (Sp): 1/week can perform a ritual (this takes a full night and must be performed in a temple with a human sacrifice) that allows him to gain knowledge (See Appendix 2).

Doomdreamer Secrets: Unnatural vitality (+3 hp), curse of power (treat as 16th level when casting evil spells), paying fealty to death (+1 to DC of death effects).

Insanity (Ex): Insanity score 7. Wis 28 for bonus spells and DCs; Wis 14 for all other Wis-based checks.

Spells Prepared (6/9/8/8/7/7/5/4/3; base DC = 19 + spell level): 0—cure minor wounds, detect magic, light, mending, resistance (2); 1st—bane, command, comprehend languages, cure light wounds, entropic shield, obscuring mist, protection from good, random action*, shield of faith; 2nd—bull’s strength, darkness, death knell†, hold person (2), silence, spiritual weapon, Tharizdun’s touch*; 3rd—bestow curse, cure serious wounds (2), dispel magic, invisibility purge, magic vestment, protection from elements, rage*; 4th—confusion*, death ward†, discern lies, dismissal, neutralize poison, restoration, spell immunity; 5th—circle of doom*††, dispel good, maximized endurance, flame strike, slay living††, spell resistance, true seeing; 6th—blade barrier, etherealness, greater dispelling, heal, phantasmal killer*††; 7th— blasphemy, destruction†† (2), disintegrate*††; 8th—maximized flame strike, Tharizdun’s maddening scream*, unholy aura.

*Domain spell. Deity: Tharizdun. Domains: Destruction (1/day smite, +4 attack, +15 damage); Madness (1/day add Insanity score to Wis-based roll).

†Because of Spell Focus (Necromancy), the base DC against these spells is 20 + spell level.

††Because of the paying fealty to death ability, the base DC against these spells is 21 + spell level.

Possessions: Greater tentacle rod (see Appendix 1), +2 full plate armor, +2 large steel shield, amulet of natural armor +2, helmet of protection +2 (as ring), cloak of resistance +2, necklace of prayer beads (karma), torch of revealing (and 6 cones of incense of dreaming; see Appendix 1), black thurible (and 4 balls of incense of dreaming; see Appendix 1), potion of haste, 200 gp ring, holy symbol (obex).

Hedrack: Male human Clr 14; CR 14, Medium-size humanoid (human); HD 14d8+28*; hp 102; Init +0; Spd 20 ft.; AC 24 (touch 10, flat-footed 24); Atk +13/+8 melee (1d8+1, masterwork heavy mace) or +9 melee (6, 3 tentacles from lesser tentacle rod) or +10 ranged (1d8/19–20, light crossbow); SA Rebuke undead 4/day; SQ Insanity; AL CE; SV Fort +11* , Ref +4, Will +11; Str 13*, Dex 10, Con 15*, Int 15, Wis 21, Cha 13.

Skills and Feats: Concentration +19, Knowledge (arcana) +18, Knowledge (religion) +18, Listen +9, Spellcraft +18, Spot +9; Alertness, Cleave, Empower Spell, Power Attack, Scribe Scroll, Weapon Focus (heavy mace).

Hedrack has bull’s strength and endurance in effect upon himself when encountered. With bull’s strength and endurance: hp 130, Atk +15/+10 (1d8+3, masterwork heavy mace); SV Fort +13; Str 16, Con 18. Concentration +21.

Insanity (Ex): Insanity score 7. Wis 28 for bonus spells and DCs; Wis 14 for all other Wis-based checks.

Spells Prepared (6/9/8/7/7/6/5/4; base DC = 19 + spell level): 0—cure minor wounds, detect magic, guidance, light, read magic, resistance; 1st—bless, command, cure light wounds, divine favor, doom, protection from good, random action*, sanctuary, shield of faith; 2nd—bull’s strength, cure moderate wounds, death knell, endurance, hold person, shatter*, silence, spiritual weapon; 3rd— cure serious wounds, dispel magic, magic vestment, prayer, protection from elements, rage*, summon monster III; 4th—confusion*, cure critical wounds, divine power, freedom of movement, greater magic weapon, spell immunity, summon monster IV; 5th—circle of doom*, dispel good, flame strike, greater command, insect plague, slay living; 6th—blade barrier, greater dispelling, harm, phantasmal killer*, word of recall; 7th—blasphemy, destruction, disintegrate*, greater scrying.

*Domain spell. Deity: Tharizdun. Domains: Destruction (1/day smite, +4 attack, +14 damage); Madness (1/day add Insanity score to Wis-based roll).

Possessions: Ochre robes, lesser tentacle rod, periapt of wisdom +2, +1 full plate, amulet of natural armor +2, +1 large steel shield, divine scroll of heal, harm, and spell resistance, divine scroll of true seeing, contact medallion, masterwork heavy mace, light crossbow, 10 bolts, 15 pp, 68 gp, holy symbol (obex).

Maracla: Female drow Clr 9; CR 10, Medium-size humanoid (elf ); HD 9d8; hp 44; Init +2; Spd 20 ft.; AC 21 (touch 12, flat-footed 19); Atk +8/+3 melee (1d8+1, masterwork heavy mace) or +8 ranged (1d4/19–20, hand crossbow); SA Rebuke undead 5/day, spell-like abilities; SQ Insanity, light blindness; SR 21; AL CE; SV Fort +6, Ref +5, Will +8; Str 12, Dex 14, Con 10, Int 13, Wis 18, Cha 15.

Skills and Feats: Concentration +12, Knowledge (religion) +13, Listen +4, Search +3, Spot +4, Spellcraft +13; Brew Potion, Empower Spell, Exotic Weapon Proficiency (hand crossbow), Scribe Scroll.

Maracla has bull’s strength in effect upon herself when encountered. With bull’s strength: Atk +10/+5 melee (1d8+3, masterwork heavy mace); Str 16. In addition, she casts endurance on Dirass each day.

Spell-Like Abilities (Sp): 1/day—dancing lights, darkness, faerie fire (all as Sor 9). DC = 12 + spell level.

Insanity (Ex): Insanity score 4. Wis 22 for bonus spells and DCs; Wis 14 for all other Wis-based checks.

Light Blindness (Ex): Abrupt exposure to bright light (such as sunlight or a daylight spell) blinds for 1 round. Suffers a –1 circumstance penalty to all attack rolls, saves, and checks in bright light.

Spells Prepared (6/7/7/5/4/3; base DC = 16 + spell level): 0— cure minor wounds (2), guidance, read magic, resistance (2); 1st—bless, cause fear, command, divine favor, entropic shield*, protection from good, shield of faith; 2nd—bull’s strength, cure moderate wounds, death knell, endurance, hold person, shatter*, silence; 3rd—contagion, dispel magic, magic circle against good*, magic vestment, protection from elements; 4th—dismissal, divine power, freedom of movement, greater command, unholy blight*; 5th—dispel good*, slay living.

*Domain spell. Deity: Tharizdun. Domains: Chaos (cast chaotic spells at 10th level); Evil (cast evil spells at 10th level).

Possessions: +1 chainmail, +1 large steel shield of arrow deflection, potion of fly, divine scroll of greater command, flame strike and endurance, divine scroll of slay living and hold person, divine scroll of inflict critical wounds (2), masterwork heavy mace, hand crossbow, 10 bolts, 3 doses of giant wasp poison (Fort save DC 18; 1d6 Dex/1d6 Dex), 34 pp.

Naquent: Female human Clr 10; CR 10, Medium-size humanoid (human); HD 10d8+10; hp 54; Init +0; Spd 20 ft.; AC 21 (touch 10, flat-footed 21); Atk +8/+3 melee (1d8, masterwork heavy mace) or +7 ranged (1d8/19–20, light crossbow); SA Rebuke undead 5/day; SQ Insanity; AL CE; SV Fort +11, Ref +6, Will +10; Str 10, Dex 11, Con 12, Int 16, Wis 18, Cha 14.

Skills and Feats: Concentration +14, Diplomacy +15, Heal +15, Knowledge (arcana) +16, Knowledge (religion) +16, Spellcraft +16; Brew Potion, Craft Wand, Great Fortitude, Lightning Reflexes, Scribe Scroll.

Insanity (Ex): Insanity score 5. Wis 23 for bonus spells and DCs; Wis 13 for all other Wis-based checks.

Spells Prepared (6/7/7/5/5/4; base DC = 16 + spell level): 0— cure minor wounds, detect magic, guidance (2), read magic, resistance; 1st—command, divine favor, doom, protection from good*, sanctuary, shield of faith, summon monster I; 2nd—death knell, endurance, hold person, silence, spiritual weapon(2), Tharizdun’s touch*; 3rd—cure serious wounds, magic circle against good*, magic vestment, protection from elements, summon monster III; 4th—cure critical wounds, poison, spell immunity, summon monster IV, unholy blight*; 5th—dispel good*, ethereal jaunt, greater command, spell resistance.

*Domain spell. Deity: Tharizdun. Domains: Evil (cast evil spells at 11th level); Madness (1/day add Insanity score to Wis-based roll ).

Possessions: Ochre robes, +1 full plate armor, boots of speed, cloak of resistance +1, wand of dispel magic (20 charges), potion of fly, divine scroll of true seeing, summon monster V, and invisibility purge, masterwork heavy mace, large steel shield, light crossbow, 10 bolts, holy symbol (obex).

Satau: Male mind flayer Sor 2; CR 10; Medium-size aberration; HD 8d8 plus 2d4; hp 41; Init +6; Spd 30 ft.; AC 17 (touch 14, flat-footed 15); Atk +9 melee (1d4+1, 4 tentacles); SA Extract, improved grab, mind blast, psionics; SQ Darkvision 60 ft., telepathy; SR 25; AL LE; SV Fort +2, Ref +4, Will +13; Str 13, Dex 15, Con 10, Int 19, Wis 18, Cha 17.

Skills and Feats: Bluff +8, Concentration +13, Diplomacy +5, Hide +8, Intimidate +10, Knowledge (arcana) +9, Knowledge (religion) +9, Listen +11, Move Silently +7, Spellcraft +14, Spot +11; Alertness, Combat Casting, Dodge, Expertise, Improved Initiative, Weapon Finesse (tentacle).

Extract (Ex): If Satau begins a turn with all four tentacles attached, and maintains its hold, it extracts the brain, killing the victim.

Improved Grab (Ex): Must hit Small to Large creature with tentacle. If it hits, it gets a free grapple check to establish a hold. If successful, it can attach the remaining tentacles with another successful grapple check. If the foe is trying to escape, the mind flayer gets a +2 circumstance bonus for every tentacle attached at the beginning of the turn.

Mind Blast (Sp): 60-ft. cone; Will save DC 17 or be stunned for 3d4 rounds.

Psionics (Sp): At will—astral projection, charm monster, detect thoughts, levitate, plane shift, suggestion (all as Sor 8). DC = 13 + spell level.

Telepathy (Su): Satau can communicate telepathically with any creature within 100 ft. that has a language.

Spells Known (6/5; base DC = 13 + spell level): 0—arcane mark, detect magic, detect poison, mage hand, read magic; 1st— shield, true strike.

Possessions: Wand of invisibility (16 charges), ring of protection +2, arcane scroll of see invisibility, arcane scroll of displacement, pearl of power (1st), wand of magic missile (5th, 20 charges), silver necklace with moonstones (700 gp value).

The Third: Female half-air elemental/half-human Clr 8/Doomdreamer 5; CR 15; Medium-size outsider; HD 8d8+24 plus 5d8+18; hp 133; Init +4; Spd 30 ft.; AC 23 (touch 16, flat-footed 19); Atk +13/+8 melee (1d10+4/19–20 [+1d10 cold on crit], +1 icy burst heavy flail); SA Chill soul, dark lore, maddening howl, rebuke undead 6/day; SQ Dark communion ritual, doomdreamer secrets, half-elemental abilities, insanity; AL CE; SV Fort +11, Ref +9, Will +12; Str 14, Dex 19, Con 18, Int 16, Wis 19, Cha 17.

Skills and Feats: Concentration +20, Diplomacy +5, Intimidate +15, Knowledge (arcana) +18, Knowledge (religion) +19, Search +8, Spellcraft +19; Dodge, Iron Will, Lightning Reflexes, Spell Focus (Necromancy), Weapon Focus (heavy flail).

The Third has bull’s strength and endurance in effect upon herself when encountered. With bull’s strength and endurance: hp 159; Atk +14/+9 melee (1d10+5/19–20 [+1d10 cold on crit], +1 icy burst heavy flail); SV Fort +13; Str 17, Con 22. Concentration +22.

Chill Soul (Su): Can touch a living creature and inflict 3d8 points of damage. This can be used in conjunction with an inflict wounds spell, but is negated if the victim is wearing the purple robes of Tharizdun.

Dark Lore (Su): 1/day speak a creature’s secret. Target must make a Will save (DC 20) or be stunned for 1d3 rounds.

Maddening Howl (Sp): 1/day, as a standard action, give a howl that affects all living creatures within 50 ft. Those in the area must make Will saves (DC 20). Failure means that the victim stands still (treat as dazed) for 1 round.

Dark Communion Ritual (Sp): 1/week can perform a ritual (this takes a full night and must be performed in a temple with a human sacrifice) that allows him to gain knowledge (See Appendix 2).

Doomdreamer Secrets: Unnatural vitality (+3 hp), deeper madness (+2 to Insanity score), unholy pact (1/week, no payment needed for planar ally).

Half-Elemental Abilities (Sp): 1/day—obscuring mist, wind wall, gaseous form, air walk, control winds, chain lightning, control weather. DC = 13 + spell level. Immune to cold and disease. +4 racial bonus on saves against poison.

Insanity (Ex): Insanity score 8. Wis 27 for bonus spells and DCs; Wis 11 for all other Wis-based checks.

Spells Prepared (6/8/8/7/7/5/4/3; base DC = 18 + spell level): 0—cure minor wounds, detect magic, guidance, light, resistance (2); 1st—command, cure light wounds, divine favor, entropic shield, mage armor*, protection from good, random action, shield of faith; 2nd— bull’s strength, cure moderate wounds, darkness, endurance, hold person, magic missile*, silence, spiritual weapon; 3rd—bestow curse, blast of force*, blindness/deafness, cure serious wounds, dispel magic, magic vestment, protection from elements; 4th—discern lies, dismissal, divine power, freedom of movement, neutralize poison, Otiluke’s resilient sphere*, tongues; 5th—greater command, slay living† (2), spell resistance, true seeing, wall of force*; 6th—banishment, harm†, heal, repulsion*; 7th—blasphemy, destruction†, forcecage*.

*Domain spell. Deity: Tharizdun. Domains: Force (1/day reroll any damage roll for a weapon, a spell, or an ability); Madness (1/day add Insanity score to Wis-based roll).

†Because of Spell Focus (Necromancy), the base DC for saves against these spells is 20 + spell level.

Possessions: +1 icy burst heavy flail, bracers of armor +4, amulet of natural armor +3, ring of protection +2, torch of revealing (and 4 cones of incense of dreaming) (see Appendix 1), black thurible (and 5 balls of incense of dreaming) (see Appendix 1), 400 gp earrings, holy symbol (obex).

Thrommel: Human vampire Pal 3/Blk 9; CR 14; Medium-size undead; HD 12d12+20; hp 83; Init +7; Spd 40 ft.; AC 26 (touch 14, flat-footed 23); Atk +20/+15/+10 melee (2d6+11/19–20, +1 unholy greatsword) or +19/+14/+9 melee (1d6+10 and energy drain, slam); SA Aura of despair, blood drain, command undead 8/day (as Clr 7), create spawn, detect good, domination, energy drain, smite good (2/day, +5 attack, +9 damage), sneak attack +2d6; SQ Alternate form, children of the night, cold and electricity resistance 20, damage reduction 15/+1, fast healing, fiendish servant benefits, gaseous form, lay on hands, poison use, spider climb, undead, +4 turn resistance; AL CE; SV Fort +14, Ref +14, Will +12; Str 24, Dex 16, Con —, Int 13, Wis 17, Cha 20.

Skills and Feats: Bluff +13, Concentration +11, Hide +13, Jump +14, Knowledge (history) +3, Knowledge (nobility and royalty) +3, Knowledge (religion) +3, Listen +13, Move Silently +9, Ride (horse) +15, Search +9, Sense Motive +11, Spot +13; Alertness, Cleave, Combat Reflexes, Dodge, Improved Initiative, Lightning Reflexes, Mobility, Silent Spell, Power Attack, Sunder.

Aura of Despair (Su): Enemies within 10 ft. suffer a –2 morale penalty on all saving throws.

Blood Drain (Ex): Thrommel can suck blood from a living victim with his fangs by making a successful grapple check. If he pins the foe, he drains blood, inflicting 1d4 points of permanent Con drain each round the pin is maintained.

Create Spawn (Su): A humanoid or monstrous humanoid slain by a vampire’s energy drain attack rises as a vampire spawn (see Monster Manual page 182) 1d4 days after burial. If the vampire instead drains the victim’s Con to 0 or less, the victim returns as a spawn if it had 4 or less HD and as a vampire if it had 5 or more HD. In either case, the new vampire or spawn is under the command of the vampire that created it and remains enslaved until its master’s death.

Detect Good (Sp): At will.

Domination (Su): A vampire can crush an opponent’s will just by looking into his or her eyes. This is similar to a gaze attack, except that the vampire must take a standard action, and those merely looking at it are not affected. Anyone the vampire targets must succeed at a Will save (DC 23) or fall instantly under the vampire’s influence as though by a dominate person spell cast by a Sor 12. The ability has a range of 30 ft.

Energy Drain (Su): Living creatures hit by a vampire’s slam attack suffer two negative levels.

Alternate Form (Su): As polymorph self (as Sor 12), but can only assume the shape of a bat, dire bat, wolf, or dire wolf as a standard action. It can remain in that form until it assumes another or until the next sunrise.

Children of the Night (Su): Vampires command the lesser creatures of the world and once per day can call forth a pack of 4d8 dire rats, a swarm of 10d10 bats, or a pack of 3d6 wolves as a standard action. These creatures arrive in 2d6 rounds and serve the vampire for up to 1 hour.

Fast Healing (Ex): A vampire heals 5 points of damage each round so long as it has at least 1 hit point. If reduced to 0 hp or lower, a vampire automatically assumes gaseous form and attempts to escape. It must reach its coffin home within 2 hours or be utterly destroyed. Once at rest in its coffin, it rises to 1 hit point after 1 hour, then resumes healing at the rate of 5 hp per round.

Fiendish Servant Benefits: Empathic link, share spells.

Gaseous Form (Su): As a standard action, a vampire can assume gaseous form at will (as Sor 5), but can remain gaseous indefinitely and has a fly speed of 20 ft. (perfect).

Lay on Hands (Sp): 1/day, Thrommel can heal himself or his fiendish servant of 45 points of damage.

Spider Climb (Ex): A vampire can climb sheer surfaces as though with a spider climb spell.

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Spells Prepared (3/3/2/1; base DC = 13 + spell level): 1st— doom, inflict light wounds (2); 2nd—darkness, death knell, inflict moderate wounds; 3rd—silent bull’s strength, inflict serious wounds; 4th—silent protection from elements.

Thrommel was once a 12th-level paladin, but he exchanged nine paladin levels for blackguard levels after becoming a vampire.

Possessions: +1 unholy greatsword (“Dirge”), +1 breastplate, boots of striding and springing, ring of counterspells (currently loaded with fireball), ring of protection +1, holy symbol (obex).

Jolana: Female fiendish bat servant; CR —; Diminutive magical beast (evil, chaotic); HD 2 1/2 d8; hp 10; Init +2; Spd 5 ft., fly 40 ft. (good); AC 17 (touch 16, flat-footed 15); Atk—; Face/Reach 1 ft. by 1 ft./0 ft.; SQ Blindsight 120 ft., cold and fire resistance 5, improved evasion, share saving throws; SR 4; AL CE; SV Fort +14, Ref +11, Will +11; Str 2, Dex 15, Con 10, Int 6, Wis 14, Cha 4.

Skills: Listen +9*, Move Silently +6, Spot +9*. *Reduce by 4 if blindsight negated.

Tychon: Male human Clr 9/Doomdreamer 2; CR 11; Medium-size humanoid (human); HD 9d8+9 plus 2d8+2; hp 56; Init –1; Spd 20 ft.; AC 23 (touch 9, flat-footed 23); Atk +14/+9 (1d8+6, +4 heavy mace); SA Dark lore, rebuke undead 4/day; SQ Doomdreamer secret, insanity; SR 13; AL CE; SV Fort +7, Ref +2, Will +10; Str 14, Dex 8, Con 12, Int 12, Wis 18, Cha 13.

Skills and Feats: Concentration +15, Knowledge (arcana) +14, Knowledge (religion) +15, Spellcraft +15; Craft Magic Arms and Armor, Empower Spell, Power Attack, Spell Focus (Necromancy), Weapon Focus (heavy mace).

Dark Lore (Su): 1/day speak a creature’s secret. Target must make a Will save (DC 20) or be stunned for 1d3 rounds.

Doomdreamer Secret: Deeper madness (+2 to Insanity score).

Insanity (Ex): Insanity score 7. Wis 25 for bonus spells and DCs; Wis 11 for all other Wis-based checks.

Spells Prepared (6/8/7/7/5/4/3; base DC = 17 + spell level): 0—cure minor wounds (2), detect magic, read magic, resistance, virtue; 1st—bless, cure light wounds (2), divine favor, doom, protection from good*, shield of faith (2); 2nd—cure moderate wounds, endurance, hold person, magic missile*, silence, spiritual weapon; 3rd—animate dead†, blast of force*, contagion, dispel magic, protection from elements (2), summon monster III; 4th—empowered bull’s strength (2), divine power, Otiluke’s resilient sphere*, poison†; 5th—dispel good*, greater command, spell resistance, summon monster V; 6th—blade barrier, heal, repulsion*.

*Domain spell. Deity: Tharizdun. Domains: Evil (cast evil spells at 12th level); Force (1/day reroll any damage roll for a weapon, a spell, or an ability).

†Because of Spell Focus (Necromancy), the base DC for saves against these spells is 19 + spell level.

Possessions: +4 heavy mace, +2 full plate armor of spell resistance (13), +2 large steel shield, black thurible (and 3 balls of incense of dreaming; see Appendix 1), potion of haste, 30 gp, holy symbol (obex), robes.

Ukemil: Male troglodyte Clr 5/Rog 4; CR 10; Medium-size humanoid (reptilian); HD 2d8+4 plus 5d8+10 plus 4d6+8; hp 69; Init +4; Spd 40 ft.; AC 24 (touch 14, flat-footed 20); Atk +9/+4 melee (1d6+2/19–20, +1 short sword) and +6 melee (1d4, bite), or +12/+7 ranged (1d6+1, javelin); SA Rebuke undead 5/day, sneak attack +2d6, stench; SQ Darkvision 90 ft., demonic right leg, evasion, insanity, locate traps, uncanny dodge (Dex bonus to AC when flat-footed); AL NE; SV Fort +9, Ref +9, Will +7; Str 12, Dex 18, Con 13, Int 11, Wis 16, Cha 14.

Skills and Feats: Bluff +6, Climb +7, Concentration +8, Disable Device +4, Hide +15*, Jump +7, Knowledge (religion) +5, Listen +9, Move Silently +18, Search +4, Spot +6, Use Magic Device +5; Dodge, Mobility, Multiattack, Scribe Scroll, Weapon Focus (javelin). *+4 bonus on Hide checks in rocky or subterranean settings.

Stench (Ex): All creatures (except troglodytes) within 30 ft. of an angry or frightened troglodyte must succeed at a Fort save (DC 13) or be nauseated for 10 rounds, taking 1d6 points of temporary Str damage.

Demonic Right Leg (Ex): A demonic right leg is long and agile. It increases Ukemil’s speed by +10 (included above) and grants a +5 competence bonus on Climb and Jump checks. (See the sidebar Drawbacks to Demonic Additions, page 115, for more information.)

Insanity (Ex): Insanity score 2. Wis 18 for bonus spells and DCs; Wis 14 for all other Wis-based checks.

Spells Prepared (5/5/4/3; base DC = 14 + spell level): 0—cure minor wounds (2), detect magic, detect poison, resistance; 1st—bane, command, cure light wounds, random action*, shield of faith; 2nd— bull’s strength, endurance, hold person, Tharizdun’s touch*; 3rd—contagion*, cure serious wounds, dispel magic.

*Domain spell. Deity: Tharizdun. Domains: Destruction (1/day smite, +4 attack, +5 damage); Madness (1/day add Insanity score to Wis-based roll).

Possessions: Black robes, +2 leather armor of silent moves, +1 short sword, potion of cat’s grace, divine scroll of cure light wounds, divine favor, and locate object, 2 javelins, curved knife, 110 gp, iron key (opens chest in area 41 of the Outer Fane), holy symbol (obex).

Varachan: Male human Clr 12; CR 12, Medium-size humanoid (human); HD 12d8+24; hp 80; Init +4; Spd 20 ft.; AC 21 (touch 10, flat-footed 21); Atk +11/+6 melee (1d8+1, masterwork heavy mace) or +9 ranged (1d8/19–20, light crossbow); SA Turn undead 5/day; AL NG; SV Fort +11, Ref +7, Will +12; Str 13, Dex 10, Con 14, Int 12, Wis 17, Cha 14.

Skills and Feats: Bluff +9, Concentration +17, Diplomacy +4, Intimidate +4, Knowledge (arcana) +16, Knowledge (religion) +16; Brew Potion, Craft Wand, Improved Initiative, Lightning Reflexes, Scribe Scroll, Still Spell.

Spells Prepared: None currently. Deity: None (formerly Tharizdun).

Possessions: +1 full plate armor, cloak of resistance +1, wand of cure light wounds (15 charges), wand of silence (42 charges), potion of neutralize poison, divine scroll of true seeing, summon monster III and flame strike, masterwork heavy mace, large steel shield, light crossbow, 10 bolts, iron key (opens chest in area 41 of the Outer Fane).

Victor: Male half-elf Rog 5/Asn 4; CR 9; Medium-size humanoid (half-elf); HD 5d6+5 plus 4d6+4; hp 40; Init +6; Spd 30 ft.; AC 20 (touch 12, flat-footed 18); Atk +10/+5 melee (1d6+4/18–20, +1 rapier) or +9 ranged (1d8+1/19–20, masterwork light crossbow with +1 bolt); SA Death attack, sneak attack +5d6; SQ Evasion, immune to sleep, locate traps, low-light vision, poison use, uncanny dodge (Dex bonus to AC when flat-footed, can’t be flanked), +2 bonus on saves against poison, +2 bonus on saves against enchantment effects; AL CE; SV Fort +3, Ref +10, Will +2; Str 16, Dex 14, Con 13, Int 13, Wis 10, Cha 9.

Skills and Feats: Balance +11, Concentration +3, Disguise +3, Escape Artist +5, Hide +23, Intimidate +7, Jump +12, Listen +13, Move Silently +13, Search +2, Spot +9, Tumble +15; Dodge, Expertise, Improved Disarm, Improved Initiative.

Death Attack (Ex): If an assassin studies a target for 3 rounds and then makes a sneak attack with a melee weapon that successfully deals damage, the sneak attack can also paralyze (for 1d6+4 rounds) or kill the victim. Fort save DC 15 to resist.

Spells Prepared (2/1; base DC = 11 + spell level; 25% arcane spell failure chance): 1st—ghost sound, spider climb; 2nd—darkness.

Spellbook: 1st—change self, detect poison, ghost sound, obscuring mist, spider climb; 2nd—alter self, darkness, pass without trace, undetectable alignment.

Possessions: +1 rapier, +1 elven chain, +1 buckler, masterwork light crossbow, 5 +1 bolts, 1 screaming bolt, 14 bolts, cloak of elvenkind, potion of lesser restoration.

Vister: Female elf Pal 7; CR 7 (currently 6 without gear); Medium-size humanoid (elf ); HD 7d10+7; hp 50; Init +1; Spd 30 ft.; AC 11 (touch 11, flat-footed 10); Atk +9/+4 melee (1d3+2 subdual, unarmed strike); SA Smite evil (1/day, +3 attack, +7 damage), turn undead 5/day (as Clr 5); SQ Immune to sleep, low-light vision, paladin abilities, +2 bonus on saves against enchantment effects; AL LG; SV Fort +8, Ref +5, Will +5; Str 14, Dex 13, Con 12, Int 10, Wis 12, Cha 15.

Skills and Feats: Concentration +6, Diplomacy +4, Heal +3, Knowledge (religion) +1, Listen +3, Ride (horse) +11, Search +2, Spot +3; Dodge, Mobility, Mounted Combat.

Paladin Abilities: Detect evil, divine grace, divine health, lay on hands (14 points/day), aura of courage, remove disease 2/week.

Spells Prepared (2; base DC = 11 + spell level): 1st—divine favor, protection from evil.

Possessions: None (currently imprisoned).

Yrthuk Innar: Male half-earth elemental/half-human Ftr 10; CR 13 (normally 12; +1 for extra gear); Medium-size outsider (evil); HD 10d10+40; hp 101; Init +0; Spd 20 ft.; AC 27 (touch 12, flat-footed 27); Atk +18/+13 melee (1d10+9/17–20, bastard sword); SQ Half-elemental abilities, immune to disease, immune to earth effects, +4 bonus on saves against poison; AL NE; SV Fort +11, Ref +5, Will +6; Str 23, Dex 10, Con 18, Int 13, Wis 12, Cha 8.

Skills and Feats: Craft (torture equipment) +5, Diplomacy +1, Heal +7, Intimidate +7, Sense Motive +7, Spot +7; Cleave, Exotic Weapon Proficiency (bastard sword), Expertise, Improved Critical (bastard sword), Improved Disarm, Iron Will, Lightning Reflexes, Power Attack, Skill Focus (Intimidate), Weapon Focus (bastard sword), Weapon Specialization (bastard sword).

Half-Elemental Abilities (Sp): 1/day—magic stone, soften earth and stone, stone shape, spike stones, wall of stone (all as Sor 10). DC = 9 + spell level.

Possessions: +1 full plate armor, +1 large steel shield, +1 bastard sword of wounding, ring of protection +2, gauntlets of ogre power, hand of the mage, potion of truth, potion of ghoul touch, potion of cure serious wounds, potion of cure light wounds.


THE RECOVERED TEMPLE

Ogre Guards: Male ogre War 4; CR 5; Large giant; HD 4d8+8 plus 4d10+8; hp varies (see text); Init –1; Spd 20 ft.; AC 20 (touch 8, flat-footed 20); Atk +14/+9 melee (2d6+9, Huge masterwork greatclub) or +5 ranged (2d6+6/×3, Huge shortspear); Reach 10 ft.; AL CE; SV Fort +10, Ref +1, Will +2; Str 22, Dex 8, Con 15, Int 6, Wis 10, Cha 7.

Skills and Feats: Climb +1, Hide –12, Listen +3, Spot +3; Power Attack, Weapon Focus (greatclub).

Possessions: Large half-plate armor, Huge masterwork greatclub, 2 Huge shortspears, potion of cure serious wounds, potion of endurance, potion of protection from elements (fire), 200 gp, golden topaz (value 400 gp).

Ogre Elite Guards: Male ogre Ftr 6; CR 8; Large giant; HD 4d8+8 plus 6d10+12; hp varies (see text); Init –1; Spd 20 ft.; AC 21 (touch 8, flat-footed 21); Atk +16/+11 melee (2d6+12, +1 Huge greatclub) or +7/+2 ranged (2d6+6/×3, Huge shortspear); Reach 10 ft.; AL CE; SV Fort +11, Ref +4, Will +3; Str 22, Dex 8, Con 15, Int 6, Wis 10, Cha 7.

Skills and Feats: Climb +4, Hide –11, Listen +5, Spot +5; Alertness, Cleave, Improved Bull Rush, Lightning Reflexes, Power Attack, Weapon Focus (greatclub), Weapon Specialization (greatclub).

Possessions: +1 half-plate armor, +1 Huge greatclub, Huge shortspear, potion of cure serious wounds, potion of bull’s strength, tanglefoot bag, 20 pp, golden topaz (value 400 gp).

Dein: Male half-fiend/half-stone giant; CR 10, Large outsider (evil, chaotic); HD 14d8+70; hp 160; Init +4; Spd 40 ft.; AC 28 (touch 13, flat-footed 24); Atk +20/+15 melee (2d6+16/19–20 Huge greatclub), or +19 melee (1d8+10, bite) and +14 melee (1d6+5, 2 claws), or +14/+9 ranged (2d8+10, rock); Reach 10 ft.; SA Rock throwing, spell-like abilities; SQ Acid, cold, electricity, and fire resistance 20, darkvision 60 ft., immune to poison, rock catching; AL CE; SV Fort +14, Ref +8, Will +4; Str 31, Dex 19, Con 21, Int 14, Wis 10, Cha 13.

Skills and Feats: Bluff +8, Climb +24, Diplomacy +5, Hide +12 (+20 in rocky terrain), Intimidate +9, Jump +24; Knowledge (religion) +8, Listen +6, Search +8, Sense Motive +6, Spot +17; Combat Reflexes, Point Blank Shot, Power Attack, Precise Shot.

Rock Throwing: Range increment 180 ft.

Spell-Like Abilities (Sp): 3/day–darkness, poison, unholy aura; 1/day–desecrate, unholy blight, contagion, blasphemy, unhallow (all as Sor 14). DC = 11 + spell level.

Rock Catching: Can catch Small, Medium-size, or Large rocks with a successful Ref save (DC 15, 20, or 25 respectively) if ready for and aware of the attack.

Possessions: Large hide armor, +1 Huge greatclub, potion of cure serious wounds.

Dugart: Male half-orc Clr 10/Doomdreamer 2; CR 12; Medium-size humanoid (half-orc); HD 10d8+40 plus 2d8+8; hp 101; Init +4; Spd 20 ft.; AC 24 (touch 10, flat-footed 24); Atk +14/+9 melee (1d8+6, +2 morningstar); SA Dark lore, rebuke undead 2/day; SQ Darkvision 60 ft., doomdreamer secret, insanity; AL CE; SV Fort +11, Ref +5, Will +11; Str 19, Dex 10, Con 18, Int 11, Wis 18, Cha 9.

Skills and Feats: Concentration +12, Knowledge (arcana) +11, Knowledge (religion) +11; Brew Potion, Improved Initiative, Lightning Reflexes, Scribe Scroll, Spell Focus (Necromancy).

Dugart has bull’s strength and endurance in effect upon himself when encountered. With bull’s strength and endurance: hp 113; Atk +16/+11 (1d8+8, +2 morningstar); SV Fort +12; Str 22, Con 21. Concentration +13.

Dark Lore (Su): 1/day speak a creature’s secret. Target must make a Will save (DC 17) or be stunned for 1d3 rounds.

Doomdreamer Secret: Demon’s name (10 HD demon comes with lesser planar ally)

Insanity (Ex): Insanity score 6. Wis 24 for bonus spells and DCs; Wis 12 for all other Wis-based checks.

Spells Prepared (6/8/7/7/5/5/4; base DC = 17 + spell level): 0—cure minor wounds, detect magic (2), light, mending, resistance; 1st—bane, cause fear†, command (2), doom, protection from good, random action*, shield of faith; 2nd—bull’s strength (2), endurance, hold person, silence, spiritual weapon, Tharizdun’s touch*; 3rd— bestow curse, cure serious wounds (2), dispel magic, magic vestment, protection from elements, rage*; 4th—cure critical wounds, freedom of movement, greater magic weapon, neutralize poison, unholy blight*; 5th—bolts of bedevilment*, flame strike, slay living†, summon monster V, true seeing; 6th—etherealness, harm†, phantasmal killer*, word of recall.

*Domain spell. Deity: Tharizdun. Domains: Evil (cast evil spells at 13th level); Madness (1/day add Insanity score to Wis-based roll ).

†Because of Spell Focus (Necromancy), the base DC against these spells is 19 + spell level.

Possessions: +2 morningstar, +2 full plate armor, +2 light fortification large steel shield, helm of comprehending languages and reading magic, divine scroll of harm, heal and raise dead, 2 vials of acid, 54 gp, holy symbol (obex), robes, iron key (opens trunk 3 in area 20 of the Recovered Temple).

Estalion: Male elf Sor 6/Clr 6/Doomdreamer 1; CR 13; Medium-size humanoid (elf ); HD 6d4 plus 6d8 plus 1d8; hp 44; Init +8; Spd 30 ft.; AC 17 (touch 17, flat-footed 13); Atk +8/+3 melee (1d8, masterwork heavy mace); SA Rebuke undead 2/day; SQ Doomdreamer secret, immune to sleep, insanity, low-light vision, +2 bonus on saves against enchantment effects; AL CE; SV Fort +7, Ref +8, Will +15; Str 10, Dex 19, Con 11, Int 15, Wis 19, Cha 13.

Skills and Feats: Concentration +16, Knowledge (arcana) +15, Knowledge (religion) +13, Listen +6, Scry +4, Search +4, Spellcraft +18, Spot +6; Empower Spell, Improved Initiative, Scribe Scroll, Spell Focus (Necromancy), Toughness.

Doomdreamer Secret: Curse of power (treat as 8th level when casting evil spells).

Insanity (Ex): Insanity score 3. Wis 22 for bonus spells and DCs; Wis 16 for all other Wis-based checks.

Cleric Spells Prepared (6/7/6/4/3; base DC = 16 + spell level): 0—cure minor wounds, detect magic, inflict minor wounds†, read magic, resistance, virtue; 1st—bane, cause fear†, command, cure light wounds, doom, random action*, shield of faith; 2nd—aid, death knell†, endurance, magic missile*, silence, spiritual weapon; 3rd— blast of force*, blindness/deafness, contagion†, summon monster III; 4th—confusion*, poison†, empowered spiritual weapon.

*Domain spell. Deity: Tharizdun. Domains: Force (1/day reroll any damage roll for a weapon, a spell, or an ability); Madness (1/day add Insanity score to Wis-based roll).

Sorcerer Spells Known (7/7/5/3; base DC = 11 + spell level): 0—arcane mark, dancing lights, daze, flare, ghost sound, mage hand, ray of frost; 1st—burning hands, mage armor, ray of enfeeblement†, shield; 2nd—invisibility, web; 3rd—lightning bolt.

†Because of Spell Focus (Necromancy), the base DC against these spells is 13 + spell level.

Possessions: Masterwork heavy mace, wand of bolts of bedevilment (22 charges), +2 periapt of wisdom, ring of protection +3, torch of revealing (and 3 cones of incense of dreaming; see Appendix 1), potion of protection from elements (electricity), arcane scroll of displacement, levitate, and darkness, divine scroll of bestow curse, stone shape, obscure object, and find traps, 61 gp, four 200 gp platinum rings, holy symbol (obex), helmet, robes, iron key (opens trunk 1 in area 20 of the Recovered Temple).

Falrinth: Male human Wiz 14; CR 14; Medium-size humanoid (human); HD 14d4+28; hp 62; Init +3; Spd 30 ft.; AC 19 (touch 16, flat-footed 16); Atk +7/+2 melee (1d4/19–20, dagger) or +10/+5 ranged (1d4/19–20, dagger); AL NE; SV Fort +6, Ref +7, Will +9; Str 10, Dex 17, Con 15, Int 18, Wis 10, Cha 12.

Skills and Feats: Alchemy +20, Concentration + 19, Diplomacy +9, Hide +11, Knowledge (arcane) +21, Spellcraft +21; Brew Potion, Craft Rod, Craft Wand, Craft Wondrous Item, Dodge, Empower Spell, Forge Ring, Quicken Spell, Scribe Scroll.

Falrinth has cat’s grace and endurance in effect upon himself when encountered. With cat’s grace and endurance: hp 90; Init +5; AC 21 (touch 18, flat-footed 16); Atk +12/+7 ranged (1d4/19–20, dagger); SV Fort +8, Ref +9; Dex 20, Con 19. Concentration +21, Hide +13.

Spells Prepared (4/5/5/5/5/3/3/2; base DC = 14 + spell level): 0—detect magic, mage hand, ray of frost, read magic; 1st— hypnotism, magic missile (2), mage armor, shield; 2nd—cat’s grace*, endurance*, levitate, protection from arrows, web; 3rd—dispel magic, fireball, haste, lightning bolt, sleet storm; 4th—charm monster, ice storm, improved invisibility, Otiluke’s resilient sphere, stoneskin; 5th—cone of cold, teleport, wall of force; 6th—chain lightning, disintegrate, true seeing; 7th—finger of death, quickened lightning bolt.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—alarm, animate rope, comprehend languages, detect secret doors, endure elements, hypnotism, identify, mage armor, magic missile, shield, sleep; 2nd—alter self, cat’s grace, endurance, invisibility, levitate, locate object, protection from arrows, summon monster II, web; 3rd—dispel magic, explosive runes, fireball, flame arrow, fly, haste, lightning bolt, secret page, sepia snake sigil, sleet storm; 4th—charm monster, fire shield, fire trap, ice storm, improved invisibility, Otiluke’s resilient sphere, rainbow pattern, scrying, stoneskin; 5th—cone of cold, lesser planar binding, sending, telekinesis, teleport, wall of force, wall of stone; 6th—chain lightning, circle of death, disintegrate, permanent image, project image, summon monster VI, true seeing; 7th—finger of death, limited wish, phase door, reverse gravity, sequester.

Possessions: bracers of armor +3, minor cloak of displacement, ring of protection +3, wand of polymorph other (30 charges) rod of cancellation, arcane scroll of spell turning, prismatic spray, arcane scroll of flesh to stone, stone to flesh, project image and antimagic field, potion of cure moderate wounds, potion of intelligence, potion of gaseous form, 2 daggers, ring of three keys (these open the coffers in area 4 of the Recovered Temple), 25 gp, 130 gp gold ring.

The Second: Aboleth Clr 7/Doomdreamer 1; CR 16; Huge aberration (aquatic); HD 8d8+40 plus 7d8+35 plus 1d8+5; hp 161; Init +1; Spd 10 ft., swim 60 ft.(30 ft. within sheath); AC 20 (touch 9, flat-footed 19); Atk +17 melee (1d6+8 and transformation, 4 tentacles); Face/Reach 10 ft. by 20 ft./10 ft.; SA Enslave, psionics, rebuke undead 6/day, transformation; SQ Doomdreamer secret, insanity, mucus cloud; AL CE; SV Fort +12, Ref +5, Will +15; Str 26, Dex 13, Con 21, Int 15, Wis 20, Cha 17.

Skills and Feats: Concentration +16, Hide –7, Knowledge (arcana) +16, Knowledge (religion) +11, Listen +18, Spot +19; Alertness, Combat Casting, Craft Wand, Heighten Spell, Power Attack, Spell Focus (Necromancy).

Enslave (Su): 3/day, attempt to enslave any one living creature within 30 ft. (as dominate person, but creature won’t fight on aboleth’s behalf ). As Sor 16; Will save (DC 17) to resist. An enslaved creature can attempt a new Will save every 24 hours to break free. The control is also broken if the aboleth dies or travels more than one mile from its slave.

Psionics (Sp): At will—hypnotic pattern, illusory wall, mirage arcana, persistent image, programmed image, project image, veil (all as Sor 16). DC = 13 + power level.

Transformation (Ex): A blow from an aboleth’s tentacle can cause a terrible transformation. Affected creatures must succeed at a Fort save (DC 19) or begin to transform over the next 1d4+1 minutes, the skin gradually becoming a clear, slimy membrane. A transformed creature must remain moistened with cool, fresh water or suffer 1d12 points of damage every 10 minutes.

A remove disease spell cast before the transformation is complete restores an afflicted creature to normal. Afterward, however, only a heal or mass heal spell can reverse the change.

Doomdreamer Secret: Deeper madness (+2 to Insanity score).

Insanity (Ex): Insanity score 6. Wis 26 for bonus spells and DCs; Wis 14 for all other Wis-based checks.

Mucus Cloud (Ex): An aboleth underwater surrounds itself with a viscous cloud of mucus roughly 1 ft. thick. Any creature coming into contact with and inhaling this substance must succeed at a Fort save (DC 19) or lose the ability to breathe air for the next 3 hours. The affected creature suffocates in 2d6 minutes if removed from the water. Renewed contact with the mucus cloud and failing another Fort save continues the effect for another 3 hours.

Spells Prepared (6/7/6/6/5; base DC = 18 + spell level): 0— cure minor wounds, detect magic (2), light, read magic, resistance; 1st—bane, cause fear†, command, doom, protection from good, random action*, shield of faith; 2nd—bull’s strength, death knell†, endurance, silence, spiritual weapon, Tharizdun’s touch*; 3rd— bestow curse, cure serious wounds, dispel magic, prayer, protection from elements, rage*; 4th—cure critical wounds, death ward†, poison† (2), unholy blight*.

*Domain spell. Deity: Tharizdun. Domains: Evil (cast evil spells at 9th level); Madness (1/day add Insanity score to Wis-based roll ).

†Because of Spell Focus (Necromancy), the base DC against these spells is 20 + spell level.

Possessions: Ring of fire elemental command (a new wearer must take the ring to the Elemental Plane of Fire itself before accessing its true nature; see page 193 of the DUNGEON MASTER’S Guide), wand of hold person (heightened to 4th level) (32 charges), divine scroll of ethereal jaunt, holy symbol (obex).

Senshock: Male human ghost Wiz 9; CR 11; Medium-size undead (incorporeal); HD 9d12; hp 58; Init +3; Spd fly 30 ft. (perfect); AC 14 (touch 12, flat-footed 14); Atk +3 melee (1d4, incorporeal touch) or +4 melee (1d6, staff ) or +5 ranged (1d8/19–20, masterwork light crossbow with masterwork bolt); SA Corrupting touch, manifestation, telekinesis; SQ Incorporeal, rejuvenation, undead, +4 turn resistance; AL CE; SV Fort +4, Ref +5, Will +6; Str 11, Dex 8, Con —, Int 18, Wis 9, Cha 17.

Skills and Feats: Alchemy +12, Concentration +12, Hide +7, Knowledge (arcana) +16, Knowledge (religion) +12, Listen +7, Scry +16, Search +15, Spellcraft +12, Spot +9; Combat Casting, Improved Initiative, Lightning Reflexes, Scribe Scroll, Spell Mastery (magic missile, fireball, ice storm, lightning bolt), Toughness.

Against Nonmaterial Opponents: AC 13 (touch 11, flat-footed 13); Atk +4 melee (1d4, incorporeal touch).

Corrupting Touch (Su): Deals damage with incorporeal touch attack against material or ethereal creatures.

Manifestation (Su): Able to use touch attacks only against material opponents, but remains incorporeal.

Telekinesis (Su): 1/round as a free action (as Sor 12).

Incorporeal: Can be harmed only by other incorporeal creatures, +1 or better magic weapons, or magic, with a 50% chance to ignore any damage from a corporeal source. Can pass through solid objects at will, and own attacks pass through armor. Always moves silently.

Rejuvenation (Su): With a successful level check, cannot be permanently destroyed unless specified conditions are met.

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Turn Resistance (Ex): Treat as 13th level for turning purposes.

Spells Prepared (4/5/5/4/3/1; base DC = 14 + spell level): 0—detect magic, light, ray of frost, read magic; 1st—charm person, mage armor, magic missile (3); 2nd—invisibility, Melf ’s acid arrow (2), see invisibility, web; 3rd—displacement, fireball, haste, lightning bolt; 4th—ice storm (2), phantasmal killer; 5th—summon monster V.

Possessions (all ethereal): Masterwork light crossbow, 10 masterwork bolts, bracers of armor +2, cloak of resistance +1, ring of protection +2, staff of fire (9 charges).

Smigmal Redhand: Female half-orc Ftr 5/Rog 2/Asn 7; CR 14; Medium-size humanoid (half-orc); HD 5d10+10 plus 2d6+4 plus 7d6+14; hp 87; Init +7; Spd 30 ft.; AC 21 (touch 14, flat-footed 21); Atk +17/+12/+7 melee (1d4+6/19–20, assassin’s dagger) or +17/+12/+7 melee (2d6+9/19–20 and poison, greatsword); SA Death attack, sneak attack +5d6, poison; SQ Darkvision 60 ft., evasion, locate traps, uncanny dodge (Dex bonus to AC when flat-footed, can’t be flanked), +3 bonus on saves against poison; AL CE; SV Fort +8, Ref +12, Will +3; Str 18, Dex 16, Con 14, Int 10, Wis 11, Cha 7.

Skills and Feats: Balance +6, Disguise +2, Hide +19, Jump +15, Listen +7, Move Silently +19, Tumble +12; Combat Reflexes, Dodge, Improved Initiative, Mobility, Quick Draw, Spring Attack, Weapon Focus (greatsword), Weapon Specialization (greatsword).

Death Attack (Ex): If the assassin studies a target for 3 rounds and then makes a sneak attack with a melee weapon that successfully deals damage, the sneak attack can also paralyze (for 1d6+7 rounds) or kill the victim. Fort save DC 17 to resist (DC 18 with assassin’s dagger).

Poison (Ex): Deathblade poison on greatsword. Fort save DC 20; 1d6 Con/2d6 Con.

Spells Prepared (2/1/1; base DC = 10 + spell level; 10% arcane spell failure chance): 1st—change self, spider climb; 2nd—darkness; 3rd—misdirection.

Spellbook: 1st—change self, detect poison, ghost sound, obscuring mist, spider climb; 2nd—alter self, darkness, pass without trace, undetectable alignment; 3rd—deeper darkness, invisibility, misdirection, nondetection.

Possessions: Ring of invisibility, deathblade poison (1 dose), +2 mithral shirt, ring of protection +1, amulet of natural armor +1, potion of cat’s grace, potion of heroism, potion of nondetection, potion of cure serious wounds, assassin’s dagger, +1 greatsword, arcane scroll of improved invisibility, arcane scroll of dimension door, steel key (opens chest in area 15 of Recovered Temple).

Susain Carun: Female human Clr 8/Rog 2/Doomdreamer 3; CR 13; Medium-size humanoid (human); HD 8d8+8 plus 2d6+2 plus 3d8+6; hp 70; Init +3; Spd 40 ft.; AC 18 (touch 14, flat-footed 15); Atk +9 melee (6, 3 tentacles from lesser tentacle rod) or +12/+7 melee (touch spells); SA Chill soul, dark lore, rebuke undead 2/day, sneak attack +1d6; SQ Demonic right leg, doomdreamer secrets, evasion, insanity, locate traps; AL CE; SV Fort +10, Ref +9, Will +10; Str 16, Dex 17, Con 12, Int 10, Wis 17, Cha 8.

Skills and Feats: Climb +9, Concentration +16, Hide +7, Jump +9, Knowledge (arcana) +11, Knowledge (religion) +16, Listen +7, Move Silently +8, Search +3, Spot +7; Alertness, Dodge, Forge Ring, Great Fortitude, Spell Focus (Necromancy), Mobility.

Chill Soul (Su): Can touch a living creature and inflict 3d8 points of damage. This can be used in conjunction with an inflict wounds spell, but is negated if the victim is wearing the purple robes of Tharizdun.

Dark Lore (Su): 1/day speak a creature’s secret. Target must make a Will save (DC 20) or be stunned for 1d3 rounds.

Demonic Right Leg (Ex): A demonic right leg is long and agile. It increases Carun’s speed by +10 (included above) and grants a +5 competence bonus on Climb and Jump checks. (See the sidebar Drawbacks to Demonic Additions, page 115, for more information.)

Doomdreamer Secrets: Unnatural vitality (+3 hp), paying fealty to death (+1 to DC of death effects).

Insanity (Ex): Insanity score 5. Wis 22 for bonus spells and DCs; Wis 12 for all other Wis-based checks.

Spells Prepared (6/8/7/6/5/4/3; base DC = 16 + spell level): 0—cure minor wounds (2), detect magic, mending, read magic, virtue; 1st—bane, bless, cause fear†, command, cure light wounds, divine favor, random action*, shield of faith; 2nd—bull’s strength, cure moderate wounds, death knell†, endurance, magic missile*, silence, spiritual weapon; 3rd—blast of force*, contagion†, cure serious wounds, dispel magic, magic vestment, protection from elements; 4th—cure critical wounds, divine power, Otiluke’s resilient sphere*, poison†, summon monster IV; 5th—bolts of bedevilment*, dispel good, slay living††, spell resistance; 6th—harm†, heal, phantasmal killer††*.

*Domain spell. Deity: Tharizdun. Domains: Force (1/day reroll any damage roll for a weapon, a spell, or an ability); Madness (1/day add Insanity score to Wis-based roll ).

†Because of Spell Focus (Necromancy), the base DC against these spells is 18 + spell level.

††Because of the paying fealty to death ability, the base DC against these spells is 19 + spell level.

Possessions: Lesser tentacle rod (see Appendix 1), +2 leather armor, ring of protection +1, ring of the ram (50 charges), torch of revealing (and 3 cones of incense of dreaming) (See Appendix 1), 78 gp, 550 gp gold ring with sapphire, purple robe of Tharizdun, holy symbol (obex), robes, iron key (opens trunk 4 in area 20 of the Recovered Temple).

Thuchos Nalred: Male human Clr 9/Doomdreamer 3; CR 12; Medium-size humanoid (human); HD 9d8+18 plus 3d8+9; hp 93; Init +1; Spd 20 ft.; AC 25 (touch 11, flat-footed 24); Atk +12/+7 melee (1d8+3, +1 heavy mace); SA Chill soul, dark lore, rebuke undead 4/day; SQ Doomdreamer secrets, insanity; AL CE; SV Fort +9, Ref +5, Will +11; Str 15, Dex 12, Con 14, Int 14, Wis 20, Cha 12.

Skills and Feats: Concentration +17, Diplomacy +13, Knowledge (arcana) +14, Knowledge (religion) +17, Scry +8, Spellcraft +17; Power Attack, Cleave, Combat Reflexes, Spell Focus (Necromancy), Weapon Focus (heavy mace).

Chill Soul (Su): Can touch a living creature and inflict 3d8 points of damage. This can be used in conjunction with an inflict wounds spell, but is negated if the victim is wearing the purple robes of Tharizdun.

Dark Lore (Su): 1/day speak a creature’s secret. Target must make a Will save (DC 20) or be stunned for 1d3 rounds.

Doomdreamer Secrets: Unnatural vitality (+3 hp), curse of power (treat as 13th level when casting evil spells), paying fealty to death (+1 to DC of death effects)

Insanity (Ex): Insanity score 6. Wis 26 for bonus spells and DCs; Wis 14 for all other Wis-based checks.

Spells Prepared (6/8/7/7/6/5/4; base DC = 18 + spell level): 0—cure minor wounds (2), detect magic, inflict minor wounds†, resistance, virtue; 1st—bane, cause fear†, cure light wounds, divine favor, protection from good, random action*, shield of faith (2); 2nd—aid, bull’s strength, cure moderate wounds, death knell†, endurance, magic missile*, spiritual weapon; 3rd—cure serious wounds, contagion†, dispel magic, magic vestment, negative energy protection, protection from elements, rage*; 4th—confusion*, cure critical wounds, divine power, greater magic weapon, poison†, spell immunity; 5th—bolts of bedevilment*, righteous might, slay living††, spell resistance, true seeing; 6th—greater dispelling, harm†, heal, repulsion*.

*Domain spell. Deity: Tharizdun. Domains: Force (1/day reroll any damage roll for a weapon, a spell, or an ability); Madness (1/day add Insanity score to Wis-based roll ).

†Because of Spell Focus (Necromancy), the base DC against these spells is 20 + spell level.

††Because of the paying fealty to death ability, the base DC against these spells is 21 + spell level.

Possessions: +1 heavy mace, +2 full plate armor, masterwork large steel shield, amulet of natural armor +2, helmet of flying (as wings), torch of revealing (and 2 cones of incense of dreaming) (See Appendix 1), potion of gaseous form, divine scroll of word of recall, summon monster VI, 232 gp, 4 100 gp gems, holy symbol (obex), robes, iron key (opens trunk 2 in area 20 of the Recovered Temple).

Trond: Male ogre Bbn 6; CR 8; Large giant; HD 4d8+8 plus 6d12+12; hp 90; Init +0; Spd 40 ft.; AC 19 (touch 9, flat-footed 19); Atk +19/+9 melee (2d6+7/19–20, Huge heavy flail) or +12/+7 ranged (2d6+6, Huge shortspear); Reach 10 ft.; SA Rage; SQ Uncanny dodge (Dex bonus to AC when flat-footed, can’t be flanked); AL CE; SV Fort +11, Ref +3, Will +3; Str 19, Dex 10, Con 15, Int 7, Wis 10, Cha 9.

Skills and Feats: Climb +12, Listen +4, Spot +3; Improved Bull Rush, Power Attack, Weapon Focus (heavy flail).

Rage (Ex): 2/day—hp 114; AC 17 (touch 7, flat-footed 17); Atk +21/+11 melee (2d6+9/19–20, Huge heavy flail) or +14/+9 ranged (2d6+8, Huge shortspear); SV Fort +13, Will +5; Str 23, Con 19. Climb +14. Lasts 7 rounds, then fatigued.

Possessions: +1 Huge heavy flail, 2 Huge masterwork shortspears, +1 chain shirt, eyes of the eagle, potion of cure serious wounds.


THE FIRE NODE

Imix, Prince of Evil Fire Elementals: CR 17; Gargantuan elemental (fire); HD 36d8+180; hp 342; Init +14; Spd 50 ft.; AC 26 (touch 16, flat-footed 16); Atk +33/+28/+23/+18/+13/+8 melee (4d8+14/19–20 and 1d6 fire, Colossal +2 flaming greatsword, 2d10+12 and 2d8 fire, slam); Face/Reach 20 ft. by 20 ft./20 ft.; SA Burn, spell-like abilities; SQ Damage reduction 15/+3, elemental traits, fire subtype; SR 20; AL CE; SV Fort +17, Ref +30, Will +16; Str 26, Dex 31, Con 20, Int 20, Wis 18, Cha 18.

Skills and Feats: Concentration +10, Hide –2, Intimidate +9, Knowledge (the planes) +10, Listen +29, Spot +29; Cleave, Combat Reflexes, Dodge, Expertise, Improved Critical (greatsword), Improved Initiative, Martial Weapon Proficiency (greatsword), Mobility, Power Attack, Spring Attack, Weapon Finesse (slam), Whirlwind Attack.

Burn (Ex): Those hit by Imix’s slam attack must succeed at a Ref save (DC 26) or catch fire. The flame burns for 1d4 rounds (see Catching on Fire, page 86 of the DUNGEON MASTER’S Guide). A burning creature can take a move-equivalent action to put out the flame. Creatures hitting Imix with natural weapons or unarmed attacks take fire damage as though hit by his slam attack, and also catch fire unless they succeed at a Ref save.

Elemental Traits: Immune to poison, sleep, paralysis, and stunning. Not subject to critical hits.

Spell-like Abilities (Sp): At will — fireball (10d6 damage, DC 18), wall of fire (2d4, 1d4, or 2d6+15 damage, DC 19); 1/day

— summon elemental (one elder fire elemental, 1d3 Huge fire elementals, 1d3 efreet, 1d6 salamanders, or 3d6 fire mephits). All as a 15th-level sorcerer.

Fire Subtype (Ex): Fire immunity, double damage from cold except on a successful save. Possessions: Colossal +2 flaming greatsword.

Maliskra: Female half-fire elemental/half-medusa Clr 5/Doomdreamer 1; CR 15; Medium-size outsider (evil, chaotic); HD 6d8+6 plus 5d8+5 plus 1d8+4; hp 71; Init +4; Spd 20 ft.; AC 27 (touch 14, flat-footed 23); Atk +9/+4 melee (1d4/19–20, curved knife) and +8 melee (1d4 and poison, snakes), or +14/+9 ranged (1d6+1/×3, +1 shortbow); SA Petrifying gaze, poison, rebuke undead 6/day, spell-like abilities; SQ Doomdreamer secret, immune to disease and fire, insanity, +4 bonus on saves against poison; AL CE; SV Fort +7, Ref +10, Will +13; Str 10, Dex 19, Con 12, Int 12, Wis 18, Cha 17.

Skills and Feats: Bluff +12, Concentration +4, Disguise +12, Hide +6, Intimidate +5, Knowledge (arcana) +9, Knowledge (religion) +9, Move Silently +11, Sense Motive +6, Spot +11; Lightning Reflexes, Point Blank Shot, Precise Shot, Spell Focus (Necromancy), Weapon Finesse (snakes).

Petrifying Gaze (Su): Turn to stone permanently, 30 ft., Fort save DC 16.

Poison (Ex): Snakes. Fort save DC 14; 1d6 Str/1d6 Str.

Spell-Like Abilities (Sp): 1/day—burning hands, produce flame, flaming sphere, wall of fire, fire shield, fire seeds (all as Sor 12). DC = 13 + spell level.

Doomdreamer Secret: Unnatural vitality (+3 hp).

Insanity (Ex): Insanity score 3. Wis 21 for bonus spells and DCs; Wis 15 for all other Wis-based checks.

Spells Prepared (5/6/5/4; base DC = 15 + spell level): 0—cure minor wounds, detect magic, inflict minor wounds†, read magic, resistance; 1st—bless, command, cure light wounds, divine favor, inflict light wounds†*, shield of faith, 2nd—bull’s strength, death knell†, endurance, hold person, shatter*; 3rd—blindness/deafness, contagion†*, dispel magic (2).

*Domain spell. Deity: Tharizdun. Domains: Destruction (1/day smite, +4 attack, +6 damage); Madness (1/day add Insanity score to Wis-based roll).

†Because of Spell Focus (Necromancy), the base DC against these spells is 17 + spell level.

Possessions: Orb of Oblivion (see Appendix 1), +1 shortbow, +2 chain shirt, +1 large steel shield, rope of climbing, black thurible (and 3 balls of incense of dreaming; see Appendix 1), torch of revealing (and 3 cones of incense of dreaming; see Appendix 1), curved knife, 20 arrows, 81 gp, iron key (opens trunk 5 in area 20 of the Recovered Temple), holy symbol (obex), robes.


APPENDIX 4: HANDOUTS

The two handouts on the following pages are taken from the journals of the clerics Geynor Ton (encountered in the Moat-house) and Hedrack (encountered in the Outer Fane).

Give Handout 1 (The Journal of Geynor Ton) to the players when the PCs open the box in area 30 of the moathouse.

Give Handout 2 (The Journal of Hedrack) to the players when the PCs discover it in area 19 of the Outer Fane.


Excerpts from the Journal of Geynor Ton

I do not claim to understand fully the workings of the Great Church and the Masters of All-Consumption. Their alliance with these foul-smelling brutes is one that surprises me. I had assumed that we were the favored of the Dark Lord. Who are these scaly beastmen to tell us what to do? No matter. Soon we’ll leave this accursed town and I won’t be cooped up in this flourmill with the creature.

Annihilation take you, Hommlet! I’ve not enjoyed my brief stay here. The food from the inn brought by Chatrilon was very good, however. Venison cured very nicely. What is that seasoning? Perhaps when we’ve slain all the people of this place, I can discover the secrets of its preparation. Great will be that day. Praise to the Elder Elemental Eye!

Just as the Doomdreamers proclaimed, the Dark Obelisk is here, under a pool in a cave. We discovered that below the pool was a shaft with a false bottom, sealed for many years. Once penetrated, the pool drained down into a wondrous cave pulsating with the power of our revered Master of Masters. O great day!

Apparently, the water from the stream above was diverted into the shaft, to fill up the pool and hide the cave from unworthy eyes! Truly the Dark God inspired such a wondrous plan, although it surely was carried out only after his unjust imprisonment. Yours shall be the name we proclaim, Dark Lord, once we have breathed new life into your most deserved worship. Once you are free all shall be set right, and those who deserve it most shall meet their cruel, cruel fate. Blessed destruction!

I marvel at the skill of our enlightened predecessors who constructed the Obelisk to honor and commune with the Dark Lord. Those must have been wonderful, heady days in which to live. Under the leadership of Master Thaque, we shall recover the relics of our lost heritage. Praise the Elder Elemental Eye!

Alas! Foul beast! What fate has befallen us? It must be a test sent to us from beyond — we must now go on without the leadership of Master Thaque, may his soul rest with the Dark God in the cold embrace of dissolution now and forevermore. Oh, wicked, cruel fate — I seek not your judgment in the claws of some dragon!

But Gungash is also dead. I hated him — he stole my lunch two days ago, and it was an excellent boiled egg and some of Tashi’s delicious spicebread. Take his soul, Dark Lord, and crush it beneath your contemptuous heel.

It appears that we are trapped here for a time. Festrath cannot convince the gnolls to attack the beast together — not after what happened two days ago. I think the dragon laughs at us. A grand joke, beast, but one that you’ll pay for with your very soul! Now Festrath hides with the Obelisk and the creature. We will continue our work here, but eventually we shall run out of food. Perhaps we shall have to live as the lovely ghouls do here. Or perhaps gnoll flesh can be flavored in some way so as to make it palatable.


Excerpts from the Journal of HEDRACK

IMAGINE my surprise to discover that Lord Iuz, whom I had so faithfully and skillfully served until then, was not the true power behind the Temple of Elemental Evil. Even his ally, the demoness Zuggtmoy, was but a pawn. Cannily, I discovered that the true power was the cult of the Elder Elemental Eye, and behind them, the cult of Tharizdun. Finally, a cause worthy of my skills and prowess. Finally, I learned the proper path to ultimate power. The Doomdreamers rule over the cult, and the Triad are the masters of the Doomdreamers. I shall join their ranks, and eventually become the ultimate high priest of the Dark God himself — The First.

I have gained much respect in my time here — they know greatness when they see it. I have been entrusted with the tentacle rod, symbol of my office, and mastery of the Greater Temple in the Outer Fane. Soon, I shall advance into the ranks of the Doomdreamers in the Inner Fane.

IN my time as supreme commander of the Temple of Elemental Evil, I saw no greater servant of evil than the one called Lareth the Beautiful. Iuz, Zuggtmoy, and even Lolth recognized his power. Although he died defending the Moathouse, I brought him back from death — albeit disfigured. I believe that he still lives in Nulb, despite the fact that he knew that the cult of the Elder Elemental Eye was willing to cover our escape from the area when the Temple of Elemental Evil fell. Perhaps he is now insane. What a waste.

WHEN I was informed that the Doomdreamers spoke the Prophecy of the Champion of Elemental Evil, the one who would restore the power of the Temple of Elemental Evil, I of course assumed that I was he. Imagine my surprise to discover that I was not. I believe, however, that I am the one who is destined to find this Champion and be his shepherd. Or perhaps her shepherd? I must contact Tessimon.

TESSIMON of the Fire Temple came to the Outer Fane today. We tested her in the Greater Temple and found that she was not the prophesied Champion. Still, she craved power and sought to seduce me yet again in order to get it. I introduced her to the Infernal Device. Now she shall have a fiendish helper with her at all times—she got the power she craved, although I suspect she barely survived the process.

ZUGGTMOY and Iuz created an artifact called the Orb of Golden Death to help them fashion the Elemental Nodes deep in the dungeon. Now I know that they were given the secrets to do this through agents of the Doomdreamers. Although the Orb of Golden Death was destroyed (completely collapsing the underground levels of the Temple of Elemental Evil and sealing off the nodes), the cult of the Dark God has an artifact of which the Orb of Golden Death was just a copy. They call it the Orb of Oblivion and have taken it to the Temple of Elemental Evil to recover the nodes.

ALTHOUGH the Doomdreamers have taken the Orb of Oblivion, the Orb of Silver Death, another copy, still lies within the Black Cyst, beyond the Purple Veil.

MY enemy, the wizard Falrinth, and his associate Smigmal Redhand are alive. I happily assumed that they died when the Temple of Elemental Evil fell. Now they work with the Doomdreamers in their excavation of the lower levels of the old Temple, apparently because they knew a direct, secret way into the third level. Dark God take them! They are sure to betray the Doomdreamers in some way, and spoil all our plans. If only someone would listen to my wisdom, Falrinth’s head would be sitting on the shelf next to my bath.

THE Rod of Force and the Rings of Force Armor are kept in the Black Cyst to await the Champion of Elemental Evil, as gifts of the Dark God and symbols of his acceptance of the Champion.

I now believe that the Champion of Elemental Evil is Lareth the Beautiful. Just yesterday, Satau (our oracle illithid) confirmed that my suspicions are likely correct. With that information, I used the tentacle rod in the Greater Temple to transport directly into the Inner Fane. Granted an audience with The First of the Triad, I told him of my belief and Satau’s confirmation. The First said that as my reward, I would stand among the Doomdreamers when Tharizdun once again walked the earth.

—The journal ends here—