Introduction

Savage Species, a comprehensive guide to monster characters, helps you use monsters as either player characters (PCs) or nonplayer characters (NPCs) to serve as interesting allies and opponents for the player characters in your campaign.

You need the Player’s Handbook, the Dungeon Master’s Guide, and the Monster Manual to use this book. The monster classes and templates in Savage Species are designed to be compliant with the revised version of the Monster Manual (see the sidebar on this page for more information), but this book is still compatible with the original Monster Manual as well.

what’s inside?

This book contains many different kinds of information. Here is a breakdown of its contents.

--- Chapter 1: Character Creation. Use the instructions in this chapter to make character sheets for monster characters. It gives you the procedure for taking a creature from the Monster Manual and adding class levels to it. This is only one of the ways to create a monster character; other methods are discussed in chapters that follow.

--- Chapter 2: Monster Characters. This chapter explains how to build monster characters, using the concepts of level adjustment and effective character level (ECL) to ensure that monster characters are compatible in power with standard characters.

--- Chapter 3: Monster Classes. This chapter gives some options for altering standard monsters other than adding character classes or using the monster advancement rules in the introduction of the Monster Manual. One example, the minotaur monster class, appears here; others are provided in Appendix 1.

--- Chapter 4: Feats. If you want some new feats for your monsters, whether they are characters or not, check out this chapter.

--- Chapter 5: Equipment. From abolethmucus to a whip of webs, this chapter covers monster equipment and suggestions for adding it to your campaign.

--- Chapter 6: Spells. Designed for use on monsters or by monster spellcasters but usable by anyone, the spells in this chapter have something to offer for every spellcasting class.

--- Chapter 7: Prestige Classes. This chapter presents new prestige classes designed specifically for monster characters, such as the scaled horror and the waverider.

--- Chapter 8: Campaigns. Whether you are adding monster characters to an existing campaign or exploring campaigns from the monsters’ point of view, read this chapter for ideas.

--- Chapter 9: Advancing a Monster. This chapter pro vides rules and advice for DMs who want to make ad vancedversions of monsters.

--- Chapter 10: Templates. This chapter delves into the details of how (and why) to add a template to a monster and also presents new templates, such as the ghost brute and the multiheaded creature.

--- Chapter 11: Becoming a Monster. This chapter covers the fine art of transforming standard player characters into monster characters.

--- Appendix 1: Sample Monster Classes. These examples use the rules from Chapter 3:_Monster Classes.

--- Appendix 2: Compiled Tables. This appendix collects the basic information needed to build monster characters for all the appropriate monsters in the Monster Manual, including Hit Dice, level adjustment, starting ECL, ability scores, good saves, base attack bonus, saving throw bonuses, natural armor bonus, skill points, and number of feats.

--- Appendix 3: New Monsters. Here’s where you’ll find rules for creating anthropomorphic animals; the half-ogre described as a new race; and three new creatures: the desmodu, the loxo, and the thri-kreen.


Introduction: Sidebar 1

Monsters as Characters

Savage Species is all about treating monsters as characters. In keeping with that approach, this book features several changes to the rules concerning monsters. The changes summarized below are also reflected in the D&D game’s revised core rulebooks, particularly the revised Monster Manual.

Skills: A monster receives skill points based on its Intelligence score and its Hit Dice, just as characters do. See Table 2–1 for details. The Wilderness Lore skill is now named Survival. The Alchemy skill is now named Craft (alchemy).

Feats: Every monster receives at least one feat and gains additional feats at the same rate a character does—one more at 3 HD, another at 6 HD, and so forth.

Types and Subtypes: The beast type is removed from the game. All beasts have their type changed to either magical beast or animal, as appropriate. (The gray render and the griffon are the only creatures in this book affected by this change; both are now magical beasts.)

Shapechanger is changed from a type to a subtype. Creatures that had the shapechanger type now have a different type, and they also have the shapechanger subtype. The aranea becomes a magical beast, the doppelganger becomes a monstrous humanoid, the phasm becomes an aberration, and lycanthropes (not mentioned in this book) become either humanoids or giants.

The effect of the fire and cold subtypes is changed. See the fire elemental monster class in Appendix 1 for details.

Face/Reach: The space a creature or character occupies is always expressed as a square; thus, only one figure rather than two is given for a creature’s face statistic: “10 ft.,” for instance, rather than “10 ft. by 10 ft.” Rectangular face statistics such as “5 ft. by 10 ft.” have been eliminated; Large creatures now have a face of 10 ft., Huge creatures have a face of 15 ft., Gargantuan creatures have a face of 20 ft., and Colossal creatures have a face of 30 ft. (or perhaps more). See Table 10–3 for details.

The natural reach of Gargantuan (long) creatures is changed from 10 ft. to 15 ft. (The baleen whale and the cachalot whale are the only creatures in this book affected by this change.)


Chapter 1

Characters from Savage Species use standard Dungeons & DragonsAE character sheets. Open your Player’s Handbook to Character Creation Basics and use the diagrams and numbers presented there to follow these instructions. If you need help with any of the terminology used, see Terms. Follow these steps in order unless a specific step says otherwise. Make sure you follow all of them to get a complete character sheet.

Terms

Below is a summary of game terms and their usage.

Base Creature: This term refers to the average version of that kind of monster, as presented in the Monster Manual, before any modifications are made for using it as a character.

Character: A creature, of any kind, with one or more levels in a class.

Character Level: When a creature’s description refers to character level, add any class levels it has to the base creature’s Hit Dice to determine the character level. This is not the same as effective character level (see below),, which also includes a level adjustment. The creature’s base save and base attack bonuses are based on its character level. Thus, character level is a good measure of basic effectiveness in adventuring.

Class Levels: Class levels are levels in one or more character classes. A 3rd-level fighter has three class levels (all in fighter). A 3rd-level fighter/4th-level rogue has seven class levels.

Challenge Rating (CR): Challenge Ratingplus class level is a good measure of the creature’s overall threat to a party. A bugbear with four levels of barbarian is CR 6, making it a good encounter for a party of 4th to 8th level. It is more dangerous to a party of lower level and less dangerous to one of higher level.

Effective Character Level_(ECL): A creature’s effective character level is the sum of its level adjustment, Hit Dice, and class levels. Use character level for all game functions except awarding experience, determining starting equipment, and determining how much experience the character needs to gain a new level. All three of those functions use effective character level instead.

Goal Creature: When transforming an existing character into a new race or creature type (see Chapter 11: Becoming a Monster), the goal creature is what the character wishes to be come. If a human wants to become an ogre, the goal creature is ogre.

Hit Dice: A monster’s “kind” is, in many ways, its character class (see Chapter 3: Classes for more on this concept); in this sense, its Hit Dice are equivalent to its monster class levels. If a creature has 1 Hit Die or a fractional Hit Die, the first Hit Die it gains in an actual character class replaces its racial Hit Die or portion thereof, and the character functions as any other member of its class.

Kind: Each entry in the Monster Manual describes a kind of monster. “Bulette” and “bugbear” are both kinds of monsters.

Level Adjustment: Some monster kinds are far more powerful than other creatures that have the same Hit Dice. Such an extra-powerful monster is assigned a level adjustment—a number that, when added to its Hit Dice and class levels, determines the level of character to which it would be equivalent as a PC. A level adjustment provides a nu meric comparison with the seven standard races from the Player’s Handbook, showing how much “better” that kind of monster is than one of the standard races. Level adjustment takes into account a monster’s special abilities, so it does not adequately reflect the character’s effectiveness in adventuring the way base save and base attack bonuses do. Instead, it lets the DM know how much more challenging an en counter must be than a character’s character level, in order to provide an adequate challenge.

Monster Character: A character created using some kind of creature other than the seven standard races from the Player’s Handbook is called a monster character.

Standard Races: The standard races are those given in the Player’s Handbook as options for creating player characters: dwarf, elf, gnome, halfling, half-elf, half-orc, and human.

Starting ECL: A monster’s starting ECL is defined as:

Base creature’s Hit Dice + level adjustment.

A monster character’s starting ECL should be equal to or less than the party’s average character level. In the latter case, add class levels to themonster character until its ECL equals the party’s average character level.

Basics of MonsterCharacters

This section gives an outline of the process for building a monster character, beginning with a creature from the Monster Manual and adding class levels to it. You can build a monster character using just this outline and Appendix 2: Compiled Tables when you are comfortable with the rules in Savage Species. Until then, use the information in Chapter 2: Building Monster Characters as well.

On the blank character sheet shown here, steps 1 through 12 are keyed to the places on the sheet where the information for that step is recorded.

step 0. Check with Your Dm

If you do not already have permission to play a monster character, ask your Dungeon Master if such characters are allowed in the campaign. Because monster characters are so varied, the DM may choose to allow only those created from certain kinds of monsters.

1. Choose Base Creature

The instructions in the Player’s Handbook apply equally here, with one exception. The DM helps you select a creature from the level adjustment lists provided in Appendix 2: Compiled Tables. Your DM knows what complexity of monster (see Chapter 2: Building Monster Characters) he or she is willing to allow in the game. Pick a monster with a starting ECL equal to or less than the average character level of the rest of the party. (In step 3, you will add class levels until the ECL equals the party’s average character level.) Be aware that creatures with ability scores below 3 may be unplayable. In particular, any creature with an Intelligence below 3 is not a playable character, since 3 is the minimum Intelligence score for a player character according to the Player’s Handbook. See the Awakened Characters sidebar in Chapter 2: Building Monster Characters for guidelines on playing awakened animals and plants. Put the name of your base creature in the space for “Race” on your character sheet.

2. Ability Scores

The three methods for determining monster ability scores are described below. Use one of them to generate a set of six numbers, and make a note of these numbers on a piece of scratch paper.

A. Use the Base Creature’s Scores: You can copy the ability scores of the base creature from the Monster Manual if you wish. This technique sounds simple, but it has one major drawback. Each of a monster’s ability scores, as given in the Monster Manual, is 10 or 11, adjusted by racial modifiers. You can do better than that.

B. Use Elite Ability Scores: Take the ability scores for a particular kind of monster directly from the Monster Manual and apply the following modifiers as you see fit: +4, +4, +2, +2, +0, –2.

C. Randomly Generate Ability Scores from Scratch: This meth odfollows the instructions in the Player’s Handbook for generating ability scores. Do not roll an ability score if the base creature’s score as given in the Monster Manual is less than 6; simply use the score given there instead. Do not worry about applying racial modifiers until Step 4.

3. Choose a Class

Add class levels to the starting ECL until your character’s total ECL equals the desired character level.

4. Assign and Adjust Ability Scores

If you used method 2A or 2B above, your character’s ability scores are al ready assigned and adjusted. Compare the total of the creature’s Hit Dice plus class levels to Table 2–5: Experience and Level-Dependent Benefits. If you added enough class levels to gain one or more ability score increases, assign them now, then go on to step 5.

If you used method 2C, assign the ability scores you rolled now. You also need to determine the ability score adjustments for your monster kind.

First, determine the ability score modifiers for that monster’s kind from the base creature’s statistics. You can derive ability score modifiers for any kind of creature by subtracting either 10 or 11 (whichever gives an even result) from each ability score in its Monster Manual entry. For example, a doppelganger has the following ability scores—Str 12, Dex 13, Con 12, Int 13, Wis 14, Cha 13. Subtracting 10 from the even numbers and 11 from the odd numbers leaves racial modifiers of +2 Strength, +2 Dexterity, +2 Constitution, +2 Intelligence, +4 Wisdom, and +2 Charisma.

Finally, just as with methods 2A and 2B, compare the total of the creature’s Hit Dice plus class levels to Table 2–5: Experience and Level-Dependent Benefits. If you added enough class levels to gain one or more ability score increases, assign them now.

5. Review the Starting Package

If you want to deal with equipment now, skip to step 10. Otherwise, go on to step 6.

6. Record Racial and Class Features

In addition to the special abilities of your monster kind, you have class features from the class or classes you added to the monster. Record all the special abilities and class features now, using the appropriate spaces on the back side of the character sheet.

If you are building a spellcaster, remember that ECL has no effect on caster level. Only class levels change caster level.

7. Select Skills

Adding a class level to a monster is a lot like multiclassing. The monster does not get four times the normal skill points for its first class level unless it had 1 or fewer monster Hit Dice. Otherwise, its monster kind counts as its first class. The maximum rank for a class skill is character level + 4 (level adjustment is not part of this calculation). The maximum rank for a cross-class skill is half the maximum rank for a class skill. See Appendix 2: Compiled Tables or the appropriate table in Chapter 2: Building Monster Characters for the method of determining the base creature’s skill points.

8. Select Feats

As with ability scores and skills, you may choose to keep the feats of the base creature if you wish. The character always retains any racial bonus feats. If you wish to exchange any of the creature’s other feats for different ones, choose the same number as the base creature has, excluding bonus feats (see Appendix 2: Compiled Tables for the number of feats available to the base creature). When adding class levels, compare the total of the creature’s Hit Dice plus class levels to Table 2–5: Experience and Level-Dependent Benefits. If you added enough class levels to gain one or more additional feats, select them now.

9. Review Description

Use the base creature entry in the Monster Manual and Chapter 6: Description of the Player’s Handbook to complete the alignment, deity, age, height, weight, eyes, hair, and gender blanks of the character sheet. If you do not want to use the base creature’s alignment, see Alignment in Chapter 8: Campaigns.

A0A0Your monster kind may list starting languages. If so, record those and any additional languages gained because of a high Intelligence bonus or skills. If your monster kind has no starting languages, assume your character speaks Common.

10. Select Equipment

Compare the character’s ECL with Table 2–24: Starting Equipment for PCs above 1st Level in the Dungeon Master’s Guide to find the starting wealth for your character. Purchase equipment now. Try to strike a balance between standard ad venturing gear and magic items, or you may wind up with magic armor and weap ons but no bedroll. Keep a little cash and record it on your character sheet so you can buy meals, assuming that the local tavern serves monsters!

11. Record Combat and Skill Numbers

See Appendix 2: Compiled Tables for your base creature’s base attack bonus and base saving throw bonuses,then add the appropriate bonuses for your character’s class levels. Figure out saving throws, Armor Class, initiative modifier, melee attack bonus, ranged attack bo nus, weapon statistics, and total skill bonuses based on the character’s monster kind, classes, ability modifiers, feats, and equipment. You may keep the hit points of your base creature or roll them from scratch. If you roll them from scratch, remember to take the maximum possible die result from the first Hit Die, just as you would for one of the standard races. In either case, roll Hit Dice gained from class levels and add them to the hit points from the monster kind. Multiply the character’s Constitution modifier by the total of its Hit Dice and class levels and add or subtract the result appropriately.

12. Details Galore

Add any additional details you wish.

Finished

At this point, you should have a completed character sheet. You are ready for your first adventure with a monster character.


Chapter 1: Sidebar 1

Challenge Rating versus Effective Character Level

Challenge Rating and effective character level measure two different things. CR measures the threat level of a monster, and ECL measures its relative effectiveness compared to a character of one of the standard races, as given in the Player’s Handbook. The factors that go into making a good challenge and a good character are so different that CR is no help in the latter case. A monster is only “on the scene” for a very short while, usually just a few rounds. A player character, on the other hand, is present for almost every scene of the adventure.

For example, it makes little difference to a monster’s CR if a spell-like ability is usable at will or once per day. It probably won’t live long enough for the frequency of use to make a difference. But the distinction makes a huge difference to a PC, who could potentially use the ability in every encounter. Further, if a powerful creature (such as a balor) has access to a plethora of spell-like abilities, that fact doesn’t affect its CR too heavily, because it only gets to use three or four of them in a given encounter. Again, however, that kind of flexibility matters a lot to a PC.

As illustrated by these examples, CR and ECL measure two different things, so both are necessary. Never assume that CR and ECL are equivalent, or even related.


Chapter 2

This chapter focuses on the details of building monster characters.

A0A0The Player’s Handbook recommends, in the Character Creation Basics section at the front of the book, to choose class and race after rolling ability scores. However, it’s certainly possible to choose a character’s class and race first, then roll and assign ability scores. Either method is fine for creating monster characters.

The rules in this chapter assume that you build characters first and then assign class levels. If you want to build a character and have it change races after it has some class levels under its belt, see Chapter 11: Becoming a Monster.

This chapter focuses on monsters from the Monster Manual, but the rules and guidelines presented here apply to monsters from any source.

Choosing a Base Creature

The monsters discussed in this chapter are grouped by complexity, ranging from introductory (least complex) through novice (moderately complex) to advanced (most complex). A complete list of monsters from the Monster Manual that are recommended for use as player characters appears in Appendix 2: Compiled Tables.

The following general rules apply to building any monster character.

--- The base creature must have an Intelligence score of 3 or higher. A creature with an Intelligence score lower than 3 cannot have levels in any class. (The awaken spell can be used to give an animal or plant an Intelligence score of 3 or higher. Also, an animal with the celestial or fiendish template gains an Intelligence score of 3.)

--- Consider carefully before using a base creature with any other ability score lower than 3.

--- The base creature must have a speed. A creature that can’t move, such as a shrieker, can’t be used as a base creature. (The awaken spell can be used to give a plant the ability to move; see the spell description in the Player’s Handbook.)

--- The base creature should be able to communicate verbally with fellow party members. A creature that is not capable of speaking can’t easily be used as a base creature.

--- Consider carefully before choosing a kind of monster that usually or always has an alignment opposed to that of one or more party members.

--- Discuss your choice with your DM and fellow players before making a final decision. The size, alignment, and abilities of your base creature will influence which adventures your party undertakes, and your fellow players should have a say in that. Likewise, your base creature may ignore threats and challenges the other characters fear, or may fear things the other characters ignore. Your DM may have to alter adventures to consider your character’s kind, and he or she may choose to rule against certain kinds of creature because of that.

Estimating Level Adjustments

Players should never try to determine level adjustment on their own. The DM should assign level adjustments to monster characters, carefully considering what belongs in his or her game and the impact of monster special abilities. A level adjustment should usually be equal to or less than the base creature’s Hit Dice. Setting a level adjustment greater than the base creature’s Hit Dice is a way to discourage players from choosing that kind of monster for a character.

as levels rise, abilitiesfade

Certain abilities decrease in usefulness as character level in creases. When estimating level adjustments, take into account the number of Hit Dice the base creature already has and consider whether a particular feature still has value at that level of play. For instance, a natural armor bonus is a fixed number; that is, it does not change with level. At lower character levels, a natural armor bonus is very helpful, but as character levels increase, the availability of spells, magic items and increasing base attack bonuses make it less important. Similar abilities include (but are not limited to) the following.

Energy Resistance: If the character is facing creatures that routinely do more damage in a single attack than its energy resistance can negate, that feature is no longer as useful as it once was.

Fast Healing and Regeneration: When opponents can do more than 50 points of damage in a single attack, a character risks death from massive damage. (Adjust this damage figure of 50 points by +10 points for each size category larger than Medium-size, or –10 points for each size category smaller than Medium-size). If the base creature is subject to death from massive damage, fast healing and regeneration do not help unless the character has a Fortitude saving throw bonus high enough to virtually guarantee a successful save.

A0A0Spell Resistance: If character level determines spell resistance (as with drow), this feature remains valuable throughout a character’s career. If the base creature’s kind determines its spell resistance, and class levels have no further effect, then its value fades as the character’s level goes up.

Standard Races and Level Adjustments

The seven standard races in the Player’s Handbook have no level adjustments. Some of their subtypes also have no level adjustments. In Table 2–2: Introductory Monster Races, a starting ECL of 1 assumes a creature with 1 Hit Die, as presented in the Monster Manual.

Level Adjustments and PastProducts

Many products provide ECLs for monsters instead of level adjustments. The conversion is simple. The ECL given in the product is the starting ECL for that monster. To find its level adjustment, simply subtract the monster’s Hit Dice. The starting ECL for a 1 HD creature takes into account its single Hit Die, so subtract that to find its level adjustment.

Level Adjustments and Your Game

Savage Species contains the best possible estimates for level adjustments, assuming a generic game or campaign. In your specific game, you may need to tinker with the level adjustments given here. For instance, in a campaign set among floating cities, a fly speed becomes an important feature. In a maritime campaign, whether on or under the water’s surface, a swim speed becomes more important.

Monster Character Skill Points and feats

Because monsters are characters too, the base creature of a monster character gains skill points and feats in much the same way a standard-race character does.

Starting skill points for a monster character are based on its Intelligence modifier and Hit Dice, as shown in Table 2–1: Monster Character Starting Skill Points.

Regardless of its Intelligence modifier, any creature starts with at least 4 skill points and receives at least 1 skill point per Hit Die thereafter.

Feats: Every monster character starts with one feat. The character gains another feat when it reaches 3 Hit Dice, and one additional feat for each additional 3 HD of the base creature. It gains additional feats for class levels by adding the levels to the base creature’s Hit Dice and checking the total against Table 2–5: Experience and Level-Dependent Benefits (later in this chapter).

Introductory Monsters

The monster kinds that are considered introductory include the seven standard races from the Player’s Handbook. Generally speaking, such monsters have few special abilities. Their level adjustments stem from racial ability modifiers that are not balanced like those of the standard races, from natural armor bonuses, and from other features that are more powerful than those of the standard races. Most of the monsters you or your players will want to use as characters are likely to be in this section.

Introductory monsters are the ones best suited for copying directly from the Monster Manual and adding class levels (see the Quick and Dirty sidebar, below). If the base creature has 1 Hit Die, the monster character’s first Hit Die comes from a character class, replacing its racial Hit Die, and the character functions as any other member of its class.

Level Adjustment Factors

Below are the factors used in estimating level adjustments for monsters in this section and a discussion of each. Each of the subsequent sections gives any additional factors used in estimating level adjustments for the monsters it contains.

Unbalanced Ability Scores: Table 2–7: Ability Score Equivalencies in the Dungeon Master’s Guide shows how to balance ability scores. A monster that does not follow those rules gains at least a +1 level adjustment. A higher level adjustment is appropriate if the monster’s ability score bonuses (especially Strength or Constitution modifiers) are particularly high. Not having a Constitution score is actually a benefit, since a monster without one can ignore most effects that require Fortitude saves.

Size: A Large creature gets no level adjustment for size. Its level adjustment is based on its reach instead.

A Small creature gets a –1 level adjustment. It is somewhat harder to hit than a Medium-size one, but it moves more slowly and must use smaller weapons. A Small creature also typically has a lower Strength score than a Medium-size creature.

Natural Armor Bonus: A natural armor bonus is worth at least a +1 level adjustment, plus an additional +1 for every 5 points of natural armor bonus beyond the first 5.

Speed: A monster’s speed can affect level adjustment in a variety of ways, depending on the kind of movement involved.

Swim: A monster with a swim speed generally does not gain a level adjustment. However, if you are running a pirate campaign, or any other campaign where characters spend much of their time on or under the water, assign a monster with a swim speed a +1 level adjustment.

Fly: A monster with a fly speed gets a +1 level adjustment if its maneuverability is worse than good,or a +2 level adjustment if its maneuverability is good or better.

Climb and Burrow: A climb or burrow speed is generally worth a +1 level adjustment.

Natural Weapons: If a monster gains multiple attacks in a single round before a fighter of equal Hit Dice would do the same, or if the monster’s natural weapons deal more damage than a simple or martial weapon it could wield in one hand, the monster gains a +1 level adjustment.

Reach: Beyond 5 feet, every additional 5 feet of reach is worth an additional +1 level adjustment. A monster with a 10-foot reach gets a +1 level adjustment, and a monster with a 15-foot reach gets a +2 level adjustment.

Skills and Feats: A base creature with three or more racial bonuses on skill checks gets a +1 level adjustment. Likewise, two or more bonus feats because of race gain the creature a +1 level adjustment.

Special Attacks and Special Qualities: The trickiest areas of level adjustment, these features require careful thought. A long list of features does not automatically grant a large level adjustment, since monsters can generally use only one special attack per round. A single feature is not always worth a level adjustment, since characters of the standard races can often achieve the same result through their class features, magic items, or spells. In general, a special attack or special quality that a character of a standard race cannot duplicate is worth a +1 level adjustment. Below are several specific examples to illustrate how to assign level adjustments to creatures in the introductory category.

Ability Score Damage: This special attack is worth a +1 level adjustment unless the affected ability score is Constitution, in which case the level adjustment rises to +2.

Blindsight: This special quality is worth a +1 level adjustment.

Poison: This special attack is worth a +1 level adjustment unless the affected ability score is Constitution, in which case the level adjustment rises to +2.

Scent: This special quality is worth a +1 level adjustment.

Spell-Like Abilities: Since characters of the standard races generally have access to spells, spell-like abilities are worth a level adjustment only when those abilities exceed what a spellcasting character of a level equal to the creature’s CR could do. If the creature can use any spell-like ability at will, it gains a +1 level adjustment.

Spellcasting Ability: Since characters of the standard races can generally duplicate this ability, it is worth a level adjustment only when the monster’s spellcasting ability exceeds what a character of a level equal to the creature’s CR could do. If the creature can cast spells at a caster level higher than its Hit Dice, it gains a +1 level adjustment.

Spell Resistance: This special quality is worth a +1 level adjustment, regardless of the amount.

Resistance to Energy: This special ability is worth a level adjustment of +1/2 per energy type (rounded up). Therefore, electricity resistance 10 by itself is worth a +1 level adjustment; but electricity resistance 10, fire resistance 10, and sonic resistance 10 together are worth a +2 level adjustment. Each resistance greater than 20 is worth an additional +1 level adjustment, so electricity resistance 10, fire resistance 20, and sonic resistance 10 together are worth a +3 level adjustment.

The Acid Test

Test your level adjustments. To do so, look at the monster’s highest ability scores. Assign it one level of the class that benefits most from those scores. Then ask yourself: Would you rather play a monster character at that ECL, or a standard character of that level? If you would obviously rather play the monster character, then your level adjustment is too low. If you would obviously rather play the standard character, then your level adjustment is too high.

Level Adjustment Examples

As an example of this process, let’s review the level adjustment determination for an ogre (a 4 HD creature) from the Monster Manual. The table below gives the level adjustments for each of its applicable abilities.

Level

Ability Adjustment

Natural armor +1

10-foot reach +1

Unbalanced ability score adjustments (+10 Str, +1

–2 Dex, +4 Con, –4 Int, –4 Cha)

An ogre’s starting ECL calculates as 7 (4 HD +3 level adjustment) using the system above. His highest ability score is Strength. Would you rather play an ogre with a level of fighter (ECL 8), or an 8th-level fighter? To play the ogre, you give up the fighter’s three (larger) Hit Dice, three bonus feats, and two ability score increases to gain +10 Strength, 10-foot reach, and natural armor. The fighter seems clearly better. If you substitute barbarian for fighter, the ogre seems clearly inferior, since the barbarian has 8d12 (plus Constitution modifier) for Hit Dice and can rage three times per day, and the ogre only has 4d8 + 1d12 (plus Constitution modifier) for Hit Dice and can rage only once per day. If you lower the ogre’s level adjustment to +2, and compare a 7th-level fighter to an ECL 7 ogre fighter, the choice is no longer clearly in favor of either one. Thus, the level adjustment becomes +2 for the ogre.

Let’s review the process again, this time for a kuo-toa (a 2 HD monster). This creature’s level adjustment factors are detailed in the table below.

Level

Ability Adjustment

Natural armor bonus +1

Swim speed +1 (or +0, depending

on campaign)

Special attack (lightning bolt) +0

Bonus feat (Weapon Proficiency [pincer staff]) +0

Special qualities (adhesive, amphibious, +0

A0A0immunities, keen sight, slippery)

Electricity resistance 30 +2

Unbalanced ability score adjustments (+2 Str, +1

A0A0+2 Con, +2 Int, +2 Wis, –2 Cha)

The lightning bolt special attack is not worth a level adjustment in this case, since it can be used only by multiple kuo-toa clerics. Adding those factors would raise the Encounter Level to a point where characters of the standard races would also have access to the ability as a spell.

It’s not easy to make a judgment about the value of the items grouped under special qualities in the above table, however. If you go the lowest route and assign a +0 level adjustment for the whole group, as has been done in the table, the kuo-toa’s minimum level adjustment is +4, making its starting ECL 6. Its highest ability score is Wisdom, so compare the kuo-toa to a cleric or druid. Clearly, a 7th-level cleric or druid with 4th-level spells is superior to an ECL 7 kuo-toacleric with 1st-level spells. Should the level adjustment be +3, then? A 6th-level cleric or druid has considerably more Hit Dice, and therefore more hit points, than an ECL 6 kuo-toa cleric, plus class abilities, so the standard-race character is still superior. Thus, despite all it has going for it, the kuo-toa’s level adjustment must be +2.

If a player makes a choice for a monster character that the DM considers suboptimal, such as choosing to play an ettin wizard rather than an ettin barbarian, the DM may lower the level adjustment by 1 to represent the monster’s reduced effectiveness.

Ability Scores

Every nonhuman race in the Dungeons & Dragons game has ability score modifiers. For example, a dwarf gets a +2 racial bonus to Constitution and a –2 racial penalty to Charisma. These are applied to the die rolls you make for ability scores to determine the final value of each score.

The same principle applies to monster characters. When you randomly generate ability scores from scratch, you must determine the ability score modifiers for your base creature and apply them to your rolls. The ability score modifiers for the monsters in this chapter can be found in Appendix 2: Compiled Tables.

Do not roll for any ability score the base creature has that is less than 6; just use the base creature’s score without applying any further racial modifiers to it. Be aware that creatures with ability scores below 3 may be unplayable, and any creature with an Intelligence score below 3 cannot be a PC, since 3 is the minimum Intelligence score for a player character.

For a monster not mentioned in this book, subtract either 10 or 11 (whichever leaves an even number) from each ability score in its Monster Manual entry to determine the number you add to your ability score roll. For example, a behir has the following ability scores—Str 26, Dex 13, Con 21, Int 7, Wis 14, Cha 12. Subtracting 10 from the even numbers and 11 from the odd numbers gives the following racial ability score modifiers: +16 Strength, +2 Dexterity, +10 Constitution, –4 Intelligence, +4 Wisdom, and +2 Charisma.

Elite Ability Scores

Alternatively, you may generate character ability scores by taking the base creature’s ability scores and applying the following modifiers to them as you see fit, one per ability score: +4, +4, +2, +2, +0, –2.

For example, consider the orc. The table below shows the base ability scores for an orc and demonstrates how a player or DM could modify them using the elite ability modifiers to make a usable character with any of five character classes from the Player’s Handbook.

Applying the modifers to best advantage for each class shows that orcs are clearly best suited as fighters. Barbarian would also seem to be a wise class choice, for the same reasons that the fighter is.

Monster Features

A monster character keeps some of the base creature’s features and loses others. The table below lists what the character retains from the base creature.

As shown on the table, a monster character keeps more than it loses. It loses its monster feats and skills because you are building a specific character, not the base creature, so you have the opportunity to make new choices if you wish. While you may choose the same feats and spend skill points the same way, you do not have to do so.

Character level or class level never changes a creature’s size or its monster features unless the base creature’s description specifies that the feature is based on class level or character level. Class level in a spellcasting class does change the caster level for any special ability that has a caster level. Add class level to the base creature’s Hit Dice to get the new caster level.

Initiative changes if the monster’s Dexterity changes or if it gains or loses a feat such as Improved Initiative. A monster’s speed usually changes because it wears heavier or lighter armor. The creature’s land speed does not change, and the monster does not lose any types of movement. Base save bonuses change if ability scores or related feats change. Alignment may change as covered in Chapter 8: Campaigns.

Skill Points and Feats

Refer to Monster Character Skill Points and Feats, earlier in this chapter, for rules about how many skill points and feats a monster character receives. Table 2–1: Monster Character Starting Skill Points gives the number of skill points available to each monster type.

Using those rules, Tables 2–2, 2–6, 2–7, and 2–8 provide the number of skill points available for each base creature kind covered in this book. Additional skill points granted by class level follow the rules in the Player’s Handbook.

A monster character starts with one feat, plus one additional feat if it has at least 3 Hit Dice, plus an additional feat for each additional 3 HD it has. It gains additional feats for class levels by adding the levels to the base creature’s Hit Dice and checking the total against Table 2–5: Experience and Level-Dependent Benefits.

Level-Dependent Benefits

At this point in building your monster character, treat the base creature’s Hit Dice as its character level and find that value on Table 2–5: Experience and Level-Dependent Benefits, below. This table shows any ability score increases or additional feats that will result from adding class levels to your monster’s Hit Dice.

Base Attack and Base Saves

The base attack bonuses and base saving throw bonuses for monsters found in this chapter appear in Appendix 2: Compiled Tables. Use the Creature Advancement by Type section in the introduction of the Monster Manual to calculate the base attack bonus and base saving throw bonuses for your character if you are using a base creature not found in this chapter.

Appendix 2: Compiled Tables shows the good saving throw bonuses for monsters that appear in this chapter, as well as their base saving throw bonuses. The Creature Advancement by Type section of the Monster Manual details the good saving throws by creature type; refer to this section if you are using a base creature not found in this chapter. A humanoid gets one good save, but which one that is varies. For humanoids and similar creatures, subtract the appropriate ability modifiers and modifiers from feats from the base creature’s save bonuses. The highest remaining number is the good save. In the case of a gnoll, for example, the good save is Fortitude, which gives a result of +3, after subtracting the Constitution bonus.

Starting Equipment

A monster character gets the starting equipment for a character of its ECL (see Table 2–24: Starting Equipment for PCs above 1st Level in the Dungeon Master’s Guide). It does not, however, have the treasure noted in its Monster Manual entry.

Last Details

A monster character is an individual. It never has additional base creatures with it unless it has taken the Leadership feat and gained cohorts or followers (see Leadership in Chapter 2 of the Dungeon Master’s Guide and also the Monster Cohorts and the Leadership Feat sidebar in Chapter 4 of this book). A monster NPC has a Challenge Rating equal to the base creature’s Challenge Rating plus the character’s class level.

Intermediate Monsters

Intermediate monsters have a few more complications than those presented in the Introductory Monsters section. Not only do intermediate monsters have more factors in their level adjustment ratings, but some also have level adjustments greater than their Hit Dice—a fact that makes them particularly challenging to play. See Table 2–5 for a list of intermediate monsters covered in this book and Table 2–6 for templates that are also at the intermediate level of complexity.

This section builds on the rules presented in the previous section, rather than replacing them.

Determining Level Adjustment

Monsters in this section may have the following additional features, with the corresponding level adjustments.

Size: Tiny and smaller monsters trade being harder to hit for lower Strength scores and the need to enter another character’s space to engage in melee combat. Such a creature gets the same –1 level adjustment as a Small creature does.

Breath Weapon: A breath weapon is worth a +1 level adjustment, at minimum. The greater the blast area and the higher the damage potential, the higher the level adjustment. See the Breath Weapons and Level Adjustments sidebar for more information.

Constrict: This ability is worth a +1 level adjustment, +2 if it does more damage than standard weapons.

Damage Reduction: This ability is worth at least a +1 level adjustment. Damage reduction that is effective against weapons with a magical property other than an enhancement bonus is worth a +2 level adjustment.

Fast Healing: Fast healing allows characters to heal without expending spells, potions, or charges of magic items. If the monster heals 3 or fewer hit points per round, fast healing is worth a +1 level adjustment. For every additional 3 hit points (or fraction thereof) healed, add +1 to the level adjustment, so that a creature with fast healing 10 has a level adjustment of +4 from that ability.

Fear: This ability is worth a +1 level adjustment.

Frightful Presence: This ability is worth a +1 level adjustment.

Gaze: This ability is worth a +1 level adjustment.

Regeneration: This special quality is worth a +2 level adjustment. Characters with regeneration are, for the most part, unkillable. They recover from any amount of damage (except damage of the type to which they are specifically vulnerable), given enough time.

Special Notes

Special considerations apply when using some of the base creatures on Table 2–5 to build monster characters. Refer to the appropriate paragraph below for more information.

Templates

Table 2–6 gives level adjustments for templated creatures according to the Hit Dice of the base creature. The base creature’s Hit Dice, before adding any class levels, determine what abilities the monster character gets from the template. See below for more information.

Celestial and Half-Celestial: A DM may rule that a character who ceases to be of good alignment loses any supernatural or spell-like abilities granted by its template.

Fiendish and Half-Fiend: A DM may rule that a character who ceases to be of evil alignment loses any supernatural or spell-like abilities granted by its template.

Half-Dragons: A half-dragon’s level adjustment is derived from the base creature’s size, then modified for the dragon parent’s type. Determine the base creature, the level adjustment modifier for the template from the base creature’s Hit Dice, and the level adjustment modifier for the dragon parent’s color. The total is the level adjustment for the half-dragon monster character.

Mephits and Summoning

Any mephit has a chance to summon other mephits. However, any summoned mephit vanishes before it can summon another mephit (the duration of the summoning is less than 1 hour, and a summoned mephit cannot use its own summon ability for 1 hour after arrival).

Templated Characters

When building a monster character using a template, apply the template to the base creature and then derive the starting ECL. If the base creature has 1 Hit Die (like any of the standard races) or a fractional Hit Die, apply the template to the creature as if it had 1 class level. Class level does not affect the Hit Die total when determining the powers granted by a template. In other words, a celestial elf Ftr 1 has the same template powers as a celestial elf Ftr 5.

There is one exception to the above rule. When a template grants spell-like abilities that have a caster level, the total of the character’s Hit Dice plus class level is the caster level.

Some templates change the Hit Die type. For instance, the base creature Hit Dice of a half-dragon become d12s. See the Templates and Classes sidebar for the interactions between templates and classes. For a monster with 1 Hit Die, this change is likely meaningless, since you will probably exchange its racial Hit Die for a class Hit Die.

Some templates change the number of skill points available to the base creature. Use the base creature’s standard Intelligence score (from the Monster Manual), not your character’s Intelligence score, to calculate the new skill points available.

For more information about templates, see Chapter 10: Templates.

Spellcasting and Monsters

Some monsters have spell-like abilities, which always have caster levels assigned to them. A few creatures, such as driders, act as spellcasters with levels equal to their Hit Dice. If you add caster levels to such a monster, they stack in some ways and not in others.

Familiars, special mounts, and other special companion creatures gain abilities according to the master’s level in the appropriate class or classes. Character level, ECL, and total caster level are irrelevant for familiars and special mounts for the sake of special abilities gained by either the master or the companion. However, companion creatures that use the master’s base attack bonus or base save bonuses use the values accumulated from all the master’s levels (including all class levels and monster Hit Dice).

Monsters that gain cleric levels gain access to domain spells according to their cleric level.

To determine caster level, spells known, and spells per day for a monster with a spellcasting class, add its class level to any monster caster level it has. For example, a young gold dragon casts spells as a 1st-level sorcerer, and it casts 1st-level cleric spells and spells from the Law, Luck, and Good domains as arcane spells. Since the dragon casts as a 1st-level sorcerer, he can only have 0-level and 1st-level spells in his repertoire. If he takes levels of sorcerer, he adds those levels to his monster caster level to determine spells known and spells per day. He gets bonus spells for Charisma, as a sorcerer would. His familiar benefits only from the levels of sorcerer in terms of abilities gained, though the familiar’s effective Hit Dice, hit points, base attack bonus, and base save bonuses are all derived from the dragon’s character level.

A drider is a 6th-level cleric, sorcerer, or wizard. A drider character that has chosen to be a 6th-level cleric subsequently adds additional levels of cleric to those first 6 levels to determine spells known and spells per day. It gets bonus spells for its Wisdom and gains domain spells for all its cleric levels, including those it gained for being a drider in the first place.

A nixie has two spell-like abilities at two different caster levels (water breathing as a 6th-level sorcerer and charm person as a 4th-level sorcerer). If a nixie character takes levels of sorcerer, those levels have no effect on its spell-like abilities, nor do the spell-like abilities have any effect on the character’s spells known, spells per day, or familiar.

Acid Test: Intermediate Monsters

Let’s give the acid test to a few monsters from the intermediate list.

As an example of this process, let’s review the level adjustment determination for a troll (a 6 HD creature) from the Monster Manual. The table below gives the level adjustments for each of its applicable abilities.

Level

Ability Adjustment

Natural armor bonus +1

Three natural attacks +1

10-foot reach +1

Rend +1

Scent +1

Regeneration +2

Unbalanced ability score adjustments (+12 Str, +1 (or +2)

A0A0+4 Dex, +6 Con, –4 Int, –2 Wis, –4 Cha)

The troll’s three natural attacks grant it a +1 level adjustment because it can make one more attack than a fighter of equal Hit Dice could. None of these attacks deal exceptional damage, however. The troll’s rend special attack is worth a +1 level adjustment because it deals as much damage as a greatsword. The creature’s unbalanced ability scores are worth at least a +1 level adjustment, perhaps even a +2, since it gets +12 Strength. It seems reasonable for a troll’s level adjustment to be +7, making its starting ECL 13. But if we add a level of fighter or barbarian to the troll and compare it with a 14th-level standard-race fighter or barbarian, the standard-race character is clearly superior in base attack bonus, skills, feats, and class abilities. To adjust, look at the troll’s abilities. By this level of play, a +7 natural armor bonus and the scent ability are not as valuable as they were at earlier levels. Discounting those gives a +5 level adjustment. While some might feel that a 12th-level standard-race fighter or barbarian is still better than a troll with one level of fighter or barbarian (ECL 12), regeneration makes such a character too tough to reduce further.

As a second example, consider a nixie character.

Level

Ability Adjustment

Swim speed +1 (or +0, depending

on campaign)

Water breathing +1 (or +0, depending

on campaign)

Charm person +1

Spell resistance +1

Unbalanced ability score adjustments (–4 Str, +1

A0A0+6 Dex, +2 Int, +2 Wis, +8 Cha)

A nixie starts play with a swim speed (+1, or +0 in some campaigns), water breathing, charm person, spell resistance, and unbalanced ability scores. While water breathing may occasionally be useful, it is not automatically worth a bonus for the same reasons that a swim speed is not automatically worth a bonus. In this case, since the campaign contemplated does not take place largely underwater, both of these abilities earn a +0 level adjustment. A nixie uses its spell-like abilities at levels higher than its Hit Dice, but those caster levels do not change with added class levels, so the charm person ability is rated at +1 for level adjustment. A nixie’s spell resistance is a fixed number (that is, it does not improve with class levels), and it earns a +1 level adjustment. Adding to these a +1 level adjustment for unbalanced ability scores gives a total level adjustment of +3. A starting ECL of 4 seems right, since nixies use charm person, their most generally useful ability, as 4th-level sorcerers. In this case, spell resistance, two spell-like abilities, and above-average ability scores compensate reasonably well for the character’s low hit points.

The most complex creature among the intermediate monsters is the half-dragon. The easiest way to estimate the level adjustment for such a character is to apply the template to a standard race. For example, a character that is a half-orc and half-dragon gets +10 Strength and +2 Constitution, so it clearly has unbalanced ability scores. In addition, it has low-light vision and darkvision, is immune to sleep and paralysis, gains an additional immunity based on the dragon’s color, and gains a +4 natural armor bonus. Its monster Hit Die is 1d12, and since that’s the first Hit Die, the character automatically gets 12 + Constitution modifier for hit points from it. A half-gold dragon character gets a fire breath weapon (30-foot cone of fire, 6d8 points of fire damage). Such a character’s level adjustment is +3. While few people want to play an ECL 5 character with only 2 Hit Dice, that breath weapon averages 27 points of damage, compared with an 8th-level wizard’s fireball (8d6), which averages 28 points of damage.

Advanced Monsters

Advanced monsters have more complications than intermediate monsters do. Like the intermediate monsters, advanced monsters might have level adjustments greater than their Hit Dice, and they are difficult to play. See Table 2–8 for a list of advanced monsters covered in this book and Table 2–9 for templates that are also at the advanced level of complexity.

As before, this section builds on the rules presented previously, rather than replacing them.

Determining Level Adjustment

Monsters in this section may have these additional features, with the corresponding level adjustments.

Nonabilities: Some creature types have nonabilities, as explained in the introduction of the Monster Manual. Such creatures are playable character types, provided that they still meet the requirements outlined in Choosing a Base Creature at the start of this chapter. The character’s ability score for a nonability is not 0; your character simply lacks it altogether. For instance, a vampire player character has no Constitution score, which gives it a +0 Constitution modifier (see Nonabilitiesin the introduction of the Monster Manual). Thus, such a character depends solely on die rolls for hit points. A check with any Constitution-based skill, such as Concentration, uses the character’s Charisma modifier or its +0 Constitution modifier, whichever is higher. Fortitude saves are usually unnecessary for a creature without a Constitution score, so feats such as Great Fortitude are no longer useful. However, a character who already has such a feat prior to becoming an undead (or otherwise gaining a nonability) cannot exchange it for a different one.

Type and Subtype: The construct, elemental, or plant type is automatically worth a +1 level adjustment. The undead type is usually worth a +2 level adjustment. A creature with the incorporeal subtype gets an additional +2 level adjustment.

Energy Drain: This special attack is worth a +2 level adjustment.

Improved Grab: This special attack is worth a +1 level adjustment.

Psionics: The ability to use psionics is worth a +2 level adjustment.

Ray: An attack that functions as a ray is worth a +1 level adjustment.

Sonic Attack: This special attack is worth a +2 level adjustment.

Swallow Whole: This special attack is worth a +2 level adjustment.

Trample: This special attack is worth a +2 level adjustment.

Turn Resistance: Turn resistance of +5 or lower is worth no level adjustment; turn resistance of +6 or higher is worth a +1 level adjustment.

Wish: The ability to grant wishes (as the wish spell) is worth a +3 level adjustment. DMs should strongly consider forbidding monsters with this ability as characters. Alternatively, a DM may choose to strip such a monster of that power (and the corresponding +3 level adjustment) before allowing it in the game as a PC.

Special Notes

Special considerations apply when using some of the base creatures on Table 2–8 to build monster characters. Refer to the appropriate section below.

Constructs

A construct usually has no Intelligence score, which makes it unsuitable as a character. See the awaken construct spell and the incarnate construct spell in Chapter 6 for ways of granting an Intelligence score to a construct.

Demons, Devils, and Summoning

A demon or devil has a chance to summon others of its kind, or sometimes even fiends of a different kind. However, any summoned creature vanishes before it can summon another of its ilk (the duration of the summoning is less than 1 hour, and a summoned tanar’ri or baatezu cannot use its own summon ability for 1 hour after arrival). The DM may rule that summoning fails when used by a character with an alignment opposed to the creature it is trying to summon (a lawful or good demon, for example, or a chaotic or good devil). A DM may also rule that demons and devils can choose not to answer a player character’s summons if the PC is engaged in an activity that doesn’t aid their side of the Blood War, or doesn’t further their agendas. For instance, a lawful evil tanar’ri player character summoning another tanar’ri to invade the stronghold of someone allied to the forces of the Abyss should not get any aid.

Undead

When a cleric tries to turn, rebuke, bolster, or command an undead character, add any class levels to the character’s Hit Dice and turn resistance to determine the character’s effective Hit Dice for the attempt.

Intelligent undead heal damage normally through rest, though unintelligent undead do not.

Ghosts, Liches, and Vampires

Because these monsters are so difficult to kill permanently, their level adjustments are difficult to adjudicate. The DM should carefully consider the durability of such characters before allowing them in his or her campaign.

Acid Test: Advanced Monsters

Let’s continue the acid test examples with a monster from Table 2–8. In this table, many of the base creatures have level adjustments greater than their Hit Dice. The homunculus, for instance, only has 2 Hit Dice, but its level adjustment is +3.

As an example of this process, let’s review the level adjustment determination for an elder stone giant (a 14 HD creature) from the Monster Manual. The table below gives the level adjustments for each of its applicable abilities.

Level

Ability Adjustment

Natural armor bonus +1

Huge weapons +1

Rock throwing +1

10-foot reach +1

Spell-like abilities +1

Unbalanced ability score adjustments (+16 Str, +2

A0A0+4 Dex, +8 Con, +4 Cha)

The stone giant elder’s thrown rock has a better range increment than any Player’s Handbook weapon, so it is worth a +1 level adjustment. The abilities detailed on the table above give a +6 level adjustment, making its ECL 20 without class levels. Given magic items appropriate for a 20th-level character, a stone giant elder could be a perfectly viable member of a 20th-level party.

Dragons

Because of the variation available within dragonkind, these creatures get their own set of level adjustments (see Table 2–9). Despite this fact, they are no more difficult to include in your game than any of the monsters on Table 2–8.

Difficult Monsters

Any creature not on one of the tables in this chapter falls into this category. These creatures present tremendous difficulties for both players and DMs when used as characters. While such a character may be fun for a single session, and while some players may enjoy the challenges of overcoming such a character’s handicaps, over time these difficult monsters tend to slow the game for the other characters and frustrate their own players.

A difficult monster possesses at least one of the following drawbacks.

Lack of Life: Constructs and unintelligent undead normally have no natural healing ability. A construct is destroyed when it reaches 0 hit points. An undead can be turned, destroyed, rebuked, or commanded. In general, living creatures make better player characters than nonliving ones.

Lack of Independence: Many kinds of creatures are subjects of the creature that created them. Vampire spawn, shadows, and zombies created by mohrgs all fall into this category. Unlike contracts or oaths of fealty, these bonds give the master creature complete control over the activities of its spawn. This control may make the master an interesting character, but it makes for an unfulfilling play experience when a player character is a spawn.

Lack of Intelligence: Players who want to play some kind of construct, undead, animal or plant face this obstacle. An animal or plant can overcome this lack with the awaken spell (see the Awakened Characters sidebar), Theawaken construct and awaken undead spells, in this book, do the same for creatures of those types. The incarnate construct spell, in this book, provides yet another way for constructs to gain Intelligence scores and other abilities. A creature may also circumvent its lack of Intelligence with a magic item that boosts Intelligence, such as a headband of intellect. Items that raise Intelligence temporarily (such as a potion of Intelligence) do not remove this obstacle.

When the Intelligence of an animal permanently rises above 3, the creature becomes a magical beast. When this occurs, it is no longer vulnerable to spells and effects that affect its previous type, though its Hit Die size, base attack bonus, base save bonuses, and other attributes do not change.

DMs may allow awakened animal or plant characters, but players are advised to consider using anthropomorphic animals in Appendix 3 of this book instead.

Lack of Anatomy: A creature in this category may have no thumbs or, like a beholder, have no limbs at all. While it is possible for such creatures to wear and use some magic items (a wolf could wear a magic ring in its ear, for instance), they cannot use many weapons and tools common to adventurers. DMs may soon tire of asking, “How are you holding that?”

Lack of Communication: No one wants to sit at a game session with a strip of duct tape over his mouth and communicate solely through gestures. But this is just what may happen when playing a character who can’t talk, doesn’t share a language with the other characters, and doesn’t have telepathy. The DM may choose to rule that the player of such a character cannot talk during a game session. A griffon is a powerful and intelligent magical beast, but it lacks the power of speech. Anyone wishing to play a griffon character is advised to keep this in mind.

Monster Character Building Example

Suppose Peter joins a group of players who all have 5th-level characters. He gets permission from his DM to create a bugbear character (starting ECL 4) named GnarshtRedeye. Following the Character Creation Basics (see Chapter 1 of this book), he must first decide how to arrive at Gnarsht’sability scores. The DM reserves elite ability scores for his NPCs, and Peter is sure he can roll better than the bugbear’s standard 11, 10, 11, 10, 10, 11. So he rolls 4d6 and discards the lowest number for each score. He gets 15, 14, 13, 12, 10, and 8. Some quick math and a Monster Manual tell Peter that Gnarsht has the following racial ability modifiers:_+4 Strength, +2 Dexterity, +2 Constitution, and –2 Charisma.

The next step is choosing a class. Peter decides that Gnarshtwould make a good barbarian. Adding one class level of barbarian to a Gnarsht’s starting ECL of 4 gives him an ECL of 5, making him the equivalent of a 5th-level character.

He then assigns Gnarsht’s ability scores as follows: Strength 15 (final score 19), Dexterity 10 (final score 12), Constitution 14 (final score 16), Intelligence 13, Wisdom 8, and Charisma 12 (final score 10). Then, Peter refers to Table 2–5. Adding Gnarsht’s HD (3) to his new barbarian class level (1), he determines that Gnarsht’s character level is 4—and at 4th character level, Gnarsht is entitled to an ability increase. He chooses to add to Gnarsht’s Strength, giving his bugbear a total Strength of 20.

Peter decides to wait before buying equipment. He notes that Gnarsht’sspeed is 40 feet (30 feet for bugbear, plus 10 feet for barbarian fast movement). Gnarsht retains the bugbear’s 60-foot darkvision.

Because of his Intelligence bonus, Gnarsht starts with 9 skill points as a bugbear. He also gains a +4 racial bonus on Move Silently checks. As given in the bugbear’s entry in the Monster Manual, a bugbear’s class skills are Climb, Hide, Listen, Move Silently, and Spot. Peter decides to spend Gnarsht’s bugbear skill points as follows: Climb 3 points, Hide 3 points, and Move Silently 3 points. As a 1st-level barbarian, Gnarsht gets 5 skill points (4 + Int modifier). Peter spends Gnarsht’sbarbarian skill points as follows: Intimidate 3 points, and Jump 2 points. Since bugbears are Medium-size, Gnarsht does not worry about size modifiers to his skills.

Peter decides to keep one of the bugbear’s standard feat choices, Alertness, to avoid being surprised. He chooses Iron Will for Gnarsht’ssecond feat.

Before doing any further calculations, Peter looks at Table 2–24 in the Dungeon Master’s Guide and finds that Gnarsht, now an ECL 5 character, starts with 9,000 gp worth of equipment. He spends 5,100 gp on a +2 mithral shirt and 2,350 gp on a +1 greatsword. He buys a cloak of resistance +1, and the remaining 550 gp go toward standard adventuring gear and his cash reserve.

Peter notes that a bugbear’s good save is Reflex, giving Gnarshtthe following base save bonuses for his monster Hit Dice:_Fort +1, Reflex +3, Will +1. As a barbarian, he gains an additional +2 on his Fortitude base save. Peter then applies the appropriate ability modifiers, the benefit from Iron Will, and the +1 modifier from the cloak of resistance +1 to find Gnarsht’s actual save bonuses:_Fort +7, Reflex +5, Will +3.

To determine Armor Class, Gnarsht keeps the +3 natural armor bonus he has for being a bugbear. He also gains a +1 bonus to AC for his Dexterity and a +6 bonus for his +2 mithral shirt, giving him a total AC of 20. Gnarsht’s initiative modifier is +1, thanks to his Dexterity.

Gnarsht’s base attack bonus is +2 for being a 3 HD humanoid and +1 for being a 1st-level barbarian. A 5th-level barbarian would have a better base attack bonus, but the result is not much different from a barbarian with levels in another class.

A0A0Peter knows he keeps the bugbear’s 3d8 Hit Dice, but because he increased the character’s Constitution, Gnarsht gets +3 hit points per Hit Die, giving him 3d8+9 hit points as a bugbear plus 1d12+3 hit points for a level of barbarian. Peter opts to roll rather than taking the bugbear’s average hit points. He takes the maximum result from the first Hit Die, then rolls a 2 and a 3, giving Gnarsht 13 + 9 hit points just for being a bugbear. Peter then rolls a 6 on the d12 for barbarian hit points, so Gnarsht gains 9 more hit points for being a barbarian, giving him a total of 31 hit points.

A0A0Here is Peter’s final character.

DGnarsht: Male bugbear Bbn 1; ECL 5; Medium-size humanoid (goblinoid); HD3d8+9 plus 1d12+3; hp 31; Init+1; Spd 40 ft.; AC20, touch 11, flat-footed 19; Atk +9 melee (2d6+8/19–20, +1 great sword); SQdarkvision60ft., fast movement, rage 1/day; AL CN; SVFort +7, Ref+5, Will +3; Str 20, Dex 12, Con 16, Int 13, Wis 8, Cha10.

A0A0Skills and Feats: Climb +7, Hide +4, Intimidate +3, Jump +7, Listen +1, Move Silently +8, Spot +1; Alertness.

Rage: Gnarsht can fly into a rage once per day for up to 8 rounds. The following changes to the above statistics are in effect as long as he rages: hp 39; AC 18, touch 9, flat-footed 17; Atk +11 melee (2d6+11/19–20, +1 greatsword); SV Fort +9, Will +3; Str 24, Con 20; Climb +10, Jump +9. After his rage is over, Gnarsht is fatigued (–2 Strength, –2 Dexterity, can’t charge or run) for the duration of that encounter.


Chapter 2: Sidebar 1

Physiology and Characters

All seven of the standard races (human, dwarf, elf, gnome, half-elf, half-orc, and halfling) share certain physical characteristics. Average, healthy members of these races have two eyes positioned to give binocular vision, two ears to allow binaural hearing, a mouth capable of forming words understandable and replicable by the other races, bilateral symmetry (two arms and two legs), and an opposable thumb on each hand. Any creature that lacks one of these features (such as a grimlock, because it has no eyes) presents challenges for both players and DMs. Any race that lacks more than one of these features (such as an awakened animal, a naga, or an arrowhawk) presents serious challenges for players and DMs.

The challenges include the following issues. Characters without opposable thumbs can must cup objects in their fingers to pick them up. They can push and pull objects, but they cannot manipulate them. For instance, an awakened deinonychus can, with some effort, pick up a stick off the ground, but it has no way to wield that stick effectively as a club.

A character without arms takes a –8 penalty on all Climb checks,unless it has some racial bonus on Climb checks (a climb speed always provides a +8 racial bonus on Climb checks).

A character without a mouth cannot speak and cannot cast spells with verbal components.

Characters without eyes cannot see, meaning they cannot perceive light and darkness, color, or (in most cases) individual facial features. They cannot read, so they cannot use books (including spellbooks) or scrolls.


Chapter 2: Table 2–1

Table 2–1: Monster Character Starting Skill Points

Type

Aberration (2 + Int mod) A5 (HD + 3)

Animal (2 + Int mod) A5 (HD + 3)

Construct (2 + Int mod) A5 (HD + 3)

Dragon (6 + Int mod) A5 (HD + 3)

Elemental (2 + Int mod) A5 (HD + 3)

Fey (6 + Int mod) A5 (HD + 3)

Giant (2 + Int mod) A5 (HD + 3)

Humanoid (2 + Int mod) A5 (HD + 3)

Magical beast (2 + Int mod) A5 (HD + 3)

Monstrous humanoid (2 + Int mod) A5 (HD + 3)

Outsider (2 + Int mod) A5 (HD + 3)

Plant (2 + Int mod) A5 (HD + 3)

Undead (2 + Int mod) A5 (HD + 3)


Chapter 2: Table 2–2

Table 2–2: Introductory Monster Races

Hit Level Starting Skill Points of

Monster Type Dice Adjustment ECL Base Creature 1

Bugbear Humanoid 3 +1 4 (2 + Int mod) A5 6

Centaur Monstrous humanoid 4 +2 6 (2 + Int mod) A5 7

Elf

Aquatic Humanoid 1 +0 1 As class

Drow Humanoid 1 +2 3 As class

Gray Humanoid 1 +0 1 As class

High Humanoid 1 +0 1 As class

Wild Humanoid 1 +0 1 As class

Wood Humanoid 1 +0 1 As class

GnollHumanoid 2 +1 3 (2 + Int mod) A5 5

Goblin Humanoid 1 +0 1 As class

Grimlock Monstrous humanoid 2 +2 4 (2 + Int mod) A5 5

Hobgoblin Humanoid 1 +1 2 As class

Kobold Humanoid 1/2 +0 1 As class

Kuo-toa Monstrous humanoid 2 +2 4 (2 + Int mod) A5 5

Lizardfolk Humanoid 2 +1 3 (2 + Int mod) A5 5

Locathah Humanoid 2 +1 3 (2 + Int mod) A5 5

Merfolk Humanoid 1 +1 2 As class

Minotaur Monstrous humanoid 6 +2 8 (2 + Int mod) A5 9

Ogre Giant 4 +2 6 (2 + Int mod) A5 7

Merrow Giant 4 +2 6 (2 + Int mod) A5 7

Orc Humanoid 1 +0 1 As class

Planetouched

Aasimar Outsider 1 +1 2 As class

Tiefling Outsider 1 +1 2 As class

Sahuagin Humanoid 2 +2 4 (2 + Int mod) A5 5

Sahuagin (4 arms) Humanoid 2 +3 5 (2 + Int mod) A5 5

Skum Aberration 2 +3 5 (2 + Int mod) A5 5

Troglodyte Humanoid 2 +2 4 (2 + Int mod) A5 5

1 As your character advances in level, it gains skill points from class levels normally.


Chapter 2: Sidebar 2

Quick and Dirty

You might want to copy a monster out of the Monster Manual, give it appropriate class levels, and start playing. We do not recommend that method, but you can do it. In some cases, such as with fey characters, you can get more skill points that way. The ability scores are already generated and assigned. Skill points are already spent and feats are already chosen. All you really have to do is add class levels and buy equipment.

The chief drawback with this method is that all monsters have ability scores of 10 or 11, adjusted for racial modifiers. While that makes an acceptable character according to Chapter 1: Abilities of the Player’s Handbook, such a character is not very exciting. It is very easy to roll better than that. If you are playing in a campaign focused on your base creature, such as one in lands primarily inhabited by orcs, your character will be like most of the NPCs you encounter. You may also wish to choose different skills and feats, since monsters as opponents are designed to be viable for an encounter or two, and your character should last longer than that.

If you do choose to copy a monster out of the Monster Manual, fill out a character sheet as explained in Chapter 1: Character Creation Basics. Determine the total of the creature’s Hit Dice plus class levels and refer to Table 2–5: Experience and Level-Dependent Benefits. If you added enough class levels to gain one or more ability score increases, assign them now. Buy skills for your class levels. Do not multiply the base skill points by 4 for your first class level, because your monster character is not a 1st-level character if you kept its monster Hit Dice. If you added enough class levels to gain one or more feats, select them now. Then add the base attack bonus and base saving throw bonuses for the class levels to those of the base creature. Roll your hit points for your class levels and add the result to your hit point total. Figure out your Armor Class, initiative modifier, weapon statistics, and total skill bonuses based on your character’s monster kind, class, ability modifiers, feats, and equipment. You are ready to play.


Chapter 2: Sidebar 3

1 Hit Die Creatures

A creature with a single Hit Die, like all standard-race characters, gives up that Hit Die when it gains its first class level. This makes such a creature somewhat different from other monster characters. In general, it is most advantageous for a 1 Hit Die creature with a +0 level adjustment to abandon its monster Hit Die and take class levels. While this chapter has detailed rules for each step of character creation, this sidebar collects the important information for dealing with 1 Hit Die creatures.

When building a monster character from a 1 Hit Die creature, determine its ability scores and the racial modifiers to those scores normally. Upon taking a level in a class, the creature gains that class’s base save bonuses and base attack bonus and loses the base save bonuses and base attack bonus it had as a monster. The new monster character gains skill points only from class levels, losing any that it had as a result of its monster Hit Die, but any racial bonuses on skill checks that the base creature was entitled to are retained. Multiply the skill points for the character’s first class level by 4, just as you would for any standard-race character. A 1 Hit Die creature may choose one feat, just like any other 1st-level character, and it also gains any additional feats granted by its class level. It retains any racial bonus feats of the base creature.

On the other hand, you may wish to keep that one monster Hit Die. If you do so, the character gets the skill points shown on Table 2–1 or Table 2–5 (and in Appendix 2: Compiled Tables) regardless of its Intelligence score. But in that case, you do not multiply the skill points gained from the character’s first class level by 4, because it is not a 1st-level character. The character gets the same number of feats as the base creature.


Chapter 2: Table 2–3

Table 2–3: Elite Orc Examples

Orc Str Dex Con Int Wis Cha

Base 15 10 11 9 8 8

Cleric 13 12 11 11 12 12

Fighter 19 12 15 11 8 6

Rogue 13 14 11 13 10 10

Sorcerer 13 10 13 13 10 12

Wizard 13 14 13 13 8 10


Chapter 2: Table 2–4

Table 2–4: Retained and Lost Monster Qualities

Keep Lose Change

Hit Dice Feats 1 Initiative

Natural armor Skills 2 Speed

Base attack bonus Treasure Base save bonuses

Size Organization Alignment

Type Challenge Rating

Natural weapons

Face/Reach

Special attacks

Special qualities

Size

1 Monster characters retain any racial bonus feats, such as a marilith’sMultidexterity feat.

2 Monster characters retain any racial bonuses to skills and treat the base creature’s skills as class skills.


Chapter 2: Table 2–5

Table 2–5: Experience and Level-Dependent Benefits

Hit Dice or Class Cross-Class

Character Skill MaxSkill Max Ability

Level XP Ranks Ranks Feats Increases

1 0 4 2 feat —

2 1,000 5 2 1/2 — —

3 3,000 6 3 feat —

4 6,000 7 3 1/2 — increase

5 10,000 8 4 — —

6 15,000 9 4 1/2 feat —

7 21,000 10 5 — —

8 28,000 11 5 1/2 — increase

9 36,000 12 6 feat —

10 45,000 13 6 1/2 — —

11 55,000 14 7 — —

12 66,000 15 7 1/2 feat increase

13 78,000 16 8 — —

14 91,000 17 8 1/2 — —

15 105,00018 9 feat —

16 120,00019 9 1/2 — increase

17 136,00020 10 — —

18 153,00021 10 1/2 feat —

19 171,00022 11 — —

20 190,00023 11 1/2 — increase


Chapter 2: Table 2–6

Table 2–6: Intermediate Monster Races

Hit Level Starting Skill Points for

Monster Type Dice Adjustment ECL Base Creature

Azer Outsider 2 +4 6 (8 + Int mod) A5 5

Ettin Giant 10 +5 15 (2 + Int mod) A5 13

Gargoyle Magical beast 4 +5 9 (2 + Int mod) A5 7

Giant

Hill giant Giant 12 +4 16 (2 + Int mod) A5 15

Hag

Sea hag Monstrous humanoid 3 +5 8 (2 + Int mod) A5 6

Lamia Magical beast 9 +4 13 (2 + Int mod) A5 12

Medusa Monstrous humanoid 6 +4 10 (2 + Int mod) A5 9

Mephit

Air Outsider 3 +3 6 (8 + Int mod) A5 6

Dust Outsider 3 +3 6 (8 + Int mod) A5 6

Earth Outsider 3 +3 6 (8 + Int mod) A5 6

Fire Outsider 3 +3 6 (8 + Int mod) A5 6

Ice Outsider 3 +3 6 (8 + Int mod) A5 6

Magma Outsider 3 +3 6 (8 + Int mod) A5 6

Ooze Outsider 3 +3 6 (8 + Int mod) A5 6

Salt Outsider 3 +3 6 (8 + Int mod) A5 6

Steam Outsider 3 +3 6 (8 + Int mod) A5 6

Water Outsider 3 +3 6 (8 + Int mod) A5 6

Ogre mage Giant 5 +7 12 (2 + Int mod) A5 8

Salamander

Flamebrother Outsider 3 +4 7 (8 + Int mod) A5 6

Satyr Fey 5 +2 7 (6 + Int mod) A5 8

Slaad

Blue Outsider 8 +6 14 (8 + Int mod) A5 11

Gray Outsider 10 +6 16 (8 + Int mod) A5 13

Green Outsider 9 +7 16 (8 + Int mod) A5 12

Red Outsider 7 +6 13 (8 + Int mod) A5 10

Sprite

Grig Fey 1/2 +3 4 As class

Nixie Fey 1 +3 4 As class

Pixie Fey 1 +4 5 As class

Triton Outsider 3 +2 5 (8 + Int mod) A5 6

Troll Giant 6 +5 11 (2 + Int mod) A5 9

Scrag Giant 6 +5 11 (2 + Int mod) A5 9


Chapter 2: Sidebar 4

Breath Weapons and Level Adjustments

Any breath weapon is worth a +1 level adjustment. Beyond that, three factors combine to determine how a breath weapon further affects level adjustment.

The first factor is the average damage dealt by the breath weapon. In general, you can compare breath weapons with spells that damage more than one target. If the breath weapon deals more damage than a spell with a similar effect that is available to casters of the monster character’s ECL (calculated using the minimum +1 level adjustment for the breath weapon), it should increase the level adjustment until the breath weapon damage is comparable with that of an appropriate spell. If the breath weapon deals less damage than a comparable spell, it should not modify level adjustment unless it deals sonic damage or ability damage (see the next paragraph).

For example, an air mephit has a breath weapon that deals 1d8 points of damage. The mephit’s ECL is 6 (assuming the minimum +1 level adjustment for its breath weapon). A 6th-level wizard could cast a fireball spell and deal 6d6 points of damage. Obviously, the mephit’s breath weapon is not more powerful than the fireball, so its level adjustment for the breath weapon is correctly set at +1.

The second factor is damage type. Generally speaking, sonic damage is worth a +1 level adjustment because so few creatures have resistance to it. A breath weapon that deals ability damage should increase the level adjustment by +1 (or +2 if the ability damaged is Constitution), but only if you have not already increased the level adjustment for the ability damage itself.

Finally, the larger the area that a breath weapon affects, the higher its level adjustment should be. Again, comparing the extent of the breath weapon’s effect to the area of a similar spell will help you determine whether a larger than normal level adjustment is called for. In general, whenever the area of the breath weapon is twice the size of the area of the comparable spell, add +1 to the level adjustment.


Chapter 2: Table 2–7

Table 2–7: Intermediate Monster Templates

Hit Level Starting Skill Points for

Template Type Dice Adjustment ECL Base Creature

Celestial 1 Same As base creature +2 Varies As base creature

Fiendish 1 Same As base creature +2 Varies As base creature

Half-celestial 2 Outsider As base creature +4 Varies (8+Int modifier) A5 HD

Half-dragon 2 Dragon As base creature +2 Varies (6+Int modifier) A5 HD

Color of dragon parent (additional level adjustment):

Black +1 Varies

Blue +1 Varies

Green +1 Varies

Red +1 Varies

White +1 Varies

Brass +1 Varies

Bronze +1 Varies

Copper +1 Varies

Gold +1 Varies

Silver +1 Varies

Half-fiend Outsider 2 As base creature +4 Varies (8+Int modifier)/HD

1 Animals with this template become magical beasts; otherwise type does not change.

2 This template changes the base creature’s type to the type indicated.


Chapter 2: Sidebar 5

Templates and Classes

In most cases, templates have no effect on character classes. The exceptions are the undead templates. Once a creature becomes an undead, all its Hit Dice become d12s. Any dice gained afterward from class levels are also d12s, regardless of class.

Adding Templates to Classed Monsters: If a template changes the Hit Die type, this change affects all previous Hit Dice, including those for class. Skill points are unaffected unless the template specifically indicates otherwise. If the template changes skill points, as the half-celestial template does, the change applies to skill points gained from monster Hit Dice and not to skill points gained from classes.

Adding Classes to Templated Monsters: With the exception of undead, as noted above, follow the rules for adding classes to monsters presented elsewhere in this chapter.


Chapter 2: Sidebar 6

Maximum Levels

Some monsters in this section have very high level adjustments. Monster characters should start play with room for at least five levels of advancement, so it is recommended that a monster character’s starting ECL be no higher than 15 (though some with higher starting ECLs are included for illustration purposes). As a member of a 15th-level party, a character can still adventure for five levels before needing alternative rules such as those in the Epic Level Handbook. If you want to adventure longer with your character, then pick a base creature that gives you a lower ECL. DMs do not have that concern when making NPCs, so they may make characters of any level.


Chapter 2: Table 2–8

Table 2–8: Advanced Monster Races

Hit Level Starting Skill Points for

Monster Type Dice Adjustment ECL Base Creature

Aranea Magical beast 3 +4 7 (2 + Int mod) A5 6

Athach Aberration 14 +5 19 (2 + Int mod) A5 17

Barghest

Barghest Outsider 6 +6 12 (8 + Int mod) A5 9

Greater barghest Outsider 9 +7 16 (8 + Int mod) A5 12

Belker Elemental 7 +5 12 (2 + Int mod) A5 10

Celestial

Hound archon Outsider 6 +5 11 (8 + Int mod) A5 9

Avoral (guardinal) Outsider 7 +7 14 (8 + Int mod) A5 10

Ghaele (eladrin) Outsider 10 +10 20 (8 + Int mod) A5 13

Trumpet archon Outsider 12 +8 20 (8 + Int mod) A5 15

Astral deva Outsider 12 +8 20 (8 + Int mod) A5 15

Demon

Dretch Outsider 2 +3 5 (8 + Int mod) A5 5

Quasit Outsider 3 +5 8 (8 + Int mod) A5 6

Succubus Outsider 6 +6 12 (8 + Int mod) A5 9

Vrock Outsider 8 +8 16 (8 + Int mod) A5 11

Devil

Imp Outsider 3 +4 7 (8 + Int mod) A5 6

Osyluth Outsider 5 +7 12 (8 + Int mod) A5 8

Kyton Outsider 8 +6 14 (8 + Int mod) A5 11

Barbazu Outsider 6 +6 12 (8 + Int mod) A5 9

Erinyes Outsider 6 +7 13 (8 + Int mod) A5 9

Hamatula Outsider 9 +5 14 (8 + Int mod) A5 12

Doppelganger Monstrous humanoid 4 +4 8 (2 + Int mod) A5 7

Drider Aberration 6 +4 10 (2 + Int mod) A5 9

Elemental

Air, small Elemental 2 +4 6 (2 + Int mod) A5 5

Air, medium Elemental 4 +4 8 (2 + Int mod) A5 7

Air, large Elemental 8 +6 14 (2 + Int mod) A5 11

Earth, small Elemental 2 +4 6 (2 + Int mod) A5 5

Earth, medium Elemental 4 +4 8 (2 + Int mod) A5 7

Earth, large Elemental 8 +5 13 (2 + Int mod) A5 11

Fire, small Elemental 2 +4 6 (2 + Int mod) A5 5

Fire, medium Elemental 4 +4 8 (2 + Int mod) A5 7

Fire, large Elemental 8 +6 14 (2 + Int mod) A5 11

Water, small Elemental 2 +4 6 (2 + Int mod) A5 5

Water, medium Elemental 4 +4 8 (2 + Int mod) A5 7

Water, large Elemental 8 +5 13 (2 + Int mod) A5 11

Ettercap Aberration 5 +4 9 (2 + Int mod) A5 8

Genie

Djinni Outsider 7 +6 13 (8 + Int mod) A5 10

Djinni noble Outsider 10 +10 20 (8 + Int mod) A5 13

Efreeti Outsider 10 +9 19 (8 + Int mod) A5 13

Janni Outsider 6 +5 11 (8 + Int mod) A5 9

Ghast Undead 4 +3 7 (4 + Int mod) A5 7

Ghoul Undead 2 +3 5 (4 + Int mod) A5 5

Giant

Stone Giant 14 +4 18 (2 + Int mod) A5 17

Stone (elder) Giant 14 +6 20 (2 + Int mod) A5 17

Frost Giant 14 +4 18 (2 + Int mod) A5 17

Fire Giant 15 +4 19 (2 + Int mod) A5 18

Golem

Flesh Giant 9 +6 15 (2 + Int mod) A5 12

Clay Giant 11 +8 19 (2 + Int mod) A5 14

Stone Giant 14 +6 20 (2 + Int mod) A5 17

Gray render Magical beast 10 +5 15 (2 + Int mod) A5 13

Griffon Magical beast 7 +3 10 (2 + Int mod) A5 14

Hag

Annis Monstrous humanoid 7 +5 12 (2 + Int mod) A5 10

Green hag Monstrous humanoid 9 +5 14 (2 + Int mod) A5 12

Harpy Monstrous humanoid 7 +3 10 (2 + Int mod) A5 10

Homunculus Humanoid 2 +3 5 (2 + Int mod) A5 5

Lillend Outsider 7 +6 13 (8 + Int mod) A5 10

Magmin Elemental 2 +4 6 (2 + Int mod) A5 5

Mind flayer Aberration 8 +7 15 (2 + Int mod) A5 11

Mummy Undead 8 +5 13 (4 + Int mod) A5 11

Phasm Aberration (shapechanger) 5 +7 12 (2 + Int mod) A5 8

Rakshasa Outsider 7 +7 14 (8 + Int mod) A5 10

Shadow Undead 3 +7 10 (4 + Int mod) A5 6

Shambling mound Plant 8 +6 14 (2 + Int mod) A5 11

Treant Plant 7 +5 12 (2 + Int mod) A5 10

Umber hulk Aberration 8 +6 14 (2 + Int mod) A5 11

Yuan-ti

Pureblood Monstrous humanoid 6 +5 11 (2 + Int mod) A5 9

Halfblood Monstrous humanoid 7 +5 12 (2 + Int mod) A5 10

Abomination Monstrous humanoid 9 +7 16 (2 + Int mod) A5 12


Chapter 2: Table 2–9

Table 2–9: Advanced Monster Templates

Hit Level Starting Skill Points for

Template Type Dice Adjustment ECL Base Creature

Ghost Undead 1 As base +5 Varies As base

Lich Undead 1 As base +4 Varies As base

Lycanthrope Humanoid (shapechanger) As base +3 Varies As base

Vampire Undead 1 As base +5 Varies As base

1 These templates change all Hit Dice previously acquired to d12s, regardless of monster type or class. Class levels add d12s, not class Hit Dice.


Chapter 2: Table 2–10

Table 2–10: Dragons

Hit Level Starting Skill Points for

Color Age Size Dice Adjustment ECL Base Creature

Black Wyrmling Tiny 4 +3 7 (6 + Int mod) A5 7

Very young Small 7 +3 10 (6 + Int mod) A5 10

Young Med. 10 +3 13 (6 + Int mod) A5 13

Juvenile Med. 13 +4 17 (6 + Int mod) A5 17

Blue Wyrmling Small 6 +4 10 (6 + Int mod) A5 9

Very young Med. 9 +4 13 (6 + Int mod) A5 12

Young Med. 12 +5 17 (6 + Int mod) A5 15

Green Wyrmling Small 5 +5 10 (6 + Int mod) A5 8

Very young Med. 8 +5 13 (6 + Int mod) A5 11

Young Med. 11 +5 16 (6 + Int mod) A5 14

Juvenile Large 14 +6 20 (6 + Int mod) A5 17

Red Wyrmling Med. 7 +4 11 (6 + Int mod) A5 10

Very young Large 10 +5 15 (6 + Int mod) A5 13

Young Large 13 +6 19 (6 + Int mod) A5 16

White Wyrmling Tiny 3 +2 5 (6 + Int mod) A5 6

Very young Small 6 +3 9 (6 + Int mod) A5 9

Young Med. 9 +3 12 (6 + Int mod) A5 12

Juvenile Med. 12 +5 17 (6 + Int mod) A5 15

Brass Wyrmling Tiny 4 +2 6 (6 + Int mod) A5 7

Very young Small 7 +3 10 (6 + Int mod) A5 10

Young Med. 10 +4 14 (6 + Int mod) A5 13

Juvenile Med. 13 +4 17 (6 + Int mod) A5 16

Bronze Wyrmling Small 6 +4 10 (6 + Int mod) A5 9

Very young Med. 9 +4 13 (6 + Int mod) A5 12

Young Med. 12 +6 18 (6 + Int mod) A5 15

Copper Wyrmling Tiny 5 +2 7 (6 + Int mod) A5 8

Very young Small 8 +3 11 (6 + Int mod) A5 11

Young Med. 11 +4 15 (6 + Int mod) A5 14

Juvenile Med. 14 +4 18 (6 + Int mod) A5 17

Gold Wyrmling Med. 8 +4 12 (6 + Int mod) A5 11

Very young Large 11 +5 16 (6 + Int mod) A5 14

Young Large 14 +6 20 (6 + Int mod) A5 17

Silver Wyrmling Small 7 +4 11 (6 + Int mod) A5 10

Very young Med. 10 +4 14 (6 + Int mod) A5 13

Young Med. 13 +5 18 (6 + Int mod) A5 16


Chapter 2: Sidebar 7

Awakened Characters

Awaken is a 5th-level druid spell that gives a tree or animal humanlike sentience. Awakened animals and trees treat the spellcaster as a friend, but they have no particular bond or empathy with the spellcaster. An awakened creature can speak one language known by the spellcaster, plus one additional language known by the spellcaster per point of Intelligence bonus (if any).

An awakened plant has a score of 3d6 for its Intelligence, Wisdom, and Charisma (generate these normally by rolling 4d6 and discarding the lowest result). An awakened animal has an Intelligence score of 3d6 (generated normally by rolling 4d6 and discarding the lowest result), +1d3 Charisma, and +2 HD.


Chapter 2: Sidebar 8

Beneath the Waves

Many adventures happen near, or on, bodies of water large enough to submerge characters. This book allows players to create aquatic characters that are more at home under the water than any character aided by spells or items. Several considerations apply when adventuring underwater; some pertain to aquatic creatures, some to nonaquaticcreatures, and some to both types of creatures.

Holding Your Breath and Drowning: Covered under The Drowning Rule in Chapter 3 of the Dungeon Master’s Guide.

General Hazards: Covered under Water Dangers in Chapter 3 of the Dungeon Master’s Guide.

Movement: When wading or walking underwater, creatures move at half speed, or at their swim speed if they have one. Creatures benefiting from a freedom of movement effect can wade or walk on the bottom at their normal speed.

Combat: Creatures without a swim speed (or the benefit of a freedom of movement spell or similar effect) take a –2 penalty on attack and damage rolls underwater. Slashing weapons, blunt weapons, claws, and tail attacks deal half damage (after applying the –2 penalty, divide the remainder by 2, rounding down), with a minimum of 1 point of damage dealt. The freedom of movement spell negates this penalty. Even creatures with a swim speed deal half damage with slashing or blunt weapons (but not with claws or tail attacks) unless they have a freedom of movement effect.

Fire: Fire attacks are ineffective underwater unless their descriptions specifically say otherwise.

Spellcasting: A verbal component is a spoken incantation. To provide a verbal component, you must be able to speak in a strong voice. Characters unable to breathe underwater cannot use spells with verbal components unless they somehow surround their heads with a bubble of air. Chapter 6: Spells provides lists of spells without verbal components.


Chapter 3

This chapter presents rules for treating monster kinds as character classes. If you want to play a monster because you think that monster is cool, this material allows you to emphasize its cool features rather than just add levels of character classes, such as wizard or fighter, to an existing creature.

This system is an alternative to the monster advancement system presented in the Monster Manual. While a DM can advance monsters at will using that system, this method lets players use Table 2–5: Experience and Level-Dependent Benefits from Chapter 2: Building Monster Characters to advance their monster characters in such a way that the save DCs for their monster abilities increase with monster level. Clever DMs can also make use of this method to regress monsters and create versions with lower CRs, so that those creatures can appear earlier in their campaigns. For instance, a DM can use the minotaur monster class to regress a minotaur to 1st level (1 HD), making it a reasonable challenge for 1st-level characters.

Rather than rework all the monsters in the Monster Manual that could make good characters in this way, this chapter presents one example to illustrate the technique. Dozens more appear in Appendix 1: Sample Monster Classes. Each example discusses the reasoning behind the decisions made about how that monster advances. Players and DMs, working together, can use these rules and that reasoning to develop other monster kinds as classes for their campaigns.

Monster Classes and Level Adjustments

Level adjustment is important for determining the starting ECL of the base creature (see Structure of Monster Classes, below) because the starting ECL sets the number of levels over which the monster develops. Unlike other classes, a monster class has a maximum number of levels equal to the creature’s starting ECL. For example, a minotaur’s starting ECL is 8, so the minotaur monster class has eight levels.

When using these rules to create a character with one or more levels in a monster class, you can ignore level adjustment. This is replaced by your character’s monster class level.

Entering a Monster Class

The only way to take a level of a monster class is to be that monster. A mind flayer cannot multiclassas a minotaur, nor can a human take levels as an astral deva.

Structure of Monster Classes

As noted above, a monster class has a maximum number of levels equal to its starting ECL. At the highest level for the class, the monster character should have all the powers and abilities of the base creature, as given in the Monster Manual.

Unlike the standard classes in the Player’s Handbook, monster classes have racial traits as well as character traits. Racial traits are not given in the class tables themselves; they appear as a separate section before the Class Features section for each monster. Generate ability scores for a monster character as you would for a character of a standard race, and then apply any racial modifiers using the racial traits given for that class. Most monster characters do not start with the full racial ability score adjustments that a monster of the same kind right out of the Monster Manual would be entitled to; they gain ability score increases over several levels, as a character of any standard class would.

A0A0A monster class description does not repeat information about the base creature’s type or subtype. A monster character gains the benefits and drawbacks of its type and subtype at first level. It retains the base creature’s alignment subtypes, even if it actually has a different alignment (see the Ritual of Alignment in Chapter 11: Becoming a Monster for one way to reconcile subtype and alignment). A monster character uses its actual alignment or its subtype, whichever produces the worse result, for purposes of spells and effects. For example, a lawful good succubus is still vulnerable to holy smite because it has the chaotic and evil subtypes.

A0A0Monster class abilities that are exactly like the creature’s abilities as given in the Monster Manual are not reproduced in a class description, but they do appear on the class table. See the Monster Manual for information on these abilities.

When a monster class description refers to “level,” this means level in the monster class. Levels and Hit Dice gained in monster classes do change special abilities. For the effect of levels in nonmonster classes (standard or prestige classes) on monster special abilities, see Monster Features in Chapter 2: Building Monster Characters.

Size and Speed

A monster character always starts out as Medium-size at the largest. Monsters that are Large or larger in the Monster Manual increase in size over the course of several levels. See the Monster Manual and the Player’s Handbook for the general effects of size changes on Armor Class, attack bonus, Hide checks, grapple checks, and so on. Do not change natural armor bonus or ability scores when size changes; those alterations are built into each class progression.

A0A0Some monsters become faster as they gain levels. The higher speed appears in the monster’s class table and replaces the creature’s original land speed.

Skill Points

Monster classes grant skill points the way standard classes do. The monster’s 1st-level skill points are multiplied by 4, as with standard classes. Table 2–1: Monster Character Starting Skill Points gives the skill points that a monster starts with, based on its Intelligence modifier and its type. The tables for the sample classes in Appendix 1 show how the monster gains skill points as it advances in level in its monster class. The skills given for the base creature from the Monster Manual are class skills for the monster class.

Challenge Rating

Each monster class table has a CR (Challenge Rating) column. This has no meaning for players or player characters and is given only as an aid to DMs who want to adjust monster CRs by regressing existing creatures.

Natural Attacks

Many monsters have natural attacks. Members of the corresponding monster class are always proficient with their own natural weapons. Using a natural attack does not provoke an attack of opportunity unless the class description specifies otherwise. A monster does not get iterative attacks (multiple attacks with the same weapon at a cumulative –5 penalty, as a manufactured weapon would provide) on a full attack action with its natural weapons unless the class description specifies otherwise. A monster character can use any of its natural weapons as a secondary attack at a –5 penalty on the attack roll, but it may not use a secondary attack as a primary attack, even if it doesn’t choose to use its actual primary attack in a given round. The Multiattack feat described in the Monster Manual can reduce the penalty on secondary attacks to –2.

Monsters Below 1 HD

It is possible for a monster to complete its class progression and still not have a full Hit Die. For instance, the grig has only a fractional Hit Die at its full potential. When such a creature takes its first level in a class other than its monster class, do not roll the class Hit Die for hit points. Instead, use the maximum possible result for that class’s Hit Die.

Monster Classes and Multiclassing

A monster character using these rules may not multiclass until it completes the full progression in its monster class. This rule keeps characters from gaining the benefits of a monster’s type and then quickly switching to a standard class.

A monster class imposes an experience point penalty for multiclassing, just as other classes do (depending on preferred classes for the creature or race). A monster class is a character class for purposes of determining whether a character takes an experience point penalty. See the sample classes in Appendix 1 for specifics.

Monster Classes and Level-Dependent Benefits

A character progressing in a monster class gains feats and ability score increases according to Table 2–5: Experience and Level-Dependent Benefits. That table also limits their maximum ranks in class and cross-class skills. Each monster class description specifies when the character gains feats and ability score increases.

Reading the Class tables

The following notes explain how to interpret certain information noted on a monster class table.

Ability Score Increases: At various levels, a character progressing in a monster class receives ability score increases. The table for that class shows how much to change the ability score at that level. For instance, the minotaur gains +2 Strength at 2nd, 4th, and 6th level. That means you should increase the Strength score by +2 at 2nd level, +2 at 4th level, and +2 at 6th level (for a total of 6 points higher than the base value at 1st level).

Natural Armor Bonuses: At various levels, members of some monster classes receive natural armor bonuses. The table for such a class gives the total natural armor bonus the creature has at that level. Do not add these bonuses together, as is done for ability score increases.

Example Monster Character: Minotaur

The minotaur is one of the strongest and most combative of the monstrous humanoids. Graced with a powerful gore attacksand familiarity with weapons, the minotaur represents a tough opponent for dungeon-exploring heroes. Now, the minotaur class allows the cunning and ferocity of this classic foe to work to the benefit of player characters.

Building the minotaur monster class requires examining each of the components that make the monster formidable in combat: Strength, size, natural armor, and natural attacks. Then, slowly parcel out those benefits in stages until the minotaur reaches its final ECL of 8 (including its +2 level adjustment). A 1st-level minotaurhas a hint of its eventual Strength but must tolerate penalties to Intelligence and Charisma. It also has a natural attack, the ability to charge for increased damage, and a small natural armor bonus. The rest of the minotaur’s abilities are upgraded along these lines as smoothly as possible until it reaches 8th level (6 HD). For much of this time, the immature minotaur lacks the advantage of Large size (and the 10-foot reach it provides). The minotaurgrows to its full adult Large size upon reaching 6th level.

After reaching 8th level, the minotaur can continue to advance using the monster advancement rules in the Monster Manual, if desired. Monstrous humanoids have a great base attack progression (equal to a fighter’s) and two good saves, so there is good incentive to advance in this way. Other good options for continuing to develop a minotaurcharacter include advancing as a fighter (for the bonus feats), a barbarian (for rage and certain skills), or a rogue (for sneak attacks and even more skills).

Racial Traits

---Starting Ability Score Adjustments: +2 Str, +2 Dex, –4 Int, –2 Cha. While known for cunning and ferocity, minotaurs rely on Strength and natural weaponry to over come their foes. The minotaur’s Strength and Con sti tution increase as it gains levels, while its Dexterity decreases.

---Speed: Minotaur land speed is 30 feet.

---Darkvision: Minotaurs can see in the dark up to 60 feet.

---Automatic Languages: Giant. A minotaur with enough Intelligence to receive a bonus language usually makes Common its first choice.

Though they are classified as monstrous humanoids, minotaursfrequently associate with various giant kinds, including ogres, ettins, and true giants. Their size makes minotaurs accepted among these monsters when smaller beings would not be.

---Favored Class: Minotaur. The best multiclassing choices for a minotaur are fighter, barbarian, and ranger.

Class Skills

The minotaur’s class skills (and the key ability for each skill) are Craft (Int), Intimidate (Cha), Jump (Str), Listen (Wis), Search (Int), and Spot (Wis).

On reaching Large size, a minotaur takes a –4 size penalty on Hide checks.

Class Features

All of the following are class features of the minotaur monster class.

Weapon and Armor Proficiency: Minotaurs are proficient with all simple and martial weapons, with light and medium armor, and with shields.

Feats: A minotaur receives one feat at 1st level, one at 4th level, and another at 8th level. After 8th level, it gains feats normally according to its effective character level (the total of its Hit Dice, level adjustment, and class levels) as shown on Table 2–5: Experience and Level-Dependent Benefits.

Keen Senses (Ex): A 1st-level minotaurgains a +1 racial bonus on Listen, Search, and Spot checks. At 4th level, the bonus rises to +2, at 6th level to +3, and at 8th level to +4.

Natural Cunning (Ex): Most minotaursare not clever, but they all possess an innate logical ability. At 2nd level, a minotaur can never become lost. At 4th level, when it develops the scent ability, it can track creatures by smell. At 7th level, a minotaur becomes immune to maze spells and is never flat-footed.

Scent (Ex): A minotaur has a keen sense of smell. Beginning at 4th level, it can detect opponents within the given range (double range if the scent is upwind, one-half range if it is downwind) and may take a move-equivalent action to determine the direction of a scent. If an odor source, such as an opponent, is within 5 feet, the minotaur can pinpoint that source. Minotaurs can use the scent ability to track an enemy by smell.

Large Size: At 6th level, a minotaurgrows to Large size and its natural reach extends to 10 feet. It incurs the usual penalties for Large creatures.

Gore: A gore is a natural attack. Beginning at 1st level, a minotaur deals 1d4 points of damage plus its Strength modifier when making a gore attack. At 3rd level the base damage rises to 1d6, and at 7th level to 1d8. When a minotaurcharges to make a gore attack, it deals additional damage according to the following table. A minotaur adds one and one-half times its Strength modifier to its gore damage when charging.

Gore Damage Charge Damage

1d4 2d6

1d6 2d8

1d8 4d6

Because a gore is a natural attack, a minotaur can use the full attack action to attack with a melee weapon and follow up with its gore attack as a secondary attack at a –5 penalty. It does get iterative attacks (multiple attacks with the same weapon at a cumulative –5 penalty), if it is entitled to any, with its melee weapon (but not with its gore) when using such an attack routine.


Chapter 3: Table 3–1

Table 3–1: The Minotaur

Hit Base Attack Fort Ref Will Skill

Level Dice Bonus Save Save Save Points CR Special

1st 1d8 +1 +0 +2 +2 (2 + Int mod) A5 4 1 Gore 1d4, feat, +2 natural armor

2nd 2d8 +2 +1 +3 +3 2 + Int mod 1 +2 Str, keen senses (+1), natural cunning (cannot

become lost)

3rd 2d8 +2 +1 +3 +3 — 2 +2 Con, +3 natural armor, gore 1d6

4th 3d8 +3 +1 +3 +3 2 + Int mod 2 +2 Str, scent 10 ft., keen senses (+2), natural cunning,

(track enemies), feat

5th 3d8 +3 +1 +3 +3 — 3 +4 natural armor, +2 Con

6th 4d8 +4 +1 +4 +4 2 + Int mod 3 +2 Str, –2 Dex, scent 20 ft., Large size, reach 10 ft.,

keen senses (+3)

7th 5d8 +5 +1 +4 +4 2 + Int mod 4 +5 natural armor bonus, natural cunning (never

flat-footed, immune to maze spells), gore 1d8

8th 6d8 +6/+1 +2 +5 +5 2 + Int mod 4 Scent 30 ft., keen senses (+4), feat


Chapter 4

This chapter presents new feats that are particularly useful to monster characters.

When Monsters GainFeats

Monster characters receive feats at the same rate that characters of standard races do: one for their first Hit Die (or fractional HD), one more for having 3 Hit Dice, and an additional one for each additional 3 HD the character has.

When adding class levels to a monster, you keep the number of feats determined by the monster’s Hit Dice. The character doesn’t gain a bonus feat for its first class level because it isn’t a 1st-level character (see below for the exception to this rule). Add class levels and Hit Dice, then refer to Table 2–5: Experience and Level-Dependent Benefits in Chapter 2: Building Monster Characters. The Feats column indicates when the character gets its next feat. For instance, if a 6 HD monster takes a level in some class, its level plus Hit Dice equals 7. That character won’t gain another feat until it gains two more Hit Dice (character level 9th).

If your base creature has only 1 Hit Die and you choose to replace that with a class level (thus losing the associated base attack bonus, base saving throw bonuses, skill points, and feats), then your character gains a feat at 1st level, just like any other 1st-level character.

Some monsters also gain bonus feats as racial traits, as indicated in their Monster Manual descriptions.

Monstrous Feats

Many of the feats described in this chapter belong to a new category, monstrous feats (see the second half of Table 4–1, on page 32). Only creatures with a monstrous form or one or more monstrous abilities may select these feats. Monstrous forms and abilities are those that are unavailable to normal humanoid or animal creatures, including but not limited to extra appendages, nonstandard appendages (such as tentacles or a tail), supernatural abilities, and spell-like abilities. With your DM’s permission, you may be able to choose monstrous feats for your character if your character acquired unusual abilities through transformation or by advancing in a prestige class.

Background Feats

Another new category of feat is the background feat (see the first half of Table 4–1, on page 31). You can choose a background feat for your character if the Climate/Terrain entry for the base creature mentions the indicated type of terrain or climate. If the base creature’s terrain entry includes more than one specific terrain type, it may be eligible for additional background feats, at the DM’s discretion.

Feat Descriptions

Feat descriptions use the following format.

Feat Name [Type of Feat]

The initial text after the feat name describes generally what the feat does in plain language.

Prerequisite: A prerequisite is a minimum ability score, creature type, minimum size or physical characteristic, a minimum base attack bonus, another feat or feats, minimum ranks in one or more skills, or a class feature that a character must have in order to acquire a particular feat. A feat may have more than one specific requirement; in such a case, all of them are still referred to collectively as the feat’s prerequisite.

Benefit: A feat’s benefit is what it enables the character to do. If a character takes the same feat more than once, its benefits do not stack unless otherwise indicated in the feat description.

Normal: This section describes what a character whodoes not have a particular feat is limited to or restricted from doing. If not having the feat causes no particular drawback, this entry is absent.

Special: This section gives additional facts about the feat that may be helpful when in deciding whether to acquire it.

New Feats

Ability Focus [General]

Choose one of your special attacks. This attack becomes more potent than normal.

Prerequisite: Special attack.

Benefit: Add +2 to the DC for all saving throws against the special attack on which you focus.

Special: You can gain this feat multiple times. Its effects do not stack. Each time you take the feat, it applies to a new special attack.

Area Attack [General]

You can wield improvised weapons to attack several spaces at once.

Prerequisite: Str 19, Huge size, Power Attack.

Benefit: You can use your great size and strength to pick up a heavy object and attack an area as a standard action. Such an attack may consist of swinging a large log or smashing a door down on opponents’ heads. The area affected is a half-circle with a radius equal to your reach. You deal damage to all creatures two or more size categories smaller than you within the area. The base damage dealt depends on your size category, as given on the table below. Add 1 1/2 times your Strength bonus to this base damage to determine the total damage for the attack.

Size Category Damage

Huge 1d8

Gargantuan 2d6

Colossal 2d8

Though it can deal significant damage, this form of attack is awkward and unbalancing. You incur a –2 penalty to your Armor Class and on Reflex saves until your next action.

Assume Supernatural Ability [General]

You learn to use a supernatural ability of an assumed form.

Prerequisite: Wis 13, ability to assume a new form magically.

Benefit: You learn to use a single supernatural ability of another kind of creature while assuming its form through a polymorph self spell or a similar effect. The saving throw DC against this ability is based on your ability scores, not those of a standard creature of the kind whose form you’ve assumed. For a breath weapon, the saving throw DC is 10 + your Constitution modifier + 1/2 your Hit Dice (rounded down). For all other supernatural abilities, the saving throw (if any) DC is 10 + your Charisma modifier + 1/2 your Hit Dice (rounded down).

If a creature, such as an undead, has no Constitution score, use its Charisma modifier or its Constitution modifier (+0 for a nonability), whichever is higher, to determine the save DC.

Using this alien ability is disorienting. You take a –2 penalty on all attack rolls, saving throws, skill checks, and ability checks. Additionally, in a stressful or demanding situation (such as combat), you must succeed on a Will save (DC 19) or be unable to use the ability.

Normal: Without this feat, you cannot use the supernatural abilities of a creature whose form you assume.

Special: You can take this feat multiple times. You cannot apply it more than once to the same special ability in order to improve the Will save DC. Each time you take this feat, it applies to a different special ability.

Blowhard [General]

You can blow targets over with your breath.

Prerequisite: Con 20, Hugesize, Power Attack.

Benefit: As an attack action, you can use your breath to affect all creatures in a cone 5 feet in length per point of your Constitution bonus. Each creature in the area is affected as through struck by a wind effect (see Table 3–17: Wind Effects in the Dungeon Master’s Guide). The strength of the wind effect depends on your size category, as given on the table below.

Size Category Wind Effect

Huge Strong

Gargantuan Severe

Colossal Windstorm

If you have a breath weapon, you cannot use this feat and your breath weapon at the same time.

Bonus Breath [Monstrous]

You can use your breath weapon one more time per day than you normally could.

Prerequisite: Breath weapon with limited uses per day, Extend Spell or Extend Spell-Like Ability.

Benefit: You can breathe one additional time per day. The interval you must wait between breaths is 1 hour.

Special: You can gain this feat multiple times. Each time you take it, you can breathe one additional time per day.

Controlled Respiration [General]

You can stay out of water longer than you otherwise could.

Prerequisite: Time limit on how long you can remain out of water, Endurance.

Benefit: You can control your breathing so as to remain out of water for a longer period of time than you otherwise could. Double the normal time limit after which you must begin making Constitution checks to avoid suffocation.

This feat does not allow creatures that cannot normally breathe air, such as fish, to do so.

Crush [General]

Like a dragon, you can hurl your body onto opponents to deal tremendous damage.

Prerequisite: Huge size.

Size Category Crush Base Damage

Huge 2d8

Gargantuan 4d6

Colossal 4d8

Benefit: As a standard action, you can jump or fall onto opponents, using your whole body to crush them. This attack is useful only against creatures at least three size categories smaller than yourself. The base damage for a crush attack depends on your size category, as given on the table above. Add 1 1/2 times your Strength bonus to this base damage to determine the total damage for the attack.

crush attack deals bludgeoning damage and affects as many creatures as can fit under your body (see Large and Small Creatures in Combat in Chapter 8 of the Player’s Handbook). Each creature in the affected area must succeed on a Reflex save (DC 10 + your Str modifier + your size modifier for grapple attacks). On a failure, the opponent is pinned and automatically takes crush damage each round the pin is maintained.

Cumbrous Dodge [General]

You have a chance to dodge attacks that hit you, but at a cost.

Prerequisites: Dodge, Tumble 4 ranks.

Benefit: You may activate this feat as a free action. You gain a +2 bonus to your Armor Class for the rest of the current encounter. At the end of the encounter, you are fatigued. For details on fatigue, see the Condition Summary in Chapter 3 of the Dungeon Master’s Guide.

Cumbrous Fortitude [General]

You have a greater chance than normal to resist attacks against your vitality, but at a cost.

Prerequisites: Great Fortitude.

Benefit: Before rolling a Fortitude save, you can decide to activate this feat, which gives you a +6 bonus on your saving throw. After the saving throw is resolved, regardless of the result, you are staggered until the end of the encounter. A staggered character can take only a partial action when he or she would normally be able to take a standard action.

Cumbrous Reflexes [General]

You have a greater chance to resist attacks against your agility, but at a cost.

Prerequisites: Lightning Reflexes.

Benefit: Before rolling a Reflex save, you can decide to activate this feat, which gives you a +6 bonus on your saving throw. After the saving throw is resolved, regardless of the result, you are prone and dazed. For details on these conditions, see the Condition Summary in Chapter 3 of the Dungeon Master’s Guide.

Cumbrous Will [General]

You have a greater chance to resist attacks against your willpower, but at a cost.

Prerequisites: Iron Will.

Benefit: Before rolling a Will save, you can decide to activate this feat, which gives you a +6 bonus on your saving throw. After the saving throw is resolved, regardless of the result, you are shaken until the end of the encounter. A shaken character takes a –2 morale penalty on attack rolls, checks, and saving throws.

Deadly Poison [Monstrous]

Your poison attack deals more damage than normal.

Prerequisite: Con 19, poison special attack that deals ability damage as secondary damage, Virulent Poison.

Benefit: Your poison attack has the potential to deal more potent secondary damage than it otherwise could. If the subject of the attack fails the second saving throw, the poison deals double its normal secondary damage.

Deep Denizen [General]

You are adapted to a subterranean environment.

Prerequisite: Underground as sole terrain type.

Benefit: Living underground has made you more reliant on nonvisual senses than surface dwellers. You gain a +2 competence bonus on Listen checks and a +4 competence bonus when tracking by scent.

Desert Dweller [General]

You are adapted to a desert environment.

Prerequisite: Desert terrain type.

Benefit: As a desert dweller, you are more hardy than those who live in more gentle climates. Your Fortitude save DC to avoid subdual damage from heat is reduced to 10 (see Heat Dangers in Chapter 3 of the Dungeon Master’s Guide). In addition, you can go without water for a number of hours equal to 24 + twice your Constitution score (see Starvation and Thirst Dangers in Chapter 3 of the Dungeon Master’s Guide).

Detach [Monstrous]

You can remove a part of your body and use it as a ranged weapon.

Prerequisite: Con 19, regeneration.

Benefit: As an attack action, you can detach a portion of your body that can make a melee attack other than a bite (such as a paw, tail, or tentacle) and use it as a thrown weapon (range increment 20 feet). The thrown member deals its base damage plus your Strength bonus (not 1 1/2 times your Strength bonus). Special attacks that deal damage, such as poison and acid, take effect normally from the thrown member. Ability damage, ability drain, and energy drain attacks cannot be made with the detached body part.

Special: Tearing off a piece of yourself is traumatic. You take subdual damage equal to one-quarter of your full normal hit point total. Damage reduction cannot reduce the amount of damage taken in this way.

Dust cloud [Monstrous]

You can sweep dust into the air to hide from opponents.

Prerequisites: Dex 19, Int 19, Hugesize, Combat Reflexes, wings or tail.

Benefit: As an attack action, you can sweep a limb across the ground and create a dust cloud. This hemispherical cloud has a radius in feet equal to 20 A5 your Hit Dice. Creating the cloud has a 50% chance to snuff unprotected flames (candles, torches, small campfires) of nonmagical origin in the area. The cloud obscures vision, and creatures caught within are blinded while inside and for 1 round after emerging. Any creature caught in the cloud must succeed on a Concentration check (DC 10 + 1/2 your Hit Dice + your Str modifier) to cast a spell. The cloud lasts a number of rounds equal to 1 + your Dexterity modifier.

Special: A flying creature with this feat must be within reach of the ground to create the effect, but need not actually be in contact with it.

Empower Spell-Like Ability [General]

You can use a spell-like ability with greater effect than normal.

Prerequisite: Spell-like ability caster level 4th.

Benefit: Choose one of your spell-like abilities, subject to the restrictions below. You can use that ability as an empowered spell-like ability three times per day (or less, if the ability is normally usable only once or twice per day).

When you use an empowered spell-like ability, all variable, numeric effects of the spell-like ability are increased by one-half. An empowered spel-like ability does half again as much damage as normal, cures half again as many hit points, affects half again as many targets, and so on as appropriate. For example, a night hag’s empowered magic missile deals 1 1/2 times normal damage (roll 1d4+1 and multiply the result by 1 1/2 for each missile). Saving throws and opposed rolls (such as the one made when a character casts dispel magic) are not affected. Spell-like abilities without random variables are not affected.

You can only select a spell-like ability duplicating a spell with a level less than or equal to one-half yourcaster level (round down), –2. See the table below. For example, a creature that uses its spell-like abilities as a 13th-level caster can only empower spell-like abilities duplicating spells of 4th level or lower.

Special: This feat can be taken multiple times. Each time it is taken, you can apply it to another one of your spell-like abilites.

Empower Spell-Like Ability

Spell Caster Level

Level to Empower

0 4th

1st 6th

2nd 8th

3rd 10th

4th 12th

5th 14th

6th 16th

7th 18th

8th 20th

9th —

Extended Reach [Monstrous]

Your flexible body allows you to reach farther than normal.

Prerequisite: Small or larger size, nonrigid body or a nonrigidattack form such as a tentacle, feeler, or pseudopod.

Benefit: Your body or a part of your body with which you can deliver a melee attack is boneless and flexible, allowing you to threaten a larger than normal area with melee attacks. Add +5 feet to your normal reach.

Extra Item Space [Monstrous]

You can wear more magic items than are normally allowed.

Prerequisite: Multiple limbs or heads.

Benefit: You can wear one additional magic item beyond the normal limit for the item type in question. The multiple limbs you have must correspond to the limb on which that item type is normally worn. For example, a character is normally limited to two rings, but a marilith (with six arms) could wear three rings with this feat. Likewise, an ettin (with two heads) could wear two periapts or necklaces instead of the one normally allowed.

Normal: Usually only one or two magic items that are restricted to a particular body part can be used at once.

Special: You can take this feat more than once. Each time, it adds a new item space. You cannot have more item spaces than you have limbs or body parts of the appropriate kind.

Final Strike [Monstrous]

Your death throes are destructive.

Prerequisite: Acid, air, cold, earth, electricity, fire, or water subtype.

Benefit: When you are killed (that is, when your hit points drop to –10 or lower), your body explodes in a final strike—a blast of elemental destruction—according to the table below. Everything within 60 feet is subject to the effect. Your final strike deals 1d6 points of damage per Hit Die, up to a maximum of 20d6. Each creature in the area may make a successful Reflex save (DC 10 + 1/2 your Hit Dice + your Con modifier) to halve the damage dealt. The blast also has a secondary effect, which can be reduced or negated (as shown on the table below) by a second successful save of the type indicated (same DC_as the save against the primary damage).

Subtype Primary Damage Secondary Damage

Acid Acid Blindness for 2d4 rounds, Fortitude negates

Air Blast of wind Destructive harmonics

(bludgeoning damage) (1d6 sonic damage per 2 Hit Dice; Reflex half)

Cold Cold Ice shards (1d6 piercing damage per 2 Hit Dice; Reflex half)

Earth Blast of rock shards Earthquake (as spell, Reflex save according to effect)

Electricity Lightning Thunderclap (1d6 sonic damage per 2 Hit Dice, stun for 1 round, deafen for 4d6 rounds; Reflex half and no deafness)

Fire Fire Light blast (1d6 damage per 2 Hit Dice; Reflex half)

Water Blast of water Drench (extinguish

(bludgeoning damage)nonmagicalfire automatically, or magical fire as dispel magic cast by a sorcerer whose level equals your HD total)

Special: A final strike renders your corpse unsuitable for raise dead or resurrection spells. Only true resurrection, miracle, or wish can restore life.

Fling Enemy [General]

You can pick up an opponent and fling it.

Prerequisites: Str 23, Huge size, improved grab.

Benefit: You can make a grapple check at a –20 penalty against an opponent at least two size categories smaller than you. If you succeed, on your next action you can use an attack action to fling the held opponent. The range increment for the thrown creature is 120 feet.

A creature may be thrown horizontally or vertically. If thrown vertically, it takes normal falling damage. If thrown horizontally, it takes damage as if it had fallen half the distance thrown (rounded down). For example, if a hurled orc is thrown horizontally 170 feet, it takes 8d6 points of damage.

You may also fling the creature at another creature. To do so, make an attack roll at a –4 penalty, with appropriate range penalties, against the target creature. If you hit, both creatures take the amount of damage that the thrown creature would have taken otherwise, as given above.

Gape of the Serpent [General]

You can swallow larger creatures than normal.

Prerequisite: Swallow whole.

Benefit: You can swallow a creature of up to your own size category. Like a snake, you can stretch your mouth to an outlandish extent to accommodate immense prey. However, this process is time-consuming. If your second grapple check is successful after you have established a hold against a creature larger than you could swallow normally, you begin to swallow the held creature. On the following round, you must make an additional grapple check to complete the swallowing. The held creature can fight or try to break the grapple as normal while you are attempting to swallow it.

Normal: Unless otherwise noted, a creature can swallow opponents no larger than two size categories smaller than itself.

Special: Your gullet can hold one creature of the maximum size; other maximum numbers of swallowed creatures remain the same.

Grass Trekker [General]

You are adapted to a plains environment.

Prerequisite: Plains terrain type.

Benefit: You are a nomad of the steppes, used to traveling long distances, often on foot. You gain a +2 competence bonus on Jump checks. In addition, you do not need to make Fortitude saves when making a forced march until you have traveled for 12 hours (see Movement in Chapter 9 of the Player’s Handbook). The save DC for longer travel is 10 + 1 per hour beyond 12.

Great Flyby Attack [General]

You can make multiple flyby attacks in a round.

Prerequisite: Fly speed, Flyby Attack.

Benefit: Using this feat is a full-round action. When flying, you can move up to your fly speed in a straight line and attack a number of opponents equal to your Dexterity bonus. All targets must be within your reach along the line of your movement. Make one attack roll, add the appropriate modifiers, and compare the result to the AC of each opponent you are attacking. If any hits are successful, make one damage roll and add the appropriate modifiers. Each successful hit does the full damage to that creature; do not divide the result of the damage roll among the targets. Targets of your attack do not get attacks of opportunity against you, but other opponents that would be entitled to attacks of opportunity may take them.

Normal: Without this feat, a creature can make a single flyby attack in a round.

Greater Multigrab [Monstrous]

You can grapple enemies effortlessly with your natural weapons.

Prerequisite: Str 19, Dex 15, improved grab, Multigrab.

Benefit: When grappling an opponent with only the part of your body that made the attack, you take no penalty on grapple checks to maintain the hold.

Normal: Without this feat, you take a –20 penalty (or a –10 penalty with Multigrab) on grapple checks to maintain a hold with only the part of your body used to make the attack.

Greater Multiweapon Fighting [Monstrous]

A creature with three or more arms can fight with a weapon in each hand. The creature can make up to three attacks per round with each extra weapon.

Prerequisites: Dex 19, three arms, base attack bonus +15, Improved Multiweapon Fighting, Multiweapon Fighting, Multidexterity.

Benefit: You may make up to three attacks with each off-hand weapon that you wield, albeit with a –10 penalty on the third attack with each such weapon.

Special: This feat replaces the Greater Two-Weapon Fighting feat (originally presented in Masters of the Wild) for creatures with more than two arms.

Greater Mighty Roar [Monstrous]

You unsettle opponents with a dreadful roar as you attack.

Prerequisite: Animal or magical beast; Large size, Mighty Roar.

Benefit: This feat functions like Mighty Roar, except that each opponent that fails a Will save (DC 10 + 1/2 your Hit Dice + your Cha modifier) is panicked for 2d6 rounds. A panicked creature takes a –2 morale penalty on attack rolls, saves, and checks, has a 50% chance to drop what it is holding, and runs away from you as quickly as it can. The effects of being panicked supersede the effects of being shaken.

Improved Assume Supernatural Ability [General]

You gain skill with using a supernatural ability of an assumed form.

Prerequisite: Wis 17, Assume Supernatural Ability, ability to assume a new form magically.

Benefit: This feat functions like Assume Supernatural Ability, except that you do not take the –2 penalty on all attack rolls, saves, skill checks, and ability checks when using it.

Special: You can take this feat multiple times, but you cannot apply it more than once to the same special ability. Each time you take this feat, it applies to a different special ability.

Improved Flyby Attack [General]

You can attack on the wing with increased mobility.

Prerequisite: Fly speed, Dodge, Flyby Attack, Mobility.

Benefit: When flying, you can take a move action (including a dive) and another partial action at any point during the move. If this partial action is an attack, you incur no attacks of opportunity for moving through areas threatened by your target. You cannot take a second move action during a round when you make a flyby attack.

Normal: Without this feat, you can take a partial action either before or after your move. Even with the Flyby Attack feat, you incur attacks of opportunity for moving through areas threatened by the target of your flyby attack.

Improved Multiattack [Monstrous]

You are particularly adept at using all your natural weapons at once.

Prerequisite: Three natural weapons, Multiattack.

Benefit: The usual –5 penalty on attack rolls for secondary attacks does not apply to your secondary attacks with natural weapons. The damage bonus for such attacks is still only 1/2 your Strength bonus, if any.

Normal: Without this feat, your secondary natural attacks take a –5 penalty (or a –2 penalty if you have the Multiattack feat).

Improved Multiweapon Fighting [Monstrous]

You are expert at fighting with a weapon in each of your three or more hands. You can make up to two attacks per round with each off-hand weapon.

Prerequisites: Dex 15, three arms, base attack bonus +9, Multidexterity, MultiweaponFighting.

Benefit: In addition to the single extra attack you get each round with each off-hand weapon from MultiweaponFighting, you get a second extra attack with each such weapon, albeit at a –5 penalty.

Normal: With only Multiweapon Fighting, you get only a single attack with each off-hand weapon.

Special: This feat replaces the Improved Two-Weapon Fighting feat for creatures with more than two arms.

Improved Scent [General]

You can detect and track creatures by smell at greater distances than normal.

Prerequisite: Scent ability.

Benefit: You can detect approaching enemies and sniff out hidden foes within 60 feet. For strong scents, such as smoke or rotting garbage, double these ranges. Overpowering scents, such as skunk musk or troglodyte stench, can be detected at triple normal range.

Normal: Without this feat, you can detect creatures by smell only within 30 feet.

Improved Turn Resistance [Monstrous]

You have a better than normal chance to resist turning.

Prerequisites: Undead.

Benefit: You are less easily affected by clerics or paladins than you normally would be (see Turn and Rebuke Undead in Chapter 8 of the Player’s Handbook). When resolving a turn, rebuke, command, or bolster attempt, add 4 to your character level (monster Hit Dice plus class levels) to determine your Hit Dice for turn, rebuke, command, and bolster attempts. For example, a 4 HD wight with this feat is treated as an 8 HD undead for the purpose of turn, rebuke, command, and bolster attempts, even though it is a 4 HD creature for any other purpose.

Improved Web [Monstrous]

You gain additional utility from your webs.

Prerequisite: Ability to create webs as an extraordinary ability at least twice per day.

Benefit: Add +2 to the DC to escape or burst your webs. You may take a full-round action to attack with your webs, and if you do so, you may attack one additional target per point of Dexterity bonus you have. No such target may be more than 10 feet from another target. Using this feat requires two of the daily uses of your web ability.

Inured to Energy [General]

You can resist energy attacks more efficiently than normal.

Prerequisite: Resistance to the energy type you specify when taking the feat.

Benefit: Your existing resistance to one type of energy increases by 10. You can use this feat only to enhance existing resistances, not to gain resistance to a new type of energy. For example, a demon can increase its resistance to acid, cold, or fire, but it cannot gain sonic resistance with this feat.

Special: You can gain this feat multiple times. Its effects stack. Each time you take the feat, you can either apply it to another type of energy to which you already have resistance, or increase an existing resistance.

Involuntary Rage [General]

Extreme pain drives you berserk.

Prerequisite: Con 20, Toughness.

Benefit: If you survive 50 points of damage from a single attack and make your Fortitude save (see Massive Damage in Chapter 8 of the Player’s Handbook), on your next action you gain +4 to Strength, +4 to Constitution, and –2 to Armor Class. These adjustments last until the end of the combat, at which time you become fatigued. For details on being fatigued, see the Condition Summary in Chapter 3 of the Dungeon Master’s Guide.

Irresistible Gaze [Monstrous]

Your gaze attack is more potent than normal.

Prerequisite: Gaze attack.

Benefit: Add +2 to the DC of all saving throws against your gaze attack.

Special: The benefit of this feat stacks with the benefit provided by the Ability Focus feat (see above).

Mighty Leaping [General]

You have developed your leg muscles and trained yourself to make mighty leaps.

Prerequisite: Str 21, Dodge, Mobility, Jump 9 ranks or a racial bonus on Jump checks.

Benefit: You gain a +10 competence bonus on Jump checks. If you intentionally jump down from a height, a successful Jump check (DC 15) lets you take damage as if you had fallen 20 feet less than you actually did.

Normal: Without this feat, a successful Jump check lets you take damage as if you had fallen 10 feet less than you actually did.

Special: A creature with this feat is not limited by its height when jumping.

Mighty Roar [Monstrous]

You unsettle opponents with a dreadful roar as you attack.

Prerequisite: Animal or magical beast; Large size.

Benefit: Once per day, you can use this feat as a standard action. Your mighty roar affects every opponent within 30 feet of you that can hear your roar and has a character level lower than yours. An affected opponent must make a successful Will save (DC 10 + 1/2 your Hit Dice + your Cha modifier) to negate the effect. Failure means that opponent becomes shaken for 1d6 rounds. A shaken creature takes a –2 morale penalty on attack rolls, checks, and saving throws.

Multigrab [Monstrous]

You can grapple enemies more firmly than normal with your natural attacks.

Prerequisite: Str 17, improved grab.

Benefit: When grappling an opponent with the part of your body that made the attack, you take only a –10 penalty on grapple checks to maintain the hold.

Normal: Without this feat, you take a –20 penalty on grapple checks to maintain a hold with the part of your body used to make the attack.

Multitasking [Monstrous]

You can perform different tasks with different limbs.

Prerequisite: Dex 15, Int 15, four or more arms, Improved Multiweapon Fighting, Multiattack, Multiweapon Fighting.

Benefit: If you have four or more arms, you can use each pair of arms to perform a distinct partial action. All such partial actions occur simultaneously. Thus, you could attack with one or two arms while using a magic item, reloading a crossbow, or casting a spell with two other arms.

Multivoice [Monstrous]

If you have two or more heads, you can cast more spells than usual in a round.

Prerequisite: Dex 15, Int 15, two or more heads, Improved Two-Weapon Fighting, Multiattack, Quicken Spell, Two-Weapon Fighting.

Benefit: As a full-round action, you can cast one additional spell (or use a spell-like ability in combination with a spell or another spell-like ability) each round. Each spell used in this way must have a casting time of 1 action; a spell-like ability must also take no more than a standard action to use. Using this feat provokes an attack of opportunity. If your concentration is interrupted during this simultaneous casting or spell-like ability use, whether by taking damage or by some other means, a Concentration check is required for each spell or spell-like ability. Failing either Concentration check negates both spells orspell-like abilities.

You can also use one head to cast a spell or use a spell-like ability while another head activates a head-based special attack, such as a breath weapon or an eye ray.

Normal: Without this feat, you can cast only one spell per round and cannot combine spellcasting with other actions.

Special: You still cannot exceed the limit of one quickened spell per round (assuming you also have the Quicken Spell feat) when using this feat.

Narrowed Gaze [Monstrous]

Your gaze attack has a limited field of effect.

Prerequisite: Int 13, gaze attack.

Benefit: You may choose to limit your gaze attack to an active gaze. Doing so prevents you from accidentally affecting friends with your gaze.

Normal: A gaze attack functions constantly on all those within range, and it can also be used actively as an attack action.

Pain Mastery [General]

Injuries send you into a fury, increasing your physical power.

Prerequisite: Con 20, Toughness.

Benefit: You take damage normally, but every 50 points of damage you take (if you survive the attack) automatically increases your Strength by +2. This bonus lasts until the end of the encounter, after which you are exhausted. See the Condition Summary in Chapter 3 of the Dungeon Master’s Guide for the effects of being exhausted.

Peak Hopper [General]

You are adapted to a hilly or mountainous environment.

Prerequisite: Hill or mountain terrain type.

Benefit: Your alpine environment has made you more surefooted. You gain a +2 competence bonus on Balance and Climb checks.

Pervasive Gaze [Monstrous]

Your gaze attack is more effective than normal.

Prerequisite: Int 13, gaze special attack.

Benefit: A creature that averts its eyes has only a 25% chance to avoid the need for a saving throw against your gaze attack.

Normal: A creature that averts its eyes normally has a 50% chance to avoid the need for a saving throw against a gaze attack.

Special: This feat does not affect eye rays, such as those of a beholder.

Piercing Gaze [Monstrous]

Your gaze attack has a greater range than normal.

Prerequisite: Cha 15, Int 13, gaze special attack, Irresistible Gaze.

Benefit: Because of the sheer force of your presence, you add 30 feet to the range of your gaze attack.

Poison Immunity [Monstrous]

You can ignore the effects of poison.

Prerequisite: Poison special attack as an extraordinary ability, Poison Resistance.

Benefit: Your poisonous nature grants you immunity to poison attacks.

Poison Resistance [Monstrous]

You can resist poison better than you otherwise could.

Prerequisite: Poison special attack as an extraordinary ability.

Benefit: Your poisonous nature grants you a greater than normal ability to withstand poison attacks. You gain a +2 competence bonus on your Fortitude saves to resist the effects of poison. If a creature of the same kind as you produces the poison, this bonus is +4 instead, assuming that you are not already immune to the poison of your own kind.

Power Dive [General]

You can fall upon an opponent from the sky.

Prerequisite: Str 15, fly speed (average maneuverability).

Benefit: When flying, you can dive and land on an opponent to deal additional damage. Using this feat is a standard action, and it can affect only creatures one or more size categories smaller than you. To use this feat, make an overrun attack, but the opponent cannot choose to avoid you. If you knock down the target, you may make an additional slam attack (at the usual +4 attack bonus against prone opponents). The attack deals the base damage given on the table below for your size category plus 1 1/2 times your Strength bonus (rounded down).

Size Category Power Dive Base Damage

Fine 1d2

Diminutive 1d3

Tiny 1d4

Medium-size 1d6

Large 1d8

Huge 2d6

Gargantuan 2d8

Colossal 4d6

Normal: Without this feat, you can attack with just one natural weapon and do not have a chance to knock down the opponent.

Special: If you fail in your overrun attempt and are tripped in turn, you are knocked down, and you deal the slam damage for the attack to yourself.

Prehensile Tail [Monstrous]

You can use your tail to manipulate objects.

Prerequisite: Str 13, tail attack, Two-Weapon Fighting.

Benefit: You can use your tail as an extra “hand.” It can grasp melee weapons and use them in combat, although the normal penalties for using an off-hand weapon apply. If you have two hands, your tail counts as a third hand for the purpose of the MultiweaponFighting feat and all feats that use MultiweaponFighting as a prerequisite.

You can also use your tail as a “hand” to assist in grapple checks and Climb checks. You gain a +2 competence bonus on all such checks.

Quick Change [General]

You can shift to an alternate form faster and more easily than you otherwise could.

Prerequisite: Dex 15, alternate form special quality.

Benefit: The time it takes for you to change forms is reduced as follows.

Normal Reduces to

More than one round Half as many rounds, rounded up

Full-round action Standard action

Standard action Move-equivalent action

Move-equivalent action Free action

This feat cannot reduce the time it takes to change forms to less than the time required for a free action.

Quicken Spell-Like Ability [General]

You can use a spell-like ability with a moment’s thought.

Prerequisite: Spell-like ability caster level 8th.

Benefit: Choose one of your spell-like abilities, subject to the restrictions described below. You can use that ability as a quickened spell-like ability three times per day (or less, if the ability is normally usable only once or twice per day).

Quicken Spell-Like Ability

Spell Caster Level

Level to Quicken

0 8th

1st 10th

2nd 12th

3rd 14th

4th 16th

5th 18th

6th 20th

7th —

8th —

9th —

Using a quickened spell-like ability is a free action that does not provoke an attack of opportunity. You can perform another action—including the use of another spell-like ability—in the same round that you use a quickened spell-like ability. You may use only one quickened spell-like abilityper round.

You can only select a spell-like ability duplicating a spell with a level less than or equal to one-half your caster level (round down), –4. See the table below. For example, a creature that uses its spell-like abilities as a 15th-level caster can only quicken spell-like abilities duplicating spells of 3rd level or lower. In addition, a spell-like ability that duplicates a spell with a casting time greater than 1 full round cannot be quickened.

Normal: Normally the use of a spell-like ability requires a standard action and provokes an attack of opportunity unless noted otherwise.

Special: This feat can be taken multiple times. Each time it is taken, you can apply it to another one of your spell-like abilities.

Rapid Breath [Monstrous]

You do not have to wait as long to reuse your breath weapon as you normally would.

Prerequisite: Breath weapon, Quicken Spell or Quicken Spell-Like Ability.

Benefit: The required interval between uses of your breath weapon is reduced by 1 round. For instance, a dragon with this feat can use its breath weapon once every 1d4–1 rounds instead of every 1d4 rounds. If the 1d4–1 result is 0, the dragon can breathe again in the following round (but not twice in the same round).

If the interval is a fixed period of time, such as once per hour, the interval is halved.

Special: If you have multiple heads with breath weapons, all your breath weapons use the new interval.

Rending Constriction [Monstrous]

You can pull grappled enemies apart.

Prerequisite: Str 19, Dex 15, constrict ability, improved grab, Greater Multigrab, Multigrab, two constricting limbs.

Benefit: If you maintain a hold with more than one appendage on an opponent and are able to constrict, you can make an additional rend attack in the same round. This attack automatically deals double the base damage for a constrict attack, and the damage bonus is 1 1/2 times your Strength bonus. However, making this rend attack automatically releases the held creature on its next action. You must reestablish the hold to constrict again.

Reverberation [General]

Your sonic attack is more potent than normal.

Prerequisite: Sonic special attack.

Benefit: Add +2 to the DC of all saving throws against your sonic attack.

Special: If you have more than one form of sonic attack, you can take this feat multiple times. Each time, it applies to a different one of your sonic attacks.

Roll with It [General]

You are adept at lessening the effects of blows.

Prerequisite: Con 20, Toughness.

Benefit: You gain damage reduction 2/–. This applies in addition to any damage reduction you have from other sources. Damage reduction cannot reduce damage you take to less than 0.

Special:Youmaytakethisfeatmultipletimes.
Scramble [General]

Your slippery ways allow you to evade a damaging blow.

Prerequisite: Dex 15, Small size or smaller, improved evasion.

Benefit: The effects of this feat resemble those of the rogue’s defensive roll, but you can use Scramble to avoid a potentially fatal attack entirely. Once per day, when you would be reduced to 0 hit points or less by damage in combat (from a weapon or other blow, not a spell or special ability), you can attempt to scramble out of the way. This requires a Reflex saving throw (DC 10 + damage dealt). If the save is successful, you avoid the damage entirely. You must be aware of the attack and able to react to it; you cannot use Scramble if you are denied your Dexterity bonus to Armor Class.

Special: Since you cannot normally make a saving throw to avoid the damage from a blow, improved evasion does not apply. That is, you cannot save twice against the same attack.

Stamp [Monstrous]

You can stamp the ground to crush and disrupt opponents.

Prerequisite: Huge size, feet, trample special attack.

Benefit: You may, as a full-round action, strike a solid surface with one of your limbs and create a shock wave that radiates out from your position and continues for a number of feet equal to 5 A5 your base creature’s Hit Dice. Make a single unarmed attack roll. Every creature in the affected area compares its Balance check result to your attack roll result. Those who fail this opposed check are knocked down.

Special: Each structure and unattended object that is at least partially within the shock wave takes damage equal to 1d6 + your Strength bonus + the object’s hardness (maximum 5).

Supernatural Transformation [General]

You convert a spell-like ability to a supernatural ability.

Prerequisite: Innate spell-like ability.

Benefit: One of your innate spell-like abilities becomes a supernatural ability. It is no longer subject to spell resistance, though it can still be suppressed in an antimagic field. Using this ability does not provoke an attack of opportunity. The number of uses, if limited, does not change. The effective caster level equals your total Hit Dice or the effective caster level of the original ability, which ever is higher.

Special: You can gain this feat multiple times. Its effects do not stack. Each time you take it, it applies to a new spell-like ability.

Surrogate Spellcasting [Monstrous]

You use substitute verbal and somatic components when casting spells.

Prerequisite: Wis 13, nonhumanoidor nonhumanlike form.

Benefit: You complete the verbal and somatic components of spells by substituting vocalizations and gestures appropriate to your shape. You must still have suitable appendages and vocal organs. For example, a giant eagle could substitute screeches and waves of its talons for the normal verbal and somatic components of a spell. You can use any material component or focus that you can hold. This feat does not permit the use of magic items by a creature whose form could not ordinarily use them, and you do not gain the ability to speak if you cannot already.

Swamp Stalker [General]

You are adapted to a marshy environment.

Prerequisite: Marsh terrain.

Benefit: You move easily through the sucking bogs and stagnant water of the swamps. You gain a +2 competence bonus on Swim checks and on Strength checks to break free of nets, webs, entangle spells, and similar hindrances. This feat does not grant a bonus on grapple checks.

Thick-Skinned [Monstrous]

Your tough hide grants improved damage reduction.

Prerequisite: Damage reduction.

Benefit: Your existing damage reduction improves by 2, as indicated on the table below.

Existing DR After Thick-Skinned

x/silver x+2/silver

x/+1 x+2/+1

x/+2 x+2/+2

x/+3 x+2/+3

x/+4 x+2/+4

Special: You can gain this feat multiple times. Each time you take it, it improves your damage reduction by 2, up to a maximum of twice your original damage reduction.

Thunderclap [General]

You create a cone of deafening sound by clapping two limbs together.

Prerequisite: Str 30, Improved Unarmed Strike, Power Attack.

Benefit: You may, as a full-round action, clap two of your limbs together and create a cone of sound that starts at your position and continues out for a number of feet equal to 5 A5 your Hit Dice. A storm giant using this feat creates a cone 95 feet (5 A5 19 Hit Dice) long. Creatures in the cone get a Fortitude save (DC 10 + 1/2 your Hit Dice + your Con modifier) to resist the effect. Those who fail their save are deafened for the duration of the encounter. Those who fail their save by 5 or more are also knocked down. See the Condition Summary in Chapter 3 of the Dungeon Master’s Guide for the results of being deafened and knocked down.

Special: This effect automatically extinguishes unprotected flames (candles, torches, and the like).

Treefriend [General]

You are adapted to a forest environment.

Prerequisite: Forest terrain.

Benefit: You are completely at home in the forest. You gain a +2 competence bonus on Climb checks and on Survival checks to avoid becoming lost in the forest.
Uncanny Scent [General]

You can pinpoint scents at a greater distance.

Prerequisite: Scent ability, Improved Scent.

Benefit: You can pinpoint the location of a scent when within 20 feet.

Normal: You can pinpoint the location of a scent when within 5 feet.

Vicious Wound [General]

Damage you deal causes wounds that bleed excessively.

Prerequisite: Expertise, wounding special attack.

Benefit: When using an attack that has a wounding special ability, the wounds you cause bleed for an additional +1 point of damage each round. For instance, a hit from a barbazu’sglaive causes the victim to bleed for 3 points of damage each round, not 2.

Virulent Poison [Monstrous]

Your poison attack is more effective.

Prerequisite: Poison attack as an extraordinary ability.

Benefit: Add +2 to the DC for Fortitude saving throws against your poison attack.

Wingstorm [Monstrous]

You can flatten targets with blasts of air from your wings.

Prerequisite: Str 13, fly speed 20 ft., Large size, Hover, Power Attack.

Benefit: As a full-round action, you can hover in place and use your wings to create a blast of air in a cylinder with a radius and maximum height based on your size.

The wind strength also depends on your size, as shown on the table below.

Size Wind Effect Radius Max. Height

Large Severe 10 feet 40 feet

Huge Windstorm 20 feet 80 feet

Gargantuan Hurricane 30 feet 100 feet

Colossal Tornado 40 feet 120 feet

Because the blast of air only lasts for your turn, creatures ignore the checked effect unless they are airborne (in which case they are blown back 1d6A55 feet).

Special: You can use this feat for a full round instead of as a full-round action. If you do, the wind lasts until your next turn (and you can choose to continue the effect during your next turn). Anyone in or entering the cylinder is affected. Because you are producing a continuous blast of air, the checked effect works normally while the wind lasts (checked creatures cannot move forward against the force of the wind, or they are blown back 1d6A55 feet if airborne).

Winter’s Child [General]

You are adapted to a cold environment.

Prerequisite: Cold terrain.

Benefit: As an arctic dweller, you are more hardy. The DC of your Fortitude save to avoid subdual damage from cold is reduced to 10 (see Cold Dangers in Chapter 3 of the Dungeon Master’s Guide). In addition, you can make a saving throw each minute (DC 10, +1 for each previous check) to resist the effects of hypothermia in very cold water.


Chapter 4: Sidebar 1

Optional Rule: Training in Monstrous Feats

A creature from the Monster Manual may take any monstrous feat, as well as any feat already available to characters, provided that it meets the prerequisites. The character may have discovered the talent independently, or may have learned it from a monstrous companion. Many monstrous beings are not tolerated by the surrounding community and must keep their existence secret. Evil communities may tolerate the presence of monsters that other communities would not, but neutral and good communities are liable to drive away monsters and those who would associate with them.

Learning a feat from another monster can lead to interesting adventure opportunities. As an optional rule, the Dungeon Mas ter can require that a monstrous character undertake a quest for a desired feat. This works best if the feat is one with many prerequisites—it is a long and difficult path to discovery. For example, learning the secret of Improved Multiweapon Fighting might entail seeking out a xill ranger in its extraplanar haunts.


Chapter 4: Table 4-1

Table 4–1: Feats

General Feats Prerequisite

Ability Focus Special attack

Area Attack Str 19, Huge size, Power Attack

Assume Supernatural Ability Wis 13, must have magically assumed a new form

Improved Assume Supernatural Ability Wis 17, Assume Supernatural Ability, must have magically assumed a new form

Blowhard Con 20, Huge size, Power Attack

Controlled Respiration Time limit on remaining out of water, Endurance

Crush Huge size

Cumbrous Dodge Dodge, Tumble 4 ranks

Cumbrous Fortitude Great Fortitude

Cumbrous Reflexes Lightning Reflexes

Cumbrous Will Iron Will

Fling Enemy Str 23, Huge size, improved grab

Flyby Attack 1

Great Flyby Attack Fly speed, Flyby Attack

Improved Flyby Attack Fly speed, Dodge, Flyby Attack, Mobility

Gape of the Serpent Swallow whole

Improved Scent Scent ability

Uncanny Scent Scent ability, Improved Scent

Inured to Energy Resistance to energy

Involuntary Rage Con 20, Toughness

Mighty Leaping Str 21, Dodge, Mobility, Jump 9 ranks or a racial bonus on Jump checks

Pain Mastery Con 20, Toughness

Power Dive Str 15, fly speed (average maneuverability)

Quick Change Dex 15, alternate form ability

Quicken Spell-Like Ability Spell-like ability caster level 8th

Reverberation Sonic-based attack

Roll with It Con 20, Toughness

Scramble Dex 15, Small size or smaller, improved evasion

Stamp Huge size, must have feet, Trample

Supernatural Transformation Innate spell-like ability

Thunderclap Str 30, Improved Unarmed Strike, Power Attack

Vicious Wound Expertise, wounding special attack

Background Feats Prerequisite

Deep Denizen Underground terrain

Desert Dweller Desert terrain

Grass Trekker Plains terrain

Peak Hopper Hill or mountain terrain

Swamp Stalker Marsh terrain

Treefriend Forest terrain

Winter’s Child Cold climate

1 This feat description is given in the Monster Manual. It is noted here only as a prerequisite for other feats.
Table 4–1: Feats (continued)

Monstrous Feats Prerequisite

Bonus Breath Breath weapon with limited uses per day, Extend Spell or Extend Spell-Like Ability

Detach Con 19, regeneration

Dust Cloud Dex 19, Int 19, Combat Reflexes, Huge size, wings or tail

Empower Spell-Like Ability 2 Spell-like ability caster level 4th

Extended Reach Small size, nonrigid body or a nonrigidattack form

Extra Item Space Multiple limbs or heads

Final Strike Acid, air, cold, earth, electricity, fire, or water subtype

Improved Turn Resistance Undead creature type

Improved Web Create webs as an extraordinary ability at least twice per day

Irresistible Gaze Gaze attack

Piercing Gaze Cha 15, Int 13, gaze attack, Irresistible Gaze

Mighty Roar Animal or magical beast; Large size

Greater Mighty Roar Animal or magical beast; Large size, Mighty Roar

Multiattack 1

Improved Multiattack Three natural weapons, Multiattack

Multitasking Dex 15, Int 15, Improved Two-Weapon Fighting, Multiattack, Two-Weapon Fighting

Multivoice Dex 15, Int 15, two or more heads, Improved Two-Weapon Fighting, Multiattack, Quicken Spell, Two-Weapon Fighting

Multigrab Str 17, Improved Grab

Greater Multigrab Str 19, Dex 15, Improved Grab, Multigrab

Rending Constriction Str 19, Dex 15, constrict ability, Greater Multigrab, Improved Grab, Multigrab, two constricting members

Multiweapon Fighting 1

Improved Multiweapon Fighting Dex 15, three hands, base attack bonus +9, Multidexterity, Multiweapon Fighting

Greater Multiweapon Fighting Dex 19, three hands, base attack bonus +15, Improved MultiweaponFighting, Multiweapon Fighting, Multidexterity

Narrowed Gaze Int 13, gaze attack

Pervasive Gaze Int 13, gaze attack

Poison Resistance Poison attack as an extraordinary ability

Poison Immunity Poison attack as an extraordinary ability, Poison Resistance

Prehensile Tail Str 13, tail attack, Two-weapon Fighting

Rapid Breath Breath weapon, Quicken Spell or Spell-Like Ability

Surrogate Spellcasting Wis 13, nonhumanoid or nonhumanlike form

Thick-Skinned Damage reduction

Virulent Poison Poison attack as an extraordinary ability

Deadly Poison Con 19, poison attack, Virulent Poison

Wingstorm Str 13, fly speed 20ft., Large size, Hover, Power Attack

1 This feat description is given in the Monster Manual. It is noted here only as a prerequisite for other feats.

2 You can gain this feat multiple times. Its effects do not stack. Each time you take the feat, it applies to a new weapon, skill, school of magic, selection of spells, or spell-like ability.


Chapter 4: Sidebar 2

Monster Cohorts and the Leadership Feat

Chapter 2 of the Dungeon Master’s Guide describes the Leadership feat, which enables characters to attract loyal companions and devoted followers. A character can develop a cohort to accompany him on his adventures. There, Table 2–25 provides this cohort’s level, as determined by the primary character’s level, Charisma modifier, and a few special modifiers (Table 2–26 lists those).

In the Dungeon Master’s Guide, Table 2–27 provides a few special cohorts along with their level equivalents, but you need not limit yourself to a short list of thirteen monsters when any viable creature from the Monster Manual now has a starting ECL (see Appendix 2: Compiled Tables). The DM can work with players, if he or she approves this use of the Leadership feat, to generate a monster cohort. Refer to the cohort level provided by Table 2–25 and choose a monster with an equal or lesser starting ECL. Remember that regardless of his Leadership score, a character cannot attract a cohort whose level (or starting ECL, in this case) is equal to or higher than his own.


Chapter 5

Many monsters can use equipment designed for standard-race characters, as described in Chapter 7 of the Player’s Handbook. In addition, certain monsters may be able—or may be re quired—to use some of the “monster equipment” presented in this chapter.

Finding Monster Equipment

Creatures from the Monster Manual may make monster equipment, provided they have the appropriate skills and feats. A lucrative market exists for such equipment, for those brave enough, or foolish enough, to seek out customers. Such customers are not welcome in towns, so an enterprising manufacturer must go to them. Once he finds a customer, he must earn that customer’s trust, negotiate with customers likely far more powerful than he is, and return to civilization.

Such artisans must generally keep their activities secret. Evil communities may approve of their efforts, but neutral and good communities are liable to severely punish those who traffic with monsters. Many such artisans prefer a mobile lifestyle, packing their smithies, workshops, and laboratories on wagons and constantly staying one step ahead of vengeful mobs.

For monsters, this equipment is no harder to get than the equipment in the Player’s Handbook. If they want to purchase one of these items, they can find a merchant or artisan willing to sell. Organized communities of monsters without their own artisans can expect regular visits from traveling merchants. An individual monster can visit such a place, put out word of its needs to the local merchants, and return to its lair to await delivery.

Players with monster characters can start with this equipment, provided their starting wealth allows it.

Using Monster Equipment in Your Campaign

Monster equipment should not be assigned as random treasure. Occasionally, those that cannot use a particular item keep it as part of their trophies or collections, and for them it has value. For the most part, player characters should encounter the equipment in use, rather than lying in some treasure vault, because for them it has no real value (unless they intend to sell it to other monsters).

Monsters can “buy” equipment using the average value of their treasure (see Table 7–2: Treasure Values Per Encounter and Table 7–3: Average Treasure Results in the Dungeon Master’s Guide). You can roll randomly for remaining wealth using Table 7–4: Treasure in Chapter 7 of the Dungeon Master’s Guide.

Changing Weapon Size

Some opponents you encounter may wield weapons of different sizes than standard. As a weapon’s size changes, so does its damage, weight, cost, range increment, and reach.

Size and Damage: As a weapon gets larger or smaller, the damage it deals changes. To calculate the damage a larger or smaller than normal weapon deals, first determine how many size categories it changes. A longsword (normally Medium-size, commonly used by Medium-size beings) in the hand of a Huge cloud giant is two size categories larger than normal. For each size category change, consult either Table 5–1 or Table 5–2, finding the weapon’s original damage in the left column and reading across to the right to find its new damage.

A weapon can only decrease in size so far. Weapons that do less than 1 point of damage have no effect. Once a weapon only does 1 point of damage, it is not a weapon if it shrinks further.

Light and Heavy Crossbows: These weapons are exceptions to the damage figures on Table 5–1 and Table 5–2. See Table 5–3: Damage for Larger and Smaller Crosbows.

Size, Weight, and Cost: When a weapon increases in size, its weight increases by 50% for each category. So if a throwing axe (normally Small, weighing 4 pounds) increases to Large, its weight increases to 9 pounds. Price increases by the same amount, so a Large throwing axe would cost 18 gp (instead of 8 gpfor the Small version). Weight decreases by 25% per size category as a weapon decreases in size, so a throwing axe reduced to Tinysize has a weight of 3 pounds (instead of 4 pounds for the Small version). Cost also decreases at the 25% rate.

Size and Range: As ranged weapons change size, their range increment also changes. For each increase in size, the range goes up by 25%. Huge longbows, such as those wielded by ogre mages, have a range increment of 125 feet (instead of 100 feet for the Large version of the longbow). For each decrease in size, the range increment goes down by 25%; a Medium-size longbow has a range increment of 75 feet.

Size and Reach: For each size increase of a reach weapon, increase its reach by 5 feet. A Huge guisarmehas a reach of 15 feet (instead of 10 feet for the Largeversion), for instance, while a Gargantuan guisarmehas a reach of 20 feet. Decreasing the size of a reach weapon quickly makes reach irrelevant. Having a reach of only 5 feet is normal for Medium-size and Small creatures. The important difference is that Tinycreatures using Small reach weapons can fight in melee as if they had 5 feet of reach, meaning they do not have to enter an opponent’s area to attack.

three or more hands

Chapter 8 of the Player’s Handbook points out that when you deal damage with a weapon that you are wielding two-handed, you add 1 1/2 times your Strength bonus. The wielder of a light weapon does not get this higher Strength bonus when using the weapon two-handed (see Weapon Categories in Chapter 7 of the Player’s Handbook).

Provided that a weapon is designed for more than two hands, each additional hand used increases the damage dealt with that weapon. Each hand used beyond the first adds 1/2 the wielder’s Strength bonus to the damage. A creature wielding a Medium-size longsword with two hands adds 1 1/2 times its Strength bonus to the damage roll. A girallonwielding a Huge club with all four hands adds 2 1/2 times its Strength bonus to the damage roll.

Any weapon in the Player’s Handbook can be lengthened, balanced, and otherwise designed and crafted for creatures with more than two hands. The determining factor is the relationship between the size of the wielder and the size of the user. Light weapons can never be designed for use with more than two hands. One-handed weapons can already be used with two hands, and can be designed for use with four hands. Two-handed weapons can be designed for use with up to eight hands. The cost is for a masterwork version of the weapon, and the wielder gains the benefits of using a masterwork weapon as well.

Weapons may change size, as outlined above. Apply the cost change for size before applying the additional cost for the masterwork version when designing larger or smaller weapons for creatures with more than two hands.

New Uses for Existing special abilities

Animated: Shields with this special ability are ideal for creatures that lack the humanoid anatomy to wield them normally.

Dancing: Like animated shields, dancing weapons are ideal for creatures that lack the humanoid anatomy to wield them normally.

Ghost Touch: This special ability allows incorporeal creatures to hold and use items. Ghost touch items appear misty and translucent. Ghost touch armor and shields can be picked up, moved, and worn by incorporeal creatures. Incorporeal creatures gain the armor or shield’s enhancement bonus against both corporeal and incorporeal attacks, and they can still pass freely through solid objects. Ghost touch weapons deal damage normally against incorporeal creatures, regardless of their bonuses (an incorporeal creature’s 50% chance to avoid damage does not apply to ghost touch weapons). Further, they can be picked up and moved by incorporeal creatures at any time. Essentially, ghost touch weapons, armor, and shields count as either corporeal or incorporeal at any given time, whichever is more beneficial to the wielder.

Weapons

Chain, Barbed: This weapon is a length of four to six short, barbed iron bars connected by links of chain. Kytonsoften wield these weapons in place of their chain rakes and apply their dancing chains ability to them.

Chain Lash: This is a simple chain with weighted ends. It can be whirled quickly, striking with hard blows because of the weights. One end can also be swung out to entangle an opponent. Kytons often wield these weapons in place of their chain rakes and apply their dancing chains ability to them.

The chain lash can be used either as a double weapon or as a reach weapon. You can fight with it as if fighting with two weapons, incurring all the normal attack penalties as if using a one-handed weapon and a light weapon. In this case, you can only strike at an adjacent opponent.

If you use the chain lash as a reach weapon, you can strike opponents 10 feet away with it. In addition, unlike other weapons with reach, you can use it against an adjacent foe. In this case, you can only use one end of the chain effectively; you cannot use it as a double weapon.

Because the chain lash can wrap around an enemy’s leg or other limb, you can make trip attacks with it. If you are tripped during your own trip attempt, you can drop the chain lash to avoid being tripped.

When using a chain lash, you get a +2 bonus on your opposed attack roll when attempting to disarm an opponent (including the roll to avoid being disarmed if you fail to disarm your opponent).

You can use the Weapon Finesse feat to apply your Dexterity modifier instead of your Strength modifier to attack rolls with a chain lash.

Chatkcha: A chatkcha is a heavy crystalline throwing wedge favored by thri-kreen (see Monster Manual II).

Chuul Lasher: Some chuulmanufacture these lashes to extend the reach of their own paralyzing tentacles. Using a lasher, a chuul can substitute a whip attack for one of its claw attacks. A successful strike with the whip attack does normal whip damage (1d2 points of subdual damage), and forces a Fortitude save against the chuul’s paralysis ability.

Gythka: A gythka is a double-weapon favored by thri-kreen (see Monster Manual II). It is a pole arm with a blade at each end. You can fight with it as if fighting with two weapons, but if you do, you incur all the normal attack penalties associated with fighting with two weapons, as if you were wielding a one-handed weapon and a light weapon (see Attacking with Two Weapons in Chapter 8 of the Player’s Handbook). A creature using a double weapon in one hand, such as an ogre using an orc double axe, cannot use it as a double weapon. Thri-kreen (and other creatures with four or more arms) who learn the MultiweaponFighting feat can wield two gythkas at once as double weapons because of their four arms.

Howler Javelin: Made from the quill of a howler, this weapon performs as a normal javelin with an additional function. An opponent hit by a howler javelin must make a Reflex save (DC 16) or have the javelin break off after lodging in his or her flesh. A lodged javelin imposes a –1 circumstance penalty on attacks, saves, and checks. Removing the javelin deals 1d6 additional points of damage. Howler javelins that hit a target cannot be recovered. Howler javelins that miss their target have a 50% chance of breaking on impact, rendering them useless. Since a howler javelin is not crafted for melee, all characters are treated as not proficient with it and thus take a –4 penalty on their melee attack rolls.

Notbora: This Huge exotic double weapon is made by desmodu(see Monster Manual II) and looks like a big quarterstaff with a crook at one end. A notborahas a hinge in the middle so that it can be folded for storage. The wielder can unfold the weapon and lock the hinge by pressing a hidden catch (a free action when drawing the notbora). The notbora’sstraight end is actually a sheath that can be removed as a move-equivalent action to reveal a blade. The hooked end can be used to make trip attacks. A wielder who is tripped during his or her own trip attempt can drop the notbora to avoid being tripped.

Each end of the notbora deals 2d6 points of damage. The hooked end is a blunt weapon that deals double damage on a critical hit and threatens a critical hit on an attack roll of 20. With the sheath in place, the straight end functions the same way. With the sheath removed, the straight end is a slashing weapon that deals double damage on a critical hit and threatens a critical hit on an attack roll of 19 or 20.

Pincer Staff: The pincer staff is a kuo-toa pole arm designed to capture opponents with a minimum of harm. A wielder who hits a Small or Medium-size opponent with a pincer staff can immediately initiate a grapple (as a free action) without provoking an attack of opportunity (see Grapple in Chapter 8 of the Player’s Handbook). In addition to the normal options available to a grappler, the wielder of a pincer staff can attempt to force his target to the ground (the equivalent of a trip attack, though no attack roll is necessary). The pincer staff is a reach weapon and cannot be used against adjacent opponents.

Salamander Spears: These all-metal versions of other spears are somewhat heavier and do more damage for their size than ordinary versions. They also conduct both heat and electricity, unlike the wood-hafted normal versions.

Scissors Sword: Designed for use by six-armed mariliths, this sword uses a complex, hinged arrangement of three blades and three hilts. A scissors sword requires six arms to use effectively. On a successful critical hit, a proficient wielder may choose to grapple the opponent with two of the blades (+2 to wielder’s grapple check). If the grapple check is successful, the opponent is considered grappled and the wielder may automatically deal 1d8 points of damage against that grappled opponent in each round from the third blade. The wielder cannot attack other targets while using the grappling function.

Sharktooth Staff: This weapon is a pole arm designed to tear at the flesh of targets. A wielder who hits a Small or Medium-size opponent with a sharktooth staff does normal damage and can immediately initiate a grapple as a free action without provoking an attack of opportunity (see Grapple in Chapter 8 of the Player’s Handbook). The wielder of a sharktooth staff may choose to deal normal damage for the weapon on subsequent rounds without making further attack rolls against the grappled victim.

Snake Chain: This chain is woven through a medusa’s snakes, allowing her to make melee attacks with a reach weapon in addition to using her gaze attack or shortbow. Asnake chain is a reach weapon. A medusa can strike opponents 10 feet away with the chain. In addition, unlike most other weapons with reach, she can use it against an adjacent foe.

Because the chain can wrap around an enemy’s leg or other limb, the medusa can make trip attacks with it. If the medusa is tripped during her trip attempt, she cannot drop the chain to avoid being tripped.

When using a snake chain, a medusa gets a +2 bonus on her opposed attack roll when attempting to disarm an opponent (including the roll to avoid being disarmed if she fails to disarm her opponent).

A snake chain does not transmit the poison of the medusa’s snakes. She may choose to attack with the snakes instead of with the snake chain; if so, normal rules and reach for the snakes apply.

Tail Blade: This weapon consists of a blade and the sheath and harness necessary to attach it to a creature’s tail. The version presented here is for Medium-size creatures, such as lizardfolk. When using a tail blade, the creature may make a melee attack with it at its full attack bonus and no other attacks, or it can make a tail blade attack in addition to its other melee attacks. See Multiweapon Fighting and Multidexterity in the Monster Manual for resulting penalties to attack rolls.

Tail Club: This weapon consists of a club and the sheath and harness necessary to attach it to a creature’s tail. The version presented is for Medium-size creatures, such as lizardfolk. When using a tail club, the creature may make a melee attack with it at its full attack bonus and no other attacks, or it can make a tail club attack in addition to its other melee attacks. See Multiweapon Fighting and Multidexterity in the Monster Manual for resulting penalties to attack rolls.

Special and SuperiorItems

Aboleth Mucus: An aboleth underwater surrounds itself with a viscous cloud of mucus roughly 1 foot thick. Occasionally this substance finds its way into marketplaces. Glass vials of the mucus can be thrown as grenadelike weapons. Any creature coming into contact with or inhaling this substance must succeed on a Fortitudesave (DC 19) or lose the ability to breathe air for the next 3 hours (see the Suffocation sidebar in Chapter 3 of the Dungeon Master’s Guide). There is no splash effect for aboleth mucus.

Breathing Mask: This desmodu-made (see Appendix 3: New Creatures) mask covers the user’s whole face. It is fitted with goggles and a bag of an alchemical substance within that allows the wearer to breathe for up to 4 hours. With the mask on, the wearer can ignore the effects of noxious fumes and inhaled toxins. It even enables the wearer to function underwater or in an airless environment. A slightly different version (with the same cost and weight) allows water-breathers to function out of water.

The item consists of a masterwork leather mask with goggles (cost 50 gp) and the alchemical air supply, which costs 950 gp and can be manufactured with a successful Craft (alchemy) check (DC 20). A partially used air supply cannot be combined with another partially used one to get a fresh supply, but it can be discarded and replaced with a new supply.

Cable: Desmodu (see Appendix 3: New Creatures) make a metal cord that is thinner, stronger, and lighter than even silk rope. It is too thin for most creatures to climb easily (Climb DC 20), but desmodus using a cable can climb at their normal climb speed. The cable has a snap ring at each end so that it can be quickly attached to or detached from a piton, spike, grappling hook, or other item without a Use Rope check.

The cable has 10 hit points and hardness 5. It can be broken with a successful Strength check (DC 32). Its stiffness, however, imposes a –2 circumstance penalty on use Rope checks.

Cablespool: This desmodu (see Appendix 3: New Creatures) gadget carries 100 feet of cable (see above) in an enclosed reel. The reel is spring-wound and can pull in all 100 feet of cable in 1 round (pulling with a Strength score of 16). It can be set to reel or unreel the cable automatically as the user climbs, or to act as a brake, allowing the user to jump down 100 feet without harm.

Delver Slime: Delvers produce a mucuslikeslime that contains a highly corrosive substance. The slime is particularly effective against stone. Glass vials of this substance occasionally appear in marketplaces, sold by enterprising dwarves who bribed delvers with gems. Vials of the slime can be thrown as grenadelike weapons. A successful hit deals 2d6 points of acid damage to organic creatures or objects. Against metallic creatures or objects, the delver’s slime deals 4d8 points of acid damage, and against stony creatures (including earth elementals) or objects it deals 8d10 points of acid damage. All creatures within 5 feet of where the vial lands take 1d6 points of acid damage from the splash, but objects within 5 feet are not affected.

Drow Arrow Poison: Drow arrow poison is an injury poison (Fortitude DC 17) that causes unconsciousness. After 1 minute, the injured creature must make a second Fortitude save (same DC) or remain unconscious for 2d4 hours.

Flash Tube: Ingenious alchemists figured out how to duplicate the effect of a gibbering mouther’sspittle. Vials of this substance can be thrown as grenadelikeweapons. The fluid within ignites on contact with the air, creating a blinding flash of light. All sighted creatures within 60 feet of where the vial lands must succeed on a Fortitude save (DC 13) or be blinded for 1d3 rounds. See the Condition Summary in Chapter 3 of the Dungeon Master’s Guide for details on the effects of blindness.

A flash tube requires a Craft (alchemy) check (DC 20) to create.

Frostfire: This sticky, adhesive substance drains away heat when exposed to air or moisture. A flask of frostfire can be thrown as a grenadelike weapon with a range increment of 10 feet, and a direct hit deals 1d6 points of cold damage. The target can then attempt to scrape off or wash away the frostfire, if desired. If this does not occur, the target takes an additional 1d6 points of cold damage on the round following the direct hit. Removing frostfireby scraping requires a successful Reflex saving throw (DC 15). Alternatively, the substance can be removed automatically by dousing it with at least a quart of an alcoholic or acidic solution (such as wine or vinegar). Either method requires a full-round action.

Frostfire requires a Craft (alchemy) check (DC 20) to create.

Harness: Desmodus (see Appendix 3: New Creatures) cannot wear belts because of the flaps of skin attached to their flanks. Instead, they wear harnesses that loop over their shoulders and between their legs. Straps crisscross the front and back of the desmodu’sbody to keep the harness from slipping off.

Each desmodu harness is fitted with rings, hooks, and ties for carrying weapons and equipment. A reinforced hook hangs near the waist for carrying a cablespool.

Sculptor’s Slime: Another product of dwarf dealings with delvers, this slimy liquid softens stone. One flask allows a Craft (stonemasonry) check (DC 10) to shape up to 25 cubic feet of stone, as stone shape cast by a 15th-level druid.

Sculptor’s slime requires a Craft (alchemy) check (DC 20) to create.

Spore Flask: No one knows who first persuaded a vrock to allow the bottling of its spores, or how it was persuaded. No doubt, the horrible tanar’ridelight in the idea of inflicting pain without even being present. A flask of vrock spores can be thrown as a grenadelike weapon. The spores automatically deal 1d8 points of damage to all creatures within 5 feet of where the flask lands. They then penetrate the skin and grow, dealing an additional 1d2 points of damage each round for 10 rounds. At the end of this time, the victim is covered with a tangle of vinelike growths. A delay poison spell stops the spores’ growth for its duration. Bless, neutralize poison, or remove disease kills the spores, as does sprinkling the victim with a vial of holy water.

Sun Lantern: This is a bullseyelantern, but without any reservoir for oil. Instead, a sunrod may be inserted into a socket on one end. Once the sunrod is in place, a simple twist locks it there and activates it. A sun lantern provides light as a bullseyelantern, with the duration of a sunrod. Rules for bullseyelanterns and sunrods appear in Chapter 7 of the Player’s Handbook. Any sunrod functions in a sun lantern.

Magic Armor

Kyton Armor: This +1 mithral shirt looks like an unraveling sweater because of the strips of chain hanging from the hem. Once per round the wearer may command one of the strips to activate for up to 5 rounds. When first made, this armor has five chain strips capable of animation, but combat may destroy some of them. The strips function like Small animated objects. The strips fight independently of the wearer and attack as +1 weapons. They do not attack any friend or ally of the wearer unless he commands them to do so. If no chains are left, the armor remains a +1 mithral shirt.

Animated Chain Strips (1 to 5): CR 1; Small construct; HD 1d10; hp 5; Init +1; Spd 0 ft.; AC 14, touch 12, flat-footed 13; Atk +2 melee (1d6+1, +1 chain rake); SQ construct traits; AL N; SV Fort +0, Ref +1, Will –5; Str 10, Dex 12, Con –, Int–, Wis 1, Cha 1.

Construct Traits: Immune to mind-affecting effects (charms, compulsions, phantasms, patterns, and morale effects), and to poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects; cannot heal damage; not subject to critical hits, subdual damage, ability damage, ability drain, or energy drain; not at risk of death from massive damage, but destroyed when reduced to 0 hit points or less; cannot be raised or resurrected; darkvision 60 ft.

When wearing this armor, a kyton cannot use its dancing chains ability with the animated chain strips. It can, however, use that ability with up to four other chain strips that can be hung from the hem. Weight: 25 lb.

Caster Level: 11th; Prerequisites: Craft Magic Arms and Armor,animate object; Market Price: 13,980 gp.

Serpent Armor: This +3 leather armor appears to be made from the skin of one or more big snakes. Though some claim serpent armor is made of naga hide, no one has proven it. In addition to its value as armor, serpent armor provides its wearer a +2 insight bonus on Reflex saving throws, and the wearer acts as if she had the Combat Reflexes feat.

Caster Level: 9th; Prerequisites: Craft Magic Arms and Armor, cat’s grace; Market Price: 21,660 gp. Weight: 15 lb.

Wight Armor: This +1 shadow studded leather armor gives the wearer darkvision to a range of 60 feet and the protection of invisibility to undead as if cast by a 5th-level cleric.

Caster Level: 6th; Prerequisites: Craft Magic Arms and Armor, invisibility to undead; Market Price: 26,175 gp. Weight: 20 lb.

Magic Weapons

Assassin Whip: This +1 whip appears to be a living vine of some sort, with leaves shaped like human hands and small clusters of fruit that resemble wild grapes. Gnarled and covered with brown, stringy bark, the assassin whip can be used as a normal whip, but twice a day the wielder can use it to make a ranged touch attack against a single Medium-size or smaller target, causing grasses, weeds, bushes, and even trees to wrap, twist, and entwine about her, holding her fast. If no vegetation is in the area, the assassin whip causes vines to spring up from the ground. The entangling plants constrict their target, each round dealing 1d6+7 points of damage with a successful grapple check (the plants’ grapple check modifier is +8).

An entangled creature takes a –2 penalty on attack rolls, takes a –4 penalty to Dexterity, and cannot move. An entangled character who attempts to cast a spell must make a Concentration check (DC 15) or lose the spell. She can break free by using a full-round action to make a Strength check or an Escape Artist check (DC 20). The entangle effect is independent of the whip, and the wielder can attack other targets after entangling someone.

Note: The DM may alter the effects of the whip somewhat, based on the nature of the entangling plants.

Caster Level: 3rd; Prerequisites: Craft Magic Arms and Armor plus entangle or web; Market Price: 11,021 gp.

Bag of Boulders: When found, this pouch holds 1d4 stones the size of sling bullets. (A newly created bag has four stones.) When thrown (range increment 10 feet), a stone from the bag of boulders instantly grows to 12 inches in diameter and deals 3d6 points of damage on a successful attack. If the attack misses, treat it as a grenadelike weapon. Once all four stones are thrown, the magic of the bag is gone.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, shrink item; Market Price: 1,200 gp (new) or 300 gp per stone (partial bag); Weight: 1/2 lb. per stone.

Beast Claws: Usually found in a size that fits a Medium-size humanoid, this pair of +1 spiked gauntlets sports claws at the tips of the fingers. They allow the wearer to make claw attacks (1d4/A52 slashing damage for Medium-size characters; see Changing Weapon Size earlier in this chapter to adjust for wearer’s size).

If worn by a creature that already has a claw attack, beast claws have an enhancement bonus of +2 instead of +1. The creature does its normal claw damage while wearing beast claws plus an additional 1d6 points of damage. Creatures of animal intelligence will usually not willingly wear coverings on their forelimbs.

Caster Level: 7th; Prerequisites: Craft Magic Arms and Armor, polymorph self or ability to wild shape; Market Price: 9,610 gp.

Blade of Wind: This +2 dancing short sword allows its wielder to fly, as the spell cast by a 6th-level wizard, for up to an hour per day, while holding the blade of wind. The time in flight need not be continuous. When wielded by a creature of the air subtype, the blade of wind changes its size in proportion to its wielder, remaining a light weapon. For example, a storm giant would wield it as a Large short sword. In addition, creatures of the air subtype gain a +4 enhancement bonus to Dexterity while wielding a blade of wind, and against creatures of the earth subtype the blade of wind’s threat range and critical multiplier improve to 17–20/A53.

Caster Level: 6th; Prerequisites: Craft Magic Arms and Armor,animate objects, fly; Market Price: 97,510 gp.

Brimstone Hammer: When wielded by a fiendish or half-fiendish creature, this +2 unholy warhammer allows its wielder to smite good one additional time per day, provided the wielder uses the brimstone hammer for that attack.

Caster Level: 12th; Prerequisites: Craft Magic Arms and Armor, unholy blight, divine power, creator must be evil; Market Price: 45,812 gp.

Dwarf Crusher: Made by giants to destroy the works of their dwarf foes, this +2 greatclub has additional powers when wielded by creatures with high Strength scores and the Power Attack feat. Creatures with Strength of at least 25 who use Power Attack at the highest possible level (devoting their entire base attack bonus to damage) ignore the hardness of nonliving materials when wielding this hammer. Targeting an opponent’s weapon, shield, or armor invites an attack of opportunity normally. Animated objects, constructs, and elementals (but not undead) do not get the benefit of natural armor against this weapon.

Caster Level: 6th; Prerequisites: Craft Magic Arms and Armor, bull’s strength, creator must be a giant; Market Price: 26,305 gp.

Elf Breaker: This +1 morningstar has a special affinity for goblinoids. In the hands of a goblinoid, elf breaker’s enhancement bonus increases to +2. In the hands of a goblinoid in combat with an elf or with a group that includes at least one elf, it grants the wielder a +4 enhancement bonus to Constitution for the duration of the encounter.

Caster Level: 6th; Prerequisites: Craft Magic Arms and Armor, endurance; Market Price: 26,305 gp.

Elf Edge: This +1 longsword has a special affinity for those of elven blood. In the hands of someone who has elven blood, it grants the wielder a +4 enhancement bonus to Dexterity.

Caster Level: 6th; Prerequisites: Craft Magic Arms and Armor, cat’s grace; Market Price: 18,315 gp.

Foe Reaver: Made by frost giants, this +1 greataxe has a pale blue sheen and proves a great surprise to those seeking to exploit frost giants’ weakness. In the hands of a frost giant, this weapon grants its wielder fire resistance 20.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, protection from elements, creator must be a frost giant; Market Price: 18,320 gp.

Fishgutter: Weapons similar to this appear among many amphibious cultures, and from there have spread to fully aquatic ones. Fishgutter is a +2 scimitar that allows its wielder to act as if under the influence of a freedom of movement spell cast by a 7th-level cleric.

Caster Level: 7th; Prerequisites: Craft Magic Arms and Armor, freedom of movement; Market Price: 64,315 gp.

Flame Reaver: This +1 flaming glaive, when wielded by creatures of the fire subtype, feeds off their natural energy and produces additional powers. On a critical hit, a flame reaver does normal critical damage, and in addition the opponent must make a Reflex save (DC 15) or catch on fire (see Catching on Fire in Chapter 3 of the Dungeon Master’s Guide). Creatures of the fire subtype ignore this ignition effect if struck by a flame reaver.

Treat objects struck by a flame reaver as having half their usual hardness, because the extreme heat of the weapon causes the target to soften. Hardness does not lessen further if an object is struck multiple times.

Caster Level: 6th; Prerequisites: Craft Magic Arms and Armor plus flame blade, flame strike, or fireball; Market Price: 26,308 gp.

Flint Basher: This +2 greatclub allows its wielder to use stone shape as the spell cast by a 5th-level cleric, once per day, while holding a flint basher. In addition, creatures of the earth subtype gain a +4 enhancement bonus to Constitution while wielding a flint basher, and against creatures of the air subtype the flint basher’s threat range and critical multiplier improve to 19–20/A53.

Caster Level: 6th; Prerequisites: Craft Magic Arms and Armor, endurance, stone shape; Market Price: 32,305 gp.

Gauntlet of Gruumsh: This single +1 gauntlet allows the wielder to make a melee touch attack and blind the target of the attack instead of doing damage. The target gets a Fortitude saving throw (DC 14) to negate the blinding effect.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, blindness/deafness; Market Price: 24,805 gp.

Ice Scythe: This weapon is a +1 frost scythe. When wielded by creatures of the cold subtype, it feeds off their natural energy and produces additional powers. On a critical hit, an ice scythe does normal critical damage, and the opponent must make a Will save (DC 14) or be affected as if by a slow spell cast by a 5th-level wizard. Creatures of the cold subtype ignore this slow effect if struck by an ice scythe.

Treat objects struck by an ice scythe as having half their usual hardness, because the extreme cold of the weapon causes the target to become unusually brittle. Hardness does not lessen further if an object is struck multiple times.

Caster Level: 6th; Prerequisites: Craft Magic Arms and Armor, slow, and chill metal or ice storm; Market Price: 26,318 gp.

Orc Razor: This +1 falchion has a special affinity for those of orc blood. In the hands of someone who has orc blood, it grants the wielder a +2 enhancement bonus to Dexterity and a +2 enhancement bonus to Constitution.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, cat’s grace, endurance; Market Price: 17,375 gp.

Pixie Arrows: Pixies sometimes employ arrows that deal no damage but can erase memory or put a creature to sleep.

Memory Loss: An opponent struck by the arrow must succeed on a Fortitude save (DC 15) or lose all memory. The subject retains skills, languages, and class abilities but forgets everything else until he or she receives a heal spell or memory restoration by means of limited wish, wish, or miracle.

Caster Level: 11th; Prerequisites: Craft Magic Arms and Armor,modify memory; Market Price: 607 gp.

Sleep: Any opponent struck by the arrow, regardless of Hit Dice, must succeed on a Fortitude save (DC 15) or be affected as though by a sleep spell.

Caster Level: 1st; Prerequisites: Craft Magic Arms and Armor, sleep; Market Price: 107 gp.

Rogue Blade: This +2 rapier provides the effect of the blink spell as cast by a 6th-level wizard when wielded. Because blink denies opponents their Dexterity bonuses to Armor Class, a rogue wielding a rogue blade always gets to add her sneak attack damage (provided her opponent is susceptible to such).

Caster Level: 6th; Prerequisites: Craft Magic Arms and Armor,blink; Market Price: 44,320 gp.

Rusting Club: This +1 greatclub allows the wielder to make a touch attack against an opponent’s armor or weapon and deliver a rusting grasp spell as if cast by a 7th-level druid instead of normal damage. This effect can be used up to three times per day.

Any iron or iron alloy item a rusting club touches becomes instantaneously rusted, pitted, and worthless, effectively destroyed. If the item is so large that it cannot fit within a 3-foot radius (such as a large iron door or the effect of a wall of iron spell), a 3-foot-radius volume of the metal is rusted and destroyed. Magic items made of metal are immune to this effect.

When using a rusting club in melee, the wielder can choose to make a melee touch attack. If successful, the attack instantaneously negates 1d6 points of Armor Class gained from metal armor (up to the maximum amount of protection the armor offered) through corrosion. For example, full plate armor (+8 AC) could be reduced to +7 or as low as +2 in protection, depending on the die roll. A metal weapon that is hit is destroyed. Note: Striking at an opponent’s weapon provokes an attack of opportunity. In addition, you must touch the weapon and not the other way around.

Against ferrous creatures, a rusting club deals 3d6 points of damage +1 per caster level of the creator (maximum +15) on a successful attack.

Caster Level: 7th; Prerequisites: Craft Magic Arms and Armor, rusting grasp; Market Price: 35,905 gp.

Scaled Javelin: This +2 javelin gains the special abilities of distance and returning when used by creatures of the reptilian subtype.

Caster Level: 12th; Prerequisites: Craft Magic Arms and Armor, clairaudience/clairvoyance, telekinesis; Market Price: 26,301 gp.

Serrated Terror: Made by fire giants, this jagged +1 greatsword proves a great surprise to those seeking to exploit fire giants’ weakness. In the hands of a fire giant, this weapon grants its wielder cold resistance 20.

Caster Level: 5th; Prerequisites: Craft Magic Arms and Armor, protection from elements, creator must be a fire giant; Market Price: 18,350 gp.

Skyspear: When wielded by a celestial or half-celestial creature, this +2 holy longspear allows its wielder to smite evil one additional time per day, provided the wielder uses the skyspear for that attack.

Caster Level: 12th; Prerequisites: Craft Magic Arms and Armor, holy smite, divine power, creator must be good; Market Price: 45,805 gp.

Staff of the Whip: This +1 pincer staff (see the description earlier in this chapter) has an additional function when wielded by a kuo-toa. As an attack action, the wielder may deliver 1d8+6 points of electrical damage (as a shocking grasp spell from a 6th-level caster) to a creature already grappled by the staff of the whip.

Caster Level: 6th; Prerequisites: Craft Magic Arms and Armor, shocking grasp; Market Price: 10,408 gp.

Storm Gauntlets: This pair of +1 spiked gauntlets grants electricity resistance 10 and has the following abilities:

Shocking Grasp: As the spell cast by a 9th-level wizard, save DC 13. This power uses 1 charge.

Lightning Bolt: As the spell cast by a 9th-level wizard, save DC 15. This power uses 2 charges.

Ball Lightning: You create four 2-foot-diameter balls of concentrated electricity that shed light as candles and move under your control. A ball of lightning deals 2d6 points of electricity damage to anything it touches, including creatures that attack it or move through it. When you create the balls of lightning, you mentally program them to move as you desire, even around corners. Once programmed, a ball’s orders cannot be changed. A ball can move up to 100 feet per round and flies with perfect maneuverability. When a ball of lightning strikes a creature, the ball stops and remains in place for the remainder of the spell’s duration. A ball dissipates if the distance between you and it exceeds 190 feet. A ball can only “see” under the available light conditions (including the light the ball itself sheds).

For example, you could program one lightning ball to follow the left wall of a corridor and strike the first creature it “sees,” another to follow the right wall and do the same, and the remainder to follow 5 feet behind you in a semicircle. The first two lightning balls would turn corners to remain following the walls, even if this took them out of your line of sight, and strike the first creature they “see,” which would fulfill their program and leave them in their target’s square.

A creature struck by a lightning ball or that touches one with a natural or melee weapon gets a Reflex saving throw for half damage (DC 17). Damage from two balls resting in the same square stacks. A creature struck by multiple balls of lightning in a round (or entering a square with two lightning balls) gets a saving throw for each. A creature with spell resistance makes separate spell resistance checks against each lightning ball, with success meaning that particular ball cannot harm the creature. This power uses 4 charges.

Storm gauntlets have 50 charges when new. After the last charge is expended, storm gauntlets remain +1 spiked gauntlets.

Caster Level: 9th; Prerequisites: Craft Magic Arms and Armor plus shocking grasp or lightning bolt; Market Price: 52,360 gp.

Sword of the Schemer: This +2 greatsword grants its wielder a +4 enhancement bonus to Intelligence, and +2 enhancement bonuses to Wisdom and Charisma. The bonuses only apply when the owner wields the blade. Sheathing the sword or hanging it by a strap of some sort does not provide the bonuses.

Caster Level: 6th; Prerequisites: Craft Magic Arms and Armor; Market Price: 32,350 gp.

Wave Piercer: This +2 trident grants freedom of movement to its wielder if that individual has the aquatic subtype. When wielded by aquatic creatures against creatures of the fire subtype, a wave piercer’s threat range and critical multiplier increase to 19–20/A53.

Caster Level: 7th; Prerequisites: Craft Magic Arms and Armor, freedom of movement; Market Price: 56,315 gp.

Whip of Webs: The wielder of this whip can use it as a +2 whip (see Chapter 7 of the Player’s Handbook for details on and special rules concerning whips), or may make a ranged touch attack with it to wrap a target in a web of leather straps. An entangled character takes a –2 penalty on attack rolls and a –4 penalty to effective Dexterity. An entangled character can move at half speed but cannot run or charge. An entangled character who attempts to cast a spell must make a Concentration check (DC 15) or lose the spell. The wielder and the whip are not attached to the entangled character in any way and may attack other targets freely.

Caster Level: 6th; Prerequisites: Craft Magic Arms and Armor,entangle or web; Market Price: 10,301 gp.

Rings

Ring of Growth: This ring allows the wearer to speak a command word and instantly grow in size, doubling its height and multiplying its weight by 8. This growth increases the creature’s size category by one, which grants it a +4 size bonus to Strength, a –2 penalty to Dexterity (to a minimum of 1), and a –1 penalty on attack rolls and AC. The growth may also increase the wearer’s natural reach and face (see Table 8–7 in the Player’s Handbook). The ring can be employed once per day, and the effect lasts for 9 minutes (or less, if the wearer desires). The ring does not change the wearer’s speed.

If insufficient room is available for the desired growth, the wearer attains the maximum possible size and may make a Strength check (using its increased Strength) to burst any enclosures in the process. If it fails, it is constrained without harm by the materials enclosing it—the ring cannot be used to crush a creature by growth.

All equipment worn or carried by the wearer is affected by the ring. A melee weapon enlarged by one size category deals more damage (as shown on Table 5–1). Magical properties of items are not affected by the growth. Any enlarged item that leaves the enlarged creature’s possession (including a projectile or thrown weapon) instantly returns to its normal size. This means that thrown weapons deal their normal damage (projectiles deal damage based on the size of the weapon that fired them).

Multiple magical effects that increase size do not stack.

Caster Level: 9th; Prerequisites: Forge Ring, animal growth; Market Price: 18,000 gp.

Ring of Shrinking: This ring allows the wearer to speak a command word and instantly diminish in size, halving its height, length, and width and dividing its weight by 8. This reduction in size decreases the creature’s size category by one, which grants it a +2 size bonus to Dexterity, a –4 penalty to Strength (to a minimum of 1), and a +1 bonus on attack rolls and AC. The change in size may also affect the wearer’s natural reach and face (see Table 8–7 in the Player’s Handbook). The ring can be employed once per day, and the effect lasts for 9 minutes (or less, if the wearer desires). The ring does not change the wearer’s speed.

All equipment worn or carried by a creature is affected by the ring. A melee weapon reduced by one size category deals less damage (as shown on Table 5–1). Magical properties of items are not affected by the reduction. Any reduced item that leaves the reduced creature’s possession (including a projectile or thrown weapon) instantly returns to its normal size. This means that thrown weapons deal their normal damage (projectiles deal damage based on the size of the weapon that fired them).

Multiple magical effects that reduce size do not stack.

Caster Level: 9th; Prerequisites: Forge Ring, reduce; Market Price: 3,600 gp.

Ring of Wordtwisting: This ring grants a +2 insight bonus on Bluff, Diplomacy, and Sense Motive checks. If worn by someone of orc blood, the ring grants a +4 insight bonus on Bluff, Diplomacy, Intimidate, and Sense Motive checks, and the wielder acts as if the subject of a tongues spell cast by a 5th-level wizard.

Caster Level: 5th; Prerequisites: Forge Ring, tongues; Market Price: 23,508 gp.

Staffs

Staff of the Glutton: This +2/+2 quarterstaff appears to be made from melted flesh. At the top, a humanoid head bares its fangs and appears to melt down into the staff. On a critical hit, the fanged head at the end of the staff bites the victim for 1d8 points of damage in addition to the normal critical damage. In addition, the staff of the glutton has the following powers:

Acid fog, as an 11th-level wizard, on command (2 charges).

Summon swarm, as an 11th-level wizard, on command. The swarm lasts for 8 rounds and does not require concentration. The staff always summons vermin, so add +14 to the d20 roll to see which type of swarm appears (2 charges).

Caster Level: 11th; Prerequisites: Craft Staff, acid fog, summon swarm; Market Price: 58,200 gp.

Staff of the Lich: This +2/+1 unholy quarterstaff appears to be badly charred, but is in fact completely sound. It has the following powers, all as a 7th-level wizard, all on command:

Negative Energy Wave: The staff releases a silent burst of negative energy. It affects 7d6 HD worth of undead creatures. Those closest to it are affected first; among equidistant undead creatures, those with fewer Hit Dice are affected first. Undead creatures gain turn resistance of 1d4 + the wielder’s Charisma modifier (minimum +1). The effect lasts 10 rounds (2 charges).

Negative Energy Burst: The staff releases a silent burst of negative energy from a point its wielder indicates. The point must be within 20 feet of the staff and its wielder. The energy deals 1d8+7 points of damage to living creatures in a 20-foot-radius burst. A successful Will save (DC 15) reduces damage by half. Since undead are powered by negative energy, this spell cures them of a like amount of damage, rather than harming them (2 charges).

Negative Energy Ray: A ray of negative energy projects from the tip of the staff. The wielder must succeed on a ranged touch attack with the ray to deal damage to a target. The ray deals 4d6 points of negative energy damage to a living creature. Since undead are powered by negative energy, this spell cures them of a like amount of damage, rather than harming them (1 charge).

Caster Level: 7th; Prerequisites: Craft Staff, negative energy protection, unholy blight, creator must be evil; Market Price: 78,950 gp.

Wondrous Items

Arms of the Naga: These beautiful, silver arms hang from a harness made from top-grade leather. The arms are proportioned as if for a Medium-size humanoid. They have two “fingers” and an opposable “thumb” on each hand. The magic that gives life to the arms when worn duplicates the Strength and Dexterity of the character wearing them. In a stressful or demanding situation, such as combat, the wearer must make a Will save (DC 19) or take a –2 penalty on all attack rolls, saves, skill checks, and ability checks until the situation passes. Magic armor shifts to accommodate the new arms.

Arms of the naga do not allow additional attacks or the performance of several simultaneous physical tasks. They do not increase the wearer’s reach. How ever, they do allow the wearer to use items designed for creatures with humanoid hands and arms.

If the wearer already has arms, arms of the naga allow the use of a two-handed weapon plus another piece of equipment. For instance, a wearer could wield a greatsword while still using a shield.

Arms of the naga have hardness 10 and 30 hit points each. A character cannot remove arms of the naga from an opponent by succeeding on a disarm attempt. The arms are donned or removed like medium armor and are subject to attacks that target armor, such as a bebelith’s armor damage attack, but require no proficiency to use.

Caster Level: 7th; Prerequisites: Craft Wondrous Item, polymorph other; Market Price: 56,000 gp. Weight: 8 lb.

Babbling Wheel: An elaborately carved wooden drum set at one end of aintricately engraved rod made of the same material, the babbling wheel activates when the wielder spins the drum around the handle. The irregular noise emitted is a sonic, mind-affecting compulsion similar to an allip’s babble. All sane creatures within 30 feet of the babbling wheel must succeed on a Will save (DC 11) or be affected as though by a hypnotism spell for 2d4 rounds. Opponents who successfully save cannot be affected by the same babbling wheel for one day.

Caster Level: 1st; Prerequisites: Craft Wondrous Item, hypnotism; Market Price: 2,000 gp.

Circlet of Rest: Three interwoven rings make up this beautiful silver headband. When worn, it provides a +10 resistance bonus against nightmare and dream casting (see Chapter 6) and also makes the wearer immune to dream.

Caster Level: 9th; Prerequisites: Craft Wondrous Item, dream, nightmare, or dream casting (see Chapter 6: Spells); Market Price: 12,500 gp. Weight: —.

Cloak of Charms: This cloak allows the wearer to cast animal friendship, charm person or animal, or command plants as a 15th-level druid. This cloak does not allow you to exceed the maximum number of animals befriended to you. Each ability can be used once per day.

Caster Level: 15th; Prerequisites: Craft Wondrous Item, animal friendship, charm person or animal, command plants; Market Price: 54,000 gp. Weight: 1lb.

A0A0Cloak of Quills: This brown cloak has a layer of quills on the outside. The quills are 1 to 2 feet long and have bands of tan, black, and brown. When grappling, the wearer may thrash about, striking with 1d4 quills every time he or she makes a successful grapple check. An opponent hit by a quill attack must make a Reflex save (DC 16) or have the quill break off in his or her flesh. A lodged quill imposes a –1 circumstance penalty on attacks, saves, and checks. Removing the quill deals 1d6 additional points of damage. A cloak has 5d6 quills when found; when it is donned, it grows 2d4 new quills every 24 hours until reaching the maximum of 30 quills. Because the quills rustle and rattle against each other, anyone wearing the cloak takes a –10 penalty on Move Silently checks.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item; Market Price: 2,500 gp. Weight: 1 lb.

Cloaker Flute: This woodwind instrument is crafted to resemble the throat of a living creature. Rumor has it that a cloakertaught an evil bard how to make the first one. When played by a creature who has the Perform (flute) skill, a cloaker flute produces one of four effects (the user chooses the effect each time). Cloakers are immune to these sonic, mind-affecting attacks. Unless noted otherwise, creatures that successfully save against these effects cannot be affected by the same cloaker flute for one day. All saving throw DCs are equal to 10 + the user’s ranks in Perform.

Fear: All those within a 30-foot spread must succeed on a Will save or flee in terror for 2 rounds.

Nausea: Everyone in a 30-foot cone must succeed on a Fortitude save or be overcome by nausea and weakness. Affected characters fall to the ground and are unable to take any actions, including defending themselves, for 1d4+1 rounds.

Stupor: A single creature within 30 feet of the cloaker flute must succeed on a Fortitudesave or be affected as though by a hold person spell for 5 rounds. Even after a successful save, the creature remains vulnerable if the cloaker flute produces this effect again.

Unnerve: All within an 80-foot spread automatically take a –2 morale penalty on attack and damage rolls. Those forced to hear the sound for more than 6 consecutive rounds must succeed on a Will save or enter a trance, unable to attack or defend themselves until the sound stops. Even after a successful save, they must repeat the save in each round thereafter that the sound continues.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, cause fear, hold person, stinking cloud; Market Price: 27,225 gp. Weight: 3 lb.

Dragon Mask: This mask allows the wearer to see invisibility, as the spell cast by a 6th-level wizard. The mask functions automatically when donned, for as much as 1 hour per day. The time need not be continuous. When the mask is active, the wearer is not subject to a rogue’s sneak attack unless the rogue is at least 10th level.

Caster Level: 6th; Prerequisites: Craft Wondrous Item, see invisibility; Market Price: 44,000 gp. Weight: 2 lb.

Fairy Gold: This is a bag containing dried leaves that, for 8 hours after it is found, appear to be d% gold coins. Fey creatures automatically see through the illusion, but all others must make Will saves when they interact with the bag of coins (DC 19).

Caster Level: 11th; Prerequisites: Craft Wondrous Item, persistent image, creator must be fey; Market Price: 4,950 gp. Weight: 2 lb.

Fingerbone Necklace: This crude necklace appears to be made from the fingerbones of humanoids strung on a leather thong. A goblin wearing this necklace gains a +2 competence bonus on Handle Animal and Ride (worg) checks. If the goblin does not have the Mounted Combat feat, it may fight as if it does while wearing the fingerbone necklace.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item; Market Price: 7,620 gp. Weight: —.

Gazeblind Goggles: These goggles have dark lenses that appear opaque until worn. Leather cups house the lenses and surround the wearer’s eyes. Leather straps secure the cups and lenses to the wearer’s head. When worn, the lenses appear clear to the wearer, and the cups do not block peripheral vision. The goggles block the wearer’s gaze attacks.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item; Market Price: 6,000 gp. Weight: —.

Geas Acorn: Fey leave silver acorns like this one lying in the open for foolish and unwary people to pick up. In this way, the fey gain cheap labor. Once per day, when picked up, a geas acorn can place a lesser geas on the creature touching it unless that creature succeeds on a Will save (DC 16). The effect remains until the creature discharges one task set by the placer of the acorn, or until seven days pass. If the character remains in contact with the acorn after the effect ends, it is subject to the effect again unless it succeeds on another save. The acorn has no effect unless placed by a fey.

Caster Level: 7th; Prerequisites: Craft Wondrous Item, lesser geas, creator must be fey; Market Price: 8,400 gp. Weight: —.

Gloves of Man: These magic gloves provide humanoid fingers and thumbs for the wearer. Any creature may wear them, provided the creature has tentacles or paws over which to slip them. While wearing the gloves, the creature may manipulate items as if it had fully functional hands. The wearer can use her full Strength and Dexterity with her new “hands.” Creatures with hands gain no benefit from the gloves, but creatures missing a thumb, a finger, or even an entire hand can use the gloves as a way to replace the loss.

Caster Level: 7th; Prerequisites: Craft Wondrous Item, polymorph other; Market Price: 42,000 gp. Weight: —.

Grig Fiddle: Grigs are sprites known for lively fiddle music. When playing their fiddles, grigsforce any nonsprite within 30 feet of the instrument to succeed on a Will save (DC 15) or be affected as though by Otto’s irresistible dance as long as the playing continues. This is a sonic effect. Anyone capable of playing the instrument (which is of Diminutive size) can produce the effect.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, Otto’s irresistible dance, creator must be a grig; Market Price: 14,400 gp. Weight: —.

Hag Eye: Coveys of hags create these magic gems. A hag eye appears to be nothing more than a semiprecious stone, but a gem of seeing or other such effect reveals it as a disembodied eye. Often, a hag eye is worn as a ring, brooch, or other adornment. Any of the three hags who created the hag eye can see through it whenever they wish, so long as it is on the same plane as the hag. Destroying a hag eye deals 1d10 points of damage to each member of the covey and blinds the one who sustained the greatest damage for 24 hours.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, clairvoyance, creators must be a covey of hags; Market Price: 22,500 gp. Weight: —.

Heartstone: All night hags carry this periapt, which instantly cures any disease contracted by the holder. In addition, a heartstone provides a +2 resistance bonus on all saving throws. A night hag that loses this charm can no longer use etherealness until it can manufacture another (which takes one month). Other creatures, including those of good alignments, can also benefit from the heartstone’s powers, but the periapt shatters after ten uses and does not bestow etherealness.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, creator must be a night hag; Market Price: 1,800 gp. Weight: —.

Horseshoes of Flame: An ordinary horse wearing these horseshoes may transform up to three times per day, for up to 7 hours each time, into a creature resembling a nightmare. The transformation happens when the owner of the horseshoes speaks the command word. Another command word transforms the horse back to its normal form. Speaking the command is a free action, but the transformation takes a standard action. When transformed, the horse gains a fly speed of 90 feet (good), +1d4 points of fire damage on each successful hoof attack, +2 Dexterity, +10 Intelligence, and +6 Charisma. A blow from the transformed horse’s hooves sets combustible materials alight.

Caster Level: 7th; Prerequisites: Craft Wondrous Item, polymorph other; Market Price: 30,240 gp. Weight: 2 lb. each.

Liquid Vortex: When a flask of this magical substance is poured into a pool of water or similar fluid, liquid vortex creates a whirlpool similar to the vortex created by a Large water elemental. The vortex lasts for 4 rounds. It is 5 feet wide at the base, up to 30 feet wide at the top, and 10 to 40 feet tall depending on the depth of the pool. Pouring the contents of the flask into a pool of fluid less than 10 feet deep produces no effect.

Medium-size and smaller creatures might take damage when caught in the vortex and may be swept up by it. An affected creature must succeed on a Reflex save (DC 19) when it comes into contact with the vortex or take 2d6 points of damage. It must also succeed on a second Reflex save or be picked up bodily and held suspended in the powerful currents, automatically taking damage each round. A creature that can swim is allowed a Reflex save (DC 19) each round to escape the vortex. The creature still takes damage, but can leave if the save is successful.

If the vortex’s base touches the bottom of the body of water, it creates a swirling cloud of debris. This cloud is centered wherever the wielder threw or poured the liquid and has a diameter equal to half the vortex’s height. The cloud obscures all vision, including darkvision, beyond 5 feet. Creatures 5 feet away have one-half concealment, while those farther away have total concealment (see Concealment in Chapter 8 of the Player’s Handbook). Those caught in the cloud must succeed on a Concentration check (DC 19) to cast a spell.

Caster Level: 11th; Prerequisites: Craft Wondrous Item, summon monster VI; Market Price: 3,300 gp. Weight: —.

Mask of Fangs: Wearing this mask allows the owner to dominate and direct animals with simple commands such as “Attack,” “Run,” and “Fetch.” Suicidal or self-destructive commands (including an order to attack a creature two or more size categories larger than the dominated animals) are simply ignored. The wearer may simultaneously dominate and direct up to 12 HD of animals.

The mask establishes a mental link between the wearer and the subject creatures. The creatures can be directed by silent mental command as long as they remain within 150 feet of the wearer. The wearer need not see the creatures to control them. The wearer does not receive direct sensory input from the creatures, but knows what they experience, and which one has which experience. Because the wearer directs the creatures with his own intelligence, the creatures may be able to undertake actions normally beyond their comprehension, such as manipulating objects with their paws and mouths. The wearer need not concentrate exclusively on controlling the creatures unless trying to direct them to do something they normally could not do.

Domination lasts for 6 rounds, after which the creatures return to their normal, uncontrolled behavior. They have no bond toward the wearer of the mask, but their attitude is friendly.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, dominate animal; Market Price: 30,000 gp. Weight: 2 lb.

Master Fiddle: Sized for a Tinycreature, this exceptional fiddle produces beautiful music when played. In the hands of a grig, however, it replaces the normal effects of a grig fiddle with the bardic music abilities inspire courage, countersong, fascinate, suggestion, or inspire greatness as if it were being played by a 9th-level bard. See the bard class features in Chapter 3 of the Player’s Handbook for descriptions of bardic music.

Caster Level: 9th; Prerequisites: Craft Wondrous Item, creator must be a bard or a grig; Market Price: 18,000 gp. Weight: —.

Necklace of Natural Weapons: The enhancement bonuses on this necklace are applied to attack and damage rolls involving one or more of the wearer’s natural weapons. In addition, any weapon special quality may be applied to this necklace, and the quality then applies to those natural weapons as well. For instance, a +1 throwing returning necklace of natural weapons would apply its enhancement bonus and the throwing and returning special abilities to one or more of the wearer’s natural weapons.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, Craft Magic Arms and Armor; Market Price: 600 gp, plus the cost of the enhancement bonuses, multiplied by the number of natural weapons affected. A +1 necklace of natural weapons that affects one natural weapon costs 2,600 gp; if the same necklace affects six natural weapons, it costs 15,600 gp. Weight: —.

Render Bait: This amulet causes a gray render within 50 feet to regard the wearer as a trusted friend and ally, as if its attitude were helpful, unless it succeeds on a Will save (DC 19). This is a mind-affecting charm effect. Some renders develop a bond with the wearer, as described in their Monster Manual entry. The wearer may bond with a number of renders that fail their save equal to his Charisma bonus (if any). They remain fairly close to the wearer, leaving only to hunt for food and find water. Once per day each affected gray render brings the wearer an offering of enough meat to feed a Medium-size humanoid for one day.

Caster Level: 11th; Prerequisites: Craft Wondrous Item, charm monster; Market Price: 35,640 gp. Weight: —.

Satyr Pipes: Any creature with the appropriate Perform (pan pipes) skill can play these beautiful pan pipes. In the hands of a satyr, however, the pipes can produce the performer’s choice of three magical effects. When the pipes are played, all creatures within a 60-foot spread (except satyrs) must succeed on a Will save (DC 14) or be affected by charm person, sleep, or fear, as the spells cast by a 10th-level sorcerer (the satyr chooses the tune and its effect). A creature that successfully saves against any of the pipes’ effects cannot be affected by the same set of pipes again for one day. A satyr often uses its pipes to charm and seduce especially comely women or to put a party of adventurers to sleep and then steal their valuables.

Caster Level: 5th; Prerequisites: Craft Wondrous Item, creator must be a satyr; Market Price: 3,000 gp. Weight: 3 lb.

Scentblinder: This small pouch comes suspended on a leather thong and is worn around the neck. While worn, a scentblinder masks the wearer’s scent. This effect increases the DC to track the wearer by scent by +30. It also masks the effect of extraordinary, spell-like, and supernatural powers of the wearer based on scent, such as a troglodyte’s stench.

Caster Level: 11th; Prerequisites: Craft Wondrous Item, persistent image; Market Price: 33,000 gp. Weight: —.


Chapter 5: Sidebar 1

Ghost Touch Equipment

Just as magic armor, shields, and weapons can be imbued with the ghost touch special ability, so can rings, rods, staffs, wands, wondrous items, and any permanent magic items. Once specially enchanted, these items can be picked up, moved, carried, or worn by incorporeal creatures at any time. However, this process does not grant these magic items the ability to affect corporeal or incorporeal targets, other than whatever effect the item normally provides.

Caster Level: 9th; Prerequisites: Appropriate item creation feat for item type, plane shift; Market Price: Increase item cost by 10%.


Chapter 5: Table 5-1

Table 5–1: Damage for Larger Weapons

Original First Second Third Fourth Fifth Sixth

Damage Increase Increase Increase Increase Increase Increase

1 1d2 1d3 1d4 1d6 1d8 2d6

1d2 1d3 1d4 1d6 1d8 2d6 3d6

1d3 1d4 1d6 1d8 2d6 3d6 4d6

1d4 1d6 1d8 2d6 3d6 4d6 6d6

1d6 1d8 2d6 3d6 4d6 6d6 8d6

2d4 2d6 3d6 4d6 6d6 8d6 12d6

1d8 2d6 3d6 4d6 6d6 8d6 12d6

1d10 2d8 3d8 4d8 6d8 8d8 12d8

1d12 3d6 4d6 6d6 8d6 10d6 16d6

1d20 4d6 6d6 8d6 12d6 16d6 24d6


Chapter 5: Table 5-2

Table 5–2: Damage for Smaller Weapons

Original First Second Third Fourth Fifth Sixth

Damage Decrease Decrease Decrease Decrease Decrease Decrease

1d2 1 — — — — —

1d3 1d2 1 — — — —

1d4 1d3 1d2 1 — — —

1d6 1d4 1d3 1d2 1 — —

2d4 1d6 1d4 1d3 1d2 1 —

1d8 1d6 1d4 1d3 1d2 1 —

1d10 1d8 1d6 1d4 1d3 1d2 1

1d12 1d10 1d8 1d6 1d4 1d3 1d2


Chapter 5: Table 5-3

Table 5–3: Damage for Larger and Smaller Crossbows

———————————————————— Weapon Size ————————————————————

Crossbow TypeFine Diminutive Tiny Small Medium-Size Large Huge GargantuanColossal

Light 1d2 1d3 1d4 1d6 1d8 2d6 3d6 4d6 6d6

Heavy 1d3 1d4 1d6 1d8 1d10 2d8 3d8 4d8 6d8


Chapter 5: Table 5-4

Table 5–4: Weapons

Exotic Weapons—Melee

Weapon Cost Damage Critical Range Increment Weight Type

Medium-size

Chain, barbed 18 gp 2d6 A52 — 6 lb. Bludgeoning and piercing

Tail blade 17 gp 1d8 19–20/A52 — 6 lb. Slashing

Tail club 10 gp 1d8 A52 — 10 lb. Bludgeoning and piercing

Large

Chain lash 1 5 gp 1d6/1d6 A52 — 5 lb. Bludgeoning

Gythka 60 gp 1d8/1d8 A52 — 25 lb Slashing

Longspear, salamander 2 10 gp 2d6 A52 — 18 lb. Piercing

Pincer staff 1 8 gp 1d4 A52 — 8 lb. Bludgeoning

Scissors sword 1 100 gp 2d8 19–20/A52 — 25 lb. Slashing

Sharktooth staff 1 20 gp 2d6 A53 — 10 lb. Slashing

Snake chain 1 5 gp 1d6/1d6 A52 — 5 lb. Bludgeoning

Huge

Notbora 1 20 2d6/2d6A52 or 19–20/A52 — 2 lb. Bludgeoning and slashing

Exotic Weapons—Ranged

Weapon Cost Damage Critical Range Increment Weight Type

Small

Chuul lasher 1 gp 1d2 3 A52 15 ft. 4 2 lb. Slashing

Medium-size

Chatkcha 1 gp 1d6 A52 20 ft. 3 lb. Piercing

Howler javelin 1 2 gp 1d6 1 A52 30 ft. 2 lb. Piercing

Halfspear, salamander 2 2 gp 1d8 A53 10 ft. 6 lb. Piercing

Large

Shortspear, salamander 2 4 gp 2d6 A52 10 ft. 10 lb. Piercing

1 See weapon description for additional rules.

2 See the halfspear or shortspear description in the Player’s Handbook for additional rules.

3 This weapon does subdual damage only.

4 See the whip description in the Player’s Handbook for additional rules.


Chapter 5: Table 5-5

Table 5–5: Special and Superior Items

Item Cost Weight

Aboleth mucus, vial 20 gp 1 lb.

Breathing mask 1,000 gp 5 lb.

Cable (50 ft.) 25 gp 2 lb.

Cablespool 125 gp 2 lb.

with cable 175 gp 6 lb.

Delver slime, vial 150 gp 1 lb.

Drow arrow poison, dose 120 gp 1/4 lb.

Flash tube 30 gp 1 lb.

Frostfire 40 gp 1 lb.

Harness 20 gp 2 lb.

Sculptor’s slime, vial 750 gp 4 lb.

Spore flask 1,000 gp 1 lb.

Sun lantern 162 gp 3 lb.


Chapter 6

The rules for magic presented in Chapter 10 of the Player’s Handbook apply to monsters as well as standard-race characters. Monsters that can make somatic gestures and speak languages can cast all the spells that a humanoid spellcaster can, provided they have class levels that allow it. Monsters that cannot speak can cast any spell that has no verbal component (see the tables below) or any spell they can prepare with the metamagic feat Silent Spell.

Monsters and SchoolSpecialization

Monsters without the ability to speak cannot cast spells with verbal components. Because many spells from the schools of Enchantment, Illusion, and Transmutation don’t have verbal components, those schools are good choices for specialization by nonspeakingspellcasters, whereas the school of Conjuration, for example, is a poor choice because it has many spells with verbal components. Tables 6–1 and 6–2 summarize the arcane and divine spells from the Player’s Handbook that have no verbal components.

Variant: Learning These Spells

Some of the spells in this chapter are clearly more useful to monster characters than to standard-race characters. Spell flower, for instance, is more useful the more arms a character has. Cloud wings is only useful to characters and creatures that can already fly.

The Dungeons & Dragons game assumes that all spells published in official sources are available to all characters when they learn new spells. However, a DM may wish to keep the spells in this book more under the control of monsters and monster characters, not because the spells are too powerful for standard-race characters but to reinforce their flavor. As a variant rule, the DM may require a standard-race character to obtain these spells only through contact with a monster willing to trade these spells or by doing research on them as if researching original spells. See the Learning New Spells variant and Researching Original Spells under Advancing Levels in Chapter 2 of the Dungeon Master’s Guide for guidelines and examples.

Permanency and Savage Species Spells

Here is how the spells in Savage Species interact with permanency. For more information, see the permanency spell description in Chapter 11 of the Player’s Handbook.

You can make the following spells permanent in regard to yourself.

Spell Minimum

Spell Level Level XP Cost

Extend tentacles Sor/Wiz 4 15th 2,000

Fins to feet Sor/Wiz 2 11th 1,000

In addition to personal use, permanency can be used to make the following spells permanent on yourself, another creature, or an object (as appropriate).

Spell Minimum

Spell Level Level XP Cost

Air breathing Sor/Wiz 3 13th 1,500

Blindsight Sor/Wiz 2 11th 1,500

Cloud wings Sor/Wiz 2 11th 1,000

Fuse arms Sor/Wiz 3 13th 1,500

Girallon’s blessing Sor/Wiz 3 13th 1,500

Improved blindsight Sor/Wiz 4 15th 2,500

Improved enlarge Sor/Wiz 5 17th 2,500

Improved reduce Sor/Wiz 5 17th 2,500

Low-light vision Sor/Wiz 1 9th 500

Major resistance Sor/Wiz 2 11th 1,000

Rapid burrowing Sor/Wiz 2 11th 1,000

Scent Sor/Wiz 2 11th 1,000

Superior resistance Sor/Wiz 5 17th 2,500

Weapon of energy Sor/Wiz 4 15th 2,000

Wings of the sea Sor/Wiz 2 11th 1,000

The following spells can be cast upon objects or areas only and rendered permanent.

Spell Minimum

Spell Level Level XP Cost

Bridge of sound Sor/Wiz 3 13th 1,500

Illusory pit Sor/Wiz 4 15th 2,000

Wall of limbs Sor/Wiz 5 17th 2,500

Spells cast on other creatures, objects, or locations (not on your) are vulnerable to dispel magic as normal.

The DM may rule that you must research these applications of permanency. See Researching Original Spells in Chapter 2 of the Dungeon Master’s Guide.

assassin Spells

1st-Level assassin Spell

Low-Light Vision. Subject gains low-light vision for 1 hr./level.

Bard Spells

2nd-Level Bard Spells

Bridge of Sound. Invisible bridge spans gap of 10 ft./level.

Dissonant Chant. Concentration checks more difficult within area of spell.

Fox’s Cunning. Subject gains 1d4+1 Int for 1 hr./level.

Major Resistance. Subject gains +3 on saving throws.

Sonorous Hum. Removes need to concentrate to maintain next spell cast.

Speak to Allies. Subjects can converse at distance without moving lips.

5th-Level Bard Spells

Cacophonic Burst. Noise deals 1d6/level sonic damage to all within area.

Greater Confusion. Makes subjects behave oddly for 1 min./level.

6th-Level Bard Spell

Great Shout. Sonic energy deals damage, causes deafness.

Cleric Spells

1st-Level Cleric Spell

Spell Flower. Hold the charge on one touch spell per forelimb.

2nd-Level Cleric Spells

Blood Wind. Subject uses natural weapon as thrown weapon.

Detect Water. Finds water within quarter-circle out to long range.

Fins to Feet. Transforms tails and fins into legs and feet.

Fox’s Cunning. Subject gains 1d4+1 Int for 1 hr./level.

Inky Cloud. Obscures sight underwater beyond 5 ft.

Major Resistance. Subject gains +3 on saving throws.

Rapid Burrowing. +20 ft. to subject’s burrow speed.

Wings of the Sea. +30 ft. to subject’s swim speed.

3rd-Level Cleric Spells

Air Breathing. Subjects can breathe air freely.

Blindsight. Subject gains blindsight 30 ft. for 1 min./level.

Bridge of Sound. Invisible bridge spans gap of 10 ft./level.

Fuse Arms. Multiple arms/tentacles become one pair of stronger limbs.

Girallon’s Blessing. Subject gains one additional pair of arms per four levels.

Laogzed’s Breath. Nauseating vapors within cone persist for 10 rounds.

Sonorous Hum. Removes need to concentrate to maintain next spell cast.

Sound Lance. Sonic energy deals 1d6/level damage.

4th-Level Cleric Spells

Earth Reaver. Eruption deals 5d6/level damage to all in area.

Extend Tentacles. +5 ft. to reach of tentacle attack.

Weapon of Energy. Weapon deals extra energy damage.

5th-Level Cleric Spells

Crawling Darkness. Shroud of tentacles conceals and protects you.

Improved Blindsight. Subject gains blindsight 60 ft. for 1 min./level.

Superior Resistance. Subject gains +6 on saving throws.

6th-Level Cleric Spells

Awaken Undead. Mindless undead creatures gain Int.

Rejection. Creatures within cone can’t approach you.

7th-Level Cleric Spells

Holy Star. Mote of energy protects you, attacks foes.

Minor Servitor. Animated object does your bidding.

Undead Mask. Subject’s type changes to undead.

8th-Level Cleric Spell

Spider Plague. Summons Huge monstrous spiders to fight for you.

9th-Level Cleric Spells

Awaken Construct. Construct gains human intellect.

Incarnate Construct. Turns construct into living creature.

Vile Death. Undead creature gains fiendish template.

Druid Spells

0-Level Druid Spell

Dawn. Sleeping/unconscious creatures in area awaken.

1st-Level Druid Spells

Camouflage. You gain +10 bonus on Hide checks.

Detect Water. Finds water within quarter-circle out to long range.

Lion’s Charge. Subject can charge, then make full attack in same round.

Rapid Burrowing. +20 ft. to subject’s burrow speed.

Wings of the Sea. +30 ft. to subject’s swim speed.

2nd-Level Druid Spells

Blindsight. Subject gains blindsight 30 ft. for 1 min./level.

Buoyant Lifting. Water lifts creature 20 ft. above surface.

Major Resistance. Subject gains +3 on saving throws.

Scent. Subject gains scent ability.

3rd-Level Druid Spells

Air Breathing. Subjects can breathe air freely.

Countermoon. Prevents lycanthrope from changing form.

Embrace the Wild. You gain senses, other traits of chosen animal.

Jagged Tooth. Subject’s natural weapon gains keen special ability.

4th-Level Druid Spell

Forestfold. You gain +20 bonuson Hide and Move Silently checks.

Improved Blindsight. Subject gains blindsight 60 ft. for 1 min./level.

5th-Level Druid Spells

Superior Resistance. Subject gains +6 on saving throws.

6th-Level Druid Spell

Plant Body. Subject’s type changes to plant.

Paladin Spell

2nd-Level Paladin Spell

Major Resistance. Subject gains +3 on saving throws.

Ranger Spells

1st-Level Ranger Spells

Camouflage. You gain +10 bonus on Hide checks.

Dawn. Sleeping/unconscious creatures in area awaken.

Detect Water. Finds water within quarter-circle out to long range.

Low-Light Vision. Subject gains low-light vision for 1 hr./level.

Wings of the Sea. +30 ft. to subject’s swim speed.

2nd-Level Ranger Spells

Rapid Burrowing. +20 ft. to subject’s burrow speed.

Scent. Subject gains scent ability.

3rd-Level Ranger Spells

Embrace the Wild. You gain senses, other traits of chosen animal.

Forestfold. You gain +20 bonuson Hide and Move Silently checks.

Jagged Tooth. Subject’s natural weapon gains keen special ability.

Sorcerer and WizardSpells

1st-Level Sorcerer/Wizard Spells

Trans Low-Light Vision. Subject gains low-light vision for 1 hr./level.

Spell Flower. Hold the charge on one touch spell per forelimb.

2nd-Level Sorcerer/Wizard Spells

Abjur Dissonant Chant. Concentration checks more difficult within area of spell.

Major Resistance. Subject gains +3 on saving throws.

Conj Inky Cloud. Obscures sight underwater beyond 5ft.

Div Detect Water. Finds water within quarter-circle out to long range.

Evoc Blood Wind. Subject uses natural weapon as thrown weapon.

Necro Desiccating Bubble. Globe of air damages by evaporating moisture from target.

Trans Blindsight. Subject gains blindsight 30 ft. for 1min./level.

Cloud Wings. +30 ft. to subject’s fly speed.

Fins to Feet. Transforms tails and fins into legs and feet.

Fox’s Cunning. Subject gains 1d4+1 Int for 1 hr./level.

Lion’s Charge. Subject can charge, then make full attack in same round.

Rapid Burrowing. +20 ft. to subject’s burrow speed.

Scent. Subject gains scent ability.

Speak to Allies. Subjects can converse at distance without moving lips.

Wings of the Sea. +30 ft. to subject’s swim speed.

3rd-Level Sorcerer/Wizard Spells

Conj Bridge of Sound. Invisible bridge spans gap of 10 ft./level.

Laogzed’s Breath. Nauseating vapors within cone persist for 10 rounds.

Evoc Hailstones. Frigid globes deal 5d6 cold damage.

Sonorous Hum. Removes need to concentrate to maintain next spell cast.

Sound Lance. Sonic energy deals 1d6/level damage.

Trans Air Breathing. Subjects can breathe air freely.

Fuse Arms. Multiple arms/tentacles become one pair of stronger limbs.

Girallon’s Blessing. Subject gains one additional pair of arms per four levels.

4th-Level Sorcerer/Wizard Spells

Illus Illusory Pit. Creates illusion of 20-ft.-deep pit.

Trans Earth Reaver. Eruption deals 5d6/level damage to all in area.

Extend Tentacles. +5 ft. to reach of tentacle attack.

Improved Blindsight. Subject gains blindsight 60 ft. for 1 min./level.

Weapon of Energy. Weapon deals extra energy damage.

5th-Level Sorcerer/Wizard Spells

Abjur Superior Resistance. Subject gains +6 on saving throws.

Evoc Cacophonic Burst. Noise deals 1d6/level sonic damage to all within area.

Wall of Limbs. Whirling limbs deal 1d6/level bludgeoning damage.

Trans Improved Enlarge. Subject remains enlarged for 10 min./level.

Improved Reduce. Subject remains reduced for 10 min./level.

Minor Servitor. Animated object does your bidding.

6th-Level Sorcerer/Wizard Spells

Ench Greater Confusion. Makes subjects behave oddly for 1 min./level.

Illus Dream Casting. Alter subject’s dreams to produce desired effect.

7th-Level Sorcerer/Wizard Spells

Conj Vipergout. Summons Medium-size vipers to fight for you.

Necro Awaken Undead. Mindless undead creatures gain Int.

Trans Stone Body. Your body becomes living stone.

8th-Level Sorcerer/Wizard Spells

Evoc Great Shout. Sonic energy deals damage, causes deafness.

Illus Stalking Spell. Subject hidden from sight, hearing, and scent.

Necro Skeletal Guard. Create one skeleton/level with effective HD = your caster level.

Trans Flame Whips. Your forelimbs deal 5d6 fire damage +1/level.

9th-Level Sorcerer/Wizard Spells

Abjur Maw of Chaos. Chaotic energy deals damage, impedes concentration.

Conj Vile Death. Undead creature gains fiendish template.

Trans Awaken Construct. Construct gains human intellect.

Incarnate Construct. Turns construct into living creature.

Spell Descriptions

These spell descriptions follow the format found in the Player’s Handbook and are presented in alphabetical order.
Air Breathing

Transmutation

Level: Clr 3, Drd 3, Sor/Wiz 3

Components: S, M/DF

Casting Time: 1 action

Range: Touch

Target: Living creatures touched

Duration: 2 hours/level (see text)

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The transmuted creatures can breathe air freely. Divide the duration evenly among all the creatures you touch.

The spell does not make creatures unable to breathe water.

Air breathing dispels and counters water breathing.

Arcane Material Component: A short reed or piece of straw.

awaken Construct

Transmutation

Level: Clr 9, Sor/Wiz 9

Components: V, S, M, XP

Casting Time: 8 hours

Range: Touch

Target: One construct

Duration: Instantaneous

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

This spell awakens a humanoid-shaped construct to humanlike sentience. The spell does not work on constructs that are only constructs temporarily (such as objects affected by an animate objects spell). The awakened creature is independent of both you and the being who originally made it, though it is initially friendly toward both you and its maker.

Material Component: The brain of a humanoid that has been dead less than 8 hours.

XP Cost: 5,000 XP.

Awaken Undead

Necromancy [Evil]

Level: Clr 6, Sor/Wiz 7

Components: V, S, M, XP

Casting Time: 1 action

Range: Close (25 ft. plus 5 ft./2 levels)

Targets: All mindless undead within a circle 25 ft. in radius plus 5 ft./2levels

Duration: Permanent (D)

Saving Throw: None (harmless)

Spell Resistance: Yes (harmless)

This spell grants Intelligence to mindless undead such as skeletons and zombies. Undead with Intelligence scores are unaffected. Each mindless undead creature within the radius gains an Intelligence score of 1d6+4. A subject of the spell cannot gain a higher Intelligence than is typical for its original kind. A skeletal dog simply has Intelligence 2, while a skeletal orc uses the 1d6+4 die roll but can’t have a score higher than 8.

Awakened undead do not regain any skills, feats, or extraordinary abilities they had in life, but they do gain skill points ([4 + Int mod] A5 HD)and feats (one for first Hit Die, one for each three HD thereafter) normally after being awakened.

Undead regain the armor and weapon proficiencies they had in life (assume the undead were formerly NPC warriors unless your DM specifies otherwise) and will don armor and take up weapons while obeying your commands. A zombie fighter can wear any armor and wield any simple or martial weapon, while a zombie warhorse can wear any armor.

Awakened undead gain a +2 profane bonus on their Will saving throws to resist being controlled.

Material Component: A humanoid fingerbone.

XP Cost: 200 XP.

Blindsight

Transmutation

Level: Clr 3, Drd 2, Sor/Wiz 2

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 minute/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

This spell grants the subject the blindsight ability out to a range of 30 feet. (For details, see Blindsight in Chapter 3 of the Dungeon Master’s Guide.)

Blood Wind

Evocation

Level: Clr 2, Sor/Wiz 2

Components: V, S

Casting Time: 1 action

Range: Close (25 ft. + 5 ft./2 caster levels)

Target: A single creature with Intelligence of 4 or higher

Duration: 1 round/level (D)

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The subject may take a full attack action to use one of its natural weap ons as if it were a thrown weapon with a 20-foot range increment. The subject may do so every round while the spell is in effect. The subject gestures with the natural weapon as if making a melee attack. The effect of this attack always emanates from the subject’s location. The attack does not get a flanking bonus or help a combatant get one. The subject uses its highest melee attack bonus, and deals damage normally if it hits. All normal modifiers to ranged combat apply. If the subject has more than one natural weapon, it may choose which weapon to use during each round the spell is in effect.

Bridge of Sound

Conjuration (Creation) [Sonic]

Level: Brd 2, Clr 3, Sor/Wiz 3

Components: V, S, DF

Casting Time: 1 action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: One bridge of sound 5 ft. wide, 1 in. thick, and up to 10 ft./level long

Duration: Concentration plus 1 round/level

Saving Throw: None

Spell Resistance: Yes

You create a ribbonlike, weightless, unbreakable, invisible bridge of sound. The bridge must be anchored to solid objects at both ends, but otherwise can be at any angle. Like a wall of force, it must be continuous and unbroken when formed. It is typically used to cross a chasm or a hazardous space. Creatures can move on the bridge of sound without penalty, sincedit is no more slippery than a typical dungeon floor. It is only a physical barrier to solid objects and has no effect on spells, line of sight, gaze attacks, ethereal creatures, or incorporeal creatures and objects.

The bridge of sound can support a maximum of 200 pounds per caster level. Creatures that cause the total weight on the bridge of sound to exceed this limit sink through the bridge as if it weren’t there.

A bridge of sound is temporarily negated within the area of a silence spell, causing anything on it to fall. If the silence effect ends or is dispelled before the bridge’s duration expires, the bridge is once again whole.

Buoyant Lifting

Evocation

Level: Drd 2

Components: V, S, DF

Casting Time: 1 action

Range: Medium (100 ft. + 10 ft./level)

Target: One willing swimming or floating creature or object (total weight up to 200 lb./level)

Duration: 10 minutes/level (D) (see text)

Saving Throw: None

Spell Resistance: No

You command the water supporting or surrounding a swimming or floating creature or object to rise and hold the creature above the surface of the water. An object so lifted may contain creatures or other objects (for example, a boat). The creature must be willing to be lifted in this manner, and an object must be unattended or possessed by a willing creature. The spell causes a smooth wave of water to rise under the subject and hold it 20 feet above the rest of the water’s surface. If obstructions prevent the subject from being raised that high (such as being in a cave with a low ceiling), the wave lifts the subject until it touches the obstruction. The subject is otherwise resting at the top of this wave (rescuing it from drowning if it was a sinking air-breather) and can swim away under its own power or be moved by others (such as with a rope). If the subject is re moved from the wave, it collapses gently and the spell ends.

Cacophonic Burst

Evocation [Sonic]

Level: Brd 5, Sor/Wiz 5

Components: V, S

Casting Time: 1 action

Range: Long (400 ft. + 40 ft./level)

Area: 20-ft.-radius burst

Duration: Instantaneous

Saving Throw: Reflex half

Spell Resistance: Yes

You cause a burst of low, discordant noise to erupt at the chosen location. It deals 1d6 points of sonic damage per caster level (maximum 15d6) to all creatures within the area.

Cacophonic burst cannot penetrate the area of a silence spell.

Camouflage

Transmutation

Level: Drd 1, Rgr 1

Components: V, S

Casting Time: 1 action

Range: Personal

Target: You

Duration: 10 minutes/level

You change your coloring to match the environment surrounding you. The spell grants you a +10 circumstance bonus on your Hide checks.

Cloud Wings

Transmutation

Level: Sor/Wiz 2

Components: V, S

Casting Time: 1 action)

Range: Tough

Target: Creature touched

Duration: 1 minute/level

Saving Throw: Fortitude negates (harmless)

Spell Resistance: Yes(harmless)

This spell increases the subject’s fly speed by 30 feet. It has no effect on other modes of movement, nor does it allow the subject to fly if it cannot already do so.

Countermoon

Abjuration

Level: Drd 3

Components: V, S, M

Casting Time: 1 action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One lycanthrope

Duration: 12 hours

Saving Throw: Will negates (D)

Spell Resistance: Yes

This spell stops a lycanthrope from changing form, preventing both voluntary shapechanging via the alternate form ability and involuntary shapechangingbecause of lycanthropy. The subject retains whatever form he or she had when the spell was cast for the duration; even death does not cause reversion to normal form until the spell ends. Natural lycanthropes gain a +4 bonus on the saving throw against this spell.

Material Component: A hair, scale, or other cast-off item from the creature to be affected.

Crawling Darkness

Conjuration (Creation)

Level: Clr 5

Components: V, S, DF

Casting Time: 1 full round

Range: Personal

Target: You

Duration: 1 minute/level (D)

You bring into being a shroud of dark, writhing tentacles around your body. The tentacles do not interfere with your movement or spellcasting, but they provide you one-half concealment (20% miss chance) and totally hide your features. You get a +4 competence bonus on grapple checks, Climb checks, and Escape Artist checks.

Crawling darkness automatically protects you with a feather fall effect if you ever fall more than 3 feet and allows you to use water walk at will.

Dawn

Abjuration

Level: Drd 0, Rgr 1

Components: V

Casting Time: 1 action

Range: Personal

Target: All creatures within a 15-ft.-radius burst centered on you

Duration: Instantaneous

Saving Throw: Fortitude negates (harmless)

Spell Resistance: Yes

All sleeping creatures in the affected area awaken. Those who are unconscious because of subdual damage wake up and become staggered (see Subdual Damage in Chapter 8 of the Player’s Handbook). This spell does not affect dying creatures.

Desiccating Bubble

Necromancy

Level: Sor/Wiz 2

Components: S, M/DF

Casting Time: 1 action

Range: Medium (100 ft. + 10 ft./level)

Effect: 3-ft.-radius sphere of air

Duration: 1 round/level

Saving Throw: Reflex negates

Spell Resistance: Yes

A globe of supernaturally dry air rolls in whichever direction you point and engulfs those it strikes. It moves 30 feet per round and can leap up to 30 feet to strike a target. If it enters a space with a creature, it stops moving for the round and deals 2d4 points of damage as it evaporates moisture from the target. (The subject can negate this damage with a successful Reflex save.) Oozes, creatures composed of water (such as water elementals), and creatures with the aquatic subtype take 2d6 points of damage.

The bubble moves as long as you actively direct it (a move-equivalent action for you); otherwise, it merely stays at rest. The surface of the bubble has a spongy, yielding consistency (similar to that of a soap bubble, but not fragile and allowing objects to pass through it without affecting the spell) and so does not cause damage except by absorbing moisture. It cannot batter down large obstacles. The bubble winks out if it exceeds the spell’s range.

Arcane Material Component: A tiny bag or bladder filled with air, and a sprinkle of dust.

Dissonant Chant

Abjuration [Sonic]

Level: Brd 2, Sor/Wiz 2

Components: V, S

Casting Time: 1 action

Range: Close (25 ft. + 5 ft./2 levels)

Area: 100-foot radius emanation

Duration: 1 round/level (D)

Saving Throw: None (see text)

Spell Resistance: Yes

You create a distracting and discordant chant. Affected creatures that attempt spellcasting or other activities that require concentration must make Concentration checks (DC 18 + Int or Cha modifier, for wizards or sorcerers respectively) to succeed.

Activities that already require Concentration checks, such as casting defensively, have their DC increased by the save DC of this spell –10. For example, this spell cast by a wizard with 14 Intelligence would have a DC of 14; a cleric trying to cast spiritual weap on within the area would have to succeed on a Concentration check against DC 21 (15 + 2 for spiritual weapon spell level + 14 fordissonant chant save DC – 10 = 21).

Creatures within the area gain a bonus on saving throws against language-dependent effects equal to this spell’s DC –10.

While this spell does not allow a saving throw, the save DC for the spell is calculated normally (10 + spell level + Int or Cha modifier) to determine the modifier to the Concentration checks of those within the spell’s area.

Dream Casting

Illusion (Phantasm) [Mind-Affect ing] (see text)

Level: Sor/Wiz 6

Components: V, S

Casting Time: 1 hour

Range: Unlimited

Target: You and one dreamer

Duration: 1 day/level (see text)

Saving Throw: Will negates (harmless) and Will negates

Spell Resistance: Yes (harmless) and yes

As the dream spell, except as noted above; also, you can alter the sleeping person’s dreams to produce a specific desired effect. The dreamer gets a Will saving throw to resist the additional effects of this spell; if he succeeds, the dream casting spell can only send a message in the manner of the dream spell. If the saving throw fails, you decide what additional effect the message carries.

Fear: Your image in the dream is surrounded by intimidating imagery and an aura of power. For the duration of the spell, any time the dream er can see you or knows you are present, he is shaken. This is a compul sion and fear effect.

Charm: Your image in the dream appears particularly helpful and kind. For the duration of the spell, the dreamer is under the effect of a charm monster spell. This is a charm effect.

Rage: Your image in the dream taunts and harasses the dreamer. For the duration of the spell, any time the dreamer can see you or knows you are present, he preferentially attacks you if in a combat situation. The dreamer gains a +2 morale bonus on saving throws, attack rolls, ability checks, skill checks, and weapon damage rolls while under this effect. This is a compulsion effect.

Harrow: Your image in the dream behaves in a bizarre and irrational manner. For the duration of the spell, the dreamer behaves in an unusual manner, gaining two random traits from Table 5–5: One Hundred Traits in the Dungeon Master’s Guide (reroll any physical traits, such as baldness).

If the dreamer can see you or knows you are present, he acts bewildered.

Earth Reaver

Transmutation [Fire]

Level: Clr 4, Sor/Wiz 4

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft. + 10 ft./level)

Area: 20-ft.-radius spread, +10 ft./level

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes

You point at a spot on the ground, and the earth at that point erupts in a shower of rock, dirt, and fire. Creatures and objects within the area take 7d6 points of damage; the damage is 4d6 impact and 3d6 fire. Those that fail the saving throw are knocked prone.

Embrace the Wild

Transmutation

Level: Drd 3, Rgr 3

Components: V, F

Casting Time: 1 action

Range: Personal

Target: You

Duration: 10 minutes/level

This spell allows you to adopt the nature and some abilities of a wild animal. You retain your own form, but you gain the natural and extraordinary senses of the creature you choose, as well as its skill ranks (though these do not stack with any ranks you already have in the same skills), for the duration of the spell. Thus, depending on your choice of animal, you could gain blindsight, scent, and ranks in Listen, Spot, or other skills. Embrace the wild does not grant you the animal’s natural attacks, methods of locomotion, feats, or nonsensoryextraordinary abilities, such as trample or improved grab.

Focus: Hide, skin, or feathers of the selected animal, or an item or component of its lair. You must have obtained the focus from the animal yourself.

Extend Tentacles

Transmutation

Level: Clr 4, Sor/Wiz 4

Components: V, M

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1 round/level

Originally developed by medusas, this spell lengthens your tentacles, increasing the reach of your tentacle attacks by 5 feet. The tentacles attack as normal. This spell can also in crease the length of a medusa’s snakes so they may make normal attacks with a 10-foot reach, or they may start a grapple after a successful attack as if you had the improved grab ability. If the snakes get a successful hold, they can constrict on any following round for 1d3 points of damage plus your Strength modifier with a successful grapple check.

Fins to Feet

Transmutation

Level: Clr 2, Sor/Wiz 2

Components: V, S

Casting Time: 1 minute

Range: Touch

Target: Creature touched

Duration: 10 minutes/level

Saving Throw: Fortitude negates (harmless)

Spell Resistance: Yes (harmless)

This spell transforms tails or finned extremities into humanoid legs and feet. Transformed Medium-size creatures have a land speed of 30 feet, Small and smaller creatures have a land speed of 20 feet, and Large and larger creatures have a land speed of 40 feet. This is a common spell among merfolk, naga, and tritons.

Flame Whips

Transmutation

Level: Sor/Wiz 8

Components: V, S

Casting Time: 1 action

Range: Personal

Effect: Flaming whips

Duration: 1 round/level (D)

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

Your forelimbs transform into flaming whips. Attacks with these flaming whips replace any natural attacks you had with those limbs, and deal 5d6 points of fire damage +1 point per caster level (maximum +20) each.

While this spell is in effect, you may not cast spells with material components, nor may you carry items with your forelimbs. Any items worn on your forelimbs cease functioning while the spell is active.

Forestfold

Transmutation

Level: Drd 4, Rgr 3

As camouflage, except as noted above and that you gain a +20 circumstance bonus on Hide and Move Silently checks.

Fox’s Cunning

Transmutation

Level: Brd 2, Clr 2, Sor/Wiz 2

Components: V, S, M/DF

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 hour/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The transmuted creature becomes smarter. The spell grants an enhancement bonus to Intelligence of 1d4+1 points, adding the usual benefits to Intelligence-related skills. Wizards who receive fox’s cunning do not gain extra spells, but the save DCs for their spells increase.

Arcane Material Component: A few hairs, or a pinch of dung, from a fox.

Fuse Arms

Transmutation

Level: Clr 3, Sor/Wiz 3

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Creature with at least four arms or tentacles touched

Duration: 10 minutes/level

Saving Throw: Fortitude negates (harmless)

Spell Resistance: Yes (harmless)

You cause a creature’s multiple arms or tentacles to fuse together into a single pair of stronger limbs. Only limbs that the creature can use as arms or grasping limbs are affected by the spell (so basilisks and monstrous centipedes, neither of which use their limbs to attack or manipulate objects, are unaffected).

For every set of limbs fused into the primary set of limbs, the creature gains +4 to Strength when using those fused limbs (affecting activities that would use those limbs, but not activities relying on its bite, legs, and so on). For example, a girallon under the effect of this spell would have one pair of arms and Strength 30 for the purpose of using those arms. A behir, which has three pairs of limbs that it can use as arms, wound end up with one pair of arm-limbs with a +8 bonus to Strength for those arms (its six legs would be unaffected).

The loss of limbs reduces the number of attacks available to the subject.

Girallon’s Blessing

Transmutation

Level: Clr 3, Sor/Wiz 3

Components: V, S, M

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 10 minutes/level

Saving Throw: Fortitude negates (harmless)

Spell Resistance: Yes (harmless)

You give the subject one additional pair of arms for every four caster levels. Each arm ends in a hand with fingers and an opposable thumb. The spell can create a maximum of five pairs of arms, but the size of the subject limits the number of pairs of additional arms it can have: one for Small, two for Medium-size, three for Large, or four for a Huge or larger creature. The creature’s original arms (if any) are its primary arms, and all others are secondary limbs (if the subject had no arms, the arms created by the spell are its primary arms).

The new limbs can be confusing. In a stressful or demanding situation, such as combat, the subject must make a Will save (DC 19) or take a –2 penalty on all attack rolls, saves, skill checks, and ability checks until the situation passes. Nonmagical clothing or armor is destroyed by the transformation, but magic armor and clothing shifts to accommodate the new arms.

The additional arms do not allow additional attacks or several simultaneous physical tasks. They do not increase the subject’s reach. However, they do allow the subject to use items designed for creatures with more than two arms, or to use a two-handed item and another piece of equipment. For instance, a subject could wield a greatsword while using a shield.

Material Component: A few strands of girallonhair.

Hailstones

Evocation [Cold]

Level: Sor/Wiz 3

Components: V, S, M

Casting Time: 1 action

Range: Medium (100 ft. + 10 ft./level)

Effect: One frigid globe/five levels

Duration: Instantaneous

Saving Throw: See text

Spell Resistance: Yes

You create frigid globes that strike your enemies. You must succeed on a ranged touch attack roll to hit. The hailstone deals 5d6 points of cold damage (Reflex save half). If you create extra frigid globes (at 10th level or higher, to a maximum of four globes at 20th level), all globes must be aimed at enemies that are all within 30 feet of each other.

Material Component: A handful of crystal globes.

Holy Star

Abjuration

Level: Clr 7

Components: V, S

Casting Time: 1 action

Range: Personal

Effect: Protective star of energy

Duration: 1 round/level (D)

You create a glowing mote of energy that stays near your shoulder, providing light equal to a candle. It has three functions, and you can designate which function to activate as a free action on your turn.

Spell Turning: The holy star can turn 1d4+3 spell levels as the spell turning spell. Any spell levels turned are gone for the remainder of the spell (the holy star does not recover these spent levels every time you choose this function). If all spell levels are expended, this function no longer works, but the other functions still do.

Cover: The holy star gives you a +10 cover bonus to Armor Class without affecting your actions.

Fire Bolt: The holy star lashes out with a beam of energy as a ranged touch attack against a creature up to 90 feet away, dealing fire damage equal to 1d4 +1 point per two caster levels (maximum +10).

Illusory Pit

Illusion (Figment)

Level: Sor/Wiz 4

Components: V, S

Casting Time: 1 action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: Image 10 ft. by 10 ft. by 20 ft.

Duration: Permanent

Saving Throw: Will disbelief (if interacted with)

Spell Resistance: No

This spell creates the illusion of a pit 10 feet square and 20 feet deep. It may be cast on a flat surface (such as a floor) or in an open space (such as on an actual pit to conceal its contents). It appears absolutely real when viewed. If it is cast on a solid floor, objects dropped into the pit do not fall, instead resting in place on top of the pit as if levitating or as if the pit were covered with a wall of force. If it is cast in an open space, objects dropped into the pit appear to fall into it until they pass below the bottom of the spell’s area (at which point they vanish) or come to rest on a solid object within the spell’s area (at which point they appear to float within the pit). Detection abilities that do not require sight work normally on the pit, instantly revealing it to be illusory (for example, a creature with blindsight or a character feeling the ground with a pole would realize that there is no pit) or covered in some invisible way. Touching the illusion does not cause it to disappear. The bottom of the illusory pit may be bare, or it may contain metal spikes, a humanoid skeleton, filth, or any combination you desire, chosen at the casting of the spell.

Improved Blindsight

Level: Clr 5, Drd 4, Sor/Wiz 4

As blindsight, except as noted above and that the blindsight granted by the spell has a 60-foot range.

Improved Enlarge

Level: Sor/Wiz 5

Range: Touch

Duration: 10 minutes/level

As enlarge, except as noted above.

Improved Reduce

Level: Sor/Wiz 5

Range: Touch

Duration: 10 minutes/level

As reduce, except as noted above.

incarnate Construct

Transmutation

Level: Clr 9, Sor/Wiz 9

Components: V, S, M, XP

Casting Time: 8 hours

Range: Touch

Target: One construct

Duration: Instantaneous

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

This spell turns a humanoid-shaped construct into a living creature. The spell does not work on constructs that are only constructs temporarily (such as objects affected by an animate objects spell). The construct gains the incarnate construct template (see Chapter 10). The incarnated creature is independent of both you and the being who originally made it, though it is initially friendly toward both you and its maker.

Material Component: The heart of a humanoid that has been dead less than 8 hours.

XP Cost: 5,000 XP.

Inky Cloud

Conjuration (Creation)

Level: Clr 2, Sor/Wiz 2

Components: V, S, M

Casting Time: 1 action

Range: 30 ft.

Area: Cloud that spreads underwater in a 30-ft. radius, centered on you

Duration: 10 minutes/level

Saving Throw: None

Spell Resistance: No

The inky cloud created by this spell billows out from your location. The cloud obscures all sight, including darkvision, beyond 5 feet. A creature within 5 feet has one-half con cealment(attacks have a 20% miss chance). Creatures farther away have total concealment (50% miss chance, and the attacker can’t use sight to locate the target).

A moderate current (11+ mph) disperses the cloud in 4 rounds; a strong current (21+ mph) disperses the cloud in 1 round.

The spell functions only underwater.

Material Component: A small vial containing the ink of a squid or octopus.

Jagged Tooth

Transmutation

Level: Drd 3, Rgr 3

Target: One natural slashing or pierc ing weapon of target creature

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

As keen edge, except as noted above.

Laogzed’s Breath

Level: Clr 3, Sor/Wiz 3

Range: Close (25 ft. + 5 ft./2 levels)

Area: Cone

Duration: Instantaneous

As stinking cloud, except as noted above and that the nauseating vapors persist for 10 rounds.

Lion’s Charge

Transmutation

Level: Drd 1, Sor/Wiz 2

Components: V, S, M

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 minute/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

You provide the subject with the powerful charging ability of the lion. When the subject charges, he can make a full attack in the same round.

Material Component: A hair from a lion’s mane.

Low-Light Vision

Transmutation

Level: Asn 1, Rgr 1, Sor/Wiz 1

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 hour/level

Saving Throw: None

Spell Resistance: Yes (harmless)

You give the subject creature low-light vision.

Arcane Material Component: A small candle.

Major Resistance

Abjuration

Level: Brd 2, Clr 2, Drd 2, Pal 2, Sor/Wiz 2

Components: V, S, M/DF

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 hour/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

You imbue the subject with a strong magical energy that protects her from harm, granting a +3 resistance bonus on saves.

Arcane Material Component: A miniature cloak of fine cloth.

Maw of Chaos

Abjuration [Chaotic, Force]

Level: Sor/Wiz 9

Components: V, S, M

Casting Time: 1 action

Range: Medium (100 ft. + 10 ft./level)

Area: 15-ft.-radius emanation

Duration: 1 round/level

Saving Throw: Will half (see text)

Spell Resistance: Yes (see text)

You create a yawning area of roiling purple-red energy resembling a great mouth. This field of energy has the following effects upon anything that touches or enters it.

First, all creatures except you take 1 point of damage per caster level. Spell resistance applies to the damage (but not the other effects of the spell). Those affected by the spell make a Will saving throw every round. A successful saving throw halves the damage in that round.

Second, the chaotic energy makes it difficult to concentrate. Any activity that involves concentration (such as casting a spell or using a spell-like ability) requires a Concentration check (DC 25 + spell level) to succeed.

Creatures with the chaotic subtype are unaffected by this spell.

Material Component: A jawbone with teeth.

Minor Servitor

Transmutation

Level: Clr 7, Sor/Wiz 5

Components: V, S, M, XP

Casting Time: One day

Range: Touch

Effect: One object up to 1 cu. ft./level

Duration: Permanent (D)

Saving Throw: None (object)

Spell Resistance: Yes (object)

You imbue an inanimate object with mobility and a semblance of life. The animated object is friendly toward you. You have no special empathy or connection with the object, although it serves you in specific tasks or endeavors if you communicate your desires to it. The object can be of any nonmagical material, including wood, metal, stone, fabric, leather, ceramic, and glass. You can also animate masses of raw matter, such as water, a rock from a wall, or a rock on the ground, as long as the volume of material does not exceed 1 cubic foot per caster level. For each cubic foot of volume, the animated object has 1Hit Die.

The object gains an Intelligence score (roll 3d6) and a Charisma score (roll 1d3) from the spell. Other statistics for animated objects are found in the Monster Manual.

Material Component: A piece or handful of material of the same type as the object to be animated.

XP Cost: 250 XP per cubic foot of material affected.

Plant Body

Transmutation

Level: Drd 6

Components: V, S, DF

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 10 minutes/level

Saving Throw: Will negates

Spell Resistance: Yes

You imbue the subject with powerful transformative magic, granting it some of the characteristics of the plant type. The subject’s skin be comes covered over with moss and ivy, not unlike the appearance of a shambling mound. Any spell or effect that affects plant creatures also affects the subject.

A plant creature is immune to critical hits, mind-affecting effects, poison, sleep, paralysis, stunning, and polymorphing.

The subject’s ability scores, skills, and feats are unaffected (although its new form may make it difficult or impossible for the subject to use certain skills or feats).

Rapid Burrowing

Transmutation

Level: Clr 2, Drd 1, Rgr 2, Sor/Wiz 2

Components: V, S, F/DF

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 minute/level

Saving Throw: Fortitude negates (harmless)

Spell Resistance: Yes (harmless)

This spell increases the touched creature’s burrow speed by 20 feet. It has no effect on other modes of movement, nor does it allow the subject to burrow if it cannot already do so or the ability to burrow through stone if it cannot already do so.

Rejection

Level: Clr 6

Range: Close (25 ft. + 5 ft./2 levels)

Area: Cone

Duration: Instantaneous

Saving Throw: Reflex negates

As repulsion, except as noted above.

Scent

Transmutation

Level: Drd 2, Rgr 2, Sor/Wiz 2

Components: V, S, M

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 hour/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

You give the subject an enhanced sense of smell, equivalent to the scent ability of some monsters. This ability allows the creature to detect approaching enemies, sniff out hidden foes, and track by sense of smell. Creatures with the scent ability can identify familiar odors just as humans do familiar sights. For more details, see Scent in the introduction to the Monster Manual.

Arcane Material Component: A sprinkle of mustard and pepper, and a drop of sweat.

Skeletal Guard

Necromancy [Evil]

Level: Sor/Wiz 8

Components: V, S, M

Casting Time: 1 action

Range: Touch

Target: One or more fingerbones

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

You create a number of loyal skeletons from fingerbones. All skeletons are Medium-size, with the normal Monster Manual statistics for their kind, except that their effective Hit Dice as far as turning is concerned is equal to your caster level. You can create one skeleton per caster level. These skeletons count toward the number of Hit Dice of undead you can have in your control (2 HD worth per caster level, as with the animate dead spell).

Unlike the animate dead spell, these skeletons try to remain within 60 feet of you. If this distance is ex ceeded, a skeleton becomes inert until you return to within 60 feet of it.

Material Component: One fingerbone from a Medium-size creature and one onyx gem worth 50 gp per skeleton to be created. The skeleton that forms from the fingerboneis that type of creature.

Sonorous Hum

Evocation [Sonic]

Level: Brd 2, Clr 3, Sor/Wiz 3

Components: V, S

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1 minute/level (D)

After you cast this spell, the next spell you cast within the duration that requires concentration to maintain is maintained for you until the sonorous hum spell expires. This effect allows you to cast other spells, even another spell that also requires concentration. If the spell maintained by the sonorous hum has a shorter duration than that of this spell, the maintained spell expires as it normally would and you gain no further benefits from this casting of sonorous hum. The sound created by the spell is as loud as a person in armor walking at a slow pace trying not to make noise (normally a DC 5 Listen check to detect). You may end the sonorous hum as a free action.

For example, you could cast this spell, then cast detect thoughts, and this spell maintains the concentration on detect thoughts while you cast discern lies and maintain concentration on that spell yourself. You control all aspects of both spells, so you could change the orientation of the detect thoughts effect and select a different target for your discern lies spell in the same round.

Sound Lance

Evocation [Sonic]

Level: Clr 3, Sor/Wiz 3

Components: V, S

Casting Time: 1 action

Range: Medium (100 ft. + 10 ft./level)

Target: One creature or object

Duration: Instantaneous

Saving Throw: Fortitude half

Spell Resistance: Yes

Sound lance causes a projectile of intense sonic energy sound to leap unerringly from you to a target within range. The sound does 1d6 points of sonic damage per caster level, to a maximum of 10d6. The sound lance strikes unerringly, unless the target has total cover or total concealment. A sound lance cannot penetrate the area of a silence spell.

Speak to Allies

Transmutation [Language-Dependent]

Level: Brd 2, Sor/Wiz 2

Targets: Any number of allied creatures, no two of which may be more than 30 ft. apart

As message, except as noted above and that you and the recipients don’t have to mouth the words or whisper, which means that those skilled in reading lips have no opportunity to learn the messages.

Spell Flower

Transmutation

Level: Clr 1, Sor/Wiz 1

Components: V, S

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1 round/level

You are able to hold the charge on one touch spell per forelimb of your body as long as you don’t use that limb to cast other spells or touch anything with it. Each touch spell you cast resides in a different forelimb. For the duration of this spell, any touch spells you cast are only discharged if you cast another spell with that forelimb or touch something with that forelimb.

For example, a human sorcerer casts this spell, then casts chill touch and holds the charge in his left hand, then casts shocking grasp and holds the charge in his right hand. Because of the spell flower, he can hold the charge on both of these spells at the same time. If he cast another spell with a somatic component (which requires the use of one of his hands), he immediately loses one of his held touch spells (his choice), but if the spell he casts is also a touch spell, he may immediately hold the charge in the available hand. If he chooses to attack with a touch spell, it works normally. Since he has multiple limbs that are considered armed, he may make an off-hand attack with the other touch spell in the same round (with the normal penalties for fighting with two weapons).

A marilith spellcaster could do the same as the sorcerer in the previous example, except that she could hold the charge on up to six touch spells. She could also use any of her spell-like or supernatural abilities, since those do not interfere with holding the charge.

If the spell flower ends, the most recent touch spell cast remains as a held charge and all other held spells dissipate.

Spider Plague

Conjuration (Summoning) (see text)

Level: Clr 8

Components: V, S

Casting Time: 1 full round

Range: Close (25 ft. + 5 ft./2 levels)

Effect: 1d4+1 summoned creatures

Duration: 1 round/level

Saving Throw: None

Spell Resistance: No

This spell summons 1d4+1 celestial (NG) or fiendish (NE) Huge monstrous spiders. They appear where you designate and act immediately, on your turn. They attack your opponents to the best of their ability. If you can communicate with the spiders, you can direct them not to attack, to attack particular enemies, or to perform other actions.

When you use a summoning spell to summon an evil or good creature, it is a spell of that type.

Spiders

Celestial Huge Monstrous Hunting Spider: CR 6; Huge outsider; HD 10d8+10; hp 55; Init +3; Spd 40 ft., climb 30 ft.; AC 16, touch 11, flat-footed 13; Atk +9 melee (2d6+6 plus poison, bite); SA poison, web, smite evil; SQ vermin traits, darkvision 60 ft., acid/cold/electricity resistance 15, DR 5/+2, SR 20; SV Fort +8, Ref +6, Will +3; Str 19, Dex 17, Con 12, Int 3, Wis 10, Cha 2.

Skills: Climb +16, Hide +2, Jump +10, Spot +15.

Smite Evil (Su): Once per day the spider can make a normal attack to deal +10 damage against an evil foe.

Poison: Injury, Fortitude saving throw (DC 22), initial and secondary damage 1d8 Strength.

Skills: Monstrous hunting spiders receive a +4 racial bonus on Hide checks, a+6 racial bonus on Jump checks, and a +8 racial bonus on Spot checks.

Fiendish Huge Monstrous Hunting Spider: CR 6; Huge outsider; HD 10d8+10; hp 55; Init +3; Spd 40 ft., climb 30 ft.; AC 16, touch 11, flat-footed 13; Atk +9 melee (2d6+6 plus poison, bite); SA poison, web, smite good; SQ vermin traits, darkvision 60 ft., cold/fire resistance 15, DR 5/+2, SR 20; SV Fort +8, Ref +6, Will +3; Str 19, Dex 17, Con 12, Int 3, Wis 10, Cha 2.

Skills: Climb +16, Hide +2, Jump +10, Spot +15.

Smite Good (Su): Once per day the spider can make a normal attack to deal +10 damage against a good foe.

Poison: Injury, Fortitude saving throw (DC 22), initial and secondary damage 1d8 Strength.

Skills: Monstrous hunting spiders receive a +4 racial bonus on Hide checks, a+6 racial bonus on Jump checks, and a +8 racial bonus on Spot checks.

Stalking Spell

Illusion (Glamer)

Level: Sor/Wiz 8

Duration: 1 hour/level (D)

Saving Throw: Will negates (harmless)

As improved invisibility, except as noted above and that the creature is hidden from hearing and scent as well. The subject radiates silence to a radius of 5 feet and neither leaves a scent nor can be detected by the scent ability.

Stone Body

Transmutation

Level: Sor/Wiz 7

Components: V, S, M

Casting Time: 1 action

Range: Personal

Target: You

Duration: 1 round/level (D)

This spell transforms your body into living stone.

You gain damage reduction 10/—. You are immune to blindness, critical hits, ability score damage, deafness, disease, drowning, electricity, poi son, stunning, and all spells or at tacks that affect your physiology or respiration, because you have no physiology or respiration while this spell is in effect. You take only half damage from cold and fire of all kinds. However, you also become vulnerable to all special attacks that affect stone golems.

You gain a +4 enhancement bonus to your Strength score, but you take a –4 penalty to Dexterity as well (to a minimum Dexterity score of 1), and your speed is reduced to half normal. You have an arcane spell failure chance of 50% and a –8 armor check penalty, just as if you were clad in full plate armor. You cannot drink (and thus can’t use potions) or play wind instruments.

Your unarmed attacks deal 1d6 points of normal damage, and you are considered armed when making unarmed attacks (a Small caster deals 1d4 points of damage, not 1d6). If your natural attacks already deal more than 1d6 points of damage, use the greater value.

Your weight increases by a factor of three, causing you to sink in water like a stone. However, you could survive the crushing pressure and lack of air at the bottom of the ocean—at least until the spell expires.

Material Component: A small piece of stone that was once part of either a stone golem, a greater earth elemental, or a castle.

Superior Resistance

Abjuration

Level: Brd 5, Clr 5, Drd 5, Sor/Wiz 5

Components: V, S, M/DF

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 hour/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

You imbue the subject with a powerful magical energy that protects him from harm, granting a +6 resistance bonus on saves.

Arcane Material Component: A mini ature cloak of fine cloth.

Undead Mask

Necromancy [Evil]

Level: Clr 7

Components: V, S, M

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 10 minutes/level

Saving Throw: Will negates

Spell Resistance: Yes

You imbue the subject with powerful transformative magic, granting it some of the characteristics of the undead type. The subject’s flesh seems necrotic and rotting, much likethat of a zombie. Nonintelligent undead ignore the subject unless the subject attacks the undead. Any spell or effect that affects undead also affects the subject. The subject can be turned, destroyed, rebuked, or commanded as an undead of its Hit Dice (and gets no saving throw to resist the result). Negative energy effects (such as inflict spells) heal the subject, while positive energy effects (such as cure spells) harm her.

An undead creature is immune to mind-affecting effects, poison, sleep, paralysis, stunning, and disease. It is immune to critical hits, subdual damage, ability damage, energy drain, or death from massive damage. The subject loses its Constitution score while the spell is in effect, along with any bonus hit points from Constitution. The subject is immune to any effect that requires a Fortitude save unless the effect also works on objects. An undead spellcaster uses its Charisma modifier when making Concentration checks. The subject’s other ability scores are unaffected. The subject retains its skills and feats.

Material Component: A pinch of vampire dust.

Vile Death

Conjuration (Calling) [Evil]

Level: Clr 9, Sor/Wiz 9

Components: V, S, M/DF

Casting Time: 1 hour

Range: Touch

Target: One corporeal undead creature

Duration: Permanent (D)

Saving Throw: Will negates

Spell Resistance: Yes

You summon the spirit of a fiend from the depths of Hell or the Abyss and bind it into the body of a corporeal undead creature. Both the undead creature and the fiend get a Will saving throw to negate the effects of vile death. Some fiends may voluntarily fail the save if you swear to dismiss the effect after a certain task or an amount of time. Similarly, some undead may voluntarily fail the save in order to gain the fiend’s power, even temporarily.

Binding the fiend applies the fiendish template from the Monster Manual to the undead creature. The resulting creature is independent of you, and may act on its own, and its initial attitude toward you is indifferent.

Arcane Material Component: A bit of brimstone.

Vipergout

Conjuration (Summoning) (see text)

Level: Sor/Wiz 7

Components: V, S, M

Casting Time: 1 action

Range: Personal

Effect: 1d4+3 summoned creatures

Duration: 1 round/level

Saving Throw: None

Spell Resistance: No

This spell summons 1d4+3 fiendish (CE) or celestial (CG) Medium-size vipers (snakes), which leap forth from your location to attack your enemies. If you can communicate with the vipers, you can direct them not to attack, to attack particular enemies, or to perform other actions.

When you use a summoning spell to summon an evil or good creature, it is a spell of that type.

Material Component: A snakeskin.

Vipers

Medium-Size Fiendish Viper: CR 1; Medium-size outsider; HD 2d8; hp 9; Init +3; Spd 20 ft., climb 20 ft., swim 20 ft.; AC 16, touch 13, flat-footed 13; Atk +4 melee (1d4–1 plus poison, bite); SA poison, smite good; SQ scent, darkvision 60 ft., cold/fire resistance 5, SR 4; SV Fort +3, Ref +6, Will +1; Str 8, Dex 17, Con 11, Int 3, Wis 12, Cha 2.

Skills and Feats: Balance +11, Climb +11, Hide +12, Listen +9, Spot +9; Weapon Finesse (bite).

Smite Good (Su): Once per day the fiendish viper can deal +2 damage against a good foe.

Poison: Injury, Fortitude saving throw (DC 11), initial and secondary damage 1d6 Constitution.

Medium-Size Celestial Viper: CR 1; Medium-size outsider; HD 2d8; hp 9; Init +3; Spd 20 ft., climb 20 ft., swim 20 ft.; AC 16, touch 13, flat-footed 13; Atk +4 melee (1d4–1 plus poison, bite); SA poison, smite evil; SQ scent, darkvision 60 ft., acid/cold/electricity resistance 5, SR 4; SV Fort +3, Ref +6, Will +1; Str 8, Dex 17, Con 11, Int 3, Wis 12, Cha 2.

Skills and Feats: Balance +11, Climb +11, Hide +12, Listen +9, Spot +9; Weapon Finesse (bite).

Smite Evil (Su): Once per day the celestial viper can deal +2 damage against an evil foe.

Poison: Injury, Fortitude saving throw (DC 11), initial and secondary damage 1d6 Constitution.

Wall of Limbs

Evocation

Level: Sor/Wiz 5

Components: V, S

Casting Time: 1 full round

Range: Medium (100 ft. + 10 ft./level)

Effect: Wall of whirling limbs up to 20 ft. long/caster level, or a ring of whirling limbs with a radius of up to 5 ft./two caster levels, either form 20 ft. high

Duration: 1 round/level (D)

Saving Throw: Reflex half or Reflex negates (see text)

Spell Resistance: Yes

An immobile, vertical curtain of whirling limbs springs into existence. The limbs resemble your own forelimbs. Any creature passing through the wall takes 1d6 points of bludgeoning damage per caster level (maximum 15d6), with a Reflex save for half damage.

If you evoke the wall so that it appears where creatures are, each creature takes damage as if passing through the wall. Each such creature can avoid the wall (ending up on the side of its choice) and thus take no damage by making a successful Reflex save.

The wall of limbs provides one-half cover (+4 AC, +2 Reflex saves) against attacks made through it.

Weapon of Energy

Transmutation (see text)

Level: Clr 4, Sor/Wiz 4

Components: V, S, DF

Casting Time: 1 action

Range: Person

Target: One weapon

Duration: 1 round/level

Saving Throw: Fortitude (object, harmless)

Spell Resistance: None

You cause a weapon to gain the ability to deal energy damage in addition to its other abilities, similar to how a flaming burst weapon deals extra fire damage on a hit or critical hit. The weapon can deal acid, cold, electricity, fire, or sonic damage, chosen by you at the time of casting. The weapon deals +1d6 damage of that energy type on a successful hit. On a critical hit, the weapon deals an additional +1d10 points of energy damage. If the weapon’s critical multiplier is A53, add +2d10 points of energy damage instead, and if the multiplier is A54, add +3d10 points of bonus energy damage.

This spell can be cast on a weapon that already deals energy damage, but if the weapon already creates the same type of damage as the spell, the effects do not stack. For example, if cast on a +1 flaming longsword to give it additional fire damage, the spell has no effect, but it can give the weapon any of the other types of energy damage.

This spell has a subtype that is the same as the energy created by the target weapon. For example, weapon of energy is a fire spell when used to give a weapon bonus fire damage.

Wings of the Sea

Transmutation

Level: Clr 2, Drd 1, Rgr 1, Sor/Wiz 2

Components: S, M

Casting Time: 1 action

Range: Touch

Target: You or person touched

Duration: 1 minute/level

Saving Throw: Fortitude negates (harmless)

Spell Resistance: Yes (harmless)

This spell increases the touched creature’s swim speed by 30 feet. It has no effect on other modes of movement, nor does it give the subject a swim speed if it does not already have one.

Material Component: A drop of water.


Chapter 6: Table 6-1

Table 6–1: Arcane Spells Without Verbal Components

Level School Spell Name

Sor/Wiz 3 Trans gaseous form

Brd 5, Sor/Wiz 6 Illus mislead

Brd 6, Sor/Wiz 6 Ench geas/quest

Brd 6, Sor/Wiz 6 Illus permanent image

programmed image

Sor/Wiz 8 Trans etherealness


Chapter 6: Table 6-2

Table 6–2: Divine Spells Without Verbal Components

Level School Spell Name

Drd 1 Abjur invisibility to animals

Air 3 Trans gaseous form

Clr 2 Trans make whole

Clr 6 Conj planar ally

Ench geas/quest

Trans etherealness

Luck 6, Trickery 6 Illus mislead

Clr 8, Healing 8 Conj mass heal


Chapter 7

The Dungeon Master’s Guide presents the arcane archer, the assassin, the blackguard, the dwarven defender, the loremaster, and the shadowdancer prestige classes. All of those classes are available to monsters that meet the requirements. The ten new monster prestige classes described in this chapter provide additional opportunities for monster characters to improve their powers and abilities.

Designing Monster Prestige Classes

Prestige classes allow the DM to create campaign-specific, exclusive roles and positions. These special roles offer abilities and powers otherwise inaccessible to monsters and focus them in specific, interesting directions.

Why Do It?

Of the four reasons for designing a prestige class, three truly apply to monster prestige classes.

1. Develop an Organization: Monsters have an organization line in their Monster Manual entry. You may choose to flesh these out by creating monster prestige classes that occupy certain positions within the monster society.

2. Develop a Race or Culture: Like organizations, races and cultures can benefit from having specific rules to showcase their abilities. While each race is detailed in the Player’s Handbook with different abilities to make it distinctive, two of the prestige classes in the Dungeon Master’s Guide (the arcane archer and the dwarven defender) help demonstrate how—through the rules—each race can have its own archetypes as evidenced in many campaign worlds and fantasy traditions. You could easily create many more such prestige classes (the elven woodstalker or the gnome trickster, for example).

Cultures can benefit from prestige classes perhaps most of all. The game does not provide rules for how the orcs of the Southern Kingdom in your campaign differ from the orcs of the Direwood Forest. You could create an extensive description of how the spear-using warriors of the south have a completely different fighting style from that of the hardy, no-nonsense warriors of the Direwood. However, the southern speardancer and the Direwoodranger prestige classes could speak volumes on the subject. It makes every culture and every populated place that you create for your campaign something truly special.

3. Encourage an Otherwise Suboptimal Option: A prestige class can take a poor choice possible within the rules, such as specializing in the whip, and make it worthwhile. Imagine a prestige class that granted abilities enabling a character to entangle foes with his whip, gaining a bonus on trip and disarm maneuvers, and granting special damage bonuses with the weapon. Suddenly, the whip becomes an interesting choice. Characters with strange multiclass combinations, or who have their best score in Charisma, or who are of a lesser race such as a goblin or a kobold could all have access to prestige classes enhancing those choices. Potentially, you could create prestige classes that granted interesting abilities for characters who spent a lot of skill points in Innuendo, Intimidate, or a particular Knowledge or Craft.

4. Advance Characters: While a DM may advance a monster at will, a monster prestige class allows players to advance their monster characters as monsters rather than as members of a character class, through the game’s experience point system. If you are using the rules in Chapter 3: Monster Classes, then a prestige class allows a character to continue advancing beyond the maximum level normally available.

Design Guidance

Choose Specific over General: You have an advantage that no one else has—that no game designer can ever have. You know the specific details of your campaign. When creating a monster prestige class, use your knowledge of these details of your campaign to their fullest. The first rule is to forget the general and embrace the specific. You are not creating a prestige class for everyone’s campaign—just for yours. When designing for monsters, focus the class on the strengths of a specific kind or type of monster. Emphasize that monsterspecial attacks, special qualities, weapon use, or some other factor.

Create Requirements: All prestige class requirements are based around the idea that the monster that qualifies for the class is already proficient in the aspects in which the prestige class excels. For instance, a medusa prestige class should require a petrifying gaze attack, as well as ranks in Bluff, Disguise, Move Silently, and Spot.

Two types of requirements can be used to determine who can take a prestige class. The first type is game requirements. These are hard and fast limits—often numerical values—which a monster must meet or exceed to qualify. The second type is “character” requirements. These are aspects of an individual—race, age, religion—as well as deeds that the monster has accomplished. For example, to qualify for the illithid savant prestige class, which specializes in gaining skills and knowledge by devouring brains, a character must consume the brain of a creature of at least CR 9. Sometimes these character requirements are simply role-playing hooks that tie into the organization or culture that a prestige class represents, such as pledging allegiance to a monarch, paying initial membership dues, or performing a specific religious rite. Do not be afraid of nongamerequirements, for they really add life to a prestige class (but on the other hand, don’t use them for game balance purposes either, for they have no game rule significance).

A minimum ability score (or ability score bonus), a certain number of hit points, or some other aspect of a monster that is determined by a die roll should not be used as a prestige class requirement. Requirements should be based on choices such as feats or skills ranks.

Further, remember that ostensibly, prestige classes do not map to existing classes. That is to say, no prestige class should be set up specifically for members of a regular class. Class and level are not good requirements. That said, once you assign a set number of skill ranks or feats as requirements, it’s not difficult to figure out which class can meet those requirements at what level. The requirements for the assassin prestige class in the Dungeon Master’s Guide, for example, can be met as early as 5th level by a rogue, but even a wizard could potentially meet the requirements (at 13th level). No character lower than 5th level should be able to qualify for a prestige class.

Game Requirements

--- Base attack bonus

--- Base save bonuses

--- Skill ranks

--- Feats (including a specific weapon proficiency or specialization)

--- Spellcasting ability (often specific to a few spells)

--- Special abilities (such as evasion, rage, or turning undead)

Character Requirements

--- Race

--- Alignment

--- Age

--- Religion

--- Accomplishments

Poor Requirements (Do not use)

--- Level

--- Character class

--- Ability score

--- Modified attack roll

--- Hit points

--- Armor Class

--- Total skill bonus

--- Equipment

Designing Abilities: Every level of a monster prestige class should include some significant benefit. Remember that the monster should improve as much as if it had taken a character class, or advanced as a monster. Spellcasters in particular have a difficult time missing out on the new spells they gain with each level in their spellcasting class, and so prestige classes aimed at casters must be particularly attractive. The first ability or abilities gained should be matched to the minimum level that a character could possibly qualify for the class. Thus, if a ranger can qualify for the class at 5th level, the benefits of 1st level in the prestige class should be roughly equivalent to the benefits a ranger gains for attaining 6th level.

Much of the trick of balancing prestige class levels is involved in the small issues: base attack bonus increases, Hit Die size, and even weapon and armor proficiency can be strong enticements in taking a level in the prestige class. Remember that gaining proficiency in weapons or armor is like gaining free feats.

Major abilities, particularly brand-new powers, should be carefully considered. They should never be more powerful or useful than the types of abilities that other monsters have. Look at existing class abilities, feats, and the prestige classes in the Dungeon Master’s Guide for ideas. It is okay to borrow directly from the abilities of other classes when designing a prestige class.

Monster prestige classes should never duplicate the supernatural abilities of other kinds of monsters. For instance, when designing a prestige class for centaurs, do not use a petrifying gaze as a feature of that class. The petrifying gaze is a hallmark of creatures such as the medusa and basilisk, and should be reserved for those creatures only.

Spells and Spell Lists: A spellcasting prestige class may have its own spell list. Choose spells appropriate to the class, and perhaps even make up some new, signature spells. However, keep the spell list relatively short. It should have the spells appropriate for the class and no more—for a wide variety of spells, a character can pick up a level of wizard or cleric. It is equally acceptable to allow spellcasters to continue advancing as their original type of spellcaster.

Occasionally, if a spell is a signature spell of a prestige class, you can lower the level of the spell by one for that class. For example, for a flame mage prestige class, wall of fire might be considered a 3rd-level rather than a 4th-level spell. This technique should be used sparingly—only once or twice for a given class, if at all.

Special Considerations: Prestige classes tied to organizations might have ongoing requirements. These can include assignments, dues, personal sacrifices of wealth, or obedience. Becoming or remaining a member of a prestige class might involve being an apprentice for a time to another member or eventually taking on a prospective member as an apprentice.

Entry into a prestige class might come with strings attached. Powerful enemies may seek out members of the class, or those among the group’s ranks must face the prejudices of the local folk. Membership in some prestige classes might even be illegal in certain parts of the world.

Emancipated Spawn

Wretched slaves of undead, bonded eternally by unnatural death, various kinds of spawn haunt the night. Once in a great while, one of these unfortunates finds herself freed when the undead creature that created it is destroyed. Now, though still cursed with undeath, the emancipated spawn begins to recall her former life and perhaps finds some measure of redemption.

The unlife of an emancipated spawn is a lonely one. Few creatures she meets are likely to perceive that she is searching for old memories and simply try to destroy her as quickly as possible. An emancipated spawn might be found in the company of her former adventuring friends (who may even have been her liberators), who are unwilling to abandon their former companion.

Hit Die: d12.

Requirements

To qualify to become an emancipated spawn, a character must fulfill all the following criteria.

Race: Intelligent undead created by another undead using its create spawn ability.

Base Attack Bonus: +3.

Special: Must have been created as a spawn by an undead creature that has since been destroyed.

Class Skills

The emancipated spawn’s class skills (and the key ability for each skill) are Bluff (Cha), Climb (Str), Disguise (Cha), Hide (Dex), Intimidate (Cha), Jump (Str), Listen (Wis), Move Silently (Dex), Search (Int), Sense Motive (Wis), and Spot (Wis).

Skill Points at Each Level: 2 + Int modifier.

Class Features

All of the following are class features of the emancipated spawn prestige class.

Weapon and Armor Proficiency: Emancipated spawn are proficient with all simple weapons, and otherwise neither gain nor lose any weapon, armor, or shield proficiencies by gaining levels of this class.

Turn Resistance (Ex): An emancipated spawn gains an additional +2 turn resistance at each level. This stacks with any inherent turn resistance of the undead creature; for example, an emancipated ghoul at 1st level would benefit from a total turn resistance of +4 (+2 for being a ghoul and +2 for the prestige class).

Recall Feats (Ex): At 1st level, an emancipated spawn remembers several aspects of her former existence. She regains all the feats she had as a living character, provided she meets their prerequisites. These remembered feats are in addition to any feats gained for advancing a level.

Recall Class Features (Ex): At 2nd level, an emancipated spawn remembers more of her former existence. She now can use all the class features of one former class, as a character of that former class’s level. If the former class was a spellcasting class, the emancipated spawn is able to cast one spell of each level available to the character (if she was a wizard, she must still consult her spellbook, or learn from scrolls if her spellbook was lost when she became a spawn). If the character had a familiar, the empathic link between her and the familiar is reestablished.

Rediscovery (Ex): At 3rd level, the emancipated spawn comes fully into her heritage. She recalls all her former class features and abilities, regains her former base attack bonus, base saving throw bonuses gained from class levels, hit points, and all other class benefits, and can now advance again in any of her former classes. This applies even if a former character class does not normally allow free multiclassing, provided the character did not leave the path prior to her transformation into an undead spawn. Thus, a former paladin could continue to gain levels as a paladin (effectively multiclassing as a monster/paladin), but if she had left the path of paladinhoodbefore her transformation, she is still ineligible to return to that class.

In addition, a 3rd-level emancipated spawn receives the benefit of a sudden jump in ECL. If a character takes all three levels of the emancipated spawn prestige class, its ECL becomes the sum of its monster ECL + its three levels of emancipated spawn + the character’s former class levels.

For example, Yvinewas a 10th-level fighter who became a ghoul spawn and then was freed. He adventures as an ECL 5 character and then takes one level of emancipated spawn, becoming ECL 6. His next level is also emancipated spawn, making his ECL 7. When he next takes the 3rd level of emancipated spawn, his ECL becomes 18 (5for ghoul + 3 for emancipated spawn + 10 for fighter).

Sample Emancipated Spawn

This example uses a shadow based on an elf sorcerer, AnastriannaGalanodel. Killed by a shadow while in search of an evil tome, Anastriannarose from the dead as a shadow 3 rounds later. Shortly thereafter, she realized that her master had been destroyed and she was no longer under its control. She chose to revert to her former neutral alignment and then spent much time struggling to regain her memories. Anastrianna now recalls her previous life and her spellcasting ability. Her raven familiar returned to her when she regained her class abilities. Accompanied by her familiar, Anastrianna adventures as a shadow now, looking for ways to increase her power.

Anastrianna Galanodel: Female Sor4/Emancipated Spawn 3; CR 10; Medium-size undead (incorporeal); HD 3d12 plus 4d4 plus 3d12; hp 49; Init +3; Spd 30 ft., fly 40 ft. (good); AC 17, touch 17, flat-footed 14; Atk +4 melee (1d6 Str damage, incorporeal touch); Face/Reach 5 ft./5 ft.; SQ Create spawn, elf traits, familiar benefits, incorporeal traits, turn resistance +8, undead traits; AL N; SV Fort +2, Ref +6, Will +10; Str —, Dex 17, Con —, Int 10, Wis 12, Cha 18.

Skills and Feats: Concentration +9, Craft (alchemy) +7, Knowledge (arcana) +6, Listen +2, Search +4, Spellcraft +10, Spot +2; Combat Casting, Dodge, Iron Will, Lightning Reflexes.

Create Spawn (Su): Any human oidreduced to Strength 0 by Anastrianna’s incorporeal touch rises as a shadow in 1d4 rounds. This spawn is under Anastrianna’s command and remains enslaved until her death.

Anastrianna can control twenty spawn at one time. If she creates a spawn that causes her to exceed this limit, the spawn longest under her control is released.

Elf Traits: Immune to magic sleep spells and effects; low-light vision; +2 racial bonus on saves against enchantment spells or effects; entitled to a Search check when within 5 feet of a secret or concealed door as though actively looking for it; Martial Weapon Proficiency (composite longbow) and Martial Weapon Proficiency (longsword) as bonus feats; +2 racial bonus on Listen, Spot, and Search checks (already figured into the statistics above).

Familiar Benefits: Anastrianna’sfamiliar grants her Alertness as a bonus feat (when it is within 5 feet). Anastrianna can share spells with her familiar, and she has an empathic link with it to a distance of 1 mile. See Familiars in Chapter 3 of the Player’s Handbook.

Incorporeal Traits: Can be harmed only by other incorporeal creatures, +1 or better magic weapons, or magic, with a 50% chance to ignore any damage from a corporeal source. Can pass through solid objects at will; own attacks pass through armor; always moves silently.

Undead Traits: Immune to mind-affecting effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Sorcerer Spells Known (6/7/4; save DC 13 + spell level): 0—detect magic, light, mending, open/close, prestidigitation, read magic; 1st—expeditious retreat, identify, magic missile; 2nd—flaming sphere.

Possessions: As an incorporeal creature, Anastrianna has no use for physical objects. Unfortunately for her, that means she can no longer cast flaming sphere, identify, light, open/close, or read magic (all of which have material or focus components).

Tillatal, Raven Familiar: HD 7; hp 23; Atk +6 melee; SQ can deliver touch attacks, can speak one language, improved evasion; Int 7; see the Raven entry in the Monster Manual.

Illithid Savant

Mind flayers are connoisseurs of brains, but some take this taste to the next level. The illithidsavant is an academic who deals in applied science, acquiring new knowledge from the brains he consumes.

Often an illithid savant specializes in the arcane arts, usually as a wizard since he tends toward scholarly pursuits. Bards, with their insatiable quest for knowledge, frequently gravitate to this career. Less often, a nonclassed mind flayer stumbles onto the path of the savant through consuming a particularly noteworthy brain.

Illithid savants make excellent support members for just about any group, although they prefer the company of other mind flayers. They usually bring several thralls of desired classes or creature types for consumption as needed. A savant often heads up an inquisition or even a cult to pursue his ends.

Hit Die: d4.

Requirements

To qualify to become an illithid savant, a character must fulfill all the following criteria.

Race: Mind flayer.

Skills: Knowledge (arcana) 10 ranks.

Special: Must have consumed the brain of a creature of CR 9 or greater.

Class Skills

The illithidsavant’s class skills (and the key ability for each skill) are Bluff (Cha), Concentration (Con), Hide (Dex), Intimidate (Cha), Knowledge (any) (Int), Listen (Wis), Move Silently (Dex), Scry (Int, exclusive skill), Search (Int), Sense Motive (Wis), and Spot (Wis).

Skill Points at Each Level: 2 + Int modifier.

Class Features

All of the following are class features of the illithid savant prestige class.

Weapon and Armor Proficiency: Illithid savants neither gain nor lose proficiency with any weapons, armor, or shields by gaining levels in this class.

Acquire Skill (Ex): At 1st level, an illithidsavant can acquire one skill known by a creature whose brain he has consumed, chosen at the time of consumption. He permanently gains all of the creature’s ranks in that skill (but not racial or ability score bonuses to the skill modifier) even if his new total is more ranks than the illithidsavant’s current character level would normally allow. This skill becomes a class skill for the illithid savant, and he may buy more ranks in the skill if the new ranks do not cause him to exceed his maximum ranks in the skill.

At 4th, 6th, and 8th level, the illithid savant can acquire and use one additional skill from a brain.

Lore (Ex): At 1st level, an illithidsavant gains the ability to make a special lore check twice per day to recall esoteric information from the brains of those he has consumed. Just as with a bardic knowledge check (see Chapter 3 of the Player’s Handbook for more on this ability and typical check DCs), the illithid savant adds his level in this prestige class and his Intelligence modifier as bonuses on any attempt to learn something unusual.

At 2nd, 5th, and 9th level, the illithid savant can make a special lore check two additional times per day.

Acquire Feat (Ex): At 2nd level, an illithidsavant permanently acquires one of the feats of a consumed creature, provided he meets that feat’s prerequisites. At 4th, 6th, and 8th level, the illithid savant can acquire and use one additional feat from a consumed brain.

Acquire Class Feature (Ex): At 3rd level, an illithidsavant permanently gains one class feature of a consumed brain’s owner, as a character of that creature’s level in that class. If the former character was a spellcaster, the illithid savant is able to cast one spell of each level available to the character (if the victim was a wizard, the mind flayer must still consult a spellbook or learn from scrolls), as well as any bonus spells provideded by the illithid savant’s ability scores. If the illithid savant already has spellcasting levels, these spells are in addition to those granted by the illithidsavant’s spellcasting class levels.

At 7th level and again at 10th level, the illithidsavant can gain another class feature from a consumed brain.

Acquire Special Attack or Special Quality (Ex): At 5th level, the illithid savant permanently gains one special attack or special quality of a consumed brain’s owner. The chosen ability must not rely on a physical feature of the consumed creature, such as a gaze attack, a breath weapon, flight, or a natural attack with an appendage not possessed by the mind flayer. If the ability allows a saving throw, the illithidsavant uses his own ability score modifier to determine the DC.

At 9th level, the illithid savant can gain another special attack or special quality from a consumed brain.

Sample Illithid Savant

Sugglir Wissenka is a male mind flayer who pursued the path of the shadowdanceralmost from birth. He and his shadow companion gathered many slaves for the glory of Sugglir’s city. An assault by drow made Sugglir realize that his true loyalties lay among the illithids, so he abandoned his career as a shadowdancer and began developing his skills as an illithid savant. Sugglir is a devoted defender of his people. He may be encountered on missions to destroy threats to the illithidsof his city.

Sugglir Wissenka: Male mind flayer Shd3/Illithid Savant 3; CR 15; Medium-size aberration; HD 8d8+8 plus 3d8+3 plus 3d4+3; hp 72; Init +6; Spd 30 ft.; AC 24, touch 15, flat-footed 22; Atk +13 melee (1d4+1, 4 tentacles); Face/Reach 5ft./5 ft.; SA extract, improved grab, mind blast, psionics, shadow illusion, sneak attack +7d6, summon shadow; SQ darkvision 60 ft., evasion, hide in plain sight, lore 4/day, SR 25, telepathy, uncanny dodge; AL LE; SV Fort +10, Ref +11, Will+17; Str 12, Dex 14, Con 12, Int 20, Wis 17, Cha 18.

Skills and Feats: Bluff +16, Concentration +15, Diplomacy +16, Hide +22, Intimidate +11, Jump +7, Knowledge (arcana) +17, Listen +13, Move Silently +17, Perform +9, Search* +14, Sense Motive +13, Spot +18, Tumble +12; Combat Casting, Expertise, Great Fortitude**, Improved Initiative, Weapon Finesse (tentacle), Weapon Focus (tentacle).

Sneak Attack (Ex): This is an acquired class feature. If Sugglir can catch an opponent when she is unable to defend herself effectively from his attack, he can strike a vital spot for extra damage. Any time Sugglir’s target would be denied her Dexterity bonus to Armor Class (whether she actually has a Dexterity bonus or not), Sugglir’s attack deals +7d6 points of damage. Should Sugglir score a critical hit with a sneak attack, this extra damage is not multiplied.

It takes precision and penetration to hit a vital spot, so ranged attacks can only count as sneak attacks if the target is 30 feet away or less.

With a sap or an unarmed strike, Sugglir can make a sneak attack that deals subdual damage instead of normal damage. He cannot use a weapon that deals normal damage to deal subdual damage in a sneak attack, not even with the usual –4 penalty, because he must make optimal use of his weapon in order to execute the sneak attack.

Sugglir can only sneak attack living creatures with discernible anatomies—undead, constructs, oozes, plants, and incorporeal creatures lack vital areas to attack. Additionally, any creature immune to critical hits is similarly immune to sneak attacks. In addition, Sugglir must also be able to see the target well enough to pick out a vital spot and must be able to reach a vital spot. Sugglir cannot sneak attack while striking at a creature with concealment or by striking the limbs of a creature whose vitals are beyond reach.

Mind Blast (Sp): This attack is a cone 60 feet long. Anyone caught in this cone must succeed on a Will save (DC 18) or be stunned for 3d4 rounds. Mind flayers often hunt using this power and then drag off one or two of their stunned victims to feed upon.

Psionics (Sp): At will—astral projection, charm monster, detect thoughts, levitate, plane shift, and suggestion. These abilities are as the spells cast by an 8th-level sorcerer (save DC 14 + spell level). The DCsare Charisma-based.

Improved Grab (Ex): To use this ability, Sugglirmust hit a Small to Large creature with his tentacle attack. If he gets a hold, he attaches the tentacle to the opponent’s head. Sugglircan grab a Huge or larger creature, but only if he can somehow reach the foe’s head.

After a successful grab, Sugglir can try to attach his remaining tentacles with a single grapple check. The opponent can escape with a single successful grapple check or Escape Artist check, but Sugglirgets a +2 circumstance bonus for every tentacle that was attached at the beginning of the opponent’s turn.

Extract (Ex): If Sugglirbegins his turn with all four tentacles attached and successfully maintains his hold, he automatically extracts the opponent’s brain, instantly killing that creature.

Telepathy (Su): Sugglir can communicate telepathically with any creature within 100 feet that has a language.

Hide in Plain Sight (Su): Sugglir can use the Hide skill even while being observed. As long as he is within 10 feet of some sort of shadow, he can hide from view in the open without anything to actually hide behind. He cannot, however, hide in his own shadow.

Evasion: If Sugglir is exposed to any effect that normally allows him to attempt a Reflex saving throw for half damage (such as a fireball), he takes no damage with a successful saving throw. The evasion ability can only be used if Suggliris wearing light armor or no armor.

Uncanny Dodge: Sugglir can react to danger before his senses would normally allow him to even be aware of it. He retains his Dexterity bonus to Armor Class regardless of being caught flat-footed or struck by an invisible attacker. (He still loses his Dexterity bonus to Armor Class if immobilized.)

ShadowIllusion (Sp): Sugglir can create visual illusions from surrounding shadows. This ability is identical to the arcane spell silent image and may be employed once per day.

Summon Shadow (Sp): Sugglir has summoned a shadow, an undead shade (see the Shadow entry in the Monster Manual for its statistics). Unlike a normal shadow, this shad ow’s alignment matches Sugglir’s. The summoned shadow cannot be turned, rebuked, or commanded by any third party. This shadow serves as a companion to Sugglir and can communicate intelligibly with him.

If his shadow companion is destroyed, or if Sugglir chooses to dismiss it, Sugglirmust attempt a Fortitude save (DC 15). If the saving throw fails, he loses 600 experience points. A successful saving throw reduces the loss to 300 XP. A destroyed or dismissed shadow companion cannot be re placed for a year and a day.

Skills: *This is an ac quired skill.

Feats: **This is an ac quiredfeat.

Lore (Ex): Sugglir gets a +9 bonus on his lore checks. He can use this ability twice a day.

Companions: Sugglir has a shadow as a companion (see Summon Shadow, above) and two grimlock slaves.

Possessions: Amulet of natural armor +3, bracers of armor +3, ring of protection +3, cloak of resistance +3, +1 mighty composite shortbow (+1 Str bonus), 20 sleep arrows.

Master of Flies

Ravings from fevered explorers describe an unstoppable horror, a swarming mass that creeps under doors and through window frames to drain the life from its hapless prey. Such stories are usually dismissed, but they do contain a kernel of truth. The master of flies is an intelligent swarm that can form a massive being at need, or a single creature that can dissolve into a cloud of vermin.

A master of flies may be a creature having an affinity with vermin, such as a drider or an aranea. Sometimes she is a being who has an innate ability to summon creatures, such as a vampire. The master of flies is a favorite prestige class of demons, who revel in the horrific. Sometimes even a druid may follow this path.

Becoming a master of flies usually appeals to a depravedpersonality intent on horror and destruction. Such beings shun all contact with others except to insinuate themselves into a group of potential prey.

Hit Die: d8.

Requirements

To qualify to become a master of flies, a character must fulfill all the following criteria.

Alignment: Any nongood.

Skills: Escape Artist 5 ranks, Knowledge (nature) 8 ranks.

Feats: Quick Change (see Chapter 4).

Special: Must possess the ability to change form, such as from an alternate form ability, the shapechanger subtype, or a wild shape ability.

Class Skills

The master of flies’ class skills (and the key ability for each skill) are Balance (Dex), Climb (Str), Control Shape (Wis), Disguise (Cha), Escape Artist (Dex), Handle Animal (Cha), Hide (Dex), Jump (Str), Knowledge (nature) (Int), Move Silently (Dex), Survival (Wis), and Swim (Str).

Skill Points at Each Level: 6 + Int modifier.

Class Features

All of the following are class features of the master of flies prestige class.

Weapon and Armor Proficiency: A master of flies neither gains nor loses proficiency with any weapons, armor, or shields by gaining levels of this class.

Summon Swarm (Sp): A master of flies can use summon swarm as a sorcerer of her character level. She can use this ability once per day per level she has attained in this prestige class. The creatures summoned must be vermin; roll 1d20 on the following table.

d20 Swarm Type

1–6 Spiders (vermin, poisonous)

7–13 Centipedes (vermin, poisonous)

14–20 Flying beetles (vermin)

Swarm Shape (Su): Beginning at 2nd level, a master of flies can take the form of a swarm of vicious little vermin and return to her own form. This effect is similar to that of a summon swarm spell, except that the swarm is of the same size category as the caster (and it has the same face statistic as the caster). The master of flies can choose the type of vermin from the table above. In swarm shape, she can move at a speed of 15 feet, or up to 45 feet if the swarm flies (poor maneuverability).

The swarm has the same number of hit points as the original creature and can be damaged by fire and area-effect spells and abilities. If the swarm is dispersed (by gust of wind, for example), the master of flies must return to her own shape. To do so, the dispersed creatures must first coalesce (at the swarm’s speed); the master of flies must take a standard action on the following round to transform.

A master of flies can use this ability once per day at 2nd level and more times per day at 3rd, 4th, 6th, 7th, and 9th level, as shown on Table 7–3: The Master of Flies.

At 5th level, a master of flies is able to take the shape of a swarm identical to that produced by an insect plague spell, except that the swarm can be no more than one size larger than the master of flies (you can choose the face if more than one is available). This swarm can move at half the master of flies’ normal speed and can fly at the same speed (clumsy maneuverability).

At 8th level, a master of flies is able to take the shape of a swarm identical to that produced by a creeping doom spell, except that the swarm can be no more than two size categories larger than the master of flies (you can choose the face statistic if more than one is possible). This mass of vermin can only move at 10 feet per round and cannot fly.

In all other respects, the swarm shape ability is identical to the druid’s wild shape ability (see Chapter 3 of the Player’s Handbook).

Pied Piper (Su): At 3rd level, a master of flies is able to influence vermin to a limited extent. She can use this ability once per day per level in this prestige class to charm a number of Hit Dice of vermin equal to or less than her character level, starting with the lowest Hit Dice vermin within range and moving up in Hit Dice until the limit is reached. The range of this effect is 10 feet A5 the master of flies’ level. The vermin are allowed Will saves against this effect (DC 14 + Cha modifier), and any that make their save cannot be affected again by the pied piper ability of that master of flies for one day.

Charmed vermin move toward the master of flies at their land speed, taking the most direct path available. If the path leads into a danger ousarea, the creatures get another saving throw. Charmed vermin can take no actions other than to defend themselves. If the master of flies moves, the charmed vermin follow. This effect lasts for as long as the master of flies concentrates. Once concentration is broken, those vermin cannot be affected again by the pied piper ability of that master of flies for one day.

Insect Plague (Sp): Beginning at 5th level, a master of flies can use the spell-like ability insect plague as a sorcerer of her class level. She can use this ability once per day per level in this prestige class.

Flyblown (Su): At 7th level, a master of flies can shift to a swarm shape and back as a free action.

Creeping Doom (Sp): Beginning at 8th level, a master of flies can use the spell-like ability creeping doom as a sorcerer of her class level. She can use this ability once per day per level in this prestige class.

Awaken Vermin (Sp): At 9th level, a master of flies gains the ability to awaken humanlike sentience in a vermin. She can use this ability once per week. This ability is identical to the 5th-level druid spell awaken, except that only vermin can be affected and there is no XP cost.

Swarm Leap (Su): At 10th level, a master of flies be comes completely attuned to the throb and hum of vermin swarms, gaining the supernatural ability to instantaneously trans port herself over great distances through that medium. Once per day as a standard action, she can enter any swarm of mundane vermin whose size equals or exceeds her own and travel to another such swarm in a single round, regardless of distance. The master of flies merely designates a distance and direction (“a swarm 50 miles south of here”), and the swarm leap ability transports her to a destination swarm as close as possible to the desired location. She can attempt to name a specific swarm (“a beehive in an apiary just outside the city of Greyhawk”), but if no such target exists, the ability fails and the master of flies is ejected from the entry swarm.

Both the entry swarm and the destination swarm must be alive, but they can be either naturally occurring or summoned. A master of flies in swarm shape cannot use herself as the entry point, but she could enter through an insect plague she created in a previous round. She could even use another master of flies in swarm shape as the entry or destination swarm. When exiting a swarm, the master of flies must choose an adjacent 5-foot-by-5-foot space in which to appear (or a correspondingly larger space if it is larger than Medium-size).

Except as noted here, this ability functions like the 6th-level druid spell transport via plants.

Sample Master of Flies

Mictecacihuatl appointed herself guardian of the forest she calls home. As a ranger, she patrolled her forest, frightening off intruders and slaying despoilers out of hand. As she gained knowledge in the ways of nature, she embraced the spider side of her nature and became a master of flies. Mictecacihuatl is fond of spider swarms, and her forest teems with them.

Mictecacihuatl: Female araneaRgr3/Master of Flies 5; CR 12; Medium-size magical beast (shapechanger); HD 3d10+6 plus 3d10+6 plus 5d8+10; hp 73; Init +3; Spd 50 ft., climb 25 ft.; AC 20, touch 15, flat-footed 17; Atk +11 melee (1d6 plus poison, bite), or +11 ranged (web), or +14 melee (1d8+1/A53, +1 longspear); Face/Reach 5 ft./5 ft. (10 ft. with longspear); SA insect swarm, poison, spells, web, summon swarm; SQ alternate form, darkvision 60 ft., favored enemy giants +1, pied piper, swarm shape 3/day (plague); AL N; SV Fort +9, Ref +8, Will +9; Str 12, Dex 16, Con 14, Int 14, Wis 13, Cha 14.

Skills and Feats: Climb +16, Concentration +11, Craft (weaving) +9, Escape Artist +9, Handle Animal +7, Hide +18, Jump +11, Knowledge (nature) +9, Listen +8, Move Silently +18, Spot +8, Survival +11; Quick Change, Track, Weapon Finesse (bite), Weapon Focus (longspear).

Spells: Mictecacihuatl casts spells as a 3rd-level sorcerer (save DC 12 + spell level). She prefers illusions and charms and avoids fire spells.

Web (Ex): In spider or hybrid form (see Alternate Form, below), Mictecacihuatl can use her web ability up to six times per day. This is similar to an attack with a net but has a maximum range of 50 feet, with a range increment of 10 feet, and is effective against targets of up to Large size (see the Net entry in Chapter 7 of the Player’s Handbook for details). The web anchors the target in place, allowing no movement.

An entangled creature can escape with a successful Escape Artist check (DC 20) or burst the web with a successful Strength check (DC 26). The web has 6 hit points and takes double damage from fire.

Poison (Ex): Bite, Fortitude save (DC 13); initial damage 1d6 Strength, secondary damage 2d6 Strength.

Alternate Form (Su): Mictecacihuatl’snatural form is that of a Large monstrous spider. She can assume two other forms—an elf or a Medium-size spider-humanoid hybrid. Changing form is a move-equivalent action (see Quick Change in Chapter 4).

In humanoid form, Mictecacihuatl gains all the abilities of the form (for example, Mictecacihuatl in elf form has elf traits). She keeps her ability scores and can cast spells, but she cannot use webs or poison in humanoid form.

In hybrid form, Mictecacihuatl looks like a humanoid at first glance, but a successful Spot check (DC 18) reveals her fangs and spinnerets. She can use weapons and webs in this form.

Mictecacihuatl remains in one form until she chooses to assume a new one. A change in form cannot be dispelled, nor does she revert to its natural form when killed. A true seeing spell, however, reveals her natural form if she is in humanoid or hybrid form.

Favored Enemy: Mictecacihuatl has selected giants as a favored enemy. She gains a +1 bonus on her Bluff, Listen, Sense Motive, Spot, and Survival checks when using these skills against this type of creature. She gets the same bonus on weapon damage rolls against creatures of this type. She also gets the damage bonus with ranged weapons if the target is within 30 feet.

Summon Swarm (Sp): Mictecacihuatl can use her summon swarm ability five times per day as a 5th-level sorcerer. The creatures summoned must be vermin; roll 1d20 on the following table.

d20 Swarm Type

1–6 Spiders (vermin, poisonous)

7–13 Centipedes (vermin, poisonous)

14–20 Flying beetles (vermin)

Swarm Shape (Su): Three times per day, Mictecacihuatl can take the form of a swarm of vicious little vermin and return to her own form once per day. This effect is similar to that of a summon swarm spell, except that the swarm is of up to Medium-size. Mictecacihuatl can choose the type of vermin from the summon swarm table above. In swarm shape, Mictecacihuatl can move at up to 15 feet,or up to 45 feet if the swarm flies (poor maneuverability).

The swarm has the same number of hit points as Mictecacihuatland can be damaged by fire and area-effect spells and abilities. If the swarm is dispersed (by gust of wind, for example), Mictecacihuatl must return to her own shape. To do so, the dispersed creatures must first coalesce (at the swarm’s speed); Mictecacihuatl must take a standard action on the following round to transform.

Mictecacihuatl is also able to take the shape of a swarm identical to that produced by an insect plague spell, except that the swarm can be no more than Large size (she chooses her face statistic, either 5 ft. or 10 ft.). This swarm can move at half of Mictecacihuatl’s land speed and can fly at the same speed (clumsy maneuverability).

In all other respects, the swarm shape ability is identical to the druid’s wild shape ability.

Pied Piper (Su): Mictecacihuatl is able to influence vermin to a limited extent. She can use this ability five times per day to charm up to 5 Hit Dice of vermin, starting with the lowest Hit Dice vermin within range and moving up in Hit Dice until the maximum is reached. The range of this effect is 50 feet. The vermin are allowed Will saves against this effect (DC 16), and any that make their save cannot be affected again by Mictecacihuatl’s pied piper ability for one day.

Charmed vermin move toward Mictecacihuatl at their basic speed, taking the most direct path available. If the path leads into a dangerous area, the creatures get another saving throw. Charmed vermin can take no actions other than to defend themselves. If Mictecacihuatlmoves, the charmed vermin follow. This effect lasts for as long as Mictecacihuatl concentrates. Once concentration is broken, those vermin cannot be affected again by Mictecacihuatl’spied piper ability for one day.

Insect Plague (Sp): Five times per day, Mictecacihuatl can use her insect plague ability as a 5th-level sorcerer.

Sorcerer Spells Known (5/4; save DC 12 + spell level): 0—light, mage hand, mending, prestidigitation, read magic; 1st—mage armor, magic missile, shield, identify.

Possessions: amulet of natural armor +2, ring of protection +2, bracers of armor +2, cloak of resistance +2, +1 longspear, four 100 gp pearls, 395 gp.

Scaled Horror

Scaled horrors are elite amphibious soldiers. They specialize in guarding the watery borders of lizardfolk domains. Striking abruptly from the water’s edge, they leave fear and destruction in their wake. Many an unwary intruder is last seen as a trail of bubbles in the marsh waters, taken below by scaled horrors.

Lizardfolk are the most common scaled horrors, but locathahs, merfolk, and sahuagin sometimes have similar guardians. Occasionally kuo-toas train as scaled horrors as well.

As NPCs, scaled horrors work in squads of 2–5 members along the edges of their people’s domains. They sometimes serve other races as mercenaries, but always in situations where they can fight from the water. They rarely work alone, but even a solitary scaled horror is a skilled guerrilla.

Hit Die: d10.

Requirements

To qualify to become a scaled horror, a character must fulfill all the following criteria.

Race: Character must have either the aquatic or the reptilian subtype.

Base Attack Bonus: +5.

Skills: Hide 5 ranks, Move Silently 5 ranks, plus either Swim 5 ranks or a +8 racial bonus on Swim checks.

Class Skills

The scaled horror’s class skills (and the key ability for each skill) are Climb (Str), Concentration (Con), Hide (Dex), Jump (Str), Listen (Wis), Move Silently (Dex), Search (Int), Spot (Wis), Survival (Wis), and Swim (Str).

Skill Points at Each Level: 4 + Int modifier.

Class Features

All of the following are class features of the scaled horror prestige class.

Weapon and Armor Proficiency: Scaled horrors are proficient with all simple and martial weapons, shields, and light armor. Otherwise they neither gain nor lose weapon, armor, or shield proficiency by taking levels in this class.

Improved Grab (Ex): If a scaled horror hits with its natural weapons or unarmed attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity. The ability works only against opponents of the same size or smaller. The scaled horror has the option to conduct the grapple normally, or simply use its natural weapons or unarmed attack to hold the opponent. Each successful grapple check it makes during successive rounds automatically deals damage given for the attack that established the hold.

Keen Scent (Ex): A scaled horror can notice creatures by scent in a 180-foot radius, provided both the scaled horror and the creature are in the same body of water, and can detect blood in the water at a range of up to 1 mile.

Spells: Beginning at 1st level, a scaled horror gains the ability to cast divine spells from the ranger spell list (see Chapter 11 of the Player’s Handbook). To cast a spell, the scaled horror must have a Wisdom score of at least 10 + the spell’s level, so a scaled horror with a Wisdom of 10 or lower cannot cast these spells. Scaled horror bonus spells are based on Wisdom, and saving throws against these spells have a DC of 10 + spell level + the scaled horror’s Wisdom bonus. When the scaled horror gets 0 spells of a given level, such as 0 1st-level spells at 1st level, the scaled horror gets only bonus spells. A scaled horror without a bonus spell for that level cannot yet cast a spell of that level. A scaled horror prepares and casts spells just as a ranger does (though the scaled horror’s caster level is the same as its class level).

Freedom of Movement (Ex): Beginning at 2nd level, a scaled horror moves and fights underwater as if subject to the spell freedom of movement.

Damage Reduction (Ex): Starting at 4th level, a scaled horror gains the ability to shrug off some amount of injury from each blow or attack. Subtract 2 from the damage the scaled horror takes each time he is dealt damage. At 10th level, this damage reduction rises to 4/–. Damage reduction cannot reduce damage to less than 0.

Spring Attack (Ex): At 5th level, a scaled horror gains Spring Attack as a bonus feat.

Silent Spell: At 7th level, a scaled horror gains Silent Spell as a bonus feat.

Still Spell: At 8th level, a scaled horror gains Still Spell as a bonus feat.

Sample Scaled Horror

This example uses a lizardfolk, Saebeohrt Rippling Death, who took enough levels of fighter to qualify for scaled horror. Saebeohrt terrorizes the borders of his community, viciously attacking intruders and even those just passing too close. Occasionally he leads raids on nearby communities to remind them just how dangerous lizardfolk can be. He considers raids on human settlements to be hunting expeditions.

Leaders in his community are beginning to fear being usurped by him, but Saebe ohrt realizes that a leader must think about more than just inflicting pain and suffering on living creatures, and as such he has no desire for political power.

Saebeohrt Rippling Death: Male lizardfolk Ftr 4/Scaled Hor ror 2; CR 7; Medium-size humanoid (aquatic, reptilian); HD 2d8+4 plus 4d10+8 plus 2d10+4; hp 58; Init +4; Spd 30 ft.; AC 21, touch 10, flat-footed 21; Atk +9 melee (1d4+3, 2 claws) and +7 melee (1d4+1, bite), or +10/+5 melee (1d8+5/A53, +1 unholy battleaxe), or +6 ranged (5d6+3, javelin of lightning); Face/Reach 5 ft./5 ft.; SA improved grab; SQ freedom ofmovement; AL NE; SV Fort +8, Ref +4, Will +2; Str 16, Dex 10, Con 14, Int 12, Wis 12, Cha8.

Skills and Feats: Balance +4, Climb +6, Handle Animal +2, Hide +5, Jump +14, Listen +4, Move Silently +5, Spot +5, Swim +16; Improved Initiative, Multiattack, Track.

Improved Grab (Ex): If Saebeohrthits with both claw attacks, he deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity. Improved grab works only against Medium-size and smaller opponents. Saebeohrthas the option to conduct the grapple normally, or simply use his claws to hold the opponent. Each successful grapple check he makes during successive rounds automatically deals 2d4+6 points of claw damage.

Freedom of Movement (Ex): Saebeohrt moves and fights underwater as if subject to the spell freedom of movement.

Skills: Thanks to his tail, Saebeohrtreceives a +4 racial bonus on Jump, Swim, and Balance checks.

Ranger Spells Prepared (2; save DC 12): 1st—magic fang, pass without trace.

Possessions: +1 mithral shirt, +1 darkwood shield, +1 unholy battleaxe, 5 javelins of lightning, 2 potions of swimming, 4 potions of cure moderate wounds, 78 gp.

Siren

Some harpies hone their mind-affecting songs to add new effects. A harpy siren is an artist who constantly seeks to ex pand and im prove upon her in nate sonic ability.

Any creature with amind-affecting sonic ability could take this prestige class, but few otherthan harp ies are intelligent enough. Cloakerssometimes hone their already impressive sonic abilities. Araregibberingmouther or yeth hound may follow this path, but only exceptional indi viduals.

Sirens can be problematic in a party, since their sonic abilities are often indiscriminate. With increasing expertise, however, they can focus their talents to become excellent support for combat specialists, softening up opposition for killing strokes.

Hit Die: d4.

Requirements

To qualify to become a siren, a character must fulfill all the following criteria.

Skills: Bluff 6 ranks, Intimidate 6 ranks, Perform 8 ranks (includes either ballad, buffoonery, chant, epic, limericks, melody, ode, or storytelling).

Special: Must possess an innate sonic, mind-affecting ability.

Class Skills

The siren’s class skills (and the key ability for each skill) are Bluff (Cha), Craft (any) (Int), Diplomacy (Cha), Gather Information (Cha), Intimidate (Cha), Listen (Wis), Perform (Cha), Profession (any) (Wis), Search (Int), and Sense Motive (Wis).

Skill Points at Each Level: 4 + Int modifier.

Class Features

All of the following are class features of the siren prestige class.

Weapon and Armor Proficiency: Sirens neither gain nor lose proficiency with any weapons, armor, or shields by gaining levels in this class.

Reverberation (Su): At 1st level, the siren gains Reverberation (see Chapter 4) as a bonus feat.

Song of Despair (Su): At 2nd level, a siren begins to enhance her already formidable sonic abilities with additional effects. Once per day, she can overlay a despair effect on her sonic attack identical to that of an emotion spell. Those affected by the sonic attack make their saving throws for that attack before resolving the despair effect. The Will save DC to resist this effect is 12 + the siren’s level + the siren’s Cha modifier. The despair effect lasts 1 round per siren class level.

Charisma Bonus (Ex): At 3rd level, a siren gains a +2 inherent bonus to her Charisma score. This bonus rises to +4 at 6th level and to +5 at 8th level.

Song of Nightmare (Su): At 4th level, a siren gains a new sonic ability. Once per day per level in this prestige class, she can overlay a terrifying effect on her sonic attack. This is identical to the effect of a phantasmal killer spell, affects all creatures within range of the siren’s sonic attack, and has instantaneous duration. The Will and Fortitude saves to resist this effect have a DC of 12 + the siren’s level + the siren’s Cha modifier.

Song of Idiocy (Su): At 5th level, a siren gains a new sonic ability. Once per day per level in this prestige class, she can overlay an Intelligence-damaging effect on her sonic attack. This is identical to the effect of a feeblemind spell, affects all creatures within range of the siren’s sonic attack, and has instantaneous duration. The Will save to resist this effect has a DC of 12 + the siren’s level + the siren’s Cha modifier, and arcane spellcasters and creatures that use arcane spell-like abilities take a –4 penalty on their saves.

Song of Weakness (Su): At 7th level, a siren gains a new sonic ability. Once per day per level in this prestige class, she can overlay a level-draining effect on her sonic attack. This is identical to the effect of an enervation spell, except that all creatures within range of the siren’s sonic attack are entitled to a Fortitudesave to resist the effect, and it has instantaneous duration. The Fortitude save to resist this effect, and to remove the negative levels, has a DC of 12 + the siren’s level + the siren’s Cha modifier.

Song of Stone (Su): At 9th level, a siren gains a new sonic ability. Once per day per level in this prestige class, she can overlay a flesh to stone effect on her sonic attack. This is identical to the spell, affects all creatures within range of the siren’s sonic attack, and has instantaneous duration. The Fortitude save to resist this effect has a DC of 12 + the siren’s level + the siren’s Cha modifier.

Song of Death (Su): At 10th level, a siren’s sonic attack reaches its zenith. Once per day, she can overlay a power word, kill effect on her sonic attack. This is identical to the spell cast as an area spell and has instantaneous duration.

Sample Siren

Melantha Akanthapoulaalways loved to sing. Even when there was no prey to hear, she sang. A passing band of adventurers included a bard, and she became fascinated by bardic song. The idea that a creature could modify its song to produce specific effects intrigued her, and led her to become a siren. She seeks out performers to compete with them in singing contests. She prefers her competitions with bards to have a little more spice, so she usually tries to captivate them or their companions and overlays her song of despair to further hinder their saving throws.

Melantha Akanthapoula: Female harpy Siren 2; CR 6; Medium-size monstrous humanoid; HD 7d8 plus 2d4; hp 36; Init +3; Spd 20 ft., fly 80 ft. (average); AC 20, touch 15, flat-footed 17; Atk +8 melee (1d3, 2 claws), or +9/+4 melee (1d6+1, +1 club); Face/Reach 5 ft./5 ft.; SA captivating song, song of despair; SQ darkvision 60 ft.; AL CE; SV Fort +1, Ref +9, Will +9; Str 10, Dex 16, Con 10, Int 12, Wis 10, Cha 16.

Skills and Feats: Bluff +9, Intimidate +9, Listen +4, Perform +14, Spot +4; Dodge, Flyby Attack, Persuasive, Reverberation.

Feats: Saving throw DCs below already include the bonus for Reverberation.

Captivating Song (Su): Melantha’s most insidious ability is her song. When she sings, all creatures (other than harpies) within a 300-foot spread must succeed on a Will save (DC 15 + her Cha modifier, including any benefit from her potions of Charisma) or become utterly captivated. This is a sonic, mind-affecting charm effect. If the save is successful, that creature cannot be affected again by Melantha’s song for one day.

A captivated victim walks toward Melantha, taking the most direct route available. If the path leads into a dangerous area such as through flame or off a cliff, that creature gets a second saving throw. Captivated creatures can take no actions other than to defend themselves. (Thus, a fighter cannot run away or attack but takes no defensive penalties.) A victim within 5 feet of Melantha stands there and offers no resistance to her attacks. The effect continues for as long as she sings. A bard’s countersong ability allows the captivated creature to attempt a new Will save.

Song of Despair (Su): Once per day, Melantha can overlay a despair effect on her sonic attack identical to that of an emotion spell. Those affected by the sonic attack make their saving throws for that attack before resolving the despair effect. The Will save DC to resist this effect is 14 + her Charisma modifier, including any benefit from her potions of Charisma. The despair effect lasts 2 rounds.

Possessions: amulet of natural armor +2, bracers of armor +2, cloak of resistance +2, ring of protection +2, +1 club, 2 potions of Charisma, 100 gp.

Slaad Brooder

Slaadi are chaos personified—no two are exactly identical. Only a few of the baser sorts live long enough to advance to the rank of gray slaad or death slaad, but the slaad brooder is another path of development. The brooder’s sole purpose is to implant as many egg pellets as he can to produce the widest possible range of progeny.

Only red slaadi can naturally implant egg pellets, but they are the most common and the most widespread of their ilk. Those not gifted with the ability may acquire it by taking this prestige class. A superior brooder can aspire to a rank of great respect in slaadsociety, second only to gray slaadi in power. The path, though, is one whose end few survive to attain.

Slaadi don’t get along well with one another, let alone with nonslaadi. Slaadbrooders are always loners, roving through Limbo and traveling to other planes to establish rookeries.

Hit Die: d8.

Requirements

To qualify to become a slaad brooder, a character must fulfill all the following criteria.

Race: Any slaad.

Alignment: Any chaotic.

Skills: Concentration 10 ranks.

Feats: Great Fortitude, Improved Multiattack.

Class Skills

The slaadbrooder’s class skills (and the key ability for each skill) are Climb (Str), Concentration (Con), Hide (Dex), Jump (Str), Listen (Wis), Move Silently (Dex), Search (Int), and Spot (Wis).

Skill Points at Each Level: 2 + Int modifier.

Class Features

All of the following are class features of the slaad brooder prestige class.

Weapon and Armor Proficiency: A slaadbrooder neither gains nor loses proficiency with any weapons, armor, or shields by gaining levels in this class.

Implant (Ex): A slaadbrooder gains the ability to implant pellets with any of his natural attacks. If he previously had a similar ability (red slaad’simplant ability or blue slaad’s disease ability), he can now use that ability with any of his natural attacks. The affected creature must succeed on a Fortitude save (DC 10 + slaad brooder’s character level + slaadbrooder’s Con modifier) to avoid implantation. The egg gestates for one week before hatching into a slaad that eats his way out, killing the host. Twenty-four hours before the egg fully matures, the host falls extremely ill (–10 to all ability scores). A remove disease spell rids a host of the pellet, as does a successful Heal check (DC 20). If the check fails, the healer can try again, but each attempt (successful or not) deals 1d4 points of damage to the patient.

If the brooder is a blue slaad, the pellet hatches into a red slaad. If the brooder is a red slaad, the pellet hatches into a blue slaad. If the host is an arcane spellcaster, the egg pellet instead hatches into a green slaad.

Improved Grab (Ex): If a slaadbrooder hits with one or more claw or rake attacks, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity. The ability works only against opponents of the same size or smaller. The slaad brooder has the option to conduct the grapple normally, or simply use its natural weapons to hold the opponent. Each successful grapple check it makes during successive rounds automatically deals bite damage.

Imbue Pellet (Su): At 2nd level, a slaadbrooder imbues a single egg pellet with an additional feature randomly determined from the options described below (roll d4 and apply the appropriate feature). This feature affects the host as indicated. Where a save is permitted, the DC is equal to 10 + slaad brooder’s character level + slaad brooder’s Con modifier. Roll separately for each implant attack.

1. Burn: The pellet deals 1d6 points of heat damage to the host on the round of implantation. A successful Fortitude save halves the damage. The pellet deals an additional 1d6 points of heat damage on the next round unless the host makes a successful Fortitude save.

2. Caustic: As the burn feature, except that the damage is acid damage.

3. Chill: As the burn feature, except that the damage is cold damage.

4. Shock: As the burn feature, except that the damage is electricity damage.

Deep Implant (Ex): At 3rd level, a slaadbrooder can implant his pellet more deeply within the host’s body, adding +2 to the DC of the Fortitude save to resist implantation. In addition, repeated Heal checks after the first to remove the pellet deal 1d6 points of damage to the patient instead of the usual 1d4 points, as the healer must cut more deeply into the host’s body.

Rapid Hatching (Ex): On reaching 4th level, a slaad brooder gains the ability to transfer some of his own vitality into the egg pellet, allowing it to mature more quickly. The egg hatches in 24 hours instead of 1 week. Six hours before it hatches, the host comes down with the severe illness, losing 10 points from each ability score.

Chaos Focus (Su): At 5th level, a slaadbrooder’s imbue pellet ability becomes more potent: The DC to halve or negate the damage from the additional feature of the pellet (burn, caustic, chill, or shock) increases by +2.

Multiple Implant(Ex): At 6th level, a slaad brooder can implant more than one pellet within the host’s body. Each of his natural attacks that hits can implant an egg pellet.

Color Choice (Ex): At 7th level, a slaadbrooder can choose the color of his spawn. He can produce a green slaad even if the host creature is not an arcane spellcaster. He can determine the color of each pellet’s spawn if he has implanted more than one in the same host.

Heighten Chaos (Su): At 8th level, the DC to halve or negate the damage from the additional feature of an egg pellet increases by +2. This bonus stacks with the bonus provided by the chaos focus ability.

Corporeal Instability (Su): On reaching 9th level, a slaad brooder can effect a terrible transformation on the host creature. Unless she makes a successful Fortitude save (DC 10 + slaad brooder’s level + Slaadbrooder’s Con modifier), the host’s shape melts into a formless mass. She cannot hold or use any item, nor can she wear clothing or armor. Her speed drops to 10 feet or one-quarter normal, whichever is lower. She can no longer cast spells or use magic items, and she cannot distinguish between friend and foe, attacking blindly (–4 penalty on attack rolls, 50% miss chance).

For each round the host spends in an amorphous state, she takes 1 point of permanent Wisdom drain from mental shock. If the creature’s Wisdom score falls to 0, she be comes catatonic and unresponsive. A creature can regain her own shape for 1 minute with a successful Charisma check (DC 15). On a failure, the creature can still repeat the check each round until successful.

A shapechange or stoneskin spell fixes the affected creature’s form for the duration of the spell, although it does not cure the affliction. The corporeal instability can be removed with a restoration, greater restoration, or heal spell; a separate restoration spell is required to restore Wisdom drain.

Death Spawn (Ex): At 9th level, a slaadbrooder’s extraordinary vitality gives his egg pellets the ability to hatch even from a host that has died (the death of a host becomes an increasingly likely event as a brooder becomes more powerful). Neither remove disease spells nor Heal checks can destroy the pellets growing in a dead host, but destruction of the body by fire, acid, disintegrate spells, and the like will do so.

Dominate Spawn (Sp): On reaching 10th level, the slaadbrooder becomes the undisputed master of spawn. If he is present at the hatching of a red, blue, or green slaad, he can take control of the newborn as with a dominate monster spell. The effect lasts one day per slaadbrooder’s character level. The hatchling can resist the effect with a successful Will save (DC 10 + slaad brood er’s level + slaad brooder’s Con modifier).

A slaad brooder that has reached this level of power is a threat to the dominance of death slaadi, who are his implacable enemies.

Sample Slaad Brooder

In his isolated lair, Frode the Gory broods. He has no desire to implant other creatures. That would only create more of the hated blue slaadi. Frode has bigger dreams. Venturing out of his caves to create chaos from simple pranks to catastrophic disasters, Frode desires the ultimate ability of a slaadbrooder: To be able to control the results of his implantation, and dominate his spawn. With an army at his claws, Frode can truly cause chaos, and no other slaad could ever torment him again.

Frode the Gory: Male red slaad Ftr 2/Slaad Brooder 1; CR10; Large outsider (chaotic); HD 7d8+28 plus 2d10+8 plus 1d8+4; hp 86; Init +1; Spd 30 ft.; AC 29, touch 13, flat-footed28; Atk +13 melee (2d8+4, bite) and +13 melee (1d4+2, 2 claws), or +14 melee (2d6+7/A53, Huge +1 chaotic shortspear), or +11 ranged (2d6+7/A53, Huge +1 chaotic shortspear); Face/Reach 10 ft./10ft.; SAimplant, improved grab, pounce, stunning croak, summonslaad; SQfast healing5, resistances, outsider traits; ALCN; SV Fort +17, Ref +9, Will +8; Str 19, Dex 13, Con 18, Int 6, Wis 6, Cha 8.

Skillsand Feats:Climb +10, Concentration +14, Hide –3, Jump +10, Listen +8, Move Silently +5, Spot +13; Dodge, Improved Multiattack, Mobility, Multiattack.

Improved Grab (Ex): If Frode hits with his claws, he deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity. Improved grab works only against Medium-size and smaller opponents. Frode has the option to conduct the grapple normally, or simply use his claws to hold the opponent. Each successful grapple check he makes during successive rounds automatically deals 2d8+4 points of damage as Frode bites his captive.

Resistances (Ex): All slaadihave acid, cold, electricity, fire, and sonic resistance 5.

Pounce (Ex): If Frode leaps upon a foe during the first round of combat, he can make a full attack even if he has already taken a move action.

Implant (Ex): When Frodehits with either his bite attack or either of his claw attacks, he can inject an egg pellet into the opponent’s body. The affected creature must succeed on a Fortitude save (DC 13 + Frode’s Con modifier, including any benefit from a potion of endurance) to avoid implantation. Often Frodeimplants an unconscious or otherwise helpless creature (which gets no saving throw). The egg gestates for one week before hatching into a blue slaad that eats its way out, killing the host. Twenty-four hours before the egg fully matures, the victim falls extremely ill (–10 to all ability scores). A remove disease spell rids a victim of the pellet, as does a successful Heal check (DC 20). If the check fails, the healer can try again, but each attempt (successful or not) deals 1d4 points of damage to the patient.

If the host is an arcane spellcaster, the egg pellet instead hatches into a green slaad.

Stunning Croak (Su): Once per day Frodecan emit a loud croak. Every creature within 20 feet must succeed on a Fortitude save (DC 13 + Frode’sCon modifier, including any benefit from a potion of endurance) or be stunned for 1d3 rounds.

Summon Slaad (Sp): Once per day Frode can attempt to summon another red slaad with a 40% chance of success.

Possessions: amulet of natural armor +3, cloak of resistance +3, ring of protection +3, +3 mithral shirt, Huge +1 chaotic shortspear, 3 potions of endurance, eyes of the eagle, 197 gp.

Survivor

During their adventuring career, heroes—especially monster heroes—may find themselves the victims of mental domination, spells, and special attacks. Monster characters may prove especially vulnerable to magical attacks, given that their saving throws often lag significantly behind those of standard-race characters. For this reason, more than a few heroes set up training programs and academies where a character willingly undergoes a program of pain and torture. The students are subjected to frequent assaults to their bodies with cunning traps that challenge agility, psionic torment through mind-affecting spells and hired nonhumanoids, frequent draining attacks by controlled undead, and steady doses of weak poisons. Those who survive the program emerge a few weeks later—tougher, faster, and less vulnerable to attacks.

A survivor’s past may lie in any class, as may his future. All that is required is mental and physical focus.

Hit Die: d6.

Requirements

To qualify to become a survivor, a character must fulfill all the following criteria.

Base SaveBonus: Highest base save bonus must be lower than character level.

Special: The path of the survivor requires a concentrated month of study to enter the prestige class. During this month, the character must stay in one place and spend all his waking hours in study, practice, and meditation.

Class Skills

The survivor can spend his skill points to purchase any skills that any of his previous classes (or his base monster race) have made available as a class skill (though not exclusive skills), or any skill that is eligible as a cross-class skill. The survivor prestige class does not add new skills to a character’s list of class skills.

Skill Points at Each Level: 2 + Int modifier.

Class Features

All of the following are class features of the survivor prestige class.

Weapon and Armor Proficiency: A survivor neither gains nor loses proficiency with any weapon, armor, or shields by gaining levels in this class.

Uncanny Dodge (Ex): A survivor gains the ability to react to danger before his senses would normally allow him to do so. He retains his Dexterity bonus to Armor Class (if any) regardless of being caught flat-footed or struck by an invisible attacker (he still loses his Dexterity bonus to Armor Class if immobilized).

At 3rd level, the survivor can no longer be flanked; he can react to opponents on opposite sides of him as easily as he can react to a single attacker. This defense denies rogues the ability to use flank attacks to sneak attack the survivor. The exception to this defense is that a rogue at least four levels higher than the survivor can flank him (and thus sneak attack him).

Evasion (Ex): At 2nd level, a survivor gains evasion. If exposed to any effect that normally allows a character to attempt a Reflex saving throw for half damage (such as a fireball), he takes no damage with a successful saving throw. Evasion can only be used if the survivor wears light armor or no armor.

Improved Evasion (Ex): This ability, gained at 4th level, works like evasion, except that while the survivor still takes no damage on a successful Reflex save against spells such as fireball or a breath weapon, he now takes only half damage on a failed save. The survivor’s training allows him to get out of harm’s way with incredible speed.

Damage Reduction (Ex): At 5th level, a survivor gains the ability to shrug off 5 points of damage from each blow or attack. Subtract 5 from the damage the survivor takes each time he is dealt damage. Damage reduction can reduce damage to 0 but not less than 0. This damage reduction stacks with any other damage reduction of the “x/–” type (such as the damage reduction that is a class feature of the barbarian).

Sample Survivor

Dench the Bull was a mercenary soldier and part-time adventurer until yuan-ti captured him. Soon, a band of ad venturers com bated his captors and defeated them. Disturbed by his close call with Merrshaulk-worshiping cultists, Denchvowednever again to let himselfbe at another’s mercy. After a month of study and training, he undertook to adventure and gain skill as a survivor and returned to his life as a mercenary tougher than ever.

Dench the Bull: Male orc Ftr 5/Survivor 2; CR7; Medium-size humanoid; HD 5d10 plus 2d6; hp 34; Init +4; Spd 30 ft.; AC 14, touch 10, flat-footed 14; Atk +10 melee (2d4+7/18–20, +1 falchion); Face/Reach 5ft./5ft.; SQdarkvision60 ft., light sensitivity, uncanny dodge (Dexbonus to AC); AL CN; SV Fort +8, Ref +5, Will +4; Str16, Dex 10, Con 11, Int 9, Wis 8, Cha8.

Skills and Feats: Climb +4, Handle Animal +2, Jump +4, Swim +5; Alertness, Improved Initiative, Power Attack, Quick Draw, Weapon Focus (falchion), Weapon Specialization (falchion).

Light Sensitivity (Ex): Dench is sensitive to light and takes a –1 circumstance penalty on attack rolls in bright sunlight or within the radius of a daylight spell.

Evasion (Ex): If exposed to any effect that normally allows Denchto attempt a Reflex saving throw for half damage (such as a fireball), he takes no damage with a successful saving throw. Evasion can only be used if Dench wears light armor or no armor.

Possessions: +1 falchion, mithral shirt, cloak of resistance +1, eyes of the eagle, 110 gp.

Sybil

Steeped in ancient lore, or maddened by divine inspiration, the sybil is a reclusive prophet. Questers make the difficult journey to a sybil’s remote and hidden lair to ask for a glimpse of the future.

A sybilis exceptionally talented in divination, not through arcane study or devoted service to a deity, but through a mystical focus that borders on insanity. The traditional exemplar is the sphinx with its famous riddle, but any being with the innate talent for prognostication might follow this path. Some fey, celestials, and even devils become sybils; these last do so largely to torment and mislead mortals.

The sybil is by her very nature solitary. Such beings rarely if ever leave their lairs, although a mysterious purpose may send one in search of lost knowledge. In these rare instances, sybils might form temporary alliances to meet the immediate objective.

Hit Die: d4.

Requirements

To qualify to become a sybil, a character must fulfill all the following criteria.

Alignment: Neutral.

Skills: Concentration 10 ranks, Knowledge (arcana) 8 ranks, Sense Motive 8 ranks.

Feats: Empower Spell-Like Ability.

Special: Must have an innate spell-like divination ability.

Class Skills

The sybil’sclass skills (and the key ability for each skill) are Concentration (Con), Craft (any) (Int), Diplomacy (Cha), Gather Information (Cha), Hide (Dex), Knowledge (arcana) (Int), Knowledge (religion) (Int), Listen (Wis), Profession (any) (Wis), Scry (exclusive skill, Int), and Sense Motive (Wis).

Skill Points at Each Level: 6 + Int modifier.

Class Features

All of the following are class features of the sybil prestige class.

Weapon and Armor Proficiency: A sybilneither gains nor loses proficiency with any weapons, armor, or shields by gaining levels in this class.

Divine Insight (Su): A sybilis able to touch the essence of reality, albeit in a mind-bending way. She gains an “insight score” equal to her level in this prestige class that has three effects.

1. Add the insight score to Wisdom when determining bonus spells or save DCs when casting divine spells or using divine spell-like abilities.

2. Subtract this score from her Wisdom score when making any other checks or saving throws involving Wisdom alone.

3. Once per day, the sybil can add her insight score to Wisdom when making a check or save. She must choose to use this power before making the roll.

Reclusive Insight (Su): At 2nd level, a sybil learns to focus inwardly and discern hidden truths. By spending 24 hours in complete solitude, she gains two additional effects of her insight score for the next 24 hours.

1. This score is added to her Intelligence score when making any checks that depend on Intelligence, such as Scry or bardic knowledge.

2. This score is subtracted from Intelligence to determine bonus spells or save DCs when casting arcane spells or using arcane spell-like abilities.

Riddle (Sp): Beginning at 3rd level, a sybil gains the gift of prophecy and can see more clearly as she increases in experience. However, the truths she sees are couched in mystery. These revelations are always accurate and carry no cost in experience points or material components, but demand a price be paid—answer the sybil’sriddle. A correct answer earns the questioner the benefit of the specified divination spell, with no chance of failure. An incorrect answer, however, carries a penalty, which is more severe the more difficult the riddle becomes.

Conundrum: At 3rd level, a sybil begins to express her gift of prophecy. The riddle is a simple one. A correct answer earns the benefit of an augury spell, with no chance of failure. An incorrect answer causes the questioner to take 1 point of temporary damage to an ability score of the sybil’schoice. The sybil can use this ability once per day per class level.

Mystery: At 5th level, a sybil’s prophecy becomes more precise. The riddle is moderately challenging. A correct answer earns the benefit of a divination spell, with no chance of failure. An incorrect answer causes the questioner to take 2 points of temporary damage to an ability score of the sybil’schoice. The sybil can use this ability once per day per class level.

Koan: At 7th level, a sybil’s prophecy is uncanny. The riddle is challenging. A correct answer earns the benefit of a commune spell as cast by a cleric of the sybil’s character level (the sybil contacts a powerful extraplanarbeing of like philosophical bent). An incorrect answer causes the questioner to take 2 points of temporary damage to each ability score. The sybil can use this ability once per day per two class levels (round down).

Enigma: At 8th level, a sybil can supplement prophecy with preternatural knowledge. The riddle is difficult. A correct answer earns the benefit of a legend lore spell, but it requires only 1d4A510 rounds to gain an answer about a person or item at hand. Detailed information about a person, place, or thing requires 1d4A510 minutes to retrieve, while rumors require 1d10 days to garner details. An incorrect answer causes the questioner to take 2 points of temporary damage to each ability score, to a maximum of –8. Ability scores are not reduced below 1. The sybil can use this ability no more than three times per week.

Apocrypha: At 10th level, a sybil’s preternatural clarity is near infallible. The riddle is nearly impossible. A correct answer earns the benefit of a discern location spell, but the sybil need not have come into contact with the person or thing sought. An incorrect answer bestows 2d6 negative levels on the questioner. The sybilcan use this ability once per week.

Lesser Geas (Sp): At 4th level, a sybil can use lesser geas once per day as a divine spell cast by a cleric of her class level (include any cleric levels).

Mysterious Lore (Ex): At 4th level, a sybil gains access to a special lore check much like that of bards and loremasters, but she is restricted in how it can use this ability. She adds her insight score (see Divine Insight, above) to the die roll, which stacks with any levels in bard or loremaster, but on a failure she loses the benefit of her reclusive insight ability until she can spend another 24 hours in solitude.

Geas/Quest (Sp): At 6th level, a sybil can use geas/quest once per day as a divine spell cast by a cleric of her class level (include any cleric levels).

Limited Wish (Sp): At 9th level, a sybil can use limited wish once per year as a divine spell cast by a cleric of its class level (include any cleric levels).

Sample Sybil

Xanaphia NaEFlo is an oracle living in an isolated mountain cave. The privileged few who know of her speak in hushed, fearful tones of her insight. While her advice is valuable, she is quite mad and often speaks of unimaginable horrors witnessed in her journeys across the planes. Whether she saw the terrors in person or through her magic, she never says. She charges only enough for her to survive, and she needs little in her hermitage.

Xanaphia NaEFlo: Female lillend Sybil 2; CR 9; Large outsider (chaotic, good); HD 7d8+21 plus 2d4+6; hp 63; Init +3; Spd 20 ft., fly 70 ft. (average); AC 22, touch 15, flat-footed 19; Atk +14/+9 melee (2d8+9/19–20, Huge +2 greatsword) and +7 melee (2d6+2, tail slap); Face/Reach 10 ft./10 ft.; SA constrict 2d6+5, improved grab, spell-like abilities, spells; SQ fire resistance 20, outsider traits, poison immunity; AL N*; SV Fort +10, Ref +11, Will +14; Str 20, Dex 17, Con 16, Int 14, Wis 16, Cha 18.

*When Xanathia went mad, her alignment changed from chaotic good to neutral. (Coincidentally, this change allowed her to qualify for the sybil prestige class.)

Skills and Feats: Appraise +15, Concentration +18, Diplomacy +15, Hide –1, Knowledge (arcana) +19, Listen +19, Perform +24, Sense Motive +20, Spellcraft +18, Spot +16, Survival +19; Combat Casting, Empower Spell-Like Ability, Extend Spell, Lightning Reflexes.

Spells: A lillend casts arcane spells as a 6th-level bard.

Spell-Like Abilities: 3/day—darkness, hallucinatory terrain, knock, light; 1/day—charm person, speak with animals, speak with plants. These abilities are as the spells cast by a 10th-level bard (save DC 14 + spell level).

Xanaphia also has the bardic music ability as a 6th-level bard.

Improved Grab (Ex): If Xanaphia hits with her tail slap attack, she deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity. Improved grab works only against Medium-size and smaller opponents. Xanaphia has the option to conduct the grapple normally, or simply use her tail to hold the opponent. If she gets a hold, she can constrict.

Constrict (Ex): Xanaphia deals 2d6+5 points of damage with a successful grapple check against opponents of up to Medium-size. This uses the entire lower portion of her body, so she cannot take any move actions when constricting, though she can still attack with her sword.

Fire Resistance (Ex): Xanaphia is immune to nonmagical fire and has magic fire resistance 20.

Outsider Traits: Darkvision 60 ft.; cannot be raised or resurrected (though a wish or miracle spell can restore life).

Divine Insight (Su): Xanaphia has an “insight score” of 2 that has three effects:

1. Add the insight score to her Wisdom score when determining bonus spells or save DCs when casting divine spells or using divine spell-like abilities.

2. Subtract this score from her Wisdom score when making any other checks or saving throws involving Wisdom alone.

3. Once per day, Xanaphiacan add her insight score to Wisdom when making a check or save. She must choose to use this power before making the roll.

Reclusive Insight (Su): Xanaphia can focus inwardly and discern hidden truths. By spending 24 hours in complete solitude, she gains two additional effects of her insight score for the next 24 hours.

1. This score is added to her Intelligence score when making any checks, such as Scry or bardic knowledge checks, which depend on Intelligence.

2. This score is subtracted from Intelligence to determine bonus spells or save DCs when casting arcane spells or using arcane spell-like abilities.

Skills: Xanaphia receives a +4 racial bonus on Survival checks.

Bard Spells Known (6/5/4; save DC 14 + spell level): 0—detect magic, flare, mending, open/close, prestidigitation, read magic; 1st—detect secret doors, expeditious retreat, identify, mage armor, unseen servant; 2nd—blur, detect thoughts, invisibility, see invisibility, tongues.

Possessions: amulet of natural armor +3, bracers of armor +2, cloak of resistance +3, ring of protection +3, Huge +2 greatsword, 2 potions of Charisma, eyes of the eagle.

Waverider

Undersea folk have their own champions, experts at mounted combat from the backs of allied sea creatures. The waverider and her companion animal defend their city with a vigor that exceeds either’s individual powers.

Waveriders are often merfolk or tritons who enter military service to defend their communities. Occasionally aquatic elves join this profession, although their independent nature does not tend to produce large settlements. Locathah and even kuo-toawaveriders are not unknown. Rarely, sahuagin take this prestige class, but their ferocious and xenophobic nature does not lend itself readily to such a partnership.

Waveriders work well in groups and are often encountered in military-style organizations. Adventuring parties of aquatic beings often include one or more waveriders.

Hit Die: d10.

Requirements

To qualify to become a waverider, a character must fulfill all the following criteria.

Race: Fey, humanoid, monstrous humanoid, or outsider with the aquatic subtype.

Base Attack Bonus: +5.

Skills: Ride (an aquatic animal) 6 ranks.

Feats: Mounted Archery, Mounted Combat.

Class Skills

The waverider’sclass skills (and the key ability for each skill) are Diplomacy (Cha), Handle Animal (Cha), Intimidate (Cha), Jump (Str), Profession (any) (Wis), and Ride (Dex).

Skill Points at Each Level:

2 + Int modifier.

Class Features

All of the following are class features of the waverider prestige class.

Weapon and Armor Proficiency: Waveriders are proficient with all simple and martial weapons, with all types of armor, and with shields.

Waverider Mount: A waverider can call a special aquatic mount to serve her. This may be a hippocampus (see sidebar), sea lion, shark, porpoise, elasmosaurus, or whale. This creature is stronger and more intelligent than others of its type. A waveridermay have only one mount at a time. If the mount is slain, the waverider can call another one after a year and a day. See the Waverider Mount sidebar for more information.

Mounted Weapon Bonus (Ex): At each level, a waverider gains the indicated bonus on her attack roll with the designated weapon while mounted.

Trident Charge (Ex): A waveridercan use a trident to deal double damage when used from the back of a charging mount. The Spirited Charge feat can be used to increase the damage multiple to triple normal.

Ride Bonus (Ex): At 2nd, 5th, 7th, and 9th level, a waverider gains the indicated bonus on Ride checks.

Breach (Ex): On reaching 3rd level, a mounted waverider can make a leaping charge to attack opponents out of the water. The mount makes a Jump check using its own ranks in the skill or the waverider’s, whichever is better, to make a “running” high jump as part of a charge, with a maximum height distance of twice its length. If it contacts an opponent during the jump, the waverider gains the normal +2 bonus on her attack roll. At the end of the jump, waverider and mount are once again submerged and thus do not take the –2 penalty to Armor Class against opponents out of the water (those underwater are still able to take advantage of the waverider’s being temporarily off balance). A waverider cannot use this ability in two consecutive rounds.

Sound (Ex): On reach ing 4th level, a wave rider can dive at high speed as part of a charge when attack ingopponents underwater. The mount makes a Jump check us ingits own ranks in the skill or the waverider’s,

whichever is better, to make a “running” long jump as part of a charge, with a maximum distance of six times its length. If it contacts an opponent during the dive, the waverider gains a +4 bonus on her attack roll and increases the damage multiplier with her mounted weapon one more step (double to triple, triple to quadruple) but takes a –4 penalty to Armor Class for the next round. A waveridercannot use this ability in two consecutive rounds.

Improved Mounted Archery (Ex): At 5th level, a waverideris better able to use a crossbow, harpoon, javelin, trident, or shortspear while mounted. When making ranged attacks with any of these weapons while mounted, she takes only a –1 penalty on ranged attacks if the mount is making a double move, and –2 if the mount is running.

Full Mounted Attack (Ex): At 6th level, a waveridermay attack as a standard action when its mount moves more than 5 feet rather than as a partial action.

Skim (Ex): On reaching 7th level, a mounted waverider can make more effective charges against opponents out of the water, skimming over the surface like a flying fish. The mount makes a Jump check using its own ranks in the skill or the waverider’s, whichever is better, to make a “running” long jump as part of a charge, with a maximum distance of four times its length, and a “running” high jump with a maximum vertical distance of twice its length. (Use the same roll to determine both height and length.) If it contacts an opponent during the jump, the waverider gains the normal +2 bonus on its attack roll. At the end of the jump, waverider and mount are once again submerged and thus do not take the –2 penalty to Armor Class against opponents out of the water (those underwater are still able to take advantage of the waverider’s being temporarily off balance). A waverider cannot use this ability in two consecutive rounds.

Superior Mounted Archery (Ex): At 8th level, a wave rider takes no penalties when making ranged attacks with a crossbow, harpoon, javelin, trident, or shortspear while mounted.

Wavedancing (Ex): On reaching 9th level, a mounted waveridercan maneuver very effectively out of the water. Rider and mount can move up to four times the mount’s swim speed out of water and can make charges,including Ride-By Attacks if the waverider has this feat (normal charge rules apply). In addition, she can now use her breach, sound, and skim abilities in consecutive rounds.

Call of the Deeps (Su): At 10th level, a waveridercan summon one or more water elementals once per day, as with a planar ally spell.

Sample Waverider

Annamette Devisserconsiders herself a simple soldier. She acknowledges that she is more dedicated than most, and more skilled than some, but no more than that. Her family has always hunted and herded fish, so she grew up riding various aquatic animals. Her favorites were always sharks. Her family thinks her status as a waverider brings honor to everyone in the family. Swiftstriker, her mount, came from the family stables.

Annamette Devisser: Female merfolkFtr 5/Waverider 2; CR 8; Medium-size humanoid (aquatic); HD 5d10+5 plus 2d10+2; hp 45; Init +5; Spd 5 ft., swim 50 ft.; AC 16, touch 11, flat-footed 15; Atk +11/+6 melee (1d8+6, +1 trident); Face/Reach 5 ft./5 ft.; SA mounted weapon bonus, trident charge; SQ low-light vision, Ride bonus; AL NG; SV Fort +8, Ref +2, Will +4; Str 14, Dex 12, Con 12, Int 12, Wis11, Cha 10.

Skills and Feats: Climb +2, Handle Animal +6, Jump +4, Listen +2, Ride (shark) +10, Spot +2; Improved Initiative, Mounted Archery, Mounted Combat, Quick Draw, Spirited Charge, Weapon Focus (trident), Weapon Specialization (trident).

Mount: See Swiftstriker, below.

Mounted Weapon Bonus (Ex): Annamette has a +1 bonus on trident, javelin, and harpoon attack rolls while mounted.

Trident Charge (Ex): Annamette can use a trident to deal double damage when used from the back of a charging mount. The Spirited Charge feat can be used to increase the damage multiple to triple normal.

Ride Bonus (Ex): Annamette has a +2 bonus on Ride checks (already added to skill modifier above).

Possessions: amulet of natural armor +1, +1 trident, mithral shirt, 2 potions of cure light wounds, 85 gp.

Swiftstriker, Mount: Female shark; CR 2; Large animal (aquatic); HD 8d8+8; hp 44; Init +2; Spd swim 60 ft.; AC 15, touch 11, flat-footed 13; Atk +7 melee (1d8+6, bite); Face/Reach 10 ft./5 ft.; SQ keen scent, low-light vision; ALN; SV Fort +7, Ref +8, Will +3; Str 18, Dex 15, Con 13, Int5, Wis 12, Cha 2.

Skills and Feats: Hide –2, Listen +8, Spot +9; Weapon Finesse (bite).

Keen Scent (Ex): Swiftstrikercan notice creatures by scent in a 180-foot radius and detect blood in the water at a range of up to 1 mile.

Improved Evasion (Ex): If Swiftstrikeris subjected to an attack that normally allows a Reflex saving throw for half damage, she takes no damage if she makes a successful saving throw and half damage even if the saving throw fails.

Yuan-Ti Cultist

The deep jungles hold secret temples to the evil deities of the yuan-ti. The mysteries of these deities are hidden to outsiders, but the yuan-ticultist masters their rituals to gain personal power.

A yuan-ti cultist can enter the service of Merrshaulk, the yuan-ti’s chief deity, upon reaching adulthood. After passing the coming-of-age ritual, the prospective candidate enters the temple warrens and rarely if ever leaves the complex again. Ritual and rote learning fill his waking hours, and foul visions steep his dreams. Sacrificial rituals and bloody ceremonies line the road to the ultimate goal, becoming an immortal emissary of Merrshaulk.

The yuan-ti cultist is bound to his temple, but on very rare occasions one might set out on a quest—generally to found a new shrine—accompanied by large numbers of pureblood yuan-ti.

Hit Die: d4.

Requirements

To qualify to become a yuan-ti cultist, a character must fulfill all the following criteria.

Race: Yuan-tihalfbloodor abomination.

Alignment: Any evil.

Patron: Merrshaulk.

Skills: Craft (alchemy) 5 ranks, Knowledge (religion) 10 ranks, Perform (chant) 1 rank.

Spells: Ability to cast 3rd-level divine spells.

Class Skills

The yuan-ticultist’s class skills (and the key ability for each skill) are Concentration (Con), Craft (any) (Int), Diplomacy (Cha), Knowledge (arcana) (Int), Knowledge (architecture) (Int), Knowledge (religion) (Int), Perform (chant) (Wis), Profession (any) (Wis), Scry (Int, exclusive skill), and Spellcraft (Int).

Skill Points at Each Level: 2 + Int modifier.

Class Features

All of the following are class features of the yuan-ti cultist prestige class.

Weapon and Armor Proficiency: A yuan-ticultist is proficient with all simple weapons and with shields. Otherwise, a cultist neither gains nor loses any weapon, armor, or shield proficiency by gaining levels in this class.

Spellcasting: A yuan-ticultist continues training in magic. Thus, when a new yuan-ticultist level is gained, the character gains new spells known and spells per day as if he had also gained a level in a divine spellcasting class he belonged to before he added the prestige class. He does not,however, gain any other benefit a character of that class would have gained (improved chance of turning or rebuking undead, metamagicor item creation feats, and so on). This essentially means that he adds the level of yuan-ti cultist to the level of some other spellcasting class the character has, then determines spells per day, spells known, and caster level accordingly.

Outer Circle: A yuan-ti cultist enters the service of Merrshaulk and learns some of the secrets of the cult. He gains a +2 circumstance bonus on Diplomacy and Intimidate checks when dealing with yuan-ti not of the temple hierarchy and a +2 circumstance bonus on Knowledge (religion) checks dealing with the worship of Merrshaulk.

In addition, the yuan-ti cultist learns the secret of brewing the dreadful mixture that transforms humans into tainted ones or broodguards (see Yuan-Ti in Chapter 10: Templates) The mixture requires the venom of a halfblood or pureblood yuan-ti as well as certain herbs and roots found only in tropical forests, whose raw materials cost is at least 50 gp. The DC to craft this mixture is 25; if the cultist has 5 or more ranks in Profession (herbalist), he gains a +2 synergy bonus on this check.

Spit Poison: A yuan-ti cultist can spit his poison (if he has a poison attack) in a 10-foot cone.

Suffering Prestige Domain: At 2nd level, a yuan-ticultist gains access to the Suffering prestige domain. This allows the cultist access to a third domain’s spells and immediately givehim the domain’s granted power, as set out in the accompanying sidebar.

Sticks to Snakes (Sp): At 2nd level, a yuan-ti cultist gains the ability to transform inert pieces of wood, such as arrows, torches, or staffs, into snakes. Once per day, he can transform 1d4 sticks + 1 per class level (including cleric levels) within medium range (100 feet + 10 feet/level). These cannot be enchanted items. Unattended items get no saving throw, while those in a creature’s possession get a Will save. Sticks of 2 feet or less in length become Tiny vipers; those longer than 2 and shorter than 4 feet in length become Small snakes, while those longer than 4 and up to 6 feet long become Medium-size. Transforming a Large weapon, such as a longspear, or sticks of a like size into a Large viper counts as creating two snakes for each such item. Items of Huge or larger size cannot be so transformed. The effect’s duration is 2 rounds per class level.

Third Circle: At 3rd level, a yuan-ti cultist advances to the next rank in service to Merrshaulk. The circumstance bonus on Diplomacy and Intimidate checks when dealing with other yuan-tiand on Knowledge (religion) checks rises to +4.

Snake Darts (Sp): On ascending to 3rd level, the cultist undergoes ritual tattooing of snakes on his forearms or (if he does not possess arms) on legs, snakes, or tail as appropriate. Three times per day as a standard action, the cultist can launch these tattoos against opponents within medium range (100 feet + 10 feet/level). The snakes seek out their target(s) with unerring accuracy, hitting automatically. The target takes 2d6 points of damage from the impact and must succeed on a Fortitude saving throw (DC 10 + yuan-ti cultist’s level + yuan-ti cultist’s Con modifier) as the snakes’ venom takes effect. Primary and secondary damage is 1d6 Constitution.

On the following round the snakes fly back to the cultist. Before the spell can be cast again, the cultist must swallow the livingsnakes, which causes the tattoos to reappear on his arms. Swallowing the snakes is a standard action that causes the cultist no harm.

Psionic Focus (Su): At 4th level, a yuan-ti cultist’s psionic ability becomes more focused. He adds +2 to the DC for all saving throws against his innate psionic powers.

Psionics: Chant of Pain (Sp): At 4th level, a yuan-ti cultist expands his inherent psi onic ability and learns to focus it on the ceremonies of pain. At will as a full-round action, he can dance and chant in a sinuous sacrament to deal 3d6 points of damage to one living creature within 60 feet. A successful Will save (DC 10 + yuan-ti cultist’s class level + yuan-ti cultist’s Wis modi fier) halves the damage. This ability has no effect on beings that are immune to mind-affecting effects, such as oozes and plants.

Second Circle: At 5th level, a yuan-ti cultist advances to a senior rank in service within the cult. The circumstance bonus on Diplomacy and Intimidate checks when dealing with other yuan-ti and on Knowledge (religion) checks rises to +6.

In addition, if the cultist is a halfblood, he undergoes a painful, night-long ritual that transforms him into a human-headed abomination (abominations form the leadership within the temple hierarchy). If he is already an abomination but does not have a human head, this ceremony transforms him into that form. This ceremony requires the participation of at least six abominations of the Inner Circle.

Finally, at this level the cultist learns the secret of transforming a tainted one into a pureblood yuan-ti. This involves brewing a more potent version of the infusion that transforms humans into tainted ones (Craft [alchemy] DC 30, raw materials cost 100 gp). In addition, at least three yuan-ti cultists of the Second Circle must preside over the ceremony, which lasts 1 hour. If the creature does not desire the transformation, he must succeed on a Fortitude save (DC 10 + yuan-ticultist’s class level + yuan-ti cultist’s Con modifier). On a failure, he lapses into a coma and dies within 1 hour unless revived with a delay poison or neutralize poison spell.

Greater Psionic Focus (Su): At 6th level, a yuan-ticultist further refines his psionic abilities. He adds +4 to the DC for all saving throws against his innate psionic powers. This overlaps (does not stack with) the bonus granted by the psionic focus ability.

Psionics: Chant of Agony (Sp): At 6th level, a yuan-ti cultist becomes a master of pain. Three times per day as a full-round action, he can dance and chant to deal 9d6 points of damage to one living creature within 60 feet. A successful Will save (DC 10 + yuan-ti cultist’s class level + yuan-ti cultist’s Wis modifier) halves the damage. This ability has no effect on beings that are immune to mind-affecting effects, such as oozes and plants.

First Circle: At 7th level, a yuan-ticultist advances to amore senior rank within the cult. The circumstance bonus on Diplomacy and Intimidate checks when dealing with other yuan-tiand on Knowledge (religion) checks rises to +8.

In addition, the cultist’s poison becomes more virulent. He gains Virulent Poison as a bonus feat.

Finally, at this rank the cultist learns the secret of transforming a pureblood yuan-ti into a halfblood. This involves brewing a more potent version of the infusion that transforms humans into tainted ones (Craft [alchemy] DC 35, raw materials cost 500 gp). In addition, at least three yuan-ticultists of the Inner Circle must preside over the ceremony, which lasts 6 hours. If the creature does not desire the transformation, he must succeed on a Fortitude save (DC 10 + yuan-ticultist’s class level + yuan-ti cultist’s Con modifier). On a failure, he lapses into a coma and dies in 1 hour unless revived with a delay poison or neutralize poison spell.

Unhallow (Sp): At 7th level, a yuan-ti cultist gains the ability to use unhallow once per week as the spell cast by a cleric of his class level (including cleric levels). He does not require the normal material components to use this ability, but he must still expend herbs, oils, and incense worth 500 gp per level of any spells tied to the unhallow area.

Command Reptiles (Su): At 8th level, a yuan-ticultist is able to mentally command all snakes and reptilian animals within 30 feet at will. This resembles dominate animal cast by a cleric of his class level (including cleric levels).

Psionics: Chant of Agony (Sp): At 8th level, a yuan-ti cultist can perform a ritual of sacrifice to Merrshaulk. Once per day as a full-round action, he can dance and chant to slay one living creature within 60 feet. With a successful Will save (DC 10 + yuan-ticultist’s class level + yuan-ti cultist’s Wis modifier), the creature instead takes 6d6 points of damage. This ability has no effect on beings that are immune to mind-affecting effects, such as oozes and plants.

Inner Circle: At 9th level, a yuan-ticultist ascends to the highest tier of mortal power within the cult. The circumstance bonus on Diplomacy and Intimidate checks when dealing with other yuan-ti and on Knowledge (religion) checks rises to +10.

In addition, the cultist’s poison becomes even more dangerous. He gains Deadly Poison as a bonus feat.

Finally, at this level the cultist learns the secret of transforming a halfbloodyuan-ti into an abomination. He must join at least five other cultists of the Inner Circle to perform the day-long ceremony. One cultist casts polymorph other on the creature to be transformed, while the others chant and pray. The creature must receive six doses of the tincture that transforms a pureblood into a halfblood, one every 4 hours. If the creature does not desire the transformation, he must succeed on a Fortitude save (DC 10 + yuan-ticultist’s class level + yuan-ti cultist’s Con modifier). On a failure, he dies instantly.

Unholy Aura (Su): At 9th level, a yuan-ticultist can use unholy aura once per day, as the spell cast by a cleric of his class level (including cleric levels).

Voice of Merrshaulk: On reaching 10th level, a yuan-ti cultist attains the pinnacle of his career, transcending his mortal essence to become an emissary of Merrshaulk. His type changes to outsider, but he can be raised from the dead if willing. He gains spell resistance equal to 20 + his Wisdom modifier.

In addition, the Voice of Merrshaulk gains the supernatural ability to communicate telepathically with any other creature within 100 feet that has a language. He can also command other yuan-ti at will, as dominate monster cast as a divine spell by a cleric of the cultist’s class level (including cleric levels). This is a spell-like, mind-affecting compulsion effect.

Sample Yuan-ti Cultist

Through cleverness and guile, Shauganttha rose to a position of power through capturing many orcs and humans in raids, preparing for the yuan-tivillage elders to transform them into tainted ones. After his settlement of yuan-ti was raided by a band of adventurers and dispersed, Shauganttha moved to a large yuan-ticity located beneath a large human metropolis and began advising a high priest in the temple of Merrshaulk.

Shauganttha: Male yuan-ti abomination Clr5/Yuan-ti Cultist 2; CR 16; Large monstrous humanoid; HD 9d8+27 plus 5d8+15 plus 2d4+6; hp 115; Init +5; Spd 30 ft., climb 20 ft., swim 20 ft.; AC 31, touch 14, flat-footed 30; Atk +16 melee (2d6+5, bite); or +15/+10/+5 or +14/+9/+4 melee (1d6+8/18–20, +3 scimitar or 1d8+5/A53, +3 composite longbow [+4 Str bonus] with +2 arrows); Face/Reach 10 ft./10 ft.; SA constrict 1d6+7, improved grab, psionics, rebuke undead 6/day, spell-like abilities, sticks to snakes; SQ darkvision 60 ft., outer circle, SR 16, suffering prestige domain; AL CE; SV Fort +15, Ref +13, Will +19; Str 21, Dex13, Con 17, Int 18, Wis 19, Cha 16.

Skills and Feats: Climb +15, Concentration +13, Craft (alchemy) +11, Craft (gemcutting) +11, Hide +11*, Knowledge (religion) +19, Listen +16, Perform +10, Spellcraft +15, Spot +16, Swim +16; Alertness (B), Blind-Fight (B), Combat Casting, Dodge, Expertise, Improved Initiative, Mobility, Weapon Focus (scimitar).

Skills: *Yuan-ti using chameleon power receive a +8 circumstance bonus on Hide checks.

Constrict (Ex): The creature crushes the opponent, dealing 1d6+7 points of bludgeoning damage, after making a successful grapple check.

Improved Grab (Ex): If Shaugantthahits an opponent that is at Medium-size or smaller with his bite,he deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +21). If he gets a hold, he can also constrict in the same round. Thereafter, Shaugantthahas the option to conduct the grapple normally, or simply use its bite to hold the opponent (– 20 penalty to grapple check, but the Shauganttha is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals bite and constrict damage.

Psionics (Sp): Shauganttha can produce the following effects at will.

Detect Poison: As the spell cast by a 6th-level sorcerer.

Alternate Form: Shaugantthacan assume the form of a Tiny to Large viper (see the Snake entry in the Monster Manual). This ability is similar to a shapechange spell cast by a 19th-level sorcerer but allows only viper forms. He uses the viper’s poison since he has no poison attack of his own.

Chameleon Power: Shauganttha can change the coloration of himself and his equipment to match his surroundings.

Produce Acid: Shauganttha can exude acid from his body, dealing 1d6 points of damage to anything he touches. The acid becomes inert when it leaves his body.

Aversion: Shauganttha creates a compulsion effect targeting one creature within 30 feet. The subject must succeed on a Will save (DC 17) or gain an aversion to snakes for 10 minutes. Affected subjects must stay at least 20 feet from any snake or yuan-ti, alive or dead; if already within 20 feet, they move away. A subject can overcome the compulsion by succeeding at another DC 17 Will save, but still suffers deep anxiety. This causes a –4 reduction to Dexterity until the effect wears off or the subject is no longer within 20 feet of a snake or yuan-ti. This ability is otherwise similar to antipathy as cast by a 16th-level sorcerer.

Rebuke Undead (Su): Shaugantthacan make undead cower by channeling negative energy.

Spell-Like Abilities: 1/day—animal trance, cause fear, deeper darkness, entangle, neutralize poison, suggestion, and polymorph other. These abilities are as the spells cast by an 8th-level sorcerer (save DC 13 + spell level).

Sticks to Snakes (Sp): At 2nd level, Shauganttha gained the spell-like ability to transform inert pieces of wood, such as arrows, torches, or staffs, into snakes. Once per day, he can transform 1d4 + 7 sticks within medium range (100 feet + 10 feet/level). These cannot be enchanted items. Unattended items get no saving throw, while those in a creature’s possession get a Will save. Sticks of 2 feet or less in length become Tiny vipers; those between 2 and 4 feet in length become Small snakes, while those 4 to 6 feet long become Medium-size. Transforming Large weapons, such as longspears, or sticks of a like size into Large vipers counts as creating two snakes for each such item. Larger items cannot be so transformed. The effect’s duration is 14 rounds.

Darkvision: Shaugantthacan see in the dark as though in normal daylight.

Outer Circle: At 1st level, Shaugantthaentered the service of Merrshaulk and learned some of the secrets of the cult. He gains a +2 circumstance bonus on Diplomacy and Intimidate checks when dealing with yuan-ti not of the temple hierarchy and a +2 circumstance bonus on Knowledge (religion) checks dealing with the worship of Merrshaulk.

In addition, Shauganttha learned the secret of brewing the dreadful mixture that transforms humans into tainted ones or broodguards (see Yuan-Ti in Chapter 10: Templates of this book for more information) The mixture requires the venom of a halfblood or pureblood yuan-ti as well as certain herbs and roots found only in tropical forests, whose raw materials cost is at least 50 gp. The DC to craft this mixture is 25.

Suffering Prestige Domain: At 2nd level, Shaugantthagained access to the Suffering prestige domain. This allows him access to a third domain’s spells and immediately grants the domain’s power, as set out in the sidebar.

Cleric Spells Prepared: (5/5/4/3; save DC 14 + spell level): 0—cure minor wounds, light, resistance (2), virtue; 1st—bane*, cause fear, doom, magic weapon, protection from good; 2nd—bull’s strength, endurance*, hold person, lesser restoration; 3rd—bestow curse*, deeper darkness, invisibility purge.

*Domain spell. Deity: Merrshaulk. Domains: Chaos (cast chaos spells at +1 caster level), Evil (cast evil spells at +1 caster level), Suffering (pain touch).

Possessions: +2 mithral shirt of invulnerability, amulet of natural armor +4, ring of protection +4, +3 scimitar, +3 mighty composite longbow (+4 Str bonus), 50 +2 arrows, cloak of resistance +5, gauntlets of ogre power, necklace of fireballs (type II), eyes of the eagle, potion of wisdom (3), wand of cure light wounds (50charges), 85 gp.


Chapter 7: Sidebar 1

Sample Characters and Equipment

The sample characters provided for the prestige classes in this chapter have possessions appropriate for NPCs of their ECL. If you wish to use these characters as player characters, they each need thousands of gold pieces worth of additional equipment. Compare PC and NPC equipment using Table 2–24: Starting Equipment for PCs above 1st Level and Table 2–44: NPC Gear Value in the Dungeon Master’s Guide.


Chapter 7: Sidebar 2

Freed Spawn

If an undead spawn’s creator is destroyed, the spawn is no longer controlled by that creature. If the freed spawn was a player character when alive, it can now adventure like a character with an ECL equivalent to the creator’s. For instance, a freed ghoul spawn has an ECL of 5, and a freed shadow spawn’s ECL is 10.

When the mental link that binds it to its creator is broken, a freed spawn is instantly aware of that fact. It can choose to revert to the alignment the character had when he or she was alive. Whether it does this or retains its current alignment as an undead creature, a freed spawn has basic memories of its past (what sort of character it was in life, who his or her friends were, and so forth). These basic memories can help the freed spawn find and rejoin its old adventuring party, if that’s what the character wants to do.

A freed spawn can gain experience points through adventuring, adding them to the XP total the character had when alive. When it becomes eligible to advance a level, it can add class levels as normal or pursue the emancipated spawn prestige class, which eventually enables the spawn to recall all the abilities it had before it became an undead.


Chapter 7: Table 7-1

Table 7–1: The Emancipated Spawn

Fort Ref Will

Class LevelBase Attack Bonus Save Save Save Special

1st +0 +0 +0 +2 +2 turn resistance, recall feats

2nd +1 +0 +0 +3 +4 turn resistance, recall class abilities

3rd +2 +1 +1 +3 +6 turn resistance, rediscover


Chapter 7: Table 7-2

Table 7–2: The Illithid Savant

Fort Ref Will

Class LevelBase Attack Bonus Save Save Save Special

1st +0 +0 +0 +2 Acquire skill 1, lore 2/day

2nd +1 +0 +0 +3 Acquire feat 1, lore 4/day

3rd +1 +1 +1 +3 Acquire class feature 1

4th +2 +1 +1 +4 Acquire skill 2, acquire feat 2

5th +2 +1 +1 +4 Acquire special attack or special quality 1, lore 6/day

6th +3 +2 +2 +5 Acquire skill 3, Acquire feat 3

7th +3 +2 +2 +5 Acquire class feature 2

8th +4 +2 +2 +6 Acquire skill 4, acquire feat 4

9th +4 +3 +3 +6 Acquire special attack or special quality 2, lore 8/day

10th +5 +4 +3 +7 Acquire class feature 3


Chapter 7: Table 7-3

Table 7–3: The Master of Flies

Fort Ref Will

Class LevelBase Attack Bonus Save Save Save Special

1st +0 +0 +0 +2 Summon swarm

2nd +1 +0 +0 +3 Swarm shape 1/day

3rd +2 +1 +1 +3 Swarm shape 2/day, pied piper

4th +3 +1 +1 +4 Swarm shape 3/day

5th +3 +1 +1 +4 Swarm shape (plague), insect plague

6th +4 +2 +2 +5 Swarm shape 4/day

7th +5 +2 +2 +5 Swarm shape 5/day, flyblown

8th +6 +2 +2 +6 Swarm shape (doom), creeping doom

9th +6 +3 +3 +6 Swarm shape 6/day, awaken vermin

10th +7 +4 +3 +7 Swarm leap


Chapter 7: Table 7-4

Table 7–4: The Scaled Horror

Fort Ref Will ———Spells per Day———

Class LevelBase Attack Bonus Save Save Save Special 1st 2nd 3rd 4th

1st +0 +2 +0 +0 Improved grab, keen scent0 — — —

2nd +1 +3 +0 +0 Freedom of movement 1 — — —

3rd +2 +3 +1 +1 1 0 — —

4th +3 +4 +1 +1 Damage reduction 2/– 1 1 — —

5th +3 +4 +1 +1 Spring Attack 1 1 0 —

6th +4 +5 +2 +2 1 1 1 —

7th +5 +5 +2 +2 Silent Spell 2 1 1 0

8th +6 +6 +2 +2 Still Spell 2 1 1 1

9th +6 +6 +3 +3 2 2 1 1

10th +7 +7 +3 +3 Damage reduction 4/– 2 2 2 1


Chapter 7: Table 7-5

Table 7–5: The Siren

Fort Ref Will

Class LevelBase Attack Bonus Save Save Save Special

1st +0 +0 +0 +2 Reverberation

2nd +1 +0 +0 +3 Song of despair

3rd +2 +1 +1 +3 Charisma bonus +2

4th +3 +1 +1 +4 Song of nightmare

5th +3 +1 +1 +4 Song of idiocy

6th +4 +2 +2 +5 Charisma bonus +4

7th +5 +2 +2 +5 Song of weakness

8th +6 +2 +2 +6 Charisma bonus +5

9th +6 +3 +3 +6 Song of stone

10th +7 +4 +3 +7 Song of death


Chapter 7: Table 7-6

Table 7–6: The Slaad Brooder

Fort Ref Will

Class Level Base Attack Bonus Save Save Save Special

1st +1 +2 +0 +2 Implant, improved grab

2nd +2 +3 +0 +3 Imbue pellet

3rd +3 +3 +1 +3 Deep implant

4th +4 +4 +1 +4 Rapid hatching

5th +5 +4 +1 +4 Chaos focus

6th +6 +5 +2 +5 Multiple implant

7th +7 +5 +2 +5 Color choice

8th +8 +6 +2 +6 Heighten chaos

9th +9 +6 +3 +6 Corporealinstability, death spawn

10th +10 +7 +3 +7 Dominate spawn


Chapter 7: Table 7-7

Table 7–7: The Survivor

Fort Ref Will

Class Level Base Attack Bonus Save Save Save Special

1st +0 +2 +2 +2 Uncannydodge (Dex bonus to AC)

2nd +0 +3 +3 +3 Evasion

3rd +0 +3 +3 +3 Uncannydodge (can’t be flanked)

4th +0 +4 +4 +4 Improved evasion

5th +0 +4 +4 +4 Damage reduction 5/–


Chapter 7: Table 7-8

Table 7–8: The Sybil

Fort Ref Will

Class Level Base Attack Bonus Save Save Save Special

1st +0 +0 +0 +2 Divine insight

2nd +1 +0 +0 +3 Reclusive insight

3rd +1 +1 +1 +3 Riddle: Conundrum

4th +2 +1 +1 +4 Lesser geas, mysterious lore

5th +2 +1 +1 +4 Riddle: Mystery

6th +3 +2 +2 +5 Geas/quest

7th +3 +2 +2 +5 Riddle: Koan

8th +4 +2 +2 +6 Riddle: Enigma

9th +4 +3 +3 +6 Limited wish

10th +5 +4 +3 +7 Riddle: Apocrypha


Chapter 7: Sidebar 3

Handling Riddles

One of the most difficult tasks in roleplaying, whether as DM or player, is using riddles effectively. Too often, a riddle is either childishly easy—or worse, a hoary clichE9—or so obscure as to be incomprehensible to any but the creator. Here are some ideas on how to present effective, challenging riddles that are appropriate to the situation’s difficulty.

Look to examples from myth, folklore, and even popular entertainment. (Don’t forget the challenge of the Keeper at the Bridge of Death in Monty Python and the Holy Grail!)

The sphinx’s riddle is well known and therefore unsuitable, but consider lesser known sources, such as pronouncements by the Oracle of Delphi. An example is the Oracle’s answer to the Athenians who came seeking advice against the Persian conqueror Xerxes: “The wooden wall will save you and your children.” The statement is ambiguous, but the solution Athens came up with—building a fleet that ultimately turned the Persians back—fulfilled one interpretation of it. A riddle need not have only one answer, and the way it is interpreted can be the foundation for adventure.

In the divination spell, the Player’s Handbook contains useful advice on prophecy that can help you cast a riddle or oracular pronouncement in an appropriate way. The Defenders of the Faith class book for clerics and paladins supplements this, and can be helpful (if you have the book).

Fairy tales are a wonderful source of inspiration for riddles and prophecies. Often the hero is required to answer a question or solve a mystery, which makes a great adventure theme to place in the mouth of a sybil. You can find numerous folktale resources on the Web, including many non-European tales (which are likely to be less well known to American or European players). Riddles are often a topic of interest for mathematicians; for example, the works of Douglas Hofstaedter (GF6del, Escher, Bach: An Eternal Golden Braid), Lewis Carroll (The Universe in a Handkerchief), and Martin Gardner (various) contain many useful conundrums.

Finally, collections of riddles and puzzles (often aimed at children, but not necessarily) are available in bookstores, online, and in libraries. They are a good place to start when constructing a riddle of your own, and a great source of simpler questions.

Examples of Riddle Types

Conundrum: This is an easy riddle, and a “chestnut” can do well here. For example, this is a traditional Haitian riddle: “They serve it food, it stands on four feet, but it can’t eat.” The answer: a table. This riddle could be used to drop a hint to the party about an altar.

Mystery: A somewhat more difficult form, examples of mysteries can be found in folklore and literature. One of the riddles told to Bilbo by Gollum in J.R.R. Tolkein’s The Hobbit is: “What has roots as nobody sees,/ Is taller than trees,/ Up, up it goes,/ And yet never grows?” The answer: a mountain. This might lead a party to a lost dwarven city or a dragon’s lair.

Koan: Now things are getting tricky. The best source for inspiration for this riddle type, not surprisingly, is a collection of Zen fables or real-life koans. As an example: Draw a line and tell the questioner to make the line shorter without touching any part of it. (The usual answer is to draw a second, longer line.) A lateral thinking puzzle works just as well, though, such as this classic: “A woman has a brother who was born at the same time on the same day in the same year. Yet they are not twins. How is this possible?” Answer: They are two of a set of triplets. These puzzles should ideally force the listener to think in an unaccustomed way and can help present an offbeat sort of adventure.

Enigma: Such posers ought to be very difficult to answer, and a good one requires some thought and research. Philosophical and religious riddles are good models for enigmas, since they are intended to lead the solver to a higher awareness. Here is a Mongol example, which refers to particular stars in the sky and might hint at a cross-planar expedition. (In this case you would probably replace the specific real-world references with equivalents found in the game world.)

Behind the Altai and Khangai Mountains

There are a hundred thousand horses, they say.

There is a group of seven loners, they say.

There is a group of six which flock together, they say.

There is a group of three which form a file, they say.

There are two which set black and white apart, they say.

There is one left behind, they say.

(The “hundred thousand” is a reference to all the stars in the sky. The “seven loners” are the stars that make up the constellation Ursa Major, or the Big Dipper. The number of stars is reduced in each line of the riddle. The “one left behind” is the North Star, which can be found in the night sky by extending one side of the Ursa Major trapezoid.)

Apocrypha: A “nearly impossible” riddle is even trickier to construct than to solve! One way around the problem is to pre sent a riddle that is no riddle at all, such as Bilbo’s famous stumper to Gollum in The Hobbit: “What have I got in my pocket?” By all standards, Bilbo cheated—but Gollum accepted the question and tried to answer, thereby validating the challenge. Similarly, the challenge of Rumplestiltskin to name him is virtually impossible, perhaps not really a riddle at all—but with immense reward. If you don’t feel like breaking the rules, try referring to unusual items or an unfamiliar culture, perhaps adapting a real-world riddle to subjects found in the game world. This is a great way to begin a search for an artifact or a piece of ancient, lost lore—something to build a whole campaign around.


Chapter 7: Table 7-9

Table 7–9: The Waverider

Fort Ref Will

Class Level Base Attack Bonus Save Save Save Special

1st +1 +2 +0 +2 Waveridermount, mounted weapon bonus +1 (trident),

trident charge

2nd +2 +3 +0 +3 Mounted weapon bonus +1 (javelin/harpoon), Ride bonus +2

3rd +3 +3 +1 +3 Breach, mounted weapon bonus +2 (trident)

4th +4 +4 +1 +4 Sound, mounted weapon bonus +2 (javelin/harpoon)

5th +5 +4 +1 +4 Improved mounted archery, mounted weapon bonus +3

(trident), Ride bonus +4

6th +6 +5 +2 +5 Full mounted attack, mounted weapon bonus +3

(javelin/harpoon)

7th +7 +5 +2 +5 Skim, mounted weapon bonus +4 (trident), Ride bonus +6

8th +8 +6 +2 +6 Superior mounted archery, mounted weapon bonus +4

(javelin/harpoon)

9th +9 +6 +3 +6 Wavedancing, mounted weapon bonus +5, Ride bonus +8

10th +10 +7 +3 +7 Call of the deeps, mounted weapon bonus +5

(javelin/harpoon)


Chapter 7: Sidebar 4

Hippocampus

Large Magical Beast

Hit Dice: 4d10+12 (34 hp)

Initiative: +2

Speed: Swim 60 ft.

AC: 16 (–1 size, +2 Dex, +5 natural)

Attacks: Tail slap +8 melee and bite +3 melee

Damage: Tail slap 1d6+5, bite 1d8+3

Face/Reach: 10 ft./5 ft.

Saves: Fort +7, Ref +6, Will +4

Abilities: Str 20, Dex 15, Con 16, Int 10, Wis 13, Cha 13

Skills: Hide –2, Listen +8, Sense Motive +5, Spot +8, Survival +5

Feats: Iron Will

Climate/Terrain: Temperate and warm aquatic

Organization: Solitary, pair, or pod (5–20)

Challenge Rating: 2

Treasure: None

Alignment: Always chaotic good

Advancement: 5–8 HD (Large); 9–12 HD (Huge)

A hippocampus is a thoroughbred steed for aquatic riders. It is prized as an underwater mount and gladly serves good causes.

A hippocampus looks like a horse gone native underwater with coloration ranging from black to aquamarine. The front half resembles a horse with short hair, except that fins replace hooves and mane. The hindquarters are those of a great fish, with scales and a muscular tail fanning out into a large fin.

Wild hippocampi race through open water, living wild and free. Though fairly intelligent, they are simple creatures. They enjoy races and displays of strength and endurance. Hippocampi do not get bored or restless as long as they stay moving and have a challenge or competition. Winning does not seem to be the most important part of a race or test for hippocampi; simply striving is their joy. Marathon relay races and long-distance scavenger hunts are favorite forms of competition.

While they do not take naturally to domesticated life, hippocampi can be convinced that living among an underwater civilization is a good idea. Even domesticated, a hippocampus tries to make a contest out of everyday tasks. If another hippocampus is nearby to challenge, so much the better. Hippocampus trainers try to discourage this behavior, because hippocampi can become quite reckless in the heat of a race.

Hippocampi speak Aquan.

Combat

Hippocampi bash foes with their muscular tails, then attempt a nasty bite before the opponent can recover. A wild hippocampus will generally retreat rather than fight on if it takes significant damage, unless its foals are at risk, in which case it will fight to the death.

Training a Hippocampus

Training a hippocampus as a mount requires a successful Handle Animal check (DC 22 foal, DC 29 adult). Hippocampus foals are worth 2,500 gp on the open market. Professional trainers charge 1,000 gp to rear or train a hippocampus. Riding a trained hippocampus requires an exotic saddle. A hippocampus can fight while carrying a rider, but the rider cannot also attack unless he or she succeeds at a Ride check.

Carrying Capacity: light load, up to 459 pounds; medium load, 460–918 pounds; heavy load, 919–1,380 pounds.


Chapter 7: Sidebar 5

Waverider Mount

The waverider’s mount differs from a standard creature of its type in a number of ways. A Medium-size waverider typically rides a hippocampus, sea lion, Large shark, killer whale, or porpoise. A Tiny or Small waverider usually chooses a Medium-size shark, while a Large waverider favors an elasmosaurus, Huge shark, or cachalot whale. This mount is a magical beast, not an animal. It has a number of special abilities, as shown below.

CharacterBonus Natural Str

Level HD Armor Adj. Int Special

7 or less +1 +1 +1 5 Improved evasion, share spells, empathic link, share saving throws

8–10 +2 +2 +2 6

11–14 +4 +4 +3 7 Speak with creatures of its kind

15–18 +6 +5 +4 8 Fast movement

19–20 +8 +6 +6 9 Spell resistance

Character Level: The character level of the waverider.

Bonus Hit Dice: These are extra d8 Hit Dice, each of which gains a Constitution modifier as normal. Extra Hit Dice improve the mount’s base attack and base save bonuses, as usual (see the Monster Manual for rules on advancing magical beasts).

Natural Armor: This is an increase to the mount’s natural armor bonus.

Str Adj.: Add this figure to the mount’s Strength score.

Improved Evasion (Ex): If the waverider’s mount is subjected to an attack that normally allows a Reflex saving throw for half damage, it takes no damage if it makes a successful saving throw and half damage even if the saving throw fails.

Share Spells: At the waverider’s option, she may have any spell that she casts on herself (if she is a spellcaster) also affect her mount. This also applies to spell-like abilities. The mount must be within 5 feet. If the spell or spell-like ability has a duration other than instantaneous, the spell stops affecting the mount if it moves farther than 5 feet away and will not affect the mount again even if the mount returns to the waverider before the duration expires. Additionally, the waverider may cast a spell or use a spell-like ability with a target of “You” on her mount instead of on herself. The waverider and her mount can even share spells that normally do not affect creatures of the mount’s type (magical beast).

Empathic Link (Su): The waverider has an empathic link with her mount out to a distance of 1 mile. The waverider cannot see through the mount’s eyes, but the two can communicate telepathically. Even intelligent mounts see the world differently from their riders, so misunderstandings are always possible.

Share Saving Throws: The mount uses its own base saves or the waverider’s, whichever is higher.

Speak with Creatures of Its Kind (Su): The mount can communicate with aquatic animals or with creatures of approximately the same kind. A whale or porpoise can speak with any whale or porpoise, while a shark can speak with other fish, and a frog can speak with amphibians.

Fast Movement (Ex): The mount’s swim speed increases by 5 feet if Small, and by 10 feet if Medium-size or larger.

Spell Resistance (Ex): The mount gains spell resistance equal to the waverider’s class level + 5. To affect the mount with a spell, a spellcaster must make a level check (1d20 + caster level) at least equal to the mount’s spell resistance.


Chapter 7: Table 7-10

Table 7–10: The Yuan-Ti Cultist

Fort Ref Will

Class Level Base Attack Bonus Save Save Save Special Spellcasting

1st +0 +2 +0 +2 Outer Circle,spit poison +1 level of existing class

2nd +1 +3 +0 +3 Sufferingprestige domain, sticks +1 level of existing class

to snakes

3rd +2 +3 +1 +3 Third Circle, snake darts +1 level of existing class

4th +3 +4 +1 +4 Psionic focus, psionics: chant +1 level of existing class

of pain

5th +3 +4 +1 +4 Second Circle +1 level of existing class

6th +4 +5 +2 +5 Greater psionic focus, psionics: +1 level of existing class

chant of agony

7th +5 +5 +2 +5 First Circle, unhallow +1 level of existing class

8th +6 +6 +2 +6 Command reptiles, psionics: +1 level of existing class

chant of death

9th +6 +6 +3 +6 Inner Circle, unholy aura +1 level of existing class

10th +7 +7 +3 +7 Voice of Merrshaulk +1 level of existing class


Chapter 7: Sidebar 6

Suffering Prestige Domain

Granted Power: You can use a pain touch once per day. Make a melee touch attack against a living creature, which bestows on that creature a –2 enhancement penalty to Strength and Dexterity for 1 minute on a successful attack. This spell-like ability does not affect creatures immune to critical hits.
Suffering Domain Spells

1 Bane 6 Harm

2 Endurance 7 Eyebite (sicken effect only)

3 Bestow curse 8 Symbol (pain effect only)

4 Enervation 9 Horrid wilting

5 Feeblemind


Chapter 8

Monsters have always populated the fantasy world, but rare is the tale that tells of monster protagonists. Historically, monsters have been the opponents and challenges that adventurers measure themselves against, and the archetypal Dungeons & Dragons monster, no matter how far the game has evolved, waits within its lair for heroes with hopes of slaying them and feasting upon their bones. Obviously, the appearance of one or more monster characters is going to somewhat alter your campaign. Just how your campaign adapts depends partially on how prevalent monster characters are and what the people of the world think of them. It also depends on the sort of monster characters that populate your adventuring crew.

Existing Campaigns

If you want to add this material to your existing campaign world, you need to consider what sorts of monsters you’ll allow in your game, alignment interactions, and the possibility that your NPCs may become paladins and crusaders against the player characters’ evil.

Monsters

Chapter 1: Character Creation Basics tells players to ask you for help selecting a monster from the lists in Appendix 2: Compiled Tables. The tables in the appendix include a column showing each monster’s source table in Chapter 2: Building Monster Characters—Introductory, Intermediate, or Advanced. The categories exist as tools for you. Limit your players to the lists with which you feel comfortable.

The average level of the existing party determines which starting ECLs are available. Table A–55: Monsters Compiled by Starting ECL in Appendix 2: Compiled Tables exists to help with this process. A monster character’s starting ECL should be equal to or less than the party level. Category combined with starting ECL helps narrow down the choices available, making your decisions as DM easier.

In addition, you need to decide how NPCs will react to monster characters. Most minotaurs cannot walk into a typical village to buy supplies or get healing. This is not an alignment issue (see below), but rather an issue of expectations. Players now have characters that the world expects to be dangerous, if not outright evil. Initial NPC attitude should be unfriendly, if not hostile, toward monster characters and those who associate with them. After gaining a few levels, a monster character may be a local hero instead, and that reputation may spread to neighboring places.

Alignment Interactions

In the traditional roleplayinggame, monsters exist to oppose player characters. This book skews that relationship. As a result, players may find themselves with characters of alignments other than what is normally expected. Some monsters always have a specified alignment, some usually have a certain alignment, and some often have a certain alignment. When a kind of creature always has a particular alignment, individuals who differ are either unique or one in a million. When a creature usually has a particular alignment, individuals who differ are in the minority (considerably less than 50% of the population). When a creature often has a particular alignment, exceptions are common.

Make sure your players know why their characters differ from other monsters of their kind, if they do. The more common differences are, the easier it is to justify the change. Remember that the more rare alignment differences are among members of a race or kind of creature, the less player characters expect to find variations. A carefully built and developed NPC may not get a chance to explain if player characters assume all of that NPC’s kind areevil.

If a player wants to introduce a character with an alignment that varies from, or opposes, the party’s general alignment, sit down with that player and the rest of your group to discuss it. If your group’s style of play is “kick in the door,” all that matters is how much power the new character brings to the party. If your group’s style of play is “deep immersion,” discussion is vital. (See Determining Style of Play in Chapter 1 of the Dungeon Master’s Guide for descriptions of “kick in the door” and “deep immersion.”) Characters of varying or opposed alignment can be the source of tremendous roleplaying opportunities, but the focus of the game becomes resolving moral and ethical issues within the party. If everyone expects to focus on your adventure, that distraction can be annoying or upsetting. Find out if your players welcome such a shift first.

Evil Characters and Games

Other products, such as Book of Vile Darkness, City of Sin, and Lords of Darkness devote a great deal of attention to the details of evil in the game world. Like the Player’s Handbook, they all assume that evil is a feature in the campaign reserved for monsters and NPCs. If you are using this book, evil can become a more prominent feature in your campaign. It affects player character interactions, the themes of your game, and the nature of your campaign world. As the DM, it is your responsibility to warn players before their characters go too far or, alternatively, fall back into the grooves of their good characters. Make sure players understand the differences their characters shall encounter before they begin. End sessions a little early to discuss the game with players, and make sure they are all comfortable with the campaign’s content and direction. Make the time to speak individually with players between sessions in case someone is unwilling to object in front of the group.

Alignment may well become a particularly sensitive issue among players. Lawful evil people can theoretically be trusted to some extent to keep their word, though they may bend it a little. Chaotic evil characters, however, may need to be watched. On his own, out spying or assassinating someone, a chaotic evil character may be matchless in ability. Other party members might have reservations, though, about letting him pull guard duty alone a night after a big treasure haul has been made. This is not to say that chaotic evils should be banned from play; they just act more independently.

Evil is not stupid. Evil creatures and characters can work together just as well as good characters can. It should be no more difficult to maintain party cohesion with a group that includes lawful evil, neutral evil, and chaotic evil characters than a typical adventurer mix of lawful good, neutral good, and chaotic good. Certainly, evil characters attempt to manipulate events to their personal advantage—a phenomenon not limited to evil parties—but not to the extent of sabotaging their own chances of survival. Everyone needs to be aware that unless some kind of trust can be formed among the players, the game quickly falls apart. Who wants to get involved if you keep getting stabbed in the back all the time? Players with a history of having their characters kill other player characters should know that their characters may become prone to accidental falls from great altitudes, food poisoning, being mistaken for a hunting animal by one’s own party, and so on. After repeated incidents of this kind, one may not be invited to any more game sessions, either. Chaotic evil should be played with care. Player characters counting on their fellow adventurers in a crunch, regardless of alignment, have to treat them with respect.

Evil characters are still people. Even bad guys have feelings, emotions, and loyalties. This means it is just as possible to play a well-rounded character who happens to be evil as one who happens to be neutral or good. An evil character or creature can be a loving parent (such as Grendel’s mother), a faithful spouse, a loyal friend, or a devoted servant without diminishing their villainy in any way; this merely reflects the way in which people compartmentalize their lives and the fact that they behave in different ways toward different groups, brutalizing those they consider beneath them but treating their peers and loved ones with respect and affection. Even monsters that lack intelligence or emotion (such as constructs and some undead) prefer to work with those who aid them or coexist favorably with them. To put a more selfish spin on it, benefiting by the efforts of others is something all but the most psychotic of evil characters should appreciate.

Evil is often more active than good. Good characters react to evil plots, invasions, and crimes; or infiltrate lairs and citadels. The DM decides what the bad guys do, and discovering and foiling that is the heart of the adventure. When player characters become evil, players become the driving force for the events of the campaign. They may attack villages, plunder castles, raid caravans, or try to open a portal for ancient, elder gods to enter the world. Players should be aware of that additional responsibility before beginning an evil campaign. They now generate many events in your campaign world that used to be your responsibility.

Many of the basic assumptions of the Dungeons & Dragons game change when playing an evil campaign, but the most basic needs of the player characters do not. They need safe places to rest, recuperate, study, and buy or make new equipment. As the DM, you must realize that the places used by previous player characters may not cater to new, evil ones. Evil clerics cannot spontaneously cast cure spells, for instance, so healing may take more time and special fees. While merchants may believe that gold has no alignment, and therefore sell to anyone, they will not sell to anyone who robs them or their caravans. Evil characters may not be able to take a room in the village inn while they explore the surrounding countryside. Then again, they might, depending on the local power center (see Generating Towns in Chapter 4 of the Dungeon Master’s Guide). When adding evil player characters to your campaign world, start by creating a mirror for the support system used by the good characters. A black market that sells to evil characters in return for protection might operate out of waterfront warehouses after dark. An evil cult may lurk in the mausoleums of the local graveyard, ready to heal those characters that promote their dark agenda. Perhaps a nearby dungeon operates as a clandestine inn for those who are unwelcome in more conventional resting places.

New Campaigns

At some point, you may design a new campaign world that assumes monster characters are common. Each of the options discussed below offers one version of how a campaign could evolve. They represent the seeds of ideas for how to use monsters and how they fit it, but each campaign model is different. Each campaign has its own history, and its future that characters have a hand in shaping.

With Malice Toward None (Chaotic/Accepting)

In this campaign model, the prevailing opinion holds that monsters, no matter how foul and evil they may look, are free sentient beings with all the inalienable rights that humans, elves, and every other humanoid species are heir to. The denizens of this campaign are not foolish—they know that many monsters are evil and nefarious. Just the same, they are loath to reject monsters simply because of their origins. The philosophical leaders of this land realize that no medusa or troll really had a choice in how it came into this world, and indeed as oppressed as its upbringing may have been, it is deserving of more sympathy and consideration, not less.

In this world, evil among monsters is largely perceived to be a psychological condition rather than an absolute or genetic one. Most monsters are thought to become creatures of evil or destruction not because of any infernal or diabolic tie, but because of a fear of rejection, loneliness, or some other understandable psychological condition. Even the foulest tanar’rimay be in truth the victim of its own psychoses, and the enlightened people of this world hold out hope that with openness, respect, and even love, the darkest of souls can be redeemed. And who knows? Perhaps they are right.

There are of course exceptions among the people of this land or world—people who reject the idea of ghouls, awakened lions, and mind flayers walking the streets of their burg. Maybe these are religious fanatics, distressed and fearful peasants, or simple people who have had a painful encounter or suffered loss at the hands of a monster. Some of the time characters spend in this campaign world may be focused on dealing with such subversives.

It is interesting to consider what could have happened during the history of this campaign to produce such open thinking. Something in this land’s past must have cast quite a ripple onto the surface. Maybe an incredible magical transformation passed over the land, shaping brothers and sisters of a certain time into new forms that could only be called monstrous. After some time of struggle, most of the people of this world came to accept their new kin. Another answer would be that once upon a time, a savior appeared among this world. Perhaps this hero was a military hero who drove back some force of darkness, or a contemplative whose speeches and writings revealed a new way of thinking to a generation and all those who followed. Either way, this special monster inspired and helped to bring out the best in people. Along the way, it gave its name to a new way of thinking, a new government, and more than a few monuments.

Creature Management (Lawful/Accepting)

Only humanoid arrogance would lead one to presume that in every variation of the fantasy world, humans and their ilk are running things. In this campaign model, humans do not run the show. Perhaps they are outnumbered in terms of numbers or power, and the monsters are ready and able to impose their own take on how the world should be run.

Maybe this world lost the epic struggle against evil, the outcome of which is a lesser hell on earth, where villainy and every form of sin are simply common. Here, it is not that monsters represent anything new or good, but that they are the norm. To the victors go the spoils, as the saying goes, and the monsters of this world can take some pleasure in it. Imagine what differences would result when manticores and fire giants freely walk the streets, peacekeepers that enforce the law of monster rule.

Even so, this very victory may bring out about interesting changes in monsterkind. Will this reversal in the usual order of things be followed by civil war and strife as each faction of creature seeks to prove its dominance? Giants and dragons battle to prove themselves the ultimate victors. Maybe this war plays out behind the scenes, and player characters, monster or humanoid, are nothing but pawns in the grand struggle. Alternatively, perhaps after their victory the more intelligent monsters are forced to reflect upon what sort of world they shall have. Will being in charge mean that these monsters have to take a greater responsibility for themselves and the world? Monsters here can begin a path of philosophy in which the selfish desires and caprices of individual monsters must be subject to the needs and the will of the whole. A monster state is born.

Or, in an even more unlikely turn of events, perhaps it is the humans that represent an ancient source of corruption. Here, in this world, the spring of hope rose up—or indeed, rises up still—among the various monsters of this world. However it started, a band of well-intentioned monsters banded together to fight against the tyranny of this world, and they won, or at least are still fighting a war that makes part of their world different. What remains today is the continued effort, a world where monsters have their own society.

The People Oppressed (Lawful/Rejecting)

Humans have a long tradition of subjugating their own people. Whether they differentiate between the haves and the have-nots by skin color, ethnic background, religion, language, or geography, humanoids have delivered death and slavery in abundance. Why imagine that monsters, especially as different as they are from humanoids, would be treated any differently? Monsters are scary, frequently powerful, and threatening. They pose a definite danger to the good people of the land, and so they must be controlled—enslaved and reeducated to understand their place in society when possible, or driven into hiding or eliminated when not.

The monsters of this world may be good, evil, or any mixed combination of the two. More than usual, though, they have been forced to come together to counter the threat of ending their days in shackles or by the sword.What unites the monsters, to a greater or lesser degree, is the fervor and accord with which humanoids have banded together to do battle. The frontiers of this land may appear little different from any D&D campaign. Bands of adventurers, bounty hunters, and profit-seekers scour the surface and the Underdark in search of their foes. They come seeking glory or treasure or bits of magical lore that monsterkind wants to keep to itself.

Meanwhile, in the more civilized towns and palaces, the enlightened people are more accepting of monsters, to a point. Carefully guarded and controlled by force of arms and sorcery, the monsters that find employment within the cities are given grace to continue to live their miserable and cretinouslives, if they work hard and cause no trouble. Therefore, the sphinx may be trotted out at parties to tell its clever little riddles, but after that it is back to breaking rocks with its claws. Similarly, gargoyles serve as messengers, dryads as concubines, and displacer beasts as pets. Meanwhile, lynch mobs prowl the night, raising fires and victims up to satisfy their fear and aggression.

Some monsters become complicit with those in power. Other monsters call them traitors as they sell out their own kind, but for these few, it is a choice of practicality. Monsters have lost their great struggle, they say, and it would be foolish for them to suffer for no reason. Maybe someday, they say, hundreds of years from now, monsters may gain independence, equality, or freedom. However, for today it is better to bow one’s head and go about one’s life. Sure, that may mean looking away as the centaur is beaten for her insolence and sloth, but there is nothing to be done about it.

For others, the choice is different but equally clear. A network of monsters speaks softly in the shadows, foretelling a day when monsters shall strike back. In the frontiers, open battles and skirmishes may be frequent. Meanwhile, the monsters within urban areas do their best to protect their own kind and the growing network that binds them together. Sometimes this means helping a monster in danger escape into the wilds or rescuing a creature from the worst forms of persecution. Sometimes, it demands more action. Whether on the front lines serving or opposing humanoids, or as shadowy agents for either side, monsters in this campaign world have a long struggle before them.

World without Rule (Chaotic/Rejecting)

For this campaign, strong organization represents the exception rather than the rule. For humans and human oids, the world is a scary place, and they do not have the means or the will to bring order to it. Humanoid kingdoms may be divided and unruly, or they may be so distant from one another that truly effective rulership over the land is impossible. Whatever the underlying cause, the humans of this world have grown to become suspicious and wary of outsiders. Not surprisingly, this makes it difficult for monster characters to find acceptance. Most monsters are driven off from civilized areas if they are lucky, regardless of how pleasant their speech or manners. Any monster that demonstrates a threat or offers open hostility is put down as quickly as possible.

For themselves, the monsters of this world have no real unity, either. No persistent threat unifies them, and by their nature monsters here associate only with members of their own kind and a few allies. Monsters prey on humankind, and humankind hunts monsters, but nothing of lasting importance is accomplished. Monsters that defy the rule, that seek to join civilized society, have a very difficult time. No matter how heroic they are, no matter how far and wide their legend grows, they can never win the hearts of all humanity. Even should one succeed, no monster character can expect to have good relations from that point with others of his own kind.

In many ways, this state of affairs is the most typical of the average D&D campaign—full of potential for change, but requiring a great deal of effort to bring it about.

Threats and Opportunities

Among all these possibilities, the largest and most varied campaign worlds take a varied approach. Some portions of the world may provide examples of one campaign model, while in a distant land another model can be found. This not only keeps the Dungeon Master busy with new stories to create, but the characters are kept guessing about what a wild world they live in.

It is an oversimplification to posit that the conflict of monster against humanoid is so central, but in some campaigns or regions it could be. One kingdom could take the lawful/rejecting approach, while a neighboring kingdom is lawful/accepting. Given that one kingdom represses monster independence and the adjacent one is strongly influenced if not controlled by monsters, these two kingdoms probably do not care much for one another. Periodic war, intrigue, and distrust make for an interesting locale for adventures. Even within a single region, different factions within a court or bureaucracy may espouse different positions. Just as during any time of increasing enfranchisement, disagreements and differences in political opinion may have brother fighting brother, and egg-sister fighting egg-sister.


Chapter 9

As a DM, you often use the same sort of monster repeatedly as an opponent. The monster may be a theme or a running gag, or it may be the primary villain for your campaign. Of course, increasing familiarity with the monster also makes it easier for you to run. As your player characters rise in levels, you can keep throwing more and more of these monsters at them, but eventually you’ll probably want tougher versions.

In many ways, this book is all about advancing monsters, primarily with class levels from the Player’s Handbook. The Monster Manual provides the basics for toughening monsters through advancement, and you may already be familiar with these rules. Chapter 3: Monster Classes and Appendix 1: Sample Monster Classes provide ways to regress monsters and then advance them back to normal. Chapter 7: Prestige Classes gives you another option. This chapter discusses the different options and offers suggestions and recommendations for which one to use when, and how. It also provides guidelines for picking feats when advancing a monster and estimating the Challenge Rating of the advanced monster.

Advancing asaCharacter

When you need a monster to have a particular class ability, feat, or skill, adding class levels is usually the quickest way to accomplish what you need. A few levels of fighter make any monster tougher in combat. A level or two of cleric makes any group of monsters more challenging. Some monsters, in fact, advance only by character class.

Monsters with less than 1 HD take on that character class entirely. (See the 1 Hit Die Creatures sidebar in Chapter 2: Building Monster Characters for more information.) For monsters with more than 1 HD, simply add the class levels to the existing monster. Chapter 2: Building Monster Characters contains all the guidelines you need to do that. The issue is which class to add. A specific need may dictate a specific class; for instance, your monsters may need a high priest, so you add cleric levels to one of them. Here are some guidelines for other situations.

Single Monster: Single monsters are better with levels of barbarian, fighter, monk, paladin, or ranger (see below). These classes make the single monster more self-sufficient in combat.

Groups of Monsters: Groups of monsters benefit from having at least one cleric and at least one sorcerer or wizard (see below). These classes bolster the entire group through spells that increase speed, enhance ability scores, or heal injuries.

Standard Classes

Following is some general advice about deciding on an appropriate character class for a monster.

Barbarian, Fighter, Paladin, or Ranger: These are the four usual possibilities for combat-focused monsters. The choice usually boils down to having a d12 Hit Die and the rage ability or having a wide selection of feats. Few base creatures meet the alignment requirement for paladins, but monster PCs might. Monsters with moderate Constitution scores should consider the barbarian class, since the large Hit Die will generate the most hit points on average. Monsters with high Constitution scores can take fighter or ranger levels, since their Constitution bonus will make up for the slightly smaller Hit Die.

Bard or Rogue: Rogue is a good choice for monsters with high Dexterity and low Charisma. Rogues get plenty of skill points, can make sneak attacks, and enjoy a variety of useful class abilities. Spend skill points on Tumble and Bluff (so the monster can feint in combat) and choose feats such as Dodge, Mobility, and Spring Attack if you expect the character to do a lot of fighting.

Bard is generally a poor choice for monsters, unless you want something to seriously challenge an opposing PC bard. High-Charisma monsters are generally better off as sorcerers in combat. If you need monsters to interact with the party other than through fighting, consider bards or rogues with lots of ranks in Bluff, Diplomacy, Intimidate, and Sense Motive.

Cleric or Druid: If Wisdom is one of the monster’s top two ability scores, these classes are good choices. Monsters that work with or against undead are better off taking levels of cleric. This also helps a group of monsters in a fight, since the cleric can use healing spells, as well as spells to enhance Strength and Constitution. Monster druids present a serious threat to PCs because of their summoning abilities and their control over nature.

Monk: Monsters with high scores in Strength, Dexterity, and Wisdom (or even just in Dexterity and Wisdom) may do well with this class if they meet the alignment restriction. Those with natural attacks can deal their natural weapon damage with the monk’s higher unarmed attack rate, or they can deal the monk’s unarmed combat damage, whichever is higher. Generally, monsters with only one good ability score out of those three are better off as fighters, rogues, or clerics.

Sorcerer or Wizard: Monsters without exceptional combat ability and with high Intelligence, Charisma, or a combination of the two should take one of these spellcasting classes. Those with Intelligence higher than Charisma should take levels of wizard; those with Charisma higher than Intelligence should take levels of sorcerer. Both classes are helpful to groups of monsters. Starting at 3rd level, sorcerers and wizards can cast spells to enhance the ability scores of their allies.

Prestige Classes

In general, prestige classes present more specialized class abilities than regular character classes. They add a layer of complication in the form of class requirements. Advancing a monster to the point where it qualifies for a prestige class may make it too big a threat for your current adventure.

Most prestige class descriptions state which classes most commonly enter the prestige class. Those statements often indicate the strength of the prestige class: combat, stealth, noncombat interaction, divine spellcasting, or arcane spellcasting. Once you determine that strength, it is easy to apply the above guidelines given for the basic classes to the prestige class.

Advancing by Type

The Monster Manual covers this form of monster advancement. When the Advancement line of a monster’s entry shows Hit Dice and size, you can use this method. You must advance a monster by type if it lacks the Intelligence score to gain class levels (minimum 3).

The Advancement line in a monster’s statistics block shows when the monster changes size, based on its number of Hit Dice. It gains an ability score increase for every four additional Hit Dice it has; it gains a new feat for every three additional Hit Dice it has; and it gains skill points for each additional Hit Dice it has. In general, monsters advancing using this method do not gain new skills but improve the ones they have as class skills.

Changing Size

When an advanced monster changes size, adjust its Strength, Dexterity, and Constitution first. Use the new Constitution and the new number of Hit Dice to determine the monster’s new hit points. Then determine the new Fortitude saving throw bonus based on the monster’s type and add the new Constitution modifier. Apply any other modifiers, such as from Great Fortitude, and you have the monster’s new Fortitude saving throw bonus.

Next, use the monster’s new Dexterity modifier, natural armor bonus (if any), and new size modifier to determine the monster’s new Armor Class. (Remember that adjusted natural armor bonuses are not cumulative; just use the new score instead.) The new Dexterity modifier also changes the monster’s initiative modifier. Determine the new Reflex saving throw bonus based on the monster’s type and add the new Dexterity modifier. Apply any other modifiers, such as from Lightning Reflexes, and you have the monster’s new Reflex saving throw bonus. If the monster has the Weapon Finesse feat, use the new Dexterity modifier and the new base attack bonus to determine total attack bonuses with the affected weapons.

If the monster does not use Weapon Finesse, use the new Strength modifier and the new base attack bonus to determine total attack bonuses. Remember that an increase in size imposes a penalty on attack rolls. The new Strength bonus changes damage as well. If the monster uses a single melee attack each round, it adds 1 1/2 times its Strength bonus to damage. If it uses multiple attacks, it adds its Strength bonus to damage from its primary attack and 1/2 its Strength bonus to damage from secondary attacks.

Advancing by Template

Applying a template to a monster “advances” the monster in the sense that it often increases the monster’s CR. Like character classes, templates provide a monster with a set of abilities different from those of typical members of its kind. Templates work with monsters that advance by any method. For details on the mechanics of adding templates to monsters, see Chapter 10: Templates.

Advance monsters by template when you want to surprise your players. If they take hobgoblins for granted, present them with a few half-dragon hobgoblins. Your reward for the work and preparation is the expressions on the players’ faces when your handcrafted monster uses its breath weapon for the first time.

The drawback to advancing by template is that the monster gains no Hit Dice (although the Hit Die type may change). Unless the template adjusts ability scores, qualities such as attack bonuses, saving throw bonuses, AC, initiative modifier, and DCs for monster abilities will not change. As a result, you may want to combine this method with another one, such as adding a class.

Advancement and CR

When monsters advance as monsters, their special abilities get more powerful. When monsters advance as characters, they gain new abilities. In either case, base attack bonus, saving throws, Hit Dice, hit points, ability scores, and base damage (if advancement includes an increase in size) all increase. Most monsters gain skill points and feats as they advance, so of course their Challenge Rating changes.

When you advance a monster to present players and characters with a special threat, you must track the CR change as well—not only so that the PCs get credit for the correct amount of experience points, but also to make sure the advanced monster is not beyond the capabilities of the party.

Advancing as a Character

Adding class levels to a base creature makes the process of determining its new CR easy. For monsters with more than 1 HD, add the total class levels to the base creature’s CR to get the monster’s final CR. For monsters with 1 HD or less, class level total equals CR.

Advancing as a Monster

If you’re in a hurry, or just don’t like a lot of calculation, you can use a “quick and dirty” method, described immediately below, for determining the CR of an advanced monster. Otherwise, use the more detailed method that follows in the next section.

Quick and Dirty

If the base creature has an odd number of Hit Dice, increase the CR by 1 for the first Hit Die you add, and then by 1 for every 2 HD you add after that. If the base monster has an even number of Hit Dice, add 1 to the CR for every 2 HD you add. A monster’s CR increases for every 2 HD because the formula used to determine the save DCsfor a monster’s special abilities is (10 + monster’s appropriate ability score bonus + 1/2 monster’s Hit Dice). If the monster gains a feat or an ability score increase when it advances, add an additional 1 to its CR.

Like all quick and dirty methods, this one can be wildly inaccurate. See Testing the New CR, below, for ways to check your results.

Detailed Method

First, divide the advanced monster’s new hit points by 4.5 to get its effective Hit Dice. (This takes into account the added difficulty of a creature with a high Constitution score.) Then refer to table 9–1: CR Estimation to derive the monster’s base CR. (This base rating can be further adjusted by other factors; see below.)

Next, for each special ability that the monster can use in combat, add 1 to the base CR. If the monster can use only one ability at a time, add 1 for each ability it can activate and “leave on” (one that has a duration other than instantaneous or concentration). If the ability is useful before combat, such as invisibility, it should also add to the total. Otherwise, abilities used outside combat do not add to CR.

Once you complete this process, test the new CR a few times before throwing the advanced monster at your PCs. (See Testing the New CR, below.)

Advancing by Template

If you add a template to a monster, the template lists a CR adjustment. This method is as simple as adding class levels. Add the CR adjustment to the monster’s CR, and you are ready to test the new CR.

Testing the New CR

Chapter 2 of the Dungeon Master’s Guide sets out the advancement of classed NPCs through 20th level, starting with Table 2–33: NPC Barbarian. You can use those tables to check your monster’s CR against a party of the appropriate level. If you have the Enemies and Allies accessory, you might be able to use a standard party consisting of Tordek, Lidda, Mialee, and Jozan, just as we do when playtesting.

Check out Table 2–37: NPC Fighter. Add 10 (a slightly below average roll on a d20) to the monster’s best attack bonus (total attack bonus, not base). If the total is equal to or higher than the AC of an NPC fighter with levels equal to the monster’s CR, make no change. If it is lower, reduce the CR by 1. Next add 10 to the fighter’s best attack bonus. If that total hits the monster’s AC, make no change. If it cannot, increase the monster’s CR by 1.

Next check the save DCs for the monster’s special abilities. Barbarians, fighters, paladins, and rangers have the highest Fortitude saving throw bonuses. Bards, monks, and rogues have the highest Reflex saving throw bonuses. Clerics and druids have the highest Will saving throws bonuses. Use Table 2–39: NPC Paladin for Fortitude saves, Table 2–41: NPC Rogue for Reflex saves, and either Table 2–35: NPC Cleric or Table 2–36: NPC Druid for Will saves. (It’s worth checking other classes to make sure that you have the highest save bonuses for the particular level you are testing.) Add 10 to the appropriate save bonus. If that is higher than the save DC for the monster’s ability, subtract 1 from the CR. If it is equal to or less than the DC, make no change. Remember that your player characters may have racial bonuses, resistances, or immunities. For instance, an elf rarely has to worry about saving throws against sleep effects, and dwarves get a racial saving throw bonus against spells and spell-like effects (but not supernatural ones).

Advancement and Feats

In general, there are two strategies for picking feats: minimizing weaknesses and maximizing strengths. A character with a low Wisdom taking Iron Will is an example of minimizing a weakness. An orc with Power Attack is an example of maximizing a strength.

Minimizing Weaknesses

Minimizing weaknesses tends to produce balanced characters. They have no Achilles heel, but neither do they have any remarkable advantages. This is a perfectly valid strategy for player characters, who never know what challenge they will face next and who will be the focus of each encounter of the campaign.

When picking feats for a monster opponent, remember that monsters only need to be powerful and memorable for their single encounter. They do not have to be well-rounded or viable characters in every situation. Have intelligent monsters use their environment to minimize their weaknesses. Goblins prefer to ambush foes from the far side of a bridge or chasm, where their ranged weapons put them on better footing. They do not need to take proficiency feats in better armor or weapons; they need to pick a fight on advantageous ground.

There are two reasons why a DM should choose to minimize a monster’s weaknesses with feats. The first is because the monster has a truly glaring weakness: A monster with a low Wisdom that does not have Will as its good saving throw could benefit from Iron Will. The second is to trip up cocky player characters. If your PCs depend on a particular spell because it “always” works against that opponent, give the monster a feat that improves its saving throw (or items that protect it from that spell).

Maximizing Strengths

Maximizing strengths produces dramatic characters. They have both clear strengths and clear weaknesses. This strategy can produce highly memorable PCs. It can also produce frustration, however. A brawny, reckless barbarian seems like a powerful melee combatant, but if his Wisdom is so low that he is especially vulnerable to magic such as hold and charm spells, he might never get into the fight.

Monster opponents, on the other hand, only appear in single encounters. They benefit tremendously from maximizing their strengths. Swap a level of fighter for the orcs’ usual level of warrior and give them Weapon Focus to go with Power Attack. Your players and their characters are sure to be surprised when the orcs have more hit points than usual and hit more often.

Specific Feats

Here are some suggestions for specific feats from the Player’s Handbook.

Alertness: Monsters with Alertness are the bane of rogues, because this feat keeps them from being surprised as often.

Armor Proficiency: Monsters are generally better off gaining armor proficiency through class levels.

Blind-Fight: This feat is particularly useful against opponents who like to attack under cover of the darkness spell. If PCs use the darkness strategy extensively, the DM should occasionally give this feat to monsters as an unexpected challenge, or use monsters with senses that ignore darkness, such as grimlocks.

Cleave and Great Cleave: These two feats are most useful for monsters outnumbered by their opponents. Cleave doesn’t help an army of orcs attacking a small group of player characters, but the PCs can certainly use it. One or two powerful monsters attacking four or more PCs can make good use of Cleave, where the PCs find it less useful.

Combat Casting: Any monster that uses spells or spell-like abilities can benefit from this feat, but only if it uses those spells or spell-like abilities in combat. Those who primarily “buff up” with spells such as cat’s grace and haste before combat can make better choices.

Combat Reflexes: Any monster with high Dexterity and reach or a reach weapon should take Combat Reflexes the first chance it gets. Such monsters are the bane of spellcasters, since they can reach right over the front line to strike at characters casting spells, often multiple times in a single round.

Deflect Arrows: Monsters often have natural weapons and do not need Improved Unarmed Strike, the prerequisite feat for this one. Granted, monsters casually swatting arrows out of the air are frightening, but most are better off achieving this ability through adding two levels of monk.

Dodge: The decision for this feat is the inverse of the decision for Cleave and Great Cleave. Dodge becomes more useful the fewer opponents you fight. When your foes outnumber you, having a better Armor Class against only one of them is not very exciting. Dodge remains very important as a gateway feat, though, leading to Mobility, Spring Attack, and Whirlwind Attack.

Endurance: This is always a great “flavor” feat. Having it says a lot about the athletic nature of a monster. Endurance is very useful in games involving a great deal of cross-country travel or long-distance swimming. In campaigns focused around rivers, swamps, and similar terrain, it allows PCs to wait in ambush under the water’s surface for long periods. Monster opponents can also use that tactic, but this is rarely a good choice for them.

Exotic Weapon Proficiency: This is a good feat for changing the flavor of a monster. A gang of orc fighters with Power Attack and spiked chains is quite a different obstacle from typical orc warriors.

Expertise: This is an excellent feat for spellcasters with sufficient Intelligence, making them harder to hit by shifting their base attack bonus to their Armor Class. Characters with class abilities requiring them to wear light or medium armor, such as rangers and rogues, also benefit a great deal from this feat. More important, this is a gateway feat for Improved Disarm, Improved Trip, and Whirlwind Attack. A drider could easily take Exotic Weapon Proficiency (spiked chain), Expertise, and Improved Disarm instead of its usual suite of feats, providing a nasty surprise for characters with beloved magic weapons.

Extra Turning: This is a great feat in campaigns focused on fighting undead. It also makes it easier to use other feats, like some in Defenders of the Faith, that require a use of turning. Unless their opponents are undead, monsters with cleric or paladin levels will not take this. If the players have undead characters built using this book, it is fair to surprise them with cleric or paladin opponents who took this feat (most likely clerics).

Far Shot: Any monster that gets to ambush opponents from long range benefits from this feat. Note that this feat does not increase the range of ray spells.

Great Fortitude, Iron Will, Lightning Reflexes: These feats are excellent choices for monsters with a low base save bonus and a low score in the related ability. Low-Wisdom giants benefit from Iron Will, for instance. Any one of these feats should be sufficient for a monster with a low ability score to cover itself.

Improved Bull Rush: This feat is a particularly good choice for Large and larger monsters that can use their superior size and weight against opponents. Such monsters look for opportunities to fight on bridges, along chasms, and near pits. They want to charge opponents and push them over the edge.

Improved Critical: Once a monster has a base attack bonus of +8 or higher, it should strongly consider taking this feat. The larger the threat range for its weapon, the more useful this feat becomes. Monsters with high enough base attack bonuses can take this feat for a natural weapon. If the monster uses weapons, arm it with something that has a good threat range, such as a longsword, and give it this feat. Remember that damage-dealing ray spells also benefit from Improved Critical.

Improved Initiative: Getting in the first blow is always good. That is a potential benefit of both Alertness and Improved Initiative. Getting the jump on an opponent is particularly good for monsters with area-effect special attacks or attacks such as paralysis that remove an opponent from combat, and for casters with area-effect spells. Combining this with Alertness and Quick Draw can make for frighteningly fast monsters, even if they do not have high speed or high Dexterity scores.

Improved Unarmed Strike: Monsters with natural weapons do not need this, and those without natural weapons generally take levels of monk if unarmed combat is important to them.

Item Creation Feats: Monsters rarely take these, since doing so means not taking other feats that would help them survive in combat. Some NPCs, and a few rare monsters with levels of a spellcasting class, might take them.

Leadership: The Organization line of the Monster Manual statistic block generally replaces the need for this feat. If a particular monster needs a special follower, Leadership may be a good idea. In such cases, use the monster’s class levels.

Martial Weapon Proficiency: Monsters with 2 HD or more are proficient with the weapons mentioned in their Monster Manual descriptions. Monsters with fewer than 2 HD gain weapon proficiencies as they advance in a character class, so they are better off taking class levels.

Metamagic Feats: Spellcasting monsters should take these immediately after Combat Casting and Spell Focus, provided they expect to survive long enough to cast spells of the appropriate levels.

Mobility: High-Dexterity monsters usually prefer Weapon Finesse ahead of this feat, since they can expect to make attack rolls more often than they are subject to attacks of opportunity.

Mounted Combat (Mounted Archery, Ride-By Attack, Spirited Charge, Trample): If your campaign focuses on outdoor adventures, giving ample opportunity to ride into combat, monsters should focus on this feat and those that branch from it (given above in parentheses)—even at the expense of feats such as Power Attack. Even centaur characters benefit from the later feats. However, if the prospect of keeping track of a gang of goblins and their worg mounts seems daunting to you as DM, remember that halfspearsand shortspears are simple weapons (so many monsters and most character classes can use them) and can be set against PCs’ charges.

Point Blank Shot: This is a great feat for monsters, such as goblins, that prefer ranged combat to melee. Ray attacks also benefit from Point Blank Shot.

Power Attack: This is a good feat for monsters with more Strength than Dexterity. If the monster already has Power Attack, pursue the other feats on the Power Attack tree (Cleave, Improved Bull Rush, Sunder, and Great Cleave).

Precise Shot: Any monster that prefers ranged combat and that has a level of fighter will almost certainly take Point Blank Shot and this feat. Melee combatants, such as orcs, love to fight alongside such creatures, because they can close with the enemy while the ranged attackers remain effective. Similarly, spellcasters who use ray spells benefit greatly from this feat.

Quick Draw: This feat becomes tremendously useful to anyone with a base attack bonus of +6 or higher. Once a creature gets multiple attacks in a single round, this feat allows it to draw its weapons and still take a full attack action.

Rapid Shot: This feat is very attractive to monsters that prefer ranged combat, since they almost certainly meet the Dexterity requirement. Precise Shot is a better choice for monsters working with others who prefer melee combat. Even they almost certainly take this feat after Precise Shot, though. It is not a difficult choice, since a single level of fighter can allow both Point Blank Shot and Precise Shot, and taking another fighter level gives access to this feat.

Run: A monster with Spring Attack or Shot on the Run should consider this feat for the boost to its movement.

Shield Proficiency: As with weapon proficiencies, monsters are better off taking class levels to gain the benefits of this feat. In addition, this is a defensive feat, like Alertness, and monster opponents are often better off emphasizing their offensive power.

Simple Weapon Proficiency: Monsters with 2 HD or more are proficient with the weapons in their Monster Manual descriptions. Monsters with fewer than 2 HD gain weapon proficiencies as they advance in a character class, so they are better off taking class levels.

Shot on the Run: With three prerequisite feats and a Dexterity requirement, few opponents will achieve this feat—but many PCs will. Monsters that prefer ranged combat should take this feat if they can, since it lets them move out from behind total cover, fire, and take cover again.

Skill Focus: This feat can be a good way to make up for a low ability score. For example, a fighter who wants to use Bluff (a cross-class skill for fighters) to feint in combat and who has a low Charisma score can benefit from Skill Focus (Bluff). A monster opponent that wants to bluff enemies might take this feat, but generally, this is a fine choice for NPC artisans and a poor one for monster opponents.

Spell Focus: This feat is an excellent choice for spellcasting monsters such as driders. Monsters that cast spells prefer this feat to Power Attack, Point Blank Shot, or similar combat feats. They also benefit from Combat Casting, of course. Specialist wizards in particular often take this feat for their specialist school.

Spell Mastery: While player characters may find this useful, spellcasting opponents generally do not need it. The usual reason an opponent does not have its spellbook is because the PCs have killed the opponent.

Spell Penetration: Spellcasters take this feat once they start encountering opponents with spell resistance. Since enemy creatures generally have spell resistance before the PCs do, this feat benefits PC spellcasters even earlier. Until the PCs are likely to have spell resistance, or unless the monster opponent hates another kind of monster with spell resistance, other feats are more attractive.

Spring Attack: Feats with as many prerequisites as this one require a great deal of commitment. They become part of the signature style of the monster that takes them. High-Dexterity melee combatants certainly benefit from this feat, particularly if they have a high speed. They may consider taking Weapon Finesse before this feat, since being able to move in, attack, and move away is less useful if the attack does not hit.

Stunning Fist: The ability to stun an opponent for a round is desirable enough that high-Wisdom melee combatants may take Improved Unarmed Strike and this feat. However, combatants with a base attack bonus of +8 or higher (required for this feat) are generally better off combining the Power Attack tree with Weapon Focus and other feats. Those truly desiring this ability may be better off taking levels of monk.

Sunder: Combatants want this feat if they typically have better magic weapons than their opponents, or if their opponents generally do not have magic weapons. In other words, this feat favors player characters. Monsters with low Intelligence scores cannot comprehend the benefit of striking a weapon rather than the weapon’s wielder, but even an orc or a goblin sees the value of this feat. Because the feat is dependent on the enemy’s having no magic weapon, or a weaker one, most monster opponents should take Improved Bull Rush instead of this. Smaller creatures, such as goblins, may reverse that priority.

Toughness: While more hit points are attractive, monsters could also gain them by taking levels in a class with a larger Hit Die, while also gaining the advantages of that class. Toughness is a good feat for constructs, undead, and any other monster type that has no Constitution score and therefore no bonus to hit points.

Track: Most monsters are better off taking a level of ranger to get Track, along with the ranger’s ability to fight with two weapons and a favored enemy. Ambush predators do not need this feat, but other types of opponents can make good use of it.

Two-Weapon Fighting, Improved Two-Weapon Fighting: Two weapons mean two chances to score a critical hit every round, provided the monster can take a full attack action and use both. However, the chance to hit with each weapon is lower than if fighting with a single weapon. It is difficult to choose between dealing damage every round and having two chances to deal extra damage every round. Most monsters are better off taking levels of ranger to gain the benefits. The exception is monsters that use double weapons: They should take Exotic Weapon Proficiency (necessary for all but the quarterstaff) and Two-Weapon Fighting as soon as they possibly can. Most benefit from the fighter class, since they can have both feats at 1st level.

Weapon Finesse: Monsters with high Dexterity scores and a preference for melee combat will probably take this feat as soon they have a base attack bonus of +1 or higher.

Weapon Focus: This is a particularly good feat for fighters planning on taking Weapon Specialization, and for Small and smaller monsters, who benefit more from this feat than from Improved Bull Rush or Sunder. Medium-size monster opponents should take this rather than Sunder, since the PCs probably have better weapons. Large and larger monsters will generally take Improved Bull Rush first.

Weapon Specialization: Creatures with four or more levels of fighter should take this feat. Small and smaller monsters, which find Weapon Focus especially attractive, are likely to take Weapon Specialization as soon as they qualify for it. Monsters with sufficient levels of fighter generally take basic combat feats such as Improved Bull Rush and Power Attack (if melee combatants) or Point Blank Shot and Precise Shot (if ranged specialists) before taking Weapon Focus, and this feat clearly comes after Weapon Focus.


Chapter 9: Table 9-1

Table 9–1: CR Estimation

Effective Effective

Hit Dice Base CR Hit Dice Base CR

3 or fewer 1/2 32–34 11

3–5 1 35–37 12

6–8 2 38–40 13

9–10 3 41–43 14

11–13 4 44–46 15

14–16 5 47–49 16

17–19 6 50–53 17

20–22 7 54–56 18

23–25 8 57 19

26–28 9 per 2 EHD +1

29–31 10


Chapter 10

Adding a template to a monster affects either its Challenge Rating or its level adjustment, depending on whether the creature is a monster or a player character. Therefore, the Dungeon Master is part of every decision to add a template. The material that follows is written with the DM in mind.

Adding a Template

As pointed out in Chapter 9: Advancing Monsters, adding a template gives a monster a suite of abilities that its kind does not normally have. This change increases the creature’s Challenge Rating and provides players and characters with unexpected challenges.

As long as the DM is part of the decision to add a template to a player character, he or she should be ready for that character’s new abilities. In fact, a player character with a template is little different from any other monster character.

When to Add

Some templates can be added to creatures at any time. A monster or character may become a ghost after death. A spellcaster of at least 11th level can become a lich. A creature with 5 or more HD killed by a vampire may become a vampire. Such templates are called acquired templates. Other templates, such as the celestial, fiendish, half-celestial, half-dragon, and half-fiend, assume that the creature or character was born with the changes indicated. Templates such as these are called inherited templates. It’s possible for a template to be of either type. For example, lycanthropy can afflict anyone the template description allows at any point, but some creatures are born lycanthropes.

Challenge Rating and level adjustment changes assume that the template is added on top of a monster or a character, whether it is inherited or acquired. When adding any template, simply build a monster normally and then add the template on top. Do not bother regressing the monster back to 1 HD (see Chapter 3: Classes), adding the template, and then advancing again.

A character desiring an acquired template can add it when the character meets the qualifications of the template. For instance, a character can acquire the lycanthrope template when bitten by a lycanthrope. In such a case, add the template on top of class levels, monster Hit Dice, and so forth. If a player wants an existing character to obtain an inherited template partway through his or her adventuring career, see Chapter 11: Becoming a Monster. As a rule, however, such a decision should be made when the character is created.

Reading Templates

A template provides a set of instructions for altering an existing creature, called the base creature. The following text goes through a statistics block, line by line, to explain how templates affect each line.

Missing Entry: If a template lacks one of the following entries, the template uses the base creature’s entry in that category.

Size and Type: Templates often change creature type and may change creature size.

Hit Dice and Hit Points: If the Hit Dice entry for the template is missing, then Hit Dice and hit points do not change unless the Constitution modifier changes.

Some templates change the size of the Hit Die (usually as a consequence of changing the creature type). A few templates completely change previously acquired Hit Dice, and continue to change Hit Dice gained with class levels. Some templates change only the creature’s original Hit Dice and leave class Hit Dice unchanged.

Notice that every 2 points of difference between the size of one die and another changes average hit points by 1. For example, a d6 is 2 points larger than a d4, so the difference between the average hit points of a d6 and a d4 is 1. Also, a d12 is 8 points larger than a d4, so the difference between the average hit points of a d4 and a d12 is 4. The number of Hit Dice a monster has equals the number of hit points it gains when its Hit Die size increases one step, or loses when its Hit Die size decreases one step. If the size increases two steps, multiply the number of Hit Dice by 2 to get the additional hit points, and so on. If the size of the die decreases, then the number of Hit Dice it has is the number of points it loses. If you are more comfortable multiplying the number of Hit Dice by the new average hit points, just do that.

If the creature’s Hit Die type changes, any bonuses it receives from Constitution still apply. However, the template may adjust Constitution score, so be sure to use the new score when calculating hit points.

Initiative: If the template changes the monster’s Dexterity, or if it adds or removes the Improved Initiative feat, this entry changes.

Speed: If a template modifies a creature’s speed, the template states how that happens. More commonly, the template adds a new movement type, such as flying.

AC: If the template changes the creature’s size, see Creature Sizes in the introduction of the Monster Manual for its effect on Armor Class. Changes in Dexterity and natural armor may also occur because of a template. In some cases, such as with ghosts, the method of determining Armor Class changes radically. If that happens, the template explains how to change the Armor Class.

Attacks: Templates do not change base attack bonuses. Of course, any change in ability scores may affect attack bonuses. If Strength or Dexterity changes, use the new modifier for the attack bonuses.A change in the monster’s size also changes its attack. Creature Sizes in the Introduction of the Monster Manual gives the change.

Damage: Damage changes with Strength. If the creature uses a two-handed weapon or has a single natural weapon, it adds 1 1/2 times its Strength bonus to the damage. If it has more than a single attack, such as a character with two weapons or a monster with claws and bite, then it adds its Strength bonus to the primary damage and 1/2 its Strength bonus to all others.

Face/Reach: A template may change this entry if it changes the monster’s size. The typical face and reach for monsters of each size category appears below. This table does not take into account special situations such as a roper’s tentacles.

See Chapter 5: Equipment for how to adjust weapon damage, reach, range, and so forth with size.

Special Attacks: Templates may add or subtract special attacks. The template contains the text for the effects of the special attacks, including how to determine saving throw DCs, if applicable.

Special Qualities: Templates may add or subtract special qualities. The template contains the text for the effects of the special qualities, including how to determine saving throw DCs, if applicable. Some monster types, such as elemental and undead, come with their own set of special qualities. Even if this entry is missing, the creature gains the special qualities associated with its new type (as noted in the Monster Manual).

Base Saves: As with attacks, changing a monster type does not change its base saving throw bonuses. You only need to adjust them for new modifiers from Constitution, Dexterity, or Wisdom. If the Saves entry is missing, the saving throw progression does not change. A template may, however, state that a monster has a different good saving throw.

Abilities: After reading this far, you can see why it is so important to adjust these scores first. Not all templates modify them. In some templates this entry is missing (because ability scores do not change), which simplifies the process.

You determine a template’s racial ability score modifiers by adding them to the base creature’s ability score modifiers. For example:

Str Dex Con Int Wis Cha

Ogre (base creature) 21 8 15 6 10 7

Ogre (adjustments) +10 –2 +4 –4 +0 –4

Half-dragon +8 +0 +2 +2 +0 +2

(adjustments)

Half-dragon/half-ogre +18 –2 +6 –2 +0 –2

(adj.scores)

Half-dragon/half-ogre 29 8 17 8 10 9

(avg. scores)

Skills: When this entry is missing, the creature has the skill points of the base creature type rather than as any new creature type. Since templates don’t change the number of Hit Dice a creature has, you don’t need to adjust skills in that case unless the key abilities changed,the template gives a bonus on one or more skills, or the template gives a feat that provides a skill bonus.

If this entry changes how skill points are determined, it only affects skill points gained after the template is applied.

Treat skills listed for the base creature as class skills, as well as new skills provided by the template.

Feats: When this entry is missing, the creature has the feats of the base creature or class levels rather than the feats of any new creature type. Since most templates do not change the number of Hit Dice a creature has, a template should not change the number of feats a creature has.

If this entry changes how feats are determined, it affects only feats acquired after the template is applied.

Climate/Terrain: This entry has no effect on characters, unless their players wish to roleplay any discomfort or enjoyment based on their surroundings. The DM needs to make sure that a template does not remove the monster from the adventure, however. Most templates do not change this entry. If one does, use the information provided in the template entry.

Organization: This entry has no effect on characters. The DM needs to adjust the encounter if the template changes the monster’s associates and subordinates. Most templates do not change this entry. If one does, use the information provided in the template entry.

Challenge Rating: This entry has no effect on characters. Most templates increase the creature’s Challenge Rating. The template might give a modifier to be added to the base creature’s Challenge Rating, or it might specify a range of modifiers depending on the base creature’s original Hit Dice or Challenge Rating. The DM adjusts the monster’s Challenge Rating according to this entry and makes any necessary changes to the encounter to keep the encounter challenging without becoming instantly fatal. See Chapter 9: Advancing Monsters for guidelines on estimating new Challenge Ratings.

Treasure: This entry has no effect on characters. Most templates do not change this entry. If one does, the DM adjusts a monster’s possessions and treasure according to the information provided in the template entry.

Alignment: Most templates do not change this entry. If one does, use the information provided in the template entry. The DM needs to make sure there is still a reason for the monster and characters to interact after alignment changes.

Advancement: Most templates do not change this entry. If one does, use the information provided in the template entry. If the template changes the monster’s method of advancement from “by type” to “by character class,” or vice versa, it says so here. The DM must check this if he or she is combining adding a template with advancing a monster. If so, use the template’s advancement method.

Level Adjustment: The level adjustment entry is a modifier to the base creature’s level adjustment. A level adjustment is meaningless unless the creature retains enough Intelligence (minimum 3) to gain class levels after applying the template.

Adding a Template, Step by Step

If the template changes the base creature’s size, use the Size Increases table in the introduction of the Monster Manual to calculate changes to natural armor, Armor Class, and attack rolls. Check the text of the template to see if you apply size modifiers to Strength, Dexterity, and Constitution. The Abilities line may already account for those.

Add all ability score modifiers, from size and the Abilities line, from the template to the base creature’s ability scores.

When you know the new Constitution modifier and any change to Hit Die size, recalculate the templated monster’s hit points. See Hit Dice and Hit Points, above.

The new Constitution modifier also modifies the Fortitude saving throw modifier and any skill bonus for Concentration. Check for Great Fortitude or any other feat that affects the Fortitude saving throw modifier and apply them now.

When you know the new Dexterity modifier, recalculate the Initiative bonus and Armor Class bonus. Apply modifiers for size and natural armor at this time. Check for Improved Initiative and any other feat that affects Initiative and apply them now.

Check to see if either the base creature or the templatedcreature uses Weapon Finesse with one or more of its attacks. If it does, use the new Dexterity modifier to recalculate the attack bonus. Apply any size modifiers at the same time.

The new Dexterity modifier also modifies the Reflex saving throw modifier and any skills with Dexterity as a key ability. Check for Lightning Reflexes or any other feat that affects the Reflex saving throw modifier and apply them now.

When you know the new Strength modifier, check to see if either the base creature or the templated creature uses Weapon Finesse. For all attacks that do not use Weapon Finesse, use the new Strength modifier to recalculate attack bonus. Apply any size modifiers at the same time.

The new Strength modifier affects damage and any skills with Strength as the key ability.

When you know the new Intelligence modifier, recalculate skill modifiers for any skills that use Intelligence as the key ability.

When you know the new Wisdom modifier, recalculate the Will saving throw modifiers and the skill modifiers for any skills that use Wisdom as the key ability. Check for Iron Will or any other feat that affects the Will saving throw modifier and apply them now.

For all special abilities of the base creature that remain, recalculate saving throw DCs (special abilities from the template tell you how to calculate their DCs). The formula for most save DCs is 10 + 1/2 the creature’s Hit Dice + the relevant ability score modifier of the creature using the attack. Use only the creature’s monster Hit Dice for this calculation; do not include Hit Dice gained from class levels. The relevant ability scores for save DCs against various types of attacks or effects are as follows.

Strength: Any application of force, crushing, binding, or constriction.

Dexterity: Movement, movement restrictions, hitting with a missile, entanglement, webs.

Constitution: Almost anything that comes from the creature’s body; poison, breath weapons.

Intelligence: Illusion effects.

Wisdom: Mental or perception effects (except charms and compulsions, see Charisma).

Charisma: The creature’s Charisma modifier affects the save DC for any spell-like abilities it has. Use the Charisma modifier for any attack or effect that pits the creature’s will against an opponent: gaze attacks, charms, compulsions, energy drain. Also use the Charisma modifier for any DC that normally would be based on an ability score the creature does not have. For example, undead creatures have no Constitution score, so any poison attacks they have would use their Charisma modifier to determine the save DC. Always use the Charisma modifier for spell-like abilities.

Add any new special abilities granted by the template.

Add any skill bonuses given by the template.

Add any feats given by the template not already taken into account.

Update the Challenge Rating as instructed by the template.

New Monster Templates

The template is a valuable tool for the would-be monster builder. By overlaying a template on a creature, you can create a completely new range of interesting possibilities. The Monster Manual explores a few monstrous templates. This section offers some new choices.

Template Characters

Many Monster Manual entries contain information on character classes common to a monster kind, and on preferred classes for that time. For instance, bugbear characters’ preferred class is rogue. Because templates can apply to many different kinds of monsters, the character entry for a template has to be more vague. Suggestions appear below for all templates that can be applied to characters.

Templates and Level Adjustments

As pointed out in Chapter 2: Building Monster Characters, level adjustments given for templates combine with the level adjustment of the base creature to give the level adjustment for a templated monster. For instance, a bugbear has a +1 level adjustment and 3 Hit Dice. The ghost template has a +5 level adjustment. Therefore, a ghost bugbear has a +6 level adjustment, 3d12 for Hit Dice, and a starting ECL of 9.

Templates often apply to monsters that cannot, or should not, be characters (for instance, because their Intelligence is too low). Level adjustments for such templates only apply if the resulting templated monster can be a character. In cases when a template makes an otherwise unplayable creature into a viable character (such as the incarnate construct template), this book gives level adjustments for the templated version of the creature.

Feral Creature

Feral creatures were once civilized but have now sunk into a primitive, barbarous state. Though they are generally found deep in the harsh wilderness, feral creatures occasionally wander into more civilized areas. Some eventually adapt, but most consider “civilization” too confining.

Feral creatures ap pear larger, tough er, and meaner than their more sophisticated cousins. Their feral nature tends to be obvious from their pronounced fangs and claws. They speak the same languages as the base creatures from which they were derived.

Sample Feral Creature

This example uses a minotaur

as the base creature.

Feral Minotaur

Large Monstrous Humanoid

Hit Dice: 6d10+18 (51 hp)

Initiative: –1

Speed: 40 ft.

AC: 14 (–1 size, –1 Dex, +6 natural), touch 8, flat-footed 14

Attacks: 2 claws +11, or Huge greataxe +11/+6 and gore +6 melee

Damage: 2 claws 2d6+6, Hugegreataxe 2d8+9/A53, gore 1d8+3

Face/Reach: 10 ft./10 ft.

Special Attacks: Charge 4d6+9, improved grab, pounce

Special Qualities: Darkvision 60 ft., fast healing 3, natural cunning, scent

Saves: Fort +7, Ref +4, Will +6

Abilities: Str 23, Dex 8, Con 17, Int 3, Wis 12, Cha 8

Skills: Intimidate +2, Listen +11, Search +6, Spot +11

Feats: Great Fortitude, Power Attack, Track

Climate/Terrain: Any underground

Organization: Solitary, pair, or gang (3–4)

Challenge Rating: 6

Treasure: 50% coins, standard goods and items, no scrolls

Alignment: Usually chaotic evil

Advancement: By character class

Feral minotaursexist in the deepest, most forbidding underground realms. Those few who locate other minotaurs often dominate them and become leaders. Feral minotaurs prize weapons and armor suited for their size, and possession of such signifies the leader of any particular group.

Combat

Feral minotaursprefer melee combat, where their great Strength serves them well. In particular they enjoy pouncing on adventurers foolish enough to enter their domains, in the hope of gaining the adventurers’ weapons.

Charge (Ex): A feral minotaurtypically begins a battle by charging at an opponent, lowering its head to bring its mighty horns into play. In addition to the normal benefits and hazards of a charge, this allows the creature to make a single gore attack that deals 4d6+9 points of damage.

--- Improved Grab (Ex): If a feral minotaur hits a Medium-size or smaller opponent with a claw attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +16). If it gets a hold, it has the option to conduct the grapple normally, or simply use its claw to hold the opponent(–20 penalty on grapple check, but the feral minotaur is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals claw damage.

Pounce (Ex): If a feral minotaurleaps upon a foe during the first round of combat, it can make a full attack even though it has moved.

Fast Healing (Ex): A feral minotaurregains lost hit points at the rate of 3 per round. Fast healing does not restore hit points lost from starvation, thirst, or suffocation, and it does not allow the feral minotaur to regrowor reattach lost body parts.

Natural Cunning (Ex): Although feral minotaurs are not especially intelligent, they possess innate cunning and logical ability. This makes them immune to maze spells, prevents them from ever becoming lost, and enables them to track enemies. Further, they are never caught flat-footed.

Scent (Ex): A feral minotaurcan detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Skills: A feral minotaur receives a +4 racial bonus on Search, Spot, and Listen checks.

Creating a Feral Creature

“Feral creature” is an inherited template that can be added to any corporeal humanoid or monstrous humanoid (referred to hereafter as the base creature). A feral creature has all the base creature’s characteristics except as noted here.

Size and Type: Creatures with this template become monstrous humanoids if they are not already.

Hit Dice: Change to d10.

Speed: Land speed +10 ft., other movement modes unchanged.

AC: +6 natural armor bonus or the base creature’s natural armor bonus, whichever is better.

Attacks: A feral creature gains two claw attacks if it did not already have them.

Damage: The base damage for a feral creature’s claw attack varies with its size as follows: Fine 1d2, Diminutive 1d3, Tiny 1d4, Small 1d6, Medium-size 1d8, Large 2d6, Huge 2d8, Gargantuan 4d6, Colossal 4d8. If the base creature already has a claw attack, the feral creature uses the better base damage.

Special Attacks: A feral creature gains additional special attacks depending on its Hit Dice, as shown on the table below. It gains the special attacks indicated in the row corresponding to its monster Hit Dice, plus all those in previous rows. If the base creature possesses a duplicate ability, the feral creature uses whichever version of the ability is better.

Hit Dice Special Attack

1–3 Improved grab

4–7 Pounce

8–11 Rake

12+ Rend

Improved Grab (Ex): If a feral creature hits an opponent that is at least one size category smaller than itself with a claw attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity. If it gets a hold, it can rake if it has that ability (see below). Alternatively, it has the option to conduct the grapple normally, or simply use its claw to hold the opponent (–20 penalty on grapple check, but the feral creature is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals claw damage. See the Monster Manual for additional rules.

Pounce (Ex): If a feral creature leaps upon a foe during the first round of combat, it can make a full attack even though it has already moved.

Rake (Ex): A feral creature that gets a hold can make two rake attacks at its full melee attack bonus with its hind legs. Each successful attack does normal claw damage for that sizeof feral creature, plus 1/2 its Strength bonus (rounded down). If the feral creature pounces on an opponent, it can also rake.

Rend (Ex): A feral creature that hits with both claw attacks latches onto the opponent’s body and tears the flesh. This automatically deals double the appropriate claw damage for that size feral creature, plus double the Strength modifier.

Special Qualities: A feral creature gains additional special qualities depending on its Hit Dice, as shown on the table below. If the base creature possesses a duplicate ability, the feral creature has whichever ability is better.

Hit Dice Darkvision Fast Healing

1–3 60 ft. 2

4–7 60 ft. 3

8–11 90 ft. 4

12+ 120 ft. 5

Abilities: +4 Str, –2 Dex, +2 Con, –4 Int (minimum 2), +2 Wis.

Climate/Terrain: Any land and underground.

Organization: Solitary, pair, gang (3–5), or tribe (61+).

Challenge Rating: Up to 3 HD, base creature’s CR +1; 4 HD to 7 HD, base creature’s CR +2; 8–11 HD, base creature’s CR +3; 12+ HD, base creature’s CR +4.

Treasure: 50% coins, standard goods and items, no scrolls.

Level Adjustment: +1.

Feral Characters

Feral characters with class levels usually have levels of barbarian, and barbarian is their preferred class. Some multiclass to cleric, druid, or ranger.Few ever become bards, paladins, wizards, or sorcerers.

Gelatinous Creature

Perverted magic is the only explanation for these bizarre blends with the characteristics of oozes. Translucent and unstable in form, gelatinous creatures benefit from oozes’ distinct strengths—but also some of their drawbacks.

Sample Gelatinous Creature

This example uses a brown bear as the base creature.

Gelatinous Grizzly Bear

Large Aberration

Hit Dice: 6d10+42 (75 hp)

Initiative: –1

Speed: 20 ft.

AC: 11 (–1 size, –1 Dex, +3 natural), touch 8, flat-footed 11

Attacks: 2 claws +11 melee and bite +6 melee and slam +6 melee

Damage: Claw 1d8+8 plus 1d6 acid, bite 2d8+4 plus 1d6 acid, slam 2d4+4 plus 1d6 acid

Face/Reach: 10 ft./5 ft.

Special Attacks: Acid, improved grab

Special Qualities: Blindsight 60 ft., immunities, low-light vision, resilient, saving throw bonuses, scent

Saves: Fort +9, Ref +1, Will +1

Abilities: Str 27, Dex 9, Con 25, Int 1, Wis 8, Cha 2

Skills: Hide +4, Listen +4, Spot +7, Swim +12

Feats: Endurance, Run, Track

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 6

Treasure: None

Alignment: Always neutral

Advancement: 7–10 HD (Large)

Combat

Improved Grab (Ex): If a gelatinous grizzly bear hits a Medium-size or smaller opponent with a claw attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity (grapple bonus +16). If it gets a hold, it has the option to conduct the grapple normally, or simply use its claw to hold the opponent (–20 penalty on grapple check, but the gelatinous grizzly bear is not considered grappled). In either case, each successful grapple check it makes during successive rounds automatically deals claw damage.

Blindsight (Ex): The oozy substance of the gelatinous grizzly bear’s body acts as a primitive sensory organ that can ascertain prey within 60 feet.

Resilient (Ex): A gelatinous grizzly bear has a less defined shape than a normal grizzly bear. As a result, it is more difficult to score crippling or killing blows against it. A gelatinous grizzly bear:

95 Cannot be flanked;

95 Takes 1d6 less damage from a successful sneak attack;

95 Takes one-half the additional damage dealt by a critical hit.

Immunities (Ex): A gelatinous grizzly bear is immune to polymorphing and stunning.

Saving Throw Bonuses (Ex): A gelatinous grizzly bear gains a +4 racial bonus on saves against mind-affecting effects, poison, sleep, and paralysis.

Scent (Ex): A gelatinous grizzly bear can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Skills: A gelatinous grizzly bear has a +4 racial bonus on Hide checks due to its translucent form.

Creating a Gelatinous Creature

“Gelatinous creature” is an inherited template that can be added to any living creature except an ooze (hereafter referred to as the base creature). A gelatinous creature has all the base creature’s characteristics except as noted here.

--- Size and Type: The creature’s type changes to aberration.

--- Hit Dice: Increase to d10.

--- Speed: Due to its somewhat amorphous nature, the gelatinous creature moves at half the base creature’s speed or 20 feet, whichever is lower. If the base creature can fly, the gelatinous creature loses the ability to do so. If the base creature can swim or climb, the gelatinous creature re tains the ability to do so, but at half the previous speed.

--- AC: Natural armor bonus –2.

--- Attacks: The gelatinous creature gains a slam attack if it did not already have one. This slam is a secondary attack.

--- Damage: Gelatinous creatures have slam attacks. If the base creature did not have this attack form, use the damage values in the table below. If it has a natural slam attack, use its old damage rating or the one given below, whichever is better. Since the slam is a secondary attack, the damage bonus is 1/2 the gelatinous creature’s Strength bonus.

Size Damage Size Damage

Fine 1 Large 2d4

Diminutive 1d2 Huge 2d6

Tiny 1d3 Gargantuan 2d8

Small 1d4 Colossal 4d6

Medium-size 1d6

Special Attacks: A gelatinous creature gains an acid attack. If the gelatinous creature hits with any of its natural attacks, it deals an additional amount of acid damage as set out in the table below.

Size Damage Size Damage

Fine — Large 1d6

Diminutive 1 Huge 1d8

Tiny 1d2 Gargantuan 2d4

Small 1d3 Colossal 2d6

Medium-size 1d4

Special Qualities: Gelatinous creatures gain the following special qualities.

Blindsight (Ex): The oozy substance of the creature’s body acts as a primitive sensory organ that can ascertain prey within 60 feet.

Resilient (Ex): Gelatinous creatures have less defined shapes than the normal creatures they resemble. As a result, it is more difficult to score crippling or killing blows against them. A gelatinous creature:

95 Cannot be flanked;

95 Takes 1d6 less damage from a successful sneak attack;

95 Takes one-half the additional damage dealt by a critical hit.

Immunities (Ex): A gelatinous creature is immune to polymorphing and stunning.

Saving Throw Bonuses (Ex): A gelatinous creature gains a +4 racial bonus on saves against mind-affecting effects, poison, sleep, and paralysis.

Base Saves: A gelatinous creature has no good base saves.

Abilities: Con +6, Dex –4, Int drops to 1, Wis –4, Cha –4.

Skills: A gelatinous creature receives a +4 racial bonus on Hide checks due to its translucent form.

Climate/Terrain: Any land and underground.

Organization: Solitary.

Challenge Rating: Base creature’s CR +2.

Alignment: Always neutral.

Level Adjustment: Gelatinous creatures lack the Intelligence to be playable characters, so they have no level adjustment.

Ghost Brute

Ghost brutes are the spectral remnants of animals, magical beasts, and sentient plants—creatures without the minimum Charisma needed to become normal ghosts. They drift aimlessly, haunting the places where they died and moaning in endless misery.

A ghost brute most often results from the circumstances that caused its earthly companion or master to remain after death. It might be the mount of a betrayed paladin, the beloved pet of a child tragically killed, the scorched oak of a ghostly dryad, or a murdered druid’s animal companion. Generally, laying the associated being to rest also puts an end to the ghost brute.

Sometimes, though, a bizarre circumstance might produce a ghost brute without an intelligent companion. For example, a forest suddenly obliterated by a fell magical attack might remain as a ghostly grove populated by lingering spirits not even completely aware of their own destruction.

Sample Ghost Brute

This example uses a large (riding) dog as the base creature.

Ghost Hound (Against Material Plane Opponents)

Medium-Size Undead (Incorporeal)

Hit Dice: 2d12 (13 hp)

Initiative: +2

Speed: Fly 30 ft. (perfect)

AC: 14 (+2 Dex, +2 deflection), touch 14, flat-footed 12

Attacks: None

Damage: None

Face/Reach: 5 ft./5 ft.

Special Attacks: Slavering doom

Special Qualities: Incorporeal subtype, low-light vision, manifestation, rejuvenation, scent, turnresistance +2, undead traits

Saves: Fort +3, Ref +5, Will +1

Abilities: Str —, Dex 15, Con —, Int 2, Wis 12, Cha 15

Skills: Hide +8, Jump +4, Listen +13, Search +8, Spot +13, Swim +3, Survival +1*

Feats: Alertness, Track (B)

Climate/Terrain: Any land

Organization: Solitary

Challenge Rating: 3

Treasure: None

Alignment: Usually neutral

Advancement: —

Ghost Hound (Against Ethereal Opponents)

Medium-Size Undead (Incorporeal)

Hit Dice: 2d12 (13 hp)

Initiative: +2

Speed: Fly 30 ft. (perfect)

AC: 16 (+2 Dex, +4 natural), touch 12, flat-footed 14

Attacks: Bite +3 melee

Damage: Bite 1d6+3 plus 1d6 negative energy

Face/Reach: 5 ft./5 ft.

Special Attacks: Slavering doom

Special Qualities: Low-light vision, manifestation, rejuvenation, scent, turn resistance +2, undead traits

Saves: Fort +3, Ref +5, Will +1

Abilities: Str 15, Dex 15, Con —, Int 2, Wis 12, Cha 15

Skills: Hide +8, Jump +4, Listen +13, Search +8, Spot +13, Swim +3, Survival +1*

Feats: Alertness, Track (B)

Climate/Terrain: Any land

Organization: Solitary

Challenge Rating: 3

Treasure: None

Alignment: Usually neutral

Advancement: —

Combat

Against ethereal opponents, a ghost hound can bring to bear its vicious bite, which also deals negative energy damage.

Slavering Doom (Su): A ghost hound’s jaws drip with glowing ectoplasmic drool. The ectoplasm dissipates on contact with nonliving material, but if it touches a living being, that opponent must make a successful Fortitude save or take 1d6 points of negative energy damage. The drool might be delivered through a bite attack or simply sprayed onto a nearby creature.

Incorporeal: A ghost hound can be harmed only by other incorporeal creatures, +1 or better magic weapons, spells, and spell-like abilities, and supernatural abilities. The creature has a 50% chance to ignore any damage from a corporeal source, except for force effects or attacks made with ghost touch weapons. A ghost hound can pass through solid objects, but not force effects, at will. Its attacks ignore natural armor, armor, and shields, but deflection bonuses and force effects work normally against them. A ghost hound always moves silently and cannot be heard with Listen checks if it doesn’t wish to be.

Manifestation (Su): As an ethereal creature, a ghost hound cannot affect or be affected by anything in the material world. When it manifests, the ghost hound becomes visible but remains incorporeal. A manifested ghost hound remains on the Ethereal Plane but can be attacked by opponents on both the Material and Ethereal planes.

Rejuvenation (Su): A ghost hound that would otherwise be destroyed returns to its old haunts in 2d4 days with a successful level check (1d20 + 2) against DC 16.

A ghost hound is tied more closely to other beings than more intelligent spirits. Often it is the companion of a ghostly being, but it may also become fascinated with or enraged by a living creature that intrudes on its domain. It always returns to the object of its attachment rather than to a set location.

Scent (Ex): A ghost hound can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Turn Resistance (Ex): A ghost hound is treated as an undead with 4 Hit Dice for the purpose of turn, rebuke, command, and bolster attempts.

Undead: A ghost hound is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitudesave unless it also works on ob jects. It is not subject to critical hits, subdual damage, ability damage, ability drain,energy drain, or death from massive damage. A ghost hound cannot be raised, and resurrection works only if it is willing. The creature has darkvision (60-foot range).

Skills: A ghost hound gains a +8 racial bonus on Hide, Listen, Search, and Spot checks. *It also has a +8 racial bonus on Survival checks when tracking by scent.

Creating a Ghost Brute

“Ghost brute” is an acquired template that can be added to any animal, magical beast, or plant with a Charisma score below 8 (hereafter referred to as the base creature). The creature follows the rules for ghosts (see the Monster Manual) except as noted here.

Size and Type: The creature’s type changes to undead, and it takes the incorporeal subtype.

Hit Dice: Increase to d12.

Speed: A ghost brute has a fly speed of 30 feet, unless the base creature has a higher fly speed, with perfect maneuverability.

AC: Natural armor bonus is the same as the base creature’s but applies only to ethereal encounters. When the ghost brute manifests (see below), its natural armor bonus is +0, but it gains a deflection bonus equal to its Charisma modifier or +1, whichever is higher.

Attacks: A ghost brute retains all the attacks of the base creature, although those relying on physical contact do not affect nonetherealcreatures.

Damage: Against ethereal creatures, a ghost brute uses the base creature’s damage ratings. Against nonetherealcreatures, a ghost brute usually cannot deal physical damage at all but can use its special attacks, if any, when it manifests (see below).

Special Attacks: A ghost brute retains all the special attacks of the base creature, although those relying on physical contact do not affect nonethereal creatures. The ghost brute also gains one special attack selected from the list below. Saves have a DC of 10 + 1/2 ghost brute’s HD + ghost brute’s Cha modifier unless noted otherwise.

--- Bloodcurdling Howl (Su): The mournful howling of a ghost brute chills the living to the core. The creature can howl as a standard action. All living creatures within a 30-foot radius must succeed on a Will save or become frightened for 2d4 rounds; those more than 30 feet away but within 300 feet must succeed on a Will save or be come shaken for 2d4 rounds. This is a sonic, necromantic, mind-affecting fear effect. A creature that successfully saves against the bloodcurdling howl cannot be affected by the same ghost brute’s howl for one day.

Corrupting Touch (Su): A ghost brute that hits a living target with its corrupting touch attack deals 1d4 points of damage. Against ethereal opponents, it adds its Strength modifier to attack and damage rolls. Against material opponents, it adds its Dexterity modifier to attack rolls only.

Loom (Su): A ghost brute can make itself more intimidating by exaggerating its natural size. It can appear up to two sizes larger than normal for 10 minutes each day, which need not be continuous. This enlargement is illusory; the creature’s attack bonus and Armor Class remain unchanged. However, the ghost brute gains a +4 circumstance bonus on Bluff and Intimidate checks while enlarged.

Slavering Doom (Su): A ghost brute’s jaws drip with a glowing ectoplasmic drool that exists in both ethereal and corporeal form. The ectoplasm dissipates on contact with nonliving material, but if it touches a living being, that opponent must make a successful Fortitude save or take 1d6 points of negative energy damage. The drool can be delivered through a bite attack against an ethereal opponent, or a melee touch attack against an opponent on the Material Plane. Alternatively, the drool can simply be sprayed onto a nearby creature as a ranged touch attack.

Special Qualities: A ghost brute gains the three special qualities described below..

Manifestation (Su): As ethereal creatures, ghost brutes cannot affect or be affected by anything in the material world. When they manifest, ghost brutes become visible but remain incorporeal. However, a manifested ghost brute can strike with a touch attack, if it has one, or a ghost touch weapon (if it can wield a weapon). A manifested ghost brute remains on the Ethereal Plane but can be attacked by opponents on both the Material and Ethereal planes.

Rejuvenation (Su): In most cases, it is difficult to destroy a ghost brute through sim ple combat. The “destroyed” spirit often re stores itself in 2d4 days. A ghost brute that would otherwise be de stroyed re turns to its old haunts with a successful level check (1d20 + ghost brute’sHD) against DC 16. As a rule, the only way to get rid of a ghost brute for sure is to determine the reason for its ex is tence and set right whatever pre vents it from resting in peace. The ex act means varieswith each spirit and may require a good deal of research.

A ghost brute is tied more closely to other beings than more intelligent spirits. Often it is the companion of a ghostly being, but it may also become fascinated with or enraged by a living creature that intrudes on its domain. It always returns to the object of its attachment rather than to a set location.

Turn Resistance (Ex): A ghost brute has +2 turn resistance.

Abilities: Same as the base creature’s, except that the ghost brute has no Constitution score, and its Charisma score increases by +8. It has no Strength score for the purpose of fighting creatures on the Material Plane, but its Strength score is the same as the base creature’s against ethereal opponents.

Skills: A ghost brute receives a +8 racial bonus on Hide, Listen, Search, and Spot checks.

Organization: Solitary or with associated ghost, or same as the base creature.

Challenge Rating: Base creature’s CR +2.

Treasure: None.

Alignment: Usually neutra.l

Level Adjustment: +5.

Incarnate Construct

An incarnate construct is a construct creature that has been given actual life and a living body by the incarnate construct spell.

Made of flesh and bone, it has a mind and feelings like any true creature; it is no longer the automaton it was created to be. An incarnate construct looks like a living version of its former self, having normal flesh instead of inanimate material and showing emotion instead of coldly programmed servitude. Any unusual limbs it had as a construct (such as arms that end in mallets instead of hands, but not wings or a tail) become normal humanlike limbs proportional to its size.

--- A0An incarnate construct normally lives in service to the spellcasterthatgave it true life. A few, however, wanderthelandtryingto find their places in the worldnow that they can interact with normal people. Still others are orphans, hunting those that slew the per son who gave them life.

An incarnate construct speaks one language, usually the primary language of the being that crafted it. Occasionally, however, one awakens from its unliving state with knowledge of its liberator’s language.

Sample Incarnate Construct

This example uses a stone golem as the base creature.

Incarnate Construct Stone Golem

Large Giant

Hit Dice: 14d8+28 (90 hp)

Initiative: –1

Speed: 40 ft.

AC: 17 (–1 size, –1 Dex, +9 natural), touch 8, flat-footed 17

Attacks: 2 unarmed strikes +23 melee

Damage: 2 unarmed strikes 1d4+9

Face/Reach: 10 ft./10 ft.

Saves: Fort +11, Ref +3, Will +4

Abilities: Str 29, Dex 9, Con 14, Int 11, Wis 11, Cha 3

Climate/Terrain: Any land and underground

Organization: Solitary (alone or with its spellcaster liberator)

Challenge Rating: 5

Alignment: Neutral

Advancement: By character class

Creating an Incarnate Construct

“Incarnate construct” is an acquired template that can be applied to any construct creature with a generally humanoid form—two arms, two legs, one head (hereafter referred to as the base creature). An incarnate construct has all the base creature’s characteristics except as noted here.

Size and Type: The creature’s type changes to humanoid if it is Medium-size or smaller, or giant if it is Large or larger.

Hit Dice: The creature’s Hit Die type changes to d8.

Speed: If Small or smaller, land speed is 20 feet. If Medium-size, land speed is 30 feet. If Large or larger, land speed is 40 feet. If the base creature had wings and could fly, use the base creature’s fly speed and maneuverability.

AC: The base creature’s natural armor bonus is reduced to a maximum of +3 if Medium-size or smaller, otherwise reduced to a maximum of +9.

Attacks: An incarnate construct’s base attack bonus is normal for a construct of its Hit Dice. An incarnate construct loses all its original attacks. It may attack with unarmed strikes in the manner of a creature similar to its size and shape.

Damage: The damage from its unarmed strike is standard for its size. For example, a Medium-size incarnate construct can deal 1d3 points of subdual damage with an unarmed strike; a Largeincarnate construct can deal 1d4 points.

Special Attacks: The base creature loses all its special attacks.

Special Qualities: The base creature loses all its special qualities.

Base Saves: An incarnate construct’s good saving throw is Fortitude. Its poor saving throws are Reflex and Will.

Abilities: Any ability score lower than 3 is increased to 3, and nonabilitiessuch as Constitution and Intelligence are rolled (4d6, drop lowest result).

Skills: An incarnate construct gains no skill points for becoming a living creature, but if it gains levels, it acquires skill points normally.

Feats: An incarnate construct has no feats when it becomes a living creature, but if it gains levels, it acquires feats normally.

Climate/Terrain: Any land and underground.

Organization: Solitary (alone or with its spellcaster liberator).

Challenge Rating: Base creature’s CR divided by 2.

Treasure: Standard (initially none).

Alignment: Usually neutral.

Advancement: By character class.

Level Adjustment: –2 (minimum 0).

Incarnate Construct Characters

Because they usually possess excellent physical ability scores, incarnate constructs usually become fighters or rangers. Their preferred class is fighter.

Insectile Creature

Insectile creatures possess the multiple limbs and eyes of vermin, as well as the hard, chitinousshells shared by many vermin. Despite their alien appearance, insectile creatures are often welcome among other races because of their industrious nature. Insectilecreatures often worship Lolth, the most insectlike of the deities, but they also worship the gods of the humans.

An insectilecreature is of average height and weight for the base creature from which it is derived. Its chitin may be of any color, but the most common shades are black, green, tan, or yellow. Ridges, bumps, spots, and stripes all serve to differentiate insectile nations from each other.

An insectile creature speaks the same languages as the base creature, and a large number of them speak Terranor Undercommon in addition.

Sample Insectile creature

This example uses an ogre as the base creature.

Insectile Ogre

Large Aberration

Hit Dice: 4d8+8 (26 hp)

Initiative: +1

Speed: 30 ft., climb 30 ft.

AC: 20 (–1 size, +1 Dex, +7 natural, +3 hide armor), touch 10, flat-footed 19

Attacks: Huge greatclub +8 melee, or Huge longspear +7 melee, or Huge longspear +3 ranged

Damage: Huge greatclub 2d6+7, Huge longspear 2d6+7/A53 (melee), Huge longspear 2d6+5/A53 (ranged)

Face/Reach: 10 ft./10 ft. (20 ft. with longspear)

Special Attacks: None

Special Qualities: Darkvision 60 ft., tremorsense, wide vision

Saves: Fort +6, Ref +2, Will +2

Abilities: Str 21, Dex 12, Con 15, Int 6, Wis 12, Cha 7

Skills: Climb +5, Listen +2, Spot +2

Feats: Toughness, Weapon Focus (greatclub)

Climate/Terrain: Any land and underground

Organization: Solitary, pair, gang (3–4), or band (5–8)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually chaotic evil

Advancement: By character class

Insectile ogres are big, ugly, greedy creatures that live by raiding and scavenging. They join other monsters to prey on the weak and associate freely with ogres, ogre mages, giants, and trolls.

Most communities fear insectile ogres far more than ogres because they are so much more industrious. They solve problems by smashing them; what they cannot smash, they either ignore or flee. Dwelling in small groups, insectile ogres occupy any convenient location and quickly eat nearly anything they can catch, steal, or slay. Insectile ogres sometimes accept mercenary service with other evil humanoids (including humans).

Adult insectile ogres stand 9 to 10 feet tall and weigh 300 to 350 pounds. Their chitin color ranges from dull yellow to dull brown. Their natural armor is usually covered in dark, warty bumps. Their clothing consists of poorly cured furs and hides, which add to their naturally repellent odor.

Insectile ogres speak Giant, and those specimens that boast a Intelligence score of at least 10 also speak Common.

Combat

Insectile ogres favor overwhelming odds, sneak attacks, and ambushes over a fair fight. They are intelligent enough to fire ranged weapons first to soften up their foes before closing, but ogre gangs and bands fight as unorganized groups.

Tremorsense (Ex): Insectile ogres can automatically sense the location of anything within 60 feet that is in contact with the same surface they are.

Wide Vision (Ex): Because of their multiple eyes and wide angle of vision, insectileogres have a +4 racial bonus on Spot checks and cannot be flanked.

Creating an Insectile Creature

“Insectile” is an inherited template that can be added to any giant, humanoid, or monstrous humanoid (hereafter referred to as the base creature). An insectilecreature is a biped, and it gains four more arms. It has all the base creature’s characteristics except as noted here.

Size and Type: The creature’s type changes to aberration.

Speed: An insectile creature gains a climb speed equal to its land speed.

AC: Because of the insectile creature’s chitinous shell, the base creature’s natural armor bonus increases by +2.

Attacks: Despite having six arms, insectilecreatures gain no additional attacks.

Special Qualities: An insectilecreature gains darkvision (60-foot range) if it did not already have it, as well as tremorsense and wide vision.

Tremorsense (Ex): An insectile creature can automatically sense the location of anything within 60 feet that is in contact with the ground.

Wide Vision (Ex): Because of its multiple eyes and wide angle of vision, an insectilecreature has a +4 racial bonus on Spot checks and cannot be flanked.

Abilities: +4 Dex, +2 Wis.

Climate/Terrain: Same as the base creature, but never aquatic.

Challenge Rating: Base creature’s CR +1.

Level Adjustment: +2.

Insectile Characters

Insectile characters’ preferred class is rogue. Some become druids or clerics, but most take advantage of their high Dexterity scores and their climbing abilities by advancing as rogues.

Monstrous Beast

Strange creatures wander the world, the byproducts of weird experimentation, natural calamity, or twisted couplings. A monstrous beast is an otherwise normal creature that has gained a monstrous ability.

Sample Monstrous Beast

This example uses a giant stag beetle as the base creature.

Monstrous Stag Beetle

Large Magical Beast (Fire)

Hit Dice: 7d8+21 (52 hp)

Initiative: +0

Speed: 20 ft.

AC: 19 (–1 size, +10 natural), touch 9, flat-footed 19

Attacks: Bite +10 melee

Damage: Bite 4d6+9

Face/Reach: 10 ft./5 ft.

Special Attacks: Breath weapon, trample 2d8+9

Special Qualities: Fire subtype, vermin traits, DR 10/+1

Saves: Fort +8, Ref +2, Will +2

Abilities: Str 23, Dex 10, Con 17, Int —, Wis 10, Cha 9

Climate/Terrain: Temperate and warm forest and underground

Organization: Solitary

Challenge Rating: 5

Treasure: None

Alignment: Always neutral

Advancement: 8–10 HD (Large); 11–21 HD (Huge)

Combat

Trample (Ex): As a standard action during its turn each round, a monstrous stag beetle can trample opponents at least one size category smeller than itself. This attack deals 2d8+9 points of bludgeoning damage. A trampled opponent can attempt either an attack of opportunity at a –4 penalty or a Reflex save (DC 19) for half damage.

Breath Weapon (Su): A monstrous stag beetle can breathe a 30-foot cone of fire for 2d8 points of fire damage (Reflex half DC 16). Once it has used its breath weapon, it must wait 2d4 rounds before it can do so again.

Vermin Traits: A monstrous stag beetle is immune to all mind-affecting effects (charms, compulsions, phantasms, patterns, and morale effects). It also has darkvision (60-foot range).

Fire Subtype (Ex): A monstrous stag beetle is immune to fire damage and takes a –10 penalty on saves against cold attacks. If a cold attack does not allow a saving throw, the creature takes double damage instead.

Creating a Monstrous Beast

“Monstrous” is an inherited template that can be added to any animal or vermin (hereafter referred to as the base creature). A monstrous beast has all the base creature’s characteristics except as noted here.

Size and Type: The creature’s type changes to magical beast.

Special Attacks: A monstrous beast gains one special attack chosen from those given below. Each abilityspecifies a key ability score modifier used to determine the DC of saving throws, the type of saving throw, and a minimum Challenge Rating. The base creature’s CR must be at least this high for the monstrous beast to take the associated special attack.

Saving throws against the attack have a DC of 10 + 1/2 monstrous beast’s HD + key ability score modifier.

Breath Weapon (Su): The key ability score for a breath weapon is Constitution, a successful Reflex save halves the damage, and the minimum CR to qualify for the ability depends on the base creature’s size, according to the table below. Once every 2d4 rounds, a monstrous beast can breathe a 30-foot cone of energy (choose from cold, fire, or sonic). If you choose cold or fire, the creature also gains the corresponding subtype as a special quality (see below). If you choose sonic, the creature is blind but gains the blindsight special quality (see below). Any creature hit by the breath weapon is allowed a Reflex save for half damage.

Size Damage Minimum CR

Fine 1d4 Any

Diminutive 1d6 Any

Tiny 1d6 Any

Small 1d8 1

Medium-size 2d6 2

Large 2d8 4

Huge 3d6 6

Gargantuan 6d6 8

Colossal 10d6 10

--- Charm (Sp): The key ability score for charm is Charisma, a successful Will save negates the effect, and the minimum Challenge Rating to qualify for the ability is 1. This ability functions like a charm monster spell (caster level equal to Hit Dice; range 30 feet).

--- Petrifying Gaze (Su): The key ability score for petrifying gaze is Wisdom, a successful Fortitude save negates the effect, and the minimum Challenge Rating to qualify for the ability is 5. Any creature within 30 feet that meets the monstrous beast’s gaze turns to stone.

--- Poison (Ex): The key ability score for poison is Constitution, a successful Fortitude save ne gates the effect, and the minimum Challenge Rating to qualify for the ability is 3. Select one of the monstrous beast’s natural attacks to deliver an injury poison. The primary and secondary damage is the same (1d6 Str, Dex, or Wis, or 1d4 Con).

--- Special Qualities: A monstrous beast gains one special quality chosen from those given below. If the creature has already selected a special attack that provides a specific special quality, it gains no additional ones.

Blindsight (Ex): A monstrous beast can ascertain its surroundings by nonvisual means (mostly hearing and scent, but also by noticing vibrations and other environmental clues). This ability enables it to discern objects and creatures within 100 feet. A sonic breath weapon provides this special quality.

Damage Reduction (Ex): A Small or smaller monstrous beast gains damage reduction 5/+1. A Medium-size to Huge creature gains damage reduction 10/+1. A Huge or larger creature gains damage reduction 15/+1.

Telepathy (Su): A monstrous beast can communicate telepathically with all creatures within 100 feet that have a language, and with all associated creatures. (For example, a monstrous cat can communicate with other felines.)

Circle of Protection (Sp): The creature is continuously affected by a circle of protection effect against chaos, evil, good, or law (choose one).

Elemental Subtype (Ex): A monstrous beast gains the cold or fire subtype. A cold or fire breath weapon provides this special quality.

Challenge Rating: Base creature’s CR +1.

Treasure: None.

Alignment: Always neutral.

Level Adjustment: +2.

Multiheaded Creature

Be they freaks of nature, the results of arcane experimentation, or simply new races, some creatures have more heads than common examples of their kind. Many multiheaded creatures are actually crossbreeds with some level of hydra blood magically infused into them. All multiheadedcreatures are more powerful and dangerous than similar creatures with fewer heads, and many become local legends.

It is not unusual for multiheaded creatures to be trained as guards and sentries, since their increased number of eyes and noses makes them well equipped for such tasks. How ever, a creature’s heads do not always get along, and this can make such monsters ex tremely unpredictable. In many cases, a multiheaded creature is simply forced into a lair close to some stronghold, perhaps covering one of its secret entrances, to serve as a guard.

Sample Multiheaded Creature

This sample uses an 8 HD advanced hell hound as the base creature.

Two-Headed Hellish Guardian Hound

Large Outsider (Chaotic, Evil, Fire)

Hit Dice: 10d8+50 (95 hp)

Initiative: +4

Speed: 40 ft.

AC: 19 (–1 size, +10 natural), touch 9, flat-footed 19

Attacks: 2 bites +15 melee

Damage: Bite 2d6+5/19–20

Face/Reach: 10 ft./5 ft.

Special Attacks: Breath weapon

Special Qualities: Darkvision 90 ft., fire subtype, outsider traits, scent

Saves: Fort +12, Ref +7, Will +7

Abilities: Str 21, Dex 11, Con 20, Int 6, Wis 10, Cha 6

Skills: Hide +22, Jump +17, Listen +20, Move Silently +22, Search +3, Spot +20*, Survival +12*

Feats: Blind-Fight, Combat Reflexes (B), Improved Critical (bite), Improved Initiative (B), Run, Track (B), Weapon Focus (bite)

Climate/Terrain: Any land or underground

Organization: Solitary

Challenge Rating: 8

Treasure: None

Alignment: Always lawful evil

Combat

A hellish guardian hound prefers to use its breath weapon to soften up foes, thenenter melee combat with its bite attacks.

--- Breath Weapon (Su): Each of the creature’s two heads may breathe a 30-foot cone of fire every 2d4 rounds. This attack deals 1d4+1 points of fire damage (Reflex DC 20 half). The fiery breath also ignites any flammable materials within the cone. Both heads may breathe at once, and the creature can use its breath weapon while biting.

--- Fire Subtype (Ex): A hellish guardian hound is immune to fire damage and takes a –10 penalty on saves against cold attacks. If a cold attack does not allow a saving throw, the creature takes double damage instead.

Outsider Traits: A hellish guardian hound cannot be raised or resurrected.

Scent (Ex): A hellish guardian hound can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Skills: A two-headed hellish guardian hound receives a +5 racial bonus on Hide and Move Silently checks. Because of its extra head, it also gains a +2 racial bonus on Listen, Search and Spot checks. *The creature gains a +8 racial bonus on Spot checks and Survival checks when tracking by scent, due to its keen sense of smell.

Creating a Multiheaded Creature

“Multiheaded” is an inherited template that can be added to any corporeal creature that has a discernible head (hereafter referred to as the base creature). A multiheaded creature has all the base creature’s characteristics except as noted here. A multiheadedcreature speaks any languages the base creature does.

Size and Type: Animals that have this template become magical beasts, but otherwise type is unchanged. All additional heads are like that of the base creature.

Limit on Additional Heads: The number of heads possible for a multiheaded creature is based on the base creature’s size.

Base Creature Size Maximum Additional Heads

Up to Medium-size 1

Large 3

Huge 11

Gargantuan 19

Colossal 29

Hit Dice: Each additional head adds 2 HD to the base creature’s total.

Attacks: A base creature with a bite, gore, or tongue attack gains one additional such attack for each additional head. This additional attack has the same attack bonus as its counterpart in the base creature. The base attack bonus increases for additional Hit Dice as appropriate for the creature’s type.

Damage: The damage bonus for an extra natural attack gained by the addition of a head is the Strength modifier for a primary attack, or 1/2 the Strength modifier for a secondary attack.

Special Attacks: If the base creature has a breath weapon, the extra heads also have breath weapons. All weapons activate on the same round but can aim in different directions. This rule also applies if the base creature has a spit, spray, ray, or cone attack, so long as that attack comes from the head. A multiheaded creature does not gain extra gaze attacks, fear auras, and the like for its additional heads.

A multiheaded creature that can use weapons gains the Superior Two-Weapon Fighting or Superior MultiweaponFighting ability (see below), as applicable. A multiheadedcreature that has only natural attacks instead gains the Improved Multiattack feat as a bonus feat if it has any secondary attacks available at all, even if it does not have three or more natural weapons.

Superior Two-Weapon Fighting or Superior Multiweapon Fighting (Ex): Because each head controls one arm (or analogous weapon-using limb), a multiheadedcreature has no penalty on attack rolls for attacking with multiple weapons, and the number of attacks and the damage bonus for each weapon are calculated as though the weapon were held in a primary hand.

AC: Natural armor bonus increases by +1 per additional head.

Special Qualities: Multiheadedcreatures have darkvision to a range of 90 feet. Having a redundant head makes a creature more able to survive otherwise lethal attacks. Thus, a vorpal blade would have to remove all heads to have its usual effect. Severing a head requires hitting the creature’s neck (same AC as creature) with a slashing weapon and dealing damage equal to the multiheaded creature’s original hit point total divided by the original number of heads. (The player must declare an attack against the neck just before making the attack roll.) The severed head dies, and a natural reflex seals the neck shut to prevent further blood loss. The creature can no longer attack with the severed head but takes no other penalties. A severed head cannot regrow naturally.

Abilities: Con +2 per additional head.

Skills: Each additional head a creature has gives it a cumulative +2 racial bonus on Listen, Search and Spot checks. The creature gains additional skill points for its extra Hit Dice as normal for its type.

Feats: A multiheaded creature gains Improved Initiative and Combat Reflexes as bonus feats, provided that it does not already have them. The creature also gains additional feats for its extra Hit Dice as appropriate for its type.

Organization: Solitary.

Challenge Rating: The multiheadedcreature’s Challenge Rating depends upon how many additional heads it has and on any head-based special attacks, as given on the table below.

Number of Additional Heads CR Adjustment 1

1 +2

2–4 +3

5–7 +4

8–10 +5

11–15 +6

16–20 +7

21–25 +8

26–29 +9

1 Adjust the CR by an additional +1 for every head-based special attack of the base creature, such as a breath weapon or a gaze attack.

Level Adjustment: A multiheadedcreature’s level adjustment depends on the number of heads it has, as given on the table below. These figures assume that the base creature has sufficient Intelligence to be a player character.

Number of Additional Heads Level Adjustment 1

1 +2

2–4 +3

5–7 +4

8–10 +5

11–15 +6

16–20 +7

21–25 +8

26–29 +9

1 Adjust the level adjustment by an additional +1 for every head-based special attack of the base creature, such as a breath weapon or a gaze attack.

Lernaean, Pyro, and CryoCreatures

Some multiheadedcreatures have abilities similar to the various forms of hydras. The three different types each have a special ability, as detailed below.

Lernaean Creatures

These multiheadedcreatures have bodies that are immune to attack (but see below). The only way to slay a Lernaean creature is to sever all its heads. However, each time a head is severed, two new heads spring from the stump in 1d4 rounds. A Lernaeancreature may never have more than twice its original number of heads; any heads it gains beyond that number wither and die within a day.

To prevent a severed head from growing back into two, at least 5 points of fire or acid damage must be dealt to the stump (AC 19) before the new heads appear.

Spells such as disintegrate, finger of death, and slay living kill a Lernaeancreature if they succeed. If the spell deals damage on a successful save, that damage is directed against one of the creature’s heads.

A Lernaean creature has an additional +2 level adjustment.

Pyro Creatures

These reddish creatures can breath jets of fire 10 feet high, 10 feet wide, and 20 feet long. All heads breathe once every 1d4 rounds, and each jet deals 3d6 points of fire damage per head. A successful Reflex save (DC 10 + 1/2 creature’s number of heads + creature’s Con modifier) halves the damage. The creature also gains the fire subtype.

Fire Subtype (Ex): A multiheadedpyro creature is immune to fire damage and takes a –10 penalty on saves against cold attacks. If a cold attack does not allow a saving throw, the creature takes double damage instead.

A pyro creature has an additional +1 level adjustment.

Cryo Creatures

These purplish creatures can breath jets of frost 10 feet high, 10 feet wide, and 20 feet long. All heads breathe once every 1d4 rounds, and each jet deals 3d6 points of cold damage per head. A successful Reflex save (DC 10 + 1/2 creature’s number of heads + creature’s Con modifier) halves the damage. The creature also gains the cold subtype.

Cold Subtype (Ex): A multiheadedcryo creature is immune to cold damage and takes a –10 penalty on saves against fire attacks. If a fire attack does not allow a saving throw, the creature takes double damage instead.

A cryo creature has an additional +1 level adjustment.

Multiheaded Characters

Multiheaded creatures that take class levels treat fighter as their preferred class. While some take levels of ranger or barbarian, their strengths lie in combat rather than in skill use.

Mummified Creature

Mummies are undead creatures, embalmed using ancient necromantic lore. Often set as guardians for sacred sites, mummies defend their charges until destroyed. Should a mummy be unable to defend its charge for any reason, it becomes an unreasoning spirit of vengeance, hunting those who desecrated the site its master set it to defend.

A mummy appears withered and desiccated, its features hidden beneath centuries-old funereal wrappings. It moves with a slow, shambling gait and groans with the weight of the ages. Symbols of the deity it once served often mark one of these horrid creatures. While other undead stink of carrion, the herbs and powders used to create a mummy give off a sharp, pungent odor, like that of a spice cabinet.

Mummified creatures speak the languages they spoke in life.

Sample Mummified creature

This example uses an ogre as the base creature.

Mummified Ogre

Large Undead

Hit Dice: 4d12 (26 hp)

Initiative: –2

Speed: 20 ft.

AC: 15 (–1 size, –2 Dex, +8 natural), touch 7, flat-footed 15

Attacks: Slam +9 melee, or Huge greatclub +10 melee, or Huge longspear +9 melee, or Huge longspear +0 ranged

Damage: Slam 2d6+10 plus disease, Huge greatclub 2d6+10, Huge longspear 2d6+10/A53 (melee), Huge longspear 2d6+7/A53 (ranged)

Face/Reach: 10 ft./10 ft. (20 ft. with longspear)

Special Attacks: Despair, disease

Special Qualities: DR 5/+1, fire vulnerability, resistant to blows, undead traits

Saves: Fort +4, Ref –1, Will +3

Abilities: Str 24, Dex 6, Con —, Int 2, Wis 14, Cha 11

Skills: Climb +5, Listen +2, Spot +2

Feats: Toughness, Weapon Focus (greatclub)

Climate/Terrain: Any desert and underground

Organization: Solitary, pair, wardens (3–4), or guardians (6–10)

Challenge Rating: 5

Treasure: Standard

Alignment: Always lawful evil

Advancement: By character class

Combat

In melee combat, a mummified ogre delivers a powerful blow. Even if it had no other abilities, its great Strength and grim determination would make it a formidable opponent.

Despair (Su): At the mere sight of a mummified ogre, the viewer must succeed on a Will save (DC 12) or be paralyzed with fear for 1d4 rounds. Whether or not the save is successful, that creature cannot be affected again by that mummified ogre’s despair ability for one day.

Mummy Rot (Su): Natural weapon, Fortitude save (DC 20), incubation period 1 day; damage 1d6 Constitution. Unlike normal diseases, mummy rot continues until the victim reaches Constitution 0 (and dies) or receives a remove disease spell or similar magic (see Disease in Chapter 3 of the Dungeon Master’s Guide).

An afflicted creature that dies shrivels away into sand and dust that blow away into nothing at the first wind unless both remove disease and raise dead are cast on the remains within 6 rounds.

Undead Traits: Immune to mind-affecting effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Resistant to Blows (Ex): Physical attacks deal only half damage to mummified ogres. Apply this effect before damage reduction.

Fire Vulnerability (Ex): A mummified ogre takes double damage from fire attacks unless a save is allowed for half damage. A successful save halves the damage, and a failure doubles it.

Creating a Mummified creature

“Mummified” is an acquired template that can be added to any corporeal animal, giant, or humanoid (referred to hereafter as the base creature). A mummified creature has all the base creature’s characteristics except as noted here.

Size and Type: The creature’s type changes to undead.

Hit Dice: All thecreature’s Hit Dice become d12s.

Speed: A mummified creature’s land speed decreases by 10 feet (to a minimum of 10 feet). The speeds corresponding to any other movement modes are unchanged.

AC: +8 natural armor bonus or the base creature’s natural armor bonus, whichever is higher.

Attacks: A mummified creature gains a slam attack if it did not already have one.

Damage: The base damage for a mummified creature’s slam attack depends on its size, as given on the table below. Use this value or the base damage for the base creature’s slam attack (if any), whichever is higher.

Size Damage Size Damage

Fine 1d2 Large 2d6

Diminutive 1d3 Huge 2d8

Tiny 1d4 Gargantuan 2d10

Small 1d6 Colossal 4d8

Medium-size 1d8

A mummified creature can infect a foe with mummy rot (see below) with all of its natural weapons.

--- Special Attacks: A mummified creature gains the two special attacks described below. Saves have a DC of 10 + 1/2 mummified creature’s HD + mummified creature’s Wis modifier unless otherwise noted.

--- Despair (Su): At the mere sight of a mummified creature, the viewer must succeed on a Will save or be paralyzed with fear for 1d4 rounds. Whether or not the save is successful, that creature cannot be affected again by that mummy’s despair ability for one day.

--- Mummy Rot (Su): Any creature hit by any of a mummified creature’s natural weapons must succeed on a Fortitude save (DC 20) or contract mummy rot. The incubation period is 1 day, and the disease deals 1d6 points of Constitution damage. Because it is a supernatural disease, mummy rot continues until the victim reaches Constitution 0 (and dies) or receives a remove disease spell or similar magic (see Disease in Chapter 3 of the Dungeon Master’s Guide). An afflicted creature that dies shrivels away into sand and dust, blowing away into nothing at the first wind, unless both remove disease and raise dead arecast on the remains within 6 rounds.

--- Special Qualities: A mummy gains the four special attacks described below.

--- Undead Traits:A mummified creature is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless is also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. A mummified creature cannot be raised, and resurrection works only if it is willing. The creature has darkvision (60-foot range).

Damage Reduction (Ex): A mummified creature’s undead body is tough, giving it damage reduction 5/+1.

Resistant to Blows (Ex): Physical attacks deal only half damage to mummies. Apply this effect before damage reduction.

Fire Vulnerability (Ex): A mummified creature takes double damage from fire attacks unless a save for half damage is allowed. A successful save halves the damage, and a failure doubles it.

Abilities: +3 Str, –2 Dex, –4 Int (minimum 2), +4 Wis, +4 Cha. Since it is an undead, a mummified creature has no Constitution score.

Climate/Terrain: Any desert and underground.

Organization: Solitary, pair, wardens (3–4), or guardians (6–10).

Challenge Rating: Base creature’s CR +3.

Treasure: Standard.

Alignment: Always lawful evil.

Level Adjustment: +4.

Mummified Characters

It is possible to play a mummy character. The process of becoming a mummy is usually involuntary, but expressing the wish to become one to the proper priests, and paying the proper fees, can convince them to bring you back to life as a mummy—especially if some of your friends make sure the priests do what you paid them to do. The mum my retains all class abilities it had in life, provided that its new ability scores still allow it to use them (a wizard may lose access to some spell levels, for instance). A loss of In tel ligence does not retroactively remove skill points from a mummified creature.

Mummified characters have the preferred class they had in life. If they are unable to continue in that class because of a change in ability score or alignment, their preferred class is fighter.

Reptilian creature

Reptilians are scaly, tailed folk often found near bodies of water. Folk tales suggest that in ancient times, dragons created them as servitor races. Some reptilians still serve dragons, some worship them, and many others are independent. Reptilians can be found in all but the coldest climates. Their societies and cultures range from primitive to equal with humans.

A reptilian is of average height and weight for the base creature from which it is derived. It has green, gray, or brown scales. Its tail is used for balance and is roughly half as long as the reptilian is tall. Although they are omnivores, reptilians prefer meat. Primitive reptilians prefer the flesh of intelligent creatures, while more advanced cultures prefer the flesh of herd animals and wild game.

A reptilian speaks the same languages as the base creature, plus Draconic.

Sample Reptilian creature

This example uses a bugbear as the base creature.

Reptilian Bugbear

Medium-Size Humanoid (Goblinoid, Reptilian)

Hit Dice: 3d8+6 (19 hp)

Initiative: +1

Speed: 30 ft.

AC: 19 (+1 Dex, +5 natural, +2 leather, +1 small wooden shield), touch 11, flat-footed 18

Attacks: Claw +5 melee, or morningstar +5 melee, or javelin +3 ranged

Damage: Claw 1d6+3, morningstar 1d8+3, javelin 1d6+3

Face/Reach: 5 ft./5 ft.

Special Attacks: None

Special Qualities: Darkvision 60ft., scent

Saves: Fort +3, Ref +4, Will +2

Abilities: Str 17, Dex 12, Con 15, Int 10, Wis 12, Cha 9

Skills: Balance +4, Climb +3, Hide +4, Jump +4, Listen +4, Move Silently +6, Spot +4

Feats: Alertness, Weapon Focus (morningstar)

Climate/Terrain: Any underground

Organization: Solitary, pair, gang (3–4), or band (11–20 plus 150% noncombatants plus 2 2nd-level sergeants and 1 2nd–5th level leader)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually chaotic evil

Advancement: By character class

A reptilian bugbear is tall and very muscular. It stands approximately 7 feet tall and has a tail roughly 3 1/2 feet long. Its scaly hide varies in color from light yellow to yellow-brown, and its ears are wedge-shaped. Its eyes are greenish-white with red pupils, and they resemble those of a savage animal. A reptilian bugbear’s mouth is full of long, sharp fangs, and its nose is much like that of a bear, with the same fine sense of smell.

A reptilian bugbear speaks Goblin, Common, and Draconic.

Combat

Reptilian bugbears prefer to ambush opponents whenever possible. When hunting, they normally send scouts ahead of the main group who, if they spy prey, return to report and bring up reinforcements. Reptilian bugbear attacks are coordinated, and their tactics are sound if not brilliant.

Scent (Ex): A reptilian bugbear can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Skills: A reptilian bugbear gets a +4 racial bonus on Balance, Jump, and Move Silently checks.

Creating a Reptilian Creature

“Reptilian” is an inherited template that can be added to any humanoid, monstrous humanoid, or giant (hereafter referred to as the base creature) that does not already have the aquatic or reptilian subtype. The creature gains a tail half as long as the base creature’s height. A reptilian creature has all the base creature’s characteristics ex cept as noted here.

Size and Type: The template adds the reptilian subtype.

AC: The tough hide of a reptilian increases the base creature’s natural armor bonus by +2.

Attacks: A reptilian gains a claw attack if it did not already have one. The base damage depends on the creature’s size, as given in the table below.

Size Damage Size Damage

Fine 1 Large 1d8

Diminutive 1d2 Huge 2d6

Tiny 1d3 Gargantuan 2d8

Small 1d4 Colossal 4d6

Medium-size 1d6

Special Qualities: Reptilians gain scent and darkvision with a range of 60 feet. If the base creature has a superior version of either ability, use the superior ability.

A reptilian can hold its breath twice as long as a human.

Abilities: +2 Str, +2 Con, +2 Wis.

Skills: A reptilian gains a +4 racial bonus on Jump and Balance checks.

Climate/Terrain: Same as the base creature, but never cold or desert.

Challenge Rating: Base creature’s CR +1.

Level Adjustment: +2.

Reptilian Characters

A reptilian character’s preferred class is fighter. Strong, tough, and perceptive, these creatures excel as soldiers. Those with lawful alignments often take levels of paladin, benefiting from the same racial advantages.

Spectral Creature

Spectral creatures are incorporeal undead often mistaken for ghosts or other such horrors. They haunt the places where they died, retaining their sentience but hating all living beings.

--- A spectral creature looks so much as it did in life that it can be easily recognized by those who either knew the individual or have access to depictions such as paintings or the like. In many cases, the evidence of a violent death is visible on the creature’s semitransparent, faintly luminous body. The chill of death hangs in the air around a spectral creature and lingers in the places it haunts.

Sample Spectral Creature

This example uses a cloakeras the base creature.

Spectral Cloaker

Large Undead (Incorporeal)

Hit Dice: 6d12 (39 hp)

Initiative: +8

Speed: Fly 80 ft. (perfect)

AC: 17 (–1 size, +4 Dexterity, +4 deflection), touch 17, flat-footed 13

Attacks: Incorporeal touch +7 melee

Damage: Incorporeal touch 2d6 plus energy drain

Face/Reach: 10 ft./10 ft.

Special Attacks: Energy drain

Special Qualities: Create spawn, incorporeal subtype, sunlight powerlessness, turn resistance +2, undead traits, unnatural aura

Saves: Fort +2, Ref +6, Will +9

Abilities: Str —, Dex 19, Con —, Int 18, Wis 19, Cha 19

Skills: Hide +20, Listen +19, Move Silently +12, Search +8, Spot +19

Feats: Alertness, Combat Reflexes, Improved Initiative

Climate/Terrain: Any land and underground

Organization: Solitary, pair, gang (3–4), or mob (7–12)

Challenge Rating: 8

Treasure: None

Alignment: Always lawful evil

Advancement: 7–9 HD (Large); 10–18 HD (Huge)

Combat

Spectral cloakersusually lie still, watching and listening for prey. In close combat, a spectral cloaker attacks with its numbing, life-draining touch. It makes full use of its incorporeal nature, moving through walls, ceilings, and floors as it attacks.

Energy Drain (Su): Any living creature struck by a spectral cloaker’s incorporeal touch attack must succeed on a Fortitude save (DC 17) or gain two negative levels. For each negative level it bestows, the spectral cloaker heals 5 points of damage. If the amount of healing is more than the damage the creature has taken, it gains any excess as temporary hit points. If the negative level has not been removed (by a spell such as restoration) before 24 hours have passed, the afflicted opponent must succeed on a Fortitude save (DC 17) to remove it. Failure means the opponent’s level (or Hit Dice) is reduced by one.

Create Spawn (Su): Any aberration, animal, drag on, giant, humanoid, magical beast, or monstrous human oid slain by a spectral cloakerrises as a spectral creature in 1d4 rounds. Such a spawn is under the command of the spectral cloaker that created it and remains enslaved until its master’s death. The spawn does not possess any of the abilities it had in life but gains the spectral creature template.

A spectral cloakercan control a number of spawn equal to its HD A5 2. If it creates a spawn that causes it to exceed this limit, the spawn longest under its control is released.

Incorporeal Subtype: A spectral cloakercan be harmed only by other incorporeal creatures, +1 or better magic weapons, spells, and spell-like abilities, and supernatural abilities. The creature has a 50% chance to ignore any damage from a corporeal source, except for force effects or attacks made with ghost touch weapons. A spectral cloaker can pass through solid objects, but not force effects, at will. Its attacks ignore natural armor, armor, and shields, but deflection bonuses and force effects work normally against them. A spectral cloaker always moves silently and cannot be heard with Listen checks if it doesn’t wish to be.

Turn Resistance (Ex): A spectral cloakeris treated as an undead with 8 Hit Dice for the purpose of turn, rebuke, command, and bolster attempts.

Undead Traits: A spectral cloakeris immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. A spectral cloaker cannot be raised, and resurrection works only if it is willing. The creature has darkvision (60-foot range).

Unnatural Aura (Su): Both wild and domesticated animals can sense the unnatural presence of a spectral cloaker at a distance of 30 feet. They do not willingly approach nearer than that and panic if forced to do so; they remain panicked as long as they are within that range.

Sunlight Powerlessness (Ex): Spectral cloakersare utterly powerless in natural sunlight (not merely a daylight spell) and flee from it. A spectral cloaker caught in sunlight cannot attack and can take only partial actions.

Skills: Spectral cloakers receive a +8 racial bonus on Hide, Listen, Search, and Spot checks.

Creating a Spectral Creature

“Spectral creature” is an acquired template that can be added to any aberration, animal, dragon, giant, humanoid, magical beast, or monstrous humanoid. The creature (referred to hereafter as the base creature) must have a Charisma score of at least 8. A spectral creature has all the base creature’s characteristics except as noted here.

--- Size and Type: The creature’s type changes to undead, and it takes the incorporeal subtype.

--- Hit Dice: All the creature’s Hit Dice change to d12s.

--- Speed: Fly 80 ft. (perfect).

--- AC: The creature loses all natural armor but gains a deflection bonus equal to its Charisma modifier or +1, whichever is greater.

--- Attacks: The creature loses all its attacks and gains an incorporeal touch attack.

--- Damage: The damage for a spectral creature’s incorporeal touch attack is as given on the table below, plus energy drain.

Size Damage Size Damage

Fine 1d2 Large 2d6

Diminutive 1d3 Huge 2d8

Tiny 1d4 Gargantuan 4d6

Small 1d6 Colossal 4d8

Medium-size 1d8

Special Attacks: A spectral creature loses the base creature’s special attacks and gains energy drain, described below.

Energy Drain (Su): Any living creature struck by a spectral creature’s incorporeal touch attack must succeed on a Fortitude saving throw (DC 10 + 1/2 spectral creature’s HD + spectral creature’s Cha modifier) or gain two negative levels. For each negative level it bestows, the spectral creature heals 5 points of damage. If the amount of healing is more than the damage the creature has taken, it gains any excess as temporary hit points. If the negative level has not been removed (by a spell such as restoration) before 24 hours have passed, the afflicted opponent must succeed on a Fortitude save to remove it. Failure means the opponent’s level (or Hit Dice) is reduced by one.

Special Qualities: A spectral creature gains the six special qualities described below.

Create Spawn (Su): Any aberration, animal, drag on, giant, humanoid, magical beast, or monstrous human oid slain by a spectral creature rises as a spectral creature in 1d4 rounds. Such a spawn is under the command of the spectral creature that created it and remains enslaved until its master’s death. The spawn does not possess any of the abilities it had in life but gains the spectral creature template.

A spectral creature can control a number of spawn equal to its HD A5 2. If it creates a spawn that causes it to exceed this limit, the spawn longest under its control is released.

Incorporeal Subtype: A spectral creature can be harmed only by other incorporeal creatures, +1 or better magic weapons, spells, and spell-like abilities, and supernatural abilities. The creature has a 50% chance to ignore any damage from a corporeal source, except for force effects or attacks made with ghost touch weapons. A spectral creature can pass through solid objects, but not force effects, at will. Its attacks ignore natural armor, armor, and shields, but deflection bonuses and force effects work normally against them. A spectral creature always moves silently and cannot be heard with Listen checks if it doesn’t wish to be.

Turn Resistance (Ex): A spectral creature has turn resistance +2.

Undead Traits: A spectral creature is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitudesave unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. A spectral creature cannot be raised, and resurrection works only if it is willing. The creature has darkvision (60-foot range).

Unnatural Aura (Su): Both wild and domesticated animals can sense the unnatural presence of a spectral creature at a distance of 30 feet. They do not willingly approach nearer than that and panic if forced to do so; they remain panicked as long as they are within that range.

Sunlight Powerlessness (Ex): Spectral creatures are utterly powerless in natural sunlight (not merely a daylight spell) and flee from it. A spectral creature caught in sunlight cannot attack and can take only partial actions.

Abilities: +3 Dex, +4 Int, +4 Wis, +4 Cha. Because it is an incorporeal undead, a spectral creature has no Strength or Constitution score.

Skills: A spectral creature receives a +8 racial bonus on Hide, Listen, Search, and Spot checks.

Climate/Terrain: Any land and underground.

Organization: Solitary, pair, gang (3–4), or mob (7–12).

Challenge Rating: Base creature’s CR +3.

Treasure: None.

Alignment: Always lawful evil.

Level Adjustment: +7.

Spectral Characters

Spectral characters with class levels generally take levels of barbarian, fighter, or ranger. These classes offer good Hit Dice and attack bonuses that the spectral character uses to make its incorporeal touch more effective. The preferred class of spectral characters is fighter. They rarely take spellcaster levels because, as incorporeal creatures, they cannot handle material components. Some multiclassas rogues to get the class abilities and increased access to skills (their incorporeal nature allows them to move silently and hide without those rogue class skills).

Symbiotic creature

A symbiotic relationship is a sort of benign parasitism, where both host and “guest” enjoy mutual benefits. The most successful partnerships bond the two creatures so tightly that they become virtually one.

Sample Symbiotic creature

This example uses a bugbear as the host and a stirge as the guest.

Bugsucker

Medium-Size Aberration

Hit Dice: 3d8+3 (16 hp)

Initiative: +1

Speed: 30 ft.

AC: 17 (+1 Dex, +3 natural, +2 leather, +1 small shield), touch 11, flat-footed 16

Attacks: Morningstar +4 melee and touch –1 melee, or javelin +3 ranged

Damage: Morningstar 1d8+2, touch 1d3+1, javelin 1d6+2

Face/Reach: 5 ft./5 ft.

Special Attacks: Attach, blood drain

Special Qualities: Darkvision 60 ft., detach

Saves: Fort +3, Ref +4, Will +2

Abilities: Str 15, Dex 12, Con 13, Int 3, Wis 12, Cha 6

Skills: Climb +2, Hide +5, Listen +5, Move Silently +4, Spot +5

Feats: Alertness, Weapon Finesse (touch) (B), Weapon Focus (morningstar)

Climate/Terrain: Any underground

Organization: Solitary

Challenge Rating: 3

Treasure: Standard

Alignment: Often neutral

Advancement: By character class

Combat

--- Blood Drain (Ex): A bugsucker drains blood. To use this ability, it must make a successful grapple check and attach itself to the target by hitting with its touch attack. Each round it maintains the hold, it deals 1d4 points of Constitution damage. It can make the attack against Small or larger creatures only.

Detach (Ex): A symbiotic creature’s two members can separate, dealing 1d6 points of damage to the host (bugbear). This is a standard action that does provoke an attack of opportunity, which may be made against host or guest. Reengaging takes one day of complete rest. If the reattaching creatures are disturbed during this process, each takes 1d6 points of Constitution damage from bleeding, and they remain separate.

Creating a Symbiotic creature

“Symbiotic” is an acquired template that can be added to any two living creatures of the following types: animal, humanoid, plant, or vermin. The two creatures need not be the same type. One (hereafter referred to as the guest) must be at least two size categories smaller than the other (hereafter referred to as the host).

A symbiotic creature has characteristics of both the host and the guest, as noted below.

Size and Type: The creature’s type changes to aberration.

Hit Dice: A symbiotic creature uses the host’s Hit Dice and Constitution modifier.

Speed: A symbiotic creature uses the host’s speed and modes of movement, including maneuverability if applicable.

AC: Same as the host.

Attacks: A symbiotic creature uses the host’s base attack bonus and attack forms. However, if the guest has a different attack form (such as a stinger), the symbiotic creature can make a secondary attack with that weapon. All attacks use the host’s Strength or Dexterity modifier, as appropriate.

If the guest is Tiny or smaller, using its attack(s) would normally require entering the opponent’s space. Since it is now part of a larger being, the only way to bring its attack(s) to bear is by entering a grapple and getting a hold.

Damage: The host’s attacks deal the host’s normal damage. The guest’s attack deals its base damage plus 1/2 the symbiotic creature’s Strength modifier.

Special Attacks: A symbiotic creature can use a special attack of either the host or the guest but cannot use both in the same round (unless it somehow has an additional partial action, such as from haste). Attack forms that require the use of the guest’s entire body, such as constrict, are not allowed unless the guest detaches (see below). Special attacks that involve prolonged contact with an opponent may require the host to make grapple checks each round to maintain the hold.

Special Qualities: A symbiotic creature has the special qualities, both advantageous and disadvantageous, of both host and guest.

Detach (Ex): If the survival of a symbiotic creature is threatened, its two members can separate in an effort to save at least one of them (often this is the guest). This process deals 1d6 points of damage to the host. Detaching is a standard action that provokes an attack of opportunity, which may be made against host or guest. A symbiotic creature may also separate to better bring to bear a host’s or guest’sspecial attacks.

Reengaging is not a simple matter; it takes one day of complete rest. If the reattaching creatures are disturbed during this process, each takes 1d6 points of Constitution damage from bleeding, and they remain separate.

Base Saves: A symbiotic creature uses the better of the host’s or the guest’s base saves.

Abilities: Use the physical scores (Strength, Dexterity, Constitution) of the host, and the mental scores (Intelligence, Wisdom, Charisma) of the guest (minimum Intelligence 3).

Skills: A symbiotic creature uses the host’s skill ranks, adjusted to account for the changed ability scores of the overall symbiotic creature. The skill ranks of the guest become racial bonuses of the symbiotic creature. All the original racial skill bonuses of both the host and the guest also apply.

Feats: A symbiotic creature retains the host’s feats and gains the guest’s feats as bonus feats.

Climate/Terrain: Same as the host.

Organization: Solitary.

Challenge Rating: As a mixed pair consisting of host and guest.

Treasure: Same as the host or the guest, whichever is better.

Alignment: Any, often that of the guest.

Advancement: As host or by character class.

Level Adjustment: +1.

Symbiotic Characters

Because the guest often has a low Intelligence score, symbiotic characters are rare. Those that exist generally have higher physical scores than mental scores, so their preferred class is fighter.

Tauric Creature

A tauriccreature is a hybrid being possessing the head, arms, and upper torso of a humanoid, and the legs and lower body of an animal, magical beast, or vermin. Some are created as the result of magical experiments or as divine punishment for failing their deities. Tauriccreatures of the same kind form a unique race with its own culture, language, and religion. Tauric creatures are not to be confused with two-legged humanoid/creature hybrids such as the minotauror the satyr, which have different traits from their apparent component creatures.

Tauric creatures speak the languages of both of their component creatures, as well as any language they have developed as a people.

Sample Tauric Creature

Here is an example of a tauric creature using a griffon as the base creature and a 1st-level hobgoblin warrior as the base humanoid.

Tauric Hobgoblin-Griffon

Large Monstrous Humanoid

Hit Dice: 8d8+24 (60 hp)

Initiative: +2

Speed: 30 ft., fly 80 ft. (average)

AC: 18 (–1 size, +2 Dex, +6 natural, +1 small wooden shield), touch 11, flat-footed 16

Attacks: Longsword +11/+6 melee and 2 claws +9 melee, or javelin +9 ranged

Damage: Longsword 1d8+4/19–20, claw 2d6+2, javelin 1d6+4

Face/Reach: 10 ft./5 ft.

Special Attacks: Pounce, rake 1d6+2

Special Qualities: Darkvision 60 ft., low-light vision, scent

Saves: Fort +11, Ref +8, Will +2

Abilities: Str 18, Dex 15, Con 16, Int 10, Wis 10, Cha 10

Skills: Hide +6, Jump +13, Listen +4, Move Silently +10, Spot +5*

Feats: Alertness, Iron Will, Multiattack

Climate/Terrain: Temperate and warm hills and mountains

Organization: Solitary, pair, or pride (6–10)

Challenge Rating: 5

Treasure: Standard

Alignment: Usually lawful evil

Advancement: By character class

Level Adjustment: +2 (apply this to the level adjustment of the base humanoid)

Combat

Pounce (Ex): If a tauric hobgoblin-griffon charges, it can make a full attack (including a rake attempt; see below) even though it has moved.

Rake (Ex): A taurichobgoblin-griffon that pounces on an opponent can make two rake attacks (+11 melee) with its hind legs for 1d6+2 points of damage each.

Skills: A tauric hobgoblin-griffon receives a +4 racial bonus on Jump and Move Silently checks. *It also receives a +4 racial bonus on Spot checks in daylight.

Creating A Tauric Creature

“Tauric” is an inherited template that combines two creatures into one hybrid creature. The template can be added to added to any corporeal humanoid or monstrous humanoid of Small or Medium-size (referred to hereafter as the base humanoid) and any Medium-size or Large corporeal animal, magical beast, or vermin with at least four legs (referred to hereafter as the base creature). A tauric creature has all the base creature’s characteristics except as noted here.

Size and Type: The creature’s type changes to monstrous humanoid.

Hit Dice: Add the base humanoid’s and base creature’s Hit Dice to get the tauric creature’s Hit Dice, each of which changes to a d8. A humanoid that normally has a class instead of 1 Hit Die counts as a 1 HD creature.

AC: A tauric creature has the natural armor bonus of the base creature or the base humanoid, whichever is better.

Attacks and Damage: A tauric creature retains the natural weapons and base damage of the base humanoid and the base creature, provided that the tauric creature’s physical form is capable of delivering those attacks. The absence of the base creature’s head always results in the loss of the base creature’s bite attack. If the creature loses its primary attack in this fashion, all its remaining natural attacks are still secondary.

--- A tauric creature has the base attack bonus of a monstrous humanoid of the tauriccreature’s Hit Dice as a monster (do not count Hit Dice from class levels).

--- Special Attacks: A tauric creature retains the special attacks of the base humanoid and the base creature, provided that the tauric creature is capable of delivering the attack. The ab sence of the base creature’s head always results in the loss of the base creature’s breath weapon or gaze attack.

--- Special Qualities: A tauric creature retains the special qualities of both the base humanoid and the base creature.

--- Base Saves: For each saving throw, use the base save bonus for either the base creature or the base humanoid, whichever is higher.

--- Abilities: A tauric creature uses the base humanoid’s Intelligence, Wis dom, and Charisma scores, and it uses the base creature’s Strength, Dexterity, and Constitution scores.

--- Skills: A tauric creature gains skill points as a monstrous humanoid of its Hit Dice as a monster (do not count Hit Dice from class levels). Treat skills from both the base creature’s list and the base humanoid’s list as class skills. If the creature has a class, it gains skill points for class levels normally.

--- Feats: A tauriccreature gains feats as a monstrous humanoid of its Hit Dice as a monster.

--- Climate/Terrain: Same as either the base humanoid or the base creature, whichever is more restrictive.

--- Organization: Same as either the base humanoid or the base creature, whichever uses the smaller number ranges.

Challenge Rating: Base creature’s CR +1.

Treasure: Same as the base humanoid.

Alignment: Same as the base humanoid.

Advancement: By character class of the base humanoid.

Tauric Characters

Tauric characters excel in many areas. The base creature often provides strong physical scores, making them excellent barbarians, fighters, paladins, or rangers. The base creature may even give them attributes that make them good rogues. The base humanoid may provide mental scores that make them good bards, clerics, druids, sorcerers, or wizards. Their preferred class, however, is ranger.

Umbral Creature

Umbral creatures are, like shadows, creatures of living darkness. They hate life and light with equal fervor. Their touch bestows the painful chill of nonexistence, making them very dangerous opponents.

An umbral creature looks like a shadowy version of a material creature, and it may easily be mistaken for a living creature from the Plane of Shadow. Umbral creatures are difficult to see in dark or gloomy areas, but they stand out starkly in brightly illuminated places.

Natural enemies of all that live, umbral creatures are aggressive and predatory. They are quick to strike and make short work of those unprepared to deal with them.

Umbral creatures speak whatever languages they spoke in life.

Sample Umbral Creature

This example uses an ettinas the base creature.

Umbral Ettin

Large Undead (Incorporeal)

Hit Dice: 10d12 (65 hp)

Initiative: +4

Speed: Fly 40 ft. (perfect)

AC: 10 (–1 size, +1 deflection), touch 10, flat-footed 10

Attacks: Incorporeal touch +6 melee

Damage: Incorporeal touch 1d8 Strength

Face/Reach: 10 ft./10 ft.

Special Attacks: Strength damage

Special Qualities: Create spawn, darkvision 90 ft., incorporeal subtype, turn resistance +2, undead traits

Saves: Fort +7, Ref +3, Will +4

Abilities: Str —, Dex 10, Con —, Int 2, Wis 12, Cha 13

Skills: Listen +10, Search +1, Spot +10

Feats: Alertness, Improved Initiative, Iron Will, Power Attack

Climate/Terrain: Any land and underground

Organization: Solitary, pair, gang (3–4), or swarm (6–11)

Challenge Rating: 8

Treasure: None

Alignment: Always chaotic evil

Advancement: By character class

Combat

Umbral ettins are even less intelligent than their Material Plane cousins, but they are equally cunning fighters. They prefer to lurk in dark places and ambush their victims rather than charge into a straight fight, but once the battle has started, an umbralettin fights furiously until all enemies are dead.

Strength Damage (Su): The touch of an umbralettin deals 1d8 points of Strength damage to a living foe. A creature reduced to Strength 0 by an umbralettin dies.

Create Spawn (Su): Any aberration, animal, drag on, giant, humanoid, magical beast, or monstrous human oidreduced to Strength 0 by an umbralettin rises as an umbral creature in 1d4 rounds. Such a spawn is under the command of the umbralettin that created it and remains enslaved until its master’s death. The spawn does not possess any of the abilities it had in life but gains the umbral creature template.

An umbralettin can control a number of spawn equal to its HD A5 2. If it creates a spawn that causes it to exceed this limit, the spawn longest under its control is released.

Incorporeal Subtype: An umbralettin can be harmed only by other incorporeal creatures, +1 or better magic weapons, spells, and spell-like abilities, and supernatural abilities. The creature has a 50% chance to ignore any damage from a corporeal source, except for force effects or attacks made with ghost touch weapons. An umbralettin can pass through solid objects, but not force effects, at will. Its attacks ignore natural armor, armor, and shields, but deflection bonuses and force effects work normally against them. An umbralettinalways moves silently and cannot be heard with Listen checks if it doesn’t wish to be.

Turn Resistance (Ex): An umbralettin is treated as an undead with 12 Hit Dice for the purpose of turn, rebuke, command, and bolster attempts.

Undead Traits: An umbralettin is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. An umbralettin cannot be raised, and resurrection works only if it is willing. The creature has darkvision (60-foot range).

Skills: An umbralettin’stwo heads give it a +2 racial bonus on Listen, Spot, and Search checks.

Creating an Umbral Creature

“Umbralcreature” is an acquired template that can be added to any aberration, animal, dragon, giant, humanoid, magical beast, or monstrous humanoid. The creature (referred to hereafter as the base creature) must have a Charisma score of at least 8. An umbral creature has all the base creature’s characteristics except as noted here.

Size and Type: The creature’s type changes to undead, and it takes the incorporeal subtype.

Hit Dice: All the base creature’s Hit Dice change to d12s.

Speed: The creature gains a fly speed of 40 feet if it did not already have a faster fly speed, and its maneuverability becomes perfect.

AC: The creature loses its natural armor bonus but gains a deflection bonus equal to its Charisma modifier or +1, whichever is greater.

Attacks: The creature loses all its attacks and gains an incorporeal touch attack.

Damage: An umbral creature’s incorporeal touch attack deals Strength damage based on the creature’s size, according to the table below.

Special Attacks: An umbralcreature loses the base creature’s special attacks and gains the special attack of Strength damage, described below.

Strength Damage (Su): The touch of an umbral creature deals 1d6 points of Strength damage to a living foe. A creature reduced to Strength 0 by an umbralcreature dies.

Special Qualities: An umbral creature gains the four special qualities described below.

Create Spawn (Su): Any aberration, animal, drag on, giant, humanoid, magical beast, or monstrous human oid reduced to Strength 0 by an umbralcreature rises as an umbral creature in 1d4 rounds. Such a spawn is under the command of the umbral creature that created it and remains enslaved until its master’s death. The spawn does not possess any of the abilities it had in life but gains the umbral creature template.

An umbral creature can control a number of spawn equal to its HD A5 2. If it creates a spawn that causes it to exceed this limit, the spawn long est under its control is released.

Incorporeal Subtype: An umbral creature can be harmed only by other incorporeal creatures, +1 or better magic weapons, spells, and spell-like abilities, and supernatural abilities. The creature has a 50% chance to ignore any damage from a corporeal source, except for force effects or attacks made with ghost touch weapons. An umbral creature can pass through solid objects, but not force effects, at will. Its attacks ignore natural armor, armor, and shields, but deflection bonuses and force effects work normally against them. An umbral creature always moves silently and cannot be heard with Listen checks if it doesn’t wish to be.

Turn Resistance (Ex): An umbral creature gains turn resistance +2.

Undead Traits: An umbralcreature is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. An umbral creature cannot be raised, and resurrection works only if it is willing. The creature has darkvision (60-foot range).

Abilities: +2 Dex, –4 Int (minimum 2), +2 Wis, +2 Cha. As an incorporeal undead, an umbralcreature has no Strength or Constitution score.

Climate/Terrain: Any land and underground.

Organization: Solitary, pair, gang (3–4), or swarm (6–11).

Challenge Rating: Base creature’s CR+3.

--- Treasure: None.

--- Alignment: Always chaotic evil.

--- Level Adjustment: +5.

Umbral Characters

Umbral creatures with class levels are rare due to their low Intelligence. Those that do manage to attain class levels usually take a relatively simple class, such as barbarian or fighter. A few multiclass as rogues for the class abilities (their in corporeal nature allows them to move silently and hide without those rogue class skills). Their preferred class is fighter.

Wight

A wight’sappearance is a weird and twisted reflection of the form it had in life. Its wild, frantic eyes burn with malevolence. The leathery, desiccated flesh is drawn tight across its bones, and its teeth have grown into sharp, jagged needles.

Wights lurk in barrow mounds, catacombs, and other places thick with the aura of death, where they nurture their hatred. They seek to destroy all life, filling graveyards with their victims and populating the world with their horrid progeny.

Wights speak whatever languages they spoke in life.

Sample Wight

This example uses a troglodyte as the base creature.

Troglodyte Wight

Medium-Size Undead

Hit Dice: 2d12 (13 hp)

Initiative: +0

Speed: 30 ft.

AC: 16 (+6 natural), touch 10, flat-footed 16

Attacks: Longspear +2 melee (or 2 claws +2 melee) and bite +0 melee plus energy drain, or javelin +2 ranged

Damage: Longspear 1d8+1/A53, bite 1d4 plus energy drain, claw 1d4+1 plus energy drain, javelin 1d6+1

Face/Reach: 5 ft./5 ft. (10 ft. with longspear)

Special Attacks: Energy drain, stench

Special Qualities: Create spawn, darkvision 90 ft., undead traits

Saves: Fort +3, Ref +0, Will+1

Abilities: Str 12, Dex 11, Con —, Int 8, Wis 12, Cha 14

Skills: Hide +5*, Listen +3

Feats: Multiattack (B), Weapon Focus (javelin)

Climate/Terrain: Any land and underground

Organization: Solitary, pair, gang (3–5), or pack (6–11)

Challenge Rating: 4

Treasure: None

Alignment: Always lawful evil

Advancement: 3–6 HD (Medium-size)

Combat

Half of a group of troglodyte wights are armed only with claws and teeth; the rest carry one or two javelins and longspears. They normally conceal themselves,launch a volley of javelins, then close to attack. If the battle goes against them, they retreat and attempt to hide.

Energy Drain (Su): Any living creature struck by a troglodyte wight’s claw or bite attack must succeed on a Fortitude save (DC 13) or gain two negative levels. For each negative level it bestows, the troglodyte wight heals 5 points of damage. If the amount of healing is more than the damage the creature has taken, it gains any excess as temporary hit points. If the negative level has not been removed (with a spell such as restoration) before 24 hours have passed, the afflicted opponent must succeed on a Fortitude save (DC 13) to remove it. Failure means the opponent’s level (or Hit Dice) is reduced by one.

Stench (Ex): When a troglodyte wight is angry or frightened, it secretes an oily, musklike chemical that nearly every form of animal life finds offensive. All living creatures (except troglodytes and troglodyte wights) within 30 feet of the troglodyte wight must succeed on a Fortitude save (DC 13) or be overcome with nausea. This lasts for 10 rounds and deals 1d6 points of Strength damage.

Create Spawn (Su): Any human oidslain by a troglodyte wight rises as a wight in 1d4 rounds. Such a spawn is under the command of the troglodyte wight that created it and remains enslaved until its master’s death. The spawn does not possess any of the abilities it had in life but gains the wight template.

--- A troglodyte wight can control a number of spawn equal to its HD A5 2. If it creates a spawn that causes it to exceed this limit, the spawn longest under its control is released.

--- Undead Traits: A trog lodyte wight is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. A troglodyte wight cannot be raised, and resurrection works only if it is willing. The creature has darkvision (60-foot range).

Skills: The skin of a troglodyte wight changes color somewhat, allowing it to blend in with surroundings like a chameleon and conferring a +4 racial bonus on Hide checks. *In rocky or subterranean settings, this bonus improves to +8.

Creating a Wight

“Wight” is an acquired template that can be added to any humanoid (hereafter called the base creature). A wight has all the base creature’s characteristics except as noted here.

Size and Type: The creature’s type changes to undead.

Hit Dice: All thecreature’s Hit Dice change to d12s.

AC: The wight gains a +4 natural armor bonus or retains the base creature’s natural armor bonus, whichever is higher.

Attacks: The wight retains all the base creature’s attacks, and all its natural weapons can deliver its energy drain special attack.

Damage: The wight retains the base creature’s damage and adds energy drain to any damage done by natural weapons.

Special Attacks: A wight gains the energy drain special attack, described below. The DC of the saving throw for any of its special attacks is equal to 10+ 1/2 wight’s HD + wight’s Cha modifier.

Energy Drain (Su): Any living creature struck by a wight’s natural attack must succeed on a Fortitude saving throw or gain two negative levels. For each negative level it bestows, the wight heals 5 points of damage. If the amount of healing is more than the damage the creature has taken, it gains any excess as temporary hit points. If the negative level has not been re moved (with a spell such as restoration) before 24 hours have passed, the afflicted opponent must succeed on a Fortitude save (same DC) to remove it. Failure means the opponent’s level (or Hit Dice) is reduced by one.

Special Qualities: A wight gains the special qualities described below.

Create Spawn (Su): Any human oid slain by a wight rises as a wight in 1d4 rounds. Such a spawn is under the command of the wight that created it and remains enslaved until its master’s death. The spawn does not possess any of the abilities it had in life but gains the wight template.

A wight can control a number of spawn equal to its HD A5 2. If it creates a spawn that causes it to exceed this limit, the spawn longest under its control is released.

Undead Traits: A wight is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. A wight cannot be raised, and resurrection works only if it is willing. The creature has darkvision (60-foot range).

Abilities: +2 Str, +2 Dex, +2 Wis, +4 Cha. As an undead, a wight has no Constitution score.

Climate/Terrain: Any land and underground.

Organization: Solitary, pair, gang (3–5), or pack (6–11).

Challenge Rating: Base creature’s CR +3.

Treasure: None.

Alignment: Always lawful evil.

Level Adjustment: +4.

Wight Characters

A wight’spreferred class is sorcerer. Many wights combine high Charisma scores with high Wisdom scores, making them excellent clerics.

Winged Creature

Winged creatures are avian monsters that generally prefer to live in mountainous and heavily forested regions. Some possess feathered wings, some possess leathery wings, and still others possess insect wings. The type of wing is no indication of alignment, sophistication, or attitude. Intelligent winged creatures tend to revere Bahamutand Obad-Hai for their control over the air.

--- A winged creature appears as a normal representative of the base creature, with the addition of a pair of wings on its backs. Intelligent winged folk may be primitive tribes, nomadic wanderers, or as culturally sophisticated as elves.

--- Winged creatures, if they possess the gift of language, speak the languages of their base creatures, plus Auran.

Sample Winged Creature

This example uses a dog as the base creature.

Winged Dog

Small Magical Beast

Hit Dice: 1d8+2 (6 hp)

Initiative: +5

Speed: 40 ft., fly 60 ft. (perfect)

AC: 17 (+1 size, +5Dex, +1 natural), touch 16, flat-footed 12

Attacks: Bite +2 melee

Damage: Bite 1d4+1

Face/Reach: 5 ft./5 ft.

Special Attacks: None

Special Qualities: Low-light vision, scent

Saves: Fort +4, Ref +7, Will +2

Abilities: Str 13, Dex 21, Con 15, Int 2, Wis 14, Cha 6

Skills: Jump +3*, Listen +5, Spot +5, Swim +1, Survival +1*

Feats: Alertness, Track (B)

Climate/Terrain: Any mountain or forest

Organization: Solitary, pair, or pack (7–16)

Challenge Rating: 3

Treasure: None

Alignment: Always neutral

Advancement: None

The statistics presented here are based on fairly small dogs, such as terriers. They also can be used for small wild canines, such as coyotes, jackals, and African wild dogs.

Combat

Dogs usually rush into combat and bite opponents. They possess little subtlety.

Skills: *A dog receives a +4 racial bonus on Survival checks when tracking by scent.

Creating a Winged Creature

“Winged” is an inherited template that can be added to any animal, giant, humanoid, monstrous humanoid, or vermin (hereafter referred to as the base creature) that does not already have a fly speed. A winged creature has all the base creature’s characteristics except as noted here.

Size and Type: Giants and monstrous humanoids do not change types. Animals and vermin become magical beasts, and humanoids become monstrous humanoids.

Speed: A winged creature gains a fly speed equal to its land speed plus 20 feet. Maneuverability is based on the winged creature’s Dexterity, as shown on the following table.

Maneuverability Required Dexterity

Perfect 17

Good 15

Average 11

Poor 7

Clumsy 6 or lower

Abilities: +4 Dex, +2 Wis.

Climate/Terrain: Any mountain or forest.

Challenge Rating: Base creature’s CR +1.

Level Adjustment: +2.

Winged Characters

A winged character’s preferred class is fighter. Most winged characters prefer ranged combat and take advantage of fighter bonus feats to quickly acquire feats that make them powerful archers. A few winged characters become rogues, but there is a weight limit on how much a character can carry and still fly, making it difficult to steal large amounts of goods.

Wraith

Wraiths are incorporeal creatures born of evil and darkness. They despise all living things, as well as the light that nurtures them.

Although composed of darkness, wraiths are more or less humanoid in shape. They are utterly featureless except for the glowing red pinpoints of their eyes. In some cases, the grim silhouette of a wraith might appear armored or outfitted with weapons. This does not affect the creature’s Armor Class or combat abilities but only reflects the shape it had in life.

Sample Wraith

This example uses a 1st-level kobold warrior as the base creature.

Kobold Wraith

Small Undead

Hit Dice: 1d12 (3 hp)

Initiative: +8

Speed: Fly 60 ft. (perfect)

AC: 17 (+1 size, +4 Dexterity, +2 deflection), touch 17, flat-footed 13

Attacks: Incorporeal touch +5 melee

Damage: Incorporeal touch 1d3 plus 1d6 Constitution drain

Face/Reach: 5 ft./5 ft.

Special Attacks: Constitution drain

Special Qualities: Create spawn, incorporeal subtype, sunlight powerlessness, turn resistance +2, undead traits, unnatural aura

Saves: Fort +0, Ref +4, Will +4

Abilities: Str —, Dex 19, Con —, Int 14, Wis 14, Cha 14

Skills: Craft (trapmaking) +2,Hide+8, Listen +3, Move Silently +4, Profession (mining) +2, Search +2, Spot +3

Feats: Alertness

Skills: Craft (trapmaking) +6, Hide +11, Listen +4, Move Silently +7, Search +4, Spot +4

Feats: Alertness, Improved Initiative (B)

Climate/Terrain: Any land and underground

Organization: Solitary, pair, gang (3–5), or pack (6–11)

Challenge Rating: 5

Treasure: None

Alignment: Always lawful evil

Advancement: By character class

Combat

Kobold wraiths like to attack with overwhelming odds (at least two to one) or trickery; should the odds fall below what they consider a comfortable threshold, they usually flee. However, they attack gnomes on sight if their numbers are equal. Close combat with a kobold wraith is dangerous, thanks to its deadly touch.

Constitution Drain (Su): A living creature hit by a kobold wraith’s incorporeal touch attack must succeed on a Fortitude save (DC 12) or take 1d6 points of Constitution drain.

Create Spawn (Su): Any human oidslain by a kobold wraith rises as a wraith in 1d4 rounds. Such a spawn is under the command of the kobold wraith that created it and remains enslaved until its master’s death. The spawn does not possess any of the abilities it had in life but gains the wraith template.

A kobold wraith can control a number of spawn equal to its HD A5 2. If it creates a spawn that causes it to exceed this limit, the spawn longest under its control is released.

Daylight Powerlessness (Ex): Kobold wraiths are utterly powerless in natural sunlight (not merely a daylight spell) and flee from it.

Incorporeal Subtype: A kobold wraith can be harmed only by other incorporeal creatures, +1 or better magic weapons, spells, spell-like abilities, and supernatural abilities. The creature has a 50% chance to ignore any damage from a corporeal source, except for force effects or attacks made with ghost touch weapons. A kobold wraith can pass through solid objects, but not force effects, at will. Its attacks ignore natural armor, armor, and shields, but deflection bonuses and force effects work normally against them. A kobold wraith always moves silently and cannot be heard with Listen checks if it doesn’t wish to be.

Turn Resistance (Ex): A kobold wraith is treated as an undead with 2 Hit Dice for the purpose of turn, rebuke, command, and bolster attempts.

Undead Traits: A kobold wraith is im mune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. A kobold wraith cannot be raised, and resurrection works only if it is willing. The creature has darkvision (60-foot range).

Unnatural Aura (Su): Both wild and domesticated animals can sense the unnatural presence of a kobold wraith at a distance of 30 feet. They do not willingly approach nearer than that and become panicked if forced to do so; they remain panicked as long as they are with in that range.

Creating a Wraith

“Wraith” is an acquired template that can be added to any humanoid. A wraith has all the base creature’s characteristics except as noted here.

Size and Type: The creature’s type changes to undead, and it takes the incorporeal subtype.

Hit Dice: All the creaure’sHit Dice change to d12s.

Speed: Fly 60 ft. (perfect).

AC: The creature loses its natural armor bonus, but gains a deflection bonus equal to its Charisma modifier or +1, whichever is greater.

Attacks: The creature loses all its attacks and gains an incorporeal touch attack.

Damage: The base damage for the wraith’s incorporeal touch attack depends on the size of the creature, as shown on the table below. The attack also deals 1d6 points of Constitution drain.

Size Damage Size Damage

Fine — Large 1d6

Diminutive 1 Huge 1d8

Tiny 1d2 Gargantuan 2d6

Small 1d3 Colossal 2d8

Medium-size 1d4

Special Attacks: A wraith loses the base creature’s special attacks and gains Constitution drain.

Constitution Drain (Su): Any living creature hit by a wraith’s incorporeal touch attack must succeed on a Fortitude save (DC 10 + 1/2 wraith’s HD + wraith’s Cha modifier) or take 1d6 points of Constitution drain.

Special Qualities: A wraith loses all the base creature’s special qualities and gains those described below.

--- Create Spawn (Su): Any human oid slain by a wraith rises as a wraith in 1d4 rounds. Such a spawn is under the command of the wraith that created it and re mains enslaved until its master’s death. The spawn does not possess any of the abilities it had in life but gains the wraith template.

--- A wraith can control a number of spawn equal to its HD A5 2. If it creates a spawn that causes it to exceed this limit, the spawn longest under its control is released.

--- Incorporeal Subtype: A wraith can be harmed only by other incorporeal creatures, +1 or better magic weapons, spells, spell-like abilities, and supernatural abilities. The creature has a 50% chance to ignore any damage from a corporeal source, except for force effects or attacks made with ghost touch weapons. A wraith can pass through solid objects, but not force effects, at will. Its attacks ignore natural armor, armor, and shields, but deflection bonuses and force effects work normally against them. A wraith always moves silently and cannot be heard with Listen checks if it doesn’t wish to be.

Turn Resistance (Ex): A wraith gains turn resistance +2.

Undead Traits: A wraith is immune to mind-affecting effects, poison, sleep, paralysis, stunning, disease, death effects, necromantic effects, and any effect that requires a Fortitude save unless it also works on objects. It is not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage. A wraith cannot be raised, and resurrection works only if it is willing. The creature has darkvision (60-foot range).

Unnatural Aura (Su): Both wild and domesticated animals can sense the unnatural presence of a wraith at a distance of 30 feet. They do not willingly approach nearer than that and become panicked if forced to do so; they remain panicked as long as they are within that range.

Sunlight Powerlessness (Ex): Wraiths are utterly powerless in natural sunlight (not merely a daylight spell) and flee from it. A wraith caught in sunlight cannot attack and can take only partial actions.

Abilities: +6 Dex, +4 Int, +4 Wis, +4 Cha. As an incorporeal undead, a wraith has no Strength or Constitution score.

Feats: A wraith gains Improved Initiative as a bonus feat.

Climate/Terrain: Any land and underground.

Organization: Solitary, pair, gang (3–5), or pack (6–11).

Challenge Rating: Base creature’s CR +5.

Treasure: None.

Alignment: Always lawful evil.

Level Adjustment: +7.

Wraith Characters

Those who rise from the dead as wraiths are particularly likely to take class levels due to their increased Intelligence. They generally prefer levels of barbarian, fighter, or ranger, since those classes offer good Hit Dice and strong attack bonus progression—benefits a wraith character can use even though it cannot handle material objects. A wraith’s preferred class is fighter.

Yuan-Ti

One of the most insidious aspects of the yuan-ti is their human heritage, for this vile race of serpent folk is descended from humans who interbred with an ancient sauroid race. In their monstrous evil, the yuan-ti continue this mingling of serpentine and human blood, creating two type of agents and servitors who are not quite human—nor are they fully yuan-ti.

Yuan-ti cultists (see Chapter 7: Prestige Classes) create both these servitors using essentially the same process. If the process is a success, the result is a tainted one. These creatures appear just as they did before their infection—generally able-bodied humans, usually of 3rd to 6th level. Though their bodies do not show signs of their tainted blood, their personalities and mannerisms do: They often develop habits such as frequently licking their lips, drawing out the sibilant sounds when they speak, or keeping large serpents as pets. Tainted ones serve the yuan-ti as agents who can pass unnoticed among other races and infiltrate where even a pureblood yuan-ti might risk discovery.

If the process goes awry, the result is a broodguard—a hairless, near-mindless abomination with an emaciated body. Its gray or yellow-green skin is tough and scaly, and it smells faintly of rotting meat. The creature has beady, bloodshot eyes, and its forked tongue continually darts in and out of its mouth. Broodguards, as their name suggests, are most often found guarding yuan-ti brood chambers.

Tainted ones and broodguards speak the languages they knew before their transformation, and they usually learn Draconic within a few months of becoming infected.

Sample Yuan-Ti Tainted One

This example uses a human 4th-level fighter as the base creature.

Yuan-Ti Tainted One

Medium-Size Humanoid

Hit Dice: 4d10+12 (34 hp)

Initiative: +5

Speed: 30 ft.

AC: 17 (+1 Dexterity, +4 +1 studded leather armor, +2 +1 small steel shield), touch 11, flat-footed 16

Attacks: +1 longsword +8 melee

Damage: +1 longsword 1d8+5/19–20

Face/Reach: 5 ft./5 ft.

Special Attacks: Poison bite, psionics

Special Qualities: Poison immunity, spell resistance 13

Saves: Fort +8, Ref +2, Will +0

Abilities: Str 14, Dex 13, Con 18, Int 10, Wis 8, Cha 12

Skills: Climb +5,Handle Animal +2, Jump +5, Listen +1, Spot +1, Swim +3

Feats: Alertness (B), Cleave, Improved Initiative, Power Attack, Weapon Focus (longsword), Weapon Specialization (longsword)

Climate/Terrain: Warm land

Organization: Solitary

Challenge Rating: 5

Treasure: Standard

Alignment: Chaotic evil

Advancement: By character class

Combat

Poison Bite (Ex): The saliva of a tainted one is poisonous when ingested or introduced into the blood. A tainted one can only inject its venom while grappling a foe with exposed skin. The Fortitude save to resist this poison has a DC of 17. Victims who fail this save take 1d4 points of Constitution damage. After 1 minute, they must make another save; failure means another 1d4 points of Constitution damage. A tainted one’s kiss is also poisonous, though in this case the save DC is reduced by 2.

Psionics (Sp): The transformation activates latent psionic potential in human minds, granting tainted ones supernatural abilities similar to those of true yuan-ti. A tainted one can create the following effects through the power of its mind as a sorcerer of its character level: poison (Fortitude save, DC 18) and polymorph self (into snake or snakelike forms only).

Poison Immunity (Ex): Tainted ones are immune to all forms of snake venom, including their own poison.

Spell Resistance (Ex): A tainted one gains spell resistance of 12 +1 per three levels.

Creating a Yuan-Ti

“Tainted one” and “broodguard” are acquired templates that can be added to any human (referred to hereafter as the base creature). Creatures using these templates have all the base creature’s characteristics except as noted here.

Size and Type: Tainted ones remain humanoids. Broodguards become monstrous humanoids.

AC: Broodguards do not wear armor.

Attacks and Damage: Tainted ones gain a poisonous bite (see Special Attacks).

Broodguards have sharp claws and vicious bites they can use in melee. They use the base attack values they had as humans, but their claws deal 1d2 points of damage and their bite deals 1d3 points of damage.

Special Attacks: Tainted ones gain the following two special attacks.

Psionics (Sp): The transformation activates latent psionic potential in human minds, granting tainted ones supernatural abilities similar to those of true yuan-ti. A tainted one can create the following effects through the power of its mind as a sorcerer of its character level: poison (Fortitude save against a DC of 13 + the tainted one’s Con modifier) and polymorph self (into snake or snakelike forms only).

Poison Bite (Ex): The saliva of a tainted one is poisonous when ingested or introduced into the blood. A tainted one can only inject its venom while grappling a foe with exposed skin. The Fortitude save to resist this poison has a DC of 10 + 1/2 the tainted one’s Hit Dice + the tainted one’s Con modifier. Victims who fail this save take 1d4 points of Constitution damage. After 1 minute, they must make another save; failure means another 1d4 points of Constitution damage. A tainted one’s kiss is also poisonous, though in this case the save DC is reduced by 2.

--- Broodguards do not gain psionics or a poison bite, but instead gain a rage ability.

--- Rage (Ex): Once per day, a broodguardcan enter into a berserk state similar to a barbarian’s rage. In this state, the broodguard gains +4 to Strength, +4 to Constitution, and a +2 morale bonus on Will saves, but it takes a –2 penalty to Armor Class. The rage lasts for a number of rounds equal to 3 + the broodguard’s (newly improved) Constitution modifier.

--- Special Qualities: Tainted ones gain poison immunity and spell resistance.

--- Poison Immunity (Ex): Tainted ones and broodguards are immune to all forms of snake venom.

--- Spell Resistance (Ex): Tainted ones gain spell resistance of 12 +1 per three levels.

--- Broodguards gain mental resistance.

--- Mental Resistance (Ex): Broodguards are im mune to hold and charm spells.

--- Abilities: Tainted ones, +2 Con. Broodguards, +2Dex, +2 Con, –4 Int, –4 Cha.

--- Feats: Tainted ones and broodguardsgain Alertness as a bonus feat due to their heightened senses.

--- Climate/Terrain: Warm land.

--- Organization: Tainted one, solitary. Broodguard, clutch (2–8) or tribe (9–20).

--- Challenge Rating: Tainted one, base creature’s CR +1. Broodguard, base creature’s CR.

--- Treasure: Standard.

--- Alignment: Usually chaotic evil. --- Advancement: Tainted one, by character class. Broodguard: —.

--- Level Adjustment: Tainted one, +1. Broodguard: +0.

Creating Tainted Ones

Yuan-ticreate most of their servitors from human prisoners. They also may transform hu man worshipers who voluntarily agree to become tainted ones. Humans become tainted ones by drinking a distillation of yuan-ti venom mixed with certain herbs and roots.

Any human who drinks this mixture, whether by choice or by force, must make a Fortitude saving throw (DC 16). If the saving throw fails (and volunteers may choose to fail it), the victim must make a Constitution check (DC 15). Success on this check means the character becomes a tainted one in a painful transformation that lasts 1d6 days. Failure means the character slowly becomes a broodguard in 1d6+6 days.

If the Fortitude save succeeds, the victim immediately lapses into a coma; death follows in 1 hour. A comatose victim can be revived with a delay poison or neutralize poison spell, if the spell is cast within 1 hour after the mixture has been swallowed. A human-headed yuan-ti has the ability to neutralize poison, and may save a comatose victim, though this act of salvation is not for the victim’s benefit. A human who makes his save may suddenly find himself conscious again, only to face another flask of the mixture when the yuan-ti attempts another transformation.

Only humans can become tainted ones. Nonhumans who drink the yuan-timixture must make the same Fortitude save (DC 16), however. If the save succeeds, the nonhuman is violently ill, unable to take any action for 1d4 rounds. If the save fails, the nonhuman becomes comatose and dies in 1d4+1 rounds.

If a human fails his saving throw after drinking the mixture, a few desperate measures may prevent his transformation into a tainted one. If neutralize poison, dispel magic, remove curse, and heal are cast on the victim, in that order, the transformation process reverses. However, the victim permanently loses 1 point of Intelligence. A wish, limited wish, or miracle spell reverses the transformation with no loss of Intelligence. Once the transformation is complete, only a wish or a miracle can restore the victim to his former self.

Yuan-ti Characters

Most yuan-ticharacters are tainted ones. Their preferred class is fighter. A few brood guards retain enough Intelligence to take class levels, and their preferred class is fighter. While tainted ones often multiclassas rogues and, eventually, assassins, those broodguardswith class levels are usually fighters.

Multiple Templates

Sometimes you want to create a monster that uses more than one template. For instance, you might want a half-dragon weretiger. This section discusses general rules for applying multiple templates and some specific guidelines for individual templates. In almost every case, some judgment calls are necessary.

the Type Pyramid

Some creature types are easier to change than others. Some types, such as undead, cannot change (with a few, rare exceptions). As an aid to determining the type of a creature with multiple templates, we can arrange the types in the form of a pyramid. At the base of the pyramid are those types that can be changed most easily. At the top are the types can be changed only rarely, if at all.

Purpose of the Pyramid

Usually, the last template applied determines a creature’s type. However, it is possible that some template imposes a creature type that overrides any following templates. Types higher on the pyramid override lower types, even if the lower type is applied afterward. You can apply the half-dragon template to an earth elemental, for instance, and it re mains an elemental.

--- The pyramid is about creature types, and does not dictate the order in which you must ap ply templates.

The Pyramid from BasetoTop

--- --- Animal, Human oid, Vermin: These types form the base of the pyramid. These are the simplest creature types, with the fewest exotic abilities. Almost any template applied to them overrides their type.

--- Magical Beast, Monstrous Humanoid: These two types occupy the level above the base, a narrow band be tween humanoid, whose type they override, and more exotic types such as aberration, fey, giant, outsider, and hu man oid (shapechanger), whose types override theirs).

--- Fey, Giant: These two types occupy the level above magical beast and monstrous human oid. While they override animal, humanoid, magical beast, and monstrous hu man oids, other types override theirs.

--- Dragon, Humanoid (Shapechanger): These two types occupy the level above fey and giant.

Aberration: This type sits alone at the level above dragon and humanoid (shapechanger).

Elemental, Ooze, Plant: These three types occupy the level just below the top. If some other template is applied to them, they generally retain whichever of these three types they have.

Construct, Outsider, Undead: These three types reside at the top of the pyramid. Once a creature becomes an undead or a construct through the application of a templete, it cannot become something else. Once a creature stops being a native of the Material Plane, it becomes an outsider and stays one.

Order

Building a creature with multiple templates follows all previously presented rules. Apply one template at a time until you complete your monster.

Before you begin, plan the process. Decide each template you want to apply and choose your base creature. Make sure you choose a base creature eligible for the first template. If the first template changes the base creature’s type or ability scores, make sure the new creature will be eligible for the next template. Perform this check for each template you intend to apply.

Apply the first template completely to create a “new” base creature. Then apply the next template and so on, until you apply the final one.

If at any time the base creature becomes ineligible for the next template, you must stop. A creature may become ineligible because of ability score changes or because its type changes. For instance, the lycanthrope template can only be added to humanoids. An elf with the tauric template becomes a monstrous humanoid and cannot then become a lycanthrope. Conversely, a lycanthrope elf is a humanoid (shapechanger) and cannot become a tauriccreature. Each rules the other out.

Your base creature must be able to meet physical (Strength, Dexterity, Constitution) requirements for the new template. If a template does not state a physical requirement, you must assume that all living creatures have these scores. Undead and constructs, for instance, do not have Constitution scores and therefore cannot become any other creature type.

A creature that lacks a mental ability score (Intelligence, Wisdom, Charisma) can still take on a new template. For instance, an ooze generally has no Intelligence, but can still take on other templates that apply to oozes as long as they do not require a minimum Intelligence. For instance, a gelatinous creature can take on the celestial template because celestial templates have no minimum Intelligence requirement. It could not become half-celestial because that template requires a minimum Intelligence of 4.

The last template applied determines the final creature type, unless the current type is higher on the type pyramid (see The Type Pyramid, above).

For example, normally a dog (animal) cannot be a half-celestial because it lacks the requisite Intelligence score. It can, however, be a half-dragon. A half-dragon dog has enough Intelligence to allow its offspring to be half-celestial. The resulting quarter-dragon/quarter-celestial dog is an outsider.

Notes on Specific Templates

Celestial: Although the text says it can be added to any corporeal creature of nonevil alignment, the base creature must be living. This template cannot be added to undead or constructs. It can, however, be added to outsiders. It is therefore possible to create a creature that is part celestial and part celestial—a mix of archon and eladrin, for instance.

Feral Creature: Feral creatures may be little better than predatory animals, depending on their Intelligence, despite having the monstrous humanoid type.

Fiendish: Although the text says it can be added to any corporeal creature of nongood alignment, the base creature must be living. This template cannot be added to undead or constructs. It can, however, be added to outsiders. The fiendish template can be used to create creatures that are part demon and part devil.

Gelatinous: Although they are unstable in form, gelatinous creatures are not amorphous. They each have a particular form.

Ghost: A key note for all templates that create incorporeal or ethereal undead is that special abilities of the base creature that depend on physical attacks (essentially, all extraordinary abilities) no longer function except against ethereal creatures. A yuan-ti ghost, for instance, cannot poison anyone. Supernatural and spell-like abilities function normally, provided they do not require physical contact. Even breath weapons cease functioning.

Ghost Brute: See Ghost, above.

Half-Celestial: Creatures with this template retain their wings if, somehow, another template is layered on top of it. If that template has wings also, the creature’s wings look like those of the half-celestial. As with celestial, half-celestial can be added to outsiders in order to create a half-celestial azer, for example.

Half-Dragon: Creatures with this template retain their wings if another template is layered on top of it. This template can be applied to dragons to create combinations of species, such as a half-red black dragon. A creature that is one-quarter dragon and one-quarter celestial or fiendish has the wings of its outsider heritage.

Half-Fiendish: Creatures with this template retain their wings if, somehow, another template is layered on top of it. If that template has wings also, the creature’s wings look like those of the half-fiend. As with fiendish, half-fiendish can be added to outsiders in order to create a half-fiendish chaos beast, for example.

Incarnate Construct: This is a very specific template intended to turn some constructs, such as stone golems, into humanoids or giants. The primary benefit of this template is that it provides a way for golems to become player characters.

Insectile: No special notes.

Lich: When a character becomes a lich, all its Hit Dice become d12s. Any dice earned afterward for class levels are also d12s, regardless of the class.

Lycanthrope: The template list shows that several templates (celestial, fiendish, gelatinous, ghost, ghost brute, half-celestial, half-dragon, half-fiendish, multiheaded, spectral, and umbral) apply to humanoids as well as creatures of other types. Lycanthrope, however, only applies to humanoids. If a template changes the base creature’s type to something other than human oid, a lycanthrope with that template must be a natural lycanthrope rather than an afflicted one. A half-dragon, for instance, is immune to the curse of lycanthropy because you cannot layer the lycanthrope template on creatures with the dragon type. However, a lycanthrope and a dragon can produce a half-dragon lycanthrope. Any other template besides lycanthrope only affects the lycanthrope’s humanoid (true) form. When it changes shape, a lycanthrope follows the rules for polymorph self.

Monstrous Beast: This template lets you grant some exotic abilities to animals or vermin, in case being undead, draconic, or multiheaded is not exotic enough! Such magical beasts are very appropriate for Dungeons & Dragons games.

Multiheaded Creature: If you add additional templates, the creature retains its multiple heads.

Mummified: One of the few intelligent, corporeal undead, mummies retain many of the physical features they had in life. For instance, a mummified eagle still has wings and can still fly.

Reptilian: If combined with a template that lives primarily in the desert, give the reptilian a burrow speed equal to half its land speed and drop the swim speed. If combined with a template that lives primarily in cold conditions, the reptilian’s Climate/Terrain entry takes precedence.

Spectral: Spectral creatures are not the spawn of spectres unless the base creature is humanoid. Instead, they are independent forms of incorporeal undead. See Ghost for notes.

Symbiotic: It is entirely possible that this template raises the Intelligence score of the guest, since the minimum Intelligence of the resulting template is 3, and animals, plants, and vermin all have Intelligences scores lower than 3. In most cases, the resulting aberration is significantly less intelligent than the humanoid host.

Tauric: While the centaur and the drider are good visual examples of tauric creatures, they follow their own rules as specific monsters. When building your own tauric monsters, follow the rules of the template.

Umbral: Umbral creatures are not the spawn of shadows unless the base creature is humanoid. Instead, they are independent forms of incorporeal undead. See Ghost for notes.

Vampire: When a character becomes a vampire, all its Hit Dice become d12s. Any dice earned afterward for class levels are also d12s, regardless of class.

Wight: Like mummies, wights are corporeal undead. They retain many of the physical features they had in life. For instance, a wight troglodyte retains its stench ability.

Winged: No special notes.

Wraith: Wraith creatures are not the spawn of wraiths unless the base creature is humanoid. Instead, they are independent forms of incorporeal undead. See Ghost for notes.

Yuan-ti: No special notes.


Chapter 10: Table 10–1

Table 10–1: Hit Dice and Templates

Hit Dice Hit Dice Hit Dice

Unchanged Change Completely Change

Celestial Feral Ghost

Fiendish Gelatinous Ghost brute

Half-celestial Half-dragon Lich

Half-fiendish Incarnate Mummified

construct

Insectile Tauric Spectral

Monstrous beast Umbral

Multiheaded Vampire

Reptilian Wight

Symbiotic Wraith

Winged

Yuan-ti

Templates in italic are described later in this chapter.

Since monsters use average hit points, changing the die type changes their hit point total.


Chapter 10: Table 10–2

Table 10–2: Hit Dice and Average Hit Points

Hit Die Type Average Hit Points

d4 2.5

d6 3.5

d8 4.5

d10 5.5

d12 6.5

d20 10.5


Chapter 10: Table 10–3

Table 10–3: Face/Reach by Creature Size

Creature Example Natural

Size Creature Face Reach

Fine Housefly 1/2 ft. 0 ft.

Diminutive Toad 1 ft. 0 ft.

Tiny Giant rat 2 1/2 ft. 0 ft.

Small Halfling 5 ft. 5 ft.

Medium-size Human 5 ft. 5 ft.

Large (tall) 1 Ogre 10 ft. 10 ft.

Large (long) 2 Horse 10 ft. 5 ft.

Huge (tall) 1 Cloud giant 15 ft. 15 ft.

Huge (long) 2 Bulette 15 ft. 10 ft.

Gargantuan 50-foot 20 ft. 20 ft.

(tall) 1 animated statue

Gargantuan Kraken 20 ft. 10 ft. (bite)

(long) 2 Purple worm 20 ft. 15 ft.

(coiled)

Colossal (tall) 1 Thetarrasque 30 ft. 25 ft.

Colossal (long) 2 Colossal 30 ft. 15 ft.

monstrous centipede

1 Tall creatures are those that are taller than they are long or wide. Long creatures are as long or longer, or as wide or wider, than they are tall.

2 Big, long creatures may be in any of several shapes. A Huge spider fills a 15-foot-square area, while a Huge snake fills a space 30 feet long and 5 feet wide (unless it coils itself into a circle, in which case it would take up a 15-foot-square area).


Chapter 10: Table: Damage by Creature Size

Creature Creature

Size Damage Size Damage

Fine 1 Large 1d8

Diminutive 1d2 Huge 2d6

Tiny 1d3 Gargantuan 2d8

Small 1d4 Colossal 4d6

Medium-size 1d6


Chapter 10: Sidebar 1

Freak or Fauna

A templated creature can represent a freak of nature, the individual creation of a single experimenter, or the first generation of offspring from parents of different species.

Alternatively, you can use templates as tools for creating new monsters. In this sense, templates represent an easy way to create an entirely new species of monster significant in your campaign. Pick a base creature with features and appearance appropriate to what you are creating and add the templates you need to make it your monster. Give it a new name, and you are done.

For example, you might want ghostly creatures that protect the burial grounds of vampires (or, alternatively, of blessed people whose rest should not be disturbed). Dogs are often associated with guarding places, but you want something a bit tougher, so you choose wolf as the base creature and apply the ghost brute template found later in this chapter. You call the resulting creature a spectral hound, and your player characters know when they encounter spectral hounds that a special burial site is nearby. Now you have a monster to help make your campaign unique and memorable.


Chapter 10: Sidebar 2

Templates and Biology

When applying templates, the rules are more important than anatomy. With all the polymorph spells, shapechangers, alter form, and similar abilities in the Dungeons & Dragons game, there is no point in worrying about size or anatomy. Any creature can produce any offspring, and you can describe that offspring using a template. Also remember that the parents may be creatures not yet published. Many templates occur through the influence of magic, rather than biology. The rules, and your imagination, should be your guide.

When adding multiple templates, halves become quarters. A creature with both half-celestial and half-dragon templates becomes a quarter-celestial/quarter-dragon creature.


Chapter 10: Sidebar 3

Type versus Subtype

The pyramid applies to creature types, not subtypes. A creature generally only has one type, and the pyramid helps determine which type a creature has. A creature may have many subtypes. In general, a creature may have one humanoid subtype such as goblinoid or dwarf (if it is humanoid), two alignment subtypes (either law or chaos and either good or evil), one elemental sub type, one energy subtype, and any number of other subtypes such as reptilian, aquatic, or incorporeal.


Chapter 10: Sidebar 4

Breaking the Rules

If you want to take some risks and venture into territory not covered by the rules, you can combine templates in any way you like and apply them to whatever creatures you like. You gain a monster unique to your campaign at the expense of a few extra decisions.

Suppose you want to create a ghost barghest. Normally the ghost template does not apply to outsiders, so the resulting creature breaks the rules. The template does not change the creature’s size, but it does change the type. Undead and outsider are both at the top of the pyramid, so the creature’s type depends on which is more advantageous. If your adventures occur on an Outer Plane, you might want to leave it as an outsider. If so, Hit Dice should probably stay the same, and the ghost barghest should have a Constitution score and vulnerability to most effects requiring Fortitudes saves. It could still gain the incorporeal subtype. The undead type possesses some significant advantages, so for this example we change the type to undead and the Hit Dice to d12s. The ghost barghest loses its Constitution score but gains immunity to any effect that requires a Fortitude save, unless it affects objects. The ghost barghest now has Charisma 18. It now has 39 hit points, a small gain despite losing its Constitution bonus. Its Fortitude save drops to +5, since it loses its Constitution bonus. It has no Constitution-based skills. Its Bluff and Intimidate skill modifiers increase to +13 because of its increased Charisma. The new Charisma score also increases the DC for its spell-like abilities to 14 + spell level, and the ghost barghest must manifest to affect targets on the Material Plane. Otherwise, the special attacks and special qualities of a ghost apply just as well to this creature as to any normally covered by the template.


Chapter 11

If you are a DM, chances are your players will want to build new characters when they see this book. Some, however, will want to transform their existing characters into monsters. This chapter provides information to use when that happens.

A DM never has to allow a character to transform from a standard race to a monster. Even in the case of monsters that transform victims into monsters of the same kind by killing them, the DM may decide that this type of transformation does not necessarily produce a monster that can be a character. In the case of lycanthropy or some form of transformation that takes place after a character’s death, the DM may decide to simply take the character and make an NPC from it. As for voluntary ritual transformation (detailed in this chapter), the DM need never allow it, or she may determine that this method of transformation is unavailable until she is more comfortable with the idea.

effects of transformation

Once a character transforms, she has a new effective character level. This ECL determines how many experience points she needs to gain her next class level, and how many experience points her party gets from each encounter. The DM must explain these effects to her players before allowing them to begin transforming their characters.

For example, a human rogue just gained 5th level and has 10,000 experience points. On her next adventure, a wererat bites her. The rogue decides she wants the abilities that lycanthropy brings; perhaps envisioning a gang of wererat thieves all working for her. She voluntarily fails her Fortitude save against the curse of lycanthropy (see Lycanthropes, below) and, after her first change, becomes a wererat. Now her ECL is 8. Instead of needing 5,000 experience points to go from 5th level to 6th, she needs 26,000 experience points (the difference between 5th and 9th level). The average level of her party increases, so everyone gets fewer experience points from the ensuing encounters (see Table 7–1: Experience Point Awards in the Dungeon Master’s Guide) unless the DM tweaks those encounters to increase their Encounter Level. When she has 36,000 experience points, the rogue can add her 6th level as a rogue (or any other class level she chooses), and she will be an ECL 9 character. She needs 9,000 XP to reach her next level (the difference between 9th and 10th level).

After the character transforms, the character’s ECL should be 15 or lower for reasons discussed in the Maximum Levels sidebar in Chapter 2: Building Monster Characters. While ritual transformation is possible for higher-level characters, those who know the rituals generally do not undertake the transformation process for someone who may then usurp their authority or who is not likely to adventure long enough to pay them back.

Alignment change

If a character transforms to a kind of monster that always has a particular alignment, and the character did not originally have that alignment, the transforming character makes a Will save (DC 10 + 1/2 the goal monster’s Hit Dice + the goal monster’s Wis modifier) to avoid an involuntary alignment change. Modify the DC as follows:

Monster’s alignment is one step removed from
character’s original alignment
(for instance, character NG and monster LG) –5

Monster’s alignment is two steps removed from
character’s original alignment (for instance,
character NG and monster LN, or character NG
and monster NE) +5

Monster’s alignment is diametrically opposed to
character’s original alignment (for instance,
character LG and monster CE) +10

Classes and Spells

Ways already exist to change a character’s creature type from a standard-race humanoid to something else. Monks, for instance, become outsiders at 20th level. Several prestige classes presented in books such as Tome and Blood allow gradual changes to outsider, half-dragon, and other types. Appropriate rules appear in the class descriptions.

The reincarnate spell also provides an opportunity for a character to transform. Pixies and satyrs are on the table in the spell description (see Chapter 11 of the Player’s Handbook), but so is “Other.” Talk to your DM about your desire to alter your character; then, if your character dies, your DM may allow that character to be reincarnated as a creature type chosen by the two of you.

The effects of casting a wish spell to change a creature’s type are discussed in Rituals, later in this chapter.

Monsters

Several monsters have the ability to transform their victims into creatures of their kind. However, no transformation that reduces a victim’s Intelligence to lower than 3 can produce a player character. Transformations that wipe out memories of a character’s previous life are not recommended, but the emancipated spawn prestige class (see Chapter 7 of this book) presents one way of dealing with a character who becomes a ghoul, shadow, or other type of spawn. Otherwise, use the rules in this book to alter ability scores, change Hit Dice to reflect the new creature type, and enforce any enslavement of characters, such as that caused by wights and vampires.

Several kinds of monsters that transform their victims are discussed below.

Bodak: A humanoid killed by a bodak’s death gaze becomes a bodak one day later, its type changing to undead. The chief drawbacks to this type of transformation are that few humanoids want to be near the hideous visage of a bodak, the bodak’s flashbacks may betray it into inaction, and it becomes vulnerable to sunlight. (Primarily for these reasons, the bodak is not considered an appropriate choice for a monster PC; see Appendix 2 of this book for a complete list of all recommended monsters.) The new bodak has no obligation or tie to the bodak that killed the new bodak’sprevious form.

Drider: According to the Monster Manual, when a drow of above average ability (and all player characters are, in some way, above average) reaches 6th level, the deity Lolth may put him or her through a special test. Those who fail the test become driders (and their type changes to aberration). Unlike other sorts of monster transformations, this one requires that the base creature be of an unusual race (drow) to begin with. Further, that creature must be a cleric, wizard, or sorcerer. This sort of transformation also requires access to a temple of Lolth, so the base creature must be one that is accepted in drow society, meaning it is most likely neutral evil in alignment. You can create a driderby applying the tauric template found in Chapter 10 of this book.

Once transformed, the drider is an outcast from drow society. Drider clerics retain their spells, domains, domain spells, and granted powers. Drider wizards keep their spells and bonus feats, and may continue preparing those spells normally. Dridersorcerers keep their spells and may continue preparing those spells normally. Any additional cleric, sorcerer, or wizard levels earned as a drider add to the character’s previous six levels. If a character meets the requirements, the DM should consider the impact of the drider’s spells and spell-like abilities on the game before allowing this transformation.

Ghost: The DM may allow deceased characters to remain in contact with their former lives by becoming ghosts (see the template in the Monster Manual). Such a character changes its type to undead. Ghosts feature many of the same challenges as vampires: They can easily negotiate obstacles that would stop or delay a party of corporeal beings, they are exceedingly difficult to kill, and they can possess living beings. Such characters are best suited to single adventures, “passing on” when they accomplish some business they left unfinished in life.

Ghoul: Ghouls present fewer problems than ghosts, liches, or vampires because they are limited to conventional forms of movement and can die relatively easily. A character who becomes a ghoul changes his or her type to undead. The DM should enforce the need for the character to feed on carrion, and emphasize the horror with which most people react to ghouls. Since the base creature is always chaotic evil, ghoul player characters of other alignments are rare.

Lich: Transforming into a lich (see the template in the Monster Manual) requires a character to have at least eleven levels of cleric, sorcerer, or wizard just to create the phylactery. Player characters who become licheschange their type to undead. They do not have to change their alignment to evil; however, they do not gain the fear aura supernatural ability unless they do. The DM should review the immortal nature of the lich, and its relationship to its phylactery, before allowing such a character in the game. Because a lich is effectively immortal unless its phylactery is destroyed, many conventional threats it may encounter while adventuring lose their value.

Lycanthrope: Another way to transform a character’s type is by making it into a lycanthrope (see the template in the Monster Manual). Those who contract lycanthropy after starting as human oidschange their type to humanoid (shapechanger) during play. A character who wants the transformation to take effect can voluntarily fail his or her Fortitude save to resist the curse of lycanthropy.

Those who contract lycanthropy can learn Control Shape as a class skill (see the skill description in Appendix 3 of the Monster Manual), and they gain a number of other benefits as outlined in the template description. Any time the character changes to animal form, the DM takes control of it and treats it as a wild animal of the appropriate kind. The player’s loss of control occurs due to the character’s decrease in Intelligence (animals always have Int of lower than 3) and the character’s change in behavior, not because of any change of alignment. The player retains control of the character when it is in humanoid or hybrid form.

Shadow, Spectre, Wight, and Wraith: All four of these transformed creatures appear within rounds of when the victim was slain. In all cases, the character’s type changes to undead. A major drawback to shadows, spectres, and wraiths as characters is their inability to physically interact with the real world except through their draining touch attacks. As a re sult, they are unlikely to get a good reception anywhere. Since the base creature is always of a specific evil alignment, characters of other alignments are rare. Shadow characters spawned from a shadow’s Strength drain attack are under the original shadow’s control while it exists.

Slaad: The bite of a blue slaad transforms arcane spellcasters into green slaad and other characters into red slaad. In either case, the character’s type changes to outsider. The transformation takes one week, but leaves the character’s mind and memory intact. In addition, no bond exists between the transformed character and the blue slaad; the transformed character is free to act independently.

Vampire: The weaknesses of a vampire (see the template description in the Monster Manual) may not deter players from wanting to try such a character. The DM should carefully review the special abilities of vampires, as well as their weaknesses, before allowing them in the game. Domination, energy drain, and blood drain are all powerful attacks. Gaseous form, spider climb, and alternate form all allow the character to circumvent traps and various other challenges. On the other hand, a vampire’s inability to enter private buildings or to cross running water make adventuring problematic for the character. In addition, the difficulty in killing a vampire may make such characters a greater danger than their level suggests.

Assuming a player character can convince a vampire to drain his or her Constitution via its blood drain attack rather than killing him or her outright via its energy drain attack, the transformation is relatively simple. If a character with 5 or more Hit Dice (from any combination of base creature HD and HD from class levels) dies because a vampire reduces his or her Constitution to 0, that character rises as a vampire 1d4 days after burial. Such characters are normally chaotic evil; however, player characters can always be exceptions (see Keeping Alignment, above). Newly risen vampires remain slaves of their master, regardless of alignment, until the master’s death.

A0A0Vargouille: A vargouillemay kiss a paralyzed character and transform that character into a vargouille (changing its type to outsider). The transformation takes 4–24 hours, assuming no interruption by sunlight or a daylight spell, and no reversal of the transformation using remove disease. The loss of In telligence probably makes this transformed creature undesirable for use as a player character. Another serious problem for a PC is the loss of humanoid limbs and the corresponding loss of the ability to manipulate weapons and equipment.

Rituals

A ritual is a method of permanently transforming a willing character into a monster of a certain kind. There are both minor and major rituals. Where minor rituals change some aspect of a character, major rituals change the character into an entirely different creature.

A ritualist (a spellcaster versed in the conducting of one or more rituals) is necessary for the performance of any ritual. Player character spellcasters can learn how to conduct the rituals described below. A ritualist cannot conduct a ritual on herself.

A spellcaster may learn a single ritual each time she gains a new spell level. For instance, a wizard can learn a ritual at 1st level (when she gains 1st-level spells), 3rd level (when she gains 2nd-level spells), 5th level (when she gains 3rd-level spells), and so on. A spellcaster cannot learn a ritual that requires a specific spell (wish or polymorph other) unless she can cast that spell.

Minor Rituals

Some characters may wish to gain the benefits of a particular type or subtype of monster, without actually becoming a specific kind of monster. For instance, a character may wish to gain the goblinoid subtype in order to use goblinoid- specific magic items. Another character may want a specific subtype in order to qualify for a prestige class. Minor rituals allow these sorts of transformations.

Ritual Cost: A ritualistcharges a number of gold pieces equal to 1,000 A5 her caster level for one performance of a ritual. In addition, the rituals themselves have costs (in gold pieces and experience points) specified in their descriptions that must be paid by the subject character.

Ritual Time: A minor ritual takes 24 hours, during which the character and the ritualist can do nothing other than conduct the ritual, rest, eat, sleep, or talk. Any interruption ruins the ritual, which must be started over.

Ritual Caster Level: Caster levels are specified in the ritual descriptions.

If a ritual is interrupted, the ritualist requires another payment, but the character loses no experience points. Completing the ritual drains any experience points from the subject during the final hour. No spell, not even restoration, can bring back the spent experience points. Characters may not spend experience points they do not have.

Level Adjustment: This number modifies the character’s ECL by the amount shown.

Ritual of Alignment

This minor ritual gives the character an alignment subtype (chaotic, evil, good, or lawful) or changes an existing alignment subtype. The benefit is significant primarily to outsiders, changing the way certain spells and items affect them. The successful completion of this ritual requires the character to make a Will save. The save DC and the consequences for failure vary depending on the relationship between the character’s alignment and the desired subtype (see below). In all cases, success acquires the desired subtype (or makes the desired change) and changes the character’s alignment to match the subtype. Succeeding by 5 or more accomplishes the ritual without changing the character’s alignment.

Opposed: Any good alignment is opposed to any evil alignment, and any chaotic alignment is opposed to any lawful alignment. Changing to a subtype opposed to a character’s alignment is very dangerous. If a character attempts to gain an alignment subtype opposed to his present alignment, he must make a Will save (DC 20). If he fails, the ritual kills him.

Different but not Opposed: If a character attempts to gain an alignment subtype that is neither his nor opposed to his (for instance, a neutral good character attempting to gain the chaotic subtype), he must make a Will save (DC 15). If he fails, the ritual changes his alignment to match the subtype and he gains one negative level. The character’s new experience point total is midway between the minimum needed for the new level and the minimum needed for the next one. If the character was 1st level, he loses 1 point of Constitution instead of gaining one negative level. This negative level or Constitution loss cannot be offset by any mortal spell, even wish or miracle, thought the character can improve his Constitution normally. If he succeeds, the ritual still changes his alignment to match the subtype. If the character’s alignment ever changes from that of the subtype, the subtype and its benefits are lost. The character may repeat the ritual after losing the subtype and gain it again, suffering the same forced alignment change.

Subtype Same as Alignment: Gaining a subtype that matches some part of a character’s alignment (such as a neutral good character trying to gain the good subtype) is relatively simple. The character makes a Will save (DC 10). If he succeeds, he gains the subtype. If he fails, the ritual ends without changing the character. Any gold pieces spent are lost, but experience points are not.

This ritual requires a 7th-level cleric who has the appropriate alignment domain as one of his domains.

Ritual Cost: This ritual costs the subject 56,000 gold pieces and 2,240 XP.

Level Adjustment: +0.

Ritual of Association

This minor ritual gives the character a racial subtype or type modifier such as gnoll, goblinoid, orc, or reptilian. (This ritual does not grant the human, dwarf, elf, gnome, and halfling subtypes of humanoid.) The character gains minor manifestations of the physical appearance of that subtype (DCsfor Disguise checks increase by +5), but no abilities of that monster kind. The benefit of this ritual is that the character can use items as if it were a mem ber of that subtype. Therefore, a magic sword with additional functions when wielded by an orc would also allow access to those functions for someone who successfully completed this ritual to obtain the orc subtype.

This ritual requires a 7th-level transmuter who knows polymorph other.

Ritual Cost: This ritual costs the subject 56,000 gold pieces and 2,240 XP.

Level Adjustment: +0.

Ritual of the Elements

This ritual imbues a character with an elemental (air, earth, fire, water) or energy (acid, cold, electricity, fire) subtype or modifier. The character becomes immune to the appropriate energy type or element, and takes double damage from its opposing energy or element unless a saving throw for half damage is allowed. The character is subject to all spells that affect that element or energy type.

Associated Opposed

Element Energy Energy

Air Electricity Acid

Earth Acid Electricity

Fire Fire Cold

Water Cold Fire

This ritual requires a 9th-level cleric who has the appropriate element or energy type as one of his domains.

Ritual Cost: This ritual costs the subject 36,000 gold pieces and 1,440 XP.

Level Adjustment: +1.

Ritual of Gills

This ritual gives a character the aquatic subtype. The benefit of this ritual is that while the character can still breathe air, he also possesses gills and can breathe water indefinitely. This obvious physical change increases the DC for Disguise checks by +5. The character does not gain a Swim speed or any racial bonus on Swim checks. The character must specify whether he can breathe salt water or fresh water. The ritual can provide either, and a second performance of the ritual allows the character to breathe both.

This ritual requires a 7th-level transmuter who knows polymorph other.

Ritual Cost: This ritual costs the subject 56,000 gold pieces and 2,240 XP.

Level Adjustment: +0, or +1 if playing in a maritime or aquatic campaign.

Ritual of Transfiguration

This ritual makes a character incorporeal. On completion of the ritual, the character no longer has a physical body. She can be harmed only by other incorporeal creatures, +1 or better magic weapons, and spells, spell-like abilities, or supernatural abilities. She is immune to all nonmagical attack forms. Even when hit by spells or magic weapons, she has a 50% chance to ignore any damage from a corporeal source (except for force effects, such as magic missile, or attacks made with ghost touch weapons). An incorporeal creature has no natural armor but has a deflection bonus equal to its Charisma modifier (always at least +1, even if the creature’s Charisma score does not normally provide a bonus).

An incorporeal character can pass through solid objects at will, but not force effects. Her attack passes through (ignores) natural armor, armor, and shields, although deflection bonuses and force effects (such as mage armor) work normally against it. An incorporeal character moves silently and cannot be heard with Listen checks if she does not wish to be. She has no Strength score, so her Dexterity modifier applies to both her melee and her ranged attacks.

Lacking a physical body, an incorporeal character cannot manipulate physical objects unless they have the ghost touch property.

This ritual requires a 17th-level cleric with the Animal domain as one of his domains.

Ritual Cost: This ritual costs the subject 306,000 gold pieces and 12,240 XP.

Level Adjustment: +2.

Major Rituals

Some of these rituals are performed by members of cults devoted to particular monster types, such as dragon cults. Others are performed by arcane or divine orders. Arcane archers in your campaign might hold the knowledge of how to transform potential candidates into elves, or the clergy of Gruumsh might know how to transform worthy devotees into orcs.

The three major rituals are the ritual of unlearning, the ritual of vitality, and casting wish. The DM decides which major rituals are available in the campaign.

Ritual Cost: A ritualistrequires a number of gold pieces equal to 1,000 A5 caster level A5 the starting ECL of the goal creature. Alternatively, most orders accept payment in service. The transformed character may go on quests, recruit other candidates, or join in worship. The DM should enforce these requirements and use them to spawn new adventures.

Ritual Time: Major rituals can require a great deal more time than minor rituals. During that time, the character must participate in periodic ritual activities. These activities may occur daily, weekly, or monthly depending on the ritual. Each periodic activity requires at least eight consecutive hours of participation, during which the character can do nothing other than conduct the ritual, rest, eat, sleep, or talk.

Missing one of these periodic activities ruins the ritual, which must be started over. A character undergoing the ritual of unlearning (see below) who is interrupted must start earning levels again. If a character is interrupted while undergoing the ritual of vitality, the experience points are not lost. If a chcracter is interrupted during the ritual of casting wish, any price paid to cast the spell, and the experience points spent for the spell, are lost. The ritualistnaturally insists on another payment, and more time to prepare, before casting the spell again.

Ritual Caster Level: The caster level for a major ritual is the starting ECL of the goal creature (minimum 7th) or the minimum caster level of the required spell, whichever is higher.

Ritual of Unlearning

This major ritual trades levels for the starting ECL of the goal creature.

Ritual Time: Ritual activities are separated by a number of days equal to the starting ECL of the goal creature. They continue until the character earns sufficient levels to transform.

Ritual Cost: A number of class levels equal to the starting ECL of the goal creature, minimum 1. As with any major ritual, the subject character also pays the ritualist a number of gold pieces equal to 1,000 A5 caster level A5 the starting ECL of the goal creature. In this case, the DM should allow a character to pay this amount in stages—a number of gold pieces equal to 1,000 A5 caster level each time he gains a level until the character pays the entire fee.

Ritual Caster Level: The starting ECL of the goal creature (minimum 7th).

Characters using this major ritual earn experience and gain levels normally. However, once they earn class levels equal to the starting ECL of the goal creature, they sacrifice that many class levels and gain the starting ECL of the goal creature. The transformation is gradual and occurs while the character is gaining the requisite levels. Other characters can notice changes in height, skin, hair, eyes, teeth, and so forth before the ritual is complete. If a character multiclasseswhile earning these levels, then when he trades levels he retains only those he had when he began the ritual.

For example, a 1st-level elf fighter wishes to become an ogre. An ogre’s starting ECL is 6, so the ritual requires a ritualist of 7th caster level and costs 42,000 gold pieces. The DM tells the player that the elf fighter must pay 7,000 gold pieces (42,000 gold pieces divided by six levels) to the ritualist every time the elf fighter gains a level until the fee is paid. The elf gradually transforms into an ogre while earning six class levels. Every seventh day (six days separate each ritual activity), he spends 8 hours performing ritual activities during which he does nothing other than conduct the ritual, rest, eat, sleep, or talk. Upon reaching 6th level, he becomes a 1st-level ogre fighter, regardless of which classes contributed to those six levels, because he was a 1st-level fighter when he began the ritual.

Trading levels is generally best for lower-level, single-class characters who decide to transform, because they have plenty of time to earn levels in their current form and class, and still have a lot of time left to advance in level after transforming. If your players have low-level characters and you want them to have time to adventure after transforming, this ritual is a good choice.

Ritual of Vitality

This major ritual trades experience points for the starting ECL of the goal creature.

Ritual Time: This ritual takes a number of days equal to the ECL of the goal creature, minimum one day. Ritual activities occur each day.

Ritual Cost: A number of experience points sufficient to earn class levels equivalent to the goal creature’s starting ECL, minimum 1,000 XP. As with any major ritual, the subject character also pays the ritualist a number of gold pieces equal to 1,000 A5 caster level A5 the starting ECL of the goal creature. The DM should allow a character to pay this amount in stages—a number of gold pieces equal to 1,000 A5 caster level each time he gains a level until the character pays the entire fee.

Ritual Caster Level: The starting ECL of the goal creature (minimum 7th).

The character pays the number of experience points it would take to gain a number of levels equal to the goal creature’s ECL. A character using this method to become a gnollwould need to pay 3,000 XP, since a gnoll’s starting ECL is 3 and it takes 3,000 experience points to become a 3rd-level character. No spell, not even restoration, can bring back the lost experience points.

A character may spend so many experience points that he loses levels. If you decide to do this, be careful not to lose so many levels that, even with the addition of the goal creature’s Hit Dice, your monster character cannot survive the threats your group faces. Characters may not spend experience points they do not have. Experience points are not spent until the completion of the ritual. If the ritual is interrupted, the character loses nothing but the time he already spent on it, and he may start the ritual again later.

Paying the experience point cost all at once, or in large partial amounts, is a quick way to complete this ritual for higher-level characters with the experience points to spend. If you have players with high-level characters and want to allow the characters to transform, this ritual is an ideal method. The loss of experience points may even extend the time those characters have available to continue adventuring.

Wish

A spellcaster casts wish and transforms the character.

Ritual Time: 1 action, as the spell.

Ritual Cost: The ritualistmust spend 5,000 XP (the spell’s XP component). The ritualistcharges the subject a number of gold pieces equal to caster level A5 90, plus an additional 25,000 gp (to compensate for the experience point loss).

Ritual Caster Level: 17th, as the spell.

Casting wish to become a new kind of creature, with full access to all extraordinary, spell-like, and supernatural abilities (see End Result, below), while retaining Intelligence, memory, and personality, falls under the “wishing for greater effects” rules in the spell description. While this is the quickest method of transformation and potentially the least expensive, it has substantial risks.

The DM may, for instance, require the spellcaster to make a Spellcraft check. For every point by which the check result exceeds 20, the transforming character gains a 5% chance to have the goal creature’s abilities. The transforming character must roll for each ability. For instance, if the spellcaster gets a 28 on her Spellcraft check, the transforming character has a 40% chance to have any of the goal creature’s abilities. He rolls for each special attack or special quality, and each time he gets a 61 or higher on d%, he gains that ability. It is entirely possible to fail every roll and gain the characteristics of a goal creature but none of the creature’s special attacks or special qualities.

Wish is expensive (a cost of at least 26,530 gold pieces) and may not work. Since characters of lower than 8th level shouldn’t be able to afford this method of transformation, a DM who uses this ritual it is setting a minimum level at which transformation can occur. If the DM wishes to discourage transformation, she can enforce the Spellcraft check described above. If so, she must inform her players that transforming via wish may not grant all the special abilities and special qualities of the goal creature.

End Result

When your character’s transformation is complete, he or she permanently acquires the physical, natural, extraordinary, supernatural, and spell-like abilities of the chosen creature type while retaining his or her mind. Physical abilities include natural size and Strength, Dexterity, and Constitution scores. Natural abilities also include mundane movement capabilities. A body with extra limbs does not allow you to make more attacks (or more advantageous two-weapon attacks) than normal.

Your character’s equipment does not meld into your character’s new form and is not affected in any way, except that magical items resize to your character’s new size.

Your character’s new physical ability scores and faculties are average ones for the chosen creature. You do not mod ify them using elite ability score modifiers, nor do you reroll them from scratch.

Your character retains his or her level and class, hit points (modified by changes in your character’s Constitution score), base attack bonus, and base save bonuses (new Strength, Dexterity, and Constitution scores may affect final attack and save bonuses). A change in alignment may cause loss of class abilities and prevent further advancement in the class. Your character’s type changes to the chosen creature’s type (and subtype, if applicable). Your character loses any extraordinary abilities, spells, or spell-like abilities associated with his or her previous kind. Your character can cast spells (assuming your character knows how) for which your character has the requisite components. Your character needs a humanlike voice for verbal components and humanlike hands for somatic components.

Your character is accustomed to his or her new form and suffers no disorientation.

Changing Back

Your character may start as some kind of creature other than humanoid if the DM uses the rules in this book. The above methods for transformation still apply.

Any of the rituals described above can transform a monster character into another kind of monster or into a member of one of the standard races. The cost is the same even if the character suffers a drop in ECL. The ECL of the goal creature determines the time and cost in levels or experience points.

Example: Ritual Transformation that Increases ECL

A 6th-level dwarf barbarian tires of his slow speed and squat stature. He decides to become an ogre (starting ECL 6). The dwarf considers the ritual of unlearning. He would have to find a 7th-level caster who knows the ritual, and pay the caster 42,000 gp(1,000 A5 starting ECL 6 A5 minimum caster level 7th). Paying 7,000 gp each time he gained a class level would slow his acquisition of treasure at first, but in the space of a few levels it would be a drop in the bucket. Every seven days he would have to spend eight hours in one day conducting ritual activities. After earning six class levels, he would become a 6th-level ogre barbarian (ECL 12).

Alternatively, he could simply undergo a six-day ritual of vitality. He would have to find a 7th-level caster who knows the ritual and pay the caster 42,000 gold pieces. Going from 1st to 6th level costs 15,000 experience points, so he would sacrifice that amount, leaving him with less than 1,000 XP. He would be a 1st-level ogre barbarian (ECL 7). In six days, he would effectively gain a character level. However, unless he is a very unusual 6th-level barbarian, he does not have 42,000 gold pieces that he can spend in six days’ time.

If he found a 17th-level wizard willing to cast wish, the transformation would cost him 26,530 gold pieces. Again, unless he is a very unusual 6th-level barbarian, he has roughly 13,000 gold pieces worth of coin and equipment, and thus cannot afford this method either.

At the end of his ritual, he would have an ogre’s average Strength, Dexterity, and Constitution scores, and his own Intelligence, Wisdom, and Charisma scores. He would be a Large giant, with reach, and capable of using larger weapons. His land speed would increase to 30 feet. He would gain +5 natural armor. Darkvision would remain unchanged. He would lose stonecunning, his racial bonuses on saving throws, his racial bonus on attack rolls against orcs and goblinoids, his dodge bonus against giants, and his racial bonuses on Appraise and Craft checks.

After weighing his gains and losses, he decides to remain a dwarf and seek out some speed-enhancing magic items.

Example: Ritual Transformation that Decreases ECL

A 6th-level ogre barbarian (ECL 12) tires of the prejudices against his kind and decides to transform into an elf. A basic elf has an ECL of 1, so the minimum costs apply for all ritual transformations. A ritual of unlearning would require him to sacrifice one level. It would only take one day, and a 7th-level caster could perform it. The cost would be a mere 7,000 gp. At the end of the ritual, he would be a 5th-level elf barbarian (ECL 5).

A ritual of vitality would have the same cost in gold pieces, would also take only one day, and would require sacrificing 1,000 XP. Depending on how many experience points he already has, he might not lose a level.

If he found a 17th-level wizard willing to cast wish, it would cost him 26,530 gold pieces. Unless he is a very unusual 6th-level barbarian, he has roughly 13,000 gold pieces worth of coin and equipment, and thus cannot afford this method.

Whatever ritual he chooses, the result is that he be comes a Medium-size creature. He loses his size penalty to Armor Class and attack rolls. He loses his +5 natural armor bonus. He loses his natural reach. He loses his monster Hit Dice. He gains average elf Strength, Dexterity, and Constitution scores. That increases his initiative modifier, but does not entirely make up for other losses. He swaps darkvision for low-light vision. He gains immunity to magic sleep spells and effects, a racial bonus on Will saves against enchantment spells or effects, and a +2 bonus on Search, Spot, and Listen checks. If he merely passes within 5 feet of a secret or concealed door, he is entitled to a Search check as though actively looking for it.

Becoming an elf makes it necessary for him to find a lower-level party with which to adventure, but the ogre is really tired of the prejudices against him. He chooses to spend the XP and undergo the ritual of vitality.


Chapter 11: Sidebar 1

ECL of the Goal Creature

When transforming an existing character into a new race or creature type by means of a major ritual, the goal creature is what the character wishes to become. If a human wants to become an ogre, the goal creature is ogre. The cost to transform a character using a major ritual is based on the starting ECL of the goal creature (the HD of the base creature plus level adjustment; see Appendix 2: Compiled Tables). The more powerful the goal creature, the more expensive the ritual is. Conversely, the less powerful the goal creature, the less expensive the ritual is.

It is possible to use the information in Chapter 3: Classes in conjunction with major rituals. A character may become a mon ster at a level lower than its starting ECL by using the guidelines in that chapter. Doing this reduces the time and cost of any major ritual the character undergoes. The character advances as that monster until reaching its starting ECL, and then may resume gaining class levels normally.


Appendix 1

Appendix 1: Sample Monster Classes

On the pages that follow are monster classes designed to be compatible with the corresponding monsters in the Monster Manual. They were built with the same methodology used for the minotaur class described in Chapter 3 of this book. Each class has a number of levels equal to the monster’s starting ECL. As a monster attains new levels in its class, it becomes gradually more powerful (just as a member of any other class does) until it attains the maximum level in its class and thereby gains all the abilities of the creature as described in the Monster Manual.

A monster character may not multiclass until it completes the full progression in its monster class. This rule keeps characters from gaining the benefits of a monster’s type and then quickly switching to a standard class.

Air Elemental, Large

Elemental (Air)

Fast and gifted with flight from the moment of their creation, air elementals are supreme in the air. They have a natural weapon, special abilities that complement their ability to fly, and favorable ability modifiers. They make excellent scouts and melee combatants but are less effective at just about anything else. Air elementals are recognizably alien and have a hard time fitting in with creatures native to the Material Plane.

The greatest advantage of an air elemental is its ability to fly with great speed and precision. Even a typical specimen can easily carry a gnome or halfling (making it a mobile aerial attack platform), and a high Dexterity score makes up for poor natural armor and difficulty in wearing crafted armor. This monster class follows the progression for the various elemental sizes, starting at Small, passing through Medium-size, and finally reaching Large at the apex of the class. Over the course of the class’s levels, the elemental’s ability scores and slam damage increase. Its high Constitution modifier helps compensate for its reduced Hit Dice compared to its ECL.

Racial Traits

`95 Starting Ability Score Adjustments: +4 Dex, –4 Int. Air elementals are as fast as the wind but do not have much in terms of brains. Their Dexterity and Constitution scores increase as they gain levels.

`95 Small: As Small creatures, air elementals gain a +1 size bonus to Armor Class, a +1 size bonus on attack rolls, and a +4 size bonus on Hide checks, but they must use smaller weapons than Medium-size creatures do, and their lifting and carrying limits are three-quarters of those of Medium-size characters.

`95 Speed: Air elementals fly at a speed of 100 feet (perfect).

`95 Darkvision: Air elementals can see in the dark up to 60 feet.

`95 Automatic Languages: Auran.

`95 Elemental: Air elementals are immune to poison, sleep, paralysis, and stunning,; they are not subject to critical hits.

`95 Favored Class: Air elemental. The best multiclassing choices for an air elemental are bar barian, rogue, fighter, and ranger.

Class Skills

The air elemental’s class skills (and the key ability for each skill) are Craft (Int), Listen (Wis), Profession (Wis), and Spot (Wis).

On reaching Medium-size, an air elemental loses its +4 size bonus on Hide checks.

On reaching Large size, an air elemental takes a –4 size penalty on Hide checks.

Class Features

All of the following are class features of the air elemental air elemental class.

Weapon and Armor Proficiency: Air elementals are not proficient with any weapons, armor, or shields.

Air Mastery (Ex): Airborne creatures take a –1 penalty on attack and damage rolls against an air elemental.

Feats: An air elemental receives one feat at 1st level. It gains Flyby Attack and Improved Initiative as bonus feats at 1st level and Weapon Finesse (slam) as a bonus feat at 2nd level. It gains additional feats at 3rd level and 9th level. After 14th level, it gains feats normally according to its character level as shown on Table 2–5: Experience and Level-Dependent Benefits.

Slam: The elemental has a slam attack that is a natural weapon dealing the indicated damage plus 1 1/2 times the creature’s Strength bonus.

Whirlwind (Su): The air elemental can form a whirlwind as described in the Monster Manual, except the damage is the elemental’s slam damage without adding its Strength bonus and the save DC is 10 + 1/2 air elemental’s HD from class levels + air elemental’s Con modifier.

Annis Hag

Monstrous Humanoid

These strange creatures enjoy killing and sowing confusion. They are gifted with great physical strength and key magical powers to further these desires. Annis hags are capable of blending into normal society with careful use of clothing (and later their natural ability to change self), making them good spies and easy to incorporate into a normal adventuring party. The annis hag is a good character choice for a player that wants to play a monstrous witch, later gaining levels in cleric or sorcerer but still having a foundation of powerful melee attacks to fall back upon.

Most of an annis hag’s abilities are physical, so building this monster class is a matter of distributing the attack forms, natural armor bonuses, and ability score increases in a balanced manner across the class’s twelve levels. Spell resistance becomes active at mid levels, making the annis a good character to take on an enemy spellcaster in melee. The improved grab, rend, and tear abilities are placed on the high end of the class because they are particularly dangerous and give a player of an annis character something to look forward to at the end of the class progression.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Str. Annis hags are very strong, and they get stronger over time.

`95 Speed: Annis hag land speed is 30 feet.

`95 Darkvision: Annis hags can see in the dark up to 60 feet.

`95 Automatic Languages: Common, Giant.

`95 Favored Class: Annis hag.

Class Skills

The annis hag’s class skills (and the key ability for each skill) are Concentration (Con), Craft (Int), Hide (Dex), Listen (Wis), Profession (Wis), and Spot (Wis).

On reaching Large size, an annis hag takes a –4 size penalty on Hide checks.

Class Features

All of the following are class features of the annis hag monster class.

Weapon and Armor Proficiency: Annis hags are proficient with all simple weapons but not with armor or shields.

Spell-Like Abilities: The annis hag’s change self and fog cloud abilities have a caster level equal to the character’s Hit Dice from class levels.

Feats: An annis hag receives one feat at 1st level and additional ones at 4th and 10th level. After 12th level, it gains feats normally according to its character level as shown on Table 2–5: Experience and Level-Dependent Benefits.

Steely Skin (Ex): The annis hag has a steely, blue-black skin that reduces damage dealt by slashing and piercing weapons by 1 point of damage per hit. However, it has brittle bones that increase the damage dealt by bludgeoning weapons by 1 point of damage per hit. (Treat combination weapons such as morningstars as bludgeoning weapons.)

Claws: An annis has two claw attacks that are natural weapons dealing the indicated damage plus Strength bonus.

Bite: Starting at 2nd level, an annis has a bite attack that is a natural weapon dealing the indicated damage plus 1/2 Strength bonus.

Spell Resistance (Ex): Beginning at 5th level, an annis hag has spell resistance equal to 7 + class level.

Improved Grab (Ex): Starting at 10th level, if an annis hits a creature of its size or smaller with a claw attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity. If it gets a hold, it can rend if it has that ability (see below). Alternatively, it has the option to conduct the grapple normally, or simply use its claw to hold the opponent (–20 penalty on grapple check, but the feral creature is not considered grappled).

Rend (Ex): Beginning at 11th level, an annis hag that hits with both claw attacks latches onto the opponent’s body and automatically tears the flesh, dealing additional damage equal to two claw attacks.

Tear (Ex): When it attains 12th level, an annis automatically hits a held opponent with all its melee attacks each round it maintains the hold.

Aranea

Magical Beast (Shapechanger)

Araneas are intelligent shapechanging spiderfolk, less exploitative than doppelgangers and usually not evil despite most preconceptions about spiders. They have many skills, can assume the form of a humanoid, cast webs and spells, and even have a poisonous bite. Araneas make moderate melee combatants or rogues, but their natural shapechanging and spellcasting ability make them excellent spies and sorcerers, and they are reasonably good divine spellcasters. A beginning aranea character can assume its hybrid form for a limited time each day, making it possible to pass among humanoids for short periods.

Araneas have several good ability score modifiers and no penalties. An aranea can cast spells, and it has a natural bite attack, poison, a fast land speed, and the ability to throw a sticky web. It has a generous number of skill points, and it starts play with three feats plus bonuses to Dexterity and Charisma. Initially the aranea can use its natural form (a Medium-size spider) and can assume its hybrid form as well, and it eventually perfects its alternate form to create a perfect likeness of one humanoid that it can retain indefinitely. The monster’s poison starts out weak (good enough to allow an aranea to catch small prey) but later becomes strong enough to debilitate an average human. An aranea’s spellcasting ability appears at 2nd level and increases to a moderate level over time. The web spinnerets mature at 5th level and reach their full potential at 7th level. Over time, an aranea’s Dexterity, Constitution, Intelligence, Wisdom, and Charisma increase. The main disadvantage to playing an aranea is its low Hit Dice compared to its ECL—a fully grown aranea has 4 HD fewer than a normal character of its ECL.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Dex, +2 Cha. Araneas are light-fingered and have a talent for sorcery. Over time, many of their ability scores continue to improve.

`95 Speed: Aranea land speed is 30 feet, with a climb speed of 25 feet. Like any creature with a climb speed, araneas have a +8 racial bonus on Climb checks and can always take 10 when making Climb checks.

`95 Darkvision: Araneas can see in the dark up to 60 feet.

`95 Automatic Languages: Common and Sylvan.

`95 Favored Class: Aranea. Bard, rogue, sorcerer, and wizard are the best multiclassing choices for an aranea.

Class Skills

The aranea’s class skills (and the key ability for each skill) are Climb (Str), Concentration (Con), Craft (weaving) (Int), Escape Artist (Dex), Jump (Str), Listen (Wis), Profession (Wis), and Spot (Wis).

Class Features

All of the following are class features of the aranea monster class.

Weapon and Armor Proficiency: Araneas are proficient with all simple weapons but not with armor or shields.

Feats: An aranea receives one feat at 1st level and another one at 5th level. After 7th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Bite: The aranea has a bite attack that is a natural weapon dealing the indicated damage plus 1 1/2 times Strength bonus.

Poison (Ex): The aranea’s bite injects a poison that deals the indicated primary and secondary damage (DC 10 + 1/2 aranea’s Hit Dice from class levels + aranea’s Con modifier).

Spells: Starting at 2nd level, an aranea casts spells as a 1st-level sorcerer. At 4th level, it casts them as a 2nd-level sorcerer, and at 6th level it casts spells as a 3rd-level sorcerer. Araneas prefer illusions and charms, and they avoid fire spells.

Alternate Form (Su): At 1st level, an aranea has a natural form resembling a large spider, but it has the ability to assume a hybrid form for a limited time, similar to a humanoid with spider traits. In hybrid form, it can use its web and poison attacks. As it gains levels, it gains the ability to change form more often and eventually can assume a truly humanoid form. At 5th level, the aranea must choose one Small or Medium-size humanoid form with which to use this ability. An aranea’s humanoid form has all the abilities of the form (for example, an aranea in dwarf form has dwarven racial traits). The aranea keeps its ability scores and can cast spells, but it cannot use webs or poison in humanoid form.

Web (Ex): Beginning at 5th level, araneas are able to spin sticky webs suitable for combat. These work like nets (see Chapter 7 of the Player’s Handbook) and have the abilities mentioned in the Monster Manual aranea description. Spinning and throwing a web is a standard action. At first, the aranea can use this ability only three times per day, but at 7th level it can use a web six times per day.

Astral Deva (Celestial)

Outsider (Good)

What player is not tempted, at some point or another, to bear the banner of heaven? The astral deva may be the closest example, in bearing, appearance, and function, to the classic Western depiction of an angel. Astral devas are beautiful figures of grace and majesty, human-looking with feathery white wings. They soar over the mortal realms and the Outer Planes, helping lost travelers and rescuing those in danger. Not only is a deva good, it’s also powerful: It combines significant combat abilities with the power to throw around heal and blade barrier, along with incredible defenses and immunities.

The astral deva stands out as the most difficult monster class to design of all those presented here. It has the highest possible starting ECL in the standard D&D rules (12 HD + 8 level adjustment = starting ECL 20). It has a suite of spell-like abilities, numerous celestial qualities, and a full set of superior ability scores. These are added approximately when a character of a standard class could access these abilities. Likewise, the deva’s powerful defenses are not acquired until a level where opponents have a chance of overcoming them.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Cha. Astral devas are agents of good in the universe, and they know it. All of their ability scores climb as they gain levels.

`95 Speed: Astral deva land speed is 50 feet.

`95 Low-Light Vision: Astral devas can see twice as far as a human in starlight, moonlight, torchlight, and similar conditions of poor illumination. They retain the ability to distinguish color and detail under these conditions.

`95 Darkvision: Astral devas can see in the dark up to 60 feet.

`95 Skills: +4 racial bonus on Listen and Spot checks.

`95 Saves: +4 racial bonus on Fortitude saves against poison.

`95 Automatic Languages: Celestial, Infernal, and Draconic.

`95 Favored Class: Astral deva. Because astral devas have an ECL of 20, multiclassing requires the use of epic level rules (see Epic Level Handbook for more information).

Class Skills

The astral deva’s class skills (and the key ability for each skill) are Concentration (Con), Craft (Int), Escape Artist (Dex), Hide (Dex), Knowledge (any three, chosen at 1st level) (Int), Listen (Wis), Move Silently (Dex), Profession (Wis), Sense Motive (Wis), and Spot (Wis).

Class Features

All of the following are class features of the astral deva monster class.

Weapon and Armor Proficiency: Astral devas are proficient with all simple and martial weapons but not with armor or shields.

Feats: An astral deva receives one feat at 1st level and additional ones at 3rd, 7th, 13th, and 19th level. After 20th level it gains feats normally according to its character level (which requires epic level advancement rules).

Uncanny Dodge (Ex): Starting at 2nd level, an astral deva is never caught flat-footed. At 7th level and beyond, it cannot be flanked.

Resistances (Ex): An astral deva is resistant to certain energy types; see Table A–4.

Lesser Deva Powers (Sp): Beginning at 3rd level, an astral deva can use the following spell-like abilities once per day: cure light wounds, aid, continual flame, detect evil, dispel magic, invisibility sphere (centered on self only), remove curse, remove disease, remove fear, and see invisibility. At 6th level it can use them three times per day. At 10th level it can use cure light wounds and see invisibility seven times per day and the others at will. The astral deva’s caster level is equal to its Hit Dice from the astral deva class (DC 10 + spell level + astral deva’s Cha modifier).

Immunities (Ex): At 3rd level and beyond, an astral deva is immune to electricity and petrification. At 17th level, the deva also becomes immune to acid and cold.

Tongues (Su): Beginning at 4th level, an astral deva can speak with any creature that has a language. The deva’s caster level for this effect is its Hit Dice from astral deva class levels + 2. This ability is always active unless the deva chooses to disable it as a free action. The effect can be dispelled, but the deva can create it again on its next turn as a free action.

Protective Aura (Su): At 5th level, an astral deva gains the first of two components of its protective aura. As a free action, it can surround itself with a nimbus of light having a radius of 20 feet. This light acts as a magic circle against evil (but providing +4 bonuses instead of +2 bonuses). At 7th level, the protective aura also functions as a minor globe of invulnerability. The astral deva’s caster level for these effects is its Hit Dice from astral deva class levels. The aura can be dispelled, but the deva can create it again on its next turn as a free action.

Spell Resistance (Ex): At 8th level, an astral deva gains spell resistance equal to 10 + class level.

Stun (Su): Beginning at 12th level, if an astral deva strikes an opponent twice in 1 round with a melee weapon, that creature must make a Fortitude save (DC 10 + astral deva’s Cha modifier) or be stunned for 1d6 rounds.

Deva Powers (Sp): Starting at 10th level, an astral deva can use the following spell-like abilities once per day: discern lies, dispel evil, holy smite, and polymorph self. At 12th level it can use them three times per day, and at 16th level it can use them at will. The astral deva’s caster level is equal to its Hit Dice from the astral deva class (DC 10 + spell level + Cha modifier).

Greater Deva Powers (Sp): Beginning at 15th level, an astral deva can use the following spell-like abilities once per day: blade barrier, heal, holy aura, and holy word. At 18th level it can use holy aura and holy word three times per day, and at 20th level it can use holy aura and holy word at will.

Large Size: Upon attaining 19th level, an astral deva grows to Large size and its natural reach extends to 10 feet. It incurs all the normal penalties for Large creatures.

Athach

Aberration

An athach is a strange, giantlike creature capable of dealing terrible damage in combat and absorbing a lot of punishment. In addition to its pure physical power, its poisonous bite means that foes caught in a long-term battle with an athach are likely to become less and less able to deal with the creature’s defenses. Their poor Intelligence and Charisma and Huge size make athachs ill suited for any career but that of barbarian or fighter, but they do well at either of those.

An athach’s advantages compared to a human are its incredible size, extra arm, natural armor, great Strength and Constitution, poisonous bite, reach, and ability to throw rocks like a giant. A beginning athach character is bigger than most humans but still Medium-size, growing to its full height over the course of the next eighteen levels. While its Strength starts out no greater than a human’s, it increases quickly over the course of the class’s progression, and its extra attacks make up for any initial lack in crushing power. Eventually the athach is strong enough to hurl small boulders. As it grows, an athach’s bite becomes more potent and gains the ability to inject poison (which also becomes more powerful over time). With size increases come increasing reach, until the athach has an impressive 15-foot reach when it attains Huge size at 19th level. The athach’s speed, natural armor, and Constitution increase progressively as well.

Racial Traits

`95 Starting Ability Score Adjustments: –4 Int, +2 Wis, –4 Cha. Athachs are stupid and shy, but cunning, and eventually develop great Strength and Constitution.

`95 Speed: Athach land speed is 30 feet.

`95 Darkvision: Athachs can see in the dark up to 60 feet.

`95 Automatic Languages: Giant.

`95 Favored Class: Athach. The best multiclassing choices for an athach are barbarian and fighter.

Class Skills

The athach’s class skills (and the key ability for each skill) are Climb (Str), Craft (Int), Jump (Str), Listen (Wis), Profession (Wis), and Spot (Wis).

On reaching Large size, an athach takes a –4 size penalty on Hide checks.

On reaching Huge size, an athach takes a –8 size penalty on Hide checks.

Class Features

All of the following are class features of the athach monster class.

Weapon and Armor Proficiency: Athachs are proficient with all simple weapons and with light armor.

Feats: An athach receives one feat at 1st level and additional ones at 3rd, 6th, 11th, and 15th level. At 9th level it gains Multiattack as a bonus feat. After 19th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Three Arms: An athach has three arms, and it can use all three of them in combat for wielding weapons. One arm is the primary arm, which may have iterative attacks (multiple attacks with the same weapon at a cumulative –5 penalty) if the athach’s base attack bonus is high enough, and the others are secondary arms, which never get iterative attacks.

The primary arm uses the athach’s base attack bonus. Attacks with the secondary arms are at the normal penalties for fighting with two weapons (see Table 8–2 in the Player’s Handbook). The Multiweapon Fighting feat lessens these penalties by 2 for all three arms. The Multidexterity feat negates all penalties for using an off hand (making the attack bonus for the secondary arms equal to the attack bonus of the primary arm).

The athach’s arms are not natural weapons. Attacks with the primary arm add the athach’s Strength bonus to damage, while attacks with the secondary arms add 1/2 the Strength bonus.

Bite: The athach has a bite attack that is a natural weapon dealing the indicated damage. If a bite attack is made in conjunction with other attacks, it uses the athach’s base attack bonus with a penalty of –5. The Multiattack feat lessens the penalty to –2.

Poison (Ex): The athach’s bite injects a poison that deals the indicated primary and secondary damage (DC 10 + 1/2 athach’s HD from class levels + athach’s Con modifier).

Rock Throwing (Ex): Beginning at 8th level, an athach can throw a rock for the indicated damage plus Strength bonus. A rock’s maximum range is five range increments.

Avoral (Celestial)

Outsider (Good)

Born of the heavenly planes, these birdlike celestials serve as warriors, spies, and scouts for the forces of good. Like all celestials, they are built to survive the attacks of evil and are gifted with many magical abilities to let them carry out their tasks.

A young avoral begins play with several weak resistances, natural armor, and exceptionally keen vision. Over time its wings become capable of carrying it at great speeds and dealing powerful blows, its ability scores and resistances increase, it can lay on hands, and it develops magic to improve its sight and ability to communicate. Eventually it becomes terrible to behold in battle, immune to many attacks, and skilled at neutralizing enemies and enemy magic at a distance.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Dex, +2 Wis, +2 Cha. Avorals are celestial birdfolk—fast, wise, and confident.

`95 Speed: Avoral land speed is 40 feet.

`95 Darkvision: Avorals can see in the dark up to 60 feet.

`95 Low-Light Vision: Avorals can see twice as far as a human in starlight, moonlight, torchlight, and similar conditions of poor illumination. They retain the ability to distinguish color and detail under these conditions.

`95 Skills: +8 racial bonus on Spot checks.

`95 Saves: +4 racial bonus on saving throws against poison.

`95 Automatic Languages: Celestial, Infernal, and Draconic.

`95 Favored Class: Avoral. Any character class is a good multiclassing choice for an avoral.

Class Skills

The avoral’s class skills (and the key ability for each skill) are Concentration (Con), Craft (Int), Hide (Dex), Knowledge (any two, chosen at 1st level) (Int), Listen (Wis), Move Silently (Dex), Profession (Wis), Sense Motive (Wis), Spellcraft (Int), and Spot (Wis).

Class Features

All of the following are class features of the avoral monster class.

Weapon and Armor Proficiency: Avorals are proficient with all simple and martial weapons but not with armor or shields.

Feats: An avoral receives one feat at 1st level and additional ones at 3rd and 10th level. After 14th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Wings: Starting at 2nd level, an avoral has two wing attacks that are natural weapons dealing the indicated damage plus Strength bonus.

Claws: Beginning at 3rd level, an avoral has two claw attacks that are natural weapons dealing the indicated damage plus Strength bonus.

Lesser Avoral Powers (Sp): Beginning at 2nd level, an avoral can use the following spell-like abilities once per day: aid, blur (self only), command, detect magic, light, magic missile, and see invisibility. At 6th level it can use these abilities three times per day, and at 9th level it can use them at will. The avoral’s caster level is equal to its Hit Dice from the avoral class (DC 10 + spell level + avoral’s Cha modifier).

True Seeing (Su): Starting at 3rd level, an avoral can focus its sight, requiring 1 round of concentration but allowing it to see as if it were under the effect of a true seeing spell cast by a 14th-level cleric. At first this ability lasts only up to 1 minute, but at 8th level the avoral can use it for up to 10 minutes per day. Each minute used or fraction thereof counts as 1 minute of use. At 12th level, there is no limit to the number of times per day an avoral can use this ability. The avoral must maintain concentration to use this ability.

Lay on Hands (Su): This ability, gained at 4th level, works like the paladin ability, except that an avoral can heal as much damage per day as its own full normal hit point total.

Animal Telepathy (Su): Beginning at 4th level, an avoral can mentally communicate with animals as a free action. This works like speak with animals but does not require speech. The avoral’s caster level for this effect is its Hit Dice from avoral class levels + 1.

Tongues (Su): Beginning at 4th level, an avoral can speak with any creature that has a language. The avoral’s caster level for this effect is its Hit Dice from avoral class levels `A5 2. This ability is always active unless the avoral chooses to disable it as a free action. The effect can be dispelled, but the avoral can create it again on its next turn as a free action.

Avoral Powers (Sp): Beginning at 5th level, an avoral can use the following spell-like abilities once per day: dimension door, dispel magic, gust of wind, hold person, lightning bolt, and magic circle against evil (self only). At 9th level it can use any of these except dimension door three times per day, and at 14th level it can use any of them except dimension door at will.

Fear Aura (Su): Starting at 7th level, an avoral can create an aura of fear in a 20-foot radius once per day. It is otherwise identical with fear as cast by an 8th-level sorcerer (save DC 14 + Cha modifier).

Azer

Outsider (Fire, Lawful)

As dwarves native to the Elemental Plane of Fire, azers have many of the appealing traits of the dwarf race as well as a touch of the exotic for players who like to run unusual characters. Strong, smart, intuitive, quick, immune to fire, and with a respectable amount of natural armor, azers excel at any class except those that rely on Charisma.

A young azer begins play immune to fire but vulnerable to cold, with three good saving throws and some natural armor to boot, making it a reasonable counterpart to a fighter despite having a d8 Hit Die instead of a d10. In just a few short levels an azer’s increased natural armor, other ability score bonuses, natural heat, and spell resistance kick in, giving it an impressive list of qualities. The only drawback is the azer’s 2 Hit Dice compared to the final ECL of 6.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Con, –2 Cha. Azers are much like their dwarven kin.

`95 Speed: Azer land speed is 30 feet.

`95 Darkvision: Azers can see in the dark up to 60 feet.

`95 Automatic Languages: Common and Ignan.

`95 Favored Class: Azer. The best multiclassing choices for an azer are fighter and cleric.

Class Skills

The azer’s class skills (and the key ability for each skill) are Climb (Str), Craft (Int), Listen (Wis), Profession (Wis), Search (Int), and Spot (Wis).

Class Features

All of the following are class features of the azer monster class.

Weapon and Armor Proficiency: Azers are proficient with all simple and martial weapons, with light and medium armor, and with shields.

Feats: An azer receives one feat at 1st level. After 6th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Heat (Ex): An azer’s body glows intensely hot, and starting at 2nd level it can deal additional fire damage with its unarmed attacks and with metallic weapons.

Barghest

Outsider (Evil, Lawful) (Shapechanger)

Evil goblinlike outsiders, barghests are strong combatants with good ability score modifiers and an attractive list of special abilities. Because it can take the form of a goblin or a wolf, a barghest within an all-humanoid party can be mistaken as a slave or pet of another character in the party. Barghests are fiendish killing machines and are welcome in most parties for their melee ability—as long as nobody minds their origin or personality.

A barghest starts with a strong attack ability, a bite attack, natural armor, and the ability to temporarily boost its own health by consuming the bodies of humanoid victims. Over the next few levels its ability scores increase, it develops claw attacks, the scent ability, the ability to change form, and some handy spell-like abilities. Eventually it gains more powerful spell-like abilities and even damage reduction. These and the ability to feed make up for its low Hit Dice compared to its final ECL.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Str, +2 Con. Barghests literally are wolves from Hell.

`95 Speed: Barghest land speed is 30 feet.

`95 Darkvision: Barghests can see in the dark up to 60 feet.

`95 Automatic Languages: Goblin, Infernal, and Worg.

`95 Favored Class: Barghest. Any character class is a good multiclassing choice for a barghest.

Class Skills

The barghest’s class skills (and the key ability for each skill) are Bluff (Cha), Craft (Int), Hide (Dex), Intimidate (Cha), Jump (Str), Listen (Wis), Move Silently (Dex), Profession (Wis), and Spot (Wis).

Class Features

All of the following are class features of the barghest class.

Weapon and Armor Proficiency: Barghests are proficient with all simple and martial weapons but not with armor or shields.

Feats: A barghest receives one feat at 1st level and additional ones at 4th and 10th level. After 12th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Feed (Su): When a barghest slays a humanoid opponent, it can feed on the corpse, devouring both flesh and life force, as a full-round action. Barghests that are not player characters would gain Hit Dice for feeding in this manner, but since PC barghests gain HD as part of gaining class levels, they instead gain a +2 enhancement bonus to Constitution (no matter how many HD the consumed creature had), which lasts for 1 day. Feeding destroys the victim’s body and prevents any form of raising or resurrection that requires part of the corpse. A wish, miracle, or true resurrection spell can restore a devoured victim to life, but there is a 50% chance that even such powerful magic will fail.

Alternate Form (Su): At 2nd level a barghest can assume the form of a goblin or an unusually large wolf as a standard action. This is similar to using the polymorph self spell but allows only these two forms. In wolf form, the barghest’s speed is 60 feet, it gains a +4 circumstance bonus on Hide checks, and it can pass without trace (as the spell) as a free action.

Lesser Barghest Powers (Sp): Beginning at 3rd level, a barghest can use the following spell-like abilities once per day: levitate, misdirection, and project image. At 6th level it can use these abilities three times per day, and at 11th level it can use them at will. The barghest’s caster level is equal to its Hit Dice from the barghest class. The DC for saves against these abilities is 10 + spell level + barghest’s Cha modifier.

Greater Barghest Powers (Sp): Starting at 7th level, a barghest can use the following spell-like abilities once per day: charm monster, charm person, dimension door, and emotion. The barghest’s caster level is equal to its Hit Dice from the barghest class. The DC for saves against these abilities is 10 + spell level + barghest’s Cha modifier.

Belker

Elemental (Air)

Evil, smoky air elementals, belkers are reclusive monsters that have strange powers to allow them to defend their lairs. The ability to fly, a high Dexterity score, and elemental immunities are the main attractions of playing this monster as a character, and its abilities make it well-suited for combat or stealth.

A belker begins play with some natural armor and the ability to make wing attacks. As it gains levels, it develops even more attacks, the ability to fly at great speed, and increases its Strength, Dexterity, and Constitution. Eventually it gets increased size and reach, the ability to move about in the form of smoke, and its strange smoke claws attack.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Dex, –4 Int. Belkers are quick, but no more intelligent than other common air elementals.

`95 Speed: Belker land speed is 30 feet.

`95 Darkvision: Belkers can see in the dark up to 60 feet.

`95 Automatic Languages: Auran.

`95 Elemental: Belkers are immune to poison, sleep, paralysis, and stunning, and they are not subject to critical hits.

`95 Favored Class: Belker. The best multiclassing choices for a belker are fighter and rogue.

Class Skills

The belker’s class skills (and the key ability for each skill) are Craft (Int), Listen (Wis), Move Silently (Dex), Profession (Wis), and Spot (Wis).

On reaching Large size, a belker takes a –4 size penalty on Hide checks.

Class Features

All of the following are class features of the belker monster class.

Weapon and Armor Proficiency: Belkers are not proficient with any weapons, armor, or shields.

Feats: A belker receives one feat at 1st level and additional ones at 3rd and 9th level. It gains Weapon Finesse (wing) as a bonus feat at 5th level. After 12th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Wings: The belker has two wing attacks that are natural weapons dealing the indicated damage plus Strength bonus.

Bite: Starting at 2nd level, the belker has a bite attack that is a natural weapon dealing the indicated damage plus 1/2 Strength bonus.

Claws: Upon reaching 4th level, the belker has two claw attacks that are natural weapons dealing the indicated damage plus 1/2 Strength bonus.

Smoke Form (Su): Most of the time a belker is more or less solid, but starting at 3rd level it can assume a smoke form for up to 5 rounds per day. It can switch forms once per round as a free action. A belker in smoke form can fly at its indicated fly speed. The ability is otherwise similar to a gaseous form spell cast by a 7th-level sorcerer. At 6th, 9th, and 12th level, the belker can assume smoke form for an additional 5 rounds per day.

Smoke Claws (Ex): Beginning at 8th level, a belker in smoke form can engulf opponents by moving on top of them. It fills the air around one opponent (which must be at least one size category smaller than it) without provoking an attack of opportunity. The target must succeed on a Fortitude save (DC 10 + 1/2 belker’s HD from class levels + belker’s Con modifier) or inhale part of the creature. Smoke inside the victim solidifies into a claw or talon and begins to rip at the surrounding organs, dealing triple claw damage per round (Strength modifier +0). The affected creature can attempt another Fortitude save each subsequent round to cough out the semivaporous menace.

Centaur

Monstrous Humanoid

Proud and noble beings with the strength and speed of horses and a fondness for archery, centaurs are guardians of the forest. Centaur tribes trade with many elven communities, and each agrees to protect the other in times of need. It is under agreements such as these that centaurs may be found traveling with bands of elves, lending their muscles and hooves to defend against evil creatures and despoilers.

The centaur is a strong class suitable for any player who enjoys nature-oriented characters. It has few special abilities and reasonable ability score modifiers, making a centaur character more than capable of holding its own in a fight compared to barbarians, fighters, and rangers. Over the levels of this class, a centaur’s Strength and Constitution increase to an impressive level, it becomes faster and larger, and it deals more damage with its great hooves.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Dex, –2 Int. Centaurs are quick and agile, but not as mentally adept as humans.

`95 Speed: Centaur land speed is 40 feet.

`95 Darkvision: Centaurs can see in the dark up to 60 feet.

`95 Automatic Languages: Elven, Sylvan.

`95 Favored Class: Centaur and ranger. A centaur’s centaur class level and ranger class level do not count when determining whether it takes an XP penalty for multiclassing.

Class Skills

The centaur’s class skills (and the key ability for each skill) are Craft (Int), Hide (Dex), Listen (Wis), Move Silently (Dex), Profession (Wis), Spot (Wis), and Survival (Wis).

On reaching Large size, a centaur takes a –4 size penalty on Hide checks.

Class Features

All of the following are class features of the centaur monster class.

Weapon and Armor Proficiency: Centaurs are proficient with all simple weapons, the heavy lance, and the mighty composite longbow, but with no armor or shields. Centaurs count as nonhumanoid creatures for the purpose of determining the cost of armor (see Chapter 7 of the Player’s Handbook).

Feats: A centaur receives one feat at 1st level and another one at 4th level. After 6th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Hooves: A centaur has two hoof attacks that are natural weapons dealing the indicated damage plus 1/2 Strength bonus.

Djinni (Genie)

Outsider (Air, Good)

In many campaigns that include an exotic desert land of flying carpets and scimitar-wielding thugs, the most exotic of all the land’s features are often the magical djinn, outsiders from the Elemental Plane of Air and naturally inclined toward good. In some places they walk the land freely, not tied to a summoning device such as a lamp or ring, and pursue adventure just as a mortal would. Djinn are good characters for players who like to be effective in combat and still want to have a few magical tricks up their sleeve.

As an outsider, a djinni has a favorable base attack bonus and good saving throws in all three categories. The scaling of the class revolves around its special powers, particularly the whirlwind, invisibility, and plane shift abilities. Adjusting ability score progression, slam damage, and acid resistance are simple enough, and the djinni has enough interesting abilities and ability score increases to give the class something intriguing at every level, particularly at the middle and higher levels of the class, where the Hit Dice fall behind the ECL.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Dex, +2 Int. Djinn are quick and smart.

`95 Speed: Djinni land speed is 20 feet, fly speed 30 feet (perfect).

`95 Darkvision: Djinn can see in the dark up to 60 feet.

`95 Automatic Languages: Auran, Celestial, Common, and Ignan.

`95 Favored Class: Djinni. The best multiclassing choices for a djinni are fighter, rogue, sorcerer, and wizard.

Class Skills

The djinni’s class skills (and the key ability for each skill) are Appraise (Int), Concentration (Con), Craft (Int), Escape Artist (Dex), Knowledge (nature) (Int), Listen (Wis), Move Silently (Dex), Profession (Wis), Sense Motive (Wis), Spellcraft (Int), and Spot (Wis).

On reaching Large size, a djinni takes a –4 size penalty on Hide checks.

Class Features

All of the following are class features of the djinni monster class.

Weapon and Armor Proficiency: Djinn are proficient with all simple and martial weapons but not with armor or shields.

Feats: A djinni receives one feat at 1st level and additional ones at 5th and 11th level. It receives Dodge as a bonus feat at 3rd level and Improved Initiative as a bonus feat at 4th level. After 13th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Telepathy: A djinni can communicate tele pathically with any creature with in 100 feet that has a language.

Slam: A djinni has a slam attack that is a natural weapon dealing the indicated damage plus 1 1/2 times its Strength bonus. Djinn get iterative attacks (multiple at tacks with the same weapon at a cumulative –5 penalty) with a slam.

Whirlwind (Su): Beginning at 4th level, a djinni can assume a whirlwind form. The ability is usable once per day at 4th level and three times per day at 8th level. A djinni of 12th level or higher can assume whirlwind form at will. See the djinni’s Monster Manual entry for detailed rules about this ability.

Plane Shift (Sp): Starting at 5th level, a djinni can use plane shift. See the table for how the ability improves as the djinni gains levels.

Spell-Like Abilities: A djinni gains some spell-like abilities at 6th level and others at 9th level. Each of these abilities is usable once per day. A djinni’s caster level is equal to its Hit Dice from class levels + 13. A djinni’s gaseous form ability lasts for up to 1 hour. Drider

Aberration

Created by the spider goddess Lolth from her drow worshipers who fail a special test of loyalty and power, driders are outcasts from their society and often wander the Underdark looking for allies or like-minded individuals. Drider may be an appealing choice for players who like dark elves and like playing weird monsters. Driders are good in combat, good at spellcasting, and pretty good at sneaking around, making them well-rounded creatures suitable for most any role in an adventuring party.

The difficulty in balancing the class is that a drider casts spells as a character of its Hit Dice, which means that at most levels a drider gains an automatic benefit of an increase in spellcasting, so its other strong abilities must be placed on levels where it doesn’t gain a Hit Die. The drider progression increases ability scores, spellcasting, poison damage, and natural armor bonus.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Dex, +2 Int, +2 Cha. The selection process that makes drow so powerful means that driders are powerful as well.

`95 Speed: Drider land speed is 30 feet, climb speed 15 feet. Like any creature with a climb speed, driders have a +8 racial bonus on Climb checks and can always take 10 when making Climb checks.

`95 Darkvision: Driders can see in the dark up to 120 feet.

`95 Automatic Languages: Common, Elven, and Under common.

`95 Favored Class: Drider.

Class Skills

The drider’s class skills (and the key ability for each skill) are Climb (Str), Concentration (Con), Craft (Int), Hide (Dex), Listen (Wis), Move Silently (Dex), Profession (Wis), Spellcraft (Int), and Spot (Wis).

On reaching Large size, a drider takes a –4 size penalty on Hide checks.

Class Features

All of the following are class features of the drider monster class.

Weapon and Armor Proficiency: Since every drider is created from a cleric, sorcerer, or wizard, a drider has the same weapon and armor proficiencies as the spellcaster of the appropriate type. For example, a drider that was once a cleric is proficient with all simple weapons, with all armor, and with shields.

Feats: A drider receives two feats at 1st level and additional ones at 4th and 10th level. After 10th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Bite: Starting at 2nd level, a drider has a bite attack that is a natural weapon dealing the indicated damage plus 1/2 Strength bonus.

Spell Resistance (Ex): Starting at 6th level, a drider gains spell resistance equal to 4 + class level.

Poison (Ex): The drider’s bite injects a poison that deals the indicated primary and secondary damage (DC 10 + 1/2 drider’s HD from class levels + drider’s Con modifier).

Spell-Like Abilities: 1/day—clairaudience/clairvoyance, dancing lights, darkness, detect chaos, detect evil, detect good, detect law, detect magic, discern lies, dispel magic, faerie fire, levitate, and suggestion. A drider’s caster level is equal to its Hit Dice from class levels. The DC for saving throws against these abilities is 10 + drider’s Cha modifier + spell level.

Spells: All driders have the ability to cast spells either as a cleric, sorcerer, or wizard (chosen at 1st level). The drider casts spells as a character of its Hit Dice. Most drider clerics still worship Lolth and choose two domains from her list (Chaos, Destruction, Evil, and Trickery).

Earth Elemental, Large

Elemental (Earth)

Formed of the essence of stone, earth elementals are strong, patient, and enduring. Their rocky fists can beat enemies to a pulp, and they have an innate understanding of how best to crush a landbound opponent. Earth elementals are natural fighters or even barbarians, but they are too slow and dumb to be much good at anything else. The earth elemental class begins with a Small elemental that eventually progresses to Large size.

An earth elemental has only three special abilities, two of which are low-powered enough to grant at low level. The third special ability, damage reduction, is shifted to the higher portion of the class progression because it is a significant ability and is something that the Medium-size elemental does not have. The rest of the class features are predominantly ability score increases, natural armor improvements, and increases to the elemental’s slam damage.

Racial Traits

`95 Starting Ability Score Adjustments: +4 Str, –2 Dex, –4 Int. Earth elementals are immensely strong, but ponderous in action and thought.

`95 Small: As Small creatures, earth elementals gain a +1 size bonus to Armor Class, a +1 size bonus on attack rolls, and a +4 size bonus on Hide checks, but they must use smal ler weapons than Medium-size creatures do, and their lifting and carrying limits are three-quarters of those of Medium-size characters.

`95 Speed: Earth elemental land speed is 20 feet.

`95 Darkvision: Earth elementals can see in the dark up to 60 feet.

`95 Elemental: Earth elementals are immune to poison, sleep, paralysis, and stunning, and they are not subject to critical hits.

`95 Automatic Languages: Terran.

`95 Favored Class: Earth elemental. The best multiclassing choices for an earth elemental are barbarian and fighter.

Class Skills

The earth elemental’s class skills (and the key ability for each skill) are Craft (Int), Listen (Wis), Profession (Wis), and Spot (Wis).

On reaching Medium-size, an earth elemental loses its +4 size bonus on Hide checks.

On reaching Large size, an earth elemental takes a –4 size penalty on Hide checks.

Class Features

All of the following are class features of the earth elemental monster class.

Weapon and Armor Proficiency: Earth elementals are not proficient with any weapons, armor, or shields.

Feats: An earth elemental receives one feat at 1st level and additional ones at 3rd and 8th level. It gains Power Attack as a bonus feat at 1st level. After 13th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Slam: The earth elemental has a slam attack that is a natural weapon dealing the indicated damage plus 1 1/2 times its Strength bonus.

Earth Mastery: An earth elemental gains a +1 bonus on attacks and damage if both it and its foe touch the ground. If an opponent is airborne or waterborne, the earth elemental takes a –4 penalty on attack and damage rolls.

Push: An earth elemental can start a bull rush maneuver without provoking an attack of opportunity. The combat modifiers from the earth mastery ability also apply to its opposed Strength checks.

Efreeti (Genie)

Outsider (Evil, Fire)

Like their cousins the djinn, efreet have all of the mystique of the lands of swirling sands and flying carpets, plus a treasure chest of magical powers and physical ability. Efreet make excellent fighters, rogues, sorcerers, and wizards. Efreet are appealing character choices to players who like to be devastating in melee combat and still have a few magical abilities for use in situations where sheer brawn is insufficient.

Efreet are strong and powerful with several spell-like abilities. Building the monster class involves spacing out the availability and use of the spell-like abilities and distributing the ability score increases across all the class’s levels. By far the class’s most powerful ability is wish, which does not become available until an efreeti reaches 18th level and initially at a smaller number of uses per day than a wizard of the same level.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Str, +2 Con. Sometimes said to be made of bronze and flame, efreet are built physically tough to withstand the harsh environment of their home plane.

`95 Speed: Efreeti land speed is 20 feet.

`95 Darkvision: Efreet can see in the dark up to 60 feet.

`95 Automatic Languages: Auran, Common, Ignan, and Infernal.

`95 Favored Class: Efreeti. The best multiclassing choices for an efreeti are barbarian, fighter, sorcerer, and wizard.

Class Skills

The efreeti’s class skills (and the key ability for each skill) are Bluff (Cha), Concentration (Con), Craft (Int), Escape Artist (Dex), Intimidate (Cha), Listen (Wis), Move Silently (Dex), Profession (Wis), Sense Motive (Wis), Spellcraft (Int), and Spot (Wis).

On reaching Large size, an efreeti takes a –4 size penalty on Hide checks.

Class Features

All of the following are class features of the efreeti monster class.

Weapon and Armor Proficiency: Efreet are proficient with all simple and martial weapons but not with armor or shields.

Feats: An efreeti receives one feat at 1st level and additional ones at 5th, 11th, and 17th level. It also receives Improved Initiative as a bonus feat at 14th level. After 19th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Slam: An efreeti has a slam attack that is a natural weapon dealing the indicated damage plus 1 1/2 times its Strength bonus. Efreet get iterative attacks (multiple attacks with the same weapon at a cumulative –5 penalty) with a slam.

Telepathy: An efreeti can communicate telepathically with any creature within 100 feet that has a language.

Heat (Ex): The efreeti’s red-hot body deals the indicated amount of fire damage in addition to normal damage when it hits in melee with a slam, or when grappling, and each round it maintains a hold.

Spell-Like Abilities: An efreeti gains spell-like abilities at 2nd, 3rd, 4th, 6th, 8th, 12th, and 18th level. Each of these abilities is usable either once per day or at will, as indicated. At 19th level, an efreeti can use wish three times per day instead of once. An efreeti’s caster level is equal to its Hit Dice from class levels + 8. An efreeti’s gaseous form ability lasts for up to 1 hour.

Plane Shift (Sp): Starting at 5th level, an efreeti can use plane shift. The table indicates how the ability improves as the efreeti gains levels.

Ettercap

Aberration

Weird, spiderlike creatures, ettercaps are cunning but not particularly strong or intelligent. They are good at sneaking about, and if dressed in a heavy cloak, one can pass for a fat, squat human. They have few interests other than eating and breeding, but it is possible to find a wandering ettercap in search of a mate or a particularly large meal. Ettercaps are fun characters for players who like things a little weird and like arachnid monsters.

The bulk of an ettercap’s power comes from its debilitating poison, which is handy for those wanting to capture prisoners for interrogation. Its ability to make webs is useful when an area can be prepared in anticipation of an attack, and it has a strong bite attack and good Hit Dice. Although not the best fighters, ettercaps make good second-rank allies that fill the role of a rogue, using poison instead of a sneak attack and carrying a natural supply of rope and nets.

Racial Traits

`95 Starting Ability Score Adjustments: +4 Dex, –4 Int, –2 Cha. Like the vermin they resemble and live with, ettercaps are quick but not too smart or personable.

`95 Speed: Ettercap land speed is 30 feet, with a climb speed of 30 feet. Like any creature with a climb speed, ettercap have a +8 racial bonus on Climb checks, and can always take 10 when making Climb checks.

`95 Darkvision: Ettercaps can see in the dark up to 60 feet.

`95 Low-Light Vision: Ettercaps can see twice as far as a human in starlight, moonlight, torchlight, and similar conditions of poor illumination. They retain the ability to distinguish color and detail under these conditions.

`95 Skills: +4 racial bonus on Hide checks and Spot checks in shadow.

`95 Automatic Languages: Common.

`95 Favored Class: Ettercap. The best multiclassing choice for an ettercap is rogue, and ettercaps also make good monks.

Class Skills

The ettercap’s class skills (and the key ability for each skill) are Climb (Str), Craft (Int), Hide (Dex), Listen (Wis), Profession (Wis), and Spot (Wis).

Class Features

All of the following are class features of the ettercap monster class.

Weapon and Armor Proficiency: Ettercaps are not proficient with any weapons, armor, or shields.

Feats: An ettercap receives one feat at 1st level and another one at 5th level. After 9th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Bite: An ettercap has a bite attack that is a natural weapon dealing the indicated damage plus Strength bonus.

Poison (Ex): The ettercap’s bite injects a poison that deals the indicated primary and secondary damage (DC 10 + 1/2 ettercap’s HD from class levels + ettercap’s Con modifier).

Claws: Starting at 2nd level, an ettercap has two claw attacks that are natural weapons dealing the indicated damage plus 1/2 Strength bonus.

Web (Ex): Beginning at 2nd level, ettercaps are able to spin sticky webs suitable for combat. These work like nets (see Chapter 7 of the Player’s Handbook) and have the abilities given in the Monster Manual ettercap description. Spinning and throwing the web is a standard action. At first the ettercap can use this ability only one time per day; at 5th, 7th, and 9th level this increases to two, four, and eight times per day.

Fire Elemental, Large

Elemental (Fire)

These beings of sentient, animate fire are capable of incredible destruction, able to burn an entire village with a minimum of effort. The fascination of fire and the strangeness of being an elemental creature are two strong attractions of this monster class, and a fire elemental player character can make a powerful fighter or even a respectable sorcerer, particularly if the character focuses on “ground-zero” fire magic. When part of a group that does not mind some reckless action and collateral damage, a fire elemental can be a valuable party member. The fire elemental class begins with a Small elemental that eventually progresses to Large size.

Creating the fire elemental monster class is centered on the creature’s attack ability. While its slam does a respectable amount of damage, it is the additional fire damage and potential for igniting the target that really make the elemental’s attacks dangerous. The fire elemental also has favorable ability score modifiers that must accrue over several levels, and at the highest levels in the class it gains enough damage reduction to negate most attacks from weak creatures.

Racial Traits

`95 Starting Ability Score Adjustments: +4 Dex, –4 Int. Fire elementals are remarkably nimble but can be as mindless as normal fires.

`95 Small: As Small creatures, fire elementals gain a +1 size bonus to Armor Class, a +1 size bonus on attack rolls, and a +4 size bonus on Hide checks, but they must use smaller weapons than Medium-size creatures do, and their lifting and carrying limits are three-quarters of those of Medium-size characters.

`95 Speed: Fire elemental land speed is 50 feet.

`95 Darkvision: Fire elementals can see in the dark up to 60feet.

`95 Automatic Languages: Ignan.

`95 Elemental: Fire elementals are immune to poison, sleep, paralysis, and stunning, and they are not subject to critical hits.

`95 Favored Class: Fire elemental. The best multiclassing choices for a fire elemental are fighter, barbarian, and rogue.

Class Skills

The fire elemental’s class skills (and the key ability for each skill) are Craft (Int), Listen (Wis), Profession (Wis), and Spot (Wis).

On reaching Medium-size, a fire elemental loses its +4 size bonus on Hide checks.

On reaching Large size, a fire elemental takes a –4 size penalty on Hide checks.

Class Features

All of the following are class features of the fire elemental monster class.

Weapon and Armor Proficiency: Fire elementals are not proficient with any weapons, armor, or shields.

Feats: A fire elemental receives one feat at 1st level and additional ones at 3rd and 9th level. It gains Improved Initiative as a bonus feat at 1st level and Weapon Finesse (slam) as a bonus feat at 2nd level. After 14th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Slam: The elemental has a slam attack that is a natural weapon dealing the indicated damage plus 1 1/2 times its Strength bonus to the normal (nonfire) damage. For example, a 1st-level fire elemental with 12 Strength deals 1d4+1 points of damage plus 1d4 points of fire damage with a slam.

Fire Subtype (Ex): A fire elemental is immune to fire damage and takes a –10 penalty on saves against cold attacks. If a cold attack does not allow a saving throw, the creature takes double damage instead.

Burn (Ex): When a fire elemental reaches 2nd level, a creature hit by its slam attack must succeed on a Reflex saving throw (DC 10 + 1/2 fire elemental’s HD from class levels + fire elemental’s Con modifier) or catch on fire. A burning creature can take a move-equivalent action to put out the flames. Creatures hitting a fire elemental with natural weapons or unarmed attacks take fire damage as though hit by the elemental’s attack, and also catch fire unless they succeed on a Reflex save.

Water Avoidance: A fire elemental cannot enter water or any other nonflammable liquid. A body of water is an impassible barrier unless the elemental can step or jump over it.

Fire Giant

Giant (Fire)

Of great size and physical strength, fire giants are the most military-minded of all evil giants and the most likely to use quality weapons and armor. Raised in a strict hierarchy of family and clan status, fire giants are used to taking orders and can fit in quite well with a group of adventurers once they have established their place in the pecking order. Fire giants can withstand ballista bolts and powerful fireballs without flinching, and the toughest ones have been known to singly take on dragons of their own size and live to talk about it.

Fire giants have few special abilities. Their fire immunity takes effect early, leaving only reach and the ability to throw rocks as ranged weapons, neither of which is particularly unusual for creatures of their size and Hit Dice. The Hit Dice and ability scores increase from level 1 to the final ECL of 19. Fire giants are so strong and tough that they have an ability score increase at almost every level, which makes a fire giant attractive even though it doesn’t gain the feats or special abilities of a fighter or other martial class.

Racial Traits

`95 Starting Ability Score Adjustments: +4 Str. Fire giants are very strong and become even stronger as they mature.

`95 Speed: Fire giant land speed is 40 feet.

`95 Darkvision: Fire giants can see in the dark up to 60 feet.

`95 Automatic Languages: Common, Giant.

`95 Favored Class: Fire giant. The best multiclassing choice for a fire giant is fighter.

`95 Patron Deity: Surtur, deity of all fire giants. Most fire giants that multiclass as clerics worship Surtur, a fire giant of immense size with a sword of flame, and choose two domains from his list (Evil, Law, Trickery, and War).

Class Skills

The fire giant’s class skills (and the key ability for each skill) are Climb (Str), Craft (Int), Jump (Str), Profession (Wis), and Spot (Wis).

On reaching Large size, a fire giant takes a –4 size penalty on Hide checks.

Class Features

All of the following are class features of the fire giant monster class.

Weapon and Armor Proficiency: Fire giants are proficient with all simple and martial weapons, with light and medium armor, and with shields.

Feats: A fire giant receives one feat at 1st level and additional ones at 3rd, 8th, 12th, 15th, and 19th level.After 19th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Fire Subtype (Ex): A fire giant is immune to fire damage and takes a –10 penalty on saves against cold attacks. If a cold attack does not allow a saving throw, the creature takes double damage instead.

Rock Throwing (Ex): Fire giants have a +1 racial bonus on attack rolls when throwing rocks. A giant can throw a rock for the indicated damage plus Strength bonus. A rock’s maximum range is five range increments.

Rock Catching (Ex): A fire giant can catch Small, Medium-size, or Large rocks (or similar projectiles). Once per round, a fire giant that would normally be hit by a rock can make a Reflex save to catch it as a free action. The DC is 15 for a Small rock, 20 for a Medium-size one, and 25 for a Large one. (If the projectile has a magical bonus to attack, the DC increases by that amount.) The giant must be ready for and aware of the attack.

Flamebrother (Salamander)

Outsider (Fire)

Like their larger cousins, flamebrother salamanders are quasi-serpentine creatures from the Elemental Plane of Fire. Gifted with a natural talent for metalworking and quite effective in combat with their multiple attacks and constant fire damage, flamebrothers are a good choice for players who want a monster with a low starting ECL yet with some exotic abilities. A flamebrother sometimes joins an adventuring party after being brought to the Material Plane by lesser planar ally spells and then choosing to remain on this plane after completing its mission.

The building blocks of the flamebrother monster class are its immunity to fire, strong natural armor, ability score increases, constrict ability, and additional fire damage to its attacks. Damage from heat starts out low and increases slightly at the end of the class. The constrict ability is gained in the middle of the class progression.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Int, +2 Wis. Flamebrothers are smart and alert.

`95 Small: As Small creatures, flamebrothers gain a +1 size bonus to Armor Class, a +1 size bonus on attack rolls, and a +4 size bonus on Hide checks, but they must use smal ler weapons than Medium-size creatures do, and their lifting and carrying limits are three-quarters of those of Medium-size characters.

`95 Weapon Familiarity: Flamebrothers treat the salamander halfspear (see Chapter 5: Equipment) as a martial weapon rather than as an exotic weapon.

`95 Speed: Flamebrother land speed is 20 feet.

`95 Darkvision: Flamebrothers can see in the dark up to 60 feet.

`95 Skills: +4 racial bonus on Craft (metalworking) checks.

`95 Automatic Languages: Ignan.

`95 Favored Class: Flamebrother.

Class Skills

The flamebrother’s class skills (and the key ability for each skill) are Craft (Int), Escape Artist (Dex), Hide (Dex), Listen (Wis), Profession (Wis), Search (Int), and Spot (Wis).

Class Features

All of the following are class features of the flamebrother monster class.

Weapon and Armor Proficiency: Flamebrothers are proficient with all simple and martial weapons, but not with armor or shields.

Feats: A flamebrother receives one feat at 1st level and another one at 5th level. After 7th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Tail Slap: The flamebrother has a tail slap attack that is a natural weapon dealing the indicated damage plus 1/2 Strength bonus.

Fire Subtype (Ex): A flamebrother is immune to fire damage and takes a –10 penalty on saves against cold attacks. If a cold attack does not allow a saving throw, the creature takes double damage instead.

Heat (Ex): A flamebrother’s body generates so much heat that its natural attacks and attacks with metal weapons deal the indicated amount of fire damage in addition to the damage dealt by the attack.

Constrict (Ex): A flamebrother deals automatic tail slap damage (including fire damage) with a successful grapple check against creatures of up to Medium-size.

Flesh Golem

Construct

Usually created as guardians by spellcasters or perhaps some lunatic with the proper tools, flesh golems are unique creations, each with its own story and purpose. Those rare few that gain a spark of actual intelligence and manage to wrest themselves free of their masters are one in a million and are often haunted by images of their past. Flesh golems are interesting character choices for players that wish to explore the “misunderstood formerly human monster” stereotype, as well as those that simply enjoy near-invulnerability and powerful melee skills.

The core of the flesh golem character class is its immunities. The construct template and its energy immunities are with the class from the start, but are balanced by its poor attack bonus and saving throws and the risk of instant death if brought to 0 hit points. Over time the golem’s resistance to magic builds up in the form of spell resistance, eventually becoming complete magic immunity. The rest of the class’s abilities are based on increasing its ability scores, natural armor, damage reduction, and slam damage, which progress at a linear rate. Upon attaining the last few levels of the class, the golem grows to its full size and gains an extended reach.

Racial Traits

`95 Starting Ability Score Adjustments: –2 Dex, –6 Int, Con —, Cha 1. Flesh golems are dead flesh given a semblance of life through magic, but are not as fast or smart as truly living things. As a construct, a flesh golem does not have a Constitution score. The flesh golem’s Charisma score of 1 is permanent. It cannot be increased by any means.

`95 Construct: A flesh golem is immune to mind-affecting effects, poison, disease, and similar effects. It is not sub ject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage. While constructs do not heal damage naturally through rest, a flesh golem character can. A flesh golem is immune to any effect that requires a Fortitude save unless it affects objects. When a flesh golem is reduced to 0 hit points, it is immediately destroyed. A destroyed golem can be reanimated with a limited wish, wish, or miracle spell (the first spell causes the golem to lose a level; the latter two do not).

`95 Energy Immunity: A flesh golem takes no damage from acid, cold, electricity, fire, or sonic attacks. However, certain energy attacks can affect it (see below).

`95 Speed: Flesh golem land speed is 30 feet. Golems cannot run.

`95 Darkvision: Flesh golems can see in the dark up to 60 feet.

`95 Automatic Languages: Common.

`95 Favored Class: Flesh golem. The best multiclassing choice for a flesh golem is fighter.

Class Skills

As a construct, the flesh golem receives no class skills or skill points. Once a flesh golem multiclasses after 15th level, it receives skill points normally for its other classes.

On reaching Large size, a flesh golem takes a –4 size penalty on Hide checks.

Class Features

All of the following are class features of the flesh golem monster class.

Weapon and Armor Proficiency: A flesh golem has no proficiency with weapons, armor, or shields.

Feats: A flesh golem receives one feat at 1st level and additional ones at 3rd, 8th, and 14th level. After 15th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Slam: A flesh golem has two slam attacks that are natural weapons, dealing the indicated damage plus Strength bonus.

Energy Vulnerability (Ex): While flesh golems are not damaged by any energy attack, certain energy attacks from a magical source affect them in strange ways. Spells, spell-like abilities, and supernatural abilities that create cold or fire cause them to slow (as the spell) for 2d6 rounds. Those that create electricity heal a flesh golem 1 hit point for every 3 points of damage the electricity would otherwise deal. For example, a flesh golem hit by a lightning bolt for 18 points of damage would instead heal 6 hit points. Flesh golems never roll saving throws against electricity effects.

Berserk (Ex): When a flesh golem enters combat, there is a cumulative 1% chance each round that the spirit that gives it a semblance of life goes berserk. The uncontrolled golem goes on a rampage, attacking the nearest living creature or smashing some object smaller than itself if no creature is within reach, then moving on to spread more destruction. A golem stops berserking when it has no creatures or appropriate objects within its line of sight. The golem’s creator, if within 60 feet, can try to regain control by speaking firmly and persuasively to the golem, which requires a successful Charisma check (DC 19) and can be attempted every round. It takes 1 minute of rest by the golem to reset the golem’s berserk chance to 0%.

Spell Resistance (Ex): Starting at 2nd level, a flesh golem gains spell resistance equal to its class level + 10.

Magic Immunity (Su): At 9th level, a flesh golem becomes immune to all spells, spell-like abilities, and supernatural abilities (except fire, cold, and electricity effects, as described in the Energy Vulnerability entry). This ability supersedes the golem’s spell resistance ability.

Frost Giant

Giant (Cold)

Like fire giants, frost giants are big, strong, and mean. Unlike fire giants, they are reckless and wantonly destructive, more likely to fight as a loose horde than in strict military formation. Their rebellious nature makes it likely for individual giants to strike out on their own to escape a tribal rival and come into contact with groups of adventurers. Frost giants are good choices for players who like barbarian characters or Vikings and want something a little more out of the ordinary.

Frost giants have few special abilities. Their cold immunity takes effect early, leaving only reach and the ability to throw rocks as ranged weapons, neither of which is particularly unusual for a creature of their size and Hit Dice. The Hit Dice and ability scores increase from 1st level to the final ECL of 18. Frost giants are so powerful that they have an ability score increase at almost every level, which makes a frost giant attractive even though it doesn’t gain the feats or special abilities of a fighter or other martial class.

Racial Traits

`95 Starting Ability Score Adjustments: +4 Str. Frost giants are very strong and become even stronger as they mature.

`95 Speed: Frost giant land speed is 40 feet.

`95 Darkvision: Frost giants can see in the dark up to 60 feet.

`95 Automatic Languages: Common, Giant.

`95 Favored Class: Frost giant. The best multiclassing choices for a frost giant are fighter and barbarian.

`95 Patron Deity: Thrym, deity of all frost giants. Most frost giants that multiclass as clerics worship Thrym, a frost giant of immense size with an icy greataxe, and choose two domains from his list (Chaos, Destruction, Evil, and War).

Class Skills

The frost giant’s class skills (and the key ability for each skill) are Climb (Str), Craft (Int), Jump (Str), Profession (Wis), and Spot (Wis).

On reaching Large size, a frost giant takes a –4 size penalty on Hide checks.

Class Features

All of the following are class features of the frost giant monster class.

Weapon and Armor Proficiency: Frost giants are proficient with all simple and martial weapons, with light armor, and with shields.

Feats: A frost giant receives one feat at 1st level and additional ones at 3rd, 8th, 12th, and 15th level. After 18th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Rock Throwing (Ex): Frost giants have a +1 racial bonus on attack rolls when throwing rocks. The giant can throw a rock for the indicated damage plus Strength bonus. A rock’s maximum range is five range increments.

Rock Catching (Ex): A frost giant can catch Small, Medium-size, or Large rocks (or similar projectiles). Once per round, a frost giant that would normally be hit by a rock can make a Reflex save to catch it as a free action. The DC is 15 for a Small rock, 20 for a Medium-size one, and 25 for a Large one. (If the projectile has a magical bonus to attack, the DC increases by that amount.) The giant must be ready for and aware of the attack.

Ghaele (Celestial)

Outsider (Chaotic, Good)

The ghaeles are the knight-errants of the celestials, tasked with seeking out evil wherever it rears its head. Although quite capable of fighting evil outright, they prefer to aid mortals in their fight against evil, training them to use their abilities and setting them on the right course. Ghaeles have phenomenal powers at their disposal, which make them appealing choices for players.

A ghaele begins play with the ability to cast spells as a cleric, plus resistance to three energy types. As it gains levels, its spellcasting ability increases, as do its resistances (some of which eventually become immunities). It develops many spell-like abilities, spell resistance, and damage reduction, all of which increase in power over time. Its ability scores increase as well, and it gains the power to become a globe of pure energy that can fly and fire beams of pure light. A ghaele has so many abilities that they must be spread over twenty levels to create a balanced character. Because its 10 Hit Dice are far below its actual ECL, when part of a group of adventurers, a ghaele must take care that it does not overestimate its ability to keep up with the clerics and fighters during combat.

Racial Traits

`95 Starting Ability Score Adjustments: None. Young ghaeles are physically and mentally no greater or lesser than a typical human, but over time they become very powerful.

`95 Speed: Ghaele land speed is 50 feet.

`95 Darkvision: Ghaeles can see in the dark up to 60 feet.

`95 Low-Light Vision: Ghaeles can see twice as far as a human in starlight, moonlight, torchlight, and similar conditions of poor illumination. They retain the ability to distinguish color and detail under these conditions.

`95 Saves: +4 racial bonus on saving throws against poison.

`95 Automatic Languages: Celestial, Infernal, and Draconic.

`95 Favored Class: Ghaele. Because ghaeles have an ECL of 20, multiclassing requires the use of epic level rules (see Epic Level Handbook for more information).

Class Skills

The ghaele’s class skills (and the key ability for each skill) are Concentration (Con), Craft (Int), Escape Artist (Dex), Hide (Dex), Knowledge (any three, chosen at 1st level) (Int), Listen (Wis), Move Silently (Dex), Profession (Wis), Sense Motive (Wis), and Spot (Wis).

Class Features

All of the following are class features of the ghaele monster class.

Weapon and Armor Proficiency: Ghaeles are proficient with all simple and martial weapons, but not with armor or shields.

Feats: A ghaele receives one feat at 1st level and additional ones at 3rd, 7th, and 15th level. After 20th level it gains feats normally according to its character level (which requires epic level advancement rules; see Epic Level Handbook for more information).

Spells: A ghaele casts spells as a cleric of its class level (maximum caster level 14th) and may also prepare spells from the Air, Animal, Chaos, Good, and Plant domains as if they were on the cleric spell list.

Lesser Ghaele Powers (Sp): Beginning at 2nd level, a ghaele can use the following spell-like abilities once per day: aid, alter self, color spray, comprehend languages, continual flame, cure light wounds, dancing lights, detect evil, detect thoughts, and see invisibility. At 5th level it can use these abilities three times per day, and at 8th level it can use them at will. The ghaele’s caster level is equal to its Hit Dice from the ghaele class, to a maximum caster level of 12th (save DC 10 + spell level + Cha modifier).

Spell Resistance (Ex): At 3rd level, a ghaele gains spell resistance equal to its class level +8.

Ghaele Powers (Sp): Beginning at 6th level, a ghaele can use the following spell-like abilities once per day: chain lightning, charm monster, dispel magic, hold monster, improved invisibility (self only), major image, and wall of force. At 9th level it can use any of these except chain lightning and wall of force three times per day, and at 12th level it can use any of them except chain lightning and wall of force at will.

Protective Aura (Su): Starting at 6th level, as a free action a ghaele can surround itself with a nimbus of light having a radius of 20 feet. This light acts as a magic circle against evil (but providing +4 bonuses instead of +2 bo nuses). At 10th level, the protective aura also functions as a minor globe of invulnerability. The ghaele’s caster level for these effects is its Hit Dice from ghaele class levels. The aura can be dispelled, but the ghaele can create it again as a free action on its next turn.

Alternate Form (Su): Upon reaching 7th level, as a standard action a ghaele can assume the form of an incorporeal globe of color 5 feet in diameter. In globe form, it can fly at speed 150 feet (perfect), fire light rays (see below), and use its spell-like abilities, but it cannot make other physical attacks, use its gaze, or cast spells. The ghaele can remain in either form indefinitely, and dispel magic and similar spells do not cause it to revert to another form. If killed, it does not revert to another form. A true seeing spell used to view a ghaele with this ability reveals both forms simultaneously.

Light Ray (Ex): A ghaele in globe form can project two light rays per round with a range of 300 feet, dealing the indicated damage.

Gaze (Su): At 7th level, a ghaele gains a gaze attack in its humanoid form that can kill or cause fear. The range of the attack and the maximum HD of creatures it can affect increase as the ghaele attains higher levels. Evil creatures of the indicated HD or less must succeed on a Will save (DC 10 + 1/2 ghaele’s HD from class levels + ghaele’s Cha modifier) or die instantly. Those that succeed are affected as though by a fear spell for 2d10 rounds. Nonevil creatures of the indicated HD or less and evil creatures with more than the indicated HD must succeed on a Will save or suffer the fear effect.

Greater Ghaele Powers (Sp): Beginning at 14th level, a ghaele can use prismatic spray and teleport without error (self plus 50 pounds of objects only) each once per day as a sorcerer of his class level (maximum caster level 12th). At 17th level it can use teleport without error three times per day, and at 20th level it can use teleport without error at will.

Positive Energy (Ex): A ghaele can infuse its melee weapon with celestial power, causing it deal an additional 2d6 points of positive energy damage to evil creatures. Infusing a melee weapon in this manner requires 1 minute of concentration and lasts for 1 day, but the power vanishes immediately if the weapon leaves the celestial’s possession.

Ghoul

Undead

Although usually portrayed as bloodthirsty killers content to dine on carrion, ghouls were once living humanoids with true emotions. Sometimes memories of that previous life comes back to haunt the ghoul, and such a character makes an excellent tragic character. A player character ghoul might wish to avenge its death, protect a loved one from its life, or destroy an old enemy. Ghouls are strong characters because of their combat ability, particularly their resistance to many kinds of damage.

Most of a ghoul’s power comes from the fact that it is undead. On top of the standard undead immunities, it has favorable ability score modifiers and (after 1st level) mul tiple attacks per round. Although it is at risk of being destroyed or controlled by a cleric’s use of positive or negative energy, even the weakest ghoul has turn resistance. Probably the greatest drawback to playing a ghoul is the danger of immediate destruction upon reaching 0 hit points, so a smart ghoul should be careful in combat or invest in armor, magical protection, or the Toughness feat.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Str, +2 Cha, Con—. Ghouls are stronger than humans and arrogant enough to consider most human oids to be little more than prey animals. As an undead creature, a ghoul does not have a Constitution score.

`95 Undead: Ghouls are immune to mind-affecting effects, poison, sleep, paralysis, stunning, and disease. They are not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

`95 Speed: Ghoul land speed is 30 feet.

`95 Darkvision: Ghouls can see in the dark up to 60 feet.

`95 Automatic Languages: Common.

`95 Favored Class: Ghoul. The best multiclassing choices for a ghoul are fighter, rogue, sorcerer, and wizard.

Class Skills

The ghoul’s class skills (and the key ability for each skill) are Climb (Str), Craft (Int), Escape Artist (Dex), Hide (Dex), Jump (Str), Listen (Wis), Move Silently (Dex), Profession (Wis), Search (Int), and Spot (Wis).

Class Features

All of the following are class features of the ghoul monster class.

Weapon and Armor Proficiency: Ghouls are proficient with simple weapons, but not with armor or shields.

Feats: A ghoul receives one feat at 1st level. After 6th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Bite: A ghoul has a bite attack that is a natural weapon dealing the indicated damage plus Strength bonus.

Claws: Beginning at 2nd level, a ghoul has two claw attacks that are natural weapons dealing the indicated damage plus 1/2 Strength bonus.

Paralysis (Ex): A creature hit by a bite or claw attack from a ghoul of 2nd level or higher must succeed on a Fortitude save (DC 10 + 1/2 ghoul’s HD from class levels + ghoul’s Cha modifier) or be paralyzed for the indicated duration. Elves are immune to this paralysis.

Create Spawn (Su): Any human oid slain by a 5th-level ghoul rises as a 5th-level ghoul in 1d4 days. Casting protection from evil on a body before the end of that time averts the transformation. A created spawn is under the command of the ghoul that created it and remains enslaved until its master’s death.

A ghoul can control a number of spawn equal to its HD `A5 2. If it creates a spawn that causes it to exceed this limit, the spawn longest under its control is released.

Green Hag

Monstrous Humanoid (Aquatic)

Smaller than (but of comparable power to) the annis hag, the green hag prefers swampy, wet environments where it can take advantage of its ability to breathe water. Green hags, too, can blend in with humanoid civilizations, and they may join an adventuring party in disguise to further their own goals. Slightly weaker than an annis in terms of melee ability, a green hag still is a formidable combatant and has even more magic than its larger cousin. Green hags are good choices for players who want a monstrous witch character that eventually multiclasses into a spellcasting class.

The green hag monster class starts with relatively weak melee attacks, low natural armor, and access to its weakest spell-like abilities. Over time the attacks grow more powerful, the natural armor increases, and greater spell-like abilities are gained. In the middle of the level progression, a green hag gains limited spell resistance and its weakness-inducing ability. The highest levels round out its ability score increases, boost natural armor, and grant its last feat.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Int, +2 Wis. Green hags are smart and cunning.

`95 Speed: Green hag land speed is 30 feet, swim speed 30 feet. Like any creature with a swim speed, green hags can move through the water at that speed without making Swim checks, they have a +8 racial bonus on Swim checks to perform some special action or avoid a hazard, and can always take 10 when making Swim checks. They can use the run action while swimming, provided they swim in a straight line.

`95 Darkvision: Green hags can see in the dark up to 90 feet.

`95 Mimicry: Green hags can imitate the sounds of almost any animal found near their lairs.

`95 Automatic Languages: Common and Giant.

`95 Favored Class: Green hag. The best multiclassing choices for a green hag are fighter, cleric, and wizard.

Class Skills

The green hag’s class skills (and the key ability for each skill) are Concentration (Con), Craft (Int), Hide (Dex), Knowledge (any one, chosen at 1st level) (Int), Listen (Wis), Profession (Wis), and Spot (Wis).

Class Features

All of the following are class features of the green hag monster class.

Weapon and Armor Proficiency: Green hags are proficient with all simple weapons but not with armor or shields.

Aquatic Subtype: Green hags can breathe water or air equally well.

Feats: A green hag receives one feat at 1st level and additional ones at 3rd, 7th, and 13th level. After 14th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Claws: The green hag has two claw attacks that are natural weapons dealing the indicated damage plus Strength bonus.

Lesser Green Hag Powers (Sp): A green hag can use the following abilities the indicated number of times per day: change self, dancing lights, ghost sound, and pass without trace. A green hag’s caster level is equal to its Hit Dice from class levels.

Greater Green Hag Powers (Sp): Beginning at 3rd level, a green hag can use the following abilities the indicated number of times per day: invisibility, tongues, and water breathing. A green hag’s caster level is equal to its Hit Dice from class levels.

Weakness (Su): Starting at 4th level, a green hag can weaken a foe by making a melee touch attack. The affected opponent must succeed on a Fortitude save (DC 10 + 1/2 green hag’s HD from class levels + green hag’s Cha modifier) or take the indicated amount of Strength damage.

Spell Resistance (Ex): A green hag of 7th level or higher has spell resistance equal to 4 + its class level.

Griffon

Magical Beast

Griffons fly. They bear riders. They fight well, with all the advantages of an eagle and the ferocity of a lion. It takes an unusual player to accept a lesser role as a steed, exceptional though a griffon may be. It takes an even more determined character to break that mold and form more equal relationships, yet still befriend, and sometimes serve as a steed for, another character.

The griffon remains an interesting choice as a monster character despite its lack of hands or limbs that can manipulate objects, wield weapons, or hold shields. That is a major disadvantage, and it takes a devoted player to accept it—even in exchange for the ability to fly. The monster class’s advancement is based on the griffon’s ability to fly, its ability score and natural armor increases, and scent. Initially it is not strong enough to fly on its own, but eventually it gains flight and even enough strength to carry a rider. It gains the pounce ability soon after gaining the ability to fly, and the rake ability follows shortly thereafter.

Racial Traits

`95 Starting Ability Score Adjustments: –6 Int, –2 Cha. A griffon has great potential because of the strength, agility, and toughness for which its kind are known, yet it is hindered by a low Intelligence score.

`95 Magical Beast: Griffon characters are magical beasts.

`95 Speed: Griffon land speed is 30 feet.

`95 Skills: +4 racial bonus on Jump checks and on Spot checks made in daylight.

`95 Darkvision: Griffons can see in the dark up to 60 feet.

`95 Low-Light Vision: Griffons can see twice as far as a human in starlight, moonlight, torchlight, and similar conditions of poor illumination. They retain the ability to distinguish color and detail under these conditions.

`95 Automatic Languages: None. A griffon cannot speak or communicate without the assistance of magic, but it can understand Common.

`95 Favored Class: Griffon. The best multiclassing choices for a griffon are fighter and ranger.

Class Skills

The griffon’s class skills (and the key ability for each skill) are Jump (Str), Listen (Wis), and Spot (Wis).

On reaching Large size, a griffon takes a –4 size penalty on Hide checks.

Class Features

All of the following are class features of the griffon monster class.

Weapon and Armor Proficiency: A griffon has no proficiency with weapons, armor, or shields.

Feats: A griffon receives one feat at 1st level and additional ones at 3rd and 7th level. After 10th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Bite: The griffon has a bite attack that is a natural weapon dealing the indicated damage plus Strength bonus.

Claws: At 3rd level, a griffon gains two claw attacks that are natural weapons dealing the indicated damage plus 1/2 Strength bonus.

Pounce (Ex): If a griffon of 4th level or higher charges a foe, it can still make a full attack in the same round.

Rake: A griffon of 6th level or higher that pounces on an opponent can make two rake attacks with its hind legs (at the same attack bonus as its normal claw attack) for 1d6 points of damage plus 1/2 Strength bonus. These rake attacks are in addition to its other attacks for the round.

Grig (Sprite)

Fey

Grigs are mischievous and the fiercest of the sprite kindred. Very small and weak physically, they are clever and use tactics, ranged weapons, and magic to defeat their enemies. Sometimes they make friends with elves or other folk that respect the forest and join adventuring groups. Their frail and tiny bodies make them unsuited to melee combat, but they can be deadly with a bow and can make themselves invisible to compensate for the risk. Grigs are good characters for players who want the challenge of playing a trickster that is not terribly powerful.

The greatest disadvantage to playing grigs is their low Hit Dice. Even a 4th-level grig has only 1/2 Hit Die and can be killed by a critical hit from a short sword. Balancing this vulnerability is a very high Dexterity and a size bonus to Armor Class, plus the ability to fly and become invisible, all of which should keep a grig out of harm’s way until it can take levels in a character class that will grant more Hit Dice. The short progression of the grig monster class to its final ECL of 4 grants it ability score increases, more uses of its spell-like abilities, a small amount of natural armor, and a bonus feat.

Racial Traits

`95 Starting Ability Score Adjustments: –6 Str, +6 Dex. Grigs are physically weak but incredibly agile.

`95 Tiny: As Tiny creatures, grigs gain a +2 size bonus to Armor Class, a +2 size bonus on attack rolls, and a +8 size bonus on Hide checks, but they must use smaller weap ons than Medium-size creatures do, and their lifting and carrying limits are one-half of those of Medium-size characters. Grigs have a face of 2 1/2 feet by 2 1/2 feet and a reach of 0 feet, which means they must enter an opponent’s square to attack in melee combat and draw an attack of opportunity when doing so.

`95 Speed: Grig land speed is 20 feet, fly speed 20 feet (poor).

`95 Low-Light Vision: Grigs can see twice as far as a human in starlight, moonlight, torchlight, and similar conditions of poor illumination. They retain the ability to distinguish color and detail under these conditions.

`95 Skills: +2 racial bonus on Listen, Search, and Spot checks; +8 racial bonus on Jump checks; +5 racial bonus on Move Silently checks in a forest setting.

`95 Automatic Languages: Common and Sylvan.

`95 Favored Class: Grig. The best multiclassing choices for a grig are rogue and sorcerer.

Class Skills

The grig’s class skills (and the key ability for each skill) are Craft (Int), Escape Artist (Dex), Hide (Dex), Jump (Str), Listen (Wis), Move Silently (Dex), Perform (Cha), Profession (Wis), Search (Int), and Spot (Wis).

Class Features

All of the following are class features of the grig monster class.

Weapon and Armor Proficiency: Grigs are proficient with all simple weapons, with the composite longbow, and with the short sword, but not with armor or shields.

Feats: A grig receives one feat at 1st level and Dodge as a bonus feat at 2nd level. After 4th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Spell-Like Abilities: A grig can use these spell-like abilities the indicated number of times per day as a 9th-level sorcerer: change self, entangle, invisibility (self only), pyrotechnics, and ventriloquism.

Spell Resistance (Ex): A grig has spell resistance equal to its class level + 13.

Attune Fiddle (Su): Using a process similar to crafting a magic item, a 4th-level grig with a fiddle appropriate to its size can spend one day attuning that instrument to itself and its natural magic. Once the fiddle is attuned, the grig may invoke a special magic. When the fiddler plays, any nonsprite within 30 feet of the instrument must succeed on a Will save (DC 15) or be affected as though by Otto’s irresistible dance as long as the playing continues. The fiddle cannot be used in this manner by anyone else, and if separated from the grig for more than a week, it must undergo the attunement process again. Only grigs who have chosen “fiddle” as a type of performance with the Perform skill can attune a fiddle in this manner.

Hamatula (Devil)

Outsider (Evil, Lawful)

Hamatulas, sometimes called barbed devils, are tough and strong. Gifted with many spell-like abilities and powerful melee attacks, they are used as guardians and patrol troops by the most powerful devils. Roughly humanoid in appearance, they can disguise themselves as unusually large humans, half-orcs, or tieflings. Hamatulas make good fighters and clerics, and are a good choice for players who want to play a character resembling the traditional form of a devil.

Most of this monster’s abilities are physical, so the monster class is based on an advancement of its attack and defensive abilities, flavored with its more unusual powers at levels where comparable spells become available to standard-race classes. Its level adjustment is only +5, so it does not suffer greatly compared to fighters, particularly when taking into account its strong ability score modifiers, unusual attack forms, and defenses such as damage reduction. The capstone of this class is the ability to use teleport without error at will, making the hamatula a good scout, spy, or hit-and-run fighter.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Str, +2 Wis. Hamatulas are strong and alert.

`95 Speed: Hamatula land speed is 30 feet.

`95 Darkvision: Hamatulas can see in the dark up to 60 feet. Hamatula darkvision functions in all magical darkness as well as normal darkness.

`95 Immunities: Hamatulas are immune to fire and poison, which are omnipresent on their home plane.

`95 Automatic Languages: Celestial, Draconic, and Infernal.

`95 Favored Class: Hamatula. The best multiclassing choice for a hamatula is fighter.

Class Skills

The hamatula’s class skills (and the key ability for each skill) are Concentration (Con), Craft (Int), Hide (Dex), Listen (Wis), Move Silently (Dex), Profession (Wis), Search (Int), Sense Motive (Wis), and Spot (Wis).

Class Features

All of the following are class features of the hamatula monster class.

Weapon and Armor Proficiency: Hamatulas are proficient with all simple and martial weapons but not with armor or shields.

Feats: A hamatula receives one feat at 1st level and additional ones at 3rd, 7th, and 13th level. After 15th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

See in Darkness (Su): A hamatula can see perfectly in darkness of any kind.

Claws: A hamatula has two claw attacks that are natural weapons dealing the indicated damage plus Strength bonus.

Telepathy: A hamatula of 2nd level or higher can communicate telepathically with any creature within 100 feet that has a language.

Summon Baatezu (Sp): Once per day a hamatula of 3rd level or higher can attempt to summon lemures (see the Monster Manual). The number summoned and the chance of success increase as the hamatula advances in level. At 11th level a hamatula can instead attempt to summon another of its kind, with the indicated chance of success.

Spell Resistance (Ex): A hamatula has spell resistance equal to 9 + class level.

Lesser Hamatula Powers (Sp): Beginning at 2nd level, a hamatula can use the following spell-like abilities once per day: charm person, desecrate, doom, hold person, produce flame, and pyrotechnics. At 5th level it can use them three times per day, and at 8th level it can use them at will. The hamatula’s caster level is equal to its Hit Dice from class levels (save DC 10 + spell level + hamatula’s Cha modifier).

Hamatula Powers (Sp): Beginning at 7th level, a hama tula can use the following spell-like abilities once per day: animate dead, major image, and suggestion. At 10th level it can use them three times per day, and at 13th level it can use them at will.

Impale (Ex): A hamatula of 7th level or higher deals 3d4 points of piercing damage to a grabbed opponent on a successful grapple check, adding 1 1/2 times its Strength bonus to damage.

Fear (Su): A creature hit by a hamatula must succeed on a Will save (DC 10 + 1/2 hamatula’s HD from class levels + hamatula’s Cha modifier) or be affected as though by fear cast by a sorcerer of the hamatula’s Hit Dice. Whether or not the save is successful, that creature cannot be affected again by that hamatula’s fear ability for one day.

Greater Hamatula Powers (Sp): Beginning at 9th level, a hamatula can use the following spell-like abilities once per day: either order’s wrath or unholy blight, and teleport without error (self plus 50 pounds of objects only). At 12th level it can use teleport without error three times per day, and at 14th level it can use teleport without error at will.

Harpy

Monstrous Humanoid

Filthy birdfolk with a fondness for causing suffering, harpies are tough creatures that rely on their powerful song to capture prey. They gain the ability to fly and expand the range of their song to almost that of a long-range spell, making them well suited for dungeon combat or in open-air surroundings where they can make use of their mobility. Harpies are good choices for players who want an exotic rogue, bard, or sorcerer, particularly those that focus on spying on and controlling other beings.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Dex, –4 In t, +2 Cha. Harpies are quick and vain (in their own fashion) but not very clever.

`95 Speed: Harpy land speed is 20 feet.

`95 Darkvision: Harpies can see in the dark up to 60 feet.

`95 Automatic Languages: Common.

`95 Favored Class: Harpy. The best multiclassing choices for a harpy are bard, rogue, and sorcerer.

Class Skills

The harpy’s class skills (and the key ability for each skill) are Bluff (Cha), Craft (Int), Listen (Wis), Perform (Cha), Profession (Wis), and Spot (Wis).

Class Features

All of the following are class features of the harpy monster class.

Weapon and Armor Proficiency: Harpies are proficient with all simple weapons but not with armor or shields.

Feats: A harpy receives one feat at 1st level and additional ones at 3rd and 7th level. After 10th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Claws: A harpy has two claw attacks that are natural weapons dealing the indicated damage plus 1/2 Strength bonus.

Captivating Song (Su): Beginning at 4th level, a harpy can sing a captivating song that affects all nonharpies in range that fail a Will saving throw (DC 10 + 1/2 harpy’s HD from class levels + harpy’s Cha modifier). Affected creatures remain captivated as long as the harpy sings and for a number of additional rounds equal to the harpy’s Hit Dice from class levels.

Hound Archon (celestial)

Outsider (Good, Lawful)

Hound archons are the soldiers, hunters, and trackers of the celestial armies. Tough, fast, and dedicated to defending the innocent and helpless, hound archons are good choices for players that enjoy playing paladins but are looking for something a little more unusual.

Hound archons have favorable ability score modifiers, natural attacks, fast movement, and a few spell-like abilities. Over time their attacks become more powerful, they become stronger, tougher, and more willful, and they gain damage reduction and immunity to certain attacks.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Str, +2 Wis. Hound archons are built for power and alertness.

`95 Speed: Hound archon land speed is 40 feet.

`95 Darkvision: Hound archons can see in the dark up to 60 feet.

`95 Low-Light Vision: Hound archons can see twice as far as a human in starlight, moonlight, torchlight, and similar conditions of poor illumination. They retain the ability to distinguish color and detail under these conditions.

`95 Saves: +4 racial bonus on saving throws against poison.

`95 Alternate Form: A hound archon may assume the form of any normal canine animal (dog, wolf, hyena, or the like) as a standard action, similar to the polymorph self spell but allowing only canine forms. While in canine form, a hound archon’s land speed becomes 60 feet, and it gains a +4 circumstance bonus on Hide and Survival checks.

`95 Automatic Languages: Celestial, Infernal, and Draconic.

`95 Favored Class: Hound archon. The best multiclassing choices for a hound archon are fighter, cleric, and ranger.

Class Skills

The hound archon’s class skills (and the key ability for each skill) are Concentration (Con), Craft (Int), Hide (Dex), Jump (Str), Listen (Wis), Move Silently (Dex), Profession (Wis), Sense Motive (Wis), Spot (Wis), and Survival (Wis).

Class Features

All of the following are class features of the hound archon monster class.

Weapon and Armor Proficiency: Hound archons are proficient with all simple and martial weapons, but not with armor or shields.

Feats: A hound archon receives one feat at 1st level and additional ones at 3rd and 9th level. After 11th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Bite: The hound archon has a bite attack that is a natural weapon deal ing the indicated damage plus Strength bonus.

Slams: Beginning at 3rd level, the hound archon gains two slam attacks that are natural weap ons deal ing the indicated damage plus 1/2 Strength bonus.

Spell-Like Abilities: At will—aid, continual flame, de tect evil, and message. The archon’s caster level is equal to its Hit Dice from class levels.

Tongues (Su): Beginning at 4th level, a hound archon can speak with any creature that has a language. The hound archon’scaster level for this effect is its Hit Dice from hound archon class levels +8. This ability is always active unless the hound archon chooses to disable it as a free action. The effect can be dispelled, but the hound archon can create it again on its next turn as a free action.

`A0`A0Aura of Menace (Su): A hound archonof 7th level or higher is surrounded by a 20-foot aura. Creatures within the area must succeed on a Will save (DC 10 + archon’s HD from class levels) or take a –2 morale penalty on attacks, AC, and saves for one day.

`A0`A0Spell Resistance (Ex): Beginning at 8th level, a hound archon gains spell resistance is equal to 5 + class level.

`A0`A0Magic Circle against Evil (Su): At 11th level, a hound archon can create a magic circle sgainat evil that continually surrounds a hound archon, as the spell cast by a sorcerer of a level equal to its Hit Dice. The ability is usable at will as a free action.

`A0`A0Teleport without Er ror (Su): A hound archon of 11th level can use teleport without error at will, as the spell cast by a 14th-level sorcerer, except that the archon can transport only itself and up to 50 pounds of objects.

Imp (Devil)

Outsider (Evil, Lawful)

Imps are among the least powerful devils, but still quite capable of slaying normal humans with little effort. Often bound to the service of evil spellcasters, imps are some times sent to the Material Plane on missions of spying or harassment, or sometimes just to carry messages. Because it can take the form of normal animals, an imp can blend in with adven turing parties as a pet, familiar, animal companion, or domesticated animal. Imps are good choices for players who like sneaky characters with some magical pow er as a backup.

Because it has few powerful physical abilities, the imp class places its spell-like abilities at appropriate levels and delays the acquisition of the regenerationability until later levels. An imp’s poison is a minor ability, since the save DC is usually going to be very low.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Dex. Imps have to be fast to avoid their larger cousins.

`95 Tiny: As Tiny creatures, imps gain a +2 size bonus to Armor Class, a +2 size bonus on attack rolls, and a +8 size bonus on Hide checks, but they must use smaller weapons than Medium-size creatures do, and their lifting and carrying limits are one-half of those of Medium-size characters. An imp has a face of 2 1/2 feet by 2 1/2 feet and a reach of 0 feet.

`95 Speed: Imp land speed is 20 feet.

`95 Darkvision: Imps can see in the dark up to 60 feet. Imp darkvision functions in all magical darkness as well as normal darkness.

`95 Poison Immunity: Imps are naturally poisonous creatures and immune to all poisons.

`95 Automatic Languages: Celestial, Draconic, and Infernal.

`95 Favored Class: Imp. The best multiclassing choice for an imp is rogue.

Class Skills

The imp’s class skills (and the key ability for each skill) are Craft (Int), Hide (Dex), Listen (Wis), Move Silently (Dex), Profession (Wis), Search (Int), Spellcraft (Int), and Spot (Wis).

Class Features

All of the following are class features of the imp monster class.

Weapon and Armor Proficiency: Imps are proficient with all simple and martial weapons but not with armor or shields.

Feats: An imp receives one feat at 1st level and an additional one at 4th level. It gains Weapon Finesse (sting) as a bonus feat at 2nd level. After 7th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Sting: An imp has a tail stinger attack that is a natural weapon dealing the indicated damage plus Strength bonus.

Poison (Ex): The imp’s sting injects a poison that deals the indicated primary and secondary damage (DC 10 + 1/2 imp’s HD from class levels + imp’s Con modifier + 2 racial bonus).

Spell-Like Abilities (Sp): An imp’s caster level for its detect good, detect magic, invisibility, and suggestion spell-like abilities is equal to twice its Hit Dice from class levels. An imp’s caster level for its commune ability is 12th.

Polymorph (Su): Starting at 3rd level, an imp chooses one alternate form no larger than Medium-size (commonly a monstrous spider, raven, rat, or boar). It can take this form at will as if using the polymorph self spell (caster level 12th). At 6th level it can choose a second form.

Regeneration (Ex): Imps take normal damage from acid, and from holy or blessed weapons (if they have a +1 or higher enhancement bonus).

Janni (Genie)

Outsider

Born of all four elements, jann are the weakest of the genies and spend most of their time on the Material Plane. More advanced than humans in every way, jann also have a small number of spell-like abilities, some of which are particularly powerful. For a plane-traveling adventuring party, a janni with the natural ability to use plane shift is a handy friend. Jann are good choices for players who want an elemental-based character that is still humanoid and capable of being a go-between for the various elemental and outsider creatures.

Much of the advancement of the janni class is based on distributing the class’s potent spell-like abilities, particularly invisibility and plane shift. As outsiders, jann have a strong base attack bonus and good saves in all three categories. Their ability score bonuses and Hit Dice are spread over the class’s 11 levels. Although good in combat, their +5 level adjustment means jann tend to have fewer Hit Dice than fighters of the same level, and so they should be aware of their limitations.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Dex, +2 Con. Jann are fast like air and fire elementals, and tough like earth and water elementals.

`95 Speed: Janni land speed is 30 feet.

`95 Darkvision: Jann can see in the dark up to 60 feet.

`95 Elemental Endurance: A janni can survive on the Ele mental Plane of Air, Earth, Fire, or Water for up to 48 hours. Failure to return to the Material Plane after that time deals 1 point of damage per additional hour to the janni, until it dies or returns to the Material Plane.

`95 Automatic Languages: Auran, Aquan, Ignan, or Terran, plus Abyssal, Celestial, or Infernal.

`95 Favored Class: Janni. The best multiclassing choices for a janni are fighter, rogue, wizard, and cleric.

Class Skills

The janni’s class skills (and the key ability for each skill) are Appraise (Int), Concentration (Con), Craft (Int), Escape Artist (Dex), Listen (Wis), Move Silently (Dex), Profession (Wis), Ride (Dex), Sense Motive (Wis), and Spot (Wis).

Class Features

All of the following are class features of the janni monster class.

Weapon and Armor Proficiency: Jann are proficient with all simple and martial weapons, with light and medium armor, and with shields.

Feats: A janni receives one feat at 1st level and additional ones at 3rd and 9th level. It gains Improved Initiative as a bonus feat at 7th level. After 11th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Spell-Like Abilities (Sp): A janni’s enlarge, invisibility, reduce, and speak with animals abilities have a caster level equal to class level + 1. The caster level for its create food and water ability is 7th.

Kyton (Devil)

Outsider (Evil, Lawful)

Very humanlike in some ways but definitely fiendish, kytons are strange, brutish creatures wrapped in chains that serve as clothing, natural armor, weapons, and pets. They are very useful in the rare environment that contains a lot of chains but are average fighters in normal melee situations. Often mistaken for haunting spirits because of their chains, kytons can pass for humans if they wear other clothing. Kytons are good choices for players who want to play gladiator-style characters with some unusual abilities.

A kyton’s most powerful abilities are its dancing chains, spell resistance, and damage reduction, which scale up in the later levels of the class. The early levels provide the kyton with its natural armor, its melee attacks, and its strange gaze. It has fewer Hit Dice than a fighter of its level but is comparable to a rogue, and its natural abilities make it a good secondary combatant.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Str, +2 Con, –4 Int. Kytons are physically hardy but very simple.

`95 Speed: Kyton land speed is 30 feet.

`95 Darkvision: Kytons can see in the dark up to 60 feet.

`95 Cold Immunity: Kytons hail from the colder parts of Baator and are immune to cold.

`95 Skills: +8 racial bonus on Craft (metalworking) checks.

`95 Automatic Languages: Common and Infernal.

`95 Favored Class: Kyton. The best multiclassing choice for a kyton is fighter.

Class Skills

The kyton’s class skills (and the key ability for each skill) are Climb (Str), Craft (Int), Escape Artist (Dex), Listen (Wis), Profession (Wis), and Spot (Wis).

Class Features

All of the following are class features of the kyton monster class.

Weapon and Armor Proficiency: Kytons are proficient with all simple and martial weapons, with the spiked chain, but with no armor or shields. A kyton’s body chains do not count toward the weight of its equipment.

Feats: A kyton receives one feat at 1st level and additional ones at 4th and 10th level. After 14th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Chain Rakes: A kyton can use the chains wrapping its body as melee weapons, making two attacks per round at its normal base attack bonus (without any off-hand or two-weapon fighting penalties) and dealing the indicated damage plus Strength bonus. Any feats the kyton has regarding its chain rakes (such as Weapon Focus or Im proved Critical) apply to using a spiked chain, and vice versa. Unwrapping a body chain to use as a weapon is a free action. A kyton can be disarmed of a chain it is using, but that simply causes the chain to wrap itself around the kyton’s body again; pieces broken from a sundered chain wrap themselves automatically in a similar fashion. A chain is considered a Large weapon, even though the kyton is able to wield chains one-handed.

Chain Reach: A kyton’s chain rakes have a reach of 10 feet. Like a spiked chain, a kyton’s chains may be used against adjacent targets as well as targets at its maximum reach in the same round.

Unnerving Gaze (Su): Starting at 3rd level, a kyton can make its face resemble one of the opponent’s departed loved ones or bitter enemies. Those subjected to the gaze must succeed on a Will save (DC 10 + 1/2 kyton’s HD from class levels + kyton’s Cha modifier) or take a –1 morale penalty on all attack rolls for 1d3 rounds. The gaze affects all enemies within a certain distance. The radius of the effect increases from 5 feet at 3rd level to 30 feet at 12th level and higher. Creatures can only be subject to a particular kyton’s unnerving gaze attack once per day.

Dancing Chains (Su): As a standard action, a kyton of 4th level or higher may control the indicated number of unattended chains within 20 feet, making them dance or move as it wishes. In addition, the kyton can increase the chains’ length by up to 15 feet and cause them to sprout razor-edged barbs (the chains return to their normal length and shape when the kyton stops controlling them). Each chain may make one attack per round as if the kyton were wielding it directly.

A kyton can climb chains it controls at its normal speed without a Climb check.

Regeneration (Ex): A kyton of 8th level or higher takes normal damage from fire, acid, and blessed weapons (if they bypass the kyton’s damage reduction).

Spell Resistance (Ex): A kyton of 10th level or higher has spell resistance equal to 9 + Hit Dice from class level.

Lillend

Outsider (Chaotic, Good)

Lillends are strange outsiders with a love of music and natural beauty. Although some might think them fiendish because of their serpentine bodies, their beautiful faces and voices and magnificent feathered wings show their benign nature. Incredibly strong, wise, and confident, lillends make strong fighters and bards but excel at any task they choose. Lillends are good choices for players who want exotic characters with a strong desire to do good.

Lillends have good ability scores, natural armor, combat abilities, spellcasting, and spell-like abilities. They have enough special abilities that the class has a useful ability or ability score increase at every character level. The biggest drawback to the class is its 7 Hit Dice relative to its ECL of 13, so a lillend cannot take quite as much punishment as a fighter of the same level.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Wis, +2 Cha. Lillends are wise, personable, and confident.

`95 Speed: Lillend land speed is 20 feet.

`95 Darkvision: Lillends can see in the dark up to 60 feet.

`95 Poison Immunity: Lillends are immune to all kinds of poison.

`95 Skills: +4 racial bonus on Survival checks.

`95 Automatic Languages: Abyssal, Celestial, Common, and Infernal.

`95 Favored Class: Lillend. The best multiclassing choice for a lillend is bard, but lillends are competent at any class.

Class Skills

The lillend’s class skills (and the key ability for each skill) are Appraise (Int), Concentration (Con), Craft (Int), Knowledge (arcana) (Int), Listen (Wis), Perform (Cha), Profession (Wis), Spellcraft (Int), and Survival (Wis).

On reaching Large size, a lillend takes a –4 size penalty on Hide checks.

Class Features

All of the following are class features of the lillend monster class.

Weapon and Armor Proficiency: Lillends are proficient with all simple and martial weapons, but not with armor or shields.

Feats: A lillend receives one feat at 1st level and additional ones at 3rd and 8th level. After 13th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Tail Slap: A lillend has a tail slap attack that is a natural weapon dealing the indicated damage plus 1/2 Strength bonus.

Bard Abilities: Starting at 2nd level, a lillend casts spells and has the bardic music ability of a bard of half its class level.

Lillend World Powers (Sp): Beginning at 3rd level, a lillend can use the following spell-like abilities once per day: darkness, hallucinatory terrain, knock, and light. At 9th level and higher it can use them three times per day. The lillend’s caster level is its effective bard level + 4.

Lillend Talk Powers (Sp): Beginning at 5th level, a lillend can use the following spell-like abilities once per day: charm person, speak with animals, and speak with plants. Its caster level is its effective bard level + 4.

Improved Grab (Ex): Starting at 5th level, a lillend can use this ability if its hits a creature of its size or smaller with its tail attack. If it gets a hold, it can constrict.

Constrict (Ex): A lillend deals tail slap damage plus Strength bonus against creatures it grapples with its tail. This attack uses the entire lower portion of its body, so it cannot take any move actions when constricting, though it can still attack with a hand-held weapon.

Magmin

Elemental (Fire)

Made from molten rock, magmins are mischievous elemental creatures that do not really understand the damage they can cause. Quick but dumb, magmins have a hard time carrying nonmetallic equipment. Because they have such a limited focus, they are good characters for players who have a need to cause some destruction but don’t have a long-term interest in a particular character. A magmin fighter or barbarian could be a workable character if a way is found to restrain its urges when it is in civilized areas.

Magmins are physically weak, with almost all of their power stemming from their natural ability to ignite ob jects and exude heat. These two abilities start out weak but develop quickly. At the highest levels, the magmin’s dam age reduction kicks in, balancing its weak Hit Dice.

Racial Traits

`95 Starting Ability Score Adjustments: –2 Str, +2 Dex, –2 Int. Magmins are somewhat weak because of their size and not too smart, but relatively quick.

`95 Small: As Small creatures, Magmins gain a +1 size bonus to Armor Class, a +1 size bonus on attack rolls, and a +4 size bonus on Hide checks, but they must use smaller weapons than Medium-size creatures do, and their lifting and carrying limits are three-quarters of those of Medium-size characters.

`95 Speed: Magmin land speed is 30 feet.

`95 Darkvision: Magmins can see in the dark up to 60 feet.

`95 Automatic Languages: Ignan.

`95 Favored Class: Magmin. The best multiclassing choice for a magmin is rogue.

Class Skills

The magmin’s class skills (and the key ability for each skill) are Climb (Str), Craft (Int), Escape Artist (Dex), Jump (Str), Profession (Wis), and Spot (Wis).

Class Features

All of the following are class features of the magmin monster class.

Weapon and Armor Proficiency: Magmins are not proficient with any weapons, armor, or shields.

Feats: A magmin receives one feat at 1st level. After 6th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Fire Subtype (Ex): A magmin is immune to fire damage and takes a –10 penalty on saves against cold attacks. If a cold attack does not allow a saving throw, the creature takes double damage instead.

Burning Touch: The magmin has a burning touch attack that is a natural weapon dealing the indicated damage. If the magmin uses a metal weapon, it adds half its burning touch damage to the weapon damage.

Fiery Aura (Ex): Anyone within a certain distance from a magmin of 2nd level or higher must succeed on a Fortitude save (DC 10 + 1/2 magmin’s HD from class levels + magmin’s Con modifier) or take the indicated damage from the intense heat. The radius of the emanation increases from 5 feet at 2nd level to 30 feet at 6th level.

Combustion (Ex): Starting at 3rd level, a magmin gains this ability. Anyone it hits with its burning touch must succeed on a Reflex save (DC 10 + 1/2 magmin’s HD from class levels + magmin’s Con modifier) or take additional fire damage equal to the magmin’s burning touch damage as clothes ignite or armor becomes searing hot. The dam age continues for another 1d4+2 rounds after the magmin’s last successful attack. Magmins can also ignite flammable materials with a touch. Attacks from a magmin with a weapon do not cause the target to combust.

Melt Weapons (Ex): Any metal weapon that strikes a magmin must succeed on a Fortitude save (DC 10 + 1/2 magmin’s HD from class levels + magmin’s Con modifier) or melt away into slag.Medusa

Monstrous Humanoid

Whether the image of this snake-haired being emerges from literary description, the imagination, or from a fantasy film, the idea of a creature that can turn a human into unmoving stone with a glance is terrifying. What if a player character could threaten the denizens of a dungeon or the enemy within a foreign keep with a petrifying countenance? The troubling side of playing a medusa character is that unless the medusa’s face is concealed (in which case the medusa suffers from all the consequences of blindness), its allies risk becoming realistic sculptures.

The important question in building the medusa monster class is where to place its petrifying gaze. Since it is the most important feature of the class, and the most likely to present game balance concerns to a Dungeon Master, the gaze lies close to the top of the range. At lower levels, the medusa must make do with ability score increases, natural armor, and poisonous snakes. The snakes deal Strength damage, a relatively weak poison that doesn’t upset game balance. At higher levels, the medusa’s poison grows in efficiency, eventually becoming powerful enough to debilitate a strong warrior with a single snakes attack. Eventually, the monster class at its highest level offers the medusa the power to control its gaze attacks so it strikes down foes, not friends.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Dex, +2 Cha. Medusas are quick and have a strong sense of self.

`95`A0Speed: Medusa land speed is 30 feet.

`95`A0Darkvision: Medusas can see in the dark up to 60 feet.

`95`A0Automatic Languages: Common.

`95`A0Favored Class: Medusa. The best multiclassing choice for a medusa is fighter, but its high Charisma and gaze attack make it better suited for some class that does not put the character on the front line of the war, such as bard or sorcerer.

Class Skills

The medusa’s class skills (and the key ability for each skills) are Bluff (Cha), Craft (Int), Disguise (Cha), Move Silently (Dex), Profession (Wis), and Spot (Wis).

Class Features

All of the following are class features of the medusa monster class.

Weapon and Armor Proficiency: Medusas are proficient with all simple weapons and with shortbows but not with armor or shields.

Feats: A medusa receives two feats at 1st level and additional ones at 4th and 10th level. After 10th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Snakes: The medusa has a snake-hair attack that is a natural weapon dealing the indicated damage plus 1/2 Strength bonus. The snakes always attack as one unit (the medusa cannot direct half of its snakes to attack one creature and half another).

Poison (Ex): A medusa’s snake attack injects the target with poison (Fort DC 10 + 1/2 medusa’s HD from class levels + medusa’s Con modifier). The poison deals the indicated primary and secondary damage.

Petrifying Gaze (Su): Beginning at 6th level, a medusa gains the ability to petrify targets with its gaze. Unlike a fully developed gaze attack, a young medusa can use this ability only once per day and can only use it as an active attack against a single target within 10 feet. At 8th level its range extends to 30 feet, and the medusa can use its gaze in this manner up to three times per day. At 10th level its gaze attack fully matures, and it can use it at will. Targets of the gaze may resist with a Fortitude save (DC 10 + 1/2 medusa’s HD from class levels + medusa’s Cha modifier).

Mind Flayer

Aberration

Mind flayers, like drow and driders, have a long history of terrorizing adventurers and heroes who dare to intrude within the deep reaches of the underworld. These aberrations rip the brains from their foes. As if that were not enough, the mind flayer triply earns its name with psionic powers and with mind blasts that can reduce foes to quivering inactivity.

The mind flayer’s level adjustment is very high (+7), so most of the monster class involves reaching a point where the mind flayer character is a match for the standard mind flayer. A mind flayer has a number of abilities to disperse to that point, but its mind blast is a trademark ability that is introduced as soon as possible. The ability first appears at 4th level, but is limited in its uses per day, with a lower save DC, and affecting only a single target. One by one, those restraints fall away until the character deals its 3d4 rounds of stunning, in a cone, at will. The rest of the mind flayer’s spell-like psionic powers appear in order of their spell levels from lowest to highest.

The choice for mind flayer advancement is mostly moot, unless the campaign extends itself to epic levels beyond 20th. In that case, the old mind flayer tradition of wizardry is the best path for most mind flayers to pursue. With a +8 bonus to Intelligence, a mind flayer character given time and experience to develop its abilities can make a formidable archmage, and its spells would be very difficult to resist.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Int. Mind flayers are intelligent creatures, albeit with an alien mindset.

`95 Speed: Mind flayer land speed is 30 feet.

`95 Darkvision: Mind flayers can see in the dark up to 60 feet.

`95 Automatic Languages: Undercommon. However, mind flayers prefer to communicate telepathically.

`95 Favored Class: Mind flayer. The best multiclassing choices for a mind flayer are wizard and sorcerer.

Class Skills

The mind flayer’s class skills (and the key ability for each skills) are Bluff (Cha), Concentration (Con), Craft (Int), Intimidate (Cha), Knowledge (any two, chosen at 1st level) (Int), Listen (Wis), Move Silently (Dex), Profession (Wis), and Spot (Wis).

Class Features

All of the following are class features of the mind flayer monster class.

Weapon and Armor Proficiency: A mind flayer has no proficiency with weapons, armor, or shields.

Feats: A mind flayer receives one feat at 1st level and additional ones at 5th and 11th level. After 15th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Tentacles: A mind flayer uses its four facial tentacles for eating, but it also becomes adept at using them to attack creatures in combat. Its tentacles are natural melee weapons and deal the indicated damage plus Strength modifier. A mind flayer that cannot use all four of its tentacles in combat is still able to use them to eat in a noncombat situation.

Improved Grab (Ex): To use this ability, a mind flayer must hit a Small, Medium-size, or Large creature with a tentacle attack (or a Huge creature if it can reach the creature’s head). If the grab is successful, on its next action the mind flayer may attempt to attach its remaining tentacles with a single grapple check. The target can escape all the tentacles with a single grapple check, but the mind flayer gets a +2 bonus to oppose this check for each of its tentacles beyond the first that is attached to the target.

Telepathy (Su): Starting at 2nd level, a mind flayer gains telepathy at the indicated range. It may communicate telepathically with any creature in range that has a language.

Psionics (Sp): Beginning at 3rd level, a mind flayer acquires psionic abilities. Unless otherwise indicated, the abilities may be used at will. The effective sorcerer level for these abilities is equal to the mind flayer’s Hit Dice from class levels. The save DC for psionics effects is 10 + spell level + mind flayer’s Charisma modifier.

Mind Blast (Sp): Beginning at 4th level, a mind flayer can create a blast of mental energy. A creature attacked by a mind blast can attempt a Will save (DC 10 + 1/2 medusa’s HD from class levels + medusa’s Cha modifier) to avoid being stunned. Initially this ability is usable once per day against only one creature within 10 feet, and the stunned effect lasts for 1d4 rounds. As a mind flayer advances in level, its mind blast affects all creatures in a cone extending out from the mind flayer, the ability is usable more often, and the duration of the effect lengthens. At 14th level, a mind flayer can use its mind blast at will. It affects all creatures in a 60-foot cone, and those that fail their saves are stunned for 3d4 rounds.

Spell Resistance (Ex): Beginning at 6th level, a mind flayer gains spell resistance equal to 10 + its class level.

Extract (Ex): A mind flayer of 12th level or higher that begins its turn with all four tentacles attached and makes a successful grapple check automatically extracts the opponent’s brain, instantly killing that creature (unless it has multiple brains or can function without its brain).

Mummy

Undead

Undead monsters can be tough to adapt to a setting, but the story that they bring with them often makes it worth the extra effort. What could bring a mummy to abandon its eternal vigilance and take up the career of a traveling adventurer? The mummy character must answer that question. Is it vengeance, the pursuit of a grave robber or desecrator of the dead? Is it the suddenly recovered memory of the life long past? Alternatively, does this creature of the dead, of all of the things that prowl the night, seek to ends its years of service to negative powers? Does it long to be human once more, or simply to end its suffering in pursuit of something more noble?

The mummy has in its repertoire despair, mummy rot, improved ability scores, natural armor, and its very status as an undead creature. The undead status comes first, and because of this type advantage, the mummy must wait for several levels to acquire any special abilities. What is frequently the most feared aspect of an encounter with a hostile mummy, its supernatural rotting disease, does not play much into the effectiveness of a player character mummy. While PCs must deal with long-term consequences such as diseases and curses, the typical monster won’t be alive long enough for the disease to matter—or if it is, it’s only be cause the player characters have met an untimely end. The mummy’s despair, on the other hand, is much more useful, even if it is troublesome for companions to deal with its paralyzing visage each morning.

The mummy’s ability scores encourage it down the path of any character class that does not rely on Dexterity or Intelligence. Sorcerer, cleric, and fighter are the most likely choices, though that unique mummy paladin or bard could be worth considering.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Str, Con —, –4 Int. Mummies are strong but slow, and they tend to be single-minded. As an undead creature, a mummy does not have a Constitution score.

`95 Undead: Immune to mind-affecting effects, poison, sleep, paralysis, stunning, and disease. Not subject to crit ical hits, subdual damage, ability damage, energy drain, or death from massive damage. When a mummy is reduced to 0 hit points, it is immediately destroyed. A destroyed mummy can be reanimated with a limited wish, wish, or miracle spell (the first spell causes the mummy to lose a level, the latter two do not). A resurrection or true resurrection spell can bring a mummy back to life as a creature (no longer undead) with a character class appropriate to the mummy’s life (the former spell causes the ex-mummy to lose a level, the latter one does not).

`95 Speed: Mummy land speed is 20 feet.

`95 Darkvision: Mummies can see in the dark up to 60 feet.

`95 Automatic Languages: Common. Once humanoids themselves, mummies remember the language of their own former existence. Mummies often study rare or exotic languages in order to preserve their connection to an ancient past.

`95`A0Favored Class: Mum my. The best mul ti classing choice for a mum my is fighter.

Class Skills

The mummy’s class skills (and the key ability for each skills) are Craft (Int), Hide (Dex), Listen (Wis), Move Silently (Dex), Profession (Wis), and Spot (Wis).

Class Features

All of the following are class features of the mummy monster class.

`A0`A0Weapon and Armor Pro fi ci ency: Mummies are proficient with all simple weapons, but not with armor or shields.

`A0`A0Feats: A mummy receives one feat at 1st level and additional ones at 4th and 10th level. After 11th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

`A0`A0Slam: A mummy has a slam attack that is a natural weapon dealing the indicated damage plus 1 1/2 times its Strength bonus.

`A0`A0Fire Vulnerability (Ex): A mummy takes double damage from fire attacks unless a save is allowed for half damage. A successful save halves the damage and a failure doubles it.

Resistant to Blows (Ex): At 3rd level, a mummy becomes more resistant to damage. Any physical attacks against it deal only half damage. Apply this effect before damage reduction.

Mummy Rot (Su): Starting at 5th level, once per day a mummy can infect a creature hit by its slam attack with mummy rot. At 8th level it can do this three times per day, and at 12th level every one of its slam attacks can inflict the disease if the mummy wishes. Mummy rot is a supernatural disease, and it cannot be cured without magic. An afflicted creature that dies shrivels away into sand and dust that blow away into nothing at the first wind unless both remove disease and raise dead (or similar spells) are cast on the remains within 6 rounds.

Despair (Su): At 10th level and higher, a mummy can use its despair ability to cause fear in any creature that views it. Such a creature must succeed on a Will save (DC 10 + 1/2 mum my’s HD from class levels + mummy’s Cha modifier) or be paralyzed with fear for 1d4 rounds. Whether or not the save is successful, that creature cannot be affected again by that mummy’s despair ability for one day.

Nixie (Sprite)

Fey

Sprites have become known for their mischievous nature, for their ability to pull pranks of either incredible complexity or simple mirth. In truth sprites, especially nixies, are reclusive by nature. A few sprites, however, buck the trend, leaving behind their woods and lakes to learn more of the larger world. And, perhaps, to make a difference in it. Perhaps they seek to halt the encroachment of humanity into their forests and wilds. Or they may realize that as vast as the bounty of their homelands may be, the world is yet larger and more interesting.

The advantage of beginning play as a fey creature lies mostly in the number of skill points with which a fey begins. Over its first three levels, the nixie character gains all of its minor but helpful abilities and a potent Charisma score.

Because of the nixie’s low starting ECL and its good ability scores, it is one of the best candidates for a monster spellcaster. Few monsters with an ECL of more than 3 or 4 are suitable for becoming spellcasters simply because they can never match the spellcasting power of a human of the same character level. In the nixie’s case, the trade may be worth it. By multiclassing into a sorcerer, the nixie benefits from Charisma and spell resistance, even if that spell resistance eventually grows weak relative to character level. Nixies can also do well as rogues or bards, given their ability scores.

Racial Traits

`95 Starting Ability Score Adjustments: –4 Str, +4 Dex, +4 Cha. Though weak in sheer physical power, the nixie relies on grace and winning personality.

`95 Small: As Small creatures, nixies gain a +1 size bonus to Armor Class, a +1 size bonus on attack rolls, and +4 size bonus on Hide checks, but they must use smaller weapons than Medium-size creatures do, and their lifting and carrying limits are one-half of those of Medium-size characters.

`95 Speed: Nixie land speed is 20 feet, swim speed 30 feet. Like any creature with a swim speed, nixies can move through the water at that speed without making Swim checks, they have a +8 racial bonus on Swim checks to perform some special action or avoid a hazard, and they can always take 10 when making Swim checks. They can use the run action while swimming provided they swim in a straight line.

`95 Aquatic Subtype: Nixies can breathe water or air equally well.

`95 Skills: +2 racial bonus on Search, Spot, and Listen checks; +5 racial bonus on Hide checks when in water.

`95 Low-Light Vision: Nixies can see twice as far as a human in starlight, moonlight, torchlight, or similar conditions of poor illumination. They retain the ability to distinguish color and detail under these conditions.

`95 Automatic Languages: Aquan, Common, and Sylvan.

`95 Favored Class: Nixie. The best multiclassing choices for a nixie are bard, rogue, and sorcerer.

Class Skills

The nixie’s class skills (and the key ability for each skill) are Bluff (Cha), Craft (Int) , Escape Artist (Dex), Handle Animal (Wis), Hide (Dex), Listen (Wis), Perform (Cha), Profession (Wis), Search (Int), Sense Motive (Wis), and Spot (Wis).

Class Features

All of the following are class features of the nixie monster class.

Weapon and Armor Proficiency: Nixies are proficient with all simple weapons, and with the short sword, but not with armor or shields.

Feats: A nixie receives one feat at 1st level. It gains Dodge as a bonus feat at 3rd level. After 4th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Spell-Like Abilities: A nixie can use the indicated spell-like abilities the indicated number of times per day. Its caster level for water breathing is its class level +2. All other spell-like abilities have a caster level of the nixie’s class level.

Ogre

Giant

Ogres stand out as physically powerful combatants, even if they lack sophistication. Yet style and grace are something that an ogre character seldom needs. The ogre proves its worth in single combat and to a party of adventurers in almost every encounter, dealing out terrible punishment to its enemies—and that’s in addition to its naturally repellent odor.

Building the ogre monster class focuses on the creature’s Strength, size, and natural armor. The 1st-level ogre begins play strong but with less than half of its eventual Strength. The rest is gained over several levels until the ogre character reaches 8th level. Similarly, the ogre’s natural armor slowly accrues over those levels, beginning at 2nd level. Finally, at lower levels, the ogre is merely Medium-size.

Racial Traits

`95 Starting Ability Score Ad justments: +2 Str, –4 Int, –4 Cha. An ogre is physically powerful but dumb as a post, and severely lacking in social skills.

`95 Speed: Ogre land speed is 40 feet.

`95 Darkvision: Ogres can see in the dark up to 60 feet.

`95 Automatic Languages: Giant.

`95 Favored Class: Ogre. The best multiclassing choices for an ogre are fighter and barbarian. Training in more than a single additional class is difficult for their uncomplicated minds to accept.

Class Skills

The ogre’s class skills (and the key ability for each skills) are Climb (Str), Craft (Int), Listen (Wis), Profession (Int), and Spot (Wis).

On reaching Large size, an ogre takes a –4 size penalty on Hide checks.

Class Features

All of the following are class features of the ogre monster class.

Weapon and Armor Proficiency: Ogres are proficient with all simple and martial weapons, with light armor, and with shields.

Feats: An ogre receives one feat at 1st level and another one at 3rd level. After 6th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Ogre Mage

Giant

Said to be magical beings native to distant lands, ogre mages are the opposite of their slow, crude, and brutish cousins. They can be highly organized and sometimes lead groups of common ogres, devising tactics that make the best of ogre strengths while minimizing their weaknesses. With the ability to change shape, fly, charm enemies, and escape from danger as smoke, some ogre mages let others believe that they are actually vampires, fooling enemies into wasting time trying to turn them or harm them with holy water. As smart as the average wizard, ogre mages are clever beings and make good characters for players who like to plan and lead but still hold their own when swords must be drawn.

Ogre mages come with a suite of magical abilities, some of which are very powerful. Their spell-like abilities are acquired at approximately the same level the equivalent spells become available to wizards, and the ogre mage starts out with limited uses but eventually gains their full potency. The ability score bonuses accrue for the entire range of the class, and at the highest levels the monster gains spell resistance, regeneration, and its full size.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Str, +2 Cha. Ogre mages are strong and confident.

`95 Speed: Ogre mage land speed is 40 feet.

`95 Darkvision: Ogre mages can see in the dark up to 60 feet.

`95 Automatic Languages: Common and Giant.

`95 Favored Class: Ogre mage. The best multiclassing choices for an ogre mage are fighter and sorcerer.

Class Skills

The ogre mage’s class skills (and the key ability for each skill) are Concentration (Con), Craft (Int), Listen (Wis), Profession (Wis), Spellcraft (Int), and Spot (Wis).

On reaching Large size, an ogre mage takes a –4 size penalty on Hide checks.

Class Features

All of the following are class features of the ogre mage monster class.

Weapon and Armor Proficiency: Ogre mages are proficient with all simple and martial weapons, with light armor, and with shields.

Feats: A ogre mage receives one feat at 1st level and another one at 4th level. After 12th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Spell-Like Abilities: An ogre mage can use the indicated spell-like abilities at the indicated frequency. It has a caster level equal to its Hit Dice from class levels + 4.

Spell Resistance (Ex): A ogre mage has spell resistance equal to 6 + class level.

Regeneration (Ex): Ogre mages take normal damage from fire and acid. An ogre mage that loses a limb or body part can reattach it by holding the severed member to the stump. Reattachment takes 1 minute. If the head or other vital organ is removed, it must be reattached within 10 minutes or the creature dies. Ogre mages cannot regrow lost body parts.

Pixie (Sprite)

Fey

Pixies are pranksters and greatly enjoy leading travelers astray, but some break out of this simple mentality and try to learn more about their world, seek great treasures, or avenge a particular insult to themselves, their people, or their homeland. With their natural ability to fly, sense thoughts, disrupt enemy magic, and become invisible, pixies are formidable creatures when angered. They are good choices for players who like to play mischievous characters and want some magic to carry out their plans.

Despite their size, full-grown pixies can be very dangerous. Their magical powers and high number of skill points and feats are responsible for their total ECL of 5, but their low Hit Dice are their greatest drawback. The class is built around scaling the spell-like abilities, and their natural invisibility isn’t introduced until 4th level. At the highest level of the class are the most powerful spell-like abilities and spell resistance.

Racial Traits

`95 Starting Ability Score Adjustments: –4 Str, +4 Dex, +2 Int, +2 Cha. Pixies are physically weak but make up for it in other areas.

`95 Small: As Small creatures, pixies gain a +1 size bonus to Armor Class, a +1 size bonus on attack rolls, and a +4 size bonus on Hide checks, but they must use smaller weap ons than Medium-size creatures do, and their lifting and carrying limits are three-quarters of those of Medium-size characters.

`95 Speed: Pixie land speed is 20 feet.

`95 Low-Light Vision: Pixies can see twice as far as a human in starlight, moonlight, torchlight, and similar conditions of poor illumination. They retain the ability to distinguish color and detail under these conditions.

`95 Skills: +2 racial bonus on Listen, Search, and Spot checks.

`95 Automatic Languages: Common and Sylvan.

`95 Favored Class: Pixie. The best multiclassing choices for a pixie are rogue, sorcerer, and wizard.

Class Skills

The pixie’s class skills (and the key ability for each skill) are Bluff (Cha), Concentration (Con), Craft (Int), Escape Artist (Dex), Heal (Wis), Hide (Dex), Listen (Wis), Move Silently (Dex), Profession (Wis), Ride (Dex), Search (Int), Sense Motive (Wis), and Spot (Wis).

Class Features

All of the following are class features of the pixie monster class.

Weapon and Armor Proficiency: Pixies are proficient with all simple weapons, with the short sword, and with the composite longbow, but not with armor or shields.

Feats: A pixie receives one feat at 1st level. It gains Dodge as a bonus feat at 2nd level. After 5th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Lesser Pixie Powers (Sp): A pixie can use the following spell-like abilities once per day: dancing lights, detect chaos, detect good, detect evil, detect law, entangle, and invisibility (self only). Its caster level for all spell-like abilities is equal to its class level + 3 (save DC 10 + spell level + pixie’s Cha modifier).

Pixie Powers (Sp): Beginning at 3rd level, a pixie can use detect thoughts and dispel magic once per day.

Natural Invisibility (Su): At 4th level, a pixie is naturally invisible and remains invisible even when it attacks. This ability is constant, but the pixie can suppress or resume it as a free action.

Craft Special Arrows: Upon reaching 4th level, a pixie can craft pixie sleep arrows and pixie memory loss arrows as though meeting all of the prerequisites.

Greater Pixie Powers (Sp): At 5th level, a pixie can use confusion (by touch), permanent image (visual and auditory elements only), and polymorph self once per day. A pixie with a Charisma of at least 20 can also use Otto’s irresistible dance once per day.

Rakshasa

Outsider (Evil, Lawful)

Said to be the very embodiment of evil, rakshasas are malevolent and manipulative. They are the masterminds of evil plots, the leaders of horrible cults, capable of using magic but naturally resistant to it. Rakshasas are good choices for players who want to play leaders with some magical ability and the ability to ignore most of the spells of enemy casters.

While its ability score increases are significant, a rakshasa’s gifts stem from magic. Its sorcerer abilities progress about half as fast as those of a true sorcerer, but its superior base attack bonus, saving throws, and damage reduction make up for that. The class’s most significant ability is its immunity to most spells, which starts out at very low power but climbs rapidly in the highest levels of the class.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Con, +2 Cha. Rakshasas are tough and diabolically sure of themselves.

`95 Speed: Rakshasa land speed is 40 feet.

`95 Darkvision: Rakshasas can see in the dark up to 60 feet.

`95 Automatic Languages: Common, Infernal, and Under common.

`95 Favored Class: Rakshasa. The best multiclassing choices for a rakshasa are rogue and sorcerer.

Class Skills

The rakshasa’s class skills (and the key ability for each skill) are Bluff (Cha), Craft (Int), Disguise (Cha), Listen (Wis), Move Silently (Dex), Perform (Cha), Profession (Wis), Sense Motive (Wis), and Spot (Wis).

Class Features

All of the following are class features of the rakshasa monster class.

Weapon and Armor Proficiency: Rakshasas are proficient with all simple and martial weapons but not with armor or shields.

Feats: A rakshasa receives one feat at 1st level and additional ones at 5th and 11th level. After 14th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Claws: A rakshasa has two claw attacks that are natural weapons dealing the indicated damage plus Strength bonus.

Bite: A rakshasa has a bite attack that is a natural weapon dealing the indicated damage plus 1/2 Strength bonus.

Alternate Form (Su): A rakshasa can assume any humanoid form, or revert to its own form, as a standard action. This ability is similar to the alter self spell cast by an 18th-level sorcerer. A rakshasa can use this ability the indicated number of times per day at the indicated duration. Eventually the rakshasa can remain in an alternate form indefinitely.

Vulnerable to Blessed Crossbow Bolts (Ex): Any hit scored with a blessed crossbow bolt instantly slays a rakshasa.

Spells: Starting at 2nd level, a rakshasa casts spells as a sorcerer of a level equal to its Hit Dice from class levels, and can also choose 1st-level cleric spells as known spells and cast them as arcane spells.

Detect Thoughts (Sp): A rakshasa can use this ability the indicated number of times per day with a caster level equal to its class level + 4 (save DC 12 + rakshasa’s Cha modifier).

Spell Immunity (Su): Starting at 4th level, a rakshasa is immune to all effects of all 1st-level spells. As it advances in level it becomes immune to higher-level spells. Like spell resistance, a rakshasa may suppress this ability in order to accept its own spells or spells from allies.

Satyr

Fey

If nymphs and dryads represent the beauty of the natural world, satyrs represent its lust and fertility. Lovers and drinkers rather than fighters, satyrs are quite capable of defending themselves, their land, and their mates when needed. They also have keen senses that help keep them from being ambushed. Satyrs are good characters for players who like playing bards but want a more natural feel than a city-born entertainer.

Satyrs have few abilities that are very remarkable. Their level adjustment of only +2 is based on their favorable ability score bonuses, racial bonuses to skills, and magical pipes. Most of the class is spent advancing the creature’s Hit Dice, with its other abilities distributed over its seven levels. Its only magical ability is one of the last things it gets.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Dex, +2 Cha. Satyrs are nimble and gregarious.

`95 Speed: Satyr land speed is 40 feet.

`95 Low-Light Vision: Satyrs can see twice as far as a human in starlight, moonlight, torchlight, and similar conditions of poor illumination. They retain the ability to distinguish color and detail under these conditions.

`95 Skills: +4 racial bonus on Listen and Spot checks.

`95 Automatic Languages: Common and Sylvan.

`95 Favored Class: Satyr. The best multiclassing choices for a satyr are bard and rogue.

Class Skills

The satyr’s class skills (and the key ability for each skill) are Bluff (Cha), Craft (Int), Hide (Dex), Listen (Wis), Move Silently (Dex), Perform (Cha), Profession (Wis), and Spot (Wis).

Class Features

All of the following are class features of the satyr monster class.

Weapon and Armor Proficiency: Satyrs are proficient with all simple weapons and with shortbows but not with armor or shields.

Feats: A satyr receives one feat at 1st level and another one at 3rd level. After 7th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Gore: The satyr has a gore attack that is a natural weapon dealing the indicated damage plus Strength bonus.

Attune Pipes (Su): A satyr of 5th level or higher with a set of musical pipes can spend one day attuning that instrument to itself and its natural magic (a process similar to creating a magic item). Once the pipes are attuned, the satyr may invoke a special magic. When it plays, all creatures within a 60-foot spread (except satyrs) must succeed on a Will save (DC 14) or be affected by charm person, fear, or sleep (caster level equal to twice the satyr’s HD from class levels). The satyr chooses the tune and its effect. A creature that successfully saves against any of the pipe’s effects cannot be affected by the same set of pipes again for one day.

The pipes cannot be used in this manner by anyone else, and if separated from the satyr for more than a week, they must undergo the attunement process again. Only satyrs who have chosen “pipes” as a type of performance with the Perform skill can attune a set of pipes in this manner.

Sea Hag

Monstrous Humanoid

Of the many kinds of hag, the sea hag is the most loathsome, repulsive, and wretched. Most of its magical powers stem from how hideous it is—and the more horrible its appearance, the more proud the sea hag becomes. As strong as other hags, sea hags have no special ability to disguise themselves or mimic others, and so they must be cautious when away from their lairs. Sea hags are good characters for players who enjoy dramatic appearances and are looking for a creature with a lower ECL than a medusa (another horrible-looking monster).

While sea hags have only 3 Hit Dice, their two main abilities are very powerful, capable of weakening large numbers of creatures at once or slaying one outright. They first gain a weak form of their Strength attack, which develops over time into its mature version, and only acquire the deadly gaze attack at later levels. A sea hag’s spell resistance is weaker than that of any other hag, but it gets this ability at a relatively early level. Like all hags it is very strong, and a sea hag’s Strength increases greatly over the class’s eight levels.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Str, +2 Wis. Sea hags are strong and clever.

`95 Speed: Sea hag land speed is 30 feet, swim speed 40 feet. Like any creature with a swim speed, sea hags can move through the water at that speed without making Swim checks, have a +8 racial bonus on Swim checks to per form some special action or avoid a hazard, and can al ways take 10 when making Swim checks. They can use the run action while swimming provided they swim in a straight line.

`95 Aquatic Subtype: Sea hags can breathe water or air equally well.

`95 Darkvision: Sea hags can see in the dark up to 60 feet.

`95 Automatic Languages: Common and Giant.

`95 Favored Class: Sea hag. The best multiclassing choices for a sea hag are barbarian, fighter, and cleric.

Class Skills

The sea hag’s class skills (and the key ability for each skill) are Craft (Int), Hide (Dex), Knowledge (any one, chosen at 1st level) (Int), Listen (Wis), Profession (Wis), and Spot (Wis).

On reaching Large size, a sea hag takes a –4 size penalty on Hide checks.

Class Features

All of the following are class features of the sea hag monster class.

Weapon and Armor Proficiency: Sea hags are proficient with all simple weapons but not with armor or shields.

Feats: A sea hag receives one feat at 1st level and another one at 6th level. After 8th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Claws: A sea hag has two claw attacks that are natural weapons dealing the indicated damage plus Strength bonus.

Horrific Appearance (Su): At 2nd level and higher, a sea hag is so hideous that a creature looking at it must succeed on a Fortitude save (DC 10 + 1/2 sea hag’s HD from class levels + sea hag’s Cha modifier) or take the indicated amount of Strength damage. Creatures that save are not affected again by that sea hag’s horrific appearance for one day.

Spell Resistance (Ex): A sea hag of 5th level or higher has spell resistance equal to 11 + its HD from class levels.

Evil Eye (Su): As many as three times per day, a sea hag of 7th level or higher can gaze at any single creature within 30 feet. The target must succeed on a Fortitude save (DC 10 + 1/2 sea hag’s HD from class levels + sea hag’s Cha modifier) or have a 25% chance of dying instantly. Even a creature that saves is rendered helpless for three days, although remove curse or dispel evil can break the effect.

Shadow

Undead (Incorporeal)

Humanity has always been fascinated by the power of shadows, inventing tales of people who removed their shadows to gain power and a magical slave, and noting that mystical creatures such as vampires lack shadows entirely. The undead shadows are no exception, able to pass through walls and drain the very strength from a person’s limbs. Spooky and easily capable of creating more creatures like themselves, shadows are often the earliest exposure adventurers have to incorporeal undead because of their relatively low power as adversaries. Shadows are good characters for players who want a strange, spooky undead creature without any of the nastiness associated with rotting flesh and the need to feast on blood, brains, or carrion.

A shadow’s level adjustment is +7, mainly because shadows are incorporeal and can create spawn. The power of the class is gradually improved; at low levels the shadow’s incorporeal touch ability deals only a very small amount of Strength damage, and the creature cannot create spawn. The creature is able to fly from the very start and eventually gains the ability to create spawn from its dead victims, giving them many allies in a fight. A shadow’s greatest vulnerability is to turning, since a low-level shadow is no more likely to resist a turn attempt than a simple skeleton. This weakness somewhat offsets the class’s powers at low levels, since even a 1st-level cleric has a 50% chance of turning a 1st-level shadow.

Racial Traits

`95 Starting Ability Score Adjustments: Str —, Con —, –4 Int, +2 Cha. Shadows aren’t very smart, but they’re spooky and they know it. As an incorporeal creature, a shadow does not have a Strength score. As an undead creature, a shadow does not have a Constitution score.

`95 Undead: Shadows are immune to mind-affecting effects, poison, sleep, paralysis, stunning, and disease. They are not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

`95 Incorporeal: Incorporeal creatures can only be harmed by other incorporeal creatures, by weapons with an enhancement bonus of +1 or higher, or by spells, spell-like effects, or supernatural effects. They are immune to all nonmagical attack forms. They are not burned by normal fires, affected by natural cold, or harmed by mundane acids. Even when struck by magic or magic weapons, an incorporeal creature has a 50% chance to ignore any damage from a corporeal source—except for a force effect, such as magic missile, or damage dealt by a ghost touch weapon. Incorporeal creatures move in any direction (including up or down) at will. They do not need to walk on the ground. Incorporeal creatures can pass through solid objects at will, although they cannot see when their eyes are within solid matter. The physical attacks of incorporeal creatures ignore material armor, even magic armor, unless it is made of force (such as mage armor or bracers of defense) or has the ghost touch special ability. Incorporeal creatures pass through and operate in water as easily as they do in air. Incorporeal creatures cannot fall or take falling damage. Corporeal creatures cannot trip or grapple incorporeal creatures. Incorporeal creatures have no weight and do not set off traps that are triggered by weight. Incorporeal creatures do not leave footprints, have no scent, and make no noise unless they manifest, and even then they only make noise intentionally. An incorporeal creature has no natural armor but has a deflection bonus to AC equal to its Charisma modifier (or at least +1).

`95 Speed: Shadows fly at a speed of 40 ft. (good).

`95 Darkvision: Shadows can see in the dark up to 60 feet.

`95 Automatic Languages: Common.

`95 Favored Class: Shadow. The best multiclassing choice for a shadow is rogue.

Class Skills

The shadow’s class skills (and the key ability for each skill) are Craft (Int), Hide (Dex), Listen (Wis), Profession (Wis), Search (Wis), and Spot (Wis).

Class Features

All of the following are class features of the shadow monster class.

Weapon and Armor Proficiency: Shadows are proficient with simple weapons but not with armor or shields.

Feats: A shadow receives one feat at 1st level and another one at 5th level. After 10th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Incorporeal Touch: A shadow has an incorporeal touch attack that is a natural weapon that deals the indicated amount of temporary Strength damage.

Create Spawn (Su): Any human oid reduced to Strength 0 by a shadow of 6th level or higher rises as a shadow of the same level as the master in 1d4 rounds. Such a spawn is under the command of the shadow that created it and remains enslaved until its master’s death.

At 6th level, a shadow can control a number of spawn equal to its HD. This limit goes up to HD `A5 1 1/2 at 8th level and HD `A5 2 at 10th level. If a shadow creates a spawn that causes it to exceed this limit, the spawn longest under its control is released.

Stone Giant

Giant (Earth)

An enigma among the giants, stone giants are usually neutral, not directly involving themselves in good causes as storm giants and some cloud giants do, but avoiding the call of evil that their other kin heed. While some consider them idiots obsessed with throwing rocks, stone giants are actually as smart as humans and relatively civilized, preferring to be left alone and to spend their time devoted to survival and their own culture. Young stone giants sometimes leave home on quests to establish status or find an answer to a great question. Stone giants are good characters for players who want to play a giant but don’t want one with the stigma of an inherently evil nature.

Stone giants have no strange magical abilities; their level adjustment of +4 derives from their great Strength and Constitution, their ability to throw and catch rocks, and their natural armor. Because the giant has 14 Hit Dice, this (plus the level adjustment) gives the class a broad range of levels across which to distribute its ability score modifiers, natural armor, and rock catching and throwing abilities, making it easy to present a balanced class at all levels.

Racial Traits

`95 Starting Ability Score Adjustments: +4 Str. Stone giants are very strong, and they become even stronger as they mature.

`95 Speed: Stone giant land speed is 40 feet.

`95 Darkvision: Stone giants can see in the dark up to 60 feet.

`95 Skills: +8 racial bonus on Hide checks in rocky terrain.

`95 Automatic Languages: Common and Giant.

`95 Favored Class: Stone giant. The best multiclassing choices for a stone giant are barbarian, fighter, and ranger.

Class Skills

The stone giant’s class skills (and the key ability for each skill) are Climb (Str), Craft (Int), Jump (Str), Profession (Wis), and Spot (Wis).

On reaching Large size, a stone giant takes a –4 size penalty on Hide checks.

Class Features

All of the following are class features of the stone giant monster class.

Weapon and Armor Proficiency: Stone giants are proficient with all simple and martial weapons, with light armor, and with shields.

Feats: A stone giant receives one feat at 1st level and additional ones at 3rd, 8th, 12th, and 15th level. After 18th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Rock Throwing (Ex): Stone giants have a +1 racial bonus on attack rolls when throwing rocks. A stone giant can throw a rock for the indicated damage plus Strength bonus. A rock’s maximum range is five range increments.

Rock Catching (Ex): A stone giant can catch Small, Medium-size, or Large rocks (or similar projectiles). Once per round, a stone giant that would normally be hit by a rock can make a Reflex save to catch it as a free action. The save DC is 15 for a Small rock, 20 for a Medium-size one, and 25 for a Large one. (If the projectile has an enhancement bonus on attack rolls, the DC increases by that amount.) The giant must be ready for and aware of the attack.

Succubus/Incubus (Demon)

Outsider (Chaotic, Evil)

Succubi represent the erotic, seductive aspect of evil. Al though their true forms are obviously demonic, they are still strangely attractive—and most mortals never see the creature’s true form, but only its idealized humanoid disguises. Less oriented toward physical combat than other demons, succubi are still powerful creatures with many abilities at their disposal. They make good characters for players who want to play spellcasters that rely on enchantment effects and still have a few tricks when unseduceable creatures such as undead appear.

Succubi are powerful creatures, with spell resistance, energy resistances, nearly a dozen spell-like abilities, good ability score modifiers, and the ability to converse in any language and sometimes summon a balor. The energy resistance starts at a low value and scales up over ten levels. The spell-like abilities are awarded at approximately the levels where a sorcerer might acquire their spell equivalents. The ability scores increase over most of the class levels, but the powerful summon balor ability doesn’t appear until the succubus has fully matured.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Dex, +6 Cha. Succubi are lithe and very charming.

`95`A0`A0Speed: Succubus land speed is 30 feet.

`95 Darkvision: Succubi can see in the dark up to 60 feet.

`95 Poison Immunity: Succubi are native to a plane where poison is omnipresent.

`95 Skills: +8 racial bonus on Listen and Spot checks.

`95 Automatic Languages: Abyssal, Celestial, and Draconic.

`95 Favored Class: Succubus. The best multiclassing choices for a succubus are bard, sorcerer, and wizard.

Class Skills

The succubus’s class skills (and the key ability for each skill) are Bluff (Cha), Concentration (Con), Craft (Int), Disguise (Cha), Escape Artist (Dex), Hide (Dex), Knowledge (any 1, chosen at 1st level) (Int), Listen (Wis), Move Silently (Dex), Profession (Wis), Ride (Dex), Search (Int), and Spot (Wis).

Class Features

All of the following are class features of the succubus monster class.

Weapon and Armor Proficiency: Succubi are proficient with all simple and martial weapons but not with armor or shields.

Feats: A succubus receives one feat at 1st level and additional ones at 4th and 10th level. After 12th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Claws: A succubus has two claw attacks that are natural weapons dealing the indicated damage plus Strength bonus.

Telepathy (Su): At 2nd level, a succubus gains telepathy. It may communicate telepathically with any creature within 100 feet that has a language.

Spell Resistance (Ex): A succubus has spell resistance equal to 6 + its HD from class levels.

Alternate Form (Su): At 1st level, the succubus chooses one alternate humanoid form from Small to Large size. At higher levels it masters more such forms until it can assume the appearance of any humanoid of the appropriate size.

Energy Drain (Su): The Fortitude save to remove the negative level has a DC of 10 + 1/2 succubus’s HD from class levels + succubus’s Cha modifier.

Tongues (Su): A succubus can speak with any creature that has a language. The succubus’s caster level for this effect is its Hit Dice from succubus class levels `A5 2. This ability is always active unless the succubus chooses to disable it as a free action. The effect can be dispelled, but the succubus can create it again on its next turn as a free action.

Lesser Succubus Powers (Sp): At 2nd level, a succubus can use the following spell-like abilities once per day: clairaudience/clairvoyance, darkness, desecrate, detect good, detect thoughts, doom, and suggestion. At 4th level it can use them three times per day, and at 6th level and higher it can use them at will. A succubus’s caster level for all spell-like abilities is equal to its class level.

Succubus Powers (Sp): Beginning at 8th level, a succu bus can use unholy blight once per day. In addition, it can use charm monster, ethereal jaunt (self plus 50 pounds of objects only), and teleport without error (self plus 50 pounds of objects only) once per day at 8th level, three times per day at 10th level, and at will when the succubus attains 12th level. A succubus’s caster level for all spell-like abilities is equal to its class level.

Treant

Plant

Scattered among the ancient trees of the great forests of the world are the treants, powerful and wise woodfolk that guard their homes against invaders and natural catastrophes. Tall and strong like mighty oaks, treants have been known to lead normal trees away from fires and rearrange trees to confuse greedy woodcutters on forest paths. Treants are good choices for players who like nature-oriented characters but want something stranger and tougher than usual.

Treants have great physical power, so their level adjustment is +5, for a total ECL of 12. This gives the class plenty of space to handle the treant’s two size increases and all of its ability score modifiers. Although young treants are flexible like saplings and have a Dexterity bonus, over time they grow so large and their bark becomes so thick and tough that they have a net Dexterity penalty. However, their great Strength and Constitution make up for this unusual progression.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Dex, +2 Int. Despite their sometimes provincial knowledge of the world, treants learn and reason well, and they are often sought by forest dwellers for their guidance.

`95 Plant: Treants are immune to mind-affecting effects, poison, sleep, paralysis, stunning, and polymorphing. They are not subject to critical hits.

`95 Speed: Treant land speed is 30 feet.

`95 Low-Light Vision: Treants can see twice as far as a human in starlight, moonlight, torchlight, and similar conditions of poor illumination. They retain the ability to distinguish color and detail under these conditions.

`95 Skills: +16 racial bonus on Hide checks made in forested areas.

`95 Automatic Languages: Common, Sylvan, and Treant.

`95 Favored Class: Treant. The best multiclassing choices for a treant are barbarian, fighter, and ranger.

Class Skills

The treant’s class skills (and the key ability for each skill) are Craft (Int), Hide (Dex), Intimidate (Cha), Knowledge (any one, chosen at 1st level) (Int), Listen (Wis), Profession (Wis), Sense Motive (Wis), Spot (Wis), and Survival (Wis).

On reaching Large size, a treant takes a –4 size penalty on Hide checks.

On reaching Huge size, a treant takes a –8 size penalty on Hide checks.

Class Features

All of the following are class features of the treant monster class.

Weapon and Armor Proficiency: A treant has no proficiency with weapons, armor, or shields. Treants are “nonhumanoid” for the purpose of determining the cost of armor according to the Armor for Unusual Creatures sidebar in Chapter 7 of the Player’s Handbook.

Feats: A treant receives one feat at 1st level and additional ones at 4th and 10th level. After 12th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Slam: A treant has a slam attack that is a natural weapon dealing the indicated damage plus Strength bonus.

Fire Vulnerability (Ex): A treant of 6th level or higher takes double damage from fire attacks unless the attack allows a save, in which case it takes a –10 penalty on the save.

Trample (Ex): A treant of 7th level or higher can trample creatures two or more size categories smaller than itself for 2d12 points of damage plus 1/2 Strength bonus. Opponents who do not make attacks of opportunity against the treant can attempt a Reflex save (DC 20) to halve the damage.

Double Damage against Objects (Ex): A treant of 7th level or higher that makes a full attack against an object or structure deals double damage.

Animate Trees (Sp): A treant of 8th level or higher can animate trees within 180 feet at will, controlling up to the indicated number of trees at a time. It takes a full round for a normal tree to uproot itself. Thereafter it moves at a speed of 10 feet and fights as an 8th-level treant in all respects. Animated trees lose their ability to move if the treant that animated them is incapacitated or moves out of range. The ability is otherwise similar to liveoak as cast by a 12th-level druid.

Triton

Outsider (Water)

Tritons are masters of the water, hailing from that elemental plane. Although poorly adapted for adventures on land, tritons are completely at home in the water and are familiar with combat in their native environment. Tritons are good choices for players who want a water-adapted character (particularly for a sea-based campaign) but something with magic and more humanity than a locathah, merfolk, or sahuagin.

The triton is a straightforward class, with only natural armor, ability score modifiers, and a single spell-like ability contributing to its level adjustment. The summon nature’s ally ability is acquired just before a druid might, reflecting tritons’ natural affinity for bringing aquatic creatures to their aid.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Str, +2 Con. Tri tons must be strong and tough to move and live in the dangerous seas.

`95 Speed: Tritons have a swim speed of 40 feet. Tritons cannot walk on land, but they can drag themselves about at a land speed of 5 feet (a triton on land cannot run or charge). Like any creature with a swim speed, tritons can move through the water at that speed without making Swim checks, they have a +8 racial bonus on Swim checks to perform some special action or avoid a hazard, and can always take 10 when making Swim checks. They can use the run action while swimming provided they swim in a straight line.

`95 Water Subtype: Tritons can breathe water or air equally well.

`95 Darkvision: Tritons can see in the dark up to 60 feet.

`95 Automatic Languages: Common and Aquan.

`95 Favored Class: Triton. The best multiclassing choices for a triton are cleric, druid, fighter, and wizard.

Class Skills

The triton’s class skills (and the key ability for each skill) are Craft (Int), Hide (Dex), Listen (Wis), Profession (Wis), Ride (Dex), and Spot (Wis).

Class Features

All of the following are class features of the triton monster class.

Weapon and Armor Proficiency: Tritons are proficient with all simple and martial weapons but not with armor or shields.

Feats: A triton receives one feat at 1st level and another one at 4th level. After 5th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Summon Nature’s Ally III (Sp): The triton’s caster level for this ability is equal to its class level.

Troll

Giant

Trolls are big, stupid, and always hungry, driven to acquire food because of their incredible metabolism that can regrow entire limbs. Almost as strong as some of the true giants, trolls are tough foes and ideally suited for long melee combats, which they almost always win due to attrition. Trolls are good characters for players who want an exotic melee combatant without too many special abilities to keep track of.

The troll’s level adjustment of +5 is almost as much as its normal Hit Dice, giving the class plenty of room to spread out its many advantages. Ability modifiers continue to increase over time. The natural attacks start out weak but numerous, eventually becoming a lethal trio. The creature’s scent and reach kick in at mid-levels, with the appearance and improvement of regeneration being the capstone abilities of the class.

Racial Traits

`95 Starting Ability Score Adjustments: +4 Str, –4 Int, –2 Wis, –4 Cha. Trolls are very strong but are dumb, short-sighted, and thuggish.

`95 Speed: Troll land speed is 30 feet.

`95 Darkvision: Trolls can see in the dark up to 90 feet.

`95 Automatic Languages: Giant.

`95 Favored Class: Troll. The best multiclassing choices for a troll are barbarian and fighter.

Class Skills

The troll’s class skills (and the key ability for each skill) are Craft (Int), Listen (Wis), Profession (Wis), and Spot (Wis).

On reaching Large size, a troll takes a –4 size penalty on Hide checks.

Class Features

All of the following are class features of the troll monster class.

Weapon and Armor Proficiency: Trolls are proficient with any simple or martial weapons, but not with armor or shields.

Feats: A troll receives one feat at 1st level and additional ones at 4th and 10th level. After 11th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Claws: A troll has two claw attacks that are natural weapons dealing the indicated damage plus Strength bonus.

Bite: A troll has a bite attack that is a natural weapon dealing the indicated damage plus 1/2 Strength bonus.

Rend (Ex): A troll that hits with both claw attacks latches onto the opponent’s body and automatically tears the flesh, dealing additional damage equal to two claw attacks plus 1 1/2 times its Strength bonus.

Regeneration (Ex): Trolls take normal damage from fire and acid. If a troll loses a limb or body part, the lost portion regrows in 3d6 minutes. The creature can reattach the severed member instantly by holding it to the stump.

Trumpet Archon (Celestial)

Outsider (Good, Lawful)

Chosen (or perhaps created) by the powers of good and law, trumpet archons are the messengers of the heavens. They herald the appearance of deities and significant events related to the powers of good. In times of war, they serve as leaders in the celestial armies, clearing evil from swaths of land with their magic and their signature weapon, the mighty trumpet. Trumpet archons make good choices for players who want a character with many special abilities, especially if they don’t want to deal with multiclassing (since the class has a full twenty levels).

As with the astral deva and the ghaele, creating the trumpet archon’s class progression is actually an exercise in regressing an ECL 20 class all the way back to 1st level. The factors in the level adjustment are cleric spellcasting ability, the archontrumpet, spell resistance, ability score modifiers, and natural armor. All but the trumpet ability are easy to scale, starting weak or not appearing for several levels until crowning somewhere near the highest levels of the class. The archon’s trumpet, a special item awarded by higher powers, is best configured to scale its two different abilities (as a trumpet and as a greatsword) separately over the later levels of the class.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Str, +2 Int. Trumpet archons are powerful and intelligent.

`95 Speed: Trumpet archon land speed is 40 feet.

`95 Darkvision: Trumpet archons can see in the dark up to 60 feet.

`95 Low-Light Vision: Trumpet archons can see twice as far as a human in starlight, moonlight, torchlight, and similar conditions of poor illumination. They retain the ability to distinguish color and detail under these conditions.

`95 Saves: +4 racial bonus on saving throws against poison.

`95 Automatic Languages: Celestial, Draconic, Infernal.

`95 Favored Class: Trumpet archon. Because trumpet ar chons have an ECL of 20, multiclassing requires the use of epic level rules (see Epic Level Handbook for more information).

Class Skills

The trumpet archon’s class skills (and the key ability for each skill) are Concentration (Con), Craft (Int), Escape Artist (Dex), Hide (Dex), Knowledge (any three, chosen at 1st level) (Int), Listen (Wis), Move Silently (Dex), Profession (Wis), Sense Motive (Wis), and Spot (Wis).

Class Features

All of the following are class features of the trumpet archon monster class.

Weapon and Armor Proficiency: Trumpet archons are proficient with all simple and martial weapons, but with no armor or shields.

Feats: A trumpet archon receives one feat at 1st level and additional ones at 3rd, 8th, 14th, and 20th level. After 20th level it gains feats normally according to its character level (which requires epic level advancement rules; see Epic Level Handbook for more information).

Trumpet (Su): At 4th level, the celestial powers award the archon a mighty trumpet. The archon’s trumpet produces music of utter clarity, piercing beauty, and, if the trumpet archon wills it, paralyzing awe. All creatures except archons within a certain distance must succeed on a Fortitude save (DC 10 + 1/2 archon’s HD from class levels + archon’s Cha modifier) or be paralyzed for 1d4 rounds. The radius of the effect increases from 5 feet at 4th level to 100 feet at 13th level and higher.

An archon can also command its trumpet to become a magic greatsword with an enhancement bonus ranging from +1 at 4th level to +4 at 13th level and higher. Changing the trumpet to or from a greatsword is a free action. The trumpet’s properties do not function for anyone other than the archon to whom it was awarded; in anyone else’s hands, it becomes a_chunk of useless lead.

Spells: Starting at 2nd level, a trumpet archon can cast spells as a cleric of its Hit Dice from class levels +2. It can prepare spells from the Air, Destruction, Good, Law, and War domains as if they were on the cleric spell list, but its does not have access to any domains or domain spell slots.

Spell-Like Abilities: Starting at 3rd level, a trumpet archon can use detect evil, continual flame, and message the indicated number of times per day. The archon’s caster level is equal to its Hit Dice from class levels.

Tongues (Su): Beginning at 3rd level, a trumpet archon can speak with any creature that has a language. The trumpet archon’s caster level for this effect is its Hit Dice from trumpet archon class levels + 2. This ability is always active unless the trumpet archon chooses to disable it as a free action. The effect can be dispelled, but the trumpet archon can create it again on its next turn as a free action.

Aura of Menace (Su): A trumpet archon of 9th level or higher is surrounded by a 20-foot aura of menace. Hostile creatures within the area must succeed on a Will save (DC 10 + 1/2 archon’s HD from class levels + archon’s Cha modifier) or take a –2 morale penalty on attack rolls, AC, and saves for one day.

Spell Resistance (Ex): A trumpet archon of 9th level or higher has spell resistance equal to 9 + its class level.

Teleport without Error (Su): A trumpet archon of 9th level or higher can use this ability the indicated number of times per day but can only carry itself and 50 pounds of weight. The trumpet archon’s caster level for this effect is its Hit Dice from trumpet archon class levels + 2.

Magic Circle against Evil (Su): This effect continually surrounds a trumpet archon of 11th level or higher, as the spell cast by a sorcerer of a level equal to its HD.

Umber Hulk

Aberration

Weird, buglike creatures thought by some to be unintelligent, umber hulks are actually smart as orcs and have their own language, although most can’t understand it or don’t even know that the hulk’s clicking noises are a manner of speech. Obviously inhuman, umber hulks stand out in normal humanoid society, so steps must be taken to prevent them from causing alarm whenever they are seen. An umber hulk can be a valuable ally in a campaign where its capabilities are most useful (such as underground areas), as long as their driving hunger and nearly constant need for destruction can be assuaged. Umber hulks are good characters for players who like big bruisers with one strange magical quirk.

An umber hulk’s two most important special abilities are its tremorsense ability and its confusing gaze. Initially the tremorsense is only sensitive enough to let the hulk detect creatures within claw range, but eventually its senses are refined enough to let it notice more distant creatures. The confusing gaze is a more powerful ability that appears at mid-level, albeit at a short range, and eventually expands in scope to its full range.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Str, +2 Con, –2 Int. Umber hulks are built much like the stone they tun nel through—big, tough, and dense.

`95 Speed: Umber hulk land speed is 20 feet.

`95 Darkvision: Umber hulks can see in the dark up to 60 feet.

`95 Automatic Languages: Umber Hulk.

`95 Favored Class: Umber hulk. The best multiclassing choices for an umber hulk are barbarian and fighter.

Class Skills

The umber hulk’s class skills (and the key ability for each skill) are Climb (Str), Craft (Int), Jump (Str), Listen (Wis), and Profession (Wis).

On reaching Large size, an umber hulk takes a –4 size penalty on Hide checks.

Class Features

All of the following are class features of the umber hulk monster class.

Weapon and Armor Proficiency: Umber hulks are proficient with simple weapons, but not with armor or shields.

Feats: An umber hulk receives one feat at 1st level and additional ones at 3rd and 9th level. After 14th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Claws: An umber hulk has two claw attacks that are natural weapons dealing the indicated damage plus Strength bonus.

Bite: An umber hulk has a bite attack that is a natural weap on dealing the indicated damage plus 1/2 Strength bonus.

Tremorsense (Ex): Starting at 4th level, an umber hulk can automatically sense the location of anything that is in conmtact with the ground and within a certain distance from the umber hulk. The radius of the effect increases from 10 feet at 4th level to 60 feet at 17th level.

Confusing Gaze (Su): At 7th level, an umber hulk develops its magical gaze, which causes confusion (as the spell, caster level 8th) within a certain distance from the hulk (DC 10 + 1/2 umber hulk’s HD from class levels + umber hulk’s Cha modifier). The radius of the effect increases from 5 feet at 7th level to 30 feet at 13th level and higher.

Vrock (Demon)

Outsider (Chaotic, Evil)

A vrock may look like a demonic humanoid vulture, but it is best to think of it as a bird of prey, swooping over a battlefield to find a suitable victim, then suddenly diving to rend and tear at its opponent’s flesh. Flight, powerful melee attacks, and significant magical abilities are the key features of this class. Vrocks are good choices for players who want a flying character that combines the best abilities of a fighter and a sorcerer.

A vrock’s level adjustment is equal to its Hit Dice, giving the class many levels in which to place its special abilities. Key powers are its energy resistances (which scale upward from low values), spell-like abilities, summoning tanar’ri, and its two unique abilities (dance of ruin and stunning screech). While it seems that the vrock gains a lot of power at each level, particularly at higher levels, this benefit is offset by the vrock’s lower Hit Dice compared to a fighter of its level.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Str, +2 Con, +2 Wis. Vrocks, like most demons, are always on the lookout for victims and have the power to hold their own in a fight.

`95 Speed: Vrock land speed is 30 feet.

`95 Darkvision: Vrocks can see in the dark up to 60 feet.

`95 Poison Immunity: Vrocks are native to a plane where poison is omnipresent.

`95 Skills: +8 racial bonus on Listen and Spot checks.

`95 Automatic Languages: Abyssal, Celestial, and Draconic.

`95 Favored Class: Vrock. The best multiclassing choices for a vrock are barbarian, fighter, and wizard.

Class Skills

The vrock’s class skills (and the key ability for each skill) are Concentration (Con), Craft (Int), Hide (Dex), Knowledge (any one, chosen at 1st level) (Int), Listen (Wis), Move Silently (Dex), Profession (Wis), Search (Int), Sense Motive (Wis), Spellcraft (Int), and Spot (Wis).

On reaching Large size, a vrock takes a –4 size penalty on Hide checks.

Class Features

All of the following are class features of the vrock monster class.

Weapon and Armor Proficiency: Vrocks are proficient with all simple and martial weapons but not with armor or shields.

Feats: A vrock receives one feat at 1st level and additional ones at 3rd and 11th level. After 16th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Claws: A vrock has two claw attacks that are natural weapons dealing the indicated damage plus Strength bonus.

Bite: A vrock has a bite attack that is a natural weapon dealing the indicated damage plus 1/2 Strength bonus.

Rake: Starting at 4th level, a vrock has two rake attacks with its lower claws that are natural weapons dealing the indicated damage plus 1/2 Strength bonus.

Telepathy (Su): Starting at 3rd level, a vrock gains telepathy. It may communicate telepathically with any creature within 100 feet that has a language.

Lesser Vrock Powers (Sp): Beginning at 2nd level, a vrock can use the following spell-like abilities the indicated number of times per day: darkness, desecrate, detect good, detect magic, and mirror image. Its caster level for all spell-like abilities is equal to its Hit Dice from class levels + 4 (save DC 10 + spell level + vrock’s Cha modifier).

Spores (Ex): Beginning at 6th level, a vrock can release masses of spores from its body. The spores automatically deal 1d8 points of damage to all creatures within 5 feet of the vrock. They then penetrate the skin and grow, dealing an additional 1d2 points of damage each round for 10 rounds. At the end of this time, the victim is covered with a tangle of viny growths. A delay poison spell stops the spores’ growth for its duration. Bless, neutralize poison, or remove disease kills the spores, as does sprinkling the victim with a vial of holy water. Initially a vrock can release spores once per day; at 8th level it can use the attack three times per day; and at 10th level and higher it can release spores once every 3 rounds.

Vrock Powers (Sp): Beginning at 9th level, a vrock can use the following spell-like abilities: mass charm, telekinesis, and teleport without error (self plus 50 pounds of objects only). Initially a vrock can use these abilities once per day; at 12th level it can use them three times per day; and at 15th level and higher it can use them at will.

Summon Tanar’ri (Sp): Once per day a vrock of 9th level or higher can attempt to summon dretches (see the Monster Manual). The number summoned and the chance of success increase as the vrock advances in level. At 16th level a vrock can instead attempt to summon another of its kind, with the indicated chance of success.

Stunning Screech (Su): At 10th level, a vrock gains the ability to emit a piercing screech. Every creature within 30 feet must succeed on a Fortitude save (DC 10 + 1/2 vrock’s HD from class levels + vrock’s Con modifier) or be stunned for 1 round. Initially a vrock can use its stunning screech once per day; at 13th level it can use the ability three times per day; and at 16th level and higher it can use the ability once per hour.

Spell Resistance (Ex): A vrock of 11th level or higher has spell resistance equal to 14 + Hit Dice from class level.

Dance of Ruin (Su): To use this ability, a group of five or more vrocks must join hands in a circle, dancing wildly and chanting. At least one of the vrocks must be 14th level or higher. If the vrocks dance for 3 rounds, a wave of crackling energy flashes outward in a 100-foot radius. All nondemons within the radius take 2d20 points of damage (Reflex half DC 10 + 1/2 vrock’s HD from class levels + vrock’s Cha modifier; calculate the save DC for each vrock in the group and use the highest one).

Water Elemental, Large

Elemental (Water)

Like ocean waves, water elementals have the strength to wear down their opponents and the endurance to do it slowly if necessary. Best used in aquatic situations (where they can use their vortex ability and can easily overturn small watercraft), water elementals are still dangerous opponents on land, as good at battering creatures into submission as air elementals are. Water elementals are good choices for players who want a tough character with an alien mindset.

A water elemental’s progress goes through stages where it matches the abilities of the Small and Medium-size elemental before finally reaching Large size and the abilities appropriate to its size. Because so many of its abilities are available to the Small elemental, the water elemental’s powers all have scaling effects, dealing more damage or having a higher DC the more powerful the elemental becomes. Its most powerful abilities are damage reduction and an extended reach, both of which are acquired at the highest levels.

Racial Traits

`95 Starting Ability Score Adjustments: +2 Str, +2 Con, –4 Int. Water elementals are strong and resilient, but not too smart.

`95 Small: As Small creatures, water elementals gain a +1 size bonus to Armor Class, a +1 size bonus on attack rolls, and a +4 size bonus on Hide checks, but they must use smaller weapons than Medium-size creatures do, and their lifting and carrying limits are three-quarters of those of Medium-size characters.

`95 Speed: Water elemental land speed is 20 feet, swim speed 40 feet. Like any creature with a swim speed, water elementals can move through the water at that speed without making Swim checks, they have a +8 racial bonus on Swim checks to perform some special action or avoid a hazard, and can always take 10 when making Swim checks. They can use the run action while swimming provided they swim in a straight line.

`95 Water Subtype: Water elementals can breathe water or air equally well.

`95 Darkvision: Water elementals can see in the dark up to 60 feet.

`95 Automatic Languages: Aquan.

`95 Elemental: Water elementals are immune to poison, sleep, paralysis, and stunning, and they are not subject to critical hits.

`95 Favored Class: Water elemental. The best multiclassing choices for a water elemental are barbarian, fighter, ranger, and rogue.

Class Skills

The water elemental’s class skills (and the key ability for each skill) are Craft (Int), Listen (Wis), Profession (Wis), and Spot (Wis).

On reaching Medium-size, a water elemental loses its +4 size bonus on Hide checks.

On reaching Large size, a water elemental takes a –4 size penalty on Hide checks.

Class Features

All of the following are class features of the water elemental monster class.

Weapon and Armor Proficiency: Water elementals are not proficient with any weapons, armor, or shields.

Feats: A water elemental receives one feat at 1st level and additional ones at 3rd and 8th level. It gains Power Attack as a bonus feat at 1st level. After 13th level it gains feats normally according to its character level, as shown on Table 2–5: Experience and Level-Dependent Benefits.

Slam: A water elemental has a slam attack that is a natural weapon dealing the indicated damage plus 1 1/2 times its Strength bonus.

Water Mastery (Ex): A water elemental gains a +1 bonus on attack and damage rolls if both it and its opponent are touching water. If the opponent or elemental is landbound, the elemental takes a –4 penalty on attack and damage. A water elemental can overturn small craft (5 feet of length per HD), stop larger vessels (10 feet of length per HD), or halve the speed of large ships (20 feet of length per HD).

Drench (Ex): A water elemental of 2nd level or higher can extinguish nonmagical flames of Large size or smaller by merely touching the flames (moving to or through the flames; no attack roll required).

Vortex: A water elemental can form a vortex as described in the Monster Manual, except the damage is the elemental’s slam damage without Strength bonus and the Reflex save DC to escape the vortex is 10 + 1/2 water elemental’s HD from class levels + water elemental’s Con modifier.


Appendix 1: Table A–1 to A-53

Table A–1: The Air Elemental

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +0 +0 +2 +0 (2 + Int mod) `A5 41Air subtype, feat, slam 1d4, +3 natural armor,

Flyby Attack, Improved Initiative

2nd 2d8 +1 +0 +3 +0 2 + Int mod 1+2 Dex, air mastery, whirlwind, Weapon Finesse (slam)

3rd 3d8 +2 +1 +3 +1 2 + Int mod 1+2 Con, feat

4th 4d8 +3 +1 +4 +1 2 + Int mod 2Medium-size, +2 Str

5th 4d8 +3 +1 +4 +1 — 2Slam 1d6, +2 Con

6th 4d8 +3 +1 +4 +1 — 2+2 Dex

7th 5d8 +3 +1 +4 +1 2 + Int mod 3+2 Con

8th 5d8 +3 +1 +4 +1 — 3+2 Dex

9th 6d8 +4 +2 +5 +2 2 + Int mod 3Slam 1d8, DR 5/+1, feat

10th 6d8 +4 +2 +5 +2 — 4+2 Str, +2 Dex

11th 7d8 +5 +2 +5 +2 2 + Int mod 4+4 natural armor

12th 7d8 +5 +2 +5 +2 — 4+2 Dex

13th 8d8 +6/+1 +2 +6 +2 2 + Int mod 5Large, reach 10 ft.

14th 8d8 +6/+1 +2 +6 +2 — 5Slam 2d6

Table A–2: The Annis Hag

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +1 +0 +2 +2 (2 + Int mod) `A5 41Feat, steely skin, 2 claws 1d4, +4 natural armor

2nd 2d8 +2 +0 +3 +3 2 + Int mod 1+2 Str, bite 1d4, change self 1/day

3rd 2d8 +2 +0 +3 +3 — 2+2 Str, +2 Dex

4th 3d8 +3 +1 +3 +3 2 + Int mod 2+2 Str, +6 natural armor, feat

5th 3d8 +3 +1 +3 +3 — 3+2 Str, +2 Wis, spell resistance

6th 4d8 +4 +1 +4 +4 2 + Int mod 3+2 Str, claws 1d6, fog cloud 1/day

7th 4d8 +4 +1 +4 +4 — 3+2 Str, +2 Con, +8 natural armor

8th 5d8 +5 +1 +4 +4 2 + Int mod 3+2 Con, Large size, reach 10 ft.

9th 5d8 +5 +1 +4 +4 — 4Bite 1d6, speed 40 ft.

10th 6d8 +6/+1 +2 +5 +5 2 + Int mod 4Improved grab, +10 natural armor, feat

11th 6d8 +6/+1 +2 +5 +5 — 4Rend, change self 3/day

12th 7d8 +7/+2 +2 +5 +5 2 + Int mod 4Tear, Int +2, fog cloud 3/day

Table A–3: The Aranea

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +1 +2 +2 +0 (2 + Int mod) `A5 41Feat, bite 1d4, poison (1d3 Str, 1d3 Str),

alternate form (hybrid 3/day, 1 hour)

2nd 2d8 +2 +3 +3 +0 2 + Int mod 1Spells (Sor1), +2 Cha, +2 Int, +1 natural armor

3rd 2d8 +2 +3 +3 +0 — 2Bite 1d6, alternate form (hybrid at will), +2 Dex, +2 Con

4th 2d8 +2 +3 +3 +0 — 3Spells (Sor2), poison (1d6 Str, 1d6 Str), speed 40 ft.,

+2 Int

5th 3d8 +3 +3 +3 +1 2 + Int mod 3Web 3/day, alternate form (humanoid 3/day, 1 hour),

+2 Wis, feat

6th 3d8 +3 +3 +3 +1 — 4Spells (Sor3), poison (2d6 Str, 2d6 Str), +2 Con

7th 3d8 +3 +3 +3 +1 — 4Web 6/day, alternate form (humanoid at will),

speed 50 ft.

Table A–4: The Astral Deva

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +1 +2 +2 +2 (8 + Int mod) `A5 41Feat, good subtype, +3 natural armor

2nd 2d8 +2 +3 +3 +3 8 + Int mod 2Uncanny dodge (never flat-footed), resistances

(electricity 5, fire 5)

3rd 3d8 +3 +3 +3 +3 8 + Int mod 3Lesser deva powers 1/day, immunities (electricity,

petrification), feat

4th 4d8 +4 +4 +4 +4 8 + Int mod 4Fly 50 ft. (average), tongues, +2 Str, +2 Cha,

+5 natural armor

5th 5d8 +5 +4 +4 +4 8 + Int mod 5Protective aura (magic circle against evil),

+2 Con

6th 5d8 +5 +4 +4 +4 — 6Lesser deva powers 3/day, DR 5/+1, +2 Str, +2 Wis

7th 6d8 +6/+1 +5 +5 +5 8 + Int mod 7Uncanny dodge (can’t be flanked), protective aura

(minor globe of invulnerability), +7 natural armor, feat

8th 6d8 +6/+1 +5 +5 +5 — 8Fly 75 ft. (good), spell resistance, +2 Cha, +2 Con,

+2 Int

9th 7d8 +7/+2 +5 +5 +5 8 + Int mod 8Resistances (electricity 10, fire 10), +2 Str

10th 7d8 +7/+2 +5 +5 +5 — 9Deva powers 1/day, lesser deva powers 7/day or at will, +9 natural armor

11th 8d8 +8/+3 +6 +6 +6 8 + Int mod 9DR 10/+1, +2 Con, +2 Int, +2 Wis

12th 8d8 +8/+3 +6 +6 +6 — 10Deva powers 3/day, stun, +2 Cha, +2 Str

13th 9d8 +9/+4 +6 +6 +6 8 + Int mod 10+11 natural armor, feat

14th 9d8 +9/+4 +6 +6 +6 — 11Fly 100 ft. (good), +2 Con, +2 Int

15th 10d8+10/+5 +7 +7 +7 8 + Int mod 11Greater deva powers 1/day, +2 Str, +2 Wis

16th 10d8+10/+5 +7 +7 +7 — 12Deva powers at will, +2 Cha, +13 natural armor

17th 11d8+11/+6/+1 +7 +7 +7 8 + Int mod 12Immunities (acid, cold), +2 Int

18th 11d8+11/+6/+1 +7 +7 +7 — 13Greater deva powers 1/day or 3/day, +2 Str

19th 12d8+12/+7/+2 +8 +8 +8 8 + Int mod 13+15 natural armor, +2 Wis, Large size, reach 10 ft., feat

20th 12d8+12/+7/+2 +8 +8 +8 — 14Greater deva powers 1/day or at will, +2 Cha

Table A–5: The Athach

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +0 +0 +0 +2 (2 + Int mod) `A5 41Feat, three arms, +1 natural armor

2nd 2d8 +1 +0 +0 +3 2 + Int mod 1+2 Str, bite 1d4

3rd 3d8 +2 +1 +1 +3 2 + Int mod 2Feat, +2 Con, poison (1d4 Str, 1d4 Str)

4th 4d8 +3 +1 +1 +4 2 + Int mod 2Bite 1d6, +2 Str

5th 5d8 +3 +1 +1 +4 2 + Int mod 3+2 natural armor

6th 6d8 +4 +2 +2 +5 2 + Int mod 3Feat, +2 Str, poison (1d6 Str, 1d6 Str)

7th 6d8 +4 +2 +2 +5 — 4+2 Con, +3 natural armor

8th 7d8 +5 +2 +2 +5 2 + Int mod 4Rock throwing (2d4, 50-ft. range increment), +2 Str

9th 8d8 +6/+1 +2 +2 +6 2 + Int mod 5Multiattack, Large size, reach 10 ft., +4 natural armor

10th 8d8 +6/+1 +2 +2 +6 — 5Speed 40 ft., +2 Con

11th 9d8 +6/+1 +3 +3 +6 2 + Int mod 5Feat, +2 Str, bite 2d6

12th 10d8+7/+2 +3 +3 +7 2 + Int mod 6Rock throwing (2d6, 100-ft. range increment)

13th 10d8+7/+2 +3 +3 +7 — 6+2 Str, +2 Dex

14th 11d8+8/+3 +3 +3 +7 2 + Int mod 6+2 Con, +5 natural armor

15th 12d8+9/+4 +4 +4 +8 2 + Int mod 7Feat, +2 Str, poison (1d6 Str, 2d6 Str)

16th 12d8+9/+4 +4 +4 +8 — 7+2 Con, +7 natural armor

17th 13d8+9/+4 +4 +4 +8 2 + Int mod 7+2 Str, bite 2d8

18th 14d8+10/+5 +4 +4 +9 2 + Int mod 7+8 natural armor

19th 14d8+10/+5 +4 +4 +9 — 7Huge size (face 15 ft.), reach 15 ft., speed 50 ft.

Table A–6: The Avoral

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +1 +2 +2 +2 (8 + Int mod) `A5 41Good subtype, feat, resistances (acid 5, cold 5,

electricity 5), +2 natural armor

2nd 2d8 +2 +3 +3 +3 8 + Int mod 2Fly 40 ft. (average), 2 wings 1d8,

lesser avoral powers 1/day

3rd 3d8 +3 +3 +3 +3 8 + Int mod 3Feat, +2 Dex, +3 natural armor, 2 claws 1d6,

true seeing (1 minute/day)

4th 4d8 +4 +4 +4 +4 8 + Int mod 4+2 Str, lay on hands, animal telepathy, tongues

5th 4d8 +4 +4 +4 +4 — 5+2 Int, +4 natural armor, avoral powers 1/day

6th 4d8 +4 +4 +4 +4 — 6+2 Wis, DR 5/+1, wings 2d6, fly 90 ft. (average),

lesser avoral powers 3/day

7th 5d8 +5 +4 +4 +4 8 + Int mod 6+2 Cha, +4 natural armor, claws 1d8, fear aura

8th 5d8 +5 +4 +4 +4 — 7Immunities (electricity, petrification), +2 Con,

true seeing (10 minutes/day)

9th 5d8 +5 +4 +4 +4 — 7+2 Dex, resistances (acid 10, cold 10), +6 natural armor, lesser avoral powers at will,

avoral powers 1/day or 3/day

10th 6d8 +6/+1 +5 +5 +5 8 + Int mod 8Feat, +2 Str, DR 10/+1, fly 90 ft. (good)

11th 6d8 +6/+1 +5 +5 +5 — 8+2 Int, wings 2d8, +7 natural armor

12th 6d8 +6/+1 +5 +5 +5 — 9+2 Wis, claws 2d6, true seeing (unlimited)

13th 7d8 +7/+2 +5 +5 +5 8 + Int mod 9+2 Cha, +8 natural armor

14th 7d8 +7/+2 +5 +5 +5 — 9Avoral powers 1/day or at will

Table A–7: The Azer

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +1 +2 +2 +2 (8 + Int mod) `A5 41Feat, subtypes (fire, lawful), +2 natural armor

2nd 1d8 +1 +2 +2 +2 — 1Heat, +2 Str

3rd 2d8 +2 +3 +3 +3 8 + Int mod 2+4 natural armor

4th 2d8 +2 +3 +3 +3 — 2SR 13, +2 Dex

5th 2d8 +2 +3 +3 +3 — 2+6 natural armor, +2 Int

6th 2d8 +2 +3 +3 +3 — 2+2 Wis

Table A–8: The Barghest

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +1 +2 +2 +2 (8 + Int mod) `A5 41Feat, subtypes (evil, lawful), feed,

+2 natural armor, bite 1d6

2nd 2d8 +2 +3 +3 +3 8 + Int mod 2+2 Dex, 2 claws 1d4, scent 10 ft., alternate form

3rd 2d8 +2 +3 +3 +3 — 2Lesser barghest powers 1/day, +2 Cha

4th 3d8 +3 +3 +3 +3 8 + Int mod 2Feat, +4 natural armor, +2 Int

5th 3d8 +3 +3 +3 +3 — 3DR 5/+1, scent 20 ft.

6th 4d8 +4 +4 +4 +4 8 + Int mod 3Lesser barghest powers 3/day, +2 Wis

7th 4d8 +4 +4 +4 +4 — 3Greater barghest powers 1/day, +6 natural armor

8th 5d8 +5 +4 +4 +4 8 + Int mod 3Scent 30 ft., +2 Int

9th 5d8 +5 +4 +4 +4 — 4+2 Cha

10th 6d8 +6/+1 +5 +5 +5 8 + Int mod 4Feat, +2 Str, +2 Dex

11th 6d8 +6/+1 +5 +5 +5 — 4Lesser barghest powers at will

12th 6d8 +6/+1 +5 +5 +5 — 4DR 10/+1, +2 Str, +2 Wis

Table A–9: The Belker

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +0 +0 +2 +0 (2 + Int mod) `A5 41Air subtype, feat, +1 natural armor, 2 wings 1d4

2nd 2d8 +1 +0 +3 +0 2 + Int mod 2+2 natural armor, bite 1d3, +2 Dex

3rd 3d8 +2 +1 +3 +1 2 + Int mod 2Fly 30 ft. (perfect), +2 Str, feat,

smoke form 5 rounds/day

4th 3d8 +2 +1 +3 +1 — 3+2 Dex, +3 natural armor, 2 claws 1d3

5th 4d8 +3 +1 +4 +1 2 + Int mod 3Fly 40 ft. (perfect), Weapon Finesse (wing)

6th 4d8 +3 +1 +4 +1 — 4+2 Con, +4 natural armor, smoke form 10 rounds/day

7th 5d8 +3 +1 +4 +1 2 + Int mod 5Fly 50 ft. (perfect), wings 1d6

8th 5d8 +3 +1 +4 +1 — 5+2 Dex, +5 natural armor, smoke claws

9th 6d8 +4 +2 +5 +2 2 + Int mod 5+2 Str, feat, bite 1d4, smoke form 15 rounds/day

10th 6d8 +4 +2 +5 +2 — 6Large size, reach 10 ft., +8 natural armor

11th 7d8 +5 +2 +5 +2 2 + Int mod 6+2 Dex

12th 7d8 +5 +2 +5 +2 — 6Smoke form 20 rounds/day

Table A–10: The Centaur

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +1 +0 +2 +2 (2 + Int mod) `A5 41Feat, +2 natural armor, 2 hooves 1d4

2nd 2d8 +2 +0 +3 +3 2 + Int mod 2+2 Str, +2 Wis

3rd 2d8 +2 +0 +3 +3 — 2+2 Str, +2 Con

4th 3d8 +3 +1 +3 +3 2 + Int mod 3Feat, +2 Str, +2 Dex

5th 3d8 +3 +1 +3 +3 — 3+2 Str, +2 Con, speed 50 ft.

6th 4d8 +4 +1 +4 +4 2 + Int mod 3Large size (face 10 ft.), 2 hooves 1d6

Table A–11: The Djinni

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +1 +2 +2 +2 (8 + Int mod) `A5 41Feat, subtypes (air, chaotic, good), telepathy 100 ft.

2nd 1d8 +1 +2 +2 +2 — 1Acid resistance 5, air mastery, +2 Wis, +1 natural armor

3rd 2d8 +2 +3 +3 +3 8 + Int mod 2Dodge, +2 Str, invisibility at will (self only)

4th 2d8 +2 +3 +3 +3 — 2Slam 1d4, whirlwind 1/day, +2 Dex,

Improved Initiative

5th 3d8 +3 +3 +3 +3 8 + Int mod 2Feat, acid resistance 10, +2 Str,

plane shift 2/day (self only)

6th 3d8 +3 +3 +3 +3 — 2+2 natural armor, +2 Con, create food and water 1/day,

create wine 1/day, gaseous form 1/day

7th 4d8 +4 +4 +4 +4 8 + Int mod 3Fly 60 ft. (perfect), +2 Str, +2 Dex,

plane shift 2/day (1 passenger)

8th 4d8 +4 +4 +4 +4 — 3Acid resistance 15, whirlwind 3/day, +2 Wis

9th 5d8 +5 +4 +4 +4 8 + Int mod 4Large size, reach 10 ft., +2 Str, major creation 1/day,

persistent image 1/day, wind walk 1/day

10th 5d8 +5 +4 +4 +4 — 4Slam 1d6, +2 Con, plane shift 2/day (3 passengers)

11th 6d8 +6/+1 +5 +5 +5 8 + Int mod 4Feat, acid resistance 20, +3 natural armor

12th 6d8 +6/+1 +5 +5 +5 — 5Whirlwind at will, +2 Dex, +2 Cha,

plane shift at will (6 passengers)

13th 7d8 +7/+2 +5 +5 +5 8 + Int mod 5Acid immunity, slam 1d8, +2 Cha, +2 Int

Table A–12: The Drider

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +0 +0 +0 +2 (2 + Int mod) `A5 41Feat, spells, +2 natural armor, spells (as Clr 1,

Sor 1, or Wiz 1)

2nd 2d8 +1 +0 +0 +3 2 + Int mod 2Bite 1d4, poison (1d3 Str, 1d3 Str), +2 Str, spells (as

Clr 2, Sor 2, or Wiz 2)

3rd 2d8 +1 +0 +0 +3 — 2Spell-like abilities, +2 Wis

4th 3d8 +2 +1 +1 +3 2 + Int mod 2Feat, +4 natural armor, +2 Dex, spells (as Clr 3, Sor 3,

or Wiz 3)

5th 3d8 +2 +1 +1 +3 — 3Poison (1d4 Str, 1d4 Str), +2 Con

6th 4d8 +3 +1 +1 +4 2 + Int mod 3+2 Int, +2 Wis, spell resistance, spells (as Clr 4,

Sor 4, or Wiz 4)

7th 4d8 +3 +1 +1 +4 — 4+6 natural armor, +2 Con, +2 Cha

8th 5d8 +3 +1 +1 +4 2 + Int mod 5Large size (face 10 ft.), +2 Str, spells (as Clr 5,

Sor 5, or Wiz 5)

9th 5d8 +3 +1 +1 +4 — 6Poison (1d6 Str, 1d6 Str), +2 Wis

10th 6d8 +4 +2 +2 +5 2 + Int mod 7Feat, +2 Con, +2 Cha, spells (as Clr 6, Sor 6, or Wiz 6)

Table A–13: The Earth Elemental

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +0 +2 +0 +0 (2 + Int mod) `A5 41Earth subtype, feat, slam 1d6, earth mastery, earth

movement, +3 natural armor, Power Attack

2nd 2d8 +1 +3 +0 +0 2 + Int mod 1Push, +2 Str

3rd 3d8 +2 +3 +1 +1 2 + Int mod 2Feat, +2 Con

4th 4d8 +3 +4 +1 +1 2 + Int mod 2Medium-size, +2 Str, +5 natural armor

5th 4d8 +3 +4 +1 +1 — 2+2 Con, slam 1d8

6th 5d8 +3 +4 +1 +1 2 + Int mod 3+2 Str

7th 5d8 +3 +4 +1 +1 — 3+2 Con, +7 natural armor

8th 6d8 +4 +5 +2 +2 2 + Int mod 3Feat, +2 Str

9th 6d8 +4 +5 +2 +2 — 4DR 5/+1, slam 2d6

10th 7d8 +5 +5 +2 +2 2 + Int mod 4+2 Str, +9 natural armor

11th 7d8 +5 +5 +2 +2 — 4+2 Con

12th 8d8 +6/+1 +6 +2 +2 2 + Int mod 5Large size, reach 10 ft. DR 10/+1

13th 8d8 +6/+1 +6 +2 +2 — 5Slam 2d8, +10 natural armor

Table A–14: The Efreeti

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +1 +2 +2 +2 (8 + Int mod) `A5 41Feat, subtypes (evil, fire, lawful), slam 1d4,

telepathy 100 ft.

2nd 1d8 +1 +2 +2 +2 — 1Heat 1, +2 natural armor, detect magic 1/day,

enlarge 1/day

3rd 2d8 +2 +3 +3 +3 8 + Int mod 2+2 Str, produce flame at will, pyrotechnics at will

4th 2d8 +2 +3 +3 +3 — 2Heat 1d3, fly 40 ft. (perfect), invisibility 1/day

5th 3d8 +3 +3 +3 +3 8 + Int mod 2Feat, slam 1d6, plane shift 2/day (self only)

6th 3d8 +3 +3 +3 +3 — 3+4 natural armor, gaseous form 1/day

7th 4d8 +4 +4 +4 +4 8 + Int mod 3Plane shift 2/day (1 passenger), +2 Str, +2 Wis

8th 4d8 +4 +4 +4 +4 — 4Heat 1d6, polymorph self 1/day, wall of fire 1/day

9th 5d8 +5 +4 +4 +4 8 + Int mod 4Slam 1d8, plane shift 2/day (3 passengers)

10th 5d8 +5 +4 +4 +4 — 4Large size, reach 10 ft., +6 natural armor, +2 Con,

+2 Cha

11th 6d8 +6/+1 +5 +5 +5 8 + Int mod 5Feat, plane shift at will (6 passengers)

12th 6d8 +6/+1 +5 +5 +5 — 5+2 Wis, permanent image 1/day

13th 7d8 +7/+2 +5 +5 +5 8 + Int mod 6+2 Str, +2 Dex

14th 7d8 +7/+2 +5 +5 +5 — 6Improved Initiative

15th 8d8 +8/+3 +6 +6 +6 8 + Int mod 6+2 Dex, +2 Int

16th 8d8 +8/+3 +6 +6 +6 — 7+2 Cha

17th 9d8 +9/+4 +6 +6 +6 8 + Int mod 7Feat, +2 Str

18th 9d8 +9/+4 +6 +6 +6 — 8+2 Dex, wish 1/day

19th 10d8+10/+5 +7 +7 +7 8 + Int mod 8+2 Str, wish 3/day

Table A–15: The Ettercap

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +0 +0 +0 +2 (2 + Int mod) `A5 41Feat, +1 natural armor, bite 1d6, poison (1d4 Dex,

1d4 Dex)

2nd 1d8 +0 +0 +0 +2 — 1Web 1/day, 2 claws 1d3

3rd 2d8 +1 +0 +0 +3 2 + Int mod 2+2 Con

4th 2d8 +1 +0 +0 +3 — 2Web 2/day, +2 Wis

5th 3d8 +2 +1 +1 +3 2 + Int mod 3Feat, bite 1d8, poison (1d6 Dex, 1d6 Dex)

6th 3d8 +2 +1 +1 +3 — 3+2 Dex

7th 4d8 +3 +1 +1 +4 2 + Int mod 3Web 4/day

8th 4d8 +3 +1 +1 +4 — 4+2 Wis, poison (1d6 Dex, 2d6 Dex)

9th 5d8 +3 +1 +1 +4 2 + Int mod 4Web 8/day

Table A–16: The Fire Elemental

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +0 +0 +2 +0 (2 + Int mod) `A5 41Fire subtype, feat, water avoidance, slam 1d4 plus 1d4

fire, +3 natural armor, Improved Initiative

2nd 2d8 +1 +0 +3 +0 2 + Int mod 1Burn, Weapon Finesse (slam), +2 Dex

3rd 3d8 +2 +1 +3 +1 2 + Int mod 1Feat, +2 Con

4th 4d8 +3 +1 +4 +1 2 + Int mod 2+2 Str

5th 4d8 +3 +1 +4 +1 — 2Medium-size, +2 Con

6th 4d8 +3 +1 +4 +1 — 2Slam 1d6 plus 1d6 fire, +2 Dex

7th 5d8 +3 +1 +4 +1 2 + Int mod 3+2 Con

8th 5d8 +3 +1 +4 +1 — 3+2 Dex

9th 6d8 +4 +2 +5 +2 2 + Int mod 3Feat, slam 1d8 plus 1d8 fire

10th 6d8 +4 +2 +5 +2 — 4+2 Str

11th 7d8 +5 +2 +5 +2 2 + Int mod 4+4 natural armor

12th 7d8 +5 +2 +5 +2 — 4Slam 2d6 plus 2d6 fire

13th 8d8 +6/+1 +2 +6 +2 2 + Int mod 5Large size, reach 10 ft.

14th 8d8 +6/+1 +2 +6 +2 — 5DR 5/+1

Table A–17: The Fire Giant

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +0 +2 +0 +0 (2 + Int mod) `A5 41Fire subtype, feat, +2 natural armor

2nd 2d8 +1 +3 +0 +0 2 + Int mod 1 —

3rd 3d8 +2 +3 +1 +1 2 + Int mod 2Feat, +2 Con

4th 3d8 +2 +3 +1 +1 — 2+2 Str, +4 natural armor

5th 4d8 +3 +4 +1 +1 2 + Int mod 3Rock throwing (1d6, 30-ft. range increment), –2 Dex

6th 5d8 +3 +4 +1 +1 2 + Int mod 3+2 Str, rock catching

7th 5d8 +3 +4 +1 +1 — 4+2 Con, +6 natural armor

8th 6d8 +4 +5 +2 +2 2 + Int mod 4Feat, +2 Str

9th 7d8 +5 +5 +2 +2 2 + Int mod 4Rock throwing (1d8, 60-ft. range increment)

10th 8d8 +6/+1 +6 +2 +2 2 + Int mod 5+2 Str

11th 8d8 +6/+1 +6 +2 +2 — 5Large size, reach 10 ft., +2 Con, +8 natural armor

12th 9d8 +6/+1 +6 +3 +3 2 + Int mod 6Feat, +2 Str

13th 10d8+7/+2 +7 +3 +3 2 + Int mod 6 —

14th 11d8+8/+3 +7 +3 +3 2 + Int mod 7Rock throwing (2d6, 120-ft. range increment), +2 Str

15th 12d8+9/+4 +8 +4 +4 2 + Int mod 7Feat, +2 Con

16th 13d8+9/+4 +8 +4 +4 2 + Int mod 8+2 Str

17th 13d8+9/+4 +8 +4 +4 — 8+2 Con

18th 14d8+10/+5 +9 +4 +4 2 + Int mod 9+2 Str

19th 15d8+11/+6/+1 +9 +5 +5 2 + Int mod 10Feat

Table A–18: The Flamebrother

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +1 +2 +2 +2 (8 + Int mod) `A5 41Fire subtype, feat, +3 natural armor, tail slap 1d4,

heat 1d2, weapon familiarity

2nd 2d8 +2 +3 +3 +3 8 + Int mod 1Heat 1d4, +2 Str

3rd 2d8 +2 +3 +3 +3 — 1+5 natural armor, +2 Cha

4th 2d8 +2 +3 +3 +3 — 2Constrict, +2 Dex

5th 3d8 +3 +3 +3 +3 8 + Int mod 2Feat, +7 natural armor, +2 Int

6th 3d8 +3 +3 +3 +3 — 2+2 Con

7th 3d8 +3 +3 +3 +3 — 2Heat 1d6, +2 Wis

Table A–19: The Flesh Golem

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d10 +0 +0 +0 +0 (2 + Int mod) `A5 41Feat, 2 slams 1d4, +3 natural armor,

energy vulnerability, berserk

2nd 2d10 +1 +0 +0 +0 2 + Int mod 2+2 Str, spell resistance

3rd 3d10 +2 +1 +1 +1 2 + Int mod 2Feat, 2 slams 1d6, +4 natural armor

4th 4d10 +3 +1 +1 +1 2 + Int mod 3 —

5th 4d10 +3 +1 +1 +1 — 3+2 Str, +5 natural armor

6th 5d10 +3 +1 +1 +1 2 + Int mod 3DR 5/+1

7th 5d10 +3 +1 +1 +1 — 42 slams 1d8, +6 natural armor

8th 6d10 +4 +2 +2 +2 2 + Int mod 4Feat, +2 Str, +2 Int

9th 6d10 +4 +2 +2 +2 — 5Magic immunity, +7 natural armor

10th 7d10 +5 +2 +2 +2 2 + Int mod 52 slams 1d10

11th 7d10 +5 +2 +2 +2 — 6+2 Str, +8 natural armor

12th 8d10+6/+1 +2 +2 +2 2 + Int mod 62 slams 2d6, +2 Int

13th 8d10+6/+1 +2 +2 +2 — 6+9 natural armor

14th 9d10+6/+1 +3 +3 +3 2 + Int mod 7Feat, +2 Str, 2 slams 2d8, Large size, reach 10 ft.

15th 9d10+6/+1 +3 +3 +3 — 7+10 natural armor

Table A–20: The Frost Giant

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +0 +2 +0 +0 (2 + Int mod) `A5 41Cold subtype, feat, +2 natural armor

2nd 2d8 +1 +3 +0 +0 2 + Int mod 1 —

3rd 3d8 +2 +3 +1 +1 2 + Int mod 2Feat, +2 Con

4th 3d8 +2 +3 +1 +1 — 2+2 Str, +4 natural armor

5th 4d8 +3 +4 +1 +1 2 + Int mod 3Rock throwing (1d6, 30-ft. range increment), –2 Dex

6th 5d8 +3 +4 +1 +1 2 + Int mod 3+2 Str, rock catching

7th 5d8 +3 +4 +1 +1 — 4+2 Con, +6 natural armor

8th 6d8 +4 +5 +2 +2 2 + Int mod 4Feat, +2 Str

9th 7d8 +5 +5 +2 +2 2 + Int mod 4

10th 8d8 +6/+1 +6 +2 +2 2 + Int mod 5+2 Str, rock throwing (1d8, 60-ft. range increment)

11th 8d8 +6/+1 +6 +2 +2 — 5Large size, reach 10 ft., +2 Con, +8 natural armor

12th 9d8 +6/+1 +6 +3 +3 2 + Int mod 6Feat, +2 Str

13th 10d8+7/+2 +7 +3 +3 2 + Int mod 6+9 natural armor

14th 11d8+8/+3 +7 +3 +3 2 + Int mod 7Rock throwing (2d6, 120-ft. range increment)

15th 12d8+9/+4 +8 +4 +4 2 + Int mod 7Feat , +2 Str,

16th 13d8+9/+4 +8 +4 +4 2 + Int mod 8+2 Con

17th 13d8+9/+4 +8 +4 +4 — 8+2 Str

18th 14d8+10/+5 +9 +4 +4 2 + Int mod 9+2 Con

Table A–21: The Ghaele

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +1 +2 +2 +2 (8 + Int mod) `A5 41Feat, spells, subtypes (chaotic, good)

2nd 2d8 +2 +3 +3 +3 8 + Int mod 1Lesser ghaele powers 1/day, +2 Dex

3rd 3d8 +3 +3 +3 +3 8 + Int mod 2Feat, spell resistance, +2 Int

4th 4d8 +4 +4 +4 +4 8 + Int mod 2Tongues, +2 Str, +2 natural armor

5th 5d8 +5 +4 +4 +4 8 + Int mod 3Lesser ghaele powers 3/day, resistances (acid 5,

cold 5, electricity 5), +2 Wis

6th 5d8 +5 +4 +4 +4 — 3Ghaele powers 1/day, +2 Cha, protective

aura (magic circle against evil)

7th 6d8 +6/+1 +5 +5 +5 8 + Int mod 4Alternate form, light rays 2d6, fly 150 ft. (perfect),

gaze (5 ft., 1 HD), +2 Str, feat

8th 6d8 +6/+1 +5 +5 +5 — 4Lesser ghaele powers at will, immunities (electricity,

petrification), +2 Int

9th 7d8 +7/+2 +5 +5 +5 8 + Int mod 5Ghaele powers 1/day or 3/day, +4 natural armor

10th 7d8 +7/+2 +5 +5 +5 — 6DR 5/+1, +2 Wis, protective aura (minor globe of

invulnerability), gaze (15 ft., 3 HD)

11th 7d8 +7/+2 +5 +5 +5 — 7Light rays 2d8, +2 Str, +6 natural armor

12th 8d8 +8/+3 +6 +6 +6 8 + Int mod 8Ghaele powers 1/day or at will, +2 Int

13th 8d8 +8/+3 +6 +6 +6 — 8Resistances (acid 10, cold 10), gaze (30 ft., 5 HD),

+2 Str, +8 natural armor

14th 8d8 +8/+3 +6 +6 +6 — 9Greater ghaele powers 1/day, +2 Cha

15th 9d8 +9/+4 +6 +6 +6 8 + Int mod 9Light rays 2d12, +2 Str, +2 Wis, +10 natural armor, feat

16th 9d8 +9/+4 +6 +6 +6 — 10+2 Con, gaze (60 ft., 5 HD), positive energy

17th 9d8 +9/+4 +6 +6 +6 — 10Greater ghaele powers 1/day or 3/day, +12 natural

armor

18th 10d8+10/+5 +7 +7 +7 8 + Int mod 11+2 Str, +2 Cha

19th 10d8+10/+5 +7 +7 +7 — 12DR 10/+2, +2 Con, +14 natural armor

20th 10d8+10/+5 +7 +7 +7 — 13Greater ghaele powers 1/day or at will, +2 Str

Table A–22: The Ghoul

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d12 +0 +0 +0 +2 (4 + Int mod) `A5 41Feat, +1 natural armor, bite 1d4, +2 turn resistance

2nd 1d12 +0 +0 +0 +2 — 12 claws 1d3, paralysis (1 minute), +2 Dex, +2 Cha

3rd 2d12 +1 +0 +0 +3 4 + Int mod 1+2 natural armor, +2 Int, +2 Wis

4th 2d12 +1 +0 +0 +3 — 1Bite 1d6, paralysis (1d6+2 minutes), +2 Cha

5th 2d12 +1 +0 +0 +3 — 1Create spawn, +2 Dex, +2 Wis

Table A–23: The Green Hag

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +1 +0 +2 +2 (2 + Int mod) `A5 41Feat, aquatic subtype, 2 claws 1d3, +2 natural armor,

lesser green hag powers 1/day

2nd 2d8 +2 +0 +3 +3 2 + Int mod 1+2 Str’

3rd 3d8 +3 +1 +3 +3 2 + Int mod 2Feat, lesser green hag powers at will,

greater green hag powers 1/day

4th 4d8 +4 +1 +4 +4 2 + Int mod 2Weakness (1d4 Str)

5th 5d8 +5 +1 +4 +4 2 + Int mod 2+2 Str

6th 5d8 +5 +1 +4 +4 — 2+5 natural armor, greater green hag powers at will

7th 6d8 +6/+1 +2 +5 +5 2 + Int mod 3Feat, weakness (1d6 Str), spell resistance

8th 6d8 +6/+1 +2 +5 +5 — 3Claws 1d4, +2 Str

9th 7d8 +7/+2 +2 +5 +5 2 + Int mod 3+8 natural armor

10th 7d8 +7/+2 +2 +5 +5 — 4Weakness (2d4 Str)

11th 8d8 +8/+3 +2 +6 +6 2 + Int mod 4+2 Str

12th 8d8 +8/+3 +2 +6 +6 — 4+2 Dex, +11 natural armor

13th 9d8 +9/+4 +3 +6 +6 2 + Int mod 5Feat

14th 9d8 +9/+4 +3 +6 +6 — 5+2 Con

Table A–24: The Griffon

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d10 +1 +2 +2 +0 (2 + Int mod) `A5 41Feat, bite 1d6, +2 natural armor, scent 10 ft.

2nd 2d10 +2 +3 +3 +0 2 + Int mod 1+2 Str, +2 Dex, +3 natural armor

3rd 3d10 +3 +3 +3 +1 2 + Int mod 2Feat, fly 50 ft. (average), 2 claws 1d4

4th 4d10 +4 +4 +4 +1 2 + Int mod 2+2 Str, +2 Con, +4 natural armor, pounce

5th 5d10 +5 +4 +4 +1 2 + Int mod 3+2 Wis, scent 20 ft., bite 1d8

6th 5d10 +5 +4 +4 +1 — 3+2 Str, +2 Con, rake

7th 6d10 +6 +5 +5 +2 2 + Int mod 3Feat,+5 natural armor

8th 6d10 +6 +5 +5 +2 — 4+2 Str, +2 Dex, bite 2d6

9th 7d10 +7 +5 +5 +2 2 + Int mod 4Scent 30 ft., fly 80 ft. (average)

10th 7d10 +7 +5 +5 +2 — 4Large size (face 10 ft.), +2 Con, +6 natural armor

Table A–25: The Grig

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1/2 d6 +0 +0 +2 +2 (6 + Int mod) `A5 41Feat, spell-like abilities 1/day, spell resistance

2nd 1/2 d6 +0 +0 +2 +2 — 1Fly 40 ft. (poor), +2 Wis, Dodge

3rd 1/2 d6 +0 +0 +2 +2 — 1+1 natural armor, +2 Dex, +2 Con

4th 1/2 d6 +0 +0 +2 +2 — 1+2 Cha, +2 natural armor, spell-like abilities 3/day,

attune fiddle

Table A–26: The Hamatula

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +1 +2 +2 +2 (8 + Int mod) `A5 41Feat, subtypes (evil, lawful), see in darkness, 2 claws

1d4, +3 natural armor

2nd 2d8 +2 +3 +3 +3 8 + Int mod 2Lesser hamatula powers 1/day, telepathy 100 ft.

3rd 3d8 +3 +3 +3 +3 8 + Int mod 3Summon baatezu (2d4 lemures, 50%), claws 1d6,

resistances (acid 5, cold 5), feat

4th 4d8 +4 +4 +4 +4 8 + Int mod 3+2 Str, +6 natural armor

5th 5d8 +5 +4 +4 +4 8 + Int mod 4DR 5/+1, lesser hamatula powers 3/day

6th 5d8 +5 +4 +4 +4 — 4Improved grab, summon baatezu (2d6 lemures, 50%)

7th 6d8 +6/+1 +5 +5 +5 8 + Int mod 5Impale, hamatula powers 1/day, +2 Int,

+9 natural armor, feat

8th 6d8 +6/+1 +5 +5 +5 — 6+2 Con, lesser hamatula powers at will

9th 7d8 +7/+2 +5 +5 +5 8 + Int mod 6Greater hamatula powers 1/day, summon baatezu

(2d8 lemures, 50%), spell resistance

10th 7d8 +7/+2 +5 +5 +5 — 7DR 10/+1, hamatula powers 3/day, +12 natural armor

11th 8d8 +8/+3 +6 +6 +6 8 + Int mod 7Summon baatezu (hamatula, 20%), claws 2d4

12th 8d8 +8/+3 +6 +6 +6 — 7Greater hamatula powers 1/day or 3/day,

summon baatezu (2d10 lemures, 50%)

13th 9d8 +9/+4 +6 +6 +6 8 + Int mod 8Summon baatezu (hamatula, 35%), +2 Str, resistances

(acid 10, cold 10), hamatula powers at will, feat

14th 9d8 +9/+4 +6 +6 +6 — 8Greater hamatula powers 1/day or at will, +2 Wis

Table A–27: The Harpy

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +1 +0 +2 +2 (2 + Int mod) `A5 41Feat, 2 claws 1d3, +1 natural armor

2nd 2d8 +2 +0 +3 +3 2 + Int mod 1+2 Dex

3rd 3d8 +3 +1 +3 +3 2 + Int mod 2Feat, fly 40 ft. (average)

4th 4d8 +4 +1 +4 +4 2 + Int mod 2Captivating song 10 ft.

5th 5d8 +5 +1 +4 +4 2 + Int mod 2Fly 60 ft. (average)

6th 5d8 +5 +1 +4 +4 — 3Captivating song 30 ft.

7th 6d8 +6/+1 +2 +5 +5 2 + Int mod 3Feat

8th 6d8 +6/+1 +2 +5 +5 — 4Fly 80 ft. (average), captivating song 100 ft.

9th 7d8 +7/+2 +2 +5 +5 2 + Int mod 4+2 Cha

10th 7d8 +7/+2 +2 +5 +5 — 4Captivating song 300 ft.

Table A–28: The Hound Archon

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +1 +2 +2 +2 (8 + Int mod) `A5 41Feat, subtypes (good, lawful), bite 1d6, +2 natural

armor, electricity resistance 5

2nd 2d8 +2 +3 +3 +3 8 + Int mod 2+2 Con, scent 10 ft.

3rd 3d8 +3 +3 +3 +3 8 + Int mod 2Feat, 2 slams 1d4, spell-like abilities, +4 natural armor

4th 3d8 +3 +3 +3 +3 — 2Tongues, electricity resistance 10

5th 4d8 +4 +4 +4 +4 8 + Int mod 3DR 5/+1, +6 natural armor

6th 4d8 +4 +4 +4 +4 — 3Bite 1d8, scent 30 ft.

7th 5d8 +5 +4 +4 +4 8 + Int mod 3Aura of menace, electricity resistance 15

8th 5d8 +5 +4 +4 +4 — 3Spell resistance, +8 natural armor

9th 6d8 +6/+1 +5 +5 +5 8 + Int mod 4Feat, DR 10/+1, +2 Cha

10th 6d8 +6/+1 +5 +5 +5 — 4Immunities (electricity, petrification), +9 natural armor

11th 6d8 +6/+1 +5 +5 +5 — 4+2 Str, magic circle against evil, teleport without error

Table A–29: The Imp

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +1 +2 +2 +2 (8 + Int mod) `A5 41Feat, subtypes (evil, lawful), sting 1d4, poison (1 Dex,

1d4 Dex), +1 natural armor

2nd 2d8 +2 +3 +3 +3 8 + Int mod 1Weapon Finesse (sting), detect good at will,

detect magic at will, +2 Wis

3rd 2d8 +2 +3 +3 +3 — 1Polymorph (1st form), fly 30 ft. (perfect), fire

resistance 5, +2 natural armor

4th 3d8 +3 +3 +3 +3 8 + Int mod 2Feat, poison (1d4 Dex, 1d4 Dex), DR 5/silver or holy,

invisibility at will (self only), +2 Dex

5th 3d8 +3 +3 +3 +3 — 2Regeneration 1, suggestion 1/day, +3 natural armor

6th 3d8 +3 +3 +3 +3 — 2Polymorph (2nd form), fly 50 ft. (perfect),

commune 1/week (3 questions), +2 Dex

7th 3d8 +3 +3 +3 +3 — 2Poison (1d4 Dex, 2d4 Dex), fast healing 2,

commune 1/week (6 questions)

Table A–30: The Janni

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +1 +2 +2 +2 (8 + Int mod) `A5 41Feat, enlarge or reduce 2/day

2nd 2d8 +2 +3 +3 +3 8 + Int mod 1Telepathy 100 ft., speak with animals 2/day,

fire resistance 5, +2 Wis

3rd 3d8 +3 +3 +3 +3 8 + Int mod 2Feat, +2 Str

4th 3d8 +3 +3 +3 +3 — 2Fly 20 ft. (perfect), invisibility 3/day, +2 Int

5th 4d8 +4 +4 +4 +4 8 + Int mod 2Plane shift (2/day, self only), fire resistance 10

6th 4d8 +4 +4 +4 +4 — 2Create food and water 1/day, +2 Str

7th 5d8 +5 +4 +4 +4 8 + Int mod 3Improved Initiative, plane shift (2/day, 1 passenger)

8th 5d8 +5 +4 +4 +4 — 3+2 Int, +2 Cha

9th 6d8 +6/+1 +5 +5 +5 8 + Int mod 4Feat, plane shift (2/day, 3 passengers), +2 Dex,

10th 6d8 +6/+1 +5 +5 +5 — 4+2 Wis, fire resistance 15

11th 6d8 +6/+1 +5 +5 +5 — 4Plane shift (unlimited, 6 passengers), +2 Str

Table A–31: The Kyton

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +1 +2 +2 +2 (8 + Int mod) `A5 41Feat, subtypes (evil, lawful), 2 chains 1d6,

chain reach 10 ft.

2nd 2d8 +2 +3 +3 +3 8 + Int mod 1+2 natural armor

3rd 2d8 +2 +3 +3 +3 — 1Unnerving gaze 5 ft., +2 Dex

4th 3d8 +3 +3 +3 +3 8 + Int mod 1Feat, dancing chains (1)

5th 3d8 +3 +3 +3 +3 — 2Chains 1d8, +2 Con, +4 natural armor

6th 4d8 +4 +4 +4 +4 8 + Int mod 2Unnerving gaze 10 ft., +2 Dex

7th 4d8 +4 +4 +4 +4 — 3Dancing chains (2)

8th 5d8 +5 +4 +4 +4 8 + Int mod 3+6 natural armor, +2 Cha, regeneration 1

9th 5d8 +5 +4 +4 +4 — 4Unnerving gaze 20 ft., DR 5/+1

10th 6d8 +6/+1 +5 +5 +5 8 + Int mod 4Feat, dancing chains (3), spell resistance

11th 6d8 +6/+1 +5 +5 +5 — 5+8 natural armor, +2 Str

12th 7d8 +7/+2 +5 +5 +5 8 + Int mod 5Unnerving gaze 30 ft., regeneration 2

13th 7d8 +7/+2 +5 +5 +5 — 5Dancing chains (4)

14th 8d8 +8/+3 +6 +6 +6 8 + Int mod 6DR 10/+2

Table A–32: The Lillend

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +1 +2 +2 +2 (8 + Int mod) `A5 41Feat, subtypes (chaotic, good), +1 natural armor

2nd 2d8 +2 +3 +3 +3 8 + Int mod 1Bard abilities, +2 Str, +2 Int

3rd 3d8 +3 +3 +3 +3 8 + Int mod 2Feat, tail slap 1d6, lillend world powers 1/day, +2 Cha

4th 4d8 +4 +4 +4 +4 8 + Int mod 2+2 natural armor, fire resistance 5, +2 Str

5th 4d8 +4 +4 +4 +4 — 3Improved grab, constrict, lillend talk powers, +2 Wis

6th 5d8 +5 +4 +4 +4 8 + Int mod 4Fly 70 ft. (average), tail slap 1d8, +2 Str

7th 5d8 +5 +4 +4 +4 — 4+3 natural armor, +2 Dex, +2 Cha

8th 6d8 +6/+1 +5 +5 +5 8 + Int mod 4Feat, Large size, reach 10 ft., +2 Str, +2 Con

9th 6d8 +6/+1 +5 +5 +5 — 5Tail slap 2d6, lillend world powers 3/day

10th 6d8 +6/+1 +5 +5 +5 — 5+2 Dex, +4 natural armor, fire resistance 10

11th 7d8 +7/+2 +5 +5 +5 8 + Int mod 6+2 Wis, +2 Cha

12th 7d8 +7/+2 +5 +5 +5 — 6+2 Con, +2 Int

13th 7d8 +7/+2 +5 +5 +5 — 7+2 Str, +2 Dex, +5 natural armor

Table A–33: The Magmin

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +0 +0 +2 +0 (2 + Int mod) `A5 41Feat, fire subtype, +2 natural armor,

burning touch 1d4 fire

2nd 1d8 +0 +0 +2 +0 — 2Fiery aura (5 ft., 1 point), melt weapons

3rd 1d8 +0 +0 +2 +0 — 2Burning touch 1d6 fire, combustion, DR 5/+1

4th 2d8 +1 +0 +3 +0 2 + Int mod 3Fiery aura (10 ft., 1d3 fire)

5th 2d8 +1 +0 +3 +0 — 3Burning touch 1d8 fire

6th 2d8 +1 +0 +3 +0 — 3Fiery aura (30 ft., 1d6 fire)

Table A–34: The Medusa

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +1 +0 +2 +2 (2 + Int mod) `A5 41Feat, snakes 1d4, poison (1 Str, 2 Str)

2nd 2d8 +2 +0 +3 +3 2 + Int mod 1+2 Int, +1 natural armor

3rd 2d8 +2 +0 +3 +3 — 1+2 Con

4th 3d8 +3 +1 +3 +3 2 + Int mod 2Feat, snakes 1d4, poison (1d4 Str, 2d4 Str)

5th 3d8 +3 +1 +3 +3 — 2+2 Dex, +2 natural armor

6th 4d8 +4 +1 +4 +4 2 + Int mod 3Petrifying gaze (1/day, active, 10 feet)

7th 4d8 +4 +1 +4 +4 — 4+2 Wis, +3 natural armor

8th 5d8 +5 +1 +4 +4 2 + Int mod 5Petrifying gaze (3/day, active, 30 feet)

9th 5d8 +5 +1 +4 +4 — 6+2 Cha, poison (1d6 Str, 2d6 Str)

10th 6d8 +6/+1 +2 +5 +5 2 + Int mod 7Feat, petrifying gaze (unlimited, standard, 30 feet)

Table A–35: The Mind Flayer

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +0 +0 +0 +2 (2 + Int mod) `A5 41Feat, 2 tentacles 1d4, +1 natural armor

2nd 1d8 +0 +0 +0 +2 — 1+2 Str, telepathy 10 ft.

3rd 2d8 +1 +0 +0 +3 2 + Int mod 2+2 Wis, psionics (detect thoughts, levitate)

4th 2d8 +1 +0 +0 +3 — 2+2 Con, mind blast 1/day (1 creature, 1d4 rounds)

5th 3d8 +2 +1 +1 +3 2 + Int mod 3+2 Int, 3 tentacles 1d4, psionics (suggestion),

telepathy 60 ft., feat

6th 3d8 +2 +1 +1 +3 — 3+2 Dex, spell resistance, +2 natural armor

7th 4d8 +3 +1 +1 +4 2 + Int mod 4+2 Cha, psionics (charm monster)

8th 4d8 +3 +1 +1 +4 — 4Improved grab, mind blast 3/day (10-ft. cone,

1d4 rounds)

9th 5d8 +3 +1 +1 +4 2 + Int mod 5+2 Int, 4 tentacles 1d4, telepathy 100 ft.

10th 5d8 +3 +1 +1 +4 — 5+2 Wis, +3 natural armor

11th 6d8 +4 +2 +2 +5 2 + Int mod 6Feat, +2 Cha, mind blast 3/day (30-ft. cone, 1d4rounds)

12th 6d8 +4 +2 +2 +5 — 6Extract, psionics (plane shift 1/day),

mind blast 3/day (30-ft. cone, 2d4 rounds)

13th 7d8 +5 +2 +2 +5 2 + Int mod 7+2 Int, +2 Dex

14th 7d8 +5 +2 +2 +5 — 7+2 Wis, mind blast at will (60-ft. cone, 3d4 rounds)

15th 8d8 +6/+1 +2 +2 +6 2 + Int mod 8+2 Cha, psionics (astral projection, plane shift)

Table A–36: The Mummy

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d12 +0 +0 +0 +2 (4 + Int mod) `A5 41Feat, fire vulnerability, slam 1d4, +3 natural armor

2nd 2d12 +1 +0 +0 +3 4 + Int mod 1+2 Str

3rd 2d12 +1 +0 +0 +3 — 1Resistant to blows, +2 Wis

4th 3d12 +1 +1 +1 +3 4 + Int mod 1Feat, +5 natural armor, +2 Str

5th 3d12 +1 +1 +1 +3 — 2Mummy rot 1/day, +2 Cha

6th 4d12 +2 +1 +1 +4 4 + Int mod 2Slam 1d6, +2 Str

7th 4d12 +2 +1 +1 +4 — 2DR 5/—

8th 5d12 +2 +1 +1 +4 4 + Int mod 3Mummy rot 3/day

9th 5d12 +2 +1 +1 +4 — 3+8 natural armor, +2 Str

10th 6d12 +3 +2 +2 +5 4 + Int mod 3Feat, despair, +2 Cha

11th 6d12 +3 +2 +2 +5 — 3+10 natural armor, +2 Wis, +2 Str

12th 7d12 +3 +2 +2 +5 4 + Int mod 3Mummy rot at will

13th 8d12 +4 +2 +2 +6 4 + Int mod 3+2 Str

Table A–37: The Nixie

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d6 +0 +0 +2 +2 (6 + Int mod) `A5 41Spell-like abilities (water breathing 1/day), feat

2nd 1d6 +0 +0 +2 +2 — 1Int +2, Dex +2, spell-like abilities (charm person 1/day)

3rd 1d6 +0 +0 +2 +2 — 1Wis +2, Dodge

4th 1d6 +0 +0 +2 +2 — 1Cha +2, spell-like abilities (charm person 3/day), SR 16

Table A–38: The Ogre

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +0 +2 +0 +0 (2 + Int mod) `A5 41Feat, +3 natural armor

2nd 2d8 +1 +3 +0 +0 2 + Int mod 1+2 Str, +2 Con

3rd 3d8 +2 +3 +1 +1 2 + Int mod 1Feat, +4 natural armor

4th 3d8 +2 +3 +1 +1 — 1+2 Str, +2 Con

5th 4d8 +3 +4 +1 +1 2 + Int mod 2Large size, reach 10 ft., +2 Str, –2 Dex

6th 4d8 +3 +4 +1 +1 — 2+2 Str, +5 natural armor

Table A–39: The Ogre Mage

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +0 +2 +0 +0 (2 + Int mod) `A5 41Feat, +1 natural armor, spell-like abilities (charm

person 1/day, sleep 1/day)

2nd 2d8 +1 +3 +0 +0 2 + Int mod 1+2 natural armor, +2 Con

3rd 2d8 +1 +3 +0 +0 — 2+2 Wis, spell-like abilities (darkness 1/day,

invisibility 1/day)

4th 3d8 +2 +3 +1 +1 2 + Int mod 2Feat, fly 40 ft. (good), +2 Str, +2 Cha

5th 3d8 +2 +3 +1 +1 — 3+2 Int, spell-like abilities (gaseous form 1/day),

+3 natural armor

6th 3d8 +2 +3 +1 +1 — 3Regeneration 1, spell-like abilities (darkness 3/day,

invisibility 3/day)

7th 4d8 +3 +4 +1 +1 2 + Int mod 4Spell-like abilities (polymorph self 1/day),

+4 natural armor, +2 Str

8th 4d8 +3 +4 +1 +1 — 4+2 Con, +2 Wis, spell resistance

9th 4d8 +3 +4 +1 +1 — 5Spell-like abilities (cone of cold 1/day, darkness at will,

invisibility at will)

10th 5d8 +3 +4 +1 +1 2 + Int mod 6Large size, reach 10 ft., +2 Str, +2 Int, +5 natural armor

11th 5d8 +3 +4 +1 +1 — 7Regeneration 2, +2 Con

12th 5d8 +3 +4 +1 +1 — 8+2 Str, +2 Cha

Table A–40: The Pixie

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d6 +0 +0 +2 +2 (6 + Int mod) `A5 41Feat, lesser pixie powers 1/day

2nd 1d6 +0 +0 +2 +2 — 2Dodge, fly 20 ft. (good), +2 Int, +2 Cha

3rd 1d6 +0 +0 +2 +2 — 3Pixie powers 1/day, fly 40 ft. (good),

+1 natural armor, +2 Dex, +2 Wis

4th 1d6 +0 +0 +2 +2 — 3Natural invisibility, fly 60 ft. (good), craft special arrows, +2 Int, +2 Cha

5th 1d6 +0 +0 +2 +2 — 4Greater pixie powers 1/day, SR 16, +2 Dex, +2 Wis

Table A–41: The Rakshasa

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +1 +2 +2 +2 (8 + Int mod) `A5 41Feat, subtypes (evil, lawful), 2 claws 1d4, alternateform 1/day (1 hour), vulnerable to blessed crossbow bolts

2nd 1d8 +1 +2 +2 +2 — 2Spells, bite 1d6, +2 Int

3rd 2d8 +2 +3 +3 +3 8 + Int mod 2+2 Str, detect thoughts 1/day

4th 2d8 +2 +3 +3 +3 — 3Alternate form 3/day (2 hours), spell immunity (1st)

5th 3d8 +3 +3 +3 +3 8 + Int mod 4Feat, +2 Dex

6th 3d8 +3 +3 +3 +3 — 5Detect thoughts 3/day, spell immunity (2nd)

7th 4d8 +4 +4 +4 +4 8 + Int mod 5+2 Con, +2 Wis

8th 4d8 +4 +4 +4 +4 — 6DR 10/+2, alternate form at will, spell immunity (3rd)

9th 5d8 +5 +4 +4 +4 8 + Int mod 6+2 Cha, detect thoughts at will

10th 5d8 +5 +4 +4 +4 — 7+2 Dex, spell immunity (4th)

11th 6d8 +6/+1 +5 +5 +5 8 + Int mod 7Feat, spell immunity (5th)

12th 6d8 +6/+1 +5 +5 +5 — 8+2 Con, spell immunity (6th)

13th 7d8 +7/+2 +5 +5 +5 8 + Int mod 8+2 Cha, spell immunity (7th)

14th 7d8 +7/+2 +5 +5 +5 — 9DR 15/+3, spell immunity (8th)

Table A–42: The Satyr

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d6 +0 +0 +2 +2 (6 + Int mod) `A5 41Feat, gore 1d6, +2 natural armor

2nd 2d6 +1 +0 +3 +3 6 + Int mod 1+4 racial bonus on Perform

3rd 3d6 +1 +1 +3 +3 6 + Int mod 2Feat, +2 Int, +4 racial bonus on Hide

4th 4d6 +2 +1 +4 +4 6 + Int mod 2+4 racial bonus on Move Silently

5th 4d6 +2 +1 +4 +4 — 3Attune pipes

6th 5d6 +2 +1 +4 +4 6 + Int mod 4+4 natural armor

7th 5d6 +2 +1 +4 +4 — 4Con +2, Wis +2

Table A–43: The Sea Hag

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +1 +0 +2 +2 (2 + Int mod) `A5 41Feat, 2 claws 1d4, +1 natural armor

2nd 1d8 +1 +0 +2 +2 — 1Horrific appearance (1 Str), +2 Con

3rd 2d8 +2 +0 +3 +3 2 + Int mod 1+2 Str, +2 Dex, +2 natural armor

4th 2d8 +2 +0 +3 +3 — 2Horrific appearance (1d4 Str)

5th 2d8 +2 +0 +3 +3 — 2Spell resistance, evil eye 1/day, +2 Str

6th 3d8 +3 +1 +3 +3 2 + Int mod 3Feat, Large size, reach 10 ft.,

horrific appearance (1d8 Str)

7th 3d8 +3 +1 +3 +3 — 3Evil eye, +3 natural armor

8th 3d8 +3 +1 +3 +3 — 4Horrific appearance (2d8 Str), +2 Str

Table A–44: The Shadow

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d12 +0 +0 +0 +2 (4 + Int mod) `A5 41Feat, incorporeal touch (1 Str)

2nd 2d12 +1 +0 +0 +3 4 + Int mod 1 —

3rd 2d12 +1 +0 +0 +3 — 1+2 Wis

4th 2d12 +1 +0 +0 +3 — 2+2 Dex

5th 3d12 +1 +1 +1 +3 4 + Int mod 2Feat, incorporeal touch (1d4 Str)

6th 3d12 +1 +1 +1 +3 — 2Create spawn (HD `A5 1)

7th 3d12 +1 +1 +1 +3 — 3+2 turn resistance

8th 3d12 +1 +1 +1 +3 — 3Create spawn (HD `A5 1 1/2)

9th 3d12 +1 +1 +1 +3 — 3Incorporeal touch (1d6 Str)

10th 3d12 +1 +1 +1 +3 — 3Create spawn (HD `A5 2)

Table A–45: The Stone Giant

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +0 +2 +0 +0 (2 + Int mod) `A5 41Earth subtype, feat, +3 natural armor

2nd 2d8 +1 +3 +0 +0 2 + Int mod 1+2 Con

3rd 3d8 +2 +3 +1 +1 2 + Int mod 2Feat, +2 Str

4th 3d8 +2 +3 +1 +1 — 2Rock throwing (1d8, 60-ft. range increment),

+5 natural armor

5th 4d8 +3 +4 +1 +1 2 + Int mod 2+2 Str

6th 5d8 +3 +4 +1 +1 2 + Int mod 3Rock catching

7th 5d8 +3 +4 +1 +1 — 3+2 Str, +7 natural armor

8th 6d8 +4 +5 +2 +2 2 + Int mod 3Feat, +2 Dex

9th 7d8 +5 +5 +2 +2 2 + Int mod 4Rock throwing (2d6, 120-ft. range increment)

10th 8d8 +6/+1 +6 +2 +2 2 + Int mod 4+9 natural armor

11th 8d8 +6/+1 +6 +2 +2 — 5Large size, reach 10 ft., +2 Con

12th 9d8 +6/+1 +6 +3 +3 2 + Int mod 5Feat, +2 Str

13th 10d8+7/+2 +7 +3 +3 2 + Int mod 6+2 Dex, +11 natural armor

14th 11d8+8/+3 +7 +3 +3 2 + Int mod 6Rock throwing (2d8, 180-ft. range increment)

15th 12d8+9/+4 +8 +4 +4 2 + Int mod 7Feat, +2 Str

16th 13d8+9/+4 +8 +4 +4 2 + Int mod 7+2 Con

17th 14d8+10/+5 +9 +4 +4 2 + Int mod 8+2 Str

18th 14d8+10/+5 +9 +4 +4 — 8+2 Con

Table A–46: The Succubus

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +1 +2 +2 +2 (8 + Int mod) `A5 41Feat, 2 claws 1d3, alternate form (1), +1 natural armor,

resistances (acid 5, cold 5, electricity 5, fire 5),

tongues, subtypes (chaotic, evil)

2nd 2d8 +2 +3 +3 +3 8 + Int mod 2+2 Int, lesser succubus powers 1/day, telepathy 100 ft.

3rd 2d8 +2 +3 +3 +3 — 2+2 Cha, fly 50 ft. (average), alternate form (3),

+3 natural armor

4th 3d8 +3 +3 +3 +3 8 + Int mod 3Feat, +2 Con, lesser succubus powers 3/day

5th 3d8 +3 +3 +3 +3 — 3+2 Int, alternate form (any humanoid), +5 natural armor

6th 4d8 +4 +4 +4 +4 8 + Int mod 4+2 Cha, lesser succubus powers at will

7th 4d8 +4 +4 +4 +4 — 4+2 Wis, energy drain 1/day, +7 natural armor,

resistances (acid 10, cold 10, electricity 10, fire 10)

8th 5d8 +5 +4 +4 +4 8 + Int mod 5+2 Int, succubus powers 1/day

9th 5d8 +5 +4 +4 +4 — 6+2 Cha, spell resistance, +9 natural armor

10th 6d8 +6/+1 +5 +5 +5 8 + Int mod 6Feat, +2 Wis, succubus powers 1/day or 3/day,

electricity immunity

11th 6d8 +6/+1 +5 +5 +5 — 7+2 Str, energy drain at will, DR 10/+2

12th 6d8 +6/+1 +5 +5 +5 — 7Succubus powers 1/day or at will, +4 Cha,

summon balor (10%)

Table A–47: The Treant

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +0 +2 +0 +0 (2 + Int mod) `A5 41Feat, +4 natural armor

2nd 2d8 +1 +3 +0 +0 2 + Int mod 1+2 Str, +2 Con

3rd 2d8 +1 +3 +0 +0 — 2+2 Str, +2 Con

4th 3d8 +2 +3 +1 +1 2 + Int mod 2Feat, +6 natural armor, +2 Str, +2 Wis

5th 3d8 +2 +3 +1 +1 — 3+2 Str, +2 Con, +8 natural armor, feat

6th 4d8 +3 +4 +1 +1 2 + Int mod 3Large size (face 10 ft.), reach 10 ft.,

fire vulnerability, +2 Str, –2 Dex

7th 4d8 +3 +4 +1 +1 — 4Trample (Small), double damage against objects

8th 5d8 +3 +4 +1 +1 2 + Int mod 5Animate trees (1), +2 Str, +2 Cha, DR 5/slashing

9th 5d8 +3 +4 +1 +1 — 5+10 natural armor, +2 Str, +2 Wis

10th 6d8 +4 +5 +2 +2 2 + Int mod 6Feat, +2 Str, +2 Con

11th 6d8 +4 +5 +2 +2 — 7Animate trees (2), +2 Con, +13 natural armor

12th 7d8 +5 +5 +2 +2 2 + Int mod 8Huge size (face 15 ft.), reach 15 ft., +2 Str,

–2 Dex, trample (Medium-size), DR 10/slashing

Table A–48: The Triton

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +1 +2 +2 +2 (8 + Int mod) `A5 41Feat, water subtype, +2 natural armor

2nd 2d8 +2 +3 +3 +3 8 + Int mod 2Int +2

3rd 2d8 +2 +3 +3 +3 — 3+4 natural armor

4th 3d8 +3 +3 +3 +3 8 + Int mod 4Feat, summon nature’s ally III 1/day

5th 3d8 +3 +3 +3 +3 — 4Wis +2, +6 natural armor

Table A–49: The Troll

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +0 +2 +0 +0 (2 + Int mod) `A5 41Feat, scent 10 ft., 2 claws 1d4, bite 1d4,

+2 natural armor

2nd 2d8 +1 +3 +0 +0 2 + Int mod 1+2 Dex, +2 Con

3rd 2d8 +1 +3 +0 +0 — 2+2 Str, +3 natural armor

4th 3d8 +2 +3 +1 +1 2 + Int mod 2Feat, scent 10 ft., regeneration 1, +2 Con

5th 3d8 +2 +3 +1 +1 — 3Large size, reach 10 ft., +2 Str, +4 natural armor

6th 4d8 +3 +4 +1 +1 2 + Int mod 3Claws 1d6, bite 1d6, +2 Con

7th 4d8 +3 +4 +1 +1 — 4Scent 20 ft., +2 Str, +5 natural armor

8th 5d8 +3 +4 +1 +1 2 + Int mod 4Rend, +2 Dex, +2 Con

9th 5d8 +3 +4 +1 +1 — 5Regeneration 3, +2 Str, +6 natural armor

10th 6d8 +4 +5 +2 +2 2 + Int mod 5Feat, scent 30 ft., +2 Con

11th 6d8 +4 +5 +2 +2 — 5Regeneration 5, +2 Con, +7 natural armor

Table A–50: The Trumpet Archon

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +1 +2 +2 +2 (8 + Int mod) `A5 41Feat, subtypes (good, lawful), electricity resistance 5,

+2 natural armor

2nd 2d8 +2 +3 +3 +3 8 + Int mod 2Spells, +2 Wis, fly 40 ft. (average)

3rd 3d8 +3 +3 +3 +3 8 + Int mod 2Feat, spell-like abilities 1/day, tongues, +2 Dex

4th 3d8 +3 +3 +3 +3 — 3Trumpet (5-ft. blast, +1 greatsword),

electricity resistance 10, +4 natural armor

5th 4d8 +4 +4 +4 +4 8 + Int mod 4+2 Str, +2 Cha

6th 5d8 +5 +4 +4 +4 8 + Int mod 5Fly 90 ft. (average), DR 5/+1, +2 Int

7th 5d8 +5 +4 +4 +4 — 6Trumpet (20-ft. blast, +2 greatsword),

electricity resistance 15, +6 natural armor

8th 6d8 +6/+1 +5 +5 +5 8 + Int mod 7Feat, spell-like abilities 3/day, +2 Dex, +2 Wis

9th 6d8 +6/+1 +5 +5 +5 — 8Aura of menace, spell resistance,

teleport without error 1/day

10th 7d8 +7/+2 +5 +5 +5 8 + Int mod 9Trumpet (50-ft. blast, +3 greatsword), immunities

(electricity, petrification), +8 natural armor

11th 7d8 +7/+2 +5 +5 +5 — 10Magic circle against evil, DR 10/+1, +2 Cha

12th 8d8 +8/+3 +6 +6 +6 8 + Int mod 10Fly 90 ft. (good), teleport without error 3/day

13th 8d8 +8/+3 +6 +6 +6 — 11Trumpet (100-ft. blast, +4 greatsword),

spell-like abilities at will, +10 natural armor

14th 9d8 +9/+4 +6 +6 +6 8 + Int mod 12Feat, +2 Str, +2 Wis

15th 9d8 +9/+4 +6 +6 +6 — 12+2 Con, +2 Cha

16th 10d8+10/+5 +7 +7 +7 8 + Int mod 12+12 natural armor, teleport without error at will

17th 10d8+10/+5 +7 +7 +7 — 12+2 Str, +2 Int

18th 11d8+11/+6/+1 +7 +7 +7 8 + Int mod 13+2 Dex

19th 11d8+11/+6/+1 +7 +7 +7 — 13+14 natural armor

20th 12d8+12/+7/+2 +8 +8 +8 8 + Int mod 14Feat, +2 Str

Table A–51: The Umber Hulk

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +0 +0 +0 +2 (2 + Int mod) `A5 41Feat, +3 natural armor, 2 claws 1d4, bite 1d6

2nd 2d8 +1 +0 +0 +3 2 + Int mod 1+2 Con

3rd 3d8 +2 +1 +1 +3 2 + Int mod 1Feat, +2 Str

4th 3d8 +2 +1 +1 +3 — 1+5 natural armor, tremorsense 10 ft.

5th 4d8 +3 +1 +1 +4 2 + Int mod 2Claws 1d6, burrow 20 ft., +2 Con

6th 4d8 +3 +1 +1 +4 — 2Bite 1d8, tremorsense 20 ft.

7th 5d8 +3 +1 +1 +4 2 + Int mod 3+2 Str, +7 natural armor, confusing gaze 5 ft.

8th 5d8 +3 +1 +1 +4 — 3Tremorsense 30 ft., +2 Con

9th 6d8 +4 +2 +2 +5 2 + Int mod 4Feat, Large size, reach 10 ft., +2 Str,

confusing gaze 10 ft.

10th 6d8 +4 +2 +2 +5 — 4Claws 2d4, tremorsense 40 ft.

11th 7d8 +5 +2 +2 +5 2 + Int mod 5+2 Str, bite 2d6, confusing gaze 20 ft.

12th 7d8 +5 +2 +2 +5 — 5+2 Cha, tremorsense 50 ft.

13th 8d8 +6/+1 +2 +2 +6 2 + Int mod 6+2 Str, +2 Dex, confusing gaze 30 ft.

14th 8d8 +6/+1 +2 +2 +6 — 7Bite 2d8, tremorsense 60 ft.

Table A–52: The Vrock

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +1 +2 +2 +2 (8 + Int mod) `A5 41Feat, subtypes (chaotic, evil), 2 claws 1d6, bite 1d6,

+2 natural armor, resistances (acid 5, cold 5,

electricity 5, fire 5)

2nd 2d8 +2 +3 +3 +3 8 + Int mod 1+2 Dex, lesser vrock powers 1/day

3rd 3d8 +3 +3 +3 +3 8 + Int mod 2Feat, +2 Str, +4 natural armor, telepathy 100 ft.

4th 3d8 +3 +3 +3 +3 — 3+2 Con, 2 rakes 1d4

5th 3d8 +3 +3 +3 +3 — 3+2 Dex, +6 natural armor, lesser vrock powers 3/day

6th 4d8 +4 +4 +4 +4 8 + Int mod 4+2 Str, spores 1/day, claws 1d8

7th 4d8 +4 +4 +4 +4 — 5Fly 50 ft. (average), +2 Int, +8 natural armor

8th 4d8 +4 +4 +4 +4 — 5+2 Wis, lesser vrock powers at will, spores 3/day

9th 5d8 +5 +4 +4 +4 8 + Int mod 6+10 natural armor, vrock powers 1/day,

summon tanar’ri (1d6 dretches, 35%)

10th 5d8 +5 +4 +4 +4 — 6Spores 1/3 rounds, stunning screech 1/day,

DR 5/+1, electricity immunity, resistances (acid 10,

cold 10, fire 10)

11th 6d8 +6/+1 +5 +5 +5 8 + Int mod 7Feat, Large size, reach 10 ft., +2 Con, +12 natural armor, spell resistance

12th 6d8 +6/+1 +5 +5 +5 — 7Vrock powers 3/day, summon tanar’ri

(2d6 dretches, 35%)

13th 7d8 +7/+2 +5 +5 +5 8 + Int mod 8+14 natural armor, stunning screech 3/day

14th 7d8 +7/+2 +5 +5 +5 — 8Dance of ruin, +2 Str, +2 Int

15th 8d8 +8/+3 +6 +6 +6 8 + Int mod 9Vrock powers at will, summon tanar’ri

(2d10 dretches, 35%)

16th 8d8 +8/+3 +6 +6 +6 — 9Stunning screech 1/hour, summon tanar’ri

(vrock, 35%), DR 10/+2, +2 Cha

Table A–53: The Water Elemental

HitBase Attack Fort Ref Will Skill

Level DiceBonus Save Save Save Points CRSpecial

1st 1d8 +0 +2 +0 +0 (2 + Int mod) `A5 41Water subtype, feat, slam 1d6, water mastery,

+3 natural armor, Power Attack

2nd 2d8 +1 +3 +0 +0 2 + Int mod 1+2 Str, +2 Con, drench, vortex

3rd 3d8 +2 +3 +1 +1 2 + Int mod 2Feat

4th 4d8 +3 +4 +1 +1 2 + Int mod 2Medium-size, +2 Str, +2 Con, +5 natural armor

5th 4d8 +3 +4 +1 +1 — 2+2 Str, +2 Dex

6th 5d8 +3 +4 +1 +1 2 + Int mod 3Slam 1d8

7th 5d8 +3 +4 +1 +1 — 3+2 Con

8th 6d8 +4 +5 +2 +2 2 + Int mod 3Feat, +2 Str, +7 natural armor

9th 6d8 +4 +5 +2 +2 — 4Slam 2d6

10th 7d8 +5 +5 +2 +2 2 + Int mod 4+2 Dex

11th 7d8 +5 +5 +2 +2 — 4+2 Str

12th 8d8 +6/+1 +6 +2 +2 2 + Int mod 5Large size, reach 10 ft.

13th 8d8 +6/+1 +6 +2 +2 — 5 DR 5/+1, slam 2d8, +9 natural armor


Appendix 1: Sidebar 1

Merrow

Merrow (aquatic ogres) live in freshwater lakes and rivers. Merrow use all information from the ogre class, with the following changes: They have a swim speed of 40 feet, can breathe water as well as air, and are proficient with the longspear instead of the greatclub.


Appendix 1: Sidebar 2

Scrag

Scrags (aquatic trolls) may live in fresh or salt water just about anywhere. Scrags use all information from the troll class, with the following changes: They have a swim speed of 20 feet, the aquatic subtype (can breathe water as well as air), and they regenerate only when mostly immersed in water.


Appendix 2

Appendix 2: CompiledTables

The tables in this appendix help you quickly locate the information you need to build a monster character. Check the Monster Manual entry for details on your base creature. Any monster that does not appear in these tables is generally unsuitable for use as a character. See Chapter 2: Building Monster Characters for more information.

Reading the Tables

Table A–54: Monsters Compiled by Name and Table A–55: Monsters Compiled by Starting ECL contain the same information organized in two different ways. If you know which base creature you want to use, Table A–54 enables you to quickly look up the creaturefundamental statistics. If you want to create a character with a particular starting ECL, Table A–55 presents all the base creatures organized by starting ECL from lowest (1) to highest (20).

Supplementing these tables are Table A–56: Dragons, summarizing the statistics for dragons that can be used as characters, and Table A–57: Templates, which covers all the templates presented in the Monster Manual as well as those introduced in Chapter 10 of this book.

The categories of information on these tables are defined below.

Name: The base creature’s name.

Type: The type of the creature. Note: Constructs have two entries; the one marked (a) is for a construct character that has received the benefit of the awaken construct spell (see Chapter 6), and the one marked (i) is for a construct character to which the incarnate construct template has been applied.

HD: The number and type of Hit Dice of the base creature.

Level Adj.: The level adjustment of the base creature. Information on estimating level adjustments appears in Chapter 2: Building Monster Characters. (On Table A–57: Templates, subtract 1 from the level adjustment for half-celestials and half-fiends if the character has no wings.)

Starting ECL: The creature’s starting effective character level, equal to the base creature’s number of Hit Dice + its level adjustment.

Str, Dex, Con, Int, Wis, Cha: The racial ability score adjustments for the creature. Do not modify these scores further for size. @If a score is marked with an asterisk (*), the base creature has an ability score of lower than 6, and you must use the base creature’s score, rather than rolling and applying a racial modifier. An entry of (R) here indicates an ability score that you determine randomly (roll 4d6, drop lowest result).

Good Save: Which type or types of saving throw receives the highest bonus for the base creature.

BAB: The base creature’s base attack bonus. Do not modify this figure further for size.

Fort, Ref, Will: The base, unmodified saving throw bonuses for the base creature.

Nat. Armor: If the base creature has a natural armor bonus, it appears here. The creature’s Monster Manual entry provides other factors that may affect the base creature Armor Class, such as size and Dexterity.

Skill Points: The skill points available to the base creature, and to your character. See Chapter 2: Building Monster Characters for rules on purchasing skills.

Feats: The total number of feats the base creature has, not including bonus feats. You may choose the same feats the base creature has from its Monster Manual description, or an equal number of different feats, or some combination thereof.

Source: Chapter 2: Building Monster Characters is divided into Introductory, Intermediate, and Advanced monsters. This col umn shows which section of Chapter 2 contains additional notes for the base creature you choose. Some templates, de fined as “New” in this column on Table A–57: Templates, are described in Chapter 11 of this book.

Breath Weapon: On Table A–56: Dragons, this column gives the effect or area of a dragon’s breath weapon (either a line or a cone), and the type of damage the breath weapon deals.

Damage (DC): On Table A–56: Dragons, this column gives the amount of damage dealt by a dragon’s breath weapon and the DC of the Reflex save for half damage.

Template Name: On Table A–57: Templates, the name of the template as it appears in the Monster Manual or in this book.

Base Creature HD: Because some templates provide more, or more powerful, features depending on the base creature’s Hit Dice, this column shows the template’s various Hit Die levels (if applicable).

Base Creature Size: Some templates provide more, or more powerful, features depending on the base creature’s size. This column allows the table to show level adjustment at various size categories.

Template HD Type: If a template changes the Hit Die type of the base creature, this column shows the new die type.

Template Creature Type: If a template changes the base creature’s type, this column shows the new creature type.


Appendix 2: Table A–54

Table A–54: Monsters Compiled by Name

Level Starting Good Nat. Skill

Name Type HD Adj. ECL Str Dex Con Int Wis Cha Save BAB Fort Ref Will Armor Points Feats Source

Aranea Magical beast 3d8 +4 7 +0 +4 +4 +4 +2 +4 Fort, Ref +2 +3 +3 +3 +1 (2 + Int mod) ¥ 6 2 Advanced

(shapechanger)

Athach Aberration 14d8 +5 19 +16 +2 +10 –4 +2 –4 Will +8 +4 +4 +9 +8 (2 + Int mod) ¥ 17 5 Advanced

Azer Outsider 2d8 +4 6 +2 +2 +2 +2 +2 –2 All +2 +3 +3 +3 +6 (8 + Int mod) ¥ 5 1 Intermediate

Barghest Outsider 6d8 +6 12 +6 +4 +2 +4 +4 +4 All +6 +5 +5 +5 +6 (8 + Int mod) ¥ 9 3 Advanced

Barghest, greater Outsider 9d8 +7 16 +8 +4 +4 +8 +8 +8 All +8 +6 +6 +6 +9 (8 + Int mod) ¥ 12 4 Advanced

Belker Elemental 7d8 +5 12 +4 +10 +2 –4 +0 +0 Ref +4 +2 +5 +2 +8 (2 + Int mod) ¥ 10 3 Advanced

Bugbear Humanoid 3d8 +1 4 +4 +2 +2 +0 +0 –2 Ref +2 +1 +3 +1 +3 (2 + Int mod) ¥ 6 2 Introductory

Celestial

Astral deva Outsider 12d8 +8 20 +10 +8 +8 +8 +8 +10 All +12 +8 +8 +8 +15 (8 + Int mod) ¥ 15 4 Advanced

Avoral (guardinal) Outsider 7d8 +7 14 +4 +6 +2 +4 +6 +6 All +7 +5 +5 +5 +8 (8 + Int mod) ¥ 10 5 Advanced

Ghaele (eladrin)Outsider 10d8 +10 20 +14 +2 +4 +6 +6 +6 All +10 +7 +7 +7 +8 (8 + Int mod) ¥ 13 4 Advanced

Hound archon Outsider 6d8 +5 11 +4 +0 +0 +0 +2 +2 All +6 +5 +5 +5 +9 (8 + Int mod) ¥ 9 3 Advanced

Trumpet archon Outsider 12d8 +8 20 +10 +6 +2 +6 +6 +6 All +12 +8 +8 +8 +14 (8 + Int mod) ¥ 15 5 Advanced

CentaurMonst. hum. 4d8 +2 6 +8 +4 +4 –2 +2 +0 Ref, Will +3 +1 +4 +4 +2 (2 + Int mod) ¥ 7 2 Introductory

Demon

Dretch Outsider 2d8 +3 5 +0 +0 +0 –6 +0 +0 All +3 +3 +3 +3 +5 (8 + Int mod) ¥ 5 1 Advanced

Quasit Outsider 3d8 +5 8 –2 +6 +0 +0 +2 +0 All +5 +3 +3 +3 +3 (8 + Int mod) ¥ 6 2 Advanced

Succubus Outsider 6d8 +6 12 +2 +2 +2 +6 +4 +10 All +6 +5 +5 +5 +9 (8 + Int mod) ¥ 9 3 Advanced

Vrock Outsider 8d8 +8 16 +8 +4 +6 +4 +4 +2 All +8 +6 +6 +6 +14 (8 + Int mod) ¥ 11 3 Advanced

Devil

Barbazu Outsider 6d8 +6 12 +4 +0 +2 –4 +0 +0 All +6 +5 +5 +5 +7 (8 + Int mod) ¥ 9 3 Advanced

ErinyesOutsider 6d8 +7 13 +4 +2 +2 +4 +4 +10 All +6 +5 +5 +5 +9 (8 + Int mod) ¥ 9 3 Advanced

Hamatula Outsider 9d8 +5 14 +6 +0 +2 +2 +4 +0 All +9 +6 +6 +6 +12 (8 + Int mod) ¥ 12 4 Advanced

Imp Outsider 3d8 +4 7 +0 +6 +0 +0 +2 +0 All +5 +3 +3 +3 +3 (8 + Int mod) ¥ 6 2 Advanced

Kyton Outsider 8d8 +6 14 +2 +0 +2 –4 +0 +2 All +8 +6 +6 +6 +8 (8 + Int mod) ¥ 11 3 Advanced

OsyluthOutsider 5d8 +7 12 +10 +0 +4 +4 +4 +4 All +4 +4 +4 +4 +8 (8 + Int mod) ¥ 8 2 Advanced

Doppelganger Monst. hum. 4d8 +4 8 +2 +2 +2 +2 +4 +2 All +3 +4 +4 +4 +4 (2 + Int mod) ¥ 7 2 Advanced

Drider Aberration 6d8 +4 10 +4 +4 +6 +4 +6 +6 Will +3 +2 +2 +5 +6 (2 + Int mod) ¥ 9 3 Advanced

Elemental, air

Large Elemental 8d8 +6 14 +4 +14 +6 –4 +0 +0 Ref +5 +2 +6 +2 +4 (2 + Int mod) ¥ 11 3 Advanced

MediumElemental 4d8 +4 8 +2 +10 +4 –6 +0 +0 Ref +3 +1 +4 +1 +3 (2 + Int mod) ¥ 7 2 Advanced

Small Elemental 2d8 +4 6 +0 +6 +0 –6 +0 +0 Ref +2 +0 +3 +0 +3 (2 + Int mod) ¥ 5 1 Advanced

Elemental, earth

Large Elemental 8d8 +5 13 +14 –2 +8 –4 +0 +0 Fort +5 +6 +2 +2 +10 (2 + Int mod) ¥ 11 3 Advanced

MediumElemental 4d8 +4 8 +10 –2 +6 –6 +0 +0 Fort +3 +4 +1 +1 +9 (2 + Int mod) ¥ 7 2 Advanced

Small Elemental 2d8 +4 6 +6 –2 +2 –6 +0 +0 Fort +2 +3 +0 +0 +7 (2 + Int mod) ¥ 5 1 Advanced

Elemental, fire

Large Elemental 8d8 +6 14 +4 +10 +6 –4 +0 +0 Ref +5 +2 +6 +2 +4 (2 + Int mod) ¥ 11 3 Advanced

MediumElemental 4d8 +4 8 +2 +6 +4 –6 +0 +0 Ref +3 +1 +4 +1 +3 (2 + Int mod) ¥ 7 2 Advanced

Small Elemental 2d8 +4 6 +0 +2 +0 –6 +0 +0 Ref +2 +0 +3 +0 +3 (2 + Int mod) ¥ 5 1 Advanced

Elemental, water

Large Elemental 8d8 +5 13 +10 +4 +8 –4 +0 +0 Fort +5 +6 +2 +2 +9 (2 + Int mod) ¥ 11 3 Advanced

MediumElemental 4d8 +4 8 +6 +2 +6 –6 +0 +0 Fort +3 +4 +1 +1 +8 (2 + Int mod) ¥ 7 2 Advanced

Small Elemental 2d8 +4 6 +4 +0 +2 –6 +0 +0 Fort +2 +3 +0 +0 +6 (2 + Int mod) ¥ 5 1 Advanced

Elf

AquaticHumanoid 1d8 +0 1 +0 +2 +0 –2 +0 +0 Fort +0 +2 +0 +0 +0 As class 1 Introductory

Drow Humanoid 1d8 +2 3 +0 +2 –2 +2 +0 –2 Fort +0 +2 +0 +0 +0 As class 1 Introductory

Gray Humanoid 1d8 +0 1 –2 +2 –2 +2 +0 +0 Fort +0 +2 +0 +0 +0 As class 1 Introductory

High Humanoid 1d8 +0 1 +0 +2 –2 +0 +0 +0 Fort +0 +2 +0 +0 +0 (As class 1 Introductory

Wild Humanoid 1d8 +0 1 +0 +2 +0 –2 +0 +0 Fort +0 +2 +0 +0 +0 As class 1 Introductory

Wood Humanoid 1d8 +0 1 +2 +2 –2 –2 +0 –2 Fort +0 +2 +0 +0 +0 As class 1 Introductory

Ettercap Aberration 5d8 +4 9 +0 +6 +2 –4 +4 –2 Will +3 +1 +4 +1 +1 (2 + Int mod) ¥ 8 2 Advanced

Ettin Giant 10d8 +5 15 +12 –2 +4 –4 +0 +0 Fort +6 +7 +3 +3 +7 (2 + Int mod) ¥ 13 4 Intermediate

Gargoyle Magical beast 4d8 +5 9 +0 +4 +8 –4 +0 –4 Fort, Ref +4 +4 +4 +1 +4 (2 + Int mod) ¥ 7 2 Intermediate

Genie, djinni Outsider 7d8 +6 13 +8 +8 +4 +4 +4 +4 All +6 +5 +5 +5 +3 (8 + Int mod) ¥ 10 3 Advanced

Genie, djinni, noble Outsider 10d8 +10 20 +8 +8 +4 +4 +4 +4 All +9 +7 +7 +7 +3 (8 + Int mod) ¥ 13 4 Advanced

Genie, efreeti Outsider 10d8 +9 19 +12 +6 +4 +2 +4 +4 All +9 +7 +7 +7 +6 (8 + Int mod) ¥ 13 4 Advanced

Genie, janni Outsider 6d8 +5 11 +6 +4 +2 +4 +4 +2 All +6 +5 +5 +5 +1 (8 + Int mod) ¥ 9 3 Advanced

Ghast Undead4d12 +3 7 +2 +4 — +2 +4 +6 Will +2 +1 +1 +4 +4 (4 + Int mod) ¥ 7 2 Advanced

Ghoul Undead2d12 +3 5 +2 +4 — +2 +4 +6 Will +1 +0 +0 +3 +2 (4 + Int mod) ¥ 5 1 Advanced

Giant, fire Giant 15d8 +4 19 +20 –2 +10 +0 +0 +0 Fort +10 +9 +5 +5 +8 (2 + Int mod) ¥ 18 6 Advanced

Giant, frost Giant 14d8 +4 18 +18 –2 +10 +0 +0 +0 Fort +9 +9 +4 +4 +9 (2 + Int mod) ¥ 17 5 Advanced

Giant, hill Giant 12d8 +4 16 +14 –2 +8 –4 +0 –4 Fort +8 +8 +4 +4 +9 (2 + Int mod) ¥15 5 Intermediate

Giant, stone Giant 14d8 +4 18 +16 +4 +8 +0 +0 +0 Fort +9 +9 +4 +4 +11 (2 + Int mod) ¥ 17 5 Advanced

Giant, stone (elder) Giant 14d8 +6 20 +16 +4 +8 +0 +0 +4 Fort +9 +9 +4 +4 +11 (2 + Int mod) ¥ 17 5 Advanced

Gnoll Humanoid 2d8 +1 3 +4 +0 +2 –2 +0 –2 Fort +1 +3 +0 +0 +1 (2 + Int mod) ¥ 5 1 Introductory

Goblin Humanoid 1d8 +0 1 –2 +2 +0 +0 +0 –2 Fort +1 +2 +0 +0 +0 As class 1 Introductory

Golem, clay (a) Construct 11d10 +8 19 +14 –2 — (R) +0 1* None +7 +3 +3 +3 +14 (2 + Int mod) ¥ 14 4 Advanced

Golem, clay (i) Giant 11d10 +8 19 +14 –2 (R) (R) +0 1* None +7 (R) +3 +3 +14 (2 + Int mod) ¥ 14 4 Advanced

Golem, flesh (a)Construct 9d10 +6 15 +10 –2 — (R) +0 1* None +5 +3 +3 +3 +10 (2 + Int mod) ¥ 12 4 Advanced

Golem, flesh (i) Giant 9d10 +6 15 +10 –2 (R) (R) +0 1* None +5 (R) +3 +3 +10 (2 + Int mod) ¥ 12 4 Advanced

Golem, stone (a) Construct 14d10 +6 20 +18 –2 — (R) +0 1* None +9 +4 +4 +4 +18 (2 + Int mod) ¥ 17 5 Advanced

Golem, stone (i)Giant 14d10 +6 20 +18 –2 (R) (R) +0 1* None +9 (R) +4 +4 +18 (2 + Int mod) ¥ 17 5 Advanced

Gray render Magical beast 10d8 +5 15 +12 +0 +14 –8 +2 –2 Fort, Ref +10 +7 +7 +3 +10 (2 + Int mod) ¥ 13 4 Advanced

Griffon Magical beast 7d10 +3 10 +8 +4 +6 –6 +2 –2 Fort, Ref +10 +8 +7 +3 +6 (2 + Int mod) ¥ 14 3 Advanced

Grimlock Monst. hum. 2d8 +2 4 +4 +2 +2 +0 –2 –4 Ref, Will +2 +0 +3 +3 +4 (2 + Int mod) ¥ 5 1 Introductory

Hag, annis Monst. hum. 7d8 +5 12 +14 +2 +4 +2 +2 +0 Ref, Will +6 +2 +5 +5 +10 (2 + Int mod) ¥ 10 3 Advanced

Hag, green hag Monst. hum. 9d8 +5 14 +8 +2 +2 2 +2 +0 Ref, Will +9 +3 +6 +6 +11 (2 + Int mod) ¥ 12 4 Advanced

Hag, sea Monst. hum. 3d8 +5 8 +8 +2 +2 +0 +2 +0 Ref, Will +2 +1 +3 +3 +3 (2 + Int mod) ¥ 6 2 Intermediate

Harpy Monst. hum. 7d8 +3 10 +0 +4 +0 –4 +0 +4 Ref, Will +7 +2 +5 +5 +1 (2 + Int mod) ¥ 10 3 Advanced

Hobgoblin Humanoid 1d8 +1 2 +0 +2 +2 +0 +0 +0 Fort +0 +2 +0 +0 +0 As class 1 Introductory

Homunculus (a)Construct 2d10 +3 5 –2 +4 — +0 +2 –4 None +3 +0 +0 +0 +0 (2 + Int mod) ¥ 5 1 Advanced

Homunculus (i) Humanoid 2d10 +3 5 –2 +4 (R) +0 +2 –4 None +3 (R) +2 +1 +0 (2 + Int mod) ¥ 5 1 Advanced

Kobold Humanoid 1/2 d8 +0 1 –4 +2 +0 +0 +0 +0 Will +1 +0 +0 +2 +1 As class 1 Introductory

Kuo-toaMonst. hum. 2d8 +2 4 +2 +0 +2 +2 +4 –2 Ref, Will +2 +0 +3 +3 +6 (2 + Int mod) ¥ 5 1 Introductory

Lamia Magical beast 9d10 +4 13 +0 +4 +2 +2 +4 +2 Fort, Ref +9 +6 +6 +3 +5 (2 + Int mod) ¥ 12 4 Intermediate

Lillend Outsider 7d8 +6 13 +10 +6 +4 +4 +6 +8 All +6 +5 +5 +5 +5 (8 + Int mod) ¥ 10 3 Advanced

Lizardfolk Humanoid 2d8 +1 3 +2 +0 +2 –2 +0 +0 Ref +1 +0 +3 +0 +5 (2 + Int mod) ¥ 5 1 Introductory

Locathah Humanoid 2d8 +1 3 +0 +2 +0 +2 +2 +0 Fort +1 +3 +0 +0 +3 (2 + Int mod) ¥ 5 1 Introductory

MagminElemental 2d8 +4 6 –2 +2 +0 –2 +0 +0 Ref +2 +0 +3 +0 +2 (2 + Int mod) ¥ 5 1 Advanced

MedusaMonst. hum. 6d8 +4 10 +0 +4 +2 +2 +2 +4 Ref, Will +4 +2 +5 +5 +3 (2 + Int mod) ¥ 9 3 Intermediate

Mephit, air Outsider 3d8 +3 6 +0 +6 +0 +2 +0 +4 All +3 +3 +3 +3 +3 (2 + Int mod) ¥ 6 2 Intermediate

Mephit, dust Outsider 3d8 +3 6 +0 +6 +0 +2 +0 +4 All +3 +3 +3 +3 +3 (2 + Int mod) ¥ 6 2 Intermediate

Mephit, earth Outsider 3d8 +3 6 +6 –2 +2 +2 +0 +4 All +3 +3 +3 +3 +6 (2 + Int mod) ¥ 6 2 Intermediate

Mephit, fire Outsider 3d8 +3 6 +0 +2 +0 +2 +0 +4 All +3 +3 +3 +3 +4 (2 + Int mod) ¥ 6 2 Intermediate

Mephit, ice Outsider 3d8 +3 6 +0 +6 +0 +2 +0 +4 All +3 +3 +3 +3 +4 (2 + Int mod) ¥ 6 2 Intermediate

Mephit, magma Outsider 3d8 +3 6 +0 +2 +0 +2 +0 +4 All +3 +3 +3 +3 +4 (2 + Int mod) ¥ 6 2 Intermediate

Mephit, ooze Outsider 3d8 +3 6 +4 +0 +2 +2 +0 +4 All +3 +3 +3 +3 +5 (2 + Int mod) ¥ 6 2 Intermediate

Mephit, salt Outsider 3d8 +3 6 +6 –2 +2 +2 +0 +4 All +3 +3 +3 +3 +6 (2 + Int mod) ¥ 6 2 Intermediate

Mephit, steam Outsider 3d8 +3 6 +0 +2 +0 +2 +0 +4 All +3 +3 +3 +3 +4 (2 + Int mod) ¥ 6 2 Intermediate

Mephit, water Outsider 3d8 +3 6 +4 +0 +2 +2 +0 +4 All +3 +3 +3 +3 +5 (2 + Int mod) ¥ 6 2 Intermediate

Merfolk Humanoid 1d8 +1 2 +0 +2 +2 +0 +0 +2 Fort +0 +2 +0 +0 +0 As class 1 Introductory

Mind flayer Aberration 8d8 +7 15 +2 +4 +2 +8 +6 +6 Will +6 +2 +2 +6 +3 (2 + Int mod) ¥ 11 3 Advanced

Minotaur Monst. hum. 6d8 +2 8 +8 +0 +4 –4 +0 –2 Ref, Will +5 +2 +5 +5 +5 (2 + Int mod) ¥ 9 3 Introductory

Mummy Undead8d12 +5 13 +6 –2 — –4 +4 +4 Will +3 +2 +2 +5 +8 (4 + Int mod) ¥ 11 3 Advanced

Ogre Giant 4d8 +2 6 +10 –2 +4 –4 +0 –4 Fort +2 +4 +1 +1 +5 (2 + Int mod) ¥ 7 2 Introductory

Ogre mage Giant 5d8 +7 12 +10 +0 +6 +4 +4 +6 Fort +2 +4 +1 +1 +5 (2 + Int mod) ¥ 8 2 Intermediate

Ogre, merrow Giant 4d8 +2 6 +10 –2 +4 –4 +0 –4 Fort +2 +4 +1 +1 +5 (2 + Int mod) ¥ 7 2 Introductory

Orc Humanoid 1d8 +0 1 +4 +0 +0 –2 –2 –2 Fort +0 +2 +0 +0 +0 As class 1 Introductory

Phasm Aberration 5d8 +7 12 +2 +4 +4 +6 +4 +4 All +3 +4 +4 +4 +5 (2 + Int mod) ¥ 8 2 Advanced

(shapechanger)

Planetouched

Aasimar Outsider 1d8 +1 2 +0 +0 +0 +0 +2 +2 All +1 +2 +2 +2 +0 As class 1 Introductory

Tiefling Outsider 1d8 +1 2 +0 +2 +0 +2 +0 –2 All +1 +2 +2 +2 +0 As class 1 Introductory

Rakshasa Outsider 7d8 +7 14 +2 +4 +6 +2 +2 +6 All +7 +5 +5 +5 +9 (8 + Int mod) ¥ 10 3 Advanced

Sahuagin Humanoid 2d8 +2 4 +4 +2 +2 +4 +2 –2 Fort +1 +3 +0 +0 +5 (2 + Int mod) ¥ 5 1 Introductory

Sahuagin (4 arms) Humanoid 2d8 +3 5 +4 +2 +2 +4 +2 –2 Fort +1 +3 +0 +0 +5 (2 + Int mod) ¥ 5 1 Introductory

Salamander

Flamebrother Outsider 3d8 +4 7 +2 +2 +2 +4 +4 +2 All +4 +3 +3 +3 +7 (8 + Int mod) ¥ 6 2 Intermediate

Satyr Fey 5d6 +2 7 +0 +2 +2 +2 +2 +2 Ref, Will +2 +1 +4 +4 +4 (6 + Int mod) ¥ 8 2 Intermediate

ShadowUndead3d12 +7 10 — +4 — –4 +2 +2 Will +1 +1 +1 +3 +0 (4 + Int mod) ¥ 6 2 Advanced

Shambling mound Plant 8d8 +6 14 +10 +0 +6 –4 +0 –2 Fort +5 +6 +2 +2 +11 (2 + Int mod) ¥ 11 3 Advanced

Skum Aberration 2d8 +3 5 +8 +2 +2 +0 +0 –4 Will +1 +0 +0 +3 +2 (2 + Int mod) ¥ 5 1 Introductory

Slaad

Blue Outsider 8d8 +6 14 +8 +4 +6 –4 –4 +0 All +7 +6 +6 +6 +7 (8 + Int mod) ¥ 11 3 Intermediate

Gray Outsider 10d8 +6 16 +8 +2 +6 +4 +4 +4 All +10 +7 +7 +7 +11 (8 + Int mod) ¥ 13 4 Intermediate

Green Outsider 9d8 +7 16 +8 +2 +6 +0 +0 +0 All +8 +6 +6 +6 +10 (8 + Int mod) ¥ 12 4 Intermediate

Red Outsider 7d8 +6 13 +8 +2 +6 –4 –4 –2 All +6 +5 +5 +5 +6 (8 + Int mod) ¥ 10 3 Intermediate

Sprite

Grig Fey 1/2 d6 +3 4 –6 +8 +2 +0 +2 +4 Ref, Will +2 +0 +2 +2 +2 As class 1 Intermediate

Nixie Fey 1d6 +3 4 –4 +6 +0 +2 +2 +8 Ref, Will +1 +0 +2 +2 +0 As class 1 Intermediate

Pixie Fey 1d6 +4 5 –4 +8 +0 +6 +4 +6 Ref, Will +1 +0 +2 +2 +1 As class 1 Intermediate

Treant Plant 7d8 +5 12 +18 –2 +10 +2 +4 +2 Fort +3 +5 +2 +2 +13 (2 + Int mod) ¥ 10 3 Advanced

Triton Outsider 3d8 +2 5 +2 +0 +2 +2 +2 +0 All +3 +3 +3 +3 +6 (8 + Int mod) ¥ 6 2 Intermediate

Troglodyte Humanoid 2d8 +2 4 +0 –2 +4 –2 +0 +0 Fort +1 +3 +0 +0 +6 (2 + Int mod) ¥ 5 1 Introductory

Troll, Giant 6d8 +5 11 +12 +4 +12 –4 –2 –4 Fort +3 +5 +2 +2 +7 (2 + Int mod) ¥ 9 3 Intermediate

Troll, Scrag Giant 6d8 +5 11 +12 +4 +12 –4 –2 –4 Fort +3 +5 +2 +2 +7 (2 + Int mod) ¥ 9 3 Intermediate

Umber hulk Aberration 8d8 +6 14 +12 +2 +9 –2 +0 +2 Will +5 +2 +2 +6 +7 (2 + Int mod) ¥ 11 3 Advanced

Yuan-ti

Abomination Monst.hum. 9d8 +7 16 +8 +2 +6 +8 +8 +6 Ref, Will +8 +3 +6 +6 +10 (2 + Int mod) ¥ 12 4 Advanced

Halfblood Monst.hum. 7d8 +5 12 +4 +2 +2 +8 +8 +6 Ref, Will +7 +2 +5 +5 +1 (2 + Int mod) ¥ 10 3 Advanced

Pureblood Monst.hum. 6d8 +5 11 +0 +2 +0 +8 +8 +6 Ref, Will +6 +2 +5 +5 +1 (2 + Int mod) ¥ 9 3 Advanced


Appendix 2: Table A–55

Table A–55: Monsters Compiled by Starting ECL

Level Starting Good Nat. Skill

Name Type HD Adj. ECL Str Dex Con Int Wis Cha Save BAB Fort Ref Will Armor Points Feats Source

Elf, aquatic Humanoid 1d8 +0 1 +0 +2 +0 –2 +0 +0 Fort +0 +2 +0 +0 +0 As class 1 Introductory

Elf, gray Humanoid 1d8 +0 1 –2 +2 –2 +2 +0 +0 Fort +0 +2 +0 +0 +0 As class 1 Introductory

Elf, high Humanoid 1d8 +0 1 +0 +2 –2 +0 +0 +0 Fort +0 +2 +0 +0 +0 As class 1 Introductory

Elf, wildHumanoid 1d8 +0 1 +0 +2 +0 –2 +0 +0 Fort +0 +2 +0 +0 +0 As class 1 Introductory

Elf, wood Humanoid 1d8 +0 1 +2 +2 –2 –2 +0 –2 Fort +0 +2 +0 +0 +0 As class 1 Introductory

Goblin Humanoid 1d8 +0 1 –2 +2 +0 +0 +0 –2 Fort +1 +2 +0 +0 +0 As class 1 Introductory

Kobold Humanoid 1/2 d8 +0 1 –4 +2 +0 +0 +0 +0 Will +1 +0 +0 +2 +1 As class 1 Introductory

Orc Humanoid 1d8 +0 1 +4 +0 +0 –2 –2 –2 Fort +0 +2 +0 +0 +0 As class 1 Introductory

Hobgoblin Humanoid 1d8 +1 2 +0 +2 +2 +0 +0 +0 Fort +0 +2 +0 +0 +0 As class 1 Introductory

Merfolk Humanoid 1d8 +1 2 +0 +2 +2 +0 +0 +2 Fort +0 +2 +0 +0 +0 As class 1 Introductory

Aasimar Outsider 1d8 +1 2 +0 +0 +0 +0 +2 +2 All +1 +2 +2 +2 +0 As class 1 Introductory

Tiefling Outsider 1d8 +1 2 +0 +2 +0 +2 +0 –2 All +1 +2 +2 +2 +0 As class 1 Introductory

Elf, drow Humanoid 1d8 +2 3 +0 +2 –2 +2 +0 –2 Fort +0 +2 +0 +0 +0 As class 1 Introductory

Gnoll Humanoid 2d8 +1 3 +4 +0 +2 –2 +0 –2 Fort +1 +3 +0 +0 +1 (2 + Int mod) ¥ 5 1 Introductory

Lizardfolk Humanoid 2d8 +1 3 +2 +0 +2 –2 +0 +0 Ref +1 +0 +3 +0 +5 (2 + Int mod) ¥ 5 1 Introductory

Locathah Humanoid 2d8 +1 3 +0 +2 +0 +2 +2 +0 Fort +1 +3 +0 +0 +3 (2 + Int mod) ¥ 5 1 Introductory

Bugbear Humanoid 3d8 +1 4 +4 +2 +2 +0 +0 –2 Ref +2 +1 +3 +1 +3 (2 + Int mod) ¥ 6 2 Introductory

Grimlock Monst. hum. 2d8 +2 4 +4 +2 +2 +0 –2 –4 Ref, Will +2 +0 +3 +3 +4 (2 + Int mod) ¥ 5 1 Introductory

Kuo-toaMonst. hum. 2d8 +2 4 +2 +0 +2 +2 +4 –2 Ref, Will +2 +0 +3 +3 +6 (2 + Int mod) ¥ 5 2 Introductory

Sprite, grig Fey 1/2 d6 +3 4 –6 +8 +2 +0 +2 +4 Ref, Will +2 +0 +2 +2 +2 As class 1 Intermediate

Sprite, nixie Fey 1d6 +3 4 –4 +6 +0 +2 +2 +8 Ref, Will +1 +0 +2 +2 +0 As class 1 Intermediate

Troglodyte Humanoid 2d8 +2 4 +0 –2 +4 –2 +0 +0 Fort +1 +3 +0 +0 +6 (2 + Int mod) ¥ 5 1 Introductory

Sahuagin Humanoid 2d8 +2 4 +4 +2 +2 +4 +2 –2 Fort +1 +3 +0 +0 +5 (2 + Int mod) ¥ 5 1 Introductory

Demon, dretch Outsider 2d8 +3 5 +0 +0 +0 –6 +0 +0 All +3 +3 +3 +3 +5 (8 + Int mod) ¥ 5 1 Advanced

Ghoul Undead2d12 +3 5 +2 +4 — +2 +4 +6 Will +1 +0 +0 +3 +2 (4 + Int mod) ¥ 5 1 Advanced

Homunculus (a)Construct 2d10 +3 5 –2 +4 — +0 +2 –4 None +3 +0 +0 +0 +0 (2 + Int mod) ¥ 5 1 Advanced

Homunculus (i) Humanoid 2d10 +3 5 –2 +4 (R) +0 +2 –4 None +3 (R) +2 +1 +0 (2 + Int mod) ¥ 5 1 Advanced

Sahuagin (4 arms) Humanoid 2d8 +3 5 +4 +2 +2 +4 +2 –2 Fort +1 +3 +0 +0 +5 (2 + Int mod) ¥ 5 1 Introductory

Skum Aberration 2d8 +3 5 +8 +2 +2 +0 +0 –4 Will +1 +0 +0 +3 +2 (2 + Int mod) ¥ 5 1 Introductory

Sprite, pixie Fey 1d6 +4 5 –4 +8 +0 +6 +4 +6 Ref, Will +1 +0 +2 +2 +1 As class 1 Intermediate

Triton Outsider 3d8 +2 5 +2 +0 +2 +2 +2 +0 All +3 +3 +3 +3 +6 (8 + Int mod) ¥ 6 2 Intermediate

Azer Outsider 2d8 +4 6 +2 +2 +2 +2 +2 –2 All +2 +3 +3 +3 +6 (8 + Int mod) ¥ 5 1 Intermediate

CentaurMonst. hum. 4d8 +2 6 +8 +4 +4 –2 +2 +0 Ref, Will +3 +1 +4 +4 +2 (2 + Int mod) ¥ 7 2 Introductory

Elemental, small

Air Elemental 2d8 +4 6 +0 +6 +0 –6 +0 +0 Ref +2 +0 +3 +0 +3 (2 + Int mod) ¥ 5 1 Advanced

Earth Elemental 2d8 +4 6 +6 –2 +2 –6 +0 +0 Fort +2 +3 +0 +0 +7 (2 + Int mod) ¥ 5 1 Advanced Fire Elemental 2d8 +4 6 +0 +2 +0 –6 +0 +0 Ref +2 +0 +3 +0 +3 (2 + Int mod) ¥ 5 1 Advanced

Water Elemental 2d8 +4 6 +4 +0 +2 –6 +0 +0 Fort +2 +3 +0 +0 +6 (2 + Int mod) ¥ 5 1 Advanced

MagminElemental 2d8 +4 6 –2 +2 +0 –2 +0 +0 Ref +2 +0 +3 +0 +2 (2 + Int mod) ¥ 5 1 Advanced

Mephit, air Outsider 3d8 +3 6 +0 +6 +0 +2 +0 +4 All +3 +3 +3 +3 +3 (8 + Int mod) ¥ 6 2 Intermediate

Mephit, dust Outsider 3d8 +3 6 +0 +6 +0 +2 +0 +4 All +3 +3 +3 +3 +3 (8 + Int mod) ¥ 6 2 Intermediate

Mephit, earth Outsider 3d8 +3 6 +6 –2 +2 +2 +0 +4 All +3 +3 +3 +3 +6 (8 + Int mod) ¥ 6 2 Intermediate

Mephit, fire Outsider 3d8 +3 6 +0 +2 +0 +2 +0 +4 All +3 +3 +3 +3 +4 (8 + Int mod) ¥ 6 2 Intermediate

Mephit, ice Outsider 3d8 +3 6 +0 +6 +0 +2 +0 +4 All +3 +3 +3 +3 +4 (8 + Int mod) ¥ 6 2 Intermediate

Mephit, magma Outsider 3d8 +3 6 +0 +2 +0 +2 +0 +4 All +3 +3 +3 +3 +4 (8 + Int mod) ¥ 6 2 Intermediate

Mephit, ooze Outsider 3d8 +3 6 +4 +0 +2 +2 +0 +4 All +3 +3 +3 +3 +5 (8 + Int mod) ¥ 6 2 Intermediate

Mephit, salt Outsider 3d8 +3 6 +6 –2 +2 +2 +0 +4 All +3 +3 +3 +3 +6 (8 + Int mod) ¥ 6 2 Intermediate

Mephit, steam Outsider 3d8 +3 6 +0 +2 +0 +2 +0 +4 All +3 +3 +3 +3 +4 (8 + Int mod) ¥ 6 2 Intermediate

Mephit, water Outsider 3d8 +3 6 +4 +0 +2 +2 +0 +4 All +3 +3 +3 +3 +5 (8 + Int mod) ¥ 6 2 Intermediate

Ogre Giant 4d8 +2 6 +10 –2 +4 –4 +0 –4 Fort +2 +4 +1 +1 +5 (2 + Int mod) ¥ 7 2 Introductory

Ogre, merrow Giant 4d8 +2 6 +10 –2 +4 –4 +0 –4 Fort +2 +4 +1 +1 +5 (2 + Int mod) ¥ 7 2 Introductory

Aranea Magical beast 3d8 +4 7 +0 +4 +4 +4 +2 +4 Fort, Rer +2 +3 +3 +3 +1 (2 + Int mod) ¥ 6 2 Advanced

(shapechanger)

Devil, imp Outsider 3d8 +4 7 +0 +6 +0 +0 +2 +0 All +5 +3 +3 +3 +3 (8 + Int mod) ¥ 6 2 Advanced

Ghast Undead4d12 +3 7 +2 +4 — +2 +4 +6 Will +2 +1 +1 +4 +4 (4 + Int mod) ¥ 7 2 Advanced

Flamebrother Outsider 3d8 +4 7 +2 +2 +2 +4 +4 +2 All +4 +3 +3 +3 +7 (8 + Int mod) ¥ 6 2 Intermediate

Satyr Fey 5d6 +2 7 +0 +2 +2 +2 +2 +2 Ref, Will +2 +1 +4 +4 +4 (6 + Int mod) ¥ 8 2 Intermediate

Demon, quasit Outsider 3d8 +5 8 –2 +6 +0 +0 +2 +0 All +5 +3 +3 +3 +3 (8 + Int mod) ¥ 6 2 Advanced

Doppleganger Monst. hum. 4d8 +4 8 +2 +2 +2 +2 +4 +2 All +3 +4 +4 +4 +4 (2 + Int mod) ¥ 7 2 Advanced

Elemental, medium

Air Elemental 4d8 +4 8 +2 +10 +4 –6 +0 +0 Ref +3 +1 +4 +1 +3 (2 + Int mod) ¥ 7 2 Advanced

Earth Elemental 4d8 +4 8 +10 –2 +6 –6 +0 +0 Fort +3 +4 +1 +1 +9 (2 + Int mod) ¥ 7 2 Advanced

Fire Elemental 4d8 +4 8 +2 +6 +4 –6 +0 +0 Ref +3 +1 +4 +1 +3 (2 + Int mod) ¥ 7 2 Advanced

Water Elemental 4d8 +4 8 +6 +2 +6 –6 +0 +0 Fort +3 +4 +1 +1 +8 (2 + Int mod) ¥ 7 2 Advanced

Hag, sea Monst. hum. 3d8 +5 8 +8 +2 +2 +0 +2 +0 Ref, Will +2 +1 +3 +3 +3 (2 + Int mod) ¥ 6 2 Intermediate

Minotaur Monst. hum. 6d8 +2 8 +8 +0 +4 –4 +0 –2 Ref, Will +5 +2 +5 +5 +5 (2 + Int mod) ¥ 9 3 Introductory

Ettercap Aberration 5d8 +4 9 +0 +6 +2 –4 +4 –2 Will +3 +1 +4 +1 +1 (2 + Int mod) ¥ 8 2 Advanced

Gargoyle Magical beast 4d8 +5 9 +0 +4 +8 –4 +0 –4 Fort, Ref +4 +4 +4 +1 +4 (2 + Int mod) ¥ 7 2 Intermediate

Drider Aberration 6d8 +4 10 +4 +4 +6 +4 +6 +6 Will +3 +2 +2 +5 +6 (2 + Int mod) ¥ 9 3 Advanced

Griffon Magical beast 7d10 +3 10 +8 +4 +6 –6 +2 –2 Fort, Ref +10 +8 +7 +3 +6 (2 + Int mod) ¥ 14 3 Advanced

Harpy Monst. hum. 7d8 +3 10 +0 +4 +0 –4 +0 +4 Ref, Will +7 +2 +5 +5 +1 (2 + Int mod) ¥ 10 3 Advanced

MedusaMonst. hum. 6d8 +4 10 +0 +4 +2 +2 +2 +4 Ref, Will +4 +2 +5 +5 +3 (2 + Int mod) ¥ 9 3 Intermediate

ShadowUndead3d12 +7 10 — +4 — –4 +2 +2 Will +1 +1 +1 +3 +0 (4 + Int mod) ¥ 7 2 Advanced

Hound archon Outsider 6d8 +5 11 +4 +0 +0 +0 +2 +2 All +6 +5 +5 +5 +9 (8 + Int mod) ¥ 9 3 Advanced

Genie, janni Outsider 6d8 +5 11 +6 +4 +2 +4 +4 +2 All +6 +5 +5 +5 +1 (8 + Int mod) ¥ 9 3 Advanced

Troll Giant 6d8 +5 11 +12 +4 +12 –4 –2 –4 Fort +3 +5 +2 +2 +7 (2 + Int mod) ¥ 9 3 Intermediate

Troll, scrag Giant 6d8 +5 11 +12 +4 +12 –4 –2 –4 Fort +3 +5 +2 +2 +7 (2 + Int mod) ¥ 9 3 Intermediate

Yuan-ti, pureblood Monst. hum. 6d8 +5 11 +0 +2 +0 +8 +8 +6 Ref, Will +6 +2 +5 +5 +1 (2 + Int mod) ¥ 9 3 Advanced

Barghest Outsider 6d8 +6 12 +6 +4 +2 +4 +4 +4 All +6 +5 +5 +5 +6 (8 + Int mod) ¥ 9 3 Advanced

Belker Elemental 7d8 +5 12 +4 +10 +2 –4 +0 +0 Ref +4 +2 +5 +2 +8 (2 + Int mod) ¥ 10 3 Advanced

Demon, succubus Outsider 6d8 +6 12 +2 +2 +2 +6 +4 +10 All +6 +5 +5 +5 +9 (8 + Int mod) ¥ 9 3 Advanced

Devil, barbazu Outsider 6d8 +6 12 +4 +0 +2 –4 +0 +0 All +6 +5 +5 +5 +7 (8 + Int mod) ¥ 9 3 Advanced

Devil, osyluth Outsider 5d8 +7 12 +10 +0 +4 +4 +4 +4 All +4 +4 +4 +4 +8 (8 + Int mod) ¥ 8 2 Advanced

Hag, annis Monst. hum. 7d8 +5 12 +14 +2 +4 +2 +2 +0 Ref, Will +6 +2 +5 +5 +10 (2 + Int mod) ¥ 10 3 Advanced

Ogre mage Giant 5d8 +7 12 +10 +0 +6 +4 +4 +6 Fort +2 +4 +1 +1 +5 (2 + Int mod) ¥ 8 2 Intermediate

Phasm Aberration 5d8 +7 12 +2 +4 +4 +6 +4 +4 All +3 +4 +4 +4 +5 (2 + Int mod) ¥ 8 2 Advanced

(shapechanger)

Treant Plant 7d8 +5 12 +18 –2 +10 +2 +4 +2 Fort +3 +5 +2 +2 +13 (2 + Int mod) ¥ 10 3 Advanced

Yuan-ti, halfblood Monst. hum. 7d8 +5 12 +4 +2 +2 +8 +8 +6 Ref, Will +7 +2 +5 +5 +1 (2 + Int mod) ¥ 10 3 Advanced

Devil, erinyes Outsider 6d8 +7 13 +4 +2 +2 +4 +4 +10 All +6 +5 +5 +5 +9 (8 + Int mod) ¥ 9 3 Advanced

Elemental, large

Earth Elemental 8d8 +5 13 +14 –2 +8 –4 +0 +0 Fort +5 +6 +2 +2 +10 (2 + Int mod) ¥ 11 3 Advanced

Water Elemental 8d8 +5 13 +10 +4 +8 –4 +0 +0 Fort +5 +6 +2 +2 +9 (2 + Int mod) ¥ 11 3 Advanced

Genie, djinni Outsider 7d8 +6 13 +8 +8 +4 +4 +4 +4 All +6 +5 +5 +5 +3 (8 + Int mod) ¥ 10 3 Advanced

Lamia Magical beast 9d10 +4 13 +0 +4 +2 +2 +4 +2 Fort, Ref +9 +6 +6 +3 +5 (2 + Int mod) ¥ 12 4 Intermediate

Lillend Outsider 7d8 +6 13 +10 +6 +4 +4 +6 +8 All +6 +5 +5 +5 +5 (8 + Int mod) ¥ 10 3 Advanced

Mummy Undead8d12 +5 13 +6 –2 — –4 +4 +4 Will +3 +2 +2 +5 +8 (4 + Int mod) ¥ 11 3 Advanced

Slaad, red Outsider 7d8 +6 13 +8 +2 +6 –4 –4 –2 All +6 +5 +5 +5 +6 (8 + Int mod) ¥ 10 3 Intermediate

Avoral (guardinal) Outsider 7d8 +7 14 +4 +6 +2 +4 +6 +6 All +7 +5 +5 +5 +8 (8 + Int mod) ¥ 10 3 Advanced

Devil, hamatula Outsider 9d8 +5 14 +6 +0 +2 +2 +4 +0 All +9 +6 +6 +6 +12 (8 + Int mod) ¥ 12 4 Advanced

Devil, kyton Outsider 8d8 +6 14 +2 +0 +2 –4 +0 +2 All +8 +6 +6 +6 +8 (8 + Int mod) ¥ 11 3 Advanced

Elemental, large

Air Elemental 8d8 +6 14 +4 +14 +6 –4 +0 +0 Ref +5 +2 +6 +2 +4 (2 + Int mod) ¥ 11 3 Advanced

Fire Elemental 8d8 +6 14 +4 +10 +6 –4 +0 +0 Ref +5 +2 +6 +2 +4 (2 + Int mod) ¥ 11 3 Advanced

Hag, green hag Monst. hum. 9d8 +5 14 +8 +2 +2 2 +2 +0 Ref, Will +9 +3 +6 +6 +11 (2 + Int mod) ¥ 12 4 Advanced

Rakshasa Outsider 7d8 +7 14 +2 +4 +6 +2 +2 +6 All +7 +5 +5 +5 +9 (8 + Int mod) ¥ 10 3 Advanced

Shambling mound Plant 8d8 +6 14 +10 +0 +6 –4 +0 –2 Fort +5 +6 +2 +2 +11 (2 + Int mod) ¥ 11 3 Advanced

Slaad, blue Outsider 8d8 +6 14 +8 +4 +6 –4 –4 +0 All +7 +6 +6 +6 +7 (8 + Int mod) ¥ 11 3 Intermediate

Umber hulk Aberration 8d8 +6 14 +12 +2 +9 –2 +0 +2 Will +5 +2 +2 +6 +7 (2 + Int mod) ¥ 11 3 Advanced

Ettin Giant 10d8 +5 15 +12 –2 +4 –4 +0 +0 Fort +6 +7 +3 +3 +7 (2 + Int mod) ¥ 13 4 Intermediate

Golem, flesh (a)Construct 9d10 +6 15 +10 –2 — (R) +0 1* None +5 +3 +3 +3 +10 (2 + Int mod) ¥ 12 4 Advanced

Golem, flesh (i) Giant 9d10 +6 15 +10 –2 (R) (R) +0 1* None +5 (R) +3 +3 +10 (2 + Int mod) ¥ 12 4 Advanced

Gray render Magical beast 10d8 +5 15 +12 +0 +14 –8 +2 –2 Fort, Ref +10 +7 +7 +3 +10 (2 + Int mod) ¥ 13 4 Advanced

Mind flayer Aberration 8d8 +7 15 +2 +4 +2 +8 +6 +6 Will +6 +2 +2 +6 +3 (2 + Int mod) ¥ 11 3 Advanced

Barghest, greater Outsider 9d8 +7 16 +8 +4 +4 +8 +8 +8 All +8 +6 +6 +6 +9 (8 + Int mod) ¥ 12 4 Advanced

Demon, vrock Outsider 8d8 +8 16 +8 +4 +6 +4 +4 +2 All +8 +6 +6 +6 +14 (8 + Int mod) ¥ 11 3 Advanced

Giant, hill Giant 12d8 +4 16 +14 –2 +8 –4 +0 –4 Fort +8 +8 +4 +4 +9 (2 + Int mod) ¥ 15 5 Intermediate

Slaad, gray Outsider 10d8 +6 16 +8 +2 +6 +4 +4 +4 All +10 +7 +7 +7 +11 (8 + Int mod) ¥ 13 4 Intermediate

Slaad, green Outsider 9d8 +7 16 +8 +2 +6 +0 +0 +0 All +8 +6 +6 +6 +10 (8 + Int mod) ¥ 12 4 Intermediate

Yuan-ti

Abomination Monst. hum. 9d8 +7 16 +8 +2 +6 +8 +8 +6 Ref, Will +8 +3 +6 +6 +10 (2 + Int mod) ¥ 12 4 Advanced

Giant, frost Giant 14d8 +4 18 +18 –2 +10 +0 +0 +0 Fort +9 +9 +4 +4 +9 (2 + Int mod) ¥ 17 5 Advanced

Giant, stone Giant 14d8 +4 18 +16 +4 +8 +0 +0 +0 Fort +9 +9 +4 +4 +11 (2 + Int mod) ¥ 17 5 Advanced

Athach Aberration 14d8 +5 19 +16 +2 +10 –4 +2 –4 Will +8 +4 +4 +9 +8 (2 + Int mod) ¥ 17 5 Advanced

Genie, efreeti Outsider 10d8 +9 19 +12 +6 +4 +2 +4 +4 All +9 +7 +7 +7 +6 (8 + Int mod) ¥ 13 4 Advanced

Giant, fire Giant 15d8 +4 19 +20 –2 +10 +0 +0 +0 Fort +10 +9 +5 +5 +8 (2 + Int mod) ¥ 18 6 Advanced

Golem, clay (a) Construct 11d10 +8 19 +14 –2 — (R) +0 1* None +7 +3 +3 +3 +14 (2 + Int mod) ¥ 14 4 Advanced

Golem, clay (i) Giant 11d10 +8 19 +14 –2 (R) (R) +0 1* None +7 (R) +3 +3 +14 (2 + Int mod) ¥ 14 4 Advanced Level Starting Good Nat. Skill

Name Type HD Adj. ECL Str Dex Con Int Wis Cha Save BAB Fort Ref Will Armor Points Feats Source

Celestial

Astral deva Outsider 12d8 +8 20 +10 +8 +8 +8 +8 +10 All +12 +8 +8 +8 +15 (8 + Int mod) ¥ 15 5 Advanced

Ghaele (eladrin)Outsider 10d8 +10 20 +14 +2 +4 +6 +6 +6 All +10 +7 +7 +7 +8 (8 + Int mod) ¥ 13 4 Advanced

Trumpet archon Outsider 12d8 +8 20 +10 +6 +2 +6 +6 +6 All +12 +8 +8 +8 +14 (8 + Int mod) ¥ 15 5 Advanced

Genie, djinni, noble Outsider 10d8 +10 20 +8 +8 +4 +4 +4 +4 All +9 +7 +7 +7 +3 (8 + Int mod) ¥ 13 4 Advanced

Giant, stone (elder) Giant 14d8 +6 20 +16 +4 +8 +0 +0 +4 Fort +9 +9 +4 +4 +11 (2 + Int mod) ¥ 17 5 Advanced

Golem, stone (a) Construct 14d10 +6 20 +18 –2 — (R) +0 1* None +9 +4 +4 +4 +18 (2 + Int mod) ¥ 17 5 Advanced

Golem, stone (i)Giant 14d10 +6 20 +18 –2 (R) (R) +0 1* None +9 (R) +4 +4 +18 (2 + Int mod) ¥ 17 5 Advanced


Appendix 2: Table A–56

Table A–56: Dragons

Hit Level Starting Nat. Skill Breath Damage

Color Size Dice Adj. ECL Str Dex Con Int Wis Cha BAB Fort Ref Will Armor Points Feats Weapon (DC)

Black

Wyrmling T 4d12 +3 7 +0 +0 +2 –2 +0 –2 +4 +4 +4 +4 +3 (6 + Int mod) ¥ 7 2 Line, acid 2d4(13)

Very young S 7d12 +3 10 +2 +0 +2 –2 +0 –2 +7 +5 +5 +5 +6 (6 + Int mod) ¥ 10 3 4d4(14)

Young M 10d12 +3 13 +4 +0 +4 +0 +0 +0 +10 +7 +7 +7 +9 (6 + Int mod) ¥ 13 4 6d4(17)

JuvenileM 13d12 +4 17 +6 +0 +4 +0 +0 +0 +13 +8 +8 +8 +12 (6 + Int mod) ¥ 16 5 8d8(18)

Blue

Wyrmling S 6d12 +4 10 +2 +0 +2 +0 +0 +0 +6 +5 +5 +5 +5 (6 + Int mod) ¥ 9 3 Line, lightning 2d8(14)

Very young M 9d12 +4 13 +4 +0 +4 +0 +0 +0 +9 +6 +6 +6 +8 (6 + Int mod) ¥ 12 4 4d8(16)

Young M 12d12 +5 17 +6 +0 +4 +2 +2 +2 +12 +8 +8 +8 +11 (6 + Int mod) ¥ 15 5 6d8(18)

Green

Wyrmling S 5d12 +5 10 +2 +0 +2 +0 +0 +0 +5 +4 +4 +4 +4 (6 + Int mod) ¥ 8 2 Cone, acid 2d6(13)

Very young M 8d12 +5 13 +4 +0 +4 +0 +0 +0 +8 +6 +6 +6 +7 (6 + Int mod) ¥ 11 3 4d6(16)

Young M 11d12 +5 16 +6 +0 +4 +2 +2 +2 +11 +7 +7 +7 +10 (6 + Int mod) ¥ 14 4 6d6(17)

JuvenileL 14d12 +6 20 +8 +0 +6 +4 +4 +4 +14 +9 +9 +9 +13 (6 + Int mod) ¥ 17 5 8d6(20)

Red

Wyrmling M 7d12 +4 11 +6 +0 +4 +0 +0 +0 +7 +5 +5 +5 +6 (6 + Int mod) ¥ 10 3 Cone, fire 2d10(15)

Very young L 10d12 +5 15 +10 +0 +6 +2 +2 +2 +10 +7 +7 +7 +9 (6 + Int mod) ¥ 13 4 4d10(18)

Young L 13d12 +6 19 +14 +0 +6 +2 +2 +2 +13 +8 +8 +8 +12 (6 + Int mod) ¥ 16 5 6d10(19)

White

Wyrmling T 3d12 +2 5 +0 +0 +2 –4 +0 –4 +3 +3 +3 +3 +2 (6 + Int mod) ¥ 5 2 Cone, cold 1d6(12)

Very young S 6d12 +3 9 +2 +0 +2 –4 +0 –4 +6 +5 +5 +5 +5 (6 + Int mod) ¥ 9 3 2d6(14)

Young M 9d12 +3 12 +4 +0 +4 –4 +0 –4 +9 +6 +6 +6 +8 (6 + Int mod) ¥ 12 4 3d6(16)

JuvenileM 12d12 +5 17 +6 +0 +4 –2 +0 –2 +12 +8 +8 +8 +11 (6 + Int mod) ¥ 15 5 4d6(18)

Brass

Wyrmling T 4d12 +2 6 +0 +0 +2 +0 +0 +0 +4 +4 +4 +4 +3 (6 + Int mod) ¥ 7 2 Line, fire; 1d6(13)

Very young S 7d12 +3 10 +2 +0 +2 +0 +0 +0 +7 +5 +5 +5 +6 (6 + Int mod) ¥ 10 3 cone, sleep 2d6(14)

Young M 10d12 +4 14 +4 +0 +4 +2 +2 +2 +10 +7 +7 +7 +9 (6 + Int mod) ¥ 13 4 3d6(17)

JuvenileM 13d12 +4 17 +6 +0 +4 +2 +2 +2 +13 +8 +8 +8 +12 (6 + Int mod) ¥ 16 5 4d6(18)

Bronze

Wyrmling S 6d12 +4 10 +2 +0 +2 +4 +4 +4 +6 +5 +5 +5 +5 (6 + Int mod) ¥ 9 3 Line, lightning; 2d6(14)

Very young M 9d12 +4 13 +4 +0 +4 +4 +4 +4 +9 +6 +6 +6 +8 (6 + Int mod) ¥ 12 4 cone, repulsion 4d6(16)

Young M 12d12 +6 18 +6 +0 +4 +6 +6 +6 +12 +8 +8 +8 +11 (6 + Int mod) ¥ 15 5 6d6(18)

Copper

Wyrmling T 5d12 +2 7 +0 +0 +2 +2 +2 +2 +5 +4 +4 +4 +4 (6 + Int mod) ¥ 8 2 Line, acid; 2d4(13)

Very young S 8d12 +3 11 +2 +0 +2 +2 +2 +2 +8 +6 +6 +6 +7 (6 + Int mod) ¥ 11 3 cone, slow 4d4(15)

Young M 11d12 +4 15 +4 +0 +4 +4 +4 +4 +11 +7 +7 +7 +10 (6 + Int mod) ¥ 14 4 6d4(17)

JuvenileM 14d12 +4 18 +6 +0 +4 +4 +4 +4 +14 +9 +9 +9 +13 (6 + Int mod) ¥ 17 5 8d4(19)

Gold

Wyrmling M 8d12 +4 12 +6 +0 +4 +4 +4 +4 +8 +6 +6 +6 +7 (6 + Int mod) ¥ 11 3 Cone, fire; 2d10(16)

Very young L 11d12 +5 16 +10 +0 +6 +6 +6 +6 +11 +7 +7 +7 +10 (6 + Int mod) ¥ 14 4 cone, weakening 4d10(18)

Young L 14d12 +6 20 +14 +0 +6 +6 +6 +6 +14 +9 +9 +9 +13 (6 + Int mod) ¥ 17 5 gas 6d10(20)

Silver

Wyrmling S 7d12 +4 11 +2 +0 +2 +4 +4 +4 +7 +5 +5 +5 +6 (6 + Int mod) ¥ 10 3 Cone, cold; 2d8(14)

Very young M 10d12 +4 14 +4 +0 +4 +4 +4 +4 +10 +7 +7 +7 +9 (6 + Int mod) ¥ 13 4 cone, paralysis 4d8(17)

Young M 13d12 +5 18 +6 +0 +4 +6 +6 +6 +13 +8 +8 +8 +12 (6 + Int mod) ¥ 16 5 6d8(18)


Appendix 2: Table A–57

Table A–57: Templates

Base Base Creature Template Template Level StartingSkill

Template NameCreature HD Size HD Type Creature Type Adj. ECL Points Feats Source

AquaticVaries Varies As base Aquatic+2 Varies As base As base New

Celestial 1 Varies Varies As base As base +2 Varies As base As base Intermediate

Feral creature Varies Varies d10 Monst. humanoid +1 Varies As base As base New

Fiendish 1 Varies Varies As base As base +2 Varies As base As base Intermediate

Gelatinous Varies Varies d10 Aberration None None Same Same New

Ghost Varies Varies d12 Undead+5 Varies As base As base Advanced

Ghost brute Varies Varies d12 Undead+5 Varies As base As base New

Half-celestial Varies Varies As base As base +4 Varies As base As base Intermediate

Half-dragon Varies Varies Incr. by one type Dragon +2 Varies (6 + Int mod) ¥ HD + 3) As base Intermediate

Color of dragon parent (additional level adjustment):

Black— — — — +1

Blue — — — — +1

Green — — — — +1

Red — — — — +1

White— — — — +1

Brass— — — — +1

Bronze — — — — +1

Copper — — — — +1

Gold — — — — +1

Silver— — — — +1

Half-fiendish Varies Varies As base As base +4 Varies As base As base Intermediate

Incarnate construct

Varies Med. or smaller d8 Humanoid –2 Varies As base As base New

Varies Large or larger d8 Giant –2 Varies As base As base New

Insectile creature Varies Varies As base Aberration +2 Varies As base As base New

Lich Varies Varies d12 Undead+4 Varies As base As base Advanced

Lycanthrope Varies Varies As base Humanoid (shapechanger) +3 Varies As base As base Advanced

Monstrous beast Varies Varies As base Magical beast +2 Varies As base As base New

Multiheaded

Varies Up to Med. As base +2 HD/head Magical beast +2 Varies As base As base New

Varies Large As base +2 HD/head Magical beast +3 Varies As base As base New

Varies Huge As base +2 HD/head Magical beast Up to +6 Varies As base As base New

Varies Gargantuan As base +2 HD/head Magical beast Up to +7 Varies As base As base New

Varies Colossal As base +2 HD/head Magical beast Up to +9 Varies As base As base New

Variety of multiheaded creature (additional level adjustment):

Normal — — — — +0

Lernaean — — — — +2

Pyro — — — — +1

Cryo — — — — +1

Mummified Varies Varies d12 Undead+4 Varies As base As base New

Reptilian Varies Varies As base Reptilian +2 Varies As base As base New

Spectral Varies Varies d12 Undead+7 Varies As base As base New

Symbiotic Varies Varies As hostAberration +1 Varies As host and guest As host and guest New

Tauric Varies Varies d8 Monst. humanoid +2 Varies As bases As bases New

Umbral Varies Varies d12 Undead+5 Varies As base As base New

Vampire Varies Varies d12 Undead+5 Varies As base As base Advanced

Wight Varies Varies d12 Undead+4 Varies As base As base New

WingedVaries Varies As base Varies +2 Varies As base As base New

Wraith Varies Varies d12 Undead+7 Varies As base As base New

Yuan-ti, broodguard Min. 3 Medium-size As base Monst. humanoid +0 Min. 3 As base As base New

Yuan-ti, tainted one Min. 3 Medium-size As base Humanoid +1 Min. 4 As base As base New

1 Animals with this template become magical beasts.


Appendix 3

Appendix 3: NewCreatures

This appendix starts with a description of a variant kind of creature, the anthropomorphic animal. It also features a new race, the half-ogre, and descriptions of three creatures—the desmodu, the loxo, and the thri-kreen—that originally appeared in Monster Manual II. They are included here so that the DM (or a player running one of them as a character) can take full advantage of the specialized equipment these creatures use, as described in Chapter 5 of this book.

Anthropomorphic Animals

Anthropomorphic animals, sometimes called anthro pomorphs, are animals with hu man oid characteristics—or perhaps humanoids with animal characteristics. They retain many of the qualities of the animal on which they are based, but they are sentient and have a humanoid form. Many anthropomorphic animals of the same kind form unique societies with their own culture, language, and religion.

Anthropomorphic animals speak the language of their humanoid forms, as well as any language they have developed as a people.

Sample Anthropomorphic Animal

This example uses a donkey as the base creature.

Onager (Anthropomorphic Donkey)

Medium-Size Monstrous Humanoid

Hit Dice: 2d8+2 (11 hp)

Initiative: +1

Speed: 30 ft.

AC: 13 (+1 Dex, +2 natural), touch 11, flat-footed 12

Attacks: Bite +2 melee, or by weapon +2 melee, or by weapon +2 ranged

Damage: Bite 1d2, or by weapon

Face/Reach: 5 ft./5 ft.

Special Qualities: Darkvision 60 ft., low-light vision, scent

Saves: Fort +1, Ref +4, Will +4

Abilities: Str 10, Dex 13, Con 12, Int 11, Wis 13, Cha 8

Skills: Balance +3, Listen +6, Spot +6

Climate/Terrain: Temperate and warm desert, hill, plains, and mountains

Organization: Solitary

Challenge Rating: 1

Treasure: Standard

Alignment: Always neutral good

Advancement: By character class

Skills: An onager gains a +2 racial bonus on Balance checks.

Creating an AnthropomorphicAnimal

Any animal (hereafter referred to as the base creature), but not a dire animal, can be created as an anthropomorphic animal. An anthropomorphic animal has all the base creature’s characteristics except as noted here.

`A0`A0Size and Type: The creature’s type is monstrous humanoid. An anthropomorphic animal is bipedal even if the base creature is not. It has a tail and/or wings if the base creature has these features. All anthropomorphic animals have hu man oid arms and hands.

`A0`A0Anthropomorphic animals created from Tiny or smaller animals are Small, those created from Small to Large animals are Medium-size, and those created from Huge or larger animals are Large. This difference in size may affect Armor Class, attack bonus, natural armor, and abilities; see the introduction of the Monster Manual for a summary of these effects.

`A0`A0Hit Dice: A Small anthropomorphic animal has 1 Hit Die. A Medium-size one has 2 Hit Dice, and a Large one has 3 Hit Dice. Anthropomorphic animals use d8s for Hit Dice. Only Small anthropomorphic animals lose their monster Hit Dice when they take class levels.

Speed: If the base creature is quad rupedal and has a land speed faster than 30 feet, the anthropomorpohic animal’s land speed de creases by 10 feet. Oth er wise, its speed re mains unchanged.

If the base creature has wings, the anthropomorphic animal can fly. If its size increased because of the transformation, its fly speed is halved and it drops one maneuverability category (minimum poor). If its size decreased because of the transformation, its fly speed increases by 50% and it im proves by one maneuverability category (maximum perfect).

If the base creature is aquatic, the anthropomorphic animal retains its innate swimming ability and water-breathing characteristics, if any. If an aquatic anthropomorphic character is Small, its land speed is 20 feet. Otherwise, its land speed is 30 feet. If the base creature has a burrow or brachiation speed, the anthropomorphic animal has this mode of movement at the same speed.

AC: Adjust for size change, if any.

Attacks: An anthropomorphic animal has the natural attacks of the base creature, but it can also use weapons if it did not have hands already. It must still acquire the necessary proficiency to wield weapons effectively, either through feats or through character classes.

If the size of the base creature changes, the damage for its natural attacks also changes. See Chapter 5: Equipment for the effects of size change on weapon damage.

If the base creature has more than two limbs, the anthropomorphic animal has the same number, but two of them become feet. Thus, an octopus-man, for example, would have only six natural attacks rather than eight.

An anthropomorphic animal uses the base attack bonus of a monstrous humanoid: +1 for a Small creature, +2 for Medium-size, or +3 for a Large creature.

Small anthropomorphic animals with class levels use the base attack bonus of their class because they lose their single monster Hit Die.

Special Attacks: Attacks that rely on a nonhumanoid shape, such as hind-leg rakes, trampling, or a snake’s constriction, are no longer available.

`A0`A0Special Qualities: An anthropomorphic animal has darkvision with a 60-foot range.

`A0`A0Base Saves: Base saves are as a monstrous humanoid: +0 Fort, +2 Ref, +2 Will for a Small creature; +0 Fort, +3 Ref, +3 Will for Medium-size, or +1 Fort, +3 Ref, +3 Will for a Large creature.

`A0`A0Small anthropomorphic animals with class levels use the base attack bonus of their class because they lose their single monster Hit Die.

`A0`A0Abilities: Str by size change, Dex by size change, Con by size change, Int becomes 11, Wis +2, Cha +4. See Table A–58.

`A0`A0Skills: Same as the base creature (see Table A–58), except that Small anthropomorphic animals with class levels use the skill points granted by their class.

`A0`A0Feats: If the base creature has Weapon Finesse as a racial bonus feat, the anthropomorphic animal also has it if it still has the related attack form. Otherwise, anthropomorphic animals gain feats only through class levels.

`A0`A0Challenge Rating: Small: Base creature’s CR +1. Medium-Size: Base creature’s CR +1. Large: Base creature’s CR –1.

Treasure: Standard.

Alignment: Any.

Advancement: By character class.

Level Adjustment: See Table A–58. which contains the level adjustments for the anthropomorphic versions of each animal in the Monster Manual.

Anthropomorphic Characters

Anthropomorphic characters seldom become sorcerers, since most have a penalty to Charisma. A few may become wizards. In general, an anthropomorphic race based on predatory animals uses either barbarian or ranger as a favored class. An anthropomorphic race based on herbivorous animals uses either cleric or druid as a favored class.

new Race

Half-Ogres

The same wild frontiers that produce half-orcs from unions between tribes of human and orc barbarians are where one most often finds half-ogres. Ogres and humans fight in times of war and trade in times of peace. Ogres value humans’ intelligence and adaptability, while humans value ogres’ strength and toughness. The resulting half-ogres usually inherit a good blend of the physical characteristics of their parents. They may be found in either parent’s community (where their status varies according to local sentiment).

`A0`A0Personality: Half-ogres are generally slow in intelligence but quick to anger. Where a half-orc understands alternatives to action, half-ogres generally do not. Those who are successful, however, are those with enough self-control to live in a civilized land.

`A0`A0Half-ogres love simple pleasures such as feasting, drinking, boasting, wrestling, drumming, and wild dancing. While some claim to be able to sing, few other races would agree. A half-ogre is likely to assume that refined enjoyments such as poetry, courtly dancing, and philosophy are just tools for making fun of him.

`A0`A0Physical Description: Half-ogres are taller than humans or half-orcs, but not as tall as pureblood ogres. Their skin color ranges from dull yellow to dull brown. Their thick hides sport patches of dark, warty bumps, and they generally have dark hair.

`A0`A0Relations: Because one of their parents was a giant, half-ogres have a rough time getting along with dwarves and gnomes. Of course, ogres are not on good terms with elves, humans, and halflings either. Each half-ogre finds a way to gain acceptance from those who hate or fear his ogre cousins. Most try to be so tough that others have no choice but to accept them. A few demonstrate piety and good-heartedness as publicly as they can (whether or not such displays are genuine). On the other hand, they understand the prejudice that half-orcs experience and generally get along well with them.

`A0`A0Alignment: Half-ogres inherit a tendency toward chaos from their ogre parents, but, like their human parents, they favor neither good nor evil. Half-ogres raised among ogres and willing to live out their lives with them, however, are usually evil.

`A0`A0Half-Ogre Lands: Half-ogres have no lands of their own. They most often live among ogres. Of the other races, humans are the ones most likely to accept half-ogres, and half-ogres usually live in human lands when not living among ogre tribes.

`A0`A0Religion: Like ogres, many half-ogres worship Vaprak the Destroyer. The rapacious Vaprak is chaotic evil. He is a deity of combat, destruction, aggression, frenzy, and greed. The domains he is associated with are Chaos, De struc tion, Evil, and War. His favored weapon is the greatclub. Half-ogre barbarians and fighters may revere him as a war god even if they are not evil themselves. Erythnul also numbers many ogres and half-ogres among his followers. Worshipers of Vaprak or Erythnul who tire of explaining themselves, or who don’t want to give other races yet another reason to distrust them, simply don’t make their religion public knowledge. Half-ogres who want to solidify their connection to their human heritage follow human deities, and they may be outspoken in their shows of piety.

Language: Giant, which has no alphabet of its own, uses Dwarven script on the rare occasions that someone writes something in Ogre. Ogre writing turns up most frequently in graffiti.

Names: A half-ogre typically chooses a name that helps him make the impression that he wants to make. If he wants to fit in among humans, he chooses a human name. If he wants to intimidate others, he chooses a guttural ogre name. A half-ogre raised entirely by humans has a human given name, but he may choose another name once he is away from his hometown. Some half-ogres, of course, are not quite bright enough to choose a name this carefully. Ogre names are similar enough to orc names that players may choose from the orc lists (see Half-Orcs in Chapter 2 of the Player’s Handbook) when making their characters.

Adventurers: Half-ogres living among humans are drawn almost invariably toward violent careers in which they can put their strength to good use. Frequently shunned from polite company, half-ogres often find acceptance and friendship among adventurers, many of whom are fellow wanderers and outsiders.

Half-Ogre Racial Traits

`95 Starting Ability Score Ad justments:+6 Str, –2 Dex, +2 Con, –2 Int, –2 Cha. Half-ogres are big, brawny creatures without a great deal of intelligence or couth.

`95`A0Large: As Large creatures, half-ogres have a –1 penalty to Armor Class and a –1 penalty on all attack rolls. They also have a reach of 10 feet.

`95`A0Speed: Half-ogre land speed is 30 feet.

`95`A0Darkvision: Half-ogres have darkvision with a range of 60 feet.

`95`A0Natural Armor: Half-ogres have +4 natural armor due to their tough, thick skin.

`95`A0Giant Blood: For all special abilities and effects, a half-ogre is considered a giant. Half-ogres can use giant weapons and magic items with racially specific giant powers as if they were giants.

`95`A0Automatic Languages: Giant and Common. Bonus Languages: Dra conic, Gnoll, Goblin, Orc, and Abys sal. Smart half-ogres (who are rare) may know the languages of their allies or rivals.

`95 Favored Class: Barbarian. A multiclass half-ogre’s barbarian class does not count when determining whether he takes an experience point penalty (see Experience for Multiclass Characters in Chapter 3 of the Player’s Handbook).

`95 Level Adjustment: +1. A half-ogre with one class level is treated as a 2nd-level character for purposes of awarding the character experience, for starting equipment, and for determining how many experience points the character needs to gain a new level.

new Monsters

Desmodu

Large Monstrous Humanoid

Hit Dice: 12d8+48 (102 hp)

Initiative: +3

Speed: 20 ft. (40 ft. when galloping), climb 30 ft.

AC: 20 (–1 size, +3 Dex, +5 natural, +3 masterwork studded leather), touch 12, flat-footed 17

Attacks: 2 claws +16 melee and bite +14 melee, or masterwork notbora +15/+10/+5 melee and masterwork not bora +15 melee and bite +14 melee, or Large heavy lance +16/+11/+6 melee, or masterwork mighty composite longbow (+4 Str bonus) with masterwork arrows +16/+11/+6 ranged

Damage: Claw 1d4+5, bite 1d6+2, or notbora 2d6+5/19–20 (primary), notbora 2d6+2 (off hand), Large heavy lance 2d6+7/`A53, masterwork mighty composite longbow (+4 Str bonus) with masterwork arrows 1d8+4/`A53

Face/Reach: 10 ft./10 ft.

Special Attacks: Screech, sonic abilities, wounding

Special Qualities: Blindsight 120 ft., darkvision 60 ft., gallop, scent, speak with bats, +4 racial bonus on saves against sonic effects

Saves: Fort +10, Ref +11, Will +10

Abilities: Str 20, Dex 16, Con 18, Int 15, Wis 15, Cha 11

Skills: Balance +10, Climb +11, Handle Animal +5, Jump +12, Listen +10, Move Silently +8, Ride (bat) +8, Spot +10, Tumble +9, Use Rope +8

Feats: Combat Reflexes, Expertise, Great Fortitude, Multiattack, Quick Draw, Two-Weapon Fighting (B)

Climate/Terrain: Underground

Organization: Solitary, pair, company (4–7), troop (8–18 plus 1 leader of 2nd–5th level), colony (20–80 plus 5 3rd-level elders and 1 leader of 4th–6th level), or enclave (100–600 plus 10 3rd-level elders, 5 5th-level senior elders, and 1 leader of 5th–9th level)

Challenge Rating: 9

Treasure: No coins, 1/2 goods, standard items, plus equipment

Alignment: Usually neutral good

Advancement: By character class

Level Adjustment: +2

Desmodus are massive, batlike humanoids who live in caverns deep underground. They are omnivorous and usually not dangerous unless attacked. Until recently, most sages thought them to be extinct, wiped out in an ancient war against the drow.

An adult desmodu stands 8 to 9 feet tall. Its body is covered with reddish-black or reddish-brown fur. The creature has long arms, short legs, and a head like that of a bat. A membrane of leathery, black skin stretches from each wrist to the corresponding ankle. A desmodu’s hands and feet are long and narrow, with stubby, curving digits ending in retractable claws. The fingers and toes, along with the heel and palms, are equipped with cilia that give the creature a very sure grip.

`A0`A0A desmodu is bipedal. Normally it walks upright with a rolling gait, but it can also can get down on all fours and gallop along at twice its base speed. The typical desmodu wears armor and a harness for carrying tools and weapons, but very little else.

`A0`A0Desmodus speak Undercommon and Terran in addition to a language of their own. This language, called Desmodu, includes both ultrasonic and subsonic utterances, so nondesmodus cannot speak it. Desmodus have deep, rich voices, though their speech includes the occasional sharp squeak or bass rumble when they are using a language other than their native tongue.

Combat

Desmodus use their sonic abilities to give themselves bo nuses and their foes penalties. Their favorite melee weapon is the notbora, an exotic double weapon of their own invention.

`A0`A0These creatures of ten rush into melee on all fours, using smokesticks to blind foes. They follow up by using the Quick Draw feat to draw their notboras and attack as they stand up. Desmo dus also are fond of dropping down on opponents from the ceiling of a cavern, and they make full use of their superior reach in melee. Once battle is joined, they jump and tum ble to by pass the foes’ front line and attack opposing spellcasters or set up flanking attacks.

`A0`A0 Screech (Su): Once per day, a desmodu can produce a screech that can literally tear items apart. The creature can choose one of two effects.

`A0`A0Ray: A ray deals 5d6 points of sonic damage to any creature or object it strikes. This attack has a range of 30 feet.

Spread: A sonic concussion causes every creature (except other desmodus) within a 30-foot spread centered on the desmodu to be stunned for 1d4 rounds. A successful Fortitude save (DC 20) negates the effect.

Sonic Abilities (Su): At will, a desmodu can emit subsonic vibrations, choosing one of two effects. It takes a standard action to invoke an effect or to concentrate to maintain it.

Despair: Each foe in a 30-foot spread centered on the desmodu takes a –2 morale penalty on saving throws, attack rolls, ability checks, skill checks, and weapon damage rolls for as long as the desmodu concentrates and for 1d4 rounds thereafter. A successful Will save (DC 16) negates this sonic, mind-affecting effect.

Hope: Every ally in a 30-foot spread centered on the desmodu gains a +2 morale bonus on saving throws, attack rolls, ability checks, skill checks, and weapon damage rolls for as long as the desmodu concentrates and for 1d4 rounds thereafter.

Wounding (Ex): A desmodu’s saliva contains an anticoagulant that causes bite wounds the creature inflicts to bleed freely. A wound resulting from a desmodu’s bite attack bleeds for an additional 1 point of damage per round thereafter. Multiple wounds from such attacks result in cumulative bleeding loss (two wounds for 2 points of damage per round, and so on). The bleeding stops on its own after 1 minute. Alternatively, it can be stopped by a successful Heal check (DC 15) or the application of a cure spell or some other healing spell (heal, healing circle, or the like).

Blindsight (Ex): A desmodu emits high-frequency sounds, inaudible to most other creatures, that bounce off nearby objects and creatures. This ability enables it to discern objects and creatures within 120 feet. The desmodu usually does not need to make Spot or Listen checks to notice creatures within range of its blindsight. A silence spell negates this ability and forces the desmodu to rely on its vision (which is as good as a human’s).

Gallop (Ex): A desmodu can get down on all fours and gallop along like an ape at a speed of 40 feet, provided that its hands are free.

Speak with Bats (Sp): This ability functions like a speak with animals spell (caster level 1st), except that it only works on bats and is usable at will.

Skills: A desmodu receives a +4 racial bonus on Spot and Listen checks, which is lost if its blindsight is negated. The creature also gets a +2 racial bonus on grapple checks. When wearing light armor or no armor, the creature gains a +2 bonus on Balance and Jump checks. All these racial bonuses are included in the statistics above. When a desmodu has its hands free and deliberately jumps down from a height, subtract 10 feet from the distance fallen to determine damage. If it makes a successful Jump check (DC 15), reduce the effective distance fallen by another 10 feet.

Desmodu Society

Desmodus live in small, independent family groups that gather in loosely organized colonies or enclaves to pool resources and create a communal defense. They eschew complex social organizations, and individual families live as they please. Each family group includes several generations, with the eldest generation acting as the ruling body to settle all issues.

The oldest and most experienced desmodus in an enclave form a council to settle disputes between families and make recommendations about handling external affairs. Desmodus of the same age from different families frequently adopt each other as siblings. These adopted siblings are called age-mates, and they always refer to each other as though they were blood kin. The extended family ties that desmodus form in this manner can be both varied and complex, and they are usually not clear to anyone except other desmodus.

Desmodus live in large caverns festooned with stalactites and stalagmites. They tunnel into the ceilings to create living spaces, keeping the entrances concealed among the stalactites. They use the cavern floor to grow fungi, herd lizards, and conduct any other activities that might be difficult to perform on the ceiling. Desmodus breed a variety of bats to serve as steeds and guardians.

A desmodu settlement includes noncombatants (mostly children) equal to 20% of the fighting population. The society is egalitarian, so both males and females can be found filling almost every role.

Desmodus enjoy a simple life style. They understand the value of weapons and tools, but they keep neither money nor valuables. They conduct trade through barter, and the only distinction they recognize as a status symbol is the number of bats and lizards a family owns.

Breeding, keeping, and training bats is a favorite activity among the desmodus. They consider it a mark of distinction to breed a new and useful type of bat, and thus countless varieties of bats exist within desmodu caverns.

Desmodu artisans produce a wide variety of ingenious and high-quality goods. Some of these devices that may be of interest to adventurers are described in the Desmodu Items section, below. These creatures also produce all manner of mundane items, including toys, household goods, and musical instruments. All desmodus appreciate good music and items that can produce or enhance sound. Their own music, however, is mostly inaudible to others because of its ultrasonic and subsonic components.

The chief desmodu deity is Vesperian, who is the creator and protector of the race. Typically there is a shrine dedicated to him in every enclave, and many dwellings also boast private altars to Vesperian.

Desmodu Characters

Desmodus sometimes become barbarians or rogues, but their favored class is fighter. A desmodu fighter usually leads a colony’s council of elders, and fighters also lead most warbands, in those rare cases when the desmodus join to attack a common enemy. Wizards and clerics are unknown in the race. Some desmodu sorcerers and bards exist, but most desmodu spellcasters are adepts.

Loxo

Large Monstrous Humanoid

Hit Dice: 5d8+5 (27 hp)

Initiative: +1

Speed: 30 ft.

AC: 14 (–1 size, +1 Dex, +4 natural), touch 10, flat-footed 13

Attacks: Huge morningstar +8 melee and 2 slams +3 melee; or 2 slams +8 melee; or Large javelin +5 ranged

Damage: Huge morningstar 2d8+6, slam 1d6+2 (secondary); or slam 1d6+4 (primary); or Large javelin 1d8+4

Face/Reach: 10 ft./10 ft.

Special Attacks: Berserk rage, trample 1d8+6

Special Qualities: Darkvision 60 ft.

Saves: Fort +2, Ref +5, Will +4

Abilities: Str 19, Dex 12, Con 13, Int 10, Wis 11, Cha 8

Skills: Climb +5, Listen +5, Spot +5, Survival +5

Feats: Great Fortitude, Power Attack

Climate/Terrain: Warm plains

Organization: Solitary, pair, company (3–5), or herd (20–40 plus 20% noncombatants plus 1–4 2nd-level rangers, 1 2nd-level wizard, and 1 3rd–5th level ranger)

Challenge Rating: 2

Treasure: Standard

Alignment: Usually neutral

Advancement: By character class

Level Adjustment: +2

Loxos are usually peaceful creatures, but they defend their territories and families with great tenacity. They are among the most dangerous of all desert dwel lers to those who incur their wrath.

A loxo appears to be a humanoid elephant. Its skin is bluish-gray, wrinkled, and covered with rough, sparse hair. It has thick, round limbs, flat feet, short, stubby fingers, and large ears. Its most striking feature is the pair of trunks that grow from its face, framed by large tusks. Each trunk is about 2 feet long and has three fingerlike digits at the end. The typical loxo prefers simple, rustic clothing, particularly cut from cloth patterned with circles or diamonds.

Loxos speak their own language and Common.

Combat

Loxos prefer melee to ranged combat, and they use thrown weapons only when they can’t close with enemies. If a herd is threatened, the adult male loxos charge intruders while the females move the young to a defensible location. Once the young are secure, the males make a fighting retreat toward the females, so that they too can join the melee.

Berserk Rage (Ex): A loxo that sees a clan member killed or incapacitated enters a berserk rage. For 6 rounds, the loxo gains a +4 bonus to Strength, a +4 bonus to Constitu tion, and a +2 morale bonus on Will saves, but takes a –2 penalty to Armor Class. The following changes are in effect as long as the berserk rage lasts: HD 5d10+15 (37 hp); AC 12, touch 8, flat-footed 11; Atk +10 melee (2d8+9, Huge morningstar) and +5 melee (2d6+3, 2 slams), or +10 melee (1d6+6, 2 slams), or +5 melee (1d8+6, Large javelin); SA trample 1d8+9 (DC 18); SV Fort +4, Ref +5, Will +6; Str 23, Con 17; Climb +8. After the berserk rage ends, the loxo is fatigued (–2 pen alty to Strength, –2 pen alty to Con stitution, can’t charge or run) until the end of the encounter.

Trample (Ex): As a standard action du ring its turn each round, a loxo can trample Medium-size or smaller opponents. This at tack deals 1d8+6 points of bludgeoning dam age. A trampled opponent can at tempt either an attack of opportunity at a –4 penalty or a Reflex save (DC 16) for half damage.

Loxo Society

`A0`A0Loxo herds are semi nomadic. They move about, grazing and harvesting fruits and nuts from groves of trees they have planted. When they reach a grove or a good area for grazing, they build temporary huts to serve as shelter until it’s time to move on. Loxos need massive amounts of grass and other vegetable material to fuel their big bodies. When not eating, these creatures create rustic works of art, which they barter for items or tools they need.

Loxo herds are divided into clans, and all members of a clan wear the same pattern of clothing. Each herd has a chief (called a lox-fithik, or herd- lieutenant), who is a ranger, and a tunnuk, who has at least two levels of wizard.

Loxo Characters

A loxo’s preferred character class is ranger. Loxo rangers choose fa vored enemies from among the most common threats to their territories and habitats.

A loxo PC’s effective character level (ECL) is equal to its class level + 7; thus, a 1st-level loxo ranger has an ECL of 8 and is the equivalent of an 8th-level character.

Thri-Kreen

Medium-Size Monstrous Humanoid

Hit Dice: 2d8 (9 hp)

Initiative: +2

Speed: 40 ft.

AC: 15 (+2 Dex, +3 natural), touch 12, flat-footed 13

Attacks: 4 claws +3 melee and bite –2 melee, or gythka +4 melee and bite –2 melee, or chatkcha +4 ranged

Damage: Claw 1d4+1, bite 1d4 plus poison, gythka 1d8+1, chatkcha 1d6+1

Special Attacks: Poison, psionics*

Special Qualities: Darkvision 60 ft., immunity to sleep, leap, weapon familiarity (gythka), weapon familiarity (chatkcha)

Saves: Fort +0, Ref +5, Will +4

Abilities: Str 12, Dex 15, Con 11, Int 10, Wis 12, Cha 7

Skills: Balance +3, Climb +3, Hide +4*, Jump +31, Listen +3, Spot +3

Feats: Deflect Arrows (B), Weapon Focus (gythka)

Climate/Terrain: Temperate or warm desert

Organization: Solitary or pack (5–10)

Challenge Rating: 1

Treasure: None

Alignment: Usually chaotic neutral

Advancement: By character class

Level Adjustment: +1

Thri-kreen, often called mantis warriors, are intelligent human oids with insectlike features. They prefer deserts and savannas, where they maintain a nomadic lifestyle as hunters.

A thri-kreen looks like a bipedal praying mantis. Of the six limbs protruding from its midsection, two are used for walking, and each of the other four ends in a four-fingered hand. A sandy yellow exo skeleton covers an adult thri-kreen’s body. Two compound eyes, two antennae, and a complicated jaw structure that includes a pair of wicked mandibles give its head an insectlike appearance. The typical thri-kreen wears a harness, belt, and slings for holding its equipment, but no clothing or armor.

Thri-kreen are at home in arid, open landscapes where they can easily blend in with the windblown dunes and bare rock. Permanent thri-kreen communities are almost nonexistent; instead, packs of thri-kreen range widely over their own territories, foraging and hunting for daily sustenance. On rare occasions, two or more packs may come together to join their strength against especially dangerous intruders.

Thri-kreen speak a language made up of clicks and snaps of their mandibles. Most thri-kreen whose packs roam near humanoid civilizations also speak Common.

Combat

While hunting, thri-kreen use their natural camouflage to sneak up on potential prey. Because of their speed and leaping ability, thri-kreen can close to combat (and flee from it) more quickly than most of their foes. They can use the gythka and chatkcha (exotic weapons that are unique to mantis warriors), but they prefer to attack with claws and poisoned bites.

`A0`A0Poison (Ex): A thri-kreen delivers its poison (Fortitude save DC 11) with a successful bite attack. The initial and secondary damage is the same (paralysis for 2d6 minutes). A thri-kreen produces enough poison for one bite per day.

`A0`A0Psionics (Sp): *When using the Psionics Handbook, apply the following psionic abilities to a thri-kreen. At will—chame leon, know direction; 1/day—displacement, lesser metaphysical weapon. Manifester level 10th; save DC 8 + power level.

`A0`A0Attack/Defense Modes: ego whip, mind thrust/thought shield, empty mind. A thri-kreen manifests powers, and gains additional attack and defense modes, as if it were a psychic warrior or a psion with Psychometabolism as its primary discipline. (A psionic thri-kreen character’s favored class is psychic warrior, though a few choose monk or psion with the primary discipline of Psychometabolism.) The level adjustment of a thri-kreen with psionics becomes +3.

`A0`A0Immunity to Sleep (Ex): Since thri-kreen do not sleep, they are immune to magic sleep effects. A thri-kreen spellcaster still requires 8 hours of rest before preparing spells.

`A0`A0Leap (Ex): A thri-kreen is a natural jumper. It gains a +30 competence bonus on all Jump checks, and its maximum jumping distance is not limited by height.

`A0`A0Skills: *The exoskeleton of a thri-kreen blends in well with desert terrain, granting it a +4 racial bonus on Hide checks in sandy or arid settings.

`A0`A0Weapon Familiarity: Thri-kreens treat gythka and chatkcha (see Chapter 5: Equipment) as martial weapons rather than as exotic weapons. Gythka and chatkcha are far more common among thri-kreen than among other races.

Thri-Kreen Characters

A thri-kreen character’s favored class is ranger, but a few prefer the path of the cleric (generally as clerics of Ehlonna, Fharlanghn, or Obad-Hai) or druid. A thri-kreen character begins play with Hit Dice 2d8, which gives it a +2 base attack bonus; base saves Fort +0, Ref +3, Will +3; Deflect Arrows as a bonus feat; one additional feat of choice; and skill points equal to (2 + Int mod) `A5 5. Its class skills as a thri-kreen are Balance, Climb, Hide, Jump, Listen, and Spot. Many thri-kreen also qualify for the monstrous feats Multiattack, Multidexterity, and Multiweapon Fighting and choose these in preference over other feats.

A nonpsionic thri-kreen PC’s effective character level (ECL) is equal to its class level + 3. Thus, a 1st-level non psionic thri-kreen ranger has an ECL of 4 and is the equivalent of a 4th-level character.

A psionic thri-kreen PC’s effective character level (ECL) is equal to its class level +5. Thus, a 1st-level psionic thri-kreen ranger has an ECL of 6 and is the equivalent of a 6th-level character.


Appendix 3: Table A–58

Table A–58: Adjustments for Anthropomorphic Animals

Template Level Starting Natural Size Preferred —— Speed ——

Base Animal Size HD Adj. ECL Str Dex Con Int Wis Cha Skill Points Armor Modifier1 Class Land Fly

Ape Med 2d8 +0 2 +2 +6 +0 +0 +4 +0 (2 + Int mod) ¥ 5 +3 +0 Druid 30 —

BaboonMed 2d8 +1 3 +4 +4 +2 +0 +4 –2 (2 + Int mod) ¥ 5 +1 +0 Ranger 30 —

Badger Small 1d8 +3 4 +2 +4 +4 +0 +4 +0 (2 + Int mod) ¥ 4 +0 +1 Barbarian 30 —

Bat Small 1d8 +0 1 –4 +0 +0 +0 +6 –2 (2 + Int mod) ¥ 4 +0 +1 Druid 5 20 (average)

Bear, black Med 2d8 +2 4 +8 +2 +4 +0 +4 +0 (2 + Int mod) ¥ 5 +2 +0 Barbarian 30 —

Bear, brown Med 2d8 +3 5 +8 +4 +4 +0 +4 +0 (2 + Int mod) ¥ 5 +5 +0 Ranger 30 —

Bear, polar Med 2d8 +3 5 +8 +4 +4 +0 +4 +0 (2 + Int mod) ¥ 5 +5 +0 Ranger 30 —

Bison Med 2d8 +2 4 +0 +2 +2 +0 +2 –2 (2 + Int mod) ¥ 5 +4 +0 Druid 30 —

Boar Med 2d8 +2 4 +4 +0 +6 +0 +4 –2 (2 + Int mod) ¥ 5 +6 +0 Barbarian 30 —

Camel, bactrianMed 2d8 +1 3 +0 +4 +2 +0 +2 –2 (2 + Int mod) ¥ 5 +1 +0 Ranger 30 —

Camel, dromedary Med 2d8 +0 2 +0 +4 +0 +0 +2 –2 (2 + Int mod) ¥ 5 +1 +0 Druid 40 —

Cat Small 1d8 +1 2 –4 +2 +0 +0 +2 +0 (2 + Int mod) ¥ 4 +0 +1 Rogue 30 —

Cheetah Med 2d8 +2 4 +6 +8 +4 +0 +4 +0 (2 + Int mod) ¥ 5 +1 +0 Ranger 40 —

Crocodile Med 2d8 +1 3 +8 +2 +6 +0 +4 –4 (2 + Int mod) ¥ 5 +4 +0 Barbarian 20 —

Crocodile, giant Large 3d8 +2 5 +8 +4 +4 +0 +4 –4 (2 + Int mod) ¥ 6 +7 –1 Ranger 20 —

Dog Med 2d8 +2 4 +6 +4 +2 +0 +4 +0 (2 + Int mod) ¥ 5 +1 +0 Ranger 30 —

Dog, riding 7 Med 2d8 +2 4 +4 +4 +4 +0 +4 +0 (2 + Int mod) ¥ 5 +1 +0 Ranger 30 —

DonkeyMed 2d8 +1 3 +0 +2 +2 +0 +2 –2 (2 + Int mod) ¥ 5 +2 +0 Druid 30 —

Eagle Med 2d8 +1 3 +2 +2 +2 +0 +6 +0 (2 + Int mod) ¥ 5 +1 +0 Cleric 10 40 (poor)

Elephant, African Large 3d8 +2 5 +12 +2 +6 +0 +4 +0 (2 + Int mod) ¥ 6 +7 –1 Barbarian 30 —

Elephant, IndianLarge 3d8 +2 5 +10 +2 +6 +0 +6 +0 (2 + Int mod) ¥ 6 +7 –1 Barbarian 30 —

Hawk Small 1d8 +2 3 +0 +4 +0 +0 +6 +0 (2 + Int mod) ¥ 4 +2 +1 Cleric 10 30 (poor)

Horse, heavy Med 2d8 +0 2 –4 +4 +0 +0 +4 +0 (2 + Int mod) ¥ 5 +3 +0 Druid 40 —

Horse, heavy war Med 2d8 +1 3 +0 +4 +2 +0 +4 +0 (2 + Int mod) ¥ 5 +4 +0 Ranger 40 —

Horse, light Med 2d8 +0 2 –6 +4 +0 +0 +4 +0 (2 + Int mod) ¥ 5 +3 +0 Druid 50 —

Horse, light war Med 2d8 +1 3 –2 +4 +2 +0 +4 +0 (2 + Int mod) ¥ 5 +4 +0 Ranger 50 —

LeopardMed 2d8 +2 4 +6 +8 +4 +0 +4 +0 (2 + Int mod) ¥ 5 +1 +0 Ranger 30 —

Lion Med 2d8 +1 3 +2 +6 +0 +0 +4 +0 (2 + Int mod) ¥ 5 +3 +0 Ranger 30 —

Lizard Small 1d8 +0 1 –4 +2 +0 +0 +4 –4 (2 + Int mod) ¥ 4 +0 +1 Druid 20 —

Lizard, giant Med 2d8 +2 4 +6 +4 +6 +0 +4 –4 (2 + Int mod) ¥ 5 +3 +0 Barbarian 30 —

MonkeySmall 1d8 +0 1 –4 +2 +0 +0 +4 –2 (2 + Int mod) ¥ 4 +0 +1 Druid 30 —

Mule Med 2d8 +0 2 –2 +4 +2 +0 +2 +0 (2 + Int mod) ¥ 5 +3 +0 Druid 30 —

Octopus 2 Med 2d8 +1 3 +6 +4 +2 +0 +4 –4 (2 + Int mod) ¥ 5 +2 +0 Barbarian 20 —

Octopus, giant 2 Med 2d8 +0 2 +2 +6 –2 +0 +4 –4 (2 + Int mod) ¥ 5 +2 +0 Barbarian 20 —

Owl Small 1d8 +1 2 +0 +4 +0 +0 +6 –2 (2 + Int mod) ¥ 4 +2 +1 Ranger 10 20 (poor)

Pony Med 2d8 +1 3 +2 +2 +2 +0 +4 –2 (2 + Int mod) ¥ 5 +2 +0 Druid 30 —

Pony, war Med 2d8 +2 4 +4 +2 +4 +0 +4 –2 (2 + Int mod) ¥ 5 +2 +0 Ranger 30 —

Porpoise 3 Med 2d8 +2 4 +0 +6 +2 +0 +4 +0 (2 + Int mod) ¥ 5 +2 +0 Ranger 30 —

Rat Small 1d8 +0 1 –4 +2 +0 +0 +4 –4 (2 + Int mod) ¥ 4 +0 +1 Rogue 15 —

Raven Small 1d8 +0 1 –6 +2 +0 +0 +4 –4 (2 + Int mod) ¥ 4 +0 +1 Rogue 10 30 (poor)

Rhinoceros Med 2d8 +2 4 +8 –2 +6 +0 +4 –4 (2 + Int mod) ¥ 5 +7 +0 Barbarian 30 —

Shark, Med. 4 Med 2d8 +1 3 +2 +4 +2 +0 +4 –4 (2 + Int mod) ¥ 5 +3 +0 Ranger 30 —

Shark, Large 4 Med 2d8 +0 2 –2 +6 –2 +0 +4 –4 (2 + Int mod) ¥ 5 +4 +0 Rogue 30 —

Shark, Huge 4 Large 3d8 +1 3 +2 +2 +0 +0 +4 –4 (2 + Int mod) ¥ 6 +5 –1 Ranger 30 —

Snake, constrictor 5 Med 2d8 +1 3 +6 +6 +2 +0 +4 –4 (2 + Int mod) ¥ 5 +2 +0 Barbarian 20 —

Snake, giant const. 5 Large 3d8 +1 4 +6 +8 –2 +0 +4 –4 (2 + Int mod) ¥ 6 +4 –1 Ranger 20 —

Table A–58: Adjustments for Anthropomorphic Animals (cont.)

Template Level Starting Natural Size Preferred —— Speed ——

Base Animal Size HD Adj. ECL Str Dex Con Int Wis Cha Skill Points Armor Modifier1 Class Land Fly

Snake, Tiny viper 6 Small 1d8 +2 3 +0 +4 +0 +0 +4 –4 (2 + Int mod) ¥ 4 +2 +1 Rogue 15 —

Snake, Small viper 6 Med 2d8 +1 3 +0 +4 +0 +0 +4 –4 (2 + Int mod) ¥ 5 +3 +0 Rogue 20 —

Snake, Med. viper 6 Med 2d8 +1 3 –2 +6 +0 +0 +4 –4 (2 + Int mod) ¥ 5 +3 +0 Rogue 20 —

Snake, Large viper 6 Med 2d8 +0 2 –8 +8 –4 +0 +4 –4 (2 + Int mod) ¥ 5 +3 +0 Rogue 20 —

Snake, Huge viper 6 Large 3d8 +0 3 –8 +10 –2 +0 +4 –4 (2 + Int mod) ¥ 6 +3 –1 Rogue 20 —

Squid 2Med 2d8 +1 3 +4 +6 +0 +0 +4 –4 (2 + Int mod) ¥ 5 +3 +0 Ranger 30 —

Squid, giant 2 Large 3d8 +1 4 +8 +8 –2 +0 +4 –4 (2 + Int mod) ¥ 6 +6 –1 Ranger 30 —

Tiger Med 2d8 +1 3 +4 +6 +2 +0 +4 +0 (2 + Int mod) ¥ 5 +3 +0 Ranger 30 —

Toad Small 1d8 +0 1 –4 –2 +0 +0 +6 –2 (2 + Int mod) ¥ 4 +0 +1 Cleric 5 —

Weasel 8 Small 1d8 +0 1 –4 +2 +0 +0 +4 –4 (2 + Int mod) ¥ 4 +0 +1 Druid 20 —

Whale, baleen Large 3d8 +0 3 +8 +4 +4 +0 +4 +0 (2 + Int mod) ¥ 6 +9 –1 Barbarian 30 —

Whale, cachalotLarge 3d8 +1 4 +8 +4 +6 +0 +6 +0 (2 + Int mod) ¥ 6 +9 –1 Barbarian 30 —

Whale, orca Large 3d8 +2 5 +8 +6 +6 +0 +6 +0 (2 + Int mod) ¥ 6 +6 –1 Barbarian 30 —

Wolf Med 2d8 +2 4 +2 +4 +4 +0 +4 +0 (2 + Int mod) ¥ 5 +2 +0 Ranger 40 —

Wolverine Med 2d8 +2 4 +4 +4 +8 +0 +4 +2 (2 + Int mod) ¥ 5 +2 +0 Barbarian 30 —

1 Apply this bonus or penalty to Armor Class and attack rolls.

2 The octopus and squid abilities jet and ink cloud only work when swimming. Octopi and squids can hold their breath out of the water twice as long as humans can hold their breath under the water.

3 Out of the water, cetaceans have blindsight 60 feet. They can hold their breath under water twice as long as a human.

4 Out of the water, sharks can detect creatures by scent in a 90-foot radius and cannot detect blood in the water unless they are submerged in that water. Sharks can hold their breath out of the water twice as long as humans can hold their breath under the water.

5 Constrictors have snake tails and no legs. They can use their improved grab and constrict abilities on creatures their size or smaller. They keep all their movement abilities.

6 Vipers are humanoid in all respects except they have snake heads. They can speak normally, and can use their bite and poison attacks. They lose their swim speed.

7 Anthropomorphic riding dogs are not “trained for war.” They cannot make trip attacks.

8 An attached weasel character loses any Dexterity bonus to Armor Class.

Table A–59: New Creatures

Level Starting Good Nat. Skill

Name Type HD Adj. ECL Str Dex Con Int Wis Cha Save BAB Fort Ref Will Armor Points Feats Source

Desmodu Monst. hum. 12d8 +2 14 +10 +6 +8 +4 +4 +0 Ref, Will +12 +4 +8 +8 +5 (2 + Int mod ¥ 15 5 New

Half-ogre Giant By class +1 Min. 2 +6 –2 +2 –2 +0 –2 ————— By class ————— +4 By class By class New

Loxo Monst. hum. 5d8 +2 7 +8 +2 +2 +0 +0 –2 Ref, Will +5 +1 +4 +4 +4 (2 + Int mod ¥ 82 New

Thri-kreen Monst. hum. 2d8 +1 or +3 5 +2 +4 +0 –2 +2 –4 Ref, Will +2 +0 +3 +3 +3 (2 + Int mod ¥ 51 New


Appendix 3: Sidebar 1

Kinship Badges

This item resembles an exquisite cymbal or flattened bell, measuring 3 or 4 inches across. When struck, it emits a single musical note. It also resonates and produces a distinctive ultrasonic tone when a desmodu’s echolocation sounds strike it. Desmodus usually exchange kinship badges with their siblings and use them to identify each other in battle.

Cost: 5 gp; Weight: —