Introduction

This is the Dungeons & Dragons® RoleplayingGame, the game that defines the genre and has set the standard for fantasy roleplaying for more than 30 years.

D&D® is a game of your imagination in which you participate in thrilling adventures and dangerous quests by taking on the role of a hero—a character you create. Your character might be a strong fighter or a clever rogue, a devout cleric or a powerful wizard. With a few trusted allies at your side, you explore ruins and monster-filled dungeons in search of treasure. The game offers endless possibilities and a multitude of choices—more choices than even the most sophisticated computer game, because you can do whatever you can imagine.

The D&D Game

The D&D game is a fantasy game of your imagination. It’s part acting, part storytelling, part social interaction, part war game, and part dice rolling. You and your friends create characters that develop and grow with each adventure they complete. One player is the Dungeon Master (DM). The DM controls the monsters and enemies, narrates the action, referees the game, and sets up the adventures. Together, the Dungeon Master and the players make the game come alive.

This Player’s Handbook has all the rules players need to create characters, select equipment, and engage in combat with a variety of supernatural and mythical foes.

The Dungeon Master’s Guide, available separately, provides the DM with advice, guidelines, and everything he or she needs to create challenges, adventures, and full-fledged D&D campaigns, including sections on prestige classes, magic items, and character rewards.

The Monster Manual, available separately, contains material that players and DMsalike will find useful. With hundreds of monsters to populate all levels of dungeons, this tome also includes monster creation rules, information on playing monsters as characters, details on monster tactics, and powered-up versions of standard creatures.

Together, these three volumes comprise the core rules for the Dungeons & Dragons game.

Three Dimensions

The Dungeons & Dragons game is a game of imagination, but it is also a game of tactics and strategy. Miniatures and a battle grid provide the best way to visualize the action. Miniatures, representing characters and monsters in the game, can be purchased from most hobby shops. The Dungeon Master’s Guide includes a paper battle grid. More durable versions may be purchased separately.

The game assumes the use of miniatures and a battle grid, and the rules are written from this perspective.

Characters

Your characters star in the adventures you play, just like the heroes of a book or movie. As a player, you create a character using the rules in this book. Your character might be a savage barbarian from the frozen wastes or a clever rogue with a quick wit and a quicker blade. You might be a deadly archer trained in survival techniques or a wizard who has mastered the arcane arts. As your character participates in adventures, he or she gains experience and becomes more powerful.

Adventures

Your character is an adventurer, a hero who sets out on epic quests for fortune and glory. Other characters join your adventuring party to explore dungeons and battle monsters such as the terrible dragon or the carnivorous troll. These quests unfold as stories created by the actions your characters perform and the situations your DM presents.

A Dungeons & Dragons adventure features plenty of action, exciting combat, terrifying monsters, epic challenges, and all kinds of mysteries to uncover. What lies at the heart of the dungeon? What waits around the next corner or behind the next door? Playing the roles of your characters, you and your friends face the dangers and explore a world of medieval fantasy.

One adventure might play out in a single game session; another might stretch across several sessions of play. A session lasts as long as you and your friends want to play, from a couple of hours to an all-day affair. The game can be stopped at any time and picked up wherever you left off when everyone gets back together.

Every adventure is different, every quest unique. Your character might explore ancient ruins guarded by devious traps or loot the tomb of a long-forgotten wizard. You might sneak into a castle to spy on an enemy or face the life-draining touch of an undead creature. Anything is possible in a Dungeons & Dragons game, and your character can try to do anything you can imagine.

Playing the Game

Dungeons & Dragons uses a core mechanic to resolve all actions in the game. This central game rule keeps play fast and intuitive.

The Core Mechanic: Whenever you attempt an action that has some chance of failure, you roll a twenty-sided die (d20). To determine if your character succeeds at a task (such as attacking a monster or using a skill), you do this:

• Roll a d20.

• Add any relevant modifiers.

• Compare the result to a target number.

If the result equals or exceeds the target number (set by the DM or given in the rules), your character succeeds. If the result is lower than the target number, you fail.

The Rules

Important: You don’t have to memorize this book to play the game. Once you understand the basics, start playing! Use this book as a reference during play. When in doubt, stick to the basics, keep playing, and have fun.

One part of the book you may end up referring to frequently, at least for a while, is the glossary that begins on page 304. Here’s where you’ll find definitions of the terms we use in the rules and information on how a character is affected by certain conditions (such as being stunned). If you come across a term you’re not familiar with and you want to know more, look it up in the glossary (and also check the index, of course).

What You Need to Play

Your group needs these items to play D&D.

• The Player’s Handbook, Dungeon Master’s Guide, and Monster Manual revised core rulebooks. (All players might want to have their own copies of the books.)

• A copy of the character sheet at the back of this book for each player.

• A battle grid. The Dungeon Master’s Guide contains one.

• Miniatures to represent each character and the monsters that challenge them.

• A set of dice for each player. A set of dice includes at least one four-sided die (d4), four six-sided dice (d6), one eight-sided die (d8), two ten-sided dice (d10), one twelve-sided die (d12), and one twenty-sided die (d20).

• Pencils, scrap paper, and graph paper to keep notes and to map the locations your characters will explore.

Dice

We describe dice rolls with expressions such as “3d4+3,” which means “roll three four-sided dice and add 3” (resulting in a number between 6 and 15). The first number tells you how many dice to roll (adding the results together). The number immediately after the “d” tells you the type of die to use. Any number after that indicates a quantity that is added or subtracted from the result. Some examples include:

1d8: One eight-sided die, generating a number from 1 to 8. This is the amount of damage a longsword deals.

1d8+2: One eight-sided die plus 2, generating a number from 3 to 10. A character with a +2 Strength bonus deals this amount of damage when using a longsword.

2d4+2: Two four-sided dice plus 2, resulting in a number from 4 to 10. This is the amount of damage a 3rd-level wizard deals with a magic missile spell.

d%: Percentile dice work a little differently. You generate a number between 1 and 100 by rolling two different-colored ten-sided dice. One color (designated before you roll) is the tens digit. The other is the ones digit. Rolls of 7 and 1, for example, give you a result of 71. Two 0s represent 100. Some percentile dice show the tens digit in tens (00, 10, 20, etc.) and the ones digit in ones (0, 1, 2, etc.). In this case, a roll of 70 and 1 is 71, and 00 and 0 is 100.

Important! Not every action requires a die roll. Roll dice in combat and other dramatic situations when success is never a certainty.

The d20 is used to determine whether or not your character succeeds at an action. The other dice are used to determine what happens after you succeed.

Players should roll dice openly so that everyone can see the results. The DM may make some rolls in secret to build suspense and maintain mystery.

What Characters Can Do

A character can try to do anything you can imagine, just as long as it fits the scene the DM describes. Depending on the situation, your character might want to listen at a door, search an area, bargain with a shopkeeper, talk to an ally, jump across a pit, move, use an item, or attack an opponent.

Characters accomplish tasks by making skill checks, ability checks, or attack rolls, using the core mechanic.

Skill Checks

To make a skill check, roll a d20 and add your character’s skill modifier. Compare the result to the Difficulty Class (DC) of the task at hand.

An unopposed skill check’s success depends on your result compared to a DC set by the DM or the skill’s description (see Chapter 4).

An opposed skill check’s success depends on your result compared to the result of the character opposing your action. The opponent’s check might be made using the same skill or a different skill, as set forth in the skill’s description.

Ability Checks

Ability checks are used when a character doesn’t have any ranks in a skill and tries to use that skill untrained. (Some skills, however, can’t be used untrained.)

Ability checks are also used to determine success when no skill applies.

To make an ability check, roll a d20 and add your character’s modifier for the appropriate ability.

Attack Rolls

To attack an opponent, roll a d20 and add your character’s attack bonus. If the result equals or exceeds the opponent’s Armor Class (AC), the attack succeeds.

On a successful attack, roll the dice indicated for the weapon you used to determine how much damage your attack deals.

Damage reduces hit points (hp). When all of a character’s hit points are gone, the character falls unconscious and is dying. (See Chapter 8: Combat for details.)

A critical hit deals more damage. If you roll a natural 20 on an attack roll, you threaten a critical hit. Roll again to confirm it. If the second attack roll is successful, then the critical hit is confirmed and you deal more damage (see page 140 for more information).

The Combat Round

Combat is played in rounds. Each round represents 6 seconds in the game world, regardless of how long it takes to play out the round. Combat starts with initiative checks to determine the order of play for the entire battle. There are three types of actions: standard actions, move actions, and full-round actions. In a round, you can do one of these four things: Take a standard action and then a move action; take a move action and then a standard action; take two move actions; or perform a full-round action. (See Chapter 8: Combat for details.)

The Player’s Role

As a player, you use this handbook to create and run a character. Your character is an adventurer, part of a team that regularly delves into dungeons and battles monsters. Play wherever everyone feels comfortable and there’s a place to set the battle grid and miniatures, roll the dice, and spread out your books and character sheets.

The DM sets each scene and describes the action. It’s your job to decide what your character is like, how he or she relates to the other adventurers, and act accordingly. You can play a serious paladin or a wisecracking rogue, a reckless barbarian or a cautious wizard. With your character in mind, respond to each situation as it comes up. Sometimes combat is called for, but other situations might be solved through magic, negotiation, or judicious skill use.

Also consider how you respond. Do you narrate your character’s action (“Tordek moves to the doorway and attacks the bugbear”) or speak as your character (“I move to the doorway and take a mighty swing at the monster”)? Either method is fine, and you can even vary your approach to match the situation.

D&D is a social experience as well as an imaginative one. Be creative, be daring, and be true to your character . . . and most of all, have fun!

Character Creation

Review Chapters 1 through 5, thenfollow these steps to create a 1st-level character. You need a photocopy of the character sheet, a pencil, scrap paper, and four 6-sided dice.

Check with Your Dungeon Master

Your DM may have house rules or campaign standards that vary from these rules. You should also find out what the other players have created so that your character fits into the group.

Roll Ability Scores

Roll your character’s six ability scores. Determine each score by rolling four six-sided dice, ignoring the lowest die roll, and totaling the other three. Record your six results on scrap paper.

See Chapter 1 (beginning on the next page) for more details.

Choose Your Class and Race

Choose your class and race at the same time, because some races are better suited to certain classes. The classes, detailed in Chapter 3, are barbarian, bard, cleric, druid, fighter, monk, paladin, ranger, rogue, sorcerer, and wizard. Each class description includes a “Races” section that provides some advice.

The races, described in Chapter 2, are human, dwarf, elf, gnome, halfling, half-elf, and half-orc.

Write your class and race selections on your character sheet.

Assign and Adjust Ability Scores

Now that you know your character’s class and race, take the ability scores you rolled earlier and assign each to one of the six abilities: Strength, Dexterity, Constitution, Intelligence, Wisdom, and Charisma. Adjust these scores up or down, according to your race, as indicated on Table 2–1: Racial Ability Adjustments (page 12).

Put high scores in abilities that support your class selection. Each class description includes an “Abilities” section that provides some advice.

For each ability score, record the character’s modifier, as indicated on Table 1–1: Ability Modifiers and Bonus Spells (page 8). Ability modifiers adjust many die rolls in the game, including attack rolls, damage rolls, skill checks, and saving throws.

Record your adjusted ability scores and their modifiers on your character sheet.

Review the Starting Package

There is at least one starting package at the end of each class description. Look at your class’s starting package. It offers a fast way to complete the next several steps of character creation. If you like the feat, skills, and equipment listed there, record this information on your character sheet. Otherwise, use this information as a guide and make your own decisions.

Record Racial and Class Features

Your character’s race and class provide certain features. Most of these are automatic, but some involve making choices and thinking ahead about upcoming character creation steps. Feel free to look ahead or to backtrack and do something over if you need to.

Select Skills

Your character’s class and Intelligence modifier determine how many skill points you have to buy skills (see page 62).

Skills are measured in ranks. Each rank adds +1 to skill checks made using a specific skill.

At 1st level, you can buy as many as 4 ranks in a class skill (a skill on your class’s list of class skills) for 4 skill points, or as many as 2 ranks in a cross-class skill (a skill from another class’s list of class skills) for the same cost. (You get more out of purchasing class skills.)

Buying skills goes faster if you spend 4 skill points (your maximum) on every skill you buy, as we’ve done in the starting packages.

Once you’ve selected your skills, determine the skill modifier for each one. To do this, add the skill ranks to the ability modifier associated with the skill and record it on your character sheet.

Table 4–2: Skills (page 63) lists all skills in the game and indicates which skills are class skills for which classes.

Select a Feat

Each 1st-level character starts with one feat. Table 5–1: Feats (page 90) lists all feats, their prerequisites (if any), and a brief description.

Review Description Chapter

Look over Chapter 6: Description. It helps you detail your character. You can handle this now or wait until later.

Select Equipment

Use the equipment from your class’s starting package, or randomly determine your starting gold (see page 111) and buy your own gear piece by piece, using the information in Chapter 7: Equipment.

Record Combat Numbers

Determine these statistics and record them on your character sheet.

Hit Points: Your hit points (hp) determine how hard your character is to kill. At 1st level, wizards and sorcerers get 4 hp; rogues and bards get 6 hp; clerics, druids, monks, and rangers get 8 hp; fighters and paladins get 10 hp; and barbarians get 12 hp. To this number, add your character’s Constitution modifier.

Armor Class: Your Armor Class (AC) determines how hard your character is to hit. Add the following numbers together to get your AC: 10 + your armor bonus + your shield bonus + your size modifier + your Dexterity modifier.

Initiative: Your character’s initiative modifier equals your Dexterity modifier. The Improved Initiative feat provides an additional modifier if you selected it.

Attack Bonuses: Your class determines your base attack bonus. To determine your melee attack bonus for when you get into close-combat fights, add your Strength modifier to your base attack bonus. To determine your ranged attack bonus for when you attack from a distance, add your Dexterity modifier to your base attack bonus.

Saving Throws: Your class determines your base saving throw bonuses. To these numbers, add your Constitution modifier to get your Fortitude save, your Dexterity modifier to get your Reflex save, and your Wisdom modifier to get your Will save.

Details, Details, Details

Now choose a name for your character, determine the character’s gender, choose an alignment, decide the character’s age and appearance, and so on. Chapter 6: Description can help with this.

There’s no need to develop your character completely. With your DM’s permission, you can always add or even change details as you play and get a better feel for your character.


why a Revision?

The new Dungeons & Dragons game debuted in 2000. In the three years since the d20 Game System energized the RPG industry, we’ve gathered tons of data on how the game is being played. We consider D&D to be a living game that constantly evolves as it is played.

We’ve gathered feedback from as many people who have played D&D as we could. We’ve talked to you at conventions, examined countless message boards devoted to the game, and collected information from a variety of customer-response outlets including our customer service department. We used all this data to retool the game from the ground up and incorporate everyone’s suggestions. We listened to what you had to say, and we responded enthusiastically to improve the game and this product.

If this is your first experience with D&D, we welcome you to a wonderful world of adventure and imagination. If you used the prior version of this book, rest assured that this revision is a testament to our dedication to continuous product improvement. We’ve updated errata, clarified rules, and made the game even better than it was. But also rest assured that this is an upgrade of the d20 System, not a new edition of the game. This revision is compatible with all existing products, and those products can be used with the revision with only minor adjustments.

What’s new in the revised Player’s Handbook? We’ve increased the number of feats and spells to choose from, and we’ve added new class features to the barbarian, bard, druid, monk, ranger, and sorcerer. The entire book has been polished and refined, all in response to your feedback and to reflect the way the game is actually being played. We’ve streamlined some rules, expanded others. We’ve overhauled skills and spells.

Take a look, play the game. We think you’ll like how everything turned out.


Chapter 1 - Abilities

Just about every die roll you make is going to be modified based on your character’s abilities. A tough character has a better chance of surviving a wyvern’s poison sting. A perceptive character is more likely to notice bugbears sneaking up from behind. A stupid character is not as likely to find a secret door that leads to a hidden treasure chamber. Your ability scores tell you what your modifiers are for rolls such as these.

Your character has six abilities: Strength (abbreviated Str), Dexterity (Dex), Constitution (Con), Intelligence (Int), Wisdom (Wis), and Charisma (Cha). Each of your character’s above-average abilities gives you a benefit on certain die rolls, and each below-average ability gives you a disadvantage on other die rolls. When creating your character, you roll your scores randomly, assign them to the abilities as you like, and raise and lower them according to the character’s race. Later, you can increase them as your character advances in experience.

Ability Scores

To create an ability score for your character, roll four six-sided dice (4d6). Disregard the lowest die roll and total the three highest ones. The result is a number between 3 (horrible) and 18 (tremendous). The average ability score for a typical commoner is 10 or 11, but your character is not typical. The most common ability scores for player characters (PCs) are 12 and 13. (That’s right, the average player character is above average.)

Make this roll six times, recording each result on a piece of paper. Once you have six scores, assign each score to one of the six abilities. At this step, you need to know what kind of person your character is going to be, including his or her race and class, in order to know how best to distribute the ability scores. Choosing a race other than human or half-elf causes some of these ability scores to change (see Table 2–1: Racial Ability Adjustments, page 12).

Ability Modifiers

Each ability, after changes made because of race, has a modifier ranging from –5 to +5. Table 1–1: Ability Modifiers and Bonus Spells (on the next page) shows the modifier for each score. It also shows bonus spells, which you’ll need to know about if your character is a spellcaster.

The modifier is the number you apply to the die roll when your character tries to do something related to that ability. For instance, you apply your character’s Strength modifier to your roll when he or she tries to hit someone with a sword. You also use the modifier with some numbers that aren’t die rolls—for example, you apply your character’s Dexterity modifier to his or her Armor Class (AC). A positive modifier is called a bonus, and a negative modifier is called a penalty.

Abilities and Spellcasters

The ability that governs bonus spells (see Chapter 3: Classes) depends on what type of spellcaster your character is: Intelligence for wizards; Wisdom for clerics, druids, paladins, and rangers; or Charisma for sorcerers and bards. In addition to having a high ability score, a spellcaster must be of high enough class level to be able to cast spells of a given spell level. (See the class descriptions in Chapter 3 for details.) For instance, the wizard Mialee has an Intelligence score of 15, so she’s smart enough to get one bonus 1st-level spell and one bonus 2nd-level spell. (She will not actually get the bonus 2nd-level spell until she is a 3rd-level wizard, since that’s the minimum level a wizard must be to cast 2nd-level spells.)

If your character’s ability score is 9 or lower, you can’t cast spells tied to that ability. For example, if Mialee’s Intelligence score dropped to 9 because of a poison that reduces intellect, she would not be able to cast even her simplest spells until cured.

Rerolling

If your scores are too low, you may scrap them and roll all six scores again. Your scores are considered too low if the sum of your modifiers (before adjustments because of race) is 0 or lower, or if your highest score is 13 or lower.

The Abilities

Each ability partially describes your character and affects some of his or her actions.

The description of each ability includes a list of races and creatures along with their average scores in that ability. (Not every creature has a score in every ability, as you’ll see when you look at the lists that follow.) These scores are for an average, young adult creature of the indicated race or kind, such as a dwarf tax collector, a halfling merchant, or an unexceptional gnoll. An adventurer—say, a dwarf fighter or a gnoll ranger—probably has better scores, at least in the abilities that matter most to that character, and player characters are above average overall.

Strength (Str)

Strength measures your character’s muscle and physical power. This ability is especially important for fighters, barbarians, paladins, rangers, and monks because it helps them prevail in combat. Strength also limits the amount of equipment your character can carry (see Chapter 9: Adventuring).

You apply your character’s Strength modifier to:

• Melee attack rolls.

• Damage rolls when using a melee weapon or a thrown weapon (including a sling). (Exceptions: Off-hand attacks receive only one-half the character’s Strength bonus, while two-handed attacks receive one and a half times the Strength bonus. A Strength penalty, but not a bonus, applies to attacks made with a bow that is not a composite bow.)

• Climb, Jump, and Swim checks. These are the skills that have Strength as their key ability.

• Strength checks (for breaking down doors and the like).

Average Strength Scores

Average Average

Example Race or Creature Kind Strength Modifier

Allip, shadow, will-o’-wisp — —

Lantern archon, bat, toad 1 –5

Rat swarm 2 –4

Stirge, monkey, Tiny monstrous spider 3 –4

Grig, Small monstrous centipede 4–5 –3

Hawk, cockatrice, pixie 6–7 –2

Quasit, badger 8–9 –1

Human, beholder, dire rat 10–11 +0

Mind flayer, dog, pony, ghoul 12–13 +1

Gnoll, dire badger, baboon, manta ray 14–15 +2

Black pudding, choker, Large shark 16–17 +3

Centaur, displacer beast, minotaur 18–19 +4

Ape, ogre, flesh golem, gorgon 20–21 +5

Fire giant, triceratops, elephant 30–31 +10

Great wyrm gold dragon 46–47 +18

Dexterity (Dex)

Dexterity measures hand-eye coordination, agility, reflexes, and balance. This ability is the most important one for rogues, but it’s also high on the list for characters who typically wear light or medium armor (rangers and barbarians) or no armor at all (monks, wizards, and sorcerers), and for anyone who wants to be a skilled archer.

You apply your character’s Dexterity modifier to:

• Ranged attack rolls, including those for attacks made with bows, crossbows, throwing axes, and other ranged weapons.

• Armor Class (AC), provided that the character can react to the attack.

• Reflex saving throws, for avoiding fireballs and other attacks that you can escape by moving quickly.

• Balance, Escape Artist, Hide, Move Silently, Open Lock, Ride, Sleight of Hand, Tumble, and Use Rope checks. These are the skills that have Dexterity as their key ability.

Average Dexterity Scores

Average Average

Example Race or Creature Kind Dexterity Modifier

Shrieker (fungus) — —

Gelatinous cube (ooze)1 –5

Colossal animated object 4–5 –3

Purple worm, ogre zombie 6–7 –2

Ogre, basilisk, fire giant, tendriculos 8–9 –1

Human, triton, boar, giant fire beetle 10–11 +0

Bugbear, lammasu, hobgoblin 12–13 +1

Displacer beast, hieracosphinx 14–15 +2

Blink dog, wraith, lion, octopus 16–17 +3

Astral deva (angel), ethereal filcher 18–19 +4

Arrowhawk, bone devil20–21 +5

Elder air elemental 32–33 +11

Constitution (Con)

Constitution represents your character’s health and stamina. A Constitution bonus increases a character’s hit points, so the ability is important for all classes.

You apply your character’s Constitution modifier to:

• Each roll of a Hit Die (though a penalty can never drop a result below 1—that is, a character always gains at least 1 hit point each time he or she advances in level).

• Fortitude saving throws, for resisting poison and similar threats.

• Concentration checks. Concentration is a skill, important to spellcasters, that has Constitution as its key ability.

If a character’s Constitution score changes enough to alter his or her Constitution modifier, the character’s hit points also increase or decrease accordingly.

Average Constitution Scores

Average Average

Example Race or Creature Kind Constitution Modifier

Ghoul, mummy, shadow — —

Centipede swarm, locust swarm 8–9 –1

Human, imp, dire weasel, grick 10–11 +0

Rust monster, medusa, otyugh, nymph 12–13 +1

Light horse, merfolk, troglodyte 14–15 +2

Tiger, chimera, assassin vine 16–17 +3

Polar bear, gargoyle, umber hulk 18–19 +4

Elephant, aboleth, tyrannosaurus 20–21 +5

The tarrasque 35 +12

Intelligence (Int)

Intelligence determines how well your character learns and reasons. This ability is important for wizards because it affects how many spells they can cast, how hard their spells are to resist, and how powerful their spells can be. It’s also important for any character who wants to have a wide assortment of skills.

You apply your character’s Intelligence modifier to:

• The number of languages your character knows at the start of the game.

• The number of skill points gained each level. (But your character always gets at least 1 skill point per level.)

• Appraise, Craft, Decipher Script, Disable Device, Forgery, Knowledge, Search, and Spellcraft checks. These are the skills that have Intelligence as their key ability.

A wizard gains bonus spells based on her Intelligence score. The minimum Intelligence score needed to cast a wizard spell is 10 + the spell’s level.

An animal has an Intelligence score of 1 or 2. A creature of humanlike intelligence has a score of at least 3.

Average Intelligence Scores

Average Average

Example Race or Creature Kind Intelligence Modifier

Zombie, golem, ochre jelly — —

Carrion crawler, purple worm, camel 1 –5

Tiger, hydra, dog, horse 2 –4

Gray render, tendriculos, rast 3 –4

Otyugh, griffon, displacer beast 4–5 –3

Troll, hell hound, ogre, yrthak 6–7 –2

Troglodyte, centaur, gnoll 8–9 –1

Human, bugbear, wight, night hag 10–11 +0

Dragon turtle, cloud giant, lamia 12–13 +1

Invisible stalker, wraith, will-o’-wisp 14–15 +2

Beholder, succubus, trumpet archon 16–17 +3

Mind flayer, death slaad, nightwing 18–19 +4

Kraken, titan, nightcrawler 20–21 +5

Great wyrm gold dragon 32–33 +11

Wisdom (Wis)

Wisdom describes a character’s willpower, common sense, perception, and intuition. While Intelligence represents one’s ability to analyze information, Wisdom represents being in tune with and aware of one’s surroundings. An “absentminded professor” has low Wisdom and high Intelligence. A simpleton (low Intelligence) might still have great insight (high Wisdom). Wisdom is the most important ability for clerics and druids, and it is also important for paladins and rangers. If you want your character to have acute senses, put a high score in Wisdom. Every creature has a Wisdom score.

You apply your character’s Wisdom modifier to:

• Will saving throws (for negating the effect of charm person and other spells).

• Heal, Listen, Profession, Sense Motive, Spot, and Survival checks. These are the skills that have Wisdom as their key ability.

Clerics, druids, paladins, and rangers get bonus spells based on their Wisdom scores. The minimum Wisdom score needed to cast a cleric, druid, paladin, or ranger spell is 10 + the spell’s level.

Average Wisdom Scores

Average Average

Example Race or Creature Kind Wisdom Modifier

Gelatinous cube (ooze), animated object 1 –5

Shrieker (fungus) 2 –4

Red slaad, githyanki 6–7 –2

Purple worm, grimlock, troll 8–9 –1

Human, lizardfolk, phantom fungus 10–11 +0

Owlbear, hyena, shadow, remorhaz 12–13 +1

Wraith, owl, giant praying mantis 14–15 +2

Devourer, lillend, androsphinx 16–17 +3

Couatl, erinyesdevil, guardian naga 18–19 +4

Unicorn, storm giant 20–21 +5

Great wyrm gold dragon 32–33 +11

Charisma (Cha)

Charisma measures a character’s force of personality, persuasiveness, personal magnetism, ability to lead, and physical attractiveness. This ability represents actual strength of personality, not merely how one is perceived by others in a social setting. Charisma is most important for paladins, sorcerers, and bards. It is also important for clerics, since it affects their ability to turn undead. Every creature has a Charisma score.

You apply your character’s Charisma modifier to:

• Bluff, Diplomacy, Disguise, Gather Information, Handle Animal, Intimidate, Perform, and Use Magic Device checks. These are the skills that have Charisma as their key ability.

• Checks that represent attempts to influence others.

• Turning checks for clerics and paladins attempting to turn zombies, vampires, and other undead.

Sorcerers and bards get bonus spells based on their Charisma scores. The minimum Charisma score needed to cast a sorcerer or bard spell is 10 + the spell’s level.

Average Charisma Scores

Average Average

Example Race or Creature Kind Charisma Modifier

Zombie, golem, shrieker (fungus) 1 –5

Spider, crocodile, lizard, rhinoceros 2 –4

Tendriculos, octopus 3 –4

Dire rat, weasel, chuul, donkey 4–5 –3

Badger, troll, giant fire beetle, bear 6–7 –2

Gnoll, dire boar, manticore, gorgon 8–9 –1

Human, wolverine, dretch (demon) 10–11 0

Treant, roper, doppelganger, night hag 12–13 +1

Storm giant, barghest, medusa 14–15 +2

Ogre mage, pixie, harpy, achaierai 16–17 +3

Greater barghest, nixie18–19 +4

Astral deva (angel), kraken 20–21 +5

Great wyrm gold dragon 32–33 +11

Example of Generating And assigning ability Scores

Monte wants to create a new character. He rolls four six-sided dice (4d6) and gets 5, 4, 4, and 1. Ignoring the lowest roll (1), he records the result on scratch paper: 13. He rolls the dice five more times and gets these six scores: 13, 10, 15, 12, 8, and 14. Monte decides to play a strong, tough dwarf fighter. Now he assigns his scores to abilities.

Strength gets the highest score, 15. His character has a +2 Strength bonus that will serve him well in combat.

Constitution gets the next highest score, 14. The dwarf’s +2 racial bonus to Constitution (see Table 2–1: Racial Ability Adjustments, page 12) improves his Constitution score to 16, which gives him a +3 modifier. This bonus gives the character more hit points and better Fortitude saving throws.

Monte puts his lowest score, 8, into Charisma. The dwarf’s –2 racial penalty to Charisma (see Table 2–1) reduces his Charisma score to 6, for a –2 penalty.

Monte has two bonus-range scores left (13 and 12), plus an average score (10). Dexterity gets the 13 (+1 bonus), which helps with ranged weapon attacks and with Reflex saving throws. (Monte’s also thinking ahead. A Dexterity score of 13 qualifies his character for the Dodge feat—see Table 5–1: Feats, page 90).

Wisdom gets the 12 (+1 bonus). The Wisdom bonus helps with perception skills, such as Spot and Listen (see Table 4–2: Skills, page 63), as well as with Will saving throws.

Intelligence gets the 10 (no bonus or penalty). An average Intelligence isn’t bad for a fighter.

Monte records his character’s race, class, ability scores, and ability modifiers on his character sheet.

Changing Ability Scores

Over time, the ability scores your character starts with can change. Ability scores can increase with no limit. Points at which ability changes occur include the following:

• Add 1 point to any score upon attaining 4th level and at every fourth level your character attains thereafter (8th, 12th, 16th, and 20th level).

• Many spells and magical effects temporarily increase or decrease ability scores. The ray of enfeeblement spell reduces a creature’s Strength, and the bull’s strength spell increases it. Sometimes a spell hampers a character, reducing his or her ability score. A character trapped by an entangle spell, for example, acts as if his or her Dexterity were 4 points lower than it really is.

• Several magic items improve ability scores as long as the character is using them. For example, gloves of Dexterity improve the wearer’s Dexterity score. (Magic items are described in the Dungeon Master’s Guide.) Note that a magic item of this type can’t change an ability score by more than +6.

• Some rare magic items can boost an ability score permanently, as can a wish spell. Such an increase is called an inherent bonus. An ability score can’t have an inherent bonus of more than +5.

• Poisons, diseases, and other effects can temporarily harm an ability (ability damage). Ability points lost to damage return on their own at a rate of 1 point per day for each damaged ability.

• Some effects drain abilities, resulting in a permanent loss (ability drain). Points lost this way don’t return on their own, but they can be regained with spells, such as restoration.

• As a character ages, some ability scores go up and others go down. See Table 6–5: Aging Effects (page 109).

When an ability score changes, all attributes associated with that score change accordingly. For example, when Mialee becomes a 4th-level wizard, she decides to increase her Intelligence score to 16. That score gives her a 3rd-level bonus spell (which she’ll pick up upon attaining 5th level, when she becomes able to cast 3rd-level spells), and it also increases the number of skill points she gets per level from 4 to 5 (2 per level for her class, plus another 3 per level from her Intelligence bonus). As a new 4th-level character, she can get the skill points immediately after raising her Intelligence, so she’ll get 5 points for attaining 4th level in the wizard class. She does not retroactively get additional points for her previous levels (that is, skill points she would have gained if she had had an Intelligence score of 16 starting at 1st level).


Table 1–1: Ability Modifiers and Bonus Spells

————————————————— Bonus Spells (by Spell Level) ——–——————————————

Score Modifier 0 1st 2nd 3rd 4th 5th 6th 7th 8th 9th

1 –5 ———————–————————— Can’t cast spells tied to this ability ———————————————

2–3 –4 ———————–————————— Can’tcast spells tied to this ability ———————————————

4–5 –3 ———————–————————— Can’t cast spells tied to this ability ———————————————

6–7 –2 ———————–————————— Can’t cast spells tied to this ability ———————————————

8–9 –1 ———————–————————— Can’t cast spells tied to this ability ———————————————

10–11 0 — — — — — — — — — —

12–13 +1 — 1 — — — — — — — —

14–15 +2 — 1 1 — — — — — — —

16–17 +3 — 1 1 1 — — — — — —

18–19 +4 — 1 1 1 1 — — — — —

20–21 +5 — 2 1 1 1 1 — — — —

22–23 +6 — 2 2 1 1 1 1 — — —

24–25 +7 — 2 2 2 1 1 1 1 — —

26–27 +8 — 2 2 2 2 1 1 1 1 —

28–29 +9 — 3 2 2 2 2 1 1 1 1

30–31 +10 — 3 3 2 2 2 2 1 1 1

32–33 +11 — 3 3 3 2 2 2 2 1 1

34–35 +12 — 3 3 3 3 2 2 2 2 1

36–37 +13 — 4 3 3 3 3 2 2 2 2

38–39 +14 — 4 4 3 3 3 3 2 2 2

40–41 +15 — 4 4 4 3 3 3 3 2 2

42–43 +16 — 4 4 4 4 3 3 3 3 2

44–45 +17 — 5 4 4 4 4 3 3 3 3

etc. . . .


Intelligence, Wisdom, and Charisma

You can use your character’s Intelligence, Wisdom, and Charisma scores to guide you in roleplaying your character. Here is some background (just guidelines) about what these scores can mean.

A smart character (one with high Intelligence) is curious, knowledgeable, and prone to using big words. A character with a high Intelligence but low Wisdom may be smart but absentminded, or knowledgeable but lacking in common sense. A character with high Intelligence but low Charisma may be a know-it-all or a reclusive scholar. A smart character lacking in both Wisdom and Charisma may put her foot in her mouth often.

A character with low Intelligence mispronounces and misuses words, has trouble following directions, or fails to get the joke.

A character with high Wisdom may be sensible, serene, “in tune,” alert, or centered. A character with high Wisdom but low Intelligence may be aware, but simple. A character with high Wisdom but low Charisma knows enough to speak carefully and may become an advisor (or “power behind the throne”) rather than a leader. The wise character lacking in both Intelligence and Charisma is uncouth and unsophisticated.

A character with a low Wisdom score may be rash, imprudent, irresponsible, or “out of it.”

A character with high Charisma may be attractive, striking, personable, and confident. A character with high Charisma but low Intelligence can usually pass herself off as knowledgeable, until she meets a true expert. A charismatic character with low Wisdom may be popular, but she doesn’t know who her real friends are. A charismatic character lacking in both Intelligence and Wisdom is likely to be shallow and unaware of others’ feelings.

A character with low Charisma may be reserved, gruff, rude, fawning, or simply nondescript.


Chapter 2 - Races

The elven woods are home to the elves and their allies. Not many dwarves or half-orcs live there. In turn, elves, humans, halflings, and half-orcs are hard to find in underground dwarven cities. And while nonhumans may travel through the human countryside, most country folk are humans. In the big cities, however, the promise of power and profit brings together people of all the common races: humans, dwarves, elves, gnomes, half-elves, half-orcs, and halflings.

Choosing a Race

After you roll your ability scores and before you write them on your character sheet, choose your character’s race. At the same time, you should choose a class, since race affects how well a character can do in each class. Once you know your character’s race and class,assign your ability score rolls to particular abilities, alter those abilities according to race, and continue detailing your character.

You can play a character of any race and class combination, but certain races do better pursuing certain careers. Halflings, for example, can be fighters, but their small size and special features make them better as rogues.

Your character’s race gives you plenty of cues as to what sort of person he or she is, how he or she feels about characters of other races, and what his or her motivations might be. Remember, however, that these descriptions apply only to the majority of each race’s members. In each race, some individuals diverge from the norm, and your character could be one of these. Don’t let a description of a race keep you from detailing your character as you like.

Racial Characteristics

Your character’s race determines some of his or her qualities.

Ability Adjustments

Find your character’s race on Table 2–1: Racial Ability Adjustments (see the next page) and apply the adjustments you see there to your character’s ability scores. If these changes put your score above 18 or below 3, that’s okay, except in the case of Intelligence, which does not go below 3 for characters. (If your half-orc character would have an adjusted Intelligence of 1 or 2, make it 3 instead.)

For example, Lidda, a halfling, has a +2 racial bonus on her Dexterity score and a –2 racial penalty on her Strength score. Knowing this, her player puts her best score rolled (15) in Dexterity so that it will increase to 17. She doesn’t want a Strength penalty, so she puts an above-average score (12) in Strength. Her Strength score drops to 10, which carries neither a bonus nor a penalty.

Favored Class

Each race’s favored class is also given on Table 2–1: Racial Ability Adjustments. A character’s favored class doesn’t count against him or her when determining experience point penalties for multiclassing (see XP for Multiclass Characters, page 60).

For example, as a halfling rogue, Lidda can add a second class later on (becoming a multiclass character) without worrying about an XP penalty, because rogue is the favored class for halflings.

Table 2–1: Racial Ability Adjustments

Race Ability Adjustments Favored Class

Human None Any

Dwarf +2 Constitution, –2 Charisma Fighter

Elf +2 Dexterity, –2 Constitution Wizard

Gnome +2 Constitution, –2 Strength Bard

Half-elf None Any

Half-orc +2 Strength, –2 Intelligence1, –2 Charisma Barbarian

Halfling +2 Dexterity, –2 Strength Rogue

1A half-orc’s starting Intelligence score is always at least 3. If this adjustment would lower the character’s score to 1 or 2, his score is nevertheless 3.

Race and Languages

In a big city, visitors can hear all manner of languages being spoken. Dwarves haggle over gems in Dwarven, elf sages engage in learned debates in Elven, and preachers call out prayers in Celestial. The language heard most, however, is Common, a tongue shared by all who take part in the culture at large. With all these languages in use, it is easy for people to learn other languages, and adventurers often speak several tongues.

All characters know how to speak Common. A dwarf, elf, gnome, half-elf, half-orc, or halfling also speaks a racial language, as appropriate. A smart character (one who had an Intelligence bonus at 1st level) speaks other languages as well, one extra language per point of Intelligence bonus as a starting character. Select your character’s bonus languages (if any) from the list found in his or her race’s description later in this chapter.

Literacy: Any character except a barbarian can read and write all the languages he or she speaks. (A barbarian can become literate by spending skill points; see Illiteracy, page 25.)

Class-Related Languages: Clerics, druids, and wizards can choose certain languages as bonus languages even if they’re not on the lists found in the race descriptions. These class-related languages are as follows:

Cleric: Abyssal, Celestial, Infernal.

Druid: Sylvan.

Wizard: Draconic.


Humans

Most humans are the descendants of pioneers, conquerors, traders, travelers, refugees, and other people on the move. As a result, human lands are home to a mix of people—physically, culturally, religiously, and politically different. Hardy or fine, light-skinned or dark, showy or austere, primitive or civilized, devout or impious, humans run the gamut.

Personality: Humans are the most adaptable, flexible, and ambitious people among the common races. They are diverse in their tastes, morals, customs, and habits. Others accuse them of having little respect for history, but it’s only natural that humans, with their relatively short life spans and constantly changing cultures, would have a shorter collective memory than dwarves, elves, gnomes, or halflings.

Physical Description: Humans typically stand from 5 feet to a little over 6 feet tall and weigh from 125 to 250 pounds, with men noticeably taller and heavier than women. Thanks to their penchant for migration and conquest, and to their short life spans, humans are more physically diverse than other common races. Their skin shades range from nearly black to very pale, their hair from black to blond (curly, kinky, or straight), and their facial hair (for men) from sparse to thick. Plenty of humans have a dash of nonhuman blood, and they may demonstrate hints of elf, orc, or other lineages. Members of this race are often ostentatious or unorthodox in their grooming and dress, sporting unusual hairstyles, fanciful clothes, tattoos, body piercings, and the like. Humans have short life spans, reaching adulthood at about age 15 and rarely living even a single century.

Relations: Just as readily as they mix with each other, humans mix with members of other races, among which they are known as “everyone’s second-best friends.” Humans serve as ambassadors, diplomats, magistrates, merchants, and functionaries of all kinds.

Alignment: Humans tend toward no particular alignment, not even neutrality. The best and the worst are found among them.

Human Lands: Human lands are usually in flux, with new ideas, social changes, innovations, and new leaders constantly coming to the fore. Members of longer-lived races find human culture exciting but eventually a little wearying or even bewildering.

Since humans lead such short lives, their leaders are all young compared to the political, religious, and military leaders among the other races. Even where individual humans are conservative traditionalists, human institutions change with the generations, adapting and evolving faster than parallel institutions among the elves, dwarves, gnomes, and halflings. Individually and as a group, humans are adaptable opportunists, and they stay on top of changing political dynamics.

Human lands generally include relatively large numbers of nonhumans (compared, for instance, to the number of nondwarves who live in dwarven lands).

Religion: Unlike members of the other common races, humans do not have a chief racial deity. Pelor, the sun god, is the most commonly worshiped deity in human lands, but he can claim nothing like the central place that the dwarves give Moradin or the elves give Corellon Larethian in their respective pantheons. Some humans are the most ardent and zealous adherents of a given religion, while others are the most impious people around.

Language: Humans speak Common. They typically learn other languages as well, including obscure ones, and they are fond of sprinkling their speech with words borrowed from other tongues: Orc curses, Elven musical expressions, Dwarven military phrases, and so on.

Names: Human names vary greatly. Without a unifying deity to give them a touchstone for their culture, and with such a fast breeding cycle, humans mutate socially at a fast rate. Human culture, therefore, is more diverse than other cultures, and no human names are truly typical. Some human parents give their children dwarven or elven names (pronounced more or less correctly).

Adventurers: Human adventurers are the most audacious, daring, and ambitious members of an audacious, daring, and ambitious race. A human can earn glory in the eyes of her fellows by amassing power, wealth, and fame. Humans, more than other people, champion causes rather than territories or groups.

Human Racial Traits

• Medium: As Medium creatures, humans have no special bonuses or penalties due to their size.

• Human base land speed is 30 feet.

• 1 extra feat at 1st level, because humans are quick to master specialized tasks and varied in their talents. See Chapter 5: Feats.

• 4 extra skill points at 1st level and 1 extra skill point at each additional level, since humans are versatile and capable. (The 4 skill points at 1st level are added on as a bonus, not multiplied in; see Chapter 4: Skills.)

• Automatic Language: Common. Bonus Languages: Any (other than secret languages, such as Druidic). See other racial lists for common languages or the Speak Language skill (page 82) for a more comprehensive list. Humans mingle with all kinds of other folk and thus can learn any language found in an area.

• Favored Class: Any. When determining whether a multiclass human takes an experience point penalty, her highest-level class does not count. (See XP for MulticlassCharacters, page 60.)


Dwarves

Dwarves are known for their skill in warfare, their ability to withstand physical and magical punishment, their knowledge of the earth’s secrets, their hard work, and their capacity for drinking ale. Their mysterious kingdoms, carved out from the insides of mountains, are renowned for the marvelous treasures that they produce as gifts or for trade.

Personality: Dwarves are slow to laugh or jest and suspicious of strangers, but they are generous to those few who earn their trust. Dwarves value gold, gems, jewelry, and art objects made with these precious materials, and they have been known to succumb to greed. They fight neither recklessly nor timidly, but with careful courage and tenacity. Their sense of justice is strong, but at its worst it can turn into a thirst for vengeance. Among gnomes, who get along famously with dwarves, a mild oath is “If I’m lying, may I cross a dwarf.”

Physical Description: Dwarves stand only 4 to
4-1/2 feet tall, but they are so broad and compact that they are, on average, almost as heavy as humans. Dwarf men are slightly taller and noticeably heavier than dwarf women. Dwarves’ skin is typically deep tan or light brown, and their eyes are dark. Their hair is usually black, gray, or brown, and worn long. Dwarf men value their beards highly and groom them very carefully. Dwarves favor simple styles for their hair, beards, and clothes. Dwarves are considered adults at about age 40, and they can live to be more than 400 years old.

Relations: Dwarves get along fine with gnomes, and passably with humans, half-elves, and halflings. Dwarves say, “The difference between an acquaintance and a friend is about a hundred years.” Humans, with their short life spans, have a hard time forging truly strong bonds with dwarves. The best dwarf–human friendship is often between a human and a dwarf who liked the human’s parents and grandparents. Dwarves fail to appreciate elves’ subtlety and art, regarding elves as unpredictable, fickle, and flighty. Still, elves and dwarves have, through the ages, found common cause in battles against orcs, goblins, and gnolls. Through many such joint campaigns, the elves have earned the dwarves’ grudging respect. Dwarves mistrust half-orcs in general, and the feeling is mutual. Luckily, dwarves are fair-minded, and they grant individual half-orcs the opportunity to prove themselves.

Alignment: Dwarves are usually lawful, and they tend toward good. Adventuring dwarves are less likely to fit the common mold, however, since they’re more likely to be those who did not fit perfectly into dwarven society.

Dwarven Lands: Dwarven kingdoms usually lie deep beneath the stony faces of mountains, where the dwarves mine gems and precious metals and forge items of wonder. Trustworthy members of other races are welcome in such settlements, though some parts of these lands are off limits even to them. Whatever wealth the dwarves can’t find in their mountains, they gain through trade. Dwarves dislike water travel, so enterprising humans frequently handle trade in dwarven goods when travel is along a water route.

Dwarves in human lands are typically mercenaries, weaponsmiths, armorsmiths, jewelers, and artisans. Dwarf bodyguards are renowned for their courage and loyalty, and they are well rewarded for their virtues.

Religion: The chief deity of the dwarves is Moradin, the Soul Forger. He is the creator of the dwarves, and he expects his followers to work for the betterment of the dwarf race.

Language: Dwarves speak Dwarven, which has its own runic script. Dwarven literature is marked by comprehensive histories of kingdoms and wars through the millennia. The Dwarven alphabet is also used (with minor variations) for the Gnome, Giant, Goblin, Orc, and Terranlanguages. Dwarves often speak the languages of their friends (humans and gnomes) and enemies. Some also learn Terran, the strange language of earth-based creatures such as xorns.

Names: A dwarf’s name is granted to him by his clan elder, in accordance with tradition. Every proper dwarven name has been used and reused down through the generations. A dwarf’s name is not his own. It belongs to his clan. If he misuses it or brings shame to it, his clan will strip him of it. A dwarf stripped of his name is forbidden by dwarven law to use any dwarven name in its place.

Male Names: Barendd, Brottor, Eberk, Einkil, Oskar, Rurik, Taklinn, Tordek, Traubon, Ulfgar, Veit.

Female Names: Artin, Audhild, Dagnal, Diesa, Gunnloda, Hlin, Ilde, Liftrasa, Sannl, Torgga.

Clan Names: Balderk, Dankil, Gorunn, Holderhek, Loderr, Lutgehr, Rumnaheim, Strakeln, Torunn, Ungart.

Adventurers: A dwarf adventurer may be motivated by crusading zeal, a love of excitement, or simple greed. As long as his accomplishments bring honor to his clan, his deeds earn him respect and status. Defeating giants and claiming powerful magic weapons are sure ways for a dwarf to earn the respect of other dwarves.

Dwarf Racial Traits

• +2 Constitution, –2 Charisma: Dwarves are stout and tough but tend to be gruff and reserved.

• Medium: As Medium creatures, dwarves have no special bonuses or penalties due to their size.

• Dwarf base land speed is 20 feet. However, dwarves can move at this speed even when wearing medium or heavy armor or when carrying a medium or heavy load (unlike other creatures, whose speed is reduced in such situations).

• Darkvision: Dwarves can see in the dark up to 60 feet. Darkvision is black and white only, but it is otherwise like normal sight, and dwarves can function just fine with no light at all.

• Stonecunning: This ability grants a dwarf a +2 racial bonus on Search checks to notice unusual stonework, such as sliding walls, stonework traps, new construction (even when built to match the old), unsafe stone surfaces, shaky stone ceilings, and the like. Something that isn’t stone but that is disguised as stone also counts as unusual stonework. A dwarf who merely comes within 10 feet of unusual stonework can make a Search check as if he were actively searching, and a dwarf can use the Search skill to find stonework traps as a rogue can. A dwarf can also intuit depth, sensing his approximate depth underground as naturally as a human can sense which way is up. Dwarves have a sixth sense about stonework, an innate ability that they get plenty of opportunity to practice and hone in their underground homes.

• Weapon Familiarity: Dwarves may treat dwarven waraxes and dwarven urgroshes(see Chapter 7: Equipment) as martial weapons, rather than exotic weapons.

• Stability: Dwarves are exceptionally stable on their feet. A dwarf gains a +4 bonus on ability checks made to resist being bull rushed or tripped when standing on the ground (but not when climbing, flying, riding, or otherwise not standing firmly on the ground).

• +2 racial bonus on saving throws against poison: Dwarves are hardy and resistant to toxins.

• +2 racial bonus on saving throws against spells and spell-like effects: Dwarves have an innate resistance to magic spells.

• +1 racial bonus on attack rolls against orcs (including half-orcs) and goblinoids (including goblins, hobgoblins, and bugbears): Dwarves are trained in the special combat techniques that allow them to fight their common enemies more effectively.

• +4 dodge bonus to Armor Class against monsters of the giant type (such as ogres, trolls, and hill giants): This bonus represents special training that dwarves undergo, during which they learn tricks that previous generations developed in their battles with giants. Any time a creature loses its Dexterity bonus (if any) to Armor Class, such as when it’s caught flat-footed, it loses its dodge bonus, too. The Monster Manual has information on which creatures are of the giant type.

• +2 racial bonus on Appraise checks that are related to stone or metal items: Dwarves are familiar with valuable items of all kinds, especially those made of stone or metal.

• +2 racial bonus on Craft checks that are related to stone or metal: Dwarves are especially capable with stonework and metalwork.

• Automatic Languages: Common and Dwarven. Bonus Languages: Giant, Gnome, Goblin, Orc, Terran, and Undercommon. Dwarves are familiar with the languages of their enemies and of their subterranean allies.

• Favored Class: Fighter. A multiclassdwarf’s fighter class does not count when determining whether he takes an experience point penalty for multiclassing (see XP for Multiclass Characters, page 60). Dwarven culture extols the virtues of battle, and the vocation comes easily to dwarves.


Elves

Elves mingle freely in human lands, always welcome yet never at home there. They are well known for their poetry, dance, song, lore, and magical arts. Elves favor things of natural and simple beauty. When danger threatens their woodland homes, however, elves reveal a more martial side, demonstrating skill with sword, bow, and battle strategy.

Personality: Elves are more often amused than excited, and more likely to be curious than greedy. With such a long life span, they tend to keep a broad perspective on events, remaining aloof and unfazed by petty happenstance. When pursuing a goal, however, whether an adventurous mission or learning a new skill or art, they can be focused and relentless. They are slow to make friends and enemies, and even slower to forget them. They reply to petty insults with disdain and to serious insults with vengeance.

Physical Description: Elves are short and slim, standing about 4-1/2 to 5-1/2 feet tall and typically weighing 95 to 135 pounds, with elf men the same height as and only marginally heavier than elf women. They are graceful but frail. They tend to be pale-skinned and dark-haired, with deep green eyes. Elves have no facial or body hair. They prefer simple, comfortable clothes, especially in pastel blues and greens, and they enjoy simple yet elegant jewelry. Elves possess unearthly grace and fine features. Many humans and members of other races find them hauntingly beautiful. An elf reaches adulthood at about 110 years of age and can live to be more than 700 years old.

Elves do not sleep, as members of the other common races do. Instead, an elf meditates in a deep trance for 4 hours a day. An elf resting in this fashion gains the same benefit that a human does from 8 hours of sleep. While meditating, an elf dreams, though these dreams are actually mental exercises that have become reflexive through years of practice. The Common word for an elf’s meditation is “trance,” as in “four hours of trance.”

Relations: Elves consider humans rather unrefined, halflings a bit staid, gnomes somewhat trivial, and dwarves not at all fun. They look on half-elves with some degree of pity, and they regard half-orcs with unrelenting suspicion. While haughty, elves are not particular the way halflings and dwarves can be, and they are generally pleasant and gracious even to those who fall short of elven standards (a category that encompasses just about everybody who’s not an elf).

Alignment: Since elves love freedom, variety, and self-expression, they lean strongly toward the gentler aspects of chaos. Generally, they value and protect others’ freedom as well as their own, and they are more often good than not.

Elven Lands: Most elves live in woodland clans numbering less than two hundred souls. Their well-hidden villages blend into the trees, doing little harm to the forest. They hunt game, gather food, and grow vegetables, and their skill and magic allow them to support themselves amply without the need for clearing and plowing land. Their contact with outsiders is usually limited, though some few elves make a good living trading finely worked elven clothes and crafts for the metals that elves have no interest in mining.

Elves encountered in human lands are commonly wandering minstrels, favored artists, or sages. Human nobles compete for the services of elf instructors, who teach swordplay to their children.

Religion: Above all others, elves worship Corellon Larethian, the Protector and Preserver of life. Elven myth holds that it was from his blood, shed in battles with Gruumsh, the god of the orcs, that the elves first arose. Corellon is a patron of magical study, arts, dance, and poetry, as well as a powerful warrior god.

Language: Elves speak a fluid language of subtle intonations and intricate grammar. While Elven literature is rich and varied, it is the language’s songs and poems that are most famous. Many bards learn Elven so they can add Elven ballads to their repertoires. Others simply memorize Elven songs by sound. The Elven script, as flowing as the spoken word, also serves as the script for Sylvan, the language of dryads and pixies, for Aquan, the language of water-based creatures, and for Undercommon, the language of drow and other subterranean creatures.

Names: When an elf declares herselfan adult, usually some time after her hundredth birthday, she also selects a name. Those who knew her as a youngster may or may not continue to call her by her “child name,” and she may or may not care. An elf’s adult name is a unique creation, though it may reflect the names of those she admires or the names of others in her family. In addition, she bears her family name. Family names are combinations of regular Elven words; some elves traveling among humans translate their family names into Common, while others use the Elven version.

Male Names: Aramil, Aust, Enialis, Heian, Himo, Ivellios, Laucian, Quarion, Soveliss, Thamior, Tharivol.

Female Names: Anastrianna, Antinua, Drusilia, Felosial, Ielenia, Lia, Mialee, Qillathe, Silaqui, Vadania, Valanthe, Xanaphia.

Family Names (Common Translations): Amastacia (Starflower), Amakiir (Gemflower), Galanodel (Moonwhisper), Holimion (Diamonddew), Liadon (Silverfrond), Meliamne (Oakenheel), Naïlo (Nightbreeze), Siannodel (Moonbrook), Ilphukiir (Gemblossom), Xiloscient (Goldpetal).

Adventurers: Elves take up adventuring out of wanderlust. Life among humans moves at a pace that elves dislike: regimented from day to day but changing from decade to decade. Elves among humans, therefore, find careers that allow them to wander freely and set their own pace. Elves also enjoy demonstrating their prowess with the sword and bow or gaining greater magical powers, and adventuring allows them to do so. Good elves may also be rebels or crusaders.

Elf Racial Traits

• +2 Dexterity, –2 Constitution: Elves are graceful but frail. An elf’s grace makes her naturally better at stealth and archery.

• Medium: As Medium creatures, elves have no special bonuses or penalties due to their size.

• Elf base land speed is 30 feet.

• Immunity to magic sleep effects, and a +2 racial saving throw bonus against enchantment spells or effects.

• Low-Light Vision: An elf can see twice as far as a human in starlight, moonlight, torchlight, and similar conditions of poor illumination. She retains the ability to distinguish color and detail under these conditions.

• Weapon Proficiency: Elves receive the Martial Weapon Proficiency feats for the longsword, rapier, longbow (including composite longbow), and shortbow (including composite shortbow) as bonus feats. Elves esteem the arts of swordplay and archery, so all elves are familiar with these weapons.

• +2 racial bonus on Listen, Search, and Spot checks. An elf who merely passes within 5 feet of a secret or concealed door is entitled to a Search check to notice it as if she were actively looking for it. An elf’s senses are so keen that she practically has a sixth sense about hidden portals.

• Automatic Languages: Common and Elven. Bonus Languages: Draconic, Gnoll, Gnome, Goblin, Orc, and Sylvan. Elves commonly know the languages of their enemies and of their friends, as well as Draconic, the language commonly found in ancient tomes of secret knowledge.

• Favored Class: Wizard. A multiclasself’s wizard class does not count when determining whether she takes an experience point penalty for multiclassing (see XP for Multiclass Characters, page 60). Wizardry comes naturally to elves—indeed, they sometimes claim to have invented it, and fighter/wizards are especially common among them.


Gnomes

Gnomes are welcome everywhere as technicians, alchemists, and inventors. Despite the demand for their skills, most gnomes prefer to remain among their own kind, living in comfortable burrows beneath rolling, wooded hills where animals abound.

Personality: Gnomes adore animals, beautiful gems, and jokes of all kinds. Members of this race have a great sense of humor, and while they love puns, jokes, and games, they also relish tricks—the more intricate the better. They apply the same dedication to more practical arts, such as engineering, as they do to their pranks.

Gnomes are inquisitive. They love to find things out by personal experience. At times they’re even reckless. Their curiosity makes them skilled engineers, since they are always trying new ways to build things. Sometimes a gnome pulls a prank just to see how the people involved will react.

Physical Description: Gnomes stand about 3 to 3-1/2 feet tall and weigh 40 to 45 pounds. Their skin ranges from dark tan to woody brown, their hair is fair, and their eyes can be any shade of blue. Gnome males prefer short, carefully trimmed beards. Gnomes generally wear leather or earth tones, and they decorate their clothes with intricate stitching or fine jewelry. Gnomes reach adulthood at about age 40, and they typically live about 350 years, though some can live almost 500 years.

Relations: Gnomes get along well with dwarves, who share their love of precious objects, their curiosity about mechanical devices, and their hatred of goblins and giants. They enjoy the company of halflings, especially those who are easygoing enough to put up with pranks and jests. Most gnomes are a little suspicious of the taller races—humans, elves, half-elves, and half-orcs—but they are rarely hostile or malicious.

Alignment: Gnomes are most often good. Those who tend toward law are sages, engineers, researchers, scholars, investigators, or consultants. Those who tend toward chaos are minstrels, tricksters, wanderers, or fanciful jewelers. Gnomes are good-hearted, and even the tricksters among them are more playful than vicious. Evil gnomes are as rare as they are frightening.

Gnome Lands: Gnomes make their homes in hilly, wooded lands. They live underground but get more fresh air than dwarves do, enjoying the natural, living world on the surface whenever they can. Their homes are well hidden by both clever construction and illusions. Those who come to visit and are welcome are ushered into the bright, warm burrows. Those who are not welcome never find the burrows in the first place.

Gnomes who settle in human lands are commonly gemcutters, mechanics, sages, or tutors. Some human families retain gnome tutors. During his life, a gnome tutor can teach several generations of a single human family.

Religion: The chief gnome god is GarlGlittergold, the Watchful Protector. His clerics teach that gnomes are to cherish and support their communities. Pranks are seen as ways to lighten spirits and to keep gnomes humble, not as ways for pranksters to triumph over those they trick.

Language: The Gnome language, which uses the Dwarven script, is renowned for its technical treatises and its catalogs of knowledge about the natural world. Human herbalists, naturalists, and engineers commonly learn Gnome in order to read the best books on their topics of study.

Names: Gnomes love names, and most have half a dozen or so. As a gnome grows up, his mother gives him a name, his father gives him a name, his clan elder gives him a name, his aunts and uncles give him names, and he gains nicknames from just about anyone. Gnome names are typically variants on the names of ancestors or distant relatives, though some are purely new inventions. When dealing with humans and others who are rather “stuffy” about names, a gnome learns to act as if he has no more than three names: a personal name, a clan name, and a nickname. When deciding which of his several names to use among humans, a gnome generally chooses the one that’s the most fun to say. Gnome clan names are combinations of common Gnome words, and gnomes almost always translate them into Common when in human lands (or into Elven when in elven lands, and so on).

Male Names: Boddynock, Dimble, Fonkin, Gimble, Glim, Gerbo, Jebeddo, Namfoodle, Roondar, Seebo, Zook.

Female Names: Bimpnottin, Caramip, Duvamil, Ellywick, Ellyjobell, Loopmottin, Mardnab, Roywyn, Shamil, Waywocket.

Clan Names: Beren, Daergel, Folkor, Garrick, Nackle, Murnig, Ningel, Raulnor, Scheppen, Turen.

Nicknames: Aleslosh, Ashhearth, Badger, Cloak, Doublelock, Filchbatter, Fnipper, Oneshoe, Sparklegem, Stumbleduck.

Adventurers: Gnomes are curious and impulsive. They may take up adventuring as a way to see the world or for the love of exploring. Lawful gnomes may adventure to set things right and to protect the innocent, demonstrating the same sense of duty toward society as a whole that gnomes generally exhibit toward their own enclaves. As lovers of gems and other fine items, some gnomes take to adventuring as a quick, if dangerous, path to wealth. Depending on his relations to his home clan, an adventuring gnome may be seen as a vagabond or even as something of a traitor (for abandoning clan responsibilities).

Gnome Racial Traits

• +2 Constitution, –2 Strength: Like dwarves, gnomes are tough, but they are small and therefore not as strong as larger humanoids.

• Small: As a Small creature, a gnome gains a +1 size bonus to Armor Class, a +1 size bonus on attack rolls, and a +4 size bonus on Hide checks, but he uses smaller weapons than humans use, and his lifting and carrying limits are three-quarters of those of a Medium character.

• Gnome base land speed is 20 feet.

• Low-Light Vision: A gnome can see twice as far as a human in starlight, moonlight, torchlight, and similar conditions of poor illumination. He retains the ability to distinguish color and detail under these conditions.

• Weapon Familiarity: Gnomes may treat gnome hooked hammers (see page 118) as martial weapons rather than exotic weapons.

• +2 racial bonus on saving throws against illusions: Gnomes are innately familiar with illusions of all kinds.

• Add +1 to the Difficulty Class for all saving throws against illusion spells cast by gnomes. Their innate familiarity with these effects make their illusions more difficult to see through. This adjustment stacks with those from similar effects, such as the Spell Focus feat.

• +1 racial bonus on attack rolls against kobolds and goblinoids (including goblins, hobgoblins, and bugbears): Gnomes battle these creatures frequently and practice special techniques for fighting them.

• +4 dodge bonus to Armor Class against monsters of the giant type (such as ogres, trolls, and hill giants): This bonus represents special training that gnomes undergo, during which they learn tricks that previous generations developed in their battles with giants. Any time a creature loses its Dexterity bonus (if any) to Armor Class, such as when it’s caught flat-footed, it loses its dodge bonus, too. The Monster Manual has information on which creatures are of the giant type.

• +2 racial bonus on Listen checks: Gnomes have keen ears.

• +2 racial bonus on Craft (alchemy) checks: A gnome’s sensitive nose allows him to monitor alchemical processes by smell.

• Automatic Languages: Common and Gnome. Bonus Languages: Draconic, Dwarven, Elven, Giant, Goblin, and Orc. Gnomes deal more with elves and dwarves than elves and dwarves deal with one another, and they learn the languages of their enemies (kobolds, giants, goblins, and orcs) as well. In addition, a gnome can speak with a burrowing mammal (a badger, fox, rabbit, or the like, see below). This ability is innate to gnomes. See the speak with animals spell description, page 281.

• Spell-Like Abilities: 1/day—speak with animals (burrowing mammal only, duration 1 minute). A gnome with a Charisma score of at least 10 also has the following spell-like abilities: 1/day—dancing lights, ghost sound, prestidigitation. Caster level 1st; save DC 10 + gnome’s Cha modifier + spell level. See the spell descriptions on pages 216, 235, and 264, respectively.

• Favored Class: Bard. A multiclassgnome’s bard class does not count when determining whether he takes an experience point penalty (see XP for MulticlassCharacters, page 60).


Half-Elves

Humans and elves sometimes wed, the elf attracted to the human’s energy and the human to the elf’s grace. These marriages end quickly as elves count years because a human’s life is so brief, but they leave an enduring legacy—half-elf children.

The life of a half-elf can be hard. If raised by elves, the half-elf seems to grow with astounding speed, reaching maturity within two decades. The half-elf becomes an adult long before she has had time to learn the intricacies of elven art and culture, or even grammar. She leaves behind her childhood friends, becoming physically an adult but culturally still a child by elven standards. Typically, she leaves her elven home, which is no longer familiar, and finds her way among humans.

If, on the other hand, she is raised by humans, the half-elf finds herself different from her peers: more aloof, more sensitive, less ambitious, and slower to mature. Some half-elves try to fit in among humans, while others find their identities in their differences. Most find places for themselves in human lands, but some feel like outsiders all their lives.

Personality: Most half-elves have the curiosity, inventiveness, and ambition of the human parent, along with the refined senses, love of nature, and artistic tastes of the elf parent.

Physical Description: To humans, half-elves look like elves. To elves, they look like humans—indeed, elves call them half-humans. Half-elf height ranges from under 5 feet to about 6 feet tall, and weight usually ranges from 100 to 180 pounds. Half-elf men are taller and heavier than half-elf women, but the difference is less pronounced than that found among humans. Half-elves are paler, fairer, and smoother-skinned than their human parents, but their actual skin tone, hair color, and other details vary just as human features do. Half-elves’ eyes are green, just as are those of their elf parents. A half-elf reaches adulthood at age 20 and can live to be more than 180 years old.

Most half-elves are the children of human–elf pairings. Some, however, are the children of parents who themselves are partly human and partly elf. Some of these “second generation” half-elves have humanlike eyes, but most still have green eyes.

Relations: Half-elves do well among both elves and humans, and they also get along well with dwarves, gnomes, and halflings. They have elven grace without elven aloofness and human energy without human boorishness. They make excellent ambassadors and go-betweens (except between elves and humans, since each side suspects the half-elf of favoring the other). In human lands where elves are distant or not on friendly terms with other races, however, half-elves are viewed with suspicion.

Some half-elves show a marked disfavor toward half-orcs. Perhaps the similarity between themselves and half-orcs (a partly human lineage) makes these half-elves uncomfortable.

Alignment: Half-elves share the chaotic bent of their elven heritage, but, like humans, they tend toward both good and evil in equal proportion. Like elves, they value personal freedom and creative expression, demonstrating neither love of leaders nor desire for followers. They chafe at rules, resent others’ demands, and sometimes prove unreliable, or at least unpredictable.

Half-Elven Lands: Half-elves have no lands of their own, though they are welcome in human cities and elven forests. In large cities, half-elves sometimes form small communities of their own.

Religion: Half-elves raised among elves follow elven deities, principally Corellon Larethian (god of the elves). Those raised among humans often follow Ehlonna (goddess of the woodlands).

Language: Half-elves speak the languages they are born to, Common and Elven. Half-elves are slightly clumsy with the intricate Elven language, though only elves notice, and even so half-elves do better than nonelves.

Names: Half-elves use either human or elven naming conventions. Ironically, a half-elf raised among humans is often given an elven name in honor of her heritage, just as a half-elf raised among elves often takes a human name.

Adventurers: Half-elves find themselves drawn to strange careers and unusual company. Taking up the life of an adventurer comes easily to many of them. Like elves, they are driven by wanderlust.

Half-Elf Racial Traits

• Medium: As Medium creatures, half-elves have no special bonuses or penalties due to their size.

• Half-elf base land speed is 30 feet.

• Immunity to sleep spells and similar magical effects, and a +2 racial bonus on saving throws against enchantment spells or effects.

• Low-Light Vision: A half-elf can see twice as far as a human in starlight, moonlight, torchlight, and similar conditions of poor illumination. She retains the ability to distinguish color and detail under these conditions.

• +1 racial bonus on Listen, Search, and Spot checks: A half-elf does not have the elf’s ability to notice secret doors simply by passing near them. Half-elves have keen senses, but not as keen as those of an elf.

• +2 racial bonus on Diplomacy and Gather Information checks: Half-elves get along naturally with all people.

• Elven Blood: For all effects related to race, a half-elf is considered an elf. Half-elves, for example, are just as vulnerable to special effects that affect elves as their elf ancestors are, and they can use magic items that are only usable by elves. (See the Monster Manual for more information about elves, and the Dungeon Master’s Guide for more on magic items.)

• Automatic Languages: Common and Elven. Bonus Languages: Any (other than secret languages, such as Druidic). Half-elves have all the versatility and broad (if shallow) experience that humans have.

• Favored Class: Any. When determining whether a multiclass half-elf takes an experience point penalty, her highest-level class does not count (see XP for MulticlassCharacters, page 60).


Half-Orcs

In the wild frontiers, tribes of human and orc barbarians live in uneasy balance, fighting in times of war and trading in times of peace. Half-orcs who are born in the frontier may live with either human or orc parents, but they are nevertheless exposed to both cultures. Some, for whatever reason, leave their homeland and travel to civilized lands, bringing with them the tenacity, courage, and combat prowess that they developed in the wilds.

Personality: Half-orcs tend to be short-tempered and sullen. They would rather act than ponder and would rather fight than argue. Those who are successful, however, are the ones with enough self-control to live in a civilized land, not the crazy ones.

Half-orcs love simple pleasures such as feasting, drinking, boasting, singing, wrestling, drumming, and wild dancing. Refined enjoyments such as poetry, courtly dancing, and philosophy are lost on them. At the right sort of party, a half-orc is an asset. At the duchess’s grand ball, he’s a liability.

Physical Description: Half-orcs stand between 6 and 7 feet tall and usually weigh between 180 and 250 pounds. A half-orc’s grayish pigmentation, sloping forehead, jutting jaw, prominent teeth, and coarse body hair make his lineage plain for all to see.

Orcs like scars. They regard battle scars as tokens of pride and ornamental scars as things of beauty. Any half-orc who has lived among or near orcs has scars, whether they are marks of shame indicating servitude and identifying the half-orc’s former owner, or marks of pride recounting conquests and high status. Such a half-orc living among humans may either display or hide his scars, depending on his attitude toward them.

Half-orcs mature a little faster than humans and age noticeably faster. They reach adulthood at age 14, and few live longer than 75 years.

Relations: Because orcs are the sworn enemies of dwarves and elves, half-orcs can have a rough time with members of these races. For that matter, orcs aren’t exactly on good terms with humans, halflings, or gnomes, either. Each half-orc finds a way to gain acceptance from those who hate or fear his orc cousins. Some half-orcs are reserved, trying not to draw attention to themselves. A few demonstrate piety and good-heartedness as publicly as they can (whether or not such demonstrations are genuine). Others simply try to be so tough that others have no choice but to accept them.

Alignment: Half-orcs inherit a tendency toward chaos from their orc parents, but, like their human parents, they favor good and evil in equal proportions. Half-orcs raised among orcs and willing to live out their lives with them are usually the evil ones.

Half-Orc Lands: Half-orcs have no lands of their own, but they most often live among orcs. Of the other races, humans are the ones most likely to accept half-orcs, and half-orcs almost always live in human lands when not living among orc tribes.

Religion: Like orcs, many half-orcs worship Gruumsh, the chief orc god and the archenemy of Corellon Larethian, god of the elves. While Gruumsh is evil, half-orc barbarians and fighters may worship him as a war god even if they are not evil themselves. Worshipers of Gruumsh who are tired of explaining themselves, or who don’t want to give humans a reason to distrust them, simply don’t make their religion public knowledge. Half-orcs who want to solidify their connection to their human heritage, on the other hand, follow human gods, and they may be outspoken in their shows of piety.

Language: Orc, which has no alphabet of its own, uses Dwarven script on the rare occasions when someone writes something down. Orc writing turns up most frequently in graffiti.

Names: A half-orc typically chooses a name that helps him make the impression that he wants to make. If he wants to fit in among humans, he chooses a human name. If he wants to intimidate others, he chooses a guttural orc name. A half-orc who has been raised entirely by humans has a human given name, but he may choose another name once he’s away from his hometown. Some half-orcs, of course, aren’t quite bright enough to choose a name this carefully.

Orc Male Names: Dench, Feng, Gell, Henk, Holg, Imsh, Keth, Krusk, Ront, Shump, Thokk.

Orc Female Names: Baggi, Emen, Engong, Myev, Neega, Ovak, Ownka, Shautha, Vola, Volen.

Adventurers: Half-orcs living among humans are drawn almost invariably toward violent careers in which they can put their strength to good use. Frequently shunned from polite company, half-orcs often find acceptance and friendship among adventurers, many of whom are fellow wanderers and outsiders.

Half-Orc Racial Traits

• +2 Strength, –2 Intelligence, –2 Charisma: Half-orcs are strong, but their orc lineage makes them dull and crude.

• Medium: As Medium creatures, half-orcs have no special bonuses or penalties due to their size.

• Half-orc base land speed is 30 feet.

• Darkvision: Half-orcs (and orcs) can see in the dark up to 60 feet. Darkvision is black and white only, but it is otherwise like normal sight, and half-orcs can function just fine with no light at all.

• Orc Blood: For all effects related to race, a half-orc is considered an orc. Half-orcs, for example, are just as vulnerable to special effects that affect orcs as their orc ancestors are, and they can use magic items that are only usable by orcs. (See the Monster Manual for more information about orcs, and the Dungeon Master’s Guide for more on magic items.)

• Automatic Languages: Common and Orc. Bonus Languages: Draconic, Giant, Gnoll, Goblin, and Abyssal. Smart half-orcs (who are rare) may know the languages of their allies or rivals.

• Favored Class: Barbarian. A multiclass half-orc’s barbarian class does not count when determining whether he takes an experience point penalty (see XP for Multiclass Characters, page 60). Ferocity runs in a half-orc’s veins.


Halflings

Halflings are clever, capable opportunists. Halfling individuals and clans find room for themselves wherever they can. Often they are strangers and wanderers, and others react to them with suspicion or curiosity. Depending on the clan, halflings might be reliable, hard-working (if clannish) citizens, or they might be thieves just waiting for the opportunity to make a big score and disappear in the dead of night. Regardless, halflings are cunning, resourceful survivors.

Personality: Halflings prefer trouble to boredom. They are notoriously curious. Relying on their ability to survive or escape danger, they demonstrate a daring that many larger people can’t match.

Halfling clans are nomadic, wandering wherever circumstance and curiosity take them. Halflings enjoy wealth and the pleasures it can bring, and they tend to spend gold as quickly as they acquire it.

Halflings are also famous collectors. While more orthodox halflings may collect weapons, books, or jewelry, some collect such objects as the hides of wild beasts—or even the beasts themselves. Wealthy halflings sometimes commission adventurers to retrieve exotic items to complete their collections.

Physical Description: Halflings stand about 3 feet tall and usually weigh between 30 and 35 pounds. Their skin is ruddy, and their hair is black and straight. They have brown or black eyes. Halfling men often have long sideburns, but beards are rare among them and mustaches are almost unseen. They like to wear simple, comfortable, and practical clothes. A halfling reaches adulthood at the age of 20 and generally lives into the middle of her second century.

Relations: Halflings try to get along with everyone else. They are adept at fitting into a community of humans, dwarves, elves, or gnomes and making themselves valuable and welcome. Since human society changes faster than the societies of the longer-lived races, it is human society that most frequently offers halflings opportunities to exploit, so halflings are most often found in or around human lands.

Alignment: Halflings tend to be neutral. While they are comfortable with change (a chaotic trait), they also tend to rely on intangible constants, such as clan ties and personal honor (a lawful trait).

Halfling Lands: Halflings have no lands of their own. Instead, they live in the lands of other races, where they can benefit from whatever resources those areas have to offer. Halflings often form tight-knit communities in human or dwarven cities. While they work readily with others, they often make friends only among their own kind. Halflings also settle into secluded places where they set up self-reliant villages. Halfling communities, however, are known for picking up and moving en masse to some place that offers a new opportunity, such as a new mine that has just opened, or to a land where a devastating war has made skilled workers hard to find. If these opportunities are temporary, the community may pick up and move again once the opportunity is gone, or once a better one presents itself. Some halfling communities, on the other hand, take to traveling as a way of life, driving wagons or guiding boats from place to place and maintaining no permanent home.

Religion: The chief halfling deity is Yondalla, the Blessed One, protector of the halflings. Yondallapromises blessings and protection to those who heed her guidance, defend their clans, and cherish their families. Halflings also recognize countless lesser gods, who rule over individual villages, forests, rivers, lakes, and so on. The halflings pay homage to these deities to ensure safe journeys as they travel from place to place.

Language: Halflings speak their own language, which uses the Common script. They write very little in their own language, so, unlike dwarves, elves, and gnomes, they don’t have a rich body of written work. The halfling oral tradition, however, is very strong. While the Halfling language isn’t secret, halflings are loath to share it with others. Almost all halflings speak Common, since they use it to deal with the people in whose lands they are living or through which they are traveling.

Names: A halfling has a given name, a family name, and possibly a nickname. It would seem that family names are nothing more than nicknames that stuck so well they have been passed down through the generations.

Male Names: Alton, Beau, Cade, Eldon, Garret, Lyle, Milo, Osborn, Roscoe, Wellby.

Female Names: Amaryllis, Charmaine, Cora, Euphemia, Jillian, Lavinia, Lidda, Merla, Portia, Seraphina, Verna.

Family Names: Brushgather, Goodbarrel, Greenbottle, Highhill, Hilltopple, Leagallow, Tealeaf, Thorngage, Tosscobble, Underbough.

Adventurers: Halflings often set out on their own to make their way in the world. Halfling adventurers are typically looking for a way to use their skills to gain wealth or status. The distinction between a halfling adventurer and a halfling out on her own looking for “a big score” can get blurry. For a halfling, adventuring is less of a career than an opportunity. While halfling opportunism can sometimes look like larceny or fraud to others, a halfling adventurer who learns to trust her fellows is worthy of trust in return.

Halfling Racial Traits

• +2 Dexterity, –2 Strength: Halflings are quick, agile, and good with ranged weapons, but they are small and therefore not as strong as other humanoids.

• Small: As a Small creature, a halfling gains a +1 size bonus to Armor Class, a +1 size bonus on attack rolls, and a +4 size bonus on Hide checks, but she uses smaller weapons than humans use, and her lifting and carrying limits are three-quarters of those of a Medium character.

• Halfling base land speed is 20 feet.

• +2 racial bonus on Climb, Jump, and Move Silently checks: Halflings are agile, surefooted, and athletic.

• +1 racial bonus on all saving throws: Halflings are surprisingly capable of avoiding mishaps.

• +2 morale bonus on saving throws against fear: This bonus stacks with the halfling’s +1 bonus on saving throws in general.

• +1 racial bonus on attack rolls with thrown weapons and slings: Throwing and slinging stones is a universal sport among halflings, and they develop especially good aim.

• +2 racial bonus on Listen checks: Halflings have keen ears.

• Automatic Languages: Common and Halfling. Bonus Languages: Dwarven, Elven, Gnome, Goblin, and Orc. Smart halflings learn the languages of their friends and enemies.

• Favored Class: Rogue. A multiclasshalfling’srogue class does not count when determining whether she takes an experience point penalty for multiclassing (see XP for Multiclass Characters, page 60). Halflings have long had to rely on stealth, wit, and skill, and the vocation of rogue comes naturally to them.


Small Characters

A Small character gets a +1 size bonus to Armor Class, a +1 size bonus on attack rolls, and a +4 size bonus on Hide checks. The bonus on attacks results from the fact that it’s really relative size that matters in determining attack chances. It’s no harder for a halfling to hit another halfling than it is for a human to hit another human, because the attacking halfling’s bonus on attack rolls counteracts the defending halfling’s bonus to Armor Class. Likewise, a halfling has an easy time hitting a human, just as a human has an easy time hitting an ogre, and an ogre has an easy time hitting a giant.

A Small character’s carrying capacity is three-quarters of that of a Medium character (see Bigger and Smaller Creatures, page 162).

A Small character generally moves about two-thirds as fast as a Medium character.

A Small character must use smaller weapons than a Medium character (see Weapon Size, page 113).


Chapter 3 - Classes

Adventurers seek gold, glory, justice, fame, power, knowledge, or maybe some other goal—perhaps noble or perhaps base. Each chooses a different way to attain those goals, from brutal combat power, to mighty magic, to subtle skills. Some adventurers prevail and grow in experience, wealth, and power. Others die.

Your character’s class is his or her profession or vocation. It determines what he or she is able to do: combat prowess, magical ability, skills, and more. Class is probably the first choice you make about your character—just ahead of race, or perhaps in conjunction with that decision. The class you choose determines where you should best place your character’s ability scores and suggests which races are best to support that class choice.

The Classes

The eleven classes, in the order they’re presented in this chapter, are as follows:

Barbarian: A ferocious warrior who uses fury and instinct to bring down foes.

Bard: A performer whose music works magic—a wanderer, a tale-teller, and a jack-of-all trades.

Cleric: A master of divine magic and a capable warrior as well.

Druid: One who draws energy from the natural world to cast divine spells and gain strange magical powers.

Fighter: A warrior with exceptional combat capability and unequaled skill with weapons.

Monk: A martial artist whose unarmed strikes hit fast and hard—a master of exotic powers.

Paladin: A champion of justice and destroyer of evil, protected and strengthened by an array of divine powers.

Ranger: A cunning, skilled warrior of the wilderness.

Rogue: A tricky, skillful scout and spy who wins the battle by stealth rather than brute force.

Sorcerer: A spellcaster with inborn magical ability.

Wizard: A potent spellcaster schooled in the arcane arts.

Class Name Abbreviations: Class names are abbreviated as follows: barbarian Bbn; bard Brd; cleric Clr; druid Drd; fighter Ftr; monk Mnk; paladin Pal; ranger Rgr; rogue Rog; sorcerer Sor; wizard Wiz.

The Multiclass Character

As your character advances in level, he or she may add new classes. Adding a new class gives the character a broader range of abilities, but all advancement in the new class is at the expense of advancement in the character’s other class or classes. A wizard, for example, might become a combination wizard/fighter. Adding the fighter class would give her proficiency in more weapons, better Fortitude saving throws, and so on, but it would also mean that she doesn’t gain new wizard abilities when she adds this second class and thus is not as powerful a wizard as she otherwise would have become if she had chosen to continue advancing as a wizard. Rules for creating and advancing multiclass characters can be found at the end of this chapter.

Class and Level Bonuses

An attack roll, saving throw, or skill check is a combination of three numbers, each representing a different factor: a random factor (the number you roll on a d20), a number representing the character’s innate abilities (the ability modifier), and a bonus representing the character’s experience and training. This third factor depends, either directly or indirectly, on the character’s class and level. Table 3–1: Base Save and Base Attack Bonuses (see below) summarizes the figures for this third factor when it applies to base save bonuses and base attack bonuses.

Base Save Bonus: The two numbers given in this column on Table 3–1 apply to saving throws. Whether a character uses the first (good) bonus or the second (poor) bonus depends on his or her class and the type of saving throw being attempted. For example, fighters get the lower bonus on Reflex and Will saves and the higher bonus on Fortitude saves, while rogues get the lower bonus on Fortitude and Will saves and the higher bonus on Reflex saves. Monks are equally good at all three types of saving throws. See each class’s description to find out which bonus applies to which category of saves. If a character has more than one class (see Multiclass Characters, page 59), the base save bonuses for each class are cumulative.

Base Attack Bonus: On an attack roll, apply the bonus from the appropriate column on Table 3–1 according to the class to which the character belongs. Whether a character uses the first (good) base attack bonus, the second (average) base attack bonus, or the third (poor) base attack bonus depends on his or her class. Barbarians, fighters, paladins, and rangers have a good base attack bonus, so they use the first Base Attack Bonus column. Clerics, druids, monks, and rogues have an average base attack bonus, so they use the second column. Sorcerers and wizards have a poor base attack bonus, so they use the third column. Numbers after a slash indicate additional attacks at reduced bonuses: “+12/+7/+2” means three attacks per round, with an attack bonus of +12 for the first attack, +7 for the second, and +2 for the third. Any modifiers on attack rolls apply to all these attacks normally, but bonuses do not grant extra attacks. For example, when Lidda the halfling rogue is 2nd level, she has a base attack bonus of +1. With a thrown weapon, she adds her Dexterity bonus (+3), her size bonus (+1), and a racial bonus (+1) for a total of +6. Even though a +6 base attack bonus would grant an additional attack at +1, raising that number to +6 via ability, racial, size, weapon, or other bonuses doesn’t grant Lidda an additional attack. If a character has more than one class (see Multiclass Characters, page 59), the base attack bonuses for each class are cumulative.

Table 3–1: Base Save and Base Attack Bonuses

Base Base Base Base Base

Save Save Attack Attack Attack

Class Bonus Bonus Bonus Bonus Bonus

Level (Good) (Poor) (Good) (Average) (Poor)

1st +2 +0 +1 +0 +0

2nd +3 +0 +2 +1 +1

3rd +3 +1 +3 +2 +1

4th +4 +1 +4 +3 +2

5th +4 +1 +5 +3 +2

6th +5 +2 +6/+1 +4 +3

7th +5 +2 +7/+2 +5 +3

8th +6 +2 +8/+3 +6/+1 +4

9th +6 +3 +9/+4 +6/+1 +4

10th +7 +3 +10/+5 +7/+2 +5

11th +7 +3 +11/+6/+1 +8/+3 +5

12th +8 +4 +12/+7/+2 +9/+4 +6/+1

13th +8 +4 +13/+8/+3 +9/+4 +6/+1

14th +9 +4 +14/+9/+4 +10/+5 +7/+2

15th +9 +5 +15/+10/+5 +11/+6/+1 +7/+2

16th +10 +5 +16/+11/+6/+1 +12/+7/+2 +8/+3

17th +10 +5 +17/+12/+7/+2 +12/+7/+2 +8/+3

18th +11 +6 +18/+13/+8/+3 +13/+8/+3 +9/+4

19th +11 +6 +19/+14/+9/+4 +14/+9/+4 +9/+4

20th +12 +6 +20/+15/+10/+5 +15/+10/+5 +10/+5

Level-Dependent Benefits

In addition to attack bonuses and saving throw bonuses, all characters gain other benefits from advancing in level. Table 3–2: Experience and Level-Dependent Benefits summarizes these additional benefits.

XP: This column on Table 3–2 shows the experience point total needed to attain a given character level—that is, the total of all the character’s levels in classes. (A character’s level in a class is called his or her class level.) For any character (including a multiclass one), XP determines overall character level, not individual class levels.

Class Skill Max Ranks: The maximum number of ranks a character can have in a class skill is equal to his or her character level + 3. A class skill is a skill frequently associated with a particular class—for example, Spellcraft is a class skill for wizards. Class skills are given in each class description in this chapter (see also Table 4–2: Skills, page 63, for more information on skills).

Cross-Class Skill Max Ranks: For cross-class skills (skills not associated with a character’s class), the maximum number of ranks a character can have is one-half the maximum for a class skill. For example, at 1st level a wizard could have 2 ranks in Move Silently (typically associated with rogues, and on that class’s list of class skills), but no more. These 2 ranks in a cross-class skill would cost the wizard 4 skill points, whereas the same 4 points would buy 4 ranks in a wizard class skill, such as Spellcraft. The half ranks (1/2) indicated on Table 3–2 don’t improve skill checks. They simply represent partial purchase of the next skill rank and indicate that the character is training to improve that skill.

Feats: Every character gains one feat at 1st level and another at every level divisible by three (3rd, 6th, 9th, 12th, 15th, and 18th level). These feats are in addition to any bonus feats granted as class features (see the class descriptions later in this chapter) and the bonus feat granted to all humans. See Chapter 5: Feats for more information about feats.

Ability Score Increases: Upon attaining any level divisible by four (4th, 8th, 12th, 16th, and 20th level), a character increases one of his or her ability scores by 1 point. The player chooses which ability score to improve. For example, a sorcerer with a starting Charisma of 16 might increase this to 17 at 4th level. At 8th level, the same character might increase his Charisma score again (from 17 to 18) or could choose to improve some other ability instead. The ability improvement is permanent.

Table 3–2: Experience and Level-Dependent Benefits

ClassCross-Class

Character Skill MaxSkill Max Ability Score

Level XP Ranks Ranks Feats Increases

1st 0 4 2 1st —

2nd 1,000 5 2-1/2 — —

3rd 3,000 6 3 2nd —

4th 6,000 7 3-1/2 — 1st

5th 10,000 8 4 — —

6th 15,000 9 4-1/2 3rd —

7th 21,000 105 — —

8th 28,000 11 5-1/2 — 2nd

9th 36,000 12 6 4th —

10th 45,000 13 6-1/2 — —

11th 55,000 14 7 — —

12th 66,000 15 7-1/2 5th 3rd

13th 78,000 16 8 — —

14th 91,000 17 8-1/2 — —

15th 105,000 18 9 6th —

16th 120,000 19 9-1/2 — 4th

17th 136,000 20 10 — —

18th 153,000 21 10-1/2 7th —

19th 171,000 22 11 — —

20th 190,000 23 11-1/2 — 5th

For multiclass characters, feats and ability score increases are gained according to character level, not class level. Thus, a 3rd-level wizard/1st-level fighter is a 4th-level character overall and eligible for her first ability score boost.

Class Descriptions

The rest of this chapter, up to the section on multiclass characters, describes the character classes in alphabetical order. Each description begins with a general discussion in “game world” terms, the sort of description that characters in the game world could understand and the way such a character might describe himself or herself. This information is followed by brief advice on such a character’s typical role in a group of adventurers. These descriptions are general; individual members of a class may differ in their attitudes, outlooks, and other aspects.

Game Rule Information

Following the general class description comes game rule information. Not all of the following categories apply to every class.

Abilities: The Abilities entry tells you which abilities are most important for a character of that class. Players are welcome to “play against type,” but a typical character of that class will have his or her highest ability scores where they’ll do the most good (or, in game world terms, be attracted to the class that most suits his or her talents or for which he or she is best qualified).

Alignment: A few classes restrict a character’s possible alignments. For example, a bard must have a nonlawfulalignment. An entry of “Any” means that characters of this class are not restricted in alignment.

Hit Die: The type of Hit Die used by characters of the class determines the number of hit points gained per level.

HD Type Class

d4 Sorcerer, wizard

d6 Bard, rogue

d8 Cleric, druid, monk, ranger

d10 Fighter, paladin

d12 Barbarian

A character rolls one Hit Die each time he or she gains a new level, then applies any Constitution modifier to the roll and adds the result to his or her hit point total. Thus, a character has the same number of Hit Dice as levels. For his or her first Hit Die, a 1st-level character gets the maximum hit points rather than rolling (although Constitution modifiers, positive or negative, still apply).

For example, Vadania gets a d8 Hit Die because she’s a druid. At 1st level, she gets 8 hit points instead of rolling. Since she has a Constitution score of 13, she applies a +1 bonus, raising her hit points to 9. When she reaches 2nd level (and every level thereafter), Vadania’s player rolls a d8, adds 1 (for her Constitution bonus), and then adds the total to Vadania’s hit points.

If your character has a Constitution penalty and gets a result of 0 or lower after the penalty is applied to the Hit Die roll, ignore the roll and add 1 to your character’s hit point total anyway. It is not possible to lose hit points (or not receive any) when gaining a level, even for a character with a rotten Constitution score.

Class Table: This table details how a character improves as he or she gains levels in the class. Some of this material is repeated from Table 3–1: Base Save and Base Attack Bonuses, but with more detail on how the numbers apply to that class. Class tables typically include the following information.

Level: The character’s level in that class.

Base Attack Bonus: The character’s base attack bonus and number of attacks.

Fort Save: The base save bonus on Fortitude saving throws. The character’s Constitution modifier also applies.

Ref Save: The base save bonus on Reflex saving throws. The character’s Dexterity modifier also applies.

Will Save: The base save bonus on Will saving throws. The character’s Wisdom modifier also applies.

Special: Level-dependent class abilities, each explained in the Class Features section that follows.

Spells per Day: How many spells of each spell level the character can cast each day. If the entry is “—” for a given level of spell, the character may not cast any spells of that level. If the entry is “0,” the character may cast spells of that level only if he or she is entitled to bonus spells because of a high ability score tied to spellcasting. (Bonus spells for wizards are based on Intelligence; bonus spells for clerics, druids, paladins, and rangers are based on Wisdom; and bonus spells for sorcerers and bards are based on Charisma. See Table 1–1: Ability Modifiers and Bonus Spells, page 8.) If the entry is a number other than 0, the character may cast that many spells plus any bonus spells each day.

A character can always choose to prepare a lower-level spell to fill a higher-level spell slot (see Spell Slots, page 178).

Class Skills: This section of a class description gives the class’s list of class skills, the number of skill points the character starts with at 1st level, and the number of skill points gained each level thereafter. A character gets some number of skill points at each level depending on the class in question, such as 6 for a ranger or 8 for a rogue. To this number, apply the character’s Intelligence modifier (and 1 bonus point, if the character is human) to determine the total skill points gained each level (but always at least 1 skill point per level, even for a character with an Intelligence penalty). A 1st-level character starts with four times this number of skill points. Since the maximum ranks in a class skill for a character is character level + 3, at 1st level you can buy as many as 4 ranks in any class skill, at a cost of 1 skill point per rank.

For example, Vadania is a half-elf druid, so she gets 4 skill points per level. She has a +1 Intelligence modifier, so that goes up to 5 skill points per level. At 1st level, she gets four times that amount, or 20 skill points. Her maximum rank for a class skill at 1st level is 4, so she could,for example, divvy up her 20 points among five class skills with 4 ranks each. (It’s more useful to have a higher score in a few skills than a lower score in many.)

You can also buy skills from other classes’ skill lists, but each skill point buys only 1/2 rank in these cross-class skills, and you can buy only half the maximum ranks a class skill would have (thus, the maximum rank for a cross-class skill at 1st level is 2).

Class Features: Special characteristics of the class. When applicable, this section also mentions restrictions and disadvantages of the class. Class features include some or all of the following.

Weapon and Armor Proficiency: This section details which weapons and armor types the character is proficient with. Regardless of training, cumbersome armor interferes with certain skills (such as Climb) and with the casting of most arcane spells. Characters can become proficient with other weapon or armor types by acquiring the appropriate Armor Proficiency (light, medium, heavy), Shield Proficiency, and Weapon Proficiency (exotic, martial, or simple) feats. (See Chapter 5: Feats.)

Spells: Wizards, sorcerers, clerics, druids, and bards use spells. Fighters, barbarians, rogues, and monks do not. Paladins and rangers gain the ability to use spells at 4th level.

Other Features: Each class has certain unique capabilities. Some, such as the rogue, have few; others, such as the monk, have many.

Some abilities are supernatural or spell-like. Using a spell-like ability is essentially like casting a spell (but without components; see Components, page 174), and it provokes attacks of opportunity. Using a supernatural ability is not like casting a spell. (See Chapter 8: Combat, especially Attacks of Opportunity, page 137, and Use Special Ability, page 142.)

Ex-Members: If, for some reason, a character is forced to give up this class, these are the rules for what happens. Unless otherwise noted in a class description, an ex-member of a class retains any weapon and armor proficiencies he or she has gained.

Starting Package: This section provides suggested feats, skills, equipment, and other details for a 1st-level character of this class. You can ignore this information and create a character from scratch, or use the package as is for your first character (simply copy the details onto your character sheet), or take some portions of the package (such as equipment) and choose other details (such as skills) yourself. Dungeon Masters can also use these packages to quickly create 1st-level nonplayer characters.

The starting packages assume that you spend 4 skill points on every skill you start with (so as to excel in a few things rather than dabble in many). The skill table in each package presents the skills in order of probable importance to the character.

Each starting package is associated with a race. The packages do not take into account racial traits, so be sure to note your character’s racial traits (described in Chapter 2: Races), including ability modifiers and bonuses on skill checks. The package also does not list all class features, so note your character’s class features as well.

Gear for a character means adventuring gear, not clothes. Assume that your character owns at least one outfit of normal clothes. Pick any one of the following clothing outfits (see Clothing in Chapter 7: Equipment) for free: artisan’s outfit, entertainer’s outfit, explorer’s outfit, monk’s outfit, peasant’s outfit, scholar’s outfit, or traveler’s outfit.


Barbarian

From the frozen wastes of the north and the hellish jungles of the south come brave, even reckless, warriors. Civilized people call them barbarians or berserkers and suspect them of mayhem, impiety, and atrocities. These “barbarians,” however, have proven their mettle and their value to those who would be their allies. To enemies who underestimated them, they have proved their cunning, resourcefulness, persistence, and mercilessness.

Adventures: Adventuring is the best chance barbarians have of finding a place in a civilized society. They’re not well suited to the monotony of guard duty or other mundane tasks. Barbarians also have no trouble with the dangers, the uncertainties, and the wandering that adventuring involves. They may adventure to defeat hated enemies. They also have a noted distaste for that which they consider unnatural, including undead, demons, and devils.

Characteristics: The barbarian is an excellent warrior. Where the fighter’s skill in combat comes from training and discipline, however, the barbarian has a powerful rage. While in this berserk fury, he becomes stronger and tougher, better able to defeat his foes and withstand their attacks. These rages leave him winded, and he has the energy for only a few such spectacular displays per day, but those few rages are usually sufficient. He is at home in the wild, and he runs at great speed.

Alignment: Barbarians are never lawful. They may be honorable, but at heart they are wild. This wildness is their strength, and it could not live in a lawful soul. At best, barbarians of chaotic alignment are free and expressive. At worst, they are thoughtlessly destructive.

Religion: Some barbarians distrust established religions and prefer an intuitive, natural relationship to the cosmos over formal worship. Others devote themselves to powerful deities, such as Kord(god of strength), Obad-Hai (god of nature), or Erythnul (god of slaughter). A barbarian is capable of fierce devotion to his god.

Background: Barbarians come from uncivilized lands or from barbaric tribes on the outskirts of civilization. A barbarian adventurer may have been lured to the settled lands by the promise of riches, may have escaped after being captured in his homeland and sold into “civilized” slavery, may have been recruited as a soldier, or may have been driven out of his homeland by invaders. Barbarians share no bond with each other unless they come from the same tribe or land. In fact, they think of themselves not as barbarians but as warriors.

Races: Human barbarians come from the distant wild lands on the edge of civilization. Most half-orc barbarians lived among orcs before abandoning them for human lands. Dwarf barbarians are rare, usually hailing from dwarven kingdoms that have fallen into barbarism as a result of recurrent war with goblinoids, orcs, and giants. Barbarians of other races are very rare.

Among the brutal humanoids, barbarians are more common than fighters. Orcs and ogres are especially likely to be barbarians.

Other Classes: As people of the wild, barbarians are most comfortable in the company of rangers, druids, and clerics of nature deities, such as Obad-Hai or Ehlonna. Many barbarians admire the talents and spontaneity of bards, and some are enthusiastic lovers of music. Barbarians don’t trust that which they don’t understand, and that includes wizardry, which they call “book magic.” They find sorcerers more understandable than wizards, but maybe that’s just because sorcerers tend to be more charismatic. Monks, with their studied, practiced, deliberate approach to combat, sometimes have a hard time seeing eye to eye with barbarians, but members of these classes aren’t necessarily hostile to each other. Barbarians have no special attitude toward fighters, paladins, clerics, or rogues.

Role: A barbarian’s typical primary role in a group of adventurers is as a front-line combat specialist. No other character can match his sheer toughness. He can also serve as a good scout, thanks to his speed, skill selection, and trap sense.

Game Rule Information

Barbarians have the following game statistics.

Abilities: Strength is important for barbarians because of its role in combat, and several barbarian class skills are based on Strength. Dexterity is also useful to barbarians, especially those who wear light armor. Wisdom is also important for several of the barbarian’s class skills. A high Constitution score lets a barbarian rage longer (and live longer, because it gives him more hit points).

Alignment: Any nonlawful.

Hit Die: d12.

Class Skills

The barbarian’s class skills (and the key ability for each skill) are Climb (Str), Craft (Int), Handle Animal (Cha), Intimidate (Cha), Jump (Str), Listen (Wis), Ride (Dex), Survival (Wis), and Swim (Str). See Chapter 4: Skills for skill descriptions.

Skill Points at 1st Level: (4 + Int modifier) ¥ 4.

Skill Points at Each Additional Level: 4 + Int modifier.

Class Features

All of the following are class features of the barbarian.

Weapon and Armor Proficiency: A barbarian is proficient with all simple and martial weapons, light armor, medium armor, and shields (except tower shields).

Fast Movement (Ex): A barbarian’s land speed is faster than the norm for his race by +10 feet. This benefit applies only when he is wearing no armor, light armor, or medium armor and not carrying a heavy load. Apply this bonus before modifying the barbarian’s speed because of any load carried or armor worn. For example, a human barbarian has a speed of 40 feet, rather than 30 feet, when wearing light or no armor. When wearing medium armor or carrying a medium load, his speed drops to 30 feet. A halfling barbarian has a speed of 30 feet, rather than 20 feet, in light or no armor. When wearing medium armor or carrying a medium load, his speed drops to 20 feet.

Illiteracy: Barbarians are the only characters who do not automatically know how to read and write. A barbarian may spend 2 skill points to gain the ability to read and write all languages he is able to speak.

A barbarian who gains a level in any other class automatically gains literacy. Any other character who gains a barbarian level does not lose the literacy he or she already had.

Rage (Ex): A barbarian can fly into a screamingblood frenzy a certain number of times per day. In a rage, a barbarian gains phenomenal strength and durability but becomes reckless and less able to defend himself. He temporarily gains a +4 bonus to Strength, a +4 bonus to Constitution, and a +2 morale bonus on Will saves, but he takes a –2 penalty to Armor Class.

The increase in Constitution increases the barbarian’s hit points by 2 points per level, but these hit points go away at the end of the rage when his Constitution score drops back to normal. (These extra hit points are not lost first the way temporary hit points are; see Temporary Hit Points, page 146.) While raging, a barbarian cannot use any Charisma-, Dexterity-, or Intelligence-based skills (except for Balance, Escape Artist, Intimidate, and Ride), the Concentration skill, or any abilities that require patience or concentration, nor can he cast spells or activate magic items that require a command word, a spell trigger (such as a wand), or spell completion (such as a scroll) to function. He can use any feat he has except Combat Expertise, item creation feats, and metamagic feats. A fit of rage lasts for a number of rounds equal to 3 + the character’s (newly improved) Constitution modifier. A barbarian may prematurely end his rage. At the end of the rage, the barbarian loses the rage modifiers and restrictions and becomes fatigued (–2 penalty to Strength, –2 penalty to Dexterity, can’t charge or run) for the duration of the current encounter (unless he is a 17th-level barbarian, at which point this limitation no longer applies; see below).

A barbarian can fly into a rage only once per encounter. At 1st level he can use his rage ability once per day. At 4th level and every four levels thereafter, he can use it one additional time per day (to a maximum of six times per day at 20th level). Entering a rage takes no time itself, but a barbarian can do it only during his action (see Initiative, page 136), not in response to someone else’s action. A barbarian can’t, for example, fly into a rage when struck down by an arrow in order to get the extra hit points from the increased Constitution, although the extra hit points would be of benefit if he had gone into a rage earlier in the round, before the arrow struck.

Uncanny Dodge (Ex): At 2nd level, a barbarian gains the ability to react to danger before his senses would normally allow him to do so. He retains his Dexterity bonus to AC (if any) even if he is caught flat-footed or struck by an invisible attacker. However, he still loses his Dexterity bonus to AC if immobilized.

If a barbarian already has uncanny dodge from a different class (a barbarian with at least four levels of rogue, for example), he automatically gains improved uncanny dodge (see below) instead.

Trap Sense (Ex): Starting at 3rd level, a barbarian has an intuitive sense that alerts him to danger from traps, giving him a +1 bonus on Reflex saves made to avoid traps and a +1 dodge bonus to AC against attacks made by traps. These bonuses riseby +1 every three barbarian levels thereafter (6th, 9th, 12th, 15th, and 18th level). Trap sense bonuses gained from multiple classes stack.

Improved Uncanny Dodge (Ex): At 5th level and higher, a barbarian can no longer be flanked; he can react to opponents on opposite sides of him as easily as he can react to a single attacker. This defense denies a rogue the ability to sneak attack the barbarian by flanking him, unless the attacker has at least four more rogue levels than the target has barbarian levels.

If a character already has uncanny dodge (see above) from a second class, the character automatically gains improved uncanny dodge instead, and the levels from the classes that grant uncanny dodge stack to determine the minimum level a rogue must be to flank the character.

Damage Reduction (Ex): At 7th level, a barbarian gains the ability to shrug off some amount of injury from each blow or attack. Subtract 1 from the damage the barbarian takes each time he is dealt damage from a weapon or a natural attack. At 10th level, and every three barbarian levels thereafter (13th, 16th, and 19th level), this damage reduction rises by 1 point. Damage reduction can reduce damage to 0 but not below 0.

Greater Rage (Ex): At 11th level, a barbarian’s bonuses to Strength and Constitution during his rage each increase to +6, and his morale bonus on Will saves increases to +3. The penalty to AC remains at –2.

Indomitable Will (Ex): While in a rage, a barbarian of 14th level or higher gains a +4 bonus on Will saves to resist enchantment spells. This bonus stacks with all other modifiers, including the morale bonus on Will saves he also receives during his rage.

Tireless Rage (Ex): At 17th level and higher, a barbarian no longer becomes fatigued at the end of his rage.

Mighty Rage (Ex): At 20th level, a barbarian’s bonuses to Strength and Constitution during his rage each increase to +8, and his morale bonus on Will saves increases to +4. The penalty to AC remains at –2.

Ex-Barbarians

A barbarian who becomes lawful loses the ability to rage and cannot gain more levels as a barbarian. He retains all the other benefits of the class (damage reduction, fast movement, trap sense, and uncanny dodge).

Half-Orc Barbarian Starting Package

Armor: Studded leather (+3 AC, armor check penalty –1, speed 40 ft., 20 lb.).

Weapons: Greataxe (1d12, crit¥3, 12 lb., two-handed, slashing).

Shortbow (1d6, crit¥3, range inc. 60 ft., 2 lb., piercing).

Dagger (1d4, crit 19–20/¥2, range inc. 10 ft., 1 lb., light, piercing).

Skill Selection: Pick a number of skills equal to 4 + Int modifier.

Skill Ranks Ability Armor Check Penalty

Climb 4 Str –1

Survival 4 Wis —

Listen 4 Wis —

Jump 4 Str –1

Swim 4 Str –2

Ride 4 Dex —

Intimidate 4 Cha —

Spot (cc) 2 Wis —

Feat: Weapon Focus (greataxe).

Gear: Backpack with waterskin, one day’s trail rations, bedroll, sack, and flint and steel. Quiver with 20 arrows.

Gold: 2d4 gp.


Table 3–3: The Barbarian

Base Fort Ref Will

Level Attack Bonus Save Save Save Special

1st +1 +2 +0 +0 Fast movement, illiteracy, rage 1/day

2nd +2 +3 +0 +0 Uncanny dodge

3rd +3 +3 +1 +1 Trap sense +1

4th +4 +4 +1 +1 Rage 2/day

5th +5 +4 +1 +1 Improved uncanny dodge

6th +6/+1 +5 +2 +2 Trap sense +2

7th +7/+2 +5 +2 +2 Damage reduction 1/—

8th +8/+3 +6 +2 +2 Rage 3/day

9th +9/+4 +6 +3 +3 Trap sense +3

10th +10/+5 +7 +3 +3 Damage reduction 2/—

11th +11/+6/+1 +7 +3 +3 Greater rage

12th +12/+7/+2 +8 +4 +4 Rage 4/day, trap sense +4

13th +13/+8/+3 +8 +4 +4 Damage reduction 3/—

14th +14/+9/+4 +9 +4 +4 Indomitable will

15th +15/+10/+5 +9 +5 +5 Trap sense +5

16th +16/+11/+6/+1 +10 +5 +5 Damage reduction 4/—, rage 5/day

17th +17/+12/+7/+2 +10 +5 +5 Tireless rage

18th +18/+13/+8/+3 +11 +6 +6 Trap sense +6

19th +19/+14/+9/+4 +11 +6 +6 Damage reduction 5/—

20th +20/+15/+10/+5 +12 +6 +6 Mighty rage, rage 6/day


Bard

It is said that music has a special magic, and the bard proves that saying true. Wandering across the land, gathering lore, telling stories, working magic with his music, and living on the gratitude of his audience—such is the life of a bard. When chance or opportunity draws them into a conflict, bards serve as diplomats, negotiators, messengers, scouts, and spies.

A bard’s magic comes from the heart. If his heart is good, a bard brings hope and courage to the downtrodden and uses his tricks, music, and magic to thwart the schemes of evildoers. If the nobles of the land are corrupt, the good bard is an enemy of the state, cunningly evading capture and raising the spirits of the oppressed. But music can spring from an evil heart as well. Evil bards forego blatant violence in favor of manipulation, holding sway over the hearts and minds of others and taking what enraptured audiences “willingly” give.

Adventures: Bards see adventures as opportunities to learn. They practice their many skills and abilities, and they especially relish the opportunity to enter a long-forgotten tomb, to discover ancient works of magic, to decipher old tomes, to travel to strange places, to encounter exotic creatures, and to learn new songs and stories. Bards love to accompany heroes (and villains), joining their entourage to witness their deeds firsthand—a bard who can tell a marvelous story from personal experience earns renown among his fellows. Indeed, after telling so many stories about heroes doing mighty deeds, many bards take these themes to heart and assume heroic roles themselves.

Characteristics: A bard brings forth magic from his soul, not from a book. He can cast only a small number of spells, but he can do so without selecting or preparing them in advance. His magic emphasizes charms and illusions over the more dramatic evocation spells that wizards and sorcerers often use.

In addition to spells, a bard works magic with his music and poetry. He can encourage allies, hold his audiences rapt, and counter magical effects that rely on speech or sound.

Bards have some of the skills that rogues have, although bards are not as focused on skill mastery as rogues are. A bard listens to stories as well as telling them, of course, so he has a vast knowledge of local events and noteworthy items.

Alignment: Bards are wanderers, guided by whim and intuition rather than by tradition or law. The spontaneous talent, magic, and lifestyle of the bard are incompatible with a lawful alignment.

Religion: Bards revere Fharlanghn(god of roads). They sometimes camp near his wayside shrines, hoping to earn some coin from the travelers who stop to leave offerings for the god. Many bards, even those who are not elves, worship Corellon Larethian, god of the elves and patron of poetry and music. Many good bards are partial to Pelor (god of the sun), believing that he watches over them in their travels. Bards given to chaos and occasional larceny favor Olidammara (god of thieves). Those who have turned to evil ways are known to worship Erythnul (god of slaughter), though few admit to it. In any event, bards spend so much time on the road that, while they may be devoted to a deity, they are rarely devoted to any particular temple.

Background: An apprentice bard learns his skills from a single experienced bard, whom he follows and serves until he is ready to strike out on his own. Many bards were once young runaways or orphans, befriended by wandering bards who became their mentors. Since bards occasionally congregate in informal “colleges,” the apprentice bard may meet many of the more prominent bards in the area. Still, a bard has no strong allegiance to bards as a whole. In fact, some are highly competitive with other bards, jealous of their reputations and defensive about their territories.

Races: Bards are commonly human, gnome, elf, or half-elf. Humans take well to the wandering life and adapt easily to new lands and customs. Gnomes have a sense of humor and trickery that lends itself to a bardic career. Elves are talented in music and magic, so the career of the bard comes naturally to them. A bard’s wandering ways suit many half-elves, who often feel like strangers even when at home. Half-orcs, even those raised among humans, find themselves ill suited to the demands of a bard’s career. There are no bardic traditions among dwarves or halflings, though occasional individuals of these races find teachers to train them in the ways of the bard.

Bards are exceedingly rare among the savage humanoids, except among centaurs. Centaur bards sometimes train the children of humans or other humanoids.

Other Classes: A bard works well with companions of other classes. He often serves as the spokesman of the party, using his social skills for the party’s benefit. In a party without a wizard or sorcerer, the bard contributes his magic. In a party without a rogue, he uses his skills. A bard is curious about the ways of more focused or dedicated adventurers, so he often tries to pick up pointers from fighters, sorcerers, and rogues.

Role: The bard is perhaps the ultimate generalist. In most adventuring groups, he works best in a supporting role. He can’t usually match the stealth of the ranger or the rogue, the spellcasting power of the cleric or the wizard, or the combat prowess of the barbarian or the fighter. However, he makes all the other characters better at what they do, and he can often fill in for another character when needed. For a typical group of four characters, the bard is perhaps the most useful fifth character to consider adding, and he can make a great team leader.

Game Rule Information

Bards have the following game statistics.

Abilities: Charisma determines how powerful a spell a bard can cast, how many spells he can cast per day, and how hard those spells are to resist (see Spells, below). Charisma, Dexterity, and Intelligence are important for many of the bard’s class skills.

Alignment: Any nonlawful.

Hit Die: d6.

Class Skills

The bard’s class skills (and the key ability for each skill) are Appraise (Int), Balance (Dex), Bluff (Cha), Climb (Str), Concentration (Con), Craft (Int), Decipher Script (Int), Diplomacy (Cha), Disguise (Cha), Escape Artist (Dex), Gather Information (Cha), Hide (Dex), Jump (Str), Knowledge (all skills, taken individually) (Int), Listen (Wis), Move Silently (Dex), Perform (Cha), Profession (Wis), Sense Motive (Wis), Sleight of Hand (Dex), Speak Language (n/a), Spellcraft (Int), Swim (Str), Tumble (Dex), and Use Magic Device (Cha). See Chapter 4: Skills for skill descriptions.

Skill Points at 1st Level: (6 + Int modifier) ¥ 4.

Skill Points at Each Additional Level: 6 + Int modifier.

Class Features

All of the following are class features of the bard.

Weapon and Armor Proficiency: A bard is proficient with all simple weapons, plus the longsword, rapier, sap, short sword, shortbow, and whip. Bards are proficient with light armor and shields (except tower shields).

Because the somatic components required for bard spells are relatively simple, a bard can cast bard spells while wearing light armor without incurring the normal arcane spell failure chance. However, like any other arcane spellcaster, a bard wearing medium or heavy armor or using a shield incurs a chance of arcane spell failure if the spell in question has a somatic component (most do). A multiclass bard still incurs the normal arcane spell failure chance for arcane spells received from other classes.

Table 3–5: Bard Spells Known

———————— Spells Known ————————

Level 0 1st 2nd3rd 4th 5th 6th

1st 4 — — — — — —

2nd 5 21 — — — — —

3rd 6 3 — — — — —

4th 6 3 21 — — — —

5th 6 4 3 — — — —

6th 6 4 3 — — — —

7th 6 4 4 21 — — —

8th 6 4 4 3 — — —

9th 6 4 4 3 — — —

10th 6 4 4 4 21 — —

11th 6 4 4 4 3 — —

12th 6 4 4 4 3 — —

13th 6 4 4 4 4 21 —

14th 6 4 4 4 4 3—

15th 6 4 4 4 4 3—

16th 6 5 4 4 4 421

17th 6 5 5 4 4 43

18th 6 5 5 5 4 43

19th 6 5 5 5 5 44

20th 6 5 5 5 5 54

1Provided the bard has a high enough Charisma score to have a bonus spell of this level.

Spells: A bard casts arcane spells (the same type of spells available to sorcerers and wizards), which are drawn from the bard spell list (page 181). He can cast any spell he knows without preparing it ahead of time, the way a wizard or cleric must (see below). Every bard spell has a verbal component (singing, reciting, or music).

To learn or cast a spell, a bard must have a Charisma score equal to at least 10 + the spell level (Cha 10 for 0-level spells, Cha 11 for 1st-level spells, and so forth). The Difficulty Class for a saving throw against a bard’s spell is 10 + the spell level + the bard’s Charisma modifier.

Like other spellcasters, a bard can cast only a certain number of spells of each spell level per day. His base daily spell allotment is given on Table 3–4: The Bard. In addition, he receives bonus spells per day if he has a high Charisma score (see Table 1–1: Ability Modifiers and Bonus Spells, page 8). When Table 3–4 indicates that the bard gets 0 spells per day of a given spell level (for instance, 1st-level spells for a 2nd-level bard), he gains only the bonus spells he would be entitled to based on his Charisma score for that spell level.

The bard’s selection of spells is extremely limited. A bard begins play knowing four 0-level spells (also called cantrips) of your choice. At most new bard levels, he gains one or more new spells, as indicated on Table 3–5: Bard Spells Known. (Unlike spells per day, the number of spells a bard knows is not affected by his Charisma score; the numbers on Table 3–5 are fixed.)

Upon reaching 5th level, and at every third bard level after that (8th, 11th, and so on), a bard can choose to learn a new spell in place of one he already knows. In effect, the bard “loses” the old spell in exchange for the new one. The new spell’s level must be the same as that of the spell being exchanged, and it must be at least two levels lower than the highest-level bard spell the bard can cast. For instance, upon reaching 5th level, a bard could trade in a single 0-level spell (two spell levels below the highest-level bard spell he can cast, which is 2nd) for a different 0-level spell. At 8th level, he could trade in a single 0-level or 1st-level spell (since he now can cast 3rd-level bard spells) for a different spell of the same level. A bard may swap only a single spell at any given level, and must choose whether or not to swap the spell at the same time that he gains new spells known for the level.

As noted above, a bard need not prepare his spells in advance. He can cast any spell he knows at any time, assuming he has not yet used up his allotment of spells per day for the spell’s level. For example, at 1st level, Gimblethe bard can cast two 0-level spells per day for being 1st level (see Table 3–4: The Bard). However, he knows four 0-level spells: detect magic, ghost sound, light, and read magic (see Table 3–5: Bard Spells Known). Thus, on any given day, he can cast some combination of those four spells a total of two times. He does not have to decide ahead of time which spells he’ll cast.

Bardic Knowledge: A bard picks up a lot of stray knowledge while wandering the land and learning stories from other bards. He may make a special bardic knowledge check with a bonus equal to his bard level + his Intelligence modifier to see whether he knows some relevant information about local notable people, legendary items, or noteworthy places. (If the bard has 5 or more ranks in Knowledge (history), he gains a +2 bonus on this check.)

DC Type of Knowledge Examples

10 Common, known by at least A local mayor’s reputation for

a substantial minority drinking; common legends

of the local population. abouta powerful place of mystery.

20 Uncommon but available, A local priest’s shady past;

known by only a few people legends about a powerful magic item

in the area. .

25 Obscure, known by few, A knight’s family history; legends about a minor place of mystery or magic item.

hard to come by.

30 Extremely obscure, known A mighty wizard’s childhood nickname; the history of a petty magic item.

by very few, possibly forgotten

by most who once knew

it, possibly known only by

those who don’t understand

thesignificance of the knowledge.

A successful bardic knowledge check will not reveal the powers of a magic item but may give a hint as to its general function. A bard may not take 10 or take 20 on this check; this sort of knowledge is essentially random. The DM can determine the Difficulty Class of the check by referring to the table above.

Bardic Music: Once per day per bard level, a bard can use his song or poetics to produce magical effects on those around him (usually including himself, if desired). While these abilities fall under the category of bardic music and the descriptions discuss singing or playing instruments, they can all be activated by reciting poetry, chanting, singing lyrical songs, singing melodies (fa-la-la, and so forth), whistling, playing an instrument, or playing an instrument in combination with some spoken performance. Each abilityrequires both a minimum bard level and a minimum number of ranks in the Perform skill to qualify; if a bard does not have the required number of ranks in at least one Perform skill, he does not gain the bardic music ability until he acquires the needed ranks.

Starting a bardic music effect is a standard action. Some bardic music abilities require concentration, which means the bard must take a standard action each round to maintain the ability. Even while using bardic music that doesn’t require concentration, a bard cannot cast spells, activate magic items by spell completion (such as scrolls), or activate magic items by magic word (such as wands). Just as for casting a spell with a verbal component (see Components, page 174), a deaf bard has a 20% chance to fail when attempting to use bardic music. If he fails, the attempt still counts against his daily limit.

Countersong (Su): A bard with 3 or more ranks in a Perform skill can use his music or poetics to counter magical effects that depend on sound (but not spells that simply have verbal components). Each round of the countersong, he makes a Perform check. Any creature within 30 feet of the bard (including the bard himself) that is affected by a sonic or language-dependent magical attack (such as a sound burst or command spell) may use the bard’s Perform check result in place of its saving throw if, after the saving throw is rolled, the Perform check result proves to be higher. If a creature within range of the countersong is already under the effect of a noninstantaneous sonic or language-dependent magical attack, it gains another saving throw against the effect each round it hears the countersong, but it must use the bard’s Perform check result for the save. Countersong has no effect against effects that don’t allow saves. The bard may keep up the countersong for 10 rounds.

Fascinate (Sp): A bard with 3 or more ranks in a Perform skill can use his music or poetics to cause one or more creatures to become fascinated with him. Each creature to be fascinated must be within 90 feet, able to see and hear the bard, and able to pay attention to him. The bard must also be able to see the creature. The distraction of a nearby combat or other dangers prevents the ability from working. For every three levels a bard attains beyond 1st, he can target one additional creature with a single use of this ability (two at 4th level, three at 7th level, and so on).

To use the ability, a bard makes a Perform check. His check result is the DC for each affected creature’s Will save against the effect. If a creature’s saving throw succeeds, the bard cannot attempt to fascinate that creature again for 24 hours. If its saving throw fails, the creature sits quietly and listens to the song, taking no other actions, for as long as the bard continues to play and concentrate (up to a maximum of 1 round per bard level). While fascinated, a target takes a –4 penalty on skill checks made as reactions, such as Listen and Spot checks. Any potential threat, such as an ally of the bard approaching the fascinated creature, requires the bard to make another Perform check and allows the creature a new saving throw against a DC equal to the new Perform check result. Any obvious threat, such as someone drawing a weapon, casting a spell, or aiming a ranged weapon at the target, automatically breaks the effect. Fascinate is an enchantment (compulsion), mind-affecting ability.

Inspire Courage (Su): A bard with 3 or more ranks in a Perform skill can use song or poetics to inspire courage in his allies (including himself), bolstering them against fear and improving their combat abilities. To be affected, an ally must be able to hear the bard sing. The effect lasts for as long as the ally hears the bard sing and for 5 rounds thereafter. An affected ally receives a +1 morale bonus on saving throws against charm and fear effects and a +1 morale bonus on attack and weapon damage rolls. At 8th level, and every six bard levels thereafter, this bonus increases by 1 (+2 at 8th, +3 at 14th, and +4 at 20th). Inspire courage is a mind-affecting ability.

Inspire Competence (Su): A bard of 3rd level or higher with 6 or more ranks in a Perform skill can use his music or poetics to help an ally succeed at a task. The ally must be within 30 feet and able to see and hear the bard. The bard must also be able to see the ally. Depending on the task that the ally has at hand, the bard may use his bardic music to lift the ally’s spirits, to help him or her focus mentally, or in some other way. The ally gets a +2 competence bonus on skill checks with a particular skill as long as he or she continues to hear the bard’s music. The DM may rule that certain uses of this ability are infeasible—chanting to make a rogue move more quietly, for example, is self-defeating. The effect lasts as long as the bard concentrates, up to a maximum of 2 minutes. A bard can’t inspire competence in himself. Inspire competence is a mind-affecting ability.

Suggestion (Sp): A bard of 6th level or higher with 9 or more ranks in a Perform skill can make a suggestion (as the spell) to a creature that he has already fascinated (see above). Using this ability does not break the bard’s concentration on the fascinate effect, nor does it allow a second saving throw against the fascinate effect. Making a suggestion doesn’t count against a bard’s daily limit on bardic music performances. A Will saving throw (DC 10 + 1/2 bard’s level + bard’s Cha modifier) negates the effect. This ability affects only a single creature (but see mass suggestion, below). Suggestion is an enchantment (compulsion), mind-affecting, language-dependent ability.

Inspire Greatness (Su): A bard of 9th level or higher with 12 or more ranks in a Perform skill can use music or poetics to inspire greatness in himself or a single willing ally within 30 feet, granting him or her extra fighting capability. For every three levels a bard attains beyond 9th, he can target one additional ally with a single use of this ability (two at 12th level, three at 15th, fourat 18th). To inspire greatness, a bard must sing and an ally must hear him sing. The effect lasts for as long as the ally hears the bard sing and for 5 rounds thereafter. A creature inspired with greatness gains 2 bonus Hit Dice (d10s), the commensurate number of temporary hit points (apply the target’s Constitution modifier, if any, to these bonus Hit Dice), a +2 competence bonus on attack rolls, and a +1 competence bonus on Fortitude saves. The bonus Hit Dice count as regular Hit Dice for determining the effect of spells such as sleep. Inspire greatness is a mind-affecting ability.

Song of Freedom (Sp): A bard of 12th level or higher with 15 or more ranks in a Perform skill can use music or poetics to create an effect equivalent to the break enchantment spell (caster level equals the character’s bard level). Using this ability requires 1 minute of uninterrupted concentration and music, and it functions on a single target within 30 feet. A bard can’t use song of freedom on himself.

Inspire Heroics (Su): A bard of 15th level or higher with 18 or more ranks in a Perform skill can use music or poetics to inspire tremendous heroism in himself or a single willing ally within 30 feet, allowing that creature to fight bravely even against overwhelming odds. For every three bard levels the character attains beyond 15th, he can inspire heroics in one additional creature. To inspire heroics, a bard must sing and an ally must hear the bard sing for a full round. A creature so inspired gains a +4 morale bonus on saving throws and a +4 dodge bonus to AC. The effect lasts for as long as the ally hears the bard sing and for up to 5 rounds thereafter. Inspire heroics is a mind-affecting ability.

Mass Suggestion (Sp): This ability functions like suggestion, above, except that a bard of 18th level or higher with 21 or more ranks in a Perform skill can make the suggestion simultaneously to any number of creatures that he has already fascinated (see above). Mass suggestion is an enchantment (compulsion), mind-affecting, language-dependent ability.

Ex-Bards

A bard who becomes lawful in alignment cannot progress in levels as a bard, though he retains all his bard abilities.

Gnome Bard Starting Package

Armor: Studded leather (+3 AC, armor check penalty –1, arcane spell failure chance n/a, speed 20 ft., 10 lb.).

Weapons: Longsword (1d6, crit 19–20/¥2, 2 lb., one-handed, slashing).

Light crossbow (1d6, crit 19–20/¥2, range inc. 80 ft., 2 lb., piercing).

Skill Selection: Pick a number of skills equal to 6 + Int modifier.

Skill RanksAbilityArmor Check Penalty

Perform (string instruments) 4 Cha —

Spellcraft 4 Int —

Use Magic Device 4 Cha —

Gather Information 4 Cha —

Listen 4 Wis —

Decipher Script 4 Int —

Diplomacy 4 Cha —

Knowledge (any one) 4 Int —

Sleight of Hand 4 Dex –1

Disguise 4 Cha —

Feat: If Dexterity is 13 or higher, Dodge; if Dexterity is 12 or lower, Improved Initiative instead.

Spells Known: 0 level—detect magic, ghost sound, light, read magic.

Gear: Backpack with waterskin, one day’s trail rations, bedroll, sack, and flint and steel. Three torches.Case with 10 crossbow bolts. Lute (common). Spell component pouch.

Gold: 2d4 gp.


Table 3–4: The Bard

Base Fort Ref Will ––—— Spells per Day ——–—

LevelAttack Bonus Save Save Save Special 0 1st2nd 3rd 4th 5th 6th

1st +0 +0 +2 +2 Bardic music, bardic knowledge, 2 — — — — — —

countersong, fascinate, inspire courage +1

2nd+1 +0 +3 +3 3 0 — — — — —

3rd +2 +1 +3 +3 Inspire competence 3 1 — — — — —

4th +3 +1 +4 +4 3 2 0 — — — —

5th +3 +1 +4 +4 3 3 1 — — — —

6th +4 +2 +5 +5 Suggestion 3 3 2 — — — —

7th +5 +2 +5 +5 3 3 2 0 — — —

8th +6/+1 +2 +6 +6 Inspire courage +2 3 3 3 1 — — —

9th +6/+1 +3 +6 +6 Inspire greatness 3 3 3 2 — — —

10th +7/+2 +3 +7 +7 3 3 3 2 0 — —

11th +8/+3 +3 +7 +7 3 3 3 3 1 — —

12th +9/+4 +4 +8 +8 Song of freedom 3 3 3 3 2 — —

13th +9/+4 +4 +8 +8 3 3 3 3 2 0 —

14th +10/+5 +4 +9 +9 Inspire courage +3 4 3 3 3 3 1 —

15th +11/+6/+1 +5 +9 +9 Inspire heroics 4 4 3 3 3 2 —

16th +12/+7/+2 +5 +10 +10 4 4 4 3 3 2 0

17th +12/+7/+2 +5 +10 +10 4 4 4 4 3 3 1

18th +13/+8/+3 +6 +11 +11 Mass suggestion 4 4 4 4 4 3 2

19th +14/+9/+4 +6 +11 +11 4 4 4 4 4 4 3

20th +15/+10/+5 +6 +12 +12 Inspire courage +4 4 4 4 4 4 4 4


Cleric

The handiwork of the gods is everywhere—in places of natural beauty, in mighty crusades, in soaring temples, and in the hearts of worshipers. Like people, gods run the gamut from benevolent to malicious, reserved to intrusive, simple to inscrutable. The gods, however, work mostly through intermediaries—their clerics. Good clerics heal, protect, and avenge. Evil clerics pillage, destroy, and sabotage. A cleric uses the power of his god to make the god’s will manifest. And if a cleric uses his god’s power to improve his own lot, that’s to be expected, too.

Adventures: Ideally, a cleric’s adventures support his god’s causes, at least in a general way. A good cleric, for example, helps those in need. If, through noble acts, he can improve the reputation of his god or temple, that’s even better. An evil cleric seeks to increase his own power and that of his deity, so that others will respect and fear both.

Clerics sometimes receive orders, or at least suggestions, from their ecclesiastical superiors, directing them to undertake missions for the church. The clerics and their companions are compensated fairly for these missions, and the church may be especially generous with the casting of needed spells or divine magic items as payment.

Of course, clerics are people, too, and they may have any or all of the more common motivations for adventuring.

Characteristics: Clerics are masters of divine magic, which is especially good at healing. Even an inexperienced cleric can bring people back from the brink of death, and an experienced cleric can bring back people who have crossed over that brink.

As channelers of divine energy, clerics can affect undead creatures. A good cleric can turn away or even destroy undead; an evil cleric can bring such creatures under his control.

Clerics have some combat training. They can use simple weapons, and they are trained in the use of armor, since armor does not interfere with divine spells the way it does with arcane spells.

Alignment: Like the gods they serve, clerics can be of any alignment. Because people more readily worship good deities than neutral or evil ones, there are more good than evil clerics. Clerics also tend toward law instead of chaos, since lawful religions tend to be more structured and better able to recruit and train clerics than chaotic ones.

Typically, a cleric is the same alignment as his deity, though some clerics are one step away from their respective deities in alignment. For example, most clerics of Heironeous, the god of valor (who is lawful good), are lawful good, but some are lawful neutral or neutral good. Additionally, a cleric may not be neutral (that is, neutral on both the good–evil axis and the lawful–chaotic axis) unless his deity is also neutral.

Religion: Every reasonably well-known deity has clerics devoted to him or her, so clerics can be of any religion. The deity most commonly worshiped by human clerics in civilized lands is Pelor (god of the sun). The majority of nonhuman clerics are devoted to the chief god of the appropriate racial pantheon. Most clerics are officially ordained members of religious organizations, commonly called churches. Each has sworn to uphold the ideals of his church.

Some clerics devote themselves not to a god but to a cause or a source of divine power. These characters wield magic the way clerics devoted to individual gods do, but they are not associated with any religious institution or any particular practice of worship. A cleric devoted to good and law, for example, may be on friendly terms with the clerics of lawful and good deities and may extol the virtues of a good and lawful life, but he is not a functionary in a church hierarchy.

Background: Most clerics join their churches as young adults, though some are devoted to a god’s service from a young age, and a few feel the call later in life. While some clerics are tightly bound to their churches’ activities on a daily basis, others have more freedom to conduct their lives as they please, so long as they do so in accordance with their gods’ wishes.

Clerics of a given religion are all supposed to get along, though schisms within a church are often more bitter than conflicts between religions. Clerics who share some basic ideals, such as goodness or lawfulness, may find common cause with each other and see themselves as part of an order or body that supersedes any given religion. Clerics of opposed goals, however, are sworn enemies. In civilized lands, open warfare between religions occurs only during civil wars and similar social upheavals, but vicious politicking between opposing churches is common.

Races: All the common races are represented in this class, since the need for religion and divine magic is universal. The clerics of most races, however, are too focused on their religious duties to undertake an adventurer’s life. Crusading, adventuring clerics most often come from the human and dwarf races.

Among the savage humanoids, clerics are less common. The exception is troglodytes, who take well to divine magic and are often led by priests who make a practice of sacrificing and devouring captives.

Other Classes: In an adventuring party, the cleric is everybody’s friend and often the glue that holds the party together. As the one who can channel divine energy, a cleric is a capable healer, and adventurers of every class appreciate being put back together after they’ve taken some hard knocks. Clerics sometimes clash with druids, since druids represent an older, more primal relationship between the mortal and the divine. Mostly, though, the religion of a cleric determines how he gets along with others. A cleric of Olidammara (god of thieves) gets along fine with rogues and ne’er-do-wells, for example, while a cleric of Heironeous (god of valor) rankles at such company.

Role: The cleric serves as a typical group’s primary healer, diviner, and defensive specialist. He can hold his own in a fight but usually isn’t well served by charging to the front of combat. The cleric’s domains and spell selection can greatly affect his role as well.

Game Rule Information

Clerics have the following game statistics.

Abilities: Wisdom determines how powerful a spell a cleric can cast, how many spells he can cast per day, and how hard those spells are to resist (see Spells, below). A high Constitution score improves a cleric’s hit points, and a high Charisma score improves his ability to turn undead.

Alignment: A cleric’s alignment must be within one step of his deity’s (that is, it may be one step away on either the lawful–chaotic axis or the good–evil axis, but not both). Exceptions are the clerics of St. Cuthbert (a lawful neutral deity), who may choose only between lawful good and lawful neutral for their alignment. A cleric may not be neutral unless his deity’s alignment is also neutral.

Hit Die: d8.

Class Skills

The cleric’s class skills (and the key ability for each skill) are Concentration (Con), Craft (Int), Diplomacy (Cha), Heal (Wis), Knowledge (arcana) (Int), Knowledge (history) (Int), Knowledge (religion) (Int), Knowledge (the planes) (Int), Profession (Wis), and Spellcraft (Int). See Chapter 4: Skills for skill descriptions.

Domains and Class Skills: A cleric who chooses the Animal or Plant domain adds Knowledge (nature) (Int) to the cleric class skills listed above. A cleric who chooses the Knowledge domain adds all Knowledge (Int) skills to the list. A cleric who chooses the Travel domain adds Survival (Wis) to the list. A cleric who chooses the Trickery domain adds Bluff (Cha), Disguise (Cha), and Hide (Dex) to the list. See Deity, Domains, and Domain Spells, below, for more information.

Skill Points at 1st Level: (2 + Int modifier) ¥ 4.

Skill Points at Each Additional Level: 2 + Int modifier.

Class Features

All of the following are class features of the cleric.

Weapon and Armor Proficiency: Clerics are proficient with all simple weapons, with all types of armor (light, medium, and heavy), and with shields (except tower shields).

Every deity has a favored weapon (see Deities, page 106), and his or her clerics consider it a point of pride to wield that weapon. A cleric who chooses the War domain receives the Weapon Focus feat related to that weapon as a bonus feat. He also receives the appropriate Martial Weapon Proficiency feat as a bonus feat, if the weapon falls into that category. See Chapter 5: Feats for details.

Aura (Ex): A cleric of a chaotic, evil, good, or lawful deity has a particularly powerful aura corresponding to the deity’s alignment (see the detect evil spell for details). Clerics who don’t worship a specific deity but choose the Chaotic, Evil, Good, or Lawful domain have a similarly powerful aura of the corresponding alignment.

Spells: A cleric casts divine spells (the same type of spells available to the druid, paladin, and ranger), which are drawn from the cleric spell list (page 183). However, his alignment may restrict him from casting certain spells opposed to his moral or ethical beliefs; see Chaotic, Evil, Good, and Lawful Spells, below. A cleric must choose and prepare his spells in advance (see below).

To prepare or cast a spell, a cleric must have a Wisdom score equal to at least 10 + the spell level (Wis 10 for 0-level spells, Wis 11 for 1st-level spells, and so forth). The Difficulty Class for a saving throw against a cleric’s spell is 10 + the spell level + the cleric’s Wisdom modifier.

Like other spellcasters, a cleric can cast only a certain number of spells of each spell level per day. His base daily spell allotment is given on Table 3–6: The Cleric. In addition, he receives bonus spells per day if he has a high Wisdom score (see Table 1–1: Ability Modifiers and Bonus Spells, page 8). A cleric also gets one domain spell of each spell level he can cast, starting at 1st level. When a cleric prepares a spell in a domain spell slot, it must come from one of his two domains (see Deities, Domains, and Domain Spells, below, for details).

Clerics do not acquire their spells from books or scrolls, nor do they prepare them through study. Instead, they meditate or pray for their spells, receiving them through their own strength of faith or as divine inspiration. Each cleric must choose a time at which he must spend 1 hour each day in quiet contemplation or supplication to regain his daily allotment of spells. Typically, this hour is at dawn or noon for good clerics and at dusk or midnight for evil ones. Time spent resting has no effect on whether a cleric can prepare spells. A cleric may prepare and cast any spell on the cleric spell list (page 183), provided that he can cast spells of that level, but he must choose which spells to prepare during his daily meditation.

Deity, Domains, and Domain Spells: Choose a deity for your cleric. Sample deities are listed on Table 3–7: Deities and described on pages 106–108. The cleric’s deity influences his alignment, what magic he can perform, his values, and how others see him. You may also choose for your cleric to have no deity.

If the typical worshipers of a deity include the members of a race, a cleric must be of the indicated race to choose that deity as his own. (The god may have occasional worshipers of other races, but not clerics.)

When you have chosen an alignment and a deity for your cleric, choose two domains from among those given on Table 3–7 for the deity. While the clerics of a particular religion are united in their reverence for their deity, each cleric emphasizes different aspects of the deity’s interests. You can select an alignment domain (Chaos, Evil, Good, or Law) for your cleric only if his alignment matches that domain.

If your cleric is not devoted to a particular deity, you still select two domains to represent his spiritual inclinations and abilities. The restriction on alignment domains still applies.

Each domain gives your cleric access to a domain spell at each spell level he can cast, from 1st on up, as well as a granted power. Your cleric gets the granted powers of both the domains selected. With access to two domain spells at a given spell level, a cleric prepares one or the other each day in his domain spell slot. If a domain spell is not on the cleric spell list (page 183), a cleric can prepare it only in his domain spell slot. Domain spells and granted powers are given in Cleric Domains, pages 185–189.

For example, Jozan is a 1st-level cleric of Pelor. He chooses Good and Healing (from Pelor’s domain options) as his two domains. He gets the granted powers of both his selected domains. The Good domain allows him to cast all spells with the good descriptor at +1 caster level (as if he were one level higher as a cleric) as a granted power, and it gives him access to protection from evil as a 1st-level domain spell. The Healing domain allows him to cast all healing subschool spells of the conjuration school at +1 caster level as a granted power, and it gives him access to cure light wounds as a 1st-level domain spell. When Jozan prepares his spells, he gets one 1st-level spell for being a 1st-level cleric, one bonus 1st-level spell for having a high Wisdom score (15), and one 1st-level domain spell. The domain spell must be one of the two to which he has access, either protection from evil or cure light wounds.

Spontaneous Casting: A good cleric (or a neutral cleric of a good deity) can channel stored spell energy into healing spells that the cleric did not prepare ahead of time. The cleric can “lose” any prepared spell that is not a domain spell in order to cast any cure spell of the same spell level or lower (a cure spell is any spell with “cure” in its name). For example, a good cleric who has prepared command (a 1st-level spell) may lose command in order to cast cure light wounds (also a 1st-level spell). Clerics of good deities can cast cure spells in this way because they are especially proficient at wielding positive energy.

An evil cleric (or a neutral cleric of an evil deity), on the other hand, can’t convert prepared spells to cure spells but can convert them to inflict spells (an inflict spell is one with “inflict” in its name). Such clerics are especially proficient at wielding negative energy.

A cleric who is neither good nor evil and whose deity is neither good nor evil can convert spells to either cure spells or inflict spells (player’s choice), depending on whether the cleric is more proficient at wielding positive or negative energy. Once the player makes this choice, it cannot be reversed. This choice also determines whether the cleric turns or commands undead (see below). Exceptions: All lawful neutral clerics of Wee Jas (goddess of death and magic) convert prepared spells to inflict spells, not cure spells. All clerics of St. Cuthbert (god of retribution) and all nonevil clerics of Obad-Hai(god of nature) convert prepared spells to cure spells, not inflict spells.

Chaotic, Evil, Good, and Lawful Spells: A cleric can’t cast spells of an alignment opposed to his own or his deity’s (if he has one). For example, a good cleric (or a neutral cleric of a good deity) cannot cast evil spells. Spells associated with particular alignments are indicated by the chaos, evil, good, and law descriptors in their spell descriptions (see Chapter 11: Spells).

Turn or Rebuke Undead (Su): Any cleric, regardless of alignment, has the power to affect undead creatures (such as skeletons, zombies, ghosts, and vampires) by channeling the power of his faith through his holy (or unholy) symbol (see Turn or Rebuke Undead, page 159).

A good cleric (or a neutral cleric who worships a good deity) can turn or destroy undead creatures. An evil cleric (or a neutral cleric who worships an evil deity) instead rebukes or commands such creatures, forcing them to cower in awe of his power. If your character is a neutral cleric of a neutral deity, you must choose whether his turning ability functions as that of a good cleric or an evil cleric. Once you make this choice, it cannot be reversed. This decision also determines whether the cleric can cast spontaneous cure or inflict spells (see above). Exceptions: All lawful neutral clerics of Wee Jas (goddess of death and magic) rebuke or command undead. All clerics of St. Cuthbert (god of retribution) and all nonevil clerics of Obad-Hai (god of nature) turn or destroy undead.

A cleric may attempt to turn undead a number of times per day equal to 3 + his Charisma modifier. A cleric with 5 or more ranks in Knowledge (religion) gets a +2 bonus on turning checks against undead.

Bonus Languages: A cleric’s bonus language options include Celestial, Abyssal, and Infernal (the languages of good, chaotic evil, and lawful evil outsiders, respectively). These choices are in addition to the bonus languages available to the character because of his race (see Race and Languages, page 12, and the Speak Language skill, page 82).

Ex-Clerics

A cleric who grossly violates the code of conduct required by his god (generally by acting in ways opposed to the god’s alignment or purposes) loses all spells and class features, except for armor and shield proficiencies and proficiency with simple weapons. He cannot thereafter gain levels as a cleric of that god until he atones (see the atonement spell description, page 201).

Human Cleric Starting Package

Armor: Scale mail (+4 AC, armor check penalty –4, speed 20 ft., 30 lb.).

Heavy wooden shield (+2 AC, armor check penalty –2, 10 lb.).

Weapons: Heavy mace (1d8, crit¥2, 8 lb., one-handed, bludgeoning).

Light crossbow (1d8, crit 19–20/¥2, range inc. 80 ft., 4 lb., piercing).

Skill Selection: Pick a number of skills equal to 3 + Int modifier.

Skill RanksAbilityArmor Check Penalty

Spellcraft 4 Int —

Concentration 4 Con —

Heal 4 Wis —

Knowledge (religion) 4 Int —

Diplomacy 4 Cha —

Gather Information (cc) 2 Cha —

Listen (cc) 2 Wis —

Feat: Scribe Scroll.

Bonus Feat: Alertness.

Deity/Domains: Pelor/Good and Healing.

Gear: Backpack with waterskin, one day’s trail rations, bedroll, sack, and flint and steel. Case with 10 crossbow bolts.Wooden holy symbol (sun disc of Pelor).Three torches.

Gold: 1d4 gp.


Table 3–6: The Cleric

Base Fort Ref Will –—————————— Spells per Day1 ——–————————

Level Attack Bonus Save Save Save Special 0 1st 2nd 3rd 4th 5th6th 7th 8th 9th

1st +0 +2 +0 +2 Turn or rebuke undead 3 1+1 — — — — — — — —

2nd +1 +3 +0 +3 4 2+1 — — — — — — — —

3rd +2 +3 +1 +3 4 2+1 1+1 — — — — — — —

4th +3 +4 +1 +4 5 3+1 2+1 — — — — — — —

5th +3 +4 +1 +4 5 3+1 2+1 1+1 — — — — — —

6th +4 +5 +2 +5 5 3+1 3+1 2+1 — — — — — —

7th +5 +5 +2 +5 6 4+1 3+1 2+1 1+1 — — — — —

8th +6/+1 +6 +2 +6 6 4+1 3+1 3+1 2+1 — — — — —

9th +6/+1 +6 +3 +6 6 4+1 4+1 3+1 2+1 1+1— — — —

10th +7/+2 +7 +3 +7 6 4+1 4+1 3+1 3+1 2+1— — — —

11th +8/+3 +7 +3 +7 6 5+1 4+1 4+1 3+1 2+11+1 — — —

12th +9/+4 +8 +4 +8 6 5+1 4+1 4+1 3+1 3+12+1 — — —

13th +9/+4 +8 +4 +8 6 5+1 5+1 4+1 4+1 3+12+1 1+1 — —

14th +10/+5 +9 +4 +9 6 5+1 5+1 4+1 4+1 3+13+1 2+1 — —

15th +11/+6/+1 +9 +5 +9 6 5+1 5+1 5+1 4+1 4+13+1 2+1 1+1 —

16th +12/+7/+2 +10 +5 +10 6 5+1 5+1 5+1 4+1 4+13+1 3+1 2+1 —

17th +12/+7/+2 +10 +5 +10 6 5+1 5+1 5+1 5+1 4+14+1 3+1 2+1 1+1

18th +13/+8/+3 +11 +6 +11 6 5+1 5+1 5+1 5+1 4+14+1 3+1 3+1 2+1

19th +14/+9/+4 +11 +6 +11 6 5+1 5+1 5+1 5+1 5+14+1 4+1 3+1 3+1

20th +15/+10/+5 +12 +6 +12 6 5+1 5+1 5+1 5+1 5+14+1 4+1 4+1 4+1

1In addition to the stated number of spells per day for 1st- through 9th-level spells, a cleric gets a domain spell for each spell level, starting at 1st. The “+1” in the entries on this table represents that spell. Domain spells are in addition to any bonus spells the cleric may receive for having a high Wisdom score.


Table 3–7: Deities

Deity Alignment Domains Typical Worshipers

Heironeous, god of valor Lawful good Good, Law, War Paladins, fighters, monks

Moradin, god of the dwarves Lawful good Earth, Good, Law, Protection Dwarves

Yondalla, goddess of the halflings Lawful good Good, Law, Protection Halflings

Ehlonna, goddess of the woodlands Neutral good Animal, Good, Plant, Sun Elves, gnomes, half-elves, halflings,

rangers, druids

Garl Glittergold, god of the gnomes Neutral good Good, Protection, Trickery Gnomes

Pelor, god of the sun Neutral good Good, Healing, Strength, Sun Rangers, bards

Corellon Larethian, god of the elves Chaotic good Chaos, Good, Protection, War Elves, half-elves, bards

Kord, god of strength Chaotic good Chaos, Good, Luck, Strength Fighters, barbarians, rogues,

athletes

Wee Jas, goddess of death and magic Lawful neutral Death, Law, Magic Wizards, necromancers, sorcerers

St. Cuthbert, god of retribution Lawful neutral Destruction, Law, Protection, Strength Fighters, monks, soldiers

Boccob, god of magic Neutral Knowledge, Magic, Trickery Wizards, sorcerers, sages

Fharlanghn, god of roads Neutral Luck, Protection, Travel Bards, adventurers, merchants

Obad-Hai, god of nature Neutral Air, Animal, Earth, Fire, Plant, Water Druids, barbarians, rangers

Olidammara, god of thieves Chaotic neutral Chaos, Luck, Trickery Rogues, bards, thieves

Hextor, god of tyranny Lawful evil Destruction, Evil, Law, War Evil fighters, monks

Nerull, god of death Neutral evil Death, Evil, Trickery Evil necromancers, rogues

Vecna, god of secrets Neutral evil Evil, Knowledge, Magic Evil wizards, sorcerers, rogues, spies

Erythnul, god of slaughter Chaotic evil Chaos, Evil, Trickery, War Evil fighters, barbarians, rogues

Gruumsh, god of the orcs Chaotic evil Chaos, Evil, Strength, War Half-orcs, orcs


Druid

The fury of a storm, the gentle strength of the morning sun, the cunning of the fox, the power of the bear—all these and more are at the druid’s command. The druid, however, claims no mastery over nature. That claim, she says, is the empty boast of a city dweller. The druid gains her power not by ruling nature but by being at one with it. To trespassers in a druid’s sacred grove, and to those who feel her wrath, the distinction is overly fine.

Adventures: Druids adventure to gain knowledge (especially about animals and plants unfamiliar to them) and power. Sometimes their superiors call on their services. Druids may also bring their power to bear against those who threaten what they love, which more often includes ancient stands of trees or trackless mountains than people. While druids accept that which is horrific or cruel in nature, they hate that which is unnatural, including aberrations (such as beholders and carrion crawlers) and undead (such as zombies and vampires). Druids sometimes lead raids against such creatures, especially when they encroach on the druids’ territory.

Characteristics: Druids cast divine spells much the same way clerics do, though most get their spells from the power of nature rather than from deities. Their spells are oriented toward nature and animals. In addition to spells, druids gain an increasing array of magical powers, including the ability to take the shapes of animals, as they advance in level.

The armor of a druid is restricted by traditional oaths to the items noted in Weapon and Armor Proficiency (below). All other armor is prohibited. Though a druid could learn to wear full plate, putting it on would violate her oath and suppress her druidic powers.

Druids avoid carrying much worked metal with them because it interferes with the pure and primal nature that they attempt to embody.

Alignment: Druids, in keeping with nature’s ultimate indifference, must maintain at least some measure of dispassion. As such, they must be neutral on at least one alignment axis (chaotic–lawful or good–evil), if not both. Just as nature encompasses such dichotomies as life and death, beauty and horror, and peace and violence, so two druids can manifest different or even opposite alignments (neutral good and neutral evil, for instance) and still be part of the druidic tradition.

Religion: A druid reveres nature above all. She gains her magical powers either from the force of nature itself or from a nature deity. The typical druid pursues a mystic spirituality of transcendent union with nature rather than devoting herself to a divine entity. Still, some druids revere or at least respect either Obad-Hai(god of nature) or Ehlonna (goddess of the woodlands).

Background: Though their organization is invisible to most outsiders, who consider druids to be loners, druids are actually part of a society that spans the land, ignoring political borders. A prospective druid is inducted into this society through secret rituals involving tests that not all survive. Only after achieving some level of competence is the druid allowed to strike out on her own.

All druids are nominally members of this druidic society, though some individuals are so isolated that they have never seen any high-ranking members of the society or participated in druidic gatherings. All druids recognize each other as brothers and sisters. Like true creatures of the wilderness, however, druids sometimes compete with or even prey on each other.

A druid may be expected to perform services for higher-ranking druids, though proper payment is tendered for such assignments. Likewise, a lower-ranking druid may appeal for aid from her higher-ranking comrades in exchange for a fair price in coin or service.

Druids may live in small towns, but they always spend a good portion of their time in wild areas. Even large cities surrounded by cultivated land as far as the eye can see often have druid groves nearby—small, wild refuges where druids live and which they protect fiercely. Near coastal cities, such refuges may be nearby islands, where the druids can find the isolation they need.

Races: Elves and gnomes have an affinity for natural lands and often become druids. Humans and half-elves also frequently adopt this path, and druids are particularly common among savage humans. Dwarves, halflings, and half-orcs are rarely druids.

Few from among the brutal humanoids are inducted into druidic society, though gnollshave a fair contingent of evil druids among them. Gnolldruids are accepted, though perhaps not welcomed, by druids of other races.

Other Classes: The druid shares with rangers and many barbarians a reverence for nature and a familiarity with natural lands. She doesn’t much understand the urban mannerisms typical of a rogue, and she finds arcane magic disruptive and slightly distasteful. The typical druid also dislikes the paladin’s devotion to abstract ideals instead of “the real world.” Druids, however, are nothing if not accepting of diversity, and they take little offense at other characters, even those very different from them.

Role: The druid enjoys extraordinary versatility. Though she lacks the sheer healing power of the cleric, she makes up for it with additional offensive power, thanks to her spell selection and wild shape ability. A druid backed up by another secondary healer (such as a paladin) can prove extremely valuable to a group of adventurers. Her animal companion also provides valuable melee combat support.

Game Rule Information

Druids have the following game statistics.

Abilities: Wisdom determines how powerful a spell a druid can cast, how many spells she can cast per day, and how hard those spells are to resist. To cast a spell, a druid must have a Wisdom score of 10 + the spell’s level. A druid gets bonus spells based on Wisdom. The Difficulty Class of a saving throw against a druid’s spell is 10 + the spell’s level + the druid’s Wisdom modifier.

Since a druid wears only light or medium armor, a high Dexterity score greatly improves her defensive ability.

Alignment: Neutral good, lawful neutral, neutral, chaotic neutral, or neutral evil.

Hit Die: d8.

Class Skills

The druid’s class skills (and the key ability for each skill) are Concentration (Con), Craft (Int), Diplomacy (Cha), Handle Animal (Cha), Heal (Wis), Knowledge (nature) (Int), Listen (Wis), Profession (Wis), Ride (Dex), Spellcraft (Int), Spot (Wis), Survival (Wis), and Swim (Str). See Chapter 4: Skills for skill descriptions.

Skill Points at 1st Level: (4 + Int modifier) ¥ 4.

Skill Points at Each Additional Level: 4 + Int modifier.

Class Features

All of the following are class features of the druid.

Weapon and Armor Proficiency: Druids are proficient with the following weapons: club, dagger, dart, quarterstaff, scimitar, sickle, shortspear, sling, and spear. They are also proficient with all natural attacks (claw, bite, and so forth) of any form they assume with wild shape (see below). Druids are proficient with light and medium armor but are prohibited from wearing metal armor; thus, they may wear only padded, leather, or hide armor. (A druid may also wear wooden armor that has been altered by the ironwood spell so that it functions as though it were steel. See the ironwood spell description, page 246.) Druids are proficient with shields (except tower shields) but must use only wooden ones.

A druid who wears prohibited armor or carries a prohibited shield is unable to cast druid spells or use any of her supernatural or spell-like class abilities while doing so and for 24 hours thereafter.

Spells: A druid casts divine spells (the same type of spells available to the cleric, paladin, and ranger), which are drawn from the druid spell list (page 189). Her alignment may restrict her from casting certain spells opposed to her moral or ethical beliefs; see Chaotic, Evil, Good, and Lawful Spells, below. A druid must choose and prepare her spells in advance (see below).

To prepare or cast a spell, the druid must have a Wisdom score equal to at least 10 + the spell level (Wis 10 for 0-level spells, Wis 11 for 1st-level spells, and so forth). The Difficulty Class for a saving throw against a druid’s spell is 10 + the spell level + the druid’s Wisdom modifier.

Like other spellcasters, a druid can cast only a certain number of spells of each spell level per day. Her base daily spell allotment is given on Table 3–8: The Druid. In addition, she receives bonus spells per day if she has a high Wisdom score (see Table 1–1: Ability Modifiers and Bonus Spells, page 8). She does not have access to any domain spells or granted powers, as a cleric does.

A druid prepares and casts spells the way a cleric does, though she cannot lose a prepared spell to cast a cure spell in its place (but see Spontaneous Casting, below). A druid may prepare and cast any spell on the druid spell list (page 189), provided that she can cast spells of that level, but she must choose which spells to prepare during her daily meditation.

Spontaneous Casting: A druid can channel stored spell energy into summoning spells that she hasn’t prepared ahead of time. She can “lose” a prepared spell in order to cast any summon nature’s ally spell of the same level or lower. For example, a druid who has prepared repel vermin (a 4th-level spell) may lose repel vermin in order to cast summon nature’s ally IV (also a 4th-level spell).

Chaotic, Evil, Good, and Lawful Spells: A druid can’t cast spells of an alignment opposed to her own or her deity’s (if she has one). For example, a neutral good druid cannot cast evil spells. Spells associated with particular alignments are indicated by the chaos, evil, good, and law descriptors in their spell descriptions (see Chapter 11: Spells).

Bonus Languages: A druid’s bonus language options include Sylvan, the language of woodland creatures. This choice is in addition to the bonus languages available to the character because of her race (see Race and Languages, page 12, and the Speak Language skill, page 82).

A druid also knows Druidic, a secret language known only to druids, which she learns upon becoming a 1st-level druid. Druidic is a free language for a druid; that is, she knows it in addition to her regular allotment of languages and it doesn’t take up a language slot. Druids are forbidden to teach this language to nondruids. Druidic has its own alphabet.

Animal Companion (Ex): A druid may begin play with an animal companion selected from the following list: badger, camel, dire rat, dog, riding dog, eagle, hawk, horse (light or heavy), owl, pony, snake (Small or Medium viper), or wolf. If the DM’s campaign takes place wholly or partly in an aquatic environment, the DM may add the following creatures to the druid’s list of options: crocodile, porpoise, Medium shark, and squid. This animal is a loyal companion that accompanies the druid on her adventures as appropriate for its kind.

A 1st-level druid’s companion is completely typical for its kind except as noted in the sidebar on page 36. As a druid advances in level, the animal’s power increases as shown on the table in the sidebar.

If a druid releases her companion from service, she may gain a new one by performing a ceremony requiring 24 uninterrupted hours of prayer. This ceremony can also replace an animal companion that has perished.

A druid of 4th level or higher may select from alternative lists of animals (see the sidebar). Should she select an animal companion from one of these alternative lists, the creature gains abilities as if the character’s druid level were lower than it actually is. Subtract the value indicated in the appropriate list header from the character’s druid level and compare the result with the druid level entry on the table in the sidebar to determine the animal companion’s powers. (If this adjustment would reduce the druid’s effective level to 0 or lower, she can’t have that animal as a companion.) For example, a 6th-level druid could select a leopard as an animal companion. The leopard would have characteristics and special abilities as if the druid were 3rd level (taking into account the –3 adjustment) instead of 6th level.

Nature Sense (Ex): A druid gains a +2 bonus on Knowledge (nature) and Survival checks.

Wild Empathy (Ex): A druid can use body language, vocalizations, and demeanor to improve the attitude of an animal (such as a bear or a monitor lizard). This ability functions just like a Diplomacy check made to improve the attitude of a person (see Chapter 4: Skills). The druid rolls 1d20 and adds her druid level and her Charisma modifier to determine the wild empathy check result. The typical domestic animal has a starting attitude of indifferent, while wild animals are usually unfriendly.

To use wild empathy, the druid and the animal must be able to study each other, which means that they must be within 30 feet of one another under normal conditions. Generally, influencing an animal in this way takes 1 minute but, as with influencing people, it might take more or less time.

A druid can also use this ability to influence a magical beast with an Intelligence score of 1 or 2 (such as a basilisk or a girallon), but she takes a –4 penalty on the check.

Woodland Stride (Ex): Starting at 2nd level, a druid may move through any sort of undergrowth (such as natural thorns, briars, overgrown areas, and similar terrain) at her normal speed and without taking damage or suffering any other impairment. However, thorns, briars, and overgrown areas that have been magically manipulated to impede motion still affect her.

Trackless Step (Ex): Starting at 3rd level, a druid leaves no trail in natural surroundings and cannot be tracked. She may choose to leave a trail if so desired.

Resist Nature’s Lure (Ex): Starting at 4th level, a druid gains a +4 bonus on saving throws against the spell-like abilities of fey (such as dryads, pixies, and sprites).

Wild Shape (Su): At 5th level, a druid gains the ability to turn herself into any Small or Medium animal and back again once per day. Her options for new forms include all creatures with the animal type (see the Monster Manual). This ability functions like the polymorph spell, except as noted here. The effect lasts for 1 hour per druid level, or until she changes back. Changing form (to animal or back) is a standard action and doesn’t provoke an attack of opportunity.

The form chosen must be that of an animal the druid is familiar with. For example, a druid who has never been outside a temperate forest could not become a polar bear.

A druid loses her ability to speak while in animal form because she is limited to the sounds that a normal, untrained animal can make, but she can communicate normally with other animals of the same general grouping as her new form. (The normal sound a wild parrot makes is a squawk, so changing to this form does not permit speech.)

A druid can use this ability more times per day at 6th, 7th, 10th, 14th, and 18th level, as noted on Table 3–8: The Druid. In addition, she gains the ability to take the shape of a Large animal at 8th level, a Tiny animal at 11th level, and a Huge animal at 15th level. The new form’s Hit Dice can’t exceed the character’s druid level. For instance, a druid can’t take the form of a dire bear (a Large creature that always has at least 12 HD) until 12th level, even though she can begin taking Large forms at 8th level.

At 12th level, a druid becomes able to use wild shape to change into a plant creature, such as a shambling mound, with the same size restrictions as for animal forms. (A druid can’t use this ability to take the form of a plant that isn’t a creature, such as a tree or a rose bush.)

At 16th level, a druid becomes able to use wild shape to change into a Small, Medium, or Large elemental (air, earth, fire, or water) once per day. These elemental forms are in addition to her normal wild shape usage. In addition to the normal effects of wild shape, the druid gains all the elemental’sextraordinary, supernatural, and spell-like abilities. She also gains the elemental’s feats for as long as she maintains the wild shape, but she retains her own creature type (humanoid, in most cases).

At 18th level, a druid becomes able to assume elemental form twice per day, and at 20th level she can do so three times per day. At 20th level, a druid may use this wild shape ability to change into a Huge elemental.

Venom Immunity (Ex): At 9th level, a druid gains immunity to all poisons.

A Thousand Faces (Su): At 13th level, a druid gains the ability to change her appearance at will, as if using the alter self spell (page 197), but only while in her normal form.

Timeless Body (Ex): After attaining 15th level, a druid no longer takes ability score penalties for aging (see Table 6–5: Aging Effects, page 109) and cannot be magically aged. Any penalties she may have already incurred, however, remain in place. Bonuses still accrue, and the druid still dies of old age when her time is up.

Ex-Druids

A druid who ceases to revere nature, changes to a prohibited alignment, or teaches the Druidic language to a nondruidloses all spells and druid abilities (including her animal companion, but not including weapon, armor, and shield proficiencies). She cannot thereafter gain levels as a druid until she atones (see the atonement spell description, page 201).

Half-Elf Druid Starting Package

Armor: Hide (+3 AC, armor check penalty –3, speed 20 ft., 25 lb.).

Heavy wooden shield (+2 AC, armor check penalty –2, 10 lb.).

Weapons: Scimitar (1d6, crit 18–20/¥2, 4 lb., one-handed, slashing).

Club (oaken cudgel): (1d6, crit¥2, 10 ft., 3 lb., one-handed, bludgeoning).

Sling (1d4, crit¥2, range inc. 50 ft., 0 lb., Medium, bludgeoning).

Skill Selection: Pick a number of skills equal to 4 + Int modifier.

Skill RanksAbilityArmor Check Penalty

Spellcraft 4 Int —

Concentration 4 Con —

Survival 4 Wis —

Heal 4 Wis —

Handle Animal 4 Cha —

Knowledge (nature) 4 Int —

Listen 4 Wis —

Spot 4 Wis —

Feat: Scribe Scroll.

Gear: Backpack with waterskin, one day’s trail rations, bedroll, sack, and flint and steel. Pouch with 10 sling bullets. Holly and mistletoe.Three torches.

Animal Companion: Wolf (see the Monster Manual for details).

Gold: 1d6 gp.


Table 3–8: The Druid

Base Fort Ref Will –—————————— Spells per Day ——–————————

Level Attack Bonus Save Save Save Special 0 1st 2nd 3rd 4th 5th 6th 7th 8th 9th

1st +0 +2 +0 +2 Animal companion, 3 1 — — — — — — — —

nature sense, wild empathy

2nd +1 +3 +0 +3 Woodlandstride 4 2 — — — — — — — —

3rd +2 +3 +1 +3 Trackless step 4 2 1 — — — — — — —

4th +3 +4 +1 +4 Resist nature’s lure 5 3 2 — — — — — — —

5th +3 +4 +1 +4 Wild shape (1/day) 5 3 2 1 — — — — — —

6th +4 +5 +2 +5 Wild shape (2/day) 5 3 3 2 — — — — — —

7th +5 +5 +2 +5 Wild shape (3/day) 6 4 3 2 1 — — — — —

8th +6/+1 +6 +2 +6 Wild shape (Large) 6 4 3 3 2 — — — — —

9th +6/+1 +6 +3 +6 Venom immunity 6 4 4 3 2 1 — — — —

10th +7/+2 +7 +3 +7 Wild shape (4/day) 6 4 4 3 3 2 — — — —

11th +8/+3 +7 +3 +7 Wild shape (Tiny) 6 5 4 4 3 2 1 — — —

12th +9/+4 +8 +4 +8 Wild shape (plant) 6 5 4 4 3 3 2 — — —

13th +9/+4 +8 +4 +8 A thousand faces 6 5 5 4 4 3 2 1 — —

14th +10/+5 +9 +4 +9 Wild shape (5/day) 6 5 5 4 4 3 3 2 — —

15th +11/+6/+1 +9 +5 +9 Timeless body, 6 5 5 5 4 4 3 2 1 —

wild shape (Huge)

16th +12/+7/+2 +10 +5 +10 Wild shape 6 5 5 5 4 4 3 3 2 —

(elemental 1/day)

17th +12/+7/+2 +10 +5 +10 6 5 5 5 5 4 4 3 2 1

18th +13/+8/+3 +11 +6 +11 Wild shape (6/day, 6 5 5 5 5 4 4 3 3 2

elemental 2/day)

19th +14/+9/+4 +11 +6 +11 6 5 5 5 5 5 4 4 3 3

20th +15/+10/+5 +12 +6 +12 Wild shape (elemental 6 5 5 5 5 5 4 4 4 4

3/day, Huge elemental)


The Druid's Animal Companion

The druid’s animal companion

A druid’s animal companion is different from a normal animal of its kind in many ways. The companion is treated as a magical beast, not an animal, for the purpose of all effects that depend on its type (though it retains an animal’s HD, base attack bonus, saves, skill points, and feats). It is superior to a normal animal of its kind and has special powers, as described below.

Class Bonus Natural Str/Dex Bonus

Level HD Armor Adj. Adj. Tricks Special

1st–2nd +0 +0 +0 1 Link, share spells

3rd–5th +2 +2 +1 2 Evasion

6th–8th +4 +4 +2 3 Devotion

9th–11th +6 +6 +3 4 Multiattack

12th–14th +8 +8 +4 5

15th–17th +10 +10 +5 6 Improved evasion

18th–20th +12 +12 +6 7

Animal Companion Basics: Use the base statistics for a creature of the companion’s kind, as given in the Monster Manual, but makethe following changes.

Class Level: The character’s druid level. The druid’s class levels stack with levels of any other classes that are entitled to an animal companion (such as the ranger) for the purpose of determining the companion’s abilities and the alternative lists available to the character.

Bonus HD: Extra eight-sided (d8) Hit Dice, each of which gains a Constitution modifier, as normal. Remember that extra Hit Dice improve the animal companion’s base attack and base save bonuses. An animal companion’s base attack bonus is the same as that of a druid of a level equal to the animal’s HD. An animal companion has good Fortitude and Reflex saves (treat it as a character whose level equals the animal’s HD). An animal companion gains additional skill points and feats for bonus HD as normal for advancing a monster’s Hit Dice (see the Monster Manual).

Natural Armor Adj.: The number noted here is an improvement to the animal companion’s existing natural armor bonus.

Str/Dex Adj.: Add this value to the animal companion’s Strength and Dexterity scores.

Bonus Tricks: The value given in this column is the total number of “bonus” tricks that the animal knows in addition to any that the druid might choose to teach it (see the Handle Animal skill, page 74). These bonus tricks don’t require any training time or Handle Animal checks, and they don’t count against the normal limit of tricks known by the animal. The druid selects these bonus tricks, and once selected, they can’t be changed.

Link (Ex): A druid can handle her animal companion as a free action, or push it as a move action, even if she doesn’t have any ranks in the Handle Animal skill. The druid gains a +4 circumstance bonus on all wild empathy checks and Handle Animal checks made regarding an animal companion.

Share Spells (Ex): At the druid’s option, she may have any spell (but not any spell-like ability) she casts upon herself also affect her animal companion. The animal companion must be within 5 feet of her at the time of casting to receive the benefit. If the spell or effect has a duration other than instantaneous, it stops affecting the animal companion if the companion moves farther than 5 feet away and will not affect the animal again, even if it returns to the druid before the duration expires. Additionally, the druid may cast a spell with a target of “You” on her animal companion (as a touch range spell) instead of on herself. A druid and her animal companion can share spells even if the spells normally do not affect creatures of the companion’s type (animal).

Evasion (Ex): If an animal companion is subjected to an attack that normally allows a Reflex saving throw for half damage, it takes no damage if it makes a successful saving throw.

Devotion (Ex): An animal companion’s devotion to its master is so complete that it gains a +4 morale bonus on Will saves against enchantment spells and effects.

Multiattack: An animal companion gains Multiattack as a bonus feat if it has three or more natural attacks (see the Monster Manual for details on this feat) and does not already have that feat. If it does not have the requisite three or more natural attacks, the animal companion instead gains a second attack with its primary natural weapon, albeit at a –5 penalty.

Improved Evasion (Ex): When subjected to an attack that normally allows a Reflex saving throw for half damage, an animal companion takes no damage if it makes a successful saving throw and only half damage if the saving throw fails.

Alternative Animal Companions

As explained in the text on page 35, a druid of sufficiently high level can select her animal companion from one of the following lists, applying the indicated adjustment to the druid’s level (in parentheses) for purposes of determining the companion’s characteristics and special abilities.

4th Level or Higher (Level –3)

Ape (animal) Dire weasel

Bear, black (animal) Leopard (animal)

Bison (animal) Lizard, monitor (animal)

Boar (animal) Shark, Large1 (animal)

Cheetah (animal) Snake, constrictor (animal)

Crocodile (animal)1 Snake, Large viper (animal)

Dire badger Wolverine (animal)

Dire bat

7th Level or Higher (Level –6)

Bear, brown (animal) Direwolverine

Crocodile, giant (animal) Elasmosaurus1 (dinosaur)

Deinonychus (dinosaur) Lion (animal)

Dire ape Rhinoceros (animal)

Dire boar Snake, Huge viper (animal)

Dire wolf Tiger (animal)

10th Level or Higher (Level –9)

Bear, polar (animal) Shark, Huge1 (animal)

Dire lion Snake, giant constrictor (animal)

Megaraptor (dinosaur) Whale, orca1 (animal)

13th Level or Higher (Level –12)

Dire bear Elephant (animal)

Octopus, giant1 (animal)

16th Level or Higher (Level –15)

Dire shark1 Triceratops (dinosaur)

Dire tiger Tyrannosaurus (dinosaur)

Squid, giant1 (animal)

1 Available only in an aquatic environment.


Fighter

The questing knight, the conquering overlord, the king’s champion, the elite foot soldier, the hardened mercenary, and the bandit king—all are fighters. Fighters can be stalwart defenders of those in need, cruel marauders, or gutsy adventurers. Some are among the land’s best souls, willing to face death for the greater good. Others are among the worst, with no qualms about killing for private gain, or even for sport. Fighters who are not actively adventuring may be soldiers, guards, bodyguards, champions, or criminal enforcers. An adventuring fighter might call himself a warrior, a mercenary, a thug, or simply an adventurer.

Adventures: Most fighters see adventures, raids, and dangerous missions as their jobs. Some have patrons who pay them regularly. Others prefer to live like prospectors, taking great risks in hopes of the big haul. Some fighters are more civic-minded and use their combat skills to protect endangered people who cannot defend themselves. Whatever their initial motivations, however, fighters often wind up living for the thrill of combat and adventure.

Characteristics: Of all the classes, the fighter has the best all-around fighting capabilities (hence the name). Fighters are familiar with all the standard weapons and armors. In addition to general fighting prowess, each fighter develops particular specialties of his own. A given fighter may be especially capable with certain weapons; another might be trained to execute specific fancy maneuvers. As fighters gain experience, they get more opportunities to develop their fighting skills. Thanks to their focus on combat maneuvers, they can master the most difficult ones relatively quickly.

Alignment: Fighters may be of any alignment. Good fighters are often crusading types who seek out and fight evil. Lawful fighters may be champions who protect the land and its people. Chaotic fighters may be wandering mercenaries. Evil fighters tend to be bullies and petty villains who simply take what they want by brute force.

Religion: Fighters often worship Heironeous (god of valor), Kord (god of strength), St. Cuthbert (god of retribution), Hextor (god of tyranny), or Erythnul (god of slaughter). A fighter may style himself as a crusader in the service of his god, or he may just want someone to pray to before putting his life on the line yet another time.

Background: Fighters come to their profession in many ways. Most have had formal training in a noble’s army or at least in the local militia. Some have trained in formal academies. Others are self-taught—unpolished but well tested. A fighter may have taken up the sword as a way to escape the limits of life on the farm, or he may be following a proud family tradition. Fighters share no special identity. They do not see themselves as a group or brotherhood. Those who hail from a particular academy, mercenary company, or lord’s regiment, however, share a certain camaraderie.

Races: Human fighters are usually veterans of some military service, typically from mundane parents. Dwarf fighters are commonly former members of the well-trained strike teams that protect the underground dwarven kingdoms. They are typically members of warrior families that can trace their lineages back for millennia, and they may have rivalries or alliances with other dwarf fighters of a different lineage. Elf fighters are typically skilled with the longsword. They are proud of their ability at swordplay and eager to demonstrate or test it. Half-orc fighters are often self-taught outcasts who have achieved enough skill to earn recognition and something akin to respect. Gnome and halfling fighters usually stay in their own communities as part of the area militia rather than adventuring. Half-elves are rarely fighters, but they may take up swordplay in honor of the elven tradition.

Among the brutal humanoids, few can manage the discipline it takes to be a true fighter. The militaristic hobgoblins, however, produce quite a number of strong and skilled fighters.

Other Classes: The fighter excels in a straight fight, but he relies on others for magical support, healing, and scouting. On a team, it is his job to man the front lines, protect the other party members, and bring the tough opponents down. Fighters might not understand the arcane ways of wizards or share the faith of clerics, but they recognize the value of teamwork.

Role: In most adventuring parties, the fighter serves as a melee combatant, charging into the fray while his comrades support him with spells, ranged attacks, and other effects. Fighters who favor ranged combat can prove very deadly, though without other melee support, they can find themselves in front-line combat more often than they might prefer.

Game Rule Information

Fighters have the following game statistics.

Abilities: Strength is especially important for fighters because it improves their melee attack and damage rolls. Constitution is important for giving fighters lots of hit points, which they need in their many battles. Dexterity is important for fighters who want to be good archers or who want access to certain Dexterity-oriented feats, but the heavy armor that fighters usually wear reduces the benefit of a very high Dexterity score.

Alignment: Any.

Hit Die: d10.

Class Skills

The fighter’s class skills (and the key ability for each skill) are Climb (Str), Craft (Int), Handle Animal (Cha), Intimidate (Cha), Jump (Str), Ride (Dex), and Swim (Str). See Chapter 4: Skills for skill descriptions.

Skill Points at 1st Level: (2 + Int modifier) ¥ 4.

Skill Points at Each Additional Level: 2 + Int modifier.

Class Features

All of the following are class features of the fighter.

Weapon and Armor Proficiency: A fighter is proficient with all simple and martial weapons and with all armor (heavy, medium, and light) and shields (including tower shields).

Bonus Feats: At 1st level, a fighter gets a bonus combat-oriented feat in addition to the feat that any 1st-level character gets and the bonus feat granted to a human character. The fighter gains an additional bonus feat at 2nd level and every two fighter levels thereafter (4th, 6th, 8th, 10th, 12th, 14th, 16th, 18th, and 20th). These bonus feats must be drawn from the feats noted as fighter bonus feats on Table 5–1: Feats (page 90). A fighter must still meet all prerequisites for a bonus feat, including ability score and base attack bonus minimums. (See Chapter 5: Feats for descriptions of feats and their prerequisites.)

These bonus feats are in addition to the feat that a character of any class gets every three levels (see Table 3–2: Experience and Level-Dependent Benefits, page 22). A fighter is not limited to the list of fighter bonus feats when choosing these feats.

Dwarf Fighter Starting Package

Armor: Scale mail (+4 AC, armor check penalty –4, speed 20 ft., 30 lb.).

Heavy wooden shield (+2 AC, armor check penalty –2, 10 lb.)

Weapons: Dwarven waraxe (1d10, crit¥3, 8 lb., one-handed, slashing).

Shortbow (1d6, crit¥3, range inc. 60 ft., 2 lb., piercing).

Skill Selection: Pick a number of skills equal to 2 + Int modifier.

Skill RanksAbilityArmor Check Penalty

Climb 4 Str –6

Jump 4 Str –6

Ride 4 Dex —

Swim 4 Str –12

Intimidate 4 Cha —

Listen (cc) 2 Wis —

Search (cc) 2 Int —

Spot (cc) 2 Wis —

Feat: Weapon Focus (dwarven waraxe).

Bonus Feat (Fighter): If Strength is 13 or higher, Power Attack; if Strength is 12 or lower, Improved Initiative instead.

Gear: Backpack with waterskin, one day’s trail rations, bedroll, sack, flint and steel, quiver with 20 arrows.

Gold: 4d4 gp.

Human Fighter Starting Package

Armor: Scale mail (+4 AC, armor check penalty –4, speed 20 ft., 30 lb.).

Weapons: Greatsword (2d6, crit19–20/¥2, 8 lb., two-handed, slashing).

Shortbow (1d6, crit¥3, 60 ft., 2 lb., piercing).

Skill Selection: Pick a number of skills equal to 3 + Int modifier.

Skill RanksAbilityArmor Check Penalty

Climb 4 Str –4

Jump 4 Str –4

Ride 4 Dex —

Swim 4 Str –8

Intimidate 4 Cha —

Listen (cc) 2 Wis —

Search (cc) 2 Int —

Spot (cc) 2 Wis —

Feat: Weapon Focus (greatsword).

Bonus Feat (Fighter): If Strength is 13 or higher, Power Attack; if Strength is 12 or lower, Improved Initiative instead.

Bonus Feat (Human): Blind-Fight.

Gear: Backpack with waterskin, one day’s trail rations, bedroll, sack, flint and steel, quiver with twenty arrows.

Gold: 2d4 gp.


Table 3–9: The Fighter

Base Fort Ref Will

Level Attack Bonus Save Save Save Special

1st +1 +2 +0 +0 Bonus feat

2nd +2 +3 +0 +0 Bonus feat

3rd +3 +3 +1 +1

4th +4 +4 +1 +1 Bonus feat

5th +5 +4 +1 +1

6th +6/+1 +5 +2 +2 Bonus feat

7th +7/+2 +5 +2 +2

8th +8/+3 +6 +2 +2 Bonus feat

9th +9/+4 +6 +3 +3

10th +10/+5 +7 +3 +3 Bonus feat

11th +11/+6/+1 +7 +3 +3

12th +12/+7/+2 +8 +4 +4 Bonus feat

13th +13/+8/+3 +8 +4 +4

14th +14/+9/+4 +9 +4 +4 Bonus feat

15th +15/+10/+5 +9 +5 +5

16th +16/+11/+6/+1 +10 +5 +5 Bonus feat

17th +17/+12/+7/+2 +10 +5 +5

18th +18/+13/+8/+3 +11 +6 +6 Bonus feat

19th +19/+14/+9/+4 +11 +6 +6

20th +20/+15/+10/+5 +12 +6 +6 Bonus feat


Monk

Dotted across the landscape are monasteries—small, walled cloisters inhabited by monks who pursue personal perfection through action as well as contemplation. They train themselves to be versatile warriors skilled at fighting without weapons or armor. The inhabitants of monasteries headed by good masters serve as protectors of the people. Ready for battle even when barefoot and dressed in peasant clothes, monks can travel unnoticed among the populace, catching bandits, warlords, and corrupt nobles unawares. In contrast, the residents of monasteries headed by evil masters rule the surrounding lands through fear, as an evil warlord and his entourage might. Evil monks make ideal spies, infiltrators, and assassins.

An individual monk is unlikely to care passionately about championing commoners or amassing wealth. She cares primarily for the perfection of her art and, thereby, her personal perfection. Her goal is to achieve a state that is beyond the mortal realm.

Adventures: A monk approaches an adventure as if it were a personal test. While not prone to showing off, monks are willing to try their skills against whatever obstacles confront them. They are not greedy for material wealth, but they eagerly seek that which can help them perfect their art.

Characteristics: The key feature of the monk is her ability to fight unarmed and unarmored. Thanks to her rigorous training, she can strike as hard as if she were armed and strike faster than a warrior with a sword.

Though a monk casts no spells, she has a magic of her own. She channels a subtle energy, called ki, which allows her to perform amazing feats. The monk’s best-known feat is her ability to stun an opponent with an unarmed blow. A monk also has a preternatural awareness that allows her to dodge an attack even if she is not consciously aware of it.

As a monk gains experience and power, her mundane and ki-oriented abilities grow, giving her more and more power over herself and, sometimes, over others.

Alignment: A monk’s training requires strict discipline. Only those who are lawful at heart are capable of undertaking it.

Religion: A monk’s training is her spiritual path. She is inner-directed and capable of a private, mystic connection to the spiritual world, so she needs neither clerics nor gods. Certain lawful gods, however, may appeal to monks, who may meditate on those gods’ likenesses and attempt to emulate their deeds. The three most likely candidates for a monk’s devotion are Heironeous (god of valor), St. Cuthbert (god of retribution), and Hextor (god of tyranny).

Background: A monk typically trains in a monastery. Most monks were children when they joined the monastery, sent to live there when their parents died, when there wasn’t enough food to support them, or in return for some kindness that the monastery had performed for the family. Life in the monastery is so focused that by the time a monk sets off on her own, she feels little connection to her former family or village.

In larger cities, master monks have set up monk schools to teach their arts to those who are interested and worthy. The monks who study at these academies often see their rural cousins from the monasteries as backward.

A monk may feel a deep connection to her monastery or school, to the monk who taught her, to the lineage into which she was trained, or to all of these. Some monks, however, have no sense of connection other than to their own path of personal development.

Monks recognize each other as a select group set apart from the rest of the populace. They may feel kinship, but they also love to compete with each other to see whose ki is strongest.

Races: Monasteries are found primarily among humans, who have incorporated them into their ever-evolving culture. Thus, many monks are humans, and many more are half-orcs and half-elves who live among humans. Elves are capable of single-minded, long-term devotion to an interest, art, or discipline, and some of them leave the forests to become monks. The monk tradition is alien to dwarf and gnome culture, and halflings typically have too mobile a lifestyle to commit themselves to a monastery, so dwarves, gnomes, and halflings very rarely become monks.

The savage humanoids do not have the stable social structure that allows monk training, but the occasional orphaned or abandoned child from some humanoid tribe winds up in a civilized monastery or is adopted by a wandering master. The evil subterranean elves known as the drow have a small but successful monk tradition.

Other Classes: Monks sometimes seem distant because they often have neither motivation nor skills in common with members of other classes. Monks do, however, work well with the support of others, and they usually prove themselves reliable companions.

Role: The monk functions best as an opportunistic combatant, using her speed to get into and out of combat quickly rather than engaging in prolonged melees. She also makes an excellent scout, particularly if she focuses her skill selection on stealth.

Game Rule Information

Monks have the following game statistics.

Abilities: Wisdom powers the monk’s special offensive and defensive capabilities. Dexterity provides an unarmored monk with a better defense and with bonuses to some class skills. Strength helps a monk’s unarmed combat ability.

Alignment: Any lawful.

Hit Die: d8.

Class Skills

The monk’s class skills (and the key ability for each skill) are Balance (Dex), Climb (Str), Concentration (Con), Craft (Int), Diplomacy (Cha), Escape Artist (Dex), Hide (Dex), Jump (Str), Knowledge (arcana) (Int), Knowledge (religion) (Int), Listen (Wis), Move Silently (Dex), Perform (Cha), Profession (Wis), Sense Motive (Wis), Spot (Wis), Swim (Str), and Tumble (Dex). See Chapter 4: Skills for skill descriptions.

Skill Points at 1st Level: (4 + Int modifier) ¥ 4.

Skill Points at Each Additional Level: 4 + Int modifier.

Class Features

All of the following are class features of the monk.

Weapon and Armor Proficiency: Monks are proficient with certain basic peasant weapons and some special weapons that are part of monk training. The weapons with which a monk is proficient are club, crossbow (light or heavy), dagger, handaxe, javelin, kama, nunchaku, quarterstaff, sai, shuriken, siangham, and sling. (See Chapter 7: Equipment for descriptions of these weapons.) Monks are not proficient with any armor or shields—in fact, many of the monk’s special powers require unfettered movement. When wearing armor, using a shield, or carrying a medium or heavy load, a monk loses her AC bonus, as well as her fast movement and flurry of blows abilities.

AC Bonus (Ex): A monk is highly trained at dodging blows, and she has a sixth sense that lets her avoid even unanticipated attacks. When unarmored and unencumbered, the monk adds her Wisdom bonus (if any) to her AC. In addition, a monk gains a +1 bonus to AC at 5th level. This bonus increases by 1 for every five monk levels thereafter (+2 at 10th, +3 at 15th, and +4 at 20th level).

These bonuses to AC apply even against touch attacks or when the monk is flat-footed. She loses these bonuses when she is immobilized or helpless, when she wears any armor, when she carries a shield, or when she carries a medium or heavy load.

Flurry of Blows (Ex): When unarmored, a monk may strike with a flurry of blows at the expense of accuracy. When doing so, she may make one extra attack in a round at her highest base attack bonus, but this attack takes a –2 penalty, as does each other attack made that round. The resulting modified base attack bonuses are shown in the Flurry of Blows Attack Bonus column on Table 3–10: The Monk. This penalty applies for 1 round, so it also affects attacks of opportunity the monk might make before her next action. When a monk reaches 5th level, the penalty lessens to –1, and at 9th level it disappears. A monk must use a full attack action (see page 143) to strike with a flurry of blows.

When using flurry of blows, a monk may attack only with unarmed strikes or with special monk weapons (kama, nunchaku, quarterstaff, sai, shuriken, and siangham). She may attack with unarmed strikes and special monk weapons interchangeably as desired. For example, at 6th level, the monk Ember could make one attack with her unarmed strike at an attack bonus of +3 and one attack with a special monk weapon at an attack bonus of +3. When using weapons as part of a flurry of blows, a monk applies her Strength bonus (not Str bonus ¥ 1-1/2 or ¥ 1/2) to her damage rolls for all successful attacks, whether she wields a weapon in one or both hands. The monk can’t use any weapon other than a special monk weapon as part of a flurry of blows.

In the case of the quarterstaff, each end counts as a separate weapon for the purpose of using the flurry of blows ability. Even though the quarterstaff requires two hands to use, a monk may still intersperse unarmed strikes with quarterstaff strikes, assuming that she has enough attacks in her flurry of blows routine to do so. For example, an 8th-level monk could make two attacks with the quarterstaff (one with each end) at a +5 attack bonus and one with an unarmed strike at a +0 attack bonus, or she could attack with one end of the quarterstaff and one unarmed strike each at a +5 attack bonus, and with the other end of the quarterstaff at a +0 attack bonus, or she could attack with one end of the quarterstaff and one unarmed strike at a +5 attack bonus each, and with the other end of the quarterstaff at a +0 attack bonus. She cannot, however, wield any other weapon at the same time that she uses a quarterstaff.

When a monk reaches 11th level, her flurry of blows ability improves. In addition to the standard single extra attack she gets from flurry of blows, she gets a second extra attack at her full base attack bonus.

Unarmed Strike: Monks are highly trained in fighting unarmed, giving them considerable advantages when doing so. At 1st level, a monk gains Improved Unarmed Strike as a bonus feat. A monk’s attacks may be with either fist interchangeably or even from elbows, knees, and feet. This means that a monk may even make unarmed strikes with her hands full. There is no such thing as an off-hand attack for a monk striking unarmed. A monk may thus apply her full Strength bonus on damage rolls for all her unarmed strikes.

Usually a monk’s unarmed strikes deal lethal damage, but she can choose to deal nonlethal damage instead with no penalty on her attack roll. She has the same choice to deal lethal or nonlethaldamage while grappling (see page 156).

A monk’s unarmed strike is treated both as a manufactured weapon and a natural weapon for the purpose of spells and effects that enhance or improve either manufactured weapons or natural weapons (such as the magic fang and magic weapon spells).

A monk also deals more damage with her unarmed strikes than a normal person would, as shown on Table 3–10: The Monk. The unarmed damage on Table 3–10 is for Medium monks. A Small monk deals less damage than the amount given there with her unarmed attacks, while a Large monk deals more damage; see Table 3–11: Small or Large Monk Unarmed Damage.

Table 3–11: Small or Large Monk Unarmed Damage

Level Damage (Small Monk) Damage (Large Monk)

1st–3rd 1d4 1d8

4th–7th 1d6 2d6

8th–11th 1d8 2d8

12th–15th 1d10 3d6

16th–19th 2d6 3d8

20th 2d8 4d8

Bonus Feat: At 1st level, a monk may select either Improved Grapple or Stunning Fist as a bonus feat. At 2nd level, she may select either Combat Reflexes or Deflect Arrows as a bonus feat. At 6th level, she may select either Improved Disarm or Improved Trip as a bonus feat. (See Chapter 5: Feats for descriptions.) A monk need not have any of the prerequisites normally required for these feats to select them.

Evasion (Ex): A monk of 2nd level or higher can avoid even magical and unusual attacks with great agility. If she makes a successful Reflex saving throw against an attack that normally deals half damage on a successful save (such as a red dragon’s fiery breath or a fireball), she instead takes no damage. Evasion can be used only if a monk is wearing light armor or no armor. A helpless monk (such as one who is unconscious or paralyzed) does not gain the benefit of evasion.

Fast Movement (Ex): At 3rd level, a monk gains an enhancement bonus to her speed, as shown on Table 3–10. A monk in armor (even light armor) or carrying a medium or heavy load loses this extra speed.

Still Mind (Ex): A monk of 3rd level or higher gains a +2 bonus on saving throws against spells and effects from the school of enchantment, since her meditation and training improve her resistance to mind-affecting attacks.

Ki Strike (Su): At 4th level, a monk’s unarmed attacks are empowered with ki. Her unarmed attacks are treated as magic weapons for the purpose of dealing damage to creatures with damage reduction (see Damage Reduction, page 291 of the Dungeon Master’s Guide). Ki strike improves with the character’s monk level. At 10th level, her unarmed attacks are also treated as lawful weapons for the purpose of dealing damage to creatures with damage reduction. At 16th level, her unarmed attacks are treated as adamantine weapons for the purpose of dealing damage to creatures with damage reduction and bypassing hardness (see Smashing an Object, page 165).

Slow Fall(Ex): At 4th level or higher, a monk within arm’s reach of a wall can use it to slow her descent. When first using this ability, she takes damage as if the fall were 20 feet shorter than it actually is. The monk’s ability to slow her fall (that is, to reduce the effective distance of the fall when next to a wall) improves with her monk level until at 20th level she can use a nearby wall to slow her descent and fall any distance without harm. See the Special column on Table 3–10 for details.

Purity of Body (Ex): At 5th level, a monk gains control over her body’s immune system. She gains immunity to all diseases except for supernatural and magical diseases (such as mummy rot and lycanthropy).

Wholeness of Body (Su): At 7th level or higher, a monk can heal her own wounds. She can heal a number of hit points of damage equal to twice her current monk level each day, and she can spread this healing out among several uses.

Improved Evasion (Ex): At 9th level, a monk’s evasion ability improves. She still takes no damage on a successful Reflex saving throw against attacks such as a dragon’s breath weapon or a fireball, but henceforth she takes only half damage on a failed save. A helpless monk (such as one who is unconscious or paralyzed) does not gain the benefit of improved evasion.

Diamond Body (Su): At 11th level, a monk is in such firm control of her own metabolism that she gains immunity to poisons of all kinds.

Abundant Step (Su): At 12th level or higher, a monk can slip magically between spaces, as if using the spell dimension door, once per day. Her caster level for this effect is one-half her monk level (rounded down).

Diamond Soul (Ex): At 13th level, a monk gains spell resistance equal to her current monk level + 10. In order to affect the monk with a spell, a spellcaster must get a result on a caster level check (1d20 + caster level; see Spell Resistance, page 177) that equals or exceeds the monk’s spell resistance.

Quivering Palm (Su): Starting at 15th level, a monk can set up vibrations within the body of another creature that can thereafter be fatal if the monk so desires. She can use this quivering palm attack once a week, and she must announce her intent before making her attack roll. Constructs, oozes, plants, undead, incorporeal creatures, and creatures immune to critical hits cannot be affected. Otherwise, if the monk strikes successfully and the target takes damage from the blow, the quivering palm attack succeeds. Thereafter the monk can try to slay the victim at any later time, as long as the attempt is made within a number of days equal to her monk level. To make such an attempt, the monk merely wills the target to die (a free action), and unless the target makes a Fortitude saving throw (DC 10 + 1/2 the monk’s level + the monk’s Wis modifier), it dies. If the saving throw is successful, the target is no longer in danger from that particular quivering palm attack, but it may still be affected by another one at a later time.

Timeless Body (Ex): Upon attaining 17th level, a monk no longer takes penalties to her ability scores for aging and cannot be magically aged. Any such penalties that she has already taken, however, remain in place. Bonuses still accrue, and the monk still dies of old age when her time is up.

Tongue of the Sun and Moon (Ex): A monk of 17th level or higher can speak with any living creature.

Empty Body (Su): At 19th level, a monk gains the ability to assume an ethereal state for 1 round per monk level per day, as though using the spell etherealness. She may go ethereal on a number of different occasions during any single day, as long as the total number of rounds spent in an ethereal state does not exceed her monk level.

Perfect Self: At 20th level, a monk has tuned her body with skill and quasi-magical abilities to the point that she becomes a magical creature. She is forevermore treated as an outsider (an extraplanar creature) rather than as a humanoid for the purpose of spells and magical effects. For instance, charm person does not affect her. Additionally, the monk gains damage reduction 10/magic, which allows her to ignore (instantly regenerate) the first 10 points of damage from any attack made by a nonmagical weapon or by any natural attack made by a creature that doesn’t have similar damage reduction (see Damage Reduction, page 291 of the Dungeon Master’s Guide). Unlike other outsiders, the monk can still be brought back from the dead as if she were a member of her previous creature type.

Ex-Monks

A monk who becomes nonlawful cannot gain new levels as a monk but retains all monk abilities.

Like a member of any other class, a monk may be a multiclass character, but multiclass monks face a special restriction. A monk who gains a new class or (if already multiclass) raises another class by a level may never again raise her monk level, though she retains all her monk abilities.

Human Monk Starting Package

Armor: None (speed 30 ft.).

Weapons: Quarterstaff (1d6/1d6, crit¥2, 4 lb., two-handed, bludgeoning).

Sling (1d4, crit¥2, range inc. 50 ft., 0 lb., bludgeoning).

Skill Selection: Pick a number of skills equal to 5 + Int modifier.

Skill RanksAbilityArmor Check Penalty

Listen 4 Wis —

Climb 4 Str 0

Move Silently 4 Dex 0

Tumble 4 Dex 0

Jump 4 Str 0

Escape Artist 4 Dex 0

Hide 4 Dex 0

Swim 4 Str 0

Balance 4 Dex 0

Feat: If Dexterity is 13 or higher, Dodge; if Dexterity is 12 or lower, Improved Initiative instead.

Bonus Feat: If Dexterity is 13 or higher, Mobility; if Dexterity is 12 or lower, Blind-Fight instead.

Gear: Backpack with waterskin, one day’s trail rations, bedroll, sack, and flint and steel. Three torches. Pouch with 10 sling bullets.

Gold: 2d4 gp.


Table 3–10: The Monk

Base Fort Ref Will Flurry of Blows Unarmed AC Unarmored

Level Attack Bonus Save Save Save Special Attack Bonus Damage1 Bonus Speed Bonus

1st +0 +2 +2 +2 Bonus feat, flurry of blows, –2/–2 1d6 +0 +0 ft.

unarmed strike

2nd +1 +3 +3 +3 Bonus feat, evasion –1/–1 1d6 +0 +0 ft.

3rd +2 +3 +3 +3 Still mind +0/+0 1d6 +0 +10 ft.

4th +3 +4 +4 +4 Ki strike (magic), slow fall 20 ft. +1/+1 1d8 +0 +10 ft.

5th +3 +4 +4 +4 Purity of body +2/+2 1d8 +1 +10 ft.

6th +4 +5 +5 +5 Bonus feat, slow fall 30 ft. +3/+3 1d8 +1 +20 ft.

7th +5 +5 +5 +5 Wholeness of body +4/+4 1d8 +1 +20 ft.

8th +6/+1 +6 +6 +6 Slow fall 40 ft. +5/+5/+0 1d10 +1 +20 ft.

9th +6/+1 +6 +6 +6 Improved evasion +6/+6/+1 1d10 +1 +30 ft.

10th +7/+2 +7 +7 +7 Ki strike (lawful), slow fall 50 ft. +7/+7/+2 1d10 +2 +30 ft.

11th +8/+3 +7 +7 +7 Diamond body, greater flurry +8/+8/+8/+3 1d10 +2 +30 ft.

12th +9/+4 +8 +8 +8 Abundant step, slow fall 60 ft. +9/+9/+9/+4 2d6 +2 +40 ft.

13th +9/+4 +8 +8 +8 Diamond soul +9/+9/+9/+4 2d6 +2 +40 ft.

14th +10/+5 +9 +9 +9 Slow fall 70 ft. +10/+10/+10/+5 2d6 +2 +40 ft.

15th +11/+6/+1 +9 +9 +9 Quivering palm +11/+11/+11/+6/+1 2d6 +3 +50 ft.

16th +12/+7/+2 +10 +10 +10 Ki strike (adamantine), +12/+12/+12/+7/+2 2d8 +3 +50 ft.

slow fall 80 ft.

17th +12/+7/+2 +10 +10 +10 Timeless body, +12/+12/+12/+7/+2 2d8 +3 +50 ft.

tongue of the sun and moon

18th +13/+8/+3 +11 +11 +11 Slow fall 90 ft. +13/+13/+13/+8/+3 2d8 +3 +60 ft.

19th +14/+9/+4 +11 +11 +11 Empty body +14/+14/+14/+9/+4 2d8 +3 +60 ft.

20th +15/+10/+5 +12 +12 +12 Perfect self, +15/+15/+15/+10/+5 2d10 +4 +60 ft.

slow fall any distance

1The value shown is for Medium monks. See Table 3–11: Small or Large Monk Unarmed Damage for Small or Large monks.


Paladin

The compassion to pursue good, the will to uphold law, and the power to defeat evil—these are the three weapons of the paladin. Few have the purity and devotion that it takes to walk the paladin’s path, but those few are rewarded with the power to protect, to heal, and to smite. In a land of scheming wizards, unholy priests, bloodthirsty dragons, and infernal fiends, the paladin is the final hope that cannot be extinguished.

Adventures: Paladins take their adventures seriously and have a penchant for referring to them as quests. Even a mundane mission is, in the heart of the paladin, a personal test—an opportunity to demonstrate bravery, to develop martial skills, to learn tactics, and to find ways to do good. Still, the paladin really comes into her own when leading a mighty campaign against evil, not when merely looting ruins.

Characteristics: Divine power protects the paladin and gives her special powers. It wards off harm, protects her from disease, lets her heal herself, and guards her heart against fear. A paladin can also direct this power to help others, healing their wounds or curing diseases. Finally, a paladin can use this power to destroy evil. Even a novice paladin can detect evil, and more experienced paladins can smite evil foes and turn away undead. In addition, this power draws a mighty steed to the paladin and imbues that mount with strength, intelligence, and magical protection.

Alignment: Paladins must be lawful good, and they lose their divine powers if they deviate from that alignment. Additionally, paladins swear to follow a code of conduct that is in line with lawfulness and goodness.

Religion: A paladin need not devote herself to a single deity—devotion to righteousness is enough. Those paladins who do align themselves with particular religions prefer Heironeous (god of valor) over all others, but some paladins follow Pelor (god of the sun). Paladins devoted to a god are scrupulous in observing religious duties and are welcome in every associated temple.

Background: No one ever chooses to be a paladin. Becoming a paladin is answering a call, accepting one’s destiny. No one, no matter how diligent, can become a paladin through practice. The nature is either within one or not, and it is not possible to gain the paladin’s nature by any act of will. It is possible, however, to fail to recognize one’s own potential, or to deny one’s destiny. Occasionally, one who is called to be a paladin denies that call and pursues some other life instead.

Most paladins do answer the call and begin training as adolescents. Typically, they become squires or assistants to experienced paladins, train for years, and finally set off on their own to further the causes of good and law. Other paladins find their calling later in life, after having pursued some other career. All paladins, regardless of background, recognize in each other an eternal bond that transcends culture, race, and even religion. Any two paladins, even from opposite sides of the world, consider themselvescomrades.

Races: Humans, with their ambitious souls, make great paladins. Half-elves, who often have human ambition, may also find themselves called into service as paladins. Dwarves are sometimes paladins, but becoming a paladin may be hard on a dwarf because it means putting the duties of the paladin’s life before duties to family, clan, and king. Elf paladins are few, and they tend to follow quests that take them far and wide because their lawful bent puts them out of synch with life among the elves. Members of the other common races rarely hear the call to become paladins.

Among the savage humanoids, paladins are all but unheard of.

Other Classes: Even though paladins are in some ways set apart from others, they eagerly team up with those whose skills and capabilities complement their own. They work well with good and lawful clerics, and they appreciate working with anyone who is brave, honest, and committed to good. While they cannot abide evil acts by their companions, they are otherwise willing to work with a variety of people quite different from themselves. Charismatic, trustworthy, and well respected, the paladin makes a fine leader for a team.

Role: The paladin’s chief role in most groups is as a melee combatant, but she contributes other useful support as well. She makes a good secondary healer, and her high Charisma opens up fine leadership opportunities.

Game Rule Information

Paladins have the following game statistics.

Abilities: Charisma enhances a paladin’s healing power, self-protective capabilities, and undead turning ability. Strength is important for her because of its role in combat. A Wisdom score of 14 or higher is required to get access to the most powerful paladin spells, and a score of 11 or higher is required to cast any paladin spells at all.

Alignment: Lawful good.

Hit Die: d10.

Class Skills

The paladin’s class skills (and the key ability for each skill) are Concentration (Con), Craft (Int), Diplomacy (Cha), Handle Animal (Cha), Heal (Wis), Knowledge (nobility and royalty) (Int), Knowledge (religion) (Int), Profession (Wis), Ride (Dex), and Sense Motive (Wis). See Chapter 4: Skills for skill descriptions.

Skill Points at 1st Level: (2 + Int modifier) ¥ 4.

Skill Points at Each Additional Level: 2 + Int modifier.

Class Features

All of the following are class features of the paladin.

Weapon and Armor Proficiency: Paladins are proficient with all simple and martial weapons, with all types of armor (heavy, medium, and light), and with shields (except tower shields).

Aura of Good (Ex): The power of a paladin’s aura of good (see the detect good spell) is equal to her paladin level, just like the aura of a cleric of a good deity.

Detect Evil (Sp): At will, a paladin can use detect evil, as the spell.

Smite Evil (Su): Once per day, a paladin may attempt to smite evil with one normal melee attack. She adds her Charisma bonus (if any) to her attack roll and deals 1 extra point of damage per paladin level. For example, a 13th-level paladin armed with a longsword would deal 1d8+13 points of damage, plus any additional bonuses for high Strength or magical effects that would normally apply. If the paladin accidentally smites a creature that is not evil, the smite has no effect, but the ability is still used up for that day.

At 5th level, and at every five levels thereafter, the paladin may smite evil one additional time per day, as indicated on Table 3–12: The Paladin, to a maximum of five times per day at 20th level.

Divine Grace (Su): At 2nd level, a paladin gains a bonus equal to her Charisma bonus (if any) on all saving throws.

Lay on Hands (Su): Beginning at 2nd level, a paladin with a Charisma score of 12 or higher can heal wounds (her own or those of others) by touch. Each day she can heal a total number of hit points of damage equal to her paladin level ¥ her Charisma bonus. For example, a 7th-level paladin with a 16 Charisma (+3 bonus) can heal 21 points of damage per day. A paladin may choose to divide her healing among multiple recipients, and she doesn’t have to use it all at once. Using lay on hands is a standard action.

Alternatively, a paladin can use any or all of this healing power to deal damage to undead creatures. Using lay on hands in this way requires a successful melee touch attack and doesn’t provoke an attack of opportunity. The paladin decides how many of her daily allotment of points to use as damage after successfully touching an undead creature.

Aura of Courage (Su): Beginning at 3rd level, a paladin is immune to fear (magical or otherwise). Each ally within 10 feet of her gains a +4 morale bonus on saving throws against fear effects. This ability functions while the paladin is conscious, but not if she is unconscious or dead.

Divine Health (Ex): At 3rd level, a paladin gains immunity to all diseases, including supernatural and magical diseases (such as mummy rot and lycanthropy).

Turn Undead (Su): When a paladin reaches 4th level, she gains the supernatural ability to turn undead. She may use this ability a number of times per day equal to 3 + her Charisma modifier. She turns undead as a cleric of three levels lower would. (See Turn or Rebuke Undead, page 159.)

Spells: Beginning at 4th level, a paladin gains the ability to cast a small number of divine spells (the same type of spells available to the cleric, druid, and ranger), which are drawn from the paladin spell list (page 191). A paladin must choose and prepare her spells in advance.

To prepare or cast a spell, a paladin must have a Wisdom score equal to at least 10 + the spell level (Wis 11 for 1st-level spells, Wis 12 for 2nd-level spells, and so forth). The Difficulty Class for a saving throw against a paladin’s spell is 10 + the spell level + the paladin’s Wisdom modifier.

Like other spellcasters, a paladin can cast only a certain number of spells of each spell level per day. Her base daily spell allotment is given on Table 3–12: The Paladin. In addition, she receives bonus spells per day if she has a high Wisdom score (see Table 1–1: Ability Modifiers and Bonus Spells, page 8). When Table 3–12 indicates that the paladin gets 0 spells per day of a given spell level (for instance, 1st-level spells for a 4th-level paladin), she gains only the bonus spells she would be entitled to based on her Wisdom score for that spell level The paladin does not have access to any domain spells or granted powers, as a cleric does.

A paladin prepares and casts spells the way a cleric does, though she cannot lose a prepared spell to spontaneously cast a cure spell in its place. A paladin may prepare and cast any spell on the paladin spell list (page 191), provided that she can cast spells of that level, but she must choose which spells to prepare during her daily meditation.

Through 3rd level, a paladin has no caster level. At 4th level and higher, her caster level is one-half her paladin level.

Special Mount (Sp): Upon reaching 5th level, a paladin gains the service of an unusually intelligent, strong, and loyal steed to serve her in her crusade against evil (see the sidebar). This mount is usually a heavy warhorse (for a Medium paladin) or a warpony (for a Small paladin).

Once per day, as a full-round action, a paladin may magically call her mount from the celestial realms in which it resides. The mount immediately appears adjacent to the paladin and remains for 2 hours per paladin level; it may be dismissed at any time as a free action. The mount is the same creature each time it is summoned, though the paladin may release a particular mount from service (if it has grown too old to join her crusade, for instance). Each time the mount is called, it appears in full health, regardless of any damage it may have taken previously. The mount also appears wearing or carrying any gear it had when it was last dismissed (including barding, saddle, saddlebags, and the like). Calling a mount is a conjuration (calling) effect.

Should the paladin’s mount die, it immediately disappears, leaving behind any equipment it was carrying. The paladin may not summon another mount for thirty days or until she gains a paladin level, whichever comes first, even if the mount is somehow returned from the dead. During this thirty-day period, the paladin takes a –1 penalty on attack and weapon damage rolls.

Remove Disease (Sp): At 6th level, a paladin can produce a remove disease effect, as the spell, once per week. She can use this ability one additional time per week for every three levels after 6th (twice per week at 9th, three times at 12th, and so forth).

Code of Conduct: A paladin must be of lawful good alignment and loses all class abilities if she ever willingly commits an evil act. Additionally, a paladin’s code requires that she respect legitimate authority, act with honor (not lying, not cheating, not using poison, and so forth), help those in need (provided they do not use the help for evil or chaotic ends), and punish those who harm or threaten innocents.

Associates: While she may adventure with characters of any good or neutral alignment, a paladin will never knowingly associate with evil characters, nor will she continue an association with someone who consistently offends her moral code. A paladin may accept only henchmen, followers, or cohorts who are lawful good.

Ex-Paladins

A paladin who ceases to be lawful good, who willfully commits an evil act, or who grossly violates the code of conduct loses all paladin spells and abilities (including the service of the paladin’s mount, but not weapon, armor, and shield proficiencies). She may not progress any farther in levels as a paladin. She regains her abilities and advancement potential if she atones for her violations (see the atonement spell description, page 201), as appropriate.

Like a member of any other class, a paladin may be a multiclass character, but multiclass paladins face a special restriction. A paladin who gains a level in any class other than paladin may never again raise her paladin level, though she retains all her paladin abilities. The path of the paladin requires a constant heart. If a character adopts this class, she must pursue it to the exclusion of all other careers. Once she has turned off the path, she may never return.

Human Paladin Starting Package

Armor: Scale mail (+4 AC, armor check penalty –4, speed 20 ft., 30 lb.).

Heavy wooden shield (+2 AC, armor check penalty –2, 10 lb.).

Weapons: Longsword (1d8, crit 19–20/¥2, 4 lb., one-handed, slashing).

Shortbow (1d6, crit¥3, range inc. 60 ft., 2 lb., piercing).

Skill Selection: Pick a number of skills equal to 3 + Int modifier.

Skill RanksAbilityArmor Check Penalty

Heal 4 Wis —

Ride 4 Dex —

Diplomacy 4 Cha —

Spot (cc) 2 Wis —

Listen (cc) 2 Wis —

Climb (cc) 2 Str –6

Search (cc) 2 Int —

Feat: Weapon Focus (longsword).

Bonus Feat: Improved Initiative.

Gear: Backpack with waterskin, one day’s trail rations, bedroll, sack, flint and steel. Hooded lantern, three pints of oil.Quiver with 20 arrows. Wooden holy symbol (fist of Heironeous, god of valor).

Gold: 6d4 gp.


Table 3–12: The Paladin

Base Fort Ref Will –— — Spells per Day — –—

Level Attack Bonus Save Save Save Special 1st 2nd 3rd 4th

1st +1 +2 +0 +0 Aura of good, detect evil, smite evil 1/day — — — —

2nd +2 +3 +0 +0 Divine grace, lay on hands — — — —

3rd +3 +3 +1 +1 Aura of courage, divine health — — — —

4th +4 +4 +1 +1 Turn undead 0 — — —

5th +5 +4 +1 +1 Smite evil 2/day, special mount 0 — — —

6th +6/+1 +5 +2 +2 Remove disease 1/week 1 — — —

7th +7/+2 +5 +2 +2 1 — — —

8th +8/+3 +6 +2 +2 1 0 — —

9th +9/+4 +6 +3 +3 Remove disease 2/week 1 0 — —

10th +10/+5 +7 +3 +3 Smite evil 3/day 1 1 — —

11th +11/+6/+1 +7 +3 +3 1 1 0 —

12th +12/+7/+2 +8 +4 +4 Remove disease 3/week 1 1 1 —

13th +13/+8/+3 +8 +4 +4 1 1 1 —

14th +14/+9/+4 +9 +4 +4 2 1 1 0

15th +15/+10/+5 +9 +5 +5 Remove disease 4/week, smite evil 4/day 2 1 1 1

16th +16/+11/+6/+1 +10 +5 +5 2 2 1 1

17th +17/+12/+7/+2 +10 +5 +5 2 2 2 1

18th +18/+13/+8/+3 +11 +6 +6 Remove disease 5/week 3 2 2 1

19th +19/+14/+9/+4 +11 +6 +6 3 3 3 2

20th +20/+15/+10/+5 +12 +6 +6 Smite evil 5/day 3 3 3 3


The Paladin's Mount

The Paladin’s Mount

The paladin’s mount is issuperior to a normal mount of its kind and has special powers, as described below. The standard mount for a Medium paladin is a heavy warhorse, and the standard mount for a Small paladin is a warpony (see below for statistics). Your DM may work with you to select another kind of mount, such as a riding dog (for a halfling paladin) or a Largeshark (for a paladin in an aquatic campaign). A paladin’s mount is treated as a magical beast, not an animal, for the purpose of all effects that depend on its type (though it retains an animal’s HD, base attack bonus, saves, skill points, and feats).

Paladin Bonus Natural Str

Level HD Armor Adj. Adj. Int Special

5th–7th +2 +4 +1 6 Empathic link, improved evasion, share spells, share saving throws

8th–10th +4 +6 +2 7 Improved speed

11th–14th+6 +8 +3 8 Command creatures of its kind

15th–20th+8 +10 +4 9 Spell resistance

Paladin’s Mount Basics: Use the base statistics for a creature of the mount’s kind, as given in the Monster Manual, but make changes to take into account the attributes and characteristics summarized on the table and described below.

Bonus HD: Extra eight-sided (d8) Hit Dice, each of which gains a Constitution modifier, as normal. Extra Hit Dice improve the mount’s base attack and base save bonuses. A special mount’s base attack bonus is equal to that of a cleric of a level equal to the mount’s HD. A mount has good Fortitude and Reflex saves (treat it as a character whose level equals the animal’s HD). The mount gains additional skill points or feats for bonus HD as normal for advancing a monster’s Hit Dice (see the Monster Manual).

Natural Armor Adj.: The number on the table is an improvement to the mount’s existing natural armor bonus. It represents the preternatural toughness of a paladin’s mount.

Str Adj.: Add this figure to the mount’s Strength score.

Int: The mount’s Intelligence score.

Empathic Link (Su): The paladin has an empathic link with her mount out to a distance of up to 1 mile. The paladin cannot see through the mount’s eyes, but they can communicate empathically. Note that even intelligent mounts see the world differently from humans, so misunderstandings are always possible.

Because of this empathic link, the paladin has the same connection to an item or place that her mount does, just as with a master and his familiar (see Familiars, page 52).

Improved Evasion (Ex): When subjected to an attack that normally allows a Reflex saving throw for half damage, a mount takes no damage if it makes a successful saving throw and half damage if the saving throw fails.

Share Spells: At the paladin’s option, she may have any spell (but not any spell-like ability) she casts on herself also affect her mount. The mount must be within 5 feet at the time of casting to receive the benefit. If the spell or effect has a duration other than instantaneous, it stops affecting the mount if it moves farther than 5 feet away and will not affect the mount again even if it returns to the paladin before the duration expires. Additionally, the paladin may cast a spell with a target of “You” on her mount (as a touch range spell) instead of on herself. A paladin and her mount can share spells even if the spells normally do not affect creatures of the mount’s type (magical beast).

Share Saving Throws: For each of its saving throws, the mount uses its own base save bonus or the paladin’s, whichever is higher. The mount applies its own ability modifiers to saves, and it doesn’t share any other bonuses on saves that the master might have (such as from magic items or feats).

Improved Speed (Ex): The mount’s speed increases by 10 feet.

Command (Sp): Once per day per two paladin levels of its master, a mount can use this ability to command other any normal animal of approximately the same kind as itself (for warhorses and warponies, this category includes donkeys, mules, and ponies), as long as the target creature has fewer Hit Dice than the mount. This ability functions like the command spell, but the mount must make a DC 21 Concentration check to succeed if it’s being ridden at the time (in combat, for instance). If the check fails, the ability does not work that time, but it still counts against the mount’s daily uses. Each target may attempt a Will save (DC 10 + 1/2 paladin’s level + paladin’s Cha modifier) to negate the effect.

Spell Resistance (Ex): A mount’s spell resistance equals its master’s paladin level + 5. To affect the mount with a spell, a spellcaster must get a result on a caster level check (1d20 + caster level; see Spell Resistance, page 177) that equals or exceeds the mount’s spell resistance.

Sample Paladin’s Mounts

The statistics below are for normal creatures of the appropriate kinds; they do not include the modifications given on the table above.

Heavy Warhorse: CR 2; Large animal; HD 4d8+12; hp 30; Init +1; Spd 50 ft.; AC 14, touch 10, flat-footed 13; Base Atk +3; Grp+11; Atk +6 melee (1d6+4, hoof); Full Atk +6/+6 melee (1d6+4, 2 hooves) and +1 melee (1d4+2, bite); Space/Reach 10 ft./5 ft.; SQ low-light vision, scent; SV Fort +7, Ref +5, Will +2; Str 18, Dex 13, Con 17, Int 2, Wis 13, Cha 6.

Skills and Feats: Jump +12, Listen +5, Spot +4; Endurance, Run.

Warpony: CR 1/3; Medium animal; HD 2d8+4; hp 13; Init +1; Spd 40 ft.; AC 13, touch 11, flat-footed 12; Base Atk +1; Grp+3; Atk +3 melee (1d3+2, hoof); Full Atk +3/+3 melee (1d3+2, 2 hooves); Space/Reach 5 ft./5 ft.; SQ low-light vision, scent; SV Fort +5, Ref +4, Will +0; Str 15, Dex 13, Con 14, Int 2, Wis 11, Cha 4.

Skills and Feats: Jump +6, Listen +5, Spot +5; Endurance.

See page 85 of the Dungeon Master’s Guide for information on how to read a creature’s statistics block.


Ranger

The forests and hills are home to fierce and cunning creatures, such as bloodthirsty owlbears and malicious displacer beasts. But more cunning and powerful than these monsters is the ranger, a skilled hunter and stalker. He knows the woods as if they were his home (as indeed they are), and he knows his prey in deadly detail.

Adventures: A ranger often accepts the role of protector, aiding those who live in or travel through the woods. In addition, a ranger carries grudges against certain types of creatures and looks for opportunities to find and destroy them. He may also adventure for all the reasons that a fighter does.

Characteristics: A ranger can use a variety of weapons and is quite capable in combat. His skills allow him to survive in the wilderness, to find his prey, and to avoid detection. He also has special knowledge about certain types of creatures, which makes it easier for him to find and defeat such foes. Finally, an experienced ranger has such a tie to nature that he can actually draw upon natural power to cast divine spells, much as a druid does.

Alignment: Rangers can be of any alignment. Most are good, and such rangers usually function as protectors of the wild areas. In this role, a ranger seeks out and destroys or drives off evil creatures that threaten the wilderness. Good rangers also protect those who travel through the wilderness, serving sometimes as guides and sometimes as unseen guardians. Most rangers are also chaotic, preferring to follow the ebb and flow of nature or of their own hearts instead of rigid rules. Evil rangers, though rare, are much to be feared. They revel in nature’s thoughtless cruelty and seek to emulate her most fearsome predators. They gain divine spells just as good rangers do, for nature herself is indifferent to good and evil.

Religion: Though a ranger gains his divine spells from the power of nature, he like anyone else may worship a chosen deity. Ehlonna (goddess of the woodlands) and Obad-Hai (god of nature) are the most common deities revered by rangers, though some prefer more martial deities.

Background: Some rangers gained their training as part of special military teams, but most learned their skills from solitary masters who accepted them as students and assistants. The rangers of a particular master may count themselves as cohorts, or they may be rivals for the status of best student and thus rightful heir to their master’s fame.

Races: Elves often choose the ranger’s path. They are at home in the woods, and they have the grace to move stealthily. Half-elves who feel their elf parent’s connection to the woods are also likely to adopt this class. Humans are often rangers as well, being adaptable enough to learn their way around the woods even if it doesn’t come naturally to them. Half-orcs may find the ranger’s life more comfortable than life among cruel and taunting humans (or orcs). Gnome rangers are more common than gnome fighters, but still they tend to remain in their own lands rather than adventure among “the big people.” Dwarf rangers are rare, but they can be quite effective. Instead of living in the surface wilderness, they are at home in the endless caverns beneath the earth. Here they hunt down and destroy the enemies of dwarvenkind with the relentless precision for which dwarves are known. Dwarf rangers are often known as cavers. Halfling rangers are highly respected for their ability to help communities of halflings prosper as they pursue their nomadic lifestyle.

Among the savage humanoids, only gnolls are commonly rangers, using their skills to slyly stalk their prey.

Classes: Rangers get along well with druids and to some extent with barbarians. They are known to bicker with paladins, mostly because they often share goals but differ in style, tactics, approach, philosophy, and esthetics. Since rangers don’t often look to other people for support or friendship, they find it easy to tolerate people who are quite different from themselves, such as bookish wizards and preachy clerics. They just don’t care enough to get upset about others’ differences.

Role: The ranger’s best role is that of a scout and secondary combatant. Without the heavy armor of the fighter or the staying power of the barbarian, the ranger should focus on opportunistic and ranged attacks. Most rangers use their animal companions as sentries, scouts, or to assist them in melee combat.

Game Rule Information

Rangers have the following game statistics.

Abilities: Dexterity is important for a ranger both because he tends to wear light armor and because several ranger skills are based on that ability. Strength is important because rangers frequently get involved in combat. Several ranger skills are based on Wisdom, and a Wisdom score of 14 or higher is required to get access to the most powerful ranger spells. A Wisdom score of 11 or higher is required to cast any ranger spells at all. One of the ranger’s trademark skills, his ability to track foes, is based on Wisdom.

Alignment: Any.

Hit Die: d8.

Class Skills

The ranger’s class skills (and the key ability for each skill) are Climb (Str), Concentration (Con), Craft (Int), Handle Animal (Cha), Heal (Wis), Hide (Dex), Jump (Str), Knowledge (dungeoneering) (Int), Knowledge (geography) (Int), Knowledge (nature) (Int), Listen (Wis), Move Silently (Dex), Profession (Wis), Ride (Dex), Search (Int), Spot (Wis), Survival (Wis), Swim (Str), and Use Rope (Dex). See Chapter 4: Skills for skill descriptions.

Skill Points at 1st Level: (6 + Int modifier) ¥ 4.

Skill Points at Each Additional Level: 6 + Int modifier.

Class Features

All of the following are class features of the ranger.

Weapon and Armor Proficiency: A ranger is proficient with all simple and martial weapons,and with light armor and shields (except tower shields).

Favored Enemy (Ex): At 1st level, a ranger may select a type of creature from among those given on Table 3–14: Ranger Favored Enemies. Due to his extensive study of his chosen type of foe and training in the proper techniques for combating such creatures, the ranger gains a +2 bonus on Bluff, Listen, Sense Motive, Spot, and Survival checks when using these skills against creatures of this type. Likewise, he gets a +2 bonus on weapon damage rolls against such creatures.

At 5th level and every five levels thereafter (10th, 15th, and 20th level), the ranger may select an additional favored enemy from those given on the table. In addition, at each such interval, the bonus against any one favored enemy (including the one just selected, if so desired) increases by 2.For example, a 5th-level ranger has two favored enemies; against one he gains a +4 bonus on Bluff, Listen, Sense Motive, Spot, and Survival checks and weapon damage rolls, and against the other he has a +2 bonus. At 10th level, he has three favored enemies, and he gains an additional +2 bonus, which he can allocate to the bonus against any one of his three favored enemies. Thus, his bonuses could be either +4, +4, +2 or +6, +2, +2.

If the ranger chooses humanoids or outsiders as a favored enemy, he must also choose an associated subtype, as indicated on the table. If a specific creature falls into more than one category of favored enemy (for instance, devils are both evil outsiders and lawful outsiders), the ranger’s bonuses do not stack; he simply uses whichever bonus is higher. See the Monster Manual for more information on types of creatures.

Table 3–14: Ranger Favored Enemies

Type (Subtype) Examples

Aberration beholder

Animal bear

Construct golem

Dragon black dragon

Elemental invisible stalker

Fey dryad

Giant ogre

Humanoid (aquatic) merfolk

Humanoid (dwarf) dwarf

Humanoid (elf) elf

Humanoid (goblinoid) hobgoblin

Humanoid (gnoll) gnoll

Humanoid (gnome) gnome

Humanoid (halfling) halfling

Humanoid (human) human

Humanoid (orc) orc

Humanoid (reptilian) kobold

Magical beast displacer beast

Monstrous humanoid minotaur

Ooze gelatinous cube

Outsider (air) arrowhawk

Outsider (chaotic) demon

Outsider (earth) xorn

Outsider (evil) devil

Outsider (fire) salamander

Outsider (good) angel

Outsider (lawful) formian

Outsider (native) tiefling

Outsider (water) tojanida

Plant shambling mound

Undead zombie

Vermin monstrous spider

Track: A ranger gains Track (see page 101) as a bonus feat.

Wild Empathy (Ex): A ranger can use body language, vocalizations, and demeanor to improve the attitude of an animal (such as a bear or a monitor lizard). This ability functions just like a Diplomacy check to improve the attitude of a person (see page 72). The ranger rolls 1d20 and adds his ranger level and his Charisma bonus to determine the wild empathy check result. The typical domestic animal has a starting attitude of indifferent, while wild animals are usually unfriendly.

To use wild empathy, the ranger and the animal must be able to study each other, which means that they must be within 30 feet of one another under normal visibility conditions. Generally, influencing an animal in this way takes 1 minute, but, as with influencing people, it might take more or less time.

The ranger can also use this ability to influence a magical beast with an Intelligence score of 1 or 2 (such as a basilisk or a girallon), but he takes a –4 penalty on the check.

Combat Style (Ex): At 2nd level, a ranger must select one of two combat styles to pursue: archery or two-weapon combat. This choice affects the character’s class features but does not restrict his selection of feats or special abilities in any way.

If the ranger selects archery, he is treated as having the Rapid Shot feat, even if he does not have the normal prerequisites for that feat.

If the ranger selects two-weapon combat, he is treated as having the Two-Weapon Fighting feat, even if he does not have the normal prerequisites for that feat.

The benefits of the ranger’s chosen style apply only when he wears light or no armor. He loses all benefits of his combat style when wearing medium or heavy armor.

Endurance: A ranger gains Endurance (see page 93) as a bonus feat at 3rd level.

Animal Companion (Ex): At 4th level, a ranger gains an animal companion selected from the following list: badger, camel, dire rat, dog, riding dog, eagle, hawk, horse (light or heavy), owl, pony, snake (Small or Medium viper), or wolf. If the DM’s campaign takes place wholly or partly in an aquatic environment, the DM may add the following creatures to the ranger’s list of options: crocodile, porpoise, Medium shark, and squid. This animal is a loyal companion that accompanies the ranger on his adventures as appropriate for its kind. (For instance, an aquatic creature can’t adventure with a ranger on land and shouldn’t be selected by a nonaquatic character without extenuating circumstances). In most cases, the animal companion functions as a mount, sentry, scout, or hunting animal, rather than as a protector.

This ability functions like the druid ability of the same name (see page 35), except that the ranger’s effective druid level is one-half his ranger level. For example, the animal companion of a 4th-level ranger would be the equivalent of a 2nd-level druid’s animal companion. A ranger may select from the alternative lists of animal companions just as a druid can, though again his effective druid level is half his ranger level. Thus, he must be at least an 8th-level ranger to select from the druid’s list of 4th-level animal companions, and if he chooses one of those animals, his effective druid level would be reduced by 3, to 1st level. Like a druid, a ranger cannot select an alternative animal if the choice would reduce his effective druid level below 1st.

Spells: Beginning at 4th level, a ranger gains the ability to cast a small number of divine spells (the same type of spells available to the cleric, druid, and paladin), which are drawn from the ranger spell list (page 191). A ranger must choose and prepare his spells in advance (see below).

To prepare or cast a spell, a ranger must have a Wisdom score equal to at least 10 + the spell level (Wis 11 for 1st-level spells, Wis 12 for 2nd-level spells, and so forth). The Difficulty Class for a saving throw against a ranger’s spell is 10 + the spell level + the ranger’s Wisdom modifier.

Like other spellcasters, a ranger can cast only a certain number of spells of each spell level per day. His base daily spell allotment is given on Table 3–13: The Ranger. In addition, he receives bonus spells per day if he has a high Wisdom score (see Table 1–1: Ability Modifiers and Bonus Spells, page 8). When Table 3–13 indicates that the ranger gets 0 spells per day of a given spell level (for instance, 1st-level spells for a 4th-level ranger), he gains only the bonus spells he would be entitled to based on his Wisdom score for that spell level. The ranger does not have access to any domain spells or granted powers, as a cleric does.

A ranger prepares and casts spells the way a cleric does, though he cannot lose a prepared spell to cast a cure spell in its place. A ranger may prepare and cast any spell on the ranger spell list, provided that he can cast spells of that level, but he must choose which spells to prepare during his daily meditation.

Through 3rd level, a ranger has no caster level. At 4th level and higher, his caster level is one-half his ranger level.

Improved Combat Style (Ex): At 6th level, a ranger’s aptitude in his chosen combat style (archery or two-weapon combat) improves. If he selected archery at 2nd level, he is treated as having the Manyshot feat (page 97), even if he does not have the normal prerequisites for that feat.

If the ranger selected two-weapon combat at 2nd level, he is treated as having the Improved Two-Weapon Fighting feat (page 96), even if he does not have the normal prerequisites for that feat.

As before, the benefits of the ranger’s chosen style apply only when he wears light or no armor. He loses all benefits of his combat style when wearing medium or heavy armor.

Woodland Stride (Ex): Starting at 7th level, a ranger may move through any sort of undergrowth (such as natural thorns, briars, overgrown areas, and similar terrain) at his normal speed and without taking damage or suffering any other impairment. However, thorns, briars, and overgrown areas that are enchanted or magically manipulated to impede motion still affect him.

Swift Tracker (Ex): Beginning at 8th level, a ranger can move at his normal speed while following tracks without taking the normal –5 penalty. He takes only a –10 penalty (instead of the normal –20) when moving at up to twice normal speed while tracking.

Evasion (Ex): At 9th level, a ranger can avoid even magical and unusual attacks with great agility. If he makes a successful Reflex saving throw against an attack that normally deals half damage on a successful save (such as a red dragon’s fiery breath or a fireball), he instead takes no damage. Evasion can be used only if the ranger is wearing light armor or no armor. A helpless ranger (such as one who is unconscious or paralyzed) does not gain the benefit of evasion.

Combat Style Mastery (Ex): At 11th level, a ranger’s aptitude in his chosen combat style (archery or two-weapon combat) improves again. If he selected archery at 2nd level, he is treated as having the Improved Precise Shot feat (page 96), even if he does not have the normal prerequisites for that feat.

If the ranger selected two-weapon combat at 2nd level, he is treated as having the Greater Two-Weapon Fighting feat (page 95), even if he does not have the normal prerequisites for that feat.

As before, the benefits of the ranger’s chosen style apply only when he wears light or no armor. He loses all benefits of his combat style when wearing medium or heavy armor.

Camouflage (Ex): A ranger of 13th level or higher can use the Hide skill in any sort of natural terrain, even if the terrain doesn’t grant cover or concealment.

Hide in Plain Sight (Ex): While in any sort of natural terrain, a ranger of 17th level or higher can use the Hide skill even while being observed.

Elf Ranger Starting Package

Armor: Studded leather (+3 AC, armor check penalty –1, speed 30 ft., 20 lb.).

Weapons: Longsword (1d8, crit 19–20/¥2, 4 lb., one-handed, slashing).

Short sword, off hand (1d6, crit 19–20/¥2, 2 lb., light, piercing).

Note: When striking with both swords, the ranger takes a –4 penalty with his longsword and a –8 penalty with his short sword. If he has a Strength bonus, add only one-half of it to his damage roll with the short sword, which is in his off hand, but add the full Strength bonus to his damage roll with the longsword.

Longbow (1d8, crit¥3, range inc. 100 ft., 3 lb., piercing).

Skill Selection: Pick a number of skills equal to 6 + Int modifier.

Skill RanksAbilityArmor Check Penalty

Survival 4 Wis —

Hide 4 Dex –1

Move Silently 4 Dex –1

Listen 4 Wis —

Spot 4 Wis —

Knowledge (nature) 4 Int —

Climb 4 Str –1

Heal 4 Wis —

Swim 4 Str –2

Search 4 Int —

Feat: Point Blank Shot.

Favored Enemy: Magical beast.

Gear: Backpack with waterskin, one day’s trail rations, bedroll, sack, and flint and steel. Three torches. Quiver with 20 arrows.

Gold: 2d4 gp.


Table 3–13: The Ranger

Base Fort Ref Will ————Spells per Day————

Level Attack Bonus Save Save Save Special 1st 2nd 3rd 4th

1st +1 +2 +2 +0 1st favored enemy, Track, wild empathy— — — —

2nd +2 +3 +3 +0 Combat style — — — —

3rd +3 +3 +3 +1 Endurance — — — —

4th +4 +4 +4 +1 Animal companion 0 — — —

5th +5 +4 +4 +1 2nd favored enemy 0 — — —

6th +6/+1 +5 +5 +2 Improved combat style 1 — — —

7th +7/+2 +5 +5 +2 Woodlandstride 1 — — —

8th +8/+3 +6 +6 +2 Swift tracker 1 0 — —

9th +9/+4 +6 +6 +3 Evasion 1 0 — —

10th +10/+5 +7 +7 +3 3rd favored enemy 1 1 — —

11th +11/+6/+1 +7 +7 +3 Combat style mastery 1 1 0 —

12th +12/+7/+2 +8 +8 +4 1 1 1 —

13th +13/+8/+3 +8 +8 +4 Camouflage 1 1 1 —

14th +14/+9/+4 +9 +9 +4 2 1 1 0

15th +15/+10/+5 +9 +9 +5 4th favored enemy 2 1 1 1

16th +16/+11/+6/+1 +10 +10 +5 2 2 1 1

17th +17/+12/+7/+2 +10 +10 +5 Hide in plain sight 2 2 2 1

18th +18/+13/+8/+3 +11 +11 +6 3 2 2 1

19th +19/+14/+9/+4 +11 +11 +6 3 3 3 2

20th +20/+15/+10/+5 +12 +12 +6 5th favored enemy 3 3 3 3


Rogue

Rogues have little in common with one another. Some are stealthy thieves. Others are silver-tongued tricksters. Still others are scouts, infiltrators, spies, diplomats, or thugs. What they do share is versatility, adaptability, and resourcefulness. In general, rogues are skilled at getting what others don’t want them to get: entrance into a locked treasure vault, safe passage past a deadly trap, secret battle plans, a guard’s trust, or some random person’s pocket money.

Adventures: Rogues adventure for the same reason they do most other things: to get what they can get. Some are after loot; others want experience. Some crave fame; others seek infamy. Quite a few also enjoy a challenge. Figuring out how to thwart a trap or avoid an alarm is great fun for many rogues.

Characteristics: Rogues are highly skilled, and they can concentrate on developing any of several categories of skills. While not equal to members of many other classes in combat, a rogue knows how to hit where it hurts, and she can dish out a lot of damage with a sneak attack.

Rogues have a sixth sense when it comes to avoiding danger. Experienced rogues develop mystical powers and skills as they master the arts of stealth, evasion, and sneak attacks. In addition, while not capable of casting spells on their own, rogues can “fake it” well enough to cast spells from scrolls, activate wands, and use just about any other magic item.

Alignment: Rogues follow opportunities, not ideals. Though they are more likely to be chaotic than lawful, they are a diverse bunch, so they may be of any alignment.

Religion: Although they are not renowned for their piety, most rogues revere Olidammara (god of thieves). Evil rogues might secretly worship Nerull (god of death) or Erythnul (god of slaughter). Since rogues are so diverse, however, many of them worship other deities, or none at all.

Background: Some rogues are officially inducted into an organized fellowship of rogues or “guild of thieves.” Some are self-taught; others learned their skills from independent mentors. Often, an experienced rogue needs an assistant for scams, second-story jobs, or just for watching her back. She recruits a likely youngster, who then learns the skills of the trade on the job. Eventually the trainee is ready to move on, perhaps because the mentor has run afoul of the law, or perhaps because the trainee has double-crossed her mentor and needs some “space.”

Rogues do not see each other as fellows unless they happen to be members of the same guild or students of the same mentor. In fact, rogues trust other rogues less than they trust anyone else. They’re no fools.

Races: Adaptable and often unprincipled, humans take to the rogue’s life with ease. Halflings, elves, and half-elves also find themselves well suited to the demands of this career. Dwarf and gnome rogues, while less common, are renowned as experts with locks and traps. Half-orc rogues tend toward thuggery.

Rogues are common among brutal humanoids, especially goblins and bugbears. Rogues who learn their arts in savage lands, however, generally don’t have much experience with complex mechanisms such as traps and locks.

Other Classes: Rogues love and hate working with members of other classes. They excel when protected by warriors and supported by spellcasters. There are plenty of times, however, that they wish everyone else was as quiet, guileful, and patient as they. Rogues are particularly wary of paladins, so they endeavor to prove themselves useful when contact with paladins is unavoidable.

Role: The rogue’s role in a group can vary dramatically based on her skill selection—from charismatic con artist to cunning burglar to agile combatant—but most rogues share certain aspects. They aren’t capable of prolonged melee combat, so they focus on opportunistic sneak attacks or ranged attacks. The rogue’s stealth and her trapfindingability make her one of the best scouts in the game.

Game Rule Information

Rogues have the following game statistics.

Abilities: Dexterity provides extra protection for the lightly armored rogue. Dexterity, Intelligence, and Wisdom are important for many of the rogue’s skills. A high Intelligence score also gives the rogue extra skill points, which can be used to expand her repertoire.

Alignment: Any.

Hit Die: d6.

Class Skills

The rogue’s class skills (and the key ability for each skill) are Appraise (Int), Balance (Dex), Bluff (Cha), Climb (Str), Craft (Int), Decipher Script (Int), Diplomacy (Cha), Disable Device (Int), Disguise (Cha), Escape Artist (Dex), Forgery (Int), Gather Information (Cha), Hide (Dex), Intimidate (Cha), Jump (Str), Knowledge (local) (Int), Listen (Wis), Move Silently (Dex), Open Lock (Dex), Perform (Cha), Profession (Wis), Search (Int), Sense Motive (Wis), Sleight of Hand (Dex), Spot (Wis), Swim (Str), Tumble (Dex), Use Magic Device (Cha), and Use Rope (Dex). See Chapter 4: Skills for skill descriptions.

Skill Points at 1st Level: (8 + Int modifier) ¥ 4.

Skill Points at Each Additional Level: 8 + Int modifier.

Class Features

All of the following are class features of the rogue.

Weapon and Armor Proficiency: Rogues are proficient with all simple weapons, plus the hand crossbow, rapier, shortbow, and short sword. Rogues are proficient with light armor, but not with shields.

Sneak Attack: If a rogue can catch an opponent when he is unable to defend himself effectively from her attack, she can strike a vital spot for extra damage. Basically, the rogue’s attack deals extra damage any time her target would be denied a Dexterity bonus to AC (whether the target actually has a Dexterity bonus or not), or when the rogue flanks her target. This extra damage is 1d6 at 1st level, and it increases by 1d6 every two rogue levels thereafter. Should the rogue score a critical hit with a sneak attack, this extra damage is not multiplied. (See Table 8–5: Attack Roll Modifiers and Table 8–6: Armor Class Modifiers, page 151, for combat situations in which the rogue flanks an opponent or the opponent loses his Dexterity bonus to AC.)

Ranged attacks can count as sneak attacks only if the target is within 30 feet. A rogue can’t strike with deadly accuracy from beyond that range.

With a sap (blackjack) or an unarmed strike, a rogue can make a sneak attack that deals nonlethal damage instead of lethal damage. She cannot use a weapon that deals lethal damage to deal nonlethaldamage in a sneak attack, not even with the usual –4 penalty, because she must make optimal use of her weapon in order to execute a sneak attack. (See Nonlethal Damage, page 146.)

A rogue can sneak attack only living creatures with discernible anatomies—undead, constructs, oozes, plants, and incorporeal creatures lack vital areas to attack. Any creature that is immune to critical hits is not vulnerable to sneak attacks. The rogue must be able to see the target well enough to pick out a vital spot and must be able to reach such a spot. A rogue cannot sneak attack while striking a creature with concealment (see page 152) or striking the limbs of a creature whose vitals are beyond reach.

Trapfinding: Rogues (and only rogues) can use the Search skill to locate traps when the task has a Difficulty Class higher than 20. Finding a nonmagical trap has a DC of at least 20, or higher if it is well hidden. Finding a magic trap has a DC of 25 + the level of the spell used to create it.

Rogues (and only rogues) can use the Disable Device skill to disarm magic traps. A magic trap generally has a DC of 25 + the level of the spell used to create it.

A rogue who beats a trap’s DC by 10 or more with a Disable Device check can study a trap, figure out how it works, and bypass it (with her party) without disarming it.

Evasion (Ex): At 2nd level and higher, a rogue can avoid even magical and unusual attacks with great agility. If she makes a successful Reflex saving throw against an attack that normally deals half damage on a successful save (such as a red dragon’s fiery breath or a fireball), she instead takes no damage. Evasion can be used only if the rogue is wearing light armor or no armor. A helpless rogue (such as one who is unconscious or paralyzed) does not gain the benefit of evasion.

Trap Sense (Ex): At 3rd level, a rogue gains an intuitive sense that alerts her to danger from traps, giving her a +1 bonus on Reflex saves made to avoid traps and a +1 dodge bonus to AC against attacks made by traps. These bonuses rise to +2 when the rogue reaches 6th level, to +3 when she reaches 9th level, to +4 when she reaches 12th level, to +5 at 15th, and to +6 at 18th level. Trap sense bonuses gained from multiple classes stack.

Uncanny Dodge (Ex): Starting at 4th level, a rogue can react to danger before her senses would normally allow her to do so. She retains her Dexterity bonus to AC (if any) even if she is caught flat-footed or struck by an invisible attacker. However, she still loses her Dexterity bonus to AC if immobilized.

If a rogue already has uncanny dodge from a different class (a rogue with at least two levels of barbarian, for example), she automatically gains improved uncanny dodge (see below) instead.

Improved Uncanny Dodge (Ex): A rogue of 8th level or higher can no longer be flanked; she can react to opponents on opposite sides of her as easily as she can react to a single attacker. This defense denies another rogue the ability to sneak attack the character by flanking her, unless the attacker has at least four more rogue levels than the target does.

If a character already has uncanny dodge (see above) from a second class, the character automatically gains improved uncanny dodge instead, and the levels from the classes that grant uncanny dodge stack to determine the minimum rogue level required to flank the character.

Special Abilities: On attaining 10th level, and at every three levels thereafter (13th, 16th, and 19th), a rogue gains a special ability of her choice from among the following options.

Crippling Strike (Ex): A rogue with this ability can sneak attack opponents with such precision that her blows weaken and hamper them. An opponent damaged by one of her sneak attacks also takes 2 points of Strength damage. Ability points lost to damage return on their own at the rate of 1 point per day for each damaged ability.

Defensive Roll (Ex): The rogue can roll with a potentially lethal blow to take less damage from it than she otherwise would. Once per day, when she would be reduced to 0 or fewer hit points by damage in combat (from a weapon or other blow, not a spell or special ability), the rogue can attempt to roll with the damage.To use this ability, the rogue must attempt a Reflex saving throw (DC = damage dealt). If the save succeeds, she takes only half damage from the blow; if it fails, she takes full damage. She must be aware of the attack and able to react to it in order to execute her defensive roll—if she is denied her Dexterity bonus to AC, she can’t use this ability. Since this effect would not normally allow a character to make a Reflex save for half damage, the rogue’s evasion ability does not apply to the defensive roll.

Improved Evasion (Ex): This ability works like evasion, except that while the rogue still takes no damage on a successful Reflex saving throw against attacks such as a dragon’s breath weapon or a fireball, henceforth she henceforth takes only half damage on a failed save. A helpless rogue (such as one who is unconscious or paralyzed) does not gain the benefit of improved evasion.

Opportunist (Ex): Once per round, the rogue can make an attack of opportunity against an opponent who has just been struck for damage in melee by another character. This attack counts as the rogue’s attack of opportunity for that round. Even a rogue with the Combat Reflexes feat can’t use the opportunist ability more than once per round.

Skill Mastery: The rogue becomes so certain in the use of certain skills that she can use them reliably even under adverse conditions. Upon gaining this ability, she selects a number of skills equal to 3 + her Intelligence modifier. When making a skill check with one of these skills, she may take 10 even if stress and distractions would normally prevent her from doing so. A rogue may gain this special ability multiple times, selecting additional skills for it to apply to each time.

Slippery Mind (Ex): This ability represents the rogue’s ability to wriggle free from magical effects that would otherwise control or compel her. If a rogue with slippery mind is affected by an enchantment spell or effect and fails her saving throw, she can attempt it again 1 round later at the same DC. She gets only this one extra chance to succeed on her saving throw.

Feat: A rogue may gain a bonus feat in place of a special ability.

Halfling Rogue Starting Package

Armor: Leather (+2 AC, speed 20 ft., 7-1/2 lb.).

Weapons: Short sword (1d4, crit19–20/¥2, 1 lb., light, piercing).

Light crossbow (1d6, crit 19–20/¥2, range inc. 80 ft., 2 lb., piercing).

Dagger (1d3, crit 19–20/¥2, range inc. 10 ft., 1/2 lb., light, piercing).

Skill Selection: Pick a number of skills equal to 8 + Int modifier.

Skill RanksAbilityArmor Check Penalty

Move Silently 4 Dex 0

Hide 4 Dex 0

Spot 4 Wis —

Listen 4 Wis —

Search 4 Int —

Disable Device 4 Int —

Open Lock 4 Dex —

Climb 4 Str 0

Use Magic Device 4 Cha —

Sleight of Hand 4 Dex 0

Decipher Script 4 Int —

Bluff 4 Cha —

Intimidate 4 Cha —

Feat: Improved Initiative.

Gear: Backpack with waterskin, one day’s trail rations, bedroll, sack, and flint and steel. Thieves’ tools.Hooded lantern and three pints of oil.Case with 10 crossbow bolts.

Gold: 4d4 gp.


Table 3–15: The Rogue

Base Fort Ref Will

Level Attack Bonus Save Save Save Special

1st +0 +0 +2 +0 Sneak attack +1d6, trapfinding

2nd +1 +0 +3 +0 Evasion

3rd +2 +1 +3 +1 Sneak attack +2d6, trap sense +1

4th +3 +1 +4 +1 Uncanny dodge

5th +3 +1 +4 +1 Sneak attack +3d6

6th +4 +2 +5 +2 Trap sense +2

7th +5 +2 +5 +2 Sneak attack +4d6

8th +6/+1 +2 +6 +2 Improved uncanny dodge

9th +6/+1 +3 +6 +3 Sneak attack +5d6, trap sense +3

10th +7/+2 +3 +7 +3 Special ability

11th +8/+3 +3 +7 +3 Sneak attack +6d6

12th +9/+4 +4 +8 +4 Trap sense +4

13th +9/+4 +4 +8 +4 Sneak attack +7d6, special ability

14th +10/+5 +4 +9 +4 —

15th +11/+6/+1 +5 +9 +5 Sneak attack +8d6, trap sense +5

16th +12/+7/+2 +5 +10 +5 Special ability

17th +12/+7/+2 +5 +10 +5 Sneak attack +9d6

18th +13/+8/+3 +6 +11 +6 Trap sense +6

19th +14/+9/+4 +6 +11 +6 Sneak attack +10d6, special ability

20th +15/+10/+5 +6 +12 +6 —


Sorcerer

Sorcerers create magic the way a poet creates poems, with inborn talent honed by practice. They have no books, no mentors, no theories—just raw power that they direct at will.

Some sorcerers claim that the blood of dragons courses through their veins. That claim may be true in some cases—it is common knowledge that certain powerful dragons can take humanoid form and even have humanoid lovers, and it’s difficult to prove that a given sorcerer does not have a dragon ancestor. It’s true that sorcerers often have striking good looks, usually with a touch of the exotic that hints at an unusual heritage. Others hold that the claim is either an unsubstantiated boast on the part of certain sorcerers or envious gossip on the part of those who lack the sorcerer’s gift.

Adventures: The typical sorcerer adventures in order to improve his abilities. Only by testing his limits can he surpass them. A sorcerer’s power is inborn—part of his soul. Developing this power is a quest in itself for many sorcerers, regardless of how they wish to use their power.

Some good sorcerers are driven by the need to prove themselves. Marked as different by their power, they seek to win places in society and to prove themselves to others. Evil sorcerers also feel themselves set apart from others—apart and above. They adventure to gain power over those they look down upon.

Characteristics: Sorcerers cast spells through innate power rather than through careful training and study. Their magic is intuitive rather than logical. Sorcerers know fewer spells than wizards do and acquire powerful spells more slowly than wizards, but they can cast spells more often and have no need to select and prepare their spells ahead of time. Sorcerers do not specialize in certain schools of magic the way wizards sometimes do.

Since sorcerers gain their powers without undergoing the years of rigorous study that wizards go through, they don’t have the background of arcane knowledge than most wizards have. However, they do have more time to learn fighting skills, and they are proficient with simple weapons.

Alignment: For a sorcerer, magic is an intuitive art, not a science. Sorcery favors the free, chaotic, creative spirit over the disciplined mind, so sorcerers tend slightly toward chaos over law.

Religion: Some sorcerers favor Boccob (god of magic), while others revere Wee Jas (goddess of death and magic). However, many sorcerers follow other deities,or none at all. (Wizards typically learn to follow Boccobor Wee Jas from their mentors, but most sorcerers are self-taught, with no master to induct them into a religion.)

Background: Sorcerers develop rudimentary powers at puberty. Their first spells are incomplete, spontaneous, uncontrolled, and sometimes dangerous. A household with a budding sorcerer in it may be troubled by strange sounds or lights, which can create the impression that the place is haunted. Eventually, the young sorcerer understands the power that he has been wielding unintentionally. From that point on, he can begin practicing and improving his powers.

Sometimes a sorcerer is fortunate enough to come under the care of an older, more experienced sorcerer, someone who can help him understand and use his new powers. More often, however, sorcerers are on their own, feared by erstwhile friends and misunderstood by family.

Sorcerers have no sense of identity as a group. Unlike wizards, they gain little by sharing their knowledge and have no strong incentive to work together.

Races: Most sorcerers are humans or half-elves, but the innate talent for sorcery is unpredictable, and it can show up in any of the common races.

Arcane spellcasters from savage lands or from among the brutal humanoids are more likely to be sorcerers than wizards. Kobolds are especially likely to take up this path, and they are fierce, if inarticulate, proponents of the “blood of the dragons” theory.

Other Classes: Sorcerers find that they have the most in common with members of other largely self-taught classes, such as druids and rogues. They sometimes find themselves at odds with members of the more disciplined classes, such as paladins and monks. Since they cast the same spells as wizards but do so in a different way, they sometimes find themselves in competition with wizards.

Role: A sorcerer tends to define his role based on his spell selection. A sorcerer who focuses on damage-dealing spells becomes a center of the party’s offensive power. Another may rely on more subtle magics, such as charms and illusions, and thus take a quieter role. A party with a sorcerer should strongly consider including a second spellcaster, such as a bard, cleric, druid, or even a wizard, to make up for the sorcerer’s lack of versatility. Since a sorcerer often has a powerful presence that gives him a way with people, he may serve as the “face” for an adventuring party, negotiating, bargaining, and speaking for others. The sorcerer’s spells often help him sway others or gain information, so he makes an excellent spy or diplomat for an adventuring group.

Game Rule Information

Sorcerers have the following game statistics.

Abilities: Charisma determines how powerful a spell a sorcerer can cast, how many spells he can cast per day, and how hard those spells are to resist (see Spells, below). Like a wizard, a sorcerer benefits from high Dexterity and Constitution scores.

Alignment: Any.

Hit Die: d4.

Class Skills

The sorcerer’s class skills (and the key ability for each skill) are Bluff (Cha), Concentration (Con), Craft (Int), Knowledge (arcana) (Int), Profession (Wis), and Spellcraft (Int). See Chapter 4: Skills for skill descriptions.

Skill Points at 1st Level: (2 + Int modifier) ¥ 4.

Skill Points at Each Additional Level: 2 + Int modifier.

Table 3–17: Sorcerer Spells Known

———————— Spells Known —–———————

Level 0 1st 2nd 3rd 4th 5th 6th 7th 8th 9th

1st 4 2 — — — — — — — —

2nd 5 2 — — — — — — — —

3rd 5 3 — — — — — — — —

4th 6 3 1 — — — — — — —

5th 6 4 2 — — — — — — —

6th 7 4 2 1 — — — — — —

7th 7 5 3 2 — — — — — —

8th 8 5 3 2 1 — — — — —

9th 8 5 4 3 2 — — — — —

10th 9 5 4 3 2 1 — — — —

11th 9 5 5 4 3 2 — — — —

12th 9 5 5 4 3 2 1— — —

13th 9 5 5 4 4 3 2— — —

14th 9 5 5 4 4 3 21 — —

15th 9 5 5 4 4 4 32 — —

16th 9 5 5 4 4 4 32 1 —

17th 9 5 5 4 4 4 33 2 —

18th 9 5 5 4 4 4 33 2 1

19th 9 5 5 4 4 4 33 3 2

20th 9 5 5 4 4 4 33 3 3

Class Features

All of the following are class features of the sorcerer.

Weapon and Armor Proficiency: Sorcerers are proficient with all simple weapons. They are not proficient with any type of armor or shield. Armor of any type interferes with a sorcerer’s arcane gestures, which can cause his spells with somatic components to fail.

Spells: A sorcerer casts arcane spells (the same type of spells available to bards and wizards), which are drawn primarily from the sorcerer/wizard spell list (page 192). He can cast any spell he knows without preparing it ahead of time, the way a wizard or a cleric must (see below).

To learn or cast a spell, a sorcerer must have a Charisma score equal to at least 10 + the spell level (Cha 10 for 0-level spells, Cha 11 for 1st-level spells, and so forth). The Difficulty Class for a saving throw against a sorcerer’s spell is 10 + the spell level + the sorcerer’s Charisma modifier.

Like other spellcasters, a sorcerer can cast only a certain number of spells of each spell level per day. His base daily spell allotment is given on Table 3–16: The Sorcerer. In addition, he receives bonus spells per day if he has a high Charisma score (see Table 1–1: Ability Modifiers and Bonus Spells, page 8).

A sorcerer’s selection of spells is extremely limited. A sorcerer begins play knowing four 0-level spells (also called cantrips) and two 1st-level spells of your choice. At each new sorcerer level, he gains one or more new spells, as indicated on Table 3–17: Sorcerer Spells Known. (Unlike spells per day, the number of spells a sorcerer knows is not affected by his Charisma score; the numbers on Table 3–17 are fixed.) These new spells can be common spells chosen from the sorcerer/wizard spell list (page 192), or they can be unusual spells that the sorcerer has gained some understanding of by study. For example, a sorcerer with a scroll or spellbook detailing an unusual sorcerer/wizard spell (one not on the sorcerer/wizard spell list in this book) could select that spell as one of his new spells for attaining a new level, provided that it is of the right spell level. The sorcerer can’t use this method of spell acquisition to learn spells at a faster rate, however.

Upon reaching 4th level, and at every even-numbered sorcerer level after that (6th, 8th, and so on), a sorcerer can choose to learn a new spell in place of one he already knows. In effect, the sorcerer “loses” the old spell in exchange for the new one. The new spell’s level must be the same as that of the spell being exchanged, and it must be at least two levels lower than the highest-level sorcerer spell the sorcerer can cast. For instance, upon reaching 4th level, a sorcerer could trade in a single 0-level spell (two spell levels below the highest-level sorcerer spell he can cast, which is 2nd) for a different 0-level spell. At 6th level, he could trade in a single 0-level or 1st-level spell (since he now can cast 3rd-level sorcerer spells) for a different spell of the same level. A sorcerer may swap only a single spell at any given level, and must choose whether or not to swap the spell at the same time that he gains new spells known for the level.

Unlike a wizard or a cleric, a sorcerer need not prepare his spells in advance. He can cast any spell he knows at any time, assuming he has not yet used up his spells per day for that spell level. For example, at 1st level, the sorcerer Hennet can cast four 1st-level spells per day—three for being 1st level (see Table 3–16: The Sorcerer), plus one thanks to his Charisma score of 15 (see Table 1–1: Ability Modifiers and Bonus Spells, page 8). However, he knows only two 1st-level spells: magic missile and sleep (see Table 3–17: Sorcerer Spells Known). Thus, on any given day, he can cast some combination of the two spells a total of four times. He does not have to decide ahead of time which spells he’ll cast.

Familiar: A sorcerer can obtain a familiar. Doing so takes 24 hours and uses up magical materials that cost 100 gp. A familiar is a magical beast that resembles a small animal and is unusually tough and intelligent. The creature serves as a companion and servant.

The sorcerer chooses the kind of familiar he gets. As the sorcerer advances in level, his familiar also increases in power.

If the familiar dies or is dismissed by the sorcerer, the sorcerer must attempt a DC 15 Fortitude saving throw. Failure means he loses 200 experience points per sorcerer level; success reduces the loss to one-half that amount. However, a sorcerer’s experience point total can never go below 0 as the result of a familiar’s demise or dismissal. For example, suppose that Hennet is a 3rd-level sorcerer with 3,230 XP when his owl familiar is killed by a bugbear. Hennet makes a successful saving throw, so he loses 300 XP, dropping him below 3,000 XP and back to 2nd level (see the Dungeon Master’s Guide for rules for losing levels). A slain or dismissed familiar cannot be replaced for a year and day. A slain familiar can be raised from the dead just as a character can be, and it does not lose a level or a Constitution point when this happy event occurs.

A character with more than one class that grants a familiar may have only one familiar at a time.

Human Sorcerer Starting Package

Armor: None (speed 30 ft.).

Weapons: Shortspear (1d6, crit¥2, range inc. 20 ft., 3 lb., one-handed, piercing).

Light crossbow (1d8, crit 19–20/¥2, range inc. 80 ft., 4 lb., piercing).

Skill Selection: Pick a number of skills equal to 3 + Int modifier.

Skill RanksAbilityArmor Check Penalty

Spellcraft 4 Int —

Concentration 4 Con —

Knowledge (arcana) 4 Int —

Bluff 4 Cha —

Gather Information (cc) 2 Cha —

Diplomacy (cc) 2 Cha —

Hide (cc) 2 Dex 0

Move Silently (cc) 2 Dex 0

Feat: Toughness.

Bonus Feat: Combat Casting.

Spells Known: 0-level spells—detect magic, ghost sound, light, read magic.

1st-level spells—magic missile, sleep.

Gear: Backpack with waterskin, one day’s trail rations, bedroll, sack, and flint and steel. Hooded lantern, five pints of oil.Spell component pouch. Case with 10 crossbow bolts.

Gold: 3d4 gp.


Table 3–16: The Sorcerer

Base Fort Ref Will ———––——————— Spells per Day ——————————

Level Attack Bonus Save Save Save Special 0 1st 2nd 3rd 4th 5th 6th 7th 8th 9th

1st +0 +0 +0 +2 Summon familiar 5 3 — — — — — — — —

2nd +1 +0 +0 +3 6 4 — — — — — — — —

3rd +1 +1 +1 +3 6 5 — — — — — — — —

4th +2 +1 +1 +4 6 6 3 — — — — — — —

5th +2 +1 +1 +4 6 6 4 — — — — — — —

6th +3 +2 +2 +5 6 6 5 3 — — — — — —

7th +3 +2 +2 +5 6 6 6 4 — — — — — —

8th +4 +2 +2 +6 6 6 6 5 3 — — — — —

9th +4 +3 +3 +6 6 6 6 6 4 — — — — —

10th +5 +3 +3 +7 6 6 6 6 5 3 — — — —

11th +5 +3 +3 +7 6 6 6 6 6 4 — — — —

12th +6/+1 +4 +4 +8 6 6 6 6 6 5 3 — — —

13th +6/+1 +4 +4 +8 6 6 6 6 6 6 4 — — —

14th +7/+2 +4 +4 +9 6 6 6 6 6 6 5 3 — —

15th +7/+2 +5 +5 +9 6 6 6 6 6 6 6 4 — —

16th +8/+3 +5 +5 +10 6 6 6 6 6 6 6 5 3 —

17th +8/+3 +5 +5 +10 6 6 6 6 6 6 6 6 4 —

18th +9/+4 +6 +6 +11 6 6 6 6 6 6 6 6 5 3

19th +9/+4 +6 +6 +11 6 6 6 6 6 6 6 6 6 4

20th +10/+5 +6 +6 +12 6 6 6 6 6 6 6 6 6 6


Familiars

Familiars are magically linked to their masters. In some sense, the familiar and the master are practically one being. That’s why, for example, the master can cast a personal range spell on a familiar even though he can normally cast such a spell only on himself. A familiar is a normal animal that gains new powers and becomes a magical beast when summoned to service by a sorcerer or wizard. It retains the appearance, Hit Dice, base attack bonus, base save bonuses, skills, and feats of the normal animal it once was, but it is treated as a magical beast instead of an animal for the purpose of any effect that depends on its type. Only a normal, unmodified animal may become a familiar. Thus, a druid/sorcerer can’t use her animal companion as a familiar.

A familiar also grants special abilities to its master (a sorcerer or wizard), as given on the table below. These special abilities apply only when the master and familiar are within 1 mile of each other.

Levels of different classes that are entitled to familiars (such as sorcerer and wizard) stack for the purpose of determining any familiar abilities that depend on the master’s level.

Familiar Special

Bat Master gains a +3 bonus on Listen checks

Cat Master gains a +3 bonus on Move Silently checks

Hawk Master gains a +3 bonus on Spot checks in bright light

Lizard Master gains a +3 bonus on Climb checks

Owl Master gains a +3 bonus on Spot checks in shadows

Rat Master gains a +2 bonus on Fortitude saves

Raven1 Master gains a +3 bonus on Appraise checks

Snake2 Master gains a +3 bonus on Bluff checks

Toad Master gains +3 hit points

Weasel Master gains a +2 bonus on Reflex saves

1 A raven familiar can speak one language of its master’s choice as a supernatural ability.

2 Tiny viper.

Familiar Basics: Use the basic statistics for a creature of the familiar’s kind, as given in the Monster Manual, but makethe following changes:

Hit Dice: For the purpose of effects related to number of Hit Dice, use the master’s character level or the familiar’s normal HD total, whichever is higher.

Hit Points: The familiar has one-half the master’s total hit points (not including temporary hit points), rounded down, regardless of its actual Hit Dice. For example, at 2nd level, Hennet has 9 hit points, so his familiar has 4.

Attacks: Use the master’s base attack bonus, as calculated from all his classes. Use the familiar’s Dexterity or Strength modifier, whichever is greater, to get the familiar’s melee attack bonus with natural weapons. Damage equals that of a normal creature of the familiar’s kind.

Saving Throws: For each saving throw, use either the familiar’s base save bonus (Fortitude +2, Reflex +2, Will +0) or the master’s (as calculated from all his classes), whichever is better. The familiar uses its own ability modifiers to saves, and it doesn’t share any of the other bonuses that the master might have on saves (from magic items or feats, for example).

Skills: For each skill in which either the master or the familiar has ranks, use either the normal skill ranks for an animal of that type or the master’s skill ranks, whichever are better. In either case, the familiar uses its own ability modifiers. Regardless of a familiar’s total skill modifiers, some skills (such as Craft) may remain beyond the familiar’s ability to use.

Familiar Ability Descriptions: All familiars have special abilities (or impart abilities to their masters) depending on the master’s combined level in classes that grant familiars, as shown on the table below. The abilities given on the table are cumulative.

Natural Armor Adj.: The number noted here is an improvement to the familiar’s existing natural armor bonus. It represents the preternatural toughness of a spellcaster’s familiar.

Int: The familiar’s Intelligence score. Familiars are as smart as people, though not necessarily as smart as smart people.

Alertness (Ex): The presence of the familiar sharpens its master’s senses. While a familiar is within arm’s reach, the master gains the Alertness feat (page 89).

Improved Evasion (Ex): When subjected to an attack that normally allows a Reflex saving throw for half damage, a familiar takes no damage if it makes a successful saving throw and half damage even if the saving throw fails.

Share Spells: At the master’s option, he may have any spell (but not any spell-like ability) he casts on himself also affect his familiar. The familiar must be within 5 feet at the time of casting to receive the benefit. If the spell or effect has a duration other than instantaneous, it stops affecting the familiar if it moves farther than 5 feet away and will not affect the familiar again even if it returns to the master before the duration expires. Additionally, the master may cast a spell with a target of “You” on his familiar (as a touch range spell) instead of on himself. A master and his familiar can share spells even if the spells normally do not affect creatures of the familiar’s type (magical beast).

Empathic Link (Su): The master has an empathic link with his familiar out to a distance of up to 1 mile. The master cannot see through the familiar’s eyes, but they can communicate empathically. Because of the limited nature of the link, only general emotional content (such as fear, hunger, happiness, curiosity) can be communicated. Note that the low Intelligence of a low-level master’s familiar limits what the creature is able to communicate or understand, and even intelligent familiars see the world differently from humans, so misunderstandings are always possible.

Because of this empathic link, the master has the same connection to an item or place that his familiar does. For instance, if his familiar has seen a room, the master can teleport into that room as if he has seen it too.

Deliver Touch Spells (Su): If the master is 3rd level or higher, a familiar can deliver touch spells for him. If the master and the familiar are in contact at the time the master casts a touch spell, he can designate his familiar as the “toucher.” The familiar can then deliver the touch spell just as the master could. As usual, if the master casts another spell before the touch is delivered, the touch spell dissipates.

Speak with Master (Ex): If the master is 5th level or higher, a familiar and the master can communicate verbally as if they were using a common language. Other creatures do not understand the communication without magical help.

Speak with Animals of Its Kind (Ex): If the master is 7th level or higher, a familiar can communicate with animals of approximately the same kind as itself (including dire varieties): bats with bats, rats with rodents, cats with felines, hawks and owls and ravens with birds, lizards and snakes with reptiles, toads with amphibians, weasels with similar creatures of the family Mustelidae (weasels, minks, polecats, ermines, skunks, wolverines, and badgers). Such communication is limited by the intelligence of the conversing creatures.

Spell Resistance (Ex): If the master is 11th level or higher, a familiar gains spell resistance equal to the master’s level + 5. To affect the familiar with a spell, another spellcaster must get a result on a caster level check (1d20 + caster level; see Spell Resistance, page 177) that equals or exceeds the familiar’s spell resistance.

Scry on Familiar (Sp): If the master is 13th level or higher, he may scry on his familiar (as if casting the scrying spell) once per day.

Master Natural

Class Level Armor Adj. Int Special

1st–2nd +1 6Alertness, improved evasion,

share spells, empathic link

3rd–4th +2 7Deliver touch spells

5th–6th +3 8Speak with master

7th–8th +4 9Speak with animals of its kind

9th–10th +5 10—

11th–12th +6 11Spell resistance

13th–14th +7 12Scry on familiar

15th–16th +8 13—

17th–18th +9 14—

19th–20th +10 15 —


Wizard

A few unintelligible words and fleeting gestures carry more power than a battleaxe, when they are the words and gestures of a wizard. These simple acts make magic seem easy, but they only hint at the time the wizard must spend poring over her spellbook preparing each spell for casting, and the years before that spent in apprenticeship to learn the arts of magic.

Wizards depend on intensive study to create their magic. They examine musty old tomes, debate magical theory with their peers, and practice minor magics whenever they can. For a wizard, magic is not a talent but a difficult, rewarding art.

Adventures: Wizards conduct their adventures with caution and forethought. When prepared, they can use their spells to devastating effect. When caught by surprise, they are vulnerable. They seek knowledge, power, and the resources to conduct their studies. They may also have any of the noble or ignoble motivations that other adventurers have.

Characteristics: The wizard’s strength is her spells. Everything else is secondary. She learns new spells as she experiments and grows in experience, and she can also learn them from other wizards. In addition to learning new spells, a wizard can, over time, learn to manipulate her spells so they go farther, work better, or are improved in some other way.

Some wizards prefer to specialize in a certain type of magic. Specialization makes a wizard more powerful in her chosen field, but it denies her access to some of the spells that lie outside that field. (See School Specialization, page 57.)

Like a sorcerer, a wizard can call a familiar—a small, magical animal companion that serves her. For some wizards, their familiars are their only true friends.

Alignment: Overall, wizards show a slight tendency toward law over chaos because the study of magic rewards those who are disciplined. Illusionists and transmuters, however, are masters of deception and change, respectively. They favor chaos over law.

Religion: Wizards commonly revere Boccob (god of magic). Some, especially necromancers or simply more misanthropic wizards, prefer Wee Jas (goddess of death and magic). Evil necromancers are known to worship Nerull (god of death). Wizards in general are more devoted to their studies than to their spiritual sides.

Background: Wizards recognize each other as comrades or rivals. Even wizards from very different cultures or magical traditions have much in common because they all conform to the same laws of magic. Unlike fighters or rogues, wizards see themselves as members of a distinct, if diverse, group. In civilized lands where they study in academies, schools, or guilds, wizards also identify themselves and others according to membership in these formal organizations. But while a guild magician may look down her nose at a rustic wizard who learned his arts from a doddering hermit, she nevertheless can’t deny the rustic’s identity as a wizard.

Races: Humans take to magic for any of various reasons: curiosity, ambition, lust for power, or just personal inclination. Human wizards tend to be practical innovators, creating new spells or using old spells creatively.

Elves are enthralled by magic, and many of them become wizards for love of the art. Elf wizards see themselves as artists, and they hold magic in high regard as a wondrous mystery, as opposed to the more pragmatic human wizards, who see magic more as a set of tools or tricks.

Illusion magic comes so simply to gnomes that becoming an illusionist is just natural for the brighter and more talented ones. Gnome wizards who don’t specialize in the school of illusion are rare, but they don’t suffer under any special stigma.

Half-elf wizards feel both the elf’s attraction to magic and the human’s drive to conquer and understand. Some of the most powerful wizards are half-elves.

Dwarf and halfling wizards are rare because their societies don’t encourage the study of magic. Half-orc wizards are rare because few half-orcs have the brains necessary for wizardry.

Drow (evil subterranean elves) often take up wizardry, but wizards are quite rare among the savage humanoids.

Other Classes: Wizards prefer to work with members of other classes. They love to cast their spells from behind strong fighters, to “magic up” rogues and send them out to scout, and to rely on the divine healing of clerics. They may find members of certain classes (such as sorcerers, rogues, and bards) to be not quite serious enough, but they’re not judgmental.

Role: The wizard’s role depends somewhat on her spell selection, but most wizards share certain similarities in function. They are among the most offensively minded of the spellcasting classes, with a broad range of options available for neutralizing enemies. Some wizards provide great support to their comrades by way of their spells, while others may focus on divination or other facets of wizardry.

Game Rule Information

Wizards have the following game statistics.

Abilities: Intelligence determines how powerful a spell a wizard can cast, how many spells she can cast, and how hard those spells are to resist (see Spells, below). A high Dexterity score is helpful for a wizard, who typically wears little or no armor, because it provides her with a bonus to Armor Class. A good Constitution score gives a wizard extra hit points, a resource that she is otherwise very low on.

Alignment: Any.

Hit Die: d4.

Class Skills

The wizard’s class skills (and the key ability for each skill) are Concentration (Con), Craft (Int), Decipher Script (Int), Knowledge (all skills, taken individually) (Int), Profession (Wis), and Spellcraft (Int). See Chapter 4: Skills for skill descriptions.

Skill Points at 1st Level: (2 + Int modifier) ¥ 4.

Skill Points at Each Additional Level: 2 + Int modifier.

Class Features

All of the following are class features of the wizard.

Weapon and Armor Proficiency: Wizards are proficient with the club, dagger, heavy crossbow, light crossbow, and quarterstaff, but not with any type of armor or shield. Armor of any type interferes with a wizard’s movements, which can cause her spells with somatic components to fail.

Spells: A wizard casts arcane spells (the same type of spells available to sorcerers and bards), which are drawn from the sorcerer/wizard spell list (page 192). A wizard must choose and prepare her spells ahead of time (see below).

To learn, prepare, or cast a spell, the wizard must have an Intelligence score equal to at least 10 + the spell level (Int 10 for 0-level spells, Int 11 for 1st-level spells, and so forth). The Difficulty Class for a saving throw against a wizard’s spell is 10 + the spell level + the wizard’s Intelligence modifier.

Like other spellcasters, a wizard can cast only a certain number of spells of each spell level per day. Her base daily spell allotment is given on Table 3–18: The Wizard. In addition, she receives bonus spells per day if she has a high Intelligence score (see Table 1–1: Ability Modifiers and Bonus Spells, page 8).

Unlike a bard or sorcerer, a wizard may know any number of spells (see Writinga New Spell into a Spellbook, page 179). She must choose and prepare her spells ahead of time by getting a good night’s sleep and spending 1 hour studying her spellbook. While studying, the wizard decides which spells to prepare (see Preparing Wizard Spells, page 177).

Bonus Languages: A wizard may substitute Draconic for one of the bonus languages available to the character because of her race (see Chapter 2: Races). Many ancient tomes of magic are written in Draconic, and apprentice wizards often learn it as part of their studies.

Familiar: A wizard can obtain a familiar in exactly the same manner as a sorcerer can. See the sorcerer description and the accompanying Familiars sidebar for details.

Scribe Scroll: At 1st level, a wizard gains Scribe Scroll as a bonus feat. This feat enables her to create magic scrolls (see Scribe Scroll, page 99, and Creating Magic Items, page 282 of the Dungeon Master’s Guide).

Bonus Feats: At 5th, 10th, 15th, and 20th level, a wizard gains a bonus feat. At each such opportunity, she can choose a metamagic feat, an item creation feat, or Spell Mastery. The wizard must still meet all prerequisites for a bonus feat, including caster level minimums. (See Chapter 5 for descriptions of feats and their prerequisites.)

These bonus feats are in addition to the feat that a character of any class gets every three levels (as given on Table 3–2: Experience and Level-Dependent Benefits, page 22). The wizard is not limited to the categories of item creation feats, metamagic feats, or Spell Mastery when choosing these feats.

Spellbooks: A wizard must study her spellbook each day to prepare her spells (see Preparing Wizard Spells, page 177). She cannot prepare any spell not recorded in her spellbook, except for read magic, which all wizards can prepare from memory.

A wizard begins play with a spellbook containing all 0-level wizard spells (except those from her prohibited school or schools, if any; see School Specialization, page 57) plus three 1st-level spells of your choice. For each point of Intelligence bonus the wizard has (see Table 1–1: Ability Modifiers and Bonus Spells, page 8), the spellbook holds one additional 1st-level spell of your choice. At each new wizard level, she gains two new spells of any spell level or levels that she can cast (based on her new wizard level) for her spellbook. For example, when a wizard attains 5th level, she can cast 3rd-level spells. At this point, she can add two new 3rd-level spells to her spellbook, or one 2nd-level spell and one 3rd-level spell, or any combination of two spells between 1st and 3rd level. At any time, a wizard can also add spells found in other wizards’ spellbooks to her own (see Adding Spells to a Wizard’s Spellbook, page 178).

Elf Wizard Starting Package

Armor: None (speed 30 ft.).

Weapons: Quarterstaff (1d6/1d6, crit¥2, 4 lb., two-handed, bludgeoning).

Light crossbow (1d8, crit 19–20/¥2, range inc. 80 ft., 4 lb., piercing).

Skill Selection: Pick a number of skills equal to 2 + Int modifier.

Skill RanksAbilityArmor Check Penalty

Spellcraft 4 Int —

Concentration 4 Con —

Knowledge (arcana) 4 Int —

Decipher Script 4 Int —

Hide (cc) 2 Dex 0

Move Silently (cc) 2 Dex 0

Search (cc) 2 Int —

Spot (cc) 2 Wis —

Feat: Toughness.

School Specialization: None.

Spellbook: All 0-level spells, plus charm person, summon monster I, and sleep, plus one of these spells of your choice per point of Intelligence bonus (if any): cause fear, color spray, magic missile, and silent image.

Gear: Backpack with waterskin, one day’s trail rations, bedroll, sack, and flint and steel. Ten candles, map case, three pages of parchment, ink, inkpen. Spell component pouch, spellbook. Case with 10 crossbow bolts.

Gold: 3d6 gp.


Table 3–18: The Wizard

Base Fort Ref Will ———–——————— Spells per Day —–—————————

Level Attack Bonus Save Save Save Special 0 1st 2nd 3rd 4th 5th 6th 7th 8th 9th

1st +0 +0 +0 +2 Summon familiar, 3 1 — — — — — — — —

Scribe Scroll

2nd +1 +0 +0 +3 4 2 — — — — — — — —

3rd +1 +1 +1 +3 4 2 1 — — — — — — —

4th +2 +1 +1 +4 4 3 2 — — — — — — —

5th +2 +1 +1 +4 Bonus feat 4 3 2 1 — — — — — —

6th +3 +2 +2 +5 4 3 3 2 — — — — — —

7th +3 +2 +2 +5 4 4 3 2 1 — — — — —

8th +4 +2 +2 +6 4 4 3 3 2 — — — — —

9th +4 +3 +3 +6 4 4 4 3 2 1 — — — —

10th +5 +3 +3 +7 Bonus feat 4 4 4 3 3 2 — — — —

11th +5 +3 +3 +7 4 4 4 4 3 2 1 — — —

12th +6/+1 +4 +4 +8 4 4 4 4 3 3 2 — — —

13th +6/+1 +4 +4 +8 4 4 4 4 4 3 2 1 — —

14th +7/+2 +4 +4 +9 4 4 4 4 4 3 3 2 — —

15th +7/+2 +5 +5 +9 Bonus feat 4 4 4 4 4 4 3 2 1 —

16th +8/+3 +5 +5 +10 4 4 4 4 4 4 3 3 2 —

17th +8/+3 +5 +5 +10 4 4 4 4 4 4 4 3 2 1

18th +9/+4 +6 +6 +11 4 4 4 4 4 4 4 3 3 2

19th +9/+4 +6 +6 +11 4 4 4 4 4 4 4 4 3 3

20th +10/+5 +6 +6 +12 Bonus feat 4 4 4 4 4 4 4 4 4 4


Arcane Spells and Armor

Wizards and sorcerers do not know how to wear armor effectively. If desired, they can wear armor anyway (though they’ll be clumsy in it), or they can gain training in the proper use of armor (with the various Armor Proficiency feats—light, medium, and heavy—and the Shield Proficiency feat), or they can multiclass to add a class that grants them armor proficiency (see Multiclass Characters later in this chapter). Even if a wizard or sorcerer is wearing armor with which he or she is proficient, however, it might still interfere with spellcasting.

Most characters have a difficult time casting arcane spells while wearing armor or carrying shields (see Arcane Spell Failure, page 122). The armor restricts the complicated gestures that they must make while casting any spell that has a somatic component (most do). To find the arcane spell failure chance for a wizard or sorcerer wearing a certain type of armor, see Table 7–6: Armor and Shields (page 123).

By contrast, bards not only know how to wear light armor effectively, but they can also ignore the arcane spell failure chance for such armor. However, they too wear heavier armor ineffectively and must either learn to wear heavier armor via the appropriate Armor Proficiency feat (medium or heavy) or add a class (such as fighter) that grants them such proficiency as a class feature. A bard wearing armor heavier than light or using any type of shield incurs the normal arcane spell failure chance, even if he becomes proficient with that armor.

If a spell doesn’t have a somatic component, an arcane spellcaster can cast it with no problem while wearing armor. Such spells can also be cast even if the caster’s hands are bound or if he or she is grappling (although Concentration checks still apply normally). Also, the metamagic feat Still Spell allows a spellcaster to prepare or cast a spell at one spell level higher than normal without the somatic component. This also provides a way to cast a spell while wearing armor without risking arcane spell failure. See Chapter 5: Feats for more about metamagic feats such as Still Spell.


School Specialization

A school is one of eight groupings of spells, each defined by a common theme, such as illusion or necromancy. If desired, a wizard may specialize in one school of magic (see below). Specialization allows a wizard to cast extra spells from her chosen school, but she then never learns to cast spells from some other schools. Essentially, the wizard gains exceptional mastery over a single school by neglecting the study of other schools.

A specialist wizard can prepare one additional spell of her specialty school per spell level each day. She also gains a +2 bonus on Spellcraft checks to learn the spells of her chosen school (see Adding Spells to a Wizard’s Spellbook, page 178).

The wizard must choose whether to specialize and, if she does so, choose her specialty at 1st level. At this time, she must also give up two other schools of magic (unless she chooses to specialize in divination; see below), which become her prohibited schools. For instance, if she chooses to specialize in conjuration, she might decide to give up enchantment and necromancy, or evocation and transmutation. A wizard can never give up divination to fulfill this requirement. Spells of the prohibited school or schools are not available to the wizard, and she can’t even cast such spells from scrolls or fire them from wands. She may not change either her specialization or her prohibited schools later.

The eight schools of arcane magic are abjuration, conjuration, divination, enchantment, evocation, illusion, necromancy, and transmutation. Spells that do not fall into any of these schools are called universal spells.

Abjuration: Spells that protect, block, or banish. An abjuration specialist is called an abjurer.

Conjuration: Spells that bring creatures or materials to the caster. A conjuration specialist is called a conjurer.

Divination: Spells that reveal information. A divination specialist is called a diviner. Unlike the other specialists, a diviner must give up only one other school.

Enchantment: Spells that imbue the recipient with some property or grant the caster power over another being. An enchantment specialist is called an enchanter.

Evocation: Spells that manipulate energy or create something from nothing. An evocation specialist is called an evoker.

Illusion: Spells that alter perception or create false images. An illusion specialist is called an illusionist.

Necromancy: Spells that manipulate, create, or destroy life or life force. A necromancy specialist is called a necromancer.

Transmutation: Spells that transform the recipient physically or change its properties in a more subtle way. A transmutation specialist is called a transmuter.

Universal: Not a school, but a category for spells that all wizards can learn. A wizard cannot select universal as a specialty school or as a prohibited school. Only a limited number of spells fall into this category.


Experience and Levels

Experience points (XP) measure how much your character has learned and how much he or she has grown in personal power. Your character earns XP by defeating monsters and other opponents. The DM assigns XP to the characters at the end of each adventure based on what they have accomplished. Characters accumulate XP from one adventure to another. When a character earns enough XP, he or she attains a new character level (see Table 3–2: Experience and Level-Dependent Benefits, page 22).

Advancing a Level: When your character’s XP total reaches at least the minimum XP needed for a new character level (see Table 3–2), he or she “goes up a level.” For example, when Tordek obtains 1,000 or more XP, he becomes a 2nd-level character. As soon as he accumulates a total of 3,000 XP or higher (2,000 more than he had when he gained 2nd level), he reaches 3rd level. Going up a level provides the character with several immediate benefits (see below).

A character can advance only one level at a time. If, for some extraordinary reason, a character’s XP reward from a single adventure would be enough to advance two or more levels at once, he or she instead advances one level and gains just enough XP to be 1 XP short of the next level. Any excess experience points are not retained. For example, if Tordek has 5,000 XP (1,000 points short of 4th level) and gains 6,000 more, he would normally be at 11,000 XP—enough for 5th level. Instead, he attains 4th level, and his XP total stands at 9,999.

Training and Practice: Characters spend time between adventures training, studying, or otherwise practicing their skills. This work consolidates what they learn on adventures and keeps them in top form. If, for some reason, a character can’t practice or train for an extended time, the DM may reduce XP awards or even cause the character to lose experience points.

Level Advancement

Each character class description includes a table that shows how the class features and statistics increase as a member of that class advances in level. When your character attains a new level, make these changes.

1. Choose Class: A typical character has only one class, and when he or she attains a new level, it is a new level in that class. If your character has more than one class or wants to acquire a new class, you choose which class goes up one level. The other class or classes stay at the previous level. (See Multiclass Characters, page 59.)

2. Base Attack Bonus: The base attack bonus for fighters, barbarians, rangers, and paladins increases by 1 every level. The base attack bonus for other characters increases at a slower rate. If your character’s base attack bonus changes, record it on your character sheet.

3. Base Save Bonuses: Like base attack bonuses, base save bonuses improve at varying rates as characters increase in level. Check your character’s base save bonuses for the class that has advanced in level to see if any of them have increased by 1. Some base save bonuses increase at every even-numbered level; others increase at every level divisible by three.

4. Ability Score: If your character has just attained 4th, 8th, 12th, 16th, or 20th character level, choose one of his or her ability scores and raise it by 1 point. (It’s okay for a score to go above 18.) It’s the overall character level, not the class level, that counts for this adjustment.

If your character’s Constitution modifier increases by 1 (see Table 1–1: Ability Modifiers and Bonus Spells, page 8), add +1 to his or her hit point total for every character level below the one just attained. For example, if you raise your character’s Constitution from 11 to 12 at 4th level, he or she gets +3 hit points (one each for 1st, 2nd, and 3rd levels). Add these points before rolling for hit points (the next step).

5. Hit Points: Roll a Hit Die, add your character’s Constitution modifier, and add the total roll to his or her hit points. Even if the character has a Constitution penalty and the roll was solow as to yield a result of 0 or fewer hit points, always add at least 1 hit point upon gaining a new level.

6. Skill Points: Each character gains skill points to spend on skills as detailed in the appropriate class description. For class skills, each skill point buys 1 rank, and a character’s maximum rank in the skill is his or her character level + 3. For cross-class skills, each skill point only buys 1/2 rank, and the maximum rank in the skill is one-half that of a class skill (don’t round up or down). See Table 3–2: Experience and Level-Dependent Benefits, page 22.

If you have been “maxing out” a skill (putting as many skill points into it as possible), you don’t have to worry about calculating your maximum rank with it. At each new level, you can always assign 1 skill point—and just 1—to any skill that you’re maxing out. (If it’s a cross-class skill, this point buys 1/2 rank.)

Remember that you buy skills based on the class you have advanced in, so that only those skills given as class skills for that class can be purchased as class skills for this level, regardless of what other classes you may have levels in.

Your character’s Intelligence modifier affects the number of skill points he or she gets at each level (see Table 1–1: Ability Modifiers and Bonus Spells, page 8). This rule represents an intelligent character’s ability to learn faster over time. Use your character’s current Intelligence score, including all permanent changes (such as inherent bonuses, ability drains, or an Intelligence increase gained at step 4, above) but not any temporary changes (such as ability damage, or enhancement bonuses gained from spells or magic items, such as a headband of intellect), to determine the number of skill points you gain.

7. Feats: Upon attaining 3rd level and at every third level thereafter (6th, 9th, 12th, 15th, and 18th level), the character gains one feat of your choice (see Table 5–1: Feats, page 90). The character must meet any prerequisites for the feat in order to select it. As with ability score increases, it is the overall character level, not the class level, that determines when a character gets a new feat.

8. Spells: Spellcasting characters gain the ability to cast more spells as they advance in levels. Each class description for a spellcasting class includes a Spells per Day section (on the class table) that shows the base number of spells (without bonus spells for high ability scores) of a given spell level that a character can cast at each class level. See your character’s class description in this chapter for details.

9. Class Features: Check your character’s class description in this chapter for any new capabilities your character may receive. Many characters gain special attacks or new special powers as they advance in levels.


Multiclass Characters

A character may add new classes as he or she progresses in level, thus becoming a multiclass character. The class abilities from a character’s different classes combine to determine a multiclass character’s overall abilities. Multiclassingimproves a character’s versatility at the expense of focus.

Class and Level Features

As a general rule, the abilities of a multiclass character are the sum of the abilities of each of the character’s classes.

Level: “Character level” is a character’s total number of levels. It is used to determine when feats and ability score boosts are gained, as noted on Table 3–2: Experience and Level-Dependent Benefits (page 22).

“Class level” is a character’s level in a particular class. For a character whose levels are all in the same class, character level and class level are the same.

Hit Points: A character gains hit points from each class as his or her class level increases, adding the new hit points to the previous total. For example, Lidda the halfling began as a rogue and attained 4th level,then added levels of wizard at her next two level advancements. As a 4th-level rogue/2nd-level wizard, her total hit points are 6 + 1d6 + 1d6 + 1d6 + 1d4 + 1d4.

Base Attack Bonus: Add the base attack bonuses acquired for each class to get the character’s base attack bonus. A resulting value of +6 or higher provides the character with multiple attacks. Find the character’s base attack bonus on Table 3–1: Base Save and Base Attack Bonuses (page 22) to see how many additional attacks the character gets and at what bonuses. For instance, a 6th-level rogue/4th-level wizard would have a base attack bonus of +6 (+4 for the rogue class and +2 for the wizard class). A base attack bonus of +6 allows a second attack with a bonus of +1 (given as +6/+1 on Table 3–1), even though neither the +4 from the rogue levels nor the +2 from the wizard levels normally allows an extra attack.

Saving Throws: Add the base save bonuses for each class together. A 7th-level rogue/4th-level wizard has a +3 base save bonus on Fortitude saving throws (+2 as a 7th-level rogue and +1 as a 4th-level wizard), a +6 on Reflex saving throws (+5 and +1), and a +6 on Will saving throws (+2 and +4).

Skills: If a skill is a class skill for any of a multiclass character’s classes, then character level determines a skill’s maximum rank. (The maximum rank for a class skill is 3 + character level.)

If a skill is not a class skill for any of a multiclass character’s classes, the maximum rank for that skill is one-half the maximum for a class skill.

For example, a 7th-level rogue/4th-level wizard (an 11th-level character) can have as many as 14 ranks in any skill that is a class skill for rogues or wizards. That same character can have as many as 7 ranks in any skill that is not a class skill for rogues or wizards.

Class Features: A multiclass character gets all the class features of all his or her classes but must also suffer the consequences of the special restrictions of all his or her classes. (Exception: A character who acquires the barbarian class does not become illiterate.) Some class features don’t work well with the skills or class features of other classes. For example, although rogues are proficient with light armor, a rogue/wizard still has an arcane spell failure chance if wearing armor.

In the special case of turning undead, both clerics and experienced paladins have the same ability. If the character’s paladin level is 4th or higher, her effective turning level is her cleric level plus her paladin level minus 3. Thus, a 5th-level paladin/4th-level cleric turns undead as a 6th-level cleric.

In the special case of uncanny dodge, both experienced barbarians and experienced rogues have the same ability. When a barbarian/rogue would gain uncanny dodge a second time (for her second class), she instead gains improved uncanny dodge, if she does not already have it. Her barbarian and rogue levels stack to determine the rogue level an attacker needs to flank her. For example, a 2nd-level barbarian/4th-level rogue could only be flanked by a rogue of at least 10th level.

In the special case of obtaining a familiar, both wizards and sorcerers have the same ability. A sorcerer/wizard stacks his sorcerer and wizard levels to determine the familiar’s natural armor, Intelligence score, and special abilities.

Feats: A multiclass character gains a feat every three character levels, regardless of individual class level (see Table 3–2: Experience and Level-Dependent Benefits, page 22).

Ability Increases: A multiclass character increases one ability score by 1 point every four character levels, regardless of individual class level (see Table 3–2: Experience and Level-Dependent Benefits, page 22).

Spells: The character gains spells from all of his or her spellcasting classes. Thus, an experienced ranger/druid may have access to the spell protection from elements both as a ranger and as a druid. Since the spell’s effect is based on the class level of the caster, the player must keep track of whether the character is preparing and casting protection from elements as a ranger or as a druid.

Adding a Second Class

When a character with one class gains a level, he or she may choose to increase the level of his or her current class or pick up a new class at 1st level. (A character can’t gain 1st level in the same class more than once, even if this would allow him or her to select different class features, such as a different set of domains for a cleric.) The DM may restrict the choices available based on the way he or she handles classes, skills, experience, and training. For instance, the character may need to find a tutor to teach him or her the ways of the new class. Additionally, the DM may require the player to declare what class the character is “working on” before he or she makes the jump to the next level, so the character has time to practice new skills.

The character gains the 1st-level base attack bonus, base save bonuses, class skills, weapon proficiencies, armor and shield proficiencies, spells, other class features of the new class, hit points of the appropriate Hit Die type, and the new class’s number of skill points gained at each additional level (not that number ¥ 4, as is the case for a 1st-level character).

Picking up a new class is not exactly the same as starting a character in that class. Some of the benefits a 1st-level character gains (such as four times the usual number of skill points) represent the advantage of training while the character was young and fresh, with lots of time to practice. When picking up a new class, a character does not receive the following starting benefits given to characters whobegin their careers in that class.

• Maximum hit points from the first Hit Die.

• Quadruple the per-level skill points.

• Starting equipment.

• Starting gold.

Advancing a Level

A multiclass character whoattains a new level either increases one of his or her current class levels by one or picks up a new class at 1st level.

When a multiclass character advances a level in a current class, he or she gets all the standard benefits that a character normally receives for attaining that level in that class: more hit points, possible bonuses on attack rolls, Armor Class, and saving throws (depending on the class and the new level), possible new class features (as defined by the class), possible new spells, and new skill points.

Skill points must be spent according to the class that the multiclass character just advanced in (see Table 4–1: Skill Points per Level, page 62). Skills purchased from Table 4–2: Skills are purchased at the cost appropriate for that class.

Rules for characters beyond 20th level (including multiclass characters beyond 20th level) are covered in the Dungeon Master’s Guide.

XP for Multiclass Characters

Developing and maintaining skills and abilities in more than one class is a demanding process. Depending on a character’s class levels and race, he or she might or might not take an XP penalty.

Even Levels: If your multiclass character’s classes are nearly the same level (all within one class level of each other), then he or she can balance the needs of the multiple classes without penalty. For instance, a 4th-level wizard/3rd-level rogue takes no penalty, nor does a 2nd-level fighter/2nd-level wizard/3rd-level rogue.

Uneven Levels: If any two of your multiclass character’s classes are two or more levels apart, the strain of developing and maintaining different skills at different levels takes its toll. Your multiclass character takes a –20% penalty to XP for each class that is not within one level of his or her highest-level class. These penalties apply from the moment the character adds a class or raises a class’s level too high. For instance, a 4th-level wizard/3rd-level rogue gets no penalty, but if that character raises his wizard level to 5th, then he takes the –20% penalty from that point on until his levels were nearly even again.

Races and Multiclass XP: A favored class (see the individual race entries in Chapter 2: Races) does not count against the character for purposes of the –20% penalty to XP. In such cases, calculate the XP penalty as if the character did not have that class. For instance, Bergwin is an 11th-level gnome character (a 9th-level rogue/2nd-level bard). He takes no penalty to his XP because he has only one nonfavored class. (Bard is favored for gnomes.) Suppose he then attains 12th level and adds 1st level as a fighter to his classes, becoming a 9th-level rogue/2nd-level bard/1st-level fighter. He then takes a –20% penalty on future XP he earns because his fighter level is so much lower than his rogue level. Were he awarded 1,200 XP for an adventure,he would receive only 80% of that amount, or 960 XP. If he thereafter rose to 13th level and picked up a fourth class (by adding 1st-level cleric, for example), he would take a –40% XP penalty from then on.

As a second example, consider a dwarf 7th-level fighter/2nd-level cleric. This character takes no penalty because his fighter class is favored for dwarves and thus not counted when determining whether his classes are even. Nor does he take any penalty for adding 1st-level rogue to the mix, since his cleric and rogue classes are only one level apart. In this case, cleric counts as the character’s highest class.

A human’s or half-elf’shighest-level class is always considered his or her favored class.

How Multiclassing Works

Lidda, a 4th-level halfling rogue, decides to expand her repertoire by learning some wizardry. She locates a mentor who teaches her the ways of a wizard, and she spends a lot of time looking over the shoulder of Mialee, her party’s wizard, while the latter prepares her spells each morning. When Lidda amasses 10,000 XP, she becomes a 5th-level character. Instead of becoming a 5th-level rogue, however, she becomes a 4th-level rogue/1st-level wizard. Now, instead of gaining the benefits of attaining a new level as a rogue, she gains the benefits of a 1st-level wizard. She gains a wizard’s Hit Die (d4), a 1st-level wizard’s +2 bonus on Will saves, and 4 skill points (2 for one wizard level +2 for the Intelligence bonus derived from her Intelligence score of 14) that she can spend as a wizard. These benefits are added to the scores she already had as a rogue. Her base attack bonus, Reflex save bonus, and Fortitude save bonus do not increase because these numbers are +0 for a 1st-level wizard. She gains a 1st-level wizard’s beginning spellbook and spells per day. Her rogue skills and sneak attack capability, however, do not improve. She could spend some of her 4 skill points to improve her rogue skills, but, since they would be treated as cross-class skills for a wizard, these skill points would each buy only one-half rank. (The exceptions are any Craft or Profession skills she may have, since Craft and Profession are class skills for both the rogue and the wizard.)

On reaching 15,000 XP, she becomes a 6th-level character. She decides she’d like to continue along the wizard path, so she increases her wizard level instead of her rogue level. Again she gains the wizard’s benefits for attaining a new level rather than the rogue’s. As a 2nd-level wizard, she gains another d4 Hit Die, her base attack bonus and base Will save bonus each go up by +1, she gains 4 more skill points, and she can now prepare another 0-level spell and another 1st-level spell each day (as noted on Table 3–18: The Wizard). Additionally, as a 6th-level character overall, she gets her third feat (see Table 3–2: Experience and Level-Dependent Benefits, page 22).

At this point, Lidda is a 6th-level character: a 4th-level rogue/2nd-level wizard. She casts spells as a 2nd-level wizard does, and she sneakattacks as a 4th-level rogue does. Her combat skill is a little better than a 4th-level rogue’s would be, because she has learned something about fighting during her time as a wizard. (Her base attack bonus went up by +1 when she became a 2nd-level wizard.) Her base Reflex save bonus is +4 (+4 from her rogue class and +0 from her wizard class), better than a 6th-level wizard’s but not as good as a 6th-level rogue’s. Her base Will save bonus is +4 (+1 from her rogue class and +3 from her wizard class), better than a 6th-level rogue’s but not as good as a 6th-level wizard’s.

At each new level, Lidda must decide whether to increase her rogue level or her wizard level. Of course, if she really wants to have diverse abilities, she could even acquire a third class—maybe fighter.


Chapter 4 - Skills

Lidda the rogue can walk quietly up to a door, put her ear to it, and hear the troglodyte priest on the other side casting a spell on his pet crocodile. If Jozan the cleric were to try the same thing, he’d probably make so much noise that the troglodyte would hear him. Jozan could, however, identify the spell that the evil priest is casting. Actions such as these rely on the skills that characters have (in this case, Move Silently, Listen, and Spellcraft).

Skills Summary

A character’s skills represent a variety of abilities. As a character advances in level, he or she gets better at using some or all of her skills.

Getting Skills: A character gets a base allotment of 2, 4, 6, or 8 skill points for each new level, depending on the class to which that level was added. If the character gaining his or her 1st character level overall (that is, gaining his or her first level in any class), add his or her Intelligence modifier to the base skill point allotment for the class and multiply the total by four; then add an extra 4 points if the character is human.

If you buy a class skill (such as Listen for a rogue or Spellcraft for a cleric), your character gets 1 rank (equal to a +1 bonus on checks with that skill) for each skill point. If you buy other classes’ skills (cross-class skills), you get 1/2 rank per skill point. Your maximum rank in a class skill is your character level + 3. Your maximum rank in a cross-class skill is one-half of this number (do not round up or down).

Using Skills: To make a skill check, roll:

1d20 + skill modifier

(Skill modifier = skill rank + ability modifier
+ miscellaneous modifiers)

This roll works just like an attack roll or a saving throw—the higher the roll, the better. Either you’re trying to match or exceed a certain Difficulty Class (DC), or you’re trying to beat another character’s check result. For instance, to sneak quietly past a guard, Lidda needs to beat the guard’s Listen check result with her own Move Silently check result.

Skill Ranks: A character’s number of ranks in a skill is based on how many skill points a character has invested in a skill. Many skills can be used even if the character has no ranks in them; doing this is called making an untrained skill check.

Ability Modifier: The ability modifier used in a skill check is the modifier for the skill’s key ability (the ability associated with the skill’s use). The key ability of each skill is noted in its description and on Table 4–2: Skills.

Miscellaneous Modifiers: Miscellaneous modifiers include racial bonuses, armor check penalties, and bonuses provided by feats, among others.

Acquiring Skill Ranks

Ranks indicate how much training or experience your character has with a given skill. Each of his or her skills has a rank, ranging from 0 (for a skill in which your character has no training at all) to a number equal to 3 + character level (for a character who has increased a skill to its maximum rank). When making a skill check, you add your character’s skill ranks to the roll as part of the skill modifier, so the more ranks you have, the higher your skill check result will be.

Ranks tell you how proficient you are and reflect your training in a given skill. In general, while anyone can get a lucky roll, a character with, say, 10 ranks in a given skill has a higher degree of training and expertise in that skill than a character with 9 ranks or fewer.

The class starting packages in Chapter 3 provide an easy way to select 1st-level skills, because they assume that you max out (increase to maximum rank) each skill you buy and because they provide a shorter list from which to choose. Although selecting skills from a starting package feels very different from buying them rank by rank, your character winds up spending the same number of skill points no matter which way you select 1st-level skills.

The Skills paragraph on page 59 covers the skill acquisition rules for multiclass characters.

Table 4–1: Skill Points per Level

1st-Level Higher-Level

Class Skill Points1 Skill Points2

Barbarian (4 + Int modifier) ¥ 44 + Int modifier

Bard (6 + Int modifier) ¥ 46 + Int modifier

Cleric (2 + Int modifier) ¥ 42 + Int modifier

Druid (4 + Int modifier) ¥ 44 + Int modifier

Fighter (2 + Int modifier) ¥ 42 + Int modifier

Monk (4 + Int modifier) ¥ 44 + Int modifier

Paladin (2 + Int modifier) ¥ 42 + Int modifier

Ranger (6 + Int modifier) ¥ 46 + Int modifier

Rogue (8 + Int modifier) ¥ 48 + Int modifier

Sorcerer (2 + Int modifier) ¥ 42 + Int modifier

Wizard (2 + Int modifier) ¥ 42 + Int modifier

1Humans add +4 to this total at 1st level.

2Humans add +1 each level.

Acquiring Skills at 1st Level

Follow these steps to pick skills for your 1st-level character:

1. Determine the number of skill points your character gets. This number depends on his or her class and Intelligence modifier, as shown on Table 4–1: Skill Points per Level. For example, Lidda is a 1st-level halfling rogue with an Intelligence score of 14 (+2 Int modifier). At the start of play, she has 40 skill points to spend (8 + 2 = 10; 10 ¥ 4 = 40).

A character gets at least 4 skill points (1 ¥ 4 = 4) at 1st level, even if he or she has an Intelligence penalty.

A human gets 4 extra skill points as a 1st-level character. A human character with the same class and Intelligence modifier as Lidda would have 44 skill points at the start of play.

2. Spend the skill points. Each skill point you spend on a class skill gets you 1 rank in that skill. Class skills are the skills found on your character’s class skill list. Each skill point you spend on a cross-class skill gets your character 1/2 rank in that skill. Cross-class skills are skills not found on your character’s class skill list. (Half ranks do not improve your skill check, but two 1/2 ranks make 1 rank.) Your maximum rank in a class skill is 4. In a cross-class skill, it’s 2.

Table 4–2: Skills shows all the skills and indicates which are class skills and which are cross-class skills for each class.

Spend all your skill points. You can’t save them to spend later.

Skills at Higher Levels

When your character attains a new level, follow these steps to gain new skills and improve those he or she already has.

1. Determine the number of skill points your character gets. See Table 4–1: Skill Points per Level.

A character gets at least 1 skill point at each new level, even if he or she has an Intelligence penalty.

A human gets 1 extra skill point per level.

2. You can improve any class skill that you’ve previously maxed out by 1 rank or any cross-class skill that you’ve previously maxed out by 1/2 rank.

3. If you have not maxed out a skill, you can spend extra skill points on it and increase its rank further.

First, find out what your character’s maximum rank in that skill is. If it’s a class skill, the maximum rank is the character’s new level + 3. If it’s a cross-class skill, the maximum rank is half of that number (do not round up or down).

You may spend the number of skill points it takes to max out the skill, provided that you have that many skill points to spend.

4. If you want to pick up a new skill for your character, you can spend skill points equal to his or her character level + 3. These skill points buy 1 rank each if the new skill is a class skill or 1/2 rank each if it’s a cross-class skill.

Regardless of whether a skill is purchased as a class skill or a cross-class skill, if it is a class skill for any of your classes, your maximum rank equals your total character level + 3.

Using Skills

When your character uses a skill, you make a skill check to see how well he or she does. The higher the result of the skill check, the better. Based on the circumstances, your result must match or beat a particular number (a DC or the result of an opposed skill check) for the check to be successful. The harder the task, the higher the number you need to roll.

Circumstances can affect your check. A character who is free to work without distractions can make a careful attempt and avoid simple mistakes. A character who has lots of time can try over and over again, thereby assuring the best outcome. If others help, the character may succeed where otherwise he or she would fail.

Skill Checks

A skill check takes into account a character’s training (skill rank), natural talent (ability modifier), and luck (the die roll). It may also take into account his or her race’s knack for doing certain things (racial bonus) or what armor he or she is wearing (armor check penalty), or a certain feat the character possesses, among other things. For instance, a character who has the Skill Focus feat (page 100) related to a certain skill gets a +3 bonus on all checks involving that skill.

To make a skill check, roll 1d20 and add your character’s skill modifier for that skill. The skill modifier incorporates the character’s ranks in that skill and the ability modifier for that skill’s key ability, plus any other miscellaneous modifiers that may apply, including racial bonuses and armor check penalties. The higher the result, the better. Unlike with attack rolls and saving throws, a natural roll of 20 on the d20 is not an automatic success, and a natural roll of 1 is not an automatic failure.

Difficulty Class

Some checks are made against a Difficulty Class (DC). The DC is a number set by the DM (using the skill rules as a guideline) that you must score as a result on your skill check in order to succeed. For example, climbing the outer wall of a ruined tower may have a DC of 15. For your character to climb the wall, you must get a result of 15 or better on a Climb check. A Climb check is 1d20 + Climb ranks (if any) + Strength modifier + any other modifiers that apply. Table 4–3: Difficulty Class Examples shows some example DCs for skill checks.

Table 4–3: Difficulty Class Examples

Difficulty (DC) Example (Skill Used)

Very easy (0) Notice something large in plain sight (Spot)

Easy (5) Climba knotted rope (Climb)

Average (10) Hear an approaching guard (Listen)

Tough (15) Rig a wagon wheel to fall off (Disable Device)

Challenging (20) Swim in stormy water (Swim)

Formidable (25) Open an average lock (Open Lock)

Heroic (30) Leap across a 30-foot chasm (Jump)

Nearly Track a squad of orcs across hard ground

impossible(40) after 24 hours of rainfall (Survival)

Opposed Checks

An opposed check is a check whose success or failure is determined by comparing the check result to another character’s check result. In an opposed check, the higher result succeeds, while the lower result fails. In case of a tie, the higher skill modifier wins. If these scores are the same, roll again to break the tie.

For example, to sneak up on someone, you make a Move Silently check. Anyone who might hear you can make a Listen check to react to your presence. For the opponent to hear you, his or her Listen check result must equal or exceed your Move Silently check result.

Table 4–4: Example Opposed Checks

Skill Opposing Skill

Task (Key Ability) (Key Ability)

Con someone Bluff (Cha) Sense Motive (Wis)

Pretend to be someoneDisguise (Cha) Spot (Wis)

else

Create a false map Forgery (Int) Forgery (Int)

Hide from someone Hide (Dex) Spot (Wis)

Make a bully back downIntimidate (Cha) Special1

Sneak up on someone Move Silently (Dex) Listen (Wis)

Steal a coin pouch Sleight of Hand (Dex) Spot (Wis)

Tie a prisoner securelyUse Rope (Dex) Escape Artist (Dex)

1An Intimidate check is opposed by the target’s level check, not a skill check. See the Intimidate skill description, page 76, for more information.

Trying Again

In general, you can try a skill check again if you fail, and you can keep trying indefinitely. Some skills, however, have consequences of failure that must be taken into account. A few skills are virtually useless once a check has failed on an attempt to accomplish a particular task. For most skills, when a character has succeeded once at a given task, additional successes are meaningless.

For example, if Lidda the rogue misses an Open Lock check, she can try again and keep trying. If, however, a trap in the lock goes off if she misses an Open Lock check by 5 or more, then failure has its own penalties.

Similarly, if Lidda misses a Climb check, she can keep trying, but if she misses by 5 or more, she falls (after which she can get up and try again).

If Tordek has negative hit points and is dying, Lidda can make an untrained Heal check to make him stable. If the check fails, Tordek probably loses another hit point, but Lidda can try again in the next round.

If a skill carries no penalties for failure, you can take 20 and assume that you go at it long enough to eventually succeed eventually (see Checks without Rolls, page 65).

Untrained Skill Checks

Generally, if your character attempts to use a skill he or she does not possess, you make a skill check as normal. The skill modifier doesn’t have a skill rank added in because the character has no ranks in the skill. Any other applicable modifiers, such as the modifier for the skill’s key ability, are applied to the check.

Many skills can be used only by someone who is trained in them. If you don’t have Spellcraft, for example, you just don’t know enough about magic even to attempt to identify a spell, regardless of your class, ability scores, or experience level. Skills that cannot be used untrained are indicated by a “No” in the Untrainedcolumn on Table 4–2: Skills.

For example, Krusk the barbarian’s 4 ranks in Climb make his Climb check results 4 points higher than they otherwise would be, but even Gimble the bard, with no Climb ranks, can make a Climb check because Climb can be used untrained. Gimble has a skill modifier of –1 (+0 for his Strength, –1 for armor), but he can give it a try. However, Gimble’s ranks in Use Magic Device let him do something that he otherwise couldn’t do at all—namely, use a magic item as if he had a particular spell on his class spell list that he actually doesn’t have. Krusk, with no ranks in the skill, can’t make a Use Magic Device check even at a penalty because Use Magic Device can’t be used untrained.

Favorable and Unfavorable Conditions

Some situations may make a skill easier or harder to use, resulting in a bonus or penalty to the skill modifier for a skill check or a change to the DC of the skill check. It’s one thing for Krusk, with his Survival skill, to hunt down enough food to eat while he’s camping for the day in the middle of a lush forest, but foraging for food while traveling across barren desert is an entirely different matter.

The DM can alter the chance of success in four ways to take into account exceptional circumstances.

1. Give the skill user a +2 circumstance bonus to represent conditions that improve performance, such as having the perfect tool for the job, getting help from another character (see Combining Skill Attempts, page 65), or possessing unusually accurate information.

2. Give the skill user a –2 circumstance penalty to represent conditions that hamper performance, such as being forced to use improvised tools or having misleading information.

3. Reduce the DC by 2 to represent circumstances that make the task easier, such as having a friendly audience or doing work that can be subpar.

4. Increase the DC by 2 to represent circumstances that make the task harder, such as having an uncooperative audience or doing work that must be flawless.

Conditions that affect your character’s ability to perform the skill change the skill modifier. Conditions that modify how well the character has to perform the skill to succeed change the DC. A bonus to the skill modifier and a reduction in the check’s DC have the same result: They create a better chance of success. But they represent different circumstances, and sometimes that difference is important.

For example, Gimble the bard wants to entertain a band of dwarves who are staying at the same inn where he and his party are staying. Before playing his lute, Gimble listens to the dwarves’ drinking songs so he can judge their mood. Doing so improves his performance, giving him a +2 circumstance bonus on his check. His player rolls a 5 and adds +9 for his skill modifier (4 ranks, +3 Charisma modifier, and +2 for his impromptu research). His check result is 14. The DM sets the base DC at 15. However, the dwarves are in a good mood because they have recently won a skirmish with orc bandits, so the DM reduces the DC to 13. (Gimble’sperformance isn’t better just because the dwarves are in a good mood, so Gimble doesn’t get a bonus to add to his skill modifier. Instead, the DC goes down.) The leader of the dwarven band, however, has heard that a gnome spy works for the bandits, and he’s suspicious of Gimble. The DC to entertain him is higher than normal: 17 instead of 15. Gimble’s skill check result (14) is high enough to entertain the dwarves (DC 13) but not their leader (DC 17). The dwarves applaud Gimble and offer to buy him drinks, but their leader eyes him suspiciously.

Time and Skill Checks

Using a skill might take a round, take no time, or take several rounds or even longer. Most skill uses are standard actions, move actions, or full-round actions. Types of actions define how long activities take to perform within the framework of a combat round (6 seconds) and how movement is treated with respect to the activity (seeAction Types, page 138). Some skill checks are instant and represent reactions to an event, or are included as part of an action. These skill checks are not actions. Other skill checks represent part of movement. The distance you jump when making a Jump check, for example, is part of your movement. Each skill description specifies the time required to make a check.

Practically Impossible Tasks

Sometimes you want to do something that seems practically impossible. In general, a task considered practically impossible has a DC of 40, 60, or even higher (or it carries a modifier of +20 or more to the DC).

Practically impossible tasks are hard to delineate ahead of time. They’re the accomplishments that represent incredible, almost logic-defying skill and luck. Picking a lock by giving it a single, swift kick might entail a +20 modifier to the DC; swimming up a waterfall could require a Swim check against DC 80; and balancing on a fragile tree branch might have a DC of 90.

The DM decides what is actually impossible and what is merely practically impossible. Characters with very high skill modifiers are capable of accomplishing incredible, almost unbelievable tasks, just as characters with very high combat bonuses are.

Checks without Rolls

A skill check represents an attempt to accomplish some goal, usually while under some sort of time pressure or distraction. Sometimes, though, a character can use a skill under more favorable conditions and eliminate the luck factor.

Taking 10: When your character is not being threatened or distracted, you may choose to take 10. Instead of rolling 1d20 for the skill check, calculate your result as if you had rolled a 10. For many routine tasks, taking 10 makes them automatically successful. Distractions or threats (such as combat) make it impossible for a character to take 10. In most cases, taking 10 is purely a safety measure—you know (or expect) that an average roll will succeed but fear that a poor roll might fail, so you elect to settle for the average roll (a 10). Taking 10 is especially useful in situations where a particularly high roll wouldn’t help (such as using Climb to ascend a knotted rope, or using Heal to give a wounded PC long-term care).

For example, Krusk the barbarian has a Climb skill modifier of +6 (4 ranks, +3 Strength modifier, –1 penalty for wearing studded leather armor). The steep, rocky slope he’s climbing has a Climb DC of 10. With a little care, he can take 10 and succeed automatically. But partway up the slope, a goblin scout begins pelting him with sling stones. Krusk needs to make a Climb check to get up to the goblin, and this time he can’t simply take 10. If his player rolls 4 or higher on 1d20, he succeeds.

Taking 20: When you have plenty of time (generally 2 minutes for a skill that can normally be checked in 1 round, one full-round action, or one standard action), you are faced with no threats or distractions, and the skill being attempted carries no penalties for failure, you can take 20. In other words, eventually you will get a 20 on 1d20 if you roll enough times. Instead of rolling 1d20 for the skill check, just calculate your result as if you had rolled a 20. Taking 20 means you are trying until you get it right, and it assumes that you fail many times before succeeding. Taking 20 takes twenty times as long as making a single check would take. Since taking 20 assumes that the character will fail many times before succeeding, if you did attempt to take 20 on a skill that carries penalties for failure (for instance, a Disable Device check to disarm a trap), your character would automatically incur those penalties before he or she could complete the task (in this case, the character would most likely set off the trap). Common “take 20” skills include Escape Artist, Open Lock, and Search.

For example, Krusk comes to a cliff face. He attempts to take 10, for a result of 16 (10 plus his +6 skill modifier), but the DC is 20, and the DM tells him that he fails to make progress up the cliff. (His check result is at least high enough that he does not fall.) Krusk cannot take 20 because there is a penalty associated with failure (falling, in this case). He can try over and over, and eventually he may succeed, but he might fall one or more times in the process. Later, Krusk finds a cave in the cliff and searches it. The DM sees in the Search skill description that each 5-foot-square area takes a full-round action to search, and she secretly assigns a DC of 15 to the attempt. She estimates that the floors, walls, and ceiling of the cave make up about ten 5-foot squares, so she tells Krusk’s player that it takes 1 minute (10 rounds) to search the whole cave. Krusk’s player gets a result of 12 on 1d20, adds no skill ranks because Krusk doesn’t have the Search skill, and adds –1 because that is Krusk’s Intelligence modifier. His roll fails. Now the player declares that Krusk is going to search the cavern high and low, taking as long as it takes. The DM takes the original time of 1 minute and multiplies it by 20, for 20 minutes. That’s how long it takes for Krusk to search the whole cave in exacting detail. Now Krusk’s player treats his roll as if it were 20, for a result of 19. That’s good enough to beat the DC of 15, and Krusk finds an old bronze key under a loose rock.

Ability Checks and Caster Level Checks: The normal take 10 and take 20 rules apply for ability checks. Neither rule applies to caster level checks (such as when casting dispel magic or attempting to overcome spell resistance).

Combining Skill Attempts

When more than one character tries the same skill at the same time and for the same purpose, their efforts may overlap.

Individual Events

Often, several characters attempt some action and each succeeds or fails independently.

For example, Krusk and each of his friends needsto climb a slope if they’re all to get to the top. Regardless of Krusk’s roll, the other characters need successful checks, too. Every character makes a skill check.

Aid Another

You can help another character achieve success on his or her skill check by making the same kind of skill check in a cooperative effort. If you roll a 10 or higher on your check, the character you are helping gets a +2 bonus to his or her check, as per the rule for favorable conditions. (You can’t take 10 on a skill check to aid another.) In many cases, a character’s help won’t be beneficial, or only a limited number of characters can help at once. The DM limits cooperation as he or she sees fit for the given conditions.

For instance, if Krusk has been badly wounded and is dying, Jozan can try a Heal check to keep him from losing more hit points. One other character can help Jozan. If the other character makes a Heal check against DC 10, then Jozan gets a +2 circumstance bonus on the Heal check he makes to help Krusk. The DM rules that two characters couldn’t help Jozan at the same time because a third person would just get in the way.

In cases where the skill restricts who can achieve certain results (such as with Disable Device, Search, and Survival), you can’t aid another to grant a bonus to a task that your character couldn’t achieve alone. For instance, a character who doesn’t have the trapfindingclass feature can’t use Search to help a rogue find a magic trap, since the helper couldn’t attempt to find the magic trap on his own.

Skill Synergy

It’s possible for a character to have two skills that work well together, such as someone with both Jump and Tumble. In general, having 5 or more ranks in one skill gives the character a +2 bonus on skill checks with each of its synergistic skills, as noted in the skill description and on Table 4–5: Skill Synergies. In some cases, this bonus applies only to specific uses of the skill in question, and not to all checks. Some skills provide benefits on other checks made by a character, such as those checks required to use certain class features.

Table 4–5: Skill Synergies

5 or more ranks in . . . Gives a +2 bonus on . . .

Bluff Diplomacy checks

Bluff Disguise checks to act in character

Bluff Intimidate checks

Bluff Sleight of Hand checks

Craft related Appraise checks

Decipher Script Use Magic Device checks involving scrolls

Escape Artist Use Rope checks involving bindings

Handle Animal Ride checks

Handle Animal wild empathy checks (class feature)

Jump Tumble checks

Knowledge

(arcana) Spellcraft checks

(architectureand Search checks involving secret doors and

engineering) similar compartments

(dungeoneering) Survival checks when underground

(geography) Survival checks to keep from getting lost

or for avoiding hazards

(history) bardic knowledge checks (class feature)

(local) Gather Information checks

(nature) Survival checks in aboveground natural

environments

(nobility and royalty)Diplomacy checks

(religion) checks to turn or rebuke undead (class

feature)

(the planes) Survival checks when on other planes

Search Survival checks when following tracks

Sense Motive Diplomacy checks

Spellcraft Use Magic Device checks involving scrolls

Survival Knowledge (nature) checks

Tumble Balance checks

Tumble Jump checks

Use Magic Device Spellcraft checks to decipher spells on scrolls

Use Rope Climb checks involving climbing ropes

Use Rope Escape Artist checks involving ropes

Your DM may limit certain synergies if desired, or he may add more synergies for specific situations.

Ability Checks

Sometimes a character tries to do something to which no specific skill really applies. In these cases, you make an ability check. An ability check is a roll of 1d20 plus the appropriate ability modifier. Essentially, you’re making an untrained skill check. The DM assigns a Difficulty Class, or sets up an opposed check when two characters are engaged in a contest using one ability score or another. The initiative check in combat, for example, is essentially a Dexterity check. The character who rolls highest goes first.

In some cases, an action is a straight test of one’s ability with no luck involved. Just as you wouldn’t make a height check to see who is taller, you don’t make a Strength check to see who is stronger. When two characters arm wrestle, for example, the stronger character simply wins. In the case of identical scores, roll a die.

Table 4–6: Example Ability Checks

Task Key Ability

Breaking open a jammed or locked door1 Strength

Threading a needle Dexterity

Holding one’s breath Constitution

Navigating a maze Intelligence

Recognizing a stranger you’ve seen before Wisdom

Getting oneself singled out in a crowd Charisma

1See page 165 for information on breaking down doors and smashing objects.

Skill Descriptions

This section describes each skill, including common uses and typical modifiers. Characters can sometimes use skills for purposes other than those noted here. For example, you might be able to impress a bunch of riders by making a Ride check.

Here is the format for skill descriptions.

Skill Name

The skill name line includes (in addition to the name of the skill) the following information.

Key Ability: The abbreviation of the ability whose modifier applies to the skill check. Exception: Speak Language has “None” as its key ability because the use of this skill does not require a check.

Trained Only: If this notation is included in the skill name line, you must have at least 1 rank in the skill to use it. If it is omitted, the skill can be used untrained (with a rank of 0). If any special notes apply to trained or untrained use, they are covered in the Untrained section (see below).

Armor Check Penalty: If this notation is included in the skill name line, an armor check penalty applies (when appropriate) to checks using this skill. If this entry is absent, an armor check penalty does not apply.

The skill name line is followed by a general description of what using the skill represents. After the description are a few other types of information:

Check: What a character (“you” in the skill description) can do with a successful skill check and the check’s DC.

Action: The type of action using the skill requires, or the amount of time required for a check.

Try Again: Any conditions that apply to successive attempts to use the skill successfully. If the skill doesn’t allow you to attempt the same task more than once, or if failure carries an inherent penalty (such as with the Climb skill), you can’t take 20. If this paragraph is omitted, the skill can be retried without any inherent penalty, other than the additional time required.

Special: Any extra facts that apply to the skill, such as special effects deriving from its use or bonuses that certain characters receive because of class, feat choices, or race.

Synergy: Some skills grant a bonus to the use of one or more other skills because of a synergistic effect. This entry, when present, indicates what bonuses this skill may grant or receive because of such synergies. See Table 4–5 for a complete list of bonuses granted by synergy between skills (or between a skill and a class feature).

Restriction: The full utility of certain skills is restricted to characters of certain classes or characters whopossess certain feats. This entry indicates whether any such restrictions exist for the skill.

Untrained: This entry indicates what a character without at least 1 rank in the skill can do with it. If this entry doesn’t appear, it means that the skill functions normally for untrained characters (if it can be used untrained) or that an untrained character can’t attempt checks with this skill (for skills that are designated as “Trained Only”).


Appraise (Int)

Use this skill to tell an antique from old junk, a sword that’s old and fancy from an elven heirloom, and high-quality jewelry from cheap stuff made to look good.

Check: You can appraise common or well-known objects with a DC 12 Appraise check. Failure means that you estimate the value at 50% to 150% of its actual value. The DM secretly rolls 2d6+3, multiplies the result by 10%, multiplies the actual value by that percentage, thentells you the resulting value for the item. (For a common or well-known item, your chance of estimating the value within 10% is fairly high even if you fail the check—in such a case, you made a lucky guess.)

Appraising a rare or exotic item requires a successful check against DC 15, 20, or higher. If the check is successful, you estimate the value correctly; failure means you cannot estimate the item’s value.

A magnifying glass (page 130) gives you a +2 circumstance bonus on Appraise checks involving any item that is small or highly detailed, such as a gem. A merchant’s scale (page 130) gives you a +2 circumstance bonus on Appraise checks involving any items that are valued by weight, including anything made of precious metals. These bonuses stack.

Action: Appraising an item takes 1 minute (ten consecutive full-round actions).

Try Again: No. You cannot try again on the same object, regardless of success.

Special: A dwarf gets a +2 racial bonus on Appraise checks that are related to stone or metal items because dwarves are familiar with valuable items of all kinds (especially those made of stone or metal).

The master of a raven familiar (see the Familiars sidebar, page 52) gains a +3 bonus on Appraise checks.

A character with the Diligent feat gets a +2 bonus on Appraise checks.

Synergy: If you have 5 ranks in any Craft skill, you gain a +2 bonus on Appraise checks related to items made with that Craft skill (see Craft, page 70).

Untrained: For common items, failure on an untrained check means no estimate. For rare items, success means an estimate of 50% to 150% (2d6+3 times 10%).


Balance (Dex; Armor Check Penalty)

You can keep your balance while walking on a tightrope, a narrow beam, a slippery ledge, or an uneven floor.

Check: You can walk on a precarious surface. A successful check lets you move at half your speed along the surface for 1 round. A failure by 4 or less means you can’t move for 1 round. A failure by 5 or more means you fall. The difficulty varies with the surface, as follows:

Narrow Surface Balance DC1 Difficult Surface Balance DC1

7–12 inches wide 10Uneven flagstone102

2–6 inches wide 15Hewn stone floor102

Less than 2 inches wide 20 Sloped or angled floor 102

1Add modifiers from Narrow Surface Modifiers, below, as appropriate.

2Only if running or charging. Failure by 4 or less means the character can’t run or charge, but may otherwise act normally.

Narrow Surface Modifiers

Surface DC Modifier1

Lightly obstructed (scree, light rubble) +2

Severely obstructed (natural cavern floor, dense rubble) +5

Lightly slippery (wet floor) +2

Severely slippery (ice sheet) +5

Sloped or angled +2

1Add the appropriate modifier to the Balance DC of a narrow surface. These modifiers stack.

Being Attacked while Balancing: You are considered flat-footed while balancing, since you can’t move to avoid a blow, and thus you lose your Dexterity bonus to AC (if any). If you have 5 or more ranks in Balance, you aren’t considered flat-footed while balancing. If you take damage while balancing, you must make another Balance check against the same DC to remain standing.

Accelerated Movement: You can try to walk across a precarious surface more quickly than normal. If you accept a –5 penalty, you can move your full speed as a move action. (Moving twice your speed in a round requires two Balance checks, one for each move action used.) You may also accept this penalty in order to charge across a precarious surface; charging requires one Balance check for each multiple of your speed (or fraction thereof) that you charge.

Action: None. A Balance check doesn’t require an action; it is made as part of another action or as a reaction to a situation.

Special: If you have the Agilefeat, you get a +2 bonus on Balance checks.

Synergy: If you have 5 or more ranks in Tumble, you get a +2 bonus on Balance checks.


Bluff (Cha)

You can make the outrageous or the untrue seem plausible, or use doublespeak or innuendo to deliver a secret message to another character. The skill encompasses acting, conning, fast talking, misdirection, prevarication, and misleading body language. Use a bluff to sow temporary confusion, get someone to turn and look where you point, or simply look innocuous.

Check: A Bluff check is opposed by the target’s Sense Motive check. See the accompanying table for examples of different kinds of bluffs and the modifier to the target’s Sense Motive check for each one.

Favorable and unfavorable circumstances weigh heavily on the outcome of a bluff. Two circumstances can weigh against you: The bluff is hard to believe, or the action that the target is asked to take goes against its self-interest, nature, personality, orders, or the like. If it’s important, the DM can distinguish between a bluff that fails because the target doesn’t believe it and one that fails because it just asks too much of the target. For instance, if the target gets a +10 bonus on its Sense Motive check because the bluff demands something risky, and the Sense Motive check succeeds by 10 or less, then the target didn’t so much see through the bluff as prove reluctant to go along with it. A target that succeeds by 11 or more has seen through the bluff (and would have done so even if that bluff had not entailed any demand).

A successful Bluff check indicates that the target reacts as you wish, at least for a short time (usually 1 round or less) or believes something that you want it to believe. Bluff, however, is not a suggestion spell. For example, you could use a bluff to put a shopkeeper off guard by saying that his shoes are untied. At best, such a bluff would make the shopkeeper glance down at his shoes. It would not cause him to ignore you and fiddle with his shoes.

A bluff requires interaction between you and the target. Creatures unaware of you cannot be bluffed.

Feinting in Combat: You can also use Bluff to mislead an opponent in melee combat (so that it can’t dodge your next attack effectively). To feint, make a Bluff check opposed by your target’s Sense Motive check, but in this case, the target may add its base attack bonus to the roll along with any other applicable modifiers. If your Bluff check result exceeds this special Sense Motive check result, your target is denied its Dexterity bonus to AC (if any) for the next melee attack you make against it. This attack must be made on or before your next turn.

Feinting in this way against a nonhumanoid is difficult because it’s harder to read a strange creature’s body language; you take a –4 penalty on your Bluff check. Against a creature of animal Intelligence (1 or 2) it’s even harder; you take a –8 penalty. Against a nonintelligentcreature, it’s impossible.

Feinting in combat does not provoke an attack of opportunity.

Creating a Diversion to Hide: You can use the Bluff skill to help you hide. A successful Bluff check gives you the momentary diversion you need to attempt a Hide check while people are aware of you. This usage does not provoke an attack of opportunity.

Delivering a Secret Message: You can use Bluff to get a message across to another character without others understanding it. Two rogues, for example, might seem to be talking about bakery goods when they’re really planning how to break into the evil wizard’s laboratory. The DC is 15 for simple messages, or 20 for complex messages, especially those that rely on getting across new information. Failure by 4 or less means you can’t get the message across. Failure by 5 or more means that some false information has been implied or inferred. Anyone listening to the exchange can make a Sense Motive check opposed by the Bluff check you made to transmit in order to intercept your message (see Sense Motive, page 81).

Action: Varies. A Bluff check made as part of general interaction always takes at least 1 round (and is at least a full-round action), but it can take much longer if you try something elaborate. A Bluff check made to feint in combat or create a diversion to hide is a standard action. A Bluff check made to deliver a secret message doesn’t take an action; it is part of normal communication. However, the DM may limit the amount of information you can convey in a single round.

Try Again: Varies. Generally, a failed Bluff check in social interaction makes the target too suspicious for you to try again in the same circumstances, but you may retry freely on Bluff checks made to feint in combat. Retries are also allowed when you are trying to send a message, but you may attempt such a retry only once per round. Each retry carries the same chance of miscommunication.

Special: A ranger gains a bonus on Bluff checks when using this skill against a favored enemy (see page 47).

The master of a snake familiar (see the Familiars sidebar, page 52) gains a +3 bonus on Bluff checks.

If you have the Persuasive feat, you get a +2 bonus on Bluff checks.

Synergy: If you have 5 or more ranks in Bluff, you get a +2 bonus on Diplomacy, Intimidate, and Sleight of Hand checks, as well as on Disguise checks made when you know you’re being observed and you try to act in character.


Bluff Examples

Example Circumstances Sense Motive Modifier

The target wants to believe you. –5

“These emeralds aren’t stolen. I’m just desperate for coin right now, so I’m offering them to you cheap.”

The bluff is believable and doesn’t affect the target much. +0

“I don’t know what you’re talking about, sir. I’m just a simple peasant girl here for the fair.”

The bluff is a little hard to believe or puts the target at some risk. +5

“You orcs want to fight? I’ll take you all on myself. I don’t need my friends’ help. Just don’t get your blood all over my new surcoat.”

The bluff is hard to believe or puts the target at significant risk. +10

“This diadem doesn’t belong to the duchess. It just looks like hers. Trust me, I wouldn’t sell you jewelry that would get you hanged, would I?”

The bluff is way out there, almost too incredible to consider. +20

“You might find this hard to believe, but I’m actually a lammasu who’s been polymorphedinto halfling form by an evil sorcerer. You know we lammasusare trustworthy, so you can believe me.”


Climb (Str; Armor Check Penalty)

Use this skill to scale a cliff, to get to the window on the second story of a wizard’s tower, or to climb out of a pit after falling through a trapdoor.

Check: With a successful Climb check, you can advance up, down, or across a slope, a wall, or some other steep incline (or even a ceiling with handholds) at one-quarter your normal speed. A slope is considered to be any incline at an angle measuring less than 60 degrees; a wall is any incline at an angle measuring 60 degrees or more.

A Climb check that fails by 4 or less means that you make no progress, and one that fails by 5 or more means that you fall from whatever height you have already attained.

A climber’s kit (page 130) gives you a +2 circumstance bonus on Climb checks.

The DC of the check depends on the conditions of the climb. Compare the task with those on the following table to determine an appropriate DC.

Climb DC Example Surface or Activity

0 ‑A slope too steep to walk up, or a knotted rope with a wall to brace against.

5 ‑A rope with a wall to brace against, or a knotted rope, or a rope affected by the rope trick spell.

10 ‑A surface with ledges to hold on to and stand on, such as a very rough wall or a ship’s rigging.

15 ‑Any surface with adequate handholds and footholds (natural or artificial), such as a very rough natural rock surface or a tree, or an unknotted rope, or pulling yourself up when dangling by your hands.

20 ‑An uneven surface with some narrow handholds and footholds, such as a typical wall in a dungeon or ruins.

25 ‑A rough surface, such as a natural rock wall or a brick wall.

25 ‑An overhang or ceiling with handholds but no footholds.

— ‑A perfectly smooth, flat, vertical surface cannot be climbed.

Climb DC

Modifier1 Example Surface or Activity

–10 ‑Climbing a chimney (artificial or natural) or other location where you can brace against two opposite walls (reduces DC by 10).

–5 ‑Climbing a corner where you can brace against perpendicular walls (reduces DC by 5).

+5 ‑Surface is slippery (increases DC by 5).

1 These modifiers are cumulative; use any that apply.

You need both hands free to climb, but you may cling to a wall with one hand while you cast a spell or take some other action that requires only one hand. While climbing, you can’t move to avoid a blow, so you lose your Dexterity bonus to AC (if any). You also can’t use a shield while climbing.

Any time you take damage while climbing, make a Climb check against the DC of the slope or wall. Failure means you fall from your current height and sustain the appropriate falling damage. (The Dungeon Master’s Guide has information on falling damage.)

Accelerated Climbing: You try to climb more quickly than normal. By accepting a –5 penalty, you can move half your speed (instead of one-quarter your speed).

Making Your Own Handholds and Footholds: You can make your own handholds and footholds by pounding pitons into a wall. Doing so takes 1 minute per piton, and one piton is needed per 3 feet of distance. As with any surface that offers handholds and footholds, a wall with pitons in it has a DC of 15. In the same way, a climber with a handaxe or similar implement can cut handholds in an ice wall.

Catching Yourself When Falling: It’s practically impossible to catch yourself on a wall while falling. Make a Climb check (DC = wall’s DC + 20) to do so. It’s much easier to catch yourself on a slope (DC = slope’s DC + 10).

Catching a Falling Character While Climbing: If someone climbing above you or adjacent to you falls, you can attempt to catch the falling character if he or she is within your reach. Doing so requires a successful melee touch attack against the falling character (though he or she can voluntarily forego any Dexterity bonus to AC if desired). If you hit, you must immediately attempt a Climb check (DC = wall’s DC + 10). Success indicates that you catch the falling character, but his or her total weight, including equipment, cannot exceed your heavy load limit or you automatically fall. If you fail your Climb check by 4 or less, you fail to stop the character’s fall but don’t lose your grip on the wall. If you fail by 5 or more, you fail to stop the character’s fall and begin falling as well.

Action: Climbing is part of movement, so it’s generally part of a move action (and may be combined with other types of movement in a move action). Each move action that includes any climbing requires a separate Climb check. Catching yourself or another falling character doesn’t take an action.

Special: You can use a rope to haul a character upward (or lower a character) through sheer strength. You can lift double your maximum load (see page 162) in this manner.

A halfling has a +2 racial bonus on Climb checks because halflings are agile and surefooted.

The master of a lizard familiar (see the Familiars sidebar, page 52) gains a +3 bonus on Climb checks.

If you have the Athletic feat, you get a +2 bonus on Climb checks.

A creature with a climb speed (such as a monstrous spider, or a character under the effect of a spider climb spell) has a +8 racial bonus on all Climb checks. The creature must make a Climb check to climb any wall or slope with a DC higher than 0, but it always can choose to take 10 (see Checks without Rolls, page 65), even if rushed or threatened while climbing. If a creature with a climb speed chooses an accelerated climb (see above), it moves at double its climb speed (or at its land speed, whichever is slower) and makes a single Climb check at a –5 penalty. Such a creature retains its Dexterity bonus to Armor Class (if any) while climbing, and opponents get no special bonus to their attacks against it. It cannot, however, use the run action while climbing.

Synergy: If you have 5 or more ranks in Use Rope, you get a +2 bonus on Climb checks made to climb a rope, a knotted rope, or a rope-and-wall combination.


Concentration (Con)

You are particularly good at focusing your mind.

Check: You must make a Concentration check whenever you might potentially be distracted (by taking damage, by harsh weather, and so on) while engaged in some action that requires your full attention. Such actions include casting a spell, concentrating on an active spell (such as detect magic), directing a spell (such as spiritual weapon), using a spell-like ability (such as a paladin’s remove disease ability), or using a skill that would provoke an attack of opportunity (such as Disable Device, Heal, Open Lock, and Use Rope, among others). In general, if an action wouldn’t normally provoke an attack of opportunity, you need not make a Concentration check to avoid being distracted.

If the Concentration check succeeds, you may continue with the action as normal. If the check fails, the action automatically fails and is wasted. If you were in the process of casting a spell, the spell is lost (see Cast a Spell, page 140). If you were concentrating on an active spell, the spell ends as if you had ceased concentrating on it. If you were directing a spell, the direction fails but the spell remains active. If you were using a spell-like ability, that use of the ability is lost. A skill use also fails, and in some cases a failed skill check may have other ramifications as well.

The table below summarizes various types of distractions that cause you to make a Concentration check. If the distraction occurs while you are trying to cast a spell, you must add the level of the spell you are trying to cast to the appropriate Concentration DC. (See Concentration, page 170, for more information.) If more than one type of distraction is present, make a check for each one; any failed Concentration check indicates that the task is not completed.

Concentration DC1 Distraction

10 + damage dealt Damaged during the action.2

10 + half of continuous Taking continuous damage during the

damage last dealt action.3

Distracting spell’s Distracted by nondamaging spell.4

save DC

10 Vigorous motion (on a moving mount,

taking a bouncy wagon ride, in a small boat

in rough water, belowdecks in a storm-

tossed ship).

15 Violent motion (on a galloping horse, taking

a very rough wagon ride, in a small boat in

rapids, on the deck of a storm-tossed ship).

20 Extraordinarily violent motion (earthquake).

15 Entangled.

20 Grappling or pinned. (You can cast only

spells without somatic components for

which you have any required material

component in hand.)

5 Weather is a high wind carrying blinding

rain or sleet.

10 Weather is wind-driven hail, dust, or debris.

Distracting spell’s Weather caused by a spell, such as storm of

save DC vengeance.4

1If you are trying to cast, concentrate on, or direct a spell when the distraction occurs, add the level of the spell to the indicated DC.

2Such as during the casting of a spell with a casting time of 1 round or more, or the execution of an activity that takes more than a single full-round action (such as Disable Device). Also, damage stemming from an attack of opportunity or readied attack made in response to the spell being cast (for spells with a casting time of 1 action) or the action being taken (for activities requiring no more than a full-round action). (See also Distracting Spellcasters, page 160.)

3Such as from Melf’s acid arrow.

4If the spell allows no save, use the save DC it would have if it did allow a save.

Action: None. Making a Concentration check doesn’t take an action; it is either a free action (when attempted reactively) or part of another action (when attempted actively).

Try Again: Yes, though a success doesn’t cancel the effect of a previous failure, such as the loss of a spell you were casting or the disruption of a spell you were concentrating on.

Special: You can use Concentration to cast a spell, use a spell-like ability, or use a skill defensively, so as to avoid attacks of opportunity altogether. This doesn’t apply to other actions that might provoke attacks of opportunity (such as movement or loading a crossbow). The DC of the check is 15 (plus the spell’s level, if casting a spell or using a spell-like ability defensively). If the Concentration check succeeds, you may attempt the action normally without provoking any attacks of opportunity. A successful Concentration check still doesn’t allow you to take 10 on another check if you are in a stressful situation; you must make the check normally. If the Concentration check fails, the related action also automatically fails (with any appropriate ramifications), and the action is wasted, just as if your concentration had been disrupted by a distraction.

A character with the Combat Casting feat gets a +4 bonus on Concentration checks made to cast a spell or use a spell-like ability while on the defensive (see page 140) or while grappling or pinned.


Craft (Int)

You are trained in a craft, trade, or art, such as alchemy, armorsmithing, basketweaving, bookbinding, bowmaking, blacksmithing, calligraphy, carpentry, cobbling, gemcutting, leatherworking, locksmithing, painting, pottery, sculpting, shipmaking, stonemasonry, trapmaking, weaponsmithing, or weaving.

Like Knowledge, Perform, and Profession, Craft is actually a number of separate skills. For instance, you could have the skill Craft (carpentry). Your ranks in that skill don’t affect any Craft (pottery) or Craft (leatherworking) checks you might make. You could have several Craft skills, each with its own ranks, each purchased as a separate skill.

A Craft skill is specifically focused on creating something. If nothing is created by the endeavor, it probably falls under the heading of a Profession skill (page 80).

Check: You can practice your trade and make a decent living, earning about half your check result in gold pieces per week of dedicated work. You know how to use the tools of your trade, how to perform the craft’s daily tasks, how to supervise untrained helpers, and how to handle common problems. (Untrained laborers and assistants earn an average of 1 silver piece per day.)

The basic function of the Craft skill, however, is to allow you to make an item of the appropriate type. The DC depends on the complexity of the item to be created. The DC, your check results, and the price of the item determine how long it takes to make a particular item. The item’s finished price also determines the cost of raw materials. (In the game world, it is the skill level required, the time required, and the raw materials required that determine an item’s price. That’s why the item’s price and the Craft DC are used to determine how long it takes to make the item and the cost of the raw materials.)

In some cases, the fabricate spell (page 229) can be used to achieve the results of a Craft check with no actual check involved. However, you must make an appropriate Craft check when using the spell to make articles requiring a high degree of craftsmanship (jewelry, swords, glass, crystal, and so forth).

A successful Craft check related to woodworking in conjunction with the casting of the ironwood spell (page 246) enables you to make wooden items that have the strength of steel.

When casting the spell minor creation (page 253), you must succeed on an appropriate Craft check to make a complex item. For instance, a successful Craft (bowmaking) check might be required to make straight arrow shafts.

All crafts require artisan’s tools (page 129) to give the best chance of success. If improvised tools are used, the check is made with a –2 circumstance penalty. On the other hand, masterwork artisan’s tools provide a +2 circumstance bonus on the check.

To determine how much time and money it takes to make an item, follow these steps.

1. Find the item’s price in Chapter 7: Equipment of this book or in the Dungeon Master’s Guide, or have the DM set the price for an item not otherwise described. Put the price in silver pieces (1 gp = 10 sp).

2. Find the DC from the table below, or have the DM set one.

3. Pay one-third of the item’s price for the cost of raw materials.

4. Make an appropriate Craft check representing one week’s work.

If the check succeeds, multiply your check result by the DC. If the result ¥ the DC equals the price of the item in sp, then you have completed the item. (If the result ¥ the DC equals double or triple the price of the item in silver pieces, then you’ve completed the task in one-half or one-third of the time. Other multiples of the DC reduce the time in the same manner.) If the result ¥ the DC doesn’t equal the price, then it represents the progress you’ve made this week. Record the result and make a new Craft check for the next week. Each week, you make more progress until your total reaches the price of the item in silver pieces.

If you fail a check by 4 or less, you make no progress this week. If you fail by 5 or more, you ruin half the raw materials and have to pay half the original raw material cost again.

Progress by the Day: You can make checks by the day instead of by the week. In this case your progress (check result ¥ DC) is in copper pieces instead of silver pieces.

Creating Masterwork Items: You can make a masterwork item—a weapon, suit of armor, shield, or tool that conveys a bonus on its use through its exceptional craftsmanship, not through being magical. To create a masterwork item, you create the masterwork component as if it were a separate item in addition to the standard item. The masterwork component has its own price (300 gp for a weapon or 150 gp for a suit of armor or a shield) and a Craft DC of 20. Once both the standard component and the masterwork component are completed, the masterwork item is finished. Note: The cost you pay for the masterwork component is one-third of the given amount, just as it is for the cost in raw materials.

Repairing Items: Generally, you can repair an item by making checks against the same DC that it took to make the item in the first place. The cost of repairing an item is one-fifth of the item’s price.

When you use the Craft skill to make a particular sort of item, the DC for checks involving the creation of that item are typically as given on the following table.

Item Craft Skill Craft DC

Acid Alchemy1 15

Alchemist’s fire, smokestick, Alchemy1 20

or tindertwig

Antitoxin, sunrod, tanglefoot Alchemy1 25

bag, or thunderstone

Armor or shield Armorsmithing 10 + AC bonus

Longbow or shortbow Bowmaking 12

Composite longbow orBowmaking 15

composite shortbow

Composite longbow orBowmaking 15 +

composite shortbow with (2 ¥ rating)

high strength rating

Crossbow Weaponsmithing 15

Simple melee or thrown weaponWeaponsmithing 12

Martial melee or thrown weapon Weaponsmithing 15

Exotic melee or thrown weaponWeaponsmithing 18

Mechanical trap Trapmaking Varies2

Very simple item (wooden spoon) Varies 5

Typical item (iron pot) Varies 10

High-quality item (bell) Varies 15

Complex or superior item (lock) Varies20

1You must be a spellcaster to craft any of these items.

2Chapter 3 of the Dungeon Master’s Guide contains a set of rules for how to construct traps.

Action: Does not apply. Craft checks are made by the day or week (see above).

Try Again: Yes, but each time you miss by 5 or more, you ruin half the raw materials and have to pay half the original raw material cost again.

Special: A dwarf has a +2 racial bonus on Craft checks that are related to stone or metal, because dwarves are especially capable with stonework and metalwork.

A gnome has a +2 racial bonus on Craft (alchemy) checks because gnomes have sensitive noses.

You may voluntarily add +10 to the indicated DC to craft an item. This allows you to create the item more quickly (since you’ll be multiplying this higher DC by your Craft check result to determine progress). You must decide whether to increase the DC before you make each weekly or daily check.

To make an item using Craft (alchemy), you must have alchemical equipment and be a spellcaster. If you are working in a city, you can buy what you need as part of the raw materials cost to make the item, but alchemical equipment is difficult or impossible to come by in some places. Purchasing and maintaining an alchemist’s lab (page 129) grants a +2 circumstance bonus on Craft (alchemy) checks because you have the perfect tools for the job, but it does not affect the cost of any items made using the skill.

Synergy: If you have 5 ranks in a Craft skill, you get a +2 bonus on Appraise checks related to items made with that Craft skill.


Decipher Script (Int; Trained Only)

Use this skill to piece together the meaning of ancient runes carved into the wall of an abandoned temple, to get the gist of an intercepted letter written in the Infernal language, to follow the directions on a treasure map written in a forgotten alphabet, or to interpret the mysterious glyphs painted on a cave wall.

Check: You can decipher writing in an unfamiliar language or a message written in an incomplete or archaic form. The base DC is 20 for the simplest messages, 25 for standard texts, and 30 or higher for intricate, exotic, or very old writing.

If the check succeeds, you understand the general content of a piece of writing about one page long (or the equivalent). If the check fails, the DM makes a DC 5 Wisdom check for you to see if you avoid drawing a false conclusion about the text. (Success means that you do not draw a false conclusion; failure means that you do.)

The DM secretly makes both the Decipher Script check and (if necessary) the Wisdom check, so that you can’t tell whether the conclusion you draw is true or false.

Action: Deciphering the equivalent of a single page of script takes 1 minute (ten consecutive full-round actions).

Try Again: No.

Special: A character with the Diligent feat gets a +2 bonus on Decipher Script checks.

Synergy: If you have 5 or more ranks in Decipher Script, you get a +2 bonus on Use Magic Device checks involving scrolls.


Diplomacy (Cha)

Use this skill to persuade the chamberlain to let you see the king, to negotiate peace between feuding barbarian tribes, or to convince the ogre mages that have captured you that they should ransom you back to your friends instead of twisting your limbs off one by one. Diplomacy involves etiquette, social grace, tact, subtlety, and a way with words. A skilled character knows the formal and informal rules of conduct, social expectations, proper forms of address, and so on. This skill represents the ability to give others the right impression of yourself, to negotiate effectively, and to influence others.

Check: You can change the attitudes of others (nonplayercharacters) with a successful Diplomacy check; see the Influencing NPC Attitudes sidebar, below, for basic DCs. (The Dungeon Master’s Guide has more information on influencing NPCs.) In negotiations, participants roll opposed Diplomacy checks, and the winner gains the advantage. Opposed checks also resolve situations when two advocates or diplomats plead opposite cases in a hearing before a third party.

Action: Changing others’ attitudes with Diplomacy generally takes at least 1 full minute (10 consecutive full-round actions). In some situations, this time requirement may greatly increase. A rushed Diplomacy check (such as an attempt to head off a fight between two angry warriors) can be made as a full-round action, but you take a –10 penalty on the check.

Try Again: Optional, but not recommended because retries usually do not work. Even if the initial Diplomacy check succeeds, the other character can be persuaded only so far, and a retry may do more harm than good. If the initial check fails, the other character has probably become more firmly committed to his position, and a retry is futile.

Special: A half-elf has a +2 racial bonus on Diplomacy checks, thanks to her ability to relate well to others.

If you have the Negotiator feat, you get a +2 bonus on Diplomacy checks.

Synergy: If you have 5 or more ranks in Bluff, Knowledge (nobility and royalty), or Sense Motive, you get a +2 bonus on Diplomacy checks.


Influencing NPC Attitudes

Use the table below to determine the effectiveness of Diplomacy checks (or Charisma checks) made to influence the attitude of a nonplayer character, or wild empathy checks made to influence the attitude of an animal or magical beast. The Dungeon Master’s Guide has more information on NPC attitudes.

Initial ————— New Attitude (DC to achieve)—————

Attitude Hostile Unfriendly Indifferent Friendly Helpful

Hostile Less than 20 20 25 35 50

Unfriendly Less than 5 5 15 25 40

Indifferent — Less than 1 1 15 30

Friendly — — Less than 1 1 20

Helpful — — — Less than 1 1

For example, if a character encounters a nonplayer character whose initial attitude is hostile, that character needs to get a result of 20 or higher on a Diplomacy check (or Charisma check) to change that NPC’s attitude. On any result less than 20, the NPC’s attitude is unchanged. On a result of 20 to 24, the NPC’s attitude improves to unfriendly.

Attitude Means Possible Actions

Hostile Will take risks to hurt you Attack, interfere, berate, flee

Unfriendly Wishes you ill Mislead, gossip, avoid, watch suspiciously, insult

Indifferent Doesn’t much care Socially expected interaction

Friendly Wishes you well Chat, advise, offer limited help, advocate

Helpful Will take risks to help you Protect, back up, heal, aid


Disable Device (Int; Trained Only)

Use this skill to disarm a trap, jam a lock (in either the open or closed position), or rig a wagon wheel to fall off. You can examine a fairly simple or fairly small mechanical device and disable it. The effort requires at least a simple tool of the appropriate sort (a pick, pry bar, saw, file, or the like). Attempting a Disable Device check without a set of thieves’ tools (page 130) imposes a –2 circumstance penalty on the check, even if a simple tool is employed. The use of masterwork thieves’ tools provides a +2 circumstance bonus on the check.

Check: Your DM makes the Disable Device check for you secretly, so that you don’t necessarily know whether you’ve succeeded. The DC depends on how tricky the device is. Disabling (or rigging or jamming) a fairly simple device has a DC of 10; more intricate and complex devices have higher DCs.

If the check succeeds, you disable the device. If it fails by 4 or less, you have failed but can try again. If you fail by 5 or more, something goes wrong. If the device is a trap, you spring it. If you’re attempting some sort of sabotage, you think the device is disabled, but it still works normally.

You also can rig simple devices such as saddles or wagon wheels to work normally for a while and then fail or fall off some time later (usually after 1d4 rounds or minutes of use).

Device Time Disable Device DC1 Example

Simple 1 round 10Jam a lock

Tricky 1d4 rounds15Sabotage a wagon wheel

Difficult 2d4 rounds20Disarm a trap, reset a trap

Wicked 2d4 rounds25Disarm a complex trap,

cleverly sabotage a

clockwork device

1If you attempt to leave behind no trace of your tampering, add 5 to the DC.

Action: The amount of time needed to make a Disable Device check depends on the task, as noted above. Disabling a simple device takes 1 round and is a full-round action. An intricate or complex device requires 1d4 or 2d4 rounds.

Try Again: Varies. You can retry if you have missed the check by 4 or less, though you must be aware that you have failed in order to try again.

Special: If you have the Nimble Fingers feat, you get a +2 bonus on Disable Device checks.

A rogue who beats a trap’s DC by 10 or more can study the trap, figure out how it works, and bypass it (along with her companions) without disarming it.

Restriction: Rogues (and other characters with the trapfinding class feature) can disarm magic traps. A magic trap generally has a DC of 25 + the spell level of the magic used to create it. For instance, disarming a trap set by the casting of explosive runes has a DC of 28 because explosive runes is a 3rd-level spell.

The spells fire trap, glyph of warding, symbol, and teleportation circle also create traps that a rogue can disarm with a successful Disable Device check. Spike growth and spike stones, however, create magic traps against which Disable Device checks do not succeed. See the individual spell descriptions in Chapter 11: Spells for details.


Other Ways to Beat a Trap

It’s possible to ruin many traps without making a Disable Device check.

Ranged Attack Traps: Once a trap’s location is known, the obvious way to ruin it is to smash the mechanism—assuming the mechanism can be accessed. Failing that, it’s possible to plug up the holes from which the projectiles emerge. Doing this prevents the trap from firing unless its ammunition does enough damage to break through the plugs.

Melee Attack Traps: These devices can be thwarted by smashing the mechanism or blocking the weapons, as noted above. Alternatively, if a character studies the trap as it triggers, he might be able to time his dodges just right to avoid damage. A character who is doing nothing but studying a trap when it first goes off gains a +4 dodge bonus against its attacks if it is triggered again within the next minute.

Pits: Disabling a pit trap generally ruins only the trapdoor, making it an uncovered pit. Filling in the pit or building a makeshift bridge across it is an application of manual labor, not the Disable Device skill. Characters could neutralize any spikes at the bottom of a pit by attacking them—they break just as daggers do.

Magic Traps: Dispel magic helps here. Someone who succeeds on a caster level check against the level of the trap’s creator suppresses the trap for 1d4 rounds. This works only with a targeted dispel magic, not the area version (see the spell description, page 223).

Traps are discussed in greater detail in Chapter 3 of the Dungeon Master’s Guide.


Disguise (Cha)

Use this skill to change your own appearance or someone else’s. The effort requires at least a few props, some makeup, and some time. The use of a disguise kit (page 130) provides a +2 circumstance bonus on a Disguise check. A disguise can include an apparent change of height or weight amounting to no more than one-tenth of the original.

You can also use Disguise to impersonate people, either individuals or types. For example, you might, with little or no actual disguise, make yourself seem like a traveler even if you’re a local.

Check: Your Disguise check result determines how good the disguise is, and it is opposed by others’ Spot check results. If you don’t draw any attention to yourself, others do not get to make Spot checks. If you come to the attention of people who are suspicious (such as a guard who is watching commoners walking through a city gate), the DM can assume that such observers are taking 10 on their Spot checks.

You get only one Disguise check per use of the skill, even if several people are making Spot checks against it. Your DM makes your Disguise check secretly, so that you can’t be sure how good the result is.

The effectiveness of your disguise depends in part on how much you’re attempting to change your appearance.

Disguise Disguise Check Modifier

Minor details only +5

Disguised as different gender1 –2

Disguised as different race1 –2

Disguised as different age category1 –22

1These modifiers are cumulative; use any that apply.

2Per step of difference between your actual age category and your disguised age category. The steps are: young (younger than adulthood), adulthood, middle age, old, and venerable.

If you are impersonating a particular individual, those who know what that person looks like get a bonus on their Spot checks according to the table below. Furthermore, they are automatically considered to be suspicious of you, so opposed checks are always called for.

Familiarity Viewer’s Spot Check Bonus

Recognizes on sight +4

Friends or associates +6

Close friends +8

Intimate +10

Usually, an individual makes a Spot check to see through your disguise immediately upon meeting you and each hour thereafter. If you casually meet many different creatures, each for a short time, check once per day or hour, using an average Spot modifier for the group. For example, if you are trying to pass for a merchant at a bazaar, the DM can make one Spot check per hour for the people you encounter, using a +1 bonus on the check to represent the average for the crowd (most people with no Spot ranks and a few with good Spot modifiers).

Action: Creating a disguise requires 1d3¥10 minutes of work.

Try Again: Yes. You may try to redo a failed disguise, but once others know that a disguise was attempted, they’ll be more suspicious.

Special: Magic that alters your form, such as alter self, disguise self, polymorph, or shapechange, grants you a +10 bonus on Disguise checks (see the individual spell descriptions in Chapter 11: Spells). You must succeed on a Disguise check with a +10 bonus to duplicate the appearance of a specific individual using the veil spell. Divination magic that allows people to see through illusions (such as true seeing) does not penetrate a mundane disguise, but it can negate the magical component of a magically enhanced one.

You must make a Disguise check when you cast a simulacrum spell (page 279) to determine how good the likeness is.

If you have the Deceptive feat, you get a +2 bonus on Disguise checks.

Synergy: If you have 5 or more ranks in Bluff, you get a +2 bonus on Disguise checks when you know that you’re being observed and you try to act in character.


Escape Artist (Dex; Armor Check Penalty)

Use this skill to slip out of bonds or manacles, wriggle through tight spaces, or escape the grip of a monster that grapples you.

Check: The table below gives the DCs to escape various forms of restraints.

Ropes: Your Escape Artist check is opposed by the binder’s Use Rope check. Since it’s easier to tie someone up than to escape from being tied up, the binder gets a +10 bonus on his or her check.

Manacles and Masterwork Manacles: The DC for manacles is set by their construction.

Tight Space: The DC noted on the table is for getting through a space where your head fits but your shoulders don’t. If the space is long, such as a chimney, the DM may call for multiple checks. You can’t get through a space that your head does not fit through.

Grappler: You can make an Escape Artist check opposed by your enemy’s grapple check to get out of a grapple or out of a pinned condition (so that you’re only grappling). See Escape from Grapple under If You’re Grappling, page 156.

Restraint Escape Artist DC

Ropes Binder’s Use Rope check at +10

Net, animate rope spell, command plants spell, 20

control plants spell, or entangle spell

Snare spell 23

Manacles 30

Tight space 30

Masterwork manacles 35

Grappler Grappler’s grapple check result

Action: Making an Escape Artist check to escape from rope bindings, manacles, or other restraints (except a grappler) requires 1 minute of work. Escaping from a net or an animate rope, command plants, control plants, or entangle spell is a full-round action. Escaping from a grapple or pin is a standard action. Squeezing through a tight space takes at least 1 minute, maybe longer, depending on how long the space is.

Try Again: Varies. You can make another check after a failed check if you’re squeezing your way through a tight space, making multiple checks. If the situation permits, you can make additional checks, or even take 20, as long as you’re not being actively opposed.

Special: If you have the Agilefeat, you get a +2 bonus on Escape Artist checks.

Synergy: If you have 5 or more ranks in Escape Artist, you get a +2 bonus on Use Rope checks to bind someone.

If you have 5 or more ranks in Use Rope, you get a +2 bonus on Escape Artist checks when escaping from rope bonds.


Forgery (Int)

Use this skill to fake a written order from the duchess instructing a jailer to release prisoners, to create an authentic-looking treasure map, or to detect forgeries that others try to pass off.

Check: Forgery requires writing materials appropriate to the document being forged, enough light or sufficient visual acuity to see the details of what you’re writing, wax for seals (if appropriate), and some time. To forge a document on which the handwriting is not specific to a person (military orders, a government decree, a business ledger, or the like), you need only to have seen a similar document before, and you gain a +8 bonus on your check. To forge a signature, you need an autograph of that person to copy, and you gain a +4 bonus on the check. To forge a longer document written in the hand of some particular person, a large sample of that person’s handwriting is needed.

Your DM makes your Forgery check secretly, so that you’re not sure how good your forgery is. As with Disguise, you don’t even need to make a check until someone examines the work. Your Forgery check is opposed by the Forgery check of the person who examines the document to check its authenticity. The examiner gains modifiers on his or her check if any of the conditions on the table below exist.

Reader’s

Condition Forgery Check Modifier

Type of document unknown to reader –2

Type of document somewhat known to reader +0

Type of document well known to reader +2

Handwriting not known to reader –2

Handwriting somewhat known to reader +0

Handwriting intimately known to reader +2

Reader only casually reviews the document –2

A document that contradicts procedure, orders, or previous knowledge, or one that requires sacrifice on the part of the person checking the document can increase that character’s suspicion (and thus create favorable circumstances for the checker’s opposing Forgery check).

Action: Forging a very short and simple document takes about 1 minute. A longer or more complex document takes 1d4 minutes per page.

Try Again: Usually, no. A retry is never possible after a particular reader detects a particular forgery. But the document created by the forger might still fool someone else. The result of a Forgery check for a particular document must be used for every instance of a different reader examining the document. No reader can attempt to detect a particular forgery more than once; if that one opposed check goes in favor of the forger, then the reader can’t try using his own skill again, even if he’s suspicious about the document.

Special: If you have the Deceitful feat, you get a +2 bonus on Forgery checks.

Restriction: Forgery is language-dependent; thus, to forge documents and detect forgeries, you must be able to read and write the language in question. A barbarian can’t learn the Forgery skill unless he has learned to read and write.


Gather Information (Cha)

Use this skill for making contacts in an area, finding out local gossip, rumormongering, and collecting general information.

Check: An evening’s time, a few gold pieces for buying drinks and making friends, and a DC 10 Gather Information check get you a general idea of a city’s major news items, assuming there are no obvious reasons why the information would be withheld. (Such reasons might include racial enmity—if you are an elf hanging out in an orc city, for example—or your inability to speak the local language.) The higher your check result, the better the information.

If you want to find out about a specific rumor (“Which way to the ruined temple of Erythnul?”) or a specific item (“What can you tell me about that pretty sword the captain of the guard walks around with?”), or obtain a map, or do something else along those lines, the DC for the check is 15 to 25, or even higher.

Action: A typical Gather Information check takes 1d4+1 hours.

Try Again: Yes, but it takes time for each check. Furthermore, you may draw attention to yourself if you repeatedly pursue a certain type of information.

Special: A half-elf has a +2 racial bonus on Gather Information checks, thanks to her ability to relate well to others.

If you have the Investigator feat, you get a +2 bonus on Gather Information checks.

Synergy: If you have 5 or more ranks in Knowledge (local), you get a +2 bonus on Gather Information checks.


Handle Animal (Cha; Trained Only)

Use this skill to drive a team of horses pulling a wagon over rough terrain, to teach a dog to guard, or to teach a tyrannosaurus to “speak” on your command.

Check: The DC depends on what you are trying to do.

Task Handle Animal DC

Handle an animal 10

“Push” an animal 25

Teach an animal a trick 15 or 201

Train an animal for a general purpose 15 or 201

Rear a wild animal 15 + HD of animal

1See the specific trick or purpose below.

General Purpose DC General Purpose DC

Combat riding 20 Hunting20

Fighting 20 Performance 15

Guarding 20 Riding 15

Heavy labor 15

Handle an Animal: This task involves commanding an animal to perform a task or trick that it knows. For instance, to command a trained attack dog to attack a foe requires a DC 10 Handle Animal check. If the animal is wounded or has taken any nonlethal damage or ability score damage, the DC increases by 2. If your check succeeds, the animal performs the task or trick on its next action.

“Push” an Animal: To push an animal means to get it to perform a task or trick that it doesn’t know but is physically capable of performing. This category also covers making an animal perform a forced march or forcing it to hustle for more than 1 hour between sleep cycles (see Chapter 9: Adventuring). If the animal is wounded or has taken any nonlethal damage or ability score damage, the DC increases by 2. If your check succeeds, the animal performs the task or trick on its next action.

Teach an Animal a Trick: You can teach an animal a specific trick with one week of work and a successful Handle Animal check against the indicated DC. An animal with an Intelligence score of 1 (such as a snake or a shark) can learn a maximum of three tricks, while an animal with an Intelligence score of 2 (such as a dog or a horse) can learn a maximum of six tricks. Possible tricks (and their associated DCs) include, but are not necessarily limited to, the following.

Attack (DC 20): The animal attacks apparent enemies. You may point to a particular creature that you wish the animal to attack, and it will comply if able. Normally, an animal will attack only humanoids, monstrous humanoids, giants, or other animals. Teaching an animal to attack all creatures (including such unnatural creatures as undead and aberrations) counts as two tricks.

Come (DC 15): The animal comes to you, even if it normally would not do so (following you onto a boat, for example).

Defend (DC 20): The animal defends you (or is ready to defend you if no threat is present), even without any command being given. Alternatively, you can command the animal to defend a specific other character.

Down (DC 15): The animal breaks off from combat or otherwise backs down. An animal that doesn’t know this trick continues to fight until it must flee (due to injury, a fear effect, or the like) or its opponent is defeated.

Fetch (DC 15): The animal goes and gets something. If you do not point out a specific item, the animal fetches some random object.

Guard (DC 20): The animal stays in place and prevents others from approaching.

Heel (DC 15): The animal follows you closely, even to places where it normally wouldn’t go.

Perform (DC 15): The animal performs a variety of simple tricks, such as sitting up, rolling over, roaring or barking, and so on.

Seek (DC 15): The animal moves into an area and looks around for anything that is obviously alive or animate.

Stay (DC 15): The animal stays in place, waiting for you to return. It does not challenge other creatures that come by, though it still defends itself if it needs to.

Track (DC 20): The animal tracks the scent presented to it. (This requires the animal to have the scent ability; see the Monster Manual for details.)

Work (DC 15): The animal pulls or pushes a medium or heavy load.

Train an Animal for a Purpose: Rather than teaching an animal individual tricks, you can simply train it for a general purpose. Essentially, an animal’s purpose represents a preselected set of known tricks that fit into a common scheme, such as guarding or heavy labor. The animal must meet all the normal prerequisites for all tricks included in the training package. If the package includes more than three tricks, the animal must have an Intelligence score of 2.

An animal can be trained for only one general purpose, though if the creature is capable of learning additional tricks (above and beyond those included in its general purpose), it may do so. Training an animal for a purpose requires fewer checks than teaching individual tricks does, but no less time. At your DM’s option, you may be able to train an animal for a purpose that isn’t mentioned here.

Combat Riding (DC 20): An animal trained to bear a rider into combat knows the tricks attack, come, defend, down, guard, and heel. Training an animal for combat riding takes six weeks. You may also “upgrade” an animal trained for riding to one trained for combat riding by spending three weeks and making a successful DC 20 Handle Animal check. The new general purpose and tricks completely replace the animal’s previous purpose and any tricks it once knew. Warhorses and riding dogs (see the Monster Manual) are already trained to bear riders into combat, and they don’t require any additional training for this purpose.

Fighting (DC 20): An animal trained to engage in combat knows the tricks attack, down, and stay. Training an animal for fighting takes three weeks.

Guarding (DC 20): An animal trained to guard knows the tricks attack, defend, down, and guard. Training an animal for guarding takes four weeks.

Heavy Labor (DC 15): An animal trained for heavy labor knows the tricks come and work. Training an animal for heavy labor takes two weeks.

Hunting (DC 20): An animal trained for hunting knows the tricks attack, down, fetch, heel, seek, and track. Training an animal for hunting takes six weeks.

Performance (DC 15): An animal trained for performance knows the tricks come, fetch, heel, perform, and stay. Training an animal for performance takes five weeks.

Riding (DC 15): An animal trained to bear a rider knows the tricks come, heel, and stay. Training an animal for riding takes three weeks.

Rear a Wild Animal: To rear an animal means to raise a wild creature from infancy so that it becomes domesticated. A handler can rear as many as three creatures of the same kind at once. A successfully domesticated animal can be taught tricks at the same time it’s being raised, or it can be taught as a domesticated animal later.

Action: Varies. Handling an animal is a move action, while pushing an animal is a full-round action. (A druid or ranger can handle her animal companion as a free action or push it as a move action.) For tasks with specific time frames noted above, you must spend half this time (at the rate of 3 hours per day per animal being handled) working toward completion of the task before you attempt the Handle Animal check. If the check fails, your attempt to teach, rear, or train the animal fails and you need not complete the teaching, rearing, or training time. If the check succeeds, you must invest the remainder of the time to complete the teaching, rearing, or training. If the time is interrupted or the task is not followed through to completion, the attempt to teach, rear, or train the animal automatically fails.

Try Again: Yes, except for rearing an animal.

Special: You can use this skill on a creature with an Intelligence score of 1 or 2 that is not an animal, but the DC of any such check increases by 5. Such creatures have the same limit on tricks known as animals do. The Monster Manual provides information on teaching or training other kinds of creatures as appropriate.

A druid or ranger gains a +4 circumstance bonus on Handle Animal checks involving her animal companion. In addition, a druid’s or ranger’s animal companion knows one or more bonus tricks, which don’t count against the normal limit on tricks known and don’t require any training time or Handle Animal checks to teach.

If you have the Animal Affinity feat, you get a +2 bonus on Handle Animal checks.

Synergy: If you have 5 or more ranks in Handle Animal, you get a +2 bonus on Ride checks and wild empathy checks.

Untrained: If you have no ranks in Handle Animal, you can use a Charisma check to handle and push domestic animals, but you can’t teach, rear, or train animals. A druid or ranger with no ranks in Handle Animal can use a Charisma check to handle and push her animal companion, but she can’t teach, rear, or train other nondomestic animals.


Heal (Wis)

Use this skill to keep a badly wounded friend from dying, to help others recover faster from wounds, to keep your friend from succumbing to a wyvern’s poison sting, or to treat disease.

Check: The DC and effect depend on the task you attempt.

Task Heal DC

First aid 15

Long-term care 15

Treat wound from caltrop, spike growth, or spike stones 15

Treat poison Poison’s save DC

Treat disease Disease’s save DC

First Aid: You usually use first aid to save a dying character. If a character has negative hit points and is losing hit points (at the rate of 1 per round, 1 per hour, or 1 per day), you can make him or her stable. A stable character regains no hit points but stops losing them. (See Dying, page 145.)

Long-Term Care: Providing long-term care means treating a wounded person for a day or more. If your Heal check is successful, the patient recovers hit points or ability score points (lost to ability damage) at twice the normal rate: 2 hit points per level for a full 8 hours of rest in a day, or 4 hit points per level for each full day of complete rest; 2 ability score points for a full 8 hours of rest in a day, or 4 ability score points for each full day of complete rest. You can tend as many as six patients at a time. You need a few items and supplies (bandages, salves, and so on) that are easy to come by in settled lands.

Giving long-term care counts as light activity for the healer. You cannot give long-term care to yourself.

Treat Wound from Caltrop, Spike Growth, or Spike Stones: A creature wounded by stepping on a caltrop moves at one-half normal speed. A successful Heal check removes this movement penalty.

A creature wounded by a spike growth or spike stones spell must succeed on a Reflex save or take injuries that reduce his speed by one-third. Another character can remove this penalty by taking 10 minutes to dress the victim’s injuries and succeeding on a Heal check against the spell’ssave DC.

Treat Poison: To treat poison means to tend a single character who has been poisoned and who is going to take more damage from the poison (or suffer some other effect). Every time the poisoned character makes a saving throw against the poison, you make a Heal check. The poisoned character uses your check result or his or her saving throw, whichever is higher.

Treat Disease: To treat a disease means to tend a single diseased character. Every time he or she makes a saving throw against disease effects, you make a Heal check. The diseased character uses your check result or his or her saving throw, whichever is higher.

Action: Providing first aid, treating a wound, or treating poison is a standard action. Treating a disease or tending a creature wounded by a spike growth or spike stones spell takes 10 minutes of work. Providing long-term care requires 8 hours of light activity.

Try Again: Varies. Generally speaking, you can’t try a Heal check again without proof of the original check’s failure. For instance, until a poisoned character makes a saving throw against the poisoned wound you’ve treated, you can’t know whether your Heal check was successful or not, so you can’t retry the check. You can always retry a check to provide first aid, assuming the target of the previous attempt is still alive.

Special: A character with the Self-Sufficient feat gets a +2 bonus on Heal checks.

A healer’s kit (page 130) gives you a +2 circumstance bonus on Heal checks.


Hide (Dex; Armor Check Penalty)

Use this skill to sink back into the shadows and proceedunseen, to approach a wizard’s tower under cover of brush, or to tail someone through a busy street without being noticed.

Check: Your Hide check is opposed by the Spot check of anyone who might see you. You can move up to one-half your normal speed and hide at no penalty. When moving at a speed greater than one-half but less than your normal speed, you take a –5 penalty. It’s practically impossible (–20 penalty) to hide while attacking, running or charging.

For example, Lidda has a speed of 20 feet. If she doesn’t want to take a penalty on her Hide check, she can move only 10 feet as a move action (up to a maximum of 20 feet in a round).

A creature larger or smaller than Medium takes a size bonus or penalty on Hide checks depending on its size category: Fine +16, Diminutive +12, Tiny +8, Small +4, Large –4, Huge –8, Gargantuan –12, Colossal –16.

You need cover or concealment (see pages 150–152) in order to attempt a Hide check. Total cover or total concealment usually (but not always; see Special, below) obviates the need for a Hide check, since nothing can see you anyway.

If people are observing you, even casually, you can’t hide. You can run around a corner or behind cover so that you’re out of sight and then hide, but the others then know at least where you went. If your observers are momentarily distracted (such as by a Bluff check; see below), though, you can attempt to hide. While the others turn their attention from you, you can attempt a Hide check if you can get to a hiding place of some kind. (As a general guideline, the hiding place has to be within 1 foot per rank you have in Hide.) This check, however, is made at a –10 penalty because you have to move fast.

Sniping: If you’ve already successfully hidden at least 10 feet from your target, you can make one ranged attack, then immediately hide again. You take a –20 penalty on your Hide check to conceal yourself after the shot.

Creating a Diversion to Hide: You can use Bluff (page 67) to help you hide. A successful Bluff check can give you the momentary diversion you need to attempt a Hide check while people are aware of you.

Action: Usually none. Normally, you make a Hide check as part of movement, so it doesn’t take a separate action. However, hiding immediately after a ranged attack (see Sniping, above) is a move action.

Special: If you are invisible, you gain a +40 bonus on Hide checks if you are immobile, or a +20 bonus on Hide checks if you’re moving.

If you have the Stealthy feat, you get a +2 bonus on Hide checks.

A 13th-level ranger can attempt a Hide check in any sort of natural terrain, even if it doesn’t grant cover or concealment. A 17th-level ranger can do this even while being observed (see page 48).


Intimidate (Cha)

Use this skill to get a bully to back down, to frighten an opponent, or to make a prisoner give you the information you want. Intimidation includes verbal threats and body language.

Check: You can change another’s behavior with a successful check. Your Intimidate check is opposed by the target’s modified level check (1d20 + character level or Hit Dice + target’s Wisdom bonus [if any] + target’s modifiers on saves against fear). If you beat your target’s check result, you may treat the target as friendly, but only for the purpose of actions taken while it remains intimidated. (That is, the target retains its normal attitude, but will chat, advise, offer limited help, or advocate on your behalf while intimidated. See the Diplomacy skill, above, for additional details.) The effect lasts as long as the target remains in your presence, and for 1d6¥10 minutes afterward. After this time, the target’s default attitude toward you shifts to unfriendly (or, if normally unfriendly, to hostile).

If you fail the check by 5 or more, the target provides you with incorrect or useless information, or otherwise frustrates your efforts.

Demoralize Opponent: You can also use Intimidate to weaken an opponent’s resolve in combat. To do so, make an Intimidate check opposed by the target’s modified level check (see above). If you win, the target becomes shaken for 1 round. A shaken character takes a –2 penalty on attack rolls, ability checks, and saving throws. You can intimidate only an opponent that you threaten in melee combat and that can see you.

Action: Varies. Changing another’s behavior requires 1 minute of interaction. Intimidating an opponent in combat is a standard action.

Try Again: Optional, but not recommended because retries usually do not work. Even if the initial check succeeds, the other character can be intimidated only so far, and a retry doesn’t help. If the initial check fails, the other character has probably become more firmly resolved to resist the intimidator, and a retry is futile.

Special: You gain a +4 bonus on your Intimidate check for every size category that you are larger than your target. Conversely, you take a –4 penalty on your Intimidate check for every size category that you are smaller than your target.

A character immune to fear (such as a paladin of 3rd level or higher) can’t be intimidated, nor can nonintelligent creatures.

If you have the Persuasive feat, you get a +2 bonus on Intimidate checks.

Synergy: If you have 5 or more ranks in Bluff, you get a +2 bonus on Intimidate checks.


Jump (Str; Armor Check Penalty)

Use this skill to leap over pits, vault low fences, or reach a tree’s lowest branches.

Check: The DC and the distance you can cover vary according to the type of jump you are attempting (see below).

Your Jump check is modified by your speed. If your speed is 30 feet (the speed of an unarmored human), then no modifier based on speed applies to the check. If your speed is less than 30 feet, you take a –6 penalty for every 10 feet of speed less than 30 feet. If your speed is greater than 30 feet, you gain a +4 bonus for every 10 feet beyond 30 feet. For instance, if you have a speed of 20 feet, you take a –6 penalty on your Jump checks. If, on the other hand, your speed is 50 feet, you gain a +8 bonus.

All Jump DCsgiven here assume that you get a running start, which requires that you move at least 20 feet in a straight line before attempting the jump. If you do not get a running start, the DC for the jump is doubled.

Distance moved by jumping is counted against your normal maximum movement in a round. For example, Krusk has a speed of 40 feet. If he moves 30 feet, then jumps across a 10-foot-wide chasm, he’s then moved 40 feet total, so that’s his move action.

If you have ranks in Jump and you succeed on a Jump check, you land on your feet (when appropriate). If you attempt a Jump check untrained, you land prone unless you beat the DC by 5 or more.

Long Jump: A long jump is a horizontal jump, made across a gap like a chasm or stream. At the midpoint of the jump, you attain a vertical height equal to one-quarter of the horizontal distance. The DC for the jump is equal to the distance jumped (in feet). For example, a 10-foot-wide pit requires a DC 10 Jump check to cross.

If your check succeeds, you land on your feet at the far end. If you fail the check by less than 5, you don’t clear the distance, but you can make a DC 15 Reflex save to grab the far edge of the gap. You end your movement grasping the far edge. If that leaves you dangling over a chasm or gap, getting up requires a move action and a DC 15 Climb check.

Long Jump Distance Jump DC1

5 feet 5

10 feet 10

15 feet 15

20 feet 20

25 feet 25

30 feet 30

1Requires a 20-foot running start. Without a running start, double the DC.

High Jump: A high jump is a vertical leap made to reach a ledge high above or to grasp something overhead, such as a tree limb. The DC is equal to 4 times the distance to be cleared. For example, the DC for a high jump to land atop a 3-foot-high ledge is 12 (3 ¥ 4).

If you jumped up to grab something, a successful check indicates that you reached the desired height. If you wish to pull yourself up, you can do so with a move action and a DC 15 Climb check. If you fail the Jump check, you do not reach the height, and you land on your feet in the same spot from which you jumped. As with a long jump, the DC is doubled if you do not get a running start of at least 20 feet.

High Jump Distance1 Jump DC2

1 foot 4

2 feet 8

3 feet 12

4 feet 16

5 feet 20

6 feet 24

7 feet 28

8 feet 32

1Not including vertical reach; see below.

2Requires a 20-foot running start. Without a running start, double the DC.

Obviously, the difficulty of reaching a given height varies according to the size of the character or creature. The maximum vertical reach (height the creature can reach without jumping) for an average creature of a given size is shown on the table below. (As a Medium creature, a typical human can reach 8 feet without jumping.) Quadrupedal creatures (such as horses) don’t have the same vertical reach as a bipedal creature; treat them as being one size category smaller.

Creature Size Vertical Reach

Colossal 128 ft.

Gargantuan 64 ft.

Huge 32 ft.

Large 16 ft.

Medium 8 ft.

Small 4 ft.

Tiny 2 ft.

Diminutive 1 ft.

Fine 1/2 ft.

Hop Up: You can jump up onto an object as tall as your waist, such as a table or small boulder, with a DC 10 Jump check. Doing so counts as 10 feet of movement, so if your speed is 30 feet, you could move 20 feet, then hop up onto a counter. You do not need to get a running start to hop up, so the DC is not doubled if you do not get a running start.

Jumping Down: If you intentionally jump from a height, you take less damage than you would if you just fell. The DC to jump down from a height is 15. You do not have to get a running start to jump down, so the DC is not doubled if you do not get a running start.

If you succeed on the check, you take falling damage as if you had dropped 10 fewer feet than you actually did. Thus, if you jump down a from height of just 10 feet, you take no damage. If you jump down from a height of 20 feet, you take damage as if you had fallen 10 feet.

Action: None. A Jump check is included in your movement, so it is part of a move action. If you run out of movement mid-jump, your next action (either on this turn or, if necessary, on your next turn) must be a move action to complete the jump.

Special: Effects that increase your movement also increase your jumping distance, since your check is modified by your speed.

If you have the Run feat, you get a +4 bonus on Jump checks for any jumps made after a running start.

A halfling has a +2 racial bonus on Jump checks because halflings are agile and athletic.

If you have the Acrobatic feat, you get a +2 bonus on Jump checks.

Synergy: If you have 5 or more ranks in Tumble, you get a +2 bonus on Jump checks.

If you have 5 or more ranks in Jump, you get a +2 bonus on Tumble checks.


Knowledge (Int; Trained Only)

Like the Craft and Profession skills, Knowledge actually encompasses a number of unrelated skills. Knowledge represents a study of some body of lore, possibly an academic or even scientific discipline. Below are listed typical fields of study. With your DM’s approval, you can invent new areas of knowledge.

• Arcana (ancient mysteries, magic traditions, arcane symbols, cryptic phrases, constructs, dragons, magical beasts)

• Architecture and engineering (buildings, aqueducts, bridges, fortifications)

• Dungeoneering(aberrations, caverns, oozes, spelunking)

• Geography (lands, terrain, climate, people)

• History (royalty, wars, colonies, migrations, founding of cities)

• Local (legends, personalities, inhabitants, laws, customs, traditions, humanoids)

• Nature (animals, fey, giants, monstrous humanoids, plants, seasons and cycles, weather, vermin)

• Nobility and royalty (lineages, heraldry, family trees, mottoes, personalities)

• Religion (gods and goddesses, mythic history, ecclesiastic tradition, holy symbols, undead)

• The planes (the Inner Planes, the Outer Planes, the Astral Plane, the Ethereal Plane, outsiders, elementals, magic related to the planes)

Check: Answering a question within your field of study has a DC of 10 (for really easy questions), 15 (for basic questions), or 20 to 30 (for really tough questions).

In many cases, you can use this skill to identify monsters and their special powers or vulnerabilities. In general, the DC of such a check equals 10 + the monster’s HD. A successful check allows you to remember a bit of useful information about that monster. For every 5 points by which your check result exceeds the DC, the DM can give another piece of useful information.

Action: Usually none. In most cases, making a Knowledge check doesn’t take an action—you simply know the answer or you don’t.

Try Again: No. The check represents what you know, and thinking about a topic a second time doesn’t let you know something that you never learned in the first place.

Synergy: If you have 5 or more ranks in Knowledge (arcana), you get a +2 bonus on Spellcraft checks.

If you have 5 or more ranks in Knowledge (architecture and engineering), you get a +2 bonus on Search checks made to find secret doors or hidden compartments.

If you have 5 or more ranks in Knowledge (geography), you get a +2 bonus on Survival checks made to keep from getting lost or to avoid natural hazards.

If you have 5 or more ranks in Knowledge (history), you get a +2 bonus on bardic knowledge checks (see page 28).

If you have 5 or more ranks in Knowledge (local), you get a +2 bonus on Gather Information checks.

If you have 5 or more ranks in Knowledge (nature), you get a +2 bonus on Survival checks made in aboveground natural environments (aquatic, desert, forest, hill, marsh, mountains, or plains).

If you have 5 or more ranks in Knowledge (nobility and royalty), you get a +2 bonus on Diplomacy checks.

If you have 5 or more ranks in Knowledge (religion), you get a +2 bonus on turning checks against undead (see page 159).

If you have 5 or more ranks in Knowledge (the planes), you get a +2 bonus on Survival checks made while on other planes.

If you have 5 or more ranks in Knowledge (dungeoneering), you get a +2 bonus on Survival checks made while underground.

If you have 5 or more ranks in Survival, you get a +2 bonus on Knowledge (nature) checks.

Untrained: An untrained Knowledge check is simply an Intelligence check. Without actual training, you know only common knowledge (DC 10 or lower).


Player Knowledge versus Character Knowledge

It’s pretty simple to measure a character’s knowledge of things the player doesn’t know. That’s what a Knowledge skill check represents—for instance, the player of a character with many ranks in Knowledge (geography) isn’t required to memorize all the geographical data about the campaign world to use his character’s skill ranks.

The opposite case, however, is harder to adjudicate cleanly. What happens when a player knows something that his or her character does not have any reason to know? For instance, while most veteran players know that black dragons breathe acid, it’s entirely likely that most inexperienced characters don’t know that fact.

Generally speaking, it’s impossible to separate completely your personal knowledge (also called player knowledge) from your character’s knowledge. Ultimately, the decision on how (or if) to divide player knowledge from character knowledge must be made between the players and the DM. Some DMs encourage knowledgeable players to use their experience to help their characters succeed. Others prefer that characters display only the knowledge represented by their skill ranks and other game statistics. Most fall somewhere between those two extremes.

If in doubt, ask your DM how he or she prefers to handle such situations. The Dungeon Master’s Guide has more information on this topic.


Listen (Wis)

Use this skill to hear approaching enemies, to detect someone sneaking up on you from behind, or to eavesdrop on someone else’s conversation.

Check: Your Listen check is either made against a DC that reflects how quiet the noise is that you might hear, or it is opposed by your target’s Move Silently check.

Your DM may decide to make the Listen check for you, so that you don’t know whether not hearing anything means that nothing is there, or that you failed the check.

Listen DC Sound

–10 A battle

0 People talking1

5 ‑A person in medium armor walking at a slow pace (10 ft./round) trying not to make any noise.

10 ‑An unarmored person walking at a slow pace (15 ft./round) trying not to make any noise

15 ‑A 1st-level rogue using Move Silently to sneak past the listener

15 People whispering1

19 A cat stalking

30 An owl gliding in for a kill

1 If you beat the DC by 10 or more, you can make out what’s being said, assuming that you understand the language.

Listen DC Modifier Condition

+5 Through a door

+15 Through a stone wall

–1 Per 10 feet of distance

–5 Listener distracted

In the case of people trying to be quiet, the DCs given on the table could be replaced by Move Silently checks, in which case the indicated DC would be their average check result (or close to it). For instance, the DC 19 noted on the table for a cat stalking means that an average cat has a +9 bonus on Move Silently checks. Assuming an average roll of 10 on 1d20, its Move Silently check result would be 19.

Action: Varies. Every time you have a chance to hear something in a reactive manner (such as when someone makes a noise or you move into a new area), you can make a Listen check without using an action. Trying to hear something you failed to hear previously is a move action.

Try Again: Yes. You can try to hear something that you failed to hear previously with no penalty.

Special: When several characters are listening to the same thing, the DM can make a single 1d20 roll and use it for all the individuals’ Listen checks.

A fascinated creature takes a –4 penalty on Listen checks made as reactions.

If you have the Alertness feat, you get a +2 bonus on Listen checks.

A ranger gains a bonus on Listen checks when using this skill against a favored enemy (see page 47).

An elf, gnome, or halfling has a +2 racial bonus on Listen checks, thanks to the keen ears with which members of those races are blessed.

A half-elf has a +1 racial bonus on Listen checks. Her hearing is good because of her elven heritage, but not as keen as that of a full elf.

A sleeping character may make Listen checks at a –10 penalty. A successful check awakens the sleeper.


Move Silently (Dex; Armor Check Penalty)

You can use this skill to sneak up behind an enemy or to slink away without being noticed.

Check: Your Move Silently check is opposed by the Listen check of anyone who might hear you. You can move up to one-half your normal speed at no penalty. When moving at a speed greater than one-half but less than your full speed, you take a –5 penalty. It’s practically impossible (–20 penalty) to move silently while running or charging.

Noisy surfaces, such as bogs or undergrowth, are tough to move silently across. When you try to sneak across such a surface, you take a penalty on your Move Silently check as indicated below.

Surface Check Modifier

Noisy (scree, shallow or deep bog, undergrowth, –2

dense rubble)

Very noisy (dense undergrowth, deep snow) –5

Action: None. A Move Silently check is included in your movement or other activity, so it is part of another action.

Special: The master of a cat familiar (see the Familiars sidebar, page 52) gains a +3 bonus on Move Silently checks.

A halfling has a +2 racial bonus on Move Silently checks because halflings are nimble.

If you have the Stealthy feat, you get a +2 bonus on Move Silently checks.


Open Lock (Dex; Trained Only)

You can pick padlocks, finesse combination locks, and solve puzzle locks. The effort requires at least a simple tool of the appropriate sort (a pick, pry bar, blank key, wire, or the like). Attempting an Open Lock check without a set of thieves’ tools (page 130) imposes a –2 circumstance penalty on the check, even if a simple tool is employed. If you use masterwork thieves’ tools, you gain a +2 circumstance bonus on the check.

Check: The DC for opening a lock varies from 20 to 40, depending on the quality of the lock, as given on the table below.

Lock DC Lock DC

Very simple lock 20Good lock 30

Average lock 25Amazing lock 40

Action: Opening a lock is a full-round action.

Special: If you have the Nimble Fingers feat, you get a +2 bonus on Open Lock checks.

Untrained: You cannot pick locks untrained, but you might successfully force them open (see Smashing an Object, page 165).


Perform (Cha)

You are skilled in a type of artistic expression, which may encompass a variety of specific methods, and you know how to put on a show.

Like Craft, Knowledge, and Profession, Perform is actually a number of separate skills. For instance, you could have the skill Perform (act). Your ranks in that skill don’t affect any checks you happen to make for Perform (oratory) or Perform(string instruments). You could have several Perform skills, each with its own ranks, each purchased as a separate skill.

Each of the nine categories of the Perform skill includes a variety of methods, instruments, or techniques, a small list of which is provided for each category below. The DM is free to expand any of these categories with additional methods, instruments, or techniques, as appropriate for his or her campaign.

• Act (comedy, drama, mime)

• Comedy (buffoonery, limericks, joke-telling)

• Dance (ballet, waltz, jig)

• Keyboard instruments (harpsichord, piano, pipe organ)

• Oratory (epic, ode, storytelling)

• Percussion instruments (bells, chimes, drums, gong)

• String instruments (fiddle, harp, lute, mandolin)

• Wind instruments (flute, pan pipes, recorder, shawm, trumpet)

• Sing (ballad, chant, melody)

Check: You can impress audiences with your talent and skill.

Perform

DC Performance

10 ‑Routine performance. Trying to earn money by playing in public is essentially begging. You can earn 1d10 cp/day.

15 ‑Enjoyable performance. In a prosperous city, you can earn 1d10 sp/day.

20 ‑Great performance. In a prosperous city, you can earn 3d10 sp/day. In time, you may be invited to join a professional troupe and may develop a regional reputation.

25 ‑Memorable performance. In a prosperous city, you can earn 1d6 gp/day. In time, you may come to the attention of noble patrons and develop a national reputation.

30 ‑Extraordinary performance. In a prosperous city, you can earn 3d6 gp/day. In time, you may draw attention from distant potential patrons, or even from extraplanar beings.

A masterwork musical instrument (page 130) gives you a +2 circumstance bonus on Perform checks that involve its use.

Action: Varies. Trying to earn money by playing in public requires anywhere from an evening’s work to a full day’s performance, at the DM’s discretion. The bard’s special Perform-based abilities are described in that class’s description (page 29).

Try Again: Yes. Retries are allowed, but they don’t negate previous failures, and an audience that has been unimpressed in the past is likely to be prejudiced against future performances. (Increase the DC by 2 for each previous failure.)

Special: A bard must have at least 3 ranks in a Perform skill to inspire courage in his allies, or to use his countersong or his fascinate ability. A bard needs 6 ranks in a Perform skill to inspire competence, 9 ranks to use his suggestion ability, 12 ranks to inspire greatness, 15 ranks to use his song of freedom ability, 18 ranks to inspire heroics, and 21 ranks to use his mass suggestion ability. See Bardic Music in the bard class description, page 29.

In addition to using the Perform skill, you can entertain people with sleight of hand, tumbling, tightrope walking, and spells (especially illusions).


Profession (Wis; Trained Only)

You are trained in a livelihood or a professional role, such as apothecary, boater, bookkeeper, brewer, cook, driver, farmer, fisher, guide, herbalist, herder, hunter, innkeeper, lumberjack, miller, miner, porter, rancher, sailor, scribe, siege engineer, stablehand, tanner, teamster, woodcutter, or the like.

Like Craft, Knowledge, and Perform, Profession is actually a number of separate skills. For instance, you could have the skill Profession (cook). Your ranks in that skill don’t affect any Profession (miller) or Profession (miner) checks you might make. You could have several Profession skills, each with its own ranks, each purchased as a separate skill.

While a Craft skill represents ability in creating or making an item, a Profession skill represents an aptitude in a vocation requiring a broader range of less specific knowledge. To draw a modern analogy, if an occupation is a service industry, it’s probably a Profession skill. If it’s in the manufacturing sector, it’s probably a Craft skill.

Check: You can practice your trade and make a decent living, earning about half your Profession check result in gold pieces per week of dedicated work. You know how to use the tools of your trade, how to perform the profession’s daily tasks, how to supervise helpers, and how to handle common problems. For example, a sailor knows how to tie several basic knots, how to tend and repair sails, and how to stand a deck watch at sea. The DM sets DCs for specialized tasks.

Action: Not applicable. A single check generally represents a week of work.

Try Again: Varies. An attempt to use a Profession skill to earn an income cannot be retried. You are stuck with whatever weekly wage your check result brought you. Another check may be made after a week to determine a new income for the next period of time. An attempt to accomplish some specific task can usually be retried.

Untrained: Untrained laborers and assistants (that is, characters without any ranks in Profession) earn an average of 1 silver piece per day.


Ride (Dex)

You can ride a mount, be it a horse, riding dog, griffon, dragon, or some other kind of creature suited for riding. If you attempt to ride a creature that is ill suited as a mount (such as most bipedal creatures), you take a –5 penalty on your Ride checks.

Check: Typical riding actions don’t require checks. You can saddle, mount, ride, and dismount from a mount without a problem. The following tasks do require checks.

Task Ride DC Task Ride DC

Guide with knees 5 Leap 15

Stay in saddle 5 Spur mount15

Fight with warhorse 10 Control mount in battle 20

Cover 15 Fast mount or dismount 201

Soft fall 15

1Armor check penalty applies.

Guide with Knees: You can react instantly to guide your mount with your knees so that you can use both hands in combat. Make your Ride check at the start of your turn. If you fail, you can use only one hand this round because you need to use the other to control your mount.

Stay in Saddle: You can react instantly to try to avoid falling when your mount rears or bolts unexpectedly or when you take damage. This usage does not take an action.

Fight with Warhorse: If you direct your war-trained mount to attack in battle, you can still make your own attack or attacks normally. This usage is a free action.

Cover: You can react instantly to drop down and hang alongside your mount, using it as cover. You can’t attack or cast spells while using your mount as cover. If you fail your Ride check, you don’t get the cover benefit. This usage does not take an action.

Soft Fall: You can react instantly to try to take no damage when you fall off a mount—when it is killed or when it falls, for example. If you fail your Ride check, you take 1d6 points of falling damage. This usage does not take an action.

Leap: You can get your mount to leap obstacles as part of its movement. Use your Ride modifier or the mount’s Jump modifier, whichever is lower, to see how far the creature can jump. If you fail your Ride check, you fall off the mount when it leaps and take the appropriate falling damage (at least 1d6 points). This usage does not take an action, but is part of the mount’s movement.

Spur Mount: You can spur your mount to greater speed with a move action. A successful Ride check increases the mount’s speed by 10 feet for 1 round but deals 1 point of damage to the creature. You can use this ability every round, but each consecutive round of additional speed deals twice as much damage to the mount as the previous round (2 points, 4 points, 8 points, and so on).

Control Mount in Battle: As a move action, you can attempt to control a light horse, pony, heavy horse, or other mount not trained for combat riding while in battle. If you fail the Ride check, you can do nothing else in that round. You do not need to roll for warhorses or warponies.

Fast Mount or Dismount: You can attempt to mount or dismount from a mount of up to one size category larger than yourself as a free action, provided that you still have a move action available that round. If you fail the Ride check, mounting or dismounting is a move action. You can’t use fast mount or dismount on a mount more than one size category larger than yourself.

Action: Varies. Mounting or dismounting normally is a move action. Other checks are a move action, a free action, or no action at all, as noted above.

Special: If you are riding bareback, you take a –5 penalty on Ride checks.

If your mount has a military saddle (page 132), you get a +2 circumstance bonus on Ride checks related to staying in the saddle.

The Ride skill is a prerequisite for the feats Mounted Archery, Mounted Combat, Ride-By Attack, Spirited Charge, Trample. See the appropriate feat descriptions in Chapter 5: Feats for details.

If you have the Animal Affinity feat, you get a +2 bonus on Ride checks.

Synergy: If you have 5 or more ranks in Handle Animal, you get a +2 bonus on Ride checks.


Search (Int)

You can find secret doors, simple traps, hidden compartments, and other details not readily apparent. The Spot skill lets you notice something, such as a hiding rogue. The Search skill lets a character discern some small detail or irregularity through active effort.

Search does not allow you to find complex traps unless you are a rogue (see Restriction, below).

Check: You generally must be within 10 feet of the object or surface to be searched. The table below gives DCs for typical tasks involving the Search skill.

Task Search DC

Ransack a chest full of junk to find a certain item 10

Notice a typical secret door or a simple trap 20

Find a difficult nonmagical trap (rogue only)1 21 or higher

Find a magic trap (rogue only)1 25 + level of spell

used to create trap

Notice a well-hidden secret door 30

Find a footprint Varies2

1Dwarves (even if they are not rogues) can use Search to find traps built into or out of stone.

2A successful Search check can find a footprint or similar sign of a creature’s passage, but it won’t let you find or follow a trail. See the Track feat for the appropriate DC.

Action: It takes a full-round action to search a 5-foot-by-5-foot area or a volume of goods 5 feet on a side.

Special: An elf has a +2 racial bonus on Search checks, and a half-elf has a +1 racial bonus. An elf (but not a half-elf) who simply passes within 5 feet of a secret or concealed door can make a Search check to find that door.

If you have the Investigator feat, you get a +2 bonus on Search checks.

The spells explosive runes, fire trap, glyph of warding, symbol, and teleportation circle create magic traps that a rogue can find by making a successful Search check and then can attempt to disarm by using Disable Device. Identifying the location of a snare spell has a DC of 23. Spike growth and spike stones create magic traps that can be found using Search, but against which Disable Device checks do not succeed. See the individual spell descriptions in Chapter 11: Spells for details.

Active abjuration spells within 10 feet of each other for 24 hours or more create barely visible energy fluctuations. These fluctuations give you a +4 bonus on Search checks to locate such abjuration spells.

Synergy: If you have 5 or more ranks in Search, you get a +2 bonus on Survival checks to find or follow tracks.

If you have 5 or more ranks in Knowledge (architecture and engineering), you get a +2 bonus on Search checks to find secret doors or hidden compartments.

Restriction: While anyone can use Search to find a trap whose DC is 20 or lower, only a rogue can use Search to locate traps with higher DCs. (Exception: The spell find traps temporarily enables a cleric to use the Search skill as if he were a rogue.)

A dwarf, even one who is not a rogue, can use the Search skill to find a difficult trap (one with a DC higher than 20) if the trap is built into or out of stone. He gains a +2 racial bonus on the Search check from his stonecunning ability.


Sense Motive (Wis)

Use this skill to tell when someone is bluffing you, to discern hidden messages in conversations, or to sense when someone is being magically influenced. This skill represents sensitivity to the body language, speech habits, and mannerisms of others.

Check: A successful check lets you avoid being bluffed (see the Bluff skill, page 67). You can also use this skill to determine when “something is up” (that is, something odd is going on) or to assess someone’s trustworthiness. Your DM may decide to make your Sense Motive check secretly, so that you don’t necessarily know whether you were successful.

Task Sense Motive DC

Hunch 20

Sense enchantment 25 or 15

Discern secret messageVaries

Hunch: This use of the skill involves making a gut assessment of the social situation. You can get the feeling from another’s behavior that something is wrong, such as when you’re talking to an impostor. Alternatively, you can get the feeling that someone is trustworthy.

Sense Enchantment: You can tell that someone’s behavior is being influenced by an enchantment effect (by definition, a mind-affecting effect), such as charm person, even if that person isn’t aware of it. The usual DC is 25, but if the target is dominated (see dominate person in Chapter 11: Spells), the DC is only 15 because of the limited range of the target’s activities.

Discern Secret Message: You may use Sense Motive to detect that a hidden message is being transmitted via the Bluff skill. In this case, your Sense Motive check is opposed by the Bluff check of the character transmitting the message. For each piece of information relating to the message that you are missing, you take a –2 penalty on your Sense Motive check. For example, if you eavesdrop on people planning to assassinate a visiting diplomat, you take a –2 penalty on your check if you don’t know about the diplomat. If you succeed by 4 or less, you know that something hidden is being communicated, but you can’t learn anything specific about its content. If you beat the DC by 5 or more, you intercept and understand the message. If you fail by 4 or less, you don’t detect any hidden communication. If you fail by 5 or more, you infer some false information.

Action: Trying to gain information with Sense Motive generally takes at least 1 minute, and you could spend a whole evening trying to get a sense of the people around you.

Try Again: No, though you may make a Sense Motive check for each Bluff check made against you.

Special: A ranger gains a bonus on Sense Motive checks when using this skill against a favored enemy (see page 47).

If you have the Negotiator feat, you get a +2 bonus on Sense Motive checks.

Synergy: If you have 5 or more ranks in Sense Motive, you get a +2 bonus on Diplomacy checks.


Sleight of Hand (Dex; Trained Only; Armor Check Penalty)

You can cut or lift a purse and hide it on your person, palm an unattended object, hide a light weapon in your clothing, or perform some feat of legerdemain with an object no larger than a hat or a loaf of bread.

Check: A DC 10 Sleight of Hand check lets you palm a coin-sized, unattended object. Performing a minor feat of legerdemain, such as making a coin disappear, also has a DC of 10 unless an observer is determined to note where the item went.

When you use this skill under close observation, your skill check is opposed by the observer’s Spot check. The observer’s success doesn’t prevent you from performing the action, just from doing it unnoticed.

You can hide a small object (including a light weapon, such as a handaxe, or an easily concealed ranged weapon, such as a dart, sling, or hand crossbow) on your body. Your Sleight of Hand check is opposed by the Spot check of anyone observing you or the Search check of anyone frisking you. In the latter case, the searcher gains a +4 bonus on the Search check, since it’s generally easier to find such an object than to hide it. A dagger is easier to hide than most light weapons, and grants you a +2 bonus on your Sleight of Hand check to conceal it. An extraordinarily small object, such as a coin, shuriken, or ring, grants you a +4 bonus on your Sleight of Hand check to conceal it, and heavy or baggy clothing (such as a cloak) grants you a +2 bonus on the check. Drawing a hidden weapon is a standard action and doesn’t provoke an attack of opportunity.

If you try to take something from another creature, you must make a DC 20 Sleight of Hand check to obtain it. The opponent makes a Spot check to detect the attempt, opposed by the same Sleight of Hand check result you achieved when you tried to grab the item. An opponent who succeeds on this check notices the attempt, regardless of whether you got the item.

You can also use Sleight of Hand to entertain an audience as though you were using the Perform skill. In such a case, your “act” encompasses elements of legerdemain, juggling, and the like.

Sleight of Hand

DC Task

10 Palm a coin-sized object, make a coin disappear

20 Lift a small object from a person

Action: Any Sleight of Hand check normally is a standard action. However, you may perform a Sleight of Hand check as a free action by taking a –20 penalty on the check.

Try Again: Yes, but after an initial failure, a second Sleight of Hand attempt against the same target (or while you are being watched by the same observer who noticed your previous attempt) increases the DC for the task by 10.

Special: If you have the Deft Hands feat, you get a +2 bonus on Sleight of Hand checks.

Synergy: If you have 5 or more ranks in Bluff, you get a +2 bonus on Sleight of Hand checks.

Untrained: An untrained Sleight of Hand check is simply a Dexterity check. Without actual training, you can’t succeed on any Sleight of Hand check with a DC higher than 10, except for hiding an object on your body.


Speak Language (None; Trained Only)

Language Typical Speakers Alphabet

Abyssal Demons, chaotic evil outsiders Infernal

Aquan Water-based creatures Elven

Auran Air-based creatures Draconic

Celestial Good outsiders Celestial

Common Humans, halflings, half-elves, half-orcs Common

Draconic Kobolds, troglodytes, lizardfolk, Draconic

dragons

Druidic Druids (only) Druidic

Dwarven Dwarves Dwarven

Elven Elves Elven

Giant Ogres, giants Dwarven

Gnome Gnomes Dwarven

Goblin Goblins, hobgoblins, bugbears Dwarven

Gnoll Gnolls Common

Halfling Halflings Common

Ignan Fire-based creatures Draconic

Infernal Devils, lawful evil outsiders Infernal

Orc Orcs Dwarven

Sylvan Dryads, brownies, leprechauns Elven

Terran Xorns and other earth-based Dwarven

creatures

Undercommon Drow, mind flayers Elven

Common languages and their alphabets are summarized on the table above.

Action: Not applicable.

Try Again: Not applicable. There are no Speak Language checks to fail.

The Speak Language skill doesn’t work like other skills. Languages work as follows.

• You start at 1st level knowing one or two languages (based on your race), plus an additional number of languages equal to your starting Intelligence bonus (see Chapter 2: Races).

• You can purchase Speak Language just like any other skill, but instead of buying a rank in it, you choose a new language that you can speak.

• You don’t make Speak Language checks. You either know a language or you don’t.

• A literate character (anyone but a barbarian who has not spent skill points to become literate) can read and write any language she speaks. Each language has an alphabet, though sometimes several spoken languages share a single alphabet.


Spellcraft (Int; Trained Only)

Use this skill to identify spells as they are cast or spellsalready in place.

Spellcraft DC Task

13 ‑When using read magic, identify a glyph of warding. No action required.

15 + spell level ‑Identify a spell being cast. (You must see or hear the spell’s verbal or somatic components.) No action required. No retry.

15 + spell level ‑Learn a spell from a spellbook or scroll (wizard only). No retry for that spell until you gain at least 1 rank in Spellcraft (even if you find another source to try to learn the spell from). Requires 8 hours.

15 + spell level ‑Prepare a spell from a borrowed spellbook (wizard only). One try per day. No extra time required.

15 + spell level ‑When casting detect magic, determine the school

‑of magic involved in the aura of a single item or creature you can see. (If the aura is not a spell effect, the DC is 15 + one-half caster level.) No action required.

19 ‑When using read magic, identify a symbol. No action required.

20 + spell level ‑Identify a spell that’s already in place and in effect. You must be able to see or detect the effects of the spell. No action required. No retry.

20 + spell level ‑Identify materials created or shaped by magic, such as noting that an iron wall is the result of a wall of iron spell. No action required. No retry.

20 + spell level ‑Decipher a written spell (such as a scroll) without using read magic. One try per day. Requires a full-round action.

25 + spell level ‑After rolling a saving throw against a spell targeted on you, determine what that spell was. No action required. No retry.

25 Identify a potion. Requires 1 minute. No retry.

20 ‑Draw a diagram to allow dimensional anchor to be

‑cast on a magic circle spell. Requires 10 minutes. No retry. The DM makes this check.

30 or higher ‑Understand a strange or unique magical effect, such as the effects of a magic stream.Time required varies. No retry.

Check: You can identify spells and magic effects. The DCs for Spellcraft checks relating to various tasks are summarized on the table above.

Action: Varies, as noted above.

Try Again: See above.

Special: If you are a specialist wizard, you get a +2 bonus on Spellcraft checks when dealing with a spell or effect from your specialty school. You take a –5 penalty when dealing with a spell or effect from a prohibited school (and some tasks, such as learning a prohibited spell, are just impossible).

If you have the Magical Aptitude feat, you get a +2 bonus on Spellcraft checks.

Synergy: If you have 5 or more ranks in Knowledge (arcana), you get a +2 bonus on Spellcraft checks.

If you have 5 or more ranks in Use Magic Device, you get a +2 bonus on Spellcraft checks to decipher spells on scrolls.

If you have 5 or more ranks in Spellcraft, you get a +2 bonus on Use Magic Device checks related to scrolls.

Additionally, certain spells allow you to gain information about magic, provided that you make a successful Spellcraft check as detailed in the spell description. (For example, see the detect magic spell, page 219.)


Spot (Wis)

Use this skill to notice bandits waiting in ambush, to see a rogue lurking in the alley, to see through a disguise, to read lips, or to see the monstrous centipede in the pile of trash.

Check: The Spot skill is used primarily to detect characters or creatures who are hiding. Typically, your Spot check is opposed by the Hide check of the creature trying not to be seen. Sometimes a creature isn’t intentionally hiding but is still difficult to see, so a successful Spot check is necessary to notice it.

A Spot check result higher than 20 generally lets you become aware of an invisible creature near you, though you can’t actually see it.

Spot is also used to detect someone in disguise (see the Disguise skill, page 72), and to read lips when you can’t hear or understand what someone is saying.

The Dungeon Master may call for Spot checks to determine the distance at which an encounter begins. A penalty applies on such checks, depending on the distance between the two individuals or groups, and an additional penalty may apply if the character making the Spot check is distracted (not concentrating on being observant).

Condition Penalty

Per 10 feet of distance–1

Spotter distracted –5

Read Lips: To understand what someone is saying by reading lips, you must be within 30 feet of the speaker, be able to see him or her speak, and understand the speaker’s language. (This use of the skill is language-dependent.) The base DC is 15, but it increases for complex speech or an inarticulate speaker. You must maintain a line of sight to the lips being read.

If your Spot check succeeds, you can understand the general content of a minute’s worth of speaking, but you usually still miss certain details. If the check fails by 4 or less, you can’t read the speaker’s lips. If the check fails by 5 or more, you draw some incorrect conclusion about the speech. Your DM rolls your check secretly in this case, so that you don’t know whether you succeeded or missed by 5.

Action: Varies. Every time you have a chance to spot something in a reactive manner (for example, when someone tries to sneak past you while hidden, or you move into a new area), you can make a Spot check without using an action. Trying to spot something you failed to see previously is a move action. To read lips, you must concentrate for a full minute before making a Spot check, and you can’t perform any other action (other than moving at up to half speed) during this minute.

Try Again: Yes. You can try to spot something that you failed to see previously at no penalty. You can attempt to read lips once per minute.

Special: A fascinated creature takes a –4 penalty on Spot checks made as reactions.

If you have the Alertness feat, you get a +2 bonus on Spot checks.

A ranger gains a bonus on Spot checks when using this skill against a favored enemy (see page 47).

An elf has a +2 racial bonus on Spot checks because elves have keen senses.

A half-elf has a +1 racial bonus on Spot checks. Her eyesight is good because of her elven heritage, but not as keen as that of a full elf.

The master of a hawk familiar (see the Familiars sidebar, page 52) gains a +3 bonus on Spot checks in daylight or other lighted areas.

The master of an owl familiar (see the Familiars sidebar, page 52) gains a +3 bonus on Spot checks in shadowy or other darkened areas.


Survival (Wis)

Use this skill to follow tracks, hunt wild game, guide a party safely through frozen wastelands, identify signs that owlbearslive nearby, predict the weather, or avoid quicksand and other natural hazards.

Check: You can keep yourself and others safe and fed in the wild. The table below gives the DCsfor various tasks that require Survival checks.

Survival does not allow you to follow difficult tracks unless you are a ranger or have the Track feat (see the Restriction section below).

Survival DC Task

10 ‑Get along in the wild.Move up to one-half your overland speed while hunting and foraging (no food or water supplies needed). You can provide food and water for one other person for every 2 points by which your check result exceeds 10.

15 ‑Gain a +2 bonus on all Fortitude saves against severe weather while moving up to one-half your overland speed, or gain a +4 bonus if you remain stationary. You may grant the same bonus to one other character for every 1 point by which your Survival check result exceeds 15.

15 ‑Keep from getting lost or avoid natural hazards, such as quicksand.

15 ‑Predict the weather up to 24 hours in advance. For every 5 points by which your Survival check result exceeds 15, you can predict the weather for one additional day in advance.

Varies ‑Follow tracks (see the Track feat).

Action: Varies. A single Survival check may represent activity over the course of hours or a full day. A Survival check made to find tracks is at least a full-round action, and it may take even longer at the DM’s discretion.

Try Again: Varies. For getting along in the wild or for gaining the Fortitude save bonus noted in the table above, you make a Survival check once every 24 hours. The result of that check applies until the next check is made. To avoid getting lost or avoid natural hazards, you make a Survival check whenever the situation calls for one. Retries to avoid getting lost in a specific situation or to avoid a specific natural hazard are not allowed. For finding tracks, you can retry a failed check after 1 hour (outdoors) or 10 minutes (indoors) of searching.

Restriction: While anyone can use Survival to find tracks (regardless of the DC), or to follow tracks when the DC for the task is 10 or lower, only a ranger (or a character with the Track feat; see page 101) can use Survival to follow tracks when the task has a higher DC.

Special: If you have 5 or more ranks in Survival, you can automatically determine where true north lies in relation to yourself.

A ranger gains a bonus on Survival checks when using this skill to find or follow the tracks of a favored enemy (see page 47).

If you have the Self-Sufficient feat, you get a +2 bonus on Survival checks.

Synergy: If you have 5 or more ranks in Survival, you get a +2 bonus on Knowledge (nature) checks.

If you have 5 or more ranks in Knowledge (dungeoneering), you get a +2 bonus on Survival checks made while underground.

If you have 5 or more ranks in Knowledge (nature), you get a +2 bonus on Survival checks in aboveground natural environments (aquatic, desert, forest, hill, marsh, mountains, and plains).

If you have 5 or more ranks in Knowledge (geography), you get a +2 bonus on Survival checks made to keep from getting lost or to avoid natural hazards.

If you have 5 or more ranks in Knowledge (the planes), you get a +2 bonus on Survival checks made while on other planes.

If you have 5 or more ranks in Search, you get a +2 bonus on Survival checks to find or follow tracks.


Swim (Str; Armor Check Penalty)

Using this skill, a land-based creature can swim, dive, navigate underwater obstacles, and so on.

Check: Make a Swim check once per round while you are in the water. Success means you may swim at up to one-half your speed (as a full-round action) or at one-quarter your speed (as a move action). If you fail by 4 or less, you make no progress through the water. If you fail by 5 or more, you go underwater.

If you are underwater, either because you failed a Swim check or because you are swimming underwater intentionally, you must hold your breath. You can hold your breath for a number of rounds equal to your Constitution score, but only if you do nothing other than take move actions or free actions. If you take a standard action or a full-round action (such as making an attack), the remainder of the duration for which you can hold your breath is reduced by 1 round. (Effectively, a character in combat can hold his or her breath only half as long as normal.) After that period of time, you must make a DC 10 Constitution check every round to continue holding your breath. Each round, the DC for that check increases by 1. If you fail the Constitution check, you begin to drown (see Suffocation and Drowning in the Dungeon Master’s Guide).

The DC for the Swim check depends on the water, as given on the table below.

Water Swim DC

Calm water 10

Rough water 15

Stormy water 201

1 You can’t take 10 on a Swim check in stormy water, even if you aren’t otherwise being threatened or distracted.

Each hour that you swim, you must make a DC 20 Swim check or take 1d6 points of nonlethal damage from fatigue.

Action: A successful Swim check allows you to swim one-quarter of your speed as a move action or one-half your speed as a full-round action.

Special: Swim checks are subject to double the normal armor check penalty and encumbrance penalty (see pages 123 and 162). For instance, full plate incurs a –12 penalty on Swim checks instead of –6.

If you have the Athletic feat, you get a +2 bonus on Swim checks.

If you have the Endurance feat, you get a +4 bonus on Swim checks made to avoid taking nonlethaldamage from fatigue.

A creature with a swim speed can move through water at its indicated speed without making Swim checks. It gains a +8 racial bonus on any Swim check to perform a special action or avoid a hazard. The creature always can choose to take 10 on a Swim check, even if distracted or endangered when swimming. Such a creature can use the run action while swimming, provided that it swims in a straight line.


Tumble (Dex; Trained Only; Armor Check Penalty)

You can dive, roll, somersault, flip, and so on. You can’t use this skill if your speed has been reduced by armor, excess equipment, or loot (see Table 9–2: Carrying Loads, page 162).

Check: You can land softly when you fall or tumble past opponents. You can also tumble to entertain an audience (as though using the Perform skill). The DCs for various tasks involving the Tumble skill are given on the table below.

Tumble DC Task

15 ‑Treat a fall as if it were 10 feet shorter than it really is when determining damage.

15 ‑Tumble at one-half speed as part of normal movement, provoking no attacks of opportunity while doing so.Failure means you provoke attacks of opportunity normally. Check separately for each opponent you move past, in the order in which you pass them (player’s choice of order in case of a tie). Each additional enemy after the first adds +2 to the Tumble DC.

25 ‑Tumble at one-half speed through an area occupied by an enemy (over, under, or around the opponent) as part of normal movement, provoking no attacks of opportunity while doing so. Failure means you stop before entering the enemy-occupied area and provoke an attack of opportunity from that enemy. Check separately for each opponent. Each additional enemy after the first adds +2 to the Tumble DC.

Obstructed or otherwise treacherous surfaces, such as natural cavern floors or undergrowth, are tough to tumble through. The DC for any Tumble check made to tumble into such a square is modified as indicated below.

Surface Is . . . DC Modifier

Lightly obstructed (scree, light rubble, shallow bog1, +2

undergrowth)

Severely obstructed (natural cavern floor, dense rubble, +5

dense undergrowth)

Lightly slippery (wet floor) +2

Severely slippery (ice sheet) +5

Sloped or angled +2

1 Tumbling is impossible in a deep bog.

Accelerated Tumbling: You try to tumble past or through enemies more quickly than normal. By accepting a –10 penalty on your Tumble checks, you can move at your full speed instead of one-half your speed.

Action: Not applicable. Tumbling is part of movement, so a Tumble check is part of a move action.

Try Again: Usually no. An audience, once it has judged a tumbler as an uninteresting performer, is not receptive to repeat performances. You can try to reduce damage from a fall as an instant reaction only once per fall.

Special: If you have 5 or more ranks in Tumble, you gain a +3 dodge bonus to AC when fighting defensively instead of the usual +2 dodge bonus to AC (see Fighting Defensively, page 140).

If you have 5 or more ranks in Tumble, you gain a +6 dodge bonus to AC when executing the total defense standard action instead of the usual +4 dodge bonus to AC (see Total Defense, page 142).

If you have the Acrobatic feat, you get a +2 bonus on Tumble checks.

Synergy: If you have 5 or more ranks in Tumble, you get a +2 bonus on Balance and Jump checks.

If you have 5 or more ranks in Jump, you get a +2 bonus on Tumble checks.


Use Magic Device (Cha; Trained Only)

Use this skill to activate magic devices, including scrolls and wands, that you could not otherwise activate.

Check: You can use this skill to read a spell or to activate a magic item. Use Magic Device lets you use a magic item as if you had the spell ability or class features of another class, as if you were a different race, or as if you were of a different alignment.

You make a Use Magic Device check each time you activate a device such as a wand. If you are using the check to emulate an alignment or some other quality in an ongoing manner (to emulate a neutral evil alignment in order to keep yourself from being damaged by a book of vile darkness you are carrying when you are not evil, for example), you need to make the relevant Use Magic Device check once per hour.

You must consciously choose which requirement to emulate. That is, you must know what you are trying to emulate when you make a Use Magic Device check for that purpose. The DCsfor various tasks involving Use Magic Device checks are summarized on the table below.

Task Use Magic Device DC

Activate blindly 25

Decipher a written spell 25 + spell level

Use a scroll 20 + caster level

Use a wand 20

Emulate a class feature20

Emulate an ability score See text

Emulate a race 25

Emulate an alignment 30

Activate Blindly: Some magic items are activated by special words, thoughts, or actions. You can activate such an item as if you were using the activation word, thought, or action, even when you’re not and even if you don’t know it. You do have to perform some equivalent activity in order to make the check. That is, you must speak, wave the item around, or otherwise attempt to get it to activate. You get a special +2 bonus on your Use Magic Device check if you’ve activated the item in question at least once before.

If you fail by 9 or less, you can’t activate the device. If you fail by 10 or more, you suffer a mishap. A mishap means that magical energy gets released but it doesn’t do what you wanted it to do. The DM determines the result of a mishap, as with scroll mishaps. The default mishaps are that the item affects the wrong target or that uncontrolled magical energy is released, dealing 2d6 points of damage to you. This mishap is in addition to the chance for a mishap that you normally run when you cast a spell from a scroll that you could not otherwise cast yourself (see the Dungeon Master’s Guide).

Decipher a Written Spell: This usage works just like deciphering a written spell with the Spellcraft skill, except that the DC is 5 points higher. Deciphering a written spell requires 1 minute of concentration.

Emulate an Ability Score: To cast a spell from a scroll, you need a high score in the appropriate ability (Intelligence for wizard spells, Wisdom for divine spells, or Charisma for sorcerer or bard spells). Your effective ability score (appropriate to the class you’re emulating when you try to cast the spell from the scroll) is your Use Magic Device check result minus 15. If you already have a high enough score in the appropriate ability, you don’t need to make this check.

Emulate an Alignment: Some magic items have positive or negative effects based on the user’s alignment. Use Magic Device lets you use these items as if you were of an alignment of your choice. For example, a book of vile darkness damages nonevil characters who touch it. With a successful Use Magic Device check, Lidda could emulate an evil alignment so that she could handle a book of vile darkness safely. You can emulate only one alignment at a time.

Emulate a Class Feature: Sometimes you need to use a class feature to activate a magic item. In this case, your effective level in the emulated class equals your Use Magic Device check result minus 20. For example, Lidda finds a magic chalice that turns regular water into holy water when a cleric or an experienced paladin channels positive energy into it as if turning undead. She attempts to activate the item by emulating the cleric’s undead turning ability. Her effective cleric level is her check result minus 20. Since a cleric can turn undead at 1st level, she needs a Use Magic Device check result of 21 or higher to succeed.

This skill does not let you actually use the class feature of another class. It just lets you activate items as if you had that class feature.

If the class whose feature you are emulating has an alignment requirement, you must meet it, either honestly or by emulating an appropriate alignment with a separate Use Magic Device check (see above).

Emulate a Race: Some magic items work only for members of certain races, or work better for members of those races. You can use such an item as if you were a race of your choice. For example, Lidda, a halfling, could attempt to use a dwarven thrower (see page 226 of the Dungeon Master’s Guide) as if she were a dwarf. If she failed her Use Magic Device check, the hammer would work for her as it normally would for a halfling, but if she succeeded, it would work for her as if she were a dwarf. You can emulate only one race at a time.

Use a Scroll: If you are casting a spell from a scroll, you have to decipher it first. Normally, to cast a spell from a scroll, you must have the scroll’s spell on your class spell list. Use Magic Device allows you to use a scroll as if you had a particular spell on your class spell list. The DC is equal to 20 + the caster level of the spell you are trying to cast from the scroll. For instance, to cast web (a 2nd-level wizard spell) from a scroll, you would need a Use Magic Device check result of 23 or better, since the minimum caster level for web is 3rd level. See the Dungeon Master’s Guide for more information on scrolls.

In addition, casting a spell from a scroll requires a minimum score (10 + spell level) in the appropriate ability. If you don’t have a sufficient score in that ability, you must emulate the ability score with a separate Use Magic Device check (see above).

This use of the skill also applies to other spell completion magic items. The Dungeon Master’s Guide has more information on such items.

Use a Wand: Normally, to use a wand, you must have the wand’s spell on your class spell list. This use of the skill allows you to use a wand as if you had a particular spell on your class spell list.

This use of the skill also applies to other spell trigger magic items, such as staffs. The Dungeon Master’s Guide has more information on such items.

Action: None. The Use Magic Device check is made as part of the action (if any) required to activatethe magic item. (See Activate Magic Item, page 142, and the Dungeon Master’s Guide for discussions of how magic items are normally activated.)

Try Again: Yes, but if you ever roll a natural 1 while attempting to activate an item and you fail, then you can’t try to activate that item again for 24 hours.

Special: You cannot take 10 with this skill.

You can’t aid another on Use Magic Device checks. Only the user of the item may attempt such a check.

If you have the Magical Aptitude feat, you get a +2 bonus on Use Magic Device checks.

Synergy: If you have 5 or more ranks in Spellcraft, you get a +2 bonus on Use Magic Device checks related to scrolls.

If you have 5 or more ranks in Decipher Script, you get a +2 bonus on Use Magic Device checks related to scrolls.

If you have 5 or more ranks in Use Magic Device, you get a +2 bonus to Spellcraft checks made to decipher spells on scrolls.


Use Rope (Dex)

With this skill, you can make firm knots, undo tricky knots, and bind prisoners with ropes.

Check: Most tasks with a rope are relatively simple. The DCs for various tasks utilizing this skill are summarized on the table below.

Use Rope DC Task

10 Tie a firm knot

101 Secure a grappling hook

15 ‑Tie a special knot, such as one that slips, slides slowly, or loosens with a tug

15 Tie a rope around yourself one-handed

15 Splice two ropes together

Varies Bind a character

1 Add 2 to the DC for every 10 feet the hook is thrown; see below.

Secure a Grappling Hook: Securing a grappling hook requires a Use Rope check (DC 10, +2 for every 10 feet of distance the grappling hook is thrown, to a maximum DC of 20 at 50 feet). Failure by 4 or less indicates that the hook fails to catch and falls, allowing you to try again. Failure by 5 or more indicates that the grappling hook initially holds, but comes loose after 1d4 rounds of supporting weight. Your DM should make this check secretly, so that you don’t know whether the rope will hold your weight.

Bind a Character: When you bind another character with a rope, any Escape Artist check that the bound character makes is opposed by your Use Rope check. You get a +10 bonus on this check because it is easier to bind someone than to escape from bonds. You don’t even make your Use Rope check until someone tries to escape.

Action: Varies. Throwing a grappling hook is a standard action that provokes an attack of opportunity. Tying a knot, tying a special knot, or tying a rope around yourselfone-handed is a full-round action that provokes an attack of opportunity. Splicing two ropes together takes 5 minutes. Binding a character takes 1 minute.

Special: A silk rope (page 127) gives you a +2 circumstance bonus on Use Rope checks. If you cast an animate rope spell on a rope, you get a +2 circumstance bonus on any Use Rope checks you make when using that rope. These bonuses stack.

If you have the Deft Hands feat, you get a +2 bonus on Use Rope checks.

Synergy: If you have 5 or more ranks in Use Rope, you get a +2 bonus on Climb checks made to climb a rope, a knotted rope, or a rope-and-wall combination.

If you have 5 or more ranks in Use Rope, you get a +2 bonus on Escape Artist checks when escaping from rope bonds.

If you have 5 or more ranks in Escape Artist, you get a +2 bonus on checks made to bind someone.


Character Skills

When you create your character, you will probably only be able to purchase ranks in a handful of skills. It may not seem as though you have as many skills as real people do—but the skills on your character sheet don’t actually define everything your character can do.

Your character may have solid familiarity with many skills, without having the actual training that grants skill ranks. Knowing how to strum a few chords on a lute or clamber over a low fence doesn’t really mean you have ranks in Perform or Climb. Ranks in those skills represent training beyond everyday use—the ability to impress an audience with a wide repertoire of songs on the lute, or to successfully scale a 100-foot-high cliff face.

So how do normal people get through life without ranks in a lot of skills? For starters, remember that not every use of a skill requires a skill check. Performing routine tasks in normal situations is generally so easy that no check is required. And when a check might be called for, the DC of most mundane tasks rarely exceeds 10, let alone 15. In day-to-day life, when you don’t have enemies breathing down your neck and your life depending on success, you can take your time and do things right—making it easy, even without any ranks in the requisite skill, to succeed (see Checks without Rolls, page 65).

You’re always welcome to assume that your character is familiar with—even good at, as far as everyday tasks go—many skills beyond those for which you actually gain ranks. The skills you buy ranks in, however, are those with which you have truly heroic potential.


Table 4–2: Skills

Key

Skill Bbn Brd Clr Drd Ftr Mnk Pal Rgr Rog Sor Wiz Untrained Ability

Appraise cc C cc cc cc cc cc cc C cc cc Yes Int

Balance cc C cc cc cc C cc cc C cc cc Yes Dex1

Bluff cc C cc cc cc cc cc cc C C cc Yes Cha

Climb C C cc cc C C cc C C cc cc Yes Str1

Concentration cc C C C cc C C C cc C C Yes Con

Craft C C C C C C C C C C C Yes Int

Decipher Script cc C cc cc cc cc cc cc C cc C No Int

Diplomacy cc C C C cc C C cc C cc cc Yes Cha

Disable Device cc cc cc cc cc cc cc cc C cc cc No Int

Disguise cc C cc cc cc cc cc cc C cc cc Yes Cha

Escape Artist cc C cc cc cc C cc cc C cc cc Yes Dex1

Forgery cc cc cc cc cc cc cc cc C cc cc Yes Int

Gather Information cc C cc cc cc cc cc cc C cc cc Yes Cha

Handle Animal C cc cc C C cc C C cc cc cc No Cha

Heal cc cc C C cc cc C C cc cc cc Yes Wis

Hide cc C cc cc cc C cc C C cc cc Yes Dex1

Intimidate C cc cc cc C cc cc cc C cc cc Yes Cha

Jump C C cc cc C C cc C C cc cc Yes Str1

Knowledge (arcana) cc C C cc cc C cc cc cc C C No Int

Knowledge (architecture cc C cc cc cc cc cc cc cc cc C No Int

and engineering)

Knowledge (dungeoneering) cc C cc cc cc cc cc C cc cc C No Int

Knowledge (geography) cc C cc cc cc cc cc C cc cc C No Int

Knowledge (history) cc C C cc cc cc cc cc cc cc C No Int

Knowledge (local) cc C cc cc cc cc cc cc C cc C No Int

Knowledge (nature) cc C cc C cc cc cc C cc cc C No Int

Knowledge (nobility and royalty) cc C cc cc cc cc C cc cc cc C No Int

Knowledge (religion) cc C C cc cc C C cc cc cc C No Int

Knowledge (the planes) cc C C cc cc cc cc cc cc cc C No Int

Listen C C cc C cc C cc C C cc cc Yes Wis

Move Silently cc C cc cc cc C cc C C cc cc Yes Dex1

Open Lock cc cc cc cc cc cc cc cc C cc cc No Dex

Perform cc C cc cc cc C cc cc C cc cc Yes Cha

Profession cc C C C cc C C C C C C No Wis

Ride C cc cc C C cc C C cc cc cc Yes Dex

Search cc cc cc cc cc cc cc C C cc cc Yes Int

Sense Motive cc C cc cc cc C C cc C cc cc Yes Wis

Sleight of Hand cc C cc cc cc cc cc cc C cc cc No Dex1

Speak Language cc C cc cc cc cc cc cc cc cc cc No None

Spellcraft cc C C C cc cc cc cc cc C C No Int

Spot cc cc cc C cc C cc C C cc cc Yes Wis

Survival C cc cc C cc cc cc C cc cc cc Yes Wis

Swim C C cc C C C cc C C cc cc Yes Str2

Tumble cc C cc cc cc C cc cc C cc cc No Dex1

Use Magic Device cc C cc cc cc cc cc cc C cc cc No Cha

Use Rope cc cc cc cc cc cc cc C C cc cc Yes Dex

1Armor check penalty applies to checks.

2Double the normal armor check penalty applies to checks.


Access to Skills

The rules assume that a character can find a way to learn any skill. For instance, if Jozan wants to learn Profession (sailor), nothing in the rules exists to stop him. However, the DM is in charge of the world and makes all the decisions about where one can learn certain skills and where one can’t. While Jozan is living in a desert, for example, the DM can decide that he has no way of learning to be a sailor. It’s up to the DM to say whether a character can learn a given skill in a given setting.


Chapter 5 - Feats

A feat is a special feature that either gives your character a new capability or improves one that he or she already has. For example, Lidda (a halfling rogue) chooses to start with the Improved Initiative feat at 1st level. That feat gives her a +4 bonus on her initiative checks. At 3rd level (see Table 3–2: Experience and Level-Dependent Benefits, page 22), she gains a new feat and chooses Dodge. This feat allows her to avoid the attacks of an opponent she selects by improving her Armor Class against that opponent.

Unlike a skill, a feat has no ranks. A character either has a feat or does not.

Acquiring Feats

Unlike skills, feats are not bought with points. A player simply chooses them for his or her character. Each character gets one feat upon creation. At 3rd level and every three levels thereafter (6th, 9th, 12th, 15th, and 18th level), he or she gains another feat (see Table 3–2: Experience and Level-Dependent Benefits, page 22). Feats are gained according to character level, regardless of individual class levels.

Additionally, members of some classes get bonus feats as class features. These feats may be chosen from special lists (see Fighter Bonus Feats, below, and the individual class descriptions in Chapter 3 for details).

A human character also gets a bonus feat at 1st level, chosen by the player. This bonus feat can be any feat for which the character qualifies.

Prerequisites

Some feats have prerequisites. Your character must have the indicated ability score, class feature, feat, skill, base attack bonus, or other quality designated in order to select or use that feat. A character can gain a feat at the same level at which he or she gains the prerequisite. For example, at 3rd level, Krusk, a half-orc barbarian, could spend 1 skill point on the Ride skill (gaining his first rank in Ride) and select the Mounted Combat feat at the same time.

A character can’t use a feat if he or she has lost a prerequisite. For example, if your character’s Strength drops below 13 because of a ray of enfeeblement spell, he or she can’t use the Power Attack feat until the prerequisite is once again met.

Feat Descriptions

Here is the format for feat descriptions.

Feat Name [Type of Feat]

Description of what the feat does or represents in plain language.

Prerequisite: A minimum ability score, another feat or feats, a minimum base attack bonus, a minimum number of ranks in one or more skills, or a class level that a character must have in order to acquire this feat. This entry is absent if a feat has no prerequisite. A feat may have more than one prerequisite.

Benefit: What the feat enables the character (“you” in the feat description) to do. If a character has the same feat more than once, its benefits do not stack unless indicated otherwise in the description. In general, having a feat twice is the same as having it once.

Normal: What a character who does not have this feat is limited to or restricted from doing. If not having the feat causes no particular drawback, this entry is absent.

Special: Additional facts about the feat that may be helpful when you decide whether to acquire the feat.


Types of Feats

Some feats are general, meaning that no special rules govern them as a group. Others are item creation feats, which allow spellcasters to create magic items of all sorts. A metamagic feat lets a spellcaster prepare and cast a spell with greater effect, albeit as if the spell were a higher spell level than it actually is.

fighter bonus Feats

Fighters gain bonus feats selected from a subset of the feat list presented in Table 5–1 (page 90). Any feat designated as a fighter feat can be selected as a fighter’s bonus feat. This designation does not restrict characters of other classes from selecting these feats, assuming that they meet any prerequisites.

Item Creation Feats

Spellcasters can use their personal power to create lasting magic items. Doing so, however, is draining. A spellcaster must put a little of himself or herself into every magic item he or she creates.

An item creation feat lets a spellcaster create a magic item of a certain type. Regardless of the type of items they involve, the various item creation feats all have certain features in common.

XP Cost: Power and energy that the spellcaster would normally keep is expended when making a magic item. The XP cost equals 1/25 of the cost of the item in gold pieces (see the Dungeon Master’s Guide for item costs). A character cannot spend so much XP on an item that he or she loses a level. However, upon gaining enough XP to attain a new level, he or she can immediately expend XP on creating an item rather than keeping the XP to advance a level.

Raw Materials Cost: Creating a magic item requires costly components, most of which are consumed in the process. The cost of these materials equals one-half the cost of the item.

For example, at 12th level Mialee the wizard gains the feat Forge Ring, and she creates a ring of protection +3. The cost of the ring is 18,000 gp, so it costs her 720 XP plus 9,000 gp to make.

Using an item creation feat also requires access to a laboratory or magical workshop, special tools, and so on. A character generally has access to what he or she needs unless unusual circumstances apply (if the character is traveling far from home, for instance).

Time: The time to create a magic item depends on the feat and the cost of the item. The minimum time is one day.

Item Cost: Brew Potion, Craft Wand, and Scribe Scroll create items that directly reproduce spell effects, and the power of these items depends on their caster level—that is, a spell from such an item has the power it would have if cast by a spellcaster of that level. A wand of fireball at caster level 8th, for example, would create fireballs that deal 8d6 points of damage and have a range of 720 feet. The price of these items (and thus the XP cost and the cost of the raw materials) also depends on the caster level. The caster level must be high enough that the spellcaster creating the item can cast the spell at that level. To find the final price in each case, multiply the caster level by the spell level, then multiply the result by a constant, as shown below:

Scrolls: Base price = spell level ¥ caster level ¥ 25 gp.

Potions: Base price = spell level ¥ caster level ¥ 50 gp.

Wands: Base price = spell level ¥ caster level ¥ 750 gp.

A 0-level spell is considered to have a spell level of 1/2 for the purpose of this calculation.

Extra Costs: Any potion, scroll, or wand that stores a spell with a costly material component or an XP cost also carries a commensurate cost. For potions and scrolls, the creator must expend the material component or pay the XP cost when creating the item. For a wand, the creator must expend fifty copies of the material component or pay fifty times the XP cost.

Some magic items similarly incur extra costs in material components or XP, as noted in their descriptions. For example, a ring of three wishes costs 15,000 XP in addition to its normal price (as many XP as it costs to cast wish three times).

Metamagic Feats

As a spellcaster’s knowledge of magic grows, she can learn to cast spells in ways slightly different from the ways in which the spells were originally designed or learned. For example, a spellcaster can learn to cast a spell without having to say its verbal component, to cast a spell for greater effect, or even to cast it with nothing but a moment’s thought. Preparing and casting a spell in such a way is harder than normal but, thanks to metamagic feats, at least it is possible.

For instance, at 3rd level, Mialee chooses to gain Silent Spell, the feat that allows her to cast a spell without its verbal component. The cost of doing so, however, is that in preparing the spell, she must use up a spell slot one spell level higher than the spell actually is. Thus, if she prepares charm person as a silent spell, it takes up one of her 2nd-level spell slots. It is still only a 1st-level spell, so the DC for the Will save against it does not go up. Mialee cannot prepare a 2nd-level spell as a silent spell because she would have to prepare it as a 3rd-level spell, and she can’t use 3rd-level spell slots until she reaches 5th level.

Wizards and Divine Spellcasters: Wizards and divine spellcasters (clerics, druids, paladins, and rangers) must prepare their spells in advance. During preparation, the character chooses which spells to prepare with metamagic feats (and thus which ones take up higher-level spell slots than normal).

Sorcerers and Bards: Sorcerers and bards choose spells as they cast them. They can choose when they cast their spells whether to apply their metamagic feats to improve them. As with other spellcasters, the improved spell uses up a higher-level spell slot. But because the sorcerer or bard has not prepared the spell in a metamagicform in advance, he must apply the metamagic feat on the spot. Therefore, such a character must also take more time to cast a metamagic spell (one enhanced by a metamagicfeat) than he does to cast a regular spell. If the spell’s normal casting time is 1 action, casting a metamagic version is a full-round action for a sorcerer or bard. (This isn’t the same as a 1-round casting time, as described under Cast a Spell, page 143.) For a spell with a longer casting time, it takes an extra full-round action to cast the spell.

Spontaneous Casting and Metamagic Feats: A cleric spontaneously casting a cure or inflict spell can cast a metamagicversion of it instead. For instance, an 11th-level cleric can swap out a prepared 6th-level spell to cast an empowered cure critical wounds spell. Extra time is also required in this case. Casting a 1-action metamagic spell spontaneously is a full-round action, and a spell with a longer casting time takes an extra full-round action to cast.

Effects of Metamagic Feats on a Spell: In all ways, a metamagicspell operates at its original spell level, even though it is prepared and cast as a higher-level spell. Saving throw modifications are not changed unless stated otherwise in the feat description. The modifications made by these feats only apply to spells cast directly by the feat user. A spellcaster can’t use a metamagic feat to alter a spell being cast from a wand, scroll, or other device.

Metamagic feats that eliminate components of a spell (such as Silent Spell and Still Spell) don’t eliminate the attack of opportunity provoked by casting a spell while threatened. However, casting a spell modified by Quicken Spell does not provoke an attack of opportunity.

Metamagic feats cannot be used with all spells. See the specific feat descriptions for the spells that a particular feat can’t modify.

Multiple Metamagic Feats on a Spell: A spellcaster can apply multiple metamagicfeats to a single spell. Changes to its level are cumulative. A silent, stilled version of charm person, for example, would be prepared and cast as a 3rd-level spell (a 1st-level spell, increased by one spell level for each of the metamagic feats). You can’t apply the same metamagic feat more than once to a single spell (for instance, you can’t cast a twice-empowered magic missile to get +100% damage).

Magic Items and Metamagic Spells: With the right item creation feat, you can store a metamagic version of a spell in a scroll, potion, or wand. Level limits for potions and wands apply to the spell’s higher spell level (after the application of the metamagic feat). A character doesn’t need the metamagic feat to activate an item storing a metamagic version of a spell.

Counterspelling Metamagic Spells: Whether or not a spell has been enhanced by a metamagic feat does not affect its vulnerability to counterspelling or its ability to counterspell another spell (see Counterspells, page 170).


Acrobatic [General]

You have excellent body awareness and coordination.

Benefit: You get a +2 bonus on all Jump checks and Tumble checks.


Agile [General]

You are particularly flexible and poised.

Benefit: You get a +2 bonus on all Balance checks and Escape Artist checks.


Alertness [General]

You have finely tuned senses.

Benefit: You get a +2 bonus on all Listen checks and Spot checks.

Special: The master of a familiar (see the Familiars sidebar, page 52) gains the benefit of the Alertness feat whenever the familiar is within arm’s reach.


Animal Affinity [General]

You are good with animals.

Benefit: You get a +2 bonus on all Handle Animal checks and Ride checks.


Armor Proficiency (HeavyY) [GENERAL]

Armor Proficiency (heavy) [General]

You are proficient with heavy armor (see Table 7–6: Armor and Shields, page 123).

Prerequisites: Armor Proficiency (light), Armor Proficiency (medium).

Benefit: See Armor Proficiency (light).

Normal: See Armor Proficiency (light).

Special: Fighters, paladins, and clerics automatically have Armor Proficiency (heavy) as a bonus feat. They need not select it.


Armor Proficiency (light) [General]

You are proficient with light armor (see Table 7–6: Armor and Shields, page 123).

Benefit: When you wear a type of armor with which you are proficient, the armor check penalty for that armor applies only to Balance, Climb, Escape Artist, Hide, Jump, MoveSilently, Pick Pocket, and Tumble checks.

Normal: A character who is wearing armor with which she is not proficient applies its armor check penalty to attack rolls and to all skill checks that involve moving, including Ride.

Special: All characters except wizards, sorcerers, and monks automatically have Armor Proficiency (light) as a bonus feat. They need not select it.


Armor Proficiency (medium) [General]

You are proficient with medium armor (see Table 7–6: Armor and Shields, page 123).

Prerequisite: Armor Proficiency (light).

Benefit: See Armor Proficiency (light).

Normal: See Armor Proficiency (light).

Special: Fighters, barbarians, paladins, clerics, druids, and bards automatically have Armor Proficiency (medium) as a bonus feat. They need not select it.


Athletic [General]

You have a knack for athletic endeavors.

Benefit: You get a +2 bonus on all Climb checks and Swim checks.


Augment summoning [General]

Your summoned creatures are more powerful than normal.

Prerequisite: Spell Focus (conjuration).

Benefit: Each creature you conjure with any summon spell gains a +4 enhancement bonus to Strength and Constitution for the duration of the spell that summoned it.


Blind-Fight [General]

You know how to fight in melee without being able to see your foes.

Benefit: In melee, every time you miss because of concealment, you can reroll your miss chance percentile roll one time to see if you actually hit (see Concealment, page 152).

An invisible attacker gets no advantages related to hitting you in melee. That is, you don’t lose your Dexterity bonus to Armor Class, and the attacker doesn’t get the usual +2 bonus for being invisible (see Table 8–5: Attack Roll Modifiers and Table 8–6: Armor Class Modifiers, page 151). The invisible attacker’s bonuses do still apply for ranged attacks, however.

You take only half the usual penalty to speed for being unable to see. Darkness and poor visibility in general reduces your speed to three-quarters normal, instead of one-half (see Table 9–4: Hampered Movement, page 163).

Normal: Regular attack roll modifiers for invisible attackers trying to hit you (see Table 8–5: Attack Roll Modifiers, page 151) apply, and you lose your Dexterity bonus to AC. The speed reduction for darkness and poor visibility (see Table 9–4: Hampered Movement, page 163) also applies.

Special: The Blind-Fight feat is of no use against a character who is the subject of a blink spell (see page 206).

A fighter may select Blind-Fight as one of his fighter bonus feats (see page 38).


Brew Potion [Item Creation]

You can create potions, which carry spells within themselves. See the Dungeon Master’s Guide for rules on potions.

Prerequisite: Caster level 3rd.

Benefit: You can create a potion of any 3rd-level or lower spell that you know and that targets one or more creatures. Brewing a potion takes one day. When you create a potion, you set the caster level, which must be sufficient to cast the spell in question and no higher than your own level. The base price of a potion is its spell level ¥ its caster level ¥ 50 gp. To brew a potion, you must spend 1/25 of this base price in XP and use up raw materials costing one-half this base price.

When you create a potion, you make any choices that you would normally make when casting the spell. Whoever drinks the potion is the target of the spell.

Any potion that stores a spell with a costly material component or an XP cost also carries a commensurate cost. In addition to the costs derived from the base price, you must expend the material component or pay the XP when creating the potion.


Cleave [General]

You can follow through with powerful blows.

Prerequisites: Str 13, Power Attack.

Benefit: If you deal a creature enough damage to make it drop (typically by dropping it to below 0 hit points or killing it), you get an immediate, extra melee attack against another creature within reach. You cannot take a 5-foot step before making this extra attack. The extra attack is with the same weapon and at the same bonus as the attack that dropped the previous creature. You can use this ability once per round.

Special: A fighter may select Cleave as one of his fighter bonus feats (see page 38).


Combat Casting [General]

You are adept at casting spells in combat.

Benefit: You get a +4 bonus on Concentration checks made to cast a spell or use a spell-like ability while on the defensive (see Casting on the Defensive, page 140) or while you are grappling or pinned.


Combat Expertise [General]

You are trained at using your combat skill for defense as well as offense.

Prerequisite: Int 13.

Benefit: When you use the attack action or the full attack action in melee, you can take a penalty of as much as –5 on your attack roll and add the same number (+5 or less) as a dodge bonus to your Armor Class. This number may not exceed your base attack bonus. The changes to attack rolls and Armor Class last until your next action.

Normal: A character without the Combat Expertise feat can fight defensively while using the attack or full attack action to take a –4 penalty on attack rolls and gain a +2 dodge bonus to Armor Class.

Special: A fighter may select Combat Expertise as one of his fighter bonus feats (see page 38).


Combat Reflexes [General]

You can respond quickly and repeatedly to opponents who let their defenses down.

Benefit: When foes leave themselves open, you may make a number of additional attacks of opportunity equal to your Dexterity bonus. For example, a fighter with a Dexterity of 15 can make a total of three attacks of opportunity in 1 round—the one attack of opportunity any character is entitled to, plus two more because of his +2 Dexterity bonus. If four goblins move out of the character’s threatened squares, he can make one attack of opportunity each against three of the four. You can still make only one attack of opportunity per opportunity.

With this feat, you may also make attacks of opportunity while flat-footed.

Normal: A character without this feat can make only one attack of opportunity per round and can’t make attacks of opportunity while flat-footed.

Special: The Combat Reflexes feat does not allow a rogue to use her opportunist ability (see page 51) more than once per round.

A fighter may select Combat Reflexes as one of his fighter bonus feats (see page 38).

A monk may select Combat Reflexes as a bonus feat at 2nd level.


Craft Magic Arms and Armor [Item Creation]

You can create magic weapons, armor, and shields.

Prerequisite: Caster level 5th.

Benefit: You can create any magic weapon, armor, or shield whose prerequisites you meet (see the Dungeon Master’s Guide for prerequisites and other information on these items). Enhancing a weapon, suit of armor, or shield takes one day for each 1,000 gp in the price of its magical features. To enhance a weapon, suit of armor, or shield, you must spend 1/25 of its features’ total price in XP and use up raw materials costing one-half of this total price.

The weapon, armor, or shield to be enhanced must be a masterwork item that you provide. Its cost is not included in the above cost.

You can also mend a broken magic weapon, suit of armor, or shield if it is one that you could make. Doing so costs half the XP, half the raw materials, and half the time it would take to craft that item in the first place.


Craft Rod [Item Creation]

You can create magic rods, which have varied magical effects.

Prerequisite: Caster level 9th.

Benefit: You can create any rod whose prerequisites you meet (see the Dungeon Master’s Guide for prerequisites and other information on rods). Crafting a rod takes one day for each 1,000 gp in its base price. To craft a rod, you must spend 1/25 of its base price in XP and use up raw materials costing one-half of its base price.

Some rods incur extra costs in material components or XP, as noted in their descriptions. These costs are in addition to those derived from the rod’s base price.


Craft Staff [Item Creation]

You can create magic staffs, each of which has multiple magical effects.

Prerequisite: Caster level 12th.

Benefit: You can create any staff whose prerequisites you meet (see the Dungeon Master’s Guide for prerequisites and other information on staffs). Crafting a staff takes one day for each 1,000 gp in its base price. To craft a staff, you must spend 1/25 of its base price in XP and use up raw materials costing one-half of its base price. A newly created staff has 50 charges.

Some staffs incur extra costs in material components or XP, as noted in their descriptions. These costs are in addition to those derived from the staff’s base price.


Craft Wand [Item Creation]

You can create wands, which hold spells (see the Dungeon Master’s Guide for rules on wands).

Prerequisite: Caster level 5th.

Benefit: You can create a wand of any 4th-level or lower spell that you know. Crafting a wand takes one day for each 1,000 gp in its base price. The base price of a wand is its caster level ¥ the spell level ¥ 750 gp. To craft a wand, you must spend 1/25 of this base price in XP and use up raw materials costing one-half of this base price. A newly created wand has 50 charges.

Any wand that stores a spell with a costly material component or an XP cost also carries a commensurate cost. In addition to the cost derived from the base price, you must expend fifty copies of the material component or pay fifty times the XP cost.


Craft Wondrous Item [Item Creation]

You can create a wide variety of magic items, such as a crystal ball or a flying carpet.

Prerequisite: Caster level 3rd.

Benefit: You can create any wondrous item whose prerequisites you meet (see the Dungeon Master’s Guide for prerequisites and other information on wondrous items). Enchanting a wondrous item takes one day for each 1,000 gp in its price. To enchant a wondrous item, you must spend 1/25 of the item’s price in XP and use up raw materials costing half of this price.

You can also mend a broken wondrous item if it is one that you could make. Doing so costs half the XP, half the raw materials, and half the time it would take to craft that item in the first place.

Some wondrous items incur extra costs in material components or XP, as noted in their descriptions. These costs are in addition to those derived from the item’s base price. You must pay such a cost to create an item or to mend a broken one.


Deceitful [General]

You have a knack for disguising the truth.

Benefit: You get a +2 bonus on all Disguise checks and Forgery checks.


Deflect Arrows [General]

You can deflect incoming arrows, as well as crossbow bolts, spears, and other projectile or thrown weapons.

Prerequisites: Dex 13, Improved Unarmed Strike.

Benefit: You must have at least one hand free (holding nothing) to use this feat. Once per round when you would normally be hit with a ranged weapon, you may deflect it so that you take no damage from it. You must be aware of the attack and not flat-footed. Attempting to deflect a ranged weapon doesn’t count as an action. Unusually massive ranged weapons, such as boulders hurled by giants, and ranged attacks generated by spell effects, such as Melf’s acid arrow, can’t be deflected.

Special: A monk may select Deflect Arrows as a bonus feat at 2nd level, even if she does not meet the prerequisites.

A fighter may select Deflect Arrows as one of his fighter bonus feats (see page 38).


Deft Hands [General]

You have exceptional manual dexterity.

Benefit: You get a +2 bonus on all Sleight of Hand checks and Use Rope checks.


diehard [General]

You can remain conscious after attacks that would fell others.

Prerequisite: Endurance.

Benefit: When reduced to between –1 and –9 hit points, you automatically become stable. You don’t have to roll d% to see if you lose 1 hit point each round.

When reduced to negative hit points, you may choose to act as if you were disabled, rather than dying. You must make this decision as soon as you are reduced to negative hit points (even if it isn’t your turn). If you do not choose to act as if you were disabled, you immediately fall unconscious.

When using this feat, you can take either a single move or standard action each turn, but not both, and you cannot take a full-round action. You can take a move action without further injuring yourself, but if you perform any standard action (or any other action the DM deems as strenuous, including some free actions, such as casting a quickened spell) you take 1 point of damage after completing the act. If you reach –10 hit points, you immediately die.

Normal: A character without this feat who is reduced to between –1 and –9 hit points is unconscious and dying, as described in Chapter 8: Combat.


Diligent [General]

Your meticulousness allows you to analyze minute details that others miss.

Benefit: You get a +2 bonus on all Appraise checks and Decipher Script checks.


Dodge [General]

You are adept at dodging blows.

Prerequisite: Dex 13.

Benefit: During your action, you designate an opponent and receive a +1 dodge bonus to Armor Class against attacks from that opponent. You can select a new opponent on any action.

A condition that makes you lose your Dexterity bonus to Armor Class (if any) also makes you lose dodge bonuses. Also, dodge bonuses (such as this one and a dwarf’s racial bonus on dodge attempts against giants) stack with each other, unlike most other types of bonuses.

Special: A fighter may select Dodge as one of his fighter bonus feats (see page 38).


Empower Spell [Metamagic]

You can cast spells to greater effect.

Benefit: All variable, numeric effects of an empowered spell are increased by one-half. An empowered spell deals half again as much damage as normal, cures half again as many hit points, affects half again as many targets, and so forth, as appropriate. For example, an empowered magic missile deals 1-1/2 times its normal damage (roll 1d4+1 and multiply the result by 1-1/2 for each missile). Saving throws and opposed rolls (such as the one you make when you cast dispel magic) are not affected, nor are spells without random variables. An empowered spell uses up a spell slot two levels higher than the spell’s actual level.


Endurance [General]

You are capable of amazing feats of stamina.

Benefit: You gain a +4 bonus on the following checks and saves: Swim checks made to resist nonlethaldamage (see page 84), Constitution checks made to continue running (see page 144), Constitution checks made to avoid nonlethaldamage from a forced march (see page 164), Constitution checks made to hold your breath (see page 84), Constitution checks made to avoid nonlethal damage from starvation or thirst (see page 304 of the Dungeon Master’s Guide), Fortitude saves made to avoid nonlethal damage from hot or cold environments (see pages 302 and 303 of the Dungeon Master’s Guide), and Fortitude saves made to resist damage from suffocation (see page 304 of the Dungeon Master’s Guide). Also, you may sleep in light or medium armor without becoming fatigued.

Normal: A character without this feat who sleeps in medium or heavier armor is automatically fatigued the next day.

Special: A ranger automatically gains Endurance as a bonus feat at 3rd level (see page 48). He need not select it.


Enlarge Spell [Metamagic]

You can cast spells farther than normal.

Benefit: You can alter a spell with a range of close, medium, or long to increase its range by 100%. An enlarged spell with a range of close now has a range of 50 ft. + 5 ft./level, while medium-range spells have a range of 200 ft. + 20 ft./level and long-range spells have a range of 800 ft. + 80 ft./level. An enlarged spell uses up a spell slot one level higher than the spell’s actual level.

Spells whose ranges are not defined by distance, as well as spells whose ranges are not close, medium, or long, do not have increased ranges.


eschew materials [General]

You can cast spells without relying on material components.

Benefit: You can cast any spell that has a material component costing 1 gp or less without needing that component. (The casting of the spell still provokes attacks of opportunity as normal.) If the spell requires a material component that costs more than 1 gp, you must have the material component at hand to cast the spell, just as normal.


Exotic Weapon Proficiency [General]

Choose a type of exotic weapon, such as dire flail or shuriken (see Table 7–5: Weapons, page 116, for a list of exotic weapons). You understand how to use that type of exotic weapon in combat.

Prerequisite: Base attack bonus +1 (plus Str 13 for bastard sword or dwarven waraxe).

Benefit: You make attack rolls with the weapon normally.

Normal: A character who uses a weapon with which he or she is not proficient takes a –4 penalty on attack rolls.

Special: You can gain Exotic Weapon Proficiency multiple times. Each time you take the feat, it applies to a new type of exotic weapon. Proficiency with the bastard sword or the dwarven waraxe has an additional prerequisite of Str 13.

A fighter may select Exotic Weapon Proficiency as one of his fighter bonus feats (see page 38).


Extend Spell [Metamagic]

You can cast spells that last longer than normal.

Benefit: An extended spell lasts twice as long as normal. A spell with a duration of concentration, instantaneous, or permanent is not affected by this feat. An extended spell uses up a spell slot one level higher than the spell’s actual level.


Extra Turning [General]

You can turn or rebuke creatures more often than normal.

Prerequisite: Ability to turn or rebuke creatures.

Benefit: Each time you take this feat, you can use your ability to turn or rebuke creatures four more times per day than normal.

If you have the ability to turn or rebuke more than one kind of creature (such as a good-aligned cleric with access to the Fire domain, who can turn undead and water creatures and can also rebuke fire creatures), each of your turning or rebuking abilities gains four additional uses per day.

Normal: Without this feat, a character can typically turn or rebuke undead (or other creatures) a number of times per day equal to 3 + his or her Charisma modifier.

Special: You can gain ExtraTurning multiple times. Its effects stack. Each time you take the feat, you can use each of your turning or rebuking abilities four additional times per day.


Far Shot [General]

You can get greater distance out of a ranged weapon.

Prerequisite: Point Blank Shot.

Benefit: When you use a projectile weapon, such as a bow, its range increment increases by one-half (multiply by 1-1/2). When you use a thrown weapon, its range increment is doubled.

Special: A fighter may select Far Shot as one of his fighter bonus feats (see page 38).


Forge Ring [Item Creation]

You can create magic rings, which have varied magical effects.

Prerequisite: Caster level 12th.

Benefit: You can create any ring whose prerequisites you meet (see the Dungeon Master’s Guide for prerequisites and other information on rings). Crafting a ring takes one day for each 1,000 gp in its base price. To craft a ring, you must spend 1/25 of its base price in XP and use up raw materials costing one-half of its base price.

You can also mend a broken ring if it is one that you could make. Doing so costs half the XP, half the raw materials, and half the time it would take to forge that ring in the first place.

Some magic rings incur extra costs in material components or XP, as noted in their descriptions. For example, a ring of three wishes costs 15,000 XP in addition to costs derived from its base price (as many XP as it costs to cast wish three times). You must pay such a cost to forge such a ring or to mend a broken one.


Great Cleave [General]

You can wield a melee weapon with such power that you can strike multiple times when you fell your foes.

Prerequisites: Str 13, Cleave, Power Attack, base attack bonus +4.

Benefit: This feat works like Cleave, except that there is no limit to the number of times you can use it per round.

Special: A fighter may select Great Cleave as one of his fighter bonus feats (see page 38).


Great Fortitude [General]

You are tougher than normal.

Benefit: You get a +2 bonus on all Fortitude saving throws.


GREATER SPELL FOCUS [General]

Choose a school of magic to which you already have applied the Spell Focus feat. Your spells of that school are now even more potent than before.

Benefit: Add +1 to the Difficulty Class for all saving throws against spells from the school of magic you select. This bonus stacks with the bonus from Spell Focus.

Special: You can gain this feat multiple times. Its effects do not stack. Each time you take the feat, it applies to a new school of magic to which you already have applied the Spell Focus feat.


greater Spell Penetration [General]

Your spells are remarkably potent, breaking through spell resistance more readily than normal.

Prerequisite: Spell Penetration.

Benefit: You get a +2 bonus on caster level checks (1d20 + caster level) made to overcome a creature’s spell resistance. This bonus stacks with the one from Spell Penetration (see page 100).


Greater Two-Weapon Fighting [General]

You are a master at fighting two-handed.

Prerequisites: Dex 19, Improved Two-Weapon Fighting, Two-Weapon Fighting, base attack bonus +11.

Benefit: You get a third attack with your off-hand weapon, albeit at a –10 penalty.

Special: A fighter may select Greater Two-Weapon Fighting as one of his fighter bonus feats (see page 38).

An 11th-level ranger who has chosen the two-weapon combat style is treated as having Greater Two-Weapon Fighting, even if he does not have the prerequisites for it, but only when he is wearing light or no armor (see page 48).


greater Weapon Focus [General]

Choose one type of weapon, such as greataxe, for which you have already selected Weapon Focus. You can also choose unarmed strike or grapple as your weapon for purposes of this feat. You are especially good at using this weapon.

Prerequisites: Proficiency with selected weapon, Weapon Focus with selected weapon, fighter level 8th.

Benefit: You gain a +1 bonus on all attack rolls you make using the selected weapon. This bonus stacks with other bonuses on attack rolls, including the one from Weapon Focus (see below).

Special: You can gain Greater Weapon Focus multiple times. Its effects do not stack. Each time you take the feat, it applies to a new type of weapon.

A fighter must have Greater Weapon Focus with a given weapon to gain the Greater Weapon Specialization feat for that weapon.

A fighter may select Greater Weapon Focus as one of his fighter bonus feats (see page 38).


greater Weapon specialization [General]

Choose one type of weapon, such as greataxe, for which you have already selected Weapon Specialization. You can also choose unarmed strike or grapple as your weapon for purposes of this feat. You deal extra damage when using this weapon.

Prerequisites: Proficiency with selected weapon, Greater Weapon Focus with selected weapon, Weapon Focus with selected weapon, Weapon Specialization with selected weapon, fighter level 12th.

Benefit: You gain a +2 bonus on all damage rolls you make using the selected weapon. This bonus stacks with other bonuses on damage rolls, including the one from Weapon Specialization (see below).

Special: You can gain Greater Weapon Specialization multiple times. Its effects do not stack. Each time you take the feat, it applies to a new type of weapon.

A fighter may select Greater Weapon Specialization as one of his fighter bonus feats (see page 38).


Heighten Spell [Metamagic]

You can cast a spell as if it were a higher-level spell than it actually is.

Benefit: A heightened spell has a higher spell level than normal (up to a maximum of 9th level). Unlike other metamagic feats, Heighten Spell actually increases the effective level of the spell that it modifies. All effects dependent on spell level (such as saving throw DCs and ability to penetrate a lesser globe of invulnerability) are calculated according to the heightened level. The heightened spell is as difficult to prepare and cast as a spell of its effective level. For example, a cleric could prepare hold person as a 4th-level spell


Improved Bull Rush [General]

You know how to push opponents back.

Prerequisites: Str 13, Power Attack.

Benefit: When you perform a bull rush (page 154), you do not provoke an attack of opportunity from the defender. You also gain a +4 bonus on the opposed Strength check you make to push back the defender.

Special: A fighter may select Improved Bull Rush as one of his fighter bonus feats (see page 38).


Improved Counterspell [General]

You understand the nuances of magic to such an extent that you can counter your opponent’s spells with great efficiency.

Benefit: When counterspelling, you may use a spell of the same school that is one or more spell levels higher than the target spell.

Normal: Without this feat, you may counter a spell only with the same spell or with a spell specifically designated as countering the target spell.


IMPROVED CRITICAL [General]

Choose one type of weapon, such as longsword or greataxe. With that weapon, you know how to hit where it hurts.

Prerequisite: Proficient with weapon, base attack bonus +8.

Benefit: When using the weapon you selected, your threat range is doubled. For example, a longsword usually threatens a critical hit on a roll of 19–20 (two numbers). If a character using a longsword has Improved Critical (longsword), the threat range becomes 17–20 (four numbers).

Special: You can gain Improved Critical multiple times. The effects do not stack. Each time you take the feat, it applies to a new type of weapon.

This effect doesn’t stack with any other effect that expands the threat range of a weapon (such as the keen edge spell).

A fighter may select Improved Critical as one of his fighter bonus feats (see page 38).


Improved Disarm [General]

You know how to disarm opponents in melee combat.

Prerequisites: Int 13, Combat Expertise.

Benefit: You do not provoke an attack of opportunity when you attempt to disarm an opponent, nor does the opponent have a chance to disarm you. You also gain a +4 bonus on the opposed attack roll you make to disarm your opponent.

Normal: See the normal disarm rules, page 155.

Special: A fighter may select Improved Disarm as one of his fighter bonus feats (see page 38).

A monk may select Improved Disarm as a bonus feat at 6th level, even if she does not meet the prerequisites.


Improved Feint [General]

You are skilled at misdirecting your opponent’s attention in combat.

Prerequisites: Int 13, Combat Expertise.

Benefit: You can make a Bluff check to feint in combat as a move action.

Normal: Feinting in combat is a standard action.

A fighter may select Improved Feint as one of his fighter bonus feats (see page 38).


improved grapple [General]

You are skilled at grappling opponents.

Prerequisites: Dex 13, Improved Unarmed Strike.

Benefit: You do not provoke an attack of opportunity when you make a touch attack to start a grapple. You also gain a +4 bonus on all grapple checks, regardless of whether you started the grapple.

Normal: Without this feat, you provoke an attack of opportunity when you make a touch attack to start a grapple.

Special: A fighter may select Improved Grapple as one of his fighter bonus feats (see page 38).

A monk may select Improved Grapple as a bonus feat at 1st level, even if she does not meet the prerequisites.


Improved Initiative [General]

You can react more quickly than normal in a fight.

Benefit: You get a +4 bonus on initiative checks.

Special: A fighter may select Improved Initiative as one of his fighter bonus feats (see page 38).


improved overrun [General]

You are skilled at knocking down opponents.

Prerequisites: Str 13, Power Attack.

Benefit: When you attempt to overrun an opponent, the target may not choose to avoid you. You also gain a +4 bonus on your Strength check to knock down your opponent.

Normal: Without this feat, the target of an overrun can choose to avoid you or to block you.

Special: A fighter may select Improved Overrun as one of his fighter bonus feats (see page 38).


Improved Precise Shot [General]

Your ranged attacks can ignore the effects of cover or concealment.

Prerequisites: Dex 19, Point Blank Shot, Precise Shot, base attack bonus +11.

Benefit: Your ranged attacks ignore the AC bonus granted to targets by anything less than total cover, and the miss chance granted to targets by anything less than total concealment. Total cover and total concealment provide their normal benefits against your ranged attacks.

In addition, when you shoot or throw ranged weapons at a grappling opponent, you automatically strike at the opponent you have chosen.

Normal: See pages 150–152 for rules on the effects of cover and concealment. Without this feat, a character who shoots or throws a ranged weapon at a target involved in a grapple must roll randomly to see which grappling combatant the attack strikes.

Special: A fighter may select Improved Precise Shot as one of his fighter bonus feats (see page 38).

An 11th-level ranger who has chosen the archery combat style is treated as having Improved Precise Shot, even if he does not have the prerequisites for it, but only when he is wearing light or no armor (see page 48).


improved shield bash [General]

You can bash with a shield while retaining its shield bonus to your Armor Class.

Prerequisite: Shield Proficiency.

Benefit: When you perform a shield bash, you may still apply the shield’s shield bonus to your AC.

Normal: Without this feat, a character who performs a shield bash loses the shield’s shield bonus to AC until his or her next turn.

Special: A fighter may select Improved Shield Bash as one of his fighter bonus feats (see page 38).


Improved Sunder [General]

You are skilled at attacking your opponents’ weapons and shields, as well as other objects.

Prerequisites: Str 13, Power Attack.

Benefit: When you strike at an object held or carried by an opponent (such as a weapon or shield), you do not provoke an attack of opportunity (see Sunder, page 158).

You also gain a +4 bonus on any attack roll made to attack an object held or carried by another character.

Normal: Without this feat, you provoke an attack of opportunity when you strike at an object held or carried by another character.

Special: A fighter may select Improved Sunder as one of his fighter bonus feats (see page 38).


Improved Trip [General]

You are trained not only in tripping opponents safely but also in following through with an attack.

Prerequisites: Int 13, Combat Expertise.

Benefit: You do not provoke an attack of opportunity when you attempt to trip an opponent while you are unarmed. You also gain a +4 bonus on your Strength check to trip your opponent.

If you trip an opponent in melee combat, you immediately get a melee attack against that opponent as if you hadn’t used your attack for the trip attempt. For example, at 11th level, Tordek gets three attacks at bonuses of +11, +6, and +1. In the current round, he attempts to trip his opponent. His first attempt fails (using up his first attack). His second attempt succeeds, and he immediately makes a melee attack against his opponent with a bonus of +6. Finally, he takes his last attack at a bonus of +1.

Normal: Without this feat, you provoke an attack of opportunity when you attempt to trip an opponent while you are unarmed. See Trip, page 158.

Special: At 6th level, a monk may select Improved Trip as a bonus feat, even if she does not have the prerequisites.

A fighter may select Improved Trip as one of his fighter bonus feats (see page 38).


Improved Turning [General]

Your turning or rebuking attempts are more powerful than normal.

Prerequisite: Ability to turn or rebuke creatures.

Benefit: You turn or rebuke creatures as if you were one level higher than you are in the class that grants you the ability.


Improved Two-Weapon Fighting [General]

You are an expert in fighting two-handed.

Prerequisites: Dex 17, Two-Weapon Fighting, base attack bonus +6.

Benefit: In addition to the standard single extra attack you get with an off-hand weapon, you get a second attack with it, albeit at a –5 penalty (see Table 8–10, page 160).

Normal: Without this feat, you can only get a single extra attack with an off-hand weapon.

Special: A fighter may select Improved Two-Weapon Fighting as one of his fighter bonus feats (see page 38).

A 6th-level ranger who has chosen the two-weapon combat style is treated as having Improved Two-Weapon Fighting, even if he does not have the prerequisites for it, but only when he is wearing light or no armor (see page 48).


Improved Unarmed Strike [General]

You are skilled at fighting while unarmed.

Benefit: You are considered to be armed even when unarmed—that is, you do not provoke attacks or opportunity from armed opponents when you attack them while unarmed. However, you still get an attack of opportunity against any opponent who makes an unarmed attack on you.

In addition, your unarmed strikes can deal lethal or nonlethal damage, at your option.

Normal: Without this feat, you are considered unarmed when attacking with an unarmed strike,and you can deal only nonlethal damage with such an attack.

Special: A monk automatically gains Improved Unarmed Strike as a bonus feat at 1st level. She need not select it.

A fighter may select Improved Unarmed Strike as one of his fighter bonus feats (see page 38).


Investigator [General]

You have a knack for finding information.

Benefit: You get a +2 bonus on all Gather Information checks and Search checks.


Iron Will [General]

You have a stronger will than normal.

Benefit: You get a +2 bonus on all Will saving throws.


Leadership [General]

You are the sort of person others want to follow, and you have done some work attempting to recruit cohorts and followers.

Prerequisite: Character level 6th.

Benefit: You can attract loyal companions and devoted followers, subordinates who assist you. Your DM has information on what sort of cohort and how many followers you can recruit.

Special: Check with your DM before selecting this feat, and work with your DM to determine an appropriate cohort and followers for your character (the Dungeon Master’s Guide has more information on cohorts and followers).


Lightning Reflexes [General]

You have faster than normal reflexes.

Benefit: You get a +2 bonus on all Reflex saving throws.


Magical aptitude [General]

You have a knack for magical endeavors.

Benefit: You get a +2 bonus on all Spellcraft checks and Use Magic Device checks.


manyshot [General]

You can fire multiple arrows simultaneously against a nearby target.

Prerequisites: Dex 17, Point Blank Shot, Rapid Shot, base attack bonus +6

Benefit: As a standard action, you may fire two arrows at a single opponent within 30 feet. Both arrows use the same attack roll (with a –4 penalty) to determine success and deal damage normally (but see Special).

For every five points of base attack bonus you have above +6, you may add one additional arrow to this attack, to a maximum of four arrows at a base attack bonus of +16. However, each arrow after the second adds a cumulative –2 penalty on the attack roll (for a total penalty of –6 for three arrows and –8 for four).

Damage reduction and other resistances apply separately against each arrow fired.

Special: Regardless of the number of arrows you fire, you apply precision-based damage (such as sneak attack damage ) only once. If you score a critical hit, only the first arrow fired deals critical damage; all others deal regular damage.

A fighter may select Manyshotas one of his fighter bonus feats (see page 38).

A 6th-level ranger who has chosen the archery combat style is treated as having Manyshot even if he does not have the prerequisites for it, but only when he is wearing light or no armor (see page 48).


Martial Weapon Proficiency [General]

Choose a type of martial weapon, such as a longbow (see Table 7–5: Weapons, page 116, for a list of martial weapons). You understand how to use that type of martial weapon in combat.

Use this feat to expand the list of weapons with which you are proficient beyond the basic list in your class description.

Benefit: You make attack rolls with the selected weapon normally.

Normal: When using a weapon with which you are not proficient, you take a –4 penalty on attack rolls.

Special: Barbarians, fighters, paladins, and rangers are proficient with all martial weapons. They need not select this feat.

You can gain Martial Weapon Proficiency multiple times. Each time you take the feat, it applies to a new type of weapon.

A cleric who chooses the War domain automatically gains the Martial Weapon Proficiency feat related to his deity’s favored weapon as a bonus feat, if the weapon is a martial one. He need not select it.

A sorcerer or wizard who casts the spell Tenser’s transformation on himself or herself gains proficiency with all martial weapons for the duration of the spell.


Maximize Spell [Metamagic]

You can cast spells to maximum effect.

Benefit: All variable, numeric effects of a spell modified by this feat are maximized. A maximized spell deals maximum damage, cures the maximum number of hit points, affects the maximum number of targets, etc., as appropriate. For example, a maximized fireball deals 6 points of damage per caster level (up to a maximum of 60 points of damage at 10th caster level). Saving throws and opposed rolls (such as the one you make when you cast dispel magic) are not affected, nor are spells without random variables. A maximized spell uses up a spell slot three levels higher than the spell’s actual level.

An empowered, maximized spell gains the separate benefits of each feat: the maximum result plus one-half the normally rolled result. An empowered, maximized fireball cast by a 15th-level wizard deals points of damage equal to 60 plus one-half of 10d6.


Mobility [General]

You are skilled at dodging past opponents and avoiding blows.

Prerequisites: Dex 13, Dodge.

Benefit: You get a +4 dodge bonus to Armor Class against attacks of opportunity caused when you move out of or within a threatened area. A condition that makes you lose your Dexterity bonus to Armor Class (if any) also makes you lose dodge bonuses. Dodge bonuses (such as this one and a dwarf’s racial bonus on dodge attempts against giants) stack with each other, unlike most types of bonuses.

Special: A fighter may select Mobility as one of his fighter bonus feats (see page 38).


Mounted Archery [General]

You are skilled at using ranged weapons while mounted.

Prerequisites: Ride 1 rank, Mounted Combat.

Benefit: The penalty you take when using a ranged weapon while mounted is halved: –2 instead of –4 if your mount is taking a double move, and –4 instead of –8if your mount is running (see Mounted Combat, page 157).

Special: A fighter may select Mounted Archery as one of his fighter bonus feats (see page 38).


Mounted Combat [General]

You are skilled in mounted combat.

Prerequisite: Ride 1 rank.

Benefit: Once per round when your mount is hit in combat, you may attempt a Ride check (as a reaction) to negate the hit. The hit is negated if your Ride check result is greater than the opponent’s attack roll. (Essentially, the Ride check result becomes the mount’s Armor Class if it’s higher than the mount’s regular AC.)

Special: A fighter may select Mounted Combat as one of his fighter bonus feats (see page 38).


Natural Spell [General]

You can cast spells while in a wild shape.

Prerequisites: Wis 13, wild shape ability.

Benefit: You can complete the verbal and somatic components of spells while in a wild shape. For example, while in the form of a hawk, you could substitute screeches and gestures with your talons for the normal verbal and somatic components of a spell. You can also use any material components or focuses you possess, even if such items are melded within your current form. This feat does not permit the use of magic items while you are in a form that could not ordinarily use them, and you do not gain the ability to speak while in a wild shape.


Negotiator [General]

You are good at gauging and swaying attitudes.

Benefit: You get a +2 bonus on all Diplomacy checks and Sense Motive checks.


Nimble Fingers [General]

You are adept at manipulating small, delicate objects.

Benefit: You get a +2 bonus on all Disable Device checks and Open Lock checks.


Persuasive [General]

You have a way with words and body language.

Benefit: You get a +2 bonus on all Bluff checks and Intimidate checks.


Point Blank Shot [General]

You are skilled at making well-placed shots with ranged weapons at close range.

Benefit: You get a +1 bonus on attack and damage rolls with ranged weapons at ranges of up to 30 feet.

Special: A fighter may select Point Blank Shot as one of his fighter bonus feats (see page 38).


Power Attack [General]

You can make exceptionally powerful melee attacks.

Prerequisite: Str 13.

Benefit: On your action, before making attack rolls for a round, you may choose to subtract a number from all melee attack rolls and add the same number to all melee damage rolls. This number may not exceed your base attack bonus. The penalty on attacks and bonus on damage apply until your next turn.

Special: If you attack with a two-handed weapon, or with a one-handed weapon wielded in two hands, instead add twice the number subtracted from your attack rolls. You can’t add the bonus from Power Attack to the damage dealt with a light weapon (except with unarmed strikes or natural weapon attacks), even though the penalty on attack rolls still applies. (Normally, you treat a double weapon as a one-handed weapon and a light weapon. If you choose to use a double weapon like a two-handed weapon, attacking with only one end of it in a round, you treat it as a two-handed weapon.)

A fighter may select Power Attack as one of his fighter bonus feats (see page 38).


Precise Shot [General]

You are skilled at timing and aiming ranged attacks.

Prerequisite: Point Blank Shot.

Benefit: You can shoot or throw ranged weapons at an opponent engaged in melee without taking the standard –4 penalty on your attack roll (see Shooting or Throwing into a Melee, page 140).

Special: A fighter may select Precise Shot as one of his fighter bonus feats (see page 38).


Quick Draw [General]

You can draw weapons with startling speed.

Prerequisite: Base attack bonus +1.

Benefit: You can draw a weapon as a free action instead of as a move action. You can draw a hidden weapon (see the Sleight of Hand skill, page 81) as a move action.

A character who has selected this feat may throw weapons at his full normal rate of attacks (much like a character with a bow).

Normal: Without this feat, you may draw a weapon as a move action, or (if your base attack bonus is +1 or higher) as a free action as part of movement (see page 142). Without this feat, you can draw a hidden weapon as a standard action.

Special: A fighter may select Quick Draw as one of his fighter bonus feats (see page 38).


Quicken Spell [Metamagic]

You can cast a spell with a moment’s thought.

Benefit: Casting a quickened spell is a free action. You can perform another action, even casting another spell, in the same round as you cast a quickened spell. You may cast only one quickened spell per round. A spell whose casting time is more than 1 full-round action cannot be quickened. A quickened spell uses up a spell slot four levels higher than the spell’s actual level. Casting a quickened spell doesn’t provoke an attack of opportunity.

Special: This feat can’t be applied to any spell cast spontaneously (including sorcerer spells, bard spells, and cleric or druid spells cast spontaneously), since applying a metamagicfeat to a spontaneously cast spell automatically increases the casting time to a full-round action.


Rapid reload [General]

Choose a type of crossbow (hand, light, or heavy). You can reload a crossbow of that type more quickly than normal.

Prerequisite: Weapon Proficiency (crossbow type chosen).

Benefit: The time required for you to reload your chosen type of crossbow is reduced to a free action (for a hand or light crossbow) or a move action (for a heavy crossbow). Reloading a crossbow still provokes an attack of opportunity.

If you have selected this feat for hand crossbow or light crossbow, you may fire that weapon as many times in a full attack action as you could attack if you were using a bow.

Normal: A character without this feat needs a move action to reload a hand or light crossbow, or a full-round action to reload a heavy crossbow.

Special: You can gain Rapid Reload multiple times. Each time you take the feat, it applies to a new type of crossbow.

A fighter may select Rapid Reload as one of his fighter bonus feats (see page 38).


Rapid Shot [General]

You can use ranged weapons with exceptional speed.

Prerequisites: Dex 13, Point Blank Shot.

Benefit: You can get one extra attack per round with a ranged weapon. The attack is at your highest base attack bonus, but each attack you make in that round (the extra one and the normal ones) takes a –2 penalty. You must use the full attack action (see page 143) to use this feat.

Special: A fighter may select Rapid Shot as one of his fighter bonus feats (see page 38).

A 2nd-level ranger who has chosen the archery combat style is treated as having Rapid Shot, even if he does not have the prerequisites for it, but only when he is wearing light or no armor (see page 48).


Ride-By Attack [General]

You are skilled at making fast attacks from your mount.

Prerequisites: Ride 1 rank, Mounted Combat.

Benefit: When you are mounted and use the charge action, you may move and attack as if with a standard charge and then move again (continuing the straight line of the charge). Your total movement for the round can’t exceed double your mounted speed. You and your mount do not provoke an attack of opportunity from the opponent that you attack.

Special: A fighter may select Ride-By Attack as one of his fighter bonus feats (see page 38).


Run [General]

You are fleet of foot.

Benefit: When running, you move five times your normal speed (if wearing light or no armor and carrying no more than a light load) or four times your speed (if wearing medium or heavy armor or carrying a medium or heavy load). If you make a jump after a running start (see the Jump skill description, page 77), you gain a +4 bonus on your Jump check. While running, you retain your Dexterity bonus to AC.

Normal: You move four times your speed while running (if wearing light or no armor and carrying no more than a light load) or three times your speed (if wearing medium or heavy armor or carrying a medium or heavy load), and you lose your Dexterity bonus to AC.


Scribe Scroll [Item Creation]

You can create scrolls, from which you or another aspellcaster can cast the scribed spells. See the Dungeon Master’s Guide for rules on scrolls.

Prerequisite: Caster level 1st.

Benefit: You can create a scroll of any spell that you know. Scribing a scroll takes one day for each 1,000 gp in its base price. The base price of a scroll is its spell level ¥ its caster level ¥ 25 gp. To scribe a scroll, you must spend 1/25 of this base price in XP and use up raw materials costing one-half of this base price.

Any scroll that stores a spell with a costly material component or an XP cost also carries a commensurate cost. In addition to the costs derived from the base price, you must expend the material component or pay the XP when scribing the scroll.


Self-Sufficient [General]

You can take care of yourself in harsh environments and situations.

Benefit: You get a +2 bonus on all Heal checks and Survival checks.


Shield Proficiency [General]

You are proficient with bucklers, small shields, and large shields.

Benefit: You can use a shield and take only the standard penalties (see Table 7–6: Armor and Shields, page 123).

Normal: When you are using a shield with which you are not proficient, you take the shield’s armor check penalty on attack rolls and on all skill checks that involve moving, including Ride checks.

Special: Barbarians, bards, clerics, druids, fighters, paladins, and rangers automatically have Shield Proficiency as a bonus feat. They need not select it.


Shot on the Run [General]

You are highly trained in skirmish ranged weapon tactics.

Prerequisites: Dex 13, Dodge, Mobility, Point Blank Shot, base attack bonus +4.

Benefit: When using the attack action with a ranged weapon, you can move both before and after the attack, provided that your total distance moved is not greater than your speed.

Special: A fighter may select Shot on the Run as one of his fighter bonus feats (see page 38).


Silent Spell [Metamagic]

You can cast spells silently.

Benefit: A silent spell can be cast with no verbal components. Spells without verbal components are not affected. A silent spell uses up a spell slot one level higher than the spell’s actual level.

Special: Bard spells cannot be enhanced by this metamagic feat.


Simple Weapon Proficiency [General]

You understand how to use all types of simple weapons in combat (see Table 7–5: Weapons, page 116, for a list of simple weapons).

Benefit: You make attack rolls with simple weapons normally.

Normal: When using a weapon with which you are not proficient, you take a –4 penalty on attack rolls.

Special: All characters except for druids, monks, rogues, and wizards are automatically proficient with all simple weapons. They need not select this feat.

A sorcerer or wizard who casts the spell Tenser’s transformation on himself or herself gains proficiency with all simple weapons for the duration of the spell.


Skill Focus [General]

Choose a skill, such as Move Silently. You have a special knack with that skill.

Benefit: You get a +3 bonus on all checks involving that skill.

Special: You can gain this feat multiple times. Its effects do not stack. Each time you take the feat, it applies to a new skill.


snatch arrows [General]

You are adept at grabbing incoming arrows, as well as crossbow bolts, spears, and other projectile or thrown weapons.

Prerequisites: Dex 15, Deflect Arrows, Improved Unarmed Strike.

Benefit: When using the Deflect Arrows feat (page 93), you may catch the weapon instead of just deflecting it. Thrown weapons, such as spears or axes, can immediately be thrown back at the original attacker (even though it isn’t your turn) or kept for later use.

You must have at least one hand free (holding nothing) to use this feat.

Special: A fighter may select Snatch Arrows as one of his fighter bonus feats (see page 38).


Spell Focus [General]

Choose a school of magic, such as illusion. Your spells of that school are more potent than normal.

Benefit: Add +1 to the Difficulty Class for all saving throws against spells from the school of magic you select.

Special: You can gain this feat multiple times. Its effects do not stack. Each time you take the feat, it applies to a new school of magic.


Spell Mastery [Special]

You are so intimately familiar with certain spells that you don’t need a spellbook to prepare them anymore.

Prerequisite: Wizard level 1st.

Benefit: Each time you take this feat, choose a number of spells equal to your Intelligence modifier that you already know. From that point on, you can prepare these spells without referring to a spellbook.

Normal: Without this feat, you must use a spellbook to prepare all your spells, except read magic.


Spell Penetration [General]

Your spells are especially potent, breaking through spell resistance more readily than normal.

Benefit: You get a +2 bonus on caster level checks (1d20 + caster level) made to overcome a creature’s spell resistance.


Spirited Charge [General]

You are trained at making a devastating mounted charge.

Prerequisites: Ride 1 rank, Mounted Combat, Ride-By Attack.

Benefit: When mounted and using the charge action, you deal double damage with a melee weapon (or triple damage with a lance).

Special: A fighter may select Spirited Charge as one of his fighter bonus feats (see page 38).


Spring Attack [General]

You are trained in fast melee attacks and fancy footwork.

Prerequisites: Dex 13, Dodge, Mobility, base attack bonus +4.

Benefit: When using the attack action with a melee weapon, you can move both before and after the attack, provided that your total distance moved is not greater than your speed. Moving in this way does not provoke an attack of opportunity from the defender you attack, though it might provoke attacks of opportunity from other creatures, if appropriate. You can’t use this feat if you are wearing heavy armor.

You must move at least 5 feet both before and after you make your attack in order to utilize the benefits of Spring Attack.

Special: A fighter may select Spring Attack as one of his fighter bonus feats (see page 38).


Stealthy [General]

You are particularly good at avoiding notice.

Benefit: You get a +2 bonus on all Hide checks and Move Silently checks.


Still Spell [Metamagic]

You can cast spells without gestures.

Benefit: A stilled spell can be cast with no somatic components. Spells without somatic components are not affected. A stilled spell uses up a spell slot one level higher than the spell’s actual level.


Stunning Fist [General]

You know how to strike opponents in vulnerable areas.

Prerequisites: Dex 13, Wis 13, Improved Unarmed Strike, base attack bonus +8.

Benefit: You must declare that you are using this feat before you make your attack roll (thus, a failed attack roll ruins the attempt). Stunning Fist forces a foe damaged by your unarmed attack to make a Fortitude saving throw (DC 10 + 1/2 your character level + your Wis modifier), in addition to dealing damage normally. A defender who fails this saving throw is stunned for 1 round (until just before your next action). A stunned character can’t act, loses any Dexterity bonus to AC, and takes a –2 penalty to AC. You may attempt a stunning attack once per day for every four levels you have attained (but see Special), and no more than once per round. Constructs, oozes, plants, undead, incorporeal creatures, and creatures immune to critical hits cannot be stunned.

Special: A monk may select Stunning Fist as a bonus feat at 1st level, even if she does not meet the prerequisites. A monk who selects this feat may attempt a stunning attack a number of times per day equal to her monk level, plus one more time per day for every four levels she has in classes other than monk.

A fighter may select Stunning Fist as one of his fighter bonus feats (see page 38).


Toughness [General]

You are tougher than normal.

Benefit: You gain +3 hit points.

Special: A character may gain this feat multiple times. Its effects stack.


tower Shield Proficiency [General]

You are proficient with tower shields.

Prerequisite: Shield Proficiency.

Benefit: You can use a tower shield and suffer only the standard penalties (see Table 7–6: Armor and Shields, page 123).

Normal: A character who is using a shield with which he or she is not proficient takes the shield’s armor check penalty on attack rolls and on all skill checks that involve moving, including Ride.

Special: Fighters automatically have Tower Shield Proficiency as a bonus feat. They need not select it.


Track [General]

You can follow the trails of creatures and characters across most types of terrain.

Benefit: To find tracks or to follow them for 1 mile requires a successful Survival check. You must make another Survival check every time the tracks become difficult to follow, such as when other tracks cross them or when the tracks backtrack and diverge.

You move at half your normal speed (or at your normal speed with a –5 penalty on the check, or at up to twice your normal speed with a –20 penalty on the check). The DC depends on the surface and the prevailing conditions, as given on the table below:

Surface Survival DCSurface Survival DC

Very soft ground5 Firm ground 15

Soft ground 10 Hard ground 20

Very Soft Ground: Any surface (fresh snow, thick dust, wet mud) that holds deep, clear impressions of footprints.

Soft Ground: Any surface soft enough to yield to pressure, but firmer than wet mud or fresh snow, in which a creature leaves frequent but shallow footprints.

Firm Ground: Most normal outdoor surfaces (such as lawns, fields, woods, and the like) or exceptionally soft or dirty indoor surfaces (thick rugs and very dirty or dusty floors). The creature might leave some traces (broken branches or tufts of hair), but it leaves only occasional or partial footprints.

Hard Ground: Any surface that doesn’t hold footprints at all, such as bare rock or an indoor floor. Most streambeds fall into this category, since any footprints left behind are obscured or washed away. The creature leaves only traces (scuff marks or displaced pebbles).

Several modifiers may apply to the Survival check, as given on the table below.

Condition Survival DC Modifier

Every three creatures in the group being tracked –1

Size of creature or creatures being tracked:1

Fine +8

Diminutive +4

Tiny +2

Small +1

Medium +0

Large –1

Huge –2

Gargantuan –4

Colossal –8

Every 24 hours since the trail was made+1

Every hour of rain since the trail was made +1

Fresh snow cover since the trail was made +10

Poor visibility:2

Overcast or moonless night +6

Moonlight +3

Fog or precipitation +3

Tracked party hides trail (and moves at half speed) +5

1For a group of mixed sizes, apply only the modifier for the largest size category.

2Apply only the largest modifier from this category.

If you fail a Survival check, you can retry after 1 hour (outdoors) or 10 minutes (indoors) of searching.

Normal: Without this feat, you can use the Survival skill to find tracks, but you can follow them only if the DC for the task is 10 or lower. Alternatively, you can use the Search skill to find a footprint or similar sign of a creature’s passage using the DCsgiven above, but you can’t use Search to follow tracks, even if someone else has already found them.

Special: A ranger automatically has Track as a bonus feat. He need not select it.

This feat does not allow you to find or follow the tracks made by a subject of a pass without trace spell.


Trample [General]

You are trained in using your mount to knock down opponents.

Prerequisites: Ride 1 rank, Mounted Combat.

Benefit: When you attempt to overrun an opponent while mounted, your target may not choose to avoid you. Your mount may make one hoof attack against any target you knock down, gaining the standard +4 bonus on attack rolls against prone targets (see Overrun, page 157).

Special: A fighter may select Trample as one of his fighter bonus feats (see page 38).


Two-Weapon Defense [General]

Your two-weapon fighting style bolsters your defense as well as your offense.

Prerequisites: Dex 15, Two-Weapon Fighting.

Benefit: When wielding a double weapon or two weapons (not including natural weapons or unarmed strikes), you gain a +1 shield bonus to your AC.

When you are fighting defensively or using the total defense action, this shield bonus increases to +2.

Special: A fighter may select Two-Weapon Defense as one of his fighter bonus feats (see page 38).


Two-Weapon Fighting [General]

You can fight with a weapon in each hand. You can make one extra attack each round with the second weapon.

Prerequisite: Dex 15.

Benefit: Your penalties on attack rolls for fighting with two weapons are reduced. The penalty for your primary hand lessens by 2 and the one for your off hand lessens by 6.

Normal: See Two-Weapon Fighting, page 160, and Table 8–10: Two-Weapon Fighting Penalties, page 160.

Special: A 2nd-level ranger who has chosen the two-weapon combat style is treated as having Two-Weapon Fighting, even if he does not have the prerequisite for it, but only when he is wearing light or no armor (see page 48).

A fighter may select Two-Weapon Fighting as one of his fighter bonus feats (see page 38).


Weapon Finesse [General]

You are especially skilled at using weapons that can benefit as much from Dexterity as from Strength.

Prerequisite: Base attack bonus +1.

Benefit: With a light weapon, rapier, whip, or spiked chain made for a creature of your size category, you may use your Dexterity modifier instead of your Strength modifier on attack rolls. If you carry a shield, its armor check penalty applies to your attack rolls.

Special: A fighter may select Weapon Finesse as one of his fighter bonus feats (see page 38).

Natural weapons are always considered light weapons.


Weapon Focus [General]

Choose one type of weapon, such as greataxe. You can also choose unarmed strike or grapple (or ray, if you are a spellcaster) as your weapon for purposes of this feat. You are especially good at using this weapon. (If you have chosen ray, you are especially good with rays, such as the one produced by the ray of frost spell.)

Prerequisites: Proficiency with selected weapon, base attack bonus +1.

Benefit: You gain a +1 bonus on all attack rolls you make using the selected weapon.

Special: You can gain this feat multiple times. Its effects do not stack. Each time you take the feat, it applies to a new type of weapon.

A fighter may select Weapon Focus as one of his fighter bonus feats (see page 38). He must have Weapon Focus with a weapon to gain the Weapon Specialization feat for that weapon.


Weapon SPECIALIZATION [General]

Choose one type of weapon, such as greataxe, for which you have already selected the Weapon Focus feat. You can also choose unarmed strike or grapple as your weapon for purposes of this feat. You deal extra damage when using this weapon.

Prerequisites: Proficiency with selected weapon, Weapon Focus with selected weapon, fighter level 4th.

Benefit: You gain a +2 bonus on all damage rolls you make using the selected weapon.

Special: You can gain this feat multiple times. Its effects do not stack. Each time you take the feat, it applies to a new type of weapon.

A fighter may select Weapon Specialization as one of his fighter bonus feats (see page 38).


Whirlwind Attack [General]

You can strike nearby opponents in an amazing, spinning attack.

Prerequisites: Dex 13, Int 13, Combat Expertise, Dodge, Mobility, Spring Attack, base attack bonus +4.

Benefit: When you use the full attack action, you can give up your regular attacks and instead make one melee attack at your full base attack bonus against each opponent within reach.

When you use the Whirlwind Attack feat, you also forfeit any bonus or extra attacks granted by other feats or abilities (such as the Cleave feat or the haste spell).

Special: A fighter may select Whirlwind Attack as one of his fighter bonus feats (see page 38).


WIDEN SPELL [Metamagic]

You can increase the area of your spells.

Benefit: You can alter a burst, emanation, line, or spread-shaped spell to increase its area. Any numeric measurements of the spell’s area increase by 100%. For example, a fireball spell (which normally produces a 20-foot-radius spread) that is widened now fills a 40-foot-radius spread. A widened spell uses up a spell slot three levels higher than the spell’s actual level.

Spells that do not have an area of one of these four sorts are not affected by this feat.


Chapter 6 - Description

What does your character look like? How old is she? What sort of first impression does she make? When she prays, what deity or deities does she call on, if any? What led her to become an adventurer?

This chapter helps you establish your character’s identity by creating details that make her more lifelike, like a main character in a novel or a movie. For many players, the action lies here, in defining a character as a person to be roleplayed.

When you first play a character, it’s fine to leave the details sketchy. As you play the character over time, you will get a better sense of who you want her to be. You will develop her details in much the same way that an author develops a character over several drafts of a novel or over several novels in a series.

This chapter covers alignment (a character’s place in the struggle between good and evil), religion (a character’s deity or deities), vital statistics (name, gender, age, and so on), and personal description.


Alignment

In the temple of Pelor is an ancient tome. When the temple recruits adventurers for its most sensitive and important quests, each one who wants to participate must kiss the book. Those who are evil in their hearts are blasted by holy power, and even those who are neither good nor evil are stunned. Only those who are good can kiss the tome without harm and are trusted with the temple’s most important work. Good and evil are not philosophical concepts in the D&D game. They are the forces that define the cosmos.

Devils in human guise stalk the land, tempting people toward evil. Holy clerics use the power of good to protect worshipers. Devotees of evil gods bring ruin on innocents to win the favor of their deities, while trusting that rewards await them in the afterlife. Crusading paladins fearlessly confront evildoers, knowing that this short life is nothing worth clinging to. Warlords turn to whichever supernatural power will help them conquer, and proxies for good and evil gods promise rewards in return for the warlords’ oaths of obedience.

A creature’s general moral and personal attitudes are represented by its alignment: lawful good, neutral good, chaotic good, lawful neutral, neutral, chaotic neutral, lawful evil, neutral evil, or chaotic evil. (See Table 6–1: Creature, Race, and Class Alignments, on the next page, for examples of which creatures, races, and classes favor which alignments.)

Choose an alignment for your character, using his or her race and class as a guide. Most player characters are good or neutral rather than evil. In general, evil alignments are for villains and monsters.

Alignment is a tool for developing your character’s identity. It is not a straitjacket for restricting your character. Each alignment represents a broad range of personality types or personal philosophies, so two lawful good characters can still be quite different from each other. In addition, few people are completely consistent. A lawful good character may have a greedy streak that occasionally tempts him to take something or hoard something he has, even if that’s not lawful or good behavior. People are also not consistent from day to day. A good character can lose his temper, a neutral character can be inspired to perform a noble act, and so on.

Choosing an alignment for your character means stating your intent to play that character a certain way. If your character acts in a way more appropriate to another alignment, the DM may decide that his alignment has changed to match his actions.

Typical Alignments

Creatures and members of classes shown in italic type on Table 6–1 are always of the indicated alignment. Except for paladins, they are born into that alignment. It is inherent, part of their nature. Usually, a creature with an inherent alignment has some connection (through ancestry, history, or magic) to the Outer Planes or is a magical beast.

For other creatures, races, and classes, the indicated alignment on Table 6–1 is the typical or most common one. Normal sentient creatures can be of any alignment. They may have inherent tendencies toward a particular alignment, but individuals can vary from this norm. Depending on the type of creature, these tendencies may be stronger or weaker. For example, kobolds and beholders are usually lawful evil, but kobolds display more variation in alignment than beholders because their inborn alignment tendency isn’t as strong. Also, sentient creatures have cultural tendencies that usually reinforce alignment tendencies. For example, orcs tend to be chaotic evil, and their culture tends to produce chaotic evil members. A human raised among orcs is more likely than normal to be chaotic evil, while an orc raised among humans is less likely to be so.

Good vs. Evil

Good characters and creatures protect innocent life. Evil characters and creatures debase or destroy innocent life, whether for fun or profit.

“Good” implies altruism, respect for life, and a concern for the dignity of sentient beings. Good characters make personal sacrifices to help others.

“Evil” implies hurting, oppressing, and killing others. Some evil creatures simply have no compassion for others and kill without qualms if doing so is convenient. Others actively pursue evil, killing for sport or out of duty to some evil deity or master.

People who are neutral with respect to good and evil have compunctions against killing the innocent but lack the commitment to make sacrifices to protect or help others. Neutral people are committed to others by personal relationships. A neutral person may sacrifice himself to protect his family or even his homeland, but he would not do so for strangers who are not related to him.

Being good or evil can be a conscious choice, as with the paladin who attempts to live up to her ideals or the evil cleric who causes pain and terror to emulate his god. For most people, though, being good or evil is an attitude that one recognizes but does not choose. Being neutral on the good–evil axis usually represents a lack of commitment one way or the other, but for some it represents a positive commitment to a balanced view. While acknowledging that good and evil are objective states, not just opinions, these folk maintain that a balance between the two is the proper place for people, or at least for them.

Animals and other creatures incapable of moral action are neutral rather than good or evil. Even deadly vipers and tigers that eat people are neutral because they lack the capacity for morally right or wrong behavior.

Law vs.Chaos

Lawful characters tell the truth, keep their word, respect authority, honor tradition, and judge those who fall short of their duties. Chaotic characters follow their consciences, resent being told what to do, favor new ideas over tradition, and do what they promise if they feel like it.

“Law” implies honor, trustworthiness, obedience to authority, and reliability. On the downside, lawfulness can include close-mindedness, reactionary adherence to tradition, judgmentalness, and a lack of adaptability. Those who consciously promote lawfulness say that only lawful behavior creates a society in which people can depend on each other and make the right decisions in full confidence that others will act as they should.

“Chaos” implies freedom, adaptability, and flexibility. On the downside, chaos can include recklessness, resentment toward legitimate authority, arbitrary actions, and irresponsibility. Those who promote chaotic behavior say that only unfettered personal freedom allows people to express themselves fully and lets society benefit from the potential that its individuals have within them.

Someone who is neutral with respect to law and chaos has a normal respect for authority and feels neither a compulsion to obey nor a compulsion to rebel. She is honest but can be tempted into lying or deceiving others.

Devotion to law or chaos may be a conscious choice, but more often it is a personality trait that is recognized rather than being chosen. Neutrality on the lawful–chaotic axis is usually simply a middle state, a state of not feeling compelled toward one side or the other. Some few such neutrals, however, espouse neutrality as superior to law or chaos, regarding each as an extreme with its own blind spots and drawbacks.

Animals and other creatures incapable of moral action are neutral. Dogs may be obedient and cats free-spirited, but they do not have the moral capacity to be truly lawful or chaotic.

The Nine Alignments

Nine distinct alignments define all the possible combinations of the lawful–chaotic axis with the good–evil axis. Each alignment description below depicts a typical character of that alignment. Remember that individuals vary from this norm, and that a given character may act more or less in accord with his or her alignment from day to day. Use these descriptions as guidelines, not as scripts.

The first six alignments, lawful good through chaotic neutral, are the standard alignments for player characters. The three evil alignments are for monsters and villains.

Lawful Good, “Crusader”: A lawful good character acts as a good person is expected or required to act. She combines a commitment to oppose evil with the discipline to fight relentlessly. She tells the truth, keeps her word, helps those in need, and speaks out against injustice. A lawful good character hates to see the guilty go unpunished. Alhandra, a paladin who fights evil without mercy and protects the innocent without hesitation, is lawful good.

Lawful good is the best alignment you can be because it combines honor and compassion.

Neutral Good, “Benefactor”: A neutral good character does the best that a good person can do. He is devoted to helping others. He works with kings and magistrates but does not feel beholden to them. Jozan, a cleric who helps others according to their needs, is neutral good.

Neutral good is the best alignment you can be because it means doing what is good without bias for or against order.

Chaotic Good, “Rebel”: A chaotic good character acts as his conscience directs him with little regard for what others expect of him. He makes his own way, but he’s kind and benevolent. He believes in goodness and right but has little use for laws and regulations. He hates it when people try to intimidate others and tell them what to do. He follows his own moral compass, which, although good, may not agree with that of society. Soveliss, a ranger who waylays the evil baron’s tax collectors, is chaotic good.

Chaotic good is the best alignment you can be because it combines a good heart with a free spirit.

Lawful Neutral, “Judge”: A lawful neutral character acts as law, tradition, or a personal code directs her. Order and organization are paramount to her. She may believe in personal order and live by a code or standard, or she may believe in order for all and favor a strong, organized government. Ember, a monk who follows her discipline without being swayed either by the demands of those in need or by the temptations of evil, is lawful neutral.

Lawful neutral is the best alignment you can be because it means you are reliable and honorable without being a zealot.

Neutral, “Undecided”: A neutral character does what seems to be a good idea. She doesn’t feel strongly one way or the other when it comes to good vs. evil or law vs. chaos. Most neutral characters exhibit a lack of conviction or bias rather than a commitment to neutrality. Such a character thinks of good as better than evil—after all, she would rather have good neighbors and rulers than evil ones. Still, she’s not personally committed to upholding good in any abstract or universal way. Mialee, a wizard who devotes herself to her art and is bored by the semantics of moral debate, is neutral.

Some neutral characters, on the other hand, commit themselves philosophically to neutrality. They see good, evil, law, and chaos as prejudices and dangerous extremes. They advocate the middle way of neutrality as the best, most balanced road in the long run.

Neutral is the best alignment you can be because it means you act naturally, without prejudice or compulsion.

Chaotic Neutral, “Free Spirit”: A chaotic neutral character follows his whims. He is an individualist first and last. He values his own liberty but doesn’t strive to protect others’ freedom. He avoids authority, resents restrictions, and challenges traditions. A chaotic neutral character does not intentionally disrupt organizations as part of a campaign of anarchy. To do so, he would have to be motivated either by good (and a desire to liberate others) or evil (and a desire to make those different from himself suffer). A chaotic neutral character may be unpredictable, but his behavior is not totally random. He is not as likely to jump off a bridge as to cross it. Gimble, a bard who wanders the land living by his wits, is chaotic neutral.

Chaotic neutral is the best alignment you can be because it represents true freedom from both society’s restrictions and a do-gooder’s zeal.

Lawful Evil, “Dominator”: A lawful evil villain methodically takes what he wants within the limits of his code of conduct without regard for whom it hurts. He cares about tradition, loyalty, and order but not about freedom, dignity, or life. He plays by the rules but without mercy or compassion. He is comfortable in a hierarchy and would like to rule, but is willing to serve. He condemns others not according to their actions but according to race, religion, homeland, or social rank. He is loath to break laws or promises. This reluctance comes partly from his nature and partly because he depends on order to protect himself from those who oppose him on moral grounds. Some lawful evil villains have particular taboos, such as not killing in cold blood (but having underlings do it) or not letting children come to harm (if it can be helped). They imagine that these compunctions put them above unprincipled villains. The scheming baron who expands his power and exploits his people is lawful evil.

Some lawful evil people and creatures commit themselves to evil with a zeal like that of a crusader committed to good. Beyond being willing to hurt others for their own ends, they take pleasure in spreading evil as an end unto itself. They may also see doing evil as part of a duty to an evil deity or master.

Lawful evil is sometimes called “diabolical,” because devils are the epitome of lawful evil.

Lawful evil is the most dangerous alignment because it represents methodical, intentional, and frequently successful evil.

Neutral Evil, “Malefactor”: A neutral evil villain does whatever she can get away with. She is out for herself, pure and simple. She sheds no tears for those she kills, whether for profit, sport, or convenience. She has no love of order and holds no illusion that following laws, traditions, or codes would make her any better or more noble. On the other hand, she doesn’t have the restless nature or love of conflict that a chaotic evil villain has. The criminal who robs and murders to get what she wants is neutral evil.

Some neutral evil villains hold up evil as an ideal, committing evil for its own sake. Most often, such villains are devoted to evil deities or secret societies.

Neutral evil is the most dangerous alignment because it represents pure evil without honor and without variation.

Chaotic Evil, “Destroyer”: A chaotic evil character does whatever his greed, hatred, and lust for destruction drive him to do. He is hot-tempered, vicious, arbitrarily violent, and unpredictable. If he is simply out for whatever he can get, he is ruthless and brutal. If he is committed to the spread of evil and chaos, he is even worse. Thankfully, his plans are haphazard, and any groups he joins or forms are poorly organized. Typically, chaotic evil people can be made to work together only by force, and their leader lasts only as long as he can thwart attempts to topple or assassinate him. The demented sorcerer pursuing mad schemes of vengeance and havoc is chaotic evil.

Chaotic evil is sometimes called “demonic” because demons are the epitome of chaotic evil.

Chaotic evil is the most dangerous alignment because it represents the destruction not only of beauty and life but also of the order on which beauty and life depend.


Table 6–1: Creature, Race, and Class Alignments

Lawful Good Neutral Good Chaotic Good

Archons Guardinals Eladrins

Gold dragons Gnomes Copper dragons

Lammasus Centaurs Unicorns

Dwarves Giant eagles Elves

Paladins Pseudodragons Rangers

Lawful NeutralNeutral Chaotic Neutral

Monks Animals Half-elves

Wizards Halflings Half-orcs

Formians Humans Barbarians

Azers Lizardfolk Bards

Druids Rogues

Lawful Evil Neutral Evil Chaotic Evil

Devils Drow Demons

Blue dragons Goblins Red dragons

Beholders Allips Vampires

Ogre mages Ettercaps Troglodytes

Hobgoblins Devourers Gnolls

Kobolds Ogres

Orcs


Religion

The gods are many. A few, such as Pelor (god of the sun), have grand temples that sponsor mighty processions through the streets on high holy days. Others, such as Erythnul (god of slaughter), have temples only in hidden places or evil lands. While the gods most strongly make their presence felt through their clerics, they also have lay followers who more or less attempt to live up to their deities’ standards. The typical person has a deity whom he considers to be his patron. Still, it is only prudent to be respectful toward and even pray to other deities when the time is right. Before setting out on a journey, a follower of Pelor might leave a small sacrifice at a wayside shrine to Fharlanghn (god of roads) to improve his chances of having a safe journey. As long as one’s own deity is not at odds with the others in such an act of piety, such simple practices are common. In times of tribulation, however, some people recite dark prayers to evil deities. Such prayers are best muttered under one’s breath, lest others overhear.

Deities rule the various aspects of human existence: good and evil, law and chaos, life and death, knowledge and nature. In addition, various nonhuman races have racial deities of their own (see Table 6–2: Deities by Race). A character may not be a cleric of a racial deity unless he is of the right race, but he may worship such a deity and live according to that deity’s guidance. For a deity who is not tied to a particular race (such as Pelor), a cleric’s race is not an issue.

Deities of certain kinds of monsters are identified in the Monster Manual. Many more deities than those described here or mentioned in the Monster Manual also exist.

Your character may or may not have a patron deity. If you want him or her to have one, consider first the deities most appropriate to the character’s race, class, and alignment (see Table 6–2: Deities by Race and Table 6–3: Deities by Class). If a cleric chooses a deity, which one he selects influences his capabilities. Players with cleric characters should refer to Deity, Domains, and Domain Spells, page 32, before picking a deity, though the information below describing the various gods and goddesses can help them make a decision.

deities

Across the world, people and creatures worship a great number of varied deities. Those described here are the deities most often worshiped among the common races, by adventurers, and by villains. Each entry includes the deity’s name, role, alignment, titles he or she is known by, and a general description. These deities’ holy (or unholy) symbols are shown accompanying their descriptions. (See Table 3–7: Deities, page 32, for a summary of the most common deities, their alignments, the domains they are associated with, and their typical worshipers.)

Boccob

The god of magic, Boccob, is neutral. His titles include the Uncaring, Lord of All Magics, and Archmage of the Deities. Boccob is a distant deity who promotes no special agenda in the world of mortals. As a god of magic and knowledge, he is worshiped by wizards, sorcerers, and sages. The domains he is associated with are Knowledge, Magic, and Trickery. The quarterstaff is his favored weapon.

Corellon Larethian

The god of the elves, Corellon Larethian, is chaotic good. He is known as the Creator of the Elves, the Protector, Protector and Preserver of Life, and Ruler of All Elves. Corellon Larethian is the creator and protector of the elf race. He governs those things held in highest esteem among elves, such as magic, music, arts, crafts, poetry, and warfare. Elves, half-elves, and bards worship him. The domains he is associated with are Chaos, Good, Protection, and War. His favored weapon is the longsword. Gruumsh is his nemesis, and it is because of Corellon’s battle prowess that Gruumsh is called “One-Eye.”

Ehlonna

Ehlonna, the goddess of the woodlands, is neutral good. Her most commonly encountered title is Ehlonna of the Forests. Ehlonnawatches over all good people who live in the forest, love the woodlands, or make their livelihood there. She is pictured sometimes as an elf and sometimes as a human. She is especially close to elves, gnomes, half-elves, and halflings. She is also worshiped by rangers and some druids. The domains she is associated with are Animal, Good, Plant, and Sun. Her favored weapon is the longbow.

Erythnul

The god of slaughter, Erythnul, is chaotic evil. His title is the Many. Erythnul delights in panic and slaughter. In civilized lands, his followers (including evil fighters, barbarians, and rogues) form small, criminal cults. In savage lands, evil barbarians, gnolls, bugbears, ogres, and trolls commonly worship him. The domains he is associated with are Chaos, Evil, Trickery, and War. His favored weapon is a morningstar with a blunt stone head.

Fharlanghn

Fharlanghn, the god of roads, is neutral. His title is Dweller on the Horizon. Fharlanghn’s wayside shrines are common on well-used roads, for he is the deity of travel, roads, distance, and horizons. Bards, other wandering adventurers, and merchants favor Fharlanghn. The domains he is associated with are Luck, Protection, and Travel. The quarterstaff is his favored weapon.

Garl Glittergold

The god of the gnomes, GarlGlittergold, is neutral good. He is known as the Joker, the Watchful Protector, the Priceless Gem, and the Sparkling Wit. GarlGlittergold discovered the gnomes and led them into the world. Since then, he has been their protector. He governs humor, wit, gemcutting, and jewelrymaking. The domains he is associated with are Good, Protection, and Trickery. Garl’s favored weapon is the battleaxe. He is renowned for the jokes and pranks he pulls on other deities, though not all his victims laugh off his jests. Garl once collapsed the cavern of Kurtulmak, the god of the kobolds. Since then, the two deities have been sworn enemies.

Gruumsh

Gruumsh, chief god of the orcs, is chaotic evil. His titles are One-Eye and He-Who-Never-Sleeps. Gruumsh calls on his followers to be strong, to cull the weak from their numbers, and to take all the territory that Gruumsh thinks is rightfully theirs (which is almost everything). The domains he is associated with are Chaos, Evil, Strength, and War. Gruumsh’s favored weapon is the spear. He harbors a special hatred for Corellon Larethian, Moradin, and their followers. In ages past, Corellon Larethian put out Gruumsh’s left eye in a fight.

Heironeous

The god of valor, Heironeous, is lawful good. His title is the Invincible. Heironeous promotes justice, valor, chivalry, and honor. The domains he is associated with are Good, Law, and War. His favored weapon is the longsword, and he is worshiped by paladins, good fighters, and good monks. His archenemy is Hextor, his half-brother.

Hextor

The god of tyranny, Hextor, is lawful evil. His titles are Champion of Evil, Herald of Hell, and Scourge of Battle. Hextor is the six-armed god of war, conflict, and destruction. Hextor’s worshipers include evil fighters and monks. The domains he is associated with are Destruction, Evil, Law, and War. His favored weapon is the flail. He sends his followers to commit evil, and their special purpose is to overthrow the followers of his half-brother Heironeous wherever they are found.

Kord

Kord, the god of strength, is chaotic good. He is known as the Brawler. Kord is the patron of athletes, especially wrestlers. His worshipers include good fighters, barbarians, and rogues. The domains he is associated with are Chaos, Good, Luck, and Strength. Kord’sfavored weapon is the greatsword.

Moradin

The god of the dwarves, Moradin, is lawful good. His titles include the Soul Forger, Dwarffather, the All-Father, and the Creator. Moradin forged the first dwarves out of metal and gems and breathed life into them. He governs the arts and sciences of the dwarves: smithing, metalworking, engineering, and war. The domains he is associated with are Earth, Good, Law, and Protection. His favored weapon is the warhammer.

Nerull

The god of death, Nerull, is neutral evil. He is known as the Reaper, the Foe of All Good, Hater of Life, Bringer of Darkness, King of All Gloom, and Reaper of Flesh. Nerull is the patron of those who seek the greatest evil for their own enjoyment or gain. The domains he is associated with are Death, Evil, and Trickery. His worshipers, who include evil necromancers and rogues, depict him as an almost skeletal cloaked figure who bears a scythe, his favored weapon.

Obad-Hai

Obad-Hai, the god of nature, is neutral. He is known as the Shalm. Obad-Hai rules nature and the wilderness, and he is a friend to all who live in harmony with the natural world. Barbarians, rangers, and druids sometimes worship him. The domains he is associated with are Air, Animal, Earth, Fire, Plant, and Water. Because Obad-Hai strictly adheres to neutrality, he is a rival of Ehlonna. Obad-Hai plays a shalm (a double-reed woodwind musical instrument, also spelled “shawm”) and takes his title from this instrument. His favored weapon is the quarterstaff.

Olidammara

The god of rogues, Olidammara, is chaotic neutral. His title is the Laughing Rogue. Olidammara delights in wine, women, and song. He is a vagabond, a prankster, and a master of disguise. His temples are few, but many people are willing to raise a glass in his honor. Rogues and bards are frequently among his worshipers. The domains he is associated with are Chaos, Luck, and Trickery. The rapier is his favored weapon.

Pelor

Pelor, god of the sun, is neutral good. His title is the Shining One. Pelor is the creator of many good things, a supporter of those in need, and an adversary of all that is evil. He is the most commonly worshiped deity among ordinary humans, and his priests are well received wherever they go. Rangers and bards are found among his worshipers. The domains he is associated with are Good, Healing, Strength, and Sun. The mace is his favored weapon.

St. Cuthbert

The god of retribution, St. Cuthbert, is lawful neutral. He is known as St. Cuthbert of the Cudgel. St. Cuthbert exacts revenge and just punishment on those who transgress the law. Because evil creatures more commonly and flagrantly violate laws than good creatures do, St. Cuthbert favors good over evil, though he is not good himself. (His clerics cannot be evil.) The domains he is associated with are Destruction, Law, Protection, and Strength. His favored weapon is the mace.

Vecna

Vecna, the god of secrets, is neutral evil. He is known as the Maimed Lord, the Whispered One, and the Master of All That Is Secret and Hidden. Vecna rules that which is not meant to be known and that which people wish to keep secret. The domains he is associated with are Evil, Knowledge, and Magic. He usually appears as a lich who is missing his left hand and left eye. He lost his hand and eye in a fight with his traitorous lieutenant, Kas. Vecna’sfavored weapon is the dagger.

Wee Jas

Wee Jas, the goddess of death and magic, is lawful neutral. Her titles are Witch Goddess, Ruby Sorceress, Stern Lady, and Death’s Guardian. Wee Jas is a demanding goddess who expects obedience from her followers. Her temples are few and far between, but she counts many powerful sorcerers and wizards (especially necromancers) among her worshipers. The domains she is associated with are Death, Law, and Magic. Her favored weapon is the dagger.

Yondalla

The goddess of the halflings, Yondalla, is lawful good. Her titles include the Protector and Provider, the Nurturing Matriarch, and the Blessed One. Yondalla is the creator and protector of the halfling race. She espouses harmony among halflings and stalwart defense against their enemies. Her followers hope to lead safe, prosperous lives by following her guidance. The domains she is associated with are Good, Law, and Protection. The short sword is her favored weapon.


Table 6–2: Deities by Race

Race Deities

Human By class and alignment

Dwarf Moradin or by class and alignment

Elf Corellon Larethian, Ehlonna, or by class and alignment

Gnome GarlGlittergold, Ehlonna, or by class and alignment

Half-elf Corellon Larethian, Ehlonna, or by class and alignment

Half-orc Gruumsh or by class and alignment

Halfling Yondalla, Ehlonna, or by class and alignment


Table 6–3: Deities by Class

Class Deities (Alignment)

Barbarian Kord (CG), Obad-Hai (N), Erythnul (CE)

Bard Pelor (NG), Fharlanghn (N), Olidammara (CN)

Cleric Any

Druid Obad-Hai (N)

Fighter Heironeous (LG), Kord (CG), St. Cuthbert (LN), Hextor (LE), Erythnul (CE)

Illusionist Boccob (N)

Necromancer Wee Jas (LN), Nerull (NE)

Monk Heironeous (LG), St. Cuthbert, (LN), Hextor (LE)

Paladin Heironeous (LG)

Ranger Ehlonna (NG), Obad-Hai (N)

Rogue Olidammara (CN), Nerull (NE), Vecna(NE), Erythnul (CE)

Sorcerer Wee Jas (LN), Boccob (N), Vecna(NE)

Wizard Wee Jas (LN), Boccob (N), Vecna (NE)


Vital Statistics

This section offers advice as you determine your character’s name, gender, age, height, and weight. Start with some idea of your character’s background and personality, and use that idea to help you add the details that bring him or her to life.

Name

Invent or choose a name that fits your character’s race and class. Chapter 2: Races contains some examples of elf, dwarf, halfling, gnome, and orc names (and thus half-elf and half-orc names, too). A name is a great way for you to start thinking about your character’s background. For instance, a dwarf’s name might be the name of a great dwarf hero, and your character may be striving to live up to his name. Alternatively, the name could be that of an infamous coward, and the character could be bent on proving that he is not like his namesake.

Gender

Your character can be either male or female.

Age

You can choose or randomly generate your character’s age. If you choose it, it must be at least the minimum age for the character’s race and class (see Table 6–4: Random Starting Ages). Your character’s minimum starting age is the adulthood age of his or her race plus the number of dice indicated in the entry corresponding to the character’s race and class on Table 6-4: Random Starting Ages. For example, an elf ranger must be at least 116 years old (adulthood age 110 plus 6, because the entry for an elf ranger is +6d6).

Alternatively, refer to Table 6–4: Random Starting Ages and roll dice to determine how old your character is. An elf ranger’s randomly generated starting age, for example, is 110+6d6 years.

With age, a character’s physical ability scores decrease and his or her mental ability scores increase (see Table 6–5: Aging Effects). The effects of each aging step are cumulative. However, none of a character’s ability scores can be reduced below 1 in this way.

For example, when a human reaches 35 years of age, his Strength, Dexterity, and Constitution scores each drop 1 point, while his Intelligence, Wisdom, and Charisma scores each increase by 1 point. When he becomes 53 years old, his physical ability scores all drop an additional 2 points, while his mental ability scores increase by 1 again. So far he has lost a total of 3 points from his Strength, Constitution, and Dexterity scores and gained a total of 2 points to his Wisdom, Intelligence, and Charisma scores because of the effects of aging.

When a character reaches venerable age, the DM secretly rolls his or her maximum age, which is the number from the Venerable column on Table 6–5: Aging Effects plus the result of the dice roll indicated on the Maximum Age column on that table, and records the result, which the player does not know. A character who reaches his or her maximum age dies of old age at some time during the following year, as determined by the DM.

The maximum ages on Table 6–5 are for player characters. Most people in the world at large die from pestilence, accidents, infections, or violence before getting to venerable age.

Height and Weight

Choose your character’s height and weight from the ranges mentioned in the appropriate race description (see Chapter 2) or from the ranges found on Table 6–6: Random Height and Weight. Think about what your character’s abilities might say about his or her height and weight. A weak but agile character may be thin. A strong and tough character may be tall or just heavy.

Alternatively, roll randomly for your character’s height and weight on Table 6–6: Random Height and Weight. The dice roll given in the Height Modifier column determines the character’s extra height beyond the base height. That same number multiplied by the dice roll or quantity given in the Weight Modifier column determines the character’s extra weight beyond the base weight. For example, Tordek (a male dwarf) has a height of 3 feet 9 inches plus 2d4 inches. Monte rolls 2d4 and gets a result of 6, so Tordek stands 4 feet 3 inches tall. Then Monte uses that same roll, 6, and multiplies it by 2d6 pounds. His 2d6 roll is 9, so Tordek weighs an extra 54 pounds (6 ¥ 9) on top of his base 130 pounds, for a total of 184 pounds.


Table 6–4: Random Starting Ages

Bard Cleric

Barbarian Fighter Druid

RoguePaladin Monk

Race Adulthood Sorcerer Ranger Wizard

Human 15 years +1d4 +1d6 +2d6

Dwarf 40 years +3d6 +5d6 +7d6

Elf 110 years +4d6 +6d6 +10d6

Gnome 40 years +4d6 +6d6 +9d6

Half-elf 20 years +1d6 +2d6 +3d6

Half-orc 14 years +1d4 +1d6 +2d6

Halfling 20 years +2d4 +3d6 +4d6


Table 6–5: Aging Effects

Maximum

Race Middle Age1 Old2 Venerable3 Age

Human 35 years 53 years 70 years +2d20 years

Dwarf 125 years 188 years 250 years +2d% years

Elf 175 years 263 years 350 years +4d% years

Gnome 100 years 150 years 200 years +3d% years

Half-elf 62 years 93 years 125 years +3d20 years

Half-orc 30 years 45 years 60 years +2d10 years

Halfling 50 years 75 years 100 years +5d20 years

1 At middle age, –1 to Str, Dex, and Con; +1 to Int, Wis, and Cha.

2 At old age, –2 to Str, Dex, and Con; +1 to Int, Wis, and Cha.

3 At venerable age, –3 to Str, Dex, and Con; +1 to Int, Wis, and Cha.


Table 6–6: Random Height and Weight

Base Height Base Weight

Race Height Modifier Weight Modifier

Human, male 4´ 10ý +2d10 120 lb. x(2d4) lb.

Human, female 4´ 5ý +2d10 85 lb. x(2d4) lb.

Dwarf, male 3´ 9ý +2d4 130 lb. x(2d6) lb.

Dwarf, female 3´ 7ý +2d4 100 lb. x(2d6) lb.

Elf, male 4´ 5ý +2d6 85 lb. x(1d6) lb.

Elf, female 4´ 5ý +2d6 80 lb. x(1d6) lb.

Gnome, male 3´ 0ý +2d4 40 lb. 1 lb.

Gnome, female 2´ 10ý +2d4 35 lb. 1 lb.

Half-elf, male 4´ 7ý +2d8 100 lb. x(2d4) lb.

Half-elf, female 4´ 5ý +2d8 80 lb. x(2d4) lb.

Half-orc, male 4´ 10ý +2d12 150 lb. x(2d6) lb.

Half-orc, female 4´ 5ý +2d12 110 lb. x(2d6) lb.

Halfling, male 2´ 8ý +2d4 30 lb. 1 lb.

Halfling, female 2´ 6ý +2d4 25 lb. 1 lb.


Looks, Personality, and Background

You can detail your character to any degree you like. As you play the character, you will probably come up with more details you will want to add.

Looks

Decide what your character looks like using the descriptions of the various races in Chapter 2 as a starting point. Characters with high Charisma scores tend to be better looking than those with low Charisma scores, though a character with high Charisma could have strange looks that give him or her asort of exotic beauty.

Your character can be right- or left-handed.

You can use your character’s looks to tell something about his or her personality and background. For example:

• Krusk the half-orc is missing part of an ear and bears many scars that are the result of the violent life he led among the orcs that raised him. He keeps claws and fangs from beasts he has killed on a necklace.

• Alhandra the paladin has the hand of Heironeous branded on the inside of her forearm to show her devotion to him.

• Hennet the sorcerer wears an eclectic, makeshift outfit that is different from day to day, suggesting his chaotic nature.

Personality

Decide how your character acts, what she likes, what she wants out of life, what scares her, and what makes her angry. Race and alignment are good places to start when thinking about your character’s personality, but they are bad places to stop. Make your lawful good dwarf (or whatever) different from every other lawful good dwarf.

A handy trick for making an interesting personality for your character is including some sort of conflict in her nature. For example, Tordek is lawful, but he’s a little greedy, too. He may be tempted to steal occasionally if he can justify it to himself.

Your character’s personality can change over time. Just because you decide some basic facts about your character’s personality upon creation doesn’t mean you need to abide by those facts as if they were holy writ. Let your character grow and evolve the way real people do.

Background

Decide what your character’s life has been like up until now. Here are a few questions to get you thinking.

• How did he decide to be an adventurer?

• How did he acquire his class? A fighter, for example, might have been in the militia, he may come from a family of soldiers, he may have trained in a martial school, or he may be a self-taught warrior.

• How did he get his starting equipment? Did he assemble it piece by piece over time? Was it a parting gift from a parent or mentor? Do any of his personal items have special significance to him?

• What’s the worst thing that’s ever happened to him?

• What’s the best thing that’s ever happened to him?

• Does he stay in contact with his family? What do his relatives think of him?


Customizing Your Character

The rules for creating your character provide a common ground for players, but you can tweak the rules to make your character unique. Any substantive changes, however, must be approved by the DM.

Race: The rules for a character of a given race apply to most but not all people of that race. For example, you could create a dwarf descended from outcasts who have been exiled from dwarven society. Your dwarf would have grown up among humans. He would have the inborn qualities of a dwarf (better Constitution, worse Charisma, darkvision, and resistance to poison and spells) but not the cultural features (stonecunning, attack bonuses against goblinoids and orcs, dodge bonus against giants, bonuses on Appraise and Craft checks that relate to stone or metal, fighter as favored class, and perhaps even knowledge of the Dwarven language). You could probably talk your DM into giving your character some special bonuses to balance the loss of the cultural features.

Class: Some classes already give you plenty of room to customize your character. With your DM’s approval, however, you could change some of your character’s class features. For instance, if you want a fighter who used to work for the thieves’ guild as an enforcer but who is now trying to become a legitimate bodyguard, he could be proficient only with the weapons and armor available to rogues, have 4 skill points per level instead of 2, and access to Bluff and Sense Motive as class skills. Otherwise, he would be a regular fighter.

Skills and Feats: You can call your skills, feats, and class features whatever your character would call them. Lidda, the halfling rogue, talks about “footpaddin’ ” rather than about “moving silently,” so her player writes “Footpaddin’ ” down on her character sheet to stand for the Move Silently skill. Ember, the monk, calls her Move Silently skill “Rice Paper Walk.”

You might also think of other skills that your character ought to have. Your DM has guidelines (in the Dungeon Master’s Guide) for creating new skills.

Equipment: Your equipment can look the way you want it to look to match your character’s style. One wizard’s quarterstaff might be a plain, straight length of wood, while another wizard’s is gnarled, twisted, and engraved with mystic runes.

Your character might have some items that aren’t on the equipment lists (see Chapter 7). Agree with your DM on what a new item would do and how much it would cost, and then your character can have it.

Sometimes you see a weapon in a movie or read about one in a book, and you want your character to use that weapon. If it’s not on the weapon list in Chapter 7, try to find a weapon on the list that seems equivalent. A katana (samurai sword), for example, is not on the weapon list, but you could equip your character with a katana and just treat it like a masterwork bastard sword.


Chapter 7 - Equipment

In the marketplace of a big city, armorsmiths and weaponsmiths offer a wide variety of arms and armor for those with the gold to buy them. Here you can find practical, sturdy swords and perhaps a few elven blades of exceptional quality. Alchemists sell acid, alchemist’s fire, and smokesticks for those who want something flashier than a trusty blade. Wizards (or, more likely, their brokers) even sell magic scrolls, wands, weapons, and other items.

This chapter covers the mundane and exotic merchandise that characters may want to purchase and how to go about doing so. (Magic items are covered in the Dungeon Master’s Guide.)

Equipping A Character

A beginning character generally has enough wealth to start out with the basics: some weapons, some armor suitable to his or her class (if any), and some miscellaneous gear. As the character undertakes adventures and amasses loot, he or she can afford bigger and better gear. At first, however, the options are limited by the character’s budget.

Starting Packages

Each class has a starting package that provides default equipment (as well as default skills, a default feat, and so forth). If you equip your character with the default equipment, you can customize these packages a little by swapping in some equipment of your choice for the indicated equipment. Trades like this are fine as long as the value of the equipment you swap in isn’t higher than the value of the equipment given in the package.

Equipment a la Carte

If you don’t want to take the standard package for your character’s class, you can instead purchase weapons, armor, and miscellaneous equipment item by item. You begin with a random number of gold pieces that is determined by your character’s class, and then you decide how to spend it (see Table 7–1: Random Starting Gold). Alternatively, your DM can assign average starting gold for each character, as indicated on Table 7–1.

Table 7–1: Random Starting Gold

Class Amount (average) Class Amount (average)

Barbarian4d4 ¥ 10 (100 gp)Paladin 6d4 ¥ 10 (150 gp)

Bard 4d4 ¥ 10 (100 gp)Ranger 6d4 ¥ 10 (150 gp)

Cleric 5d4 ¥ 10 (125 gp)Rogue 5d4 ¥ 10 (125 gp)

Druid 2d4 ¥ 10 (50 gp) Sorcerer3d4 ¥ 10 (75 gp)

Fighter 6d4 ¥ 10 (150 gp)Wizard 3d4 ¥ 10 (75 gp)

Monk 5d4 (12 gp, 5 sp)

Note that buying beginning equipment this way is an abstraction. Your character doesn’t walk into a store with handfuls of gold and buy every item one by one. Rather, these items may have come the character’s way as gifts from family, equipment from patrons, gear granted during military service, swag gained through duplicity, and so on.

Assume your character owns at least one outfit of normal clothes. Pick any one of the following clothing outfits for free: artisan’s outfit, entertainer’s outfit, explorer’s outfit, monk’s outfit, peasant’s outfit, scholar’s outfit, or traveler’s outfit. (See Clothing, page 131.)

Availability

All the items described in this chapter are assumed to be available to PCs with the wherewithal to buy them. Many of these items are very expensive and rare. You won’t find them on the rack at a store in a town. But a character with the coin to buy an expensive item can usually connect with a seller and get a desired item.

If you want to buy something not described in this chapter, the general rule is that a character can buy anything that costs as much as 3,000 gp. Buying a more expensive item, such as a +2 longsword, means going to a big city where rare items are for sale, making a special deal with someone who makes or can provide the item, or paying a premium price to a merchant who makes a special effort to get what the character wants.

Depending on where in the fantasy world the character is, it might be possible to buy more expensive items without a problem, or it might be more difficult to do so. In a small town, for example, it’s practically impossible to find someone who can make a suit of full plate armor. The DM determines what is and is not available depending on how he or she runs the world and where the characters are in it.

Wealth and Money

Adventurers are in the small group of people who regularly buy things with coins. Members of the peasantry trade mostly in goods, bartering for what they need and paying taxes in grain and cheese. Members of the nobility trade mostly in legal rights, such as the rights to a mine, a port, or farmland, or they trade in gold bars, measuring gold by the pound rather than by the coin.

Coins

The most common coin that adventurers use is the gold piece (gp). With 1 gold piece, a character can buy a belt pouch, 50 feet of hempen rope, or a goat. A skilled (but not exceptional) artisan can earn 1 gold piece a day. The gold piece is the standard unit of measure for wealth. When merchants discuss deals that involve goods or services worth hundreds or thousands of gold pieces, the transactions don’t usually involve the exchange of that many individual coins. Rather, the gold piece is a standard measure of value, and the actual exchange is in gold bars, letters of credit, or valuable goods.

The most prevalent coin among commoners is the silver piece (sp). A gold piece is worth 10 silver pieces. A silver piece buys a laborer’s work for a day, a common lamp, or a poor meal of bread, baked turnips, onions, and water.

Each silver piece is worth 10 copper pieces (cp). A single copper piece buys a candle, a torch, or a piece of chalk. Copper pieces are common among laborers and beggars.

In addition to copper, silver, and gold coins, which people use daily, merchants also recognize platinum pieces (pp), which are each worth 10 gp. These coins are not in common circulation, but adventurers occasionally find them as part of ancient treasure hoards.

The standard coin weighs about a third of an ounce (fifty to the pound). It is the exact size of the coin pictured in the illustration on page 168.

Table 7–2: Coins

————— Exchange Value ————

CP SP GP PP

Copper piece (cp) = 1 1/10 1/100 1/1,000

Silver piece (sp) = 10 1 1/101/100

Gold piece (gp) = 100 10 1 1/10

Platinum piece (pp) = 1,000 10010 1

Wealth Other than Coins

Most wealth is not in coins. It is livestock, grain, land, rights to collect taxes, or rights to resources (such as a mine or a forest). Gems and jewelry can also serve as portable wealth.

Trade

Guilds, nobles, and royalty regulate trade. Chartered companies are granted rights to dam rivers in order to provide power for mills, to conduct trade along certain routes, to send merchant ships to various ports, or to buy or sell specific goods. Guilds set prices for the goods or services that they control, and determine who may or may not offer those goods and services. Merchants commonly exchange trade goods without using currency. As a means of comparison, some trade goods are detailed on Table 7–3: Trade Goods.

Table 7–3: Trade Goods

Cost Item

1 cp One pound of wheat

2 cp One pound of flour, or one chicken

1 sp One pound of iron

5 sp One pound of tobacco or copper

1 gp One pound of cinnamon, or one goat

2 gp One pound of ginger or pepper, or one sheep

3 gp One pig

4 gp One square yard of linen

5 gp One pound of salt or silver

10 gp One square yard of silk, or one cow

15 gp One pound of saffron or cloves, or one ox

50 gp One pound of gold

500 gp One pound of platinum

Selling Loot

In general, a character can sell something for half its listed price. Characters who want to upgrade to better armor or weaponry, for example, can sell their old equipment for half price.

Trade goods are the exception to the half-price rule. A trade good, in this sense, is a valuable good that can be easily exchanged almost as if it were cash itself. Wheat, flour, cloth, gems, jewelry, art objects, and valuable metals are trade goods, and merchants often trade in them directly without using currency (see Table 7–3: Trade Goods). Obviously, merchants can sell these goods for slightly more than they pay for them, but the difference is small enough that you don’t have to worry about it.

Weapons

A character’s weapons help determine how capable he or she is in a variety of combat situations. See Table 7–5: Weapons for the characteristics of various weapons.

Weapon Categories

Weapons are grouped into several interlocking sets of categories. These categories pertain to what training is needed to become proficient in a weapon’s use (simple, martial, or exotic), the weapon’s usefulness either in close combat (melee) or at a distance (ranged, which includes both thrown and projectile weapons), its relative encumbrance (light, one-handed, or two-handed), and its size (Small, Medium, or Large).

Simple, Martial, and Exotic Weapons: Anybody but a druid, monk, rogue, or wizard is proficient with all simple weapons. Barbarians, fighters, paladins, and rangers are proficient with all simple and all martial weapons. Characters of other classes are proficient with an assortment of mainly simple weapons and possibly also some martial or even exotic weapons. A character who uses a weapon with which he or she is not proficient takes a –4 penalty on attack rolls.

Melee and Ranged Weapons: Melee weapons are used for making melee attacks, though some of them can be thrown as well. Ranged weapons are thrown weapons or projectile weapons that are not effective in melee.

Reach Weapons: Glaives, guisarmes, lances, longspears, ranseurs, spiked chains, and whips are reach weapons. A reach weapon is a melee weapon that allows its wielder to strike at targets that aren’t adjacent to him or her. Most reach weapons described in this chapter double the wielder’s natural reach, meaning that a typical Small or Medium wielder of such a weapon can attack a creature 10 feet away, but not a creature in an adjacent square. A typical Large character wielding a reach weapon of the appropriate size can attack a creature 15 or 20 feet away, but not adjacent creatures or creatures up to 10 feet away.

Double Weapons: Dire flails, dwarven urgroshes, gnome hooked hammers, orc double axes, quarterstaffs, and two-bladed swords are double weapons. A character can fight with both ends of a double weapon as if fighting with two weapons, but he or she incurs all the normal attack penalties associated with two-weapon combat, just as though the character were wielding a one-handed weapon and a light weapon (see Two-Weapon Fighting, page 160). The character can also choose to use a double weapon two-handed, attacking with only one end of it; most wizards who wield quarterstaffs use them in this way. A creature wielding a double weapon in one hand (such as a human wielding a Small two-bladed sword) can’t use it as a double weapon—only one end of the weapon can be used in any given round.

Thrown Weapons: Daggers, clubs, shortspears, spears, darts, javelins, throwing axes, light hammers, tridents, shuriken, and nets are thrown weapons. The wielder applies his or her Strength modifier to damage dealt by thrown weapons (except for splash weapons, such as a vial of acid; see Throw Splash Weapon, page 158).

It is possible to throw a weapon that isn’t designed to be thrown (that is, a melee weapon that doesn’t have a numeric entry in the Range Increment column on Table 7–5), but a character who does so takes a –4 penalty on the attack roll. Throwing a light or one-handed weapon is a standard action, while throwing a two-handed weapon is a full-round action. Regardless of the type of weapon, such an attack scores a threat (a possible critical hit) only on a natural roll of 20 and deals double damage on a critical hit. Such a weapon has a range increment of 10 feet.

Projectile Weapons: Light crossbows, slings, heavy crossbows, shortbows, composite shortbows, longbows, composite longbows, hand crossbows, and repeating crossbows are projectile weapons. Most projectile weapons require two hands to use (see specific weapon descriptions later in this chapter). A character gets no Strength bonus on damage rolls with a projectile weapon unless it’s a specially built composite shortbow, specially built composite longbow, or sling. If the character has a penalty for low Strength, apply it to damage rolls when he or she uses a bow or a sling.

Ammunition: Projectile weapons use ammunition: arrows (for bows), bolts (for crossbows), or sling bullets (for slings). When using a bow, a character can draw ammunition as a free action; crossbows and slings require an action for reloading. Generally speaking, ammunition that hits its target is destroyed or rendered useless, while normal ammunition that misses has a 50% chance of being destroyed or lost.

Although they are thrown weapons, shuriken are treated as ammunition for the purposes of drawing them, crafting masterwork or otherwise special versions of them (see Masterwork Weapons, below), and what happens to them after they are thrown.

Light, One-Handed, and Two-Handed Melee Weapons: This designation is a measure of how much effort it takes to wield a weapon in combat. It indicates whether a melee weapon, when wielded by a character of the weapon’s size category, is considered a light weapon, a one-handed weapon, or a two-handed weapon.

Light: A light weapon is easier to use in one’s off hand than a one-handed weapon is, and it can be used while grappling. A light weapon is used in one hand. Add the wielder’s Strength bonus (if any) to damage rolls for melee attacks with a light weapon if it’s used in the primary hand, or one-half the wielder’s Strength bonus if it’s used in the off hand. Using two hands to wield a light weapon gives no advantage on damage; the Strength bonus applies as though the weapon were held in the wielder’s primary hand only.

An unarmed strike is always considered a light weapon.

One-Handed: A one-handed weapon can be used in either the primary hand or the off hand. Add the wielder’s Strength bonus to damage rolls for melee attacks with a one-handed weapon if it’s used in the primary hand, or 1/2 his or her Strength bonus if it’s used in the off hand. If a one-handed weapon is wielded with two hands during melee combat, add 1-1/2 times the character’s Strength bonus to damage rolls.

Two-Handed: Two hands are required to use a two-handed melee weapon effectively. Apply 1-1/2 times the character’s Strength bonus to damage rolls for melee attacks with such a weapon.

Weapon Size: Every weapon has a size category, such as Small, Medium, or Large. This designation indicates the size of the creature for which the weapon was designed. A Small greatsword is a greatsword designed for a Small creature, such as a halfling. A Medium longsword is a longsword designed for a Medium creature, such as an elf. A Large shortbow is a shortbow designed for a Large creature, such as an ogre.

A weapon’s size category isn’t the same as its size as an object. A Medium dagger (one sized for a Medium character), for instance, is a Tiny object (see Table 9–10: Size and Armor Class of Objects, page 166). Instead, a weapon’s size category is keyed to the size of the intended wielder. In general, a light weapon (such as a dagger) is an object two size categories smaller than the wielder, a one-handed weapon (such as a longsword) is an object one size category smaller than the wielder, and a two-handed weapon (such as a greatsword) is an object of the same size category as the wielder.

Inappropriately Sized Weapons: A creature can’t make optimum use of a weapon that isn’t properly sized for it. A cumulative –2 penalty applies on attack rolls for each size category of difference between the size of its intended wielder and the size of its actual wielder. Thus, a human wielding a Small dagger takes a –2 penalty on attack rolls (one size category different), and an ogre wielding a Small longsword takes a –4 penalty (two size categories different). If the creature isn’t proficient with the weapon (a wizard attempting to wield a Small battleaxe, for instance), a –4 nonproficiency penalty also applies.

The measure of how much effort it takes to use a weapon (whether the weapon is designated as a light, one-handed, or two-handed weapon for a particular wielder) is altered by one step for each size category of difference between the wielder’s size and the size of the creature for which the weapon was designed. For instance, a Small greatsword (a two-handed weapon for a Small creature) is considered a one-handed weapon for a Medium creature, or a light weapon for a Large creature. Conversely, a Large dagger (a light weapon for a Large creature) is considered a one-handed weapon for a Medium creature, or a two-handed weapon for a Small creature. If a weapon’s designation would be changed to something other than light, one-handed, or two-handed by this alteration, the creature can’t wield the weapon at all.

Improvised Weapons: Sometimes objects not crafted to be weapons nonetheless see use in combat—people fight with anything from broken bottles to chair legs to thrown mugs. Because such objects are not designed for this use, any creature that uses one in combat is considered to be nonproficient with it and takes a –4 penalty on attack rolls made with that object. To determine the size category and appropriate damage for an improvised weapon, the DM should compare its relative size and damage potential to the weapon list to find a reasonable match. For instance, a table leg is similar to a club, while a broken bottle is similar to a dagger. An improvised weapon scores a threat (a possible critical hit) on a natural roll of 20 and deals double damage on a critical hit. An improvised thrown weapon has a range increment of 10 feet.

Weapon Qualities

The weapon a character uses says something about who he or she is. You probably want to equip your character with both a melee weapon and a ranged weapon. If you can’t afford both your melee weapon of choice and your ranged weapon of choice, decide which is more important to the character.

What kind of weapon you select determines how your character can choose to wield it (with one hand or two) and how much damage he or she can deal with it. A two-handed weapon deals more damage than a one-handed weapon, but wielding a two-handed weapon prevents the wielder from using a shield, so that’s a trade-off.

The number of weapons your character is proficient with depends on his or her class and race. A character can also become proficient with additional weapons by selecting the right feats. See Exotic Weapon Proficiency (page 94), Martial Weapon Proficiency (page 97), and Simple Weapon Proficiency (page 100).

A better weapon is usually more expensive than an inferior one, but more expensive doesn’t always mean better. For instance, a rapier is more expensive than a longsword. For a dexterous rogue with the Weapon Finesse feat, a rapier is a terrific weapon. For a typical fighter, a longsword is better.

When selecting your character’s weapons, keep in mind the following factors (given as column headings on Table 7–5).

Cost: This value is the weapon’s cost in gold pieces (gp) or silver pieces (sp). The cost includes miscellaneous gear that goes with the weapon, such as a scabbard for a sword or a quiver for arrows. This cost is the same for a Small or Medium version of the weapon. A Large version costs twice the listed price.

Damage: The Damage columns give the damage dealt by the weapon on a successful hit. The column labeled “Dmg (S)” is for Small weapons, such as those typically wielded by a gnome or halfling. The column labeled “Dmg (M)” is for Medium weapons, such as those typically wielded by a dwarf, elf, half-elf, half-orc, or human. If two damage ranges are given, such as “1d6/1d6” for the quarterstaff, then the weapon is a double weapon (see Double Weapons, above, and Two-Weapon Fighting, page 160). Use the second damage figure given for the double weapon’s extra attack.

Table 7–4: Tiny and Large Weapon Damage gives weapon damage values for weapons of those sizes. For instance, a Tiny longsword (such as might be wielded by a halfling or gnome fighter under the effect of a reduce person spell) deals 1d4 points of damage, while a Large greataxe (wielded by a half-orc barbarian under the effect of an enlarge person spell) deals 3d6 points of damage. The Dungeon Master’s Guide has more information on weapons and combat for creatures smaller than Small and larger than Medium.

Table 7–4: Tiny and Large Weapon Damage

Medium Tiny Large

Weapon Damage Weapon Damage Weapon Damage

1d2 — 1d3

1d3 1 1d4

1d4 1d21d6

1d6 1d31d8

1d8 1d42d6

1d10 1d62d8

1d12 1d83d6

2d4 1d42d6

2d6 1d83d6

2d8 1d10 3d8

2d10 2d64d8

Critical: The entry in this column notes how the weapon is used with the rules for critical hits. When your character scores a critical hit, roll the damage two, three, or four times, as indicated by its critical multiplier (using all applicable modifiers on each roll), and add all the results together.

Exception: Extra damage over and above a weapon’s normal damage, such as that dealt by a sneak attack or the special ability of a flaming sword, is not multiplied when you score a critical hit.

¥2: The weapon deals double damage on a critical hit.

¥3: The weapon deals triple damage on a critical hit.

¥3/¥4: One head of this double weapon deals triple damage on a critical hit. The other head deals quadruple damage on a critical hit.

¥4: The weapon deals quadruple damage on a critical hit.

19–20/¥2: The weapon scores a threat (a possible critical hit) on a natural roll of 19 or 20 (instead of just 20) and deals double damage on a critical hit. (The weapon has a threat range of 19–20.)

18–20/¥2: The weapon scores a threat on a natural roll of 18, 19, or 20 (instead of just 20) and deals double damage on a critical hit. (The weapon has a threat range of 18–20.)

19–20/¥2: The weapon scores a threat (a possible critical hit) on a natural roll of 19 or 20 (instead of just 20) and deals double damage on a critical hit. (The weapon has a threat range of 19–20.)

18–20/¥2: The weapon scores a threat on a natural roll of 18, 19, or 20 (instead of just 20) and deals double damage on a critical hit. (The weapon has a threat range of 18–20.)

Range Increment: Any attack at less than this distance is not penalized for range, so an arrow from a shortbow (range increment 60 feet) can strike at an enemy 59 feet away or closer with no penalty. However, each full range increment imposes a cumulative –2 penalty on the attack roll. A shortbow archer firing at a target 200 feet away takes a –6 penalty on the attack roll (–2 ¥ 3, because 200 feet is at least three range increments but not four). A thrown weapon, such as a throwing axe, has a maximum range of five range increments. A projectile weapon, such as a bow, can shoot out to ten range increments.

Weight: This column gives the weight of a Medium version of the weapon. Halve this number for Small weapons, and double it for Large weapons.

Type: Weapons are classified according to the type of damage they deal: bludgeoning, piercing, or slashing. Some monsters may be resistant or immune to attacks from certain types of weapons. For example, a skeleton takes less damage from slashing weapons and piercing weapons.

Some weapons deal damage of multiple types (for example, the morningstar, which deals both bludgeoning and piercing damage). If a weapon is of two types, the damage it deals is not half one type and half another; all of it is both types. Therefore, a creature would have to be immune to both types of damage to ignore any of the damage from such a weapon.

In other cases, a weapon can deal either of two types of damage (such as the dagger, which can deal either piercing or slashing damage). In a situation when the damage type is significant, the wielder can choose which type of damage to deal with such a weapon.

Special: Some weapons have special features. See the weapon descriptions for details.

Weapon Descriptions

The weapons found on Table 7–5: Weapons are described below, along with any special options the wielder (“you”) has for their use. Splash weapons are described under Special Substances and Items, page 128.

Arrows: An arrow used as a melee weapon is treated as a light improvised weapon (–4 penalty on attack rolls) and deals damage as a dagger of its size (critical multiplier ¥2). Arrows come in a leather quiver that holds 20 arrows. An arrow that hits its target is destroyed; one that misses has a 50% chance of being destroyed or lost.

Axe, Throwing: A throwing axe is lighter than a handaxe and balanced for throwing. Gnome fighters often use throwing axes for both melee and ranged attacks.

Axe, Orc Double: An orc double axe is a double weapon. You can fight with it as if fighting with two weapons, but if you do, you incur all the normal attack penalties associated with fighting with two weapons, just as if you were using a one-handed weapon and a light weapon (see Two-Weapon Fighting, page 160). As its name suggests, it is most often found in the hands of powerful orc fighters. A creature wielding an orc double axe in one hand can’t use it as a double weapon—only one end of the weapon can be used in any given round.

Battleaxe: The battleaxe is the most common melee weapon among dwarves.

Bolas: A set of bolas consists of two or three heavy wooden spheres connected by lengths of cord. Because the bolas can wrap around an enemy’s leg or other limb, you can use this weapon to make a ranged trip attack against an opponent. You can’t be tripped during your own trip attempt when using a set of bolas.

Bolts: A crossbow bolt used as a melee weapon is treated as a light improvised weapon (–4 penalty on attack rolls) and deals damage as a dagger of its size (crit ¥2). Bolts come in a wooden case that holds 10 bolts (or 5, for a repeating crossbow). A bolt that hits its target is destroyed; one that misses has a 50% chance of being destroyed or lost.

Bullets, Sling: Bullets are lead spheres, much heavier than stones of the same size. They come in a leather pouch that holds 10 bullets. A bullet that hits its target is destroyed; one that misses has a 50% chance of being destroyed or lost.

Chain, Spiked: A spiked chain has reach, so you can strike opponents 10 feet away with it. In addition, unlike most other weapons with reach, it can be used against an adjacent foe.

Because the chain can wrap around an enemy’s leg or other limb, you can make trip attacks with it. If you are tripped during your own trip attempt, you can drop the chain to avoid being tripped.

When using a spiked chain, you get a +2 bonus on opposed attack rolls made to disarm an opponent (including the roll to avoid being disarmed if such an attempt fails).

You can use the Weapon Finesse feat (page 102) to apply your Dexterity modifier instead of your Strength modifier to attack rolls with a spiked chain sized for you, even though it isn’t a light weapon for you.

Club: A wooden club is so easy to find and fashion that it has no cost.

Crossbow, Hand: This exotic weapon is common among rogues and others who favor stealth over power. You can draw a hand crossbow back by hand. Loading a hand crossbow is a move action that provokes attacks of opportunity.

You can shoot, but not load, a hand crossbow with one hand at no penalty. You can shoot a hand crossbow with each hand, but you take a penalty on attack rolls as if attacking with two light weapons (see Table 8–10: Two-Weapon Fighting Penalties, page 160).

Crossbow, Heavy: You draw a heavy crossbow back by turning a small winch. Loading a heavy crossbow is a full-round action that provokes attacks of opportunity.

Normally, operating a heavy crossbow requires two hands. However, you can shoot, but not load, a heavy crossbow with one hand at a –4 penalty on attack rolls. You can shoot a heavy crossbow with each hand, but you take a penalty on attack rolls as if attacking with two one-handed weapons (see Table 8–10: Two-Weapon Fighting Penalties, page 160). This penalty is cumulative with the penalty for one-handed firing.

Crossbow, Light: You draw a light crossbow back by pulling a lever. Loading a light crossbow is a move action that provokes attacks of opportunity.

Normally, operating a light crossbow requires two hands. However, you can shoot, but not load, a light crossbow with one hand at a –2 penalty on attack rolls. You can shoot a light crossbow with each hand, but you take a penalty on attack rolls as if attacking with two light weapons (see Table 8–10: Two-Weapon Fighting Penalties, page 160). This penalty is cumulative with the penalty for one-handed firing.

Crossbow, Repeating: The repeating crossbow (whether heavy or light) holds 5 crossbow bolts. As long as it holds bolts, you can reload it by pulling the reloading lever (a free action). Loading a new case of 5 bolts is a full-round action that provokes attacks of opportunity.

You can fire a repeating crossbow with one hand or fire a repeating crossbow in each hand in the same manner as you would a normal crossbow of the same size. However, you must fire the weapon with two hands in order to use the reloading lever, and you must use two hands to load a new case of bolts.

Dagger: The dagger is a common secondary weapon. You get a +2 bonus on Sleight of Hand checks made to conceal a dagger on your body (see the Sleight of Hand skill, page 81).

Dagger, Punching: This dagger puts more force from your punch behind it, making it capable of deadly strikes.

Dart: A dart is the size of a large arrow and has a weighted head. Essentially, it is a small javelin.

Falchion: This sword, which is essentially a two-handed scimitar, has a curve that gives it the effect of a keener edge.

Flail, Dire: A dire flail is a double weapon. You can fight with it as if fighting with two weapons, but if you do, you incur all the normal attack penalties associated with fighting with two weapons, just as if you were using a one-handed weapon and a light weapon (see Two-Weapon Fighting, page 160). A creature wielding a dire flail in one hand can’t use it as a double weapon—only one end of the weapon can be used in any given round.

When using a dire flail, you get a +2 bonus on opposed attack rolls made to disarm an enemy (including the opposed attack roll to avoid being disarmed if such an attempt fails).

You can also use this weapon to make trip attacks. If you are tripped during your own trip attempt, you can drop the dire flail to avoid being tripped.

Flail or Heavy Flail: With a flail, you get a +2 bonus on opposed attack rolls made to disarm an enemy (including the roll to avoid being disarmed if such an attempt fails).

You can also use this weapon to make trip attacks. If you are tripped during your own trip attempt, you can drop the flail to avoid being tripped.

Gauntlet: This metal glove protects your hands and lets you deal lethal damage rather than nonlethal damage with unarmed strikes. A strike with a gauntlet is otherwise considered an unarmed attack. The cost and weight given are for a single gauntlet. Medium and heavy armors (except breastplate) come with gauntlets.

Gauntlet, Spiked: Your opponent cannot use a disarm action to disarm you of spiked gauntlets. The cost and weight given are for a single gauntlet. An attack with a spiked gauntlet is considered an armed attack.

Glaive: A glaive has reach. You can strike opponents 10 feet away with it, but you can’t use it against an adjacent foe.

Greataxe: This big, heavy axe is a favorite of barbarians and anybody else who wants the capability to deal out incredible damage.

Greatclub: A greatclub is a two-handed version of a regular club. It is often studded with nails or spikes or ringed by bands of iron.

Greatsword: Adventurers recognize the greatsword as one of the best melee weapons available. It’s reliable and powerful.

Guisarme: A guisarme has reach. You can strike opponents 10 feet away with it, but you can’t use it against an adjacent foe.

Because of a guisarme’s curved blade, you can also use it to make trip attacks. If you are tripped during your own trip attempt, you can drop the guisarme to avoid being tripped.

Halberd: Normally, you strike with a halberd’s axe head, but the spike on the end is useful against charging opponents. If you use a ready action to set a halberd against a charge, you deal double damage on a successful hit against a charging character.

You can use the hook on the back of a halberd to make trip attacks. If you are tripped during your own trip attempt, you can drop the halberd to avoid being tripped.

Hammer, Gnome Hooked: A gnome hooked hammer is a double weapon. You can fight with it as if fighting with two weapons, but if you do, you incur all the normal attack penalties associated with fighting with two weapons, just as if you were using a one-handed weapon and a light weapon (see Two-Weapon Fighting, page 160). The hammer’s blunt head is a bludgeoning weapon that deals 1d6 points of damage (crit ¥3). Its hook is a piercing weapon that deals 1d4 points of damage (crit ¥4). You can use either head as the primary weapon. The other head is the off-hand weapon. A creature wielding a gnome hooked hammer in one hand can’t use it as a double weapon—only one end of the weapon can be used in any given round.

You can use the hook on a gnome hooked hammer to make trip attacks. If you are tripped during your own trip attempt, you can drop the gnome hooked hammer to avoid being tripped.

Gnomes treat gnome hooked hammers as martial weapons.

Hammer, Light: This is a small sledge light enough to throw. It is favored by dwarves.

Handaxe: Dwarves favor these axes as off-hand weapons.

Javelin: This weapon is a light, flexible spear intended for throwing. You can use it in melee, but not well. Since it is not designed for melee, you are treated as nonproficient with it and take a –4 penalty on attack rolls if you use it as a melee weapon.

Kama: The kama is a special monk weapon. This designation gives a monk (see Chapter 3: Classes) wielding a kama special options.

Because of a kama’s shape, you can use it to make trip attacks. If you are tripped during your own trip attempt, you can drop the kama to avoid being tripped.

Kukri: This heavy, curved knife has its sharp edge on the inside of the curve.

Lance: A lance deals double damage when used from the back of a charging mount. It has reach, so you can strike opponents 10 feet away with it, but you can’t use it against an adjacent foe.

While mounted, you can wield a lance with one hand.

Longbow: You need at least two hands to use a bow, regardless of its size. A longbow is too unwieldy to use while you are mounted. If you have a penalty for low Strength, apply it to damage rolls when you use a longbow. If you have a bonus for high Strength, you can apply it to damage rolls when you use a composite longbow (see below) but not a regular longbow.

Longbow, Composite: You need at least two hands to use a bow, regardless of its size. You can use a composite longbow while mounted. Composite bows are made from laminated horn, wood, or bone and built with a recurve, meaning that the bow remains bow-shaped even when unstrung. All composite bows are made with a particular strength rating (that is, each requires a minimum Strength modifier to use with proficiency). If your Strength bonus is less than the strength rating of the composite bow, you can’t effectively use it, so you take a –2 penalty on attacks with it. The default composite longbow requires a Strength modifier of +0 or higher to use with proficiency. A composite longbow can be made with a high strength rating (representing an especially heavy pull) to take advantage of an above-average Strength score; this feature allows you to add your Strength bonus to damage, up to the maximum bonus indicated for the bow. Each point of Strength bonus granted by the bow adds 100 gp to its cost. For instance, a composite longbow (+1 Str bonus) costs 200 gp, while a composite longbow (+4 Str bonus) costs 500 gp.

For example, Tordek has a +2 Strength bonus. With a regular composite longbow, he gets no modifier on damage rolls. For 200 gp, he can buy a composite longbow (+1 Str bonus), which lets him add +1 to his damage rolls. For 300 gp, he can buy one that lets him add his entire +2 Strength bonus. Even if he paid 400 gp for a composite longbow (+3 Str bonus), he would still get only a +2 bonus on damage rolls and takes a –2 penalty on attacks with it because his Strength is insufficient to use the weapon to best advantage. The bow can’t grant him a higher bonus than he already has.

For purposes of weapon proficiency and similar feats, a composite longbow is treated as if it were a longbow. Thus, if you have Weapon Focus (longbow), that feat applies both to longbows and composite longbows.

Longspear: A longspear has reach. You can strike opponents 10 feet away with it, but you can’t use it against an adjacent foe. If you use a ready action to set a longspear against a charge, you deal double damage on a successful hit against a charging character.

Longsword: This classic, straight blade is the weapon of knighthood and valor. It is a favorite weapon of many paladins.

Mace, Heavy or Light: A mace is made of metal, even the haft, which makes it quite heavy and very hard to break.

Morningstar: This simple weapon combines the impact of a club with the piercing force of spikes.

Net: A fighting net has small barbs in the weave and a trailing rope to control netted opponents. You use it to entangle enemies.

When you throw a net, you make a ranged touch attack against your target. A net’s maximum range is 10 feet. If you hit, the target is entangled. An entangled creature takes a –2 penalty on attack rolls and a –4 penalty on Dexterity, can move at only half speed, and cannot charge or run. If you control the trailing rope by succeeding on an opposed Strength check while holding it, the entangled creature can move only within the limits that the rope allows. If the entangled creature attempts to cast a spell, it must make a DC 15 Concentration check or be unable to cast the spell.

An entangled creature can escape with a DC 20 Escape Artist check (a full-round action). The net has 5 hit points and can be burst with a DC 25 Strength check (also a full-round action).

A net is useful only against creatures within one size category of you. For instance, a Small character wielding a net can entangle Tiny, Small, or Medium creatures.

A net must be folded to be thrown effectively. The first time you throw your net in a fight, you make a normal ranged touch attack roll. After the net is unfolded, you take a –4 penalty on attack rolls with it. It takes 2 rounds for a proficient user to fold a net and twice that long for a nonproficient one to do so.

Nunchaku: The nunchaku is a special monk weapon This designation gives a monk wielding a nunchaku special options. With a nunchaku, you get a +2 bonus on opposed attack rolls made to disarm an enemy (including the roll to avoid being disarmed if such an attempt fails).

Pick, Heavy or Light: A pick is designed to concentrate the force of its blow on a small area. A light or heavy pick resembles a miner’s pick but is specifically designed for war.

Quarterstaff: The quarterstaff is the favorite weapon of many characters, from travelers, peasants, and merchants to monks, rangers, and wizards. A quarterstaff is a double weapon. You can fight with it as if fighting with two weapons, but if you do, you incur all the normal attack penalties associated with fighting with two weapons, just as if you were using a one-handed weapon and a light weapon (see Two-Weapon Fightng, page 160). You can also strike with either end singly, a fact that allows you to take full advantage of openings in your opponent’s defenses. A creature wielding a quarterstaff in one hand can’t use it as a double weapon—only one end of the weapon can be used in any given round.

The quarterstaff is a special monk weapon. This designation gives a monk (see Chapter 3: Classes) wielding a quarterstaff special options.

Ranseur: A ranseur has reach. You can strike opponents 10 feet away with it, but you can’t use it against an adjacent foe.

With a ranseur, you get a +2 bonus on opposed attack rolls made to disarm an opponent (including the roll to avoid being disarmed if such an attempt fails).

Rapier: You can use the Weapon Finesse feat (page 102) to apply your Dexterity modifier instead of your Strength modifier to attack rolls with a rapier sized for you, even though it isn’t a light weapon for you. You can’t wield a rapier in two hands in order to apply 1-1/2 times your Strength bonus to damage.

Sai: A sai’s pronglike extrusions are designed to help catch and disarm opponents’ weapons. With a sai, you get a +4 bonus on opposed attack rolls made to disarm an enemy (including the roll to avoid being disarmed if such an attempt fails).

The sai is a special monk weapon. This designation gives a monk (see Chapter 3: Classes) wielding a sai special options.

Sap: A sap comes in handy when you want to knock an opponent out instead of killing it.

Scimitar: The curve on this blade gives it the effect of a keener edge.

Scythe: While it resembles the standard farm implement of the same name, this scythe is balanced and strengthened for war. The design of the scythe focuses tremendous force on the sharp point, as well as allowing devastating slashes with the blade edge.

Because of a scythe’s shape, you can also use it to make trip attacks. If you are tripped during your own trip attempt, you can drop the scythe to avoid being tripped.

Shield, Heavy or Light: You can bash with a shield instead of using it for defense. See Armor, later in this chapter.

Shortbow: You need at least two hands to use a bow, regardless of its size. You can use a shortbow while mounted. If you have a penalty for low Strength, apply it to damage rolls when you use a shortbow. If you have a bonus for high Strength, you can apply it to damage rolls when you use a composite shortbow (see below) but not a regular shortbow.

Shortbow, Composite: You need at least two hands to use a bow, regardless of its size. You can use a composite shortbow while mounted. Composite bows are made from laminated horn, wood, or bone and built with a recurve, meaning that the bow remains bow-shaped even when unstrung. All composite bows are made with a particular strength rating (that is, each requires a minimum Strength modifier to use with proficiency). If your Strength bonus is lower than the strength rating of the composite bow, you can’t effectively use it, so you take a –2 penalty on attacks with it. The default composite shortbow requires a Strength modifier of +0 or higher to use with proficiency. A composite shortbow can be made with a high strength rating (representing an especially heavy pull) to take advantage of an above-average Strength score; this feature allows you to add your Strength bonus to damage, up to the maximum bonus indicated for the bow. Each point of Strength bonus granted by the bow adds 75 gp to its cost. For instance, a composite shortbow (+1 Str bonus) costs 150 gp, while a composite shortbow (+4 Str bonus) costs 375 gp.

For example, Tordek has a +2 Strength bonus. With a regular composite shortbow, he gets no modifier on damage rolls. For 150 gp, he can buy a composite shortbow (+1 Str bonus), which lets him add +1 to his damage rolls. For 225 gp, he can buy one that lets him add his entire +2 Strength bonus. Even if he paid 300 gp for a composite shortbow (+3 Str bonus), he would still get only a +2 bonus on damage rolls and takes a –2 penalty to use it because his Strength is insufficient to use the weapon to best advantage. The bow can’t grant him a higher bonus than he already has.

For purposes of weapon proficiency and similar feats, a composite shortbow is treated as if it were a shortbow. Thus, if you have Weapon Focus (shortbow), that feat applies both to shortbows and composite shortbows.

Shortspear: A shortspear is small enough to wield one-handed. It may also be thrown.

Shuriken: A shuriken is a special monk weapon. This designation gives a monk (see Chapter 3: Classes) wielding shuriken special options. A shuriken can’t be used as a melee weapon.

Although they are thrown weapons, shuriken are treated as ammunition for the purposes of drawing them, crafting masterwork or otherwise special versions of them (see Masterwork Weapons, below), and what happens to them after they are thrown.

Siangham: The siangham is a special monk weapon. This designation gives a monk (see Chapter 3: Classes) wielding a siangham special options.

Sickle: This weapon is like a farmer’s sickle, but it is strengthened for use as a weapon. It is favored by druids and by anyone who wants a weapon that might be overlooked by guards.

Because of a sickle’s shape, you can also use it to make trip attacks. If you are tripped during your own trip attempt, you can drop the sickle to avoid being tripped.

Sling: A sling hurls lead bullets. It doesn’t shoot as far as a crossbow, nor is it as powerful as a bow, but it’s cheap and easy to improvise from common materials. Druids and halflings favor slings. Your Strength modifier applies to damage rolls when you use a sling, just as it does for thrown weapons. You can fire, but not load, a sling with one hand. Loading a sling is a move action that requires two hands and provokes attacks of opportunity.

You can hurl ordinary stones with a sling, but stones are not as dense or as round as bullets. Thus, such an attack deals damage as if the weapon were designed for a creature one size category smaller than you (for instance, 1d3 instead of 1d4, or 1d2 instead of 1d3), and you take a –1 penalty on attack rolls.

Spear: One of the simplest weapons in existence, the spear is favored by druids and sorcerers. It can be thrown. If you use a ready action to set a spear against a charge, you deal double damage on a successful hit against a charging character.

Spiked Armor: You can outfit your armor with spikes, which can deal damage in a grapple or as a separate attack. See Armor, later in this chapter.

Spiked Shield, Heavy or Light: You can bash with a spiked shield instead of using it for defense. See Armor, later in this chapter.

Strike, Unarmed: A Medium character deals 1d3 points of nonlethal damage with an unarmed strike, which may be a punch, kick, head butt, or other type of attack. A Small character deals 1d2 points of nonlethal damage. A monk or any character with the Improved Unarmed Strike feat can deal lethal or nonlethal damage with unarmed strikes, at her option. The damage from an unarmed strike is considered weapon damage for the purposes of effects that give you a bonus on weapon damage rolls.

An unarmed strike is always considered a light weapon. Therefore, you can use the Weapon Finesse feat (page 102) to apply your Dexterity modifier instead of your Strength modifier to attack rolls with an unarmed strike.

Sword, Bastard: Bastard swords are also known as hand-and-a-half swords. A bastard sword is too large to use in one hand without special training; thus, it is an exotic weapon. A character can use a bastard sword two-handed as a martial weapon.

Sword, Short: This sword is popular as an off-hand weapon.

Sword, Two-Bladed: A two-bladed sword is a double weapon. You can fight with it as if fighting with two weapons, but if you do, you incur all the normal attack penalties associated with fighting with two weapons, just as if you were using a one-handed weapon and a light weapon (see Two-Weapon Fighting, page 160). A creature wielding a two-bladed sword in one hand can’t use it as a double weapon—only one end of the weapon can be used in any given round.

Trident: This three-tined piercing weapon can be thrown just as a shortspear or spear can be, but its range increment is shorter because it’s not as aerodynamic as those other weapons. If you use a ready action to set a trident against a charge, you deal double damage on a successful hit against a charging character.

Urgrosh, Dwarven: A dwarven urgrosh is a double weapon. You can fight with it as if fighting with two weapons, but if you do, you incur all the normal attack penalties associated with fighting with two weapons, just as if you were using a one-handed weapon and a light weapon (see Two-Weapon Fighting, page 160). The urgrosh’s axe head is a slashing weapon that deals 1d8 points of damage. Its spear head is a piercing weapon that deals 1d6 points of damage. You can use either head as the primary weapon. The other is the off-hand weapon. A creature wielding a dwarven urgrosh in one hand can’t use it as a double weapon—only one end of the weapon can be used in any given round.

If you use a ready action to set an urgrosh against a charge, you deal double damage if you score a hit against a charging character. If you use an urgrosh against a charging character, the spear head is the part of the weapon that deals damage.

An urgrosh is also called a spear-axe. Dwarves treat dwarven urgroshes as martial weapons.

Waraxe, Dwarven: A dwarven waraxe is too large to use in one hand without special training; thus, it is an exotic weapon. A Medium character can use a dwarven waraxe two-handed as a martial weapon, or a Large creature can use it one-handed in the same way. A dwarf treats a dwarven waraxe as a martial weapon even when using it in one hand.

Warhammer: This weapon, favored by dwarves, is a one-handed sledge or maul with a large, heavy head.

Whip: A whip deals nonlethal damage. It deals no damage to any creature with an armor bonus of +1 or higher or a natural armor bonus of +3 or higher. The whip is treated as a melee weapon with 15-foot reach, though you don’t threaten the area into which you can make an attack. In addition, unlike most other weapons with reach, you can use it against foes anywhere within your reach (including adjacent foes).

Using a whip provokes an attack of opportunity, just as if you had used a ranged weapon.

Because a whip can wrap around an enemy’s leg or other limb, you can make trip attacks with it. If you are tripped during your own trip attempt, you can drop the whip to avoid being tripped.

When using a whip, you get a +2 bonus on opposed attack rolls made to disarm an opponent (including the roll to keep from being disarmed if the attack fails).

You can use the Weapon Finesse feat (page 102) to apply your Dexterity modifier instead of your Strength modifier to attack rolls with a whip sized for you, even though it isn’t a light weapon for you.

Masterwork Weapons

A masterwork weapon is a finely crafted version of a normal weapon. Wielding it provides a +1 enhancement bonus on attack rolls.

You can’t add the masterwork quality to a weapon after it is created; it must be crafted as a masterwork weapon (see the Craft skill, page 70). The masterwork quality adds 300 gp to the cost of a normal weapon (or 6 gp to the cost of a single unit of ammunition, such as an arrow). For example, a masterwork bastard sword costs 335 gp, while a set of 10 masterwork arrows costs 70 gp. Adding the masterwork quality to a double weapon costs twice the normal increase (+600 gp).

Masterwork ammunition is damaged (effectively destroyed) when used. The enhancement bonus of masterwork ammunition does not stack with any enhancement bonus of the projectile weapon firing it.

All magic weapons are automatically considered to be of masterwork quality. The enhancement bonus granted by the masterwork quality doesn’t stack with the enhancement bonus provided by the weapon’s magic.

Even though some types of armor and shields (such as spiked shields) can be used as weapons, you can’t create a masterwork version of such an item that confers an enhancement bonus on attack rolls. Instead, masterwork armor and shields have lessened armor check penalties (see Masterwork Armor, page 126).

Armor

Your armor protects you in combat, but it can also slow you down. See Table 7–6: Armor and Shields for the list of armors available. The information given on this table is for armor sized for Medium creatures. The time it takes to get into or out of armor depends on its type (see Table 7–7: Donning Armor).

Armor Qualities

Armor isn’t the only fashion statement a character can make, but it’s a big one. In addition, depending on class, a character may be proficient with all, some, or no armors, including shields. To wear heavier armor effectively, a character can select the Armor Proficiency feats (page 89), but most classes are automatically proficient with the armors that work best for them.

Armor and shields can take damage from some types of attacks (see Sunder, page 158, and Smashing an Object, page 165).

When selecting your character’s armor, keep in mind the following factors (given as column headings on Table 7–6: Armor and Shields).

Cost: The cost of the armor for Small or Medium humanoid creatures. See the Armor for Unusual Creatures sidebar for armor prices for other creatures.

Armor/Shield Bonus: Each armor grants an armor bonus to AC, while shields grant a shield bonus to AC. This number represents the protective value of the armor or shield. The armor bonus from a suit of armor doesn’t stack with other effects or items that grant an armor bonus, such as the mage armor spell or bracers of armor. Similarly, the shield bonus from a shield doesn’t stack with other effects that grant a shield bonus, such as the shield spell.

Maximum Dex Bonus: This number is the maximum Dexterity bonus to AC that this type of armor allows. Heavier armors limit mobility, reducing the wearer’s ability to dodge blows. For example, chainmail permits a maximum Dexterity bonus of +2. A character with a Dexterity score of 18 normally gains a +4 bonus to AC, but wearing chainmail drops that bonus to +2. Such a character’s final Armor Class would be 17 (10 base + 5 armor bonus + 2 Dex bonus = 17), assuming he has no other modifiers. This restriction doesn’t affect any other Dexterity-related abilities (such as Reflex saves and skill checks).

Even if a character’s Dexterity bonus to AC drops to 0 because of armor, this situation does not count as losing a Dexterity bonus to AC. For example, a rogue can’t sneak attack a character just because he or she is wearing half-plate.

Your character’s encumbrance (the amount of gear he or she carries) may also restrict the maximum Dexterity bonus that can be applied to his or her Armor Class; see Encumbrance by Armor, page 161, for details.

Shields: Shields do not affect a character’s maximum Dexterity bonus.

Armor Check Penalty: Any armor heavier than leather hurts a character’s ability to use some skills. An armor check penalty number is the penalty that applies to Balance, Climb, Escape Artist, Hide, Jump, Move Silently, Sleight of Hand, and Tumble checks by a character wearing a certain kind of armor. Double the normal armor check penalty is applied to Swim checks. Some characters don’t much care about the armor check penalty, but others do. The barbarian, in particular, faces a trade-off between heavier armor and better skill check results. A character’s encumbrance (the amount of gear carried, including armor) may also apply an armor check penalty; see Encumbrance by Armor, page 161, for details.

Shields: If a character is wearing armor and using a shield, both armor check penalties apply.

Nonproficient with Armor Worn: A character who wears armor and/or uses a shield with which he or she is not proficient takes the armor’s (and/or shield’s) armor check penalty on attack rolls and on all Strength-based and Dexterity-based ability and skill checks. The penalty for nonproficiency with armor stacks with the penalty for nonproficiency with shields.

Sleeping in Armor: A character who sleeps in medium or heavy armor is automatically fatigued the next day. He or she takes a –2 penalty on Strength and Dexterity and can’t charge or run. Sleeping in light armor does not cause fatigue.

Arcane Spell Failure: Armor interferes with the gestures that a spellcaster must make to cast an arcane spell that has a somatic component. Arcane spellcasters face the possibility of arcane spell failure if they’re wearing armor, so wizards and sorcerers usually don’t do so. Bards can wear light armor without incurring any arcane spell failure chance for their bard spells.

Casting an Arcane Spell in Armor: A character who casts an arcane spell while wearing armor must usually make an arcane spell failure roll. The number in the Arcane Spell Failure Chance column on Table 7–6 is the chance that the spell fails and is ruined. If the spell lacks a somatic component, however, it can be cast with no chance of arcane spell failure.

Shields: If a character is wearing armor and using a shield, add the two numbers together to get a single arcane spell failure chance.

Speed: Medium or heavy armor slows the wearer down. It’s better to be slow and alive than to be quick and dead, but don’t neglect to give speed some thought. The number on Table 7–6 is the character’s speed while wearing the armor. Humans, elves, half-elves, and half-orcs have an unencumbered speed of 30 feet. They use the first column. Dwarves, gnomes, and halflings have an unencumbered speed of 20 feet. They use the second column. Remember, however, that a dwarf’s land speed remains 20 feet even in medium or heavy armor or when carrying a medium or heavy load.

Shields: Shields do not affect a character’s speed.

Weight: This column gives the weight of the armor sized for a Medium wearer. Armor fitted for Small characters weighs half as much, and armor for Large characters weighs twice as much.

Getting Into and Out of Armor

The time required to don armor depends on its type; see Table 7–7: Donning Armor.

Don: This column on Table 7–7 tells how long it takes a character to put the armor on. (One minute is 10 rounds.) Readying (strapping on) a shield is only a move action.

Don Hastily: This column tells how long it takes to put the armor on in a hurry. The armor check penalty and armor bonus for hastily donned armor are each 1 point worse than normal. For example, if Tordek donned his scale mail hastily, it would take him 1 minute (10 rounds), the armor would provide only a +3 bonus to his AC (instead of +4), and his armor check penalty would be –5 (instead of –4).

Remove: This column tells how long it takes to get the armor off (important to know if the wearer is suddenly submerged; see the drowning rules in the Dungeon Master’s Guide). Loosing a shield (removing it from the arm and dropping it) is only a move action.

Table 7–7: Donning Armor

Armor Type Don Don Hastily Remove

Shield (any) 1 move action n/a 1 move action

Padded, 1 minute 5 rounds 1 minute1

leather, hide,

studded leather,

or chain shirt

Breastplate, 4 minutes1 1 minute 1 minute1

scale mail,

chainmail,

banded mail,

or splint mail

Half-plate 4 minutes2 4 minutes1 1d4+1 minutes1

or full plate

1If the character has some help, cut this time in half. A single character doing nothing else can help one or two adjacent characters. Two characters can’t help each other don armor at the same time.

2The wearer must have help to don this armor. Without help, it can be donned only hastily.

Armor Descriptions

The types of armor found on Table 7–6: Armor and Shields are described below (in alphabetical order), along with any special benefits they confer on the wearer (“you”).

Armor Spikes: You can have spikes added to your armor, which allow you to deal extra piercing damage (see Table 7–5: Weapons) on a successful grapple attack. The spikes count as a martial weapon. If you are not proficient with them, you take a –4 penalty on grapple checks when you try to use them. You can also make a regular melee attack (or off-hand attack) with the spikes, and they count as a light weapon in this case. (You can’t also make an attack with armor spikes if you have already made an attack with another off-hand weapon, and vice versa.)

An enhancement bonus to a suit of armor does not improve the spikes’ effectiveness, but the spikes can be made into magic weapons in their own right.

Banded Mail: This armor is made of overlapping strips of metal sewn to a backing of leather and chainmail. The strips cover vulnerable areas, while the chain and leather protect the joints and provide freedom of movement. Straps and buckles distribute the weight evenly. The suit includes gauntlets.

Breastplate: A breastplate covers your front and your back. It comes with a helmet and greaves (plates to cover your lower legs). A light suit or skirt of studded leather beneath the breastplate protects your limbs without restricting movement much.

Buckler: This small metal shield is worn strapped to your forearm. You can use a bow or crossbow without penalty while carrying it. You can also use your shield arm to wield a weapon (whether you are using an off-hand weapon or using your off hand to help wield a two-handed weapon), but you take a –1 penalty on attack rolls while doing so because of the extra weight on your arm. This penalty stacks with those that may apply for fighting with your off hand and for fighting with two weapons. In any case, if you use a weapon in your off hand, you don’t get the buckler’s AC bonus for the rest of the round.

You can’t bash someone with a buckler.

Chain Shirt: A chain shirt protects your torso while leaving your limbs free and mobile. It includes a layer of quilted fabric worn underneath to prevent chafing and to cushion the impact of blows. A chain shirt comes with a steel cap.

Chainmail: This armor is made of interlocking metal rings. It includes a layer of quilted fabric worn underneath to prevent chafing and to cushion the impact of blows. Several layers of mail are hung over vital areas. Most of the armor’s weight hangs from the shoulders, making chainmail uncomfortable to wear for long periods of time. The suit includes gauntlets.

Full Plate: This armor consists of shaped and fitted metal plates riveted and interlocked to cover the entire body. The suit includes gauntlets, heavy leather boots, a visored helmet, and a thick layer of padding that is worn underneath the armor. Buckles and straps distribute the weight over the body, so full plate hampers movement less than splint mail even though splint is lighter. Each suit of full plate must be individually fitted to its owner by a master armorsmith, although a captured suit can be resized to fit a new owner at a cost of 200 to 800 (2d4¥100) gold pieces.

Full plate armor is also known as field plate.

Gauntlet, Locked: This armored gauntlet has small chains and braces that allow the wearer to attach a weapon to the gauntlet so that it cannot be dropped easily. It provides a +10 bonus on any roll made to keep from being disarmed in combat. Removing a weapon from a locked gauntlet or attaching a weapon to a locked gauntlet is a full-round action that provokes attacks of opportunity. The price given is for a single locked gauntlet. The weight given applies only if you’re wearing a breastplate, light armor, or no armor. Otherwise, the locked gauntlet replaces a gauntlet you already have as part of the armor.

While the gauntlet is locked, you can’t use the hand wearing it for casting spells or employing skills. (You can still cast spells with somatic components, provided that your other hand is free.)

Like a normal gauntlet, a locked gauntlet lets you deal lethal damage rather than nonlethal damage with an unarmed strike.

Half-Plate: This armor is a combination of chainmail with metal plates (breastplate, epaulettes, elbow guards, gauntlets, tasses, and greaves) covering vital areas. Buckles and straps hold the whole suit together and distribute the weight, but the armor still hangs more loosely than full plate. The suit includes gauntlets.

Hide: This armor is prepared from multiple layers of leather and animal hides. It is stiff and hard to move in. Druids, who wear only nonmetallic armor, favor hide.

Leather: The breastplate and shoulder protectors of this armor are made of leather that has been stiffened by boiling in oil. The rest of the armor is made of softer and more flexible leather.

Padded: Padded armor features quilted layers of cloth and batting. It gets hot quickly and can become foul with sweat, grime, lice, and fleas.

Scale Mail: This armor consists of a coat and leggings (and perhaps a separate skirt) of leather covered with overlapping pieces of metal, much like the scales of a fish. The suit includes gauntlets.

Shield, Heavy, Wooden or Steel: You strap a shield to your forearm and grip it with your hand. A heavy shield is so heavy that you can’t use your shield hand for anything else.

Wooden or Steel: Wooden and steel shields offer the same basic protection, though they respond differently to special attacks (such as warp wood and heat metal).

Shield Bash Attacks: You can bash an opponent with a heavy shield, using it as an off-hand weapon. See Table 7–5: Weapons for the damage dealt by a shield bash. Used this way, a heavy shield is a martial bludgeoning weapon. For the purpose of penalties on attack rolls, treat a heavy shield as a one-handed weapon. If you use your shield as a weapon, you lose its AC bonus until your next action (usually until the next round). An enhancement bonus on a shield does not improve the effectiveness of a shield bash made with it, but the shield can be made into a magic weapon in its own right.

Shield, Light, Wooden or Steel: You strap a shield to your forearm and grip it with your hand. A light shield’s weight lets you carry other items in that hand, although you cannot use weapons with it.

Wooden or Steel: Wooden and steel shields offer the same basic protection, though they respond differently to special attacks (such as warp wood and heat metal).

Shield Bash Attacks: You can bash an opponent with a light shield, using it as an off-hand weapon. See Table 7–5: Weapons for the damage dealt by a shield bash. Used this way, a light shield is a martial bludgeoning weapon. For the purpose of penalties on attack rolls, treat a light shield as a light weapon. If you use your shield as a weapon, you lose its AC bonus until your next action (usually until the next round). An enhancement bonus on a shield does not improve the effectiveness of a shield bash made with it, but the shield can be made into a magic weapon in its own right.

Shield, Tower: This massive wooden shield is nearly as tall as you are. In most situations, it provides the indicated shield bonus to your AC. However, you can instead use it as total cover, though you must give up your attacks to do so. The shield does not, however, provide cover against targeted spells; a spellcaster can cast a spell on you by targeting the shield you are holding. You cannot bash with a tower shield, nor can you use your shield hand for anything else.

When employing a tower shield in combat, you take a –2 penalty on attack rolls because of the shield’s encumbrance.

Shield Spikes: When added to your shield, these spikes turn it into a martial piercing weapon that increases the damage dealt by a shield bash as if the shield were designed for a creature one size category larger than you (from 1d4 to 1d6, for instance). You can’t put spikes on a buckler or a tower shield. Otherwise, attacking with a spiked shield is like making a shield bash attack (see above). An enhancement bonus on a spiked shield does not improve the effectiveness of a shield bash made with it, but a spiked shield can be made into a magic weapon in its own right.

Splint Mail: This armor is made of narrow vertical strips of metal riveted to a backing of leather that is worn over cloth padding. Flexible chainmail protects the joints. The suit includes gauntlets.

Studded Leather: This armor is made from tough but flexible leather (not hardened leather, as with normal leather armor) reinforced with close-set metal rivets.

Masterwork Armor

Just as with weapons, you can purchase or craft masterwork versions of armor or shields. Such a well-made item functions like the normal version, except that its armor check penalty is lessened by 1. For example, a masterwork chain shirt has an armor check penalty of –1 rather than –2.

A masterwork suit of armor or shield costs an extra 150 gp over and above the normal cost for that type of armor or shield. A masterwork chain shirt would thus cost 250 gp.

The masterwork quality of a suit of armor or shield never provides a bonus on attack or damage rolls, even if the armor or shield is used as a weapon (such as spiked armor or a spiked shield).

All magic armors and shields are automatically considered to be of masterwork quality.

You can’t add the masterwork quality to armor or a shield after it is created; it must be crafted as a masterwork item.

Goods and Services

Of course, characters need more than just weapons and armor. Table 7–8: Goods and Services provides costs and weights for dozens of other items, and costs for a variety of services that characters can purchase.

Adventuring Gear

Adventurers face all sorts of challenges and difficulties, and the right gear can make the difference between a successful adventure and failure. Most of this gear is basic equipment that might come in handy regardless of a character’s skills or class.

A few of the pieces of adventuring gear found on Table 7–8: Goods and Services (page 128) are described below, along with any special benefits they confer on the user (“you”). For objects with hardness and hit points, see Smashing an Object, page 165.

Backpack: A backpack is a leather pack carried on the back, typically with straps to secure it.

Bedroll: You never know where you’re going to sleep, and a bedroll helps you get better sleep in a hayloft or on the cold ground. A bedroll consists of bedding and a blanket thin enough to be rolled up and tied. In an emergency, it can double as a stretcher.

Blanket, Winter: A thick, quilted, wool blanket made to keep you warm in cold weather.

Caltrops: A caltrop is a four-pronged iron spike crafted so that one prong faces up no matter how the caltrop comes to rest. You scatter caltrops on the ground in the hope that your enemies step on them or are at least forced to slow down to avoid them. One 2-pound bag of caltrops covers an area 5 feet square.

Each time a creature moves into an area covered by caltrops (or spends a round fighting while standing in such an area), it might step on one. The caltrops make an attack roll (base attack bonus +0) against the creature. For this attack, the creature’s shield, armor, and deflection bonuses do not count. (Deflection averts blows as they approach, but it does not prevent a creature from touching something dangerous.) If the creature is wearing shoes or other footwear, it gets a +2 armor bonus to AC. If the caltrops succeed on the attack, the creature has stepped on one. The caltrop deals 1 point of damage, and the creature’s speed is reduced by one-half because its foot is wounded. This movement penalty lasts for 24 hours, or until the creature is successfully treated with a DC 15 Heal check, or until it receives at least 1 point of magical curing. A charging or running creature must immediately stop if it steps on a caltrop. Any creature moving at half speed or slower can pick its way through a bed of caltrops with no trouble.

The DM judges the effectiveness of caltrops against unusual opponents. A Small monstrous centipede, for example, can slither through an area containing caltrops with no chance of hurting itself, and a fire giant wearing fire giant-sized boots is immune to normal-size caltrops. (They just get stuck in the soles of his boots.)

Candle: A candle dimly illuminates a 5-foot radius and burns for 1 hour. See page 164 for more rules on illumination.

Case, Map or Scroll: This capped leather or tin tube holds rolled pieces of parchment or paper.

Chain: Chain has hardness 10 and 5 hit points. It can be burst with a DC 26 Strength check.

Crowbar: This iron bar is made for levering closed items open. A crowbar is the perfect tool for prying open doors or chests, shattering chains, and the like, and it grants a +2 circumstance bonus on Strength checks made for such purposes. If used in combat, treat a crowbar as a one-handed improvised weapon (see page 113) that deals bludgeoning damage equal to that of a club of its size.

Flask: This ceramic, glass, or metal container is fitted with a tight stopper and holds 1 pint of liquid.

Flint and Steel: Striking steel and flint together creates sparks. By knocking sparks into tinder, you can create a small flame. Lighting a torch with flint and steel is a full-round action, and lighting any other fire with them takes at least that long.

Grappling Hook: When tied to the end of a rope, a grappling hook can secure the rope to a battlement, window ledge, tree limb, or other protrusion. Throwing a grappling hook successfully requires a Use Rope check (DC 10, +2 per 10 feet of distance thrown).

Hammer: This one-handed hammer with an iron head is useful for pounding pitons into a wall. If a hammer is used in combat, treat it as a one-handed improvised weapon (see page 113) that deals bludgeoning damage equal to that of a spiked gauntlet of its size.

Ink: This is black ink. You can buy ink in other colors, but it costs twice as much.

Inkpen: An inkpen is a wooden stick with a special tip on the end. The tip draws ink in when dipped in a vial and leaves an ink trail when drawn across a surface.

Jug, Clay: This basic ceramic jug is fitted with a stopper and holds 1 gallon of liquid.

Ladder, 10-foot: This item is a straight, simple wooden ladder.

Lamp, Common: A lamp clearly illuminates a 15-foot radius, provides shadowy illumination out to a 30-foot radius, and burns for 6 hours on a pint of oil. It burns with a more even flame than a torch, but, unlike a lantern, it uses an open flame and it can spill easily, a fact that makes it too dangerous for most adventuring. You can carry a lamp in one hand. See page 164 for more rules on illumination.

Lantern, Bullseye: A bullseye lantern has only a single shutter. Its other sides are highly polished inside to reflect the light in a single direction. A bullseye lantern provides clear illumination in a 60-foot cone and shadowy illumination in a 120-foot cone. It burns for 6 hours on a pint of oil. You can carry a bullseye lantern in one hand. See page 164 for more rules on illumination.

Lantern, Hooded: A hooded lantern has shuttered or hinged sides. It clearly illuminates a 30-foot radius and provides shadowy illumination in a 60-foot radius. It burns for 6 hours on a pint of oil. You can carry a hooded lantern in one hand. See page 164 for more rules on illumination.

Lock: A lock is worked with a large, bulky key. The DC to open a lock with the Open Lock skill depends on the lock’s quality: simple (DC 20), average (DC 25), good (DC 30), or superior (DC 40).

Manacles and Manacles, Masterwork: The manacles detailed on Table 7–8: Goods and Services can bind a Medium creature. A manacled creature can use the Escape Artist skill to slip free (DC 30, or DC 35 for masterwork manacles). Breaking the manacles requires a Strength check (DC 26, or DC 28 for masterwork manacles). Manacles have hardness 10 and 10 hit points. Most manacles have locks; add the cost of the lock you want to the cost of the manacles.

For the same cost, you can buy manacles for a Small creature. For a Large creature, manacles cost ten times the indicated amount, and for a Huge creature, one hundred times this amount. Gargantuan, Colossal, Tiny, Diminutive, and Fine creatures can be held only by specially made manacles.

Mirror, Small Steel: A polished steel mirror is handy when you want to look around corners, signal friends with reflected sunlight, keep an eye on a medusa, make sure that you look good enough to present yourself to the queen, or examine wounds that you’ve received on hard-to-see parts of your body.

Oil: A pint of oil burns for 6 hours in a lantern. You can use a flask of oil as a splash weapon (see Throw Splash Weapon, page 158). Use the rules for alchemist’s fire, except that it takes a full-round action to prepare a flask with a fuse. Once it is thrown, there is a 50% chance of the flask igniting successfully.

You can pour a pint of oil on the ground to cover an area 5 feet square, provided that the surface is smooth. If lit, the oil burns for 2 rounds and deals 1d3 points of fire damage to each creature in the area.

Paper: A sheet of standard paper is made from cloth fibers.

Parchment: A sheet of parchment is a piece of goat hide or sheepskin that has been prepared for writing on.

Piton: When a wall doesn’t offer handholds and footholds, you can make your own. A piton is a steel spike with an eye through which you can loop a rope. (See the Climb skill, page 69).

Pole, 10-foot: When you suspect a trap, you can put the end of your 10-foot pole through that hole in the wall instead of reaching in with your hand.

Pouch, Belt: This leather pouch straps to your belt. It’s good for holding small items.

Ram, Portable: This iron-shod wooden beam is the perfect tool for battering down a door. Not only does it give you a +2 circumstance bonus on Strength checks made to break open a door, but it allows a second person to help you without having to roll, increasing your bonus by 2 (see Breaking Items, page 167).

Rations, Trail: Trail rations are compact, dry, high-energy foods suitable for travel, such as jerky, dried fruit, hardtack, and nuts.

Rope, Hempen: This rope has 2 hit points and can be burst with a DC 23 Strength check.

Rope, Silk: This rope has 4 hit points and can be burst with a DC 24 Strength check. It is so supple that it provides a +2 circumstance bonus on Use Rope checks.

Sack: This item is made of burlap or a similar material and has a drawstring so it can be closed.

Signet Ring: Each signet ring has a distinctive design carved into it. When you press this ring into warm sealing wax, you leave an identifying mark.

Sledge: This two-handed, iron-headed hammer is good for smashing open treasure chests.

Spyglass: Objects viewed through a spyglass are magnified to twice their size.

Tent: This simple tent sleeps two.

Torch: A typical torch is a wooden rod capped with twisted flax soaked in tallow. A torch burns for 1 hour, clearly illuminating a 20-foot radius and providing shadowy illumination out to a 40-foot radius. See page 164 for more rules on illumination. If a torch is used in combat, treat it as a one-handed improvised weapon (see page 113) that deals bludgeoning damage equal to that of a gauntlet of its size, plus 1 point of fire damage.

Vial: This ceramic, glass, or metal vial is fitted with a tight stopper and holds 1 ounce of liquid. The stoppered container usually is no more than 1 inch wide and 3 inches high.

Waterskin: A waterskin is a leather pouch with a narrow neck that is used for holding water.

Special Substances and Items

These special substances are prized by adventurers. Any of them except for the everburning torch and holy water can be made by a character with the Craft (alchemy) skill (page 70).

Acid: You can throw a flask of acid as a splash weapon (see Throw Splash Weapon, page 158). Treat this attack as a ranged touch attack with a range increment of 10 feet. A direct hit deals 1d6 points of acid damage. Every creature within 5 feet of the point where the acid hits takes 1 point of acid damage from the splash.

Alchemist’s Fire: Alchemist’s fire is a sticky, adhesive substance that ignites when exposed to air. You can throw a flask of alchemist’s fire as a splash weapon (see Throw Splash Weapon, page 158). Treat this attack as a ranged touch attack with a range increment of 10 feet.

A direct hit deals 1d6 points of fire damage. Every creature within 5 feet of the point where the flask hits takes 1 point of fire damage from the splash. On the round following a direct hit, the target takes an additional 1d6 points of damage. If desired, the target can use a full-round action to attempt to extinguish the flames before taking this additional damage. Extinguishing the flames requires a DC 15 Reflex save. Rolling on the ground provides the target a +2 bonus on the save. Leaping into a lake or magically extinguishing the flames automatically smothers the fire.

Antitoxin: If you drink antitoxin, you get a +5 alchemical bonus on Fortitude saving throws against poison for 1 hour.

Everburning Torch: This otherwise normal torch has a continual flame spell cast upon it. An everburning torch clearly illuminates a 20-foot radius and provides shadowy illumination out to a 40-foot radius. See page 164 for more rules on illumination.

Holy Water: Holy water damages undead creatures and evil outsiders almost as if it were acid. A flask of holy water can be thrown as a splash weapon (see Throw Splash Weapon, page 158). Treat this attack as a ranged touch attack with a range increment of 10 feet. A flask breaks if thrown against the body of a corporeal creature, but to use it against an incorporeal creature, you must open the flask and pour the holy water out onto the target. Thus, you can douse an incorporeal creature with holy water only if you are adjacent to it. Doing so is a ranged touch attack that does not provoke attacks of opportunity.

A direct hit by a flask of holy water deals 2d4 points of damage to an undead creature or an evil outsider. Each such creature within 5 feet of the point where the flask hits takes 1 point of damage from the splash.

Temples to good deities sell holy water at cost (making no profit) because the clerics are happy to supply people with what they need to battle evil.

Smokestick: This alchemically treated wooden stick instantly creates thick, opaque smoke when ignited. The smoke fills a 10-foot cube (treat the effect as a fog cloud spell, except that a moderate or stronger wind dissipates the smoke in 1 round). The stick is consumed after 1 round, and the smoke dissipates naturally.

Sunrod: This 1-foot-long, gold-tipped, iron rod glows brightly when struck. It clearly illuminates a 30-foot radius and provides shadowy illumination in a 60-foot radius. It glows for 6 hours, after which the gold tip is burned out and worthless. See page 164 for more rules on illumination.

Tanglefoot Bag: This round leather bag is full of alchemical goo. When you throw a tanglefoot bag at a creature (as a ranged touch attack with a range increment of 10 feet), the bag comes apart and the goo bursts out, entangling the target and then becoming tough and resilient upon exposure to air. An entangled creature takes a –2 penalty on attack rolls and a –4 penalty to Dexterity and must make a DC 15 Reflex save or be glued to the floor, unable to move. Even on a successful save, it can move only at half speed. Huge or larger creatures are unaffected by a tanglefoot bag. A flying creature is not stuck to the floor, but it must make a DC 15 Reflex save or be unable to fly (assuming it uses its wings to fly) and fall to the ground. A tanglefoot bag does not function underwater.

A creature that is glued to the floor (or unable to fly) can break free by making a DC 17 Strength check or by dealing 15 points of damage to the goo with a slashing weapon. A creature trying to scrape goo off itself, or another creature assisting, does not need to make an attack roll; hitting the goo is automatic, after which the creature that hit makes a damage roll to see how much of the goo was scraped off. Once free, the creature can move (including flying) at half speed. A character capable of spellcasting who is bound by the goo must make a DC 15 Concentration check to cast a spell. The goo becomes brittle and fragile after 2d4 rounds, cracking apart and losing its effectiveness. An application of universal solvent (see page 268 of the Dungeon Master’s Guide) to a stuck creature dissolves the alchemical goo immediately.

Thunderstone: You can throw this stone as a ranged attack with a range increment of 20 feet. When it strikes a hard surface (or is struck hard), it creates a deafening bang that is treated as a sonic attack. Each creature within a 10-foot-radius spread must make a DC 15 Fortitude save or be deafened for 1 hour. A deafened creature, in addition to the obvious effects, takes a –4 penalty on initiative and has a 20% chance to miscast and lose any spell with a verbal component that it tries to cast.

Since you don’t need to hit a specific target, you can simply aim at a particular 5-foot square. Treat the target square as AC 5; if you miss, see Throw Splash Weapon, page 158, to determine where the thunderstone lands.

Tindertwig: The alchemical substance on the end of this small, wooden stick ignites when struck against a rough surface. Creating a flame with a tindertwig is much faster than creating a flame with flint and steel (or a magnifying glass) and tinder. Lighting a torch with a tindertwig is a standard action (rather than a full-round action), and lighting any other fire with one is at least a standard action.

Tools and Skill Kits

This equipment is particularly useful if you have certain skills or are of a certain class.

Alchemist’s Lab: This set of equipment includes beakers, bottles, mixing and measuring containers, and a miscellany of chemicals and substances. An alchemist’s lab always has the perfect tool for making alchemical items, so it provides a +2 circumstance bonus on Craft (alchemy) checks. It has no bearing on the costs related to the Craft (alchemy) skill (page 70). Without this lab, a character with the Craft (alchemy) skill is assumed to have enough tools to use the skill but not enough to get the +2 bonus that the lab provides.

Artisan’s Tools: These special tools include the items needed to pursue any craft. Without them, you have to use improvised tools (–2 penalty on Craft checks), if you can do the job at all.

Artisan’s Tools, Masterwork: These tools serve the same purpose as artisan’s tools (above), but masterwork artisan’s tools are the perfect tools for the job, so you get a +2 circumstance bonus on Craft checks made with them.

Climber’s Kit: A climber’s kit includes special pitons, boot tips, gloves, and a harness that aids in all sorts of climbing. This is the perfect tool for climbing and gives you a +2 circumstance bonus on Climb checks.

Disguise Kit: This bag contains cosmetics, hair dye, and small physical props. The kit is the perfect tool for disguise and provides a +2 circumstance bonus on Disguise checks. A disguise kit is exhausted after ten uses.

Healer’s Kit: This kit is full of herbs, salves, bandages and other useful materials. It is the perfect tool for healing and provides a +2 circumstance bonus on Heal checks. A healer’s kit is exhausted after ten uses.

Holly and Mistletoe: Sprigs of holly and mistletoe are used by druids as the default divine focus for druid spells. Druids can easily find these plants in wooded areas and then harvest sprigs from them essentially for free.

Holy Symbol, Silver or Wooden: A holy symbol focuses positive energy. A cleric or paladin uses it as the focus for his spells and as a tool for turning undead. Each religion has its own holy symbol, and a sun symbol is the default holy symbol for clerics not associated with any particular religion.

A silver holy symbol works no better than a wooden one, but it serves as a mark of status for the wielder.

Unholy Symbols: An unholy symbol is like a holy symbol except that it focuses negative energy and is used by evil clerics (or by neutral clerics who want to cast evil spells or command undead). A skull is the default unholy symbol for clerics not associated with any particular religion.

Magnifying Glass: This simple lens allows a closer look at small objects. It is also useful as a substitute for flint and steel when starting fires. Lighting a fire with a magnifying glass requires light as bright as sunlight to focus, tinder to ignite, and at least a full-round action. A magnifying glass grants a +2 circumstance bonus on Appraise checks involving any item that is small or highly detailed, such as a gem.

Musical Instrument, Common or Masterwork: Popular instruments include the fife, recorder, lute, mandolin, and shawm. A masterwork instrument grants a +2 circumstance bonus on Perform checks involving its use and serves as a mark of status.

Scale, Merchant’s: This scale includes a small balance and pans, plus a suitable assortment of weights. A scale grants a +2 circumstance bonus on Appraise checks involving items that are valued by weight, including anything made of precious metals.

Spell Component Pouch: This small, watertight leather belt pouch has many compartments. A spellcaster with a spell component pouch is assumed to have all the material components and focuses needed for spellcasting, except for those components that have a specific cost, divine focuses, and focuses that wouldn’t fit in a pouch (such as the natural pool that a druid needs to look into to cast scrying).

Spellbook, Wizard’s (Blank): This large, leatherbound book serves as a wizard’s reference. A spellbook has 100 pages of parchment, and each spell takes up one page per spell level (one page each for 0-level spells). See Space in the Spellbook, page 179.

Thieves’ Tools: This kit contains the tools you need to use the Disable Device and Open Lock skills. The kit includes one or more skeleton keys, long metal picks and pries, a long-nosed clamp, a small hand saw, and a small wedge and hammer. Without these tools, you must improvise tools, and you take a –2 circumstance penalty on Disable Device and Open Locks checks.

Thieves’ Tools, Masterwork: This kit contains extra tools and tools of better make, which grant a +2 circumstance bonus on Disable Device and Open Lock checks.

Tool, Masterwork: This well-made item is the perfect tool for the job. It grants a +2 circumstance bonus on a related skill check (if any). Some examples of this sort of item from on Table 7–8 include masterwork artisan’s tools, masterwork thieves’ tools, disguise kit, climber’s kit, healer’s kit, and masterwork musical instrument. This entry covers just about anything else. Bonuses provided by multiple masterwork items used toward the same skill check do not stack, so masterwork pitons and a masterwork climber’s kit do not provide a +4 bonus if used together on a Climb check.

Water Clock: This large, bulky contrivance gives the time accurate to within half an hour per day since it was last set. It requires a source of water, and it must be kept still because it marks time by the regulated flow of droplets of water. It is primarily an amusement for the wealthy and a tool for the student of arcane lore. Most people have no way to tell exact time, and there’s little point in knowing that it is 2:30 p.m. if nobody else does.

Clothing

Different characters may want different outfits for various occasions. A beginning character is assumed to have an artisan’s, entertainer’s, explorer’s, monk’s, peasant’s, scholar’s, or traveler’s outfit. This first outfit is free and does not count against the amount of weight a character can carry.

Artisan’s Outfit: This outfit includes a shirt with buttons, a skirt or pants with a drawstring, shoes, and perhaps a cap or hat. It may also include a belt or a leather or cloth apron for carrying tools.

Cleric’s Vestments: These ecclesiastical clothes are for performing priestly functions, not for adventuring.

Cold Weather Outfit: A cold weather outfit includes a wool coat, linen shirt, wool cap, heavy cloak, thick pants or skirt, and boots. This outfit grants a +5 circumstance bonus on Fortitude saving throws against exposure to cold weather (see the Dungeon Master’s Guide for information on cold dangers).

Courtier’s Outfit: This outfit includes fancy, tailored clothes in whatever fashion happens to be the current style in the courts of the nobles. Anyone trying to influence nobles or courtiers while wearing street dress will have a hard time of it (–2 penalty on Charisma-based skill checks to influence such individuals). If you wear this outfit without jewelry (costing an additional 50 gp), you look like an out-of-place commoner.

Entertainer’s Outfit: This set of flashy, perhaps even gaudy, clothes is for entertaining. While the outfit looks whimsical, its practical design lets you tumble, dance, walk a tightrope, or just run (if the audience turns ugly).

Explorer’s Outfit: This is a full set of clothes for someone who never knows what to expect. It includes sturdy boots, leather breeches or a skirt, a belt, a shirt (perhaps with a vest or jacket), gloves, and a cloak. Rather than a leather skirt, a leather overtunic may be worn over a cloth skirt. The clothes have plenty of pockets (especially the cloak). The outfit also includes any extra items you might need, such as a scarf or a wide-brimmed hat.

Monk’s Outfit: This simple outfit includes sandals, loose breeches, and a loose shirt, and is all bound together with sashes. The outfit is designed to give you maximum mobility, and it’s made of high-quality fabric. You can hide small weapons in pockets hidden in the folds, and the sashes are strong enough to serve as short ropes.

Noble’s Outfit: This set of clothes is designed specifically to be expensive and to show it. Precious metals and gems are worked into the clothing. To fit into the noble crowd, every would-be noble also needs a signet ring (see Adventuring Gear, above) and jewelry (worth at least 100 gp).

Peasant’s Outfit: This set of clothes consists of a loose shirt and baggy breeches, or a loose shirt and skirt or overdress. Cloth wrappings are used for shoes.

Royal Outfit: This is just the clothing, not the royal scepter, crown, ring, and other accoutrements. Royal clothes are ostentatious, with gems, gold, silk, and fur in abundance.

Scholar’s Outfit: Perfect for a scholar, this outfit includes a robe, a belt, a cap, soft shoes, and possibly a cloak.

Traveler’s Outfit: This set of clothes consists of boots, a wool skirt or breeches, a sturdy belt, a shirt (perhaps with a vest or jacket), and an ample cloak with a hood.

Food, Drink, and Lodging

Many travelers are lodged by guilds, churches, family, or nobility. Adventurers, however, typically pay for hospitality.

Inn: Poor accommodations at an inn amount to a place on the floor near the hearth, plus the use of a blanket if the innkeeper likes you and you’re not worried about fleas. Common accommodations consist of a place on a raised, heated floor, the use of a blanket and a pillow, and the presence of a higher class of company. Good accommodations consist of a small, private room with one bed, some amenities, and a covered chamber pot in the corner.

Meals: Poor meals might be composed of bread, baked turnips, onions, and water. Common meals might consist of bread, chicken stew (easy on the chicken), carrots, and watered-down ale or wine. Good meals might be composed of bread and pastries, beef, peas, and ale or wine.

Mounts and Related Gear

Horses and other mounts let you travel faster and more easily.

Barding, Medium Creature and Large Creature: Barding is a type of armor that covers the head, neck, chest, body, and possibly legs of a horse or other mount. Barding made of medium or heavy armor provides better protection than light barding, but at the expense of speed. Barding can be made of any of the armor types found on Table 7–6: Armor and Shields.

Armor for a horse (a Large nonhumanoid creature) costs four times as much as armor for a human (a Medium humanoid creature) and also weighs twice as much as the armor found on Table 7–6 (see Armor for Unusual Creatures, page 123). If the barding is for a pony or other Medium mount, the cost is only double, and the weight is the same as for Medium armor worn by a humanoid.

Medium or heavy barding slows a mount that wears it, as shown on the table below.

———— Base Speed —––——

Barding (40 ft.) (50 ft.)(60 ft.)

Medium 30 ft. 35 ft.40 ft.

Heavy 30 ft.1 35 ft.1 40 ft.1

1 A mount wearing heavy armor moves at only triple its normal speed when running instead of quadruple.

Flying mounts can’t fly in medium or heavy barding.

Barded animals require special attention. You must take care to prevent chafing and sores caused by the armor. The armor must be removed at night and ideally should not be put on the mount except to prepare for a battle. Removing and fitting barding takes five times as long as the figures given on Table 7–7: Donning Armor. A barded animal cannot be used to carry any load other than the rider and normal saddlebags. Because of this limitation, a mounted warrior often leads a second mount loaded with gear and supplies.

Dog, Riding: This Medium dog is specially trained to carry a Small humanoid rider. It is brave in combat like a warhorse. You take no damage when you fall from a riding dog. (See the Monster Manual for more information on riding dogs.)

Donkey or Mule: The best kinds of pack animals around, donkeys and mules are stolid in the face of danger, hardy, surefooted, and capable of carrying heavy loads over vast distances. Unlike a horse, a donkey or a mule is willing (though not eager) to enter dungeons and other strange or threatening places. (See the Monster Manual for more information on donkeys and mules.)

Feed: Horses, donkeys, mules, and ponies can graze to sustain themselves, but providing feed for them (such as oats) is much better because it provides a more concentrated form of energy, especially if the animal is exerting itself. If you have a riding dog, you have to feed it at least some meat, which may cost more or less than the given amount.

Horse: The horse is the best all-around work animal and mount in common use. A horse (other than a pony) is suitable as a mount for a human, dwarf, elf, half-elf, or half-orc. A pony is smaller than a horse and is a suitable mount for a gnome or halfling. (See the Monster Manual for more information on horses and ponies.)

Warhorses and warponies can be ridden easily into combat. Light horses, ponies, and heavy horses are hard to control in combat (see Mounted Combat, page 157, and the Ride skill, page 80).

Saddle, Exotic: An exotic saddle is like a normal saddle of the same sort except that it is designed for an unusual mount, such as a hippogriff. Exotic saddles come in military, pack, and riding styles.

Saddle, Military: A military saddle braces the rider, providing a +2 circumstance bonus on Ride checks related to staying in the saddle. If you’re knocked unconscious while in a military saddle, you have a 75% chance to stay in the saddle (compared to 50% for a riding saddle).

Saddle, Pack: A pack saddle holds gear and supplies, but not a rider. It holds as much gear as the mount can carry. (The Monster Manual has notes on how much mounts can carry.)

Saddle, Riding: The standard riding saddle supports a rider.

Stabling: Includes a stable, feed, and grooming.

Transport

If you can’t go where you need to by horse—whether because of excess gear or distance—you’ll need some other form of transport.

Carriage: This four-wheeled vehicle can transport as many as four people within an enclosed cab, plus two drivers. In general, two horses (or other beasts of burden) draw it. A carriage comes with the harness needed to pull it.

Cart: This two-wheeled vehicle can be drawn by a single horse (or other beast of burden). It comes with a harness.

Galley: This three-masted ship has seventy oars on either side and requires a total crew of 200. A galley is 130 feet long and 20 feet wide, and it can carry 150 tons of cargo or 250 soldiers. For 8,000 gp more, it can be fitted with a ram and castles with firing platforms fore, aft, and amidships. This ship cannot make sea voyages and sticks to the coast. It moves about 4 miles per hour when being rowed or under sail.

Keelboat: This 50- to 75-foot-long ship is 15 to 20 feet wide and has a few oars to supplement its single mast with a square sail. It has a crew of eight to fifteen and can carry 40 to 50 tons of cargo or 100 soldiers. It can make sea voyages, as well as sail down rivers (thanks to its flat bottom). It moves about 1 mile per hour.

Longship: This 75-foot-long ship with forty oars requires a total crew of 50. It has a single mast and a square sail, and it can carry 50 tons of cargo or 120 soldiers. A longship can make sea voyages. It moves about 3 miles per hour when being rowed or under sail.

Rowboat: This 8- to 12-foot-long boat holds two or three Medium passengers. It moves about 1-1/2 miles per hour.

Sailing Ship: This larger, seaworthy ship is 75 to 90 feet long and 20 feet wide and has a crew of 20. It can carry 150 tons of cargo. It has square sails on its two masts and can make sea voyages. It moves about 2 miles per hour.

Sled: This is a wagon on runners for moving through snow and over ice. In general, two horses (or other beasts of burden) draw it. A sled comes with the harness needed to pull it.

Wagon: This is a four-wheeled, open vehicle for transporting heavy loads. In general, two horses (or other beasts of burden) draw it. A wagon comes with the harness needed to pull it.

Warship: This 100-foot-long ship has a single mast, although oars can also propel it. It has a crew of 60 to 80 rowers. This ship can carry 160 soldiers, but not for long distances, since there isn’t room for supplies to support that many people. The warship cannot make sea voyages and sticks to the coast. It is not used for cargo. It moves about 2-1/2 miles per hour when being rowed or under sail.

Spellcasting and Services

Sometimes the best solution for a problem is to hire someone else to take care of it. Since the characters are adventurers, such a solution should be the exception rather than the rule, but there will come times when the PCs prefer to pay someone else to handle something, whether that something is to deliver a message, cast a spell, or ferry them across the sea.

Coach Cab: The price given is for a ride in a coach that transports people (and light cargo) between towns. For a ride in a cab that transports passengers within a city, 1 copper piece usually takes you anywhere you need to go.

Hireling, Trained: The amount given is the typical daily wage for mercenary warriors, masons, craftsmen, scribes, teamsters, and other trained hirelings. This value represents a minimum wage; many such hirelings require significantly higher pay (see the Dungeon Master’s Guide for more details).

Hireling, Untrained: The amount shown is the typical daily wage for laborers, porters, cooks, maids, and other menial workers.

Messenger: This entry includes horse-riding messengers and runners. Those willing to carry a message to a place they were going anyway (a crew member on a ship, for example) may ask for only half the indicated amount.

Road or Gate Toll: A toll is sometimes charged to cross a well-trodden, well-kept, and well-guarded road to pay for patrols on it and for its upkeep. Occasionally, a large walled city charges a toll to enter or exit (or sometimes just to enter).

Ship’s Passage: Most ships do not specialize in passengers, but many have the capability to take a few along when transporting cargo. Double the given cost for creatures larger than Medium or creatures that are otherwise difficult to bring aboard a ship.

Spell: The indicated amount is how much it costs to get a spellcaster to cast a spell for you. This cost assumes that you can go to the spellcaster and have the spell cast at his or her convenience (generally at least 24 hours later, so that the spellcaster has time to prepare the spell in question). If you want to bring the spellcaster somewhere to cast a spell, such as into a dungeon to cast knock on a secret door that you can’t open, you need to negotiate with him or her, and the default answer is no.

The cost given is for a spell with no cost for a material component or focus component and no XP cost. If the spell includes a material component, add the cost of that component to the cost of the spell. If the spell has a focus component (other than a divine focus), add 1/10 the cost of that focus to the cost of the spell. If the spell has an XP cost, add 5 gp per XP lost. For instance, to get a 9th-level cleric to cast commune for you, you need to pay 450 gp for a 5th-level spell at caster level 9th, plus 500 gp for the 100 XP loss that the caster suffers, plus 25 gp for the holy water, for a total of 975 gp.

Furthermore, if a spell has dangerous consequences (such as contact other plane), the spellcaster will certainly require proof that you can and will pay for dealing with any such consequences (that is, assuming that the spellcaster even agrees to cast such a spell, which isn’t certain). In the case of spells that transport the caster and characters over a distance (such as teleport), you will likely have to pay for two castings of the spell, even if you aren’t returning with the caster.

In addition, not every town or village has a spellcaster of sufficient level to cast any spell. In general, you must travel to a small town (or larger settlement) to be reasonably assured of finding a spellcaster capable of casting 1st-level spells, a large town for 2nd-level spells, a small city for 3rd- or 4th-level spells, a large city for 5th- or 6th-level spells, and a metropolis for 7th- or 8th-level spells. Even a metropolis isn’t guaranteed to have a local spellcaster able to cast 9th-level spells, so seeking out such a caster may become an adventure itself. (The Dungeon Master’s Guide has more information on settlement sizes and demographics.)

Because you must get an actual spellcaster to cast a spell for you and can’t rely on a neutral broker, money is not always sufficient to get a spell cast. If the spellcaster is opposed to you on religious, moral, or political grounds, you may not be able to get the spell you want for any price. The DM always sets the final price of any spellcasting you want to purchase


Table 7–5: Weapons

Simple Weapons Cost Dmg (S) Dmg (M)CriticalRange Increment Weight1 Type2

Unarmed Attacks

Gauntlet 2 gp 1d2 1d3 ¥2 — 1 lb. Bludgeoning

Unarmed strike — 1d23 1d33 ¥2 — — Bludgeoning

Light Melee Weapons

Dagger 2 gp 1d3 1d4 19–20/¥2 10 ft. 1 lb. Piercing or slashing

Dagger, punching 2 gp 1d3 1d4 ¥3 — 1 lb. Piercing

Gauntlet, spiked 5 gp 1d3 1d4 ¥2 — 1 lb. Piercing

Mace, light 5 gp 1d4 1d6 ¥2 — 4 lb. Bludgeoning

Sickle 6 gp 1d4 1d6 ¥2 — 2 lb. Slashing

One-Handed Melee Weapons

Club — 1d4 1d6 ¥2 10 ft. 3 lb. Bludgeoning

Mace, heavy 12 gp 1d6 1d8 ¥2 — 8 lb. Bludgeoning

Morningstar 8 gp 1d6 1d8 ¥2 — 6 lb. Bludgeoning and piercing

Shortspear 1 gp 1d4 1d6 ¥2 20 ft. 3 lb. Piercing

Two-Handed Melee Weapons

Longspear4 5 gp 1d6 1d8 ¥3 — 9 lb. Piercing

Quarterstaff5 — 1d4/1d4 1d6/1d6 ¥2 — 4 lb. Bludgeoning

Spear 2 gp 1d6 1d8 ¥3 20 ft. 6 lb. Piercing

Ranged Weapons

Crossbow, heavy 50 gp 1d8 1d10 19–20/¥2 120 ft. 8 lb. Piercing

Bolts, crossbow (10) 1 gp — — — — 1 lb. —

Crossbow, light 35 gp 1d6 1d8 19–20/¥2 80 ft. 4 lb. Piercing

Bolts, crossbow (10) 1 gp — — — — 1 lb. —

Dart 5 sp 1d3 1d4 ¥2 20 ft. 1/2 lb. Piercing

Javelin 1 gp 1d4 1d6 ¥2 30 ft. 2 lb. Piercing

Sling — 1d3 1d4 ¥2 50 ft. 0 lb. Bludgeoning

Bullets, sling (10)1 sp — — — — 5 lb. —

Martial Weapons Cost Dmg (S) Dmg (M)CriticalRange Increment Weight1 Type2

Light Melee Weapons

Axe, throwing 8 gp 1d4 1d6 ¥2 10 ft. 2 lb. Slashing

Hammer, light 1 gp 1d3 1d4 ¥2 20 ft. 2 lb. Bludgeoning

Handaxe 6 gp 1d4 1d6 ¥3 — 3 lb. Slashing

Kukri 8 gp 1d3 1d4 18–20/¥2 — 2 lb. Slashing

Pick, light 4 gp 1d3 1d4 ¥4 — 3 lb. Piercing

Sap 1 gp 1d43 1d63 ¥2 — 2 lb. Bludgeoning

Shield, light special 1d2 1d3 ¥2 — special Bludgeoning

Spiked armor special 1d4 1d6 ¥2 — special Piercing

Spiked shield, light special 1d3 1d4 ¥2 — special Piercing

Sword, short 10 gp 1d4 1d6 19–20/¥2 — 2 lb. Piercing

One-Handed Melee Weapons

Battleaxe 10 gp 1d6 1d8 ¥3 — 6 lb. Slashing

Flail 8 gp 1d6 1d8 ¥2 — 5 lb. Bludgeoning

Longsword 15 gp 1d6 1d8 19–20/¥2 — 4 lb. Slashing

Pick, heavy 8 gp 1d4 1d6 ¥4 — 6 lb. Piercing

Rapier 20 gp 1d4 1d6 18–20/¥2 — 2 lb. Piercing

Scimitar 15 gp 1d4 1d6 18–20/¥2 — 4 lb. Slashing

Shield, heavy special 1d3 1d4 ¥2 — special Bludgeoning

Spiked shield, heavyspecial 1d4 1d6 ¥2 — special Piercing

Trident 15 gp 1d6 1d8 ¥2 10 ft. 4 lb. Piercing

Warhammer 12 gp 1d6 1d8 ¥3 — 5 lb. Bludgeoning

Two-Handed Melee Weapons

Falchion 75 gp 1d6 2d4 18–20/¥2 — 8 lb. Slashing

Glaive4 8 gp 1d8 1d10 ¥3 — 10 lb. Slashing

Greataxe 20 gp 1d10 1d12 ¥3 — 12 lb. Slashing

Greatclub 5 gp 1d8 1d10 ¥2 — 8 lb. Bludgeoning

Flail, heavy 15 gp 1d8 1d10 19–20/¥2 — 10 lb. Bludgeoning

Greatsword 50 gp 1d10 2d6 19–20/¥2 — 8 lb. Slashing

Guisarme4 9 gp 1d6 2d4 ¥3 — 12 lb. Slashing

Halberd 10 gp 1d8 1d10 ¥3 — 12 lb. Piercing or slashing

Lance4 10 gp 1d6 1d8 ¥3 — 10 lb. Piercing

Ranseur4 10 gp 1d6 2d4 ¥3 — 12 lb. Piercing

Scythe 18 gp 1d6 2d4 ¥4 — 10 lb. Piercing or slashing

Ranged Weapons

Longbow 75 gp 1d6 1d8 ¥3 100 ft. 3 lb. Piercing

Arrows (20) 1 gp — — — — 3 lb. —

Longbow, composite 100 gp 1d6 1d8 ¥3 110 ft. 3 lb. Piercing

Arrows (20) 1 gp — — — — 3 lb. —

Shortbow 30 gp 1d4 1d6 ¥3 60 ft. 2 lb. Piercing

Arrows (20) 1 gp — — — — 3 lb. —

Shortbow, composite 75 gp 1d4 1d6 ¥3 70 ft. 2 lb. Piercing

Arrows (20) 1 gp — — — — 3 lb. —

Exotic Weapons Cost Dmg (S) Dmg (M)CriticalRange Increment Weight1 Type2

Light Melee Weapons

Kama 2 gp 1d4 1d6 ¥2 — 2 lb. Slashing

Nunchaku 2 gp 1d4 1d6 ¥2 — 2 lb. Bludgeoning

Sai 1 gp 1d3 1d4 ¥2 10 ft. 1 lb. Bludgeoning

Siangham 3 gp 1d4 1d6 ¥2 — 1 lb. Piercing

One-Handed Melee Weapons

Sword, bastard 35 gp 1d8 1d10 19–20/¥2 — 6 lb. Slashing

Waraxe, dwarven 30 gp 1d8 1d10 ¥3 — 8 lb. Slashing

Whip4 1 gp 1d23 1d33 ¥2 2 lb. Slashing

Two-Handed Melee Weapons

Axe, orc double5 60 gp1d6/1d6 1d8/1d8 ¥3 — 15 lb. Slashing

Chain, spiked4 25 gp 1d6 2d4 ¥2 — 10 lb. Piercing

Flail, dire5 90 gp1d6/1d6 1d8/1d8 ¥2 — 10 lb. Bludgeoning

Hammer, gnome hooked5 20 gp 1d6/1d4 1d8/1d6 ¥3/¥4 — 6 lb. Bludgeoning and piercing

Sword, two-bladed5 100 gp1d6/1d6 1d8/1d819–20/¥2 — 10 lb. Slashing

Urgrosh, dwarven5 50 gp1d6/1d4 1d8/1d6 ¥3 — 12 lb. Slashing or piercing

Ranged Weapons

Bolas 5 gp 1d33 1d43 ¥2 10 ft. 2 lb. Bludgeoning

Crossbow, hand 100 gp 1d3 1d4 19–20/¥2 30 ft. 2 lb. Piercing

Bolts (10) 1 gp — — — — 1 lb. —

Crossbow, repeating heavy 400 gp 1d8 1d10 19–20/¥2 120 ft. 12 lb. Piercing

Bolts (5) 1 gp — — — 1 lb. —

Crossbow, repeating light 250 gp 1d6 1d8 19–20/¥2 80 ft. 6 lb. Piercing

Bolts (5) 1 gp — — — 1 lb. —

Net 20 gp — — 10 ft. 6 lb. —

Shuriken (5) 1 gp 1 1d2 ¥2 10 ft. 1/2 lb. Piercing

1Weight figures are for Medium weapons. A Small weapon weighs half as much, and a Large weapon weighs twice as much.

2When two types are given, the weapon is both types if the entry specifies “and,” or either type (player’s choice at time of attack) if the entry specifies “or.”

3The weapon deals nonlethal damage rather than lethal damage.

4Reach weapon.

5Double weapon.


Table 7–6: Armor and Shields

Armor/Shield Maximum Armor Arcane Spell —–— Speed —–—

Armor Cost Bonus Dex BonusCheck Penalty Failure Chance (30 ft.) (20 ft.) Weight1

Light armor

Padded 5 gp +1 +8 0 5% 30 ft. 20 ft. 10 lb.

Leather 10 gp +2 +6 0 10% 30 ft. 20 ft. 15 lb.

Studded leather 25 gp +3 +5 –1 15% 30 ft. 20 ft. 20 lb.

Chain shirt 100 gp +4 +4 –2 20% 30 ft. 20 ft. 25 lb.

Medium armor

Hide 15 gp +3 +4 –3 20% 20 ft. 15 ft. 25 lb.

Scale mail 50 gp +4 +3 –4 25% 20 ft. 15 ft. 30 lb.

Chainmail 150 gp +5 +2 –5 30% 20 ft. 15 ft. 40 lb.

Breastplate 200 gp +5 +3 –4 25% 20 ft. 15 ft. 30 lb.

Heavy armor

Splint mail 200 gp +6 +0 –7 40% 20 ft.2 15 ft.2 45 lb.

Banded mail 250 gp +6 +1 –6 35% 20 ft.2 15 ft.2 35 lb.

Half-plate 600 gp +7 +0 –7 40% 20 ft.2 15 ft.2 50 lb.

Full plate 1,500 gp +8 +1 –6 35% 20 ft.2 15 ft.2 50 lb.

Shields

Buckler 15 gp +1 — –1 5% — — 5 lb.

Shield, light wooden3 gp +1 — –1 5% — — 5 lb.

Shield, light steel 9 gp +1 — –1 5% — — 6 lb.

Shield, heavy wooden 7 gp +2 — –2 15% — — 10 lb.

Shield, heavy steel 20 gp +2 — –2 15% — — 15 lb.

Shield, tower 30 gp +43 +2 –10 50% — — 45 lb.

Extras

Armor spikes +50 gp — — — — — — +10 lb.

Gauntlet, locked 8 gp — — Special 4 — — +5 lb.

Shield spikes +10 gp — — — — — — +5 lb.

1Weight figures are for armor sized to fit Medium characters. Armor fitted for Small characters weighs half as much, and armor fitted for Large characters weighs twice as much.

2When running in heavy armor, you move only triple your speed, not quadruple.

3A tower shield can instead grant you cover. See the description.

4Hand not free to cast spells.


Armor for Unusual Creatures

Armor and shields for unusually big creatures, unusually little creatures, and nonhumanoid creatures have different costs and weights from those given on Table 7–6: Armor and Shields. Refer to the appropriate line on the table below and apply the multipliers to cost and weight for the armor type in question.

Humanoid Nonhumanoid

Size Cost Weight Cost Weight

Tiny or smaller1 ¥1/2 ¥1/10 ¥1 ¥1/10

Small ¥1 ¥1/2 ¥2 ¥1/2

Medium ¥1 ¥1 ¥2 ¥1

Large ¥2 ¥2 ¥4 ¥2

Huge ¥4 ¥5 ¥8 ¥5

Gargantuan ¥8 ¥8 ¥16 ¥8

Colossal ¥16 ¥12 ¥32 ¥12

1 Divide armor bonus by 2.


Table 7–8: Goods and Services

Adventuring Gear

Item Cost Weight

Backpack (empty) 2 gp 2 lb.1

Barrel (empty) 2 gp 30 lb.

Basket (empty) 4 sp 1 lb.

Bedroll 1 sp 5 lb.1

Bell 1 gp —

Blanket, winter 5 sp 3 lb.1

Block and tackle 5 gp 5 lb.

Bottle, wine, glass 2 gp —

Bucket (empty) 5 sp 2 lb.

Caltrops 1 gp 2 lb.

Candle 1 cp —

Canvas (sq. yd.) 1 sp 1 lb.

Case, map or scroll 1 gp 1/2 lb.

Chain (10 ft.) 30 gp 2 lb.

Chalk, 1 piece 1 cp —

Chest (empty) 2 gp 25 lb.

Crowbar 2 gp 5 lb.

Firewood (per day) 1 cp 20 lb.

Fishhook 1 sp —

Fishing net, 25 sq. ft. 4 gp 5 lb.

Flask (empty) 3 cp 1-1/2 lb.

Flint and steel 1 gp —

Grappling hook 1 gp 4 lb.

Hammer 5 sp 2 lb.

Ink (1 oz. vial) 8 gp —

Inkpen 1 sp —

Jug, clay 3 cp 9 lb.

Ladder, 10-foot 5 cp 20 lb.

Lamp, common 1 sp 1 lb.

Lantern, bullseye 12 gp 3 lb.

Lantern, hooded 7 gp 2 lb.

Lock 1 lb.

Very simple 20 gp 1 lb.

Average 40 gp 1 lb.

Good 80 gp 1 lb.

Amazing 150 gp 1 lb.

Manacles 15 gp 2 lb.

Manacles, masterwork 50 gp 2 lb.

Mirror, small steel 10 gp 1/2 lb.

Mug/Tankard, clay 2 cp 1 lb.

Oil (1-pint flask) 1 sp 1 lb.

Paper (sheet) 4 sp —

Parchment (sheet) 2 sp —

Pick, miner’s 3 gp 10 lb.

Pitcher, clay 2 cp 5 lb.

Piton 1 sp 1/2 lb.

Pole, 10-foot 2 sp 8 lb.

Pot, iron 5 sp 10 lb.

Pouch, belt (empty) 1 gp 1/2 lb.1

Ram, portable 10 gp 20 lb.

Rations, trail (per day)5 sp 1 lb.1

Rope, hempen (50 ft.)1 gp 10 lb.

Rope, silk (50 ft.) 10 gp 5 lb.

Sack (empty) 1 sp 1/2 lb.1

Sealing wax 1 gp 1 lb.

Sewing needle 5 sp —

Signal whistle 8 sp —

Signet ring 5 gp —

Sledge 1 gp 10 lb.

Soap (per lb.) 5 sp 1 lb.

Spade or shovel 2 gp 8 lb.

Spyglass 1,000 gp 1 lb.

Tent 10 gp 20 lb.1

Torch 1 cp 1 lb.

Vial, ink or potion 1 gp 1/10 lb.

Waterskin 1 gp 4 lb.1

Whetstone 2 cp 1 lb.

Special Substances and Items

Item Cost Weight

Acid (flask) 10 gp 1 lb.

Alchemist’s fire (flask) 20 gp 1 lb.

Antitoxin (vial) 50 gp —

Everburning torch 110 gp 1 lb.

Holy water (flask) 25 gp 1 lb.

Smokestick 20 gp 1/2 lb.

Sunrod 2 gp 1 lb.

Tanglefoot bag 50 gp 4 lb.

Thunderstone 30 gp 1 lb.

Tindertwig 1 gp —

Tools and Skill Kits

Item Cost Weight

Alchemist’s lab 500 gp 40 lb.

Artisan’s tools 5 gp 5 lb.

Artisan’s tools, 55 gp 5 lb.

masterwork

Climber’s kit 80 gp 5 lb.1

Disguise kit 50 gp 8 lb.1

Healer’s kit 50 gp 1 lb.

Holly and mistletoe — —

Holy symbol, wooden 1 gp —

Holy symbol, silver 25 gp 1 lb.

Hourglass 25 gp 1 lb.

Magnifying glass 100 gp —

Musical instrument, 5 gp 3 lb.1

common

Musical instrument, 100 gp 3 lb.1

masterwork

Scale, merchant’s 2 gp 1 lb.

Spell component 5 gp 2 lb.

pouch

Spellbook, wizard’s 15 gp 3 lb.

(blank)

Thieves’ tools 30 gp 1 lb.

Thieves’ tools, 100 gp 2 lb.

masterwork

Tool, masterwork 50 gp 1 lb.

Water clock 1,000 gp 200 lb.

Clothing

Item Cost Weight

Artisan’s outfit 1 gp 4 lb.1

Cleric’s vestments 5 gp 6 lb.1

Cold weather outfit 8 gp 7 lb.1

Courtier’s outfit 30 gp 6 lb.1

Entertainer’s outfit 3 gp 4 lb.1

Explorer’s outfit 10 gp 8 lb.1

Monk’s outfit 5 gp 2 lb.1

Noble’s outfit 75 gp 10 lb.1

Peasant’s outfit 1 sp 2 lb.1

Royal outfit 200 gp 15 lb.1

Scholar’s outfit 5 gp 6 lb.1

Traveler’s outfit 1 gp 5 lb.1

Food, Drink, and Lodging

Item Cost Weight

Ale

Gallon 2 sp 8 lb.

Mug 4 cp 1 lb.

Banquet (per person) 10 gp —

Bread, per loaf 2 cp 1/2 lb.

Cheese, hunk of 1 sp 1/2 lb.

Inn stay (per day)

Good 2 gp —

Common 5 sp —

Poor 2 sp —

Meals (per day)

Good 5 sp —

Common 3 sp —

Poor 1 sp —

Meat, chunk of 3 sp 1/2 lb.

Wine

Common (pitcher) 2 sp 6 lb.

Fine (bottle) 10 gp 1-1/2 lb.

Mounts and Related Gear

Item Cost Weight

Barding

Medium creature ¥2 ¥1

Large creature ¥4 ¥2

Bit and bridle 2 gp 1 lb.

Dog, guard 25 gp —

Dog, riding 150 gp —

Donkey or mule 8 gp —

Feed (per day) 5 cp 10 lb.

Horse

Horse, heavy 200 gp —

Horse, light 75 gp —

Pony 30 gp —

Warhorse, heavy 400 gp —

Warhorse, light 150 gp —

Warpony 100 gp —

Saddle

Military 20 gp 30 lb.

Pack 5 gp 15 lb.

Riding 10 gp 25 lb.

Saddle, Exotic

Military 60 gp 40 lb.

Pack 15 gp 20 lb.

Riding 30 gp 30 lb.

Saddlebags 4 gp 8 lb.

Stabling (per day) 5 sp —

Transport

Item Cost Weight

Carriage 100 gp 600 lb.

Cart 15 gp 200 lb.

Galley 30,000 gp —

Keelboat 3,000 gp —

Longship 10,000 gp —

Rowboat 50 gp 100 lb.

Oar 2 gp 10 lb.

Sailing ship 10,000 gp —

Sled 20 gp 300 lb.

Wagon 35 gp 400 lb.

Warship 25,000 gp —

Spellcasting and Services

Service Cost

Coach cab 3 cp per mile

Hireling, trained 3 sp per day

Hireling, untrained 1 sp per day

Messenger 2 cp per mile

Road or gate toll 1 cp

Ship’s passage 1 sp per mile

Spell, 0-level Caster level ¥ 5 gp2

Spell, 1st-level Caster level ¥ 10 gp2

Spell, 2nd-level Caster level ¥ 20 gp2

Spell, 3rd-level Caster level ¥ 30 gp2

Spell, 4th-level Caster level ¥ 40 gp2

Spell, 5th-level Caster level ¥ 50 gp2

Spell, 6th-level Caster level ¥ 60 gp2

Spell, 7th-level Caster level ¥ 70 gp2

Spell, 8th-level Caster level ¥ 80 gp2

Spell, 9th-level Caster level ¥ 90 gp2

— No weight, or no weight worth noting.

1These items weigh one-quarter this amount when made for Small characters. Containers for Small characters also carry one-quarter the normal amount.

2See spell description for additional costs. If the additional costs put the spell’s total cost above 3,000 gp, that spell is not generally available except by the DM’s permission.


Chapter 8 - Combat

Mighty swords clash, arrows hiss through the air, claws rip and tear and rend; these are the thrilling sounds of battle. D&D adventurers constantly find themselves embroiled in combat situations—-and they wouldn’t have it any other way! Whether the adventurers must fend off a bandit ambush on a deserted road or fight their way out of a bugbear lair in the deepest part of a dungeon, the rules in this chapter provide an exciting way to solve any combat situation.

Many special abilities and forms of damage that affect combat are also covered in the Dungeon Master’s Guide.

The Battle Grid

To help visualize events in the fictional world of the D&D game, we recommend the use of miniature figures and a battle grid. A battle grid, such as the one provided in the Dungeon Master’s Guide, consists of a grid of 1-inch squares. Each of these squares represents a 5-foot square in the game world.

You can use the grid, along with miniature figures or some other form of markers or tokens, to show the marching order of your adventuring party (they can walk two abreast down a 10-foot-wide dungeon corridor or single file in a 5-foot-wide tunnel) or the relative location of the characters in any given situation.

As its name implies, however, the best use for a battle grid is when the adventurers charge or stumble into a combat situation. Then the grid helps everyone play out the battle. See the diagram on the following page for some specifics about the battle grid.

How Combat Works

Combat in the D&D game is cyclical; everybody acts in turn in a regular cycle of rounds. Combat follows this sequence:

1. Each combatant starts out flat-footed. Once a combatant acts, he or she is no longer flat-footed.

2. The DM determines which characters are aware of their opponents at the start of the battle. If some but not all of the combatants are aware of their opponents, a surprise round happens before regular rounds of combat begin. The combatants who are aware of the opponents can act in the surprise round, so they roll for initiative. In initiative order (highest to lowest), combatants who started the battle aware of their opponents each take one action (either a standard action or a move action) during the surprise round. Combatants who were unaware do not get to act in the surprise round. If no one or everyone starts the battle aware, there is no surprise round.

3. Combatants who have not yet rolled initiative do so. All combatants are now ready to begin their first regular round of combat.

4. Combatants act in initiative order (highest to lowest).

5. When everyone has had a turn, the combatant with the highest initiative acts again, and steps 4 and 5 repeat until combat ends.

Combat Statistics

This section summarizes the statistics that determine success in combat, and then details how to use them.

Attack Roll

An attack roll represents your attempt to strike your opponent on your turn in a round. When you make an attack roll, you roll a d20 and add your attack bonus. (Other modifiers may also apply to this roll.) If your result equals or beats the target’s Armor Class, you hit and deal damage.

Automatic Misses and Hits: A natural 1 (the d20 comes up 1) on an attack roll is always a miss. A natural 20 (the d20 comes up 20) is always a hit. A natural 20 is also a threat—a possible critical hit (see the Critical Hits sidebar, page 140).

Attack Bonus

Your attack bonus with a melee weapon is:

Base attack bonus + Strength modifier + size modifier

With a ranged weapon, your attack bonus is:

Base attack bonus + Dexterity modifier + size modifier

+ range penalty

Strength Modifier: Strength helps you swing a weapon harder and faster, so your Strength modifier applies to melee attack rolls.

Dexterity Modifier: Dexterity measures coordination and steadiness, so your Dexterity modifier applies to attacks with ranged weapons.

Size Modifier: The smaller you are, the bigger other creatures are relative to you. A human is a big target to a halfling, just as an ogre is a big target to a human. Since this same size modifier applies to Armor Class, two creatures of the same size strike each other normally, regardless of what size they actually are.

Table 8–1: Size Modifiers

Size Size Modifier Size Size Modifier

Colossal –8Small +1

Gargantuan –4Tiny +2

Huge –2Diminutive +4

Large –1Fine +8

Medium +0

Range Penalty: The range penalty for a ranged weapon depends on the weapon and the distance to the target. All ranged weapons have a range increment, such as 10 feet for a thrown dart or 100 feet for a longbow (see Table 7–5: Weapons, page 116). Any attack from a distance of less than one range increment is not penalized for range, so an arrow from a shortbow (range increment 60 feet) can strike at enemies up to 59 feet away with no penalty. However, each full range increment causes a cumulative –2 penalty on the attack roll. A shortbow archer firing at a target 200 feet away takes a –6 penalty on his attack roll (because 200 feet is at least three range increments but not four increments).

Thrown weapons, such as throwing axes, have a maximum range of five range increments. Projectile weapons, such as bows, can shoot up to ten increments.

Damage

When your attack succeeds, you deal damage. The type of weapon used (see Table 7–5: Weapons, page 116) determines the amount of damage you deal. Effects that modify weapon damage apply to unarmed strikes and the natural physical attack forms of creatures.

Damage reduces a target’s current hit points.

Minimum Damage: If penalties reduce the damage result to less than 1, a hit still deals 1 point of damage.

Strength Bonus: When you hit with a melee or thrown weapon, including a sling, add your Strength modifier to the damage result. A Strength penalty, but not a bonus, applies on attacks made with a bow that is not a composite bow.

Off-Hand Weapon: When you deal damage with a weapon in your off hand, you add only 1/2 your Strength bonus.

Wielding a Weapon Two-Handed: When you deal damage with a weapon that you are wielding two-handed, you add 1-1/2 times your Strength bonus. However, you don’t get this higher Strength bonus when using a light weapon with two hands (see Light, One-Handed, and Two-Handed Melee Weapons, page 113).

Multiplying Damage: Sometimes you multiply damage by some factor, such as on a critical hit. Roll the damage (with all modifiers) multiple times and total the results. Note: When you multiply damage more than once, each multiplier works off the original, unmultiplied damage (see Multiplying, page 304).

Exception: Extra damage dice over and above a weapon’s normal damage, such as that dealt by a sneak attack or the special ability of a flaming sword, are never multiplied.

For example, Krusk the half-orc barbarian has a Strength bonus of +3. That means he gets a +3 bonus on damage rolls when using a longsword, a +4 bonus on damage when using a greataxe (two-handed), and a +1 bonus on damage when using a weapon in his off hand. His critical multiplier with a greataxe is ¥3, so if he scores a critical hit with that weapon, he would roll 1d12+4 points of damage three times (the same as rolling 3d12+12).

Ability Damage: Certain creatures and magical effects can cause temporary ability damage (a reduction to an ability score). The Dungeon Master’s Guide has details on ability damage.

Armor Class

Your Armor Class (AC) represents how hard it is for opponents to land a solid, damaging blow on you. It’s the attack roll result that an opponent needs to achieve to hit you. The average, unarmored peasant has an AC of 10. Your AC is equal to the following:

10 + armor bonus + shield bonus + Dexterity modifier

+ size modifier

Armor and Shield Bonuses: Your armor and shield each provide a bonus to your AC. This bonus represents their ability to protect you from blows.

Dexterity Modifier: If your Dexterity is high, you are adept at dodging blows. If your Dexterity is low, you are inept at it. That’s why you apply your Dexterity modifier to your AC.

Note that armor limits your Dexterity bonus, so if you’re wearing armor, you might not be able to apply your whole Dexterity bonus to your AC (see Table 7–6: Armor and Shields, page 123).

Sometimes you can’t use your Dexterity bonus (if you have one). If you can’t react to a blow, you can’t use your Dexterity bonus to AC. (If you don’t have a Dexterity bonus, nothing happens.) You lose your Dexterity bonus when, for example, an invisible opponent attacks you, you’re hanging on to the face of a crumbling cliff high above a river of lava, or you’re caught flat-footed at the beginning of a combat.

Size Modifier: The bigger a creature is, the easier it is to hit in combat. The smaller it is, the harder it is to hit. Since this same modifier applies to attack rolls, a halfling, for example, doesn’t have a hard time hitting another halfling. See Table 8–1: Size Modifiers, page 134.

Other Modifiers: Many other factors modify your AC.

Enhancement Bonuses: Enhancement effects make your armor better (+1 chainmail, +2 large shield, etc.).

Deflection Bonus: Magical deflection effects ward off attacks and improve your AC.

Natural Armor: Natural armor improves your AC. (Members of the common races don’t have natural armor, which usually consists of scales, fur, or layers of huge muscles.)

Dodge Bonuses: Some other AC bonuses represent actively avoiding blows, such as the dwarf’s AC bonus against giants or the AC bonus for fighting defensively. These bonuses are called dodge bonuses. Any situation that denies you your Dexterity bonus also denies you dodge bonuses. (Wearing armor, however, does not limit these bonuses the way it limits a Dexterity bonus to AC.) Unlike most sorts of bonuses, dodge bonuses stack with each other. A dwarf’s +4 dodge bonus against giants and his +2 dodge bonus for fighting defensively combine to give him a +6 bonus.

Touch Attacks: Some attacks disregard armor, including shields and natural armor. For example, a wizard’s touch with a shocking grasp spell hurts you regardless of what armor you’re wearing or how thick your skin happens to be. In these cases, the attacker makes a touch attack roll (either ranged or melee). When you are the target of a touch attack, your AC doesn’t include any armor bonus, shield bonus, or natural armor bonus. All other modifiers, such as your size modifier, Dexterity modifier, and deflection bonus (if any) apply normally.

For example, if a sorcerer tries to touch Tordek with a shocking grasp spell, Tordek gets his +1 Dexterity bonus, but not his +4 armor bonus for his scale mail or his +2 shield bonus for his large wooden shield. His AC is only 11 against a touch attack.

Hit Points

Your hit points tell you how much punishment you can take before dropping. Your hit points are based on your class and level, and your Constitution modifier applies. Most monsters’ hit points are based on their type, though some monsters have classes and levels, too. (Watch out for medusa sorcerers!)

When your hit point total reaches 0, you’re disabled. When it reaches –1, you’re dying. When it gets to –10, your problems are over—you’re dead (see Injury and Death, page 145).

Speed

Your speed tells you how far you can move in a round and still do something, such as attack or cast a spell. Your speed depends mostly on your race and what armor you’re wearing.

Dwarves, gnomes, and halflings have a speed of 20 feet (4 squares), or 15 feet (3 squares) when wearing medium or heavy armor (except for dwarves, who move 20 feet in any armor).

Humans, elves, half-elves, and half-orcs have a speed of 30 feet (6 squares), or 20 feet (4 squares) in medium or heavy armor.

If you use two move actions in a round (sometimes called a “double move” action), you can move up to double your speed. If you spend the entire round to run all out, you can move up to quadruple your speed (or triple if you are in heavy armor).

Saving Throws

As an adventurer, you have more to worry about than taking damage. You also have to face the petrifying gaze of a medusa, a wyvern’s lethal venom, and a harpy’s captivating song. Luckily, a tough adventurer can survive these threats, too.

Generally, when you are subject to an unusual or magical attack, you get a saving throw to avoid or reduce the effect. Like an attack roll, a saving throw is a d20 roll plus a bonus based on your class, level, and an ability score. Your saving throw modifier is:

Base save bonus + ability modifier

Saving Throw Types: The three different kinds of saving throws are Fortitude, Reflex, and Will:

Fortitude: These saves measure your ability to stand up to physical punishment or attacks against your vitality and health. Apply your Constitution modifier to your Fortitude saving throws. Fortitude saves can be made against attacks or effects such as poison, disease, paralysis, petrification, energy drain, and disintegrate.

Reflex: These saves test your ability to dodge area attacks. Apply your Dexterity modifier to your Reflex saving throws. Reflex saves can be made against attacks or effects such as pit traps, catching on fire, fireball, lightning bolt, and red dragon breath.

Will: These saves reflect your resistance to mental influence as well as many magical effects. Apply your Wisdom modifier to your Will saving throws. Will saves can be made against attacks or effects such as charm person, hold person, and most illusion spells.

Saving Throw Difficulty Class: The DC for a save is determined by the attack itself. Two examples: A Medium monstrous centipede’s poison allows a DC 11 Fortitude save. An ancient red dragon’s fiery breath allows a DC 36 Reflex save.

Automatic Failures and Successes: A natural 1 (the d20 comes up 1) on a saving throw is always a failure (and may cause damage to exposed items; see Items Surviving after a Saving Throw, page 177). A natural 20 (the d20 comes up 20) is always a success.

Initiative

Every round, each combatant gets to do something. The combatants’ initiative checks, from highest to lowest, determine the order in which they act.

Initiative Checks: At the start of a battle, each combatant makes an initiative check. An initiative check is a Dexterity check. Each character applies his or her Dexterity modifier to the roll. The DM finds out what order characters are acting in, counting down from highest result to lowest, and each character acts in turn. In every round that follows, the characters act in the same order (unless a character takes an action that results in his or her initiative changing; see Special Initiative Actions, page 160). Usually, the DM writes the names of the characters down in initiative order so that on subsequent rounds he can move quickly from one character to the next. If two or more combatants have the same initiative check result, the combatants who are tied act in order of total initiative modifier (highest first). If there is still a tie, the tied characters should roll again to determine which one of them goes before the other.

Monster Initiative: Typically, the DM makes a single initiative check for monsters and other opponents. That way, each player gets a turn each round and the DM also gets one turn. At the DM’s option, however, he can make separate initiative checks for different groups of monsters or even for individual creatures. For instance, the DM may make one initiative check for an evil cleric of Nerull and another check for all seven of her zombie guards.

Flat-Footed: At the start of a battle, before you have had a chance to act (specifically, before your first regular turn in the initiative order), you are flat-footed. You can’t use your Dexterity bonus to AC (if any) while flat-footed. (This fact can be very bad for you if you’re attacked by rogues.) Barbarians and rogues have the uncanny dodge extraordinary ability, which allows them to avoid losing their Dexterity bonus to AC due to being flat-footed. A flat-footed character can’t make attacks of opportunity.

Inaction: Even if you can’t take actions (for instance, if you become paralyzed or unconscious), you retain your initiative score for the duration of the encounter. For example, when paralyzed by a ghoul, you may miss one or more actions, but once the cleric casts remove paralysis on you, you may act again on your next turn.

Surprise

When a combat starts, if you are not aware of your opponents and they are aware of you, you’re surprised.

Determining Awareness

Sometimes all the combatants on a side are aware of their opponents, sometimes none are, and sometimes only some of them are. Sometimes a few combatants on each side are aware and the other combatants on each side are unaware.

The DM determines who is aware of whom at the start of a battle. He may call for Listen checks, Spot checks, or other checks to see how aware the adventurerers are of their opponents. Some example situations:

• The party (including Tordek, a fighter, and Jozan, a cleric, clanging along in metal armor) comes to a door in a dungeon. The DM knows that the displacer beasts beyond the door hear the party. Lidda listens at the door, hears guttural snarling, and warns the rest of the party. Tordek breaks the door open. Both sides are aware; neither is surprised. The characters and displacer beasts make initiative checks, and the battle begins.

• The party explores a ruined armory, looking through the rusted weapons for anything of value. Kobolds lurk in the nooks and crannies, waiting for the right time to strike. Jozan spots one of the kobolds, and the kobolds shriek and charge. The kobolds and Jozan each get a standard action during the surprise round. Kobolds that are close enough can charge adventurers and attack them. Others can move to try to put themselves in advantageous positions or shoot arrows at the flat-footed party members. Jozan can cast a spell, attack, or take some other action. After the surprise round, the first regular round begins.

• The party advances down a dark corridor, using light spells to see where they’re going. At the end of the corridor, outside the range of the illumination, a kobold sorcerer doesn’t want to be disturbed, and she angrily casts a lightning bolt. That’s the surprise round. After the lightning bolt, the first regular round begins with the party in a tough spot, since they still can’t see who attacked them.

The Surprise Round: If some but not all of the combatants are aware of their opponents, a surprise round happens before regular rounds begin. Any combatants aware of the opponents can act in the surprise round, so they roll for initiative. In initiative order (highest to lowest), combatants who started the battle aware of their opponents each take a standard action during the surprise round (see Standard Actions, page 139). You can also take free actions during the surprise round, at the DM’s discretion. If no one or everyone is surprised, no surprise round occurs.

Unaware Combatants: Combatants who are unaware at the start of battle don’t get to act in the surprise round. Unaware combatants are flat-footed because they have not acted yet, so they lose any Dexterity bonus to AC.

Attacks of Opportunity

The melee combat rules assume that combatants are actively avoiding attacks. A player doesn’t have to declare anything special for her character to be on the defensive. Even if a character’s miniature figure is just standing there on the battle grid, you can be sure that if some orc with a falchion attacks the character, she is weaving, dodging, and even threatening the orc with a weapon to keep the orc a little worried for his own hide.

Sometimes, however, a combatant in a melee lets her guard down. In this case, combatants near her can take advantage of her lapse in defense to attack her for free. These free attacks are called attacks of opportunity (see the diagram on the next page).

Threatened Squares: You threaten all squares into which you can make a melee attack, even when it is not your action. Generally, that means everything in all squares adjacent to your space (including diagonally). An enemy that takes certain actions while in a threatened square provokes an attack of opportunity from you. If you’re unarmed, you don’t normally threaten any squares and thus can’t make attacks of opportunity (but see Unarmed Attacks, page 139).

Reach Weapons: Most creatures of Medium or smaller size have a reach of only 5 feet. This means that they can make melee attacks only against creatures up to 5 feet (1 square) away. However, Small and Medium creatures wielding reach weapons (such as a longspear) threaten more squares than a typical creature. For instance, a longspear-wielding human threatens all squares 10 feet (2 squares) away, even diagonally. (This is an exception to the rule that 2 squares of diagonal distance is measured as 15 feet.) In addition, most creatures larger than Medium have a natural reach of 10 feet or more; see Big and Little Creatures in Combat, page 149.

Provoking an Attack of Opportunity: Two kinds of actions can provoke attacks of opportunity: moving out of a threatened square and performing an action within a threatened square.

Moving: Moving out of a threatened square usually provokes an attack of opportunity from the threatening opponent. There are two common methods of avoiding such an attack—the 5-foot-step (see page 144) and the withdraw action (see page 143).

Performing a Distracting Act: Some actions, when performed in a threatened square, provoke attacks of opportunity as you divert your attention from the battle. Casting a spell and attacking with a ranged weapon, for example, are distracting actions. Table 8–2: Actions in Combat notes many of the actions that provoke attacks of opportunity.

Remember that even actions that normally provoke attacks of opportunity may have exceptions to this rule. For instance, a character with the Improved Unarmed Strike feat doesn’t incur an attack of opportunity for making an unarmed attack.

Making an Attack of Opportunity: An attack of opportunity is a single melee attack, and you can only make one per round. You don’t have to make an attack of opportunity if you don’t want to.

An experienced character gets additional regular melee attacks (by using the full attack action), but at a lower attack bonus. You make your attack of opportunity, however, at your normal attack bonus—even if you’ve already attacked in the round.

An attack of opportunity “interrupts” the normal flow of actions in the round. If an attack of opportunity is provoked, immediately resolve the attack of opportunity, then continue with the next character’s turn (or complete the current turn, if the attack of opportunity was provoked in the midst of a character’s turn).

Combat Reflexes and Additional Attacks of Opportunity: If you have the Combat Reflexes feat (page 92), you can add your Dexterity modifier to the number of attacks of opportunity you can make in a round. This feat does not let you make more than one attack for a given opportunity, but if the same opponent provokes two attacks of opportunity from you—such as by moving out of a threatened square and then casting a spell in a threatened square—you could make two separate attacks of opportunity (since each one represents a different opportunity). Moving out of more than one square threatened by the same opponent in the same round doesn’t count as more than one opportunity for that opponent. All these attacks are at your full normal attack bonus.

Actions in Combat

The fundamental actions of moving, attacking, and casting spells cover most of what you want to do in a battle. They’re all described here. Other, more specialized options are covered later in Special Attacks, page 154, and Special Initiative Actions, page 160.

The Combat Round

Each round represents 6 seconds in the game world. At the table, a round presents an opportunity for each character involved in a combat situation to take an action. Anything a person could reasonably do in 6 seconds, your character can do in 1 round.

Each round’s activity begins with the character with the highest initiative result and then proceeds, in order, from there. Each round of a combat uses the same initiative order. When a character’s turn comes up in the initiative sequence, that character performs his entire round’s worth of actions. (For exceptions, see Attacks of Opportunity, page 137, and Special Initiative Actions, page 160.)

For almost all purposes, there is no relevance to the end of a round or the beginning of a round. The term “round” works like the word “month.” A month can mean either a calendar month or a span of time from a day in one month to the same day the next month. In the same way, a round can be a segment of game time starting with the first character to act and ending with the last, but it usually means a span of time from one round to the same initiative count in the next round. Effects that last a certain number of rounds end just before the same initiative count that they began on.

For example, a monk acts on initiative count 15. The monk’s stunning attack stuns a creature for 1 round. The stun lasts through initiative count 16 in the next round, not until the end of the current round. On initiative count 15 in the next round, the stun effect has ended and the previously stunned creature can act.

Action Types

An action’s type essentially tells you how long the action takes to perform (within the framework of the 6-second combat round) and how movement is treated. There are four types of actions: standard actions, move actions, full-round actions, and free actions.

In a normal round, you can perform a standard action and a move action, or you can perform a full-round action. You can also perform as many free actions (see below) as your DM allows. You can always take a move action in place of a standard action.

In some situations (such as in a surprise round), you may be limited to taking only a single move action or standard action.

Standard Action: A standard action allows you to do something. The most common type of standard action is an attack—a single melee or ranged attack. Other common standard actions include casting a spell, concentrating to maintain an active spell, activating a magic item, and using a special ability. See Table 8–2: Actions in Combat for other standard actions.

Move Action: A move action allows you to move your speed or perform an action that takes a similar amount of time. You can move your speed, climb one-quarter of your speed, draw or stow a weapon or other item, stand up, pick up an object, or perform some equivalent action (see Table 8–2: Actions in Combat).

You can take a move action in place of a standard action. For instance, rather than moving your speed and attacking, you could stand up and move your speed (two move actions), put away a weapon and climb one-quarter of your speed (two move actions), or pick up an item and stow it in your backpack (two move actions).

If you move no actual distance in a round (commonly because you have swapped your move for one or more equivalent actions, such as standing up), you can take one 5-foot step either before, during, or after the action. For example, if Tordek is on the ground, he can stand up (a move action), move 5 feet (a 5-foot step), and then attack.

Full-Round Action: A full-round action consumes all your effort during a round. The only movement you can take during a full-round action is a 5-foot step before, during, or after the action. You can also perform free actions (see below) as your DM allows. The most common type of full-round action is a full attack, which allows you to make multiple melee or ranged attacks in a single round.

Some full-round actions do not allow you to take a 5-foot step.

Some full-round actions can be taken as standard actions, but only in situations when you are limited to performing only a standard action during your round (such as in a surprise round). The descriptions of specific actions, below, detail which actions allow this option.

Free Action: Free actions consume a very small amount of time and effort, and over the span of the round, their impact is so minor that they are considered free. You can perform one or more free actions while taking another action normally. However, the DM puts reasonable limits on what you can really do for free. For instance, calling out to your friends for help, dropping an object, and ceasing to concentrate on a spell are all free actions.

Not an Action: Some activities are so minor that they are not even considered free actions. They literally don’t take any time at all to do and are considered an inherent part of doing something else. For instance, using the Use Magic Device skill (page 85) while trying to activate a device is not an action, it is part of the standard action to activate a magic item.

Restricted Activity: In some situations (such as when you’re slowed or during a surprise round), you may be unable to take a full round’s worth of actions. In such cases, you are restricted to taking only a single standard action or a single move action (plus free actions as normal). You can’t take a full-round action (though you can start or complete a full-round action by using a standard action; see below).

STANDARD Actions

Most standard actions involve making an attack, casting a spell, or activating an item. These are the most common, straightforward actions that a character might take in a combat round. More specialized actions are covered in Special Attacks, page 154.

Attack

Making an attack is a standard action.

Melee Attacks: With a normal melee weapon, you can strike any opponent within 5 feet. (Opponents within 5 feet are considered adjacent to you.) Some melee weapons have reach, as indicated in their descriptions in Chapter 7: Equipment. With a typical reach weapon, you can strike opponents 10 feet away, but you can’t strike adjacent foes (those within 5 feet).

Unarmed Attacks: Striking for damage with punches, kicks, and head butts is much like attacking with a melee weapon, except for the following:

Attacks of Opportunity: Attacking unarmed provokes an attack of opportunity from the character you attack, provided she is armed. The attack of opportunity comes before your attack. An unarmed attack does not provoke attacks of opportunity from other foes, as shooting a bow does, nor does it provoke an attack of opportunity from an unarmed foe. You provoke the attack of opportunity because you have to bring your body close to your opponent.

An unarmed character can’t take attacks of opportunity (but see “Armed” Unarmed Attacks, below).

“Armed” Unarmed Attacks: Sometimes a character’s or creature’s unarmed attack counts as an armed attack. A monk, a character with the Improved Unarmed Strike feat (page 96), a spellcaster delivering a touch attack spell, and a creature with claws, fangs, and similar natural physical weapons all count as being armed. Note that being armed counts for both offense and defense. Not only does a monk not provoke an attack of opportunity when attacking an armed foe, but you provoke an attack of opportunity from a monk if you make an unarmed attack against her.

Unarmed Strike Damage: An unarmed strike from a Medium character deals 1d3 points of damage (plus your Strength modifier, as normal). A Small character’s unarmed strike deals 1d2 points of damage, while a Large character’s unarmed strike deals 1d4 points of damage. All damage from unarmed strikes is nonlethal damage. Unarmed strikes count as light weapons (for purposes of two-weapon attack penalties and so on).

Dealing Lethal Damage: You can specify that your unarmed strike will deal lethal damage before you make your attack roll, but you take a –4 penalty on your attack roll because you have to strike a particularly vulnerable spot to deal lethal damage. If you have the Improved Unarmed Strike feat, you can deal lethal damage with an unarmed strike without taking a penalty on the attack roll.

Ranged Attacks: With a ranged weapon, you can shoot or throw at any target that is within the weapon’s maximum range and in line of sight. The maximum range for a thrown weapon is five range increments. For projectile weapons, it is ten range increments. Some ranged weapons have shorter maximum ranges, as specified in their descriptions.

Attack Rolls: An attack roll represents your attempts to strike your opponent. It does not represent a single swing of the sword, for example. Rather, it indicates whether, over several attempts in the round, you managed to connect solidly.

Your attack roll is 1d20 + your attack bonus with the weapon you’re using. If the result is at least as high as the target’s AC, you hit and deal damage.

Automatic Misses and Hits: A natural 1 (the d20 comes up 1) on the attack roll is always a miss. A natural 20 (the d20 comes up 20) is always a hit. A natural 20 is also a threat—a possible critical hit (see the Critical Hits sidebar, page 140).

Damage Rolls: If the attack roll result equals or exceeds the target’s AC, the attack hits and you deal damage. Roll the appropriate damage for your weapon (see Table 7–5: Weapons, page 116). Damage is deducted from the target’s current hit points. If the opponent’s hit points drop to 0 or lower, he’s in bad shape (see Injury and Death, page 145).

Multiple Attacks: A character who can make more than one attack per round must use the full attack action (see Full-Round Actions, below) in order to get more than one attack.

Shooting or Throwing into a Melee: If you shoot or throw a ranged weapon at a target engaged in melee with a friendly character, you take a –4 penalty on your attack roll because you have to aim carefully to avoid hitting your friend. Two characters are engaged in melee if they are enemies of each other and either threatens the other. (An unconscious or otherwise immobilized character is not considered engaged unless he is actually being attacked.)

If your target (or the part of your target you’re aiming at, if it’s a big target) is at least 10 feet away from the nearest friendly character, you can avoid the –4 penalty, even if the creature you’re aiming at is engaged in melee with a friendly character.

Precise Shot: If you have the Precise Shot feat (page 98), you don’t take this penalty.

Fighting Defensively as a Standard Action: You can choose to fight defensively when attacking. If you do so, you take a –4 penalty on all attacks in a round to gain a +2 dodge bonus to AC for the same round. This bonus stacks with the AC bonus granted by the Combat Expertise feat (page 92).

Cast a Spell

Most spells require 1 standard action to cast. You can cast such a spell either before or after you take a move action. See Chapter 10: Magic for details on casting spells, their effects, and so on.

Note: You retain your Dexterity bonus to AC while casting.

Spell Components: To cast a spell with a verbal (V) component, your character must speak in a firm voice. If you’re gagged or in the area of a silence spell, you can’t cast such a spell. A spellcaster who has been deafened has a 20% chance to spoil any spell he tries to cast if that spell has a verbal component.

To cast a spell with a somatic (S) component, you must gesture freely with at least one hand. You can’t cast a spell of this type while bound, grappling, or with both your hands full or occupied (swimming, clinging to a cliff, or the like).

To cast a spell with a material (M), focus (F), or divine focus (DF) component, you have to have the proper materials, as described by the spell. Unless these materials are elaborate, such as the 2-foot-by-4-foot mirror that a wizard needs to cast scrying, preparing these materials is a free action. For material components and focuses whose costs are not listed, you can assume that you have them if you have your spell component pouch.

Some spells have an experience point (XP) component and entail an experience point cost to you. No spell, not even restoration, can restore the lost XP. You cannot spend so much XP that you lose a level, so you cannot cast the spell unless you have enough XP to spare. However, you may, on gaining enough XP to achieve a new level, immediately spend the XP on casting the spell rather than keeping it to advance a level. The XP are expended when you cast the spell, whether or not the casting succeeds.

Concentration: You must concentrate to cast a spell. If you can’t concentrate (because you are on the deck of a storm-tossed ship, for instance), you can’t cast a spell. If you start casting a spell but something interferes with your concentration, such as an ogre taking the opportunity to hit you with its club (successfully hitting you with his attack of opportunity), you must make a Concentration check or lose the spell. The check’s DC depends on what is threatening your concentration (see the Concentration skill, page 69, and Concentration, page 170). If you fail, the spell fizzles with no effect. If you prepare spells (as a wizard, cleric, druid, paladin, or ranger does), it is lost from preparation. If you cast at will (as a sorcerer or bard does), it counts against your daily limit of spells even though you did not cast it successfully.

Concentrating to Maintain a Spell: Some spells require continued concentration to keep them going. Concentrating to maintain a spell is a standard action that doesn’t provoke an attack of opportunity. Anything that could break your concentration when casting a spell can keep you from concentrating to maintain a spell. If your concentration breaks, the spell ends.

Casting Time: Most spells have a casting time of 1 standard action. A spell cast in this manner immediately takes effect.

Attacks of Opportunity: Generally, if you cast a spell, you provoke attacks of opportunity from threatening enemies. If you take damage from an attack of opportunity, you must make a Concentration check (DC 10 + points of damage taken + spell level) or lose the spell. Spells that require only a free action to cast (such as feather fall or any quickened spell) don’t provoke attacks of opportunity.

Casting on the Defensive: You may attempt to cast a spell while paying attention to threats and avoiding blows. In this case, you are no more vulnerable to attack than you would be if you were just standing there, so casting a spell while on the defensive does not provoke an attack of opportunity. It does, however, require a Concentration check (DC 15 + spell level) to pull off. Failure means that you lose the spell.

Touch Spells in Combat: Many spells have a range of touch. To use these spells, you cast the spell and then touch the subject, either in the same round or any time later. In the same round that you cast the spell, you may also touch (or attempt to touch) the target. You may take your move before casting the spell, after touching the target, or between casting the spell and touching the target. You can automatically touch one friend or use the spell on yourself, but to touch an opponent, you must succeed on an attack roll.

Touch Attacks: Since you need only touch your enemy, you make a touch attack instead of a regular attack. Touching an opponent with a touch spell is considered to be an armed attack and therefore does not provoke attacks of opportunity. The touch spell provides you with a credible threat that the defender is obliged to take into account just as if it were a weapon. However, the act of casting a spell does provoke an attack of opportunity, so you may want to cast the spell and then move to the target instead of vice versa. Touch attacks come in two types: melee touch attacks (for touches made with, say, your hand) and ranged touch attacks (for touches made with magic rays, for example). You can score critical hits with either type of attack. Your opponent’s AC against a touch attack does not include any armor bonus, shield bonus, or natural armor bonus. His size modifier, Dexterity modifier, and deflection bonus (if any) all apply normally.

Holding the Charge: If you don’t discharge the spell in the round when you cast the spell, you can hold the discharge of the spell (hold the charge) indefinitely. You can continue to make touch attacks round after round. You can touch one friend as a standard action or up to six friends as a full-round action. If you touch anything or anyone while holding a charge, even unintentionally, the spell discharges. If you cast another spell, the touch spell dissipates. Alternatively, you may make a normal unarmed attack (or an attack with a natural weapon) while holding a charge. In this case, you aren’t considered armed and you provoke attacks of opportunity as normal for the attack. (If your unarmed attack or natural weapon attack doesn’t provoke attacks of opportunity, neither does this attack.) If the attack hits, you deal normal damage for your unarmed attack or natural weapon and the spell discharges. If the attack misses, you are still holding the charge.

Dismiss a Spell: Dismissing an active spell (such as alter self) is a standard action that doesn’t provoke attacks of opportunity.

Activate Magic Item

Many magic items don’t need to be activated—magic weapons, magic armor, gauntlets of Dexterity, and so forth. However, certain magic items need to be activated, especially potions, scrolls, wands, rods, and staffs. Activating a magic item is a standard action (unless the item description indicates otherwise).

Spell Completion Items: Activating a spell completion item, such as a scroll, is the equivalent of casting a spell. It requires concentration and provokes attacks of opportunity. You lose the spell if your concentration is broken, and you can attempt to activate the item while on the defensive, as with casting a spell (see Casting on the Defensive, above).

Spell Trigger, Command Word, or Use-Activated Items: Activating any of these kinds of items does not require concentration and does not provoke attacks of opportunity. The Dungeon Master’s Guide has much more information on magic items.

Use Special Ability

Using a special ability is usually a standard action, but whether it is a standard action, a full-round action, or not an action at all is defined by the ability (see Special Abilities, page 180).

Spell-Like Abilities: Using a spell-like ability (such as a paladin calling her special mount) works like casting a spell in that it requires concentration and provokes attacks of opportunity. Spell-like abilities can be disrupted. If your concentration is broken, the attempt to use the ability fails, but the attempt counts as if you had used the ability (for example, it counts against your daily limit if you have one). The casting time of a spell-like ability is 1 standard action, unless the ability description notes otherwise.

Using a Spell-Like Ability on the Defensive: You may attempt to use a spell-like ability on the defensive, just as with casting a spell. If the Concentration check (DC 15 + spell level) fails, you can’t use the ability, but the attempt counts as if you had used the ability.

Supernatural Abilities: Using a supernatural ability (such as a cleric’s turn or rebuke undead ability) is usually a standard action (unless defined otherwise by the ability’s description). Its use cannot be disrupted, does not require concentration, and does not provoke attacks of opportunity.

Extraordinary Abilities: Using an extraordinary ability (such as a barbarian’s uncanny dodge ability) is usually not an action because most extraordinary abilities automatically happen in a reactive fashion. Those extraordinary abilities that are actions are usually standard actions that cannot be disrupted, do not require concentration, and do not provoke attacks of opportunity.

Total Defense

You can defend yourself as a standard action. You get a +4 dodge bonus to your AC for 1 round. Your AC improves at the start of this action, so it helps you against any attacks of opportunity you incur during the round. You can’t combine total defense with fighting defensively or with the benefit of the Combat Expertise feat (since both of those require you to declare an attack or full attack). You can’t make attacks of opportunity while using total defense.

Start/Complete Full-Round Action

The “start full-round action” standard action lets you start undertaking a full-round action, which you can complete in the following round by using another standard action. For instance, if you are limited to taking only a standard action each turn, you can shoot a heavy crossbow every 3 rounds, needing 2 rounds to load it (a full-round action) and 1 round to shoot it. Also, if you want to cast a spell whose casting time is 1 full round, you can start the casting in one round and complete it in the following round, for example. You can’t use this action to start or complete a full attack, charge, run, or withdraw.

Move Actions

With the exception of specific movement-related skills, most move actions don’t require a check.

Move

The simplest move action is moving your speed. If you take this kind of move action during your turn, you can’t also take a 5-foot step.

Many nonstandard modes of movement are covered under this category, including climbing (up to one-quarter of your speed) and swimming (up to one-quarter of your speed).

Accelerated Climbing: You can climb one-half your speed as a move action by accepting a –5 penalty on your Climb check.

Crawling: You can crawl 5 feet as a move action. Crawling incurs attacks of opportunity from any attackers who threaten you at any point of your crawl.

Draw or Sheathe a Weapon

Drawing a weapon so that you can use it in combat, or putting it away so that you have a free hand, requires a move action. This action also applies to weaponlike objects carried in easy reach, such as wands. If your weapon or weaponlike object is stored in a pack or otherwise out of easy reach, treat this action as retrieving a stored item.

If you have a base attack bonus of +1 or higher, you may draw a weapon as a free action combined with a regular move. If you have the Two-Weapon Fighting feat (page 102), you can draw two light or one-handed weapons in the time it would normally take you to draw one.

Drawing ammunition for use with a ranged weapon (such as arrows, bolts, sling bullets, or shuriken) is a free action.

Ready or Loose a Shield

Strapping a shield to your arm to gain its shield bonus to your AC, or unstrapping and dropping a shield so you can use your shield hand for another purpose, requires a move action. If you have a base attack bonus of +1 or higher, you can ready or loose a shield as a free action combined with a regular move.

Dropping a carried (but not worn) shield is a free action.

Manipulate an Item

In most cases, moving or manipulating an item is a move action. This includes retrieving or putting away a stored item, picking up an item, moving a heavy object, and opening a door. Examples of this kind of action, along with whether they incur an attack of opportunity, are given in Table 8–2: Actions in Combat.

Direct or Redirect a Spell

Some spells, such as flaming sphere and spiritual weapon, allow you to redirect the effect to new targets or areas after you cast the spell. Redirecting a spell requires a move action and does not provoke attacks of opportunity or require concentration (see Cast a Spell under Standard Actions, page 140).

Stand Up

Standing up from a prone position requires a move action and provokes attacks of opportunity.

Mount/Dismount a Steed

Mounting or dismounting from a steed requires a move action.

Fast Mount or Dismount: You can mount or dismount as a free action with a DC 20 Ride check (your armor check penalty, if any, applies to this check). If you fail the check, mounting or dismounting is a move action instead. (You can’t attempt a fast mount or fast dismount unless you can perform the mount or dismount as a move action in the current round.)

FULL-ROUND Actions

A full-round action requires an entire round to complete. Thus, it can’t be coupled with a standard or a move action, though if it does not involve moving any distance, you can take a 5-foot step.

Full Attack

If you get more than one attack per round because your base attack bonus is high enough, because you fight with two weapons or a double weapon (see Two-Weapon Fighting under Special Attacks, page 160), or for some special reason (such as a feat or a magic item), you must use a full-round action to get your additional attacks. You do not need to specify the targets of your attacks ahead of time. You can see how the earlier attacks turn out before assigning the later ones.

The only movement you can take during a full attack is a 5-foot step. You may take the step before, after, or between your attacks.

If you get multiple attacks because your base attack bonus is high enough, you must make the attacks in order from highest bonus to lowest. If you are using two weapons, you can strike with either weapon first. If you are using a double weapon, you can strike with either part of the weapon first.

Deciding between an Attack or a Full Attack: After your first attack, you can decide to take a move action instead of making your remaining attacks, depending on how the first attack turns out. If you’ve already taken a 5-foot step, you can’t use your move action to move any distance, but you could still use a different kind of move action.

Fighting Defensively as a Full-Round Action: You can choose to fight defensively when taking a full attack action. If you do so, you take a –4 penalty on all attacks in a round to gain a +2 dodge bonus to AC for the same round.

Cleave: The extra attack granted by the Cleave feat (page 92) or Great Cleave feat (page 94) can be taken whenever they apply. This is an exception to the normal limit to the number of attacks you can take when not using a full attack action.

Cast a Spell

A spell that takes 1 round to cast is a full-round action. It comes into effect just before the beginning of your turn in the round after you began casting the spell. You then act normally after the spell is completed.

A spell that takes 1 minute to cast comes into effect just before your turn 1 minute later (and for each of those 10 rounds, you are casting a spell as a full-round action). These actions must be consecutive and uninterrupted, or the spell automatically fails.

When you begin a spell that takes 1 round or longer to cast, you must continue the invocations, gestures, and concentration from one round to just before your turn in the next round (at least). If you lose concentration after starting the spell and before it is complete, you lose the spell.

You only provoke attacks of opportunity when you begin casting a spell, even though you might continue casting for at least one full round. While casting a spell, you don’t threaten any squares around you.

This action is otherwise identical to the cast a spell action described under Standard Actions.

Casting a Metamagic Spell: Sorcerers and bards must take more time to cast a metamagic spell (one enhanced by a metamagic feat) than a regular spell. If a spell’s normal casting time is 1 standard action, casting a metamagic version of the spell is a full-round action for a sorcerer or bard. Note that this isn’t the same as a spell with a 1-round casting time—the spell takes effect in the same round that you begin casting, and you aren’t required to continue the invocations, gestures, and concentration until your next turn. For spells with a longer casting time, it takes an extra full-round action to cast the metamagic spell.

Clerics must take more time to spontaneously cast a metamagic version of a cure or inflict spell. For instance, an 11th-level cleric can swap out a prepared 6th-level spell to cast an empowered cure critical wounds. Spontaneously casting a metamagic version of a spell with a casting time of 1 standard action is a full-round action, and spells with longer casting times take an extra full-round action to cast.

Use Special Ability

Using a special ability is usually a standard action, but some may be full-round actions, as defined by the ability. See Special Abilities, page 180, and the Use Special Ability action under Standard Actions, page 142.

Withdraw

Withdrawing from melee combat is a full-round action. When you withdraw, you can move up to double your speed. The square you start out in is not considered threatened by any opponent you can see, and therefore visible enemies do not get attacks of opportunity against you when you move from that square. (Invisible enemies still get attacks of opportunity against you, and you can’t withdraw from combat if you’re blinded.) You can’t take a 5-foot step during the same round in which you withdraw.

If, during the process of withdrawing, you move out of a threatened square (other than the one you started in), enemies get attacks of opportunity as normal.

You may not withdraw using a form of movement for which you don’t have a listed speed. For example, a monstrous spider has a listed climb speed, so it can withdraw by climbing away. Your character doesn’t normally have a listed climb speed (unless you’re under the effect of a spider climb spell, for example), so you can’t use climbing to withdraw from combat.

Note that despite the name of this action, you don’t actually have to leave combat entirely. For instance, you could use a withdraw action to move away from one enemy and toward another.

Restricted Withdraw: If you are limited to taking only a standard action each round (for instance, if you have been slowed or during a surprise round), you can withdraw as a standard action. In this case, you may move up to your speed (rather than up to double your speed).

Run

You can run as a full-round action. (If you do, you do not also get a 5-foot step.) When you run, you can move up to four times your speed in a straight line (or three times your speed if you’re in heavy armor). You lose any Dexterity bonus to AC since you can’t avoid attacks, unless you have the Run feat (page 99), which allows you to keep your Dexterity bonus to AC when running.

You can run for a number of rounds equal to your Constitution score, but after that you must make a DC 10 Constitution check to continue running. You must check again each round in which you continue to run, and the DC of this check increases by 1 for each check you have made. When you fail this check, you must stop running. A character who has run to his limit must rest for 1 minute (10 rounds) before running again. During a rest period, a character can move no faster than a normal move action.

You can’t run across difficult terrain (see page 148), or if you can’t see where you’re going.

A run represents a speed of about 12 miles per hour for an unencumbered human.

Move 5 Feet through Difficult Terrain

In some situations, your movement may be so hampered that you don’t have sufficient speed even to move 5 feet (a single square). In such a case, you may spend a full-round action to move 5 feet (1 square) in any direction, even diagonally. Even though this looks like a 5-foot step, it’s not, and thus it provokes attacks of opportunity normally. (You can’t take advantage of this rule to move through impassable terrain or to move when all movement is prohibited to you, such as while paralyzed.)

FREE Actions

Free actions don’t take any time at all, though your DM may limit the number of free actions you can perform in a turn. Free actions rarely incur attacks of opportunity. Some common free actions are described below.

Drop an Item

Dropping an item in your space or into an adjacent square is a free action.

Drop Prone

Dropping to a prone position in your space is a free action.

Speak

In general, speaking is a free action that you can perform even when it isn’t your turn. Some DMs may rule that a character can only speak on his turn, or that a character can’t speak while flat-footed (and thus can’t warn allies of a surprise threat until he has a chance to act). Speaking more than few sentences is generally beyond the limit of a free action; to communicate more information than that, your DM may require that you take a move action or even a full-round action.

Cease Concentration on Spell

You can stop concentrating on an active spell (such as detect evil) as a free action.

Cast a Quickened Spell

You can cast a quickened spell (see the Quicken Spell feat, page 98) or any spell whose casting time is designated as a free action (such as the feather fall spell) as a free action. Only one such spell can be cast in any round, and such spells don’t count toward your normal limit of one spell per round. Casting a spell with a casting time of a free action doesn’t incur an attack of opportunity.

Miscellaneous Actions

Some actions don’t fit neatly into the above categories. Some of these options are actions that take the place of or are variations on the actions described under Standard Actions, Move Actions, and Full-Round Actions. For actions not covered below, the DM lets you know how long such an action takes to perform and whether doing so provokes attacks of opportunity from threatening enemies. The variant and special attacks mentioned here are covered under Special Attacks, page 154.

Take 5-Foot Step

You can move 5 feet in any round when you don’t perform any other kind of movement. Taking this 5-foot step never provokes an attack of opportunity. You can’t take more than one 5-foot step in a round, and you can’t take a 5-foot step in the same round when you move any distance.

You can take a 5-foot step before, during, or after your other actions in the round. For example, you could draw a weapon (a move action), take a 5-foot step, and then attack (a standard action), or you could cast fireball (a standard action), take a 5-foot step through an open door, then close the door (a move action).

You can only take a 5-foot-step if your movement isn’t hampered by difficult terrain (see page 148) or darkness. Any creature with a speed of 5 feet or less can’t take a 5-foot step, since moving even 5 feet requires a move action for such a slow creature.

You may not take a 5-foot step using a form of movement for which you do not have a listed speed. For example, if you don’t have a climb speed listed, you can’t use climbing to make a 5-foot step. Similarly, you can’t take a 5-foot step when swimming unless you have a listed swim speed.

Use Feat

Certain feats, such as Whirlwind Attack, let you take special actions in combat. Other feats do not require actions themselves, but they give you a bonus when attempting something you can already do, such as Improved Disarm. Some feats, such as item creation feats, are not meant to be used within the framework of combat. The individual feat descriptions in Chapter 5 tell you what you need to know about them.

Use Skill

Most skill uses are standard actions, but some might be move actions, full-round actions, free actions, or something else entirely. The individual skill descriptions in Chapter 4 tell you what sorts of actions are required to perform skills.

Injury and Death

Your hit points measure how hard you are to kill. No matter how many hit points you lose, your character isn’t hindered in any way until your hit points drop to 0 or lower.

Loss of Hit Points

The most common way that your character gets hurt is to take lethal damage and lose hit points, whether from an orc’s falchion, a wizard’s lightning bolt spell, or a fall into molten lava. You record your character’s hit point total on your character sheet. As your character takes damage, you subtract that damage from your hit points, leaving you with your current hit points. Current hit points go down when you take damage and go back up when you recover.

What Hit Points Represent: Hit points mean two things in the game world: the ability to take physical punishment and keep going, and the ability to turn a serious blow into a less serious one. For some characters, hit points may represent divine favor or inner power. When a paladin survives a fireball, you will be hard pressed to convince bystanders that she doesn’t have the favor of some higher power.

Damaging Helpless Defenders: Even if you have lots of hit points, a dagger through the eye is a dagger through the eye. When a character is helpless, meaning that he can’t avoid damage or deflect blows somehow, he’s in trouble (see Helpless Defenders, page 153).

Effects of Hit Point Damage: Damage gives you scars, bangs up your armor, and gets blood on your tunic, but it doesn’t slow you down until your current hit points reach 0 or lower.

At 0 hit points, you’re disabled.

At from –1 to –9 hit points, you’re dying.

At –10 or lower, you’re dead.

Massive Damage: If you ever sustain damage so massive that a single attack deals 50 points of damage or more and it doesn’t kill you outright, you must make a DC 15 Fortitude save. If this saving throw fails, you die regardless of your current hit points. This amount of damage represents a single trauma so major that it has a chance to kill even the toughest creature. If you take 50 points of damage or more from multiple attacks, no one of which dealt 50 or more points of damage itself, the massive damage rule does not apply.

Disabled (0 Hit Points)

When your current hit points drop to exactly 0, you’re disabled. You’re not unconscious, but you’re close to it. You can only take a single move or standard action each turn (but not both, nor can you take full-round actions). You can take move actions without further injuring yourself, but if you perform any standard action (or any other action the DM deems as strenuous, including some free actions such as casting a quickened spell) you take 1 point of damage after the completing the act. Unless your activity increased your hit points, you are now at –1 hit points, and you’re dying.

Healing that raises your hit points above 0 makes you fully functional again, just as if you’d never been reduced to 0 or fewer hit points. A spellcaster retains the spellcasting capability she had before dropping to 0 hit points.

You can also become disabled when recovering from dying. In this case, it’s a step toward recovery, and you can have fewer than 0 hit points (see Stable Characters and Recovery, below).

Dying (–1 to –9 Hit Points)

When your character’s current hit points drop to between –1 and –9 inclusive, he’s dying.

A dying character immediately falls unconscious and can take no actions.

A dying character loses 1 hit point every round. This continues until the character dies or becomes stable (see below).

Dead (–10 hit points or lower)

When your character’s current hit points drop to –10 or lower, or if he takes massive damage (see above), he’s dead. A character can also die from taking ability damage or suffering an ability drain that reduces his Constitution to 0. When a character dies, his soul immediately departs. Getting it back into the body is a major hassle (see Bringing Back the Dead, page 171).

Stable Characters and Recovery

On the next turn after a character is reduced to between –1 and –9 hit points and on all subsequent turns, roll d% to see whether the dying character becomes stable. He has a 10% chance of becoming stable. If he doesn’t, he loses 1 hit point. (A character who’s unconscious or dying can’t use any special action that changes the initiative count on which his action occurs.)

If the character’s hit points drop to –10 or lower, he’s dead.

You can keep a dying character from losing any more hit points and make him stable with a DC 15 Heal check.

If any sort of healing cures the dying character of even 1 point of damage, he stops losing hit points and becomes stable.

Healing that raises the dying character’s hit points to 0 makes him conscious and disabled. Healing that raises his hit points to 1 or more makes him fully functional again, just as if he’d never been reduced to 0 or lower. A spellcaster retains the spellcasting capability she had before dropping below 0 hit points.

A stable character who has been tended by a healer or who has been magically healed eventually regains consciousness and recovers hit points naturally. If the character has no one to tend him, however, his life is still in danger, and he may yet slip away.

Recovering with Help: One hour after a tended, dying character becomes stable, roll d%. He has a 10% chance of becoming conscious, at which point he is disabled (as if he had 0 hit points). If he remains unconscious, he has the same chance to revive and become disabled every hour. Even if unconscious, he recovers hit points naturally. He is back to normal when his hit points rise to 1 or higher.

Recovering without Help: A severely wounded character left alone usually dies. He has a small chance, however, of recovering on his own. Even if he seems as though he’s pulling through, he can still finally succumb to his wounds hours or days after originally taking damage.

A character who becomes stable on his own (by making the 10% roll while dying) and who has no one to tend to him still loses hit points, just at a slower rate. He has a 10% chance each hour of becoming conscious. Each time he misses his hourly roll to become conscious, he loses 1 hit point. He also does not recover hit points through natural healing.

Even once he becomes conscious and is disabled, an unaided character still does not recover hit points naturally. Instead, each day he has a 10% chance to start recovering hit points naturally (starting with that day); otherwise, he loses 1 hit point.

Once an unaided character starts recovering hit points naturally, he is no longer in danger of naturally losing hit points (even if his current hit point total is negative).

Healing

After taking damage, you can recover hit points through natural healing or through magical healing. In any case, you can’t regain hit points past your full normal hit point total.

Natural Healing: With a full night’s rest (8 hours of sleep or more), you recover 1 hit point per character level. For example, a 5th-level fighter recovers 5 hit points with a night of rest. Any significant interruption (such as combat or the like) during your rest prevents you from healing that night.

If you undergo complete bed rest for an entire day and night, you recover twice your character level in hit points. A 5th-level fighter recovers 10 hit points per 24 hours of bed rest.

Magical Healing: Various abilities and spells, such as a cleric’s cure spells or a paladin’s lay on hands ability, can restore hit points.

Healing Limits: You can never recover more hit points than you lost. Magical healing won’t raise your current hit points higher than your full normal hit point total.

Healing Ability Damage: Ability damage is temporary, just as hit point damage is. Ability damage returns at the rate of 1 point per night of rest (8 hours) for each affected ability score. Complete bed rest restores 2 points per day (24 hours) for each affected ability score.

Temporary Hit Points

Certain effects, such as the aid spell, give a character temporary hit points. When a character gains temporary hit points, note his current hit point total. When the temporary hit points go away, such as at the end of the aid spell’s duration, the character’s hit points drop to his current hit point total. If the character’s hit points are below his current hit point total at that time, all the temporary hit points have already been lost and the character’s hit point total does not drop further.

When temporary hit points are lost, they cannot be restored as real hit points can be, even by magic.

Increases in Constitution Score and Current Hit Points: An increase in a character’s Constitution score, even a temporary one, can give her more hit points (an effective hit point increase), but these are not temporary hit points. They can be restored, such as with cure light wounds, and they are not lost first as temporary hit points are. For example, Krusk (now a 3rd-level barbarian) gains +4 to his Constitution score and +6 hit points when he rages, raising his hit points from 31 to 37. If Krusk takes damage dropping him to 32 hit points, Jozan can cure those lost points and get him back to 37. If Krusk is so wounded at the end of his rage that he only has 5 hit points left, then when he loses his 6 extra hit points, he drops to –1 hit points and is dying.

Nonlethal Damage

Sometimes you get roughed up or weakened, such as by getting clocked in a fistfight or tired out by a forced march. This sort of trauma won’t kill you, but it can knock you out or make you faint.

If you take sufficient nonlethal damage, you fall unconscious, but you don’t die. Nonlethal damage goes away much faster than lethal damage does.

Dealing Nonlethal Damage: Certain attacks deal nonlethal damage, such as a normal human’s unarmed strike (a punch, kick, or head butt). Other effects, such as heat or being exhausted, also deal nonlethal damage. When you take nonlethal damage, keep a running total of how much you’ve accumulated. Do not deduct the nonlethal damage number from your current hit points. It is not “real” damage. Instead, when your nonlethal damage equals your current hit points, you’re staggered, and when it exceeds your current hit points, you fall unconscious. It doesn’t matter whether the nonlethal damage equals or exceeds your current hit points because the nonlethal damage has gone up or because your current hit points have gone down.

Nonlethal Damage with a Weapon that Deals Lethal Damage: You can use a melee weapon that deals lethal damage to deal nonlethal damage instead, but you take a –4 penalty on your attack roll because you have to use the flat of the blade, strike at nonvital areas, or check your swing.

Lethal Damage with a Weapon that Deals Nonlethal Damage: You can use a weapon that deals nonlethal damage, including an unarmed strike, to deal lethal damage instead, but you take a –4 penalty on your attack roll because you have to strike only in the most vulnerable areas to inflict lethal damage.

Staggered and Unconscious: When your nonlethal damage equals your current hit points, you’re staggered. You’re so roughed up that you can only take a standard action or a move action in each round. You cease being staggered when your current hit points once again exceed your nonlethal damage.

When your nonlethal damage exceeds your current hit points, you fall unconscious. While unconscious, you are helpless (see Helpless Defenders, page 153).

Spellcasters who fall unconscious retain any spellcasting ability they had before going unconscious.

Healing Nonlethal Damage: You heal nonlethal damage at the rate of 1 hit point per hour per character level. For example, a 7th-level wizard heals 7 points of nonlethal damage each hour until all the nonlethal damage is gone.

When a spell or a magical power cures hit point damage, it also removes an equal amount of nonlethal damage.

Movement, Position,

and Distance

Few characters in a fight stand around motionless. Enemies appear and charge the party. The heroes reply, advancing to take on new foes after they down their first opponents. Wizards remain outside the fight, looking for the best place to use their magic. Rogues quietly skirt the fracas seeking a straggler or an unwary opponent to strike with a sneak attack. Finally, if the fight is lost, most characters seek to remove themselves from the vicinity. Movement is an important element for gaining the upper hand on the battlefield.

Dungeons & Dragons miniatures are on the 30mm scale—a miniature figure of a six-foot-tall human is approximately 30mm tall. A square on the battle grid is 1 inch across, representing a 5-foot-by-5-foot area.

Tactical Movement

Where you can move, how long it takes you to get there, and whether you’re vulnerable to attacks of opportunity while you’re moving are key questions in combat.

How Far Can Your Character Move?

Your speed is determined by your race and your armor (see Table 8–3: Tactical Speed). Your speed while unarmored is your base land speed.

Encumbrance: A character encumbered by carrying a large amount of gear, treasure, or fallen comrades may move slower than normal (see Carrying Capacity, page 161).

Hampered Movement: Difficult terrain, obstacles, or poor visibility can hamper movement (see Terrain and Obstacles, below, and Hampered Movement, page 163).

Movement in Combat: Generally, you can move your speed in a round and still do something, such as swing an axe or cast a spell. If you do nothing but move (that is, if you use both of your actions in a round to move your speed), you can move double your speed. If you spend the entire round running, you can move quadruple your speed. If you do something that requires a full round, such as attacking more than once, you can only take a 5-foot step.

Bonuses to Speed: A barbarian has a +10 foot bonus to his speed (unless he’s wearing heavy armor). Experienced monks also have higher speed (unless they’re wearing armor of any sort). In addition, many spells and magic items can affect a character’s speed. Always apply any modifiers to a character’s speed before adjusting the character’s speed based on armor or encumbrance, and remember that multiple bonuses of the same type to a character’s speed (such as enhancement bonuses) don’t stack.

Table 8–3: Tactical Speed

No Armor orMedium or

Race Light ArmorHeavy Armor

Human, elf, half-elf, half-orc30 ft.(6 squares) 20 ft.(4 squares)

Dwarf 20 ft.(4 squares) 20 ft.(4 squares)

Halfling, gnome 20 ft.(4 squares) 15 ft.(3 squares)

Measuring Distance

Diagonals: When measuring distance, the first diagonal counts as 1 square, the second counts as 2 squares, the third counts as 1, the fourth as 2, and so on. (If it helps, you can think of a diagonal as a distance of 1.5 squares.)

You can’t move diagonally past a corner (even by taking a 5-foot step). You can move diagonally past a creature, even an opponent. You can also move diagonally past other impassable obstacles, such as pits.

Closest Creature: When it’s important to determine the closest square or creature to a location, if two squares or creatures are equally close, randomly determine which one counts as closest by rolling a die.

Moving through a Square

Friend: You can move through a square occupied by a friendly character, unless you are charging (see page 154). When you move through a square occupied by a friendly character, that character doesn’t provide you with cover (see page 150).

Opponent: You can’t move through a square occupied by an opponent, unless the opponent is helpless (dead, unconscious, paralyzed, bound, or the like). You can move through a square occupied by a helpless opponent without penalty. (The DM may rule that some creatures, such as an enormous dragon, present an obstacle even when helpless. In such cases, each square you move through counts as 2 squares.)

Ending Your Movement: You can’t end your movement in the same square as another creature unless it is helpless.

Overrun: During your movement or as part of a charge, you can attempt to move through a square occupied by an opponent (see Overrun, page 157).

Tumbling: A trained character can attempt to tumble through a square occupied by an opponent (see the Tumble skill, page 84).

Very Small Creature: A Fine, Diminutive, or Tiny creature can move into or through an occupied square. The creature provokes attacks of opportunity when doing so.

Square Occupied by Creature Three Sizes Larger or Smaller: Any creature can move through a square occupied by a creature three size categories larger than it is. A gnome (Small), for example, can run between the legs of a cloud giant (Huge).

A big creature can move through a square occupied by a creature three size categories smaller than it is. A cloud giant, for example, can step over a gnome.

Designated Exceptions: Some creatures break the above rules. For example, a gelatinous cube fills the squares it occupies to a height of 15 feet. A creature can’t move through a square occupied by a cube, even with the Tumble skill or similar special abilities.

Terrain and Obstacles

The rules presented so far in this section assume that you’re moving through an area clear of obstacles or difficult terrain. However, in dungeons and wilderness areas, that’s often not the case.

Difficult Terrain: Difficult terrain, such as rubble, an uneven cave floor, thick undergrowth, and the like, hamper movement. Each square of difficult terrain counts as 2 squares of movement. (Each diagonal move into a difficult terrain square counts as 3 squares.) You can’t run or charge across difficult terrain.

If you occupy squares with different kinds of terrain, you can move only as fast as the most difficult terrain you occupy will allow. (This is often significant for creatures whose space fills more than one square, such as a giant.)

Flying and incorporeal creatures are not hampered by difficult terrain.

Obstacles: Like difficult terrain, obstacles can hamper movement. If an obstacle hampers movement but doesn’t completely block it, such as a low wall or a deadfall of branches, each obstructed square or obstacle between squares counts as 2 squares of movement. You must pay this cost to cross the barrier, in addition to the cost to move into the square on the other side. If you don’t have sufficient movement to cross the barrier and move into the square on the other side, you can’t cross the barrier. Some obstacles may also require a skill check to cross (such as Climb or Jump).

On the other hand, some obstacles, such as floor-to-ceiling walls, block movement entirely. A character can’t move through a blocking obstacle.

Flying and incorporeal creatures can avoid most obstacles, though a floor-to-ceiling wall blocks a flying creature as well as a landbound creature.

Squeezing: In some cases, you may have to squeeze into or through an area that isn’t as wide as the space you take up. (This is particularly true for creatures whose space fills more than one square, such as a giant.) You can squeeze through or into a space that is at least half as wide as your normal space. For instance, an ogre (whose space is 10 feet, or 2 squares, wide) can squeeze through or into a space at least 5 feet (1 square) wide. Each move into or through a narrow space counts as if it were 2 squares, and while squeezed in a narrow space you take a –4 penalty on attack rolls and a –4 penalty to AC.

When a Large creature (which normally takes up four squares) squeezes into a space that’s one square wide, the creature’s miniature figure occupies two squares, centered on the line between the two squares. For a bigger creature, center the creature likewise in the area it squeezes into.

A creature can squeeze past an opponent while moving but it can’t end its movement in an occupied square.

To squeeze through or into a space less than half your space’s width, you must use the Escape Artist skill (page 73). You can’t attack while using Escape Artist to squeeze through or into a narrow space, you take a –4 penalty to AC, and you lose any Dexterity bonus to AC.

Special Movement Rules

These rules cover special movement situations.

Accidentally Ending Movement in an Illegal Space: Sometimes a character ends its movement while moving through a space where it’s not allowed to stop. For example, you might incur an attack of opportunity from a monk while moving through a friend’s square and become stunned. When that happens, put your miniature in the last legal position you occupied, or the closest legal position, if there’s a legal position that’s closer.

Double Movement Cost: When your movement is hampered in some way, your movement usually costs double. For example, each square of movement through difficult terrain counts as 2 squares, and each diagonal move through such terrain counts as 3 squares (just as two diagonal moves normally do).

If movement cost is doubled twice, then each square counts as 4 squares (or as 6 squares if moving diagonally). If movement cost is doubled three times, then each square counts as 8 squares (12 if diagonal) and so on. This is an exception to the general rule that two doublings are equivalent to a tripling.

Minimum Movement: Despite penalties to movement, you can take a full-round action to move 5 feet (1 square) in any direction, even diagonally. (This rule doesn’t allow you to move through impassable terrain or to move when all movement is prohibited, such as while paralyzed.) Such movement provokes attacks of opportunity as normal (despite the distance covered, this move isn’t a 5-foot step).

Big and Little Creatures in Combat

Creatures smaller than Small or larger than Medium have special rules relating to position. This section covers the basics; the Dungeon Master’s Guide has more information on how to handle exceptionally big or small creatures. The illustration on the following page depicts creatures of various size categories.

Tiny, Diminutive, and Fine Creatures: Very small creatures take up less than 1 square of space. This means that more than one such creature can fit into a single square. For example, a Tiny creature (such as a cat) typically occupies a space only 2-1/2 feet across, so four can fit into a single square. Twenty-five Diminutive creatures or 100 Fine creatures can fit into a single square.

Creatures that take up less than 1 square of space typically have a natural reach of 0 feet, meaning they can’t reach into adjacent squares. They must enter an opponent’s square to attack in melee. This provokes an attack of opportunity from the opponent. You can attack into your own square if you need to, so you can attack such creatures normally. Since they have no natural reach, they do not threaten the squares around them. You can move past them without provoking attacks of opportunity. They also can’t flank an enemy.

Large, Huge, Gargantuan, and Colossal Creatures: Very large creatures take up more than 1 square. For instance, an ogre (Large) takes up a space 10 feet on a side (2 squares wide).

Creatures that take up more than 1 square typically have a natural reach of 10 feet or more, meaning that they can reach targets even if they aren’t in adjacent squares. For instance, an ogre can attack targets up to 10 feet (2 squares) away from it in any direction, even diagonally. (This is an exception to the rule that 2 squares of diagonal distance is measured as 15 feet.)

Unlike when someone uses a reach weapon, a creature with greater than normal natural reach (more than 5 feet) still threatens squares adjacent to it. A creature with greater than normal natural reach usually gets an attack of opportunity against you if you approach it, because you must enter and move within the range of its reach before you can attack it. (This attack of opportunity is not provoked if you take a 5-foot step.)

Large or larger creatures using reach weapons can strike up to double their natural reach but can’t strike at their natural reach or less. For example, an ogre with a Large longspear could strike with the longspear at opponents 15 or 20 feet away, but not at those 5 or 10 feet away.

Combat Modifiers

Sometimes you just have to go toe-to-toe in a fight, but you can usually gain some advantage by seeking a better position, either offensively or defensively. This section covers the rules for when you can line up a particularly good attack or are forced to make a disadvantageous one.

Favorable and Unfavorable Conditions

Depending on the situation, you may gain bonuses or take penalties on your attack roll. Generally, any situational modifier created by the attacker’s position or tactics applies to the attack roll, while any situational modifier created by the defender’s position, state, or tactics applies to the defender’s AC. Your DM judges what bonuses and penalties apply, using Table 8–5: Attack Roll Modifiers and Table 8–6: Armor Class Modifiers as guides.

Cover

One of the best defenses available is cover. By taking cover behind a tree, a wall, the side of a wagon, or the battlements of a castle, you can protect yourself from attacks, especially ranged attacks, and also from being spotted.

To determine whether your target has cover from your ranged attack, choose a corner of your square. If any line from this corner to any corner of the target’s square passes through a square or border that blocks line of effect or provides cover, or through a square occupied by a creature, the target has cover (+4 to AC).

When making a melee attack against an adjacent target, your target has cover if any line from your square to the target’s square goes through a wall (including a low wall). When making a melee attack against a target that isn’t adjacent to you (such as with a reach weapon), use the rules for determining cover from ranged attacks.

Low Obstacles and Cover: A low obstacle (such as a wall no higher than half your height) provides cover, but only to creatures within 30 feet (6 squares) of it. The attacker can ignore the cover if he’s closer to the obstacle than his target.

Cover and Attacks of Opportunity: You can’t execute an attack of opportunity against an opponent with cover relative to you.

Cover and Reflex Saves: Cover grants you a +2 bonus on Reflex saves against attacks that originate or burst out from a point on the other side of the cover from you, such as a red dragon’s breath weapon or a lightning bolt. Note that spread effects (see page 175), such as a fireball, can extend around corners and thus negate this cover bonus.

Cover and Hide Checks: You can use cover to make a Hide check. Without cover, you usually need concealment (see below) to make a Hide check.

Soft Cover: Creatures, even your enemies, can provide you with cover against melee attacks, giving you a +4 bonus to AC. However, such soft cover provides no bonus on Reflex saves, nor does soft cover allow you to make a Hide check.

Big Creatures and Cover: Any creature with a space larger than 5 feet (1 square) determines cover against melee attacks slightly differently than smaller creatures do. Such a creature can choose any square that it occupies to determine if an opponent has cover against its melee attacks. Similarly, when making a melee attack against such a creature, you can pick any of the squares it occupies to determine if it has cover against you.

Total Cover: If you don’t have line of effect to your target (for instance, if he is completely behind a high wall), he is considered to have total cover from you. You can’t make an attack against a target that has total cover.

Varying Degrees of Cover: In some cases, cover may provide a greater bonus to AC and Reflex saves. For instance, a character peering around a corner or through an arrow slit has even better cover than a character standing behind a low wall or an obstacle. In such situations, the DM can double the normal cover bonuses to AC and Reflex saves (to +8 and +4, respectively). A creature with this improved cover effectively gains improved evasion against any attack to which the Reflex save bonus applies (see the improved evasion ability in the rogue class description, page 51). Furthermore, improved cover provides a +10 bonus on Hide checks.

The DM may impose other penalties or restrictions to attacks depending on the details of the cover. For example, to strike effectively through a narrow opening, you need to use a long piercing weapon, such as an arrow or a spear. A battleaxe or a pick just isn’t going to get through an arrow slit.

Concealment

Besides cover, another way to avoid attacks is to make it hard for opponents to know where you are. Concealment encompasses all circumstances where nothing physically blocks a blow or shot but where something interferes with an attacker’s accuracy. Concealment gives the subject of a successful attack a chance that the attacker missed because of the concealment.

Typically, concealment is provided by fog, smoke, a shadowy area, darkness, tall grass, foliage, or magical effects that make it difficult to pinpoint a target’s location.

To determine whether your target has concealment from your ranged attack, choose a corner of your square. If any line from this corner to any corner of the target’s square passes through a square or border that provides concealment, the target has concealment.

When making a melee attack against an adjacent target, your target has concealment if his space is entirely within an effect that grants concealment (such as a cloud of smoke). When making a melee attack against a target that isn’t adjacent to you (for instance, with a reach weapon), use the rules for determining concealment from ranged attacks.

In addition, some magical effects (such as the blur and displacement spells) provide concealment against all attacks, regardless of whether any intervening concealment exists.

Concealment Miss Chance: Concealment gives the subject of a successful attack a 20% chance that the attacker missed because of the concealment. If the attacker hits, the defender must make a miss chance percentile roll to avoid being struck. (To expedite play, make both rolls at the same time.) Multiple concealment conditions (such as a defender in a fog and under the effect of a blur spell) do not stack.

Concealment and Hide Checks: You can use concealment to make a Hide check. Without concealment, you usually need cover to make a Hide check.

Total Concealment: If you have line of effect to a target but not line of sight (for instance, if he is in total darkness or invisible, or if you’re blinded), he is considered to have total concealment from you. You can’t attack an opponent that has total concealment, though you can attack into a square that you think he occupies. A successful attack into a square occupied by an enemy with total concealment has a 50% miss chance (instead of the normal 20% miss chance for an opponent with concealment).

You can’t execute an attack of opportunity against an opponent with total concealment, even if you know what square or squares the opponent occupies.

Ignoring Concealment: Concealment isn’t always effective. For instance, a shadowy area or darkness doesn’t provide any concealment against an opponent with darkvision. Remember also that characters with low-light vision can see clearly for a greater distance with the same light source than other characters. A torch, for example, lets an elf see clearly for 40 feet in all directions from the torch, while a human can see clearly for only 20 feet with the same light. (Fog, smoke, foliage, and other visual obstructions work normally against characters with darkvision or low-light vision.)

Although invisibility provides total concealment, sighted opponents may still make Spot checks to notice the location of an invisible character. An invisible character gains a +20 bonus on Hide checks if moving, or a +40 bonus on Hide checks when not moving (even though opponents can’t see you, they might be able to figure out where you are from other visual clues).

Varying Degrees of Concealment: As with cover, it’s usually not worth diffentiating between more degrees of concealment than described above. However, the DM may rule that certain situations provide more or less than typical concealment, and modify the miss chance accordingly. For instance, a light fog might only provide a 10% miss chance, while near-total darkness could provide a 40% miss chance (and a +10 circumstance bonus on Hide checks).

Flanking

When making a melee attack, you get a +2 flanking bonus if your opponent is threatened by a character or creature friendly to you on the opponent’s opposite border or opposite corner.

When in doubt about whether two friendly characters flank an opponent in the middle, trace an imaginary line between the two friendly characters’ centers. If the line passes through opposite borders of the opponent’s space (including corners of those borders), then the opponent is flanked.

Exception: If a flanker takes up more than 1 square, it gets the flanking bonus if any square it occupies counts for flanking.

Only a creature or character that threatens the defender can help an attacker get a flanking bonus.

Creatures with a reach of 0 feet can’t flank an opponent.

Helpless Defenders

A helpless opponent is someone who is bound, sleeping, paralyzed, unconscious, or otherwise at your mercy.

Regular Attack: A helpless character takes a –4 penalty to AC against melee attacks, but no penalty to AC against ranged attacks. A helpless defender can’t use any Dexterity bonus to AC. In fact, his Dexterity score is treated as if it were 0 and his Dexterity modifier to AC as if it were –5 (and a rogue can sneak attack him).

Coup de Grace: As a full-round action, you can use a melee weapon to deliver a coup de grace to a helpless opponent. You can also use a bow or crossbow, provided you are adjacent to the target. You automatically hit and score a critical hit. If the defender survives the damage, he must make a Fortitude save (DC 10 + damage dealt) or die. A rogue also gets her extra sneak attack damage against a helpless opponent when delivering a coup de grace.

Delivering a coup de grace provokes attacks of opportunity from threatening opponents because it involves focused concentration and methodical action on the part of the attacker.

You can’t deliver a coup de grace against a creature that is immune to critical hits, such as a golem. You can deliver a coup de grace against a creature with total concealment, but doing this requires two consecutive full-round actions (one to “find” the creature once you’ve determined what square it’s in, and one to deliver the coup de grace).

Special Attacks

This section covers grappling, throwing splash weapons (such as acid or holy water), attacking objects (such as trying to hack apart a locked chest), turning or rebuking undead (for clerics and paladins), and an assortment of other special attacks.

Table 8–7: Special Attacks

Special Attack Brief Description

Aid another ‑Grant an ally a +2 bonus on attacks or AC

Bull rush Push an opponent back 5 feet or more

Charge ‑Move up to twice your speed and attack with +2 bonus

Disarm ‑Knock a weapon from your opponent’s hands

Feint ‑Negate your opponent’s Dex bonus to AC

Grapple Wrestle with an opponent

Overrun Plow past or over an opponent as you move

Sunder ‑Strike an opponent’s weapon or shield

Throw splash weapon ‑Throw container of dangerous liquid at target

Trip ‑Trip an opponent

Turn (rebuke) undead ‑Channel positive (or negative) energy to turn away (or awe) undead

Two-weapon fighting ‑Fight with a weapon in each hand

Aid Another

In melee combat, you can help a friend attack or defend by distracting or interfering with an opponent. If you’re in position to make a melee attack on an opponent that is engaging a friend in melee combat, you can attempt to aid your friend as a standard action. You make an attack roll against AC 10. If you succeed, your friend gains either a +2 bonus on his next attack roll against that opponent or a +2 bonus to AC against that opponent’s next attack (your choice), as long as that attack comes before the beginning of your next turn. Multiple characters can aid the same friend, and similar bonuses stack.

You can also use this standard action to help a friend in other ways, such as when he is affected by a hypnotism spell or a sleep spell, or to assist another character’s skill check (see page 65).

Bull Rush

You can make a bull rush as a standard action (an attack) or as part of a charge (see Charge, below). When you make a bull rush, you attempt to push an opponent straight back instead of damaging him. You can only bull rush an opponent who is one size category larger than you, the same size, or smaller.

Initiating a Bull Rush: First, you move into the defender’s space. Doing this provokes an attack of opportunity from each opponent that threatens you, including the defender. (If you have the Improved Bull Rush feat, you don’t provoke an attack of opportunity from the defender.) Any attack of opportunity made by anyone other than the defender against you during a bull rush has a 25% chance of accidentally targeting the defender instead, and any attack of opportunity by anyone other than you against the defender likewise has a 25% chance of accidentally targeting you. (When someone makes an attack of opportunity, make the attack roll and then roll to see whether the attack went astray.)

Second, you and the defender make opposed Strength checks. You each add a +4 bonus for each size category you are larger than Medium or a –4 penalty for each size category you are smaller than Medium. You get a +2 bonus if you are charging. The defender gets a +4 bonus if he has more than two legs or is otherwise exceptionally stable (such as a dwarf).

Bull Rush Results: If you beat the defender’s Strength check result, you push him back 5 feet. If you wish to move with the defender, you can push him back an additional 5 feet for each 5 points by which your check result is greater than the defender’s check result. You can’t, however, exceed your normal movement limit. (Note: The defender provokes attacks of opportunity if he is moved. So do you, if you move with him. The two of you do not provoke attacks of opportunity from each other, however.)

If you fail to beat the defender’s Strength check result, you move 5 feet straight back to where you were before you moved into his space. If that space is occupied, you fall prone in that space.

Charge

Charging is a special full-round action that allows you to move up to twice your speed and attack during the action. However, it carries tight restrictions on how you can move.

Movement During a Charge: You must move before your attack, not after. You must move at least 10 feet (2 squares) and may move up to double your speed directly toward the designated opponent. You must have a clear path toward the opponent, and nothing can hinder your movement (such as difficult terrain or obstacles).

Here’s what it means to have a clear path. First, you must move to the closest space from which you can attack the opponent. (If this space is occupied or otherwise blocked, you can’t charge.) Second, if any line from your starting space to the ending space passes through a square that blocks movement (such as a wall), slows movement (such as difficult terrain), or contains a creature (even an ally), you can’t charge. (Helpless creatures don’t stop a charge.)

If you don’t have line of sight to the opponent at the start of your turn, you can’t charge that opponent.

You can’t take a 5-foot step in the same round as a charge.

If you are able to take only a standard action or a move action on your turn, you can still charge, but you are only allowed to move up to your speed (instead of up to double your speed). You can’t use this option unless you are restricted to taking only a standard action or move action on your turn (such as during a surprise round).

Attacking on a Charge: After moving, you may make a single melee attack. Since you can use the momentum of the charge in your favor, you get a +2 bonus on the attack roll. Since a charge is a bit reckless, you also take a –2 penalty to your AC until the start of your next turn.

A charging character gets a +2 bonus on the Strength check made to bull rush or overrun an opponent (see Bull Rush, above, and Overrun, below).

Even if you have extra attacks, such as from having a high enough base attack bonus or from using multiple weapons, you only get to make one attack during a charge.

Lances and Charge Attacks: A lance deals double damage if employed by a mounted character in a charge.

Weapons Readied against a Charge: Spears, tridents, and certain other piercing weapons deal double damage when readied (set) and used against a charging character (see Table 7–5: Weapons, page 116, and Ready, page 160).

Disarm

As a melee attack, you may attempt to disarm your opponent. If you do so with a weapon, you knock the opponent’s weapon out of his hands and to the ground. If you attempt the disarm while unarmed, you end up with the weapon in your hand.

If you’re attempting to disarm a melee weapon, follow the steps outlined here. If the item you are attempting to disarm isn’t a melee weapon (for instance, a bow or a wand), the defender may still oppose you with an attack roll, but takes a penalty and can’t attempt to disarm you in return if your attempt fails.

Step 1: Attack of Opportunity. You provoke an attack of opportunity from the target you are trying to disarm. (If you have the Improved Disarm feat, you don’t incur an attack of opportunity for making a disarm attempt.) If the defender’s attack of opportunity deals any damage, your disarm attempt fails.

Step 2: Opposed Rolls. You and the defender make opposed attack rolls with your respective weapons. The wielder of a two-handed weapon on a disarm attempt gets a +4 bonus on this roll, and the wielder of a light weapon takes a –4 penalty. (An unarmed strike is considered a light weapon, so you always take a penalty when trying to disarm an opponent by using an unarmed strike.) If the combatants are of different sizes, the larger combatant gets a bonus on the attack roll of +4 per difference in size category. If the targeted item isn’t a melee weapon, the defender takes a –4 penalty on the roll.

Step Three: Consequences. If you beat the defender, the defender is disarmed. If you attempted the disarm action unarmed, you now have the weapon. If you were armed, the defender’s weapon is on the ground in the defender’s square.

If you fail on the disarm attempt, the defender may immediately react and attempt to disarm you with the same sort of opposed melee attack roll. His attempt does not provoke an attack of opportunity from you. If he fails his disarm attempt, you do not subsequently get a free disarm attempt against him.

Note: A defender wearing spiked gauntlets (page 118) can’t be disarmed. A defender using a weapon attached to a locked gauntlet (page 124) gets a +10 bonus to resist being disarmed.

Grabbing Items

You can use a disarm action to snatch an item worn by the target (such as a necklace or a pair of goggles). If you want to have the item in your hand, the disarm must be made as an unarmed attack. If the item is poorly secured or otherwise easy to snatch or cut away (such as a loose cloak or a brooch pinned to the front of a tunic), the attacker gets a +4 bonus. Unlike on a normal disarm attempt, failing the attempt doesn’t allow the defender to attempt to disarm you. This otherwise functions identically to a disarm attempt, as noted above.

You can’t snatch an item that is well secured, such as a ring or bracelet, unless you have pinned the wearer (see Grapple). Even then, the defender gains a +4 bonus on his roll to resist the attempt.

feint

As a standard action, you can try to mislead an opponent in melee combat so that he can’t dodge your next attack effectively. To feint, make a Bluff check opposed by a Sense Motive check by your target. The target may add his base attack bonus to this Sense Motive check. If your Bluff check result exceeds your target’s Sense Motive check result, the next melee attack you make against the target does not allow him to use his Dexterity bonus to AC (if any). This attack must be made on or before your next turn.

Feinting in this way against a nonhumanoid is difficult because it’s harder to read a strange creature’s body language; you take a –4 penalty. Against a creature of animal Intelligence (1 or 2), you take a –8 penalty. Against a nonintelligent creature, it’s impossible.

Feinting in combat does not provoke attacks of opportunity.

Feinting as a Move Action: With the Improved Feint feat, you can attempt a feint as a move action instead of as a standard action.

Grapple

Grappling means wrestling and struggling hand-to-hand. It’s tricky to perform, but sometimes you want to pin foes instead of killing them, and sometimes you have no choice in the matter. For monsters, grappling can mean trapping you in a toothy maw (the purple worm’s favorite tactic) or holding you down so it can claw you to pieces (the dire lion’s trick).

Grapple Checks

Repeatedly in a grapple, you need to make opposed grapple checks against an opponent. A grapple check is like a melee attack roll. Your attack bonus on a grapple check is:

Base attack bonus + Strength modifier + special size modifier

Special Size Modifier: The special size modifier for a grapple check is as follows: Colossal +16, Gargantuan +12, Huge +8, Large +4, Medium +0, Small –4, Tiny –8, Diminutive –12, Fine –16. Use this number in place of the normal size modifier you use when making an attack roll.

Starting a Grapple

To start a grapple, you need to grab and hold your target. Starting a grapple requires a successful melee attack roll. If you get multiple attacks, you can attempt to start a grapple multiple times (at successively lower base attack bonuses).

Step 1: Attack of Opportunity. You provoke an attack of opportunity from the target you are trying to grapple. If the attack of opportunity deals damage, the grapple attempt fails. (Certain monsters do not provoke attacks of opportunity when they attempt to grapple, nor do characters with the Improved Grapple feat.) If the attack of opportunity misses or fails to deal damage, proceed to Step 2.

Step 2: Grab. You make a melee touch attack to grab the target. If you fail to hit the target, the grapple attempt fails. If you succeed, proceed to Step 3.

Step 3: Hold. Make an opposed grapple check as a free action. If you succeed, you and your target are now grappling, and you deal damage to the target as if with an unarmed strike.

If you lose, you fail to start the grapple. You automatically lose an attempt to hold if the target is two or more size categories larger than you are.

In case of a tie, the combatant with the higher grapple check modifier wins. If this is a tie, roll again to break the tie.

Step 4: Maintain Grapple. To maintain the grapple for later rounds, you must move into the target’s space. (This movement is free and doesn’t count as part of your movement in the round.) Moving, as normal, provokes attacks of opportunity from threatening opponents, but not from your target.

If you can’t move into your target’s space, you can’t maintain the grapple and must immediately let go of the target. To grapple again, you must begin at Step 1.

Grappling Consequences

While you’re grappling, your ability to attack others and defend yourself is limited.

No Threatened Squares: You don’t threaten any squares while grappling.

No Dexterity Bonus: You lose your Dexterity bonus to AC (if you have one) against opponents you aren’t grappling. (You can still use it against opponents you are grappling.)

No Movement: You can’t move normally while grappling. You may, however, make an opposed grapple check (see below) to move while grappling.

If You’re Grappling

When you are grappling (regardless of who started the grapple), you can perform any of the following actions. Some of these actions take the place of an attack (rather than being a standard action or a move action). If your base attack bonus allows you multiple attacks, you can attempt one of these actions in place of each of your attacks, but at successively lower base attack bonuses.

Activate a Magic Item: You can activate a magic item, as long as the item doesn’t require a spell completion trigger (such as a scroll does). You don’t need to make a grapple check to activate the item.

Attack Your Opponent: You can make an attack with an unarmed strike, natural weapon, or light weapon against another character you are grappling. You take a –4 penalty on such attacks. You can’t attack with two weapons while grappling, even if both are light weapons.

Cast a Spell: You can attempt to cast a spell while grappling or even while pinned (see below), provided its casting time is no more than 1 standard action, it has no somatic component, and you have in hand any material components or focuses you might need. Any spell that requires precise and careful action, such as drawing a circle with powdered silver for protection from evil, is impossible to cast while grappling or being pinned. If the spell is one that you can cast while grappling, you must make a Concentration check (DC 20 + spell level) or lose the spell. You don’t have to make a successful grapple check to cast the spell.

Damage Your Opponent: While grappling, you can deal damage to your opponent equivalent to an unarmed strike. Make an opposed grapple check in place of an attack. If you win, you deal nonlethal damage as normal for your unarmed strike (1d3 points for Medium attackers or 1d2 points for Small attackers, plus Strength modifiers). If you want to deal lethal damage, you take a –4 penalty on your grapple check.

Exception: Monks deal more damage on an unarmed strike than other characters, and the damage is lethal. However, they can choose to deal their damage as nonlethal damage when grappling without taking the usual –4 penalty for changing lethal damage to nonlethal damage (see Dealing Nonlethal Damage, page 146).

Draw a Light Weapon: You can draw a light weapon as a move action with a successful grapple check.

Escape from Grapple: You can escape a grapple by winning an opposed grapple check in place of making an attack. You can make an Escape Artist check in place of your grapple check if you so desire, but this requires a standard action. If more than one opponent is grappling you, your grapple check result has to beat all their individual check results to escape. (Opponents don’t have to try to hold you if they don’t want to.) If you escape, you finish the action by moving into any space adjacent to your opponent(s).

Move: You can move half your speed (bringing all others engaged in the grapple with you) by winning an opposed grapple check. This requires a standard action, and you must beat all the other individual check results to move the grapple.

Note: You get a +4 bonus on your grapple check to move a pinned opponent, but only if no one else is involved in the grapple.

Retrieve a Spell Component: You can produce a spell component from your pouch while grappling by using a full-round action. Doing so does not require a successful grapple check.

Pin Your Opponent: You can hold your opponent immobile for 1 round by winning an opposed grapple check (made in place of an attack). Once you have an opponent pinned, you have a few options available to you (see below).

Break Another’s Pin: If you are grappling an opponent who has another character pinned, you can make an opposed grapple check in place of an attack. If you win, you break the hold that the opponent has over the other character. The character is still grappling, but is no longer pinned.

Use Opponent’s Weapon: If your opponent is holding a light weapon, you can use it to attack him. Make an opposed grapple check (in place of an attack). If you win, make an attack roll with the weapon with a –4 penalty (doing this doesn’t require another action). You don’t gain possession of the weapon by performing this action.

If You’re Pinning an Opponent

Once you’ve pinned your opponent, he’s at your mercy. However, you don’t have quite the freedom of action that you did while grappling. You can attempt to damage your opponent with an opposed grapple check, you can attempt to use your opponent’s weapon against him, or you can attempt to move the grapple (all described above). At your option, you can prevent a pinned opponent from speaking.

You can use a disarm action to remove or grab away a well-secured object worn by a pinned opponent, but he gets a +4 bonus on his roll to resist your attempt (see Disarm, page 155).

You may voluntarily release a pinned character as a free action; if you do so, you are no longer considered to be grappling that character (and vice versa).

You can’t draw or use a weapon (against the pinned character or any other character), escape another’s grapple, retrieve a spell component, pin another character, or break another’s pin while you are pinning an opponent.

If You’re Pinned by an Opponent

When an opponent has pinned you, you are held immobile (but not helpless) for 1 round. While you’re pinned, you take a –4 penalty to your AC against opponents other than the one pinning you. At your opponent’s option, you may also be unable to speak. On your turn, you can try to escape the pin by making an opposed grapple check in place of an attack. You can make an Escape Artist check in place of your grapple check if you want, but this requires a standard action. If you win, you escape the pin, but you’re still grappling.

Joining a Grapple

If your target is already grappling someone else, you can use an attack to start a grapple, as above, except that the target doesn’t get an attack of opportunity against you, and your grab automatically succeeds. You still have to make a successful opposed grapple check to become part of the grapple.

If there are multiple opponents involved in the grapple, you pick one to make the opposed grapple check against.

Multiple Grapplers

Several combatants can be in a single grapple. Up to four combatants can grapple a single opponent in a given round. Creatures that are one or more size categories smaller than you count for half, creatures that are one size category larger than you count double, and creatures two or more size categories larger count quadruple.

When you are grappling with multiple opponents, you choose one opponent to make an opposed check against. The exception is an attempt to escape from the grapple; to successfully escape, your grapple check must beat the check results of each opponent.

Mounted Combat

Riding a mount into battle gives you several advantages (see the Ride skill, page 80, and the Mounted Combat feat, page 98).

Horses in Combat: Warhorses and warponies can serve readily as combat steeds. Light horses, ponies, and heavy horses, however, are frightened by combat. If you don’t dismount, you must make a DC 20 Ride check each round as a move action to control such a horse. If you succeed, you can perform a standard action after the move action. If you fail, the move action becomes a full-round action and you can’t do anything else until your next turn.

Your mount acts on your initiative count as you direct it. You move at its speed, but the mount uses its action to move.

A horse (not a pony) is a Large creature (see Big and Little Creatures in Combat, page 149), and thus takes up a space 10 feet (2 squares) across. For simplicity, assume that you share your mount’s space during combat.

Combat while Mounted: With a DC 5 Ride check, you can guide your mount with your knees so as to use both hands to attack or defend yourself. This is a free action.

When you attack a creature smaller than your mount that is on foot, you get the +1 bonus on melee attacks for being on higher ground. If your mount moves more than 5 feet, you can only make a single melee attack. Essentially, you have to wait until the mount gets to your enemy before attacking, so you can’t make a full attack. Even at your mount’s full speed, you don’t take any penalty on melee attacks while mounted.

If your mount charges, you also take the AC penalty associated with a charge. If you make an attack at the end of the charge, you receive the bonus gained from the charge. When charging on horseback, you deal double damage with a lance (see Charge, page 154).

You can use ranged weapons while your mount is taking a double move, but at a –4 penalty on the attack roll. You can use ranged weapons while your mount is running (quadruple speed), at a –8 penalty. In either case, you make the attack roll when your mount has completed half its movement. You can make a full attack with a ranged weapon while your mount is moving. Likewise, you can take move actions normally, so that, for instance, you can load and fire a light crossbow in a round while your mount is moving.

Casting Spells while Mounted: You can cast a spell normally if your mount moves up to a normal move (its speed) either before or after you cast. If you have your mount move both before and after you cast a spell, then you’re casting the spell while the mount is moving, and you have to make a Concentration check due to the vigorous motion (DC 10 + spell level) or lose the spell. If the mount is running (quadruple speed), you can cast a spell when your mount has moved up to twice its speed, but your Concentration check is more difficult due to the violent motion (DC 15 + spell level).

If Your Mount Falls in Battle: If your mount falls, you have to succeed on a DC 15 Ride check to make a soft fall and take no damage. If the check fails, you take 1d6 points of damage.

If You Are Dropped: If you are knocked unconscious, you have a 50% chance to stay in the saddle (or 75% if you’re in a military saddle). Otherwise you fall and take 1d6 points of damage. Without you to guide it, your mount avoids combat.

Overrun

You can attempt an overrun as a standard action taken during your move, or as part of a charge. (In general, you cannot take a standard action during a move; this is an exception.) With an overrun, you attempt to plow past or over your opponent (and move through his square) as you move. You can only overrun an opponent who is one size category larger than you, the same size, or smaller. You can make only one overrun attempt per round.

If you’re attempting to overrun an opponent, follow these steps.

Step 1: Attack of Opportunity. Since you begin the overrun by moving into the defender’s space, you provoke an attack of opportunity from the defender.

Step 2: Opponent Avoids? The defender has the option to simply avoid you. If he avoids you, he doesn’t suffer any ill effect. If you were attempting the overrun as part of a charge, you may keep moving. (You can always move through a square occupied by someone who lets you by.) In either case, the overrun attempt doesn’t count against your actions this round (except for any movement required to enter the opponent’s square). If your opponent doesn’t avoid you, move to Step 3.

Step 3: Opponent Blocks? If your opponent blocks you, make a Strength check opposed by the defender’s Dexterity or Strength check (whichever ability score has the higher modifier). A combatant gets a +4 bonus on the check for every size category he is larger than Medium or a –4 penalty for every size category he is smaller than Medium. You gain a +2 bonus on your Strength check if you made the overrun as part of a charge. The defender gets a +4 bonus on his check if he has more than two legs or is otherwise more stable than a normal humanoid (such as a dwarf). If you win, you knock the defender prone. If you lose, the defender may immediately react and make a Strength check opposed by your Dexterity or Strength check (including the size modifiers noted above, but no other modifiers) to try to knock you prone.

Step 4: Consequences. If you succeed in knocking your opponent prone, you can continue your movement as normal. If you fail and are knocked prone in turn, you have to move 5 feet back the way you came and fall prone, ending your movement there. If you fail but are not knocked prone, you have to move 5 feet back the way you came, ending your movement there. If that square is occupied, you fall prone in that square.

Improved Overrun: If you have the Improved Overrun feat, your target may not choose to avoid you.

Mounted Overrun (Trample): If you attempt an overrun while mounted, your mount makes the Strength check to determine the success or failure of the overrun attack (and applies its size modifier, rather than yours). If you have the Trample feat and attempt an overrun while mounted, your target may not choose to avoid you, and if you knock your opponent prone with the overrun, your mount may make one hoof attack against your opponent.

sunder

You can use a melee attack with a slashing or bludgeoning weapon to strike a weapon or shield that your opponent is holding. If you’re attempting to sunder a weapon or shield, follow the steps outlined here. (Attacking held objects other than weapons or shields is covered below.)

Table 8–8: Common Armor, Weapon, and Shield Hardness and Hit Points

Weapon or Shield Example Hardness HP1

Light blade Short sword 10 2

One-handed blade Longsword 10 5

Two-handed blade Greatsword 10 10

Light metal-hafted weapon Light mace 10 10

One-handed metal-hafted weaponHeavy mace 10 20

Light hafted weapon Handaxe 5 2

One-handed hafted weapon Battleaxe 5 5

Two-handed hafted weapon Greataxe 5 10

Projectile weapon Crossbow 5 5

Armor — special2 armor
bonus ¥ 5

Buckler — 10 5

Light wooden shield — 5 7

Heavy wooden shield — 5 15

Light steel shield — 10 10

Heavy steel shield — 10 20

Tower shield — 5 20

1 ‑The hp value given is for Medium armor, weapons, and shields. Divide by 2 for each size category of the item smaller than Medium, or multiply it by 2 for each size category larger than Medium.

2 Varies by material; see Table 9–9, page 166.

Step 1: Attack of Opportunity. You provoke an attack of opportunity from the target whose weapon or shield you are trying to sunder. (If you have the Improved Sunder feat, you don’t incur an attack of opportunity for making the attempt.)

Step 2: Opposed Rolls. You and the defender make opposed attack rolls with your respective weapons. The wielder of a two-handed weapon on a sunder attempt gets a +4 bonus on this roll, and the wielder of a light weapon takes a –4 penalty. If the combatants are of different sizes, the larger combatant gets a bonus on the attack roll of +4 per difference in size category.

Step 3: Consequences. If you beat the defender, you have landed a good blow. Roll damage and deal it to the weapon or shield. See Table 8–8: Common Armor, Weapon, and Shield Hardness and Hit Points to determine how much damage you must deal to destroy the weapon or shield.

If you fail the sunder attempt, you don’t deal any damage.

Sundering a Carried or Worn Object: You don’t use an opposed attack roll to damage a carried or worn object. Instead, just make an attack roll against the object’s AC. A carried or worn object’s AC is equal to 10 + its size modifier + the Dexterity modifier of the carrying or wearing character. Attacking a carried or worn object provokes an attack of opportunity just as attacking a held object does. To attempt to snatch away an item worn by a defender (such as a cloak or a pair of goggles) rather than damage it, see Disarm, page 155. You can’t sunder armor worn by another character.

throw Splash Weapon

A splash weapon is a ranged weapon that breaks on impact, splashing or scattering its contents over its target and nearby creatures or objects. Most splash weapons consist of liquids, such as acid or holy water, in breakable vials such as glass flasks. (See Special Substances and Items, page 128, for particulars about several different splash weapons.)

To attack with a splash weapon, make a ranged touch attack against the target. Thrown weapons require no weapon proficiency, so you don’t take the –4 nonproficiency penalty. A hit deals direct hit damage to the target, and splash damage to all creatures within 5 feet of the target.

You can instead target a specific grid intersection. Treat this as a ranged attack against AC 5. However, if you target a grid intersection, creatures in all adjacent squares are dealt the splash damage, and the direct hit damage is not dealt to any creature. (You can’t target a grid intersection occupied by a creature, such as a Large or larger creature; in this case, you’re aiming at the creature.)

If you miss the target (whether aiming at a creature or a grid intersection), roll 1d8. This determines the misdirection of the throw, with 1 being straight back at you and 2 through 8 counting clockwise around the grid intersection or target creature. Then, count a number of squares in the indicated direction equal to the range increment of the throw. So, if you miss on a throw out to two range increments and roll a 1 to determine the misdirection of the throw, the splash weapon lands on the intersection that is 2 squares away from the target in the direction toward you. See the accompanying diagram.

After you determine where the weapon landed, it deals splash damage to all creatures in adjacent squares.

Trip

You can try to trip an opponent as an unarmed melee attack. You can only trip an opponent who is one size category larger than you, the same size, or smaller.

Making a Trip Attack: Make an unarmed melee touch attack against your target. This provokes an attack of opportunity from your target as normal for unarmed attacks.

If your attack succeeds, make a Strength check opposed by the defender’s Dexterity or Strength check (whichever ability score has the higher modifier). A combatant gets a +4 bonus for every size category he is larger than Medium or a –4 penalty for every size category he is smaller than Medium. The defender gets a +4 bonus on his check if he has more than two legs or is otherwise more stable than a normal humanoid (such as a dwarf). If you win, you trip the defender. If you lose, the defender may immediately react and make a Strength check opposed by your Dexterity or Strength check to try to trip you.

Avoiding Attacks of Opportunity: If you have the Improved Trip feat, or if you are tripping with a weapon (see below), you don’t provoke an attack of opportunity for making a trip attack.

Being Tripped (Prone): A tripped character is prone (see Table 8–6: Armor Class Modifiers). Standing up is a move action.

Tripping a Mounted Opponent: You may make a trip attack against a mounted opponent. The defender may make a Ride check in place of his Dexterity or Strength check. If you succeed, you pull the rider from his mount.

Tripping with a Weapon: Some weapons, including the spiked chain, dire flail, heavy flail, light flail, guisarme, halberd, and whip, can be used to make trip attacks. In this case, you make a melee touch attack with the weapon instead of an unarmed melee touch attack, and you don’t provoke an attack of opportunity. If you are tripped during your own trip attempt, you can drop the weapon to avoid being tripped.

Turn or Rebuke Undead

Good clerics and paladins and some neutral clerics can channel positive energy, which can halt, drive off (rout), or destroy undead. Evil clerics and some neutral clerics can channel negative energy, which can halt, awe (rebuke), control (command), or bolster undead. Regardless of the effect, the general term for the activity is “turning.” When attempting to exercise their divine control over these creatures, characters make turning checks.

Turning Checks

Turning undead is a supernatural ability that a character can perform as a standard action. It does not provoke attacks of opportunity. You must present your holy symbol to turn undead. Turning is considered an attack.

Times per Day: You may attempt to turn undead a number of times per day equal to 3 + your Charisma modifier. You can increase this number by taking the Extra Turning feat (page 94).

Range: You turn the closest turnable undead first, and you can’t turn undead that are more than 60 feet away or that have total cover relative to you. You don’t need line of sight to a target, but you do need line of effect (see page 176).

Turning Check: The first thing you do is roll a turning check to see how powerful an undead creature you can turn. This is a Charisma check (1d20 + your Charisma modifier). Table 8–9: Turning Undead gives you the Hit Dice of the most powerful undead you can affect, relative to your level. On a given turning attempt, you can turn no undead creature whose Hit Dice exceed the result on this table.

Turning Damage: If your roll on Table 8–9: Turning Undead is high enough to let you turn at least some of the undead within 60 feet, roll 2d6 + your cleric level + your Charisma modifier for turning damage. That’s how many total Hit Dice of undead you can turn.

If your Charisma score is average or low, it’s possible (but unusual) to roll fewer Hit Dice of undead turned than indicated on Table 8–9: Turning Undead. For instance, a 1st-level cleric with an average Charisma score could get a turning check result of 19 (cleric’s level +3, or 4 HD), which is enough to turn a wight, but then roll only 3 on his turning damage roll—not enough to turn that wight after all.

You may skip over already turned undead that are still within range, so that you do not waste your turning capacity on them.

Effect and Duration of Turning: Turned undead flee from you by the best and fastest means available to them. They flee for 10 rounds (1 minute). If they cannot flee, they cower (giving any attack rolls against them a +2 bonus). If you approach within 10 feet of them, however, they overcome being turned and act normally. (You can stand within 10 feet without breaking the turning effect—you just can’t approach them.) You can attack them with ranged attacks (from at least 10 feet away), and others can attack them in any fashion, without breaking the turning effect.

Destroying Undead: If you have twice as many levels (or more) as the undead have Hit Dice, you destroy any that you would normally turn.

Table 8–9: Turning Undead

Turning Check Most Powerful Undead

Result Affected (Maximum Hit Dice)

0 or lower Cleric’s level – 4

1–3 Cleric’s level – 3

4–6 Cleric’s level – 2

7–9 Cleric’s level – 1

10–12 Cleric’s level

13–15 Cleric’s level + 1

16–18 Cleric’s level + 2

19–21 Cleric’s level + 3

22 or higher Cleric’s level + 4

How Turning Works

Jozan, the cleric, and his friends confront seven human zombies led by a wight. Calling on the power of Pelor, Jozan raises his sun disk and attempts to drive the undead away.

First, he makes a turning check (1d20 + Cha modifier) to see what the most powerful undead creature is that he can turn in this action. His result is 9, so he can only turn undead that have fewer Hit Dice than he has levels. Jozan is 3rd level, so on this attempt, he can turn creatures with 2 Hit Dice (such as human zombies) or 1 Hit Die (such as human skeletons) but nothing with more than 2 Hit Dice (such as the wight, which has 4 HD). He does not have twice as many levels as either the zombies or wight, so he will not destroy any of them.

Next, he rolls his turning damage (2d6 + Jozan’s level + Cha modifier) to see how many total Hit Dice of creatures he can turn. His result is 11, enough to turn the five closest zombies (accounting for 10 HD out of the maximum of 11). The remaining two zombies and the wight are unaffected.

On Jozan’s next turn, he attempts to turn undead again. This time, his turning check result is 21—enough to turn undead creatures of up to 6 HD (his level + 3). His turning damage roll is only 7, though, so he can only turn 7 Hit Dice worth of creatures. He turns the two nearest undead (the remaining 2 HD zombies), but the remaining 3 HD worth of turning isn’t enough to turn the 4 HD wight.

Evil Clerics and Undead

Evil clerics channel negative energy to rebuke (awe) or command (control) undead rather than channeling positive energy to turn or destroy them. An evil cleric makes the equivalent of a turning check. Undead that would be turned are rebuked instead, and those that would be destroyed are commanded.

Rebuked: A rebuked undead creature cowers as if in awe (attack rolls against the creature get a +2 bonus). The effect lasts 10 rounds.

Commanded: A commanded undead creature is under the mental control of the evil cleric. The cleric must take a standard action to give mental orders to a commanded undead. At any one time, the cleric may command any number of undead whose total Hit Dice do not exceed his level. He may voluntarily relinquish command on any commanded undead creature or creatures in order to command new ones.

Dispelling Turning: An evil cleric may channel negative energy to dispel a good cleric’s turning effect. The evil cleric makes a turning check as if attempting to rebuke the undead. If the turning check result is equal to or greater than the turning check result that the good cleric scored when turning the undead, then the undead are no longer turned. The evil cleric rolls turning damage of 2d6 + cleric level + Charisma modifier to see how many Hit Dice worth of undead he can affect in this way (as if he were rebuking them).

Bolstering Undead: An evil cleric may also bolster undead creatures against turning in advance. He makes a turning check as if attempting to rebuke the undead, but the Hit Dice result on Table 8–9: Turning Undead becomes the undead creatures’ effective Hit Dice as far as turning is concerned (provided the result is higher than the creatures’ actual Hit Dice). The bolstering lasts 10 rounds. An evil undead cleric can bolster himself in this manner.

Neutral Clerics and Undead

A cleric of neutral alignment can either turn undead but not rebuke them, or rebuke undead but not turn them. See Turn or Rebuke Undead, page 33, for more information.

Even if a cleric is neutral, channeling positive energy is a good act and channeling negative energy is evil.

Paladins and Undead

Beginning at 4th level, paladins can turn undead as if they were clerics of three levels lower than they actually are.

Turning Other Creatures

Some clerics have the ability to turn creatures other than undead. For example, a cleric with the Fire domain can turn or destroy water creatures (as if he were a good cleric turning undead) and rebuke or command fire creatures (as if he were an evil cleric rebuking undead). The turning check result is determined as normal.

Other Uses for Positive or Negative Energy

Positive or negative energy may have uses other than affecting undead. For example, a holy site might be guarded by a magic door that opens for any good cleric who can make a turning check high enough to affect a 3 HD undead and that shatters for an evil cleric who can make a similar check.

Two-Weapon Fighting

If you wield a second weapon in your off hand, you can get one extra attack per round with that weapon. Fighting in this way is very hard, however, and you suffer a –6 penalty with your regular attack or attacks with your primary hand and a –10 penalty to the attack with your off hand. You can reduce these penalties in two ways:

• If your off-hand weapon is light, the penalties are reduced by 2 each. (An unarmed strike is always considered light.)

• The Two-Weapon Fighting feat lessens the primary hand penalty by 2, and the off-hand penalty by 6.

Table 8–10: Two-Weapon Fighting Penalties summarizes the interaction of all these factors.

Table 8–10: Two-Weapon Fighting Penalties

Circumstances Primary HandOff Hand

Normal penalties –6 –10

Off-hand weapon is light –4 –8

Two-Weapon Fighting feat –4 –4

Off-hand weapon is light and –2 –2

Two-Weapon Fighting feat

Double Weapons: You can use a double weapon to make an extra attack with the off-hand end of the weapon as if you were fighting with two weapons. The penalties apply as if the off-hand end of the weapon were a light weapon.

Thrown Weapons: The same rules apply when you throw a weapon from each hand. Treat a dart or shuriken as a light weapon when used in this manner, and treat a bolas, javelin, net, or sling as a one-handed weapon.

Special Initiative Actions

Here are ways to change when you act during combat by altering your place in the initiative order.

Delay

By choosing to delay, you take no action and then act normally on whatever initiative count you decide to act. When you delay, you voluntarily reduce your own initiative result for the rest of the combat. When your new, lower initiative count comes up later in the same round, you can act normally. You can specify this new initiative result or just wait until some time later in the round and act then, thus fixing your new initiative count at that point.

Delaying is useful if you need to see what your friends or opponents are going to do before deciding what to do yourself. The price you pay is lost initiative. You never get back the time you spend waiting to see what’s going to happen. You can’t, however, interrupt anyone else’s action (as you can with a readied action).

Initiative Consequences of Delaying: Your initiative result becomes the count on which you took the delayed action. If you come to your next action and have not yet performed an action, you don’t get to take a delayed action (though you can delay again). If you take a delayed action in the next round, before your regular turn comes up, your initiative count rises to that new point in the order of battle, and you do not get your regular action that round.

Ready

The ready action lets you prepare to take an action later, after your turn is over but before your next one has begun. Readying is a standard action. It does not provoke an attack of opportunity (though the action that you ready might do so).

Readying an Action: You can ready a standard action, a move action, or a free action. To do so, specify the action you will take and the conditions under which you will take it. For example, you might specify that you will shoot an arrow at anyone coming through a nearby doorway. Then, any time before your next action, you may take the readied action in response to that condition. The action occurs just before the action that triggers it. If the triggered action is part of another character’s activities, you interrupt the other character. Assuming he is still capable of doing so, he continues his actions once you complete your readied action.

Your initiative result changes. For the rest of the encounter, your initiative result is the count on which you took the readied action, and you act immediately ahead of the character whose action triggered your readied action.

You can take a 5-foot step as part of your readied action, but only if you don’t otherwise move any distance during the round. For instance, if you move up to an open door and then ready an action to swing your sword at whatever comes near, you can’t take a 5-foot step along with the readied action (since you’ve already moved in this round).

Initiative Consequences of Readying: Your initiative result becomes the count on which you took the readied action. If you come to your next action and have not yet performed your readied action, you don’t get to take the readied action (though you can ready the same action again). If you take your readied action in the next round, before your regular turn comes up, your initiative count rises to that new point in the order of battle, and you do not get your regular action that round.

Distracting Spellcasters: You can ready an attack against a spellcaster with the trigger “if she starts casting a spell.” If you damage the spellcaster, she may lose the spell she was trying to cast (as determined by her Concentration check result).

Readying to Counterspell: You may ready a counterspell against a spellcaster (often with the trigger “if she starts casting a spell”). In this case, when the spellcaster starts a spell, you get a chance to identify it with a Spellcraft check (DC 15 + spell level). If you do, and if you can cast that same spell (are able to cast it and have it prepared, if you prepare spells), you can cast the spell as a counterspell and automatically ruin the other spellcaster’s spell. Counterspelling works even if one spell is divine and the other arcane.

A spellcaster can use dispel magic (page 223) to counterspell another spellcaster, but it doesn’t always work.

Readying a Weapon against a Charge: You can ready certain piercing weapons, setting them to receive charges (see Table 7–5: Weapons, page 116). A readied weapon of this type deals double damage if you score a hit with it against a charging character.


Combat Basics

This section summarizes the rules and details concerning combat.

The Battle Grid

Use a battle grid (such as the one in the Dungeon Master’s Guide) to visualize combat situations. On a battle grid, each 1-inch square represents a 5-foot square in the game world.

Rounds

Combat occurs in rounds. In every round, each combatant gets to do something. A round represents 6 seconds in the game world.

Initiative

Before the first round, each player makes an initiative check for his or her character. The DM makes initiative checks for the opponents. An initiative check is a Dexterity check (1d20+Dexterity modifier). Characters act in order from highest initiative result to lowest, with the check applying to all rounds of the combat.

A character is flat-footed until he or she takes an action.

Actions

Every round, on your character’s turn, you may take a standard action and a move action (in either order), two move actions, or one full-round action. You may also perform one or more free actions along with any other action, as your DM allows.

Attacks

In combat, the most prevalent standard action is an attack. You can move your speed and make an attack in a round (a move action and a standard action). Experienced characters can attack more than once, but only if they don’t move (a full-round action). Making a ranged attack provokes attacks of opportunity from opponents that threaten you (see below).

Attack Roll

To score a hit that deals damage on your attack roll, your result must equal or exceed the target’s Armor Class (AC).

Melee Attack Roll: 1d20 + base attack bonus + Strength modifier + size modifier.

Ranged Attack Roll: 1d20 + base attack bonus + Dexterity modifier + size modifier + range penalty.

Damage

If you score a hit, roll damage and deduct it from the target’s current hit points. Add your Strength modifier on damage rolls involving melee and thrown weapons. If you’re using a weapon in your off hand, add one-half your Strength modifier (if it’s a bonus). If you’re wielding a weapon with both hands, add one and a half times your Strength modifier (if it’s a bonus).

Armor Class

A character’s Armor Class (AC) is the result you need to get on your attack roll to hit that character in combat.

Armor Class: 10 + armor bonus + shield bonus + Dexterity modifier + size modifier.

Hit Points

Hit points represent how much damage a character can take before falling unconscious or dying.

Spells

In most cases, you can move your speed and cast a spell in the same round (a move action and a standard action). Casting a spell provokes attacks of opportunity from opponents that threaten you (see below).

Saving Throws

When you are subject to an unusual or magical attack, you generally get a saving throw to negate or reduce its effect. To succeed on a saving throw, you need a result equal to or higher than its Difficulty Class.

Fortitude Saving Throw: 1d20 + base save bonus + Constitution modifier

Reflex Saving Throw: 1d20 + base save bonus + Dexterity modifier

Will Saving Throw: 1d20 + base save bonus + Wisdom modifier

Movement

Each character has a speed measured in feet. You can move that distance as a move action. You can take a move action before or after a standard action on your turn in a round.

You can instead forego a standard action and take two move actions in a round, which lets you move double your speed. Or you can run, which lets you move quadruple your speed but takes all of your actions for the round.

Attacks of Opportunity

During combat, you threaten all squares adjacent to yours, even when it’s not your turn. An opponent that takes certain actions while in a threatened square provokes an attack of opportunity from you. An attack of opportunity is a free melee attack that does not use up any of your actions. You can make one attack of opportunity per round. Actions that provoke attacks of opportunity include moving (except as noted below), casting a spell, and attacking with a ranged weapon.

You provoke an attack of opportunity when you move out of a threatened square, except:

• If you withdraw (a full-round action), opponents don’t get attacks of opportunity when you move from your initial square. If you move into another threatened square, however, opponents get attacks of opportunity when you leave that square.

• If your entire move for the round is 5 feet (a 5-foot step), opponents don’t get attacks of opportunity when you move.

Death, Dying, and Healing

Your hit points represent how much damage you can take before being disabled, knocked unconscious, or killed.

1 or More Hit Points: As long as you have 1 or more hit points, you remain fully functional.

0 Hit Points: If your hit points drop to 0, you are disabled. You can only take one move action or standard action per turn, and you take 1 point of damage after completing an action.

–1 to –9 Hit Points: If your hit points drop to from –1 to –9 hit points, you’re unconscious and dying, and you lose 1 hit point per round. Each round, before losing that hit point, you have a 10% chance of becoming stable. While stable, you’re still unconscious. Each hour you have a 10% chance to regain consciousness, and if you don’t, you lose 1 hit point instead.

–10 Hit Points: If your hit points fall to –10 or lower, you’re dead.

Healing: You can stop a dying character’s loss of hit points with a DC 15 Heal check or with even 1 point of magical healing. If healing raises a character’s hit points to 1 or more, the character can resume acting as normal.


Critical Hits

When you make an attack roll and get a natural 20 (the d20 shows 20), you hit regardless of your target’s Armor Class, and you have scored a threat. The hit might be a critical hit (or “crit”). To find out if it’s a critical hit, you immediately make a critical roll—another attack roll with all the same modifiers as the attack roll you just made. If the critical roll also results in a hit against the target’s AC, your original hit is a critical hit. (The critical roll just needs to hit to give you a crit. It doesn’t need to come up 20 again.) If the critical roll is a miss, then your hit is just a regular hit.

A critical hit means that you roll your damage more than once, with all your usual bonuses, and add the rolls together. Unless otherwise specified, the threat range for a critical hit on an attack roll is 20, and the multiplier is ¥2.

Exception: Extra damage over and above a weapon’s normal damage, such as that dealt by a sneak attack or the special ability of a flaming sword, is not multiplied when you score a critical hit.

Increased Threat Range: Sometimes your threat range is greater than 20. That is, you can score a threat on a lower number. Longswords, for instance, give you a threat on a natural attack roll of 19 or 20. In such cases, a roll of lower than 20 is not an automatic hit. Any attack roll that doesn’t result in a hit is not a threat.

Increased Critical Multiplier: Some weapons, such as battleaxes and arrows, deal better than double damage on a critical hit. See Table 7–5: Weapons (page 116) and the Critical section of Weapon Qualities (page 114).

Spells and Critical Hits: A spell that requires an attack roll, such as shocking grasp or Melf’s acid arrow, can score a critical hit. A spell attack that requires no attack roll, such as lightning bolt, cannot score a critical hit.


Table 8–2: Actions in Combat

Attack of

Standard Action Opportunity1

Attack (melee) No

Attack (ranged) Yes

Attack (unarmed) Yes

Activate a magic item other than a potion or oil No

Aid another (page 154) Maybe2

Bull rush (page 154) No

Cast a spell (1 standard action casting time)Yes

Concentrate to maintain an active spell No

Dismiss a spell No

Draw a hidden weapon (see Sleight of Hand, page 81) No

Drink a potion or apply an oil Yes

Escape a grapple (page 156) No

Feint (see page 155) No

Light a torch with a tindertwig (page 129) Yes

Lower spell resistance No

Make a dying friend stable (see Heal, page 75) Yes

Overrun (page 157) No

Read a scroll Yes

Ready (triggers a standard action) No

Sunder a weapon (attack) Yes

Sunder an object (attack) Maybe3

Total defense No

Turn or rebuke undead (page 159) No

Use extraordinary ability No

Use skill that takes 1 action Usually

Use spell-like ability Yes

Use supernatural ability No

Attack of

Move Action Opportunity1

Move Yes

Control a frightened mount Yes

Direct or redirect an active spell No

Draw a weapon4 No

Load a hand crossbow or light crossbow Yes

Open or close a door No

Mount a horse or dismount No

Move a heavy object Yes

Pick up an item Yes

Sheathe a weapon Yes

Stand up from prone Yes

Ready or loose a shield4 No

Retrieve a stored item Yes

Attack of

Full-Round Action Opportunity1

Full attack No

Charge5 (page 154) No

Deliver coup de grace (page 153) Yes

Escape from a net (page 119) Yes

Extinguish flames No

Light a torch Yes

Load a heavy or repeating crossbow Yes

Lock or unlock weapon in locked gauntlet Yes

Prepare to throw splash weapon (page 158)Yes

Run Yes

Use skill that takes 1 round Usually

Use touch spell on up to six friends (page 141) Yes

Withdraw5 No

Attack of

Free Action Opportunity1

Cast a quickened spell (page 98) No

Cease concentration on a spell No

Drop an item No

Drop to the floor No

Prepare spell components to cast a spell6 No

Speak No

Attack of

No Action Opportunity1

Delay No

5-foot step No

Action Type Varies

Disarm7 (page 155) Yes

Grapple7 (page 155) Yes

Trip an opponent7 (page 158) No

Use feat8 Varies

1Regardless of the action, if you move out of a threatened square, you usually provoke an attack of opportunity. This column indicates whether the action itself, not moving, provokes an attack of opportunity.

2If you aid someone performing an action that would normally provoke an attack of opportunity, then the act of aiding another provokes an attack of opportunity as well.

3If the object is being held, carried, or worn by a creature, yes. If not, no.

4If you have a base attack bonus of +1 or higher, you can combine one of these actions with a regular move. If you have the Two-Weapon Fighting feat, you can draw two light or one-handed weapons in the time it would normally take you to draw one.

5May be taken as a standard action if you are limited to taking only a single action in a round.

6Unless the component is an extremely large or awkward item (DM’s call).

7These attack forms substitute for a melee attack, not an action. As melee attacks, they can be used once in an attack or charge action, one or more times in a full attack action, or even as an attack of opportunity.

8The description of a feat defines its effect.


Speeding up combat

You can use a few tricks to make combat run faster.

Attack and Damage: Roll your attack die and damage die (or dice) at the same time. If you miss, you can ignore the damage, but if you hit, your friends don’t have to wait for you to make a second roll for damage.

Multiple Attacks: Use dice of different colors so you can make your attack rolls all at once instead of one at a time. Designate which attack is which color before you roll.

Dice as Counters: Use dice to keep track of how many rounds a short-duration magical effect has been active. Each round, turn the die to the next number until the effect ends.

Concealment Rolls: If you know what your chance to miss is because of your target’s concealment, you can roll it along with your attack roll. If the concealment roll indicates a miss, just ignore the attack roll.


Table 8–4: Creature Size and Scale

Creature Example

Size Creature Space1 Natural Reach1

Fine Fly 1/2 ft. 0

Diminutive Toad 1 ft. 0

Tiny Cat 2-1/2 ft. 0

Small Halfling 5 ft. 5 ft.

Medium Human 5 ft. 5 ft.

Large (tall) Ogre 10 ft. 10 ft.

Large (long) Horse 10 ft. 5 ft.

Huge (tall) Cloud giant 15 ft. 15 ft.

Huge (long) Bulette 15 ft. 10 ft.

Gargantuan (tall) 50-ft. animated 20 ft. 20 ft.

statue

Gargantuan (long) Kraken 20 ft. 15 ft.

Colossal (tall) Colossal animated 30 ft. 30 ft.

object or more or more

Colossal (long) Great wyrm 30 ft. 20 ft.

red dragon or more or more

1 These values are typical for creatures of the indicated size. Some exceptions exist.


Table 8–5: Attack Roll Modifiers

Attacker is . . . Melee Ranged

Dazzled –1 –1

Entangled –21 –21

Flanking defender +2 —

Invisible +22 +22

On higher ground +1 +0

Prone –4 —3

Shaken or frightened –2 –2

Squeezing through a space –4 –4

1 An entangled character also takes a –4 penalty to Dexterity, which may affect his attack roll.

2 The defender loses any Dexterity bonus to AC. This bonus doesn’t apply if the target is blinded.

3 Most ranged weapons can’t be used while the attacker is prone, but you can use a crossbow or shuriken while prone at no penalty.


Table 8–6: Armor Class Modifiers

Defender is . . . Melee Ranged

Behind cover +4 +4

Blinded –21 –21

Concealed or invisible — See Concealment —

Cowering –21 –21

Entangled +02 +02

Flat-footed +01 +01

(such as surprised, balancing, climbing)

Grappling (but attacker is not) +01 +01, 3

Helpless –44 +04

(such as paralyzed, sleeping, or bound)

Kneeling or sitting –2 +2

Pinned –44 +04

Prone –4 +4

Squeezing through a space –4 –4

Stunned –21 –21

1 The defender loses any Dexterity bonus to AC.

2 An entangled character takes a –4 penalty to Dexterity.

3 Roll randomly to see which grappling combatant you strike. That defender loses any Dexterity bonus to AC.

4 Treat the defender’s Dexterity as 0 (–5 modifier). Rogues can sneak attack helpless or pinned defenders. See also Helpless Defenders, page 153.


Chapter 9 - Adventuring

Journeying from place to place is as much a part of the game as combat or magic. This chapter covers carrying capacity and encumbrance, movement overland and through adventure sites, exploration, and treasure.

Carrying Capacity

Encumbrance rules determine how much a character’s armor and equipment slow him or her down. Encumbrance comes in two parts: encumbrance by armor and encumbrance by total weight.

Encumbrance by Armor: A character’s armor (as described on Table 7–6: Armor and Shields, page 123) defines his or her maximum Dexterity bonus to AC, armor check penalty, speed, and running speed. Unless your character is weak or carrying a lot of gear, that’s all you need to know. The extra gear your character carries, such as weapons and rope, won’t slow him or her down any more than the armor already does.

If your character is weak or carrying a lot of gear, however, then you’ll need to calculate encumbrance by weight. Doing so is most important when your character is trying to carry some heavy object, such as a treasure chest.

Weight: If you want to determine whether your character’s gear is heavy enough to slow him or her down more than the armor already does, total the weight of all the character’s items, including armor, weapons, and gear. Compare this total to the character’s Strength on Table 9–1: Carrying Capacity. Depending on how the weight compares to the character’s carrying capacity, he or she may be carrying a light, medium, or heavy load. Like armor, a character’s load affects his or her maximum Dexterity bonus to AC, carries a check penalty (which works like an armor check penalty), reduces the character’s speed, and affects how fast the character can run, as shown on Table 9–2: Carrying Loads. A medium or heavy load counts as medium or heavy armor for the purpose of abilities or skills that are restricted by armor. Carrying a light load does not encumber a character.

If your character is wearing armor, use the worse figure (from armor or from load) for each category. Do not stack the penalties.

For example, Tordek is wearing scale mail. As shown on Table 7–6: Armor and Shields, this armor cuts his maximum Dex bonus to AC to +3 and gives him a –4 armor check penalty (and would cut his speed to 15 feet, were he not a dwarf and thus able to move normally even when encumbered by armor or a load). The total weight of his gear, including armor, is 71-1/2 pounds. Since Tordek has a Strength of 15, his maximum carrying capacity, or maximum load, is 200 pounds. A medium load for him is 67 pounds or more, and a heavy load is 134 pounds or more, so he is carrying a medium load. Looking at the medium load line on Table 9–2: Carrying Loads, his player sees that these figures are all equal to or less than than the penalties that Tordek is already incurring for wearing scale mail, so he takes no extra penalties.

Mialee has a Strength of 10, and she’s carrying 28 pounds of gear. Her light load limit is 33 pounds, so she’s carrying a light load (no penalties). She finds 500 gold pieces (weighing 10 pounds) and adds them to her load, so now she’s carrying a medium load. Doing so reduces her speed from 30 feet to 20 feet, gives her a –3 check penalty, and sets her maximum Dexterity bonus to AC at +3 (which is okay with her, since that’s her Dexterity bonus anyway).

Then Mialee is knocked unconscious in a fight, and Tordek wants to carry her out of the dungeon. She weighs 104 pounds, and her gear weighs 28 pounds (or 38 pounds with the gold), so Tordek can’t quite manage to carry her and her gear, because doing so would put him over his 200-pound maximum load. Fortunately, their companion Jozan is able to carry her gear and the gold, so all Tordek has to worry about is Mialee herself. Tordek hoists Mialee onto his shoulders, and now the dwarf is carrying 175-1/2 pounds. He can manage it, but it’s a heavy load. His maximum Dexterity bonus to AC drops to +1, his check penalty worsens from –4 (the armor check penalty for scale mail) to –6 (the check penalty for a heavy load), and now he runs at ¥3 speed instead of ¥4.

Lifting and Dragging: A character can lift as much as his or her maximum load over his or her head.

A character can lift as much as double his or her maximum load off the ground, but he or she can only stagger around with it. While overloaded in this way, the character loses any Dexterity bonus to AC and can move only 5 feet per round (as a full-round action).

A character can generally push or drag along the ground as much as five times his or her maximum load. Favorable conditions (such as being on smooth ground or dragging a slick object) can double these numbers, and bad circumstances (such as being on broken ground or pushing an object that snags) can reduce them to one-half or less.

Bigger and Smaller Creatures: The figures on Table 9–1: Carrying Capacity are for Medium bipedal creatures. A larger bipedal creature can carry more weight depending on its size category, as follows: Large ¥2, Huge ¥4, Gargantuan ¥8, Colossal ¥16. A smaller creature can carry less weight depending on its size category, as follows: Small ¥3/4, Tiny ¥1/2, Diminutive ¥1/4, Fine ¥1/8. Thus, a human with a Strength score magically boosted to equal that of a giant would still have a harder time lifting, say, a horse or a boulder than a giant would.

Quadrupeds, such as horses, can carry heavier loads than characters can. Instead of the multipliers given above, multiply the value corresponding to the creature’s Strength score from Table 9–1 by the appropriate modifier, as follows: Fine ¥1/4, Diminutive ¥1/2, Tiny ¥3/4, Small ¥1, Medium ¥1-1/2, Large ¥3, Huge ¥6, Gargantuan ¥12, Colossal ¥24.

For example, Mialee, an elf with 10 Strength, can carry as much as 100 pounds. Lidda, a halfling with 10 Strength, can carry only 75 pounds. A donkey, a Medium animal with 10 Strength, can carry as much as 150 pounds.

Tremendous Strength: For Strength scores not shown on Table 9–1, find the Strength score between 20 and 29 that has the same number in the “ones” digit as the creature’s Strength score does. Multiply the figures by 4 if the creature’s Strength is in the 30s, 16 if it’s in the 40s, 64 if it’s in the 50s, and so on. For example, a cloud giant with a 35 Strength can carry four times what a creature with a 25 Strength can carry, or 3,200 pounds ¥ 4 because the cloud giant is Huge, for a total of 12,800 pounds.

Movement

Characters spend a lot of time getting from one place to another. A character who needs to reach the evil tower might choose to walk along the road, hire a boat to row along the river, or cut cross-country on horseback. In addition, a character can climb trees to get a better look at his surroundings, scale mountains, or ford streams.

The DM moderates the pace of a game session, so he or she determines when movement is so important that it’s worth measuring. During casual scenes, you usually won’t have to worry about movement rates. If your character has come to a new city and takes a stroll to get a feel for the place, no one needs to know exactly how many rounds or minutes the circuit takes.

There are three movement scales in the game, as follows.

• Tactical, for combat, measured in feet (or squares) per round.

• Local, for exploring an area, measured in feet per minute.

• Overland, for getting from place to place, measured in miles per hour or miles per day.

Modes of Movement: While moving at the different movement scales, creatures generally walk, hustle, or run.

Walk: A walk represents unhurried but purposeful movement at 3 miles per hour for an unencumbered human.

Hustle: A hustle is a jog at about 6 miles per hour for an unencumbered human. A character moving his or her speed twice in a single round, or moving that speed in the same round that he or she performs a standard action or another move action is hustling when he or she moves.

Run (¥3): Moving three times speed is a running pace for a character in heavy armor. It represents about 9 miles per hour for a human in full plate.

Run (¥4): Moving four times speed is a running pace for a character in light, medium, or no armor. It represents about 12 miles per hour for an unencumbered human, or 8 miles per hour for a human in chainmail.

Tactical Movement

Use tactical movement for combat, as detailed on page 147. Characters generally don’t walk during combat—they hustle or run. A character who moves his or her speed and takes some action, such as attacking or casting a spell, is hustling for about half the round and doing something else the other half.

Hampered Movement: Difficult terrain, obstacles, or poor visibility can hamper movement. When movement is hampered, each square moved into usually counts as two squares, effectively reducing the distance that a character can cover in a move. For example, a character moving through difficult terrain (such as undergrowth) pays 2 squares of movement per square moved into (double the normal cost).

If more than one condition applies, multiply together all additional costs that apply. (This is a specific exception to the normal rule for doubling; see page 304.) For instance, a character moving through difficult terrain in darkness would pay 4 squares of movement per square moved into (double cost times double cost is quadruple cost).

In some situations, your movement may be so hampered that you don’t have sufficient speed even to move 5 feet (1 square). In such a case, you may use a full-round action to move 5 feet (1 square) in any direction, even diagonally. Even though this looks like a 5-foot step, it’s not, and thus it provokes attacks of opportunity normally. (You can’t take advantage of this rule to move through impassable terrain or to move when all movement is prohibited to you, such as while paralyzed.)

You can’t run or charge through any square that would hamper your movement.

Local Movement

Characters exploring an area use local movement, measured in feet per minute.

Walk: A character can walk without a problem on the local scale.

Hustle: A character can hustle without a problem on the local scale. See Overland Movement, below, for movement measured in miles per hour.

Run: A character with a Constitution score of 9 or higher can run for a minute without a problem. Generally, a character can run for a minute or two before having to rest for a minute (see Run, page 144).

Overland Movement

Characters covering long distances cross-country use overland movement. Overland movement is measured in miles per hour or miles per day. A day represents 8 hours of actual travel time. For rowed watercraft, a day represents 10 hours of rowing. For a sailing ship, it represents 24 hours.

Walk: A character can walk 8 hours in a day of travel without a problem. Walking for longer than that can wear him or her out (see Forced March, below).

Hustle: A character can hustle for 1 hour without a problem. Hustling for a second hour in between sleep cycles deals 1 point of nonlethal damage, and each additional hour deals twice the damage taken during the previous hour of hustling. A character who takes any nonlethal damage from hustling becomes fatigued. A fatigued character can’t run or charge and takes a penalty of –2 to Strength and Dexterity. Eliminating the nonlethal damage also eliminates the fatigue.

Run: A character can’t run for an extended period of time. Attempts to run and rest in cycles effectively work out to a hustle.

Terrain: The terrain through which a character travels affects how much distance he or she can cover in an hour or a day (see Table 9–5: Terrain and Overland Movement). Travel is quickest on a highway, not quite as fast on a road or trail, and slowest through trackless terrain. A highway is a straight, major, paved road. A road is typically a dirt track. A trail is like a road, except that it allows only single-file travel and does not benefit a party traveling with vehicles. Trackless terrain is a wild area with no paths.

Forced March: In a day of normal walking, a character walks for 8 hours. The rest of the daylight time is spent making and breaking camp, resting, and eating.

A character can walk for more than 8 hours in a day by making a forced march. For each hour of marching beyond 8 hours, a Constitution check (DC 10, +2 per extra hour) is required. If the check fails, the character takes 1d6 points of nonlethal damage. A character who takes any nonlethal damage from a forced march becomes fatigued. Eliminating the nonlethal damage also eliminates the fatigue. It’s possible for a character to march into unconsciousness by pushing himself too hard.

Mounted Movement: A mount bearing a rider can move at a hustle. The damage it takes when doing so, however, is lethal damage, not nonlethal damage. The creature can also be ridden in a forced march, but its Constitution checks automatically fail, and, again, the damage it takes is lethal damage. Mounts also become fatigued when they take any damage from hustling or forced marches.

See Table 9–6: Mounts and Vehicles for mounted speeds and speeds for vehicles pulled by draft animals.

Waterborne Movement: See Table 9–6: Mounts and Vehicles for speeds for water vehicles.

Exploration

Adventurers spend time exploring dark caverns, cursed ruins, catacombs, and other dangerous and forbidding areas. A little careful forethought can help them in their adventures.

Preparations

Characters should have the supplies they need for their adventures: arrows, food, water, torches, bedrolls, or whatever is needed for the task at hand. Rope, chains, crowbars, and other tools can come in handy, too. Characters should have ranged weapons, if possible, for combats in which they can’t close with the enemy (or don’t want to). Horses are useful for overland journeys, while surefooted pack donkeys and mules can be handy for exploring ruins and dungeons.

Vision and Light

Characters need a way to see in the dark, dangerous places where they often find adventures. Dwarves and half-orcs have darkvision, but everyone else needs light to see by. Typically, adventurers bring along torches or lanterns, and spellcasters have spells that can create light. See Table 9–7: Light Sources and Illumination for the radius that a light source illuminates and how long it lasts.

In an area of bright light, all characters can see clearly. A creature can’t hide in an area of bright light unless it is invisible or has cover.

In an area of shadowy illumination, a character can see dimly. Creatures within this area have concealment (see page 152) relative to that character. A creature in an area of shadowy illumination can make a Hide check to conceal itself (see page 76).

In areas of darkness, creatures without darkvision are effectively blinded. In addition to the obvious effects, a blinded creature has a 50% miss chance in combat (all opponents have total concealment), loses any Dexterity bonus to AC, takes a –2 penalty to AC, moves at half speed, and takes a –4 penalty on Search checks and most Strength and Dexterity-based skill checks.

Characters with low-light vision (elves, gnomes, and half-elves) can see objects twice as far away as the given radius. Double the effective radius of bright light and of shadowy illumination for such characters. For example, a torch provides bright illumination to a radius of 40 feet (rather than 20 feet) for a character with low-light vision, and it provides shadowy illumination to a radius of 80 feet (rather than 40 feet).

Characters with darkvision (dwarves and half-orcs) can see lit areas normally as well as dark areas within 60 feet. A creature can’t hide within 60 feet of a character with darkvision unless it is invisible or has cover.

Breaking and Entering

There inevitably comes a time when a character must break something, whether it’s a door, a chain, or a chest full of treasure.

When attempting to break an object, you have two choices: smash it with a weapon or break it with sheer strength.

Smashing an Object

Smashing a weapon or shield with a slashing or bludgeoning weapon is accomplished by the sunder special attack (see Sunder, page 158). Smashing an object is a lot like sundering a weapon or shield, except that your attack roll is opposed by the object’s AC. Generally, you can smash an object only with a bludgeoning or slashing weapon.

Armor Class: Objects are easier to hit than creatures because they usually don’t move, but many are tough enough to shrug off some damage from each blow. An object’s Armor Class is equal to 10 + its size modifier + its Dexterity modifier. An inanimate object has not only a Dexterity of 0 (–5 penalty to AC), but also an additional –2 penalty to its AC. Furthermore, if you take a full-round action to line up a shot, you get an automatic hit with a melee weapon and a +5 bonus on attack rolls with a ranged weapon.

Hardness: Each object has hardness—a number that represents how well it resists damage. Whenever an object takes damage, subtract its hardness from the damage. Only damage in excess of its hardness is deducted from the object’s hit points (see Table 9–8: Common Armor, Weapon, and Shield Hardness and Hit Points; Table 9–9: Substance Hardness and Hit Points; and Table 9–11: Object Hardness and Hit Points).

Hit Points: An object’s hit point total depends on what it is made of and how big it is (see Table 9–8, Table 9–9, and Table 9–11). When an object’s hit points reach 0, it’s ruined.

Very large objects have separate hit point totals for different sections. For example, you can attack and ruin a wagon wheel without destroying the whole wagon.

Energy Attacks: Acid and sonic attacks deal damage to most objects just as they do to creatures; roll damage and apply it normally after a successful hit. Electricity and fire attacks deal half damage to most objects; divide the damage dealt by 2 before applying the hardness. Cold attacks deal one-quarter damage to most objects; divide the damage dealt by 4 before applying the hardness.

Ranged Weapon Damage: Objects take half damage from ranged weapons (unless the weapon is a siege engine or something similar). Divide the damage dealt by 2 before applying the object’s hardness.

Ineffective Weapons: The DM may determine that certain weapons just can’t effectively deal damage to certain objects. For example, you may have a hard time chopping down a door by shooting arrows at it or cutting a rope with a club.

Immunities: Objects are immune to nonlethal damage and to critical hits. Even animated objects, which are otherwise considered creatures, have these immunities because they are constructs.

Magic Armor, Shields, and Weapons: Each +1 of enhancement bonus adds 2 to the hardness of armor, a weapon, or a shield and +10 to the item’s hit points. For example, a +1 longsword has hardness 12 and 15 hp, while a +3 heavy steel shield has hardness 16 and 50 hp.

Vulnerability to Certain Attacks: The DM may rule that certain attacks are especially successful against some objects. For example, it’s easy to light a curtain on fire, chop down a tree with an ax, or rip up a scroll. In such cases, attacks deal double their normal damage and may (at the DM’s discretion) ignore the object’s hardness.

Damaged Objects: A damaged object remains fully functional until the item’s hit points are reduced to 0, at which point it is destroyed. For instance, the wielder of a damaged weapon takes no penalty due to the weapon’s damage, and damaged armor and shields still provide their full normal bonus to AC. Damaged (but not destroyed) objects can be repaired with the Craft skill (see page 70).

Saving Throws: Nonmagical, unattended items never make saving throws. They are considered to have failed their saving throws, so they always are affected by (for instance) a disintegrate spell. An item attended by a character (being grasped, touched, or worn) makes saving throws as the character (that is, using the character’s saving throw bonus).

Magic items always get saving throws. A magic item’s Fortitude, Reflex, and Will save bonuses are equal to 2 + one-half its caster level. An attended magic item either makes saving throws as its owner or uses its own saving throw bonus, whichever is better. (Caster levels of magic items are covered in the Dungeon Master’s Guide.)

Example of Breaking an Object: Lidda, a rogue, can’t pick the lock on the big treasure chest that Mialee, the elf, just found behind a secret door, so Krusk, the barbarian, volunteers to open it in a more straightforward manner. He chops at it with his greataxe, dealing 10 points of damage. The chest, made of wood, has hardness 5, so the chest takes only 5 points of damage from his attack. The wood is 1 inch thick, so it had 10 hit points. Now it has 5. Krusk has gouged the wood but not yet broken the chest open. On his second attack, he deals 4 points of damage. That’s lower than the chest’s hardness, so the chest takes no damage at all—a glancing blow. His third blow, however, deals 12 points of damage (which means the chest takes 7), and the chest breaks open.

Animated Objects: Animated objects (see the Monster Manual) count as creatures for purposes of determining their Armor Class (do not treat them as inanimate objects).

Breaking Items

When a character tries to break something with sudden force rather than by dealing damage, use a Strength check (rather than an attack roll and damage roll, as with the sunder special attack) to see whether he or she succeeds. The DC depends more on the construction of the item than on the material. For instance, an iron door with a weak lock can be forced open much more easily than it can be hacked down.

If an item has lost half or more of its hit points, the DC to break it drops by 2.

Larger and smaller creatures get size bonuses and size penalties on Strength checks to break open doors as follows: Fine –16, Diminutive –12, Tiny –8, Small –4, Large +4, Huge +8, Gargantuan +12, Colossal +16.

A crowbar (page 126) or portable ram (page 127) improves a character’s chance of breaking open a door.

Marching Order

The characters in a party need to decide what their marching order is. Marching order is the relative position of the characters to each other while they are moving (who is in front of or next to whom). Arrange your miniature figures on the battle grid to represent the PCs’ relative locations. You can change the marching order as the party enters different areas, as characters get wounded, or at other times for any reason.

In a marching order, the sturdiest characters, such as barbarians, fighters, and paladins, usually go in front. Wizards, sorcerers, and bards often find a place in the middle or back of the party, where they are protected from direct attack. Clerics and druids are good choices for rear guard. They’re tough enough to withstand a rear attack, and they’re important enough as healers that it’s risky to put them in the front line. Rogues, rangers, and monks might serve as stealthy scouts, though they have to be careful if they’re away from the safety of the party.

If the characters are not far apart, they can protect each other, but they’re more vulnerable to many spells when they cluster together, so sometimes it pays to spread out a little.

Treasure

When characters undertake adventures, they usually end up with some amount of silver, gold, gems, or other treasure. These rewards might be ancient treasures that they have unearthed, the hoards of the villains they have conquered, or pay from a patron who hired them to go on the adventure.

Splitting Treasure: Split treasure evenly among the characters who participated. Some characters may be of higher level than others, or some might happen to have done more on a particular adventure than others did, but the simplest, fastest, and best policy is to split up treasure evenly.

Special Items: While gems can be cashed in for gold pieces and the coins split evenly among adventurers, some treasures can’t be split up so easily. Magic items, for instance, can be sold, but only for half of what they would cost to buy, so it’s usually better for characters to keep them. When a character gets a magic item, count half its cost against his or her share of the treasure. For instance, if Jozan, Lidda, Mialee, and Tordek split a treasure of 5,000 gp and a +1 large steel shield, the group would count the magic shield as worth 500 gp, roughly half the price someone would have to pay to buy one. Since the treasure is worth 5,500 gp altogether, three characters would each get 1,375 gp, and the fourth character (probably Tordek or Jozan) would get the shield (valued at 500 gp) plus 875 gp in coin.

If more than one character wants a single item, those interested in it can bid for it. For example, Jozan and Tordek both want the shield, so they bid over how much they’re each willing to “pay” for it. Tordek wins the bid at 800 gp. That means the total treasure is 5,800 gp. Mialee, Jozan, and Lidda each get 1,450 gp, and Tordek gets the shield (800 gp) plus 650 gp.

A character can bid only as much as his or her share of the treasure would amount to, unless he or she has extra gold pieces or treasure to back up the bid. For example, if Tordek had no other treasure from earlier adventures, the most he could bid for the magic shield is 1,250 gp—he would get the shield, and the other three characters would split the 5,000 gp.

If no one is willing to take a special item, the party members should sell it (for half its cost, as listed in the Dungeon Master’s Guide, if they can find a buyer) and split the gold evenly.

Costs: Sometimes characters incur costs on adventures. A character turned to stone by a basilisk may need a break enchantment spell, and it costs at least 450 gp to pay a cleric to cast that spell. (See Table 7–8: Goods and Services, page 128. A cleric must be at least 9th level to cast break enchantment, which is a 5th-level spell.) The default policy is to pay these costs out of the treasure found on the adventure, as a sort of “adventurer’s insurance,” and then split whatever’s left.

Party Fund: The party may also want to have a pool of money that its members can use to buy things that benefit the whole group, such as potions of healing or holy water.

Amassing Wealth: When you and your friends have split up the treasure among the characters, record your character’s share on your character sheet. Soon, he or she will have enough gold to buy better weapons and equipment, even magic items.

Other Rewards

The other rewards that characters can earn, and there are many, depend on the characters’ actions and the style of campaign that the DM is running. They bear mention, but the rules cannot define them. These rewards develop naturally in the campaign.

Reputation

You can’t put it in the bank, but many characters enjoy and even pursue fame and notoriety. Someone who seeks a reputation should wear distinctive clothes or armor, should treat bards well, and might even want to invent a personal symbol for signet rings, surcoats, banners, and other forms of display.

Followers

When others hear of the characters, they may offer their services as followers. Followers may be apprentices, admirers, henchmen, students, or sidekicks.

Land

A character (or a party) might gain land through force of arms or be granted a tract of land by a powerful figure. Land brings in revenue appropriate to its type (such as taxes on harvests in arable land), and it provides a place for a character (or party) to build a stronghold of some kind. In addition to being a base and a safe place, a stronghold can serve as a church, a monastery, a wizards’ school, or fulfill some other purpose, as the master of the stronghold wishes.

Titles and Honors

High priests, nobles, and royals often acknowledge the services of powerful characters by granting them honors and titles. These awards are sometimes handed out along with gifts of gold or land, memberships in elite orders, or medals, signet rings, diadems, and other symbolic items.


Table 9–1: Carrying Capacity

Strength Score Light Load Medium LoadHeavy Load

1 3 lb. or less 4–6 lb. 7–10 lb.

2 6 lb. or less 7–13 lb. 14–20 lb.

3 10 lb. or less 11–20 lb. 21–30 lb.

4 13 lb. or less 14–26 lb. 27–40 lb.

5 16 lb. or less 17–33 lb. 34–50 lb.

6 20 lb. or less 21–40 lb. 41–60 lb.

7 23 lb. or less 24–46 lb. 47–70 lb.

8 26 lb. or less 27–53 lb. 54–80 lb.

9 30 lb. or less 31–60 lb. 61–90 lb.

10 33 lb. or less 34–66 lb. 67–100 lb.

11 38 lb. or less 39–76 lb. 77–115 lb.

12 43 lb. or less 44–86 lb. 87–130 lb.

13 50 lb. or less 51–100 lb.101–150 lb.

14 58 lb. or less 59–116 lb.117–175 lb.

15 66 lb. or less 67–133 lb.134–200 lb.

16 76 lb. or less 77–153 lb.154–230 lb.

17 86 lb. or less 87–173 lb.174–260 lb.

18 100 lb. or less 101–200 lb.201–300 lb.

19 116 lb. or less 117–233 lb.234–350 lb.

20 133 lb. or less 134–266 lb.267–400 lb.

21 153 lb. or less 154–306 lb.307–460 lb.

22 173 lb. or less 174–346 lb.347–520 lb.

23 200 lb. or less 201–400 lb.401–600 lb.

24 233 lb. or less 234–466 lb.467–700 lb.

25 266 lb. or less 267–533 lb.534–800 lb.

26 306 lb. or less 307–613 lb.614–920 lb.

27 346 lb. or less 347–693 lb.694–1,040 lb.

28 400 lb. or less 401–800 lb.801–1,200 lb.

29 466 lb. or less 467–933 lb.934–1,400 lb.

+10 ¥4¥4 ¥4


Table 9–2: Carrying Loads

Max Check –—— Speed —–—

Load Dex Penalty (30 ft.) (20 ft.) Run

Medium +3 –320 ft. 15 ft. ¥4

Heavy +1 –620 ft. 15 ft. ¥3


Table 9–3: Movement and Distance

——————— Speed ——–————

15 feet 20 feet 30 feet 40 feet

One Round (Tactical)1

Walk 15 ft.20 ft. 30 ft.40 ft.

Hustle 30 ft.40 ft. 60 ft.80 ft.

Run (¥3) 45 ft.60 ft. 90 ft.120 ft.

Run (¥4) 60 ft.80 ft. 120 ft. 160 ft.

One Minute (Local)

Walk 150 ft. 200 ft. 300 ft. 400 ft.

Hustle 300 ft. 400 ft. 600 ft. 800 ft.

Run (¥3) 450 ft. 600 ft. 900 ft. 1,200 ft.

Run (¥4) 600 ft. 800 ft. 1,200 ft. 1,600 ft.

One Hour (Overland)

Walk 1-1/2 miles 2 miles 3 miles 4 miles

Hustle 3 miles 4 miles 6 miles 8 miles

Run — — — —

One Day (Overland)

Walk 12 miles 16 miles 24 miles 32 miles

Hustle — — — —

Run — — — —

1 Tactical movement is often measured in squares on the battle grid (1 square = 5 feet) rather than feet. See page 147 for more information on tactical movement in combat.


Table 9–4: Hampered Movement

Additional

Condition Example Movement Cost

Difficult terrainRubble, undergrowth, steep ¥2

slope, ice, cracked and pitted surface,

uneven floor

Obstacle1 Low wall, deadfall, broken pillar ¥2

Poor visibility Darkness or fog ¥2

Impassable Floor-to-ceiling wall, closed door, —

blocked passage

1 May require a skill check


Tables 9–5 and 9–6: Movement, Mounts and Vehicles

Table 9–5: Terrain and Overland Movement

Terrain Highway Road or Trail Trackless

Desert, sandy ¥1 ¥1/2 ¥1/2

Forest ¥1 ¥1 ¥1/2

Hills ¥1 ¥3/4 ¥1/2

Jungle ¥1 ¥3/4 ¥1/4

Moor ¥1 ¥1 ¥3/4

Mountains ¥3/4 ¥3/4 ¥1/2

Plains ¥1 ¥1 ¥3/4

Swamp ¥1 ¥3/4 ¥1/2

Tundra, frozen ¥1 ¥3/4 ¥3/4

Table 9–6: Mounts and Vehicles

Mount/Vehicle Per Hour Per Day

Mount (carrying load)

Light horse or light warhorse 6 miles 48 miles

Light horse (151–450 lb.)1 4 miles 32 miles

Light warhorse (231–690 lb.)1 4 miles 32 miles

Heavy horse or heavy warhorse 5 miles 40 miles

Heavy horse (201–600 lb.)1 3-1/2 miles 28 miles

Heavy warhorse (301–900 lb.)1 3-1/2 miles 28 miles

Pony or warpony 4 miles 32 miles

Pony (76–225 lb.)1 3 miles 24 miles

Warpony (101–300 lb.)1 3 miles 24 miles

Donkey or mule 3 miles 24 miles

Donkey (51–150 lb.)1 2 miles 16 miles

Mule (231–690 lb.)12 miles 16 miles

Dog, riding 4 miles 32 miles

Dog, riding (101–300 lb.)1 3 miles 24 miles

Cart or wagon 2 miles 16 miles

Ship

Raft or barge (poled or towed)2 1/2 mile 5 miles

Keelboat (rowed)2 1 mile 10 miles

Rowboat (rowed)2 1-1/2 miles 15 miles

Sailing ship (sailed) 2 miles 48 miles

Warship (sailed and rowed) 2-1/2 miles 60 miles

Longship (sailed and rowed) 3 miles 72 miles

Galley (rowed and sailed) 4 miles 96 miles

1 Quadrupeds, such as horses, can carry heavier loads than characters can. See Carrying Capacity, above, for more information.

2 Rafts, barges, keelboats, and rowboats are used on lakes and rivers. If going downstream, add the speed of the current (typically 3 miles per hour) to the speed of the vehicle. In addition to 10 hours of being rowed, the vehicle can also float an additional 14 hours, if someone can guide it, so add an additional 42 miles to the daily distance traveled. These vehicles can’t be rowed against any significant current, but they can be pulled upstream by draft animals on the shores.


Table 9–7: Light Sources and Illumination

Object Bright Shadowy Duration

Candle n/a1 5 ft. 1 hr.

Everburning torch 20 ft. 40 ft. Permanent

Lamp, common 15 ft. 30 ft. 6 hr./pint

Lantern, bullseye2 60-ft. cone 120-ft. cone6 hr./pint

Lantern, hooded 30 ft. 60 ft. 6 hr./pint

Sunrod 30 ft. 60 ft. 6 hr.

Torch 20 ft. 40 ft. 1 hr.

Spell Bright Shadowy Duration

Continual flame 20 ft. 40 ft. Permanent

Dancing lights (torches) 20 ft. (each) 40 ft. (each) 1 min.

Daylight 60 ft. 120 ft. 30 min.

Light 20 ft. 40 ft. 10 min.

1 A candle does not provide bright illumination, only shadowy illumination.

2 A bullseye lantern illuminates a cone, not a radius.


Tables 9–8 through 9–11: Object Hardness and Hit Points

Table 9–8: Common Armor, Weapon,
and Shield Hardness and Hit Points

Weapon or Shield Example Hardness HP1

Light blade Short sword 10 2

One-handed blade Longsword 10 5

Two-handed blade Greatsword 10 10

Light metal-hafted weapon Light mace 10 10

One-handed metal-hafted weaponHeavy mace 10 20

Light hafted weapon Handaxe 5 2

One-handed hafted weapon Battleaxe 5 5

Two-handed hafted weapon Greataxe 5 10

Projectile weapon Crossbow 5 5

Armor — special2 armor
bonus ¥ 5

Buckler — 10 5

Light wooden shield — 5 7

Heavy wooden shield — 5 15

Light steel shield — 10 10

Heavy steel shield — 10 20

Tower shield — 5 20

1 The hp value given is for Medium armor, weapons, and shields. Divide by 2 for each size category of the item smaller than Medium, or multiply it by 2 for each size category larger than Medium.

2 Varies by material; see Table 9–9.

Table 9–9: Substance Hardness and Hit Points

Substance Hardness Hit Points

Paper or cloth 0 2/inch of thickness

Rope 0 2/inch of thickness

Glass 1 1/inch of thickness

Ice 0 3/inch of thickness

Leather or hide 2 5/inch of thickness

Wood 5 10/inch of thickness

Stone 8 15/inch of thickness

Iron or steel 10 30/inch of thickness

Mithral 15 30/inch of thickness

Adamantine 20 40/inch of thickness

Table 9–10: Size and Armor Class of Objects

Size (Example) AC Modifier Size (Example) AC Modifier

Colossal (broad –8 Medium (barrel) +0

side of a barn) Small (chair) +1

Gargantuan (narrow –4 Tiny (book) +2

side of a barn) Diminutive (scroll) +4

Huge (wagon) –2 Fine (potion) +8

Large (big door) –1

Table 9–11: Object Hardness and Hit Points

Object Hardness Hit PointsBreak DC

Rope (1 inch diam.) 0 2 23

Simple wooden door 5 10 13

Small chest 5 1 17

Good wooden door 5 15 18

Treasure chest 5 15 23

Strong wooden door 5 20 23

Masonry wall (1 ft. thick) 8 90 35

Hewn stone (3 ft. thick) 8 540 50

Chain 10 5 26

Manacles 10 10 26

Masterwork manacles 10 10 28

Iron door (2 in. thick) 10 60 28


Table 9–12: DCs to Break or Burst Items

Strength Check to: DC

Break down simple door 13

Break down good door 18

Break down strong door 23

Burst rope bonds 23

Bend iron bars 24

Break down barred door 25

Burst chain bonds 26

Break down iron door 28

Condition DC Adjustment1

Hold portal +5

Arcane lock +10

1 If both apply, use the larger number.


How Players Can Help

Here are a few ways in which you can help the game go more smoothly.

Mapping: Someone should keep a map of places you explore so that you know where you’ve been and where you have yet to explore. The responsibility for mapping can be rotated from person to person, if more than one player likes to do this sort of thing, but as a rule the same person should be the mapper throughout a single playing session.

A map is most useful and most important when the characters are in a dungeon setting—an environment with lots of corridors, doors, and rooms that would be almost impossible to navigate through without a record of what parts the characters have already explored.

To make a map, you start with a blank sheet of paper (graph paper is best) and draw the floor plan of the dungeon as you and your group discover it and the Dungeon Master describes what you’re seeing. For example, when the characters come to a new, empty room, the DM might say, “The door you have opened leads east into a room 25 feet wide and 30 feet deep. The door is in the middle of the room’s west wall, and you can see two other doors: one in the north wall near the corner with the east wall, and one in the east wall about 5 feet south of the middle.” Or, if it’s easier for you to visualize, the DM might express the information this way: “From the north edge of the door, the wall goes two squares north, six squares east, five squares south, six squares west, and then north back to the door. There’s a door on the sixth square of the north wall and on the fourth square of the east wall.”

Party Notes: It often pays to keep notes: names of NPCs the heroes have met, treasure the group has won, secrets the characters have learned, and so forth. The Dungeon Master might keep track of all this information for his or her own benefit, but even so it can be handy for you to jot down facts that might be needed later—at the least, doing this prevents you from having to ask the Dungeon Master, “What was the name of that old man we met in the woods last week?”

Character Notes: You should keep track of hit points, spells, and other characteristics about your character that change during an adventure on scratch paper. Between playing sessions, you might decide to write some of this information directly on your character sheet—but don’t worry about updating the sheet constantly. For instance, it would be tedious (and could make a mess of the sheet) if you erased your character’s current hit points and wrote in a new number every time he or she took damage.


Chapter 10 - Magic

Before setting out on a dangerous journey with her companions, Mialee sits in her study and opens her spellbook. First she pages through it, selecting the spells that she thinks will be most useful on her adventure. When she has chosen the spells she wants (which could mean choosing the same spell more than once), she meditates on the pages that describe each one. The arcane symbols, which she has penned by hand, would be nonsense to anyone else, but they unlock power from her mind. As she concentrates, she all but finishes casting each spell that she prepares. Each spell now lacks only its final trigger. When she closes the book, her mind is full of spells, each of which she can complete in a brief time.

A spell is a one-time magical effect. Spells come in two types: arcane (cast by bards, sorcerers, and wizards) and divine (cast by clerics, druids, and experienced paladins and rangers). Some spellcasters select their spells from a limited list of spells known, while others have access to a wide variety of options. Most spellcasters prepare their spells in advance—whether from a spellbook or through devout prayers and meditation—while some cast spells spontaneously without preparation. Despite these different ways that characters use to learn or prepare their spells, when it comes to casting them, the spells are very much alike.

Cutting across the categories of arcane and divine spells are the eight schools of magic. These schools represent the different ways that spells take effect. This chapter describes the differences between the eight schools of magic. In addition, it provides an overview of the spell description format, an extensive discussion of how spells work, information about what happens when magical effects combine, and an explanation of the differences between the kinds of special abilities, some of which are magical.


Casting Spells

Whether a spell is arcane or divine, and whether a character prepares spells in advance or chooses them on the spot, casting a spell works the same way.

How Does Spellcasting Work?

Spells operate in different ways depending on the type of spell you’re casting. Here are three basic examples.

Charm Person: Tordek is bullying some goblins into revealing the whereabouts of their camp when Mialee casts charm person on one of them. The DM rolls a Will saving throw for the goblin against Mialee’s save DC of 13 for her 1st-level spells, and the save fails. Mialee is a 1st-level wizard, and the spell lasts 1 hour per caster level, so for the next hour the goblin regards her as his friend, and she gets the information out of him.

Summon Monster I: Lidda is fighting a hobgoblin, and Mialee casts summon monster I to conjure a celestial dog. She can have the dog materialize in any location that she can see within 25 feet. She chooses to have it materialize on the opposite side of the hobgoblin from Lidda. One round later, when Mialee is finished casting the spell, the dog appears. It attacks immediately and gets a +2 bonus on its attack roll because it is flanking the hobgoblin. On Lidda’s next turn, she makes a sneak attack against the hobgoblin and kills it. The dog disappears at the start of Mialee’s next turn because summon monster I lasts only 1 round for a 1st-level caster.

Burning Hands: Mialee wants to cast burning hands on some Small centipedes, and she wants to hit as many of them as he can. She moves to a spot that puts three centipedes within 15 feet of her, but none next to her, so they can’t attack her while she is casting. She chooses a direction and casts her spell. A cone of magical flame shoots out 15 feet, catching the three centipedes in its area. Mialee’s player rolls 1d4 to see how much damage each centipede takes and gets a result of 3. The DM makes a Reflex save (DC 13 for one of Mialee’s 1st-level spells) for each centipede, and only one succeeds. Two centipedes take 3 points of damage each and drop. The lucky one takes half damage (1 point) and survives.

Casting a spell can be a straightforward process, such as when Jozan casts cure light wounds to remove some of the damage that Tordek has taken, or it can be complicated, such as when Jozan is attempting to aim an insect plague by ear at a group of nagas who have hidden themselves in a deeper darkness spell, all the while avoiding the attacks of the nagas’ troglodyte servants.

Choosing a Spell

First you must choose which spell to cast. If you’re a cleric, druid, experienced paladin, experienced ranger, or wizard, you select from among spells prepared earlier in the day and not yet cast (see Preparing Wizard Spells, page 177, and Preparing Divine Spells, page 179). If you’re a bard or sorcerer, you can select any spell you know, provided you are capable of casting spells of that level or higher.

To cast a spell, you must be able to speak (if the spell has a verbal component), gesture (if it has a somatic component), and manipulate the material components or focus (if any). Additionally, you must concentrate to cast a spell—and it’s hard to concentrate in the heat of battle. (See below for details.)

If a spell has multiple versions, you choose which version to use when you cast it. You don’t have to prepare (or learn, in the case of a bard or sorcerer) a specific version of the spell. For example, resist energy protects a creature from fire, cold, or other energy types. You choose when you cast the spell which energy type it will protect the subject from.

Once you’ve cast a prepared spell, you can’t cast it again until you prepare it again. (If you’ve prepared multiple copies of a single spell, you can cast each copy once.) If you’re a bard or sorcerer, casting a spell counts against your daily limit for spells of that spell level, but you can cast the same spell again if you haven’t reached your limit.

Caster Level

A spell’s power often depends on its caster level, which for most spellcasting characters is equal to your class level in the class you’re using to cast the spell. For example, a fireball deals 1d6 points of damage per caster level (to a maximum of 10d6), so a 10th-level wizard can cast a more powerful fireball than a 5th-level wizard can.

You can cast a spell at a lower caster level than normal, but the caster level you choose must be high enough for you to cast the spell in question, and all level-dependent features must be based on the same caster level. For example, at 10th level, Mialee can cast a fireball to a range of 800 feet for 10d6 points of damage. If she wishes, she can cast a fireball that deals less damage by casting the spell at a lower caster level, but she must reduce the range according to the selected caster level, and she can’t cast fireball with a caster level lower than 5th (the minimum level required for a wizard to cast fireball).

In the event that a class feature, domain granted power, or other special ability provides an adjustment to your caster level, that adjustment applies not only to effects based on caster level (such as range, duration, and damage dealt) but also to your caster level check to overcome your target’s spell resistance (see Spell Resistance, page 177) and to the caster level used in dispel checks (both the dispel check and the DC of the check). For instance, a 7th-level cleric with the Good domain casts spells with the good descriptor as if he were 8th level. This means that his holy smite deals 4d8 points of damage, he rolls 1d20+8 to overcome spell resistance with his good spells, and his protection from evil spell resists being dispelled as if it had been cast by an 8th-level spellcaster.

Spell failure

If you ever try to cast a spell in conditions where the characteristics of the spell (range, area, or the like) cannot be made to conform, the casting fails and the spell is wasted. For example, if you cast charm person on a dog, the spell fails because a dog is the wrong sort of target for the spell.

Spells also fail if your concentration is broken and might fail if you’re wearing armor while casting a spell with somatic components (see Table 7–6: Armor and Shields, page 123).

The Spell’s Result

Once you know which creatures (or objects or areas) are affected, and whether those creatures have made successful saving throws (if any were allowed), you can apply whatever results a spell entails.

Many spells affect particular sorts of creatures. Repel vermin keeps vermin away, and calm animals can calm down animals and magical beasts. These terms, and terms like them, refer to specific creature types defined in the Monster Manual.


Concentration

To cast a spell, you must concentrate. If something interrupts your concentration while you’re casting, you must make a Concentration check or lose the spell. The more distracting the interruption and the higher the level of the spell you are trying to cast, the higher the DC is. (More powerful spells require more mental effort.) If you fail the check, you lose the spell just as if you had cast it to no effect.

Injury: Getting hurt or being affected by hostile magic while trying to cast a spell can break your concentration and ruin the spell. If while trying to cast a spell you take damage, you must make a Concentration check (DC 10 + points of damage taken + the level of the spell you’re casting). If you fail the check, you lose the spell without effect. The interrupting event strikes during spellcasting if it comes between when you start and when you complete a spell (for a spell with a casting time of 1 full round or more) or if it comes in response to your casting the spell (such as an attack of opportunity provoked by the spell or a contingent attack, such as a readied action).

If you are taking continuous damage, such as from Melf’s acid arrow, half the damage is considered to take place while you are casting a spell. You must make a Concentration check (DC 10 + 1/2 the damage that the continuous source last dealt + the level of the spell you’re casting). If the last damage dealt was the last damage that the effect could deal (such as the last round of a Melf’s acid arrow), then the damage is over, and it does not distract you. Repeated damage, such as from a spiritual weapon, does not count as continuous damage.

Spell: If you are affected by a spell while attempting to cast a spell of your own, you must make a Concentration check or lose the spell you are casting. If the spell affecting you deals damage, the DC is 10 + points of damage + the level of the spell you’re casting. If the spell interferes with you or distracts you in some other way, the DC is the spell’s saving throw DC + the level of the spell you’re casting. For a spell with no saving throw, it’s the DC that the spell’s saving throw would have if a save were allowed.

Grappling or Pinned: The only spells you can cast while grappling or pinned are those without somatic components and whose material components (if any) you have in hand. Even so, you must make a Concentration check (DC 20 + the level of the spell you’re casting) or lose the spell.

Vigorous Motion: If you are riding on a moving mount, taking a bouncy ride in a wagon, on a small boat in rough water, belowdecks in a storm-tossed ship, or simply being jostled in a similar fashion, you must make a Concentration check (DC 10 + the level of the spell you’re casting) or lose the spell.

Violent Motion: If you are on a galloping horse, taking a very rough ride in a wagon, on a small boat in rapids or in a storm, on deck in a storm-tossed ship, or being tossed roughly about in a similar fashion, you must make a Concentration check (DC 15 + the level of the spell you’re casting) or lose the spell.

Violent Weather: You must make a Concentration check if you try to cast a spell in violent weather. If you are in a high wind carrying blinding rain or sleet, the DC is 5 + the level of the spell you’re casting. If you are in wind-driven hail, dust, or debris, the DC is 10 + the level of the spell you’re casting. In either case, you lose the spell if you fail the Concentration check. If the weather is caused by a spell, use the rules in the Spell subsection above.

Casting Defensively: If you want to cast a spell without provoking any attacks of opportunity, you need to dodge and weave. You must make a Concentration check (DC 15 + the level of the spell you’re casting) to succeed. You lose the spell if you fail.

Entangled: If you want to cast a spell while entangled in a net or by a tanglefoot bag (page 128) or while you’re affected by a spell with similar effects (such as entangle), you must make a DC 15 Concentration check to cast the spell. You lose the spell if you fail.


Counterspells

It is possible to cast any spell as a counterspell. By doing so, you are using the spell’s energy to disrupt the casting of the same spell by another character. Counterspelling works even if one spell is divine and the other arcane.

How Counterspells Work: To use a counterspell, you must select an opponent as the target of the counterspell. You do this by choosing the ready action (page 160). In doing so, you elect to wait to complete your action until your opponent tries to cast a spell. (You may still move your speed, since ready is a standard action.)

If the target of your counterspell tries to cast a spell, make a Spellcraft check (DC 15 + the spell’s level). This check is a free action. If the check succeeds, you correctly identify the opponent’s spell and can attempt to counter it. If the check fails, you can’t do either of these things.

To complete the action, you must then cast the correct spell. As a general rule, a spell can only counter itself. For example, a fireball spell is effective as a counter to another fireball spell, but not to any other spell, no matter how similar. Fireball cannot counter delayed blast fireball or vice versa. If you are able to cast the same spell and you have it prepared (if you prepare spells), you cast it, altering it slightly to create a counterspell effect. If the target is within range, both spells automatically negate each other with no other results.

Counterspelling Metamagic Spells: Metamagic feats are not taken into account when determining whether a spell can be countered. For example, a normal fireball can counter a maximized fireball (that is, a fireball that has been enhanced by the metamagic feat Maximize Spell) and vice versa.

Specific Exceptions: Some spells specifically counter each other, especially when they have diametrically opposed effects. For example, you can counter a haste spell with a slow spell as well as with another haste spell, or you can counter reduce person with enlarge person.

Dispel Magic as a Counterspell: You can use dispel magic to counterspell another spellcaster, and you don’t need to identify the spell he or she is casting. However, dispel magic doesn’t always work as a counterspell (see the spell description, page 223).


Special Spell Effects

Many special spell effects are handled according to the school of the spells in question. For example, illusory figments all have certain effects in common (see Illusion, page 173). Certain other special spell features are found across spell schools.

Attacks: Some spell descriptions refer to attacking. For instance, invisibility is dispelled if you attack anyone or anything while under its effects. All offensive combat actions, even those that don’t damage opponents (such as disarm and bull rush) are considered attacks. Attempts to turn or rebuke undead count as attacks. All spells that opponents resist with saving throws, that deal damage, or that otherwise harm or hamper subjects are attacks. Summon monster I and similar spells are not attacks because the spells themselves don’t harm anyone.

Bonus Types: Many spells give their subjects bonuses to ability scores, Armor Class, attacks, and other attributes. Usually, a bonus has a type that indicates how the spell grants the bonus. For example, mage armor grants an armor bonus to AC, indicating that the spell creates a tangible barrier around you. Shield of faith, on the other hand, grants a deflection bonus to AC, which makes attacks veer off. (Bonus types are covered in detail in the Dungeon Master’s Guide.) The important aspect of bonus types is that two bonuses of the same type don’t generally stack. With the exception of dodge bonuses, most circumstance bonuses, and racial bonuses, only the better bonus works (see Combining Magical Effects, below). The same principle applies to penalties—a character taking two or more penalties of the same type applies only the worst one.

Bringing Back the Dead: Several spells have the power to restore slain characters to life.

When a living creature dies, its soul departs its body, leaves the Material Plane, travels through the Astral Plane, and goes to abide on the plane where the creature’s deity resides. If the creature did not worship a deity, its soul departs to the plane corresponding to its alignment. Bringing someone back from the dead means retrieving his or her soul and returning it to his or her body.

Level Loss: The passage from life to death and back again is a wrenching journey for a being’s soul. Consequently, any creature brought back to life usually loses one level of experience. The character’s new XP total is midway between the minimum needed for his or her new (reduced) level and the minimum needed for the next one. If the character was 1st level at the time of death, he or she loses 2 points of Constitution instead of losing a level.

This level loss or Constitution loss cannot be repaired by any mortal means, even wish or miracle. A revived character can regain a lost level by earning XP through further adventuring. A revived character who was 1st level at the time of death can regain lost points of Constitution by improving his or her Constitution score when he or she attains a level that allows an ability score increase.

Preventing Revivification: Enemies can take steps to make it more difficult for a character to be returned from the dead. Keeping the body prevents others from using raise dead or resurrection to restore the slain character to life. Casting trap the soul prevents any sort of revivification unless the soul is first released.

Revivification against One’s Will: A soul cannot be returned to life if it does not wish to be. A soul knows the name, alignment, and patron deity (if any) of the character attempting to revive it and may refuse to return on that basis. For example, if Alhandra the paladin is slain and a high priest of Nerull (god of death) grabs her body, Alhandra probably does not wish to be raised from the dead by him. Any attempts he makes to revive her automatically fail. If the evil cleric wants to revive Alhandra to interrogate her, he needs to find some way to trick her soul, such as duping a good cleric into raising her and then capturing her once she is alive again.


Combining Magical Effects

Spells or magical effects usually work as described, no matter how many other spells or magical effects happen to be operating in the same area or on the same recipient. Except in special cases, a spell does not affect the way another spell operates. Whenever a spell has a specific effect on other spells, the spell description explains that effect. Several other general rules apply when spells or magical effects operate in the same place:

Stacking Effects: Spells that provide bonuses or penalties on attack rolls, damage rolls, saving throws, and other attributes usually do not stack with themselves. For example, two bless spells don’t give twice the benefit of one bless. Both bless spells, however, continue to act simultaneously, and if one ends first, the other one continues to operate for the remainder of its duration. Likewise, two haste spells do not make a creature doubly fast.

More generally, two bonuses of the same type don’t stack even if they come from different spells (or from effects other than spells; see Bonus Types, above). For example, the enhancement bonus to Strength from a bull’s strength spell and the enhancement bonus to Strength from a divine power spell don’t stack. You use whichever bonus gives you the better Strength score. In the same way, a belt of giant Strength gives you an enhancement bonus to Strength, which does not stack with the bonus you get from a bull’s strength spell.

Different Bonus Names: The bonuses or penalties from two different spells stack if the modifiers are of different types. For example, bless provides a +1 morale bonus on saves against fear effects, and protection from evil provides a +2 resistance bonus on saves against spells cast by evil creatures. A character under the influence of spells gets a +1 bonus against fear effects, a +2 bonus against spells cast by evil beings, and a +3 bonus against fear spells cast by evil creatures.

A bonus that isn’t named (just a “+2 bonus” rather than a “+2 resistance bonus”) stacks with any bonus.

Same Effect More than Once in Different Strengths: In cases when two or more identical spells are operating in the same area or on the same target, but at different strengths, only the best one applies. For example, if a character takes a –4 penalty to Strength from a ray of enfeeblement spell and then receives a second ray of enfeeblement spell that applies a –6 penalty, he or she takes only the –6 penalty. Both spells are still operating on the character, however. If one ray of enfeeblement spell is dispelled or its duration runs out, the other spell remains in effect, assuming that its duration has not yet expired.

Same Effect with Differing Results: The same spell can sometimes produce varying effects if applied to the same recipient more than once. For example, a series of polymorph spells might turn a creature into a mouse, a lion, and then a snail. In this case, the last spell in the series trumps the others. None of the previous spells are actually removed or dispelled, but their effects become irrelevant while the final spell in the series lasts.

One Effect Makes Another Irrelevant: Sometimes, one spell can render a later spell irrelevant. For example, if a wizard is using a shapechange spell to take the shape of an eagle, a polymorph spell could change her into a goldfish. The shapechange spell is not negated, however, and since the polymorph spell has no effect on the recipient’s special abilities, the wizard could use the shapechange effect to take any form the spell allows whenever she desires. If a creature using a shapechange effect becomes petrified by a flesh to stone spell, however, it turns into a mindless, inert statue, and the shapechange effect cannot help it escape.

Multiple Mental Control Effects: Sometimes magical effects that establish mental control render each other irrelevant. For example, a hold person effect renders any other form of mental control irrelevant because it robs the subject of the ability to move. Mental controls that don’t remove the recipient’s ability to act usually do not interfere with each other. For example, a person who has received a geas/quest spell can also be subjected to a charm person spell. The charmed person remains committed to fulfilling the quest, however, and resists any order that interferes with that goal. In this case, the geas/quest spell doesn’t negate charm person, but it does reduce its effectiveness, just as nonmagical devotion to a quest would. If a creature is under the mental control of two or more creatures, it tends to obey each to the best of its ability, and to the extent of the control each effect allows. If the controlled creature receives conflicting orders simultaneously, the competing controllers must make opposed Charisma checks to determine which one the creature obeys.

Spells with Opposite Effects: Spells with opposite effects apply normally, with all bonuses, penalties, or changes accruing in the order that they apply. Some spells negate or counter each other. This is a special effect that is noted in a spell’s description.

Instantaneous Effects: Two or more spells with instantaneous durations work cumulatively when they affect the same target. For example, when two fireballs strike a same creature, the target must attempt a saving throw against each fireball and takes damage from each according to the saving throws’ results. If a creature receives two cure light wounds spells in a single round, both work normally.


spell descriptions

The spells available to characters are listed and described in Chapter 11: Spells. The description of each spell is presented in a standard format. Each category of information is explained and defined below.


Name

The first line of every spell description gives the name by which the spell is generally known.


School (Subschool)

Beneath the spell name is a line giving the school of magic (and the subschool, if appropriate) that the spell belongs to.

Almost every spell belongs to one of eight schools of magic. A school of magic is a group of related spells that work in similar ways. A small number of spells (arcane mark, limited wish, permanency, prestidigitation, and wish) are universal, belonging to no school.

Abjuration

Abjurations are protective spells. They create physical or magical barriers, negate magical or physical abilities, harm trespassers, or even banish the subject of the spell to another plane of existence. Representative spells include protection from evil, dispel magic, antimagic field, and banishment.

If one abjuration spell is active within 10 feet of another for 24 hours or more, the magical fields interfere with each other and create barely visible energy fluctuations. The DC to find such spells with the Search skill drops by 4.

If an abjuration creates a barrier that keeps certain types of creatures at bay, that barrier cannot be used to push away those creatures. If you force the barrier against such a creature, you feel a discernible pressure against the barrier. If you continue to apply pressure, you end the spell.

Conjuration

Each conjuration spell belongs to one of five subschools. Conjurations bring manifestations of objects, creatures, or some form of energy to you (the summoning subschool), actually transport creatures from another plane of existence to your plane (calling), heal (healing), transport creatures or objects over great distances (teleportation), or create objects or effects on the spot (creation). Creatures you conjure usually, but not always, obey your commands. Representative spells include the various summon monster spells, cure light wounds, raise dead, teleport, and wall of iron.

A creature or object brought into being or transported to your location by a conjuration spell cannot appear inside another creature or object, nor can it appear floating in an empty space. It must arrive in an open location on a surface capable of supporting it. The creature or object must appear within the spell’s range, but it does not have to remain within the range.

Calling: A calling spell transports a creature from another plane to the plane you are on. The spell grants the creature the one-time ability to return to its plane of origin, although the spell may limit the circumstances under which this is possible. Creatures who are called actually die when they are killed; they do not disappear and reform, as do those brought by a summoning spell (see below). The duration of a calling spell is instantaneous, which means that the called creature can’t be dispelled.

Creation: A creation spell manipulates matter to create an object or creature in the place the spellcaster designates (subject to the limits noted above). If the spell has a duration other than instantaneous, magic holds the creation together, and when the spell ends, the conjured creature or object vanishes without a trace. If the spell has an instantaneous duration, the created object or creature is merely assembled through magic. It lasts indefinitely and does not depend on magic for its existence.

Healing: Certain divine conjurations heal creatures or even bring them back to life. These include cure spells.

Summoning: A summoning spell instantly brings a creature or object to a place you designate. When the spell ends or is dispelled, a summoned creature is instantly sent back to where it came from, but a summoned object is not sent back unless the spell description specifically indicates this. A summoned creature also goes away if it is killed or if its hit points drop to 0 or lower. It is not really dead. It takes 24 hours for the creature to reform, during which time it can’t be summoned again.

When the spell that summoned a creature ends and the creature disappears, all the spells it has cast expire. A summoned creature cannot use any innate summoning abilities it may have, and it refuses to cast any spells that would cost it XP, or to use any spell-like abilities that would cost XP if they were spells.

Teleportation: A teleportation spell transports one or more creatures or objects a great distance. The most powerful of these spells can cross planar boundaries. Unlike summoning spells, the transportation is (unless otherwise noted) one-way and not dispellable. Teleportation is instantaneous travel through the Astral Plane. Anything that blocks astral travel also blocks teleportation.

Divination

Divination spells enable you to learn secrets long forgotten, to predict the future, to find hidden things, and to foil deceptive spells. Representative spells include identify, detect thoughts, clairaudience/clairvoyance, and true seeing.

Many divination spells have cone-shaped areas (see page 175). These move with you and extend in the direction you look. The cone defines the area that you can sweep each round. If you study the same area for multiple rounds, you can often gain additional information, as noted in the descriptive text for the spell.

Scrying: A scrying spell creates an invisible magical sensor that sends you information. Unless noted otherwise, the sensor has the same powers of sensory acuity that you possess. This level of acuity includes any spells or effects that target you (such as darkvision or see invisibility), but not spells or effects that emanate from you (such as detect evil). However, the sensor is treated as a separate, independent sensory organ of yours, and thus it functions normally even if you have been blinded, deafened, or otherwise suffered sensory impairment. Any creature with an Intelligence score of 12 or higher can notice the sensor by making a DC 20 Intelligence check. The sensor can be dispelled as if it were an active spell.

Lead sheeting or magical protection (such as antimagic field, mind blank, or nondetection) blocks a scrying spell, and you sense that the spell is so blocked.

Enchantment

Enchantment spells affect the minds of others, influencing or controlling their behavior. Representative spells include charm person and suggestion.

All enchantments are mind-affecting spells. Two types of enchantment spells grant you influence over a subject creature.

Charm: A charm spell changes how the subject views you, typically making it see you as a good friend.

Compulsion: A compulsion spell forces the subject to act in some manner or changes the way her mind works. Some compulsion spells determine the subject’s actions or the effects on the subject, some compulsion spells allow you to determine the subject’s actions when you cast the spell, and others give you ongoing control over the subject.

Evocation

Evocation spells manipulate energy or tap an unseen source of power to produce a desired end. In effect, they create something out of nothing. Many of these spells produce spectacular effects, and evocation spells can deal large amounts of damage. Representative spells include magic missile, fireball, and lightning bolt.

Illusion

Illusion spells deceive the senses or minds of others. They cause people to see things that are not there, not see things that are there, hear phantom noises, or remember things that never happened. Representative illusions include silent image, invisibility, and veil. Illusions come in five types: figments, glamers, patterns, phantasms, and shadows.

Figment: A figment spell creates a false sensation. Those who perceive the figment perceive the same thing, not their own slightly different versions of the figment. (It is not a personalized mental impression.) Figments cannot make something seem to be something else. A figment that includes audible effects cannot duplicate intelligible speech unless the spell description specifically says it can. If intelligible speech is possible, it must be in a language you can speak. If you try to duplicate a language you cannot speak, the image produces gibberish. Likewise, you cannot make a visual copy of something unless you know what it looks like.

Because figments and glamers (see below) are unreal, they cannot produce real effects the way that other types of illusions can. They cannot cause damage to objects or creatures, support weight, provide nutrition, or provide protection from the elements. Consequently, these spells are useful for confounding or delaying foes, but useless for attacking them directly. For example, it is possible to use a silent image spell to create an illusory cottage, but the cottage offers no protection from rain.

A figment’s AC is equal to 10 + its size modifier.

Glamer: A glamer spell changes a subject’s sensory qualities, making it look, feel, taste, smell, or sound like something else, or even seem to disappear.

Pattern: Like a figment, a pattern spell creates an image that others can see, but a pattern also affects the minds of those who see it or are caught in it. All patterns are mind-affecting spells.

Phantasm: A phantasm spell creates a mental image that usually only the caster and the subject (or subjects) of the spell can perceive. This impression is totally in the minds of the subjects. It is a personalized mental impression. (It’s all in their heads and not a fake picture or something that they actually see.) Third parties viewing or studying the scene don’t notice the phantasm. All phantasms are mind-affecting spells.

Shadow: A shadow spell creates something that is partially real from extradimensional energy. Such illusions can have real effects. Damage dealt by a shadow illusion is real.

Saving Throws and Illusions (Disbelief): Creatures encountering an illusion usually do not receive saving throws to recognize it as illusory until they study it carefully or interact with it in some fashion. For example, if a party encounters a section of illusory floor, the character in the lead would receive a saving throw if she stopped and studied the floor or if she probed the floor.

A successful saving throw against an illusion reveals it to be false, but a figment or phantasm remains as a translucent outline. For example, a character making a successful saving throw against a figment of an illusory section of floor knows the “floor” isn’t safe to walk on and can see what lies below (light permitting), but he or she can still note where the figment lies.

A failed saving throw indicates that a character fails to notice something is amiss. A character faced with proof that an illusion isn’t real needs no saving throw. A character who falls through a section of illusory floor into a pit knows something is amiss, as does one who spends a few rounds poking at the same illusion. If any viewer successfully disbelieves an illusion and communicates this fact to others, each such viewer gains a saving throw with a +4 bonus.

Necromancy

Necromancy spells manipulate the power of death, unlife, and the life force. Spells involving undead creatures make up a large part of this school. Representative spells include cause fear, animate dead, and finger of death.

Transmutation

Transmutation spells change the properties of some creature, thing, or condition. Representative spells include enlarge person, reduce person, polymorph, and shapechange.


[descriptor]

Appearing on the same line as the school and subschool, when applicable, is a descriptor that further categorizes the spell in some way. Some spells have more than one descriptor.

The descriptors are acid, air, chaotic, cold, darkness, death, earth, electricity, evil, fear, fire, force, good, language-dependent, lawful, light, mind-affecting, sonic, and water.

Most of these descriptors have no game effect by themselves, but they govern how the spell interacts with other spells, with special abilities, with unusual creatures, with alignment, and so on.

A language-dependent spell uses intelligible language as a medium for communication. For instance, a cleric’s command spell fails if the target can’t understand what the cleric says, either because it doesn’t understand the language he is speaking or because background noise prevents it from hearing what the cleric says.

A mind-affecting spell works only against creatures with an Intelligence score of 1 or higher.


Level

The next line of a spell description gives the spell’s level, a number between 0 and 9 that defines the spell’s relative power. This number is preceded by an abbreviation for the class whose members can cast the spell. The Level entry also indicates whether a spell is a domain spell and, if so, what its domain and its level as a domain spell are. A spell’s level affects the DC for any save allowed against the effect.

For example, the Level entry for hold person is “Brd 2, Clr 2, Sor/Wiz 3.” That means it is a 2nd-level spell for bards, a 2nd-level spell for clerics, and a 3rd-level spell for sorcerers and wizards. The level entry for magic vestment is “Clr 3, Strength 3, War 3.” That means it is a 3rd-level spell for clerics, the 3rd-level Strength domain spell, and the 3rd-level War domain spell.

Names of spellcasting classes are abbreviated as follows: bard Brd; cleric Clr; druid Drd; paladin Pal; ranger Rgr; sorcerer Sor; wizard Wiz.

The domains a spell can be associated with include Air, Animal, Chaos, Death, Destruction, Earth, Evil, Fire, Good, Healing, Knowledge, Law, Luck, Magic, Plant, Protection, Strength, Sun, Travel, Trickery, War, and Water.


Components

A spell’s components are what you must do or possess to cast it. The Components entry in a spell description includes abbreviations that tell you what type of components it has. Specifics for material, focus, and XP components are given at the end of the descriptive text. Usually you don’t worry about components, but when you can’t use a component for some reason or when a material or focus component is expensive, then the components are important.

Verbal (V): A verbal component is a spoken incantation. To provide a verbal component, you must be able to speak in a strong voice. A silence spell or a gag spoils the incantation (and thus the spell). A spellcaster who has been deafened has a 20% chance to spoil any spell with a verbal component that he or she tries to cast.

Somatic (S): A somatic component is a measured and precise movement of the hand. You must have at least one hand free to provide a somatic component.

Material (M): A material component is one or more physical substances or objects that are annihilated by the spell energies in the casting process. Unless a cost is given for a material component, the cost is negligible. Don’t bother to keep track of material components with negligible cost. Assume you have all you need as long as you have your spell component pouch.

Focus (F): A focus component is a prop of some sort. Unlike a material component, a focus is not consumed when the spell is cast and can be reused. As with material components, the cost for a focus is negligible unless a price is given. Assume that focus components of negligible cost are in your spell component pouch.

Divine Focus (DF): A divine focus component is an item of spiritual significance. The divine focus for a cleric or a paladin is a holy symbol appropriate to the character’s faith. For an evil cleric, the divine focus is an unholy symbol. The default divine focus for a druid or a ranger is a sprig of mistletoe or holly.

If the Components line includes F/DF or M/DF, the arcane version of the spell has a focus component or a material component (the abbreviation before the slash) and the divine version has a divine focus component (the abbreviation after the slash).

XP Cost (XP): Some powerful spells (such as wish, commune, and miracle) entail an experience point cost to you. No spell, not even restoration, can restore the XP lost in this manner. You cannot spend so much XP that you lose a level, so you cannot cast the spell unless you have enough XP to spare. However, you may, on gaining enough XP to attain a new level, use those XP for casting a spell rather than keeping them and advancing a level. The XP are treated just like a material component—expended when you cast the spell, whether or not the casting succeeds.


Casting Time

Most spells have a casting time of 1 standard action. Others take 1 round or more, while a few require only a free action. Chapter 8: Combat describes the difference between these types of actions.

A spell that takes 1 round to cast is a full-round action. It comes into effect just before the beginning of your turn in the round after you began casting the spell. You then act normally after the spell is completed.

A spell that takes 1 minute to cast comes into effect just before your turn 1 minute later (and for each of those 10 rounds, you are casting a spell as a full-round action, just as noted above for 1-round casting times). These actions must be consecutive and uninterrupted, or the spell automatically fails.

When you begin a spell that takes 1 round or longer to cast, you must continue the concentration from the current round to just before your turn in the next round (at least). If you lose concentration before the casting is complete, you lose the spell.

A spell with a casting time of 1 free action (such as feather fall) doesn’t count against your normal limit of one spell per round. However, you may cast such a spell only once per round. Casting a spell with a casting time of 1 free action doesn’t provoke attacks of opportunity.

You make all pertinent decisions about a spell (range, target, area, effect, version, and so forth) when the spell comes into effect. For example, when casting a summon monster spell, you need not decide where you want the monster to appear (or indeed, what monster you are summoning) until the spell comes into effect in the round after you begin casting.


Range

A spell’s range indicates how far from you it can reach, as defined in the Range entry of the spell description. A spell’s range is the maximum distance from you that the spell’s effect can occur, as well as the maximum distance at which you can designate the spell’s point of origin. If any portion of the spell’s area would extend beyond this range, that area is wasted. Standard ranges include the following.

Personal: The spell affects only you.

Touch: You must touch a creature or object to affect it. A touch spell that deals damage can score a critical hit just as a weapon can. A touch spell threatens a critical hit on a natural roll of 20 and deals double damage on a successful critical hit. Some touch spells, such as teleport and water walk, allow you to touch multiple targets. You can touch as many willing targets as you can reach as part of the casting, but all targets of the spell must be touched in the same round that you finish casting the spell.

Close: The spell reaches as far as 25 feet away from you. The maximum range increases by 5 feet for every two full caster levels (30 feet at 2nd caster level, 35 feet at 4th caster level, and so on).

Medium: The spell reaches as far as 100 feet + 10 feet per caster level.

Long: The spell reaches as far as 400 feet + 40 feet per caster level.

Unlimited: The spell reaches anywhere on the same plane of existence.

Range Expressed in Feet: Some spells have no standard range category, just a range expressed in feet.


Aiming a Spell

You must make some choice about whom the spell is to affect or where the effect is to originate, depending on the type of spell. The next entry in a spell description defines the spell’s target (or targets), its effect, or its area, as appropriate.

Target or Targets: Some spells, such as charm person, have a target or targets. You cast these spells on creatures or objects, as defined by the spell itself. You must be able to see or touch the target, and you must specifically choose that target. For example, you can’t fire a magic missile spell (which always hits its target) into a group of bandits with the instruction to strike “the leader.” To strike the leader, you must be able to identify and see the leader (or guess which is the leader and get lucky). However, you do not have to select your target until you finish casting the spell.

If the target of a spell is yourself (the spell description has a line that reads Target: You), you do not receive a saving throw, and spell resistance does not apply. The Saving Throw and Spell Resistance lines are omitted from such spells.

Some spells restrict you to willing targets only. Declaring yourself as a willing target is something that can be done at any time (even if you’re flat-footed or it isn’t your turn). Unconscious creatures are automatically considered willing, but a character who is conscious but immobile or helpless (such as one who is bound, cowering, grappling, paralyzed, pinned, or stunned) is not automatically willing.

Some spells, such as flaming sphere and spiritual weapon, allow you to redirect the effect to new targets or areas after you cast the spell. Redirecting a spell is a move action that does not provoke attacks of opportunity.

Effect: Some spells, such as summon monster spells, create or summon things rather than affecting things that are already present. You must designate the location where these things are to appear, either by seeing it or defining it (for example, “The insect plague will appear 20 feet into the area of darkness that the nagas are hiding in”). Range determines how far away an effect can appear, but if the effect is mobile (a summoned monster, for instance), it can move regardless of the spell’s range.

Ray: Some effects are rays (for example, ray of enfeeblement). You aim a ray as if using a ranged weapon, though typically you make a ranged touch attack rather than a normal ranged attack. As with a ranged weapon, you can fire into the dark or at an invisible creature and hope you hit something. You don’t have to see the creature you’re trying to hit, as you do with a targeted spell. Intervening creatures and obstacles, however, can block your line of sight or provide cover for the creature you’re aiming at.

If a ray spell has a duration, it’s the duration of the effect that the ray causes, not the length of time the ray itself persists.

If a ray spell deals damage, you can score a critical hit just as if it were a weapon. A ray spell threatens a critical hit on a natural roll of 20 and deals double damage on a successful critical hit.

Spread: Some effects, notably clouds and fogs, spread out from a point of origin, which must be a grid intersection. The effect can extend around corners and into areas that you can’t see. Figure distance by actual distance traveled, taking into account turns the spell effect takes. When determining distance for spread effects, count around walls, not through them. As with movement, do not trace diagonals across corners. You must designate the point of origin for such an effect, but you need not have line of effect (see below) to all portions of the effect. Example: obscuring mist.

Area: Some spells affect an area. Sometimes a spell description specifies a specially defined area, but usually an area falls into one of the categories defined below.

Regardless of the shape of the area, you select the point where the spell originates, but otherwise you don’t control which creatures or objects the spell affects. The point of origin of a spell is always a grid intersection. When determining whether a given creature is within the area of a spell, count out the distance from the point of origin in squares just as you do when moving a character or when determining the range for a ranged attack. The only difference is that instead of counting from the center of one square to the center of the next, you count from intersection to intersection. You can count diagonally across a square, but remember that every second diagonal counts as 2 squares of distance. If the far edge of a square is within the spell’s area, anything within that square is within the spell’s area. If the spell’s area only touches the near edge of a square, however, anything within that square is unaffected by the spell.

Burst, Emanation, or Spread: Most spells that affect an area function as a burst, an emanation, or a spread. In each case, you select the spell’s point of origin and measure its effect from that point.

A burst spell affects whatever it catches in its area, even including creatures that you can’t see. For instance, if you designate a four-way intersection of corridors to be the point of origin of a dispel magic spell, the spell bursts in all four directions, possibly catching creatures that you can’t see because they’re around the corner from you but not from the point of origin. It can’t affect creatures with total cover from its point of origin (in other words, its effects don’t extend around corners). The default shape for a burst effect is a sphere, but some burst spells are specifically described as cone-shaped. A burst’s area defines how far from the point of origin the spell’s effect extends. Example: holy smite.

An emanation spell functions like a burst spell, except that the effect continues to radiate from the point of origin for the duration of the spell. Most emanations are cones or spheres. Example: detect magic.

A spread spell spreads out like a burst but can turn corners. You select the point of origin, and the spell spreads out a given distance in all directions. Figure the area the spell effect fills by taking into account any turns the spell effect takes. Example: fireball.

Cone, Cylinder, Line, or Sphere: Most spells that affect an area have a particular shape, such as a cone, cylinder, line, or sphere.

A cone-shaped spell shoots away from you in a quarter-circle in the direction you designate. It starts from any corner of your square and widens out as it goes. Most cones are either bursts or emanations (see above), and thus won’t go around corners. Example: cone of cold.

When casting a cylinder-shaped spell, you select the spell’s point of origin. This point is the center of a horizontal circle, and the spell shoots down from the circle, filling a cylinder. A cylinder-shaped spell ignores any obstructions within its area. Example: flame strike.

A line-shaped spell shoots away from you in a line in the direction you designate. It starts from any corner of your square and extends to the limit of its range or until it strikes a barrier that blocks line of effect. A line-shaped spell affects all creatures in squares that the line passes through. Example: lightning bolt.

A sphere-shaped spell expands from its point of origin to fill a spherical area. Spheres may be bursts, emanations, or spreads. Example: globe of invulnerability.

Creatures: A spell with this kind of area affects creatures directly (like a targeted spell), but it affects all creatures in an area of some kind rather than individual creatures you select. The area might be a spherical burst (such as sleep), a cone-shaped burst (such as fear), or some other shape.

Many spells affect “living creatures,” which means all creatures other than constructs and undead. The sleep spell, for instance, affects only living creatures. If you cast sleep in the midst of gnolls and skeletons, the sleep spell ignores the skeletons and affects the gnolls. The skeletons do not count against the creatures affected.

Objects: A spell with this kind of area affects objects within an area you select (as Creatures, but affecting objects instead).

Other: A spell can have a unique area, as defined in its description.

(S) Shapeable: If an Area or Effect entry ends with “(S),” you can shape the spell. A shaped effect or area can have no dimension smaller than 10 feet. Many effects or areas are given as cubes to make it easy to model irregular shapes. Three-dimensional volumes are most often needed to define aerial or underwater effects and areas.

Line of Effect: A line of effect is a straight, unblocked path that indicates what a spell can affect. A line of effect is canceled by a solid barrier. It’s like line of sight for ranged weapons, except that it’s not blocked by fog, darkness, and other factors that limit normal sight.

You must have a clear line of effect to any target that you cast a spell on or to any space in which you wish to create an effect (such as conjuring a monster). You must have a clear line of effect to the point of origin of any spell you cast, such as the center of a fireball. A burst, cone, cylinder, or emanation spell affects only an area, creatures, or objects to which it has line of effect from its origin (a spherical burst’s center point, a cone-shaped burst’s starting point, a cylinder’s circle, or an emanation’s point of origin).

An otherwise solid barrier with a hole of at least 1 square foot through it does not block a spell’s line of effect. Such an opening means that the 5-foot length of wall containing the hole is no longer considered a barrier for purposes of a spell’s line of effect.


Duration

A spell’s Duration entry tells you how long the magical energy of the spell lasts.

Timed Durations: Many durations are measured in rounds, minutes, hours, or some other increment. When the time is up, the magic goes away and the spell ends. If a spell’s duration is variable (power word stun, for example), the DM rolls it secretly.

Instantaneous: The spell energy comes and goes the instant the spell is cast, though the consequences might be long-lasting. For example, a cure light wounds spell lasts only an instant, but the healing it bestows never runs out or goes away.

Permanent: The energy remains as long as the effect does. This means the spell is vulnerable to dispel magic. Example: secret page.

Concentration: The spell lasts as long as you concentrate on it. Concentrating to maintain a spell is a standard action that does not provoke attacks of opportunity. Anything that could break your concentration when casting a spell can also break your concentration while you’re maintaining one, causing the spell to end. You can’t cast a spell while concentrating on another one. Sometimes a spell lasts for a short time after you cease concentrating. For example, the spell hypnotic pattern has a durationof concentration + 2 rounds. In such a case, the spell keeps going for the given length of time after you stop concentrating, but no longer. Otherwise, you must concentrate to maintain the spell, but you can’t maintain it for more than a stated duration in any event. If a target moves out of range, the spell reacts as if your concentration had been broken.

Subjects, Effects, and Areas: If the spell affects creatures directly (for example, charm person), the result travels with the subjects for the spell’s duration. If the spell creates an effect, the effect lasts for the duration. The effect might move (for example, a summoned monster might chase your enemies) or remain still. Such an effect can be destroyed prior to when its duration ends (for example, fog cloud can be dispersed by wind). If the spell affects an area, as silence does, then the spell stays with that area for its duration. Creatures become subject to the spell when they enter the area and are no longer subject to it when they leave.

Touch Spells and Holding the Charge: In most cases, if you don’t discharge a touch spell on the round you cast it, you can hold the charge (postpone the discharge of the spell) indefinitely. You can make touch attacks round after round. If you cast another spell, the touch spell dissipates.

Some touch spells, such as teleport and water walk, allow you to touch multiple targets as part of the spell. You can’t hold the charge of such a spell; you must touch all targets of the spell in the same round that you finish casting the spell.

Discharge: Occasionally a spells lasts for a set duration or until triggered or discharged. For instance, magic mouth waits until triggered, and the spell ends once the mouth has said its message.

(D) Dismissible: If the Duration line ends with “(D),” you can dismiss the spell at will. You must be within range of the spell’s effect and must speak words of dismissal, which are usually a modified form of the spell’s verbal component. If the spell has no verbal component, you can dismiss the effect with a gesture. Dismissing a spell is a standard action that does not provoke attacks of opportunity. A spell that depends on concentration is dismissible by its very nature, and dismissing it does not take an action, since all you have to do to end the spell is to stop concentrating on your turn.


Saving Throw

Usually a harmful spell allows a target to make a saving throw to avoid some or all of the effect. The Saving Throw entry in a spell description defines which type of saving throw the spell allows and describes how saving throws against the spell work.

Negates: The spell has no effect on a subject that makes a successful saving throw.

Partial: The spell causes an effect on its subject, such as death. A successful saving throw means that some lesser effect occurs (such as being dealt damage rather than being killed).

Half: The spell deals damage, and a successful saving throw halves the damage taken (round down).

None: No saving throw is allowed.

Disbelief: A successful save lets the subject ignore the effect.

(object): The spell can be cast on objects, which receive saving throws only if they are magical or if they are attended (held, worn, grasped, or the like) by a creature resisting the spell, in which case the object uses the creature’s saving throw bonus unless its own bonus is greater. (This notation does not mean that a spell can be cast only on objects. Some spells of this sort can be cast on creatures or objects.) A magic item’s saving throw bonuses are each equal to 2 + one-half the item’s caster level.

(harmless): The spell is usually beneficial, not harmful, but a targeted creature can attempt a saving throw if it desires.

Saving Throw Difficulty Class: A saving throw against your spell has a DC of 10 + the level of the spell + your bonus for the relevant ability (Intelligence for a wizard, Charisma for a sorcerer or bard, or Wisdom for a cleric, druid, paladin, or ranger). A spell’s level can vary depending on your class. For example, fire trap is a 2nd-level spell for a druid but a 4th-level spell for a sorcerer or wizard. Always use the spell level applicable to your class.

Succeeding on a Saving Throw: A creature that successfully saves against a spell that has no obvious physical effects feels a hostile force or a tingle, but cannot deduce the exact nature of the attack. For example, if you secretly cast charm person on a creature and its saving throw succeeds, it knows that someone used magic against it, but it can’t tell what you were trying to do. Likewise, if a creature’s saving throw succeeds against a targeted spell, such as charm person, you sense that the spell has failed. You do not sense when creatures succeed on saves against effect and area spells.

Automatic Failures and Successes: A natural 1 (the d20 comes up 1) on a saving throw is always a failure, and the spell may cause damage to exposed items (see Items Surviving after a Saving Throw, below). A natural 20 (the d20 comes up 20) is always a success.

Voluntarily Giving up a Saving Throw: A creature can voluntarily forego a saving throw and willingly accept a spell’s result. Even a character with a special resistance to magic (for example, an elf’s resistance to sleep effects) can suppress this quality.

Items Surviving after a Saving Throw: Unless the descriptive text for the spell specifies otherwise, all items carried or worn by a creature are assumed to survive a magical attack. If a creature rolls a natural 1 on its saving throw against the effect, however, an exposed item is harmed (if the attack can harm objects). Refer to Table 10–1: Items Affected by Magical Attacks. Determine which four objects carried or worn by the creature are most likely to be affected and roll randomly among them. The randomly determined item must make a saving throw against the attack form and take whatever damage the attack deals (see Smashing an Object, page 165). For instance, Tordek is hit by a lightning bolt and gets a natural 1 on his saving throw. The items of his most likely to have been affected are his shield, his armor, his waraxe (in his hand), and his shortbow (stowed). (He doesn’t have magic headgear or a magic cloak, so those entries are skipped.)

If an item is not carried or worn and is not magical, it does not get a saving throw. It simply is dealt the appropriate damage.


Table 10–1: Items Affected by Magical Attacks

Order1 Item

1st Shield

2nd Armor

3rd Magic helmet, hat, or headband

4th Item in hand (including weapon, wand, or the like)

5th Magic cloak

6th Stowed or sheathed weapon

7th Magic bracers

8th Magic clothing

9th Magic jewelry (including rings)

10th Anything else

1 In order of most likely to least likely to be affected.


Spell Resistance

Spell resistance is a special defensive ability. If your spell is being resisted by a creature with spell resistance, you must make a caster level check (1d20 + caster level) at least equal to the creature’s spell resistance for the spell to affect that creature. The defender’s spell resistance is like an Armor Class against magical attacks. The Dungeon Master’s Guide has more details on spell resistance. Include any adjustments to your caster level (such as from domain granted powers) to this caster level check.

The Spell Resistance entry and the descriptive text of a spell description tell you whether spell resistance protects creatures from the spell. In many cases, spell resistance applies only when a resistant creature is targeted by the spell, not when a resistant creature encounters a spell that is already in place.

The terms “object” and “harmless” mean the same thing for spell resistance as they do for saving throws. A creature with spell resistance must voluntarily lower the resistance (a standard action) in order to be affected by a spell noted as harmless. In such a case, you do not need to make the caster level check described above.


Descriptive Text

This portion of a spell description details what the spell does and how it works. If one of the previous entries in the description included “see text,” this is where the explanation is found. If the spell you’re reading about is based on another spell (see Spell Chains, page 181), you might have to refer to a different spell for the “see text” information.


Arcane Spells

Wizards, sorcerers, and bards cast arcane spells, which involve the direct manipulation of mystic energies. These manipulations require natural talent (in the case of sorcerers), long study (in the case of wizards), or both (in the case of bards). Compared to divine spells, arcane spells are more likely to produce dramatic results, such as flight, explosions, or transformations.

Preparing Wizard Spells

Before setting out on an adventure with her companions, Mialee pores over her spellbook and prepares two 1st-level spells (one for being a 1st-level wizard and an additional one as her 1st-level bonus spell for Intelligence 15) and three 0-level spells. (Arcane spellcasters often call their 0-level spells “cantrips.”) From the spells in her spellbook, she chooses charm person, sleep, detect magic (twice), and light. While traveling, she and her party are attacked by gnoll raiders, and she casts her sleep spell. After she and her companions have dispatched the gnolls, she casts detect magic to see whether any of the gnolls’ items are enchanted. (They’re not.) The party then camps for the night in the wilderness. Come morning, Mialee can once again prepare spells from her spellbook. She already has charm person, detect magic (once), and light prepared from the day before. She chooses to abandon her light spell and then prepare sleep, detect magic, and ghost sound. It takes her a little over half an hour to prepare these spells because they represent a little over half of her daily capacity.

A wizard’s level limits the number of spells she can prepare and cast (see Table 3–18: The Wizard, page 55). Her high Intelligence score (see Table 1–1: Ability Modifiers and Bonus Spells, page 8) might allow her to prepare a few extra spells. She can prepare the same spell more than once, but each preparation counts as one spell toward her daily limit. Preparing an arcane spell is an arduous mental task. To do so, the wizard must have an Intelligence score of at least 10 + the spell’s level.

Rest: To prepare her daily spells, a wizard must have a clear mind. To clear her mind, she must first sleep for 8 hours. The wizard does not have to slumber for every minute of the time, but she must refrain from movement, combat, spellcasting, skill use, conversation, or any other fairly demanding physical or mental task during the rest period. If her rest is interrupted, each interruption adds 1 hour to the total amount of time she has to rest in order to clear her mind, and she must have at least 1 hour of uninterrupted rest immediately prior to preparing her spells. If the character does not need to sleep for some reason, she still must have 8 hours of restful calm before preparing any spells. For example, elf wizards need 8 hours of rest to clear their minds, even though they need only 4 hours of trance to refresh their bodies. Thus, an elf wizard could trance for 4 hours and rest for 4 hours, then prepare spells.

Recent Casting Limit/Rest Interruptions: If a wizard has cast spells recently, the drain on her resources reduces her capacity to prepare new spells. When she prepares spells for the coming day, all the spells she has cast within the last 8 hours count against her daily limit. If Mialee can normally cast two 1st-level spells per day, but she had to cast magic missile during the night, she can prepare only one 1st-level spell the next day.

Preparation Environment: To prepare any spell, a wizard must have enough peace, quiet, and comfort to allow for proper concentration. The wizard’s surroundings need not be luxurious, but they must be free from overt distractions, such as combat raging nearby or other loud noises. Exposure to inclement weather prevents the necessary concentration, as does any injury or failed saving throw the character might experience while studying. Wizards also must have access to their spellbooks to study from and sufficient light to read them by. There is one major exception: A wizard can prepare a read magic spell even without a spellbook. A great portion of her initial training goes into mastering this minor but vital feat of magic.

Spell Preparation Time: After resting, a wizard must study her spellbook to prepare any spells that day. If she wants to prepare all her spells, the process takes 1 hour. Preparing some smaller portion of her daily capacity takes a proportionally smaller amount of time, but always at least 15 minutes, the minimum time required to achieve the proper mental state.

Spell Selection and Preparation: Until she prepares spells from her spellbook, the only spells a wizard has available to cast are the ones that she already had prepared from the previous day and has not yet used. During the study period, she chooses which spells to prepare. The act of preparing a spell is actually the first step in casting it. A spell is designed in such a way that it has an interruption point near its end. This allows a wizard to cast most of the spell ahead of time and finish when it’s needed, even if she is under considerable pressure. Her spellbook serves as a guide to the mental exercises she must perform to create the spell’s effect. If a wizard already has spells prepared (from the previous day) that she has not cast, she can abandon some or all of them to make room for new spells.

When preparing spells for the day, a wizard can leave some of these spell slots open. Later during that day, she can repeat the preparation process as often as she likes, time and circumstances permitting. During these extra sessions of preparation, the wizard can fill these unused spell slots. She cannot, however, abandon a previously prepared spell to replace it with another one or fill a slot that is empty because she has cast a spell in the meantime. That sort of preparation requires a mind fresh from rest. Like the first session of the day, this preparation takes at least 15 minutes, and it takes longer if the wizard prepares more than one-quarter of her spells.

Spell Slots: The various character class tables in Chapter 3: Classes show how many spells of each level a character can cast per day. These openings for daily spells are called spell slots. A spellcaster always has the option to fill a higher-level spell slot with a lower-level spell. For example, a 7th-level wizard has at least one 4th-level spell slot and two 3rd-level spell slots (see Table 3–18: The Wizard, page 55). However, the character could choose to prepare three 3rd-level spells instead, filling the 4th-level slot with a 3rd-level spell. A spellcaster who lacks a high enough ability score to cast spells that would otherwise be his or her due still gets the slots but must fill them with spells of lower level.

Prepared Spell Retention: Once a wizard prepares a spell, it remains in her mind as a nearly cast spell until she uses the prescribed components to complete and trigger it or until she abandons it. Upon the casting of a spell, the spell’s energy is expended and purged from the character, leaving her feeling a little tired. Certain other events, such as the effects of magic items or special attacks from monsters, can wipe a prepared spell from a character’s mind.

Death and Prepared Spell Retention: If a spellcaster dies, all prepared spells stored in his or her mind are wiped away. Potent magic (such as raise dead, resurrection, or true resurrection) can recover the lost energy when it recovers the character.

Arcane Magical Writings

To record an arcane spell in written form, a character uses complex notation that describes the magical forces involved in the spell. The notation constitutes a universal arcane language that wizards have discovered, not invented. The writer uses the same system no matter what her native language or culture. However, each character uses the system in her own way. Another person’s magical writing remains incomprehensible to even the most powerful wizard until she takes time to study and decipher it.

To decipher an arcane magical writing (such as a single spell in written form in another’s spellbook or on a scroll), a character must make a Spellcraft check (DC 20 + the spell’s level). If the skill check fails, the character cannot attempt to read that particular spell again until the next day. A read magic spell automatically deciphers a magical writing without a skill check. If the person who created the magical writing is on hand to help the reader, success is also automatic.

Once a character deciphers a particular magical writing, she does not need to decipher it again. Deciphering a magical writing allows the reader to identify the spell and gives some idea of its effects (as explained in the spell description). If the magical writing was a scroll and the reader can cast arcane spells, she can attempt to use the scroll (see the information on scrolls in the Dungeon Master’s Guide).

Wizard Spells and Borrowed Spellbooks

A wizard can use a borrowed spellbook to prepare a spell she already knows and has recorded in her own spellbook, but preparation success is not assured. First, the wizard must decipher the writing in the book (see Arcane Magical Writings, above). Once a spell from another spellcaster’s book is deciphered, the reader must make a Spellcraft check (DC 15 + spell’s level) to prepare the spell. If the check succeeds, the wizard can prepare the spell. She must repeat the check to prepare the spell again, no matter how many times she has prepared it before. If the check fails, she cannot try to prepare the spell from the same source again until the next day. (However, as explained above, she does not need to repeat a check to decipher the writing.)

Adding Spells to a Wizard’s Spellbook

Wizards can add new spells to their spellbooks through several methods. If a wizard has chosen to specialize in a school of magic, she can learn spells only from schools whose spells she can cast.

Spells Gained at a New Level: Wizards perform a certain amount of spell research between adventures. Each time a character attains a new wizard level, she gains two spells of her choice to add to her spellbook. These spells represent the results of her research. The two free spells must be of spell levels she can cast. If she has chosen to specialize in a school of magic, one of the two free spells must be from her specialty school.

Spells Copied from Another’s Spellbook or a Scroll: A wizard can also add a spell to her book whenever she encounters one on a magic scroll or in another wizard’s spellbook. No matter what the spell’s source, the wizard must first decipher the magical writing (see Arcane Magical Writings, above). Next, she must spend a day studying the spell. At the end of the day, she must make a Spellcraft check (DC 15 + spell’s level). A wizard who has specialized in a school of spells gains a +2 bonus on the Spellcraft check if the new spell is from her specialty school. She cannot, however, learn any spells from her prohibited schools.

If the check succeeds, the wizard understands the spell and can copy it into her spellbook (see Writing a New Spell into a Spellbook, below). The process leaves a spellbook that was copied from unharmed, but a spell successfully copied from a magic scroll disappears from the parchment.

If the check fails, the wizard cannot understand or copy the spell. She cannot attempt to learn or copy that spell again until she gains another rank in Spellcraft. A spell that was being copied from a scroll does not vanish from the scroll.

In most cases, wizards charge a fee for the privilege of copying spells from their spellbooks. This fee is usually equal to the spell’s level ¥ 50 gp, though many wizards jealously guard their higher-level spells and may charge much more, or even deny access to them altogether. Wizards friendly to one another often trade access to equal-level spells from each other’s spellbooks at no cost.

Independent Research: A wizard also can research a spell independently, duplicating an existing spell or creating an entirely new one. The Dungeon Master’s Guide has information on this topic under Creating New Spells in Chapter 2.

Writing a New Spell into a Spellbook

Once a wizard understands a new spell, she can record it into her spellbook.

Time: The process takes 24 hours, regardless of the spell’s level.

Space in the Spellbook: A spell takes up one page of the spellbook per spell level, so a 2nd-level spell takes two pages, a 5th-level spell takes five pages, and so forth. Even a 0-level spell (cantrip) takes one page. A spellbook has one hundred pages.

Materials and Costs: Materials for writing the spell (special quills, inks, and other supplies) cost 100 gp per page.

Note that a wizard does not have to pay these costs in time or gold for the spells she gains for free at each new level. She simply adds these to her spellbook as part of her ongoing research.

Replacing and Copying Spellbooks

A wizard can use the procedure for learning a spell to reconstruct a lost spellbook. If she already has a particular spell prepared, she can write it directly into a new book at a cost of 100 gp per page (as noted in Writing a New Spell into a Spellbook, above). The process wipes the prepared spell from her mind, just as casting it would. If she does not have the spell prepared, she can prepare it from a borrowed spellbook and then write it into a new book.

Duplicating an existing spellbook uses the same procedure as replacing it, but the task is much easier. The time requirement and cost per page are halved.

Selling a Spellbook

Captured spellbooks can be sold for a gp amount equal to one-half the cost of purchasing and inscribing the spells within (that is, one-half of 100 gp per page of spells). A spellbook entirely filled with spells (that is, with one hundred pages of spells inscribed in it) is worth 5,000 gp.

Sorcerers and Bards

Sorcerers and bards cast arcane spells, but they do not have spellbooks and do not prepare their spells. A sorcerer’s or bard’s class level limits the number of spells he can cast (see these class descriptions in Chapter 3: Classes). His high Charisma score (see Table 1–1: Ability Modifiers and Bonus Spells, page 8) might allow him to cast a few extra spells. A member of either class must have a Charisma score of at least 10 + a spell’s level to cast the spell.

Daily Readying of Spells: Each day, sorcerers and bards must focus their minds on the task of casting their spells. A sorcerer or bard needs 8 hours of rest (just like a wizard), after which he spends 15 minutes concentrating. (A bard must sing, recite, or play an instrument of some kind while concentrating.) During this period, the sorcerer or bard readies his mind to cast his daily allotment of spells. Without such a period to refresh himself, the character does not regain the spell slots he used up the day before.

For example, at 7th level, Gimble the bard can cast one 3rd-level spell (a bonus spell due to his 16 Charisma). If he casts a 3rd-level spell, he can’t use his 3rd-level spell slot again until the next day—after he readies his spells for the day.

Recent Casting Limit: As with wizards, any spells cast within the last 8 hours count against the sorcerer’s or bard’s daily limit.

Adding Spells to a Sorcerer’s or Bard’s Repertoire: A sorcerer or bard gains spells each time he attains a new level in his class and never gains spells any other way. When your sorcerer or bard gains a new level, consult Table 3–5: Bard Spells Known or Table 3–17: Sorcerer Spells Known to learn how many spells from the appropriate spell list in Chapter 11: Spells he now knows. With the DM’s permission, sorcerers and bards can also select the spells they gain from new and unusual spells that they have gained some understanding of (see Spells in the sorcerer description, page 54).

For instance, when Hennet the sorcerer becomes 2nd level, he gains an additional 0-level spell. He can pick that spell from the 0-level spells on the sorcerer and wizard spell list, or he might have learned an unusual spell from an arcane scroll or spellbook.


Divine Spells

Clerics, druids, experienced paladins, and experienced rangers can cast divine spells. Unlike arcane spells, divine spells draw power from a divine source. Clerics gain spell power from deities or from divine forces. The divine force of nature powers druid and ranger spells. The divine forces of law and good power paladin spells. Divine spells tend to focus on healing and protection and are less flashy, destructive, and disruptive than arcane spells.

Preparing Divine Spells

Divine spellcasters prepare their spells in largely the same manner as wizards do, but with a few differences. The relevant ability for divine spells is Wisdom. To prepare a divine spell, a character must have a Wisdom score of 10 + the spell’s level. For example, a cleric or druid must have a Wisdom score of at least 10 to prepare a 0-level spell and a Wisdom score of 11 to prepare a 1st-level spell. (Divine spellcasters often call their 0-level spells “orisons.”) Likewise, bonus spells are based on Wisdom.

Time of Day: A divine spellcaster chooses and prepares spells ahead of time, just as a wizard does. However, a divine spellcaster does not require a period of rest to prepare spells. Instead, the character chooses a particular part of the day to pray and receive spells. The time is usually associated with some daily event. Dawn, dusk, noon, and midnight are common choices. Some deities set the time or impose other special conditions for granting spells to their clerics. If some event prevents a character from praying at the proper time, he must do so as soon as possible. If the character does not stop to pray for spells at the first opportunity, he must wait until the next day to prepare spells.

Spell Selection and Preparation: A divine spellcaster selects and prepares spells ahead of time through prayer and meditation at a particular time of day. The time required to prepare spells is the same as it is for a wizard (1 hour), as is the requirement for a relatively peaceful environment. A divine spellcaster does not have to prepare all his spells at once. However, the character’s mind is considered fresh only during his or her first daily spell preparation, so a divine spellcaster cannot fill a slot that is empty because he or she has cast a spell or abandoned a previously prepared spell.

Divine spellcasters do not require spellbooks. However, such a character’s spell selection is limited to the spells on the list for his or her class (see Chapter 11: Spells). Clerics, druids, paladins, and rangers have separate spell lists. A cleric also has access to two domains determined during his character creation. Each domain gives him access to a domain spell at each spell level from 1st to 9th, as well as a special granted power. With access to two domain spells at each spell level—one from each of his two domains—a cleric must prepare, as an extra domain spell, one or the other each day for each level of spell he can cast. (The extra domain spell is the “+1” that appears as part of the cleric’s Spells per Day figure on Table 3–6: The Cleric, page 31.) If a domain spell is not on the cleric spell list, it can be prepared only in a domain spell slot.

Spell Slots: The character class tables in Chapter 3: Classes show how many spells of each level a character can cast per day. These openings for daily spells are called spell slots. A spellcaster always has the option to fill a higher-level spell slot with a lower-level spell. For example, a 7th-level cleric has at least one 4th-level spell slot and two 3rd-level spell slots. However, he could choose to prepare three 3rd-level spells instead, filling the 4th-level slot with a lower-level spell. Similarly, he could fill his 4th-level domain spell slot with a lower-level domain spell. A spellcaster who lacks a high enough ability score to cast spells that would otherwise be his or her due still gets the slots but must fill them with spells of lower level. For example, a 9th-level cleric who has a Wisdom score of only 14 cannot cast a 5th-level spell but can prepare an extra lower-level spell in its place and store it in the 5th-level spell slot.

Recent Casting Limit: As with arcane spells, at the time of preparation any spells cast within the previous 8 hours count against the number of spells that can be prepared.

Spontaneous Casting of Cure and Inflict Spells: A good cleric (or a cleric of a good deity) can spontaneously cast a cure spell in place of a prepared spell of the same level or higher, but not in place of a domain spell. An evil cleric (or a cleric of an evil deity) can spontaneously cast an inflict spell in place of a prepared spell (one that is not a domain spell) of the same level or higher. Each neutral cleric of a neutral deity either spontaneously casts cure spells like a good cleric or inflict spells like an evil one, depending on which option the player chooses when creating the character. The divine energy of the spell that the cure or inflict spell substitutes for is converted into the cure or inflict spell as if that spell had been prepared all along.

Spontaneous Casting of Summon Nature’s Ally Spells: A druid can spontaneously cast a summon nature’s ally spell in place of a prepared spell of the same level or higher. The divine energy of the spell that the summon nature’s ally spell substitutes for is converted into the summon spell as if that spell had been prepared all along.

Divine Magical Writings

Divine spells can be written down and deciphered just as arcane spells can (see Arcane Magical Writings, above). Any character with the Spellcraft skill can attempt to decipher the divine magical writing and identify it. However, only characters who have the spell in question (in its divine form) on their class spell list can cast a divine spell from a scroll.

New Divine Spells

Divine spellcasters most frequently gain new spells in one of the following two ways.

Spells Gained at a New Level: Characters who can cast divine spells undertake a certain amount of study between adventures. Each time such a character receives a new level of divine spells, he or she learns new spells from that level automatically.

Independent Research: A divine spellcaster also can research a spell independently, much as an arcane spellcaster can. (The Dungeon Master’s Guide has information on this topic under Creating New Spells in Chapter 2.) Only the creator of such a spell can prepare and cast it, unless he decides to share it with others. Some such creators share their research with their churches, but others do not. The character can create a magic scroll (provided that he or she has the Scribe Scroll feat) or write a special text similar to a spellbook to contain spells he or she has independently researched. Other divine spellcasters who find the spell in written form can learn to cast it, provided they are of sufficient level to do so and are of the same class as the creator. The process requires deciphering the writing (see Arcane Magical Writings, above).


Special Abillities

Special Abilities

Medusas, dryads, harpies, and other magical creatures can create magical effects without being spellcasters. Characters using magic wands, rods, and other enchanted items, as well as certain class features, can also create magical effects. These effects come in two types: spell-like and supernatural. Additionally, members of certain classes and certain creatures can use special abilities that aren’t magical. These abilities are called extraordinary or natural.

Spell-Like Abilities: A dryad’s charm person effect and the greater teleport ability of many devils are spell-like abilities. Usually, a spell-like ability works just like the spell of that name. A few spell-like abilities are unique; these are explained in the text where they are described.

A spell-like ability has no verbal, somatic, or material component, nor does it require a focus or have an XP cost. The user activates it mentally. Armor never affects a spell-like ability’s use, even if the ability resembles an arcane spell with a somatic component. A spell-like ability has a casting time of 1 standard action unless noted otherwise in the ability or spell description. In all other ways, a spell-like ability functions just like a spell.

Spell-like abilities are subject to spell resistance and to being dispelled by dispel magic. They do not function in areas where magic is suppressed or negated, such as an antimagic field. Spell-like abilities cannot be used to counterspell, nor can they be counterspelled.

Some creatures are actually sorcerers of a sort. They cast arcane spells as sorcerers do, using components when required. In fact, an individual creature (such as some dragons) could have some spell-like abilities and also cast other spells as a sorcerer.

Supernatural Abilities: A dragon’s fiery breath, a medusa’s petrifying gaze, a spectre’s energy drain, and a cleric’s use of positive or negative energy to turn or rebuke undead are supernatural abilities. These abilities cannot be disrupted in combat, as spells can, and they generally do not provoke attacks of opportunity. Supernatural abilities are not subject to spell resistance, counterspells, or to being dispelled by dispel magic, and do not function in areas where magic is suppressed or negated (such as an antimagic field).

Extraordinary Abilities: A rogue’s evasion ability and a troll’s ability to regenerate are extraordinary abilities. These abilities cannot be disrupted in combat, as spells can, and they generally do not provoke attacks of opportunity. Effects or areas that negate or disrupt magic have no effect on extraordinary abilities. They are not subject to dispelling, and they function normally in an antimagic field. Indeed, extraordinary abilities do not qualify as magical, though they may break the laws of physics.

Natural Abilities: This category includes abilities a creature has because of its physical nature, such as a bird’s ability to fly. Natural abilities are those not otherwise designated as extraordinary, supernatural, or spell-like.


Chapter 11 - Spells

This chapter begins with the spell lists of the spellcasting classes and the list of cleric domains and the spells associated with each domain. An M or F appearing at the end of a spell’s name in the spell lists denotes a spell with a material or focus component, respectively, that is not normally included in a spell component pouch. An X denotes a spell with an XP component paid by the caster.

The remainder of the chapter contains spell descriptions in alphabetical order by spell name.

Spell Chains: Some spells reference other spells that they are based upon. (For instance, cure light wounds is the spell upon which all other cure spells are based, and lesser planar ally is the spell upon which planar ally and greater planar ally are based.) Only information about a spell elsewhere in the spell chain that is different from the base spell is covered in the spell being described. Spell description entries and descriptive text that are the same as the base spell are not repeated.

Order of Presentation: In the spell lists and the spell descriptions that follow them, the spells are presented in alphabetical order by name except for those belonging to certain spell chains. When a spell’s name begins with “lesser,” “greater,” or “mass,” the spell description is alphabetized under the second word of the spell name instead. For instance, the spell mass suggestion is entered in the lists as “Suggestion, Mass,” and its description can be found immediately following the description for suggestion.

Hit Dice: The term “Hit Dice” is used synonymously with “character levels” for effects that affect a number of Hit Dice of creatures. Creatures with Hit Dice only from their race, not from classes, have character levels equal to their Hit Dice.

Caster Level: A spell’s power often depends on caster level, which is defined as the caster’s class level for the purpose of casting a particular spell. A creature with no classes has a caster level equal to its Hit Dice unless otherwise specified. The word “level” in the spell lists that follow always refers to caster level.

Spell Effects and Conditions: If a spell causes its subject or subjects to be affected by one or more conditions (such as blinded, incorporeal, invisible, or stunned), refer to the glossary for details of how that condition affects the subject. Chapter 8 of the Dungeon Master’s Guide has more information on the various conditions.

Creatures and Characters: The words “creature” and “character” are used synonymously in the spell descriptions.

Spells

The spells herein are presented in alphabetical order (with the exception of those whose names begin with “greater,” “lesser,” or “mass”; see Order of Presentation, page 181).


Bard Spells

0-Level Bard Spells (Cantrips)

Dancing Lights: Creates torches or other lights.

Daze: Humanoid creature of 4 HD or less loses next action.

Detect Magic: Detects spells and magic items within 60 ft.

Flare: Dazzles one creature (–1 on attack rolls).

Ghost Sound: Figment sounds.

Know Direction: You discern north.

Light: Object shines like a torch.

Lullaby: Makes subject drowsy; –5 on Spot and Listen checks, –2 on Will saves against sleep.

Mage Hand: 5-pound telekinesis.

Mending: Makes minor repairs on an object.

Message: Whispered conversation at distance.

Open/Close: Opens or closes small or light things.

Prestidigitation: Performs minor tricks.

Read Magic: Read scrolls and spellbooks.

Resistance: Subject gains +1 on saving throws.

Summon Instrument: Summons one instrument of the caster’s choice.

1st-level Bard Spells

Alarm: Wards an area for 2 hours/level.

Animate Rope: Makes a rope move at your command.

Cause Fear: One creature of 5 HD or less flees for 1d4 rounds.

Charm Person: Makes one person your friend.

Comprehend Languages: You understand all spoken and written languages.

Cure Light Wounds: Cures 1d8 damage +1/level (max +5).

Detect Secret Doors: Reveals hidden doors within 60 ft.

Disguise Self: Changes your appearance.

Erase: Mundane or magical writing vanishes.

Expeditious Retreat: Your speed increases by 30 ft.

Feather Fall: Objects or creatures fall slowly.

Grease: Makes 10-ft. square or one object slippery.

Hypnotism: Fascinates 2d4 HD of creatures.

Identify M: Determines properties of magic item.

Lesser Confusion: One creature is confused for 1 round.

Magic Mouth M: Speaks once when triggered.

Nystul’s Magic Aura: Alters object’s magic aura.

Obscure Object: Masks object against scrying.

Remove Fear: Suppresses fear or gives +4 on saves against fear for one subject + one per four levels.

Silent Image: Creates minor illusion of your design.

Sleep: Puts 4 HD of creatures into magical slumber.

Summon Monster I: Calls extraplanar creature to fight for you.

Tasha’s Hideous Laughter: Subject loses actions for 1 round/level.

Undetectable Alignment: Conceals alignment for 24 hours.

Unseen Servant: Invisible force obeys your commands.

Ventriloquism: Throws voice for 1 min./level.

2nd-level Bard Spells

Alter Self: Assume form of a similar creature.

Animal Messenger: Sends a Tiny animal to a specific place.

Animal Trance: Fascinates 2d6 HD of animals.

Blindness/Deafness: Makes subject blind or deaf.

Blur: Attacks miss subject 20% of the time.

Calm Emotions: Calms creatures, negating emotion effects.

Cat’s Grace: Subject gains +4 to Dex for 1 min./level.

Cure Moderate Wounds: Cures 2d8 damage +1/level (max +10).

Darkness: 20-ft. radius of supernatural shadow.

Daze Monster: Living creature of 6 HD or less loses next action.

Delay Poison: Stops poison from harming subject for 1 hour/level.

Detect Thoughts: Allows “listening” to surface thoughts.

Eagle’s Splendor: Subject gains +4 to Cha for 1 min./level.

Enthrall: Captivates all within 100 ft. + 10 ft./level.

Fox’s Cunning: Subject gains +4 to Int for 1 min./level.

Glitterdust: Blinds creatures, outlines invisible creatures.

Heroism: Gives +2 on attack rolls, saves, skill checks.

Hold Person: Paralyzes one humanoid for 1 round/level.

Hypnotic Pattern: Fascinates (2d4 + level) HD of creatures.

Invisibility: Subject is invisible for 1 min./level or until it attacks.

Locate Object: Senses direction toward object (specific or type).

Minor Image: As silent image, plus some sound.

Mirror Image: Creates decoy duplicates of you (1d4 +1 per three levels, max 8).

Misdirection: Misleads divinations for one creature or object.

Pyrotechnics: Turns fire into blinding light or choking smoke.

Rage: Gives +2 to Str and Con, +1 on Will saves, –2 to AC.

Scare: Panics creatures of less than 6 HD.

Shatter: Sonic vibration damages objects or crystalline creatures.

Silence: Negates sound in 15-ft. radius.

Sound Burst: Deals 1d8 sonic damage to subjects; may stun them.

Suggestion: Compels subject to follow stated course of action.

Summon Monster II: Calls extraplanar creature to fight for you.

Summon Swarm: Summons swarm of bats, rats, or spiders.

Tongues: Speak any language.

Whispering Wind: Sends a short message 1 mile/level.

3rd-level Bard Spells

Blink: You randomly vanish and reappear for 1 round/level.

Charm Monster: Makes monster believe it is your ally.

Clairaudience/Clairvoyance: Hear or see at a distance for 1 min./level.

Confusion: Subjects behave oddly for 1 round/level.

Crushing Despair: Subjects take –2 on attack rolls, damage rolls, saves, and checks.

Cure Serious Wounds: Cures 3d8 damage +1/level (max +15).

Daylight: 60-ft. radius of bright light.

Deep Slumber: Puts 10 HD of creatures to sleep.

Dispel Magic: Cancels magical spells and effects.

Displacement: Attacks miss subject 50%.

Fear: Subjects within cone flee for 1 round/level.

Gaseous Form: Subject becomes insubstantial and can fly slowly.

Geas, Lesser: Commands subject of 7 HD or less.

Glibness: You gain +30 bonus on Bluff checks, and your lies can escape magical discernment.

Good Hope: Subjects gain +2 on attack rolls, damage rolls, saves, and checks.

Haste: One creature/level moves faster, +1 on attack rolls, AC, and Reflex saves.

Illusory Script M: Only intended reader can decipher.

Invisibility Sphere: Makes everyone within 10 ft. invisible.

Leomund’s Tiny Hut: Creates shelter for ten creatures.

Major Image: As silent image, plus sound, smell and thermal effects.

Phantom Steed: Magic horse appears for 1 hour/level.

Remove Curse: Frees object or person from curse.

Scrying F: Spies on subject from a distance.

Sculpt Sound: Creates new sounds or changes existing ones.

Secret Page: Changes one page to hide its real content.

See Invisibility: Reveals invisible creatures or objects.

Sepia Snake Sigil M: Creates text symbol that immobilizes reader.

Slow: One subject/level takes only one action/round, –2 to AC and attack rolls.

Speak with Animals: You can communicate with animals.

Summon Monster III: Calls extraplanar creature to fight for you.

4th-level Bard Spells

Break Enchantment: Frees subjects from enchantments, alterations, curses, and petrification.

Cure Critical Wounds: Cures 4d8 damage +1/level (max +20).

Detect Scrying: Alerts you of magical eavesdropping.

Dimension Door: Teleports you short distance.

Dominate Person: Controls humanoid telepathically.

Freedom of Movement: Subject moves normally despite impediments.

Hallucinatory Terrain: Makes one type of terrain appear like another (field into forest, or the like).

Hold Monster: As hold person, but any creature.

Invisibility, Greater: As invisibility, but subject can attack and stay invisible.

Legend Lore M F: Lets you learn tales about a person, place, or thing.

Leomund’s Secure Shelter: Creates sturdy cottage.

Locate Creature: Indicates direction to familiar creature.

Modify Memory: Changes 5 minutes of subject’s memories.

Neutralize Poison: Immunizes subject against poison, detoxifies venom in or on subject.

Rainbow Pattern: Lights fascinate 24 HD of creatures.

Repel Vermin: Insects, spiders, and other vermin stay 10 ft. away.

Shadow Conjuration: Mimics conjuring below 4th level, but only 20% real.

Shout: Deafens all within cone and deals 5d6 sonic damage.

Speak with Plants: You can talk to normal plants and plant creatures.

Summon Monster IV: Calls extraplanar creature to fight for you.

Zone of Silence: Keeps eavesdroppers from overhearing conversations.

5th-level Bard Spells

Cure Light Wounds, Mass: Cures 1d8 damage +1/level for many creatures.

Dispel Magic, Greater: As dispel magic, but +20 on check.

Dream: Sends message to anyone sleeping.

False Vision M: Fools scrying with an illusion.

Heroism, Greater: Gives +4 bonus on attack rolls, saves, skill checks; immunity to fear; temporary hp.

Mind Fog: Subjects in fog get –10 to Wisand Will checks.

Mirage Arcana: As hallucinatory terrain, plus structures.

Mislead: Turns you invisible and creates illusory double.

Nightmare: Sends vision dealing 1d10 damage, fatigue.

Persistent Image: As major image, but no concentration required.

Seeming: Changes appearance of one person per two levels.

Shadow Evocation: Mimics evocation of lower than 5th level, but only 20% real.

Shadow Walk: Step into shadow to travel rapidly.

Song of Discord: Forces targets to attack each other.

Suggestion, Mass: As suggestion, plus one subject/level.

Summon Monster V: Calls extraplanar creature to fight for you.

6th-level Bard Spells

Analyze Dweomer F: Reveals magical aspects of subject.

Animate Objects: Objects attack your foes.

Cat’s Grace, Mass: As cat’s grace, affects one subject/level.

Charm Monster, Mass: As charm monster, but all within 30 ft.

Cure Moderate Wounds, Mass: Cures 2d8 damage +1/level for many creatures.

Eagle’s Splendor, Mass: As eagle’s splendor, affects one subject/level.

Eyebite: Target becomes panicked, sickened, and comatose.

Find the Path: Shows most direct way to a location.

Fox’s Cunning, Mass: As fox’s cunning, affects one subject/level.

Geas/Quest: As lesser geas, plus it affects any creature.

Heroes’ Feast: Food for one creature/level cures and grants combat bonuses.

Otto’s Irresistible Dance: Forces subject to dance.

Permanent Image: Includes sight, sound, and smell.

Programmed Image M: As major image, plus triggered by event.

Project Image: Illusory double can talk and cast spells.

Scrying, Greater: As scrying, but faster and longer.

Shout, Greater: Devastating yell deals 10d6 sonic damage; stuns creatures, damages objects.

Summon Monster VI: Calls extraplanar creature to fight for you.

Sympathetic Vibration: Deals 2d10 damage/round to freestanding structure.

Veil: Changes appearance of group of creatures.


Cleric Spells

0-Level Cleric Spells (Orisons)

Create Water: Creates 2 gallons/level of pure water.

Cure Minor Wounds: Cures 1 point of damage.

Detect Magic: Detects spells and magic items within 60 ft.

Detect Poison: Detects poison in one creature or object.

Guidance: +1 on one attack roll, saving throw, or skill check.

Inflict Minor Wounds: Touch attack, 1 point of damage.

Light: Object shines like a torch.

Mending: Makes minor repairs on an object.

Purify Food and Drink: Purifies 1 cu. ft./level of food or water.

Read Magic: Read scrolls and spellbooks.

Resistance: Subject gains +1 on saving throws.

Virtue: Subject gains 1 temporary hp.

1st-level Cleric Spells

Bane: Enemies take –1 on attack rolls and saves against fear.

Bless: Allies gain +1 on attack rolls and saves against fear.

Bless Water M: Makes holy water.

Cause Fear: One creature of 5 HD or less flees for 1d4 rounds.

Command: One subject obeys selected command for 1 round.

Comprehend Languages: You understand all spoken and written languages.

Cure Light Wounds: Cures 1d8 damage +1/level (max +5).

Curse Water M: Makes unholy water.

Deathwatch: Reveals how near death subjects within 30 ft. are.

Detect Chaos/Evil/Good/Law: Reveals creatures, spells, or objects of selected alignment.

Detect Undead: Reveals undead within 60 ft.

Divine Favor: You gain +1 per three levels on attack and damage rolls.

Doom: One subject takes –2 on attack rolls, damage rolls, saves, and checks.

Endure Elements: Exist comfortably in hot or cold environments.

Entropic Shield: Ranged attacks against you have 20% miss chance.

Hide from Undead: Undead can’t perceive one subject/level.

Inflict Light Wounds: Touch deals 1d8 damage +1/level (max +5).

Magic Stone: Three stones gain +1 on attack, deal 1d6 +1 damage.

Magic Weapon: Weapon gains +1 bonus.

Obscuring Mist: Fog surrounds you.

Protection from Chaos/Evil/Good/Law: +2 to AC and saves,counter mind control, hedge out elementals and outsiders.

Remove Fear: Suppresses fear or gives +4 on saves against fear for one subject + one per four levels.

Sanctuary: Opponents can’t attack you, and you can’t attack.

Shield of Faith: Aura grants +2 or higher deflection bonus.

Summon Monster I: Calls extraplanar creature to fight for you.

2nd-Level Cleric Spells

Aid: +1 on attack rolls and saves against fear, 1d8 temporary hp +1/level (max +10).

Align Weapon: Weapon becomes good, evil, lawful, or chaotic.

Augury M F: Learns whether an action will be good or bad.

Bear’s Endurance: Subject gains +4 to Con for 1 min./level.

Bull’s Strength: Subject gains +4 to Str for 1 min./level.

Calm Emotions: Calms creatures, negating emotion effects.

Consecrate M: Fills area with positive energy, making undead weaker.

Cure Moderate Wounds: Cures 2d8 damage +1/level (max +10).

Darkness: 20-ft. radius of supernatural shadow.

Death Knell: Kills dying creature; you gain 1d8 temporary hp, +2 to Str, and +1 level.

Delay Poison: Stops poison from harming subject for 1 hour/level.

Desecrate M: Fills area with negative energy, making undead stronger.

Eagle’s Splendor: Subject gains +4 to Cha for 1 min./level.

Enthrall: Captivates all within 100 ft. + 10 ft./level.

Find Traps: Notice traps as a rogue does.

Gentle Repose: Preserves one corpse.

Hold Person: Paralyzes one humanoid for 1 round/level.

Inflict Moderate Wounds: Touch attack, 2d8 damage +1/level (max +10).

Make Whole: Repairs an object.

Owl’s Wisdom: Subject gains +4 to Wisfor 1 min./level.

Remove Paralysis: Frees one or more creatures from paralysis or slow effect.

Resist Energy: Ignores 10 (or more) points of damage/attack from specified energy type.

Restoration, Lesser: Dispels magical ability penalty or repairs 1d4 ability damage.

Shatter: Sonic vibration damages objects or crystalline creatures.

Shield Other F: You take half of subject’s damage.

Silence: Negates sound in 15-ft. radius.

Sound Burst: Deals 1d8 sonic damage to subjects; may stun them.

Spiritual Weapon: Magic weapon attacks on its own.

Status: Monitors condition, position of allies.

Summon Monster II: Calls extraplanar creature to fight for you.

Undetectable Alignment: Conceals alignment for 24 hours.

Zone of Truth: Subjects within range cannot lie.

3rd-level Cleric Spells

Animate Dead M: Creates undead skeletons and zombies.

Bestow Curse: –6 to an ability score; –4 on attack rolls, saves, and checks; or 50% chance of losing each action.

Blindness/Deafness: Makes subject blinded or deafened.

Contagion: Infects subject with chosen disease.

Continual Flame M: Makes a permanent, heatless torch.

Create Food and Water: Feeds three humans (or one horse)/level.

Cure Serious Wounds: Cures 3d8 damage +1/level (max +15).

Daylight: 60-ft. radius of bright light.

Deeper Darkness: Object sheds supernatural shadow in 60-ft. radius.

Dispel Magic: Cancels spells and magical effects.

Glyph of Warding M: Inscription harms those who pass it.

Helping Hand: Ghostly hand leads subject to you.

Inflict Serious Wounds: Touch attack, 3d8 damage +1/level (max +15).

Invisibility Purge: Dispels invisibility within 5 ft./level.

Locate Object: Senses direction toward object (specific or type).

Magic Circle against Chaos/Evil/Good/Law: As protection spells, but 10-ft. radius and 10 min./level.

Magic Vestment: Armor or shield gains +1 enhancement per four levels.

Meld into Stone: You and your gear merge with stone.

Obscure Object: Masks object against scrying.

Prayer: Allies +1 bonus on most rolls, enemies –1 penalty.

Protection from Energy: Absorb 12 points/level of damage from one kind of energy.

Remove Blindness/Deafness: Cures normal or magical conditions.

Remove Curse: Frees object or person from curse.

Remove Disease: Cures all diseases affecting subject.

Searing Light: Ray deals 1d8/two levels damage, more against undead.

Speak with Dead: Corpse answers one question/two levels.

Stone Shape: Sculpts stone into any shape.

Summon Monster III: Calls extraplanar creature to fight for you.

Water Breathing: Subjects can breathe underwater.

Water Walk: Subject treads on water as if solid.

Wind Wall: Deflects arrows, smaller creatures, and gases.

4th-level Cleric Spells

Air Walk: Subject treads on air as if solid (climb at 45-degree angle).

Control Water: Raises or lowers bodies of water.

Cure Critical Wounds: Cures 4d8 damage +1/level (max +20).

Death Ward: Grants immunity to death spells and negative energy effects.

Dimensional Anchor: Bars extradimensional movement.

Discern Lies: Reveals deliberate falsehoods.

Dismissal: Forces a creature to return to native plane.

Divination M: Provides useful advice for specific proposed actions.

Divine Power: You gain attack bonus, +6 to Str, and 1 hp/level.

Freedom of Movement: Subject moves normally despite impediments.

Giant Vermin: Turns centipedes, scorpions, or spiders into giant vermin.

Imbue with Spell Ability: Transfer spells to subject.

Inflict Critical Wounds: Touch attack, 4d8 damage +1/level (max +20).

Magic Weapon, Greater: +1 bonus/four levels (max +5).

Neutralize Poison: Immunizes subject against poison, detoxifies venom in or on subject.

Planar Ally, Lesser X: Exchange services with a 6 HD extraplanar creature.

Poison: Touch deals 1d10 Con damage, repeats in 1 min.

Repel Vermin: Insects, spiders, and other vermin stay 10 ft. away.

Restoration M: Restores level and ability score drains.

Sending: Delivers short message anywhere, instantly.

Spell Immunity: Subject is immune to one spell per four levels.

Summon Monster IV: Calls extraplanar creature to fight for you.

Tongues: Speak any language.

5th-level Cleric Spells

Atonement F X: Removes burden of misdeeds from subject.

Break Enchantment: Frees subjects from enchantments, alterations, curses, and petrification.

Command, Greater: As command, but affects one subject/level.

CommuneX: Deity answers one yes-or-no question/level.

Cure Light Wounds, Mass: Cures 1d8 damage +1/level for many creatures.

Dispel Chaos/Evil/Good/Law: +4 bonus against attacks.

Disrupting Weapon: Melee weapon destroys undead.

Flame Strike: Smite foes with divine fire (1d6/level damage).

Hallow M: Designates location as holy.

Inflict Light Wounds, Mass: Deals 1d8 damage +1/level to many creatures.

Insect Plague: Locust swarms attack creatures.

Mark of Justice: Designates action that will trigger curse on subject.

Plane Shift F: As many as eight subjects travel to another plane.

Raise Dead M: Restores life to subject who died as long as one day/level ago.

Righteous Might: Your size increases, and you gain combat bonuses.

Scrying F: Spies on subject from a distance.

Slay Living: Touch attack kills subject.

Spell Resistance: Subject gains SR 12 + level.

Summon Monster V: Calls extraplanar creature to fight for you.

Symbol of Pain M: Triggered rune wracks nearby creatures with pain.

Symbol of Sleep M: Triggered rune puts nearby creatures into catatonic slumber.

True Seeing M: Lets you see all things as they really are.

Unhallow M: Designates location as unholy.

Wall of Stone: Creates a stone wall that can be shaped.

6th-level Cleric Spells

Animate Objects: Objects attack your foes.

Antilife Shell: 10-ft. field hedges out living creatures.

Banishment: Banishes 2 HD/level of extraplanar creatures.

Bear’s Endurance, Mass: As bear’s endurance, affects one subject/level.

Blade Barrier: Wall of blades deals 1d6/level damage.

Bull’s Strength, Mass: As bull’s strength, affects one subject/level.

Create Undead: Create ghouls, ghasts, mummies, or mohrgs.

Cure Moderate Wounds, Mass: Cures 2d8 damage +1/level for many creatures.

Dispel Magic, Greater: As dispel magic, but up to +20 on check.

Eagle’s Splendor, Mass: As eagle’s splendor, affects one subject/level.

Find the Path: Shows most direct way to a location.

Forbiddance M: Blocks planar travel, damages creatures of different alignment.

Geas/Quest: As lesser geas, plus it affects any creature.

Glyph of Warding, Greater: As glyph of warding, but up to 10d8 damage or 6th-level spell.

Harm: Deals 10 points/level damage to target.

Heal: Cures 10 points/level of damage, all diseases and mental conditions.

Heroes’ Feast: Food for one creature/level cures and grants combat bonuses.

Inflict Moderate Wounds, Mass: Deals 2d8 damage +1/level to many creatures.

Owl’s Wisdom, Mass: As owl’s wisdom, affects one subject/level.

Planar Ally X: As lesser planar ally, but up to 12 HD.

Summon Monster VI: Calls extraplanar creature to fight for you.

Symbol of Fear M: Triggered rune panics nearby creatures.

Symbol of Persuasion M: Triggered rune charms nearby creatures.

Undeath to Death M: Destroys 1d4 HD/level undead (max 20d4).

Wind Walk: You and your allies turn vaporous and travel fast.

Word of Recall: Teleports you back to designated place.

7th-level Cleric Spells

Blasphemy: Kills, paralyzes, weakens, or dazes nonevil subjects.

Control Weather: Changes weather in local area.

Cure Serious Wounds, Mass: Cures 3d8 damage +1/level for many creatures.

Destruction F: Kills subject and destroys remains.

Dictum: Kills, paralyzes, slows, or deafens nonlawful subjects.

Ethereal Jaunt: You become ethereal for 1 round/level.

Holy Word: Kills, paralyzes, blinds, or deafens nongood subjects.

Inflict Serious Wounds, Mass: Deals 3d8 damage +1/level to many creatures.

Refuge M: Alters item to transport its possessor to you.

Regenerate: Subject’s severed limbs grow back, cures 4d8 damage +1/level (max +35).

Repulsion: Creatures can’t approach you.

Restoration, Greater X: As restoration, plus restores all levels and ability scores.

Resurrection M: Fully restore dead subject.

Scrying, Greater: As scrying, but faster and longer.

Summon Monster VII: Calls extraplanar creature to fight for you.

Symbol of Stunning M: Triggered rune stuns nearby creatures.

Symbol of Weakness M: Triggered rune weakens nearby creatures.

Word of Chaos: Kills, confuses, stuns, or deafens nonchaotic subjects.

8th-level Cleric Spells

Antimagic Field: Negates magic within 10 ft.

Cloak of Chaos F: +4 to AC, +4 resistance, and SR 25 against lawful spells.

Create Greater Undead M: Create shadows, wraiths, spectres, or devourers.

Cure Critical Wounds, Mass: Cures 4d8 damage +1/level for many creatures.

Dimensional Lock: Teleportation and interplanar travel blocked for one day/level.

Discern Location: Reveals exact location of creature or object.

Earthquake: Intense tremor shakes 5-ft./level radius.

Fire Storm: Deals 1d6/level fire damage.

Holy Aura F: +4 to AC, +4 resistance, and SR 25 against evil spells.

Planar Ally, Greater X: As lesser planar ally, but up to 18 HD.

Inflict Critical Wounds, Mass: Deals 4d8 damage +1/level to many creatures.

Shield of Law F: +4 to AC, +4 resistance, and SR 25 against chaotic spells.

Spell Immunity, Greater: As spell immunity, but up to 8th-level spells.

Summon Monster VIII: Calls extraplanar creature to fight for you.

Symbol of Death M: Triggered rune slays nearby creatures.

Symbol of Insanity M: Triggered rune renders nearby creatures insane.

Unholy Aura F: +4 to AC, +4 resistance, and SR 25 against good spells.

9th-level Cleric Spells

Astral Projection M: Projects you and companions onto Astral Plane.

Energy Drain: Subject gains 2d4 negative levels.

Etherealness: Travel to Ethereal Plane with companions.

Gate X: Connects two planes for travel or summoning.

Heal, Mass: As heal, but with several subjects.

Implosion: Kills one creature/round.

Miracle X: Requests a deity’s intercession.

Soul Bind F: Traps newly dead soul to prevent resurrection.

Storm of Vengeance: Storm rains acid, lightning, and hail.

Summon Monster IX: Calls extraplanar creature to fight for you.

True Resurrection M: As resurrection, plus remains aren’t needed.


Cleric Domains

Air Domain

Deities: Obad-Hai.

Granted Powers: Turn or destroy earth creatures as a good cleric turns undead. Rebuke, command, or bolster air creatures as an evil cleric rebukes undead. Use these abilities a total number of times per day equal to 3 + your Charisma modifier. This granted power is a supernatural ability.

Air Domain Spells

1 Obscuring Mist: Fog surrounds you.

2 Wind Wall: Deflects arrows, smaller creatures, and gases.

3 Gaseous Form: Subject becomes insubstantial and can fly slowly.

4 Air Walk: Subject treads on air as if solid (climb at 45-degree angle).

5 Control Winds: Change wind direction and speed.

6 Chain Lightning: 1d6/level damage; 1 secondary bolt/level each deals half damage.

7 Control Weather: Changes weather in local area.

8 Whirlwind: Cyclone deals damage and can pick up creatures.

9 Elemental Swarm*: Summons multiple elementals.

*Cast as an air spell only.

Animal Domain

Deities: Ehlonna, Obad-Hai.

Granted Powers: You can use speak with animals once per day as a spell-like ability.

Add Knowledge (nature) to your list of cleric class skills.

Animal Domain Spells

1 Calm Animals: Calms (2d4 + level) HD of animals.

2 Hold Animal: Paralyzes one animal for 1 round/level.

3 Dominate Animal: Subject animal obeys silent mental commands.

4 Summon Nature’s Ally IV*: Calls creature to fight.

5 Commune with Nature: Learn about terrain for 1 mile/level.

6 Antilife Shell: 10-ft. field hedges out living creatures.

7 Animal Shapes: One ally/level polymorphs into chosen animal.

8 Summon Nature’s Ally VIII*: Calls creature to fight.

9 Shapechange F: Transforms you into any creature, and change forms once per round.

*Can only summon animals.

Chaos Domain

Deities: Corellon Larethian, Erythnul, Gruumsh, Kord, Olidammara.

Granted Power: You cast chaos spells at +1 caster level.

Chaos Domain Spells

1 Protection from Law: +2 to AC and saves, counter mind control, hedge out elementals and outsiders.

2 Shatter: Sonic vibration damages objects or crystalline creatures.

3 Magic Circle against Law: As protection spells, but 10-ft. radius and 10 min./level.

4 Chaos Hammer: Damages and staggers lawful creatures.

5 Dispel Law: +4 bonusagainst attacks by lawful creatures.

6 Animate Objects: Objects attack your foes.

7 Word of Chaos: Kills, confuses, stuns, or deafens nonchaotic subjects.

8 Cloak of Chaos F: +4 to AC, +4 resistance, SR 25 against lawful spells.

9 Summon Monster IX*: Calls extraplanar creature to fight for you.

*Cast as a chaos spell only.

Death Domain

Deities: Nerull, Wee Jas.

Granted Power: You may use a death touch once per day. Your death touch is a supernatural ability that produces a death effect. You must succeed on a melee touch attack against a living creature (using the rules for touch spells). When you touch, roll 1d6 per cleric level you possess. If the total at least equals the creature’s current hit points, it dies (no save).

Death Domain Spells

1 Cause Fear: One creature of 5 HD or less flees for 1d4 rounds.

2 Death Knell: Kill dying creature and gain 1d8 temporary hp, +2 to Str, and +1 caster level.

3 Animate Dead M: Creates undead skeletons and zombies.

4 Death Ward: Grants immunity to death spells and negative energy effects.

5 Slay Living: Touch attack kills subject.

6 Create Undead M: Create ghouls, ghasts, mummies, or mohrgs.

7 Destruction F: Kills subject and destroys remains.

8 Create Greater Undead M: Create shadows, wraiths, spectres, or devourers.

9 Wail of the Banshee: Kills one creature/level.

Destruction Domain

Deities: St. Cuthbert, Hextor.

Granted Power: You gain the smite power, the supernatural ability to make a single melee attack with a +4 bonus on attack rolls and a bonus on damage rolls equal to your cleric level (if you hit). You must declare the smite before making the attack. This ability is usable once per day.

Destruction Domain Spells

1 Inflict Light Wounds: Touch attack, 1d8 damage +1/level (max +5).

2 Shatter: Sonic vibration damages objects or crystalline creatures.

3 Contagion: Infects subject with chosen disease.

4 Inflict Critical Wounds: Touch attack, 4d8 damage +1/level (max +20).

5 Inflict Light Wounds, Mass: Deals 1d8 damage +1/level to many creatures.

6 Harm: Deals 10 points/level damage to target.

7 Disintegrate: Makes one creature or object vanish.

8 Earthquake: Intense tremor shakes 5-ft./level radius.

9 Implosion: Kills one creature/round.

Earth Domain

Deities: Moradin, Obad-Hai.

Granted Power: Turn or destroy air creatures as a good cleric turns undead. Rebuke, command, or bolster earth creatures as an evil cleric rebukes undead. Use these abilities a total number of times per day equal to 3 + your Charisma modifier. This granted power is a supernatural ability.

Earth Domain Spells

1 Magic Stone: Three stones become +1 projectiles, 1d6 +1 damage.

2 Soften Earth and Stone: Turns stone to clay or dirt to sand or mud.

3 Stone Shape: Sculpts stone into any shape.

4 Spike Stones: Creatures in area take 1d8 damage, may be slowed.

5 Wall of Stone: Creates a stone wall that can be shaped.

6 Stoneskin M: Ignore 10 points of damage per attack.

7 Earthquake: Intense tremor shakes 5-ft./level radius.

8 Iron Body: Your body becomes living iron.

9 Elemental Swarm*: Summons multiple elementals.

*Cast as an earth spell only.

Evil Domain

Deities: Erythnul, Gruumsh, Hextor, Nerull, Vecna.

Granted Power: You cast evil spells at +1 caster level.

Evil Domain Spells

1 Protection from Good: +2 to AC and saves, counter mind control, hedge out elementals and outsiders.

2 Desecrate M: Fills area with negative energy, making undead stronger.

3 Magic Circle against Good: As protection spells, but 10-ft. radius and 10 min./level.

4 Unholy Blight: Damages and sickens good creatures.

5 Dispel Good: +4 bonusagainst attacks by good creatures.

6 Create Undead M: Create ghouls, ghasts, mummies, or mohrgs.

7 Blasphemy: Kills, paralyzes, weakens, or dazes nonevil subjects.

8 Unholy Aura F: +4 to AC, +4 resistance, SR 25 against good spells.

9 Summon Monster IX*: Calls extraplanar creature to fight for you.

*Cast as an evil spell only.

Fire Domain

Deity: Obad-Hai.

Granted Power: Turn or destroy water creatures as a good cleric turns undead. Rebuke, command, or bolster fire creatures as an evil cleric rebukes undead. Use these abilities a total number of times per day equal to 3 + your Charisma modifier. This granted power is a supernatural ability.

Fire Domain Spells

1 Burning Hands: 1d4/level fire damage (max 5d4).

2 Produce Flame: 1d6 damage +1/ level, touch or thrown.

3 Resist Energy*: Ignores 10 (or more) points of damage/attack from specified energy type.

4 Wall of Fire: Deals 2d4 fire damage out to 10 ft. and 1d4 out to 20 ft. Passing through wall deals 2d6 damage +1/level.

5 Fire Shield: Creatures attacking you take fire damage; you’re protected from heat or cold.

6 Fire Seeds: Acorns and berries become grenades and bombs.

7 Fire Storm: Deals 1d6/level fire damage.

8 Incendiary Cloud: Cloud deals 4d6 fire damage/round.

9 Elemental Swarm**: Summons multiple elementals.

*Resist cold or fire only.

**Cast as a fire spell only.

Good Domain

Deities: Corellon Larethian, Ehlonna, Garl Glittergold, Heironeous, Kord, Moradin, Pelor, Yondalla.

Granted Power: You cast good spells at +1 caster level.

Good Domain Spells

1 Protection from Evil: +2 to AC and saves, counter mind control, hedge out elementals and outsiders.

2 Aid: +1 on attack rolls, +1 on saves against fear, 1d8 temporary hp +1/level (max +10).

3 Magic Circle against Evil: As protection spells, but 10-ft. radius and 10 min./level.

4 Holy Smite: Damages and blinds evil creatures.

5 Dispel Evil: +4 bonusagainst attacks by evil creatures.

6 Blade Barrier: Wall of blades deals 1d6/level damage.

7 Holy Word F: Kills, paralyzes, slows, or deafens nongood subjects.

8 Holy Aura: +4 to AC, +4 resistance, and SR 25 against evil spells.

9 Summon Monster IX*: Calls extraplanar creature to fight for you.

*Cast as a good spell only.

Healing Domain

Deity: Pelor.

Granted Power: You cast healing spells at +1 caster level.

Healing Domain Spells

1 Cure Light Wounds: Cures 1d8 damage +1/level (max +5).

2 Cure Moderate Wounds: Cures 2d8 damage +1/level (max +10).

3 Cure Serious Wounds: Cures 3d8 damage +1/level (max +15).

4 Cure Critical Wounds: Cures 4d8 damage +1/level (max +20).

5 Cure Light Wounds, Mass: Cures 1d8 damage +1/level (max +25) for many creatures.

6 Heal: Cures 10 points/level of damage, all diseases and mental conditions.

7 Regenerate: Subject’s severed limbs grow back, cures 4d8 damage +1/level (max +35).

8 Cure Critical Wounds, Mass: Cures 4d8 damage +1/level (max +40) for many creatures.

9 Heal, Mass: As heal, but with several subjects.

Knowledge Domain

Deities: Boccob, Vecna.

Granted Power: Add all Knowledge skills to your list of cleric class skills.

You cast divination spells at +1 caster level.

Knowledge Domain Spells

1 Detect Secret Doors: Reveals hidden doors within 60 ft.

2 Detect Thoughts: Allows “listening” to surface thoughts.

3 Clairaudience/Clairvoyance: Hear or see at a distance for 1 min./level.

4 Divination M: Provides useful advice for specific proposed actions.

5 True Seeing M: Lets you see all things as they really are.

6 Find the Path: Shows most direct way to a location.

7 Legend Lore M F: Lets you learn tales about a person, place, or thing.

8 Discern Location: Reveals exact location of creature or object.

9 Foresight: “Sixth sense” warns of impending danger.

Law Domain

Deities: St. Cuthbert, Heironeous, Hextor, Moradin, Wee Jas, Yondalla.

Granted Power: You cast law spells at +1 caster level.

Law Domain Spells

1 Protection from Chaos: +2 to AC and saves, counter mind control, hedge out elementals and outsiders.

2 Calm Emotions: Calms creatures, negating emotion effects.

3 Magic Circle against Chaos: As protection spells, but 10-ft. radius and 10 min./level.

4 Order’s Wrath: Damages and dazes chaotic creatures.

5 Dispel Chaos: +4 bonusagainst attacks by chaotic creatures.

6 Hold Monster: As hold person, but any creature.

7 Dictum: Kills, paralyzes, slows, or deafens nonlawful subjects.

8 Shield of Law F: +4 to AC, +4 resistance, and SR 25 against chaotic spells.

9 Summon Monster IX*: Calls extraplanar creature to fight for you.

*Cast as a law spell only.

Luck Domain

Deities: Fharlanghn, Kord, Olidammara.

Granted Power: You gain the power of good fortune, which is usable once per day. This extraordinary ability allows you to reroll one roll that you have just made before the DM declares whether the roll results in success or failure. You must take the result of the reroll, even if it’s worse than the original roll.

Luck Domain Spells

1 Entropic Shield: Ranged attacks against you have 20% miss chance.

2 Aid: +1 on attack rolls, +1 against fear, 1d8 temporary hp +1/level (max +10).

3 Protection from Energy: Absorb 12 points/level of damage from one kind of energy.

4 Freedom of Movement: Subject moves normally despite impediments.

5 Break Enchantment: Frees subjects from enchantments, alterations, curses, and petrification.

6 Mislead: Turns you invisible and creates illusory double.

7 Spell Turning: Reflect 1d4+6 spell levels back at caster.

8 Moment of Prescience: You gain insight bonus on single attack roll, check, or save.

9 Miracle X: Requests a deity’s intercession.

Magic Domain

Deities: Boccob, Vecna, Wee Jas.

Granted Power: Use scrolls, wands, and other devices with spell completion or spell trigger activation as a wizard of one-half your cleric level (at least 1st level). For the purpose of using a scroll or other magic device, if you are also a wizard, actual wizard levels and these effective wizard levels stack.

Magic Domain Spells

1 Nystul’s Magic Aura: Alters object’s magic aura.

2 Identify: Determines properties of magic item.

3 Dispel Magic: Cancels magical spells and effects.

4 Imbue with Spell Ability: Transfer spells to subject.

5 Spell Resistance: Subject gains SR 12 + level.

6 Antimagic Field: Negates magic within 10 ft.

7 Spell Turning: Reflect 1d4+6 spell levels back at caster.

8 Protection from Spells M F: Confers +8 resistance bonus.

9 Mordenkainen’s Disjunction: Dispels magic, disenchants magic items.

Plant Domain

Deities: Ehlonna, Obad-Hai.

Granted Powers: Rebuke or command plant creatures as an evil cleric rebukes or commands undead. Use this ability a total number of times per day equal to 3 + your Charisma modifier. This granted power is a supernatural ability.

Add Knowledge (nature) to your list of cleric class skills.

Plant Domain Spells

1 Entangle: Plants entangle everyone in 40-ft.-radius.

2 Barkskin: Grants +2 (or higher) enhancement to natural armor.

3 Plant Growth: Grows vegetation, improves crops.

4 Command Plants: Sway the actions of one or more plant creatures.

5 Wall of Thorns: Thorns damage anyone who tries to pass.

6 Repel Wood: Pushes away wooden objects.

7 Animate Plants: One or more trees animate and fight for you.

8 Control Plants: Control actions of one or more plant creatures.

9 Shambler: Summons 1d4+2 shambling mounds to fight for you.

Protection Domain

Deities: Corellon Larethian, St. Cuthbert, Fharlanghn, Garl Glittergold, Moradin, Yondalla.

Granted Power: You can generate a protective ward as a supernatural ability. Grant someone you touch a resistance bonus equal to your cleric level on his or her next saving throw. Activating this power is a standard action. The protective ward is an abjuration effect with a duration of 1 hour that is usable once per day.

Protection Domain Spells

1 Sanctuary: Opponents can’t attack you, and you can’t attack.

2 Shield Other F: You take half of subject’s damage.

3 Protection from Energy: Absorb 12 points/level of damage from one kind of energy.

4 Spell Immunity: Subject is immune to one spell per four levels.

5 Spell Resistance: Subject gains SR 12 + level.

6 Antimagic Field: Negates magic within 10 ft.

7 Repulsion: Creatures can’t approach you.

8 Mind Blank: Subject is immune to mental/emotional magic and scrying.

9 Prismatic Sphere: As prismatic wall, but surrounds on all sides.

Strength Domain

Deities: St. Cuthbert, Gruumsh, Kord, Pelor.

Granted Power: You can perform a feat of strength as a supernatural ability. You gain an enhancement bonus to Strength equal to your cleric level. Activating the power is a free action, the power lasts 1 round, and it is usable once per day.

Strength Domain Spells

1 Enlarge Person: Humanoid creature doubles in size.

2 Bull’s Strength: Subject gains +4 to Str for 1 min./level.

3 Magic Vestment: Armor or shield gains +1 enhancement per four levels.

4 Spell Immunity: Subject is immune to one spell per four levels.

5 Righteous Might: Your size increases, and you gain combat bonuses.

6 Stoneskin M: Ignore 10 points of damage per attack.

7 Bigby’s Grasping Hand: Large hand provides cover, pushes, or grapples.

8 Bigby’s Clenched Fist: Large hand provides cover, pushes, or attacks your foes.

9 Bigby’s Crushing Hand: Large hand provides cover, pushes, or crushes your foes.

Sun Domain

Deities: Ehlonna, Pelor.

Granted Power: Once per day, you can perform a greater turning against undead in place of a regular turning. The greater turning is like a normal turning except that the undead creatures that would be turned are destroyed instead.

Sun Domain Spells

1 Endure Elements: Exist comfortably in hot or cold environments.

2 Heat Metal: Make metal so hot it damages those who touch it.

3 Searing Light: Ray deals 1d8/two levels, more against undead.

4 Fire Shield: Creatures attacking you take fire damage; you’re protected from heat or cold.

5 Flame Strike: Smite foes with divine fire (1d6/level damage).

6 Fire Seeds: Acorns and berries become grenades and bombs.

7 Sunbeam: Beam blinds and deals 4d6 damage.

8 Sunburst: Blinds all within 10 ft., deals 6d6 damage.

9 Prismatic Sphere: As prismatic wall, but surrounds on all sides.

Travel Domain

Deities: Fharlanghn.

Granted Powers: For a total time per day of 1 round per cleric level you possess, you can act normally regardless of magical effects that impede movement as if you were affected by the spell freedom of movement. This effect occurs automatically as soon as it applies, lasts until it runs out or is no longer needed, and can operate multiple times per day (up to the total daily limit of rounds). This granted power is a supernatural ability.

Add Survival to your list of cleric class skills.

Travel Domain Spells

1 Longstrider: Increases your speed.

2 Locate Object: Senses direction toward object (specific or type).

3 Fly: Subject flies at speed of 60 ft.

4 Dimension Door: Teleports you short distance.

5 Teleport: Instantly transports you as far as 100 miles/level.

6 Find the Path: Shows most direct way to a location.

7 Teleport, Greater: As teleport, but no range limit and no off-target arrival.

8 Phase Door: Creates an invisible passage through wood or stone.

9 Astral Projection M: Projects you and companions onto Astral Plane.

Trickery Domain

Deities: Boccob, Erythnul, Garl Glittergold, Olidammara, Nerull.

Granted Power: Add Bluff, Disguise, and Hide to your list of cleric class skills.

Trickery Domain Spells

1 Disguise Self: Disguise own appearance.

2 Invisibility: Subject invisible 1 min./level or until it attacks.

3 Nondetection M: Hides subject from divination, scrying.

4 Confusion: Subjects behave oddly for 1 round/level.

5 False Vision M: Fools scrying with an illusion.

6 Mislead: Turns you invisible and creates illusory double.

7 Screen: Illusion hides area from vision, scrying.

8 Polymorph Any Object: Changes any subject into anything else.

9 Time Stop: You act freely for 1d4+1 rounds.

War Domain

Deities: Corellon Larethian, Erythnul, Gruumsh, Heironeous, Hextor.

Granted Power: Free Martial Weapon Proficiency with deity’s favored weapon (if necessary) and Weapon Focus with the deity’s favored weapon.

The favored weapons of the war deities are as follows: Corellon, longsword; Erythnul, morningstar; Gruumsh, spear (or longspear); Heironeous, longsword; Hextor, flail (light or heavy).

War Domain Spells

1 Magic Weapon: Weapon gains +1 bonus.

2 Spiritual Weapon: Magical weapon attacks on its own.

3 Magic Vestment: Armor or shield gains +1 enhancement per four levels.

4 Divine Power: You gain attack bonus, +6 to Str, and 1 hp/level.

5 Flame Strike: Smite foes with divine fire (1d6/level damage).

6 Blade Barrier: Wall of blades deals 1d6/level damage.

7 Power Word Blind: Blinds creature with 200 hp or less.

8 Power Word Stun: Stuns creature with 150 hp or less.

9 Power Word Kill: Kills creature with 100 hp or less.

Water Domain

Deity: Obad-Hai.

Granted Power: Turn or destroy fire creatures as a good cleric turns undead. Rebuke, command, or bolster water creatures as an evil cleric rebukes undead. Use these abilities a total number of times per day equal to 3 + your Charisma modifier. This granted power is a supernatural ability.

Water Domain Spells

1 Obscuring Mist: Fog surrounds you.

2 Fog Cloud: Fog obscures vision.

3 Water Breathing: Subjects can breathe underwater.

4 Control Water: Raises or lowers bodies of water.

5 Ice Storm: Hail deals 5d6 damage in cylinder 40 ft. across.

6 Cone of Cold: 1d6/level cold damage.

7 Acid Fog: Fog deals acid damage.

8 Horrid Wilting: Deals 1d6/level damage within 30 ft.

9 Elemental Swarm*: Summons multiple elementals.

*Cast as a water spell only.


Druid Spells

0-Level Druid Spells (Orisons)

Create Water: Creates 2 gallons/level of pure water.

Cure Minor Wounds: Cures 1 point of damage.

Detect Magic: Detects spells and magic items within 60 ft.

Detect Poison: Detects poison in one creature or object.

Flare: Dazzles one creature (–1 penalty on attack rolls).

Guidance: +1 on one attack roll, saving throw, or skill check.

Know Direction: You discern north.

Light: Object shines like a torch.

Mending: Makes minor repairs on an object.

Purify Food and Drink: Purifies 1 cu. ft./level of food or water.

Read Magic: Read scrolls and spellbooks.

Resistance: Subject gains +1 bonus on saving throws.

Virtue: Subject gains 1 temporary hp.

1st-level Druid Spells

Calm Animals: Calms (2d4 + level) HD of animals.

Charm Animal: Makes one animal your friend.

Cure Light Wounds: Cures 1d8 damage +1/level (max +5).

Detect Animals or Plants: Detects kinds of animals or plants.

Detect Snares and Pits: Reveals natural or primitive traps.

Endure Elements: Exist comfortably in hot or cold environments.

Entangle: Plants entangle everyone in 40-ft.-radius.

Faerie Fire: Outlines subjects with light, canceling blur, concealment, and the like.

Goodberry: 2d4 berries each cure 1 hp (max 8 hp/24 hours).

Hide from Animals: Animals can’t perceive one subject/level.

Jump: Subject gets bonus on Jump checks.

Longstrider: Your speed increases by 10 ft.

Magic Fang: One natural weapon of subject creature gets +1 on attack and damage rolls.

Magic Stone: Three stones gain +1 on attack rolls, deal 1d6+1 damage.

Obscuring Mist: Fog surrounds you.

Pass without Trace: One subject/level leaves no tracks.

Produce Flame: 1d6 damage +1/level, touch or thrown.

Shillelagh: Cudgel or quarterstaff becomes +1 weapon (1d10 damage) for 1 min./level.

Speak with Animals: You can communicate with animals.

Summon Nature’s Ally I: Calls creature to fight.

2nd-level Druid Spells

Animal Messenger: Sends a Tiny animal to a specific place.

Animal Trance: Fascinates 2d6 HD of animals.

Barkskin: Grants +2 (or higher) enhancement to natural armor.

Bear’s Endurance: Subject gains +4 to Con for 1 min./level.

Bull’s Strength: Subject gains +4 to Str for 1 min./level.

Cat’s Grace: Subject gains +4 to Dex for 1 min./level.

Chill Metal: Cold metal damages those who touch it.

Delay Poison: Stops poison from harming subject for 1 hour/level.

Fire Trap M: Opened object deals 1d4 +1/level damage.

Flame Blade: Touch attack deals 1d8 +1/two levels damage.

Flaming Sphere: Creates rolling ball of fire, 2d6 damage, lasts 1 round/level.

Fog Cloud: Fog obscures vision.

Gust of Wind: Blows away or knocks down smaller creatures.

Heat Metal: Make metal so hot it damages those who touch it.

Hold Animal: Paralyzes one animal for 1 round/level.

Owl’s Wisdom: Subject gains +4 to Wisfor 1 min./level.

Reduce Animal: Shrinks one willing animal.

Resist Energy: Ignores 10 (or more) points of damage/attack from specified energy type.

Restoration, Lesser: Dispels magical ability penalty or repairs 1d4 ability damage.

Soften Earth and Stone: Turns stone to clay or dirt to sand or mud.

Spider Climb: Grants ability to walk on walls and ceilings.

Summon Nature’s Ally II: Calls creature to fight.

Summon Swarm: Summons swarm of bats, rats, or spiders.

Tree Shape: You look exactly like a tree for 1 hour/level.

Warp Wood: Bends wood (shaft, handle, door, plank).

Wood Shape: Rearranges wooden objects to suit you.

3rd-level Druid Spells

Call Lightning: Calls down lightning bolts (3d6 per bolt) from sky.

Contagion: Infects subject with chosen disease.

Cure Moderate Wounds: Cures 2d8 damage +1/level (max +10).

Daylight: 60-ft. radius of bright light.

Diminish Plants: Reduces size or blights growth of normal plants.

Dominate Animal: Subject animal obeys silent mental commands.

Magic Fang, Greater: One natural weapon of subject creature gets +1/three levels on attack and damage rolls (max +5).

Meld into Stone: You and your gear merge with stone.

Neutralize Poison: Immunizes subject against poison, detoxifies venom in or on subject.

Plant Growth: Grows vegetation, improves crops.

Poison: Touch deals 1d10 Con damage, repeats in 1 min.

Protection from Energy: Absorb 12 points/level of damage from one kind of energy.

Quench: Extinguishes nonmagical fires or one magic item.

Remove Disease: Cures all diseases affecting subject.

Sleet Storm: Hampers vision and movement.

Snare: Creates a magic booby trap.

Speak with Plants: You can talk to normal plants and plant creatures.

Spike Growth: Creatures in area take 1d4 damage, may be slowed.

Stone Shape: Sculpts stone into any shape.

Summon Nature’s Ally III: Calls creature to fight.

Water Breathing: Subjects can breathe underwater.

Wind Wall: Deflects arrows, smaller creatures, and gases.

4th-level Druid Spells

Air Walk: Subject treads on air as if solid (climb at 45-degree angle).

Antiplant Shell: Keeps animated plants at bay.

Blight: Withers one plant or deals 1d6/level damage to plant creature.

Command Plants: Sway the actions of one or more plant creatures.

Control Water: Raises or lowers bodies of water.

Cure Serious Wounds: Cures 3d8 damage +1/level (max +15).

Dispel Magic: Cancels spells and magical effects.

Flame Strike: Smite foes with divine fire (1d6/level damage).

Freedom of Movement: Subject moves normally despite impediments.

Giant Vermin: Turns centipedes, scorpions, or spiders into giant vermin.

Ice Storm: Hail deals 5d6 damage in cylinder 40 ft. across.

Reincarnate: Brings dead subject back in a random body.

Repel Vermin: Insects, spiders, and other vermin stay 10 ft. away.

Rusting Grasp: Your touch corrodes iron and alloys.

Scrying F: Spies on subject from a distance.

Spike Stones: Creatures in area take 1d8 damage, may be slowed.

Summon Nature’s Ally IV: Calls creature to fight.

5th-level Druid Spells

Animal Growth: One animal/two levels doubles in size.

Atonement: Removes burden of misdeeds from subject.

Awaken X: Animal or tree gains human intellect.

Baleful Polymorph: Transforms subject into harmless animal.

Call Lightning Storm: As call lightning, but 5d6 damage per bolt.

Commune with Nature: Learn about terrain for 1 mile/level.

Control Winds: Change wind direction and speed.

Cure Critical Wounds: Cures 4d8 damage +1/level (max +20).

Death Ward: Grants immunity to all death spells and negative energy effects.

Hallow M: Designates location as holy.

Insect Plague: Locust swarms attack creatures.

Stoneskin M: Ignore 10 points of damage per attack.

Summon Nature’s Ally V: Calls creature to fight.

Transmute Mud to Rock: Transforms two 10-ft. cubes per level.

Transmute Rock to Mud: Transforms two 10-ft. cubes per level.

Tree Stride: Step from one tree to another far away.

Unhallow M: Designates location as unholy.

Wall of Fire: Deals 2d4 fire damage out to 10 ft. and 1d4 out to 20 ft. Passing through wall deals 2d6 damage +1/level.

Wall of Thorns: Thorns damage anyone who tries to pass.

6th-level Druid Spells

Antilife Shell: 10-ft.-radius field hedges out living creatures.

Bear’s Endurance, Mass: As bear’s endurance, affects one subject/level.

Bull’s Strength, Mass: As bull’s strength, affects one subject/level.

Cat’s Grace, Mass: As cat’s grace, affects one subject/level.

Cure Light Wounds, Mass: Cures 1d8 damage +1/level for many creatures.

Dispel Magic, Greater: As dispel magic, but +20 on check.

Find the Path: Shows most direct way to a location.

Fire Seeds: Acorns and berries become grenades and bombs.

Ironwood: Magic wood is strong as steel.

Liveoak: Oak becomes treant guardian.

Move Earth: Digs trenches and builds hills.

Owl’s Wisdom, Mass: As owl’s wisdom, affects one subject/level.

Repel Wood: Pushes away wooden objects.

Spellstaff: Stores one spell in wooden quarterstaff.

Stone Tell: Talk to natural or worked stone.

Summon Nature’s Ally VI: Calls creature to fight.

Transport via Plants: Move instantly from one plant to another of the same kind.

Wall of Stone: Creates a stone wall that can be shaped.

7th-level Druid Spells

Animate Plants: One or more plants animate and fight for you.

Changestaff: Your staff becomes a treant on command.

Control Weather: Changes weather in local area.

Creeping Doom: Swarms of centipedes attack at your command.

Cure Moderate Wounds, Mass: Cures 2d8 damage +1/level for many creatures.

Fire Storm: Deals 1d6/level fire damage.

Heal: Cures 10 points/level of damage, all diseases and mental conditions.

Scrying, Greater: As scrying, but faster and longer.

Summon Nature’s Ally VII: Calls creature to fight.

Sunbeam: Beam blinds and deals 4d6 damage.

Transmute Metal to Wood: Metal within 40 ft. becomes wood.

True Seeing M: Lets you see all things as they really are.

Wind Walk: You and your allies turn vaporous and travel fast.

8th-level Druid Spells

Animal Shapes: One ally/level polymorphs into chosen animal.

Control Plants: Control actions of one or more plant creatures.

Cure Serious Wounds, Mass: Cures 3d8 damage +1/level for many creatures.

Earthquake: Intense tremor shakes 5-ft./level radius.

Finger of Death: Kills one subject.

Repel Metal or Stone: Pushes away metal and stone.

Reverse Gravity: Objects and creatures fall upward.

Summon Nature’s Ally VIII: Calls creature to fight.

Sunburst: Blinds all within 10 ft., deals 6d6 damage.

Whirlwind: Cyclone deals damage and can pick up creatures.

Word of Recall: Teleports you back to designated place.

9th-level Druid Spells

Antipathy: Object or location affected by spell repels certain creatures.

Cure Critical Wounds, Mass: Cures 4d8 damage +1/level for many creatures.

Elemental Swarm: Summons multiple elementals.

Foresight: “Sixth sense” warns of impending danger.

Regenerate: Subject’s severed limbs grow back, cures 4d8 damage +1/level (max +35).

Shambler: Summons 1d4+2 shambling mounds to fight for you.

Shapechange F: Transforms you into any creature, and change forms once per round.

Storm of Vengeance: Storm rains acid, lightning, and hail.

Summon Nature’s Ally IX: Calls creature to fight.

Sympathy M: Object or location attracts certain creatures.


Paladin Spells

1st-level Paladin Spells

Bless: Allies gain +1 on attack rolls and +1 on saves against fear.

Bless Water: Makes holy water.

Bless Weapon: Weapon strikes true against evil foes.

Create Water: Creates 2 gallons/level of pure water.

Cure Light Wounds: Cures 1d8 damage +1/level (max +5).

Detect Poison: Detects poison in one creature or small object.

Detect Undead: Reveals undead within 60 ft.

Divine Favor: You gain +1 per three levels on attack and damage rolls.

Endure Elements: Exist comfortably in hot or cold environments.

Magic Weapon: Weapon gains +1 bonus.

Protection from Chaos/Evil: +2 to AC and saves, counter mind control, hedge out elementals and outsiders.

Read Magic: Read scrolls and spellbooks.

Resistance: Subject gains +1 on saving throws.

Restoration, Lesser: Dispels magical ability penalty or repairs 1d4 ability damage.

Virtue: Subject gains 1 temporary hp.

2nd-level Paladin Spells

Bull’s Strength: Subject gains +4 to Str for 1 min./level.

Delay Poison: Stops poison from harming subject for 1 hour/level.

Eagle’s Splendor: Subject gains +4 to Cha for 1 min./level.

Owl’s Wisdom: Subject gains +4 to Wis for 1 min./level.

Remove Paralysis: Frees one or more creatures from paralysis or slow effect.

Resist Energy: Ignores 10 (or more) points of damage/attack from specified energy type.

Shield Other F: You take half of subject’s damage.

Undetectable Alignment: Conceals alignment for 24 hours.

Zone of Truth: Subjects within range cannot lie.

3rd-level Paladin Spells

Cure Moderate Wounds: Cures 2d8 damage +1/level (max +10).

Daylight: 60-ft. radius of bright light.

Discern Lies: Reveals deliberate falsehoods.

Dispel Magic: Cancels spells and magical effects.

Heal Mount: As heal on warhorse or other special mount.

Magic Circle against Chaos: As protection from chaos, but 10-ft. radius and 10 min./level.

Magic Circle against Evil: As protection from evil, but 10-ft. radius and 10 min./level.

Magic Weapon, Greater: +1 bonus/four levels (max +5).

Prayer: Allies +1 bonus on most rolls, enemies –1 penalty.

Remove Blindness/Deafness: Cures normal or magical conditions.

Remove Curse: Frees object or person from curse.

4th-level Paladin Spells

Break Enchantment: Frees subjects from enchantments, alterations, curses, and petrification.

Cure Serious Wounds: Cures 3d8 damage +1/level (max +15).

Death Ward: Grants immunity to death spells and negative energy effects.

Dispel Chaos: +4 bonus against attacks by chaotic creatures.

Dispel Evil: +4 bonus against attacks by evil creatures.

Holy Sword: Weapon becomes +5, deals +2d6 damage against evil.

Mark of Justice: Designates action that will trigger curse on subject.

Neutralize Poison: Immunizes subject against poison, detoxifies venom in or on subject.

Restoration M: Restores level and ability score drains.


Ranger Spells

1st-level Ranger Spells

Alarm: Wards an area for 2 hours/level.

Animal Messenger: Sends a Tiny animal to a specific place.

Calm Animals: Calms (2d4 + level) HD of animals.

Charm Animal: Makes one animal your friend.

Delay Poison: Stops poison from harming subject for 1 hour/level.

Detect Animals or Plants: Detects kinds of animals or plants.

Detect Poison: Detects poison in one creature or object.

Detect Snares and Pits: Reveals natural or primitive traps.

Endure Elements: Exist comfortably in hot or cold environments.

Entangle: Plants entangle everyone in 40-ft.-radius circle.

Hide from Animals: Animals can’t perceive one subject/level.

Jump: Subject gets bonus on Jump checks.

Longstrider: Increases your speed.

Magic Fang: One natural weapon of subject creature gets +1 on attack and damage rolls.

Pass without Trace: One subject/level leaves no tracks.

Read Magic: Read scrolls and spellbooks.

Resist Energy: Ignores 10 (or more) points of damage/attack from specified energy type.

Speak with Animals: You can communicate with animals.

Summon Nature’s Ally I: Calls animal to fight for you.

2nd-level Ranger Spells

Barkskin: Grants +2 (or higher) enhancement to natural armor.

Bear’s Endurance: Subject gains +4 to Con for 1 min./level.

Cat’s Grace: Subject gains +4 to Dex for 1 min./level.

Cure Light Wounds: Cures 1d8 damage +1/level (max +5).

Hold Animal: Paralyzes one animal for 1 round/level.

Owl’s Wisdom: Subject gains +4 to Wis for 1 min./level.

Protection from Energy: Absorb 12 points/level of damage from one kind of energy.

Snare: Creates a magic booby trap.

Speak with Plants: You can talk to normal plants and plant creatures.

Spike Growth: Creatures in area take 1d4 damage,may be slowed.

Summon Nature’s Ally II: Calls animal to fight for you.

Wind Wall: Deflects arrows, smaller creatures, and gases.

3rd-level Ranger Spells

Command Plants: Sway the actions of one or more plant creatures.

Cure Moderate Wounds: Cures 2d8 damage +1/level (max +10).

Darkvision: See 60 ft. in total darkness.

Diminish Plants: Reduces size or blights growth of normal plants.

Magic Fang, Greater: One natural weapon of subject creature gets +1/three caster levels on attack and damage rolls (max +5).

Neutralize Poison: Immunizes subject against poison, detoxifies venom in or on subject.

Plant Growth: Grows vegetation, improves crops.

Reduce Animal: Shrinks one willing animal.

Remove Disease: Cures all diseases affecting subject.

Repel Vermin: Insects, spiders, and other vermin stay 10 ft. away.

Summon Nature’s Ally III: Calls animal to fight for you.

Tree Shape: You look exactly like a tree for 1 hour/level.

Water Walk: Subject treads on water as if solid.

4th-level Ranger Spells

Animal Growth: One animal/two levels doubles in size.

Commune with Nature: Learn about terrain for 1 mile/level.

Cure Serious Wounds: Cures 3d8 damage +1/level (max +15).

Freedom of Movement: Subject moves normally despite impediments.

Nondetection M: Hides subject from divination, scrying.

Summon Nature’s Ally IV: Calls animal to fight for you.

Tree Stride: Step from one tree to another far away.


Sorcerer/Wizard Spells

0-Level Sorcerer/Wizard Spells (Cantrips)

AbjurResistance: Subject gains +1 on saving throws.

Conj Acid Splash: Orb deals 1d3 acid damage.

Div Detect Poison: Detects poison in one creature or small object.

Detect Magic: Detects spells and magic items within 60 ft.

Read Magic: Read scrolls and spellbooks.

Ench Daze: Humanoid creature of 4 HD or less loses next action.

Evoc Dancing Lights: Creates torches or other lights.

Flare: Dazzles one creature (–1 on attack rolls).

Light: Object shines like a torch.

Ray of Frost: Ray deals 1d3 cold damage.

Illus Ghost Sound: Figment sounds.

NecroDisrupt Undead: Deals 1d6 damage to one undead.

Touch of Fatigue: Touch attack fatigues target.

TransMage Hand: 5-pound telekinesis.

Mending: Makes minor repairs on an object.

Message: Whispered conversation at distance.

Open/Close: Opens or closes small or light things.

Univ Arcane Mark: Inscribes a personal rune (visible or invisible).

Prestidigitation: Performs minor tricks.

1st-level Sorcerer/Wizard Spells

AbjurAlarm: Wards an area for 2 hours/level.

Endure Elements: Exist comfortably in hot or cold environments.

Hold Portal: Holds door shut.

Protection from Chaos/Evil/Good/Law: +2 to AC and saves, counter mind control, hedge out elementals and outsiders.

Shield: Invisible disc gives +4 to AC, blocks magic missiles.

Conj Grease: Makes 10-ft. square or one object slippery.

Mage Armor: Gives subject +4 armor bonus.

Mount: Summons riding horse for 2 hours/level.

Obscuring Mist: Fog surrounds you.

Summon Monster I: Calls extraplanarcreature to fight for you.

Unseen Servant: Invisible force obeys your commands.

Div Comprehend Languages: You understand all spoken and written languages.

Detect Secret Doors: Reveals hidden doors within 60 ft.

Detect Undead: Reveals undead within 60 ft.

Identify M: Determines properties of magic item.

True Strike: +20 on your next attack roll.

Ench Charm Person: Makes one person your friend.

Hypnotism: Fascinates 2d4 HD of creatures.

Sleep: Puts 4 HD of creatures into magical slumber.

Evoc Burning Hands: 1d4/level fire damage (max 5d4).

Magic Missile: 1d4+1 damage; +1 missile per two levels above 1st (max 5).

Shocking Grasp: Touch delivers 1d6/level electricity damage (max 5d6).

Tenser’s Floating Disk: Creates 3-ft.-diameter horizontal disk that holds 100 lb./level.

Illus Color Spray: Knocks unconscious, blinds, and/or stuns 1d6 weak creatures.

Disguise Self: Changes your appearance.

Nystul’s Magic Aura: Alters object’s magic aura.

Silent Image: Creates minor illusion of your design.

Ventriloquism: Throws voice for 1 min./level.

NecroCause Fear: One creature of 5 HD or less flees for 1d4 rounds.

Chill Touch: One touch/level deals 1d6 damage and possibly 1 Str damage.

Ray of Enfeeblement: Ray deals 1d6 +1 per two levels Str damage.

TransAnimate Rope: Makes a rope move at your command.

Enlarge Person: Humanoid creature doubles in size.

Erase: Mundane or magical writing vanishes.

Expeditious Retreat: Your speed increases by 30 ft.

Feather Fall: Objects or creatures fall slowly.

Jump: Subject gets bonus on Jump checks.

Magic Weapon: Weapon gains +1 bonus.

Reduce Person: Humanoid creature halves in size.

2nd-Level Sorcerer/Wizard Spells

AbjurArcane Lock M: Magically locks a portal or chest.

Obscure Object: Masks object againstscrying.

Protection from Arrows: Subject immune to most ranged attacks.

Resist Energy: Ignores first 10 (or more) points of damage/attack from specified energy type.

Conj Fog Cloud: Fog obscures vision.

Glitterdust: Blinds creatures, outlines invisible creatures.

Melf’ s Acid Arrow: Ranged touch attack; 2d4 damage for 1 round +1 round/three levels.

Summon Monster II: Calls extraplanarcreature to fight for you.

Summon Swarm: Summons swarm of bats, rats, or spiders.

Web: Fills 20-ft.-radius spread with sticky spiderwebs.

Div Detect Thoughts: Allows “listening” to surface thoughts.

Locate Object: Senses direction toward object (specific or type).

See Invisibility: Reveals invisible creatures or objects.

Ench Daze Monster: Living creature of 6 HD or less loses next action.

Tasha’s Hideous Laughter: Subject loses actions for 1 round/level.

Touch of Idiocy: Subject takes 1d6 points of Int, Wis, and Cha damage.

Evoc Continual Flame M: Makes a permanent, heatless torch.

Darkness: 20-ft. radius of supernatural shadow.

Flaming Sphere: Creates rolling ball of fire, 2d6 damage, lasts 1 round/level.

Gust of Wind: Blows away or knocks down smaller creatures.

Scorching Ray: Ranged touch attack deals 4d6 fire damage, +1 ray/four levels (max 3).

Shatter: Sonic vibration damages objects or crystalline creatures.

Illus Blur: Attacks miss subject 20% of the time.

Hypnotic Pattern: Fascinates (2d4 + level) HD of creatures.

Invisibility: Subject is invisible for 1 min./level or until it attacks.

Leomund’s Trap M: Makes item seem trapped.

Magic Mouth M: Speaks once when triggered.

Minor Image: As silent image, plus some sound.

Mirror Image: Creates decoy duplicates of you (1d4 +1 per three levels, max 8).

Misdirection: Misleads divinations for one creature or object.

NecroBlindness/Deafness: Makes subject blinded or deafened.

Command Undead: Undead creature obeys your commands.

False Life: Gain 1d10 temporary hp +1/level (max +10).

Ghoul Touch: Paralyzes one subject, which exudes stench that makes those nearby sickened.

Scare: Panics creatures of less than 6 HD.

Spectral Hand: Creates disembodied glowing hand to deliver touch attacks.

TransAlter Self: Assume form of a similar creature.

Bear’s Endurance: Subject gains +4 to Con for 1 min./level.

Bull’s Strength: Subject gains +4 to Str for 1 min./level.

Cat’s Grace: Subject gains +4 to Dex for 1 min./level.

Darkvision: See 60 ft. in total darkness.

Eagle’s Splendor: Subject gains +4 to Cha for 1 min./level.

Fox’s Cunning: Subject gains +4 Int for 1 min./level.

Knock: Opens locked or magically sealed door.

Levitate: Subject moves up and down at your direction.

Owl’s Wisdom: Subject gains +4 to Wis for 1 min./level.

Pyrotechnics: Turns fire into blinding light or choking smoke.

Rope Trick: As many as eight creatures hide in extradimensional space.

Spider Climb: Grants ability to walk on walls and ceilings.

Whispering Wind: Sends a short message 1 mile/level.

3rd-level Sorcerer/Wizard Spells

AbjurDispel Magic: Cancels magical spells and effects.

Explosive Runes: Deals 6d6 damage when read.

Magic Circle against Chaos/Evil/Good/Law: As protection spells, but 10-ft. radius and 10 min./level.

Nondetection M: Hides subject from divination, scrying.

Protection from Energy: Absorb 12 points/level of damage from one kind of energy.

Conj Phantom Steed: Magic horse appears for 1 hour/level.

Sepia Snake Sigil M: Creates text symbol that immobilizes reader.

Sleet Storm: Hampers vision and movement.

Stinking Cloud: Nauseating vapors, 1 round/level.

Summon Monster III: Calls extraplanarcreature to fight for you.

Div Arcane Sight: Magical auras become visible to you.

Clairaudience/Clairvoyance: Hear or see at a distance for 1 min./level.

Tongues: Speak any language.

Ench Deep Slumber: Puts 10 HD of creatures to sleep.

Heroism: Gives +2 bonuson attack rolls, saves, skill checks.

Hold Person: Paralyzes one humanoid for 1 round/level.

Rage: Subjects gains +2 to Str and Con, +1 on Will saves, –2 to AC.

Suggestion: Compels subject to follow stated course of action.

Evoc Daylight: 60-ft. radius of bright light.

Fireball: 1d6 damage per level, 20-ft. radius.

Leomund’s Tiny Hut: Creates shelter for ten creatures.

Lightning Bolt: Electricity deals 1d6/level damage.

Wind Wall: Deflects arrows, smaller creatures, and gases.

Illus Displacement: Attacks miss subject 50%.

Illusory Script M: Only intended reader can decipher.

Invisibility Sphere: Makes everyone within 10 ft. invisible.

Major Image: As silent image, plus sound, smell and thermal effects.

NecroGentle Repose: Preserves one corpse.

Halt Undead: Immobilizes undead for 1 round/level.

Ray of Exhaustion: Ray makes subject exhausted.

Vampiric Touch: Touch deals 1d6/two levels damage; caster gains damage as hp.

TransBlink: You randomly vanish and reappear for 1 round/level.

Flame Arrow: Arrows deal +1d6 fire damage.

Fly: Subject flies at speed of 60 ft.

Gaseous Form: Subject becomes insubstantial and can fly slowly.

Haste: One creature/level moves faster, +1 on attack rolls, AC, and Reflex saves.

Keen Edge: Doubles normal weapon’s threat range.

Magic Weapon, Greater: +1/four levels (max +5).

Secret Page: Changes one page to hide its real content.

Shrink Item: Object shrinks to one-sixteenth size.

Slow: One subject/level takes only one action/round, –2 to AC, –2 on attack rolls.

Water Breathing: Subjects can breathe underwater.

4th-level Sorcerer/Wizard Spells

AbjurDimensional Anchor: Bars extradimensionalmovement.

Fire Trap M: Opened object deals 1d4 damage +1/level.

Globe of Invulnerability, Lesser: Stops 1st- through 3rd-level spell effects.

Remove Curse: Frees object or person from curse.

Stoneskin M: Ignore 10 points of damage per attack.

Conj Dimension Door: Teleports you short distance.

Evard’s Black Tentacles: Tentacles grapple all within 15 ft. spread.

Leomund’s Secure Shelter: Creates sturdy cottage.

Minor Creation: Creates one cloth or wood object.

Solid Fog: Blocks vision and slows movement.

Summon Monster IV: Calls extraplanarcreature to fight for you.

Div Arcane Eye: Invisible floating eye moves 30 ft./round.

Detect Scrying: Alerts you of magical eavesdropping.

Locate Creature: Indicates direction to familiar creature.

Scrying F: Spies on subject from a distance.

Ench Charm Monster: Makes monster believe it is your ally.

Confusion: Subjects behave oddly for 1 round/level.

Crushing Despair: Subjects take –2 on attack rolls, damage rolls, saves, and checks.

Geas, Lesser: Commands subject of 7 HD or less.

Evoc Fire Shield: Creatures attacking you take fire damage; you’re protected from heat or cold.

Ice Storm: Hail deals 5d6 damage in cylinder 40 ft. across.

Otiluke’s Resilient Sphere: Force globe protects but traps one subject.

Shout: Deafens all within cone and deals 5d6 sonic damage.

Wall of Fire: Deals 2d4 fire damage out to 10 ft. and 1d4 out to 20 ft. Passing through wall deals 2d6 damage +1/level.

Wall of Ice: Ice plane creates wall with 15 hp +1/level, or hemisphere can trap creatures inside.

Illus Hallucinatory Terrain: Makes one type of terrain appearlike another (field into forest, or the like).

Illusory Wall: Wall, floor, or ceiling looks real, but anything can pass through.

Invisibility, Greater: As invisibility, but subject can attack and stay invisible.

Phantasmal Killer: Fearsome illusion kills subject or deals 3d6 damage.

Rainbow Pattern: Lights fascinate 24 HD of creatures.

Shadow Conjuration: Mimics conjuration below 4th level, but only 20% real.

NecroAnimate Dead M: Creates undead skeletons and zombies.

Bestow Curse: –6 to an ability score; –4 on attack rolls, saves, and checks; or 50% chance of losing each action.

Contagion: Infects subject with chosen disease.

Enervation: Subject gains 1d4 negative levels.

Fear: Subjects within cone flee for 1 round/level.

TransEnlarge Person, Mass: Enlarges several creatures.

Polymorph: Gives one willing subject a new form.

Rary’s Mnemonic Enhancer F: Wizard only. Prepares extra spells or retains one just cast.

Reduce Person, Mass: Reduces several creatures.

Stone Shape: Sculpts stone into any shape.

5th-level Sorcerer/Wizard Spells

AbjurBreak Enchantment: Frees subjects from enchantments, alterations, curses, and petrification.

Dismissal: Forces a creature to return to native plane.

Mordenkainen’s Private Sanctum: Prevents anyone from viewing or scrying an area for 24 hours.

Conj Cloudkill: Kills 3 HD or less; 4–6 HD save or die, 6+ HD take Con damage.

Leomund’s Secret Chest F: Hides expensive chest on Ethereal Plane; you retrieve it at will.

Major Creation: As minor creation, plus stone and metal.

Mordenkainen’s Faithful Hound: Phantom dog can guard, attack.

Planar Binding, Lesser: Traps extraplanar creature of 6 HD or less until it performs a task.

Summon Monster V: Calls extraplanarcreature to fight for you.

Teleport: Instantly transports you as far as 100 miles/level.

Wall of Stone: Creates a stone wall that can be shaped.

Div Contact Other Plane: Lets you ask question of extraplanarentity.

Prying Eyes: 1d4 +1/level floating eyes scout for you.

Rary’s Telepathic Bond: Link lets allies communicate.

Ench Dominate Person: Controls humanoid telepathically.

Feeblemind: Subject’s Int and Cha drop to 1.

Hold Monster: As hold person, but any creature.

Mind Fog: Subjects in fog get –10 to Wis and Will checks.

Symbol of Sleep M: Triggered rune puts nearby creatures into catatonic slumber.

Evoc Bigby’s Interposing Hand: Hand provides cover against one opponent.

Cone of Cold: 1d6/level cold damage.

Sending: Delivers short message anywhere, instantly.

Wall of Force: Wall is immune to damage.

Illus Dream: Sends message to anyone sleeping.

False Vision M: Fools scrying with an illusion.

Mirage Arcana: As hallucinatory terrain, plus structures.

Nightmare: Sends vision dealing 1d10 damage, fatigue.

Persistent Image: As major image, but no concentration required.

Seeming: Changes appearance of one person per two levels.

Shadow Evocation: Mimics evocation below 5th level, but only 20% real.

NecroBlight: Withers one plant or deals 1d6/level damage to plant creature.

Magic Jar F: Enables possession of another creature.

Symbol of Pain M: Triggered rune wracks nearby creatures with pain.

Waves of Fatigue: Several targets become fatigued.

TransAnimal Growth: One animal/two levels doubles in size.

Baleful Polymorph: Transforms subject into harmless animal.

Fabricate: Transforms raw materials into finished items.

Overland Flight: You fly at a speed of 40 ft. and can hustle over long distances.

Passwall: Creates passage through wood or stone wall.

Telekinesis: Moves object, attacks creature, or hurls object or creature.

Transmute Mud to Rock: Transforms two 10-ft. cubes per level.

Transmute Rock to Mud: Transforms two 10-ft. cubes per level.

Univ Permanency X: Makes certain spells permanent.

6th-level Sorcerer/Wizard Spells

AbjurAntimagic Field: Negates magic within 10 ft.

Dispel Magic, Greater: As dispel magic, but +20 on check.

Globe of Invulnerability: As lesser globe of invulnerability, plus 4th-level spell effects.

Guards and Wards: Array of magic effects protect area.

Repulsion: Creatures can’t approach you.

Conj Acid Fog: Fog deals acid damage.

Planar Binding: As lesser planar binding, but up to 12 HD.

Summon Monster VI: Calls extraplanarcreature to fight for you.

Wall of Iron M: 30 hp/four levels; can topple onto foes.

Div Analyze Dweomer F: Reveals magical aspects of subject.

Legend Lore M F: Lets you learn tales about a person, place, or thing.

True Seeing M: Lets you see all things as they really are.

Ench Geas/Quest: As lesser geas, plus it affects any creature.

Heroism, Greater: Gives +4 bonus on attack rolls, saves, skill checks; immunity to fear; temporary hp.

Suggestion, Mass: As suggestion, plus one subject/level.

Symbol of PersuasionM: Triggered rune charms nearby creatures.

Evoc Bigby’s Forceful Hand: Hand pushes creatures away.

Chain Lightning: 1d6/level damage; 1 secondary bolt/level each deals half damage.

Contingency F: Sets trigger condition for another spell.

Otiluke’s Freezing Sphere: Freezes water or deals cold damage.

Illus Mislead: Turns you invisible and creates illusory double.

Permanent Image: Includes sight, sound, and smell.

Programmed Image M: As major image, plus triggered by event.

Shadow Walk: Step into shadow to travel rapidly.

Veil: Changes appearance of group of creatures.

NecroCircle of Death M: Kills 1d4/level HD of creatures.

Create Undead M: Creates ghouls, ghasts, mummies, or mohrgs.

Eyebite: Target becomes panicked, sickened, and comatose.

Symbol of Fear M: Triggered rune panics nearby creatures.

Undeath to Death M: Destroys 1d4/level HD of undead (max 20d4).

TransBear’s Endurance, Mass: As bear’s endurance, affects one subject/level.

Bull’s Strength, Mass: As bull’s strength, affects one subject/level.

Cat’s Grace, Mass: As cat’s grace, affects one subject/level.

Control Water: Raises or lowers bodies of water.

Disintegrate: Makes one creature or object vanish.

Eagle’s Splendor, Mass: As eagle’s splendor, affects one subject/level.

Flesh to Stone: Turns subject creature into statue.

Fox’s Cunning, Mass: As fox’s cunning, affects one subject/level.

Mordenkainen’s Lucubration: Wizard only. Recalls spell of 5th level or lower.

Move Earth: Digs trenches and build hills.

Owl’s Wisdom, Mass: As owl’s wisdom, affects one subject/level.

Stone to Flesh: Restores petrified creature.

Tenser’s Transformation M: You gain combat bonuses.

7th-level Sorcerer/Wizard Spells

AbjurBanishment: Banishes 2 HD/level of extraplanarcreatures.

Sequester: Subject is invisible to sight and scrying; renders creature comatose.

Spell Turning: Reflect 1d4+6 spell levels back at caster.

Conj Drawmij’s Instant Summons M: Prepared object appears in your hand.

Mordenkainen’s Magnificent Mansion F: Door leads to extradimensionalmansion.

Phase Door: Creates an invisible passage through wood or stone.

Plane Shift F: As many as eight subjects travel to another plane.

Summon Monster VII: Calls extraplanarcreature to fight for you.

Teleport, Greater: As teleport, but no range limit and no off-target arrival.

Teleport Object: As teleport, but affects a touched object.

Div Arcane Sight, Greater: As arcane sight, but also reveals magic effects on creatures and objects.

Scrying, Greater: As scrying, but faster and longer.

Vision M X: As legend lore, but quicker and strenuous.

Ench Hold Person, Mass: As hold person, but all within 30 ft.

Insanity: Subject suffers continuous confusion.

Power Word Blind: Blinds creature with 200 hp or less.

Symbol of Stunning M: Triggered rune stuns nearby creatures.

Evoc Bigby’s Grasping Hand: Hand provides cover, pushes, or grapples.

Delayed Blast Fireball: 1d6/level fire damage; you can postpone blast for 5 rounds.

Forcecage M: Cube or cage of force imprisons all inside.

Mordenkainen’s Sword F: Floating magic blade strikes opponents.

Prismatic Spray: Rays hit subjects with variety of effects.

Illus Invisibility, Mass: As invisibility, but affects all in range.

Project Image: Illusory double can talk and cast spells.

Shadow Conjuration, Greater: As shadow conjuration, but up to 6th level and 60% real.

Simulacrum M X: Creates partially real double of a creature.

NecroControl Undead: Undead don’t attack you while under your command.

Finger of Death: Kills one subject.

Symbol of Weakness M: Triggered rune weakens nearby creatures.

Waves of Exhaustion: Several targets become exhausted.

TransControl Weather: Changes weather in local area.

Ethereal Jaunt: You become ethereal for 1 round/level.

Reverse Gravity: Objects and creatures fall upward.

Statue: Subject can become a statue at will.

Univ Limited Wish X: Alters reality—within spell limits.

8th-level Sorcerer/Wizard Spells

AbjurDimensional Lock: Teleportation and interplanartravel blocked for one day/level.

Mind Blank: Subject is immune to mental/emotional magic and scrying.

Prismatic Wall: Wall’s colors have array of effects.

Protection from Spells M F: Confers +8 resistance bonus.

Conj Incendiary Cloud: Cloud deals 4d6 fire damage/round.

Maze: Traps subject in extradimensionalmaze.

Planar Binding, Greater: As lesser planar binding, but up to 18 HD.

Summon Monster VIII: Calls extraplanarcreature to fight for you.

Trap the Soul M F: Imprisons subject within gem.

Div Discern Location: Reveals exact location of creature or object.

Moment of Prescience: You gain insight bonus on single attack roll, check, or save.

Prying Eyes, Greater: As prying eyes, but eyes have true seeing.

Ench Antipathy: Object or location affected by spell repels certain creatures.

Binding M: Utilizes an array of techniques to imprison a creature.

Charm Monster, Mass: As charm monster, but all within 30 ft.

Demand: As sending, plus you can send suggestion.

Otto’s Irresistible Dance: Forces subject to dance.

Power Word Stun: Stuns creature with 150 hp or less.

Symbol of Insanity M: Triggered rune renders nearby creatures insane.

Sympathy F: Object or location attracts certain creatures.

Evoc Bigby’s Clenched Fist: Large hand provides cover, pushes, or attacks your foes.

Otiluke’s Telekinetic Sphere: As Otiluke’s resilient sphere, but you move sphere telekinetically.

Polar Ray: Ranged touch attack deals 1d6/level cold damage.

Shout, Greater: Devastating yell deals 10d6 sonic damage; stuns creatures, damages objects.

Sunburst: Blinds all within 10 ft., deals 6d6 damage.

Illus Scintillating Pattern: Twisting colors confuse, stun, or render unconscious.

Screen: Illusion hides area from vision, scrying.

Shadow Evocation, Greater: As shadow evocation, but up to 7th level and 60% real.

NecroClone M F: Duplicate awakens when original dies.

Create Greater Undead M: Create shadows, wraiths, spectres, or devourers.

Horrid Wilting: Deals 1d6/level damage within 30 ft.

Symbol of Death M: Triggered rune slays nearby creatures.

TransIron Body: Your body becomes living iron.

Polymorph Any Object: Changes any subject into anything else.

Temporal Stasis M: Puts subject into suspended animation.

9th-level Sorcerer/Wizard Spells

AbjurFreedom: Releases creature from imprisonment.

Imprisonment: Entombs subject beneath the earth.

Mordenkainen’s Disjunction: Dispels magic, disenchants magic items.

Prismatic Sphere: As prismatic wall, but surrounds on all sides.

Conj Gate X: Connects two planes for travel or summoning.

Refuge M: Alters item to transport its possessor to you.

Summon Monster IX: Calls extraplanarcreature to fight for you.

Teleportation Circle M: Circle teleports any creature inside to designated spot.

Div Foresight: “Sixth sense” warns of impending danger.

Ench Dominate Monster: As dominate person, but any creature.

Hold Monster, Mass: As hold monster, but all within 30 ft.

Power Word Kill: Kills one creature with 100 hp or less.

Evoc Bigby’s Crushing Hand: Large hand provides cover, pushes, or crushes your foes.

Meteor Swarm: Four exploding spheres each deal 6d6 fire damage.

Illus Shades: As shadow conjuration, but up to 8th level and 80% real.

Weird: As phantasmal killer, but affects all within 30 ft.

NecroAstral Projection M: Projects you and companions onto Astral Plane.

Energy Drain: Subject gains 2d4 negative levels.

Soul Bind F: Traps newly dead soul to prevent resurrection.

Wail of the Banshee: Kills one creature/level.

TransEtherealness: Travel to Ethereal Plane with companions.

Shapechange F: Transforms you into any creature, and change forms once per round.

Time Stop: You act freely for 1d4+1 rounds.

Univ Wish X: As limited wish, but with fewer limits.


Lesser (Spell Name)

Any spell whose name begins with lesser is alphabetized in this chapter according to the second word of the spell name. Thus, the description of a lesser spell appears near the description of the spell on which it is based. Spell chains that have lesser spells in them include those based on the spells confusion, geas, globeof invulnerability, planar ally, planar binding, and restoration.


Mass (Spell Name)

Any spell whose name begins with mass is alphabetized in this chapter according to the second word of the spell name. Thus, the description of a mass spell appears near the description of the spell on which it is based. Spell chains that have mass spells in them include those based on the spells bear’s endurance, bull’s strength, cat’s grace, charm monster, cure critical wounds, cure light wounds, cure moderate wounds, cure serious wounds, eagle’s splendor, enlarge person, fox’s cunning, heal, hold monster, hold person, inflict critical wounds, inflict light wounds, inflict moderate wounds, inflict serious wounds, invisibility, owl’s wisdom, reduce person, and suggestion.


Acid Fog

Conjuration (Creation) [Acid]

Level: Sor/Wiz 6, Water 7

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Effect: Fog spreads in 20-ft. radius, 20 ft. high

Duration: 1 round/level

Saving Throw: None

Spell Resistance: No

Acid fog creates a billowing mass of misty vapors similar to that produced by a solid fog spell (page 281). In addition to slowing creatures down and obscuring sight, this spell’s vapors are highly acidic. Each round on your turn, starting when you cast the spell, the fog deals 2d6 points of acid damage to each creature and object within it.

Arcane Material Component: A pinch of dried, powdered peas combined with powdered animal hoof.


Acid Splash

Conjuration (Creation) [Acid]

Level: Sor/Wiz 0

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: One missile of acid

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

You fire a small orb of acid at the target. You must succeed on a ranged touch attack to hit your target. The orb deals 1d3 points of acid damage.


Aid

Enchantment (Compulsion) [Mind-Affecting]

Level: Clr 2, Good 2, Luck 2

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Target: Living creature touched

Duration: 1 min./level

Saving Throw: None

Spell Resistance: Yes (harmless)

Aid grants the target a +1 morale bonus on attack rolls and saves against fear effects, plus temporary hit points equal to 1d8 + caster level (to a maximum of 1d8+10 temporary hit points at caster level 10th).


Air Walk

Transmutation [Air]

Level: Air 4, Clr 4, Drd4

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Target: Creature (Gargantuan or smaller) touched

Duration: 10 min./level

Saving Throw: None

Spell Resistance: Yes (harmless)

The subject can tread on air as if walking on solid ground. Moving upward is similar to walking up a hill. The maximum upward or downward angle possible is 45 degrees, at a rate equal to one-half the air walker’s normal speed.

A strong wind (21+ mph) can push the subject along or hold it back. At the end of its turn each round, the wind blows the air walker 5 feet for each 5 miles per hour of wind speed. The creature can, at the DM’s option, be subject to additional penalties in exceptionally strong or turbulent winds, such as loss of control over movement or physical damage from being buffeted about.

Should the spell duration expire while the subject is still aloft, the magic fails slowly. The subject floats downward 60 feet per round for 1d6 rounds. If it reaches the ground in that amount of time, it lands safely. If not, it falls the rest of the distance, taking 1d6 points of damage per 10 feet of fall. Since dispelling a spell effectively ends it, the subject also descends in this way if the air walk spell is dispelled, but not if it is negated by an antimagic field.

You can cast air walk on a specially trained mount so it can be ridden through the air. You can train a mount to move with the aid of air walk (counts as a trick; see page 74) with one week of work and a DC 25 Handle Animal check.


Alarm

Abjuration

Level: Brd 1, Rgr 1, Sor/Wiz 1

Components: V, S, F/DF

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Area: 20-ft.-radius emanation centered on a point in space

Duration: 2 hours/level (D)

Saving Throw: None

Spell Resistance: No

Alarm sounds a mental or audible alarm each time a creature of Tiny or larger size enters the warded area or touches it. A creature that speaks the password (determined by you at the time of casting) does not set off the alarm. You decide at the time of casting whether the alarm will be mental or audible.

Mental Alarm: A mental alarm alerts you (and only you) so long as you remain within 1 mile of the warded area. You note a single mental “ping” that awakens you from normal sleep but does not otherwise disturb concentration. A silence spell has no effect on a mental alarm.

Audible Alarm: An audible alarm produces the sound of a hand bell, and anyone within 60 feet of the warded area can hear it clearly. Reduce the distance by 10 feet for each interposing closed door and by 20 feet for each substantial interposing wall. In quiet conditions, the ringing can be heard faintly as far as 180 feet away. The sound lasts for 1 round. Creatures within a silence spell cannot hear the ringing.

Ethereal or astral creatures do not trigger the alarm.

Alarm can be made permanent with a permanency spell.

Arcane Focus: A tiny bell and a piece of very fine silver wire.


Align Weapon

Transmutation [see text]

Level: Clr 2

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Target: Weapon touched or fifty projectiles (all of which must be in contact with each other at the time of casting)

Duration: 1 min./level

Saving Throw: Will negates (harmless, object)

Spell Resistance: Yes (harmless, object)

Align weapon makes a weapon good, evil, lawful, or chaotic, as you choose. A weapon that is aligned can bypass the damage reduction of certain creatures, usually outsiders of the opposite alignment. This spell has no effect on a weapon that already has an alignment, such as a holy sword.

You can’t cast this spell on a natural weapon, such as an unarmed strike.

When you make a weapon good, evil, lawful, or chaotic, align weapon is a good, evil, lawful, or chaotic spell, respectively.


Alter Self

Transmutation

Level: Brd 2, Sor/Wiz 2

Components: V, S

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 10 min./level (D)

You assume the form of a creature of the same type as your normal form (such as humanoid or magical beast). The new form must be within one size category of your normal size. The maximum HD of an assumed form is equal to your caster level, to a maximum of 5 HD at 5th level. You can change into a member of your own kind or even into yourself.

You retain your own ability scores. Your class and level, hit points, alignment, base attack bonus, and base save bonuses all remain the same. You retain all supernatural and spell-like special attacks and qualities of your normal form, except for those requiring a body part that the new form does not have (such as a mouth for a breath weapon or eyes for a gaze attack). You keep all extraordinary special attacks and qualities derived from class levels (such as a barbarian’s rage ability), but you lose any from your normal form that are not derived from class levels (such as a dragon’s frightful presence ability).

If the new form is capable of speech, you can communicate normally. You retain any spellcasting ability you had in your original form, but the new form must be able to speak intelligibly (that is, speak a language) to use verbal components and must have limbs capable of fine manipulation to use somatic or material components.

You acquire the physical qualities of the new form while retaining your own mind. Physical qualities include natural size, mundane movement capabilities (such as burrowing, climbing, walking, swimming, and flight with wings, to a maximum speed of 120 feet for flying or 60 feet for nonflying movement), natural armor bonus, natural weapons (such as claws, bite, and so on), racial skill bonuses, racial bonus feats, and any gross physical qualities (presence or absence of wings, number of extremities, and so forth). A body with extra limbs does not allow you to make more attacks (or more advantageous two-weapon attacks) than normal.

You do not gain any extraordinary special attacks or special qualities not noted above under physical qualities, such as darkvision, low-light vision, blindsense, blindsight, fast healing, regeneration, scent, and so forth.

You do not gain any supernatural special attacks, special qualities, or spell-like abilities of the new form. Your creature type and subtype (if any) remain the same regardless of your new form. You cannot take the form of any creature with a template, even if that template doesn’t change the creature type or subtype.

You can freely designate the new form’s minor physical qualities (such as hair color, hair texture, and skin color) within the normal ranges for a creature of that kind. The new form’s significant physical qualities (such as height, weight, and gender) are also under your control, but they must fall within the norms for the new form’s kind. You are effectively disguised as an average member of the new form’s race. If you use this spell to create a disguise, you get a +10 bonus on your Disguise check.

When the change occurs, your equipment, if any, either remains worn or held by the new form (if it is capable of wearing or holding the item), or melds into the new form and becomes nonfunctional. When you revert to your true form, any objects previously melded into the new form reappear in the same location on your body they previously occupied and are once again functional. Any new items you wore in the assumed form and can’t wear in your normal form fall off and land at your feet; any that you could wear in either form or carry in a body part common to both forms (mouth, hands, or the like) at the time of reversion are still held in the same way. Any part of the body or piece of equipment that is separated from the whole reverts to its true form.


Analyze Dweomer

Divination

Level: Brd 6, Sor/Wiz 6

Components: V, S, F

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Targets: One object or creature per caster level

Duration: 1 round/level (D)

Saving Throw: None or Will negates; see text

Spell Resistance: No

You discern all spells and magical properties present in a number of creatures or objects. Each round, you may examine a single creature or object that you can see as a free action. In the case of a magic item, you learn its functions, how to activate its functions (if appropriate), and how many charges are left (if it uses charges). In the case of an object or creature with active spells cast upon it, you learn each spell, its effect, and its caster level.

An attended object may attempt a Will save to resist this effect if its holder so desires. If the save succeeds, you learn nothing about the object except what you can discern by looking at it. An object that makes its save cannot be affected by any other analyze dweomer spells for 24 hours.

Analyze dweomer does not function when used on an artifact (see the Dungeon Master’s Guide for details on artifacts).

Focus: A tiny lens of ruby or sapphire set in a small golden loop. The gemstone must be worth at least 1,500 gp.


Animal Growth

Transmutation

Level: Drd 5, Rgr 4, Sor/Wiz 5

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Targets: Up to one animal (Gargantuan or smaller) per two levels, no two of which can be more than 30 ft. apart

Duration: 1 min./level

Saving Throw: Fortitude negates

Spell Resistance: Yes

A number of animals grow to twice their normal size and eight times their normal weight. This alteration changes each animal’s size category to the next largest (from Large to Huge, for example), grants it a +8 size bonus to Strength and a +4 size bonus to Constitution (and thus an extra 2 hit points per HD), and imposes a –2 size penalty to Dexterity. The creature’s existing natural armor bonus increases by 2. The size change also affects the animal’s modifier to AC and attack rolls and its base damage, as detailed on Table 2–2 in the Dungeon Master’s Guide. The animal’s space and reach change as indicated on Table 8–4: Creature Size and Scale (page 149), but its speed does not change.

The spell also grants each subject damage reduction 10/magic and a +4 resistance bonus on saving throws.

If insufficient room is available for the desired growth, the creature attains the maximum possible size and may make a Strength check (using its increased Strength) to burst any enclosures in the process. If it fails, it is constrained without harm by the materials enclosing it—the spell cannot be used to crush a creature by increasing its size.

All equipment worn or carried by an animal is similarly enlarged by the spell, though this change has no effect on the magical properties of any such equipment. Any enlarged item that leaves the enlarged creature’s possession instantly returns to its normal size.

The spell gives no means of command or influence over the enlarged animals.

Multiple magical effects that increase size do not stack, which means (among other things) that you can’t use a second casting of this spell to further increase the size of an animal that’s still under the effect of the first casting.


Animal Messenger

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 2, Drd 2, Rgr 1

Components: V, S, M

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One Tiny animal

Duration: One day/level

Saving Throw: None; see text

Spell Resistance: Yes

You compel a Tiny animal to go to a spot you designate. The most common use for this spell is to get an animal to carry a message to your allies. The animal cannot be one tamed or trained by someone else, including such creatures as familiars and animal companions.

Using some type of food desirable to the animal as a lure, you call the animal to you. It advances and awaits your bidding. You can mentally impress on the animal a certain place well known to you or an obvious landmark (such as the peak of a distant mountain). The directions must be simple, because the animal depends on your knowledge and can’t find a destination on its own. You can attach some small item or note to the messenger. The animal then goes to the designated location and waits there until the duration of the spell expires, whereupon it resumes its normal activities.

During this period of waiting, the messenger allows others to approach it and remove any scroll or token it carries. Unless the intended recipient of a message is expecting a messenger in the form of a bird or other small animal, the carrier may be ignored. The intended recipient gains no special ability to communicate with the animal or read any attached message (if it’s written in a language he or she doesn’t know, for example).

Material Component: A morsel of food the animal likes.


Animal Shapes

Transmutation

Level: Animal 7, Drd 8

Components: V, S, DF

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Targets: Up to one willing creature per level, all within 30 ft. of each other

Duration: 1 hour/level (D)

Saving Throw: None; see text

Spell Resistance: Yes (harmless)

As polymorph, except you polymorph up to one willing creature per caster level into an animal of your choice; the spell has no effect on unwilling creatures. All creatures must take the same kind of animal form; for example, you can’t turn one subject into a hawk and another into a dire wolf. Recipients remain in the animal form until the spell expires or until you dismiss it for all recipients. In addition, an individual subject may choose to resume its normal form as a full-round action; doing so ends the spell for that subject alone. The maximum HD of an assumed form is equal to the subject’s HD or your caster level, whichever is lower, to a maximum of 20 HD at 20th level.


Animal Trance

Enchantment (Compulsion) [Mind-Affecting, Sonic]

Level: Brd 2, Drd 2

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Targets: Animals or magical beasts with Intelligence 1 or 2

Duration: Concentration

Saving Throw: Will negates; see text

Spell Resistance: Yes

Your swaying motions and music (or singing, or chanting) compelanimals and magical beasts to do nothing but watch you. Only a creature with an Intelligence score of 1 or 2 can be fascinated by this spell. Roll 2d6 to determine the total number of HD worth of creatures that you fascinate. The closest targets are selected first until no more targets within range can be affected. For example, if Vadania affects 7 HD worth of animals and there are several 2 HD wolves within close range, only the three closest wolves are affected.

A magical beast, a dire animal, or an animal trained to attack or guard is allowed a saving throw; an animal not trained to attack or guard is not.


Animate Dead

Necromancy [Evil]

Level: Clr 3, Death 3, Sor/Wiz 4

Components: V, S, M

Casting Time: 1 standard action

Range: Touch

Targets: One or more corpses touched

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

This spell turns the bones or bodies of dead creatures into undead skeletons or zombies that follow your spoken commands. The undead can follow you, or they can remain in an area and attack any creature (or just a specific kind of creature) entering the place. They remain animated until they are destroyed. (A destroyed skeleton or zombie can’t be animated again.)

Regardless of the type of undead you create with this spell, you can’t create more HD of undead than twice your caster level with a single casting of animate dead. (The desecrate spell doubles this limit; see page 218.)

The undead you create remain under your control indefinitely. No matter how many times you use this spell, however, you can control only 4 HD worth of undead creatures per caster level. If you exceed this number, all the newly created creatures fall under your control, and any excess undead from previous castings become uncontrolled. (You choose which creatures are released.) If you are a cleric, any undead you might command by virtue of your power to command or rebuke undead do not count toward the limit.

Skeletons: A skeleton can be created only from a mostly intact corpse or skeleton. The corpse must have bones, so creating a skeleton from a purple worm, for example, is not possible. If a skeleton is made from a corpse, the flesh falls off the bones. The statistics for a skeleton depend on its size; they do not depend on what abilities the creature may have had while alive. The Monster Manual has game statistics for skeletons.

Zombies: A zombie can be created only from a mostly intact corpse. The corpse must be that of a creature with a true anatomy, so a dead gelatinous cube, for example, cannot be animated as a zombie. The statistics for a zombie depend on its size, not on what abilities the creature may have had while alive. The Monster Manual has game statistics for zombies.

Material Component: You must place a black onyx gem worth at least 25 gp per Hit Die of the undead into the mouth or eye socket of each corpse you intend to animate. The magic of the spell turns these gems into worthless, burned-out shells.


Animate Objects

Transmutation

Level: Brd 6, Chaos 6, Clr6

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Targets: One Small object per caster level; see text

Duration: 1 round/level

Saving Throw: None

Spell Resistance: No

You imbue inanimate objects with mobility and a semblance of life. Each such animated object then immediately attacks whomever or whatever you initially designate. An animated object can be of any nonmagicalmaterial—wood, metal, stone, fabric, leather, ceramic, glass, or the like You may animate one Small or smaller object (such as a chair) or an equivalent number of larger objects per caster level. A Medium object (such as a coat rack) counts as two Small or smaller objects, a Large object (such as a table) as four, a Huge object as eight, a Gargantuan object as sixteen, and a Colossal object as thirty-two. You can change the designated target or targets as a move action, as if directing an active spell.

The Monster Manual has game statistics for animated objects.

This spell cannot animate objects carried or worn by a creature.

Animate objects can be made permanent with a permanency spell.


Animate Plants

Transmutation

Level: Drd 7, Plant 7

Components: V

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Targets: One Large plant per three caster levels or all plants within range; see text

Duration: 1 round/level or 1 hour/level; seetext

Saving Throw: None

Spell Resistance: No

You imbue inanimate plants with mobility and a semblance of life. Each animated plant then immediately attacks whomever or whatever you initially designate as though it were an animated object of the appropriate size category. You may animate one Large or smaller plant (such as a tree), or an equivalent number of larger plants, per three caster levels. A Huge plant counts as two Large or smaller plants, a Gargantuan plant as four, and a Colossal plant as eight. You can change the designated target or targets as a move action, as if directing an active spell.

Use the statistics for animated objects found in the Monster Manual, except that plants smaller than Large don’t have hardness unless the DM rules otherwise for a given case.

Animate plants cannot affect plant creatures (such as treants), nor does it affect nonliving vegetable material (such as a cotton tunic or hempen rope).

Entangle: Alternatively, you may imbue all plants within range with a degree of mobility, which allows them to entwine around creatures in the area. This usage of the spell duplicates the effect of an entangle spell. Spell resistance does not keep creatures from being entangled. This effect lasts 1 hour per caster level.


Animate Rope

Transmutation

Level: Brd 1, Sor/Wiz 1

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Target: One ropelike object, length up to 50 ft. + 5 ft./level; see text

Duration: 1 round/level

Saving Throw: None

Spell Resistance: No

You can animate a nonliving ropelike object, such as string, yarn, cord, line, rope, or even a cable. The maximum length assumes a rope with a 1-inch diameter. Reduce the maximum length by 50% for every additional inch of thickness, and increase it by 50% for each reduction of the rope’s diameter by half.

The possible commands are “coil” (form a neat, coiled stack), “coil and knot,” “loop,” “loop and knot,” “tie and knot,” and the opposites of all of the above (“uncoil,” and so forth). You can give one command each round as a move action, as if directing an active spell.

The rope can enwrap only a creature or an object within 1 foot of it—it does not snake outward—so it must be thrown near the intended target. Doing so requires a successful ranged touch attack roll (range increment 10 feet). A typical 1-inch-diameter hempen rope has 2 hit points, AC 10, and requires a DC 23 Strength check to burst it. The rope does not deal damage, but it can be used as a trip line or to cause a single opponent that fails a Reflex saving throw to become entangled. A creature capable of spellcasting that is bound by this spell must make a DC 15 Concentration check to cast a spell. An entangled creature can slip free with a DC 20 Escape Artist check.

The rope itself and any knots tied in it are not magical.

This spell grants a +2 bonus on any Use Rope checks you make when using the transmuted rope.

The spell cannot animate objects carried or worn by a creature.


Antilife Shell

Abjuration

Level: Animal 6, Clr 6, Drd6

Components: V, S, DF

Casting Time: 1 round

Range: 10 ft.

Area: 10-ft.-radius emanation, centered on you

Duration: 10 min./level (D)

Saving Throw: None

Spell Resistance: Yes

You bring into being a mobile, hemispherical energy field that prevents the entrance of most types of living creatures. The effect hedges out animals, aberrations, dragons, fey, giants, humanoids, magical beasts, monstrous humanoids, oozes, plants, and vermin, but not constructs, elementals, outsiders, or undead. See the Monster Manual for more about creature types.

This spell may be used only defensively, not aggressively. Forcing an abjuration barrier against creatures that the spell keeps at bay collapses the barrier (see Abjuration, page 172).


Antimagic Field

Abjuration

Level: Clr 8, Magic 6, Protection 6, Sor/Wiz 6

Components: V, S, M/DF

Casting Time: 1 standard action

Range: 10 ft.

Area: 10-ft.-radius emanation, centered on you

Duration: 10 min./level (D)

Saving Throw: None

Spell Resistance: See text

An invisible barrier surrounds you and moves with you. The space within this barrier is impervious to most magical effects, including spells, spell-like abilities, and supernatural abilities. Likewise, it prevents the functioning of any magic items or spells within its confines.

An antimagic field suppresses any spell or magical effect used within, brought into, or cast into the area, but does not dispel it. A hasted creature, for example, is not hasted while inside the field, but the spell resumes functioning when the creature leaves the field. Time spent within an antimagic field counts against the suppressed spell’s duration.

Summoned creatures of any type and incorporeal undead wink out if they enter an antimagic field. They reappear in the same spot once the field goes away. Time spent winked out counts normally against the duration of the conjuration that is maintaining the creature. If you cast antimagic field in an area occupied by a summoned creature that has spell resistance, you must make a caster level check (1d20 + caster level) against the creature’s spell resistance to make it wink out. (The effects of instantaneous conjurations, such as create water, are not affected by an antimagic field because the conjuration itself is no longer in effect, only its result.)

A normal creature (a normally encountered griffon rather than a conjured one, for instance) can enter the area, as can normal missiles. Furthermore, while a magic sword does not function magically within the area, it is still a sword (and a masterwork sword at that). The spell has no effect on golems and other constructs that are imbued with magic during their creation process and are thereafter self-supporting (unless they have been summoned, in which case they are treated like any other summoned creatures). Elementals, corporeal undead, and outsiders are likewise unaffected unless summoned. These creatures’ spell-like or supernatural abilities, however, may be temporarily nullified by the field.

Dispel magic does not remove the field. Two or more antimagic fields sharing any of the same space have no effect on each other. Certain spells, such as wall of force, prismatic sphere, and prismatic wall, remain unaffected by antimagic field (see the individual spell descriptions). Artifacts and deities are unaffected by mortal magic such as this. (See the Dungeon Master’s Guide for more about artifacts.)

Should a creature be larger than the area enclosed by the barrier, any part of it that lies outside the barrier is unaffected by the field.

Arcane Material Component: A pinch of powdered iron or iron filings.


Antipathy

Enchantment (Compulsion) [Mind-Affecting]

Level: Drd 9, Sor/Wiz 8

Components: V, S, M/DF

Casting Time: 1 hour

Range: Close (25 ft. + 5 ft./2 levels)

Target: One location (up to a 10-ft. cube/level) or one object

Duration: 2 hours/level (D)

Saving Throw: Will partial

Spell Resistance: Yes

You cause an object or location to emanate magical vibrations that repel either a specific kind of intelligent creature or creatures of a particular alignment, as defined by you. The kind of creature to be affected must be named specifically—for example, red dragons, hill giants, wererats, lammasus, cloakers, or vampires. A creature subtype (such as goblinoid) is not specific enough. Likewise, the specific alignment to be repelled must be named—for example, chaotic evil, chaotic good, lawful neutral, or neutral.

Creatures of the designated kind or alignment feel an overpowering urge to leave the area or to avoid the affected item. A compulsion forces them to abandon the area or item, shunning it and never willingly returning to it while the spell is in effect. A creature that makes a successful saving throw can stay in the area or touch the item but feels uncomfortable doing so. This distracting discomfort reduces the creature’s Dexterity score by 4 points.

Antipathy counters and dispels sympathy.

Arcane Material Component: A lump of alum soaked in vinegar.


Antiplant Shell

Abjuration

Level: Drd 4

Components: V, S, DF

Casting Time: 1 standard action

Range: 10 ft.

Area: 10-ft.-radius emanation, centered on you

Duration: 10 min./level (D)

Saving Throw: None

Spell Resistance: Yes

The antiplant shell spell creates an invisible, mobile barrier that keeps all creatures within the shell protected from attacks by plant creatures or animated plants. As with many abjuration spells, forcing the barrier against creatures that the spell keeps at bay strains and collapses the field (see Abjuration, page 172).


Arcane Eye

Divination (Scrying)

Level: Sor/Wiz 4

Components: V, S, M

Casting Time: 10 minutes

Range: Unlimited

Effect: Magical sensor

Duration: 1 min./level (D)

Saving Throw: None

Spell Resistance: No

You create an invisible magical sensor that sends you visual information. You can create the arcane eye at any point you can see, but it can then travel outside your line of sight without hindrance. An arcane eye travels at 30 feet per round (300 feet per minute) if viewing an area ahead as a human would (primarily looking at the floor) or 10 feet per round (100 feet per minute) if examining the ceiling and walls as well as the floor ahead. It sees exactly as you would see if you were there. The eye can travel in any direction as long as the spell lasts. Solid barriers block its passage, but it can pass through a hole or space as small as 1 inch in diameter. The eye can’t enter another plane of existence, even through a gate or similar magical portal.

You must concentrate to use an arcane eye. If you do not concentrate, the eye is inert until you again concentrate.

Material Component: A bit of bat fur.


Arcane Lock

Abjuration

Level: Sor/Wiz 2

Components: V, S, M

Casting Time: 1 standard action

Range: Touch

Target: The door, chest, or portal touched, up to 30 sq. ft./level in size

Duration: Permanent

Saving Throw: None

Spell Resistance: No

An arcane lock spell cast upon a door, chest, or portal magically locks it. You can freely pass your own arcane lock without affecting it; otherwise, a door or object secured with this spell can be opened only by breaking in or with a successful dispel magic or knock spell. Add 10 to the normal DC to break open a door or portal affected by this spell. (A knock spell does not remove an arcane lock; it only suppresses the effect for 10 minutes.)

Material Component: Gold dust worth 25 gp.


Arcane Mark

Universal

Level: Sor/Wiz 0

Components: V, S

Casting Time: 1 standard action

Range: 0 ft.

Effect: One personal rune or mark, all of which must fit within 1 sq. ft.

Duration: Permanent

Saving Throw: None

Spell Resistance: No

This spell allows you to inscribe your personal rune or mark, which can consist of no more than six characters. The writing can be visible or invisible. An arcane mark spell enables you to etch the rune upon any substance (even stone or metal) without harm to the material upon which it is placed. If an invisible mark is made, a detect magic spell causes it to glow and be visible, though not necessarily understandable. See invisibility, true seeing, a gem of seeing, or a robe of eyes likewise allows the user to see an invisible arcane mark. A read magic spell reveals the words, if any. The mark cannot be dispelled, but it can be removed by the caster or by an erase spell. If an arcane mark is placed on a living being, normal wear gradually causes the effect to fade in about a month.

Arcane mark must be cast on an object prior to casting Drawmij’s instant summons on the same object (see that spell description for details).


Arcane Sight

Divination

Level: Sor/Wiz 3

Components: V, S

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 1 min./level (D)

This spell makes your eyes glow blue and allows you to see magical auras within 120 feet of you. The effect is similar to that of a detect magic spell, but arcane sight does not require concentration and discerns aura location and power more quickly.

You know the location and power of all magical auras within your sight. An aura’s power depends on a spell’s functioning level or an item’s caster level, as noted in the description of the detect magic spell (page 219). If the items or creatures bearing the auras are in line of sight, you can make Spellcraft skill checks to determine the school of magic involved in each. (Make one check per aura; DC 15 + spell level, or 15 + one-half caster level for a nonspell effect.)

If you concentrate on a specific creature within 120 feet of you as a standard action, you can determine whether it has any spellcasting or spell-like abilities, whether these are arcane or divine (spell-like abilities register as arcane), and the strength of the most powerful spell or spell-like ability the creature currently has available for use. In some cases, arcane sight may give a deceptively low reading—for example, when you use it on a spellcaster who has used up most of his or her daily spell allotment.

Arcane sight can be made permanent with a permanency spell.


Arcane Sight, Greater

Divination

Level: Sor/Wiz 7

This spell functions like arcane sight, except that you automatically know which spells or magical effects are active upon any individual or object you see.

Greater arcane sight doesn’t let you identify magic items.

Unlike arcane sight, this spell cannot be made permanent with a permanency spell.


Astral Projection

Necromancy

Level: Clr 9, Sor/Wiz 9, Travel 9

Components: V, S, M

Casting Time: 30 minutes

Range: Touch

Targets: You plus one additional willing creature touched per two caster levels

Duration: See text

Saving Throw: None

Spell Resistance: Yes

By freeing your spirit from your physical body, this spell allows you to project an astral body onto another plane altogether. You can bring the astral forms of other willing creatures with you, provided that these subjects are linked in a circle with you at the time of the casting. These fellow travelers are dependent upon you and must accompany you at all times. If something happens to you during the journey, your companions are stranded wherever you left them.

You project your astral self onto the Astral Plane, leaving your physical body behind on the Material Plane in a state of suspended animation. The spell projects an astral copy of you and all you wear or carry onto the Astral Plane. Since the Astral Plane touches upon other planes, you can travel astrally to any of these other planes as you will. To enter one, you leave the Astral Plane, forming a new physical body (and equipment) on the plane of existence you have chosen to enter.

While you are on the Astral Plane, your astral body is connected at all times to your physical body by a silvery cord. If the cord is broken, you are killed, astrally and physically. Luckily, very few things can destroy a silver cord (see the Dungeon Master’s Guide for more information). When a second body is formed on a different plane, the incorporeal silvery cord remains invisibly attached to the new body. If the second body or the astral form is slain, the cord simply returns to your body where it rests on the Material Plane, thereby reviving it from its state of suspended animation. Although astral projections are able to function on the Astral Plane, their actions affect only creatures existing on the Astral Plane; a physical body must be materialized on other planes.

You and your companions may travel through the Astral Plane indefinitely. Your bodies simply wait behind in a state of suspended animation until you choose to return your spirits to them. The spell lasts until you desire to end it, or until it is terminated by some outside means, such as dispel magic cast upon either the physical body or the astral form, the breaking of the silver cord, or the destruction of your body back on the Material Plane (which kills you).

Material Component: A jacinth worth at least 1,000 gp, plus a silver bar worth 5 gpfor each person to be affected.


Atonement

Abjuration

Level: Clr 5, Drd 5

Components: V, S, M, F, DF, XP

Casting Time: 1 hour

Range: Touch

Target: Living creature touched

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes

This spell removes the burden of evil acts or misdeeds from the subject. The creature seeking atonement must be truly repentant and desirous of setting right its misdeeds. If the atoning creature committed the evil act unwittingly or under some form of compulsion, atonement operates normally at no cost to you. However, in the case of a creature atoning for deliberate misdeeds and acts of a knowing and willful nature, you must intercede with your deity (requiring you to expend 500 XP) in order to expunge the subject’s burden. Many casters first assign a subject of this sort a quest (see geas/quest) or similar penance to determine whether the creature is truly contrite before casting the atonement spell on its behalf.

Atonement may be cast for one of several purposes, depending on the version selected.

Reverse Magical Alignment Change: If a creature has had its alignment magically changed, atonement returns its alignment to its original status at no cost in experience points.

Restore Class: A paladin who has lost her class features due to committing an evil act may have her paladinhood restored to her by this spell.

Restore Cleric or Druid Spell Powers: A cleric or druid who has lost the ability to cast spells by incurring the anger of his or her deity may regain that ability by seeking atonement from another cleric of the same deity or another druid. If the transgression was intentional, the casting cleric loses 500 XP for his intercession. If the transgression was unintentional, he does not lose XP.

Redemption or Temptation: You may cast this spell upon a creature of an opposing alignment in order to offer it a chance to change its alignment to match yours. The prospective subject must be present for the entire casting process. Upon completion of the spell, the subject freely chooses whether it retains its original alignment or acquiesces to your offer and changes to your alignment. No duress, compulsion, or magical influence can force the subject to take advantage of the opportunity offered if it is unwilling to abandon its old alignment. This use of the spell does not work on outsiders or any creature incapable of changing its alignment naturally.

Though the spell description refers to evil acts, atonement can also be used on any creature that has performed acts against its alignment, whether those acts are evil, good, chaotic, or lawful.

Note: Normally, changing alignment is up to the player (for PCs) or the DM (for NPCs). This use of atonement simply offers a believable way for a character to change his or her alignment drastically, suddenly, and definitively.

Material Component: Burning incense.

Focus: In addition to your holy symbol or normal divine focus, you need a set of prayer beads (or other prayer device, such as a prayer wheel or prayer book) worth at least 500 gp.

XP Cost: When cast for the benefit of a creature whose guilt was the result of deliberate acts, the cost to you is 500 XP per casting (see above).


Augury

Divination

Level: Clr 2

Components: V, S, M, F

Casting Time: 1 minute

Range: Personal

Target: You

Duration: Instantaneous

An augury can tell you whether a particular action will bring good or bad results for you in the immediate future. For example, if a character is considering destroying a weird seal that closes a portal, an augury might determine whether that act is a good idea.

The base chance for receiving a meaningful reply is 70% + 1% per caster level, to a maximum of 90%; the DM makes the roll secretly. The DM may determine that a question is so straightforward that a successful result is automatic, or so vague as to have no chance of success. If the augury succeeds, you get one of four results:

• Weal (if the action will probably bring good results).

• Woe (for bad results).

• Weal and woe (for both).

• Nothing (for actions that don’t have especially good or bad results).

If the spell fails, you get the “nothing” result. A cleric who gets the “nothing” result has no way to tell whether it was the consequence of a failed or successful augury.

The augury can see into the future only about half an hour, so anything that might happen after that does not affect the result. Thus, the result might not take into account the long-term consequences of a contemplated action. All auguries cast by the same person about the same topic use the same dice result as the first casting.

Material Component: Incense worth at least 25 gp.

Focus: A set of marked sticks, bones, or similar tokens of at least 25 gpvalue.


Awaken

Transmutation

Level: Drd 5

Components: V, S, DF, XP

Casting Time: 24 hours

Range: Touch

Target: Animal or tree touched

Duration: Instantaneous

Saving Throw: Will negates

Spell Resistance: Yes

You awaken a tree or animal to humanlike sentience. To succeed, you must make a Will save (DC 10 + the animal’s current HD, or the HD the tree will have once awakened).

The awakened animal or tree is friendly toward you. You have no special empathy or connection with a creature you awaken, although it serves you in specific tasks or endeavors if you communicate your desires to it.

An awakened tree has characteristics as if it were an animated object (see the Monster Manual), except that it gains the plant type and its Intelligence, Wisdom, and Charisma scores are each 3d6. An awakened plant gains the ability to move its limbs, roots, vines, creepers, and so forth, and it has senses similar to a human’s.

An awakened animal gets 3d6 Intelligence, +1d3 Charisma, and +2 HD. Its type becomes magical beast (augmented animal). An awakened animal can’t serve as an animal companion, familiar, or special mount.

An awakened tree or animal can speak one language that you know, plus one additional language that you know per point of Intelligence bonus (if any).

XP Cost: 250 XP.


Baleful Polymorph

Transmutation

Level: Drd 5, Sor/Wiz 5

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One creature

Duration: Permanent

Saving Throw: Fortitude negates, Will partial; see text

Spell Resistance: Yes

As polymorph, except that you change the subject into a Small or smaller animal of no more than 1 HD (such as a dog, lizard, monkey, or toad). If the new form would prove fatal to the creature (for example, if you polymorphed a landbound target into a fish, or a flying target into a toad), the subject gets a +4 bonus on the save.

If the spell succeeds, the subject must also make a Will save. If this second save fails, the creature loses its extraordinary, supernatural, and spell-like abilities, loses its ability to cast spells (if it had the ability), and gains the alignment, special abilities, and Intelligence, Wisdom, and Charisma scores of its new form in place of its own. It still retains its class and level (or HD), as well as all benefits deriving therefrom (such as base attack bonus, base save bonuses, and hit points). It retains any class features (other than spellcasting) that aren’t extraordinary, supernatural, or spell-like abilities.

Incorporeal or gaseous creatures are immune to being polymorphed, and a creature with the shapechanger subtype (such as a lycanthrope or a doppelganger) can revert to its natural form as a standard action.


Bane

Enchantment (Compulsion) [Fear, Mind-Affecting]

Level: Clr 1

Components: V, S, DF

Casting Time: 1 standard action

Range: 50 ft.

Area: All enemies within 50 ft.

Duration: 1 min./level

Saving Throw: Will negates

Spell Resistance: Yes

Bane fills your enemies with fear and doubt. Each affected creature takes a –1 penalty on attack rolls and a –1 penalty on saving throws against fear effects.

Bane counters and dispels bless.


Banishment

Abjuration

Level: Clr 6, Sor/Wiz 7

Components: V, S, F

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Targets: One or more extraplanar creatures, no two of which can be more than 30 ft. apart

Duration: Instantaneous

Saving Throw: Will negates

Spell Resistance: Yes

A banishment spell is a more powerful version of the dismissal spell. It enables you to force extraplanarcreatures out of your home plane. As many as 2 Hit Dice of creatures per caster level can be banished. You can improve the spell’s chance of success by presenting at least one object or substance that the target hates, fears, or otherwise opposes. For each such object or substance, you gain a +1 bonus on your caster level check to overcome the target’s spell resistance (if any), the saving throw DC increases by 2. For example, if this spell were cast on a demon that hated light and was vulnerable to holy water and cold iron weapons, you might use iron, holy water, and a torch in the spell. The three items would give you a +3 bonus on your check to overcome the demon’s spell resistance and add 6 to the spell’s save DC.

At the DM’s option, certain rare items might work twice as well as a normal item for the purpose of the bonuses (each providing a +2 bonus on the caster level check against spell resistance and increasing the save DC by 4).

Arcane Focus: Any item that is distasteful to the subject (optional, see above).


Barkskin

Transmutation

Level: Drd 2, Rgr 2, Plant 2

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Target: Living creature touched

Duration: 10 min./level

Saving Throw: None

Spell Resistance: Yes (harmless)

Barkskin toughens a creature’s skin. The effect grants a +2 enhancement bonus to the creature’s existing natural armor bonus. This enhancement bonus increases by 1 for every three caster levels above 3rd, to a maximum of +5 at caster level 12th.

The enhancement bonus provided by barkskin stacks with the target’s natural armor bonus, but not with other enhancement bonuses to natural armor. A creature without natural armor has an effective natural armor bonus of +0, much as a character wearing only normal clothing has an armor bonus of +0.


Bear's Endurance

Bear’s Endurance

Transmutation

Level: Clr 2, Drd 2, Rgr 2, Sor/Wiz 2

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 1 min./level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes

The affected creature gains greater vitality and stamina. The spell grants the subject a +4 enhancement bonus to Constitution, which adds the usual benefits to hit points, Fortitude saves, Constitution checks, and so forth.

Hit points gained by a temporary increase in Constitution score are not temporary hit points. They go away when the subject’s Constitution drops back to normal. They are not lost first as temporary hit points are (see page 146).


Bear's Endurance, Mass

Bear’s Endurance, Mass

Transmutation

Level: Clr 6, Drd 6, Sor/Wiz 6

Range: Close (25 ft. + 5 ft./2 levels)

Targets: One creature/level, no two of which can be more than 30 ft. apart

Mass bear’s endurance works like bear’s endurance, except that it affects multiple creatures.


Bestow Curse

Necromancy

Level: Clr 3, Sor/Wiz 4

Components: V, S

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: Permanent

Saving Throw: Will negates

Spell Resistance: Yes

You place a curse on the subject. Choose one of the following three effects.

• –6 decrease to an ability score (minimum 1).

• –4 penalty on attack rolls, saves, ability checks, and skill checks.

• Each turn, the target has a 50% chance to act normally; otherwise, it takes no action.

You may also invent your own curse, but it should be no more powerful than those described above, and the DM has final say on the curse’s effect.

The curse bestowed by this spell cannot be dispelled, but it can be removed with a break enchantment, limited wish, miracle, remove curse, or wish spell.

Bestow curse counters remove curse.


Bigby's Clenched Fist

Bigby’s Clenched Fist

Evocation [Force]

Level: Sor/Wiz 8, Strength 8

Components: V, S, F/DF

This spell functions like Bigby’s interposing hand, except that the hand can interpose itself, push, or strike one opponent that you select. The floating hand can move as far as 60 feet and can attack in the same round. Since this hand is directed by you, its ability to notice or attack invisible or concealed creatures is no better than yours.

The hand attacks once per round, and its attack bonus equals your caster level + your Intelligence, Wisdom, or Charisma modifier (for a wizard, cleric, or sorcerer, respectively), +11 for the hand’s Strength score (33), –1 for being Large. The hand deals 1d8+11 points of damage on each attack, and any creature struck must make a Fortitudesave (against this spell’s save DC) or be stunned for 1 round. Directing the spell to a new target is a move action.

The clenched fist can also interpose itself as Bigby’s interposing hand does, or it can bull rush an opponent as Bigby’s forceful hand does, but at a +15 bonus on the Strength check.

Clerics who cast this spell name it for their deities—Pelor’s clenched fist, for example.

Arcane Focus: A leather glove.


Bigby's Crushing Hand

Bigby’s Crushing Hand

Evocation [Force]

Level: Sor/Wiz 9, Strength 9

Components: V, S, M, F/DF

This spell functions like Bigby’s interposing hand, except that the hand can interpose itself, push, or crush one opponent that you select.

The crushing hand can grapple an opponent like Bigby’s grasping hand does. Its grapple bonus equals your caster level + your Intelligence, Wisdom, or Charisma modifier (for a wizard, cleric, or sorcerer, respectively), +12 for the hand’s Strength score (35), +4 for being Large. The hand deals 2d6+12 points of damage (lethal, not nonlethal) on each successful grapple check against an opponent.

The crushing hand can also interpose itself as Bigby’s interposing hand does, or it can bull rush an opponent as Bigby’s forceful hand does, but at a +18 bonus.

Directing the spell to a new target is a move action.

Clerics who cast this spell name it for their deities—St. Cuthbert’s crushing hand, for example.

Arcane Material Component: The shell of an egg.

Arcane Focus: A glove of snakeskin.


Bigby's Forceful Hand

Bigby’s Forceful Hand

Evocation [Force]

Level: Sor/Wiz 6

Components: V, S, F

This spell functions like Bigby’s interposing hand, except that the forceful hand pursues and pushes away the opponent that you designate. Treat this attack as a bull rush with a +14 bonus on the Strength check (+8 for Strength 27, +4 for being Large,and a +2 bonus for charging, which it always gets). The hand always moves with the opponent to push that target back the full distance allowed, and it has no speed limit. Directing the spell to a new target is a move action.

A very strong creature could not push the hand out of its way because the latter would instantly reposition itself between the creature and you, but an opponent could push the hand up against you by successfully bull rushing it.

Focus: A sturdy glove made of leather or heavy cloth.


Bigby's Grasping Hand

Bigby’s Grasping Hand

Evocation [Force]

Level: Sor/Wiz 7, Strength 7

Components: V, S, F/DF

This spell functions like Bigby’s interposing hand, except the hand can also grapple one opponent that you select. The grasping hand gets one grapple attack per round. Its attack bonus to make contact equals your caster level + your Intelligence, Wisdom, or Charisma modifier (for wizards, clerics, and sorcerers, respectively), +10 for the hand’s Strength score (31), –1 for being Large. Its grapple bonus is this same figure, except with a +4 modifier for being Large instead of –1. The hand holds but does not harm creatures it grapples. Directing the spell to a new target is a move action.

The grasping hand can also bull rush an opponent as Bigby’s forceful hand does, but at a +16 bonus on the Strength check (+10 for Strength 35, +4 for being Large, and a +2 bonus for charging, which it always gets), or interpose itself as Bigby’s interposing hand does.

Clerics who cast this spell name it for their deities—Kord’s grasping hand, for example.

Arcane Focus: A leather glove.


Bigby's Interposing Hand

Bigby’s Interposing Hand

Evocation [Force]

Level: Sor/Wiz 5

Components: V, S, F

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Effect: 10-ft. hand

Duration: 1 round/level (D)

Saving Throw: None

Spell Resistance: Yes

Bigby’s interposing hand creates a Largemagic hand that appears between you and one opponent. This floating, disembodied hand then moves to remain between the two of you, regardless of where you move or how the opponent tries to get around it, providing cover (+4 AC) for you against that opponent. Nothing can fool the hand—it sticks with the selected opponent in spite of darkness, invisibility, polymorphing, or any other attempt at hiding or disguise. The hand does not pursue an opponent, however.

A Bigby’s hand is 10 feet long and about that wide with its fingers outstretched. It has as many hit points as you do when you’re undamaged, and its AC is 20 (–1 size, +11 natural). It takes damage as a normal creature, but most magical effects that don’t cause damage do not affect it. The hand never provokes attacks of opportunity from opponents. It cannot push through a wall of force or enter an antimagic field, but it suffers the full effect of a prismatic wall or prismatic sphere. The hand makes saving throws as its caster. Disintegrate or a successful dispel magic destroys it.

Any creature weighing 2,000 pounds or less that tries to push past the hand is slowed to half its normal speed. The hand cannot reduce the speed of a creature weighing more than 2,000 pounds, but it still affects the creature’s attacks.

Directing the spell to a new target is a move action.

Focus: A soft glove.


Binding

Enchantment (Compulsion) [Mind-Affecting]

Level: Sor/Wiz 8

Components: V, S, M

Casting Time: One minute

Range: Close (25 ft. + 5 ft./2 levels)

Target: One living creature

Duration: See text (D)

Saving Throw: Will negates; see text

Spell Resistance: Yes

A binding spell creates a magical restraint to hold a creature. The target gets an initial saving throw only if its Hit Dice equal at least one-half your caster level.

You may have as many as six assistants help you with the spell. For each assistant who casts suggestion, your caster level for this casting of binding increases by 1. For each assistant who casts dominate animal, dominate person, or dominate monster, your caster level for this casting of binding increases by a number equal to one-third of that assistant’s level, provided that the spell’s target is appropriate for a binding spell. Since the assistants’ spells are cast simply to improve your caster level for the purpose of the binding spell, saving throws and spell resistance against the assistants’ spells are irrelevant. Your caster level determines whether the target gets an initial Will saving throw and how long the binding lasts. All binding spells are dismissible.

Regardless of the version of binding you cast, you can specify triggering conditions that end the spell and release the creature whenever they occur. These triggers can be as simple or elaborate as you desire, but the DM must agree that the condition is reasonable and has a likelihood of coming to pass. The conditions can be based on a creature’s name, identity, or alignment but otherwise must be based on observable actions or qualities. Intangibles such as level, class, Hit Dice, or hit points don’t qualify. For example, a bound creature can be released when a lawful good creature approaches, but not when a paladin approaches. Once the spell is cast, its triggering conditions cannot be changed. Setting a release condition increases the save DC (assuming a saving throw is allowed) by 2.

If you are casting any of the first three versions of binding (those with limited durations), you may cast additional binding spells to prolong the effect, since the durations overlap. If you do so, the target gets a saving throw at the end of the first spell’s duration, even if your caster level was high enough to disallow an initial saving throw. If the creature succeeds on this save, all the binding spells it has received are broken.

The binding spell has six versions. Choose one of the following versions when you cast the spell.

Chaining: The subject is confined by restraints that generate an antipathy spell affecting all creatures who approach the subject, except you. The duration is one year per caster level. The subject of this form of binding is confined to the spot it occupied when it received the spell.

Slumber: This version causes the subject to become comatose for as long as one year per caster level. The subject does not need to eat or drink while slumbering, nor does it age. This form of binding is more difficult to cast than chaining, making it slightly easier to resist. Reduce the spell’s save DC by 1.

Bound Slumber: This combination of chaining and slumber lasts for as long as one month per caster level. Reduce the save DC by 2.

Hedged Prison: The subject is transported to or otherwise brought within a confined area (such as a labyrinth) from which it cannot wander by any means. The effect is permanent. Reduce the save DC by 3.

Metamorphosis: The subject assumes gaseous form, except for its head or face. It is held harmless in a jar or other container, which may be transparent if you so choose. The creature remains aware of its surroundings and can speak, but it cannot leave the container, attack, or use any of its powers or abilities. The binding is permanent. The subject does not need to breathe, eat, or drink while metamorphosed, nor does it age. Reduce the save DC by 4.

Minimus Containment: The subject is shrunk to a height of 1 inch or even less and held within some gem, jar, or similar object. The binding is permanent. The subject does not need to breathe, eat, or drink while contained, nor does it age. Reduce the save DC by 4.

You can’t dispel a binding spell with dispel magic or a similar effect, though an antimagic field or Mordenkainen’s disjunction affects it normally. A bound extraplanar creature cannot be sent back to its home plane due to dismissal, banishment, or a similar effect.

Components: The components for a binding spell vary according to the version of the spell, but they always include a continuous chanting utterance read from the scroll or spellbook page containing the spell, somatic gestures, and materials appropriate to the form of binding used. These components can include such items as miniature chains of special metals (silver for lycanthropes, cold iron for demons, and so forth), soporific herbs of the rarest sort (for slumber bindings), a bell jar of the finest crystal, and the like.

In addition to the specially made props suited to the specific type of binding (cost 500 gp), the spell requires opals worth at least 500 gp for each HD of the target and a vellum depiction or carved statuette of the subject to be captured.


Blade Barrier

Evocation [Force]

Level: Clr 6, Good 6, War 6

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Effect: Wall of whirling blades up to 20 ft. long/ level, or a ringed wall of whirling blades with a radius of up to 5 ft. per two levels; either form 20 ft. high

Duration: 1 min./level (D)

Saving Throw: Reflex half or Reflex negates; see text

Spell Resistance: Yes

An immobile, vertical curtain of whirling blades shaped of pure force springs into existence. Any creature passing through the wall takes 1d6 points of damage per caster level (maximum 15d6), with a Reflex save for half damage.

If you evoke the barrier so that it appears where creatures are, each creature takes damage as if passing through the wall. Each such creature can avoid the wall (ending up on the side of its choice) and thus take no damage by making a successful Reflex save.

A blade barrier provides cover (+4 bonus to AC, +2 bonus on Reflex saves) against attacks made through it.


Blasphemy

Evocation [Evil, Sonic]

Level: Clr 7, Evil 7

Components: V

Casting Time: 1 standard action

Range: 30 ft.

Area: Nonevil creatures in a 40-ft.-radius spread centered on you

Duration: Instantaneous

Saving Throw: None or Will negates; see text

Spell Resistance: Yes

Any nonevil creature within the area of a blasphemy spell suffers the following ill effects.

HD Effect

Equal to caster levelDazed

Up to caster level –1Weakened, dazed

Up to caster level –5Paralyzed,

weakened, dazed

Up to caster level –10Killed, paralyzed,

weakened, dazed

The effects are cumulative and concurrent. No saving throw is allowed against these effects.

Dazed: The creature can take no actions for 1 round, though it defends itself normally.

Weakened: The creature’s Strength score decreases by 2d6 points for 2d4 rounds.

Paralyzed: The creature is paralyzed and helpless for 1d10 minutes.

Killed: Living creatures die. Undead creatures are destroyed.

Furthermore, if you are on your home plane when you cast this spell, nonevilextraplanarcreatures within the area are instantly banished back to their home planes. Creatures so banished cannot return for at least 24 hours. This effect takes place regardless of whether the creatures hear the blasphemy. The banishment effect allows a Will save (at a –4 penalty) to negate.

Creatures whose Hit Dice exceed your caster level are unaffected by blasphemy.


Bless

Enchantment (Compulsion) [Mind-Affecting]

Level: Clr 1, Pal 1

Components: V, S, DF

Casting Time: 1 standard action

Range: 50 ft.

Area: The caster and all allies within a 50-ft. burst, centered on the caster

Duration: 1 min./level

Saving Throw: None

Spell Resistance: Yes (harmless)

Bless fills your allies with courage. Each ally gains a +1 morale bonus on attack rolls and on saving throws against fear effects.

Bless counters and dispels bane.


Bless Water

Transmutation [Good]

Level: Clr 1, Pal 1

Components: V, S, M

Casting Time: 1 minute

Range: Touch

Target: Flask of water touched

Duration: Instantaneous

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

This transmutation imbues a flask (1 pint) of water with positive energy, turning it into holy water (page 128).

Material Component: 5 pounds of powdered silver (worth 25 gp).


Bless Weapon

Transmutation

Level: Pal 1

Components: V, S

Casting Time: 1 standard action

Range: Touch

Target: Weapon touched

Duration: 1 min./level

Saving Throw: None

Spell Resistance: No

This transmutation makes a weapon strike true against evil foes. The weapon is treated as having a +1 enhancement bonus for the purpose of bypassing the damage reduction of evil creatures or striking evil incorporeal creatures (though the spell doesn’t grant an actual enhancement bonus). The weapon also becomes good, which means it can bypass the damage reduction of certain creatures, particularly evil outsiders. (This effect overrides and suppresses any other alignment the weapon might have.) Individual arrows or bolts can be transmuted, but affected projectile weapons (such as bows) don’t confer the benefit to the projectiles they shoot.

In addition, all critical hit rolls against evil foes are automatically successful, so every threat is a critical hit. This last effect does not apply to any weapon that already has a magical effect related to critical hits, such as a keen weapon or a vorpalsword.


Blight

Necromancy

Level: Drd 4, Sor/Wiz 5

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Duration: Instantaneous

Saving Throw: Fortitude half; see text

Spell Resistance: Yes

This spell withers a single plant of any size. An affected plant creature takes 1d6 points of damage per level (maximum 15d6) and may attempt a Fortitude saving throw for half damage. A plant that isn’t a creature (such as a tree or shrub) doesn’t receive a save and immediately withers and dies.

This spell has no effect on the soil or surrounding plant life.


Blindness/Deafness

Necromancy

Level: Brd 2, Clr 3, Sor/Wiz 2

Components: V

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Target: One living creature

Duration: Permanent (D)

Saving Throw: Fortitude negates

Spell Resistance: Yes

You call upon the powers of unlife to render the subject blinded or deafened, as you choose.


Blink

Transmutation

Level: Brd 3, Sor/Wiz 3

Components: V, S

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 1 round/level (D)

Like a blink dog (see the Monster Manual), you “blink” back and forth between the Material Plane and the Ethereal Plane. You look as though you’re winking in and out of reality very quickly and at random.

Blinking has several effects, as follows.

Physical attacks against you have a 50% miss chance, and the Blind-Fight feat doesn’t help opponents, since you’re ethereal and not merely invisible. If the attack is capable of striking ethereal creatures, the miss chance is only 20% (for concealment). If the attacker can see invisible creatures, the miss chance is also only 20%. (For an attacker who can both see and strike ethereal creatures, there is no miss chance.) Likewise, your own attacks have a 20% miss chance, since you sometimes go ethereal just as you are about to strike.

Any individually targeted spell has a 50% chance to fail against you while you’re blinking unless your attacker can target invisible, ethereal creatures. Your own spells have a 20% chance to activate just as you go ethereal, in which case they typically do not affect the Material Plane.

While blinking, you take only half damage from area attacks (but full damage from those that extend onto the Ethereal Plane). You strike as an invisible creature (with a +2 bonus on attack rolls), denying your target any Dexterity bonus to AC. You take only half damage from falling, since you fall only while you are material.

While blinking, you can step through (but not see through) solid objects. For each 5 feet of solid material you walk through, there is a 50% chance that you become material. If this occurs, you are shunted off to the nearest open space and take 1d6 points of damage per 5 feet so traveled. You can move at only three-quarters speed (because movement on the Ethereal Plane is at half speed, and you spend about half your time there and half your time material.)

Since you spend about half your time on the Ethereal Plane, you can see and even attack ethereal creatures. You interact with ethereal creatures roughly the same way you interact with material ones. For instance, your spells against ethereal creatures are 20% likely to activate just as you go material and be lost.

An ethereal creature is invisible, incorporeal, and capable of moving in any direction, even up or down. As an incorporeal creature, you can move through solid objects, including living creatures. An ethereal creature can see and hear the Material Plane, but everything looks gray and insubstantial. Sight and hearing on the Material Plane are limited to 60 feet. Force effects (such as magic missile and wall of force) and abjurations affect you normally. Their effects extend onto the Ethereal Plane from the Material Plane, but not vice versa. An ethereal creature can’t attack material creatures, and spells you cast while ethereal affect only other ethereal things. Certain material creatures or objects have attacks or effects that work on the Ethereal Plane (such as the basilisk and its gaze attack). Treat other ethereal creatures and objects as material.


Blur

Illusion (Glamer)

Level: Brd 2,Sor/Wiz 2

Components: V

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 1 min./level (D)

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The subject’s outline appears blurred, shifting and wavering. This distortion grants the subject concealment (20% miss chance).

A see invisibility spell does not counteract the blur effect, but a true seeing spell does.

Opponents that cannot see the subject ignore the spell’s effect (though fighting an unseen opponent carries penalties of its own; see page 151).


Break Enchantment

Abjuration

Level: Brd 4, Clr 5, Luck 5, Pal 4, Sor/Wiz 5

Components: V, S

Casting Time: 1 minute

Range: Close (25 ft. + 5 ft./2 levels)

Targets: Up to one creature per level, all within 30 ft. of each other

Duration: Instantaneous

Saving Throw: See text

Spell Resistance: No

This spell frees victims from enchantments, transmutations, and curses. Break enchantment can reverse even an instantaneous effect, such as flesh to stone. For each such effect, you make a caster level check (1d20 + caster level, maximum +15) against a DC of 11 + caster level of the effect. Success means that the creature is free of the spell, curse, or effect. For a cursed magic item, the DC is 25.

If the spell is one that cannot be dispelled by dispel magic, break enchantment works only if that spell is 5th level or lower. For instance, bestow curse cannot be dispelled by dispel magic, but break enchantment can dispel it.

If the effect comes from some permanent magic item, such as a cursed sword, break enchantment does not remove the curse from the item, but it does frees the victim from the item’s effects. For example, a cursed item can change the alignment of its user. Break enchantment allows the victim to be rid of the item and negates the alignment change, but the item’s curse is intact and affects the next creature to pick up the item—even if it’s the recent recipient of the break enchantment spell.


Bull's Strength

Bull’s Strength

Transmutation

Level: Clr 2, Drd 2, Pal 2, Sor/Wiz 2, Strength 2

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 1 min./level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The subject becomes stronger. The spell grants a +4 enhancement bonus to Strength, adding the usual benefits to melee attack rolls, melee damage rolls, and other uses of the Strength modifier.

Arcane Material Component: A few hairs, or a pinch of dung, from a bull.


Bull's Strength, Mass

Bull’s Strength, Mass

Transmutation

Level: Clr 6, Drd 6, Sor/Wiz 6

Range: Close (25 ft. + 5 ft./2 levels)

Targets: One creature/level, no two of which can be more than 30 ft. apart

This spell functions like bull’s strength, except that it affects multiple creatures.


Burning Hands

Evocation [Fire]

Level: Fire 1, Sor/Wiz 1

Components: V, S

Casting Time: 1 standard action

Range: 15 ft.

Area: Cone-shaped burst

Duration: Instantaneous

Saving Throw: Reflex half

Spell Resistance: Yes

A cone of searing flame shoots from your fingertips. Any creature in the area of the flames takes 1d4 points of fire damage per caster level (maximum 5d4). Flammable materials such as cloth, paper, parchment, and thin wood burn if the flames touch them. A character can extinguish burning items as a full-round action.


Call Lightning

Evocation [Electricity]

Level: Drd 3

Components: V, S

Casting Time: 1 round

Range: Medium (100 ft. + 10 ft./level)

Effect: One or more 30-ft.-long vertical lines of lightning

Duration: 1 min./level

Saving Throw: Reflex half

Spell Resistance: Yes

Immediately upon completion of the spell, and once per round thereafter, you may call down a 5-foot-wide, 30-foot-long, vertical bolt of lightning that deals 3d6 points of electricity damage. The bolt of lightning flashes down in a vertical stroke at whatever target point you choose within the spell’s range (measured from your position at the time). Any creature in the target square or in the path of the bolt is affected.

You need not call a bolt of lightning immediately; other actions, even spellcasting, can be performed. However, each round after the first you may use a standard action (concentrating on the spell) to call a bolt. You may call a total number of bolts equal to your caster level (maximum 10 bolts).

If you are outdoors and in a stormy area—a rain shower, clouds and wind, hot and cloudy conditions, or even a tornado (including a whirlwind formed by a djinni or an air elemental of at least Large size; see the Monster Manual)—each bolt deals 3d10 points of electricity damage instead of 3d6.

This spell functions indoors or underground but not underwater.


Call Lightning Storm

Evocation [Electricity]

Level: Drd 5

Range: Long (400 ft. + 40 ft./level)

This spell functions like call lightning, except that each bolt deals 5d6 points of electricity damage (or 5d10 if created outdoors in a stormy area), and you may call a maximum of 15 bolts.


Calm Animals

Enchantment (Compulsion) [Mind-Affecting]

Level: Animal 1, Drd 1, Rgr1

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Targets: Animals within 30 ft. of each other

Duration: 1 min./level

Saving Throw: Will negates; see text

Spell Resistance: Yes

This spell soothes and quiets animals, rendering them docile and harmless. Only ordinary animals (those with Intelligence scores of 1 or 2) can be affected by this spell. All the subjects must be of the same kind, and no two may be more than 30 feet apart. The maximum number of Hit Dice of animals you can affect is equal to 2d4 + caster level. A dire animal or an animal trained to attack or guard is allowed a saving throw; other animals are not. (A druid could calm a normal bear or wolf with little trouble, but it’s more difficult to affect a trained guard dog.)

The affected creatures remain where they are and do not attack or flee. They are not helpless and defend themselves normally if attacked. Any threat (such as fire, a hungry predator, or an imminent attack) breaks the spell on the threatened creatures.


Calm Emotions

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 2, Clr 2, Law 2

Components: V, S, DF

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Area: Creatures in a 20-ft.-radius spread

Duration: Concentration, up to 1 round/level (D)

Saving Throw: Will negates

Spell Resistance: Yes

This spell calms agitated creatures. You have no control over the affected creatures, but calm emotions can stop raging creatures from fighting or joyous ones from reveling. Creatures so affected cannot take violent actions (although they can defend themselves) or do anything destructive. Any aggressive action against or damage dealt to a calmed creature immediately breaks the spell on all calmed creatures.

This spell automatically suppresses (but does not dispel) any morale bonuses granted by spells such as bless, good hope, and rage, as well as negating a bard’s ability to inspire courage or a barbarian’s rage ability. It also suppresses any fear effects and removes the confused condition from all targets. While the spell lasts, a suppressed spell or effect has no effect. When the calm emotions spell ends, the original spell or effect takes hold of the creature again, provided that its duration has not expired in the meantime.


Cat's Grace

Cat’s Grace

Transmutation

Level: Brd 2, Drd 2, Rgr 2, Sor/Wiz 2

Components: V, S, M

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 1 min./level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes

The transmuted creature becomes more graceful, agile, and coordinated. The spell grants a +4 enhancement bonus to Dexterity, adding the usual benefits to AC, Reflex saves, and other uses of the Dexterity modifier.

Material Component: A pinch of cat fur.


Cat's Grace, Mass

Cat’s Grace, Mass

Transmutation

Level: Brd 6, Drd 6, Sor/Wiz 6

Range: Close (25 ft. + 5 ft./2 levels)

Targets: One creature/level, no two of which can be more than 30 ft. apart

This spell functions like cat’s grace, except that it affects multiple creatures.


Cause Fear

Necromancy [Fear, Mind-Affecting]

Level: Brd 1, Clr 1, Death 1, Sor/Wiz 1

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One living creature with 5 or fewer HD

Duration: 1d4 rounds or 1 round; see text

Saving Throw: Will partial

Spell Resistance: Yes

The affected creature becomes frightened. If the subject succeeds on a Will save, it is shaken for 1 round. Creatures with 6 or more Hit Dice are immune to this effect.

Cause fear counters and dispels remove fear.


Chain Lightning

Evocation [Electricity]

Level: Air 6, Sor/Wiz 6

Components: V, S, F

Casting Time: 1 standard action

Range: Long (400 ft. + 40 ft./level)

Targets: One primary target, plus one secondary target/level (each of which must be within 30 ft. of the primary target)

Duration: Instantaneous

Saving Throw: Reflex half

Spell Resistance: Yes

This spell creates an electrical discharge that begins as a single stroke commencing from your fingertips. Unlike lightning bolt, chain lightning strikes one object or creature initially, then arcs to other targets.

The bolt deals 1d6 points of electricity damage per caster level (maximum 20d6) to the primary target. After it strikes, lightning can arc to a number of secondary targets equal to your caster level (maximum 20). The secondary bolts each strike one target and deal half as much damage as the primary one did (rounded down). For example, a 19th-level sorcerer generates a primary bolt (19d6 points of damage) and as many as nineteen secondary bolts (each of which deals half as much damage as the primary bolt dealt). Each target can attempt a Reflex saving throw for half damage. You choose secondary targets as you like, but they must all be within 30 feet of the primary target, and no target can be struck more than once. You can choose to affect fewer secondary targets than the maximum (to avoid allies in the area, for example).

Focus: A bit of fur; a piece of amber, glass, or a crystal rod; plus one silver pin for each of your caster levels.


Changestaff

Transmutation

Level: Drd 7

Components: V, S, F

Casting Time: 1 round

Range: Touch

Target: Your touched staff

Duration: 1 hour/level (D)

Saving Throw: None

Spell Resistance: No

You change a specially prepared quarterstaff into a Hugetreantlike creature, about 24 feet tall. When you plant the end of the staff in the ground and speak a special command to conclude the casting of the spell, your staff turns into a creature that looks and fights just like a treant (see the Monster Manual). The staff-treantdefends you and obeys any spoken commands. However, it is by no means a true treant; it cannot converse with actual treantsor control trees. If the staff-treant is reduced to 0 or fewer hit points, it crumbles to powder and the staff is destroyed. Otherwise, the staff returns to its normal form when the spell duration expires (or when the spell is dismissed), and it can be used as the focus for another casting of the spell. The staff-treant is always at full strength when created, despite any wounds it may have incurred the last time it appeared.

Focus: The quarterstaff, which must be specially prepared. The staff must be a sound limb cut from an ash, oak, or yew, then cured, shaped, carved, and polished (a process requiring twenty-eight days). You cannot adventure or engage in other strenuous activity during the shaping and carving of the staff.


Chaos Hammer

Evocation [Chaotic]

Level: Chaos 4

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Area: 20-ft.-radius burst

Duration: Instantaneous (1d6 rounds); see text

Saving Throw: Will partial; see text

Spell Resistance: Yes

You unleash chaotic power to smite your enemies. The power takes the form of a multicolored explosion of leaping, ricocheting energy. Only lawful and neutral (not chaotic) creatures are harmed by the spell.

The spell deals 1d8 points of damage per two caster levels (maximum 5d8) to lawful creatures (or 1d6 points of damage per caster level, maximum 10d6, to lawful outsiders) and slows them for 1d6 rounds. A slowed creature can take only a single standard action or move action on each of its turns, plus free actions as normal. In addition, it takes a –2 penalty to AC, attack rolls, damage rolls, and Reflex saves. A successful Will save reduces the damage by half and negates the slow effect.

The spell deals only half damage against creatures who are neither lawful nor chaotic, and they are not slowed. Such a creature can reduce the damage by half again (down to one-quarter) with a successful Will save.


Charm Animal

Enchantment (Charm) [Mind-Affecting]

Level: Drd 1, Rgr 1

Target: One animal

This spell functions like charm person, except that it affects a creature of the animal type. See the Monster Manual for more information on creature types.


Charm Monster

Enchantment (Charm) [Mind-Affecting]

Level: Brd 3, Sor/Wiz 4

Target: One living creature

Duration: One day/level

This spell functions like charm person, except that the effect is not restricted by creature type or size.


Charm Monster, Mass

Enchantment (Charm) [Mind-Affecting]

Level: Brd 6, Sor/Wiz 8

Components: V

Targets: One or more creatures, no two of which can be more than 30 ft. apart

Duration: One day/level

This spell functions like charm monster, except that mass charm monster affects a number of creatures whose combined HD do not exceed twice your level, or at least one creature regardless of HD. If there are more potential targets than you can affect, you choose them one at a time until you choose a creature with too many HD.


Charm Person

Enchantment (Charm) [Mind-Affecting]

Level: Brd 1, Sor/Wiz 1

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One humanoid creature

Duration: 1 hour/level

Saving Throw: Will negates

Spell Resistance: Yes

This charm makes a humanoid creature regard you as its trusted friend and ally (treat the target’s attitude as friendly; see Influencing NPC Attitudes, page 72). If the creature is currently being threatened or attacked by you or your allies, however, it receives a +5 bonus on its saving throw.

The spell does not enable you to control the charmed person as if it were an automaton, but it perceives your words and actions in the most favorable way. You can try to give the subject orders, but you must win an opposed Charisma check to convince it to do anything it wouldn’t ordinarily do. (Retries are not allowed.) An affected creature never obeys suicidal or obviously harmful orders, but a charmed fighter, for example, might believe you if you assured him that the only chance to save your life is for him to hold back an onrushing red dragon for “just a few seconds.” Any act by you or your apparent allies that threatens the charmed person breaks the spell. You must speak the person’s language to communicate your commands, or else be good at pantomiming.


Chill Metal

Transmutation [Cold]

Level: Drd 2

Components: V, S, DF

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: Metal equipment of one creature per two levels, no two of which can be more than 30 ft. apart; or 25 lb. of metal/level, none of which can be more than 30 ft. away from any of the rest

Duration: 7 rounds

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

Chill metal makes metal extremely cold. Unattended, nonmagical metal gets no saving throw. Magical metal is allowed a saving throw against the spell. (Magic items’ saving throws are covered in the Dungeon Master’s Guide.) An item in a creature’s possession uses the creature’s saving throw bonus unless its own is higher.

A creature takes cold damage if its equipment is chilled. It takes full damage if its armor is affected or if it is holding, touching, wearing, or carrying metal weighing one-fifth of its weight. The creature takes minimum damage (1 point or 2 points; see the table) if it’s not wearing metal armor and the metal that it’s carrying weighs less than one-fifth of its weight.

On the first round of the spell, the metal becomes chilly and uncomfortable to touch but deals no damage. The same effect also occurs on the last round of the spell’s duration. During the second (and also the next-to-last) round, icy coldness causes pain and damage. In the third, fourth, and fifth rounds, the metal is freezing cold, causing more damage, as shown on the table below.

Metal

RoundTemperature Damage

1 Cold None

2 Icy 1d4 points

3–5 Freezing 2d4 points

6 Icy 1d4 points

7 Cold None

Any heat intense enough to damage the creature negates cold damage from the spell (and vice versa) on a point-for-point basis. For example, if the damage roll from a chill metal spell indicates 5 points of cold damage and the subject plunges through a wall of fire in the same round and takes 8 points of fire damage, it winds up taking no cold damage and only 3 points of fire damage. Underwater, chill metal deals no damage, but ice immediately forms around the affected metal, making it more buoyant.

Chill metal counters and dispels heat metal.


Chill Touch

Necromancy

Level: Sor/Wiz 1

Components: V, S

Casting Time: 1 standard action

Range: Touch

Targets: Creature or creatures touched (up to one/level)

Duration: Instantaneous

Saving Throw: Fortitude partial or Will negates; see text

Spell Resistance: Yes

A touch from your hand, which glows with blue energy, disrupts the life force of living creatures. Each touch channels negative energy that deals 1d6 points of damage. The touched creature also takes 1 point of Strength damage unless it makes a successful Fortitude saving throw. You can use this melee touch attack up to one time per level.

An undead creature you touch takes no damage of either sort, but it must make a successful Will saving throw or flee as if panicked for 1d4 rounds +1 round per caster level.


Circle of Death

Necromancy [Death]

Level: Sor/Wiz 6

Components: V, S, M

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Area: Several living creatures within a 40-ft.-radius burst

Duration: Instantaneous

Saving Throw: Fortitude negates

Spell Resistance: Yes

A circle of death snuffs out the life force of living creatures, killing them instantly.

The spell slays 1d4 HD worth of living creatures per caster level (maximum 20d4). Creatures with the fewest HD are affected first; among creatures with equal HD, those who are closest to the burst’s point of origin are affected first. No creature of 9 or more HD can be affected, and Hit Dice that are not sufficient to affect a creature are wasted.

Material Component: The powder of a crushed black pearl with a minimum value of 500 gp.


Clairaudience/Clairvoyance

Divination (Scrying)

Level: Brd 3, Knowledge 3, Sor/Wiz 3

Components: V, S, F/DF

Casting Time: 10 minutes

Range: Long (400 ft. + 40 ft./level)

Effect: Magical sensor

Duration: 1 min./level (D)

Saving Throw: None

Spell Resistance: No

Clairaudience/clairvoyance creates an invisible magical sensor at a specific location that enables you to hear or see (your choice) almost as if you were there. You don’t need line of sight or line of effect, but the locale must be known—a place familiar to you or an obvious one, such as behind a door, around a corner, or in a grove of trees. Once you have selected the locale, the sensor doesn’t move, but you can rotate it in all directions to view the area as desired. Unlike other scrying spells, this spell does not allow magically or supernaturally enhanced senses to work through it. If the chosen locale is magically dark, you see nothing. If it is naturally pitch black, you can see in a 10-foot radius around the center of the spell’s effect. Clairaudience/clairvoyance functions only on the plane of existence you are currently occupying.

Arcane Focus: A small horn (for hearing) or a glass eye (for seeing).


Claok of Chaos

Cloak of Chaos

Abjuration [Chaotic]

Level: Chaos 8, Clr 8

Components: V, S, F

Casting Time: 1 standard action

Range: 20 ft.

Targets: One creature/level in a 20-ft.-radius burst centered on you

Duration: 1 round/level (D)

Saving Throw: See text

Spell Resistance: Yes (harmless)

A random pattern of color surrounds the subjects, protecting them from attacks, granting them resistance to spells cast by lawful creatures, and causing lawful creatures that strike the subjects to become confused. This abjuration has four effects.

First, each warded creature gains a +4 deflection bonus to AC and a +4 resistance bonus on saves. Unlike protection from law, the benefit of this spell applies against all attacks, not just against attacks by lawful creatures.

Second, each warded creature gains spell resistance 25 against lawful spells and spells cast by lawful creatures.

Third, the abjuration blocks possession and mental influence, just as protection from law does.

Finally, if a lawful creature succeeds on a melee attack against a warded creature, the offending attacker is confused for 1 round (Will save negates, as with the confusion spell, but against the save DC of cloak of chaos).

Focus: A tiny reliquary containing some sacred relic, such as a scrap of parchment from a chaotic text. The reliquary costs at least 500 gp.


Clone

Necromancy

Level: Sor/Wiz 8

Components: V, S, M, F

Casting Time: 10 minutes

Range: 0 ft.

Effect: One clone

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

This spell makes an inert duplicate of a creature. If the original individual has been slain, its soul immediately transfers to the clone, creating a replacement (provided that the soul is free and willing to return; see Bringing Back the Dead, page 171). The original’s physical remains, should they still exist, become inert and cannot thereafter be restored to life. If the original creature has reached the end of its natural life span (that is, it has died of natural causes), any cloning attempt fails.

To create the duplicate, you must have a piece of flesh (not hair, nails, scales, or the like) with a volume of at least 1 cubic inch that was taken from the original creature’s living body. The piece of flesh need not be fresh, but it must be kept from rotting (for example, by the gentle repose spell). Once the spell is cast, the duplicate must be grown in a laboratory for 2d4 months.

When the clone is completed, the original’s soul enters it immediately, if that creature is already dead. The clone is physically identical with the original and possesses the same personality and memories as the original. In other respects, treat the clone as if it were the original character raised from the dead, including the loss of one level or 2 points of Constitution (if the original was a 1st-level character). If this Constitution adjustment would give the clone a Constitution score of 0, the spell fails. If the original creature has lost levels since the flesh sample was taken and died at a lower level than the clone would otherwise be,the clone is one level below the level at which the original died.

The spell duplicates only the original’s body and mind, not its equipment.

A duplicate can be grown while the original still lives, or when the original soul is unavailable, but the resulting body is merely a soulless bit of inert flesh, which rots if not preserved.

Material Component: The piece of flesh and various laboratory supplies (cost 1,000 gp).

Focus: Special laboratory equipment (cost 500 gp).


Cloudkill

Conjuration (Creation)

Level: Sor/Wiz 5

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Effect: Cloud spreads in 20-ft. radius, 20 ft. high

Duration: 1 min./level

Saving Throw: Fortitude partial; see text

Spell Resistance: No

This spell generates a bank of fog, similar to a fog cloud, except that its vapors are yellowish green and poisonous. These vapors automatically kill any living creature with 3 or fewer HD (no save). A living creature with 4 to 6 HD is slain unless it succeeds on a Fortitude save (in which case it takes 1d4 points of Constitution damage on your turn each round while in the cloud). A living creature with 6 or more HD takes 1d4 points of Constitution damage on your turn each round while in the cloud (a successful Fortitude save halves this damage). Holding one’s breath doesn’t help, but creatures immune to poison are unaffected by the spell.

Unlike a fog cloud, the cloudkill moves away from you at 10 feet per round, rolling along the surface of the ground. Figure out the cloud’snew spread each round based on its new point of origin, which is 10 feet farther away from the point of origin where you cast the spell.

Because the vapors are heavier than air, they sink to the lowest level of the land, even pouring down den or sinkhole openings; thus, the spell is ideal for slaying hives of giant ants, for example. It cannot penetrate liquids, nor can it be cast underwater.


Color Spray

Illusion (Pattern) [Mind-Affecting]

Level: Sor/Wiz 1

Components: V, S, M

Casting Time: 1 standard action

Range: 15 ft.

Area: Cone-shaped burst

Duration: Instantaneous; see text

Saving Throw: Will negates

Spell Resistance: Yes

A vivid cone of clashing colors springs forth from your hand, causing creatures to become stunned, perhaps also blinded, and possibly knocking them unconscious. Each creature within the cone is affected according to its Hit Dice.

2 HD or less: The creature is unconscious, blinded, and stunned for 2d4 rounds, then blinded and stunned for 1d4 rounds, and then stunned for 1 round. (Only living creatures are knocked unconscious.)

3 or 4 HD: The creature is blinded and stunned for 1d4 rounds, then stunned for 1 round.

5 or more HD: The creature is stunned for 1 round.

Sightless creatures are not affected by color spray.

Material Component: A pinch each of powder or sand that is colored red, yellow, and blue.


Command

Enchantment (Compulsion) [Language-Dependent, Mind-Affecting]

Level: Clr 1

Components: V

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One living creature

Duration: 1 round

Saving Throw: Will negates

Spell Resistance: Yes

You give the subject a single command, which it obeys to the best of its ability at its earliest opportunity. You may select from the following options.

Approach: On its turn, the subject moves toward you as quickly and directly as possible for 1 round. The creature may do nothing but move during its turn, and it provokes attacks of opportunity for this movement as normal.

Drop: On its turn, the subject drops whatever it is holding. It can’t pick up any dropped item until its next turn.

Fall: On its turn, the subject falls to the ground and remains prone for 1 round. It may act normally while prone but takes any appropriate penalties.

Flee: On its turn, the subject moves away from you as quickly as possible for 1 round. It may do nothing but move during its turn, and it provokes attacks of opportunity for this movement as normal.

Halt: The subject stands in place for 1 round. It may not take any actions but is not considered helpless.

If the subject can’t carry out your command on its next turn, the spell automatically fails.


Command, Greater

Enchantment (Compulsion) [Language-Dependent, Mind-Affecting]

Level: Clr 5

Targets: One creature/level, no two of which can be more than 30 ft. apart

Duration: 1 round/level

This spell functions like command, except that up to one creature per level may be affected, and the activities continue beyond 1 round. At the start of each commanded creature’s action after the first, it gets another Will save to attempt to break free from the spell. Each creature must receive the same command.


Command Plants

Transmutation

Level: Drd 4, Plant 4, Rgr3

Components: V

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Targets: Up to 2 HD/level of plant creatures, no two of which can be more than 30 ft. apart

Duration: One day/level

Saving Throw: Will negates

Spell Resistance: Yes

This spell allows you some degree of control over one or more plant creatures. Affected plant creatures can understand you, and they perceive your words and actions in the most favorable way (treat their attitude as friendly). They will not attack you while the spell lasts. You can try to give a subject orders, but you must win an opposed Charisma check to convince it to do anything it wouldn’t ordinarily do. (Retries are not allowed.) A commanded plant never obeys suicidal or obviously harmful orders, but it might be convinced that something very dangerous is worth doing (see charm person).

You can affect a number of plant creatures whose combined level or HD do not exceed twice your level.


Command Undead

Necromancy

Level: Sor/Wiz 2

Components: V, S, M

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Targets: One undead creature

Duration: One day/level

Saving Throw: Will negates; see text

Spell Resistance: Yes

This spell allows you some degree of control over an undead creature. Assuming the subject is intelligent, it perceives your words and actions in the most favorable way (treat its attitude as friendly). It will not attack you while the spell lasts. You can try to give the subject orders, but you must win an opposed Charisma check to convince it to do anything it wouldn’t ordinarily do. (Retries are not allowed.) An intelligent commanded undead never obeys suicidal or obviously harmful orders, but it might be convinced that something very dangerous is worth doing (see charm person).

A nonintelligent undead creature (such as a skeleton or zombie) gets no saving throw against this spell. When you control a mindless being, you can communicate only basic commands, such as “come here,” “go there,” “fight,” “stand still,” and so on. Nonintelligentundead won’t resist suicidal or obviously harmful orders.

Any act by you or your apparent allies that threatens the commanded undead (regardless of its Intelligence) breaks the spell.

Your commands are not telepathic. The undead creature must be able to hear you.

Material Component: A shred of raw meat and a splinter of bone.


Commune

Divination

Level: Clr 5

Components: V, S, M, DF, XP

Casting Time: 10 minutes

Range: Personal

Target: You

Duration: 1 round/level

You contact your deity—or agents thereof—and ask questions that can be answered by a simple yes or no. (A cleric of no particular deity contacts a philosophically allied deity.) You are allowed one such question per caster level. The answers given are correct within the limits of the entity’s knowledge. “Unclear” is a legitimate answer, because powerful beings of the Outer Planes are not necessarily omniscient. In cases where a one-word answer would be misleading or contrary to the deity’s interests, the DM should give a short phrase (five words or less) as an answer instead.

The spell, at best, provides information to aid character decisions. The entities contacted structure their answers to further their own purposes. If you lag, discuss the answers, or go off to do anything else, the spell ends.

Material Component: Holy (or unholy) water and incense.

XP Cost: 100 XP.


Commune with Nature

Divination

Level: Animal 5, Drd 5, Rgr4

Components: V, S

Casting Time: 10 minutes

Range: Personal

Target: You

Duration: Instantaneous

You become one with nature, attaining knowledge of the surrounding territory. You instantly gain knowledge of as many as three facts from among the following subjects: the ground or terrain, plants, minerals, bodies of water, people, general animal population, presence of woodland creatures, presence of powerful unnatural creatures, or even the general state of the natural setting. For example, you could determine the location of any powerful undead creatures, the location of all major sources of safe drinking water, and the location of any buildings (which register as blind spots).

In outdoor settings, the spell operates in a radius of 1 mile per caster level. In natural underground settings—caves, caverns, and the like—the radius is limited to 100 feet per caster level. The spell does not function where nature has been replaced by construction or settlement, such as in dungeons and towns.


Comprehend Languages

Divination

Level: Brd 1, Clr 1, Sor/Wiz 1

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 10 min./level

You can understand the spoken words of creatures or read otherwise incomprehensible written messages. In either case, you must touch the creature or the writing. The ability to read does not necessarily impart insight into the material, merely its literal meaning. The spell enables you to understand or read an unknown language, not speak or write it.

Written material can be read at the rate of one page (250 words) per minute. Magical writing cannot be read, though the spell reveals that it is magical, but comprehend languages is often useful when deciphering treasure maps. This spell can be foiled by certain warding magic (such as the secret page and illusory script spells). It does not decipher codes or reveal messages concealed in otherwise normal text.

Comprehend languages can be made permanent with a permanency spell.

Arcane Material Component: A pinch of soot and a few grains of salt.


Cone of Cold

Evocation [Cold]

Level: Sor/Wiz 5, Water 6

Components: V, S, M/DF

Casting Time: 1 standard action

Range: 60 ft.

Area: Cone-shaped burst

Duration: Instantaneous

Saving Throw: Reflex half

Spell Resistance: Yes

Cone of cold creates an area of extreme cold, originating at your hand and extending outward in a cone. It drains heat, dealing 1d6 points of cold damage per caster level (maximum 15d6).

Arcane Material Component: A very small crystal or glass cone.


Confusion

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 3, Sor/Wiz 4, Trickery 4

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Targets: All creatures in a 15-ft. radius burst

Duration: 1 round/level

Saving Throw: Will negates

Spell Resistance: Yes

This spell causes the targets to become confused, making them unable to independently determine what they will do. Roll on the following table at the beginning of each subject’s turn each round to see what the subject does in that round.

d% Behavior

01–10 ‑Attack caster with melee or ranged weapons (or close with caster if attack is not possible).

11–20 Act normally.

21–50 ‑Do nothing but babble incoherently.

51–70 ‑Flee away from caster at top possible speed.

71–100 ‑Attack nearest creature (for this purpose, a familiar counts as part of the subject’s self).

A confused character who can’t carry out the indicated action does nothing but babble incoherently. Attackers are not at any special advantage when attacking a confused character. Any confused character who is attacked automatically attacks its attackers on its next turn, as long as it is still confused when its turn comes. Note that a confused character will not make attacks of opportunity against any creature that it is not already devoted to attacking (either because of its most recent action or because it has just been attacked).

Arcane Material Component: A set of three nut shells.


Confusion, Lesser

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 1

Components: V, S, DF

Range: Close (25 ft. + 5 ft./2 levels)

Target: One living creature

Duration: 1 round

This spell causes a single creature to become confused for 1 round. See the confusion spell, above, to determine the exact effect on the subject.


Consecrate

Evocation [Good]

Level: Clr 2

Components: V, S, M, DF

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Area: 20-ft.-radius emanation

Duration: 2 hours/level

Saving Throw: None

Spell Resistance: No

This spell blesses an area with positive energy. Each Charisma check made to turn undead within this area gains a +3 sacred bonus. Every undead creature entering a consecrated area suffers minor disruption, giving it a –1 penalty on attack rolls, damage rolls, and saves. Undead cannot be created within or summoned into a consecrated area.

If the consecrated area contains an altar, shrine, or other permanent fixture dedicated to your deity, pantheon, or aligned higher power, the modifiers given above are doubled (+6 sacred bonus on turning checks, –2 penalties for undead in the area). You cannot consecrate an area with a similar fixture of a deity other than your own patron.

If the area does contain an altar, shrine, or other permanent fixture of a deity, pantheon, or higher power other than your patron, the consecrate spell instead curses the area, cutting off its connection with the associated deity or power. This secondary function, if used, does not also grant the bonuses and penalties relating to undead, as given above.

Consecrate counters and dispels desecrate.

Material Component: A vial of holy water and 25 gp worth (5 pounds) of silver dust, all of which must be sprinkled around the area.


Contact Other Plane

Divination

Level: Sor/Wiz 5

Components: V

Casting Time: 10 minutes

Range: Personal

Target: You

Duration: Concentration

You send your mind to another plane of existence (an Elemental Plane or some plane farther removed) in order to receive advice and information from powers there. (See the accompanying table for possible consequences and results of the attempt.) The powers reply in a language you understand, but they resent such contact and give only brief answers to your questions. (The DM answers all questions with “yes,” “no,” “maybe,” “never,” “irrelevant,” or some other one-word answer.) You must concentrate on maintaining the spell (a standard action) in order to ask questions at the rate of one per round. A question is answered by the power during the same round. For every two caster levels, you may ask one question.

Contact with minds far removed from your home plane increases the probability that you will incur a decrease to Intelligence and Charisma, but the chance of the power knowing the answer, as well as the probability of the entity answering correctly, are likewise increased by moving to distant planes. Once the Outer Planes are reached, the power of the deity contacted determines the effects. (Random results obtained from the table are subject to DM changes, the personalities of individual deities, and so on.)

On rare occasions, this divination may be blocked by an act of certain deities or forces.


Contact Other Plane

Avoid Int/Cha True Don’t Random

Plane Contacted Decrease Answer Know Lie Answer

Elemental Plane DC 7/1 week 01–34 35–62 63–83 84–100

(appropriate) (DC 7/1 week) (01–68)(69–75) (76–98) (99–100)

Positive/Negative Energy Plane DC 8/1 week 01–39 40–65 66–86 87–100

Astral Plane DC 9/1 week 01–44 45–67 68–88 89–100

Outer Plane, demideityDC 10/2 weeks 01–49 50–70 71–91 92–100

Outer Plane, lesser deity DC 12/3 weeks 01–60 61–75 76–95 96–100

Outer Plane, intermediate deity DC 14/4 weeks 01–73 74–81 82–98 99–100

Outer Plane, greater deity DC 16/5 weeks 01–88 89–90 91–99 100

Avoid Int/Cha Decrease: You must succeed on an Intelligence check against this DC to avoid a decrease in Intelligence and Charisma. If the check fails, your Intelligence and Charisma scores each fall to 8 for the stated duration, and you become unable to cast arcane spells. If you lose Intelligence and Charisma, the effect strikes as soon as the first question is asked, and no answer is received. (The entries in parentheses are for questions that pertain to the appropriate Elemental Plane.)

Results of a Successful Contact: The DM rolls d% for the result shown on the table:

True Answer: You get a true, one-word answer. Questions that cannot be answered in this way are answered randomly.

Don’t Know: The entity tells you that it doesn’t know.

Lie: The entity intentionally lies to you.

Random Answer: The entity tries to lie but doesn’t know the answer, so it makes one up.


Contagion

Necromancy [Evil]

Level: Clr 3, Destruction 3, Drd 3, Sor/Wiz 4

Components: V, S

Casting Time: 1 standard action

Range: Touch

Target: Living creature touched

Duration: Instantaneous

Saving Throw: Fortitude negates

Spell Resistance: Yes

The subject contracts a disease selected from the table below, which strikes immediately (no incubation period). The DC noted is for the subsequent saves (use contagion’s normal save DC for the initial saving throw).

Disease DCDamage

Blinding sickness 16 1d4 Str1

Cackle fever16 1d6 Wis

Filth fever 12 1d3 Dex

and 1d3 Con

Mindfire 12 1d4 Int

Red ache 15 1d6 Str

Shakes 13 1d8 Dex

Slimy doom 14 1d4 Con

1 Each time a victim takes 2 or more points of Strength damage from blinding sickness, he or she must make another Fortitude save (using the disease’s save DC) or be permanently blinded.

See the Dungeon Master’s Guide for descriptions of each disease, as well as for the general effects of disease.


Contingency

Evocation

Level: Sor/Wiz 6

Components: V, S, M, F

Casting Time: At least 10 minutes; see text

Range: Personal

Target: You

Duration: One day/level (D) or until discharged

You can place another spell upon your person so that it comes into effect under some condition you dictate when casting contingency. The contingency spell and the companion spell are cast at the same time. The 10-minute casting time is the minimum total for both castings; if the companion spell has a casting time longer than 10 minutes, use that instead.

The spell to be brought into effect by the contingency must be one that affects your person (feather fall, levitate, fly, teleport, and so forth) and be of a spell level no higher than one-third your caster level (rounded down, maximum 6th level).

The conditions needed to bring the spell into effect must be clear, although they can be general. For example, a contingency cast with water breathing might prescribe that any time you are plunged into or otherwise engulfed in water or similar liquid, the water breathing spell instantly comes into effect. Or a contingency could bring a feather fall spell into effect any time you fall more than 4 feet. In all cases, the contingency immediately brings into effect the companion spell, the latter being “cast” instantaneously when the prescribed circumstances occur. If complicated or convoluted conditions are prescribed, the whole spell combination (contingency and the companion magic) may fail when called on. The companion spell occurs based solely on the stated conditions, regardless of whether you want it to.

You can use only one contingency spell at a time; if a second is cast, the first one (if still active) is dispelled.

Material Component: That of the companion spell, plus quicksilver and an eyelash of an ogre mage, rakshasa, or similar spell-using creature.

Focus: A statuette of you carved from elephant ivory and decorated with gems (worth at least 1,500 gp). You must carry the focus for the contingency to work.


Continual Flame

Evocation [Light]

Level: Clr 3, Sor/Wiz 2

Components: V, S, M

Casting Time: 1 standard action

Range: Touch

Target: Object touched

Effect: Magical, heatless flame

Duration: Permanent

Saving Throw: None

Spell Resistance: No

A flame, equivalent in brightness to a torch, springs forth from an object that you touch. The effect looks like a regular flame, but it creates no heat and doesn’t use oxygen. A continual flame can be covered and hidden but not smothered or quenched.

Light spells counter and dispel darkness spells of an equal or lower level.

Material Component: You sprinkle ruby dust (worth 50 gp) on the item that is to carry the flame.


Control Plants

Transmutation

Level: Drd 8, Plant 8

Components: V, S, DF

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Targets: Up to 2 HD/level of plant creatures, no two of which can be more than 30 ft. apart

Duration: 1 min./level

Saving Throw: Will negates

Spell Resistance: No

This spell enables you to control the actions of one or more plant creatures for a short period of time. You command the creatures by voice and they understand you, no matter what language you speak. Even if vocal communication is impossible (in the area of a silence spell, for instance), the controlled plants do not attack you. At the end of the spell, the subjects revert to their normal behavior.

Suicidal or self-destructive commands are simply ignored.


Control Undead

Necromancy

Level: Sor/Wiz 7

Components: V, S, M

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Targets: Up to 2 HD/level of undead creatures, no two of which can be more than 30 ft. apart

Duration: 1 min./level

Saving Throw: Will negates

Spell Resistance: Yes

This spell enables you to command undead creatures for a short period of time. You command them by voice and they understand you, no matter what language you speak. Even if vocal communication is impossible (in the area of a silence spell, for instance), the controlled undead do not attack you. At the end of the spell, the subjects revert to their normal behavior. Intelligent undead creatures remember that you controlled them.

Material Component: A small piece of bone and a small piece of raw meat.


Control Water

Transmutation [Water]

Level: Clr 4, Drd 4, Sor/Wiz 6, Water 4

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Long (400 ft. + 40 ft./level)

Area: Water in a volume of 10 ft./level by 10 ft./level by 2 ft./level (S)

Duration: 10 min./level (D)

Saving Throw: None; see text

Spell Resistance: No

Depending on the version you choose, the control water spell raises or lowers water.

Lower Water: This causes water or similar liquid to reduce its depth by as much as 2 feet per caster level (to a minimum depth of 1 inch). The water is lowered within a squarishdepression whose sides are up to caster level ¥ 10 feet long. In extremely large and deep bodies of water, such as a deep ocean, the spell creates a whirlpool that sweeps ships and similar craft downward, putting them at risk and rendering them unable to leave by normal movement for the duration of the spell. When cast on water elementals and other water-based creatures, this spell acts as a slow spell (Will negates). The spell has no effect on other creatures.

Raise Water: This causes water or similar liquid to rise in height, just as the lower water version causes it to lower. Boats raisedin this way slide down the sides of the hump that the spell creates. If the area affected by the spell includes riverbanks, a beach, or other land nearby, the water can spill over onto dry land.

With either version, you may reduce one horizontal dimension by half and double the other horizontal dimension.

Arcane Material Component: A drop of water (for raise water) or a pinch of dust (for lower water).


Control Weather

Transmutation

Level: Air 7, Clr 7, Drd7, Sor/Wiz 7

Components: V, S

Casting Time: 10 minutes; see text

Range: 2 miles

Area: 2-mile-radius circle, centered on you; see text

Duration: 4d12 hours; see text

Saving Throw: None

Spell Resistance: No

You change the weather in the local area. It takes 10 minutes to cast the spell and an additional 10 minutes for the effects to manifest. The current, natural weather conditions are determined by the DM. You can call forth weather appropriate to the climate and season of the area you are in.

SeasonPossible Weather

Spring‑Tornado, thunderstorm, sleet storm, or hot weather

Summer ‑Torrential rain, heat wave, or hailstorm

Autumn ‑Hot or cold weather, fog, or sleet

Winter‑Frigid cold, blizzard, or thaw

Late winter ‑Hurricane-force winds or early spring (coastal area)

You control the general tendencies of the weather, such as the direction and intensity of the wind. You cannot control specific applications of the weather—where lightning strikes, for example, or the exact path of a tornado. When you select a certain weather condition to occur, the weather assumes that condition 10 minutes later (changing gradually, not abruptly). The weather continues as you left it for the duration, or until you use a standard action to designate a new kind of weather (which fully manifests itself 10 minutes later). Contradictory conditions are not possible simultaneously—fog and strong wind, for example.

Control weather can do away with atmospheric phenomena (naturally occurring or otherwise) as well as create them.

A druid casting this spell doubles the duration and affects a circle with a 3-mile radius.


Control Winds

Transmutation [Air]

Level: Air 5, Drd 5

Components: V, S

Casting Time: 1 standard action

Range: 40 ft./level

Area: 40 ft./level radius cylinder 40 ft. high

Duration: 10 min./level

Saving Throw: Fortitude negates

Spell Resistance: No

You alter wind force in the area surrounding you. You can make the wind blow in a certain direction or manner, increase its strength, or decrease its strength. The new wind direction and strength persist until the spell ends or until you choose to alter your handiwork, which requires concentration. You may create an “eye” of calm air up to 80 feet in diameter at the center of the area if you so desire, and you may choose to limit the area to any cylindrical area less than your full limit (for example, a 20-foot-diameter tornado centered 100 feet away).

Wind Direction: You may choose one of four basic wind patterns to function over the spell’s area.

• A downdraft blows from the center outward in equal strength in all directions.

• An updraft blows from the outer edges in toward the center in equal strength from all directions, veering upward before impinging on the eye in the center.

• A rotation causes the winds to circle the center in clockwise or counterclockwise fashion.

• A blast simply causes the winds to blow in one direction across the entire area from one side to the other.

Wind Strength: For every three caster levels, you can increase or decrease wind strength by one level. (The categories of wind strength are briefly described below, with more detail to be found in the Dungeon Master’s Guide.) Each round on your turn, a creature in the wind must make a Fortitude save or suffer the effect of being in the windy area.

Strong winds (21+ mph) make sailing difficult.

A severe wind (31+ mph) causes minor ship and building damage.

A windstorm (51+ mph) drives most flying creatures from the skies, uproots small trees, knocks down light wooden structures, tears off roofs, and endangers ships.

Hurricane force winds (75+ mph) destroy wooden buildings, sometimes uproot even large trees, and cause most ships to founder.

A tornado (175+ mph) destroys all nonfortifiedbuildings and often uproots large trees.


Create Food and Water

Conjuration (Creation)

Level: Clr 3

Components: V, S

Casting Time: 10 minutes

Range: Close (25 ft. + 5 ft./2 levels)

Effect: Food and water to sustain three humans or one horse/level for 24 hours

Duration: 24 hours; see text

Saving Throw: None

Spell Resistance: No

The food that this spell creates is simple fare of your choice—highly nourishing, if rather bland. Food so created decays and becomes inedible within 24 hours, although it can be kept fresh for another 24 hours by casting a purify food and water spell on it. The water created by this spell is just like clean rain water, and it doesn’t go bad as the food does.


Create Greater Undead

Necromancy [Evil]

Level: Clr 8, Death 8, Sor/Wiz 8

This spell functions like create undead, except that you can create more powerful and intelligent sorts of undead: shadows, wraiths, spectres, and devourers (see the Monster Manual for more information on all types of undead). The type or types of undead you can create is based on your caster level, as shown on the table below.

Caster Level Undead Created

15th or lower Shadow

16th–17th Wraith

18th–19th Spectre

20th or higherDevourer


Create Undead

Necromancy [Evil]

Level: Clr 6, Death 6, Evil 6, Sor/Wiz 6

Components: V, S, M

Casting Time: 1 hour

Range: Close (25 ft. + 5 ft./2 levels)

Target: One corpse

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

A much more potent spell than animate dead, this evil spell allows you to create more powerful sorts of undead: ghouls, ghasts, mummies, and mohrgs (see the Monster Manual for more information on all types of undead). The type or types of undead you can create is based on your caster level, as shown on the table below.

Caster Level Undead Created

11th or lower Ghoul

12th–14th Ghast

15th–17th Mummy

18th or higherMohrg

You may create less powerful undead than your level would allow if you choose. For example, at 16th level you could decide to create a ghoul or a ghast instead of a mummy. Doing this may be a good idea, because created undead are not automatically under the control of their animator. If you are capable of commanding undead, you may attempt to command the undead creature as it forms (see Turn or Rebuke Undead, page 159).

This spell must be cast at night.

Material Component: A clay pot filled with grave dirt and another filled with brackish water. The spell must be cast on a dead body. You must place a black onyx gem worth at least 50 gp per HD of the undead to be created into the mouth or eye socket of each corpse. The magic of the spell turns these gems into worthless shells.


Create Water

Conjuration (Creation) [Water]

Level: Clr 0, Drd 0, Pal 1

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: Up to 2 gallons of water/level

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

This spell generates wholesome, drinkable water, just like clean rain water. Water can be created in an area as small as will actually contain the liquid, or in an area three times as large—possibly creating a downpour or filling many small receptacles.

Note: Conjuration spells can’t create substances or objects within a creature. Water weighs about 8 pounds per gallon. One cubic foot of water contains roughly 8 gallons and weighs about 60 pounds.


Creeping Doom

Conjuration (Summoning)

Level: Drd 7

Components: V, S

Casting Time: 1 round

Range: Close (25 ft. + 5 ft./2 levels)/100 ft.; see text

Effect: One swarm of centipedes per two levels

Duration: 1 min./level

Saving Throw: None

Spell Resistance: No

When you utter the spell of creeping doom, you call forth a mass of centipede swarms (one per two caster levels, to a maximum of ten swarms at 20th level), which need not appear adjacent to one another. (See the Monster Manual for details on centipede swarms.)

You may summon the centipede swarms so that they share the area of other creatures. The swarms remain stationary, attacking any creatures in their area, unless you command the creeping doom to move (a standard action). As a standard action, you can command any number of the swarms to move toward any prey within 100 feet of you. You cannot command any swarm to move more than 100 feet away from you, and if you move more than 100 feet from any swarm, that swarm remains stationary, attacking any creatures in its area (but it can be commanded again if you move within 100 feet).


Crushing Despair

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 3, Sor/Wiz 4

Components: V, S, M

Casting Time: 1 standard action

Range: 30 ft.

Area: Cone-shaped burst

Duration: 1 min./level

Saving Throw: Will negates

Spell Resistance: Yes

An invisible cone of despair causes great sadness in the subjects. Each affected creature takes a –2 penalty on attack rolls, saving throws, ability checks, skill checks, and weapon damage rolls.

Crushing despair counters and dispels good hope.

Material Component: A vial of tears.


Cure Critical Wounds

Conjuration (Healing)

Level: Brd 4, Clr 4, Drd 5, Healing 4

This spell functions like cure light wounds, except that it cures 4d8 points of damage +1 point per caster level (maximum +20).


Cure Critical Wounds, Mass

Conjuration (Healing)

Level: Clr 8, Drd 9, Healing 8

This spell functions like mass cure light wounds, except that it cures 4d8 points of damage +1 point per caster level (maximum +40).


Cure Light Wounds

Conjuration (Healing)

Level: Brd 1, Clr 1, Drd 1, Healing 1, Pal 1, Rgr 2

Components: V, S

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: Instantaneous

Saving Throw: Will half (harmless); see text

Spell Resistance: Yes (harmless); see text

When laying your hand upon a living creature, you channel positive energy that cures 1d8 points of damage +1 point per caster level (maximum +5).

Since undead are powered by negative energy, this spell deals damage to them instead of curing their wounds. An undead creature can apply spell resistance, and can attempt a Will save to take half damage.


Cure Light Wounds, Mass

Conjuration (Healing)

Level: Brd 5, Clr 5, Drd 6, Healing 5

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One creature/level, no two of which can be more than 30 ft. apart

Duration: Instantaneous

Saving Throw: Will half (harmless) or Will half; see text

Spell Resistance: Yes (harmless) or Yes; see text

You channel positive energy to cure 1d8 points of damage +1 point per caster level (maximum +25) in each selected creature.

Like other cure spells, mass cure light wounds deals damage to undead in its area rather than curing them. Each affected undead may attempt a Will save for half damage.


Cure Minor Wounds

Conjuration (Healing)

Level: Clr 0, Drd 0

This spell functions like cure light wounds, except that it cures only 1 point of damage.


Cure Moderate Wounds

Conjuration (Healing)

Level: Brd 2, Clr 2, Drd 3, Healing 2, _Pal 3, Rgr 3

This spell functions like cure light wounds, except that it cures 2d8 points of damage +1 point per caster level (maximum +10).


Cure Moderate Wounds, Mass

Conjuration (Healing)

Level: Brd 6, Clr6, Drd 7

This spell functions like mass cure light wounds, except that it cures 2d8 points of damage +1 point per caster level (maximum +30).


Cure Serious Wounds

Conjuration (Healing)

Level: Brd 3, Clr 3, Drd 4, Pal 4, Rgr 4, Healing 3

This spell functions like cure light wounds, except that it cures 3d8 points of damage +1 point per caster level (maximum +15).


Cure Serious Wounds, Mass

Conjuration (Healing)

Level: Clr 7, Drd 8

This spell functions like mass cure light wounds, except that it cures 3d8 points of damage +1 point per caster level (maximum +35).


Curse Water

Necromancy [Evil]

Level: Clr 1

Components: V, S, M

Casting Time: 1 minute

Range: Touch

Target: Flask of water touched

Duration: Instantaneous

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

This spell imbues a flask (1 pint) of water with negative energy, turning it into unholy water. Unholy water damages good outsiders the way holy water damages undead and evil outsiders.

Material Component: 5 pounds of powdered silver (worth 25 gp).


Dancing Lights

Evocation [Light]

Level: Brd 0, Sor/Wiz 0

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Effect: Up to four lights, all within a 10-ft.-radius area

Duration: 1 minute (D)

Saving Throw: None

Spell Resistance: No

Depending on the version selected, you create up to four lights that resemble lanterns or torches (and cast that amount of light), or up to four glowing spheres of light (which look like will-o’-wisps), or one faintly glowing, vaguely humanoid shape. The dancing lights must stay within a 10-foot-radius area in relation to each other but otherwise move as you desire (no concentration required): forward or back, up or down, straight or turning corners, or the like. The lights can move up to 100 feet per round. A light winks out if the distance between you and it exceeds the spell’s range.

Dancing lights can be made permanent with a permanency spell.


Darkness

Evocation [Darkness]

Level: Brd 2, Clr 2, Sor/Wiz 2

Components: V, M/DF

Casting Time: 1 standard action

Range: Touch

Target: Object touched

Duration: 10 min./level (D)

Saving Throw: None

Spell Resistance: No

This spell causes an object to radiate shadowy illumination out to a 20-foot radius. All creatures in the area gain concealment (20% miss chance). Even creatures that can normally see in such conditions (such as with darkvisionor low-light vision) have the miss chance in an area shrouded in magical darkness. Normal lights (torches, candles, lanterns, and so forth) are incapable of brightening the area, as are light spells of lower level (such as light or dancing lights). Higher-level light spells (such as daylight) are not affected by darkness.

If darkness is cast on a small object that is then placed inside or under a lightproof covering, the spell’s effect is blocked until the covering is removed.

Darkness counters or dispels any light spell of equal or lower spell level.

Arcane Material Component: A bit of bat fur and either a drop of pitch or a piece of coal.


Darkvision

Transmutation

Level: Rgr 3, Sor/Wiz 2

Components: V, S, M

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 1 hour/level

Saving Throw: Will negates (harmless)

Saving Throw: None

Spell Resistance: Yes (harmless)

The subject gains the ability to see 60 feet even in total darkness. Darkvision is black and white only but otherwise like normal sight. Darkvision does not grant one the ability to see in magical darkness.

Darkvision can be made permanent with a permanency spell.

Material Component: Either a pinch of dried carrot or an agate.


Daylight

Evocation [Light]

Level: Brd 3, Clr 3, Drd 3, Pal 3, Sor/Wiz 3

Components: V, S

Casting Time: 1 standard action

Range: Touch

Target: Object touched

Duration: 10 min./level (D)

Saving Throw: None

Spell Resistance: No

The object touched sheds light as bright as full daylight in a 60-foot radius, and dim light for an additional 60 feet beyond that. Creatures that take penalties in bright light also take them while within the radius of this magical light. Despite its name, this spell is not the equivalent of daylight for the purposes of creatures that are damaged or destroyed by bright light (such as vampires). If daylight is cast on a small object that is then placed inside or under a lightproof covering, the spell’s effects are blocked until the covering is removed.

Daylight brought into an area of magical darkness (or vice versa) is temporarily negated, so that the otherwise prevailing light conditions exist in the overlapping areas of effect.

Daylight counters or dispels any darkness spell of equal or lower level, such as darkness.


Daze

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 0, Sor/Wiz 0

Components: V, S, M

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One humanoid creature of 4 HD or less

Duration: 1 round

Saving Throw: Will negates

Spell Resistance: Yes

This enchantment clouds the mind of a humanoid creature with 4 or fewer Hit Dice so that it takes no actions. Humanoids of 5 or more HD are not affected. A dazed subject is not stunned, so attackers get no special advantage against it.

Material Component: A pinch of wool or similar substance.


Daze Monster

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 2, Sor/Wiz 2

Range: Medium (100 ft. + 10 ft./level)

Target: One living creature of 6 HD or less

This spell functions like daze, but daze monster can affect any one living creature of any type. Creatures of 7 or more HD are not affected.


Death Knell

Necromancy [Death, Evil]

Level: Clr 2, Death 2

Components: V, S

Casting Time: 1 standard action

Range: Touch

Target: Living creature touched

Duration: Instantaneous/10 minutes per HD of subject; see text

Saving Throw: Will negates

Spell Resistance: Yes

You draw forth the ebbing life force of a creature and use it to fuel your own power. Upon casting this spell, you touch a living creature that has –1 or fewer hit points. If the subject fails its saving throw, it dies, and you gain 1d8 temporary hit points and a +2 bonus to Strength. Additionally, your effective caster level goes up by +1, improving spell effects dependent on caster level. (This increase in effective caster level does not grant you access to more spells.) These effects last for 10 minutes per HD of the subject creature.


Death Ward

Necromancy

Level: Clr 4, Death 4, Drd5, Pal 4

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Target: Living creature touched

Duration: 1 min./level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The subject is immune to all death spells, magical death effects, energy drain, and any negative energy effects (such as from inflict spells or chill touch).

This spell doesn’t remove negative levels that the subject has already gained, nor does it affect the saving throw necessary 24 hours after gaining a negative level.

Death ward does not protect against other sorts of attacks, such as hit point loss, poison, or petrification, even if those attacks might be lethal.


Deathwatch

Necromancy [Evil]

Level: Clr 1

Components: V, S

Casting Time: 1 standard action

Range: 30 ft.

Area: Cone-shaped emanation

Duration: 10 min./level

Saving Throw: None

Spell Resistance: No

Using the foul sight granted by the powers of unlife, you can determine the condition of creatures near death within the spell’s range. You instantly know whether each creature within the area is dead, fragile (alive and wounded, with 3 or fewer hit points left), fighting off death (alive with 4 or more hit points), undead, or neither alive nor dead (such as a construct). Deathwatch sees through any spell or ability that allows creatures to feign death.


Deep Slumber

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 3, Sor/Wiz 3

Range: Close (25 ft. + 5 ft./2 levels)

This spell functions like sleep, except that it affects 10 HD of creatures.


Deeper Darkness

Evocation [Darkness]

Level: Clr 3

Duration: One day/level (D)

This spell functions like darkness, except that the object radiates shadowy illumination in a 60-foot radius and the darkness lasts longer.

Daylight brought into an area of deeper darkness (or vice versa) is temporarily negated, so that the otherwise prevailing light conditions exist in the overlapping areas of effect.

Deeper darkness counters and dispels any light spell of equal or lower level, including daylight and light.


Delay Poison

Conjuration (Healing)

Level: Brd 2, Clr 2, Drd 2, Pal 2, Rgr 1

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 1 hour/level

Saving Throw: Fortitude negates (harmless)

Spell Resistance: Yes (harmless)

The subject becomes temporarily immune to poison. Any poison in its system or any poison to which it is exposed during the spell’s duration does not affect the subject until the spell’s duration has expired. Delay poison does not cure any damage that poison may have already done.


Delayed Blast Fireball

Evocation [Fire]

Level: Sor/Wiz 7

Duration: 5 rounds or less; see text

This spell functions like fireball, except that it is more powerful and can detonate up to 5 rounds after the spell is cast. The burst of flame deals 1d6 points of fire damage per caster level (maximum 20d6).

The glowing bead created by delayed blast fireball can detonate immediately if you desire, or you can choose to delay the burst for as many as 5 rounds. You select the amount of delay upon completing the spell, and that time cannot change once it has been set unless someone touches the bead (see below). If you choose a delay, the glowing bead sits at its destination until it detonates. A creature can pick up and hurl the bead as a thrown weapon (range increment 10 feet). If a creature handles and moves the bead within 1 round of its detonation, there is a 25% chance that the bead detonates while being handled.


Demand

Enchantment (Compulsion) [Mind-Affecting]

Level: Sor/Wiz 8

Saving Throw: Will partial

Spell Resistance: Yes

This spell functions like sending, but the message can also contain a suggestion (see the suggestion spell), which the subject does its best to carry out. A successful Will save negates the suggestion effect but not the contact itself. The demand, if received, is understood even if the subject’s Intelligence score is as low as 1. If the message is impossible or meaningless according to the circumstances that exist for the subject at the time the demand is issued, the message is understood but the suggestion is ineffective.

The demand’s message to the creature must be twenty-five words or less, including the suggestion. The creature can also give a short reply immediately.

Material Component: A short piece of copper wire and some small part of the subject—a hair, a bit of nail, or the like.


Desecrate

Evocation [Evil]

Level: Clr 2, Evil 2

Components: V, S, M, DF

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Area: 20-ft.-radius emanation

Duration: 2 hours/level

Saving Throw: None

Spell Resistance: Yes

This spell imbues an area with negative energy. Each Charisma check made to turn undead within this area takes a –3 profane penalty, and every undead creature entering a desecrated area gains a +1 profane bonus on attack rolls, damage rolls, and saving throws. An undead creature created within or summoned into such an area gains +1 hit points per HD.

If the desecrated area contains an altar, shrine, or other permanent fixture dedicated to your deity or aligned higher power, the modifiers given above are doubled (–6 profane penalty on turning checks, +2 profane bonus and +2 hit points per HD for undead in the area). Furthermore, anyone who casts animate dead within this area may create as many as double the normal amount of undead (that is, 4 HD per caster level rather than 2 HD per caster level).

If the area contains an altar, shrine, or other permanent fixture of a deity, pantheon, or higher power other than your patron, the desecratespell instead curses the area, cutting off its connection with the associated deity or power. This secondary function, if used, does not also grant the bonuses and penalties relating to undead, as given above.

Desecrate counters and dispels consecrate.

Material Component: A vial of unholy water and 25 gp worth (5 pounds) of silver dust, all of which must be sprinkled around the area.


Destruction

Necromancy [Death]

Level: Clr 7, Death 7

Components: V, S, F

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One creature

Duration: Instantaneous

Saving Throw: Fortitude partial

Spell Resistance: Yes

This spell instantly slays the subject and consumes its remains (but not its equipment and possessions) utterly. If the target’s Fortitude saving throw succeeds, it instead takes 10d6 points of damage. The only way to restore life to a character who has failed to save against this spell is to use true resurrection, a carefully worded wish spell followed by resurrection, or miracle.

Focus: A special holy (or unholy) symbol of silver marked with verses of anathema (cost 500 gp).


Detect Animals or Plants

Divination

Level: Drd 1, Rgr 1

Components: V, S

Casting Time: 1 standard action

Range: Long (400 ft. + 40 ft./level)

Area: Cone-shaped emanation

Duration: Concentration, up to 10 min./level (D)

Saving Throw: None

Spell Resistance: No

You can detect a particular kind of animal or plant in a cone emanating out from you in whatever direction you face. You must think of a kind of animal or plant when using the spell, but you can change the animal or plant kind each round. The amount of information revealed depends on how long you search a particular area or focus on a specific kind of animal or plant.

1st Round: Presence or absence of that kind of animal or plant in the area.

2nd Round: Number of individuals of the specified kind in the area, and the condition of the healthiest specimen.

3rd Round: The condition (see below) and location of each individual present. If an animal or plant is outside your line of sight, then you discern its direction but not its exact location.

Conditions: For purposes of this spell, the categories of condition are as follows:

Normal: Has at least 90% of full normal hit points, free of disease.

Fair: 30% to 90% of full normal hit points remaining.

Poor: Less than 30% of full normal hit points remaining, afflicted with a disease, or suffering from a debilitating injury.

Weak: 0 or fewer hit points remaining, afflicted with a disease in the terminal stage, or crippled.

If a creature falls into more than one category, the spell indicates the weaker of the two.

Each round you can turn to detect a kind of animal or plant in a new area. The spell can penetrate barriers, but 1 foot of stone, 1 inch of common metal, a thin sheet of lead, or 3 feet of wood or dirt blocks it.

The DM decides if a specific kind of animal or plant is present.


Detect Chaos

Divination

Level: Clr 1

This spell functions like detect evil, except that it detects the auras of chaotic creatures, clerics of chaotic deities, chaotic spells, and chaotic magic items, and you are vulnerable to an overwhelming chaotic aura if you are lawful.


Detect Evil

Divination

Level: Clr 1

Components: V, S, DF

Casting Time: 1 standard action

Range: 60 ft.

Area: Cone-shaped emanation

Duration: Concentration, up to 10 min./level (D)

Saving Throw: None

Spell Resistance: No

You can sense the presence of evil. The amount of information revealed depends on how long you study a particular area or subject.

1st Round: Presence or absence of evil.

2nd Round: Number of evil auras (creatures, objects, or spells) in the area and the power of the most potent evil aura present. If you are of good alignment, and the strongest evil aura’s power is overwhelming (see below), and the HD or level of the aura’s source is at least twice your character level, you are stunned for 1 round and the spell ends.

3rd Round: The power and location of each aura. If an aura is outside your line of sight, then you discern its direction but not its exact location.

Aura Power: An evil aura’s power depends on the type of evil creature or object that you’re detecting and its HD, caster level, or (in the case of a cleric) class level; see the accompanying table. If an aura falls into more than one strength category, the spell indicates the stronger of the two.

For example, as indicated on the table, an evil outsider with 12 HD has an overwhelming aura of evil. A good cleric who casts this spell and directs it at the location of such a creature for longer than 1 round loses the spell and is stunned for 1 round if his character level is 6th or lower.

Lingering Aura: An evil aura lingers after its original source dissipates (in the case of a spell) or is destroyed (in the case of a creature or magic item). If detect evil is cast and directed at such a location, the spell indicates an aura strength of dim (even weaker than a faint aura). How long the aura lingers at this dim level depends on its original power:

Duration of

Original Strength Lingering Aura

Faint 1d6 rounds

Moderate 1d6 minutes

Strong 1d6¥10 minutes

Overwhelming 1d6 days

Animals, traps, poisons, and other potential perils are not evil, and as such this spell does not detect them.

Each round, you can turn to detect evil in a new area. The spell can penetrate barriers, but 1 foot of stone, 1 inch of common metal, a thin sheet of lead, or 3 feet of wood or dirt blocks it.


Detect Evil

———————— Aura Power ————————

Creature/Object Faint Moderate Strong Overwhelming

Evil creature1 (HD) 10 or lower 11–25 26–50 51 or higher

Undead (HD) 2 or lower 3–8 9–20 21 or higher

Evil outsider (HD) 1 or lower 2–4 5–10 11 or higher

Cleric of an evil deity2 (class levels) 1 2–4 5–10 11 or higher

Evil magic item or spell (caster level)2nd or lower 3rd–8th 9th–20th 21st or higher

1 Except for undead and outsiders, which have their own entries on the table.

2 Some characters who are not clerics may radiate an aura of equivalent power. The class description will indicate whether this applies.


Detect Good

Divination

Level: Clr 1

This spell functions like detect evil, except that it detects the auras of good creatures, clerics or paladins of good deities, good spells, and good magic items, and you are vulnerable to an overwhelming good aura if you are evil. Healing potions, antidotes, and similar beneficial items are not good.


Detect Law

Divination

Level: Clr 1

This spell functions like detect evil, except that it detects the auras of lawful creatures, clerics of lawful deities, lawful spells, and lawful magic items, and you are vulnerable to an overwhelming lawful aura if you are chaotic.


Detect Magic

Divination

Level: Brd 0, Clr 0, Drd 0, Sor/Wiz 0

Components: V, S

Casting Time: 1 standard action

Range: 60 ft.

Area: Cone-shaped emanation

Duration: Concentration, up to 1 min./level (D)

Saving Throw: None

Spell Resistance: No

You detect magical auras. The amount of information revealed depends on how long you study a particular area or subject.

1st Round: Presence or absence of magical auras.

2nd Round: Number of different magical auras and the power of the most potent aura.

3rd Round: The strength and location of each aura. If the items or creatures bearing the auras are in line of sight, you can make Spellcraft skill checks to determine the school of magic involved in each. (Make one check per aura; DC 15 + spell level, or 15 + half caster level for a nonspell effect.)

Magical areas, multiple types of magic,or strong local magical emanations may distort or conceal weaker auras.

Aura Strength: An aura’s power depends on a spell’s functioning spell level or an item’s caster level. If an aura falls into more than one category, detect magic indicates the stronger of the two.

Lingering Aura: A magical aura lingers after its original source dissipates (in the case of a spell) or is destroyed (in the case of a magic item). If detect magic is cast and directed at such a location, the spell indicates an aura strength of dim (even weaker than a faint aura). How long the aura lingers at this dim level depends on its original power:

Duration of

Original Strength Lingering Aura

Faint 1d6 rounds

Moderate 1d6 minutes

Strong 1d6¥10 minutes

Overwhelming 1d6 days

Outsiders and elementals are not magical in themselves, but if they are summoned, the conjuration spell registers.

Each round, you can turn to detect magic in a new area. The spell can penetrate barriers, but 1 foot of stone, 1 inch of common metal, a thin sheet of lead, or 3 feet of wood or dirt blocks it.

Detect magic can be made permanent with a permanency spell.


Detect Poison

Divination

Level: Clr 0, Drd 0, Pal 1, Rgr 1, Sor/Wiz 0

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target or Area: One creature, one object, or a 5-ft. cube

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

You determine whether a creature, object, or area has been poisoned or is poisonous. You can determine the exact type of poison with a DC 20 Wisdom check. A character with the Craft (alchemy) skill may try a DC 20 Craft (alchemy) check if the Wisdom check fails, or may try the Craft (alchemy) check prior to the Wisdom check.

The spell can penetrate barriers, but 1 foot of stone, 1 inch of common metal, a thin sheet of lead, or 3 feet of wood or dirt blocks it.


Detect Scrying

Divination

Level: Brd 4, Sor/Wiz 4

Components: V, S, M

Casting Time: 1 standard action

Range: 40 ft.

Area: 40-ft.-radius emanation centered on you

Duration: 24 hours

Saving Throw: None

Spell Resistance: No

You immediately become aware of any attempt to observe you by means of a divination (scrying) spell or effect. The spell’s area radiates from you and moves as you move. You know the location of every magical sensor within the spell’s area.

If the scrying attempt originates within the area, you also know its location; otherwise, you and the scrier immediately make opposed caster level checks (1d20 + caster level). If you at least match the scrier’sresult, you get a visual image of the scrier and an accurate sense of his or her direction and distance from you.

Material Component: A small piece of mirror and a miniature brass hearing trumpet.


Detect Secret Doors

Divination

Level: Brd 1, Knowledge 1, Sor/Wiz 1

Components: V, S

Casting Time: 1 standard action

Range: 60 ft.

Area: Cone-shaped emanation

Duration: Concentration, up to 1 min./level (D)

Saving Throw: None

Spell Resistance: No

You can detect secret doors, compartments, caches, and so forth. Only passages, doors, or openings that have been specifically constructed to escape detection are detected by this spell—an ordinary trapdoor underneath a pile of crates would not be detected. The amount of information revealed depends on how long you study a particular area or subject.

1st Round: Presence or absence of secret doors.

2nd Round: Number of secret doors and the location of each. If an aura is outside your line of sight, then you discern its direction but not its exact location.

Each Additional Round: The mechanism or trigger for one particular secret portal closely examined by you.

Each round, you can turn to detect secret doors in a new area. The spell can penetrate barriers, but 1 foot of stone, 1 inch of common metal, a thin sheet of lead, or 3 feet of wood or dirt blocks it.


Detect Snares and Pits

Divination

Level: Drd 1, Rgr 1

Components: V, S

Casting Time: 1 standard action

Range: 60 ft.

Area: Cone-shaped emanation

Duration: Concentration, up to 10 min./level (D)

Saving Throw: None

Spell Resistance: No

You can detect simple pits, deadfalls, and snares as well as mechanical traps constructed of natural materials. The spell does not detect complex traps, including trapdoor traps.

Detect snares and pits does detect certain natural hazards—quicksand (a snare), a sinkhole (a pit), or unsafe walls of natural rock (a deadfall). However, it does not reveal other potentially dangerous conditions, such as a cavern that floods during rain, an unsafe construction, or a naturally poisonous plant. The spell does not detect magic traps (except those that operate by pit, deadfall, or snaring; see the spell snare), nor mechanically complex ones, nor those that have been rendered safe or inactive.

The amount of information revealed depends on how long you study a particular area.

1st Round: Presence or absence of hazards.

2nd Round: Number of hazards and the location of each. If a hazard is outside your line of sight, then you discern its direction but not its exact location.

Each Additional Round: The general type and trigger for one particular hazard closely examined by you.

Each round, you can turn to detect snares and pits in a new area. The spell can penetrate barriers, but 1 foot of stone, 1 inch of common metal, a thin sheet of lead, or 3 feet of wood or dirt blocks it.


Detect Thoughts

Divination [Mind-Affecting]

Level: Brd 2, Knowledge 2, Sor/Wiz 2

Components: V, S, F/DF

Casting Time: 1 standard action

Range: 60 ft.

Area: Cone-shaped emanation

Duration: Concentration, up to 1 min./level (D)

Saving Throw: Will negates; see text

Spell Resistance: No

You detect surface thoughts. The amount of information revealed depends on how long you study a particular area or subject.

1st Round: Presence or absence of thoughts (from conscious creatures with Intelligence scores of 1 or higher).

2nd Round: Number of thinking minds and the Intelligence score of each. If the highest Intelligence is 26 or higher (and at least 10 points higher than your own Intelligence score), you are stunned for 1 round and the spell ends. This spell does not let you determine the location of the thinking minds if you can’t see the creatures whose thoughts you are detecting.

3rd Round: Surface thoughts of any mind in the area. A target’s Will save prevents you from reading its thoughts, and you must cast detect thoughts again to have another chance. Creatures of animal intelligence (Int 1 or 2) have simple, instinctual thoughts that you can pick up.

Each round, you can turn to detect thoughts in a new area. The spell can penetrate barriers, but 1 foot of stone, 1 inch of common metal, a thin sheet of lead, or 3 feet of wood or dirt blocks it.

Arcane Focus: A copper piece.


Detect Undead

Divination

Level: Clr 1, Pal 1, Sor/Wiz 1

Components: V, S, M/DF

Casting Time: 1 standard action

Range: 60 ft.

Area: Cone-shaped emanation

Duration: Concentration, up to 1 minute/ level (D)

Saving Throw: None

Spell Resistance: No

You can detect the aura that surrounds undead creatures. The amount of information revealed depends on how long you study a particular area.

1st Round: Presence or absence of undead auras.

2nd Round: Number of undead auras in the area and the strength of the strongest undead aura present. If you are of good alignment, and the strongest undead aura’s strength is overwhelming (see below), and the creature has HD of at least twice your character level, you are stunned for 1 round and the spell ends.

3rd Round: The strength and location of each undead aura. If an aura is outside your line of sight, then you discern its direction but not its exact location.

Aura Strength: The strength of an undead aura is determined by the HD of the undead creature, as given on the following table:

HD Strength

1 or lower Faint

2–4 Moderate

5–10 Strong

11 or higher Overwhelming

Lingering Aura: An undead aura lingers after its original source is destroyed. If detect undead is cast and directed at such a location, the spell indicates an aura strength of dim (even weaker than a faint aura). How long the aura lingers at this dim level depends on its original power:

Duration of

Original Strength Lingering Aura

Faint 1d6 rounds

Moderate 1d6 minutes

Strong 1d6¥10 minutes

Overwhelming 1d6 days

Each round, you can turn to detect undead in a new area. The spell can penetrate barriers, but 1 foot of stone, 1 inch of common metal, a thin sheet of lead, or 3 feet of wood or dirt blocks it.

Arcane Material Component: A bit of earth from a grave.


Dictum

Evocation [Lawful, Sonic]

Level: Clr 7, Law 7

Components: V

Casting Time: 1 standard action

Range: 40 ft.

Area: Nonlawful creatures in a 40-ft.-radius spread centered on you

Duration: Instantaneous

Saving Throw: None or Will negates; see text

Spell Resistance: Yes

Any nonlawful creature within the area of a dictum spell suffers the following ill effects.

HD Effect

Equal to caster levelDeafened

Up to caster level –1Slowed, deafened

Up to caster level –5Paralyzed, slowed,

deafened

Up to caster level –10Killed, paralyzed,

slowed, deafened

The effects are cumulative and concurrent. No saving throw is allowed against these effects.

Deafened: The creature is deafened for 1d4 rounds.

Slowed: The creature is slowed, as by the slow spell, for 2d4 rounds.

Paralyzed: The creature is paralyzed and helpless for 1d10 minutes.

Killed: Living creatures die. Undead creatures are destroyed.

Furthermore, if you are on your home plane when you cast this spell, nonlawful extraplanar creatures within the area are instantly banished back to their home planes. Creatures so banished cannot return for at least 24 hours. This effect takes place regardless of whether the creatures hear the dictum. The banishment effect allows a Will save (at a –4 penalty) to negate.

Creatures whose HD exceed your caster level are unaffected by dictum.


Dimension Door

Conjuration (Teleportation)

Level: Brd 4, Sor/Wiz 4, Travel 4

Components: V

Casting Time: 1 standard action

Range: Long (400 ft. + 40 ft./level)

Target: You and touched objects or other touched willing creatures

Duration: Instantaneous

Saving Throw: None and Will negates (object)

Spell Resistance: No and Yes (object)

You instantly transfer yourself from your current location to any other spot within range. You always arrive at exactly the spot desired—whether by simply visualizing the area or by stating direction, such as “900 feet straight downward,” or “upward to the northwest, 45-degree angle, 1,200 feet.” After using this spell, you can’t take any other actions until your next turn. You can bring along objects as long as their weight doesn’t exceed your maximum load. You may also bring one additional willing Medium or smaller creature (carrying gear or objects up to its maximum load) or its equivalent per three caster levels. A Large creature counts as two Medium creatures, a Huge creature counts as two Large creatures, and so forth. All creatures to be transported must be in contact with one another, and at least one of those creatures must be in contact with you.

If you arrive in a place that is already occupied by a solid body, you and each creature traveling with you take 1d6 points of damage and are shunted to a random open space on a suitable surface within 100 feet of the intended location. If there is no free space within 100 feet, you and each creature traveling with you take an additional 2d6 points of damage and are shunted to a free space within 1,000 feet. If there is no free space within 1,000 feet, you and each creature travelling with you take an additional 4d6 points of damage and the spell simply fails.


Dimensional Anchor

Abjuration

Level: Clr 4, Sor/Wiz 4

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Effect: Ray

Duration: 1 min./level

Saving Throw: None

Spell Resistance: Yes (object)

A green ray springs from your outstretched hand. You must make a ranged touch attack to hit the target. Any creature or object struck by the ray is covered with a shimmering emerald field that completely blocks extradimensionaltravel. Forms of movement barred by a dimensional anchor include astral projection, blink, dimension door, ethereal jaunt, etherealness, gate, maze, plane shift, shadow walk, teleport, and similar spell-like or psionic abilities. The spell also prevents the use of a gate or teleportation circle for the duration of the spell.

A dimensional anchor does not interfere with the movement of creatures already in ethereal or astral form when the spell is cast, nor does it block extradimensional perception or attack forms such as a basilisk’s gaze. Also, dimensional anchor does not prevent summoned creatures from disappearing at the end of a summoning spell.


Dimensional Lock

Abjuration

Level: Clr 8, Sor/Wiz 8

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Area: 20-ft.-radius emanation centered on a point in space

Duration: One day/level

Saving Throw: None

Spell Resistance: Yes

You create a shimmering emerald barrier that completely blocks extradimensionaltravel. Forms of movement barred include astral projection, blink, dimension door, ethereal jaunt, etherealness, gate, maze, plane shift, shadow walk, teleport, and similar spell-like or psionic abilities. Once dimensional lock is in place, extradimensionaltravel into or out of the area is not possible.

A dimensional lock does not interfere with the movement of creatures already in ethereal or astral form when the spell is cast, nor does it block extradimensional perception or attack forms, such as a basilisk’s gaze. Also, the spell does not prevent summoned creatures from disappearing at the end of a summoning spell.


Diminish Plants

Transmutation

Level: Drd 3, Rgr 3

Components: V, S, DF

Casting Time: 1 standard action

Range: See text

Target or Area: See text

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

This spell has two versions.

Prune Growth: This version causes normal vegetation (grasses, briars, bushes, creepers, hedges, thistles, trees, vines, and so forth) within long range (400 feet + 40 feet per level) to shrink to about one-third of their normal size, becoming untangled and less bushy. The affected vegetation appears to have been carefully pruned and trimmed.

At your option, the area can be a 100-foot-radius circle, a 150-foot-radius semicircle, or a 200-foot-radius quarter-circle. You may also designate portions of the area that are not affected.

Stunt Growth: This version targets normal plants within a range of 1/2 mile, reducing their potential productivity over the course of the following year to one-third below normal.

Diminish plants counters plant growth.

This spell has no effect on plant creatures.


Discern Lies

Divination

Level: Clr 4, Pal 3

Components: V, S, DF

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Targets: One creature/level, no two of which can be more than 30 ft. apart

Duration: Concentration, up to 1 round/level

Saving Throw: Will negates

Spell Resistance: No

Each round, you concentrate on one subject, who must be within range. You know if the subject deliberately and knowingly speaks a lie by discerning disturbances in its aura caused by lying. The spell does not reveal the truth, uncover unintentional inaccuracies, or necessarily reveal evasions. Each round, you may concentrate on a different subject.


Discern Location

Divination

Level: Clr 8, Knowledge 8, Sor/Wiz 8

Components: V, S, DF

Casting Time: 10 minutes

Range: Unlimited

Target: One creature or object

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

A discern location spell is among the most powerful means of locating creatures or objects. Nothing short of a mind blank spell or the direct intervention of a deity keeps you from learning the exact location of a single individual or object. Discern location circumvents normal means of protection from scrying or location. The spell reveals the name of the creature or object’s location (place, name, business name, building name, or the like), community, county (or similar political division), country, continent, and the plane of existence where the target lies.

To find a creature with the spell, you must have seen the creature or have some item that once belonged to it. To find an object, you must have touched it at least once.


Disguise Self

Illusion (Glamer)

Level: Brd 1, Sor/Wiz 1, Trickery 1

Components: V, S

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 10 min./level (D)

You make yourself—including clothing, armor, weapons, and equipment—look different. You can seem 1 foot shorter or taller, thin, fat, or in between. You cannot change your body type. For example, a human caster could look human, humanoid, or like any other human-shaped bipedal creature. Otherwise, the extent of the apparent change is up to you. You could add or obscure a minor feature, such as a mole or a beard, or look like an entirely different person.

The spell does not provide the abilities or mannerisms of the chosen form, nor does it alter the perceived tactile (touch) or audible (sound) properties of you or your equipment. A battleaxe made to look like a dagger still functions as a battleaxe.

If you use this spell to create a disguise, you get a +10 bonus on the Disguise check.

A creature that interacts with the glamergets a Will save to recognize it as an illusion. For example, a creature that touched you and realized that the tactile sensation did not match the visual one would be entitled to such a save.


Disintegrate

Transmutation

Level: Destruction 7, Sor/Wiz 6

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Effect: Ray

Duration: Instantaneous

Saving Throw: Fortitude partial (object)

Spell Resistance: Yes

A thin, green ray springs from your pointing finger. You must make a successful ranged touch attack to hit. Any creature struck by the ray takes 2d6 points of damage per caster level (to a maximum of 40d6). Any creature reduced to 0 or fewer hit points by this spell is entirely disintegrated, leaving behind only a trace of fine dust. A disintegrated creature’s equipment is unaffected.

When used against an object, the ray simply disintegrates as much as one 10-foot cube of nonliving matter. Thus, the spell disintegrates only part of any very large object or structure targeted. The ray affects even objects constructed entirely of force, such as Bigby’s forceful hand or a wall of force, but not magical effects such as a globe of invulnerability or an antimagic field.

A creature or object that makes a successful Fortitude save is partially affected, taking only 5d6 points of damage. If this damage reduces the creature or object to 0 or fewer hit points, it is entirely disintegrated.

Only the first creature or object struck can be affected; that is, the ray affects only one target per casting.

Arcane Material Component: A lodestone and a pinch of dust.


Dismissal

Abjuration

Level: Clr 4, Sor/Wiz 5

Components: V, S, DF

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One extraplanar creature

Duration: Instantaneous

Saving Throw: Will negates; see text

Spell Resistance: Yes

This spell forces an extraplanar creature back to its proper plane if it fails a special Will save (DC = spell’s save DC – creature’s HD + your caster level). If the spell is successful, the creature is instantly whisked away, but there is a 20% chance of actually sending the subject to a plane other than its own.


Dispel Chaos

Abjuration [Lawful]

Level: Clr 5, Law 5, Pal 4

This spell functions like dispel evil, except that you are surrounded by constant, blue, lawful energy, and the spell affects chaotic creatures and spells rather than evil ones.


Dispel Evil

Abjuration [Good]

Level: Clr 5, Good 5, Pal 4

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Target or Targets: You and a touched evil creature from another plane; or you and an enchantment or evil spell on a touched creature or object

Duration: 1 round/level or until discharged, whichever comes first

Saving Throw: See text

Spell Resistance: See text

Shimmering, white, holy energy surrounds you. This power has three effects.

First, you gain a +4 deflection bonus to AC against attacks by evil creatures.

Second, on making a successful melee touch attack against an evil creature from another plane, you can choose to drive that creature back to its home plane. The creature can negate the effects with a successful Will save (spell resistance applies). This use discharges and ends the spell.

Third, with a touch you can automatically dispel any one enchantment spell cast by an evil creature or any one evil spell. Exception: Spells that can’t be dispelled by dispel magic also can’t be dispelled by dispel evil. Saving throws and spell resistance do not apply to this effect. This use discharges and ends the spell.


Dispel Good

Abjuration [Evil]

Level: Clr 5, Evil 5

This spell functions like dispel evil, except that you are surrounded by dark, wavering, unholy energy, and the spell affects good creatures and spells rather than evil ones.


Dispel Law

Abjuration [Chaotic]

Level: Chaos 5, Clr 5

This spell functions like dispel evil, except that you are surrounded by flickering, yellow, chaotic energy, and the spell affects lawful creatures and spells rather than evil ones.


Dispel Magic

Abjuration

Level: Brd 3, Clr 3, Drd 4, Magic 3, Pal 3, Sor/Wiz 3

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Target or Area: One spellcaster, creature, or object; or 20-ft.-radius burst

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

Because magic is powerful, so too is the ability to dispel magic. You can use dispel magic to end ongoing spells that have been cast on a creature or object, to temporarily suppress the magical abilities of a magic item, to end ongoing spells (or at least their effects) within an area, or to counter another spellcaster’s spell. A dispelled spell ends as if its duration had expired. Some spells, as detailed in their descriptions, can’t be defeated by dispel magic. Dispel magic can dispel (but not counter) spell-like effects just as it does spells.

Note: The effect of a spell with an instantaneous duration can’t be dispelled, because the magical effect is already over before the dispel magic can take effect. Thus, you can’t use dispel magic to repair fire damage caused by a fireball or to turn a petrified character back to flesh. In these cases, the magic has departed, leaving only burned flesh or perfectly normal stone in its wake.

You choose to use dispel magic in one of three ways: a targeted dispel, an area dispel, or a counterspell:

Targeted Dispel: One object, creature, or spell is the target of the dispel magic spell. You make a dispel check (1d20 + your caster level, maximum +10) against the spell or against each ongoing spell currently in effect on the object or creature. The DC for this dispel check is 11 + the spell’s caster level.

For example, Mialee, at 5th level, targets dispel magic on a drow who is under the effects of haste, mage armor, and bull’s strength. All three spells were cast on the drow by a 7th-level wizard. Mialee makes a dispel check (1d20 + 5 against DC 18) three times, once each for the haste, mage armor, and bull’s strength effects. If she succeeds on a particular check, that spell is dispelled (the drow’s spell resistance doesn’t help him); if she fails, that spell remains in effect.

If you target an object or creature that is the effect of an ongoing spell (such as a monster summoned by monster summoning), you make a dispel check to end the spell that conjured the object or creature.

If the object that you target is a magic item, you make a dispel check against the item’s caster level. If you succeed, all the item’s magical properties are suppressed for 1d4 rounds, after which the item recovers on its own. A suppressed item becomes nonmagical for the duration of the effect. An interdimensional interface (such as a bag of holding) is temporarily closed. A magic item’s physical properties are unchanged: A suppressed magic sword is still a sword (a masterwork sword, in fact). Artifacts and deities are unaffected by mortal magic such as this.

You automatically succeed on your dispel check against any spell that you cast yourself.

Area Dispel: When dispel magic is used in this way, the spell affects everything within a 30-foot radius.

For each creature within the area that is the subject of one or more spells, you make a dispel check against the spell with the highest caster level. If that check fails, you make dispel checks against progressively weaker spells until you dispel one spell (which discharges the dispel magic spell so far as that target is concerned) or until you fail all your checks. The creature’s magic items are not affected.

For each object within the area that is the target of one or more spells, you make dispel checks as with creatures. Magic items are not affected by an area dispel.

For each ongoing area or effect spell whose point of origin is within the area of the dispel magic spell, you can make a dispel check to dispel the spell.

For each ongoing spell whose area overlaps that of the dispel magic spell, you can make a dispel check to end the effect, but only within the overlapping area.

If an object or creature that is the effect of an ongoing spell (such as a monster summoned by monster summoning) is in the area, you can make a dispel check to end the spell that conjured that object or creature (returning it whence it came) in addition to attempting to dispel spells targeting the creature or object.

You may choose to automatically succeed on dispel checks against any spell that you have cast.

Counterspell: When dispel magic is used in this way, the spell targets a spellcaster and is cast as a counterspell (page 170). Unlike a true counterspell, however, dispel magic may not work; you must make a dispel check to counter the other spellcaster’s spell.


Dispel Magic, Greater

Abjuration

Level: Brd 5, Clr 6, Drd 6, Sor/Wiz 6

This spell functions like dispel magic, except that the maximum caster level on your dispel check is +20 instead of +10. Additionally, greater dispel magic has a chance to dispel any effect that remove curse can remove, even if dispel magic can’t dispel that effect.


Displacement

Illusion (Glamer)

Level: Brd 3, Sor/Wiz 3

Components: V, M

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 1 round/level (D)

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

Emulating the natural ability of the displacer beast (see the Monster Manual), the subject of this spell appears to be about 2 feet away from its true location. The creature benefits from a 50% miss chance as if it had total concealment. However, unlike actual total concealment, displacement does not prevent enemies from targeting the creature normally. True seeing reveals its true location.

Material Component: A small strip of leather made from displacer beast hide, twisted into a loop.


Disrupt Undead

Necromancy

Level: Sor/Wiz 0

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: Ray

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes

You direct a ray of positive energy. You must make a ranged touch attack to hit, and if the ray hits an undead creature, it deals 1d6 points of damage to it.


Disrupting Weapon

Transmutation

Level: Clr 5

Components: V, S

Casting Time: 1 standard action

Range: Touch

Targets: One melee weapon

Duration: 1 round/level

Saving Throw: Will negates (harmless, object); see text

Spell Resistance: Yes (harmless, object)

This spell makes a melee weapon deadly to undead. Any undead creature with HD equal to or less than your caster level must succeed on a Will save or be destroyed utterly if struck in combat with this weapon. Spell resistance does not apply against the destruction effect.


Divination

Divination

Level: Clr 4, Knowledge 4

Components: V, S, M

Casting Time: 10 minutes

Range: Personal

Target: You

Duration: Instantaneous

Similar to augury but more powerful, a divination spell can provide you with a useful piece of advice in reply to a question concerning a specific goal, event, or activity that is to occur within one week. The advice can be as simple as a short phrase, or it might take the form of a cryptic rhyme or omen.

For example, suppose the question is “Will we do well if we venture into the ruined temple of Erythnul?” The DM knows that a terrible troll guarding 10,000 gp and a +1 shield lurks near the entrance but estimates that your party could beat the troll after a hard fight. Therefore the divination response might be: “Ready oil and open flame light your way to wealth.” In all cases, the DM controls what information you receive. If your party doesn’t act on the information, the conditions may change so that the information is no longer useful. (For example, the troll could move away and take the treasure with it.)

The base chance for a correct divination is 70% + 1% per caster level, to a maximum of 90%. The DM adjusts the chance if unusual circumstances require it (if, for example, unusual precautions against divination spells have been taken). If the dice roll fails, you know the spell failed, unless specific magic yielding false information is at work.

As with augury, multiple divinations about the same topic by the same caster use the same dice result as the first divination spell and yield the same answer each time.

Material Component: Incense and a sacrificial offering appropriate to your religion, together worth at least 25 gp.


Divine Favor

Evocation

Level: Clr 1, Pal 1

Components: V, S, DF

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 1 minute

Calling upon the strength and wisdom of a deity, you gain a +1 luck bonus on attack and weapon damage rolls for every three caster levels you have (at least +1, maximum +6). The bonus doesn’t apply to spell damage.


Divine Power

Evocation

Level: Clr 4, War 4

Components: V, S, DF

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 1 round/level

Calling upon the divine power of your patron, you imbue yourself with strength and skill in combat. Your base attack bonus becomes equal to your character level (which may give you additional attacks), you gain a +6 enhancement bonus to Strength, and you gain 1 temporary hit point per caster level.


Dominate Animal

Enchantment (Compulsion) [Mind-Affecting]

Level: Animal 3, Drd 3

Components: V, S

Casting Time: 1 round

Range: Close (25 ft. + 5 ft./2 levels)

Target: One animal

Duration: 1 round/level

Saving Throw: Will negates

Spell Resistance: Yes

You can enchant an animal and direct it with simple commands such as “Attack,” “Run,” and “Fetch.” Suicidal or self-destructive commands (including an order to attack a creature two or more size categories larger than the dominated animal) are simply ignored.

Dominate animal establishes a mental link between you and the subject creature. The animal can be directed by silent mental command as long as it remains in range. You need not see the creature to control it. You do not receive direct sensory input from the creature, but you know what it is experiencing. Because you are directing the animal with your own intelligence, it may be able to undertake actions normally beyond its own comprehension, such as manipulating objects with its paws and mouth. You need not concentrate exclusively on controlling the creature unless you are trying to direct it to do something it normally couldn’t do. Changing your instructions or giving a dominated creature a new command is the equivalent of redirecting a spell, so it is a move action.


Dominate Monster

Enchantment (Compulsion) [Mind-Affecting]

Level: Sor/Wiz 9

Target: One creature

This spell functions like dominate person, except that the spell is not restricted by creature type.


Dominate Person

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 4, Sor/Wiz 5

Components: V, S

Casting Time: 1 round

Range: Close (25 ft. + 5 ft./2 levels)

Target: One humanoid

Duration: One day/level

Saving Throw: Will negates

Spell Resistance: Yes

You can control the actions of any humanoid creature through a telepathic link that you establish with the subject’s mind. If you and the subject have a common language, you can generally force the subject to perform as you desire, within the limits of its abilities. If no common language exists, you can communicate only basic commands, such as “Come here,” “Go there,” “Fight,” and “Stand still.” You know what the subject is experiencing, but you do not receive direct sensory input from it, nor can it communicate with you telepathically.

Once you have given a dominated creature a command, it continues to attempt to carry out that command to the exclusion of all other activities except those necessary for day-to-day survival (such as sleeping, eating, and so forth). Because of this limited range of activity, a Sense Motive check against DC 15 (rather than DC 25) can determine that the subject’s behavior is being influenced by an enchantment effect (see the Sense Motive skill description, page 81).

Changing your instructions or giving a dominated creature a new command is the equivalent of redirecting a spell, so it is a move action.

By concentrating fully on the spell (a standard action), you can receive full sensory input as interpreted by the mind of the subject, though it still can’t communicate with you. You can’t actually see through the subject’s eyes, so it’s not as good as being there yourself, but you still get a good idea of what’s going on (the subject is walking through a smelly courtyard, the subject is talking to a guard, the guard looks suspicious, and so forth).

Subjects resist this control, and any subject forced to take actions against its nature receives a new saving throw with a +2 bonus. Obviously self-destructive orders are not carried out. Once control is established, the range at which it can be exercised is unlimited, as long as you and the subject are on the same plane. You need not see the subject to control it.

If you don’t spend at least 1 round concentrating on the spell each day, the subject receives a new saving throw to throw off the domination.

Protection from evil or a similar spell can prevent you from exercising control or using the telepathic link while the subject is so warded, but such an effect neither prevents the establishment of domination nor dispels it.


Doom

Necromancy [Fear, Mind-Affecting]

Level: Clr 1

Components: V, S, DF

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Target: One living creature

Duration: 1 min./level

Saving Throw: Will negates

Spell Resistance: Yes

This spell fills a single subject with a feeling of horrible dread that causes it to become shaken.


Drawmij’s Instant Summons

Conjuration (Summoning)

Level: Sor/Wiz 7

Components: V, S, M

Casting Time: 1 standard action

Range: See text

Target: One object weighing 10 lb. or less whose longest dimension is 6 ft. or less

Duration: Permanent until discharged

Saving Throw: None

Spell Resistance: No

You call some nonliving item from virtually any location directly to your hand.

First, you must place your arcane mark (page 201) on the item. Then you cast this spell, which magically and invisibly inscribes the name of the item on a sapphire worth at least 1,000 gp. Thereafter, you can summon the item by speaking a special word (set by you when the spell is cast) and crushing the gem. The item appears instantly in your hand. Only you can use the gem in this way.

If the item is in the possession of another creature, the spell does not work, but you know who the possessor is and roughly where that creature is located when the summons occurs.

The inscription on the gem is invisible. It is also unreadable, except by means of a read magic spell, to anyone but you.

The item can be summoned from another plane, but only if no other creature has claimed ownership of it.

Material Component: A sapphire worth at least 1,000 gp.


Dream

Illusion (Phantasm) [Mind-Affecting]

Level: Brd 5, Sor/Wiz 5

Components: V, S

Casting Time: 1 minute

Range: Unlimited

Target: One living creature touched

Duration: See text

Saving Throw: None

Spell Resistance: Yes

You, or a messenger touched by you, sends a phantasmal message to others in the form of a dream. At the beginning of the spell, you must name the recipient or identify him or her by some title that leaves no doubt as to identity. The messenger then enters a trance, appears in the intended recipient’s dream, and delivers the message. The message can be of any length, and the recipient remembers it perfectly upon waking. The communication is one-way. The recipient cannot ask questions or offer information, nor can the messenger gain any information by observing the dreams of the recipient. Once the message is delivered, the messenger’s mind returns instantly to its body. The duration of the spell is the time required for the messenger to enter the recipient’s dream and deliver the message.

If the recipient is awake when the spell begins, the messenger can choose to wake up (ending the spell) or remain in the trance. The messenger can remain in the trance until the recipient goes to sleep, then enter the recipient’s dream and deliver the message as normal. A messenger that is disturbed during the trance comes awake, ending the spell.

Creatures who don’t sleep (such as elves, but not half-elves) or don’t dream cannot be contacted by this spell.

The messenger is unaware of its own surroundings or of the activities around it while in the trance. It is defenseless both physically and mentally (always fails any saving throw, for example) while in the trance.


Eagle's Splendor

Eagle’s Splendor

Transmutation

Level: Brd 2, Clr 2, Pal 2, Sor/Wiz 2

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 1 min./level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes

The transmuted creature becomes more poised, articulate, and personally forceful. The spell grants a +4 enhancement bonus to Charisma, adding the usual benefits to Charisma-based skill checks and other uses of the Charisma modifier. Sorcerers and bards (and other spellcasters who rely on Charisma) affected by this spell do not gain any additional bonus spells for the increased Charisma, but the save DCs for spells they cast while under this spell’s effect do increase.

Arcane Material Component: A few feathers or a pinch of droppings from an eagle.


Eagle's Splendor, Mass

Eagle’s Splendor, Mass

Transmutation

Level: Brd 6, Clr 6, Sor/Wiz 6

Range: Close (25 ft. + 5 ft./2 levels)

Target: One creature/level, no two of which can be more than 30 ft. apart

This spell functions like eagle’s splendor, except that it affects multiple creatures.


Earthquake

Evocation [Earth]

Level: Clr 8, Destruction 8, Drd 8, Earth 7

Components: V, S, DF

Casting Time: 1 standard action

Range: Long (400 ft. + 40 ft./level)

Area: 80-ft.-radius spread (S)

Duration: 1 round

Saving Throw: See text

Spell Resistance: No

When you cast earthquake, an intense but highly localized tremor rips the ground. The shock knocks creatures down, collapses structures, opens cracks in the ground, and more. The effect lasts for 1 round, during which time creatures on the ground can’t move or attack. A spellcaster on the ground must make a Concentration check (DC 20 + spell level) or lose any spell he or she tries to cast. The earthquake affects all terrain, vegetation, structures, and creatures in the area. The specific effect of an earthquake spell depends on the nature of the terrain where it is cast.

Cave, Cavern, or Tunnel: The spell collapses the roof, dealing 8d6 points of bludgeoning damage to any creature caught under the cave-in (Reflex DC 15 half) and pinning that creature beneath the rubble (see below). An earthquake cast on the roof of a very large cavern could also endanger those outside the actual area but below the falling debris.

Cliffs: Earthquake causes a cliff to crumble, creating a landslide that travels horizontally as far as it fell vertically. An earthquake cast at the top of a 100-foot cliff would sweep debris 100 feet outward from the base of the cliff. Any creature in the path takes 8d6 points of bludgeoning damage (Reflex DC 15 half) and is pinned beneath the rubble (see below).

Open Ground: Each creature standing in the area must make a DC 15 Reflex save or fall down. Fissures open in the earth, and every creature on the ground has a 25% chance to fall into one (Reflex DC 20 to avoid a fissure). At the end of the spell, all fissures grind shut, killing any creatures still trapped within.

Structure: Any structure standing on open ground takes 100 points of damage, enough to collapse a typical wooden or masonry building, but not a structure built of stone or reinforced masonry. Hardness does not reduce this damage, nor is it halved as damage dealt to objects normally is. (See the Dungeon Master’s Guide for information on hit points for walls and the like.) Any creature caught inside a collapsing structure takes 8d6 points of bludgeoning damage (Reflex DC 15 half) and is pinned beneath the rubble (see below).

River, Lake, or Marsh: Fissures open underneath the water, draining away the water from that area and forming muddy ground. Soggy marsh or swampland becomes quicksand for the duration of the spell, sucking down creatures and structures. Each creature in the area must make a DC 15 Reflex save or sink down in the mud and quicksand. At the end of the spell, the rest of the body of water rushes in to replace the drained water, possibly drowning those caught in the mud.

Pinned beneath Rubble: Any creature pinned beneath rubble takes 1d6 points of nonlethal damage per minute while pinned. If a pinned character falls unconscious, he or she must make a DC 15 Constitution check or take 1d6 points of lethal damage each minute thereafter until freed or dead.


Elemental Swarm

Conjuration (Summoning) [see text]

Level: Air 9, Drd 9, Earth 9, Fire 9, Water 9

Components: V, S

Casting Time: 10 minutes

Range: Medium (100 ft. + 10 ft./level)

Effect: Two or more summoned creatures, no two of which can be more than 30 ft. apart

Duration: 10 min./level (D)

Saving Throw: None

Spell Resistance: No

This spell opens a portal to an Elemental Plane and summons elementals from it. A druid can choose the plane (Air, Earth, Fire, or Water); a cleric opens a portal to the plane matching his domain.

When the spell is complete, 2d4 Largeelementals appear. Ten minutes later, 1d4 Hugeelementals appear. Ten minutes after that, one greater elemental appears. Each elemental has maximum hit points per HD. Once these creatures appear, they serve you for the duration of the spell.

The elementals obey you explicitly and never attack you, even if someone else manages to gain control over them. You do not need to concentrate to maintain control over the elementals. You can dismiss them singly or in groups at any time.

When you use a summoning spell to summon an air, earth, fire, or water creature, it is a spell of that type. For example, elemental swarm is a fire spell when you cast it to summon fire elementals and a water spell when you use it to summon water elementals.


Endure Elements

Abjuration

Level: Clr 1, Drd 1, Pal 1, Rgr 1, Sor/Wiz 1, Sun 1

Components: V, S

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 24 hours

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

A creature protected by endure elements suffers no harm from being in a hot or cold environment. It can exist comfortably in conditions between –50 and 140 degrees Fahrenheit without having to make Fortitude saves (as described in the Dungeon Master’s Guide). The creature’s equipment is likewise protected.

Endure elements doesn’t provide any protection from fire or cold damage, nor does it protect against other environmental hazards such as smoke, lack of air, and so forth.


Energy Drain

Necromancy

Level: Clr 9, Sor/Wiz 9

Saving Throw: Fortitude partial; see text for enervation

This spell functions like enervation, except that the creature struck gains 2d4 negative levels, and the negative levels last longer.

There is no saving throw to avoid gaining the negative levels, but 24 hours after gaining them, the subject must make a Fortitude saving throw (DC = energy drain spell’s save DC) for each negative level. If the save succeeds, that negative level is removed. If it fails, the negative level also goes away, but one of the subject’s character levels is permanently drained.

An undead creature struck by the ray gains 2d4¥5 temporary hit points for 1 hour.


Enervation

Necromancy

Level: Sor/Wiz 4

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: Ray of negative energy

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes

You point your finger and utter the incantation, releasing a black ray of crackling negative energy that suppresses the life force of any living creature it strikes. You must make a ranged touch attack to hit. If the attack succeeds, the subject gains 1d4 negative levels.

If the subject has at least as many negative levels as HD, it dies. Each negative level gives a creature a –1 penalty on attack rolls, saving throws, skill checks, ability checks, and effective level (for determining the power, duration, DC, and other details of spells or special abilities). Additionally, a spellcaster loses one spell or spell slot from his or her highest available level. Negative levels stack.

Assuming the subject survives, it regains lost levels after a number of hours equal to your caster level (maximum 15 hours). Usually, negative levels have a chance of permanently draining the victim’s levels, but the negative levels from enervation don’t last long enough to do so.

An undead creature struck by the ray gains 1d4¥5 temporary hit points for 1 hour.


Enlarge Person

Transmutation

Level: Sor/Wiz 1, Strength 1

Components: V, S, M

Casting Time: 1 round

Range: Close (25 ft. + 5 ft./2 levels)

Target: One humanoid creature

Duration: 1 min./level (D)

Saving Throw: Fortitude negates

Spell Resistance: Yes

This spell causes instant growth of a humanoid creature, doubling its height and multiplying its weight by 8. This increase changes the creature’s size category to the next larger one. The target gains a +2 size bonus to Strength, a –2 size penalty to Dexterity (to a minimum of 1), and a –1 penalty on attack rolls and AC due to its increased size.

A humanoid creature whose size increases to Large has a space of 10 feet and a natural reach of 10 feet. This spell does not change the target’s speed.

If insufficient room is available for the desired growth, the creature attains the maximum possible size and may make a Strength check (using its increased Strength) to burst any enclosures in the process. If it fails, it is constrained without harm by the materials enclosing it—the spell cannot be used to crush a creature by increasing its size.

All equipment worn or carried by a creature is similarly enlarged by the spell. Melee and projectile weapons affected by this spell deal more damage (see Table 2–2 in the Dungeon Master’s Guide). Other magical properties are not affected by this spell. Any enlarged item that leaves an enlarged creature’s possession (including a projectile or thrown weapon) instantly returns to its normal size. This means that thrown weapons deal their normal damage, and projectiles deal damage based on the size of the weapon that fired them. Magical properties of enlarged items are not increased by this spell—an enlarged +1 sword still has only a +1 enhancement bonus, a staff-sized wand is still only capable of its normal functions, a giant-sized potion merely requires a greater fluid intake to make its magical effects operate, and so on.

Multiple magical effects that increase size do not stack, which means (among other things) that you can’t use a second casting of this spell to further increase the size of a humanoid that’s still under the effect of the first casting.

Enlarge person counters and dispels reduce person.

Enlarge person can be made permanent with a permanency spell.

Material Component: A pinch of powdered iron.


Enlarge Person, Mass

Transmutation

Level: Sor/Wiz 4

Target: One humanoid creature/level, no two of which can be more than 30 ft. apart

This spell functions like enlarge person, except that it affects multiple creatures.


Entangle

Transmutation

Level: Drd 1, Plant 1, Rgr1

Components: V, S, DF

Casting Time: 1 standard action

Range: Long (400 ft. + 40 ft./level)

Area: Plants in a 40-ft.-radius spread

Duration: 1 min./level (D)

Saving Throw: Reflex partial; see text

Spell Resistance: No

Grasses, weeds, bushes, and even trees wrap, twist, and entwine about creatures in the area or those that enter the area, holding them fast and causing them to become entangled. The creature can break free and move half its normal speed by using a full-round action to make a DC 20 Strength check or a DC 20 Escape Artist check. A creature that succeeds on a Reflex save is not entangled but can still move at only half speed through the area. Each round on your turn, the plants once again attempt to entangle all creatures that have avoided or escaped entanglement.

Note: The DM may alter the effects of the spell somewhat, based on the nature of the entangling plants.


Enthrall

Enchantment (Charm) [Language Dependent, Mind-Affecting, Sonic]

Level: Brd 2, Clr 2

Components: V, S

Casting Time: 1 round

Range: Medium (100 ft. + 10 ft./level)

Targets: Any number of creatures

Duration: 1 hour or less

Saving Throw: Will negates; see text

Spell Resistance: Yes

If you have the attention of a group of creatures, you can use this spell to hold them spellbound. To cast the spell, you must speak or sing without interruption for 1 full round. Thereafter, those affected give you their undivided attention, ignoring their surroundings. They are considered to have an attitude of friendly while under the effect of the spell (see the Dungeon Master’s Guide for information about NPC attitudes). Any potentially affected creature of a race or religion unfriendly to yours gets a +4 bonus on the saving throw.

A creature with 4 or more HD or with a Wisdom score of 16 or higher remains aware of its surroundings and has an attitude of indifferent. It gains a new saving throw if it witnesses actions that it opposes.

The effect lasts as long as you speak or sing, to a maximum of 1 hour. Those enthralled by your words take no action while you speak or sing and for 1d3 rounds thereafter while they discuss the topic or performance. Those entering the area during the performance must also successfully save or become enthralled. The speech ends (but the 1d3-round delay still applies) if you lose concentration or do anything other than speak or sing.

If those not enthralled have unfriendly or hostile attitudes toward you, they can collectively make a Charisma check to try to end the spell by jeering and heckling. For this check, use the Charisma bonus of the creature with the highest Charisma in the group; others may make Charisma checks to assist (as described in Aid Another, page 65). The heckling ends the spell if this check result beats your Charisma check result. Only one such challenge is allowed per use of the spell.

If any member of the audience is attacked or subjected to some other overtly hostile act, the spell ends and the previously enthralled members become immediately unfriendly toward you. Each creature with 4 or more HD or with a Wisdom score of 16 or higher becomes hostile.


Entropic Shield

Abjuration

Level: Clr 1, Luck 1

Components: V, S

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 1 min./level (D)

A magical field appears around you, glowing with a chaotic blast of multicolored hues. This field deflects incoming arrows, rays, and other ranged attacks. Each ranged attack directed at you for which the attacker must make an attack roll (including arrows, magic arrows, Melf’s acid arrow, ray of enfeeblement, and so forth) has a 20% miss chance (similar to the effects of concealment). Other attacks that simply work at a distance, such as a dragon’s breath weapon, are not affected.


Erase

Transmutation

Level: Brd 1, Sor/Wiz 1

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One scroll or two pages

Duration: Instantaneous

Saving Throw: See text

Spell Resistance: No

Erase removes writings of either magical or mundane nature from a scroll or from one or two pages of paper, parchment, or similar surfaces. With this spell, you can remove explosive runes, a glyph of warding, a sepia snake sigil, or an arcane mark, but not illusory script or a symbol spell. Nonmagical writing is automatically erased if you touch it and no one else is holding it. Otherwise, the chance of erasing nonmagical writing is 90%.

Magic writing must be touched to be erased, and you also must succeed on a caster level check (1d20 + caster level) against DC 15. (A natural 1 or 2 is always a failure on this check.) If you fail to erase explosive runes, a glyph of warding, or a sepia snake sigil, you accidentally activate that writing instead.


Ethereal Jaunt

Transmutation

Level: Clr 7, Sor/Wiz 7

Components: V, S

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 1 round/level (D)

You become ethereal, along with your equipment. For the duration of the spell, you are in a place called the Ethereal Plane, which overlaps the normal, physical, Material Plane. When the spell expires, you return to material existence.

An ethereal creature is invisible, insubstantial, and capable of moving in any direction, even up or down, albeit at half normal speed. As an insubstantial creature, you can move through solid objects, including living creatures. An ethereal creature can see and hear on the Material Plane, but everything looks gray and ephemeral. Sight and hearing onto the Material Plane are limited to 60 feet. Force effects (such as magic missile and wall of force) and abjurations affect an ethereal creature normally. Their effects extend onto the Ethereal Plane from the Material Plane, but not vice versa. An ethereal creature can’t attack material creatures, and spells you cast while ethereal affect only other ethereal things. Certain material creatures or objects have attacks or effects that work on the Ethereal Plane (such as a basilisk’s gaze attack). Treat other ethereal creatures and ethereal objects as if they were material.

If you end the spell and become material while inside a material object (such as a solid wall), you are shunted off to the nearest open space and take 1d6 points of damage per 5 feet that you so travel.


Etherealness

Transmutation

Level: Clr 9, Sor/Wiz 9

Range: Touch; see text

Targets: You and one other touched creature per three levels

Duration: 1 min./level (D)

Spell Resistance: Yes

This spell functions like ethereal jaunt, except that you and other willing creatures joined by linked hands (along with their equipment) become ethereal. Besides yourself, you can bring one creature per three caster levels to the Ethereal Plane. Once ethereal, the subjects need not stay together.

When the spell expires, all affected creatures on the Ethereal Plane return to material existence.


Evard's Black Tentacles

Evard’s Black Tentacles

Conjuration (Creation)

Level: Sor/Wiz 4

Components: V, S, M

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Area: 20-ft.-radius spread

Duration: 1 round/level (D)

Saving Throw: None

Spell Resistance: No

This spell conjures a field of rubbery black tentacles, each 10 feet long. These waving members seem to spring forth from the earth, floor, or whatever surface is underfoot—including water. They grasp and entwine around creatures that enter the area, holding them fast and crushing them with great strength.

Every creature within the area of the spell must make a grapple check, opposed by the grapple check of the tentacles. Treat the tentacles attacking a particular target as a Largecreature with a base attack bonus equal to your caster level and a Strength score of 19. Thus, its grapple check modifier is equal to your caster level +8. The tentacles are immune to all types of damage.

Once the tentacles grapple an opponent, they may make a grapple check each round on your turn to deal 1d6+4 points of bludgeoning damage. The tentacles continue to crush the opponent until the spell ends or the opponent escapes.

Any creature that enters the area of the spell is immediately attacked by the tentacles. Even creatures whoaren’t grappling with the tentacles may move through the area at only half normal speed.

Material Component: A piece of tentacle from a giant octopus or a giant squid.


Expeditious Retreat

Transmutation

Level: Brd 1, Sor/Wiz 1

Components: V, S

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 1 min./level (D)

This spell increases your base land speed by 30 feet. (This adjustment is treated as an enhancement bonus.) There is no effect on other modes of movement, such as burrow, climb, fly, or swim. As with any effect that increases your speed, this spell affects your jumping distance (see the Jump skill, page 77).

This spell need not be used as part of a retreat; the name of the spell merely hints at the typical wizard’s attitude toward combat.


Explosive Runes

Abjuration [Force]

Level: Sor/Wiz 3

Components: V, S

Casting Time: 1 standard action

Range: Touch

Target: One touched object weighing no more than 10 lb.

Duration: Permanent until discharged (D)

Saving Throw: See text

Spell Resistance: Yes

You trace these mystic runes upon a book, map, scroll, or similar object bearing written information. The runes detonate when read, dealing 6d6 points of force damage. Anyone next to the runes (close enough to read them) takes the full damage with no saving throw; any other creature within 10 feet of the runes is entitled to a Reflex save for half damage. The object on which the runes were written also takes full damage (no saving throw).

You and any characters you specifically instruct can read the protected writing without triggering the runes. Likewise, you can remove the runes whenever desired. Another creature can remove them with a successful dispel magic or erase spell, but attempting to dispel or erase the runes and failing to do so triggers the explosion.

Note: Magic traps such as explosive runes are hard to detect and disable. A rogue (only) can use the Search skill to find the runes and Disable Device to thwart them. The DC in each case is 25 + spell level, or 28 for explosive runes.


Eyebite

Necromancy [Evil]

Level: Brd 6, Sor/Wiz 6

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One living creature

Duration: 1 round per three levels; see text

Saving Throw: Fortitude negates

Spell Resistance: Yes

Each round, you may target a single living creature, striking it with waves of evil power. Depending on the target’s HD, this attack has as many as three effects.

HD Effect

10 or moreSickened

5–9 Panicked, sickened

4 or less Comatose, panicked,

sickened

The effects are cumulative and concurrent.

Sickened: Sudden pain and fever sweeps over the subject’s body. A sickened creature takes a –2 penalty on attack rolls, weapon damage rolls, saving throws, skill checks, and ability checks. A creature affected by this spell remains sickened for 10 minutes per caster level. The effects cannot be negated by a remove disease or heal spell, but a remove curse is effective.

Panicked: The subject becomes panicked for 1d4 rounds. Even after the panic ends, the creature remains shaken for 10 minutes per caster level, and it automatically becomes panicked again if it comes within sight of you during that time. This is a fear effect.

Comatose: The subject falls into a catatonic coma for 10 minutes per caster level. During this time, it cannot be awakened by any means short of dispelling the effect. This is not a sleep effect, and thus elves are not immune to it.

The spell lasts for 1 round per three caster levels. You must spend a move action each round after the first to target a foe.


Fabricate

Transmutation

Level: Sor/Wiz 5

Components: V, S, M

Casting Time: See text

Range: Close (25 ft. + 5 ft./2 levels)

Target: Up to 10 cu. ft./level; see text

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

You convert material of one sort into a product that is of the same material. Thus, you can fabricate a wooden bridge from a clump of trees, a rope from a patch of hemp, clothes from flax or wool, and so forth. Creatures or magic items cannot be created or transmuted by the fabricate spell. The quality of items made by this spell is commensurate with the quality of material used as the basis for the new fabrication. If you work with a mineral, the target is reduced to 1 cubic foot per level instead of 10 cubic feet.

You must make an appropriate Craft check to fabricate articles requiring a high degree of craftsmanship (jewelry, swords, glass, crystal, and the like).

Casting requires 1 round per 10 cubic feet (or 1 cubic foot) of material to be affected by the spell.

Material Component: The original material, which costs the same amount as the raw materials required to craft the item to be created.


Faerie Fire

Evocation [Light]

Level: Drd 1

Components: V, S, DF

Casting Time: 1 standard action

Range: Long (400 ft. + 40 ft./level)

Area: Creatures and objects within a _5-ft.-radius burst

Duration: 1 min./level (D)

Saving Throw: None

Spell Resistance: Yes

A pale glow surrounds and outlines the subjects. Outlined subjects shed light as candles. Outlined creatures do not benefit from the concealment normally provided by darkness (though a 2nd-level or higher magical darkness effect functions normally), blur, displacement, invisibility, or similar effects. The light is too dim to have any special effect on undead or dark-dwelling creatures vulnerable to light. The faerie fire can be blue, green, or violet, according to your choice at the time of casting. The faerie fire does not cause any harm to the objects or creatures thus outlined.


False Life

Necromancy

Level: Sor/Wiz 2

Components: V, S, M

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 1 hour/level or until discharged; see text

You harness the power of unlife to grant yourself a limited ability to avoid death. While this spell is in effect, you gain temporary hit points equal to 1d10 +1 per caster level (maximum +10).

Material Component: A small amount of alcohol or distilled spirits, which you use to trace certain sigils on your body during casting. These sigils cannot be seen once the alcohol or spirits evaporate.


False Vision

Illusion (Glamer)

Level: Brd 5, Sor/Wiz 5, Trickery 5

Components: V, S, M

Casting Time: 1 standard action

Range: Touch

Area: 40-ft.-radius emanation

Duration: 1 hour/level (D)

Saving Throw: None

Spell Resistance: No

Any divination (scrying) spell used to view anything within the area of this spell instead receives a false image (as the major image spell), as defined by you at the time of casting. As long as the duration lasts, you can concentrate to change the image as desired. While you aren’t concentrating, the image remains static.

Arcane Material Component: The ground dust of a piece of jade worth at least 250 gp, which is sprinkled into the air when the spell is cast.


Fear

Necromancy [Fear, Mind-Affecting]

Level: Brd 3, Sor/Wiz 4

Components: V, S, M

Casting Time: 1 standard action

Range: 30 ft.

Area: Cone-shaped burst

Duration: 1 round/level or 1 round; see text

Saving Throw: Will partial

Spell Resistance: Yes

An invisible cone of terror causes each living creature in the area to become panicked unless it succeeds on a Will save. If cornered, a panicked creature begins cowering. (See the Dungeon Master’s Guide for more information on fear-panicked creatures.) If the Will save succeeds, the creature is shaken for 1 round.

Material Component: Either the heart of a hen or a white feather.


Feather Fall

Transmutation

Level: Brd 1, Sor/Wiz 1

Components: V

Casting Time: 1 free action

Range: Close (25 ft. + 5 ft./2 levels)

Targets: One Medium or smaller free-falling object or creature/level, no two of which may be more than 20 ft. apart

Duration: Until landing or 1 round/level

Saving Throw: Will negates (harmless) or Will negates (object)

Spell Resistance: Yes (object)

The affected creatures or objects fall slowly, though faster than feathers typically do. Feather fall instantly changes the rate at which the targets fall to a mere 60 feet per round (equivalent to the end of a fall from a few feet), and the subjects take no damage upon landing while the spell is in effect. However, when the spell duration expires, a normal rate of falling resumes.

The spell affects one or more Medium or smaller creatures (including gear and carried objects up to each creature’s maximum load) or objects, or the equivalent in larger creatures: A Large creature or object counts as two Medium creatures or objects, a Huge creature or object counts as two Large creatures or objects, and so forth.

You can cast this spell with an instant utterance, quickly enough to save yourself if you unexpectedly fall. Casting the spell is a free action, like casting a quickened spell, and it counts toward the normal limit of one quickened spell per round. You may even cast this spell when it isn’t your turn.

This spell has no special effect on ranged weapons unless they are falling quite a distance. If the spell is cast on a falling item, such as a boulder dropped from the top of a castle wall, the object does half normal damage based on its weight, with no bonus for the height of the drop. (See the Dungeon Master’s Guide for information on falling objects.)

Feather fall works only upon free-falling objects. It does not affect a sword blow or a charging or flying creature.


Feeblemind

Enchantment (Compulsion) [Mind-Affecting]

Level: Sor/Wiz 5

Components: V, S, M

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Target: One creature

Duration: Instantaneous

Saving Throw: Will negates; see text

Spell Resistance: Yes

If the target creature fails a Will saving throw, its Intelligence and Charisma scores each drop to 1, giving it roughly the intellect of a lizard. The affected creature is unable to use Intelligence- or Charisma-based skills, cast spells, understand language, or communicate coherently. Still, it knows who its friends are and can follow them and even protect them. The subject remains in this state until a heal, limited wish, miracle, or wish spell is used to cancel the effect of the feeblemind. A creature that can cast arcane spells, such as a sorcerer or a wizard, takes a –4 penalty on its saving throw.

Material Component: A handful of clay, crystal, glass, or mineral spheres.


Find the Path

Divination

Level: Brd 6, Clr 6, Drd 6, Knowledge 6, Travel 6

Components: V, S, F

Casting Time: 3 rounds

Range: Personal or touch

Target: You or creature touched

Duration: 10 min./level

Saving Throw: None or Will negates (harmless)

Spell Resistance: No or Yes (harmless)

The recipient of this spell can find the shortest, most direct physical route to a specified destination, be it the way into or out of a locale. The locale can be outdoors, underground, or even inside a maze spell. Find the path works with respect to locations, not objects or creatures at a locale. Thus, the subject could not find the way to “a forest where a green dragon lives” or “a hoard of platinum pieces,” but it could find the exit to a labyrinth. The location must be on the same plane as you are at the time of casting.

The spell enables the subject to sense the correct direction that will eventually lead it to its destination, indicating at appropriate times the exact path to follow or physical actions to take. For example, the spell enables the subject to sense trip wires or the proper word to bypass a glyph of warding. The spell ends when the destination is reached or the duration expires, whichever comes first. Find the path can be used to remove the subject and its companions from the effect of a maze spell in a single round.

This divination is keyed to the recipient, not its companions, and its effect does not predict or allow for the actions of creatures (including guardians).

Focus: A set of divination counters of the sort you favor—bones, ivory counters, sticks, carved runes, or the like


Find Traps

Divination

Level: Clr 2

Components: V, S

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 1 min./level

You gain intuitive insight into the workings of traps. You can use the Search skill to detect traps just as a rogue can. In addition, you gain an insight bonus equal to one-half your caster level (maximum +10) on Search checks made to find traps while the spell is in effect.

Note that find traps grants no ability to disable the traps that you may find.


Finger of Death

Necromancy [Death]

Level: Drd 8, Sor/Wiz 7

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One living creature

Duration: Instantaneous

Saving Throw: Fortitude partial

Spell Resistance: Yes

You can slay any one living creature within range. The target is entitled to a Fortitude saving throw to survive the attack. If the save is successful, the creature instead takes 3d6 points of damage +1 point per caster level (maximum +25). The subject might die from damage even if it succeeds on its saving throw.


Fire Seeds

Conjuration (Creation) [Fire]

Level: Drd 6, Fire 6, Sun 6

Components: V, S, M

Casting Time: 1 standard action

Range: Touch

Targets: Up to four touched acorns or up to eight touched holly berries

Duration: 10 min./level or until used

Saving Throw: None or Reflex half; see text

Spell Resistance: No

Depending on the version of fire seeds you choose, you turn acorns into splash weapons that you or another character can throw, or you turn holly berries into bombs that you can detonate on command.

Acorn Grenades: As many as four acorns turn into special splash weapons that can be hurled as far as 100 feet. A ranged touch attack roll is required to strike the intended target. Together, the acorns are capable of dealing 1d6 points of fire damage per caster level (maximum 20d6), divided up among the acorns as you wish. For example, a 20th-level druid could create one 20d6 missile, two 10d6 missiles, one 11d6 and three 3d6 missiles, or any other combination totaling up to four acorns and 20d6 points of damage.

Each acorn explodes upon striking any hard surface. In addition to its regular fire damage, it deals 1 point of splash damage per die, and it ignites any combustible materials within 10 feet. A creature within this area that makes a successful Reflex saving throw takes only half damage; a creature struck directly is not allowed a saving throw.

Holly Berry Bombs: You turn as many as eight holly berries into special bombs. The holly berries are usually placed by hand, since they are too light to make effective thrown weapons (they can be tossed only 5 feet). If you are within 200 feet and speak a word of command, each berry instantly bursts into flame, causing 1d8 points of fire damage +1 point per caster level to every creature in a 5-foot-radius burst and igniting any combustible materials within 5 feet. A creature in the area that makes a successful Reflex saving throw takes only half damage.

Material Component: The acorns or holly berries.


Fire Shield

Evocation [Fire or Cold]

Level: Fire 5, Sor/Wiz 4, Sun 4

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 1 round/level (D)

This spell wreathes you in flame and causes damage to each creature that attacks you in melee. The flames also protect you from either cold-based or fire-based attacks (your choice).

Any creature striking you with its body or a handheld weapon deals normal damage, but at the same time the attacker takes 1d6 points of damage +1 point per caster level (maximum +15). This damage is either cold damage (if the shield protects against fire-based attacks) or fire damage (if the shield protects against cold-based attacks). If the attacker has spell resistance, it applies to this effect. Creatures wielding weapons with exceptional reach, such as longspears, are not subject to this damage if they attack you.

When casting this spell, you appear to immolate yourself, but the flames are thin and wispy, giving off light equal to only half the illumination of a normal torch (10 feet). The color of the flames is determined randomly (50% chance of either color)—blue or green if the chill shield is cast, violet or blue if the warm shield is employed. The special powers of each version are as follows.

Warm Shield: The flames are warm to the touch. You take only half damage from cold-based attacks. If such an attack allows a Reflex save for half damage, you take no damage on a successful save.

Chill Shield: The flames are cool to the touch. You take only half damage from fire-based attacks. If such an attack allows a Reflex save for half damage, you take no damage on a successful save.

Arcane Material Component: A bit of phosphorus for the warm shield; a live firefly or glowworm or the tail portions of four dead ones for the chill shield.


Fire Storm

Evocation [Fire]

Level: Clr 8, Drd 7, Fire 7

Components: V, S

Casting Time: 1 round

Range: Medium (100 ft. + 10 ft./level)

Area: Two 10-ft. cubes per level (S)

Duration: Instantaneous

Saving Throw: Reflex half

Spell Resistance: Yes

When a fire storm spell is cast, the whole area is shot through with sheets of roaring flame. The raging flames do not harm natural vegetation, ground cover, and any plant creatures in the area that you wish to exclude from damage. Any other creature within the area takes 1d6 points of fire damage per caster level (maximum 20d6).


Fire Trap

Abjuration [Fire]

Level: Drd 2, Sor/Wiz 4

Components: V, S, M

Casting Time: 10 minutes

Range: Touch

Target: Object touched

Duration: Permanent until discharged (D)

Saving Throw: Reflex half; see text

Spell Resistance: Yes

Fire trap creates a fiery explosion when an intruder opens the item that the trap protects. A fire trap can ward any object that can be opened and closed (book, box, bottle, chest, coffer, coffin, door, drawer, and so forth).

When casting fire trap, you select a point on the object as the spell’s center. When someone other than you opens the object, a fiery explosion fills the area within a 5-foot radius around the spell’s center. The flames deal 1d4 points of fire damage +1 point per caster level (maximum +20). The item protected by the trap is not harmed by this explosion.

A fire trapped item cannot have a second closure or warding spell placed on it.

A knock spell does not bypass a fire trap. An unsuccessful dispel magic spell does not detonate the spell.

Underwater, this ward deals half damage and creates a large cloud of steam.

You can use the fire trapped object without discharging it, as can any individual to whom the object was specifically attuned when cast. Attuning a fire trapped object to an individual usually involves setting a password that you can share with friends.

Note: Magic traps such as fire trap are hard to detect and disable. A rogue (only) can use the Search skill to find a fire trap and Disable Device to thwart it. The DC in each case is 25 + spell level (DC 27 for a druid’s fire trap or DC 29 for the arcane version).

Material Component: A half-pound of gold dust (cost 25 gp) sprinkled on the warded object.


Fireball

Evocation [Fire]

Level: Sor/Wiz 3

Components: V, S, M

Casting Time: 1 standard action

Range: Long (400 ft. + 40 ft./level)

Area: 20-ft.-radius spread

Duration: Instantaneous

Saving Throw: Reflex half

Spell Resistance: Yes

A fireball spell is an explosion of flame that detonates with a low roar and deals 1d6 points of fire damage per caster level (maximum 10d6) to every creature within the area. Unattended objects also take this damage. The explosion creates almost no pressure.

You point your finger and determine the range (distance and height) at which the fireball is to burst. A glowing, pea-sized bead streaks from the pointing digit and, unless it impacts upon a material body or solid barrier prior to attaining the prescribed range, blossoms into the fireball at that point. (An early impact results in an early detonation.) If you attempt to send the bead through a narrow passage, such as through an arrow slit, you must “hit” the opening with a ranged touch attack, or else the bead strikes the barrier and detonates prematurely.

The fireball sets fire to combustibles and damages objects in the area. It can melt metals with low melting points, such as lead, gold, copper, silver, and bronze. If the damage caused to an interposing barrier shatters or breaks through it, the fireball may continue beyond the barrier if the area permits; otherwise it stops at the barrier just as any other spell effect does.

Material Component: A tiny ball of bat guano and sulfur.


Flame Arrow

Transmutation [Fire]

Level: Sor/Wiz 3

Components: V, S, M

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: Fifty projectiles, all of which must be in contact with each other at the time of casting

Duration: 10 min./level

Saving Throw: None

Spell Resistance: No

You turn ammunition (such as arrows, bolts, shuriken, and stones) into fiery projectiles. Each piece of ammunition deals an extra 1d6 points of fire damage to any target it hits. A flaming projectile can easily ignite a flammable object or structure, but it won’t ignite a creature it strikes.

Material Component: A drop of oil and a small piece of flint.


Flame Blade

Evocation [Fire]

Level: Drd 2

Components: V, S, DF

Casting Time: 1 standard action

Range: 0 ft.

Effect: Swordlike beam

Duration: 1 min./level (D)

Saving Throw: None

Spell Resistance: Yes

A 3-foot-long, blazing beam of red-hot fire springs forth from your hand. You wield this bladelike beam as if it were a scimitar. Attacks with the flame blade are melee touch attacks. The blade deals 1d8 points of fire damage +1 point per two caster levels (maximum +10). Since the blade is immaterial, your Strength modifier does not apply to the damage. A flame blade can ignite combustible materials such as parchment, straw, dry sticks, and cloth.

The spell does not function underwater.


Flame Strike

Evocation [Fire]

Level: Clr 5, Drd 4, Sun 5, War 5

Components: V, S, DF

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Area: Cylinder (10-ft. radius, 40 ft. high)

Duration: Instantaneous

Saving Throw: Reflex half

Spell Resistance: Yes

A flame strike produces a vertical column of divine fire roaring downward. The spell deals 1d6 points of damage per caster level (maximum 15d6). Half the damage is fire damage, but the other half results directly from divine power and is therefore not subject to being reduced by resistance to fire-based attacks, such as that granted by protection from energy (fire), fire shield (chill shield), and similar magic.


Flaming Sphere

Evocation [Fire]

Level: Drd 2, Sor/Wiz 2

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Effect: 5-ft.-diameter sphere

Duration: 1 round/level

Saving Throw: Reflex negates

Spell Resistance: Yes

A burning globe of fire rolls in whichever direction you point and burns those it strikes. It moves 30 feet per round. As part of this movement, it can ascend or jump up to 30 feet to strike a target. If it enters a space with a creature, it stops moving for the round and deals 2d6 points of fire damage to that creature, though a successful Reflex save negates that damage. A flaming sphere rolls over barriers less than 4 feet tall, such as furniture and low walls. It ignites flammable substances it touches and illuminates the same area as a torch would.

The sphere moves as long as you actively direct it (a move action for you); otherwise, it merely stays at rest and burns. It can be extinguished by any means that would put out a normal fire of its size. The surface of the sphere has a spongy, yielding consistency and so does not cause damage except by its flame. It cannot push aside unwilling creatures or batter down large obstacles. A flaming sphere winks out if it exceeds the spell’s range.

Arcane Material Component: A bit of tallow, a pinch of brimstone, and a dusting of powdered iron.


Flare

Evocation [Light]

Level: Brd 0, Drd 0, Sor/Wiz 0

Components: V

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: Burst of light

Duration: Instantaneous

Saving Throw: Fortitude negates

Spell Resistance: Yes

This cantrip creates a burst of light. If you cause the light to burst directly in front of a single creature, that creature is dazzled for 1 minute unless it makes a successful Fortitude save.Sightless creatures, as well as creatures already dazzled, are not affected by flare.


Flesh to Stone

Transmutation

Level: Sor/Wiz 6

Components: V, S, M

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Target: One creature

Duration: Instantaneous

Saving Throw: Fortitude negates

Spell Resistance: Yes

The subject, along with all its carried gear, turns into a mindless, inert statue. If the statue resulting from this spell is broken or damaged, the subject (if ever returned to its original state) has similar damage or deformities. The creature is not dead, but it does not seem to be alive either when viewed with spells such as deathwatch. Only creatures made of flesh are affected by this spell.

Material Component: Lime, water, and earth.


Fly

Transmutation

Level: Sor/Wiz 3, Travel 3

Components: V, S, F/DF

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 1 min./level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The subject can fly at a speed of 60 feet (or 40 feet if it wears medium or heavy armor, or if it carries a medium or heavy load). It can ascend at half speed and descend at double speed, and its maneuverability is good. Using a fly spell requires only as much concentration as walking, so the subject can attack or cast spells normally. The subject of a fly spell can charge but not run, and it cannot carry aloft more weight than its maximum load, plus any armor it wears.

Should the spell duration expire while the subject is still aloft, the magic fails slowly. The subject floats downward 60 feet per round for 1d6 rounds. If it reaches the ground in that amount of time, it lands safely. If not, it falls the rest of the distance, taking 1d6 points of damage per 10 feet of fall. Since dispelling a spell effectively ends it, the subject also descends in this way if the fly spell is dispelled, but not if it is negated by an antimagic field.

Arcane Focus: A wing feather from any bird.


Fog Cloud

Conjuration (Creation)

Level: Drd 2, Sor/Wiz 2, Water 2

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft. level)

Effect: Fog spreads in 20-ft. radius, 20 ft. high

Duration: 10 min./level

Saving Throw: None

Spell Resistance: No

A bank of fog billows out from the point you designate. The fog obscures all sight, including darkvision, beyond 5 feet. A creature within 5 feet has concealment (attacks have a 20% miss chance). Creatures farther away have total concealment (50% miss chance, and the attacker can’t use sight to locate the target).

A moderate wind (11+ mph) disperses the fog in 4 rounds; a strong wind (21+ mph) disperses the fog in 1 round.

The spell does not function underwater.


Forbiddance

Abjuration

Level: Clr 6

Components: V, S, M, DF

Casting Time: 6 rounds

Range: Medium (100 ft. + 10 ft./level)

Area: 60-ft. cube/level (S)

Duration: Permanent

Saving Throw: See text

Spell Resistance: Yes

Forbiddance seals an area against all planar travel into or within it. This includes all teleportation spells (such as dimension door and teleport), plane shifting, astral travel, ethereal travel, and all summoning spells. Such effects simply fail automatically.

In addition, it damages entering creatures whose alignments are different from yours. The effect on those attempting to enter the warded area is based on their alignment relative to yours (see below). A creature inside the area when the spell is cast takes no damage unless it exits the area and attempts to reenter, at which time it is affected as normal.

Alignments identical: No effect. The creature may enter the area freely (although not by planar travel).

Alignments different with respect to either law/chaos or good/evil: The creature takes 6d6 points of damage. A successful Will save halves the damage, and spell resistance applies.

Alignments different with respect to both law/chaos and good/evil: The creature takes 12d6 points of damage. A successful Will save halves the damage, and spell resistance applies.

At your option, the abjuration can include a password, in which case creatures of alignments different from yours can avoid the damage by speaking the password as they enter the area. You must select this option (and the password) at the time of casting.

Dispel magic does not dispel a forbiddance effect unless the dispeller’s level is at least as high as your caster level.

You can’t have multiple overlapping forbiddance effects. In such a case, the more recent effect stops at the boundary of the older effect.

Material Component: A sprinkling of holy water and rare incenses worth at least 1,500 gp, plus 1,500 gp per 60-foot cube. If a password is desired, this requires the burning of additional rare incenses worth at least 1,000 gp, plus 1,000 gp per 60-foot cube.


Forcecage

Evocation [Force]

Level: Sor/Wiz 7

Components: V, S, M

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Area: Barred cage (20-ft. cube) or windowless cell (10-ft. cube)

Duration: 2 hours/level (D)

Saving Throw: None

Spell Resistance: No

This powerful spell brings into being an immobile, invisible cubical prison composed of either bars of force or solid walls of force (your choice).

Creatures within the area are caught and contained unless they are too big to fit inside, in which case the spell automatically fails. Teleportation and other forms of astral travel provide a means of escape, but the force walls or bars extend into the Ethereal Plane, blocking ethereal travel.

Like a wall of force spell, a forcecage resists dispel magic, but it is vulnerable to a disintegrate spell, and it can be destroyed by a sphere of annihilation or a rod of cancellation.

Barred Cage: This version of the spell produces a 20-foot cube made of bands of force (similar to a wall of force spell) for bars. The bands are a half-inch wide, with half-inch gaps between them. Any creature capable of passing through such a small space can escape; others are confined. You can’t attack a creature in a barred cage with a weapon unless the weapon can fit between the gaps. Even against such weapons (including arrows and similar ranged attacks), a creature in the barred cage has cover. All spells and breath weapons can pass through the gaps in the bars.

Windowless Cell: This version of the spell produces a 10-foot cube with no way in and no way out. Solid walls of force form its six sides.

Material Component: Ruby dust worth 1,500 gp, which is tossed into the air and disappears when you cast the spell.


Foresight

Divination

Level: Drd 9, Knowledge 9, Sor/Wiz 9

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Personal or touch

Target: See text

Duration: 10 min./level

Saving Throw: None or Will negates (harmless)

Spell Resistance: No or Yes (harmless)

This spell grants you a powerful sixth sense in relation to yourself or another. Once foresight is cast, you receive instantaneous warnings of impending danger or harm to the subject of the spell. Thus, if you are the subject of the spell, you would be warned in advance if a rogue were about to attempt a sneak attack on you, or if a creature were about to leap out from a hiding place, or if an attacker were specifically targeting you with a spell or ranged weapon. You are never surprised or flat-footed. In addition, the spell gives you a general idea of what action you might take to best protect yourself—duck, jump right, close your eyes, and so on—and gives you a +2 insight bonus to AC and Reflex saves. This insight bonus is lost whenever you would lose a Dexterity bonus to AC.

When another creature is the subject of the spell, you receive warnings about that creature. You must communicate what you learn to the other creature for the warning to be useful, and the creature can be caught unprepared in the absence of such a warning. Shouting a warning, yanking a person back, and even telepathically communicating (via an appropriate spell) can all be accomplished before some danger befalls the subject, provided you act on the warning without delay. The subject, however, does not gain the insight bonus to AC and Reflex saves.

Arcane Material Component: A hummingbird’s feather.


Fox's Cunning

Fox’s Cunning

Transmutation

Level: Brd 2, Sor/Wiz 2

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 1 min./level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes

The transmuted creature becomes smarter. The spell grants a +4 enhancement bonus to Intelligence, adding the usual benefits to Intelligence-based skill checks and other uses of the Intelligence modifier. Wizards (and other spellcasters who rely on Intelligence) affected by this spell do not gain any additional bonus spells for the increased Intelligence, but the save DCs for spells they cast while under this spell’s effect do increase. This spell doesn’t grant extra skill points.

Arcane Material Component: A few hairs, or a pinch of dung, from a fox.


Fox's Cunning, Mass

Fox’s Cunning, Mass

Transmutation

Level: Brd 6, Sor/Wiz 6

Range: Close (25 ft. + 5 ft./2 levels)

Target: One creature/level, no two of which can be more than 30 ft. apart

This spell functions like fox’s cunning, except that it affects multiple creatures.


Freedom

Abjuration

Level: Sor/Wiz 9

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels) or see text

Target: One creature

Duration: Instantaneous

Saving Throw: Will negates (harmless)

Spell Resistance: Yes

The subject is freed from spells and effects that restrict its movement, including binding, entangle, grappling, imprisonment, maze, paralysis, petrification, pinning, sleep, slow, stunning, temporal stasis, and web. To free a creature from imprisonment or maze, you must know its name and background, and you must cast this spell at the spot where it was entombed or banished into the maze.


Freedom of Movement

Abjuration

Level: Brd 4, Clr 4, Drd 4, Luck 4, Rgr 4

Components: V, S, M, DF

Casting Time: 1 standard action

Range: Personal or touch

Target: You or creature touched

Duration: 10 min./level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

This spell enables you or a creature you touch to move and attack normally for the duration of the spell, even under the influence of magic that usually impedes movement, such as paralysis, solid fog, slow, and web. The subject automatically succeeds on any grapple check made to resist a grapple attempt, as well as on grapple checks or Escape Artist checks made to escape a grapple or a pin.

The spell also allows the subject to move and attack normally while underwater, even with slashing weapons such as axes and swords or with bludgeoning weapons such as flails, hammers, and maces, provided that the weapon is wielded in the hand rather than hurled. The freedom of movement spell does not, however, allow water breathing.

Material Component: A leather thong, bound around the arm or a similar appendage.


Gaseous Form

Transmutation

Level: Air 3, Brd 3, Sor/Wiz 3

Components: S, M/DF

Casting Time: 1 standard action

Range: Touch

Target: Willing corporeal creature touched

Duration: 2 min./level (D)

Saving Throw: None

Spell Resistance: No

The subject and all its gear become insubstantial, misty, and translucent. Its material armor (including natural armor) becomes worthless, though its size, Dexterity, deflection bonuses, and armor bonuses from force effects (for example, from the mage armor spell) still apply. The subject gains damage reduction 10/magic and becomes immune to poison and critical hits. It can’t attack or cast spells with verbal, somatic, material, or focus components while in gaseous form. (This does not rule out the use of certain spells that the subject may have prepared using the feats Silent Spell, Still Spell, and Eschew Materials.) The subject also loses supernatural abilities while in gaseous form. If it has a touch spell ready to use, that spell is discharged harmlessly when the gaseous form spell takes effect.

A gaseous creature can’t run, but it can fly at a speed of 10 feet (maneuverability perfect). It can pass through small holes or narrow openings, even mere cracks, with all it was wearing or holding in its hands, as long as the spell persists. The creature is subject to the effects of wind, and it can’t enter water or other liquid. It also can’t manipulate objects or activate items, even those carried along with its gaseous form. Continuously active items remain active, though in some cases their effects may be moot (such as those that supply armor or natural armor bonuses).

Arcane Material Component: A bit of gauze and a wisp of smoke.


Gate

Conjuration (Creation or Calling)

Level: Clr 9, Sor/Wiz 9

Components: V, S, XP; see text

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Effect: See text

Duration: Instantaneous or concentration (up to 1 round/level); see text

Saving Throw: None

Spell Resistance: No

Casting a gate spell has two effects. First, it creates an interdimensional connection between your plane of existence and a plane you specify, allowing travel between those two planes in either direction.

Second, you may then call a particular individual or kind of being through the gate. The gate itself is a circular hoop or disk from 5 to 20 feet in diameter (caster’s choice), oriented in the direction you desire when it comes into existence (typically vertical and facing you). It is a two-dimensional window looking into the plane you specified when casting the spell, and anyone or anything that moves through is shunted instantly to the other side.

A gate has a front and a back. Creatures moving through the gate from the front are transported to the other plane; creatures moving through it from the back are not.

Planar Travel: As a mode of planar travel, a gate spell functions much like a plane shift spell, except that the gate opens precisely at the point you desire (a creation effect). Deities and other beings who rule a planar realm can prevent a gate from opening in their presence or personal demesnes if they so desire. Travelers need not join hands with you—anyone who chooses to step through the portal is transported. A gate cannot be opened to another point on the same plane; the spell works only for interplanar travel.

You could position a gate in a hallway in order to absorb any attack or force coming at you by shunting it to another plane. Whether the denizens of that plane appreciate this tactic is, of course, another matter.

You may hold the gate open only for a brief time (no more than 1 round per caster level), and you must concentrate on doing so, or else the interplanar connection is severed.

Calling Creatures: The second effect of the gate spell is to call an extraplanar creature to your aid (a calling effect). By naming a particular being or kind of being as you cast the spell, you cause the gate to open in the immediate vicinity of the desired creature and pull the subject through, willing or unwilling. Deities and unique beings are under no compulsion to come through the gate, although they may choose to do so of their own accord. This use of the spell creates a gate that remains open just long enough to transport the called creatures. This use of the spell has an XP cost (see below).

If you choose to call a kind of creature instead of a known individual—for instance, a bearded devil or a ghaele eladrin—you may call either a single creature (of any HD) or several creatures. You can call and control several creatures as long as their HD total does not exceed your caster level. In the case of a single creature, you can control it if its HD do not exceed twice your caster level. A single creature with more HD than twice your caster level can’t be controlled. Deities and unique beings cannot be controlled in any event. An uncontrolled being acts as it pleases, making the calling of such creatures rather dangerous. An uncontrolled being may return to its home plane at any time.

A controlled creature can be commanded to perform a service for you. Such services fall into two categories: immediate tasks and contractual service. Fighting for you in a single battle or taking any other actions that can be accomplished within 1 round per caster level counts as an immediate task; you need not make any agreement or pay any reward for the creature’s help. The creature departs at the end of the spell.

If you choose to exact a longer or more involved form of service from a called creature, you must offer some fair trade in return for that service. The service exacted must be reasonable with respect to the promised favor or reward; see the lesser planar ally spell for appropriate rewards. (Some creatures may want their payment in “livestock” rather than in coin, which could involve complications.) Immediately upon completion of the service, the being is transported to your vicinity, and you must then and there turn over the promised reward. After this is done, the creature is instantly freed to return to its own plane.

Failure to fulfill the promise to the letter results in your being subjected to service by the creature or by its liege and master, at the very least. At worst, the creature or its kin may attack you.

Note: When you use a calling spell such as gate to call an air, chaotic, earth, evil, fire, good, lawful, or water creature, it becomes a spell of that type. For example, gate is a chaotic and evil spell when you cast it to call a demon.

XP Cost: 1,000 XP (only for the calling creatures function).


Geas/Quest

Enchantment (Compulsion) [Language-Dependent, Mind-Affecting]

Level: Brd 6, Clr 6, Sor/Wiz 6

Casting Time: 10 minutes

Target: One living creature

Saving Throw: None

This spell functions similarly to lesser geas, except that it affects a creature of any HD and allows no saving throw.

Instead of taking penalties to ability scores (as with lesser geas), the subject takes 3d6 points of damage each day it does not attempt to follow the geas/quest. Additionally, each day it must make a Fortitude saving throw or become sickened. These effects end 24 hours after the creature attempts to resume the geas/quest.

A remove curse spell ends a geas/quest spell only if its caster level is at least two higher than your caster level. Break enchantment does not end a geas/quest, but limited wish, miracle, and wish do.

Bards, sorcerers, and wizards usually refer to this spell as geas, while clerics call the same spell quest.


Geas, Lesser

Enchantment (Compulsion) [Language-Dependent, Mind-Affecting]

Level: Brd 3, Sor/Wiz 4

Components: V

Casting Time: 1 round

Range: Close (25 ft. + 5 ft./2 levels)

Target: One living creature with 7 HD or less

Duration: One day/level or until discharged (D)

Saving Throw: Will negates

Spell Resistance: Yes

A lesser geas places a magical command on a creature to carry out some service or to refrain from some action or course of activity, as desired by you. The creature must have 7 or fewer Hit Dice and be able to understand you. While a geas cannot compel a creature to kill itself or perform acts that would result in certain death, it can cause almost any other course of activity. The geased creature must follow the given instructions until the geas is completed, no matter how long it takes.

If the instructions involve some open-ended task that the recipient cannot complete through his own actions (such as “Wait here” or “Defend this area against attack”), the spell remains in effect for a maximum of one day per caster level. A clever recipient can subvert some instructions: For example, if you order the recipient to protect you from all harm, it might place you in a nice, safe dungeon for the duration of the spell.

If the subject is prevented from obeying the lesser geas for 24 hours, it takes a –2 penalty to each of its ability scores. Each day, another –2 penalty accumulates, up to a total of –8. No ability score can be reduced to less than 1 by this effect. The ability score penalties are removed 24 hours after the subject resumes obeying the lesser geas.

A lesser geas (and all ability score penalties) can be ended by break enchantment, limited wish, remove curse, miracle, or wish. Dispel magic does not affect a lesser geas.


Gentle Repose

Necromancy

Level: Clr 2, Sor/Wiz 3

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Touch

Target: Corpse touched

Duration: One day/level

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

You preserve the remains of a dead creature so that they do not decay. Doing so effectively extends the time limit on raising that creature from the dead (see raise dead). Days spent under the influence of this spell don’t count against the time limit. Additionally, this spell makes transporting a fallen comrade more pleasant.

The spell also works on severed body parts and the like.

Arcane Material Component: A pinch of salt, and a copper piece for each eye the corpse has (or had).


Ghost Sound

Illusion (Figment)

Level: Brd 0, Sor/Wiz 0

Components: V, S, M

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: Illusory sounds

Duration: 1 round/level (D)

Saving Throw: Will disbelief (if interacted with)

Spell Resistance: No

Ghost sound allows you to create a volume of sound that rises, recedes, approaches, or remains at a fixed place. You choose what type of sound ghost sound creates when casting it and cannot thereafter change the sound’s basic character.

The volume of sound created depends on your level. You can produce as much noise as four normal humans per caster level (maximum twenty humans). Thus, talking, singing, shouting, walking, marching, or running sounds can be created. The noise a ghost sound spell produces can be virtually any type of sound within the volume limit. A horde of rats running and squeaking is about the same volume as eight humans running and shouting. A roaring lion is equal to the noise from sixteen humans, while a roaring dire tiger is equal to the noise from twenty humans.

Ghost sound can enhance the effectiveness of a silent image spell.

Ghost sound can be made permanent with a permanency spell.

Material Component: A bit of wool or a small lump of wax.


Ghoul Touch

Necromancy

Level: Sor/Wiz 2

Components: V, S, M

Casting Time: 1 standard action

Range: Touch

Target: Living humanoid touched

Duration: 1d6+2 rounds

Saving Throw: Fortitude negates

Spell Resistance: Yes

Imbuing you with negative energy, this spell allows you to paralyze a single living humanoid for the duration of the spell with a successful melee touch attack.

Additionally, the paralyzed subject exudes a carrion stench that causes all living creatures (except you) in a 10-foot-radius spread to become sickened (Fortitude negates). A neutralize poison spell removes the effect from a sickened creature, and creatures immune to poison are unaffected by the stench.

Material Component: A small scrap of cloth taken from clothing worn by a ghoul, or a pinch of earth from a ghoul’s lair.


Giant Vermin

Transmutation

Level: Clr 4, Drd 4

Components: V, S, DF

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Targets: Up to three vermin, no two of which can be more than 30 ft. apart

Duration: 1 min./level

Saving Throw: None

Spell Resistance: Yes

You turn three normal-sized centipedes, two normal-sized spiders, or a single normal-sized scorpion into larger forms. Only one type of vermin can be transmuted (so a single casting cannot affect both a centipede and a spider), and all must be grown to the same size. The size to which the vermin can be grown depends on your level; see the table below. The Monster Manual has game statistics for centipedes, spiders, and scorpions, as well as other kinds of vermin.

Any giant vermin created by this spell do not attempt to harm you, but your control of such creatures is limited to simple commands (“Attack,” “Defend,” “Stop,” and so forth). Orders to attack a certain creature when it appears or guard against a particular occurrence are too complex for the vermin to understand. Unless commanded to do otherwise, the giant vermin attack whoever or whatever is near them.

The DM can extend this spell’s effects to other kinds of insects, arachnids, or other vermin, such as ants, bees, beetles, praying mantises, and wasps, if he so chooses.

Caster LevelVermin Size

9th or lowerMedium

10th–13th Large

14th–17th Huge

18th–19thGargantuan

20th or higherColossal


Glibness

Transmutation

Level: Brd 3

Components: S

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 10 min./level (D)

Your speech becomes fluent and more believable. You gain a +30 bonus on Bluff checks made to convince another of the truth of your words. (This bonus doesn’t apply to other uses of the Bluff skill, such as feinting in combat, creating a diversion to hide, or communicating a hidden message via innuendo.)

If a divination is attempted against you that would detect your lies or force you to speak the truth (such as discern lies or zone of truth), the caster of the divination must succeed on a caster level check (1d20 + caster level) against a DC of 15 + your caster level to succeed. Failure means the divination does not detect your lies or force you to speak only the truth.


Glitterdust

Conjuration (Creation)

Level: Brd 2, Sor/Wiz 2

Components: V, S, M

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Area: Creatures and objects within 10-ft.-radius spread

Duration: 1 round/level

Saving Throw: Will negates (blinding only)

Spell Resistance: No

A cloud of golden particles covers everyone and everything in the area, causing creatures to become blinded and visibly outlining invisible things for the duration of the spell. All within the area are covered by the dust, which cannot be removed and continues to sparkle until it fades.

Any creature covered by the dust takes a –40 penalty on Hide checks.

Material Component: Ground mica.


Globe of Invulnerability

Abjuration

Level: Sor/Wiz 6

This spell functions like lesser globe of invulnerability, except that it also excludes 4th-level spells and spell-like effects.


Globe of Invulnerability, Lesser

Abjuration

Level: Sor/Wiz 4

Components: V, S, M

Casting Time: 1 standard action

Range: 10 ft.

Area: 10-ft.-radius spherical emanation, centered on you

Duration: 1 round/level (D)

Saving Throw: None

Spell Resistance: No

An immobile, faintly shimmering magical sphere surrounds you and excludes all spell effects of 3rd level or lower. The area or effect of any such spells does not include the area of the lesser globe of invulnerability. Such spells fail to affect any target located within the globe. Excluded effects include spell-like abilities and spells or spell-like effects from items. However, any type of spell can be cast through or out of the magical globe. Spells of 4th level and higher are not affected by the globe, nor are spells already in effect when the globe is cast. The globe can be brought down by a targeted dispel magic spell, but not by an area dispel magic. You can leave and return to the globe without penalty.

Note that spell effects are not disrupted unless their effects enter the globe, and even then they are merely suppressed, not dispelled. For example, creatures inside the globe would still see a mirror image created by a caster outside the globe. If that caster then entered the globe, the images would wink out, to reappear when the caster exited the globe. Likewise, a caster standing in the area of a light spell would still receive sufficient illumination for vision, even though that part of the light spell’s area that lies within the globe would not be luminous.

If a given spell has more than one level depending on which character class is casting it, use the level appropriate to the caster to determine whether lesser globe of invulnerability stops it.

Material Component: A glass or crystal bead that shatters at the expiration of the spell.


Glyph of Warding

Abjuration

Level: Clr 3

Components: V, S, M

Casting Time: 10 minutes

Range: Touch

Target or Area: Object touched or up to 5 sq. ft./level

Duration: Permanent until discharged (D)

Saving Throw: See text

Spell Resistance: No (object) and Yes; see text

This powerful inscription harms those who enter, pass, or open the warded area or object. A glyph of warding can guard a bridge or passage, ward a portal, trap a chest or box, and so on.

You set the conditions of the ward. Typically, any creature entering the warded area or opening the warded object without speaking a password (which you set when casting the spell) is subject to the magic it stores. Alternatively or in addition to a password trigger, glyphs can be set according to physical characteristics (such as height or weight) or creature type, subtype, or kind (such as aberration, drow, or red dragon). Glyphs can also be set with respect to good, evil, law, or chaos, or to pass those of your religion. They cannot be set according to class, Hit Dice, or level. Glyphs respond to invisible creatures normally but are not triggered by those who travel past them ethereally. Multiple glyphs cannot be cast on the same area. However, if a cabinet has three drawers, each can be separately warded.

When casting the spell, you weave a tracery of faintly glowing lines around the warding sigil. A glyph can be placed to conform to any shape up to the limitations of your total square footage. When the spell is completed, the glyph and tracery become nearly invisible.

Glyphs cannot be affected or bypassed by such means as physical or magical probing, though they can be dispelled. Mislead, polymorph, and nondetection (and similar magical effects) can fool a glyph, though nonmagical disguises and the like can’t.

Read magic allows you to identify a glyph of warding with a DC 13 Spellcraft check. Identifying the glyph does not discharge it and allows you to know the basic nature of the glyph (version, type of damage caused, what spell is stored).

The DM may decide that the exact glyphs available to you depend on your deity. He or she might also make new glyphs available according to the magical research rules in the Dungeon Master’s Guide.

Note: Magic traps such as glyph of warding are hard to detect and disable. A rogue (only) can use the Search skill to find the glyph and Disable Device to thwart it. The DC in each case is 25 + spell level, or 28 for glyph of warding.

Depending on the version selected, a glyph either blasts the intruder or activates a spell.

Blast Glyph: A blast glyph deals 1d8 points of damage per two caster levels (maximum 5d8) to the intruder and to all within 5 feet of him or her. This damage is acid, cold, fire, electricity, or sonic (caster’s choice, made at time of casting). Each creature affected can attempt a Reflex save to take half damage. Spell resistance applies against this effect.

Spell Glyph: You can store any harmful spell of 3rd level or lower that you know. All level-dependent features of the spell are based on your caster level at the time of casting the glyph. If the spell has a target, it targets the intruder. If the spell has an area or an amorphous effect (such as a cloud), the area or effect is centered on the intruder. If the spell summons creatures, they appear as close as possible to the intruder and attack. Saving throws and spell resistance operate as normal, except that the DC is based on the level of the spell stored in the glyph.

Material Component: You trace the glyph with incense, which must first be sprinkled with powdered diamond worth at least 200 gp.


Glyph of Warding, Greater

Abjuration

Level: Clr 6

This spell functions like glyph of warding, except that a greater blast glyph deals up to 10d8 points of damage, and a greater spell glyph can store a spell of 6th level or lower.

Material Component: You trace the glyph with incense, which must first be sprinkled with powdered diamond worth at least 400 gp.


Good Hope

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 3

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Targets: One living creature/level, no two of which may be more than 30 ft. apart

Duration: 1 min./level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

This spell instills powerful hope in the subjects. Each affected creature gains a +2 morale bonus on saving throws, attack rolls, ability checks, skill checks, and weapon damage rolls.

Good hope counters and dispels crushing despair.


Goodberry

Transmutation

Level: Drd 1

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Targets: 2d4 fresh berries touched

Duration: One day/level

Saving Throw: None

Spell Resistance: Yes

Casting goodberry upon a handful of freshly picked berries makes 2d4 of them magical. You (as well as any other druid of 3rd or higher level) can immediately discern which berries are affected. Each transmuted berry provides nourishment as if it were a normal meal for a Medium creature. The berry also cures 1 point of damage when eaten, subject to a maximum of 8 points of such curing in any 24-hour period.


Grease

Conjuration (Creation)

Level: Brd 1, Sor/Wiz 1

Components: V, S, M

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target or Area: One object or a 10-ft. square

Duration: 1 round/level (D)

Saving Throw: See text

Spell Resistance: No

A grease spell covers a solid surface with a layer of slippery grease. Any creature in the area when the spell is cast must make a successful Reflex save or fall. This save is repeated on your turn each round that the creature remains within the area. A creature can walk within or through the area of grease at half normal speed with a DC 10 Balance check. Failure means it can’t move that round (and must then make a Reflex save or fall), while failure by 5 or more means it falls (see the Balance skill for details).

The DM should adjust saving throws by circumstance. For example, a creature charging down an incline that is suddenly greased has little chance to avoid the effect, but its ability to exit the affected area is almost assured (whether it wants to or not).

The spell can also be used to create a greasy coating on an item—a rope, ladder rungs, or a weapon handle, for instance. Material objects not in use are always affected by this spell, while an object wielded or employed by a creature receives a Reflex saving throw to avoid the effect. If the initial saving throw fails, the creature immediately drops the item. A saving throw must be made in each round that the creature attempts to pick up or use the greased item. A creature wearing greased armor or clothing gains a +10 circumstance bonus on Escape Artist checks and on grapple checks made to resist or escape a grapple or to escape a pin.

Material Component: A bit of pork rind or butter.

Greater (Spell Name)

Any spell whose name begins with greater is alphabetized in this chapter according to the second word of the spell name. Thus, the description of a greater spell appears near the description of the spell on which it is based. Spell chains that have greater spells in them include those based on the spells arcane sight, command, dispel magic, glyph of warding, invisibility, magic fang, magic weapon, planar ally, planar binding, prying eyes, restoration, scrying, shadow conjuration, shadow evocation, shout, and teleport.


Guards and Wards

Abjuration

Level: Sor/Wiz 6

Components: V, S, M, F

Casting Time: 30 minutes

Range: Anywhere within the area to be warded

Area: Up to 200 sq. ft./level (S)

Duration: 2 hours/level (D)

Saving Throw: See text

Spell Resistance: See text

This powerful spell is primarily used to defend your stronghold. The ward protects 200 square feet per caster level. The warded area can be as much as 20 feet high, and shaped as you desire. You can ward several stories of a stronghold by dividing the area among them; you must be somewhere within the area to be warded to cast the spell. The spell creates the following magical effects within the warded area.

Fog: Fog fills all corridors, obscuring all sight, including darkvision, beyond 5 feet. A creature within 5 feet has concealment (attacks have a 20% miss chance). Creatures farther away have total concealment (50% miss chance, and the attacker cannot use sight to locate the target). Saving Throw: None. Spell Resistance: No.

Arcane Locks: All doors in the warded area are arcane locked. Saving Throw: None. Spell Resistance: No.

Webs: Webs fill all stairs from top to bottom. These strands are identical with those created by the web spell, except that they regrow in 10 minutes if they are burned or torn away while the guards and wards spell lasts. Saving Throw: Reflex negates; see text for web. Spell Resistance: No.

Confusion: Where there are choices in direction—such as a corridor intersection or side passage—a minor confusion-type effect functions so as to make it 50% probable that intruders believe they are going in the opposite direction from the one they actually chose. This is an enchantment, mind-affecting effect. Saving Throw: None. Spell Resistance: Yes.

Lost Doors: One door per caster level is covered by a silent image to appear as if it were a plain wall. Saving Throw: Will disbelief (if interacted with). Spell Resistance: No.

In addition, you can place your choice of one of the following five magical effects.

1. Dancing lights in four corridors. You can designate a simple program that causes the lights to repeat as long as the guards and wards spell lasts. Saving Throw: None. Spell Resistance: No.

2. A magic mouth in two places. Saving Throw: None. Spell Resistance: No.

3. A stinking cloud in two places. The vapors appear in the places you designate; they return within 10 minutes if dispersed by wind while the guards and wards spell lasts. Saving Throw: Fortitude negates; see text for stinking cloud. Spell Resistance: No.

4. A gust of wind in one corridor or room. Saving Throw: Fortitude negates. Spell Resistance: Yes.

5. A suggestion in one place. You select an area of up to 5 feet square, and any creature who enters or passes through the area receives the suggestion mentally. Saving Throw: Will negates. Spell Resistance: Yes.

The whole warded area radiates strong magic of the abjuration school. A dispel magic cast on a specific effect, if successful, removes only that effect. A successful Mordenkainen’s disjunction destroys the entire guards and wards effect.

Material Component: Burning incense, a small measure of brimstone and oil, a knotted string, and a small amount of umber hulk blood.

Focus: A small silver rod.


Guidance

Divination

Level: Clr 0, Drd 0

Components: V, S

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 1 minute or until discharged

Saving Throw: Will negates (harmless)

Spell Resistance: Yes

This spell imbues the subject with a touch of divine guidance. The creature gets a +1 competence bonus on a single attack roll, saving throw, or skill check. It must choose to use the bonus before making the roll to which it applies.


Gust of Wind

Evocation [Air]

Level: Drd 2, Sor/Wiz 2

Components: V, S

Casting Time: 1 standard action

Range: 60 ft.

Effect: Line-shaped gust of severe wind emanating out from you to the extreme of the range

Duration: 1 round

Saving Throw: Fortitude negates

Spell Resistance: Yes

This spell creates a severe blast of air (approximately 50 mph) that originates from you, affecting all creatures in its path.

A Tiny or smaller creature on the ground is knocked down and rolled 1d4¥10 feet, taking 1d4 points of nonlethaldamage per 10 feet. If flying, a Tiny or smaller creature is blown back 2d6¥10 feet and takes 2d6 points of nonlethaldamage due to battering and buffeting.

Small creatures are knocked prone by the force of the wind, or if flying are blown back 1d6¥10 feet.

Medium creatures are unable to move forward against the force of the wind, or if flying are blown back 1d6¥5 feet.

Large or larger creatures may move normally within a gust of wind effect.

A gust of wind can’t move a creature beyond the limit of its range.

Any creature, regardless of size, takes a –4 penalty on ranged attacks and Listen checks in the area of a gust of wind.

The force of the gust automatically extinguishes candles, torches, and similar unprotected flames. It causes protected flames, such as those of lanterns, to dance wildly and has a 50% chance to extinguish those lights.

In addition to the effects noted, a gust of wind can do anything that a sudden blast of wind would be expected to do. It can create a stinging spray of sand or dust, fan a large fire, overturn delicate awnings or hangings, heel over a small boat, and blow gases or vapors to the edge of its range.

Gust of wind can be made permanent with a permanency spell.


Hallow

Evocation [Good]

Level: Clr 5, Drd 5

Components: V, S, M, DF

Casting Time: 24 hours

Range: Touch

Area: 40-ft. radius emanating from the touched point

Duration: Instantaneous

Saving Throw: See text

Spell Resistance: See text

Hallow makes a particular site, building, or structure a holy site. This has four major effects.

First, the site or structure is guarded by a magic circle against evil effect.

Second, all Charisma checks made to turn undead gain a +4 sacred bonus, and Charisma checks to command undead take a –4 penalty. Spell resistance does not apply to this effect. (This provision does not apply to the druid version of the spell.)

Third, any dead body interred in a hallowed site cannot be turned into an undead creature.

Finally, you may choose to fix a single spell effect to the hallowed site. The spell effect lasts for one year and functions throughout the entire site, regardless of the normal duration and area or effect. You may designate whether the effect applies to all creatures, creatures who share your faith or alignment, or creatures whoadhere to another faith or alignment. For example, you may create a bless effect that aids all creatures of your alignment or faith in the area, or a bane effect that hinders creatures of the opposed alignment or an enemy faith. At the end of the year, the chosen effect lapses, but it can be renewed or replaced simply by casting hallow again.

Spell effects that may be tied to a hallowed site include aid, bane, bless, cause fear, darkness, daylight, death ward, deeper darkness, detect evil, detect magic, dimensional anchor, discern lies, dispel magic, endure elements, freedom of movement, invisibility purge, protection from energy, remove fear, resist energy, silence, tongues, and zone of truth. Saving throws and spell resistance might apply to these spells’ effects. (See the individual spell descriptions for details.)

An area can receive only one hallow spell (and its associated spell effect) at a time.

Hallow counters but does not dispel unhallow.

Material Component: Herbs, oils, and incense worth at least 1,000 gp, plus 1,000 gp per level of the spell to be included in the hallowed area.


Hallucinatory Terrain

Illusion (Glamer)

Level: Brd 4, Sor/Wiz 4

Components: V, S, M

Casting Time: 10 minutes

Range: Long (400 ft. + 40 ft./level)

Area: One 30-ft. cube/level (S)

Duration: 2 hours/level (D)

Saving Throw: Will disbelief (if interacted with)

Spell Resistance: No

You make natural terrain look, sound, and smell like some other sort of natural terrain. Thus, open fields or a road can be made to resemble a swamp, hill, crevasse, or some other difficult or impassable terrain. A pond can be made to seem like a grassy meadow, a precipice like a gentle slope, or a rock-strewn gully like a wide and smooth road. Structures, equipment, and creatures within the area are not hidden or changed in appearance.

Material Component: A stone, a twig, and a bit of green plant.


Halt Undead

Necromancy

Level: Sor/Wiz 3

Components: V, S, M

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Targets: Up to three undead creatures, no two of which can be more than 30 ft. apart

Duration: 1 round/level

Saving Throw: Will negates (see text)

Spell Resistance: Yes

This spell renders as many as three undead creatures immobile. A nonintelligent undead creature (such as a skeleton or zombie) gets no saving throw; an intelligent undead creature does. If the spell is successful, it renders the undead creature immobile for the duration of the spell (similar to the effect of hold person on a living creature). The effect is broken if the halted creatures are attacked or take damage.

Material Component: A pinch of sulfur and powdered garlic.


Harm

Necromancy

Level: Clr 6, Destruction 6

Components: V, S

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: Instantaneous

Saving Throw: Will half; see text

Spell Resistance: Yes

Harm charges a subject with negative energy that deals 10 points of damage per caster level (to a maximum of 150 points at 15th level). If the creature successfully saves, harm deals half this amount, but it cannot reduce the target’s hit points to less than 1.

If used on an undead creature, harm acts like heal.


Haste

Transmutation

Level: Brd 3, Sor/Wiz 3

Components: V, S, M

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Targets: One creature/level, no two of which can be more than 30 ft. apart

Duration: 1 round/level

Saving Throw: Fortitude negates (harmless)

Spell Resistance: Yes (harmless)

The transmuted creatures move and act more quickly than normal. This extra speed has several effects.

When making a full attack action, a hasted creature may make one extra attack with any weapon he is holding. The attack is made using the creature’s full base attack bonus, plus any modifiers appropriate to the situation. (This effect is not cumulative with similar effects, such as that provided by a weapon of speed, nor does it actually grant an extra action, so you can’t use it to cast a second spell or otherwise take an extra action in the round.)

A hasted creature gains a +1 bonus on attack rolls and a +1 dodge bonus to AC and Reflex saves. Any condition that makes you lose your Dexterity bonus to Armor Class (if any) also makes you lose dodge bonuses.

All of the hasted creature’s modes of movement (including land movement, burrow, climb, fly, and swim) increase by 30 feet, to a maximum of twice the subject’s normal speed using that form of movement. This increase counts as an enhancement bonus, and it affects the creature’s jumping distance as normal for increased speed.

Multiple haste effects don’t stack. Haste dispels and counters slow.

Material Component: A shaving of licorice root.


Heal

Conjuration (Healing)

Level: Clr 6, Drd 7, Healing 6

Components: V, S

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: Instantaneous

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

Heal enables you to channel positive energy into a creature to wipe away injury and afflictions. It immediately ends any and all of the following adverse conditions affecting the target: ability damage, blinded, confused, dazed, dazzled, deafened, diseased, exhausted, fatigued, feebleminded, insanity, nauseated, sickened, stunned, and poisoned. It also cures 10 hit points of damage per level of the caster, to a maximum of 150 points at 15th level.

Heal does not remove negative levels, restore permanently drained levels, or restore permanently drained ability score points.

If used against an undead creature, heal instead acts like harm.


Heal, Mass

Conjuration (Healing)

Level: Clr 9, Healing 9

Range: Close (25 ft. + 5 ft./2 levels)

Targets: One or more creatures, no two of which can be more than 30 ft. apart

This spell functions like heal, except as noted above. The maximum number of hit points restored to each creature is 250.


Heal Mount

Conjuration (Healing)

Level: Pal 3

Components: V, S

Casting Time: 1 standard action

Range: Touch

Target: Your mount touched

Duration: Instantaneous

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

This spell functions like heal, but it affects only the paladin’s special mount (typically a warhorse).


Heat Metal

Transmutation [Fire]

Level: Drd 2, Sun 2

Components: V, S, DF

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: Metal equipment of one creature per two levels, no two of which can be more than 30 ft. apart; or 25 lb. of metal/level, all of which must be within a 30-ft. circle

Duration: 7 rounds

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

Heat metal makes metal extremely warm. Unattended, nonmagical metal gets no saving throw. Magical metal is allowed a saving throw against the spell. (Magic items’ saving throws are covered in the Dungeon Master’s Guide.) An item in a creature’s possession uses the creature’s saving throw bonus unless its own is higher.

A creature takes fire damage if its equipment is heated. It takes full damage if its armor is affected or if it is holding, touching, wearing, or carrying metal weighing one-fifth of its weight. The creature takes minimum damage (1 point or 2 points; see the table) if it’s not wearing metal armor and the metal that it’s carrying weighs less than one-fifth of its weight.

On the first round of the spell, the metal becomes warm and uncomfortable to touch but deals no damage. The same effect also occurs on the last round of the spell’s duration. During the second (and also the next-to-last) round, intense heat causes pain and damage. In the third, fourth, and fifth rounds, the metal is searing hot, causing more damage, as shown on the table below.

Metal

RoundTemperature Damage

1 WarmNone

2 Hot 1d4 points

3–5 Searing 2d4 points

6 Hot 1d4 points

7 WarmNone

Any cold intense enough to damage the creature negates fire damage from the spell (and vice versa) on a point-for-point basis. For example, if the damage roll from a heat metal spell indicates 2 points of fire damage and the subject is hit by a ray of frost in the same round and takes 3 points of cold damage, it winds up taking no fire damage and only 1 point of cold damage. If cast underwater, heat metal deals half damage and boils the surrounding water.

Heat metal counters and dispels chill metal.


Helping Hand

Evocation

Level: Clr 3

Components: V, S, DF

Casting Time: 1 standard action

Range: 5 miles

Effect: Ghostly hand

Duration: 1 hour/level

Saving Throw: None

Spell Resistance: No

You create the ghostly image of a hand, which you can send to find a creature within 5 miles. The hand then beckons to that creature and leads it to you if the creature is willing to follow.

When the spell is cast, the hand appears in front of you. You then specify a person (or any creature) by physical description, which can include race, gender, and appearance but not ambiguous factors such as level, alignment, or class. When the description is complete, the hand streaks off in search of a subject that fits the description. The amount of time it takes to find the subject depends on how far away she is.

Distance Time to Locate

100 ft. or less1 round

1,000 ft. 1 minute

1 mile 10 minutes

2 miles 1 hour

3 miles 2 hours

4 miles 3 hours

5 miles 4 hours

Once the hand locates the subject, it beckons the creature to follow it. If the subject does so, the hand points in your direction, indicating the most direct feasible route. The hand hovers 10 feet in front of the subject, moving before it at a speed of as much as 240 feet per round. Once the hand leads the subject back to you, it disappears.

The subject is not compelled to follow the hand or act in any particular way toward you. If the subject chooses not to follow, the hand continues to beckon for the duration of the spell, thendisappears. If the spell expires while the subject is en route to you, the hand disappears; the subject must then rely on her own devices to locate you.

If more than one subject in a 5-mile radius meets the description, the hand locates the closest creature. If that creature refuses to follow the hand, the hand does not seek out a second subject.

If, at the end of 4 hours of searching, the hand has found no subject that matches the description within 5 miles, it returns to you, displays an outstretched palm (indicating that no such creature was found), and disappears.

The ghostly hand has no physical form. It is invisible to anyone except you and a potential subject. It cannot engage in combat or execute any other task aside from locating a subject and leading it back to you. The hand can’t pass through solid objects but can ooze through small cracks and slits. The hand cannot travel more than 5 miles from the spot it appeared when you cast the spell.


Heroe's Feast

Heroes’ Feast

Conjuration [Creation]

Level: Brd 6, Clr 6

Components: V, S, DF

Casting Time: 10 minutes

Range: Close (25 ft. + 5 ft./2 levels)

Effect: Feast for one creature/level

Duration: 1 hour plus 12 hours; see text

Saving Throw: None

Spell Resistance: No

You bring forth a great feast, including a magnificent table, chairs, service, and food and drink. The feast takes 1 hour to consume, and the beneficial effects do not set in until this hour is over. Every creature partaking of the feast is cured of all diseases, sickness, and nausea; becomes immune to poison for 12 hours; and gains 1d8 temporary hit points +1 point per two caster levels (maximum +10) after imbibing the nectarlike beverage that is part of the feast. The ambrosial food that is consumed grants each creature that partakes a +1 morale bonus on attack rolls and Will saves and immunity to fear effects for 12 hours.

If the feast is interrupted for any reason, the spell is ruined and all effects of the spell are negated.


Heroism

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 2, Sor/Wiz 3

Components: V, S

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 10 min./level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

This spell imbues a single creature with great bravery and morale in battle. The target gains a +2 morale bonus on attack rolls, saves, and skill checks.


Heroism, Greater

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 5, Sor/Wiz 6

Duration: 1 min./level

This spell functions like heroism, except the creature gains a +4 morale bonus on attack rolls, saves, and skill checks, immunity to fear effects, and temporary hit points equal to your caster level (maximum 20).


Hide from Animals

Abjuration

Level: Drd 1, Rgr 1

Components: S, DF

Casting Time: 1 standard action

Range: Touch

Targets: One creature touched/level

Duration: 10 min./level (D)

Saving Throw: Will negates (harmless)

Spell Resistance: Yes

Animals cannot see, hear, or smell the warded creatures. Even extraordinary or supernatural sensory capabilities, such as blindsense, blindsight, scent, and tremorsense, cannot detect or locate warded creatures. Animals simply act as though the warded creatures are not there. Warded creatures could stand before the hungriest of lions and not be molested or even noticed. If a warded character touches an animal or attacks any creature, even with a spell, the spell ends for all recipients.


Hide from Undead

Abjuration

Level: Clr 1

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Targets: One touched creature/level

Duration: 10 min./level (D)

Saving Throw: Will negates (harmless); see text

Spell Resistance: Yes

Undead cannot see, hear, or smell the warded creatures. Even extraordinary or supernatural sensory capabilities, such as blindsense, blindsight, scent, and tremorsense, cannot detect or locate warded creatures. Nonintelligent undead creatures are automatically affected and act as though the warded creatures are not there. An intelligent undead creature gets a single Will saving throw. If it fails, the subject can’t see any of the warded creatures. However, if it has reason to believe unseen opponents are present, it can attempt to find or strike them.

If a warded creature attempts to turn or command undead, touches an undead creature, or attacks any creature (even with a spell), the spell ends for all recipients.


Hold Animal

Enchantment (Compulsion) [Mind-Affecting]

Level: Animal 2, Drd 2, Rgr2

Components: V, S

Target: One animal

This spell functions like hold person, except that it affects an animal instead of a humanoid.


Hold Monster

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 4, Law 6, Sor/Wiz 5

Components: V, S, M/DF

Target: One living creature

This spell functions like hold person, except that it affects any living creature that fails its Will save.

Arcane Material Component: One hard metal bar or rod, which can be as small as a three-penny nail.


Hold Monster, Mass

Enchantment (Compulsion) [Mind-Affecting]

Level: Sor/Wiz 9

Targets: One or more creatures, no two of which can be more than 30 ft. apart

This spell functions like hold person, except that it affects multiple creatures and holds any living creature that fails its Will save.


Hold Person

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 2, Clr 2, Sor/Wiz 3

Components: V, S, F/DF

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Target: One humanoid creature

Duration: 1 round/level (D); see text

Saving Throw: Will negates; see text

Spell Resistance: Yes

The subject becomes paralyzed and freezes in place. It is aware and breathes normally but cannot take any actions, even speech. Each round on its turn, the subject may attempt a new saving throw to end the effect. (This is a full-round action that does not provoke attacks of opportunity.)

A winged creature who is paralyzed cannot flap its wings and falls. A swimmer can’t swim and may drown.

Arcane Focus: A small, straight piece of iron.


Hold Person, Mass

Enchantment (Compulsion) [Mind-Affecting]

Level: Sor/Wiz 7

Targets: One or more humanoid creatures, no two of which can be more than 30 ft. apart

This spell functions like hold person, except as noted above.


Hold Portal

Abjuration

Level: Sor/Wiz 1

Component: V

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Target: One portal, up to 20 sq. ft./level

Duration: 1 min./level (D)

Saving Throw: None

Spell Resistance: No

This spell magically holds shut a door, gate, window, or shutter of wood, metal, or stone. The magic affects the portal just as if it were securely closed and normally locked. A knock spell or a successful dispel magic spell can negate a hold portal spell. For a portal affected by this spell, add 5 to the normal DC for forcing open the portal.


Holy Aura

Abjuration [Good]

Level: Clr 8, Good 8

Components: V, S, F

Casting Time: 1 standard action

Range: 20 ft.

Targets: One creature/level in a 20-ft.-radius burst centered on you

Duration: 1 round/level (D)

Saving Throw: See text

Spell Resistance: Yes (harmless)

A brilliant divine radiance surrounds the subjects, protecting them from attacks, granting them resistance to spells cast by evil creatures, and causing evil creatures to become blinded when they strike the subjects. This abjuration has four effects.

First, each warded creature gains a +4 deflection bonus to AC and a +4 resistance bonus on saves. Unlike protection from evil, this benefit applies against all attacks, not just against attacks by evil creatures.

Second, each warded creature gains spell resistance 25 against evil spells and spells cast by evil creatures.

Third, the abjuration blocks possession and mental influence, just as protection from evil does.

Finally, if an evil creature succeeds on a melee attack against a warded creature, the offending attacker is blinded (Fortitude save negates, as blindness/deafness, but against holy aura’s save DC).

Focus: A tiny reliquary containing some sacred relic, such as a scrap of cloth from a saint’s robe or a piece of parchment from a holy text. The reliquary costs at least 500 gp.


Holy Smite

Evocation [Good]

Level: Good 4

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Area: 20-ft.-radius burst

Duration: Instantaneous (1 round); see text

Saving Throw: Will partial; see text

Spell Resistance: Yes

You draw down holy power to smite your enemies. Only evil and neutral creatures are harmed by the spell; good creatures are unaffected.

The spell deals 1d8 points of damage per two caster levels (maximum 5d8) to each evil creature in the area (or 1d6 points of damage per caster level, maximum 10d6, to an evil outsider) and causes it to become blinded for 1 round. A successful Will saving throw reduces damage to half and negates the blinded effect.

The spell deals only half damage to creatures who are neither good nor evil, and they are not blinded. Such a creature can reduce that damage by half (down to one-quarter of the roll) with a successful Will save.


Holy Sword

Evocation [Good]

Level: Pal 4

Components: V, S

Casting Time: 1 standard action

Range: Touch

Target: Melee weapon touched

Duration: 1 round/level

Saving Throw: None

Spell Resistance: No

This spell allows you to channel holy power into your sword, or any other melee weapon you choose. The weapon acts as a +5 holy weapon (+5 enhancement bonus on attack and damage rolls, extra 2d6 damage against evil opponents). It also emits a magic circle against evil effect (as the spell). If the magic circle ends, the sword creates a new one on your turn as a free action. The spell is automatically canceled 1 round after the weapon leaves your hand. You cannot have more than one holy sword at a time.

If this spell is cast on a magic weapon, the powers of the spell supersede any that the weapon normally has, rendering the normal enhancement bonus and powers of the weapon inoperative for the duration of the spell. This spell is not cumulative with bless weapon or any other spell that might modify the weapon in any way.

This spell does not work on artifacts.

Note: A masterwork weapon’s bonus to attack does not stack with an enhancement bonus to attack.


Holy Word

Evocation [Good, Sonic]

Level: Clr 7, Good 7

Components: V

Casting Time: 1 standard action

Range: 40 ft.

Area: Nongood creatures in a 40-ft.-radius spread centered on you

Duration: Instantaneous

Saving Throw: None or Will negates; see text

Spell Resistance: Yes

Any nongood creature within the area that hears the holy word suffers the following ill effects.

HD Effect

Equal to caster levelDeafened

Up to caster level –1Blinded, deafened

Up to caster level –5Paralyzed, blinded,

deafened

Up to caster level –10Killed, paralyzed,

blinded, deafened

The effects are cumulative and concurrent. No saving throw is allowed against these effects.

Deafened: The creature is deafened for 1d4 rounds.

Blinded: The creature is blinded for 2d4 rounds.

Paralyzed: The creature is paralyzed and helpless for 1d10 minutes.

Killed: Living creatures die. Undead creatures are destroyed.

Furthermore, if you are on your home plane when you cast this spell, nongoodextraplanarcreatures within the area are instantly banished back to their home planes. Creatures so banished cannot return for at least 24 hours. This effect takes place regardless of whether the creatures hear the holy word. The banishment effect allows a Will save (at a –4 penalty) to negate.

Creatures whose HD exceed your caster level are unaffected by holy word.


Horrid Wilting

Necromancy

Level: Sor/Wiz 8, Water 8

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Long (400 ft. + 40 ft./level)

Targets: Living creatures, no two of which can be more than 60 ft. apart

Duration: Instantaneous

Saving Throw: Fortitude half

Spell Resistance: Yes

This spell evaporates moisture from the body of each subject living creature, dealing 1d6 points of damage per caster level (maximum 20d6). This spell is especially devastating to water elementals and plant creatures, which instead take 1d8 points of damage per caster level (maximum 20d8).

Arcane Material Component: A bit of sponge.


Hypnotic Pattern

Illusion (Pattern) [Mind-Affecting]

Level: Brd 2, Sor/Wiz 2

Components: V (Brd only), S, M; see text

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Effect: Colorful lights in a 10-ft.-radius spread

Duration: Concentration + 2 rounds

Saving Throw: Will negates

Spell Resistance: Yes

A twisting pattern of subtle, shifting colors weaves through the air, fascinating creatures within it. Roll 2d4 and add your caster level (maximum 10) to determine the total number of Hit Dice of creatures affected. Creatures with the fewest HD are affected first; and, among creatures with equal HD, those who are closest to the spell’s point of origin are affected first. Hit Dice that are not sufficient to affect a creature are wasted. Affected creatures become fascinated by the pattern of colors. Sightless creatures are not affected.

A wizard or sorcerer need not utter a sound to cast this spell, but a bard must sing, play music, or recite a rhyme as a verbal component.

Material Component: A glowing stick of incense or a crystal rod filled with phosphorescent material.


Hypnotism

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 1, Sor/Wiz 1

Components: V, S

Casting Time: 1 round

Range: Close (25 ft. + 5 ft./2 levels)

Area: Several living creatures, no two of which may be more than 30 ft. apart

Duration: 2d4 rounds (D)

Saving Throw: Will negates

Spell Resistance: Yes

Your gestures and droning incantation fascinate nearby creatures, causing them to stop and stare blankly at you. In addition, you can use their rapt attention to make your suggestions and requests seem more plausible. Roll 2d4 to see how many total Hit Dice of creatures you affect. Creatures with fewer HD are affected before creatures with more HD. Only creatures that can see or hear you are affected, but they do not need to understand you to be fascinated.

If you use this spell in combat, each target gains a +2 bonus on its saving throw. If the spell affects only a single creature not in combat at the time, the saving throw has a penalty of –2.

While the subject is fascinated by this spell, it reacts as though it were two steps more friendly in attitude (see Influencing NPC Attitudes, page 72). This allows you to make a single request of the affected creature (provided you can communicate with it). The request must be brief and reasonable. Even after the spell ends, the creature retains its new attitude toward you, but only with respect to that particular request.

A creature that fails its saving throw does not remember that you enspelled it.


Ice Storm

Evocation [Cold]

Level: Drd 4, Sor/Wiz 4, Water 5

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Long (400 ft. + 40 ft./level)

Area: Cylinder (20-ft. radius, 40 ft. high)

Duration: 1 full round

Saving Throw: None

Spell Resistance: Yes

Great magical hailstones pound down for 1 full round, dealing 3d6 points of bludgeoning damage and 2d6 points of cold damage to every creature in the area. A –4 penalty applies to each Listen check made within the ice storm’s effect, and all land movement within its area is at half speed. At the end of the duration, the hail disappears, leaving no aftereffects (other than the damage dealt).

Arcane Material Component: A pinch of dust and a few drops of water.


Identify

Divination

Level: Brd 1, Magic 2, Sor/Wiz 1

Components: V, S, M/DF

Casting Time: 1 hour

Range: Touch

Targets: One touched object

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

The spell determines all magic properties of a single magic item, including how to activate those functions (if appropriate), and how many charges are left (if any).

Identify does not function when used on an artifact (see the Dungeon Master’s Guide for details on artifacts).

Arcane Material Component: A pearl of at least 100 gpvalue, crushed and stirred into wine with an owl feather; the infusion must be drunk prior to spellcasting.


Illusory Script

Illusion (Phantasm) [Mind-Affecting]

Level: Brd 3, Sor/Wiz 3

Components: V, S, M

Casting Time: 1 minute or longer; see text

Range: Touch

Target: One touched object weighing no more than 10 lb.

Duration: One day/level (D)

Saving Throw: Will negates; see text

Spell Resistance: Yes

You write instructions or other information on parchment, paper, or any suitable writing material. The illusory script appears to be some form of foreign or magical writing. Only the person (or people) designated by you at the time of the casting are able to read the writing; it’s unintelligible to any other character, although an illusionist recognizes it as illusory script.

Any unauthorized creature attempting to read the script triggers a potent illusory effect and must make a saving throw. A successful saving throw means the creature can look away with only a mild sense of disorientation. Failure means the creature is subject to a suggestion implanted in the script by you at the time the illusory script spell was cast. The suggestion lasts only 30 minutes. Typical suggestions include “Close the book and leave,” “Forget the existence of the book,” and so forth. If successfully dispelled by dispel magic, the illusory script and its secret message disappear. The hidden message can be read by a combination of the true seeing spell with the read magic or comprehend languages spell.

The casting time depends on how long a message you wish to write, but it is always at least 1 minute.

Material Component: A lead-based ink (cost of not less than 50 gp).


Illusory Wall

Illusion (Figment)

Level: Sor/Wiz 4

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: Image 1 ft. by 10 ft. by 10 ft.

Duration: Permanent

Saving Throw: Will disbelief (if interacted with)

Spell Resistance: No

This spell creates the illusion of a wall, floor, ceiling, or similar surface. It appears absolutely real when viewed, but physical objects can pass through it without difficulty. When the spell is used to hide pits, traps, or normal doors, any detection abilities that do not require sight work normally.Touch or a probing search reveals the true nature of the surface, though such measures do not cause the illusion to disappear.


Imbue with Spell Ability

Evocation

Level: Clr 4, Magic 4

Components: V, S, DF

Casting Time: 10 minutes

Range: Touch

Target: Creature touched; see text

Duration: Permanent until discharged (D)

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

You transfer some of your currently prepared spells, and the ability to cast them, to another creature. Only a creature with an Intelligence score of at least 5 and a Wisdom score of at least 9 can receive this bestowal. Only cleric spells from the schools of abjuration, divination, and conjuration (healing) can be transferred. The number and level of spells that the subject can be granted depends on its Hit Dice; even multiple castings of imbue with spell ability can’t exceed this limit.

HD of Spells

RecipientImbued

2 or lower One 1st-level spell

3–4 One or two 1st-level spells

5 or higher One or two 1st-level spells

and one 2nd-level spell

The transferred spell’s variable characteristics (range, duration, area, and the like) function according to your level, not the level of the recipient.

Once you cast imbue with spell ability, you cannot prepare a new 4th-level spell to replace it until the recipient uses the imbued spells or is slain, or until you dismiss the imbue with spell ability spell. In the meantime, you remain responsible to your deity or your principles for the use to which the spell is put. If the number of 4th-level spells you can cast decreases, and that number drops below your current number of active imbue with spell ability spells, the more recently cast imbued spells are dispelled.

To cast a spell with a verbal component, the subject must be able to speak. To cast a spell with a somatic component, it must have humanlike hands. To cast a spell with a material component or focus, it must have the materials or focus.


Implosion

Evocation

Level: Clr 9, Destruction 9

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Targets: One corporeal creature/round

Duration: Concentration (up to 4 rounds)

Saving Throw: Fortitude negates

Spell Resistance: Yes

You create a destructive resonance in a corporeal creature’s body. For each round you concentrate, you cause one creature to collapse in on itself, killing it. (This effect, being instantaneous, cannot be dispelled.)

You can target a particular creature only once with each casting of the spell.

Implosion has no effect on creatures in gaseous form or on incorporeal creatures.


Imprisonment

Abjuration

Level: Sor/Wiz 9

Components: V, S

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: Instantaneous

Saving Throw: Will negates; see text

Spell Resistance: Yes

When you cast imprisonment and touch a creature, it is entombed in a state of suspended animation (see the temporal stasis spell) in a small sphere far beneath the surface of the earth. The subject remains there unless a freedom spell is cast at the locale where the imprisonment took place. Magical search by a crystal ball, a locate object spell, or some other similar divination does not reveal the fact that a creature is imprisoned, but discern location does. A wish or miracle spell will not free the recipient, but will reveal where it is entombed. If you know the target’s name and some facts about its life, the target takes a –4 penalty on its save.


Incendiary Cloud

Conjuration (Creation) [Fire]

Level: Fire 8, Sor/Wiz 8

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Effect: Cloud spreads in 20-ft. radius, 20 ft. high

Duration: 1 round/level

Saving Throw: Reflex half; see text

Spell Resistance: No

An incendiary cloud spell creates a cloud of roiling smoke shot through with white-hot embers. The smoke obscures all sight as a fog cloud does. In addition, the white-hot embers within the cloud deal 4d6 points of fire damage to everything within the cloud on your turn each round. All targets can make Reflex saves each round to take half damage.

As with a cloudkill spell, the smoke moves away from you at 10 feet per round. Figure out the smoke’s new spread each round based on its new point of origin, which is 10 feet farther away from where you were when you cast the spell. By concentrating, you can make the cloud (actually its point of origin) move as much as 60 feet each round. Any portion of the cloud that would extend beyond your maximum range dissipates harmlessly,reducing the remainder’s spread thereafter.

As with fog cloud, wind disperses the smoke, and the spell can’t be cast underwater.


Inflict Critical Wounds

Necromancy

Level: Clr 4, Destruction 4

This spell functions like inflict light wounds, except that you deal 4d8 points of damage +1 point per caster level (maximum +20).


Inflict Critical Wounds, Mass

Necromancy

Level: Clr 8

This spell functions like mass inflict light wounds, except that it deals 4d8 points of damage +1 point per caster level (maximum +40).


Inflict Light Wounds

Necromancy

Level: Clr 1, Destruction 1

Components: V, S

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: Instantaneous

Saving Throw: Will half

Spell Resistance: Yes

When laying your hand upon a creature, you channel negative energy that deals 1d8 points of damage +1 point per caster level (maximum +5).

Since undead are powered by negative energy, this spell cures such a creature of a like amount of damage, rather than harming it.


Inflict Light Wounds, Mass

Necromancy

Level: Clr 5, Destruction 5

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One creature/level, no two of which can be more than 30 ft. apart

Duration: Instantaneous

Saving Throw: Will half

Spell Resistance: Yes

Negative energy spreads out in all directions from the point of origin, dealing 1d8 points of damage +1 point per caster level (maximum +25) to nearby living enemies.

Like other inflict spells, mass inflict light wounds cures undead in its area rather than damaging them. A cleric capable of spontaneously casting inflict spells can also spontaneously cast mass inflict spells.


Inflict Minor Wounds

Necromancy

Level: Clr 0

Saving Throw: Will negates

This spell functions like inflict light wounds, except that you deal 1 point of damage and a Will save negates the damage instead of halving it.


Inflict Moderate Wounds

Necromancy

Level: Clr 2

This spell functions like inflict light wounds, except that you deal 2d8 points of damage +1 point per caster level (maximum +10).


Inflict Moderate Wounds, Mass

Necromancy

Level: Clr 6

This spell functions like mass inflict light wounds, except that it deals 2d8 points of damage +1 point per caster level (maximum +30).


Inflict Serious Wounds

Necromancy

Level: Clr 3

This spell functions like inflict light wounds, except that you deal 3d8 points of damage +1 point per caster level (maximum +15).


Inflict Serious Wounds, Mass

Necromancy

Level: Clr 7

This spell functions like mass inflict light wounds, except that it deals 3d8 points of damage +1 point per caster level (maximum +35).


Insanity

Enchantment (Compulsion) [Mind-Affecting]

Level: Sor/Wiz 7

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Target: One living creature

Duration: Instantaneous

Saving Throw: Will negates

Spell Resistance: Yes

The affected creature suffers from a continuous confusion effect, as the spell.

Remove curse does not remove insanity. Greater restoration, heal, limited wish, miracle, or wish can restore the creature.


Insect Plague

Conjuration (Summoning)

Level: Clr 5, Drd 5

Components: V, S, DF

Casting Time: 1 round

Range: Long (400 ft. + 40 ft./level)

Effect: One swarm of locusts per three levels, each of which must be adjacent to at least one other swarm

Duration: 1 min./level

Saving Throw: None

Spell Resistance: No

You summon a number of swarms of locusts (one per three levels, to a maximum of six swarms at 18th level). The swarms must be summoned so that each one is adjacent to at least one other swarm (that is, the swarms must fill one contiguous area). You may summon the locust swarms so that they share the area of other creatures. Each swarm attacks any creatures occupying its area. The swarms are stationary after being summoned, and won’t pursue creatures that flee.

See the Monster Manual for details on locust swarms.


Invisibility

Illusion (Glamer)

Level: Brd 2, Sor/Wiz 2, Trickery 2

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Personal or touch

Target: You or a creature or object weighing no more than 100 lb./level

Duration: 1 min./level (D)

Saving Throw: Will negates (harmless) or Will negates (harmless, object)

Spell Resistance: Yes (harmless) or Yes (harmless, object)

The creature or object touched becomes invisible, vanishing from sight, even from darkvision. If the recipient is a creature carrying gear, that vanishes, too. If you cast the spell on someone else, neither you nor your allies can see the subject, unless you can normally see invisible things or you employ magic to do so.

Items dropped or put down by an invisible creature become visible; items picked up disappear if tucked into the clothing or pouches worn by the creature. Light, however, never becomes invisible, although a source of light can become so (thus, the effect is that of a light with no visible source). Any part of an item that the subject carries but that extends more than 10 feet from it becomes visible, such as a trailing rope.

Of course, the subject is not magically silenced, and certain other conditions can render the recipient detectable (such as stepping in a puddle). The spell ends if the subject attacks any creature. For purposes of this spell, an attack includes any spell targeting a foe or whose area or effect includes a foe. (Exactly who is a foe depends on the invisible character’s perceptions.) Actions directed at unattended objects do not break the spell. Causing harm indirectly is not an attack. Thus, an invisible being can open doors, talk, eat, climb stairs, summon monsters and have them attack, cut the ropes holding a rope bridge while enemies are on the bridge, remotely trigger traps, open a portcullis to release attack dogs, and so forth. If the subject attacks directly, however, it immediately becomes visible along with all its gear. Spells such as bless that specifically affect allies but not foes are not attacks for this purpose, even when they include foes in their area.

See Table 8–5: Attack Roll Modifiers and Table 8–6: Armor Class Modifiers, page 151, for the effects of invisibility on combat.

Invisibility can be made permanent (on objects only) with a permanency spell.

Arcane Material Component: An eyelash encased in a bit of gum arabic.


Invisibility, Greater

Illusion (Glamer)

Level: Brd 4, Sor/Wiz 4

Components: V, S

Target: You or creature touched

Duration: 1 round/level (D)

Saving Throw: Will negates (harmless)

This spell functions like invisibility, except that it doesn’t end if the subject attacks.


Invisibility, Mass

Illusion (Glamer)

Level: Sor/Wiz 7

Components: V, S, M

Range: Long (400 ft. + 40 ft./level)

Targets: Any number of creatures, no two of which can be more than 180 ft. apart

This spell functions like invisibility, except that the effect is mobile with the group and is broken when anyone in the group attacks. Individuals in the group cannot see each other. The spell is broken for any individual who moves more than 180 feet from the nearest member of the group. (If only two individuals are affected, the one moving away from the other one loses its invisibility. If both are moving away from each other, they both become visible when the distance between them exceeds 180 feet.)

Material Component: An eyelash encased in a bit of gum arabic.


Invisibility Purge

Evocation

Level: Clr 3

Components: V, S

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 1 min./level (D)

You surround yourself with a sphere of power with a radius of 5 feet per caster level that negates all forms of invisibility. Anything invisible becomes visible while in the area.


Invisibility Sphere

Illusion (Glamer)

Level: Brd 3, Sor/Wiz 3

Components: V, S, M

Area: 10-ft.-radius emanation around the creature or object touched

This spell functions like invisibility, except that this spell confers invisibility upon all creatures within 10 feet of the recipient. The center of the effect is mobile with the recipient.

Those affected by this spell can see each other and themselves as if unaffected by the spell. Any affected creature moving out of the area becomes visible, but creatures moving into the area after the spell is cast do not become invisible. Affected creatures (other than the recipient) who attack negate the invisibility only for themselves. If the spell recipient attacks, the invisibility sphere ends.


Iron Body

Transmutation

Level: Earth 8, Sor/Wiz 8

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 1 min./level (D)

This spell transforms your body into living iron, which grants you several powerful resistances and abilities.

You gain damage reduction 15/adamantine. You are immune to blindness, critical hits, ability score damage, deafness, disease, drowning, electricity, poison, stunning, and all spells or attacks that affect your physiology or respiration, because you have no physiology or respiration while this spell is in effect. You take only half damage from acid and fire of all kinds. However, you also become vulnerable to all special attacks that affect iron golems.

You gain a +6 enhancement bonus to your Strength score, but you take a –6 penalty to Dexterity as well (to a minimum Dexterity score of 1), and your speed is reduced to half normal. You have an arcane spell failure chance of 50% and a –8 armor check penalty, just as if you were clad in full plate armor. You cannot drink (and thus can’t use potions) or play wind instruments.

Your unarmed attacks deal damage equal to a club sized for you (1d4 for Small characters or 1d6 for Medium characters), and you are considered armed when making unarmed attacks.

Your weight increases by a factor of ten, causing you to sink in water like a stone. However, you could survive the crushing pressure and lack of air at the bottom of the ocean—at least until the spell duration expires.

Arcane Material Component: A small piece of iron that was once part of either an iron golem, a hero’s armor, or a war machine.


Ironwood

Transmutation

Level: Drd 6

Components: V, S, M

Casting Time: 1 minute/lb. created

Range: 0 ft.

Effect: An ironwood object weighing up to 5 lb./level

Duration: One day/level (D)

Saving Throw: None

Spell Resistance: No

Ironwood is a magical substance created by druids from normal wood. While remaining natural wood in almost every way, ironwood is as strong, heavy, and resistant to fire as steel. Spells that affect metal or iron (such as heat metal) do not function on ironwood. Spells that affect wood (such as wood shape) do affect ironwood, although ironwood does not burn. Using this spell with wood shape or a wood-related Craft check, you can fashion wooden items that function as steel items. Thus, wooden plate armor and wooden swords can be created that are as durable as their normal steel counterparts. These items are freely usable by druids.

Further, if you make only half as much ironwood as the spell would normally allow, any weapon, shield, or suit of armor so created is treated as a magic item with a +1 enhancement bonus.

Material Component: Wood shaped into the form of the intended ironwood object.


Jump

Transmutation

Level: Drd 1, Rgr 1, Sor/Wiz 1

Components: V, S, M

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 1 min./level (D)

Saving Throw: Will negates (harmless)

Spell Resistance: Yes

The subject gets a +10 enhancement bonus on Jump checks. The enhancement bonus increases to +20 at caster level 5th, and to +30 (the maximum) at caster level 9th.

Material Component: A grasshopper’s hind leg, which you break when the spell is cast.


Keen Edge

Transmutation

Level: Sor/Wiz 3

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Targets: One weapon or fifty projectiles, all of which must be in contact with each other at the time of casting

Duration: 10 min./level

Saving Throw: Will negates (harmless, object)

Spell Resistance: Yes (harmless, object)

This spell makes a weapon magically keen, improving its ability to deal telling blows. This transmutation doubles the threat range of the weapon. A threat range of 20 becomes 19–20, a threat range of 19–20 becomes 17–20, and a threat range of 18–20 becomes 15–20. The spell can be cast only on piercing or slashing weapons. If cast on arrows or crossbow bolts, the keen edge on a particular projectile ends after one use, whether or not the missile strikes its intended target. (Treat shuriken as arrows, rather than as thrown weapons, for the purpose of this spell.)

Multiple effects that increase a weapon’s threat range (such as the keen edge spell and the Improved Critical feat) don’t stack. You can’t cast this spell on a natural weapon, such as a claw.


Knock

Transmutation

Level: Sor/Wiz 2

Components: V

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Target: One door, box, or chest with an area of up to 10 sq. ft./level

Duration: Instantaneous; see text

Saving Throw: None

Spell Resistance: No

The knock spell opens stuck, barred, locked, held, or arcane locked doors. It opens secret doors, as well as locked or trick-opening boxes or chests. It also loosens welds, shackles, or chains (provided they serve to hold closures shut). If used to open aarcane locked door, the spell does not remove the arcane lock but simply suspends its functioning for 10 minutes. In all other cases, the door does not relock itself or become stuck again on its own. Knock does not raise barred gates or similar impediments (such as a portcullis), nor does it affect ropes, vines, and the like. The effect is limited by the area. A 3rd-level caster can cast a knock spell on a door of 30 square feet or less (for example, a standard 4-foot-by-7-foot door). Each spell can undo as many as two means of preventing egress. Thus if a door is locked, barred, and held, or quadruple locked, opening it requires two knock spells.


Know Direction

Divination

Level: Brd 0, Drd 0

Components: V, S

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: Instantaneous

You instantly know the direction of north from your current position. The spell is effective in any environment in which “north” exists, but it may not work in extraplanar settings. Your knowledge of north is correct at the moment of casting, but you can get lost again within moments if you don’t find some external reference point to help you keep track of direction.


Legend Lore

Divination

Level: Brd 4, Knowledge 7, Sor/Wiz 6

Components: V, S, M, F

Casting Time: See text

Range: Personal

Target: You

Duration: See text

Legend lore brings to your mind legends about an important person, place, or thing. If the person or thing is at hand, or if you are in the place in question, the casting time is only 1d4¥10 minutes. If you have only detailed information on the person, place, or thing, the casting time is 1d10 days, and the resulting lore is less complete and specific (though it often provides enough information to help you find the person, place, or thing, thus allowing a better legend lore result next time). If you know only rumors, the casting time is 2d6 weeks, and the resulting lore is vague and incomplete (though it often directs you to more detailed information, thus allowing a better legend lore result next time).

During the casting, you cannot engage in other than routine activities: eating, sleeping, and so forth. When completed, the divination brings legends (if any) about the person, place, or things to your mind. These may be legends that are still current, legends that have been forgotten, or even information that has never been generally known. If the person, place, or thing is not of legendary importance, you gain no information. As a rule of thumb, characters who are 11th level and higher are “legendary,” as are the sorts of creatures they contend with, the major magic items they wield, and the places where they perform their key deeds.

Examples of legend lore results include the following.

A divination about a mysterious magic axe you have at hand: “Woe to the evildoer whose hand touches the axe, for even the haft chops the hand of the evil ones. Only a true Son or Daughter of Stone, one who loves Moradin and whom Moradin loves, may awaken the true powers of the axe, and only with the sacred word ‘Rudnogg’ on the lips.”

A divination about a legendary paladin about whom you know many details: “Vanashon has been denied the glory of death and the duty of life. He waits patiently beneath the Forbidden Mountain.” (The paladin has been turned to stone in the caverns under the mountain.)

A divination about ancient ruins about which you have only a passing reference in a partially damaged tome: “The sorcerer who called herself Ryth built a library without words and a temple without gods. Those who read and those who pray tore it down in a night and a day.” (These clues may be enough for you to find out more and get the details you need to cast a betterlegend lore.)

Material Component: Incense worth at least 250 gp.

Focus: Four strips of ivory (worth 50 gp each) formed into a rectangle.


Leomund's Secret Chest

Leomund’s Secret Chest

Conjuration (Summoning)

Level: Sor/Wiz 5

Components: V, S, F

Casting Time: 10 minutes

Range: See text

Target: One chest and up to 1 cu. ft. of goods/caster level

Duration: Sixty days or until discharged

Saving Throw: None

Spell Resistance: No

You hide a chest on the Ethereal Plane for as long as sixty days and can retrieve it at will. The chest can contain up to 1 cubic foot of material per caster level (regardless of the chest’s actual size, which is about 3 feet by 2 feet by 2 feet). If any living creatures are in the chest, there is a 75% chance that the spell simply fails. Once the chest is hidden, you can retrieve it by concentrating (a standard action), and it appears next to you.

The chest must be exceptionally well crafted and expensive, constructed for you by master crafters. If made principally of wood, it must be ebony, rosewood, sandalwood, teak, or the like, and all of its corner fittings, nails, and hardware must be platinum. If constructed of ivory, the metal fittings of the chest must be gold. If the chest is fashioned from bronze, copper, or silver, its fittings must be silver or electrum (a valuable metal). The cost of such a chest is never less than 5,000 gp. Once it is constructed, you must make a tiny replica (of the same materials and perfect in every detail), so that the miniature of the chest appears to be a perfect copy. (The replica costs 50 gp.) You can have but one pair of these chests at any given time—even a wish spell does not allow more. The chests are nonmagical and can be fitted with locks, wards, and so on, just as any normal chest can be.

To hide the chest, you cast the spell while touching both the chest and the replica. The chest vanishes into the Ethereal Plane. You need the replica to recall the chest. After sixty days, there is a cumulative chance of 5% per day that the chest is irretrievably lost. If the miniature of the chest is lost or destroyed, there is no way, not even with a wish spell, that the large chest can be summoned back, although an extraplanar expedition might be mounted to find it.

Living things in the chest eat, sleep, and age normally, and they die if they run out of food, air, water, or whatever they need to survive.

Focus: The chest and its replica.


Leomund's Secure Shelter

Leomund’s Secure Shelter

Conjuration (Creation)

Level: Brd 4, Sor/Wiz 4

Components: V, S, M, F; see text

Casting Time: 10 minutes

Range: Close (25 ft. + 5 ft./2 levels)

Effect: 20-ft.-square structure

Duration: 2 hours/level (D)

Saving Throw: None

Spell Resistance: No

You conjure a sturdy cottage or lodge made of material that is common in the area where the spell is cast—stone, timber, or (at worst) sod. The floor is level, clean, and dry. In all respects the lodging resembles a normal cottage, with a sturdy door, two shuttered windows, and a small fireplace.

The shelter has no heating or cooling source (other than natural insulation qualities). Therefore, it must be heated as a normal dwelling, and extreme heat adversely affects it and its occupants. The dwelling does, however, provide considerable security otherwise—it is as strong as a normal stone building, regardless of its material composition. The dwelling resists flames and fire as if it were stone. It is impervious to normal missiles (but not the sort cast by siege engines or giants).

The door, shutters, and even chimney are secure against intrusion, the former two being arcane locked and the latter secured by an iron grate at the top and a narrow flue. In addition, these three areas are protected by an alarm spell. Finally, an unseen servant is conjured to provide service to you for the duration of the shelter.

The secure shelter contains rude furnishings—eight bunks, a trestle table, eight stools, and a writing desk.

Material Component: A square chip of stone, crushed lime, a few grains of sand, a sprinkling of water, and several splinters of wood. These must be augmented by the components of the unseen servant spell (string and a bit of wood) if this benefit is to be included.

Focus: The focus of the alarm spell (silver wire and a tiny bell) if this benefit is to be included.


Leomund's Tiny Hut

Leomund’s Tiny Hut

Evocation [Force]

Level: Brd 3, Sor/Wiz 3

Components: V, S, M

Casting Time: 1 standard action

Range: 20 ft.

Effect: 20-ft.-radius sphere centered on your location

Duration: 2 hours/level (D)

Saving Throw: None

Spell Resistance: No

You create an unmoving, opaque sphere of force of any color you desire around yourself. Half the sphere projects above the ground,and the lower hemisphere passes through the ground. As many as nine other Medium creatures can fit into the field with you; they can freely pass into and out of the hut without harming it. However, if you remove yourself from the hut, the spell ends.

The temperature inside the hut is 70° F if the exterior temperature is between 0° and 100° F. An exterior temperature below 0° or above 100° lowers or raises the interior temperature on a 1-degree-for-1 basis (thus, if it’s –20° outside, inside the hut it’s 50°). The hut also provides protection against the elements, such as rain, dust, and sandstorms. The hut withstands any wind of less than hurricane force, but a hurricane (75+ mph wind speed) or greater force destroys it.

The interior of the hut is a hemisphere. You can illuminate it dimly upon command or extinguish the light as desired. Although the force field is opaque from the outside, it is transparent from within. Missiles, weapons, and most spell effects can pass through the hut without affecting it, although the occupants cannot be seen from outside the hut (they have total concealment).

Material Component: A small crystal bead that shatters when the spell duration expires or the hut is dispelled.


Leomund's Trap

Leomund’s Trap

Illusion (Glamer)

Level: Sor/Wiz 2

Components: V, S, M

Casting Time: 1 standard action

Range: Touch

Target: Object touched

Duration: Permanent (D)

Saving Throw: None

Spell Resistance: No

This spell makes a lock or other small mechanism seem to be trapped to anyone who can detect traps. You place the spell upon any small mechanism or device, such as a lock, hinge, hasp, cork, cap, or ratchet. Any character able to detect traps, or who uses any spell or device enabling trap detection, is 100% certain a real trap exists. Of course, the effect is illusory and nothing happens if the trap is “sprung”; its primary purpose is to frighten away thieves or make them waste precious time.

If another Leomund’s trap is active within 50 feet when the spell is cast, the casting fails.

Material Component: A piece of iron pyrite touched to the object to be trapped while the object is sprinkled with a special dust requiring 50 gp to prepare.


Levitate

Transmutation

Level: Sor/Wiz 2

Components: V, S, F

Casting Time: 1 standard action

Range: Personal or close (25 ft. + 5 ft./2 levels)

Target: You or one willing creature or one object (total weight up to 100 lb./level)

Duration: 1 min./level (D)

Saving Throw: None

Spell Resistance: No

Levitate allows you to move yourself, another creature, or an object up and down as you wish. A creature must be willing to be levitated, and an object must be unattended or possessed by a willing creature. You can mentally direct the recipient to move up or down as much as 20 feet each round; doing so is a move action. You cannot move the recipient horizontally, but the recipient could clamber along the face of a cliff, for example, or push against a ceiling to move laterally (generally at half its base land speed).

A levitating creature that attacks with a melee or ranged weapon finds itself increasingly unstable; the first attack has a –1 penalty on attack rolls, the second –2, and so on, to a maximum penalty of –5. A full round spent stabilizing allows the creature to begin again at –1.

Focus: Either a small leather loop or a piece of golden wire bent into a cup shape with a long shank on one end.


Light

Evocation [Light]

Level: Brd 0, Clr 0, Drd 0, Sor/Wiz 0

Components: V, M/DF

Casting Time: 1 standard action

Range: Touch

Target: Object touched

Duration: 10 min./level (D)

Saving Throw: None

Spell Resistance: No

This spell causes an object to glow like a torch, shedding bright light in a 20-foot-radius (and dim light for an additional 20 feet) from the point you touch. The effect is immobile, but it can be cast on a movable object. Light taken into an area of magical darkness does not function.

A light spell (one with the light descriptor) counters and dispels a darkness spell (one with the darkness descriptor) of an equal or lower level.

Arcane Material Component: A firefly or a piece of phosphorescent moss.


Lightning Bolt

Evocation [Electricity]

Level: Sor/Wiz 3

Components: V, S, M

Casting Time: 1 standard action

Range: 120 ft.

Area: 120-ft. line

Duration: Instantaneous

Saving Throw: Reflex half

Spell Resistance: Yes

You release a powerful stroke of electrical energy that deals 1d6 points of electricity damage per caster level (maximum 10d6) to each creature within its area. The bolt begins at your fingertips.

The lightning bolt sets fire to combustibles and damages objects in its path. It can melt metals with a low melting point, such as lead, gold, copper, silver, or bronze. If the damage caused to an interposing barrier shatters or breaks through it, the bolt may continue beyond the barrier if the spell’s range permits; otherwise, it stops at the barrier just as any other spell effect does.

Material Component: A bit of fur and an amber, crystal, or glass rod.


Limited Wish

Universal

Level: Sor/Wiz 7

Components: V, S, XP

Casting Time: 1 standard action

Range: See text

Target, Effect, or Area: See text

Duration: See text

Saving Throw: None; see text

Spell Resistance: Yes

A limited wish lets you create nearly any type of effect. For example, a limited wish can do any of the following things.

• Duplicate any sorcerer/wizard spell of 6th level or lower, provided the spell is not of a school prohibited to you.

• Duplicate any other spell of 5th level or lower, provided the spell is not of a school prohibited to you.

• Duplicate any sorcerer/wizard spell of 5th level or lower, even if it’s of a prohibited school.

• Duplicate any other spell of 4th level or lower, even if it’s of a prohibited school.

• Undo the harmful effects of many spells, such as geas/quest or insanity.

• Produce any other effect whose power level is in line with the above effects, such as a single creature automatically hitting on its next attack or taking a –7 penalty on its next saving throw.

A duplicated spell allows saving throws and spellresistance as normal (but the save DC is for a 7th-level spell). When a limited wish duplicates a spell that has an XP cost, you must pay that cost or 300 XP, whichever is more. When a limited wish spell duplicates a spell with a material component that costs more than 1,000 gp, you must provide that component.

XP Cost: 300 XP or more (see above).


Liveoak

Transmutation

Level: Drd 6

Components: V, S

Casting Time: 10 minutes

Range: Touch

Target: Tree touched

Duration: One day/level (D)

Saving Throw: None

Spell Resistance: No

This spell turns an oak tree into a protector or guardian. The spell can be cast on only a single tree at a time; while liveoak is in effect, you can’t cast it again on another tree. The tree on which the spell is cast must be within 10 feet of your dwelling place, within a place sacred to you, or within 300 feet of something that you wish to guard or protect.

Liveoak must be cast on a healthy, Hugeoak. A triggering phrase of up to one word per caster level is placed on the targeted oak. For instance, “Attack any persons who come near without first saying ‘sacred mistletoe’ ” is an eleven-word trigger phrase that you could use at 11th level or higher. The liveoak spell triggers the tree into animating as a treant (see the Monster Manual). At the DM’s option, you can extrapolate statistics for a smaller tree from the treant statistics if you cast liveoak on a smaller oak.

If liveoak is dispelled, the tree takes root immediately, wherever it happens to be. If released by you, the tree tries to return to its original location before taking root.


Locate Creature

Divination

Level: Brd 4, Sor/Wiz 4

Components: V, S, M

Duration: 10 min./level

This spell functions like locate object, except this spell locates a known or familiar creature.

You slowly turn and sense when you are facing in the direction of the creature to be located, provided it is within range. You also know in which direction the creature is moving, if any.

The spell can locate a creature of a specific kind (such as a human or a unicorn) or a specific creature known to you. It cannot find a creature of a certain type (such as humanoid or animal). To find a kind of creature, you must have seen such a creature up close (within 30 feet) at least once.

Running water blocks the spell. It cannot detect objects. It can be fooled by mislead, nondetection, and polymorph spells.

Material Component: A bit of fur from a bloodhound.


Locate Object

Divination

Level: Brd 2, Clr 3, Sor/Wiz 2, Travel 2

Components: V, S, F/DF

Casting Time: 1 standard action

Range: Long (400 ft. + 40 ft./level)

Area: Circle, centered on you, with a radius of 400 ft. + 40 ft./level

Duration: 1 min./level

Saving Throw: None

Spell Resistance: No

You sense the direction of a well-known or clearly visualized object. The spell locates such objects as apparel, jewelry, furniture, tools, weapons, or even a ladder. You can search for general items such as a stairway, a sword, or a jewel, in which case you locate the nearest one of its kind if more than one is within range. Attempting to find a certain item, such as a particular piece of jewelry, requires a specific and accurate mental image; if the image is not close enough to the actual object, the spell fails. You cannot specify a unique item (such as “Baron Vulden’s signet ring”) unless you have observed that particular item firsthand (not through divination).

The spell is blocked by even a thin sheet of lead. Creatures cannot be found by this spell. Polymorph any object fools it.

Arcane Focus: A forked twig.


Longstrider

Transmutation

Level: Drd 1, Rgr 1, Travel 1

Components: V, S, M

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 1 hour/level (D)

This spell increases your base land speed by 10 feet. (This adjustment counts as an enhancement bonus.) It has no effect on other modes of movement, such as burrow, climb, fly, or swim.

Material Component: A pinch of dirt.


Lullaby

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 0

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Area: Living creatures within a 10-ft.-radius burst

Duration: Concentration + 1 round/level (D)

Saving Throw: Will negates

Spell Resistance: Yes

Any creature within the area that fails a Will save becomes drowsy and inattentive, taking a –5 penalty on Listen and Spot checks and a –2 penalty on Will saves against sleep effects while the lullaby is in effect. Lullaby lasts for as long as the caster concentrates, plus up to 1 round per caster level thereafter.


Mage Armor

Conjuration (Creation) [Force]

Level: Sor/Wiz 1

Components: V, S, F

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 1 hour/level (D)

Saving Throw: Will negates (harmless)

Spell Resistance: No

An invisible but tangible field of force surrounds the subject of a mage armor spell, providing a +4 armor bonus to AC. Unlike mundane armor, mage armor entails no armor check penalty, arcane spell failure chance, or speed reduction. Since mage armor is made of force, incorporeal creatures can’t bypass it the way they do normal armor.

Focus: A piece of cured leather.


Mage Hand

Transmutation

Level: Brd 0, Sor/Wiz 0

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One nonmagical, unattended object weighing up to 5 lb.

Duration: Concentration

Saving Throw: None

Spell Resistance: No

You point your finger at an object and can lift it and move it at will from a distance. As a move action, you can propel the object as far as 15 feet in any direction, though the spell ends if the distance between you and the object ever exceeds the spell’s range.


Magic Circle against Chaos

Abjuration [Lawful]

Level: Clr 3, Law 3, Pal 3, Sor/Wiz 3

This spell functions like magic circle against evil, except that it is similar to protection from chaos instead of protection from evil, and it can imprison a nonlawful called creature.


Magic Circle against Evil

Abjuration [Good]

Level: Clr 3, Good 3, Pal 3, Sor/Wiz 3

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Touch

Area: 10-ft.-radius emanation from touched creature

Duration: 10 min./level

Saving Throw: Will negates (harmless)

Spell Resistance: No; see text

All creatures within the area gain the effects of a protection from evil spell, and no nongood summoned creatures can enter the area either. You must overcome a creature’s spell resistance in order to keep it at bay (as in the third function of protection from evil), but the deflection and resistance bonuses and the protection from mental control apply regardless of enemies’ spell resistance.

This spell has an alternative version that you may choose when casting it. A magic circle against evil can be focused inward rather than outward. When focused inward, the spell binds a nongood called creature (such as those called by the lesser planar binding, planar binding, and greater planar binding spells) for a maximum of 24 hours per caster level, provided that you cast the spell that calls the creature within 1 round of casting the magic circle. The creature cannot cross the circle’s boundaries. If a creature too large to fit into the spell’s area is the subject of the spell, the spell acts as a normal protection from evil spell for that creature only.

A magic circle leaves much to be desired as a trap. If the circle of powdered silver laid down in the process of spellcasting is broken, the effect immediately ends. The trapped creature can do nothing that disturbs the circle, directly or indirectly, but other creatures can. If the called creature has spell resistance, it can test the trap once a day. If you fail to overcome its spell resistance, the creature breaks free, destroying the circle. A creature capable of any form of dimensional travel (astral projection, blink, dimension door, etherealness, gate, plane shift, shadow walk, teleport, and similar abilities) can simply leave the circle through that means. You can prevent the creature’s extradimensional escape by casting a dimensional anchor spell on it, but you must cast the spell before the creature acts. If you are successful, the anchor effect lasts as long as the magic circle does. The creature cannot reach across the magic circle, but itsranged attacks (ranged weapons, spells, magical abilities, and the like) can. The creature can attack any target it can reach with its ranged attacks except for the circle itself.

You can add a special diagram (a two-dimensional bounded figure with no gaps along its circumference, augmented with various magical sigils) to make the magic circle more secure. Drawing the diagram by hand takes 10 minutes and requires a DC 20 Spellcraft check. The DM makes this check secretly. If the check fails, the diagram is ineffective. You can take 10 (see page 65) when drawing the diagram if you are under no particular time pressure to complete the task. This task also takes 10 full minutes. If time is no factor at all, and you devote 3 hours and 20 minutes to the task, you can take 20.

A successful diagram allows you to cast a dimensional anchor spell on the magic circle during the round before casting any summoning spell. The anchor holds any called creatures in the magic circle for 24 hours per caster level. A creature cannot use its spell resistance against a magic circle prepared with a diagram, and none of its abilities or attacks can cross the diagram. If the creature tries a Charisma check to break free of the trap (see the lesser planar binding spell), the DC increases by 5. The creature is immediately released if anything disturbs the diagram—even a straw laid across it. However, the creature itself cannot disturb the diagram either directly or indirectly, as noted above.

This spell is not cumulative with protection from evil and vice versa.

Arcane Material Component: A little powdered silver with which you trace a 3-foot-diameter circle on the floor (or ground) around the creature to be warded.


Magic Circle against Good

Abjuration [Evil]

Level: Clr 3, Evil 3, Sor/Wiz 3

This spell functions like magic circle against evil, except that it is similar to protection from good instead of protection from evil, and it can imprison a nonevil called creature.


Magic Circle against Law

Abjuration [Chaotic]

Level: Chaos 3, Clr 3, Sor/Wiz 3

This spell functions like magic circle against evil, except that it is similar to protection from law instead of protection from evil, and it can imprison a nonchaotic called creature.


Magic Fang

Transmutation

Level: Drd 1, Rgr 1

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Target: Living creature touched

Duration: 1 min./level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

Magic fang gives one natural weapon of the subject a +1 enhancement bonus on attack and damage rolls. The spell can affect a slam attack, fist, bite, or other natural weapon. (The spell does not change an unarmed strike’s damage from nonlethal damage to lethal damage.)

Magic fang can be made permanent with a permanency spell.


Magic Fang, Greater

Transmutation

Level: Drd 3, Rgr 3

Range: Close (25 ft. + 5 ft./2 levels)

Target: One living creature

Duration: 1 hour/level

This spell functions like magic fang, except that the enhancement bonus on attack and damage rolls is +1 per four caster levels (maximum +5).

Alternatively, you may imbue all of the creature’s natural weapons with a +1 enhancement bonus (regardless of your caster level).

Greater magic fang can be made permanent with a permanency spell.


Magic Jar

Necromancy

Level: Sor/Wiz 5

Components: V, S, F

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Target: One creature

Duration: 1 hour/level or until you return to your body

Saving Throw: Will negates; see text

Spell Resistance: Yes

By casting magic jar, you place your soul in a gem or large crystal (known as the magic jar), leaving your body lifeless. Then you can attempt to take control of a nearby body, forcing its soul into the magic jar. You may move back to the jar (thereby returning the trapped soul to its body) and attempt to possess another body. The spell ends when you send your soul back to your own body, leaving the receptacle empty.

To cast the spell, the magic jar must be within spell range and you must know where it is, though you do not need line of sight or line of effect to it. When you transfer your soul upon casting, your body is, as near as anyone can tell, dead.

While in the magic jar, you can sense and attack any life force within 10 feet per caster level (and on the same plane of existence). You do need line of effect from the jar to the creatures. You cannot determine the exact creature types or positions of these creatures. In a group of life forces, you can sense a difference of 4 or more Hit Dice between one creature and another and can determine whether a life force is powered by positive or negative energy. (Undead creatures are powered by negative energy. Only sentient undead creatures have, or are, souls.)

For example, if two 10th-level characters are attacking a hill giant (12 HD) and four ogres (4 HD), you could determine that there are three stronger and four weaker life forces within range, all powered by positive energy. You could choose to take over either a stronger or a weaker creature, but which particular stronger or weaker creature you attempt to possess is determined randomly.

Attempting to possess a body is a full-round action. It is blocked by protection from evil or a similar ward. You possess the body and force the creature’s soul into the magic jar unless the subject succeeds on a Will save. Failure to take over the host leaves your life force in the magic jar,and the target automatically succeeds on further saving throws if you attempt to possess its body again.

If you are successful, your life force occupies the host body, and the host’s life force is imprisoned in the magic jar. You keep your Intelligence, Wisdom, Charisma, level, class, base attack bonus, base save bonuses, alignment, and mental abilities. The body retains its Strength, Dexterity, Constitution, hit points, natural abilities, and automatic abilities. For example, a fish’s body breathes water and a troll’s body regenerates. A body with extra limbs does not allow you to make more attacks (or more advantageous two-weapon attacks) than normal. You can’t choose to activate the body’s extraordinary or supernatural abilities. The creature’s spells and spell-like abilities do not stay with the body.

As a standard action, you can shift freely from a host to the magic jar if within range, sending the trapped soul back to its body. The spell ends when you shift from the jar to your own body.

If the host body is slain, you return to the magic jar, if within range,and the life force of the host departs (it is dead). If the host body is slain beyond the range of the spell, both you and the host die. Any life force with nowhere to go is treated as slain.

If the spell ends while you are in the magic jar, you return to your body (or die if your body is out of range or destroyed). If the spell ends while you are in a host, you return to your body (or die, if it is out of range of your current position), and the soul in the magic jar returns to its body (or dies if it is out of range). Destroying the receptacle ends the spell, and the spell can be dispelled at either the magic jar or at the host’s location.

Focus: A gem or crystal worth at least 100 gp.


Magic Missle

Magic Missile

Evocation [Force]

Level: Sor/Wiz 1

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Targets: Up to five creatures, no two of which can be more than 15 ft. apart

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes

A missile of magical energy darts forth from your fingertip and strikes its target, dealing 1d4+1 points of force damage.

The missile strikes unerringly, even if the target is in melee combat or has less than total cover or total concealment. Specific parts of a creature can’t be singled out. Inanimate objects are not damaged by the spell.

For every two caster levels beyond 1st, you gain an additional missile—two at 3rd level, three at 5th, four at 7th, and the maximum of five missiles at 9th level or higher. If you shoot multiple missiles, you can have them strike a single creature or several creatures. A single missile can strike only one creature. You must designate targets before you check for spell resistance or roll damage.


Magic Mouth

Illusion (Glamer)

Level: Brd 1, Sor/Wiz 2

Components: V, S, M

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One creature or object

Duration: Permanent until discharged

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

This spell imbues the chosen object or creature with an enchanted mouth that suddenly appears and speaks its message the next time a specified event occurs. The message, which must be twenty-five or fewer words long, can be in any language known by you and can be delivered over a period of 10 minutes. The mouth cannot utter verbal components, use command words, or activate magical effects. It does, however, move according to the words articulated; if it were placed upon a statue, the mouth of the statue would move and appear to speak. Of course, magic mouth can be placed upon a tree, rock, or any other object or creature.

The spell functions when specific conditions are fulfilled according to your command as set in the spell. Commands can be as general or as detailed as desired, although only visual and audible triggers can be used, such as the following: “Speak only when a venerable female human carrying a sack sits cross-legged within a distance of one foot.” Triggers react to what appears to be the case. Disguises and illusions can fool them. Normal darkness does not defeat a visual trigger, but magical darkness or invisibility does. Silent movement or magical silence defeats audible triggers. Audible triggers can be keyed to general types of noises (footsteps, metal clanking) or to a specific noise or spoken word (when a pin drops, or when anyone says “Boo”). Actions can serve as triggers if they are visible or audible. For example, “Speak when any creature touches the statue” is an acceptable command if the creature is visible. A magic mouth cannot distinguish alignment, level, Hit Dice, or class except by external garb.

The range limit of a trigger is 15 feet per caster level, so a 6th-level caster can command a magic mouth to respond to triggers as far as 90 feet away. Regardless of range, the mouth can respond only to visible or audible triggers and actions in line of sight or within hearing distance.

Magic mouth can be made permanent with a permanency spell.

Material Component: A small bit of honeycomb and jade dust worth 10 gp.


Magic Stone

Transmutation

Level: Clr 1, Drd 1, Earth 1

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Targets: Up to three pebbles touched

Duration: 30 minutes or until discharged

Saving Throw: Will negates (harmless, object)

Spell Resistance: Yes (harmless, object)

You transmute as many as three pebbles, which can be no larger than sling bullets, so that they strike with great force when thrown or slung. If hurled, they have a range increment of 20 feet. If slung, treat them as sling bullets (range increment 50 feet). The spell gives them a +1 enhancement bonus on attack and damage rolls. The user of the stones makes a normal ranged attack. Each stone that hits deals 1d6+1 points of damage (including the spell’s enhancement bonus), or 2d6+2 points against undead.


Magic Vestment

Transmutation

Level: Clr 3, Strength 3, War 3

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Target: Armor or shield touched

Duration: 1 hour/level

Saving Throw: Will negates (harmless, object)

Spell Resistance: Yes (harmless, object)

You imbue a suit of armor or a shield with an enhancement bonus of +1 per four caster levels (maximum +5 at 20th level). An outfit of regular clothing counts as armor that grants no AC bonus for the purpose of this spell.


Magic Weapon

Transmutation

Level: Clr 1, Pal 1, Sor/Wiz 1, War 1

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Target: Weapon touched

Duration: 1 min./level

Saving Throw: Will negates (harmless, object)

Spell Resistance: Yes (harmless, object)

Magic weapon gives a weapon a +1 enhancement bonus on attack and damage rolls. (An enhancement bonus does not stack with a masterwork weapon’s +1 bonus on attack rolls.)

You can’t cast this spell on a natural weapon, such as an unarmed strike (instead, see magic fang). A monk’s unarmed strike is considered a weapon, and thus it can be enhanced by this spell.


Magic Weapon, Greater

Transmutation

Level: Clr 4, Pal 3, Sor/Wiz 3

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One weapon or fifty projectiles (all of which must be in contact with each other at the time of casting)

Duration: 1 hour/level

Saving Throw: Will negates (harmless, object)

Spell Resistance: Yes (harmless, object)

This spell functions like magic weapon, except that it gives a weapon an enhancement bonus on attack and damage rolls of +1 per four caster levels (maximum +5).

Alternatively, you can affect as many as fifty arrows, bolts, or bullets. The projectiles must be of the same kind, and they have to be together (in the same quiver or other container). Projectiles, but not thrown weapons, lose their transmutation when used. (Treat shuriken as projectiles, rather than as thrown weapons, for the purpose of this spell.)

Arcane Material Component: Powdered lime and carbon.


Major Creation

Conjuration (Creation)

Level: Sor/Wiz 5

Casting Time: 10 minutes

Range: Close (25 ft. + 5 ft./2 levels)

Duration: See text

This spell functions like minor creation, except that you can also create an object of mineral nature: stone, crystal, metal, or the like. The duration of the created item varies with its relative hardness and rarity, as indicated on the following table.

Hardness and

Rarity ExamplesDuration

Vegetable matter2 hr./level

Stone, crystal, base metals1 hr./level

Precious metals20 min./level

Gems 10 min./level

Rare metal1 1 round/level

1 Includes adamantine, alchemical silver, and mithral. You can’t use major creation to create a cold iron item. See the Dungeon Master’s Guide for details.


Major Image

Illusion (Figment)

Level: Brd 3, Sor/Wiz 3

Duration: Concentration + 3 rounds

This spell functions like silent image, except that sound, smell, and thermal illusions are included in the spell effect. While concentrating, you can move the image within the range.

The image disappears when struck by an opponent unless you cause the illusion to react appropriately.


Make Whole

Transmutation

Level: Clr 2

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One object of up to 10 cu. ft./level

This spell functions like mending, except that make whole completely repairs an object made of any substance, even one with multiple breaks, to be as strong as new. The spell does not restore the magical abilities of a broken magic item made whole, and it cannot mend broken magic rods, staffs, or wands. The spell does not repair items that have been warped, burned, disintegrated, ground to powder, melted, or vaporized, nor does it affect creatures (including constructs).


Mark of Justice

Necromancy

Level: Clr 5, Pal 4

Components: V, S, DF

Casting Time: 10 minutes

Range: Touch

Target: Creature touched

Duration: Permanent; see text

Saving Throw: None

Spell Resistance: Yes

When moral persuasion fails to win a criminal over to right conduct, you can use mark of justice to encourage the miscreant to walk the straight and narrow path.

You draw an indelible mark on the subject and state some behavior on the part of the subject that will activate the mark. When activated, the mark curses the subject. Typically, you designate some sort of criminal behavior that activates the mark, but you can pick any act you please. The effect of the mark is identical with the effect of bestow curse.

Since this spell takes 10 minutes to cast and involves writing on the target, you can cast it only on a creature that is willing or restrained.

Like the effect of bestow curse, a mark of justice cannot be dispelled, but it can be removed with a break enchantment, limited wish, miracle, remove curse, or wish spell. Remove curse works only if its caster level is equal to or higher than your mark of justice caster level. These restrictions apply regardless of whether the mark has activated.


Maze

Conjuration (Teleportation)

Level: Sor/Wiz 8

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One creature

Duration: See text

Saving Throw: None

Spell Resistance: Yes

You banish the subject into an extradimensionallabyrinth of force planes. Each round on its turn, it may attempt a DC 20 Intelligence check to escape the labyrinth as a full-round action. If the subject doesn’t escape, the maze disappears after 10 minutes, forcing the subject to leave.

On escaping or leaving the maze, the subject reappears where it had been when the maze spell was cast. If this location is filled with a solid object, the subject appears in the nearest open space.

Spells and abilities that move a creature within a plane, such as teleport and dimension door, do not help a creature escape a maze spell, although a plane shift spell allows it to exit to whatever plane is designated in that spell. Minotaurs are not affected by this spell.


Meld into Stone

Transmutation [Earth]

Level: Clr 3, Drd 3

Components: V, S, DF

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 10 min./level

Meld into stone enables you to meld your body and possessions into a single block of stone. The stone must be large enough to accommodate your body in all three dimensions. When the casting is complete, you and not more than 100 pounds of nonliving gear merge with the stone. If either condition is violated, the spell fails and is wasted.

While in the stone, you remain in contact, however tenuous, with the face of the stone through which you melded.You remain aware of the passage of time and can cast spells on yourself while hiding in the stone. Nothing that goes on outside the stone can be seen, but you can still hear what happens around you. Minor physical damage to the stone does not harm you, but its partial destruction (to the extent that you no longer fit within it) expels you and deals you 5d6 points of damage. The stone’s complete destruction expels you and slays you instantly unless you make a DC 18 Fortitude save.

Any time before the duration expires,you can step out of the stone through the surface that you entered. If the spell’s duration expires or the effect is dispelled before you voluntarily exit the stone, you are violently expelled and take 5d6 points of damage.

The following spells harm you if cast upon the stone that you are occupying: Stone to flesh expels you and deals you 5d6 points of damage. Stone shape deals you 3d6 points of damage but does not expel you. Transmute rock to mud expels you and then slays you instantly unless you make a DC 18 Fortitude save, in which case you are merely expelled. Finally, passwall expels you without damage.


Melf's Acid Arrow

Melf’s Acid Arrow

Conjuration (Creation) [Acid]

Level: Sor/Wiz 2

Components: V, S, M, F

Casting Time: 1 standard action

Range: Long (400 ft. + 40 ft./level)

Effect: One arrow of acid

Duration: 1 round + 1 round per three levels

Saving Throw: None

Spell Resistance: No

A magical arrow of acid springs from your hand and speeds to its target. You must succeed on a ranged touch attack to hit your target. The arrow deals 2d4 points of acid damage with no splash damage. For every three caster levels (to a maximum of 18th), the acid, unless somehow neutralized, lasts for another round, dealing another 2d4 points of damage in that round.

Material Component: Powdered rhubarb leaf and an adder’s stomach.

Focus: A dart.


Mending

Transmutation

Level: Brd 0, Clr 0, Drd 0, Sor/Wiz 0

Components: V, S

Casting Time: 1 standard action

Range: 10 ft.

Target: One object of up to 1 lb.

Duration: Instantaneous

Saving Throw: Will negates (harmless, object)

Spell Resistance: Yes (harmless, object)

Mending repairs small breaks or tears in objects (but not warps, such as might be caused by a warp wood spell). It will weld broken metallic objects such as a ring, a chain link, a medallion, or a slender dagger, providing but one break exists. Ceramic or wooden objects with multiple breaks can be invisibly rejoined to be as strong as new. A hole in a leather sack or a wineskin is completely healed over by mending. The spell can repair a magic item, but the item’s magical abilities are not restored. (For restoring a broken magic item’s abilities, see the item creation feats in Chapter 5: Feats.) The spell cannot mend broken magic rods, staffs, or wands, nor does it affect creatures (including constructs).


Message

Transmutation [Language-Dependent]

Level: Brd 0, Sor/Wiz 0

Components: V, S, F

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Targets: One creature/level

Duration: 10 min./level

Saving Throw: None

Spell Resistance: No

You can whisper messages and receive whispered replies with little chance of being overheard. You point your finger at each creature you want to receive the message. When you whisper, the whispered message is audible to all targeted creatures within range. Magical silence, 1 foot of stone, 1 inch of common metal (or a thin sheet of lead), or 3 feet of wood or dirt blocks the spell. The message does not have to travel in a straight line. It can circumvent a barrier if there is an open path between you and the subject, and the path’s entire length lies within the spell’s range. The creatures that receive the message can whisper a reply that you hear. The spell transmits sound, not meaning. It doesn’t transcend language barriers.

Note: To speak a message, you must mouth the words and whisper, possibly allowing observers the opportunity to read your lips.

Focus: A short piece of copper wire.


Meteor Swarm

Evocation [Fire]

Level: Sor/Wiz 9

Components: V, S

Casting Time: 1 standard action

Range: Long (400 ft. + 40 ft./level)

Area: Four 40-ft.-radius spreads; see text

Duration: Instantaneous

Saving Throw: None or Reflex half; see text

Spell Resistance: Yes

Meteor swarm is a very powerful and spectacular spell that is similar to fireball in many aspects. When you cast it, four 2-foot-diameter spheres spring from your outstretched hand and streak in straight lines to the spots you select. The meteor spheres leave a fiery trail of sparks.

If you aim a sphere at a specific creature, you may make a ranged touch attack to strike the target with the meteor. Any creature struck by one of these spheres takes 2d6 points of bludgeoning damage (no save) and receives no saving throw against the sphere’s fire damage (see below). If a targeted sphere misses its target, it simply explodes at the nearest corner of the target’s space. You may aim more than one meteor at the same target.

Once a sphere reaches its destination, it explodes in a 40-foot-radius spread, dealing 6d6 points of fire damage to each creature in the area. If a creature is within the area of more than one sphere, it must save separately against each. (Fire resistance applies to each sphere’s damage individually.)


Mind Blank

Abjuration

Level: Protection 8, Sor/Wiz 8

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One creature

Duration: 24 hours

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The subject is protected from all devices and spells that detect, influence, or read emotions or thoughts. This spell protects against all mind-affecting spells and effects as well as information gathering by divination spells or effects. Mind blank even foils limited wish, miracle, and wish spells when they are used in such a way as to affect the subject’s mind or to gain information about it. In the case of scryingthat scans an area the creature is in, such as arcane eye, the spell works but the creature simply isn’t detected. Scrying attempts that are targeted specifically at the subject do not work at all.


Mind Fog

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 5, Sor/Wiz 5

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Effect: Fog spreads in 20-ft. radius, 20 ft. high

Duration: 30 minutes and 2d6 rounds; see text

Saving Throw: Will negates

Spell Resistance: Yes

Mind fog produces a bank of thin mist that weakens the mental resistance of those caught in it. Creatures in the mind fog take a –10 competence penalty on Wisdom checks and Will saves. (A creature that successfully saves against the fog is not affected and need not make further saves even if it remains in the fog.) Affected creatures take the penalty as long as they remain in the fog and for 2d6 rounds thereafter. The fog is stationary and lasts for 30 minutes (or until dispersed by wind).

A moderate wind (11+ mph) disperses the fog in four rounds; a strong wind (21+ mph) disperses the fog in 1 round.

The fog is thin and does not significantly hamper vision.


Minor Creation

Conjuration (Creation)

Level: Sor/Wiz 4

Components: V, S, M

Casting Time: 1 minute

Range: 0 ft.

Effect: Unattended, nonmagical object of nonliving plant matter, up to 1 cu. ft./level

Duration: 1 hour/level (D)

Saving Throw: None

Spell Resistance: No

You create a nonmagical, unattended object of nonliving, vegetable matter—linen clothes, a hemp rope, a wooden ladder, and so forth. The volume of the item created cannot exceed 1 cubic foot per caster level. You must succeed on an appropriate skill check to make a complex item, such as a Craft (bowmaking) check to make straight arrow shafts.

Attempting to use any created object as a material component causes the spell to fail.

Material Component: A tiny piece of matter of the same sort of item you plan to create with minor creation—a bit of twisted hemp to create rope, and so forth.


Minor Image

Illusion (Figment)

Level: Brd 2, Sor/Wiz 2

Duration: Concentration +2 rounds

This spell functions like silent image, except that minor image includes some minor sounds but not understandable speech.


Miracle

Evocation

Level: Clr 9, Luck 9

Components: V, S, XP; see text

Casting Time: 1 standard action

Range: See text

Target, Effect, or Area: See text

Duration: See text

Saving Throw: See text

Spell Resistance: Yes

You don’t so much cast a miracle as request one. You state what you would like to have happen and request that your deity (or the power you pray to for spells) intercede. The DM then determines the particular effect of the miracle.

A miracle can do any of the following things.

• Duplicate any cleric spell of 8th level or lower (including spells to which you have access because of your domains).

• Duplicate any other spell of 7th level or lower.

• Undo the harmful effects of certain spells, such as feeblemind or insanity.

• Have any effect whose power level is in line with the above effects.

If the miracle has any of the above effects, casting it has no experience point cost.

Alternatively, a cleric can make a very powerful request. Casting such a miracle costs the cleric 5,000 XP because of the powerful divine energies involved. Examples of especially powerful miracles of this sort could include the following.

• Swinging the tide of a battle in your favor by raising fallen allies to continue fighting.

• Moving you and your allies, with all your and their gear, from one plane to another through planar barriers to a specific locale with no chance of error.

• Protecting a city from an earthquake, volcanic eruption, flood, or other major natural disaster.

In any event, a request that is out of line with the deity’s (or alignment’s) nature is refused.

A duplicated spell allows saving throws and spell resistance as normal, but the save DCs are as for a 9th-level spell. When a miracle duplicates a spell that has an XP cost, you must pay that cost. When a miracle spell duplicates a spell with a material component that costs more than 100 gp, you must provide that component.

XP Cost: 5,000 XP (for some uses of the miracle spell; see above).


Mirage Arcana

Illusion (Glamer)

Level: Brd 5, Sor/Wiz 5

Components: V, S

Casting Time: 1 standard action

Area: One 20-ft. cube/level (S)

Duration: Concentration +1 hour/level (D)

This spell functions like hallucinatory terrain, except that it enables you to make any area appear to be something other than it is. The illusion includes audible, visual, tactile, and olfactory elements. Unlike hallucinatory terrain, the spell can alter the appearance of structures (or add them where none are present). Still, it can’t disguise, conceal, or add creatures (though creatures within the area might hide themselves within the illusion just as they can hide themselves within a real location).


Mirror Image

Illusion (Figment)

Level: Brd 2, Sor/Wiz 2

Components: V, S

Casting Time: 1 standard action

Range: Personal; see text

Target: You

Duration: 1 min./level (D)

Several illusory duplicates of you pop into being, making it difficult for enemies to know which target to attack. The figments stay near you and disappear when struck.

Mirror image creates 1d4 images plus one image per three caster levels (maximum eight images total). These figments separate from you and remain in a cluster, each within 5 feet of at least one other figment or you. You can move into and through a mirror image. When you and the mirror image separate, observers can’t use vision or hearing to tell which one is you and which the image. The figments may also move through each other. The figments mimic your actions, pretending to cast spells when you cast a spell, drink potions when you drink a potion, levitate when you levitate, and so on.

Enemies attempting to attack you or cast spells at you must select from among indistinguishable targets. Generally, roll randomly to see whether the selected target is real or a figment. Any successful attack against an image destroys it. An image’s AC is 10 + your size modifier + your Dex modifier. Figments seem to react normally to area spells (such as looking like they’re burned or dead after being hit by a fireball).

While moving, you can merge with and split off from figments so that enemies who have learned which image is real are again confounded.

An attacker must be able to see the images to be fooled. If you are invisible or an attacker shuts his or her eyes, the spell has no effect. (Being unable to see carries the same penalties as being blinded.)


Misdirection

Illusion (Glamer)

Level: Brd 2, Sor/Wiz 2

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One creature or object, up to a 10-ft. cube in size

Duration: 1 hour/level

Saving Throw: None or Will negates; see text

Spell Resistance: No

By means of this spell, you misdirect the information from divination spells that reveal auras (detect evil, detect magic, discern lies, and the like). On casting the spell, you choose another object within range. For the duration of the spell, the subject of misdirection is detected as if it were the other object. (Neither the subject nor the other object gets a saving throw against this effect.) Detection spells provide information based on the second object rather than on the actual target of the detection unless the caster of the detection succeeds on a Will save. For instance, you could make yourself detect as a tree if one were within range at casting: not evil, not lying, not magical, neutral in alignment, and so forth. This spell does not affect other types of divination magic (augury, detect thoughts, clairaudience/clairvoyance, and the like).


Mislead

Illusion (Figment, Glamer)

Level: Brd 5, Luck 6, Sor/Wiz 6, Trickery 6

Components: S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target/Effect: You/one illusory double

Duration: 1 round/level (D) and concentration + 3 rounds; see text

Saving Throw: None or Will disbelief (if interacted with); see text

Spell Resistance: No

You become invisible (as improved invisibility, a glamer), and at the same time, an illusory double of you (as major image, a figment) appears. You are then free to go elsewhere while your double moves away. The double appears within range but thereafter moves as you direct it (which requires concentration beginning on the first round after the casting). You can make the figment appear superimposed perfectly over your own body so that observers don’t notice an image appearing and you turning invisible. You and the figment can then move in different directions. The double moves at your speed and can talk and gesture as if it were real, but it cannot attack or cast spells, though it can pretend to do so.

The illusory double lasts as long as you concentrate upon it, plus 3 additional rounds. After you cease concentration, the illusory double continues to carry out the same activity (for instance, fleeing down a hallway) until the duration expires. The improved invisibility lasts for 1 round per level, regardless of concentration.


Modify Memory

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 4

Components: V, S

Casting Time: 1 round; see text

Range: Close (25 ft. + 5 ft./2 levels)

Target: One living creature

Duration: Permanent

Saving Throw: Will negates

Spell Resistance: Yes

You reach into the subject’s mind and modify as many as 5 minutes of its memories in one of the following ways.

• Eliminate all memory of an event the subject actually experienced. This spell cannot negate charm, geas/quest, suggestion, or similar spells.

• Allow the subject to recall with perfect clarity an event it actually experienced. For instance, it could recall every word from a 5-minute conversation or every detail from a passage in a book.

• Change the details of an event the subject actually experienced.

• Implant a memory of an event the subject never experienced.

Casting the spell takes 1 round. If the subject fails to save, you proceed with the spell by spending as much as 5 minutes (a period of time equal to the amount of memory time you want to modify) visualizing the memory you wish to modify in the subject. If your concentration is disturbed before the visualization is complete, or if the subject is ever beyond the spell’s range during this time, the spell is lost.

A modified memory does not necessarily affect the subject’s actions, particularly if it contradicts the creature’s natural inclinations. An illogical modified memory, such as the subject recalling how much it enjoyed drinking poison, is dismissed by the creature as a bad dream or a memory muddied by too much wine. More useful applications of modify memory include implanting memories of friendly encounters with you (inclining the subject to act favorably toward you), changing the details of orders given to the subject by a superior, or causing the subject to forget that it ever saw you or your party. The DM reserves the right to decide whether a modified memory is too nonsensical to significantly affect the subject.


Moment of Prescience

Divination

Level: Luck 8, Sor/Wiz 8

Components: V, S

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 1 hour/level or until discharged

This spell grants you a powerful sixth sense in relation to yourself. Once during the spell’s duration, you may choose to use its effect. This spell grants you an insight bonus equal to your caster level (maximum +25) on any single attack roll, opposed ability or skill check, or saving throw. Alternatively, you can apply the insight bonus to your AC against a single attack (even if flat-footed). Activating the effect doesn’t take an action; you can even activate it on another character’s turn if needed. You must choose to use the moment of prescience before you make the roll it is to modify. Once used, the spell ends.

You can’t have more than one moment of prescience active on you at the same time.


Mordenkainen's Disjunction

Mordenkainen’s Disjunction

Abjuration

Level: Magic 9, Sor/Wiz 9

Components: V

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Area: All magical effects and magic items within a 40-ft.-radius burst

Duration: Instantaneous

Saving Throw: Will negates (object)

Spell Resistance: No

All magical effects and magic items within the radius of the spell, except for those that you carry or touch, are disjoined. That is, spells and spell-like effects are separated into their individual components (ending the effect as a dispel magic spell does), and each permanent magic item must make a successful Will save or be turned into a normal item. An item in a creature’s possession uses its own Will save bonus or its possessor’s Willsave bonus, whichever is higher.

You also have a 1% chance per caster level of destroying an antimagic field. If the antimagic field survives the disjunction, no items within it are disjoined.

Even artifacts are subject to disjunction, though there is only a 1% chance per caster level of actually affecting such powerful items. Additionally, if an artifact is destroyed, you must make a DC 25 Will save or permanently lose all spellcasting abilities. (These abilities cannot be recovered by mortal magic, not even miracle or wish.)

Note: Destroying artifacts is a dangerous business, and it is 95% likely to attract the attention of some powerful being who has an interest in or connection with the device.


Mordenkainen's Faithful Hound

Mordenkainen’s Faithful Hound

Conjuration (Creation)

Level: Sor/Wiz 5

Components: V, S, M

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: Phantom watchdog

Duration: 1 hour/caster level or until discharged, then 1 round/caster level; see text

Saving Throw: None

Spell Resistance: No

You conjure up a phantom watchdog that is invisible to everyone but yourself. It then guards the area where it was conjured (it does not move). The hound immediately starts barking loudly if any Small or larger creature approaches within 30 feet of it. (Those within 30 feet of the hound when it is conjured may move about in the area, but if they leave and return, they activate the barking.) The hound sees invisible and ethereal creatures. It does not react to figments, but it does react to shadow illusions.

If an intruder approaches to within 5 feet of the hound, the dog stops barking and delivers a vicious bite (+10 attack bonus, 2d6+3 points of piercing damage) once per round. The dog also gets the bonuses appropriate to an invisible creature. The dog is considered ready to bite intruders, so it delivers its first bite on the intruder’s turn. Its bite is the equivalent of a magic weapon for the purpose of damage reduction. The hound cannot be attacked, but it can be dispelled.

The spell lasts for 1 hour per caster level, but once the hound begins barking, it lasts only 1 round per caster level. If you are ever more than 100 feet distant from the hound, the spell ends.

Material Component: A tiny silver whistle, a piece of bone, and a thread.


Mordenkainen's Lubrication

Mordenkainen’s Lucubration

Transmutation

Level: Wiz 6

Components: V, S

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: Instantaneous

You instantly recall any one spell of 5th level or lower that you have used during the past 24 hours. The spell must have been actually cast during that period. The recalled spell is stored in your mind as through prepared in the normal fashion. If the recalled spell requires material components, you must provide them. The recovered spell is not usable until the material components are available.


Mordenkainen's Magnificent Mansion

Mordenkainen’s Magnificent Mansion

Conjuration (Creation)

Level: Sor/Wiz 7

Components: V, S, F

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: Extradimensional mansion, up to three 10-ft. cubes/level (S)

Duration: 2 hours/level (D)

Saving Throw: None

Spell Resistance: No

You conjure up an extradimensional dwelling that has a single entrance on the plane from which the spell was cast. The entry point looks like a faint shimmering in the air that is 4 feet wide and 8 feet high. Only those you designate may enter the mansion, and the portal is shut and made invisible behind you when you enter. You may open it again from your own side at will. Once observers have passed beyond the entrance, they are in a magnificent foyer with numerous chambers beyond. The atmosphere is clean, fresh, and warm.

You can create any floor plan you desire to the limit of the spell’s effect. The place is furnished and contains sufficient foodstuffs to serve a nine-course banquet to a dozen people per caster level. A staff of near-transparent servants (as many as two per caster level), liveried and obedient, wait upon all who enter. The servants function as unseen servant spells except that they are visible and can go anywhere in the mansion.

Since the place can be entered only through its special portal, outside conditions do not affect the mansion, nor do conditions inside it pass to the plane beyond.

Focus: A miniature portal carved from ivory, a small piece of polished marble, and a tiny silver spoon (each item worth 5 gp).


Mordenkainen's Private Sanctum

Mordenkainen’s Private Sanctum

Abjuration

Level: Sor/Wiz 5

Components: V, S, M

Casting Time: 10 minutes

Range: Close (25 ft. + 5 ft./2 levels)

Area: 30-ft. cube/level (S)

Duration: 24 hours (D)

Saving Throw: None

Spell Resistance: No

This spell ensures privacy. Anyone looking into the area from outside sees only a dark, foggy mass. Darkvision cannot penetrate it. No sounds, no matter how loud, can escape the area, so nobody can eavesdrop from outside. Those inside can see out normally.

Divination (scrying) spells cannot perceive anything within the area, and those within are immune to detect thoughts. The ward prevents speech between those inside and those outside (because it blocks sound), but it does not prevent other communication, such as a sending or message spell, or telepathic communication, such as that between a wizard and her familiar.

The spell does not prevent creatures or objects from moving into and out of the area.

Mordenkainen’s private sanctum can be made permanent with a permanency spell.

Material Component: A thin sheet of lead, a piece of opaque glass, a wad of cotton or cloth, and powdered chrysolite.


Mordenkainen's Sword

Mordenkainen’s Sword

Evocation [Force]

Level: Sor/Wiz 7

Components: V, S, F

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: One sword

Duration: 1 round/level (D)

Saving Throw: None

Spell Resistance: Yes

This spell brings into being a shimmering, swordlikeplane of force. The sword strikes at any opponent within its range, as you desire, starting in the round that you cast the spell. The sword attacks its designated target once each round on your turn. Its attack bonus is equal to your caster level + your Int bonus or your Cha bonus (for wizards or sorcerers, respectively) with an additional +3 enhancement bonus. As a force effect, it can strike ethereal and incorporeal creatures. It deals 4d6+3 points of force damage, with a threat range of 19–20 and a critical multiplier of ¥2.

The sword always strikes from your direction. It does not get a bonus for flanking or help a combatant get one. If the sword goes beyond the spell range from you, if it goes out of your sight, or if you are not directing it, the sword returns to you and hovers.

Each round after the first, you can use a standard action to switch the sword to a new target. If you do not, the sword continues to attack the previous round’s target. The sword cannot be attacked or harmed by physical attacks, but dispel magic, disintegrate, a sphere of annihilation, or a rod of cancellation affects it. The sword’s AC is 13 (10, +0 size bonus for Medium object, +3 deflection bonus).

If an attacked creature has spell resistance, the resistance is checked the first time Mordenkainen’s sword strikes it. If the sword is successfully resisted, the spell is dispelled. If not, the sword has its normal full effect on that creature for the duration of the spell.

Focus: A miniature platinum sword with a grip and pommel of copper and zinc. It costs 250 gp to construct.


Mount

Conjuration (Summoning)

Level: Sor/Wiz 1

Components: V, S, M

Casting Time: 1 round

Range: Close (25 ft. + 5 ft./2 levels)

Effect: One mount

Duration: 2 hours/level (D)

Saving Throw: None

Spell Resistance: No

You summon a light horse or a pony (your choice) to serve you as a mount. The steed serves willingly and well. The mount comes with a bit and bridle and a riding saddle.

Material Component: A bit of horse hair.


Move Earth

Transmutation [Earth]

Level: Drd 6, Sor/Wiz 6

Components: V, S, M

Casting Time: See text

Range: Long (400 ft. + 40 ft./level)

Area: Dirt in an area up to 750 ft. square and up to 10 ft. deep (S)

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

Move earth moves dirt (clay, loam, sand), possibly collapsing embankments, moving hillocks, shifting dunes, and so forth. However, in no event can rock formations be collapsed or moved. The area to be affected determines the casting time. For every 150-foot square (up to 10 feet deep), casting takes 10 minutes. The maximum area, 750 feet by 750 feet, takes 4 hours and 10 minutes to move.

This spell does not violently break the surface of the ground. Instead, it creates wavelike crests and troughs, with the earth reacting with glacierlike fluidity until the desired result is achieved. Trees, structures, rock formations, and such are mostly unaffected except for changes in elevation and relative topography.

The spell cannot be used for tunneling and is generally too slow to trap or bury creatures. Its primary use is for digging or filling moats or for adjusting terrain contours before a battle.

This spell has no effect on earth creatures.

Material Component: A mixture of soils (clay, loam, and sand) in a small bag, and an iron blade.


Neutralize Poison

Conjuration (Healing)

Level: Brd 4, Clr 4, Drd 3, Pal 4, Rgr 3

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Touch

Target: Creature or object of up to 1 cu. ft./level touched

Duration: 10 min./level

Saving Throw: Will negates (harmless, object)

Spell Resistance: Yes (harmless, object)

You detoxify any sort of venom in the creature or object touched. A poisoned creature suffers no additional effects from the poison, and any temporary effects are ended, but the spell does not reverse instantaneous effects, such as hit point damage, temporary ability damage, or effects that don’t go away on their own. For example, if a poison has dealt 3 points of Constitution damage to a character and threatens to deal more damage later, this spell prevents the future damage but does not repair the damage already done.

The creature is immune to any poison it is exposed to during the duration of the spell. Unlike with delay poison, such effects aren’t postponed until after the duration—the creature need not make any saves against poison effects applied to it during the length of the spell.

This spell can instead neutralize the poison in a poisonous creature or object for the duration of the spell, at the caster’s option.

Arcane Material Component: A bit of charcoal.


Nightmare

Illusion (Phantasm) [Mind-Affecting, Evil]

Level: Brd 5, Sor/Wiz 5

Components: V, S

Casting Time: 10 minutes

Range: Unlimited

Target: One living creature

Duration: Instantaneous

Saving Throw: Will negates; see text

Spell Resistance: Yes

You send a hideous and unsettling phantasmal vision to a specific creature that you name or otherwise specifically designate. The nightmare prevents restful sleep and causes 1d10 points of damage. The nightmare leaves the subject fatigued and unable to regain arcane spells for the next 24 hours.

The difficulty of the save depends on how well you know the subject and what sort of physical connection (if any) you have to that creature.

Knowledge Will Save Modifier

None1 +10

Secondhand (you have heard of the +5

subject)

Firsthand (you have met the subject)+0

Familiar (you know the subject well)–5

1 You must have some sort of connection to a creature you have no knowledge of.

Connection Will Save Modifier

Likeness or picture –2

Possession or garment–4

Body part, lock of hair, bit of nail, etc. –10

Dispel evil cast on the subject while you are casting the spell dispels the nightmare and causes you to be stunned for 10 minutes per caster level of the dispel evil.

If the recipient is awake when the spell begins, you can choose to cease casting (ending the spell) or to enter a trance until the recipient goes to sleep, whereupon you become alert again and complete the casting. If you are disturbed during the trance, you must succeed on a Concentration check as if you were in the midst of casting a spell (see page 69) or the spell ends.

If you choose to enter a trance, you are not aware of your surroundings or the activities around you while in the trance. You are defenseless, both physically and mentally, while in the trance. (You always fail any saving throw, for example.)

Creatures who don’t sleep (such as elves, but not half-elves) or dream are immune to this spell.


Nondetection

Abjuration

Level: Rgr 4, Sor/Wiz 3, Trickery 3

Components: V, S, M

Casting Time: 1 standard action

Range: Touch

Target: Creature or object touched

Duration: 1 hour/level

Saving Throw: Will negates (harmless, object)

Spell Resistance: Yes (harmless, object)

The warded creature or object becomes difficult to detect by divination spells such as clairaudience/clairvoyance, locate object, and detect spells. Nondetection also prevents location by such magic items as crystal balls. If a divination is attempted against the warded creature or item, the caster of the divination must succeed on a caster level check (1d20 + caster level) against a DC of 11 + the caster level of the spellcaster who cast nondetection. If you cast nondetection on yourself or on an item currently in your possession, the DC is 15 + your caster level.

If cast on a creature, nondetectionwards the creature’s gear as well as the creature itself.

Material Component: A pinch of diamond dust worth 50 gp.


Nystul's Magic Aura

Nystul’s Magic Aura

Illusion (Glamer)

Level: Brd 1, Magic 1, Sor/Wiz 1

Components: V, S, F

Casting Time: 1 standard action

Range: Touch

Target: One touched object weighing up to 5 lb./level

Duration: One day/level (D)

Saving Throw: None; see text

Spell Resistance: No

You alter an item’s aura so that it registers to detect spells (and spells with similar capabilities) as though it were nonmagical, or a magic item of a kind you specify, or the subject of a spell you specify. You could make an ordinary sword register as a +2 vorpal sword as far as magical detection is concerned or make a +2 vorpal sword register as if it were a +1 sword or even a nonmagicalsword.

If the object bearing Nystul’s magic aura has identify cast on it or is similarly examined, the examiner recognizes that the aura is false and detects the object’s actual qualities if he succeeds on a Will save. Otherwise, he believes the aura and no amount of testing reveals what the true magic is.

If the targeted item’s own aura is exceptionally powerful (if it is an artifact, for instance), Nystul’s magic aura doesn’t work.

Note: A magic weapon, shield, or suit of armor must be a masterwork item, so a sword of average make, for example, looks suspicious if it has a magical aura.

Focus: A small square of silk that must be passed over the object that receives the aura.


Obscure Object

Abjuration

Level: Brd 1, Clr 3, Sor/Wiz 2

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Touch

Target: One object touched of up to 100 lb./level

Duration: 8 hours (D)

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

This spell hides an object from location by divination (scrying) effects, such as the scrying spell or a crystal ball. Such an attempt automatically fails (if the divination is targeted on the object) or fails to perceive the object (if the divination is targeted on a nearby location, object, or person).

Arcane Material Component: A piece of chameleon skin.


Obscuring Mist

Conjuration (Creation)

Level: Air 1, Clr 1, Drd1, Sor/Wiz 1, Water 1

Components: V, S

Casting Time: 1 standard action

Range: 20 ft.

Effect: Cloud spreads in 20-ft. radius from you, 20 ft. high

Duration: 1 min./level

Saving Throw: None

Spell Resistance: No

A misty vapor arises around you. It is stationary once created. The vapor obscures all sight, including darkvision, beyond 5 feet. A creature 5 feet away has concealment (attacks have a 20% miss chance). Creatures farther away have total concealment (50% miss chance, and the attacker cannot use sight to locate the target).

A moderate wind (11+ mph), such as from a gust of wind spell, disperses the fog in 4 rounds. A strong wind (21+ mph) disperses the fog in 1 round. A fireball, flame strike, or similar spell burns away the fog in the explosive or fiery spell’s area. A wall of fire burns away the fog in the area into which it deals damage.

This spell does not function underwater.


Open/Close

Transmutation

Level: Brd 0, Sor/Wiz 0

Components: V, S, F

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: Object weighing up to 30 lb. or portal that can be opened or closed

Duration: Instantaneous

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

You can open or close (your choice) a door, chest, box, window, bag, pouch, bottle, barrel, or other container. If anything resists this activity (such as a bar on a door or a lock on a chest), the spell fails. In addition, the spell can only open and close things weighing 30 pounds or less. Thus, doors, chests, and similar objects sized for enormous creatures may be beyond this spell’s ability to affect.

Focus: A brass key.


Order's Wrath

Order’s Wrath

Evocation [Lawful]

Level: Law 4

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Area: Nonlawful creatures within a burst that fills a 30-ft. cube

Duration: Instantaneous (1 round); see text

Saving Throw: Will partial; see text

Spell Resistance: Yes

You channel lawful power to smite enemies. The power takes the form of a three-dimensional grid of energy. Only chaotic and neutral (not lawful) creatures are harmed by the spell.

The spell deals 1d8 points of damage per two caster levels (maximum 5d8) to chaotic creatures (or 1d6 points of damage per caster level, maximum 10d6, to chaotic outsiders) and causes them to be dazed for 1 round. A successful Will save reduces the damage to half and negates the daze effect.

The spell deals only half damage to creatures who are neither chaotic nor lawful, and they are not dazed. They can reduce the damage in half again (down to one-quarter of the roll) with a successful Will save.


Otiluke's Freezing Sphere

Otiluke’s Freezing Sphere

Evocation [Cold]

Level: Sor/Wiz 6

Components: V, S, F

Casting Time: 1 standard action

Range: Long (400 ft. + 40 ft./level)

Target, Effect, or Area: See text

Duration: Instantaneous or 1 round/level; see text

Saving Throw: Reflex half; see text

Spell Resistance: Yes

Otiluke’s freezing sphere creates a frigid globe of cold energy that streaks from your fingertips to the location you select, where it explodes in a 10-foot-radius burst, dealing 1d6 points of cold damage per caster level (maximum 15d6) to each creature in the area. An elemental (water) creature instead takes 1d8 points of cold damage per caster level (maximum 15d8).

If the freezing sphere strikes a body of water or a liquid that is principally water (not including water-based creatures), it freezes the liquid to a depth of 6 inches over an area equal to 100 square feet (a 10-foot square) per caster level (maximum 1,500 square feet). This ice lasts for 1 round per caster level. Creatures that were swimming on the surface of frozen water become trapped in the ice. Attempting to break free is a full-round action. A trapped creature must make a DC 25 Strength check or a DC 25 Escape Artist check to do so.

You can refrain from firing the globe after completing the spell, if you wish. Treat this as a touch spell for which you are holding the charge (see page 176). You can hold the charge for as long as 1 round per level, at the end of which time the freezing sphere bursts centered on you (and you receive no saving throw to resist its effect). Firing the globe in a later round is a standard action.

Focus: A small crystal sphere.


Otiluke's Resililent Sphere

Otiluke’s Resilient Sphere

Evocation [Force]

Level: Sor/Wiz 4

Components: V, S, M

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: 1-ft.-diameter/level sphere, centered arounda creature

Duration: 1 min./level (D)

Saving Throw: Reflex negates

Spell Resistance: Yes

A globe of shimmering force encloses a creature, provided the creature is small enough to fit within the diameter of the sphere. The sphere contains its subject for the spell’s duration. The sphere is not subject to damage of any sort except from a rod of cancellation, a rod of negation, a disintegrate spell, or a targeted dispel magic spell. These effects destroy the sphere without harm to the subject. Nothing can pass through the sphere, inside or out, though the subject can breathe normally. The subject may struggle, but the sphere cannot be physically moved either by people outside it or by the struggles of those within.

Material Component: A hemispherical piece of clear crystal and a matching hemispherical piece of gum arabic.


Otiluke's Telekinetic Sphere

Otiluke’s Telekinetic Sphere

Evocation [Force]

Level: Sor/Wiz 8

Components: V, S, M

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: 1-ft.-diameter/level sphere, centered aroundcreatures or objects

Duration: 1 min./level (D)

Saving Throw: Reflex negates (object)

Spell Resistance: Yes (object)

This spell functions like Otiluke’s resilient sphere, with the addition that the creatures or objects inside the globe are nearly weightless. Anything contained within an Otiluke’s telekinetic sphere weighs only one-sixteenth of its normal weight. You can telekinetically lift anything in the sphere that normally weighs 5,000 pounds or less. The telekinetic control extends from you out to medium range (100 feet + 10 feet per caster level) after the sphere has succeeded in encapsulating its contents.

You can move objects or creatures in the sphere that weigh a total of 5,000 pounds or less by concentrating on the sphere. You can begin moving a sphere in the round after casting the spell. If you concentrate on doing so (a standard action), you can move the sphere as much as 30 feet in a round. If you cease concentrating, the sphere does not move in that round (if on a level surface) or descends at its falling rate (if aloft) until it reaches a level surface, or the spell’s duration expires, or you begin concentrating again. If you cease concentrating (voluntarily or due to failing a Concentration check), you can resume concentrating on your next turn or any later turn during the spell’s duration.

The sphere falls at a rate of only 60 feet per round, which is not fast enough to cause damage to the contents of the sphere.

You can move the sphere telekinetically even if you are in it.

Material Component: A hemispherical piece of clear crystal, a matching hemispherical piece of gum arabic, and a pair of small bar magnets.


Otto's Irresistible Dance

Otto’s Irresistible Dance

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 6, Sor/Wiz 8

Components: V

Casting Time: 1 standard action

Range: Touch

Target: Living creature touched

Duration: 1d4+1 rounds

Saving Throw: None

Spell Resistance: Yes

The subject feels an undeniable urge to dance and begins doing so, complete with foot shuffling and tapping. The spell effect makes it impossible for the subject to do anything other than caper and prance in place. The effect imposes a –4 penalty to Armor Class and a –10 penalty on Reflex saves, and it negates any AC bonus granted by a shield the target holds. The dancing subject provokes attacks of opportunity each round on its turn.


Overland Flight

Transmutation

Level: Sor/Wiz 5

Components: V, S

Range: Personal

Target: You

Duration: 1 hour/level

This spell functions like a fly spell, except you can fly at a speed of 40 feet (30 feet if wearing medium or heavy armor, or if carrying a medium or heavy load) with average maneuverability. When using this spell for long-distance movement, you can hustle without taking nonlethal damage (a forced march still requires Constitution checks). This means you can cover 64 miles in an eight-hour period of flight (or 48 miles at a speed of 30 feet). See page 164 for more on overland movement.


Owl's Wisdom

Owl’s Wisdom

Transmutation

Level: Clr 2, Drd 2, Pal 2, Rgr 2, _Sor/Wiz 2

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 1 min./level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes

The transmuted creature becomes wiser. The spell grants a +4 enhancement bonus to Wisdom, adding the usual benefit to Wisdom-related skills. Clerics, druids, paladins, and rangers (and other Wisdom-based spellcasters) who receive owl’s wisdom do not gain any additional bonus spells for the increased Wisdom, but the save DCs for their spells increase.

Arcane Material Component: A few feathers, or a pinch of droppings, from an owl.


Owl's Wisdom, Mass

Owl’s Wisdom, Mass

Transmutation

Level: Clr 6, Drd 6, Sor/Wiz 6

Range: Close (25 ft. + 5 ft./2 levels)

Target: One creature/level, no two of which can be more than 30 ft. apart

This spell functions like owl’s wisdom, except that it affects multiple creatures.


Pass without Trace

Transmutation

Level: Drd 1, Rgr 1

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Targets: One creature/level touched

Duration: 1 hour/level (D)

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The subject or subjects can move through any type of terrain—mud, snow, dust, or the like—and leave neither footprints nor scent. Tracking the subjects is impossible by nonmagical means.


Passwall

Transmutation

Level: Sor/Wiz 5

Components: V, S, M

Casting Time: 1 standard action

Range: Touch

Effect: 5 ft. by 8 ft. opening, 10 ft. deep plus 5 ft. deep per three additional levels

Duration: 1 hour/level (D)

Saving Throw: None

Spell Resistance: No

You create a passage through wooden, plaster, or stone walls, but not through metal or other harder materials. The passage is 10 feet deep plus an additional 5 feet deep per three caster levels above 9th (15 feet at 12th, 20 feet at 15th, and a maximum of 25 feet deep at 18th level). If the wall’s thickness is more than the depth of the passage created, then a single passwall simply makes a niche or short tunnel. Several passwall spells can then form a continuing passage to breach very thick walls. When passwall ends, creatures within the passage are ejected out the nearest exit. If someone dispels the passwall or you dismiss it, creatures in the passage are ejected out the far exit, if there is one, or out the sole exit if there is only one.

Material Component: A pinch of sesame seeds.


Permanency

Universal

Level: Sor/Wiz 5

Components: V, S, XP

Casting Time: 2 rounds

Range: See text

Target, Effect, or Area: See text

Duration: Permanent; see text

Saving Throw: None

Spell Resistance: No

This spell makes certain other spells permanent. Depending on the spell, you must be of a minimum caster level and must expend a number of XP.

You can make the following spells permanent in regard to yourself.

Minimum

Spell Caster LevelXP Cost

Arcane sight 11th1,500 XP

Comprehend languages9th500 XP

Darkvision 10th1,000 XP

Detect magic 9th500 XP

Read magic 9th500 XP

See invisibility10th1,000 XP

Tongues 11th1,500 XP

You cast the desired spell and then follow it with the permanency spell. You cannot cast these spells on other creatures. This application of permanency can be dispelled only by a caster of higher level than you were when you cast the spell.

In addition to personal use, permanency can be used to make the following spells permanent on yourself, another creature, or an object (as appropriate).

Minimum

Spell Caster LevelXP Cost

Enlarge person9th500 XP

Magic fang 9th500 XP

Magic fang, greater 11th 1,500 XP

Rary’s telepathic bond113th 2,500 XP

Reduce person9th500 XP

Resistance 9th500 XP

1 Only bonds two creatures per casting of permanency.

Additionally, the following spells can be cast upon objects or areas only and rendered permanent.

Minimum

Spell Caster LevelXP Cost

Alarm 9th500 XP

Animate objects 14th 3,000 XP

Dancing lights9th500 XP

Ghost sound 9th500 XP

Gust of wind 11th1,500 XP

Invisibility 10th1,000 XP

Magic mouth 10th1,000 XP

Mordenkainen’s private13th 2,500 XP

sanctum

Phase door 15th3,500 XP

Prismatic sphere 17th 4,500 XP

Prismatic wall16th4,000 XP

Shrink item 11th1,500 XP

Solid fog 12th2,000 XP

Stinking cloud11th1,500 XP

Symbol of death 16th 4,000 XP

Symbol of fear14th3,000 XP

Symbol of insanity 16th 4,000 XP

Symbol of pain13th2,500 XP

Symbol of persuasion14th 3,000 XP

Symbol of sleep 16th 4,000 XP

Symbol of stunning 15th 3,500 XP

Symbol of weakness15th 3,500 XP

Teleportation circle 17th 4,500 XP

Wall of fire 12th2,000 XP

Wall of force 13th2,500 XP

Web 10th1,000 XP

Spells cast on other creatures, objects, or locations (not on you) are vulnerable to dispel magic as normal.

The DM may allow other selected spells to be made permanent. Researching this possible application of a spell costs as much time and money as independently researching the selected spell (see the Dungeon Master’s Guide for details). If the DM has already determined that the application is not possible, the research automatically fails. Note that you never learn what is possible except by the success or failure of your research.

XP Cost: See tables above.


Permanent Image

Illusion (Figment)

Level: Brd 6, Sor/Wiz 6

Effect: Figment that cannot extend beyond a 20-ft. cube + one 10-ft. cube/level (S)

Duration: Permanent (D)

This spell functions like silent image, except that the figment includes visual, auditory, olfactory, and thermal elements, and the spell is permanent. By concentrating, you can move the image within the limits of the range, but it is static while you are not concentrating.

Material Component: A bit of fleece plus powdered jade worth 100 gp.


Persistent Image

Illusion (Figment)

Level: Brd 5, Sor/Wiz 5

Duration: 1 min./level (D)

This spell functions like silent image, except that the figment includes visual, auditory, olfactory, and thermal components, and the figment follows a script determined by you. The figment follows that script without your having to concentrate on it. The illusion can include intelligible speech if you wish. For instance, you could create the illusion of several orcs playing cards and arguing, culminating in a fistfight.

Material Component: A bit of fleece and several grains of sand.


Phantasmal Killer

Illusion (Phantasm) [Fear, Mind-Affecting]

Level: Sor/Wiz 4

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Target: One living creature

Duration: Instantaneous

Saving Throw: Will disbelief (if interacted with), then Fortitude partial; see text

Spell Resistance: Yes

You create a phantasmal image of the most fearsome creature imaginable to the subject simply by forming the fears of the subject’s subconscious mind into something that its conscious mind can visualize: this most horrible beast. Only the spell’s subject can see the phantasmal killer. You see only a vague shape. The target first gets a Will save to recognize the image as unreal. If that save fails, the phantasm touches the subject, and the subject must succeed on a Fortitude save or die from fear. Even if the Fortitude save is successful, the subject takes 3d6 points of damage.

If the subject of a phantasmal killer attack succeeds in disbelieving and is wearing a helm of telepathy, the beast can be turned upon you. You must then disbelieve it or become subject to its deadly fear attack.


Phantom Steed

Conjuration (Creation)

Level: Brd 3, Sor/Wiz 3

Components: V, S

Casting Time: 10 minutes

Range: 0 ft.

Effect: One quasi-real, horselike creature

Duration: 1 hour/level (D)

Saving Throw: None

Spell Resistance: No

You conjure a Large, quasi-real, horselike creature. The steed can be ridden only by you or by the one person for whom you specifically created the mount. A phantom steed has a black head and body, gray mane and tail, and smoke-colored, insubstantial hooves that make no sound. It has what seems to be a saddle, bit, and bridle. It does not fight, but animals shun it and refuse to attack it.

The mount has an AC of 18 (–1 size, +4 natural armor, +5 Dex) and 7 hit points +1 hit point per caster level. If it loses all its hit points, the phantom steed disappears. A phantom steed has a speed of 20 feet per caster level, to a maximum of 240 feet. It can bear its rider’s weight plus up to 10 pounds per caster level.

These mounts gain certain powers according to caster level. A mount’s abilities include those of mounts of lower caster levels. Thus, a mount created by a 12th-level caster has the 8th, 10th, and 12th caster level abilities.

8th Level: The mount can ride over sandy, muddy, or even swampy ground without difficulty or decrease in speed.

10th Level: The mount can use water walk at will (as the spell, no action required to activate this ability).

12th Level: The mount can use air walk at will (as the spell, no action required to activate this ability) for up to 1 round at a time, after which it falls to the ground.

14th Level: The mount can fly at its speed (average maneuverability).


Phase Door

Conjuration (Creation)

Level: Sor/Wiz 7, Travel 8

Components: V

Casting Time: 1 standard action

Range: 0 ft.

Effect: Ethereal 5 ft. by 8 ft. opening, 10 ft. deep + 5 ft. deep per three levels

Duration: One usage per two levels

Saving Throw: None

Spell Resistance: No

This spell creates an ethereal passage through wooden, plaster, or stone walls, but not other materials. The phase door is invisible and inaccessible to all creatures except you, and only you can use the passage. You disappear when you enter the phase door and appear when you exit. If you desire, you can take one other creature (Medium or smaller) through the door. This counts as two uses of the door. The door does not allow light, sound, or spell effects through it, nor can you see through it without using it. Thus, the spell can provide an escape route, though certain creatures, such as phase spiders, can follow with ease. A gem of true seeing or similar magic reveals the presence of a phase door but does not allow its use.

A phase door is subject to dispel magic. If anyone is within the passage when it is dispelled, he is harmlessly ejected just as if he were inside a passwall effect.

You can allow other creatures to use the phase door by setting some triggering condition for the door. Such conditions can be as simple or elaborate as you desire. They can be based on a creature’s name, identity, or alignment, but otherwise must be based on observable actions or qualities. Intangibles such as level, class, Hit Dice, and hit points don’t qualify.

Phase door can be made permanent with a permanency spell.


Planar Ally

Conjuration (Calling) [see text for lesser planar ally]

Level: Clr 6

Effect: One or two called elementals or outsiders, totaling no more than 12 HD, which cannot be more than 30 ft. apart when they appear

This spell functions like lesser planar ally, except you may call a single creature of 12 HD or less, or two creatures of the same kind whoseHit Dice total no more than 12. The creatures agree to help you and request your return payment together.

XP Cost: 250 XP.


Planar Ally, Greater

Conjuration (Calling) [see text for lesser planar ally]

Level: Clr 8

Effect: Up to three called elementals or outsiders, totaling no more than 18 HD, no two of which can be more than 30 ft. apart when they appear.

This spell functions like lesser planar ally, except that you may call a single creature of 18 HD or less, or up to three creatures of the same kind whose Hit Dice total no more than 18. The creatures agree to help you and request your return payment together.

XP Cost: 500 XP.


Planar Ally, Lesser

Conjuration (Calling) [see text]

Level: Clr 4

Components: V, S, DF, XP

Casting Time: 10 minutes

Range: Close (25 ft. + 5 ft./2 levels)

Effect: One called elemental or outsider of 6 HD or less

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

By casting this spell, you request your deity to send you an elemental or outsider (of 6 HD or less) of the deity’s choice. If you serve no particular deity, the spell is a general plea answered by a creature sharing your philosophical alignment. If you know an individual creature’s name, you may request that individual by speaking the name during the spell (though you might get a different creature anyway).

You may ask the creature to perform one task in exchange for a payment from you. Tasks might range from the simple (fly us across the chasm, help us fight a battle) to the complex (spy on our enemies,protect us on our foray into the dungeon). You must be able to communicate with the creature called in order to bargain for its services.

The creature called requires a payment for its services. This payment can take a variety of forms, from donating gold or magic items to an allied temple, to a gift given directly to the creature, to some other action on your part that matches the creature’s alignment and goals. Regardless, this payment must be made before the creature agrees to perform any services. The bargaining takes at least 1 round, so any actions by the creature begin in the round after it arrives.

A task taking up to 1 minute per caster level requires a payment of 100 gp per HD of the creature called. For a task taking up to 1 hour per caster level, the creature requires a payment of 500 gp per HD. A long-term task, one requiring up to one day per caster level, requires a payment of 1,000 gpper HD.

A nonhazardous task requires only half the indicated payment, while an especially hazardous task might require a greater gift. Few if any creatures will accept a task that seems suicidal (remember, a called creature actually dies when it is killed, unlike a summoned creature). However, if the task is strongly aligned with the creature’s ethos, the DM may halve or even waive the payment. For instance, a celestial creature called to battle demons might require a gift of only half the normal value.

At the end of its task, or when the duration bargained for expires, the creature returns to its home plane (after reporting back to you, if appropriate and possible).

Note: When you use a calling spell that calls an air, chaotic, earth, evil, fire, good, lawful, or water creature, it is a spell of that type. For example, lesser planar ally is a fire spell when it calls a fire elemental.

XP Cost: 100 XP.


Planar Binding

Conjuration (Calling) [see text for lesser planar binding]

Level: Sor/Wiz 6

Components: V, S

Targets: Up to three elementals or outsiders, totaling no more than 12 HD, no two of which can be more than 30 ft. apart when they appear

This spell functions like lesser planar binding, except that you may call a single creature of 12 HD or less, or up to three creatures of the same kind whose Hit Dice total no more than 12. Each creature gets a save, makes an independent attempt to escape, and must be individually persuaded to aid you.


Planar Binding, Greater

Conjuration (Calling) [see text for lesser planar binding]

Level: Sor/Wiz 8

Components: V, S

Targets: Up to three elementals or outsiders, totaling no more than 18 HD, no two of which can be more than 30 ft. apart when they appear.

This spell functions like lesser planar binding, except that you may call a single creature of 18 HD or less, or up to three creatures of the same kind whose Hit Dice total no more than 18. Each creature gets a saving throw, makes independent attempts to escape, and must be persuaded to aid you individually.


Planar Binding, Lesser

Conjuration (Calling) [see text]

Level: Sor/Wiz 5

Components: V, S

Casting Time: 10 minutes

Range: Close (25 ft. + 5 ft./2 levels); see text

Target: One elemental or outsider with 6 HD or less

Duration: Instantaneous

Saving Throw: Will negates

Spell Resistance: No and Yes; see text

Casting this spell attempts a dangerous act: to lure a creature from another plane to a specifically prepared trap, which must lie within the spell’s range. The called creature is held in the trap until it agrees to perform one service in return for its freedom.

To create the trap, you must use a magic circle spell, focused inward. The kind of creature to be bound must be known and stated. If you wish to call a specific individual, you must use that individual’s proper name in casting the spell.

The target creature is allowed a Will saving throw. If the saving throw succeeds, the creature resists the spell. If the saving throw fails, the creature is immediately drawn to the trap (spell resistance does not keep it from being called). The creature can escape from the trap with by successfully pitting its spell resistance against your caster level check, by dimensional travel, or with a successful Charisma check (DC 15 + 1/2 your caster level + your Cha modifier). It can try each method once per day. If it breaks loose, it can flee or attack you. A dimensional anchor cast on the creature prevents its escape via dimensional travel. You can also employ a calling diagram (see magic circle against evil, page 249) to make the trap more secure.

If the creature does not break free of the trap, you can keep it bound for as long as you dare. You can attempt to compel the creature to perform a service by describing the service and perhaps offering some sort of reward. You make a Charisma check opposed by the creature’s Charisma check. The DM assigns your check a bonus of +0 to +6 based on the nature of the service and the reward. If the creature wins the opposed check, it refuses service. New offers, bribes, and the like can be made or the old ones reoffered every 24 hours. This process can be repeated until the creature promises to serve, until it breaks free, or until you decide to get rid of it by means of some other spell. Impossible demands or unreasonable commands are never agreed to. If you roll a 1 on the Charisma check, the creature breaks free of the binding and can escape or attack you.

Once the requested service is completed, the creature need only so inform you to be instantly sent back whence it came. The creature might later seek revenge. If you assign some open-ended task that the creature cannot complete though its own actions (such as “Wait here” or “Defend this area against attack”), the spell remains in effect for a maximum of one day per caster level, and the creature gains an immediate chance to break free. Note that a clever recipient can subvert some instructions.

When you use a calling spell to call an air, chaotic, earth, evil, fire, good, lawful, or water creature, it is a spell of that type. For example, lesser planar binding is a water spell when you cast it to call a water elemental.


Plane Shift

Conjuration (Teleportation)

Level: Clr 5, Sor/Wiz 7

Components: V, S, F

Casting Time: 1 standard action

Range: Touch

Target: Creature touched, or up to eight willing creatures joining hands

Duration: Instantaneous

Saving Throw: Will negates

Spell Resistance: Yes

You move yourself or some other creature to another plane of existence or alternate dimension. If several willing persons link hands in a circle, as many as eight can be affected by the plane shift at the same time. Precise accuracy as to a particular arrival location on the intended plane is nigh impossible. From the Material Plane, you can reach any other plane, though you appear 5 to 500 miles (5d%) from your intended destination.

Note: Plane shift transports creatures instantaneously and then ends. The creatures need to find other means if they are to travel back.

Focus: A small, forked metal rod. The size and metal type dictates to which plane of existence or alternate dimension the spell sends the affected creatures. Forked rods keyed to certain planes or dimensions may be difficult to come by, as decided by the DM.


Plant Growth

Transmutation

Level: Drd 3, Plant 3, Rgr3

Components: V, S, DF

Casting Time: 1 standard action

Range: See text

Target or Area: See text

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

Plant growth has different effects depending on the version chosen.

Overgrowth: This effect causes normal vegetation (grasses, briars, bushes, creepers, thistles, trees, vines) within long range (400 feet + 40 feet per caster level) to become thick and overgrown. The plants entwine to form a thicket or jungle that creatures must hack or force a way through. Speed drops to 5 feet, or 10 feet for Large or larger creatures. (The DM may allow faster movement for very small or very large creatures.) The area must have brush and trees in it for this spell to take effect.

At your option, the area can be a 100-foot-radius circle, a 150-foot-radius semicircle, or a 200-foot-radius quarter circle. You may designate places within the area that are not affected.

Enrichment: This effect targets plants within a range of one-half mile, raising their potential productivity over the course of the next year to one-third above normal.

In many farming communities, clerics or druids cast this spell at planting time as part of the spring festivals.

Plant growth counters diminish plants.

This spell has no effect on plant creatures.


Poison

Necromancy

Level: Clr 4, Drd 3

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Target: Living creature touched

Duration: Instantaneous; see text

Saving Throw: Fortitude negates; see text

Spell Resistance: Yes

Calling upon the venomous powers of natural predators, you infect the subject with a horrible poison by making a successful melee touch attack. The poison deals 1d10 points of temporary Constitution damage immediately and another 1d10 points of temporary Constitution damage 1 minute later. Each instance of damage can be negated by a Fortitude save (DC 10 + 1/2 your caster level + your Wis modifier).


Polar Ray

Evocation [Cold]

Level: Sor/Wiz 8

Components: V, S, F

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: Ray

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes

A blue-white ray of freezing air and ice springs from your hand. You must succeed on a ranged touch attack with the ray to deal damage to a target. The ray deals 1d6 points of cold damage per caster level (maximum 25d6).

Focus: A small, white ceramic cone or prism.


Polymorph

Transmutation

Level: Sor/Wiz 4

Components: V, S, M

Casting Time: 1 standard action

Range: Touch

Target: Willing living creature touched

Duration: 1 min./level (D)

Saving Throw: None

Spell Resistance: No

This spell functions like alter self, except that you change the willing subject into another form of living creature. The new form may be of the same type as the subject or any of the following types: aberration, animal, dragon, fey, giant, humanoid, magical beast, monstrous humanoid, ooze, plant, or vermin. The assumed form can’t have more Hit Dice than your caster level (or the subject’s HD, whichever is lower), to a maximum of 15 HD at 15th level. You can’t cause a subject to assume a form smaller than Fine, nor can you cause a subject to assume an incorporeal or gaseous form. The subject’s creature type and subtype (if any) change to match the new form (see the Monster Manual for more information).

Upon changing, the subject regains lost hit points as if it had rested for a night (though this healing does not restore temporary ability damage and provide other benefits of resting; and changing back does not heal the subject further). If slain, the subject reverts to its original form, though it remains dead.

The subject gains the Strength, Dexterity, and Constitution scores of the new form but retains its own Intelligence, Wisdom, and Charisma scores. It also gains all extraordinary special attacks possessed by the form (such as constrict, improved grab, and poison) but does not gain the extraordinary special qualities possessed by the new form (such as blindsense, fast healing, regeneration, and scent) or any supernatural or spell-like abilities.

Incorporeal or gaseous creatures are immune to being polymorphed, and a creature with the shapechanger subtype (such as a lycanthrope or a doppelganger) can revert to its natural form as a standard action.

Material Component: An empty cocoon.


Polymorph Any Object

Transmutation

Level: Sor/Wiz 8, Trickery 8

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One creature, or one nonmagical object of up to 100 cu. ft./level

Duration: See text

Saving Throw: Fortitude negates (object); see text

Spell Resistance: Yes (object)

This spell functions like polymorph, except that it changes one object or creature into another. The duration of the spell depends on how radical a change is made from the original state to its enchanted state. The DM determines the duration by using the following guidelines.

Increase to

Changed Subject Is:Duration Factor1

Same kingdom (animal,+5

vegetable, mineral)

Same class (mammals,+2

fungi, metals, etc.)

Same size +2

Related (twig is to tree,+2

wolf fur is to wolf, etc.)

Same or lower Intelligence +2

1 Add all that apply. Look up the total on the next table.

Duration

Factor DurationExample

0 20 minutesPebble to human

2 1 hour Marionette to human

4 3 hoursHuman to marionette

5 12 hoursLizard to manticore

6 2 daysSheep to wool coat

7 1 weekShrew to manticore

9+PermanentManticore to shrew

Unlike polymorph, polymorph any object does grant the creature the Intelligence score of its new form. If the original form didn’t have a Wisdom or Charisma score, it gains those scores as appropriate for the new form.

Damage taken by the new form can result in the injury or death of the polymorphed creature. For example, it is possible to polymorph a creature into rock and then grind it to dust, causing damage, perhaps even death. If the creature was changed to dust to start with, more creative methods to damage it would be needed. Perhaps you could use a gust of wind spell to scatter the dust far and wide. In general, damage occurs when the new form is changed through physical force, although the DM must adjudicate many of these situations.

A nonmagical object cannot be made into a magic item with this spell. Magic items aren’t affected by this spell.

This spell cannot create material of great intrinsic value, such as copper, silver, gems, silk, gold, platinum, mithral, or adamantine. It also cannot reproduce the special properties of cold iron in order to overcome the damage reduction of certain creatures.

This spell can also be used to duplicate the effects of polymorph, flesh to stone, stone to flesh, transmute mud to rock, transmute water to dust, or transmute rock to mud.

Arcane Material Component: Mercury, gum arabic, and smoke.


Power Word Blind

Enchantment (Compulsion) [Mind-Affecting]

Level: Sor/Wiz 7, War 7

Components: V

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One creature with 200 hp or less

Duration: See text

Saving Throw: None

Spell Resistance: Yes

You utter a single word of power that causes one creature of your choice to become blinded, whether the creature can hear the word or not. The duration of the spell depends on the target’s current hit point total. Any creature that currently has 201 or more hit points is unaffected by power word blind.

Hit PointsDuration

50 or lessPermanent

51–100 1d4+1 minutes

101–200 1d4+1 rounds


Power Word Kill

Enchantment (Compulsion) [Death, Mind-Affecting]

Level: Sor/Wiz 9, War 9

Components: V

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One living creature with 100 hp or less

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes

You utter a single word of power that instantly kills one creature of your choice, whether the creature can hear the word or not. Any creature that currently has 101 or more hit points is unaffected by power word kill.


Power Word Stun

Enchantment (Compulsion) [Mind-Affecting]

Level: Sor/Wiz 8, War 8

Components: V

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One creature with 150 hp or less

Duration: See text

Saving Throw: None

Spell Resistance: Yes

You utter a single word of power that instantly causes one creature of your choice to become stunned, whether the creature can hear the word or not. The duration of the spell depends on the target’s current hit point total. Any creature that currently has 151 or more hit points is unaffected by power word stun.

Hit PointsDuration

50 or less4d4 rounds

51–100 2d4 rounds

101–150 1d4 rounds


Prayer

Enchantment (Compulsion) [Mind-Affecting]

Level: Clr 3, Pal 3

Components: V, S, DF

Casting Time: 1 standard action

Range: 40 ft.

Area: All allies and foes within a 40-ft.-radius burst centered on you

Duration: 1 round/level

Saving Throw: None

Spell Resistance: Yes

You bring special favor upon yourself and your allies while bringing disfavor to your enemies. You and your each of your allies gain a +1 luck bonus on attack rolls, weapon damage rolls, saves, and skill checks, while each of your foes takes a –1 penalty on such rolls.


Prestidigitation

Universal

Level: Brd 0, Sor/Wiz 0

Components: V, S

Casting Time: 1 standard action

Range: 10 ft.

Target, Effect, or Area: See text

Duration: 1 hour

Saving Throw: See text

Spell Resistance: No

Prestidigitations are minor tricks that novice spellcasters use for practice. Once cast, a prestidigitation spell enables you to perform simple magical effects for 1 hour. The effects are minor and have severe limitations. A prestidigitation can slowly lift 1 pound of material. It can color, clean, or soil items in a 1-foot cube each round. It can chill, warm, or flavor 1 pound of nonliving material. It cannot deal damage or affect the concentration of spellcasters. Prestidigitation can create small objects, but they look crude and artificial. The materials created by a prestidigitation spell are extremely fragile, and they cannot be used as tools, weapons, or spell components. Finally, a prestidigitationlacks the power to duplicate any other spell effects. Any actual change to an object (beyond just moving, cleaning, or soiling it) persists only 1 hour.

Characters typically use prestidigitation spells to impress common folk, amuse children, and brighten dreary lives. Common tricks with prestidigitations include producing tinklingsof ethereal music, brightening faded flowers, creating glowing balls that float over your hand, generating puffs of wind to flicker candles, spicing up aromas and flavors of bland food, and making little whirlwinds to sweep dust under rugs.


Prismatic Sphere

Abjuration

Level: Protection 9, Sor/Wiz 9, Sun 9

Components: V

Range: 10 ft.

Effect: 10-ft.-radius sphere centered on you

This spell functions like prismatic wall, except you conjure up an immobile, opaque globe of shimmering, multicolored light that surrounds you and protects you from all forms of attack. The sphere flashes in all colors of the visible spectrum.

The sphere’s blindness effect on creatures with less than 8 HD lasts 2d4¥10 minutes.

You can pass into and out of the prismatic sphere and remain near it without harm. However, when you’re inside it, the sphere blocks any attempt to project something through the sphere (including spells). Other creatures that attempt to attack you or pass through suffer the effects of each color, one at a time.

Typically, only the upper hemisphere of the globe will exist, since you are at the center of the sphere, so the lower half is usually excluded by the floor surface you are standing on.

The colors of the sphere have the same effects as the colors of a prismatic wall.

Prismatic sphere can be made permanent with a permanency spell.


Prismatic Spray

Evocation

Level: Sor/Wiz 7

Components: V, S

Casting Time: 1 standard action

Range: 60 ft.

Area: Cone-shaped burst

Duration: Instantaneous

Saving Throw: See text

Spell Resistance: Yes

This spell causes seven shimmering, intertwined, multicolored beams of light to spray from your hand. Each beam has a different power. Creatures in the area of the spell with 8 HD or less are automatically blinded for 2d4 rounds. Every creature in the area is randomly struck by one or more beams, which have additional effects.

Color

1d8 of Beam Effect

1Red ‑20 points fire damage (Reflex half)

2Orange ‑40 points acid damage (Reflex half)

3Yellow ‑80 points electricity damage (Reflex half)

4Green ‑Poison (Kills; Fortitude partial, take 1d6 points of Con damage instead)

5Blue ‑Turned to stone (Fortitude negates)

6Indigo ‑Insane, as insanity spell (Will negates)

7Violet ‑Sent to another plane (Will negates)

8 ‑Struck by two rays; roll twice more, ignoring any “8” results.


Prismatic Wall

Abjuration

Level: Sor/Wiz 8

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: Wall 4 ft./level wide, 2 ft./level high

Duration: 10 min./level (D)

Saving Throw: See text

Spell Resistance: See text

Prismatic wall creates a vertical, opaque wall—a shimmering, multicolored plane of light that protects you from all forms of attack. The wall flashes with seven colors, each of which has a distinct power and purpose. The wall is immobile, and you can pass through and remain near the wall without harm. However, any other creature with less than 8 HD that is within 20 feet of the wall is blinded for 2d4 rounds by the colors if it looks at the wall.

The wall’s maximum proportions are 4 feet wide per caster level and 2 feet high per caster level. A prismatic wall spell cast to materialize in a space occupied by a creature is disrupted, and the spell is wasted.

Each color in the wall has a special effect. The accompanying table shows the seven colors of the wall, the order in which they appear, their effects on creatures trying to attack you or pass through the wall, and the magic needed to negate each color.

The wall can be destroyed, color by color, in consecutive order, by various magical effects; however, the first color must be brought down before the second can be affected, and so on. A rod of cancellation or a Mordenkainen’s disjunction spell destroys a prismatic wall, but an antimagic field fails to penetrate it. Dispel magic and greater dispel magic cannot dispel the wall or anything beyond it. Spell resistance is effective against a prismatic wall, but the caster level check must be repeated for each color present.

Prismatic wall can be made permanent with a permanency spell.


Prismatic Wall

Color Order Effect of Color Negated By

Red 1st Stops nonmagical ranged weapons. Cone of cold

Deals 20 points of fire damage (Reflex half).

Orange 2nd Stops magical ranged weapons. Gust of wind

Deals 40 points of acid damage (Reflex half).

Yellow 3rd Stops poisons, gases, and petrification. Disintegrate

Deals 80 points of electricity damage (Reflex half).

Green 4th Stops breath weapons. Passwall

Poison (Kills; Fortitude partial for 1d6 points of Con damage instead).

Blue 5th Stops divination and mental attacks. Magic missile

Turned to stone (Fortitude negates).

Indigo 6th Stops all spells. Daylight

Will save or become insane (as insanity spell).

Violet 7th Energy field destroys all objects and effects.1 Dispel magic

Creatures sent to another plane (Will negates).

1 The violet effect makes the special effects of the other six colors redundant, but these six effects are included here because certain magic items can create prismatic effects one color at a time, and spell resistance might render some colors ineffective (see above).


Produce Flame

Evocation [Fire]

Level: Drd 1, Fire 2

Components: V, S

Casting Time: 1 standard action

Range: 0 ft.

Effect: Flame in your palm

Duration: 1 min./level (D)

Saving Throw: None

Spell Resistance: Yes

Flames as bright as a torch appear in your open hand. The flames harm neither you nor your equipment.

In addition to providing illumination, the flames can be hurled or used to touch enemies. You can strike an opponent with a melee touch attack, dealing fire damage equal to 1d6 +1 point per caster level (maximum +5). Alternatively, you can hurl the flames up to 120 feet as a thrown weapon. When doing so, you attack with a ranged touch attack (with no range penalty) and deal the same damage as with the melee attack. No sooner do you hurl the flames than a new set appears in your hand. Each attack you make reduces the remaining duration by 1 minute. If an attack reduces the remaining duration to 0 minutes or less, the spell ends after the attack resolves.

This spell does not function underwater.


Programmed Image

Illusion (Figment)

Level: Brd 6, Sor/Wiz 6

Effect: Visual figment that cannot extend beyond a 20-ft. cube + one 10-ft. cube/level (S)

Duration: Permanent until triggered, then 1 round/level

This spell functions like silent image, except that this spell’s figment activates when a specific condition occurs. The figment includes visual, auditory, olfactory, and thermal elements, including intelligible speech.

You set the triggering condition (which may be a special word) when casting the spell. The event that triggers the illusion can be as general or as specific and detailed as desired but must be based on an audible, tactile, olfactory, or visual trigger. The trigger cannot be based on some quality not normally obvious to the senses, such as alignment.(See magic mouth for more details about such triggers.)

Material Component: A bit of fleece and jade dust worth 25 gp.


Project Image

Illusion (Shadow)

Level: Brd 6, Sor/Wiz 7

Components: V, S, M

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Effect: One shadow duplicate

Duration: 1 round/level (D)

Saving Throw: Will disbelief (if interacted with)

Spell Resistance: No

You tap energy from the Plane of Shadow to create a quasi-real, illusory version of yourself. The projected image looks, sounds, and smells like you but is intangible. The projected image mimics your actions (including speech) unless you direct it to act differently (which is a move action).

You can see through its eyes and hear through its ears as if you were standing where it is, and during your turn you can switch from using its senses to using your own, or back again, as a free action. While you are using its senses, your body is considered blinded and deafened.

If you desire, any spell you cast whose range is touch or greater can originate from the projected image instead of from you. The projected image can’t cast any spells on itself except for illusion spells. The spells affect other targets normally, despite originating from the projected image.

Objects are affected by the projected image as if they had succeeded on their Will save.

You must maintain line of effect to the projected image at all times. If your line of effect is obstructed, the spell ends. If you use dimension door, teleport, plane shift, or a similar spell that breaks your line of effect, even momentarily, the spell ends.

Material Component: A small replica of you (a doll), which costs 5 gp to create.


Protection from Arrows

Abjuration

Level: Sor/Wiz 2

Components: V, S, F

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 1 hour/level or until discharged

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The warded creature gains resistance to ranged weapons. The subject gains damage reduction 10/magic against ranged weapons. (This spell doesn’t grant you the ability to damage creatures with similar damage reduction.) Once the spell has prevented a total of 10 points of damage per caster level (maximum 100 points), it is discharged.

Focus: A piece of shell from a tortoise or a turtle.


Protection from Chaos

Abjuration [Lawful]

Level: Clr 1, Law 1, Pal 1, Sor/Wiz 1

This spell functions like protection from evil, except that the deflection and resistance bonuses apply to attacks from chaotic creatures, and chaotic summoned creatures cannot touch the subject.


Protection from Energy

Abjuration

Level: Clr 3, Drd 3, Luck 3, Protection 3, Rgr 2, Sor/Wiz 3

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 10 min./level or until discharged

Saving Throw: Fortitude negates (harmless)

Spell Resistance: Yes (harmless)

Protection from energy grants temporary immunity to the type of energy you specify when you cast it (acid, cold, electricity, fire, or sonic). When the spell absorbs 12 points per caster level of energy damage (to a maximum of 120 points at 10th level), it is discharged.

Note: Protection from energy overlaps (and does not stack with) resist energy. If a character is warded by protection from energy and resist energy, the protection spell absorbs damage until its power is exhausted.


Protection from Evil

Abjuration [Good]

Level: Clr 1, Good 1, Pal 1, Sor/Wiz 1

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 1 min./level (D)

Saving Throw: Will negates (harmless)

Spell Resistance: No; see text

This spell wards a creature from attacks by evil creatures, from mental control, and from summoned creatures. It creates a magical barrier around the subject at a distance of 1 foot. The barrier moves with the subject and has three major effects.

First, the subject gains a +2 deflection bonus to AC and a +2 resistance bonus on saves. Both these bonuses apply against attacks made or effects created by evil creatures.

Second, the barrier blocks any attempt to possess the warded creature (by a magic jar attack, for example) or to exercise mental control over the creature (including enchantment (charm) effects and enchantment (compulsion) effects that grant the caster ongoing control over the subject, such as dominate person). The protection does not prevent such effects from targeting the protected creature, but it suppresses the effect for the duration of the protection from evil effect. If the protection from evil effect ends before the effect granting mental control does, the would-be controller would then be able to mentally command the controlled creature. Likewise, the barrier keeps out a possessing life force but does not expel one if it is in place before the spell is cast. This second effect works regardless of alignment.

Third, the spell prevents bodily contact by summoned creatures. This causes the natural weapon attacks of such creatures to fail and the creatures to recoil if such attacks require touching the warded creature. Good summoned creatures are immune to this effect. The protection against contact by summoned creatures ends if the warded creature makes an attack against or tries to force the barrier against the blocked creature. Spell resistance can allow a creature to overcome this protection and touch the warded creature.

Arcane Material Component: A little powdered silver with which you trace a 3-foot-diameter circle on the floor (or ground) around the creature to be warded.


Protection from Good

Abjuration [Evil]

Level: Clr 1, Evil 1, Sor/Wiz 1

This spell functions like protection from evil, except that the deflection and resistance bonuses apply to attacks from good creatures, and good summoned creatures cannot touch the subject.


Protection from Law

Abjuration [Chaotic]

Level: Chaos 1, Clr 1, Sor/Wiz 1

This spell functions like protection from evil, except that the deflection and resistance bonuses apply to attacks from lawful creatures, and lawful summoned creatures cannot touch the subject.


Protection from Spells

Abjuration

Level: Magic 8, Sor/Wiz 8

Components: V, S, M, F

Casting Time: 1 standard action

Range: Touch

Targets: Up to one creature touched per four levels

Duration: 10 min./level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The subject gains a +8 resistance bonus on saving throws against spells and spell-like abilities (but not against supernatural and extraordinary abilities).

Material Component: A diamond of at least 500 gpvalue, which must be crushed and sprinkled over the targets.

Focus: One 1,000 gp diamond per creature to be granted the protection. Each subject must carry one such gem for the duration of the spell. If a subject loses the gem, the spell ceases to affect him.


Prying Eyes

Divination

Level: Sor/Wiz 5

Components: V, S, M

Casting Time: 1 minute

Range: One mile

Effect: Ten or more levitating eyes

Duration: 1 hour/level; see text (D)

Saving Throw: None

Spell Resistance: No

You create a number of semitangible, visible magical orbs (called “eyes”) equal to 1d4 + your caster level. These eyes move out, scout around, and return as you direct them when casting the spell. Each eye can see 120 feet (normal vision only) in all directions.

While the individual eyes are quite fragile, they’re small and difficult to spot. Each eye is a Fine construct, about the size of a small apple, that has 1 hit point, AC 18 (+8 bonus for its size), flies at a speed of 30 feet with perfect maneuverability, and has a +16 Hide modifier. It has a Spot modifier equal to your caster level (maximum +15) and is subject to illusions, darkness, fog, and any other factors that would affect your ability to receive visual information about your surroundings. An eye traveling through darkness must find its way by touch.

When you create the eyes, you specify instructions you want them to follow in a command of no more than twenty-five words. Any knowledge you possess is known by the eyes as well, so if you know, for example, what a typical merchant looks like, the eyes do as well.

A sample command: “Surround me at a range of four hundred feet and return if you spot any dangerous creatures.” The phrase “Surround me” directs the eyes to form an equally spaced, horizontal ring at whatever range you indicate, and then move with you. As eyes return or are destroyed, the rest automatically space themselves to compensate. In the case of this sample command, an eye returns only if it spots a creature you would regard as dangerous. A “peasant” that is actually a shapechanged dragon wouldn’t trigger an eye’s return. Ten eyes can form a ring with a radius of 400 feet and between themselves see everything that crosses the ring.

Another sample command: “Spread out and search the town for Arweth. Follow him for three minutes, staying out of sight, and then return.” The phrase “Spread out” directs the eyes to move away from you in all directions. In this case, each eye would separately follow Arweth for three minutes once it spots him.

Other commands that might be useful include having the eyes form a line in a certain manner, making them move at random within a certain range, or having them follow a certain type of creature. The DM is the final judge of the suitability of your directions.

In order to report their findings, the eyes must return to your hand. Each replays in your mind all it has seen during its existence. It takes an eye 1 round to replay 1 hour of recorded images. After relaying its findings, an eye disappears.

If an eye ever gets more than 1 mile away from you, it instantly ceases to exist. However, your link with the eye is such that you won’t know if the eye was destroyed because it wandered out of range or because of some other event.

The eyes exist for up to 1 hour per caster level or until they return to you. Dispel magic can destroy eyes. Roll separately for each eye caught in an area dispel. Of course, if an eye is sent into darkness, it could hit a wall or similar obstacle and destroy itself.

Material Component: A handful of crystal marbles.


Prying Eyes, Greater

Divination

Level: Sor/Wiz 8

This spell functions like prying eyes, except that the eyes can see all things as they actually are, just as if they had true seeing with a range of 120 feet. Thus, they can navigate darkened areas at full normal speed. Also, a greater prying eye’s maximum Spot modifier is +25 instead of +15.


Purify Food and Drink

Transmutation

Level: Clr 0, Drd 0

Components: V, S

Casting Time: 1 standard action

Range: 10 ft.

Target: 1 cu. ft./level of contaminated food and water

Duration: Instantaneous

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

This spell makes spoiled, rotten, poisonous, or otherwise contaminated food and water pure and suitable for eating and drinking. This spell does not prevent subsequent natural decay or spoilage. Unholy water and similar food and drink of significance is spoiled by purify food and drink, but the spell has no effect on creatures of any type nor upon magic potions.

Note: Water weighs about 8 pounds per gallon. One cubic foot of water contains roughly 8 gallons and weighs about 60 pounds.


Pyrotechnics

Transmutation

Level: Brd 2, Sor/Wiz 2

Components: V, S, M

Casting Time: 1 standard action

Range: Long (400 ft. + 40 ft./level)

Target: One fire source, up to a 20-ft. cube

Duration: 1d4+1 rounds, or 1d4+1rounds after creatures leave the smoke cloud; see text

Saving Throw: Will negates or Fortitude negates; see text

Spell Resistance: Yes or No; see text

Pyrotechnics turns a fire into either a burst of blinding fireworks or a thick cloud of choking smoke, depending on the version you choose.

Fireworks: The fireworks are a flashing, fiery, momentary burst of glowing, colored aerial lights. This effect causes creatures within 120 feet of the fire source to become blinded for 1d4+1 rounds (Will negates). These creatures must have line of sight to the fire to be affected. Spell resistance can prevent blindness.

Smoke Cloud: A writhing stream of smoke billows out from the source, forming a choking cloud. The cloud spreads 20 feet in all directions and lasts for 1 round per caster level. All sight, even darkvision, is ineffective in or through the cloud. All within the cloud take –4 penalties to Strength and Dexterity (Fortitude negates). These effects last for 1d4+1 rounds after the cloud dissipates or after the creature leaves the area of the cloud. Spell resistance does not apply.

Material Component: The spell uses one fire source, which is immediately extinguished. A fire so large that it exceeds a 20-foot cube is only partly extinguished. Magical fires are not extinguished, although a fire-based creature (such as a fire elemental) used as a source takes 1 point of damage per caster level.


Quench

Transmutation

Level: Drd 3

Components: V, S, DF

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Area or Target: One 20-ft. cube/level (S) or one fire-based magic item

Duration: Instantaneous

Saving Throw: None or Will negates (object)

Spell Resistance: No or Yes (object)

Quench is often used to put out forest fires and other conflagrations. It extinguishes all nonmagical fires in its area. The spell also dispels any fire spells in its area, though you must succeed on a dispel check (1d20 +1 per caster level, maximum +15) against each spell to dispel it. The DC to dispel such spells is 11 + the caster level of the fire spell.

Each elemental (fire) creature within the area of a quench spell takes 1d6 points of damage per caster level (maximum 15d6, no save allowed).

Alternatively, you can target the spell on a single magic item that creates or controls flame, such as a wand of fireball or a flaming burst sword. The item loses all its fire-based magical abilities for 1d4 hours unless it succeeds on a Will save. (Artifacts are immune to this effect.)


Rage

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 2, Sor/Wiz 3

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Targets: One willing living creature per three levels, no two of which may be more than 30 ft. apart

Duration: Concentration + 1 round/level (D)

Saving Throw: None

Spell Resistance: Yes

Each affected creature gains a +2 morale bonus to Strength and Constitution, a +1 morale bonus on Will saves, and a –2 penalty to AC. The effect is otherwise identical with a barbarian’s rage (see page 25), except that the subjects aren’t fatigued at the end of the rage.


Rainbow Pattern

Illusion (Pattern) [Mind-Affecting]

Level: Brd 4, Sor/Wiz 4

Components: V (Brd only), S, M, F; see text

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Effect: Colorful lights with a 20-ft.-radius spread

Duration: Concentration +1 round/level (D)

Saving Throw: Will negates

Spell Resistance: Yes

A glowing, rainbow-hued pattern of interweaving colors fascinates those within it. Rainbow pattern fascinates a maximum of 24 Hit Dice of creatures. Creatures with the fewest HD are affected first. Among creatures with equal HD, those who are closest to the spell’s point of origin are affected first. An affected creature that fails its saves is fascinated by the pattern.

With a simple gesture (a free action), you can make the rainbow pattern move up to 30 feet per round (moving its effective point of origin). All fascinated creatures follow the moving rainbow of light, trying to get or remain within the effect. Fascinated creatures who are restrained and removed from the pattern still try to follow it. If the pattern leads its subjects into a dangerous area (through flame, off a cliff, or the like), each fascinated creature gets a second save. If the view of the lights is completely blocked (by an obscuring mist spell, for instance), creatures who can’t see them are no longer affected.

The spell does not affect sightless creatures.

Verbal Component: A wizard or sorcerer need not utter a sound to cast this spell, but a bard must sing, play music, or recite a rhyme as a verbal component.

Material Component: A piece of phosphor.

Focus: A crystal prism.


Raise Dead

Conjuration (Healing)

Level: Clr 5

Components: V, S, M, DF

Casting Time: 1 minute

Range: Touch

Target: Dead creature touched

Duration: Instantaneous

Saving Throw: None; see text

Spell Resistance: Yes (harmless)

You restore life to a deceased creature. You can raise a creature that has been dead for no longer than one day per caster level. In addition, the subject’s soul must be free and willing to return (see Bringing Back the Dead, page 171). If the subject’s soul is not willing to return, the spell does not work; therefore, a subject that wants to return receives no saving throw.

Coming back from the dead is an ordeal. The subject of the spell loses one level (or 1 Hit Die) when it is raised, just as if it had lost a level or a Hit Die to an energy-draining creature. If the subject is 1st level, it loses 2 points of Constitution instead (if this would reduce its Con to 0 or less, it can’t be raised). This level/HD loss or Constitution loss cannot be repaired by any means. A character who died with spells prepared has a 50% chance of losing any given spell upon being raised, in addition to losing spells for losing a level. A spellcasting creature that doesn’t prepare spells (such as a sorcerer) has a 50% chance of losing any given unused spell slot as if it had been used to cast a spell, in addition to losing spell slots for losing a level.

A raised creature has a number of hit points equal to its current Hit Dice. Any ability scores damaged to 0 are raised to 1. Normal poison and normal disease are cured in the process of raising the subject, but magical diseases and curses are not undone. While the spell closes mortal wounds and repairs lethal damage of most kinds, the body of the creature to be raised must be whole. Otherwise, missing parts are still missing when the creature is brought back to life. None of the dead creature’s equipment or possessions are affected in any way by this spell.

A creature who has been turned into an undead creature or killed by a death effect can’t be raised by this spell. Constructs, elementals, outsiders, and undead creatures can’t be raised. The spell cannot bring back a creature that has died of old age.

Material Component: Diamonds worth a total of least 5,000 gp.


Rary's Mnemonic Enhancer

Rary’s Mnemonic Enhancer

Transmutation

Level: Wiz 4

Components: V, S, M, F

Casting Time: 10 minutes

Range: Personal

Target: You

Duration: Instantaneous

Casting this spell allows you to prepare additional spells or retain spells recently cast. Pick one of these two versions when the spell is cast.

Prepare: You prepare up to three additional levels of spells (such as three 1st-level spells, a 2nd- and a 1st-level spell, or a 3rd-level spell). A cantrip counts as 1/2 level for this purpose. You prepare and cast these spells normally.

Retain: You retain any spell of 3rd level or lower that you had cast up to 1 round before you started casting the mnemonic enhancer. This restores the previously cast spell to your mind.

In either event, the spell or spells prepared or retained fade after 24 hours (if not cast).

Material Component: A piece of string, and ink consisting of squid secretion with black dragon’s blood.

Focus: An ivory plaque of at least 50 gpvalue.


Rary's Telepathic Bond

Rary’s Telepathic Bond

Divination

Level: Sor/Wiz 5

Components: V, S, M

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Targets: You plus one willing creature per three levels, no two of which can be more than 30 ft. apart

Duration: 10 min./level (D)

Saving Throw: None

Spell Resistance: No

You forge a telepathic bond among yourself and a number of willing creatures, each of which must have an Intelligence score of 3 or higher. Each creature included in the link is linked to all the others. The creatures can communicate telepathically through the bond regardless of language. No special power or influence is established as a result of the bond. Once the bond is formed, it works over any distance (although not from one plane to another).

If desired, you may leave yourself out of the telepathic bond forged. This decision must be made at the time of casting.

Rary’s telepathic bond can be made permanent with a permanency spell, though it only bonds two creatures per casting of permanency.

Material Component: Pieces of eggshell from two different kinds of creatures.


Ray of Enfeeblement

Necromancy

Level: Sor/Wiz 1

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: Ray

Duration: 1 min./level

Saving Throw: None

Spell Resistance: Yes

A coruscating ray springs from your hand. You must succeed on a ranged touch attack to strike a target. The subject takes a penalty to Strength equal to 1d6+1 per two caster levels (maximum 1d6+5). The subject’s Strength score cannot drop below 1.


Ray of Exhaustion

Necromancy

Level: Sor/Wiz 3

Components: V, S, M

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: Ray

Duration: 1 min./level

Saving Throw: Fortitude partial; see text

Spell Resistance: Yes

A black ray projects from your pointing finger. You must succeed on a ranged touch attack with the ray to strike a target. The subject is immediately exhausted for the spell’s duration. A successful Fortitude save means the creature is only fatigued. A character that is already fatigued instead becomes exhausted.

This spell has no effect on a creature that is already exhausted. Unlike normal exhaustion or fatigue, the effect ends as soon as the spell’s duration expires.

Material Component: A drop of sweat.


Ray of Frost

Evocation [Cold]

Level: Sor/Wiz 0

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: Ray

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes

A ray of freezing air and ice projects from your pointing finger. You must succeed on a ranged touch attack with the ray to deal damage to a target. The ray deals 1d3 points of cold damage.


Read Magic

Divination

Level: Brd 0, Clr 0, Drd 0, Pal 1, Rgr 1, Sor/Wiz 0

Components: V, S, F

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 10 min./level

By means of read magic, you can decipher magical inscriptions on objects—books, scrolls, weapons, and the like—that would otherwise be unintelligible. This deciphering does not normally invoke the magic contained in the writing, although it may do so in the case of a cursed scroll. Furthermore, once the spell is cast and you have read the magical inscription, you are thereafter able to read that particular writing without recourse to the use of read magic. You can read at the rate of one page (250 words) per minute. The spell allows you to identify a glyph of warding with a DC 13 Spellcraftcheck, a greater glyph of warding with a DC 16 Spellcraft check, or any symbol spell with a Spellcraftcheck (DC 10 + spell level).

Read magic can be made permanent with a permanency spell.

Focus: A clear crystal or mineral prism.


Reduce Animal

Transmutation

Level: Drd 2, Rgr 3

Components: V, S

Casting Time: 1 standard action

Range: Touch

Target: One willing animal of Small, Medium, Large, or Huge size

Duration: 1 hour/level (D)

Saving Throw: None

Spell Resistance: No

This spell functions like reduce person, except that it affects a single willing animal (not one with which you are engaged in combat, for instance). This decrease in size allows the animal to fit better into tight spaces, such as the typical dungeon room or subterranean passage. Reduce the damage dealt by the animal’s natural attacks as shown on Table 2–3 in the Dungeon Master’s Guide.


Reduce Person

Transmutation

Level: Sor/Wiz 1

Components: V, S, M

Casting Time: 1 round

Range: Close (25 ft. + 5 ft./2 levels)

Target: One humanoid creature

Duration: 1 min./level (D)

Saving Throw: Fortitude negates

Spell Resistance: Yes

This spell causes instant diminution of a humanoid creature, halving its height, length, and width and dividing its weight by 8. This decrease changes the creature’s size category to the next smaller one. The target gains a +2 size bonus to Dexterity, a –2 size penalty to Strength (to a minimum of 1), and a +1 bonus on attack rolls and AC due to its reduced size.

A Small humanoid creature whose size decreases to Tiny has a space of 2-1/2 feet and a natural reach of 0 feet (meaning that it must enter an opponent’s square to attack). A Large humanoid creature whose size decreases to Medium has a space of 5 feet and a natural reach of 5 feet. This spell doesn’t change the target’s speed.

All equipment worn or carried by a creature is similarly reduced by the spell. Melee and projectile weapons deal less damage (see Table 2–3 in the Dungeon Master’s Guide). Other magical properties are not affected by this spell. Any reduced item that leaves the reduced creature’s possession (including a projectile or thrown weapon) instantly returns to its normal size. This means that thrown weapons deal their normal damage (projectiles deal damage based on the size of the weapon that fired them).

Multiple magical effects that reduce size do not stack, which means (among other things) that you can’t use a second casting of this spell to further reduce the size of a humanoid that’s still under the effect of the first casting.

Reduce person counters and dispels enlarge person.

Reduce person can be made permanent with a permanency spell.

Material Component: A pinch of powdered iron.


Reduce Person, Mass

Transmutation

Level: Sor/Wiz 4

Target: One humanoid creature/level, no two of which can be more than 30 ft. apart

This spell functions like reduce person, except that it affects multiple creatures.


Refuge

Conjuration (Teleportation)

Level: Clr 7, Sor/Wiz 9

Components: V, S, M

Casting Time: 1 standard action

Range: Touch

Target: Object touched

Duration: Permanent until discharged

Saving Throw: None

Spell Resistance: No

You create powerful magic in some specially prepared object—a statuette, a jeweled rod, a gem, or the like. This object contains the power to instantly transport its possessor across any distance within the same plane to your abode. Once the item is transmuted, you must give it willingly to a creature and at the same time inform it of a command word to be spoken when the item is used. To make use of the item, the subject speaks the command word at the same time that it rends or breaks the item (a standard action). When this is done, the individual and all objects it is wearing and carrying (to a maximum of the character’s heavy load) are instantly transported to your abode. No other creatures are affected (aside from a familiar that is touching the subject).

You can alter the spell when casting it so that it transports you to within 10 feet of the possessor of the item when it is broken and the command word spoken. You will have a general idea of the location and situation of the item possessor at the time the refuge spell is discharged, but once you decide to alter the spell in this fashion, you have no choice whether or not to be transported.

Material Component: The specially prepared object, whose construction requires gems worth 1,500 gp.


Regenerate

Conjuration (Healing)

Level: Clr 7, Drd 9, Healing 7

Components: V, S, DF

Casting Time: 3 full rounds

Range: Touch

Target: Living creature touched

Duration: Instantaneous

Saving Throw: Fortitude negates (harmless)

Spell Resistance: Yes (harmless)

The subject’s severed body members (fingers, toes, hands, feet, arms, legs, tails, or even heads of multiheaded creatures), broken bones, and ruined organs grow back. After the spell is cast, the physical regeneration is complete in 1 round if the severed members are present and touching the creature. It takes 2d10 rounds otherwise.

Regenerate also cures 4d8 points of damage +1 point per caster level (maximum +35), rids the subject of exhaustion and/or fatigue, and eliminates all nonlethal damage the subject has taken. It has no effect on nonliving creatures (including undead).


Reincarnate

Transmutation

Level: Drd 4

Components: V, S, M, DF

Casting Time: 10 minutes

Range: Touch

Target: Dead creature touched

Duration: Instantaneous

Saving Throw: None; see text

Spell Resistance: Yes (harmless)

With this spell, you bring back a dead creature in another body, provided that its death occurred no more than one week before the casting of the spell and the subject’s soul is free and willing to return (see Bringing Back the Dead, page 171). If the subject’s soul is not willing to return, the spell does not work; therefore, a subject that wants to return receives no saving throw.

Since the dead creature is returning in a new body, all physical ills and afflictions are repaired. The condition of the remains is not a factor. So long as some small portion of the creature’s body still exists, it can be reincarnated, but the portion receiving the spell must have been part of the creature’s body at the time of death. The magic of the spell creates an entirely new young adult body for the soul to inhabit from the natural elements at hand. This process takes 1 hour to complete. When the body is ready, the subject is reincarnated.

A reincarnated creature recalls the majority of its former life and form. It retains any class abilities, feats, or skill ranks it formerly possessed. Its class, base attack bonus, base save bonuses, and hit points are unchanged. Strength, Dexterity, and Constitution scores depend partly on the new body. First eliminate the subject’s racial adjustments (since it is no longer of his previous race) and then apply the adjustments found below to the its remaining ability scores. The subject’s level (or Hit Dice) is reduced by 1. If the subject was 1st level, its new Constitution score is reduced by 2. (If this reduction would put its Con at 0 or lower, it can’t be reincarnated). This level/HD loss or Constitution loss cannot be repaired by any means.

It’s possible for the change in the subject’s ability scores to make it difficult for it to pursue its previous character class. If this is the case, the subject is well advised to become a multiclass character.

For a humanoid creature, the new incarnation is determined using the following table. For nonhumanoid creatures, the DM should create a similar table of creatures of the same type or simply choose the new form.

A creature that has been turned into an undead creature or killed by a death effect can’t be returned to life by this spell. Constructs, elementals, outsiders, and undead creatures can’t be reincarnated. The spell cannot bring back a creature who has died of old age.

d% Incarnation StrDex Con

01 Bugbear+4 +2 +2

02–13 Dwarf +0 +0+2

14–25 Elf +0 +2 –2

26 Gnoll +4 +0 +2

27–38 Gnome –2 +0+2

39–42 Goblin –2 +2+0

43–52 Half-elf+0 +0+0

53–62 Half-orc+2 +0+0

63–74 Halfling–2 +2+0

75–89 Human +0 +0+0

90–93 Kobold–4 +2–2

94 Lizardfolk+2+0 +2

95–98 Orc+4 +0 +0

99 Troglodyte +0 –2 +4

100 Other ?? ?

(DM’s choice)

The reincarnated creature gains all abilities associated with its new form, including forms of movement and speeds, natural armor, natural attacks, extraordinary abilities, and the like, but it doesn’t automatically speak the language of the new form. Refer to the Monster Manual for details.

A wish or a miracle spell can restore a reincarnated character to his or her original form.

Material Component: Rare oils and unguents worth a total of least 1,000 gp, spread over the remains.


Remove Blindness/Deafness

Conjuration (Healing)

Level: Clr 3, Pal 3

Components: V, S

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: Instantaneous

Saving Throw: Fortitude negates (harmless)

Spell Resistance: Yes (harmless)

Remove blindness/deafness cures blindness or deafness (your choice), whether the effect is normal or magical in nature. The spell does not restore ears or eyes that have been lost, but it repairs them if they are damaged.

Remove blindness/deafness counters and dispels blindness/deafness.


Remove Curse

Abjuration

Level: Brd 3, Clr 3, Pal 3, Sor/Wiz 4

Components: V, S

Casting Time: 1 standard action

Range: Touch

Target: Creature or item touched

Duration: Instantaneous

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

Remove curse instantaneously removes all curses on an object or a creature. Remove curse does not remove the curse from a cursed shield, weapon, or suit of armor, although the spell typically enables the creature afflicted with any such cursed item to remove and get rid of it. Certain special curses may not be countered by this spell or may be countered only by a caster of a certain level or higher.

Remove curse counters and dispels bestow curse.


Remove Disease

Conjuration (Healing)

Level: Clr 3, Drd 3, Rgr 3

Components: V, S

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: Instantaneous

Saving Throw: Fortitude negates (harmless)

Spell Resistance: Yes (harmless)

Remove disease cures all diseases that the subject is suffering from. The spell also kills parasites, including green slime and others. Certain special diseases may not be countered by this spell or may be countered only by a caster of a certain level or higher.

Note: Since the spell’s duration is instantaneous, it does not prevent reinfection after a new exposure to the same disease at a later date.


Remove Fear

Abjuration

Level: Brd 1, Clr 1

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Targets: One creature plus one additional creature per four levels, no two of which can be more than 30 ft. apart

Duration: 10 minutes; see text

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

You instill courage in the subject, granting it a +4 morale bonus against fear effects for 10 minutes. If the subject is under the influence of a fear effect when receiving the spell, that effect is suppressed for the duration of the spell.

Remove fear counters and dispels cause fear.


Remove Paralysis

Conjuration (Healing)

Level: Clr 2, Pal 2

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Targets: Up to four creatures, no two of which can be more than 30 ft. apart

Duration: Instantaneous

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

You can free one or more creatures from the effects of any temporary paralysis or related magic, including a ghoul’s touch or a slow spell. If the spell is cast on one creature, the paralysis is negated. If cast on two creatures, each receives another save with a +4 resistance bonus against the effect that afflicts it. If cast on three or four creatures, each receives another save with a +2 resistance bonus.

The spell does not restore ability scores reduced by penalties, damage, or drain.


Repel Metal or Stone

Abjuration [Earth]

Level: Drd 8

Components: V, S

Casting Time: 1 standard action

Range: 60 ft.

Area: 60-ft. line from you

Duration: 1 round/level (D)

Saving Throw: None

Spell Resistance: No

Like repel wood, this spell creates waves of invisible and intangible energy that roll forth from you. All metal or stone objects in the path of the spell are pushed away from you to the limit of the range. Fixed metal or stone objects larger than 3 inches in diameter and loose objects weighing more than 500 pounds are not affected. Anything else, including animated objects, small boulders, and creatures in metal armor, moves back. Fixed objects 3 inches in diameter or smaller bend or break, and the pieces move with the wave of energy. Objects affected by the spell are repelled at the rate of 40 feet per round.

Objects such as metal armor, swords, and the like are pushed back, dragging their bearers with them. Even magic items with metal components are repelled, although an antimagic field blocks the effects.

The waves of energy continue to sweep down the set path for the spell’s duration. After you cast the spell, the path is set, and you can then do other things or go elsewhere without affecting the spell’s power.


Repel Vermin

Abjuration

Level: Brd 4, Clr 4, Drd 4, Rgr 3

Components: V, S, DF

Casting Time: 1 standard action

Range: 10 ft.

Area: 10-ft.-radius emanation centered on you

Duration: 10 min./level (D)

Saving Throw: None or Will negates; see text

Spell Resistance: Yes

An invisible barrier holds back vermin. A vermin with Hit Dice of less than one-third your level cannot penetrate the barrier. A vermin with Hit Dice of one-third your level or more can penetrate the barrier if it succeeds on a Will save. Even so, crossing the barrier deals the vermin 2d6 points of damage, and pressing against the barrier causes pain, which deters most vermin.


Repel Wood

Transmutation

Level: Drd 6, Plant 6

Components: V, S

Casting Time: 1 standard action

Range: 60 ft.

Area: 60-ft. line-shaped emanation from you

Duration: 1 min./level (D)

Saving Throw: None

Spell Resistance: No

Waves of energy roll forth from you, moving in the direction that you determine, causing all wooden objects in the path of the spell to be pushed away from you to the limit of the range. Wooden objects larger than 3 inches in diameter that are fixed firmly are not affected, but loose objects are. Objects 3 inches in diameter or smaller that are fixed in place splinter and break, and the pieces move with the wave of energy. Objects affected by the spell are repelled at the rate of 40 feet per round.

Objects such as wooden shields, spears, wooden weapon shafts and hafts, and arrows and bolts are pushed back, dragging those carrying them along. (A creature being dragged by an item it is carrying can let go. A creature being dragged by a shield can loose it as a move action and drop it as a free action.) If a spear is planted (set) to prevent this forced movement, it splinters. Even magic items with wooden sections are repelled, although an antimagic field blocks the effects.

The waves of energy continue to sweep down the set path for the spell’s duration. After you cast the spell, the path is set, and you can then do other things or go elsewhere without affecting the spell’s power.


Repulsion

Abjuration

Level: Clr 7, Protection 7, Sor/Wiz 6

Components: V, S, F/DF

Casting Time: 1 standard action

Range: Up to 10 ft./level

Area: Up to 10-ft.-radius/level emanation centered on you

Duration: 1 round/level (D)

Saving Throw: Will negates

Spell Resistance: Yes

An invisible, mobile field surrounds you and prevents creatures from approaching you. You decide how big the field is at the time of casting (to the limit your level allows). Any creature within or entering the field must attempt a save. If it fails, it becomes unable to move toward you for the duration of the spell. Repelled creatures’ actions are not otherwise restricted. They can fight other creatures and can cast spells and attack you with ranged weapons. If you move closer to an affected creature, nothing happens. (The creature is not forced back.) The creature is free to make melee attacks against you if you come within reach. If a repelled creature moves away from you and then tries to turn back toward you, it cannot move any closer if it is still within the spell’s area.

Arcane Focus: A pair of small iron bars attached to two small canine statuettes, one black and one white, the whole array worth 50 gp.


Resist Energy

Abjuration

Level: Clr 2, Drd 2, Fire 3, Pal 2, Rgr 1, Sor/Wiz 2

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 10 min./level

Saving Throw: Fortitude negates (harmless)

Spell Resistance: Yes (harmless)

This abjuration grants a creature limited protection from damage of whichever one of five energy types you select: acid, cold, electricity, fire, or sonic. The subject gains energy resistance 10 against the energy type chosen, meaning that each time the creature is subjected to such damage (whether from a natural or magical source), that damage is reduced by 10 points before being applied to the creature’s hit points. The value of the energy resistance granted increases to 20 points at 7th level and to a maximum of 30 points at 11th level. The spell protects the recipient’s equipment as well.

Resist energy absorbs only damage. The subject could still suffer unfortunate side effects, such as drowning in acid (since drowning damage comes from lack of oxygen) or becoming encased in ice.

Note: Resist energy overlaps (and does not stack with) protection from energy. If a character is warded by protection from energy and resist energy, the protection spell absorbs damage until its power is exhausted.


Resistance

Abjuration

Level: Brd 0, Clr 0, Drd 0, Pal 1, Sor/Wiz 0

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 1 minute

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

You imbue the subject with magical energy that protects it from harm, granting it a +1 resistance bonus on saves.

Resistance can be made permanent with a permanency spell.

Arcane Material Component: A miniature cloak.


Restoration

Conjuration (Healing)

Level: Clr 4, Pal 4

Components: V, S, M

This spell functions like lesser restoration, except that it also dispels negative levels and restores one experience level to a creature who has had a level drained. The drained level is restored only if the time since the creature lost the level is equal to or less than one day per caster level. Thus, if a 10th-level character has been struck by a wightand drained to 9th level, restoration brings the character up to exactly the minimum number of experience points necessary to restore him to 10th level (45,000 XP), gaining him an additional Hit Die and level functions accordingly.

Restoration cures all temporary ability damage, and it restores all points permanently drained from a single ability score (your choice if more than one is drained). It also eliminates any fatigue or exhaustion suffered by the target.

Restoration does not restore levels or Constitution points lost due to death.

Material Component: Diamond dust worth 100 gp that is sprinkled over the target.


Restoration, Greater

Conjuration (Healing)

Level: Clr 7

Components: V, S, XP

Casting Time: 10 minutes

This spell functions like lesser restoration, except that it dispels all negative levels afflicting the healed creature. This effect also reverses level drains by a force or creature, restoring the creature to the highest level it had previously attained. The drained levels are restored only if the time since the creature lost the level is no more than one week per caster level.

Greater restoration also dispels all magical effects penalizing the creature’s abilities, cures all temporary ability damage, and restores all points permanently drained from all ability scores. It also eliminates fatigue and exhaustion, and removes all forms of insanity, confusion, and similar mental effects. Greater restoration does not restore levels or Constitution points lost due to death.

XP Cost: 500 XP.


Restoration, Lesser

Conjuration (Healing)

Level: Clr 2, Drd 2, Pal 1

Components: V, S

Casting Time: 3 rounds

Range: Touch

Target: Creature touched

Duration: Instantaneous

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

Lesser restoration dispels any magical effects reducing one of the subject’s ability scores (such as ray of enfeeblement) or cures 1d4 points of temporary ability damage to one of the subject’s ability scores (such as from a shadow’s touch or from poison). It also eliminates any fatigue suffered by the character, and improves an exhausted condition to fatigued. It does not restore permanent ability drain.


Resurrection

Conjuration (Healing)

Level: Clr 7

Casting Time: 10 minutes

This spell functions like raise dead, except that you are able to restore life and complete strength to any deceased creature. The condition of the remains is not a factor. So long as some small portion of the creature’s body still exists, it can be resurrected, but the portion receiving the spell must have been part of the creature’s body at the time of death. (The remains of a creature hit by a disintegrate spell count as a small portion of its body.) The creature can have been dead no longer than 10 years per caster level.

Upon completion of the spell, the creature is immediately restored to full hit points, vigor, and health, with no loss of prepared spells. However, the subject loses one level, or 2 points of Constitution if the subject was 1st level. (If this reduction would bring its Con to 0 or lower, it can’t be resurrected). This level loss or Constitution loss cannot be repaired by any means.

You can resurrect someone killed by a death effect or someone who has been turned into an undead creature and then destroyed. You cannot resurrect someone who has died of old age. Constructs, elementals, outsiders, and undead creatures can’t be resurrected.

Material Component: A sprinkle of holy water and diamonds worth a total of at least 10,000 gp.


Reverse Gravity

Transmutation

Level: Drd 8, Sor/Wiz 7

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Area: Up to one 10-ft. cube per two levels (S)

Duration: 1 round/level (D)

Saving Throw: None; see text

Spell Resistance: No

This spell reverses gravity in an area, causing all unattached objects and creatures within that area to fall upward and reach the top of the area in 1 round. If some solid object (such as a ceiling) is encountered in this fall, falling objects and creatures strike it in the same manner as they would during a normal downward fall. If an object or creature reaches the top of the area without striking anything, it remains there, oscillating slightly, until the spell ends. At the end of the spell duration, affected objects and creatures fall downward.

Provided it has something to hold onto, a creature caught in the area can attempt a Reflex save to secure itselfwhen the spell strikes. Creatures who can fly or levitate can keep themselves from falling.

Arcane Material Component: A lodestone and iron filings.


Righteous Might

Transmutation

Level: Clr 5, Strength 5

Components: V, S, DF

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 1 round/level (D)

Your height immediately doubles, and your weight increases by a factor of eight. This increase changes your size category to the next larger one, and you gain a +8 size bonus to Strength and a +4 size bonus to Constitution. You gain a +4 enhancement bonus to your natural armor. You gain damage reduction 5/evil (if you normally channel positive energy) or damage reduction 5/good (if you normally channel negative energy). At 12th level this damage reduction becomes 10/evil or 10/good, and at 15th level it becomes 15/evil or 15/good (the maximum). Your size modifier for AC and attacks changes as appropriate to your new size category (if your original size was Diminutive, Tiny, Small, Medium, or Large, the modifier decreases by 1; otherwise see Size Modifier, page 134).

Use Table 8–4: Creature Size and Scale to determine your new space and reach. This spell doesn’t change your speed.

If insufficient room is available for the desired growth, you attain the maximum possible size and may make a Strength check (using your increased Strength) to burst any enclosures in the process. If you fail, you are constrained without harm by the materials enclosing you—the spell cannot crush you by increasing your size.

All equipment you wear or carry is similarly enlarged by the spell. Melee and projectile weapons deal more damage (see Table 2–2 in the Dungeon Master’s Guide.). Other magical properties are not affected by this spell. Any enlarged item that leaves your possession (including a projectile or thrown weapon) instantly returns to its normal size. This means that thrown weapons deal their normal damage (projectiles deal damage based on the size of the weapon that fired them).

Multiple magical effects that increase size do not stack, which means (among other things) that you can’t use a second casting of this spell to further increase your size while you are still under the effect of the first casting.


Rope Trick

Transmutation

Level: Sor/Wiz 2

Components: V, S, M

Casting Time: 1 standard action

Range: Touch

Target: One touched piece of rope from 5 ft. to 30 ft. long

Duration: 1 hour/level (D)

Saving Throw: None

Spell Resistance: No

When this spell is cast upon a piece of rope from 5 to 30 feet long, one end of the rope rises into the air until the whole rope hangs perpendicular to the ground, as if affixed at the upper end. The upper end is, in fact, fastened to an extradimensional space that is outside the multiverse of extradimensional spaces (“planes”). Creatures in the extradimensional space are hidden, beyond the reach of spells (including divinations), unless those spells work across planes. The space holds as many as eight creatures (of any size). Creatures in the space can pull the rope up into the space, making the rope “disappear.” In that case, the rope counts as one of the eight creatures that can fit in the space. The rope can support up to 16,000 pounds. A weight greater than that can pull the rope free.

Spells cannot be cast across the extradimensional interface, nor can area effects cross it. Those in the extradimensional space can see out of it as if a 3-foot-by-5-foot window were centered on the rope. The window is present on the Material Plane, but it’s invisible, and even creatures that can see the window can’t see through it. Anything inside the extradimensional space drops out when the spell ends. The rope can be climbed by only one person at a time. The rope trick spell enables climbers to reach a normal place if they do not climb all the way to the extradimensional space.

Note: It is hazardous to create an extradimensional space within an existing extradimensional space or to take an extradimensional space into an existing one.

Material Component: Powdered corn extract and a twisted loop of parchment.


Rusting Grasp

Transmutation

Level: Drd 4

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Target: One nonmagical ferrous object (or the volume of the object within 3 ft. of the touched point) or one ferrous creature

Duration: See text

Saving Throw: None

Spell Resistance: No

Any iron or iron alloy item you touch becomes instantaneously rusted, pitted, and worthless, effectively destroyed. If the item is so large that it cannot fit within a 3-foot radius (a large iron door or a wall of iron), a 3-foot-radius volume of the metal is rusted and destroyed. Magic items made of metal are immune to this spell.

You may employ rusting grasp in combat with a successful melee touch attack. Rusting grasp used in this way instantaneously destroys 1d6 points of Armor Class gained from metal armor (to the maximum amount of protection the armor offered) through corrosion. For example, full plate armor (AC +8) could be reduced to +7 or as low as +2 in protection, depending on the die roll.

Weapons in use by an opponent targeted by the spell are more difficult to grasp. You must succeed on a melee touch attack against the weapon. A metal weapon that is hit is destroyed.

Note: Striking at an opponent’s weapon provokes an attack of opportunity. Also, you must touch the weapon and not the other way around.

Against a ferrous creature, rusting grasp instantaneously deals 3d6 points of damage +1 per caster level (maximum +15) per successful attack. The spell lasts for 1 round per level, and you can make one melee touch attack per round.


Sanctuary

Abjuration

Level: Clr 1, Protection 1

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 1 round/level

Saving Throw: Will negates

Spell Resistance: No

Any opponent attempting to strike or otherwise directly attack the warded creature, even with a targeted spell, must attempt a Will save. If the save succeeds, the opponent can attack normally and is unaffected by that casting of the spell. If the save fails, the opponent can’t follow through with the attack, that part of its action is lost, and it can’t directly attack the warded creature for the duration of the spell. Those not attempting to attack the subject remain unaffected. This spell does not prevent the warded creature from being attacked or affected by area or effect spells. The subject cannot attack without breaking the spell but may use nonattackspells or otherwise act. This allows a warded cleric to heal wounds, for example, or to cast a bless spell, perform an augury, summon creatures, and so on.


Scare

Necromancy [Fear, Mind-Affecting]

Level: Brd 2, Sor/Wiz 2

Components: V, S, M

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Targets: One living creature per three levels, no two of which can be more than 30 ft. apart

Duration: 1 round/level or 1 round; see text for cause fear

Saving Throw: Will partial

Spell Resistance: Yes

This spell functions like cause fear, except that it causes all targeted creatures of less than 6 HD to become frightened.

Material Component: A bit of bone from an undead skeleton, zombie, ghoul, ghast, or mummy.


Scintillating Pattern

Illusion (Pattern) [Mind-Affecting]

Level: Sor/Wiz 8

Components: V, S, M

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: Colorful lights in a 20-ft.-radius spread

Duration: Concentration + 2 rounds

Saving Throw: None

Spell Resistance: Yes

A twisting pattern of discordant, coruscating colors weaves through the air, affecting creatures within it. The spell affects a total number of Hit Dice of creatures equal to your caster level (maximum 20). Creatures with the fewest HD are affected first; and, among creatures with equal HD, those who are closest to the spell’s point of origin are affected first. Hit Dice that are not sufficient to affect a creature are wasted. The spell affects each subject according to its Hit Dice.

6 or less: Unconscious for 1d4 rounds, then stunned for 1d4 rounds, and then confused for 1d4 rounds. (Treat an unconscious result as stunned for nonliving creatures.)

7 to 12: Stunned for 1d4 rounds, thenconfused for 1d4 rounds.

13 or more: Confused for 1d4 rounds.

Sightless creatures are not affected by scintillating pattern.

Material Component: A small crystal prism.


Scorching Ray

Evocation [Fire]

Level: Sor/Wiz 2

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: One or more rays

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes

You blast your enemies with fiery rays. You may fire one ray, plus one additional ray for every four levels beyond 3rd (to a maximum of three rays at 11th level). Each ray requires a ranged touch attack to hit and deals 4d6 points of fire damage. The rays may be fired at the same or different targets, but all bolts must be aimed at targets within 30 feet of each other and fired simultaneously.


Screen

Illusion (Glamer)

Level: Sor/Wiz 8, Trickery 7

Components: V, S

Casting Time: 10 minutes

Range: Close (25 ft. + 5 ft./2 levels)

Area: 30-ft. cube/level (S)

Duration: 24 hours

Saving Throw: None or Will disbelief (if interacted with); see text

Spell Resistance: No

This spell combines several elements to create a powerful protection from scrying and direct observation. When casting the spell, you dictate what will and will not be observed in the spell’s area. The illusion created must be stated in general terms. Thus, you could specify the illusion of yourself and another character playing chess for the duration of the spell, but you could not have the illusory chess players take a break, make dinner, and then resume their game. You could have a crossroads appear quiet and empty even while an army is actually passing through the area. You could specify that no one be seen (including passing strangers), that your troops be undetected, or even that every fifth person or unit should be visible. Once the conditions are set, they cannot be changed.

Attempts to scry the area automatically detect the image stated by you with no save allowed. Sight and sound are appropriate to the illusion created. A band of people standing in a meadow could be concealed as an empty meadow with birds chirping, for instance.

Direct observation may allow a save (as per a normal illusion), if there is cause to disbelieve what is seen. Certainly onlookers in the area would become suspicious if a marching army disappeared at one point to reappear at another. Even entering the area does not cancel the illusion or necessarily allow a save, assuming that hidden beings take care to stay out of the way of those affected by the illusion.


Scrying

Divination (Scrying)

Level: Brd 3, Clr 5, Drd 4, Sor/Wiz 4

Components: V, S, M/DF, F

Casting Time: 1 hour

Range: See text

Effect: Magical sensor

Duration: 1 min./level

Saving Throw: Will negates

Spell Resistance: Yes

You can see and hear some creature, which may be at any distance. If the subject succeeds on a Will save, the scrying attempt simply fails. The difficulty of the save depends on how well you know the subject and what sort of physical connection (if any) you have to that creature. Furthermore, if the subject is on another plane, it gets a +5 bonus on its Will save.

Knowledge Will Save Modifier

None1 +10

Secondhand (you have heard +5

of the subject)

Firsthand (you have met the subject)+0

Familiar (you know the subject well)–5

1 You must have some sort of connection to a creature you have no knowledge of.

Connection Will Save Modifier

Likeness or picture –2

Possession or garment–4

Body part, lock of hair, bit of nail, etc. –10

If the save fails, you can see (but not hear) the subject and the subject’s immediate surroundings (approximately 10 feet in all directions of the subject). If the subject moves, the sensor follows at a speed of up to 150 feet.

As with all divination (scrying) spells, the sensor has your full visual acuity, including any magical effects. In addition, the following spells have a 5% chance per caster level of operating through the sensor: detect chaos, detect evil, detect good, detect law, detect magic, and message.

If the save succeeds, you can’t attempt to scry on that subject again for at least 24 hours.

Arcane Material Component: The eye of a hawk, an eagle, or a roc, plus nitric acid, copper, and zinc.

Wizard, Sorcerer, or Bard Focus: A mirror of finely wrought and highly polished silver costing not less than 1,000 gp. The mirror must be at least 2 feet by 4 feet.

Cleric Focus: A holy water font costing not less than 100 gp.

Druid Focus: A natural pool of water.


Scrying, Greater

Divination (Scrying)

Level: Brd 6, Clr 7, Drd 7, Sor/Wiz 7

Components: V, S

Casting Time: 1 standard action

Duration: 1 hour/level

This spell functions like scrying, except as noted above. Additionally, all of the following spells function reliably through the sensor: detect chaos, detect evil, detect good, detect law, detect magic, message, read magic, and tongues.


Sculpt Sound

Transmutation

Level: Brd 3

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Targets: One creature or object/level, no two of which can be more than 30 ft. apart

Duration: 1 hour/level (D)

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

You change the sounds that creatures or objects make. You can create sounds where none exist (such as making trees sing), deaden sounds (such as making a party of adventurers silent), or transform sounds into other sounds (such as making a caster’s voice sound like a pig snorting). All affected creatures or objects must be transmuted in the same way. Once the transmutation is made, you cannot change it.

You can change the qualities of sounds but cannot create words with which you are unfamiliar yourself. For instance, you can’t change your voice so that it sounds as though you are giving the command word to activate a magic item unless you know that command word.

A spellcaster whose voice is changed dramatically (such as into that of the aforementioned snorting pig) is unable to cast spells with verbal components.


Searing Light

Evocation

Level: Clr 3, Sun 3

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Effect: Ray

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes

Focusing divine power like a ray of the sun, you project a blast of light from your open palm. You must succeed on a ranged touch attack to strike your target. A creature struck by this ray of light takes 1d8 points of damage per two caster levels (maximum 5d8). An undead creature takes 1d6 points of damage per caster level (maximum 10d6), and an undead creature particularly vulnerable to bright light, such as a vampire, takes 1d8 points of damage per caster level (maximum 10d8). A construct or inanimate object takes only 1d6 points of damage per two caster levels (maximum 5d6).


Secret Page

Transmutation

Level: Brd 3, Sor/Wiz 3

Components: V, S, M

Casting Time: 10 minutes

Range: Touch

Target: Page touched, up to 3 sq. ft. in size

Duration: Permanent

Saving Throw: None

Spell Resistance: No

Secret page alters the contents of a page so that they appear to be something entirely different. Thus, a map can be changed to become a treatise on burnishing ebony walking sticks. The text of a spell can be changed to show a ledger page or even another spell. Explosive runes or sepia snake sigil can be cast upon the secret page.

A comprehend languages spell alone cannot reveal a secret page’s contents. You are able to reveal the original contents by speaking a special word. You can then peruse the actual page, and return it to its secret page form at will. You can also remove the spell by double repetition of the special word. A detect magic spell reveals dim magic on the page in question but does not reveal its true contents. True seeing reveals the presence of the hidden material but does not reveal the contents unless cast in combination with comprehend languages. A secret page spell can be dispelled, and the hidden writings can be destroyed by means of an erase spell.

Material Component: Powdered herring scales and will-o’-wisp essence.


See Invisibility

Divination

Level: Brd 3, Sor/Wiz 2

Components: V, S, M

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 10 min./level (D)

You can see any objects or beings that are invisible within your range of vision, as well as any that are ethereal, as if they were normally visible. Such creatures are visible to you as translucent shapes, allowing you easily to discern the difference between visible, invisible, and ethereal creatures.

The spell does not reveal the method used to obtain invisibility. It does not reveal illusions or enable you to see through opaque objects. It does not reveal creatures who are simply hiding, concealed, or otherwise hard to see.

See invisibility can be made permanent with a permanency spell.

Material Component: A pinch of talc and a small sprinkling of powdered silver.


Seeming

Illusion (Glamer)

Level: Brd 5, Sor/Wiz 5

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Targets: One creature per two levels, no two of which can be more than 30 ft. apart

Duration: 12 hours (D)

Saving Throw: Will negates or Will disbelief (if interacted with)

Spell Resistance: Yes or No; see text

This spell functions like disguise self, except that you can change the appearance of other people as well. Affected creatures resume their normal appearances if slain.

Unwilling targets can negate the spell’s effect on them by making Will saves or with spell resistance.


Sending

Evocation

Level: Clr 4, Sor/Wiz 5

Components: V, S, M/DF

Casting Time: 10 minutes

Range: See text

Target: One creature

Duration: 1 round; see text

Saving Throw: None

Spell Resistance: No

You contact a particular creature with which you are familiar and send a short message of twenty-five words or less to the subject. The subject recognizes you if it knows you. It can answer in like manner immediately. A creature with an Intelligence score as low as 1 can understand the sending, though the subject’s ability to react is limited as normal by its Intelligence score. Even if the sending is received, the subject is not obligated to act upon it in any manner.

If the creature in question is not on the same plane of existence as you are, there is a 5% chance that the sending does not arrive. (Local conditions on other planes may worsen this chance considerably, at the option of the DM.)

Arcane Material Component: A short piece of fine copper wire.


Sepia Snake Sigil

Conjuration (Creation) [Force]

Level: Brd 3, Sor/Wiz 3

Components: V, S, M

Casting Time: 10 minutes

Range: Touch

Target: One touched book or written work

Duration: Permanent or until discharged; until released or 1d4 days + one day/level; see text

Saving Throw: Reflex negates

Spell Resistance: No

When you cast sepia snake sigil, a small symbol appears in the text of one written work such as a book, scroll, or map. The text containing the symbol must be at least twenty-five words long. When anyone reads the text containing the symbol, the sepia snake springs into being and strikes the reader, provided there is line of effect between the symbol and the reader. Simply seeing the enspelled text is not sufficient to trigger the spell; the subject must deliberately read it. The target is entitled to a save to evade the snake’s strike. If it succeeds, the sepia snake dissipates in a flash of brown light accompanied by a puff of dun-colored smoke and a loud noise. If the target fails its save, it is engulfed in a shimmering amber field of force and immobilized until released, either at your command or when 1d4 days + one day per caster level have elapsed.

While trapped in the amber field of force, the subject does not age, breathe, grow hungry, sleep, or regain spells. It is preserved in a state of suspended animation, unaware of its surroundings. It can be damaged by outside forces (and perhaps even killed), since the field provides no protection against physical injury. However, a dying subject does not lose hit points or become stable until the spell ends.

The hidden sigil cannot be detected by normal observation, and detect magic reveals only that the entire text is magical. A dispel magic can remove the sigil. An erase spell destroys the entire page of text. Sepia snake sigil can be cast in combination with other spells that hide or garble text, such as secret page.

Material Component: 500 gpworth of powdered amber, a scale from any snake, and a pinch of mushroom spores.


Sequester

Abjuration

Level: Sor/Wiz 7

Components: V, S, M

Casting Time: 1 standard action

Range: Touch

Target: One willing creature or object (up to a 2-ft. cube/level) touched

Duration: One day/level (D)

Saving Throw: None or Will negates (object)

Spell Resistance: No or Yes (object)

When cast, this spell not only prevents divination spells from working to detect or locate the creature or object affected by sequester, it also renders the affected creature or object invisible to any form of sight or seeing (as the invisibility spell). Thus, sequester can mask a secret door, a treasure vault, or anything similar. The spell does not prevent the subject from being discovered through tactile means or through the use of devices (such as a robe of eyes or a gem of seeing). Creatures affected by sequester become comatose and are effectively in a state of suspended animation until the spell wears off or is dispelled.

Note: The Will save prevents an attended or magical object from being sequestered. There is no save to see the sequestered creature or object or to detect it with a divination spell.

Material Component: A basilisk eyelash, gum arabic, and a dram of whitewash.


Shades

Illusion (Shadow)

Level: Sor/Wiz 9

This spell functions like shadow conjuration, except that it mimics sorcerer and wizard conjuration spells of 8th level or lower. The illusory conjurations created deal four-fifths (80%) damage to nonbelievers, and nondamaging effects are 80% likely to work against nonbelievers.


Shadow Conjuration

Illusion (Shadow)

Level: Brd 4, Sor/Wiz 4

Components: V, S

Casting Time: 1 standard action

Range: See text

Effect: See text

Duration: See text

Saving Throw: Will disbelief (if interacted with); varies; see text

Spell Resistance: Yes; see text

You use material from the Plane of Shadow to shape quasi-real illusions of one or more creatures, objects, or forces. Shadow conjuration can mimic any sorcerer or wizard conjuration (summoning) or conjuration (creation) spell of 3rd level or lower. Shadow conjurations are actually one-fifth (20%) as strong as the real things, though creatures who believe the shadow conjurations to be real are affected by them at full strength.

Any creature that interacts with the conjured object, force, or creature can make a Will save to recognize its true nature.

Spells that deal damage, such as Melf’s acid arrow, have normal effects unless the affected creature succeeds on a Will save. Each disbelieving creature takes only one-fifth (20%) damage from the attack. If the disbelieved attack has a special effect other than damage, that effect is only 20% likely to occur. Regardless of the result of the save to disbelieve, an affected creature is also allowed any save that the spell being simulated allows, but the save DC is set according to shadow conjuration’s level (5th) rather than the spell’s normal level. In addition, any effect created by shadow conjuration allows spell resistance, even if the spell it is simulating does not.

Shadow objects or substances, such as obscuring mist, have normal effects except against those who disbelieve them. Against disbelievers, they are 20% likely to work.

A shadow creature has one-fifth the hit points of a normal creature of its kind (regardless of whether it’s recognized as shadowy). It deals normal damage and has all normal abilities and weaknesses. Against a creature that recognizes it as a shadow creature, however, the shadow creature’s damage is one-fifth (20%) normal, and all special abilities that do not deal lethal damage are only 20% likely to work. (Roll for each use and each affected character separately.) Furthermore, the shadow creature’s AC bonuses are one-fifth as large (so a +7 bonus resulting in AC 17 would change to a +1 total bonus for a new AC of 11).

A creature that succeeds on its save sees the shadow conjurations as transparent images superimposed on vague, shadowy forms.

Objects automatically succeed on their Will saves against this spell.


Shadow Conjuration, Greater

Illusion (Shadow)

Level: Sor/Wiz 7

This spell functions like shadow conjuration, except that it can duplicate any sorcerer or wizard conjuration (summoning) or conjuration (creation) spell of 6th level or lower. The illusory conjurations created deal three-fifths (60%) damage to nonbelievers, and nondamagingeffects are 60% likely to work against nonbelievers.


Shadow Evocation

Illusion (Shadow)

Level: Brd 5, Sor/Wiz 5

Components: V, S

Casting Time: 1 standard action

Range: See text

Effect: See text

Duration: See text

Saving Throw: Will disbelief (if interacted with)

Spell Resistance: Yes

You tap energy from the Plane of Shadow to cast a quasi-real, illusory version of a sorcerer or wizard evocation spell of 4th level or lower. (For a spell with more than one level, use the best one applicable to you.)

Spells that deal damage, such as lightning bolt, have normal effects unless an affected creature succeeds on a Will save. Each disbelieving creature takes only one-fifth damage from the attack. If the disbelieved attack has a special effect other than damage, that effect is one-fifth as strong (if applicable) or only 20% likely to occur. If recognized as a shadow evocation, a damaging spell deals only one-fifth (20%) damage. Regardless of the result of the save to disbelieve, an affected creature is also allowed any save (or spell resistance) that the spell being simulated allows, but the save DC is set according to shadow evocation’s level (5th) rather than the spell’s normal level.

Nondamaging effects, such as gust of wind, have normal effects except against those who disbelieve them. Against disbelievers, they have no effect.

Objects automatically succeed on their Will saves against this spell.


Shadow Evocation, Greater

Illusion (Shadow)

Level: Sor/Wiz 8

This spell functions like shadow evocation, except that it enables you to create partially real, illusory versions of sorcerer or wizard evocation spells of 7th level or lower. If recognized as a greater shadow evocation, a damaging spell deals only three-fifths (60%) damage.


Shadow Walk

Illusion (Shadow)

Level: Brd 5, Sor/Wiz 6

Components: V, S

Casting Time: 1 standard action

Range: Touch

Targets: Up to one touched creature/level

Duration: 1 hour/level (D)

Saving Throw: Will negates

Spell Resistance: Yes

To use the shadow walk spell, you must be in an area of shadowy illumination. You and any creature you touch are then transported along a coiling path of shadowstuff to the edge of the Material Plane where it borders the Plane of Shadow. The effect is largely illusory, but the path is quasi-real. You can take more than one creature along with you (subject to your level limit), but all must be touching each other.

In the region of shadow, you move at a rate of 50 miles per hour, moving normally on the borders of the Plane of Shadow but much more rapidly relative to the Material Plane. Thus, you can use this spell to travel rapidly by stepping onto the Plane of Shadow, moving the desired distance, and then stepping back onto the Material Plane.

Because of the blurring of reality between the Plane of Shadow and the Material Plane, you can’t make out details of the terrain or areas you pass over during transit, nor can you predict perfectly where your travel will end. It’s impossible to judge distances accurately, making the spell virtually useless for scouting or spying. Furthermore, when the spell effect ends, you are shunted 1d10¥100 feet in a random horizontal direction from your desired endpoint. If this would place you within a solid object, you are shunted 1d10¥1,000 feet in the same direction. If this would still place you within a solid object, you (and any creatures with you) are shunted to the nearest empty space available, but the strain of this activity renders each creature fatigued (no save).

Shadow walk can also be used to travel to other planes that border on the Plane of Shadow, but this usage requires the transit of the Plane of Shadow to arrive at a border with another plane of reality. The transit of the Plane of Shadow requires 1d4 hours.

Any creatures touched by you when shadow walk is cast also make the transition to the borders of the Plane of Shadow. They may opt to follow you, wander off through the plane, or stumble back into the Material Plane (50% chance for either of the latter results if they are lost or abandoned by you). Creatures unwilling to accompany you into the Plane of Shadow receive a Will saving throw, negating the effect if successful.


Shambler

Conjuration (Creation)

Level: Drd 9, Plant 9

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Effect: Three or more shambling mounds, no two of which can be more than 30 ft. apart; see text

Duration: Seven days or seven months (D); see text

Saving Throw: None

Spell Resistance: No

The shambler spell creates 1d4+2 shambling mounds with 11 HD each. (See the Monster Manual for details about shambling mounds.) The creatures willingly aid you in combat or battle, perform a specific mission, or serve as bodyguards. The creatures remain with you for seven days unless you dismiss them. If the shamblersare created only for guard duty, however, the duration of the spell is seven months. In this case, the shamblers can only be ordered to guard a specific site or location. Shamblerssummoned to guard duty cannot move outside the spell’s range, which is measured from the point where each first appeared.

The shamblers have resistance to fire as normal shambling mounds do only if the terrain is rainy, marshy, or damp.


Shapechange

Transmutation

Level: Animal 9, Drd 9, Sor/Wiz 9

Components: V, S, F

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 10 min./level (D)

This spell functions like polymorph, except that it enables you to assume the form of any single nonunique creature (of any type) from Fine to Colossal size. The assumed form cannot have more than twice your caster level in Hit Dice (to a maximum of 50 HD). Unlike polymorph, this spell allows incorporeal or gaseous forms to be assumed.

You gain all extraordinary and supernatural abilities (both attacks and qualities) of the assumed form, but you lose your own supernatural abilities. You also gain the type of the new form (for example, dragon or magical beast) in place of your own. The new form does not disorient you. Parts of your body or pieces of equipment that are separated from you do not revert to their original forms.

You can become just about anything you are familiar with. You can change form once each round as a free action. The change takes place either immediately before your regular action or immediately after it, but not during the action. For example, you are in combat and assume the form of a will-o’-wisp. When this form is no longer useful, you change into a stone golem and walk away. When pursued, you change into a flea, which hides on a horse until it can hop off. From there, you can become a dragon, an orc, or just about anything else you are familiar with.

If you use this spell to create a disguise, you get a +10 bonus on your Disguise check.

Focus: A jade circlet worth no less than 1,500 gp, which you must place on your head when casting the spell. (The focus melds into your new form when you change shape.)


Shatter

Evocation [Sonic]

Level: Brd 2, Chaos 2, Clr2, Destruction 2, Sor/Wiz 2

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Area or Target: 5-ft.-radius spread; or one solid object or one crystalline creature

Duration: Instantaneous

Saving Throw: Will negates (object); Will negates (object) or Fortitude half; see text

Spell Resistance: Yes (object)

Shatter creates a loud, ringing noise that breaks brittle, nonmagical objects; sunders a single solid, nonmagical object; or damages a crystalline creature.

Used as an area attack, shatter destroys nonmagical objects of crystal, glass, ceramic, or porcelain, such as vials, bottles, flasks, jugs, windows, mirrors, and so forth. All such objects within a 5-foot radius of the point of origin are smashed into dozens of pieces by the spell. Objects weighing more than 1 pound per your level are not affected, but all other objects of the appropriate composition are shattered.

Alternatively, you can target shatter against a single solid object, regardless of composition, weighing up to 10 pounds per caster level.

Targeted against a crystalline creature (of any weight), shatter deals 1d6 points of sonic damage per caster level (maximum 10d6), with a Fortitude save for half damage.

Arcane Material Component: A chip of mica.


Shield

Abjuration [Force]

Level: Sor/Wiz 1

Components: V, S

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 1 min./level (D)

Shield creates an invisible, tower shield-sized mobile disk of force that hovers in front of you. It negates magic missile attacks directed at you. The disk also provides a +4 shield bonus to AC. This bonus applies against incorporeal touch attacks, since it is a force effect. The shield has no armor check penalty or arcane spell failure chance. Unlike with a normal tower shield, you can’t use the shield spell for cover.


Shield of Faith

Abjuration

Level: Clr 1

Components: V, S, M

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 1 min./level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

This spell creates a shimmering, magical field around the touched creature that averts attacks. The spell grants the subject a +2 deflection bonus to AC, with an additional +1 to the bonus for every six levels you have (maximum +5 deflection bonus at 18th level).

Material Component: A small parchment with a bit of holy text written upon it.


Shield of Law

Abjuration [Lawful]

Level: Clr 8, Law 8

Components: V, S, F

Casting Time: 1 standard action

Range: 20 ft.

Targets: One creature/level in a 20-ft.-radius burst centered on you

Duration: 1 round/level (D)

Saving Throw: See text

Spell Resistance: Yes (harmless)

A dim, blue glow surrounds the subjects, protecting them from attacks, granting them resistance to spells cast by chaotic creatures, and slowing chaotic creatures when they strike the subjects. This abjuration has four effects.

First, each warded creature gains a +4 deflection bonus to AC and a +4 resistance bonus on saves. Unlike protection from chaos, this benefit applies against all attacks, not just against attacks by chaotic creatures.

Second, a warded creature gains spell resistance 25 against chaotic spells and spells cast by chaotic creatures.

Third, the abjuration blocks possession and mental influence, just as protection from chaos does.

Finally, if a chaotic creature succeeds on a melee attack against a warded creature, the attacker is slowed (Will save negates, as the slow spell, but against shield of law’s save DC).

Focus: A tiny reliquary containing some sacred relic, such as a scrap of parchment from a lawful text. The reliquary costs at least 500 gp.


Shield Other

Abjuration

Level: Clr 2, Pal 2, Protection 2

Components: V, S, F

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One creature

Duration: 1 hour/level (D)

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

This spell wards the subject and creates a mystic connection between you and the subject so that some of its wounds are transferred to you. The subject gains a +1 deflection bonus to AC and a +1 resistance bonus on saves. Additionally, the subject takes only half damage from all wounds and attacks (including that dealt by special abilities) that deal hit point damage. The amount of damage not taken by the warded creature is taken by you. Forms of harm that do not involve hit points, such as charm effects, temporary ability damage, level draining, and death effects, are not affected. If the subject suffers a reduction of hit points from a lowered Constitution score, the reduction is not split with you because it is not hit point damage. When the spell ends, subsequent damage is no longer divided between the subject and you, but damage already split is not reassigned to the subject.

If you and the subject of the spell move out of range of each other, the spell ends.

Focus: A pair of platinum rings (worth at least 50 gp each) worn by both you and the warded creature.


Shillelagh

Transmutation

Level: Drd 1

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Target: One touched nonmagical oak club or quarterstaff

Duration: 1 min./level

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

Your own nonmagical club or quarterstaff becomes a weapon with a +1 enhancement bonus on attack and damage rolls. (A quarterstaff gains this enhancement for both ends of the weapon.) It deals damage as if it were two size categories larger (a Small club or quarterstaff so transmuted deals 1d8 points of damage, a Medium 2d6, and a Large 3d6), +1 for its enhancement bonus. These effects only occur when the weapon is wielded by you. If you do not wield it, the weapon behaves as if unaffected by this spell.


Shocking Grasp

Evocation [Electricity]

Level: Sor/Wiz 1

Components: V, S

Casting Time: 1 standard action

Range: Touch

Target: Creature or object touched

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes

Your successful melee touch attack deals 1d6 points of electricity damage per caster level (maximum 5d6). When delivering the jolt, you gain a +3 bonus on attack rolls if the opponent is wearing metal armor (or made out of metal, carrying a lot of metal, or the like).


Shout

Evocation [Sonic]

Level: Brd 4, Sor/Wiz 4

Components: V

Casting Time: 1 standard action

Range: 30 ft.

Area: Cone-shaped burst

Duration: Instantaneous

Saving Throw: Fortitude partial or Reflex negates (object); see text

Spell Resistance: Yes (object)

You emit an ear-splitting yell that deafens and damages creatures in its path. Any creature within the area is deafened for 2d6 rounds and takes 5d6 points of sonic damage. A successful save negates the deafness and reduces the damage by half. Any exposed brittle or crystalline object or crystalline creature takes 1d6 points of sonic damage per caster level (maximum 15d6). An affected creature is allowed a Fortitude save to reduce the damage by half, and a creature holding fragile objects can negate damage to them with a successful Reflex save.

A shout spell cannot penetrate a silence spell.


Shout, Greater

Evocation [Sonic]

Level: Brd 6, Sor/Wiz 8

Components: V, S, F

Range: 60 ft.

Saving Throw: Fortitude partial or Reflex negates (object); see text

This spell functions like shout, except that the cone deals 10d6 points of sonic damage (or 1d6 points of sonic damage per caster level, maximum 20d6, against exposed brittle or crystalline objects or crystalline creatures). It also causes creatures to be stunned for 1 round and deafened for 4d6 rounds. A creature in the area of the cone can negate the stunning and halve both the damage and the duration of the deafness with a successful Fortitude save. A creature holding vulnerable objects can attempt a Reflex save to negate the damage to those objects.

Arcane Focus: A small metal or ivory horn.


Shrink Item

Transmutation

Level: Sor/Wiz 3

Components: V, S

Casting Time: 1 standard action

Range: Touch

Target: One touched object of up to 2 cu. ft./level

Duration: One day/level; see text

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

You are able to shrink one nonmagical item (if it is within the size limit) to 1/16 of its normal size in each dimension (to about 1/4,000 the original volume and mass). This change effectively reduces the object’s size by four categories (for instance, from Large to Diminutive). Optionally, you can also change its now-shrunken composition to a clothlikeone. Objects changed by a shrink item spell can be returned to normal composition and size merely by tossing them onto any solid surface or by a word of command from the original caster. Even a burning fire and its fuel can be shrunk by this spell. Restoring the shrunken object to its normal size and composition ends the spell.

Shrink item can be made permanent with a permanency spell, in which case the affected object can be shrunk and expanded an indefinite number of times, but only by the original caster.


Silence

Illusion (Glamer)

Level: Brd 2, Clr 2

Components: V, S

Casting Time: 1 standard action

Range: Long (400 ft. + 40 ft./level)

Area: 20-ft.-radius emanation centered on a creature, object, or point in space

Duration: 1 min./level (D)

Saving Throw: Will negates; see text or none (object)

Spell Resistance: Yes; see text or no (object)

Upon the casting of this spell, complete silence prevails in the affected area. All sound is stopped: Conversation is impossible, spells with verbal components cannot be cast, and no noise whatsoever issues from, enters, or passes through the area. The spell can be cast on a point in space, but the effect is stationary unless cast on a mobile object. The spell can be centered on a creature, and the effect then radiates from the creature and moves as it moves. An unwilling creature can attempt a Will save to negate the spell and can use spell resistance, if any. Items in a creature’s possession or magic items that emit sound receive the benefits of saves and spell resistance, but unattended objects and points in space do not. This spell provides a defense against sonic or language-based attacks, such as command, a harpy’s captivating song, a horn of blasting, and the like.


Silent Image

Illusion (Figment)

Level: Brd 1, Sor/Wiz 1

Components: V, S, F

Casting Time: 1 standard action

Range: Long (400 ft. + 40 ft./level)

Effect: Visual figment that cannot extend beyond four 10-ft. cubes + one 10-ft. cube/level (S)

Duration: Concentration

Saving Throw: Will disbelief (if interacted with)

Spell Resistance: No

This spell creates the visual illusion of an object, creature, or force, as visualized by you. The illusion does not create sound, smell, texture, or temperature. You can move the image within the limits of the size of the effect.

Focus: A bit of fleece.


Simulacrum

Illusion (Shadow)

Level: Sor/Wiz 7

Components: V, S, M, XP

Casting Time: 12 hours

Range: 0 ft.

Effect: One duplicate creature

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

Simulacrum creates an illusory duplicate of any creature. The duplicate creature is partially real and formed from ice or snow. It appears to be the same as the original, but it has only one-half of the real creature’s levels or Hit Dice (and the appropriate hit points, feats, skill ranks, and special abilities for a creature of that level or HD). You can’t create a simulacrum of a creature whose Hit Dice or levels exceed twice your caster level. You must make a Disguise check when you cast the spell to determine how good the likeness is. A creature familiar with the original might detect the ruse with a successful Spot check (opposed by the caster’s Disguise check) or a DC 20 Sense Motive check.

At all times the simulacrum remains under your absolute command. No special telepathic link exists, so command must be exercised in some other manner. A simulacrum has no ability to become more powerful. It cannot increase its level or abilities. If reduced to 0 hit points or otherwise destroyed, it reverts to snow and melts instantly into nothingness. A complex process requiring at least 24 hours, 100 gp per hit point, and a fully equipped magical laboratory can repair damage to a simulacrum.

Material Component: The spell is cast over the rough snow or ice form, and some piece of the creature to be duplicated (hair, nail, or the like) must be placed inside the snow or ice. Additionally, the spell requires powdered ruby worth 100 gp per HD of the simulacrum to be created.

XP Cost: 100 XP per HD of the simulacrum to be created (minimum 1,000 XP).


Slay Living

Necromancy [Death]

Level: Clr 5, Death 5

Components: V, S

Casting Time: 1 standard action

Range: Touch

Target: Living creature touched

Duration: Instantaneous

Saving Throw: Fortitude partial

Spell Resistance: Yes

You can slay any one living creature. You must succeed on a melee touch attack to touch the subject, and it can avoid death with a successful Fortitude save. If it succeeds, it instead takes 3d6 points of damage +1 point per caster level. (Of course, the subject might die from damage even if it succeeds on its save.)


Sleep

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 1, Sor/Wiz 1

Components: V, S, M

Casting Time: 1 round

Range: Medium (100 ft. + 10 ft./level)

Area: One or more living creatures within a 10-ft.-radius burst

Duration: 1 min./level

Saving Throw: Will negates

Spell Resistance: Yes

A sleep spell causes a magical slumber to come upon 4 Hit Dice of creatures. Creatures with the fewest HD are affected first. Among creatures with equal HD, those who are closest to the spell’s point of origin are affected first. Hit Dice that are not sufficient to affect a creature are wasted.

For example, Mialee casts sleep at one rat (1/4 HD), one kobold (1 HD), two gnolls (2 HD), and an ogre (4 HD). The rat, the kobold, and one gnoll are affected (1/4 + 1 + 2 = 3-1/4 HD). The remaining 3/4 HD is not enough to affect the last gnollor the ogre. Mialee can’t choose to have sleep affect the ogre or the two gnolls.

Sleeping creatures are helpless. Slapping or wounding awakens an affected creature, but normal noise does not. Awakening a creature is a standard action (an application of the aid another action).

Sleep does not target unconscious creatures, constructs, or undead creatures.

Material Component: A pinch of fine sand, rose petals, or a live cricket.


Sleet Storm

Conjuration (Creation) [Cold]

Level: Drd 3, Sor/Wiz 3

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Long (400 ft. + 40 ft./level)

Area: Cylinder (40-ft. radius, 20 ft. high)

Duration: 1 round/level

Saving Throw: None

Spell Resistance: No

Driving sleet blocks all sight (even darkvision) within it and causes the ground in the area to be icy. A creature can walk within or through the area of sleet at half normal speed with a DC 10 Balance check. Failure means it can’t move in that round, while failure by 5 or more means it falls (see the Balance skill for details).

The sleet extinguishes torches and small fires.

Arcane Material Component: A pinch of dust and a few drops of water.


Slow

Transmutation

Level: Brd 3, Sor/Wiz 3

Components: V, S, M

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Targets: One creature/level, no two of which can be more than 30 ft. apart

Duration: 1 round/level

Saving Throw: Will negates

Spell Resistance: Yes

An affected creature moves and attacks at a drastically slowed rate. A slowed creature can take only a single move action or standard action each turn, but not both (nor may it take full-round actions). Additionally, it takes a –1 penalty on attack rolls, AC, and Reflex saves. A slowed creature moves at half its normal speed (round down to the next 5-foot increment), which affects the creature’s jumping distance as normal for decreased speed.

Multiple slow effects don’t stack. Slow counters and dispels haste.

Material Component: A drop of molasses.


Snare

Transmutation

Level: Rgr 2, Drd 3

Components: V, S, DF

Casting Time: 3 rounds

Range: Touch

Target: Touched nonmagical circle of vine, rope, or thong with a 2 ft. diameter + 2 ft./level

Duration: Until triggered or broken

Saving Throw: None

Spell Resistance: No

This spell enables you to make a snare that functions as a magic trap. The snare can be made from any supple vine, a thong, or a rope. When you cast snare upon it, the cordlike object blends with its surroundings (Search DC 23 for a character with the trapfinding ability to locate).One end of the snare is tied in a loop that contracts around one or more of the limbs of any creature stepping inside the circle. (The head of a worm or a snake could be thus ensnared, for example.)

If a strong and supple tree is nearby, the snare can be fastened to it. The spell causes the tree to bend and then straighten when the loop is triggered, dealing 1d6 points of damage to the creature trapped and lifting it off the ground by the trapped limb or limbs. If no such tree is available, the cordlike object tightens around the creature, dealing no damage but causing it to be entangled.

The snare is magical. To escape, a trapped creature must make a DC 23 Escape Artist check or a DC 23 Strength check that is a full-round action. The snare has AC 7 and 5 hit points. A successful escape from the snare breaks the loop and ends the spell.


Soften Earth and Stone

Transmutation [Earth]

Level: Drd 2, Earth 2

Components: V, S, DF

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Area: 10-ft. square/level; see text

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

When this spell is cast, all natural, undressed earth or stone in the spell’s area is softened. Wet earth becomes thick mud, dry earth becomes loose sand or dirt, and stone becomes soft clay that is easily molded or chopped. You affect a 10-foot-square area to a depth of 1 to 4 feet, depending on the toughness or resilience of the ground at that spot (DM’s option). Magical, enchanted, dressed, or worked stone cannot be affected. Earth or stone creatures are not affected.

A creature in mud must succeed on a Reflex save or be caught for 1d2 rounds and unable to move, attack, or cast spells. A creature that succeeds on its save can move through the mud at half speed, and it can’t run or charge.

Loose dirt is not as troublesome as mud, but all creatures in the area can move at only half their normal speed and can’t run or charge over the surface.

Stone softened into clay does not hinder movement, but it does allow characters to cut, shape, or excavate areas they may not have been able to affect before. For example, a party of adventurers trying to break out of a cavern might use this spell to soften a wall. While soften earth and stone does not affect dressed or worked stone, cavern ceilings or vertical surfaces such as cliff faces can be affected. Usually, this causes a moderate collapse or landslide as the loosened material peels away from the face of the wall or roof and falls.

A moderate amount of structural damage can be dealt to a manufactured structure (such as a wall or a tower) by softening the ground beneath it, causing it to settle. However, most well-built structures will only be damaged by this spell, not destroyed.


Solid Fog

Conjuration (Creation)

Level: Sor/Wiz 4

Components: V, S, M

Duration: 1 min./level

Spell Resistance: No

This spell functions like fog cloud, but in addition to obscuring sight, the solid fog is so thick that any creature attempting to move through it progresses at a speed of 5 feet, regardless of its normal speed, and it takes a –2 penalty on all melee attack and melee damage rolls. The vapors prevent effective ranged weapon attacks (except for magic rays and the like). A creature or object that falls into solid fog is slowed, so that each 10 feet of vapor that it passes through reduces falling damage by 1d6. A creature can’t take a 5-foot step while in solid fog.

However, unlike normal fog, only a severe wind (31+ mph) disperses these vapors, and it does so in 1 round.

Solid fog can be made permanent with a permanency spell. A permanent solid fog dispersed by wind reforms in 10 minutes.

Material Component: A pinch of dried, powdered peas combined with powdered animal hoof.


Song of Discord

Enchantment (Compulsion) [Mind-Affecting, Sonic]

Level: Brd 5

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Area: Creatures within a 20-ft.-radius spread

Duration: 1 round/level

Saving Throw: Will negates

Spell Resistance: Yes

This spell causes those within the area to turn on each other rather than attack their foes. Each affected creature has a 50% chance to attack the nearest target each round. (Roll to determine each creature’s behavior every round at the beginning of its turn.) A creature that does not attack its nearest neighbor is free to act normally for that round.

Creatures forced by a song of discord to attack their fellows employ all methods at their disposal, choosing their deadliest spells and most advantageous combat tactics. They do not, however, harm targets that have fallen unconscious.


Soul Bind

Necromancy

Level: Clr 9, Sor/Wiz 9

Components: V, S, F

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: Corpse

Duration: Permanent

Saving Throw: Will negates

Spell Resistance: No

You draw the soul from a newly dead body and imprison it in a black sapphire gem. The subject must have been dead no more than 1 round per caster level. The soul, once trapped in the gem, cannot be returned through clone, raise dead, reincarnation, resurrection, true resurrection, or even a miracle or a wish. Only by destroying the gem or dispelling the spell on the gem can one free the soul (which is then still dead).

Focus: A black sapphire of at least 1,000 gpvalue for every Hit Die possessed by the creature whose soul is to be bound. If the gem is not valuable enough, it shatters when the binding is attempted. (While creatures have no concept of level or Hit Dice as such, the value of the gem needed to trap an individual can be researched. Remember that this value can change over time as creatures gain more Hit Dice.)


Sound Burst

Evocation [Sonic]

Level: Brd 2, Clr 2

Components: V, S, F/DF

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Area: 10-ft.-radius spread

Duration: Instantaneous

Saving Throw: Fortitude partial

Spell Resistance: Yes

You blast an area with a tremendous cacophony. Every creature in the area takes 1d8 points of sonic damage and must succeed on a Fortitudesave to avoid being stunned for 1 round.

Creatures that cannot hear are not stunned but are still damaged.

Arcane Focus: A musical instrument.


Speak with Animals

Divination

Level: Brd 3, Drd 1, Rgr 1

Components: V, S

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 1 min./level

You can comprehend and communicate with animals. You are able to ask questions of and receive answers from animals, although the spell doesn’t make them any more friendly or cooperative than normal. Furthermore, wary and cunning animals are likely to be terse and evasive, while the more stupid ones make inane comments. If an animal is friendly toward you, it may do some favor or service for you (as determined by the DM).


Speak with Dead

Necromancy [Language-Dependent]

Level: Clr 3

Components: V, S, DF

Casting Time: 10 minutes

Range: 10 ft.

Target: One dead creature

Duration: 1 min./level

Saving Throw: Will negates; see text

Spell Resistance: No

You grant the semblance of life and intellect to a corpse, allowing it to answer several questions that you put to it. You may ask one question per two caster levels. Unasked questions are wasted if the duration expires. The corpse’s knowledge is limited to what the creature knew during life, including the languages it spoke (if any). Answers are usually brief, cryptic, or repetitive. If the creature’s alignment was different from yours, the corpse gets a Will save to resist the spell as if it were alive.

If the corpse has been subject to speak with dead within the past week, the new spell fails. You can cast this spell on a corpse that has been deceased for any amount of time, but the body must be mostly intact to be able to respond. A damaged corpse may be able to give partial answers or partially correct answers, but it must at least have a mouth in order to speak at all.

This spell does not let you actually speak to the person (whose soul has departed). It instead draws on the imprinted knowledge stored in the corpse. The partially animated body retains the imprint of the soul that once inhabited it, and thus it can speak with all the knowledge that the creature had while alive. The corpse, however, cannot learn new information. Indeed, it can’t even remember being questioned.

This spell does not affect a corpse that has been turned into an undead creature.


Speak with Plants

Divination

Level: Brd 4, Drd 3, Rgr 2

Components: V, S

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 1 min./level

You can comprehend and communicate with plants, including both normal plants and plant creatures. You are able to ask questions of and receive answers from plants. A regular plant’s sense of its surroundings is limited, so it won’t be able to give (or recognize) detailed descriptions of creatures or answer questions about events outside its immediate vicinity.

The spell doesn’t make plant creatures any more friendly or cooperative than normal. Furthermore, wary and cunning plant creatures are likely to be terse and evasive, while the more stupid ones may make inane comments. If a plant creature is friendly toward you, it may do some favor or service for you (as determined by the DM).


Spectral Hand

Necromancy

Level: Sor/Wiz 2

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Effect: One spectral hand

Duration: 1 min./level (D)

Saving Throw: None

Spell Resistance: No

A ghostly, glowing hand shaped from your life force materializes and moves as you desire, allowing you to deliver low-level, touch range spells at a distance. On casting the spell, you lose 1d4 hit points that return when the spell ends (even if it is dispelled), but not if the hand is destroyed. (The hit points can be healed as normal.) For as long as the spell lasts, any touch range spell of 4th level or lower that you cast can be delivered by the spectral hand. The spell gives you a +2 bonus on your melee touch attack roll, and attacking with the hand counts normally as an attack. The hand always strikes from your direction. The hand cannot flank targets like a creature can. After it delivers a spell, or if the hand goes beyond the spell range, goes out of your sight, the hand returns to you and hovers.

The hand is incorporeal and thus cannot be harmed by normal weapons. It has improved evasion (half damage on a failed Reflex save and no damage on a successful save), your save bonuses, and an AC of at least 22. Your Intelligence modifier applies to the hand’s AC as if it were the hand’s Dexterity modifier. The hand has 1 to 4 hit points, the same number that you lost in creating it.


Spell Immunity

Abjuration

Level: Clr 4, Protection 4, Strength 4

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 10 min./level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The warded creature is immune to the effects of one specified spell for every four levels you have. The spells must be of 4th level or lower. The warded creature effectively has unbeatable spell resistance regarding the specified spell or spells. Naturally, that immunity doesn’t protect a creature from spells for which spell resistance doesn’t apply. Spell immunity protects against spells, spell-like effects of magic items, and innate spell-like abilities of creatures. It does not protect against supernatural or extraordinary abilities, such as breath weapons or gaze attacks. Only a particular spell can be protected against, not a certain domain or school of spells or a group of spells that aresimilar in effect. Thus, a creature given immunity to lightning bolt is still vulnerable to shocking grasp or chain lightning.

A creature can have only one spell immunity or greater spell immunity spell in effect on it at a time.


Spell Immunity, Greater

Abjuration

Level: Clr 8

This spell functions like spell immunity, except the immunity applies to spells of 8th level or lower.

A creature can have only one spell immunity or greater spell immunity spell in effect on it at a time.


Spell Resistance

Abjuration

Level: Clr 5, Magic 5, Protection 5

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 1 min./level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The creature gains spell resistance equal to 12 + your caster level.


Spell Turning

Abjuration

Level: Luck 7, Magic 7, Sor/Wiz 7

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: Until expended or 10 min./level

Spells and spell-like effects targeted on you are turned back upon the original caster. The abjuration turns only spells that have you as a target. Effect and area spells are not affected. Spell turning also fails to stop touch range spells. Thus, a charm person spell cast at you could be turned back upon the caster and possibly enable you to use the charm effect on that individual, but a fireball could not be turned back, and neither could inflict critical wounds.

From seven to ten (1d4+6) spell levels are affected by the turning. The DM secretly rolls the exact number. When a spell is turned, the DM subtracts its level from the amount of spell turning left.

When you are targeted by a spell of higher level than the amount of spell turning you have left, that spell is partially turned. The DM subtracts the amount of spell turning left from the spell level of the incoming spell, then divides the result by the spell level of the incoming spell to see what fraction of the effect gets through. For damaging spells, you and the caster each take a fraction of the damage. For nondamaging spells, each of you has a proportional chance to be affected.

For example, if you had three levels of spell turning left and were targeted by an inflict critical wounds spell (a 4th-level spell), you would turn three-fourths of the spell back at the caster. You would take one-fourth of the damage, while the caster takes three-fourths of the damage. If you were targeted by a wizard’s fear spell (also a 4th-level spell) in the same situation, you would have a one in four (25%) chance to be affected by the spell, while the caster would have a three in four (75%) chance to be affected.

If you and a spellcastingattacker are both warded by spell turning effects in operation, a resonating field is created. Roll randomly to determine the result.

d% Effect

01–70 Spell drains away without effect.

71–80 ‑Spell affects both of you equally at full effect.

81–97 ‑Both turning effects are rendered nonfunctional for 1d4 minutes.

98–100 ‑Both of you go through a rift into another plane.

Arcane Material Component: A small silver mirror.


Spellstaff

Transmutation

Level: Drd 6

Components: V, S, F

Casting Time: 10 minutes

Range: Touch

Target: Wooden quarterstaff touched

Duration: Permanent until discharged (D)

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

You store one spell that you can normally cast in a wooden quarterstaff. Only one such spell can be stored in a staff at a given time, and you cannot have more than one spellstaff at any given time. You can cast a spell stored within a staff just as though it were among those you had prepared, but it does not count against your normal allotment for a given day. You use up any applicable material components required to cast the spell when you store it in the spellstaff.

Focus: The staff that stores the spell.


Spider Climb

Transmutation

Level: Drd 2, Sor/Wiz 2

Components: V, S, M

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 10 min./level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The subject can climb and travel on vertical surfaces or even traverse ceilings as well as a spider does. The affected creature must have its hands free to climb in this manner. The subject gains a climb speed of 20 feet; furthermore, it need not make Climb checks to traverse a vertical or horizontal surface (even upside down). A spider climbing creature retains its Dexterity bonus to Armor Class (if any) while climbing, and opponents get no special bonus to their attacks against it. It cannot, however, use the run action while climbing.

Material Component: A drop of bitumen and a live spider, both of which must be eaten by the subject.


Spike Growth

Transmutation

Level: Drd 3, Rgr 2

Components: V, S, DF

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Area: One 20-ft. square/level

Duration: 1 hour/level (D)

Saving Throw: Reflex partial

Spell Resistance: Yes

Any ground-covering vegetation in the spell’s area becomes very hard and sharply pointed without changing its appearance. In areas of bare earth, roots and rootlets act in the same way. Typically, spike growth can be cast in any outdoor setting except open water, ice, heavy snow, sandy desert, or bare stone. Any creature moving on foot into or through the spell’s area takes 1d4 points of piercing damage for each 5 feet of movement through the spiked area.

Any creature that takes damage from this spell must also succeed on a Reflex save or suffer injuries to its feet and legs that slow its land speed by one-half. This speed penalty lasts for 24 hours or until the injured creature receives a cure spell (which also restores lost hit points). Another character can remove the penalty by taking 10 minutes to dress the injuries and succeeding on a Heal check against the spell’s save DC.

Spike growth can’t be disabled with the Disable Device skill.

Note: Magic traps such as spike growth are hard to detect. A rogue (only) can use the Search skill to find a spike growth. The DC is 25 + spell level, or DC 28 for spike growth (or DC 27 for spike growth cast by a ranger).


Spike Stones

Transmutation [Earth]

Level: Drd 4, Earth 4

Components: V, S, DF

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Area: One 20-ft. square/level

Duration: 1 hour/level (D)

Saving Throw: Reflex partial

Spell Resistance: Yes

Rocky ground, stone floors, and similar surfaces shape themselves into long, sharp points that blend into the background. Spike stones impede progress through an area and deal damage. Any creature moving on foot into or through the spell’s area moves at half speed.

In addition, each creature moving through the area takes 1d8 points of piercing damage for each 5 feet of movement through the spiked area.

Any creature that takes damage from this spell must also succeed on a Reflex save to avoid injuries to its feet and legs. A failed save causes the creature’s speed to be reduced to half normal for 24 hours or until the injured creature receives a cure spell (which also restores lost hit points). Another character can remove the penalty by taking 10 minutes to dress the injuries and succeeding on a Heal check against the spell’s save DC.

Spike stones is a magic trap that can’t be disabled with the Disable Device skill.

Note: Magic traps such as spike stones are hard to detect. A rogue (only) can use the Search skill to find spike stones. The DC is 25 + spell level, or DC 29 for spike stones.


Spiritual Weapon

Evocation [Force]

Level: Clr 2, War 2

Components: V, S, DF

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Effect: Magic weapon of force

Duration: 1 round/level (D)

Saving Throw: None

Spell Resistance: Yes

A weapon made of pure force springs into existence and attacks opponents at a distance, as you direct it, dealing 1d8 force damage per hit, +1 point per three caster levels (maximum +5 at 15th level). The weapon takes the shape of a weapon favored by your deity or a weapon with some spiritual significance or symbolism to you (see below) and has the same threat range and critical multipliers as a real weapon of its form. It strikes the opponent you designate, starting with one attack in the round the spell is cast and continuing each round thereafter on your turn. It uses your base attack bonus (possibly allowing it multiple attacks per round in subsequent rounds) plus your Wisdom modifier as its attack bonus. It strikes as a spell, not as a weapon, so, for example, it can damage creatures that have damage reduction. As a force effect, it can strike incorporeal creatures without the normal miss chance associated with incorporeality. The weapon always strikes from your direction. It does not get a flanking bonus or help a combatant get one. Your feats (such as Weapon Focus) or combat actions (such as charge) do not affect the weapon. If the weapon goes beyond the spell range, if it goes out of your sight, or if you are not directing it, the weapon returns to you and hovers.

Each round after the first, you can use a move action to redirect the weapon to a new target. If you do not, the weapon continues to attack the previous round’s target. On any round that the weapon switches targets, it gets one attack. Subsequent rounds of attacking that target allow the weapon to make multiple attacks if your base attack bonus would allow it to. Even if the spiritual weapon is a ranged weapon, use the spell’s range, not the weapon’s normal range increment, and switching targets still is a move action.

A spiritual weapon cannot be attacked or harmed by physical attacks, but dispel magic, disintegrate, a sphere of annihilation, or a rod of cancellation affects it. A spiritual weapon’s AC against touch attacks is 12 (10 + size bonus for Tiny object).

If an attacked creature has spell resistance, you make a caster level check (1d20 + caster level) against that spell resistance the first time the spiritual weapon strikes it. If the weapon is successfully resisted, the spell is dispelled. If not, the weapon has its normal full effect on that creature for the duration of the spell.

The weapon that you get is often a force replica of your deity’s own personal weapon, many of which have individual names. A cleric without a deity gets a weapon based on his alignment. A neutral cleric without a deity can create a spiritual weapon of any alignment, provided he is acting at least generally in accord with that alignment at the time. The weapons associated with each deity or alignment are as follows.

Boccob: Quarterstaff, “Staff of Boccob”

Corellon Larethian: Longsword, “Sahandrian”

Ehlonna: Longbow, “Jenevier”

Erythnul: Morningstar, “Agony”

Fharlanghn: Quarterstaff, “Traveler’s Friend”

Garl Glittergold: Battleaxe, “Arumdina”

Gruumsh: Spear, “Bloodspear”

Heironeous: Longsword, “Justicebringer”

Hextor: Flail, “Executioner”

Kord: Greatsword, “Kelmar”

Moradin: Warhammer, “Soulhammer”

Nerull: Scythe, “Lifecutter”

Obad-Hai: Quarterstaff, “Stormstouch”

Olidammara: Rapier, “Swiftstrike”

Pelor: Heavy mace, “Sunscepter”

St. Cuthbert: Heavy mace, “The Mace of Cuthbert”

Vecna: Dagger, “Afterthought”

Wee Jas: Dagger, “Discretion”

Yondalla: Short sword, “Hornblade”

Chaos: Battleaxe, “The Blade of Change”

Evil: Light flail, “The Scourge of Souls”

Good: Warhammer, “The Hammer of Justice”

Law: Longsword, “The Sword of Truth”


Statue

Transmutation

Level: Sor/Wiz 7

Components: V, S, M

Casting Time: 1 round

Range: Touch

Target: Creature touched

Duration: 1 hour/level (D)

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

A statue spell turns the subject to solid stone, along with any garments and equipment worn or carried. In statue form, the subject gains hardness 8. The subject retains its own hit points.

The subject can see, hear, and smell normally, but it does not need to eat or breathe. Feeling is limited to those sensations that can affect the granite-hard substance of the individual’s body. Chipping is equal to a mere scratch, but breaking off one of the statue’s arms constitutes serious damage.

The subject of a statue spell can return to its normal state, act, and then return instantly to the statue state (a free action) if it so desires, as long as the spell duration is in effect.

Material Component: Lime, sand, and a drop of water stirred by an iron bar, such as a nail or spike.


Status

Divination

Level: Clr 2

Components: V, S

Casting Time: 1 standard action

Range: Touch

Targets: One living creature touched per three levels

Duration: 1 hour/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

When you need to keep track of comrades who may get separated, status allows you to mentally monitor their relative positions and general condition. You are aware of direction and distance to the creatures and any conditions affecting them: unharmed, wounded, disabled, staggered, unconscious, dying, nauseated, panicked, stunned, poisoned, diseased, confused, or the like. Once the spell has been cast upon the subjects, the distance between them and the caster does not affect the spell as long as they are on the same plane of existence. If a subject leaves the plane, or if it dies, the spell ceases to function for it.


Stinking Cloud

Conjuration (Creation)

Level: Sor/Wiz 3

Components: V, S, M

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Effect: Cloud spreads in 20-ft. radius, 20 ft. high

Duration: 1 round/level

Saving Throw: Fortitude negates; see text

Spell Resistance: No

Stinking cloud creates a bank of fog like that created by fog cloud, except that the vapors are nauseating. Living creatures in the cloud become nauseated. This condition lasts as long as the creature is in the cloud and for 1d4+1 rounds after it leaves. (Roll separately for each nauseated character.) Any creature that succeeds on its save but remains in the cloud must continue to save each round on your turn.

Stinking cloud can be made permanent with a permanency spell. A permanent stinking cloud dispersed by wind reforms in 10 minutes.

Material Component: A rotten egg or several skunk cabbage leaves.


Stone Shape

Transmutation [Earth]

Level: Clr 3, Drd 3, Earth 3, Sor/Wiz 5

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Touch

Target: Stone or stone object touched, up to 10 cu. ft. + 1 cu. ft./level

Duration: Instantaneous

Saving Throw: None

Spell Resistance: No

You can form an existing piece of stone into any shape that suits your purpose. For example, you can make a stone weapon, a special trapdoor, or a crude idol. Stone shape also permits you to reshape a stone door to make an exit where one didn’t exist or to seal a door shut. While it’s possible to make crude coffers, doors, and so forth with stone shape, fine detail isn’t possible. There is a 30% chance that any shape including moving parts simply doesn’t work.

Arcane Material Component: Soft clay, which must be worked into roughly the desired shape of the stone object and then touched to the stone while the verbal component is uttered.


Stone Tell

Divination

Level: Drd 6

Components: V, S, DF

Casting Time: 10 minutes

Range: Personal

Target: You

Duration: 1 min./level

You gain the ability to speak with stones, which relate to you who or what has touched them as well as revealing what is covered or concealed behind or under them. The stones relate complete descriptions if asked. A stone’s perspective, perception, and knowledge may prevent the stone from providing the details you are looking for (as determined by the DM). You can speak with natural or worked stone.


Stone to Flesh

Transmutation

Level: Sor/Wiz 6

Components: V, S, M

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Target: One petrified creature or a cylinder of stone from 1 ft. to 3 ft. in diameter and up to 10 ft. long

Duration: Instantaneous

Saving Throw: Fortitude negates (object); see text

Spell Resistance: Yes

This spell restores a petrified creature to its normal state, restoring life and goods. The creature must make a DC 15 Fortitude save to survive the process. Any petrified creature, regardless of size, can be restored.

The spell also can convert a mass of stone into a fleshy substance. Such flesh is inert and lacking a vital life force unless a life force or magical energy is available. (For example, this spell would turn a stone golem into a flesh golem, but an ordinary statue would become a corpse.) You can affect an object that fits within a cylinder from 1 foot to 3 feet in diameter and up to 10 feet long or a cylinder of up to those dimensions in a larger mass of stone.

Material Component: A pinch of earth and a drop of blood.


Stoneskin

Abjuration

Level: Drd 5, Earth 6, Sor/Wiz 4, Strength 6

Components: V, S, M

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 10 min./level or until discharged

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The warded creature gains resistance to blows, cuts, stabs, and slashes. The subject gains damage reduction 10/adamantine. (It ignores the first 10 points of damage each time it takes damage from a weapon, though an adamantine weapon bypasses the reduction.) Once the spell has prevented a total of 10 points of damage per caster level (maximum 150 points), it is discharged.

Material Component: Granite and 250 gp worth of diamond dust sprinkled on the target’s skin.


Storm of Vengeance

Conjuration (Summoning)

Level: Drd 9, Clr 9

Components: V, S

Casting Time: 1 round

Range: Long (400 ft. + 40 ft./level)

Effect: 360-ft.-radius storm cloud

Duration: Concentration (maximum 10 rounds) (D)

Saving Throw: See text

Spell Resistance: Yes

This spell creates an enormous black storm cloud. Lightning and crashing claps of thunder appear within the storm. Each creature beneath the cloud must succeed on a Fortitude save or be deafened for 1d4¥10 minutes.

If you do not maintain concentration on the spell after casting it, the spell ends. If you continue to concentrate, the spell generates additional effects in each following round, as noted below. Each effect occurs during your turn.

2nd Round: Acid rains down in the area, dealing 1d6 points of acid damage (no save).

3rd Round: You call six bolts of lightning down from the cloud. You decide where the bolts strike. No two bolts may be directed at the same target. Each bolt deals 10d6 points of electricity damage. A creature struck can attempt a Reflex save for half damage.

4th Round: Hailstones rain down in the area, dealing 5d6 points of bludgeoning damage (no save).

5th through 10th Rounds: Violent rain and wind gusts reduce visibility. The rain obscures all sight, including darkvision, beyond 5 feet. A creature 5 feet away has concealment (attacks have a 20% miss chance). Creatures farther away have total concealment (50% miss chance, and the attacker cannot use sight to locate the target). Speed is reduced by three-quarters. Ranged attacks within the area of the storm are impossible. Spells cast within the area are disrupted unless the caster succeeds on a Concentration check against a DC equal to the storm of vengeance’s save DC + the level of the spell the caster is trying to cast.


Suggestion

Enchantment (Compulsion) [Language-Dependent, Mind-Affecting]

Level: Brd 2, Sor/Wiz 3

Components: V, M

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One living creature

Duration: 1 hour/level or until completed

Saving Throw: Will negates

Spell Resistance: Yes

You influence the actions of the target creature by suggesting a course of activity (limited to a sentence or two). The suggestion must be worded in such a manner as to make the activity sound reasonable. Asking the creature to stab itself, throw itself onto a spear, immolate itself, or do some other obviously harmful act automatically negates the effect of the spell. However, a suggestion that a pool of acid is actually pure water and that a quick dip would be refreshing is another matter. Urging a red dragon to stop attacking your party so that the dragon and party could jointly loot a rich treasure elsewhere is likewise a reasonable use of the spell’s power.

The suggested course of activity can continue for the entire duration, such as in the case of the red dragon mentioned above. If the suggested activity can be completed in a shorter time, the spell ends when the subject finishes what it was asked to do. You can instead specify conditions that will trigger a special activity during the duration. For example, you might suggest that a noble knight give her warhorse to the first beggar she meets. If the condition is not met before the spell duration expires, the activity is not performed.

A very reasonable suggestion causes the save to be made with a penalty (such as –1 or –2) at the discretion of the DM.

Material Component: A snake’s tongue and either a bit of honeycomb or a drop of sweet oil.


Suggestion, Mass

Enchantment (Compulsion) [Language-Dependent, Mind-Affecting]

Level: Brd 5, Sor/Wiz 6

Range: Medium (100 ft. + 10 ft./level)

Targets: One creature/level, no two of which can be more than 30 ft. apart

This spell functions like suggestion, except that it can affect more creatures. The same suggestion applies to all these creatures.


Summon Instrument

Conjuration (Summoning)

Level: Brd 0

Components: V, S

Casting Time: 1 round

Range: 0 ft.

Effect: One summoned handheld musical instrument

Duration: 1 min./level (D)

Saving Throw: None

Spell Resistance: No

This spell summons one handheld musical instrument of your choice. This instrument appears in your hands or at your feet (your choice). The instrument is typical for its type. Only one instrument appears per casting, and it will play only for you. You can’t summon an instrument too large to be held in two hands (such as a harp, piano, harpsichord, alphorn, or pipe organ).


Summon Monster

1st Level

Celestial dog LG

Celestial owl LG

Celestial giant fire beetle NG

Celestial porpoise1 NG

Celestial badger CG

Celestial monkey CG

Fiendish dire rat LE

Fiendish raven LE

Fiendish monstrous centipede, NE

Medium

Fiendish monstrous scorpion, NE

Small

Fiendish hawk CE

Fiendish monstrous spider, Small CE

Fiendish octopus1 CE

Fiendish snake, Small viper CE

2nd Level

Celestial giant bee LG

Celestial giant bombardier beetle NG

Celestial riding dog NG

Celestial eagle CG

Lemure (devil) LE

Fiendish squid1 LE

Fiendish wolf LE

Fiendish monstrous centipede, NE

Large

Fiendish monstrous scorpion, NE

Medium

Fiendish shark, Medium1 NE

Fiendish monstrous spider, CE

Medium

Fiendish snake, Medium viper CE

3rd Level

Celestial black bear LG

Celestial bison NG

Celestial dire badger CG

Celestial hippogriff CG

Elemental, Small (any)N

Fiendish ape LE

Fiendish dire weasel LE

Hell hound LE

Fiendish snake, constrictor LE

Fiendish boar NE

Fiendish dire bat NE

Fiendish monstrous centipede, NE

Huge

Fiendish crocodile CE

Dretch (demon) CE

Fiendish snake, Large viper CE

Fiendish wolverine CE

4th Level

Archon, lantern LG

Celestial giant owl LG

Celestial giant eagle CG

Celestial lion CG

Mephit (any) N

Fiendish dire wolf LE

Fiendish giant wasp LE

Fiendish giant praying mantis NE

Fiendish shark, Large1 NE

Yeth hound NE

Fiendish monstrous spider, Large CE

Fiendish snake, Huge viper CE

Howler CE

5th Level

Archon, hound LG

Celestial brown bear LG

Celestial giant stag beetle NG

Celestial sea cat1 NG

Celestial griffon CG

Elemental, Medium (any) N

Achaierai LE

Devil, bearded LE

Fiendish deinonychus LE

Fiendish dire ape LE

Fiendish dire boar NE

Fiendish shark, Huge NE

Fiendish monstrous scorpion, NE

Large

Shadow mastiff NE

Fiendish dire wolverineCE

Fiendish giant crocodile CE

Fiendish tiger CE

6th Level

Celestial polar bear LG

Celestial orca whale1 NG

Bralani (eladrin) CG

Celestial dire lion CG

Elemental, Large (any) N

Janni (genie) N

Chaos beast CN

Devil, chain LE

Xill LE

Fiendish monstrous centipede, NE

Gargantuan

Fiendish rhinoceros NE

Fiendish elasmosaurus1 CE

Fiendish monstrous spider, Huge CE

Fiendish snake, giant constrictor CE

7th Level

Celestial elephant LG

Avoral (guardinal) NG

Celestial baleen whale1NG

Djinni (genie) CG

Elemental, Huge (any)N

Invisible stalker N

Slaad, red CN

Devil, bone LE

Fiendish megaraptor LE

Fiendish monstrous scorpion, Huge NE

Babau (demon) CE

Fiendish giant octopus1 CE

Fiendish girallon CE

8th Level

Celestial dire bear LG

Celestial cachalot whale1 NG

Celestial triceratops NG

Lillend CG

Elemental, greater (any) N

Slaad, blue CN

Fiendish giant squid1 LE

Hellcat LE

Fiendish monstrous centipede, NE

Colossal

Fiendish dire tiger CE

Fiendish monstrous spider, CE

Gargantuan

Fiendish tyrannosaurusCE

Vrock (demon) CE

9th Level

Couatl LG

Leonal (guardinal) NG

Celestial roc CG

Elemental, elder (any) N

Slaad, green CN

Devil, barbed LE

Fiendish dire shark1 NE

Fiendish monstrous scorpion, NE

Gargantuan

Night hag NE

Bebilith (demon) CE

Fiendish monstrous spider, Colossal CE

Hezrou (demon) CE

1 May be summoned only into an aquatic or watery environment.


Summon Monster I

Conjuration (Summoning) [see text]

Level: Brd 1, Clr 1, Sor/Wiz 1

Components: V, S, F/DF

Casting Time: 1 round

Range: Close (25 ft. + 5 ft./2 levels)

Effect: One summoned creature

Duration: 1 round/level (D)

Saving Throw: None

Spell Resistance: No

This spell summons an extraplanar creature (typically an outsider, elemental, or magical beast native to another plane). It appears where you designate and acts immediately, on your turn. It attacks your opponents to the best of its ability. If you can communicate with the creature, you can direct it not to attack, to attack particular enemies, or to perform other actions.

The spell conjures one of the creatures from the 1st-level list on the accompanying Summon Monster table. You choose which kind of creature to summon, and you can change that choice each time you cast the spell. Information on these creatures can be found in the Monster Manual.

A summoned monster cannot summon or otherwise conjure another creature, nor can it use any teleportation or planar travel abilities. Creatures cannot be summoned into an environment that cannot support them. For instance, a celestial porpoise may only be summoned in an aquatic environment.

When you use a summoning spell to summon an air, chaotic, earth, evil, fire, good, lawful, or water creature, it is a spell of that type. For example, summon monster I is a lawful and evil spell when cast to summon a fiendish dire rat.

Arcane Focus: A tiny bag and a small (not necessarily lit) candle.


Summon Monster II

Conjuration (Summoning) [see text for summon monster I]

Level: Brd 2, Clr 2, Sor/Wiz 2

Effect: One or more summoned creatures, no two of which can be more than 30 ft. apart

This spell functions like summon monster I, except that you can summon one creature from the 2nd-level list or 1d3 creatures of the same kind from the 1st-level list.


Summon Monster III

Conjuration (Summoning) [see text for summon monster I]

Level: Brd 3, Clr 3, Sor/Wiz 3

Effect: One or more summoned creatures, no two of which can be more than 30 ft. apart

This spell functions like summon monster I, except that you can summon one creature from the 3rd-level list, 1d3 creatures of the same kind from the 2nd-level list, or 1d4+1 creatures of the same kind from the 1st-level list.


Summon Monster IV

Conjuration (Summoning) [see text for summon monster I]

Level: Brd 4, Clr 4, Sor/Wiz 4

Effect: One or more summoned creatures, no two of which can be more than 30 ft. apart

This spell functions like summon monster I, except that you can summon one creature from the 4th-level list, 1d3 creatures of the same kind from the 3rd-level list, or 1d4+1 creatures of the same kind from a lower-level list.


Summon Monster V

Conjuration (Summoning) [see text for summon monster I]

Level: Brd 5, Clr 5, Sor/Wiz 5

Effect: One or more summoned creatures, no two of which can be more than 30 ft. apart

This spell functions like summon monster I, except that you can summon one creature from the 5th-level list, 1d3 creatures of the same kind from the 4th-level list, or 1d4+1 creatures of the same kind from a lower-level list.


Summon Monster VI

Conjuration (Summoning) [see text for summon monster I]

Level: Brd 6, Clr 6, Sor/Wiz 6

Effect: One or more summoned creatures, no two of which can be more than 30 ft. apart

This spell functions like summon monster I, except you can summon one creature from the 6th-level list, 1d3 creatures of the same kind from the 5th-level list, or 1d4+1 creatures of the same kind from a lower-level list.


Summon Monster VII

Conjuration (Summoning) [see text for summon monster I]

Level: Clr 7, Sor/Wiz 7

This spell functions like summon monster I, except that you can summon one creature from the 7th-level list, 1d3 creatures of the same kind from the 6th-level list, or 1d4+1 creatures of the same kind from a lower-level list.


Summon Monster VIII

Conjuration (Summoning) [see text for summon monster I]

Level: Clr 8, Sor/Wiz 8

This spell functions like summon monster I, except that you can summon one creature from the 8th-level list, 1d3 creatures of the same kind from the 7th-level list, or 1d4+1 creatures of the same kind from a lower-level list.


Summon Monster IX

Conjuration (Summoning) [see text for summon monster I]

Level: Chaos 9, Clr 9, Evil 9, Good 9, Law 9, Sor/Wiz 9

This spell functions like summon monster I, except that you can summon one creature from the 9th-level list, 1d3 creatures of the same kind from the 8th-level list, or 1d4+1 creatures of the same kind from a lower-level list.


Summon Nature’s Ally

1st Level

Dire rat

Eagle (animal)

Monkey (animal)

Octopus1 (animal)

Owl (animal)

Porpoise1 (animal)

Snake, Small viper (animal)

Wolf (animal)

2nd Level

Bear, black (animal)

Crocodile (animal)

Dire badger

Dire bat

Elemental, Small (any)

Hippogriff

Shark, Medium1 (animal)

Snake, Medium viper (animal)

Squid1 (animal)

Wolverine (animal)

3rd Level

Ape (animal)

Dire weasel

Dire wolf

Eagle, giant [NG]

Lion

Owl, giant [NG]

Satyr [CN; without pipes]

Shark, Large1 (animal)

Snake, constrictor (animal)

Snake, Large viper (animal)

Thoqqua

4th Level

Arrowhawk, juvenile

Bear, brown (animal)

Crocodile, giant (animal)

Deinonychus (dinosaur)

Dire ape

Dire boar

Dire wolverine

Elemental, Medium (any)

Salamander, flamebrother [NE]

Sea cat1

Shark, Huge1 (animal)

Snake, Huge viper (animal)

Tiger (animal)

Tojanida, juvenile1

Unicorn [CG]

Xorn, minor

5th Level

Arrowhawk, adult

Bear, polar (animal)

Dire lion

Elasmosaurus1 (dinosaur)

Elemental, Large (any)

Griffon

Janni (genie)

Rhinoceros (animal)

Satyr [CN; with pipes]

Snake, giant constrictor (animal)

Nixie (sprite)

Tojanida, adult1

Whale, orca1 (animal)

6th Level

Dire bear

Elemental, Huge (any)

Elephant (animal)

Girallon

Megaraptor (dinosaur)

Octopus, giant1 (animal)

Pixie* (sprite) [NG; no special arrows]

Salamander, average [NE]

Whale, baleen1

Xorn, average

*Can’t cast Otto’s irresistible dance

7th Level

Arrowhawk, elder

Dire tiger

Elemental, greater (any)

Djinni (genie) [NG]

Invisible stalker

Pixie* (sprite) [NG; with sleep arrows]

Squid, giant1 (animal)

Triceratops (dinosaur)

Tyrannosaurus (dinosaur)

Whale, cachalot1 (animal)

Xorn, elder

*Can’t cast Otto’s irresistible dance

8th Level

Dire shark1

Roc

Salamander, noble [NE]

Tojanida, elder

9th Level

Elemental, elder

Grig [NG; with fiddle] (sprite)

Pixie* (sprite) [NG; with sleep and memory

loss arrows]

Unicorn, celestial charger

*Can cast Otto’s irresistible dance


Summon Nature's Ally I

Summon Nature’s Ally I

Conjuration (Summoning)

Level: Drd 1, Rgr 1

Components: V, S, DF

Casting Time: 1 round

Range: Close (25 ft. + 5 ft./2 levels)

Effect: One summoned creature

Duration: 1 round/level (D)

Saving Throw: None

Spell Resistance: No

This spell summons a natural creature. It appears where you designate and acts immediately, on your turn. It attacks your opponents to the best of its ability. If you can communicate with the creature, you can direct it not to attack, to attack particular enemies, or to perform other actions.

A summoned monster cannot summon or otherwise conjure another creature, nor can it use any teleportation or planar travel abilities. Creatures cannot be summoned into an environment that cannot support them. For instance, a porpoise may only be summoned in an aquatic environment.

The spell conjures one of the creatures from the 1st-level list on the accompanying Summon Nature’s Ally table. You choose which kind of creature to summon, and you can change that choice each time you cast the spell. All the creatures on the table are neutral unless otherwise noted.


Summon Nature's Ally II

Summon Nature’s Ally II

Conjuration (Summoning)

Level: Drd 2, Rgr 2

Effect: One or more creatures, no two of which can be more than 30 ft. apart

This spell functions like summon nature’s ally I, except that you can summon one 2nd-level creature or 1d3 1st-level creatures of the same kind.


Summon Nature's Ally III

Summon Nature’s Ally III

Conjuration (Summoning) [see text]

Level: Drd 3, Rgr 3

Effect: One or more creatures, no two of which can be more than 30 ft. apart

This spell functions like summon nature’s ally I, except that you can summon one 3rd-level creature, 1d3 2nd-level creatures of the same kind, or 1d4+1 1st-level creatures of the same kind.

When you use a summoning spell to summon an air, chaotic, earth, evil, fire, good, lawful, or water creature, it is a spell of that type. For example, summon nature’s ally III is an evil and fire spell when you cast it to summon a salamander.


Summon Nature's Ally IV

Summon Nature’s Ally IV

Conjuration (Summoning) [see text]

Level: Animal 4, Drd 4, Rgr4

Effect: One or more creatures, no two of which can be more than 30 ft. apart

This spell functions like summon nature’s ally I, except that you can summon one 4th-level creature, 1d3 3rd-level creatures of the same kind, or 1d4+1 lower-level creatures of the same kind.

When you use a summoning spell to summon an air, chaotic, earth, evil, fire, good, lawful, or water creature, it is a spell of that type.


Summon Nature's Ally V

Summon Nature’s Ally V

Conjuration (Summoning) [see text]

Level: Drd 5

Effect: One or more creatures, no two of which can be more than 30 ft. apart

This spell functions like summon nature’s ally I, except that you can summon one 5th-level creature, 1d3 4th-level creatures of the same kind, or 1d4+1 lower-level creatures of the same kind.

When you use a summoning spell to summon an air, chaotic, earth, evil, fire, good, lawful, or water creature, it is a spell of that type.


Summon Nature's Ally VI

Summon Nature’s Ally VI

Conjuration (Summoning) [see text]

Level: Drd 6

Effect: One or more creatures, no two of which can be more than 30 ft. apart

This spell functions like summon nature’s ally I, except that you can summon one 6th-level creature, 1d3 5th-level creatures of the same kind, or 1d4+1 lower-level creatures of the same kind.

When you use a summoning spell to summon an air, chaotic, earth, evil, fire, good, lawful, or water creature, it is a spell of that type.


Summon Nature's Ally VII

Summon Nature’s Ally VII

Conjuration (Summoning) [see text]

Level: Drd 7

Effect: One or more creatures, no two of which can be more than 30 ft. apart

This spell functions like summon nature’s ally I, except that you can summon one 7th-level creature, 1d3 6th-level creatures of the same kind, or 1d4+1 lower-level creatures of the same kind.

When you use a summoning spell to summon an air, chaotic, earth, evil, fire, good, lawful, or water creature, it is a spell of that type.


Summon Nature's Ally VIII

Summon Nature’s Ally VIII

Conjuration (Summoning) [see text]

Level: Animal 8, Drd 8

Effect: One or more creatures, no two of which can be more than 30 ft. apart

This spell functions like summon nature’s ally I, except that you can summon one 8th-level creature, 1d3 7th-level creatures of the same kind, or 1d4+1 lower-level creatures of the same kind.

When you use a summoning spell to summon an air, chaotic, earth, evil, fire, good, lawful, or water creature, it is a spell of that type.


Summon Nature's Ally IX

Summon Nature’s Ally IX

Conjuration (Summoning) [see text]

Level: Drd 9

Effect: One or more creatures, no two of which can be more than 30 ft. apart

This spell functions like summon nature’s ally I, except that you can summon one 9th-level creature, 1d3 8th-level creatures of the same kind, or 1d4+1 lower-level creatures of the same kind.

When you use a summoning spell to summon an air, chaotic, earth, evil, fire, good, lawful, or water creature, it is a spell of that type.


Summon Swarm

Conjuration (Summoning)

Level: Brd 2, Drd 2, Sor/Wiz 2

Components: V, S, M/DF

Casting Time: 1 round

Range: Close (25 ft. + 5 ft./2 levels)

Effect: One swarm of bats, rats, or spiders

Duration: Concentration + 2 rounds

Saving Throw: None

Spell Resistance: No

You summon a swarm of bats, rats, or spiders (your choice), which attacks all other creatures within its area. (You may summon the swarm so that it shares the area of other creatures.) If no living creatures are within its area, the swarm attacks or pursues the nearest creature as best it can. The caster has no control over its target or direction of travel.

See the Monster Manual for details of bat, rat, and spider swarms.

Arcane Material Component: A square of red cloth.


Sunbeam

Evocation [Light]

Level: Drd 7, Sun 7

Components: V, S, DF

Casting Time: 1 standard action

Range: 60 ft.

Area: Line from your hand

Duration: 1 round/level or until all beams are exhausted

Saving Throw: Reflex negates and Reflex half; see text

Spell Resistance: Yes

For the duration of this spell, you can use a standard action to evoke a dazzling beam of intense light each round. You can call forth one beam per three caster levels (maximum six beams at 18th level). The spell ends when its duration runs out or your allotment of beams is exhausted.

Each creature in the beam is blinded and takes 4d6 points of damage. Any creatures to which sunlight is harmful or unnatural take double damage. A successful Reflex save negates the blindness and reduces the damage by half.

An undead creature caught within the beam takes 1d6 points of damage per caster level (maximum 20d6), or half damage if a Reflex save is successful. In addition, the beam results in the destruction of any undead creature specifically harmed by bright light (such as a vampire) if it fails its save.

The ultraviolet light generated by the spell deals damage to fungi, mold, oozes, and slimes just as if they were undead creatures.


Sunburst

Evocation [Light]

Level: Drd 8, Sor/Wiz 8, Sun 8

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Long (400 ft. + 40 ft./level)

Area: 80-ft.-radius burst

Duration: Instantaneous

Saving Throw: Reflex partial; see text

Spell Resistance: Yes

Sunburst causes a globe of searing radiance to explode silently from a point you select. All creatures in the globe are blinded and take 6d6 points of damage. A creature to which sunlight is harmful or unnatural takes double damage. A successful Reflex save negates the blindness and reduces the damage by half.

An undead creature caught within the globe takes 1d6 points of damage per caster level (maximum 25d6), or half damage if a Reflex save is successful. In addition, the burst results in the destruction of any undead creature specifically harmed by bright light (such as a vampire) if it fail its save.

The ultraviolet light generated by the spell deals damage to fungi, mold, oozes, and slimes just as if they were undead creatures.

Sunburst dispels any darkness spells of lower than 9th level within its area.

Arcane Material Component: A piece of sunstone and a naked flame.


Symbol of Death

Necromancy [Death]

Level: Clr 8, Sor/Wiz 8

Components: V, S, M

Casting Time: 10 minutes

Range: 0 ft.; see text

Effect: One symbol

Duration: See text

Saving Throw: Fortitude negates

Spell Resistance: Yes

This spell allows you to scribe a potent rune of power upon a surface. When triggered, a symbol of death slays one or more creatures within 60 feet of the symbol (treat as a burst) whosecombined total current hit points do not exceed 150. The symbol of death affects the closest creatures first, skipping creatures with too many hit points to affect. Once triggered, the symbol becomes active and glows, lasting for 10 minutes per caster level or until it has affected 150 hit points’ worth of creatures, whichever comes first. Any creature that enters the area while the symbol of death is active is subject to its effect, whether or not that creature was in the area when it was triggered. A creature need save against the symbol only once as long as it remains within the area, though if it leaves the area and returns while the symbol is still active, it must save again.

Until it is triggered, the symbol of death is inactive (though visible and legible at a distance of 60 feet). To be effective, a symbol of death must always be placed in plain sight and in a prominent location. Covering or hiding the rune renders the symbol of death ineffective, unless a creature removes the covering, in which case the symbol of death works normally.

As a default, a symbol of death is triggered whenever a creature does one or more of the following, as you select: looks at the rune; reads the rune; touches the rune; passes over the rune; or passes through a portal bearing the rune. Regardless of the trigger method or methods chosen, a creature more than 60 feet from a symbol of death can’t trigger it (even if it meets one or more of the triggering conditions, such as reading the rune). Once the spell is cast, a symbol of death’s triggering conditions cannot be changed.

In this case, “reading” the rune means any attempt to study it, identify it, or fathom its meaning. Throwing a cover over a symbol of death to render it inoperative triggers it if the symbol reacts to touch. You can’t use a symbol of death offensively; for instance, a touch-triggered symbol of death remains untriggeredif an item bearing the symbol of death is used to touch a creature. Likewise, a symbol of death cannot be placed on a weapon and set to activate when the weapon strikes a foe.

You can also set special triggering limitations of your own. These can be as simple or elaborate as you desire. Special conditions for triggering a symbol of death can be based on a creature’s name, identity, or alignment, but otherwise must be based on observable actions or qualities. Intangibles such as level, class, Hit Dice, and hit points don’t qualify. For example, a symbol of death can be set to activate when a lawful good creature approaches, but not when a paladin approaches.

When scribing a symbol of death, you can specify a password or phrase that prevents a creature using it from triggering the effect. Anyone using the password remains immune to that particular rune’s effects so long as the creature remains within 60 feet of the rune. If the creature leaves the radius and returns later, it must use the password again.

You also can attune any number of creatures to the symbol of death, but doing this can extend the casting time. Attuning one or two creatures takes negligible time, and attuning a small group (as many as ten creatures) extends the casting time to 1 hour. Attuning a large group (as many as twenty-five creatures) takes 24 hours. Attuning larger groups takes proportionately longer, as the DM sees fit. Any creature attuned to a symbol of death cannot trigger it and is immune to its effects, even if within its radius when triggered. You are automatically considered attuned to your own symbols of death, and thus always ignore the effects and cannot inadvertently trigger them.

Read magic allows you to identify a symbol of death with a DC 19 Spellcraftcheck. Of course, if the symbol of death is set to be triggered by reading it, this will trigger the symbol.

A symbol of death can be removed by a successful dispel magic targeted solely on the rune. An erase spell has no effect on a symbol of death. Destruction of the surface where a symbol of death is inscribed destroys the symbol but also triggers it.

Symbol of death can be made permanent with a permanency spell. A permanent symbol of death that is disabled or that has affected its maximum number of hit points becomes inactive for 10 minutes, thencan be triggered again as normal.

Note: Magic traps such as symbol of death are hard to detect and disable. A rogue (only) can use the Search skill to find a symbol of death and Disable Device to thwart it. The DC in each case is 25 + spell level, or 33 for symbol of death.

Material Component: Mercury and phosphorus, plus powdered diamond and opal with a total value of at least 5,000 gp each.


Symbol of Fear

Necromancy [Fear, Mind-Affecting]

Level: Clr 6, Sor/Wiz 6

Saving Throw: Will negates

This spell functions like symbol of death, except that all creatures within 60 feet of the symbol of fear instead become panicked for 1 round per caster level.

Note: Magic traps such as symbol of fear are hard to detect and disable. A rogue (only) can use the Search skill to find a symbol of fear and Disable Device to thwart it. The DC in each case is 25 + spell level, or 31 for symbol of fear.

Material Component: Mercury and phosphorus, plus powdered diamond and opal with a total value of at least 1,000 gp.


Symbol of Insanity

Enchantment (Compulsion) [Mind-Affecting]

Level: Clr 8, Sor/Wiz 8

Saving Throw: Will negates

This spell functions like symbol of death, except that all creatures within the radius of the symbol of insanity instead become permanently insane (as the insanity spell).

Unlike symbol of death, symbol of insanity has no hit point limit; once triggered, a symbol of insanity simply remains active for 10 minutes per caster level.

Note: Magic traps such as symbol of insanity are hard to detect and disable. A rogue (only) can use the Search skill to find a symbol of insanity and Disable Device to thwart it. The DC in each case is 25 + spell level, or 33 for symbol of insanity.

Material Component: Mercury and phosphorus, plus powdered diamond and opal with a total value of at least 5,000 gp.


Symbol of Pain

Necromancy [Evil]

Level: Clr 5, Sor/Wiz 5

This spell functions like symbol of death, except that each creature within the radius of a symbol of pain instead suffers wracking pains that impose a –4 penalty on attack rolls, skill checks, and ability checks. These effects last for 1 hour after the creature moves farther than 60 feet from the symbol.

Unlike symbol of death, symbol of pain has no hit point limit; once triggered, a symbol of pain simply remains active for 10 minutes per caster level.

Note: Magic traps such as symbol of pain are hard to detect and disable. A rogue (only) can use the Search skill to find a symbol of pain and Disable Device to thwart it. The DC in each case is 25 + spell level, or 30 for symbol of pain.

Material Component: Mercury and phosphorus, plus powdered diamond and opal with a total value of at least 1,000 gp.


Symbol of Persuasion

Enchantment (Charm) [Mind-Affecting]

Level: Clr 6, Sor/Wiz 6

Saving Throw: Will negates

This spell functions like symbol of death, except that all creatures within the radius of a symbol of persuasion instead become charmed by the caster (as the charm monster spell) for 1 hour per caster level.

Unlike symbol of death, symbol of persuasion has no hit point limit; once triggered, a symbol of persuasion simply remains active for 10 minutes per caster level.

Note: Magic traps such as symbol of persuasion are hard to detect and disable. A rogue (only) can use the Search skill to find a symbol of persuasion and Disable Device to thwart it. The DC in each case is 25 + spell level, or 31 for symbol of persuasion.

Material Component: Mercury and phosphorus, plus powdered diamond and opal with a total value of at least 5,000 gp.


Symbol of Sleep

Enchantment (Compulsion) [Mind-Affecting]

Level: Clr 5, Sor/Wiz 5

Saving Throw: Will negates

This spell functions like symbol of death, except that all creatures of 10 HD or less within 60 feet of the symbol of sleep instead fall into a catatonic slumber for 3d6¥10 minutes. Unlike with the sleep spell, sleeping creatures cannot be awakened by nonmagical means before this time expires.

Unlike symbol of death, symbol of sleep has no hit point limit; once triggered, a symbol of sleep simply remains active for 10 minutes per caster level.

Note: Magic traps such as symbol of sleep are hard to detect and disable. A rogue (only) can use the Search skill to find a symbol of sleep and Disable Device to thwart it. The DC in each case is 25 + spell level, or 30 for symbol of sleep.

Material Component: Mercury and phosphorus, plus powdered diamond and opal with a total value of at least 1,000 gp.


Symbol of Stunning

Enchantment (Compulsion) [Mind-Affecting]

Level: Clr 7, Sor/Wiz 7

Saving Throw: Will negates

This spell functions like symbol of death, except that all creatures within 60 feet of a symbol of stunning instead become stunned for 1d6 rounds.

Note: Magic traps such as symbol of stunning are hard to detect and disable. A rogue (only) can use the Search skill to find a symbol of stunning and Disable Device to thwart it. The DC in each case is 25 + spell level, or 32 for symbol of stunning.

Material Component: Mercury and phosphorus, plus powdered diamond and opal with a total value of at least 5,000 gp.


Symbol of Weakness

Necromancy

Level: Clr 7, Sor/Wiz 7

This spell functions like symbol of death, except that every creature within 60 feet of a symbol of weakness instead suffers crippling weakness that deals 3d6 points of Strength damage.

Unlike symbol of death, symbol of weakness has no hit point limit; once triggered, a symbol of weakness simply remains active for 10 minutes per caster level.

Note: Magic traps such as symbol of weakness are hard to detect and disable. A rogue (only) can use the Search skill to find a symbol of weakness and Disable Device to thwart it. The DC in each case is 25 + spell level, or 32 for symbol of weakness.

Material Component: Mercury and phosphorus, plus powdered diamond and opal with a total value of at least 5,000 gp.


Sympathetic Vibration

Evocation [Sonic]

Level: Brd 6

Components: V, S, F

Casting Time: 10 minutes

Range: Touch

Target: One freestanding structure

Duration: Up to 1 round/level

Saving Throw: None; see text

Spell Resistance: Yes

By attuning yourself to a freestanding structure such as a building, bridge, or dam, you can create a damaging vibration within it. Once it begins, the vibration deals 2d10 points of damage per round to the target structure. (Hardness has no effect on the spell’s damage.) You can choose at the time of casting to limit the duration of the spell; otherwise it lasts for 1 round/level. If the spell is cast upon a target that is not freestanding, such as a hillside, the surrounding stone dissipates the effect and no damage occurs.

Sympathetic vibration cannot affect creatures (including constructs). Since a structure is an unattended object, it gets no saving throw to resist the effect.

Focus: A tuning fork.


Sympathy

Enchantment (Compulsion) [Mind-Affecting]

Level: Drd 9, Sor/Wiz 8

Components: V, S, M

Casting Time: 1 hour

Range: Close (25 ft. + 5 ft./2 levels)

Target: One location (up to a 10-ft. cube/level) or one object

Duration: 2 hours/level (D)

Saving Throw: Will negates; see text

Spell Resistance: Yes

You cause an object or location to emanate magical vibrations that attract either a specific kind of intelligent creature or creatures of a particular alignment, as defined by you. The particular kind of creature to be affected must be named specifically—for example, red dragons, hill giants, wererats, lammasus, or vampires. A creature subtype (such as goblinoid) is not specific enough. Likewise, the specific alignment must be named—for example, chaotic evil, chaotic good, lawful neutral, or neutral.

Creatures of the specified kind or alignment feel elated and pleased to be in the area or desire to touch or to possess the object. The compulsion to stay in the area or touch the object is overpowering. If the save is successful, the creature is released from the enchantment, but a subsequent save must be made 1d6¥10 minutes later. If this save fails, the affected creature attempts to return to the area or object.

Sympathy counters and dispels antipathy.

Material Component: 1,500 gpworth of crushed pearls and a drop of honey.


Tasha's Hideous Laughter

Tasha’s Hideous Laughter

Enchantment (Compulsion) [Mind-Affecting]

Level: Brd 1, Sor/Wiz 2

Components: V, S, M

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One creature; see text

Duration: 1 round/level

Saving Throw: Will negates

Spell Resistance: Yes

This spell afflicts the subject with uncontrollable laughter. It collapses into gales of manic laughter, falling prone. The subject can take no actions while laughing, but is not considered helpless. After the spell ends, it can act normally.

A creature with an Intelligence score of 2 or lower is not affected. A creature whose type (such as humanoid or dragon) is different from the caster’s receives a +4 bonus on its saving throw, because humor doesn’t “translate” well.

Material Component: Tiny tarts that are thrown at the target and a feather that is waved in the air.


Telekinesis

Transmutation

Level: Sor/Wiz 5

Components: V, S

Casting Time: 1 standard action

Range: Long (400 ft. + 40 ft./level)

Target or Targets: See text

Duration: Concentration (up to 1 round/ level) or instantaneous; see text

Saving Throw: Will negates (object) or None; see text

Spell Resistance: Yes (object); see text

You move objects or creatures by concentrating on them. Depending on the version selected, the spell can provide a gentle, sustained force, perform a variety of combat maneuvers, or exert a single short, violent thrust.

Sustained Force: A sustained force moves an object weighing no more than 25 pounds per caster level (maximum 375 pounds at 15th level) up to 20 feet per round. A creature can negate the effect on an object it possesses with a successful Will save or with spell resistance.

This version of the spell can last 1 round per caster level, but it ends if you cease concentration. The weight can be moved vertically, horizontally, or in both directions. An object cannot be moved beyond your range. The spell ends if the object is forced beyond the range. If you cease concentration for any reason, the object falls or stops.

An object can be telekinetically manipulated as if with one hand. For example, a lever or rope can be pulled, a key can be turned, an object rotated, and so on, if the force required is within the weight limitation. You might even be able to untie simple knots, though delicate activities such as these require Intelligence checks against a DC set by the DM.

Combat Maneuver: Alternatively, once per round, you can use telekinesis to perform a bull rush, disarm, grapple (including pin), or trip. Resolve these attempts as normal, except that they don’t provoke attacks of opportunity, you use your caster level in place of your base attack bonus (for disarm and grapple), you use your Intelligence modifier (if a wizard) or Charisma modifier (if a sorcerer) in place of your Strength or Dexterity modifier, and a failed attempt doesn’t allow a reactive attempt by the target (such as for disarm or trip). No save is allowed against these attempts, but spell resistance applies normally. This version of the spell can last 1 round per caster level, but it ends if you cease concentration.

Violent Thrust: Alternatively, the spell energy can be spent in a single round. You can hurl one object or creature per caster level (maximum 15) that are within range and all within 10 feet of each other toward any target within 10 feet per level of all the objects. You can hurl up to a total weight of 25 pounds per caster level (maximum 375 pounds at 15th level).

You must succeed on attack rolls (one per creature or object thrown) to hit the target with the items, using your base attack bonus + your Intelligence modifier (if a wizard) or Charisma modifier (if a sorcerer). Weapons cause standard damage (with no Strength bonus; note that arrows or bolts deal damage as daggers of their size when used in this manner). Other objects cause damage ranging from 1 point per 25 pounds (for less dangerous objects such as a barrel) to 1d6 points of damage per 25 pounds (for hard, dense objects such as a boulder).

Creatures who fall within the weight capacity of the spell can be hurled, but they are allowed Will saves (and spell resistance) to negate the effect, as are those whose held possessions are targeted by the spell. If a telekinesed creature is hurled against a solid surface, it takes damage as if it had fallen 10 feet (1d6points).


Teleport

Conjuration (Teleportation)

Level: Sor/Wiz 5, Travel 5

Components: V

Casting Time: 1 standard action

Range: Personal and touch

Target: You and touched objects or other touched willing creatures

Duration: Instantaneous

Saving Throw: None and Will negates (object)

Spell Resistance: No and Yes (object)

This spell instantly transports you to a designated destination, which may be as distant as 100 miles per caster level. Interplanartravel is not possible. You can bring along objects as long as their weight doesn’t exceed your maximum load. You may also bring one additional willing Medium or smaller creature (carrying gear or objects up to its maximum load) or its equivalent (see below) per three caster levels. A Large creature counts as two Medium creatures, a Huge creature counts as two Large creatures, and so forth. All creatures to be transported must be in contact with one another, and at least one of those creatures must be in contact with you. As with all spells where the range is personal and the target is you, you need not make a saving throw, nor is spell resistance applicable to you. Only objects held or in use (attended) by another person receive saving throws and spell resistance.

You must have some clear idea of the location and layout of the destination. You can’t simply teleport to the warlord’s tent if you don’t know where that tent is, what it looks like, or what’s in it. The clearer your mental image, the more likely the teleportation works. Areas of strong physical or magical energy may make teleportation more hazardous or even impossible.

To see how well the teleportation works, roll d% and consult the Teleport table. Refer to the following information for definitions of the terms on the table.

Familiarity: “Very familiar” is a place where you have been very often and where you feel at home. “Studied carefully” is a place you know well, either because you can currently see it, you’ve been there often, or you have used other means (such as scrying) to study the place for at least one hour. “Seen casually” is a place that you have seen more than once but with which you are not very familiar. “Viewed once” is a place that you have seen once, possibly using magic.

“False destination” is a place that does not truly exist, such as if you scryed on an enemy’s sanctum but instead viewed a false vision, or if you are teleporting to an otherwise familiar location that no longer exists as such or has been so completely altered as to no longer be familiar to you (for instance, a home that has burned to the ground). When traveling to a false destination, roll 1d20+80 to obtain results on the table, rather than rolling d%, since there is no real destination for you to hope to arrive at or even be off target from.

On Target: You appear where you want to be.

Off Target: You appear safely a random distance away from the destination in a random direction. Distance off target is 1d10¥1d10% of the distance that was to be traveled. For example, if you tried to travel 120 miles, landed off target, and rolled 5 and 3 on the two d10s, then you would be 15% off target. That’s 18 miles, in this case. The DM determines the direction off target randomly, such as by rolling 1d8 and designating 1 as north, 2 as northeast, and so forth. If you were teleporting to a coastal city and wound up 18 miles out at sea, you could be in trouble.

Similar Area: You wind up in an area that’s visually or thematically similar to the target area. A wizard heading for her home laboratory might wind up in another wizard’s laboratory or in an alchemy supply shop that has many of the same tools and implements as in her laboratory. Generally, you appear in the closest similar place within range. If the DM determines no such area exists within the spell’s range, the spell simply fails instead.

Mishap: You and anyone else teleporting with you have gotten “scrambled.” You each take 1d10 points of damage, and you reroll on the chart to see where you wind up. For these rerolls, roll 1d20+80. Each time “Mishap” comes up, the characters take more damage and must reroll.


Teleport

On Off Similar

Familiarity Target Target AreaMishap

Very familiar 01–97 98–99 100 —

Studied carefully 01–94 95–97 98–99100

Seen casually 01–88 89–94 95–9899–100

Viewed once 01–76 77–88 89–9697–100

False destination (1d20+80) — — 81–92 93–100


Teleport, Greater

Conjuration (Teleportation)

Level: Sor/Wiz 7, Travel 7

This spell functions like teleport, except that there is no range limit and there is no chance you arrive off target. In addition, you need not have seen the destination, but in that case you must have at least a reliable description of the place to which you are teleporting (such as a detailed description from someone else or a particularly precise map). If you attempt to teleport with insufficient information (or with misleading information), you disappear and simply reappear in your original location. Interplanartravel is not possible.


Teleport Object

Conjuration (Teleportation)

Level: Sor/Wiz 7

Range: Touch

Target: One touched object of up to 50 lb./level and 3 cu. ft./level

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

This spell functions like teleport, except that it teleports an object, not you. Creatures and magical forces (such as a delayed blast fireball bead) cannot be teleported.

If desired, the target object can be sent to a distant location on the Ethereal Plane. In this case, the point from which the object was teleported remains faintly magical until the item is retrieved. A successful targeted dispel magic spell cast on that point brings the vanished item back from the Ethereal Plane.


Teleportation Circle

Conjuration (Teleportation)

Level: Sor/Wiz 9

Components: V, M

Casting Time: 10 minutes

Range: 0 ft.

Effect: 5-ft.-radius circle that teleports those who activate it

Duration: 10 min./level (D)

Saving Throw: None

Spell Resistance: Yes

You create a circle on the floor or other horizontal surface that teleports, as greater teleport, any creature who stands on it to a designated spot. Once you designate the destination for the circle, you can’t change it. The spell fails if you attempt to set the circle to teleport creatures into a solid object, to a place with which you are not familiar and have no clear description, or to another plane.

The circle itself is subtle and nearly impossible to notice. If you intend to keep creatures from activating it accidentally, you need to mark the circle in some way, such as by placing it on a raised platform.

Teleportation circle can be made permanent with a permanency spell. A permanent teleportation circle that is disabled becomes inactive for 10 minutes, then can be triggered again as normal.

Note: Magic traps such as teleportation circle are hard to detect and disable. A rogue (only) can use the Search skill to find the circle and Disable Device to thwart it. The DC in each case is 25 + spell level, or 34 in the case of teleportation circle.

Material Component: Amber dust to cover the area of the circle (cost 1,000 gp).


Temporal Stasis

Transmutation

Level: Sor/Wiz 8

Components: V, S, M

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: Permanent

Saving Throw: Fortitude negates

Spell Resistance: Yes

You must succeed on a melee touch attack. You place the subject into a state of suspended animation. For the creature, time ceases to flow and its condition becomes fixed. The creature does not grow older. Its body functions virtually cease, and no force or effect can harm it. This state persists until the magic is removed (such as by a successful dispel magic spell or a freedom spell).

Material Component: A powder composed of diamond, emerald, ruby, and sapphire dust with a total value of at least 5,000 gp.


Tenser's Floating Disk

Tenser’s Floating Disk

Evocation [Force]

Level: Sor/Wiz 1

Components: V, S, M

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: 3-ft.-diameter disk of force

Duration: 1 hour/level

Saving Throw: None

Spell Resistance: No

You create a slightly concave, circular plane of force that follows you about and carries loads for you. The disk is 3 feet in diameter and 1 inch deep at its center. It can hold 100 pounds of weight per caster level. (If used to transport a liquid, its capacity is 2 gallons.) The disk floats approximately 3 feet above the ground at all times and remains level. It floats along horizontally within spell range and will accompany you at a rate of no more than your normal speed each round. If not otherwise directed, it maintains a constant interval of 5 feet between itself and you. The disk winks out of existence when the spell duration expires. The disk also winks out if you move beyond range (by moving too fast or by such means as a teleport spell) or try to take the disk more than 3 feet away from the surface beneath it. When the disk winks out, whatever it was supporting falls to the surface beneath it.

Material Component: A drop of mercury.


Tenser's Transformation

Tenser’s Transformation

Transmutation

Level: Sor/Wiz 6

Components: V, S, M

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 1 round/level

You become a virtual fighting machine—stronger, tougher, faster, and more skilled in combat. Your mind-set changes so that you relish combat and you can’t cast spells, even from magic items.

You gain a +4 enhancement bonus to Strength, Dexterity, and Constitution, a +4 natural armor bonus to AC, a +5 competence bonus on Fortitude saves, and proficiency with all simple and martial weapons. Your base attack bonus equals your character level (which may give you multiple attacks).

You lose your spellcastingability, including your ability to use spell activation or spell completion magic items, just as if the spells were no longer on your class list.

Material Component: A potion of bull’s strength, which you drink (and whose effects are subsumed by the spell effects).


Time Stop

Transmutation

Level: Sor/Wiz 9, Trickery 9

Components: V

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 1d4+1 rounds (apparent time); see text

This spell seems to make time cease to flow for everyone but you. In fact, you speed up so greatly that all other creatures seem frozen, though they are actually still moving at their normal speeds. You are free to act for 1d4+1 rounds of apparent time. Normal and magical fire, cold, gas, and the like can still harm you. While the time stop is in effect, other creatures are invulnerable to your attacks and spells; you cannot target such creatures with any attack or spell. A spell that affects an area and has a duration longer than the remaining duration of the time stop (such as cloudkill) have their normal effects on other creatures once the time stop ends. Most spellcastersuse the additional time to improve their defenses, summon allies, or flee from combat.

You cannot move or harm items held, carried, or worn by a creature stuck in normal time, but you can affect any item that is not in another creature’s possession.

You are undetectable while time stop lasts. You cannot enter an area protected by an antimagic field while under the effect of time stop.


Tongues

Divination

Level: Brd 2, Clr 4, Sor/Wiz 3

Components: V, M/DF

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 10 min./level

Saving Throw: Will negates (harmless)

Spell Resistance: No

This spell grants the creature touched the ability to speak and understand the language of any intelligent creature, whether it is a racial tongue or a regional dialect. The subject can speak only one language at a time, although it may be able to understand several languages. Tongues does not enable the subject to speak with creatures who don’t speak. The subject can make itself understood as far as its voice carries. This spell does not predispose any creature addressed toward the subject in any way.

Tongues can be made permanent with a permanency spell.

Arcane Material Component: A small clay model of a ziggurat, which shatters when the verbal component is pronounced.


Touch of Fatigue

Necromancy

Level: Sor/Wiz 0

Components: V, S, M

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 1 round/level

Saving Throw: Fortitude negates

Spell Resistance: Yes

You channel negative energy through your touch, fatiguing the target. You must succeed on a touch attack to strike a target. The subject is immediately fatigued for the spell’s duration.

This spell has no effect on a creature that is already fatigued. Unlike with normal fatigue, the effect ends as soon as the spell’s duration expires.

Material Component: A drop of sweat.


Touch of Idiocy

Enchantment (Compulsion) [Mind-Affecting]

Level: Sor/Wiz 2

Components: V, S

Casting Time: 1 standard action

Range: Touch

Target: Living creature touched

Duration: 10 min./level

Saving Throw: No

Spell Resistance: Yes

With a touch, you reduce the target’s mental faculties. Your successful melee touch attack applies a 1d6 penalty to the target’s Intelligence, Wisdom, and Charisma scores. This penalty can’t reduce any of these scores below 1.

This spell’s effect may make it impossible for the target to cast some or all of its spells, if the requisite ability score drops below the minimum required to cast spells of that level.


Transmute Metal to Wood

Transmutation

Level: Drd 7

Components: V, S, DF

Casting Time: 1 standard action

Range: Long (400 ft. + 40 ft./level)

Area: All metal objects within a 40-ft.-radius burst

Duration: Instantaneous

Saving Throw: None

Spell Resistance: Yes (object; see text)

This spell enables you to change all metal objects within its area to wood. Weapons, armor, and other metal objects carried by creatures are affected as well. A magic object made of metal effectively has spell resistance equal to 20 + its caster level against this spell. Artifacts cannot be transmuted. Weapons converted from metal to wood take a –2 penalty on attack and damage rolls. The armor bonus of any armor converted from metal to wood is reduced by 2. Weapons changed by this spell splinter and break on any natural attack roll of 1 or 2, and armor changed by this spell loses an additional point of armor bonus every time it is struck with a natural attack roll of 19 or 20.

Only limited wish, miracle, wish, or similar magic can restore a transmuted object to its metallic state. Otherwise, for example, a metal door changed to wood is forevermore a wooden door.


Transmute Mud to Rock

Transmutation [Earth]

Level: Drd 5, Sor/Wiz 5

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Area: Up to two 10-ft. cubes/level (S)

Duration: Permanent

Saving Throw: See text

Spell Resistance: No

This spell transforms normal mud or quicksand of any depth into soft stone (sandstone or a similar mineral) permanently. Any creature in the mud is allowed a Reflex save to escape before the area is hardened to stone.

Transmute mud to rock counters and dispels transmute rock to mud.

Arcane Material Component: Sand, lime, and water.


Transmute Rock to Mud

Transmutation [Earth]

Level: Drd 5, Sor/Wiz 5

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Area: Up to two 10-ft. cubes/level (S)

Duration: Permanent; see text

Saving Throw: See text

Spell Resistance: No

This spell turns natural, uncut or unworked rock of any sort into an equal volume of mud. If the spell is cast upon a boulder, for example, the boulder collapses into mud. Magical stone is not affected by the spell. The depth of the mud created cannot exceed 10 feet. A creature unable to levitate, fly, or otherwise free itself from the mud sinks until hip- or chest-deep, reducing its speed to 5 feet and causing a –2 penalty on attack rolls and AC. Brush thrown atop the mud can support creatures able to climb on top of it. Creatures large enough to walk on the bottom can wade through the area at a speed of 5 feet.

If transmute rock to mud is cast upon the ceiling of a cavern or tunnel, the mud falls to the floor and spreads out in a pool at a depth of 5 feet. For example, a 10th-level caster could convert twenty 10-foot cubes into mud. Pooling on the floor, this mud would cover an area of forty 10-foot squares to a depth of 5 feet. The falling mud and the ensuing cave-in deal 8d6 points of bludgeoning damage to anyone caught directly beneath the area, or half damage to those who succeed on Reflex saves.

Castles and large stone buildings are generally immune to the effect of the spell, since transmute rock to mud can’t affect worked stone and doesn’t reach deep enough to undermine such buildings’ foundations. However, small buildings or structures often rest upon foundations shallow enough to be damaged or even partially toppled by this spell.

The mud remains until a successful dispel magic or transmute mud to rock spell restores its substance—but not necessarily its form. Evaporation turns the mud to normal dirt over a period of days. The exact time depends on exposure to the sun, wind, and normal drainage.

Arcane Material Component: Clay and water.


Transport via Plants

Transmutation

Level: Drd 6

Components: V, S

Casting Time: 1 standard action

Range: Unlimited

Target: You and touched objects or other touched willing creatures

Duration: 1 round

Saving Throw: None

Spell Resistance: No

You can enter any normal plant (Medium or larger) and pass any distance to a plant of the same kind in a single round, regardless of the distance separating the two. The entry plant must be alive. The destination plant need not be familiar to you, but it also must be alive. If you are uncertain of the location of a particular kind of destination plant, you need merely designate direction and distance (“an oak tree one hundred miles due north of here”), and the transport via plants spell moves you as close as possible to the desired location. If a particular destination plant is desired (the oak tree outside your druid grove, for instance), but the plant is not living, the spell fails and you are ejected from the entry plant.

You can bring along objects as long as their weight doesn’t exceed your maximum load. You may also bring one additional willing Medium or smaller creature (carrying gear or objects up to its maximum load) or its equivalent per three caster levels. Use the following equivalents to determine the maximum number of larger creatures you can bring along: A Large creature counts as two Medium creatures, a Huge creature counts as two Large creatures, and so forth. All creatures to be transported must be in contact with one another, and at least one of those creatures must be in contact with you.

You can’t use this spell to travel through plant creatures such as shambling mounds and treants.

The destruction of an occupied plant slays you and any creatures you have brought along, and ejects the bodies and all carried objects from the tree.


Trap the Soul

Conjuration (Summoning)

Level: Sor/Wiz 8

Components: V, S, M, (F); see text

Casting Time: 1 standard action or see text

Range: Close (25 ft. + 5 ft./2 levels)

Target: One creature

Duration: Permanent; see text

Saving Throw: See text

Spell Resistance: Yes; see text

Trap the soul forces a creature’s life force (and its material body) into a gem.

The gem holds the trapped entity indefinitely or until the gem is broken and the life force is released, which allows the material body to reform. If the trapped creature is a powerful creature from another plane (which could mean a character trapped by an inhabitant of another plane when the character is not on the Material Plane), it can be required to perform a service immediately upon being freed. Otherwise, the creature can go free once the gem imprisoning it is broken.

Depending on the version selected, the spell can be triggered in one of two ways.

Spell Completion: First, the spell can be completed by speaking its final word as a standard action as if you were casting a regular spell at the subject. This allows spell resistance (if any) and a Will save to avoid the effect. If the creature’s name is spoken as well, any spell resistance is ignored and the save DC increases by 2. If the save or spell resistance is successful, the gem shatters.

Trigger Object: The second method is far more insidious, for it tricks the subject into accepting a trigger object inscribed with the final spell word, automatically placing the creature’s soul in the trap. To use this method, both the creature’s name and the trigger word must be inscribed on the trigger object when the gem is enspelled. A sympathy spell can also be placed on the trigger object. As soon as the subject picks up or accepts the trigger object, its life force is automatically transferred to the gem without the benefit of spell resistance or a save.

Material Component: Before the actual casting of trap the soul, you must procure a gem of at least 1,000 gp value for every Hit Die possessed by the creature to be trapped (for example, it requires a gem of 10,000 gpvalue to trap a 10 HD creature). If the gem is not valuable enough, it shatters when the entrapment is attempted. (While creatures have no concept of level or Hit Dice as such, the value of the gem needed to trap an individual can be researched. Remember that this value can change over time as creatures gain more Hit Dice.)

Focus (Trigger Object Only): If the trigger object method is used, a special trigger object, prepared as described above, is needed.


Tree Shape

Transmutation

Level: Drd 2, Rgr 3

Components: V, S, DF

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 1 hour/level (D)

By means of this spell, you are able to assume the form of a Largeliving tree or shrub or a Large dead tree trunk with a small number of limbs. The closest inspection cannot reveal that the tree in question is actually a magically concealed creature. To all normal tests you are, in fact, a tree or shrub, although a detect magic spell reveals a faint transmutation on the tree. While in tree form, you can observe all that transpires around you just as if you were in your normal form, and your hit points and save bonuses remain unaffected. You gain a +10 natural armor bonus to AC but have an effective Dexterity score of 0 and a speed of 0 feet. You are immune to critical hits while in tree form. All clothing and gear carried or worn changes with you.

You can dismiss tree shape as a free action (instead of as a standard action).


Tree Stride

Conjuration (Teleportation)

Level: Drd 5, Rgr 4

Components: V, S, DF

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: 1 hour/level or until expended; see text

You gain the ability to enter trees and move from inside one tree to inside another tree. The first tree you enter and all others you enter must be of the same kind, must be living, and must have girth at least equal to yours. By moving into an oak tree (for example), you instantly know the location of all other oak trees within transport range (see below) and may choose whether you want to pass into one or simply step back out of the tree you moved into. You may choose to pass to any tree of the appropriate kind within the transport range as shown on the following table.

Type of Tree Transport Range

Oak, ash, yew3,000 feet

Elm, linden 2,000 feet

Other deciduous1,500 feet

Any coniferous1,000 feet

All other trees500 feet

You may move into a tree up to one time per caster level (passing from one tree to another counts only as moving into one tree). The spell lasts until the duration expires or you exit a tree. This means that in a thick oak forest, a 10th-level druid could make ten transports over the course of 10 rounds, traveling as far as 30,000 feet (about 6 miles) in doing so. Each transport is a full-round action.

You can, at your option, remain within a tree without transporting yourself, but you are forced out when the spell ends. If the tree in which you are concealed is chopped down or burned, you are slain if you do not exit before the process is complete.


True Resurrection

Conjuration (Healing)

Level: Clr 9

Casting Time: 10 minutes

This spell functions like raise dead, except that you can resurrect a creature that has been dead for as long as 10 years per caster level. This spell can even bring back creatures whose bodies have been destroyed, provided that you unambiguously identify the deceased in some fashion (reciting the deceased’s time and place of birth or death is the most common method).

Upon completion of the spell, the creature is immediately restored to full hit points, vigor, and health, with no loss of level (or Constitution points) or prepared spells.

You can revive someone killed by a death effect or someone who has been turned into an undead creature and then destroyed. This spell can also resurrect elementals or outsiders, but it can’t resurrect constructs or undead creatures.

Even true resurrection can’t restore to life a creature who has died of old age.

Material Component: A sprinkle of holy water and diamonds worth a total of at least 25,000 gp.


True Seeing

Divination

Level: Clr 5, Drd 7, Knowledge 5, Sor/Wiz 6

Components: V, S, M

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 1 min./level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

You confer on the subject the ability to see all things as they actually are. The subject sees through normal and magical darkness, notices secret doors hidden by magic, sees the exact locations of creatures or objects under blur or displacement effects, sees invisible creatures or objects normally, sees through illusions, and sees the true form of polymorphed, changed, or transmuted things. Further, the subject can focus its vision to see into the Ethereal Plane (but not into extradimensionalspaces). The range of true seeing conferred is 120 feet.

True seeing, however, does not penetrate solid objects. It in no way confers X-ray vision or its equivalent. It does not negate concealment, including that caused by fog and the like. True seeing does not help the viewer see through mundane disguises, spot creatures who are simply hiding, or notice secret doors hidden by mundane means. In addition, the spell effects cannot be further enhanced with known magic, so one cannot use true seeing through a crystal ball or in conjunction with clairaudience/clairvoyance.

Material Component: An ointment for the eyes that costs 250 gp and is made from mushroom powder, saffron, and fat.


True Strike

Divination

Level: Sor/Wiz 1

Components: V, F

Casting Time: 1 standard action

Range: Personal

Target: You

Duration: See text

You gain temporary, intuitive insight into the immediate future during your next attack. Your next single attack roll (if it is made before the end of the next round) gains a +20 insight bonus. Additionally, you are not affected by the miss chance that applies to attackers trying to strike a concealed target.

Focus: A small wooden replica of an archery target.


Undeath to Death

Necromancy

Level: Clr 6, Sor/Wiz 6

Components: V, S, M/DF

Area: Several undead creatures within a 40-ft.-radius burst

Saving Throw: Will negates

This spell functions like circle of death, except that it destroys undead creatures as noted above.

Material Component: The powder of a crushed diamond worth at least 500 gp.


Undetectable Alignment

Abjuration

Level: Brd 1, Clr 2, Pal 2

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: One creature or object

Duration: 24 hours

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

An undetectable alignment spell conceals the alignment of an object or a creature from all forms of divination.


Unhallow

Evocation [Evil]

Level: Clr 5, Drd 5

Components: V, S, M

Casting Time: 24 hours

Range: Touch

Area: 40-ft. radius emanating from the touched point

Duration: Instantaneous

Saving Throw: See text

Spell Resistance: See text

Unhallow makes a particular site, building, or structure an unholy site. This has three major effects.

First, the site or structure is guarded by a magic circle against good effect.

Second, all turning checks made to turn undead take a –4 penalty, and turning checks to rebuke undead gain a +4 profane bonus. Spell resistance does not apply to this effect. (This provision does not apply to the druid version of the spell.)

Finally, you may choose to fix a single spell effect to the unhallowed site. The spell effect lasts for one year and functions throughout the entire site, regardless of its normal duration and area or effect. You may designate whether the effect applies to all creatures, creatures that share your faith or alignment, or creatures that adhere to another faith or alignment. For example, you may create a bless effect that aids all creatures of like alignment or faith in the area, or a bane effect that hinders creatures of the opposite alignment or an enemy faith. At the end of the year, the chosen effect lapses, but it can be renewed or replaced simply by casting unhallow again.

Spell effects that may be tied to an unhallowed site include aid, bane, bless, cause fear, darkness, daylight, death ward, deeper darkness, detect magic, detect good, dimensional anchor, discern lies, dispel magic, endure elements, freedom of movement, invisibility purge, protection from energy, remove fear, resist energy, silence, tongues, and zone of truth. Saving throws and spell resistance might apply to these spells’ effects. (See the individual spell descriptions for details.)

An area can receive only one unhallow spell (and its associated spell effect) at a time.

Unhallow counters but does not dispel hallow.

Material Component: Herbs, oils, and incense worth at least 1,000 gp, plus 1,000 gpper level of the spell to be tied to the unhallowed area.


Unholy Aura

Abjuration [Evil]

Level: Clr 8, Evil 8

Components: V, S, F

Casting Time: 1 standard action

Range: 20 ft.

Targets: One creature/level in a 20-ft.-radius burst centered on you

Duration: 1 round/level (D)

Saving Throw: See text

Spell Resistance: Yes (harmless)

A malevolent darkness surrounds the subjects, protecting them from attacks, granting them resistance to spells cast by good creatures, and weakening good creatures when they strike the subjects. This abjuration has four effects.

First, each warded creature gains a +4 deflection bonus to AC and a +4 resistance bonus on saves. Unlike the effect of protection from good, this benefit applies against all attacks, not just against attacks by good creatures.

Second, a warded creature gains spell resistance 25 against good spells and spells cast by good creatures.

Third, the abjuration blocks possession and mental influence, just as protection from good does.

Finally, if a good creature succeeds on a melee attack against a warded creature, the offending attacker takes 1d6 points of temporary Strength damage (Fortitude negates).

Focus: A tiny reliquary containing some sacred relic, such as a piece of parchment from an unholy text. The reliquary costs at least 500 gp.


Unholy Blight

Evocation [Evil]

Level: Evil 4

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Area: 20-ft.-radius spread

Duration: Instantaneous (1d4 rounds); see text

Saving Throw: Will partial

Spell Resistance: Yes

You call up unholy power to smite your enemies. The power takes the form of a cold, cloying miasma of greasy darkness. Only good and neutral (not evil) creatures are harmed by the spell.

The spell deals 1d8 points of damage per two caster levels (maximum 5d8) to a good creature (or 1d6 per caster level, maximum 10d6, to a good outsider) and causes it to be sickened for 1d4 rounds. A successful Will save reduces damage to half and negates the sickened effect. The effects cannot be negated by remove disease or heal, but remove curse is effective.

The spell deals only half damage to creatures who are neither evil nor good, and they are not sickened. Such a creature can reduce the damage in half again (down to one-quarter) with a successful Will save.


Unseen Servant

Conjuration (Creation)

Level: Brd 1, Sor/Wiz 1

Components: V, S, M

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: One invisible, mindless, shapeless servant

Duration: 1 hour/level

Saving Throw: None

Spell Resistance: No

An unseen servant is an invisible, mindless, shapeless force that performs simple tasks at your command. It can run and fetch things, open unstuck doors, and hold chairs, as well as clean and mend. The servant can perform only one activity at a time, but it repeats the same activity over and over again if told to do so, thus allowing you to command it to clean the floor and then turn your attention elsewhere as long as you remain within range. It can open only normal doors, drawers, lids, and the like. It has an effective Strength score of 2 (so it can lift 20 pounds or drag 100 pounds). It can trigger traps and such, but it can exert only 20 pounds of force, which is not enough to activate certain pressure plates and other devices. It can’t perform any task that requires a skill check with a DC higher than 10 or that requires a check using a skill that can’t be used untrained. Its speed is 15 feet.

The servant cannot attack in any way; it is never allowed an attack roll. It cannot be killed, but it dissipates if it takes 6 points of damage from area attacks. (It gets no saves against attacks.) If you attempt to send it beyond the spell’s range (measured from your current position), the servant ceases to exist.

Material Component: A piece of string and a bit of wood.


Vampiric Touch

Necromancy

Level: Sor/Wiz 3

Components: V, S

Casting Time: 1 standard action

Range: Touch

Target: Living creature touched

Duration: Instantaneous/1 hour; see text

Saving Throw: None

Spell Resistance: Yes

You must succeed on a melee touch attack. Your touch deals 1d6 points of damage per two caster levels (maximum 10d6). You gain temporary hit points equal to the damage you deal. However, you can’t gain more than the subject’s current hit points +10, which is enough to kill the subject. The temporary hit points disappear 1 hour later.


Veil

Illusion (Glamer)

Level: Brd 6, Sor/Wiz 6

Components: V, S

Casting Time: 1 standard action

Range: Long (400 ft. + 40 ft./level)

Targets: One or more creatures, no two of which can be more than 30 ft. apart

Duration: Concentration + 1 hour/level (D)

Saving Throw: Will negates; see text

Spell Resistance: Yes; see text

You instantly change the appearance of the subjects and then maintain that appearance for the spell’s duration. You can make the subjects appear to be anything you wish. A party might be made to resemble a mixed band of sprites led by a treant. The subjects look, feel, and smell just like the creatures the spell makes them resemble. Affected creatures resume their normal appearances if slain. You must succeed on a Disguise check to duplicate the appearance of a specific individual. This spell gives you a +10 bonus on the check.

Unwilling targets can negate the spell’s effect on them by making Will saves or with spell resistance. Those who interact with the subjects can attempt Will disbelief saves to see through the glamer, but spell resistance doesn’t help.


Ventriloquism

Illusion (Figment)

Level: Brd 1, Sor/Wiz 1

Components: V, F

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: Intelligible sound, usually speech

Duration: 1 min./level (D)

Saving Throw: Will disbelief (if interacted with)

Spell Resistance: No

You can make your voice (or any sound that you can normally make vocally) seem to issue from someplace else, such as from another creature, a statue, from behind a door, down a passage, etc. You can speak in any language you know. With respect to such voices and sounds, anyone who hears the sound and rolls a successful save recognizes it as illusory (but still hears it).

Focus: A parchment rolled up into a small cone.


Virtue

Transmutation

Level: Clr 0, Drd 0, Pal 1

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Target: Creature touched

Duration: 1 min.

Saving Throw: Fortitude negates (harmless)

Spell Resistance: Yes (harmless)

The subject gains 1 temporary hit point.


Vision

Divination

Level: Sor/Wiz 7

Components: V, S, M, XP

Casting Time: 1 standard action

This spell functions like legend lore, except that it works more quickly but produces some strain on you. You pose a question about some person, place, or object, then cast the spell. If the person or object is at hand or if you are in the place in question, you receive a vision about it by succeeding on a caster level check (1d20 +1 per caster level; maximum +25) against DC 20. If only detailed information on the person, place, or object is known, the DC is 25, and the information gained is incomplete. If only rumors are known, the DC is 30, and the information gained is vague.

XP Cost: 100 XP.


Wail of the Banshee

Necromancy [Death, Sonic]

Level: Death 9, Sor/Wiz 9

Components: V

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Area: One living creature/level within a 40-ft.-radius spread

Duration: Instantaneous

Saving Throw: Fortitude negates

Spell Resistance: Yes

You emit a terrible scream that kills creatures that hear it (except for yourself). Creatures closest to the point of origin are affected first.


Wall of Fire

Evocation [Fire]

Level: Drd 5, Fire 4, Sor/Wiz 4

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Effect: Opaque sheet of flame up to 20 ft. long/level or a ring of fire with a radius of up to 5 ft. per two levels; either form 20 ft. high

Duration: Concentration + 1 round/level

Saving Throw: None

Spell Resistance: Yes

An immobile, blazing curtain of shimmering violet fire springs into existence. One side of the wall, selected by you, sends forth waves of heat, dealing 2d4 points of fire damage to creatures within 10 feet and 1d4 points of fire damage to those past 10 feet but within 20 feet. The wall deals this damage when it appears and on your turn each round to all creatures in the area. In addition, the wall deals 2d6 points of fire damage +1 point of fire damage per caster level (maximum +20) to any creature passing through it. The wall deals double damage to undead creatures.

If you evoke the wall so that it appears where creatures are, each creature takes damage as if passing through the wall.

If any 5-foot length of wall takes 20 points of cold damage or more in 1 round, that length goes out. (Do not divide cold damage by 4, as normal for objects.)

Wall of fire can be made permanent with a permanency spell. A permanent wall of fire that is extinguished by cold damage becomes inactive for 10 minutes, then reforms at normal strength.

Arcane Material Component: A small piece of phosphorus.


Wall of Force

Evocation [Force]

Level: Sor/Wiz 5

Components: V, S, M

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Effect: Wall whose area is up to one 10-ft. square/level

Duration: 1 round /level (D)

Saving Throw: None

Spell Resistance: No

A wall of force spell creates an invisible wall of force. The wall cannot move, it is immune to damage of all kinds, and it is unaffected by most spells, including dispel magic. However, disintegrate immediately destroys it, as does a rod of cancellation, a sphere of annihilation, or a Mordenkainen’s disjunction spell. Breath weapons and spells cannot pass through the wall in either direction, although dimension door, teleport, and similar effects can bypass the barrier. It blocks ethereal creatures as well as material ones (though ethereal creatures can usually get around the wall by floating under or over it through material floors and ceilings). Gaze attacks can operate through a wall of force.

The caster can form the wall into a flat, vertical plane whose area is up to one 10-foot square per level. The wall must be continuous and unbroken when formed. If its surface is broken by any object or creature, the spell fails.

Wall of force can be made permanent with a permanency spell.

Material Component: A pinch of powder made from a clear gem.


Wall of Ice

Evocation [Cold]

Level: Sor/Wiz 4

Components: V, S, M

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Effect: Anchored plane of ice, up to one 10-ft. square/level, or hemisphere of ice with a radius of up to 3 ft. + 1 ft./level

Duration: 1 min./level

Saving Throw: Reflex negates; see text

Spell Resistance: Yes

This spell creates an anchored plane of ice or a hemisphere of ice, depending on the version selected. A wall of ice cannot form in an area occupied by physical objects or creatures. Its surface must be smooth and unbroken when created. Any creature adjacent to the wall when it is created may attempt a Reflex save to disrupt the wall as it is being formed. A successful save indicates that the spell automatically fails. Fire, including a fireball spell and red dragon breath, can melt a wall of ice, and it deals full damage to the wall (instead of the normal half damage taken by objects). Suddenly melting a wall of ice creates a great cloud of steamy fog that lasts for 10 minutes.

Ice Plane: A sheet of strong, hard ice appears. The wall is 1 inch thick per caster level. It covers up to a 10-foot-square area per caster level (so a 10th-level wizard can create a wall of ice 100 feet long and 10 feet high, a wall 50 feet long and 20 feet high, or some other combination of length and height that does not exceed 1,000 square feet). The plane can be oriented in any fashion as long as it is anchored. A vertical wall need only be anchored on the floor, while a horizontal or slanting wall must be anchored on two opposite sides.

The wall is primarily defensive in nature and is used to stop pursuers from following you and the like. Each 10-foot square of wall has 3 hit points per inch of thickness. Creatures can hit the wall automatically. A section of wall whose hit points drop to 0 is breached. If a creature tries to break through the wall with a single attack, the DC for the Strength check is 15 + caster level.

Even when the ice has been broken through, a sheet of frigid air remains. Any creature stepping through it (including the one who broke through the wall) takes 1d6 points of cold damage +1 point per caster level (no save).

Hemisphere: The wall takes the form of a hemisphere whose maximum radius is 3 feet + 1 foot per caster level. Thus, a 7th-level caster can create a hemisphere 10 feet in radius. The hemisphere is as hard to break through as the ice plane form, but it does not deal damage to those who go through a breach.

Material Component: A small piece of quartz or similar rock crystal.


Wall of Iron

Conjuration (Creation)

Level: Sor/Wiz 6

Components: V, S, M

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Effect: Iron wall whose area is up to one 5-ft. square/level; see text

Duration: Instantaneous

Saving Throw: See text

Spell Resistance: No

You cause a flat, vertical iron wall to spring into being. This wall can be used to seal off a passage or close a breach, for the wall inserts itself into any surrounding nonliving material if its area is sufficient to do so. The wall cannot be conjured so that it occupies the same space as a creature or another object. It must always be a flat plane, though you can shape its edges to fit the available space.

A wall of iron is 1 inch thick per four caster levels. You can double the wall’s area by halving its thickness. Each 5-foot square of the wall has 30 hit points per inch of thickness and hardness 10. A section of wall whose hit points drop to 0 is breached. If a creature tries to break through the wall with a single attack, the DC for the Strength check is 25 + 2 per inch of thickness.

If you desire, the wall can be created vertically resting on a flat surface but not attached to the surface, so that it can be tipped over to fall on and crush creatures beneath it. The wall is 50% likely to tip in either direction if left unpushed. Creatures can push the wall in one direction rather than letting it fall randomly. A creature must make a DC 40 Strength check to push the wall over. Creatures with room to flee the falling wall may do so by making successful Reflex saves. Any Large or smaller creature that fails takes 10d6 points of damage. The wall cannot crush Huge and larger creatures.

Like any iron wall, this wall is subject to rust, perforation, and other natural phenomena.

Material Component: A small piece of sheet iron plus gold dust worth 50 gp (1 pound of gold dust).


Wall of Stone

Conjuration (Creation) [Earth]

Level: Clr 5, Drd 6, Earth 5, Sor/Wiz 5

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Effect: Stone wall whose area is up to one 5-ft. square/level (S)

Duration: Instantaneous

Saving Throw: See text

Spell Resistance: No

This spell creates a wall of rock that merges into adjoining rock surfaces. It is typically employed to close passages, portals, and breaches against opponents. A wall of stone is 1 inch thick per four caster levels and composed of up to one 5-foot square per level. You can double the wall’s area by halving its thickness. The wall cannot be conjured so that it occupies the same space as a creature or another object.

Unlike a wall of iron, you can create a wall of stone in almost any shape you desire. The wall created need not be vertical, nor rest upon any firm foundation; however, it must merge with and be solidly supported by existing stone. It can be used to bridge a chasm, for instance, or as a ramp. For this use, if the span is more than 20 feet, the wall must be arched and buttressed. This requirement reduces the spell’s area by half. Thus, a 20th-level caster can create a span with a surface area of ten 5-foot squares. The wall can be crudely shaped to allow crenellations, battlements, and so forth by likewise reducing the area.

Like any other stone wall, this one can be destroyed by a disintegrate spell or by normal means such as breaking and chipping. Each 5-foot square of the wall has 15 hit points per inch of thickness and hardness 8. A section of wall whose hit points drop to 0 is breached. If a creature tries to break through the wall with a single attack, the DC for the Strength check is 20 + 2 per inch of thickness.

It is possible, but difficult, to trap mobile opponents within or under a wall of stone, provided the wall is shaped so it can hold the creatures. Creatures can avoid entrapment with successful Reflex saves.

Arcane Material Component: A small block of granite.


Wall of Thorns

Conjuration (Creation)

Level: Drd 5, Plant 5

Components: V, S

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Effect: Wall of thorny brush, up to one 10-ft. cube/level (S)

Duration: 10 min./level (D)

Saving Throw: None

Spell Resistance: No

A wall of thorns spell creates a barrier of very tough, pliable, tangled brush bearing needle-sharp thorns as long as a human’s finger. Any creature forced into or attempting to move through a wall of thorns takes slashing damage per round of movement equal to 25 minus the creature’s AC. Dexterity and dodge bonuses to AC do not count for this calculation. (Creatures with an Armor Class of 25 or higher, without considering Dexterity and dodge bonuses, take no damage from contact with the wall.)

You can make the wall as thin as 5 feet thick, which allows you to shape the wall as a number of 10-by-10-by-5-foot blocks equal to twice your caster level. This has no effect on the damage dealt by the thorns, but any creature attempting to break through takes that much less time to force its way through the barrier.

Creatures can force their way slowly through the wall by making a Strength check as a full-round action. For every 5 points by which the check exceeds 20, a creature moves 5 feet (up to a maximum distance equal to its normal land speed). For example, a creature that rolled 25 on its Strength check could move 5 feet in a round. Of course, moving or attempting to move through the thorns incurs damage as described above. A creature trapped in the thorns can choose to remain motionless in order to avoid taking any more damage.

Any creature within the area of the spell when it is cast takes damage as if it had moved into the wall and is caught inside. In order to escape, it must attempt to push its way free, or it can wait until the spell ends. Creatures with the ability to pass through overgrown areas unhindered can pass through a wall of thorns at normal speed without taking damage.

A wall of thorns can be breached by slow work with edged weapons. Chopping away at the wall creates a safe passage 1 foot deep for every 10 minutes of work. Normal fire cannot harm the barrier, but magical fire burns it away in 10 minutes.

Despite its appearance, a wall of thorns is not actually a living plant, and thus is unaffected by spells that affect plants.


Warp Wood

Transmutation

Level: Drd 2

Components: V, S

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Target: 1 Small wooden object/level, all within a 20-ft. radius

Duration: Instantaneous

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

You cause wood to bend and warp, permanently destroying its straightness, form, and strength. A warped door springs open (or becomes stuck, requiring a Strength check to open, at your option). A boat or ship springs a leak. Warped ranged weapons are useless. A warped melee weapon causes a –4 penalty on attack rolls.

You may warp one Small or smaller object (such as a wagon wheel or a human’s crossbow) or its equivalent per caster level. A Medium object (such as an oar or a human’s spear) counts as two Small objects, a Large object (such as a rowboat or a hill giant’s greatclub) as four, a Huge object (such as a wagon or a cloud giant’s morningstar) as eight, a Gargantuan object (such as a keelboat) as sixteen, and a Colossal object (such as a sailing ship) as thirty-two.

Alternatively, you can unwarp wood (effectively warping it back to normal) with this spell, straightening wood that has been warped by this spell or by other means. Make whole, on the other hand, does no good in repairing a warped item.

You can combine multiple consecutive warp wood spells to warp (or unwarp) an object that is too large for you to warp with a single spell. For instance, an 8th-level druid could cast two warp wood spells to warp a Gargantuan object, or four warp wood spells to warp a Colossal object. Until the object is completely warped, it suffers no ill effects.


Water Breathing

Transmutation

Level: Clr 3, Drd 3, Sor/Wiz 3, Water 3

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Touch

Target: Living creatures touched

Duration: 2 hours/level; see text

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The transmuted creatures can breathe water freely. Divide the duration evenly among all the creatures you touch.

The spell does not make creatures unable to breathe air.

Arcane Material Component: A short reed or piece of straw.


Water Walk

Transmutation [Water]

Level: Clr 3, Rgr 3

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Targets: One touched creature/level

Duration: 10 min./level (D)

Saving Throw: Will negates (harmless)

Spell Resistance: Yes (harmless)

The transmuted creatures can tread on any liquid as if it were firm ground. Mud, oil, snow, quicksand, running water, ice, and even lava can be traversed easily, since the subjects’ feet hover an inch or two above the surface. (Creatures crossing molten lava still take damage from the heat because they are near it.) The subjects can walk, run, charge, or otherwise move across the surface as if it were normal ground.

If the spell is cast underwater (or while the subjects are partially or wholly submerged in whatever liquid they are in), the subjects are borne toward the surface at 60 feet per round until they can stand on it.


Waves of Exhaustion

Necromancy

Level: Sor/Wiz 7

Components: V, S

Casting Time: 1 standard action

Range: 60 ft.

Area: Cone-shaped burst

Duration: Instantaneous

Saving Throw: No

Spell Resistance: Yes

Waves of negative energy cause all living creatures in the spell’s area to become exhausted. This spell has no effect on a creature that is already exhausted.


Waves of Fatigue

Necromancy

Level: Sor/Wiz 5

Components: V, S

Casting Time: 1 standard action

Range: 30 ft.

Area: Cone-shaped burst

Duration: Instantaneous

Saving Throw: No

Spell Resistance: Yes

Waves of negative energy render all living creatures in the spell’s area fatigued. This spell has no effect on a creature that is already fatigued.


Web

Conjuration (Creation)

Level: Sor/Wiz 2

Components: V, S, M

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Effect: Webs in a 20-ft.-radius spread

Duration: 10 min./level (D)

Saving Throw: Reflex negates; see text

Spell Resistance: No

Web creates a many-layered mass of strong, sticky strands. These strands trap those caught in them. The strands are similar to spider webs but far larger and tougher. These masses must be anchored to two or more solid and diametrically opposed points—floor and ceiling, opposite walls, or the like—or else the web collapses upon itself and disappears. Creatures caught within a web become entangled among the gluey fibers. Attacking a creature in a web won’t cause you to become entangled.

Anyone in the effect’s area when the spell is cast must make a Reflex save. If this save succeeds, the creature is entangled, but not prevented from moving, though moving is more difficult than normal for being entangled (see below). If the save fails, the creature is entangled and can’t move from its space, but can break loose by spending 1 round and making a DC 20 Strength check or a DC 25 Escape Artist check. Once loose (either by making the initial Reflex save or a later Strength check or Escape Artist check), a creature remains entangled, but may move through the web very slowly. Each round devoted to moving allows the creature to make a new Strength check or Escape Artist check. The creature moves 5 feet for each full 5 points by which the check result exceeds 10.

If you have at least 5 feet of web between you and an opponent, it provides cover. If you have at least 20 feet of web between you, it provides total cover (see Cover, page 150).

The strands of a web spell are flammable. A magic flaming sword can slash them away as easily as a hand brushes away cobwebs. Any fire—a torch, burning oil, a flaming sword, and so forth—can set the webs alight and burn away 5 square feet in 1 round. All creatures within flaming webs take 2d4 points of fire damage from the flames.

Web can be made permanent with a permanency spell. A permanent web that is damaged (but not destroyed) regrows in 10 minutes.

Material Component: A bit of spider web.


Weird

Illusion (Phantasm) [Fear, Mind-Affecting]

Level: Sor/Wiz 9

Targets: Any number of creatures, no two of which can be more than 30 ft. apart

This spell functions like phantasmal killer, except it can affect more than one creature. Only the affected creatures see the phantasmal creatures attacking them, though you see the attackers as shadowy shapes.

If a subject’s Fortitude save succeeds, it still takes 3d6 points of damage and is stunned for 1 round. The subject also takes 1d4 points of temporary Strength damage.


Whirlwind

Evocation [Air]

Level: Air 8, Drd 8

Components: V, S, DF

Casting Time: 1 standard action

Range: Long (400 ft. + 40 ft./level)

Effect: Cyclone 10 ft. wide at base, 30 ft. wide at top, and 30 ft. tall

Duration: 1 round/level (D)

Saving Throw: Reflex negates; see text

Spell Resistance: Yes

This spell creates a powerful cyclone of raging wind that moves through the air, along the ground, or over water at a speed of 60 feet per round. You can concentrate on controlling the cyclone’s every movement or specify a simple program, such as move straight ahead, zigzag, circle, or the like. Directing the cyclone’s movement or changing its programmed movement is a standard action for you. The cyclone always moves during your turn. If the cyclone exceeds the spell’s range, it moves in a random, uncontrolled fashion for 1d3 rounds—possibly endangering you or your allies—and then dissipates. (You can’t regain control of the cyclone, even if comes back within range.)

Any Large or smaller creature that comes in contact with the spell effect must succeed on a Reflex save or take 3d6 points of damage. A Medium or smaller creature that fails its first save must succeed on a second one or be picked up bodily by the cyclone and held suspended in its powerful winds, taking 1d8 points of damage each round on your turn with no save allowed. You may direct the cyclone to eject any carried creatures whenever you wish, depositing the hapless souls wherever the cyclone happens to be when they are released.


Whispering Wind

Transmutation [Air]

Level: Brd 2, Sor/Wiz 2

Components: V, S

Casting Time: 1 standard action

Range: 1 mile/level

Area: 10-ft.-radius spread

Duration: No more than 1 hour/level or until discharged (destination is reached)

Saving Throw: None

Spell Resistance: No

You send a message or sound on the wind to a designated spot. The whispering wind travels to a specific location within range that is familiar to you, provided that it can find a way to the location. (It can’t pass through walls, for instance.) A whispering wind is as gentle and unnoticed as a zephyr until it reaches the location. It then delivers its whisper-quiet message or other sound. Note that the message is delivered regardless of whether anyone is present to hear it. The wind then dissipates. You can prepare the spell to bear a message of no more than twenty-five words, cause the spell to deliver other sounds for 1 round, or merely have the whispering wind seem to be a faint stirring of the air. You can likewise cause the whispering wind to move as slowly as 1 mile per hour or as quickly as 1 mile per 10 minutes. When the spell reaches its objective, it swirls and remains in place until the message is delivered. As with magic mouth, whispering wind cannot speak verbal components, use command words, or activate magical effects.


Wind Walk

Transmutation [Air]

Level: Clr 6, Drd 7

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Targets: You and one touched creature per three levels

Duration: 1 hour/level (D); see text

Saving Throw: No and Will negates (harmless)

Spell Resistance: No and Yes (harmless)

You alter the substance of your body to a cloudlike vapor (as the gaseous form spell) and move through the air, possibly at great speed. You can take other creatures with you, each of which acts independently.

Normally, a wind walker flies at a speed of 10 feet with perfect maneuverability. If desired by the subject, a magical wind wafts a wind walker along at up to 600 feet per round (60 mph) with poor maneuverability.Wind walkers are not invisible but rather appear misty and translucent. If fully clothed in white, they are 80% likely to be mistaken for clouds, fog, vapors, or the like.

A wind walker can regain its physical form as desired and later resume the cloud form. Each change to and from vaporous form takes 5 rounds, which counts toward the duration of the spell (as does any time spent in physical form). As noted above, you can dismiss the spell, and you can even dismiss it for individual wind walkers and not others.

For the last minute of the spell’s duration, a wind walker in cloud form automatically descends 60 feet per round (for a total of 600 feet), though it may descend faster if it wishes. This descent serves as a warning that the spell is about to end.


Wind Wall

Evocation [Air]

Level: Air 2, Clr 3, Drd3, Rgr 2, Sor/Wiz 3

Components: V, S, M/DF

Casting Time: 1 standard action

Range: Medium (100 ft. + 10 ft./level)

Effect: Wall up to 10 ft./level long and 5 ft./level high (S)

Duration: 1 round/level

Saving Throw: None; see text

Spell Resistance: Yes

An invisible vertical curtain of wind appears. It is 2 feet thick and of considerable strength. It is a roaring blast sufficient to blow away any bird smaller than an eagle, or tear papers and similar materials from unsuspecting hands. (A Reflex save allows a creature to maintain its grasp on an object.) Tiny and Small flying creatures cannot pass through the barrier. Loose materials and cloth garments fly upward when caught in a wind wall. Arrows and bolts are deflected upward and miss, while any other normal ranged weapon passing through the wall has a 30% miss chance. (A giant-thrown boulder, a siege engine projectile, and other massive ranged weapons are not affected.) Gases, most gaseous breath weapons, and creatures in gaseous form cannot pass through the wall (although it is no barrier to incorporeal creatures).

While the wall must be vertical, you can shape it in any continuous path along the ground that you like. It is possible to create cylindrical or square wind walls to enclose specific points. A 5th-level caster can create a wall up to 50 feet long and up to 25 feet high, sufficient to form a cylinder of wind 15 feet in diameter.

Arcane Material Component: A tiny fan and a feather of exotic origin.


Wish

Universal

Level: Sor/Wiz 9

Components: V, XP

Casting Time: 1 standard action

Range: See text

Target, Effect, or Area: See text

Duration: See text

Saving Throw: See text

Spell Resistance: Yes

Wish is the mightiest spell a wizard or sorcerer can cast. By simply speaking aloud, you can alter reality to better suit you. Even wish, however, has its limits.

A wish can produce any one of the following effects.

• Duplicate any wizard or sorcerer spell of 8th level or lower, provided the spell is not of a school prohibited to you.

• Duplicate any other spell of 6th level or lower, provided the spell is not of a school prohibited to you.

• Duplicate any wizard or sorcerer spell of 7th level or lower even if it’s of a prohibited school.

• Duplicate any other spell of 5th level or lower even if it’s of a prohibited school.

• Undo the harmful effects of many other spells, such as geas/quest or insanity.

• Create a nonmagical item of up to 25,000 gp in value.

• Create a magic item, or add to the powers of an existing magic item.

• Grant a creature a +1 inherent bonus to an ability score. Two to five wish spells cast in immediate succession can grant a creature a +2 to +5 inherent bonus to an ability score (two wishes for a +2 inherent bonus, three for a +3 inherent bonus, and so on). Inherent bonuses are instantaneous, so they cannot be dispelled. Note: An inherent bonus may not exceed +5 for a single ability score, and inherent bonuses to a particular ability score do not stack, so only the best one applies.

• Remove injuries and afflictions. A single wish can aid one creature per caster level, and all subjects are cured of the same kind of affliction. For example, you could heal all the damage you and your companions have taken, or remove all poison effects from everyone in the party, but not do both with the same wish. A wish can never restore the experience point loss from casting a spell or the level or Constitution loss from being raised from the dead.

• Revive the dead. A wish can bring a dead creature back to life by duplicating a resurrection spell. A wish can revive a dead creature whose body has been destroyed, but the task takes two wishes, one to recreate the body and another to infuse the body with life again. A wish cannot prevent a character whowas brought back to life from losing an experience level.

• Transport travelers. A wish can lift one creature per caster level from anywhere on any plane and place those creatures anywhere else on any plane regardless of local conditions. An unwilling target gets a Will save to negate the effect, and spell resistance (if any) applies.

• Undo misfortune. A wish can undo a single recent event. The wish forces a reroll of any roll made within the last round (including your last turn). Reality reshapes itself to accommodate the new result. For example, a wish could undo an opponent’s successful save, a foe’s successful critical hit (either the attack roll or the critical roll), a friend’s failed save, and so on. The reroll, however, may be as bad as or worse than the original roll. An unwilling target gets a Will save to negate the effect, and spell resistance (if any) applies.

You may try to use a wish to produce greater effects than these, but doing so is dangerous. Such a wish gives the DM the opportunity to fulfill your request without fulfilling it completely. (The wish may pervert your intent into a literal but undesirable fulfillment or only a partial fulfillment.) For example, wishing for a staff of the magi might get you instantly transported to the presence of the staff’s current owner. Wishing to be immortal could get you imprisoned in a hidden extradimensionalspace (as by an imprisonment spell), where you could “live” indefinitely.

Duplicated spells allow saves and spell resistance as normal (but save DCsare for 9th-level spells).

Material Component: When a wish duplicates a spell with a material component that costs more than 10,000 gp, you must provide that component.

XP Cost: The minimum XP cost for casting wish is 5,000 XP. When a wish duplicates a spell that has an XP cost, you must pay 5,000 XP or that cost, whichever is more. When a wish creates or improves a magic item, you must pay twice the normal XP cost for crafting or improving the item, plus an additional 5,000 XP.


Wood Shape

Transmutation

Level: Drd 2

Components: V, S, DF

Casting Time: 1 standard action

Range: Touch

Target: One touched piece of wood no larger than 10 cu. ft. + 1 cu. ft./level

Duration: Instantaneous

Saving Throw: Will negates (object)

Spell Resistance: Yes (object)

Wood shape enables you to form one existing piece of wood into any shape that suits your purpose. For example, you can make a wooden weapon, fashion a special trapdoor, or sculpt a crude idol. This spell also permits you to reshape a wood door to make an exit where one didn’t exist or to seal a door shut. While it is possible to make crude coffers, doors, and so forth, fine detail isn’t possible. There is a 30% chance that any shape that includes moving parts simply doesn’t work.


Word of Chaos

Evocation [Chaotic, Sonic]

Level: Chaos 7, Clr 7

Components: V

Casting Time: 1 standard action

Range: 40 ft.

Area: Nonchaotic creatures in a 40-ft.-radius spread centered on you

Duration: Instantaneous

Saving Throw: None or Will negates; see text

Spell Resistance: Yes

Any nonchaoticcreature within the area who hears the word of chaos suffers the following ill effects.

The effects are cumulative and concurrent. No saving throw is allowed against these effects.

Deafened: The creature is deafened for 1d4 rounds.

Stunned: The creature is stunned for 1 round.

Confused: The creature is confused, as by the confusion spell, for 1d10 minutes. This is a mind-affecting enchantment effect.

Killed: Living creatures die. Undead creatures are destroyed.

HD Effect

Equal to caster levelDeafened

Up to caster level –1 Stunned, deafened

Up to caster level –5Confused, stunned,

deafened

Up to caster level –10Killed, confused,

stunned, deafened

Furthermore, if you are on your home plane when you cast this spell, nonchaoticextraplanarcreatures within the area are instantly banished back to their home planes. Creatures so banished cannot return for at least 24 hours. This effect takes place regardless of whether the creatures hear the word of chaos. The banishment effect allows a Will save (at a –4 penalty) to negate.

Creatures whose HD exceed your caster level are unaffected by word of chaos.


Word of Recall

Conjuration (Teleportation)

Level: Clr 6, Drd 8

Components: V

Casting Time: 1 standard action

Range: Unlimited

Target: You and touched objects or other willing creatures

Duration: Instantaneous

Saving Throw: None or Will negates (harmless, object)

Spell Resistance: No or Yes (harmless, object)

Word of recall teleports you instantly back to your sanctuary when the word is uttered. You must designate the sanctuary when you prepare the spell, and it must be a very familiar place. The actual point of arrival is a designated area no larger than 10 feet by 10 feet. You can be transported any distance within a plane but cannot travel between planes. You can transport, in addition to yourself, any objects you carry, as long as their weight doesn’t exceed your maximum load. You may also bring one additional willing Medium or smaller creature (carrying gear or objects up to its maximum load) or its equivalent per three caster levels. A Large creature counts as two Medium creatures, a Huge creature counts as two Large creatures, and so forth. All creatures to be transported must be in contact with one another, and at least one of those creatures must be in contact with you. Exceeding this limit causes the spell to fail.

An unwilling creature can’t be teleported by word of recall. Likewise, a creature’s Will save (or spell resistance) prevents items in its possession from being teleported. Unattended, nonmagical objects receive no saving throw.


Zone of Silence

Illusion (Glamer)

Level: Brd 4

Components: V, S

Casting Time: 1 round

Range: Personal

Area: 5-ft.-radius emanation centered on you

Duration: 1 hour/level (D)

By casting zone of silence, you manipulate sound waves in your immediate vicinity so that you and those within the spell’s area can converse normally, yet no one outside can hear your voices or any other noises from within, including language-dependent or sonic spell effects (such as command or shout).This effect is centered on you and moves with you. Anyone who enters the zone immediately becomes subject to its effects, but those who leave are no longer affected. Note, however, that a successful Spot check to read lips can still reveal what’s said inside a zone of silence.


Zone of Truth

Enchantment (Compulsion) [Mind-Affecting]

Level: Clr 2, Pal 2

Components: V, S, DF

Casting Time: 1 standard action

Range: Close (25 ft. + 5 ft./2 levels)

Area: 20-ft.-radius emanation

Duration: 1 min./level

Saving Throw: Will negates

Spell Resistance: Yes

Creatures within the emanation area (or those who enter it) can’t speak any deliberate and intentional lies. Each potentially affected creature is allowed a save to avoid the effects when the spell is cast or when the creature first enters the emanation area. Affected creatures are aware of this enchantment. Therefore, they may avoid answering questions to which they would normally respond with a lie, or they may be evasive as long as they remain within the boundaries of the truth. Creatures who leave the area are free to speak as they choose.


General Guidelines and Glossary

The general rules for what to do when rounding fractions and when several multipliers apply to a die roll (often encountered as what to do when doubling something that is already doubled) are provided below, followed by a glossary of game terms.

Rounding Fractions

In general, if you wind up with a fraction, round down, even if the fraction is one-half or larger. For example, if a fireball deals you 17 points of damage, but you succeed on your saving throw and only take half damage, you take 8 points of damage.

Exception: Certain rolls, such as damage and hit points, have a minimum of 1.

Multiplying

Sometimes a special rule makes you multiply a number or a die roll. As long as you’re applying a single multiplier, multiply the number normally. When two or more multipliers apply to any abstract value (such as a modifier or a die roll), however, combine them into a single multiple, with each extra multiple adding 1 less than its value to the first multiple. Thus, a double (¥2) and a double (¥2) applied to the same number results in a triple (¥3, because 2 + 1 = 3).

For example, Tordek, a high-level dwarf fighter, deals 1d8+6 points of damage with a warhammer. On a critical hit, a warhammer deals triple damage, so that’s 3d8+18 damage for Tordek. A magic dwarven thrower warhammer deals double damage (2d8+12 for Tordek) when thrown. If Tordek scores a critical hit while throwing the dwarven thrower, his player rolls quadruple damage (4d8+24) because 3 + 1 = 4.

Another way to think of it is to convert the multiples into additions. Tordek’s critical hit increases his damage by 2d8+12, and the dwarven thrower’s doubling of damage increases his damage by 1d8+6, so both of them together increase his damage by 3d8+18 for a grand total of 4d8+24.

When applying multipliers to real-world values (such as weight or distance), normal rules of math apply instead.A creature whose size doubles (thus multiplying its weight by 8) and then is turned to stone (which would multiply its weight by a factor of roughly 3) now weighs about 24 times normal, not 10 times normal. Similarly, a blinded creature attempting to negotiate difficult terrain would count each square as 4 squares (doubling the cost twice, for a total multiplier of ¥4), rather than as 3 squares (adding 100% twice).

Glossary

0-level spell: A spell of the lowest possible level. Arcane spellcasters often call their 0-level spells “cantrips,” and divine spellcasters often call them “orisons.”

5-foot step: A small position adjustment that does not count as an action. Usually (but not always), a 5-foot step is permitted at any point in the round (such as before or after a full-round action, between attacks in a full attack, between a standard action and a move action, or between two move actions). You can’t take a 5-foot step in the same round that you move any distance. You can’t take a 5-foot step if your movement is hampered, such as into a square of difficult terrain, in darkness, or when blinded. Taking a 5-foot step does not provoke an attack of opportunity, even if you move out of a threatened square.

ability: One of the six basic character qualities: Strength (Str), Dexterity (Dex), Constitution (Con), Intelligence (Int), Wisdom (Wis), and Charisma (Cha). See ability score.

ability check: A check of 1d20 + the appropriate ability modifier.

ability damage: A temporary loss of 1 or more ability score points. Lost points return at a rate of 1 point per day unless noted otherwise by the condition dealing the damage. A character with Strength 0 falls to the ground and is helpless. A character with Dexterity 0 is paralyzed. A character with Constitution 0 is dead. A character with Intelligence, Wisdom, or Charisma 0 is unconscious.

ability decrease: A decrease in an ability score that ends when the condition causing it does.

ability drain: A permanent loss of 1 or more ability score points. The character can only regain these points through magical means. A character with Strength 0 falls to the ground and is helpless. A character with Dexterity 0 is paralyzed. A character with Constitution 0 is dead. A character with Intelligence, Wisdom, or Charisma 0 is unconscious.

ability modifier: The bonus or penalty associated with a particular ability score. Ability modifiers apply to die rolls for character actions involving the corresponding abilities.

ability score: The numeric rating of one of the six character abilities (see ability). Some creatures lack certain ability scores; others cannot be rated in particular abilities.

action: A character activity. Actions are divided into the following categories, according to the time required to perform them (from most time required to least): full-round actions, standard actions, move actions, and free actions.

adjacent: In a square that shares a border or a corner with a designated square. Each square is adjacent to eight other squares on the board.

adventuring party: A group of characters who adventure together. An adventuring party is composed of player characters plus any followers, familiars, animal companions, associates, cohorts, or hirelings they might have.

alignment: One of the nine descriptors of morality for intelligent creatures: lawful good (LG), neutral good (NG), chaotic good (CG), lawful neutral (LN), neutral (N), chaotic neutral (CN), lawful evil (LE), neutral evil (NE), and chaotic evil (CE).

ally: A creature friendly to you. In most cases, references to “allies” include yourself.

animal: A type of creature that includes all natural animals, dire animals, giant animals, and some other nonmagicalvertebrate creatures (see the Monster Manual). Animals always have an Intelligence score of 1 or 2.

arcane spell failure: The chance that a spell fails and is cast to no effect because the caster’s ability to use a somatic component was hampered by armor. Bards can ignore the arcane spell failure chance for light armor when casting bard spells.

arcane spells: Arcane spells involve the direct manipulation of mystic energies. Bards, sorcerers, and wizards cast arcane spells.

armor bonus: A bonus to Armor Class granted by armor or by a spell or magical effect that mimics armor. Armor bonuses stack with all other bonuses to Armor Class (even with natural armor bonuses) except other armor bonuses. Magic armor typically grants an enhancement bonus to the armor’s armor bonus, which has the effect of increasing the armor’s overall bonus. An armor bonus granted by a spell or magic item typically takes the form of an invisible, tangible field of force around the recipient. An armor bonus doesn’t apply against touch attacks, except for armor bonuses granted by force effects (such as the mage armor spell) which apply against incorporeal touch attacks, such as that of a shadow.

Armor Class (AC): A number representing a creature’s ability to avoid being hit in combat. An opponent’s attack roll must equal or exceed the target creature’s Armor Class to hit it. Armor Class = 10 + all modifiers that apply (typically armor bonus, shield bonus, Dexterity modifier, and size modifier).

artifact: A magic item of incredible power. Some spells do not function when targeted on an artifact.

Astral Plane: An open, weightless plane that connects with all other planes of existence and is used for transportation among them (and is thus described as a transitive plane, like the Ethereal Plane and the Plane of Shadow). Certain spells (such as astral projection) allow access to this plane.

attack: Any of numerous actions intended to harm, disable, or neutralize an opponent. The outcome of an attack is determined by an attack roll.

attack of opportunity: A single extra melee attack per round that a combatant can make when an opponent within reach takes an action that provokes attacks of opportunity. Cover prevents attacks of opportunity.

attack roll: A roll to determine whether an attack hits. To make an attack roll, roll 1d20 and add the appropriate modifiers for the attack type, as follows: melee attack roll = 1d20 + base attack bonus + Strength modifier + size modifier; ranged attack roll = 1d20 + base attack bonus + Dexterity modifier + size modifier + range penalty. In either case, the attack hits if the result is at least as high as the target’s Armor Class.

automatic hit: An attack that hits regardless of target AC. Automatic hits occur on an attack roll of natural 20 or as a result of certain spells. A natural 20 attack roll is also a threat—a possible critical hit.

automatic miss: An attack that misses regardless of target AC. Automatic misses occur on an attack roll of natural 1.

barbarian (Bbn): A class made up of ferocious warriors who use inborn fury and instinct to bring down foes.

bard (Brd): A class made up of performers whose music and poetics produce magical effects.

base attack bonus: An attack roll bonus derived from character class and level. Base attack bonuses increase at different rates for different character classes. A character gains a second attack when his or her base attack bonus reaches +6, a third with a base attack bonus of +11 or higher, and a fourth with a base attack bonus of +16 or higher. Base attack bonuses gained from different classes, such as when a character is a multiclasscharacter, stack.

base land speed: The speed a character can move while unarmored. Base land speed is derived from character race.

base save bonus: A saving throw modifier derived from character class and level. Base save bonuses increase at different rates for different character classes. Base save bonuses gained from different classes, such as when a character is a multiclass character, stack.

battle grid: A play surface marked off in 1-inch squares, which is used to keep track of the locations of creatures and characters (represented by miniature figures) during combat and other tactical situations.

blinded: Unable to see. A blinded character takes a –2 penalty to Armor Class, loses his Dexterity bonus to AC (if any), moves at half speed, and takes a –4 penalty on Search checks and on most Strength- and Dexterity-based skill checks. All checks and activities that rely on vision (such as reading and Spot checks) automatically fail. All opponents are considered to have total concealment (50% miss chance) relative to the blinded character.

bolster undead: A supernatural ability of evil clerics (and some neutral ones). Bolstering undead increases the resistance of those undead creatures to turning attempts.

bonus: A positive modifier to a die roll. In most cases, multiple bonuses from the same source or of the same type in effect on the same character or object do not stack; only the highest bonus of that type applies. Bonuses that don’t have a specific type always stack with all bonuses.

cantrip: An arcane 0-level spell.

cast a spell: Trigger the magical or divine energy of a spell by means of words, gestures, focuses, and/or special materials. Spellcasting requires the uninterrupted concentration of the caster during the requisite casting time. Disruption of this concentration forces the caster to make a successful Concentration check or lose the spell. Successful casting brings about the spell’s listed effect or effects.

caster level: A measure of the power with which a spellcaster casts a spell. Generally, a spell’s caster level is the spellcaster’sclass level.

caster level check: A roll of 1d20 + the caster level (in the relevant class). If the result equals or exceeds the DC (or the spell resistance, in the case of caster level checks made for spell resistance), the check succeeds.

casting time: The time required to cast a spell, usually either 1 standard action, 1 round, or 1 free action. Spells with casting times longer than 1 round require full-round actions for all the rounds encompassed in the casting time.

Charisma (Cha): The ability that measures a character’s force of personality, persuasiveness, personal magnetism, ability to lead, and physical attractiveness.

character: A fictional individual within the confines of a fantasy game setting. The words “character” and “creature” are often used synonymously within these rules, since almost any creature could be a character within the game, and every character is a creature (as opposed to an object).

character class: One of the eleven player character types—barbarian, bard, cleric, druid, fighter, monk, paladin, ranger, rogue, sorcerer, or wizard. Class defines a character’s predominant talents and general function within an adventuring party. Character class may also refer to a nonplayer character class or a prestige class (see the Dungeon Master’s Guide).

character level: A character’s total level. For a character with levels in only one class, class level and character level arethe same thing.

check: A method of determining the result when a character attempts an action (other than an attack or a saving throw) that has a chance of failure. Checks are based on a relevant character ability, skill, or other characteristic. Most checks are either ability checks or skill checks, though special types such as turning checks, caster level checks, dispel checks, and initiative checks also exist. The specific name of the check usually corresponds to the skill or ability used. To make a check, roll 1d20 and add any relevant modifiers. (Higher results are always better.) If this check result equals or exceeds the Difficulty Class number assigned by the DM (or the opponent’s check, if the action is opposed), the check succeeds.

checked: Prevented from achieving forward motion by an applied force, such as wind. Checked creatures on the ground merely stop. Checked flying creatures move back a distance specified in the description of the effect.

circumstance bonus: A bonus granted because of specific conditional factors favorable to the success of the task at hand. Circumstance bonuses stack with all other bonuses, including other circumstance bonuses, unless they arise from essentially the same benefit. For instance, a magnifying glass gives a +2 circumstance bonus on Appraise checks involving any item that is small or highly detailed, such as a gem. If you had a second tool that also granted a circumstance bonus from improved visual acuity (such as a jeweler’s loupe), the circumstance bonuses wouldn’t stack.

class: See character class.

class feature: Any special characteristic derived from a character class.

class level: A character’s level in a single class. Class features generally depend on class level rather than character level.

class skill: A skill to which characters of a particular class have easier access than characters of other classes. Characters may buy class skills at a rate of 1 rank per skill point, as opposed to 1/2 rank per skill point for cross-class skills. The maximum rank for a class skill is 3 + character level.

cleric (Clr): A class made up of characters who cast divine spells and are also capable in combat.

Colossal: A Colossal creature is typically 64 feet or more in height or length and weighs 250,000 pounds or more.

comatose: Effectively in a state of suspended animation. A comatose creature is helpless.

command word item: A magic item that activates when the user speaks a particular word or phrase. Activating a command word item does not require concentration and does not provoke attacks of opportunity.

command undead: The supernatural ability of evil clerics and some neutral clerics to control undead creatures by channeling negative energy.

competence bonus: A bonus that improves a character’s performance of a particular task, such as from the bardic ability to inspire competence. Such a bonus may apply on attack rolls, saving throws, skill checks, caster level checks, or any other checks to which a bonus relating to level or skill ranks would normally apply. It does not apply on ability checks, damage rolls, initiative checks, or other rolls that aren’t related to a character’s level or skill ranks. Multiple competence bonuses don’t stack; only the highest bonus applies.

concealment: Something that prevents an attacker from clearly seeing his or her target. Concealment creates a chance that an otherwise successful attack misses (a miss chance).

concentrate on a spell: Concentrate to maintain an active spell’s effect. Concentrating on a spell is a standard action and provokes an attack of opportunity.

confused: Befuddled and unable to determine a course of action due to a spell or magical effect. A confused character’s actions are determined by rolling d% at the beginning of his turn: 01–10, attack caster with melee or ranged weapons (or close with caster if attacking is not possible); 11–20, act normally; 21–50, do nothing but babble incoherently; 51–70, flee away from caster at top possible speed; 71–100, attack nearest creature (for this purpose, a familiar counts as part of the subject’s self). A confused character who can’t carry out the indicated action does nothing but babble incoherently. Attackers are not at any special advantage when attacking a confused character. Any confused character who is attacked automatically attacks its attackers on its next turn, as long as it is still confused when its turn comes. A confused character does not make attacks of opportunity against any creature that it is not already devoted to attacking (either because of its most recent action or because it has just been attacked).

Constitution (Con): The ability that represents a character’s health and stamina.

continuous damage: Damage from a single attack that continues to deal damage every round without the need for additional attack rolls.

copper piece (cp): The most prevalent form of currency among beggars and laborers. Ten copper pieces are equivalent to 1 silver piece.

coup de grace: A full-round action that allows an attacker to attempt a killing blow against a helpless opponent. A coup de grace can be administered with a melee weapon, or with a bow or crossbow if the attacker is adjacent to the opponent. An attacker delivering a coup de grace automatically scores a critical hit, after which the defender must make a Fortitude save (DC 10 + damage dealt) or die. Rogues also gain their extra sneak attack damage for this attack. Delivering a coup de grace provokes attacks of opportunity from threatening foes. A coup de grace is not possible against a creature immune to critical hits.

cover: Any barrier between an attacker and defender. Such a barrier can be an object, a creature, or a magical force. Cover grants the defender a bonus to Armor Class.

cowering: Frozen in fear and unable to take actions. A cowering character takes a –2 penalty to Armor Class and loses her Dexterity bonus (if any).

creature: A living or otherwise active being, not an object. The terms “creature” and “character” are sometimes used interchangeably.

creature type: One of several broad categories of creatures. The creature types are aberration, animal, construct, dragon, elemental, fey, giant, humanoid, magical beast, monstrous humanoid, ooze, outsider, plant, undead, and vermin. (See the Monster Manual for full descriptions.)

critical hit (crit): A hit that strikes a vital area and therefore deals double damage or more. To score a critical hit, an attacker must first score a threat (usually a natural 20 on an attack roll) and then succeed on a critical roll (just like another attack roll). Critical hit damage is usually double damage, which means rolling damage twice, just as if the attacker had actually hit the defender two times. (Any extra damage dice, such as from a rogue’s sneak attack, are not rolled multiple times, but are added to the total at the end of the calculation.)

critical roll: A special second attack roll made in the event of a threat to determine whether a critical hit has been scored. If the critical roll is a hit against the target creature’s AC, then the original attack is a critical hit. Otherwise, the original attack is a regular hit.

cross-class (cc) skill: A skill that is not a class skill for a character. Characters may buy cross-class skills at the rate of a half rank per skill point, as opposed to 1 rank per skill point for class skills. The most ranks a character can have in a cross-class skill is one-half of the class skill maximum (3 + the character’s level), rounded neither up nor down.

cure spell: Any spell with the word “cure” in its name, such as cure minor wounds, cure light wounds, or mass cure critical wounds.

current hit points: A character’s hit points at a given moment in the game. Current hit points go down when the character takes damage and go back up upon recovery.

damage: A decrease in hit points, an ability score, or other aspects of a character caused by an injury, illness, or magical effect. The three main categories of damage are lethal damage, nonlethaldamage, and ability damage. In addition, wherever it is relevant, the type of damage an attack deals is specified, since natural abilities, magic items, or spell effects may grant immunity to certain types of damage. Damage types include weapon damage (subdivided into bludgeoning, slashing, and piercing) and energy damage (positive, negative, acid, cold, electricity, fire, and sonic). Modifiers to melee damage rolls apply to both subcategories of weapon damage (melee and unarmed). Some modifiers apply to both weapon and spell damage, but only if so stated. Damage points are deducted from whatever character attribute has been harmed—lethal and nonlethaldamage from current hit points, and ability damage from the relevant ability score). Damage heals naturally over time, but can also be negated wholly or partially by curative magic.

damage reduction (DR): A special defense that allows a creature to ignore a set amount of damage from most weapons, unarmed attacks, or natural weapons, but not from energy attacks, spells, spell-like abilities, and supernatural abilities. The number in a creature’s damage reduction is the amount of hit points of damage the creature ignores. The information after the slash indicates the type of weapon (such as magic, silver, or evil) that overcomes the damage reduction. Some damage reduction, such as that of a barbarian, is not overcome by any type of weapon.

darkvision: An extraordinary ability possessed by some creatures that enables them to see in the dark.

dazed: Unable to act normally. A dazed character can take no actions, but has no penalty to AC.

dazzled: Unable to see well because of overstimulationof the eyes. A dazzled creature takes a –1 penalty on attack rolls, Spot checks, and Search checks.

dead: A character dies when his or her hit points drop to –10 or lower. A character also dies when his or her Constitution drops to 0, and certain spells or effects (such as failing a Fortitude save against massive damage) can also kill a character outright. Death causes the character’s soul to leave the body and journey to an Outer Plane. Dead characters cannot benefit from normal or magical healing, but they can be restored to life via magic. A dead body decays normally unless magically preserved, but magic that restores a dead character to life also restores the body either to full health or to its condition at the time of death (depending on the spell or device).

deafened: Unable to hear. A deafened character takes a –4 penalty on initiative checks, automatically fails Listen checks, and has a 20% chance of spell failure when casting spells with verbal components.

deal damage: Cause damage to a target with a successful attack. How much damage is dealt is usually expressed in terms of dice (for example, 2d6+4) and may have a situational modifier as well. However, damage dealt by a weapon or spell does not necessarily equal damage taken by the target, because the target may have special defenses that negate some or all of the damage.

death attack: A spell or special ability that instantly slays the target, such as finger of death. Neither raise dead nor reincarnation can grant life to a creature slain by a death attack, though resurrection and more powerful effects can.

deflection bonus: A bonus to Armor Class granted by a spell or magic effect that makes attacks veer off harmlessly. Deflection bonuses stack with all other bonuses to AC except other deflection bonuses. A deflection bonus applies against touch attacks.

Dexterity (Dex): The ability that measures a character’s hand-eye coordination, agility, reflexes, and balance.

difficult terrain: An area containing one or more features (such as rubble or undergrowth) that costs 2 squares instead of 1 square to move through.

Difficulty Class (DC): The target number that a player must meet or beat for a check or saving throw to succeed. Difficulty Classes other than those given in specific spell or item descriptions are set by the DM using the skill rules as a guideline.

Diminutive: A Diminutive creature is typically between 6 inches and 1 foot in height or length and weighs between 1/8 pound and 1 pound.

direct a spell: Direct an active spell’s effect at a specific target or targets. Directing a spell is a move action and does not provoke an attack of opportunity.

disabled: At exactly 0 current hit points, or in negative hit points but stable and conscious. A disabled character may take a single move action or standard action each round (but not both, nor can she take full-round actions). She moves at half speed. Taking move actions doesn’t risk further injury, but performing any standard action (or any other action the DM deems strenuous, including some free actions such as casting a quickened spell) deals 1 point of damage after the completion of the act. Unless the action increased the disabled character’s hit points, she is now in negative hit points and dying.

dispel: Negate, suppress, or remove one or more existing spells or other effects on a creature, item, or area. Dispel usually refers to a dispel magic spell, though other forms of dispelling are possible. Certain spells cannot be dispelled, as noted in the individual spell descriptions.

dispel check: A roll of 1d20 + caster level of the character making the attempt to dispel (usually used with dispel magic). The DC is 11 plus the level of the spellcaster who initiated the effect being dispelled.

dispel turning: Channel negative energy to negate a successful turning undead attempt by a good cleric or a paladin.

divine spells: Spells of religious origin powered by faith or by a deity. Clerics, druids, paladins, and rangers cast divine spells.

dodge bonus: A bonus to Armor Class (and sometimes Reflex saves) resulting from physical skill at avoiding blows and other ill effects. Dodge bonuses are never granted by spells or magic items. Any situation or effect (except wearing armor) that negates a character’s Dexterity bonus also negates any dodge bonuses the character may have (for instance, you lose any dodge bonuses to AC when you’re flat-footed). Dodge bonuses stack with all other bonuses to AC, even other dodge bonuses. Dodge bonuses apply against touch attacks.

domain: A granted power and a set of nine divine spells (one each of 1st through 9th level) themed around a particular concept and associated with one or more deities. The available domains are: Air, Animal, Chaos, Death, Destruction, Earth, Evil, Fire, Good, Healing, Knowledge, Law, Luck, Magic, Plant, Protection, Strength, Sun, Travel, Trickery, War, and Water.

domain spell: A divine spell belonging to a domain. Each domain offers one spell of each spell level. In addition to their normal daily complement of spells, clerics can cast one domain spell per day for each spell level that their caster levels allow. This spell may be from either of their domains. Domain spells cannot be exchanged for cure or inflict spells.

double weapon: A weapon with two ends, blades, or heads that are both intended for use in combat. Any weapon for which two damage ranges are listed is a double weapon. Double weapons can be used to make an extra attack as if the wielder were fighting with two weapons (light weapon in the off hand).

druid (Drd): A class made up of characters who draw energy from the natural world to cast divine spells and gain special magical powers.

Dungeon Master (DM): The player who portrays nonplayer characters, makes up the story setting for the other players, and serves as a referee.

dying: Unconscious and near death. A dying character has –1 to –9 current hit points, can take no actions, and is unconscious. Each round on her turn, a dying character rolls d% to see whether she becomes stable. She has a 10% chance of becoming stable. If she does not, she loses 1 hit point. If a dying character reaches –10 hit points, she is dead.

effective hit point increase: Hit points gained through temporary increases in Constitution score. Unlike temporary hit points, points gained in this manner are not lost first, and must be subtracted from the character’s current hit points at the time the Constitution increase ends.

electrum: A naturally occurring alloy of gold and silver.

Elemental Plane: One of the Inner Planes consisting almost entirely of one type of element: air, earth, fire, or water.

end of round: The point in a combat round when all the participants have completed all their allowed actions. End of round occurs when no one else involved in the combat has an action pending for that round.

enemy: A creature unfriendly to you.

energy damage: Damage caused by one of five types of energy (not counting positive and negative energy): acid, cold, electricity, fire, and sonic.

energy drain: An attack that saps a creature’s vital energy giving it negative levels, which might permanently drain the creature’s levels.

Energy Plane: An Inner Plane, either the Positive Energy Plane or the Negative Energy Plane.

engaged: Threatening or being threatened by an enemy. (Unconscious or otherwise immobilized characters are not considered engaged unless they are actually being attacked.)

enhancement bonus: A bonus that represents an increase in the sturdiness and/or effectiveness of armor or natural armor, or the effectiveness of a weapon, or a general bonus to an ability score. Multiple enhancement bonuses on the same object (in the case of armor and weapons), creature (in the case of natural armor), or ability score do not stack. Only the highest enhancement bonus applies. Since enhancement bonuses to armor or natural armor effectively increase the armor or natural armor’s bonus to AC, they don’t apply against touch attacks.

entangled: Ensnared. Being entangled impedes movement, but does not entirely prevent it unless the bonds are anchored to an immobile object or tethered by an opposing force. An entangled creature moves at half speed, cannot run or charge, and takes a –2 penalty on attack rolls and a –4 penalty to its effective Dexterity score. An entangled character who attempts to cast a spell must make a Concentration check (DC 15 + the spell’s level) or lose the spell.

ethereal: On the Ethereal Plane. An ethereal creature is invisible and intangible to creatures on the Material Plane, but visible and corporeal to creatures on the Ethereal Plane. As such, such a creature is capable of moving through solid objects on the Material Plane and in any direction (even up or down), though all movement is at half speed. Ethereal beings can see and hear what is happening in the same area of the Material Plane to a distance of 60 feet, but everything looks gray and insubstantial. Force effects originating on the Material Plane can affect items and creatures that are ethereal, but the reverse is not true.

Ethereal Plane: A gray, foggy plane parallel to the Material Plane at all points. Creatures within the Ethereal Plane can see and hear into the Material Plane to a distance of 60 feet, though the reverse is not usually true. Force effects originating on the Material Plane can affect items and creatures on the Ethereal Plane, but the reverse is not true. Because the Ethereal Plane is often used for travel, it is also considered a transitive plane (like the Astral Plane and the Plane of Shadow).

exhausted: Tired to the point of significant impairment. An exhausted character moves at half speed and takes a –6 penalty to Strength and Dexterity. After 1 hour of complete rest, an exhausted character becomes fatigued. A fatigued character becomes exhausted by doing something else that would normally cause fatigue.

experience points (XP): A numerical measure of a character’s personal achievement and advancement. Characters earn experience points by defeating opponents and overcoming challenges. At the end of each adventure, the DM assigns experience to the characters based on what they have accomplished. Characters continue to accumulate experience points throughout their adventuring careers, gaining new levels in their character classes at certain experience point totals.

extraordinary ability (Ex): A nonmagical special ability (as opposed to a spell-like or supernatural ability).

extraplanar: Native to a plane of existence other than the plane on which a creature is present. On the Material Plane, an outsider is an extraplanar creature. On an outsider’s home plane, a native of the Material Plane is an extraplanar creature.

failure: An unsuccessful result on a check, saving throw, or other determination involving a die roll.

fascinated: Entranced by a supernatural or spell effect. A fascinated creature stands or sits quietly, taking no actions other than to pay attention to the fascinating effect, for as long as the effect lasts. It takes a –4 penalty on skill checks made as reactions, such as Listen and Spot checks. Any potential threat, such as a hostile creature approaching, allows the fascinated creature a new saving throw against the fascinating effect. Any obvious threat, such as someone drawing a weapon, casting a spell, or aiming a ranged weapon at the fascinated creature, automatically breaks the effect. A fascinated creature’s ally may shake it free of the effect as a standard action.

fatigued: Tired to the point of impairment. A fatigued character can neither run nor charge and takes a –2 penalty to Strength and Dexterity. Doing anything that would normally causefatigue causes the fatigued character to become exhausted. After 8 hours of complete rest, fatigued characters are no longer fatigued.

fear effect: Any spell or magical effect that causes the victim to become shaken, frightened, or panicked, or to suffer from some other fear-based effect defined in the description of the specific spell or item in question.

fighter (Ftr): A class made up of characters who have exceptional combat capability and unequaled skill with weapons.

Fine: A Fine creature is typically 6 inches or less in height or length and weighs 1/8 pound or less.

flank: To be directly on the other side of a character who is being threatened by another character. A flanking attacker gains a +2 flanking bonus on attack rolls against the defender. A rogue can sneak attack a defender that she is flanking.

flat-footed: Especially vulnerable to attacks at the beginning of a battle. Characters are flat-footed until their first turns in the initiative cycle. A flat-footed creature loses its Dexterity bonus to Armor Class (if any) and cannot make attacks of opportunity.

force damage: A special type of damage dealt by force effects, such as a magic missile spell. A force effect can strike incorporeal creatures without the normal miss chance associated with incorporeality.

Fortitude save: A type of saving throw, related to a character’s ability to withstand damage thanks to his physical stamina.

free action: Free actions consume a negligible amount of time, and one or more such actions can be performed in conjunction with actions of other types.

frightened: Fearful of a creature, situation, or object. A frightened creature flees from the source of its fear as best it can. If unable to flee, it may fight. A frightened creature takes a –2 penalty on all attack rolls, saving throws, skill checks, and ability checks. A frightened creature can use special abilities, including spells, to flee; indeed, the creature must use such means if they are the only way to escape.

full normal hit points: An individual character’s maximum hit points when undamaged.

full-round action: Full-round actions consume all of a character’s effort during a round. The only movement possible in conjunction with a full-round action is a 5-foot step, which can occur before, after, or during the action. Some full-round actions (as specified in their descriptions) do not allow even this much movement. When using a full-round action to cast a spell whose casting time is 1 round, the spell is not completed until the beginning of the caster’s next turn.

Gargantuan: A Gargantuan creature is typically between 32 and 64 feet in height or length and weighs between 32,000 and 250,000 pounds.

gold piece (gp): The primary unit of currency used by adventurers.

grab: The initial attack required to start a grapple. To grab a target, the character must make a successful melee touch attack.

granted power: The special ability a cleric gains from each of his selected domains.

grapple check: An opposed check that determines a character’s ability to struggle in a grapple. Grapple check = 1d20 + base attack modifier + Strength modifier + special size modifier (+4 for every size category larger than Medium or –4 for every size category smaller than Medium).

grappling: Engaged in wrestling or some other form of hand-to-hand struggle with one or more attackers. A grappling character can undertake only a limited number of actions. He does not threaten any squares, and loses his Dexterity bonus to AC (if any) against opponents he isn’t grappling. For creatures, grappling can also mean trapping opponents in any number of ways (in a toothy maw, under a huge paw, and so on).

half speed: When restricted to moving at half speed, count each square moved into as 2 squares, and every square of diagonal movement as 3 squares. If you are restricted to half speed, you can’t run or charge, nor can you take a 5-foot step.

hardness: A measure of an object’s ability to resist damage. Only damage in excess of the object’s hardness is actually deducted from the object’s hit points upon a successful attack.

helpless: Paralyzed, held, bound, sleeping, unconscious, or otherwise completely at an opponent’s mercy. A helpless target is treated as having a Dexterity of 0 (–5 modifier). Melee attacks against a helpless target get a +4 bonus. An attacker can use a coup de grace against a helpless target.

hit: Make a successful attack roll.

Hit Die/Dice (HD): In the singular form, a die rolled to generate hit points. In the plural form, a measure of relative power that is synonymous with character level for the sake of spells, magic items, and magical effects that affect a certain number of Hit Dice of creatures.

hit points (hp): A measure of a character’s health or an object’s integrity. Damage decreases current hit points, and lost hit points return with healing or natural recovery. A character’s hit point total increases permanently with additional experience and/or permanent increases in Constitution, or temporarily through the use of various special abilities, spells, magic items, or magical effects (see temporary hit points and effective hit point increase).

Huge: A Huge creature is typically between 16 and 32 feet in height or length and weighs between 4,000 and 32,000 pounds.

incorporeal: Having no physical body. Incorporeal creatures are immune to all nonmagical attack forms. They can be harmed only by other incorporeal creatures, +1 or better magic weapons, spells, spell-like effects, or supernatural effects. Even when struck by spells, magical effects, or magic weapons, however, they have a 50% chance to ignore any damage from a corporeal source. In addition, rogues cannot employ sneak attacks against incorporeal beings, since such opponents have no vital areas to target. An incorporeal creature has no armor or natural armor bonus (or loses any armor or natural armor bonus it may have when corporeal), but it gains a deflection bonus equal to its Charisma modifier or +1, whichever is greater. Such creatures can move in any direction and even pass through solid objects at will, but not through force effects. Therefore, their attacks negate the bonuses provided by natural armor, armor, and shields, but deflection bonuses and force effects (such as mage armor) work normally against them. Incorporeal creatures have no weight, do not leave footprints, have no scent, and make no noise, so they cannot be heard with Listen checks unless they wish it. Incorporeal creatures cannot fall or take falling damage.

inflict spell: A spell with the word “inflict” in its name, such as inflict light wounds, inflict moderate wounds, or mass inflict critical wounds.

inherent bonus: A bonus to an ability score resulting from powerful magic, such as a wish. Inherent bonuses cannot be dispelled. A character is limited to a total inherent bonus of +5 to any ability score. Multiple inherent bonuses to a particular ability score do not stack, so only the best one applies.

initiative: A system of determining the order of actions in battle. Before the first round of combat, each combatant makes a single initiative check. Each round, the participants act in order from the highest initiative result to the lowest.

initiative check: A check used to determine a creature’s place in the initiative order for a combat. An initiative check is 1d20 + Dex modifier + other modifiers.

initiative count: The result of an initiative check, expressed as a number that indicates when a character’s turn comes up.

initiative modifier: A bonus or penalty on initiative checks.

Inner Plane: One of several portions of the planar landscape that contain the primal forces—those energies and elements that make up the building blocks of reality. The Elemental Planes and the Energy Planes are Inner Planes.

insight bonus: An insight bonus improves performance of a given activity by granting the character an almost precognitive knowledge of what might occur. Multiple insight bonuses on the same character or object do not stack. Only the highest insight bonus applies.

Intelligence (Int): The ability that determines how well a character learns and reasons.

invisible: Visually undetectable. An invisible creature gains a +2 bonus on attack rolls against sighted opponents, and ignores its opponents’ Dexterity bonuses to AC (if any). (Invisibility has no effect against blinded or otherwise nonsighted creatures.) An invisible creature’s location cannot be pinpointed by visual means. It has total concealment; even if an attacker correctly guesses the invisible creature’s location, the attacker has a 50% miss chance in combat.

An invisible creature gains a +40 bonus on Hide checks if immobile, or a +20 bonus on Hide checks if moving. Locating the square an invisible creature occupies requires a Spot check (DC 40 if the creature is immobile, DC 20 if the creature moved during its last turn), modified by appropriate factors (such as an armor check penalty or a penalty for movement).

kind: A subcategory of creature type. For example, giant is a creature type, and hill giant is a kind of giant.

known spell: A spell that an arcane spellcaster has learned and can prepare. For wizards, knowing a spell means having it in their spellbooks. For sorcerers and bards, knowing a spell means having selected it when acquiring new spells as a benefit of level advancement.

Large: A Large creature is typically between 8 and 16 feet in height or length and weighs between 500 and 4,000 pounds.

lethal damage: Damage that reduces a creature’s hit points.

level: A measure of advancement or power applied to several areas of the game. See caster level, character level, class level, and spell level.

light weapon: A weapon suitable for use in the wielder’s off hand, such as a dagger. A light weapon is considered to be an object two size categories smaller than its designated wielder (for example, a Medium dagger is a Tiny object).

line of effect: Line of effect tells you whether an effect (such as an explosion) can reach a creature. Line of effect is just like line of sight, except line of effect ignores restrictions on visual ability. For instance, a fireball’s explosion doesn’t care if a creature is invisible or hiding in darkness.

line of sight: Two creatures can see each other if they have line of sight to each other. To determine line of sight, draw an imaginary line between your space and the target’s space. If any such line is clear (not blocked), then you have line of sight to the creature (and it has line of sight to you). The line is clear if it doesn’t intersect or even touch squares that block line of sight. If you can’t see the target (for instance, if you’re blind or the target is invisible), you can’t have line of sight to it even if you could draw an unblocked line between your space and the target’s.

low-light vision: The ability to see in conditions of dim illumination as if the illumination were actually as bright as daylight.

luck bonus: A modifier that represents good fortune. Multiple luck bonuses on the same character or object do not stack. Only the highest luck bonus applies.

massive damage: At least 50 points of damage resulting from a single attack.

masterwork: Exceptionally well-made, generally providing a +1 enhancement bonus on attack rolls (if the item is a weapon or ammunition), reducing the armor check penalty by 1 (if the item is armor or a shield), or adding +2 to relevant skill checks (if the item is a tool).

Material Plane: The “normal” plane of existence.

Medium: A Medium creature is typically between 4 and 8 feet in height or length and weighs between 60 and 500 pounds.

melee: Melee combat consists of physical blows exchanged by opponents close enough to threaten one another’s space, as opposed to ranged combat.

melee attack: A physical attack suitable for close combat.

melee attack bonus: A modifier applied to a melee attack roll.

melee attack roll: An attack roll during melee combat, as opposed to a ranged attack roll. See attack roll.

melee touch attack: A touch attack made in melee, as opposed to a ranged touch attack. See touch attack.

melee weapon: A handheld weapon designed for close combat.

miniature figure: The physical representation of a creature or character on the battle grid; a three-dimensional figurine.

miss chance: The possibility that a successful attack roll misses anyway because of the attacker’s uncertainty about the target’s location. See concealment.

miss chance roll: A d% roll to determine the success of an attack roll to which a miss chance applies.

modifier: Any bonus or penalty applying to a die roll. A positive modifier is a bonus, and a negative modifier is a penalty. Modifiers from the same source do not stack, and modifiers with specific descriptors generally do not stack with others of the same type. If more than one modifier of a type is present, only the best bonus or worst penalty in that grouping applies. Bonuses or penalties that do not have descriptors stack with those that do.

monk (Mnk): A class made up of characters who are masters of the martial arts and have a number of exotic powers.

morale bonus: A bonus representing the effects of greater hope, courage, and determination. Multiple morale bonuses on the same character do not stack. Only the highest morale bonus applies. Nonintelligentcreatures (creatures with an Intelligence of 0 or no Intelligence at all) cannot benefit from morale bonuses.

move action: An action that is the equivalent of the character moving his speed. Move actions include standing up from prone, drawing or sheathing a weapon, opening a door, loading a light crossbow, and moving your speed. In a typical round, a character can take a move action and a standard action, or he can take a second move action in place of his standard action.

mundane: Normal, commonplace, or everyday. Also used as a synonym for “nonmagical.”

natural: A natural result on a roll or check is the actual number appearing on the die, not the modified result obtained by adding bonuses or subtracting penalties.

natural ability: A nonmagical capability, such as walking, swimming (for aquatic creatures), and flight (for winged creatures).

natural armor bonus: A bonus to Armor Class resulting from a creature’s naturally tough hide. Natural armor bonuses stack with all other bonuses to Armor Class (even with armor bonuses) except other natural armor bonuses. Some magical effects (such as the barkskin spell) grant an enhancement bonus to the creature’s existing natural armor bonus, which has the effect of increasing the natural armor’s overall bonus to Armor Class. A natural armor bonus doesn’t apply against touch attacks.

natural reach: The distance from which a creature can make a melee attack. The creature threatens all squares within that distance from its space.

natural weapon: A creature’s body part that deals damage in combat. Natural weapons include teeth, claws, horns, tails, and other appendages.

nauseated: Experiencing stomach distress. Nauseated creatures are unable to attack, cast spells, concentrate on spells, or do anything else requiring attention. The only action such a character can take is a single move action per turn, plus free actions (except for casting quickened spells).

negate: Invalidate, prevent, or end an effect with respect to a designated area or target.

negative energy: A black, crackling energy that originates on the Negative Material Plane. In general, negative energy heals undead creatures and hurts the living.

Negative Energy Plane: The Inner Plane from which negative energy originates.

negative level: A loss of vital energy resulting from energy drain, spells, magic items, or magical effects. For each negative level gained, a creature takes a –1 penalty on all attack rolls, saving throws, skill checks, and ability checks, loses 5 hit points, and takes a –1 penalty to effective level. (That is, whenever the creature’s level is used in a die roll or calculation, reduce its value by 1 for each negative level.) In addition, a spellcaster loses one spell or spell slot from the highest spell level castable. If two or more spells fit this criterion, the caster decides which one becomes inaccessible. The lost spell becomes available again as soon as the negative level is removed, providing the caster would be capable of using it at that time. Negative levels remain in place for 24 hours after acquisition or until removed. After that period, the negative level goes away, but the afflicted creature must make a Fortitude save (DC 10 + 1/2 the attacker’s Hit Dice + the attacker’s Cha modifier) to determine whether there is a lasting effect. If the saving throw succeeds, there is no harm to the character. Otherwise, the creature’s character level drops by one and any benefits acquired with that level are lost. The afflicted creature must make a separate saving throw for each negative level possessed.

nonintelligent: Lacking an Intelligence score. Mind-affecting spells do not affect nonintelligent creatures, nor can nonintelligent creatures benefit from morale bonuses.

nonlethaldamage: Damage typically resulting from an unarmed attack, an armed attack delivered with intent to subdue, a forced march, or a debilitating condition such as heat or starvation.

nonplayer character (NPC): A character controlled by the Dungeon Master rather than by one of the other players in a game session, as opposed to a player character.

off hand: A character’s weaker or less dexterous hand (usually the left). An attack made with the off hand incurs a –4 penalty on the attack roll. In addition, only one-half of a character’s Strength bonusmay be added to damage dealt with a weapon held in the off hand.

one-handed weapon: A weapon designed for use in one hand, such as a longsword, often either along with a shield or a light weapon in the other hand. A one-handed weapon is considered to be an object one size category smaller than its designated wielder (for example, a Medium longsword is a Small object).

orison: A divine 0-level spell.

Outer Plane: One of several planes of existence where spirits of mortal beings go after death. These planes are the homes of powerful beings, such as demons, devils, and deities. Individual Outer Planes typically exhibit the traits of one or two specific alignments associated with the beings who control them.

overlap: Coexist with another effect or modifier in the same area or on the same target. Bonuses that do not stack with each other overlap instead, such that only the largest bonus provides its benefit.

paladin (Pal): A class made up of characters who are champions of justice and destroyers of evil, with an array of divine powers.

panicked: A panicked creature must drop anything it holds and flee at top speed from the source of its fear, as well as any other dangers it encounters, along a random path. It can’t take any other actions. In addition, the creature takes a –2 penalty on saving throws, skill checks, and ability checks. If cornered, a panicked creature cowers and does not attack, typically using the total defense action in combat. A panicked creature can use special abilities, including spells, to flee; indeed, the creature must use such means if they are the only way to escape.

paralyzed: Frozen in place and unable to move or act, such as by the hold person spell. A paralyzed character has effective Dexterity and Strength scores of 0 and is helpless, but can take purely mental actions. A winged creature flying in the air at the time that it becomes paralyzed cannot flap its wings and falls. A paralyzed swimmer can’t swim and may drown. A creature can move through a space occupied by a paralyzed creature—ally or not. Each square occupied by a paralyzed creature, however, counts as 2 squares.

party: A group of adventurers.

penalty: A negative modifier to a die roll. Penalties do not usually have a type, and always stack with other penalties (except those from the same source) unless otherwise stated.

petrified: Turned to stone. Petrified characters are considered unconscious. If a petrified character cracks or breaks, but the broken pieces are joined with the body as it returns to flesh, he is unharmed. Otherwise, the DM must assign some amount of permanent hit point loss and/or debilitation.

pinned: Held immobile (but not helpless) in a grapple.

plane of existence: One of many dimensions that may be accessed by spells, spell-like abilities, magic items, or specific creatures. These planes include (but are not limited to) the Astral Plane, the Ethereal Plane, the Inner Planes, the Outer Planes, the Plane of Shadow, and various other realities. The “normal” world is part of the Material Plane.

Plane of Shadow: A plane of existence that pervades the Material Plane. The Plane of Shadow may be accessed and manipulated from the Material Plane through shadows. Shadow spells make use of the substance of this plane in their casting. Since some creatures use the Plane of Shadow to travel from place to place, it is often described as a transitive plane (like the Astral Plane and Ethereal Plane).

platinum piece (pp): A form of currency not in common circulation but occasionally found as treasure. One platinum piece is equivalent to 10 gold pieces.

player character (PC): A character controlled by a player other than the Dungeon Master, as opposed to a nonplayercharacter.

point of origin: The location in space where a spell or magical effect begins. The caster designates the point of origin for any spells in which it is variable.

points of damage: A number by which an attack reduces a character’s current hit points.

positive energy: A white, luminous energy that originates on the Positive Material Plane. In general, positive energy heals the living and hurts undead creatures.

Positive Energy Plane: The Inner Plane from which positive energy originates.

prerequisite: A requirement that must be met before a given benefit can be gained.

profane bonus: A bonus that stems from the power of evil. Multiple profane bonuses on the same character or object do not stack. Only the highest profane bonus applies.

projectileweapon: A device, such as a bow, that uses mechanical force to propel a projectile toward a target.

prone: Lying on the ground. An attacker who is prone has a –4 penalty on melee attack rolls and cannot use a ranged weapon (except for a crossbow). A defender who is prone gains a +4 bonus to Armor Class against ranged attacks, but takes a –4 penalty to AC against melee attacks.

racial bonus: A bonus granted because of the culture a particular creature was brought up in or because of innate characteristics of that type of creature. If a creature’s race changes (for instance, if it dies and is reincarnated), it loses all racial bonuses it had in its previous form.

range increment: Each full range increment of distance between an attacker using a ranged weapon and a target gives the attacker a cumulative –2 penalty on the ranged attack roll. Thrown weapons have a maximum range of five range increments. Projectile weapons have a maximum range of ten range increments.

range penalty: A penalty applied to a ranged attack roll based on distance. See range increment.

ranged attack: Any attack made at a distance with a ranged weapon, as opposed to a melee attack.

ranged attack roll: An attack roll made with a ranged weapon. See attack roll.

ranged touch attack: A touch attack made at range, as opposed to a melee touch attack. See touch attack.

ranged weapon: A thrown or projectile weapon designed for ranged attacks.

ranger (Rgr): A class made up of characters who are particularly skilled at adventuring in the wilderness.

ray: A beam created by a spell. The caster must succeed on a ranged touch attack to hit with a ray.

reach weapon: A long melee weapon, or one that has a long haft. Reach weapons allow the user to threaten or strike at opponents 10 feet away with a melee attack roll. Most such weapons cannot be used to attack adjacent foes, however.

reaction: Acting in response to a situation or circumstance beyond one’s control. For example, the DM may call for a Listen check as a reaction to see if you hear something you weren’t specifically trying to hear.

rebuke undead: A supernatural ability to make undead cower by channeling negative energy.

redirect a spell: Redirect an active spell’s effect at a specific target or targets. Redirecting a spell is a move action and does not provoke an attack of opportunity.

Reflex save: A type of saving throw, related to a character’s ability to withstand damage thanks to his agility or quick reactions.

regeneration: The ability of some creatures to regrowsevered body parts and ruined organs, repair broken bones, and heal other damage. Severed body parts that are not reattached simply die, and the regenerating creature grows replacements at a rate specified in the individual spell or monster description. Most damage dealt to a naturally regenerating creature is treated as nonlethal damage, which heals at a fixed rate. However, certain attack forms (typically fire and acid) deal damage that does not convert to nonlethal damage. Such damage is not regenerated. Regeneration does not alter conditions that do not deal damage in hit points, such as poison and disintegration.

resistance bonus: A bonus on saving throws that provides extra protection against harm. Multiple resistance bonuses on the same character or object do not stack. Only the highest resistance bonus applies.

resistance to energy: A creature with resistance to an energy type ignores a certain amount of damage dealt by that energy type each time it is dealt. For instance, a creature with fire resistance 10 ignores the first 10 points of fire damage dealt by each attack. Resistance to energy doesn’t affect the saving throw made against the attack (if any). Multiple sources of resistance to a certain energy type (such as a spell and a special quality of a monster) don’t stack with each other; only the highest value applies to any given attack.

result: The numerical outcome of a check, attack roll, saving throw, or other 1d20 roll. The result is the sum of the natural die roll and all applicable modifiers.

rogue (Rog): A class made up of characters who primarily rely on stealth rather than brute force or magical ability.

round: A 6-second unit of game time used to manage combat. Every combatant may take at least one action every round.

sacred bonus: A bonus that stems from the power of good. Multiple sacred bonuses on the same character or object do not stack. Only the highest sacred bonus applies.

saving throw (save): A roll made to avoid (at least partially) damage or harm. The three types of saving throws are Fortitude, Reflex, and Will.

school of magic: A group of related spells that work in similar ways. The eight schools of magic available to spellcasters are abjuration, conjuration, divination, enchantment, evocation, illusion, necromancy, and transmutation.

scribe: Write a spell onto a scroll.

scry: See and hear events from afar through the use of a spell or a magic item.

shaken: Mildly fearful. A shaken character takes a –2 penalty on attack rolls, saving throws, skill checks, and ability checks.

shield bonus: A bonus to Armor Class granted by a shield or by a spell or magic effect that mimics a shield. Shield bonuses stack with all other bonuses to AC except other shield bonuses. A magic shield typically grants an enhancement bonus to the shield’s shield bonus, which has the effect of increasing the shield’s overall bonus to AC. A shield bonus granted by a spell or magic item typically takes the form of an invisible, tangible field of force that protects the recipient. A shield bonus doesn’t apply against touch attacks.

sickened: Mildly ill. A sickened character takes a –2 penalty on all attack rolls, weapon damage rolls, saving throws, skill checks, and ability checks.

silver piece (sp): The most prevalent form of currency among commoners. Ten silver pieces are equivalent to 1 gold piece.

size: The physical dimensions and/or weight of a creature or object. The sizes, from smallest to largest, are Fine, Diminutive, Tiny, Small, Medium, Large, Huge, Gargantuan, and Colossal.

size modifier: The bonus or penalty derived from a creature’s size category. Size modifiers of different kinds apply to Armor Class, attack rolls, Hide checks, grapple checks, and various other checks.

skill: A talent that a character acquires and improves through training.

skill check: A check relating to use of a skill. The basic skill check = 1d20 + skill rank + the relevant ability modifier (or simply 1d20 + skill modifier).

skill modifier: The bonus or penalty associated with a particular skill. Skill modifier = skill rank + ability modifier + miscellaneous modifiers. (Miscellaneous modifiers include racial bonuses, armor check penalty, situational modifiers, and so forth.) Skill modifiers apply to skill checks made by characters in the course of using the corresponding skills.

skill points: A measure of a character’s ability to gain and improve skills. At each level, a character gains skill points and spends them to buy skill ranks. Each skill point buys 1 rank in a class skill or 1/2 rank in a cross-class skill.

skill rank: A number indicating how much training or experience a character has with a given skill. Skill rank is incorporated into the skill modifier, which in turn improves the chance of success for skill checks with that skill.

Small: A Small creature is typically between 2 feet and 4 feet in height or length and weighs between 8 pounds and 60 pounds.

sorcerer (Sor): A class made up of characters who have inborn magical ability.

space: The amount of floor space a creature requires to fight effectively, expressed as one dimension of a square area (for example, a creature with a space of 10 feet occupies a 10-foot-by-10-foot area on the battle grid). Space determines how many creatures can fight side by side in a corridor, as well as how many creatures can attack a single opponent at once. A creature’s space depends upon both its size and its body shape. Sometimes also called fighting space.

special qualities: Characteristics possessed by certain monsters (and sometimes characters) that are distinctive in some way. The Monster Manual has detailed information on all special qualities.

speed: The number of feet a creature can move when taking a move action.

spell: A one-time magical effect. The two primary categories of spells are arcane and divine. Clerics, druids, paladins, and rangers cast divine spells, while wizards, sorcerers, and bards cast arcane spells. Spells are further grouped into eight schools of magic.

spell completion item: A magic item (typically a scroll) that contains a partially cast spell. Since the spell preparation step has already been completed, all the user need do to cast the spell is complete the final gestures or words normally required to trigger it. To use a spell completion item safely, the caster must be high enough level in the appropriate class to cast the spell already, though it need not be a known spell. A caster who does not fit this criterion has a chance of spell failure. Activating a spell completion item is a standard action and provokes attacks of opportunity just as casting a spell does.

spell failure: The chance that a spell fails and is ruined when cast under less than ideal conditions; when a spell is cast to no effect.

spell level: A number from 0 to 9 that indicates the general power of a spell.

spell-likeability (Sp): A special ability with effects that resemble those of a spell. In most cases, a spell-like ability works just like the spell of the same name.

spellpreparation: Part of the spellcasting process for wizards, clerics, paladins, rangers, and druids. Preparing a spell requires careful reading from a spellbook (for wizards) or devout prayers or meditation (for divine spellcasters). The character actually casts the first and lengthiest part of the spell during the preparation phase, leaving only the very end for completion at another time. To use a prepared spell, the character finishes the casting with the appropriate spell components—a few special words, some complex gestures, a specific item, or a combination of the three. A prepared spell is used up once cast and cannot be cast again until the spellcaster prepares it again. Sorcerers and bards need not prepare their spells.

spell resistance (SR): A special defensive ability that allows a creature or item to resist the effects of spells and spell-like abilities. Supernatural abilities are not subject to spell resistance. To overcome a creature’s spell resistance, the caster of the spell or spell-like ability must equal or exceed the creature’s spell resistance with a caster level check.

spell slot: The “space” in a spellcaster’smind dedicated to holding a spell of a particular spell level. A spellcaster has enough spell slots to accommodate an entire day’s allotment of spells. Spellcasters who must prepare their spells in advance generally fill their spell slots during the preparation period, though a few slots can be left open for spells prepared later in the day. A spellcaster can always opt to fill a higher-level spell slot with a lower-level spell, if desired.

spell trigger item: A magic item (such as a wand) that produces a particular spell effect. Any spellcaster whose class spell list includes a particular spell knows how to use a spell trigger item that duplicates it, regardless of whether the character knows (or could know) that spell at the time. The user must determine what the spell stored in the item is before trying to use it. To activate the item, the user must speak a word, but no gesture or spell finishing is required. Activating a spell trigger item is a standard action and does not provoke attacks of opportunity.

spell version: One of several variations of the same spell. The caster must select the desired version of the spell at the time of casting. Lesser restoration, dispel magic, and create undead are examples of spells with multiple versions.

spellcaster: A character capable of casting spells.

splash weapon: A ranged weapon that splashes on impact, dealing damage to creatures who are within 5 feet of the spot where it lands as well as to targets it actually hits. Attacks with splash weapons are ranged touch attacks.

spontaneous casting: The special ability of a cleric to drop a prepared spell (but not a domain spell) to gain a cure or inflict spell of the same level or lower, or of a druid to drop a prepared spell to gain a summon nature’s ally spell of the same level or lower. Since the substitution of spells occurs on the spur of the moment, clerics need not prepare their cure or inflict spells in advance, nor do druids need to prepare their summon nature’s ally spells in advance.

square: A square on the battle grid. A square is 1 inch on a side and represents a 5-foot-by-5-foot area. The terms “1 square” and “5 feet” are generally interchangeable.

stable: Unconscious and having a current hit point total between –1 and –9, but not dying. A dying character who is stable regains no hit points, but stops losing them at a rate of 1 per round.

stack: Combine for a cumulative effect. In most cases, modifiers to a given check or roll stack if they come from different sources and have different descriptors (or no descriptors at all), but do not stack if they have the same descriptors or come from the same source (such as the same spell cast twice in succession). If the modifiers to a particular roll do not stack, only the best bonus or worst penalty applies. Dodge bonuses and circumstance bonuses however, do stack with one another unless otherwise specified. Spell effects that do not stack may overlap, coexist independently, or render one another irrelevant, depending on their exact effects.

staggered: Having nonlethal damage exactly equal to current hit points. A staggered character may take a single move action or standard action each round (but not both, nor can she take full-round actions).

standard action: The most basic type of action. Common standard actions including making a melee or ranged attack, casting a spell, and using a magic item. In a typical round, a character can take a standard action and a move action, but he can’t take a second standard action in place of his move action.

Strength (Str): The ability that measures a character’s muscle and physical power.

stunned: A stunned creature drops everything held, can’t take actions, takes a –2 penalty to AC, and loses his Dexterity bonus to AC (if any).

subject: A creature affected by a spell.

subschool: A category of spells within a school of magic. For example, charm and compulsion are subschools within the school of enchantment.

subtype: A subdivision of creature type. For example, humans and elves are both of the humanoid type, but each of those races also constitutes its own subtype of humanoid.

supernatural ability (Su): A magical power that produces a particular effect, as opposed to a natural, extraordinary, or spell-like ability. Using a supernatural ability generally does not provoke an attack of opportunity. Supernatural abilities are not subject to dispelling, disruption, or spell resistance. However, they do not function in areas where magic is suppressed or negated, such as inside an antimagic field.

suppress: Cause a magical effect to cease functioning without actually ending it. When the suppression ends, the spell effect returns, provided it has not expired in the meantime.

surprise: A special situation that occurs at the beginning of a battle if some (but not all) combatants are unaware of their opponents’ presence. In this case, a surprise round happens before regular rounds begin. In initiative order (highest to lowest), those combatants who started the battle aware of their opponents each take a partial action during the surprise round. Creatures unaware of opponents are flat-footed through the entire surprise round and do not enter the initiative cycle until the first regular combat round.

take damage: Be affected by damage (either lethal or nonlethal) from a successful attack. Damage dealt by an opponent does not necessarily equal damage taken, since various special defenses may reduce or negate damage from certain kinds of attacks.

take 10: To reduce the chances of failure on certain skill checks by assuming an average die roll result (10 on a d20 roll). You can’t take 10 if distracted or threatened, such as during combat.

take 20: To assume that a character makes sufficient retries to obtain the maximum possible check result (as if a 20 were rolled on d20). Taking 20 takes as much time as making twenty separate skill checks (usually at least 2 minutes). Taking 20 assumes that the character fails many times before succeeding, and thus can’t be used if failure carries negative consequences.

target: The intended recipient of an attack, spell, supernatural ability, extraordinary ability, or magical effect. If a targeted spell is successful, its recipient is known as the subject of the spell.

temporary hit points: Hit points gained for a limited time through certain spells (such as aid) and magical effects. When a character with temporary hit points is dealt damage, deduct the damage from temporary hit points first, then deduct any remaining damage (if any) to the character’s actual (nontemporary) hit points. Temporary hit points can cause a character’s hit point total to exceed its normal maximum.

threat: A possible critical hit.

threat range: All natural die roll results that constitute a threat when rolled for an attack roll. For most weapons, the threat range is 20, but some weapons have threat ranges of 19–20 or 18–20. Any attack roll that does not result in a hit is not a threat, whether or not it lies within the weapon’s threat range.

threaten: To be able to attack in melee without moving from your current space. A creature typically threatens all squares within its natural reach, even when it is not its turn to take an action. For a Medium or Small creature this usually includes all squares adjacent to its space. Larger creatures threaten more squares, while smaller creatures may not threaten any squares except their own.

threatened square: A square within an opponent’s reach. Generally, characters threaten all adjacent squares, though reach weapons can alter this range. Certain actions provoke attacks of opportunity when taken within a threatened square.

thrown weapon: A ranged weapon that a character hurls at an enemy, such as a spear, as opposed to a projectile weapon.

Tiny: A Tiny creature is typically between 1 and 2 feet in height or length and weighs between 1 and 8 pounds.

total concealment: Attacks against a target with total concealment have a 50% miss chance. Total concealment blocks line of sight. See concealment.

total cover: Attacks against a target that has total cover automatically fail. Total cover blocks line of sight and line of effect. See cover.

touch attack: An attack in which the attacker must connect with an opponent but does not need to penetrate armor. Touch attacks may be either melee or ranged. The target’s armor bonus, shield bonus, and natural armor bonus (including any enhancement bonuses to those values) do not apply to AC against a touch attack.

touch spell: A spell that delivers its effect when the caster touches a target creature or object. Touch spells are delivered to unwilling targets by touch attacks.

trained: Having at least 1 rank in a skill. Many skills can be used untrained by making a successful skill check using 0 skill ranks. Others, such as Spellcraft, can be used only by characters whoare trained in that skill.

transitive plane: A plane of existence often used to travel from one place (or plane) to another. The Astral Plane, the Ethereal Plane, and the Plane of Shadow are all transitive planes.

turn: The point in the round at which you take your action(s). On your turn, you may perform one or more actions, as dictated by your current circumstances.

turn undead: The supernatural ability to drive off or destroy undead by channeling positive energy.

turned: Affected by a turn undead attempt. Turned undead flee for 10 rounds (1 minute) by the best and fastest means available to them. If they cannot flee, they cower.

turning check: A roll of 1d20 + Charisma modifier to determine how much positive or negative energy is able to be channeled when attempting to turn or rebuke undead.

turning damage: The number of Hit Dice of undead that are turned or rebuked with a particular turning check. Turning damage = 2d6 + cleric level + Charisma modifier.

two-handed weapon: A weapon designed for use in two hands, such as a greatsword. A two-handed weapon is considered to be an object of the same size as its designated wielder (for example, a Medium greatsword is a Medium object).

type: See creature type.

unarmed attack: A melee attack made with no weapon in hand.

unarmed strike: A successful blow, typically dealing nonlethal damage, from a character attacking without weapons. A monk can deal lethal damage with an unarmed strike, but others deal nonlethal damage.

unconscious: Knocked out and helpless. Unconsciousness can result from having current hit points between –1 and –9, or from nonlethaldamage in excess of current hit points. A character who is unconscious as a result of having current hit points between –1 and –9 who becomes stable has a 10% chance every hour to become conscious. A character whois unconscious as a result of having nonlethal damage in excess of current hit points has a 10% chance every minute to wake up and be staggered.

untrained: Having no ranks in a skill. Many skills can be used untrained by making a successful skill check using 0 ranks and including all other modifiers as normal. Other skills can be used only by characters who are trained in that skill.

use-activated item: A magic item that activates upon typical usage for a normal item of its type. For example, a character can activate a potion by drinking it, a magic sword by swinging it, a lens by looking through it, or a cloak by wearing it. Characters do not learn what a use-activated item does just by wearing or using it unless the benefit occurs automatically with use.

Will save: A type of saving throw, related to a character’s ability to withstand damage thanks to his mental toughness.

Wisdom (Wis): The ability that describes a character’s willpower, common sense, perception, and intuition.

wizard (Wiz): A class made up of characters who are schooled in the arcane arts.


Introduction

This is the Dungeons & Dragons® Roleplaying Game, the game that defines the genre and has set the standard for fantasy roleplaying for more than 30 years.

Specifically, this is the Dungeon Master’s Guide. This book contains information that every Dungeon Master (DM) needs to set up adventures, narrate the action, run the monsters, and referee the Dungeons &Dragons game. This book, the Player’s Handbook, and the Monster Manual comprise the core rules for the D&D® game.

The Dungeon Master

We’ve distilled our knowledge of the D&D® game into the material that follows. Whether you need to know how to design an adventure, a campaign, or an entire game world, the material in this book can, and will, help you.

You’re a member of a select group. Truly, not everyone has the creativity and the dedication to be a DM. Dungeon Mastering (DMing) can be challenging, but it’s not a chore. You’re the lucky one out of your entire circle of friends who play the game. The real fun is in your hands. As you flip through the Monster Manual or look at published adventures on a store shelf, you get to decide what the player characters (PCs) take on next. You get to build a whole world, as well as design and play all its nonplayer characters (NPCs).

It’s good to be the DM.

The DM defines the game. A good DM results in a good game. Since you control the pacing, and the types of adventures and encounters, the whole tenor of the game is in your hands. It’s fun, but it’s a big responsibility. If you’re the sort of person who likes to provide the fun for your friends, or to come up with new ideas, then you’re an ideal candidate for DM.

Once your group has a Dungeon Master, however, that doesn’t mean that you can’t switch around. Some DMs like to take a turn at being a player, and many players eventually want to try their hand at DMing.

How to Use This Book

No one expects you to read this book cover to cover. It’s not a novel. Instead, we arranged this book into topics that you can refer to when you need them. Plus, an extended glossary at the back of the book provides quick reference to DM-related topics.

Based on those portions of the game that you control, you’ll find chapters that deal with running the game, adjudicating play, writing adventures, building a campaign, awarding experience, and finding or creating the right magic items to stock your dungeons. Refer to the table of contents and the index to locate the specific topic you need at any given time.

Playing on the Battle Grid

The D&D game assumes the use of miniature figures, and the rules are written from that perspective. This book contains a battle grid and other tools to help you visualize the action.

The poster-sized sheet in the back of the book has a 1-inch grid on one side, and a collection of rooms that can be used to represent areas in a dungeon on the other side.

The last 12 pages of this book (just ahead of the index) present a variety of visual aids that you can use to set up and play out encounters and adventures on the grid:

—Six pages of diagrams that show the squares contained within areas of different sizes and shapes, and graphic depictions of space and reach for creatures of varying sizes.

—Six pages of illustrations that represent various dungeon features, sized to fit the 1-inch grid, that you can photocopy, cut out, and place on the grid—enabling players to actually see what lies before their characters as they make their way through the dungeon.

Final Note

The power of creating worlds, controlling deities and dragons, and leading entire nations is in your hands. You are the master of the game—the rules, the setting, the action, and ultimately, the fun. This is a great deal of power, and you must use it wisely. This book shows you how.


Why a Revision?

The new Dungeons & Dragons game debuted in 2000. In the three years since the d20 Game System energized the roleplaying game industry, we’ve gathered tons of data on how the game is being played. We consider D&D to be a living game that constantly evolves as it is played. Using the gathered feedback, we’ve retooled the game from the ground up and incorporated everyone’s suggestions to improve the game and this product.

If this is your first experience with D&D, we welcome you to a wonderful world of adventure and imagination. If you played the prior version of this book, rest assured that this revision is a testament to our dedication to continuous product improvement and innovation. We’ve updated errata, clarified rules, polished the presentation, and made the game better than it was. This is an upgrade of the d20 System, not a new edition of the game. This revision is compatible with existing products, and these products can be used with the revision with only minor adjustments.

What’s new in the revised Dungeon Master’s Guide? The entire book has been polished and refined, all in response to your feedback and to reflect the way the game is actually being played. We’ve revised the encounter tables and magic item creation rules. We’ve expanded the movement rules, increased the number of prestige classes, added dozens of new magic items and magic item special abilities, and provided plenty of tools to help promote the three-dimensional experience.

Take a look, play the game. We think you’ll like how everything turned out.


the purpose of sidebars

You’ll see blocks of text that look like this one frequently throughout this book. The information in these sidebars is not part of the rules per se, but you’ll find them useful and interesting in their own right. Most sidebars in this book serve either to introduce rules variants or to give you a glimpse “behind the curtain” into how some aspect of the D&D game was created.

Variant: To give you an idea of some of the ways in which you can alter the D&D rules for your own campaign, some sidebars suggest variants that you can adopt or modify to suit your game.

The basic rules presented in this book—that is, everything not identified as a variant—apply to the baseline D&D campaign. If you are playing in an RPGA® Network event, that event uses the basic rules in this book. Establishing a standard set of rules makes a worldwide gaming network possible.

Behind the Curtain: Some sidebars provide a further explanation of why the rules are the way they are—a look “behind the curtain” into how the game’s designers make decisions about the rules. If you’re the sort of DM who likes to tinker with the rules of the D&D game, these sidebars offer some advice and inspiration as you customize the game for yourself and your players.


Chapter 1 - Main

In your role as Dungeon Master, you’re the focus of the game. If the game’s fun, it will be to your credit. If it’s a failure, you’ll get the blame, whether it’s deserved or not. Don’t worry, though—running a D&D® game is not as hard as it may seem at first. (But don’t tell the players that!)

What is a DM?

Dungeon Mastering involves writing, teaching, acting, refereeing, arbitrating, and facilitating. Described below are the different duties of the DM. You’ll find that you like some more than others. As in any hobby, focus on what you enjoy the most, but remember that all the other duties are also important.

Providing Adventures

Your primary role in the game is to present adventures in which the other players can roleplay their characters. To accomplish this, you need to spend time outside the game sessions themselves, preparing. This is true whether you write your own adventures or use prepared adventures that you have purchased.

Writing Adventures

Creating adventures takes a great deal of time. Many DMs find that they spend more time getting ready for the game than they do at the table actually playing. These same DMsoften find this creation time to be the most fun and rewarding part of being a Dungeon Master. Making up interesting characters, settings, plots, and challenges to present before your friends can be a great creative outlet.

Writing good adventures is so important that it receives its own chapter in this book. See Chapter 3: Writing an Adventure.

Using Purchased Adventures

Many published adventures are available for you to purchase if you don’t want to write one of your own, or if you just want a change of pace. In a published adventure, you’ll get a pregeneratedscenario with all the maps, NPCs, monsters, and treasures you need, and an adventure plot designed to make the most of them. Sometimes, when you use a published adventure, you’ll see that it presents challenges you would have never thought of on your own.

Remember, however, that you’re the one who has to run the adventure: Anything you want to change, you can. In fact, you will often find you need to make at least small changes to fit the adventure into your ongoing campaign and to get your players into the action. You can have a great deal of fun replacing the villain of an adventure with one the players have already heard of in your campaign, or changing the background of the adventure so that it involves your players’ characters in ways that the module’s designer never could have possibly imagined.

Teaching the Game

Sometimes it’s going to be your responsibility to teach newcomers to the game how to play. This isn’t a burden, but a wonderful opportunity. Teaching other people how to play provides you with new players and allows you to set them on the path to becoming top-notch roleplayers. It’s easier to learn to play with someone who already knows the game. Those who are taught by a good teacher who runs a fun game are more likely to join in the hobby for the long haul. Use this opportunity to encourage new players to become the sort of people you want to game with.

Here are a few pointers on teaching the game.

Read the Player’s Handbook and know the character creation rules so you can help new players build characters. Have each of the newcomers tell you what sort of character he or she wants to play and then show them how they can create those heroes with the D&D rules. If they don’t know what to play, show them the player character races and classes in the Player’s Handbook, briefly describe each, and let them choose the one that appeals to them the most. Another option is to keep a few simple characters (such as a 1st-level fighter or rogue) around for newcomers. Advance those characters in level as the party advances. and you’ll have “old friends” who adventure with the party when newcomers play them.

Once the PCs are created, don’t worry about teaching the players all the rules ahead of time. All they truly need to know are the basics that apply to understanding their characters (how spells work, what AC means, how to use skills, and so forth), and they can pick up most of this information as they go along. Remember the most basic rule: To attack, make a saving throw, or use a skill, roll a d20 and hope for a high number.

As long as you know the rules, the players need be concerned only with their characters and how they react to what happens to them in the game. Have players tell you what they want their characters to do, and translate that into game terms for them. Teach them how the rules work when they need to learn them, on a case-by-case basis. For example, if the player of a wizard wants to cast a spell or the player of a fighter wants to attack, the player tells you what the character is attempting. Then you tell the player which modifier or modifiers to add to the roll of a d20, and what happens as a result. After a few times, the player will know what to do without asking.

Providing the World

Every Dungeon Master is the creator of his or her own campaign world. Whether you use the Greyhawk® setting (the standard D&D campaign setting) or another published setting for the D&D game, such as the Forgotten Realms® Campaign Setting, it’s still your world.

The setting is more than just a backdrop for adventures, although it’s that too. The setting is everything in the fictional world except for the PCs and the adventure plot. A well-designed and well-run world seems to go on around the PCs, so that they feel a part of something, instead of apart from it. Though the PCs are powerful and important, they should seem to be residents of some fantasy world that is ultimately larger than they are.

Consistency is the key to a believable fictional world. When the PCs go back into town for supplies, they ought to encounter some of the same NPCsthey saw before. Soon, they’ll learn the barkeep’s name—and she’ll remember theirs as well. Once you have achieved this degree of consistency, however, provide an occasional change. If the PCs come back to buy more horses at the stables, you could have them discover that the man who ran the place went back home to the large city over the hills, and now his nephew runs the family business. That sort of change—one that has nothing to do with the PCs directly, but one that they’ll notice—makes the players feel as though they’re adventuring in a living world as real as themselves, not just a flat backdrop that exists only for them to delve its dungeons.

For much more on running a campaign, see Chapter 5.

Adjudicating

When everyone gathers around the table to play the game, you’re in charge. That doesn’t mean you can tell people what to do outside the boundaries of the game, but it does mean that you’re the final arbiter of the rules within the game. Good players will always recognize that you have ultimate authority over the game mechanics, even superseding something in a rulebook. Good DMs know not to change or overturn a published rule without a good, logical justification so that the players don’t rebel (more on that later).

To carry out this responsibility, you need to know the rules. You’re not required to memorize the rulebooks, but you should have a clear idea of what’s in them, so that when a situation comes up that requires a ruling, you know where to reference the proper rule in the book.

Often a situation will arise that isn’t explicitly covered by the rules. In such a situation, you need to provide guidance as to how it should be resolved. When you come upon a situation that the rules don’t seem to cover, consider the following courses of action.

• Look to any similar situation that is covered in a rulebook. Try to extrapolate from what you see presented there and apply it to the current circumstance.

• If you have to make something up, stick with it for the rest of the campaign. (This is called a house rule.) Consistency keeps players satisfied and gives them the feeling that they adventure in a stable, predictable universe and not in some random, nonsensical place subject only to the DM’s whims.

• When in doubt, remember this handy little rule: Favorable conditions add +2 to any d20 roll, and unfavorable conditions penalize the roll by –2. You’ll be surprised how often this “DM’s best friend” will solve problems.

If you come upon an apparent contradiction in the rules, consider these factors when adjudicating.

• A rule found in a rulebook overrules one found in a published adventure, unless the rule presented in the published adventure deals with something specific and limited to the adventure itself.

• Choose the rule that you like the best, then stick with it for the rest of the campaign. Consistency is a critical aspect of rules adjudication.

Propelling the Game Ever Forward

While all the players are responsible for contributing to the game, the onus must ultimately fall upon the DM to keep the game moving, maintain player interest, and keep things fun. Remember that keeping things moving is always more important than searching through rulebooks to find the exact details on some point or spending time in long debates over rules decisions.

Even a well-run game can bog down sometimes. Perhaps the players have been at it a while and are growing a little tired of the same old thing. Maybe a playing session falls flat for no apparent reason. Sometimes this can’t be helped—you’re only human. In fact, occasionally you will find it’s better to cancel a playing session or cut it short rather than have a poor experience that may set back the whole campaign.

However, an average playing session can be turned into a memorable one, or a poor session can be spiced up. For example, props can bring new life to a game. You can make fake parchment from normal paper, “aging” it by wetting it slightly with coffee or tea and then letting it dry to an uneven yellow. Toss in a few creases or small rips, and later when the PCs find a map or a message you can actually hand it to them. Old coins, tarot cards, a battered book in a foreign language, and the like all make wonderful handouts to get players into the spirit of the game.

Another kind of visual aid is artwork. In all D&D game products, you’ll find wonderful fantasy illustrations. Look through those products, or find a book cover or some other art source to provide you with a picture that fits something the PCs will encounter. Then, when the encounter comes to pass, pull out the picture and say, “This is what you see.” While players’ imaginations are fertile, sometimes seeing a depiction of something they encounter in the game—a character, a monster, or a place—makes the experience all the more exciting or real. Sometimes you can find illustrations in odd places. Jewelry catalogs can provide visual aids for some magic items or treasure, and sometimes a history book or encyclopedia with illustrations is just as good as a fantasy book.

Of course, you can’t always have a prop or a picture of some monster, NPC, or place that you have created. That’s when you rely on an evocative, exciting description. Pepper your descriptions of what the characters see with adjectives and vivid verbs. Remember that you are the players’ eyes and ears. “A dank, dark chamber with moss growing in cracks in the stone walls” is much more exciting than “a 10-foot-by-10-foot room.” Throughout the game, continually ask yourself: What exactly do the characters see? Do they hear anything? Are there any noticeable odors? An unpleasant tang in the air? Do they feel the chill wind against their skin? Is their hair tousled by hot, damp gusts?

No player will forget a tense battle on a crumbling bridge in the middle of a thunderstorm. The best way to get the players’ attention is with gripping action. While not every encounter needs to be life-threatening or earth-shaking, keep in mind how it would all seem in some action movie or exciting book. Villains shout epithets as they fight, and monsters roar menacingly. If a fight against gnolls is exciting, imagine how much more exciting a fight would be against gnolls on a ledge around a lava pit.

Some DMs enjoy creating just the right atmosphere for their playing sessions. Music is often a good way to accomplish this. It’s sort of like having a soundtrack for your game. Not surprisingly, those who enjoy using music in their games often use soundtracks from adventure movies, although classical, ambient, or other styles work well. Keep in mind, though, that some players may find music distracting. Be receptive to what your players like—an atmosphere in which they can’t hear, are distracted, or aren’t enjoying themselves is never a good one. Other ways DMs can create an atmosphere are with painted miniatures and dioramas, specially adjusted lighting, and even sound effects. (If the door to the room you are in squeaks, you may want to use that when the PCs open a dungeon door.)

Another element many DMs employ and many players enjoy is for the DM to use different voices when speaking “in character.” Practicing several different accents or ways of speaking and assigning them to different NPCs can be a striking way to make those characters stand out in the players’ minds.

Occasionally, a little miming of actions can supplement a game that otherwise exists only in your imagination. If an NPC is shriveled and stooped over when she walks, stand up and show the players exactly what you mean. When the ceiling above the PCs begins to collapse, slam your fists upon the table to simulate the sound of falling rocks. If someone holds out his hand and offers something to a PC, mime the action—almost every time, the player (assuming the character takes what’s offered) will follow your cue instinctively and reach out, miming the character’s grasping whatever it is. You could even make a player whose character is invisible sit under the table to remind everyone that they can’t see her, and her voice just comes out of nowhere. Keep in mind, though, that this sort of activity can quickly get out of hand. Don’t act out your combats, or someone could get a black eye!

Finally, every once in a while, really surprise your players. The NPC they thought was a villain turns out to be a shapechanged unicorn with only the best of intentions. The clue they thought led to the treasure vault turns out to be a red herring. If the PCs are in a dungeon room, and a fire giant is about to storm into the room and attack, keep your voice at a moderate or even soft level while describing the room. Then, suddenly, raise your voice and leap to your feet as the giant enters. That’ll get their attention.

Style of Play

The DM provides the adventure and the world. The players and the DM work together to create the game as a whole. However, it’s your responsibility to guide the way the game is played. The best way to accomplish this is by learning what the players want and figuring out what you want as well. Many styles of play exist; two that sit at opposite ends of the playing spectrum are detailed below as examples.

Kick in the Door

The PCs kick in the dungeon door, fight the monsters, and get the treasure. This style of play is straightforward, fun, exciting, and action-oriented. Very little time is spent on developing personas for the player characters, roleplayingnoncombatencounters, or discussing situations other than what’s going on in the dungeon.

In such a game, let the PCs face mostly clearly evil monsters and opponents and meet clearly good helpful NPCs (occasionally). Don’t expect PCs to anguish over what to do with prisoners, or whether it’s right or wrong to invade and wipe out the bugbear lair. Don’t bother too much with money or time spent in town. Do whatever it takes to get the PCs back into the action as quickly as possible. Character motivation need be no more developed than a desire to kill monsters and acquire treasure.

Rules and game balance are very important in this style of play. If some characters have combat ability greater than that of their fellows, unfair situations may develop in which the players of the overpowered characters can handle more of the challenges and thus have more fun. If you’re using this style, be very careful about adjudicating rules and think long and hard about additions or changes to the rules before making them.

Deep-Immersion Storytelling

The Free City of Greyhawk is threatened by political turmoil. The PCs must convince the members of the ruling council to resolve their differences, but can only do so after they have come to terms with their own differing outlooks and agendas. This style of gaming is deep, complex, and challenging. The focus isn’t on combat but on talking, developing in-depth personas, and character interaction. A whole game session may pass without a single die roll.

In this style of game, the NPCs should be as complex and richly detailed as the PCs—although the focus should be on motivation and personality, not game statistics. Expect long digressions from each player about what his or her character will do, and why. Going to a store to buy iron rations and rope can be as important an encounter as fighting orcs. (And don’t expect the PCs to fight the orcs at all unless their characters are motivated to do so.) A character will sometimes take actions against his player’s better judgment, because “that’s what the character would do.” Adventures in this style of play deal mostly with negotiations, political maneuverings, and character interaction. Players talk about the “story” that they are collectively creating.

Rules become less important in this style. Since combat isn’t the focus, game mechanics take a back seat to character development. Skill modifiers take precedence over combat bonuses, and even then the actual numbers often don’t mean much. Feel free to change rules to fit the player’s roleplayingneeds. You may even want to streamline the combat system so that it takes less time away from the story.

Something In Between

The style of play in most campaigns is going to fall between the two extremes just described. There’s plenty of action, but there’s a storyline and interaction between characters as well. Players will develop their characters, but they’ll be eager to get into a fight. Provide a nice mixture of roleplaying encounters and combat encounters. Even in a dungeon, you can present NPCs that aren’t meant to be fought but rather helped out, negotiated with, or just talked to.

Other Style Considerations

A few other style-related issues are worth your consideration.

Serious versus Humorous: How seriously you take things sets the standard for how seriously the players take things. Jokes and silly remarks can make the game more fun, but they can also detract from the action. If you make funny comments during the game, expect that the players will, too.

Likewise, if you design adventures that are lighthearted, create NPCsthat are slightly silly, or introduce embarrassing or humorous situations into the game, realize that it changes the tenor of the game. If the king of the land is a talking dog named Muffy or if the PCs have to find a brassiere of elemental summoning rather than a brazier of elemental summoning, don’t expect anyone to take the game too seriously.

Overall, it’s recommended that you play things straight. Don’t intentionally insert jokes into the game. There’ll be enough joshing around at the table already to keep the game fun. The in-game action should remain fairly serious (although an occasional funny moment is fine).

Naming Conventions: Related to how serious or humorous the game is, character names should be fairly uniform in style throughout the group. Although any character name is fine in and of itself, a group that includes characters named Bob the Fighter, AldoriusKillraven of Thistledown, and Runtboy lacks the consistency to be credible.

Multiple Characters: You need to decide if each player is going to be limited to one character or can have more than one, and whether a player is allowed to actually run more than one character at the same time. Generally, it’s best if you keep to one character per player. However, when players are few, you might allow them to run more than one character just to get the group size up to at least four characters.

The Bottom Line

You’re in charge. This is not being in charge as in telling everyone what to do. Rather, you get to decide how your player group is going to play this game, when and where the adventures take place, and what happens. That kind of being in charge.

Example of Play

A DM guides four players through their first adventure. The players are playing Tordek (a dwarf fighter), Mialee (an elf wizard), Jozan (a human cleric), and Lidda (a halflingrogue). These four adventurers seek the ruins of an abandoned monastery, drawn by rumors of a fabulous fire opal, supposedly hidden there by the abbot when the place was attacked.

After passing through the lifeless aboveground ruins of the monastery, the adventurers find a rubble-strewn staircase leading down.

Tordek: Let’s give these upper ruins one more quick look.

DM: [Making some rolls in secret, but knowing there’s nothing to find in the burned-out shell of the monastery.] You don’t find anything. What are you going to do now?

Jozan: Let’s go down!

Lidda: We’ll light a torch first.

DM: Fine, but I’ll need the marching order that you’ll be in.

At this point, the players arrange their miniature figures, each representing one character, in the order in which they will march down the stairs (and walk down corridors, and enter rooms). Tordek goes first, followed by Jozan(with the torch), then Mialee. Liddabrings up the rear, her player noting that she will be watching behind them occasionally.

If the players didn’t have miniatures, writing down the marching order on a piece of paper would suffice.

Tordek: Fortunately, the torchlight won’t spoil my darkvision—that’ll help us navigate in the dark down there.

Jozan: Okay, we go down the stairs.

DM: You descend southward, possibly 30 feet laterally, and at the end of the stairway you see an open space.

Tordek: I enter and look around.

Jozan: I come in behind with the torch.

DM: You are in a chamber about 30 feet across to the south and 30 feet wide east and west. You see 10-foot-wide passages to the left and right as well as straight ahead, each in the center of its respective wall. Looking back, you see the stairway by which you entered the chamber in the center of the north wall.

Lidda: What else do we see?

DM: The floor is rough and damp. The ceiling is supported by arches that probably rise to meet in the center, about 20 feet above you—it’s hard to tell because of all the webs. Some moldering old sacks are lying in the southwest corner, and some rubbish is jumbled in the center of the floor—dirt, old leather, scraps of cloth, and some sticks or bones.

After a short discussion and the formation of a plan, each player announces an action for his or her character. Tordek looks down the south passage, Mialeeinvestigates the rubbish in the middle, Jozan looks at the old sacks, and Lidda looks down the west passage. The players position their figures on a floor plan the DM has sketched out on paper.

Since no one paid the webs any attention, the DM doesn’t worry about Spot checks to see the spider.

DM: Okay. As two of you are looking down the passages and Jozan starts looking at the sacks . . . [The DM rolls a touch attack for the monstrous spider in the webs. He knows a 14 indicates success because he wrote down everyone’s AC ahead of time and knows Mialee’s AC is 13.] . . . Mialee, you feel something land on your shoulder—it feels hairy and moves toward your neck!

Mialee: Yikes! What is it?

Tordek: If I hear her call out, I’ll turn around. What do I see?

DM: Wait just a minute. First, Mialee, roll for initiative.

Mialee: [Rolls.] I got a 19!

DM: [Rolls initiative for the spider, and gets a 9.] Everyone else should roll for initiative as well. Tordek, you heard Mialeegasp, and you turn to see a large, hairy spider on her neck.

Jozan rolls a 10, Lidda an 8, and Tordek a 4.

DM: Mialee, you go first. What do you do?

Mialee: I grab it from my shoulder and throw it to the ground, where I can stomp on it with my boot.

DM: Okay, but your unarmed attack provokes an attack of opportunity from the spider, so it bites as you grab at it. [He rolls an attack roll for the spider, and gets a 16.] Ugh! Mialee, you feel a sharp prick on your neck. Make a Fortitude saving throw.

The players all gasp in fear. Mialee rolls a die and would add her Fortitude modifier, except that it’s +0.

Mialee: Fortitude, my worst save! Let’s see—15 plus 0 is, well, 15. Is that good enough?

DM: You feel okay. But the bite still delivers 1 point of damage.

Mialee: Ouch. Okay, then I roll a 14 to grab it and throw it to the ground. Do I succeed?

DM: Yes. The spider lands on the ground and looks like it’s going to scuttle away, perhaps back up the wall to the webs above.

Jozan: My turn. I run up to it and smash it with my mace! I roll a natural 20! With my bonus, that’s 22 in all.

DM: Good roll! You can move that far and attack, so make a roll to see if that’s a critical hit.

Jozan: [Excitedly rolling again.] Is a 15 good enough?

DM: Yep. Roll damage—twice. Add the results together.

Jozan: [Rolls.] Sweet! Twelve points altogether once I add my Strength bonus—which also doubled with the crit!

DM: That mighty blow smashes the creature to bits.

Mialee: Cool. Well, now that all the excitement is over, I’m going to search through this refuse on the floor like I said I would.

DM: Okay. First, make another Fort save to see if there are any lingering effects from that spider bite.

Mialee: Uh-oh, that doesn’t sound good . . . [Rolls.] . . . a 17!

DM: No problems, then. You feel fine. Looking at the pile of debris, you’d guess it’s probably refuse from the spider—leftovers of its victims and its own castings. Amid bits of bone and tatters of clothing, you find 19 silver pieces. And make a Search check.

Mialee rolls a 9 and adds her +6 Search modifier for a result of 15—just enough to notice a hidden gem in the pile!

DM: You see something sparkle inside a small skull. Looking closer, you see it’s a gem—a garnet.

Mialee: Great! I get it out and put it in my pouch. We can try to appraise it later. You know, I’m getting a little nervous about that web.

Lidda: Good point. Jozan, why not light the webs on fire with your torch?

Jozan: Okay. I do. What happens? [Looks at the DM.]

DM: The webs burn quickly. As they do, tiny burning husks of smaller spiders fall from the ceiling, but nothing the size of the creature that attacked.

Tordek: [On lookout.] What do we see down the passages?

DM: The south tunnel runs straight as far as you can see. The west corridor ends in a door at about 20 feet.

Tordek: Okay, I’ll also glance down the east passage.

DM: You see the east corridor goes straight for about 20 feet and then turns a corner to head north.

Lidda: Let’s check out that door. [Everyone agrees.]

DM: Okay. You walk down the west passage. The door is a great, heavy thing with a huge ring of corroded bronze in the center.

Tordek: Mialee, your Listen modifier is better than mine. Why don’t you listen at this door?

Mialee: Okay. I move forward to do so. [Rolls.] I roll a 13. Do I hear anything?

DM: You hear a faint moaning sound—you can’t really tell what it is—that rises and then fades away. The door is hinged on the left and looks like it pulls inward toward you.

Mialee: I hear moaning on the other side. Let’s get ready for action! And, by the way, I move to my position toward the back. . .

Tordek: [Laughs.] All right, I’ll open the door while the elf scrambles to the back of the line.

DM: Make a Strength check.

Tordek: [Rolls.] I only got a 10. If that’s not good enough, can I try again?

DM: That’s not good enough, but if you’re willing to spend more time on it, you can keep trying.

Tordek: [To the other players.] Look, we really want to get through this door, right? [They agree, so the player turns back to the DM.] I’m willing to spend enough time to take 20 on my roll. With my Strength bonus, that gives me a 22.

DM: Ah, easily good enough. After a couple of minutes, Tordek forces open the stuck door. Immediately a blast of cold, damp air gusts into the passage where you are, blowing out Jozan’s torch.

Tordek: Do I see anything with my darkvision?

DM: Beyond the door is a chamber with rough walls, not blocks of stone like the room behind you. It’s 25 feet wide and extends about 40 feet to the south. A stream spills through the room into a pool, carrying with it a cold, damp breeze. You don’t see anything moving around, but some old barrels and buckets are here.

Jozan: I cast light on a rock, since we’ll never get a torch lit in this wind.

DM: Okay, now everyone can see.

Tordek: I look at the ceiling and the floor for any more nasty surprises.

Mialee: I’ll look in the barrels and buckets.

Lidda: Jozan, bring your light over and we’ll check out the pool.

DM: Tordek and Mialee, make Search checks. Lidda and Jozan, give me Spot checks, since you can’t “search” the pool without getting into it, but you can look into the water to spot anything that might be there. [The players comply and tell the DM their results, although the DM knows that there’s nothing for Tordek or Mialee to find.] There’s nothing alarming about the ceiling and floor, and the buckets are empty. The pool has some small white fish that look harmless—they don’t react at all to your light. The pool looks to be 4 to 6 feet deep with a rough and rocky bottom. Jozan, with your result of 17 you see that what at first seemed to be a rock formation near the center of the pool looks somewhat like a skeleton.

Jozan: Cool! Mialee, will you cast your own light spell so I can toss this rock down into the pool to get a better look at this skeleton? It might be something interesting.

Mialee: Okay, I do.

Jozan: I toss the rock that I’ve cast light upon into the water, toward the center of the pool.

DM: Your stone falls to the bottom of the pool, illuminating the center. The formation is clearly a limed-over skeleton—it must have been there for many years. Your stone impacts with it, stirring up dirt and muck, and dislodges what appears to be a cylinder about a foot long. The current quickly begins to carry it away. . . .

Lidda: Oh, no! I leap into the water and get it—at least I’ll be able to see down there. Better, in fact, because of my low-light vision.

DM: Hmmm. Make a Swim check.

Lidda: Uh-oh. I don’t have that skill. Untrained, I use my Strength bonus, right? Uhh . . . don’t have one of those either. [Rolls.]Hey! I still got a 17!

DM: You guys are rolling great tonight. Lidda, even with a penalty for the weight of the gear you’re carrying, you succeed. You manage to jump in and swim up to the tube just as the current is going to sweep it out of the room and down the underground stream. You have no idea if there would be air to breathe if you swam down the dark, narrow passage, which seems to be completely filled with water.

Lidda: Okay, then I try to grab the tube now.

DM: Make an attack roll.

Lidda rolls high enough to grab the tube. The DM relays this information, and Liddaswims up to the surface and climbs out of the pool with the help of the others—all of whom announce that their characters crowd around her to see what she’s found. The DM describes the sealed tube.

Lidda: I dry off the tube a little, and then open it.

DM: Inside is a roll of vellum.

Tordek: Let’s get out of this room and back into that entry chamber where we can light torches again. It’s probably not going to be easy to read a scroll or whatever with this air current. [The other PCs agree, and they return to the first room, closing the door behind them.]

DM: The tube must have allowed a bit of water to seep in slowly, because parts of the scroll are smudged and obliterated, but you can see what looks like a map of the passages under the monastery. You recognize the stairs down and the room with the pool and barrels. The eastern portion of the map is smeared beyond legibility, but you see that the south passage runs out of the room you’re in now to a blurred area, and beyond that you see a large area with coffinlike shapes drawn along the perimeter.

Tordek: Let’s head south and see what the map is leading toward. [Everyone agrees. Tordek lights a torch and takes the lead.]

DM: You pass down a long passage of stone blocks with an arched ceiling about 15 feet overhead. The passage stretches for about 60 feet, thenopens into the northern portion of an unlit chamber that looks to be about 50 feet by 50 feet to those of you with darkvision or low-light vision. It’s completely empty and seems to be a dead end. What do you do?

Lidda: Does this room look like the one with the coffin shapes on the map?

DM: No. It looks more like the blotched area on the map.

Mialee: I bet there’s a secret door here. Let’s check the south wall.

The DM decides to make the Search checks himself, hidden from the players so that they won’t know the results. He knows that they can’t find anything; there is a secret door 10 feet above the floor, but he doesn’t want them to know that. Finding some holes in the wall requires no roll, so the DM randomly determines who finds them by rolling a d4. He also makes a Listen check for the ghouls at the far end of the secret corridor—an 18 means they have heard the party tapping on the walls looking for a hollow spot.

DM: The wall seems solid. However . . . Tordek, you noticed some strange holes in the wall—square places cut into the stone, each about half a foot on a side and about that deep. There are four all together. Each pair of holes is 10 feet apart, with one pair about 3 feet from the floor and the other pair about 6 feet up. You find some wooden splinters in one of the holes.

Jozan: Let’s look at that map again.

Tordek: While you do that, I’ll feel around to find if the holes have any levers or catches or anything.

DM: [Making some meaningless rolls, knowing there are no levers to find.] You don’t find anything like that, Tordek.

Mialee: The only thing I can think of is that the holes are sockets for some sort of wooden construction.

Lidda: Sure! How about a ramp or stairs? How high is the ceiling in this place?

DM: Oh, about 25 feet.

Lidda: How about hoisting me up and letting me search up high?

Jozan: Good idea. Tordek, will you help me hold her steady?

Tordek: Sure.

Mialee: While they do that, I’ll keep a lookout to make sure nothing sneaks up behind us from the way we came.

DM: Looks clear, Mialee. Lidda’s not heavy, so you guys don’t have to make Strength checks to lift her. You do have to make them to hold her steady so that she can . . . What is it you’re going to do once you’re hoisted up, Lidda?

Lidda: I’ll scan the stone first to see if markings or some operating device is evident.

DM: Okay, how about those Strength checks? Tordek, you’re stronger, so Jozan is helping you rather than the other way around. If the cleric can succeed on a check against DC 10, he’ll add +2 to Tordek’s attempt.

The check results are good enough that Tordek and Jozanare able to hold Lidda steady, so the DM makes a Search check for Lidda. She finds something.

DM: Lidda, you find some stone projections that seem rather smooth, as if worn by use.

Lidda: Then I’ll see if I can move any of the knobs. Maybe they’ll open a secret door. I’ll pull, push, twist, turn, and slide. . . .

DM: Okay. One of the fist-sized projections moves inward, and there’s a grinding sound. A 10-foot-by-10-foot section of the wall, 10 feet above the floor in the center of the south wall, swings inward and to the right.

Lidda: I’ll pull myself up into the doorway, and then I’ll see if I can use my tools to somehow anchor a rope up here to help the others climb.

DM: You get up there, and you’re looking around for a crack or something to wedge a spike into, right? Make a Spot check.

The Spot check is actually to see if Lidda sees the ghouls waiting in the darkness, but Lidda doesn’t know that (although the fact that the DM didn’t ask for a Search check might have tipped off a more experienced player).

Lidda: Oops. I rolled a 7.

Now the DM begins rolling attacks for the ghouls. The players ask what’s going on, and why he’s rolling dice, but his silence adds to the tension and suspense. The ghouls hit Lidda with their paralyzing touch.

DM: Lidda, make a Fortitude save.

Lidda: Oh, no! Why? A trap?[Rolls.]Arrgh—a 1.This is where our luck runs out.

DM: [To the others.] You see a sickly gray arm strike the halfling as she’s looking around at the floor where she stands, 10 feet above you. She utters a muffled cry, and then a shadowy form drags her out of sight. What do you do?

Running a Game Session

After everything is prepared, and everyone sits down at the table, you’re on. It’s your show. Here are some points to consider, while at the table and before you ever get there, to help the game run as smoothly as possible.

Knowing the Players

Normally, but not always, the DM is in charge of inviting players to play in his or her game. If this is the case, it’s your responsibility to know and understand each of these people well enough that you can be reasonably sure that they’ll all get along, work well together, and enjoy the sort of game you run.

A lot of this has to do with playing style. Ultimately, you have to know the kind of game your players want to play—and, with players new to the game or a newly formed group, this knowledge may take a while to emerge. Recognize that while you’re in charge, it’s really everybody’s game—and that the players are all here, coming back session after session, because they trust that you’ll help them have a fun and rewarding gaming experience.

Table Rules

One thing that will help everyone, players and DM alike, to all get along is establishing a set of rules—rules that having nothing to do with the actual game but that govern what happens with the people around the table.

Some table rules issues that you’ll need to deal with eventually are discussed below. It’s best to come up with the answers before you start a regular campaign. You can establish these yourself, or you can work them out with your players.

NonattendingPlayers: Sometimes a regular player can’t show up for a game session. The others are faced with the question of what to do with his or her character. You have several choices.

• Someone else runs that character for the session (and thus runs two characters at once). This is easiest on you, but sometimes the fill-in player resents the task, or the replaced player is unhappy with what happened to the character in his or her absence.

• You run the character as though he or she were an NPC. This might actually be the best solution, but don’t do it if running a character and running the game at the same time is too much for you and hurts the whole session.

• The character, like the player, can’t be present for this adventure. This solution only works in certain in-game situations, but if it makes sense for the character to be absent, that’s a handy way to take the character out of the action for a game session. Ideally, the reason for the character’s absence is one that allows him or her to jump back in with a minimum of fuss when the player is available again. (The character may have some other commitment, or she might fall victim to some minor disease, for instance.)

• The character fades into the background for this session. This is probably the least desirable solution, because it strains everyone’s suspension of disbelief.

Recognize that players come and go. Someone will move away, another’s regular life will become busier, and yet another will grow tired of the game. They’ll quit. At the same time, new players will want to join in. Make sure always to keep the group at a size that you’re comfortable with. The normal-sized group is around four players (with the DM as the fifth person). However, some groups are as small as two players, and others as large as eight or more. (Very large groups sometime use a nonplayer assistant who helps manage player actions, rules referencing, and NPCs to help the DM keep from getting bogged down.) You can also play the game one on one, with just one player and a DM, but that’s a very different sort of play experience. (It’s a good way to handle special missions such as a paladin’s atonement.)

If you can, try to find out from the players how long they’re interested in playing, and try to get a modest commitment from them to show up on a regular basis during that time.

Integrating New Players: When someone new joins the campaign, his or her character needs to be integrated into the game. At the same time, the player needs to be integrated into the group. Make sure that a new player knows the table rules as well as the game rules.

Dice Conventions: When someone makes a roll and the die lands on the floor, do you rerollit or use the die as it lies? What do you do with a die that lands cocked against a book? Are players required to make all die rolls where the DM can see them? These questions have no right or wrong answers, but deciding your group’s answers ahead of time will save you from arguments later.

Book Use: It’s best if you decide ahead of time which books (other than the Player’s Handbook) a player can reference during a playing session.

Rules Discussions: It’s probably best if players don’t question your rulings or established rules, propose changes to the rules, or conduct discussions on other aspects of the game (aside from what’s immediately at hand) during the game itself. Such matters are best addressed at the beginning or end of the session.

Jokes and Off-Topic Discussions: There are always funny things to be said, movie quotes, good gossip, and other conversations that crop up during the game, whether they’re inspired by what’s going on in the session or completely extraneous. Decide for yourself (and as a group) how much is too much. Remember that this is a game and people are there to have fun, yet at the same time keep the focus on the actions of the characters, so the whole playing session doesn’t pass in idle chat.

Working with Players

Two players want the same magic item. Each thinks his character can use it best or deserves it for what he’s done. If the players can’t find a way to decide who gets it, you will have to arbitrate or impose a solution. Or, worse, one player is angry with another player for something that happened earlier that day outside the game, so now his character tries to harass or even kill the other player’s character. You shouldn’t sit back and let this happen. It’s up to you to step in and help resolve conflicts such as these. You’re a sort of master of ceremonies as well as an umpire during the game. Talk with the arguing players together or separately outside the game session and try to resolve the conflict. Make it clear as nicely as you can that you can’t let anyone’s arguments ruin the game for the other players and that you won’t tolerate real-world hard feelings affecting the way characters within the game react to each other.

If a player gets angry when you rule against her, be firm but kind in telling her that you try your best to be fair and that you can’t have angry outbursts spoiling everyone else’s fun. Settle the matter outside the game session. Listen to her complaints, but remember that you’re the final arbiter,and that by agreeing to play in your game she has also agreed to accept your decisions as DM (see When Bad Things Happen to Good Characters, page 18).

Sometimes one player’s actions ruin the fun for everyone. An obnoxious, irresponsible, troublemaking player can make the game really unpleasant. Sometimes he gets other characters killed because of his actions. Other times he stops the game altogether with arguments, tantrums, or off-topic conversations. Still other times he might keep everyone from playing by being late or not showing up at all. Ultimately, you should get rid of this player. Don’t invite him next time. Don’t play the game with someone you wouldn’t enjoy spending time with in another social setting.

If one player dominates the game and monopolizes your time with her character’s actions, the other players will quickly grow dissatisfied. Make sure everyone gets his or her turn. Also, make sure each player gets to make his or her own decisions. (Overeager or overbearing players sometimes try to tell the others what to do.) If one player insists on controlling everything, talk to him outside the game session and explain that his actions are making things less fun for everyone.

Metagame Thinking

“I figure there’ll be a lever on the other side of the pit that deactivates the trap,” a player says to the others, “because the DM would never create a trap that we couldn’t deactivate somehow.” That’s an example of metagame thinking. Any time the players base their characters’ actions on logic that depends on the fact that they’re playing a game; they’re using metagame thinking. This behavior should always be discouraged, because it detracts from real roleplayingand spoils the suspension of disbelief.

Surprise your players by foiling metagame thinking. Suppose the other side of the pit has a lever, for example, but it’s rusted and useless. Keep your players on their toes, and don’t let them second-guess you. Tell them to think in terms of the game world, not in terms of you as the DM. In the game world, someone made the trap in the dungeon for a purpose. You have figured out the reason why the trap exists, and the PCs will need to do the same.

In short, when possible you should encourage the players to employ in-game logic. Confronted with the situation given above, an appropriate response from a clever character is “I figure there’ll be a lever on the other side of the pit that deactivates the trap, because the gnomes who constructed the trap must have a means to deactivate it.” In fact, this is wonderful—it shows smart thinking as well as respect for the verisimilitude of the game world.

Knowing the PCs

One advantage that you always have over a professional writer designing an adventure is that you know your players. You know what they like, what they’re likely to do, what their capabilities are, and what’s going on in your campaign right now. That’s why even when you use a published adventure, you’ll want to work to ensure that it gets integrated into your campaign properly.

A good DM will always know the following facts about the characters in his or her game.

The Characters’ Basic Statistics: This includes class, race, level, hit points, save and attack bonuses, spells, and special abilities. You should be able to look at a monster’s hit points, AC, and special qualities and be able to judge whether it’s a fitting challenge. Compare, for example, the monster’s AC with the attack bonuses of the characters in the group—particularly the fighters. When you assume average rolls, can the fighters hit the creature? Do they need above-average rolls? (If so, the challenge will be great.) Do they need a natural 20? (If so, the challenge is almost certainly too difficult.)

Examine the attack bonus of the monster. Look at the damage it can deal. When you compare these pieces of information to the AC and hit points of the PCs, will the monster be able to hit or seriously damage the characters? Will it almost certainly kill one? If the monster’s attack bonus added to an average d20 roll hits the character’s AC, and the average damage dealt is more than the PC’s total hit points, the monster will kill the character. When you look at the save DCs for the monster’s special attacks, are the characters likely to successfully resist the attack?

These sorts of questions and analyses allow you to judge monsters, encounters, and adventures and determine whether they are appropriate for your group. Challenge Rating assignments for such obstacles will help, but no one knows your group of characters as well as you do. (See Chapter 3: Adventures for details about Challenge Ratings.)

Keep a record of all the characters, their abilities, spells, hit points, AC, and so forth. One way to do this is to require the players to give you a new copy of their character sheet whenever the character attains a new level. This information is helpful to you for balancing encounters and monitoring hit point loss and spell depletion during play. It’s also very handy if a player can’t make it to a session, enabling you to simply hand the character sheet to whoever is running the character for that session.

The Players’ Likes and Dislikes: Some groups hate political intrigue and avoid or ignore it in favor of going down into the dungeon. Other groups are more likely to run from a serious combat challenge. Some groups prefer adventures with mind flayers and psionics. Some don’t. You’re the best judge, if you’re aware of what the players like and what entices them, of whether they will partake in and enjoy a particular encounter or adventure.

For example, a DM might find that the lure of gold motivates the PCs in her group. She knows, then, that in order to get them involved in the adventure she has written (or purchased), there has to be some treasure involved, and the PCs need to know about it ahead of time. Another group, however, might be interested in heroic deeds. They don’t care about money, but if they hear that the duchy’s in danger from a storm-controlling wizard, they’re off to stop him in a flash.

Nothing’s more frustrating for a DM than to create an adventure and provide the PCs with the hook that will bring them into the action, only to have them ignore or even consciously reject it. No one wants to see his or her adventure go unplayed. Know what interests and motivates the group, and you’ll be able to avoid this disheartening possibility.

What’s Going on in the Campaign: Since you’re managing the events in the game, you need to keep track of what’s going on anyway. It’s important to always know what the characters are doing and a little about their plans. If the PCs want to leave the area and head into the mountains to find one of the characters’ old mentors, you need to keep that in mind when preparing that session’s adventure and in planning ahead for future sessions.

Keep a record of every significant event that occurs in the game. A timeline can help you keep track of when events happened in relation to each other (especially handy for monitoring the activities of recurring villains). Above all, make sure you always have a good grasp of NPCs’ names (particularly ones you’re forced to make up in the middle of the game), so that the name of the king doesn’t change abruptly from session to session. And of course you should remember what the PCs have accomplished, where they have been, enemies they have made, and so forth.

Knowing the Adventure and Other Materials

You’re running the game, so you have to know everything. Well, maybe not everything, but certainly enough to keep things moving. If you know the PCs want to head into the mountains, it’s helpful if, ahead of time, you have looked into how mountain travel affects their movement, what it’s like to be in the mountains (possibly through some research in an encyclopedia or travel book), and other considerations (climbing gear, mountain encounters, and the like). If you have a chance to try rock climbing, or if you’ve done it before, so much the better—there’s nothing like personal experience to lend realism to your descriptions.

More to the point, you will want to have prepared as much as you can for the adventure ahead of time. You will want to have figured out what will happen when, the layout of the area (both the large-scale landscape and individual encounter areas), what the PCs will encounter if they go to a particular area, how NPCs encountered in the adventure will react to the PCs, and the events likely to happen (such as a conversation or a fight).

When you are running a published adventure, this preparation often amounts to reading the material carefully and making notes where you need them. Useful points to note might include any of the following.

• Page numbers in the rulebook for rules you know you’ll need to reference in a given encounter.

• Changes needed for the adventure to fit into your campaign.

• Changes you want to make to please your tastes or those of your group.

• Preplanned actions you want NPCs to take in a given encounter (ambushes, dying speeches, spell sequences).

• Reminders to yourself about rules, adventure structure, events that might occur (such as random encounter checks), or the consequences of certain actions.

If you are designing an adventure on your own, your preparation requires (obviously) a lot more time. This preparation might include any of the following elements.

• Maps of the area (large scale) and of specific smaller areas where encounters are likely to occur. These can be as simple and sketchy or as detailed as you like.

• A key to the map or maps detailing special areas and what might be encountered in each one, including foes, allies, treasure, traps, environmental situations, and possibly even descriptions of what the PCs see, hear, and experience upon entering an area.

• NPC listings that include their statistics and notes on their potential reactions.

• Bookmarks in the rulebooks (or notes listing page numbers) for rules that might need to be referenced.

• Notes on the overall story or plot of the adventure if it is complex.

• Statistics for any new monsters you’re introducing.

This preparation can amount to a lot of work. However, not every adventure is going to require reams of notes in order to play. Not every DM likes to prepare detailed notes ahead of time. Some have more fun if they just “wing it.” And sometimes a DM would like to be better prepared, but there just isn’t time. Find the style of Dungeon Mastering that suits you best.

Knowing the Rules

If you know that the aerial combat rules will be needed to play out the battle in which the PCs are mounted on griffons and the gargoyles attack them, review those rules before playing. When rules less often used come into play in the course of the adventure, it slows things down if you have to reread them in the midst of a game. Looking over commonly used rules—such as descriptions for spells you know NPCs or PCs have prepared, or even the basic combat rules—before a game session is always a good idea.

When a player has a rules question, you should be the one best able to answer the question. Mastery of the rules is one reason why the DM is sometimes called the referee.

No matter how well you know the rules, though, a player might remember some point that didn’t occur to you. Most players, quite properly, won’t lord it over you if they know some rules better than you do. If someone else at the table corrects your recollection of a rule or adds some point you hadn’t thought of, thank that player for his help. When people cooperate to make the game better, everyone benefits.

Keeping Game Balance

A lot of people talk about game balance. They refer to rules they like as “balanced,” and rules that don’t seem to work as “unbalanced.” But what does “game balance” really mean? All game balance does is to ensure that most character choices are relatively equal in terms of their chances for success. A balanced game is one in which one character doesn’t dominate over the rest because of a choice that he or she made (race, class, skill, feat, spell, and so on). It also reflects that the characters aren’t too powerful for the threats they face; yet, neither are they hopelessly overmatched.

The two factors that drive game balance are discussed below.

Good DM Management: A DM who carefully watches all portions of the game so that nothing gets out of his or her control helps keep the game balanced. PCs and NPCs, victories and defeats, awards and afflictions, treasure found and treasure spent—all these aspects must be monitored to maintain balance. No one character should become significantly greater than the others. If this does happen, the others should have an opportunity to catch up in short order. The PCs as a whole should never get so powerful that all the challenges become trivial to them. Nor should they be constantly overwhelmed by what they must face. It’s no fun to always lose, and always winning gets boring fast. (These types of games are known as “killer dungeons” and “Monty Haul games,” respectively.) When temporary imbalances do occur, it’s easier to fix them by altering the challenges than by changing anything about the PCs and their powers or equipment. No one likes to get something (a new magic sword, for example), only to have it taken away again because it was too unbalancing.

Player–DM Trust: Players should trust the DM. Trust can be gained over time by consistent use of the rules, by not taking sides (that is, not favoring one player at another’s expense), and by making it clear that you’re not vindictive toward the players or the PCs. If the players trust you—and through you, the game system—they will recognize that anything that enters the game has been carefully considered. If you adjudicate a situation, the players should be able to trust it as a fair call and not question or second-guess it. That way, the players can focus their attention on playing their characters, succeeding in the game, and having fun, trusting you to take care of matters of fairness and realism. They also trust that you will do whatever you can to make sure they are able to enjoy playing their characters, can potentially succeed in the game, and will have fun. If this degree of trust can be achieved, you will be much more free to add or change things in your game without worrying about the players protesting or scrutinizing every decision.

Handling Unbalanced PCs

Sometimes, though, the unexpected will happen. The characters may defeat a villain, foiling what the villain (and you) thought was an unstoppable escape plan, and gain a vorpal sword that you never intended to fall into their hands. PCs entrusted to deliver an artifact to its rightful owner may decide to simply keep it instead. Or, even more likely, the combination of some new acquisition with an item or spell or power a character already has will prove unbalancing in a way you didn’t foresee.

When a mistake is made, and a PC ends up too powerful, all is not yet lost. In fact, it’s usually simple to increase the challenges that the character faces to keep him or her from breezing through encounters. However, this way of solving the problem can be unsatisfying, and it can mean that the encounters become too difficult for the other PCs. At the same time, as already noted, it’s never fun to lose some new aspect of your character that turns out to be unbalancing. From the player’s point of view, it’s not his or her fault.

You have two options.

Deal with the Problem In-Game: “In-game” is a term used to describe something that happens in the story created by the play of the game. For example, suppose a PC becomes an unbalanced character by using a wish spell to give herself the ability to cast all her prepared spells twice rather than once. (This should never happen from a wish, but DMs do make mistakes.) An in-game solution might be to have an enemy cleric use a miracle to rob her of that newfound ability. Whatever you do, try not to make it obvious that the situation is actually just a tool to balance the game. Instead, make it seem just a part of the adventure. (If you don’t, indignant players will get very angry.)

Deal with the Problem Out-of-Game: “Out-of-game” means something that takes place in the real world but has an impact on the game itself. An out-of-game solution to the problem described in the last paragraph would be to take the player aside between sessions and explain that the game has become unbalanced because of her character—things need to change, or the game may fall apart. A reasonable person will see the value in continuing the game, and she’ll work with you either in-game (perhaps donating a powerful item to an appropriate NPC guardian) or out-of-game (perhaps by erasing the unbalancing power or item from her character sheet and just pretending it was never there). Be warned, however, that some players may dislike this amount of intrusion on your part and resent giving up a great ability or item their character “earned.” Even if they don’t tell you to forget about it, they’ll begrudge the loss. What’s worse, after an unfortunate exchange of this type, it will seem obvious and contrived if you try to balance things with an in-game solution. Nobody said DMingwas easy.

Changing the Rules

Beyond simply adjudicating, sometimes you are going to want to change things. That’s okay. However, changing the rules is a challenge for a DM with only a little experience.

Altering the Way Things Work

Every rule in the Player’s Handbook was written for a reason. That doesn’t mean you can’t change some rules for your own game. Perhaps your players don’t like the way initiative is determined, or you find that the rules for learning new spells are too limiting. Rules that you change for your own game are called house rules. Given the creativity of gamers, almost every campaign will, in time, develop its own house rules.

The ability to use the mechanics as you wish is paramount to the way roleplayinggames work—providing a framework for you and the players to create a campaign. Still, changing the way the game does something shouldn’t be taken lightly. If the Player’s Handbook presents the rules, then throughout the Dungeon Master’s Guide you will find explanations for why those rules are the way they are. Read these explanations carefully, and realize the implications for making changes.

Consider the following questions when you want to change a rule.

• Why am I changing this rule?

• Am I clear on how the rule that I’m going to change really works?

• Have I considered why the rule existed as it did in the first place?

• How will the change impact other rules or situations?

• Will the change favor one class, race, skill, or feat more than the others?

• Overall, is this change going to make more players happy or unhappy? (If the answer is “happy,” make sure the change isn’t unbalancing. If the answer is “unhappy,” make sure the change is worth it.)

Often, players want to help redesign rules. This can be okay, since the game exists for the enjoyment of all its participants, and creative players can often find ways to fine-tune a rule. Be receptive to player concerns about game mechanics. At the same time, however, be wary of players who (whether selfishly or innocently) want to change the rules for their own benefit. The D&D game system is flexible, but it’s also meant to be a balanced set of rules. Players may express a desire to have the rules always work in their favor, but the reality is that if there were no challenges for the characters, the game would quickly grow dull. Resist the temptation to change the rules just to please your players. Make sure that a change genuinely improves your campaign for everybody.

Additions to the Game

As DM, you get to make up your own spells, magic items, races, and monsters. Your campaign might have a real need for a spell that turns foes to crystal, or a monster covered in dozens of tentacles that drains heat from living creatures. Adding new races, spells, monsters, and magic items can be a really entertaining and rewarding experience.

On the downside, an addition to the game can spoil game balance. As stated earlier, maintaining balance is an important DM responsibility. Most unbalancing factors are actually hasty or ill-considered DM creations. Don’t let that happen to you.

One way to judge whether a new skill, feat, spell, or other option is balanced is to ask yourself, “If I add this to the game, is it so good that everyone will want to have it?” At the same time, ask yourself, “Is this so limited that no one will be interested in it?” Keep in mind that it’s easier and more tempting to create something that’s too good rather than not good enough. Watch yourself.

Making Mistakes

A magic item that allows the characters to move through walls unhindered, giving them easy access to all sorts of places you do not want them to go (at least without great effort), is a mistake. A 4th-level spell that kills multiple foes with no saving throw is a mistake. A race without a level adjustment that has bonuses of +4 to Strength and Dexterity is a mistake.

Usually, the mistakes that creep into a campaign are the ones that seem innocuous at first. A 1st-level spell creating a blast of wind that knocks a foe down appears to be fine—until a shrewd player uses it to knock a powerful opponent off the edge of a cliff. On the other hand, you’ll know right away that you should never have put a staff of disintegration with unlimited charges in that treasure chest, or you should never have allowed your players to persuade you that the game would be more fun if critical hits multiplied all damage by five.

When things get unbalanced, you need to fix them either in-game or out-of-game, depending on the situation and the involved players’ personalities. Unbalanced character abilities or items are best handled in-game, but rule changes can only be handled out-of-game. Sometimes it’s best for you to admit to the players that you made a mistake, and now it needs to be fixed in order to keep the game fun, balanced, and running smoothly. The more reasonable you are, the more likely your players are to understand.

Setting the Stage

It’s worth stating again: Once the game starts, it’s all up to you. The players are likely to take their cues from you on how to act and react. If you handle the game seriously, they’ll be more likely to take it seriously. If you come across with a relaxed, lighthearted tone, they will crack a few jokes and make side comments of their own. You make the game the way you want it to be.

Recapping

“Last time, you had just discovered the entrance to the lair of the basilisk and learned that a tribe of goblins living nearby apparently worships the creature like a god. You were near the end of your fifth day of traveling through the ThangratForest. Mialeethe wizard had suffered a great wound while fighting the initial goblin scouts. Krusk wanted to go straight to the goblins’ camp and deal with them then and there, but the rest of you talked him into helping you find a suitable place to make a safe and defensible camp. The goblins, meanwhile, were obviously preparing for a fight, based on the sounds you had heard earlier that day. Now, as the sun sets beyond the distant mountains, it seems as though the basilisk is stirring within its lair. What do you do?”

In the middle of a campaign, recapping activity from the previous session (or sessions) at the start of a new session often helps establish the mood and remind everyone what was going on. It can be frustrating to DM and players alike that while in the game the characters continue what they were just doing, in real life the players have lived perhaps several days of real time between then and now. They might have forgotten important details that will affect their decisions if they don’t get reminders.

Of course, you need to keep notes on what happens so that you don’t forget either. At the very least, jotting down a few sentences about what was going on at the very end of a game session and bringing them out at the beginning of the next session is always a good idea. You may find that you tend to think about the game between sessions more than the players do, and thus you have a better grasp of the events. You may get to the point where you won’t forget what has happened in past sessions, especially since the adventures you’re working on now will often build off those events.

Using Miniature Figures

Metal or plastic figures are used to represent characters, monsters, and scenery in the game. You can use them on a grid to determine and regulate the distance between individuals, tactical movement, line of sight, and areas of spell effects. This book includes a two-sided poster map containing a sample dungeon on one side and a 1-inch grid on the other. (For regular use, a vinyl mat with a grid that you can write on with wipe-off markers is especially useful. Mats of this sort are often available at the same hobby and game stores that sell dice.)

Even without a grid, you can use miniatures arrayed on the table to show marching order and relative position, or you can use a tape measure and a scale of 1 inch = 5 feet to determine distances on the tabletop precisely. Sometimes position in combat means the difference between life and death, and miniature figures (perhaps along with other suitable objects to represent terrain features or dungeon furnishings) help everyone agree on the locations of characters, creatures, and significant objects.

With a little searching, a player can usually find a miniature that resembles the character he or she wants to play, and perhaps is even posed the way the character would carry himself or herself.

Mapping

When one of the players is drawing a map as the characters explore a new place, give her a break. Describe the layout of the place in as much detail as she wants, including dimensions of rooms. For clarity, you might draw out the shape and size of a room on a grid in front of you. Be willing to repeat a description if needed. Describe anything the characters should be able to see (considering illumination and their own vision capabilities) or reasonably estimate (such as the distance to the far wall of a cavern).

Of course, when the PCs are lost in a dungeon or walking through fog, the whole point of the situation is that they don’t know where they are (or where they’re going). In cases such as these, don’t take pains to help the mapper. If the characters are sneaking through a maze and they make a wrong turn, it’s all the more fun when they have to backtrack.

PacING THE GAME SESSION

The pace of the game determines how much time you spend on a given activity or action taken by the characters. Different players enjoy different paces. Some players have their characters pick up every copper piece; others decide it’s not worth the playing time. Some roleplayevery encounter, while some want to skip on to the “good bits”—combat and other action-oriented activity.

Do your best to please the group, but above all, keep things moving. Don’t feel that it’s necessary to play out rest periods, replenishing supplies, or carrying out daily tasks unless the players want to. Sometimes that degree of detail is an opportunity to develop characters, but most of the time it’s unimportant.

Determine ahead of time, if possible, how long the playing session will last. Doing this enables you to judge about how much time is left at any point and pace things accordingly—you should always end a session at a good stopping point (see Ending a Session, below). Three to four hours is a good length for an evening game. Some people like to play longer sessions, usually on a weekend. Even if you normally play for shorter periods, sometimes it’s fun to run a longer, “marathon” session.

Referencing Rules

Look at the rules only when you truly need to during a game. While the rulebooks are here to help you, paging through a book to double-check yourself can slow things down. Look when necessary (and mark things you’ll need to refer to again with a bookmark), but recall a rule from memory when you can. You may not be perfectly correct in your recollection, but the game keeps moving.

Asking Questions

Don’t be afraid to stop and ask important questions. If the players seem bored, ask if they would like you to skip ahead or pick up the pace. If you’re unsure how they want to handle a situation, ask.

Taking Breaks

When you finish up a lengthy combat encounter or a tension-filled scene, take a break. Particularly in a long playing session, establish a few breaks for food, drinks, trips to the bathroom, or just a little time to relax. During this time, you can take your mind off things for a few minutes, or you can begin to prepare for the coming encounter.

Handling PC Actions

The important point to remember regarding the actions of player characters during an adventure is that each player controls his or her own character. Don’t force a character to take a specific action (unless the character is under a magical compulsion; see below). Don’t tell a player what his or her character’s emotions are. Even if an NPC with a high Charisma score attempts to persuade a character, no mere die roll should force a character into doing something. Some rules in the game apply specifically to NPCs and not PCs, the most significant of which are the rules concerning NPC attitudes (see NPC Attitudes, page 128, and the Diplomacy skill on page 71 of the Player’s Handbook). These rules should never be used to enable an NPC to change the way a player character views that NPC. When running an NPC, feel free to try praising, misleading, tricking, cajoling, or maligning a character, but don’t use your authority as DM to exert control over what a player character does.

Magical Compulsion

Your responsibility for dictating PC actions shifts when a player character becomes subject to an effect (such as a charm person spell or the domination ability of a vampire) that puts him or her under the control of a monster or an NPC. Now the character is compelled to do the bidding of his or her controller—represented by you.

Sometimes, adjudicating this sort of situation involves walking a fine line: For instance, if an NPC wizard has just cast charm person on a PC, what will you (as the wizard) order the character to do? According to the spell description in the Player’s Handbook, “You can try to give the subject orders, but you must win an opposed Charisma check to convince it to do anything it wouldn’t ordinarily do.” Who decides what the PC “wouldn’t ordinarily do”—you or the player?

The answer to that question is rarely clear-cut; at times, it may be necessary for you and the player to come to an agreement on what the character would “willingly” do in a certain situation. This is one of the times in the game when you should not make decisions on your own—confer briefly with the player of the PC, and, assuming both of you are reasonable about the scope of what the character would do, it shouldn’t be difficult to adjudicate the effect of the spell.

As stipulated in an adventure you have written (or purchased), an NPC or a monster who gains control of a character may be motivated by goals that give you an idea of what to order the PC to do. Sometimes, the character’s response to such an order (or the character’s opportunity to make an opposed Charisma check) will be easy to determine; at other times, you may need to reach an agreement with the player as discussed above.

Handling NPC Actions

Normally, NPCs should obey all the same rules as PCs. Occasionally, you might want to fudge the rules for them in one way or another (see DM Cheating and Player Perceptions, below), but in general, NPCs should live and die—fail and succeed—by the dice, just as PCs do.

Be as quick—or quicker—to decide what the NPCs do on their turn as the players are when deciding the PCs’ actions. To keep things moving, be ready ahead of time with what each given NPC will do. (Since you know ahead of time that the encounter is coming, you can prepare better than the players can.) Jot down NPC strategies alongside their game statistics.

Still, NPCs are people too. Don’t let it be obvious to the players that a particular character is “just an NPC,” implying that what he or she does isn’t as smart or important as what a PC does. While that might be true, it shouldn’t seem to be true. In order to make the game world seem real, the people who populate it should act real.

Describing the Action

The players take all their cues from you. If you describe something incompletely or poorly, the players have no chance of understanding what’s going on in the game world. While this is important all the time that you’re running a game, it’s crucial that you do it well during combats.

Your descriptions of each action that occurs, the locations of all important objects and participants, and the general environment are all crucial to the players’ abilities to make intelligent decisions for their characters. Thus, you need to be clear about everything. Allow the players to ask questions and answer them as concisely as you can. Refer to each character distinctly. If you call each NPC “that guy,” the players will never know what you mean. If a monster attacks, describe its horns, bite, or claws so that the players understand what the beast is doing.

If the players do not seem to have understood something you said, say it again. Sometimes important points are lost among lots of new description. Don’t be afraid to repeat that a great deal of heat comes up from the grate, or each time the dragonne moves, the ceiling rumbles and dust shakes down onto the floor. The worst that can happen is that players are reminded how important the statement is, and they will act accordingly.

When a character moves, add background. Say “The manticore moves away from the opening in the far wall, where the foul smell seems to originate,” or “The barbarian steps even closer to the pit,” or “The roper slides slowly across the uneven floor.” When a character uses an object, describe the object. “The warrior slashes you with his wavy-bladed dagger” is much better than “He hits you for 3 points of damage.”

The tone of your descriptions controls the flow of an encounter and the mood that the encounter projects over the entire group. If you speak quickly and intently, this lends intensity to the action. If your words are frantic, they will make the mood of the scene seem urgent and desperate.

Sometimes it’s effective to add a little pantomime to your descriptions. If a PC’s opponent raises his huge two-handed sword above his head to attack the character, raise your hands as if you are grasping the sword’s hilt. When someone takes a terrible hit in battle, flinch or recoil with a momentary look of mock pain. If the PCs are fighting a giant, stand up when the giant takes his actions, looking down at the seated players.

Sometimes it’s hard to avoid saying “You miss. He hits. You take 12 points of damage.” And sometimes, that’s okay. Long verbal descriptions can get tedious to give and to hear, and the game effects are the important things. However, that’s the exception, not the rule. Most of the time, at the very least, make that “He ducks, and slashes with his longswordfor 12 points of damage.” It is usually better in a descriptive way to talk about dealing damage rather than taking damage. “Its claws rake for 8 points” is at least somewhat interesting, but “You take 8 points” describes nothing.

Remember, too, that an attack that does not deal damage is not always a miss in the ordinary sense of the word. Heavily armored characters may be frequently hit, but their armor protects them. If you say “His short sword glances off your plate armor,” this not only describes the action, but makes the player feel good about his choice to spend extra gold on the good armor.

NPC Actions

When an NPC takes a combat action, the players sometimes need to have a clue about what’s going on—both in the fictional reality of the game and in terms of the game’s mechanics. This means that when a lizardfolk with a crossbow is taking a ready action to cover the area in front of a door, the players should have a pretty good idea that if they move in front of that door, the lizardfolkis going to shoot them.

You need to think about what various actions look like while they’re happening. If you were all watching the combat in a movie, what would you see when a character casts a spell or does something else that none of you have ever seen a real person do? Be dramatic, and describe the action fully, but avoid overexplaining, because that will slow down the flow of the action. Be consistent as well, because your words are not just description, they’re cues by which the players make game decisions. If the last time someone used the aid another action, you described it as “distracting” and “harrying,” use those words again. If that means that pretty soon your players listen to your description and then say, “Ooh, the wizard must be casting a spell,” you have accomplished something good—the players have learned your verbal cues to spellcasting. Not only does that allow them to make good decisions based on your descriptions, but it lends believability to the fictional world you are creating.

Here are some vivid descriptions you can use to tell players what’s going on when a character takes a certain action.

Action Description

Charge ‑“He lunges forward at full speed, eyes full of violence.”

Full defense ‑“She raises her weapon and watches your attacks, attempting to parry each one.”

Aid another ‑“While his ally attacks, he darts in and out of the fight, distracting his foe.”

Ready a ‑“He’s got his weapon trained on that

rangedweapon area, obviously waiting for something.”

Cast a spell ‑“He moves his hands in a deliberate manner and utters words that sound more like an invocation than a sentence.”

Cast a stilled spell ‑“She speaks a few short words, staring intently.”

Cast a quickened ‑“With a word and a flick of his hand, . . .”

spell

Cast a silenced ‑“She does nothing but make a powerful

spell gesture.”

Use a special ability ‑“Without using words or gestures, she calls upon some power within herself, using her great will and inner strength.”

Activate a ‑“He focuses intently on his item,

magicitem drawing power from it.”

Delay ‑“She’s looking around, sizing up the situation, and waiting to react.”

Interesting Combats

The spiral pathway rose up to the circular platform where the seventeen magical gems were held in stasis. Below the path, a seething pit of raw, explosive magical energy waited like an open maw. The four adventurers climbed up the path, eager to reach their goal, but suddenly a quasit swooped down from some hidden recess. Tordek drew his axe, knowing that fighting on this narrow path would be difficult and dangerous. He wasn’t sure what would happen if one of them fell into that magical energy, but he didn’t want to find out.

While any combat can be exciting, you should occasionally have the PCs face opponents in a nontraditional setting. Sometimes mounted combat, or aerial combat, can provide a change of pace, and underwater settings can be interesting as well. A short list of other suggestions appears below.

Factor Game Effect

Pits, chasms, bridges, ‑Characters can attempt to push

and ledges ‑opponents with a bull rush (see page 154 of the Player’s Handbook).

Fog ‑Concealment (20% miss chance) for everyone involved.

Whirling blades or ‑Characters must make DC 13 Reflex saves

giant, spinning gears ‑each round or take 6d6 points of slashing or bludgeoning damage.

Steam vents ‑One random character must make a DC 15 Reflex save each round or take 3d6 points of damage from the heat.

Rising or lowering ‑Characters can only melee opponents at the

platforms ‑same elevation; platforms change elevation every other round.

Ice or other slippery ‑Characters must make DC 10 Balance checks

surfaces ‑each round or fall prone, and then spend a move action to stand.

For more ideas, see The Environment in Chapter 8: Glossary, Chapter 3: Adventures, or take inspiration from an exciting action movie or book.

Determining Outcomes

You’re the arbiter of everything that happens in the game. Period.

Rolling Dice

Some die rolls, when seen by a player, reveal too much. A player who rolls to see if her character finds a trap and sees that she has rolled very poorly knows that the information you give her as a result of the roll is probably unreliable. (“Nope. No traps down that way, as far as you can tell.”) The game is much more interesting when the player of a character trying to hide or move silently does not know whether the character has succeeded.

In cases where the player shouldn’t know the die result, you can make the roll, keeping dice behind a screen or otherwise out of sight. While this takes some of the fun of rolling dice away from the players (and let’s face it, thatreally is a part of the fun of the game), it helps you to maintain control over what the player knows and doesn’t know.

Consider making checks involving the following skills for the player where he or she can’t see the result: Bluff, Diplomacy, Hide, Listen, Move Silently, Use Rope, Search, and Spot.

Do this on a case-by-case basis. When possible, always let players make the rolls themselves.When it would increase suspense to keep them in the dark, roll the dice yourself.

DCs, ACs, and Saving Throws

Don’t tell players what they need to roll to succeed. Don’t tell them what all the modifiers are to the roll. Instead, tell the players that keeping track of all those things is your job. Then, when they roll the dice, tell them whether they succeed or fail.

This is important so that players focus on what their characters are doing, not on the numbers. It’s also a way to hide sneaky monster tactics or the occasional DM cheat (see below).

DM Cheating and Player Perceptions

Terrible things can happen in the game because the dice just go awry. Everything might be going fine, when suddenly the players have a run of bad luck. A round later, half the party’s down for the count and the other half almost certainly can’t take on the foes that remain. If everyone dies, the campaign might very well end then and there, and that’s bad for everyone. Do you stand by and watch them get slaughtered, or do you “cheat” and have the foes run off, or fudge the die rolls so that the PCs still miraculously win in the end? There are really two issues at hand.

Do you cheat? The answer: The DM really can’t cheat. You’re the umpire, and what you say goes. As such, it’s certainly within your rights to sway things one way or another to keep people happy or keep things running smoothly. It’s no fun losing a long-term character who gets run over by a cart. A good rule of thumb is that a character shouldn’t die in a trivial way because of some fluke of the dice unless he or she was doing something really stupid at the time.

However, you might not think it’s right or even fun unless you obey the same rules the players do. Sometimes the PCs get lucky and kill an NPC you had planned to have around for a long time. By the same token, sometimes things go against the PCs, and disaster may befall them. Both the DM and the players take the bad with the good. That’s a perfectly acceptable way to play, and if there’s a default method of DMing, that’s it.

Just as important an issue, however, is whether the players realize that you bend the rules. Even if you decide that sometimes it’s okay to fudge a little to let the characters survive so the game can continue, don’t let the players in on this decision. It’s important to the game that they believe their characters are always in danger. If the players believe, consciously or subconsciously, that you’ll never let bad things happen to their characters, they’ll change the way they act. With no element of risk, victory will seem less sweet. And if thereafter something bad does happen to a character, that player may believe you’re out to get him if he feels you saved other players when their characters were in trouble.

When Bad Things Happen to Good Characters

Characters suffer setbacks, lose magic items, take ability score penalties, lose levels, and die (sometimes repeatedly). Unfortunate events are part of the game, almost as much as success, gaining levels, earning treasure, and attaining greatness. But players don’t always take it well when something bad happens to their characters.

Remind players that sometimes bad things happen. Challenges are what the game’s all about. Point out that a setback can be turned into an opportunity to succeed later. If a character dies, encourage the other players (perhaps subtly) to have their characters get the dead character raised or resurrected. If doing this is not an option, reassure the player of the dead character that there are lots of opportunities in new character types she hasn’t yet tried. A bard somewhere will pen a ballad about the fallen character’s heroic demise even as the group welcomes her new PC. The game goes on.

It’s rare but possible that an entire party can be wiped out. In such a case, don’t let this catastrophe end the whole game. NPC adventurers might find the PCs and have them raised or resurrected, putting the PCs deeply in their debt (an adventure hook if ever there was one). The players can create a temporary party for the purpose of retrieving the bodies of the fallen adventurers for raising or at least honorable burial. Or, everyone can roll up new characters and start anew. Even that’s not really so bad—in fact, it’s an opportunity for a dramatic change of pace.

Ending a session

Try not to end a game session in the middle of an encounter. Leaving everything hanging in this way is a terrible note to end on. It’s difficult to keep track of information such as initiative order, spell durations, and other round-by-round details between sessions. The only exception to this guideline is when you purposely end a session with a cliffhanger. A cliffhanger ending is one in which the story pauses just as something monumental happens or some surprising turn of events occurs. The purpose is to keep players intrigued and excited until the next session.

If someone was missing from a session and you had her character leave the party for a while, make sure that there’s a way to work her character back in when she returns. Sometimes a cliffhanger can serve this purpose—the PC comes racing into the thick of things like the cavalry to help her beleaguered friends.

Allow some time (a few minutes will do) at the end of play to have everyone discuss the events of the session. Listen to their reactions so you can learn more of what they like and don’t like. Reinforce what you thought were good decisions and smart actions on their parts (unless such information gives too much away for the adventure). Always end the session on a positive note.

You may want to award experience points at the end of each session, or you might wait until the end of each adventure. That’s up to you. However, the standard procedure is to give them out at the end of each session, so players whose characters go up a level have time to choose new spells, buy skills, and take care of other details related to level advancement.


equipment for Running the Game

The following kinds of equipment are available to streamline or enhance your game. They’re not for everyone, however.

DM Screen: This is a cardstock screen (available in many game and hobby stores) that stands up on the table between you and the players. It has useful tables and rules reminders on it to speed play. You can also clip notes to it, so you can see them but the players can’t. Behind this screen, you can put your maps and records on the table, and roll dice where the players can’t see what you’re doing. The only drawback is that a screen creates a wall between you and the players, which can be distancing. DMswho wish to have the information on the screen handy but don’t want to set themselves apart from the players sometimes lay the screen flat on the table in front of them, hiding adventure notes underneath.

Counters: If you don’t have miniature figures for every character or creature the PCs encounter, you can use any sorts of counters to represent characters and monsters: printed counters with pictures of the creatures, poker chips, checkers, coins, scraps of paper—anything you want.

Computers: With a computer at the table (or at your side nearby, but shielded from players), you can keep all your notes and maps in electronic files easily searched and referenced during the game. Special DM utility programs are available that manage NPCs, PCs, monsters, treasure, and other kinds of information. Some will determine random encounters, create characters, and generate random numbers. Not all roleplaying groups prefer to use a computer, however, because of the tendency of the machine to draw the DM’s attention away from the players and the game. If you find yourself staring at the screen more than at your players, consider scaling back the computer’s in-game use and restrict it to generating or manipulating material between sessions.


Chapter 2 - Main

This chapter covers the rules you need to play the Dungeons & Dragons game, from the moment the characters enter the dungeon to the end of the session, when they tally up their experience points.

more Movement Rules

The Player’s Handbook covers tactical and overland movement for Small and Medium creatures either traveling across the ground, or using skills such as Climb, Jump, and Swim. This section of the rules expands on that information to include creatures smaller than Small and larger than Medium and also discusses flying movement.

Movement and the Grid

While this is a game of imagination, props and visual aids can help everyone imagine the same thing, avoid confusion, and enhance the entire game play experience.

In a round-by-round simulation, particularly when you are using miniatures, movement will sometimes feel choppy. If a character runs across a room so large that it takes him 2 rounds to do so, it might seem as though he runs halfway, stops, and then runs the rest of the way a little later. Although there’s no way to avoid representing movement in a start-stop-start-stop fashion, try to keep in mind—and emphasize to the players—that all movement during an encounter is actually fluid and continuous.

Movement and Position

Few characters in a fight are likely to stand still for long. Enemies appear and charge the party; the adventurers reply, advancing to take on new foes after they down their first opponents. Wizards circle the fight, looking for the best place to use their magic; rogues quietly skirt the fracas, seeking a straggler or an unwary opponent to strike with a sneak attack. With all this tactical maneuvering going on, some way to represent character location within a defined scale can really aid the game.

Handle movement and position by using miniature figures on a grid. Miniatures show where a figure is in relation to others, and the grid makes it clear how far the characters and monsters can move.

Standard Scale

1-inch square = 5 feet

30mm figure = human-size creature

Scale and Squares

The standard unit for tactical maps is the 5-foot square. This unit is useful for miniatures and for drawing dungeon maps, which are usually created on graph paper.

In a fight, each Small or Medium character occupies a single 5-foot square. Larger creatures take up more squares, and several smaller creatures fit in a square. See Table 8–4: Creature Size and Scale, page 149 of the Player’s Handbook.

Diagonal Movement

When moving diagonally on a grid, the first square moved counts as 5 feet of movement, but the second diagonal move counts as 10 feet. This pattern of 5 feet and then 10 feet continues as long as the character moves diagonally, even if some straight movement through squares separates the diagonal moves. For example, a character moves 1 square diagonally (5 feet), then 3 squares straight (15 feet), and then another square diagonally (10 feet) for a total movement of 30 feet.

Armor and Encumbrance

The Player’s Handbook explains the effect of armor and encumbrance on creatures with base speeds of 20 feet or 30 feet. The table below provides reduced speed figures for all base speeds from 20 feet to 100 feet (in 10-foot increments).

Base Speed Reduced Speed Base Speed Reduced Speed

20 ft. 15 ft. 70 ft. 50 ft.

30 ft. 20 ft. 80 ft. 55 ft.

40 ft. 30 ft. 90 ft. 60 ft.

50 ft. 35 ft. 100 ft. 70 ft.

60 ft. 40 ft.

Moving in Three Dimensions

Not every creature gets around by walking and running. A shark, even though it moves by swimming, can take a run action to swim faster. A character under the influence of a fly spell can make a flying charge. A climbing thief can use part of his speed to climb down a short wall and then use the remainder to hustle toward a foe. Use the movement rules to apply to any sort of movement, not just when traveling across a flat surface.

Tactical Aerial Movement

The elf barbarian mounted on the giant eagle swoops over the group of mind flayers, launching arrows from his bow. One of the mind flayers wears winged boots and takes to the air to better confront the elf. Once movement becomes three-dimensional and involves turning in midair and maintaining a minimum velocity to stay aloft, it gets more complicated.

Most flying creatures have to slow down at least a little to make a turn, and many are limited to fairly wide turns and must maintain a minimum forward speed. Each flying creature has a maneuverability, as shown on Table 2–1: Maneuverability. The entries on Table 2–1 are defined below.

Minimum Forward Speed: If a flying creature fails to maintain its minimum forward speed, it must land at the end of its movement. If it is too high above the ground to land, it falls straight down, descending 150 feet in the first round of falling. If this distance brings it to the ground, it takes falling damage. If the fall doesn’t bring the creature to the ground, it must spend its next turn recovering from the stall. It must succeed on a DC 20 Reflex save to recover. Otherwise it falls another 300 feet. If it hits the ground, it takes falling damage. Otherwise, it has another chance to recover on its next turn.

Hover: The ability to stay in one place while airborne.

Move Backward: The ability to move backward without turning around.

Reverse: A creature with good maneuverability uses up 5 feet of its speed to start flying backward.

Turn: How much the creature can turn after covering the stated distance.

Turn in Place: A creature with good or average maneuverability can use some of its speed to turn in place.

Maximum Turn: How much the creature can turn in any one space.

Up Angle: The angle at which the creature can climb.

Up Speed: How fast the creature can climb.

Down Angle: The angle at which the creature can descend.

Down Speed: A flying creature can fly down at twice its normal flying speed.

Between Down and Up: An average, poor, or clumsy flier must fly level for a minimum distance after descending and before climbing. Any flier can begin descending after a climb without an intervening distance of level flight.

Evasion and Pursuit

In round-by-round movement, simply counting off squares, it’s impossible for a slow character to get away from a determined fast character without mitigating circumstances. Likewise, it’s no problem for a fast character to get away from a slower one.

When the speeds of the two concerned characters are equal, there’s a simple way to resolve a chase: If one creature is pursuing another, both are moving at the same speed, and the chase continues for at least a few rounds, have them make opposed Dexterity checks to see who is the faster over those rounds. If the creature being chased wins, it escapes. If the pursuer wins, it catches the fleeing creature.

Sometimes a chase occurs overland and could last all day, with the two sides only occasionally getting glimpses of each other at a distance. In the case of a long chase, an opposed Constitution check made by all parties determines which can keep pace the longest. If the creature being chased rolls the highest, it gets away. If not, the chaser runs down its prey, outlasting it with stamina.

Moving around in Squares

The characters are all within a corridor only 5 feet wide. A fighter stands at the end of the corridor, at a dead end. He’s been poisoned and is dying. The cleric wants to get at the fighter to help, but two other characters are between them. Thus, there’s no way for the cleric to get next to the fighter and cast neutralize poison. You can rule that it’s okay for the cleric to squeeze past the characters who are in the way, cast the spell, and then move back to where she previously stood.

In general, when the characters aren’t engaged in round-by-round combat, they should be able to move anywhere and in any manner that you can imagine real people could. A 5-foot square, for instance, can hold several characters; they just can’t all fight effectively in that small space. The rules for movement of miniatures are important for combat, but outside combat they can impose unnecessary hindrances on character activities.

Bonus types

Many racial abilities, class features, spells, and magic items offer bonuses on attack rolls, damage rolls, saving throws, Armor Class, ability scores, or skill checks. These bonuses are classified by type, and each type is briefly described below.

Bonuses of different types always stack. So a cloak of resistance +1 (adds a resistance bonus on saving throws) works with a paladin’s bonus on saving throws from the divine grace class feature. Identical types of bonuses do not stack, so a +3 longsword (+3 enhancement bonus for a +3 to attack, +3 to damage) would not be affected by a magic weapon spell that grants a weapon a +1 enhancement bonus on attack and damage rolls.

Different named bonus types all stack, but usually a named bonus does not stack with another bonus of the same name, except for dodge bonuses and some circumstance bonuses.

Alchemical: An alchemical bonus represents the benefit from a chemical compound, usually one ingested prior to receiving the bonus. Antitoxin, for example, provides a +5 alchemical bonus on Fortitude saving throws against poison.

Armor: This is the bonus that nonmagical armor gives a character. A spell that gives an armor bonus typically creates an invisible, tangible field of force around the affected character.

Circumstance: This is a bonus or penalty based on situational factors, which may apply either to a check or the DC for that check. Circumstance modifiers stack with each other, unless they arise from essentially the same circumstance.

Competence: When a character has a competence bonus, he actually gets better at what he’s doing, such as with the guidance spell.

Deflection: A deflection bonus increases a character’s AC by making attacks veer off, such as with the shield of faith spell.

Dodge: A dodge bonus enhances a character’s ability to get out of the way quickly. Dodge bonuses do stack with other dodge bonuses. Spells and magic items occasionally grant dodge bonuses.

Enhancement: An enhancement bonus represents an increase in the strength or effectiveness of a character’s armor or weapon, as with the magic vestment and magic weapon spells, or a general bonus to an ability score, such as with the cat’s grace spell.

Inherent: An inherent bonus is a bonus to an ability score that results from powerful magic, such as a wish spell. A character is limited to a total inherent bonus of +5 to any ability score.

Insight: An insight bonus makes a character better at what he’s doing because he has an almost precognitive knowledge of factors pertinent to the activity, as with the true strike spell.

Luck: A luck bonus is a general bonus that represents good fortune, such as from the divine favor spell.

Morale: A morale bonus represents the effects of greater hope, courage, and determination, such as from the bless spell.

Natural Armor: A natural armor bonus is the type of bonus that many monsters get because of their tough or scaly hides. An enhancement to natural armor bonus bestowed by a spell (such as barkskin) indicates that the subject’s skin has become tougher.

Profane: A profane bonus represents the power of evil, such as granted by the desecrate spell.

Racial: Creatures gain racial bonuses—usually to skill checks—based on the kind of creature they are. Eagles receive a +8 racial bonus on Spot checks, for example.

Resistance: A resistance bonus is a general bonus against magic or harm. Resistance bonuses almost always affect saving throws.

Sacred: The opposite of a profane bonus, a sacred bonus relates to the power of good, such as granted by the consecrate spell.

Shield: Much like an armor bonus, a shield bonus to AC represents the protection a nonmagical shield affords. A spell that gives a shield bonus usually represents an invisible, tangible shield of force that moves to protect the character.

Size: When a character gets bigger (such as through the effect of an enlarge person spell), his Strength increases (as might his Constitution). That’s a size bonus.

Combat

The brave party of adventurers smashes through the wooden door and into an ambush of bloodthirsty hobgoblins with spears and rusted blades. The trio of knights charges through the forest on their gallant mounts, their lances plunging into the scaly flesh of the horrible hydra that waits near the river’s edge. The dragon takes to the air and chases the elf lord and his retinue, jaws snapping behind them as they run in terror.

Combat is a big part of what makes the D&D game exciting. There are few better ways to test your mettle against your foes than in pitched battle. Yourmost important job as DM is running combats—making things move quickly and smoothly, and adjudicating what happens during each round of the action.

Line of Sight

Line of sight establishes whether a particular character can see something else represented on the grid. When using a grid, draw an imaginary line (or use a ruler or a piece of string) from the square the character is in to the object in question. If nothing blocks this line, the character has line of sight (and can thus see it to cast a spell on it, target it with a bow, and so forth). If the object in question is actually another creature, measure line of sight from the square the character is in to the square that the creature occupies. If a character can see a portion of a large creature that occupies more than one square, she can target that creature for a spell or any other attack.

If line of sight is completely blocked, a character can’t cast spells or use ranged weapons against the target. If it’s partially blocked, such as by the corner of a building, spells work normally but the target’s AC increases due to the cover.

Starting an Encounter

An encounter can begin in one of three situations.

• One side becomes aware of the other and thus can act first.

• Both sides become aware of each other at the same time.

• Some, but not all, creatures on one or both sides become aware of the other side.

When you decide that it is possible for either side to become aware of the other, use Spot checks, Listen checks, sight ranges, and so on to determine which of the three above cases comes into play. Although it’s good to give characters some chance to detect a coming encounter, ultimately it’s you who decides when the first round begins and where each side is when it does.

One Side Aware First: In this case, you determine how much time the aware side has before the unaware side can react. Sometimes, the unaware side has no time to do anything before the aware side gets a chance to interact. If so, the character or party that is aware gets to take a standard action before initiative is rolled, while the unaware character or party does nothing and is caught flat-footed. During this time, the unaware character or party gains no Dexterity bonus to AC. After this action, both sides make initiative checks to determine the order in which the participants act.

Other times, the aware side has a few rounds to prepare. (If its members see the other side off in the distance, heading their way, for example.) You should track time in rounds at this point to determine how much the aware characters can accomplish. Once the two sides come into contact, the aware characters can take a standard action while the unaware characters do nothing. Keep in mind that if the aware characters alert the unaware side before actual contact is made, then both sides are treated as aware.

Example (Sudden Awareness): A kobold sorcerer with darkvisionsees a party of adventurers coming down a long hallway. He can see the adventurers, since they’ve got light, but they can’t see him because he’s out of the range of their illumination. The sorcerer gets a standard action and casts lightning bolt at the party. Caught unaware, the party can do nothing but roll saving throws. Once the damage from the spell is assessed, both sides roll initiative.

Example (Time to Prepare): Jozan the cleric hears the sounds of creatures moving beyond a door in a dungeon. He also hears some voices, and determines that the creatures are speaking Orc. He figures that they don’t know he’s there. He takes the time to cast bless and shield of faith on himself before opening the door and using a standard action to cast hold person on the first foe he sees. He can cast the hold person spell before anyone makes an initiative check, unless the orcs heard him casting bless or shield of faith in the previous 2 rounds, in which case they become aware, Jozandoesn’t get the action that enabled him to cast hold person, and he’d better hope he gets the higher result on his initiative check.

Both Sides Aware at the Same Time: If both sides are aware at the same time and can interact, both should roll initiative and resolve actions normally.

If each side becomes aware of the other but cannot interact immediately, track time in rounds, giving both sides the same amount of time in full rounds, until the two sides can begin to interact.

Example (Both Aware and Can Interact Immediately): A party of adventurers burst into a dungeon room full of orcs, and neither knew of the other ahead of time. All are equally surprised and equally flat-footed. Initiative is rolled, reflecting that those characters with better reflexes act quicker in such situations.

Example (Both Aware but Cannot Interact Immediately): A party of adventurers comes along a dungeon corridor and hears the laughter of orcsbeyond the door ahead. Meanwhile, the orc lookout sees the adventures through a peephole in the door and warns his comrades. The door is closed, so no direct interaction is possible yet. Jozancasts bless. Lidda drinks a potion. Tordek and Mialee move up to the door. At the same time, the orcs move into position, and one uses a ring of invisibility to hide. The DM records the passage of 1 round. The adventurers arrange themselves around the door and make a quick plan. The orcsturn over tables and nock arrows in their shortbows. The DM tracks another round. The fighter opens the door, and the DM calls for an initiative check from all. The third round begins, this time with the order of actions being important (and dictated by the initiative check results).

Some Creatures on One or Both Sides Aware: In this case, only the creatures that are aware can act. These creatures can take standard actions before the main action starts.

Example: Lidda is scouting ahead. She and a gargoyle spot each other simultaneously, but the rest of Lidda’sparty doesn’t see the monster (though they are close enough to hear any fighting that erupts). Lidda and the gargoyle each get standard actions, and then normal combat starts. Liddaand the gargoyle roll initiative before taking their actions, and everyone else rolls initiative after those actions are concluded.

The Surprise Round

When only one side is aware of the other, the DM runs the first round of combat as a surprise round. In this round, each character gets only a standard action. Only those aware of the other side can take any action at all. This rule reflects the fact that even when a combatant is prepared, some amount of time is spent assessing the situation, and thus only standard actions are allowed to begin with.

This rule makes initiative have less of an impact, since it is in the first round when initiative matters most. Even if a warrior gets the jump on an opponent, at best he can make a single attack against a foe before that foe can react.

New Combatants

The adventurers are fighting for their lives against a group of trolls intent on throwing them into a dank pit to feed to the dragon that controls this part of the dungeon. Suddenly, in the middle of the fight, a strike team of dwarves wanders into the room where the battle rages. If, in the course of a battle between two sides, some third group enters the battle, they should come into the action in between rounds. The following rules apply to this situation, whether or not the new group is allied with one or more existing side involved in the encounter.

Newcomers Are Aware: If any (or all) of the newcomers are aware of one or both of the sides in a battle, they take their actions before anyone else. In effect, they go first in the initiative sequence. Their initiative check result is considered to be 1 higher than the highest initiative check result among the other participants in the encounter. If differentiation is needed for the actions of the newcomers, they act in order of their Dexterity scores, highest to lowest. The reason for this rule is twofold.

• Since they’re aware, but there’s no way to get an action ahead of everyone else (because the encounter has already started), they go first to simulate their advantage. This happens whether the other sides are aware of the new side or not.

• Placing the newcomers at the beginning of the round means that those who had the highest initiative check results prior to their arrival are the first characters to have an opportunity to react to them. This is an important advantage for characters with high places in the initiative order.

Newcomers Not Aware: If any or all of the newcomers are not aware of the other sides when they enter the encounter (for example, the PCs stumble unaware into a fight between two monsters in a dungeon), the newcomers still come into play at the beginning of the round, but they roll initiative normally. If one of the other characters involved in the encounter has a higher initiative check result than one or more of the newcomers, that character can react to those newcomers before they get a chance to act (the newcomers are caught flat-footed).

If more than one new group enters an existing encounter at the same time, you must first decide if they are aware of the encounter. Those that are unaware, “stumbling in,” roll initiative. Those that are aware act first in the round, in the order of their Dexterity scores, even if they are not in the same group.

Example: A group of powerful adventurers fights a naga in a dungeon room. The naga rolled badly for initiative, and all the adventurers act before it. Between rounds three and four of that battle, three orcs on a random patrol stumble in. At the same time, two more nagas arrive, having been alerted by the sounds of the battle. At the beginning of round four, the two new nagasact in the order of their Dexterity scores. Then the orcsroll for initiative, and the results of their rolls are placed within the normal initiative order for the battle. In this case, poor check results place them dead last, even after the original naga.

Then the adventurers act, able to react either to the flat-footed orcsor to the new naga reinforcements. Then the original naga acts, followed by the orcs(who probably flee from this battle, which is clearly out of their league). This same sequence is used for subsequent rounds of the battle.

Keeping Things Moving

Initiative dictates the flow of who goes when. It is the tool that the game uses to keep things moving, but ultimately it’s you who needs to make sure that happens. Encourage the players to be ready with their actions when each one’s turn comes up. Players have less fun if they spend a lot of time sitting at the table waiting for someone else to decide what to do.

Some resourceful players will learn tricks to help you move things along. When attacking, they roll attack and damage dice at once, so that if successful, they can tell you the damage that they deal immediately. If they know that their next action will require a die roll, they’ll roll it ahead of time, so that when you ask them what they’re going to do, they can tell you immediately. (“I attack with my battleaxe and hit AC 14. If that’s good enough, I deal 9 points of damage.”) Some DMs like to have players make each roll separately, so you’ll have to decide for yourself whether you allow prerolling.

One useful thing you can do is to write down the initiative sequence once it’s determined for a given encounter. If you place this information where all the players can see it, each will know when his character’s turn is coming and hopefully will be ready to tell you his action when it comes time for him to act. Don’t write down the NPCs’ places in the initiative sequence, at least not until they have acted once—the players shouldn’t know who’s going to act before the enemies and who will act after. It’s too easy to plan actions around when their opponents act.

Simultaneous Activity

When you play out a combat scene or some other activity for which time is measured in rounds, it can be important to remember that all the PCs’ and NPCs’ actions are occurring simultaneously. For instance, in one 6-second round, Mialeemight be trying to cast a spell at the same time that Liddais moving in to make a sneak attack.

However, when everyone at the table plays out a combat round, each individual acts in turn according to the initiative count for his character. Obviously, this is necessary, because if every individual took his turn at the same time, mass confusion would result. However, this sequential order of play can occasionally lead to situations when something significant happens to a character at the end of his turn but before other characters have acted in the same round.

For instance, suppose Tordek hustles 15 feet ahead of his friends down a corridor, turns a corner, and hustles another 10 feet down a branching corridor, only to trigger a trap at the end of his turn. In order to maintain the appearance of simultaneous activity, you’re within your rights to rule that Tordek doesn’t trigger the trap until the end of the round. After all, it takes him some time to get down the corridor, and in an actual real-time situation the other characters who have yet to act in the round would be taking their actions during this same time.

Combat Actions

A troll with a longspear mounted on a purple worm can reach opponents 4 squares away. Surrounded by enemies, it can guide its mount’s attacks against the same foe that it attacks, hoping to take him out of the combat entirely, or it can attack one foe and encourage the worm to bite (and try to swallow) another while it stings a third enemy with its venomous tail. Combat can be a tactical game in and of itself, filled with good and bad decisions.

You need to play each NPC appropriately. A combat-savvy fighter with a fair Intelligence score isn’t going to allow his opponents to get attacks of opportunity unless he has to, but a stupid goblin might. A phase spider with an Intelligence of 7 might figure that phasing in behind the dexterous wizard he’s fighting is the best course of action (since the wizard blasted him with a magic missile spell last round), but an ankheg (Intelligence 1) might not know which character is the biggest threat.

Adjudicating Actions Not Covered

While the combat actions defined in the Player’s Handbook are numerous and fairly comprehensive, they cannot begin to cover every possible action that a character might want to take. Your job is to make up rules on the spot to handle such things. In general, use the rules for combat actions as guidelines, and apply ability checks, skill checks, and (rarely) saving throws when they are appropriate.

The following are a few examples of ad hoc rules decisions.

• Reinforcements show up to help the bugbears that the adventurers are fighting. Tordek can hear these newcomers attempting to open the door to get in. He races to the door and tries to hold it shut while the others finish off the foes in the room. If it were a normal door, you might call for an opposed Strength check between Tordek and the bugbears pushing on the door. Since the door is already stuck, however, you decide that the bugbears must first push it open and then (if they succeed) make an opposed check against Tordek.

• A monk wants to jump up, grab a chandelier, and swing on it into an enemy. You rule that a DC 13 Dexterity check allows the monk to grab the chandelier and swing. The player asks if the monk can use his Tumble skill, and you let him. Ruling that the swing is somewhat like a charge, you give the monk a +2 bonus on the roll to see if his dramatic swinging attack succeeds.

• A sorcerer readies a spell so that he casts it as soon as he sees a beholder’s small eyes shoot rays. (He decides this is the best way for him to determine whether the beholder’s antimagic ray is currently active.) That means, however, that the rays need to have actually fired before the spell is cast (the spell can’t go before the rays in this case). Still, the sorcerer needs to know if he gets his spell cast before he’s struck by the dangerous rays. You rule that if the sorcerer can beat the beholder in an opposed check, he can get the spell off. The sorcerer makes a Wisdom check, and the beholder opposes that with a Dexteritycheck.

Combat Actions outside Combat

As a general rule, combat actions should only be performed in combat—when you’re keeping track of rounds and the players are acting in initiative order. You’ll find obvious exceptions to this rule. For example, a cleric doesn’t need to roll initiative to cast cure light wounds on a friend after the battle’s over. Spellcasting and skill use are often used outside combat, and that’s fine. Attacks, readied actions, charges, and other actions are meant to simulate combat, however, and are best used within the round structure.

Consider the following situation: Outside combat, Lidda decides to pull a mysterious lever that she has found in a dungeon room. Mialee, standing right next to her, thinks that Lidda’s sudden plan is a bad one. Mialeetries to stop Lidda. The best way to handle this situation is by using the combat rules as presented. Liddaand Mialee roll initiative. If Liddawins, she pulls the lever. If Mialee wins, she grabs Lidda, requiring a melee touch attack (as if starting a grapple). If Mialee hits, Liddaneeds to determine whether or not she resists. (Since Mialeeis a good friend, grabbing Lidda’s arm might be enough to make her stop.) If Lidda keeps trying to pull the lever, use the grapple rules to determine whether Mialeecan hold Lidda back.

Adjudicating the Ready Action

The ready action is particularly open-ended and requires that you make the players using it be as specific as possible about what their characters are doing. If a character readies a spell so that it will be cast when a foe comes at her, the player needs to specify the exact spell—and you’re justified in making the player identify a specific foe, either one that the character is currently aware of or one that might come at her from a certain direction.

If a character specifies a readied action and then decides not to perform the action when the conditions are met, the standard rule is that the character can keep his action readied. Because combat is often confusing and fast, however, you’re within your rights to make it a little harder on the character whoreadies an action and doesn’t take that action when the opportunity presents itself. You have two options.

• Allow the character to forgo the action at the expense of losing the readied action.

• Allow the character to attempt a DC 15 Wisdom check to avoid taking the readied action. Thus, if a character covers a door with a crossbow, he can make a Wisdom check to keep from firing the crossbow when his friend comes through the door. A successful check means that he doesn’t fire at his friend, and is still ready to shoot the ghoul chasing the friend. A failure means he completes the action he readied and shoots the first creature through the door—his friend.

Smart players are going to learn that being specific is often better than making a general statement. If a character is covering a door with a crossbow, he might say, “I shoot the first enemy that comes through the door.” Although players can benefit from being specific, you should decide if a certain set of conditions is too specific. “I cover the door with my crossbow so that I shoot the first unwounded ghoul that comes through” might be too specific, because it’s not necessarily easy to tell an unwounded ghoul from a wounded one, especially when the judgment must be made in an instant. Ultimately, it’s your call.

Don’t allow players to use the ready action outside combat. While the above examples are all acceptable in the middle of an encounter, a player cannot use the ready action to cover a door with his crossbow outside combat. It’s okay for a player to state that he’s covering the door, but what that means is that if something comes through the door he’s unlikely to be caught unaware. If the character coming through the door wasn’t aware of him, he gets an extra standard action because he surprised the other character, and so he can shoot the weapon. Otherwise, he still needs to roll initiative for his character normally.

Attack Rolls

Rolling a d20 to see if an attack hits is the bread and butter of combat encounters. It’s almost certainly the most common die roll in any campaign. Because of that, these rolls run the risk of becoming boring. When a roll as exciting and important as one that determines success or failure in combat becomes dull, you’ve got to do something about it.

Attack rolls can be boring if a player thinks that hitting is a foregone conclusion or that his character has no chance to hit. One way that the rules address this potential problem is by providing decreasing attack bonuses for multiple attacks. Even if a character’s primary attack always hits whatever he fights, that’s not true of his secondary or tertiary attacks.

One thing that can keep attack rolls from becoming humdrum is good visual description. It’s not just “a hit,” it’s a slice across the dragon’s neck, bringing forth a gout of foul, draconic ichor. See below for more advice on description.

Critical Hits

When someone gets a 20 on an attack roll, you should be sure to point out that this is a threat, not a critical hit. Calling it a critical hit raises expectations that might be dashed by the actual critical roll. When a critical hit is achieved, a vital spot on the creature was hit. This is an opportunity for you to give the players some vivid description to keep the excitement high: “The mace blow hits the orc squarely on the side of the head. He lets out a groan, and his knees buckle from the impact.”

Certain creatures are immune to critical hits because they do not have vital organs, points of weakness, or differentiation from one portion of the body to another. A stone golem is a solid, human-shaped mass of rock. A ghost is all insubstantial vapor. A grayooze has no front, no back, and no middle.

Damage

Since combat is a big part of the game, handling damage is a big part of being the DM.

Nonlethal Damage

When running a combat, make sure that you describe nonlethal and lethal damage differently. The distinction should be clear—both in the players’ imaginations and on their character sheets.

Use nonlethal damage to your advantage. It is an invaluable tool if your adventure plans involve the PCs’ capture or defeat, but you don’t want to risk killing them. However, if the PCs’ opponents are dealing nonlethal damage more often than not, the players begin to lose any feeling of their characters being threatened. Use nonlethaldamage sparingly, but to good effect.

Players, in general, hate for their characters to be captured. When your NPCs start dealing nonlethaldamage to the characters, the players may actually get more worried than if they were taking lethal damage!

You can rule that certain damaging effects deal nonlethal damage when it seems appropriate. For example, a variant rule given in Chapter 8 (page 303) states that you can make the first 1d6 of falling damage nonlethal damage. You can do so on a case-by-case basis if you wish. If a villager throws a rock at a knight, that also might be nonlethal damage. Certain types of damage, however, should never be nonlethal damage—puncturing wounds and most damage from energy attacks, such as fire.

Effect of Weapon Size

When weapons change size, many other factors change at the same time. The Player’s Handbook discusses the effect of size on weight and cost. According to Weapon Qualities on page 114 of that book, costs given are for Small and Medium versions of the weapons. Large versions cost twice as much. The same section says to halve the given weight for Small versions, and double it for Largeversions.

To calculate the damage a larger- or smaller-than-normal weapon deals, first determine how many size categories it changes from Medium. A longsword(normally Medium, commonly used by Medium beings) in the hand of a Huge cloud giant increases two size categories. For each category change, consult the accompanying tables, finding the weapon’s original damage in the left column and reading across to the right to find its new damage.

A weapon can only decrease in size so far. Weapons that deal less than 1 point of damage have no effect. Once a weapon only deals 1 point of damage, it’s not a weapon if it shrinks further.

Splash Weapons

A splash weapon is a ranged weapon that breaks apart on impact, splashing or scattering its contents over its target and nearby creatures or objects. Most splash weapons consist of liquids, such as acid or holy water, in breakable vials such as glass flasks. Attacks with splash weapons are ranged touch attacks. Attacking with splash weapons is covered on page 158 of the Player’s Handbook.

Refer to pages 128 and 129 of the Player’s Handbook for specifics of certain splash weapons.

Area Spells

Spells that affect an area are not targeted on a single creature, but on a volume of space, and thus must fit into the grid in order for you to adjudicate who is affected and who is not. Realize ahead of time that you will have to make ad hoc rulings when applying areas to the grid. Use the visual aids on pages 305-307 and the following information as guidelines.

Bursts and Emanations: To employ the spell using a grid, the caster needs to designate an intersection of two lines on the grid as the center of the effect. From that intersection, it’s easy to measure a radius using the scale on the grid. If you were to draw a circle using the measurements on the grid, with the chosen intersection at the center, then if the majority of a grid square lies within that circle, the square is a part of the spell’s area.

Cones: Determining the area of a cone spell requires that the caster declare a direction and an intersection where the cone starts. From there, the cone expands in a quarter circle.

Miscellaneous: Using the rules given above, apply areas to the grid as well as you can. Remember to maintain a consistent number of affected squares in areas that differ on the diagonal.

Big and Little Creatures in Combat

Creatures smaller than Small or larger than Medium have special rules relating to position. These rules concern the creatures’ “faces,” or sides, and their reach.

Table 2–4: Creature Sizes summarizes the characteristics of each of the nine size categories. The Max.Height and Max. Weight columns are guidelines, not firm limits; for instance, almost all Medium creatures weigh between 60 and 500 pounds, but exceptions can exist. The figures in the Space and Natural Reach columns are explained below.

Space: Space is the width of the square a creature needs to fight without penalties (see Squeezing Through, below). This width determines how many creatures can fight side by side in a 10-foot-wide corridor, and how many opponents can attack a creature at the same time. A creature’s space does not have a front, back, left, or right side, because combatants are constantly moving and turning in battle. Unless a creature is immobile, it effectively doesn’t have a front or a left side—at least not one you can locate on the tabletop.

Natural Reach: Natural reach is how far a creature can reach when it fights. The creature threatens the area within that distance from itself. Remember that when measuring diagonally, every second square counts as 2 squares. The exception is a creature with 10-foot reach. It threatens targets up to 2 squares away, including a 2-square distance diagonally away from its square. (This is an exception to the rule that 2 squares of diagonal distance ismeasured as 15 feet.)

As a general rule, consider creatures to be as tall as their space, meaning that a creature can reach up a distance equal to its space plus its reach.

Big Creatures

Large or larger creatures with reach weapons can strike out to double their natural reach but can’t use their weapons at their natural reach or less.

A creature may move through an occupied square if it is three size categories or more larger than the occupant.

Very Small Creatures

Tiny, Diminutive, and Fine creatures have no natural reach. They must enter an opponent’s square (and thus be subject to an attack of opportunity) in order to attack that opponent in melee unless they are armed with weapons that give them at least 5 feet of reach.

Because Tiny, Diminutive, and Fine creatures have no natural reach, they do not normally get attacks of opportunity. Specific creatures may be exceptions, and some may carry reach weapons that do threaten adjacent squares.

Mixing It Up

Two creatures less than two size categories apart cannot occupy the same spaces in combat except under special circumstances (for example, when grappling, riding a mount, or if one is unconscious or dead).

Creatures two size categories apart can occupy the same space without special circumstances. Half the normal number of creatures can occupy the space as usual (fractions are not allowed).

Creatures may occupy the same square if they are three or more size categories different. For instance, a human could occupy one of the squares also occupied by a purple worm.

Example: A human (Medium) fights a cloud giant (Huge). The human occupies a single space. The cloud giant occupies roughly nine spaces. If the human tried to occupy one of the giant’s spaces, up to half as many humans as normal could fit, since the creatures are two size categories apart. Since that only amounts to one-half of a human, the human cannot occupy one of the giant’s spaces without grappling.

Example: A halfling (Small) fights the same cloud giant. The halfling, like the human, occupies a single space. If the halfling tries to occupy one of the giant’s cubes, the normal number of halflings (one) could fit, since the creatures are three size categories apart.

If a creature is in at least one of the spaces occupied by a larger creature when that creature moves out of that space without taking a 5-foot adjustment or a withdraw action, then the smaller creature gets attacks of opportunity against the departing creature.

Since a creature can attack into its own space (unless armed with a reach weapon), a smaller creature in one of the spaces occupied by another creature cannot take a withdrawal action.

Any time more than one allied creature occupies an opponent’s space (either in the same square on the grid or in separate squares), the allied creatures provide each other with the benefit of flanking. If a creature occupies part of an opponent’s space, it provides flanking to all allied creatures outside the opponent’s space.

Example: A colony of stirges (Tiny) attacks a human (Medium). Up to four Tiny creatures can occupy the same space. They are two size categories apart from a human, so up to two Tinystirges can occupy the same space as the human, and they provide each other with flanking against the human.

Example: A squad of halflings (Small) attacks a bulette(Huge). The bulette takes up a space three squares across. Since the halflings are three or more size categories apart from the bulette, they can enter the space the bulette occupies. Each halflingcan only occupy one space, but the bulette occupies nine squares, so up to nine halflings can occupy the same space as the bulette. The halflingsprovide each other with flanking.

Squeezing Through

A creature can squeeze through a space as narrow in width as one-half its space. While doing so, it moves at half its normal speed. It takes a –4 penalty on attack rolls and a –4 penalty to AC. While a creature is squeezing through a narrow space, it’s not possible for other smaller creatures to also occupy that space.

A creature can move through a space with a ceiling as low as half its height with the same penalties (in spaces both narrow and low, double the penalties). It can move through a space with a ceiling as low as one-quarter its height, but it must do so by going prone and crawling. The normal penalties and restrictions for being prone apply.

Standing in Tight Quarters

A creature may find itself standing atop a rocky pinnacle, fighting from the back of a wagon, or taking advantage of the cover provided by a hole in the ground. In such cases, the creature’s space decreases to match the space available on the ground, but its attacks are unaffected because its upper body isn’t constrained. It can use its weapons and natural reach without penalties.

Skill and Ability Checks

The whole game can be boiled down to the characters trying to accomplish various tasks, the DM determining how difficult those tasks are to accomplish, and the dice determining success or failure. While combat and spellcasting have their own rules for how difficult tasks are, skill checks and ability checks handle just about everything else.

Modifying the Roll or the DC

Circumstances can modify a character’s die roll, and they can modify the Difficulty Class needed to succeed.

• Circumstances that improve performance, such as having the perfect tools for the job, getting help from another character, and having unusually accurate information, provide a bonus on the die roll.

• Circumstances that hamper performance, such as being forced to use improvised tools or having misleading information, provide a penalty on the die roll.

• Circumstances that make the task easier, such as a friendly audience or helpful environmental conditions, decrease the DC.

• Circumstances that make the task harder, such as a hostile audience or doing work that must be flawless, increase the DC.

The DM’s Best Friend

A favorable circumstance gives a character a +2 bonus on a skill check (or a –2 modifier to the DC) and an unfavorable one gives a –2 penalty on the skill check (or a +2 modifier to the DC). Take special note of this rule, for it may be the only one you’ll need.

Mialee runs down a dungeon corridor, running from a beholder. Around the corner ahead wait two ogres. Does Mialeehear the ogres getting ready to make their ambush? The DM calls for a Listen check and rules that her running from the beholder makes it less likely that she’s listening carefully: –2 penalty on the check. But one of the ogres is readying a portcullis trap, and the cranking winch of the device makes a lot of noise: –2 modifier to the DC. Also, Mialee has heard from another adventurer that the ogres in this dungeon like to ambush adventurers: +2 bonus on the check. Her ears are still ringing from the shout spell that she cast at the beholder: –2 penalty on the check. The dungeon is already noisy because of the sound of the roaring dragon on the level below: +2 modifier to the DC.

You can add modifiers endlessly (doing so is not really a good thing, since it slows down play), but the point is, other than the PC’s Listen check modifier, the only numbers that the DM and the player need to remember when calculating all the situational modifiers are +2 and –2. Multiple conditions add up to give the check a total modifier and the DC a final value.

Going beyond the Rule: It’s certainly acceptable to modify this rule. For extremely favorable or unfavorable circumstances, you can use modifiers greater than +2 and less than –2. For example, you can decide that a task is practically impossible and modify the roll or the DC by 20. Feel free to modify these numbers as you see fit, using modifiers from 2 to 20.

Delineating Tasks

A task is anything that requires a die roll. Climbing half one’s speed is a task, as is making a pot, despite the fact that one task takes seconds and the other hours (or even days).

A single task can encompass any of the following activities.

• Moving a set distance (as covered in a skill description).

• Making one item.

• Influencing one person, creature, or group (DM decides if NPCs are acting as individuals or as a group).

• Dealing with one object (opening a door, breaking a board, tying a rope, slipping out of a manacle, picking a lock).

• Determining or acquiring one piece of information.

• Searching or tracking over one area (as described in a skill or feat description).

• Perceive one sound or sight (DM decides if NPCs are acting as individuals or as a group).

Different skills handle task delineation in different ways. In fact, the same skill may handle tasks in different ways depending on what the character is doing. For example, Heal allows the healer to make one character stable or to assist in a group’s overall healing rate over a night’s rest. Both of these are single tasks, requiring only one roll.

Sometimes, however, a task requires multiple rolls. You must decide, for example, if a character attempting to use Sense Motive on a group of ogres must treat them as a group (one roll) or as individuals (a different roll for each ogre).

If two different groups approach a character from a distance, he has to make two different Spot checks to see them if you have decided that they are indeed different groups. If a character searches one wall using the Search skill, he might find several objects of importance—but you decide that each such object requires a separate roll. In such a case, you should make the rolls beyond the first one in secret. Asking the player to make more than one roll at the same time gives him information that he shouldn’t have.

A few examples of long-term duties (and how many tasks they comprise) follow.

Character on Watch: The rest of the party sleeps while Mialee takes the watch. The DM asks for a Listen check about half an hour into her watch, and she succeeds. She hears a rustling noise in the nearby bushes (made by a goblin that was trying to sneak up on the party). She decides to investigate, and the DM calls for a Spot check opposed by a Hide check from the goblin. Mialeediscovers nothing (the goblin successfully conceals itself), so she goes back to where she was keeping watch. Later, the DM asks for another Listen check (as the goblin once again tries to move in), and she succeeds again. This time she catches the goblin and alerts the rest of the party to deal with the foe. Eventually they go back to sleep, and she goes back on watch. Later, the DM calls for another Listen check, even though he knows there’s nothing to hear this time.

The duty of being on watch required three Listen checks, because the watch was broken into three segments—at the first appearance of the goblin, upon checking for the goblin the second time, and after the goblin was dealt with.

Riding: Sovelissrides his horse along rocky terrain, making no roll to perform this mundane task. He guides it down into a steep gully, and you call for a DC 10 Ride check to do so. At the bottom of the gully, an owlbearmenaces a wounded centaur. The ranger spurs his mount into the fray, making no roll to do so. Once in battle, the owlbear slashes at the ranger with a powerful claw. You call for a Ride check for Soveliss to stay on the horse, and another one to keep the now-panicking horse from running off. The ranger succeeds on both checks, and then decides to leap out of the saddle and fight the beast, requiring a DC 20 Ride check. Soveliss succeeds again, meaning that he dismounts without falling and moves to engage the owlbear.

Riding a mount doesn’t normally require rolls. Only riding into difficult terrain or performing a specific task involving riding requires a roll.

Tracking: Sovelissis following a giant scorpion across the desert. He follows the vermin for 3 miles, making a Survival check each mile, but tracking in the soft sand is easy. Shortly after the third mile, a windstorm comes up. Sovelisswaits it out, and it passes after an hour. Now he must make a fourth check to see if he can pick up the trail in the wind-tossed sand. This check is of course more difficult than the earlier ones, as are all subsequent checks until the tracker gets to the place where the scorpion was when the storm passed.

Normally, tracking requires a Survival check each mile, but a sudden change in situation can require an additional roll.

Sneaking: Liddais sneaking through a dungeon filled with hobgoblins. She must pass by an open doorway beyond which is a room where the brutes are drinking from a keg of ale. She makes a Move Silently check, and the hobgoblins make opposed Listen checks, but they’re not paying much attention, so the halflingsneaks by easily. The hobgoblins aren’t even looking at the door, so no Hide check is required. To get out, however, she must pass right through a guard room. She must make a Hide check to keep to the dark shadows near the walls, and a new Move Silently check (new because the listeners are different individuals, plus they’re more alert) to get past the guards and through the room.

A new Move Silently check is needed for each different group that a sneaker is trying to avoid. Sometimes both a Move Silently check and a Hide check are needed when sneaking around. Sometimes they’re not.

General Versus Specific

Sometimes a player will say, “I look around the room. Do I see anything?” and sometimes she’ll say, “I look into the room, knowing that I just saw a kobold dart inside. I look behind the chair and the table, and in all the dark corners. Do I see it?” In both cases, the DM replies,“Make a Spot check.” However, in the second example, the character has specialized knowledge of the situation. She’s asking specific questions. In such cases, always award the character a +2 bonus for favorable conditions. It’s good to reward a character who has knowledge that allows her to ask specific questions.

If the kobold’s actually not in the room, but a cloaker waits in ambush on the ceiling, the character has no special knowledge and gains no bonus. She doesn’t get a penalty, either—don’t penalize specific questions. If both the kobold and the cloaker are in the room, two Spot checks are required (unless the monsters are working together as a group, which is highly unlikely). The character gets a +2 bonus on the check to spot the kobold and no bonus on the check to spot the cloaker.

Degrees of Success

When determining how much information a skill check or ability check gives a character, the degree of success is important to the task. For example, an invisible assassin sneaks up on a cleric. The cleric makes a Listen check opposed by the assassin’s Move Silently check, and the cleric is successful. You could describe this success to the player of the cleric in many different ways, including these.

• “You heard a noise and you know something’s out there, but you don’t see anything.”

• “You heard a noise. It sounded like a person moving, and it came from ‘over there.’ ”

• “You heard a noise. You know there’s an invisible creature about 15 feet northeast of you, and you can target that creature’s location with an attack.”

To determine how much information to give out, compare the opposed check results (or for a nonopposed check, the check result and the DC). In the example above, you give the first answer if the check merely succeeds on the check. If the cleric beats the assassin’s check result by 10 or more, he has achieved a greater success, and he gets the second answer. If he exceeds the assassin’s check result by 20 or more, he has achieved a perfect success, and he gets all the information—the third answer.

Degrees of success usually only apply when the amount of information you have to give out can be different depending on how well the character succeeds. Most of the time, the only outcome that matters is whether the character succeeds or fails.

Degrees of Failure

Usually failure itself is a sufficient problem and does not need to be compounded. However, failure can sometimes cause additional problems, such as a setting off a trap or alerting a sentry to the characters’ presence. When such consequences exist, a check that fails by 5 or more causes them to occur. For example, if Lidda the rogue misses a Disable Device check by 5 or more, she sets off the trap she’s trying to disable.

Skills that carry an additional risk on a failed check include the following. Other risks on a failure may apply, at your discretion.

Skill Risk

Balance Falling

Climb Falling

Craft Ruin raw materials

Disable Device Device triggers, or is not disabled

Spot (reading lips) Receive false information

Swim Sink below surface of water

Use Rope Grappling hook fails in 1d4 rounds

Taking 10

Encourage players to use the take 10 rule. When a character is swimming or climbing a long distance, for example, this rule can really speed up play. Normally, you make a check each round with these movement-related skills, but if there’s no pressure, taking 10 allows them to avoid making a lot of rolls just to get from point A to point B.

Ability Checks

The game has no rules for trying to stay awake through the night, writing down every word someone says without a mistake, or opening the stuck lid of a container without spilling a single drop of its contents. However, in the course of an adventure any of these situations could potentially make or break an encounter. You have to be ready to make up checks for such nonstandard activities.

Using the example situations above, staying awake might be a Constitution check (DC 12, +4 for every previous night without sleep), with an elf character gaining a +2 bonus on her check because an elf is only giving up 4 hours of trance instead of 8 hours of sleep. Writing down every word that someone says would require a DC 15 Intelligence check, and a DC 10 Dexterity check prior to the Intelligence check would provide a +2 bonus on the roll. Opening the container would normally be a Strength check (DC about 17), and once that’s accomplished, a DC 13 Dexterity check is required to keep from spilling the contents.

The three kinds of ability checks you could call for to handle a nonstandard situation include the following.

• A single check using an relevant ability (as in staying awake).

• One ability check that, depending on the result, might provide a modifier on another check involving a different ability (as in writing down every word).

• Two or more separate ability checks, usually involving different abilities, to accomplish a multipart task (such as opening the jug without spilling).

You can also use a combination of an ability check and a skill check in an appropriate situation. For example, when swimming in frigid water, Liddamight have to make a Constitution check to avoid taking a penalty on her Swim check.

Decisions on how to handle nonstandard situations are left to your best judgment.

Saving Throws

Adjudicating and varying saving throws works a lot like adjudicating and varying skill and ability checks.

Which Kind of Save?

Fortitude, Reflex or Will? When assigning something a saving throw, use these guidelines.

Fortitude: Fortitude saves reflect physical toughness. They incorporate stamina, ruggedness, physique, bulk, metabolism, resistance, immunity, and other similar physical qualities. If it seems like something that a “tough guy” would be good at, it’s a Fortitude save.

Reflex: Reflex saves reflect physical (and sometimes mental) agility. They incorporate quickness, nimbleness, hand-eye coordination, overall coordination, speed, and reaction time. If it seems like something that an agile person would be good at, it’s a Reflex save.

Will: Will saves reflect inner strength. They incorporate willpower, mental stability, thepower of the mind, levelheadedness, determination, self-confidence, self-awareness, the superego, and resistance to temptation. If it seems like something that a confident or determined person would be good at, it’s a Will save.

Save or Check?

A character slips and falls. He tries to catch himself on a ledge, while another character reaching forward attempts to catch him. Are these Reflex saves or Dexterity checks?

The answer to the above question is “Both.” The character attempting to save himself makes a Reflex save. The character trying to grab him makes a Dexterity check.

Key Concept 1: Checks are used to accomplish something, while saves are used to avoid something.

Key Concept 2: Check modifiers don’t take into account character level or class level. Save bonuses always do. If a task seems like it should be easier for a high-level character, use a saving throw. If it seems like the task should be equally difficult for any two characters with the same score in the relevant ability, use a check. For example, opening a door is merely a reflection of strength, not experience. Thus, it’s a Strength check. The middle ground is a skill check, such as a Balance check to avoid falling while running over broken ground. A Balance check takes level into account only if the character has ranks in the skill.

Difficulty Classes

Assigning DCs is your job, but usually the rules are straightforward. The game has a standard rule for the DC of a saving throw against a spell, and creatures and magic items with abilities that force others to make saves always have that saving throw clearly detailed (or else they function just like spells, and you use the spell rule). The general rules are as follows.

Spells: 10 + spell level + caster’s ability modifier.

Monster Abilities: 10 + 1/2 monster’s Hit Dice + monster’s ability modifier.

Miscellaneous: 10 to 20. Use 15 as a default.

As with checks, saving throw die rolls can be modified, or the DC can be modified. See The DM’s Best Friend, page 30.

Adjudicating Magic

At the middle range of levels (6th through 11th), most characters cast spells, and they all use magic items, many of which produce strange effects. Handling spells and effects well is often the difference between a good game and a really good one.

Describing Spell Effects

Magic is flashy. When characters cast spells or use magic items, you should describe what the spell looks, sounds, smells, or feels like as well as its game effects.

A magic missile could be a dagger-shaped burst of energy that flies through the air. It also could be a fistlike creation of force that bashes into its target or the sudden appearance of a demonic head that spits a blast of energy. When someone becomes invisible, he or she fades away. A summoned fiend appears with a flash of blood-red energy and a smell of brimstone. Other spells have more obvious visual effects. A fireball and a lightning bolt, for example, appear pretty much the way they are described in the Player’s Handbook. For dramatic flair, however, you could describe the lightning bolt as being a thin arc of blue lightning and the fireball as a blast of green fire with red twinkling bursts within it.

You can let players describe the spells that their characters cast. Don’t, however, allow a player to use an original description that makes a spell seem more powerful than it is. A fireball spell that creates an illusion of a dragon breathing flames goes too far.

Spells without obvious visual effects can be described as well. Since a target who makes his saving throw against a spell knows that something happened to him, you could describe a charm spell or a compulsion spell as a cold claw threatening to enclose his mind that he manages to shake off. (If the spell worked, the target would not be aware of such an effect, for his mind would not be entirely his own.)

Sound can be a powerful descriptive force. You could say that a lightning bolt is accompanied by a clap of thunder. A cone of cold sounds like a rush of wind followed by a tinkling of crystalline ice.

Handling Divinations

Spells such as augury, divination, and legend lore require you to come up with information on the spot. Two problems can arise when dealing with divinations such as these.

The Player Could Learn Too Much: The strategic use of a divination spell could put too much information into the hands of the players, ruining a mystery or revealing a surprise too soon. The way to avoid this problem is to keep in mind the capabilities of the PCs when you create adventures. Don’t forget that the cleric might be able to use her commune spell to learn the identity of the king’s murderer. While you shouldn’t allow a divination to give a player more information than you want her to have, you shouldn’t cheat a player out of the effects of her spells just for the sake of the plot. Remember also that certain spells can protect someone from divinations such as detect evil and discern lies—but that’s not really the point. Don’t design situations that make the PCs’ divinations worthless—design situations to take divinations into account. Assume that the cleric learns the identity of the king’s murderer. That’s fine, but the adventure is about apprehending him, not just identifying him, and it’s especially important to stop him before he kills the queen as well.

In short, you should control information, but don’t deny it to the character who has earned it.

Needing Answers on the Fly: Most likely you won’t know that a character is going to use a divination spell until the spell is cast, and so you often need to come up with an answer on the fly.

One of the ways to get around this problem is obvious. To answer a question about what lies at the bottom of the dark staircase, you have to know what’s there. Chances are you already do know what’s there, or the character using the divination wouldn’t consider the question worth asking. If you don’t know, then you need to make something up in a hurry.

More difficult is coming up with a way to convey the information. For example, the description of the divination spell notes that “The advice can be as simple as a short phrase, or it might take the form of a cryptic rhyme or omen.” Cryptic rhymes are often difficult to come up with in the middle of a game. One trick is to create a rhyme ahead of time that can fit just about any question, such as “If X is the seed you sow, reap you will Y and know,” where X is an action and Y is the result. Or “If into X fate doth thee send, thou wilt find Y in the end,” where X is a place and Y is a result or consequence, such as “danger” or “treasure.”

Creating New Spells

Introducing an unbalanced spell does more damage to your game than handing out an unbalanced magic item. A magic item can get stolen, destroyed, sold, or otherwise taken away—but once a character knows a spell, she’s going to want to keep using it.

When creating a new spell, use the existing spells as benchmarks, and use common sense. Creating a spell is actually fairly easy—it’s assigning a level to the new spell that’s hard. If the “best” 2nd-level spell is invisibility, and the “best” 1st-level spell is charm person or sleep, and the new spell seems to fall between those spells in power, it’s probably a 2nd-level spell. (Sleep, however, is a strange example, because it’s a spell that gets less useful as the caster gains levels—compared to a spell such as magic missile or fireball, which gets better, up to a point, for higher-level casters. Make sure spells that only affect low-level creatures are low-level spells.)

Here are some pieces of advice to consider.

• If a spell is so good that you can’t imagine a caster not wanting it all the time, it’s either too powerful or too low in level.

• An experience point (XP) cost is a good balancing force. An expensive material component is only a moderately good balancing force. (Money can be easy to come by; an XP loss almost always hurts.)

• When determining level, compare range, duration, and target (or area) to other spells to balance. A long duration or a large area can make up for a lesser effect, depending on the spell.

• A spell with a very limited use (only works against red dragons) could conceivably be one level lower than it would be if it had a more general application. Even at a low level, this is the sort of spell a sorcerer or bard never takes, and other casters would prepare it only if they knew in advance it would be worthwhile.

• Wizards and sorcerers should not cast healing spells, but they should have the best offensive spells. If the spell is flashy or dramatic, it should probably be a wizard/sorcerer spell.

• Clerics are best at spells that deal with alignment and have the best selection of curative and repair spells. They also have the best selection of information-gathering spells, such as commune and divination.

• Druids are best at spells that deal with plants and animals.

• Rangers and paladins should not have flashy attack spells in the manner of magic missile and fireball.

• Bard spells include enchantments, information-gathering spells, and a mixture of other kinds of spells, but do not include powerful offensive spells such as cone of cold.

Damage Caps for Spells

For spells that deal damage, use the tables below (one for arcane spells, one for divine spells) to determine approximately how much damage a spell should deal. Remember that some spells (such as burning hands) use a d4 for damage, but fireball uses a d6. For clerics, a d8 damage die counts as 2d6 for determining the maximum damage a divine spell can deal.

Maximum Damage for Arcane Spells

Arcane Max Damage Max Damage

Spell Level (Single Target) (Multiple Targets)

1st 5 dice —

2nd 10 dice 5 dice

3rd 10 dice 10 dice

4th 15 dice 10 dice

5th 15 dice 15 dice

6th 20 dice 15 dice

7th 20 dice 20 dice

8th 25 dice 20 dice

9th 25 dice 25 dice

Maximum Damage for Divine Spells

Divine Max Damage Max Damage

Spell Level (Single Target) (Multiple Targets)

1st 1 die—

2nd 5 dice 1 die

3rd 10 dice 5 dice

4th 10 dice 10 dice

5th 15 dice 10 dice

6th 15 dice 15 dice

7th 20 dice 15 dice

8th 20 dice 20 dice

9th 25 dice 20 dice

The damage cap depends on whether a spell affects a single target or multiple targets. A single-target spell affects only one creature or has its total damage divided among several creatures. For example, a magic missile spell can deliver 5 dice of damage to one target. If it strikes more than one target, its damage dice must be divided among them. A multiple-target spell deals full damage to two or more creatures simultaneously. For example, a fireball damages everything within its 20-foot spread.

Rewards

Mialee and Tordekstand within the treasure chamber, surveying the riches before them. To get there, they slew three trolls, bypassed several devious traps, and solved the riddle of the golden golem to stop it from crushing them. Now they are not only richer, but from their experiences they have grown in knowledge and power.

Experience points are a measure of accomplishment. They represent training and learning by doing, and they illustrate the fact that, in fantasy, the more experienced a character is, the more power he or she possesses. Experience points allow a character to gain levels. Gaining levels heightens the fun and excitement.

Experience points can be spent by spellcasters to power some of their most potent spells. Experience points also represent the personal puissance that a character must imbue an object with in order to create a magic item.

In addition to experience, characters also earn treasure on their adventures. They find gold and other valuables that allow them to buy bigger and better equipment, and they find magic items that give them new and better abilities.

Experience Awards

When the party defeats monsters, you award the characters experience points (XP). The more dangerous the monsters, compared to the party’s level, the more XP the characters earn. The PCs split the XP between themselves, and each character increases in level as his or her personal XP total increases.

You need to calculate XP awards during the course of an adventure, whether it’s one you wrote or one you purchased. You may wish to award experience points at the end of a session to enable players to advance their characters in level if they have enough experience points. Alternatively, you may wish to give out XP awards at the beginning of the game session following the one in which the characters earned it. This gives you time between sessions to use these rules and determine the experience award.

As part of determining experience point awards, you need to break the game down into encounters and then break the encounters down into parts. If you’re using monsters from the Monster Manual, some of the work has already been done for you. Each monster in that book has a Challenge Rating (CR) that, when compared to party level, translates directly into an XP award.

A Challenge Rating is a measure of how easy or difficult a monster or trap is to overcome. Challenge Ratings are used in Chapter 3: Adventures to determine Encounter Levels (EL), which in turn indicate how difficult an encounter (often involving multiple monsters) is to overcome. A monster is usually overcome by defeating it in battle, a trap by being disarmed, and so forth.

You must decide when a challenge has been overcome. Usually, this is simple to do. Did the PCs defeat the enemy in battle? Then they met the challenge and earned experience points. Other times, it can be trickier. Suppose the PCs sneak past the sleeping minotaur to get into the magical vault—did they overcome the minotaur encounter? If their goal was to get into the vault and the minotaur was just a guardian, then the answer is probably yes. It’s up to you to make such judgments.

Only characters who take part in an encounter should gain the commensurate awards. Characters who died before the encounter took place, or did not participate for some other reason, earn nothing, even if they are raised or healed later on.

To determine the XP award for an encounter, follow these steps.

1. Determine each character’s level. Don’t forget to account for ECL (see Monsters as Races, page 172) if any of the characters are of a powerful race.

2. For each monster defeated, determine that single monster’s Challenge Rating.

3. Use Table 2–6: Experience Point Awards (Single Monster) to cross-reference one character’s level with the Challenge Rating for each defeated monster to find the base XP award.

4. Divide the base XP award by the number of characters in the party. This is the amount of XP that one character receives for helping defeat that monster.

5. Add up all the XP awards for all the monsters the character helped defeat.

6. Repeat the process for each character.

Do not award XP for creatures that enemies summon or otherwise add to their forces with magic powers. An enemy’s ability to summon or add these creatures is part of the enemy’s CR already. (You don’t give PCs more XP if a drow cleric casts unholy blight on them, so don’t give them more XP if she casts summon monster IV instead.)

Example: A party of five PCs defeats two CR 2 monsters and a CR 3 monster. The party consists of a 3rd-level character, three 4th-level characters, and a 5th-level character. The 3rd-level character earns 600 XP for each CR 2 monster and 900 XP for the CR 3 monster. That’s 2,100 XP, and dividing by 5 (the number of characters in the party) yields an experience award of 420 XP. The 4th-level characters each earn 400 XP [(600 + 600 + 800)  5] and the 5th-level character earns 350 XP [(500 + 500 + 750)  5].

Monsters Below CR 1

Some monsters are fractions of a Challenge Rating. For instance, a single orc is not a good challenge for even a 1st-level party, although two might be. You could think of an orc as approximately CR 1/2. For these cases, calculate XP as if the creature were CR 1, then divide the result by 2.

Challenge Ratings for NPCs

An NPC with a PC class has a Challenge Rating equal to the NPC’s level. Thus, an 8th-level sorcerer is an 8th-level encounter. As a rule of thumb, doubling the number of foes adds 2 to the Encounter Level. Therefore, two 8th-level fighters are an EL 10 encounter. A party of four NPC 8th-level characters is an EL 12 encounter.

Some powerful creatures are more of a challenge than their level would suggest. A drow, for example, has spell resistance and other abilities, so her CR is equal to her level +1.

Some creatures have monster levels in addition to their class levels, such as a centaur ranger. In this case, add the creature’s base CR to its total class levels to get its overall CR. For example, a centaur is CR 1, so a centaur who’s also a 7th-level ranger is CR 8.

Since NPC classes (see Chapter 5: Campaigns) are weaker than PC classes, levels in an NPC class contribute less to a creature’s CR than levels in a PC class. For an NPC with an NPC class, determine her Challenge Rating as if she had a PC class with one less level. For a creature with monster levels in addition to NPC class levels, add the NPC levels –1 to the creature’s base CR (always adding at least 1).

For example, when adding class levels to some sample characters, the resulting CRs would be as given in the following table. Remember that warrior is an NPC class, and fighter is a PC class.

—————— Class Levels ——————

Creature 1 2 10

Dwarf warrior CR 1/2 CR 1 CR 9

Dwarf fighter CR 1 CR 2 CR 10

Orc warrior CR 1/2 CR 1 CR 9

Orc fighter CR 1 CR 2 CR 10

Drow warrior CR 1 CR 2 CR 10

Drow fighter CR 2 CR 3 CR 11

Ogre warrior 1 CR 3 CR 3 CR 11

Ogre fighter 1 CR 3 CR 4 CR 12

1 The ogre with no class levels has a CR of 2. Ogres with class levels retain their original 4 HD, attack bonuses, and other aspects of their monster levels.

Challenge Ratings for Traps

Traps vary considerably. Those presented in this book (see pages 70–74) have Challenge Ratings assigned to them. For traps you and your players create, as a rule of thumb, assign +1 CR for every 2d6 points of damage the trap deals. For magic traps, start at CR 1 and then assign +1 CR for every 2d6 points of damage the trap deals or +1 for every level of the spell the trap simulates. Traps generally shouldn’t have a Challenge Rating greater than 10.

Overcoming the challenge of a trap involves encountering the trap, either by disarming it, avoiding it, or simply surviving the damage it deals. A trap never discovered or never bypassed was not encountered (and hence provides no XP award).

Modifying XP Awards and Encounter Levels

An orcwarband that attacks the PCs by flying over them on primitive hang gliders and dropping large rocks is not the same encounter as one in which the orcs just charge in with spears. Sometimes, the circumstances give the characters’ opponents a distinct advantage. Other times, the PCs have an advantage. Adjust the XP award and the EL depending on how greatly circumstances change the encounter’s difficulty.

Encounters of EL 2 or lower are the exception. They increase and decrease in proportion to the change in XP. For example, an EL 1 encounter that’s twice as difficult as normal is EL 2, not EL 3.

You can, of course, increase or decrease XP by smaller amounts, such as +10% or –10%, and just eyeball the EL.

Modify all ELs and experience rewards as you see fit, but keep these points in mind.

• Experience points drive the game. Don’t be too stingy or too generous.

• Most encounters do not need modifying. Don’t waste a lot of time worrying about the minutiae. Don’t worry about modifying encounters until after you have played the game a while.

• Bad rolls or poor choices on the PCs’ part should not modify ELs or XP awards. If the encounter is difficult because the players were unlucky or careless, they don’t get more experience.

• Just because the PCs are worn down from prior encounters does not mean that later (more difficult) encounters should gain higher awards. Judge the difficulty of an encounter on its own merits.

Assigning Ad Hoc XP Awards

Sometimes the XP table doesn’t quite cover a given situation. If two orcs are an EL 1 encounter, four orcs EL 3, eight orcs EL 5, and sixteen orcs EL 7 (maybe), are thirty-two orcs an EL 9 encounter? A party of 9th level characters almost certainly can wipe them out with ease. By 9th level, a character’s defenses are so good that a standard orc cannot hit him or her, and one or two spells cast by a character of that level could destroy all thirty-two orcs. At such a point, your judgment overrules whatever the XP table would say.

An encounter so easy that it uses up none or almost none of the PCs’ resources shouldn’t result in any XP award at all, while a dangerous encounter that the PCs overcome handily through luck or excellent strategy is worth full XP. However, an encounter in which the PCs defeat something far above their own level (CRs higher than their level by eight or more) was probably the result of fantastic luck or a unique set of circumstances, and thus a full XP award may not be appropriate. You’re going to have to make these decisions. As a guideline, the minimum and maximum awards given on Table 2–6: Experience Point Awards (Single Monster) for a group of a given level are the least and most XP you should award a group. Circumstances in your campaign may alter this, however. You might decide that an EL 2 encounter is worth at least a little to your 10th-level party since it caused them to waste some major spells, so you give them half the XP an EL 3 encounter would have earned them, or 125 XP. Or you might judge that a large quantity of CR 1 monsters is indeed an appropriate challenge for a 10th-level party because the group had lost all their equipment before the fight started.

Story Awards

The PCs have rescued the constable’s son from the troll lair. They leave the lair and stop their current quest so they can return the young boy to his home and parents. Do they get experience points for this?

Some DMs want the answer to be “Of course they do.” To accomplish this, you need to set up a system in which you can award XP for accomplishing goals and for actions and encounters that don’t involve combat.

Sometimes you may want to estimate experience point awards for actions that normally don’t result in an XP award under the standard system. These are called story awards, and they should only be used by an experienced DM.

CRs for Noncombat Encounters

You could award experience points for solving a puzzle, learning a secret, convincing an NPC to help, or escaping from a powerful foe. Mysteries, puzzles, and roleplaying encounters (such as negotiations) can be assigned Challenge Ratings, but these sorts of awards require more ad hoc ruling on the DM’s part.

Challenge Ratings for noncombat encounters are even more of a variable than traps. A roleplaying encounter should only be considered a challenge at all if there’s some risk involved and success or failure really matters. For example, the PCs encounter an NPC who knows the secret password to get into a magical prison that holds their companion. The PCs must get the information out of her—if they don’t, their friend remains trapped forever. In another instance, the characters must cross a raging river by wading, swimming, or climbing across a rope. If they fail, they can’t get to where the magic gem lies, and if they fail spectacularly, they are washed away down the river.

You might see such situations as having a Challenge Rating equal to the level of the party. Simple puzzles and minor encounters should have a CR lower than the party’s level, if they are worth an award at all. They should never have a CR higher than the party’s level. As a rule, you probably don’t want to hand out a lot of experience for these kinds of encounters unless you intentionally want to run a low-combat game.

In the end, this kind of story award feels pretty much like a standard award. Don’t ever feel obligated to give out XP for an encounter that you don’t feel was much of a challenge. Remember that the key word in “experience award” is award. The PCs should have to do something impressive to get an award.

Mission Goals

Often an adventure has a mission or a goal that pulls the PCs into the action. Should the PCs accomplish their goal, they may get a story award. No Challenge Ratings are involved here: The XP award is entirely up to you.

Such rewards should be fairly large—large enough to seem significant when compared to the standard awards earned along the way toward achieving the mission goal. The mission award should be more than the XP for any single encounter on the mission, but not more than all standard awards for encounters for the mission put together (see Story Awards and Standard Awards, below). Potentially, you could give out only story awards and no standard awards. In this nonstandard game, the mission award would be the main contributor to the PCs’ experience point totals.

It’s possible that in a single adventure a party can have multiple goals. Sometimes the goals are all known at the outset: Unchain the gold dragon, destroy or imprison the two black dragons, and find the lost staff of healing. Sometimes the next goal is discovered when the first one is accomplished: Now that the illithid is dead, find the people who were under its mental control and bring them back to town.

Some players will want to set up personal goals for their characters. Perhaps the PC paladin holds a grudge against the night hag from when they encountered her before. Although not critical to the adventure at hand, it becomes his personal goal to avenge the wrongs she committed by destroying her. Or, another character wants to find the magic item that will enable her to return to her home village and stop the plague. These are worthy goals, and the individual character who achieves them should get a special award. “I want to get more powerful” is not an individual goal, since that’s what just about everyone wants to accomplish.

Remember: A goal that’s easy to accomplish is worth little or no award. Likewise, goals that merely reflect standard awards (such as “Kill all the monsters in this cavern complex”) should be treated as standard awards.

Roleplaying Awards

A player who enjoys playing a role well may sometimes make decisions that fit his or her character but don’t necessarily lead to the most favorable outcome for that character. Good roleplayersmight perform some deeds that seem particularly fitting for their characters. Someone playing a bard might compose a short poem about events in the campaign. A smart-aleck sorcerer might crack an in-game joke that sends the other players to the floor laughing. Another player might have his character fall in love with an NPC and then devote some portion of his time to playing out that love affair. Such roleplaying should be rewarded, since it enhances the game. (If it doesn’t enhance the game, don’t give an award.)

XP awards for roleplayingare purely ad hoc. That is, no system exists for assigning Challenge Ratings to bits of roleplaying. The awards should be just large enough for the player to notice them, probably no more than 50 XP per character level per adventure.

Story Awards and Standard Awards

You can handle story awards in one of two ways. The first is to make all awards story awards. Thus, killing monsters would earn no experience in and of itself—although it may allow characters to achieve what they need to do in order to earn a story award. If you follow this method, you should still pay attention to how many experience points the characters would be earning by defeating enemies, so that you can make sure the PCs’ treasure totals are in line with what they should be earning.

The second way is to use standard awards for defeating enemies but award only half the normal amount for doing so, making up the other half through story awards. This method has the virtue of keeping the treasure earned at about the same rate as XP earned.

Don’t simply add story awards to standard awards (even if you compensate by giving out more treasure as well) unless you want to speed up character progression.

Experience Penalties

Characters can lose experience points by casting certain spells or creating magic items. This allocation of personal power serves a specific game function: It limits and controls these activities, as well as making them interesting choices for players. In general, however, you shouldn’t use experience penalties in any other situation. While awards can be used to encourage behavior, penalties don’t serve to discourage bad behavior. They usually only lead to arguments and anger. If a player behaves in a way you don’t want him to behave, talk to him about it. If he continues, stop playing with him.

Death and Experience Points

If a character takes part in an encounter, even if she dies during the encounter, that character gets a share of the experience points. If a character dies and is raised, the awarded experience points are granted to her after she comes back from the dead (and after she loses the level from death, if appropriate).

Treasure and Other Rewards

Unless you’re making up an adventure as you go, you assign treasure as you make up encounters. The rules for treasure and other rewards appear in Chapter 3: Adventures.

character Death

It happens. Adventuring is a high-risk enterprise. Characters in your campaign will die, sometimes because they were reckless and sometimes because luck was against them. Fortunately, D&D is a game, and death doesn’t have to be the end.

Raise dead, reincarnation, resurrection, and true resurrection can return characters to life. Bringing Back the Dead, on page 171 of the Player’s Handbook, briefly discusses all four. Any creature brought back to life loses one level of experience, unless brought back with true resurrection. The character’s new XP total is midway between the minimum needed for his or her new level and the minimum needed for the next one. If the character was 1st level, he or she loses 2 points of Constitution instead of losing a level. This level loss or Constitution loss cannot be repaired by any mortal spell, even wish or miracle. Still, the revived character can improve his or her Constitution normally (at 4th, 8th, 12th, 16th, and 20th level) and earn experience by further adventuring to regain the lost level.

Raise dead has a number of limitations. The caster can only raise characters who have been dead up to one day per caster level. Casting time is a single minute. It does heal 1 hit point per Hit Die, but the body of the raised character must be whole. Raise dead doesn’t regenerate missing body parts.Paying someone to cast raise dead costs 450 gp (assuming a 9th-level caster) plus 5,000 gp for expensive material components.

Reincarnate brings back creatures dead one week or less, but in entirely new bodies. The subject of the spell faces the same level loss or Constitution loss as with other spells. Paying someone to cast reincarnate costs 1,280 gp (assuming a 7th-level caster), making it the least expensive option. The drawback, of course, is that the player has no control over the new form and may not be welcome in civilized society.

Resurrection must be cast within 10 years per caster level of the time of death. It works as long as some small portion of the character’s body still exists. Casting time is a full 10 minutes. It heals the character completely when cast, but the character suffers the same level loss or Constitution loss as with raise dead. Paying someone to cast resurrection costs 910 gp (assuming a 13th-level caster) plus 10,000 gp for expensive material components.

True resurrection, like resurrection, can be cast on a character who has been dead for up to 10 years per caster level. No part of the deceased is required for the spell. Casting time is a full 10 minutes. True resurrection restores a character completely, with no loss of level or Constitution. This is the most expensive of these spells to have cast. Paying someone to cast true resurrection costs 1,530 gp (assuming a 17th-level caster) plus 25,000 gp for expensive material components.

Making a New Character

A player may decide that she wants to make a new character rather than continue adventuring with her existing one. Or maybe you’ve recruited a new player for your campaign. When a player makes a new character for your game, you have an important choice to make: What level will the new character be?

In general, D&D encourages continuity of characters in the adventuring group. Players get a greater sense of accomplishment if they develop their characters over time. The group is more effective—and has more fun—if they learn the strengths, weaknesses, and quirks of the PCs they’re adventuring with. A sense of teamwork is hard to develop if the roster of PCs is always shifting.

But there are times when making a new character is the best option. Under the following circumstances, a new character may be warranted.

• A new player joins the campaign.

• An existing PC dies, and the party doesn’t have access to magic that brings her back to life.

• An existing PC is unable to adventure for an extended period of time. Perhaps he was turned to stone by a medusa cult, which then absconded with the statue. The rest of the party intends to rescue him, but until that happens, he should have another character to play so he’s not left out.

• The players find they don’t have a character to cover a key party role. If the player of the sole PC cleric moves away, another player might make up a new cleric so the party still has access to healing magic.

• An existing PC has become difficult to play, and the player is amenable to a new character. Perhaps you allowed an ogre barbarian PC into your game, but the players find they prefer political intrigues and urban adventures.

• A player is eager to try a new race or class.

How you handle each of these situations is up to you. Choosing a level for the new character is matter of finding the balance point where a new character is viable and fun to play without outshining the other PCs.

Under most circumstances, a new character should begin play at the beginning of the level lower than the player’s previous PC. For example, if a player wants his 9th-level paladin to ride off into the sunset, his new character starts with 28,000 XP, the beginning of 8th level. A new player should create his first character at the beginning of the level where the lowest-level existing PC is.

In some circumstances, you might want to be more lenient. If the lowest-level PC is magically imprisoned, you can let that player create a new, temporary character at the same level until the original PC is rescued. But avoid situations where a player would be punished for sticking with an existing PC rather than creating a new one. It’s bad for continuity if a player picks a brand-new 10th-level character over a longtime PC who will come back from the dead at 9th level.

You also need to tell the player creating the new character how much gear to have. The new PC should have the proper equipment to be an effective character, but his weapons, armor, and magic items shouldn’t be so good that they inspire jealousy among the other players. Two factors determine how much gear to allow: the average amount of gear among the other PCs and whether the new PC will have access to an old PC’s gear.

As long as your campaign is reasonably close to the PC gear guidelines outlined in Creating PCs above 1st Level (page 199), you can use Table 5–1: Character Wealth by Level to set the gear. For example, a new 13th-level character should have 110,000 gp in gear. If your characters are more than 20% higher or lower than the values on the table, adjust the gear value for the new character by the same percentage. If the three 12th-level characters each have 132,000 gp in equipment (50% above the norm of 88,000), give a new 11th-level character 99,000 gp (50% above the norm of 66,000).

If the new character is replacing an old PC, reduce the treasure amount by whatever the old PC leaves behind. For example, if a player creates a new 3rd-level druid because her 4th-level druid died, she can just pick up the old PC’s gear and use it, rather than getting a gear allowance from you. But if the player makes a 3rd-level rogue instead, the gear of a 4th-level druid won’t be as useful. If the party sells the druid’s gear for 1,000 gp, give the new 3rd-level rogue a gear allowance of 1,700 gpso the character will have a total of 2,700 gp in equipment. If the party instead buries the druid with her equipment, give the rogue 2,700 gp worth of equipment.

As a general rule, a new character can spend no more than half her total wealth on a single item, and no more than one quarter the total wealth on consumables such as ammunition, scrolls, potions, wands, or alchemical items.


Table 2–1: Maneuverability

Maneuverability and Example Creature

Perfect Good Average Poor Clumsy

(Will-o’-wisp) (Beholder) (Gargoyle) (Wyvern) (Manticore)

Minimum forward speed None None Half Half Half

Hover Yes Yes No No No

Move backward Yes Yes No No No

Reverse Free –5 ft. No No No

Turn Any 90º/5 ft. 45º/5 ft. 45º/5 ft. 45º/10 ft.

Turn in place Any +90º/–5 ft. +45º/–5 ft. No No

Maximum turn Any Any 90º 45º 45º

Up angle Any Any 60º 45º 45º

Up speed Full Half Half Half Half

Down angle Any Any Any 45º 45º

Down speed Double Double Double Double Double

Between down and up 0 0 5 ft. 10 ft. 20 ft.


Behind the Curtain: Stacking Bonuses

Keeping track of the different types of bonuses a character gets from different sources may seem like a real bother. There are good reasons to do this, however.

Balance: The main reason to keep track of what stacks and what doesn’t stack is to keep total bonuses from getting out of hand. If a character wears a belt of giant Strength, it’s unbalancing to allow the cleric to cast bull’s strength on her as well and allow both bonuses to add up. Likewise, a character with mage armor, magic plate armor, a ring of protection, and a divine favor spell would be unbalanced if all his bonuses were cumulative. Stacking restrictions keep the game within manageable limits, while still allowing characters to benefit from multiple magic items. For instance, note that some of the items from the previous example—the magic plate armor, the ring, and the divine favor spell, for example—could work together, because they provide bonuses of different types.

Consistency and Logic: The system of bonus types provides a way to make sense out of what can work together and what can’t. At some point, when adding types of protection together, a reasonable player realizes that some protections are just redundant. This system logically portrays how it all makes sense together.

Encouraging Good Play: Categorizing bonuses by type allows players to put together suites of effects that do work in conjunction in a consistent manner—encouraging smart play rather than pile-it-on play.


Variant: Roll Initiative Each Round

Some players find combat more fun if they get to roll initiative every round rather than rolling once at the beginning of the encounter. Rather than determining a sequence of actions for each round at the beginning of an encounter, the players and DM reroll for all combatants, determining a different sequence at the start of each new round. The goal is to give the combat a feeling of shifting variability.

Ultimately, this variant rule doesn’t change things much. You’ll find that it slows down play, because a new sequence of activity will need to be determined each round—more die rolling, more calculation, more organizing time. It doesn’t change spell durations, or how various combat actions work. Effects that last until the character’s next action still operate that way. The difference is that it’s possible for someone to take an action at the end of one round (such as a charge attack) that puts him at a penalty until his next action, and then to roll well in the next round so that he goes first and the penalty has no effect. This means that sometimes it can be beneficial to roll low for initiative in a round.

And consider this case: A wizard wants to cast a spell unhindered by the oncoming monk who rushes toward him. He knows that if the monk reaches him, it will be difficult to cast a spell without drawing an attack of opportunity from her. He thinks to himself that his actions will depend on whether he wins initiative in this round (you need to keep this sort of change in approach in mind if you use this variant). Meanwhile, the monk wants to reach the wizard and use her stunning attack to keep him from casting spells. They roll initiative, and the wizard wins, casting a spell on the monk (but the monk saves and isn’t affected). The monk runs forward and stuns the wizard, a condition that lasts until the monk’s next action. In the next round, the monk wins initiative again, and attacks but misses. Now the wizard casts another spell—but because he lost initiative in this round, and acted after the monk’s action, the fact that he was stunned hardly hindered him at all.

If you roll initiative each round, taking a readied action later in the same round or delaying an action until later in the same round gives you a cumulative –2 penalty on later initiative rolls. (The first time you do this causes a –2 penalty; if you take a readied action later in the same round or delay an action until later in the same round again during the current combat, the penalty becomes –4, and so on.) Taking a readied action in the next round or delaying until the next round carries no penalty, but you get no other action that round.

Even if you normally use a single set of initiative rolls for the whole combat, some turn of events could make it worthwhile to reroll initiative. For example, the PCs are fighting a drow wizard using greater invisibility. It’s a climactic encounter with the survival of the party hinging on it. The drow, on his turn, walks within 30 feet of Jozan, who has cast invisibility purge. Suddenly, the drow is visible. Under normal initiative rules, whoever happens to act next would be able to attack the newly visible drow. Aside from game mechanics, there’s no good reason to let that character act first. Additionally, everyone else will get one turn before the drow gets to act again. Instead of following the previous order, you can call for everyone—the drow included—to roll initiative again to see how fast each character reacts to the new condition (the drow becoming visible).


Variant: Sapient Mounts

A paladin’s mount is as smart as some characters. Giant eagles, giant owls, and pegasi are all highly intelligent. When such creatures are part of the action, you have two choices.

• ‑You can force the mount to act on its rider’s initiative, just like mounts of animal intelligence. This means that mount and rider act, essentially, simultaneously.

• ‑You can ask the player to make a separate initiative check for the mount. This means the mount moves and attacks at its own place in the initiative order, reinforcing its nature as a separate character. However, that may be extremely inconvenient for a rider who is carried away from her opponent! In such cases, of course, the rider can always delay to synchronize her initiative check result with her mount’s. Likewise, the mount may choose to delay to coincide its movement with its rider’s.


Variant: Striking the Cover
Instead of a Missed Target

In ranged combat against a target that has cover, it may be important to know whether the cover was actually struck by an incoming attack that misses the intended target. First, determine if the attack roll would have hit the protected target without the cover. If the attack roll falls within a range low enough to miss the target with cover but high enough to strike the target if there had been no cover, the object used for cover was struck. If a creature is providing cover for another character and the attack roll exceeds the AC of the covering creature, the covering creature takes the damage intended for the target.

If the covering creature has a Dexterity bonus to AC or a dodge bonus, and this bonus keeps the covering creature from being hit, then the original target is hit instead. The covering creature has dodged out of the way and didn’t provide cover after all. A covering creature can choose not to apply his Dexterity bonus to AC and/or his dodge bonus, if his intent is to try to take the damage in order to keep the covered character from being hit.


Variant: Automatic Hits and Misses

The Player’s Handbook says that an attack roll of natural 1 (the d20 comes up 1) is always a miss. A natural 20 (the d20 comes up 20) is always a hit.

This rule means that the lowliest kobold can strike the most magically protected, armored, dexterous character on a roll of 20. It also means that regardless of a warrior’s training, experience, and magical assistance, he still misses a given foe at least 5% of the time.

A different way to handle this is to say that a natural 1 is treated as a roll of –10. Someone with an attack bonus of +6 nets a –4 result, which can’t hit anything. Someone with a +23 attack bonus rolling a 1 would hit AC 13 or lower. At the other extreme, a natural 20 is treated as a roll of 30. Even someone with a –2 attack penalty would hit AC 28 with such a roll.

Variant: Defense Roll

More randomness can sometimes eliminate the foregone conclusion of a high-level character who always hits, or a low-level one who never has a chance. A good way to introduce this randomness is to allow (or force) characters to make defense rolls. Every time a character is attacked, rather than just using his never-changing, static AC, he makes a d20 roll and adds it to all his AC modifiers. Every attack becomes an opposed roll, with attacker and defender matching their modified rolls against one another. (One way to look at it is that without the defense roll, characters are “taking 10” on the roll each round, and thus are using a base of 10 for Armor Class.)

The defense roll can be expressed like this:

1d20 + (AC – 10)

For example, a paladin attacks an evil fighter. The paladin rolls a 13 and adds his attack bonus of +10 for a result of 23. The fighter makes his defense roll and gets a 9. He adds his defensive bonuses (all the things that modify AC, including armor), which amount to +11. The fighter’s result is 20, less than 23, so the paladin hits.

This variant rule really comes in handy at high levels, where high-level fighters always hit with their primary attacks, and other characters rarely do. Unfortunately, it can slow down play, almost doubling the number of rolls in any given combat. A compromise might be to have each defender make a defense roll once in a round, using that same total for all attacks made against him in that round.


Behind the Curtain: Critical Hits

Critical hits are in the game to add moments of particular excitement. Critical hits, however, are deadly. The PCs, over the course of a single game session, let alone a campaign, are subject to many more attack rolls than any given NPC. That makes sense, since the PCs are in every battle, and most NPCs are in just one (the one in which the PCs defeat them, usually). Thus, more critical hits are going to be dealt upon any single PC than any single NPC (and the NPC was probably not going to survive the encounter anyway). Any given PC is more likely to survive an encounter—but a critical hit against the character can change all that. Be aware of this potential, and decide how you want to deal with it ahead of time.

The reason that critical hits multiply all damage, rather than just the die roll, is so that they remain significant at high levels. When a high-level fighter adds +5 to his damage roll from magic and +10 from his magically enhanced strength, the result of the 1d8 damage roll from his longsword becomes trivial, even if doubled by a critical hit. Multiplying all damage, the roll and the bonuses, makes critical hits particularly dangerous. In fact, they can completely determine the course of a battle if one or two are dealt. That’s why they make the game both more interesting and more uncontrollable.

Remember, a critical hit feels like a lot of damage, but the difference between a double-damage critical hit and a normal hit is no greater than the difference between a miss and a hit. Taking a triple-damage critical hit, however, is like getting hit an extra two times, and taking a quadruple-damage critical hit is like getting hit an extra three times.

The weapons in the Player’s Handbook are balanced with the following idea in mind: Good weapons that deal triple-damage critical hits do so only on a 20. Good weapons that deal double-damage critical hits do so on a 19–20. Axes are big and heavy. They’re somewhat difficult to use efficiently, but when one does, the effect is devastating. An executioner uses an axe for this reason. Swords, on the other hand, are more precise—sword wielders get in decisive strikes more often, but they’re not as crushing as those dealt by axes. A few other factors are considered as well (reach, the ability to use a weapon as a ranged weapon, and more), but for the most part, this is the basic rule of thumb. Thus, it would be a mistake to add to the weapon list some new weapon that dealt triple-damage critical hits on a 19–20. (Results such as this might be possible through magic or feats, but should not be a basic quality of any weapon.)


Variant: Clobbered

Ultimately, damage doesn’t matter until a character is unconscious or dead. It has no effect while she’s up and fighting. It’s easy to imagine, however, that she could be hit so hard that she’s clobbered, but not knocked unconscious or dead.

Using this variant, if a character takes half her current hit points in damage from a single blow, she is clobbered. On her next turn, she can take only a standard action, and after that turn she is no longer clobbered.

This variant will often lead to slightly faster fights, since taking damage would somewhat reduce the ability to deal damage. It would also increase randomness by increasing the significance of dealing substantial but less than lethal damage. It would also make hit points more important; clerics would want to cure fighters long before fighters are at risk of dying, because they might be at risk of being clobbered. Finally, it may be easier for a superior combatant to get unlucky. That fact could hurt PCs more than NPCs in the long run.

Variant:
Massive Damage Based on Size

If a creature takes 50 points of damage or more from a single attack, she must make a Fortitude save or die. This rule exists primarily as a nod toward realism in the abstract system of hit point loss. As an extra touch of realism, you can vary the massive damage threshold by size, so that each size category larger or smaller than Medium raises or lowers the threshold by 10 hit points. This variant hurts halfling and gnome PCs, familiars, and some animal companions. It generally favors monsters.

Size F D T S M L H G C

Damage 10 20 30 40 50 60 70 80 90

Variant: Damage to Specific Areas

Sometimes, despite the abstract nature of combat, you’re going to want to apply damage to specific parts of the body, such as when a character’s hands are thrust into flames, when he steps on caltrops, or when he peeks through a hole in the wall and someone shoots an arrow into the hole from the other side. (This situation comes up most frequently with devious traps meant to chop at feet, smash fingers, or the like.)

When a specific body part takes damage, you can apply a –2 penalty to any action that the character undertakes using that portion of his body. For example, if a character’s fingers get slashed, he makes attacks rolls with a weapon in that hand at –2 and he takes a –2 penalty on skill checks involving the use of his hands. If a character steps on a caltrop, he takes a –2 penalty on skill checks involving the use of his feet (in addition to the effects described in the Player’s Handbook).

Chapter 8 of this book defines some effects of damage to specific body parts, such as what happens when a character is blinded or deafened. In addition to that information, use the table below as a guide to what rolls are modified by injuries to what body parts.

This penalty lasts until the character heals, either magically or by resting. For a minor wound, such as stepping on a caltrop, a DC 15 Heal check, 1 point of magical healing, or a day of rest removes the penalties.

You can allow a character to make a Fortitude save (DC 10 + damage taken) to “tough it out” and ignore the penalty. Also, these penalties shouldn’t stack—two hand injuries should not impose a –4 penalty.

Location Damage Affects:

Hand ‑Climb, Craft, Disable Device, Escape Artist, Forgery, Heal, Open Lock, Sleight of Hand, and Use Rope checks; attack rolls.

Arm Climb and Swim checks; attack rolls; Strength checks.

Head ‑All attack rolls, saves, and checks.

One eye ‑Appraise, Craft, Decipher Script, Disable Device, Forgery, Open Lock, Search, Sense Motive, Spellcraft, and Spot checks; Survival checks (for tracking); initiative checks; Dexterity checks; ranged attack rolls; Reflex saving throws. Severe damage to both eyes causes a character to become blinded.

One ear ‑Listen checks; initiative checks. Severe damage to both ears causes a character to become deafened.

Foot/Leg ‑Balance, Climb, Jump, Move Silently, Ride, Swim, and Tumble checks; Reflex saving throws; Dexterity checks.

Variant: Weapon Equivalencies

The party slays a drider armed with magic short swords. The party’s halfling rogue is delighted. Even the party’s human ranger wants one of the swords. As DM, you gently remind them that while they are short swords, they are Large weapons (see Weapon Categories on page 112 of the Player’s Handbook). The human ranger can use one of them as a one-handed weapon at a –2 penalty, and the halfling rogue can use one as a two-handed weapon at a –4 penalty.

The rules on weapon categories are based on the idea that most weapons do not look like smaller or larger versions of other weapons, nor are they used in the same fashion. The shape of a longsword reflects its primary use; it is not simply a big dagger. This variant suggests weapon equivalencies for DMs who wish to offer their players more utility from monster weapons. If a weapon has an equivalent, a character proficient in the equivalent can use the weapon with no penalty.

On the table below, find the Medium weapon in question in the left column and then read across to the size of the creature in question. For instance, a Medium battleaxe is equivalent in this system to a Large handaxe. Alternatively, find the size of the wielder and read down the column until you find its weapon. The weapon column then shows what is equivalent for a Medium character. For example, a Large battleaxe is equivalent in this system to a Medium greataxe.

Weapon Equivalencies

Medium ———— Size of Equivalent Weapon ————

Weapon Tiny Small Large

Battleaxe — Greataxe Handaxe

Club — Greatclub Sap*

Dagger Longsword Short sword —

Dart Spear Shortspear —

Flail, heavy — — Flail, light

Flail, light — Flail, heavy —

Greataxe — — Battleaxe

Greatclub — — Club

Greatsword — — Longsword

Handaxe Greataxe Battleaxe —

Longsword — GreatswordShortsword

Mace, heavy — — Mace, light

Mace, light — Mace, heavy —

Pick, heavy — — Pick, light

Pick, light — Pick, heavy —

Shortspear — Spear Dart

Short sword Greatsword Longsword Dagger

Spear — — Shortspear

* A sap deals nonlethal damage.


Tables 2–2 and 2–3: Weapon Damage by Size

Table 2–2: Increasing Weapon Damage by Size

Medium Number of Size Categories Increased

Damage One Two Three Four

1d2 1d3 1d4 1d6 1d8

1d3 1d4 1d6 1d8 2d6

1d4 1d6 1d8 2d6 3d6

1d6 1d8 2d6 3d6 4d6

1d8 2d6 3d6 4d6 6d6

1d10 2d8 3d8 4d8 6d8

1d12 3d6 4d6 6d6 8d6

2d4 2d6 3d6 4d6 6d6

2d6 3d6 4d6 6d6 8d6

2d8 3d8 4d8 6d8 8d8

2d10 4d8 6d8 8d8 12d8

Table 2–3: Decreasing Weapon Damage by Size

Medium Number of Size Categories Decreased

Damage One Two Three Four

1d2 1 — — —

1d3 1d2 1 — —

1d4 1d3 1d2 1 —

1d6 1d4 1d3 1d2 1

1d8 1d6 1d4 1d3 1d2

1d10 1d8 1d6 1d4 1d3

1d12 1d10 1d8 1d6 1d4

2d4 1d6 1d4 1d3 1d2

2d6 1d10 1d8 1d6 1d4

2d8 2d6 1d10 1d8 1d6

2d10 2d8 2d6 1d10 1d8


Variant: Instant Kill

When you or a player rolls a natural 20 on an attack roll, a critical roll is made to see if a critical hit is scored. If that critical roll is also a 20, that’s considered a threat for an instant kill. Now a third roll, an instant kill roll, is made. If that roll scores a hit on the target in question (just like a normal critical roll after a threat), the target is instantly slain. Creatures immune to critical hits are also immune to instant kills.

The instant kill variant only applies to natural 20s, regardless of the threat range for a combatant or weapon. (Otherwise weapons, feats, and magical powers that improve threat ranges would be much more powerful than they are intended to be.)

The instant kill variant makes a game more lethal and combat more random. In any contest, an increase in randomness improves the odds for the underdog. Since the PCs win most fights, a rule that makes combat more random hurts the PCs more than it hurts their enemies.

Variant: Softer Critical Hits

Instead of making critical hits more lethal, you can make them less lethal. Do so by reducing each weapon’s threat range one step. Weapons with a threat range of 20 and a ¥2 multiplier deal no critical hits at all.

Standard Softer Standard Softer

Threat Range Threat RangeMultiplier Multiplier

20 — ¥2 —

19–20 20 ¥3 ¥2

18–20 19–20 ¥4 ¥3

This variant makes feats and magical powers that improve threat ranges less valuable, it slightly decreases the value of a monster’s immunity to critical hits, and it reduces randomness in combat.

Variant: Critical Misses (Fumbles)

If you want to model the chance that in combat a character could fumble his weapon, then when a player rolls a 1 on his attack roll, have him make a DC 10 Dexterity check. If he fails, his character fumbles. You need to decide what it means to fumble, but in general, that character should probably lose a turn of activity as he regains his balance, picks up a dropped weapon, clears his head, steadies himself, or whatever.

Fumbles are not appropriate to all games. They can add excitement or interest to combat, but they can also detract from the fun. They certainly add more randomness to combat. Add this variant rule only after careful consideration.


Table 2–4: Creature Sizes

Max. Max. Natural Reach

Size Height1 Weight2 Space (Tall) (Long)

Fine 6 in. 1/8 lb. 1/2 ft. 0 ft. 0 ft.

or less or less

Diminutive 1 ft. 1 lb. 1 ft. 0 ft. 0 ft.

Tiny 2 ft. 8 lb. 2-1/2 ft. 0 ft. 0 ft.

Small 4 ft. 60 lb. 5 ft. 5 ft. 5 ft.

Medium 8 ft. 500 lb. 5 ft. 5 ft. 5 ft.

Large 16 ft. 4,000 lb. 10 ft. 10 ft. 5 ft.

Huge 32 ft. 32,000 lb. 15 ft. 15 ft. 10 ft.

Gargantuan 64 ft. 250,000 lb. 20 ft. 20 ft. 15 ft.

Colossal 64 ft. 250,000 lb. 30 ft. 30 ft. 20 ft.

or more or more or moreor more or more

1Biped’s height, quadruped’s body length (nose to base of tail)

2Assumes that the creature is roughly as dense as a regular animal. A creature made of stone will weigh considerably more. A gaseous creature will weigh much less.


Table 2–5: Difficulty Class Examples

DC Example Roll (Key Ability) Who Could Do It

–10 Hear the sounds of a pitched battle Listen (Wis) A commoner on the other side of a stone wall

0 Track ten hill giants across a muddy field Search (Int) The village fool hustling at full speed at night

5 Climb a knotted rope Climb (Str) An average human carrying a 75-pound pack

5 Hear people talking on the other side of a door Listen (Wis) An absent-minded sage being distracted by allies

10 Run or charge down steep stairs Balance (Dex) A 1st-level rogue

10 Follow tracks of fifteen orcs across firm ground Search (Int) A 1st-level commoner

10 Ransack a chest full of junk to find a map Search (Int) A 1st-level commoner

10 Tie a firm knot Use Rope (Dex) A 1st-level commoner

10 Find out the current gossip Gather Information (Cha) A 1st-level commoner

111 Avoid being tripped by a wolf — (Str or Dex)A 1st-level commoner

12 Assess the value of a silver necklaceAppraise (Int) A 1st-level rogue

132 Resist the command spell Will save (Wis) A 1st-level wizard or a low-level fighter

13 Bash open a simple wooden door — (Str) A fighter

15 Make a dying friend stable Heal (Wis) A 1st-level cleric

15 Make indifferent people friendly Diplomacy (Cha) A 1st-level paladin

15 Jump 10 feet (with a running start) Jump (Str) A 1st-level fighter

15 Tumble past a foe Tumble (Dex) A low-level monk

151 Get a minor lie past a canny guard Bluff (Cha) A 1st-level rogue

16 Identify a 1st-level spell as it is being cast Spellcraft (Int) A wizard (but not anyone untrained in spells)

172 Resist a 10th-level vampire’s dominating gaze Will save (Wis) A low-level monk or a high-level fighter

18 Bash open a strong wooden door — (Str) An enraged half-orc barbarian

18 Cast fireball while being shot with an arrow Concentration (Con) A low-level wizard

20 Notice a typical secret door Search (Int) A smart, 1st-level half-elf rogue

20 Notice a scrying sensor — (Int) A low-level wizard with Int 12 or higher

20 Notice an invisible creature moving nearby Spot (Wis) A low-level ranger

20 Pick a very simple lock Open Lock (Dex) A dexterous, 1st-level halfling rogue (but not anyone

untrained at picking locks)

20 Find out what sorts of crimes the baron’s Gather Information (Cha) A low-level bard

daughter has gotten away with

20 Avoid falling into a pit trap Reflex save (Dex) A mid-level rogue or a high-level paladin

20 Walk a tightrope Balance (Dex) A low-level rogue

21 Raise a dire wolf cub Handle Animal (Cha) A mid-level ranger

211 Sneak quietly past a hellcat 50 feet away Move Silently (Dex) A low-level rogue

221 Escape from an owlbear’s clutches Escape Artist (Dex) A low-level rogue

231 Grab a guard’s spear and wrest it out of his hands Melee attack (Str) A mid-level fighter

24 Resist the wail of the banshee spell Fortitude save (Con) A high-level fighter

243 Shoot an armored guard through an arrow slit Ranged attack (Dex) A high-level fighter

25 Notice that something’s wrong with a friend Sense Motive (Wis) A mid-level rogue

who’s under a vampire’s control

25 Persuade the dragon that has captured you Diplomacy (Cha) A high-level bard

that it would be a good idea to let you go

25 Find out from a city’s inhabitants who the Gather Information (Cha) A high-level bard

power behind the throne is

26 Jump over an orc’s head (with a running start) Jump (Str) A 20th-level ranger wearing light armor or a mid-level

barbarian wearing light armor (who really only needs

a 22 because his speed is higher)

28 Disable a glyph of warding Disable Device (Int) A high-level rogue (but not anyone of another class)

30 Notice a well-hidden secret door Search (Int) A high-level rogue

28 Bash open an iron door — (Str) A fire giant

29 Calm a hostile owlbear Wild empathy (Cha) A high-level druid (and only a druid or ranger)

30 Hurriedly climb a slick brick wall Climb (Str) A high-level barbarian

30 Read a letter written in ancient Draconic Decipher Script (Int) A high-level wizard

30 Pick a good lock Open Lock (Dex) A high-level rogue

43 Track a goblin that passed over hard rocks Survival (Wis) A 20th-level ranger who has maxed out his Survival

a week ago, and it snowed yesterday skill and has been fighting goblinoids as his

favored enemy since 1st level

1 This number is actually the average roll on the opponent’s opposed check rather than a fixed number.

2 Actual DC may be higher or lower depending on the caster or ability user.

3 This is the target’s adjusted Armor Class.

DC: The number a character needs to roll to succeed.

Example: An example of a task with that DC.

Roll (Key Ability): The roll the character makes, usually a skill check, but sometimes a saving throw, an ability check, or even an attack roll. The ability that modifies the roll is in parentheses. A “—” in this column means that the check is an ability check and no skill ranks, base save bonuses, or base attack bonuses apply.

Who Could Do It: An example of a character that would have about a 50% chance to succeed. When this entry names a character by class, it assumes that the character has the skill in question. (Other characters might have a better or worse chance to succeed.)


Variant: Skills with Different Abilities

Sometimes a check involves a character’s training (skill ranks) plus an innate talent (ability) not usually associated with that training. A skill check always includes skill ranks plus an ability modifier, but you can use a different ability modifier from normal if the character is in a situation where the normal key ability does not apply.

For example:

• ‑A character is underwater and tries to maneuver by pulling himself along some improvised handholds. Since his body has natural buoyancy (meaning he doesn’t need to pull as hard to lift himself), the DM rules that the player should make a Climb check keyed to Dexterity rather than to Strength.

• ‑A character is trying to pick the best horse from several that a merchant is selling. Normally this would be an Appraise check, but familiarity with horses ought to count for something. The DM lets the player use the character’s ranks in Ride instead of ranks in Appraise and applies the character’s Wisdom modifier (as normal for an Appraise check).

• ‑A character needs to use main force to restrain a panicked horse. Normally this would call for a Strength check, but a character skilled at handling animals ought to be able to use his knowledge to restrain the horse more easily. The DM lets the player add the character’s ranks in Handle Animal (but not his Charisma modifier) to the Strength check.

• ‑A character has created a masterwork dagger as a gift for a visiting noble. He attempts to inscribe it with intricate designs. The DM rules that this is a Dexterity check to which the character’s ranks in Craft (weaponsmithing) apply.

• ‑A character is trying to climb a ladder to the bottom of a very deep chute. Normally, the DM would call for a Constitution check to see if the character can keep going, but he can also allow the player to add the character’s ranks in Climb to the roll.

These sorts of unusual situations are always handled on a case-by-case basis, and only as exceptions. The vast majority of the time, use the normal key ability.

Remember that when you change the way a skill works in this fashion, you should dictate when the change comes into play—it’s not up to a player to make this sort of decision. Players may try to rationalize why they should get to use their best ability score modifier with a skill that doesn’t normally use that ability, but you shouldn’t allow this sort of rule change unless you happen to agree with it.


Variant: Critical Success or Failure

If a player rolls a natural (unmodified) 20 on a check, allow him or her to make another check. If the second check is successful, the character has achieved a critical success with the use of that skill or ability, and something particularly good happens. Likewise, if a player rolls a natural 1, he rolls again. If the second check is a failure, the character has achieved a critical failure (made a critical blunder), and something really bad happens.

It’s up to you to determine the specific result of a critical success or failure. Some examples follow.

Critical Successes

On a Climb check or Swim check, the character moves twice as far as she would on a normal success.

When using Diplomacy, the character makes a good, trusted friend for long-term play.

When using a Knowledge skill, the character comes to an important conclusion related to the task at hand.

When using Search, the character discovers something that she otherwise never could have found (if anything is present to be found).

When using Survival to track, the character determines some amazing minutiae about her prey. For instance, she realizes that the three subjects she’s tracking aren’t happy with one another because they occasionally stop and apparently argue, based on where they stand in relation to each other.

When using Heal to give first aid, the character heals 1 point of damage dealt to the subject.

Critical Failures

When using a Perform skill, the character displeases his audience so greatly that they wish to do him harm.

On a Climb check, the character falls so badly that he takes an additional 1d6 points of damage, or he falls and tears away a few good handholds, making it a more difficult climb (+5 to the DC) on the next try.

When using Disguise, the character not only doesn’t look like what he intended, but actually looks like something offensive or hateful to the viewers.

When using Escape Artist, the character actually gets himself more entangled or pinned, adding +5 to the DC on the next try.

On a Use Rope check, the character breaks the rope.

When using Open Lock, the character breaks off his pick in the lock, making it impossible to open.

When using any kind of tool, the character destroys the tool.

Sometimes, there’s nothing more that can be achieved with a critical success, or there’s nothing worse than a normal failure. In such a case, ignore this variant rule.

You should also ignore this variant whenever a character takes 10 or takes 20. It’s not possible to achieve a critical success when all you’re trying to do is complete a task without worrying about completing it as well as possible, and it’s not possible to get a critical failure if you’re not under pressure when you’re making the check.


Variant: Saves with Different Abilities

To model unusual situations, you can change the ability score that modifies a save, just as you can do with a skill (see the sidebar on page 33). This is purely a variant, however, since not all DMs want this degree of complication.

Fortitude saves against mental attacks (such as phantasmal killer) could be based on Wisdom, making it a cross between a Fortitude and a Will save. (Apply the character’s Fortitude save bonus from class and level, then add his Will modifier instead of his Constitution modifier.)

The DM may allow a character to cast a quickened dimension door spell in response to falling into a pit trap. Reacting quickly to a trap requires a Reflex save, but in this case the DM might make this a Reflex save based on Wisdom rather than Dexterity, since casting the spell is mainly a mental action.

Will saves against enchantments could use Charisma instead of Will, since Charisma reflects force of personality.

Will saves against illusions could be keyed to Intelligence, the ability that best represents discernment.

As with skills, changes to a saving throw’s key ability are always handled on a case-by-case basis. Unless you institute changes to saving throws as a house rule, these changes are very rare.

Remember that when you change the way a saving throw works in this fashion, you should dictate when the change comes into play—it’s not up to a player to make this sort of decision. Players may try to rationalize why they should get to use their best ability modifier on a saving throw that doesn’t normally use that ability, but you shouldn’t allow this sort of rule change unles you happen to agree with it.


Variant: Spell Roll

Substitute this variant for the standard method of determining saving throw DCs for spells. Every time a character casts a spell that requires a target to make a saving throw, the caster rolls 1d20 and adds the spell level and the appropriate ability modifier. The result is the DC for the saving throw. Roll once even for a spell that affects many creatures.

This variant introduces a great deal more randomness into spellcasting—sometimes low-level spells cast by mediocre casters will have high DCs, and sometimes high-level spells cast by powerful casters are easy to resist. It downplays the level of the spell and the ability modifier. As with variant combat rules, any change that increases chance in a battle favors the underdog, and that’s usually the enemy of the PCs.

Variant: Power Components

The horn of the rare red minotaur can be combined with a potent mixture of herbs that can aid in restoring wholeness to the afflicted. So potent is the energy contained in the concoction that a cleric who uses it while casting greater restoration (and uses it up) need not devote any personal power (XP) in order to cast the spell.

This variant allows for special rare ingredients (“power components”) to be added to material spell components in place of an XP component. You’re free to allow this on a case-by-case basis. Perhaps these components exist only for certain spells. They’re certainly rare, and certainly expensive—ten to twenty times the XP component in gold pieces is a good baseline price. Further, characters may need to consult sages or cast divinations in order to find out what the proper ingredients are.

Consider not allowing characters to buy power components—instead, make them the object of an adventure. The hunt for the red minotaur can be a challenging and entertaining adventure by itself, but if the defeat of the minotaur is the first step toward the goal of bringing back a fallen comrade, the scenario takes on a larger importance.

In the same way, special ingredients can substitute for the XP that a character otherwise has to spend to create magic items.

This variant works if it makes powerful magic more colorful and if it fits the way you want to portray magic in your campaign. It fails if it means that the only hard control on casting powerful spells and creating magic items (the XP component) slips away, so that such actions become commonplace.


Variant: Summoning Individual Monsters

When a character casts a summon monster or summon nature’s ally spell, she gets a typical, random creature of the kind she chooses. As a variant in your campaign, you can rule that each spellcaster gets specific, individual creatures rather than just some random one. This variant lets players feel more ownership over the creatures that their characters summon, but it entails some special problems, so don’t allow it without considering it carefully.

Specific Creatures: Whenever a spellcaster summons a single creature of a given kind, it’s always the same creature. A player can roll the ability scores and hit points for each creature that his character can summon. His specific creatures may be above or below average. Allow the player to take average statistics instead of rolling if he wants to avoid the risk of getting stuck with bad dice rolls. (There’s no “hopeless creature reroll” for bad ability scores in this case.) The player can also name each creature and define its distinguishing characteristics.

Multiple Creatures: Whenever a spellcaster summons more creatures, the first one is always the same, and each successive creature is likewise always the same. Thus, if Mialee can summon up to three celestial eagles named Kulik, Skitky, and Kliss, then she always gets Kulik when she summons one celestial eagle, Kulik and Skitky when she summons two, and all three when she summons three. The player can roll ability scores and hit points for all three.

The summoner gets the same creatures no matter which version of a spell she uses. Mialee gets Kulik with summon monster II and she gets Kulik plus possibly Skitky and Kliss with summon monster III.

Summoning Limits: Getting the same intelligent summoned creature over and over again gives a summoner certain advantages. She can, for instance, send a creature to scout out an area for the duration of the spell and then summon it up again to get a report. If the creature is killed (and thus sent back to its home) or dispelled, however, that individual creature is not available to be summoned for 24 hours. The summoner summons one fewer creature of that kind because the unavailable creature still takes up its normal “slot.” Thus, if Kulik is killed and later that day Mialee summons two celestial eagles, she only gets Skitky (instead of Kulik and Skitky).

If a creature that a character summons is actually, truly killed (not just “killed” while summoned), it is no longer available, and the summoner gets one less creature of that kind than normal. On attaining a new level, however, the summoner may replace the slain creature (see below).

Replacing Creatures: Each time a summoner gains a level in a spellcasting class, she can drop out one of her creatures and roll up a new one to fill its “slot.” For example, at 5th level, Mialee can summon Kulik, Skitky, and Kliss with summon monster III. When she reaches 6th level, she can drop any one of her summonable creatures and replace it with a new one. If Kulik has low ability scores or if it has permanently died, she can drop it in favor of a new, randomly rolled creature, which then occupies her “first celestial eagle” slot.

Improving Creatures: Summoners can improve their creatures. Typically, they do so by giving them magic items or other special objects. The trick is, a summoned creature can’t take things back home with it. When a summoned creature disappears, it leaves all the things that it gained while on the Material Plane. Mialee can’t just summon up Kulik and give it a cloak of resistance. She has to go to its plane or bring it actually onto the Material Plane before she can give it anything it can keep. The way to get a creature to actually come to the Material Plane is to use a lesser planar ally, planar ally, greater planar ally, lesser planar binding, planar binding, greater planar binding, or gate spell, since these are all calling spells and actually bring the creature to the caster.


Table 2–6: Experience Point Awards (Single Monster)

Character —–————————————————————— Challenge Rating —–———————––——————————————

Level CR 1 CR 2CR 3 CR 4 CR 5 CR 6 CR 7 CR 8 CR 9 CR 10

1st–3rd 300 600900 1,350 1,800 2,700 3,600 5,400 7,200 10,800

4th 300 600800 1,200 1,600 2,400 3,200 4,800 6,400 9,600

5th 300 500750 1,000 1,500 2,250 3,000 4,500 6,000 9,000

6th 300 450600 900 1,200 1,800 2,700 3,600 5,400 7,200

7th 263 350525 700 1,050 1,400 2,100 3,150 4,200 6,300

8th 200 300400 600 800 1,200 1,600 2,400 3,600 4,800

9th * 225338 450 675 900 1,350 1,800 2,700 4,050

10th * * 250 375 500 750 1,000 1,500 2,000 3,000

11th * * * 275 413 550 825 1,100 1,650 2,200

12th * * * * 300 450 600 900 1,200 1,800

13th * * * * * 325 488 650 975 1,300

14th * * * * * * 350 525 700 1,050

15th * * * * * * * 375 563 750

16th * * * * * * * * 400 600

17th * * * * * * * * * 425

18th * * * * * * * * * *

19th * * * * * * * * * *

20th * * * * * * * * * *

Character —–————————————————————— Challenge Rating —–———————––——————————————

Level CR 11 CR 12 CR 13 CR 14 CR 15 CR 16 CR 17 CR 18 CR 19 CR 20

1st–3rd ** ** ** **** ** ** ** ** **

4th 12,800 ** ** **** ** ** ** ** **

5th 12,000 18,000 **** ** ** ** ** ** **

6th 10,800 14,400 21,600 ** ** ** ** ** ** **

7th 8,400 12,600 16,800 25,200 ** ** ** ** ** **

8th 7,200 9,600 14,400 19,200 28,800 ** ** ** ** **

9th 5,400 8,100 10,800 16,200 21,600 32,400 ** ** ** **

10th 4,500 6,000 9,000 12,000 18,000 24,000 36,000 ** ** **

11th 3,300 4,950 6,600 9,900 13,200 19,800 26,400 39,600 ** **

12th 2,400 3,600 5,400 7,200 10,800 14,400 21,600 28,800 43,200 **

13th 1,950 2,600 3,900 5,850 7,800 11,700 15,600 23,400 31,200 46,800

14th 1,400 2,100 2,800 4,200 6,300 8,400 12,600 16,800 25,200 33,600

15th 1,125 1,500 2,250 3,000 4,500 6,750 9,000 13,500 18,000 27,000

16th 800 1,200 1,600 2,400 3,200 4,800 7,200 9,600 14,400 19,200

17th 638 8501,275 1,700 2,550 3,400 5,100 7,650 10,200 15,300

18th 450 675900 1,350 1,800 2,700 3,600 5,400 8,100 10,800

19th * 475713 950 1,425 1,900 2,850 3,800 5,700 8,550

20th * * 500 750 1,000 1,500 2,000 3,000 4,000 6,000

For monsters with CRs higher than 20, double the reward for a CR two levels below the desired CR. Thus, a CR 21 reward equals double the CR 19 reward, CR 22 is double the CR 20 reward, CR 23 is double the CR 21 reward, and so on.

Bold numbers indicate the amount of XP that a standard encounter for a party of that level should provide.

* The table doesn’t support XP for monsters that individually are eight Challenge Ratings lower than the character’s level, since an encounter with multiple weak creatures is hard to measure. See Assigning Ad Hoc XP Awards, page 39.

** The table doesn’t support awards for encounters eight or more Challenge Ratings higher than the character’s level. If the party is taking on challenges that far above their level, something strange is going on, and the DM needs to think carefully about the awards rather than just taking them off a table. See Assigning Ad Hoc XP Awards, page 39.


Variant: Free-Form Experience

Instead of calculating experience points, just hand out about 75 XP times the average party level for each character in the party per balanced encounter. Hand out more for tough encounters: 100 XP per level per character, or even 150 XP. Award less for easy ones: 25 to 50 XP. Alternatively, you could give out 300 XP times the average party level for each character per session, modified slightly for tough or easy sessions.

It’s very simple to track how quickly characters gain levels using this system. The drawback is that it generalizes PC rewards, rather than granting them based on specific accomplishments. You risk players becoming dissatisfied by gaining the same reward every session.


Variant: Faster or Slower Experience

You control the pace of character progress, and the easiest way to do that is through experience point awards. Obviously, if you want the characters to progress faster, simply make every award 10%, 20%, or even 50% larger. If you want characters to progress more slowly, give awards that are some suitable fraction of the original award.

When modifying awards in this way, keep track of the amount of change you impose on the PCs’ progress. You need to balance this with the pace of treasure awarded. For example, if you increase the amount of experience earned by the characters by 20% across the board, treasure also needs to increase by 20%, or else the PCs end up poor and underequipped for their level.

Modifying Challenge Ratings

The other way to modify character progress is to modify the Challenge Ratings of monsters encountered. If you increase the CRs, you increase the experience awards and speed up advancement.

Of course, whether or not you want to change character progress, you may decide to modify various Challenge Ratings. If you think that a certain monster is worth more (or less) than its Monster Manual rating, feel free to change it. Keep in mind, however, that just because the PCs in your campaign happen to all have bane weapons useful against aberrations, that doesn’t necessarily make beholders a lesser challenge overall. It just means that your party is particularly well equipped to deal with their challenge.


Behind the Curtain: Experience Points

Behind the Curtain:
Experience Points

The experience point award for encounters is based on the concept that 13.33 encounters of an EL equal to the player characters’ level allow them to gain a level.

Thirteen or fourteen encounters can seem to go by very quickly. This is particularly true at low levels, where most of the encounters that characters take part in are appropriate for their levels. At higher levels, the PCs face a varied range of Encounter Levels (more lower than higher, if they’re to survive) and thus gain levels somewhat more slowly. Higher-level characters also tend to spend more and more time interacting with each other and with NPCs, which results in fewer XP over time.

With this information in mind, you can roughly gauge how quickly the PCs in your game will advance. In fact, you can control it. You are in charge of what encounters happen and the circumstances in which they occur. You can predict at what level the characters will reach the dark temple and prepare accordingly. If it turns out that you predicted incorrectly, you can engineer encounters to allow them to reach the appropriate level or increase the difficulty of the temple encounters as needed.

Published adventures always provide a guideline for which levels of characters are appropriate to play. Keep in mind that this information is based on character power as well as expected treasure. Table 5–1: Character Wealth by Level gives a guideline for about how much treasure a character of a certain level should possess. This guideline is based on the (slightly more than) thirteen-encounters-per-level formula and assumes average treasures were given out. If you use a published adventure but tend to be generous with experience points, you might find that the characters in your group don’t have as much treasure as the scenario assumes. Likewise, if you’re stingy with experience points, the characters will probably gain treasure faster than levels. Of course, if you’re stingy or generous with both treasure and experience points, it might just all even out.


Behind the Curtain: When a PC Falls Behind

Behind the Curtain:
When a PC Falls Behind

D&D works best when all the PCs are within a level or two of each other. The classes are carefully balanced against each other at each level, and the Challenge Rating system gives you great freedom to design appropriate challenges that are fun for everyone at the table.

But often an unlucky PC—or the PC of a sometimes-absent player—will fall behind the rest of the party. If the difference is one or two levels, you don’t need to do anything special. The experience point system gives bigger awards to lower-level PCs, so a character who’s behind by a level or two will naturally catch up over time. For example, if a party of three 9th-level PCs and one 7th-level PC defeat a CR 9 vrock, the 9th-level PCs each get 675 XP (2,700  4), but the 7th-level PC gets (4,200  4) 1,050 XP.

The experience point system will diminish a three-level gap over time, but it might not erase it. And a PC four or more levels behind the rest of the party is a recipe for trouble. An encounter challenging to the rest of the party is overwhelming to the lowest-level character, increasing the likelihood that character will die—and thus fall further behind. The player of the lowest-level character might feel like his character can’t do anything useful, and the other players might resent having to keep the lowest-level character out of harm’s way.

If a PC falls that far behind the rest of the party, take action to restore a semblance of balance. You can discuss a new character with the player, write a solo adventure for that character to earn the XP needed to catch up, or design encounters that simultaneously provide challenges appropriate for the low-level player and the rest of the PCs.


Chapter 3 - Main

Creating adventures is one of the great benefits of being a Dungeon Master. It’s a way to express yourselfcreatively, designing fantastic places and events filled with monsters and imaginative elements of all kinds. When you design an adventure, you call the shots. You do things exactly the way you want to. Designing an adventure can be a lot of work, but the rewards are great. Your players will thrill at the challenges and mysteries you have created for them. Experienced DMs pride themselves on masterful adventures, creative new situations and locales, and intriguing NPCs. A well-honed encounter—whether it’s a monster, a trap, or an NPC who must be reasoned with—can be a thing of beauty.

“What is an adventure?” isn’t as easy a question to answer as you might think. While a campaign is made up of adventures, it’s not always clear where one adventure ends and another begins. Adventures can be so varied that it’s tough to pin down the basics. This chapter is going to try to help you do that.

An adventure starts with some sort of hook, whether it’s a rumor of treasure in an old, abandoned monastery or a plea for help from the queen. The hook is what draws the PCs into the action and gets them to the point where the story of the adventure truly begins. This point might be a location (such as the monastery or the queen’s palace) or an event (the theft of the queen’s scepter, which the PCs are tasked with recovering).

Adventures are broken down into encounters. Encounters are typically keyed to areas on a map that you have prepared. Encounters can also be designed in the form of if/then statements: “If the PCs wait outside the druid’s grove for more than an hour, then his three trained dire bears attack.” The encounters of an adventure are all linked in some way, whether in theme (all the encounters that occur as they travel from the City of Greyhawk to the Crystalmist Mountains), location (all the encounters in the ruins of Castle Temerity), or events (all the encounters that occur as the PCs attempt to rescue the mayor’s son from Rahurg the ogre king).

Motivation

Motivation is what drives the adventure—it’s what gets the PCs involved in whatever you have designed for them to do. If the PCs aren’t motivated, they won’t do what you want them to, and all your work will be wasted. Greed, fear, revenge, need, morality, anger, and curiosity are all powerful motivators. So, of course, is fun. Never forget that last one.

Writing an adventure with strong motivation is really a matter of knowing what style of game you and your players prefer (see page 7 for a discussion of different playing styles).

Tailored or Status Quo

Tailored motivations are ones that you have specifically designed with your group’s PCs in mind. Here are just a few of many possible examples.

• The PCs are a hardened group of mercenaries, not interested in the pleas of innocents or the stories of evil that threatens some good kingdom. However, they are quite interested in gold. . . .

• Mialee the wizard has been slain by the gargoyles in the Caverns of Dread. Now the other PCs seek a means to raise her. They know of a good-hearted cleric of Pelor to the south, in the city of Dyvers. When they arrive, the cleric is willing to raise Mialee, but only if the PCs help him by ridding the temple’s lower level of wererats. . . .

• You know that the party has just finished clearing out a wizard’s tower and has lots of treasure. Therefore, you don’t lure them to the next adventure using the promise of gold, but instead with the rumor that the wizard isn’t dead, but has risen as a vampire and has sworn revenge. . . .

• Tordek’s brother Ralcoss comes to the PCs, explains that a terrible tragedy has beset the dwarvencity of Dumadan, and asks for their help . . .

A status quo motivation isn’t really a motivation in the strict sense of the word. It’s the fact that (for instance) adventure awaits in the Lost Valley for anyone who dares brave the wyvern-haunted cliffs that surround the place. The PCs can go there or not, depending on how they feel.

While a tailored motivation is good for ensuring that the PCs end up in the adventure you have designed and for letting the players feel that their characters have a real place in the world, a status quo motivation allows you to set up situations unrelated to the PCs specifically. Doing this creates a sense of perspective, the feeling that the campaign world is a real place that extends beyond the PCs.

Structure

An adventure runs its course from the beginning to an ending. Some adventures are completed in an hour. Others take months of playing sessions. Length is up to you, although it’s smart to plan ahead and know roughly how many sessions an adventure will last (and make sure that the current group of players can commit to that length). Following are some guidelines to keep in mind for structuring good adventures and avoiding bad ones.

Good Structure

Good adventures are fun. That’s an easy generalization, but it’s also true. An adventure that everyone enjoys likely includes the following features.

Choices: A good adventure has at least a few points where the players need to make important decisions. What they decide should have significant impact on what happens next. A choice can be as simple as the players deciding not to go down the corridor to the left (where the pyrohydra waits for them) and instead going to the right (toward the magic fountain), or as complex as the PCs deciding not to help the queen against the grand vizier (so that she ends up being assassinated and the vizier’s puppet gains the throne).

Difficult Choices: When a choice has a significant consequence, it should sometimes be a difficult one to make. Should the PCs help the church of Heironeouswage war on the goblins, even though the conflict will almost certainly keep them from reaching the Fortress of Nast before the evil duke summons the slaadi assassins? Should the PCs trust the words of a dragon, or ignore her warning?

Different Sorts of Encounters: A good adventure should provide a number of different experiences—attack, defense, problem-solving, roleplaying, and investigation. Make sure you vary the kinds of encounters the adventure provides (see Encounters, page 48).

Exciting Events: Like a well-told story, a good adventure should have rising and falling tension. This sort of pacing is easier to accomplish with an event-based adventure (since you have more control over when each encounter takes place), but it’s possible in a site-based adventure to design a locale where the encounters are likely to occur in a desired fashion. Make sure to pace events appropriately. Start slowly and have the action build. A climactic encounter always makes for a good ending.

Encounters that Make Use of PC Abilities: If the party’s wizard or sorcerer can cast fly, think about incorporating aerial encounters into the adventure. When there’s a cleric along, occasionally include undead that she can use her turning ability on. If the party has a ranger or a druid, include encounters with animals (dire animals can make challenging encounters for even mid- to high-level PCs; see the Monster Manual for more information). The advice to remember is “Everyone gets a chance to shine.” All abilities available to PCs were designed to make the characters better, but an ability (or a spell) that a character never gets to use is a waste.

Bad Structure

Try to avoid the pitfalls described below.

Leading the PCs by the Nose: A bad event-based adventure is marked by mandates restricting PC actions or is based on events that occur no matter what the PCs do. For example, a plot that hinges on the PCs finding a mysterious heirloom, only to have it stolen by NPCs, is dangerous—if the players invent a good way to protect the heirloom, they won’t like having it stolen anyway just because that’s what you had planned beforehand. The players end up feeling powerless and frustrated. No matter what, all adventures should depend upon player choices, and players should feel as though what they choose to do matters. The results should affect the campaign setting (albeit perhaps in minor ways), and they should have consequences (good or bad) for the PCs.

PCs as Spectators: In this kind of bad adventure, NPCs accomplish all the important tasks. There might be an interesting story going on, but it’s going on around the PCs, and they have very little to do with it. As much as you might like one of your NPCs, resist the urge to have him or her accomplish everything instead of letting the PCs do the work. As great as it might be to have your big NPC hero fight the evil wizard (also an NPC) threatening the land, it’s not much fun for the players if all they get to do is watch.

Deus ex Machina: Similar to the “PCs as spectators” problem is the potential pitfall of the deus ex machina, a term used to describe the ending to a story in which the action is resolved by the intervention of some outside agency rather than by the characters’ own actions. Don’t put the PCs in situations in which they can only survive through the intervention of others. Sometimes it’s interesting to be rescued, but using this sort of “escape hatch” gets frustrating for the players quickly. Players would rather defeat a young dragon on their own than face an ancient wyrm and only defeat it because a high-level NPC teleports in to help them.

Preempting the Characters’ Abilities: It’s good to know the PCs’ capabilities, but you shouldn’t design adventures that continually countermand or foil what they can do. If the wizard just learned fireball, don’t continually throw fire-resistant foes at him. Don’t create dungeons where fly and teleport spells don’t work, just because it’s more difficult to design challenging encounters for characters with those capabilities. Use the PCs’ abilities to allow them to have more interesting encounters—don’t arbitrarily rule that their powers suddenly don’t work.

The Flow of Information

Much of the structure of an adventure depends on what the PCs know and when they learn it. If they know that there’s a dragon at the bottom of the dungeon, they will conserve their strength for that encounter and have proper spells and strategies prepared. When they learn the identity of a traitor, they will probably act on this information immediately. If they learn too late that their actions will cause a cavern complex to collapse, they won’t be able to keep it from happening.

Don’t give away the whole plot in one go, but do give the players some new bit of knowledge every so often. For example, if the drow elves are the secret masters behind an uprising of giants, slowly reveal clues to that fact. Information gained while fighting the hill giants leads the PCs to the frost giants, which in turn garners them clues that take them to the fire giants. Only among the fire giants do the PCs encounter information that leads them to understand that the drow are involved. And thus the final encounter with those drow masters is made all the more dramatic.

In some situations, the PCs know everything they need to know before the adventure begins. That’s okay. Occasionally, there is no mystery. For example, the adventurers learn that a haunted tower in the woods is inhabited by a vampire and her minions. They go in with stakes and holy water, slay a bunch of undead, and finally meet up with the vampire and take her out. That’s a fine adventure. Sometimes, however, a surprise that the PCs never could have seen coming makes it all the more interesting—the vampire turns out to be a good-aligned undead resisting her bloodlust but slowly succumbing to the temptation of an erinyes devil who lives under the church back in town. Both the “no surprises” and the “unexpected twist” structures work well, so long as you avoid overusing either.

Divination Magic

Keep divination magic in mind when predetermining how you’re going to control the flow of information. Don’t deny the spells their potency. Instead, learn what they can and cannot do, and plan for the PCs to use them. (See Handling Divinations, page 34). After all, if you have assumed that they would cast the proper spells and they don’t use what’s available to them, they deserve to fail.

Site-Based Adventures

The Tomb of Horrors, the Temple of Elemental Evil, the Ghost Tower of Inverness—these are places of legend, mystery, and adventure. If you create an adventure based around some place—a dungeon, a ruin, a mountain, a valley, a cave complex, a wilderness, a town—then you have created a site-based adventure. Site-based adventures revolve around a map with a key, detailing important spots on that map. Encounters in the adventure are triggered when the PCs enter a new location at the site. The implication is that each encounter describes what occurs at that site when the PCs arrive (or arrive for the first time).

Creating a site-based adventure involves two steps: drawing a map and keying the encounters.

Draw a Map: Graph paper is useful for mapping out dungeons, because you can assign a scale for the squares, such as 5 feet or 10 feet per square. The printed gridlines also aid in drawing straight lines (particularly useful when you’re mapping the interior of a building or a dungeon). Mark important areas with numbers or letters that reference the map key. Make notes on the map describing anything of importance, including room contents (statues, pools, furniture, pillars, steps, pits, curtains, and so on). Plan out which areas are linked by similar or allied inhabitants. Place traps, taking care to note particularly the location of trap triggers. Consider spell ranges—if an NPC wizard is in a particular area and you know that she might cast a particular spell, save yourself time during the playing of the adventure by noting now how far the spell effect can extend.

As you map out the site, think about how you’ll depict each area at the gaming table. It’s a bad idea, for example, to design a site with many areas that are larger than the grid you place your miniatures on. If it’s likely that characters will travel back and forth between two adjacent rooms, make each of the rooms small enough to fit both of them on the tabletop grid at the same time.

Remember that the player characters are catalysts for change. While you play, note changes caused by the PCs’ presence—possibly even writing them directly on the map. That way it’s easier to remember, on the second time they pass through an area, which doors they have knocked down, which traps they have triggered, which treasures they have looted, which guardians they have defeated, and so forth.

Create a Key: A map key is a set of notes (as detailed or brief as you need them to be) detailing each area’s contents, NPCs (description, statistics, possible actions), and whatever else makes the place special. For example, on an outdoor map you might mark an area that triggers a landslide if crossed, a bridge over the river guarded by lizardfolk, and the lair of a basilisk—complete with details about the interior of the lair and the treasure formerly in the possession of the half-eaten, petrified victims in the back. Each entry should include the game information needed to run that encounter. If an area has nothing to write about, don’t bother marking it on the key.

Most dungeon adventures are site-based. See The Dungeon, page 57, as well as the sample dungeon adventure that begins on page 78.

A site-based adventure allows the PCs to drive the action. If they come to a fork in the path, they’re free to choose whichever way they want. It doesn’t matter which path they choose, or if they never go down one path at all. The characters can leave the location and come back, often resuming the adventure exactly where they left off (although some aspects of the site may have changed, depending on how static the site is; see below).

A site-based adventure is easy to run once you’ve made all the preparations. All the information is right there in front of you, on the map and in the key. Between the two of them, you should be able to handle any sort of action the PCs may take during the adventure.

Site-based adventures often lure PCs based simply on the reputation of the site, but sometimes an event triggers a site-based adventure, drawing the PCs to the location. Once they are at the site, your map and its key come into play.

Static or Dynamic

Sometimes a site-based adventure takes place at a static location. The map depicts an old ruin filled with monsters, shows where the ancient treasures are located within the ruin, where the traps or danger spots are located, and so on. The PCs can arrive at this location at any time, stay as long as they desire, leave whenever they want, and come back later to find the site pretty much the same as they left it (although more monsters may have taken up residence, or a few may have wandered off; maybe a trap has been triggered by a monster and no longer threatens the PCs, or a trap the PCs previously triggered has been reset).

Designing a static site-based adventure is fairly easy. You don’t have to think much about how the residents of the various encounter areas interact, and each encounter area need only be designed with the most immediate implications in mind—namely, what happens when the PCs arrive?

By contrast, a good example of a dynamic site is a drowfortress-temple. A dynamic site usually involves some sort of intelligent organization. As the PCs move around the site, they discover that actions in certain areas affect encounters in other areas. For example, if the PCs kill two of the drow priestesses in the fortress-temple but allow a third one to escape, the fortress-temple mobilizes its populace—now, defenders are moving around from location to location and are much more likely to attack any unknown intruders rather than ask questions. Perhaps the two dead priestesses rise from the dead as vampires and start creating vampire spawn as bodyguards.

Designing a dynamic site is more complicated than designing a static one. In addition to creating a map and a key—both of which might be updated significantly as the adventure develops—you must address the following issues as well.

• Formulate defensive plans for the inhabitants. “If attacked, the guards use the gong to raise the alarm. The sound of the gong can be heard in areas A, B, and D. The inhabitants in those areas hastily don hide armor (5 rounds) and overturn tables to give themselves cover. The sorcerer in area B casts mass invisibility on himself and the barbarian.”

• Develop conditional requirements for various areas. “If anyone disturbs the three unholy gems upon the altar, the Infernal Gates in area 5 open, allowing access to the City of Dis but also calling 3d4 barbazu devils, who live in the dungeon by day and come out at night to raid the countryside in a 5-mile radius.”

• Determine the inhabitants’ long-term plans. “In a month’s time, the goblins will have completed the wall in area 39. With that defense to fall back on, they begin the assault on the kobold caves in areas 32 through 37. If no one intervenes, the goblins will clear out the kobolds in three weeks and the goblin adept will gain the wand of lightning bolt stored in the secret vault in area 35.”

Event-Based Adventures

The death of the king.The Rain of Colorless Fire.The carnival’s arrival in town.Unexplained disappearances.Merchants of Druus looking for caravan guards. Events can lead to adventures, drawing the PCs in and getting them involved in amazing predicaments.

When you create an an event-based adventure, you structure it in the form of “Something happens, and if the PCs do this, then that happens. . . .” An event-based adventure is built around a series of events influenced by the PCs’ actions. The PCs’ reactions change the events that occur, or the order in which they occur, or both.

In an event-based adventure, the PCs usually have a goal or a mission beyond “Kill all the monsters” or “Get as much treasure as possible” or even “Explore this area.” The adventure instead focuses on the adventurers trying to accomplish something specific. The encounters in the adventure occur as an offshoot of that effort—either as a consequence of their actions, or as opposing forces attempting to stop them, or both.

This kind of adventure is often described as story-based, because it’s more like a book or a movie and less like exploration of a passive site. An event-based adventure usually doesn’t use a room-by-room key of a location but instead consists of notes on which events occur when. Two of the best ways to organize these notes are in the form of a flowchart or a timeline.

Flowchart: By drawing connected boxes or circles with event descriptions in them, it’s easy to visually track the flow of events: “As the PCs investigate the murder, they question the innkeeper. She tells them that she saw someone suspicious hanging around the back of the livery last night. If they ask specifically about Gregory, she tells them where he lives.” In this example, the flowchart has two lines drawn away from the innkeeper. One goes to the livery and the other goes to Gregory’s house, since those are the two likely paths the PCs will take next.

Timeline: Another way to organize an event-based adventure is by the passage of time. A timeline starts when the PCs get involved in the story (or sometimes even before then). It marks what happens when: “One day after the PCs arrive in town, Joham comes to them pleading for help. The next day, Joham is found dead in his room at the inn. That evening, Gregory comes to the inn, poking around for information to see if the body has been found.”

Combination: An event-based adventure might use both a flowchart and a timeline that are closely integrated: “If the PCs ask the innkeeper about Gregory on the day after the murder, she tells them where he lives. The following morning, Gregory shows up at the inn, heavily disguised, and convinces the innkeeper that he is being framed for the murder. She agrees to hide him. If the PCs ask the innkeeper about Gregory after this occurs, she gives them the location of his house—but she also tells the PCs (untruthfully) that Gregory has been away from town on a trip for the last several days.”

Random Encounters: Even in an adventure driven by events, an encounter unrelated to the flow of events can serve to emphasize (or distract from) the ongoing plot. See Table 3–28: Urban Encounters, page 102, for an example of an event-based random encounter table.

The End (?)

Eventually, each adventure comes to an end. A climactic encounter places a nice capstone on an adventure, particularly if it’s one that the players have seen coming. (If the ogres they have been fighting have been referring to a dragon, then an encounter with the dragon is a suitable ending.)

Many adventures require a denouement—some wrap-up to deal with the aftermath of the final encounter. This can be the time when the PCs discover what treasure is in the dragon’s hoard, a dramatic scene in the king’s court in which he thanks the adventurers for slaying the dragon and passes out knighthoods all around, or a time to mourn those comrades who did not survive the battle. Generally, the denouement should not take nearly as long as the climax itself.

As with movies and books, adventures sometimes deserve sequels. Many adventures lead directly into new adventures for the PCs, relating to what they have accomplished or discovered. If the characters just destroyed the fortress of the evil overlord, they may find clues within the fortress that betray the identity of a traitor on the town council who has been secretly aiding the warlord. Perhaps the overlord’s orc minions fled the site—where did they go? (Orcs, no matter where they go, are sure to cause trouble!) Suppose bandits attacked the adventurers while they were on their way to the overlord’s fortress—going back now and finding the bandits’ lair is an adventure of both justice and vengeance.

Encounters

As interesting as it is to talk about adventures (and the stories behind them), the game is really composed of encounters. Each individual encounter is like its own game—with a beginning, a middle, an end, and victory conditions to determine a winner and a loser.

Tailored or Status Quo

Just as with motivations, encounters can be tailored specifically to the PCs or not. A tailored encounter is one in which you take into consideration that the wizard PC has a wand of invisibility and the fighter’s AC is 23. In a tailored encounter, you design things to fit the PCs and the players. In fact, you can specifically design something for each PC to do—the skeletal minotaur is a challenge for the barbarian, another skeleton with a crossbow is on a ledge that only the rogue can reach, only the monk can leap across the chasm to pull the lever to raise the portcullis in front of the treasure, and the cleric’s hide from undead spell allows her to get to the treasure the skeletons are guarding while the battle rages.

A status quo encounter forces the PCs to adapt to the encounter rather than the other way around. Bugbears live on Clover Hill, and if the PCs go there, they encounter bugbears, whether bugbears are an appropriate encounter for them or not. This kind of encounter gives the world a certain verisimilitude, and so it’s good to mix a few in with the other sorts of encounters.

If you decide to use only status quo encounters, you should probably let your players know about this. Some of the encounters you place in your adventure setting will be an appropriate challenge for the PCs, but others might not be. For instance, you could decide where the dragon’s lair is long before the characters are experienced enough to survive a fight against the dragon. If players know that the setting includes status quo encounters that their characters might not be able to handle, they will be more likely to make the right decision if they come upon a tough encounter. That decision, of course, is to run away and fight again another day (when the party is better equipped to meet the challenge).

Challenge Ratings and
Encounter Levels

A monster’s Challenge Rating (CR) tells you the level of the party for which that monster is a good challenge. A monster of CR 5 is an appropriate challenge for a group of four 5th-level characters. If the characters are of higher level than the monster, they get fewer XP because the monster should be easier to defeat. Likewise, if the characters are of lower level than a monster’s Challenge Rating, the PCs get a greater award.

Parties with five or more members can often take on monsters with higher CRs, and parties of three or fewer are challenged by monsters with lower CRs. The game rules account for these facts by dividing the XP earned by the number of characters in the party (see Rewards, page 36).

Multiple Monsters and Encounter Levels

Obviously, if one monster has a given Challenge Rating, more than one monster represents a greater challenge than that. You can use Table 3–1: Encounter Numbers to determine the Encounter Level of a group of monsters, as well as to determine how many monsters equate to a given Encounter Level (useful in balancing an encounter with a PC party).

To balance an encounter with a party, determine the party’s level (the average of all the members’ character levels). You want the party’s level to match the level of the encounter, so find that number in the “Encounter Level” column. Then look across that line to find the CR of the kind of creature that you want to use in the encounter. Once you have found it, look at the top of that column to find the number of creatures that makes a balanced encounter for the party.

For example, suppose you want to send ogres against a 6th-level party. The Monster Manual entry on ogres shows that they are CR 2. Looking at the “6” row in the “Encounter Level” column, you read across to the “2” entry and then check the top of that column to find that four CR 2 monsters make a good 6th-level encounter. To determine the Encounter Level of a group of monsters, reverse these steps (begin with the number of creatures, read down to find the CR for the creature, then look left to find the appropriate EL).

In general, if a creature’s Challenge Rating is two lower than a given Encounter Level, then two creatures of that kind equal an encounter of that Encounter Level. Thus, a pair of frost giants (CR 9 each) is an EL 11 encounter. The progression holds of doubling the number of creatures for each drop of two places in their individual CR, so that four CR 7 creatures (say, four hill giants) are an EL 11 encounter, as are eight CR 5 creatures (such as shadow mastiffs). This calculation does not work, however, with creatures whose CR is 1 or lower, so be sure to use Table 3–1: Encounter Numbers for such encounters.

Mixed Pair: When dealing with a creature whose Challenge Rating is only one lower than the intended EL, you can raise the EL by one by adding a second creature whose CR is three less than the desired EL. For example, a DM wants to set up an encounter with an aboleth (CR 7) for an 8th-level party. Two aboleths would be EL 9, and she wants an encounter of EL 8, so she decides to give the aboleth a companion or pet to raise the encounter to EL 8. Checking Table 3–1: Encounter Numbers, she finds that the entry for 8th-level encounters in the “Mixed Pair” column is “7+5.” This means that a CR 7 monster and a CR 5 monster together are an EL 8 encounter.

In general, you can treat a group of creatures as a single creature whose CR equals the group’s EL. For example, instead of having the PCs encounter one CR 4 creature (say, a brown bear), you could substitute two CR 2 creatures (a pair of black bears), whose EL together is 4. However, creatures whose CR is far below the party’s level often provide no challenge at all, so don’t substitute hordes of low-CR creatures for a single high-CR creature.

Some monsters’ CRs are fractions. For instance, a single orc (CR 1/2) is not a good challenge even for a 1st-level party. This means that you should either calculate XP as if the orc were CR 1, then divide by 2, or treat each pair of orcs encountered as a CR 1 monster.

Encounters with more than a dozen creatures are difficult to judge. If you need thirteen or more creatures to provide enough XP for a standard encounter, then those individual monsters are probably so weak that they don’t make for a good encounter. That’s why Table 3–1 doesn’t have an entry larger than twelve for “Number of Creatures.”

What’s Challenging?

So, what counts as a “challenge”? Since a game session probably includes many encounters, you don’t want to make every encounter one that taxes the PCs to their limits. They would have to stop the adventure and rest for an extensive period after every fight, and that slows down the game. An encounter with an Encounter Level (EL) equal to the PCs’ level is one that should expend about 20% of their resources—hit points, spells, magic item uses, and so on. This means, on average, that after about four encounters of the party’s level the PCs need to rest, heal, and regain spells. A fifth encounter would probably wipe them out.

The party should be able to take on many more encounters lower than their level but fewer encounters with ELs higher than their level. As a general rule, if the EL is two lower than the party’s level, the PCs should be able to take on twice as many encounters before having to stop and rest. Two levels lower than that, and the number of encounters they can cope with doubles again, and so on. By contrast, an encounter of even one or two levels higher than the party level might tax the PCs to their limit, although with luck they might be able to take on two such encounters before needing to recover. Remember that when the EL is higher than the party level, the chance for PC fatality rises dramatically.

Single Monster Encounters

Many adventures reach their climax when the party encounters the mastermind behind the plot, or when they track a big monster, such as a dragon or beholder, to its lair. Unfortunately, encounters with single monsters can be very “swingy.” If the party takes the time to use the Gather Information skill and divination spells, they may begin the encounter immune to the monster’s most powerful weapons. If the party wins initiative, they can gang up on the monster and severely weaken it before it can act.

When planning adventures, consider some or all of the following points to make single monster encounters more enjoyable.

• If your monster uses spells or magic items, prepare additional statistics blocks that show the impact of ability enhancers and other defensive spells and effects. Depending on how much warning the monster has of the party’s approach, it may have all sorts of additional defenses. Remember, though, that readying an action is a combat action, and the monster shouldn’t do this until combat begins (no fair readying a fireball before anyone checks for surprise or rolls for initiative).

• Prepare your monster’s tactics in advance, including what it does if it loses the initiative roll. It may flee, or it may simply choose a different order for its spells and attacks.

• Distract or split up the party. If the entire party can gang up on a single opponent, the encounter can end very quickly (especially if the party wins initiative).

• Put the party in situations where they must burn resources in order to move forward. For example, a very hot environment might do damage every round, forcing the party to use spells such as endure elements, or to use most of the cleric’s spells to heal up after passing through the hot area.

• Go on the aggressive. Let the single monster attack the party before the party has a chance to use all its ability enhancers and defensive effects.

• Fool the party. Use lookalikes and decoys to convince the party that a major encounter is starting, so they use lots of high-level spells and powerful items before encountering your single monster.

Difficulty

Sometimes, the PCs encounter something that’s a pushover for them. At other times, an encounter is too difficult, and they have to run away. A well-constructed adventure has a variety of encounters at several different levels of difficulty. Table 3–2: Encounter Difficulty shows (in percentage terms) how many encounters of a certain difficulty an adventure should have.

Easy: The PCs win handily with little threat to themselves. The Encounter Level for the encounter is lower than the party level. The group should be able to handle an almost limitless number of these encounters.

Easy if Handled Properly: There’s a trick to this kind of encounter—a trick the PCs must discover to have a good chance of victory. Find and eliminate the evil cleric with greater invisibility first so she stops bolstering the undead, and everything else about the encounter becomes much easier. If not handled properly, this kind of encounter becomes challenging or even very difficult.

Challenging: Most encounters seriously threaten at least one member of the group in some way. These are challenging encounters, about equal in Encounter Level to the party level. The average adventuring group should be able to handle four challenging encounters before they run low on spells, hit points, and other resources. If an encounter doesn’t cost the PCs some significant portion of their resources, it’s not challenging.

Very Difficult: One PC might very well die. The Encounter Level is higher than the party level. This sort of encounter may be more dangerous than an overpowering one, because it’s not immediately obvious to the players that the PCs should flee.

Overpowering: The PCs should run. If they don’t, they will almost certainly lose. The Encounter Level is five or more levels higher than the party level.

Difficulty Factors

You have several options for making an encounter more or less difficult by changing the circumstances of the encounter to account for some feature of the PCs’ surroundings or the makeup of the party. For instance:

• Tight quarters make things more difficult for rogues, since it’s harder to skulk about and gain a sneak attack.

• A spread-out force makes things more difficult for spellcasters, since the area affected by most spells is small.

• Many lesser foes are harder for a character to engage in melee than one powerful foe.

• Undead are much more difficult to fight without a cleric.

• Encounters involving animals or plants are much more difficult without a druid or a ranger in the party.

• Encounters involving evil outsiders are much more difficult without a paladin or cleric (and perhaps a wizard or sorcerer) in the party.

• A large force is much more difficult to fight without a wizard or sorcerer in the party.

• Locked doors and traps are much more difficult to overcome without a rogue in the party.

• Multiple combat encounters are more difficult to win without a fighter, a barbarian, a ranger, or a paladin in the party.

• Multiple combat encounters are more difficult to survive without a cleric in the party.

• The bard and the cleric make good group support characters. Their presence makes practically every encounter easier.

None of the above factors should necessarily be taken into account when assigning or modifying Challenge Ratings, but you should keep them in mind when designing encounters.

Tougher Monsters

A really big basilisk with more hit points and a higher attack bonus than a normal basilisk is a greater challenge. If you use the rules found in the Monster Manual for increasing the Hit Dice of monsters, you should also increase the experience point (XP) award for the monster appropriately. See Advanced Monster Challenge Rating, page 293 of the Monster Manual.

If a monster has levels in PC or NPC classes, see Monsters and Class Levels, page 290 of the Monster Manual, for how to determine its CR.

Location

A fight between characters perched on a bridge made of skulls over a pool of bubbling lava is more exciting and more dangerous than that same fight in a nice, safe dungeon room. Location serves two purposes, both equally important. It can make a humdrum encounter more interesting, and it can make an encounter easier or much more difficult.

Making Things Interesting

Arguably, the dungeon itself is a fairly exotic locale, but eventually the same old 30-foot-by-30-foot room starts to grow stale. Likewise, a trip through the dark woods can be interesting and frightening, but the tenth trip through is less so. Since this is a fantasy game, allow yourself the freedom to consider all sorts of strange locations for encounters. Imagine an encounter inside a volcano, along a narrow ledge on the side of a cliff, atop a flying whale, or deep underwater. Think of the exciting location first, and then worry about how and why the PCs would get there.

Situations within a location can have as much impact as the location itself. If a rogue has to pick the lock on the only door out of the top room of a tower that’s collapsing, it’s suddenly a much more exciting situation than just another locked door in a dungeon corridor. Create an encounter in which the PCs must be diplomatic while all around them a battle rages. Fill an underground cave complex with water for a different sort of dungeon adventure. Set a series of encounters in a large wooden fort—that happens to be on fire.

See the Interesting Combats section, page 17, for a short discussion that deals with this same issue.

Modifying Difficulty

Orcs with crossbows, behind cover, firing down at the PCs while the characters cross a narrow ledge over a pit full of spikes are much more dangerous than the same orcs being engaged in hand-to-hand combat in some tunnel. Likewise, if the PCs find themselves on a balcony, looking down at oblivious orcs who are carrying barrels of flammable oil, the encounter is likely to be much easier than if the orcs were aware of the PCs.

Consider the sorts of factors, related to location or situation, that makean encounter more difficult, such as the following.

• Enemy has cover (for example, behind a low wall).

• Enemy is at higher elevation or is hard to get at (on a ledge or atop a defensible wall).

• Enemy has guaranteed surprise (PCs are asleep).

• Conditions make it difficult to see or hear (mist, darkness, rumbling machinery all around).

• Conditions make movement difficult (underwater, heavy gravity, very narrow passage).

• Conditions require delicate maneuvering (climbing down a sheer cliff, hanging from the ceiling).

• Conditions deal damage (in the icy cold, in a burning building, over a pit of acid).

Conversely, the first three conditions given above make encounters easier from the PCs’ point of view if they are the ones benefiting from the cover, elevation, or surprise.

Rewards and Behavior

Encounters, either individually or strung together, reward certain types of behavior whether you are conscious of it or not. Encounters that can or must be won by killing the opponents reward aggression and fighting prowess. If you set up your encounters like this, expect wizards and priests to soon go into every adventure with only combat spells prepared. The PCs will learn to use tactics to find the best way to kill the enemy quickly. By contrast, encounters that can be won by diplomacy encourage the PCs to talk to everyone and everything they meet. Encounters that reward subterfuge and prowling encourage sneakiness. Encounters that reward boldness speed up the game, while those that reward caution slow it down.

Always be aware of the sorts of actions you’re rewarding your players for taking. Reward, in this case, doesn’t just mean experience points and treasure. More generally, it means anything that consistently leads to success. An adventure should contain encounters that reward different types of behavior. Not everyone prefers the same kind of encounter, and even those with a favorite enjoy a change of pace. Remember, then, that you can offer many different kinds of encounters, including all of the following.

Combat: Combat encounters can be divided into two groups: attack and defense. Typically, the PCs are on the attack, invading monsters’ lairs and exploring dungeons. A defense encounter, in which the PCs must keep an area, an object, or a person safe from the enemy, can be a nice change of pace.

Negotiation: Although threats can often be involved, a negotiation encounter involves less swordplay and more wordplay. Convincing NPCs to do what the PCs want them to is challenging for both players and DM—quick thinking and good roleplaying are the keys here. Don’t be afraid to play an NPC appropriately (stupid or intelligent, generous or selfish), as long as it fits. But don’t make an NPC so predictable that the PCs can always tell exactly what he or she will do in any given circumstance. Consistent, yes; one-dimensional, no.

Environmental: Weather, earthquakes, landslides, fast-moving rivers, and fires are just some of the environmental conditions that can challenge even mid- to high-level PCs.

Problem-Solving: Mysteries, puzzles, riddles, or anything that requires the players to use logic and reason to try to overcome the challenge counts as a problem-solving encounter.

Judgment Calls: “Do we help the prisoner here in the dungeon, even though it might be a trap?” Rather than depending on logic, these encounters usually involve inclination and gut instinct.

Investigation: This is a long-term sort of encounter involving some negotiation and some problem-solving. An investigation may be called for to solve a mystery or to learn something new.

Treasure

What adventure would be complete without treasure?

A close second in importance to experience points, treasure provides an important motivator for PCs to go on adventures. As with experience points, treasure empowers the PCs. The more they get, the more powerful they become.

Monsters with Treasure

The standard way to acquire treasure is to defeat enemies that possess it, guard it, or happen to be near it. In the Monster Manual, every monster has a treasure rating (indicating how much treasure it has, although for some creatures the rating is “None”). The tables found in this section enable you to determine the specifics. After referencing the level and kind of treasure (coins, goods, items) found in the creature’s description, roll on the appropriate row and columns of the proper table.

When generating an encounter dealing with monsters away from their lair (a patrol, a wandering creature, and so on), remember that a creature only takes what it can easily carry with it. In the case of a creature such as a displacer beast, that generally means nothing. The monster safeguards or hides its treasure as well as it can, but it leaves it behind when outside the lair.

Example: Gnolls that live in a dungeon often leave their lair to wage war on nearby orc brigands to steal treasure and food. The PCs encounter and defeat the gnolls while the bestial humanoids are on their way to raid the orcs. Each gnoll has a smattering of coins or gems on its person. The leader has the masterwork greatswordfrom the group’s hoard and uses it in the battle. The majority of the gnolls’ treasure, however, remains in their lair, guarded by a few gnolls left behind and two well-concealed pit traps.

Monsters with Classes

Many monsters advance by adding class levels (see the Monster Manual). To determine treasure for monsters with class levels, first give them equipment. Use Table 4–23: NPC Gear Value (page 127) and use just their class levels to determine the value of their equipment. Then generate their treasure according to their monster entry and the rules under Building a Treasure, below. This may generate more items that the monster can use, and that’s fine (see Custom Treasures, below).

Treasure per Encounter

Table 3–5: Treasure has been created so that if PCs face enough encounters of their own level to gain a level, they will have also gained enough treasure to keep them apace with the wealth-by-level information found in Table 5–1: Character Wealth by Level (page 135). Just as gaining a level requires between thirteen and fourteen encounters of a party’s level, so too fourteen average rolls on the table at the party’s level will get them the treasure they need to gain the appropriate amount for the next highest level, assuming that the PCs expend some resources such as potions and scrolls during those encounters.

On average, the PCs should earn one treasure suitable to their level for each encounter they overcome. The key, of course, is “average.” Some monsters might have less treasure than average, some might have more, and some might have none at all. As you write an adventure, it’s okay to combine the individual treasures listed for each monster into one larger hoard. If a dungeon is home to a beholder and numerous bugbears, for example, you can take some or all of the bugbear treasure and add it to the beholder’s hoard.

Monitor the progress of treasure into the hands of the PCs. For instance, you may want to use lots of high-treasure or low-treasure monsters, yet still hand out a normal amount of treasure overall. The PCs needn’t have average treasure at every stage in their careers, but if an imbalance (either high or low) persists for more than a few levels, you should take gradual action to correct it by awarding slightly more or slightly less treasure.

Building a Treasure

You can use any of several methods for determining what treasures to include in your encounters or adventures. All of them refer to Table 3–5: Treasure. Instructions for using that table appear in Using the Treasure Table, below.

Random Treasures

An easy approach is to determine treasure randomly using the treasure information given in the Monster Manual for each kind of creature. Some creatures have more than average treasure and some less. If you use this system, the kind of creatures in an adventure determines how rich the treasures are. An adventure with lots of intelligent creatures has higher than average treasure, and one with mostly oozes, vermin, and dire animals has poor treasure. Balance the treasure by balancing the kinds of creatures or simply by adjusting the treasures toward the average.

If you want to include a balanced amount of treasure, you can just roll on Table 3–5: Treasure for each encounter according to its Encounter Level. If you want the treasures to make sense, roll for them randomly but then assign them to the encounters based on your best judgment. Double or triple up for some encounters, giving them two or three rolled treasures, and leave some others without treasure. In this way, you’re sure that the treasures are balanced to the encounters overall, even if some encounters have lots of treasure and others have none. For example, if your adventure has seven encounters of EL 5 each, just roll on the 5th-level row on Table 3–5: Treasure seven times and assign the seven treasures among the encounters.

Slightly more complex, you can figure out the percent chance to get each kind of treasure on Table 3–5: Treasure and roll once for each line on the table. For instance, at 1st level, you have a 15% chance to get copper coins, a 23% chance to get silver coins, a 43% chance to get gold coins, a 5% chance to get platinum coins, a 5% chance to get a gem, a 5% chance to get an art object, a 24% chance to get a mundane item, and a 5% chance to get a minor item. This means that some treasures will have several different kinds of coins, or both a gem and an art object, and so forth.

You can use Table 3–5: Treasure first for gems, art objects, and items. Total the value of the objects generated by the table, then subtract that total from the appropriate level of treasure from Table 3–3: Treasure Values per Encounter. What remains is the value of coins in the treasure. Choose coin types and numbers to fill out the treasure.

You can also bypass Table 3–5: Treasure and base treasures on what their overall value should be. For example, since each 5th-level treasure is worth 1,600 gp (on average), seven of them should be worth about 11,200 gp (on average). You can go right to the other tables (Table 3–6: Gems; Table 3–7: Art Objects; and so on) and roll on them instead. To balance these rolls, you need to know the average value of each table; see Table 3–4: Average Treasure Results. So, for a treasure worth about 11,200 gp, you could roll for a medium magic item (10,000 gp) and an art object (1,100 gp) or roll for four minor items (1,000 gp each) and five gems (275 gpeach), giving the rest in coins of the appropriate value. Depending on your rolls, you can get a treasure worth less than average or much more, but over the course of a campaign you should get pretty close to average results overall.

Finally, you could avoid rolling altogether and choose treasures. For treasures totaling 11,200 gp, you could just invent coins and gems worth 5,000 to 6,000 gp, and choose magic items from Chapter 7: Magic Items to fill the rest of the total.

Wizards and Treasure

If you’re designing an encounter with a wizard, subtract the value of a spellbook and material components (see Selling a Spellbook, page 179 of the Player’s Handbook) from the average treasure value before you start rolling up treasure. Alternatively, you can add the up the value of all the components and the spellbook and compare the total value to Table 3–3: Treasure Values per Encounter. Find the level that most closely approaches that total, and subtract it from the level of the encounter. Use that new level to generate the rest of the treasure.

Custom Treasures

You may wish to build a custom treasure for the toughest monster, the head of the conspiracy, the leader of the mercenary army, or other special encounter. The value of the treasure should still be determined using Table 3–3: Treasure Values per Encounter, but instead of rolling on Table 3–5: Treasure, you choose the items in the treasure.

When you do so, spend no more than half the treasure value for the encounter on items that might be used up during the encounter. If all the items in the encounter’s treasure are expendable, such as potions and scrolls, you don’t want to spend the entire treasure value on them. If you did, the characters might find nothing but empty potion bottles and scroll tubes after defeating the encounter.

NPCs with Treasure

The gear that NPCs carry serves as the bulk of their treasure. The average value of an NPC’sgear is listed on Table 4–23: NPC Gear Value, and examples of what specific gear a character of a given class and level would have are in the sample NPC descriptions in Chapter 4. NPCsmay have treasure in addition to their gear, at your discretion, but an NPC’s gear is already worth about three times the average value of a treasure of his or her level. Defeating NPC foes brings about great reward for treasure-seekers, but since the gear is mostly magic that the NPC can use against the characters (some of which is one-use), it all evens out.

Other Treasure

At times you’re going to want to generate a treasure on the fly that’s not directly related to a monster. You might, for example, have created a devious dungeon full of traps and puzzles with no monsters at all, and now you have to generate the “grand treasure” that the traps were protecting. You can still use the table. First find the average party level, then use the table in the Treasure Values sidebar (page 54) to figure out the wealth the PCs should gain in the course of the adventure. Subtract the total value of all the other treasure in the adventure. What’s left is the value of the grand treasure. You can generate the contents randomly by finding the average treasure value on Table 3–3: Treasure Values per Encounter that most closely matches it. That tells you the level of the grand treasure, and you can use that to roll on Table 3–5: Treasure for coins, goods, and items.

Using the Treasure Table

Cross-reference the level of the treasure on the left with the type of treasure. The level of the treasure is equal to the CR of the monsters in the encounter. A standard treasure (one that includes coins, goods, and items) requires three rolls, one for each category.

Types of Treasure

Treasure comes in many forms: piles of coins, pouches of gems, useful adventuring equipment, and magic items.

Coins: The most basic type of treasure is money. Table 3–5: Treasure generates anything from common copper pieces to rare platinum pieces. When placing a hoard of coins, remember the volume and weight of large numbers of coins is considerable (50 coins weigh 1 pound, so 10,000 coins weigh 200 pounds).

Gems: PCs love gems because they’re small, lightweight, and easily concealed compared with the same value in coins. Gem treasures are more interesting when you describe them and provide names. “A lustrous golden pearl” is more interesting than “a 100 gp gem.”

Art: Idols of solid gold, necklaces dripping with gems, old paintings of ancient kings, a bejeweled golden flagon—this category includes all these and more. Portability is a major concern here. A jeweled comb is easy to carry, but a life-sized bronze statue of a knight is not. In general, most treasure you place in encounters should be easy for the PCs to carry (weighing 10 pounds or less). Treasure that’s impossible to take out of the dungeon isn’t really treasure.

Mundane Items: While nonmagical, these items are worthwhile as treasure because they are useful or valuable or both. Many of these treasures are used by intelligent opponents rather than just stored away as coins or gems are.

Minor, Medium, and Major Magic Items: Refer to the appropriate column on Table 7–1: Random Magic Item Generation and use it to generate the specified number of magic items.

Other Rewards

With great deeds and increasing reputation come the gratitude and admiration of those around you. Heroes are often awarded grants of land (which aid in the building of strongholds), decreeesof friendship from communities they have rescued, and even honorary titles of nobility. As PCs gain levels and complete adventure after adventure, their notoriety (good or bad) spreads throughout the land so that NPCsmay recognize them on sight.

Once PCs establish a reputation, it becomes easier for them to attract like-minded allies and admiring followers. Cohorts arrive who wish to share in their adventures, as do apprentices eager to be trained by such legendary figures. Villains begin to consider the PCs’ possible actions when concocting their evil schemes. The player characters have left their mark and made a place for themselves in the campaign world with their grand exploits.

Introducing rewards such as noble titles, land grants, and a widely known reputation is a matter of knowing what motivates your players. These less tangible rewards only work if your players perceive them as valuable. Experience points are always valuable, and even exotic treasure types can usually be sold for cash, but being known as a Knight of the RedToweris only worth something if your players regard it as valuable. Perhaps its value lies in access to noble patrons who wouldn’t previously give the characters the time of day. Maybe there’s a hierarchy of knightly orders that the characters are determined to climb. Or maybe players just like it when NPC peasants bow and scrape in the presence of their characters.

Consider the example of a vacant stronghold given to a PC by a grateful king. For one player, the grant of a small keep is a chance to create a base of operations and leave her mark on the community. Another player might just ignore the keep, content to enjoy an adventurers’ wandering lifestyle. And a third player might bring the game to a halt, worried that the keep will be destroyed if he leaves on another adventurer. Before you introduce other rewards, think carefully about how your players will react to them.

While less tangible rewards require a little more work than traditional treasure and experience awards, they can be powerful motivators to players precisely because they can’t be reduced to gp or XP. After all, we often say of a valuable thing that it’s “something that money can’t buy.” You may be surprised at the lengths players will go to acquire something they can’t buy, borrow, or steal any other way.

Bringing Adventures Together

Taking different adventures and tying them together makes a campaign. While creating a campaign is discussed elsewhere (see Chapter 5), below are some ideas for designing adventures that fit together.

Episodic or Continuing

Episodic adventures are those that stand alone, with no relation to the one that came before or the one that follows. These adventures are fun, stand-alone scenarios that can be inserted anytime they’re needed or desired. They often provide interesting diversions from a continuing campaign. For example, in the middle of a series of adventures dealing with an evil prince, his minions, and the plague he unleashes on the land, the PCs might have a short episode dealing with recovering a lost lammasucub.

A continuing adventure has links that connect its components, each of them an individual adventure. A link may take the form of a recurring NPC or a group of related events. A sorcerer who sends the PCs on three different adventures, all to recover lost relics, forms the link that transforms those three missions into a continuing adventure. Another example might be three adventures dealing with defeating an evil monk, coping with his evil cronies who come to avenge his death, and fending off the evil bard who seeks the powerful magic gem the monk once owned. Each part of a continuing adventure builds on something that has come before, with the ramifications of one series of events causing another series of events and thus producing another adventure.

Most campaigns need a blend of episodic and continuing adventures to be successful and fun. To get the best of both worlds, it’s possible to string together a number of unrelated episodic adventures with hints of a continuing plot in the background that eventually comes to fruition. For example, as the PCs progress from dungeon to dungeon and ruin to ruin, they hear rumors and find clues that some subterranean race is preparing to launch a strike against the surface world. Perhaps, as they delve into dungeons, they learn that some of the monsters they face work for the masterminds, whom they eventually discover to be the mind flayers. Finally, the mind flayers make their move, and the PCs are there to stop it. Thus, a series of unrelated adventures suddenly feels like a coherent whole. This is the first step in refining the art known as plot weaving.

Plot Weaving

Plot weaving is what a DM does when he or she runs multiple adventures at the same time. For example: In one adventure, the identity of a murderer leads the PCs into conflict with a powerful assassins’ guild. In the second adventure, the PCs seek a magic staff rumored to be in the hands of a troglodyte priest. Here’s one way these adventures can be interwoven.

1. The PCs, in town seeking the magic staff, witness a murder. When they look into it, they discover the culprit and track him down. He fights to the death, and on his body they discover a mysterious tattoo.

2. They learn that the staff of healing they seek was stolen by troglodytes years ago.

3. While they attempt to learn more about the troglodytes and their lair, an assassin with the same mysterious tattoo attacks the PCs.

4. They head to the caves where the troglodytes live. They encounter heavy resistance and withdraw.

5. Returning to town again, the PCs find themselves under surveillance and eventually attack from the guild.

6. They go back to the caves and obtain the staff.

7. They return to town and, after learning the location of the assassins’ guild, confront the assassins directly.

Plot weaving can make your campaign seem less like a series of adventures and more like . . . well, like real life. This intermingling of adventures can be difficult to manage, however, and once you begin to weave more than two or three plots together, players may feel somewhat dissatisfied with the number of loose ends that always seem to be left behind relating to one adventure while they find their characters embroiled in another. Some players don’t want plots to be interwoven. They prefer to stick with one goal if possible and don’t start anything new until they feel they have achieved closure on what is before them. In the above example, the PCs might ignore the troglodytes and the staff until they have decisively dealt with the assassins. Ultimately, a good DM runs the adventures that players want to play by paying attention to the way they want to play.

between Adventures

When an adventure comes to an end, you should always handle a few tasks before proceeding to the next one.

Award Experience POINTS

Even if you award experience points at the end of each game session, another XP award is called for at the end of the adventure—which, presumably, is also the end of the current game session. At the least, this will be an award commensurate with what the PCs accomplished to successfully resolve the adventure. It may also include story awards (see page 40). If a character earns enough XP to attain a new level, work with that player (either before the game session breaks up or before the next adventure begins) to modify his or her character sheet properly.

Update PC Information

Bring your notes on the PCs up to date, recording such accomplishments as new magic items gained, new levels earned, enemies they have angered, friends they have made, and anything else that’s pertinent. The amount and detail of this information will vary depending on whether the adventure just concluded was episodic (featuring characters and challenges the PCs are not likely to encounter again) or continuing (featuring characters and challenges that may be recurring or may lead to other, related characters and challenges).

update your Records

If you and your players just finished an episodic adventure, you may not need to spend a lot of time on this task, since little if any of what the PCs have just gone through will have any bearing on the future events of the campaign.

If the PCs have just concluded a part of a continuing adventure, your records need to be more thorough. Be sure your notes on what happened in the adventure are accurate and sufficiently complete. Record new NPCs encountered, significant monsters defeated, secrets learned, magic discovered, and so forth.

In either case, make notes about opportunities for further adventures based on what has happened in the one just concluded. Remember what the players seemed to like and dislike, so you can tailor future adventures accordingly.

The Dungeon

Dungeons are deep, dark pits filled with subterranean horrors and lost, ancient treasures. Dungeons are labyrinths where evil villains and carnivorous beasts hide from the light, waiting for a time to strike out into the sunlit lands of good. Dungeons contain pits of seething acid and magic traps that blast intruders with fire, as well as dragons guarding their hoards and magic artifacts waiting to be discovered.

In short, dungeons mean adventure.

The Dungeon as Adventure Setting

The term “dungeon” is a loose one. A dungeon is usually underground, but an aboveground site can be a dungeon as well. Some DMs apply the term to virtually any adventure site. For this discussion, a dungeon is an enclosed, defined space made up of encounter areas connected in some fashion.

The most common form of dungeon is an underground complex built by intelligent creatures for some purpose. Physically, such a place has rooms joined by corridors, stairs connecting it with the surface, and doors and traps to keep out intruders. The archetypal dungeon is abandoned, with creatures other than the builders now occupying areas within it. Adventurers explore such places with the hope of finding treasure either left behind by the original inhabitants or in the hoards of such squatters.

Types of Dungeons

The four basic dungeon types are defined by their current status. Many dungeons are variations on these basic types or combinations of more than one of them. Sometimes old dungeons are used again and again by different inhabitants for different purposes.

Ruined Structure: Once occupied, this place is now abandoned (completely or in part) by its original creator or creators, and other creatures have wandered in. Many subterranean creatures look for abandoned underground constructions in which to make their lairs. Any traps that might exist have probably been set off, but wandering beasts might very well be common.

Areas within the ruined structure usually contain clues to their original intended use. What is now the lair of a family of rust monsters might once have been an old barracks, the rotting remains of the beds and other furnishings now arranged to make nests for the creatures. An ancient throne room, adorned with the tatters of once-beautiful tapestries, might be empty and quiet—the ancient curse that struck down the queen still hanging in the air before the verdigris-encrusted bronze throne.

A ruined structure dungeon is a place that cries out to be explored. Adventurers might hear tales of treasure still lingering in the abandoned labyrinth, leading them to brave the dangers to uncover it. This is the simplest and most straightforward of the dungeon types, and it usually balances danger (the inhabitants) with reward (the treasure). The creatures dwelling in a ruined structure aren’t necessarily organized, so PCs can usually come and go as they please, making it easy to start and stop an adventure.

Occupied Structure: This type of dungeon is still in use. Creatures (usually intelligent) live there, although they may not be the dungeon’s creators. An occupied structure might be a home, a fortress, a temple, an active mine, a prison, or a headquarters. This type of dungeon is less likely to have traps or wandering beasts, and more likely to have organized guards—both on watch and on patrol. Traps or wandering beasts that might be encountered are usually under the control of the occupants. Occupied structures have furnishings to suit the inhabitants, as well as decorations, supplies, and the ability for occupants to move around (doors they can open, hallways large enough for them to pass through, and so on). The inhabitants might have a communication system, and they almost certainly control an access to the outside.

Some dungeons are partially occupied and partially empty or in ruins. In such cases, the occupants are typically not the original builders but instead a group of intelligent creatures that have set up their base, lair, or fortification within an abandoned dungeon.

Use an occupied structure dungeon for the lair of a goblin tribe, a secret underground fortress, or an occupied castle. This is one of the most challenging types of dungeons for adventurers to enter and explore, if the occupants are hostile. The challenge comes from the organized nature of the inhabitants. It’s always harder to fight a foe on his own terms in an area he knows well and is prepared to defend.

Safe Storage: When people want to protect something, they might bury it underground. Whether the item they want to protect is a fabulous treasure, a forbidden artifact, or the dead body of an important figure, these valuable objects are placed within a dungeon and surrounded by barriers, traps, and guardians.

The safe storage type of dungeon is the most likely to have traps but the least likely to have wandering beasts. The crypt of an ancient lich may be filled with all manner of magic traps and guardians, but it’s unlikely that any subterranean monsters have moved in and made a part of the dungeon their lair—the traps and guardians will have held them at bay. This type of dungeon normally is built for function rather than appearance, but sometimes it has ornamentation in the form of statuary or painted walls. This is particularly true of the tombs of important people.

Sometimes, however, a vault or a crypt is constructed in such a way as to house living guardians. The problem with this strategy is that something must be done to keep the creatures alive between intrusion attempts. Magic is usually the best solution to provide food and water for these creatures.

Even if there’s no way anything living can survive in a safe storage dungeon, certain monsters can still serve as guardians. Builders of vaults or tombs often place undead creatures or constructs, both of which which have no need for sustenance or rest, to guard their dungeons. Magic traps can attack intruders by summoning monsters into the dungeon. These guardians also need no sustenance, since they appear only when they’re needed and disappear when their task is done.

Natural Cavern Complex: Underground caves provide homes for all sorts of subterranean monsters. Created naturally and connected by a labyrinthine tunnel system, these caverns lack any sort of pattern, order, or decoration. With no intelligent force behind its construction, this type of dungeon is the least likely to have traps or even doors.

Fungi of all sorts thrive in caves, sometimes growing in huge forests of mushrooms and puffballs. Subterranean predators prowl these forests, looking for those feeding upon the fungi. Some varieties of fungus give off a phosphorescent glow, providing a natural cavern complex with its own limited light source. In other areas, a daylight spell or similar magical effect can provide enough light for green plants to grow.

Often, a natural cavern complex connects with another type of dungeons, the caves having been discovered when the manufactured dungeon was delved. A cavern complex can connect two otherwise unrelated dungeons, sometimes creating a strange mixed environment. A natural cavern complex joined with another dungeon often provides a route by which subterranean creatures find their way into a manufactured dungeon and populate it. Rumors in some places speak of the Underdark, a subterranean world that is one enormous natural cavern complex running under the surface of entire continents.

Natural cavern complexes can be quite beautiful, with stalactites, stalagmites, flowstone, columns, and other limestone formations. However, from an adventuring point of view they have a serious shortcoming: less treasure. Since the dungeon was not created for a specific purpose, there’s little chance of happening upon a secret room filled with gold left behind by the previous occupants.

Dungeon Terrain

Practically all dungeons have walls, floors, doors, and other kinds of common features. Adventurers quickly learn what the common features of a dungeon are—and you can use this fact to your advantage. Common features create consistency (which helps suspend disbelief) and allow you to create interesting surprises by changing the features—sometimes only slightly. When the PCs enter a dungeon, it’s often useful to establish some conventions so that misunderstandings don’t crop up later.

Convention #1—Default Elements: Tell your players what the floor is like, what the walls are made of, and how high the ceilings are. Say that you’ll let them know if any of these default elements change. That helps them imagine the dungeon, and it keeps you from having to repeat yourself. If most of the doors or tombs in your dungeon are identical, you can describe the first one in detail and add, “Unless I say otherwise, they’re all like this one.”

Convention #2—On the Grid, Each Square Has One Feature: When you draw something such as a pool of shallow water on your map grid, any square that’s more than half covered by the pool is considered to have water in it, but squares that just have water in a small fraction of their area are considered dry. Using this convention means you don’t have to create straight-edged, unnatural-looking terrain features by forcing them to conform to a square grid that doesn’t exist in the game world.

Convention #3—Establish Standard Procedures: Once the characters fall into a predictable pattern when confronted with some recurring kind of challenge such as a closed door, it’s okay to assume that the characters do that every time. For example, if the rogue always searches a door for traps, then makes a Listen check to hear what’s on the other side, then tries to pick the lock, you can establish that as the standard procedure. This convention saves time because you don’t have to wait for players to declare their characters’ actions before calling for the checks, and it helps the players because they won’t accidentally overlook a step in their standard procedure.

Walls

Sometimes, masonry walls—stones piled on top of each other (usually but not always held in place with mortar)—divide dungeons into corridors and chambers. Dungeon walls can also be hewn from solid rock, leaving them with a rough, chiseled look. Or, dungeon walls can be the smooth, unblemished stone of a naturally occurring cave. Dungeon walls are difficult to break down or through, but they’re generally easy to climb.

Masonry Walls: The most common kind of dungeon wall, masonry walls are usually at least 1 foot thick. Often these ancient walls sport cracks and crevices, and sometimes dangerous slimes or small monsters live in these areas and wait for prey. Masonry walls stop all but the loudest noises. It takes a DC 20 Climb check to travel along a masonry wall.

Superior Masonry Walls: Sometimes masonry walls are better built (smoother, with tighter-fitting stones and less cracking), and occasionally these superior walls are covered with plaster or stucco. Covered walls often bear paintings, carved reliefs, or other decoration. Superior masonry walls are no more difficult to destroy than regular masonry walls but are more difficult to climb (DC 25).

Hewn Stone Walls: Such walls usually result when a chamber or passage is tunneled out from solid rock. The rough surface of a hewn wall frequently provides minuscule ledges where fungus grows and fissures where vermin, bats, and subterranean snakes live. When such a wall has an “other side” (it separates two chambers in the dungeon), the wall is usually at least 3 feet thick; anything thinner risks collapsing from the weight of all the stone overhead. It takes a DC 25 Climb check to climb a hewn stone wall.

Unworked Stone Walls: These surfaces are uneven and rarely flat. They are smooth to the touch but filled with tiny holes, hidden alcoves, and ledges at various heights. They’re also usually wet or at least damp, since it’s water that most frequently creates natural caves. When such a wall has an “other side,” the wall is usually at least 5 feet thick. It takes a DC 15 Climb check to move along an unworked stone wall.

Special Walls: Sometimes you can place special walls in a dungeon. Expect players to react with curiosity and suspicion when their characters encounter these unusual walls.

Reinforced Walls: These are masonry walls with iron bars on one or both sides of the wall, or placed within the wall to strengthen it. The hardness of a reinforced wall remains the same, but its hit points are doubled and the Strength check DC to break through it is increased by 10.

Iron Walls: These walls are placed within dungeons around important places such as vaults.

Paper Walls: Paper walls are the opposite of iron walls, placed as screens to block line of sight but nothing more.

Wooden Walls: Wooden walls often exist as recent additions to older dungeons, used to create animal pens, storage bins, or just to make a number of smaller rooms out of a larger one.

Magically Treated Walls: These walls are stronger than average, with a greater hardness, more hit points, and a higher break DC. Magic can usually double the hardness and hit points and can add up to 20 to the break DC. A magically treated wall also gains a saving throw against spells that could affect it, with the save bonus equaling 2 + one-half the caster level of the magic reinforcing the wall. Creating a magic wall requires the Craft Wondrous Item feat and the expenditure of 1,500 gp for each 10 foot-by-10-foot wall section.

Walls with Arrow Slits: Walls with arrow slits can be made of any durable material but are most commonly masonry, hewn stone, or wood. Such a wall allows defenders to fire arrows or crossbow bolts at intruders from behind the safety of the wall. Archers behind arrow slits have improved cover that gives them a +8 bonus to Armor Class, a +4 bonus on Reflex saves, and the benefits of the improved evasion class feature.

Floors

As with walls, dungeon floors come in many types.

Flagstone: Like masonry walls, flagstone floors are made of fitted stones. They are usually cracked and only somewhat level. Slime and mold grows in these cracks. Sometimes water runs in rivulets between the stones or sits in stagnant puddles. Flagstone is the most common dungeon floor.

Uneven Flagstone: Over time, some floors can become so uneven that a DC 10 Balance check is required to run or charge across the surface. Failure means the character can’t move in this round. Floors as treacherous as this should be the exception, not the rule.

Hewn Stone Floors: Rough and uneven, hewn floors are usually covered with loose stones, gravel, dirt, or other debris. A DC 10 Balance check is required to run or charge across such a floor. Failure means the character can still act, but can’t run or charge in this round.

Light Rubble: Small chunks of debris litter the ground. Light rubble adds 2 to the DC of Balance and Tumble checks.

Dense Rubble: The ground is covered with debris of all sizes. It costs 2 squares of movement to enter a square with dense rubble. Dense rubble adds 5 to the DC of Balance and Tumble checks, and it adds 2 to the DC of Move Silently checks.

Smooth Stone Floors: Finished and sometimes even polished, smooth floors are found only in dungeons with capable and careful builders. (They are a hallmark of dwarf-delved dungeons.) Sometimes mosaics are set in the floor, some depicting interesting images and others just smooth marble.

Natural Stone Floors: The floor of a natural cave is as uneven as the walls. Caves rarely have flat surfaces of any great size. Rather, their floors have many levels. Some adjacent floor surfaces might vary in elevation by only a foot, so that moving from one to the other is no more difficult than negotiating a stair step, but in other places the floor might suddenly drop off or rise up several feet or more, requiring Climb checks to get from one surface to the other. Unless a path has been worn and well marked in the floor of a natural cave, it takes 2 squares of movement to enter a square with a natural stone floor, and the DC of Balance and Tumble checks increases by 5. Running and charging are impossible, except along paths.

Special Floors: A number of strange floorings and floor features exist to make a dungeon more interesting.

Slippery: Water, ice, slime, or blood can make any of the dungeon floors described in this section more treacherous. Slippery floors increase the DC of Balance and Tumble checks by 5.

Grate: A grate often covers a pit or an area lower than the main floor. Grates are usually made from iron, but large ones can also be made from iron-bound timbers. Many grates have hinges to allow access to what lies below (such grates can be locked like any door), while others are permanent and designed not to move. A typical 1-inch-thick iron grate has 25 hit points, hardness 10, and a DC of 27 for Strength checks to break through it or tear it loose.

Ledge: Ledges allow creatures to walk above some lower area. They often circle around pits, run along underground streams, form balconies around large rooms, or provide a place for archers to stand while firing upon enemies below. Narrow ledges (12 inches wide or less) require those moving along them to make Balance checks (see the skill description on page 67 of the Player’s Handbook for DCs). Failure results in the moving character falling off the ledge.

Ledges sometimes have railings. In such a case, characters gain a +5 circumstance bonus on Balance checks to move along the ledge. A character who is next to a railing gains a +2 circumstance bonus on his or her opposed Strength check to avoid being bull rushed off the edge.

Ledges can also have low walls 2 to 3 feet high along their edges. Such walls provide cover against attackers within 30 feet on the other side of the wall, as long as the target is closer to the low wall than the attacker is.

Transparent Floor: Transparent floors, made of reinforced glass or magic materials (even a wall of force), allow a dangerous setting to be viewed safely from above. Transparent floors are sometimes placed over lava pools, arenas, monster dens, and torture chambers. They can be used by defenders to watch key areas for intruders.

Sliding Floors: A sliding floor is a type of trapdoor, designed to be moved and thus reveal something that lies beneath it. A typical sliding floor moves so slowly that anyone standing on one can avoid falling into the gap it creates, assuming there’s somewhere else to go. If such a floor slides quickly enough that there’s a chance of a character falling into whatever lies beneath—a spiked pit, a vat of burning oil, or a pool filled with sharks—then it’s a trap (see page 67).

Trap Floors: Some floors are designed to become suddenly dangerous. With the application of just the right amount of weight, or the pull of a lever somewhere nearby, spikes protrude from the floor, gouts of steam or flame shoot up from hidden holes, or the entire floor tilts. These strange floors are sometimes found in an arena, designed to make combats more exciting and deadly. Construct these floors as you would any other trap.

Doors

Doors in dungeons are much more than mere entrances and exits. Often they can be encounters all by themselves. After all, anything that can trigger a nasty trap, offer you a clue, zap you with a spell, or simply block your way deserves attention from the dungeon explorer. The doorways that doors are set in may be plain arches and lintels, or may be festooned with carvings—often gargoyles or leering faces but sometimes carved words that might reveal a clue to what lies beyond. Dungeon doors come in three basic types: wooden, stone, and iron.

Wooden Doors: Constructed of thick planks nailed together, sometimes bound with iron for strength (and to reduce swelling from dungeon dampness), wooden doors are the most common type. Wooden doors come in varying strengths: simple, good, and strong doors. Simple doors (break DC 13) are not meant to keep out motivated attackers. Good doors (break DC 16), while sturdy and long-lasting, are still not meant to take much punishment. Strong doors (break DC 23) are bound in iron and are a sturdy barrier to those attempting to get past them.

Iron hinges fasten the door to its frame, and typically a circular pull-ring in the center is there to help open it. Sometimes, instead of a pull-ring, a door has an iron pull-bar on one or both sides of the door to serve as a handle. In inhabited dungeons, these doors are usually well maintained (not stuck) and unlocked, although important areas are locked up if possible.

Stone: Carved from solid blocks of stone, these heavy, unwieldy doors are often built so that they pivot when opened, although dwarves and other skilled craftsfolkare able to fashion hinges strong enough to hold up a stone door. Secret doors concealed within a stone wall are usually stone doors. Otherwise, such doors stand as tough barriers protecting something important beyond. Thus, they are often locked or barred.

Iron: Rusted but sturdy, iron doors in a dungeon are hinged like wooden doors. These doors are the toughest form of nonmagical door. They are usually locked or barred.

Locks, Bars, and Seals: Dungeon doors may be locked, trapped, reinforced, barred, magically sealed, or sometimes just stuck. All but the weakest characters can eventually knock down a door with a heavy tool such as a sledgehammer, and a number of spells and magic items give characters an easy way around a locked door.

Attempts to literally chop a door down with a slashing or bludgeoning weapon use the hardness and hit points given in Table 3–10: Doors. Often the easiest way to overcome a recalcitrant door is not by demolishing it but by breaking its lock, bar, or hinges. When assigning a DC to an attempt to knock a door down, use the following as guidelines:

DC 10 or Lower: a door just about anyone can break open.

DC 11–15: a door that a strong person could break with one try and an average person might be able to break with one try.

DC 16–20: a door that almost anyone could break, given time.

DC 21–25: a door that only a strong or very strong person has a hope of breaking, probably not on the first try.

DC 26 or Higher: a door that only an exceptionally strong person has a hope of breaking.

For specific examples in applying these guidelines, see Table 3–17: Random Door Types (page 78).

Locks: Dungeon doors are often locked, and thus the Open Lock skill comes in very handy. Locks are usually built into the door, either on the edge opposite the hinges or right in the middle of the door. Built-in locks either control an iron bar that juts out of the door and into the wall of its frame, or else a sliding iron bar or heavy wooden bar that rests behind the entire door. By contrast, padlocks are not built-in but usually run through two rings, one on the door and the other on the wall. More complex locks, such as combination locks and puzzle locks, are usually built into the door itself. Because such keyless locks are larger and more complex, they are typically only found in sturdy doors (strong wooden, stone, or iron doors).

The Open Lock DC to pick a lock often falls into the range of 20 to 30, although locks with lower or higher DCscan exist. A door can have more than one lock, each of which must be unlocked separately. Locks are often trapped, usually with poison needles that extend out to prick a rogue’s finger.

Breaking a lock is sometimes quicker than breaking the whole door. If a PC wants to whack at a lock with a weapon, treat the typical lock as having hardness 15 and 30 hit points. A lock can only be broken if it can be attacked separately from the door, which means that a built-in lock is immune to this sort of treatment.

Keep in mind that in an occupied dungeon, every locked door should have a key somewhere. If the adventurers are unable to pick a lock or break down the door, finding whoever has the key and getting it away from its possessor can be an interesting part of the adventure.

A special door (see below for examples) might have a lock with no key, instead requiring that the right combination of nearby levers must be manipulated or the right symbols must be pressed on a keypad in the correct sequence to open the door. You’re perfectly justified in ruling that some puzzle doors must be solved by the characters rather than being bypassed with an Open Lock check—for example, if a door only unlocks when the riddle carved on it is correctly answered, then it’s up to the characters to solve the riddle.

Stuck Doors: Dungeons are often damp, and sometimes doors get stuck, particularly wooden doors.Assume that about 10% of wooden doors and 5% of nonwoodendoors are stuck. These numbers can be doubled (to 20% and 10%, respectively) for long-abandoned or neglected dungeons. Table 3–17 (page 78) gives Strength check DCs to open various kinds of stuck doors.

Barred Doors: When characters try to bash down a barred door, it’s the quality of the bar that matters, not the material the door is made of. It takes a DC 25 Strength check to break through a door with a wooden bar, and a DC 30 Strength check if the bar is made of iron. Characters can attack the door and destroy it instead, leaving the bar hanging in the now-open doorway.

Magic Seals: In addition to magic traps (described in the traps section below), spells such as arcane lock can discourage passage through a door. A door with an arcane lock spell on it is considered locked even if it doesn’t have a physical lock. It takes a knock spell, a dispel magic spell, or a successful Strength check (DC equal to 10 + the value given on Table 3–17: Random Door Types, page 78) to get through such a door.

Hinges: Most doors have hinges. Obviously, sliding doors do not. (They usually have tracks or grooves instead, allowing them to slide easily to one side.)

Standard Hinges: These hinges are metal, joining one edge of the door to the doorframe or wall. Remember that the door swings open toward the side with the hinges. (So, if the hinges are on the PCs’ side, the door opens toward them; otherwise it opens away from them.) Adventurers can take the hinges apart one at a time with successful Disable Device checks (assuming the hinges are on their side of the door, of course). Such a task has a DC of 20 because most hinges are rusted or stuck. Breaking a hinge is difficult. Most have hardness 10 and 30 hit points. The break DC for a hinge is the same as for breaking down the door (see Table 3–17: Random Door Types, page 78).

Nested Hinges: These hinges are much more complex than ordinary hinges, and are found only in areas of excellent construction, such as an underground dwarvencitadel. These hinges are built into the wall and allow the door to swing open in either direction. PCs can’t get at the hinges to fool with them unless they break through the doorframe or wall. Nested hinges are typically found on stone doors but sometimes on wooden or iron doors as well.

Pivots: Pivots aren’t really hinges at all, but simple knobs jutting from the top and bottom of the door that fit into holes in the doorframe, allowing the door to spin. The advantages of pivots is that they can’t be dismantled like hinges and they’re simple to make. The disadvantage is that since the door pivots on its center of gravity (typically in the middle), nothing larger than half the door’s width can fit through. Doors with pivots are usually stone and are often quite wide to overcome this disadvantage. Another solution is to place the pivot toward one side and have the door be thicker at that end and thinner toward the other end so that it opens more like a normal door. Secret doors in walls often turn on pivots, since the lack of hinges makes it easier to hide the door’s presence. Pivots also allow objects such as bookcases to be used as secret doors.

Special Doors: An interesting facet of a dungeon might be a sealed door too strong to break down. Such a door might be opened only by operating secret switches, or hidden (and distant) levers. Crafty builders make using the switches or levers more difficult by requiring that they be used in a special way. For example, a particular door might only open if a series of four levers is moved into a specific configuration—two pushed up and two pushed down. If a lever in the series is put in the wrong position, a trap is sprung. Now imagine how much more difficult it would be if there were a dozen or more levers, with multiple settings, spread out through the entire dungeon. Finding the method to open a special door (perhaps leading into the vault, the vampire’s lair, or the dragon’s secret temple) can be an adventure in itself.

Sometimes a door is special because of its construction. A lead-lined door, for example, provides a barrier against many detection spells. A heavy iron door might be built in a circular design, rolling to one side on a track once it is opened. A mechanical door linked with levers or winches might not open unless the proper mechanism is activated. Such doors often sink into the floor, rise up into the ceiling, lower like a drawbridge, or slide into the wall rather than merely swinging open like a normal door.

Secret Doors: Disguised as a bare patch of wall (or floor, or ceiling), a bookcase, a fireplace, or a fountain, a secret door leads to a secret passage or room. Someone examining the area finds a secret door, if one exists, on a successful Search check (DC 20 for a typical secret door to DC 30 for a well-hidden secret door). Remember that elves have a chance to detect a secret door just by casually looking at an area.

Many secret doors require a special method of opening, such as a hidden button or pressure plate. Secret doors can open like normal doors, or they may pivot, slide, sink, rise, or even lower like a drawbridge to permit access. Builders might put a secret door down low near the floor or high up in a wall, making it difficult to find or reach. Wizards and sorcerers have a spell, phase door, that allows them to create a magic secret door that only they can use.

Magic Doors: Enchanted by the original builders, a door might speak to explorers, warning them away. It might be protected from harm, increasing its hardness or giving it more hit points as well as an improved saving throw bonus against disintegrate and other similar spells. A magic door might not lead into the space revealed beyond, but instead it might be a portal to a faraway place or even another plane of existence. Other magic doors might require passwords or special keys (ranging from the tail feather of an evil eagle, to a note played upon a lute, to a certain frame of mind) to open them. Effectively, the range and variety of magic doors is limited only by your imagination.

Door Traps: More often than just about any other facet of a dungeon, doors are protected by traps. The reason is pretty obvious—an opened door means an intruder. A mechanical trap can be connected to a door by wires or springs so that it activates when the door is opened—firing an arrow, releasing a cloud of gas, opening a trapdoor, letting loose a monster, dropping a heavy block on intruders, or whatever. Magic traps such as glyphs of warding typically are cast directly on the door, blasting intruders with flame or some other magical attack.

Portcullises: These special doors consist of iron or thick, iron-bound, wooden shafts that descend from a recess in the ceiling above an archway. Sometimes a portcullis has crossbars that create a grid, sometimes not. Typically raised by means of a winch or a capstan, a portcullis can be dropped quickly, and the shafts end in spikes to discourage anyone from standing underneath (or from attempting to dive under it as it drops). Once it is dropped, a portcullis locks, unless it is so large that no normal person could lift it anyway. In any event, lifting a typical portcullis requires a DC 25 Strength check.

Rooms

Rooms in dungeons vary in shape and size. Although many are simple in construction and appearance, particularly interesting rooms have multiple levels joined by stairs, ramps, or ladders, as well as statuary, altars, pits, chasms, bridges, and more.

Keep three things in mind when designing a dungeon room: decoration, ceiling support, and exits.

Most kinds of intelligent creatures have a tendency to decorate their lairs. It should be fairly commonplace to find carvings or paintings on the walls of dungeon rooms. Exploring adventurers also often encounter statues and bas reliefs, as well as scrawled messages, marks, and maps left behind by others who have come this way before. Some of these marks amount to little more than graffiti (“Robilar was here”), while others may be useful to adventurers who examine them closely.

Underground chambers are prone to collapse, so many rooms—particularly large ones—have arched ceilings or pillars to support the weight of the rock overhead.

Pay close attention to the exits. Creatures that can’t open doors can’t make a lair in a sealed room without some sort of external assistance. Strong creatures without the ability to open doors smash them down if necessary. Burrowing creatures might dig their own exits.

In general, both the PCs and the monsters should be able to move around a room without too much difficulty. Fighting a battle in particularly tight quarters can make for an interesting change of pace, however.

Common dungeon rooms fall into the following broad categories. Use them as a springboard for your own creations, not as a limited list.

Guard Post: Intelligent, social denizens of the dungeon will generally have a series of adjacent rooms they consider “theirs,” and they’ll guard the entrances to that common area. A guard post may just be a room with a table where bored gnollsplay a dice game. Or it might be a pair of iron golems backed up by two fireball-casting drow wizards hiding in balconies overhead. When you design a guard post, decide how many guards are on duty, note their Listen and Spot modifiers, and decide what they do when they notice intruders. Some will rush headlong into a fight, while others will negotiate, sound an alarm, or retreat to get help.

Living Quarters: All but the most nomadic creatures have a lair where they can rest, eat, and store their treasure. Living quarters commonly include beds (if the creature sleeps), possessions (both valuable and mundane), and some sort of food preparation area (anything from a well-stocked kitchen to a fire pit to a hunk of rotting venison). Noncombatant creatures such as juveniles and the elderly are often found here.

Work Area: The bugbear fletcher has an alcove where she makes new arrows for the tribe. The mind flayers have a grisly torture chamber where they bring their stunned victims for brain extraction. Most intelligent creatures do more than just guard, eat, and sleep, and many devote rooms to magic laboratories, workshops for weapons and armor, or studios for more esoteric tasks.

Shrine: The ogre in the cave keeps a candle lit next to the skull of her child, which was killed by human hunters. The kuo-toas have a series of underwater altars dedicated to their dread god Blibdoolpoolp. Any creature that is particularly religious may have some place dedicated to worship, and others may venerate something of great historical or personal value. Depending on the creature’s resources and piety, a shrine can be humble or extensive. A shrine is where PCs will likely encounter NPC clerics, and it’s common for wounded monsters to flee to a shrine friendly to them when they seek healing.

Vault: Well protected, often by a locked iron door, a vault is a special room that contains treasure. There’s usually only one entrance—an appropriate place for a trap.

Crypt: Although sometimes constructed like a vault, a crypt can also be a series of individual rooms, each with its own sarcophagus, or a long hall with recesses on either side—shelves to hold coffins or bodies. Wise adventurers expect to encounter undead in a crypt, but are often willing to risk it to look for the treasure that’s often buried with the dead. Crypts of most cultures are well appointed and highly decorated, since the fact that the crypt was created at all shows great reverence for the dead entombed within.

Those who are worried about undead rising from the grave take the precaution of locking and trapping a crypt from the outside—making the crypt easy to get into but difficult to leave. Those worried about tomb robbers make their crypts difficult to get into. Some builders do both, just to be on the safe side.

Corridors

Stretching into the darkness, a mysterious, cobweb-filled passage deeper into the dungeon can be intriguing and a little frightening. All dungeons have rooms, and most have corridors. While most corridors simply connect rooms, sometimes they can be encounter areas in their own right because of traps, guard patrols, and wandering monsters out on the hunt.

When designing a dungeon, make sure the corridors are large enough for the dungeon residents to use. (For example, a dragon needs a pretty big tunnel to get in and out of its lair.) Wealthy, powerful, or talented dungeon builders may favor wide corridors to give a grand appearance to their residences. Otherwise, passages are no larger than they need to be. (Tunneling is expensive, back-breaking, and time-consuming work.) Corridors narrower than 10 feet can make it difficult for all the members of the PC party to get involved in any fights that occur, so make them the exception rather than the rule.

Corridor Traps: Because passageways in dungeons tend to be narrow, offering few movement options, dungeon builders like to place traps in them. In a cramped passageway, there’s no way for intruders to move around concealed pits, falling stones, arrow traps, tilting floors, and sliding or rolling rocks that fill the entire passage. For the same reason, magic traps such as glyphs of warding are effective in hallways as well.

Mazes: Usually, passages connect chambers in the simplest and straightest manner possible. Some dungeon builders, however, design a maze or a labyrinth within the dungeon. This sort of construction is difficult to navigate (or at least to navigate quickly) and, when filled with monsters or traps, can be an effective barrier. A maze can be used to cut off one area of the dungeon, deflecting intruders away from a protected spot. Generally, though, the far side of a maze holds an important crypt or vault—someplace that the dungeon’s regular inhabitants rarely need to get to.

Miscellaneous Features

Any dungeon is made more interesting by the inclusion of some or all of the following features.

Stairs: The usual way to connect different levels of a dungeon is with stairs. Straight stairways, spiral staircases, or stairwells with multiple landings between flights of stairs are all common in dungeons, as are ramps (sometimes with an incline so slight that it can be difficult to notice; Spot DC 15). Stairs are important accessways, and are sometimes guarded or trapped. Traps on stairs often cause intruders to slide or fall down to the bottom, where a pit, spikes, a pool of acid, or some other danger awaits.

Gradual Stairs: Stairs that rise less than 5 feet for every 5 feet of horizontal distance they cover don’t affect movement, but characters who attack a foe below them gain a +1 bonus on attack rolls from being on higher ground. Most stairs in dungeons are gradual, except for spiral stairs (see below).

Steep Stairs: Characters moving up steep stairs (which rise at a 45-degree angle or steeper) must spend 2 squares of movement to enter each square of stairs. Characters running or charging down steep stairs must succeed on a DC 10 Balance check upon entering the first steep stairs square. Characters who fail stumble and must end their movement 1d2¥5 feet later. Characters who fail by 5 or more take 1d6 points of damage and fall prone in the square where they end their movement.

Steep stairs increase the DC of Tumble checks by 5.

Spiral Stairs: This form of steep stairs is designed to make defending a fortress easier. Characters gain cover against foes below them on spiral stairs because they can easily duck around the staircase’s central support.

Railings and Low Walls: Stairs that are open to large rooms often have railings or low walls. They function as described for ledges (see Special Floors, page 60).

Bridge: A bridge connects two higher areas separated by a lower area, stretching across a chasm, over a river, or above a pit. A simple bridge might be a single wooden plank, while an elaborate one could be made of mortared stone with iron supports and side rails.

Narrow Bridge: If a bridge is particularly narrow, such as a series of planks laid over lava fissures, treat it as a ledge (see Special Floors, page 60). It requires a Balance check (DC dependent on width) to cross such a bridge.

Rope Bridge: Constructed of wooden planks suspended from ropes, a rope bridge is convenient because it’s portable and can be easily removed. It takes two full-round actions to untie one end of a rope bridge, but a DC 15 Use Rope check reduces the time to a move action. If only one of the two supporting ropes is attached, everyone on the bridge must succeed on a DC 15 Reflex save to avoid falling off, and thereafter must make DC 15 Climb checks to move along the remnants of the bridge.

Rope bridges are usually 5 feet wide. The two ropes that support them have 8 hit points each.

Drawbridge: Some bridges have mechanisms that allow them to be extended or retracted from the gap they cross. Typically, the winch mechanism exists on only one side of the bridge. It takes a move action to lower a drawbridge, but the bridge doesn’t come down until the beginning of the lowering character’s next turn. It takes a full-round action to raise a drawbridge; the drawbridge is up at the end of the action.

Particularly long or wide drawbridges may take more time to raise and lower, and some may require Strength checks to rotate the winch.

Railings and Low Walls: Some bridges have railings or low walls along the sides. If a bridge does, the railing or low walls affect Balance checks and bull rush attempts as described for ledges (see Special Floors, page 60). Low walls likewise provide cover to bridge occupants.

Chutes and Chimneys: Stairs aren’t the only way to move up and down in a dungeon. Sometimes a vertical shaft connects levels of a dungeon or links a dungeon with the surface. Chutes are usually traps that dump characters into a lower area—often a place featuring some dangerous situation with which they must contend.

Pillar: A common sight in any dungeon, pillars and columns give support to ceilings. The larger the room, the more likely it has pillars. As a rule of thumb, the deeper in the dungeon a room is, the thicker the pillars need to be to support the overhead weight. Pillars tend to be polished and often have carvings, paintings, or inscriptions upon them.

Slender Pillar: These pillars are only a foot or two across, so they don’t occupy a whole square. Place a dot in the center of each square that has a slender pillar in it, and don’t worry about exactly how much space it takes up. A creature standing in the same square as a slender pillar gains a +2 cover bonus to Armor Class and a +1 cover bonus on Reflex saves (these bonuses don’t stack with cover bonuses from other sources). The presence of a slender pillar does not otherwise affect a creature’s fighting space, because it’s assumed that the creature is using the pillar to its advantage when it can. A typical slender pillar has AC 4, hardness 8, and 250 hit points.

Wide Pillar: These pillars take up an entire square and provide cover to anyone behind them. They have AC 3, hardness 8, and 900 hit points.

A DC 20 Climb check is sufficient to climb most pillars; the DC increases to 25 for polished or unusually slick ones.

Stalagmite/Stalactite: These tapering natural rock columns extend from the floor (stalagmite) or the ceiling (stalactite). Stalagmites and stalactites function as slender pillars, although it is rumored that deep in the Underdark, some wide stalagmites and stalactites exist.

Statue: Reflections of bygone days, statues found in dungeons can be realistic depictions of persons, creatures, or scenes, or they can be less lifelike in their imagery. Statues often serve as commemorative representations of people from the past as well as idols of gods. Statues may be either painted or left bare. Some have inscriptions. Adventurers wisely distrust statues in dungeons for fear that they may animate and attack, as a stone golem can do. Statues in a dungeon could also be a sign indicating the presence of a monster with a petrifying power (such as a medusa or a cockatrice). Feel free to utilize both of these ideas, but don’t forget that sometimes a statue is just a statue.

Most statues function as wide pillars, taking up a square and providing cover. Some statues are smaller and act as slender pillars. A DC 15 Climb check allows a character to climb a statue.

Tapestry: Elaborately embroidered patterns or scenes on cloth, tapestries hang from the walls of well-appointed dungeon rooms or corridors. They not only make chambers more comfortable as a residence but can add a ceremonial touch to shrines and throne rooms. Crafty builders take advantage of tapestries to place alcoves, concealed doors, or secret switches behind them. Sometimes the images in a tapestry contain clues to the nature of the builders, the inhabitants, or the dungeon itself.

Tapestries provide total concealment (50% miss chance) to characters behind them if they’re hanging from the ceiling, or concealment (20% miss chance) if they’re flush with the wall.

Climbing a big tapestry isn’t particularly difficult, requiring a DC 15 Climb check (or DC 10 if a wall is within reach).

Pedestal: Anything important on display in a dungeon, from a fabulous treasure to a coffin, tends to rest atop a pedestal or a dais. Raising the object off the floor focuses attention on it (and, in practical terms, keeps it safe from any water or other substance that might seep onto the floor). A pedestal is often trapped to protect whatever sits atop it. It can conceal a secret trapdoor beneath itself or provide a way to reach a door in the ceiling above itself. Only the largest pedestals take up an entire square; most provide no cover.

Pool: Pools of water collect naturally in low spots in dungeons (a dry dungeon is rare). Pools can also be wells or natural underground springs, or they can be intentionally created basins, cisterns, and fountains. In any event, water is fairly common in dungeons, harboring sightless fish and sometimes aquatic monsters. Pools provide water for dungeon denizens, and thus are as important an area for a predator to control as a watering hole aboveground in the wild.

Shallow Pool: If a square contains a shallow pool, it has roughly 1 foot of standing water. It costs 2 squares of movement to move into a square with a shallow pool, and the DC of Tumble checks in such squares increases by 2.

Deep Pool: These squares have at least 4 feet of standing water. It costs Medium or larger creatures 4 squares of movement to move into a square with a deep pool, or characters can swim if they wish. Small or smaller creatures must swim to move through a square containing a deep pool. Tumbling is impossible in a deep pool.

The water in a deep pool provides cover for Medium or larger creatures. Smaller creatures gain improved cover (+8 bonus to AC, +4 bonus on Reflex saves). Medium or larger creatures can crouch as a move action to gain this improved cover. Creatures with this improved cover take a –10 penalty on attacks against creatures that aren’t also underwater.

Deep pool squares are usually clustered together and surrounded by a ring of shallow pool squares.

Both shallow pools and deep pools impose a –2 circumstance penalty on Move Silently checks.

Special Pools: Through accident or design, a pool can become magically enhanced. Rarely, a pool or a fountain may be found that has the ability to bestow beneficial magic on those who drink from it—healing, ability score modification, transmutation magic, or even something as amazing as a wish spell. However, magic pools are just as likely to curse the drinker, causing a loss of health, an unwanted polymorphing, or some even greater affliction. Typically, water from a magic pool loses its potency if removed from the pool for more than an hour or so.

Some pools have fountains. Occasionally these are merely decorative, but they often serve as the focus of a trap or the source of a pool’s magic.

Most pools are made of water, but anything’s possible in a dungeon. Pools can hold unsavory substances such as blood, poison, oil, or magma. And even if a pool holds water, it can be holy water, saltwater, or water tainted with disease (see page 292 for some possible diseases).

Elevator: In place of or in addition to stairs, an elevator (essentially an oversized dumbwaiter) can take inhabitants from one dungeon level to the next. Such an elevator may be mechanical (using gears, pulleys, and winches) or magical (such as a levitate spell cast on a movable flat surface). A mechanical elevator might be as small as a platform that holds one character at a time, or as large as an entire room that raises and lowers. A clever builder might design an elevator room that moves up or down without the occupants’ knowledge to catch them in a trap, or one that appears to have moved when it actually remained still.

A typical elevator ascends or descends 10 feet per round at the beginning of the operator’s turn (or on initiative count 0 if it functions without regard to whether creatures are on it. Elevators can be enclosed, can have railings or low walls, or may simply be treacherous floating platforms.

Ladders: Whether free-standing or rungs set into a wall, a ladder requires a DC 0 Climb check to ascend or descend.

Shifting Stone or Wall: These features can cut off access to a passage or room, trapping adventurers in a dead end or preventing escape out of the dungeon. Shifting walls can force explorers to go down a dangerous path or prevent them from entering a special area. Not all shifting walls need be traps. For example, stones controlled by pressure plates, counterweights, or a secret lever can shift out of a wall to become a staircase leading to a hidden upper room or secret ledge.

Shifting stones and walls are generally constructed as traps (see page 67), with triggers and Search and Disable Device DCs. However they don’t have Challenge Ratings because they’re inconveniences, not deadly in and of themselves.

Teleporters: Sometimes useful, sometimes devious, places in a dungeon rigged with a teleportation effect (such as a teleportation circle) transport characters to some other location in the dungeon or someplace far away. They can be traps, teleporting the unwary into dangerous situations, or they can be an easy mode of transport for those who built or live in the dungeon, good for bypassing barriers and traps or simply to get around more quickly. Devious dungeon designers might place a teleporter in a room that transports characters to another seemingly identical room so that they don’t even know they’ve been teleported. A detect magic spell will provide a clue to the presence of a teleporter, but direct experimentation or other research is the only way to discover where the teleporter leads.

Altars: Temples—particularly to dark gods—often exist underground. Usually taking the form of a stone block, an altar is the main fixture and central focus of such a temple. Sometimes all the other trappings of the temple are long gone, lost to theft, age, and decay, but the altar survives. Some altars have traps or powerful magic within them. Most take up one or two squares on the grid and provide cover to creatures behind them.

Cave-Ins and Collapses (CR 8)

Cave-ins and collapsing tunnels are extremely dangerous. Not only do dungeon explorers face the danger of being crushed by tons of falling rock, even if they survive they may be buried beneath a pile of rubble or cut off from the only known exit. A cave-in buries anyone in the middle of the collapsing area, and then sliding debris damages anyone in the periphery of the collapse. A typical corridor subject to a cave-in might have a bury zone with a 15-foot radius and a 10-foot-radius slide zone extending beyond the bury zone.

A weakened ceiling can be spotted with a DC 20 Knowledge (architecture and engineering) or DC 20 Craft (stonemasonry) check. Remember that Craft checks can be made untrained as Intelligence checks. A dwarf can make such a check if he simply passes within 10 feet of a weakened ceiling.

A weakened ceiling may collapse when subjected to a major impact or concussion. A character can cause a cave-in by destroying half the pillars holding the ceiling up. If you want to create a room where a collapse is a real possibility, include a number of pillars that have already toppled before the PCs arrive. (The presence of broken pillars is an obvious clue to a weakened ceiling, even for characters with no particular knowledge.)

Characters in the bury zone of a cave-in take 8d6 points of damage, or half that amount if they make a DC 15 Reflex save. They are subsequently buried. Characters in the slide zone take 3d6 points of damage, or no damage at all if they make a DC 15 Reflex save. Characters in the slide zone who fail their saves are buried.

Characters take 1d6 points of nonlethal damage per minute while buried. If such a character falls unconscious, he must make a DC 15 Constitution check. If it fails, he takes 1d6 points of lethal damage each minute thereafter until freed or dead.

Characters who aren’t buried can dig out their friends. In 1 minute, using only her hands, a character can clear rocks and debris equal to five times her heavy load limit (see Table 9–1: Carrying Capacity, page 162 of the Player’s Handbook). The amount of loose stone that fills a 5-foot-by-5-foot area weighs one ton (2,000 pounds). Therefore, the average adventurer (Str 10, heavy load limit 100 lb.) takes 4 minutes to clear a 5-foot cube filled with stone (100 lb. ¥ 5 = 500 lb.; 500 lb. ¥ 4 = 2,000 lb.). A half-orcwith 20 Strength (heavy load limit 400 lb.) can accomplish the same feat in 1 minute (400 lb. ¥ 5 = 2,000 lb.). Armed with an appropriate tool, such as a pick, crowbar, or shovel, a digger can clear loose stone twice as quickly as by hand. You may allow a buried character to free himself with a DC 25 Strength check.

Illumination

Some dungeons are well-lighted, while others are as dark as pitch. The illumination in a dungeon you create should depend on two factors: the monsters that inhabit it and your preference as a DM.

Obviously, monsters without any way to see in the dark will carry light with them or keep the areas they frequent illuminated. On the opposite end of the spectrum, creatures with blindsight and tremorsensecan often do without light. In general, smart monsters will keep the lights off if they’re worried about attacks from humans and other creatures that can’t see in the dark. And less intelligent monsters may live in the dark simply because they haven’t mastered the crafts of magic or making fire.

Creatures with 60-foot darkvision fall somewhere between the two extremes. They have an advantage against creatures without darkvision if they fight in the dark. On the other hand, few intelligent creatures will willingly live their day-to-day lives in black and white when a simple torch or 0-level spell would let them see colors. Many underground civilizations keep “safe” areas lighted, but douse their lanterns if they’re warned of intruders from the surface world.

Another aspect of darkvision to consider is its limited range. Creatures who live in a vast underground cavern might have torches to light the entrance, which otherwise they couldn’t see because it’s more than 60 feet away from much of the cavern. Because regular vision extends until it’s blocked, their guards can see without being seen—a major tactical advantage.

You may want to have combat in the dark sparingly because it can be frustrating for the players, who spend much of their time guessing which squares their foes are in. A fight in the darkness is also harder for you to keep track of, because you have to know where every unseen foe is. It may be easier for you and the players to simply establish the convention that in this dungeon, torches are set in sconces every 40 feet along the walls. But done sparingly and well, a fight in the darkness can turn into an exciting cat-and-mouse game, in which characters with good Listen scores really have a chance to shine.

Random Features and Furnishings

Table 3–11: Major Features and Furnishings is a list of large or predominant features commonly found in dungeons. Use this table as a feature generator when creating a random dungeon or to round out one you are creating.

Adventures can also come across small bits and contents of dungeon rooms while exploring. Use Table 3–12: Minor Features and Furnishings to generate these contents randomly, or pick what appeals to you from the list.

Traps

In a dungeon, adventurers can fall to their deaths, be burned alive, or find themselves peppered with poisoned darts—all without ever having encountered a single monster. Dungeons tend to be filled with barriers or life-threatening traps of one kind or another. The following section describes how traps work, provides a large selection of sample traps, and offers some basic rules for trap creation.

Types of Traps: A trap can be either mechanical or magic in nature. Mechanical traps include pits, arrow traps, falling blocks, water-filled rooms, whirling blades, and anything else that depends on a mechanism to operate. A mechanical trap can be constructed by a PC through successful use of the Craft (trapmaking) skill (see Designing a Trap, page 74, and the skill description on page 70 of the Player’s Handbook).

Magic traps are further divided into spell traps and magic device traps. Magic device traps initiate spell effects when activated, just as wands, rods, rings, and other magic items do. Creating a magic device trap requires the Craft Wondrous Item feat (see Designing a Trap, page 74, and the feat description on page 92 of the Player’s Handbook).

Spell traps are simply spells that themselves function as traps, such as fire trap or glyph of warding. Creating a spell trap requires the services of a character who can cast the needed spell or spells, who is usually either the character creating the trap or an NPC spellcaster hired for the purpose.

Mechanical Traps

Dungeons are frequently equipped with deadly mechanical (nonmagical) traps, such as hidden crossbows that fire when the target unwittingly steps on a trigger plate on the floor, or hallways rigged to collapse in a deadly cave-in. A trap typically is defined by its location and triggering conditions, how hard it is to spot before it goes off, how much damage it deals, and whether or not the heroes receive a saving throw to mitigate its effects. Traps that attack with arrows, sweeping blades, and other types of weaponry make normal attack rolls, with a specific attack bonus dictated by the trap’s design.

Creatures who succeed on a DC 20 Search check detect a simple mechanical trap before it is triggered. (A simple trap is a snare, a trap triggered by a tripwire, or a large trap such as a pit.)

A character with the trap sense class feature who succeeds on a DC 21 (or higher) Search check detects a well-hidden or complex mechanical trap before it is triggered. Complex traps are denoted by their triggering mechanisms and involve pressure plates, mechanisms linked to doors, changes in weight, disturbances in the air, vibrations, and other sorts of unusual triggers.

Magic Traps

Many spells can be used to create dangerous traps. For example, high-level clerics can create glyphs of warding or symbol spells to prevent intruders from entering a particular area, while high-level wizards can create fire traps or permanent images to conceal dangers or confuse invaders. Unless the spell or item description states otherwise, assume the following to be true.

• A successful Search check (DC 25 + spell level) made by a rogue (and only a rogue) detects a magic trap before it goes off. Other characters have no chance to find a magic trap with a Search check.

• Magic traps permit a saving throw in order to avoid the effect (DC 10 + spell level ¥ 1.5).

• Magic traps may be disarmed by a rogue (and only a rogue) with a successful Disable Device check (DC 25 + spell level).

elements of a trap

All traps—mechanical or magic—have the following elements: trigger, reset, Search DC, Disable Device DC, attack bonus (or saving throw or onset delay), damage/effect, and Challenge Rating. Some traps may also include optional elements, such as poison or a bypass. These characteristics are described below.

Trigger

A trap’s trigger determines how it is sprung.

Location: A location trigger springs a trap when someone stands in a particular square. For example, a covered pit trap typically activates when a creature steps on a certain spot.

Proximity: This trigger activates the trap when a creature approaches within a certain distance of it. A proximity trigger differs from a location trigger in that the creature need not be standing in a particular square. Creatures that are flying can spring a trap with a proximity trigger but not one with a location trigger. Mechanical proximity triggers are extremely sensitive to the slightest change in the air. This makes them useful only in places such as crypts, where the air is unusually still.

The proximity trigger used most often for magic device traps is the alarm spell. Unlike when the spell is cast, an alarm spell used as a trigger can have an area that’s no larger than the area the trap is meant to protect.

Some magic device traps have special proximity triggers that activate only when certain kinds of creatures approach. For example, a detect good spell can serve as a proximity trigger on an evil altar, springing the attached trap only when someone of good alignment gets close enough to it.

Sound: This trigger springs a magic trap when it detects any sound. A sound trigger functions like an ear and has a +15 bonus on Listen checks. A successful Move Silently check, magical silence, and other effects that would negate hearing defeat it. A trap with a sound trigger requires the casting of clairaudience during its construction.

Visual: This trigger for magic traps works like an actual eye, springing the trap whenever it “sees” something. A trap with a visual trigger requires the casting of arcane eye, clairvoyance, or true seeing during its construction. Sight range and the Spot bonus conferred on the trap depend on the spell chosen, as shown.

Spell Sight Range Spot Bonus

arcane eye Line of sight (unlimited range) +20

clairvoyance One preselectedlocation +15

true seeing Line of sight (up to 120 ft.) +30

If you want the trap to “see” in the dark, you must either choose the true seeing option or add darkvisionto the trap as well. (Darkvision limits the trap’s sight range in the dark to 60 feet.) If invisibility, disguises, or illusions can fool the spell being used, they can fool the visual trigger as well.

Touch: A touch trigger, which springs the trap when touched, is one of the simplest kinds of trigger to construct. This trigger may be physically attached to the part of the mechanism that deals the damage (such as a needle that springs out of a lock), or it may not. You can make a magic touch trigger by adding alarm to the trap and reducing the area of the effect to cover only the trigger spot.

Timed: This trigger periodically springs the trap after a certain duration has passed. A sharpened blade that thrusts out from a slit in a corridor wall every 4 rounds is an example of a timed trigger.

Spell: All spell traps have this kind of trigger. The appropriate spell descriptions in the Player’s Handbook explain the trigger conditions for traps that contain spell triggers.

Reset

A reset element is the set of conditions under which a trap becomes ready to trigger again.

No Reset: Short of completely rebuilding the trap, there’s no way to trigger it more than once. Spell traps have no reset element.

Repair: To get the trap functioning again, you must repair it.

Manual: Resetting the trap requires someone to move the parts back into place. This is the kind of reset element most mechanical traps have.

Automatic: The trap resets itself, either immediately or after a timed interval.

Repairing and Resetting Mechanical Traps

Repairing a mechanical trap requires a Craft (trapmaking) check against a DC equal to the one for building it. The cost for raw materials is one-fifth of the trap’s original market price. To calculate how long it takes to fix a trap, use the same calculations you would for building it, but use the cost of the raw materials required for repair in place of the market price.

Resetting a trap usually takes only a minute or so—someone just has to lever the trapdoor back into place, reload the crossbow behind the wall, or push the poisoned needle back into the lock. For a trap with a more difficult reset method, you should set the time and labor required.

Bypass (Optional Element)

If the builder of a trap wants to be able to move past the trap after it is created or placed, it’s a good idea to build in a bypass mechanism—something that temporarily disarms the trap. Bypass elements are typically used only with mechanical traps; spell traps usually have built-in allowances for the caster to bypass them.

Lock: A lock bypass requires a DC 30 Open Lock check to open.

Hidden Switch: A hidden switch requires a DC 25 Search check to locate.

Hidden Lock: A hidden lock combines the features above, requiring a DC 25 Search check to locate and a DC 30 Open Lock check to open.

Search and Disable Device DCs

The builder sets the Search and Disable Device DCs for a mechanical trap. For a magic trap, the values depend on the highest-level spell used.

Mechanical Trap: The base DC for both Search and Disable Device checks is 20. Raising or lowering either of these DCs affects the base cost (Table 3–15) and possibly the CR (Table 3–13).

Magic Trap: The DC for both Search and Disable Device checks is equal to 25 + the spell level of the highest-level spell used. Only characters with the trap sense class feature can attempt a Search check or a Disable Device check involving a magic trap. These DCs do not affect the trap’s cost or CR.

Attack Bonus/Saving Throw DC

A trap usually either makes an attack roll or forces a saving throw to avoid it. Occasionally a trap uses both of these options, or neither (see Never Miss, page 70).

Pits: These are holes (covered or not) that characters can fall into and take damage. A pit needs no attack roll, but a successful Reflex save (DC set by the builder) avoids it. Other save-dependent mechanical traps also fall into this category.

Pits in dungeons come in three basic varieties: uncovered, covered, and chasms. Like a cliff or a wall, a pit or a chasm forces characters to either detour around it or take the time and trouble to figure out a way across. Pits and chasms can be defeated by judicious application of the Climb skill, the Jump skill, or various magical means.

Uncovered pits serve mainly to discourage intruders from going a certain way, although they cause much grief to characters who stumble into them in the dark, and they can greatly complicate a melee taking place nearby.

Covered pits are much more dangerous. They can be detected with a DC 20 Search check, but only if the character is taking the time to carefully examine the area before walking across it. A character who fails to detect a covered pit is still entitled to a DC 20 Reflex save to avoid falling into it. However, if she was running or moving recklessly at the time, she gets no saving throw and falls automatically.

Trap coverings can be as simple as piled refuse (straw, leaves, sticks, garbage), a large rug, or an actual trapdoor concealed to appear as a normal part of the floor. Such a trapdoor usually swings open when enough weight (usually about 50 to 80 pounds) is placed upon it. Devious trap builders sometimes design trapdoors so that they spring back shut after they open, ready for the next victim. The trapdoor might lock once it’s back in place, leaving the stranded character well and truly trapped. Opening such a trapdoor is just as difficult as opening a regular door (assuming the trapped character can reach it), and a DC 13 Strength check is needed to keep a spring-loaded door open.

Pit traps often have something nastier than just a hard floor at the bottom. A trap designer may put spikes, monsters, or a pool of acid, lava, or even water at the bottom (since even a victim proficient in swimming will tire and drown if trapped long enough).

Spikes at the bottom of a pit may impale unlucky characters. The spikes deal damage as daggers with a +10 attack bonus and a +1 bonus on damage for every 10 feet of the fall (to a maximum bonus on damage of +5). If the pit has multiple spikes, a falling victim is attacked by 1d4 of them. This damage is in addition to any damage from the fall itself.

Monsters sometimes live in pits—oozes and jellies find that plenty of food comes to them if the trapped area is well traveled. Any monster that can fit into the pit might have been placed there by the dungeon’s designer, or might simply have fallen in and not been able to climb back out. In the latter case, either it hasn’t been there long, or something has been feeding it. If the pit has water, the builder may have stocked it with small carnivorous fish. Monsters that need no sustenance, such as undead and constructs, make the best choices for creatures to inhabit a pit.

A secondary trap, mechanical or magical, at the bottom of a pit can be particularly deadly. Activated by a falling victim, the secondary trap attacks the already injured character when she’s least ready for it. Arrow traps, blasts of flame, sprays of acid, symbol spells or glyphs of warding, or even magic monster summoning devices can all be found at the bottoms of pits.

Ranged Attack Traps: These traps fling darts, arrows, spears, or the like at whoever activated the trap. The builder sets the attack bonus. A ranged attack trap can be configured to simulate the effect of a composite bow with a high strength rating (see page 119 of the Player’s Handbook), which provides the trap with a bonus on damage equal to its strength rating.

Melee Attack Traps: These traps feature such obstacles as sharp blades that emerge from walls and stone blocks that fall from ceilings. Once again, the builder sets the attack bonus.

Damage/Effect

The effect of a trap is what happens to those who spring it. Usually this takes the form of either damage or a spell effect, but some traps have special effects.

Pits: Falling into a pit deals 1d6 points of damage per 10 feet of depth.

Ranged Attack Traps: These traps deal whatever damage their ammunition normally would.A trap that fires longbow arrows, for example, deals 1d8 points of damage per hit. If a trap is constructed with a high strength rating, it has a corresponding bonus on damage. For example, a ranged attack trap (+4 Str bonus) that fires shortspears could deal up to 1d8+4 points of damage per successful hit.

Melee Attack Traps: These traps deal the same damage as the melee weapons they “wield.” In the case of a falling stone block, you can assign any amount of bludgeoning damage you like, but remember that whoever resets the trap has to lift that stone back into place. A melee attack trap can be constructed with a built-in bonus on damage rolls, just as if the trap itself had a high Strength score.

Spell Traps: Spell traps produce the spell’s effect, as described in the appropriate entry in the Player’s Handbook. Like all spells, a spell trap that allows a saving throw has a save DC of 10 + spell level + caster’s relevant ability modifier.

Magic Device Traps: These traps produce the effects of any spells included in their construction, as described in the appropriate entries in the Player’s Handbook. If the spell in a magic device trap allows a saving throw, its save DC is 10 + spell level ¥ 1.5. Some spells make attack rolls instead.

Special: Some traps have miscellaneous features that produce special effects, such as drowning for a water trap or ability damage for poison. Saving throws and damage depend on the poison (see Table 8–3: Poisons, page 297) or are set by the builder, as appropriate.

Miscellaneous Trap Features

Some traps include optional features that can make them considerably more deadly. The most common such features are discussed below.

Alchemical Item: Mechanical traps may incorporate alchemical devices or other special substances or items, such as tanglefoot bags, alchemist’s fire, thunderstones, and the like. Some such items mimic spell effects. For example, the effect of a tanglefoot bag is similar to that of an entangle spell, and the effect of a thunderstone is similar to that of a deafness spell. If the item mimics a spell effect, it increases the CR as shown on Table 3–13.

Gas: With a gas trap, the danger is in the inhaled poison it delivers. Traps employing gas usually have the never miss and onset delay features (see below).

Liquid: Any trap that involves a danger of drowning (such as a locked room filling with water or a patch of quicksand that characters can fall into) is in this category. Traps employing liquid usually have the never miss and onset delay features (see below).

Multiple Target: Traps with this feature can affect more than one character.

Never Miss: When the entire dungeon wall moves to crush you, your quick reflexes won’t help, since the wall can’t possibly miss. A trap with this feature has neither an attack bonus nor a saving throw to avoid, but it does have an onset delay (see below). Most traps involving liquid or gas are of the never miss variety.

Onset Delay: An onset delay is the amount of time between when the trap is sprung and when it deals damage. A never miss trap always has an onset delay.

Poison: Traps that employ poison are deadlier than their nonpoisonous counterparts, so they have correspondingly higher CRs. To determine the CR modifier for a given poison, consult Table 3–13 (page 74). Only injury, contact, and inhaled poisons are suitable for traps; ingested types are not.

Some traps, such as a table covered with contact poison, simply deal the poison’s damage. Others, such as a poisoned arrow or sword blade, deal damage with ranged or melee attacks as well.

Pit Spikes: Treat spikes at the bottom of a pit as daggers, each with a +10 attack bonus. The damage bonus for each spike is +1 per 10 feet of pit depth (to a maximum of +5). Each character who falls into the pit is attacked by 1d4 spikes. Pit spikes do not add to the average damage of the trap (see Average Damage, page 75).

Pit Bottom: If something other than spikes waits at the bottom of a pit, it’s best to treat that as a separate trap (see Multiple Traps, page 75) with a location trigger that activates on any significant impact, such as a falling character. Possibilities for pit bottom traps include acid, monsters, and water.

Touch Attack: This feature applies to any trap that needs only a successful touch attack (melee or ranged) to hit.

Sample Traps

The following traps are suitable for protecting a dungeon, merchant guildhouse, or military complex. The costs listed for mechanical traps are market prices; those for magic traps are raw material costs. Caster level and class for the spells used to produce the trap effects are provided in the entries for magic device traps and spell traps. For all other spells used (in triggers, for example), the caster level is assumed to be the minimum required.

CR 1 Traps

Basic Arrow Trap: CR 1; mechanical; proximity trigger; manual reset; Atk +10 ranged (1d6/¥3, arrow); Search DC 20; Disable Device DC 20. Market Price: 2,000 gp.

Camouflaged Pit Trap: CR 1; mechanical; location trigger; manual reset; DC 20 Reflex save avoids; 10 ft. deep (1d6, fall); Search DC 24; Disable Device DC 20. Market Price: 1,800 gp.

Deeper Pit Trap: CR 1; mechanical; location trigger; manual reset; hidden switch bypass (Search DC 25); DC 15 Reflex save avoids; 20 ft. deep (2d6, fall); multiple targets (first target in each of two adjacent 5-ft. squares); Search DC 20; Disable Device DC 23. Market Price: 1,300 gp.

Doorknob Smeared with Contact Poison: CR 1; mechanical; touch trigger (attached), manual reset; poison (carrion crawler brain juice, DC 13 Fortitude save resists, paralysis/0); Search DC 19; Disable Device DC 19. Market Price: 900 gp.

Fusillade of Darts: CR 1; mechanical; location trigger; manual reset; Atk +10 ranged (1d4+1, dart); multiple targets (fires 1d4 darts at each target in two adjacent 5-ft. squares); Search DC 14; Disable Device DC 20. Market Price: 500 gp.

Poison Dart Trap: CR 1; mechanical; location trigger; manual reset; Atk +8 ranged (1d4 plus poison, dart); poison (bloodroot, DC 12 Fortitude save resists, 0/1d4 Con plus 1d3 Wis); Search DC 20; Disable Device DC 18. Market Price: 700 gp.

Poison Needle Trap: CR 1; mechanical; touch trigger; manual reset; Atk +8 ranged (1 plus greenblood oil poison); Search DC 22; Disable Device DC 20. Market Price: 1,300 gp.

Portcullis Trap: CR 1; mechanical; location trigger; manual reset; Atk +10 melee (3d6); Search DC 20; Disable Device DC 20. Note: Damage applies only to those underneath the portcullis. Portcullis blocks passageway. Market Price: 1,400 gp.

Razor-Wire across Hallway: CR 1; mechanical; location trigger; no reset; Atk +10 melee (2d6, wire); multiple targets (first target in each of two adjacent 5-ft. squares); Search DC 22; Disable Device DC 15. Market Price: 400 gp.

Rolling Rock Trap: CR 1; mechanical; location trigger; manual reset; Atk +10 melee (2d6, rock); Search DC 20; Disable Device DC 22. Market Price: 1,400 gp.

Scything Blade Trap: CR 1; mechanical; location trigger; automatic reset; Atk +8 melee (1d8/¥3); Search DC 21; Disable Device DC 20.Market Price: 1,700 gp.

Spear Trap: CR 1; mechanical; location trigger; manual reset; Atk +12 ranged (1d8/¥3, spear); Search DC 20; Disable Device DC 20. Note: 200-ft. max range, target determined randomly from those in its path. Market Price: 1,200 gp.

Swinging Block Trap: CR 1; mechanical; touch trigger; manual reset; Atk +5 melee (4d6, stone block); Search DC 20; Disable Device DC 20. Market Price: 500 gp.

Wall Blade Trap: CR 1; mechanical; touch trigger; automatic reset; hidden switch bypass (Search DC 25); Atk +10 melee (2d4/¥4, scythe); Search DC 22; Disable Device DC 22. Market Price: 2,500 gp.

CR 2 Traps

Box of Brown Mold: CR 2; mechanical; touch trigger (opening the box); automatic reset; 5-ft. cold aura (3d6, cold nonlethal); Search DC 22; Disable Device DC 16. Market Price: 3,000 gp.

Bricks from Ceiling: CR 2; mechanical; touch trigger; repair reset; Atk +12 melee (2d6, bricks); multiple targets (all targets in two adjacent 5-ft. squares); Search DC 20; Disable Device DC 20. Market Price: 2,400 gp.

Burning Hands Trap: CR 2; magic device; proximity trigger (alarm); automatic reset; spell effect (burning hands, 1st-level wizard, 1d4 fire, DC 11 Reflex save half damage); Search DC 26; Disable Device DC 26. Cost: 500 gp, 40 XP.

Camouflaged Pit Trap: CR 2; mechanical; location trigger; manual reset; DC 20 Reflex save avoids; 20 ft. deep (2d6, fall); multiple targets (first target in each of two adjacent 5-ft. squares); Search DC 24; Disable Device DC 19. Market Price: 3,400 gp.

Inflict Light Wounds Trap: CR 2; magic device; touch trigger; automatic reset; spell effect (inflict light wounds, 1st-level cleric, 1d8+1, DC 11 Will save half damage); Search DC 26; Disable Device DC 26. Cost: 500 gp, 40 XP.

Javelin Trap: CR 2; mechanical; location trigger; manual reset; Atk +16 ranged (1d6+4, javelin); Search DC 20; Disable Device DC 18. Market Price: 4,800 gp.

Large Net Trap: CR 2; mechanical; location trigger; manual reset; Atk +5 melee (see note); Search DC 20; Disable Device DC 25. Note: Characters in 10-ft. square are grappled by net (Str 18) if they fail a DC 14 Reflex save. Market Price: 3,000 gp.

Pit Trap: CR 2; mechanical, location trigger; manual reset; DC 20 Reflex save avoids; 40 ft. deep (4d6, fall); Search DC 20; Disable Device DC 20. Market Price: 2,000 gp.

Poison Needle Trap: CR 2; mechanical; touch trigger; repair reset;
lock bypass (Open Lock DC 30); Atk +17 melee (1 plus poison, needle);
poison (blue whinnis, DC 14 Fortitude save resists (poison only), 1 Con/unconsciousness);
Search DC 22; Disable Device DC 17.
Market Price: 4,720 gp.

Spiked Pit Trap: CR 2; mechanical; location trigger; automatic reset; DC 20 Reflex save avoids; 20 ft. deep (2d6, fall); multiple targets (first target in each of two adjacent 5-ft. squares); pit spikes (Atk +10 melee, 1d4 spikes per target for 1d4+2 each); Search DC 18; Disable Device DC 15. Market Price: 1,600 gp.

Tripping Chain: CR 2; mechanical; location trigger; automatic reset; multiple traps (tripping and melee attack); Atk +15 melee touch (trip), Atk+15 melee (2d4+2, spiked chain); Search DC 15; Disable Device DC 18. Market Price: 3,800 gp.

Note: This trap is really one CR 1 trap that trips and a second CR 1 trap that attacks with a spiked chain. If the tripping attack succeeds, a +4 bonus applies to the spiked chain attack because the opponent is prone.

Well-Camouflaged Pit Trap: CR 2; mechanical; location trigger; repair reset; DC 20 Reflex save avoids; 10 ft. deep (1d6, fall); Search DC 27; Disable Device DC 20. Market Price: 4,400 gp.

CR 3 Traps

Burning Hands Trap: CR 3; magic device; proximity trigger (alarm); automatic reset; spell effect (burning hands, 5th-level wizard, 5d4 fire, DC 11 Reflex save half damage); Search DC 26; Disable Device DC 26. Cost: 2,500 gp, 200 XP.

Camouflaged Pit Trap: CR 3; mechanical; location trigger; manual reset; DC 20 Reflex save avoids; 30 ft. deep (3d6, fall); multiple targets (first target in each of two adjacent squares); Search DC 24; Disable Device DC 18. Market Price: 4,800 gp.

Ceiling Pendulum: CR 3; mechanical; timed trigger; automatic reset; Atk +15 melee (1d12+8/¥3, greataxe); Search DC 15; Disable Device DC 27. Market Price: 14,100 gp.

Fire Trap: CR 3; spell; spell trigger; no reset; spell effect (fire trap, 3rd-level druid, 1d4+3 fire, DC 13 Reflex save half damage); Search DC 27; Disable Device DC 27. Cost: 85 gp to hire NPC spellcaster.

Extended Bane Trap: CR 3; magic device; proximity trigger (detect good); automatic reset; spell effect (extended bane, 3rd-level cleric, DC 13 Will save negates); Search DC 27; Disable Device DC 27. Cost: 3,500 gp, 280 XP.

Ghoul Touch Trap: CR 3; magic device; touch trigger; automatic reset; spell effect (ghoul touch, 3rd-level wizard, DC 13 Fortitude save negates); Search DC 27; Disable Device DC 27. Cost: 3,000 gp, 240 XP.

Hail of Needles: CR 3; mechanical; location trigger; manual reset; Atk +20 ranged (2d4); Search DC 22; Disable Device DC 22. Market Price: 5,400 gp.

Melf’s Acid Arrow Trap: CR 3; magic device; proximity trigger (alarm); automatic reset; Atk +2 ranged touch; spell effect (Melf’s acid arrow, 3rd-level wizard, 2d4 acid/round for 2 rounds); Search DC 27; Disable Device DC 27. Cost: 3,000 gp, 240 XP.

Pit Trap: CR 3; mechanical, location trigger; manual reset; DC 20 Reflex save avoids; 60 ft. deep (6d6, fall); Search DC 20; Disable Device DC 20. Market Price: 3,000 gp.

Poisoned Arrow Trap: CR 3; mechanical; touch trigger; manual reset; lock bypass (Open Lock DC 30); Atk +12 ranged (1d8 plus poison, arrow); poison (Large monstrous scorpion venom, DC 14 Fortitude save resists, 1d4 Con/1d4 Con); Search DC 19; Disable Device DC 15. Market Price: 2,900 gp.

Spiked Pit Trap: CR 3; mechanical; location trigger; manual reset; DC 20 Reflex save avoids; 20 ft. deep (2d6, fall); multiple targets (first target in each of two adjacent 5-ft. squares); pit spikes (Atk +10 melee, 1d4 spikes per target for 1d4+2 each); Search DC 21; Disable Device DC 20. Market Price: 3,600 gp.

Stone Blocks from Ceiling: CR 3; mechanical; location trigger; repair reset; Atk +10 melee (4d6, stone blocks); Search DC 25; Disable Device DC 20. Market Price: 5,400 gp.

CR 4 Traps

Bestow Curse Trap: CR 4; magic device; touch trigger (detect chaos); automatic reset; spell effect (bestow curse, 5th-level cleric, DC 14 Will save negates); Search DC 28; Disable Device DC 28. Cost: 8,000 gp, 640 XP.

Camouflaged Pit Trap: CR 4; mechanical; location trigger; manual reset; DC 20 Reflex save avoids; 40 ft. deep (4d6, fall); multiple targets (first target in each of two adjacent 5-ft. squares); Search DC 25; Disable Device DC 17. Market Price: 6,800 gp.

Collapsing Column: CR 4; mechanical; touch trigger (attached); no reset; Atk +15 melee (6d6, stone blocks); Search DC 20; Disable Device DC 24. Market Price: 8,800 gp.

Glyph of Warding (Blast): CR 4; spell; spell trigger; no reset; spell effect (glyph of warding [blast], 5th-level cleric, 2d8 acid, DC 14 Reflex save half damage); multiple targets (all targets within 5 ft.); Search DC 28; Disable Device DC 28. Cost: 350 gp to hire NPC spellcaster.

Lightning Bolt Trap: CR 4; magic device; proximity trigger (alarm); automatic reset; spell effect (lightning bolt, 5th-level wizard, 5d6 electricity, DC 14 Reflex save half damage); Search DC 28; Disable Device DC 28. Cost: 7,500 gp, 600 XP.

Pit Trap: CR 4; mechanical, location trigger; manual reset; DC 20 Reflex save avoids; 80 ft. deep (8d6, fall); Search DC 20; Disable Device DC 20. Market Price: 4,000 gp.

Poisoned Dart Trap: CR 4; mechanical; location trigger; manual reset; Atk +15 ranged (1d4+4 plus poison, dart); multiple targets (1 dart per target in a 10-ft.-by-10-ft. area); poison (Small monstrous centipede poison, DC 10 Fortitude save resists, 1d2 Dex/1d2 Dex); Search DC 21; Disable Device DC 22. Market Price: 12,090 gp.

Sepia Snake Sigil Trap: CR 4; spell; spell trigger; no reset; spell effect (sepia snake sigil, 5th-level wizard, DC 14 Reflex save negates); Search DC 28; Disable Device DC 28. Cost: 650 gp to hire NPC spellcaster.

Spiked Pit Trap: CR 4; mechanical; location trigger; automatic reset; DC 20 Reflex save avoids; 60 ft. deep (6d6, fall); pit spikes (Atk +10 melee, 1d4 spikes per target for 1d4+5 each); Search DC 20; Disable Device DC 20. Market Price: 4,000 gp.

Wall Scythe Trap: CR 4; mechanical; location trigger; automatic reset; Atk+20 melee (2d4+8/¥4, scythe); Search DC 21; Disable Device DC 18. Market Price: 17,200 gp.

Water-Filled Room Trap: CR 4; mechanical; location trigger; automatic reset; multiple targets (all targets in a 10-ft.-by-10-ft. room); never miss; onset delay (5 rounds); liquid; Search DC 17; Disable Device DC 23. Market Price: 11,200 gp.

Wide-Mouth Spiked Pit Trap: CR 4; mechanical; location trigger; manual reset; DC 20 Reflex save avoids; 20 ft. deep (2d6, fall); multiple targets (first target in each of two adjacent 5-ft. squares); pit spikes (Atk +10 melee, 1d4 spikes per target for 1d4+2 each); Search DC 18; Disable Device DC 25. Market Price: 7,200 gp.

CR 5 Traps

Camouflaged Pit Trap: CR 5; mechanical; location trigger; manual reset; DC 20 Reflex save avoids; 50 ft. deep (5d6, fall); multiple targets (first target in each of two adjacent 5-ft. squares); Search DC 25; Disable Device DC 17. Market Price: 8,500 gp.

Doorknob Smeared with Contact Poison: CR 5; mechanical; touch trigger (attached); manual reset; poison (nitharit, DC 13 Fortitude save resists, 0/3d6 Con); Search DC 25; Disable Device DC 19. Market Price: 9,650 gp.

Falling Block Trap: CR 5; mechanical; location trigger; manual reset; Atk+15 melee (6d6); multiple targets (can strike all characters in two adjacent specified squares); Search DC 20; Disable Device DC 25. Market Price: 15,000 gp.

Fire Trap: CR 5; spell; spell trigger; no reset; spell effect (fire trap, 7th-level wizard, 1d4+7 fire, DC 16 Reflex save half damage); Search DC 29; Disable Device DC 29. Cost: 305 gp to hire NPC spellcaster.

Fireball Trap: CR 5; magic device; touch trigger; automatic reset; spell effect (fireball, 8th-level wizard, 8d6 fire, DC 14 Reflex save half damage); Search DC 28; Disable Device DC 28. Cost: 12,000 gp, 960 XP.

Flooding Room Trap: CR 5; mechanical; proximity trigger; automatic reset; no attack roll necessary (see note below); Search DC 20; Disable Device DC 25. Note: Room floods in 4 rounds (see Drowning, page 304). Market Price: 17,500 gp.

Fusillade of Darts: CR 5; mechanical; location trigger; manual reset; Atk +18 ranged (1d4+1, dart); multiple targets (1d8 darts per target in a 10-ft.-by-10-ft. area); Search DC 19; Disable Device DC 25. Market Price: 18,000 gp.

Moving Executioner Statue: CR 5; mechanical; location trigger; automatic reset; hidden switch bypass (Search DC 25); Atk +16 melee (1d12+8/¥3, greataxe); multiple targets (both arms attack); Search DC 25; Disable Device DC 18. Market Price: 22,500 gp.

Phantasmal Killer Trap: CR 5; magic device; proximity trigger (alarm covering the entire room); automatic reset; spell effect (phantasmal killer, 7th-level wizard, DC 16 Will save for disbelief and DC 16 Fort save for partial effect); Search DC 29; Disable Device DC 29. Cost: 14,000 gp, 1,120 XP.

Pit Trap: CR 5; mechanical, location trigger; manual reset; DC 20 Reflex save avoids; 100 ft. deep (10d6, fall); Search DC 20; Disable Device DC 20. Market Price: 5,000 gp.

Poison Wall Spikes: CR 5; mechanical; location trigger; manual reset; Atk +16 melee (1d8+4 plus poison, spike); multiple targets (closest target in each of two adjacent 5-ft. squares); poison (Medium monstrous spider venom, DC 12 Fortitude save resists, 1d4 Str/1d4 Str); Search DC 17; Disable Device DC 21. Market Price: 12,650 gp.

Spiked Pit Trap: CR 5; mechanical; location trigger; manual reset; DC 25 Reflex save avoids; 40 ft. deep (4d6, fall); multiple targets (first target in each of two adjacent 5-ft. squares); pit spikes (Atk +10 melee, 1d4 spikes per target for 1d4+4 each); Search DC 21; Disable Device DC 20. Market Price: 13,500 gp.

Spiked Pit Trap (80 Ft. Deep): CR 5; mechanical; location trigger, manual reset; DC 20 Reflex save avoids; 80 ft. deep (8d6, fall), pit spikes (Atk +10 melee, 1d4 spikes for 1d4+5 each); Search DC 20; Disable Device DC 20. Market Price: 5,000 gp.

Ungol Dust Vapor Trap: CR 5; mechanical; location trigger; manual reset; gas; multiple targets (all targets in a 10-ft.-by-10-ft. room); never miss; onset delay (2 rounds); poison (ungol dust, DC 15 Fortitude save resists, 1 Cha/1d6 Cha plus 1 Cha drain); Search DC 20; Disable Device DC 16. Market Price: 9,000 gp.

CR 6 Traps

Built-to-Collapse Wall: CR 6; mechanical; proximity trigger; no reset; Atk +20 melee (8d6, stone blocks); multiple targets (all targets in a 10-ft.-by-10-ft. area); Search DC 14; Disable Device DC 16. Market Price: 15,000 gp.

Compacting Room: CR 6; mechanical; timed trigger; automatic reset;
hidden switch bypass (Search DC 25); walls move together (12d6, crush);
multiple targets (all targets in a 10-ft.-by-10-ft. room); never miss;
onset delay (4 rounds); Search DC 20; Disable Device DC 22. Market
Price: 25,200 gp.

Flame Strike Trap: CR 6; magic device; proximity trigger (detect magic); automatic reset; spell effect (flame strike, 9th-level cleric, 9d6 fire, DC 17 Reflex save half damage); Search DC 30; Disable Device DC 30. Cost: 22,750 gp, 1,820 XP.

Fusillade of Spears: CR 6; mechanical; proximity trigger; repair reset; Atk +21 ranged (1d8, spear); multiple targets (1d6 spears per target in a 10 ft.-by-10-ft. area); Search DC 26; Disable Device DC 20. Market Price: 31,200 gp.

Glyph of Warding (Blast): CR 6; spell; spell trigger; no reset; spell effect (glyph of warding [blast], 16th-level cleric, 8d8 sonic, DC 14 Reflex save half damage); multiple targets (all targets within 5 ft.); Search DC 28; Disable Device DC 28. Cost: 680 gp to hire NPC spellcaster.

Lightning Bolt Trap: CR 6; magic device; proximity trigger (alarm); automatic reset; spell effect (lightning bolt, 10th-level wizard, 10d6 electricity, DC 14 Reflex save half damage); Search DC 28; Disable Device DC 28. Cost: 15,000 gp, 1,200 XP.

Spiked Blocks from Ceiling: CR 6; mechanical; location trigger; repair reset; Atk +20 melee (6d6, spikes); multiple targets (all targets in a 10-ft.-by-10-ft. area); Search DC 24; Disable Device DC 20. Market Price: 21,600 gp.

Spiked Pit Trap (100 Ft. Deep): CR 6; mechanical; location trigger, manual reset; DC 20 Reflex save avoids; 100 ft. deep (10d6, fall); pit spikes (Atk +10 melee, 1d4 spikes per target for 1d4+5 each); Search DC 20; Disable Device DC 20. Market Price: 6,000 gp.

Whirling Poison Blades: CR 6; mechanical; timed trigger; automatic reset; hidden lock bypass (Search DC 25, Open Lock DC 30); Atk +10 melee (1d4+4/19–20 plus poison, dagger); poison (purple worm poison, DC 24 Fortitude save resists, 1d6 Str/2d6 Str); multiple targets (one target in each of three preselected 5-ft. squares); Search DC 20; Disable Device DC 20. Market Price: 30,200 gp.

Wide-Mouth Pit Trap: CR 6; mechanical; location trigger, manual reset; DC 25 Reflex save avoids; 40 ft. deep (4d6, fall); multiple targets (all targets within a 10-ft.-by-10-ft. area); Search DC 26; Disable Device DC 25. Market Price: 28,200 gp.

Wyvern Arrow Trap: CR 6; mechanical; proximity trigger; manual reset; Atk +14 ranged (1d8 plus poison, arrow); poison (wyvern poison, DC 17 Fortitude save resists, 2d6 Con/2d6 Con); Search DC 20; Disable Device DC 16. Market Price: 17,400 gp.

CR 7 Traps

Acid Fog Trap: CR 7; magic device; proximity trigger (alarm); automatic reset; spell effect (acid fog, 11th-level wizard, 2d6/round acid for 11 rounds); Search DC 31; Disable Device DC 31. Cost: 33,000 gp, 2,640 XP.

Blade Barrier Trap: CR 7; magic device; proximity trigger (alarm); automatic reset; spell effect (blade barrier, 11th-level cleric, 11d6 slashing, DC 19 Reflex save half damage); Search DC 31; Disable Device DC 31. Cost: 33,000 gp, 2,640 XP.

Burnt OthurVapor Trap: CR 7; mechanical; location trigger; repair reset; gas; multiple targets (all targets in a 10-ft.-by-10-ft. room); never miss; onset delay (3 rounds); poison (burnt othur fumes, DC 18 Fortitude save resists, 1 Con drain/3d6 Con); Search DC 21; Disable Device DC 21. Market Price: 17,500 gp.

Chain Lightning Trap: CR 7; magic device; proximity trigger (alarm); automatic reset; spell effect (chain lightning, 11th-level wizard, 11d6 electricity to target nearest center of trigger area plus 5d6 electricity to each of up to eleven secondary targets, DC 19 Reflex save half damage); Search DC 31; Disable Device DC 31. Cost: 33,000 gp, 2,640 XP.

Evard’s Black Tentacles Trap: CR 7; magic device; proximity trigger (alarm); no reset; spell effect (Evard’s black tentacles, 7th-level wizard, 1d4+7 tentacles, Atk +7 melee [1d6+4, tentacle]); multiple targets (up to six tentacles per target in each of two adjacent 5-ft. squares); Search DC 29; Disable Device DC 29. Cost: 1,400 gp, 112 XP.

Fusillade of GreenbloodOil Darts: CR 7; mechanical; location trigger; manual reset; Atk +18 ranged (1d4+1 plus poison, dart); poison (greenblood oil, DC 13 Fortitude save resists, 1 Con/1d2 Con); multiple targets (1d8 darts per target in a 10-ft.-by-10-ft. area); Search DC 25; Disable Device DC 25. Market Price: 33,000 gp.

Lock Covered in Dragon Bile: CR 7; mechanical; touch trigger (attached); no reset; poison (dragon bile, DC 26 Fortitude save resists, 3d6 Str/0); Search DC 27; Disable Device DC 16. Market Price: 11,300 gp.

Summon Monster VI Trap: CR 7; magic device; proximity trigger (alarm); no reset; spell effect (summon monster VI, 11th-level wizard), Search DC 31; Disable Device DC 31. Cost: 3,300 gp, 264 XP.

Water-Filled Room: CR 7; mechanical; location trigger; manual reset; multiple targets (all targets in a 10-ft.-by-10-ft. room); never miss; onset delay (3 rounds); water; Search DC 20; Disable Device DC 25. Market Price: 21,000 gp.

Well-Camouflaged Pit Trap: CR 7; mechanical; location trigger; repair reset; DC 25 Reflex save avoids; 70 ft. deep (7d6, fall); multiple targets (first target in each of two adjacent 5-ft. squares); Search DC 27; Disable Device DC 18. Market Price: 24,500 gp.

CR 8 Traps

DeathbladeWall Scythe: CR 8; mechanical; touch trigger; manual reset; Atk +16 melee (2d4+8 plus poison, scythe); poison (deathblade, DC 20 Fortitude save resists, 1d6 Con/2d6 Con); Search DC 24; Disable Device DC 19. Market Price: 31,400 gp.

Destruction Trap: CR 8; magic device; touch trigger (alarm); automatic reset; spell effect (destruction, 13th-level cleric, DC 20 Fortitude save for 10d6 damage); Search DC 32; Disable Device DC 32. Cost: 45,500 gp, 3,640 XP.

Earthquake Trap: CR 8; magic device; proximity trigger (alarm); automatic reset; spell effect (earthquake, 13th-level cleric, 65-ft. radius, DC 15 or 20 Reflex save, depending on terrain); Search DC 32; Disable Device DC 32. Cost: 45,500 gp, 3,640 XP.

Insanity Mist Vapor Trap: CR 8; mechanical; location trigger; repair reset; gas; never miss; onset delay (1 round); poison (insanity mist, DC 15 Fortitude save resists, 1d4 Wis/2d6 Wis); multiple targets (all targets in a 10-ft.-by-10-ft. room); Search DC 25; Disable Device DC 20. Market Price: 23,900 gp.

Melf’s Acid Arrow Trap: CR 8; magic device; visual trigger (true seeing); automatic reset; multiple traps (two simultaneous Melf’s acid arrow traps); Atk +9 ranged touch and +9 ranged touch; spell effect (Melf’s acid arrow, 18th-level wizard, 2d4 acid damage for 7 rounds); Search DC 27; Disable Device DC 27. Cost: 83,500 gp, 4,680 XP.

Note: This trap is really two CR 6 Melf’s acid arrow traps that fire simultaneously, using the same trigger and reset.

Power Word Stun Trap: CR 8; magic device; touch trigger; no reset; spell effect (power word stun, 13th-level wizard), Search DC 32; Disable Device DC 32. Cost: 4,550 gp, 364 XP.

Prismatic Spray Trap: CR 8; magic device; proximity trigger (alarm); automatic reset; spell effect (prismatic spray, 13th-level wizard, DC 20 Reflex, Fortitude, or Will save, depending on effect); Search DC 32; Disable Device DC 32. Cost: 45,500 gp, 3,640 XP.

Reverse Gravity Trap: CR 8; magic device; proximity trigger (alarm, 10-ft. area); automatic reset; spell effect (reverse gravity, 13th-level wizard, 6d6 fall [upon hitting the ceiling of the 60-ft.-high room], then 6d6 fall [upon falling 60 ft. to the floor when the spell ends], DC 20 Reflex save avoids damage); Search DC 32; Disable Device DC 32. Cost: 45,500 gp, 3,640 XP.

Well-Camouflaged Pit Trap: CR 8; mechanical; location trigger; repair reset; DC 20 Reflex save avoids; 100 ft. deep (10d6, fall); Search DC 27; Disable Device DC 18. Market Price: 16,000 gp.

Word of Chaos Trap: CR 8; magic device; proximity trigger (detect law); automatic reset; spell effect (word of chaos, 13th-level cleric); Search DC 32; Disable Device DC 32. Cost: 46,000 gp, 3,680 XP.

CR 9 Traps

Drawer Handle Smeared with Contact Poison: CR 9; mechanical; touch trigger (attached); manual reset; poison (black lotus extract, DC 20 Fortitude save resists, 3d6 Con/3d6 Con); Search DC 18; Disable Device DC 26. Market Price: 21,600 gp.

Dropping Ceiling: CR 9; mechanical; location trigger; repair reset; ceiling moves down (12d6, crush); multiple targets (all targets in a 10-ft.-by-10-ft. room); never miss; onset delay (1 round); Search DC 20; Disable Device DC 16. Market Price: 12,600 gp.

Incendiary Cloud Trap: CR 9; magic device; proximity trigger (alarm); automatic reset; spell effect (incendiary cloud, 15th-level wizard, 4d6/round for 15 rounds, DC 22 Reflex save half damage); Search DC 33; Disable Device DC 33. Cost: 60,000 gp, 4,800 XP.

Wide-Mouth Pit Trap: CR 9; mechanical; location trigger; manual reset; DC 25 Reflex save avoids; 100 ft. deep (10d6, fall); multiple targets (all targets within a 10-ft.-by-10-ft. area); Search DC 25; Disable Device DC 25. Market Price: 40,500 gp.

Wide-Mouth Spiked Pit with Poisoned Spikes: CR 9; mechanical; location trigger; manual reset; hidden lock bypass (Search DC 25, Open Lock DC 30); DC 20 Reflex save avoids; 70 ft. deep (7d6, fall); multiple targets (all targets within a 10-ft.-by-10-ft. area); pit spikes (Atk +10 melee, 1d4 spikes per target for 1d4+5 plus poison each); poison (giant wasp poison, DC 14 Fortitude save resists, 1d6 Dex/1d6 Dex); Search DC 20; Disable Device DC 20. Market Price: 11,910 gp.

CR 10 Traps

Crushing Room: CR 10; mechanical;
location trigger; automatic reset; walls move together (16d6, crush);
multiple targets (all targets in a 10-ft.-by-10-ft. room); never miss;
onset delay (2 rounds); Search DC 22; Disable Device DC 20. Market
Price: 29,000 gp.

Crushing Wall Trap: CR 10; mechanical; location trigger; automatic reset; no attack roll required (18d6, crush); Search DC 20; Disable Device DC 25. Market Price: 25,000 gp.

Energy Drain Trap: CR 10; magic device; visual trigger (true seeing); automatic reset; Atk +8 ranged touch; spell effect (energy drain, 17th-level wizard, 2d4 negative levels for 24 hours, DC 23 Fortitude save negates); Search DC 34; Disable Device DC 34. Cost: 124,000 gp, 7,920 XP.

Forcecage and Summon Monster VII trap: CR 10; magic device; proximity trigger (alarm); automatic reset; multiple traps (one forcecage trap and one summon monster VII trap that summons a hamatula); spell effect (forcecage, 13th-level wizard), spell effect (summon monster VII, 13th-level wizard, hamatula); Search DC 32; Disable Device DC 32. Cost: 241,000 gp, 7,280 XP.

Note: This trap is really one CR 8 trap that creates a forcecage and a second CR 8 trap that summons a hamatula in the same area. If both succeed, the hamatula appears inside the forcecage. These effects are independent of each other.

Poisoned Spiked Pit Trap: CR 10; mechanical; location trigger; manual reset; hidden lock bypass (Search DC 25, Open Lock DC 30); DC 20 Reflex save avoids; 50 ft. deep (5d6, fall); multiple targets (first target in each of two adjacent 5-ft. squares); pit spikes (Atk +10 melee, 1d4 spikes per target for 1d4+5 plus poison each); poison (purple worm poison, DC 24 Fortitude save resists, 1d6 Str/2d6 Str); Search DC 16; Disable Device DC 25. Market Price: 19,700 gp.

Wail of the Banshee Trap: CR 10; magic device; proximity trigger (alarm); automatic reset; spell effect (wail of the banshee, 17th-level wizard, DC 23 Fortitude save negates); multiple targets (up to 17 creatures); Search DC 34; Disable Device DC 34. Cost: 76,500 gp, 6,120 XP.

designing a trap

Traps have long been part of the DM’s arsenal, but by using the Craft (trapmaking) skill, player characters can design unique traps to improve the defenses of their hideouts and fortresses. If one of your players wants to have his character design and build a particular trap (and you want to go along with the idea), you can take the player through the process described in this section.

You can also make use of these trapmaking rules to develop your own special traps to spring on unwary PCs.

Mechanical Traps: Designing a mechanical trap is somewhat simpler for a DM than it is for a player character, because you don’t have to worry about constraints such as making Craft (trapmaking) checks and having the necessary amount of cash on hand. Simply select the elements you want the trap to have and add up the adjustments to the trap’s Challenge Rating that those elements require (see Table 3–13) to arrive at the trap’s final CR.

PC-Designed Mechanical Traps: If a player character wants to design and build a mechanical trap (and if you go along with the idea), the first step is for the player to describe his idea. Assign the appropriate characteristics, making whatever adjustments to the cost of the trap those elements require, and tell the player how much it will cost to craft the trap. (He may subsequently decide to remove or change some elements to raise or lower the cost.) When you and the player have agreed on what elements the trap contains, you can determine the CR of the trap, and from that number you can derive the DC of the Craft (trapmaking) checks the character must make to construct the trap.

Magic Traps: As with mechanical traps, you don’t have to do anything other than decide what elements you want and then determine the CR of the resulting trap (see Table 3–14).

PC-Designed Magic Traps: If a player character wants to design and construct a magic trap, he must have the Craft Wondrous Item feat. In addition, he must be able to cast the spell or spells that the trap requires—or, failing that, he must be able to hire an NPC to cast the spells for him (see NPC Spellcasting, page 107). When you and the player have agreed on what spells and other elements the trap contains, you can determine the cost of the raw materials for the trap and the CR of the trap.

Challenge Rating of a Trap

To calculate the Challenge Rating of a trap, add all the CR modifiers (see Table 3–13 for mechanical traps, Table 3–14 for magic traps) to the base CR for the trap type.

Mechanical Trap: The base CR for a mechanical trap is 0. If your final CR is 0 or lower, add features until you get a CR of 1 or higher.

Magic Trap: For a spell trap or magic device trap, the base CR is 1. The highest-level spell used modifies the CR (see Table 3–14).

Average Damage: If a trap (either mechanical or magic) does hit point damage, calculate the average damage for a successful hit and round that value to the nearest multiple of 7. Use this value to adjust the Challenge Rating of the trap, as indicated on Table 3–13 or Table 3–14. Damage from poisons and pit spikes does not count toward this value, but damage from a high strength rating and extra damage from multiple attacks does. For example, if a trap fires 1d4 darts at each target, the average damage is the average number of darts ¥ the average damage per dart, rounded to the nearest multiple of 7, or 2.5 darts ¥ 2.5 points of damage = 6.25 points, which rounds to 7.

For a magic trap, only one modifier applies to the CR—either the level of the highest-level spell used in the trap, or the average damage figure, whichever is larger.

Multiple Traps: If a trap is really two or more connected traps that affect approximately the same area, determine the CR of each one separately.

Multiple Dependent Traps: If one trap depends on the success of the other (that is, you can avoid the second trap altogether by not falling victim to the first), they must be treated as separate traps.

Multiple Independent Traps: If two or more traps act independently (that is, none depends on the success of another to activate), use their CRs to determine their combined Encounter Level as though they were monsters, according to Table 3–1 (page 49). The resulting Encounter Level is the CR for the combined traps.

Mechanical Trap Cost

The base cost of a mechanical trap is 1,000 gp. Apply all the modifiers from Table 3–15 for the various features you’ve added to the trap to get the modified base cost.

The final cost is equal to (modified base cost ¥ Challenge Rating) + extra costs. The minimum cost for a mechanical trap is (CR ¥ 100) gp.

After you’ve multiplied the modified base cost by the Challenge Rating, add the price of any alchemical items or poison you incorporated into the trap. If the trap uses one of these elements and has an automatic reset, multiply the poison or alchemical item cost by 20 to provide an adequate supply of doses.

Multiple Traps: If a trap is really two or more connected traps, determine the final cost of each separately, then add those values together. This holds for both multiple dependent and multiple independent traps (see the previous section).

Magic Device Trap Cost

Building a magic device trap involves the expenditure of experience points as well as gold pieces, and requires the services of a spellcaster. Table 3–16 summarizes the cost information for magic device traps. If the trap uses more than one spell (for instance, a sound or visual trigger spell in addition to the main spell effect), the builder must pay for them all (except alarm, which is free unless it must be cast by an NPC; see below).

The costs derived from Table 3–16 assume that the builder is casting the necessary spells himself (or perhaps some other PC is providing the spells for free). If an NPC spellcaster must be hired to cast them, see Table 7–8: Goods and Services, page 128 of the Player’s Handbook, for these costs.

A magic device trap takes one day to construct per 500 gp of its cost.

Spell Trap Cost

A spell trap has a cost only if the builder must hire an NPC spellcaster to cast it. See Table 7–8: Goods and Services, page 128 of the Player’s Handbook, for these costs.

Craft DCs for Mechanical Traps

Once you know the Challenge Rating of a trap that a PC wants to design and build, determine the Craft (trapmaking) DC by referring to the table and the modifiers given below.

Trap CR Base Craft (Trapmaking) DC

1–3 20

4–6 25

7–10 30

Modifier to Craft

Additional Components (Trapmaking) DC

Proximity trigger +5

Automatic reset +5

Making the Checks: To determine how much progress a character makes on building a trap each week, that character makes a Craft (trapmaking) check. Page 70 of the Player’s Handbook contains details on Craft checks and the circumstances that can affect them.

Dungeon Ecology

An inhabited dungeon is an environment in and of itself. The creatures that live there need to eat, drink, breathe, and sleep just as the creatures of the forest or the plains do. Predators need prey.

Creatures living in the dungeon need to be able to get around. Locked doors, or even doors that require hands to open, can prevent creatures from getting to food or water.

Consider these factors when designing a dungeon you want the players to believe in. If the environment doesn’t have some logic behind it, the PCs can’t make decisions based on reasoning while adventuring there. For example, upon finding a pool of fresh water in the dungeon, a character should be able to make the assumption that many of the creatures inhabiting the place come to that spot often. Thus, the PCs could wait in ambush for a particular creature that they’re after. Bits of faulty dungeon logic, such as all the doors in a dungeon being locked when the dungeon is home to many creatures, destroy any chance of verisimilitude.

Dungeon Animals

Not everything that lives in a dungeon is a monster. Other creatures inhabit these unlit labyrinths as well.

Creepy Crawlers: Insects, spiders, grubs, and worms of all kinds live in the dark recesses of dungeons. They don’t present a real threat, but they do provide food for predators and scavengers in the dungeon—which in turn pose a threat to adventurers.

Rats: Rats make up an important part of any dungeon ecology. These omnivorous rodents serve as the staple for most dungeon predators and scavengers. In huge swarms, they become a threat themselves.

Bats: Like rats, bats are found throughout any dungeon with access to outside air. Although normal bats aren’t dangerous, a swarm of bats can obscure vision and hamper the actions of dungeon delvers—particularly spellcasting.

Other Animals: Small creatures such as badgers and ferrets or large omnivores such as bears and apes may take to a full-time (or almost full-time) subterranean existence in a world filled with dungeons and caverns. Predatory animals such as tigers, wolves, and snakes follow their prey down into the dungeons and remain, becoming a part of the ecology. Deep dungeon delvers have brought back stories of colossal caverns far underground with flocks of birds flying about. And of course underground streams, lakes, and even seas teem with all sorts of fish, water mammals, and aquatic reptiles.

Over the generations, dungeon animals have developed darkvisionin order to survive. They have adapted to their environment, and now they thrive in the dark confines of caves and passages. They feed on mold, fungi, or each other. Because of the lack of sunlight, many species have become entirely white, while others have evolved a black coloration to hide in the darkness.

Slimes, Molds, and Fungi

In a dungeon’s damp, dark recesses, molds and fungi thrive. While some plants and fungi are monsters (see the Monster Manual), and other slime, mold, and fungus is just normal, innocuous stuff, a few varieties are dangerous dungeon encounters. For purposes of spells and other special effects, all slimes, molds, and fungi are treated as plants. Like traps, dangerous slimes and molds have CRs, and characters earn XP for encountering them.

A form of glistening organic sludge coats almost anything that remains in the damp and dark for too long. This kind of slime, though it might be repulsive, is not dangerous.

Molds and fungi flourish in dark, cool, damp places. While some are as inoffensive as the normal dungeon slime, others are quite dangerous. Mushrooms, puffballs, yeasts, mildew, and other sorts of bulbous, fibrous, or flat patches of fungi can be found throughout most dungeons. They are usually inoffensive, and some are even edible (though most are unappealing or odd-tasting).

Green Slime (CR 4): This dungeon peril isa dangerous variety of normal slime. Green slime devours flesh and organic materials on contact and is even capable of dissolving metal. Bright green, wet, and sticky, it clings to walls, floors, and ceilings in patches, reproducing as it consumes organic matter. It drops from walls and ceilings when it detects movement (and possible food) below.

A single 5-foot square of green slime deals 1d6 points of Constitution damage per round while it devours flesh. On the first round of contact, the slime can be scraped off a creature (most likely destroying the scraping device), but after that it must be frozen, burned, or cut away (dealing damage to the victim as well). Anything that deals cold or fire damage, sunlight, or a remove disease spell destroys a patch of green slime. Against wood or metal, green slime deals 2d6 points of damage per round, ignoring metal’s hardness but not that of wood. It does not harm stone.

Dwarves consider green slime to be one of the worst hazards of mining and underground construction. They have their own ways of burning it out of infested areas, methods that they say are thorough. “If you don’t do it proper, the stuff comes right back,” they claim.

Yellow Mold (CR 6): If disturbed, a 5-foot square of this mold bursts forth with a cloud of poisonous spores. All within 10 feet of the mold must make a DC 15 Fortitude save or take 1d6 points of Constitution damage. Another DC 15 Fortitude save is required 1 minute later—even by those who succeeded on the first save—to avoid taking 2d6 points of Constitution damage. Fire destroys yellow mold, and sunlight renders it dormant.

Brown Mold (CR 2): Brown mold feeds on warmth, drawing heat from anything around it. It normally comes in patches 5 feet in diameter, and the temperature is always cold in a 30-foot radius around it. Living creatures within 5 feet of it take 3d6 points of nonlethal cold damage. Fire brought within 5 feet of brown mold causes it to instantly double in size. Cold damage, such as from a cone of cold, instantly destroys it.

Phosphorescent Fungus (No CR): This strange underground fungus grows in clumps that look almost like stunted shrubbery. Drow elves cultivate it for food and light. It gives off a soft violet glow that illuminates underground caverns and passages as well as a candle does. Rare patches of fungus illuminate as well as a torch does.

Wandering Monsters

While the adventurers are exploring the dungeon, the light of their lanterns attracts the attention of hungry dire weasels, who come to see if they can catch some soft and juicy things to eat. On another delve, a carrion crawler finds them and follows them, out of sight. When it hears a fight, it scrambles up from behind and tries to make off with a character who has fallen in combat. On yet another expedition, the party meets another party of adventurers. If the two groups can work together, they can exchange vital information, trade valuable items, and possibly even work together. The meeting, however, could just as easily turn into a nasty fight. Wandering monsters such as these add unpredictability and action to dungeon adventures.

Wandering Monster Rolls

As the adventurers explore a dungeon, make rolls to see if they encounter wandering monsters. Use wandering monster rolls to add an unpredictable element to a dungeon delve, to encourage characters to keep moving, and to put a price on being noisy. The exact formula for when you roll for wandering monsters is up to you. Generally, the chance is 10% for a wandering monster to show up when certain conditions are met.

When a Certain Amount of Time Has Passed: Making one roll per hour is typical. You can roll more often in heavily populated areas, up to as often as once every 10 minutes. If you’re not already tracking time in the dungeon and you don’t want to start, roll for wandering monsters when the characters are doing anything that takes a long time (such as taking 20 while searching a room for secret doors) instead of keeping track of the clock.

When Characters Make Noise: Breaking a door or having a typical fight counts as making noise. Breaking a door and then having a fight right away counts as one instance of noise, so it’s one roll. Getting into a loud argument, knocking over a statue, and running up and down stairs in full kit at top speed are other actions that might call for a wandering monster roll.

In High-Traffic Areas: Deciding what constitutes a high-traffic area is up to you. You can roll every time the characters enter a new corridor, provided such a corridor makes it easy for creatures to get to and fro and thus sees a lot of traffic. Other areas, such as pools of fresh water, might also attract many creatures.

In Cleared-Out Areas: If the PCs have cleared out part of the dungeon, then you can roll for wandering monsters as they travel through a previously cleared area to an uncleared area. After all, creatures spread out to fill a vacuum, claiming abandoned territory as their own.

When Leaving the Dungeon: While you have every right to roll for wandering monsters as the party is leaving the dungeon, you might decide not to. The characters generally make good time as they head for the surface, and they’re usually taking a route they have used on their way in, so it’s reasonable for the chance for wandering monsters to go down. Also, if the players know that the characters might face an extra encounter on the way home, they tend to break off their exploration when they feel they can still handle another encounter, causing them to act more cautiously than they want to or than you may want them to.

Monsters Encountered

In a sprawling, random dungeon, you can simply use the random dungeon encounter tables (pages 79–81) to determine which monsters wander by. Reroll if the result would be a stationary creature or one unlikely to wander. In a smaller or special dungeon, make your own random encounter tables.

The entries on a customized wandering monster table can indicate individual monsters or groups of monsters rather than kinds of monsters. For example, the entry “Large monstrous scorpion” could mean a particular scorpion that lives in this dungeon rather than a random scorpion from an indefinitely large population of similar scorpions. That way, once the characters have killed that scorpion, they can’t encounter it again. Creatures on a customized table could also have lairs keyed on the dungeon map, so that adventurers who kill a creature while it’s wandering would later find its lair empty. Similarly, those who kill it in its lair would never encounter it wandering.

In the same way that you can invent the denizens of specific dungeon rooms rather than determining them randomly, you can invent specific wandering monsters. These could include monsters that escaped from the PCs before (or that the PCs escaped from). Indeed, you can replace the idea of the wandering monster with a random event instead. The characters could hear fighting in the distance, stumble across random clues to the dungeon’s past, or become subject to strange, fluctuating magical auras in place of encountering a wandering monster.

Wandering Monsters’ Treasure

Overall, wandering monsters don’t have as much treasure as monsters encountered in their lairs. When NPCs are encountered as wandering monsters, their gear is their treasure. Intelligent wandering monsters might (50% chance) have a treasure whose level is equal to the dungeon level. Unintelligent monsters don’t have treasure. A dire weasel’s den might be littered with the valuables of creatures it has killed, but it doesn’t carry that stuff around with it.

Since wandering monsters have less treasure than monsters in their lairs or homes, characters typically try to minimize their encounters with wandering monsters.

Random Dungeons

This section tells you how to generate dungeons randomly, from the first door to the great red dragon and its massive treasure hoard on the lowest, most dangerous level.

Dungeon Level

Some dungeons are a series of levels or floors, each beneath the one above, with more dangerous levels found lower down and safer ones nearer the surface. For such dungeons, the floor nearest the surface can be 1st level (EL 1) and each successively deeper level can be one dungeon level higher. (The second one down would be 2nd level, the third one 3rd level, and so forth.)

The term “level” as it pertains to dungeons measures how dangerous the dungeon (or any other adventure area) is at a particular location. Generally, a party of characters should adventure in areas whose level matches their party level (though large groups can handle tougher areas and small groups might need to stay in easier areas).

The Map and the Key

Once you have decided the level of your dungeon (or the part of it you’re creating, if it has multiple levels), draw a map on graph paper (or any other paper that suits you). Determine the general wall and floor types—masonry, hewn stone, natural caves, and so on, as you draw the map. The map should show rooms, corridors, and doors. If you plan to make a sprawling dungeon of enormous size, you don’t need to map it all at once.

You also need a separate sheet of paper for the map’s key. The key describes the dungeon.

First, create the special parts of your dungeon. These could be rooms with your favorite monsters and treasures, devious traps, strange rooms with magic pools or enchanted statues, mysteries and enigmas, or anything unusual you want to include. When you invent the contents of a room, describe it in the key, give it a number, and then put that number on the map to indicate where those features are found. To determine what sort of door (or doors) a room will have, you can roll d% and refer to Table 3–17: Random Door Types or simply select a type from that list.

Next, you can fill out the rest of the dungeon, either by deciding what goes in each room or determining it randomly. If you determine it randomly, roll on Table 3–18: Random Room Contents for each room. The results you get will lead you to other random tables here and in other chapters.

You can roll for each door ahead of time and record the results on your key, or just roll for each door randomly as you play. If you like, you can even start with a blank map and roll door types and room contents as the player characters explore, one room at a time.

Random Dungeon Encounters

This section provides you with a way to generate dungeon encounters randomly. You can also use the tables in this section simply as lists from which you choose the encounters you want to put in your dungeon.

The dungeon encounters tables given here offer a wide range of possibilities, but even so they represent only a small fraction of the creatures (and combinations of creatures) that would make an appropriate encounter at a certain level within the dungeon. By using the rules about Challenge Ratings and Encounter Levels (see page 48), you could design your own encounters to supplement or replace the ones on these tables.

Using the Tables

To generate a random dungeon encounter, follow these steps:

1. Determine the dungeon level (see above) that you want to generate the encounter for.

2. Roll d% and refer to the appropriate dungeon encounters table (1st-Level through 20th-Level) to see what creature or creatures make up the encounter. In some cases, this roll may direct you to roll again on the table for the next lower or next higher level.

3. When applicable, roll the indicated die to see how many creatures are in the encounter.

4. Refer to the Monster Manual (or in some cases Chapter 4 of this book if the encounter is with one or more NPCs) for statistics and other information about the creature or creatures in the encounter. Use the Treasure entry in the monster’s description to determine how much treasure (if any) the encounter promises.

A Sample adventure

This section provides a few examples of how to compose descriptions of encounter areas. These descriptions may be more (or less) detailed than the notes you use, but they give you an idea of what you need to record in order to have a ready-to-play adventure planned out. The notes in italic type relate to the use of the dungeon map and cutouts in this book to play out the adventure with miniature figures.

When you create an adventure, identify each encounter area with a number (and label your map accordingly). These numbers don’t necessarily correspond to the order in which the characters will visit the encounter areas, but they serve as a way for you to keep track of where the characters are and where they’re headed. Each of the encounter areas in this sample adventure can be simulated using a portion of the sample dungeon on the back of the battle grid that came with this book.

Shaded Text: The following sample entries include shaded text meant to be paraphrased or read aloud to your players. Shaded text mentions those features that would be apparent to the PCs upon first entering that area (and is thus very helpful to the player who’s making a map for the characters). It does not mention hidden features such as traps, nor monsters and items out of the PCs’ immediate line of sight.

You don’t have to literally make shaded text for your own notes, but be sure to highlight material in your notes that you want to use to quickly describe the area in an interesting way. Be sure not to include information that could not be known to the characters, and do not describe PC actions or emotions (such as “As you cower in fear . . .”). Be fair about providing the players with clues, such as the webs in the shaded text for area 1 below, but don’t draw attention to them. The best way to write shaded text or note what the characters entering a location would sense is to imagine what you could see, hear, smell, or feel if you were entering that area, then set down the pertinent information as succinctly as possible.

the Monastery Cellar

The abandoned monastery is a burned-out ruin, destroyed when the place was attacked years ago by gnolls. The interesting part lies belowground, in the cellars and crypts underneath the ruins. The characters have traveled to the monastery and, after some searching, discovered a stairway leading down into the darkness. When they descend, they find themselves in encounter area 1.

1. Entry Chamber (EL 3)

To represent this chamber, use the 4-by-4-square room on the left side of the dungeon map (the room that’s adjacent to the 4-by-5-square room). You can use the cutouts provided at the back of this book to identify the locations of specific features, such as doors and treasure. To begin, place one of the staircase cutouts in the 2-square-wide corridor that extends from this room’s north wall (and ignore the wall between the room and the corridor). The adventure gets under way when the characters descend this staircase and find themselves inside the room. In addition to what the players learned from the shaded text, the room has other features that will become apparent to the PCs as they investigate the place. One of the first things they see is a door in the east wall—place a door cutout over any square along the wall between this room and the one to the east. They will also quickly notice a pile of rubbish in the center of the room and another pile of trash in the northwest corner; you can use cutouts representing rubble to show the location of these features.

A litter of husks, skin, bones, spider castings, and filth lies in a disgusting pile in the middle of the room. A DC 22 Spot check is required to notice the creatures (a spider and its young; see below) hiding in the webs above. The refuse pile in the middle of the room contains treasure.

The Spot DC for the lurking spider is intentionally difficult, but not out of the reach of the intended PCs (in this case, all 1st-level characters).

Ten moldy sacks of flour and grain are stacked in the northwest corner. The cloth tears easily, revealing the ruined contents. One of the sacks contains a trap.

There is a solid oak door on the east wall. The door is not locked, but it is stuck (DC 16 to open). Anyone listening at the door who makes a DC 12 Listen check hears a moaning sound, rising and then fading. This is merely a strong breeze that blows in area 2. As soon as the door opens, the breeze rushes out the opening in a gust, extinguishing torches and possibly (50% chance) blowing out lanterns as well. Torches can’t be relit in the area while the door is open.

(The low DC for the Listen check is intentional—you want the PCs to hear the moaning and get spooked, thinking it’s a ghost or something similarly horrible. Also, always remember to make a note of the DC to open a stuck or locked door.)

Creatures: A Small monstrous spider and six Tiny young spiders hide in the upper part of the webs in the center of the room. If the characters fail to spot the Small spider, it drops down on any character in the center of the room (a move action). A successful touch attack roll indicates that the spider lands on a character. The Tiny spiders remain in the web and eat small meals trapped by the web. They only move down from the web when all is still to eat a meal pacified by the larger spider.

If the PCs burn the webs, the six young spiders are killed and the adult spider (if still in the web) takes 1d6 points of damage. The webs burn for 8 rounds.

Small Monstrous Spider (1): hp 7.

Tiny Monstrous Spiders (6): hp 2 each.

Treasure: Scattered amid the pile in the middle of the room are 19 sp and a goblin skull with a 50 gp garnet inside. Characters only notice the gem with a DC 15 Search check.

Trap: One of the sacks in the southwest corner has yellow mold inside it. If disturbed, it bursts—all within 10 feet must make a DC 15 Fortitude save or take 1d6 points of Constitution damage. One minute later, everyone exposed to the initial burst must save again (same DC) or take 2d6 points of Constitution damage, whether or not they took damage in the initial exposure.

(It’s not always necessary to write out complete rules, as has been done here for yellow mold. You can add this level of description to your notes if you need it, or you can simply jot down the page number and book where it’s found.)

2. Water Room

A good example of what not to include in shaded text is the fact that the water is icy cold—there’s no way the characters could know this just by looking at the water from the doorway. Characters whosimply turn around and leave after a glance inside may never discover the sunken skeleton, much less the helpful items beside it.

This chamber is represented by the 4-by-5-square room adjacent to the area where the adventure began. The pool occupies the 2-by-2-square area in the southeast corner of the chamber.

The only way out of this room, aside from the door the PCs entered through, is a secret door on the south wall in the southwest corner of the chamber. Locating it requires a DC 18 Search check. (Don’t put a cutout on the map to represent this door until the PCs discover it.)

The monks who once lived here worked this natural cavern in order to enlarge it. A strong, damp breeze makes it impossible to keep torches lit here. Eight rotting barrels remain lined up along the west wall from when the room was used to gather water for the monastery. A few buckets also lie scattered about.

(In a ruin, it’s always handy to know what a room or area was formerly used for, even if it now serves a different purpose, or no purpose at all. Your descriptions can often convey that former purpose, reminding the players that this place has its own history—it’s not just a backdrop for adventures.)

Lying at the bottom of the pool is the limed-over skeleton of the abbot. Without a DC 15 Spot check, this appears to be just an unusual mineral formation. In its bony fingers, the skeleton holds a tube of the sort designed to contain a rolled-up piece of vellum or parchment. If the remains are disturbed, the act dislodges the tube from the skeleton’s grasp. The stream’s current carries away the tube unless a character dives into the icy water immediately to get it. This requires a DC 13 Swim check and an attack roll against the tube’s AC of 14 (modified for size and, in this special case, speed). If the PCs do not act quickly, the tube is swept away and lost in a single round. The tube contains treasure.

Getting the map will be hard for characters unless they act fast and roll well. However, the reward is great, because they are shown a secret passage that they probably would otherwise miss.

Treasure: Inside this not-quite-watertight ivory tube is a vellum map, smeared due to water seepage.

Depending on how you want to proceed, this map might depict other rooms deeper inside the monastery cellar (if you want to develop them and continue this adventure) or some other site that you want to use as a springboard for further adventuring.

3. Empty Ceremonial Chamber (EL 4)

This area can be represented by the 3-by-5-square room to the south of the area the PCs are coming from (disregard the walls that block off the two squares in the southeast corner).

The monks brought the faithful here after death, consecrated each corpse, and then carried it to its final resting place in the crypts. A wooden platform against the west wall served as both a dais upon which to hold the ceremony and as a means to reach the secret door leading into the crypts to the west. The platform has been gone from this site for many years; when it was here, it rose 9 feet off the ground, with the bottom of the secret door being 1 foot above that. Two knobs just above the level of the vanished platform look like mere bumps in the wall, but when they are pushed simultaneously, a 5-foot-by-5-foot portion of the wall swings outward with a grinding noise.

To move any farther into the monastery cellar, the PCs will have to solve the puzzle of how to open this secret passage. The two knobs that need to be pushed simultaneously are 10 feet off the ground in adjacent squares in the southwest corner of the room. Before the characters can begin to figure this out, they must contend with the other occupants of the room.

Creatures: Three ghouls lurk in the east end of this chamber on the other side of the 5-foot-wide stream. They rush forward to attack the PCs as soon as all of them have moved into this chamber.

Ghouls (3): hp 13, 13, 18.

Going on from Here

If you use these three encounter areas as the start of an adventure in the corridors and chambers beneath the monastery, you can take the adventure in any direction you like after the PCs dispose of the ghouls and figure out how to open the secret door. That door might lead to a long corridor riddled with traps (to discourage looters from entering the crypts), or it might provide egress into an enormous chamber with a number of different corridors leading away from it . . . or anything else you can think of.

Monster Statistics

Here are the statistics blocks (a form of condensed creature statistics) for the creatures briefly mentioned above. These sample statistics blocks present all the information needed to run an encounter with the spiders and one with the ghouls. For information on how to read a statistics block, see the following page.

For your own notes, you can write out this information in as much or as little detail as you like. It’s best to include all the information you may need at first, then gradually make the entries more abbreviated (for example: 3 ghouls, hp 13 each, ghoul fever, paralysis, undead type) as you become familiar with various creatures’ abilities through repeated encounters.

Small Monstrous Spider (1): CR 1/2; Small vermin; HD 1d8; hp 7; Init +3; Spd 30 ft., climb 20 ft.; AC 14, touch 14, flat-footed 11; Base Atk+0; Grp –6; Atk +4 melee (1d4–2 plus poison, bite); Full Atk +4 melee (1d4–2 plus poison, bite); Space/Reach 5 ft./5 ft.; SA poison, web; SQ_tremorsense, vermin traits; AL N; SV Fort +2, Ref +3, Will +0; Str 7, Dex 17, Con 10, Int —, Wis 10, Cha 2.

Skills and Feats: Climb +11, Hide +11*, Jump +4, Spot +12*; Weapon Finesse.

Poison (Ex): Injury, Fortitude DC 10, initial and secondary damage 1d3 Str.

Web (Ex): This spider produces silk. Spiders can wait in their webs, then lower themselves silently on silk strands and leap onto prey passing beneath. A single strand is strong enough to support the spider and one creature of the same size. *Monstrous spiders gain a +8 competence bonus on Hide and Move Silently checks when using their webs.

Web-spinning spiders can throw a web eight times per day. This attack is similar to an attack with a net but maximum range of 50 feet, range increment 10 feet, and effective against targets up to one size category larger than the spider. The web anchors the target in place, allowing no movement. An entangled creature can escape with a DC 15 Escape Artist check or burst it with a DC 14 Strength check. Both are standard actions.

Web-spinning spiders often create sheets of sticky webbing. Approaching creatures must succeed on a DC 20 Spot check to notice a web; otherwise, they stumble into it and become trapped as though by a successful thrown web attack. Attempts to escape or burst the webbing gain a +5 bonus if the trapped creature has something to walk on or grab while pulling free. Each 5-foot section has 4 hit points, and sheet webs have damage reduction 5/fire.

A monstrous spider can move across its own sheet web at its climb speed and can determine the exact location of any creature touching the web.

Tremorsense (Ex): A monstrous spider can detect and locate any creature or object in contact with the ground within 60 feet, or any creature or object in contact with the spider’s webs at an unlimited range.

Vermin Traits: Darkvision out to 60 feet. Mindless; no Intelligence score, and immunity to mind-affecting effects (charms, compulsions, phantasms, patterns, and morale effects).

Tiny Monstrous Spiders (6): CR 1/4; Tiny vermin; HD 1/2 d8; hp 2 each; Init +3; Spd20 ft., climb 10 ft.; AC 15, touch 15, flat-footed 12; Base Atk+0; Grp –12; Atk +5 melee (1d3–4 plus poison, bite); Full Atk +5 melee (1d3–4 plus poison, bite); Space/Reach 2-1/2 ft./0 ft.; SA poison, web; SQ tremorsense, vermin traits; AL N; SV Fort +2, Ref +3, Will +0; Str 3, Dex 17, Con 10, Int —, Wis 10, Cha 2.

Skills and Feats: Climb +11, Hide +15*, Jump +0, Spot +12*; Weapon Finesse.

Poison (Ex): Injury, Fortitude DC 10, initial and secondary damage 1d2 Str.

Web (Ex): The webs in this encounter were all produced by the mother spider; see the Small monstrous spider entry, above, for details. *Monstrous spiders gain a +8 competence bonus on Hide and Move Silently checks when using their webs.

These monstrous spiders can move across their mother’s sheet web at their climb speed and can determine the exact location of any creature touching the web.

Tremorsense (Ex): A monstrous spider can detect and locate any creature or object in contact with the ground within 60 feet, or any creature or object in contact with the spider’s webs at an unlimited range.

Vermin Traits: Darkvision out to 60 feet. Mindless; no Intelligence score, and immunity to mind-affecting effects (charms, compulsions, phantasms, patterns, and morale effects).

Ghouls (3): CR 1; Medium undead; HD 2d12; hp 13, 13, 18; Init +2; Spd 30 ft.; AC 14, touch 12, flat-footed 12; Base Atk +1; Grp +2; Atk +2 melee (1d6+1 plus paralysis, bite); Full Atk +2 melee (1d6+1 plus paralysis, bite) and +0/+0 melee (1d3 plus paralysis, 2 claws); Space/Reach 5 ft./5 ft.; SA ghoul fever, paralysis; SQ +2 turn resistance, undead traits; AL CE; SV Fort +0, Ref +2, Will +5; Str 13, Dex 15, Con —, Int 13, Wis 14, Cha 12.

Skills and Feats: Balance +6, Climb +5, Hide +6, Jump +5, Move Silently +6, Spot +7; Multiattack (see page 304 of the Monster Manual).

Ghoul Fever (Su): Those hit by a ghoul’s bite must succeed on a DC 12 Fortitude save or succumb to ghoul fever (incubation period 1 day, damage 1d3 Con and 1d3 Dex). A humanoid who dies of ghoul fever rises as a ghoul at midnight of the next day (see page 118 of the Monster Manual for more information).

Paralysis (Ex): Those hit by a ghoul’s bite or claw attack must succeed on a DC 12 Fortitude save or be paralyzed for 1d4+1 minutes. Elves are immune to this paralysis.

Undead Traits: Darkvision out to 60 feet. Immunity to poison, magic sleepeffects, paralysis, stunning, disease, and death effects. Not subject to critical hits, nonlethal damage, ability drain, or energy drain. Immunity to any effect that requires a Fortitude save (unless the effect also works on objects or is harmless). Not at risk of death from massive damage, but destroyed when reduced to 0 hit points or lower. Not affected by raise dead or reincarnate spells or abilities.

statisticS blocks

Every character and creature in the D&D game has a number of different abilities and characteristics. A creature’s statistics block (“stat block” for short) summarizes those attributes.

At the end of the sample adventure above, statistics blocks are provided for the spiders and the ghouls that the PCs encounter. This information is taken from the Monster Manual entries for those creatures and presented here in an abbreviated form. Many published adventures contain stat blocks for the creatures therein as a convenience, preventing you from needing to look up information from one of the core rulebooks (usually the Monster Manual) in order to run the adventure.

Some stat blocks are less detailed than others, sometimes because those characters or creatures are only “bit players” (commoners or other unimportant NPCs) and sometimes because only certain aspects of a creature’s abilities are relevant to the adventure.

For instance, the stat block for a gold dragon would only need to mention that the dragon can breathe underwater if the place where it’s encountered includes a body of water large enough for this ability to be potentially useful.

Following is a summary of the main elements of a statistics block. All the terms used in this summary are discussed in more detail elsewhere in the rules. For examples of various types of character stat blocks, see the sample NPCsin Chapter 4. For examples of stat blocks describing various kinds of creatures, see Familiars on pages 200–204.

Name: The word or phrase that identifies the creature.

Race and Class: Provided only for characters with levels.

CR: The Challenge Rating of an individual creature of this kind.

Size and Type: The creature’s size category and its type (and subtype or subtypes, if applicable).

HD: The creature’s Hit Dice (and any hit points it gains or loses because of its Constitution modifier).

hp: The creature’s full normal hit point total (usually average rolls on each Hit Die).

Init: The creature’s modifier on initiative checks.

Spd: The creature’s base land speed, followed by speeds for other modes of movement if applicable.

AC: The creature’s Armor Class against most regular attacks, followed by its AC against touch attacks (which disregard armor) and its AC when flat-footed (or at any other time when denied its Dexterity bonus to AC).

Base Atk: The creature’s base attack bonus without any modifiers.

Grp: The creature’s grapple bonus (base attack + size modifier + Str bonus).

Atk: The single attack the creature makes when taking an attack action (modified attack bonus, whether the attack is melee or ranged, how much damage the attack deals, and the weapon used for the attack).

Full Atk: All the physical attacks the creature can make when taking a full attack action (often the same as the Atk entry).

Space/Reach: How large a square the creature takes up on the battle grid and how far its natural reach extends. The vast majority of creatures have a space/reach of 5 ft./5 ft.; as such, a stat block might omit this entry unless it’s different from the “default.”

SA: The creature’s special attacks (some of which may be described in more detail beneath the Skills and Feats paragraph).

SQ: The creature’s special qualities (some of which may be described in more detail beneath the Skills and Feats paragraph).

AL: The one- or two-letter abbreviation denoting the creature’s alignment.

SV: The creature’s saving throw bonuses.

Ability Scores: The creature’s ability scores in the customary order (Str, Dex, Con, Int, Wis, Cha).

Skills and Feats: In a new paragraph, a list of all the creature’s skill modifiers and feats.

Details: Special attacks and special qualities that need further explanation are covered next.

Spells Known: For sorcerers and members of other classes that do not prepare spells.

Spells Prepared: For wizards, clerics, and members of other classes that prepare spells. A cleric’s stat block also includes the domains he has access to (with domain spells asterisked in the list of prepared spells), his deity (if applicable), and the granted powers of his domains.

Spellbook: Optionally (in addition to Spells Prepared), you may wish to provide the contents of a caster’s spellbook in her stat block. (See the sample NPC wizards on page 125 for what this looks like.) This information can be important for an NPC whom the characters might encounter repeatedly over the course of several days (so that she could choose to prepare different spells on different days).

Possessions: A list of items the creature or character is wearing or carrying.

Obviously, any stat block you create for your own use can be as sparse or as detailed as you need it to be. If all that really matters for an encounter is a creature’s hit points, AC, and attack bonus, then those are the only characteristics you need to make note of.

Use your own stat blocks to streamline the action during play by enabling you to have what you need at your fingertips—but don’t feel that your stat blocks have to provide every conceivable statistic for every creature (unless that’s what you want them to do, of course).

Wilderness Adventures

In the great outdoors, dragons cross the sky, looking for prey on the ground, while tribes of hobgoblins stalk their own victims. An ankheg bursts forth from the earth, and monstrous spiders drop from the trees.

Adventures and encounters outdoors can be as interesting as those underground, but they’re different in many ways. Characters have greater freedom to roam. In a dungeon, characters are constrained by the doors and hallways available to them, but in a forest, they can travel in any direction they please.

The open wilderness can be liberating for the players, and it demands that the DM be flexible. You don’t have to have every 5-foot square of the Abbor-AlzMountainsmapped before the adventure begins, but you should be able to draw the terrain in the immediate area when the red dragon roars out of the sky. Furthermore, you should know—in general terms, at least—what the characters will find if they cross that ridge or ford that stream.

A second difference between wilderness adventures and dungeon adventures is the possibility of retreat. In a dungeon, the PCs can generally retreat and recuperate without too much difficulty. But the wilderness is by definition far from the comforts of civilization, so the characters have to rely more on their own resources. There probably isn’t a friendly temple full of healers in the middle of the trackless swamp the characters are fighting their way through, so the PC cleric will have to handle all the party’s healing. There’s no inn, so some characters will have to stay awake and keep watch while the other characters sleep. And if the characters are beset by foes, they have no safe place to run to—or at least no safe place nearby.

Finally, wilderness adventures differ from dungeon ones because the wilderness is often ancillary to the characters’ larger purpose. Wilderness adventures usually involve travel through the wild to a specific destination, not exploration of the wilderness for its own sake. A dungeon is a place you travel to, but the wilderness is a place you travel through. Characters are less inclined to linger without a good reason, because they’re usually on their way to someplace else.

For obvious reasons, doors, floors, and walls are few and far between in the wilderness. Instead the characters will have to contend with everything from towering trees to quicksand as they make their way through the wilderness. The kinds of dangers they’ll face depend on the terrain (forest, mountain, and so on) and climate (hot, temperate, or cold).

Getting Lost

There are many ways to get lost in the wilderness. Following an obvious road, trail, or feature such as a stream or shoreline prevents any possibility of becoming lost, but travelers striking off cross-country may become disoriented—especially in conditions of poor visibility or in difficult terrain.

Poor Visibility: Any time characters cannot see at least 60 feet in the prevailing conditions of visibility, they may become lost. Characters traveling through fog, snow, or a downpour might easily lose the ability to see any landmarks not in their immediate vicinity. Similarly, characters traveling at night may be at risk, too, depending on the quality of their light sources, the amount of moonlight, and whether they have darkvision or low-light vision.

Difficult Terrain: Any character in forest, moor, hill, or mountain terrain may become lost if he or she moves away from a trail, road, stream, or other obvious path or track. Forests are especially dangerous because they obscure far-off landmarks and make it hard to see the sun or stars.

Chance to Get Lost: If conditions exist that make getting lost a possibility, the character leading the way must succeed on a Survival check or become lost. The difficulty of this check varies based on the terrain, the visibility conditions, and whether or not the character has a map of the area being traveled through. Refer to the table below and use the highest DC that applies.

Survival DC Survival DC

Moor or hill, map 6Poor visibility 12

Mountain, map 8Mountain, no map 12

Moor or hill, no map 10Forest 15

A character with at least 5 ranks in Knowledge (geography) or Knowledge (local) pertaining to the area being traveled through gains a +2 bonus on this check.

Check once per hour (or portion of an hour) spent in local or overland movement to see if travelers have become lost. In the case of a party moving together, only the character leading the way makes the check. (Tip: Make this check in secret, since the characters may not realize that they’re lost right away.)

Effects of Being Lost: If a party becomes lost, it is no longer certain of moving in the direction it intended to travel. Randomly determine the direction in which the party actually travels during each hour of local or overland movement. The characters’ movement continues to be random until they blunder into a landmark they can’t miss, or until they recognize that they are lost and make an effort to regain their bearings.

Recognizing that You’re Lost: Once per hour of random travel, each character in the party may attempt a Survival check (DC 20, –1 per hour of random travel) to recognize that they are no longer certain of their direction of travel. Some circumstances may make it obvious that the characters are lost; if they expected to reach a certain spot within an hour but three or four hours pass by with no sign of their destination, that’s a bad sign.

Setting a New Course: A lost party is also uncertain of determining in which direction it should travel in order to reach a desired objective—even an objective such as “the point where we left the road and went off into these dratted woods.” Determining the correct direction of travel once a party has become lost requires a Survival check (DC 15, +2 per hour of random travel). If a character fails this check, he chooses a random direction as the “correct” direction for resuming travel. (Tip: Again, this is a check you should make in secret. The lost characters may think they know the way to travel after regaining their bearings, but could be entirely wrong again.)

Once the characters are traveling along their new course, correct or incorrect, they may get lost again. If the conditions still make it possible for travelers to become lost, check once per hour of travel as described in Chance to Get Lost, above, to see if the party maintains its new course or begins to move at random again.

Conflicting Directions: It’s possible that several characters may attempt to determine the right direction to proceed after becoming lost. That’s just fine. You make a Survival check for each character in secret, then tell the players whose characters succeeded the correct direction in which to travel, and tell the players whose characters failed a random direction they think is right. (Tip: A few extraneous die rolls behind your screen might make it less apparent which characters are right and which characters are wrong.)

Regaining Your Bearings: There are several ways to become un-lost. First, if the characters successfully set a new course and follow it to the destination they’re trying to reach, they’re not lost anymore. Second, the characters through random movement might run into an unmistakable landmark. Third, if conditions suddenly improve—the fog lifts or the sun comes up—lost characters may attempt to set a new course, as described above, with a +4 bonus on the Survival check. Finally, magic such as find the path may make their course clear.

Forest Terrain

Forest terrain can be divided into three categories: sparse, medium, and dense. An immense forest could have all three categories within its borders, with more sparse terrain at the outer edge of the forest and dense forest at its heart.

The table below describes in general terms how likely it is that a given square has a terrain element in it. You shouldn’t roll for each square. Instead, use the percentages in the table below to guide the maps you create.

Forest Terrain Features

———— Category of Forest ————

Sparse Medium Dense

Typical trees 50% 70% 80%

Massive trees —10% 20%

Light undergrowth 50% 70% 50%

Heavy undergrowth —20% 50%

Trees: The most important terrain element in a forest is the trees, obviously. Place a dot in the center of each square that you decide has a tree in it, and don’t worry about the tree’s exact location within the square. A creature standing in the same square as a tree gains a +2 bonus to Armor Class and a +1 bonus on Reflex saves (these bonuses don’t stack with cover bonuses from other sources). The presence of a tree doesn’t otherwise affect a creature’s fighting space, because it’s assumed that the creature is using the tree to its advantage when it can. The trunk of a typical tree has AC 4, hardness 5, and 150 hp. A DC 15 Climb check is sufficient to climb a tree.

Medium and dense forests have massive trees as well. These trees take up an entire square and provide cover to anyone behind them. They have AC 3, hardness 5, and 600 hp. Like their smaller counterparts, it takes a DC 15 Climb check to climb them.

Undergrowth: Vines, roots, and short bushes cover much of the ground in a forest. A space covered with light undergrowth costs 2 squares of movement to move into, and it provides concealment. Undergrowth increases the DC of Tumble and Move Silently checks by 2 because the leaves and branches get in the way.

Heavy undergrowth costs 4 squares of movement to move into, and it provides concealment with a 30% miss chance (instead of the usual 20%). It increases the DC of Tumble and Move Silently checks by 5. Heavy undergrowth is easy to hide in, granting a +5 circumstance bonus on Hide checks. Running and charging are impossible.

Squares with undergrowth are often clustered together. Undergrowth and trees aren’t mutually exclusive; it’s common for a 5-foot square to have both a tree and undergrowth.

Forest Canopy: It’s common for elves and other forest dwellers to live on raised platforms far above the surface floor. These wooden platforms generally have rope bridges (described on page 64) between them. To get to the treehouses, characters generally ascend the trees’ branches (Climb DC 15), use rope ladders (Climb DC 0), or take pulley elevators (which can be made to rise a number of feet equal to a Strength check, made each round as a full-round action). Creatures on platforms or branches in a forest canopy are considered to have cover when fighting creatures on the ground, and in medium or dense forests they have concealment as well.

Other Forest Terrain Elements: Fallen logs generally stand about 3 feet high and provide cover just as low walls do. They cost 5 feet of movement to cross. Forest streams are generally 5 to 10 feet wide and no more than 5 feet deep. Pathways wind through most forests, allowing normal movement and providing neither cover nor concealment. These paths are less common in dense forests, but even unexplored forests will have occasional game trails.

Stealth and Detection in a Forest: In a sparse forest, the maximum distance at which a Spot check for detecting the nearby presence of others can succeed is 3d6¥10 feet. In a medium forest, this distance is 2d8¥10 feet, and in a dense forest it is 2d6¥10 feet.

Because any square with undergrowth provides concealment, it’s usually easy for a creature to use the Hide skill in the forest. Logs and massive trees provide cover, which also makes hiding possible.

The background noise in the forest makes Listen checks more difficult, increasing the DC of the check by 2 per 10 feet, not 1 (but note that Move Silently is also more difficult in undergrowth).

Forest Fires (CR 6)

Most campfire sparks ignite nothing, but if conditions are dry, winds are strong, or the forest floor is dried out and flammable, a forest fire can result. Lightning strikes often set trees afire and start forest fires in this way. Whatever the cause of the fire, travelers can get caught in the conflagration.

A forest fire can be spotted from as far away as 2d6¥100 feet by a character who makes a Spot check, treating the fire as a Colossal creature (reducing the DC by 16). If all characters fail their Spot checks, the fire moves closer to them. They automatically see it when it closes to half the original distance.

Characters who are blinded or otherwise unable to make Spot checks can feel the heat of the fire (and thus automatically “spot” it) when it is 100 feet away.

The leading edge of a fire (the downwind side) can advance faster than a human can run (assume 120 feet per round for winds of moderate strength). Once a particular portion of the forest is ablaze, it remains so for 2d4¥10 minutes before dying to a smoking smolder. Characters overtaken by a forest fire may find the leading edge of the fire advancing away from them faster than they can keep up, trapping them deeper and deeper in its grasp.

Within the bounds of a forest fire, a character faces three dangers: heat damage, catching on fire, and smoke inhalation.

Heat Damage: Getting caught within a forest fire is even worse than being exposed to extreme heat (see Heat Dangers, page 303). Breathing the air causes a character to take 1d6 points of damage per round (no save). In addition, a character must make a Fortitude save every 5 rounds (DC 15, +1 per previous check) or take 1d4 points of nonlethal damage. A character who holds his breath can avoid the lethal damage, but not the nonlethal damage. Those wearing heavy clothing or any sort of armor take a –4 penalty on their saving throws. In addition, those wearing metal armor or coming into contact with very hot metal are affected as if by a heat metal spell (see page 239 of the Player’s Handbook).

Catching on Fire: Characters engulfed in a forest fire are at risk of catching on fire when the leading edge of the fire overtakes them, and are then at risk once per minute thereafter (see Catching on Fire, page 303).

Smoke Inhalation: Forest fires naturally produce a great deal of smoke. A character who breathes heavy smoke must make a Fortitude save each round (DC 15, +1 per previous check) or spend that round choking and coughing. A character who chokes for 2 consecutive rounds takes 1d6 points of nonlethaldamage. Also, smoke obscures vision, providing concealment to characters within it.

Marsh Terrain

Two categories of marsh exist: relatively dry moors and watery swamps. Both are often bordered by lakes (described in Aquatic Terrain, below), which effectively are a third category of terrain found in marshes.

The table below describes terrain features found in marshes. The percentages are indicative of typical marsh terrain and don’t represent the exact chance that a given square will contain the terrain element.

Marsh Terrain Features

— Marsh Category —

Moor Swamp

Shallow bog 20% 40%

Deep bog 5% 20%

Light undergrowth 30% 20%

Heavy undergrowth 10% 20%

Bogs: If a square is part of a shallow bog, it has deep mud or standing water of about 1 foot in depth. It costs 2 squares of movement to move into a square with a shallow bog, and the DC of Tumble checks in such a square increases by 2.

A square that is part of a deep bog has roughly 4 feet of standing water. It costs Medium or larger creatures 4 squares of movement to move into a square with a deep bog, or characters can swim if they wish. Small or smaller creatures must swim to move through a deep bog. Tumbling is impossible in a deep bog.

The water in a deep bog provides cover for Medium or larger creatures. Smaller creatures gain improved cover (+8 bonus to AC, +4 bonus on Reflex saves). Medium or larger creatures can crouch as a move action to gain this improved cover. Creatures with this improved cover take a –10 penalty on attacks against creatures that aren’t underwater.

Deep bog squares are usually clustered together and surrounded by an irregular ring of shallow bog squares.

Both shallow and deep bogs increase the DC of Move Silently checks by 2.

Undergrowth: The bushes, rushes, and other tall grasses in marshes function as undergrowth does in a forest (see above). A square that is part of a bog does not also have undergrowth.

Quicksand: Patches of quicksand present a deceptively solid appearance (appearing as undergrowth or open land) that may trap careless characters. A character approaching a patch of quicksand at a normal pace is entitled to a DC 8 Survival check to spot the danger before stepping in, but charging or running characters don’t have a chance to detect a hidden bog before blundering in. A typical patch of quicksand is 20 feet in diameter; the momentum of a charging or running character carries him or her 1d2¥5 feet into the quicksand.

Effects of Quicksand: Characters in quicksand must make a DC 10 Swim check every round to simply tread water in place, or a DC 15 Swim check to move 5 feet in whatever direction is desired. If a trapped character fails this check by 5 or more, he sinks below the surface and begins to drown whenever he can no longer hold his breath (see the Swim skill description, page 84 of the Player’s Handbook, and Drowning, page 304 of this book).

Characters below the surface of a bog may swim back to the surface with a successful Swim check (DC 15, +1 per consecutive round of being under the surface).

Rescue: Pulling out a character trapped in quicksand can be difficult. A rescuer needs a branch, spear haft, rope, or similar tool that enables him to reach the victim with one end of it. Then he must make a DC 15 Strength check to successfully pull the victim, and the victim must make a DC 10 Strength check to hold onto the branch, pole, or rope. If the victim fails to hold on, he must make a DC 15 Swim check immediately to stay above the surface. If both checks succeed, the victim is pulled 5 feet closer to safety.

Hedgerows: Common in moors, hedgerows are tangles of stones, soil, and thorny bushes.

Narrow hedgerows function as low walls, and it takes 15 feet of movement to cross them.

Wide hedgerows are more than 5 feet tall and take up entire squares. They provide total cover, just as a wall does. It takes 4 squares of movement to move through a square with a wide hedgerow; creatures that succeed on a DC 10 Climb check need only 2 squares of movement to move through the square.

Sample Temperate Marsh Encounter Table (EL 9)

d% Encounter Average EL

01–07 1 eleven-headed hydra 10

08–11 1d3 mohrgs 10

12–15 1 young adult black dragon 9

16–19 1d4+2 5th-level kobold sorcererNPCs 9

20–30 1d3 chuuls 9

31–38 1d3 medusas 9

39–45 1d4+2 5th-level goblin rogue NPCs 9

46–53 1d3 spectres 9

54–63 1d4 will-o’-wisps 9

64–70 1d4 gray render zombies 9

71–81 1 gray render 8

82–91 1 hag covey (sea hag, annis, green hag) 8

92–97 2d4 harpies 8

98–100 1 shambling mound 6

Other Marsh Terrain Elements: Some marshes, particularly swamps, have trees just as forests do, usually clustered in small stands. Paths lead across many marshes, winding to avoid bog areas. As in forests, paths allow normal movement and don’t provide the concealment that undergrowth does.

Stealth and Detection in a Marsh: In a moor, the maximum distance at which a Spot check for detecting the nearby presence of others can succeed is 6d6¥10 feet. In a swamp, this distance is 2d8¥10 feet.

Undergrowth and deep bogs provide plentiful concealment, so it’s easy to hide in a marsh.

A marsh imposes no penalties on Listen checks, and using the Move Silently skill is more difficult in both undergrowth and bogs.

Hills Terrain

A hill can exist in most other types of terrain, but hills can also dominate the landscape. Hills terrain is divided into two categories: gentle hills and rugged hills. Hills terrain often serves as a transition zone between rugged terrain such as mountains and flat terrain such as plains.

Hills terrain requires extra forethought on your part because players will naturally want to know which direction is uphill. The table below indicates typical percentages of gradual and steep slopes in hills terrain, but you’ll want to draw your map carefully so uphill and downhill are clear and logical. The percentages below include no provision for flat space, but you may want the tops of your hills and the bottoms of your valleys to have at least a few squares of flat space.

Hills Terrain Features

——Hills Category——

Gentle HillRugged Hill

Gradual slope 75% 40%

Steep slope 20% 50%

Cliff 5% 10%

Light undergrowth 15% 15%

To draw hills terrain quickly, decide where you want your hilltops and valleys to be, then surround them with rings of gradual slope and steep slope squares. If you use cliffs, put them next to or within steep slope squares. Finally, draw arrows pointing downhill.

Gradual Slope: This incline isn’t steep enough to affect movement, but characters gain a +1 bonus on melee attacks against foes downhill from them.

Steep Slope: Characters moving uphill (to an adjacent square of higher elevation) must spend 2 squares of movement to enter each square of steep slope. Characters running or charging downhill (moving to an adjacent square of lower elevation) must succeed on a DC 10 Balance check upon entering the first steep slope square. Mounted characters make a DC 10 Ride check instead. Characters who fail this check stumble and must end their movement 1d2¥5 feet later. Characters who fail by 5 or more fall prone in the square where they end their movement.

A steep slope increases the DC of Tumble checks by 2.

Cliff: A cliff typically requires a DC 15 Climb check to scale and is 1d4¥10 feet tall, although the needs of your map may mandate a taller cliff. A cliff isn’t perfectly vertical, taking up 5-foot squares if it’s less than 30 feet tall and 10-foot squares if it’s 30 feet or taller.

Light Undergrowth: Sagebrush and other scrubby bushes grow on hills, athough they rarely cover the landscape as they do in forests and marshes. Light undergrowth provides concealment and increases the DC of Tumble and Move Silently checks by 2.

Other Hills Terrain Elements: Trees aren’t out of place in hills terrain, and valleys often haveactive streams (5 to 10 feet wide and no more than 5 feet deep) or dry streambeds (treat as a trench 5 to 10 feet across) in them. If you add a stream or streambed, remember that water always flows downhill.

Stealth and Detection in Hills: In gentle hills, the maximum distance at which a Spot check for detecting the nearby presence of others can succeed is 2d10¥10 feet. In rugged hills, this distance is 2d6¥10 feet.

Hiding in hills terrain can be difficult if there isn’t undergrowth around. A hilltop or ridge provides enough cover to hide from anyone below the hilltop or ridge.

Hills don’t affect Listen or Move Silently checks.

Sample Temperate Hills Encounter Table (EL 5)

d% Encounter Average EL

01–02 1 young copper dragon 7

03–05 1 bulette 7

06–09 1 hill giant 7

10–17 1d3 displacer beasts 6

18–27 1d3 griffons 6

28–34 1 wyvern 6

35–44 5th-level human bard NPC 5

45–58 1 ogre and 1d4+2 hobgoblin warriors 5

59–68 1d3 ogre zombies 5

69–77 1 rast 5

78–85 1d3 wights 5

86–95 1d3 hippogriffs 4

96–100 1 doppelganger 3

Mountain Terrain

The three mountain terrain categories are alpine meadows, rugged mountains, and forbidding mountains. As characters ascend into a mountainous area, they’re likely to face each terrain category in turn, beginning with alpine meadows, extending through rugged mountains, and reaching forbidding mountains near the summit.

To draw a map for mountain terrain, use the percentages in the table below to arrange the terrain elements. As with hills terrain, you’ll want to pay close attention to uphill and downhill, identifying the direction of descent on slopes. Gentle slopes, steep slopes, cliffs, and chasms are mutually exclusive. Either of the slope types may have undergrowth, scree, or dense rubble on it.

Mountains have an important terrain element, the rock wall, that is marked on the border between squares rather than taking up squares itself. After you draw the other terrain elements on the map, add rock walls, placing them within or adjacent to steep slopes and cliffs.

Mountain Terrain Features

———— Mountain Category ————

Alpine Meadow Rugged Forbidding

Gradual slope 50%25% 15%

Steep slope 40%55% 55%

Cliff 10%15% 20%

Chasm — 5% 10%

Light undergrowth 20%10% —

Scree — 20% 30%

Dense rubble — 20% 30%

Gradual and Steep Slopes: These function as described in Hills Terrain, above.

Cliff: These terrain elements also function like their hills terrain counterparts, but they’re typically 2d6¥10 feet tall. Cliffs taller than 80 feet take up 20 feet of horizontal space.

Chasm: Usually formed by natural geological processes, chasms function like pits in a dungeon setting. Chasms aren’t hidden, so characters won’t fall into them by accident (although bull rushes are another story). A typical chasm is 2d4¥10 feet deep, at least 20 feet long,and anywhere from 5 feet to 20 feet wide. It takes a DC 15 Climb check to climb out of a chasm.

In forbidding mountain terrain, chasms are typically 2d8¥10 feet deep.

Light Undergrowth: This functions as described in Forest Terrain, above.

Scree: A field of shifting gravel, scree doesn’t affect speed, but it can be treacherous on a slope. The DC of Balance and Tumble checks increases by 2 if there’s scree on a gradual slope and by 5 if there’s scree on a steep slope. The DC of Move silently checks increases by 2 if the screeis on a slope of any kind.

Dense Rubble: The ground is covered with rocks of all sizes. It costs 2 squares of movement to enter a square with dense rubble. The DC of Balance and Tumble checks on dense rubble increases by 5, and the DC of Move Silently checks increases by +2.

Rock Wall: A vertical plane of stone, rock walls require DC 25 Climb checks to ascend. A typical rock wall is 2d4¥10 feet tall in rugged mountains and 2d8¥10 feet tall in forbidding mountains. Rock walls are drawn on the edges of squares, not in the squares themselves.

Cave Entrance: Found in cliff and steep slope squares and next to rock walls, cave entrances are typically between 5 and 20 feet wide and 5 feet deep. Beyond the entrance, a cave could be anything from a simple chamber to the entrance to an elaborate dungeon. Caves used as monster lairs typically have 1d3 rooms that are 1d4¥10 feet across.

Other Mountain Terrain Features: Most alpine meadows begin above the tree line, so trees and other forest elements are rare in the mountains. Mountain terrain can include active streams (5 to 10 feet wide and no more than 5 feet deep) and dry streambeds (treat as a trench 5 to 10 feet across). Particularly high-altitude areas tend to be colder than the lowland areas that surround them, so they may be covered in ice sheets (described below).

Stealth and Detection in Mountains: As a guideline, the maximum distance in mountain terrain at which a Spot check for detecting the nearby presence of others can succeed is 4d10¥10 feet. Certain peaks and ridgelines afford much better vantage points, of course, and twisting valleys and canyons have much shorter spotting distances. Because there’s little vegetation to obstruct line of sight, the specifics on your map are your best guide for the range at which an encounter could begin.

As in hills terrain, a ridge or peak provides enough cover to hide from anyone below the high point.

It’s easier to hear faraway sounds in the mountains. The DC of Listen checks increases by 1 per 20 feet between listener and source, not per 10 feet.

Sample Cold Mountains Encounter Table (EL 11)

d% Encounter Average EL

01–04 1 beholder 13

05–07 1 young adult silver dragon 13

08–19 1d3 10th-level half-orcbarbarianNPCs 12

20–29 1 devourer 11

30–47 1d3 frost giants 11

48–58 1d4 greater shadows 11

59–75 1 troll hunter 11

76–88 10th-level drowwizard NPC 11

and 1 shield guardian

89–100 2d4 trolls 9

Avalanches (CR 7)

The combination of high peaks and heavy snowfalls means that avalanches are a deadly peril in many mountainous areas. While avalanches of snow and ice are common, it’s also possible to have an avalanche of rock and soil.

An avalanche can be spotted from as far away as 1d10¥500 feet downslope by a character who makes a DC 20 Spot check, treating the avalanche as a Colossal creature. If all characters fail their Spot checks to determine the encounter distance, the avalanche moves closer to them, and they automatically become aware of it when it closes to half the original distance.

It’s possible to hear an avalanche coming even if you can’t see it. Under optimum conditions (no other loud noises occurring), a character who makes a DC 15 Listen check can hear the avalanche or landslide when it is 1d6¥500 feet away. This check might have a DC of 20, 25, or higher in conditions where hearing is difficult (such as in the middle of a thunderstorm).

A landslide or avalanche consists of two distinct areas: the bury zone (in the direct path of the falling debris) and the slide zone (the area the debris spreads out to encompass). Characters in the bury zone always take damage from the avalanche; characters in the slide zone may be able to get out of the way.

Characters in the bury zone take 8d6 points of damage, or half that amount if they make a DC 15 Reflex save. They are subsequently buried (see below).

Characters in the slide zone take 3d6 points of damage, or no damage if they make a DC 15 Reflex save. Those who fail their saves are buried.

Buried characters take 1d6 points of nonlethal damage per minute. If a buried character falls unconscious, he or she must make a DC 15 Constitution check or take 1d6 points of lethal damage each minute thereafter until freed or dead.

The typical avalanche has a width of 1d6¥100 feet, from one edge of the slide zone to the opposite edge. The bury zone in the center of the avalanche is half as wide as the avalanche’s full width. To determine the precise location of characters in the path of an avalanche, roll 1d6¥20; the result is the number of feet from the center of the path taken by the bury zone to the center of the party’s location. Avalanches of snow and ice advance at a speed of 500 feet per round, and rock avalanches travel at a speed of 250 feet per round.

Mountain Travel

High altitude can be extremely fatiguing—or sometimes deadly—to creatures that aren’t used to it. Cold becomes extreme, and the lack of oxygen in the air can wear down even the most hardyof warriors.

Acclimated Characters: Creatures accustomed to high altitude generally fare better than lowlanders. Any creature with an Environment entry that includes mountains is considered native to the area, and acclimated to the high altitude. Characters can also acclimate themselves by living at high altitude for a month. Characters who spend more than two months away from the mountains must reacclimatethemselves when they return.

Undead, constructs, and other creatures that do not breathe are immune to altitude effects.

Altitude Zones: In general, mountains present three possible altitude bands: low pass, low peak/high pass, and high peak.

Low Pass (lower than 5,000 feet): Most travel in low mountains takes place in low passes, a zone consisting largely of alpine meadows and forests. Travelers may find the going difficult (which is reflected in the movement modifiers for traveling through mountains), but the altitude itself has no game effect.

Low Peak or High Pass (5,000 to 15,000 feet): Ascending to the highest slopes of low mountains, or most normal travel through high mountains, falls into this category. All nonacclimated creatures labor to breathe in the thin air at this altitude. Characters must succeed on a Fortitude save each hour (DC 15, +1 per previous check) or be fatigued. The fatigue ends when the character descends to an altitude with more air.

Acclimated characters do not have to attempt the Fortitude save.

High Peak (more than 15,000 feet): The highest mountains exceed 20,000 feet in height. At these elevations, creatures are subject to both high altitude fatigue (as described above) and altitude sickness, whether or not they’re acclimated to high altitudes.

Altitude sickness represents long-term oxygen deprivation, and it affects mental and physical ability scores. After each 6-hour period a character spends at an altitude of over 15,000 feet, he must succeed on a Fortitudesave (DC 15, +1 per previous check) or take 1 point of damage to all ability scores.

Creatures acclimated to high altitude receive a +4 competence bonus on their saving throws to resist high altitude effects and altitude sickness, but eventually even seasoned mountaineers must abandon these dangerous elevations.

Desert Terrain

Desert terrain exists in warm, temperate, and cold climates, but all deserts share one common trait: little rain. The three categories of desert terrain are tundra (cold deserts), rocky desert (often temperate), and sandy desert (often warm).

Desert Terrain Features

——— Desert Category ———

Tundra Rocky Sandy

Light undergrowth 15% 5% 5%

Ice sheet 25%— —

Light rubble 5%30% 10%

Dense rubble —30% 5%

Sand dunes — — 50%

Sample Warm Desert Encounter Table (EL 7)

d% Encounter Average EL

01–07 1 androsphinx 9

08–15 1 gynosphinx 8

16–23 1d3 lamias 8

24–31 1d3 basilisks 7

32–41 1 criosphinx 7

42–49 5th-level human monk NPC 7

and 5th-level human bard NPC

50–57 1 flesh golem 7

58–69 1d3 hieracosphinxes 7

70–80 1 Huge monstrous scorpion (vermin) 7

81–88 1d3 jann (genie) 6

89–96 1d4+2 Large monstrous scorpions (vermin) 6

97–100 1 mummy 5

Tundra differs from the other desert categories in two important ways. Because snow and ice cover much of the landscape, it’s easy to find water. And during the height of summer, the permafrost thaws to a depth of a foot or so, turning the landscape into a vast field of mud. The muddy tundra affects movement and skill use as the shallow bogs described in marsh terrain, although there’s little standing water.

The table above describes terrain elements found in each of the three desert categories. The percentages are intended to guide your map-drawing; don’t roll for each square. The terrain elements on this table are mutually exclusive; for instance, a square of tundra may contain either light undergrowth or an ice sheet, but not both.

Light Undergrowth: Consisting of scrubby, hardy bushes and cacti, light undergrowth functions as described for other terrain types.

Ice Sheet: The ground is covered with slippery ice. It costs 2 squares of movement to enter a square covered by an ice sheet, and the DC of Balance and Tumble checks there increases by 5. A DC 10 Balance check is required to run or charge across an ice sheet.

Light Rubble: Small rocks are strewn across the ground, making nimble movement more difficult more difficult. The DC of Balance and Tumble checks increasesby 2.

Dense Rubble: This terrain feature consists of more and larger stones. It costs 2 squares of movement to enter a square with dense rubble. The DC of Balance and Tumble checks increases by 5, and the DC of Move Silently checks increases by 2.

Sand Dunes: Created by the action of wind on sand, sand dunes function as hills that move. If the wind is strong and consistent, a sand dune can move several hundred feet in a week’s time. Sand dunes can cover hundreds of squares. They always have a gentle slope pointing in the direction of the prevailing wind and a steep slope on the leeward side.

Other Desert Terrain Features: Tundra is sometimes bordered by forests, and the occasional tree isn’t out of place in the cold wastes. Rocky deserts have towers and mesas consisting of flat ground surrounded on all sides by cliffs and steep slopes (described in Mountain Terrain, above). Sandy deserts sometimes have quicksand; this functions as described in Marsh Terrain, above, although desert quicksand is a waterless mixture of fine sand and dust. All desert terrain is crisscrossed with dry streambeds (treat as trenches 5 to 15 feet wide) that fill with water on the rare occasions when rain falls.

Stealth and Detection in the Desert: In general, the maximum distance in desert terrain at which a Spot check for detecting the nearby presence of others can succeed is 6d6¥20 feet; beyond this distance, elevation changes and heat distortion in warm deserts makes spotting impossible. The presence of dunes in sandy deserts limits spotting distance to 6d6¥10 feet.

The desert imposes neither bonuses nor penalties on Listen or Spot checks. The scarcity of undergrowth or other elements that offer concealment or cover makes hiding more difficult.

Sandstorms

A sandstorm reduces visibility to 1d10¥5 feet and provides a –4 penalty on Listen, Search, and Spot checks. A sandstorm deals 1d3 points of nonlethal damage per hour to any creatures caught in the open, and leaves a thin coating of sand in its wake. Driving sand creeps in through all but the most secure seals and seams, to chafe skin and contaminate carried gear.

Plains Terrain

Plains are where most civilizations flourish, so they are often settled. Plains come in three categories: farms, grasslands, and battlefields. Farms are common in settled areas, of course, while grasslands represent untamed plains. The battlefields where large armies clash are temporary places, usually reclaimed by natural vegetation or the farmer’s plow. Battlefields represent a third terrain category because adventurers tend to spend a lot of time there, not because they’re particularly prevalent.

The table below shows the proportions of terrain elements in the different categories of plains. On a farm, light undergrowth represents most mature grain crops, so farms growing vegetable crops will have less light undergrowth, as will all farms during the time between harvest and a few months after planting.

The terrain elements in the table below are mutually exclusive.

Plains Terrain Features

——— Plains Category ———

Farm Grassland Battlefield

Light undergrowth 40%20% 10%

Heavy undergrowth —10% —

Light rubble — — 10%

Trench 5%— 5%

Berm — — 5%

Undergrowth: Whether they’re crops or natural vegetation, the tall grasses of the plains function like light undergrowth in a forest. Particularly thick bushes form patches of heavy undergrowth that dot the landscape in grasslands.

Light Rubble: On the battlefield, light rubble usually represents something that was destroyed: the ruins of a building or the scattered remnants of a stone wall, for example. It functions as described in the desert terrain section above.

Trench: Often dug before a battle to protect soldiers, a trench functions as a low wall, except that it provides no cover against adjacent foes. It costs 2 squares of movement to leave a trench, but it costs nothing extra to enter one. Creatures outside a trench who make a melee attack against a creature inside the trench gain a +1 bonus on melee attacks because they have higher ground.

In farm terrain, trenches are generally irrigation ditches.

Berm: A common defensive structure, a berm is a low, earthen wall that slows movement and provides a measure of cover. Put a bermon the map by drawing two adjacent rows of steep slope (described in Hills Terrain, above), with the edges of the berm on the downhill side. Thus, a character crossing a two-square bermwill travel uphill for 1 square, then downhill for 1 square. Two-square berms provide cover as low walls for anyone standing behind them. Larger berms provide the low wall benefit for anyone standing 1 square downhill from the top of the berm.

Fences: Wooden fences are generally used to contain livestock or impede oncoming soldiers. It costs an extra square of movement to cross a wooden fence. A stone fence provides a measure of cover as well, functioning as low walls. Mounted characters can cross a fence without slowing their movement if they succeed on a DC 15 Ride check. If the check fails, the steed crosses the fence, but the rider falls out of the saddle.

Sample Temperate Plains Encounter Table (EL 4)

d% Encounter Average EL

01–03 1 half-dragon, 4th-level human fighter 6

04–08 1d4+2 worgs 6

09–13 1d3 cockatrices 5

14–19 1d3 locust swarms 5

20–26 5th-level human paladin NPC 5

27–35 1d3 blink dogs 4

36–44 1d3 giant soldier ants 4

45–57 1d4+4 goblins 4

58–69 1d3 wererats (lycanthrope) 4

70–78 1 vampire spawn 4

79–86 1 allip 3

87–94 1 ankheg 3

95–100 1d3 gnolls 3

Other Plains Terrain Features: Occasional trees dot the landscape in many plains, although on battlefields they’re often felled to provide raw material for siege engines (described in Urban Features, page 99). Hedgerows (described in Marsh Terrain, page 88) are found in plains as well. Streams, generally 5 to 20 feet wide and 5 to 10 feet deep, are commonplace.

Stealth and Detection in Plains: In plains terrain, the maximum distance at which a Spot check for detecting the nearby presence of others can succeed is 6d6¥40 feet, although the specifics of your map may restrict line of sight.

Plains terrain provides no bonuses or penalties on Listen and Spot checks. Cover and concealment are not uncommon, so a good place of refuge is often nearby, if not right at hand.

Aquatic Terrain

Aquatic terrain is the least hospitable to most PCs, because they can’t breathe there. Characters are as likely to find themselves unwillingly thrust into the water (when it’s at the bottom of a pit, for example) as they are to intentionally seek adventure under the waves.

Aquatic terrain doesn’t offer the variety that land terrain does. The ocean floor holds many marvels, including undersea analogues of any of the terrain elements described earlier in this section. But if your characters find themselves in the water because they were bull rushed off the deck of a pirate ship, the tall kelp beds hundreds of feet below them don’t matter.

Accordingly, these rules simply divide aquatic terrain into two categories: flowing water (such as streams and rivers) and nonflowing water (such as lakes and oceans).

Sample Temperate Aquatic Encounter Table (EL 8)

d% Encounter Average EL

01–04 1 juvenile bronze dragon 9

05–08 1 dragon turtle 9

09–17 1 giant squid (animal) 9

18–28 1 giant octopus (animal) 8

29–39 1d4+2 sea cats 8

40–56 1d4+2 Huge sharks (animal) 8

57–70 2d4+4 tritons 8

71–83 1 cachalot whale (animal) 7

84–94 1 water naga 7

95–100 1d4 merrow (ogre) 6

Flowing Water: Large, placid rivers move at only a few miles per hour, so they function as still water for most purposes. But some rivers and streams are swifter; anything floating in them moves downstream at a speed of 10 to 40 feet per round. The fastest rapids send swimmers bobbing downstream at 60 to 90 feet per round. Fast rivers are always at least rough water (Swim DC 15), and whitewater rapids are stormy water (Swim DC 20).

If a character is in moving water, move her downstream the indicated distance at the end of her turn. A character trying to maintain her position relative to the riverbank can spend some or all of her turn swimming upstream.

Swept Away: Characters swept away by a river moving 60 feet per round or faster must make DC 20 Swim checks every round to avoid going under. If a character gets a check result of 5 or more over the minimum necessary, he arrests his motion by catching a rock, tree limb, or bottom snag—he is no longer being carried along by the flow of the water. Escaping the rapids by reaching the bank requires three DC 20 Swim checks in a row. Characters arrested by a rock, limb, or snag can’t escape under their own power unless they strike out into the water and attempt to swim their way clear. Other characters can rescue them as if they were trapped in quicksand (described in Marsh Terrain, above).

Nonflowing Water: Lakes and oceans simply require a swim speed or successful Swim checks to move through (DC 10 in calm water, DC 15 in rough water, DC 20 in stormy water). Characters need a way to breathe if they’re underwater; failing that, they risk drowning (see Drowning, page 304). When underwater, characters can move in any direction as if they were flying with perfect maneuverability.

Stealth and Detection Underwater: How far you can see underwater depends on the water’s clarity. As a guideline, creatures can see 4d8¥10 feet if the water is clear, and 1d8¥10 feet if it’s murky. Moving water is always murky, unless it’s in a particularly large, slow-moving river.

It’s hard to find cover or concealment to hide underwater (except along the seafloor). Listen and Move Silently checks function normally underwater.

Invisibility: An invisible creature displaces water and leaves a visible, body-shaped “bubble” where the water was displaced. The creature still has concealment (20% miss chance), but not total concealment (50% miss chance).

Underwater Combat

Land-based creatures can have considerable difficulty when fighting in water. Water affects a creature’s Armor Class, attack rolls, damage, and movement. In some cases a creature’s opponents may get a bonus on attacks. The effects are summarized in the accompanying table. They apply whenever a character is swimming, walking in chest-deep water, or walking along the bottom.

Ranged Attacks Underwater: Thrown weapons are ineffective underwater, even when launched from land. Attacks with other ranged weapons take a –2 penalty on attack rolls for every 5 feet of water they pass through, in addition to the normal penalties for range.

Attacks from Land: Characters swimming, floating, or treading water on the surface, or wading in water at least chest deep, have improved cover (+8 bonus to AC, +4 bonus on Reflex saves) from opponents on land. Land-bound opponents who have freedom of movement effects ignore this cover when making melee attacks against targets in the water. A completely submerged creature has total cover against opponents on land unless those opponents have freedom of movement effects. Magical effects are unaffected except for those that require attack rolls (which are treated like any other effects) and fire effects.

Fire: Nonmagical fire (including alchemist’s fire) does not burn underwater. Spells or spell-like effects with the fire descriptor are ineffective underwater unless the caster makes a Spellcraftcheck (DC 20 + spell level). If the check succeeds, the spell creates a bubble of steam instead of its usual fiery effect, but otherwise the spell works as described. A supernatural fire effect is ineffective underwater unless its description states otherwise.

The surface of a body of water blocks line of effect for any fire spell. If the caster has made a Spellcraftcheck to make the fire spell usable underwater, the surface still blocks the spell’s line of effect. For example, a fireball cast underwater cannot be targeted at creatures above the surface.

Floods

In many wilderness areas, river floods are a common occurrence. In spring, an enormous snowmelt can engorge the streams and rivers it feeds. Other catastrophic events such as massive rainstorms or the destruction of a dam can create floods as well.

During a flood, rivers become wider, deeper, and swifter. Assume that a river rises by 1d10+10 feet during the spring flood, and its width increases by a factor of 1d4¥50%. Fords may disappear for days, bridges may be swept away, and even ferries might not be able to manage the crossing of a flooded river.

A river in flood makes Swimchecks one category harder (calm water becomes rough, and rough water becomes stormy). Rivers alsobecome 50% swifter.

Weather

Sometimes weather can play an important role in an adventure—rain can wash away tracks, a thunderstorm can force the adventurers to seek shelter, or a gale can delay their ship from sailing.

If your adventure involves spending a lot of time outdoors, create a random table to determine the weather conditions in a particular area. Local conditions have a dramatic effect on weather. High-altitude areas are often much colder than lowlands, for example. The presence of a mountain range can cause an area adjacent to the mountains where little precipitation falls.

Table 3–23: Random Weather is an appropriate weather table for general use, and you can use it as the basis for your own weather tables. Terms on that table are defined as follows.

Calm: Wind speeds are light (0 to 10 mph).

Cold: Between 0° and 40° Fahrenheit during the day, 10 to 20 degrees colder at night.

Cold Snap: Lowers temperature by –10° F.

Downpour: Treat as rain (see Precipitation, below), but conceals as fog. Can create floods (see above). A downpour lasts for 2d4 hours.

Heat Wave: Raises temperature by +10° F.

Hot: Between 85° and 110° Fahrenheit during the day, 10 to 20 degrees colder at night.

Moderate: Between 40° and 60° Fahrenheit during the day, 10 to 20 degrees colder at night.

Powerful Storm (Windstorm/Blizzard/Hurricane/Tornado): Wind speeds are over 50 mph (see Table 3–24: Wind Effects). In addition, blizzards are accompanied by heavy snow (1d3 feet), and hurricanes are accompanied by downpours (see above). Windstorms last for 1d6 hours. Blizzards last for 1d3 days. Hurricanes can last for up to a week, but their major impact on characters will come in a 24-to-48-hour period when the center of the storm moves through their area. Tornadoes are very short-lived (1d6¥10 minutes), typically forming as part of a thunderstorm system.

Precipitation: Roll d% to determine whether the precipitation is fog (01–30), rain/snow (31–90), or sleet/hail (91–00). Snow and sleet occur only when the temperature is 30° Fahrenheit or below. Most precipitation lasts for 2d4 hours. By contrast, hail lasts for only 1d20 minutes but usually accompanies 1d4 hours of rain.

Storm (Duststorm/Snowstorm/Thunderstorm): Wind speeds are severe (30 to 50 mph) and visibility is cut by three-quarters. Storms last for 2d4–1 hours. See Storms, below, for more details.

Warm: Between 60° and 85° Fahrenheit during the day, 10 to 20 degrees colder at night.

Windy: Wind speeds are moderate to strong (10 to 30 mph); see Table 3–24 on the following page.

Rain, Snow, Sleet, and Hail

Bad weather frequently slows or halts travel and makes it virtually impossible to navigate from one spot to another. Torrential downpours and blizzards obscure vision as effectively as a dense fog.

Most precipitation is rain, but in cold conditions it can manifest as snow, sleet, or hail. Precipitation of any kind followed by a cold snap in which the temperature dips from above freezing to 30° F or below may produce ice (see Cold Dangers, page 302).

Rain: Rain reduces visibility ranges by half, resulting in a –4 penalty on Spot and Search checks. It has the same effect on flames, ranged weapon attacks, and Listen checks as severe wind (see the following page).

Snow: Falling snow has the same effects on visibility, ranged weapon attacks, and skill checks as rain, and it costs 2 squares of movement to enter a snow-covered square. A day of snowfall leaves 1d6 inches of snow on the ground.

Heavy Snow: Heavy snow has the same effects as normal snowfall, but also restricts visibility as fog does (see Fog, below). A day of heavy snow leaves 1d4 feet of snow on the ground, and it costs 4 squares of movement to enter a square covered with heavy snow. Heavy snow accompanied by strong or severe winds may result in snowdrifts 1d4¥5 feet deep, especially in and around objects big enough to deflect the wind—a cabin or a large tent, for instance.

There is a 10% chance that a heavy snowfall is accompanied by lightning (see Thunderstorm, below).

Snow has the same effect on flames as moderate wind (see the following page).

Sleet: Essentially frozen rain, sleet has the same effect as rain while falling (except that its chance to extinguish protected flames is 75%) and the same effect as snow once on the ground.

Hail: Hail does not reduce visibility, but the sound of falling hail makes Listen checks more difficult (–4 penalty). Sometimes (5% chance) hail can become large enough to deal 1 point of lethal damage (per storm) to anything in the open. Once on the ground, hail has the same effect on movement as snow.

Storms

The combined effects of precipitation (or dust) and wind that accompany all storms reduce visibility ranges by three quarters, imposing a –8 penalty on Spot, Search, and Listen checks. Storms make ranged weapon attacks impossible, except for those using siege weapons, which have a –4 penalty on attack rolls. They automatically extinguish candles, torches, and similar unprotected flames. They cause protected flames, such as those of lanterns, to dance wildly and have a 50% chance to extinguish these lights. See Table 3–24: Wind Effects for possible consequences to creatures caught outside without shelter during such a storm. Storms are divided into the following three types.

Duststorm (CR 3): These desert storms differ from other storms in that they have no precipitation. Instead, a duststorm blows fine grains of sand that obscure vision, smother unprotected flames, and can even choke protected flames (50% chance). Most duststormsare accompanied by severe winds (see the following page) and leave behind a deposit of 1d6 inches of sand. However, there is a 10% chance for a greater duststorm to be accompanied by windstorm-magnitude winds (see Table 3–24: Wind Effects). These greater duststormsdeal 1d3 points of nonlethal damage each round to anyone caught out in the open without shelter and also pose a choking hazard (see Drowning, page 304—except that a character with a scarf or similar protection across her mouth and nose does not begin to choke until after a number of rounds equal to 10 ¥ her Constitution score). Greater duststorms leave 2d3–1 feet of fine sand in their wake.

Snowstorm: In addition to the wind and precipitation common to other storms, snowstorms leave 1d6 inches of snow on the ground afterward.

Thunderstorm: In addition to wind and precipitation (usually rain, but sometimes also hail), thunderstorms are accompanied by lightning that can pose a hazard to characters without proper shelter (especially those in metal armor). As a rule of thumb, assume one bolt per minute for a 1-hour period at the center of the storm. Each bolt causes electricity damage equal to 1d10 eight-sided dice. One in ten thunderstorms is accompanied by a tornado (see below).

Powerful Storms: Very high winds and torrential precipitation reduce visibility to zero, making Spot, Search, and Listen checks and all ranged weapon attacks impossible. Unprotected flames are automatically extinguished, and protected flames have a 75% chance of being doused. Creatures caught in the area must make a DC 20 Fortitude save or face the effects based on the size of the creature (see Table 3–24). Powerful storms are divided into the following four types.

Windstorm: While accompanied by little or no precipitation, windstorms can cause considerable damage simply through the force of their wind.

Blizzard: The combination of high winds, heavy snow (typically 1d3 feet), and bitter cold (see Cold Dangers, page 302) make blizzards deadly for all who are unprepared for them.

Hurricane: In addition to very high winds and heavy rain, hurricanes are accompanied by floods (see page 93). Most adventuring activity is impossible under such conditions.

Tornado: One in ten thunderstorms is accompanied by a tornado.

Fog

Whether in the form of a low-lying cloud or a mist rising from the ground, fog obscures all sight, including darkvision, beyond 5 feet. Creatures 5 feet away have concealment (attacks by or against them have a 20% miss chance).

Winds

The wind can create a stinging spray of sand or dust, fan a large fire, heel over a small boat, and blow gases or vapors away. If powerful enough, it can even knock characters down (see Table 3–24: Wind Effects), interfere with ranged attacks, or impose penalties on some skill checks.

Light Wind: A gentle breeze, having little or no game effect.

Moderate Wind: A steady wind with a 50% chance of extinguishing small, unprotected flames, such as candles.

Strong Wind: Gusts that automatically extinguish unprotected flames (candles, torches, and the like). Such gusts impose a –2 penalty on ranged attack rolls and on Listen checks.

Severe Wind: In addition to automatically extinguishing any unprotected flames, winds of this magnitude cause protected flames (such as those of lanterns) to dance wildly and have a 50% chance of extinguishing these lights. Ranged weapon attacks and Listen checks are at a –4 penalty. This is the velocity of wind produced by a gust of wind spell.

Windstorm: Powerful enough to bring down branches if not whole trees, windstorms automatically extinguish unprotected flames and have a 75% chance of blowing out protected flames, such as those of lanterns. Ranged weapon attacks are impossible, and even siege weapons have a –4 penalty on attack rolls. Listen checks are at a –8 penalty due to the howling of the wind.

Hurricane-Force Wind: All flames are extinguished. Ranged attacks are impossible (except with siege weapons, which have a –8 penalty on attack rolls). Listen checks are impossible: All characters can hear is the roaring of the wind. Hurricane-force winds often fell trees.

Tornado (CR 10): All flames are extinguished. All ranged attacks are impossible (even with siege weapons), as are Listen checks. Instead of being blown away (see Table 3–24: Wind Effects), characters in close proximity to a tornado who fail their Fortitude saves are sucked toward the tornado. Those who come in contact with the actual funnel cloud are picked up and whirled around for 1d10 rounds, taking 6d6 points of damage per round, before being violently expelled (falling damage may apply). While a tornado’s rotational speed can be as great as 300 mph, the funnel itself moves forward at an average of 30 mph (roughly 250 feet per round). A tornado uproots trees, destroys buildings, and causes other similar forms of major destruction.

Random Wilderness Encounters

When setting out to generate random encounters for an adventure that involves travel through the wilderness, the first thing you need to do is determine the chance for an encounter to happen in a given area. Refer to the table below, determining the type of area in question and then rolling d% at the end of every hour the PCs spend in the area to see if an encounter occurs.

Chance of Wilderness Encounter

Type of Area d% Chance

Desolate/wasteland 5% chance per hour

Frontier/wilderness 8% chance per hour

Verdant/civilized area 10% chance per hour

Heavily traveled 12% chance per hour

Building a Wilderness Encounter Table

In this section are all the tools you need to build encounter tables suited to various regions of your campaign world. These tools include Table 3–25: Wilderness Encounter Lists, in which creatures from the Monster Manual are grouped according to the environment where they can typically be encountered. The lists include all creatures from the Monster Manual except for those that are found only underground (see the earlier section of this chapter, where dungeon encounter tables are provided), those that are native to a plane of existence other than the Material Plane (see Adventuring on Other Planes, beginning on page 147), and some creatures with low CRs that are usually not appropriate for encounters (such as the toad, the lizard, and the monkey).

The sample encounter tables presented in the section on terrain features (beginning with forest terrain on page 87) were constructed using the procedure described below. Refer to those tables when you begin building your own.

To create a wilderness encounter table, first decide what you want the average Encounter Level to be. Then look at the relevant list, choosing monsters with Challenge Ratings that fall in a range from (EL – 6) to (EL + 2). Supplement these choices with selections from other sources, such as these:

• The Any Wilderness Environment list, which includes wide-ranging creatures.

• The lists for other climates (adding a few warm forest creatures to your temperate forest, for example).

• Some NPCs relevant to the area (dwarf barbarians in the mountains, perhaps, or elvendruids in the forest).

Now build your encounter table line by line. Strive for some EL variety on the table. Just as you wouldn’t design a dungeon where every single room is exactly EL 7, you shouldn’t create a wilderness table where every entry is EL 7.

If a monster’s Challenge Rating is higher than your target EL, the same number, or 1 lower than your target EL, it can go onto the table as a solitary monster. If your target EL is 8, you can build an entry that simply reads “Treant,” because treants are CR 8.

For monsters that have a CR significantly lower than your target EL, you’ll want the encounter to feature more than one of those creatures. Table 3–1 (page 49) tells you how many monsters you need for an encounter of a given EL. Convert that number to an appropriate die range for the encounter table. For example, if you know you want an encounter with five gargoyles (individually CR 4) to make an EL 8 encounter, you’ll add a “2d4 gargoyles” entry to the encounter table, because rolling 2d4 yields an average result of 5.

The organization entries for the creatures in the Monster Manual can be a big help. They tell you how likely a monster is to congregate with others of its kind; allips are almost always solitary, for example, so you don’t want a “2d6 allips” entry on the encounter table. The organization entries also indicate combinations of monsters that make an effective encounter. Ettinsoften keep brown bears as pets, so an entry of “Ettinand 1d2 brown bears” would be appropriate.

Once you have every entry for your encounter table ready, you need only assign percentages to the table. You can rigorously adjust the percentages to ensure that the encounter table yields an average EL exactly equal to your target EL, but frankly it isn’t necessary. Simply assign larger chances to the lines you know generate encounters close to your target EL, and assign smaller chances to the lines that have EL significantly higher or lower than your target.

Urban Adventures

Cities are often the places where characters spend time between adventures. But urban areas are themselves rich in many of the elements that make for an exciting adventure: chases through winding streets, duels in the courtyard, and intrigue during the king’s banquet. The “cobblestone jungle” of a metropolis can be as dangerous as any dungeon.

At first glance, a city is much like a dungeon, made up of walls, doors, rooms, and corridors. Adventures that take place in cities have two salient differences from their dungeon counterparts, however. Characters have greater access to resources, and they must contend with law enforcement.

Access to Resources: A friendly temple of healers might be just down the street, and a locate object scroll can be had on a quick shopping trip. Unlike in dungeons and the wilderness, characters can buy and sell gear quickly in a city. A large city or metropolis probably has high-level NPCs and experts in obscure fields of knowledge who can provide assistance and decipher clues. And when the PCs are battered and bruised, they can retreat to the comfort of a room at the inn.

The freedom to retreat and ready access to the marketplace means that the players have a greater degree of control over the pacing of an urban adventure. They can obtain healing and replenish their resources after every encounter, if they wish. For this reason, you have the freedom to use higher-level encounters against them than you would in a different setting. In a city, you can provide challenges one or two Encounter Levels higher than the PCs would face in a dungeon. And conveniently, cities are full of high-level NPCsthat provide those greater challenges.

Law Enforcement: The other key distinctions between adventuring in a city and delving into a dungeon is that a dungeon is, almost by definition, a lawless place where the only law is that of the jungle: Kill or be killed. A city, on the other hand, is held together by a code of laws, many of which are explicitly designed to prevent the sort of behavior that adventurers engage in all the time: killing and looting.

Even so, most cities’ laws recognize monsters as a threat to the stability the city relies on, and prohibitions about murder rarely apply to monsters such as aberrations or evil outsiders. Most evil humanoids, however, are typically protected by the same laws that protect all the citizens of the city. Having an evil alignment is not a crime (except in some severely theocratic cities, perhaps, with the magical power to back up the law); only evil deeds are against the law. Even when adventurers encounter an evildoer in the act of perpetrating some heinous evil upon the populace of the city, the law tends to frown on the sort of vigilante justice that leaves the evildoer dead or otherwise unable to testify at a trial.

The important point to remember about city laws when running a city campaign is to use them to encourage creative thinking and alternative ways of solving problems. If the players stop having fun and long for a return to the dungeon, where they can use their combat might to its fullest potential, it’s generally a good idea to cut them some slack where the city laws are concerned, and let them focus on the exciting aspects of adventure in the city. On the other hand, if your players in a city-centered campaign make feat, skill, and spell selections in order to optimize their characters’ effectiveness in working within and around the law, then they are approaching the problem creatively and deserve the chance to try out their schemes.

Weapon and spell Restrictions

Some cities demand that characters who enter the city bind their weapons into their sheaths with knotted cord to prevent easy access. Other cities may forbid enchantments or divinations such as detect thoughts in the bazaar. Different cities have different laws about such issues as carrying weapons in public and restricting spellcasters. When you plan an urban adventure, decide what the relevant laws are.

The most important consideration is to enhance the game with such laws, not interfere with the players’ fun. While it might be quite logical for a city to confiscate weapons and material components, such restrictions can really put a damper on player enjoyment of an urban adventure. If you want to increase the challenge of urban life by forcing characters to make do without weapons or spells, that’s fine—but be sure that the challenges they face are appropriate to their hindered state. Unless you’ve accounted for the restrictions in your adventure, it’s best if the characters have relatively free access to all their capabilities.

The city’s laws may not affect all characters equally. A monk isn’t hampered at all by a law about peace-bonding weapons, but a cleric is reduced to a fraction of his power if all holy symbols are confiscated at the city’s gates.

At the same time, it’s a good idea to let characters who are resourceful or clever enough get around such restrictions—such as the wizard with the Eschew Materials feat who doesn’t need material components or the bard with a rapier concealed in the neck of his lute.

Urban features

Walls, doors, poor lighting, and uneven footing: In many ways a city is much like a dungeon. Many of the dungeon terrain elements described earlier in this chapter work equally well in the city. Some new considerations for an urban setting are covered below.

Walls and Gates

Many cities are surrounded by walls. A typical small city wall is a fortified stone wall 5 feet thick and 20 feet high. Such a wall is fairly smooth, requiring a DC 30 Climb check to scale. The walls are crenellated on one side to provide a low wall for the guards atop it, and there is just barely room for guards to walk along the top of the wall.

A typical small city wall has AC 3, hardness 8, and 450 hp per 10-foot section.

A typical large city wall is 10 feet thick and 30 feet high, with crenellations on both sides for the guards on top of the wall. It is likewise smooth, requiring a DC 30 Climb check to scale.

Such a wall has AC 3, hardness 8, and 720 hp per 10-foot section.

A typical metropolis wall is 15 feet thick and 40 feet tall. It has crenellations on both sides and often has a tunnel and small rooms running through its interior.

Metropolis walls have AC 3, hardness 8, and 1,170 hp per 10-foot section.

Unlike smaller cities, metropolises often have interior walls as well as surrounding walls—either old walls that the city has outgrown, or walls dividing individual districts from each other. Sometimes these walls are as large and thick as the outer walls, but more often they have the characteristics of a large city’s or small city’s walls.

Watch Towers: Some city walls are adorned with watch towers set at irregular intervals. Few cities have enough guards to keep someone constantly stationed at every tower, unless the city is expecting attack from outside. The towers provide a superior view of the surrounding countryside as well as a point of defense against invaders.

Watch towers are typically 10 feet higher than the wall they adjoin, and their diameter is 5 times the thickness of the wall. Arrow slits line the outer sides of the upper stories of a tower, and the top is crenellated like the surrounding walls are. In a small tower (25 feet in diameter adjoining a 5-foot-thick wall), a simple ladder typically connect the tower’s stories and the roof. In a larger tower, stairs serve that purpose.

Heavy wooden doors, reinforced with iron and bearing good locks (Open Lock DC 30), block entry to a tower, unless the tower is in regular use.

As a rule, the captain of the guard keeps the key to the tower secured on her person, and a second copy is in the city’s inner fortress or barracks.

Gates: A typical city gate is a gatehouse with two portcullises and murder holes above the space between them.

In towns and some small cities, the primary entry is through iron double doors set into the city wall.

Gates are usually open during the day and locked or barred at night. Usually, one gate lets in travelers after sunset and is staffed by guards who will open it for someone who seems honest, presents proper papers, or offers a large enough bribe (depending on the city and the guards).

Guards and Soldiers

A city typically has full-time military personnel equal to 1% of its adult population, in addition to militia or conscript soldiers equal to 5% of the population. The full-time soldiers are city guards responsible for maintaining order within the city, similar to the role of modern police, and (to a lesser extent) for defending the city from outside assault. Conscript soldiers are called up to serve in case of an attack on the city.

A typical city guard force works on three eight-hour shifts, with 30% of the force on a day shift (8 a.m. to 4 p.m.), 35% on an evening shift (4 p.m. to 12 a.m.), and 35% on a night shift (12 a.m. to 8 a.m.). At any given time, 80% of the guards on duty are on the streets patrolling, while the remaining 20% are stationed at various posts throughout the city, where they can respond to nearby alarms. At least one such guard post is present within each neighborhood of a city (each neighborhood consisting of several districts).

The majority of a city guard force is made up of warriors, mostly 1st level. Officers include higher-level warriors, fighters, a fair number of clerics, and wizards or sorcerers, as well as multiclass fighter/spellcasters.

Siege Engines

Siege engines are large weapons, temporary structures, or pieces of equipment traditionally used in besieging a castle or fortress.

Catapult, Heavy: A heavy catapult is a massive engine capable of throwing rocks or heavy objects with great force. Because the catapult throws its payload in a high arc, it can hit squares out of its line of sight. To fire a heavy catapult, the crew chief makes a special check against DC 15 using only his base attack bonus, Intelligence modifier, range increment penalty, and the appropriate modifiers from the lower section of Table 3–26. If the check succeeds, the catapult stone hits the square the catapult was aimed at, dealing the indicated damage to any object or character in the square. Characters whosucceed on a DC 15 Reflex save take half damage. Once a catapult stone hits a square, subsequent shots hit the same square unless the catapult is reaimed or the wind changes direction or speed.

If a catapult stone misses, roll 1d8 to determine where it lands. This determines the misdirection of the throw, with 1 being back toward the catapult and 2 through 8 counting clockwise around the target square. (See the diagram on page 158 of the Player’s Handbook.) Then, count 3 squares away from the target square for every range increment of the attack.

Loading a catapult requires a series of full-round actions. It takes a DC 15 Strength check to winch the throwing arm down; most catapults have wheels to allow up to two crew members to use the aid another action, assisting the main winch operator. A DC 15 Profession (siege engineer) check latches the arm into place, and then another DC 15 Profession (siege engineer) check loads the catapult ammunition. It takes four full-round actions to reaima heavy catapult (multiple crew members can perform these full-round actions in the same round, so it would take a crew of four only 1 round to reaim the catapult).

A heavy catapult takes up a space 15 feet across.

Catapult, Light: This is a smaller, lighter version of the heavy catapult. It functions as the heavy catapult, except that it takes a DC 10 Strength check to winch the arm into place, and only two full-round actions are required to reaimthe catapult.

A light catapult takes up a space 10 feet across.

Ballista: A ballista is essentially a Huge heavy crossbow fixed in place. Its size makes it hard for most creatures to aim it, as described under Weapon Size on page 113 of the Player’s Handbook. Thus, a Medium creature takes a –4 penalty on attack rolls when using a ballista, and a Small creature takes a –6 penalty. It takes a creature smaller than Large two full-round actions to reload the ballista after firing.

A ballista takes up a space 5 feet across.

Ram: This heavy pole is sometimes suspended from a movable scaffold that allows the crew to swing it back and forth against objects. As a full-round action, the character closest to the front of the ram makes an attack roll against the AC of the construction, applying the –4 penalty for lack of proficiency. (It’s not possible to be proficient with this device.) In addition to the damage given on Table 3–26, up to nine other characters holding the ram can add their Strength modifier to the ram’s damage, if they devote an attack action to doing so. For example, ten gnolls (each Str 15, +2 Str modifier) wielding a ram will deal 3d8+20 points of damage on a successful hit. It takes at least one Huge or larger creature, two Largecreatures, four Medium-size creatures, or eight Small creatures to swing a ram. (Tiny or smaller creatures can’t use a ram.)

A ram is typically 30 feet long. In a battle, the creatures wielding the ram stand in two adjacent columns of equal length, with the ram between them.

Siege Tower: This device is a massive wooden tower on wheels or rollers that can be rolled up against a wall to allow attackers to scale the tower and thus to get to the top of the wall with cover. The wooden walls are usually 1 foot thick.

A typical siege tower takes up a space 15 feet across. The creatures inside push it at a speed of 10 feet (and a siege tower can’t run). The eight creatures pushing on the ground floor have total cover, and those on higher floors get improved cover and can fire through arrow slits.

City Streets

Typical city streets are narrow and twisting. Most streets average 15 to 20 feet wide [(1d4+1)¥5 feet)], while alleys range from 10 feet wide to only 5 feet. Cobblestones in good condition allow normal movement, but ones in poor repair and heavily rutted dirt streets are considered light rubble, increasing the DC of Balance and Tumble checks by 2.

Some cities have no larger thoroughfares, particularly cities that gradually grew from small settlements to larger cities. Cities that are planned, or perhaps have suffered a major fire that allowed authorities to construct new roads through formerly inhabited areas, might have a few larger streets through town. These main roads are 25 feet wide—offering room for wagons to pass each other—with 5-foot-wide sidewalks on either side.

Crowds: Urban streets are often full of people going about their daily lives. In most cases, it isn’t necessary to put every 1st-level commoner on the map when a fight breaks out on the city’s main thoroughfare. Instead just indicate which squares on the map contain crowds. If crowds see something obviously dangerous, they’ll move away at 30 feet per round at initiative count 0.

It takes 2 squares of movement to enter a square with crowds. The crowds provide cover for anyone who does so, enabling a Hide check and providing a bonus to Armor Class and on Reflex saves.

Directing Crowds: It takes a DC 15 Diplomacy check or DC 20 Intimidate check to convince a crowd to move in a particular direction, and the crowd must be able to hear or see the character making the attempt. It takes a full-round action to make the Diplomacy check, but only a free action to make the Intimidate check.

If two or more characters are trying to direct a crowd in different directions, they make opposed Diplomacy or Intimidate checks to determine whom the crowd listens to. The crowd ignores everyone if none of the characters’ check results beat the DCs given above.

Above and beneath the Streets

Adventurers often chase shadowy figures through the cityscape, and many PCs spend time on the run from the city watch. When a chase leads upward or downward from the city streets, here are some tips to keep things exciting.

Rooftops: Getting to a roof usually requires climbing a wall (see the Walls section, page 59), unless the character can reach a roof by jumping down from a higher window, balcony, or bridge. Flat roofs, common only in warm climates (accumulated snow can cause a flat roof to collapse), are easy to run across. Moving along the peak of a roof requires a DC 20 Balance check. Moving on an angled roof surface without changing altitude (moving parallel to the peak, in other words) requires a DC 15 Balance check. Moving up and down across the peak of a roof requires a DC 10 Balance check.

Eventually a character runs out of roof, requiring a long jump across to the next roof or down to the ground. The distance to the next closest roof is usually 1d3¥5 feet horizontally, but the roof across the gap is equally likely to be 5 feet higher, 5 feet lower, or the same height. Use the guidelines on page 77 of the Player’s Handbook (a horizontal jump’s peak height is one-fourth of the horizontal distance) to determine whether a character can make a jump.

Sewers: In the baseline D&D game world, sewers are much more prevalent than they were in real-world medieval times. To get into the sewers, most characters open a grate (a full-round action) and jump down 10 feet. Sewers are built exactly like dungeons, except that they’re much more likely to have floors that are slippery or covered with water (treat as a shallow pool, described on page 64). Sewers are also similar to dungeons in terms of creatures liable to be encountered therein (see the dungeon encounter tables earlier in this chapter). Some cities were built atop the ruins of older civilizations, so their sewers sometimes lead to treasures and dangers from a bygone age.

City Buildings

Most city buildings fall into three categories. The majority of buildings in the city are two to five stories high, built side by side to form long rows separated by secondary or main streets. These row houses usually have businesses on the ground floor, with offices or apartments above.

Inns, successful businesses, and large warehouses—as well as millers, tanners, and other businesses that require extra space—are generally large, free-standing buildings with up to five stories.

Finally, small residences, shops, warehouses, or storage sheds are simple, one-story wooden buildings, especially if they’re in poorer neighborhoods.

Most city buildings are made of a combination of stone or clay brick (on the lower one or two stories) and timbers (for the upper stories, interior walls, and floors). Roofs are a mixture of boards, thatch, and slates, sealed with pitch.

A typical lower-story wall is 1 foot thick, with AC 3, hardness 8, 90 hp, and a Climb DC of 25.

Upper-story walls are 6 inches thick, with AC 3, hardness 5, 60 hp, and a Climb DC of 21.

Exterior doors on most buildings are good wooden doors (see page 61) that are usually kept locked, except on public buildings such as shops and taverns.

Buying Buildings

Characters might want to buy their own buildings or even construct their own castle. Use the prices in Table 3–27 below directly, or as a guide when you extrapolate costs for more exotic structures.

City Lights

If a city has main thoroughfares, they are lined with lanterns hanging at a height of 7 feet from building awnings. These lanterns are spaced 60 feet apart, so their illumination is all but continuous. Secondary streets and alleys are not lit; it is common for citizens to hire lantern-bearers when going out after dark.

Alleys can be dark places even in daylight, thanks to the shadows of the tall buildings that surround them. A dark alley in daylight is rarely dark enough to afford true concealment, but it can lend a +2 circumstance bonus on Hide checks.

Urban Encounters

The random encounter table, a staple of dungeon and wilderness adventuring, functions differently in an urban setting where “encounters” are the norm rather than the exception. Seeing people on the streets of a city is constant and expected, and almost every site in a city has dozens of potential encounters nearby. In the wilderness, it’s unusual to encounter another creature, such as a manticoreflying overhead or an ankheg erupting from the earth to attack. In contrast, it would be strange to not see other people around in an urban setting.

Because cities are by their nature crowded, most urban encounter tables are event-based, not site-based. An encounter in the city means something significant, something worthy of the characters’ attention. Seeing merchants hawking their wares in a marketplace district may be interesting, but it is not an encounter.

Each day that characters spend in a city, make an encounter check to determine whether an event occurs that demands their attention. An encounter check is a d20 roll, modified by circumstances as shown on the table below. (Apply one modifier from each section of the table, as applicable.) A result of 20 or higher indicates that an encounter occurs.

If an encounter is indicated, roll on Table 3–28. On this roll, apply the same modifier used to determine if an encounter occurs (a result greater than 20 is possible). Descriptions and definitions of the entries on Table 3–28 follow.

Admirer: A friendly character (usually an NPC with class levels) with a CR equal to 2 less than the party level approaches the characters with a request. She may wish to hire the characters, tell them a rumor she heard, or simply tag along as they explore the city.

Animal: The characters are set upon by animals in some way. This challenge could be anything from thieving monkeys to a rampaging escaped circus bear.

Brawl in Progress: This can be the classic barroom brawl (either in an actual barroom or spilled out onto the street), a battle between rival factions, families, or gangs in the city (think Romeo and Juliet), or a fight between city guards and criminals trying to escape. The characters could just be witnesses, they could get hit by stray arrow fire, they could be grabbed and used as cover or hostages by one side, or they could be mistaken for members of one group and attacked by the other.

Bullies: These may be ordinary street thugs, but such characters never target those who look tougher than they. Bullies could also be seasoned adventurers who look down on low-level characters. A group of bullies always outnumbers the characters by at least two (+50% is a good rule of thumb), and each bully has a CR equal to 1 less than the party level. For example, a group of four player characters averaging 6th level would be targeted by a group of six bullies, each with a CR of 5 (5th-level adventurers or 6th-level warriors), for an EL 10 encounter. A single 7th-level character might find himself the target of three bullies of CR 6 (6th-level adventurers or 7th-level warriors), which is an EL 9 encounter. To be meaningful, bullies have to be tough; run-of-the-mill thugs are described in the Muggers entry below.

Construction Accident: One or more of the characters are potentially struck by a falling object, fall through unsafe scaffolding, or face a similar mishap. Run this encounter by adapting a trap from the list that begins on page 70.

Contest in Progress: The characters are invited to participate in or judge a contest of some sort. The match could be anything from a foot race to an intellectual test to a drinking competition.

Corpse: The characters find a dead body. The corpse could be the victim of a crime, mishap, or strange circumstance.

District-Specific Encounter: Use an encounter that fits the district of the city in which the characters are currently located. For example, a PC might be confronted with a press gang in the waterfront district or a young foreigner eager to test his diplomatic immunity in the embassy district.

Duel in Progress: The characters witness a duel—either a traditional duel with swords or one involving spellcasters.

Employment Offer: The characters meet someone who offers them work. The job depends on their overall circumstances and on the nature of the employer.

Escaped Prisoner: Someone breaks free from the custody of the watch and flees past the PCs. They can help apprehend the prisoner or help her escape. The prisoner typically has a CR 1d6 lower than the characters’ party level.

Fire (building, ship, etc.): Fire is a danger that threatens the whole city. Treat a fire in the city as a forest fire for purposes of how fast it moves (see page 87).

Found Item: The characters find an item of some value: jewelry or a map, for example. They can make use of it, or try to find the rightful owner. Or perhaps the rightful owner will try to find them.

Guard Harassment: The PCs encounter a guard officer who wants to throw his weight around. The characters can use their social skills to defuse the situation, or they can resort to magic or force of arms if the situation degenerates. Guards typically have individual CRs of 1 to 3. Dealing with an abusive guard captain should be treated as an encounter with at least some of the guards in the gatehouse, because they’re backing the captain up. The characters successfully overcome this encounter if they end the harassment, no matter how they do so.

Guards Need Help: The characters get a request from someone affiliated with law enforcement in the city. The request could be as simple as a request for some healing or divination magic, or it could be as complex as a plea to solve a series of grisly murders that have the city’s detectives baffled.

Lost Child: A parent or other caregiver seeks help from the PCs. The child might be simply lost, or perhaps is the victim of a more sinister fate.

Mistaken Identity: One or more of the PCs are mistaken for someone else—often someone famous or infamous.

Monster: A creature (one appropriate to the terrain surrounding the city) rampages through the city, and its path crosses that of the characters.

Muggers: Some thugs have bitten off more than they can chew when they decide to pick on the characters. There’s roughly one mugger for every PC, and each has a CR of 4 to 6 less than the party level.

Runaway Cart: A team of horses pulling a wagon is racing pell-mell through the city streets. The characters must avoid the horses (an overrun attack). If they can stop the wagon, the owner (who is running behind the cart) will be grateful.

Pickpockets: One or more rogues tries to steal from the PCs. A pickpocket has rogue levels equal to 2 less than the party level and a Sleight of Hand modifier equal to 4 more than the party level.

Prominent Personage: The characters meet an important political, religious, mercantile, or military NPC. Most important NPCs have a retinue or guard of some sort.

Robbery in Progress: Criminals burst out of a nearby shop, eager to cause as much mayhem as possible during their escape. Each of the 1d4+1 robbers has a CR equal to 3 less than the party level. The loot from the robbery is double standard for the CR of the robbers.

Spectacle: The characters witness some unusual form of public entertainment—a talented bard, a street circus, or flashy magic, for example.

Spell Gone Awry: A spellcaster has foolishly experimented with a spell or had a mishap with a scroll. The PCs might have to contend with a rampaging summoned creature, the aftermath of a fireball in the marketplace, or a squad of the city guard under a confusion effect.


One Hundred Adventure Ideas

Use the following list for spur-of-the-moment adventure seeds or for generating ideas.

d% Adventure Idea

1 Thieves steal the crown jewels.

2 A dragon flies into a town and demands tribute.

3 The tomb of an old wizard has been discovered.

4 Wealthy merchants are being killed in their homes.

5 The statue in the town square is found to be a petrified paladin.

6 ‑A caravan of important goods is about to leave for a trip through a dangerous area.

7 Cultists are kidnapping potential sacrifices.

8 ‑Goblins riding spider eaters have been attacking the outskirts of a town.

9 Local bandits have joined forces with a tribe of bugbears.

10 A blackguard is organizing monsters in an area.

11 ‑A gate to the lower planes threatens to bring more demons to the world.

12 ‑Miners have accidentally released something awful that once was buried deep.

13 A wizards’ guild challenges the ruling council.

14 Racial tensions rise between humans and elves.

15 A mysterious fog brings ghosts into town.

16 The holy symbol of a high priest is missing.

17 An evil wizard has developed a new kind of golem.

18 Someone in town is a werewolf.

19 Slavers continue to raid a local community.

20 A fire elemental escapes from a wizard’s lab.

21 Bugbears are demanding a toll on a well-traveled bridge.

22 A mirror of opposition has created an evil duplicate of a hero.

23 Two orc tribes wage a bloody war.

24 ‑New construction reveals a previously unknown underground tomb.

25 A nearby kingdom launches an invasion.

26 Two well-known heroes fight a duel.

27 ‑An ancient sword must be recovered to defeat a ravaging monster.

28 ‑A prophecy foretells of coming doom unless an artifact is recovered.

29 Ogres kidnap the mayor’s daughter.

30 ‑A wizard is buried in a trap-filled tomb with her powerful magic items.

31 ‑An enchanter is compelling others to steal for him.

32 ‑A shapechanged mind flayer is gathering mentally controlled servitors.

33 A plague brought by wererats threatens a community.

34 ‑The keys to disarming all the magic traps in a wizard’s tower have gone missing.

35 ‑Sahuagin are being driven out of the sea to attack coastal villages.

36 ‑Gravediggers discover a huge, ghoul-filled catacomb under the cemetery.

37 ‑A wizard needs a particularly rare spell component found only in the deep jungle.

38 ‑A map showing the location of an ancient magic forge is discovered.

39 ‑Various monsters have long preyed upon people from within the sewers of a major city.

40 ‑An emissary going into a hostile kingdom needs an escort.

41 Vampires are preying upon a small town.

42 ‑A haunted tower is reputed to be filled with treasure.

43 Barbarians begin tearing up a village in a violent rage.

44 ‑Giants steal cattle from local farmers.

45 ‑Unexplained snowstorms bring winter wolves into an otherwise pea‑ceful area.

46 ‑A lonely mountain pass is guarded by a powerful sphinx denying all passage.

47 ‑Evil mercenaries begin constructing a fortress not far from a community.

48 ‑An antidote to a magic poison must be found before the duke dies.

49 A druid needs help defending her grove against goblins.

50 An ancient curse is turning innocent people into evil murderers.

51 Gargoyles are killing giant eagles in the mountains.

52 ‑Mysterious merchants sell faulty magic items in town and then attempt to slink away.

53 ‑A recently recovered artifact causes arcane spellcasters’ powers to go awry.

54 An evil noble puts a price on a good noble’s head.

55 Adventurers exploring a dungeon have not returned in a week.

56 ‑The funeral for a good fighter is disrupted by enemies he made while alive.

57 ‑Colossal vermin are straying out of the desert to attack settlements.

58 An evil tyrant outlaws nonofficially sanctioned magic use.

59 ‑A huge dire wolf, apparently immune to magic, is organizing the wolves in the wood.

60 A community of gnomes builds a flying ship.

61 ‑An island at the center of the lake is actually the top of a strange, submerged fortress.

62 ‑Buried below the Tree of the World lies the Master Clock of Time.

63 ‑A child wanders into a vast necropolis, and dusk approaches quickly.

64 All the dwarves in an underground city have disappeared.

65 ‑A strange green smoke billows out of a cave near a mysterious ruin.

66 ‑Mysterious groaning sounds come from a haunted wood at night.

67 ‑Thieves steal a great treasure and flee into Mordenkainen’s magnificent mansion.

68 ‑A sorcerer attempts to travel ethereally but disappears completely in the process.

69 ‑A paladin’s quest for atonement leads her to a troll lair too well defended for her to tackle alone.

70 A kingdom known for its wizards prepares for war.

71 The high priest is an illusion.

72 ‑A new noble seeks to clear a patch of wilderness of all monsters.

73 A bulette is tearing apart viable farmland.

74 An infestation of stirges drives yuan-ti closer to civilized lands.

75 ‑Treants in the woods are threatened by a huge fire of mysterious origin.

76 ‑Clerics who have resurrected a long-dead hero discover she’s not what they thought.

77 A sorrowful bard tells a tale of his imprisoned companions.

78 ‑Evil nobles create an adventurers’ guild to monitor and control adventurers.

79 A halfling caravan must traverse an ankheg-infested wilderness.

80 ‑All the doors in the king’s castle are suddenly arcane locked and fire trapped.

81 ‑An innocent man, about to be hanged, pleads for someone to help him.

82 ‑The tomb of a powerful wizard, filled with magic items, has sunk into the swamp.

83 ‑Someone is sabotaging wagons and carts to come apart when they travel at high speed.

84 ‑A certain kind of frogs, found only in an isolated valley, fall like rain on a major city.

85 A jealous rival threatens to stop a well-attended wedding.

86 ‑A woman who mysteriously vanished years ago is seen walking on the surface of a lake.

87 ‑An earthquake uncovers a previously unknown dungeon.

88 ‑A wronged half-elf needs a champion to fight for her in a gladiatorial trial.

89 ‑At the eye of the storm that tears across the land lies a floating citadel.

90 ‑People grow suspicious of half-orc merchants peddling gold dragon parts in the market.

91 ‑An absentminded wizard lets her rod of wonder fall into the wrong hands.

92 ‑Undead shadows vex a large library, especially an old storeroom long left undisturbed.

93 ‑The door into an abandoned house in the middle of town turns out to be a magic portal.

94 ‑Barge pirates make a deal with a covey of hags and exact a high toll to use the river.

95 ‑Two parts of a magic item are in the hands of bitter enemies; the third piece is lost.

96 ‑A flight of wyverns is preying upon sheep as well as shepherds.

97 ‑Evil clerics gather in secret to summon a monstrous god to the world.

98 A city faces a siege by a force of humans, duergar, and gnolls.

99 ‑A huge gemstone supposedly lies within a ruined monastery.

100 ‑Lizardfolk riding dragon turtles sell their services as mercenaries to the highest bidder.


Adventure Writer's Checklist

Adventure Writer’s Checklist

If you want to write an adventure but aren’t sure where to start, just work your way down the checklist below. Each entry corresponds to a section found later in this chapter.

• Brainstorm one or more motivations for the adventure, keeping in mind the style of play you prefer. Why will the PCs put their lives at risk?

• Decide whether you want a site-based adventure, an event-based adventure, or an adventure that incorporates both.

• If it’s a site-based adventure, imagine where the adventure will take place. You don’t need to know every detail yet, just a broad sense of what the place is like.

• If it’s an event-based adventure, imagine the starting scene, a likely climax scene, and a few “set piece” intermediate scenes you think would be fun.

• Choose the most important antagonists for the PCs. If allies, patrons, or other NPCs are important, think about them too.

• Begin assembling your adventure. If it’s a site-based adventure, sketch out the site and decide where your important NPCs spend most of their time. If it’s an event-based adventure, identify the most likely sequences of events that take the PCs from the beginning scene to the climax, hitting one or more of the important intermediate scenes along the way.

• Fill in the details. Create the areas and scenes that aren’t integral to the adventure but may be fun or challenging nonetheless. Draw the maps you’ll need, build the NPCs, and create any random encounters you want for the adventure.

• Check your work. Examine what you’ve done, but think like your players. Is there a clever way to bypass many of the adventure’s challenges? Think of ways to reward cleverness without rendering the adventure obsolete.

Now that you’ve worked your way down the checklist, here’s a secret: You don’t have to do the items in order. You can just as easily start by saying, “I want to write an adventure with mind flayer assassins as the main villains,” starting with the antagonists and making the other choices later. You might design a site first, then figure out how to entice the characters inside. But it’s always a good idea to start with motivation, because it’s the energy that gets your adventure off the ground.


Table 3–1: Encounter Numbers

Encounter —————— Number of Creatures —————— Mixed

Level 1 2 34 5–6 7–9 10–12 Pair

1 1, 2 1/2 1/3 1/4 1/6 1/8 1/8 1/2+1/3

2 2, 3 1 1/2, 1 1/2 1/3 1/4 1/6 1+1/2

3 3, 4 1, 2 11/2, 11/2 1/3 1/4 2+1

4 3, 4, 5 2 1, 2 1 1/2, 1 1/2 1/3 3+1

5 4, 5, 6 3 21, 2 1 1/2 1/2 4+2

6 5, 6, 7 4 32 1, 2 1 1/2 5+3

7 6, 7, 8 5 43 2 1 1/2 6+4

8 7, 8, 9 6 54 3 2 17+5

9 8, 9, 10 7 65 4 3 28+6

10 9, 10, 11 8 76 5 4 39+7

11 10, 11, 12 9 87 6 5 410+8

12 11, 12, 13 10 98 7 6 511+9

13 12, 13, 14 11 10 9 8 76 12+10

14 13, 14, 15 12 11 10 9 87 13+11

15 14, 15, 16 13 12 11 10 98 14+12

16 15, 16, 17 14 13 12 11 10 9 15+13

17 16, 17, 18 15 14 13 12 11 10 16+14

18 17, 18, 19 16 15 14 13 12 11 17+15

19 18, 19, 20 17 16 15 14 13 12 18+16

20 19+ 18 17 16 15 14 13 19+17


Table 3–2: Encounter Difficulty

% of TotalEncounter Description

10% Easy EL lower than party level

20% Easy if handled properlySpecial (see below)

50% Challenging EL equals that of party

15% Very difficult EL 1–4 higher than party level

5% Overpowering EL 5+ higher than party level


Table 3–3: Treasure Values per Encounter

Encounter Treasure Encounter Treasure

Level per Encounter Level per Encounter

1 300 gp 11 7,500 gp

2 600 gp 12 9,800 gp

3 900 gp 13 13,000 gp

4 1,200 gp 14 17,000 gp

5 1,600 gp 15 22,000 gp

6 2,000 gp 16 28,000 gp

7 2,600 gp 17 36,000 gp

8 3,400 gp 18 47,000 gp

9 4,500 gp 19 61,000 gp

10 5,800 gp 20 80,000 gp


Table 3–4: Average Treasure Results

Type Average Result

Gem 275 gp

Art object 1,100 gp

Mundane item 350 gp

Minor magic item 1,000 gp

Medium magic item 10,000 gp

Major magic item 40,000 gp


Table 3–5: Treasure

Level d%–— Coins –— d% Goods d% Items

1st 01–14 —01–90 — 01–71 —

15–29 1d6¥1,000 cp 91–95 1 gem 72–95 1 mundane

30–52 1d8¥100 sp 96–100 1 art 96–100 1 minor

53–95 2d8¥10 gp

96–100 1d4¥10 pp

2nd 01–13 —01–81 — 01–49 —

14–23 1d10¥1,000 cp 82–95 1d3 gems 50–85 1 mundane

24–43 2d10¥100 sp 96–100 1d3 art 86–100 1 minor

44–95 4d10¥10 gp

96–100 2d8¥10 pp

3rd 01–11 —01–77 — 01–49 —

12–21 2d10¥1,000 cp 78–95 1d3 gems 50–79 1d3 mundane

22–41 4d8¥100 sp 96–100 1d3 art 80–100 1 minor

42–95 1d4¥100 gp

96–100 1d10¥10 pp

4th 01–11 —01–70 — 01–42 —

12–21 3d10¥1,000 cp 71–95 1d4 gems 43–62 1d4 mundane

22–41 4d12¥1,000 sp 96–100 1d3 art 63–100 1 minor

42–95 1d6¥100 gp

96–100 1d8¥10 pp

5th 01–10 —01–60 — 01–57 —

11–19 1d4¥10,000 cp 61–95 1d4 gems 58–67 1d4 mundane

20–38 1d6¥1,000 sp 96–100 1d4 art 68–100 1d3 minor

39–95 1d8¥100 gp

96–100 1d10¥10 pp

6th 01–10 —01–56 — 01–54 —

11–18 1d6¥10,000 cp 57–92 1d4 gems 55–59 1d4 mundane

19–37 1d8¥1,000 sp 93–100 1d4 art 60–99 1d3 minor

38–95 1d10¥100 gp 100 1 medium

96–100 1d12¥10 pp

7th 01–11 —01–48 — 01–51 —

12–18 1d10¥10,000 cp 49–88 1d4 gems 52–97 1d3 minor

19–35 1d12¥1,000 sp 89–100 1d4 art 98–100 1 medium

36–93 2d6¥100 gp

94–100 3d4¥10 pp

8th 01–10 —01–45 — 01–48 —

11–15 1d12¥10,000 cp 46–85 1d6 gems 49–96 1d4 minor

16–29 2d6¥1,000 sp 86–100 1d4 art 97–100 1 medium

30–87 2d8¥100 gp

88–100 3d6¥10 pp

9th 01–10 —01–40 — 01–43 —

11–15 2d6¥10,000 cp 41–80 1d8 gems 44–91 1d4 minor

16–29 2d8¥1,000 sp 81–100 1d4 art 92–100 1 medium

30–85 5d4¥100 gp

86–100 2d12¥10 pp

10th 01–10 —01–35 — 01–40 —

11–24 2d10¥1,000 sp 36–79 1d8 gems 41–88 1d4 minor

25–79 6d4¥100 gp 80–100 1d6 art 89–99 1 medium

80–100 5d6¥10 pp 100 1 major

11th 01–08 —01–24 — 01–31 —

09–14 3d10¥1,000 sp 25–74 1d10 gems 32–84 1d4 minor

15–75 4d8¥100 gp 75–100 1d6 art 85–98 1 medium

76–100 4d10¥10 pp 99–100 1 major

Table 3–5: Treasure (cont.)

Level d%–— Coins –— d% Goods d% Items

12th 01–08 —01–17 — 01–27 —

09–14 3d12¥1,000 sp 18–70 1d10 gems 28–82 1d6 minor

15–75 1d4¥1,000 gp 71–100 1d8 art 83–97 1 medium

76–100 1d4¥100 pp 98–100 1 major

13th 01–08 —01–11 — 01–19 —

09–75 1d4¥1,000 gp 12–66 1d12 gems 20–73 1d6 minor

76–100 1d10¥100 pp 67–100 1d10 art 74–95 1 medium

96–100 1 major

14th 01–08 —01–11 — 01–19 —

09–75 1d6¥1,000 gp 12–66 2d8 gems 20–58 1d6 minor

76–100 1d12¥100 pp 67–100 2d6 art 59–92 1 medium

93–100 1 major

15th 01–03 —01–09 — 01–11 —

04–74 1d8¥1,000 gp 10–65 2d10 gems 12–46 1d10 minor

75–100 3d4¥100 pp 66–100 2d8 art 47–90 1 medium

91–100 1 major

16th 01–03 —01–07 — 01–40 —

04–74 1d12¥1,000 gp 08–64 4d6 gems 41–46 1d10 minor

75–100 3d4¥100 pp 65–100 2d10 art 47–90 1d3 medium

91–100 1 major

17th 01–03 —01–04 — 01–33 —

04–68 3d4¥1,000 gp 05–63 4d8 gems 34–83 1d3 medium

69–100 2d10¥100 pp 64–100 3d8 art 84–100 1 major

18th 01–02 —01–04 — 01–24 —

03–65 3d6¥1,000 gp 05–54 3d12 gems 25–80 1d4 medium

66–100 5d4¥100 pp 55–100 3d10 art 81–100 1 major

19th 01–02 —01–03 — 01–04 —

03–65 3d8¥1,000 gp 04–50 6d6 gems 05–70 1d4 medium

66–100 3d10¥100 pp 51–100 6d6 art 71–100 1 major

20th 01–02 —01–02 — 01–25 —

03–65 4d8¥1,000 gp 03–38 4d10 gems 26–65 1d4 medium

66–100 4d10¥100 pp 39–100 7d6 art 66–100 1d3 major

For treasures above 20th level, use the 20th-level row and then add a number of random major items.

Level Magic Items Level Magic Items Level Magic Items

21st +1 25th +9 28th +23

22nd +2 26th +12 29th +31

23rd +4 27th +17 30th +42

24th +6


Behind THe CUrtain: Treasure values

There’s a relationship between Table 5–1: Character Wealth Level, Table 3–5: Treasure, and Table 3–2: Encounter Difficulty. Writing adventures following the guidelines in this chapter, and using Table 3–2: Encounter Difficulty, should generate enough treasure using Table 3–5: Treasure to keep characters abreast of the wealth figures described in Table 5–1. In fact, such adventures should provide more wealth, because characters expend some money on scrolls, potions, ammunition, and food, all of which get used up in the course of adventuring.

As you can see, rewards using these tables generate more wealth than indicated. We assume characters use up that additional money on expenses such as being raised from the dead, potions, scrolls, ammunition, food, and so forth.

Your job is to compare the wealth gained from the encounters in your adventure with the expected wealth gain shown on the table above. If your adventure has more treasure, reduce it. If your adventure has less treasure, plant enough treasure not related to encounters to match the value (see Other Treasure, below).

Your job is also to make sure that wealth gets evenly distributed. The third column in the table above shows that each character should get an equal share of the treasure from an adventure. If a single item, such as a magic staff, makes up most of the treasure, then most of the party earns nothing for their hard work. While you can make it up to them in later adventures, it is best to use the methods described in this chapter to ensure an even distribution of wealth.

Wealth Comparisons

Party Expected Treasure from Treasure per

Level Wealth Gain Encounters Character

1st 900 gp 3,999 gp 1,000 gp

2nd 1,800 gp 7,998 gp 2,000 gp

3rd 2,700 gp 11,997 gp 2,999 gp

4th 3,600 gp 15,996 gp 3,999 gp

5th 4,000 gp 21,328 gp 5,332 gp

6th 6,000 gp 26,660 gp 6,665 gp

7th 8,000 gp 34,658 gp 8,665 gp

8th 9,000 gp 45,322 gp 11,331 gp

9th 13,000 gp 59,985 gp 14,996 gp

10th 17,000 gp 77,314 gp 19,329 gp

11th 22,000 gp 99,975 gp 24,994 gp

12th 22,000 gp130,634 gp 32,659 gp

13th 40,000 gp173,290 gp 43,323 gp

14th 50,000 gp226,610 gp 56,653 gp

15th 60,000 gp293,260 gp 73,315 gp

16th 80,000 gp373,240 gp 93,310 gp

17th 100,000 gp479,880 gp119,970 gp

18th 140,000 gp626,510 gp156,628 gp

19th 180,000 gp813,130 gp203,283 gp

Expected Wealth Gain: This is what Table 5–1 indicates a character should gain while reaching his next level.

Treasure from Encounters: This is the average treasure value from Table 3–3: Treasure Values per Encounter multiplied by 13.33 encounters.

Treasure per Character: This is Treasure from Encounters divided by four, the expected party size. The amounts are rounded to the nearest gold piece.


Table 3–6: Gems

d% Value Average Examples

01–254d4 gp 10 gp ‑Banded, eye, or moss agate; azurite; blue quartz; hematite; lapis lazuli; malachite; obsidian; rhodochrosite; tiger eye turquoise; freshwater (irregular) pearl

26–502d4¥10 gp 50 gp ‑Bloodstone; carnelian; chalcedony; chrysoprase; citrine; iolite, jasper; moonstone; onyx; peridot; rock crystal (clear quartz); sard; sardonyx; rose, smoky, or star rose quartz; zircon

51–704d4¥10 gp 100 gp ‑Amber; amethyst; chrysoberyl; coral; red or brown-green garnet; jade; jet; white, golden, pink, or silver pearl; red spinel, red-brown or deep green spinel; tourmaline

71–902d4¥100 gp 500 gp ‑Alexandrite; aquamarine; violet garnet; black pearl; deep blue spinel; golden yellow topaz

91–994d4¥100 gp 1,000 gp ‑Emerald; white, black, or fire opal; blue sapphire; fiery yellow or rich purple corundum; blue or black star sapphire; star ruby

100 2d4¥1,000 gp 5,000 gp ‑Clearest bright green emerald; blue-white, canary, pink, brown, or blue diamond; jacinth


Table 3–7: Art Objects

d% Value Average Examples

01–101d10¥10 gp 55 gp ‑Silver ewer; carved bone or ivory statuette; finely wrought small gold bracelet

11–253d6¥10 gp 105 gp ‑Cloth of gold vestments; black velvet mask with numerous citrines; silver chalice with lapis lazuli gems

26–401d6¥100 gp 350 gp ‑Large well-done wool tapestry; brass mug with jade inlays

41–501d10¥100 gp 550 gp ‑Silver comb with moonstones; silver-plated steel longsword with jet jewel in hilt

51–602d6¥100 gp 700 gp ‑Carved harp of exotic wood with ivory inlay and zircon gems; solid gold idol (10 lb.)

61–703d6¥100 gp 1,050 gp ‑Gold dragon comb with red garnet eye; gold and topaz bottle stopper cork; ceremonial electrum dagger with a star ruby in the pommel

71–804d6¥100 gp 1,400 gp ‑Eyepatch with mock eye of sapphire and moonstone; fire opal pendant on a fine gold chain; old masterpiece painting

81–855d6¥100 gp 1,750 gp ‑Embroidered silk and velvet mantle with numerous moonstones; sapphire pendant on gold chain

86–901d4¥1,000 gp 2,500 gp ‑Embroidered and bejeweled glove; jeweled anklet; gold music box

91–951d6¥1,000 gp 3,500 gp ‑Golden circlet with four aquamarines; a string of small pink pearls (necklace)

96–992d4¥1,000 gp 5,000 gp ‑Jeweled gold crown; jeweled electrum ring

100 2d6¥1,000 gp 7,000 gp ‑Gold and ruby ring; gold cup set with emeralds


Table 3–8: Mundane Items

d% Mundane Item

01–17 Alchemical item

01–12 Alchemist’s fire (1d4 flasks, 20 gp each)

13–24 Acid (2d4 flasks, 10 gp each)

25–36 Smokesticks (1d4 sticks, 20 gp each)

37–48 Holy water (1d4 flasks, 25 gp each)

49–62 Antitoxin (1d4 doses, 50 gp each)

63–74 Everburning torch

75–88 Tanglefoot bags (1d4 bags, 50 gp each)

89–100 Thunderstones (1d4 stones, 30 gp each)

18–50 Armor (roll d%: 01–10 = Small, 11–100 = Medium)

01–12 Chain shirt (100 gp)

13–18 Masterwork studded leather (175 gp)

19–26 Breastplate (200 gp)

27–34 Banded mail (250 gp)

35–54 Half-plate (600 gp)

55–80 Full plate (1,500 gp)

81–90 Darkwood

01–50 Buckler (205 gp)

51–100 Shield (257 gp)

91–100 Masterwork shield

01–17 Buckler (165 gp)

18–40 Light wooden shield (153 gp)

41–60 Light steel shield (159 gp)

61–83 Heavy wooden shield (157 gp)

84–100 Heavy steel shield (170 gp)

51–83 Weapons

01–50 ‑ Masterwork common melee weapon (roll on Table 7–11: Common Melee Weapons)

51–70 ‑ Masterwork uncommon weapon (roll on Table 7–12: Uncommon Weapons)

71–100 ‑ Masterwork common ranged weapon (roll on Table 7–13: Common Ranged Weapons)

84–100 Tools and gear

01–03 Backpack, empty (2 gp)

04–06 Crowbar (2 gp)

07–11 Lantern, bullseye (12 gp)

12–16 Lock, simple (20 gp)

17–21 Lock, average (40 gp)

22–28 Lock, good (80 gp)

29–35 Lock, superior (150 gp)

36–40 Manacles, masterwork (50 gp)

41–43 Mirror, small steel (10 gp)

44–46 Rope, silk (50 ft.) (10 gp)

47–53 Spyglass (1,000 gp)

54–58 Artisan’s tools, masterwork (55 gp)

59–63 Climber’s kit (80 gp)

64–68 Disguise kit (50 gp)

69–73 Healer’s kit (50 gp)

74–77 Holy symbol, silver (25 gp)

78–81 Hourglass (25 gp)

82–88 Magnifying glass (100 gp)

89–95 Musical instrument, masterwork (100 gp)

96–100 Thieves’ tools, masterwork (50 gp)


Behind the Curtain: Why Dungeons?

Dungeons facilitate game play. Being underground, they set apart the “adventure” from the rest of the world in a clean way. The idea of walking down a corridor, opening a door, and entering an encounter—while a gross oversimplification and generalization of what can happen in a dungeon—facilitates the flow of the game by reducing things down to easily grasped and digestible concepts.

You have an easy way to control the adventure in a dungeon without leading the characters by the nose. In a dungeon, the parameters are clearly defined for the PCs—they can’t walk through walls (not at first, anyway) or go into rooms that aren’t there. Aside from those limits, they can go wherever they like in whatever order they like. The limited environment of the dungeon grants players a feeling of control over their characters’ destiny.

A dungeon is really nothing but an adventure flowchart. The rooms are encounters, and the corridors are connections between the encounters, showing which encounters should (or could) follow which other ones. You could design a dungeonlike flowchart for an adventure that didn’t take place in a dungeon and accomplish the same thing. One encounter leads to two more, which in turn lead to others, some of which double back on previous encounters. The dungeon becomes a model, in this way, for all adventures.

Academic analysis aside, dungeons are fun. Deep, dark underground places are mysterious and frightening. Dungeons have many encounters crammed into one small space. Nothing is more exciting than anticipating what’s on the other side of the next door. Dungeons offer many kinds of challenges—combat, tactics, navigation, overcoming obstacles, traps, and more. They encourage players to pay close attention to their environment, since everything in a dungeon is a potential danger.

In the Dungeons & Dragons game, the classes, spells, magic items, and many other facets of the game have been designed with dungeons in mind. That’s not to say that the dungeon is the only possible adventuring environment, but it is the default setting. Many of the tasks that characters can do well, such as a rogue’s Open Lock skill or an elf’s ability to notice secret doors, are centered around dungeon adventuring.

When in doubt while creating the setting for an adventure, use a dungeon. However, despite opportunities for exploration and the combat-intensive nature of dungeons, don’t neglect to include chances for PCs to interact with NPCs such as dwarf strike teams, other adventuring parties, or weird denizens that are happier to talk than to fight.


Table 3–9: Walls

Typical Break Hit Climb

Wall Type ThicknessDC Hardness Points1 DC

Masonry 1 ft. 35 8 90 hp 15

Superior masonry 1 ft. 35 8 90 hp 20

Reinforced masonry 1 ft. 45 8 180 hp 15

Hewn stone 3 ft. 50 8 540 hp 22

Unworked stone 5 ft. 65 8 900 hp 20

Iron 3 in. 30 10 90 hp 25

Paper Paper-thin1 — 1 hp 30

Wood 6 in. 20 5 60 hp 21

Magically treated2 — +20 ¥2 ¥23 —

1 Per 10-foot-by-10-foot section.

2 These modifiers can be applied to any of the other wall types.

3 Or an additional 50 hit points, whichever is greater.


Walls, Doors, and Detect Spells

Stone walls, iron walls, and iron doors are usually thick enough to block most detect spells, such as detect thoughts. Wooden walls, wooden doors, and stone doors are usually not thick enough to do so. However, a secret stone door built into a wall and as thick as the wall itself (at least 1 foot) does block most detect spells.


Table 3–10: Doors

Typical Hit Break DC

Door Type Thickness Hardness PointsStuck Locked

Simple wooden 1 in. 5 10 hp 13 15

Good wooden 1-1/2 in. 5 15 hp 16 18

Strong wooden 2 in. 5 20 hp 23 25

Stone 4 in. 8 60 hp 28 28

Iron 2 in. 10 60 hp 28 28

Portcullis, wooden 3 in 5 30 hp 251 251

Portcullis, iron 2 in. 10 60 hp 251 251

Lock — 15 30 hp

Hinge — 10 30 hp

1 DC to lift. Use appropriate door figure for breaking.


Table 3–11: Major Features and Furnishings

Table 3–11:
Major Features and Furnishings

d% Feature/Furnishing

01 Alcove

02 Altar

03 Arch

04 Arrow slit (wall)/murder hole (ceiling)

05 Balcony

06 Barrel

07 Bed

08 Bench

09 Bookcase

10 Brazier

11 Cage

12 Caldron

13 Carpet

14 Carving

15 Casket

16 Catwalk

17 Chair

18 Chandelier

19 Charcoal bin

20 Chasm

21 Chest

22 Chest of drawers

23 Chute

24 Coat rack

25 Collapsed wall

26 Crate

27 Cupboard

28 Curtain

29 Divan

30 Dome

31 Door (broken)

32 Dung heap

33 Evil symbol

34 Fallen stones

35 Firepit

36 Fireplace

37 Font

38 Forge

39 Fountain

40 Furniture (broken)

41 Gong

42 Hay (pile)

43 Hole

44 Hole (blasted)

45 Idol

46 Iron bars

47 Iron maiden

48 Kiln

49 Ladder

50 Ledge

51 Loom

52 Loose masonry

53 Manacles

54 Manger

55 Mirror

56 Mosaic

57 Mound of rubble

58 Oven

59 Overhang

60 Painting

61 Partially collapsed ceiling

62 Pedestal

63 Peephole

64 Pillar

65 Pillory

66 Pit (shallow)

67 Platform

68 Pool

69 Portcullis

70 Rack

71 Ramp

72 Recess

73 Relief

74 Sconce

75 Screen

76 Shaft

77 Shelf

78 Shrine

79 Spinning wheel

80 Stall or pen

81 Statue

82 Statue (toppled)

83 Steps

84 Stool

85 Stuffed beast

86 Sunken area

87 Table (large)

88 Table (small)

89 Tapestry

90 Throne

91 Trash (pile)

92 Tripod

93 Trough

94 Tub

95 Wall basin

96 Wardrobe

97 Weapon rack

98 Well

99 Winch and pulley

100 Workbench


Table 3–12: Minor Features and Furnishings

Table 3–12:
Minor Features and Furnishings

d% Feature/Furnishing

01 Anvil

02 Ash

03 Backpack

04 Bale (straw)

05 Bellows

06 Belt

07 Bits of fur

08 Blanket

09 Bloodstain

10 Bones (humanoid)

11 Bones (nonhumanoid)

12 Books

13 Boots

14 Bottle

15 Box

16 Branding iron

17 Broken glass

18 Bucket

19 Candle

20 Candelabra

21 Cards (playing cards)

22 Chains

23 Claw marks

24 Cleaver

25 Clothing

26 Cobwebs

27 Cold spot

28 Corpse (adventurer)

29 Corpse (monster)

30 Cracks

31 Dice

32 Discarded weapons

33 Dishes

34 Dripping water

35 Drum

36 Dust

37 Engraving

38 Equipment (broken)

39 Equipment (usable)

40 Flask

41 Flint and tinder

42 Foodstuffs (spoiled)

43 Foodstuffs (edible)

44 Fungus

45 Grinder

46 Hook

47 Horn

48 Hourglass

49 Insects

50 Jar

51 Keg

52 Key

53 Lamp

54 Lantern

55 Markings

56 Mold

57 Mud

58 Mug

59 Musical instrument

60 Mysterious stain

61 Nest (animal)

62 Odor (unidentifiable)

63 Oil (fuel)

64 Oil (scented)

65 Paint

66 Paper

67 Pillows

68 Pipe (smoking pipe)

69 Pole

70 Pot

71 Pottery shard

72 Pouch

73 Puddle (water)

74 Rags

75 Razor

76 Rivulet

77 Ropes

78 Runes

79 Sack

80 Scattered stones

81 Scorch marks

82 Scroll (nonmagical)

83 Scroll case (empty)

84 Skull

85 Slime

86 Sound (unexplained)

87 Spices

88 Spike

89 Teeth

90 Tongs

91 Tools

92 Torch (stub)

93 Tray

94 Trophy

95 Twine

96 Urn

97 Utensils

98 Whetstone

99 Wood (scraps)

100 Words (scrawled)


Behind the Curtain: Traps

Why use traps? Traps change the play of the game. If the adventurers suspect traps or have encountered them frequently in the past, they’re much more likely to be cautious on adventures and particularly in dungeons. While instilling a little fear and paranoia in players can be fun, you should be aware that this also tends to slow down play, and searching every square foot of a corridor can get tedious for players and DM alike.

The solution is to place traps only when appropriate. Characters and creatures put traps on tombs and vaults to keep out intruders, but traps can be annoying and inappropriate in well-traveled areas. An intelligent creature is never going to build a trap that it might fall victim to itself.


Variant: What Disabling a Device Means

So a character makes her Disable Device check against a trap. What does that success do to the trap? With this variant rule, the answer to that question depends on the amount by which the character beat the DC. Check the paragraph below that corresponds to the margin of success.

Check Result = DC +0–3: The next time the trigger would spring the trap, it doesn’t. After that, however, the trigger operates normally, and another Disable Device check is required to disarm it again.

Check Result = DC +4–6: The character messed up the trap’s workings. It won’t function again until it’s reset. If it’s a trap that resets automatically, use the next result below.

Check Result = DC +7–9: The character really broke the trap. It won’t go off again until someone repairs it using the Craft (trapmaking) skill. This repair costs 1d8¥10% of the trap’s total construction cost.

Check Result = DC +10 or more: The character either broke the trap (as above) or succeeded in adding or discovering a bypass element. This latter option enables characters to either get past the trap without triggering it or avoid its effect, but the trap remains active. For example, a character who achieves this degree of success on a Disable Device check could manage to prop open a spring-loaded trap so that it can’t fire, or could notice the niche in the wall that provides refuge from the rolling boulder.


Table 3–13: CR Modifiers for Mechanical Traps

Feature CR Modifier

Search DC

15 or lower –1

25–29 +1

30 or higher +2

Disable Device DC

15 or lower –1

25–29 +1

30 or higher +2

Reflex Save DC (Pit or Other Save-Dependent Trap)

15 or lower –1

16–24 —

25–29 +1

30 or higher +2

Attack Bonus (Melee or Ranged Attack Trap)

+0 or lower –2

+1 to +5 –1

+6 to +14 —

+15 to +19 +1

+20 to +24 +2

Damage/Effect

Average damage +1/7 points*

Miscellaneous Features

Alchemical device Level of spell mimicked

Liquid +5

Multiple target +1 (or 0 if never miss)

Onset delay 1 round +3

Onset delay 2 rounds+2

Onset delay 3 rounds+1

Onset delay 4+ rounds –1

Poison CR of poison (see below)

Black adder venom+1Large scorpion venom +3

Black lotus extract+8Malyss root paste+3

Bloodroot +1Medium spider venom +2

Blue whinnis +1Nitharit +4

Burnt othur fumes +6Purple worm poison +4

Carrion crawler brain juice+1 Sassone leaf residue +3

Deathblade +5Shadow essence +3

Dragon bile +6Small centipede poison +1

Giant wasp poison +3Terinav root +5

Greenblood oil +1Ungol dust +3

Insanity mist +4Wyvern poison +5

Pit spikes +1

Touch attack +1

* Rounded to the nearest multiple of 7 (round up for an average that lies exactly between two numbers). For example, a trap that deals 2d8 points of damage (an average of 9 points) rounds down to 7, while one that does 3d6 points of damage (an average of 10.5) rounds up to 14.


Table 3–14: CR Modifiers for Magic Traps

Feature CR Modifier

Highest-level spell + Spell level OR

+1 per 7 points of average

damage per round*

*See the note following Table 3–13.


Table 3–15: Cost Modifiers for Mechanical Traps

Feature Cost Modifier

Trigger Type

Location —

Proximity +1,000 gp

Touch —

Touch (attached) –100 gp

Timed +1,000 gp

Reset Type

No reset –500 gp

Repair –200 gp

Manual —

Automatic +500 gp (or 0 if trap has timed trigger)

Bypass Type

Lock +100 gp (Open Lock DC 30)

Hidden switch +200 gp (Search DC 25)

Hidden lock +300 gp (Open Lock DC 30, Search DC 25)

Search DC

19 or lower –100 gp ¥ (20 – DC)

20 —

21 or higher +200 gp ¥ (DC – 20)

Disable Device DC

19 or lower –100 gp ¥ (20 – DC)

20 —

21 or higher +200 gp ¥ (DC – 20)

Reflex Save DC (Pit or Other Save-Dependent Trap)

19 or lower –100 gp ¥ (20 – DC)

20 —

21 or higher +300 gp ¥ (DC – 20)

Attack Bonus (Melee or Ranged Attack Trap)

+9 or lower –100 gp ¥ (10 – bonus)

+10 —

+11 or higher +200 gp ¥ (bonus – 10)

Damage Bonus

High strength rating +100 gp ¥ bonus (max +4)

(ranged attack trap)

High Strength bonus +100 gp ¥ bonus (max +8)

(melee attack trap)

Miscellaneous Features

Never miss +1,000 gp

Poison Cost of poison* (see Table 8–3, page 297)

Alchemical item ‑Cost of item* (see Table 7–8, page 128 of the Player’s Handbook)

* Multiply cost by 20 if trap features automatic reset.


Table 3–16: Cost Modifiers for Magic Device Traps

Feature Cost Modifier

Alarm spell used in trigger —

One-Shot Trap

Each spell used in trap +50 gp¥ caster level ¥ spell level,

+4 XP ¥ caster level ¥ spell level

Material components + Cost of all material components

XP components + Total of XP components ¥ 5 gp

Automatic Reset Trap

Each spell used in trap +500 gp¥ caster level ¥ spell level,

+40 XP ¥ caster level ¥ spell level

Material components ‑+ Cost of all material components
¥ 100 gp

XP components + Total of XP components ¥ 500 gp


Table 3–17: Random Door Types

d% Type (DC to break)

01–08 Wooden, simple, unlocked

09 Wooden, simple, unlocked and trapped

10–23 Wooden, simple, stuck (13)

24 Wooden, simple, stuck (13) and trapped

25–29 Wooden, simple, locked (15)

30 Wooden, simple, locked (15) and trapped

31–35 Wooden, good, unlocked

36 Wooden, good, unlocked and trapped

37–44 Wooden, good, stuck (18)

45 Wooden, good, stuck (18) and trapped

46–49 Wooden, good, locked (18)

50 Wooden, good, locked (18) and trapped

51–55 Wooden, strong, unlocked

56 Wooden, strong, unlocked and trapped

57–64 Wooden, strong, stuck (23)

65 Wooden, strong, stuck (23) and trapped

66–69 Wooden, strong, locked (25)

70 Wooden, strong, locked (25) and trapped

71 Stone, unlocked

72 Stone, unlocked and trapped

73–75 Stone, stuck (28)

76 Stone, stuck (28) and trapped

77–79 Stone, locked (28)

80 Stone, locked (28) and trapped

81 Iron, unlocked

82 Iron, unlocked and trapped

83–85 Iron, stuck (28)

86 Iron, stuck (28) and trapped

87–89 Iron, locked (28)

90 Iron, locked (28) and trapped

91–93 Door slides to one side rather than opening normally.

Rerolltype (ignoring rolls of 91+). Add +1 to break DC.

94–96 Door slides down rather than opening normally.

Rerolltype (ignoring rolls of 91+). Add +1 to break DC.

97–99 Door slides up rather than opening normally.

Rerolltype (ignoring rolls of 91+). Add +2 to break DC.

100 Door magically reinforced.

Rerolltype (ignoring rolls of 91+). BreakDCis 30 for

woodenand 40 for stone or iron doors.

Trapped: Roll on Table 3–19: Random Traps CR 1–3, or Table 3–20: Random Traps CR 4–6, or Table 3–21: Random Traps CR 7–10 to determine the nature of the trap, then refer to the trap descriptions on pages 70–74.


Table 3–18: Random Room Contents

d% Room Contents

01–18 Monster only

19–44 Monster and features

45 Monster and hidden treasure

46 Monster and trap

47 Monster, features, and hidden treasure

48 Monster, features, and trap

49 Monster, hidden treasure, and trap

50 Monster, features, hidden treasure, and trap

51–76 Features only

77 Features and hidden treasure

78 Features and trap

79 Features, hidden treasure, and trap

80 Hidden treasure only

81 Hidden treasure and trap

82 Trap only

83–100 Nothing

Features: Roll 1d4 minor features on Table 3–12: Minor Features and Furnishings (01–40), 1d4 major features on Table 3–11: Major Features and Furnishings (41–80), or both (81–100).

Hidden Treasure: Roll a random treasure of the dungeon’s level on Table 3–5: Treasure. Typically, the treasure is hidden in such a way that it takes a Search check (DC 20 + dungeon level) to find it.

Monster: Roll on the dungeon encounter table (see below) for the appropriate dungeon level. Creatures in rooms with traps or hidden treasures may or may not know about them.

Trap: Roll on Table 3–19: Random Traps CR 1–3, Table 3–20: Random Traps CR 4–6, or Table 3–21: Random Traps CR 7–10, or invent a trap that suits the other contents of the room.


1st Through 20th Level Dungeon Encounters

1st-Level Dungeon Encounters

d% Encounter

01–03 ‑1d3 Medium monstrous centipedes (vermin)

04–08 1d4 dire rats

09–10 1d4 giant fire beetles (vermin)

11–13 ‑1d3 Small monstrous scorpions (vermin)

14–16 ‑1d3 Small monstrous spiders (vermin)

17–20 1d3 dwarf warriors

21–22 1d3 elf warriors

23–25 1 darkmantle

26–28 1 krenshar

29–30 1 lemure (devil)

31–40 1d3+1 goblin warriors

41–50 1d4+2 kobold warriors

51–56 1d4 human warrior skeletons

57–62 1d3 human commoner zombies

63–71 1d4+1 Tiny viper snakes (animal)

72–80 1d3 orc warriors

81–85 1d3 stirges

86–90 1 spider swarm

91–100Roll on 2nd-level table

2nd-Level Dungeon Encounters

d% Encounter

01–10 Roll on 1st-level table

11–12 1 lantern archon

13–19 ‑1 hobgoblin warrior and 1d4 goblin warriors

20–23 1 bugbear

24–26 1 choker

27–28 1 dretch (demon)

29–30 1 quasit (demon)

31–32 1 imp (devil)

33–35 1 dire bat

36–38 1d4+1 fiendish dire rats

39–40 1d3+1 formian workers

41–43 1d3+1 halfling warriors

44–50 2d4+1 kobold warriors

51–55 1 wererat (lycanthrope)

56–62 1d3+1 orc warriors

63–65 1 shocker lizard

66–68 1 owlbear skeleton

69–70 1 bat swarm

71–72 1 rat swarm

73–74 1 thoqqua

75–79 1 worg

80–83 1 constrictor snake (animal)

84–87 ‑1d4+2 Small viper snakes (animal)

88–90 ‑1 Huge monstrous centipede (vermin)

91–100Roll on 3rd-level table

3rd-Level Dungeon Encounters

d% Encounter

01–10 Roll on 2nd-level table

11–13 1 allip

14–16 1 cockatrice

17–19 2d4+1 dire rats

20–21 1 doppelganger

22–23 ‑1 wyrmling brass dragon

24–27 1d3 drow elves

28–29 1 ethereal filcher

30–31 1 ethereal marauder

32–33 1 ettercap

34–35 1 violet fungus (fungus)

36–38 1 ghast (ghoul)

39–43 1d3 gnolls

44–45 1 grick

46–48 1 hell hound

49–50 1 howler

51–52 1d3 krenshars

53–55 1d3 lizardfolk

56–57 1 werewolf (lycanthrope)

58–62 1 ogre

63–65 1 gelatinous cube (ooze)

66–67 1 phantom fungus

68–69 1 rust monster

70–72 1 shadow

73–75 2d4 stirges

76–77 1 locust swarm

78–80 1 wight

81–82 1 yuan-ti pureblood

83–84 1d3 troglodyte zombies

85–86 ‑1d3 Medium viper snakes (animal)

87–88 1 giant praying mantis (vermin)

89–90 ‑1d3 Medium monstrous scorpions (vermin)

91–100Roll on 4th-level table

4th-Level Dungeon Encounters

d% Encounter

01–10 Roll on 3rd-level table

11–12 1 barghest

13–14 1d3 lantern archons

15–16 1 hound archon

17–20 1 carrion crawler

21–22 1d4+1 darkmantles

23–27 1 displacer beast

28–30 1 young white dragon

31–33 1d3+1 duergar dwarves

34–38 1 gargoyle

39–40 1 janni (genie)

41–44 1d3+1 ghouls

45–47 1d3+1 svirfneblin gnomes

48–50 1d3+1 grimlocks

51–52 1 harpy

53–54 1 five-headed hydra

55–56 1 wereboar (lycanthrope)

57–59 1 mimic

60–62 1 minotaur

63–64 1 gray ooze (ooze)

65–67 1 otyugh

68–69 1 owlbear

70–71 1 centipede swarm

72–73 1d3+1 spider swarms

74–76 1d4+1 troglodytes

77–78 1 vampire spawn

79–80 1d3 worgs

81–83 1 minotaur zombie

84–85 1d3 Large viper snakes (animal)

86–88 ‑1d4+1 Large monstrous centipedes (vermin)

89–90 ‑1d3 Large monstrous spiders (vermin)

91–100Roll on 5th-level table

5th-Level Dungeon Encounters

d% Encounter

01–10 Roll on 4th-level table

11–12 1 basilisk

13–14 1 greater barghest

15–17 1d3+1 bugbears

18–19 1d3 celestial lions

20–21 1 cloaker

22–23 1 bearded devil

24–26 1d4+4 dire bats

27–28 1d3 doppelgangers

29–33 1d4+2 drow elves

34–35 ‑1 ettercap and 1d3+1 Medium monstrous spiders (vermin)

36–37 1 djinni (genie)

38–39 1 gibbering mouther

40–41 1 green hag (hag)

42–43 1d3 hell hounds

44–45 1 six-headed hydra

46–47 1 werebear (lycanthrope)

48–49 ‑1d3 wererats (lycanthrope) and 2d4 dire rats

50–51 1 manticore

52–53 1 mummy

54–56 1d3 ogres

57–58 1 ochre jelly (ooze)

59–60 1 phase spider

61–62 1d3 rust monsters

63–64 1 shadow mastiff

65–66 1d4+1 skum

67–68 1d3+1 rat swarms

69–71 1 troll

72–73 1d4+1 vargouilles

74–76 1 wraith

77–78 1 yuan-ti halfblood

79–80 ‑1 giant constrictor snake (animal)

81–82 1d3 Huge viper snakes (animal)

83–84 1d3 giant worker ants (vermin)

85–86 ‑1d3+1 Large monstrous scorpions (vermin)

87–88 5th-level human monk NPC

89–90 5th-level kobold sorcerer NPC

91–100Roll on 6th-level table

6th-Level Dungeon Encounters

d% Encounter

01–10 Roll on 5th-level table

11–12 1d4+2 lantern archons

13–14 1 gauth (beholder)

15–16 1d3+1 cockatrices

17–18 1 babau (demon)

19–21 1d3+1 derros

22–23 1 chain devil

24–25 1 digester

26–30 1d3 displacer beasts

31–32 1 bralani (eladrin)

33–36 1 ettin

37–38 1d3+1 formian workers

39–42 1d3 gargoyles

43–45 1d3+1 ghasts (ghoul)

46–48 1d4+1 gnolls and 1d3 hyenas

49–50 1d3+1 gricks

51–52 1 annis (hag)

53–54 1 half-dragon 4th-level fighter

55–56 1d3 harpies

57–58 1d3+1 howlers

59–60 ‑1 five-headed hydra (pyro- or cryo-)

61–63 ‑1 wereboar (lycanthrope) and 1d3 boars

64–65 1d3+1 mephits (mixed types)

66–67 1 average salamander

68–71 1d4+1 shadows

72–73 1d3+2 shocker lizards

74–75 1d3+1 locust swarms

76–78 ‑1d3+1 troglodytes and 1d3 monitor lizards

79–80 1 will-o’-wisp

81–82 1 xill

83–84 1d3+1 minor xorns

85–86 1d3+1 yuan-ti purebloods

87–88 ‑1d4+2 giant bombardier beetles (vermin)

89–90 ‑5th-level lizardfolk druid NPC (with crocodile)

91–100Roll on 7th-level table

7th-Level Dungeon Encounters

d% Encounter

01–10 Roll on 6th-level table

11–12 1 aboleth

13–14 1d4+1 carrion crawlers

15–16 1 chaos beast

17–19 1 chuul

20–21 1 succubus (demon)

22–23 1 hellcat (devil)

24–25 1 dire bear

26–28 ‑1 young copper dragon

29–31 1 drider

32–33 ‑1d3+1 violet fungi and 1d3+2 shriekers (fungus)

34–35 1d3+1 jann (genie)

36–38 1 ghost, 5th-level fighter

39–42 1 hill giant

43–45 1 flesh golem

46–47 1 eight-headed hydra

48–49 1 invisible stalker

50–51 1d3 weretigers (lycanthrope)

52–53 1d3 manticores

54–56 1 medusa

57–59 1d3+1 minotaurs

60–61 1 ogre barbarian, 4th level

62–63 1 black pudding (ooze)

64–65 1 phasm

66–67 1d3+2 flamebrother salamanders

68–69 1d3 shadow mastiffs

70–71 1 red slaad

72–74 1 spectre

75–76 1d3+1 centipede swarms

77–80 1 umber hulk

81–82 1 vampire, 5th-level fighter

83–84 1d4+1 wights

85–86 1 yuan-ti abomination

87–88 ‑1 Gargantuan monstrous centipede

89–90 ‑5th-level hobgoblin fighter NPC and 5th-level goblin rogue NPC

91–100Roll on 8th-level table

8th-Level Dungeon Encounters

d% Encounter

01–10 Roll on 7th-level table

11–12 1d4+2 hound archons

13–14 1d4+2 barghests

15–17 1 behir

18–19 1d3 gauths (beholder)

20–21 1 bodak

22–23 1 destrachan

24–25 1d3+1 bearded devils

26–28 1 erinyes (devil)

29–31 1d3 bralanis (eladrin)

32–35 ‑1 ettin and 1d3 brown bears (animal)

36–37 ‑1 formian taskmaster and 1 dominated 5th-level human barbarian NPC

38–39 1 noble djinni (genie)

40–42 1 efreeti (genie)

43–44 ‑1d3+1 ghasts (ghoul) and 2d4+1 ghouls

45–46 1 stone giant

47–48 1 gorgon

49–51 ‑1 seven-headed hydra (pyro- or cryo-)

52–54 1 mind flayer

55–56 1 mohrg

57–58 1d3+1 mummies

59–60 1 dark naga

61–64 1 ogre mage

65–66 1d4+1 phase spiders

67–69 1 greater shadow

70–71 ‑1d3 advanced megaraptor skeletons

72–73 1 blue slaad

74–75 1 hellwasp swarm

76–78 1d3+1 trolls

79–81 1d4+1 vampire spawns

82–83 1d3 average xorns

84–86 1d3+1 yuan-ti halfbloods

87–88 ‑1d4+1 giant stag beetles (vermin)

89–90 ‑1d3 5th-level troglodyte cleric NPCs

91–100Roll on 9th-level table

9th-Level Dungeon Encounters

d% Encounter

01–10 Roll on 8th-level table

11–13 1d4+2 greater barghests

14–16 1d4+2 basilisks

17–19 1d4+2 cloakers

20–21 1 delver

22–24 1 vrock (demon)

25–27 1 bone devil

28–30 1d3 devils, hellcat

31–33 1d3+1 chain devils

34–36 1d3 dire bears

37–38 1 young adult black dragon

39 ‑1 juvenile bronze dragon

40–42 ‑1 drider and 2d4+3 Medium monstrous spiders (vermin)

43–44 ‑1 formian myrmarch and 2d4+1 formian warriors

45–48 1 frost giant

49–52 ‑1 hill giant and 1d4+2 dire wolves

53–55 1 avoral (guardinal)

56–58 1 half-fiend 7th-level cleric

59–61 1 ten-headed hydra

62–63 1 zelekhut (inevitable)

64–66 1 spirit naga

67–69 1 night hag

70–72 ‑1 ogre barbarian, 4th level, and 1d4+3 ogres

73–75 1 green slaad

76–77 1d3+1 will-o’-wisps

78–81 1d4+1 wraiths

82–84 1d3 yuan-ti abominations

85–87 1d3+1 gray render zombies

88–90 ‑1d4+2 5th-level human paladin NPCs

91–100Roll on 10th-level table

10th-Level Dungeon Encounters

d% Encounter

01–10 Roll on 9th-level table

11–12 1d3+1 aboleths

13–15 1d3 behirs

16–17 1d4+2 gauths (beholder)

18–20 1d4+1 chuuls

21–23 1d4+2 babaus (demon)

24–26 1 bebilith (demon)

27–29 1d4+2 digesters

30–33 1d3+1 ghosts, 5th-level fighters

34–39 1 fire giant

40–43 1 clay golem

44–46 1d3+1 flesh golems

47–49 ‑1 nine-headed hydra (pyro- or cryo-)

50–52 1d3+1 medusas

53–54 1 guardian naga

55–57 1d3 ogre mages

58–60 1d3+2 average salamanders

61–62 1 noble salamander

63–64 ‑1d3 young adult red dragon skeletons

65–67 1d4+1 red slaadi

68–70 1 gray slaad

71–73 1d3+1 spectres

74–76 1d3+1 umber hulks

77–80 1d4+1 xills

81–83 1d3 elder xorns

84–86 ‑Yuan-ti troupe: 1 abomination, 1d3 halfbloods, and 1d4+1 purebloods

87–88 ‑1d3+1 Huge monstrous scorpions (vermin)

89–90 ‑5th-level drow wizard NPC, 1 hellcat (devil), and 1 mind flayer

91–100Roll on 11th-level table

11th-Level Dungeon Encounters

d% Encounter

01–10 Roll on 10th-level table

11–13 ‑1d3+1 aboleths and 2d4+3 skums

14–18 1 hezrou (demon)

19–22 1 retriever (demon)

23–26 1 barbed devil

27–30 1 devourer

31–35 1d3+1 efreet (genie)

36–41 1d4+1 hill giants

42–45 1 stone golem

46–49 1d3 avorals (guardinal)

50–52 1 half-celestial paladin

53–56 1 twelve-headed hydra

57–60 ‑1 hill giant dire wereboar (lycanthrope)

61–64 1d3+1 mohrgs

65–67 1d3+1 dark nagas

68–71 1 elder black pudding (ooze)

72–75 1d4+1 blue slaadi

76–78 1d3+1 hellwasp swarms

79–82 1 troll hunter

83–86 1 dread wraith

87–90 ‑5th-level gnoll ranger NPC, 1d3 invisible stalkers, and 1 greater shadow

91–100Roll on 12th-level table

12th-Level Dungeon Encounters

d% Encounter

01–10 Roll on 11th-level table

11–14 1d3+1 bodaks

15–17 1 abyssal greater basilisk

18–24 1d3+1 vrocks (demon)

25–27 1d3+3 destrachans

28–34 1d3+1 bone devils

35–38 1 displacer beast pack lord

39–45 1d4+1 frost giants

46–48 1 leonal (guardinal)

49–52 ‑1 eleven-headed hydra (pyro- or cryo-)

53–55 1 kolyarut (inevitable)

55–58 1d3+2 mind flayers

59–62 ‑10th-level half-orc barbarian NPC and 10th-level human cleric NPC

63–66 1d3+1 spirit nagas

67–72 1 purple worm

73–77 1 roper

78–84 1d3 noble salamanders

85–90 1d4+1 green slaadi

91–100Roll on 13th-level table

13th-Level Dungeon Encounters

d% Encounter

01–10 Roll on 12th-level table

11–18 1 beholder

19–24 1 glabrezu (demon)

25–31 1 ice devil

32–33 1 adult green dragon

34–35 ‑1 young adult silver dragon

36–41 1 ghaele (eladrin)

42–48 ‑1d3 fire giants and 1 Nessian war hound (hell hound)

49–54 1d3+1 clay golems

55–61 1 iron golem

62–66 ‑1 twelve-headed hydra (pyro- or cryo-)

67–70 1 lich, 11th-level wizard

71–73 ‑10th-level drow wizard NPC and 10th-level goblin rogue NPC

74–79 1 mummy lord

80–84 1d3+1 guardian nagas

85–90 1 death slaad

91–100Roll on 14th-level table

14th-Level Dungeon Encounters

d% Encounter

01–10 Roll on 13th-level table

11–15 1 astral deva (angel)

16–20 1 trumpet archon

21–27 1d3+1 hezrous (demon)

28–35 1 nalfeshnee (demon)

36–45 1d3+1 barbed devils

46–52 2 displacer beast pack lords

53–63 ‑2d4+2 stone giants and 1 elder stone giant

64–69 1d3+1 stone golems

70–78 1 werewolf lord (lycanthrope)

79–80 1 nightwing (nightshade)

81–83 ‑1d4+2 10th-level goblin rogue NPCs

84–90 1 truly horrid umber hulk

91–100Roll on 15th-level table

15th-Level Dungeon Encounters

d% Encounter

01–10 Roll on 14th-level table

11–17 1 abyssal greater basilisk

18–26 1d3 beholders

27–37 ‑Demon troupe: 1 glabrezu, 1 succubus, and 1d4+1 vrocks

38–48 ‑Devil troupe: 1 ice devil, 2d4+3 bearded devils, and 1d3 bone devils

49–58 1d3 ghaeles (eladrin)

59–65 1 marut (inevitable)

66–74 1 vampire, elite

75–82 15th-level hobgoblin fighter NPC

83–90 15th-level kobold sorcerer NPC

91–100Roll on 16th-level table

16th-Level Dungeon Encounters

d% Encounter

01–10 Roll on 15th-level table

11–15 1 planetar (angel)

16–21 1 hound archon hero

22–28 1d3 trumpet archons

29–36 ‑Demon troupe: 1 nalfeshnee, 1 hezrou, and 2d4+1 vrocks

37–47 1 horned devil

48–50 ‑1 mature adult blue dragon

51–52 1 adult gold dragon

53–60 1d3+1 golems, iron

61–67 1 golem, greater stone

68–74 1 nightshade, nightwalker

75–82 1d4+2 ropers

83–90 15th-level lizardfolk druid NPC

91–100Roll on 17th-level table

17th-Level Dungeon Encounters

d% Encounter

01–10 Roll on 16th-level table

11–20 1 aboleth mage

21–30 1d4+2 beholders

31–43 1 marilith (demon)

44–45 1 very old white dragon

46–47 1 old brass dragon

48–49 1 mature adult bronze dragon

50–62 1 frost giant jarl

63–73 9th-level mind flayer sorcerer

74–82 ‑15th-level human paladin NPC and 15th-level human monk NPC

83–90 ‑1d3 15th-level hobgoblin fighter NPCs

91–100Roll on 18th-level table

18th-Level Dungeon Encounters

d% Encounter

01–10 Roll on 17th-level table

11–25 1d4+2 astral devas (angel)

26–35 1d3 planetars (angel)

36–38 1 very old black dragon

39–41 1 old dragon (blue or green)

42–44 ‑1 mature adult dragon (red or silver)

45–47 1 ancient white dragon

48–62 1 nightcrawler (nightshade)

63–72 ‑1d3 15th-level half-orc barbarian NPCs and 15th-level human bard NPC

73–90 ‑15th-level kobold sorcerer NPC and 1 werewolf lord (lycanthrope)

91–100Roll on 19th-level table

19th-Level Dungeon Encounters

d% Encounter

01–10 Roll on 18th-level table

11–21 2d4+5 abyssal greater basilisks

22–36 1d3 mariliths (demon)

37–49 1d3+1 horned devils

50–52 1 ancient black dragon

53–55 ‑1 very old dragon (blue, green, or brass)

56–58 1 wyrm white dragon

59–61 1 old dragon (bronze or copper)

62–64 1 mature adult gold dragon

65–79 1d3+1 greater stone golems

80–90 ‑1d3+1 15th-level gnoll ranger NPCs

91–100Roll on 20th-level table

20th-Level Dungeon Encounters

d% Encounter

01–10 Roll on 19th-level table

11–45 1 balor (demon)

46–80 1 pit fiend (devil)

81–85 1 wyrm black dragon

86–90 1 old dragon (red or silver)

91–95 1 ancient brass dragon

96–1001 very old copper dragon


Tables 3–19 to 3–21: Random Traps

Table 3–19: Random Traps CR 1–3

d% Trap CR

01–03 Basic arrow trap 1

04–06 Camouflaged pit trap 1

07–09 Deeper pit trap 1

10–11 Doorknob smeared with contact poison 1

12–14 Fusillade of darts 1

15–16 Poison dart trap 1

17–19 Poison needle trap 1

20–22 Portcullis trap 1

23–24 Razor-wire across hallway 1

25–27 Rolling rock trap 1

28–30 Scything blade trap 1

31–33 Spear trap 1

34–35 Swinging block trap 1

36–38 Wall blade trap 1

39–41 Box of brown mold 2

42–44 Bricks from ceiling 2

45–47 Burning hands trap 2

48–50 Camouflaged pit trap 2

51–53 Inflict light wounds trap 2

54–56 Javelin trap 2

57–58 Large net trap 2

59–61 Pit trap 2

62–64 Poison needle trap 2

65–67 Spiked pit trap 2

68–69 Tripping chain 2

70–72 Well-camouflaged pit trap 2

73–75 Burning hands trap 3

76–78 Camouflaged pit trap 3

79–80 Ceiling pendulum 3

81–83 Fire trap 3

84–85 Extended bane trap 3

86–87 Ghoul touch trap 3

88–90 Hail of needles 3

91–92 Melf’s acid arrow trap 3

93–95 Pit trap 3

96–98 Spiked pit trap 3

99–100 Stone blocks from ceiling 3

Table 3–20: Random Traps CR 4–6

d% Trap CR

01–02 Bestow curse trap 4

03–05 Camouflaged pit trap 4

06–07 Collapsing column 4

08–10 Glyph of warding (blast) 4

11–12 Lightning bolt trap 4

13–15 Pit trap 4

16–18 Poisoned dart trap 4

19–21 Sepia snake sigil trap 4

22–24 Spiked pit trap 4

25–26 Wall scythe trap 4

27–29 Water-filled room trap 4

30–32 Wide-mouth spiked pit trap 4

33–35 Camouflaged pit trap 5

36–37 Doorknob smeared with contact poison 5

38–40 Falling block trap 5

d% Trap CR

41–43 Fire trap 5

44–46 Fireball trap 5

47–48 Flooding room trap 5

49–51 Fusillade of darts 5

52–53 Moving executioner statue 5

54–55 Phantasmal killer trap 5

56–58 Pit trap 5

59–61 Poison wall spikes 5

62–64 Spiked pit trap 5

65–67 Spiked pit trap (80 ft.) 5

68–69 Ungol dust vapor trap 5

70–71 Built-to-collapse wall 6

72–74 Compacting room 6

75–77 Flame strike trap 6

78–80 Fusillade of spears 6

81–83 Glyph of warding (blast) 6

84–85 Lightning bolt trap 6

86–88 Spiked blocks from ceiling 6

89–91 Spiked pit trap (100 ft.) 6

92–94 Whirling poison blades 6

95–97 Wide-mouth pit trap 6

98–100 Wyvern arrow trap 6

Table 3–21: Random Traps CR 7–10

d% Trap CR

01–04 Acid fog trap 7

05–07 Blade barrier trap 7

08–10 Burnt othur vapor trap 7

11–14 Chain lightning trap 7

15–17 Evard’s black tentacles trap 7

18–20 Fusillade of greenblood oil darts7

21–23 Lock covered in dragon bile 7

24–26 Summon monster VI trap 7

27–30 Water-filled room 7

31–33 Well-camouflaged pit trap 7

34–36 Deathblade wall scythe 8

37–39 Destruction trap 8

40–42 Earthquake trap 8

43–46 Insanity mist vapor trap 8

47–49 Melf’s acid arrow trap 8

50–52 Power word stun trap 8

53–55 Prismatic spray trap 8

56–59 Reverse gravity trap 8

60–62 Well-camouflaged pit trap 8

63–65 Word of chaos trap 8

66–68 Drawer handle smeared with contact poison 9

69–71 Dropping ceiling 9

72–74 Incendiary cloud trap 9

75–77 Wide-mouth pit trap 9

78–80 Wide-mouth spiked pit with poisoned spikes 9

81–84 Crushing room 10

85–88 Crushing wall trap 10

89–91 Energy drain trap 10

92–94 Forcecage and summon monster VII trap 10

95–97 Poisoned spiked pit trap 10

98–100 Wail of the banshee trap 10


Sample Temperate Forest Encounters

Sample Temperate Forest Encounter Table (EL 6)

d% Encounter Average EL

01–04 1d4+3 dryads 8

05–10 1 treant 8

11–16 5th-level lizardfolk druid NPC 7

and 2 centaurs

17–19 1 nymph 7

20–25 1d4 unicorns 7

26–33 1d6+1 wolves 7

34–43 1d4 centaurs 6

44–51 1d4 dire wolves 6

52–61 1d3 owlbears 6

62–69 1d3 pixies 6

70–73 1 ghast (ghoul) and 2 ghouls 5

74–79 5th-level gnoll ranger NPC 5

80–85 1d4+1 satyrs 5

86–88 1d4+1 owlbear skeletons 5

89–93 1 wraith 5

94–97 2 black bears (animal) 4

98–100 1 wereboar (lycanthrope) 4

For information on how to build your own wilderness encounter tables, see page 95.


Table 3–22: Combat Adjustments Underwater

————— Attack/Damage —————

Condition Slashing or Bludgeoning Tail Movement Off Balance?4

Freedom of movement normal/normal normal/normal normal No

Has a swim speed –2/half normal normal No

Successful Swim check –2/half1 –2/half quarter or half2 No

Firm footing3 –2/half –2/half half No

None of the above –2/half –2/half normal Yes

1 A creature without a freedom of movement effects or a swim speed makes grapple checks underwater at a –2 penalty, but deals damage normally when grappling.

2 A successful Swim check lets a creature move one-quarter its speed as a move action or one-half its speed as a full-round action.

3 Creatures have firm footing when walking along the bottom, braced against a ship’s hull, or the like. A creature can only walk along the bottom if it wears or carries enough gear to weigh itself down—at least 16 pounds for Medium creatures, twice that for each size category larger than Medium, and half that for each size category smaller than Medium.

4 Creatures flailing about in the water (usually because they failed their Swim checks) have a hard time fighting effectively. An off-balance creature loses its Dexterity bonus to Armor Class, and opponents gain a +2 bonus on attacks against it.


Table 3–23: Random Weather

d% Weather Cold Climate Temperate Climate1 Desert

01–70 Normal weather Cold, calm Normal for season2 Hot, calm

71–80 Abnormal weather Heat wave (01–30) or cold snap (31–100) Heat wave (01–50) or cold snap (51–100) Hot, windy

81–90 Inclement weather Precipitation (snow) Precipitation (normal for season) Hot, windy

91–99 Storm Snowstorm Thunderstorm, snowstorm3 Duststorm

100 Powerful storm BlizzardWindstorm, blizzard4, hurricane, tornado Downpour

1 Temperate includes forest, hills, marsh, mountains, plains, and warm aquatic.

2 Winter is cold, summer is warm, spring and autumn are temperate. Marsh regions are slightly warmer in winter.


Table 3–24: Wind Effects

Wind Wind Ranged Attacks Wind Effect Fort Save

Force Speed Normal/Siege Weapons1 Creature Size2 on Creatures DC

Light 0–10 mph —/— Any None —

Moderate 11–20 mph —/— Any None —

Strong 21–30 mph –2/— Tiny or smaller Knocked down 10

Small or larger None

Severe 31–50 mph –4/— Tiny Blown away 15

Small Knocked down

Medium Checked

Large or larger None

Windstorm 51–74 mph Impossible/–4 Small or smaller Blown away 18

Medium Knocked down

Large or Huge Checked

Gargantuan or Colossal None

Hurricane 75–174 mph Impossible/–8 Medium or smaller Blown away 20

Large Knocked down

Huge Checked

Gargantuan or Colossal None

Tornado 175–300 mph Impossible/impossible Large or smaller Blown away 30

Huge Knocked down

Gargantuan or Colossal Checked

1 The siege weapon category includes ballista and catapult attacks as well as boulders tossed by giants.

2 Flying or airborne creatures are treated as one size category smaller than their actual size, so an airborne Gargantuan dragon is treated as Huge for purposes of wind effects.

Checked: Creatures are unable to move forward against the force of the wind. Flying creatures are blown back 1d6¥5 feet.

Knocked Down: Creatures are knocked prone by the force of the wind. Flying creatures are instead blown back 1d6¥10 feet.

Blown Away: Creatures on the ground are knocked prone and rolled 1d4¥10 feet, taking 1d4 points of nonlethal damage per 10 feet. Flying creatures are blown back 2d6¥10 feet and take 2d6 points of nonlethal damage due to battering and buffeting.


Table 3–25: Wilderness Encounter Lists

Table 3–25:
Wilderness Encounter Lists

CR Any Wilderness Environment

1/8Rat (animal)

1/3Dire rat

1/3Human warrior skeleton

1/2Tiny animated object

1/2Human commoner zombie

1 Small animated object

1 Ghoul

1 Homunculus

2 Medium animated object

2 Wererat (lycanthrope)

2 Rat swarm

3 Allip

3 Large animated object

3 Doppelganger

3 Ghast (ghoul)

3 Shadow

3 Wight

4 Gargoyle

4 Vampire spawn

5 Huge animated object

5 Mummy

5 Wraith

7 Gargantuan animated object

7 Flesh golem

7 Spectre

8 Greater shadow

8 Mohrg

8 Shield guardian

10 Colossal animated object

10 Clay golem

11 Devourer

11 Dread wraith

11 Stone golem

13 Iron golem

13 Lich, 11th-level human wizard

14 Nightwing (nightshade)

15 Mummy lord

16 Greater stone golem

16 Nightwalker (nightshade)

18 Nightcrawler (nightshade)

20 Tarrasque

CR Cold Aquatic

1 Medium shark (animal)

2 Large shark (animal)

4 Huge shark (animal)

5 Scrag (troll)

5 Orca whale (animal)

9 Dire shark

CR Cold Deserts

7 Remorhaz

CR Cold Forests

2 Wolverine (animal)

4 Brown bear (animal)

4 Dire wolverine

5 Werebear (lycanthrope)

5 Winter wolf

7 Dire bear

CR Cold Hills

5 Ettin skeleton

6 Ettin

6 Gauth (beholder)

6 Ogre mage

13 Beholder

CR Cold Marshes

4 Gray ooze (ooze)

6 Annis (hag)

6 Five-headed cryohydra

7 Six-headed cryohydra

8 Seven-headed cryohydra

9 Eight-headed cryohydra

10 Nine-headed cryohydra

11 Ten-headed cryohydra

12 Eleven-headed cryohydra

13 Twelve-headed cryohydra

CR Cold Mountains

2 Wyrmling white dragon

3 Very young white dragon

3 Troll skeleton

4 Young white dragon

5 Troll

6 Juvenile white dragon

7 Young adult white dragon

9 Frost giant

10 Adult white dragon

11 Troll hunter

12 Mature adult white dragon

15 Old white dragon

17 Very old white dragon

17 Frost giant jarl

18 Ancient white dragon

19 Wyrm white dragon

21 Great wyrm white dragon

CR Cold Plains

4 Polar bear (animal)

12 Frost worm

CR Temperate Aquatic

1/2Aquatic elf

1/2Merfolk

1/2Porpoise (animal)

1 Nixie (sprite)

1 Squid (animal)

2 Kuo-toa

2 Triton

3 Merrow (ogre)

4 Sea cat

4 Sea hag (hag)

7 Cachalot whale (animal)

7 Water naga

9 Dragon turtle

9 Giant squid (animal)

12 Kraken

CR Temperate Deserts

1/6Donkey (animal)

2 Dire bat

2 Bat swarm

3 Wyrmling blue dragon

4 Very young blue dragon

6 Young blue dragon

6 Lamia

7 Dragonne

8 Juvenile blue dragon

8 Lammasu

11 Young adult blue dragon

14 Adult blue dragon

16 Mature adult blue dragon

18 Old blue dragon

19 Very old blue dragon

21 Ancient blue dragon

23 Wyrm blue dragon

25 Great wyrm blue dragon

CR Temperate Forests

1/4Kobold

1/4Tiny monstrous spider (vermin)

1/4Kobold zombie

1/2Badger (animal)

1/2Wood elf

1/2Tallfellow halfling

1/2Half-elf

1/2Small monstrous spider (vermin)

1 Grig

1 Krenshar

1 Medium monstrous spider (vermin)

1 Pseudodragon

1 Wolf skeleton

1 Wolf (animal)

2 Black bear (animal)

2 Boar (animal)

2 Dire badger

2 Large monstrous spider (vermin)

2 Satyr

2 Owlbear skeleton

3 Assassin vine

3 Centaur

3 Dire wolf

3 Wyrmling green dragon

3 Dryad

3 Giant praying mantis (vermin)

3 Giant wasp (vermin)

3 Werewolf (lycanthrope)

3 Giant owl

3 Pegasus

3 Unicorn

4 Aranea

4 Dire boar

4 Very young green dragon

4 Giant stag beetle (vermin)

4 Wereboar (lycanthrope)

4 Owlbear

4 Pixie (sprite)

5 Young green dragon

5 Huge monstrous spider (vermin)

5 Pixie with Otto’s irresistible dance

(sprite)

5 Spider eater

6 Tendriculos

7 Nymph

8 Juvenile green dragon

8 Gargantuan monstrous spider (vermin)

8 Treant

11 Celestial charger (unicorn)

11 Young adult green dragon

11 Colossal monstrous spider (vermin)

13 Adult green dragon

14 Werewolf lord (lycanthrope)

15 Vampire, elite

16 Mature adult green dragon

18 Old green dragon

19 Very old green dragon

21 Ancient green dragon

22 Wyrm green dragon

24 Great wyrm green dragon

CR Temperate Hills

1/2Gnome

1/2Forest gnome

1/2Orc

2 Dire weasel

2 Hippogriff

3 Wyrmling bronze dragon

3 Ogre

3 Ogre zombie

4 Displacer beast

4 Griffon

5 Very young bronze dragon

7 Bulette

7 Chimera

7 Young bronze dragon

7 Hill giant

7 Ogre barbarian

8 Athach

8 Juvenile bronze dragon

8 Dark naga

11 Hill giant dire wereboar (lycanthrope)

12 Displacer beast pack lord

12 Young adult bronze dragon

15 Adult bronze dragon

17 Mature adult bronze dragon

19 Old bronze dragon

20 Very old bronze dragon

22 Ancient bronze dragon

23 Wyrm bronze dragon

25 Great wyrm bronze dragon

CR Temperate Marshes

1/3Tiny viper snake (animal)

1/2Small viper snake (animal)

1 Lizardfolk

1 Medium viper snake (animal)

2 Large viper snake (animal)

3 Huge viper snake (animal)

4 Harpy

4 Five-headed hydra

5 Green hag (hag)

5 Six-headed hydra

5 Ochre jelly (ooze)

6 Seven-headed hydra

6 Shambling mound

6 Will-o’-wisp

6 Gray render zombie

7 Chuul

7 Eight-headed hydra

7 Medusa

8 Gray render

8 Nine-headed hydra

9 Ten-headed hydra

9 Spirit naga

10 Eleven-headed hydra

11 Harpy archer

11 Twelve-headed hydra

CR Temperate Mountains

1/2Dwarf

1/2Eagle

1/2Gray elf

2 Bugbear

2 Bugbear zombie

3 Giant eagle

4 Wyrmling silver dragon

5 Very young silver dragon

7 Young silver dragon

7 Cloud giant skeleton

8 Stone giant

9 Yrthak

10 Juvenile silver dragon

11 Cloud giant

13 Young adult silver dragon

15 Adult silver dragon

18 Mature adult silver dragon

20 Old silver dragon

21 Very old silver dragon

23 Ancient silver dragon

24 Wyrm silver dragon

26 Great wyrm silver dragon

CR Temperate Plains

1/4Pony (animal)

1/4Pony, war (animal)

1/3Dog (animal)

1/3Goblin

1/2Giant bee (vermin)

1 Aasimar (planetouched)

1 Dog, riding (animal)

1 Giant ant, worker (vermin)

1 Horse, heavy (animal)

1 Horse, light (animal)

1 Horse, light war (animal)

1 Tiefling (planetouched)

2 Bison (animal)

2 Blink dog

2 Giant ant, queen (vermin)

2 Giant ant, soldier (vermin)

2 Horse, heavy war (animal)

2 Worg

3 Cockatrice

3 Locust swarm

6 Half-dragon 4th-level human fighter

7 Ghost, 5th-level human fighter

7 Triceratops (dinosaur)

7 Vampire, 5th-level human fighter

8 Gorgon

9 Half-fiend, 7th-level human cleric

10 Guardian naga

11 Half-celestial, 9th-level human paladin

CR Warm Aquatic

1/2Locathah

1 Manta ray (animal)

1 Octopus (animal)

2 Sahuagin

6 Baleen whale (animal)

7 Elasmosaurus (dinosaur)

8 Giant octopus (animal)

CR Warm Deserts

1/4Tiny monstrous scorpion (vermin)

1/2Small monstrous scorpion (vermin)

1 Camel (animal)

1 Hyena (animal)

1 Medium monstrous scorpion (vermin)

2 Large monstrous scorpion (vermin)

3 Wyrmling brass dragon

4 Very young brass dragon

4 Janni (genie)

5 Basilisk

5 Hieracosphinx

6 Young brass dragon

7 Criosphinx

7 Huge monstrous scorpion (vermin)

8 Juvenile brass dragon

8 Gynosphinx

9 Androsphinx

10 Young adult brass dragon

10 Gargantuan monstrous scorpion

(vermin)

12 Adult brass dragon

12 Colossal monstrous scorpion (vermin)

15 Mature adult brass dragon

17 Old brass dragon

19 Very old brass dragon

20 Ancient brass dragon

21 Wyrm brass dragon

23 Great wyrm brass dragon

CR Warm Forests

1/2Wild elf

1 Spider swarm

2 Ape (animal)

2 Giant bombardier beetle (vermin)

2 Leopard (animal)

2 Monitor lizard (animal)

2 Constrictor snake (animal)

3 Deinonychus (dinosaur)

3 Dire ape

3 Ettercap

3 Yuan-ti pureblood

4 Tiger (animal)

5 Girallon

5 Weretiger (lycanthrope)

5 Giant constrictor snake (animal)

5 Yuan-ti halfblood

6 Digester

6 Megaraptor (dinosaur)

6 Advanced megaraptor skeleton

7 Yuan-ti abomination

8 Dire tiger

10 Couatl

CR Warm Hills

1/2Deep halfling

1/2Hobgoblin

3 Wyrmling copper dragon

4 Wyvern zombie

5 Very young copper dragon

5 Phase spider

5 Rast

6 Wyvern

7 Young copper dragon

8 Behir

9 Juvenile copper dragon

11 Young adult copper dragon

14 Adult copper dragon

16 Mature adult copper dragon

19 Old copper dragon

20 Very old copper dragon

22 Ancient copper dragon

23 Wyrm copper dragon

25 Great wyrm copper dragon

CR Warm Marshes

1/2Stirge

2 Crocodile (animal)

2 Shocker lizard

3 Wyrmling black dragon

4 Giant crocodile (animal)

4 Very young black dragon

5 Young black dragon

5 Manticore

6 Five-headed pyrohydra

7 Juvenile black dragon

7 Six-headed pyrohydra

8 Seven-headed pyrohydra

9 Young adult black dragon

9 Eight-headed pyrohydra

10 Nine-headed pyrohydra

10 Rakshasa

11 Adult black dragon

11 Ten-headed pyrohydra

12 Eleven-headed pyrohydra

13 Twelve-headed pyrohydra

14 Mature adult black dragon

16 Old black dragon

18 Very old black dragon

19 Ancient black dragon

20 Wyrm black dragon

22 Great wyrm black dragon

CR Warm Mountains

4 Wyrmling red dragon

5 Very young red dragon

7 Young red dragon

8 Young adult red dragon skeleton

9 Roc

10 Juvenile red dragon

10 Fire giant

13 Young adult red dragon

13 Storm giant

15 Adult red dragon

18 Mature adult red dragon

20 Old red dragon

21 Very old red dragon

23 Ancient red dragon

24 Wyrm red dragon

26 Great wyrm red dragon

CR Warm Plains

1/3Giant fire beetle (vermin)

1/2Baboon (animal)

1/2Halfling

1 Gnoll

1 Mule (animal)

2 Cheetah (animal)

3 Ankheg

3 Lion (animal)

4 Rhinoceros (animal)

5 Dire lion

5 Wyrmling gold dragon

7 Very young gold dragon

7 Elephant (animal)

8 Tyrannosaurus (dinosaur)

9 Young gold dragon

11 Juvenile gold dragon

14 Young adult gold dragon

16 Adult gold dragon

19 Mature adult gold dragon

21 Old gold dragon

22 Very old gold dragon

24 Ancient gold dragon

25 Wyrm gold dragon

27 Great wyrm gold dragon

25 Wyrm gold dragon

27 Great wyrm gold dragon


Table 3–26: Siege Engines

Item CostDamage CriticalRange IncrementTypical Crew

Catapult, heavy 800 gp6d6 —200 ft. (100 ft. minimum) 4

Catapult, light 550 gp4d6 —150 ft. (100 ft. minimum) 2

Ballista 500 gp3d8 19–20120 ft. 1

Ram 1,000 gp 3d6* — — 10

Siege tower 2,000 gp— — — 20

* See description for special rules.

Catapult Attack Modifiers

Condition Modifier

No line of sight to target square –6

Successive shots (crew can see where most recent misses landed) Cumulative +2 per previous miss (maximum +10)

Successive shots (crew can’t see where most recent misses landed, Cumulative +1 per previous miss (maximum +5)

but observer is providing feedback)


Table 3–27: Buildings

Item Cost

Simple house 1,000 gp

Grand house 5,000 gp

Mansion 100,000 gp

Tower 50,000 gp

Keep 150,000 gp

Castle 500,000 gp

Huge castle 1,000,000 gp

Moat with bridge 50,000 gp

Simple House: This one- to three-room house is made of wood and has a thatched roof.

Grand House: This four- to ten-room house is made of wood and has a thatched roof.

Mansion: This ten- to twenty-room residence has two or three stories and is made of wood and brick. It has a slate roof.

Tower: This round or square, three-level tower is made of stone.

Keep: This fortified stone building has fifteen to twenty-five rooms.

Castle: A castle is a keep surrounded by a 15-foot stone wall with four towers. The wall is 10 feet thick.

Huge Castle: A huge castle is a particularly large keep with numerous associated buildings (stables, forge, granaries, and so on) and an elaborate 20-foot-high wall that creates bailey and courtyard areas. The wall has six towers and is 10 feet thick.

Moat with Bridge: The moat is 15 feet deep and 30 feet wide. The bridge may be a wooden drawbridge or a permanent stone structure.


Urban Encounter Check Modifiers

Circumstance Modifier

City Size

Small city +1

Large city +2

Metropolis +3

Characters’ Status/Activity

Characters are unusually anonymous1 –2

Characters are unusually famous2 +2

Characters are laying low –2

Characters are looking for action +2

Characters’ Party Level

1–5 +0

6–10 +1

11–15 +2

16 or higher +3

1 Use this modifier if the characters are not as famous in this city as other characters of their level would be. Perhaps they’re new to the area, or they simply keep their activities quiet. Never apply this modifier to characters of lower than 6th level.

2 Use this modifier if the characters are more widely known in this city than other characters of their level would be. Perhaps they have been publicly recognized for saving the mayor, or their faces are on wanted posters all over town.

Table 3–28: Urban Encounters


Urban Encounters

Table 3-28: Urban Encounters

d20 Encounter

0 Bullies

1 Muggers

2 Guard harassment

3 Pickpockets

4 Spectacle

5 Found item

6 Lost child

7 Corpse

8 Animal

9 Overturned/runaway cart

10 ‑District-specific encounter

11 ‑District-specific encounter

12 Contest in progress

13 ‑‑Duel/mageduel in progress

d20 Encounter

14 ‑Brawl/street fight/gang war in progress

15 Robbery in progress

16 Escaped prisoner

17 Monster

18 Fire (building, ship, etc.)

19 Construction accident

20 Spell gone awry

21 Prominent personage

22 Mistaken identity

23 Guards need help

24 Employment offer

25+ Admirer


Chapter 4 - Main

As you run your campaign, you need to portray all sorts of characters. Use the information in this chapter for creating and controlling the NPCs that populate your campaign world.

Everyone in the World

It’s your job to portray everyone in the world who isn’t a player character. NPCsrun the gamut from the old woman who operates the livery to the foul necromancer out to destroy the kingdom to the dragon in its lair, counting gold. The vast majority of folk don’t care about the PCs unless the PCs have reached the point where they are saving the world. Even then, most people probably don’t know about them.

Most people and creatures go about their own lives, oblivious to the actions of the PCs and the events in the PCs’ adventures. Common people whom they meet in a town won’t see them as different from anyone else unless the PCs do something to draw attention to themselves. In short, the rest of the world doesn’t know that the PCs are, in fact, player characters. It treats them no differently from anyone else, gives them no special breaks (or special penalties), and gives them no special attention. The PCs have to rely on their own actions. If they are foolish or unruly, they make enemies and earn the distrust of all. If they are wise and kind, they make friends and garner respect—and probably also run afoul of enemies that don’t share the PCs’ virtues.

Enemies

Running the foes of the PCs is one of your main tasks, and one of the most fun. When creating enemies for the PCs, keep the following points in mind.

Fully Rounded Characters: Flesh out enemies. Give thought to why NPCs are doing what they do, why they are where they are, and how they interact with all that’s around them. If you don’t think of them as just bad guys for the PCs to kill, the players won’t either.

Intelligence: Play enemies as smart as they are—no more, no less. Ogres might not be the best strategists, but mind flayers are incredibly intelligent and always have schemes and contingency plans.

Don’t Be Afraid to Make Them Evil: Evil is evil. Don’t hesitate to make the villains truly vile. Betrayal, devious lies, and hideous acts all make enemies more rewarding to defeat.

Evil Is Not Everywhere: An NPC opponent doesn’t have to be evil. Sometimes neutral and even good characters might oppose what the PCs are doing, since not all good people agree on everything. Sometimes it’s interesting to face an opponent whom you don’t want to kill outright.

Evil Doesn’t Always Cooperate: Even if all the PCs’ foes are evil, that doesn’t mean they all work together. In fact, evil rarely gets along with evil (particularly in the case of chaotic evil creatures), because the goals of one selfish, destructive creature by definition conflict with the goals of other selfish, destructive creatures.

The Prisoner Dilemma: What should the PCs do with enemy prisoners? If an NPC foe surrenders, the characters face a quandary. Do they spare the lives of their evil foes, or put them to the sword? What’s the greater wrong, killing something evil or letting it live to commit more evil acts? In some campaigns or some locales in a campaign world, bounties are paid for living prisoners. The prisoners’ friends can also offer ransoms to get them back alive. These two facts can help PCs decide what to do with prisoners, as can some indication from you through other allied NPCs as to what the accepted course of action is for the land the characters are adventuring in. Although you should play the NPCs as appropriately as you can, don’t make the PCs face a prisoner dilemma unless you are sure you want to.

Villains

A diabolical sorcerer, an evil high priest, a master assassin, a lich, an ancient red dragon—the possibilities for intelligent villains are endless, and they make for some of the PCs’ most memorable and most hated foes. A well-played villain can become a recurring character who is a constant thorn in the side of the PCs.

Here are some pointers for well-played villains.

Use Lackeys: Don’t have a major villain confront the PCs herself unless necessary. Eventually, the PCs will want to take the fight to her, but she should use underlings, cohorts, and summoned creatures to challenge the characters whenever possible. Nevertheless, don’t deny the PCs the satisfaction of ultimately having the opportunity to defeat her.

Be Sneaky and Resourceful: Use all available options to foil the PCs. A sneaky villain might use undetectable alignment or nondetectionto foil attempts to find him. A detect scrying spell or—even better—a screen spell can keep scrying from revealing his actions. Mind blank foils detect thoughts, and spell resistance potentially foils most everything. The basic idea to keep in mind is that for every ability the PCs might have, an NPC villain might be able to counter it with the right spell, item, or ability.

Have an Escape Plan: Once the PCs have confronted the villain and foiled his plans, it can be hard for him to get away without preparing beforehand. PCs are notorious for dogging the heels of a villain who tries to escape. Use secret passages, invisibility, dimension door, teleport, contingency, and swarms of underlings to aid the villain’s escape.

Take Hostages: Put the PCs in a moral dilemma. Are they willing to attack the villain if her servants are prepared to slay on her command a number of townsfolk she captured?

Use Magic: A high-level villain (even a fighter or a rogue) should have a great deal of magic to fall back on, perhaps through the use of spellcastingservants or magic items. The PCs have plenty of magic to bring to bear against the villain, so she should have a fair number of tricks and surprises for them as well.

Fight on the Villain’s Terms: A smart villain fights the PCs only when he has to, and only when he’s prepared. Preferably, he engages them after they have been weakened by fighting their way through his guardian- and trap-filled lair.

Animals and Other Monsters

Animals, vermin, magical beasts, and other low-intelligence monsters form a special category of NPC. They don’t act the way more intelligent creatures do. Instead, they are driven by instinct and need. Hunger and fear, for example, motivate animals. They are occasionally curious, but usually they are looking for food. When setting up encounters with animals other and low-intelligence creatures, remember to develop some sort of ecology. A hundred orcs might all organize themselves together in one area, but a hundred displacer beasts never would unless an intelligent, outside force were compelling them to do so. In a dungeon, for example, predators need something to eat and probably would not lair too close to each other to avoid competition for food. The logical demands of an ecosystem can sometimes make a dungeon difficult to rationalize or to design so that it is at least somewhat believable. An intelligent, organizing force often helps to explain the presence of creatures in numbers or locations contrary to their natural inclination.

Animals and other low-intelligence monsters want to eat, want to be safe, and want to protect their young. They are not thrilled about competition for food, but only the most aggressive attack for no other reason than that. They don’t collect treasure, but the possessions of the characters they have slain can be found in their lairs, untouched by the creatures.

These sorts of creatures make great foes for PCs, since few moral issues are raised by slaying a dire wolf or even an umber hulk or a wyvern. Thus, even though humans are a poor choice of prey for most animals in the real world, assume that most predators in the campaign don’t mind or even prefer hunting and eating intelligent creatures.

Friends

Not everyone hates the PCs. If the characters are smart, as the campaign progresses they will make as many friends as enemies. Characters who don’t oppose the PCs are divided into four types: allies, cohorts, followers, and hirelings. The Leadership feat (see PCs as Leaders, page 106) enables a character to attract cohorts and followers. Allies and hirelings have different relationships with PCs than cohorts and hirelings do.

Allies

MarkiovThenurilis a rugged ranger who patrols the wilderness to the west. Ever since the PCs helped him fight off the gnoll incursion two years ago, he has been willing to provide them with information about his territory whenever they need it. He has introduced them to ViranRainsong, an elf wizard/bard who gives them great deals on potions and scrolls that she manufactures. Viran’shalf-brother Ethin traveled with the PCs when they went to the ForgottenMountainand the Lichlair.

Allies come in two types: those who help the PCs with information, equipment, or a place to stay the night, and those who actually travel with them on adventures. The former make useful contacts and resources. The latter functionas party members and earn a full share of experience points and treasure just as any other character does. Essentially, these latter allies are adventurers who just happen not to be controlled by players. They differ from cohorts and hirelings (see below), who work directly for the PCs.

Cohorts

Cohorts are loyal servants who follow a particular character or sometimes a group of characters. (NPC adventurers can have cohorts, too.) They are hired by or seek out a PC or PCs, and they work out a deal agreeable to both parties so that the NPC works for the characters. A cohort serves as a general helper, a bodyguard, a sidekick, or just someone to watch a character’s back. Although technically subservient, cohorts are usually too valuable to waste on performing menial tasks.

There are no limitations on the class, race, or gender of a character’s cohorts, nor limits to the number of cohorts who can be employed by a character. Mistreated cohorts become disloyal and eventually leave or even seek revenge against their employers. Loyal cohorts become trusted friends and long-time helpers.

So, what’s really the difference between allies who come along and use their abilities to face dangers alongside the PCs, and cohorts who do the same thing?

Cohorts are people who take on a subservient role. Cohorts are not leaders. They might voice an opinion now and again, but for the most part, they do as they’re told.

Experience Points: Cohorts earn experience points, but not at the same rate as player characters. To determine a cohort’s XP award, follow this procedure:

1. Don’t include a cohort as a party member when determining the XP awards for individual characters. In a party containing four PCs and one cohort, each PC gets 1/4 of the overall XP award.

2. Divide the cohort’s level by the level of the PC with whom he or she is associated (the character who attracted the cohort).

3. Multiply this result by the total XP awarded to the PC and add that number of experience points to the cohort’s total.

For example, a 4th-level cohort associated with a 6th-level PC gains2/3 as much XP as the character gains.

If a cohort gains enough XP to bring it to a level one lower than the associated PC’s character level, the cohort does not gain the new level—its new XP total is 1 less than the amount needed to attain the next level. This rule is especially significant when the PC loses one or more levels; a cohort’s level advancement could be stalled for quite some time until the PC regains his or her lost levels and gains enough additional XP to be eligible for a higher-level cohort (see the Leadership feat on the following page).

Treasure: Although the PCs can work out other deals, their cohorts usually get only a half share of any treasure the party gains. Sometimes a cohort seeks no pay, only the opportunity to serve alongside the PCs. Such cohorts require only living costs. However, they are not common.

The easiest way to calculate a half share is to treat the cohort as getting a full share, but award him or her only half, and then divide out the remainder to the group. For instance, if a party of four PCs and one cohort earns 1,000 gp, divide the gold pieces by 5 (which is 200 apiece), but award the cohort only 100, and divide the leftover 100 among the four PCs (25 each).

Followers

Followers are similar to cohorts, except they’re generally low-level NPCs. Because they’re generally five or more levels behind the character they follow, they’re rarely effective in combat. But a clever player can use them as scouts, spies, messengers, errand-runners, or guards.

Followers don’t earn experience and thus don’t gain levels. However, when a character with the Leadership feat (see page 106) attains a new level, the player consults the table in the feat description to determine if she has acquired more followers, some of which may be higher level than the existing followers. (You don’t consult the table to see if your cohort gains levels, however, because cohorts earn experience on their own.)

Followers don’t demand a share of treasure, although they depend on the PC they follow to equip them and keep them fed.

Replacing Cohorts and Followers

If a leader loses a cohort or followers, he can generally replace them, according to his current Leadership score. It takes time (1d4 months) to recruit replacements. If the leader is to blame for the deaths of the cohort or followers, it takes extra time to replace them, up to a full year. Note that the leader also picks up a reputation of failure, which decreases his Leadership score.

Hirelings

When the PCs need to hire someone to perform a task—make items, speak with sages, care for their horses, or help build a castle, hirelings are the NPCs they employ. Characters can use hirelings to carry torches, tote their treasure, and fight for them. Hirelings differ from cohorts in that they have no investment in what’s going on. They just do their jobs.

Unlike cohorts, hirelings do not make decisions. They do as they’re told (at least in theory). Thus, even if they go on an adventure with the PCs, they gain no experience and do not affect any calculations involving the party level. Like cohorts, hirelings must be treated fairly well, or they will leave and might even turn against their former employers. Some hirelings might require hazard pay (perhaps as high as double normal pay) if placed in particularly dangerous situations. In addition to demanding hazard pay, hirelings placed in great danger might be unfriendly (see Influencing NPC Attitudes, page 72 of the Player’s Handbook), but characters potentially can influence them to a better attitude and perhaps even talk them out of hazard pay.

Hirelings are helpful to have around, particularly for specific tasks. If the PCs wipe out a nest of wererats but have to leave treasure behind, they can hire porters to come back down with them into the lair to help carry out the goods. An animal tender or two to watch the PCs’ horses while they’re down in a dungeon can be useful. Mercenary warriors can provide vital additional strength to the party’s ability to combat foes.

Middle and high-level PCs should be aware that taking a 1st-level commoner with them on an adventure so that she can carry equipment or fight as a mercenary probably places her at great risk. Hirelings who are expected to fight are best used to deal with foes of their level—goblin warriors, for instance, or an evil cleric’s skeleton army.

Table 4–1: Prices for Hireling Services gives an idea of the daily wage that hirelings of various types will expect or demand. The prices on the table are for long-term retention of services; hiring someone for just a day or two might cost two or three times the indicated price.

Also, the prices do not include materials, tools, or weapons the hireling may need to do his or her job.

The types of hirelings characters might employ (from Table 4–1) are described below.

Alchemist: One who works with chemicals. Also includes apothecaries (those who deal with drugs and medicines).

Animal Tender/Groom: Someone to care for animals. Also includes shepherds, shearers, and swineherds.

Architect/Engineer: A skilled, educated planner, essential for large building projects. Also includes shipwrights.

Barrister: A lawyer.

Clerk: A scribe specializing in accounting. Also includes translators and interpreters.

Cook: Someone who can prepare meals, often for large groups.

Entertainer/Performer: A minstrel, actor, singer, dancer, or poet.

Laborer: Anyone performing unskilled or relatively unskilled labor. Includes ditchdiggers, gravediggers, bloomers (forge workers), plowers, quarriers, and many other kinds.

Limner: A painter. Includes all types of artisans.

Maid: A household servant who cleans.

Mason/Craftsperson: A mason is a stoneworker, but this category also covers carpenters, tanners (leatherworkers), haberdashers, brewers, coopers, cordwainers(shoemakers), bookbinders, fletchers, fullers (feltmakers), bowyers, cobblers, drapers, joiners, parchmentmakers, plasterers, chandlers (candlemakers), dyers, skinners, soapmakers, jewelers, tinkers, vintners, weavers, gemcutters, wheelwrights, cartwrights, horners, mercers, hosiers, and other individuals who perform a craft.

Mercenary: A 1st-level warrior (see the warrior NPC class, page 109).

Mercenary Cavalry: A 1st-level warrior who can ride and fight on horseback.

Mercenary Leader: A 2nd-level warrior. For a mercenary leader of higher level than 2nd, add 3 sp per day per level more than is shown on Table 4–1.

Porter: Someone who carries heavy loads.

Sage: A researcher, a scholar, or a wise, educated person who provides information. You should assign a time period required to research the answer to a question, which may be as short as an hour or as long as a month or more (depending both on the difficulty of the question and the likelihood that the sage knows the answer or can find it quickly). More renowned sages demand higher fees, particularly for difficult areas of research.

Scribe: Someone who can write. Also includes scriveners (manuscript copiers).

Smith: A metalworker. Includes blacksmiths, goldsmiths, silversmiths, coppersmiths, pewterers, minters (coinmakers), latoners (bronzeworkers), braziers (brassworkers), locksmiths, weaponsmiths, and armorers.

Teamster: Cart or wagon driver.

Valet/Lackey: A general servant required to perform many and varied duties.

PCs as Leaders

When PCs gain levels, they also garner reputations. Those who show promise, great power, a path toward success, or perhaps just a friendly demeanor may find that NPCs want to follow them. These NPCs may wish for apprenticeships, employment, or a leader they can look up to.

Attracting Cohorts

A character of 6th level or higher can start attracting cohorts (see page 104) and followers (see page 105) by taking the Leadership feat (see below). Unlike other feats, this one depends heavily on the social setting of the campaign, the actual location of the PC, and the group dynamics. You’re free to disallow this feat if it would disrupt the campaign. Be sure to consider the effect of a PC having a cohort. A cohort is effectively another PC in the party under that player’s control, one whose share of XP, treasure, and spotlight time is bound to take something away from the other players’ characters. If your group is small, cohorts may be a great idea. If it’s big enough that a cohort would be a problem, don’t let the PCs have cohorts.

A character can try to attract a cohort of a particular race, class, and alignment. The cohort’s alignment may not be opposed to the leader’s alignment on either the law-vs.-chaos or good-vs.-evil axis, and the leader takes a Leadership penalty if he recruits a cohort of an alignment different from his own. The DM determines the details of the cohort. The cohort has gear as an NPC (see Table 4–23: NPC Gear Value, page 127).

leadership [General]

A character with this feat is the sort of individual others want to follow, and he or she has done some work attempting to recruit cohorts and followers.

Prerequisites: A character must be at least 6th level to take this feat.

Benefits: Having this feat enables the character to attract loyal companions and devoted followers, subordinates who assist her. See the table below for what sort of cohort and how many followers the character can recruit.

Leadership Modifiers: Several factors can affect a character’s Leadership score, causing it to vary from the base score (character level + Cha modifier). A character’s reputation (from the point of view of the cohort or follower he is trying to attract) raises or lowers his Leadership score:

Leader’s Reputation Modifier

Great renown +2

Fairness and generosity +1

Special power +1

Failure –1

Aloofness –1

Cruelty –2

Other modifiers may apply when the character tries to attract a cohort:

The Leader . . . Modifier

Has a familiar, special mount, or –2

animal companion

Recruits a cohort of a different alignment –1

Caused the death of a cohort –2*

* Cumulative per cohort killed.

Followers have different priorities from cohorts. When the character tries to attract a new follower, use any of the following modifiers that apply.

The Leader . . . Modifier

Has a stronghold, base of operations, +2

guildhouse, or the like

Moves around a lot –1

Caused the death of other followers –1

NPC Spellcasting

Characters need healing. They need curses removed. They need to be teleported. They need to be raised from the dead. At various points during the campaign, the PCs will need to find NPCsto cast spells for them, either because they don’t want to do it themselves or, more often, because a particular spell is beyond them. Refer to page 139 for information on the highest-level spellcasteravailable in a given community.

Assuming that the PCs can find a caster of the needed level and that she’s amenable to helping them out, the NPC charges them 10 gp per spell level ¥ her caster level (or 5 gp¥ her caster level for a 0-level spell). If she’s a cleric, she might require the amount as a donation to her faith. If she’s a wizard, she might call the price a “magical research fee.” Whatever the case, the higher her caster level, the more she can charge for spells.

If a spell has an expensive material component, the NPC makes her client pay for those expenses in addition to the base cost.

If the spell requires a focus component (other than a divine focus), the NPC makes her client pay 10% of the cost of the focus (even if caster already possesses the item).

Finally, if the spell has an XP component, the NPC charges an additional 5 gpfor each experience point she must expend.

NPC Classes

The Player’s Handbook extensively describes adventurers. But what about the rest of the world? Surely not everyone’s a fighter, rogue, or wizard. Presented in this section are five classes specifically designed for NPCs. None of them, with the possible exceptions of the expert and the aristocrat, stands up as a playable class for PCs. Instead, they represent the rest of the people in the world around the PCs who don’t train to go on adventures and explore dungeons.

Treat these classes as you would any other. Their members get feats every three levels and ability score increases every four levels (see Table 3–2: Experience and Level-Dependent Benefits on page 22 of the Player’s Handbook). Most NPCs take feats such as Endurance, Skill Focus, Track, and other noncombat-related abilities. It’s possible for NPCs to multiclass, and even to obtain levels in PC classes if you so desire.

The level and class of an NPC give an indication of how well that NPC knows his or her field. A typical blacksmith might only be a 3rd-level commoner, but the world’s greatest blacksmith is probably a 20th-level expert. That 20th-level character is a capable person with great skill, but she can’t fight as well as a fighter equal to her level (or even one much lower in level), nor can she cast spells or do the other things that characters with PC class levels can do.

NPCs gain experience points the same way that PCs do. Not being adventurers, however, their opportunities are more limited. Therefore, a commoner is likely to progress in levels very slowly. Most commoners never attain higher than 2nd or 3rd level in their whole lives. A warrior serving as a town guard is more likely to earn XP here and there and thus might gain a few levels, but this experience is still paltry compared to what an adventurer gains. Keep in mind, though, that dangerous areas are more likely to produce higher-level NPCs than peaceful, settled lands. A commoner who must regularly fight off gnolls trying to ransack his farm or burn his crops is likely to be of higher level than one who rarely encounters a challenge of this sort.

These NPC classes should provide enough distinction to create anyone the PCs meet who isn’t an adventurer. See Total Characters of Each Class, page 138, for information on how many characters belonging to each of these NPC classes are found in a typical town and their respective levels.

Adept

Some tribal societies or less sophisticated regions don’t have the resources to train wizards and clerics. Reflecting a lesser knowledge of magic yet an intriguing combination of arcane and divine skills, the adept serves these cultures as both wise woman (or holy man) and mystical defender.

Adepts can be found in isolated human, elf, dwarf, gnome, and halflingcommunities but are most prevalent among more bestial humanoid and giant species such as orcs, goblins, gnolls, bugbears, and ogres.

Hit Die: d6.

Table 4–2: The Adept

NPC Base Fort Ref Will ——————— Spells per Day ——––———

Level Attack Bonus Save Save Save Special 0 1st 2nd 3rd 4th 5th

1st +0 +0 +0 +2 3 1 — — — —

2nd +1 +0 +0 +3Summon familiar 3 1 — — — —

3rd +1 +1 +1 +3 3 2 — — — —

4th +2 +1 +1 +4 3 2 0 — — —

5th +2 +1 +1 +4 3 2 1 — — —

6th +3 +2 +2 +5 3 2 1 — — —

7th +3 +2 +2 +5 3 3 2 — — —

8th +4 +2 +2 +6 3 3 2 0 — —

9th +4 +3 +3 +6 3 3 2 1 — —

10th +5 +3 +3 +7 3 3 2 1 — —

11th +5 +3 +3 +7 3 3 3 2 — —

12th +6/+1 +4 +4 +8 3 3 3 2 0 —

13th +6/+1 +4 +4 +8 3 3 3 2 1 —

14th +7/+2 +4 +4 +9 3 3 3 2 1 —

15th +7/+2 +5 +5 +9 3 3 3 3 2 —

16th +8/+3 +5 +5 +10 3 3 3 3 2 0

17th +8/+3 +5 +5 +10 3 3 3 3 2 1

18th +9/+4 +6 +6 +11 3 3 3 3 2 1

19th +9/+4 +6 +6 +11 3 3 3 3 3 2

20th +10/+5 +6 +6 +12 3 3 3 3 3 2

Class Skills

The adept’s class skills (and the key ability for each skill) are Concentration (Con), Craft (Int), Handle Animal (Cha), Heal (Wis), Knowledge (all skills taken individually) (Int), Profession (Wis), Spellcraft (Int), and Survival (Wis). See Chapter 4: Skills in the Player’s Handbook for skill descriptions.

Skill Points at 1st Level: (2 + Int modifier) ¥ 4.

Skill Points at Each Additional Level: 2 + Int modifier.

Class Features

All of the following are class features of the adept NPC class.

Weapon and Armor Proficiency: Adepts are skilled with all simple weapons. Adepts are not proficient with any type of armor nor with shields.

Spells: An adept casts divine spells (the same type of spells available to the cleric, druid, paladin, and ranger), which are drawn from the adept spell list (see below). Like a cleric, an adept must choose and prepare her spells in advance. Unlike a cleric, an adept cannot spontaneously cast cure or inflict spells.

To prepare or cast a spell, an adept must have a Wisdom score equal to at least 10 + the spell level (Wis 10 for 0-level spells, Wis 11 for 1st-level spells, and so forth). The Difficulty Class for a saving throw against an adept’s spell is 10 + the spell level + the adept’s Wisdom modifier.

Adepts, unlike wizards, do not acquire their spells from books or scrolls, nor do they prepare them through study. Instead, they meditate or pray for their spells, receiving them as divine inspiration or through their own strength of faith. Each adept must choose a time each day at which she must spend an hour in quiet contemplation or supplication to regain her daily allotment of spells. Time spent resting has no effect on whether an adept can prepare spells.

Like other spellcasters, an adept can cast only a certain number of spells of each spell level per day. Her base daily spell allotment is given on Table 4–2: The Adept. In addition, she receives bonus spells per day if she has a high Wisdom score (see Table 1–1: Ability Modifiers and Bonus Spells, page 8 of the Player’s Handbook). When Table 4–2 indicates that the adept gets 0 spells per day of a given spell level (for instance, 0 2nd-level spells for a 4th-level adept), she gains only the bonus spells she would be entitled to based on her Wisdom score for that spell level.

Each adept has a particular holy symbol (as a divine focus) depending on the adept’s magical tradition.

Summon Familiar: At 2nd level, an adept can call a familiar, just as a sorcerer or wizard can. See the sidebar on page 52 of the Player’s Handbook for more information.

Starting Gear

2d4 ¥ 10 gpworth of equipment.

Adept Spell List

Adepts choose their spells from the following list.

0 Level: create water, cure minor wounds, detect magic, ghost sound, guidance, light, mending, purify food and drink, read magic, touch of fatigue.

1st Level: bless, burning hands, cause fear, command, comprehend languages, cure light wounds, detect chaos, detect evil, detect good, detect law, endure elements, obscuring mist, protection from chaos, protection from evil, protection from good, protection from law, sleep.

2nd Level: aid, animal trance, bear’s endurance, bull’s strength, cat’s grace, cure moderate wounds, darkness, delay poison, invisibility, mirror image, resist energy, scorching ray, see invisibility, web.

3rd Level: animate dead, bestow curse, contagion, continual flame, cure serious wounds, daylight, deeper darkness, lightning bolt, neutralize poison, remove curse, removedisease, tongues.

4th Level: cure critical wounds, minor creation, polymorph, restoration, stoneskin, wall of fire.

5th Level: baleful polymorph, break enchantment, commune, heal, major creation, raise dead, true seeing, wall of stone.

Aristocrat

Aristocrats are usually educated, wealthy individuals who were born into high position. Aristocrats are the wealthy or politically influential people in the world. They are given the freedom to train in the fields of their choice, for the most part, and often travel widely. With access to all the best goods and opportunities, many aristocrats become formidable individuals. Some even go on adventures with fighters, wizards, and members of other classes, although usually such activities are nothing more than a lark.

The aristocrat might work as a PC class, since it has an impressive selection of skills and respectable combat training. Being an aristocrat, however, isn’t so much a choice as a position you’re born into. An aristocrat cannot be a multiclass character unless his or her first level is in the aristocrat class. Mostly, you should reserve the aristocrat class for rulers, their families, and their courtiers.

Hit Die: d8.

Table 4–3: The Aristocrat

NPC Base Fort Ref Will

Level Att. Bonus Save Save Save

1st +0 +0 +0 +2

2nd +1 +0 +0 +3

3rd +2 +1 +1 +3

4th +3 +1 +1 +4

5th +3 +1 +1 +4

6th +4 +2 +2 +5

7th +5 +2 +2 +5

8th +6/+1 +2 +2 +6

9th +6/+1 +3 +3 +6

10th +7/+2 +3 +3 +7

11th +8/+3 +3 +3 +7

12th +9/+4 +4 +4 +8

13th +9/+4 +4 +4 +8

14th +10/+5 +4 +4 +9

15th +11/+6/+1 +5 +5 +9

16th +12/+7/+2 +5 +5 +10

17th +12/+7/+2 +5 +5 +10

18th +13/+8/+3 +6 +6 +11

19th +14/+9/+4 +6 +6 +11

20th +15/+10/+5+6 +6 +12

Class Skills

The aristocrat’s class skills (and the key ability for each skill) are Appraise (Int), Bluff (Cha), Diplomacy (Cha), Disguise (Cha), Forgery (Int), Gather Information (Cha), Handle Animal (Cha), Intimidate (Cha), Knowledge (all skills taken individually) (Int), Listen (Wis), Perform (Cha), Ride (Dex), Sense Motive (Wis), Speak Language, Spot (Wis), Swim (Str), and Survival (Wis). See Chapter 4: Skills in the Player’s Handbook for skill descriptions.

Skill Points at 1st Level: (4 + Int modifier) ¥ 4.

Skill Points at Each Additional Level: 4 + Int modifier.

Class Features

The following is a class feature of the aristocrat NPC class.

Weapon and Armor Proficiency: The aristocrat is proficient in the use of all simple and martial weapons and with all types of armor and shields.

Starting Gear

6d8 ¥ 10 gpworth of equipment.

Commoner

The common folk farm the fields, staff the shops, build the homes, and produce the goods in the world around the adventurers. Commoners usually have no desire to live the dangerous life of an adventurer and none of the skills needed to undertake the challenges adventurers must face. Commoners are skilled in their own vocations and make up the majority of the population.

Commoners make poor adventurers. This class should be reserved for everyone who does not qualify for any other class.

Hit Die: d4.

Table 4–4: The Commoner

NPC Base Fort Ref Will

Level Att. Bonus Save Save Save

1st +0 +0 +0 +0

2nd +1 +0 +0 +0

3rd +1 +1 +1 +1

4th +2 +1 +1 +1

5th +2 +1 +1 +1

6th +3 +2 +2 +2

7th +3 +2 +2 +2

8th +4 +2 +2 +2

9th +4 +3 +3 +3

10th +5 +3 +3 +3

11th +5 +3 +3 +3

12th +6/+1 +4 +4 +4

13th +6/+1 +4 +4 +4

14th +7/+2 +4 +4 +4

15th +7/+2 +5 +5 +5

16th +8/+3 +5 +5 +5

17th +8/+3 +5 +5 +5

18th +9/+4 +6 +6 +6

19th +9/+4 +6 +6 +6

20th +10/+5 +6 +6 +6

Class Skills

The commoner’s class skills (and the key ability for each skill) are Climb (Str), Craft (Int), Handle Animal (Cha), Jump (Str), Listen (Wis), Profession (Wis), Ride (Dex), Spot (Wis), Swim (Str), and Use Rope (Dex). See Chapter 4: Skills in the Player’s Handbook for skill descriptions.

Skill Points at 1st Level: (2 + Int modifier) ¥ 4.

Skill Points at Each Additional Level: 2 + Int modifier.

Class Features

The following is a class feature of the commoner NPC class.

Weapon and Armor Proficiency: The commoner is proficient with one simple weapon. He is not proficient with any other weapons, nor is he proficient with any type of armor or shields.

Starting Gear

5d4 gp worth of equipment.

Expert

Experts operate as craftsfolk and professionals in the world. They normally do not have the inclination or training to be adventurers, but they are capable in their own field. The skilled blacksmith, the astute barrister, the canny merchant, the educated sage, and the master shipwright are all experts.

The expert could make a PC-worthy class choice, but only for those players willing to create a character focused on something other than a traditional adventuring career. Experts have a vast range of skills. Most towns and communities have at least a few experts in various fields. DMs should use the expert class for NPCs such as elite craftsfolk, experienced merchants, seasoned guides, and other highly skilled professionals.

Hit Die: d6.

Class Skills

The expert can choose any ten skills to be class skills. See Chapter 4: Skills in the Player’s Handbook for skill descriptions.

Skill Points at 1st Level: (6 + Int modifier) ¥ 4.

Skill Points at Each Additional Level: 6 + Int modifier.

Table 4–5: The Expert

NPC Base Fort Ref Will

Level Att. Bonus Save Save Save

1st +0 +0 +0 +2

2nd +1 +0 +0 +3

3rd +2 +1 +1 +3

4th +3 +1 +1 +4

5th +3 +1 +1 +4

6th +4 +2 +2 +5

7th +5 +2 +2 +5

8th +6/+1 +2 +2 +6

9th +6/+1 +3 +3 +6

10th +7/+2 +3 +3 +7

11th +8/+3 +3 +3 +7

12th +9/+4 +4 +4 +8

13th +9/+4 +4 +4 +8

14th +10/+5 +4 +4 +9

15th +11/+6/+1 +5 +5 +9

16th +12/+7/+2 +5 +5 +10

17th +12/+7/+2 +5 +5 +10

18th +13/+8/+3 +6 +6 +11

19th +14/+9/+4 +6 +6 +11

20th +15/+10/+5+6 +6 +12

Class Features

The following is a class feature of the expert NPC class.

Weapon and Armor Proficiency: The expert is proficient in the use of all simple weapons and with light armor but not shields.

Starting Gear

3d4 ¥ 10 gpworth of equipment.

Warrior

The warrior is a strong, stout combatant without the specialized training and finesse of a fighter, the survival and outdoor skills of the barbarian or ranger, or the sophistication and religious focus of a paladin. The warrior is a straightforward and unsubtle opponent in a fight, but a respectable one.

Warriors are not as good as fighters, and thus PCs should be encouraged to avoid this class in favor of the standard combat-oriented ones given in the Player’s Handbook. Representing experience in fighting and related areas but not sophisticated training, warriors are common among the humanoids and giants (orcs, ogres, and so forth). You can also use the warrior class for soldiers (although perhaps not for commanders or career soldiers),guards, local thugs, toughs, bullies, and even regular people who have learned to defend their homes with some ability.

Hit Die: d8.

Class Skills

The warrior’s class skills (and the key ability for each skill) are Climb (Str), Handle Animal (Cha), Intimidate (Cha), Jump (Str), Ride (Dex), and Swim (Str). See Chapter 4: Skills in the Player’s Handbook for skill descriptions.

Skill Points at 1st Level: (2 + Int modifier) ¥ 4.

Skill Points at Each Additional Level: 2 + Int modifier.

Class Features

The following is a class feature of the warrior NPC class.

Weapon and Armor Proficiency: The warrior is proficient in the use of all simple and martial weapons and all armor and shields.

Starting Gear

3d4 ¥ 10 gpworth of equipment.

Table 4–6: The Warrior

NPC Base Fort Ref Will

Level Att. Bonus Save Save Save

1st +1 +2 +0 +0

2nd +2 +3 +0 +0

3rd +3 +3 +1 +1

4th +4 +4 +1 +1

5th +5 +4 +1 +1

6th +6/+1 +5 +2 +2

7th +7/+2 +5 +2 +2

8th +8/+3 +6 +2 +2

9th +9/+4 +6 +3 +3

10th +10/+5 +7 +3 +3

11th +11/+6/+1 +7 +3 +3

12th +12/+7/+2 +8 +4 +4

13th +13/+8/+3 +8 +4 +4

14th +14/+9/+4 +9 +4 +4

15th +15/+10/+5+9 +5 +5

16th +16/+11/+6/+1 +10 +5+5

17th +17/+12/+7/+2 +10 +5+5

18th +18/+13/+8/+3 +11 +6+6

19th +19/+14/+9/+4 +11 +6+6

20th +20/+15/+10/+5 +12 +6+6

NPC Statistics

This section provides a set of baseline statistics for NPCs of every standard class at levels 1st through 20th, with rules for how to adjust those statistics for various races and kinds of monster. Starting with just an NPC’s level (or Challenge Rating, which is usually the same thing), you can generate an NPC randomly, or you can put the pieces of the character together as you see fit. The rules cover every kind of character from a typical dwarf fighter to a half-fiend minotaur sorcerer.

These statistics give you basic characters with a minimum amount of work. If you want to put more effort into handcrafting NPCs, you can use these statistics as a place to start.

To create an NPC, you can select options from the following tables, or you can put a character together from scratch.

Table-Based NPCs

The tables in this section are intended to help you create an NPC when planning an adventure. They give the bare bones and suggest basic equipment, leaving the rest to your design. To create an NPC from these tables, follow these steps.

1. Decide the NPC’s class and level, and what race or kind of monster the NPC is.

2. Find the class and level on the NPC tables (Table 4–12 to Table 4–22).

3. Modify the statistics given there by the race or kind information from Adjustments by Race or Kind, page 126.

4. Equip the NPC with the basic gear given on the table and purchase additional equipment up to the total gp amount allowed for that character level. If you prefer, adjust the basic gear to suit your character concept.

Random Class, Level, and Race or Kind

To randomly generate an NPC’sclass, level, and race or kind of monster, start with the NPC’slevel (or Challenge Rating, which is usually the same thing). Then determine the following information randomly.

1. Roll the NPC’s alignment on Table 4–7: Random NPC Alignment.

2. Roll class randomly on Table 4–8: Random NPC Class.

3. Roll the race or kind randomly on the appropriate column on Table 4–9: Good NPC Race or Kind, 4–10: Neutral NPC Race or Kind, or 4–11: Evil NPC Race or Kind.

Handcrafted NPC

To create an NPC from scratch, simply use the information from the Player’s Handbook, the Monster Manual, and the earlier parts of this chapter.

The one additional piece of information you need is the value of an NPC’sgear. See Table 4–23: NPC Gear Value to find the total value of the NPC’s equipment. Select equipment whose total value is this amount or less and let the balance be cash on hand. You can use the other tables as guidelines and shortcuts.

If the NPC’s gear includes a magic item with charges, consider the item’s value to be one-half its full market price, and roll randomly for the number of charges it has just as you normally do for a random magic item. (If the item is one of the few with value beyond its charges, however, halve only the part of its value that’s based on its charges. Use your discretion.)

When selecting gear for a spellcaster, count magic items that she can make herself as 70% as expensive as normal. This rule effectively treats the XP cost as an extra gold piece cost. If the item is charged, then count it as half normal value (a net 35%) and determine charges left randomly.

Pregenerated NPCs

If you’re in a hurry, and you don’t have the time to create an appropriate NPC, you can use one of the pregeneratedNPCs that accompany Tables 4–12 through 4–22. For each character class, one or two samples are presented at different levels of advancement. You might have to adjust some of these character’s statistics “on the fly” to account for a different kind of creature or a different character level.

Combination method

Of course, you can combine these methods, using the material here as a starting point and then making different choices for your NPC: different skills, different feats, different gear, evendifferent classes (for a multiclass character).

Elite and Average Characters

All PCs and all the NPCs described in this section are “elite,” a cut above the average. Elite characters (whether they are PCs or not) have above-average ability scores and automatically get maximum hit points from their first Hit Die. Average characters, on the other hand, have average abilities (rolled on 3d6) and don’t get maximum hit points from their first Hit Die. The monsters described in the Monster Manual are average characters rather than elite ones (though elite monsters also exist). Likewise, some fighters, wizards, and so on are average people rather than elites; they have fewer hit points and lower ability scores than the NPCs described here.

Reading the NPC Descriptions

The NPC descriptions that follow summarize a lot of information about the NPCs they describe. Below are details about each category of information.

Starting Ability Scores: All these NPCs have starting ability scores that were determined by using the elite array (15, 14, 13, 12, 10, 8) and arranging the numbers to the character’s best advantage. (See page 169 for more about the elite array and other alternative methods of determining ability scores.)

Increased Ability Scores: Some of the NPC’s ability scores increase at higher levels, either because the character attains a level where an ability score increase is gained or because the character gains possession of a magic item that improves a score. Magically enhanced ability scores are in parentheses.

Melee and Ranged: Each NPC is equipped with a melee weapon and a ranged weapon (the monk has an unarmed attack listing as well). These columns on the table provide the NPC’s total attack bonuses due to class and level. The Ranged figure does not include any bonus from ammunition that might also apply.

F/R/W: The class’s level-based bonuses on Fortitude, Reflex, and Will saves.

Skill Pts./Feats: The numbers of skill points and feats an NPC has are calculated assuming a nonhuman character; for a human, add skill points and bonus feats as appropriate. The number of total feats includes any bonus feats granted by the class.

Spells: The number of spells of each level a spellcaster has is given in order of level, from lowest to highest. Thus, “6/7/4” for a 4th-level sorcerer means six 0-level spells, seven 1st-level spells, and four 2nd-level spells.

Gear: This column lists the basic armor, generic melee and ranged weapons (mundane, masterwork, or magical), and common types of magic equipment each NPC has. You can pick any simple or martial weapon of an appropriate kind (but not an exotic weapon). If the ranged weapon you choose is a composite bow, that bow does not have a high strength rating (see Composite Longbow, page 119 of the Player’s Handbook). For brevity in this column, “mwk” is an abbreviation for “masterwork,” and the terms “melee” and “ranged” should be read as “melee weapon” and “ranged weapon.” Also, the name of a specific magic item is shortened to a single word in all references after the first one; for instance, ring of protection becomes ring.

The wealth possessed by an NPC in excess of his or her gear’s value is indicated at the end of this entry and can be used to purchase additional equipment as desired. The expense of outfitting a character with an exotic weapon or with a ranged weapon that has a high strength rating should come out of this excess wealth. These balances are rounded to the nearest 50 gp for neatness; it’s okay to exceed them by a few gp.

Spells Known per Level: For bards and sorcerers, an additional table gives the number of spells known at each level from 1st through 20th.

NPC Barbarian

Starting Ability Scores: Str 15, Dex 14, Con 13, Int 10, Wis 12, Cha 8.

Increased Ability Scores: 4th, Str 16; 8th, Con 14; 12th, Str 17; 16th, Str 18; 17th, Str 18 (20); 19th, Str 18 (24), Dex 14 (16); 20th, Str 19 (25).

Sample 5th-Level NPC Barbarian: Half-orcBbn 5; CR 5; Medium humanoid (orc); HD 5d12+5; hp 43; Init +2; Spd 30 ft.; AC 18, touch 12, flat-footed 18; Base Atk +5; Grp +9; Atk +11 melee (1d12+6/¥3, masterwork greataxe) or +7 ranged (1d8+4/¥3, composite longbow [+4 Strbonus]); Full Atk +11 melee (1d12+6/¥3, masterwork greataxe) or +7 ranged (1d8+4/¥3, composite longbow [+4 Str bonus]); SA —; SQ darkvision60 ft., improved uncanny dodge, rage 2/day, trap sense +1, uncanny dodge; AL CE; SV Fort +5, Ref +3, Will +2; Str 18, Dex 14, Con 13, Int 8, Wis 12, Cha 6.

Skills and Feats: Climb +7, Jump +7, Listen +7, Survival +7; Dodge, Weapon Focus (greataxe).

Improved Uncanny Dodge (Ex): This barbarian cannot be flanked except by a rogue of at least four levels higher than the barbarian.

Rage (Ex): +4 to Str, +4 to Con, +2 on Will saves, –2 to AC for up to 6 rounds.

Trap Sense (Ex): This barbarian has an intuitive sense that alerts him to danger from traps, granting a +1 bonus on Reflex saves and a +1 dodge bonus to AC against attacks by traps.

Uncanny Dodge (Ex): This barbarian can react to danger before his senses would normally allow him to do so. He retains his Dexterity bonus to AC even when caught flat-footed.

Possessions: +1 breastplate, masterwork greataxe, composite longbow (+4 Str bonus), 20 arrows, 5 cold iron arrows, 5 silvered arrows, 2 potions of cure moderate wounds, potion of lesser restoration, potion of neutralize poison, 3 flasks alchemist’s fire, climber’s kit, dagger.

Sample 10th-Level NPC Barbarian: Half-orcBbn 10; CR 10; Medium humanoid (orc); HD 10d12+30; hp 90; Init +2; Spd 40 ft.; AC 18, touch 12, flat-footed 18; Base Atk +10; Grp +14; Atk +16 melee (1d12+7/19–20/¥3, +1 greataxe) or +13 ranged (1d8+5/¥3, +1 composite longbow [+4 Str bonus]); Full Atk +16/+11 melee (1d12+7/19–20/¥3, +1 greataxe) or +13/+8 ranged (1d8+5/¥3, +1 composite longbow [+4 Str bonus]); SA —; SQ darkvision 60 ft., damage reduction 2/–, improved uncanny dodge, rage 3/day, trap sense +3, uncanny dodge; AL CE; SV Fort +9, Ref +5, Will +4; Str 18, Dex 14, Con 14, Int 8, Wis 12, Cha 6.

Skills and Feats: Climb +11, Jump +10, Listen +7, Survival +8; Dodge, Improved Critical (greataxe), Power Attack, Weapon Focus (greataxe).

Improved Uncanny Dodge (Ex): This barbarian cannot be flanked except by a rogue of at least four levels higher than the barbarian.

Rage (Ex): +4 to Str, +4 to Con, +2 on Will saves, –2 to AC for up to 7 rounds.

Trap Sense (Ex): This barbarian has an intuitive sense that alerts him to danger from traps, granting a +3 bonus on Reflex saves and a +3 dodge bonus to AC against attacks by traps.

Uncanny Dodge (Ex): This barbarian can react to danger before his senses would normally allow him to do so. He retains his Dexterity bonus to AC even when caught flat-footed.

Possessions: +2 breastplate, amulet of natural armor +1, +1 greataxe, +1 composite longbow (+4 Str bonus), 20 arrows, 5 silvered arrows, 2 potions of cure moderate wounds, climber’s kit, dagger.

NPC Bard

Starting Ability Scores: Str 10, Dex 13, Con 12, Int 14, Wis 8, Cha 15.

Increased Ability Scores: 4th, Cha 16; 8th, Cha 17 (19); 12th, Cha 18 (20); 16th, Cha 19 (21); 17th, Cha 19 (23); 18th, Cha 19 (25); 20th, Cha 20 (26).

Sample 15th-Level NPC Bard: Human Brd 15; CR 15; Medium humanoid; HD 15d6+15; hp 70; Init +5; Spd 30 ft.; AC 19, touch 14, flat-footed 18; Base Atk +11; Grp +11; Atk +14 melee (1d8+2/19–20, +2 longsword) or +13 ranged (1d8/19–20, masterwork light crossbow); Full Atk +14/+9/+4 melee (1d8+2/19–20, +2 longsword) or +13 ranged (1d8/19–20, masterwork light crossbow); SA —; SQ bardic knowledge 17, countersong 15/day, fascinate 15/day, inspire competence 15/day, inspire courage 15/day, inspire greatness 15/day, song of freedom 15/day, suggestion; AL NE; SV Fort +6, Ref +10, Will +8; Str 10, Dex 13, Con 12, Int 14, Wis 8, Cha 20.

Skills and Feats: Balance +3, Bluff +23, Decipher Script +20, Diplomacy +30, Gather Information +23, Intimidate +7, Jump +2, Perform +26, Sense Motive +17, Spellcraft+23, Tumble +19, Use Magic Device +5; Dodge, Improved Initiative, Mobility, Skill Focus (Diplomacy), Skill Focus (Perform), Skill Focus (Spellcraft), Weapon Focus (longsword).

Countersong (Su): This bard can counter magical effects that depend on sound by making a Perform check for each round of countersong. Any creature within 30 feet of the bard who is affected by a sonic or language-dependent magical attack may use the bard’s Perform check result in place of his or her saving throw if desired. Countersonglasts for 10 rounds.

Fascinate (Sp): This bard can cause up to five creatures within 90 feet that can see and hear him to become fascinated with him (sit quietly, –4 penalty on skill checks made as reactions, such as Listen and Spot checks). The bard’s Perform check result is the DC for the opponent’s Will save. Any obvious threat breaks the effect. Fascination lasts 15 rounds.

Inspire Competence (Su): An ally within 30 feet who can see and hear this bard gets a +2 competence bonus on skill checks with a particular skill for as long as he can hear the music. Inspire confidence lasts for up to 20 rounds.

Inspire Courage (Su): Allies (including the bard) who can hear this bard receive a +3 morale bonus on saves against charm and fear effects and a +3 morale bonus on attack and weapon damage rolls. The effect lasts for 5 rounds after the ally can no longer hear the bard.

Inspire Greatness (Su): After hearing this bard sing for a full round, up to three creatures within 30 feet (including the bard, if desired) gain +2 Hit Dice (d10s that grant temporary hit points), a +2 competence bonus on attacks, and a +1 competence bonus on Fortitude saves. The effect lasts until 5 rounds after the creature can no longer hear the bard.

Song of Freedom (Sp): By singing for 1 minute without interruption, this bard can create a break enchantment effect as the spell from a 15th-level caster, on a single target within 30 feet. The bard cannot use this ability on himself.

Suggestion (Sp): This bard can make a suggestion (as the spell) to a creature he has already fascinated. A DC 22 Will save negates the effect.

Bard Spells Known (4/6/4/4/4/3; save DC 15 + spell level): 0—dancing lights, daze, ghost sound, light, lullaby, read magic; 1st—cause fear, charm person, cure light wounds, sleep; 2nd—cure moderate wounds, glitterdust, hold person, invisibility; 3rd—blink, charm monster, dispel magic, glibness; 4th—break enchantment, dominate person, hold monster, shout; 5th—greater dispel magic, mind fog, mislead.

Possessions: Amulet of natural armor +2, bracers of armor +3, ring of protection +3, +2 longsword, masterwork light crossbow, 10 bolts, 5 cold iron bolts, 5 silvered bolts, 3 potions of cure serious wounds, 2 potions of eagle’s splendor, 2 potions of fly, 3 potions of glibness, 2 potions of tongues, cloak of Charisma +2, wand of summon monster II, masterwork lute.

NPC Cleric

Starting Ability Scores: Str 13, Dex 8, Con 14, Int 10, Wis 15, Cha 12.

Increased Ability Scores: 4th, Wis 16; 8th, Wis 17; 10th, Wis 17 (19); 12th, Wis 18 (20); 13th, Dex 8 (10); 14th, Wis18 (22); 16th, Wis19 (23); 17th, Wis19 (25); 20th, Wis20 (26).

Sample 5th-Level NPC Cleric: Human Clr 5; CR 5; Medium humanoid; HD 5d8+10; hp 36; Init –1; Spd 20 ft.; AC 21, touch 9, flat-footed 21; Base Atk +3; Grp +4; Atk +6 melee (1d8+1, masterwork morningstar) or +2 ranged (1d8/19–20, light crossbow); Full Atk +6 melee (1d8+1, masterwork morningstar) or +2 ranged (1d8/19–20, light crossbow); SA turn undead 4/day; SQ —; AL NG; SV Fort +6, Ref +2, Will +7; Str 13, Dex 8, Con 14, Int 10, Wis 16, Cha 12.

Skills and Feats: Concentration +10, Listen +11, Spellcraft +8; Brew Potion, Lightning Reflexes, Weapon Focus (morningstar).

Cleric Spells Prepared (5/5/4/3; save DC 13 + spell level): 0—detect magic, guidance (2), light, resistance; 1st—bane, bless (2), sanctuary*, shield of faith; 2nd—aid, bull’s strength, cure moderate wounds*, sound burst; 3rd—dispel magic, magic circle against evil, protection from energy*.

*Domain spell. Domains: Healing (cast healing spells at +1 caster level), Protection (protective ward grants +5 resistance bonus on next save, 1/day).

Possessions: +1 full plate, +1 heavy steel shield, masterwork morningstar, light crossbow, 10 bolts, 2 scrolls of cure light wounds, wooden holy symbol, 6 torches.

Sample 10th-Level NPC Cleric: Human Clr 10; CR 10; Medium humanoid; HD 10d8+20; hp 68; Init –1; Spd 20 ft.; AC 22, touch 10, flat-footed 22; Base Atk +7; Grp +8; Atk +8 melee (1d8+2, +1 morningstar) or +6 ranged (1d8+1/19–20, light crossbow with +1 crossbow bolts); Full Atk +8/+3 melee (1d8+2, +1 morningstar) or +6 ranged (1d8+1/19–20, light crossbow with +1 crossbow bolts); SA turn undead 4/day; SQ —; AL NG; SV Fort +9, Ref +4, Will +11; Str 13, Dex 8, Con 14, Int 10, Wis 19, Cha 12.

Skills and Feats: Concentration +15, Listen +17, Spellcraft +13; Brew Potion, Combat Casting, Lightning Reflexes, Scribe Scroll, Weapon Focus (morningstar).

Cleric Spells Prepared (6/6/6/5/5/3; save DC 14 + spell level): 0—detect magic, guidance (2), light, resistance (2); 1st—bane (2), bless (2), sanctuary*, shield of faith; 2nd—aid, bull’s strength (2), cure moderate wounds*, hold person, sound burst; 3rd—dispel magic (2), magic circle against evil, protection from energy, searing light; 4th—divine power, greater magic weapon, restoration (2), spell immunity*; 5th—flame strike, spell resistance*, true seeing.

*Domain spell. Domains: Healing (cast healing spells at +1 caster level), Protection (protective ward grants +10 resistance bonus on next save, 1/day).

Possessions: +1 full plate, +1 heavy steel shield, ring of protection +1, periapt of Wisdom +2, masterwork morningstar, light crossbow, 10 bolts, 2 scrolls of cure light wounds, wooden holy symbol, 6 torches.

NPC Druid

Starting Ability Scores: Str 10, Dex 14, Con 13, Int 12, Wis 15, Cha 8.

Increased Ability Scores: 4th, Wis 16; 8th, Wis 17; 11th, Wis 17 (19); 12th, Wis 18 (20); 14th, Wis 18 (22); 16th, Wis 19 (23); 17th, Wis 19 (25); 20th, Wis 20 (26).

Sample 5th-Level NPC Druid: LizardfolkDrd 5; CR 6; Medium humanoid (reptilian); HD 7d8+14; hp 50; Init +2; Spd30 ft.; AC 19, touch 12, flat-footed 17; Base Atk +3; Grp +4; Atk +5 melee (1d4+1, 2 claws) and +3 melee (1d4, bite); or +6 melee (1d6+2/18–20, +1 scimitar); or +7 ranged (1d6, masterwork sling); Full Atk +5/+5 melee (1d4+1, 2 claws) and +3 melee (1d4, bite); or +6 melee (1d6+2/18–20, +1 scimitar); or +7 ranged (1d6, masterwork sling); SA —; SQ animal companion, hold breath, link with companion, nature sense, resist nature’s lure, share spells, trackless step, wild empathy, wild shape (Small or Medium animal 1/day), woodland stride; AL N; SV Fort +6, Ref +6, Will +7; Str 12, Dex 14, Con 15, Int 10, Wis 16, Cha 8.

Skills and Feats: Balance +6, Concentration +6, Handle Animal +3, Jump +7, Knowledge (nature) +8, Spellcraft +4, Swim +9, Survival +9; Multiattack (see page 304 of the Monster Manual), Scribe Scroll, Track.

Animal Companion (Ex): This druid has a crocodile as an animal companion. This creature is a loyal companion that accompanies the druid on adventures as appropriate for its kind. Its abilities and characteristics are summarized below.

Crocodile Animal Companion: CR —; Medium magical beast; HD 3d8+9; hp 22; Init +1, Spd20 ft., swim 30 ft.; AC 15, touch 11, flat-footed 14; Base Atk+2; Grp +6; Atk +6 melee (1d8+6, bite), or +6 melee (tail slap, 1d12+6); Full Atk+6 melee (1d8+6, bite), or +6 melee (tail slap, 1d12+6); Space/Reach 5 ft./5 ft.; SA improved grab; SQ bonus trick, hold breath, low-light vision; AL N; SV Fort +6, Ref +4, Will +2; Str 19, Dex13, Con 17, Int 1, Wis 12, Cha 2.

Skills and Feats: Hide +7, Listen +4, Spot +4, Swim +12; Alertness, Skill Focus (Hide).

Improved Grab (Ex): To use this ability, a crocodile must hit with its bite attack. If it wins the grapple check, the crocodile grabs the opponent with its mouth and drags it into deep water, attempting to pin it to the bottom.

Bonus Trick: This animal companion is capable of learning one trick in addition to any that the druid might choose to teach it (see the Handle Animal skill, page 74 of the Player’s Handbook). This bonus trick doesn’t require any training time or Handle Animal checks, and it doesn’t count against the normal limit of tricks known by the creature. The druid selects this bonus trick, and once selected, it can’t be changed.

Hold Breath (Ex): This creature can hold its breath for 68 rounds before it risks drowning.

Low-Light Vision (Ex): Can see twice as far as a human in dim light.

Hold Breath (Ex): Lizardfolk can hold their breath for 60 rounds before they risk drowning.

Link with Companion (Ex): This druid can handle its animal companion as a free action, or push it as a move action, with a +4 bonus on wild empathy and Handle Animal checks made while dealing with that animal.

Nature Sense (Ex): This druid gains a +2 bonus on Knowledge (nature) and Survival checks (these bonuses are included in the statistics given above).

Resist Nature’s Lure (Ex): This druid gains a +4 bonus on saving throws against the spell-like abilities of fey.

Share Spells (Ex): This druid may have any spell it casts on itself also affect its animal companion if the latter is within 5 feet at the time. The druid may also cast a spell with a target of “You” on its animal companion.

Trackless Step (Ex): This druid leaves no trail in natural surroundings and cannot be tracked.

Wild Empathy (Ex): This druid can improve the attitude of an animal in the same way as a Diplomacy check for sentient beings. The druid rolls 1d20+10, or 1d20+6 if attempting to influence magical beasts with an Intelligence score of 1 or 2.

Wild Shape (Su): This druid can change into a Small or Medium animal and back again once per day, as per the polymorph spell.

Woodland Stride (Ex): This druid may move through natural thorns, briars, overgrown areas, and similar terrain at its normal speed and without damage or other impairment. However, thorns, briars, and overgrown areas that are magically manipulated to impede motion still affect the druid.

Druid Spells Prepared (5/4/3/2; save DC 13 + spell level): 0—detect magic, detect poison, guidance, light, purify food and drink; 1st—entangle, magic fang (2), obscuring mist; 2nd—barkskin, flame blade, resist energy; 3rd—call lightning, protection from energy.

Possessions: Heavy wooden shield, masterwork scimitar, masterwork sling, 10 bullets, 2 scrolls of cure moderate wounds, 2 scrolls of neutralize poison, 2 scrolls of speak with plants, phylactery of faithfulness, 2 Quaal’s feather tokens (tree), wand of cure light wounds.

NPC Fighter

Starting Ability Scores: Str 15, Dex 13, Con 14, Int 10, Wis 12, Cha 8.

Increased Ability Scores: 4th, Str 16; 8th, Str17; 12th, Str 18; 16th, Str19; 17th, Str 19 (21); 19th, Str19 (25), Con 14 (16); 20th, Str 20 (26).

Sample 5th-Level NPC Fighter: Hobgoblin Ftr 5; CR 5; Medium humanoid (goblinoid); HD 5d10+15; hp 47; Init +6; Spd20 ft.; AC 21, touch 11, flat-footed 20; Base Atk +5; Grp +8; Atk +10 melee (1d10+5/19–20, masterwork bastard sword) or +8 ranged (1d8+3/¥3, masterwork composite longbow [+3 Str bonus]); Full Atk +10 melee (1d10+5/19–20, masterwork bastard sword) or +8 ranged (1d8+3/¥3, masterwork composite longbow [+3 Str bonus]); SA —; SQ darkvision60 ft.; AL LE; SV Fort +8, Ref +4, Will +3; Str 16, Dex 15, Con 16, Int 10, Wis 12, Cha 8.

Skills and Feats: Climb +1, Jump +3, Move Silently –1; Exotic Weapon Proficiency (bastard sword), Improved Initiative, Power Attack, Weapon Focus (bastard sword), Weapon Specialization (bastard sword).

Possessions: Full plate, heavy steel shield, masterwork bastard sword, masterwork composite longbow (+3 Str bonus), 10 normal arrows, 10 cold iron arrows, 10 silvered arrows, cloak of resistance +1, potion of bear’s endurance, potion of cure moderate wounds.

Sample 15th-Level NPC Fighter: Hobgoblin Ftr 15; CR 15; Medium humanoid (goblinoid); HD 15d10+45; hp 132; Init +6; Spd 20 ft.; AC 28, touch 12, flat-footed 27; Base Atk +15; Grp +19; Atk +23 melee (1d10+9/17–20, +3 bastard sword) or +19 ranged (1d8+7/19–20/¥3, +1 composite longbow [+4 Str bonus]); Full Atk+23/+18/+13 melee (1d10+9/17–20, +3 bastard sword) or +19/+14/+9 ranged (1d8+7/19–20/¥3, +1 composite longbow [+4 Str bonus]); SA —; SQ darkvision 60 ft.; AL LE; SV Fort +14, Ref +9, Will +8; Str 18, Dex 15, Con 16, Int 10, Wis 12, Cha 8.

Skills and Feats: Climb +10, Intimidate +5, Jump +8, Move Silently +1; Cleave, Dodge, Exotic Weapon Proficiency (bastard sword), Great Cleave, Improved Critical (bastard sword), Improved Critical (composite longbow), Improved Initiative, Point Blank Shot, Power Attack, Precise Shot, Weapon Focus (bastard sword), Weapon Focus (composite longbow), Weapon Specialization (bastard sword), Weapon Specialization (composite longbow).

Possessions: +2 full plate, +2 heavy steel shield, amulet of natural armor +2, ring of protection +1, +3 bastard sword, +1 composite longbow (+4 Str bonus), 15 normal arrows, 5 adamantine arrows, 5 cold iron arrows, 10 silvered arrows, 15 +2 arrows, quiver of Ehlonna, boots of speed, cloak of resistance +2, potion of bear’s endurance, potion of cure moderate wounds, potion of heroism.

NPC Monk

Starting Ability Scores: Str 14, Dex 13, Con 12, Int 10, Wis 15, Cha 8.

Increased Ability Scores: 4th, Dex 14; 8th, Wis16; 12th, Dex 15; 15th, Dex15 (17), Wis16 (18); 16th, Dex 16 (18); 19th, Str 14 (16), Con 12 (14), Dex16 (20), Wis16 (20); 20th, Dex 16 (22), Wis 17 (23).

Sample 5th-Level NPC Monk: Human Mnk 5; CR 5; Medium humanoid; HD 5d8+5; hp 31; Init +2; Spd 40 ft.; AC 16, touch 15, flat-footed 14; Base Atk +3; Grp +5; Atk +5 or +7 melee (1d8+2, unarmed strike or 1d6+3, +1 kama); or +6 ranged (1d6, masterwork sling); Full Atk +5 or +7 melee (1d8+2, unarmed strike or 1d6+3, +1 kama); or +4/+4 or +6/+6 melee (1d8+2, unarmed strike or 1d6+3, +1 kama); or +6 ranged (1d6, masterwork sling); SA flurry of blows, kistrike +1; SQ evasion, purity of body, slow fall 20 ft., still mind; AL LN; SV Fort +6, Ref +7, Will +7; Str 14, Dex14, Con 12, Int 10, Wis 15, Cha 8.

Skills and Feats: Balance +12, Climb +10, Hide +10, Jump +12, Tumble +12; Deflect Arrows, Dodge, Mobility, Stunning Fist, Weapon Focus (kama).

Flurry of Blows (Ex): This monk may use a full attack action to make one extra attack per round with an unarmed strike or a special monk weapon at her highest base attack, but this attack and each other attack made that round take a –1 penalty apiece. This penalty applies for 1 round, so it affects attacks of opportunity the monk might make before her next action. If armed with a kama, nunchaku, or siangham, the monk makes the extra attack either with that weapon or unarmed. If armed with two such weapons, she uses one for her regular attack(s) and the other for the extra attack. In any case, her damage bonus on the attack with her off hand is not reduced.

Ki Strike (Su): This monk’s unarmed strike can deal damage to a creature with damage reduction as if the blow were made with a lawful weapon having a +1 enhancement bonus.

Evasion (Ex): If this monk makes a successful Reflex saving throw against an attack that normally deals half damage on a successful save, she instead takes no damage.

Purity of Body (Ex): This monk has immunity to all diseases except for magical diseases such as mummy rot and lycanthropy.

Slow Fall(Ex): A monk within arm’s reach of a wall can use it to slow her descent while falling. This monk takes damage as if the fall were 20 feet shorter than it actually is.

Still Mind (Ex): This monk gains a +2 bonus on saving throws against spells and effects from the enchantment school.

Possessions: +1 kama, masterwork sling, cloak of resistance +1, potion of cat’s grace, potion of cure moderate wounds.

Sample 15th-Level NPC Monk: Human Mnk 15; CR 15; Medium humanoid; HD 15d8+15; hp 86; Init +7; Spd 80 ft.; AC 25, touch 21, flat-footed 22; Base Atk +11; Grp +13; Atk +13 or +17 melee (2d6+2/19–20, unarmed strike or 1d6+5/19–20, +3 kama); or +16 ranged (1d6+2/0, +2 sling); Full Atk +13/+8/+3 or +17/+12/+7 melee (2d6+2/19–20, unarmed strike or 1d6+5/19–20, +3 kama); or +13/+13/+13/+8/+3 or +17/+17/+17/+12/+7 melee (2d6+2/19–20, unarmed strike or 1d6+5/19–20, +3 kama); or +16 ranged (1d6+2/0, +2 sling); SA flurry of blows, ki strike +4, quivering palm; SQ abundant step, diamond body, diamond soul, improved evasion, purity of body, slow fall 70 ft., still mind, wholeness of body; AL LN; SV Fort +10, Ref +12, Will +13; Str 14, Dex 17, Con 12, Int 10, Wis 18, Cha 8.

Skills and Feats: Balance +23, Climb +20, Hide +21, Jump +22, Tumble +23; Combat Reflexes, Dodge, Improved Critical (unarmed strike), Improved Critical (kama), Improved Disarm, Improved Grapple, Improved Initiative, Iron Will, Mobility, Spring Attack, Weapon Focus (kama).

Flurry of Blows (Ex): This monk may use a full attack action to make two extra attacks per round with an unarmed strike or a special monk weapon at her highest base attack.

Ki Strike (Su): This monk’s unarmed strike can deal damage to a creature with damage reduction as if the blow were made with a lawful weapon with a +1 enhancement bonus.

Quivering Palm (Su): Once per week, this monk can use an unarmed strike to set up potentially fatal vibrations within the body of another creature. The monk must have more levels than the target has Hit Dice. If the target takes damage from the monk’s blow, the quivering palm attack succeeds. At any later time within 15 days, the monk can will the target to die (a free action) unless the target makes a DC 21 Fortitude save. If the save is successful, the target is no longer in danger from that particular quivering palm attack.

Abundant Step (Sp): This monk can slip magically between spaces, as per the spell dimension door, once per day as a 7th-level caster.

Diamond Body (Su): This monk has immunity to poison of all kinds.

Diamond Soul (Ex): This monk has spell resistance 25.

Improved Evasion (Ex): If this monk makes a successful Reflex saving throw against an attack that normally deals half damage on a successful save, she instead takes no damage. In addition, she takes only half damage on a failed save.

Slow Fall(Ex): A monk within arm’s reach of a wall can use it to slow her descent while falling. This monk takes damage as if the fall were 70 feet shorter than it actually is.

Wholeness of Body (Su): This monk can cure up to 30 hit points of her own wounds each day, and she can spread this healing out over several uses.

Possessions: Amulet of natural armor +1, bracers of armor +3, ring of protection +1, +3 kama, +2 sling, gloves of Dexterity +2, monk’s belt, periapt of Wisdom +2, potion of heroism.

NPC Paladin

Starting Ability Scores: Str 14, Dex 8, Con 12, Int 10, Wis 13, Cha 15.

Increased Ability Scores: 4th, Wis 14; 8th, Cha 16; 12th, Cha 17 (19); 16th, Cha 18 (20); 19th, Cha 18 (24); 20th, Cha 19 (25).

Sample 5th-Level NPC Paladin: Human Pal 5; CR 5; Medium humanoid; HD 5d10+5; hp 37; Init –1; Spd 20 ft.; AC 19, touch 9, flat-footed 19; Base Atk +5; Grp +7; Atk +9 melee (1d8+2/19–20, masterwork longsword) or +5 ranged (1d8+2/¥3, masterwork composite longbow [+2 Str bonus]); Full Atk +9 melee (1d8+2/19–20, masterwork longsword) or +5 ranged (1d8+2/¥3, masterwork composite longbow [+2 Str bonus]); SA smite evil 2/day, turn undead 5/day; SQ aura of courage, detect evil, divine grace, divine health, empathic link with mount, heavy warhorse mount, lay on hands, share spells with mount; AL LG; SV Fort +7, Ref +2, Will +5; Str 14, Dex 8, Con 12, Int 10, Wis 14, Cha 15.

Skills and Feats: Concentration +9, Heal +10, Ride +7; Mounted Combat, Ride-By Attack, Weapon Focus (longsword).

Smite Evil (Su): Twice per day this paladin may attempt to smite evil with one normal melee attack. She adds +2 to her attack roll and deals 5 extra points of damage. Smiting a creature that is not evil has no effect but uses the ability for that day.

Turn Undead (Su): As a 2nd-level cleric.

Aura of Courage (Su): This paladin is immune to fear, magical or otherwise. Allies within 10 feet of her gain a +4 morale bonus on saving throws against fear effects.

Detect Evil (Sp): This paladin can detect evil at will as the spell.

Divine Grace (Su): This paladin applies her Charisma bonus on all saving throws. (This modifier is already figured into the statistics given above.)

Divine Health (Ex): This paladin is immune to all diseases, including magical diseases such as mummy rot and lycanthropy.

Empathic Link (Su): This paladin can communicate telepathically with her mount at a distance of up to 1 mile. The paladin has the same connection to an item or a place that the mount does.

Heavy Warhorse Mount: For as much as 10 hours per day, this paladin can call upon the services of a special heavy warhorse mount. The creature’s abilities and characteristics are summarized below.

Heavy Warhorse: Large magical beast; HD 6d8+12; hp 39; Init +1; Spd 50 ft.; AC 18, touch 10, flat-footed 17; Base Atk +3; Grp +11; Atk +6 melee (1d6+4, hoof); Full Atk +6/+6 melee (1d6+4, 2 hooves) and +1 melee (1d4+2, bite); Space/Reach 10 ft./5 ft.; SQ improved evasion, low-light vision, scent; SV Fort +7, Ref +5, Will +2; Str 19, Dex 13, Con 17, Int 6, Wis 13, Cha 6.

Skills and Feats: Listen +5, Spot +4; Endurance, Run.

Improved Evasion (Ex): When subjected to an attack that normally allows a Reflex saving throw for half damage, this mount takes no damage if it makes a successful saving throw and half damage if the saving throw fails.

Low-Light Vision (Ex): Can see twice as far as a human in dim light.

Scent (Ex): Can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Lay on Hands (Su): This paladin can heal wounds by touch as a standard action. Each day she can cure 10 hit points. The paladin can cure herself and can divide the curing among multiple recipients. She doesn’t have to use it all at once. Alternatively, the paladin can use some or all of these points to deal damage to undead creatures as a touch attack.

Share Spells (Ex): This paladin may have any spell she casts on herself also affect her mount if the latter is within 5 feet at the time. The paladin may also cast a spell with a target of “You” on her mount.

Paladin Spells Prepared (1; save DC 12 + spell level): 1st—bless weapon.

Possessions: Full plate, masterwork heavy steel shield, masterwork longsword, masterwork composite longbow (+2 Str bonus), 10 normal arrows, 10 cold iron arrows, 10 silvered arrows, 4 potions of cure light wounds, potion of bear’s endurance, 2 scrolls of magic weapon, 2 scrolls of protection from evil, bit and bridle (mount), dagger, 3 flasks holy water, healer’s kit, masterwork scale mail barding (mount), military saddle (mount), saddlebags (mount), silver holy symbol.

Sample 15th-Level NPC Paladin: Human Pal 15; CR 1; Medium humanoid; HD 15d10+15; hp 102; Init –1; Spd 20 ft.; AC 26, touch 10, flat-footed 26; Base Atk +15; Grp +17; Atk +21 melee (1d8+5/17–20, +3 longsword) or +15 ranged (1d8+3/¥3, +1 composite longbow [+2 Str bonus]); Full Atk +21/+16/+11 melee (1d8+5/17–20, +3 longsword) or +15/+10/+5 ranged (1d8+3/¥3, +1 composite longbow [+2 Str bonus]); SA smite evil 4/day, turn undead 11/day; SQ aura of courage, detect evil, divine grace, divine health, empathic link with mount, heavy warhorse mount, lay on hands, remove disease 4/week, share spells with mount; AL LG; SV Fort +14, Ref +10, Will +13; Str 14, Dex8, Con 12, Int 10, Wis 14, Cha 19.

Skills and Feats: Concentration +19, Heal +20, Ride +17; Extra Turning, Improved Critical (longsword), Iron Will, Lightning Reflexes, Mounted Combat, Ride-By Attack, Weapon Focus (longsword).

Smite Evil (Su): Four times per day this paladin may attempt to smite evil with one normal melee attack. She adds +4 to her attack roll and deals 15 extra points of damage. Smiting a creature that is not evil has no effect but uses the ability for that day.

Turn Undead (Su): As a 12th-level cleric.

Aura of Courage (Su): This paladin is immune to fear, magical or otherwise. Allies within 10 feet of her gain a +4 morale bonus on saving throws against fear effects.

Detect Evil (Sp): This paladin can detect evil at will as the spell.

Divine Grace (Su): This paladin applies her Charisma bonus on all saving throws. (This modifier is already figured into the statistics given above.)

Divine Health (Ex): This paladin is immune to all diseases, including magical diseases such as mummy rot and lycanthropy.

Empathic Link (Su): This paladin can communicate telepathically with her mount at a distance of up to 1 mile. The paladin has the same connection to an item or a place that the mount does.

Heavy Warhorse Mount: Whenever she desires, this paladin can call upon the services of a special heavy warhorse mount. The creature’s abilities and characteristics are summarized below.

Heavy Warhorse: Large magical beast; HD 12d8+12; hp 66; Init +1; Spd 60 ft.; AC 24, touch 10, flat-footed 23; Base Atk +3; Grp +13; Atk +8 melee (1d6+4, hoof); Full Atk +8/+8 melee (1d6+4, 2 hooves) and +1 melee (1d4+2, bite); Space/Reach 10 ft./5 ft.; SQ command, low-light vision, scent, spell resistance 20; SV Fort +7, Ref +5, Will +2; Str22, Dex 13, Con 17, Int 9, Wis 13, Cha 6.

Skills and Feats: Listen +5, Spot +4; Endurance, Run.

Command (Sp): Usable 7/day against other equines (Will DC 21 negates).

Improved Evasion (Ex): When subjected to an attack that normally allows a Reflex saving throw for half damage, this mount takes no damage if it makes a successful saving throw and half damage if the saving throw fails.

Low-Light Vision (Ex): Can see twice as far as a human in dim light.

Scent (Ex): Can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Lay on Hands (Su): This paladin can cure 60 hit points of wounds per day.

Remove Disease (Sp): This paladin can remove disease, as the spell, four times per week

Paladin Spells Prepared (3/2/1/1; save DC 14 + spell level): 1st—bless weapon (2), divine favor; 2nd—bull’s strength, shield other; 3rd—heal mount; 4th—holy sword.

Possessions: +3 full plate, +3 heavy steel shield, ring of protection +1, +3 longsword, +1 composite longbow (+2 Str bonus), 10 normal arrows, 10 +2 arrows, 10 cold iron arrows, 10 silvered arrows, 8 adamantine arrows, cloak of Charisma +2, bag of holding type II, 2 potions of cure moderate wounds, 2 potions of cure serious wounds, potion of fly, potion of owl’s wisdom, potion of tongues, scroll of death ward, 3 scrolls of delay poison, 2 scrolls of magic weapon, 2 scrolls of remove paralysis, 2 scrolls of resist energy (fire), 2 doses antitoxin, bit and bridle (mount), dagger, 4 flasks holy water, masterwork banded mail barding (mount), military saddle (mount), saddlebags (mount), silver holy symbol.

NPC Ranger

Starting Ability Scores: Str 14, Dex 15, Con 13, Int 10, Wis 12, Cha 8.

Increased Ability Scores: 4th, Dex 16; 8th, Dex 17; 10th, Dex 17 (19); 12th, Dex 18 (20); 14th, Wis12 (14); 16th, Str 14 (18); Dex 19 (21); 17th, Dex 19 (23); 20th, Dex 20 (24).

Sample 5th-Level NPC Ranger: GnollRgr 5; CR 6; Medium humanoid; HD 7d8+14; hp 49; Init +3; Spd 30 ft.; AC 18, touch 13, flat-footed 15; Base Atk +6; Grp +10; Atk +11 melee (1d8+6/19–20, masterwork longsword) or +11 ranged (1d8+4/¥3, masterwork composite longbow [+4 Str bonus]); Full Atk +11/+6 melee (1d8+6/19–20, masterwork longsword) or +11/+6 ranged (1d8+4/¥3, masterwork composite longbow [+4 Str bonus]) or +9/+9/+4 ranged (1d8+4/¥3, masterwork composite longbow [+4 Str bonus]); SA —; SQ animal companion, darkvision60 ft., favored enemy elves +4, favored enemy humans +2, link with companion, share spells; AL CE; SV Fort +6, Ref +7, Will +2; Str18, Dex 16, Con 15, Int 8, Wis 12, Cha 6.

Skills and Feats: Hide +10, Listen +5, Move Silently +10, Spot +11, Survival +8; Endurance, Power Attack, Quick Draw, Rapid Shot, Track, Weapon Focus (composite longbow).

Combat Style (Ex): This ranger has selected archery. He gains the Rapid Shot feat without the normal prerequisites.

Animal Companion (Ex): This ranger has a wolf as an animal companion. This creature is a loyal companion that accompanies the ranger on adventures as appropriate for its kind. Its abilities and characteristics are summarized below.

Wolf Animal Companion: CR —; Medium magical beast; HD 2d8+4; hp 13; Init +2, Spd50 ft.; AC 14, touch 12, flat-footed 12; Base Atk +1; Grp +2; Atk +3 melee (1d6+1, bite); Full Atk +3 melee (1d6+1, bite); Space/Reach 5 ft./5 ft.; SA trip; SQ bonus trick, evasion, low-light vision, scent; AL N; SV Fort +5, Ref +5, Will +1; Str 13, Dex 15, Con 15, Int 2, Wis 12, Cha 6.

Skills and Feats: Hide +2, Listen +3, Move Silently +3, Spot +3, Survival +1; Track, Weapon Focus (bite).

Trip (Ex): A wolf that hits with a bite attack can attempt to trip the opponent as a free action. See page 158 of the Player’s Handbook for more information.

Bonus Trick: This animal companion is capable of learning one trick in addition to any that the ranger might choose to teach it (see the Handle Animal skill, page 74 of the Player’s Handbook). This bonus trick doesn’t require any training time or Handle Animal checks, and it doesn’t count against the normal limit of tricks known by the creature. The ranger selects this bonus trick, and once selected, it can’t be changed.

Evasion (Ex): If an animal companion is subjected to an attack that normally allows a Reflex saving throw for half damage, it takes no damage if it makes a successful saving throw.

Low-Light Vision (Ex): Can see twice as far as a human in dim light.

Scent (Ex): Can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Favored Enemy (Ex): This ranger gains the indicated bonus on his Bluff, Listen, Sense Motive, Spot, and Survival checks when using these skills against this type of creature. He gets the same bonus on weapon damage rolls against creatures of this type.

Link with Companion (Ex): This ranger can handle his animal companion as a free action, or push it as a move action, with a +4 bonus on wild empathy and Handle Animal checks made while dealing with that animal.

Share Spells (Ex): This ranger may have any spell he casts on himself also affect his animal companion if the latter is within 5 feet at the time. The ranger may also cast a spell with a target of “You” on his animal companion.

Wild Empathy (Ex): This ranger can improve the attitude of an animal in the same way a Diplomacy check can improve the attitude of a sentient being. He rolls 1d20+3, or 1d20–1 if attempting to influence a magical beast with an Intelligence score of 1 or 2.

Ranger Spells Prepared (1; save DC 12): 1st—entangle.

Possessions: +1 studded leather, masterwork longsword, masterwork composite longbow (+4 Str bonus), 20 normal arrows, 10 cold iron arrows, 10 silvered arrows, eyes of the eagle, 3 potions of cure light wounds.

Sample 15th-Level NPC Ranger: GnollRgr 15; CR 16; Medium humanoid; HD 17d8+34; hp 114; Init +5; Spd 40 ft.; AC 23, touch 16, flat-footed 18; Base Atk +16; Grp +20; Atk +23 melee (1d8+8/17–20, +2 longsword) or +24 ranged (1d8+6/¥3, +2 composite longbow [+4 Str bonus]); Full Atk +23/+18/+13/+8 melee (1d8+8/17–20, +2 longsword); or +21/+16/+11/+6 melee (1d8+8/17–20, +2 longsword) and +20/+15/+10 melee (1d6+3/19–20, +1 short sword); or +24/+19/+14/+9 ranged (1d8+6/¥3, +2 composite longbow [+4 Str bonus]); SA —; SQ animal companion, camouflage, darkvision 60 ft., evasion, favored enemy elves +6, favored enemy humans +4, favored enemy magical beasts +2, favored enemy fey +2, swift tracker, woodland stride; AL CE; SV Fort +11, Ref +13, Will +7; Str 18, Dex 21, Con 15, Int 8, Wis 14, Cha 6.

Skills and Feats: Handle Animal +13, Hide +25, Jump +9, Listen +6, Move Silently +20, Ride +7, Spot +23, Survival +17; Endurance, Greater Two-Weapon Fighting, Improved Critical (longsword), Point Blank Shot, Power Attack, Precise Shot, Track, Weapon Focus (composite longbow) Weapon Focus (short sword).

Combat Style Mastery (Ex): This ranger has selected two-weapon combat. He gains the Greater Two-Weapon Fighting feat without the normal prerequisites.

Animal Companion (Ex): This ranger has a dire wolf as an animal companion. This creature is a loyal companion that accompanies the ranger on adventures as appropriate for its kind. Its abilities and characteristics are summarized below.

Dire Wolf Animal Companion: CR —; Large magical beast; HD 6d8+18; hp 45; Init +2, Spd50 ft.; AC 14, touch 11, flat-footed 12; Base Atk +4; Grp +15; Atk +10 melee (1d8+10, bite); Full Atk +10 melee (1d8+10, bite); Space/Reach 10 ft./5 ft.; SA trip; SQ bonus trick, low-light vision, scent; AL N; SV Fort +8, Ref +7, Will +6; Str 26, Dex 16, Con 17, Int 2, Wis 12, Cha 10.

Skills and Feats: Hide +0, Listen +7, Move Silently +4, Spot +7, Survival +2; Alertness, Run, Track, Weapon Focus (bite).

Trip (Ex): A wolf that hits with a bite attack can attempt to trip the opponent as a free action. See page 158 of the Player’s Handbook for more information.

Bonus Trick: This animal companion is capable of learning one trick in addition to any that the ranger might choose to teach it (see the Handle Animal skill, page 74 of the Player’s Handbook). This bonus trick doesn’t require any training time or Handle Animal checks, and it doesn’t count against the normal limit of tricks known by the creature. The ranger selects this bonus trick, and once selected, it can’t be changed.

Low-Light Vision (Ex): Can see twice as far as a human in dim light.

Scent (Ex): Can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Camouflage (Ex): This ranger can use Hide in terrain that doesn’t grant cover or concealment.

Swift Tracker (Ex): This ranger can track at normal speed without taking the usual –5 penalty, or can track at double speed at only a –10 penalty.

Wild Empathy (Ex): This ranger can improve the attitude of an animal in the same way a Diplomacy check can improve the attitude of a sentient being. He rolls 1d20+17, or 1d20+13 if attempting to influence a magical beast with an Intelligence score of 1 or 2.

Ranger Spells Prepared (3/2/1/1; save DC 12 + spell level): 1st—delay poison, entangle, resist energy; 2nd—cure light wounds, snare; 3rd—greater magic fang; 4th—tree stride.

Possessions: +3 studded leather, amulet of natural armor +1, ring of protection +1, +2 longsword, +1 short sword, +2 composite longbow (+4 Str bonus), 12 normal arrows, 5 +3 arrows, 10 cold iron arrows, 15 silvered arrows, 10 adamantine arrows, boots of striding and springing, cloak of elvenkind, eyes of the eagle, gloves of Dexterity +2, lesser bracers of archery, periapt of Wisdom +2, quiver of Ehlonna.

NPC Rogue

Starting Ability Scores: Str 12, Dex 15, Con 13, Int 14, Wis 10, Cha 8.

Increased Ability Scores: 4th, Dex 16; 8th, Dex 17; 12th, Dex 18 (20); 16th, Dex 19 (21); 17th, Dex 19 (23); 19th, Dex19 (25); 20th, Dex 20 (26).

Sample 5th-Level NPC Rogue: Goblin Rog 5; CR 5; Small humanoid (goblinoid); HD 5d6+5; hp 25; Init +8; Spd30 ft.; AC 19, touch 15, flat-footed 19; Base Atk +3; Grp –1; Atk +5 melee (1d4/19–20, masterwork dagger) or +9 ranged (1d4/¥3, masterwork shortbow); Full Atk+5 melee (1d4/19–20, masterwork dagger) or +9 ranged (1d4/¥3, masterwork shortbow); SA sneak attack +3d6; SQ evasion, trapfinding, trap sense +1, uncanny dodge; AL N; SV Fort +3, Ref +9, Will +2; Str10, Dex 18, Con 13, Int 14, Wis 10, Cha 6.

Skills and Feats: Appraise +10, Balance +6, Disable Device +10, Hide +20, Jump +2, Listen +8, Move Silently +12, Open Lock +12, Ride (worg) +8, Search +10, Spot +8, Tumble +12, Use Magic Device +6; Improved Initiative, Shield Proficiency.

Evasion (Ex): If this rogue is exposed to any effect that normally allows her to attempt a Reflex saving throw for half damage, she takes no damage with a successful saving throw.

Trap Sense (Ex): This rogue has an intuitive sense that alerts her to danger from traps, granting a +1 bonus on Reflex saves and a +1 dodge bonus to AC against attacks by traps.

Trapfinding (Ex): This rogue can use the Search skill to locate traps when the task has a DC higher than 20. Finding a nonmagical trap has a DC of at least 20, higher if it is well hidden. Finding a magic trap has a DC of 25 + the level of the spell used to create it. Rogues can use the Disable Device skill to disarm magic traps. Disabling a magic trap generally has a DC of 25 + the level of the spell used to create it. A rogue who beats a trap’s DC by 10 or more with a Disable Device check can generally study a trap, figure out how it works, and bypass it (with her party) without disarming it.

Uncanny Dodge (Ex): This rogue can react to danger before her senses would normally allow her to do so. She retains her Dexterity bonus to AC even when caught flat-footed.

Possessions: Masterwork leather armor, masterwork buckler, masterwork dagger, masterwork shortbow, 10 normal arrows, 5 cold iron arrows, 5 silvered arrows, cloak of resistance +1, 6 potions of cure light wounds, 2 potions of neutralize poison, masterwork thieves’ tools.

Sample 10th-Level NPC Rogue: Goblin Rog 10; CR 10; Small humanoid (goblinoid); HD 10d6+10; hp 47; Init +8; Spd30 ft.; AC 21, touch 16, flat-footed 21; Base Atk+11; Grp +7; Atk +13 melee (1d4/18–20, Small +1 rapier) or +13 ranged (1d4/¥3, Small +1 shortbow); Full Atk +13/+8 melee (1d4/18–20, Small +1 rapier) or +13/+8 ranged (1d4/¥3, Small +1 shortbow); SA sneak attack +5d6; SQ evasion, improved evasion, improved uncanny dodge, trapfinding, trap sense +3, uncanny dodge; AL N; SV Fort +4, Ref +11, Will +3; Str 10, Dex 19, Con 13, Int 14, Wis 10, Cha 6.

Skills and Feats: Appraise +10, Balance +12, Disable Device +10, Hide +20, Jump +2, Listen +8, Move Silently +14, Open Lock +12, Ride (worg) +10, Search +8, Spot +6, Tumble +12, Use Magic Device +4; Dodge, Improved Initiative, Point Blank Shot, Weapon Finesse.

Evasion (Ex): If this rogue is exposed to any effect that normally allows her to attempt a Reflex saving throw for half damage, she takes no damage with a successful saving throw.

Improved Evasion (Ex): This ability works like evasion, except that while this rogue still takes no damage on a successful Reflex save against spells such as fireball or a breath weapon, she now takes only half damage on a failed save.

Improved Uncanny Dodge (Ex): This rogue cannot be flanked except by a rogue of at least 14th level.

Trap Sense (Ex): This rogue has an intuitive sense that alerts her to danger from traps, granting a +3 bonus on Reflex saves and a +3 dodge bonus to AC against attacks by traps.

Trapfinding (Ex): This rogue can use the Search skill to locate traps when the task has a DC higher than 20. Finding a nonmagical trap has a DC of at least 20, higher if it is well hidden. Finding a magic trap has a DC of 25 + the level of the spell used to create it. Rogues can use the Disable Device skill to disarm magic traps. Disabling a magic trap generally has a DC of 25 + the level of the spell used to create it. A rogue who beats a trap’s DC by 10 or more with a Disable Device check can generally study a trap, figure out how it works, and bypass it (with her party) without disarming it.

Uncanny Dodge (Ex): This rogue can react to danger before her senses would normally allow her to do so. She retains her Dexterity bonus to AC even when caught flat-footed.

Possessions: +2 buckler, bracers of armor +2, ring of protection +1, Small +1 rapier, Small +1 shortbow, 20 arrows, 5 silvered arrows, potion of cure serious wounds, masterwork thieves’ tools.

NPC Sorcerer

Starting Ability Scores: Str 8, Dex 14, Con 13, Int 10, Wis 12, Cha 15.

Increased Ability Scores: 4th, Cha 16; 8th, Cha 17; 12th, Cha 18 (20); 14th, Dex 14 (16); 15th, Cha 18 (22); 16th, Cha 19 (23); 18th, Cha 19 (25); 20th, Cha 20 (26).

Sample 5th-Level NPC Sorcerer: Kobold Sor 5; CR 5; Small humanoid (reptilian); HD 5d4+3; hp 17; Init +6; Spd 30 ft.; AC 15, touch 13, flat-footed 13; Base Atk +2; Grp–2; Atk +3 melee (1d4/¥3, halfspear) or +6 ranged (1d6/19–20, masterwork light crossbow); Full Atk +3 melee (1d4/¥3, halfspear) or +6 ranged (1d6/19–20, masterwork light crossbow); SA —; SQ empathic link, light sensitivity, share spells, Tiny viper snake familiar; AL CE; SV Fort +1, Ref +3, Will +5; Str 10, Dex14, Con 11, Int 8, Wis 12, Cha 16.

Skills and Feats: Bluff +6, Concentration +4, Craft (trapmaking) +1, Hide +6, Listen +3, Profession (miner) +3, Search +1, Spellcraft+3, Spot +3; Alertness, Improved Initiative, Toughness.

Empathic Link (Su): This sorcerer can communicate telepathically with its familiar at a distance of up to 1 mile. The master has the same connection to an item or a place that the familiar does.

Light Sensitivity (Ex): Kobolds are sensitive to light and take a –1 circumstance penalty on attack rolls in bright sunlight or within the radius of a daylight spell.

Share Spells (Su): This sorcerer may have any spell he casts on himself also affect his familiar if the latter is within 5 feet at the time. The master may also cast a spell with a target of “You” on his familiar.

Tiny Viper Snake Familiar: This creature grants its master a +3 bonus on Bluff checks. It also grants Alertness as long as it is within 5 feet. The familiar uses the better of its own and its master’s base save bonuses. The creature’s abilities and characteristics are summarized below.

Tiny Viper Snake Familiar: CR —; Tiny magical beast; HD 1; hp 8; Init +3, Spd 15 ft., climb 15 ft., swim 15 ft.; AC 20, touch 15, flat-footed 17; Base Atk +0; Grp –11; Atk +5 melee (poison, bite); Full Atk+5 melee (poison, bite); Space/Reach 2-1/2 ft./0 ft.; SA poison; SQ deliver touch spells, improved evasion, scent, speak with master; AL CE; SV Fort +2, Ref +5, Will +1; Str 4, Dex17, Con 11, Int 8, Wis 12, Cha 2.

Skills and Feats: Balance +11, Climb +11, Hide +15, Listen +6, Spot +6, Swim +5; Weapon Finesse.

Poison (Ex): Injury, Fortitude DC 11, initial and secondary damage 1d6 Con.

Improved Evasion (Ex): When subjected to an attack that normally allows a Reflex saving throw for half damage, this creature takes no damage if it makes a successful saving throw and half damage if the saving throw fails.

Scent (Ex): Can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Sorcerer Spells Known (6/7/5; save DC 13 + spell level): 0—daze, ghost sound, mage hand, ray of frost, read magic, touch of fatigue; 1st—cause fear, mage armor, magic missile, sleep; 2nd—blur, flaming sphere.

Possessions: Bracers of armor +1, masterwork halfspear, masterwork light crossbow, 10 bolts, potion of blur, potion of cure moderate wounds, potion of haste, 2 scrolls of invisibility, 2 scrolls of Melf’s acid arrow, 2 scrolls of web, dagger.

Sample 15th-Level NPC Sorcerer: Kobold Sor 15; CR 15; Small humanoid (reptilian); HD 15d4+3; hp 42; Init +6; Spd 30 ft.; AC 19, touch 15, flat-footed 17; Base Atk +7; Grp+3; Atk +9 melee (1d4+1/¥3, +1 halfspear) or +11 ranged (1d6/19–20, masterwork light crossbow); Full Atk +9/+4 melee (1d4+1/¥3, +1 halfspear) or +11 ranged (1d6/19–20, masterwork light crossbow); SA —; SQ empathic link, light sensitivity, scryon familiar, share spells, Tiny viper snake familiar; AL CE; SV Fort +5, Ref +7, Will +10; Str 10, Dex14, Con 11, Int 8, Wis 12, Cha 22.

Skills and Feats: Bluff +9, Concentration +9, Craft (trapmaking) +1, Hide +6, Listen +3, Profession (miner) +3, Search +1, Spellcraft+8, Spot +3; Alertness, Combat Casting, Craft Wand, Dodge, Improved Initiative, Spell Penetration, Toughness.

Empathic Link (Su): This sorcerer can communicate telepathically with its familiar at a distance of up to 1 mile. The master has the same connection to an item or a place that the familiar does.

Light Sensitivity (Ex): Kobolds are sensitive to light and take a –1 circumstance penalty on attack rolls in bright sunlight or within the radius of a daylight spell.

Scry on Familiar (Sp): This sorcerer may scry on its familiar as if casting the spell scryingonce per day.

Share Spells (Su): This sorcerer may have any spell he casts on himself also affect his familiar if the latter is within 5 feet at the time. The master may also cast a spell with a target of “You” on his familiar.

Tiny Viper Snake Familiar: This creature grants its master a +3 bonus on Bluff checks. It also grants Alertness as long as it is within 5 feet. The familiar uses the better of its own and its master’s base save bonuses. The creature’s abilities and characteristics are summarized below.

Tiny Viper Snake Familiar: CR —; Tiny magical beast; HD 15; hp 21; Init +3, Spd15 ft., climb 15 ft., swim 15 ft.; AC 25, touch 15, flat-footed 22; Base Atk +0; Grp –11; Atk +5 melee (poison, bite); Full Atk+5 melee (poison, bite); Space/Reach 2-1/2 ft./0 ft.; SA poison; SQ deliver touch spells, improved evasion, scent, speak with master, speak with other reptiles, spell resistance 20; AL CE; SV Fort +2, Ref +5, Will +1; Str 4, Dex 17, Con 11, Int 8, Wis 12, Cha 2.

Skills and Feats: Balance +11, Climb +11, Hide +15, Listen +6, Spot +6, Swim +5; Weapon Finesse.

Poison (Ex): Injury, Fortitude DC 11, initial and secondary damage 1d6 Con.

Improved Evasion (Ex): When subjected to an attack that normally allows a Reflex saving throw for half damage, this creature takes no damage if it makes a successful saving throw and half damage if the saving throw fails.

Scent (Ex): Can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Sorcerer Spells Known (6/8/8/7/7/7/7/4; save DC 16 + spell level): 0—dancing lights, daze, detect magic, ghost sound, mage hand, ray of frost, read magic, resistance, touch of fatigue; 1st—cause fear, mage armor, magic missile, obscuring mist, sleep; 2nd—blur, flaming sphere, invisibility, Melf’s acid arrow, spectral hand; 3rd—dispel magic, hold person, lightning bolt, vampiric touch; 4th—ice storm, lesser globe of invulnerability, shout, stoneskin; 5th—cloudkill, cone of cold, hold monster, teleport; 6th—acid fog, disintegrate, greater dispel magic; 7th—ethereal jaunt, prismatic spray.

Possessions: Amulet of natural armor +1, bracers of armor +3, ring of protection +2, +1 halfspear, masterwork light crossbow, 10 bolts, cloak of Charisma +4, potion of blur, potion of haste, 2 scrolls of dominate person, wand of magic missile (9th-level caster, maximized), dagger.

NPC Wizard

Starting Ability Scores: Str 10, Dex 14, Con 13, Int 15, Wis 12, Cha 8.

Increased Ability Scores: 4th, Int 16; 8th, Int 17; 12th, Int 18 (20); 14th, Dex 14 (16); 15th, Int 18 (22); 16th, Int19 (23); 18th, Int 19 (25); 20th, Int20 (26).

Sample 5th-Level NPC Wizard: Drow Wiz 5; CR 6; Medium humanoid (elf); HD 5d4+3; hp 17; Init +3; Spd 30 ft.; AC 14, touch 13, flat-footed 11; Base Atk +2; Grp +2; Atk +2 melee (1d6/18–20, rapier) or +6 ranged (1d4/19–20, masterwork hand crossbow); Full Atk +2 melee (1d6/18–20, rapier) or +6 ranged (1d4/19–20, masterwork hand crossbow); SA —; SQ drow traits; AL NE; SV Fort +2, Ref +5, Will +6; Str 10, Dex 16, Con 11, Int 18, Wis 12, Cha 10.

Skills and Feats: Concentration +8, Craft (alchemy) +9, Knowledge (arcana) +12, Knowledge (dungeoneering) +12, Knowledge (history) +9, Listen +3, Search +6, Spellcraft +14, Spot +3; Brew Potion, Combat Casting, Scribe Scroll, Toughness.

Drow Traits: Immune to magic sleep spells and effects; +2 racial bonus on saves against enchantment spells or effects; darkvision 120 ft.; entitled to a Search check when within 5 feet of a secret or concealed door as though actively looking for it; spell resistance 16; +2 racial bonus on Will saves against spells or spell-like abilities; spell-like abilities (1/day—dancing lights, darkness, and faerie fire as the spells from a 5th-level caster); light blindness (blinded for 1 round by abrupt exposure to bright light, –1 circumstance penalty on all attack rolls, saves, and checks while operating in bright light); +2 racial bonus on Listen, Spot, and Search checks (already figured into the statistics given above).

Wizard Spells Prepared (4/4/3/2; save DC 14 + spell level): 0—daze, detect magic, ghost sound, ray of frost; 1st—mage armor, magic missile (2), magic weapon; 2nd—blur, glitterdust, Melf’s acid arrow; 3rd—fireball, haste.

Spellbook: 0—daze, detect magic, detect poison, flare, ghost sound, ray of frost, read magic; 1st—color spray, identify, mage armor, magic missile, magic weapon; 2nd—blur, bear’s endurance, glitterdust, knock, Melf’s acid arrow, resist energy; 3rd—dispel magic, fireball, haste, magic circle against good.

Possessions: Bracers of armor +1, rapier, masterwork hand crossbow, 10 bolts, cloak of resistance +1, potion of blur, potion of cure moderate wounds, potion of cure serious wounds, potion of haste, scroll of confusion, 2 scrolls of fireball, scroll of web, dagger.

Sample 10th-Level NPC Wizard: Drow Wiz 10; CR 11; Medium humanoid (elf); HD 10d4+3; hp 29; Init +3; Spd 30 ft.; AC 17, touch 14, flat-footed 14; Base Atk +5; Grp +5; Atk +6 melee (1d6+1/18–20, masterwork rapier) or +9 ranged (1d4/19–20, masterwork hand crossbow); Full Atk +6 melee (1d6+1/18–20, masterwork rapier) or +9 ranged (1d4/19–20, masterwork hand crossbow); SA —; SQ drow traits; AL NE; SV Fort +4, Ref +7, Will +9; Str 10, Dex16, Con 11, Int 19, Wis 12, Cha 10.

Skills and Feats: Concentration +13, Craft (alchemy) +14, Knowledge (arcana) +17, Knowledge (dungeoneering) +17, Knowledge (history) +14, Listen +3, Search +6, Spellcraft +19, Spot +3; Brew Potion, Combat Casting, Craft Wondrous Item, Great Fortitude, Scribe Scroll, Spell Penetration, Toughness.

Drow Traits: Immune to magic sleep spells and effects; +2 racial bonus on saves against enchantment spells or effects; darkvision 120 ft.; entitled to a Search check when within 5 feet of a secret or concealed door as though actively looking for it; spell resistance 26; +2 racial bonus on Will saves against spells or spell-like abilities; spell-like abilities (1/day—dancing lights, darkness, and faerie fire as the spells from a 10th-level caster); light blindness (blinded for 1 round by abrupt exposure to bright light, –1 circumstance penalty on all attack rolls, saves, and checks while operating in bright light); +2 racial bonus on Listen, Spot, and Search checks (already figured into the statistics given above).

Wizard Spells Prepared (4/5/5/4/4/2; save DC 14 + spell level): 0—daze, detect magic, ghost sound, ray of frost; 1st—magic missile (3), shield, true strike; 2nd—blur, flaming sphere, glitterdust, Melf’sacid arrow, web; 3rd—dispel magic, fireball, haste, lightning bolt; 4th—enervation, ice storm (2), shout; 5th—cone of cold, teleport.

Spellbook: 0—daze, detect magic, detect poison, flare, ghost sound, ray of frost, read magic; 1st—charm person, identify, mage armor, magic missile, magic weapon, protection from good, shield, true strike; 2nd—bear’s endurance, blur, bulls’s strength, cat’s grace, glitterdust, invisibility, Melf’sacid arrow, resist energy, scorching ray, web; 3rd—dispel magic, fireball, fly, haste, hold person, invisibility sphere, lightning bolt, suggestion; 4th—charm monster, confusion, dimension door, enervation, ice storm, Otiluke’sresilient sphere, scrying, shout, stoneskin; 5th—cone of cold, dominate person, telekinesis, teleport, wall of force.

Possessions: Bracers of armor +2, ring of protection +1, amulet of natural armor +1, cloak of resistance +1, masterwork rapier, masterwork hand crossbow, 10 bolts, 3 doses drowknockout poison, spellbook.

Adjustments by Race or Kind

Add the adjustments below to the class-based statistics. Add and apply all adjustments, such as ability score adjustments. For example, a halfling gains a racial modifier of +2 to Dexterity (and thus a +1 Dex bonus) and a +1 bonus on all saves, which means that the finished character has a +2 Reflex save bonus. If a feat is duplicated, select a new one.

See the Player’s Handbook or Dungeon Master’s Guide for other traits by race or kind. (Racial traits that always affect a skill check are already included in the adjustments to total skill bonuses.)

Explanations/Definitions

The following notes explain or define certain terms used in the adjustments list.

–3 Ranks/Skill: Subtract 3 ranks from each skill modifier the NPC is listed as having at 1st level. (The NPC has Hit Dice as a monster and therefore doesn’t get 4 times its per-level skill ranks at 1st level.)

Large: The NPC’s attack and AC bonuses are 1 lower, and it takes a –4 penalty on Hide checks. The NPC’sweapon is larger, increasing damage (see page 28). The creature has 10-foot reach.

Slow: The NPC’s base land speed is 20 feet instead of 30 feet.

Small: The NPC’s attack and AC bonuses are 1 higher, and it gains a +4 bonus on Hide checks. The NPC’sweapon is smaller, decreasing damage (see page 28).

Weapon Proficiency: Regardless of class, the NPC is proficient at least with simple weapons and weapons listed for its kind in the Monster Manual.

NPC Adjustments

The statistics given here represent adjustments to a creature’s abilities and skills. If a creature has racial Hit Dice, this material includes relative adjustments to base attack bonus and skill modifiers. In addition to the adjustments noted below, add feats based on total Hit Dice and add the base creature’s special attacks and special qualities.

Aasimar (Planetouched): +2 Wis, +2 Cha. +2 Listen, +2 Spot.

Bugbear: +2 CR. +4 Str, +2 Dex, +2 Con, –2 Cha. +3d8 HD. +2 base attack. +1 Fort, +3 Ref, +1 Will. +3 natural armor. –3 ranks/skill, +2 Climb, +4 Hide, +2 Listen, +6 Move Silently, +2 Spot.

Derro: +3 CR. +4 Dex, +2 Con, –6 Wis, +6 Cha. +3d8 HD. +3 base attack. +1 Fort, +3 Ref, +3 Will. +2 natural armor. –3 ranks/skill, +2 Bluff, +7 Hide, +4 Listen, +7 MoveSilently. Small. Speed 20 ft.

Doppelganger: +3 CR. +2 Str, +2 Dex, +2 Con, +2 Int, +4 Wis, +2 Cha. +4d8 HD. +4 base attack. +1 Fort, +4 Ref, +4 Will. +4 natural armor.–3 ranks/skill, +9 Bluff, +8 Disguise, +4 Listen, +4 Sense Motive, +4 Spot.

Drow (Elf): +1 CR. +2 Dex, –2 Con, +2 Int, +2 Cha. +2 Listen, +2 Search, +2 Spot.

Dwarf, Duergar: +1 CR. +2 Con, –4 Cha. +1 Listen, +4 Move Silently, +1 Spot. Speed 20 ft.

Dwarf, Deep: +2 Con, –2 Cha. Speed 20 ft.

Dwarf, Hill [Common]: +2 Con, –2 Cha. Speed 20 ft.

Dwarf, Mountain: +2 Con, –2 Cha. Speed 20 ft.

Elf, Gray: –2 Str, +2 Dex, –2 Con, +2 Int. +2 Listen, +2 Search, +2 Spot.

Elf, High [Common]: +2 Dex, –2 Con. +2 Listen, +2 Search, +2 Spot.

Elf, Wild: +2 Dex, –2 Int. +2 Listen, +2 Search, +2 Spot.

Elf, Wood: +2 Str, +2 Dex, –2 Con, –2 Int. +2 Listen, +2 Search, +2 Spot.

Gnoll: +1 CR. +4 Str, +2 Con, –2 Int, –2 Cha. +2d8 HD. +1 base attack. +3 Fort. +1 natural armor. –3 ranks/skill, +2 Listen, +3 Spot.

Gnome, Forest: –2 Str, +2 Con, +2 Cha. +2 Craft (alchemy), +4 Hide, +2 Listen. Small. Speed 20 ft.

Gnome, Rock [Common]: –2 Str, +2 Con. +2 Craft (alchemy), +2 Listen. Small. Speed 20 ft.

Gnome, Svirfneblin: +1 CR. –2 Str, +2 Dex, +2 Wis, –4 Cha. +2 Fort, +2 Ref, +2 Will. +4 dodge bonus to AC. Small. Speed 20 ft.

Goblin: –2 Str, +2 Dex, –2 Cha. +4 Move Silently, +4 Ride. Small.

Half-Celestial: +1 CR (up to 5 HD), +2 CR (6–10 HD), +3 CR (11 or more HD). +4 Str, +2 Dex, +4 Con, +2 Int, +4 Wis, +4 Cha. +1 natural armor. Wings (fly at double land speed). Add these modifiers to the base creature’s adjustments.

Half-Dragon: +2 CR. +8 Str, +2 Con, +2 Int, +2 Cha. +4 natural armor.Base creature’s Hit Die increases one size to max of d12 (no effect on class Hit Dice). If Large, it has wings (fly at double land speed). Add these modifiers to the base creature’s adjustments.

Half-Elf: +2 Diplomacy, +2 Gather Information, +1 Listen, +1 Search, +1 Spot.

Half-Fiend: +1 CR (up to 4 HD), +2 CR (5–10 HD), +3 (11 or more HD). +4 Str, +4 Dex, +2 Con, +4 Int, +2 Cha. +1 natural armor. Wings (fly at land speed). Add these modifiers to the base creature’s adjustments.

Half-Orc: +2 Str, –2 Int, –2 Cha.

Halfling, Deep: –2 Str, +2 Dex. +1 Fort, +1 Ref, +1 Will. +1 attack with thrown weapon (if any). +2 Listen. Small. Speed 20 ft.

Halfling, Lightfoot [Common]: –2 Str, +2 Dex. +1 Fort, +1 Ref, +1 Will. +1 attack with thrown weapon (if any). +2 Climb, +2 Jump, +2 Listen, +2 Move Silently. Small. Speed 20 ft.

Halfling, Tallfellow: –2 Str, +2 Dex. +1 Fort, +1 Ref, +1 Will. +1 attack with thrown weapon (if any). +2 Listen, +2 Search, +2 Spot. Small. Speed 20 ft.

Hobgoblin: +2 Dex, +2 Con. +4 Move Silently.

Human: 1 extra feat. +1 skill (ranks = level +3).

Kobold: –4 Str, +2 Dex, –2 Con. +1 natural armor. +2 Craft (trapmaking), +2 Profession (miner), +2 Search. Small.

Lizardfolk: +1 CR. +2 Str, +2 Con, –2 Int. +2d8 HD. +1 base attack. +3 Ref. +5 natural armor. –3 ranks/skill, +5 Balance, +6 Jump, +6 Swim.

Mind Flayer: +8 CR. +2 Str, +4 Dex, +2 Con, +8 Int, +6 Wis, +6 Cha. +8d8 HD. +6 base attack. +2 Fort, +2 Ref, +6 Will. +3 natural armor. –3 ranks/skill, +8 Bluff, +6 Concentration, +8 Hide, +4 Intimidate, +8 Knowledge (any one), +8 Listen, +8 Move Silently, +4 Sense Motive, +8 Spot.

Minotaur: +4 CR. +8 Str, +4 Con, –4 Int, –2 Cha. +6d8 HD. +6 base attack. +2 Fort, +5 Ref, +5 Will. +5 natural armor. –3 ranks/skill, +3 Intimidate, +7 Listen, +4 Search, +7 Spot. Large.

Ogre: +2 CR. +10 Str, –2 Dex, +4 Con, –4 Int, –4 Cha. +4d8 HD. +3 base attack. +4 Fort, +1 Ref, +1 Will. +5 natural armor.–3 ranks/skill, +3 Climb, +2 Listen, +2 Spot.Large. Speed 40 ft.

Ogre Mage: +8 CR. +10 Str, +6 Con, +4 Int, +4 Wis, +6 Cha. +5d8 HD. +3 base attack. +4 Fort, +1 Ref, +1 Will. +5 natural armor. –3 ranks/skill, +8 Concentration, +8 Listen, +8 Spellcraft, +8 Spot. Large. Speed 50 ft.

Orc: +4 Str, –2 Int, –2 Wis, –2 Cha.

Tiefling (Planetouched): +2 Dex, +2 Int, –2 Cha. +2 Bluff, +2 Hide.

Troglodyte: +1 CR. –2 Dex, +4 Con, –2 Int. +2d8 HD. +1 base attack. +3 Fort. +6 natural armor.–3 ranks/skill,+6 Hide, +3 Listen. Multiattack (see the Monster Manual).

Werebear (Lycanthrope): +5 CR. +2 Str, +2 Con, –2 Cha. +4 base attack. +5 Fort, +5 Ref, +2 Will. +2 natural armor. +2 Listen, +2 Spot, +4 Swim. Iron Will, Track. See the Monster Manual for bear and hybrid form. NPC loses gear in animal form.

Wereboar (Lycanthrope): +1 CR. +2 Str, +2 Con, –2 Cha. +2 natural armor. +2 base attack. +3 Fort, +3 Ref, +1 Will. +3 Listen, +3 Spot. See the Monster Manual for boar and hybrid form. NPC loses gear in animal form.

Wererat (Lycanthrope): +1 CR. +2 Dex, +2 Con, –2 Cha. +2 natural armor. +2 Fort, +2 Ref, +2 Will. +1 Hide, +1 Move Silently. Alertness, Iron Will. See the Monster Manual for rat or hybrid form. NPC loses gear in animal form.

Weretiger (Lycanthrope): +1 CR. +2 Str, +2 Con, –2 Int. +2 natural armor. +4 base attack. +5 Fort, +5 Ref, +2 Will. +3 Listen, +3 Spot. Alertness, Iron Will. See the Monster Manual for tiger or hybrid form. NPC loses gear in animal form.

Werewolf (Lycanthrope): +1 CR. +2 Str, –2 Int, +4 Wis, –2 Cha. +2 natural armor. +1 base attack. +3 Fort, +3 Ref, +0 Will. +1 Listen, +1 Spot. Iron Will, Track. See the Monster Manual for wolf or hybrid form. NPC loses gear in animal form.

NPC Attitudes

In general, you run an NPC just as a player would run a PC: You take whatever actions the character would take, assuming the action is possible. That’s why it’s important to determine an NPC’s general outlook and characteristics ahead of time if possible, so you know how to play the character properly.

When a PC is dealing with NPCs, you determine the NPCs’ attitude, and a character may try to use Diplomacy to influence this attitude as described on page 72 of the Player’s Handbook. A character without ranks in Diplomacy makes a Charisma check instead.

Choose the attitude of an NPC or NPCs based on circumstances. Most people met in a neutral city are indifferent. Most guards are indifferent but suspicious, because that’s what’s expected of them.

NPC Charisma Checks to Alter Other NPCs’ Attitudes: Should it come up, an NPC can use a Diplomacy or Charisma check to influence another NPC. However, NPCs can never influence PC attitudes. The players always make their characters’ decisions.

Fleshing Out NPCs

An NPC with a hacking cough and strong opinions about the king is always more interesting than one you portray only as Kiale, the 2nd-level commoner. Remember that NPCs aren’t just game statistics, they are individuals with personalities, quirks, and opinions. You should strive to make many of the NPCsyou use in your game memorable characters whom the PCs will either like or dislike depending on how you play them. (Sometimes an NPC is not memorable or just leaves the characters flat. That’s okay; not everyone is memorable in real life, either.)

This doesn’t mean that you need to write every NPC’s life story beforehand. As a rule of thumb, give an NPC one or two distinctive traits. Think of these traits as what the characters will remember the NPC by. (“Let’s go back and see that guy with the bad breath. He seemed to know what he was talking about, even if talking to him was unpleasant.”)

Table 4–24: One Hundred Traits gives suggestions you can choose from when creating NPCs(or you can roll them randomly from the list if you desire). This table is only the beginning. Many more traits could be added to the list. None of the ones listed here have any effect on ability scores, skills, or game mechanics. Some may seem to interact with game statistics (such as strong body odor and Charisma). In such a case, don’t modify the Charisma score, but play the NPC so that the trait fits. For example, a character with body odor and a medium or high Charisma score is particularly personable to overcome the trait. A lawful good character with the cruel trait has no patience with or compassion for evil. A character with a high Dexterity score who has the trait of walking with a limp has sharp reflexes despite the drawback.

You can also use game statistics to decide traits. If a character has a low Constitution score, he tires easily, so he might be overweight. If a character is highly intelligent, he might be quick with a joke or a snappy comeback. If a character has a lot of physical skills and feats, she’s probably athletic and muscular. Alignments also lend themselves to distinctive traits, such as altruism, sadism, or a love for freedom.


Table 4–1: Prices for Hireling Services

Hireling Per Day Hireling Per Day

Alchemist* 1 gp Mason/craftsperson* 3 sp

Animal tender/groom 15 cp Mercenary 2 sp

Architect/engineer 5 sp Mercenary cavalry 4 sp

Barrister 1 gp Mercenary leader 6 sp

Clerk 4 sp Porter 1 sp

Cook 1 sp Sage 2 or more gp

Entertainer/performer 4 sp Scribe 3 sp

Laborer 1 sp Smith 4 sp*

Limner 6 sp Teamster 3 sp

Maid 1 sp Valet/lackey 2 sp

* If paid to create a specific item, use item prices and working times instead.


Leadership [GENERAL]

Leadership Cohort —— Number of Followers by Level ——

Score Level 1st 2nd 3rd 4th 5th 6th

1 or lower — — — — — — —

2 1st — — — — — —

3 2nd — — — — — —

4 3rd — — — — — —

5 3rd — — — — — —

6 4th — — — — — —

7 5th — — — — — —

8 5th — — — — — —

9 6th — — — — — —

10 7th 5 — — — — —

11 7th 6 — — — — —

12 8th 8 — — — — —

13 9th 10 1 — — — —

14 10th 15 1 — — — —

15 10th 20 2 1 — — —

16 11th 25 2 1 — — —

17 12th 30 3 1 1 — —

18 12th 35 3 1 1 — —

19 13th 40 4 2 1 1 —

20 14th 50 5 3 2 1 —

21 15th 60 6 3 2 1 1

22 15th 75 7 4 2 2 1

23 16th 90 9 5 3 2 1

24 17th 110 11 6 3 2 1

25 or higher 17th 135 13 7 4 2 2

Leadership Score: A character’s base Leadership score equals his level plus any Charisma modifier. In order to take into account negative Charisma modifiers, this table allows for very low Leadership scores, but the character must still be 6th level or higher in order to gain the Leadership feat. Outside factors can affect a character’s Leadership score, as detailed below.

Cohort Level: The character can attract a cohort of up to this level. Regardless of a character’s Leadership score, he can only recruit a cohort who is two or more levels lower than himself. A 6th-level paladin with a +3 Charisma bonus, for example, can still only recruit a cohort of 4th level or lower. The cohort should be equipped with gear appropriate for its level (see Table 4–23: NPC Gear Value, page 127).

Number of Followers by Level: The character can lead up to the indicated number of characters of each level. For example, a character with a Leadership score of 14 can lead up to fifteen 1st-level followers and one 2nd-level follower.


Table 4–2: The Adept

NPC Base Fort Ref Will ——————— Spells per Day ——––———

Level Att. Bonus Save Save Save Special 0 1st 2nd 3rd 4th 5th

1st +0 +0 +0 +2 3 1 — — — —

2nd +1 +0 +0 +3 Summon familiar 3 1 — — — —

3rd +1 +1 +1 +3 3 2 — — — —

4th +2 +1 +1 +4 3 2 0 — — —

5th +2 +1 +1 +4 3 2 1 — — —

6th +3 +2 +2 +5 3 2 1 — — —

7th +3 +2 +2 +5 3 3 2 — — —

8th +4 +2 +2 +6 3 3 2 0 — —

9th +4 +3 +3 +6 3 3 2 1 — —

10th +5 +3 +3 +7 3 3 2 1 — —

11th +5 +3 +3 +7 3 3 3 2 — —

12th +6/+1 +4 +4 +8 3 3 3 2 0 —

13th +6/+1 +4 +4 +8 3 3 3 2 1 —

14th +7/+2 +4 +4 +9 3 3 3 2 1 —

15th +7/+2 +5 +5 +9 3 3 3 3 2 —

16th +8/+3 +5 +5 +10 3 3 3 3 2 0

17th +8/+3 +5 +5 +10 3 3 3 3 2 1

18th +9/+4 +6 +6 +11 3 3 3 3 2 1

19th +9/+4 +6 +6 +11 3 3 3 3 3 2

20th +10/+5 +6 +6 +12 3 3 3 3 3 2


Tables 4–7 and 4–8: Random NPC Alignment and Class

Table 4–7: Random NPC Alignment

d% Alignment

01–20 Good (LG, NG, or CG)

21–50 Neutral (LN, N, or CN)

51–100 Evil (LE, NE, or CE)

Table 4–8: Random NPC Class

Good Neutral Evil Class

01–05 01–05 01–10 Barbarian

06–10 06–10 11–15 Bard

11–30 11–15 16–35 Cleric

31–35 16–25 36–40 Druid

36–45 26–45 41–50 Fighter

46–50 46–50 51–55 Monk

51–55 —— Paladin

56–65 51–55 56–60 Ranger

66–75 56–75 61–80 Rogue

76–80 76–80 81–85 Sorcerer

81–100 81–100 86–100 Wizard


Table 4–9: Good NPC Race or Kind

Bbn Brd Clr Drd Ftr Mnk Pal Rgr Rog Sor Wiz Race/Kind Level2

— 01 01— 0 01–02 01–10 — — 01–02 01Aasimar (planetouched) Normal

— — 02— 01–03 — —— — 03 — Dwarf, deepNormal

01–02 02–06 03–22 — 04–33 0311–2001–05 01–05 04–05 02 Dwarf, hill Normal

— — 23–24 — 34–41 —21 — 06 06 —Dwarf, mountain Normal

— 07–11 2501 42 — —— — 07–08 03–07 Elf, grayNormal

— 12–36 26–35 02–11 43–47 04–13 — 06–20 07–19 09–11 08–41 Elf, high Normal

03–32 37 36–40 12–21 — —— 21 — 12–36 — Elf, wild Normal

33–34 38 4122–31— — —22–36 — 37 42 Elf, woodNormal

— 39 4232–36— — —37–41 20 38 43Gnome, forestNormal

— 40–44 43–51 37 48 —22 42 21–25 39–40 44–48Gnome, rock Normal

35 45–53 52–56 38–46 49–50 14–18 23–27 43–57 26–35 41–45 49–58 Half-elf Normal

36 54 57–66 47 51 1928 58 36–60 46–54 59–63Halfling, lightfoot Normal

— 55 67— 52 20 29— 61–66 55 64Halfling, deepNormal

— 56 68–69 48 — —— 59 67–72 56 65–67Halfling, tallfellow Normal

37–61 57 7049 53–57 21–25 3060–6473–77 57–58 68 Half-orcNormal

62–98 58–97 71–95 50–99 58–97 26–97 31–97 65–97 78–96 59–95 69–96 Human Normal

— 98 96— — — —— 97 96 97Gnome, svirfneblin –1

99 99 97–98 100 98 9898 98 98 97 98Half-celestial1 –1

100 100 99— 99 99 9999 99 98–99 99 Half-dragon1–2

— — 100 — 100 100 100 100 100 100 100 Werebear (lycanthrope)1 –2

1 Reroll to determine the NPC’s base race or kind. (On the reroll, ignore rolls marked with a 1.)

2 If the creature is exceptionally powerful, reduce its class level to balance. If its class level is 0 or lower, reroll.


Table 4–10: Neutral NPC Race or Kind

Bbn Brd Clr Drd Ftr Mnk Rgr Rog Sor Wiz Race/Kind Level2

01 01 01–15 — 01–10 — — 01 — — Dwarf, deep Normal

02 02–03 16–25 — 11–29 — 01 02–04 01 — Dwarf, hill Normal

— — 26 — 30–34 — — — — — Dwarf, mountain Normal

— 04–05 — 01 — — — — — 01 Elf, gray Normal

— 06–15 27 02–06 35 01–02 02–06 05–08 02 02–26 Elf, high Normal

03–13 16 28 07–11 — — 07 — 03–12 — Elf, wild Normal

14 17–21 29–38 12–31 36–41 03 08–36 09 13–15 27–28 Elf, wood Normal

— — — 32 — — 37 — — — Gnome, forest Normal

— 22–23 39 — — — 38 10 16 29 Gnome, rock Normal

15–16 24–33 40–48 33–37 42–46 04–13 39–55 11–25 17–31 30–44 Half-elf Normal

17–18 34–36 49–58 38 47 14 56 26–53 32–41 45–47 Halfling, lightfoot Normal

19 37 59 — 48 15 — 54–58 42 — Halfling, deep Normal

— 38 60 39 — — 57 59–63 43 48–49 Halfling, tallfellow Normal

20–58 39–40 61–62 40 49–58 16–25 58–67 64–73 44–48 50 Half-orc Normal

59–87 41–98 63–90 41–88 59–96 26–100 68–96 74–97 49–95 51–97 Human Normal

88–98 — 91–97 89–98 97 — 97–98 — 96–97 — Lizardfolk Normal

— — — — — — — — — — Gnome, svirfneblin –1

— — 98 — 98 — — 98 98 98 Doppelganger –3

99 99 99 99 99 — 99 99 99 99 Wereboar (lycanthrope)1 –1

100 100 100 100 100 — 100 100 100 100 Weretiger (lycanthrope)1 –1

1 Reroll to determine the NPC’s base race or kind. (On the reroll, ignore rolls marked with a 1.)

2 If the creature is exceptionally powerful, reduce its class level to balance. If its class level is 0 or lower, reroll.


Table 4–11: Evil NPC Race or Kind

Bbn Brd Clr Drd Ftr Mnk Rgr Rog Sor Wiz Race/Kind Level2

— — 01–02 — 01–02 — — 01 — — Dwarf, deep Normal

— — 03 — 03–04 — — — — — Dwarf, hill Normal

— 01 04 — 05 — 01 02 — 01–10 Elf, high Normal

01 — 05 — — — — — 01 — Elf, wild Normal

02–03 02 06–08 01–02 06–07 — 02–11 03 — 11 Elf, wood Normal

04 03–17 09–18 03 08–12 01–10 12–28 04–18 02–16 12–26 Half-elf Normal

05 18 19–20 — 13 — 29 19–38 17–21 27 Halfling, lightfoot Normal

06 19 21 — 14 — — 39 22 — Halfling, deep Normal

— 20 22 04 — — 30 40 23 28 Halfling, tallfellow Normal

07–29 21–22 23–25 05–06 15–23 11–20 31–39 41–50 24–28 — Half-orc Normal

30–39 23–97 26–56 07–56 24–53 21–90 40–69 51–70 29–68 29–78 Human Normal

40–44 — 57–63 57–71 54 — 70–71 — 69 — Lizardfolk Normal

45 98 64 72 55 — — 71–85 70 — Goblin Normal

46 — 65 73 56–80 91–93 72 86 71 79–80 Hobgoblin Normal

47 — 66 74 81 — — 87 72–86 — Kobold Normal

48–77 — 67 75 82–86 — — — — — Orc Normal

78 99 68 — — 94 — 88–89 — 81 Tiefling (planetouched) Normal

— — 69–71 — 87 — — — — — Drow (elf) [female] –1

— — — — 88 — — — — 82–91 Drow (elf) [male] –1

— — 72 — 89 — — — — — Dwarf, duergar –1

— — — — 90 — — — — — Derro –1

79–83 — 73–74 76–100 91 — 73–92 — 87 92 Gnoll –1

84 — 75–89 — 92 — 93 — 88–90 — Troglodyte –1

85–86 — 90–91 — 93 — 94 90–93 91 93 Bugbear –2

87–90 — 92 — 94 — 95 — 92 — Ogre –2

91–94 — 93 — — — — — 93 — Minotaur –4

— — 94 — 95 — — 94 94 94 Mind flayer –8

— — 95 — 96 95–96 — — 95 95–96 Ogre mage –8

— — 96 — 97 97–98 96 95–96 96 97 Wererat (lycanthrope)1 –1

95–96 100 97 — 98 — 97–98 97 97 98 Werewolf (lycanthrope)1 –1

97–98 — 98–99 — 99 99 99 98–99 98 99 Half-fiend1 –2

99–100 — 100 — 100 100 100 100 99–100 100 Half-dragon1 –2

1 Reroll to determine the NPC’s base race or kind. (On the reroll, ignore rolls marked with a 1.)

2 If the creature is exceptionally powerful, reduce its class level to balance. If its class level is 0 or lower, reroll.


Table 4–12: NPC Barbarian

Skill Pts./

Level hp AC Melee Ranged F/R/W Feats Gear

1st 13 16 +4 +3 +3/+2/+1 16/1Mwk scale, mwk melee, mundane ranged, 200 gp

2nd 20 17 +5 +5 +4/+2/+1 20/1Mwk breastplate, mwk melee, mundane ranged, 1,200 gp

3rd 28 17 +6 +6 +4/+3/+2 24/2As 2nd level, except 1,700 gp

4th 35 17 +8 +7 +5/+3/+2 28/2As 2nd level, except 2,500 gp

5th 43 18 +9 +8 +5/+3/+2 32/2+1 breastplate, mwk melee, mundane ranged, 2,500 gp

6th 50 18 +10/5 +9/4 +6/+4/+3 36/3 As 5th level, except 3,800 gp

7th 58 18 +11/6 +10/5 +6/+4/+3 40/3 +1 breastplate, +1 melee, mundane ranged, 3,500 gp

8th 73 19 +12/7 +11/6 +8/+4/+3 44/3 ‑+1 breastplate, amulet of natural armor +1, +1 melee, mundane ranged, 3,500 gp

9th 81 20 +13/8 +12/7 +8/+5/+4 48/4 ‑+2 breastplate, amulet +1, +1 melee, mundane ranged, 6,000 gp

10th 90 20 +14/9 +14/9 +9/+5/+4 52/4 +2 breastplate, amulet +1, +1 melee, +1 ranged, 1,000 gp

11th 98 21 +15/10/5 +15/10/5 +9/+5/+4 56/4 +3 breastplate, amulet +1, +1 melee, +1 ranged, 1,000 gp

12th 107 22 +16/11/6 +16/11/6 +10/+6/+5 60/5 +3 breastplate, amulet +2, +1 melee, +1 ranged, 1,000 gp

13th 115 24 +17/12/7 +17/12/7 +10/+6/+5 64/5 As 12th level, except 9,000 gp

14th 124 24 +19/14/9 +18/13/8 +11/+6/+5 68/5 ‑+3 breastplate, amulet +2, ring of protection +2, +2 melee, +1 ranged, 11,000 gp

15th 132 24 +21/16/11 +19/14/9 +11/+7/+6 72/6 ‑+3 breastplate, amulet +2, ring +2, +3 melee, +1 ranged, 14,000 gp

16th 141 24 +24/19/14/9 +21/16/11/6 +12/+7/+6 76/6 ‑+3 breastplate, amulet +2, ring +2, +4 melee, +2 ranged, 25,000 gp

17th 149 26 +26/21/16/11 +22/17/12/7 +12/+7/+6 80/6 ‑+4 breastplate, amulet +3, ring +2, +4 melee, +2 ranged, gauntlets of ogre power +2, 3,000 gp

18th 158 28 +27/22/17/12 +24/19/14/9 +13/+7/+6 84/7 ‑+5 breastplate, amulet +3, ring +3, +4 melee, +3 ranged, gauntlets +2, 17,000 gp

19th 166 29 +30/25/20/15 +26/21/16/11 +13/+8/+6 88/7 ‑+5 breastplate, amulet +3, ring +3, +4 melee, +3 ranged, belt of giant Strength +6, gloves of Dexterity +2, 16,000 gp

20th 175 29 +31/26/21/16 +27/22/17/12 +14/+9/+7 92/7 As 19th level, except 66,000 gp


Table 4–13: NPC Bard

Skill Pts./ Spells

Level hp AC Melee Ranged F/R/W Feats per Day Gear

1st 7 14 +1 +2 +1/+3/+1 24/1 2 Mwk studded leather*, mwk melee, mwk ranged

2nd 11 14 +2 +3 +1/+4/+2 30/1 3/1 As 1st level, plus 1,000 gp

3rd 16 14 +3 +4 +2/+4/+2 36/2 3/2 As 1st level, plus 1,500 gp

4th 20 14 +4 +5 +2/+5/+3 42/2 3/3/1 As 1st level, plus 2,300 gp

5th 25 15 +4 +5 +2/+5/+3 48/2 3/4/2 ‑Mwk studded leather, amulet of natural armor +1, mwk melee, mwk ranged, 1,400 gp

6th 29 15 +5 +6 +3/+6/+4 54/3 3/4/3 As 5th level, except 2,500 gp

7th 34 15 +6 +7 +3/+6/+4 60/3 3/4/3/1 As 5th level, except 4,000 gp

8th 38 15 +7/2 +8/3 +3/+7/+5 66/3 3/4/4/2 ‑Mwk studded leather, amulet +1, mwk melee, mwk ranged, cloak of Charisma +2, 2,500 gp

9th 43 15 +7/2 +8/3 +4/+7/+5 72/4 3/4/4/3 As 8th level, except 5,000 gp

10th 47 15 +8/3 +9/4 +4/+8/+6 78/4 3/4/4/3/1 ‑amulet +2, bracers of armor +2, mwk melee, mwk ranged, cloak +2

11th 52 16 +9/4 +10/5 +4/+8/+6 84/4 3/4/4/4/2 ‑amulet +2, bracers +3, mwk melee, mwk ranged, cloak +2

12th 56 17 +10/5 +11/6 +5/+9/+7 90/5 3/5/4/4/3 ‑amulet +2, bracers +3, ring of protection +1, +1 melee, mwk ranged, cloak +2, 1,400 gp

13th 61 18 +10/5 +11/6 +5/+9/+7 96/5 3/5/4/4/3/1 ‑amulet +2, bracers +3, ring +2, +1 melee, mwk ranged, cloak +2, 3,500 gp

14th 65 19 +12/7 +12/7 +5/+10/+8 102/5 4/5/4/4/4/2 ‑amulet +2, bracers +3, ring +3, +2 melee, mwk ranged, cloak +2, 2,500 gp

15th 70 19 +13/8/3 +13/8/3+6/+10/+8 108/6 4/6/4/4/4/3 ‑As 14th level, except 16,500 gp

16th 74 20 +14/9/4 +14/9/4+6/+11/+9 114/6 4/6/5/4/4/3 ‑amulet +2, bracers +4, ring +3, +2 melee, mwk ranged, cloak +2, 28,500 gp‑

17th 79 22 +14/9/4 +14/9/4+6/+11/+9 120/6 4/6/6/5/4/4/2 ‑amulet +3, bracers +5, ring +3, +2 melee, mwk ranged, cloak +4, 20,000 gp

18th 83 23 +15/10/5 +15/10/5 +7/+12/+10 126/7 4/6/6/6/5/4/3 ‑amulet +4, bracers +5, ring +3, +2 melee, mwk ranged, cloak +6, 22,000 gp

19th 88 23 +16/11/6 +16/11/6 +7/+12/+10 132/7 4/6/6/6/5/5/4 As 18th level, except 62,000 gp

20th 92 23 +17/12/7 +17/12/7 +7/+13/+11 138/7 4/6/6/6/6/5/5 As 18th level, except 112,000 gp

*15% chance of arcane spell failure at 1st–9th level.

Spells Known per Level

Level Spells Level Spells Level Spells Level Spells

1st 4 2nd 5/2 3rd 6/3 4th 6/3/2

5th 6/4/3 6th 6/4/3 7th 6/4/4/2 8th 6/4/4/3

9th 6/4/4/3 10th 6/4/4/4/2 11th 6/4/4/4/3 12th 6/4/4/4/3

13th 6/4/4/4/4/2 14th 6/4/4/4/4/3 15th 6/4/4/4/4/3 16th 6/5/4/4/4/4

17th 6/5/5/4/4/4/3 18th 6/5/5/5/4/4/3 19th 6/5/5/5/5/4/4 20th 6/5/5/5/5/5/4


Table 4–14: NPC Cleric

Skill Pts./ Spells

Level hp AC Melee Ranged F/R/W Feats per Day* Gear

1st 10 17 +2 –1 +4/–1/+4 8/1 3/3 ‑Splint mail, heavy steel shield, mwk melee, mundane ranged, 300 gp

2nd 16 18 +3 +0 +5/–1/+5 10/1 4/4 ‑Half-plate, heavy steel shield, mwk melee, mundane ranged, 1,000 gp

3rd 23 19 +4 +1 +5/+0/+5 12/2 4/4/3 ‑Full plate, heavy steel shield, mwk melee, mundane ranged, 600 gp

4th 29 19 +5 +2 +6/+0/+7 14/2 5/5/4 As 3rd level, except 1,400 gp

5th 36 19 +5 +2 +6/+0/+7 16/2 5/5/4/3 As 3rd level, except 2,500 gp

6th 42 20 +6 +3 +7/+1/+8 18/3 5/5/5/4 ‑+1 full plate, heavy steel shield, mwk melee, mundane ranged, 3,600 gp

7th 49 20 +7 +4 +7/+1/+8 20/3 6/6/5/4/2 As 6th level, except 4,200 gp

8th 55 21 +8/3 +5/0 +8/+1/+9 22/3 6/6/5/5/3 ‑+1 full plate, +1 heavy steel shield, mwk melee, mundane ranged, 6,200 gp

9th 62 22 +8/3 +5/0 +8/+2/+9 24/4 6/6/6/5/3/2 ‑+1 full plate, +1 heavy steel shield, ring of protection +1, mwk melee, mundane ranged, 7,000 gp

10th 68 22 +9/4 +6/1 +9/+2/+11 26/4 6/6/6/5/5/3 ‑+1 full plate, +1 heavy steel shield, ring +1, mwk melee, mundane ranged, periapt of Wisdom +2, 11,500 gp

11th 75 22 +10/5 +7/2 +9/+2/+11 28/4 6/7/6/6/5/3/2 As 10th level, except 20,000 gp

12th 81 23 +11/6 +8/3 +10/+3/+13 30/5 6/8/6/6/5/5/3 ‑+1 full plate, +1 heavy steel shield, amulet of natural armor +1, ring +1, +1 melee, mundane ranged, periapt +2, 14,000 gp

13th 88 24 +11/6 +9/4 +10/+4/+13 32/5 6/8/7/6/6/5/3/2 ‑+1 full plate, +1 heavy steel shield, amulet +1, ring +1, +1 melee, mundane ranged, gloves of Dexterity +2, periapt +2, 18,000 gp

14th 94 24 +12/7 +10/5 +11/+4/+15 34/5 6/8/8/6/6/5/5/3 ‑+1 full plate, +1 heavy steel shield, amulet +1, ring o+1, +1 melee, mundane ranged, gloves +2, periapt +4, 16,000 gp

15th 101 24 +13/8/3 +11/6/1+11/+5/+15 36/6 6/8/8/7/6/6/5/3/2 As 14th level, except 30,000 gp

16th 107 26 +14/9/4 +12/7/2+12/+5/+16 38/6 6/8/8/7/6/6/5/4/3 ‑+2 full plate, +2 heavy steel shield, amulet +1, ring +1, +1 melee, mundane ranged, gloves +2, periapt +4, 41,000 gp

17th 114 26 +14/9/4 +12/7/2+12/+5/+17 40/6 6/8/8/8/7/6/6/5/3/2 ‑+2 full plate, +2 heavy steel shield, amulet +1, ring +1, +1 melee, mundane ranged, gloves +2, periapt +6, 44,000 gp

18th 120 26 +15/10/5 +13/8/3+13/+6/+18 42/7 6/8/8/8/7/6/6/5/4/3 As 17th level, except 74,000 gp

19th 127 26 +16/11/6 +14/9/4+13/+6/+18 44/7 6/8/8/8/7/7/6/6/4/4 As 17th level, except 114,000 gp

20th 133 26 +17/12/7 +15/10/5 +14/+6/+20 46/7 6/8/8/8/8/7/6/6/6/5 As 17th level, except 164,000 gp

*Includes domain spells. You must choose one spell per spell level from the appropriate domains.


Table 4–15: NPC Druid

Skill Pts./ Spells

Level hp AC Melee Ranged F/R/W Feats per Day Gear

1st 9 17 +1 +3 +3/+2/+4 20/1 3/2 ‑Hide armor, heavy wooden shield, mwk melee, mwk ranged, 250 gp

2nd 14 17 +2 +4 +4/+2/+5 25/1 4/3 As 1st level, except 1,350 gp

3rd 20 17 +3 +5 +4/+3/+5 30/2 4/3/2 As 1st level, except 1,800 gp

4th 25 17 +4 +6 +5/+3/+7 35/2 5/4/3 As 1st level, except 2,600 gp

5th 31 17 +4 +6 +5/+3/+7 40/2 5/4/3/2 As 1st level, except 3,000 gp

6th 36 18 +5 +7 +6/+4/+8 45/3 5/4/4/3 ‑+1 hide armor, heavy wooden shield, mwk melee, mwk ranged, 3,400 gp

7th 42 18 +6 +8 +6/+4/+8 50/3 6/5/4/3/1 As 6th level, except 5,000 gp

8th 47 19 +7/2 +9/4 +7/+4/+9 55/3 6/5/4/4/2 ‑+1 hide armor, +1 heavy wooden shield, ring of protection +1, mwk melee, mwk ranged, 3,400 gp

9th 53 20 +7/2 +9/4 +7/+5/+9 60/4 6/5/5/4/2/1 As 8th level, except 6,000 gp

10th 58 21 +8/3 +10/5 +8/+5/+10 65/4 6/5/5/4/3/2 ‑+1 hide armor, +1 heavy wooden shield, amulet of natural armor +1, ring +1, mwk melee, mwk ranged, 8,000 gp

11th 64 21 +9/4 +11/6 +8/+5/+11 70/4 6/6/5/5/4/2/1 ‑+1 hide armor, +1 heavy wooden shield, amulet +1, ring +1, mwk melee, mwk ranged, periapt of Wisdom +2, 9,000 gp

12th 69 21 +10/5 +12/7 +9/+6/+13 75/5 6/7/5/5/4/4/2 ‑+1 hide armor, +1 heavy wooden shield, amulet +1, ring +1, +1 melee, mwk ranged, periapt +2, 6,500 gp

13th 75 22 +10/5 +12/7 +9/+6/+13 80/5 6/7/6/5/5/4/2/1 ‑+2 hide armor, +1 heavy wooden shield, amulet +1, ring +1, +1 melee, mwk ranged, periapt +2, 19,500 gp

14th 80 22 +11/6 +13/8 +10/+6/+15 85/5 6/7/7/5/5/4/4/2 ‑+2 hide armor, +1 heavy wooden shield, amulet +1, ring +1, +1 melee, mwk ranged, periapt +4, 17,500 gp

15th 86 23 +12/7/2 +14/9 +10/+7/+15 90/6 6/7/7/6/5/5/4/2/1 ‑+2 hide armor, +1 heavy wooden shield, amulet +2, ring +1, +1 melee, mwk ranged, periapt +4, 29,500 gp

16th 91 24 +14/9/4 +15/10 +11/+7/+16 95/6 6/7/7/6/5/5/4/3/2 ‑+2 hide armor, +1 heavy wooden shield, amulet +2, ring +2, +2 melee, mwk ranged, periapt +4, 31,000 gp

17th 97 25 +14/9/4 +15/10 +11/+7/+17 100/6 6/7/7/7/6/5/5/4/2/1 ‑+2 hide armor, +2 heavy wooden shield, amulet +2, ring +2, +2 melee, mwk ranged, periapt +6, 41,000 gp

18th 102 28 +15/10/5 +16/11 +12/+8/+18 105/7 6/7/7/7/6/5/5/4/3/2 ‑+3 hide armor, +4 heavy wooden shield, amulet +2, ring +2, +2 melee, mwk ranged, periapt +6, 54,000 gp

19th 108 28 +16/11/6 +17/12 +12/+8/+18 110/7 6/7/7/7/6/6/5/5/3/3 As 18th level, except 94,000 gp

20th 113 28 +17/12/7 +18/13 +13/+8/+20 115/7 6/7/7/7/7/6/5/5/5/4 As 18th level, except 144,000 gp


Table 4–16: NPC Fighter

Skill Pts./

Level hp AC Melee Ranged F/R/W Feats Gear

1st 12 18 +4 +2 +4/+1/+18/2‑Splint mail, heavy steel shield, mwk melee, mundane ranged, 350 gp

2nd 19 19 +5 +4 +5/+1/+110/3Half-plate, heavy steel shield, mwk melee, mwk ranged, 750 gp

3rd 27 21 +6 +5 +5/+2/+212/4Full plate, heavy steel shield, mwk melee, mwk ranged, 350 gp

4th 34 21 +8 +6 +6/+2/+214/5As 3rd level, except 1,150 gp

5th 42 21 +9 +7 +6/+2/+216/5As 3rd level, except 2,150 gp

6th 49 22 +10/5 +8/3 +7/+3/+3 18/7 ‑+1 full plate, heavy steel shield, mwk melee, mwk ranged, 2,300 gp

7th 57 22 +11/6 +9/4 +7/+3/+3 20/7 +1 full plate, heavy steel shield, +1 melee, mwk ranged, 2,900 gp

8th 64 23 +12/7 +10/5 +8/+3/+3 22/8 ‑+1 full plate, +1 heavy steel shield, +1 melee, mwk ranged, 4,900 gp

9th 72 23 +13/8 +11/6 +8/+4/+4 24/9 +1 full plate, +1 heavy steel shield, +1 melee, +1 ranged, 4,500 gp

10th 79 24 +14/11 +12/7 +9/+4/+4 26/10 +2 full plate, +1 heavy steel shield, +1 melee, +1 ranged, 5,500 gp

11th 87 25 +15/10/5 +13/8/3 +9/+4/+4 28/10 ‑+2 full plate, +1 heavy steel shield, ring of protection +1, +1 melee, +1 ranged, 8,500 gp

12th 94 25 +18/13/8 +14/10/4 +10/+5/+5 30/12 ‑+2 full plate, +1 heavy steel shield, ring of protection +1, +2 melee, +1 ranged, 9,500 gp

13th 102 25 +19/14/9 +15/10/5 +10/+5/+5 32/12 ‑As 12th level, except 18,500 gp

14th 109 27 +20/15/10 +16/11/6 +11/+5/+5 34/13 ‑+2 full plate, +1 heavy steel shield, amulet of natural armor +2, ring +1, +2 melee, +1 ranged, 20,500 gp

15th 117 28 +22/17/12 +17/12/7 +11/+6/+6 36/14 ‑+2 full plate, +2 heavy steel shield, amulet +2, ring +1, +3 melee, +1 ranged, 21,500 gp

16th 124 30 +23/18/13/8 +19/14/9/4 +12/+6/+6 38/15 ‑+2 full plate, +3 heavy steel shield, amulet +2, ring +2, +3 melee, +2 ranged, 27,500 gp

17th 132 31 +25/20/15/10 +20/15/10/5 +12/+6/+6 40/15 ‑+3 full plate, +3 heavy steel shield, amulet +2, ring +2, +3 melee, +2 ranged, 47,500 gp

18th 139 32 +27/22/17/12 +21/16/11/6 +13/+7/+7 42/17 ‑+4 full plate, +3 heavy steel shield, amulet +2, ring +2, +4 melee, +2 ranged, 56,500 gp

19th 166 32 +30/25/20/15 +22/17/12/7 +14/+7/+7 44/17 ‑+4 full plate, +3 heavy steel shield, amulet +2, ring +2, +4 melee, +2 ranged, belt of giant Strength +6, pink Ioun stone, 52,500 gp

20th 175 34 +32/27/22/17 +23/18/13/8 +15/+7/+7 46/18 ‑+4 full plate, +3 heavy steel shield, amulet +2, ring +4, +4 melee, +2 ranged, belt +6, pink Ioun stone, 78,500 gp


Table 4–17: NPC Monk

Unarmed Flurry of Blows Skill Pts./

Level hp AC Strike (Unarmed) Melee Ranged F/R/W Feats Gear

1st 9 13 +2 +0/0 +3 +1 +3/+3/+4 16/21‑Mwk melee, mundane ranged, 550 gp

2nd 14 13 +3 +1/1 +4 +3 +4/+4/+5 20/42‑As 1st level, except 1,650 gp

3rd 20 13 +4 +2/2 +6 +4 +4/+4/+5 24/5 +1 melee, mwk ranged

4th 25 14 +5 +3/3 +6 +6 +5/+6/+6 28/5As 3rd level, plus 650 gp

5th 31 16 +5 +4/4 +6 +6 +5/+6/+6 32/5As 3rd level, plus 1,650 gp

6th 36 16 +6 +5/5 +7 +7 +7/+8/+8 36/73‑Bracers of armor +1, +1 melee, mwk ranged, 2,000 gp

7th 42 17 +7 +6/6 +8 +8 +7/+8/+8 40/7‑Bracers +1, ring of protection +1, +1 melee, mwk ranged, 1,500 gp

8th 47 19 +8/3 +7/7 +9/4 +9/4 +8/+9/+10 44/7‑Amulet of natural armor +1, bracers +1, ring +1, +1 melee, mwk ranged, 1,750 gp

9th 53 19 +8/3 +7/7 +9/4 +9/4 +8/+9/+10 48/8‑As 8th level, except +1 ranged and 2,300 gp

10th 58 20 +9/4 +9/9/9 +11/6 +10/5 +8/+9/+10 52/8‑Amulet +1, bracers +1, ring +1, +2 melee, +1 ranged, 350 gp

11th 64 21 +10/5 +10/10/5+12/7 +11/6 +8/+9/+10 56/8‑As 10th level, except bracers +2 and 2,300 gp

12th 69 21 +11/6 +11/11/11/6 +13/8 +13/8 +9/+10/+11 60/9 ‑As 10th level, except bracers +2, +2 ranged, and 2,300 gp

13th 75 21 +11/6 +11/11/11/6 +13/8 +13/8 +9/+10/+11 64/9 ‑As 10th level, except bracers +2, +2 ranged, and 10,000 gp

14th 80 21 +12/7 +12/12/12/7 +15/10 +14/9 +10/+11/+12 68/9 ‑Amulet +1, bracers +2, ring +1, +3 melee, +2 ranged, 10,000 gp

15th 86 25 +13/8/3 +13/13/13/8/3 +16/11/6 +16/11/6 +10/+12/+13 72/10 ‑Amulet +1, bracers +3, ring +1, +3 melee, +2 ranged, gloves of Dexterity +2, periapt of Wisdom +2, 11,000 gp

16th 91 26 +14/9/4 +14/14/14/9/4 +17/12/7 +18/13/8 +11/+14/+14 76/10 As 15th level, except 29,000 gp

17th 97 27 +14/9/4 +14/14/14/9/4 +18/13/8 +18/13/8 +11/+14/+14 80/10 ‑Amulet +1, bracers +3, ring +2, +4 melee, +2 ranged, gloves +2, periapt +2, 9,000 gp

18th 102 28 +15/10/5 +15/15/15/10/5 +20/15/10 +19/14/9 +12/+15/+15 84/11 ‑As 17th level, except amulet +2, +5 melee, and 38,000 gp

19th 127 30 +17/12/7 +17/17/17/12/7 +22/17/12 +21/16/11 +13/+16/+16 88/11 ‑Amulet +2, bracers +3, ring +2, +5 melee, +2 ranged, gloves +4, periapt +4, pale blue ioun stone, pink ioun stone, 36,000 gp

20th 133 34 +18/13/8 +18/18/18/13/8 +23/18/13 +23/18/13 +14/+18/+18 92/11 ‑As 19th level, except bracers +4, gloves +6, periapt +6, and 36,000 gp

1 Bonus Feat: either Improved Grapple or Stunning Fist.

2 Bonus Feat: either Combat Reflexes or Deflect Arrows.

3 Bonus Feat: either Improved Disarm or Improved Trip.


Table 4–18: NPC Paladin

Skill Pts./ Spells

Level hp AC Melee Ranged F/R/W Feats per Day Gear

1st 11 17 +4 +0 +3/–1/+1 8/1 — ‑Splint mail, heavy steel shield, mwk melee, mundane ranged, 350 gp

2nd 17 18 +5 +2 +6/+1/+3 10/1 — ‑Half-plate, heavy steel shield, mwk melee, mwk ranged, 650 gp

3rd 24 18 +6 +3 +6/+2/+4 12/2 — ‑Mwk half-plate, heavy steel shield, mwk melee, mwk ranged, 1,100 gp

4th 30 19 +7 +4 +7/+2/+5 14/2 1 ‑Full plate, mwk heavy steel shield, mwk melee, mwk ranged, 1,000 gp

5th 37 19 +8 +5 +7/+2/+5 16/2 1 As 4th level, except 3,300 gp

6th 43 19 +9/4 +6/1 +8/+3/+6 18/3 2 ‑Full plate, mwk heavy steel shield, +1 melee, mwk ranged, 2,900 gp

7th 50 20 +10/5 +7/2 +8/+3/+6 20/3 2 ‑+1 full plate, mwk heavy steel shield, +1 melee, mwk ranged, 1,900 gp

8th 56 21 +11/6 +8/3 +10/+4/+7 22/3 2/1 ‑As 7th level, except +1 heavy steel shield and 3,100 gp

9th 63 22 +12/7 +9/4 +10/+5/+8 24/4 2/1 ‑+1 full plate, +1 heavy steel shield, ring of protection +1, +1 melee, mwk ranged, 3,700 gp

10th 69 22 +13/8 +10/5 +11/+5/+8 26/4 2/2 ‑As 9th level, except 7,700 gp

11th 76 22. +15/10/5 +11/6/1 +11/+5/+8 28/4 2/2 As 9th level, except +2 melee and 7,500 gp

12th 82 23 +16/11/6 +12/7/2 +13/+7/+10 30/5 2/2/1 ‑+2 full plate, +1 heavy steel shield, ring +1, +2 melee, mwk ranged, cloak of Charisma +2, 6,500 gp

13th 89 24 +17/12/7 +13/8/3 +13/+7/+10 32/5 2/2/1 ‑+2 full plate, +2 heavy steel shield, ring +1, +2 melee, +1 ranged, cloak +2, 9,500 gp

14th 95 24 +19/14/9 +14/9/4 +14/+7/+10 34/5 3/2/1 ‑As 13th level, except +3 melee weapon

15th 102 26 +20/15/10 +15/10/5 +14/+9/+11 36/6 3/2/1/1 ‑+3 full plate, +3 heavy steel shield, ring +1, +3 melee, +1 ranged, cloak +2, 13,500 gp

16th 108 28 +21/16/11/6 +16/11/6/1 +16/+9/+12 38/6 3/3/1/1 ‑+3 full plate, +3 heavy steel shield, amulet of natural armor +1, ring +2, +3 melee, +1 ranged, cloak +2, 23,500 gp

17th 115 29 +23/18/13/8 +17/12/7/2 +16/+9/+12 40/6 3/3/2/1 ‑As 16th level, except +4 full plate, +4 melee, and 25,500 gp

18th 121 30. +25/20/15/10 +18/13/8/3 +17/+10/+13 42/7 4/3/2/1 ‑+4 full plate, +4 heavy steel shield, amulet +1, ring +2, +5 melee, +1 ranged, cloak +2, 30,500 gp

19th 128 30 +26/21/16/11 +20/15/10/5 +19/+12/+15 44/7 4/4/3/2 ‑As 18th level, except +2 ranged, cloak +6, and 44,500 gp

20th 134 30 +27/22/17/12 +21/16/11/6 +20/+12/+15 46/7 4/4/3/3 ‑As 18th level, except +2 ranged, cloak +6, and 94,500 gp


Table 4–19: NPC Ranger

Skill Pts./ Spells

Level hp AC Melee1 Ranged2 F/R/W Feats per Day Gear

1st 9 15 +3 +4 +3/+4/+1 24/1 + Track — ‑Studded leather, mundane melee, mwk ranged, 550 gp

2nd 15 15 +5 +5 +4/+5/+1 30/1 — ‑Mwk studded leather, mwk melee, mwk ranged, 1,200 gp

3rd 20 15 +6 +6 +4/+5/+2 36/2 + Endurance— ‑As 2nd level, except 1,700 gp

4th 25 17 +7 +8 +5/+7/+2 42/2 1 ‑+1 studded leather, mwk melee, mwk ranged, 1,500 gp

5th 31 17 +8 +9 +5/+7/+2 48/2 1 ‑As 4th level, except 2,500 gp

6th 37 17 +9/4 +10/5 +6/+8/+3 54/3 2 ‑+1 studded leather, +1 melee, mwk ranged, 2,800 gp

7th 42 17 +10/5 +11/6 +6/+8/+3 60/3 2 ‑+1 studded leather, +1 melee , +1 ranged, 1,400 gp

8th 48 17 +11/6 +12/7 +7/+9/+3 66/3 2 ‑As 7th level, except 3,600 gp

9th 53 17 +12/7 +13/8 +7/+9/+4 72/4 2 As 7th level, except 6,200 gp

10th 59 18 +13/8 +15/10 +8/+11/+4 78/4 2/1 ‑+1 studded leather, +1 melee, +1 ranged, gloves of Dexterity +2, 6,200 gp

11th 64 19 +14/9/4 +16/11/6 +8/+11/+4 84/4 2/1 ‑+2 studded leather, +1 melee, +1 ranged, gloves +2, 8,200 gp

12th 70 20 +15/10/5 +18/13/8 +9/+13/+5 90/5 2/1 ‑As 11th level, except 15,000 gp

13th 75 22 +16/11/6 +20/15/10 +9/+13/+5 96/5 2/1 ‑+2 studded leather, amulet of natural armor +1, ring of protection +1, +1 melee, +2 ranged, gloves +2, 12,000 gp

14th 81 22 +18/13/8 +21/16/11 +10/+14/+6 102/5 3/2/1 ‑+2 studded leather, amulet +1, ring +1, +2 melee, +2 ranged, gloves +2, periapt of Wisdom +2, 12,000 gp

15th 86 23 +19/14/9 +22/17/12 +10/+14/+7 108/6 3/2/1/1 ‑As 14th level, except +3 studded leather and21,000 gp

16th 92 23 +22/17/12/7 +23/18/13/8 +11/+15/+7 114/6 3/3/1/1 ‑+3 studded leather, amulet +1, ring +1, +2 melee, +2 ranged, belt of giant Strength +4, gloves +2, periapt +2, 19,000 gp

17th 97 24 +23/18/13/8 +25/20/15/10 +11/+16/+7 120/6 3/3/2/1 ‑As 16th level, except gloves +4 and 30,000 gp

18th 103 25 +25/20/15/10 +27/22/17/12 +12/+17/+8 126/7 4/3/2/1 ‑+4 studded leather, amulet +1, ring +1, +3 melee, +3 ranged, belt +4, gloves +4, periapt +2, 33,000 gp

19th 108 25 +26/21/16/11 +28/23/18/13 +12/+17/+8 132/7 4/4/3/2 ‑As 18th level, except 73,000 gp

20th 114 25 +28/23/18/13 +31/26/21/16 +13/+19/+8 138/7 4/4/3/3 ‑+4 studded leather, amulet +1, ring +1, +4 melee, +4 ranged, belt +4, gloves +4, periapt +2, 95,000 gp

1 If the ranger’s combat style is two-weapon fighting, as a full attack action, she can use a second light melee weapon in combat. Doing so allows an extra attack with that weapon at the highest attack value, but all attacks that round take a –2 penalty. From 6th–11th level, doing so allows two extra attacks with the second weapon, once at the highest attack value and once at a –5 penalty. (There’s still a –2 penalty on all attacks.) From 11th level on, doing so allows three extra attacks with the second weapon: once at the highest attack value, once at a –5 penalty, and once at a –10 penalty. (There’s still a –2 penalty on all attacks.)

2 If the ranger’s combat style is archery, as a full attack action, she can make an extra ranged attack at the highest attack value, but all attacks that round take a –2 penalty. From 6th–11th level, the ranger may shoot an additional arrow in the same attack (and can shoot an extra time per 5 points of base attack bonus above +6). All attacks that round take a –4 penalty, worsened by –2 for each additional arrow beyond the second.


Table 4–20: NPC Rogue

Skill Pts./

Level hp AC Melee Ranged F/R/W Feats Gear

1st 7 15 +2 +3 +1/+4/+0 40/1 Mwk studded leather, mwk melee, mwk ranged, 100 gp

2nd 11 15 +3 +4 +1/+5/+0 50/1 As 1st level, except 1,200 gp

3rd 16 16 +4 +5 +2/+5/+1 60/2 Mwk studded leather, mwk buckler, mwk melee, mwk ranged, 1,500 gp

4th 20 17 +5 +7 +2/+7/+1 70/2 As 3rd level, except 2,300 gp

5th 25 17 +5 +7 +2/+7/+1 80/2 As 3rd level, except 3,000 gp

6th 29 17 +6 +8 +3/+8/+2 90/3 As 3rd level, except 4,600 gp

7th 34 19 +7 +9 +3/+8/+2 100/3 +1 studded leather, +1 buckler, mwk melee, mwk ranged, 4,200 gp

8th 38 19 +8/3 +10/5 +3/+9/+2 110/3 As 7th level, except 6,400 gp

9th 43 19 +8/3 +10/5 +4/+9/+3 120/4 +1 studded leather, +1 buckler, +1 melee, +1 ranged, 5,000 gp

10th 47 19 +9/4 +11/6 +4/+10/+3 130/4 ‑+2 buckler, bracers of armor +2, ring of protection +1, +1 melee, +1 ranged, 1,000 gp

11th 52 19 +10/5 +12/7 +4/+10/+3 140/4 As 10th level, except 6,000 gp

12th 56 22 +11/6 +15/10 +5/+13/+4 150/5 ‑+2 buckler, amulet of natural armor +1, bracers +2, ring +1, +1 melee, +1 ranged, gloves of Dexterity +2, 6,000 gp

13th 61 22 +12/7 +15/10 +5/+13/+4 160/5 As 12th level, except +2 melee and 8,000 gp

14th 65 22 +13/8 +16/11 +5/+14/+4 170/5 As 12th level, except +2 melee and 18,000 gp

15th 70 22 +14/9/4 +17/12/7 +6/+14/+5 180/6 Amulet +1, bracers +4, ring +2, +2 melee, +1 ranged, gloves +2, 18,000 gp

16th 74 22 +15/10/5 +18/13/8 +6/+15/+5 190/6 As 15th level, except 36,000 gp

17th 79 24 +15/10/5 +20/15/10 +6/+16/+5 200/6 Amulet +1, bracers +5, ring +2, +2 melee, +2 ranged, gloves +4, 32,000 gp

18th 83 24 +16/11/6 +21/16/11 +7/+17/+6 210/7 As 17th level, except 62,000 gp

19th 88 25 +18/13/8 +23/18/13 +7/+18/+6 220/7 Amulet +1, bracers +5, ring +2, +3 melee, +2 ranged, gloves +6, 72,000 gp

20th 92 26 +19/14/9 +26/21/16 +7/+20/+6 230/7 As 19th level, except +3 ranged and 112,000 gp


Table 4–21: NPC Sorcerer

Skill Pts./ Spells

Level hp AC Melee Ranged F/R/W Feats per Day Gear

1st 5 12 –1 +3 +1/+2/+3 8/1 5/4 Mundane melee, mwk ranged, 550 gp

2nd 8 12 +0 +4 +1/+2/+4 10/1 6/5 As 1st level, except 1,650 gp

3rd 12 12 +0 +4 +2/+3/+4 12/2 6/6 As 1st level, except 2,150 gp

4th 15 13 +1 +5 +2/+3/+5 14/2 6/7/4 ‑Bracers of armor +1, mundane melee, mwk ranged, 950 gp

5th 19 13 +1 +5 +2/+3/+5 16/2 6/7/5 ‑As 4th level, except 2,000 gp

6th 23 13 +2 +6 +3/+4/+6 18/3 6/7/6/4 ‑As 4th level, except 4,300 gp

7th 26 14 +2 +6 +3/+4/+6 20/3 6/7/7/5 ‑Bracers +1, ring of protection +1, mundane melee, mwk ranged, 3,900 gp

8th 30 14 +3 +7 +3/+4/+7 22/3 6/7/7/6/3 ‑As 7th level, except 6,100 gp

9th 33 15 +3 +7 +4/+5/+7 24/4 6/7/7/7/4 ‑Bracers +2, ring +1, mundane melee, mwk ranged, 5,700 gp

10th 37 15 +4 +8 +4/+5/+8 26/4 6/7/7/7/5/3 ‑As 9th level, except 9,700 gp

11th 40 16 +4 +8 +4/+5/+8 28/4 6/7/7/7/6/4 ‑Amulet of natural armor +1, bracers +2, ring +1, mundane melee, mwk ranged, 12,700 gp

12th 44 17 +5/0 +9/4 +5/+6/+9 30/5 6/8/7/7/7/6/3 ‑Amulet +1, bracers +2, ring +2, mundane melee, mwk ranged, cloak of Charisma +2, 9,700 gp

13th 47 18 +6 /1 +9/4 +5/+6/+9 32/5 6/8/7/7/7/7/4 ‑Amulet +1, bracers +3, ring +2, +1 melee, mwk ranged, cloak +2, 9,300 gp

14th 51 19 +7/2 +11/6 +5/+7/+10 34/5 6/8/7/7/7/7/5/3 ‑As 13th level, except 19,000 gp

15th 54 19 +7/2 +11/6 +6/+8/+10 36/6 6/8/8/7/7/7/7/4 ‑As 13th level, except cloak +4 and 21,000 gp

16th 58 19 +8/3 +12/7 +6/+8/+11 38/6 6/8/8/7/7/7/7/5/3 ‑As 13th level, except cloak +4 and 39,000 gp

17th 61 21 +8/3 +12/7 +6/+8/+11 40/6 6/8/8/7/7/7/7/6/4 ‑Amulet +2, bracers +4, ring +2, +1 melee, mwk ranged, cloak +4, 49,000 gp

18th 65 22 +9/4 +13/8 +7/+9/+12 42/7 6/8/8/8/7/7/7/7/5/3 ‑Amulet +2, bracers +5, ring +2, +1 melee, mwk ranged, cloak +6, 50,000 gp

19th 68 22 +9/4 +13/8 +7/+9/+12 44/7 6/8/8/8/7/7/7/7/6/4 ‑As 18th level, except 90,000 gp

20th 72 22 +10/5 +14/9 +7/+9/+13 46/7 6/8/8/8/8/7/7/7/7/6 ‑As 18th level, except 140,000 gp

Spells Known per Level

Level Spells Level Spells Level Spells Level Spells

1st 4/2 2nd 5/2 3rd 5/3 4th 6/3/1

5th 6/4/2 6th 7/4/2/1 7th 7/5/3/2 8th 8/5/3/2/1

9th 8/5/4/3/2 10th 9/5/4/3/2/1 11th 9/5/5/4/3/2 12th 9/5/5/4/3/2/1

13th 9/5/5/4/4/3/2 14th 9/5/5/4/4/3/2/1 15th 9/5/5/4/4/4/3/2 16th 9/5/5/4/4/4/3/2/1

17th 9/5/5/4/4/4/3/3/2 18th 9/5/5/4/4/4/3/3/2/1 19th 9/5/5/4/4/4/3/3/3/2 20th 9/5/5/4/4/4/3/3/3/3


Table 4–22: NPC Wizard

Skill Pts./ Spells

Lvl hp AC Melee Ranged F/R/W Feats per Day Gear

1st 5 12 +0 +2 +1/+2/+3 16/1 + 3/2 ‑Mundane melee, mundane ranged, 800 gp

Scribe Scroll

2nd 8 12 +1 +4 +1/+2/+4 20/1 4/3 ‑Mundane melee, mwk ranged, 1,650 gp

3rd 12 12 +1 +4 +2/+3/+4 24/2 4/3/2 ‑As 2nd level, except 2,150 gp

4th 16 13 +2 +5 +2/+3/+5 35/2 4/4/3 ‑Bracers of armor +1, mundane melee, mwk ranged, 950 gp

5th 19 13 +2 +5 +2/+3/+5 40/3 4/4/3/2 ‑As 4th level, except 2,000 gp

6th 23 13 +3 +6 +3/+4/+6 45/4 4/4/4/3 ‑As 4th level, except 4,300 gp

7th 26 14 +3 +6 +3/+4/+6 50/4 4/5/4/3/1 ‑Bracers +1, ring of protection +1, mundane melee, mwk ranged, 3,900 gp

8th 30 14 +4 +7 +3/+4/+7 55/4 4/5/4/4/2 ‑As 7th level, except 6,100 gp

9th 33 15 +4 +7 +4/+5/+7 60/5 4/5/5/4/2/1 ‑Bracers +2, ring +1, mundane melee, mwk ranged, 5,700 gp

10th 37 15 +5 +8 +4/+5/+8 65/6 4/5/5/4/3/2 ‑As 9th level, except 9,700 gp

11th 40 16 +5 +8 +4/+5/+8 70/6 4/5/5/5/3/2/1 ‑Amulet of natural armor +1, bracers +2, ring +1, mundane melee, mwk ranged, 12,700 gp

12th 44 17 +6/1 +9/4 +5/+6/+9 105/7 4/6/5/5/4/4/2 ‑Amulet +1, bracers +3, ring +1, mundane melee, mwk ranged, headband of intellect +2, 9,700 gp

13th 47 18 +7/2 +9/4 +5/+6/+9 112/7 4/6/5/5/5/4/2/1 ‑Amulet +1, bracers +3, ring +2, +1 melee, mwk ranged, headband +2, 9,300 gp

14th 51 19 +8/3 +11/6 +5/+7/+10 119/7 4/6/5/5/5/4/3/2 ‑Amulet +1, bracers +3, ring +2, +1 melee, mwk ranged, gloves of Dexterity +2, headband +2, 15,000 gp

15th 54 20 +8/3 +11/6 +6/+8/+10 144/9 4/6/6/5/5/5/4/2/1 ‑Amulet +2, bracers +3, ring +2, +1 melee, mwk ranged, gloves +2, headband +4, 11,000 gp

16th 58 20 +9/4 +12/7 +6/+8/+11 152/9 4/6/6/5/5/5/4/3/2 ‑As 15th level, except 29,000 gp

17th 61 22 +9/4 +12/7 +6/+8/+11 160/9 4/6/6/5/5/5/5/3/2/1 ‑Amulet +2, bracers +5, ring +2, +1 melee, mwk ranged, gloves +2, headband +6, 26,000 gp

18th 65 23 +10/5 +13/8 +7/+9/+12 189/10 4/6/6/4/5/5/5/4/3/2 ‑As 17th level, except bracers +6 and 45,000 gp

19th 68 23 +10/5 +13/8 +7/+9/+12 198/10 4/6/6/6/5/5/5/5/3/3 ‑As 17th level, except bracers +6 and 85,000 gp

20th 72 23 +11/6 +14/9 +7/+9/+13 230/11 4/6/6/6/6/5/5/5/5/4 ‑As 17th level, except bracers +6 and 135,000 gp


Table 4–23: NPC Gear Value

NPC Level Value of Gear NPC LevelValue of Gear

1st 900 gp 11th 21,000 gp

2nd 2,000 gp 12th 27,000 gp

3rd 2,500 gp 13th 35,000 gp

4th 3,300 gp 14th 45,000 gp

5th 4,300 gp 15th 59,000 gp

6th 5,600 gp 16th 77,000 gp

7th 7,200 gp 17th 100,000 gp

8th 9,400 gp 18th 130,000 gp

9th 12,000 gp 19th 170,000 gp

10th 16,000 gp 20th 220,000 gp


Table 4–24: One Hundred Traits

d% Trait

01 Distinctive scar

02 Missing tooth

03 Missing finger

04 Bad breath

05 Strong body odor

06 Pleasant smelling (perfumed)

07 Sweaty

08 Hands shake

09 Unusual eye color

10 Hacking cough

11 Sneezes and sniffles

12 Particularly low voice

13 Particularly high voice

14 Slurs words

15 Lisps

16 Stutters

17 Enunciates very clearly

18 Speaks loudly

19 Whispers

20 Hard of hearing

21 Tattoo

22 Birthmark

23 Unusual skin color

24 Bald

25 Particularly long hair

27 Unusual hair color

28 Walks with a limp

29 Distinctive jewelry

30 ‑Wears flamboyant or outlandish clothes

31 Underdressed

32 Overdressed

33 Nervous eye twitch

34 Fiddles and fidgets nervously

35 Whistles a lot

36 Sings a lot

37 Flips a coin

38 Good posture

39 Stooped back

40 Tall

41 Short

42 Thin

43 Fat

44 Visible wounds or sores

45 Squints

46 Stares off into distance

47 Frequently chewing something

48 Dirty and unkempt

49 Clean

50 Distinctive nose

51 Selfish

52 Obsequious

53 Drowsy

54 Bookish

55 Observant

56 Not very observant

57 Overly critical

58 Passionate artist or art lover

59 ‑Passionate hobbyist (fishing, hunting, gaming, animals, etc.)

60 ‑Collector (books, trophies, coins, weapons, etc.)

61 Skinflint

62 Spendthrift

63 Pessimist

64 Optimist

65 Drunkard

66 Teetotaler

67 Well mannered

68 Rude

69 Jumpy

70 Foppish

71 Overbearing

72 Aloof

73 Proud

74 Individualist

75 Conformist

76 Hot tempered

77 Even tempered

78 Neurotic

79 Jealous

80 Brave

81 Cowardly

82 Careless

83 Curious

84 Truthful

85 Liar

86 Lazy

87 Energetic

88 Reverent or pious

89 Irreverent or irreligious

90 Strong opinions on politics or morals

91 Moody

92 Cruel

93 Uses flowery speech or long words

94 Uses the same phrases over and over

95 Sexist, racist, or otherwise prejudiced

96 Fascinated by magic

97 Distrustful of magic

98 ‑Prefers members of one class over all others

99 Jokester

100 No sense of humor (See #26)


Chapter 5 - Main

Encounters are to adventures what adventures are to campaigns. Good adventures make up good campaigns. Creating a campaign is the most difficult, but most rewarding, task a DM faces.

It’s important to distinguish between a campaign and a world, since the terms often seem to be used interchangeably. A campaign is composed of a series of adventures, the nonplayer characters (NPCs) involved in those adventures, and the events surrounding everything that happens in those adventures. When you guide players through adventures you have designed and the players choose the paths for their characters within those adventures, you are running a campaign.

A world is a fictional place in which a campaign is set. It’s also often called a campaign setting. A campaign requires a world in which the action takes place, but whether you create your own world or use an already established setting, the campaign you run is always your own.

A campaign generally has the same set of characters (see The Adventuring Party, below) throughout. They are the link between the campaign’s adventures. You might think of such a campaign as a series of novels or movies, with the same characters facing new challenges that aren’t necessarily related to the challenges that came before.

Establishing a Campaign

A campaign first requires a world. A “world” is a consistent environment for the campaign. Geography and people are consistent in the world: Ravensburg is always on the same side of the river, and the NPCs remember the player characters after the first meeting. You have two options when it comes to making a world for your campaign.

• Use a Published Campaign Setting: The advantage of using a published setting is that you don’t have to do so much work. A lot of the creation is done for you, often from the basics down to the details. Of course, you are always free to pick and choose from the published material and use only what you like. One drawback to using a published world is that your players might read the same products that you do and might therefore know as much (or more) about the world as you do. If this happens, don’t let the players dictate the world to you. (“No, I think Ravensburg is ruled by a queen. . . .”) Above all, even if it’s a published product, it’s your world.

• Create Your Own World: For more information on how to do this, see World-Building, page 135.

Once you have a fictional game world and an adventure for the characters to start with, the campaign can begin. The most important purpose of a campaign is to make the players feel that their characters live in a real world. This appearance of realism, also called verisimilitude, is important because it allows the players to stop feeling like they’re playing a game and start feeling more like they’re playing roles. When immersed in their roles, they are more likely to react to evil Lord Erimbar than they are to you playing Lord Erimbar.

You will know you have succeeded when the players ask you increasingly probing questions, questions not just of the depth of “What’s beyond those woods?” but such as “If the rangers around the wood keep such a close watch on the edges of the forest, how can the orc raiders keep attacking the nearby villages without warning?” When the players ask questions of that sort, they’re thinking in character. Don’t ever answer such a question with “Because I said so” or “Because I’m the DM.” Doing that encourages metagame thinking (see page 11). Either provide an answer, or ask how the character is going to go about finding out.

Occasionally, a player will see a loophole or inconsistency in what you have created. Use such an observation to your advantage rather than admitting that you’ve made a mistake. Make the quest for the answer a part of the adventure. When the players discover that the leader of the rangers is taking bribes from the orcs to look the other way, they will feel rewarded for asking the right questions, and they will trust the verisimilitude of your world that much more.

The Adventuring Party

Bringing the group of adventurers (the party) together can be a challenge. Not for the players—they are all sitting around the table—but for the characters. What brings such a disparate group of races and professions together and makes them a team that goes on adventures together? The objective when answering this question is to avoid the dissatisfaction players feel when they sense that they are adventuring with their comrades only because these folks are the other PCs. One way to prevent this feeling is to have the players create their characters together and put the burden of determining how they have come together on them before the first adventure ever starts. Here are a few other suggestions.

Happenstance: The first adventure is set up so that someone is putting out a call for mercenaries or adventurers to do some task, and the characters are the men and women who happened to answer the call. Alternatively, all the characters meet and discover that they are headed to the same place.

History: The characters are lifelong friends who have met in the past. Despite their different backgrounds and training, they are already good friends.

Mutual Acquaintances: The characters don’t start as friends but are introduced as trusted friends of mutual friends.

Outside Intervention: The characters are called together by an outside force—someone with authority enough to get them to do as she says—and are commanded to work together, at least on the first adventure.

The Cliché: The characters all meet in a tavern over mugs of ale and decide to work together.

Beginning the Campaign

Start small. Set the first adventure in whatever locale you desire, give the players the information they need for that adventure, and let them know just a little about the surrounding area. Later, you can expand on this information, or the PCs can explore and find out more firsthand. With each successive playing session, give the players a little more information about the campaign setting. Slowly, it will blossom before them into what seems to be a real world.

A great moment in any DM’s career is when the players begin to refer to places and people you have created in the campaign as if they were real: “They’d never let you get away with that in the City of Greyhawk!” “I wonder what Lord Nosh is up to these days? He was looking for an apprentice when we saw him last.” When those sorts of comments start to flow, you can bask in the glow of a successful campaign.

Maintaining a Campaign

Once it’s going, maintaining a campaign becomes as much work as preparing adventures. Keep track of everything that happens, everything that you tell the players about the setting, and work to make it all into a fully actualized world. Build each adventure upon those that came before. Learn from what’s happened—both the good and the bad.

Context

The most important facet of a campaign is a context in which you can set adventures and players can place their characters.

Consistency: The way to make your campaign consistent is to keep accurate notes. If the Inn of the Blue Boar had a creaky door when the PCs visit the place, make sure it has a creaky door when they return (unless you have a reason for why it doesn’t creak anymore). Once the players notice consistent details (minor ones, such as the creaking door, or major ones, such as a high priestess’s name), they begin to feel that the world you have created is a real place. Keep a notebook or binder with all your notes for the campaign, so that everything is at your fingertips during a game session. If a player asks for the name of the place that someone her character met said was under siege, you should have the answer for her.

Calendars and Timekeeping: Keep close track of time. Track the passing of each season so you can describe the weather. Mark the coming and going of holy days and other dates of importance. This practice helps you organizationally, as well as encouraging you to establish a calendar for your setting. It is another way to give your world verisimilitude.

Events: Stagnation is unrealistic. Change encourages a feeling of realism. Droughts ruin crops, kingdoms go to war, the queen gives birth to a daughter, the price of steel rises as the iron mines close up, and new taxation policies raise an uproar among the common folk. In the campaign world, just as in the real world, new events happen every day. Unlike in our world, the campaign world might not have the technology to disseminate information quickly, but eventually word of change does reach the characters. Not all events need to be catalysts for adventures. Some serve well just providing background.

A Reactive Environment: Actions that the PCs take should affect the campaign. If the PCs burn down a tavern in the middle of town, the authorities will be after them at least for questioning, if not for punishment or restitution (see Player Characters Out of Control, page 135). When the PCs accomplish something great, people in the campaign world hear about it. Common folk begin to recognize the characters’ names and perhaps even their faces. If the characters free a town from a tyrant, the next time they come to that town, conditions should be better—or at least different.

Building on the Past

Another key to maintaining a campaign is building on the past to heighten drama, establish motivation, and flesh out the world. Set the characters up for a hard fall. Establish a place in the campaign world as a wonderful, free, and peaceful area. Then, later on in the campaign, have that place invaded and ravaged by an evil force. Having already established in the characters’ (and players’) minds that it was a great place, you won’t need to provide any sort of exposition to explain why the villains are so evil or give the characters motivation to get involved in stopping them.

Use what has come before and prepare for what is still to come. That approach is what makes a campaign different from a series of unrelated adventures. Some strategies for building on the past to maintain a campaign include using recurring characters, having the PCs form relationships beyond the immediate adventure, changing what the PCs know, hitting the PCs where it hurts, preparing the PCs for the future, and foreshadowing coming events.

Recurring Characters: While this group includes Johanna the innkeeper, who is at the inn each time the PCs return from the dungeon, it also extends to other characters as well. The mysterious stranger that they saw in a back alley of the City of Greyhawk reappears on the road to the Duchy of Urnst, revealing his identity and original intentions. The villain responsible for inciting the goblins to attack the village returns, this time in possession of a powerful magic item. The other adventurers the PCs encountered in the dungeons below Castle Reglis show up just in time to help fight off the black dragon Irrkuth. Overused recurring characters can make a setting seem artificial, but reusing existing characters judiciously not only lends realism but reminds PCs of their own past, thus reaffirming their place in the campaign.

Relationships Beyond the Adventure: The PCs make friends with the innkeeper’s son and visit him every time they are in town just to hear another of his jokes. A PC falls in love with an azer princess, and eventually they marry. Old Kragar, a retired fighter, looks upon the PCs as the children he never had. Every year, the centaurs of Chalice Wood deliver a present to the PC who slew the green dragon on the anniversary of his heroic deed. Relationships such as these flesh out the campaign world.

Change What the PCs Know: The king of the elves is replaced by a usurper. The once dangerous roads near the Winding River are now safe, thanks to increased patrols and a powerful group of NPC adventurers who slew most of the monsters in the area. Change a few facts, and you intrigue the players by making them want to know why or how things changed.

Hit Them Where It Hurts: If a PC makes friends with the blacksmith in town, you can make things interesting by having the blacksmith tell the PC that his son was among those kidnapped when the slavers attacked. If the PCs really enjoy visiting the village of Shady Grove, put Shady Grove in the path of the evil cleric’s advancing army. Don’t overdo revelations of this sort, or else the PCs will never grow attached to anything, for fear of putting that thing in danger. However, this strategy works as a powerful motivator when used in moderation.

Prepare the PCs for the Future: If you know that later in the campaign you want to have trolls rise up from their lairs and begin raiding the Deep Cities of the dwarves, have the PCs hear about the Deep Cities or even visit them on an adventure long before this happens. Doing this will make the troll adventure much more meaningful when it occurs. Threading information into early adventures that informs the PCs of elements of future adventures helps weave a campaign into a whole.

Foreshadow Coming Events: If the kobold that the characters captured speaks about a new troll king, and the PCs hear from dwarves and gnomes the occasional tale of a battle with a troll, they will be better prepared for the time when they must try to stop the trolls from destroying the Deep Cities. They might even follow up on the leads you plant without your ever having to initiate the adventure at all.

Characters and the

World Around Them

The PCs live in a living, breathing world. Included here are specific details regarding character classes and their place in the world.

PCs and NPCs

The NPC classes presented in Chapter 4 of this book showcase the difference between PCs and the rest of the world: The PCs are among the most capable members of the populace, or at least among those with the greatest potential. The variance of ability scores (from 3 to 18 or higher) shows that not all people in the world are created equal, and not all have the same opportunities.

Having the same opportunities, in this case, means having training. Training is the difference between an adept and a wizard, a warrior and a fighter, a commoner and an expert. An NPC with good ability scores might still be a warrior rather than a fighter because she has never had the opportunity to obtain the training to be a fighter. She can swing a sword, but she does not have the finesse of a trained fighter. In theory, however, she could be trained as a fighter at some point after beginning her career as a warrior, gaining fighter levels through multiclassing.

Obviously, however, training isn’t always helpful. Someone with an Intelligence score of 6 is never going to be a wizard, since he is unable to cast spells. In theory, though, anyone with the intelligence, the inclination, and the training can learn wizardry.

Class Roles in Society

Characters, particularly as they advance in level, need to know how they and those like them fit into the world. This section may be helpful in giving an idea of what classes particular NPCs might belong to, what sorts of NPCs one might find in a world, how PCs can fit in, and what PCs can potentially aspire to. Of course, PCs can form whatever goals they wish, but the following information might at least generate some ideas.

Barbarian: Barbarians, by their nature, have no place in civilized society. In their own tribal society they are hunters, warriors, and war chiefs. But in a civilized community, the best they can hope for is to join fighters’ organizations and fill a fighter’s roles. Often, fighters from a civilized society will not follow a barbarian leader unless he has somehow proved himself worthy of their loyalty. Barbarians of legend often aspire to gather those like them and found their own tribe, or even their own kingdom.

Bard: Bards serve as entertainers, either on their own, singing for their supper, or in troupes. Some bards aspire to be an aristocrat’s personal troubadour. Bards occasionally gather in colleges of learning and entertainment. Well-known, high-level bards often found bard colleges. These colleges serve as the standard educational system for a city as well as a kind of guild where bards can find training and support.

Cleric: Most clerics have an organizational structure built right into their class. Religions usually have hierarchies, and each cleric has his place within the structure. Clerics may be assigned duties by their churches, or they might be free agents. Clerics can serve in the military of an aristocrat sanctioned by their religion, or within some autonomous church-based military order established for defense. A high-level cleric can hope to one day be the shepherd of his own congregation and temple, although some become religious advisors to aristocrats or the leaders of communities of their own, with the people of the community looking to the cleric for religious and temporal guidance. Clerics often work with paladins, and virtually every knightly order has at least one cleric member.

Druid: Druids are often loners. They cloister themselves deep in the wilderness in sacred groves or other areas that they have claimed for themselves, sometimes working with a single ranger or a group of rangers. Druids sometimes organize themselves in loose affiliations. On rare occasions, druids sharing a particular focus may organize themselves as a tight-knit order. Sometimes creatures such as satyrs, centaurs, or other fey join these groups as well.

All druids are at least nominally members of druidic society, which spans the globe. The society is so loose, however, that it may have little influence on a particular druid.

Druids assist and sometimes even lead small, rural communities that benefit from their wisdom and power.

Fighter: These characters often serve as mercenaries or officers in the army. The sheriff in a small town might well be a fighter. Common soldiers and guards are usually warriors (see page 109).

Fighters may be loners or may gather to form martial societies for training, camaraderie, and employment (as mercenary companies, bodyguards, and so on). High-level fighters of great renown typically found such societies. A fighter of common birth can hope to become an aristocrat’s champion one day, but those with aspirations to true greatness plan on earning their own grants of land to become nobility in their own right.

Monk: The tradition of monk training started in distant lands but now has become common enough that local people can go off to monasteries and learn the spiritual and martial arts. In large cities, monks learn their skills in special academies. Monks often serve the monastery or academy that trained them. Other times, however, they may join a different monastery or academy. A high-level monk with a good reputation can even found her own monastery or academy.

Only on rare occasions does a monk find a place in society outside her monastery. Such monks can become spiritual advisors, military commanders, or even law enforcers. A unit of monks in an army or in the local constabulary would be feared indeed.

Paladin: Paladins are knights, working for their church or within a knightly order. Qualifying for an order is often difficult, and membership always requires that the paladin follow a specific code of conduct. These orders sometimes allow nonpaladins as members, with good-aligned rangers and fighters being the most common sort of nonpaladin members.

Paladins can serve in the military force of an aristocrat sanctioned by their religion, or within some autonomous church-based military order established for defense. A high-level paladin might seek to rule her own domain (to bestow her just benevolence upon the masses), establish her own temple where none existed before, or to serve as the trusted lieutenant of a high priest or worthy aristocrat. Paladins in such service are often called justiciars or something similar, implying that the paladin is in charge of dispensing church-sanctioned justice.

Ranger: Rangers often seclude themselves, wandering into the wilderness for long stretches of time. If they aspire to leadership, it is often as the warden of a small frontier community. Some rangers form loose-knit and often secretive organizations. These ranger groups watch over events in the land, and their members gather to exchange information. They often have the best view of the grand picture of everything that occurs. High-level rangers aspire to found their own ranger societies or to establish and rule new communities, often those they have carved out of the wilderness itself.

Rangers and druids often work together, even sharing the same secretive network. Sometimes a ranger group includes a few druids, or vice versa.

Rogue: Rogues may serve in armies as spies or scouts. They can work as operatives of temples or as general troubleshooters for aristocrats, having attained these unique positions because of the versatility of their skills and abilities.

Frequently, however, rogues gather together in guilds devoted to their area of expertise: theft. Thieves’ guilds are common. The larger a city is, the more likely it is to have a thieves’ guild. The populace and the constabulary sometimes hate these guilds. At other times they are tolerated or even accepted, so long as they don’t allow themselves to get out of hand in their work. Acceptance is often gained through bribery in politically corrupt areas.

Sorcerer: To the general populace, sorcerers are indistinguishable from wizards. They often fill the same roles as wizards in society, although they rarely join wizards’ guilds, since they have no need to research and study. Sorcerers, more than wizards, keep to themselves. Sorcerers are more likely to hang about the fringes of society, among creatures that other people would consider monsters.

Conversely, some sorcerers find that military life suits them even better than wizards. Sorcerers focused on battle spells are more deadly than wizards, and they often are better with weapons. A high-level sorcerer might aspire to the same sorts of goals a wizard would. Despite their similarities, their differing approaches means wizards and sorcerers find themselves in conflict more often than they get along.

Wizard: Wizards can serve many roles in society. Wizards for hire are useful to the military as firepower (some armies employ entire units of wizards to blast the enemy, protect troops from danger, tear down castle walls, and so on). Or a wizard can serve the community as a well-paid troubleshooter—someone able to rid the town of vermin, stop the levee from bursting, or foretell the future. A wizard can open a shop and sell magic items she creates or cast needed spells for a fee. She can aspire to serve an aristocrat as an advisor and chief wizard, or to even rule over a community on her own. Sometimes, the public fears a wizard for her power, but more often than not the local wizard is a highly respected member of the community.

Wizards sometimes gather in guilds, societies, or cabals for mutual research, and to live among those who understand the endless fascination of magic. Only the most powerful and famous of wizards have the reputations necessary to found permanent establishments, such as a wizard’s school. Where they exist, wizards’ guilds control such issues as the price and availability of spells and magic items in a community.

Guilds and Organizations

As mentioned in many of the preceding descriptions, characters often gather in groups with characters of the same class. Sometimes this is simply the best way to keep one’s place in society and to make friends with common interests. Sometimes it’s required by law or outside pressure. For example, if you’re a wizard in the town of Dyvers, you had better register with the local wizards’ cabal. To do otherwise and use magic without the cabal’s blessing results in swift retribution. Thieves’ guilds are also notorious for the displeasure with which they view nonmember rogues operating in their area, and the vigor of their response. On the other hand, guilds can be simply beneficial to members of the appropriate class (see below). Or they can be a way of controlling characters of a specific class by some outside force. For example, a city might require all bards who perform within its city walls to be licensed by the local bards’ guild, the better to suppress scandalous ballads that are overly critical of local figures.

Guilds often require dues, oaths of loyalty, or other commitments from their members. The extent of these requirements should be based on the number and quality of benefits a member gains. Tangible benefits include any or all of the following.

• Training

• Equipment availability (sometimes at a discount)

• Lodging

• Information

• Job opportunities

• Influential contacts

• Legal benefits (members are allowed to do things others can’t)

• Safety

One good reason to join a guild is to get an assist in character training. If you use training requirements and/or costs in your game, guilds can offer training at reduced rates to their members. And guild members are always assured of having a trainer when the time comes. Guilds that offer training often do so for free, but then they require yearly dues of at least 1,000 gp. Other groups offer training at half normal cost and only charge dues of 50 gp.

Not every organization need be based on class. The Defenders of Truth is an organization made up of members of almost every class (even rogues) based on upholding order and the rights of the people in a localized community. The Society of the Claw is a secretive, evil group of monks, fighters, rogues, and sorcerers who seek to overthrow the king and take control of the kingdom on their own.

War and Other Calamities

As a campaign progresses, the land or even the world will eventually be shaken by drastic events. The most common of these drastic events is the outbreak of war. War can provide a backdrop for the campaign, existing mainly in the background of the action. It can also help generate adventures, because people and places will develop needs based on the conflict, such as when a city cut off from all supplies needs help, a plague started by the war ravages the land, or a shipment of arms needs guards. It can even involve the PCs directly as they join one side or the other, acting as spies, a small strike force, or even commanders in the army.

During wartime, authorities may restrict or even confiscate materials and supplies—horses, food, weapons, vital ores, and other equipment. Able-bodied people may be conscripted into the ranks of the army. The PCs may find themselves unable to get the equipment they require for an adventure, or may even find their equipment—or themselves—confiscated by the authorities for the war effort.

Invasion in the D&D Game

A war staged in a fantasy world is similar to one fought in the real world, but the fantastic elements of the setting—magic, heroes, and monsters—create some obvious differences in tactics that are reflected in the composition of the armies. In a war in the D&D game, an invasion force usually has several components: the army, monsters, and the strike team.

The Army: If a major invasion takes place, the invading army is composed mainly of conscripts. These serve as skirmishers and infantry. More extensively trained professional soldiers with better equipment support the conscripts as infantry and archers. Knights, cavalry, and units composed of wizards, sorcerers, and/or clerics fill specialized roles in the army.

Typical Conscript: A typical conscript is a 1st-level commoner wearing padded armor and carrying a wooden shield and a halfspear. After a conscript has been dealt even one wound, even if he’s still above 0 hit points, he most likely drops to the ground and pretends to be dead. Conscripts don’t follow orders well, and they often break ranks and flee when the fight goes against them.

Typical Soldier: Most soldiers are 1st-level warriors who wear studded leather armor and carry either a Small or Medium martial weapon (default to a longsword) and a wooden shield or a longbow. These soldiers are professionals or experienced conscripts from harsh lands where conflict is common. They’re better trained and more likely to hold their ground and follow orders than typical conscripts.

Typical Mounted Soldier: A typical mounted soldier is a 1st-level warrior wearing scale mail and bearing a light lance, a wooden shield, and a Medium martial weapon (default to a longsword). These soldiers are always professionals, and they are among the best trained typical warriors on the field.

Knights and Spellcasters: Actual members of the fighter class are rare on the battlefield. Typically, they wear chainmail or a breastplate and serve as armed knights (though they may not hold a title) and commanders. Just as rare as actual fighters are wizards, sorcerers, or clerics present to provide magical support and firepower. Well-funded and well-organized armies have small units of low-level spellcasters armed with wands or other magic items that allow them to execute multiple magical attacks. Other armies elect to have a single spellcaster with each unit of soldiers to cast protective spells or supplement the soldiers’ attacks with offensive spells. Clerics are particularly welcome additions to any army, since they wear armor without hampering their spellcasting and wield weapons effectively in addition to casting spells. They can also help heal the fallen. In fact, a small unit of clerics with wands of cure light wounds is an effective second wave that can be assigned to follow the main force into battle and heal the fallen, providing a wave of reinforcements.

Monsters: Aerial cavalry on griffons or hippogriffs, charmed monsters and animals, and summoned creatures frequent the battlefield. Mounted lancers on elephants and triceratopses clash with goblins riding worgs and orcs riding dire tigers. Dragons circle the combat, their breath weapons decimating entire units of soldiers at once.

The Strike Team: Exceptional characters of higher than 1st level serve their side in a special way. They assist the main army in a battle, as mentioned above, as knights or magical support, or they work in a mixed-class unit (similar to an adventuring party) that confronts special threats such as enemy commanders, a defender’s strong points, charmed monsters, or their counterparts on the opposite side. They can also form small strike teams that go into enemy territory to take out commanders, destroy supply storehouses, steal plans, weaken defenses, or perform any number of other special missions. Having a party serve as a strike team is a great way to get PCs involved in a war without having to run endless huge battles at the forefront of the game session. (Although such battles can be entertaining, they’re just as useful to the campaign in general if they remain in the background.)

Other Calamities

Other major threats beyond war include earthquakes, large-scale storms (such as hurricanes), plagues, and famine. Like war, these calamities drain the resources of the common folk. They also create dangerous and horrible situations that spark adventures for PCs who seek to solve the problems or alleviate the suffering of others.

Other Campaign Issues

Other factors in dealing with campaigns include introducing new players to an ongoing campaign, fostering player goals, changing alignments, managing the transition of PCs from low to high levels, and coping with increasing character power.

Introducing New Players

Players come and go. When a new player joins the group, take the average of the levels of the existing PCs and allow the new player to create a character of that level. The only exception to this guideline is when the new player is completely unfamiliar with the D&D game. In that case, it’s easiest for that player to start with a 1st-level character.

Working a new character into the group is similar to establishing why the group got together in the first place, but can be more difficult if the party is in the middle of an adventure. A few possibilities are given below.

• The new PC is a friend or relative of one of the existing PCs and finally caught up with the group to join in.

• The new PC is a prisoner of the foes the existing PCs are fighting. When they rescue him, he joins their group.

• The new PC was a part of another adventuring group that was wiped out except for her.

• The new PC was sent to the site for reasons unrelated to the party’s adventure (which might lead later to another adventure that the new PC can initiate) and joins with the existing PCs because there’s strength in numbers.

Fostering Player Goals

Players should eventually develop goals for their characters. Goals might include joining a particular guild, starting their own church, building a fortress, starting a business, obtaining a particular magic item, getting powerful enough to defeat the enemies threatening their hometown, finding a lost brother, or tracking down the villain who escaped them long ago. You should not only encourage goals for characters, but you should be willing to design adventures based around them. Goals shouldn’t be easy to attain, but a player should always at least have the opportunity to realize the goals he developed for his character (assuming they are at all realistic).

Changing Alignment

A character can have a change of heart that leads to the adoption of a different alignment. Alignments aren’t commitments, except in specific cases (such as for paladins and clerics). Player characters have free will, and their actions often dictate a change of alignment. Here are two examples of how a change of alignment can be handled.

• A player creates a new character, a rogue named Garrett. The player decides he wants Garrett to be neutral good and writes that on Garrett’s character sheet. By the second playing session of Garrett’s career, however, it’s clear that the player isn’t playing Garrett as a good-aligned character at all. Garrett likes to steal minor valuables from others (although not his friends) and does not care about helping people or stopping evil. Garrett is a neutral character, and the player made a mistake when declaring Garrett’s alignment because he hadn’t yet really decided how he wanted to play him. The DM tells the player to erase “good” on Garrett’s character sheet, making his alignment simply “neutral.” No big deal.

• An NPC traveling with the PCs is chaotic evil and is pretending to be otherwise because he was sent to spy on them and foil their plans. He has been evil all his life, and he has lived among others who acted as he did. As he fights alongside the good-aligned PC adventurers, however, he sees how they work together and help each other. He begins to envy them their camaraderie. Finally, he watches as the paladin PC gives his life to save not only his friends, but an entire town that was poised on the brink of destruction at the hands of an evil sorcerer. Everyone is deeply moved, including the evil NPC, and the town celebrates and honors the paladin’s self-sacrifice. The townfolk hail the adventurers as heroes. The NPC is so moved that he repents, casting aside his own evil ways (and his mission). He becomes chaotic neutral, but he is well on his way to becoming chaotic good, particularly if he remains in the company of the PCs. If the PCs had not acted so gallantly, he might not have changed his ways. If they turn on the NPC when they learn of his past, he may turn back to evil.

Most characters incur no game penalty for changing alignment, but you should keep a few points in mind.

You’re in Control: You control alignment changes, not the players. If a player says, “My neutral good character becomes chaotic good,” the appropriate response from you is “Prove it.” Actions dictate alignment, not statements of intent by players.

Alignment Change Is Gradual: Changes in alignment should not be drastic. Usually, a character changes alignment only one step at a time—from lawful evil to lawful neutral, for example, and not directly to neutral good. A character on her way to adopting another alignment might have other alignments during the transition to the final alignment.

Time Requirements: Changing alignment usually takes time. Changes of heart are rarely sudden (although they can be). What you want to avoid is a player changing her character’s alignment to evil to use an evil artifact properly and then changing it right back when she’s done. Alignments aren’t garments you can take off and put on casually. Require an interval of at least a week of game time between alignment changes.

Indecisiveness Indicates Neutrality: Wishy-washy characters should just be neutral. If a character changes alignment over and over again during a campaign, what’s really happened is that the character hasn’t made a choice, and thus she is neutral.

Exceptions: There are exceptions to all of the above. For instance, it’s possible (although unlikely) that the most horrible neutral evil villain has a sudden and dramatic change of heart and immediately becomes neutral good.

The Transition
from Low to High Level

One of the most rewarding and fun aspects of a campaign, for players and DMs alike, is the slow but steady transition from 1st level through the low levels (2nd–5th) to the middle levels (6th–11th) into the high levels (12th–15th) and finally to the very high levels (16th–20th). You should be aware that low-level play and high-level play are very different experiences. At low levels, it’s difficult to keep the characters alive. At high levels, it’s difficult to cause them a lot of harm. Although you should be impartial overall, at low levels make sure that the challenges the PCs face aren’t far too tough for them. There’s plenty of time at the higher levels when you can feel free to take off the kid gloves and throw whatever you want at them. High-level characters have the power and resources to survive and overcome just about anything.

Low Level

As characters start out and even after they gain a few levels, the following points apply.

• Characters are fragile. Save bonuses, AC, and hit points are all low.

• Characters can face only a few encounters before resting.

• Characters shouldn’t stray far from civilization.

• Characters can’t count on having a specific capability. Even if a cleric prepares a certain spell, for example, there’s no guarantee that he will still have it in his repertoire when he really needs it. Spell durations are short, and resources are few.

Higher Levels

As characters gain more levels, the following points become increasingly pertinent.

• Characters are very tough. Save bonuses, AC, and hit points are all high.

• Characters can survive many encounters before resting. At very high levels, the need for rest is rarely an issue.

• Characters can provide their own food, their own magic items, and their own healing. They can even raise each other from the dead.

• Given time, characters can do almost anything. Even if the wizard in the group doesn’t know the disintegrate spell, you can place a barrier that can only be bypassed by disintegrate and count on the party being able to get past it. (They can obtain access to the spell in some way, or use their other resources to achieve the same goal.) At very high levels, don’t be afraid to throw just about any challenge in the way of the characters. All kinds of character actions—movement, durability, dealing damage, influencing others, accumulating information, and adaptation to circumstances and environments—have a higher chance of success at higher levels.

Character Power Levels

As the campaign progresses, the PCs get more powerful through level advancement, the acquisition of money and magic items, and the establishment of their reputations. You have to carefully match this advancement with increasing challenges, both in foes who must be overcome and in the deeds that must be performed.

In addition, however, you need to watch the PCs closely and make sure that they neither get out of control because of their increased power nor fail to use what’s put before them. While it’s up to them to make decisions regarding their characters’ advancement and what they do with their newfound abilities, it’s up to you to keep control of the campaign, maintain balance (see Keeping Game Balance, page 13), and keep things running smoothly.

Character Wealth

One of the ways in which you can maintain measurable control on PC power is by strictly monitoring their wealth, including their magic items. Table 5–1: Character Wealth by Level is based on average treasures found in average encounters compared with the experience points earned in those encounters. Using that information, you can determine how much wealth a character should have based on her level.

The baseline campaign for the D&D game uses this “wealth by level” guideline as a basis for balance in adventures. No adventure meant for 7th-level characters, for example, will require or assume that the party possesses a magic item that costs 20,000 gp.

Table 5–1: Character Wealth by Level

Character Character

Level Wealth Level Wealth

2nd 900 gp 12th 88,000 gp

3rd 2,700 gp 13th 110,000 gp

4th 5,400 gp 14th 150,000 gp

5th 9,000 gp 15th 200,000 gp

6th 13,000 gp 16th 260,000 gp

7th 19,000 gp 17th 340,000 gp

8th 27,000 gp 18th 440,000 gp

9th 36,000 gp 19th 580,000 gp

10th 49,000 gp 20th 760,000 gp

11th 66,000 gp

Player Characters out of Control

Power can get out of hand. Power corrupts. PCs may do things that show their arrogance, or their contempt for those below them, as they advance in power. A 10th-level fighter may feel that he no longer has to treat the duke with respect since he can single-handedly defeat all the duke’s soldiers. A powerful wizard might feel so unstoppable that she wantonly tosses around fireballs in the middle of town. While it’s fine for PCs to enjoy their abilities as they advance in level (that’s the whole point), they shouldn’t be allowed to do whatever they wish. Even high-level characters shouldn’t run about completely unchecked.

Players should always remember one fact: There’s always someone more powerful. You should set up your world with the idea that the PCs, while special, are not unique. Other characters, many of them quite powerful, have come along before the PCs. Institutions of influence have had to deal with individuals of great power long before the PCs. The duke may have some powerful warrior or fighter on retainer as a champion for when someone gets out of line. The city constabulary probably has a rod of negation or a scroll of antimagic field to deal with out-of-control wizards. The point is that NPCs with resources will be prepared for great danger. The sooner the PCs realize this, the less likely they will run amok in your campaign world.

World-Building

You may wish to build your own world. It’s a challenging and rewarding task, but it can also be a time-consuming one.

Once you have decided to create your own world, you face a number of choices. Do you make it like the real world, drawing from history and real-world knowledge, or do you create something completely different? Do you draw from your favorite fictional setting or create it all on your own? Do the laws of physics work as we know them, or is the world flat with a dome of stars overhead? Do you use the standard races, classes, and equipment in the Player’s Handbook, or do you create new ones? The questions alone are daunting, but for those who love world-building, they are also exciting.

So where do you start? There are two approaches to creating a campaign world.

Inside Out: Start with a small area and build outward. Don’t even worry about what the whole world looks like, or even the kingdom. Concentrate first on a single village or town, preferably with a dungeon or other adventure site nearby. Expand slowly and only as needed. When the PCs are ready to leave the initial area (which might not be for ten or more playing sessions, depending on your first adventures), expand outward in all directions so you’re ready no matter which way they go. Eventually, you will have an entire kingdom developed, with the whole derived from what follows from the initial starting point. Proceed to other neighboring lands, determining the political situation in each one. Keep accurate notes as you play, for you may develop rumors of hostilities with a neighboring kingdom before you ever develop the kingdom itself!

The advantage to this method is that you don’t need to do a lot of work to get started. Whip up a small area—probably with a small community—design an adventure, and go. This method also ensures that you won’t develop areas of the campaign that are never visited by the PCs and that you can develop things (and change your mind) as you go.

Outside In: Start with the big picture—draw a map of an entire continent or a portion thereof. Alternatively, you could start with a grand design for how a number of kingdoms and nations interact or the outline of a vast empire. You could even start with a cosmology, deciding how the deities interact with the world, where the world is positioned in relation with other worlds, and what the world as a whole looks like. Only after you have this level of concept design worked out should you focus on a particular area.

When you begin more detailed work, start with large-scale basics and work down to small-scale details. For example, after you have constructed your continent map, pick a single kingdom and create the ruler or rulers and the general conditions. From there, focus on some substate or region within the kingdom, develop who and what lives there (and why), and pepper the region with a few hooks and secrets for later development. Finally, once you get down to the small scale—a single community, a particular patch of forest or valley, or wherever you choose to start the campaign—develop the area in great detail. The specifics of the small area should reflect and tie back to the basics you have set up for the larger areas.

This method ensures that once you have started the campaign, you’re already well on your way to having a complete setting. When things are moving along quickly in the campaign, you can focus on the characters and individual adventures, because the world is mostly done. This method also allows you to use foreshadowing of larger events, faraway places, and grander adventures early on in the campaign.

Geography

Campaigns need worlds. Worlds have geography. This means that when creating your world, you need to place the mountains, the oceans, the rivers, the towns, the secret fortresses, the haunted forests, the enchanted places, and all the other locales and features.

If you want a realistic world, use encyclopedias and atlases to learn more about topography, climate, and geography (natural and political). You only need the basics to create a fantasy world, unless you or your players are sticklers for accuracy. Research and learn as much as you need to create a world that will please your players. In general, however, if you know a little about how terrain affects climate, how different types of terrain interact (mountains usually follow coastlines, for example), and how both climate and terrain determine where people usually live, that should be enough.

When you’re done, you can create the map or maps you need for your campaign.

Climate/Terrain Types

There are three different climate types and eight different terrain types that you need to be concerned with in the D&D game, although you could create additional types for your own world. These climate and terrain types are those referenced in monster descriptions in the Monster Manual and in the wilderness encounter lists found in Chapter 3: Adventures.

You should assign each region of your world a climate/terrain type to designate what sort of landscape it has, what seasons and weather conditions prevail there, and what creatures inhabit the area.

Some of these types are incompatible. For example, without some sort of magical event, you won’t find a tropical rain forest (a warm climate zone) next to an arctic plain (a cold climate zone). Some terrain types are much more habitable to the common races from which PCs are derived than others, although all have monsters, animals, and intelligent creatures native to them.

Cold: This climate type describes arctic and subarctic areas. Any area that has winter conditions for a larger portion of the year than any other seasonal variation is cold.

Temperate: This climate type describes areas that have alternating warm and cold seasons of approximately equal length.

Warm: This climate type describes tropical and subtropical areas. Any area that has summer conditions for a larger portion of the year than any other seasonal variation is warm.

Aquatic: This terrain type is composed of fresh or salt water.

Desert: This terrain type describes any dry area with sparse vegetation.

Plains: Any fairly flat area that is not a desert, marsh, or forest is considered plains.

Forest: Any area covered with trees is forest terrain.

Hills: Any area with rugged but not mountainous terrain is hills terrain.

Mountains: Rugged terrain that is higher in elevation than hills is considered mountains.

Marsh: Low, flat, waterlogged areas are marsh terrain.

Underground: Subterranean areas are designated as underground terrain.

Ecology

Once you have determined the lay of the land, you can develop what lives where.

The Monster Manual gives a climate/terrain type for each kind of creature. With that information to work with, decide which creatures live where within each region of your world. If you have room on your map to mark such information, do so. It will help you keep track of things later on, both when determining random encounters and when developing adventure plots. For example, if you know that the PCs are on their way to the village of Thorris, you can see that living in the marsh nearby are hags, harpies, and a black dragon that the travelers might encounter. You can also use this information to create an adventure involving Thorris and the black dragon in which the dragon coerces the trolls to attack the people living there.

Considering the ecology issues of the marsh helps you explain the creatures’ existences. What do the hags eat? What about the harpies? They must compete for resources, so do they avoid each other, or do they fight? The world is a predator-heavy one, based on the creatures described in the Monster Manual. Designing your world’s ecology means coming up with a way to make sense of how it all works together. Perhaps there’s bountiful prey in most areas that an overall abundance of vibrant, energy-rich plant life might help explain. Perhaps the predators prey upon each other. You don’t have to design a complete food chain, but giving thought to some ecology issues will help you answer player questions later—and that will help make your world seem real to them.

Demographics

Once the geography is determined, you can populate your world. This step is more important than monster placement and general ecology, not only because the PCs will spend more time in civilized areas, but also because the players have real-world experiences to measure their game experiences against when they’re among other people.

People, in general, live in the most convenient places possible. They try to place their communities near sources of water and food, in comfortable climates, and close to sources of transportation (seas, rivers, flat land to build roads on, and so on). Of course, exceptions exist, such as a town in the desert, an isolated community in the mountains, and a secret city in the middle of a forest or at the top of a mesa. But there is also always a reason for those exceptions: The city at the top of the mesa is placed there for defense, and the isolated community in the mountains exists because the people there want to cut themselves off from the rest of the world.

Table 5–2: Random Town Generation shows a breakdown of different community sizes. Small communities are much more common than larger ones. In general, the number of people living in small towns and larger communities should be about 1/10 to 1/15 the number living in villages, hamlets, thorps, or outside a community at all. You might create a metropolis at the civilized center of the world with 100,000 people, but such a community should be the exception, not the rule. The more closely a city’s location conforms to the ideal parameters (near food and water, in a comfortable climate, close to sources of transportation), the larger it can become. A secret city on top of a mesa might exist, but it’s unlikely to be a metropolis. People living in cities need food, so if no nearby sources of food (farms, plenty of wild animals, herds of livestock) are present, the community needs efficient transportation sources to ship food in. It needs some other renewable resource as well, such as nearby forests to harvest for timber or minerals to mine, to produce something to exchange for the imported food.

Small, agricultural-based communities are likely to surround a larger city and help to supply the city population with food. In such cases, the larger community is probably a source of defense (a walled town, a castle, a community fielding a large number of deployable troops) that inhabitants of surrounding communities can seek refuge in or rely on to defend them in times of need.

Sometimes, a number of nearby small communities clump together with no large community at the center. These small villages and hamlets form a support network, and the local lord often boasts a centrally located castle or fortress used as a defensible place to which the villagers can flee when threatened.

On a larger scale, the borders of kingdoms and countries usually coincide with physical, geographical barriers. Countries that draw boundaries through plains, farms, and undulating hills usually fight a lot of battles over such borders and have to redraw the borders frequently until they coincide with natural barriers. Therefore, mountain ranges, rivers, or abrupt landscape changes should usually mark the borders between lands in your world.

Generating Towns

When the PCs come into a town and you need to generate facts about that town quickly, you can use the following material. To randomly determine the size of a community, roll on Table 5–2 below.

Table 5–2: Random Town Generation

d% Town Size Population*GP Limit

01–10 Thorp 20–80 40 gp

11–30 Hamlet 81–400 100 gp

31–50 Village 401–900 200 gp

51–70 Small town 901–2,000 800 gp

71–85 Large town 2,001–5,0003,000 gp

86–95 Small city 5,001–12,00015,000 gp

96–99 Large city 12,001–25,00040,000 gp

100 Metropolis 25,001 or more100,000 gp

* Adult population. Depending on the dominant race of the community, the number of nonadults will range from 10% to 40% of this figure.

Community Wealth and Population

Every community has a gold piece limit based on its size and population. The gold piece limit (see Table 5–2) is an indicator of the price of the most expensive item available in that community. Nothing that costs more than a community’s gp limit is available for purchase in that community. Anything having a price under that limit is most likely available, whether it be mundane or magical. While exceptions are certainly possible (a boomtown near a newly discovered mine, a farming community impoverished after a prolonged drought), these exceptions are temporary; all communities will conform to the norm over time.

To determine the amount of ready cash in a community, or the total value of any given item of equipment for sale at any given time, multiply half the gp limit by 1/10 of the community’s population. For example, suppose a band of adventurers brings a bagful of loot (one hundred gems, each worth 50 gp) into a hamlet of 90 people. Half the hamlet’s gp limit times 1/10 its population equals 450 (100  2 = 50; 90  10 = 9; 50 ¥ 9 = 450). Therefore, the PCs can only convert nine of their recently acquired gems to coins on the spot before exhausting the local cash reserves. The coins will not be all bright, shiny gold pieces. They should include a large number of battered and well-worn silver pieces and copper pieces as well, especially in a small or poor community.

If those same adventurers hope to buy longswords (price 15 gp each) for their mercenary hirelings, they’ll discover that the hamlet can offer only 30 such swords for sale, because the same 450 gp limit applies whether you’re buying or selling in a given community.

Power Center for the Community

Sometimes all the DM needs to know about a community is who holds the real power. To determine this fact randomly, use the table below, modifying the d20 roll according to the size of the community. As indicated in the list of modifiers, any community the size of a small city or larger has more than one power center. The types of power centers—conventional, monstrous, nonstandard, and magical—are defined below.

Power Centers

Community Size Modifier to d20 roll

Thorp –1

Hamlet +0

Village +1

Small town +2

Large town +3

Small city +4 (roll twice)

Large city +5 (roll three times)

Metropolis +6 (roll four times)

d20 Power Center Type

13 or less Conventional*

14–18 Nonstandard

19 or more Magical

* 5% of communities with a conventional power center have a monstrous power center in addition to the conventional one.

Conventional: The community has a traditional form of government—a mayor, a town council, a noble ruling over the surrounding area under a greater liege, a noble ruling the community as a city-state. Choose whichever form of government seems most appropriate to the area.

Monstrous: Consider the impact on a community of a dragon that occasionally makes nonnegotiable demands and insists on being consulted in major decisions, or a nearby ogre tribe that must be paid a monthly tribute, or a mind flayer secretly controlling the minds of many of the townsfolk. A monstrous power center represents any influence (beyond just a simple nearby danger) held by a monstrous being or beings not native to the community.

Nonstandard: While the community may have a mayor or a town council, the real power lies in other hands. It may center on a guild—a formal organization of merchants, craftsmen, professionals, thieves, assassins, or warriors who collectively wield great influence. An aristocracy, in the form of one or more rich individuals with no political office, may exert influence through wealth. A prestigious aristocracy, such as a group of accomplished adventurers, may exert influence through their reputation and experience. Wise elders may exert influence over those who respect their age, reputation, and perceived wisdom.

Magical: This type of power center can take the form of a temple full of priests or a single sorcerer cloistered in a tower. A wizard or cleric might be the actual, official ruler of the town, or she may just be someone with a great deal of influence.

Alignment of Power Centers

The alignment of the ruler or rulers of a community need not conform to the alignment of all or even the majority of the residents, although this is usually the case. In any case, the alignment of the power center strongly shapes the residents’ daily lives. Due to their generally organized and organizing nature, most power centers are lawful.

To randomly determine the alignment of a power center, roll d% and refer to the table below. How a power center of a given alignment acts, or how it is perceived by the community, is discussed following the table.

Power Center Alignment

d% Alignment d% Alignment

01–35 Lawful good 64 Chaotic neutral

36–39 Neutral good 65–90Lawful evil

40–41 Chaotic good 91–98Neutral evil

42–61 Lawful neutral 99–100 Chaotic evil

62–63 True neutral

Lawful Good: A community with a lawful good power center usually has a codified set of laws, and most people willingly obey those laws.

Neutral Good: A neutral good power center rarely influences the residents of the community other than to help them when they are in need.

Chaotic Good: This sort of power center influences the community by helping the needy and opposing restrictions on freedom.

Lawful Neutral: A community with a lawful neutral power center has a codified set of laws that are followed to the letter. Those in power usually insist that visitors (as well as residents) obey all local rules and regulations.

True Neutral: This sort of power center rarely influences the community. Those in power prefer to pursue their private goals.

Chaotic Neutral: This sort of power center is unpredictable, influencing the community in different ways at different times.

Lawful Evil: A community with a lawful evil power center usually has a codified set of laws, which most people obey out of fear of harsh punishment.

Neutral Evil: The residents of a community with a neutral evil power center are usually oppressed and subjugated, facing a dire future.

Chaotic Evil: The residents of a community with a chaotic evil power center live in abject fear because of the unpredictable and horrific situations continually placed upon them.

Conflicting Power Centers

If a community has more than one power center, and two or more of the power centers have opposing alignments (either good vs. evil or law vs. chaos), they conflict in some way. Such conflict is not always open, and sometimes the conflicting power centers grudgingly get along.

For example, a small city contains a powerful chaotic good wizards’ guild but is ruled by a lawful good aristocrat. The wizards are sometimes exasperated by the strict laws imposed by the aristocrat ruler and occasionally break or circumvent them when it serves their (well-intentioned) purposes. Most of the time, though, a representative from the guild takes their concerns and disagreements to the aristocrat, who attempts to equitably resolve any problems.

Another example: A large city contains a powerful lawful evil fighter, a lawful good temple, and a chaotic evil aristocrat. The selfish aristocrat is concerned only with his own gain and his debauched desires. The fighter gathers a small legion of warriors, hoping to oust the aristocrat and take control of the city herself. Meanwhile, the clerics of the powerful temple help the citizenry as well as they can, never directly confronting the aristocrat but aiding and abetting those who suffer at his hands.

Community Authorities

It’s often important to know who makes up the community’s authority structure. The authority structure does not necessarily indicate who’s in charge, but instead who keeps order and enforces the authority that exists.

Constable/Captain of the Guard/Sheriff: This position generally devolves upon the highest-level warrior in a community, or one of the highest-level fighters. To randomly determine the class and level of a community’s constable, roll d% and refer to the following table.

d% Officeholder

01–60 Highest-level warrior

61–80 Second highest-level fighter

81–100 Highest-level fighter

Use the tables in the next section to determine the constable’s level.

Guards/Soldiers: For every 100 people in the community (round down), the community has one full-time guard or soldier. In addition, for every 20 people in the community, an able-bodied member of the local militia or a conscript soldier can be brought into service within just a few hours.

Other NPCs in the Community

For detailed city play, knowing exactly who lives in the community becomes important. The following guidelines allow you to determine the levels of the most powerful locals and then extrapolate from that to determine the rest of the classed characters living there.

Highest-Level NPC in the Community for Each Class: Use the following tables to determine the highest-level character in a given class for a given community. Determine the appropriate community modifier by consulting the first table below; then refer to the second table, roll the dice indicated for the class, and apply the modifier to get a result.

A result of 0 or lower for character level means that no characters of that kind can be found in the community. The maximum level for any class is 20th.

Total Characters of Each Class

Use the following method for determining the levels of all the characters in a community of any given class.

For PC classes, if the highest-level character indicated is 2nd level or higher, assume the community has twice that number of characters of half that level. If those characters are higher than 1st level, assume that for each such character, the community has two of half that level. Continue until the number of 1st-level characters is generated. For example, if the highest-level fighter is 5th level, then the community also has two 3rd-level fighters and four 1st-level fighters.

Do the same for NPC classes, but leave out the final stage that would generate the number of 1st-level individuals. Instead, take the remaining population after all other characters are generated and divide it up so that 91% are commoners, 5% are warriors, 3% are experts, and the remaining 1% is equally divided between aristocrats and adepts (0.5% each). All these characters are 1st level.

Using these guidelines and the tables in the previous section, the breakdown by class and level for the population of a typical hamlet of two hundred people looks like this:

• One 1st-level aristocrat (mayor)

• One 3rd-level warrior (constable)

• Nine 1st-level warriors (two guards, seven militia members)

• One 3rd-level expert smith (militia member)

• Seven 1st-level expert crafters and professionals of various sorts

• One 1st-level adept

• One 3rd-level commoner barkeep (militia member)

• One hundred sixty-six 1st-level commoners (one is a militia member)

• One 3rd-level fighter

• Two 1st-level fighters

• One 1st-level wizard

• One 3rd-level cleric

• Two 1st-level clerics

• One 1st-level druid

• One 3rd-level rogue

• Two 1st-level rogues

• One 1st-level bard

• One 1st-level monk

In addition to the residents you generate using the system described above, you might decide that a community has some sort of special resident, such as the single, out-of-place 15th-level sorcerer who lives just outside a thorp of fifty people, or the secret assassins’ guild brimming with high-level characters hidden in a small town. Residents such as these that you create “on the fly” do not count against the highest-level characters who are actually part of the community.

Racial Demographics

The racial mix of a community depends on whether the community is isolated (little traffic and interaction with other races and places), mixed (moderate traffic and interaction with other races and places), or integrated (lots of interaction with other races and places).

Racial Mix of Communities

Isolated Mixed Integrated

96% human 79% human 37% human

2% halfling 9% halfling 20% halfling

1% elf 5% elf 18% elf

1% other races 3% dwarf 10% dwarf

2% gnome 7% gnome

1% half-elf 5% half-elf

1% half-orc 3% half-orc

If the area’s dominant race is other than human, place that race in the top spot, put humans in the #2 rank, and push each other race down one rank. For example, in a dwarven town, the population is 96% dwarf, 2% human, 1% halfling, and 1% other races. (All dwarven communities are isolated.) You may also change the figures slightly to reflect various racial preferences. For example, a mixed elven village is 79% elf, 9% human, 5% halfling, 3% dwarf, 2% gnome and 2% half-elf (with no half-orcs). You might decide to switch the percentages of gnomes and dwarves for an elven community.

Economics

Although treasure is what’s important to PCs, you should have a fair grasp of the economic system that surrounds the treasure they earn, as well as the prices charged for services, equipment, and magic items. Economics in your campaign doesn’t have to be convoluted or tedious, but it should at least be internally consistent. If the price of a broadsword in Thorris is 20 gp, it shouldn’t suddenly shoot up to 200 gp without some explanation, such as the flow of metal or ore being cut off, the only smiths in 100 miles all being killed in a terrible accident, or something equally bizarre.

Coinage

The economic system in the D&D game is based on the silver piece (sp). A common laborer earns 1 sp a day. That’s just enough to allow his family to survive, assuming that this income is supplemented with food his family grows to eat, homemade clothing, and a reliance on self-sufficiency for most tasks (personal grooming, health, animal tending, and so on).

In your campaign, however, the PCs will deal primarily with gold pieces. The gold piece (gp) is a larger, more substantial unit of currency. The main reason why PCs typically receive and spend gold pieces is that, as adventurers, they take much larger risks than common folk and earn much larger rewards if they survive.

Many of the people with whom adventurers interact also deal primarily in gold. Weaponsmiths, armorsmiths, and spellcasters all make more money (sometimes far more money) than common people. Spellcasters willing to make magic items or cast spells for hire can make a lot of money, although expenditures of personal power (experience points) are often involved, and the demand for such expensive items is unsteady at best and can be depended on only in large cities. Nobles with whom the PCs might interact also deal mostly in gold, since they purchase whole ships and buildings and finance caravans and even armies using such currency.

Some economies have other forms of currency, such as trade bars or letters of credit representing various amounts of gold that are backed by powerful governments, guilds, or other organizations to insure their worth. Some economies even use coins of different metals: electrum, iron, or even tin. In some lands, it’s even permissible to cut a gold coin in half to make a separate unit of currency out of a half gold piece.

Taxes and Tithes

Taxes paid to the queen, the emperor, or the local baroness might consume as much as one-fifth of a character’s wealth (although these expenses can vary considerably from land to land). Representatives of the government usually collect taxes yearly, biannually, or quarterly. Of course, as travelers, adventurers might avoid most collection periods (and so you can ignore taxes for the PCs if you want). Those who own land or a residence may find themselves assessed and taxed, however.

Tithes are paid to the church by those who are faithful participants in a religion. Tithes often amount to as much as one-tenth of a character’s adventuring earnings, but collection is voluntary except in strict, oppressive religions that have their own tithe collectors. Such onerous religious taxation requires the support of the government.

Moneychangers

Characters who find their saddlebags full of ancient coin or foreign money probably need to exchange their wealth for the local currency before they can spend any of it. In a setting in which dozens of small nations and kingdoms are crowded close together, the moneychanger is the person at the hub of the economic system. Typically, a moneychanger charges a fee of one-tenth of the starting sum in order to convert currency. For example, if a character has a pouch full of 100 platinum pieces (pp) that she needs to convert to gold pieces, the moneychanger charges 10 pp for the conversion. The character receives 900 gp, and the moneychanger keeps the rest.

Supply and Demand

The law of supply and demand can drastically affect the value of any currency. If characters start flashing around a lot of gold and pumping it into the local economy, merchants may quickly raise prices. This isn’t a matter of gouging the rich—it’s just the way a small economy works. A tavernkeeper who makes 100 gp from boarding a group of successful adventurers spends his newfound wealth just as the heroes did, and in a small town, everyone starts spending more in a short time. More spending means higher consumption, so goods and services become harder to come by, and prices increase.

Supply and demand can also affect the campaign in ways that don’t have anything directly to do with gold. For instance, if the local lord commandeered most of the region’s horses for his knights, then when the PCs decide to purchase half a dozen fine steeds, they find there aren’t any to be had at a reasonable price. They have to settle for second-rate nags or spend much more than they had planned to in order to convince someone to part with a horse.

Politics

Intrigue between kingdoms, city-states at war, and political maneuvering are all fun aspects of many campaigns. For your own campaign, you at least need to determine who is in charge where. If there’s any chance that rulers, nobility, and politics in general will become more involved than that, use the following material as a starting point. As always, research into real-world political systems and structures (particularly historical examples) can enrich your fictional setting. At the same time, don’t be afraid to make up something wholly new and completely nonhistorical.

Political Systems

The number of possible political systems is nearly limitless. Feel free to use more than one type for different lands. Such mixing and matching accentuates the differences in place and culture.

Note that any of the political systems listed below might be matriarchies (ruled only by women) or patriarchies (ruled only by men), but most make no such distinctions.

Monarchy: Monarchy is rule by a single leader. The monarch wields supreme power, sometimes even by divine right. Monarchs belong to royal bloodlines, and successors to the throne are almost always drawn from blood relatives. Rarely, a monarch rules with power granted by a mandate of the populace, usually established through representatives chosen by noble houses. The monarchy is likely to be the most common political system in your campaign.

Monarchs often have advisors and a court of nobles who work with them to administer the land. This arrangement creates a class system of nobles and nonnobles. Common people in such a land often do not have many of the rights and privileges of the nobility.

Tribal or Clan Structure: A tribe or clan usually has a single leader who wields great—almost absolute—power like the monarch in a monarchy. Although rulership is often drawn from a single bloodline, rulers are chosen based on their fitness to govern. They are also continually judged on this criterion and replaced if found wanting. Usually a council of elders exists to choose and judge the leader. In fact, the council is often convened only for this purpose. Sometimes the council also advises the chief or leader.

Tribes exist as a social structure by grouping together otherwise disparate family units and uniting them for strength and the advantages of working together. Clans are similar in function but carry the added distinction of being extended family units. In both cases, the group usually interacts with other tribes and clans, and often has particular laws and customs about how certain clans within a tribe must interact or how the tribe must interact with other tribes.

Feudalism: Feudalism is a complicated class-based system with successive layers of lieges and lackeys. It often exists under a monarchy. Serfs (peasants) work for a landed lord, who in turn owes fealty to a higher lord, who in turn owes fealty to an even higher lord, and so on, until the line reaches the supreme liege lord, who is usually a monarch.

The common people in a feudal state are always lowly and without rights. They are virtually owned by their immediate liege. Lords are generally free to abuse their power and exploit those under them as they see fit.

Republic: A republic is a system of government headed by politicians representing the people. The representatives of a republic rule as a single body, usually some sort of council or senate, which votes on issues and policies. Sometimes the representatives are appointed, and sometimes they are elected. The welfare of the people depends solely on the level of corruption among the representatives. In a mainly good-aligned republic, conditions can be quite pleasant. An evil republic is as terrible a place to live as a land under the grip of a tyrant.

In an advanced republic, the people directly elect the representatives. This type of republic is often called a democracy. In such lands, the right to vote becomes a class-based privilege. Citizenship might be a status that can be bought or earned, it might be granted automatically to those born in the location governed by the republic, or it might only transfer via bloodline. Because having the entire populace vote on representatives is cumbersome, this political system usually works only in small areas, such as a city-state.

Magocracy: In a magocracy, those who wield arcane magic have a large amount of political power. The ruler is usually the most powerful wizard or sorcerer in the land, although sometimes the ruler is merely a member of a royal bloodline who must be an arcane spellcaster. Thus, such a system could be a monarchy, and the viable heir to the throne would be the oldest member of the bloodline capable of casting spells. In a true magocracy in which the ruler is the most powerful spellcaster, the monarch may be challenged at certain specific times each year by contenders who believe themselves to be more powerful than she is.

In a magocracy, arcane spellcasters usually have the most rights and freedoms, and nonspellcasters are looked down upon. Divine spellcasters sometimes are outlawed, but usually they are treated as secondary to arcane spellcasters (although still higher in station than those who cast no spells).

Such societies are often magic-rich. They are likely to have colleges that teach the intricacies of spellcasting, and magic-using units in their military organizations. They may use magic for even mundane tasks. Very rarely, a magocracy treats magic in the opposite way, as a closely guarded secret. Nonnoble arcane spellcasters would then be forbidden.

Theocracy: A theocracy is a political system in which clerics (or druids) rule. The ruler is the direct representative of the deity or deities that the theocracy is based upon. Most theocracies are similar to monarchies, but once a ruler is chosen, he normally remains in the position for life. The people cannot question the word of a deity or his representative.

Some theocracies see their leaders as ascending to divinity or semidivinity in and of themselves. Past (and sometimes present) rulers are worshiped as deities. Such rulers wield absolute power, and their bloodline carries the divine right to rule, so their successors are chosen from their descendants. A ruler doesn’t need to be a cleric in such a case (although he often is), since he is not a divine representative but a deity. In such a theocracy, it’s possible that even an infant can be chosen as a ruler if he has divine blood.

Others: It’s not too difficult to imagine a political system based on rule by other classes, by the oldest, the strongest, or the wealthiest. For your world, use whatever criteria you wish to determine the political structure of a group. Most of the time, however, the stranger the criterion, the smaller the group. For example, a kingdom where the ruler is determined by a test of skill, intelligence, and stamina might be expansive, but a land where the ruler is the most talented bard would probably be small. Being able to play the lute well is impressive, but it doesn’t necessarily ensure fitness to rule.

Cultural Tendencies

Human societies run the gamut of different political structures. Other races seem to favor one or a few over the others.

Dwarves: Dwarves usually form monarchies, although a few theocracies dedicated to dwarven gods are possible. Dwarves are extremely lawful and rigid in their politics, fearing lawlessness and anarchy. They value order and security over personal freedom, and thus are inclined to judge political matters on what’s best for the greatest number concerned. Dwarven societies usually have a strict and exacting code of laws.

Elves: Elves are likely to live within monarchies as well. Of all races, however, elves are the most likely to adopt a magocracy. Elves prize individual freedom and fear tyrants. Elf rulers judge each situation and case individually rather than according to a strict, codified set of laws.

Gnomes: Gnomes favor small monarchies, although gnome democracies, gnome republics, and gnome clans exist as well. Like halflings, gnomes have less need for a strong government and enjoy personal freedom. Gnome kings and queens usually have only a small impact on the daily life of their subjects, and they usually do not carry as elevated a status above the common gnome as a human regent might over her human subjects.

Halflings: Since they are usually nomadic and most often live in small groups, halflings prefer a sort of tribal or clan system. Rulership is often bestowed upon the eldest member of a group, although most halflings rule with a light touch. True halfling leadership is based around the family unit, with parents giving direction to children. Halflings, more than any other race, seem to naturally work well with each other. They have little need for a strong ruling hand or a codified set of laws to maintain order and peace.

Orcs and Other Chaotic Evil Cultures: Orcs are usually too wild and corrupt to value a strict system of government other than rule by the strong. Orc leaders rule by intimidation and threats and thus usually command only a small populace. (Orc nations are rare.) If an orc leader fails to rule, it is because he was weak. Most chaotic evil cultures tend to have small populations unless many individuals are cowed by a single powerful master.

Goblins and Other Lawful Evil Cultures: Goblins live in tribal communities that bear the trappings of monarchy. The truth, however, is that their government is rulership by the strong. If a goblin ruler can be killed, his killer usually takes his place. Lawful evil humanoids often use a similar system, although kobolds often establish magocracies, and more sophisticated cultures frequently develop codified laws and rules of succession. Such complex societies are rife with backstabbing and betrayals, though, exemplifying the very definition of Byzantine politics.

High-Level Characters

Sometimes high-level characters build their own castles and establish their own territories. This usually occurs either on land granted to them by a ruler or in an area of relatively unclaimed wilderness that they have cleared. A just or generous character is likely to draw people toward her stronghold or cleared area. Before she knows it, she’s a ruler.

How the character governs is completely up to her. However, the NPCs involved will react appropriately to character actions and decrees. In exchange for protection, plots of land, and fair rulership, a character can expect to collect taxes or tithes from those she rules. Neglect, mistreatment, or overtaxation of the populace can lead to a revolt, which might take the form of an appeal to another more powerful lord to depose or conquer the character, hired assassins making attempts against the character’s life, or an outright uprising in which the peasants wield their pitchforks against their ruler.

In reality, however, such events are rare. More often than not, people live with the ruler that they have—for good or ill—for a long time. Those under a poor or unjust ruler will suffer for months or years before they feel compelled to act.

Legal Issues

You don’t have to develop a legal code for each country you invent. Assume common-sense laws are in place. Murder, assault, theft, and treason are illegal and are punishable by imprisonment or death. As long as the laws make sense and the authorities are fairly consistent in enforcing them (or it’s clear why they’re not consistent), the players won’t think twice about the law. Develop a few unusual laws as points of interest, such as these examples.

• In one barony in the Shield Lands, lying is illegal, punishable by three days in the pillory.

• In the city of Highfolk, it is against the law to mistreat an animal.

• Anyone wearing red in the sight of the emperor is imprisoned for one month.

Some places might have laws that directly affect adventurers. These laws might specify which weapons can be owned or carried by nonnobles or prohibit the use of some weapons even by nobles, restricting their use to the royal guard. These laws might restrict or prohibit magic use. They might limit the number of well-armed people who can gather publicly without a permit or sanction. All these laws would be put in place if the ruler or rulers of the area were concerned about powerful people roaming around uncontrolled—a legitimate worry to those in power. No king, duke, or mayor is going to want independent adventurers to be more powerful than his own guards, lackeys, or troops (and thus himself) unless he trusts them absolutely or has some way to control them.

Social Classes

Most societies are, to one degree or another, class-based. Use these easy definitions for the typical society.

Upper Class: Nobles, the wealthiest of merchants, and the most important leaders (guildmasters, for example) make up the upper class. Lawmakers, administrators, and other officials are drawn from this class. Having noble blood or being a member of a wealthy merchant family allows entrance into the class by birth, while attaining wealth or significant position can raise one to this status.

By virtue of their wealth, adventurers are likely to rise to the upper class quickly. However, they may be rejected by other members of the upper class based on how society around them views sword-wielding, spell-slinging, self-governing mercenaries. Other members of the upper class might look upon adventurers as heroes, but they are just as likely to look upon them as dangerous threats to public safety (as well as their personal safety) and to the existing sociopolitical structure.

Middle Class: Merchants, master artisans, educated professionals, and most significant guild members make up the middle class. Lesser officials such as tax collectors and town clerks are sometimes drawn from the middle class. This status is normally based on one’s occupation and education. Its primary determinant for membership is not birth, but wealth.

Lower Class: Tradesfolk, journeymen, laborers, subsistence farmers, impoverished freeholders, personal servants, and virtually everyone else are members of the lower class. Members of the lower class tend to be poorer and less educated than middle-class people. While sometimes a council of elders or some similar body exists to watch over the interests of and argue for the lower class, most of the time no officials or lawmakers come from these ranks.

Slaves: Some cultures (usually evil ones) practice slavery. Slaves are lower in station than even members of the lower class. Though they need not be uneducated or even unskilled, most slaves are laborers or servants.

Magic in your world

Some DMs create cities in their campaigns that function just like medieval historical towns. They are populated by people who aren’t accustomed to (or who don’t believe in) magic, who don’t know anything about magical or mythical monsters, and who have never seen a magic item.

This sort of creative work is a mistake. It will cause your players serious strain in their belief in the reality of your world for them to see that they wield spells and magic items, and the lands and dungeons surrounding the city are filled with magic and monsters, but yet in the middle of the city everything looks and acts like Europe during the Middle Ages.

The presence of magic in your game world forces you to deviate from a truly historical setting. When you create anything for your world, the idea that magic could possibly alter it should be in the back of your mind. Would the king simply surround his castle with a wall when levitate and fly spells are common? How do the guards of the treasury make sure that someone doesn’t just teleport in or slip through the walls while ethereal?

Unless you are going to run a divergent game of some sort, magic is prevalent enough in the world that it will always be taken into account by smart individuals. A merchant wouldn’t be flabbergasted by the idea that someone might try to steal from her while invisible. A swindler would be aware that someone might be able to detect his thoughts or his lies.

Magic shouldn’t be something that common people are unaware of. Spellcasters may be fairly rare in the big picture, but they’re common enough that people know that when Uncle Rufus falls off the back of the wagon, they could take him to the temple to have the priests heal the wound (although the average peasant probably couldn’t afford the price). Only the most isolated farmer might not see magic or the results of magic regularly.

Here are a few points to consider when fitting magic into your world.

• A tavern frequented by adventurers might have a “No detections” sign above the bar to allow the patrons to relax in an atmosphere where they don’t need to worry about someone discerning their alignments, reading their thoughts, figuring which of their items are magical, and so on.

• Merchants might jointly employ a small squad of wizards who wander about the marketplace invisibly while watching for thieves, casting detect thoughts on suspicious characters, and using see invisibility to look for magic-using robbers.

• The town guard might employ a spellcaster or two (or more) to supplement its defensive strength, deal with unruly spellcasters, and help facilitate interrogations.

• A court might use detect thoughts or discern lies to help make accurate judgments in important cases.

• A town might use simple spells to make life easier, such as continual flame to make a sort of streetlight. Very sophisticated or wealthy cities might use magic portals to dispose of sewage and carpets of flying to deliver urgent messages.

Magic Items

The magic items described in Chapter 7 all have prices. The assumption is that, while they are rare, magic items can be bought and sold as any other commodity can be. The prices given are far beyond the reach of almost everyone, but the very rich, including mid- to high-level PCs, can buy and sell these items or even have spellcasters make them to order. In very large cities, some shops might specialize in magic items if their clientele is very wealthy or includes a large number of adventurer (and such shops would have lots of magical protections to ward away thieves). Magic items might even be available in normal markets and shops occasionally. For example, a weaponsmith might have a few magic weapons for sale along with her normal wares.

Superstitions

Just because magic works and most people are aware of it doesn’t mean they know exactly how it works or when it’s in effect. Superstitions (ritual activity that doesn’t produce actual results) are still likely to be common. To add some flavor to your world and provide details that convey both the quirks and underlying fears and concerns of a society, invent some superstitions (or adapt some from the real world). Consider the following ideas to get you started.

• Common folk believe that particular charms and trinkets sold by a vendor are lucky, when actually they have no magical power (such as a rabbit’s foot in the real world).

• In some cultures, special hand signs or spoken words are obligatory in certain situations (such as saying “Gesundheit!” after a sneeze).

• Someone claims to be able to see omens in the movements of birds. Does he have a good reputation because he tells superstitious people what they want to hear, or because he actually has some sort of magical ability?

Restrictions on Magic

In some civilized areas, the use of magic might be restricted or prohibited. A license might be required, or perhaps official permission from the local ruler would enable a spellcaster to use his powers, but without such permission, magic use is forbidden. In such a place, magic items and in-place magical effects are rare, but protections against magic might not be.

Some localities might prohibit specific spells. It could be a crime to cast any spells used to steal or swindle, such as those that bestow invisibility or produce illusions. Enchantments (particularly charm spells, compulsion effects, suggestion spells, and domination effects) tend to be readily forbidden, since they rob their subjects of free will. Destructive spells are likewise prohibited, for obvious reason. A local ruler could have a phobia about a specific effect or spell (such as polymorph effects if she were afraid of being impersonated) and enact a law restricting that type of magic.

Religion

No force affects society more strongly than religion. You need to match the religions in your world with the societies you present. How does the priesthood interact with the populace? What do most people think of the religion, the deity, or the clerics? Most of the time, in addition to serving a deity, a religion is geared toward filling some niche in society: recordkeeping, officiating at ceremonies, judging disputes, tending the poor or sick, defending the community, educating the young, keeping knowledge, preserving customs, and so on.

Sometimes a religious hierarchy is not unified. You can create interesting political intrigues by placing different factions of clerics of the same deity in opposition based on doctrine or approach (or even alignment). Different orders within the priesthood might be distinguished by different choices of domains. A deity that offers access to the Good, Knowledge, Law, and War domains might have clerics of law and war (the justifiers) opposing those of good and knowledge (the prophets).

The Pantheon and the Campaign Setting

As an example, here’s how the religions of the deities presented in the Player’s Handbook fit into society.

Boccob: Boccob’s priesthood is usually a somber group that takes its pursuit of knowledge and arcana very seriously. The clerics of the Archmage of the Deities wear purple robes with gold trim. Rather than meddle in public affairs and politics, they keep to themselves and their own agendas.

Corellon Larethian: Clergy members who serve the Creator of the Elves operate as defenders and champions of their race. They often serve as leaders and settle disputes in elven communities.

Ehlonna: The clergy of Ehlonna are hearty woodsfolk. Her clerics wear pale green robes and are quick to protect the woodlands against all threats.

Erythnul: The priesthood of Erythnul maintains a low profile in most civilized lands. In savage areas, members of the priesthood are known as bullies and murderous tyrants. Many evil humanoids worship Erythnul, but their priests do not cooperate with each other to advance the overall goals of the religion. Clerics of Erythnul favor rust-red garments or blood-stained robes.

Fharlanghn: Fharlanghn’s clerics are wanderers who seek to help fellow travelers. Fharlanghn’s clerics dress in nondescript brown or green clothing, and they move around frequently. A traveler who comes to one of Fharlanghn’s wayside shrines, which are common along most well-used roads, won’t find a particular cleric watching over a particular shrine more than once.

Garl Glittergold: Clerics of Garl Glittergold serve gnome communities as educators and protectors. They teach the young valuable gnome lore and skills using a light-handed humor. They also protect their fellow gnomes, ever watchful of the forces of evil humanoids that might threaten their community.

Gruumsh: Gruumsh, the evil god of the orcs, maintains a religion based on intimidation and fear. His clerics strive to become chieftains of orc tribes or advisors to the chief. Many pluck out one of their own eyes to emulate their deity.

Heironeous: The religious hierarchy of Heironeous is organized like a military order. It has a clear chain of command, lines of supply, and well-stocked armories. Clerics of Heironeous fight against worshipers of Hextor whenever they can and spend the rest of their time protecting the civilized lands from the threats of evil.

Hextor: Strength and power govern Hextor’s priesthood. Although evil, it is not as secretive as other dark religions. Temples of Hextor operate openly in many cities. Clerics of Hextor wear black clothing adorned with skulls or gray faces.

Kord: Kord’s clerics value strength, but not domination. Kord’s temples sometimes resemble warrior feasthalls, and his clerics, who favor red and white garb, often seem more like fighters.

Moradin: Moradin’s clerics preside over most formal ceremonies in dwarven culture, keep genealogical records, educate the young, and serve as part of the defense force of a community.

Nerull: The Reaper is feared across the lands. His rust-red garbed clerics are murderous psychopaths who work in secret, plotting against all that is good. They have no overall hierarchy, and they even work against each other at times.

Obad-Hai: Clerics of Obad-Hai have no hierarchy. They treat all those of their order as equals. They wear russet-colored clothing and maintain hidden woodland shrines that are usually located far from civilization. They keep to the wilderness and to themselves, rarely getting involved in society.

Olidammara: Olidammara’s religion is loosely organized at best, and few temples are dedicated solely to him. That said, his clerics are numerous. They usually work among urban folk or wander the countryside. Olidammara’s clerics often work at some other profession, in addition to operating as clerics (typically serving as minstrels, brewers, or jacks-of-all-trades), and thus can be found almost anywhere doing or wearing anything.

Pelor: The clerics of the Shining One work to aid the poor and the sick, and thus most common folk look upon them with great favor. Pelor’s temples are sanctuaries for the impoverished and diseased, and his yellow-robed clerics are usually kind, quiet folk, roused only in their opposition against evil.

St. Cuthbert: The no-nonsense order of St. Cuthbert does not suffer fools gladly or abide evil in any way. His clerics concern themselves with the needs of the common people over nobles or the well educated. They are zealous in their desire to convert others to their faith and quick to destroy their opponents.

Vecna: Vecna’s priesthood is made up of isolated cells of cultists who seek dark, arcane secrets to further their evil schemes. Black and red are the clerics’ favored colors.

Wee Jas: Wee Jas’s priesthood has a strict hierarchy. Her clerics are known for their discipline and obedience to their superiors. They work as officiators at funerals, maintain graveyards, or operate libraries of arcane lore. They wear black or gray robes.

Yondalla: Yondalla’s clerics help other halflings lead safe, prosperous lives by following her guidance. They often serve as community leaders.

Creating New Deities

You can create your own deities and religions. You’re free to set them up however you please. Deities can exist as individuals or as a unified pantheon that interacts all the time.

Each deity should have a portfolio, which describes a sphere or spheres of influence. Elements of a portfolio can be concepts such as peace or death, events such as war or famine, elements such as fire or water, activities such as travel or entertainment, types of people or professions such as wizards or smiths, as well as races, alignments, places, or outlooks. Deities with similar portfolios may work together or may be in conflict, depending on their alignments and respective power.

The domains that a cleric of a deity can choose from should always be based on the deity’s portfolio. In general, it’s appropriate to assign no more than four domains to any deity. However, some deities might need more that four domains to represent the breadth of their dominion, while others might need just two or three, if they are very focused.

Polytheism is the assumption in the baseline Dungeons & Dragons setting. You could create a monotheistic world, but a strong, singular religion probably wields great political and sociological power (such as what occurred in Europe during the Dark Ages), which is a change with serious implications that might ripple throughout your entire campaign setting.

Building a

Different World

The rules in the previous section leave a lot of room for flexibility when it comes to creating your world. However, they assume a few basic aspects: a medieval level of technology, a Western European flavor, and a moderately historical basis. You might want to reach beyond these boundaries and create a very different sort of world.

Society/Culture

You can deviate from the typical campaign simply by changing the cultural basis of the real-world history upon which it is modeled. Establishing an African, Mesoamerican, or Arabian campaign can be rewarding and entertaining. Don’t, however, feel limited by the culture you have chosen. If you don’t like the fact that most historical African warriors didn’t wear metal armor, ignore it. Though the default cultural assumption for most D&D game worlds is medieval Europe, most of those worlds deviate widely from history, too. Don’t forget all the other basic factors of setting design mentioned earlier, either. Lots of magic that actually works will change an Arabian campaign as much as a European one.

Asian Culture

As an extended example, assume a DM decides that she wants to create a campaign setting based not on Western culture, but Asian. Specifically, she wants to tailor her creation (in tone and look) to feudal Japan and ancient China. She decides not to change the PC race selections but disallows anyone from taking bard as a class, ruling that it’s strictly Western. She changes the name of the paladin class to samurai, and she adjusts the powers of the class to have a nonreligious basis by basing the class’s special abilities instead on inner ki power. She designs new classes for ninjas, wu jen, and kensai.

Taking a look at the weapon, armor, and equipment lists in Chapter 7 of the Player’s Handbook, she sees that most of that material fits her needs, but she adds a number of weapons that she finds in her research (detailed on Table 5–3: Asian Weapons).

Asian Weapons: All the weapons on Table 7–5: Weapons in the Player’s Handbook (page 116) work with an Asian campaign. In particular, the dagger, trident, shuriken, kama, nunchaku, siangham, kukri, halfspear, shortspear, longspear, handaxe, shortbow, composite shortbow, composite longbow, quarterstaff, light flail, light crossbow, sickle, scythe, club, and battleaxe are appropriate.

The new weapons on Table 5–3: Asian Weapons are detailed below.

Blowgun: This weapon is used to propel small needles a long distance. It is silent, and its needles most often are used to poison foes.

Needles, Blowgun: These 2-inch-long iron needles are sold in small wooden cases of 20. A full case is so light that its weight is negligible. The tips of the needles are often coated with poison such as greenblood oil, bloodroot, blue whinnis, shadow essence, or deathblade.

Wakizashi: This small, slightly curved short sword is made with a skill only masterful weaponsmiths possess. It counts as a masterwork weapon and grants its wielder a +1 bonus on attack rolls. A masterwork weapon’s bonus on attack rolls does not stack with an enhancement bonus on attack rolls.

Kusari-Gama: This small sickle is attached to a length of chain. A kusari-gama is an exotic weapon that has reach. It can strike opponents 10 feet away. In addition, unlike other weapons with reach, it can be used against an adjacent foe. It can be used in all respects like a spiked chain (see page 115 of the Player’s Handbook) for trip attacks, disarming other foes, and using its wielder’s Dexterity modifier instead of her Strength modifier in attack rolls.

Katana: While functionally a bastard sword, this sword is the most masterfully made nonmagical weapon in existence. It counts as a masterwork weapon and grants its wielder a +1 bonus on attack rolls. A katana is too large to use in one hand without special training; thus, it is an exotic weapon. A Medium creature can use a katana two-handed as a martial weapon, or a Large creature can use it one-handed in the same way. With Exotic Weapon Proficiency (katana), a Medium creature can use it in one hand. A masterwork weapon’s bonus on attack rolls does not stack with an enhancement bonus on attack rolls.

Other Asian Elements: The DM designs her world, filling it with feudal lords who each serve a more powerful lord above them and rule over the people below them in station. Monasteries are common, with monks serving alongside clerics as representatives of spiritual enlightenment. Certain arts, such as poetry, theater, and fine art, take on a greater importance in society (which is ironic, since she has done away with the bard), and so entertainment becomes a skill that almost every character needs to succeed in this campaign.

Technology

Technology defines a setting as much as culture does. If gunpowder is available, the world changes. Suddenly, a commoner with a rifle is a serious threat to an armored soldier, and high castle walls are no longer proof against invasion, which makes people, in turn, less elitist and isolationist.

Extremely Low Tech

A campaign set in a Bronze Age world where weapons are more crude and armor is less advanced, or even an Ice Age/Stone Age world where metal is barely available (if at all), can be very interesting. In such a campaign, survival often becomes a central focus, since finding food and keeping warm are suddenly much more difficult. There might not be shops from which to obtain goods (particularly in an Ice Age/Stone Age campaign) or even safe places to spend the night. Killing a huge beast means not only victory, it also means meat to eat, fur or skin to wear, and bones to fashion into weapons and tools.

Stone Age: Attacks with weapons made of bone or stone have a –2 penalty on attack and damage rolls (with a minimum damage of 1). Stone-age cultures don’t make bone or stone chainmail—they use leather, padded, wood, or bone armor. Historically, only a few exceptions to this rule exist, and those forms of armor are all made of bronze.

Bone has hardness 6 and 10 hit points per inch of thickness. Stone has hardness 8 and 15 hit points per inch of thickness.

Bronze Age: Weapons of bronze, while clearly inferior to steel items, are not nearly as bad as stone or bone weapons. Attacks with weapons made of bronze have a –1 penalty on attack and damage rolls (with a minimum damage of 1). Bronze shields have the same protective value as steel shields, and their cost and weight are the same. A bronze shield has hardness 9 (compared to iron’s 10), however. A small bronze shield has 7 hit points, and a large bronze shield has 14 hit points. While the relative softness of bronze diminishes its usefulness in weapons, it allows elaborately sculpted bronze breastplates. A bronze breastplate’s armor bonus is 1 lower than a steel breastplate’s (+4), but its maximum Dexterity bonus is 1 higher (also +4).

Bronze has hardness 9 and 20 hit points per inch of thickness.

Advancing the Technology Level

Conversely, a DM could advance the pseudohistorical basis for the game a few hundred years and set his campaign in a Renaissance-style setting. Doing this would allow him to incorporate weapons and maybe a few more bits of equipment from a little later in history. Clocks, hot air balloons, printing presses, and even crude steam engines might be available. Most important to PCs, however, would be the new weapons (see Table 5–4: Renaissance Weapons), which are detailed below

Renaissance Firearms: Firearms should be treated like other ranged projectile weapons. Exotic Weapon Proficiency (firearms) gains a creature proficiency with all firearms; otherwise, a –4 penalty is assessed on all attack rolls.

Gunpowder: While gunpowder burns (1 ounce consumes itself in 1 round and illuminates like a sunrod) or even explodes in the right conditions, it is chiefly used to propel a bullet out of the barrel of a pistol or a rifle, or it is formed into a bomb (see below). An ounce of gunpowder is needed to propel a bullet. Gunpowder is sold in small kegs (15-pound capacity, 20 pounds total weight, 250 gp each) and in water-resistant powder horns (2-pound capacity and total weight, 35 gp for a full powder horn). If gunpowder gets wet, it cannot be used to fire a bullet.

Bullets: These large, round, lead projectiles are sold in bags of 10 for 3 gp. A bag of bullets weighs 2 pounds..

Pistol: This firearm holds a single shot and requires a standard action to reload.

Musket: The musket holds a single shot and requires a standard action to reload.

Renaissance Explosive Weapons: These explosives require no proficiency to use. Scoring a hit with one of these weapons requires a successful ranged touch attack aimed at a square. A direct hit with an explosive weapon means that the weapon has hit the creature it was aimed at and everyone within the blast radius, including that creature, takes the indicated damage.

If the explosive misses, it still lands somewhere. Roll 1d8 to determine the misdirection of the throw, with 1 indicating the direction back toward the thrower and 2 through 8 counting clockwise around the target square. (See the diagram on page 158 of the Player’s Handbook.) Then, count 1 square away from the target square for every two range increments of the attack.

Bomb: This round gunpowder bomb must be lit before it is thrown. Lighting a bomb is a move action. The explosive deals 2d6 points of fire damage. Anyone caught within the blast radius can make a DC 15 Reflex save to take half damage.

Smoke Bomb: This cylindrical bomb must be lit before it is thrown. Lighting it is a move action. Two rounds after it is lit, this nondamaging explosive emits a cloud of smoke (as a fog cloud spell) in a 20-foot radius. A moderate wind (11+ mph) disperses the smoke in 4 rounds; a strong wind (21+ mph) disperses the fog in 1 round.

Modern and Future Technology

You could create a setting with high technology. Perhaps a starship from a much more highly advanced civilization landed or crashed in the campaign world. The crash might have happened long ago, so that now the starship is a mysterious, specialized dungeon setting in its own right, with a special sort of magic (advanced technology) and monsters (aliens and robots that survived the crash). Or perhaps the advanced civilization was native to the campaign world but is now long gone, leaving behind remnants of its ancient cities filled with strange secrets, which now form sites for adventures. In such a campaign, you could decide that many of the strange creatures found in the world result from ancient genetic engineering. Finally, perhaps members of some advanced civilization have come to the campaign world with their advanced science and now serve as patrons or overlords. They dole out their technology in small doses to those who serve them well.

No matter what rationale you use to place high-tech items in your game, they should always be like very rare magic items or artifacts—difficult or impossible to reproduce. Treating them as artifacts (see page 277) is most appropriate. They shouldn’t dominate the game, but should serve as an occasional diversion. It’s fun for some players when their characters occasionally use a big gun against a dragon rather than a sword, and it’s an interesting diversion to run into a warbot in a dungeon rather than a band of trolls. But in a fantasy game, most players don’t want to do that every day.

Some advanced technological weapons are detailed below. These weapons have no costs provided, because they cannot be manufactured. They can only be found as artifacts.

These weapon statistics also show how to rate something in your game that you might not know how to handle. Since you probably have a good idea what a pistol is like, or a laser, you can deal with such situations on firmer ground. For example, you might want to develop a trap that fires large needles rapidly. You could use the statistics for an automatic rifle or extrapolate from them to get what you want. When explaining the trap, you could even describe it to the players as resembling a machine gun to help them understand it.

The d20 Modern® Roleplaying Game, a D&D-compatible roleplaying game for present-day adventures, contains a much more extensive treatment of firearms and other high-tech gear.

Modern Era Firearms: Firearms should be treated like other ranged projectile weapons. The Exotic Weapon Proficiency (firearms) feat gives a creature proficiency with all firearms; otherwise, a –4 penalty is assessed on all attack rolls.

Ammunition: Modern era firearms use bullets essentially similar to those used in Remaissance firearms. Ten bullets weigh 1 pound, and a magazine that holds bullets for an automatic weapon weighs 1/2 pound.

The new weapons on Table 5–5: Modern Era Weapons are detailed below.

Pistol, Automatic: An automatic pistol can fire fifteen times before reloading and can be used to attack more than once per round if the user has the ability to make multiple attacks. Releasing an empty magazine and inserting a new one is a move action.

Pistol, Revolver: A revolver can fire six times before it needs reloading (which requires a full-round action).

Rifle, Hunting: A hunting rifle can fire five times before it needs reloading (which requires a full-round action).

Rifle, Automatic: An automatic rifle can fire thirty times before it needs reloading. Releasing an empty magazine and inserting a new one is a move action. As an attack, an automatic rifle can instead spray a space 10 feet across with ten bullets. If the attacker succeeds on an attack roll against AC 10, everyone in that space must make a DC 15 Reflex save or take the weapon’s damage.

Shotgun: A shotgun is most effective at close range; on any successful attack, a –1 penalty is applied to the damage roll for each range increment of the attack. It can fire six times before it needs reloading (which requires a full-round action). The weapon uses shotgun shells, cylindrical cartridges that have a built-in firing cap at their base. They are packed with a mixture of gunpowder and small lead pellets.

Grenade Launcher: A grenade launcher can fire fragmentation or smoke grenades using its range increment, but must be reloaded each time it fires, requiring a standard action. A grenade launcher is a tube set on a metal tripod and equipped with a sighting mechanism. A single smoke grenade or fragmentation grenade easily slips into the tube.

Modern Era Explosive Weapons: These explosive grenadelike weapons work just like Renaissance grenadelike weapons (see above). for determining how attacks are made and what happens if the weapon misses its target.

Dynamite: This short, thin cylinder of explosive material has a fuse that must be lit before it is thrown or set. Lighting a stick of dynamite is a move action, and the dynamite goes off in the same round or up to several minutes later (depending on how long the fuse is). The explosive has a blast radius of 5 feet and deals 2d6 points of bludgeoning damage. Anyone caught within the blast radius can make a DC 15 Reflex save to take half damage.

It’s possible to bind together several sticks of dynamite so they ignite and explode at the same time. Each additional stick increases the damage by 1d6 (maximum damage 10d6) and the burst radius by 5 feet (maximum burst radius 20 feet).

Grenade, Fragmentation: A fragmentation grenade looks like a large egg, sometimes mounted on a 1-foot-long stick with small fins. If thrown, it uses its range increment, but if launched from a grenade launcher, it uses that weapon’s range increment. Fragmentation grenades are advanced antipersonnel explosives that deal slashing damage in a 20-foot radius. Anyone caught within the blast radius can make a DC 15 Reflex save to take half damage.

Grenade, Smoke: A smoke grenade looks like a squat cylinder, sometimes mounted on a 1-foot-long stick with small fins. If thrown, it uses its range increment, but if launched from a grenade launcher, it uses that weapon’s range increment. One round after it lands or hits its target, this nondamaging explosive emits a cloud of smoke (as the fog cloud spell) in a 20-foot radius. A moderate wind (11+ mph) disperses the smoke in 4 rounds; a strong wind (21+ mph) disperses the fog in 1 round.

Futuristic Weapons: Futuristic weapons are like other ranged projectile weapons, though the type of damage they deal is special. The Exotic Weapon Proficiency (futuristic) feat gives a creature proficiency with all futuristic weapons; otherwise, a –4 penalty is assessed on all attack rolls.

The new weapons on Table 5–6: are detailed below.

Laser Pistol: A laser pistol fires fifty times before a new energy cell (weight 1 pound) needs to be reloaded and has a rate of fire equal to the attacker’s number of attacks. Reloading the weapon is a move action.

Antimatter Rifle: An antimatter rifle is a devastating short-range attack weapon that can be fired once per round. It holds an energy cell (weight 1 pound) that is depleted after two shots. Reloading the weapon is a move action.

Laser Rifle: A laser rifle fires thirty times before a new energy cell (weight 1 pound) needs to be reloaded and has a rate of fire equal to the attacker’s number of attacks. Reloading the weapon is a move action.

Flamer: A flamer can be fired once per round. Unlike other ranged weapons, it deals damage to every square in a 5-foot-wide stream extending out to the flamer’s maximum range (200 feet). It contains a fuel pack with enough concentrated flamer fuel for ten shots. Installing a new fuel pack requires a full-round action.

Adventuring

on other planes

When characters reach higher levels, their grasp extends to other dimensions of reality—or, as we call them, planes of existence. The PCs may rescue a friend from the evil depths of the Abyss, or sail the shining waters of the River Oceanus. They might hoist a tankard with the friendly giants of Ysgard, or face the chaos of Limbo to reach a wizened githzerai sage.

The planes of existence in the D&D game world make up the D&D cosmology, which is the topic of this section. These planes are strange and usually dangerous environments; the strangest of them are as unlike the so-called “real world” as any place can be. While planar adventures can be dangerous, they can be wondrous as well. The characters might visit a plane composed entirely of solid fire, or test their mettle on a battlefield where the fallen are resurrected with each dawn.

Because the spells required to reach other planes are all 6th level and higher, planar adventures are almost exclusively the province of high-level PCs. Not only are the other planes full of powerful outsiders and elementals, but the planes themselves have deadly environments that only well-prepared adventurers can withstand.

The D&D cosmology has twenty-seven different planes of existence, offering everything from the normality of the Material Plane (the real world) to the serenity of the Astral Plane to the pervasive evil of the Nine Hells. This section details the traits and characteristics that certain planes have in common and features a short description of each plane that includes a possible adventure site.

What Is a Plane?

The planes of existence are different realities with interwoven connections. Except for rare linking points, each plane is effectively its own universe with its own natural laws. The planes are home to more powerful variations of familiar creatures and unique monsters, all of which have adapted to their strange environments.

The planes break down into a number of general types: the Material Plane, the Transitive Planes, the Inner Planes, the Outer Planes, and the demiplanes.

Material Plane: This plane is the one most familiar to characters and is usually the “home base” for a standard D&D campaign. The Material Plane tends to be the most Earthlike of all planes and operates under the same set of natural laws that our own real world does. Even though the Material Plane is a comfortable place for PCs, it is a strange and dangerous environment for many creatures that are native to other planes but find themselves on the Material Plane at least temporarily (perhaps as the result of a summon monster spell or similar magic).

Transitive Planes: These three planes have one important common characteristic: Each is used to get from one place to another. The Astral Plane is a conduit to all other planes, while the Ethereal Plane and the Plane of Shadow both serve as means of transportation within the Material Plane they’re connected to. These planes have the strongest regular interaction with the Material Plane and are often accessed by using various spells. They have native inhabitants as well.

Inner Planes: These six planes are manifestations of the basic building blocks of the universe. Each is made up of a single type of energy or element that overwhelms all others. The natives of a particular Inner Plane are made of the same energy or element as the plane itself.

Outer Planes: The deities live on the Outer Planes, as do creatures such as celestials, demons, and devils. Each of the seventeen Outer Planes has an alignment, representing a particular moral or ethical outlook, and the natives of each plane tend to behave in agreement with that plane’s alignment. The Outer Planes are also the final resting place of souls from the Material Plane, whether that final rest takes the form of calm introspection or eternal damnation.

Demiplanes: This catch-all category covers all extradimensional spaces that function like planes but have measurable size and limited access. Other kinds of planes are theoretically infinite in size, but a demiplane might be only a few hundred feet across. Access to demiplanes may be limited to particular locations (such as a fixed gateway) or particular situations (such as a time of year or a weather condition). Some demiplanes are created by powerful magic, some naturally evolve, and some appear according to the will of the deities.

In the D&D cosmology, also known as the Great Wheel, the planes are connected in a specific fashion, as depicted in the diagram on page 153. (The diagram does not show demiplanes, because the location and even the existence of these extradimensional spaces is constantly changing.)

Planar Traits

Each plane of existence has its own properties—the natural laws of its universe.

Planar traits are broken down into a number of general areas. All planes have the following kinds of traits.

Physical Traits: These traits determine the laws of physics and nature on the plane, including how gravity and time function.

Elemental and Energy Traits: These traits determine the dominance of particular elemental or energy forces.

Alignment Traits: Just as characters may be lawful neutral or chaotic good, many planes are tied to a particular moral or ethical outlook.

Magic Traits: Magic works differently from plane to plane, and magic traits set the boundaries for what it can and can’t do.

Physical Traits

The two most important natural laws set by physical traits are how gravity works and how time passes. Other physical traits pertain to the size and shape of a plane and how easily a plane’s nature can be altered.

Gravity: The direction of gravity’s pull may be unusual, and it might even change directions within the plane itself.

Normal Gravity: Most planes have gravity similar to that of the Material Plane. That is, if something weighs 10 pounds on the Material Plane, it weighs 10 pounds on the other plane as well. The usual rules for ability scores, carrying capacity, and encumbrance apply. Unless otherwise noted in a description, every plane in the D&D cosmology has the normal gravity trait.

Heavy Gravity: The gravity on a plane with this trait is much more intense than on the Material Plane. As a result, Balance, Climb, Jump, Ride, Swim, and Tumble checks incur a –2 circumstance penalty, as do all attack rolls. All item weights are effectively doubled, which might affect a character’s speed. Weapon ranges are halved. A character’s Strength and Dexterity scores are not affected.

Characters who fall on a heavy gravity plane take 1d10 points of damage for each 10 feet fallen, to a maximum of 20d10 points of damage.

No Gravity: Individuals on a plane with this trait merely float in space, unless other resources (such as magic or force of will) are available to provide a direction for gravity’s pull.

Objective Directional Gravity: The strength of gravity on a plane with this trait is the same as on the Material Plane, but the direction is not the traditional “down” toward the ground. It may be down toward any solid object, at an angle to the surface of the plane itself, or even upward, creating a chandelierlike world where everyone has to hang on or be thrown out into the void.

In addition, objective directional gravity may change from place to place. The direction of “down” may vary, so individuals may suddenly find themselves falling upward (similar to the reverse gravity spell) or walking up walls.

Travelers on planes with objective directional gravity tend to be cautious. No one wants to discover the hard way that the 100-foot corridor ahead has become a 100-foot-deep pit.

Subjective Directional Gravity: The strength of gravity on a plane with this trait is the same as on the Material Plane, but each individual chooses the direction of gravity’s pull. Such a plane has no gravity for unattended objects and nonsentient creatures. This sort of environment can be very disorienting to the newcomer, but is common on “weightless” planes such as the Plane of Air.

Characters on a plane with subjective directional gravity can move normally along a solid surface by imagining “down” near their feet. If suspended in midair, a character “flies” by merely choosing a “down” direction and “falling” that way. Under such a procedure, an individual “falls” 150 feet in the first round and 300 feet in each succeeding round. Movement is straight-line only. In order to stop, one has to slow one’s movement by changing the designated “down” direction (again, moving 150 feet in the new direction in the first round and 300 feet per round thereafter).

It takes a DC 16 Wisdom check to set a new direction of gravity as a free action; this check can be made once per round. Any character who fails this Wisdom check in successive rounds receives a +6 bonus on subsequent checks until he or she succeeds.

Time: The rate of time’s passage can vary on different planes, though it remains constant within any particular plane. Time becomes interesting when one moves from plane to plane, but it still moves at the same apparent rate for the traveler.

In other words, time is always subjective for the viewer. If someone is magically frozen in place for a year, at the end of that time he or she thinks mere seconds have passed. But to everyone else, a year has elapsed.

The same subjectivity applies to various planes. Travelers may discover that they’ll pick up or lose time while moving among the planes, but from their point of view, time always passes naturally.

Normal Time: This trait describes the way time passes on the Material Plane. One hour on a plane with normal time equals one hour on the Material Plane. Unless otherwise noted in a description, every plane in the D&D cosmology has the normal time trait.

Timeless: On planes with this trait, time still passes, but the effects of time are diminished. See the description of the Astral Plane, page 154, for an example of how the timeless trait can affect certain activities or conditions such as hunger, thirst, aging, the effects of poison, and healing.

The danger of a timeless plane is that once one leaves such a plane for one where time flows normally, conditions such as hunger and aging do occur retroactively. A character who hasn’t eaten for ten years on a timeless plane might be ravenous (though not dead), and one who has been “stuck” at age twenty for fifty years might now reach age seventy in a heartbeat. Traditional tales of folklore tell of places where heroes live hundreds of years, only to crumble to dust as soon as they leave.

Shape and Size: Planes come in a variety of sizes and shapes. Most planes (including all of those in the D&D cosmology) are infinite, or at least so large that they may as well be infinite.

Infinite: Planes with this trait go on forever, though they may have finite components within them (such as spherical worlds). Or they may consist of ongoing expanses in two directions, like a map that stretches out infinitely.

Morphic Traits: This trait measures how easily the basic nature of a plane can be changed. Some planes are responsive to sentient thought, while others can be manipulated only by extremely powerful creatures. And some planes respond to physical or magical efforts.

Alterable Morphic: On a plane with this trait, objects remain where they are (and what they are) unless affected by physical force or magic. You can build a castle, animate a statue, or grow crops in an alterable plane, changing your immediate environment as a result of tangible effort. Unless otherwise noted in a description, every plane in the D&D cosmology other than the Outer Planes has the alterable morphic trait.

Highly Morphic: On a plane with this trait, features of the plane change so frequently that it’s difficult to keep a particular area stable. Such planes may react dramatically to specific spells, sentient thought, or the force of will. Others change for no reason. In the D&D cosmology, Limbo is a highly morphic plane.

Magically Morphic: Specific spells can alter the basic material of a plane with this trait. The Plane of Shadow, which can be drawn elsewhere and used to duplicate other spells, is a good example of a magically morphic plane.

Divinely Morphic: Specific unique beings (deities or similar great powers) have the ability to alter objects, creatures, and the landscape on planes with this trait. Ordinary characters find these planes similar to alterable planes in that they may be affected by spells and physical effort. But the deities may cause these areas to change instantly and dramatically, creating great kingdoms for themselves. All of the Outer Planes except for Limbo are divinely morphic, which is one reason deities live there.

Elemental and Energy Traits

Within the D&D cosmology, four basic elements and two types of energy together make up everything. The elements are earth, air, fire, and water. The types of energy are positive and negative.

The Material Plane reflects a balancing of those elements and energies; all are found there. Each of the Inner Planes is dominated by one element or type of energy. Other planes may show off various aspects of these elemental traits. Many planes in the D&D cosmology have no elemental or energy traits; these traits are noted in a plane’s description only when they are present.

Air-Dominant: Mostly open space, planes with this trait have just a few bits of floating stone or other elements. They usually have a breathable atmosphere, though such a plane may include clouds of acidic or toxic gas. Creatures of the earth subtype, such as earth elementals, are uncomfortable on air-dominant planes because they have little or no natural earth to connect with. They take no actual damage, however.

Earth-Dominant: Planes with this trait are mostly solid. Travelers who arrive run the risk of suffocation (see page 304) if they don’t reach a cavern or other pocket within the earth. Worse yet, individuals without the ability to burrow are entombed in the earth and must dig their way out (5 feet per turn). Creatures of the air subtype, such as air elementals, are uncomfortable on earth-dominant planes because these planes are tight and claustrophobic to them. But they suffer no inconvenience beyond having difficulty moving.

Fire-Dominant: Planes with this trait are composed of flames that continually burn without consuming their fuel source. Fire-dominant planes are extremely hostile to Material Plane creatures, and those without resistance or immunity to fire are soon immolated. Unprotected wood, paper, cloth, and other flammable materials catch fire almost immediately, and those wearing unprotected flammable clothing catch on fire (see page 303). In addition, individuals take 3d10 points of fire damage every round they are on a fire-dominant plane. Creatures of the water subtype are extremely uncomfortable on fire-dominant planes. Those that are made of water, such as water elementals, take double damage each round.

While these conditions are typical for all sites on the Elemental Plane of Fire, the circumstances are much worse at locations such as lava pools, magma rivers, and volcano springs. In the D&D cosmology, parts of some evil-aligned Outer Planes are also fire-dominant, and they too have their unusually deadly locations.

Water-Dominant: Planes with this trait are mostly liquid. Visitors who can’t breathe water or reach a pocket of air will likely drown (see page 304). Creatures of the fire subtype are extremely uncomfortable on water-dominant planes. Those made of fire, such as fire elementals, take 1d10 points of damage each round.

Positive-Dominant: An abundance of life characterizes planes with this trait. The two kinds of positive-dominant traits are minor positive-dominant and major positive-dominant.

A minor positive-dominant plane is a riotous explosion of life in all its forms. Colors are brighter, fires are hotter, noises are louder, and sensations are more intense as a result of the positive energy swirling through the plane. All individuals in a positive-dominant plane gain fast healing 2 as an extraordinary ability.

Major positive-dominant planes go even further. A creature on a major positive-dominant plane must make a DC 15 Fortitude save to avoid being blinded for 10 rounds by the brilliance of the surroundings. Simply being on the plane grants fast healing 5 as an extraordinary ability. In addition, those at full hit points gain 5 additional temporary hit points per round. These temporary hit points fade 1d20 rounds after the creature leaves the major positive-dominant plane. However, a creature must make a DC 20 Fortitude save each round that its temporary hit points exceed its normal hit point total. Failing the saving throw results in the creature exploding in a riot of energy, killing it.

The positive energy protection spell prevents its target from receiving the fast healing extraordinary ability, risking blindness, or receiving the temporary hit points while on a positive-dominant plane.

Negative-Dominant: Planes with this trait are vast, empty reaches that suck the life out of travelers who cross them. They tend to be lonely, haunted planes, drained of color and filled with winds bearing the soft moans of those who died within them. As with positive-dominant planes, negative-dominant planes can be either minor or major. On minor negative-dominant planes, living creatures take 1d6 points of damage per round. At 0 hit points or lower, they crumble into ash.

Major negative-dominant planes are even more severe. Each round, those within must make a DC 25 Fortitude save or gain a negative level. A creature whose negative levels equal its current levels or Hit Dice is slain, becoming a wraith.

The death ward spell protects a traveler from the damage and energy drain of a negative-dominant plane.

Alignment Traits

In the D&D cosmology, each of the Outer Planes has a predisposition to a certain alignment. Most of the inhabitants of these planes also have the plane’s particular alignment, even powerful creatures such as deities. In addition, creatures of alignments contrary to the plane have a tougher time dealing with its natives and situations.

The alignment trait of a plane affects social interactions there. Characters who follow other alignments than most of the inhabitants do may find life more difficult.

Alignment traits have multiple components. First are the moral (good or evil) and ethical (lawful or chaotic) components; a plane can have either a moral component, an ethical component, or one of each. Second, the specific alignment trait indicates whether each moral or ethical component is mildly or strongly evident.

Good-Aligned/Evil-Aligned: These planes have chosen a side in the battle of good versus evil. No plane can be both good-aligned and evil-aligned.

Law-Aligned/Chaos-Aligned: Law versus chaos is the key struggle for these planes and their residents. No plane can be both law-aligned and chaos-aligned.

Each part of the moral/ethical alignment trait has a descriptor, either “mildly” or “strongly,” to show how powerful the influence of alignment is on the plane. A plane could be mildly good-aligned and strongly chaos-aligned, for example.

Mildly Aligned: Creatures who have an alignment opposite that of a mildly aligned plane take a –2 circumstance penalty on all Charisma-based checks. Evil characters on a mildly good-aligned plane, for example, have a hard time getting along with the natives.

Strongly Aligned: On planes that are strongly aligned, a –2 circumstance penalty applies on all Charisma-based checks made by all creatures not of the plane’s alignment—in other words, neutral characters take the penalty too. In addition, the –2 penalty affects all Intelligence-based and Wisdom-based checks, too: It’s as if the plane itself was standing in your way.

A strongly good-aligned, strongly law-aligned plane would apply the –2 penalty to all creatures with a neutral aspect in their alignment (as well as to evil or chaotic creatures).

The penalties for the moral and ethical components of the alignment trait do stack. A neutral evil character on a mildly good-aligned, strongly chaos-aligned plane would take a –2 penalty on Charisma-based checks for being evil on a mildly good plane, and another –2 penalty on Intelligence-, Wisdom-, and Charisma-based checks for being neutral on a strongly chaos-aligned plane. Such a character would have a –4 circumstance penalty on Charisma-based checks and a –2 circumstance penalty on Intelligence- and Wisdom-based checks.

Neutral-Aligned: A mildly neutral-aligned plane does not apply a circumstance penalty to anyone. Such a plane could become a gathering point where those of different alignments could meet, or the prize that extraplanar forces fight over. In the D&D cosmology, the Outer Plane known as the Outlands is an example of a mildly neutral-aligned plane.

The Material Plane in the D&D cosmology is considered mildly neutral-aligned, though it may contain high concentrations of evil or good, law or chaos in places. This fact often makes the Material Plane a battleground for the various aligned planes and their natives, who may try to change the alignment trait of the Material Plane itself.

Magic Traits

A plane’s magic trait describes how magic works on the plane compared to how it works on the Material Plane. Particular locations on a plane (such as those under the direct control of deities) may be pockets where a different magic trait applies.

Normal Magic: This magic trait means that all spells and supernatural abilities function as written. Unless otherwise noted in a description, every plane in the D&D cosmology has the normal magic trait.

Wild Magic: On a plane with the wild magic trait, such as Limbo in the D&D cosmology, spells and spell-like abilities function in radically different and sometimes dangerous ways. Any spell or spell-like ability used on a wild magic plane has a chance to go awry. The caster must make a level check (DC 15 + the level of the spell or effect) for the magic to function normally. For spell-like abilities, use the level or HD of the creature employing the ability for the caster level check and the level of the spell-like ability to set the DC for the caster level check.

Failure on this check means that something strange happens; roll d% and consult the following table.

Impeded Magic: Particular spells and spell-like abilities are more difficult to cast on planes with this trait, often because the nature of the plane interferes with the spell. Fireball spells may be cast on the Elemental Plane of Water, but the opposing natures of the spell and the plane makes it difficult.

To cast an impeded spell, the caster must make a Spellcraft check (DC 20 + the level of the spell). If the check fails, the spell does not function but is still lost as a prepared spell or spell slot. If the check succeeds, the spell functions normally.

Enhanced Magic: Particular spells and spell-like abilities are easier to use or more powerful in effect on planes with this trait than they are on the Material Plane.

Natives of a plane with the enhanced magic trait are aware of which spells and spell-like abilities are enhanced, but planar travelers may have to discover this on their own.

If a spell is enhanced, certain metamagic feats can be applied to it without changing the spell slot required or the casting time. Spellcasters on the plane are considered to have that feat or feats for the purpose of applying them to that spell. Spellcasters native to the plane must gain the feat or feats normally if they want to use them on other planes as well.

For example, spells with the fire descriptor are maximized and enlarged on the Elemental Plane of Fire. Wizards on this plane can prepare maximized, enlarged versions of their fire spells even if they don’t have the Maximize Spell and Enlarge Spell feats, and they use the same spell slots they would to cast these spells normally (not maximized or enlarged) on the Material Plane. Sorcerers on this plane can cast maximized, enlarged fire spells without using higher-level slots, and it takes them no extra time to do so.

Limited Magic: Planes with this trait permit only the use of spells and spell-like abilities that meet particular qualifications. Magic can be limited to effects from certain schools or subschools, to effects with certain descriptors, or to effects of a certain level (or any combination of these qualities). Spells and spell-like abilities that don’t meet the qualifications simply don’t work.

how planes interact

By definition, planes are infinite or near-infinite expanses, whether they are flat worlds, layered vaults, or spheres hanging in space. How, then, can they interact with each other?

As a metaphor, imagine the various planes of a cosmology floating near each other in a three-dimensional constellation or cluster. They are not necessarily “above” or “below” each other, though there is a social tendency to call good-aligned planes “upper” planes and evil-aligned planes “lower” planes. What is important to the D&D cosmology is whether two given planes are separate, coterminous, or coexistent.

Separate Planes: Two planes that are separate do not overlap or directly connect to each other. They are like planets in different orbits. Any Outer Plane, for example, has no direct connection with the Material Plane. The two planes are separate, and the only way to get from one plane to the other is to go through a third plane, such as the Astral Plane.

Coterminous Planes: Planes that touch at specific points are coterminous. Where they touch, a connection exists, and travelers can leave one reality behind and enter the other. It’s possible, for example, to sail from Hades to the Abyss on the River Styx.

Coexistent Planes: If a link between two planes can be created at any point, the two planes are coexistent. These planes overlap each other completely. A coexistent plane can be reached from anywhere on the plane it overlaps. When moving on a coexistent plane, it is often possible to see into or interact with the plane it coexists with. The Ethereal Plane is coexistent with the Material Plane, and inhabitants of the Ethereal Plane can see into the Material Plane. With the right magic, inhabitants of the Material Plane can likewise see and interact with those on the Ethereal Plane (see invisibility and magic missile, for example, both affect the Ethereal Plane).

the D&D Cosmology

The D&D cosmology is structured as follows.

The Material Plane is at its center.

The Plane of Shadow and the Ethereal Plane are coexistent with the Material Plane. All planes, including the Plane of Shadow and the Ethereal Plane, are coexistent with the Astral Plane, which envelops the whole cosmology like a cloud.

The six Inner Planes surround the Material Plane. They are separate from the Material Plane and from each other (they do not have connections between them). They are each coexistent with the Astral Plane. Each of the Inner Planes has the appropriate elemental or energy trait.

The Outer Planes are arranged in a great wheel around the Material Plane. Each Outer Plane is coterminous to the planes on either side of it but separate from the other Outer Planes. The exception is the Concordant Domain of the Outlands, which is coterminous to every other Outer Plane and thus serves as a central hub for dealings between outsiders.

The Outer Planes are coexistent with the Astral Plane. They are separate from the Ethereal Plane and the Plane of Shadow, so certain spells (ethereal jaunt, for example) aren’t available to a caster on the Outer Planes. Each Outer Planes is made up of related layers (see Layered Planes, below), and the most common access to an Outer Plane is through the top layer of each plane. The good-aligned planes, also called the celestial planes or the upper planes, are linked by the path of the River Oceanus. The evil-aligned planes, also called the infernal planes or the lower planes, are linked by the path of the River Styx.

A large number of finite demiplanes connect all over the place. Individual conduits, freestanding portals, and vortices are also common.

Layered Planes

Infinities may be broken into smaller infinities, and planes into smaller, related planes. These layers are effectively separate planes of existence, and each layer can have its own planar traits. Layers are connected to each other through a variety of planar gates, natural vortices, paths, and shifting borders.

Access to a layered plane from elsewhere usually happens on a specific layer: the first layer of the plane, which can be either the top layer or the bottom layer, depending on the specific plane. Most fixed access points (such as portals and natural vortices) reach this layer, which makes it the gateway for other layers of the plane. The plane shift spell also deposits the spellcaster on the first layer of the plane.

All layers of a plane are connected to the Astral Plane, so travelers can reach specific layers directly through spells such as astral projection. Often the first layer is the one most hospitable to planar travelers.

Random Planar Destinations

Spells such as prismatic spray and banishment may send an individual to a random plane. To determine where a character winds up, roll on Table 5–7: Random Planar Destinations.

Table 5–7: Random Planar Destinations

d% Plane

01–05 Heroic Domains of Ysgard

06–10 Ever-Changing Chaos of Limbo

11–15 Windswept Depths of Pandemonium

16–20 Infinite Layers of the Abyss

21–25 Tarterian Depths of Carceri

26–30 Gray Waste of Hades

31–35 Bleak Eternity of Gehenna

36–40 Nine Hells of Baator

41–45 Infernal Battlefield of Acheron

46–50 Clockwork Nirvana of Mechanus

51–55 Peaceable Kingdoms of Arcadia

56–60 Seven Mounting Heavens of Celestia

61–65 Twin Paradises of Bytopia

66–70 Blessed Fields of Elysium

71–75 Wilderness of the Beastlands

76–80 Olympian Glades of Arborea

81–89 Concordant Domain of the Outlands

90–91 Elemental Plane of Fire

92–93 Elemental Plane of Earth

94–95 Elemental Plane of Air

96–97 Elemental Plane of Water

98 Positive Energy Plane

99 Negative Energy Plane

100 Demiplane of your choice

The table assumes that the character’s plane of origin is either the Material Plane, the Astral Plane, the Ethereal Plane, or the Plane of Shadow. If the character’s plane of origin is instead one of the planes mentioned on Table 5–7, then substitute the Material Plane for the plane of origin’s line on the table. For example, breaking a staff of power (page 245) on the Elemental Plane of Fire sends the wielder to the Material Plane if a 91 is rolled.

The layer and exact location of an individual’s arrival on the particular plane is up to you. Transportation to a random plane does not guarantee survival there, and individuals who risk such effects should be aware of the dangers.

Plane Descriptions

The planes that make up the Great Wheel are briefly described below.

Each of the Transitive Planes and Inner Planes has its own random encounter table. The Outer Planes share four random encounter tables; use the appropriate one as directed in the plane’s description. All the encounter tables in this section are intentionally general; if you’re designing a site-based adventure on another plane, use the appropriate table as a starting point for your own encounters.

the Ethereal Plane

The Ethereal Plane is a misty, fog-bound dimension that is coexistent with the Material Plane and often other planes as well. Travelers within the Ethereal Plane describe the plane as a collection of swirling mists and colorful fogs. The Material Plane itself is visible from the Ethereal Plane, but it appears muted and indistinct, its colors blurring into each other and its edges turning fuzzy. Ethereal denizens watch the Material Plane as though viewing it through distorted and frosted glass.

While it is possible to see into the Material Plane from the Ethereal Plane, the Ethereal Plane is usually invisible to those on the Material Plane. Normally, creatures on the Ethereal Plane cannot attack creatures on the Material Plane, and vice versa. A traveler on the Ethereal Plane is invisible, incorporeal, and utterly silent to someone on the Material Plane. This makes the Ethereal Plane very useful for reconnaissance, spying on opponents, and other occasions when it’s handy to move around without being detected.

The Ethereal Plane is mostly empty of structures and impediments. However, the plane has its own inhabitants. Some of these are other ethereal travelers, but the ghosts found here pose a particular peril to those who walk the fog.

It has the following traits.

• No gravity.

• Alterable morphic. The plane contains little to alter, however.

• Mildly neutral-aligned.

• Normal magic. Spells function normally on the Ethereal Plane, though they do not cross into the Material Plane. It is possible for a caster on the Ethereal Plane to use a fireball spell against an enemy on the Ethereal Plane, but the same fireball wouldn’t affect anyone on the corresponding part of the Material Plane. A bystander on the Material Plane can walk through an ethereal battlefield without feeling more than the hair on the back of his neck standing up.

The only exceptions are spells and spell-like abilities that have the force descriptor, such as magic missile and wall of force, and abjuration spells that affect ethereal beings. Spellcasters on the Material Plane must have some way to detect foes on the Ethereal Plane before targeting them with force-based spells, of course. While it’s possible to hit ethereal enemies with a magic missile spell cast on the Material Plane, the reverse isn’t possible. No magical attacks cross from the Ethereal Plane to the Material Plane, including force attacks.

Example Ethereal Site: Misty Cemetery

Misty Cemetery (so named because the coastal fog at this location on the Material Plane often obscures the tombstones) is home to the ghosts of warlords from long-forgotten crusades. The ghosts menace wayward travelers and tomb robbers, but they are otherwise content to spend their time on the Ethereal Plane, biding their time until they can pass on to their final reward.

The ghosts rarely confront mourners or other cemetery visitors by daylight—but anyone who visits the cemetery at night, defaces the crypts and tombs, or enters the Ethereal Plane invites their wrath. Their ringleaders are Durek of the Scar (Ftr 12), Colonel Harakh (Ftr 5/Clr 9), and the Eyeless One (Sor 16), but the cemetery is a vast, sprawling place, and the more powerful ghosts can’t be everywhere.

To draw a map of the Misty Cemetery, scatter small crypts across the landscape by drawing 10-foot-by-20-foot buildings with masonry walls and locked (Open Lock DC 30) iron doors. Place a tombstone in rows of adjacent squares (a tombstone functions as the slender pillar described on page 64, providing a +2 bonus to Armor Class and a +1 bonus on Reflex saves). Occasionally pick two adjacent squares to represent an open grave (which functions as a trench, described on page 91). When faced with intruders on the Ethereal Plane, the ghosts will lurk within the crypts, trying to surprise the PCs by striking through the walls of the crypts.

Ethereal Plane Encounters (EL 9)

d% Encounter Average EL

01–80 Roll on relevant Material Plane table* —

81–82 1 devourer 11

83 1 couatl 10

84–86 1 night hag and 1 nightmare 10

87 10th-level drow wizard NPC 10

88–90 1d4 xills 9

91–93 1d3 ghosts, 5th-level human fighters 9

94–96 1d6+5 blink dogs 8

97 1d4+2 jann 8

98–99 1d4 phase spiders 8

100 1 succubus (demon) 7

* The encounter is with a creature or creatures on the Material Plane that the PCs can see; generate an appropriate dungeon or wilderness encounter.

Plane of Shadow

The Plane of Shadow is a dimly lit dimension that is both coterminous to and coexistent with the Material Plane. It overlaps the Material Plane much as the Ethereal Plane does, so a planar traveler can use the Plane of Shadow to cover great distances quickly. The Plane of Shadow is also coterminous to other planes. With the right spell, a character can use the Plane of Shadow to visit other realities.

The Plane of Shadow is a world of black and white; color itself has been bleached from the environment. It is otherwise appears similar to the Material Plane.

The sky on the Plane of Shadow is a black vault with neither sun nor stars. Landmarks from the Material Plane are recognizable on the Plane of Shadow, but they are twisted, warped things—diminished reflections of what can be found on the Material Plane. Despite the lack of light sources, various plants, animals, and humanoids call the Plane of Shadow home.

The Plane of Shadow is magically morphic, and parts continually flow onto other planes. As a result, creating a precise map of the plane is next to impossible, despite the presence of landmarks. If a traveler visits a mountain range during one use of a shadow walk spell, the mountain range may still be there the next time, but the individual mountains may have moved about. Precision is a lost cause on the Plane of Shadow.

The Plane of Shadow has the following traits.

• Magically morphic. Spells such as shadow conjuration and shadow evocation modify the base material of the Plane of Shadow. The utility and power of these spells within the Plane of Shadow make them particularly useful for explorers and natives alike.

• Mildly neutral-aligned.

• Enhanced magic. Spells with the shadow descriptor are enhanced on the Plane of Shadow. Such spells are cast as though they were prepared with the Maximize Spell feat, though they don’t require the higher spell slots.

Furthermore, specific spells become more powerful on the Plane of Shadow. Shadow conjuration and shadow evocation spells are 30% as powerful as the conjurations and evocations they mimic (as opposed to 20%). Greater shadow conjuration and greater shadow evocation are 70% as powerful (not 60%), and a shades spell conjures at 90% of the power of the original (not 80%).

• Impeded magic. Spells that use or generate light or fire may fizzle when cast on the Plane of Shadow. A spellcaster attempting a spell with the light or fire descriptor must succeed on a Spellcraft check (DC 20 + the level of the spell). Spells that produce light are less effective in general, because all light sources have their ranges halved on the Plane of Shadow.

Despite the dark nature of the Plane of Shadow, spells that produce, use, or manipulate darkness are unaffected by the plane.

Example Shadow Site: Dark City

When the characters enter the Plane of Shadow where it coexists with a Material Plane city, they find themselves in a dark, largely abandoned version of that town. The parallels are not exact, so the PCs’ favorite inn may be on a different street, be built in a different style, or lie in ruins.

Differences between a Material Plane city and its Plane of Shadow counterpart can be quite significant, such as a huge dark castle where none exists on the Material Plane, or an ancient battlefield where the city green should be. Most troubling of all are the shadowy echoes of people the traveler knows, shadow creatures with the twisted but still recognizable features of loved ones. These shadow duplicates do not speak and have no special abilities, but the effect is disconcerting nonetheless.

Shadow travelers in a place particularly familiar or meaningful to them must succeed on a DC 15 Will save to ignore such dark mirages. Those who fail are haunted and rattled by the similarities, taking a –2 morale penalty on attack rolls and saving throws as long as they remain in a location familiar to them. Travelers who make their saves are unaffected by the dark mirages for the duration of their trip to the Plane of Shadow.

Not everything in a dark city is a mirage. Undead shadows glide through the streets looking for anyone who doesn’t belong amid the gloom, and bodaks that have found their way onto the Plane of Shadow stalk living travelers.

To draw a map for encounters in a dark city, start by drawing a normal cityscape (as described in the Urban Adventures section, page 98). Then reduce roughly one-quarter of the buildings to rubble (treat as large piles of stone and heavy debris strewn about). Another one-quarter of the buildings have some structural damage, such as gaping holes in the walls and collapsed roof timbers. Finally, move a few buildings into locations that don’t correspond with their Material Plane counterparts, and add and subtract a few streets and alleys.

Plane of Shadow Encounters (EL 11)

d% Encounter Average EL

01–10 1 nightwing (nightshade) 14

11–20 1 lich, 11th-level human wizard 13

21–40 1d4+2 spectres 11

41–60 1 dread wraith 11

61–80 1d3 greater shadows 10

81–100 1d6+3 shadow mastiffs 10

the Astral Plane

The Astral Plane is the space between the planes. When a character moves through an interplanar portal or projects her spirit to a different plane of existence, she travels through the Astral Plane. Even spells that allow instantaneous movement across a plane, such as dimension door, briefly touch the Astral Plane.

The Astral Plane is a great, endless sphere of clear silvery sky, both above and below. Large tube-shaped clouds slowly coil into the distance, some appearing like thunderheads and others looking like immobile tornadoes of gray wind. Erratic whirlpools of color flicker in midair like spinning coins. Occasional bits of solid matter can be found here, but most of the Astral Plane is an endless, open domain.

Both planar travelers and refugees from other planes call the Astral Plane home. The most prominent denizens of the Astral Plane are the githyanki, an outcast race that preys on travelers throughout the plane.

The Astral Plane has the following traits.

• Subjective directional gravity.

• Timeless. Age, hunger, thirst, poison, and natural healing don’t function in the Astral Plane, though they resume functioning when the traveler leaves the Astral Plane.

• Mildly neutral-aligned.

• Enhanced magic. All spells and spell-like abilities used within the Astral Plane may be employed as if they were improved by the Quicken Spell feat. Already quickened spells and spell-like abilities are unaffected, as are spells from magic items. Spells so quickened are still prepared and cast at their unmodified level. As with the Quicken Spell feat, only one quickened spell can be cast per round.

Example Astral Site: Silver Sky

The characters are surrounded by a silver-gray haze that stretches endlessly in all directions. The map’s only feature is a colorful 10-foot-diameter pool that provides a natural portal to another plane (determined randomly). Some 70% of color pools are one-way portals.

Astral Plane Encounters (EL 11)

d% Encounter Average EL

01–15 1 astral deva (angel) 14

16–25 1 young adult red dragon 13

26–40 10th-level human cleric NPC and 12

10th-level goblin rogue NPC

41–50 1 devourer 11

51–65 1d4 efreet 11

66–75 1 cauchemar (nightmare) 11

76–90 1d3 mind flayers 10

91–100 1d3 noble djinn (genie) 8

If characters explore this part of the Astral Plane, they’ll discover more color pools that lead elsewhere. It takes 1d4¥10 hours to find a color pool that leads to a particular plane.

But the PCs aren’t alone in the serene haze of the Astral Plane. Githyanki pirates cruise the color pools, looking for well-heeled travelers from other planes. A typical githyanki pirate ship is a longship (described on page 132 of the Player’s Handbook) that flies under its own power at a speed of 90 feet. The pirate captain (githyanki Ftr11 or Ftr6/Rog5) leads his crew into battle, with a war-wizard (githyanki Wiz9) or mercenary cleric (tiefling Clr9) providing support to the rank-and-file pirates. (Githyanki are never clerics themselves, so they must hire mercenary clerics because natural healing doesn’t work on the Astral Plane.)

The githyanki use the enhanced magic of the Astral Plane to good effect, taking full attacks, then using their dimension door spell-like ability as a free action to confound their enemies.

Elemental Plane of Air

The Elemental Plane of Air is an empty plane, consisting of sky above and sky below. Clouds billow up in bank after bank, swelling into grand thunderheads and dissipating into wisps like cotton candy. The wind pulls and tugs around travelers, and rainbows glimmer in the distance.

The Elemental Plane of Air is the most comfortable and survivable of the Inner Planes, and it is the home of all manner of airborne creatures. Indeed, flying creatures find themselves at a great advantage on this plane. While travelers without flight can survive easily here, they are at a disadvantage.

The Elemental Plane of Air has the following traits.

• Subjective directional gravity. Inhabitants of the plane determine their own “down” direction. Objects not under the motive force of others do not move.

• Air-dominant.

• Enhanced magic. Spells and spell-like abilities that use, manipulate, or create air (including spells of the Air domain) are both empowered and enlarged (as if the Empower Spell and Enlarge Spell metamagic feats had been used on them, but the spells don’t require higher-level slots).

• Impeded magic. Spells and spell-like abilities that use or create earth (including spells of the Earth domain and spells that summon earth elementals or outsiders with the earth subtype) are impeded.

Example Plane of Air Site: Cloud Island

What appears to be a white cumulus cloud is actually as solid as earth, if somewhat difficult to move across (treat as a shallow bog; see page 88). Creatures with a fly speed can force themselves through the cloud island (effectively giving them a burrow speed of 10 feet). Some 2d4 pillars of fog 10 feet across drift across the landscape (they provide concealment as the obscuring mist spell, moving 10 feet in a random direction at initiative count 0). The cloud island is about 1/2 mile wide and 1d10¥5 feet thick at any given point.

Elemental Plane of Air Encounters (EL 10)

d% Encounter Average EL

01–12 1d4+2 noble djinn (genie) 12

21–32 1 elder air elemental 11

33–47 1d3 elder arrowhawks 10

48–62 1d4+2 belkers 10

63–74 1 greater air elemental 9

75–84 1d4+2 adult arrowhawks 9

85–92 1 invisible stalker 7

93–100 1 Huge air elemental 7

Floating in serene contemplation in the center of the cloud island is a noble djinn (see page 115 of the Monster Manual). If characters capture her (by defeating her without killing her or driving her away), she will grant three wishes collectively to the party. She is eager to talk to visitors from the Material Plane, where she spent more than a century trapped by an evil wizard. If characters can improve her attitude to friendly (it starts out indifferent), she’ll offer the characters a bargain. She will grant three wishes to the party if the characters will first avenge her imprisonment by capturing the evil Material Plane conjurer and returning him to this cloud island, where the djinn will arrange for “long-term detention.”

Elemental Plane of Earth

The Elemental Plane of Earth is a solid place made of rock, soil, and stone. An unwary and unprepared traveler may find himself entombed within this vast solidity of material and have his life crushed into nothingness, his powdered remains a warning to any foolish enough to follow.

Despite its solid, unyielding nature, the Elemental Plane of Earth is varied in its consistency, ranging from relatively soft soil to veins of heavier and more valuable metal. Striations of granite, volcanic rock, and marble interweave with brittle crystal and soft, crumbling chalks and sandstones. Thin veins of gemstones, rough and huge, can be found within the plane, and these unpolished jewels often lead the greedy to this plane in the hope of picking them up with minimal effort. Such prospectors often meet their match in the natives of the Elemental Plane of Earth, who feel extremely attached (sometimes literally) to parts of their home.

The Elemental Plane of Earth has the following traits.

• Earth-dominant.

• Enhanced magic. Spells and spell-like abilities that use, manipulate, or create earth or stone (including those of the Earth domain) are both empowered and extended (as if the Empower Spell and Extend Spell metamagic feats had been used on them, but the spells don’t require higher-level slots). Spells and spell-like abilities that are already empowered or extended are unaffected by this benefit.

• Impeded magic. Spells and spell-like abilities that use or create air (including spells of the Air domain and spells that summon air elementals or outsiders with the air subtype) are impeded.

Example Plane of Earth Site: Great Dismal Delve

Essentially a dungeon the size of a continent, the Great Dismal Delve is a maddening maze of passages that are intentionally bewildering to the traveler. A variety of powerful genie lords and their slave races live here in dark splendor, eagerly mining gems for trade. Slaves, often the losers in bets and bargains with the rulers of the Great Dismal Delve, build and rebuild passages, fend off elemental attacks, and are otherwise slowly worked to death by their uncaring masters.

Glowing crystals line the Great Dismal Delve, and great vaults are set with them in star patterns unlike any seen on the Material Plane. The Great Dismal Delve spans a number of large, natural caverns that are tectonically unstable. Earthquakes (with an effect as the spell; see page 225 of the Player’s Handbook) are frequent occurrences, which keeps the slaves busy doing repair work.

The connections and passages of the Great Dismal Delve link up with a complicated array of portals leading to other Inner Planes, the subterranean reaches of some of the Outer Planes, and the deepest dungeons of the Material Plane. It is rumored that somewhere within the Great Dismal Delve is a freestanding portal to almost every secret location within the D&D cosmology.

Elemental Plane of Earth Encounters (EL 10)

d% Encounter Average EL

01–25 1 elder earth elemental 11

26–50 1d4+2 average xorns 10

51–75 1d3 elder xorns 10

76–90 1 greater earth elemental 9

91–100 1 Huge earth elemental 7

A map of the Great Dismal Delve looks like any dungeon, only it stretches far beyond what’s available on the Material Plane. The Great Dismal Delve is a mix of natural caverns and finely worked passageways. Doors, corridors, and rooms are as likely to be trapped as they are in the deadliest dungeon, and almost any monster can be found either lurking in its lair or stalking the PCs through the hallways.

Elemental Plane of Fire

Everything is alight on the Elemental Plane of Fire. The ground is nothing more than great, evershifting plates of compressed flame. The air ripples with the heat of continual firestorms, and the most common liquid is magma, not water. The oceans are made of liquid flame, and the mountains ooze with molten lava. The plane is a crematorium for the unprepared traveler and an uncomfortable spot even for the dedicated adventurer.

Fire survives here without need for fuel or air, but flammables brought onto the plane are consumed readily. The elemental fires seem to feed on each other to produce a continually burning landscape.

The Elemental Plane of Fire has the following traits.

• Fire-dominant.

• Enhanced magic. Spells and spell-like abilities with the fire descriptor are both maximized and enlarged (as if the Maximize Spell and Enlarge Spell had been used on them, but the spells don’t require higher-level slots). Spells and spell-like abilities that are already maximized or enlarged are unaffected by this benefit.

• Impeded magic. Spells and spell-like abilities that use or create water (including spells of the Water domain and spells that summon water elementals or outsiders with the water subtype) are impeded.

Example Plane of Fire Site: City of Brass

The City of Brass is populated by powerful efreet and is considered by many efreet to be their home and their capital. Efreet may be found elsewhere on the Elemental Plane of Fire, but even far-flung settlements owe fealty and allegiance to the grand sultan who rules the City of Brass from his burning palace. The grand sultan is said to be an efreeti of singular power and prowess, and is advised by all manner of elemental nobles. His direct servants, both in the city and on the Material Plane, are six lords of considerable power.

The city is cradled in a brass hemisphere 40 miles across, floating above a plate of cracked obsidian at the heart of the Elemental Plane of Fire. Stairs of burning basalt and rivers of flame stream up from the surface below to the well-armed gates of the city. The city walls may be breached by flying creatures, but the efreet take a dim view of interlopers who refuse to present themselves at one of the city’s gates.

The City of Brass is the best known location on the Elemental Plane of Fire and is also the most likely to be visited by travelers from the Material Plane. The air is slightly cooler here; it deals no damage (unlike everywhere else on this fire-dominant plane), but it is still stiflingly hot. That doesn’t mean the City of Brass is particularly hospitable. Every brass wall glows with heat, and casual contact with the walls deals 1d6 points of fire damage per round.

Even the iron cobblestones glow with heat, dealing 1 point of fire damage per round. Without the aid of magic, visitors soon writhe and burn in the streets.

The City of Brass has the mildly evil-aligned trait. Good-aligned creatures within the City of Brass take a –2 penalty on all Charisma-based checks. This alignment trait is due in part to the nature of the efreet within the walls, but the city also has a number of freestanding portals leading to the Nine Hells of Baator. Devils are common within the walls of the City of Brass, either performing missions for their infernal masters or bringing tribute and gifts to the grand sultan’s court.

To make an encounter map for the City of Brass, use the guidelines in the Urban Adventures section (page 98), but the buildings are half again as tall as they would be in a Material Plane city, and most have a plethora of exterior staircases, ledges, and balconies. Include some pools of magma, which deals 2d6 points of fire damage to characters who wade through it and 20d6 points of fire damage to creatures who are fully immersed. Some pedestals and sconces spout blasts of flame every 1d4 rounds (dealing 5d6 points of fire damage to everyone within 20 feet at initiative count 0; Reflex DC 14 half).

At the center of the city are its tallest towers and greatest fountains of flame. Here is the Burning Palace of the Grand Sultan of All the Efreet, where he rules from the Charcoal Throne. It is said that within the great palace are wonders beyond belief and treasure beyond counting. But here also is found death for any uninvited guest who seeks to wrest even a single coin or bauble from the treasure rooms of the grand sultan.

Elemental Plane of Fire Encounters (EL 10)

d% Encounter Average EL

01–15 1d4+2 efreet (genie) 12

16–40 1 elder fire elemental 11

41–60 1d4+2 average salamanders 10

61–75 1 noble salamander 10

76–90 1 greater fire elemental 9

91–100 1 Huge fire elemental 7

Elemental Plane of Water

The Elemental Plane of Water is a sea without a floor or a surface, an entirely fluid environment lit by a diffuse glow. It is one of the more hospitable of the Inner Planes once a traveler gets past the problem of breathing the local medium.

The eternal oceans of this plane vary between ice cold and boiling hot, between saline and fresh. They are perpetually in motion, wracked by currents and tides. The plane’s permanent settlements form around bits of flotsam and jetsam suspended within this endless liquid. These settlements drift on the tides of the Elemental Plane of Water.

The Elemental Plane of Water has the following traits.

• Subjective directional gravity. The gravity here works similar to that of the Elemental Plane of Air. But sinking or rising on the Elemental Plane of Water is slower (and less dangerous) than on the Elemental Plane of Air.

• Water-dominant.

• Enhanced magic. Spells and spell-like abilities that use or create water are both extended and enlarged (as if the Extend Spell and Enlarge Spell metamagic feats had been used on them, but the spells don’t require higher-level slots). Spells and spell-like abilities that are already extended or enlarged are unaffected by this benefit.

• Impeded magic. Spells and spell-like abilities with the fire descriptor (including spells of the Fire domain) are impeded.

Example Water Site: Sargasso Doldrum

A spherical tangle of kelp and seaweed a mile across, the sargasso doldrum is home to many dangerous predators that feed on the herbivorous fish that eat the seaweed.

Characters who explore the sargasso doldrum find it tough going. Even if they have a swim speed, it takes 2 squares of movement to struggle through each square in the web of kelp. Only those with a freedom of movement or pass without trace spell can move normally through the area. Line of sight is limited to 30 feet, and creatures more than 20 feet away have concealment.

The sargasso doldrum is infested with dire sharks, who attack in great hunting schools without regard to their own safety. More sinister foes such as aboleths and black dragons study interlopers as they fight the sharks, deciding how best to hunt them if they stay among the seaweed.

Elemental Plane of Water Encounters (EL 10)

d% Encounter Average EL

01–20 1 elder water elemental 11

21–45 1d3 elder tojanidas 11

46–65 1d4+2 adult tojanidas 9

66–85 1 greater water elemental 9

86–100 1 Huge water elemental 7

A ruined war galley sits in the center of the sargasso doldrum. The ship, protected by a neutral alignment, maximized forbiddance spell, holds the treasure trove of a powerful water naga wizard. The aboleths and black dragons don’t know what’s in the ship’s hold; they would just hire neutral creatures to extract the riches if they found out what they could gain.

To draw an encounter map for the doldrums, include some irregular clusters of adjacent squares roughly 15 feet across. These squares, representing particularly dense clots of sargasso, function as heavy undergrowth (see page 87).

Negative Energy Plane

The Negative Energy Plane is a barren, empty place, a void without end, and a place of empty, endless night. Worse, it is a needy, greedy plane, sucking the life out of anything that is vulnerable. Heat, fire, and life itself are all drawn into the maw of this plane, which always hungers for more.

To an observer, there’s little to see on the Negative Energy Plane. It is a dark, empty place, an eternal pit where a traveler can fall until the plane itself steals away all light and life.

The Negative Energy Plane is the most hostile of the Inner Planes, and the most uncaring and intolerant of life. Only creatures immune to its life-draining energies can survive there.

The Negative Energy Plane has the following traits.

• Subjective directional gravity.

• Major negative-dominant. Some areas within the plane have only the minor negative-dominant trait, and these islands tend to be inhabited.

• Enhanced magic. Spells and spell-like abilities that use negative energy are maximized (as if the Maximize Spell metamagic feat had been used on them, but the spells don’t require higher-level slots). Spells and spell-like abilities that are already maximized are unaffected by this benefit. Class abilities that use negative energy, such as rebuking and controlling undead, gain a +10 bonus on the roll to determine Hit Dice affected.

• Impeded magic. Spells and spell-like abilities that use positive energy, including cure spells, are impeded. Characters on this plane take a –10 penalty on Fortitude saving throws made to remove negative levels bestowed by an energy drain attack.

Random Encounters: Because the Negative Energy Plane is virtually devoid of creatures, random encounters on the plane are exceedingly rare.

Example Negative Plane Site: Voidstone Field

In some locations on the Negative Energy Plane, the collapsing intensity of the plane is so great that the negative energy folds in on itself, stabilizing into solid chunks of utterly black matter. These chunks of voidstone might be the building blocks of such items as the sphere of annihilation (page 279). Indeed, anything that comes into contact with a voidstone is destroyed in seconds.

Unlike with a sphere of annihilation, a character touching a piece of voidstone gets a DC 25 Fortitude save each round he or she stays in contact with it. Natives of the Negative Energy Plane are vulnerable to voidstones.

A chunk of voidstone cannot be controlled through mental energy as a spheres of annihilation can be.

Voidstones may be of any size, ranging from inches across to dozens of feet. To draw them on an encounter map, put small dots (representing very small voidstones roughly 1 foot in diameter) in about 5% of the squares. Draw 3d6 voidstones that take up a whole square each, and add 1d4 very large voidstones that are 10 feet or more in diameter.

The very small and very large voidstones are stationary, but the square-sized voidstones move. Each round at initiative count 0, each square-sized voidstone moves 1d3 squares toward the nearest living creature.

Nightwalkers lurk among the voidstones, which act as an alarm system for them (the voidstones stay stationary because the nightwalkers are undead). PCs who fight the nightwalkers will also have to contend with the inexorable approach of the voidstones. The nightwalkers have learned to use the unusual terrain in other ways; they’ll use their heft to bull-rush foes into oblivion, for example.

Positive Energy Plane

The Positive Energy Plane is best compared to the heart of a star. It is a continual furnace of creation, a domain of brilliance beyond the ability of mortal eyes to comprehend. Its very being wavers and ripples as new matter and energy is born and swells to full power like a bursting fruit. It is a vibrant plane, so alive with itself that travelers themselves are empowered by visiting it.

The Positive Energy Plane has no surface and is akin to the Elemental Plane of Air with its wide-open nature. However, every bit of this plane glows brightly with innate power. This power is dangerous to mortal forms, which are not made to handle it.

Despite the beneficial effects of the plane, it is one of the most hostile of the Inner Planes. An unprotected character on this plane swells with power as positive energy is force-fed into her. Then, her mortal frame unable to contain that power, she immolates as if she were a small planet caught at the edge of a supernova. Visits to the Positive Energy Plane are brief, and even then travelers must be heavily protected.

The Positive Energy Plane has the following traits.

• Subjective directional gravity.

• Major positive-dominant. Some regions of the plane have the minor positive-dominant trait instead, and those islands tend to be inhabited.

• Enhanced magic. Spells and spell-like abilities that use positive energy, including cure spells, are maximized (as if the Maximize Spell metamagic feat had been used on them, but the spells don’t require higher-level slots). Spells and spell-like abilities that are already maximized are unaffected by this benefit.

Class abilities that use positive energy, such as turning and destroying undead, gain a +10 bonus on the roll to determine Hit Dice affected. (Undead are almost impossible to find on this plane, however.)

• Impeded magic. Spells and spell-like abilities that use negative energy (including inflict spells) are impeded.

Random Encounters: Because the Positive Energy Plane is virtually devoid of creatures, random encounters on the plane are exceedingly rare.

Example Positive Plane Site: Burst Cluster

Even among the brilliant and deadly radiance of the Positive Energy Plane, some regions are more intense and dangerous than others. These regions erupt like miniature suns, suddenly granting those within the burst radius (usually 30 feet, but occasionally up to 120 feet) an additional 3d10 temporary hit points. The dangers of exceeding double one’s full normal hit points (as noted for the positive-dominant trait) still apply.

In addition, those within an energy burst must make a DC 24 Fortitude save or be blinded for 1d10 rounds.

Ravids sometimes patrol the periphery of burst clusters, confident that their high speed will get them out of danger before a burst makes them explode.

heroic domains of Ysgard

Ysgard is a plane on an epic scale, with soaring mountains, deep fjords, and dark caverns that hide the secret forges of the dwarves. A biting wind always blows at a hero’s back. From the freezing water channels to the sacred groves of Alfheim’s elves, Ysgard’s terrain is grand and terrible. It is a place of sharp seasons: Winter is a time of darkness and killing cold, and a summer day is scorching and clear.

Most spectacular of all, the landscape floats atop immense rivers of earth flowing forever through an endless skyscape. The broadest earthen rivers are the size of continents, while smaller sections, called earthbergs, are island-sized. Fire rages under each river, but only a reddish glow penetrates to the continent’s top. Of more concern is the occasional collision between rivers, which produces terrible quakes and sometimes spawns new mountain ranges.

Ysgard is the home of slain heroes who wage eternal battle on fields of glory. When these warriors fall, they rise again the next morning to continue eternal warfare.

The plane boasts two layers beneath the top layer, also called Ysgard: the fiery caverns of Muspelheim and the underground forests of Nidavellir.

Ysgard has the following traits.

• Infinite size. Ysgard goes on forever, but its well-known realms have boundaries within the plane as a whole.

• Divinely morphic. Specific powerful beings (such as the deities Kord and Olidammara) can alter Ysgard with a thought. Ordinary creatures find Ysgard as easy to alter as the Material Plane is—they can be affected by spells and physical effort normally. But deities can change vast areas, creating great realms for themselves.

• No elemental traits. No one element dominates on Ysgard; all are in balance, as on the Material Plane. However, parts of the second layer, Muspelheim, are treated as if they possessed the fire-dominant trait.

• Minor positive-dominant. Ysgard possesses a riotous explosion of life in all its forms. All individuals on a positive-dominant plane gain fast healing 2 and may even regrow lost limbs in time. Additionally, those slain in the never-ending conflicts on Ysgard’s fields of battle rise each morning as if true resurrection had been cast on them, fully healed and ready to fight anew. Only those who suffer mortal wounds on Ysgard’s battlefields get the true resurrection effect; dead characters brought to Ysgard don’t spontaneously revive.

• Mildly chaos-aligned. Lawful creatures on Ysgard take a –2 penalty on all Charisma-based checks.

Random Encounters: Use the Beatific Encounters table (page 167) for random encounters on Ysgard.

Example Ysgard Site: Plain of Ida

This great field is located near the great free city of Himinborg, the largest population center on Ysgard’s top layer. The Plain of Ida hosts daily festivals where warriors can flaunt their mettle. Here, bravery and skill in battle is valued over all else. It’s also a battlefield where rival armies clash by day only to revel in Himinborg’s taverns by night.

Characters who wind up on the Plain of Ida are as likely to be thrust into the maelstrom of a battle as they are to explore the carnival atmosphere of a “festival of steel.”

To draw a map for a mass battle, use the battlefield guidelines in the Plains Terrain section (see page 91). The combatants on the Plain are generally mercenary companies that wander the Planes. Because soldiers rise the next morning, the Plain of Ida is a useful tool for units that want to hone their mass-battle skills.

Almost any kind of creature can be found on the battlefield. A phalanx of dwarves might stand resolute against an assault by half-celestial giants. A horde of slaadi might overrun githyanki mercenaries, only to be routed by dragon-mounted githyanki reinforcements. If the characters find themselves in the middle of a battle, they’ll have to combine diplomacy with combat prowess to avoid being crushed by both sides.

Major battles happen only one day in three, on average. Festivals are common on the other days, featuring a variety of sideshows, midway booths, and merchants surrounding the main event, which is always a test of martial prowess. Sword duels, jousts on exotic steeds, wrestling matches, archery tourneys, and even grand tugs-of-war are common on the Plain of Ida, with many spectators and participants traveling from Himinborg. The prizes are often substantial, but the competition is fierce. The festivals attract fairgoers from across the Great Wheel, so they always offer diversions and intrigues for the less athletically minded.

With a guaranteed true resurrection if they fall, many characters will find battles on the Plain of Ida too tempting to pass up. Defeat still has its price, however, because victorious armies often loot the bodies of the fallen. Some characters might lose but not technically die (being turned to stone, banished from the plane entirely, or taken prisoner).

ever-changing chaos of Limbo

Limbo is a plane of pure chaos. Untended sections appear as a roiling soup of the four basic elements and all their combinations. Balls of fire, pockets of air, chunks of earth, and waves of water battle for ascendancy until they in turn are overcome by yet another chaotic surge. Landscapes similar to ones found on the Material Plane drift through the miasma: bits of forest, meadow, ruined castles, and small islands. Despite the plane’s inhospitable environment, the slaadi and the githzerai call Limbo home.

Limbo has no layers. Or, if it does, the layers continually merge and part, each is as chaotic as the next, and even the wisest sages would be hard-pressed to distinguish one from another.

Limbo has the following traits.

• Subjective directional gravity.

• Highly morphic. Limbo is continually changing, and keeping a particular area stable is difficult. A given area, unless magically stabilized somehow, can react to specific spells or sentient thought. Left alone, it continually changes. For more information, see Raw Limbo under Limbo Terrain, below.

• Sporadic element-dominant. No one element constantly dominates Limbo. Each element (air, earth, fire, and water) is dominant from time to time, so any given area is a chaotic, dangerous boil. The elemental dominance can change without warning.

• Strongly chaos-aligned. This trait does not apply within the walls of githzerai monasteries (but it does apply in githzerai cities).

• Wild magic. Spells and spell-like abilities function normally within permanent structures or on permanently stabilized landscapes in Limbo. However, any spell or spell-like ability used in an untended area of Limbo, or an area temporarily controlled, has a chance to go awry. The spellcaster must make a level check (1d20 + spellcaster level) against a DC of 20 + the level of the attempted spell. If the caster fails the check, roll on the table on page 150 to determine the exact effect.

Random Encounters: Alternate between the Beatific Encounters table and the Abyssal Encounters table (page 167) for random encounters in Limbo.

Limbo Terrain

There are two kinds of terrain in Limbo. The vast majority of the plane is uncontrolled, raw Limbo, but here and there are islands of more stable terrain—usually earth, but sometimes another material.

Raw Limbo: To draw an encounter map of raw Limbo, scatter irregular areas of fire, water, earth, and high winds across the grid. As a rough guide, make each area roughly 40 feet square and put a 15-foot gap between areas. But because this is the plane of ultimate chaos, you should vary widely from this guideline.

Roughly one-quarter of the areas are fire-dominant (dealing 3d10 points of damage per round and setting characters on fire), one-quarter are water-dominant (essentially free-floating blobs of water), one quarter are air-dominant tornadoes (as described on page 94), and one-quarter are simply earth.

Every round, at initiative count 0, the areas of raw Limbo shift. For each area, roll 1d8. This determines the direction that a particular area will shift, with 1 being back toward the top of the map and 2 through 8 counting clockwise in 45-degree increments. Then, shift the entire area 1d4 squares in that direction.

If fire-dominant and water-dominant areas overlap after the shift, they cancel each other out within the area of the overlap, changing the shape of both areas and leaving the area of the overlap outside both areas. The same thing happens if an air-dominant and earth-dominant area overlap. Other overlaps (fire and earth, for example) have the full effects of both elements in the overlap area.

Stable Areas: Most of Limbo’s living inhabitants remain in the stable areas free of the plane’s shifting elements. Often these stable areas are chunks of earth and stone up to a half-mile across. Occasionally a lake of stable water, or a massive, roiling firestorm will appear.

Example Limbo Site: Monastery of Zerth’Ad’lun

One of many githzerai monasteries on the plane, Zerth’Ad’lun follows the teaching of Sensei Belthomias, a 16th-level monk. Belthomias teaches a specialized martial art (as do many monasteries), and those students who fully embrace his teachings are also called Zerth cenobites. Those who practice zerthi—“Zerth’s teaching” in the githzerai tongue—claim to peer a moment into the future in order to aid their martial expertise.

From the exterior, the monastery appears almost like a small glade of stone spires and towers layered around a sphere about a quarter-mile in diameter. Taking full advantage of the subjective gravity of Limbo, the interior of the monastery has winding stairs that connect “floors” to “walls” or “ceilings.” All the surfaces are really floors for those who don’t mind adjusting their own subjective orientation.

Vast halls provide room for mass martial arts training, while hundreds of tiny cells lighted by dim candles provide privacy for individual meditations. The schedule of a monk at Zerth’Ad’lun is strict and harsh, but the rewards of the spirit are considered sufficient compensation.

Mapping the monastery—even enough of it for an encounter—is difficult because the best frame of reference seems to change from square to square. Simply throw in as many dungeon elements as you can, making sure to rotate some and turn others upside down. If the characters fight the monks of the monastery, have the monks jump from ceiling to wall, using subjective gravity to right themselves when they land.

The monastery welcomes visitors and may put them up for as long as a week in quarters set aside for hospitality. Nongithzerai who are interested in studying at the monastery are allowed to do so—Belthomias is impressed by any nongithzerai who can survive Limbo long enough to find the monastery. The supplicant must be willing to spend a few months in the monastery learning the basics and abiding the schedule of a cenobite. Then Belthomias poses a series of three tests, one of which involves fighting slaadi, one of which involves controlling Limbo, and one of which involves a quest to the Material Plane (often to the subterranean homes of the mind flayers).

windswept depths of Pandemonium

Pandemonium is a great mass of matter pierced by innumerable tunnels carved by the howling winds of the plane. It is windy, noisy, and dark, having no natural source of light. The wind quickly extinguishes normal fires, and lights that last longer draw the attention of wights driven insane by the constant howling wind.

Every word, scream, or shout is caught by the wind and flung through all the layers of the plane. Conversation is accomplished by shouting, and even then words are spirited away by the wind before they travel farther than 10 feet.

The stale wind of Pandemonium is cold, and it steals heat from unprotected travelers. The endless gale buffets each inhabitant, blowing sand and dirt into eyes, snuffing torches, and carrying away loose items. In some places, the wind howls so fiercely that it lifts creatures off their feet and carries them for miles before dashing their forms against some dark cliff face.

In a few relatively sheltered places, the wind dies down to just a breeze carrying haunting echoes from distant parts of the plane, though these sounds are so distorted that they sound like cries of torment.

Pandemonium has four layers: Pandesmos, Cocytus, Phlegethon, and Agathion. Pandesmos, the highest layer, has large caverns and passageways, with Cocytus and Phlegethon having progressively smaller and more rugged caverns. Agathion has only isolated caverns, with no tunnels linking them.

Pandemonium has the following traits.

• Objective directional gravity. In the cavernous tunnels of Pandemonium, gravity is oriented toward whatever wall a creature is nearest. Thus, there is no normal concept of floor, wall and ceiling—any surface is a floor if you’re near enough to it. Rare narrow tunnels exactly cancel out gravity, allowing a traveler to shoot through them at incredible speed. The layer of Phlegethon is an exception—there, the normal gravity trait applies.

• Divinely morphic. Specific powerful beings such as the deity Erythnul can alter Pandemonium. Ordinary creatures find Pandemonium indistinguishable from the Material Plane (it has the alterable morphic trait for them, in other words). Spells and physical effort affect Pandemonium normally.

• Mildly chaos-aligned.

Random Encounters: Use the Abyssal Encounters table (page 167) for random encounters in Pandemonium.

Example Pandemonium Site: Howler’s Crag

Howler’s Crag is a jumbled pile of stones, boulders, and worked stone, as if a giant’s palace had collapsed in on itself, standing in the center of Cocytus. The Crag’s top is a mostly level platform about 10 feet in diameter, with a low wall surrounding it. The platform and those on it glow with an ephemeral blue radiance. The lower reaches of the Crag are riddled with small burrows. Some are dead ends, but others connect. The wall of every burrow is covered with writing in lost alphabets that supposedly spells out strange psalms, liturgies, and strings of numerals or formulas.

Natives of Pandemonium say that anything yelled aloud from the top of the Crag finds the ears of the intended recipient, no matter where that recipient is on the Great Wheel. The words of the message are borne on a shrieking, frigid wind.

Demons of various sorts have learned that visitors constantly trickle to the Crag. The visitors are usually archaeologists, diviners, or those wishing to send a message to some lost friend or enemy. Most become the prey of the ambushing fiends.

Howler’s Crag is large enough to provide its own gravity; characters can simply walk up it without needing to climb. To make an encounter map for Howler’s Crag, draw it as if the Crag were the floor (covered in dense rubble; see page 90). Include a number of burrows, which are each 10 feet in diameter. The fiends that waylay travelers (often hezrous and nalfeshnees) will emerge from the burrows when they sense the presence of visitors.

As elsewhere on Pandemonium, a fight on Howler’s Crag takes place among strong winds. Attacks with ranged weapons have a –2 penalty due to the winds, and a Tiny or smaller creature must succeed on a DC 10 Fortitude save each round or be knocked down.

Sometimes the winds that buffet Howler’s Crag are even more powerful. For the effects of stronger winds on combat, see page 95.

infinite layers of the Abyss

The Abyss is all that is ugly, all that is evil, and all that is chaotic reflected in infinite variety through layers beyond counting. Its virtually endless layers spiral downward into ever more atrocious forms. Conventional wisdom places the number of layers of the Abyss at 666, though there may be far more. The whole point of the Abyss, after all, is that it’s far more terrible than conventional wisdom could ever encompass.

Each layer of the Abyss has its own unique, horrific environment. No theme unifies the multifarious layers other than their harsh, inhospitable nature. Lakes of caustic acid, clouds of noxious fumes, caverns of razor-sharp spikes, and landscapes of magma are all possibilities. So are less immediately deadly terrains such as parched salt deserts, subtly poisonous winds, and plains of biting insects.

The Abyss is home to demons, creatures devoted to death and destruction. A demon in the Abyss looks upon visitors as food or a source of amusement. Some see powerful visitors as potential recruits (willing or not) in the never-ending war that pits demons against devils, known as the Blood War.

The Abyss has the following traits.

• Normal gravity. The top layer of the Abyss (called the Plain of Infinite Portals) and many other layers have the normal gravity trait, but other layers of the Abyss can contain different gravity traits.

• Normal time. Time flows at the same rate in the Abyss as on the Material Plane. However, rumors persist of a layer where time flows backward with regard to aging. The reverse flow is erratic, however, and a visitor could be reverse-aged to childhood or out of existence altogether.

• Divinely morphic. Entities at least as powerful as lesser deities can alter the Abyss. Less powerful creatures find the Abyss indistinguishable from a normal Material Plane (the alterable morphic trait) in that the plane can be changed by spells and physical effort.

• Mixed elemental and energy traits. This trait varies widely from layer to layer. In the Abyss as a whole, no one element or type of energy constantly dominates, though certain layers have a dominant element or energy, or a mixture of two or more.

• Mildly chaos-aligned and mildly evil-aligned.

Random Encounters: Use the Abyssal Encounters table (page 167) for random encounters in the Abyss.

Random Abyssal Layers

What if your characters wind up being sent to the Abyss as a result of an adventure gone wrong? Or what if they flee powerful demons by jumping through the nearest portal?

Use the following table to randomly determine the general characteristics of an unknown layer. If desired, roll twice (or more) and combine the results.

d% Type of Layer

01–05 Air-dominant

06–10 Blood War battleground (demons against devils)

11–15 Burning hellscape (mix of magma and stone)

16–20 Demonic city

21–25 Desert of sand, ice, salt, or ash

26–30 Earth-dominant

31–35 Fire-dominant

36–40 Fetid swamp (filled with predators)

41–45 Mixed element-dominant (as Limbo)

46–50 Mountainous

51–55 Negative-dominant (minor or major)

56–60 Normal (as the Material Plane)

61–65 Ocean of water

66–70 Realm of powerful Abyssal entity

71–75 Sea of acid

76–80 Sea of insects

81–85 Sea of blood

86–90 Subterranean

91–95 Undead realm

96–100 Water-dominant

Example Abyss Site: Demonweb Pits

The 66th layer of the Abyss is home to Lolth, the Spider Queen. The plane folds in upon itself so that it resembles a great web. A dizzying array of web pathways interconnect with fractal complexity. Each strand is strung with portals onto the planes where Lolth is worshiped. Lolth’s palace is said to be a mobile iron stronghold shaped like a spider, perpetually crawling across her planar web.

To draw an encounter map for the Demonweb Pits, design a crisscrossing network of 20-foot-wide walkways suspended magically in vast cloud of solid fog (as the spell). The fog stays 1d4¥10 feet away from the pathways, so characters can sometimes glimpse other parts of the web that are above, below, or to the side of the path they’re walking on.

The web twists and turns in on itself, but it always appears perfectly level, even when it corkscrews upward or downward. It’s possible to make four right turns and wind up underneath the point where you started, without encountering a slope or stairs. Characters who fall—or are bull rushed—off a walkway fall at only 60 feet per round (as the feather fall spell), and they take no damage when they land on another walkway (which might be miles below where they started).

tarterian depths of Carceri

The prison plane of Carceri seems the least overtly dangerous of the lower planes, but that first impression quickly disappears. Acid seas and sulfurous atmospheres may be rare on this plane, and no areas of biting cold or infernos of raging heat exist. The danger of Carceri is a subtler thing.

The plane is a place of darkness and despair, of passions and poisons, and of kingdom-shattering betrayals. On Carceri, hatreds run like a deep, slow-moving river. And there’s no telling what the flood of treachery is going to consume next. It is said that a prisoner on Carceri may only escape when she has become stronger than whatever imprisoned her there. That’s a difficult task on a plane whose very nature breeds despair, betrayal, and self-hatred.

Carceri consists of six layers: Orthrys, Cathrys, Minethys, Colothys, Porphratys, and Agathys. Each layer consists of a series of orbs like tiny planets. A gulf of air separates each orb from the next. On a particular layer, little distinguishes one orb from the next, and it’s possible that the number of orblike planets on each layer is infinite.

Carceri has the following traits.

• Normal gravity. On the orbs, gravity is normal. Between orbs, there is no gravity, which eases travel for those who can fly beyond the clutches of each orb’s gravity.

• Divinely morphic. Nerull and any other entity of lesser deity status or greater can alter Carceri. More ordinary creatures find Carceri indistinguishable from the Material Plane; it responds to spells and physical effort normally.

• Mildly evil-aligned.

Random Encounters: Use the Abyssal Encounters table (page 167) for random encounters on Carceri.

Example Carceri Site: Sand Tombs of Payratheon

Payratheon is the name of a vanished city built on an orb of Minethys eons ago. That city is long buried under sand dunes, but its sand-drowned avenues, crumbled towers, and silted porticos still remain far below the shifting surface of the layer. Sometimes the shifting sands reveal Payratheon for an hour or a longer, but it is always engulfed again by the sands, smothering most creatures that were tempted by its appearance and entered the sand-blasted city.

Resourceful adventurers have burrowed down to find outlying suburbs of the city during its phases of submersion. Tales of terror walk hand in hand with these accounts, which tell of dragonlike “sand gorgons” that swim through the sand as if it were water. Also mentioned are the remnants of former inhabitants that force their way through the streets as petrified undead, so weathered and eroded that little can be discerned of their original race or size.

To create an encounter map for the sand tombs, start with a city, then reduce half the buildings to heavy rubble and damage the others in some significant way. The riches of Payratheon are there for the taking, for the city was buried suddenly. But the characters will have to contend with the sand gorgons (24 HD gorgons with a burrow speed of 30 feet), mummy lords (see the Monster Manual), and other undead eager to slay and consume the living. And they’re also racing against time—a titanic sandstorm (see page 91) is only 1d4 hours away.

gray waste of Hades

Hades sits at the nadir of the lower planes, halfway between two races of fiends each bent on the other’s annihilation. Thus, it often sees its gray plains darkened by vast armies of demons battling equally vast armies of devils who neither ask nor give quarter. If any plane defines the nature of true evil, it is the Gray Waste.

In the Gray Waste of Hades, pure undiluted evil acts as a powerful spiritual force that drags all creatures down. Here, even the consuming rage of the Abyss and the devious plotting of the Nine Hells are subjugated to hopelessness. Apathy and despair seep into everything at the pole of evil. Hades slowly kills a visitor’s dreams and desires, leaving the withered husk of what used to be a fiery sprit. Spend enough time in Hades, and a visitor gives up on things that used to matter, eventually succumbing to total apathy.

Hades has three layers, called “glooms”: Oinos, Niflheim, and Pluton. Uncaring malevolence that slowly crushes the spirit permeates each gloom.

Hades has the following traits.

• Divinely morphic. Entities of at least lesser deity status can alter Hades, though few deities care to reign in Hades. The Gray Waste has the alterable morphic trait for less powerful creatures; Hades responds normally to spells and physical effort.

• Strongly evil-aligned.

• Entrapping. This is a special trait unique to Hades (although Elysium has a similar entrapping trait). A nonoutsider in Hades experiences increasing apathy and despair while there. Colors become grayer and less vivid, sounds duller, and even the demeanor of companions seems to be more hateful. At the conclusion of every week spent in Hades, any nonoutsider must succeed on a Will saving throw (DC 10 + the number of consecutive weeks in Hades). Failure indicates that the individual has fallen entirely under the control of the plane, becoming a petitioner of Hades.

Travelers entrapped by the inherent evil of Hades cannot leave the plane of their own volition and have no desire to do so. Memories of any previous life fade into nothingness, and it takes a wish or miracle spell to return such characters to normal.

Random Encounters: Alternate between the Abyssal Encounters table and the Hellish Encounters table (page 167) for random encounters in Hades.

Example Hades Site: Underworld

On the gloom of Pluton, the Underworld is contained within walls of gray marble that stretch for hundreds of miles and are visible for thousands of miles beyond that. Sometimes the souls of creatures who have died particularly tragic deaths come here, rather than traveling onward to their final reward.

A single double gate pierces the marble walls of the realm. Constructed of beaten bronze, the gates are dented and scarred by heroes intent on getting past. However, the gates are also guarded by a terrible fiendish beast, a Gargantuan three-headed hound made from the squirming, decaying bodies of hundreds of dead spirits.

Beyond the gate, the inside of the realm appears much like the outside. Blackened trees, stunted bushes, and wasted ground dominate the landscape. To draw an encounter map for the Underworld, use the guidelines for sparse forest (see page 87), but replace any undergrowth with light rubble. Gray, wraithlike spirits wander through this realm, on the verge of being sucked completely dry of all emotion by the spiritual decay of the plane. When they lose the last shred of emotion, their remaining essence becomes one with the gloom of Pluton.

Sometimes, great heroes or desperate lovers from the Material Plane travel to this layer via a tributary of the River Styx or portals hidden in great volcanic fissures. They come to the Underworld because they believe that they can find the spirit of a friend or loved one and extricate that spirit from a hopeless eternity. The hound can’t be bargained with, but if the characters manage to get inside, they’ll have to negotiate with powerful ghosts and outsiders to find the soul they’re looking for. Whatever the characters seek here, the Underworld is sure to exact a price.

bleak eternity of Gehenna

Gehenna’s top layer borders Hades and the Nine Hells, so it is not a pleasant place. Floating in an impenetrable, infinite void are volcanic mountains seemingly without base or peak. They are only finite in the strictest sense of the word, measuring hundreds of thousands of miles in each direction. A single volcanic mountain dominates each of the four layers of Gehenna, though lesser volcanic earthbergs drift and sometimes smash into the greater mountains.

No naturally occurring level place exists in any of the layers; all the slopes are at least 45 degrees, and many are akin to sheer cliffs. Gehenna’s fiendish inhabitants have carved artificial ledges, some large enough for entire cities, and switchback paths to connect them. But those edifices have a tendency to break apart, sending their builders on a long, sliding fall down the mountain.

Gehenna’s four layers are Khalas, Chamada, Mungoth, and Krangath. Each layer is differentiated from the other by its degree of volcanic activity.

Gehenna has the following traits.

• Normal gravity. Gravity is similar to that of the Material Plane, but naturally occurring volcanic mountains seem to float free in an infinitely larger void. Gravity is normal on the steep slopes of a mountain, and a fall causes a creature to tumble until a chance ledge catches it, or until continued abrasions from the long fall completely shred the victim.

• Divinely morphic. Lesser deities can alter Gehenna’s mountainous landscape. Ordinary creatures find that Gehenna is as alterable as the Material Plane.

• Mildly evil-aligned.

Random Encounters: Use the Hellish Encounters table (page 167) for random encounters in Gehenna.

Example Gehenna Site: Valley of the Outcast

Mungoth, the third layer of Gehenna, is a cold place. The light of scattered volcanic vents is equivalent to that of a full moon, making navigation across the icy slopes difficult. Mungoth’s features are further masked by heavy precipitation, in the form of both snow and ash. That makes it a good place for those who don’t want to be found.

A deep chasm contains a well-hidden realm sheltered from the ever-present acidic snow. Built of equal parts basaltic rock and giant bones is a rough castle. The castle is scaled to the proportions of its master, an outcast fire giant wizard named Tastuo. Her eight siblings, fellow outcasts, also reside in the castle.

The fiends who rule Mungoth have several interlocking contracts with Tastuo, which helps ensure the valley’s safety should her enemies ever find her. Tastuo never names those enemies, but her predicament makes her sympathetic to the plight of travelers seeking asylum. Thus, the Valley of the Outcast doubles as a way station for visitors in need, but only if they can find it. And the fiends of Mungoth are always looking for intruders—Tastuo’s protection doesn’t extend beyond her castle walls.

To draw an encounter map for the area near the Valley of the Outcast, use the guidelines for forbidding mountains (see page 89). Then cover all surfaces with snow, deep snow, or ice as you see fit.

The snow-ash mixture on Mungoth deals 1d4 points of acid damage per minute of exposure. Only artificial structures or caverns offer any lasting protection against the snowfall, which blows through any given area 80% of the time.

Nine Hells of baator

This plane, sometimes simply called Baator or Hell, is the ultimate realm of law and evil, the epitome of premeditated, crafted cruelty. The devils of the Nine Hells all obey a higher law than themselves, but all that really means is that they chafe and rebel against their status. Most will undertake any plot or action, no matter how foul, to advance themselves.

The Nine Hells compare well with any other lower plane in terms of sheer diversity of vileness. Devils are more cunning, more subtle, and more dangerous than other fiends—or so say the devils. A demon revels in slavering, insane, evil power, but a devil always has an agenda, a plan of attack, and a carefully conceived plot for retribution if necessary.

Baator consists of nine layers, each lower than the next, like ledges stepping down into an ever-deeper pit. From top to bottom, they are Avernus, Dis, Minauros, Phlegethos, Stygia, Malbolge, Maladomini, Cania, and Nessus.

The Nine Hells have the following traits.

• Infinite size. Each layer extends outward infinitely, but the circumference of each inner ledge (which opens onto the Pit and the next lower layer) is finite.

• Divinely morphic. Entities of at least lesser deity status can alter the Nine Hells. Ordinary creatures find that the Nine Hells is as alterable as the Material Plane.

• No elemental or energy traits. Elemental and energy influences are balanced, except on the layer of Phlegethos (which has the fire-dominant trait). The layer of Cania is bitterly cold and has a special cold-dominant trait. Creatures there take 3d10 points of cold damage each round they’re away from shelter of some kind.

• Mildly law-aligned and mildly evil-aligned.

Random Encounters: Use the Hellish Encounters table (page 167) for random encounters in the Nine Hells.

Example Nine Hells Site: Bronze Citadel

This brutish, unimaginative city on Avernus covers dozens of square miles and features twelve concentric ring walls, each bristling with war machines. The city is filled with hundreds of thousands of lesser devils of all kinds bound for the Blood War.

Because Avernus is the likeliest beachhead for any massed demonic attack, fortifications are always being added to the Bronze Citadel. Work gangs of lesser devils constantly expand the city. The construction is so pervasive that bone scaffolding is as likely to be supporting a given wall as not.

To create an encounter map for the Bronze Citadel, start with the battlefield elements described in the Plains Terrain section (see page 91). Then add walls, towers and gatehouses described in the Urban Features section (page 99), and augment both with magical features such as flaming surfaces (which deal damage as a wall of fire spell), self-firing ballistas, and spikes that grow out of the walls (a trap triggered by the proximity of enemy troops).

Any kind of devil can be found here. Even a fight with low-level devils will quickly escalate, because the devil armies are disciplined enough to train their troops to report to their commanders that they’re under attack. Unless they employ stealth, characters will work their way up the food chain, eventually facing horned devils, ice devils, and pit fiends sent to find out what the commotion is.

infernal battlefield of Acheron

The hue and cry of battle is the first sound a soldier hears when arriving on Acheron and the last sound a refugee hears when leaving. That’s all Acheron offers: conflict, war, strife, and struggle. Many armies populate Acheron, but leaders are scarce. Truly, rebels without a cause are common on Acheron, whether they’re mortals, fiends, or celestials.

Avalas, Thuldanin, Tintibulus, and Ocanthus are the layers of Acheron, each made of island- or even continent-sized iron cubes floating in an airy void. Sometimes the cubes collide, and echoes of past collisions linger throughout the plane, mingling with the ring of sword on sword as armies clash across the faces of the cubes.

Acheron has the following traits.

• Objective directional gravity. Which way is down depends on which face of a cube you’re on. Walking across edges between faces can be dizzying for the inexperienced.

• Divinely morphic. Acheron changes at the whim of its deities. Ordinary creatures must use spells and physical effort to change the infernal battlefield.

• Mildly law-aligned.

Random Encounters: Use the Hellish Encounters table (page 167) for random encounters on Acheron.

Example Acheron Site: Thuldanin’s War-Cubes

The cubes of this layer are riddled with pockets and hollows. Surface pits lead down into labyrinthine spaces cluttered with the refuse of every war that was ever fought here.

Broken scraps of a myriad of devices are everywhere. Great ships that have burst asunder, toppled siege towers, enormous weapons, steam-driven carriages, flying devices of every description, and contraptions with even more obscure sources of power and purpose can be found within these cubes. Most of the refuse is inoperative, petrified to stonelike immobility by the “preservative” quality of the layer.

Scavenging for intact weapons is an occupation for many a team of salvagers and opportunists, because many quality weapons and engines of war are scattered through the rubble on Thuldanin.

But wise salvagers don’t spend too long on Thuldanin, because creatures can be petrified just as objects can be. Any given object or creature has a 1% cumulative chance per 30 days spent on Thuldanin of spontaneously petrifying into stone. Objects or creatures petrified by the natural qualities of Thuldanin cannot be returned to their previous state, except by such high-level magic as a wish or miracle spell.

To make encounter maps for the war-cubes, simply create expansive dungeon terrain: large rooms, wide hallways, tall ceilings, and so forth. Then fill much of it with junk (light rubble or dense rubble). Add large structures such as catapults, war galleys, and strange clockwork devices. Finally, add a few statues—unfortunate ex-adventurers who lingered too long looking for treasure.

Characters searching for treasure will undoubtedly confront rival salvagers; Thuldanin is known throughout the Great Wheel, so almost anyone or anything can be searching the caverns of the war-cubes. Not everything in Thuldanin is ruined. Constructs such as inevitables and golems might yet be functional, springing to action when the characters draw near. To represent the riches of the war-cubes, consider all creatures encountered here (except the constructs) to have double standard treasure. But rather than putting the treasure with the creatures, hide it among the debris of war and let the characters find the loot.

clockwork nirvana of Mechanus

Mechanus is the plane where perfectly regimented order reigns supreme. It consists of equal measures of light and dark, and equal proportions of heat and cold. On Mechanus, all law is reflected in a single infinite realm of immense clockwork gears, all interlocked, all turning according to their own measure. The cogs seem to be engaged in a calculation so vast that no deity knows its purpose, except that it is somehow a function of law.

At first glance, the nature of Mechanus seems straightforward. However, subtleties lurk just below the surface. Every kind of law can be found in the Clockwork Nirvana of Mechanus, from simple maxims to devilishly twisted rules of decorum.

Mechanus has the following traits.

• Objective directional gravity. The direction of “down” is oriented to the face of each rotating cog. Walking between cogs can be dizzying for newcomers—and dangerous if a traveler falls between the cogs.

• Divinely morphic. Lesser deities can alter Mechanus with a thought; ordinary creatures require spells and physical effort to do so.

• Strongly law-aligned.

Random Encounters: Alternate between the Hellish Encounters table and the Heavenly Encounters table (page 167) for random encounters in Mechanus.

Example Mechanus Site:
Fortress of Disciplined Enlightenment

This structure sits on its own cog, and its spires and towers rise high into the void of Mechanus. The fortress is 2 miles in diameter, and some of its spires reach twice that height. Inevitables enforcing the “don’t trespass” law patrol the parapets, keeping a vigilant eye out for fiendish infiltrators or colonizing formians.

A group of mortals from the Material Plane called the Fraternity of Order are the masters of the fortress. The members of the Fraternity of Order believe that if they can but tease forth every law of the cosmos, they will have the power of the deities. To that end, they built this stronghold on the plane of ultimate law.

A horde of clerks, functionaries, legal aides, translators, mathematicians, philosophers, and bureaucrats staff the Fortress of Disciplined Enlightenment. Most belong to the Fraternity of Order, though sometimes visitors are granted access to study at the vaunted libraries of the Fortress. The libraries extend through hundreds of rooms and hold tomes of legal volumes from all over the Great Wheel.

Characters seeking knowledge at the Fortress are never turned away outright, although a blizzard of paperwork must be negotiated before the fraternity allows access to the library’s general stacks. To study rarer, restricted tomes, characters must first complete a quest for the Fraternity. A typical mission would be to rescue a bit of abstract lore from a well-guarded drow library.

peaceable kingdoms of Arcadia

Arcadia thrives with orchards of perfectly lined trees, ruler-straight streams, orderly fields, and cities laid out in geometrically pleasing shapes. The mountains are unblemished by erosion. Everything on Arcadia works toward the common good and a flawless form of existence. Here, nothing intrudes on harmony.

It is said that everything on Arcadia is as perfect as it can be, neither as strictly regimented as Mechanus nor as devoted to the perfection of the individual as Celestia. But this is not entirely accurate. In fact, the inhabitants of Arcadia are often so convinced of their own righteousness that they are hard-pressed to recognize their own flaws.

Arcadia has two layers: Buxenus and Abellio. They look similar, except that Buxenus holds the armed camps of the celestial dwarves and archons that protect the plane.

Arcadia has the following traits.

• Divinely morphic. Lesser deities can transform Arcadia with a wave of the hand, but the plane has the alterable morphic trait for other creatures.

• Mildly law-aligned.

Random Encounters: Use the Heavenly Encounters table (page 167) for random encounters in Arcadia.

Example Arcadia Site: Mount Clangeddin

A perfectly conical mountain, standing apart from any range, rises at least thirty thousand feet above the fields below, its peak wreathed in clouds and storms. The great dwarf hero Clangeddin Silverbeard raised this edifice.

The mountain’s interiors are riddled with great halls, galleries, and dwarf-carved roads paved with flagstones. Costly lamps, hot and cold forges, and citywide feasting halls all provide light and merriment for the underground visitor. Strangers are welcome here, especially those who come to order special weapons from the legendary smiths who labor in the hottest portions of the forge.

The celestial dwarves who live within Mount Clangeddin spend half of each day drilling, training, and perfecting their military skills to honor their lord Clangeddin. Visitors seeking to raise an army sometimes come to Mount Clangeddin, tempting the dwarves with stories of righteous warfare. Sometimes, the elders are moved by such appeals and assign axes to the cause.

Others come seeking the legendary weapons that bear the mark of Clangeddin’s smiths. Though Mount Clangeddin is only a small city, weapons of any price can be bought (but not sold) here.

To draw an encounter map for Mount Clangeddin, use the Dungeon Terrain section (page 59). Because the dwarves take their stonecraft seriously, the walls, ceiling, and floors are the highest quality masonry and flagstone.

seven mounting heavens of Celestia

The single sacred mountain of Celestia rises from an infinite sea of holy water to incomprehensible heights. Here, justice, kindness, order, celestial grace, and mercy are the rules. Here, watchful eyes hold the ramparts against evil in all its many forms. Here, all things are beautiful.

The Seven Mounting Heavens are the planar home for mortal souls who feel kindness and empathy for their fellow creatures. But it is a paradise that fiends of the lower planes would conquer if they could. Mount Celestia represents a promise of betterment and ultimate union with the powers of good and law for those worthy. So supplicants of every stripe ascend the layers, one after the other, to the ultimate height of the Heavenly City (the sixth layer), and from there into the Illuminated Heaven, about which nothing is known.

Celestia has the following traits.

• Divinely morphic. Celestia is morphic for entities of at least lesser deity status. It is alterable in the normal manner for more ordinary creatures.

• Mildly good-aligned and mildly law-aligned.

Random Encounters: Use the Heavenly Encounters table (page 167) for random encounters on Celestia.

Example Celestia Site: Empyrea

Also called the City of Tempered Souls, Empyrea sits on the edge of a cold, clear mountain lake. The many healing fountains and curative waters in Empyrea can restore withered limbs, lost speech, derangement, and life energy itself; those who ail need only find the right fountain. Empyrea is also known for its healers and hospitals, and many a pilgrim seeks to reach this legendary site of perfect health.

Nonevil, nonchaotic characters who seek relatively simple cures (damage, disease, or negative levels, for example) are freely healed. Those seeking cures for more exotic ills (strange curses, lost levels, and some rare, vile diseases) must pass the test of Empyrea—ritual combat against an archon or angel with a CR equal to the character’s level. If multiple PCs are fighting, they each get an archon or angel to fight. The fight is not to the death, but to unconsciousness—and in fact those who kill their foes outright are banished from Empyrea. Those who pass the test are granted the cure they desire.

The fight takes place in one of many courtyards, an open area with slender, decorative pillars and shallow pools of purest water.

twin paradises of Bytopia

Bytopia is unique among the Outer Planes because the surfaces of its two layers face each other like the covers of a closed book. By looking up from Dothion, the “top” layer of the plane, the traveler can see Shurrock, its other layer. In similar fashion, one may stand on Shurrock and see the towns and farms of Dothion overhead.

Each layer of Bytopia plane is an idealized world. Dothion is a tamed, pastoral landscape, while Shurrock is an untamed wilderness. The philosophy of the plane—personal achievement working with social interdependence—infuses both its layers.

The distance between the two layers of the plane is about 1 mile, though sharp mountains rise from either side and sometimes meet in the middle. Travel between the two layers is common by flying as well as climbing the mountains.

Bytopia has the following traits.

• Objective directional gravity. “Down” exists in opposite directions on the plane’s two facing layers. Gravity is normal until one crosses the invisible border between the two layers; then it reverses. Those who break through the border find themselves falling toward the other plane.

• Divinely morphic. Lesser deities can transform Bytopia’s twin landscapes, and other creatures find Bytopia as changeable as other Outer Planes.

• Mildly good-aligned.

Random Encounters: Use the Heavenly Encounters table (page 167) for random encounters on Bytopia.

Example Bytopia Site: Mottlegrasp’s Orchard

Mottlegrasp, an 18th-level celestial gnome wizard, tends an orchard in rural Dothion where the trees grow rubies, emeralds, and other precious gems. A typical tree produces 1d4¥1,000 gp worth of gems each year, and the orchard covers several acres.

Some of Mottlegrasp’s trees provide far more valuable fruit. He can offer fruit of Strength, Dexterity, Constitution, Intelligence, Wisdom, and Charisma. These objects function as the relevant ability-enhancing tomes and manuals (described in Chapter 7), providing an inherent bonus to an ability score when eaten. The riper the fruit, the higher the bonus.

Neither money, good deeds, nor fame will earn the PCs such fruit. Mottlegrasp never parts with his fruit willingly, and he politely turns down any offers to do so—with one exception: Mottlegrasp will occasionally pay characters in fruit if they guard his orchard for a week’s time.

The venerable gnome is no fool. He will hire guards for his orchard only if he suspects a threat will emerge that an 18th-level wizard on his home turf can’t handle. The characters will likely face peril after peril during their week as orchard-guards.

To draw an encounter map of Mottlegrasp’s Orchard, place trees in neat rows of every other square. Every four rows or so, draw an irrigation canal (treat as a 5-foot-wide trench, because it’s rarely full of water).

blessed fields of Elysium

Elysium is the most strongly good-aligned plane on the Great Wheel, a place of good untrammeled by issues of law or chaos. On this plane, doing well by others is more highly valued than any other ideal.

The first layer of the plane, Amoria, is a riot of color. Visitors marvel at brilliant green meadows dotted with starburst flowers, pools as deep blue as a jay’s plumage, and silver clouds drifting against a perfect sky. The plane itself seems to vibrate with its own sense of life and intensity. It is usually a peaceful place, and tranquility seems to seep into the bones and souls of those that cross it.

Elysium consists of four layers strung together by the myriad courses of the River Oceanus. The first layer is most like the Material Plane, with sweet-smelling pines and flowering trees along its banks giving way to open meadows and rolling fields. The second layer, Eronia, is rougher and more mountainous, and rapids and falls are common along the channels of the river. Belierin, the third layer, is a great marsh awash with life. The deepest layer is the sea of Thasasia and the headwaters of the great River Oceanus, dotted with islands where veteran heroes of good relax for eternity.

The size of the River Oceanus varies from a braid of smaller side channels to a mighty flow that tops its banks and floods the surrounding area. Along the river are islands, low gravel bars, and rocky promontories, which are often the homes of honored souls of the dead and more powerful denizens.

Elysium has the following traits.

• Divinely morphic. Elysium is easily altered by deities. Other creatures find that their spells and physical efforts work normally here.

• Minor positive-dominant.

• Strongly good-aligned.

• Entrapping. This is a trait unique to Elysium (although Hades has a similar entrapping trait). A nonoutsider on Elysium experiences increasing joy and satisfaction while there. Colors become brighter and more vivid than on the Material Plane, sounds more melodious and soft, and the nature of others seems more pleasant and understanding. At the conclusion of every week spent on Elysium, any nonoutsider must make a Will save (DC 10 + the number of consecutive weeks on Elysium). Failure indicates that the individual has fallen under the control of the plane, cannot leave the plane of his or her own volition, and has no desire to do so. Memories of any previous life fade into nothingness, and it takes a wish or miracle spell to return such characters to normal.

Random Encounters: Alternate between the Heavenly Encounters table and the Beatific Encounters table (page 167) for random encounters in Elysium.

Example Elysium Site: Heroic Isles

These islands are also known as the Isles of the Holy Dead, the Hills of Avalon, and the Islands beyond the World. Here the best of the good-aligned souls who have passed beyond the mortal world make their homes, retaining some knowledge and perhaps some power from their previous lives. Here hero-kings wait for the day when their nations need them again, and religious scholars research great mysteries in huge libraries.

Often these great petitioners made the journey to Thalasia while still alive but approaching death, whether from age or from wounds taken in noble battle. Elysium then slowly converted them to powerful outsiders, and they scarcely felt the pang of death. In Thalasia they retain their powers and memories but are at peace with themselves and with others, the ultimate reward for good. Angels guard the shores of each island, observing visitors silently and ruthlessly swarming any who would break the peace of this place.

Because the dead heroes remember their mortal deeds, they can be sources of information and inspiration for the PCs. Some may have unfinished business on the Material Plane and charge the characters with righting some long-ago wrong.

The characters may seek out the Heroic Isles as part of an adventure that takes place elsewhere. When the Prophecy of the Moon Asunder must again be forestalled, it’s useful to get advice from the paladin who forestalled it a thousand years ago.

wilderness of the Beastlands

The Wilderness of the Beastlands is a plane of nature unbound. It is a plane of forests, ranging from mangroves hung heavy with moss to snowfall-laden pines to acres of sequoias so thick that no light penetrates their canopy. Oak, birches, spruces, firs, and maples are common here, and explorers into the plane’s distant corners find great forests of giant fungi and mushrooms. Vast deserts are found here as well, though they are hardly barren wastelands. Cactus, aloe, and other desert plants thrive in the arid parts of the Beastlands.

The air of the Beastlands is ideal for anything that grows. It is humid and warm in the swampy regions, calm and cool beneath the sequoias, breezy and clear among the beeches, and arid and hot in the more open lands.

The Beastlands consists of three layers, each layer frozen at certain parts of the day. The top layer, Krigala, is a place of eternal daylight; Brux is a domain of perpetual twilight; and the third layer, Karasuthra, is a land of night illuminated only by a pale moon.

The most important aspect of the Beastlands is how the plane favors animals of all kinds. Like Arcadia, it is a plane heavily populated by animals and magical beasts. Traditional towns, cities, and strongholds are few and far between. Those who make their homes here seek to live with the trees, not against them.

The Beastlands has the following traits.

• Divinely morphic. Deities can shape the plane’s traits with a thought, but mortal creatures must use spells or physical effort to affect a change in the plane.

• Mildly good-aligned.

Random Encounters: Use the Beatific Encounters table (page 167) for random encounters in the Beastlands.

Example Beastlands Site: Karasuthra Hunter’s Glen

The lowest layer of the Beastlands, Karasuthra wears a cloak of continual night. A silver moon whose phases change slowly hangs in the open sky, surrounded by stars that lazily drift across the sky. Only a few beacons of moonlight piece the thick canopy of the forest here, forming silver shafts that touch the forest floor.

Karasuthra is the home of the most dangerous night creatures, predators relentless in the pursuit of their quarry. Hunters from the Material Plane sometimes journey to Karasuthra looking for the most dangerous of trophies. Some survive to try a second time.

Among the most famous game in the place are the white stags. These elusive creatures (treat as celestial chargers; see page 250 of the Monster Manual) live for the thrill of the chase and consider the hunt part of their life cycle. Even the most devoted defender of good can hunt a white stag, for the stag knows the consequences and is willing to be prey. But white stags don’t give themselves up. They take great glee in using their wiles and unparalleled knowledge of the forest to confound hunters from other planes. No creatures native to the Beastlands will attack a white stag. Instead, they turn on the hunters with unbridled ferocity.

The antlers of a white stag stretch wide enough that it’s possible to fashion a composite longbow out of them using the Craft (bowmaking) skill (making checks against DC 30). Such a bow is considered of masterwork quality, and magical enhancements placed on the bow cost 10% less because the antlers have an affinity for magic.

To draw an encounter map for a Karasuthra hunter’s glen, use the medium forest guidelines (see page 87). Simple three- and four-room lodges scattered throughout the forest offer visitors a measure of protection from the creatures outside.

olympian glades of Arborea

Arborea is a crazy quilt of climates and environments, all of which thrive. The plane contains great woods of towering maples, birch, and oak. These great deciduous trees strain skyward, leaving a forest floor relatively free of undergrowth and brush. The ground beneath the canopy itself is a rolling landscape of velvet moss and ferns. The forestscape sometimes retreats before open glades of wildflowers, fields of swaying wheat and barley, and neat rows of fruit trees untended by any hand. Here are trees that have never seen the woodsman’s axe, fields rich with grain, and orchards heavy with fruit.

The very air of Arborea seems charged with anticipation and excitement. Sudden squalls brew up out of nowhere, beating the tree-lined paths with heavy winds. They pass within minutes and leave behind warm, sunny arcs of light filtering through the forest canopy. In the distance there always seems to be music; sometimes the elves and the fey are playing, but just as often the faint tune is merely the wind curling through the boles of the great trees.

Arborea is a place with flowers in bloom and trees bearing fruit simultaneously. The uplands are covered with snow, shining beneath a crystal-blue sky. Arborea is almost overwhelming in its beauty, and the land embodies both wilderness and loveliness in one package.

Only the top layer of Arborea, Arvandor, has the great forest implied in the name of the plane. Aquallor, Arborea’s second layer, is an endless ocean, and its third layer, Mithardir, is a borderless desert of white dust.

Arborea has the following traits.

• Divinely morphic. Deities can change the traits of the plane and remake the landscape; mortals must use spells and physical effort to change their environment.

• Mildly good-aligned and mildly chaos-aligned.

Random Encounters: Use the Beatific Encounters table (page 167) for random encounters in Arborea.

Example Arborea Site: Canopy City

The celestial elves of Arvandor live in great treehouse cities among massive redwoods. There they hunt, celebrate, and live the idealized elven life. But they treasure their society with such intensity that they’re quick to turn on intruders. A single careless word can turn the speaker into a pincushion of elven arrows.

The canopy cities are not home to elves alone. Many elves ride celestial giant owls from place to place, and many fey are welcome in the treetop city. While the trees support the city, some treants live in the canopy city as well—a surprise to visitors who try to take a shortcut. A canopy city is considered a large city (see page 137).

To draw an encounter map for a canopy city, use the buildings from the Urban Features section (see page 99), but construct them of wood and attach them to tree trunks from 30 feet to 60 feet in diameter. Rather than use roads and alleys to connect them, string together rope bridges, wooden bridges, ladders, and stairs. Make the bridge-and-stairs network complicated—the elves like it that way, and it’ll make for more interesting encounters.

concordant domain of the Outlands

The Outlands is unique among the Outer Planes because it borders all other Outer Planes. As a result, it is the common ground for extraplanar creatures. Beings from infernal and celestial planes, as well as those of law and chaos, can be found here. In addition, deities of true neutrality and those associated with ideals such as scholarship or nature have their realms here.

The Outlands is an infinitely large wheel with a great spire rising from its center. Outlanders consider this towering cylindrical plinth as the heart of the Outer Planes and the axle around which the Great Wheel is centered. This great plinth is clearly visible from anywhere in the plane; it rises above the clouds themselves and ascends into unreachable heavens. Sigil, the City of Doors, floats at the top of the spire.

The plane is a broad region of varied terrain, with open prairies, towering mountains, and twisting, shallow rivers. Settlements throughout the area are inhabited by a variety of refugees and natives of the plane. But they are small flecks against the greater wildness of the Outlands.

The Outlands has the following traits.

• Divinely morphic. This trait disappears close to the center of the plane, and in that area even deities are affected by the nature of the plane.

• Mildly neutral-aligned. Unlike on the other Outer Planes, all alignments are equally welcome on the Outlands.

• Normal magic, impeded magic, and limited magic. The Outlands has the normal magic trait far from its central spire, but as one approaches the hub of the plane, spells, spell-like abilities, and even supernatural powers are further and further restricted. Where the surface of the plinth is near vertical, almost no abilities (and few deity-level powers) function.

Far from the spire, magic functions normally. At about 1,100 miles from the base of the spire, the impeded magic trait begins, impeding 9th-level spells unless the caster succeeds on a DC 35 Spellcraft check. Closer to the base of the spire, spells of lower levels are also impeded in this manner, according to the table below.

Distance ImpededLimited

from Spire Spells SpellsOther Effects

More than None NoneNone

1,100 mi.

1,100 mi. 9th NoneNone

1,000 mi. 8th–9th NoneNone

900 mi. 7th–9th 9th‑All creatures gain immunity to poison

800 mi. 6th–9th 8th–9th ‑Psionic spell-like abilities don’t function

700 mi. 5th–9th 7th–9th ‑Positive and negative energy can’t be channeled

600 mi. 4th–9th 6th–9th ‑Supernatural abilities don’t function

500 mi. 3rd–9th 5th–9th ‑Access to the Astral Plane prohibited

400 mi. 2nd–9th4th–9th ‑Divine powers of demigod rank and lower annulled

300 mi. All 3rd–9th ‑Divine powers of lesser deity rank and lower annulled

200 mi. All 2nd–9th ‑Divine powers of intermediate deity rank and lower annulled

100 mi. All AllAll divine powers annulled

The limited magic trait starts to emerge at 900 miles away from the center of the plane, making 9th-level spells and spell-like effects unavailable. Closer to the center, more and more abilities cannot be used, and finally even deity-level powers are affected. Extraordinary abilities are never affected by this trait.

Random Encounters: Alternate among all four random Outer Plane tables for random encounters in the Outlands.

Example Outlands Site: City of Sigil

The heart of the Outlands, and therefore the self-proclaimed center of the planes, Sigil is known as the City of Doors. Portals leading throughout the cosmos lace every district of the city. Situated atop the spire itself that rises above the surrounding plane, Sigil is a ring floating in space, with the city itself constructed along the inside of the band.

Sigil has a number of special traits, one of which is objective directional gravity. “Down” is toward the ring itself. Those who escape the ring suddenly find themselves in open air, often plummeting down the side of the spire.

While magic is extremely limited near the spire, the City of Sigil has the normal magic trait.

Sigil has a huge number of portals, the sum total of which is unknown even to the inhabitants. Portals connect to every known Outer Plane and every Inner Plane. Portals also connect Sigil to other locations in the Outlands. Most of Sigil’s portals require command words or special keys in order to make them function.

Sigil is a trader’s city. Goods, merchandise, and information come to it from across the planes. It does a brisk trade in information about the planes, in particular in the command words or keys required for the operation of particular portals. These portal keys are sought after, and usually travelers within the city are looking for a particular portal or a portal key to allow them to continue on their way.

Sigil is controlled by a number of factions, all of which may be politely described as “philosophers with clubs.” These factions are categorized along the lines of traditional alignments, and they control different parts of the city and different services therein. The ultimate ruler of Sigil is an enigmatic being known as the Lady of Pain, a floating female humanoid with bladelike hair. The full extent of the Lady of Pain’s abilities is unknown, but it is widely assumed that her power equals or exceeds that of the deities.

Sigil is huge—ten times the size of a Material Plane metropolis. Accordingly, no gp limit applies when buying or selling goods in the City of Doors, and NPCs of any class and level combination can be found there.

To draw an encounter map for Sigil, start with a normal cityscape and add as much magic to the environment as you can. Entertaining illusions, animated “horseless carriages,” buildings built from walls of force—anything you can imagine probably exists in Sigil somewhere.

Random Outer Plane Encounters

On this page are four alignment-based random encounter tables that you can use if the PCs find themselves on one of the Outer Planes unexpectedly. If you’re writing an adventure that takes place on a particular Outer Plane, you can use these encounter tables as a starting point, designing specific tables that reflect the nature of the adventure site and the level of the PCs.

creating a cosmology

As you build your world, you’ll eventually move onto other worlds entirely—new planes where anything is possible. And if you’re ambitious, you can create your own cosmology.

What Planes Do You Need?

The cosmology you create should fit the needs of your campaign. Assuming that the Material Plane of your campaign is essentially the same as the Material Plane of the D&D cosmology, you need to decide what your cosmology will contribute to the campaign. Here’s a list of features that a “typical” D&D campaign needs a cosmology to provide:

• A place for deities to reside or originate from.

• A place for fiendish creatures to originate from.

• A place for celestial creatures to originate from.

• A place for elemental creatures to originate from.

• A way of getting from one plane to another.

• A way for spells that use the Astral Plane, the Ethereal Plane, or the Plane of Shadow to function.

None of these are an absolute requirement for your campaign. You can run a campaign without deities at all, or with deities that are unreachable or that don’t have extraplanar kingdoms. You can decide that fiendish and celestial creatures come from the same plane, or that all elementals come from the same swirling maelstrom. You may decide that you don’t want to have any of the Transitive Planes in your campaign.

Your cosmology can reflect your own desires for the direction you want the campaign to take. If you want to stress the struggle between good and evil, then setting up strongly aligned planes for these concepts is an excellent idea. Similarly, if you want a strong conflict between organization and freedom, strongly law-aligned and strongly chaos-aligned planes are recommended. You can create, add, and subtract planes as you see fit. If you want a fifth elemental plane (perhaps elemental cold, elemental wood, or even elemental emptiness), you can do so within your cosmology.

Planar Traits

Designing a plane is like designing any other landscape—although most planes are more fantastic and strange than the forests, mountains, and plains that dominate the Material Plane. You might include exotic terrain, vast dungeons, mighty fortresses, or cities teeming with weird denizens. In addition to these elements, you’ll want to establish planar traits: rules that define how a plane works in general terms.

The planes of D&D’s Great Wheel cosmology each have planar traits that explain how characters move, fight, and cast spells there. The Elemental Plane of Fire, for example, has the fire-dominant trait, which means that the very substance of the plane deals 3d10 points of fire damage every round to creatures present on the plane. The Astral Plane has the subjective directional gravity trait, so creatures on the plane decide for themselves which way they would like gravity to pull. Limbo has the strongly chaos-aligned trait, so nonchaotic characters are penalized there.

When you design a plane for your own cosmology, choose the traits described for planes on the Great Wheel (pages 147–150) or invent your own. You can mix and match the traits from different planes if you like. For example, you could create a plane called the Forge of Heaven that was both fire-dominant and good-aligned.

Planar traits usually apply to the plane as a whole, but a plane is a vast place. There may be particular locations within a plane where the rules are different, perhaps because of natural effects, godly interference, or magical localities.

A plane usually has traits that describe its gravity, the nature of time on it, its size and shape, its morphic nature (how easy it is to change reality there), its alignment, its elemental or energy type, and any unusual effects on magic that occur on the plane. That’s not an exhaustive list, however—design whatever planar traits you need to make a plane you create work the way you want it to.

Additional Traits

Here are some planar traits that aren’t used in the D&D cosmology but that might make good building blocks for planes you design.

Light Gravity: The gravity on a plane with this trait is less intense than on the Material Plane. As a result, creatures find that they can lift more, but their movements tend to be ungainly. Characters on a plane with the light gravity trait take a –2 circumstance penalty on attack rolls and Balance, Ride, Swim, and Tumble checks. All items weigh half as much. Weapon ranges double, and characters gain a +2 circumstance bonus on Climb and Jump checks.

Strength and Dexterity don’t change as a result of light gravity, but what you can do with such scores does change. These advantages apply to travelers from other planes as well as natives.

Falling characters on a light gravity plane take 1d4 points of damage for each 10 feet of the fall (maximum 20d4).

You can choose to decrease gravity even further, doubling or tripling the effect for a particular plane.

Flowing Time: On some planes, time can flow faster or slower. One may travel to another plane, spend a year there, then return to the Material Plane to find that only six seconds have elapsed. Everything on the plane returned to is only a few seconds older. But for that traveler and the items, spells, and effects working on him, that year away was entirely real.

When designating how time works on planes with flowing time, put the Material Plane’s flow of time first, followed by the same flow in the other plane. For the example above, it would be 1 round = 1 year. For every year on the other plane, one 6-second round has elapsed on the Material Plane.

The clever and the unscrupulous can abuse planes that have flowing time. The ability to step into a slower time flow for the purpose of healing and regaining spells is an effective weapon against others. You’ll be back, completely refreshed, before your foes even know you’re gone. Throwing opponents into a plane with a slower time flow may keep them out of action for several years and make their return a problem for future generations.

Erratic Time: Some planes have time that slows down and speeds up, so an individual may lose or gain time as he moves between the two planes. For each plane with erratic time you create, develop a random generation table to determine the rate of time’s flow. The following is provided as an example.

d% Time on Material Plane Time on Erratic Time Plane

01–10 1 day 1 round

11–40 1 day 1 hour

41–60 1 day 1 day

61–90 1 hour 1 day

91–100 1 round 1 day

You’ll want to set how often (by Material Plane standards) a plane with the erratic time trait shifts, requiring a new roll of the dice. To the denizens of such a plane, time flows naturally and the shift is unnoticed.

If a plane is timeless with respect to magic, any spell cast with a noninstantaneous duration is permanent until dispelled.

Finite Shape: A plane with this trait has defined edges or borders. These borders may adjoin other planes or hard, finite borders such as the edge of the world or a great wall. Demiplanes are often finite.

Self-Contained Shape: On planes with this trait, the borders wrap in on themselves, depositing the traveler on the other side of the map. A spherical plane is an example of a self-contained, finite plane, but there can be cubes, toruses, and flat planes with magical edges that teleport the traveler to an opposite edge when he crosses them. Some demiplanes are self-contained.

Static: These planes are unchanging. Visitors cannot affect living residents of the plane, nor objects that the denizens possess. Any spells that would affect those on the plane have no effect unless the plane’s static trait is somehow removed or suppressed. Spells cast before entering a plane with the static trait remain in effect, however.

Even moving an unattended object within a static plane requires a DC 16 Strength check. Particularly heavy objects may be impossible to move.

Sentient: These planes are ones that respond to a single thought—that of the plane itself. Travelers would find the plane’s landscape changing as a result of what the plane thought of the travelers, either becoming more or less hospitable depending on its reaction.

Alignment Traits: How a plane develops an alignment trait is a chicken-and-egg situation. Certain planes are predisposed to particular alignments, so creatures of those alignments tend to settle there. This makes the planes even more disposed to that alignment, and so on. That does not have to be true for “home of the deities” planes you create.

A strongly neutral-aligned plane would stand in opposition to all other moral and ethical principles: good, evil, law, and chaos. Such a plane may be more concerned with the balance of the alignments than with accommodating and accepting alternate points of view. In the same fashion as for other strongly aligned planes (see page 149), strongly neutral-aligned planes apply a –2 circumstance penalty to Intelligence-, Wisdom-, or Charisma-based checks by any creature that isn’t neutral. The penalty is applied twice (once for law/chaos, and once for good/evil), so neutral good, neutral evil, lawful neutral, and chaotic neutral creatures take a –2 penalty and lawful good, chaotic good, chaotic evil, and lawful evil creatures take a –4 penalty.

Dead Magic: These planes have no magic at all. A plane with the dead magic trait functions in all respects like an antimagic field spell. Divination spells cannot detect subjects within a dead magic plane, nor can a spellcaster use teleport or another spell to move in or out. The only exception to the “no magic” rule is permanent planar portals, which still function normally.


Variant: Upkeep

Instead of worrying about meal prices, lodging, replacing torn clothing, and other miscellaneous costs, as well as to represent the kinds of costs that turn up in daily life that aren’t reflected on the tables in Chapter 7 of the Player’s Handbook, you can require each player to pay a monthly upkeep cost based on the lifestyle of the character.

The upkeep can be assumed to take into consideration every expense except the cost of specific adventuring equipment—even taxes. Ultimately, each player should choose the level of upkeep she’s willing to pay.

From most modest to priciest, the levels of upkeep are self-sufficient, meager, poor, common, good, and extravagant.

Self-Sufficient: Cost 2 gp per month. Even if you own your home (or live with someone else), raise your own food, make your own clothes, and so on, you occasionally need to purchase a new pair of shoes, pay a road toll, or buy staples such as salt. Common laborers earn about 3 gp per month, so they usually have to be self-sufficient just to survive.

Meager: Cost 5 gp per month. A meager upkeep assumes that you eat little (or hunt and gather a fair amount of your food in the wild) and sleep in flophouses and occasionally in the street or in the wild.

Poor: Cost 12 gp per month. Poor upkeep means providing for yourself from the most basic of travelers’ accommodations, which are nevertheless better than living on the street or in the woods.

Common: Cost 45 gp per month. You live in inns and eat tavern meals every day, a practice that quickly grows to be moderately expensive. This level of upkeep assumes the occasional night drinking in the tavern or a nice glass of wine with dinner.

Good: Cost 100 gp per month. You always stay in your own room at inns, and you eat healthy, solid meals with a glass of wine. You maintain a jaunty style with your clothing and try to keep yourself supplied with the good things in life.

Extravagant: Cost 200 gp per month. You buy and use only the best. You take the finest rooms in the finest inns, eat lavish meals with the best wines, attend and throw stunning parties, have regal clothing, and make flamboyant gestures through large expenditures. You may even own your own impressive home with servants.


Behind the Curtain: How Real is Your Fantasy?

Behind the Curtain:
How Real Is Your Fantasy?

This section on world-building assumes that your campaign is set in a fairly realistic world. That is to say that while wizards cast spells, deities channel power to clerics, and dragons raze villages, the world is round, the laws of physics are applicable, and most people act like real people. The reason for this assumption is that unless they are told otherwise, this situation is what your players expect.

That said, you could create a world that is very different from even these basic premises. Your campaign could be set within a hollow world, on a flat world, or on the inside of a tube that spins around the sun.

You could change the laws of physics to produce a world with objects or materials so light that they float, areas where time flows at a different rate, or the very real threat that the ocean might wash seafarers off the side of the world so that they fall forever in an eternal waterfall. One point to keep in mind if you’re going to change premises that we all take for granted, however, is that you should try to maintain some consistency. If time passes more slowly as you move away from the central Mountain of the Earth’s Heart, then this fact should always be true. The people of the world should understand and accept this reality. If that’s the way the world works, it wouldn’t seem odd to them.

You could establish a land where people are so truly good that no government or organization is needed to maintain order or peace. Or you could create a land where everyone is born evil, the scions of an evil progenitor god, and they all work together for the downfall of goodness. Such people are not realistic, but they’re certainly interesting.


Community Modifiers

Community Size Community Modifier

Thorp –31

Hamlet –21

Village –1

Small town +0

Large town +3

Small city +6 (roll twice)2

Large city +9 (roll three times)2

Metropolis +12 (roll four times)2

1 On a d% roll of 96–100, a thorp or a hamlet adds +10 to the modifier when determining the level of a ranger or druid.

2 Cities this large can have more than one high-level NPC per class, each of whom generates lower-level characters of the same class, as described below.

Highest-Level Locals

Class Character Level

Adept 1d6 + community modifier

Aristocrat 1d4 + community modifier

Barbarian1 1d4 + community modifier

Bard 1d6 + community modifier

Cleric 1d6 + community modifier

Commoner 4d4 + community modifier

Druid 1d6 + community modifier

Expert 3d4 + community modifier

Fighter 1d8 + community modifier

Monk1 1d4 + community modifier

Paladin 1d3 + community modifier

Ranger 1d3 + community modifier

Rogue 1d8 + community modifier

Sorcerer 1d4 + community modifier

Warrior 2d4 + community modifier

Wizard 1d4 + community modifier

1 Where these classes are more common, level is 1d8 + modifier.


Table 5–3: Asian Weapons

Simple Weapons Cost Dmg (S) Dmg (M) Critical Range Increment Weight Damage Type

Ranged Weapons

Blowgun 1 gp 1 1 ¥2 10 ft. 2 lb. Piercing

Needles, blowgun (20) 1 gp — — — 1 —

Martial Weapons

Light Melee Weapons

Wakizashi2 300 gp 1d4 1d619–20/¥2 — 3 lb. Slashing

Exotic Weapons

Light Melee Weapons

Kusari-gama3 10 gp 1d4 1d6¥2 — 3 lb. Slashing

One-Handed Melee Weapons

Katana4 400 gp 1d8 1d10 19–20/¥2 — 6 lb. Slashing

1 No weight worth noting.

2 Except as indicated, treat a wakizashi as a masterwork short sword.

3 Reach weapon.

4 Except as indicated, treat a katana as a masterwork bastard sword.

Table 5–4: Renaissance Weapons

Exotic Weapons (Firearms) Cost Dmg (S) Dmg (M) Critical Range Increment Weight Damage Type

One-Handed Ranged Weapons

Pistol 250 gp 1d8 1d10 ¥3 50 ft. 3 lb. Piercing

Two-Handed Ranged Weapons

Musket 500 gp 1d10 1d12 ¥3 150 ft. 10 lb. Piercing

Explosive Weapons1 Cost Damage Blast Radius Range Increment Weight Damage Type

Bomb 150 gp 2d6 5 ft. 10 ft. 1 lb. Fire

Smoke bomb 70 gp Smoke 2 10 ft. 1 lb. —

1 Bombs and smoke bombs require no proficiency to use. 2 See description.


Table 5–5: Modern Era Weapons

Exotic Weapons (Firearms) Dmg (S) Dmg (M) Critical Range Increment Weight Damage Type

One-Handed Ranged Weapons

Pistol, automatic 2d4 2d6 ¥2 40 ft. 3 lb. Piercing

Revolver 2d6 2d8 ¥2 30 ft. 3 lb. Piercing

Two-Handed Ranged Weapons

Rifle, hunting 2d8 2d10 ¥2 80 ft. 8 lb. Piercing

Rifle, automatic 2d6 2d8 ¥2 80 ft. 8 lb. Piercing

Shotgun 2d6 2d8 ¥2 30 ft. 7 lb. Piercing

Grenade launcher 1 1 — 70 ft. 7 lb. —

1 Fires fragmentation grenades or smoke grenades; see the Explosive Weapons table, below.

Explosive Weapons1 DamageBlast Radius Range Increment Weight Damage Type

Dynamite 3d62 5 ft.2 10 ft. 1 lb. Bludgeoning

Grenade, fragmentation 4d6 20 ft. 10 ft. 1 lb. Slashing

Grenade, smoke Smoke 20 ft. 10 ft. 2 lb. —

1 Dynamite and grenades require no proficiency to use.

2 See description.

Table 5–6: Futuristic Weapons

Exotic Weapons (Firearms) Dmg (S) Dmg (M) Critical Range Increment Weight Damage Type

One-Handed Ranged Weapons

Laser pistol 3d4 3d6 ¥2 40 ft. 2 lb. —

Two-Handed Ranged Weapons

Antimatter rifle 6d6 6d8 ¥2 120 ft. 10 lb. —

Flamer 3d41 3d61 — 20 ft. 8 lb. Fire

Laser rifle 3d6 3d8 ¥2 100 ft. 7 lb. —

1 See description.


Spell Misfires

d% Spell Misfire Effect

01–19 Spell rebounds on caster with normal effect. If the spell cannot affect the caster, it simply fails.

20–23 A circular pit 15 feet wide opens under the caster’s feet; it is 10 feet deep per level of the caster.

24–27 The spell fails, but the target or targets of the spell are pelted with a rain of small objects (anything from flowers to rotten fruit), which disappear upon striking. The barrage continues for 1 round. During this time the targets are blinded and must make Concentration checks (DC 15 + spell level) to cast spells.

28–31 The spell affects a random target or area. The DM should randomly choose a different target from among those in range of the spell or center the spell at a random place within range of the spell. To generate direction randomly, roll 1d8 and count clockwise around the compass, starting with south. To generate range randomly, roll 3d6. Multiply the result by 5 feet for close range spells, 20 feet for medium range spells, or 80 feet for long range spells.

32–35 The spell functions normally, but any material components are not consumed. The spell is not expended from the caster’s mind (a spell slot or prepared spell can be used again). An item does not lose charges, and the effect does not count against an item’s or spell-like ability’s use limit.

36–39 The spell does not function. Instead, everyone (friend or foe) within 30 feet of the caster receives the effect of a heal spell.

40–43 The spell does not function. Instead, a deeper darkness and a silence effect cover a 30-foot radius around the caster for 2d4 rounds.

44–47 The spell does not function. Instead, a reverse gravity effect covers a 30-foot radius around the caster for 1 round.

48–51 The spell functions, but shimmering colors swirl around the caster for 1d4 rounds. Treat this a glitterdust effect with a save DC of 10 + the level of the spell that generated this result.

52–59 Nothing happens. The spell does not function. Any material components are used up. The spell or spell slot is used up, and charges or uses from an item are used up.

60–71 Nothing happens. The spell does not function. Any material components are not consumed. The spell is not expended from the caster’s mind (a spell slot or prepared spell can be used again). An item does not lose charges, and the effect does not count against an item’s or spell-like ability’s use limit.

72–98 The spell functions normally.

99–100 The spell functions strongly. Saving throws against the spell incur a –2 penalty. The spell has the maximum possible effect, as if it were cast with the Maximize Spell feat. If the spell is already maximized with the feat, there is no further effect.


Abyssal Encounters

Abyssal Encounters (EL 15)

d% Encounter Average EL

01–10 1 marilith (demon) 17

11–25 1 abyssal greater basilisk 15

26–50 Demon troupe: 1 nalfeshnee, 1 hezrou, 15

and 1d3 vrocks

51–70 Demon troupe: 1 glabrezu, 1 succubus, 14

and 1d3 vrocks

71–90 1d3 hezrous (demon) 13

91–95 1 death slaad 13

96–100 2 gray slaadi 12

Hellish Encounters (EL 15)

d% Encounter Average EL

01–20 1 horned devil 16

21–45 Devil troupe: 1 ice devil, 1d3 bone devils, 15

and 2d4+3 bearded devils

46–70 1d3 ice devils 15

71–80 2d4+3 hellwasp swarms 14

81–85 1d4+2 formian myrmarchs 14

86–95 1d4+2 bone devils 13

96–100 1 night hag and 1 cauchemar (nightmare) 12

Heavenly Encounters (EL 15)

d% Encounter Average EL

01–25 1d3 astral devas (angel) 16

26–45 1 planetar (angel) 16

46–60 1 hound archon hero 16

61–65 1 marut (inevitable) 15

66–85 1 trumpet archon 14

86–90 1d4+2 formian myrmarchs 14

91–95 1d3 leonals (guardinal) 14

96–100 1d4+2 avorals (guardinal) 13

Beatific Encounters (EL 15)

d% Encounter Average EL

01–15 1d3 astral devas (angel) 16

16–30 1 planetar (angel) 16

31–55 1d3 ghaeles (eladrin) 15

56–65 1d3 leonals (guardinal) 14

66–80 1 celestial charger (unicorn) 13

81–90 1d4+2 avorals (guardinal) 13

91–95 1 death slaad 13

96–100 2 gray slaadi 12


Chapter 6 - Main

Contained within this chapter are a number of options for PCs and NPCs alike, including alternative ability score generation systems, new races, and new classes. Also provided here are rules for improving characters, new familiars, and epic characters.

Ability Scores

In addition to the standard method for generating ability scores presented in the Player’s Handbook (roll 4d6, discard the lowest die, and arrange as desired), here are eight options you might want to consider using in your campaign.

1. Standard Point Buy: All ability scores start at 8. Take 25 points to spread out among all abilities. For ability scores of 14 or lower, you buy additional points on a 1-for-1 basis. For ability scores higher than 14, it costs a little more (see the table below). This method allows for maximum customization, but you should expect each PC to have at least one really good score.

Ability Score Point Costs

Ability PointAbility Point

Score Cost Score Cost

9 1 14 6

10 2 15 8

11 3 16 10

12 4 17 13

13 5 18 16

2. Nonstandard Point Buy: Use the standard point buy method, except that the player has fewer or more points for buying scores, as shown on the table below.

Type of Campaign Points Allowed

Low-powered campaign 15 points

Challenging campaign 22 points

Tougher campaign 28 points

High-powered campaign 32 points

3. Elite Array: Use the following scores, arranged as desired: 15, 14, 13, 12, 10, and 8. These numbers (assuming they’re assigned to abilities in an appropriate way) produce characters with at least a decent score in every ability that’s important to the character’s class. This method is faster than the standard point buy method and is good for creating characters quickly. In fact, it’s the method we used to generate ability scores for the sample NPCs in Chapter 4 of this book.

4. The Floating Reroll: Roll 4d6 six times, discarding the lowest die each time. Once during this process, the player can reroll the lowest die instead. Arrange scores as desired. This method results in slightly better characters than the standard Player’s Handbook method does, allowing players to either improve a particularly bad score or try to get a very good score. For example, if the player rolled 4d6 and got results of 1, 2, 6, and 6 for a score of 14, she might choose to reroll the 1 to see if she could improve the score (and possibly even get an 18 if the reroll came up 6).

5. Organic Characters: Roll 4d6 six times, discarding the lowest die each time. Place in order (Str, Dex, Con, Int, Wis, Cha) as rolled. Reroll any one ability score of your choice, taking the new roll if it’s higher. Then switch any two ability scores. This method allows some choice but doesn’t let a player have all her ability scores exactly where she wants them. A character might have to learn to cope with unwanted clumsiness (just as in real life), or she may have a personal talent that isn’t usual for a member of her class (such as a high Strength score for a sorcerer).

6. Customized Average Characters: Roll 3d6 six times and arrange scores as desired. This method produces characters more like average people but still allows customization. The player may reroll all scores if his ability modifiers total –3 or lower, or if he doesn’t have any score of 12 or higher.

7. Random Average Characters: Roll 3d6 six times and place in order (Str, Dex, Con, Int, Wis, Cha). This is the strictest method. It frequently generates virtually unplayable characters, but it makes high scores very special. The player may reroll all scores if her ability modifiers total –3 or lower, or if she doesn’t have any score of 12 or higher.

8. High-Powered Characters: Roll 5d6 six times, discarding the two lowest dice each time. Arrange as desired. This is just right for a high-powered game where the characters need to be really good just to survive. The player may reroll all scores if his ability modifiers don’t total at least +2 or if he doesn’t have at least one score of 15 or higher.

RPGA characters and ability scores

In the new D&D Campaigns program administered by the RPGA® Network, the ability scores of player characters are generated using the standard point buy method. In some older RPGA campaigns, nonstandard point buy methods are used. For instance, characters in the Living Greyhawk campaign are built using the 28-point nonstandard point buy method, because it’s a tougher campaign that requires more powerful characters.

Why does the RPGA use the point buy method instead of rolling dice to generate ability scores? Unlike most home games with one Dungeon Master and a small group of players, RPGA D&D games are played by thousands of players, and are adjudicated by hundreds of Dungeon Masters. At large gaming events, an RPGA DM doesn’t always play with a familiar group of players or characters. In these environments, the point buy system provides a way for players to customize their characters, while at the same time enabling the DM to reasonably gauge the power of all the characters in the game.

For more information about the D&D Campaigns program, and how to participate in RPGA events, go to www.wizards.com/rpga.

Races

An easy way to customize a campaign is to change the races that players can choose from when creating characters.

Subraces

Tall, slim halflings are called tallfellows. Sylvan elves are reclusive, tough elves who live in the woods. Mountain dwarves are even sturdier than their more common counterparts. These offshoots of the standard races are called subraces.

Some of the common races of the D&D game—dwarves, elves, gnomes, and halflings—are divided into subraces to showcase slight differences in appearance, outlook, and adaptation. Aside from a few minor differences, members of a subrace resemble members of the race as described in the Player’s Handbook. Subraces make player choices varied and interesting, but you might also want to use subraces that are limited to NPCs. A good way to introduce a subrace into the campaign is to create an NPC encounter with the existing characters. By introducing a subrace as an NPC, you demonstrate to the players how you see members of that subrace. Sometimes, players are not interested in playing a new subrace but still appreciate its appearance as a new and interesting aspect of your campaign. The major subraces of the common races are described in the appropriate entries in the Monster Manual.

You might choose not to allow PCs to be members of subraces. After all, subraces tend to stray from the archetypal races in the Player’s Handbook, and they complicate the otherwise simple (but important) racial choices. Some of those presented in the Monster Manual, such as the drow, duergar, and other evil kinds of creatures, might be inappropriate to your game. The drow, duergar, and svirfneblin might also be too powerful in relation to the other PC race choices. See the Monsters as Races section, page 172, for an explanation of level adjustment and effective character level (ECL). If you know the ECL of a new character, you can tell whether that PC is right for your campaign.

To create a new subrace, think of a specific aspect of deviation—culture, climate, or physical stature. Then, as you look at the Player’s Handbook description of the standard race, determine what changes that deviation would cause to this description. A subrace might have different ability score modifications, different skill bonuses (such as a +1 or +2 racial bonus on certain skill checks), a different favored class, different languages, or even different special abilities, such as the dwarf’s poison resistance or the elf’s prowess with a bow.

Keep in mind that the common races have disadvantages to balance their advantages. A subrace should not have a bonus to Strength and a negative adjustment to Charisma without some additional considerations, since Strength is so much more important (in general) than Charisma. Instead, that dwarf subrace you create might have +2 to Strength and –2 to Charisma if it also lacks the standard dwarf’s darkvision and stonecunning abilities. Alternatively, your dwarf subrace could have +2 to Strength, +2 to Constitution, –2 to Dexterity, –2 to Charisma, low-light vision rather than darkvision, and +2 on Climb checks rather than the stonecunning ability.

In general, strive for balance. Balance an ability score bonus with an equivalent ability score penalty. Replace a skill bonus with a bonus to a different skill or a special ability (such as saving throw bonuses or darkvision) with another relatively equal ability. The range of different abilities and skill modifications is great, so you’re on your own in finding the perfect mix for your campaign. Look to the subraces in the Monster Manual for good examples, and consider the following variations as well.

Subterranean: Underground-dwelling versions of the common races might have darkvision, stonecunning, and a different set of racial enemies. An elf’s familiarity with the bow—a weapon more suited to outdoor use—might change to familiarity with a weapon better suited to subterranean use, such as the hand crossbow.

Aligned: A subrace might lean toward one particular alignment, affecting its culture and outlook rather than its game statistics. This subrace might have a different favored class or different language options.

Magical: Deviations that have greater or less affinity for magic would change favored classes, ability score modifications (particularly to Intelligence, Wisdom, or Charisma), and traits such as the gnome’s spell-like abilities.

Focused: A subrace might have a special attraction to building things, destroying things, theft, battle, particular animals, sailing, nomadic wandering, piety, or virtually anything else that you can conceive. Such a focus probably changes the race’s favored class and skill bonuses and might affect ability score modifications as well.

Wild: A less civilized version of a common race would prefer classes such as barbarian and sorcerer and gain bonuses on Survival or Handle Animal checks.

Larger or Smaller: Subraces that are larger or smaller than their common counterparts offer intriguing options. Medium halflings or Small elves would use rules and equipment similar to that used by other characters of their new size. Conceivably, a campaign might have Tiny gnomes or Large half-orcs. You should be wary of Tiny or Large characters, however, because they alter the game in significant ways (for example, they take up much less or much more space in a battle).

Marine: A marine (or coastal or island) version of a common race might have gills to breathe water, a bonus on Swim checks, and an affinity with various forms of aquatic wildlife. You should also be careful not to simply make marine versions of every race and creature, since this rapidly becomes too predictable.

Desert, Mountain, Forest (Terrain or Climate Types): Finally, terrain and climate can be the main determinant for a subrace specially suited for the environment in which it lives (desert halflings, arctic gnomes, and so on). These subraces differ from their standard counterparts primarily in skill bonuses or bonus feats.

Common Subraces

Dwarves Elves

Hill dwarves* High elves*

Deep dwarves Aquatic elves (sea elves)

Mountain dwarves Drow (dark elves)

Duergar (gray dwarves) Gray elves

Wild elves (grugach)

Wood elves (sylvan elves)

Gnomes Halflings

Rock gnomes* Lightfeet*

Svirfneblin (deep gnomes) Tallfellows

Forestgnomes Deep halflings

* The standard dwarves, elves, gnomes, and halflings described in the Player’s Handbook.

Example Subrace: Gold Dwarves

Haughty and proud, the gold dwarves have a civilization approaching the peak of its power. While some are aloof and suspicious, for the most part they are forthright warriors and shrewd traders.

Racial Traits: Gold dwarves have all the dwarf racial traits described on page 14 of the Player’s Handbook, with the following exceptions.

• +2 Constitution, –2 Dexterity: Gold dwarves are stout and tough, but not as quick or agile as other races.

• +1 racial bonus on attack rolls against aberrations: Gold dwarves are trained in special combat techniques against these bizarre creatures (this replaces the attack bonus against orcs and goblinoids).

Modifying a Common Race

Sometimes you may wish to modify one of the common races (those described in the Player’s Handbook). Doing this is different from creating a subrace, because it’s a change of larger scope—the entire common race takes on different characteristics. A campaign might not even use subraces but still have races modified from the rules presented in the Player’s Handbook.

The main reason you may want to modify the Player’s Handbook races is to give your campaign a unique or a specific feel. For example, in some campaigns, dwarves never use arcane spells. In others, they may be wizened masters of the arcane arts.

Changes through Addition and Subtraction

Modifying a race by adding or subtracting aspects is essentially like creating a subrace. One DM may find that darkvision is inappropriate for dwarves in her campaign, while another believes that in his campaign elves should never die of old age.

While DMs make such changes to give a unique flavor to a campaign, these changes often end up creating problems with logic or balance. For example, without darkvision for their dwarves, many players opt to play a different race instead, and those who do play dwarves often eventually feel that they made a wrong decision by not choosing, say, a half-orc. Meanwhile, in the game where the DM chose to make elves immortal, no actual game balance issues arise, yet the players grow dissatisfied with the logical incongruity. If elves don’t die of old age, they ask, why isn’t the world swarming with them by now? These problems are not insurmountable, but they show that change must be well thought out. Balance taking an ability away from a race by replacing it with another. Think through logic problems, and explain them away with a reasonable rationale. For example, elves might have an incredibly low birth rate and fight in many wars against evil, keeping their numbers low despite their biological immunity to aging.

Example Modified Race: Half-Human Elves

Half-human elves are half-elves raised by elves rather than by human society.

Half-human elves have all the half-elf racial traits described on page 18 of the Player’s Handbook, with the following exceptions.

• Half-human elves have no racial bonus on Diplomacy and Gather Information checks.

• Half-human elves have the same weapon proficiency as elves. They receive free Martial Weapon Proficiency feats for the longsword, rapier, shortbow, and longbow. Living among people who esteem the arts of swordplay and archery, almost all half-human elves are familiar with these weapons.

• Favored Class: Wizard. Half-human elves lack some of the flexibility of half-elves who are raised by humans.

class/race restrictions

The parameters of a campaign can shape the benefits and restrictions for playing characters of various races. Sometimes, in order to reflect specific roles that you want races to play in the campaign, you can restrict which classes each race can choose from. Limitations might include any or all of the following.

• Dwarves and halflings cannot be wizards, sorcerers, bards, monks, druids, paladins, or rangers.

• Elves cannot be druids, paladins, or monks.

• Half-elves cannot be paladins or monks.

• Half-orcs cannot be wizards, bards, druids, paladins, or rangers.

The fighter class, the cleric class, and the rogue class are rarely restricted. Each is considered available to any race, although you can of course create your own exceptions.

It is perfectly acceptable for you to say “In my world . . .” and then describe whatever changes or restrictions you feel necessary. Be prepared for players to complain if you’re denying something otherwise granted to them in the Player’s Handbook for the choices they make. You’re the DM, and it’s your campaign. It’s important, however, to make sure that the players understand the explanations behind these changes so that they don’t feel restricted for no reason. It’s often a good idea to balance restrictions with extra allowances—such as greater starting money, free skills, or some other small consideration.

New Races

You can give your players new race options either by using creatures from the Monster Manual or new creatures of your own design. In either case, handle this radical change to the campaign with care.

Monsters as Races

While every monster in the Monster Manual has the statistics that a player would need to play the creature as a character, most monsters are not suitable as PCs. The following table lists monsters that are easy, difficult, and very difficult to incorporate into a campaign as PCs. Use these lists as guidelines, but don’t allow players to play creatures who have an Intelligence score of 2 or lower, who have no way to communicate, or who are so different from other PCs that they disrupt the campaign. (The creatures in the Difficult and Very Difficult sections of the table, for example, are too problematic for most campaigns.) Some creatures have strange innate abilities or great physical power, and thus are questionable at best as characters (except in high-level campaigns). For example, a hill giant dishes out great amounts of damage, and a PC playing a beholder, with its array of magical powers, would be quite unbalancing. Even some feature as seemingly innocuous as wings should be considered carefully. The ability to fly can circumvent interesting encounters at lower levels (particularly outdoors), and it makes skills such as Climb and Jump meaningless. You should not allow such creatures as PCs until the other characters are at a level (around 5th to 7th) when magical means of flight become common.

Monsters as Races

Easy (Few Strange Powers)

Level Level

Race Adjustment RaceAdjustment

Goblin +0 Tiefling +1

Kobold +0 Centaur +2

Orc +0 Githyanki +2

Aasimar +1 Githzerai +2

Bugbear +1 Elf, drow +2

Dwarf, duergar +1 Ogre+2

Gnoll +1 Minotaur +2

Hobgoblin +1 Troglodyte +2

Lizardfolk +1 Gnome, svirfneblin +3

Difficult (Strange Powers or Limitations)

Level Level

Race Adjustment RaceAdjustment

Lycanthrope, afflicted1+2 Lycanthrope, natural1, 2+3

Satyr +2 Pixie +4

Yuan-ti, pureblood +2 Gargoyle +5

Kuo-toa +3 Troll +5

Very Difficult

(Unusual Size or Powers that Circumvent Many Challenges)

Level Level

Race Adjustment RaceAdjustment

Drider +4 Mind flayer +7

Hill giant +4 Ogre mage +7

Janni +5 Vampire1 +8

Yuan-ti, halfblood +5

1 Choose a common race for the base creature’s race.

2 Natural lycanthropes have an effective character level (ECL) of 2 + animal form HD + class levels.

Starting Level of a Monster PC: The table above gives the level adjustment for several monsters. Add a monster’s level adjustment to its Hit Dice and class levels to get the creature’s effective character level, or ECL. Effectively, monsters with a level adjustment become multiclass characters when they take class levels. Characters with more than 1 Hit Die because of their race do not get a feat for their first class level as members of the common races do, and they do not multiply the skill points for their first class level by four. Instead, they have already received a feat for their first Hit Die because of race, and they have already multiplied their racial skill points for their first Hit Die by four.

Use ECL instead of character level when referring to Table 3–2: Experience and Level-Dependent Benefits in the Player’s Handbook to determine how many experience points a monster character needs to reach its next level. Also use ECL with Table 5–1: Character Wealth by Level to determine starting wealth for a monster character.

Monster characters treat skills mentioned in their Monster Manual entry as class skills.

As you can see, many monster characters are inappropriate for parties of 1st-level adventurers. You may choose to allow them anyway, assuming that the party’s encounters grant fewer experience points to higher-level characters, allowing the rest of the party to catch up in level. Alternatively, you may ask players to wait until the rest of the party reaches the monster character’s ECL before the monster character enters play.

If a monster has 1 Hit Die or less, or if it is a template creature (such as a vampire or a lycanthrope; see the Monster Manual), it must start the game with one or more class levels, like a regular character. If a monster has 2 or more Hit Dice, it can start with no class levels (though it can gain them later).

Even if the creature is of a kind that normally advances by Hit Dice rather than class levels, such as a gargoyle, a PC (as an exceptional individual) can gain class levels rather than Hit Dice.

Ability Scores for Monster PCs: While the Monster Manual gives ability scores for a typical creature of a certain kind, any “monster” creature that becomes an adventurer is definitely not typical. Therefore, when creating a PC from a creature in the Monster Manual, check to see if the creature’s entry has any ability scores of 10 or higher. If so, for each score, subtract 10 (if the score is even) or 11 (if the score is odd) to get the creature’s modifier for that ability based on its race or kind. For example, a typical minotaur has a Strength score of 19, so its racial ability modifier to Strength is +8 (19 – 11 = 8). Roll the PC’s ability score (4d6, discarding the low die) and add the racial ability modifier to get the minotaur PC’s Strength score.

For ability scores lower than 10, the procedure is different. First, roll the PC’s ability score (4d6, discarding the low die), and compare the roll to the monster’s average ability score, using either the table below that applies to Intelligence or the table that applies to the other five ability scores. For example, the minotaur has a listed Intelligence score of 7, so the player consults the “6–7” column on the table that applies to Intelligence. She then rolls 4d6, dropping the low result, and gets a 10. Checking the left-hand column on the table and reading across to the proper column, she sees that her minotaur PC has an Intelligence score of 6.

The separate table for Intelligence ensures that no PC ends up with an Intelligence score lower than 3. This is important, because creatures with an Intelligence score lower than 3 are not playable characters. Creatures with any ability score lower than 1 are also not playable, and you should think twice about letting in a PC with any ability score lower than 3.

Other Statistics for Monsters: Creatures with Hit Dice of 1 or less have normal, class-based Hit Dice and features. They get a feat for their first class level and multiply the skill points for their first class level by four (even if they have a level adjustment). Those with 2 or more Hit Dice have statistics based on these Hit Dice plus Hit Dice for class levels (if any).

For example, an ogre with no class levels has 4d8 HD, a base attack bonus of +3, two feats, and 7 skill points (or more if its Intelligence is higher than 9). The first Hit Die is treated as maximum, giving her 8 + 3d8 + (Constitution bonus ¥ 4) hit points.

Experience for Monsters: A monster with Hit Dice of 1 or less, no level adjustment, and class levels uses Table 3–2: Experience and Level-Dependent Benefits on page 22 of the Player’s Handbook just as any other player character does.

A monster with Hit Dice of 1 or less, a level adjustment, and class levels adds its class levels, Hit Die, and level adjustment together when referring to Table 3–2. For instance, suppose a monster with 1 Hit Die and a +1 level adjustment has two levels of rogue. Its ECL is 4 (2 class levels + 1 Hit Die + 1 level adjustment). In order to gain another class level, it needs a total of 10,000 XP.

A monster with more than one Hit Die, a level adjustment, and class levels adds its Hit Dice, class levels, and level adjustment together when referring to Table 3–2. For example, a bugbear has three Hit Dice and a +1 level adjustment. After taking one level of rogue, it has an ECL of 5. To gain its second level of rogue, it needs a total of 15,000 XP.

Roleplaying Monster PCs: Many of the creatures in the Monster Manual are evil. Not only are these creatures going to have a difficult time in standard settings, such as human cities, but evil PCs might not be what you want for your campaign. However, it’s fairly easy to justify how a monster whose kin are evil might be neutral or even good in alignment. See if any of the following background options appeal to your player and fit in with his character concept.

• Reared by humans, elves, dwarves, or another nonevil race.

• Saved from a horrible fate by good-aligned creatures.

• Individually repentant.

• Disillusioned by evil.

• On the run from evil creatures.

• Magically altered or geased.

Most NPCs assume that monsters are evil, regardless of the character’s actual alignment. Within a human city or an elven town, a goblin or a troll is going to be feared, loathed, or—at best—distrusted. Decide for yourself how much you want to stress the difficulty of playing a monster in civilized areas. The player must decide just how bestial or sophisticated he wants to play the monster character, and how true to the monster archetype the player wants to cling. He may look to you for guidance, so be prepared ahead of time regarding these issues as well. Do you want the minotaur PC to be gleefully terrorizing the little folk or to be struggling to fit in with humans?

Remember that what’s good for PCs is good for NPCs. NPC monsters can have classes, exceptional ability scores, and maximum hit points from their first Hit Die as well.

Creating New Races

While the creatures in the Monster Manual make for interesting PC racial choices, that’s not really what they were made for. Most were made to be opponents for the PCs (which is why they’re monsters). Thus, some DMs may want to create new races made primarily for giving players new options.

Creating new races is difficult. In general, use the races in the Player’s Handbook as examples and guides. When in doubt, make the new race similar to one found there. Monsters in the Monster Manual weren’t created to be PC races and shouldn’t be used as models for anything other than monsters and NPCs. If you want to create a catlike race with a high Dexterity, look to the elves as an example. They gain a +2 bonus to Dexterity but take a –2 penalty to Constitution. For having such a great benefit as heightened Dexterity, the cat people should have a commensurate penalty as well.

Here’s an important point: Not all the ability scores are equal. For example, the half-orc has a penalty to both Intelligence and Charisma but a bonus only to Strength. That’s because neither a penalty to Intelligence nor a penalty to Charisma by itself is equivalent in significance to a bonus to Strength. To return to the cat people example: Dexterity is also a very important ability, and thus a Dexterity bonus could not be balanced by a Charisma penalty alone—some other drawback needs to be added.

In general, the following table demonstrates appropriate penalties to match equal bonuses. Sometimes the bonus/penalty trade-off doesn’t work both ways. For example, a bonus to Strength is roughly equivalent to a penalty to Constitution, but a bonus to Constitution is not equivalent to a penalty to Strength.

Ability Score Equivalencies

Ability Score Bonus Ability Score or Scores Penalized

Strength ‑Dexterity OR Constitution OR Intelligence and Charisma OR Intelligence and Wisdom OR Wisdom and Charisma

Dexterity ‑Strength OR Constitution OR Intelligence and Charisma OR Intelligence and Wisdom OR Wisdom and Charisma

Constitution ‑Dexterity OR Intelligence OR Wisdom OR Charisma

Intelligence Wisdom OR Charisma

Wisdom Intelligence OR Charisma

Charisma Intelligence OR Wisdom

Of course, there’s nothing really wrong with penalizing a more important score than the one getting the bonus. You could create a frail race of kindly, beautiful creatures with a +2 bonus to Charisma and a –2 penalty to Strength, but be aware that some players will not like playing such a race. Some might, however, and that’s for you to judge. Refer to Handling Unbalanced PCs (page 13) for tips on what to do if you think you have introduced something into your game (in this case, a new race) that was a mistake because it was either overpowered or not powerful enough.

Basically, the same guidelines that you must consider when creating subraces or using monsters as races apply to creating new races. Beware of special abilities, particularly movement- or combat-related ones. Remember that size changes many aspects of a character. Benefits should be balanced with drawbacks. Pay strict attention to culture and environment for ideas on how to shape the race.

An interesting avenue you may wish to examine regarding new race creation is the idea of half-breed races. The Player’s Handbook already presents the half-elf and the half-orc. The Monster Manual gives rules on half-celestials, half-dragons, half-fiends, and more mixed races such as the planetouched (aasimars and tieflings). Half-ogres, half-trolls, or elf–orc, orc–ogre (orog), gnome–halfling, or orc–goblin crossbreeds are all interesting possibilities for PC races. You may decide that some crossbreeds are impossible or unfeasible, such as dwarf–elf, halfling–human, or gnome–ogre.

Classes

A DM should consider carefully the classes in her world, for they define the people who live there. Presented first in this section are ideas for modifying Player’s Handbook character classes.

Modifying Character Classes

Imagine the desert knife fighter, a fighter with a limited weapon selection but early specialization with a knife. Or a fire mage, a wizard with particularly potent fire spells but no access to any spell involving water, air, or earth. Or a warrior-priest who functions like a cleric, but with a fighter’s weapon selection and attack bonus, fewer spells per day, and no access to healing spells.

If you’re like most DMs, the character classes in the Player’s Handbook are flexible and varied enough to fit most any niche or need, particularly with the possibilities of multiclassing, the variety of feats and skills, and facets such as school specialization for wizards and domain selection for clerics. If you want to create a campaign rich with religion and divine influence, where just about everyone has deity-granted powers, you don’t have to overhaul all the existing classes. Instead, you can just say everyone (or most everyone) in that society multiclasses so that each individual has at least one level of cleric. You can rule that in such a world, the cleric class has no XP penalties for multiclassing.

This means, of course, that you have modified the class system slightly. Further modifications occasionally allow a DM to create slightly different classes either for variety or to fill a niche created in her own campaign. Various aspects of a class—such as Hit Dice, base attack bonus, or spells per level—are easy to change. However, even though the numbers are easy to change, you should be aware of the implications. A rogue with a fighter’s attack bonus is better than a regular rogue unless her gain in this respect is offset by some loss elsewhere. Likewise, a wizard with more spells per day is also unbalanced in regard to other classes without some significant drawback.

Special abilities are somewhat more difficult to alter. Always have a concept with strengths and weaknesses in mind—don’t just try to create the class that can do everything. Remember that while the paladin has a lot of special offensive, defensive, and healing abilities, she has neither access to attack spells nor any way to sneak around. The wizard is a great spellcaster but has poor combat abilities. Consider making a swashbuckler rogue with no ability to sneak attack but more combat- and movement-oriented feats, or a druid with fewer spells per day but the capability to use wild shape more often.

If you have created a variant class with sneaking and subterfuge capabilities better than the rogue, or a combat-oriented class more adept at combat than the fighter, you have gone astray. Variants should exist for variety and flavor, not to outshine the standard classes. The other point to remember is that making a class worse at something it’s already bad at is not necessarily a balancing factor. A wizard with a worse attack bonus or a restriction against taking combat-oriented feats really isn’t that much worse off than the standard wizard. (She wasn’t likely to get involved in melee if she could help it anyway.) Dungeon Masters who are real sticklers for class balance might want to avoid modifying character classes altogether. It’s difficult, and the problems it creates don’t usually make themselves evident until the changes are already in play.

Avoiding the Pitfalls

The barbarian and fighter classes show the difficulty in balancing character classes. Both kinds of characters excel at combat but do so in different ways. The fighter gains more and more combat feats and specialization, while the barbarian realizes his prowess through temporary bursts of rage. Take a look at the bonuses and modifications that each class gets. Even though their attack bonus progression is the same, a fighter with well-chosen feats outshines the barbarian, even one who is in a rage. (Once no longer raging, the barbarian’s not even close.) This situation is balanced by the other special advantages the barbarian has: an increased movement rate, more skill points, a greater selection of class skills, uncanny dodge, and a larger Hit Die. All these aspects need to be considered when measuring the balance of a character class.

When modifying a class, always take the following steps:

1. Look to see which standard class seems to be most like the end result that you want to create.

2. Look to see if another class has special abilities that can be swapped in exchange for something that this class has in order to create what you want.

3. Look to all the other classes and match the newly modified class against each one, taking into account the following factors.

• Hit Dice

• Base attack bonus progression

• Base save bonus progressions

• Skill points

• Class skill list

• Weapon and armor proficiency

• Spells per day

• Spell list selection

• Special class features

No class should excel beyond another one overall. Pay particular attention to special class features and spells.

Variant Spell Lists

One fairly easy way to modify an existing character class or, in effect, invent an entirely new one is to modify the spell list of a spellcasting class.

Changing the levels of various spells (so that the modified class has, for example, faster access to illusion spells but doesn’t get key evocation attack spells until later) can create an interesting variant. Be wary of this method, though. The spell lists and the levels assigned to the spells on them were designed with a careful balance in mind. Moving a spell up or down more than a single level is probably a bad idea. Don’t assume that all spells carry equal weight, either. Making fireball and fly 2nd-level spells on a spell list and then pushing see invisibility and magic mouth up to 3rd level to compensate is unbalancing. While see invisibility and magic mouth are both useful spells, they don’t present balance issues as obvious as fireball (the lowest-level significant multiple-target damage spell) and fly (often the difference between avoiding an encounter or not). When moving spells up or down in level, do so with a theme in mind. A caster might be great at divinations and enchantments but poor at any spells with obvious, dramatic effects. Or he may be particularly adept at healing but not as good with spells that affect emotions or minds.

The most obvious way to create new spell lists is to take spells from the different classes and mix and match. If you combine spells from two classes, you create an interesting but potentially unbalanced new variant class. Beware the all-powerful hybrid: a class with the firepower of a wizard and the healing capacity of a cleric. Don’t simply pick the best spells from all the lists and give them to a single caster. As with moving spells up or down in level, a theme for a brand-new spell list helps balance it (especially a theme with both strengths and shortcomings). The new spell list might be strong on offensive spells but lacking in defensive magic, or great with healing and divinations but lacking in movement-related and alteration spells. Casters with access to spells from two different classes should generally have fewer spells available than either of the original classes. Versatility has its price.

Classes for whom spellcasting is secondary—such as the ranger, the paladin, and perhaps the bard—offer an even greater opportunity for manipulation, since their lists are smaller and thus more easily shifted. Subtle changes, such as the paladin of a deity of healing with all curing spells, or a beastmaster ranger with only animal-related spells, are fairly easy to create. Greater changes are also possible, such as the divine bard (the cantor), whose spells are all taken from the cleric list.

Example New Spell List: The Witch

Below is a new spell list for a variant spellcasting class: the witch. A staple of fantasy literature and fairy tales, the witch dabbles in many kinds of magic—minor illusions, spells dealing with health or life, nature-based magic, simple divinations, and spells that alter the shape and appearance of things—but excels at just a few. Hence, her list is somewhat limited, but it contains wizard, cleric, and druid spells. She casts spells as a sorcerer, using the sorcerer’s Spells per Day table (see page 52 of the Player’s Handbook), and her spells are based on Charisma. The witch’s spell list is designed with the following considerations in mind.

Cure Spells: Only the weakest of these, and the witch doesn’t have the cleric’s ability to cast cure spells spontaneously. The witch isn’t blessed with a cleric’s (or druid’s) plethora of healing spells, but she can offer a little aid to those she favors.

Illusions: Only through the middle levels. A witch can trick her foes, but not to the extent that a wizard can.

Divinations: Only the straightforward divinations, such as clairvoyance/clairaudience and scrying, and not even all of them.

Charms: Many. A major feature of this class.

Form-Changing: Another strong point for the witch. From alter self to shapechange, the witch has most of the spells relating to changing her (or someone else’s) form.

Nature: From speaking to animals to controlling the weather, the witch dabbles in this type of magic, if for no other reason than she usually lives a secluded life in the wilderness.

No Flashy Spells: Anything from a lightning bolt to a wall of fire to a Bigby’s hand spell is right out. The witch’s archetype doesn’t suggest overt attack spells or spells that create massive magic constructs. She doesn’t summon monsters, place wards, or teleport from place to place. Her magic is subtle.

Miscellaneous: Spells such as whispering wind, Leomund’s tiny hut, bestow curse (and a few other curselike spells), and a few communication spells round out the list.

Witch Spell List

0 Level: arcane mark, cure minor wounds, dancing lights, daze, detect magic, detect poison, flare, ghost sound, light, mending, read magic, resistance, virtue.

1st Level: cause fear, change self, charm person, command, comprehend languages, cure light wounds, doom, endure elements, hypnotism, identify, silent image, sleep, speak with animals, ventriloquism.

2nd Level: alter self, blindness/deafness, calm emotions, cure moderate wounds, delay poison, detect thoughts, enthrall, invisibility, locate object, minor image, scare, whispering wind.

3rd Level: bestow curse, clairvoyance/clairaudience, contagion, create food and water, dispel magic, Leomund’s tiny hut, magic circle against chaos/law/evil/good*, major image, rage, remove blindness/deafness, suggestion, tongues.

4th Level: charm monster, crushing despair, discern lies, divination, fear, giant vermin, good hope, locate creature, minor creation, neutralize poison, polymorph, remove curse, scrying.

5th Level: baleful polymorph, dream, false vision, feeblemind, greater command, magic jar, major creation, mirage arcana, nightmare, seeming, sending.

6th Level: animate objects, control weather, eyebite, find the path, geas/quest, greater scrying, heroes’ feast, legend lore, mass suggestion, mislead, repulsion, shadow image, Tenser’s transformation, true seeing.

7th Level: creeping doom, finger of death, insanity, liveoak, repel wood, transport via plants.

8th Level: antipathy, demand, discern location, horrid wilting, polymorph any object, sympathy, trap the soul.

9th Level: earthquake, foresight, refuge, shapechange, wail of the banshee, weird.

*When she becomes able to cast 3rd-level spells, the witch chooses to have one of the four magic circle spells on her spell list. Whichever spell she chooses, she cannot cast it as a spell of an alignment opposed to her own.

Creating New Classes

It’s possible to create entirely new classes, or rather, to alter existing classes so drastically that they’re no longer recognizable. For example, you could make the following adjustments to the ranger.

• Limit his weapon selection to resemble the rogue’s list of weapon proficiencies.

• Change his favored enemy ability so that it applies only to undead, and his bonus improves by 2 every five levels.

• Give him the rogue’s sneak attack ability, but change it so that it’s only usable against undead.

• Change his spell list so that it consists of spells that deal strictly with undead or that are used for subterfuge and sneaking.

• At 3rd level, give him the paladin’s smite evil ability, usable only against undead.

Now the class is the undead stalker, a stealthy character skilled in tracking and slaying undead.

This method of mixing and matching abilities from different classes is the best way to go should you want to create an entirely new class.

Prestige Classes

Prestige classes offer a new form of multiclassing. Unlike the basic classes found in the Player’s Handbook, characters must meet requirements before they can take their first level of a prestige class. The rules for level advancement (see page 58 of the Player’s Handbook) apply to this system, meaning the first step of advancement is always choosing a class. If a character does not meet the requirements for a prestige class before that first step, that character cannot take the first level of that prestige class.

For example, the requirements to become an assassin are any evil alignment, 8 ranks in Move Silently, 8 ranks in Hide, 4 ranks in Disguise, and the candidate must kill someone for no other reason than to join the assassins. Any rogue can meet the skill requirements at 5th level (see Table 3–2: Experience and Level-Dependent Benefits, page 22 of the Player’s Handbook, for class skill max ranks). When such a rogue gains enough experience points to reach 6th level, she can take her first level of assassin.

Prestige classes are purely optional and always under the purview of the DM. We encourage you, as the DM, to tightly limit the prestige classes available in your campaign. The example prestige classes are certainly not all encompassing or definitive. They might not even be appropriate for your campaign. The best prestige classes for your campaign are the ones you tailor make yourself.

Definitions of Terms

Here are definitions of some terms used in this section.

Base Class: One of the eleven classes described in the Player’s Handbook.

Caster Level: Generally equal to the number of class levels (see below) in a spellcasting class. Some prestige classes add caster levels to an existing class.

Character Level: The total level of the character, which is the sum of all class levels held by that character. For instance, a character with three levels of fighter and three levels of rogue has six character levels.

Class Level: The level of a character in a particular class. For a character with levels in only one class, class level and character level are the same.

Arcane Archer

Master of the elven warbands, the arcane archer is a warrior skilled in using magic to supplement her combat prowess. Beyond the woods, arcane archers gain renown throughout entire kingdoms for their supernatural accuracy with a bow and their ability to imbue their arrows with magic. In a group, they can strike fear into an entire enemy army.

Fighters, rangers, paladins, and barbarians become arcane archers to add a little magic to their combat abilities. Conversely, wizards and sorcerers may take this prestige class to add combat capabilities to their repertoire. Monks, clerics, druids, rogues, and bards rarely become arcane archers.

NPC arcane archers often lead units of normal archers or form small, elite units formed entirely of arcane archers. These units are one of the prime reasons that the elves are so feared in battle.

Hit Die: d8.

Requirements

To qualify to become an arcane archer, a character must fulfill all the following criteria.

Race: Elf or half-elf.

Base Attack Bonus: +6.

Feats: Point Blank Shot, Precise Shot, Weapon Focus (longbow or shortbow).

Spells: Ability to cast 1st-level arcane spells.

Class Skills

The arcane archer’s class skills (and the key ability for each skill) are Craft (Int), Hide (Dex). Listen (Wis), Move Silently (Dex), Ride (Dex), Spot (Wis), Survival (Wis), and Use Rope (Dex). See Chapter 4 of the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 4 + Int modifier.

Class Features

All of the following are class features of the arcane archer prestige class.

Weapon and Armor Proficiency: An arcane archer is proficient with all simple and martial weapons, light armor, medium armor, and shields.

Enhance Arrow (Su): At 1st level, every nonmagical arrow an arcane archer nocks and lets fly becomes magical, gaining a +1 enhancement bonus. Unlike magic weapons created by normal means, the archer need not spend experience points or gold pieces to accomplish this task. However, an archer’s magic arrows only function for her. For every two levels the character advances past 1st level in the prestige class, the magic arrows she creates gain +1 greater potency (+1 at 1st level, +2 at 3rd level, +3 at 5th level, +4 at 7th level, and +5 at 9th level).

Imbue Arrow (Sp): At 2nd level, an arcane archer gains the ability to place an area spell upon an arrow. When the arrow is fired, the spell’s area is centered on where the arrow lands, even if the spell could normally be centered only on the caster. This ability allows the archer to use the bow’s range rather than the spell’s range. It takes a standard action to cast the spell and fire the arrow. The arrow must be fired in the round the spell is cast, or the spell is wasted.

Seeker Arrow (Sp): At 4th level, an arcane archer can launch an arrow once per day at a target known to her within range, and the arrow travels to the target, even around corners. Only an unavoidable obstacle or the limit of the arrow’s range prevents the arrow’s flight. For example, if the target is within a windowless chamber with the door closed, the arrow cannot enter. This ability negates cover and concealment modifiers, but otherwise the attack is rolled normally. Using this ability is a standard action (and shooting the arrow is part of the action).

Phase Arrow (Sp): At 6th level, an arcane archer can launch an arrow once per day at a target known to her within range, and the arrow travels to the target in a straight path, passing through any nonmagical barrier or wall in its way. (A wall of force, a wall of fire, or the like stops the arrow.) This ability negates cover, concealment, and even armor modifiers, but otherwise the attack is rolled normally. Using this ability is a standard action (and shooting the arrow is part of the action).

Hail of Arrows (Sp): In lieu of her regular attacks, once per day an arcane archer of 8th level or higher can fire an arrow at each and every target within range, to a maximum of one target for every arcane archer level she has earned. Each attack uses the archer’s primary attack bonus, and each enemy may only be targeted by a single arrow.

Arrow of Death (Sp): At 10th level, an arcane archer can create an arrow of death that forces the target, if damaged by the arrow’s attack, to make a DC 20 Fortitude save or be slain immediately. It takes one day to make an arrow of death, and the arrow only functions for the arcane archer who created it. The arrow of death lasts no longer than one year, and the archer can only have one such arrow in existence at a time.

Arcane Trickster

Arcane tricksters combine their knowledge of spells with a taste for intrigue, larceny, or just plain mischief. They are among the most adaptable of adventurers.

Arcane spellcasting and the sneak attack ability are needed to qualify for this class, making it a natural choice for multiclass wizard/rogues or sorcerer/rogues. Assassins occasionally opt for this class, but usually only if they already have wizard or sorcerer levels.

Arcane tricksters tend to use a seat-of-the-pants approach to adventuring, loading up on spells that improve their stealth and mobility. An NPC arcane trickster is just the sort of person that might bump into you in a crowded tavern. (Check your pockets.)

Hit Die: d4.

Requirements

To qualify to become an arcane trickster, a character must fulfill all of the following criteria.

Alignment: Any nonlawful.

Skills: Decipher Script 7 ranks, Disable Device 7 ranks, Escape Artist 7 ranks, Knowledge (arcana) 4 ranks.

Spells: Ability to cast mage hand and at least one arcane spell of 3rd level or higher.

Special: Sneak attack +2d6.

Class Skills

The arcane trickster’s class skills (and the key ability for each skill) are Appraise (Int), Balance (Dex), Bluff (Cha), Climb (Str), Concentration (Con), Craft (Int), Decipher Script (Int), Diplomacy (Cha), Disable Device (Int), Disguise (Cha), Escape Artist (Dex), Gather Information (Cha), Hide (Dex), Jump (Str), Knowledge (Int), Listen (Wis), Move Silently (Dex), Open Lock (Dex), Profession (Wis), Sense Motive (Wis), Search (Int), Sleight of Hand (Dex), Speak Language (Int), Spellcraft (Int), Spot (Wis), Swim (Str), Tumble (Dex), and Use Rope (Dex). See Chapter 4 of the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 4 + Int modifier.

Class Features

All of the following are class features of the arcane trickster prestige class.

Weapon and Armor Proficiency: Arcane tricksters gain no proficiency with any weapon or armor.

Spells per Day: When a new arcane trickster level is gained, the character gains new spells per day as if he had also gained a level in a spellcasting class he belonged to before adding the prestige class. He does not, however, gain any other benefit a character of that class would have gained (improved chance of controlling or rebuking undead, metamagic or item creation feats, and so on), except for an increased effective level of spellcasting. If a character had more than one spellcasting class before becoming an arcane trickster, he must decide to which class he adds the new level for purposes of determining spells per day.

Ranged Legerdemain: Using his unique talents, an arcane trickster can perform one of the following class skills at a range of 30 feet: Disable Device, Open Lock, or Sleight of Hand. Working at a distance increases the normal skill check DC by 5, and an arcane trickster cannot take 10 on this check. Any object to be manipulated must weigh 5 pounds or less.

An arcane trickster can use ranged legerdemain once per day initially, twice per day upon attaining 5th level, and three times per day at 9th level or higher. He can make only one ranged legerdemain skill check each day, and only if he has at least 1 rank in the skill being used.

Sneak Attack: This is exactly like the rogue ability of the same name. The extra damage dealt increases by +1d6 every other level (2nd, 4th, 6th, 8th, and 10th). If an arcane trickster gets a sneak attack bonus from another source (such as rogue levels), the bonuses on damage stack.

Impromptu Sneak Attack: Beginning at 3rd level, once per day an arcane trickster can declare one melee or ranged attack he makes to be a sneak attack (the target can be no more than 30 feet distant if the impromptu sneak attack is a ranged attack). The target of an impromptu sneak attack loses any Dexterity bonus to AC, but only against that attack. The power can be used against any target, but creatures that are not subject to critical hits take no extra damage (though they still lose any Dexterity bonus to AC against the attack).

At 7th level, an arcane trickster can use this ability twice per day.

Archmage

The highest art is magic—often referred to as the Art. Its most advanced practitioners are frequently archmages, characters who bend spells in ways unavailable to other spellcasters. An archmage gains strange powers and the ability to alter spells in remarkable ways, but must sacrifice some of her spell capability in order to master these arcane secrets.

Most archmages are purely wizards or sorcerers. They rarely multiclass, choosing instead to concentrate on perfecting their arcane skills.

NPC archmages in urban areas often hold positions of power in magic-focused guilds. Their pursuit of arcane excellence and their familiarity with high arcana place them above most of their peers. Some archmages choose a more solitary path, often eschewing society to study in quietude.

Hit Die: d4.

Requirements

To qualify to become an archmage, a character must fulfill all the following criteria.

Skills: Knowledge (arcana) 15 ranks, Spellcraft 15 ranks.

Feats: Skill Focus (Spellcraft), Spell Focus in two schools of magic.

Spells: Ability to cast 7th-level arcane spells, knowledge of 5th-level or higher spells from at least five schools.

Class Skills

The archmage’s class skills (and the key ability for each skill) are Concentration (Con), Craft (alchemy) (Int), Knowledge (all skills taken individually) (Int), Profession (Wis), Search (Int), and Spellcraft (Int). See Chapter 4 of the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 2 + Int modifier.

Class Features

All the following are class features of the archmage prestige class.

Weapon and Armor Proficiency: Archmages gain no proficiency with any weapon or armor.

Spells per Day/Spells Known: When a new archmage level is gained, the character gains new spells per day (and spells known, if applicable) as if he had also gained a level in whatever arcane spellcasting class in which he could cast 7th-level spells before he added the prestige class level. He does not, however, gain any other benefit a character of that class would have gained (bonus metamagic or item creation feats, and so on). If a character had more than one arcane spellcasting class in which he could cast 7th-level spells before he became an archmage, he must decide to which class he adds each level of archmage for the purpose of determining spells per day.

High Arcana: An archmage learns secret lore unknown to lesser wizards and sorcerers. She gains the opportunity to select a special ability from among those described below by permanently eliminating one existing spell slot (she cannot eliminate a spell slot of higher level than the highest-level spell she can cast). Each special ability has a minimum required spell slot level, as specified in its description. For example, a 15th-level wizard normally can cast two 7th-level spells per day (bonus spells for specialization or high Intelligence can increase this number). A 13th-level wizard/2nd-level archmage who chooses the arcane reach ability forfeits one 7th-level spell slot, and so can only cast one 7th-level spell per day, not counting bonus spells.

An archmage may choose to eliminate a spell slot of a higher level than that required to gain a type of high arcana.

Arcane Fire (Su): The archmage gains the ability to change arcane spell energy into arcane fire, manifesting it as a bolt of raw magical energy. The bolt is a ranged touch attack with long range (400 feet + 40 feet/level of archmage) that deals 1d6 points of damage per class level of the archmage plus 1d6 points of damage per level of the spell used to create the effect. For instance, a 5th-level archmage who channels a 7th-level spell into arcane fire deals 12d6 points of damage to the target if it hits. This ability costs one 9th-level spell slot.

Arcane Reach (Su): The archmage can use spells with a range of touch on a target up to 30 feet away. The archmage must make a ranged touch attack. Arcane reach can be selected a second time as a special ability, in which case the range increases to 60 feet. This ability costs one 7th-level spell slot.

Mastery of Counterspelling: When the archmage counterspells a spell, it is turned back upon the caster as if it were fully affected by a spell turning spell. If the spell cannot be affected by spell turning (for example, if it is a spell that affects an area), then it is merely counterspelled. This ability costs one 7th-level spell slot.

Mastery of Elements: The archmage can alter an arcane spell when cast so that it utilizes a different element from the one it normally uses. For example, an archmage could cast a fireball that deals sonic damage instead of fire damage.

This ability can only alter a spell with the acid, cold, fire, electricity, or sonic descriptor. The spell’s casting time is unaffected. The caster decides whether to alter the spell’s energy type and chooses the new energy type when he begins casting. This ability costs one 8th-level spell slot.

Mastery of Shaping: The archmage can alter area and effect spells that use one of the following shapes: burst, cone, cylinder, emanation, or spread. The alteration consists of creating spaces within the spell’s area or effect that are not subject to the spell. The minimum dimension for these spaces is a 5-foot cube. For example, an archmage could cast a fireball and leave a hole where his ally stands, preventing any fire damage. Furthermore, any shapeable spells have a minimum dimension of 5 feet instead of 10 feet. This ability costs one 6th-level spell slot.

Spell Power: This ability increases the archmage’s effective caster level by +1 (for purposes of determining level-dependent spell variables such as damage dice or range, and caster level checks only). This ability costs one 5th-level spell slot.

Spell-Like Ability: An archmage who selects this type of high arcana can use one of her arcane spell slots (other than a slot expended to learn this or any other type of high arcana) to permanently prepare one of her arcane spells as a spell-like ability that can be used twice per day. The archmage does not use any components when casting the spell, although a spell that costs XP to cast still does so and a spell with a costly material component instead costs her 10 times that amount in XP. This ability costs one 5th-level spell slot.

The spell-like ability normally uses a spell slot of the spell’s level, although the archmage can choose to make a spell modified by a metamagic feat into a spell-like ability at the appropriate spell level. For example, an archmage can make lightning bolt into a spell-like ability by using a 3rd-level spell slot to do so, or into a maximized lightning bolt by using a 6th-level spell slot.

The archmage may use an available higher-level spell slot in order to use the spell-like ability more often. Using a slot three levels higher than the chosen spell allows her to use the spell-like ability four times per day, and a slot six levels higher lets her use it six times per day. For example, Hexark, a 15th-level wizard/2nd-level archmage, is a pyromaniac and never wants to be denied the ability to cast fireball, so she permanently uses a 9th-level spell slot to get fireball as a spell-like ability usable six times per day. She forfeits a 5th-level spell slot to master the ability.

If spell-like ability is selected more than one time as a high arcana choice, this ability can apply to the same spell chosen the first time (increasing the number of times per day it can be used) or to a different spell.

Assassin

The assassin is the master of dealing quick, lethal blows. Assassins also excel at infiltration and disguise. Assassins often function as spies, informants, killers for hire, or agents of vengeance. Their training in anatomy, stealth, poison, and the dark arts allows them to carry out missions of death with shocking, terrifying precision.

Most rogues, monks, and bards who choose this class become examples of the classic assassin skulking in the shadows with a blade carrying certain death. Fighters, ex-paladins, rangers, druids, and barbarians operate as warrior assassins, with as much ability to kill in combat as from the shadows. Sorcerers, wizards, and clerics may be the most terrifying assassins of all, for with their spells they can infiltrate and slay with even greater impunity.

As NPCs, assassins work in guilds or secret societies found hidden in cities or based in remote fortresses in the wilderness. Sometimes they serve more powerful evil characters singly or in a group. Occasionally an assassin works alone, but only the most capable are willing to operate without any sort of support or backup.

Hit Die: d6.

Requirements

To qualify to become an assassin, a character must fulfill all the following criteria.

Alignment: Any evil.

Skills: Disguise 4 ranks, Hide 8 ranks, Move Silently 8 ranks.

Special: The character must kill someone for no other reason than to join the assassins.

Class Skills

The assassin’s class skills (and the key ability for each skill) are Balance (Dex), Bluff (Cha), Climb (Str), Craft (Int), Decipher Script (Int), Diplomacy (Cha), Disable Device (Int), Disguise (Cha), Escape Artist (Dex), Forgery (Int), Gather Information (Cha), Hide (Dex), Intimidate (Cha), Jump (Str), Listen (Wis), Move Silently (Dex), Open Lock (Dex), Search (Int), Sense Motive (Wis), Sleight of Hand (Dex), Spot (Wis), Swim (Str), Tumble (Dex), Use Magic Device (Cha), and Use Rope (Dex). See Chapter 4 of the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 4 + Int modifier.

Class Features

All of the following are class features of the assassin prestige class.

Weapon and Armor Proficiency: An assassin’s weapon training focuses on weapons suitable for stealth and sneak attacks. Assassins are proficient with the crossbow (hand, light, or heavy), dagger (any type), dart, rapier, sap, shortbow (normal and composite), and short sword. Assassins are proficient with light armor but not with shields.

Sneak Attack: This is exactly like the rogue ability of the same name. The extra damage dealt increases by +1d6 every other level (2nd, 4th, 6th, 8th, and 10th). If an assassin gets a sneak attack bonus from another source (such as rogue levels), the bonuses on damage stack.

Death Attack: If an assassin studies his victim for 3 rounds and then makes a sneak attack with a melee weapon that successfully deals damage, the sneak attack has the additional effect of possibly either paralyzing or killing the target (assassin’s choice). While studying the victim, the assassin can undertake other actions so long as his attention stays focused on the target and the target does not detect the assassin or recognize the assassin as an enemy. If the victim of such an attack fails a Fortitude save (DC 10 + the assassin’s class level + the assassin’s Int modifier) against the kill effect, she dies. If the saving throw fails against the paralysis effect, the victim’s mind and body become enervated, rendering her helpless and unable to act for 1d6 rounds plus 1 round per level of the assassin. If the victim’s saving throw succeeds, the attack is just a normal sneak attack. Once the assassin has completed the 3 rounds of study, he must make the death attack within the next 3 rounds. If a death attack is attempted and fails (the victim makes her save) or if the assassin does not launch the attack within 3 rounds of completing the study, 3 new rounds of study are required before he can attempt another death attack.

Poison Use: Assassins are trained in the use of poison and never risk accidentally poisoning themselves when applying poison to a blade.

Spells: Beginning at 1st level, an assassin gains the ability to cast a number of arcane spells. To cast a spell, an assassin must have an Intelligence score of at least 10 + the spell’s level, so an assassin with an Intelligence of 10 or lower cannot cast these spells. Assassin bonus spells are based on Intelligence, and saving throws against these spells have a DC of 10 + spell level + the assassin’s Intelligence bonus (if any). When the assassin gets 0 spells per day of a given spell level (for instance, 1st-level spells for a 1st-level assassin), he gains only the bonus spells he would be entitled to based on his Intelligence score for that spell level. The assassin’s spell list appears below. An assassin casts spells just as a bard does.

Upon reaching 6th level, at every even-numbered level after that (8th and 10th), an assassin can choose to learn a new spell in place of one he already knows. The new spell’s level must be the same as that of the spell being exchanged, and it must be at least two levels lower than the highest-level assassin spell the assassin can cast. For instance, upon reaching 6th level, an assassin could trade in a single 1st-level spell (two spell levels below the highest-level sorcerer spell he can cast, which is 3rd) for a different 1st-level spell. At 8th and 10th levels, he could trade in a single 1st-level or 2nd-level spell (since he now can cast 4th-level assassin spells) for a different spell of the same level. An assassin may swap only a single spell at any given level, and must choose whether or not to swap the spell at the same time that he gains new spells known for that level.

Table 6–5: Assassin Spells Known

—— Spells Known ——

Level 1st 2nd 3rd 4th

1st 21 — — —

2nd 3 — — —

3rd 3 21 — —

4th 4 3 — —

5th 4 3 21 —

6th 4 4 3 —

7th 4 4 3 21

8th 4 4 4 3

9th 4 4 4 3

10th 4 4 4 4

1 Provided the assassin has sufficient Intelligence to have a bonus spell of this level.

Save Bonus against Poison: Assassins train with poisons of all types and slowly grow more and more resistant to their effects. This is reflected by a natural saving throw bonus to all poisons gained at 2nd level that increases by +1 for every two additional levels the assassin gains (+2 at 4th level, +3 at 6th level, and so on).

Uncanny Dodge (Ex): Starting at 2nd level, an assassin gains the ability to react to danger before his senses would normally allow him to even be aware of it. He retains his Dexterity bonus to AC (if any) regardless of being caught flat-footed or struck by an invisible attacker. (He still loses any Dexterity bonus to AC if immobilized.)

If a character gains uncanny dodge from a second class (such as a barbarian/rogue), the character automatically gains improved uncanny dodge (see below).

Improved Uncanny Dodge (Ex): At 5th level, an assassin can no longer be flanked, since he can react to opponents on opposite sides of him as easily as he can react to a single attacker. This defense denies rogues the ability to use flank attacks to sneak attack the assassin. The exception to this defense is that a rogue at least four levels higher than the assassin can flank him (and thus sneak attack him).

If a character gains uncanny dodge (see above) from a second class (such as a barbarian/rogue), the character automatically gains improved uncanny dodge, and the levels from those classes stack to determine the minimum rogue level required to flank the character.

Hide in Plain Sight (Su): At 8th level, an assassin can use the Hide skill even while being observed. As long as he is within 10 feet of some sort of shadow, an assassin can hide himself from view in the open without having anything to actually hide behind. He cannot, however, hide in his own shadow.

Assassin Spell List

Assassins choose their spells from the following list:

1st Level: disguise self, detect poison, feather fall, ghost sound, jump, obscuring mist, sleep, true strike.

2nd Level: alter self, cat’s grace, darkness, fox’s cunning, illusory script, invisibility, pass without trace, spider climb, undetectable alignment.

3rd Level: deep slumber, deeper darkness, false life, magic circle against good, misdirection, nondetection.

4th Level: clairaudience/clairvoyance, dimension door, freedom of movement, glibness, greater invisibility, locate creature, modify memory, poison.

Blackguard

The blackguard epitomizes evil. He is nothing short of a mortal fiend. The quintessential black knight, this villain carries a reputation of the foulest sort that is very well deserved. Consorting with demons and devils and serving dark deities, the blackguard is hated and feared by all. Some people call these villains antipaladins due to their completely evil nature.

The blackguard has many options available to him—sending forth dark minions and servants to do his bidding, attacking with stealth and honorless guile, or straightforward smiting of the forces of good that stand in his way. Fighters, ex-paladins, rangers, monks, druids, and barbarians make for indomitable combat-oriented blackguards, while rogues and bards who become blackguards are likely to stress the subtle aspects of their abilities and spells. Sorcerers, wizards, and clerics who become blackguards are sometimes called diabolists and favor dealing with fiends even more than other blackguards do.

As NPCs, blackguards usually lead legions of undead, evil outsiders, or other monsters to conquer their own doomed demesne or expand their existing territory. Sometimes they serve more powerful evil characters as dark lieutenants. On occasion they operate alone as hired killers or wandering purveyors of ill, destruction, and chaos.

Hit Die: d10.

Requirements

To qualify to become a blackguard, a character must fulfill all the following criteria.

Alignment: Any evil.

Base Attack Bonus: +6.

Skills: Hide 5 ranks, Knowledge (religion) 2 ranks.

Feats: Cleave, Improved Sunder, Power Attack.

Special: The character must have made peaceful contact with an evil outsider who was summoned by him or someone else.

Class Skills

The blackguard’s class skills (and the key ability for each skill) are Concentration (Con), Craft (Int), Diplomacy (Cha), Handle Animal (Cha), Heal (Wis), Hide (Dex), Intimidate (Cha), Knowledge (religion) (Int), Profession (Wis), and Ride (Dex). See Chapter 4 of the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 2 + Int modifier.

Class Features

All of the following are class features of the blackguard prestige class.

Weapon and Armor Proficiency: Blackguards are proficient with all simple and martial weapons, with all types of armor, and with shields.

Aura of Evil (Ex): The power of a blackguard’s aura of evil (see the detect evil spell) is equal to his class level plus his cleric level, if any.

Detect Good (Sp): At will, a blackguard can use detect good as a spell-like ability, duplicating the effect of the detect good spell.

Poison Use: Blackguards are skilled in the use of poison and never risk accidentally poisoning themselves when applying poison to a blade.

Dark Blessing (Su): A blackguard applies his Charisma modifier (if positive) as a bonus on all saving throws.

Spells: A blackguard has the ability to cast a small number of divine spells. To cast a blackguard spell, a blackguard must have a Wisdom score of at least 10 + the spell’s level, so a blackguard with a Wisdom of 10 or lower cannot cast these spells. Blackguard bonus spells are based on Wisdom, and saving throws against these spells have a DC of 10 + spell level + the blackguard’s Wisdom modifier. When the blackguard gets 0 spells per day of a given spell level (for instance, 1st-level spells for a 1st-level blackguard), he gains only the bonus spells he would be entitled to based on his Wisdom score for that spell level. The blackguard’s spell list appears below. A blackguard has access to any spell on the list and can freely choose which to prepare, just as a cleric. A blackguard prepares and casts spells just as a cleric does (though a blackguard cannot spontaneously cast cure or inflict spells).

Smite Good (Su): Once a day, a blackguard of 2nd level or higher may attempt to smite good with one normal melee attack. He adds his Charisma modifier (if positive) to his attack roll and deals 1 extra point of damage per class level. For example, a 9th-level blackguard armed with a longsword would deal 1d8+9 points of damage, plus any additional bonuses from high Strength or magical effects that normally apply. If a blackguard accidentally smites a creature that is not good, the smite has no effect but it is still used up for that day.

At 5th level, and again at 10th level, a blackguard may smite good one additional time per day.

Aura of Despair (Su): Beginning at 3rd level, the blackguard radiates a malign aura that causes enemies within 10 feet of him to take a –2 penalty on all saving throws.

Command Undead (Su): When a blackguard reaches 3rd level, he gains the supernatural ability to command and rebuke undead (see the Player’s Handbook, page 159). He commands undead as would a cleric of two levels lower.

Sneak Attack: This ability, gained at 4th level, is like the rogue ability of the same name. The extra damage increases by +1d6 every third level beyond 4th (7th and 10th). If a blackguard gets a sneak attack bonus from another source (such as rogue levels), the bonuses on damage stack.

Blackguard Spell List

Blackguards choose their spells from the following list:

1st Level: cause fear, corrupt weapon, cure light wounds, doom, inflict light wounds, magic weapon, summon monster I*.

2nd Level: bull’s strength, cure moderate wounds, darkness, death knell, eagle’s splendor, inflict moderate wounds, shatter, summon monster II*.

3rd Level: contagion, cure serious wounds, deeper darkness, inflict serious wounds, protection from elements, summon monster III*.

4th Level: cure critical wounds, freedom of movement, inflict critical wounds, poison, summon monster IV*.

* Evil creatures only.

Corrupt Weapon

Blackguards have access to a special spell, corrupt weapon, which is the opposing counterpart of the paladin spell bless weapon (see page 205 of the Player’s Handbook). Instead of improving a weapon’s effectiveness against evil foes (as the paladin spell does), corrupt weapon makes a weapon more effective against good foes.

Fallen Paladins

Blackguards who have levels in the paladin class (that is to say, are now ex-paladins) gain extra abilities the more levels of paladin they have. Those who have tasted the light of goodness and justice and turned away make the foulest villains.

A fallen paladin who becomes a blackguard gains all of the following abilities that apply, according to the number of paladin levels the character has.

1–2: Smite good 1/day. (This is in addition to the ability granted to all blackguards at 2nd level, so that a fallen paladin blackguard can smite good a total of twice per day.)

3–4: Lay on hands. Once per day, the blackguard can use this supernatural ability to cure himself or his fiendish servant of damage equal to his Charisma bonus ¥ his level.

5–6: Sneak attack damage increased by +1d6. Smite good 2/day.

7–8: Fiendish summoning. Once per day, the blackguard can use a summon monster I spell to call forth an evil creature. For this spell, the caster level is double the blackguard’s class level.

9–10: Undead companion. In addition to the fiendish servant, the blackguard gains (at 5th level) a Medium-size skeleton or zombie as a companion. This companion cannot be turned or rebuked and gains all special bonuses as a fiendish servant when the blackguard gains levels. Smite good 3/day.

11 or more: Favored of the dark deities. Evil deities like nothing more than to see a pure heart corrupted, and thus a fallen paladin of this stature immediately gains a blackguard level for each level of paladin he trades in. For example, a character who has twelve levels of paladin can immediately become a 10th-level blackguard with all abilities if he chooses to lose ten levels of paladin. The character level of the character does not change. This, of course, is in every way a profitable trade for the evil character, since he has already lost most of the benefits he gained from having those paladin levels. However, with the loss of paladin levels, the character no longer gains as many extra abilities for being a fallen paladin. Thus, a fallen 15th-level paladin could become a 10th-level blackguard/5th-level paladin and gain the first three extra abilities on this chart because of the character’s remaining five levels of paladin. Smite good 4/day.

The Blackguard’s Fiendish Servant

Upon or after reaching 5th level, a blackguard can call a fiendish bat, cat, dire rat, horse, pony, raven, or toad to serve him. (See the Monster Manual for these creatures’ basic statistics.) This creature may be used as a guardian (such as a bat), a helper (such as a cat), or a mount (such as a horse). The blackguard’s servant further gains HD and special abilities based on the blackguard’s character level (see the table).

A blackguard may have only one fiendish servant at a time. Should the blackguard’s servant die, he may call for another one after a year and a day. The new fiendish servant has all the accumulated abilities due a servant of the blackguard’s current level.

The abilities mentioned in the “Special” column of the accompanying table are described below.

Empathic Link (Su): The blackguard has an empathic link with his servant out to a distance of up to 1 mile. The blackguard cannot see through the servant’s eyes, but they can communicate empathically. Because of the limited nature of the link, only general emotional content (such as fear, hunger, happiness, curiosity) can be communicated. Note that the low Intelligence of a low-level blackguard’s fiendish servant limits what the creature is able to communicate or understand, and even intelligent servants see the world differently from humans, so misunderstandings are always possible.

Because of the empathic link between the servant and the blackguard, the blackguard has the same connection to a place or an item that the servant does.

Improved Evasion (Ex): If the servant is subjected to an attack that normally allows a Reflex saving throw for half damage, it takes no damage on a successful saving throw and only half damage on a failed saving throw. Improved evasion is an extraordinary ability.

Share Saving Throws: For each of its saving throws, the servant uses either its own base save bonus or the blackguard’s, whichever is higher. The servant applies its own ability modifiers to saves, and it doesn’t share any other bonuses on saves that the blackguard might have (such as from magic items or feats).

Share Spells: At the blackguard’s option, he may have any spell (but not any spell-like ability) he casts on himself also affect his servant. The servant must be within 5 feet at the time of casting to receive the benefit. If the spell has a duration other than instantaneous, it stops affecting the servant if it moves farther than 5 feet away and will not affect the servant again even if the servant returns to the blackguard before the duration expires. Additionally, the blackguard may cast a spell with a target of “You” on his servant (as a touch range spell) instead of on himself. A blackguard and his servant can share spells even if the spells normally do not affect creatures of the servant’s type (magical beast).

Speak with Blackguard (Ex): If the blackguard’s character level is 13th or higher, the blackguard and servant can communicate verbally as if they were using a common language. Other creatures do not understand the communication without magical help.

Blood Bond (Ex): If the blackguard’s character level is 16th or higher, the servant gains a +2 bonus on all attack rolls, checks, and saves if it witnesses the blackguard being threatened or harmed. This bonus lasts as long as the threat is immediate and apparent.

Spell Resistance (Ex): If the blackguard’s character level is 19th or higher, the servant gains spell resistance equal to the blackguard’s level + 5. To affect the servant with a spell, another spellcaster must get a result on a caster level check (1d20 + caster level) that equals or exceeds the servant’s spell resistance.

Dragon Disciple

It is known that certain dragons can take humanoid form and even have humanoid lovers. Sometimes a child is born of this union, and every child of that child unto the thousandth generation claims a bit of dragon blood, be it ever so small. Usually, little comes of it, though mighty sorcerers occasionally credit their powers to draconic heritage. For some, however, dragon blood beckons irresistibly. These characters become dragon disciples, who use their magical power as a catalyst to ignite their dragon blood, realizing its fullest potential.

Dragon disciples prefer a life of exploration to a cloistered existence. Most are barbarians, fighters, or rangers who have dabbled as sorcerers or bards. Occasionally, a serious spellcaster explores the path to further a goal of finding out more about his draconic heritage, though at the expense of most of his arcane studies. Clerics and druids rarely choose to become dragon disciples. Already adept at magic, many pursue adventure, especially if it furthers their goal of finding out more about their draconic heritage. All dragon disciples are drawn to areas known to harbor dragons.

Hit Die: d12.

Requirements

To qualify to become a dragon disciple, a character must fulfill all the following criteria.

Race: Any nondragon (cannot already be a half-dragon).

Skills: Knowledge (arcana) 8 ranks.

Languages: Draconic.

Spellcasting: Ability to cast arcane spells without preparation.

Special: The player chooses a dragon variety when taking the first level in this prestige class, subject to the DM’s approval.

Class Skills

The dragon disciple’s class skills (and the key ability for each skill) are Concentration (Con), Craft (Int), Diplomacy (Cha), Escape Artist (Dex), Gather Information (Cha), Knowledge (all skills, taken individually) (Int) Listen (Wis), Profession (Wis), Search (Int), Speak Language (Int), Spellcraft (Int), and Spot (Wis). See Chapter 4 of the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 2 + Int modifier.

Class Features

All of the following are class features of the dragon disciple prestige class.

Weapon and Armor Proficiency: Dragon disciples gain no proficiency with any weapon or armor.

Bonus Spells: Dragon disciples gain bonus spells as they gain levels in this prestige class, as if from having a high ability score, as given on Table 6–7. A bonus spell can be added to any level of spells the disciple already has the ability to cast.

If a character has more than one spellcasting class, he must decide to which class he adds each bonus spell as it is gained. Once a bonus spell has been applied, it cannot be shifted.

Natural Armor Increase (Ex): At 1st, 4th, and 7th level, a dragon disciple becomes more draconic in appearance. His skin develops tiny iridescent scales, nearly invisible at first but becoming more noticeable at higher levels. This provides an increase to the character’s existing natural armor (if any), as indicated on Table 6–7 (the numbers represent the total increase gained to that point). As his skin thickens, a dragon disciple takes on more and more of his progenitor’s physical aspect.

Claws and Bite (Ex): At 2nd level, a dragon disciple gains claw and bite attacks if he does not already have them. Use the values above or the disciple’s base claw and bite damage values, whichever are greater.

Size Bite DamageClaw Damage

Small 1d4 1d3

Medium 1d6 1d4

Large 1d8 1d6

A dragon disciple is considered proficient with these attacks. When making a full attack, a dragon disciple uses his full base attack bonus with his bite attack but takes a –5 penalty on claw attacks. The Multiattack feat (see page 304 of the Monster Manual) reduces this penalty to only –2.

Ability Boost (Ex): As a dragon disciple gains levels in this prestige class, his ability scores increase as noted on Table 6–7. These increases stack and are gained as if through level advancement.

Breath Weapon (Su): At 3rd level, a dragon disciple gains a minor breath weapon, derived from his draconic ancestor. The type and shape depend on the dragon variety whose heritage he enjoys (see below). Regardless of the ancestor, the breath weapon deals 2d8 points of damage of the appropriate energy type.

At 7th level, the damage increases to 4d8, and when a disciple attains dragon apotheosis at 10th level it reaches its full power at 6d8. Regardless of its strength, the breath weapon can be used only once per day. Use all the rules for dragon breath weapons (see page 69 of the Monster Manual) except as specified here.

The DC of the breath weapon is 10 + class level + Con modifier. A line-shaped breath weapon is 5 feet high, 5 feet wide, and 60 feet long. A cone-shaped breath weapon is 30 feet long.

Dragon Variety* Breath Weapon

Black Line of acid

Blue Line of lightning

Green Cone of corrosive gas (acid)

Red Cone of fire

White Cone of cold

Brass Line of fire

Bronze Line of lightning

Copper Line of acid

Gold Cone of fire

Silver Cone of cold

* Other varieties of dragon disciple are possible, using other dragon varieties as ancestors.

Blindsense (Ex): At 5th level, the dragon disciple gains blindsense with a range of 30 feet. Using nonvisual senses, such as acute smell or hearing, the dragon disciple notices things it cannot see. He usually does not need to make Spot or Listen checks to notice and pinpoint the location of creatures within range of his blindsense ability, provided that he has line of effect to that creature. Any opponent the dragon disciple cannot see still has total concealment against him, and the dragon disciple still has the normal miss chance when attacking foes that have concealment. Visibility still affects the movement of a creature with blindsense. A creature with blindsense is still denied its Dexterity bonus to Armor Class against attacks from creatures it cannot see. At 10th level, the range of this ability increases to 60 feet.

Wings (Ex): At 9th level, a dragon disciple grows a set of draconic wings. He may now fly at a speed equal to his normal land speed, with average maneuverability.

Dragon Apotheosis: At 10th level, a dragon disciple fully realizes his draconic heritage and takes on the half-dragon template (see page 146 of the Monster Manual). His breath weapon reaches full strength (as noted above), and he gains +4 to Strength and +2 to Charisma. His natural armor bonus increases to +4, and he acquires low-light vision, 60-foot darkvision, immunity to sleep and paralysis effects, and immunity to the energy type used by his breath weapon (see above).

Duelist

The duelist (sometimes known as the swashbuckler) is a nimble, intelligent fighter trained in making precise attacks with light weapons, such as the rapier. She always takes full advantage of her quick reflexes and wits in a fight. Rather than wearing bulky armor, a duelist feels the best way to protect herself is not to get hit at all.

Duelists are most often fighters or rangers, but almost as often are rogues or bards. Wizards, sorcerers, and monks make surprisingly good duelists due to those classes’ lack of reliance on armor. They benefit greatly from the weapon skill the duelist offers. Some paladins and barbarians who deviate a good deal from their archetypes become duelists.

NPC duelists are usually loners looking for adventure or a get-rich-quick scheme. Occasionally they work in small, tight-knit groups, fighting with team-based tactics.

Hit Die: d10.

Requirements

To qualify to become a duelist, a character must fulfill all the following criteria.

Base Attack Bonus: +6.

Skills: Perform 3 ranks, Tumble 5 ranks.

Feats: Dodge, Mobility, Weapon Finesse.

Class Skills

The duelist’s class skills (and the key ability for each skill) are Balance (Dex), Bluff (Cha), Escape Artist (Dex), Jump (Str), Listen (Wis), Perform (Cha), Sense Motive (Wis), Spot (Wis), and Tumble (Dex). See Chapter 4 of the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 4 + Int modifier.

Class Features

Weapon and Armor Proficiency: The duelist is proficient with all simple and martial weapons, but no type of armor or shield.

Canny Defense (Ex): When not wearing armor or using a shield, a duelist adds 1 point of Intelligence bonus (if any) per duelist class level to her Dexterity bonus to modify Armor Class while wielding a melee weapon. For instance, a 2nd-level duelist with an Intelligence score of 16 (+3 bonus) can add +2 to her Armor Class. If a duelist is caught flat-footed or otherwise denied her Dexterity bonus, she also loses this bonus.

Improved Reaction (Ex): At 2nd level, a duelist gains a +2 bonus on initiative checks. At 8th level, the bonus increases to +4. This bonus stacks with the benefit provided by the Improved Initiative feat.

Enhanced Mobility (Ex): When wearing no armor and not using a shield, a duelist gains an additional +4 bonus to AC against attacks of opportunity caused when she moves out of a threatened square.

Grace (Ex): At 4th level, a duelist gains an additional +2 competence bonus on all Reflex saving throws. This ability functions for a duelist only when she is wearing no armor and not using a shield.

Precise Strike (Ex): At 5th level, a duelist gains the ability to strike precisely with a light or one-handed piercing weapon, gaining an extra 1d6 damage added to her normal damage roll. When making a precise strike, a duelist cannot attack with a weapon in her other hand or use a shield. A duelist’s precise strike only works against living creatures with discernible anatomies. Any creature that is immune to critical hits (including undead, constructs, oozes, plants, and incorporeal creatures) is not vulnerable to a precise strike, and any item or ability that protects a creature from critical hits (such as armor with the fortification special ability) also protects a creature from a precise strike. At 10th level, the extra damage on a precise strike increases to +2d6.

Acrobatic Charge (Ex): At 6th level, a duelist gains the ability to charge in situations where others cannot. She may charge over difficult terrain that normally slows movement. This enables her to run down steep stairs, leap down from a balcony, or to tumble over tables to get to her charge target. Depending on the circumstance, she may still need to make appropriate checks (Jump or Tumble checks in particular) to successfully move over the terrain.

Elaborate Parry (Ex): At 7th level and higher, if a duelist chooses to fight defensively or use total defense in melee combat, she gains an additional +1 dodge bonus to AC for each level of duelist she has.

Deflect Arrows: At 9th level, a duelist gains the benefit of the Deflect Arrows feat (see page 93 of the Player’s Handbook) when using a light or one-handed piercing weapon.

Dwarven Defender

The defender is a sponsored champion of a dwarven cause, a dwarf aristocrat, a dwarven deity, or the dwarven way of life. As the name might imply, this character is a skilled combatant trained in the arts of defense. A line of dwarven defenders is a far better defense than a 10-foot-thick wall of stone, and much more dangerous.

Most dwarven defenders are fighters, paladins, rangers, or clerics, although ex-barbarians, sorcerers, wizards, and druids can certainly all benefit from the defensive capabilities of this prestige class. Rogues, bards, and monks usually depend too heavily on mobility to use the abilities of the dwarven defender class to their fullest.

NPC dwarven defenders are usually soldiers in a dwarven citadel, segregated into their own units separate from regular warriors or fighters. Occasionally a lone, wandering dwarven defender can be encountered on some mission, although he usually guards his words so closely that it’s difficult to learn what his quest actually entails.

Hit Die: d12.

Requirements

To qualify to become a defender, a character must fulfill all the following criteria.

Race: Dwarf.

Alignment: Any lawful.

Base Attack Bonus: +7.

Feats: Dodge, Endurance, Toughness.

Class Skills

The defender’s class skills (and the key ability for each skill) are Craft (Int), Listen (Wis), Sense Motive (Wis), and Spot (Wis). See Chapter 4 of the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 2 + Int modifier.

Class Features

All of the following are class features of the dwarven defender prestige class.

AC Bonus (Ex): The dwarven defender receives a dodge bonus to Armor Class that starts at +1 and improves as the defender gains levels, until it reaches +4 at 10th level.

Weapon and Armor Proficiency: A dwarven defender is proficient with all simple and martial weapons, all types of armor, and shields.

Defensive Stance: When he needs to, a defender can become a stalwart bastion of defense. In this defensive stance, a defender gains phenomenal strength and durability, but he cannot move from the spot he is defending. He gains +2 to Strength, +4 to Constitution, a +2 resistance bonus on all saves, and a +4 dodge bonus to AC.

The increase in Constitution increases the defender’s hit points by 2 points per level, but these hit points go away at the end of the defensive stance when the Constitution score drops back 4 points. These extra hit points are not lost first the way temporary hit points are. While in a defensive stance, a defender cannot use skills or abilities that would require him to shift his position, such as Move Silently or Jump. A defensive stance lasts for a number of rounds equal to 3 + the character’s (newly improved) Constitution modifier. A defender may end his defensive stance voluntarily prior to this limit. At the end of the defensive stance, the defender is winded and takes a –2 penalty to Strength for the duration of that encounter. A defender can only use his defensive stance a certain number of times per day as determined by his level (see Table 6–9). Using the defensive stance takes no time itself, but a defender can only do so during his action. (A defender can’t, for example, use the stance when struck down by an arrow in order to get the extra hit points from the increased Constitution.)

Uncanny Dodge (Ex): Starting at 2nd level, a dwarven defender gains the extraordinary ability to react to danger before his senses would normally allow him to even be aware of it. At 2nd level and above, he retains his Dexterity bonus to AC (if any) regardless of being caught flat-footed or struck by an invisible attacker. (He still loses any Dexterity bonus to AC if immobilized.)

If a character gains uncanny dodge from a second class (such as rogue), the character automatically gains improved uncanny dodge (see below).

Trap Sense (Ex): At 4th level, a dwarven defender gains an intuitive sense that alerts him to danger from traps, giving him a +1 bonus on Reflex saves made to avoid traps and a +1 dodge bonus to AC against attacks by traps. At 8th level, these bonuses rise to +2. These bonuses stack with trap sense bonuses gained from other classes.

Damage Reduction (Ex): At 6th level, a dwarven defender gains the ability to shrug off some amount of injury from each blow or attack. Subtract 3 points from the damage the dwarven defender takes each time he is dealt damage. At 10th level, this damage reduction rises to 6/–. Damage reduction can reduce damage to 0 but not below 0. (That is, the defender cannot actually gain hit points in this manner.)

Improved Uncanny Dodge (Ex): At 6th level, a dwarven defender can no longer be flanked, since he can react to opponents on opposite sides of him as easily as he can react to a single attacker. This defense denies rogues the ability to use flank attacks to sneak attack the dwarven defender. The exception to this defense is that a rogue at least four levels higher than the dwarven defender can flank him (and thus sneak attack him).

If a character gains uncanny dodge (see above) from a second class (such as rogue), the character automatically gains improved uncanny dodge, and the levels from those classes stack to determine the minimum rogue level required to flank the character.

Mobile Defense (Ex): At 8th level, a dwarven defender can adjust his position while maintaining a defensive stance. While in a defensive stance, he can take one 5-foot step each round without losing the benefit of the stance.

Eldritch Knight

Studying the martial and arcane arts to equal degree, the eldritch knight is a versatile combatant who can cast a fireball on her foes or charge them with sword drawn. The eldritch knight takes pride in her ability to use the right technique for the job: spells against physically tough foes and force of arms against spellcasting enemies.

Eldritch knights split their time between physical training to become better soldiers and arcane study to learn more powerful spells. They tend to be driven individuals, because simultaneously perfecting their spellcasting and combat prowess requires immense time and effort. Eldritch knights are never truly at home among arcane spellcasters or elite soldiers, so many drift from wizard school to mercenary unit to band of adventurers.

Every would-be eldritch knight must demonstrate both skill with a broad array of weapons and mastery of the basics of arcane spellcasting. Thus, almost all eldritch knights are multiclass characters already, with fighter/wizard the most common combination. A few eldritch knights were once bards, and even paladin/sorcerers aren’t unheard of.

Eldritch knights can be found wherever there’s a good fight or the promise of arcane lore. They find higher-level fighters and wizards particularly interesting, and some eldritch knights apprentice themselves for a time to learn the finer points of arcane technique or weapons prowess.

Hit Die: d6.

Requirements

To qualify to become an eldritch knight, a character must fulfill all the following criteria.

Weapon Proficiency: Must be proficient with all martial weapons.

Spells: Able to cast 3rd-level arcane spells.

Class Skills

The eldritch knight’s class skills (and the key ability for each skill) are Concentration (Con), Craft (Int), Decipher Script (Int), Jump (Str), Knowledge (arcana) (Int), Knowledge (nobility and royalty) (Int), Ride (Dex), Sense Motive (Wis), Spellcraft (Int), and Swim (Str). See Chapter 4 of the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 2 + Int modifier.

Class Features

All of the following are features of the eldritch knight prestige class.

Weapon and Armor Proficiency: Eldritch knights gain no proficiency with any weapon or armor.

Bonus Feat: At 1st level, an eldritch knight may choose a bonus feat from the list of feats available to fighters. This is in addition to the feats that a character of any class normally gets every three levels. The character must still meet any prerequisites for these bonus feats, including four levels of fighter for the Weapon Specialization feat.

Spells per Day: From 2nd level on, when a new eldritch knight level is gained, the character gains new spells per day as if she had also gained a level in whatever arcane spellcasting class she belonged to before she added the prestige class. She does not, however, gain any other benefit a character of that class would have gained (bonus metamagic or item creation feats, bard or assassin abilities, and so on). This essentially means that she adds the level of eldritch knight to the level of whatever other arcane spellcasting class the character has, then determines spells per day and caster level accordingly.

If a character had more than one arcane spellcasting class before she became an eldritch knight, she must decide to which class she adds each level of eldritch knight for the purpose of determining spells per day.

Hierophant

A divine spellcaster who rises high in the service of his deity gains access to spells and abilities of which lesser faithful can only dream. The hierophant prestige class is open to powerful divine spellcasters who are approaching access to the strongest and most difficult divine spells. They delay the acquisition of these greatest gifts in exchange for a deeper understanding of and ability to control the power they channel.

Most hierophants were clerics or druids. Some may have pursued another divine spellcasting-focused prestige class. Hierophants rarely multiclass into non-spellcasting classes.

Hierophants are usually high-ranking members of a church or druidic circle. Most are exemplary representatives of their faith.

Hit Die: d8.

Requirements

To qualify to become a hierophant, a character must fulfill all the following criteria.

Skills: Knowledge (religion) 15 ranks.

Feats: Any metamagic feat.

Spells: Able to cast 7th-level divine spells.

Class Skills

The hierophant’s class skills (and the key ability for each skill) are Concentration (Con), Craft (Int), Diplomacy (Cha), Heal (Wis), Knowledge (arcana) (Int), Knowledge (religion) (Int), Profession (Wis), and Spellcraft (Int). See Chapter 4 of the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 2 + Int modifier.

Class Features

All the following are class features of the hierophant prestige class.

Weapon and Armor Proficiency: Hierophants gain no proficiency with any weapon or armor.

Spells and Caster Level: Levels in the hierophant prestige class, even though they do not advance spell progression in the character’s base class, still stack with the character’s base spellcasting levels to determine caster level.

Special Ability: Every level, a hierophant gains a special ability of his choice from among the following.

Blast Infidel (Su): A hierophant can use negative energy spells to their maximum effect on creatures with an alignment opposed to the hierophant. (See the table below for a list of which alignments are opposed to each alignment.) Any spell with a description that involves inflicting or channeling negative energy (inflict spells, mass inflict light wounds, harm) cast on a creature of the opposed alignment works as if under the effect of a Maximize Spell feat (without using a higher-level spell slot). Undead affected by this ability heal the maximized amount of damage.

Hierophant Opposed

Alignment Alignment

Lawful good Chaotic evil

Neutral good Neutral evil

Chaotic good Lawful evil

Lawful neutral Chaotic neutral

Neutral Lawful good, chaotic good, lawful evil, chaotic evil*

Chaotic neutralLawful neutral

Lawful evil Chaotic good

Neutral evil Neutral good

Chaotic evil Lawful good

* A neutral hierophant chooses one of these alignments to be the one that he opposes, for the purposes of this special ability.

Divine Reach (Su): A hierophant with this ability can use touch spells on targets up to 30 feet away. If the spell requires a melee touch attack, the hierophant must make a ranged touch attack instead. Divine reach can be selected a second time as a special ability, in which case the range increases to 60 feet.

Faith Healing (Su): A hierophant can use healing spells to their maximum effect on creatures of the same alignment as the hierophant (including the hierophant himself). Any spell with the healing descriptor cast on such creatures works as if under the effects of a Maximize Spell feat (without using a higher-level spell slot).

Gift of the Divine (Su): Available only to hierophants with cleric levels, this ability allows a hierophant to transfer one or more uses of his turn undead ability to a willing creature. (Hierophants who rebuke undead transfer uses of rebuke undead instead.) The transfer lasts anywhere from 24 hours to one week (chosen at the time of transfer), and while the transfer is in effect, the number of turning attempts per day allowed to the hierophant is reduced by the number transferred. The recipient turns undead as a cleric of the hierophant’s cleric level but uses her own Charisma modifier.

Mastery of Energy (Su): Available only to hierophants with cleric levels, this ability allows a hierophant to channel positive or negative energy much more effectively, increasing his ability to affect undead. Add a +4 bonus to the hierophant’s turning checks and turning damage rolls. This ability only affects undead, even if the hierophant can turn other creatures, such as with a granted power of a domain.

Metamagic Feat: A hierophant can choose a metamagic feat in place of one of the special abilities described here if desired.

Power of Nature (Su): Available only to hierophants with druid levels, this ability allows a hierophant to temporarily transfer one or more of his druid class features to a willing creature. The transfer lasts anywhere from 24 hours to one week (chosen at the time of transfer), and while the transfer is in effect, the hierophant cannot use the transferred power. He can transfer any of his druid powers except spellcasting and the ability to have an animal companion.

The druid’s wild shape ability can be partially or completely transferred. For example, a hierophant may transfer the ability to use wild shape once per day to the recipient and retain the rest of his uses for himself. If the hierophant can assume the form of Tiny or Huge animals, the recipient can as well.

As with the imbue with spell ability spell, the hierophant remains responsible to his deity for any use to which the recipient puts the transferred abilities.

Spell Power: This special ability increases a hierophant’s effective caster level by 1 for purposes of determining level-dependent spell variables (such as damage or range) and for caster level checks. This ability can be selected more than once, and changes to effective caster level are cumulative.

Spell-Like Ability: A hierophant who selects this special ability can use one of his divine spell slots to permanently prepare one of his divine spells as a spell-like ability that can be used twice per day. The hierophant does not use any components when casting the spell, although a spell that costs XP to cast still does so, and a spell with a costly material component instead costs him 10 times that amount in XP.

The spell normally uses a spell slot of the spell’s level (or higher, if the hierophant chooses to permanently attach a metamagic feat to the spell chosen). The hierophant can use an available higher-level spell slot to use the spell-like ability more than once per day. Allocating a slot three levels higher allows him to cast the spell four times per day, and a slot six levels higher lets him cast it six times per day. For example, Lonafin the hierophant wants to be able to create undead whenever he has the opportunity, so he permanently uses a 9th-level spell slot to get animate dead as a spell-like ability usable six times per day.

If selected more than one time as a special ability, this ability can apply to the same spell (increasing the number of times per day it can be used) or to a different spell.

Horizon Walker

The horizon walker is an unceasing traveler to the universe’s most dangerous places. As her journeys take her from place to place, she adapts to become one with her environment. In time, she develops a mystic connection with the ground beneath her. But she is by no means tied to a particular place; her restless feet are ever leading her toward the horizon, where new adventures await.

Horizon walkers tend to be hard to surprise or impress, because they’ve seen so many wonders during their travels. It’s common for a horizon walker to have an outward attitude of “been there, done that.” But horizon walkers are gripped by an unquenchable wanderlust, so they’re always in the midst of a journey or planning their next one. As they travel, horizon walkers develop a magical resonance with the terrain that surrounds them, making them unparalleled guides and scouts. And they’re formidable foes when their travels take them into danger, able to use the terrain they know so well to good advantage.

Rangers and bards take up the path of the horizon walker more often than other characters, but that’s more because they appreciate the wanderer’s life, not because the path of the horizon walker is particularly specialized. A fair number of horizon walkers were barbarians who strayed from their native lands or rogues who found their skills useful on the road. Occasionally a druid will adopt the prestige class, though most are loath to do so because they sacrifice their spellcasting advancement.

You’ll find horizon walkers on the road, or in places so forbidding that roads don’t exist. They rarely stay in one place for long, and they’re eager to launch a new expedition—the more exotic and remote the destination, the better.

Hit Die: d8.

Requirements

To qualify to become a horizon walker, a character must fulfill all the following criteria.

Skills: Knowledge (geography) 8 ranks.

Feats: Endurance.

Class Skills

The horizon walker’s class skills (and the key ability for each skill) are Balance (Dex), Climb (Str), Diplomacy (Cha), Handle Animal (Cha), Hide (Dex), Knowledge (geography) (Int), Listen (Wis), Move Silently (Dex), Profession (Wis), Ride (Dex), Speak Language (none), Spot (Wis), and Survival (Wis). See Chapter 4 of the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 4 + Int modifier.

Class Features

All of the following are features of the horizon walker prestige class.

Weapon and Armor Proficiency: Horizon walkers gain no proficiency with any weapon or armor.

Terrain Mastery: As horizon walkers travel, they gain a mystical connection with the very ground they walk on. At each level, they add a new terrain environment to their repertoire from those given below. Terrain mastery gives a horizon walker a bonus on checks involving a skill useful in that terrain, or some other appropriate benefit. A horizon walker also knows how to fight dangerous creatures typically found in that terrain, gaining a +1 insight bonus on attack rolls and damage rolls against creatures with that terrain mentioned in the Environment entry of their descriptions (see the Monster Manual). The horizon walker only gains the bonus if the Monster Manual description specifically lists the terrain type.

Horizon walkers take their terrain mastery with them wherever they go. They retain their terrain mastery bonuses on skill checks, attack rolls, and damage rolls whether they’re actually in the relevant terrain or not. For example, a horizon walker who has selected desert terrain mastery is immune to fatigue even if she’s underground, in the mountains, or in a city.

Planar Terrain Mastery: Eventually a horizon walker’s familiarity with terrain extends to her journeys to other planes of existence. Planar terrain mastery functions just like terrain mastery, except that the horizon walker can choose one of the planar categories at each level. The horizon walker can take a nonplanar terrain type instead, if she wishes.

Terrain Mastery Benefits

Aquatic: You are naturally at home in the water, gaining a +4 competence bonus on Swim checks, or a +10-foot bonus to your swim speed if you have one. You gain a +1 insight bonus on attack and damage rolls against aquatic creatures.

Desert: You have endured where others perish, so you’re good at conserving your body’s resources. You resist effects that tire you. You are immune to fatigue, and anything that would cause you to become exhausted makes you fatigued instead. You gain a +1 insight bonus on attack and damage rolls against desert creatures.

Forest: You have an instinctive sense of camouflage from your time among the trees, granting you a +4 competence bonus on Hide checks. You gain a +1 insight bonus on attack and damage rolls against forest creatures.

Hills: The faintest echoes find their way to your ears, granting you a +4 competence bonus on Listen checks. You gain a +1 insight bonus on attack and damage rolls against hills creatures.

Marsh: You have learned to be quieter than the whispering rushes; your mystic connection to the marsh grants you a +4 competence bonus on Move Silently checks. You gain a +1 insight bonus on attack and damage rolls against marsh creatures.

Mountains: You naturally cling to surfaces others fall from. You gain a +4 competence bonus on Climb checks, or a +10-foot bonus to your climb speed if you have one. You gain a +1 insight bonus on attack and damage rolls against mountain creatures.

Plains: The wide-open spaces have sharpened your eyes, granting you a +4 competence bonus on Spot checks. You gain a +1 insight bonus on attack and damage rolls against plains creatures.

Underground: You have magically adapted to your time in the dark. You have 60-foot darkvision, or 120-foot darkvision if you already had darkvision from another source. You gain a +1 insight bonus on attack and damage rolls against underground creatures.

Fiery (Planar): This kind of planar terrain mastery provides you with resistance to fire 20. You gain a +1 insight bonus on attack and damage rolls against outsiders and elementals with the fire subtype.

Weightless (Planar): You gain a +30-foot bonus to your fly speed on planes with no gravity or subjective gravity, such as the Astral Plane or the Elemental Plane of Air (see Chapter 5). You gain a +1 insight on attack and damage rolls against creatures native to the Astral Plane, the Elemental Plane of Air, and the Ethereal Plane, such as githyanki and air elementals. (A creature native to a particular plane has this fact designated in its Environment entry in the Monster Manual.)

Cold (Planar): This kind of planar terrain mastery provides you with resistance to cold 20. You gain a +1 insight bonus on attack and damage rolls against outsiders and elementals with the cold subtype.

Shifting (Planar): You have the supernatural ability to use the ever-shifting nature of planes such as Limbo and the Plane of Shadow to travel faster. You instinctively anticipate shifts in the reality of the plane that bring you closer to your destination, giving you the spell-like ability to use dimension door (as the spell cast at your character level) once every 1d4 rounds. You gain a +1 insight bonus on attack and damage rolls against outsiders and elementals native to a shifting plane, such as slaadi and shadow mastiffs.

Aligned (Planar): You have the instinctive ability to mimic the dominant alignment of the plane. You incur none of the penalties for having an alignment at odds with that of the plane, and spells and abilities that harm those of the opposite alignment (such as unholy blight) don’t affect you. You have the dominant alignment of the plane with regard to magic, but your behavior and any alignment-related class features you have are unaffected.

Cavernous (Planar): You gain tremorsense with a 30-foot range.

Other (Planar): If your campaign uses planes you have invented yourself (see Creating a Cosmology, page 167), you should design additional planar terrains. A plane composed entirely of an immense black spiderweb suspended over a roiling ocean of insectoid vermin, for example, might have a +4 competence bonus on Balance checks and a +4 bonus on Fortitude saves against poison as the benefit for planar terrain mastery.

Loremaster

Loremasters are spellcasters who concentrate on knowledge, valuing lore and secrets over gold. They uncover secrets that they then use to better themselves mentally, physically, and spiritually.

Characters without at least one level of wizard, sorcerer, cleric, or druid gain little benefit for becoming a loremaster. Paladins, rangers, and bards might gain some benefit, but overall, it would be minor.

Loremasters sometimes gather in secluded cabals but are more often found as members of an order attached to a university, a library, or some other source of information. They’re likely to earn extra money as sages and information brokers, pouring their wages into their own research. A loremaster might also adopt a position as a wise one in a community, or even as its leader, drawing upon her knowledge to help others.

Hit Die: d4.

Requirements

To qualify to become a loremaster, a character must fulfill all the following criteria.

Skills: Knowledge (any two) 10 ranks in each.

Feats: Any three metamagic or item creation feats, plus Skill Focus (Knowledge [any individual Knowledge skill]).

Spells: Able to cast seven different divination spells, one of which must be 3rd level or higher.

Class Skills

The loremaster’s class skills (and the key ability for each skill) are Appraise (Int), Concentration (Con), Craft (alchemy) (Int), Decipher Script (Int), Gather Information (Cha), Handle Animals (Cha), Heal (Wis), Knowledge (all skills taken individually) (Int), Perform (Cha), Profession (Wis), Speak Language, Spellcraft (Int), and Use Magic Device (Cha). See Chapter 4 of the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 4 + Int modifier.

Class Features

All of the following are class features of the loremaster prestige class.

Weapon and Armor Proficiency: Loremasters gain no proficiency with any weapon or armor.

Spells per Day/Spells Known: A loremaster continues training in magic as well as her field of research. Thus, when a new loremaster level is gained, the character gains new spells per day (and spells known, if applicable) as if she had also gained a level in a spellcasting class she belonged to before she added the prestige class. She does not, however, gain any other benefit a character of that class would have gained (improved chance of controlling or rebuking undead, metamagic or item creation feats, and so on). This essentially means that she adds the level of loremaster to the level of some other spellcasting class the character has, then determines spells per day, spells known, and caster level accordingly.

Secret: In their studies, loremasters stumble upon all sorts of applicable knowledge and secrets. At 1st level and every two levels higher than 1st (3rd, 5th, 7th, and 9th), the loremaster chooses one secret from the table on the next page. Her level plus Intelligence modifier determines the total number of secrets she can choose. She can’t choose the same secret twice.

Lore: Loremasters gather knowledge. At 2nd level, a loremaster gains the ability to know legends or information regarding various topics, just as a bard can with bardic knowledge. The loremaster adds her level and her Intelligence modifier to the lore check. See page 28 of the Player’s Handbook for more information on bardic knowledge.

Bonus Languages: Loremasters, in their laborious studies, learn new languages in order to access more knowledge. A loremaster can choose any new language at 4th and 8th level.

Greater Lore (Ex): At 6th level, a loremaster gains the ability to understand magic items, as with the identify spell.

True Lore (Ex): At 10th level, once per day a loremaster can use her knowledge to gain the effect of a legend lore spell or an analyze dweomer spell.

Loremaster Secrets

Level +

Int

Modifier Secret Effect

1 Instant mastery 4 ranks of a skill in which

the character has no ranks

2 Secret health +3 hit points

3 Secrets of inner strength +2 bonus on Will saves

4 The lore of true stamina +2 bonus on Fortitude saves

5 Secret knowledge +2 bonus on Reflex saves

of avoidance

6 Weapon trick +1 bonus on attack rolls

7 Dodge trick+1 dodge bonus to AC

8 Applicable knowledge Any one feat

9 Newfound arcana 1 bonus 1st-level spell*

10 More newfound arcana 1 bonus 2nd-level spell*

* As if gained through having a high ability score.

Mystic Theurge

Blurring the line between divine and arcane, mystic theurges draw power from divine sources and musty tomes alike. While most spellcasters choose one path to magical power, mystic theurges walk two roads at once, simultaneously mastering spells common to clerics and wizards.

Mystic theurges have unparalleled diversity of spells. In time, a mystic theurge can cast almost any spell in the Player’s Handbook. While a mystic theurge doesn’t have the uninterrupted spell advancement that a cleric, wizard, or sorcerer has, he makes up for this with versatility. Mystic theurges are often obsessed with magical lore, traveling to the ends of the earth to learn some new arcane secret or divine insight.

Because a mystic theurge casts both arcane and divine spells, all members of this class are multiclass spellcasters. Cleric/sorcerers and cleric/wizards are the most common mystic theurges, with druid/sorcerers more rare and druid/wizards almost unheard of.

Mystic theurges tend to be fascinated with magic in whatever form it takes. They’re always on the hunt for powerful magic items and new arcane spells. Those mystic theurges who worship a deity use the power of their spellcasting to further their deity’s agenda.

Hit Die: d4.

Requirements

To qualify to become a mystic theurge, a character must fulfill all the following criteria.

Skills: Knowledge (arcana) 6 ranks, Knowledge (religion) 6 ranks.

Spells: Able to cast 2nd-level divine spells and 2nd-level arcane spells.

Class Skills

The mystic theurge’s class skills (and the key ability for each skill) are Concentration (Con), Craft (Int), Decipher Script (Int), Knowledge (arcana) (Int), Knowledge (religion) (Int), Profession (Wis), Sense Motive (Wis), and Spellcraft (Int). See Chapter 4 of the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 2 + Int modifier.

Class Features

All of the following are features of the mystic theurge prestige class.

Weapon and Armor Proficiency: Mystic theurges gain no proficiency with any weapon or armor.

Spells per Day: When a new mystic theurge level is gained, the character gains new spells per day as if he had also gained a level in any one arcane spellcasting class he belonged to before he added the prestige class and any one divine spellcasting class he belonged to previously. He does not, however, gain any other benefit a character of that class would have gained (bonus metamagic or item creation feats, bard or assassin abilities, and so on). This essentially means that he adds the level of mystic theurge to the level of whatever other arcane spellcasting class and divine spellcasting class the character has, then determines spells per day and caster level accordingly.

For example, a 3rd-level cleric/3rd-level wizard who takes a level in mystic theurge has the same access to spells as a 4th-level cleric and a 4th-level wizard. But he continues to turn undead as a 3rd-level cleric, and his wizard familiar won’t gain any new abilities.

If a character had more than one arcane spellcasting class or more than one divine spellcasting class before he became a mystic theurge, he must decide to which class he adds each level of mystic theurge for the purpose of determining spells per day.

Red Wizard

The Red Wizards are the masters of Thay, the would-be magical overlords of the land of Faerûn (in the Forgotten Realms® campaign setting). They focus on a school of magic more intently than any specialist, achieving incredible mastery of magic within a very narrow focus. Seen as cruel and evil tyrants by people across the world of Toril, a few choose to leave their region, assume secret identities, and practice magic without having to worry about political alliances and possible slave uprisings.

Early in their careers, would-be Red Wizards specialize in a school of magic and acquire the Tattoo Focus feat that prepares them for entry into the Red Wizard prestige class. All Red Wizards have some skill as a specialist wizard, and most follow that path exclusively, but a few dabble in other sorts of learning (such as combat or divine magic). While it is possible for a sorcerer or bard to become a Red Wizard, such misfits are ridiculed in their homeland and are incredibly rare.

Hit Die: d4.

Requirements

To qualify to become a Red Wizard, a character must fulfill all the following criteria.

Race: Human from Thay.

Alignment: Any nongood.

Skills: Spellcraft 8 ranks.

Feats: Tattoo Focus (see New Features of the Red Wizard, below) plus a total of three metamagic feats or item creation feats.

Spells: Able to cast 3rd-level arcane spells.

Class Skills

The Red Wizard’s class skills (and the key ability for each skill) are Bluff (Cha), Concentration (Con), Craft (Int), Intimidate (Cha), Knowledge (all skills taken individually) (Int), Profession (Wis), Spellcraft (Int). See Chapter 4 of the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 2 + Int modifier.

Class Features

All the following are class features of the Red Wizard prestige class.

Weapon and Armor Proficiency: Red Wizards gain no proficiency with any weapon or armor.

Spells per Day: A Red Wizard’s training focuses on arcane spells. Thus, when a new Red Wizard level is gained, the character gains new spells per day as if he had also gained a level in whatever arcane spellcasting class he belonged to before he added the prestige class. He does not, however, gain any other benefit a character of that class would have gained (bonus metamagic or item creation feats, bard or assassin abilities, and so on). This essentially means that he adds the level of Red Wizard to the level of whatever other arcane spellcasting class the character has, then determines spells per day and caster level accordingly.

If a character had more than one arcane spellcasting class before he became a Red Wizard, he must decide to which class he adds each level of Red Wizard for the purpose of determining spells per day.

Enhanced Specialization: Upon becoming a Red Wizard, a character increases his devotion to his wizard school of specialization. In exchange for this, the Red Wizard must sacrifice study in one or more schools. The Red Wizard must choose an additional prohibited school or schools using the rules in the Player’s Handbook. He can never again learn spells from those prohibited schools. He cannot choose the same prohibited schools he chose as a 1st-level wizard. He can still use the prohibited spells he knew prior to becoming a Red Wizard, including using items that are activated by spell completion or spell trigger.

For example, Ghorus Toth is specialized in the school of transmutation. His prohibited schools are abjuration and enchantment. When he becomes a Red Wizard, he must choose one other prohibited school. He decides to select conjuration as his additional prohibited school.

Specialist Defense: A Red Wizard gains a bonus on saving throws against spells from his specialist school. This bonus starts at +1 and increases at higher levels, as shown on Table 6–15.

Spell Power: At 2nd level, a Red Wizard gains a bonus that increases his effective caster level for purposes of determining level-dependent spell variables and for caster level checks. The bonus starts at +1 and increases at higher levels, as shown on Table 6–15. This ability stacks with other spell power benefits that affect spells from the Red Wizard’s specialist school.

Bonus Feat: At 5th level, a Red Wizard gains a bonus feat, which must be either an item creation feat, a metamagic feat, or the Spell Mastery feat.

Circle Leader: At 5th level, a Red Wizard gains the ability to become a circle leader, who is the focus person for Red Wizard circle magic (see New Features of the Red Wizard, below).

Scribe Tattoo: At 7th level, a Red Wizard gains the ability to place the Thayan wizards’ magic tattoos upon willing and qualified novices, giving them the Tattoo Focus feat and inducting them into his circle.

Great Circle Leader: A 10th-level Red Wizard can be the leader of a great circle, which can have up to nine other participants instead of just five.

New Features of the Red Wizard

The Red Wizard prestige class was originally created for inclusion in the Forgotten Realms® Campaign Setting, and uses several rules specific to that setting. We’ve reproduced them here so you can better see how the class works. Consider carefully before adding them to a campaign that does not use the Forgotten Realms setting.

New Feat: Tattoo Focus [Special]

You bear the powerful magical tattoos of a Red Wizard of Thay.

Prerequisite: Specialized in a school of magic.

Region: Thay.

Benefit: Add +1 to the DC for all saving throws against spells from your specialized school. You get a +1 bonus on caster level checks (1d20 + caster level) to overcome a creature’s spell resistance when casting spells from that school.

Special: Only characters with the Tattoo Focus feat can participate in Red Wizard circle magic (see below).

Circle Magic

Some of the most powerful and spectacular spells worked across Faerûn are cast in the form of circle magic. Circle magic is a type of cooperative spellcasting that allows the spellcaster leading the circle to increase his caster level significantly and achieve results otherwise unavailable to the spellcasters composing the circle. The Red Wizards of Thay make frequent use of circle magic. Stories of other forms of circle magic abound in Faerûn.

Participation: The ability to participate in circle magic requires the possession of the Tattoo Focus feat (see above).

One spellcaster, usually the most powerful or experienced character present, stands at the center of the circle. This character is the circle leader. A Red Wizard cannot be a circle leader unless he is at least a 5th-level Red Wizard.

A circle requires a minimum of two participants plus the circle leader. Up to five partiicpants can aid a circle leader in a standard circle; a Red Wizard of 10th level can lead a great circle containing up to nine other participants.

All participants in a circle must stand within 10 feet of the circle leader, who stands in the center.

Circle Powers: The first use of circle magic is to empower the circle leader with the strength of all the participants. This requires 1 full hour of uninterrupted concentration on the part of all participants and the circle leader. Each participant casts any single prepared spell, which is consumed by the circle and has no effect other than expending the prepared spell. The spell levels expended by the circle participants are totaled as circle bonus levels. Each bonus level may be used to accomplish the following effects.

• ‑Increase the circle leader’s caster level by one for every circle bonus level expended (maximum caster level 40th). This benefit applies to level-dependent variables of a spell such as range or duration, and to level checks (dispel checks, checks to overcome spell resistance, and so on).

• ‑Add Empower Spell, Maximize Spell, or Heighten Spell metamagic feats to spells currently prepared by the circle leader. Each circle bonus level counts as one additional spell level required by the application of a metamagic feat to a spell. The circle leader may add one of the three listed feats to a spell even if he does not know the feat or if the addition of the feat would raise the spell level past the circle leader’s normal maximum spell level (maximum spell level 20th).

These effects last for 24 hours or until expended. Circle bonus levels may be divided up as the circle leader sees fit. For example, the Red Wizard Hauth Var leads a circle in which four participants each cast a 2nd-level spell, so that Hauth Var gains eight circle bonus levels. Hauth Var chooses to use three circle bonus levels to maximize his cone of cold spell, three to increase his caster level from 10th to 13th for all level-based variables in his spells, and two to provide a +2 bonus on any level checks he needs to make. The maximized spell is used up whenever he casts his cone of cold, and the other two effects remain for the next 24 hours. Many high-level Red Wizards lead circles on a daily basis to exact magical power from their apprentices.

Shadowdancer

Operating in the border between light and darkness, shadowdancers are nimble artists of deception. They are mysterious and unknown, never completely trusted but always inducing wonder when met.

Rogues, bards, and monks make excellent shadowdancers. Fighters, barbarians, rangers, and paladins also find that shadowdancer abilities allow them to strike at their opponents with surprise and skill. Wizard, sorcerer, cleric, and druid shadowdancers employ the defensive capabilities inherent in the prestige class to allow them to cast their spells from safety and move away quickly. Despite their link with shadows and trickery, shadowdancers are as often good as evil.

Shadowdancers often work in troupes, never staying in one place too long. Some use their abilities to entertain. Others operate as thieves, using their abilities to infiltrate past defenses and dupe others. All shadowdancer troupes maintain an aura of mystery among the common folk, who never know whether to think well or ill of them.

Hit Die: d8.

Requirements

To qualify to become a shadowdancer, a character must fulfill all the following criteria.

Skills: Move Silently 8 ranks, Hide 10 ranks, Perform (dance) 5 ranks.

Feats: Combat Reflexes, Dodge, Mobility.

Class Skills

The shadowdancer’s class skills (and the key ability for each skill) are Balance (Dex), Bluff (Cha), Decipher Script (Int), Diplomacy (Cha), Disguise (Cha), Escape Artist (Dex), Hide (Dex), Jump (Str), Listen (Wis), Move Silently (Dex), Perform (Cha), Profession (Wis), Search (Int), Sleight of Hand (Dex), Spot (Wis), Tumble (Dex), and Use Rope (Dex). See Chapter 4 of the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 6 + Int modifier.

Class Features

All of the following are features of the shadowdancer prestige class.

Weapon and Armor Proficiency: Shadowdancers are proficient with the club, crossbow (hand, light, or heavy), dagger (any type), dart, mace, morningstar, quarterstaff, rapier, sap, shortbow (normal and composite), and short sword. Shadowdancers are proficient with light armor but not with shields.

Hide in Plain Sight (Su): A shadowdancer can use the Hide skill even while being observed. As long as she is within 10 feet of some sort of shadow, a shadowdancer can hide herself from view in the open without anything to actually hide behind. She cannot, however, hide in her own shadow.

Evasion (Ex): At 2nd level, a shadowdancer gains evasion. If exposed to any effect that normally allows her to attempt a Reflex saving throw for half damage (such as a fireball), she takes no damage with a successful saving throw. The evasion ability can only be used if the shadowdancer is wearing light armor or no armor.

Darkvision (Su): At 2nd level, a shadowdancer can see in the dark as though she were permanently under the effect of a darkvision spell.

Uncanny Dodge (Ex): Starting at 2nd level, a shadowdancer has the ability to react to danger before her senses would normally allow her to even be aware of it. She retains her Dexterity bonus to AC (if any) regardless of being caught flat-footed or struck by an invisible attacker. (She still loses any Dexterity bonus to AC if immobilized.)

If a character gains uncanny dodge from a second class (such as barbarian or rogue), the character automatically gains improved uncanny dodge (see below).

Shadow Illusion (Sp): When a shadowdancer reaches 3rd level, she can create visual illusions from surrounding shadows. This ability’s effect is identical to that of the arcane spell silent image and may be employed once per day.

Summon Shadow (Su): At 3rd level, a shadowdancer can summon a shadow, an undead shade (see the Monster Manual for the shadow’s statistics). Unlike a normal shadow, this shadow’s alignment matches that of the shadowdancer, and the creature cannot create spawn. The summoned shadow cannot be turned, rebuked, or commanded by any third party. This shadow serves as a companion to the shadowdancer and can communicate intelligibly with the shadowdancer. Every third level gained by the shadowdancer adds +2 HD (and the requisite base attack and base save bonus increases) to her shadow companion. For example, a 9th-level shadowdancer can have a shadow companion with 6 HD.

If a shadow companion is destroyed, or the shadowdancer chooses to dismiss it, the shadowdancer must attempt a DC 15 Fortitude save. If the saving throw fails, the shadowdancer loses 200 experience points per shadowdancer level. A successful saving throw reduces the loss by half, to 100 XP per prestige class level. The shadowdancer’s XP total can never go below 0 as the result of a shadow’s dismissal or destruction. A destroyed or dismissed shadow companion cannot be replaced for 30 days.

Shadow Jump (Su): At 4th level, a shadowdancer gains the ability to travel between shadows as if by means of a dimension door spell. The limitation is that the magical transport must begin and end in an area with at least some shadow. A shadowdancer can jump up to a total of 20 feet each day in this way; this may be a single jump of 20 feet or two jumps of 10 feet each. Every two levels higher than 4th, the distance a shadowdancer can jump each day doubles (40 feet at 6th, 80 feet at 8th, and 160 feet at 10th). This amount can be split among many jumps, but each one, no matter how small, counts as a 10-foot increment. (A 6th-level shadowdancer who jumps 32 feet cannot jump again until the next day.)

Defensive Roll (Ex): Starting at 5th level, a shadowdancer can roll with a potentially lethal blow to take less damage from it. Once per day, when a shadowdancer would be reduced to 0 hit points or less by damage in combat (from a weapon or other blow, not a spell or special ability), she can attempt to roll with the damage. She makes a Reflex saving throw (DC = damage dealt) and, if successful, takes only half damage from the blow. She must be aware of the attack and able to react to it in order to execute her defensive roll. If she is in a situation that would deny her any Dexterity bonus to AC, she can’t attempt a defensive roll.

Improved Uncanny Dodge (Ex): At 5th level, a shadowdancer can no longer be flanked, since she can react to opponents on opposite sides of her as easily as she can react to a single attacker. This defense denies rogues the ability to use flank attacks to sneak attack the shadowdancer. The exception to this defense is that a rogue at least four levels higher than the shadowdancer can flank her (and thus sneak attack her).

If a character gains uncanny dodge (see above) from a second class (such as barbarian or rogue), the character automatically gains improved uncanny dodge, and the levels from those classes stack to determine the minimum rogue level required to flank the character.

Slippery Mind (Ex): This ability, gained at 7th level, represents a shadowdancer’s ability to wriggle free from magical effects that would otherwise control or compel her. If a shadowdancer is affected by an enchantment and fails her saving throw, 1 round later she can attempt her saving throw again. She only gets this one extra chance to succeed at her saving throw. If it fails as well, the spell’s effects occur normally.

Improved Evasion (Ex): This ability, gained at 10th level, works like evasion (see above). A shadowdancer takes no damage at all on successful saving throws against attacks that allow a Reflex saving throw for half damage (breath weapon, fireball, and so on). What’s more, she takes only half damage even if she fails her saving throw, since her reflexes allow her to get out of harm’s way with incredible speed.

Thaumaturgist

The thaumaturgist reaches out with divine power to other planes of existence, calling creatures there to do his bidding. Evil thaumaturgists conspire with demons and devils to gain power on the Material Plane, while good thaumaturgists send powerful angels or eladrins on holy quests.

In combat, thaumaturgists often summon creatures from the Outer Planes to fight on their behalf. These creatures fade away as soon as the battle is over, but thaumaturgists also make agreements with more powerful creatures for long-term service. The planar ally of a thaumaturgist is utterly devoted to furthering the thaumaturgist’s goals (or the goals of a deity, if the thaumaturgist worships one).

Almost all thaumaturgists were once clerics, because the first step on the path of thaumaturgy is making an agreement with a denizen of the Outer Planes by use of the lesser planar ally spell. But many of the class abilities are useful to arcane spellcasters, so multiclass cleric/wizards and the occasional cleric/sorcerer aren’t unheard of.

A thaumaturgist is keenly aware that his unparalleled conjurations are just tools in service of his overall philosophy or deity. Thus, thaumaturgists often undertake quests to advance a cause, using their abilities to conjure up a strike force of summoned and called creatures at a moment’s notice.

Hit Die: d4.

Requirements

To qualify to become a thaumaturgist, a character must fulfill all the following criteria.

Feats: Spell Focus (conjuration).

Spells: Able to cast lesser planar ally.

Class Skills

The thaumaturgist’s class skills (and the key ability for each skill) are Concentration (Con), Craft (Int), Diplomacy (Cha), Knowledge (religion) (Int), Knowledge (the planes) (Int), Profession (Wis), Sense Motive (Wis), Speak Language (none), and Spellcraft (Int). See Chapter 4 of the Player’s Handbook for skill descriptions.

Skill Points at Each Level: 2 + Int modifier.

Class Features

All of the following are features of the thaumaturgist prestige class.

Weapon and Armor Proficiency: Thaumaturgists gain no proficiency with any weapon or armor.

Spells per Day: When a new thaumaturgist level is gained, the character gains new spells per day as if he had also gained a level in whatever spellcasting class he belonged to before he added the prestige class. He does not, however, gain any other benefit a character of that class would have gained (bonus metamagic or item creation feats, bard or assassin abilities, and so on). This essentially means that he adds the level of thaumaturgist to the level of whatever other spellcasting class the character has, then determines spells per day and caster level accordingly.

If a character had more than one spellcasting class before he became a thaumaturgist, he must decide to which class he adds each level of thaumaturgist for the purpose of determining spells per day.

Improved Ally: A thaumaturgist is adept at convincing creatures from other planes to do his bidding. When a thaumaturgist casts a planar ally spell (including the lesser and greater versions), he makes a Diplomacy check to convince the creature to aid him for a reduced payment. If the thaumaturgist’s Diplomacy check adjusts the creature’s attitude to helpful (see Influencing NPC Attitudes, page 72 of the Player’s Handbook), the creature will work for 50% of the standard fee, as long as the task is one that is not against its nature. For example, a 1st-level thaumaturgist negotiating with an initially friendly planar ally that gets a Diplomacy check result of 15 can convince a 6 HD creature to perform a 7-hour task for only 1,500 gp per hour (a 6 HD creature would ordinarily ask for 3,000 gp per hour).

The thaumaturgist’s improved ally class feature only works when the planar ally shares at least one aspect of alignment with the thaumaturgist. A thaumaturgist can have only one such ally at a time, but he may bargain for tasks from other planar allies normally.

Augment Summoning: At 2nd level, a thaumaturgist gains the Augment Summoning feat (see page 89 of the Player’s Handbook).

Extended Summoning: At 3rd level and higher, all spells from the summoning subschool that the thaumaturgist casts have their durations doubled, as if the Extend Spell feat had been applied to them. The levels of the summoning spells don’t change, however. This ability stacks with the effect of the Extend Spell feat, which does change the spell’s level.

Contingent Conjuration: A 4th-level thaumaturgist can prepare a summoning or calling spell ahead of time to be triggered by some other event. This functions as described for the contingency spell, including having the thaumaturgist cast the summoning or calling spell beforehand. The spell is cast instantly when the trigger event occurs. For example, a thaumaturgist could use the contingent conjuration ability to summon a barbed devil the next time he is attacked, or call a ghaele eladrin to act as messenger if the king falls ill.

The conditions needed to bring the spell into effect must be clear, although they can be general. If complicated or convoluted condition as are prescribed, the contingent conjuration may fail when triggered. The conjuration spell occurs based solely on the stated conditions, regardless of whether the thaumaturgist wants it to, although most conjurations can be dismissed normally. A thaumaturgist can have only one contingent conjuration active at a time.

Planar Cohort: A 5th-level thaumaturgist can use any of the planar ally spells to call a creature to act as his cohort. The called creature serves loyally and well as long as the thaumaturgist continues to advance a cause important to the creature. For example, a 5th-level thaumaturgist could use planar ally to call a bralani eladrin to act as his cohort. As long as the thaumaturgist undertakes quests and missions to fight evil and uphold good, the eladrin will loyally serve. To call a planar cohort, the thaumaturgist must cast the relevant spell, paying the XP costs normally. It takes an offering of 1,000 gp ¥ the HD of the creature to convince it to serve as a planar cohort, and the improved ally class feature can’t be used to reduce or eliminate this cost. The planar cohort can’t have more Hit Dice than the thaumaturgist has, and must have an ECL no higher than the thaumaturgist’s character level –2. A bralani eladrin has an ECL of 11 (6 Hit Dice and +5 level adjustment), so it might serve as a planar cohort to an 8th-level cleric/5th-level thaumaturgist (character level 13th).

A thaumaturgist can have only one planar cohort at a time, but he can continue to make agreements with other called creatures normally. A planar cohort replaces a thaumaturgist’s existing cohort, if he has one by virtue of the Leadership feat (page 106).

Designing Prestige Classes

Some of the best prestige classes are the ones you design yourself for your own campaign. Ideally, a prestige class you design yourself is tied to an organization or culture in the campaign world. For example, if the PCs are involved in a struggle with a citadel of evil called the Black Tower, then a “Mage of the Black Tower” prestige class is a good way to give the villains some unexpected abilities and a certain panache.

There are other roles a prestige class can fill. A prestige class can play off a race’s strengths (such as the arcane archer), or even transform a character into a new race (dragon disciple). They can strengthen a character’s role within the party (archmage), or his utility in an unusual situation (loremaster). A prestige class can demonstrate narrowly focused expertise (such as the thaumaturgist) or an unusual combination of abilities (eldritch knight). And some prestige classes simply define iconic roles in fantasy literature (such as the assassin) or important groups in a particular campaign setting (the Red Wizard).

When you design a prestige class, make sure that characters must be at least 5th level before they can meet the entry requirements. Specific feats, skill ranks, and base attack bonuses make good entry requirements. You can also add in-game requirements such as “must survive being buried alive” or “must drink from the silver chalice atop the Great Glacier.” Don’t require levels in a specific class, minimum ability scores, or minimum hit points to qualify for a prestige class.

Make your prestige class as specific as possible, because you’re designing it for your campaign, not everyone’s D&D game. The “Dawnstrider of Pelor” prestige class will be remembered long after a “holy warrior” prestige class has been forgotten.

how PCs improve

The rules in the Player’s Handbook assume that characters have access to everything they need to advance in level—libraries where they can research new spells, trainers to guide their efforts, and places to practice new skills and abilities. Research and training aren’t a part of the standard rules. They’re assumed to be going on in the background. However, you control the background and can decide how you want to handle things such as this. Keep in mind, however, that leaving them in the background is a fine choice.

Learning Skills and Feats

According to the rules in the Player’s Handbook, characters pick up new skills and feats as they go up in levels. In your campaign, however, you can require that a character can’t learn a new skill or feat that he hasn’t been exposed to. For example, a character in the desert can’t learn swimming unless he spends time at an oasis. You might decide that a character can’t even improve existing skills without the ability and opportunity to practice.

One step further would be to require that a character have an instructor to teach him new skills and feats. Under this approach, a character can’t learn to swim unless he has access to a body of water and someone who can swim willing to train him. Likewise, a character can’t learn the Cleave feat unless he’s got a trainer who knows how to do it and the time and a place to practice by sparring with that trainer. A trainer can be another PC (which encourages interaction and cooperation among the players) or an NPC. Nonplayer character trainers who are friends of the PCs might train them for nothing; otherwise, professional trainers, who are usually found only in large cities, charge money.

Training Cost: 50 gp per week for a professional trainer (plus related expenses).

Training Time: One week per rank gained in a skill, or two weeks for a feat. A character may work on two skills or feats at once, paying separately for each.

If a single trainer is providing instruction in more than one discipline, then the skills or feats in question should have some sort of connection. For example, a certain trainer might be capable of teaching both Mounted Archery and Ride-By Attack, since the feats are closely related (they even have the same prerequisites). Likewise, a single trainer might be found for Diplomacy and Intimidate, since those skills are both tied to Charisma and involve the same type of activity (getting someone else to do what you want). It would be less likely to find one trainer for both Open Lock and Ride; even though both skills are Dexterity-based, they cover different kinds of activity (fine manipulation of a mechanism versus keeping a mount under control in combat). Scarcer yet would be a trainer who could impart knowledge of Great Cleave and Forge Ring—those feats are so far apart in concept and application that the chance of one character having both of them is close to nil.

If you allow it, at the expense of a certain degree of realism, a character can obtain training ahead of time. A player whose character is at 2nd level, knowing that the character will get a new feat at 3rd level, might choose to have his character train for the feat now either because the opportunity is available or to just get it out of the way.

Distinguishing Skills and Feats: You don’t have to treat skills and feats the same in this context. For example, you can require training or exposure for skills but not feats, ruling that feats are something that develop on their own as a character adventures. Or you can set such requirements for feats but not skills, justifying this by the fact that feats are so much more potent than skills and thus require more investment on the PC’s part to acquire.

Learning New Spells

Divine spellcasters just get new spells when they gain the ability to cast them. Their deities, or the powers they revere, take care of it all for them. You will not find a ranger in a library trying to learn a new spell.

Arcane spellcasters don’t have things quite so easy. Wizards must learn new spells and add them to their spellbooks. This process is detailed in the Player’s Handbook (see Arcane Magical Writings, page 178).

If you require wizards to actually spend game time on spell research to gain those new spells, assume that it takes one day per spell (but no roll is needed for spells that come with level advancement) and that such research costs twice what it would normally cost to have an NPC cast that spell for the character (see NPC Spellcasting, page 107).

It’s perfectly all right for two PC wizards to share spells.

According to the standard rules, sorcerers and bards don’t need to study books to get their spells but just automatically gain new spells when they gain levels. However, as a variant rule you could require that each sorcerer contact an intelligent supernatural entity (anything from a lammasu to a demon) to learn new spells. Such creatures usually don’t want payment in gold but prefer to strike a bargain instead. These supernatural patrons teach their mortal friends spells in exchange for an occasional service (which could lead to an exciting adventure in its own right). Playing the patron is in the purview of the DM and, depending on the creature chosen, you should require whatever sort of bargain you see fit. The following are but a couple of examples.

• A lammasu only makes a bargain with a good-aligned sorcerer. In exchange for spells, once every other level the sorcerer must right a wrong or do some specific good deed, such as freeing a captive cleric unjustly placed in prison, building a shelter for diseased beggars, or destroying an evil temple.

• A dragon only makes a bargain with a sorcerer of the same alignment. In exchange for spells, the dragon requires payment either in magic treasure or in service. If treasure, the item must be of a value twice what it would normally cost to have an NPC cast that spell for the character (see NPC Spellcasting, page 107). If a service, every other level (typically) the sorcerer must perform some task appointed by the dragon. Usually, this service is to procure some specific object and bring it to the dragon, slay a creature the dragon considers a threat or pest, or spy on one of the dragon’s enemies and report what he learns.

Bards gain new spells by learning new songs. You can treat this just as a wizard learning new spells from books in a library, but the bard is studying with another bard and learning new music. Alternatively, you can rule that the bard must spend an equivalent period of time and money scouring the countryside for new songs, new rumors, and so on.

Researching Original Spells

If you decide to allow characters to develop original spells, you can use these guidelines to handle the situation.

A spellcaster of any kind can create a new spell. The research to do this requires access to a well-stocked library, typically in a large city or metropolis. Research requires an expenditure of 1,000 gp per week and takes one week per level of the spell. This money goes into fees, consultants, material component experimentation, and other miscellaneous expenditures. At the end of that time, the character makes a Spellcraft check (DC 10 + spell level). If that roll succeeds, the character learns the new spell if her research produced a viable spell. If the roll fails, the character must go through the research process again if she wants to keep trying.

A viable spell is one that you allow into the game. Don’t tell the player whether you think the spell is viable when research begins. (That’s the point of the research.) However, feel free to work with the player before the research begins and give him guidance on the parameters under which an original spell might be acceptable in your game.

Research to create new spells is always in addition to any other research involved for gaining spells that are already part of your campaign (if you decide to also require spell research for the new spells that casters are entitled to as they attain higher levels).

The number of spells that sorcerers and bards can know is strictly limited; members of those classes can never exceed these limits even through the research of original spells.

Gaining Class benefits

You can mandate that to gain any of the newfound class-based benefits earned by advancing a level, a character needs to perform some overall training. This training requires one week per every two levels, rounded up. Training requires a character to train with a character of the same class who is higher in level and costs 1,000 gp per week. If no such trainer can be found, the cost is the same, but the time required is doubled. The money goes into fees, consultants, material component experiments, and other miscellaneous expenditures. Without the training, a character cannot acquire more hit points, class features, saving throw and attack bonus increases, spells per day, skill points, new spells, and so on.

General Downtime

If you dislike the idea of all this formalized training getting in the way of the heroic, epic campaign you have going, simply require that whenever a character gains a new level she must spend one day per level (or just 1d4 days) in downtime. During this period the character is busy training, focusing, or simply resting and cannot cast spells, go on adventures, and so on.

Gaining Fixed Hit Points

Instead of rolling for hit points when she gains a level, a player may (if you use this variant) take the average roll for the class (see the table below). Constitution modifiers still apply. Below-average hit points hurt a PC more than above-average hit points help, so this variant makes characters slightly more powerful.

Cleric Fighter

SorcererBard Druid Paladin

WizardRogue Monk Ranger Barbarian

Hit Die d4 d6 d8d10 d12

Hit points at even 23 4 5 6

level (2nd, 4th, etc.)

Hit points at odd 34 5 6 7

level (3rd, 5th, etc.)

Creating pCs

above 1st Level

Sometimes you’re going to want to create characters that aren’t 1st level. Perhaps you have purchased an adventure you’re dying to play, but no one has characters of the appropriate level. Perhaps you just want to jump right to 5th level and start your campaign there. Whatever the reason, creating new characters at any given level isn’t hard (and, in fact, many players find it fun).

If you tell players to create characters of higher than 1st level, assign an experience point total for them to use. Doing this is better than just assigning a level because it balances characters who take multiclass penalties against those who do not. Then the players should follow these steps.

1. Determine ability scores normally.

2. Determine race and class. If the character is multiclass, determine how many levels of each class the character has, and in what order they were gained. (The order is important in step 3.)

3. Determine character statistics. This includes base attack bonus, save bonuses, spells, abilities, feats, hit points (maximum hp at 1st level and rolled hp for each level afterward). If the characters are 4th level or higher, allow each to add 1 point to an ability score at 4th level and every four levels beyond that (see Table 3–2: Experience and Level-Dependent Benefits, page 22 of the Player’s Handbook). It is important to note if Intelligence gets modified, because a raised Intelligence score might gain the character more skill points, but only at that level and beyond. (That is, extra skill points are not retroactive.)

4. Determine skills. The best way to do this is to buy them one level at a time. This allows a player to take into account increased skill points from Intelligence (if any) and changes due to multiclassing. However, if a character’s skill points per level do not change (such as when she puts the ability score boost into some ability other than Intelligence) and no multiclassing is involved, the player can buy all the character’s skills at once. In either case, keep in mind that maximum rank in a skill is level + 3 for class skills and (level + 3)  2 for cross-class skills.

5. Equip the character. When creating a 1st-level character, this means buying normal equipment. At higher levels, it also means deciding which magic items a character has acquired so far. Refer to Chapter 7: Magic Items, where all magic items are listed along with their market prices. Table 5–1: Character Wealth by Level (page 135) shows the total value of a player character’s gear at a given level. This value includes mundane items described in Chapter 7 of the Player’s Handbook, but the bulk of it, especially at higher levels, is composed of magic items. See Magic Items as Gear, below, for advice on how to govern what sort of magic items a PC can buy with this wealth. Note that these values apply only to player characters. NPCs use Table 4–23: NPC Gear Value (page 127) to find the total value of their equipment.

6. Work out the details. A paladin needs a warhorse, a druid or experienced ranger needs animal companions, a wizard might want a familiar, a character might belong to a guild or have a cohort, and so on.

Magic Items as Gear

You’re free to limit what magic items characters can choose when they create characters of higher levels, just as if you were assigning those items to treasure hoards in the game. You can exercise an item-by-item veto, but an easier method is to use maximum cost for a single item as a limit. For example, while an 8th-level character has 27,000 gp to spend, you can limit him to owning no single item worth more than one-quarter of that, or 5,500 gp. This is a good way to prevent imbalances such as an 8th-level fighter with hardly a copper piece to his name who is armed with a nine lives stealer.

You could also limit characters to a certain type of magic item. For example, a player creating a 3rd-level character has 2,700 gp to spend, but you could rule that she can only equip the character with a minor magic item (one that could be obtained by a roll on the “Minor” column of one of the random generation tables in Chapter 7).

Character-Created Magic Items: A PC spellcaster created at a level higher than 1st can use any of the XP and gp you have awarded to make magic items, provided that she has the proper item creation feats and prerequisites.

Charged Magic Items: A player may select a partially used magic item for part of his character’s starting gear. Such an item’s value is proportional to the charges left compared to the charges in a newly created item (half price for a wand with 25 charges, 20% of full price for a wand with 10 charges, and so on).

Limited Use Items: If you’re playing a one-shot random dungeon, one-use items cost 5 times their normal price and charged items have 1/5 as many charges. In a one-shot adventure, in which it doesn’t matter whether you use up your items, one-use and charged items are a lot better than they are in a regular campaign.

In a one-shot dungeon, a one-use item is as good as a 1/day item because you’ll be able to use each item once. This “5 times” rule balances the one-use and charged items so they don’t dominate the random dungeon.

If you’re bringing an existing character into a one-shot dungeon, “trade in” your one-use items for other one-use items at 5 times the cost. For items with charges, give them 1/5 as many charges as normal.

Special Cohorts

With the DM’s permission, a leader may seek out a special cohort who is not a member of the standard PC races (the common races). For creatures with classes, such as a lizardfolk cohort, calculate its level according to the rules for PCs of that kind of monster (see Monsters as Races, page 172). For example, a leader with a Leadership score of 8 could have a 5th-level human fighter as a cohort, or a lizardfolk with two fighter levels, or a bugbear with one fighter level. For more unusual creatures, add at least +3 to a creature’s Challenge Rating to determine its effective level. The more special abilities a creature has, the larger the number you should add. See the table below for some example special cohorts. Note that evil special cohorts may have agendas of their own.

Creature Alignment Level Equivalent

Blink dog Lawful good 6th

Lammasu Lawful good 12th

Werebear (lycanthrope) Lawful good 10th

Avoral (guardinal) Neutral good 15th

Bralani (eladrin) Chaotic good 11th

Pegasus Chaotic good 6th

Unicorn1 Chaotic good 8th

Griffon Neutral 10th

Dragonne2 Neutral 10th

Satyr Chaotic neutral 7th

Hell hound Lawful evil 7th

Displacer beast Lawful evil 10th

Imp (devil) Lawful evil 7th

Young green dragon3 Lawful evil 16th

Erinyes (devil) Lawful evil 16th

Quasit (demon) Chaotic evil 8th

Ettin Chaotic evil 15th

1 Leader must be a human, elf, or half-elf maiden.

2 The leader is immune to the dragonne’s roar.

3 The dragon ages but does not gain XP.

The effective character level (ECL) of a creature determines how powerful it is as a character or a cohort. The Monster Manual contains statistics and other details on potential cohorts. Take the level adjustment plus the Hit Dice to generate ECL.

Using the numbers given in the Monster Manual, we find that an ettin, which is a 10 HD creature with a +5 level adjustment, is the equivalent of a 15th level character or cohort. If you add a template, add the template’s level adjustment, too. For instance, the fiendish creature template (see page 107 of the Monster Manual) has a level adjustment of +2. A fiendish ettin would be a 17th-level cohort. That’s all there is to it.

You should carefully consider any special attacks or qualities that a potential cohort possesses and may choose to disallow or make ad hoc adjustments to suit your campaign.

If a creature in the Monster Manual doesn’t have a level adjustment, this means we don’t recommend using it as either a player character or a cohort. The dryad is a good example; she’s connected to her tree and as such has very limited mobility. Mindless or low-Intelligence creatures also make undesirable cohorts.

Leadership and Mounts

A character may use the Leadership feat to attract a cohort that can serve as a mount. This feat cannot attract a mount with an Intelligence of less than 4. If such a character already has a special mount, familiar, or animal companion, he takes a –2 penalty to his Leadership score.

Paladin Cohort Mounts

At the DM’s option, she may allow a paladin or other character with a special mount class feature to combine the special mount with the cohort feat. The special qualities such as the empathic link and shared spells make this quite potent and worth a minimum of a +2 level adjustment to the cohort mount ECL.

Contingent Cohorts

What can a DM do if the number of players in her group is irregular? Sometimes a cohort is a much-needed addition to a party; sometimes it’s one character too many. A DM might work with her players to allow contingent cohorts.

For instance, the DM may have between three to seven players show up at any one game. Suppose she likes a group of five to seven best. She may rule that the Leadership feat isn’t always active. The player selecting the Leadership feat also chooses an alternate feat. (This alternate feat cannot function as the prerequisite for any other feat. Improved Initiative is a fine alternate feat.) The DM may declare that if the number of players is less than five, characters who took the Leadership feat may bring along their cohorts. If the number of players is five or more, players who took the Leadership feat can’t bring their cohorts, but instead gain the benefits of their alternate feat for the session.

This can work out very amiably if the contingent cohort conditions are clarified before the DM allows the character to take the Leadership feat.

Familiars

Few investments yield greater riches than the time and gold spent to acquire a familiar. A lifelong companion, guard, spy, and servant, it is every spellcaster’s best friend and most trusted confidante. Changes to the rules on familiars in the Player’s Handbook are completely under the DM’s control. Here are some possibilities, beginning with the Improved Familiar variant feat.

Improved Familiar [General]

This feat allows spellcasters to acquire a new familiar from a nonstandard list, but only when they could normally acquire a new familiar (see page 52 of the Player’s Handbook).

Prerequisites: Ability to acquire a new familiar, compatible alignment, sufficiently high level (see below).

Benefit: When choosing a familiar, the creatures listed below are also available to the spellcaster. The spellcaster may choose a familiar with an alignment up to one step away on each of the alignment axes (lawful through chaotic, good through evil). For example, a chaotic good spellcaster could acquire a neutral familiar. A lawful neutral spellcaster could acquire a neutral good familiar.

Arcane Spellcaster

Familiar Alignment Level

Shocker lizard Neutral 5th

Stirge Neutral 5th

Formian worker Lawful neutral 7th

Imp Lawful evil 7th

Pseudodragon Neutral good 7th

Quasit Chaotic evil 7th

Improved familiars otherwise use the rules on page 52 of the Player’s Handbook, with two exceptions: If the creature’s type is something other than animal, its type does not change; and improved familiars do not gain the ability to speak with other creatures of their kind (although many of them already have the ability to communicate).

The list in the table above presents only a few possible improved familiars. Almost any creature of the same general size and power as those on the list makes a suitable familiar. Nor is the master’s alignment the only possible categorization. For instance, improved familiars could be assigned by the master’s creature type or subtype, as shown below.

Arcane Spellcaster

Familiar Type/Subtype Level

Celestial hawk1 Good3rd

Fiendish Tiny viper snake2 Evil 3rd

Air elemental, Small Air 5th

Earth elemental, SmallEarth5th

Fire elemental, Small Fire 5th

Shocker lizard Electricity 5th

Water elemental, Small Water 5th

Homunculus3 Undead 7th

Ice mephit Cold 7th

1 Or other celestial animal from the standard familiar list.

2 Or other fiendish animal from the standard familiar list.

3 The master must first create the homunculus, substituting ichor or another part of the master’s body for blood if necessary.

The following statistics assume a master of the minimum required level with no additional class or race bonuses to attack rolls or saving throws.

Granted Abilities: In addition to their own special qualities, all familiars grant their masters the Alertness feat, the benefit of an empathic link, and the ability to share spells with the familiar. See page 53 of the Player’s Handbook for details.

Improved Evasion (Ex): When subjected to an attack that normally allows a Reflex saving throw for half damage, a familiar takes no damage if it makes a successful saving throw and half damage even if the saving throw fails.

Celestial Hawk Familiar: CR —; Tiny magical beast; HD 3; hp 1/2 master’s; Init +3; Spd 10 ft., fly 60 ft. (average); AC 19, touch 15, flat-footed 16; Base Atk +0; Grp –10; Atk +5 melee (1d4–2, talons); Full Atk +5 melee (1d4–2, talons); Space/Reach 2-1/2 ft./0 ft.; SA smite evil; SQ darkvision 60 ft., deliver touch spells, improved evasion, low-light vision, resistance to acid 5, cold 5, and electricity 5, spell resistance 8, granted abilities; AL any good; SV Fort +2, Ref +5, Will +2, Str 6, Dex 17, Con 10, Int 7, Wis 14, Cha 6.

Skills and Feats: Listen +2, Spot +14; Weapon Finesse.

Smite Evil (Su): Once per day, make a normal melee attack to deal +1 damage against an evil foe.

Fiendish Tiny Viper Snake Familiar: CR —; Tiny magical beast; HD 3; hp 1/2 master’s; Init +3; Spd 15 ft., climb 15 ft., swim 15 ft.; AC 19, touch 15, flat-footed 16; Base Atk +0; Grp –11; Atk +5 melee (poison, bite); Full Atk +5 melee (poison, bite); Space/Reach 2-1/2 ft./0 ft.; SA poison, smite good; SQ darkvision 60 ft., deliver touch spells, resistance to cold 5 and fire 5, scent, spell resistance 8, granted abilities; AL any evil; SV Fort +2, Ref +5, Will +1; Str 4, Dex 17, Con 11, Int 7, Wis 12, Cha 2.

Skills and Feats: Balance +11, Climb +11, Hide +15, Listen +6, Spot +6 (or master’s, if better), Swim +5; Weapon Finesse.

Poison (Ex): Injury, Fortitude DC 11, initial and secondary damage 1d6 Con.

Smite Good (Su): Once per day, make a normal melee attack to deal +1 damage against a good foe.

Formian Worker Familiar: CR —; Small outsider (lawful, extraplanar); HD 7; hp 1/2 master’s; Init +2; Spd 40 ft.; AC 21, touch 13, flat-footed 19; Base Atk +1; Grp –2; Atk +3 melee (1d4+1, bite); Full Atk +3 melee (1d4+1, bite); SQ darkvision 60 ft., deliver touch spells, improved evasion, immunity to poison, petrification, and cold, resistance to electricity 10, fire 10, and sonic 10, speak with master, granted abilities; AL LN; SV Fort +3, Ref +4, Will +2; Str 13, Dex 14, Con 13, Int 9, Wis 10, Cha 9.

Skills and Feats: Climb +10, Craft (any one) +5; Skill Focus (Craft).

Homunculus Familiar: CR —; Tiny construct; HD 7; hp 1/2 master’s; Init +2; Spd 20 ft., fly 50 ft. (good); AC 18, touch 14, flat-footed 16; Base Atk +1; Grp –8; Atk +2 melee (1d4–1 plus poison, bite); Full Atk +2 melee (1d4–1 plus poison, bite); Space/Reach 2-1/2 ft./0 ft.; SA poison; SQ construct type, deliver touch spells, improved evasion, speak with master, granted abilities; AL any; SV Fort +0, Ref +4, Will +1; Str 8, Dex 15, Con —, Int 10, Wis 12, Cha 7.

Skills and Feats: Hide +14, Listen +4, Spot +4; Lightning Reflexes.

Poison (Ex): Injury, Fortitude DC 11, initial damage sleep for 1 minute, secondary damage sleep for another 5d6 minutes.

Construct Type: Immune to mind-influencing effects, poison, disease, and similar effects. Not subject to critical hits, nonlethal damage, ability damage, energy drain, or death from massive damage.

Ice Mephit Familiar: CR —; Small outsider (air, cold, extraplanar); HD 7; hp 1/2 master’s; Init +7; Spd 30 ft., fly 50 ft. (perfect); AC 22, touch 14, flat-footed 19; Base Atk +3; Grp –1; Atk +4 melee (1d3 plus 2 cold, claw); Full Atk +4 melee (1d3 plus 2 cold, 2 claws); SA breath weapon, spell-like abilities, summon mephit; SQ cold subtype, darkvision 60 ft., deliver touch spells, damage reduction 5/magic, fast healing 2, improved evasion, speak with master, granted abilities; AL any; SV Fort +3, Ref +6, Will +3; Str 10, Dex 17, Con 10, Int 12, Wis 11, Cha 15.

Skills and Feats: Bluff +8, Diplomacy +4, Disguise +2, Escape Artist +9, Hide +13, Listen +6, Move Silently +9, Spot +6, Use Rope +3; Dodge, Improved Initiative.

Breath Weapon (Su): Usable once every 1d4 rounds. Cone of ice shards, 10 feet, damage 1d4, Reflex DC 12 half or take a –4 penalty to AC and a –2 penalty on attack rolls for 3 rounds.

Spell-Like Abilities: 1/hour—magic missile, 3rd-level caster; 1/day—chill metal, 6th-level caster; Will DC 14 negates (object).

Summon Mephit (Sp): Once per day, can summon another ice mephit as if casting a summon monster spell, but with only a 25% chance of success. Summoned creatures automatically return whence they came after 1 hour. A mephit that has just been summoned cannot use its own summon ability for 1 hour.

Cold Subytpe: Immune to cold damage. Takes half again as much (+50%) damage as normal from fire, regardless of whether a saving throw is allowed, or if the save is a success or failure.

Fast Healing (Ex): Regains 2 hit points per round if touching a piece of ice of at least Tiny size or if the ambient temperature is 32°F. or below.

Imp Familiar: CR —; Tiny outsider (evil, lawful, extraplanar); HD 7; hp 1/2 master’s; Init +3; Spd 20 ft., fly 50 ft. (perfect); AC 24, touch 15, flat-footed 21; Base Atk +3; Grp –5; Atk +8 melee (1d4 plus poison, sting); Full Atk +8 melee (1d4 plus poison, sting); Space/Reach 2-1/2 ft./0 ft.; SA poison, spell-like abilities; SQ alternate form, darkvision 60 ft., deliver touch spells, DR 5/good or silver, fast healing 2, immunity to poison, improved evasion, resistance to fire 5, speak with master, granted abilities; AL LE; SV Fort +3, Ref +6, Will +4; Str 10, Dex 17, Con 10, Int 10, Wis 12, Cha 14.

Skills and Feats: Diplomacy +8, Hide +17, Knowledge (any one) +6, Listen +7, Move Silently +9, Search +6, Spellcraft +6, Spot +7, Survival +1; Dodge, Weapon Finesse.

Poison (Ex): Injury, Fortitude DC 13, initial damage 1d4 Dex, secondary damage 2d4 Dex.

Spell-Like Abilities: At will—detect good, detect magic, invisibility (self only); 1/day—suggestion. Caster level 6th; save DC 10 + spell level. Once per week an imp can use commune to ask six questions (otherwise as the spell cast by a 12th-level cleric).

Alternate Form (Su): As polymorph, caster level 12th, except that an individual imp can assume only one or two forms no larger than Medium. Common forms include monstrous spider, raven, rat, and boar.

Pseudodragon Familiar: CR —; Tiny dragon; HD 7; hp 1/2 master’s; Init +0; Spd 15 ft., fly 60 ft. (good); AC 22, touch 14, flat-footed 20; Base Atk +2; Grp –8; Atk +4 melee (1d3–2 plus poison, sting); Full Atk +4 melee (1d3–2 plus poison, sting) and +0 melee (1, bite); Space/Reach 2-1/2 ft./0 ft. (5 ft. with tail); SA poison; SQ blindsense 60 ft., deliver touch spells, dragon type, improved evasion, speak with master, telepathy, granted abilities; AL NG; SV Fort +4, Ref +3, Will +6; Str 11, Dex 11, Con 13, Int 10, Wis 12, Cha 10.

Skills and Feats: Hide +16/+24 in forest or overgrown areas, Survival +3, Listen +5, Search +2, Spot +5; Alertness.

Blindsense (Ex): Can locate creatures within 60 feet by nonvisual means.

Dragon Type: Darkvision 60 ft., low-light vision, immunity to sleep and paralysis effects.

Poison (Ex): Injury, Fortitude DC 12, initial damage sleep for 1 minute, secondary damage sleep for 1d3 days.

Telepathy (Su): Communicate telepathically with creatures within 60 feet that speak Common or Sylvan.

Quasit Familiar: CR —; Tiny outsider (chaotic, evil, extraplanar); HD 7; hp 1/2 master’s; Init +7; Spd 20 ft., fly 50 ft. (perfect); AC 22, touch 15, flat-footed 19; Base Atk +3; Grp –6; Atk +8 melee (1d3–1 plus poison, claw), Full Atk +8 melee (1d3–1 plus poison, 2 claws) and +3 melee (1d4–1, bite); Space/Reach 2-1/2 ft./0 ft.; SA poison, spell-like abilities; SQ alternate form, darkvision 60 ft., deliver touch spells, damage reduction 5/cold iron or good, fast healing 2, immunity to poison, improved evasion, resistance to fire 10, speak with master, granted abilities; AL CE; SV Fort +3, Ref +6, Will +4; Str 8, Dex 17, Con 10, Int 10, Wis 12, Cha 10.

Skills and Feats: Bluff +6, Diplomacy +2, Disguise +0 (+2 acting), Hide +17, Intimidate +2, Knowledge (any one) +6, Listen +7, Move Silently +9, Search +6, Spellcraft +6, Spot +6 (or master’s, if better); Improved Initiative, Weapon Finesse.

Poison (Ex): Injury, Fortitude DC 13, initial damage 1d4 Dex, secondary damage 2d4 Dex.

Spell-Like Abilities: At will—detect good, detect magic, and invisibility (self only); 1/day—cause fear (as the spell, but 30-foot radius; save DC 11). Caster level 6th. Once per week a quasit can use commune to ask six questions (otherwise as the spell cast by a 12th-level cleric).

Alternate Form (Su): As polymorph, caster level 12th, except that an individual imp can assume only one or two forms no larger than Medium. Common forms include bat, monstrous centipede, toad, and wolf.

Shocker Lizard Familiar: CR —; Small magical beast; HD 5; hp 1/2 master’s; Init +6; Spd 40 ft., climb 20 ft., swim 20 ft.; AC 19, touch 13, flat-footed 17; Base Atk +2; Grp –2; Atk +3 melee (1d4, bite); Full Atk +3 melee (1d4, bite); Space/Reach 5 ft./5 ft.; SA stunning shock, lethal shock; SQ darkvision 60 ft., deliver touch spells, electricity sense, immunity to electricity, improved evasion, low-light vision, speak with master, granted abilities; AL any; SV Fort +3, Ref +5, Will +1; Str 10, Dex 15, Con 13, Int 8, Wis 12, Cha 6.

Skills and Feats: Climb +11, Hide +11, Jump +3, Listen +4, Spot +4 (or master’s, if better), Swim +10; Improved Initiative.

Stunning Shock (Su): Once per round, deals 2d8 points of nonlethal damage to a living opponent in an adjacent square (Reflex DC 12 half).

Lethal Shock (Su): Two or more shocker lizards within 25 feet of each other can work together to create a lethal shock; 25-foot radius, centered on any one contributing lizard; damage 2d8 per contributing lizard (max 12d8). Creatures in the area can take half damage by making a Reflex save (DC 10 + number of lizards contributing).

Electricity Sense (Ex): Automatically detect any electrical discharges within 100 feet.

Small Air Elemental Familiar: CR —; Small elemental (air, extraplanar); HD 5; hp 1/2 master’s; Init +7; Spd fly 100 ft. (perfect); AC 20, touch 14, flat-footed 17; Base Atk +1; Grp –3; Atk +5 melee (1d4, slam); Full Atk +5 melee (1d4, slam); Space/Reach 5 ft./5 ft.; SA air mastery, whirlwind; SQ deliver touch spells, elemental type, improved evasion, speak with master, granted abilities; AL any; SV Fort +0, Ref +6, Will +0; Str 10, Dex 17, Con 10, Int 8, Wis 11, Cha 11.

Skills and Feats: Listen +2, Spot +3 (or master’s, if better); Flyby Attack, Improved Initiative, Weapon Finesse.

Air Mastery (Ex): Airborne creatures take a –1 penalty on attack rolls and damage rolls against an air elemental.

Whirlwind (Su): Once every 10 minutes, transform into whirlwind for 1 round; 5-foot base, up to 30-foot top, 10–20 feet tall. Move at fly speed.

Tiny or smaller creatures must succeed on a DC 11 Reflex save or take 1d4 points of damage, and on a second DC 11 Reflex save to avoid being picked up and held. A flying creature can attempt a Reflex save to escape (but still takes damage). The elemental can eject carried creatures at any time.

If the base touches the ground, it creates a swirling cloud of debris centered on the elemental, diameter half the whirlwind’s height, obscures all vision (including darkvision) beyond 5 feet. Creatures 5 feet away have concealment, while those farther away have total concealment (see page 152 of the Player’s Handbook). Those caught in the cloud must succeed on a DC 11 Concentration check to cast a spell.

Elemental Type: Immune to poison, sleep, paralysis, and stunning; not subject to critical hits or flanking.

Small Earth Elemental Familiar: CR —; Small elemental (earth, extraplanar); HD 5; hp 1/2 master’s; Init –1; Spd 20 ft.; AC 20, touch 10, flat-footed 20; Base Atk +1; Grp +0; Atk +5 melee (1d6+4, slam); Full Atk +5 melee (1d6+4, slam); Space/Reach 5 ft./5 ft.; SA earth mastery, push; SQ deliver touch spells, elemental type, improved evasion, speak with master, granted abilities; AL any; SV Fort +4, Ref –1, Will +0; Str 17, Dex 8, Con 13, Int 8, Wis 11, Cha 11.

Skills and Feats: Listen +3, Spot +2 (or master’s, if better); Power Attack.

Earth Mastery (Ex): +1 bonus on attack rolls and damage rolls if both it and its foe touch the ground, –4 penalty on attack rolls and damage rolls against airborne or waterborne opponents.

Push (Ex): Can start a bull rush without provoking an attack of opportunity. The combat modifiers given for earth mastery, above, also apply to the elemental’s opposed Strength checks.

Elemental Type: Immune to poison, sleep, paralysis, and stunning; not subject to critical hits or flanking.

Small Fire Elemental Familiar: CR —; Small elemental (fire, extraplanar); HD 5; hp 1/2 master’s; Init +5; Spd 50 ft.; AC 18, touch 12, flat-footed 17; Base Atk +1; Grp –3; Atk +3 melee (1d4 plus 1d4 fire, slam); Full Atk +3 melee (1d4 plus 1d4 fire, slam); Space/Reach 5 ft./5 ft.; SA burn; SQ deliver touch spells, elemental type, fire subtype, improved evasion, speak with master, granted abilities; AL any; SV Fort +0, Ref +4, Will +0; Str 10, Dex 13, Con 10, Int 8, Wis 11, Cha 11.

Skills and Feats: Listen +2, Spot +3 (or master’s, if better); Dodge, Improved Initiative, Weapon Finesse.

Burn (Ex): Those hit by the fire elemental’s slam attack, or hitting it with natural weapons or unarmed attacks, must succeed on a DC 11 Reflex save or catch on fire. The flame burns for 1d4 rounds (see Catching on Fire, page 303). A burning creature can take a move action to put out the flame.

Elemental Type: Immune to poison, sleep, paralysis, and stunning; not subject to critical hits or flanking.

Fire Subytpe: Immune to fire damage. Takes half again as much (+50%) damage as normal from cold, regardless of whether a saving throw is allowed, or if the save is a success or failure.

Small Water Elemental Familiar: CR —; Small elemental (water, extraplanar); HD 5; hp 1/2 master’s; Init +0; Spd 20 ft., swim 90 ft.; AC 20, touch 11, flat-footed 20; Base Atk +1; Grp –3; Atk +4 melee (1d6+3, slam); Full Atk +4 melee (1d6+3, slam); Space/Reach 5 ft./5 ft.; SA water mastery, drench, vortex; SQ deliver touch spells, elemental type, improved evasion, speak with master, granted abilities; AL any; SV Fort +4, Ref +1, Will +4, Str 14, Dex 10, Con 13, Int 8, Wis 11, Cha 11.

Skills and Feats: Listen +5, Spot +5 (or master’s, if better); Power Attack.

Water Mastery (Ex): +1 bonus on attack rolls and damage rolls if both it and its foe touch water, –4 penalty on attack rolls and damage rolls against landbound opponents.

Drench (Ex): The elemental’s touch puts out torches, campfires, exposed lanterns, and other open flames of nonmagical origin of Large size or smaller. Can dispel magical fire it touches as dispel magic, caster level 5th.

Vortex (Su): Once every 10 minutes, transform into whirlpool for 1 round if underwater; 5-foot base, up to 30-foot top, 10–20 feet tall. Move at swim speed.

Tiny or smaller creatures must succeed on a DC 11 Reflex save or take 1d4 points of damage, and on a second DC 11 Reflex save to avoid being picked up and held. A swimming creature can attempt a Reflex save to escape (but still takes damage). The elemental can eject carried creatures at any time.

If the base touches the ground, it creates a swirling cloud of debris centered on the elemental, diameter half the whirlwind’s height, obscures all vision (including darkvision) beyond 5 feet. Creatures 5 feet away have concealment, while those farther away have total concealment (see page 152 of the Player’s Handbook). Those caught in the cloud must succeed on a DC 11 Concentration check to cast a spell.

Elemental Type: Immune to poison, sleep, paralysis, and stunning; not subject to critical hits or flanking.

Stirge Familiar: CR —; Tiny magical beast; HD 5; hp 1/2 master’s; Init +4; Spd 10 ft., fly 40 ft. (average); AC 19, touch 16, flat-footed 15; Base Atk +1; Grp –11 (+1 when attached); Atk +7 melee (1d3–4, touch); Full Atk +7 melee (1d3–4, touch); Space/Reach 2-1/2 ft./0 ft.; SA attach, blood drain; SQ darkvision 60 ft., deliver touch spells, improved evasion, low-light vision, speak with master, granted abilities; AL any; SV Fort +2, Ref +6, Will +1; Str 3, Dex 19, Con 10, Int 8, Wis 12, Cha 6.

Skills and Feats: Hide +14, Listen +4, Spot +4 (or master’s, if better); Alertness, Weapon Finesse.

Attach (Ex): If a stirge hits with a touch attack, it latches onto the opponent’s body (AC 12 when attached).

Blood Drain (Ex): An attached stirge deals 1d4 points of Constitution damage each round. Once it has drained 4 points of Constitution, it detaches and cannot drain blood again for 8 hours.

Alternate Familiars by Master Size

The suggested familiars in the Player’s Handbook assume a Small to Large master. Masters outside this size range could have smaller or larger familiars, as appropriate to their size.

Tiny or Smaller Masters

Masters smaller than the usual size can have proportionately smaller familiars, as indicated on the table below.

Familiar Special

Bat —

Ferret Master gains a +2 bonus on Reflex saves

Hedgehog Master gains a +1 natural armor bonus

Mouse Master gains a +2 bonus on Move Silently checks

Screech owl Master gains a +2 bonus on Move Silently checks

Toad Master gains +3 hit points

Thrush Speaks one language

The statistics given below assume a 1st-level master with no additional class or race bonuses to attack rolls or saving throws.

Granted Abilities: In addition to their own special qualities, all familiars grant their masters the Alertness feat, the benefit of an empathic link, and the ability to share spells with the familiar. See page 53 of the Player’s Handbook for details.

Improved Evasion (Ex): When subjected to an attack that normally allows a Reflex saving throw for half damage, a familiar takes no damage if it makes a successful saving throw and half damage even if the saving throw fails.

Bat Familiar: CR —; Diminutive magical beast; HD 1; hp 1/2 master’s; Init +2; Spd 5 ft., fly 40 ft. (good); AC 17, touch 16, flat-footed 15; Base Atk +0; Grp –17; Atk —; Full Atk —; Space/Reach 1 ft./0 ft.; SA —; SQ blindsense 20 ft., improved evasion, granted abilities; AL any; SV Fort +2, Ref +4, Will +2; Str 1, Dex 15, Con 10, Int 6, Wis 14, Cha 4.

Skills and Feats: Hide +14, Listen +8, Move Silently +6, Spot +8; Alertness.

Blindsense (Ex): Notices and locates creatures within 20 feet. Adds +4 to Spot and Listen checks (already included above).

Ferret Familiar: CR —; Diminutive magical beast; HD 1; hp 1/2 master’s; Init +2; Spd 15 ft., climb 15 ft; AC 17, touch 16, flat-footed 15; Base Atk +0; Grp –16; Atk +6 melee (1d2–4, bite); Full Atk +6 melee (1d2–4, bite); Space/Reach 1 ft./0 ft.; SA attach; SQ improved evasion, scent, granted abilities; AL any; SV Fort +2, Ref +4, Will +1; Str 3, Dex 15, Con 10, Int 6, Wis 2, Cha 5.

Skills and Feats: Balance +10, Climb +11, Hide +13, Move Silently +9, Spot +14; Weapon Finesse.

Attach (Ex): On a hit with its bite attack, it automatically deals bite damage each round (AC 15 when attached).

Hedgehog Familiar: CR —; Diminutive magical beast; HD 1; hp 1/2 master’s; Init +0; Spd 15 ft.; AC 17, touch 15, flat-footed 16; Base Atk +0; Grp –16; Atk +5 melee (1d3–4 bite); Full Atk +5 melee (1d3–4 bite); Space/Reach 1 ft./0 ft.; SA poison; SQ defensive ball, improved evasion, granted abilities; AL any; SV Fort +2, Ref +3, Will +1; Str 3, Dex 12, Con 10, Int 6, Wis 12, Cha 5.

Skills and Feats: Hide +17, Listen +5, Spot +5; Weapon Finesse.

Poison (Ex): When in a defensive ball (see below), spines poison foes touching the hedgehog; injury, Fortitude DC 10, initial and secondary damage 1d2 Dex.

Defensive Ball (Ex): Rolls into a ball as a standard action, granting a +2 circumstance bonus on saves and AC. Unrolling is a free action.

Mouse Familiar: CR —; Fine magical beast; HD 1; hp 1/2 master’s; Init +0; Spd 10 ft., climb 10 ft.; AC 19, touch 18, flat-footed 19; Base Atk +0; Grp –21; Atk —; Full Atk —; Space/Reach 1/2 ft./0 ft.; SA —; SQ improved evasion, scent, granted abilities; AL any; SV Fort +2, Ref +2, Will +1; Str 1, Dex 11, Con 10, Int 6, Wis 12, Cha 2.

Skills and Feats: Balance +8, Climb +10, Hide +20, Move Silently +12.

Screech Owl Familiar: CR —; Diminutive magical beast; HD 1; hp 1/2 master’s; Init +3; Spd 10 ft., fly 30 ft. (average); AC 18, touch 17, flat-footed 15; Base Atk +0; Grp –15; Atk +7 melee (1d2–3, talons); Full Atk +7 melee (1d2–3, talons); Space/Reach 1 ft./0 ft.; SA —; SQ improved evasion, granted abilities; AL any; SV Fort +2, Ref +5, Will +2; Str 4, Dex 17, Con 10, Int 6, Wis 14, Cha 4.

Skills and Feats: Listen +14, Move Silently +20, Spot +8; Weapon Finesse.

Thrush Familiar: CR —; Diminutive magical beast; HD 1; hp 1/2 master’s; Init +2; Spd 10 ft., fly 40 ft. (average); AC 17, touch 16, flat-footed 15; Base Atk +0; Grp –17; Atk —; Full Atk —; Space/Reach 1 ft./0 ft.; SA —; SQ improved evasion, granted abilities; AL any; SV Fort +2, Ref +4, Will +2; Str 1, Dex 15, Con 10, Int 6, Wis 14, Cha 6.

Skills and Feats: Listen +8, Spot +8; Alertness.

Toad Familiar: CR —; Diminutive magical beast; HD 1; hp 1/2 master’s; Init +1; Spd 5 ft.; AC 16, touch 15, flat-footed 15; Base Atk +0; Grp –17; Atk —; Full Atk —; Space/Reach 1 ft./0 ft.; SA —; SQ improved evasion, low-light vision, granted abilities; AL any; SV Fort +2, Ref +3, Will +2; Str 1, Dex 12, Con 11, Int 6, Wis 14, Cha 4.

Skills and Feats: Hide +21, Listen +4, Spot +4; Alertness.

Huge or Bigger Masters

Masters larger than the usual size can have proportionately larger familiars, as shown below.

Familiar Special

Dire rat Master gains a +2 bonus on Fortitude saves

Leopard Master gains a +2 bonus on Move Silently checks

Monitor lizard Master gains +3 hit points

Owl (Medium) Master gains a +2 bonus on Move Silently checks

Raven (Small) Speaks one language

Viper snake —

(Medium)

Wolverine Master gains a +2 bonus on Reflex saves

The statistics given below assume a 1st-level master with no additional class or race bonuses to attack rolls or saving throws.

Granted Abilities: In addition to their own special qualities, all familiars grant their masters the Alertness feat, the benefit of an empathic link, and the ability to share spells with the familiar. See page 53 of the Player’s Handbook for details.

Improved Evasion (Ex): When subjected to an attack that normally allows a Reflex saving throw for half damage, a familiar takes no damage if it makes a successful saving throw and half damage even if the saving throw fails.

Dire Rat Familiar: CR —; Small magical beast; HD 1; hp 1/2 master’s; Init +3; Spd 40 ft., climb 20 ft.; AC 16, touch 14, flat-footed 13; Base Atk +0; Grp –4; Atk +4 melee (1d4 plus disease, bite); Full Atk +4 melee (1d4 plus disease, bite); Space/Reach 5 ft./5 ft.; SA disease; SQ improved evasion, low-light vision, scent, granted abilities; AL any; SV Fort +3, Ref +5, Will +3; Str 10, Dex 17, Con 12, Int 6, Wis 12, Cha 4.

Skills and Feats: Climb +11, Hide +8, Listen +4, Move Silently +4, Spot +4; Alertness, Weapon Finesse.

Disease (Ex): Filth fever; bite, Fortitude DC 12, incubation period 1d3 days, damage 1d3 Dex and 1d3 Con (see Disease, page 292).

Leopard Familiar: CR —; Medium magical beast; HD 3; hp 19 or 1/2 master’s; Init +4; Spd 40 ft., climb 20 ft.; AC 16, touch 14, flat-footed 12; Base Atk +2; Grp +5; Atk +6 melee (1d6+3, bite); Full Atk +6 melee (1d6+3, bite) and +1 melee (1d3+1, 2 claws); Space/Reach 5 ft./5 ft.; SA improved grab, pounce, rake 1d3+1; SQ improved evasion, low-light vision, scent, granted abilities; AL any; SV Fort +5, Ref +7, Will +2; Str 16, Dex 19, Con 15, Int 6, Wis 12, Cha 6.

Skills and Feats: Balance +12, Climb +11, Hide +9 (+17 in tall grass or heavy undergrowth), Jump +7, Listen +6, Move Silently +8, Spot +6; Alertness, Weapon Finesse.

Improved Grab (Ex): To use this ability, the leopard must hit with its bite attack. If it wins the grapple check, it can rake.

Pounce (Ex): If a leopard charges a foe, it can make a full attack, including two rake attacks.

Rake (Ex): Attack bonus +6 melee, damage 1d3+1.

Monitor Lizard Familiar: CR —; Medium magical beast; HD 3; hp 22 or 1/2 master’s; Init +2; Spd 30 ft., swim 30 ft.; AC 16, touch 12, flat-footed 14; Base Atk +2; Grp +5; Atk +5 melee (1d8+4, bite); Full Atk +5 melee (1d8+4, bite); Space/Reach 5 ft./5 ft.; SQ improved evasion, low-light vision, granted abilities; AL any; SV Fort +6, Ref +5, Will +3; Str 17, Dex 15, Con 17, Int 6, Wis 12, Cha 2.

Skills and Feats: Climb +9, Hide +7 (+15 in forested or overgrown areas), Listen +4, Move Silently +6, Spot +4; Alertness, Great Fortitude.

Medium Owl Familiar: CR —; Medium magical beast; HD 2; hp 13 or 1/2 master’s; Init +1; Spd 10 ft., fly 60 ft. (average); AC 14, touch 11, flat-footed 13; Base Atk +1; Grp +3; Atk +2 melee (1d4+2, talons); Full Atk +2 melee (1d4+2, talons) and +0 melee (1d6+1, bite); Space/Reach 5 ft./5 ft.; SA —; SQ improved evasion, low-light vision, granted abilities; AL any; SV Fort +4, Ref +4, Will +2; Str 14, Dex 13, Con 12, Int 6, Wis 14, Cha 4.

Skills and Feats: Listen +14, Move Silently +19, Spot +14; Multiattack (see page 304 of the Monster Manual).

Small Raven Familiar: CR —; Small magical beast; HD 1, hp 1/2 master’s; Init +1; Spd 10 ft., fly 40 ft. (average); AC 13, touch 12, flat-footed 12; Base Atk +0; Grp –7; Atk +2 melee (1d3–3, talons); Atk +2 melee (1d3–3, talons); Space/Reach 5 ft./5 ft.; SA —; SQ improved evasion, low-light vision, granted abilities; AL any; SV Fort +3, Ref +3, Will +2; Str 5, Dex 13, Con 12, Int 6, Wis 14, Cha 6.

Skills and Feats: Listen +6, Spot +6; Weapon Finesse.

Medium Viper Snake Familiar: CR —; Medium magical beast; HD 2; hp 9 or 1/2 master’s; Init +3; Spd 20 ft., climb 20 ft., swim 20 ft.; AC 17, touch 13, flat-footed 14; Base Atk +1; Grp +0; Atk +4 melee (1d4–1 plus poison, bite); Full Atk +4 melee (1d4–1 plus poison, bite); Space/Reach 5 ft./5 ft.; SA poison; SQ improved evasion, scent, granted abilities; AL any; SV Fort +3, Ref +6, Will +1; Str 8, Dex 17, Con 11, Int 6, Wis 12, Cha 2.

Skills and Feats: Balance +11, Climb +11, Hide +12, Listen +5, Spot +5, Swim +7; Weapon Finesse.

Poison (Ex): Injury, Fortitude DC 11, initial and secondary damage 1d6 Con.

Wolverine Familiar: CR —; Medium magical beast; HD 3; hp 25 or 1/2 master’s; Init +2; Spd 30 ft., burrow 10 ft., climb 10 ft.; AC 15, touch 12, flat-footed 13; Base Atk +2; Grp +4; Atk +4 melee (1d4+2, claw); Full Atk +4 melee (1d4+2, 2 claws) and –1 melee (1d6+1, bite); Space/Reach 5 ft./5 ft.; SA rage; SQ improved evasion, low-light vision, scent, granted abilities; AL any; SV Fort +7, Ref +5, Will +2; Str 14, Dex 15, Con 19, Int 6, Wis 12, Cha 10.

Skills and Feats: Climb +10, Listen +6, Spot +6; Alertness, Toughness, Track.

Rage (Ex): If it takes damage in combat, on the following round a wolverine gains +4 to Str, +4 to Con, and –2 to AC. Unlike a normal wolverine, this familiar can end its rage voluntarily as a free action.

Mounts

Care, feeding, defense, and shelter for an animal you only ride to and from adventures can become onerous. If a character spends too much time on issues that concern his mount, the rest of the party members may resent the time and energy spent dealing with a horse. One solution to this conflict is hiring a small number of mercenaries, perhaps only one, to act as grooms and guards for the mounts while the characters explore the dungeon (see Table 4–1: Prices for Hireling Services, page 105).

Unusual Mounts

If the PCs undertake more wilderness adventures than dungeon treks, mounts may be integral parts of the party, and you may face requests for mounts other than horses. Druids and rangers may attract animal companions big enough to act as mounts. Paladins may desire something a bit tougher than their typical heavy warhorse or warpony.

Suitable Mounts: You have the final decision on what is or is not a suitable mount. At its most basic level, a mount should have the following characteristics:

• Able and willing to carry its rider in a typical fashion. (A camel is able and willing. A tiger might be capable but may not be willing. A giant might be willing but not truly able.)

• At least one size category larger than the character. Also, a flying mount can carry no more than a light load aloft.

• The mount’s Challenge Rating should be no more than 3 less than the rider’s character level. If the mount can fly, its Challenge Rating should be no more than 4 less than the rider’s character level.

The accompanying tables (one for Medium riders, one for Small riders) provide basic characteristics of creatures that can be used as mounts.

If the unusual mount is for a paladin, it may gain special abilities at a different rate than a warhorse or warpony. Furthermore, some special mounts are available only to paladins of higher levels.

A paladin of 6th level or higher can use a celestial heavy warhorse, dire wolf, hippogriff, Large monstrous spider, Large shark, unicorn, celestial warpony, dire bat, dire badger, dire weasel, or giant lizard as a mount.

At 7th level, the dire boar, dire wolverine, giant eagle, giant owl, pegasus, rhinoceros, and sea cat become available.

At 8th level, a paladin can use a dire lion or a griffon as a mount.

See the table below to see when a paladin’s unusual mount gains special abilities. If the mount’s natural Intelligence or natural armor is higher than the value given in the table, use the mount’s natural Intelligence or natural armor (and see Intelligent Mounts, below). If the mount normally has spell resistance, it does not lose its spell resistance prior to the paladin’s reaching the level at which all unusual mounts gain spell resistance, and the mount continues using its natural spell resistance from that level on if that value is higher.

The expressions in the left-hand column of the table refer to the current level of the paladin in relation to the level at which a particular kind of mount becomes available. For instance, the dire boar becomes available as a mount when a paladin reaches 7th level, so the information on the “Level to Level + 2” line applies to such a mount when the paladin is 7th, 8th, or 9th level. When he reaches 10th level, the information on the next line down applies.

Paladin Level Bonus Natural Str

by Mount Availability HDArmor Adj. Adj. Int

Level to Level + 2 +2+4 +1 6

Level + 3 to Level +5 +4+6 +2 7

Level + 6 to Level + 9+6+8 +3 8

Level + 10 or higher +8+10 +4 9

Another example: A 15th-level halfling paladin has a giant lizard mount. On the table of mounts for Small riders, you find that the giant lizard becomes available at 6th level, so, for the purpose of the table above, the paladin is at level + 9. Checking that line on the table, you find that a 15th-level paladin’s giant lizard mount has the following attributes: +6 HD, +8 natural armor, +2 Strength adjustment, and Int 8.

A paladin’s mount has other special abilities and attributes beyond those mentioned on the table above; see The Paladin’s Mount, page 45 of the Player’s Handbook, for details.

Training an Unusual Mount

The Player’s Handbook covers training animals under the Handle Animal skill description (page 74 of the Player’s Handbook). It mentions that magical beasts of Intelligence 1 or 2 may also be trained using this skill. You can decide if the skill also applies to other creatures of such intelligence.

In other cases, such as vermin, you need to make special provisions if you allow the creatures to be used as mounts at all. You may decide that goblins breed and train a special kind of monstrous spider capable of acting as a mount. You may create a magic item that allows vermin to act as mounts while wearing it. Or you may require that all vermin mounts be fiendish (your players may shudder at the idea of celestial vermin).

Intelligent Mounts

Mounts with Intelligence scores of 5 or higher are more like NPCs than they are like traditional mounts. As a result, characters must use Diplomacy checks to negotiate what the mount will and will not do (see Influencing NPC Attitudes, page 72 of the Player’s Handbook). Once the character and mount reach an agreement, they still must train together. Training time is as given under the Handle Animal skill (page 74 of the Player’s Handbook). Intelligent mounts may insist on special care, such as a hireling devoted to that specific mount, special food, or even a share of the party treasure.

Leadership and Mounts

Canny characters may try using the Leadership feat to attract a cohort that can serve as a mount. This feat cannot attract a mount with an Intelligence of less than 4. If the character already has a special mount, familiar, or animal companion, the character takes a –2 penalty to his Leadership score. The table in the Special Cohorts section (page 199) includes some cohorts that can also serve as mounts; use these as a guideline if you want to add more examples.

Animal Companions

Druids can begin play with animal companions, which are something like cohorts, and rangers can gain them during their careers. Use the following rules of thumb to adjudicate situations that may arise when characters have animal companions.

While the class descriptions in the Player’s Handbook list the animals available as companions, those lists assume the character spends most of her time in the animals’ home territory and treats them well. If she spends most of her time at sea, in cities, or otherwise in places that the animals don’t like, her animals are likely to desert. Remember, these creatures are loyal friends but not pets or servants. They won’t remain loyal if being the character’s friend becomes too onerous.

The animal is still an animal. It’s not a magical beast, as a familiar or a paladin’s mount is. While it may have learned some tricks, it’s still no more intelligent than any other animal of its kind, and it retains all its bestial instincts. Unlike intelligent followers or cohorts, animals can’t follow complex instructions, such as “Attack the gnoll with the wand.” A character can give a simple verbal command, such as “Attack” or “Come,” as a free action, provided such a command is among the tricks the animal has learned. A more complex instruction, such as telling an animal to attack and pointing out a specific target, is a standard action. Animals are ill-equipped to handle unusual situations, such as combats with invisible opponents, and they typically hesitate to attack weird and unnatural creatures, such as beholders and oozes.

Left to its own judgment, an animal follows a character and attacks creatures that attack her (or that attack the animal itself). To do more than that, it needs to learn tricks as described under the Handle Animal skill, page 74 of the Player’s Handbook.

Epic Characters

Regardless of the method used to attain 21st level, once a character reaches that point he or she is considered an epic character. Epic characters—those characters whose character level is 21st or higher—are handled slightly differently than nonepic characters. While they continue to gain most of the customary benefits of gaining levels, some benefits are replaced by alternative gains.

Despite the twenty-level limit indicated in the Player’s Handbook, you can advance a class level beyond 20th by using the rules in this book. You can also advance the class level of a ten-level prestige class beyond 10th level, but only if the character level of the advancing character is already 20th or higher. You cannot advance the class level of a class with fewer than ten levels beyond the maximum described for that class, regardless of the character level of the advancing character.

Epic Save Bonus: A character’s base save bonus does not increase after his character level reaches 20th. However, he does receive a cumulative +1 epic bonus on all saving throws every even-numbered level after 20th, as shown on Table 6–18: Epic Save and Epic Attack Bonuses. In other words, an epic character has a +1 epic bonus on all saving throws at 22nd level, a +2 epic bonus on all saving throws at 24th level, and so on.

Epic Attack Bonus: Similarly, a character’s base attack bonus does not increase after his character level reaches 20th. However, he does receive a cumulative +1 epic bonus on all attack rolls every odd-numbered level after 20th, as shown on Table 6–18: Epic Save and Epic Attack Bonuses.

Experience Points: This column on Table 6–19: Epic Experience and Level-Dependent Benefits shows the experience point total needed to achieve a given character level. For multiclass characters, experience points determine overall character level, not individual class levels.

Though Table 6–19 only shows experience point totals through 30th level, you can calculate the experience points needed to reach 31st level and higher. Simply add a character’s current level times 1,000 XP to the experience points required to attain the character’s current level. For instance, reaching 31st level would require 30 ¥ 1,000 XP (or 30,000 XP), + 435,000 XP, for a total of 465,000 XP.

Class Skill Max Ranks: The maximum number of skill ranks a character can have in a class skill is equal to his or her character level +3.

Cross-Class Skill Max Ranks: For cross-class skills, the maximum ranks are one-half the maximum for a class skill.

Feats: Every character gains one feat at every level divisible by three (21st, 24th, 27th, and so on). Note that these feats are in addition to any bonus feats granted in the class descriptions later in this chapter.

Ability Increases: Upon attaining any level divisible by four (20th, 24th, 28th, and so on), a character increases one of his or her ability scores by 1 point. The player chooses which ability score to improve.

For multiclass characters, feats and ability increases are gained according to overall character level, not class level. Thus, a 13th-level wizard/11th-level fighter is a 24th-level character overall and eligible for both a feat and an ability score increase.

Epic Class Features

Because the Player’s Handbook contains information on advancement only up to 20th level in any given class, this book expands each class’s progression of class features beyond 20th level.

Many, but not all, class features continue to accumulate after 20th level. The following guidelines describe how the epic class progressions in this section work.

• As noted earlier, class-related base save bonuses and base attack bonus don’t increase after 20th level. Thus, these class tables have no columns for base save bonuses or base attack bonus. Instead, use Table 6–18: Epic Save and Epic Attack Bonuses to determine the character’s epic bonus on saving throws and attacks.

• A character continues to gain Hit Dice and skill points as normal beyond 20th level.

• Generally speaking, any class feature that uses the character’s class level as part of a mathematical formula, such as a paladin’s lay on hands ability, the DC to resist a monk’s stunning fist attack, or a bard’s bardic knowledge check, continues to increase using the character’s class level in the formula. A 22nd-level paladin with a Charisma of 20 can lay on hands for (22 ¥ 5) 110 hit points per day. The DC to resist a 24th-level monk’s stunning attack would be 10 + 12 (1/2 the monk’s level) + the monk’s Wis modifier. A 30th-level bard would add his Int modifier + 30 to bardic knowledge checks.

• Any prestige class feature that calculates a save DC using the class level (such as the assassin’s death attack) should add only half the character’s class levels above 10th. Thus, a 24th-level assassin’s death attack would have a save DC of 27 + Intelligence modifier (10 + class level up to 10th + 1/2 class levels above 10th).

• For spellcasters, caster level continues to increase after 20th level. Thus, a 23rd-level wizard casts as a 23rd-level character, while a 24th-level paladin’s caster level is 12th (one-half her class level). However, a character’s spells per day don’t increase after 20th level.

• The powers of familiars, special mounts, and fiendish servants continue to increase as their masters gain levels, if they’re based on a formula that includes the caster’s level.

• Any class features that increase or accumulate as part of a repeated pattern (such as a rogue’s sneak attack or the number of times per day a barbarian can rage) also continue to increase or accumulate after 20th level at the same rate. A 27th-level rogue adds +14d6 damage to her sneak attacks. A 32nd-level barbarian can rage nine times per day. An exception to this rule is any bonus feat progression granted as a class feature. If a character gets bonus feats as part of a class feature (such as the feats gained by fighters and wizards), these do not increase with epic levels. Instead, these classes get a new bonus feat progression (described in each class summary below).

• In addition to the class features retained from lower levels, each class gains a bonus feat every two, three, four, or five levels after 20th. This benefit augments each class’s progression of class features, because not all classes otherwise improve class features after 20th level. These bonus feats are in addition to the feat that every character gets every three levels (as per Table 3–2: Experience and Level-Dependent Benefits, page 22 of the Player’s Handbook).

• A character doesn’t gain any new class features beyond 20th level. Class features with a progression that slows or stops before 20th level (such as the monk’s unarmed damage) and features that have a limited list of options (such as the rogue’s special abilities) do not improve as a character attains epic level. Likewise, class features that are gained only at a single level (such as a barbarian’s fast movement) do not improve.

Adding a Second Class

When an epic character with levels in only one class attains a new level, she may choose to increase the level of her current class or pick up a new class at 1st level. The standard rules for multiclassing in the Player’s Handbook (page 59) still apply, but epic characters must keep in mind the rules for epic advancement.

An epic character gains the class skills, weapon proficiency, armor proficiency, spells, and other class features of the new class, as well as a Hit Die of the appropriate size. In addition, the character gets the usual skill points from the new class. Just as with standard multiclassing, adding the second class does not confer some of the benefits for a 1st-level character, including maximum hit points from the first Hit Die, quadruple the per-level skill points, starting equipment, starting gold, or an animal companion.

An epic character does not gain the base attack bonuses and base save bonuses normally gained when adding a second class. Instead, the character uses the epic attack bonus and epic save bonus progression shown on Table 6–18: Epic Save and Epic Attack Bonus.

Epic Barbarian

An epic barbarian is a terror to behold. The very incarnation of rage, this furious warrior can cut his opponents to ribbons with awe-inspiring ease.

Hit Die: d12.

Skill Points at Each Additional Level: 4 + Int modifier.

Barbarian Rage: The epic barbarian gains one use of rage per day every four levels higher than 20th (7/day at 24th, 8/day at 28th, and so on).

Trap Sense (Ex): The epic barbarian’s bonus increases by +1 every three levels higher than 18th (+7 at 21st, +8 at 24th, and so on).

Damage Reduction (Ex): The epic barbarian’s damage reduction increases by 1 point every three levels higher than 19th (6/– at 22nd, 7/– at 25th, and so on).

Bonus Feats: The epic barbarian gains a bonus feat every four levels higher than 20th (24th, 28th, and so on).

Epic Bard

An epic bard’s music can move even the cruelest, most soulless creature, or inspire his allies to the heights of power and bravery.

Hit Die: d6.

Skill Points at Each Additional Level: 6 + Int modifier.

Spells: The bard’s caster level is equal to his class level. The bard’s number of spells per day does not increase after 20th level. The bard does not learn additional spells.

Bardic Music: The bard gains no new bardic music effects from his Perform ranks.

Bardic Knowledge: Add the bard’s class level + Intelligence modifier to all bardic knowledge checks, as normal.

Bonus Feats: The epic bard gains a bonus feat every three levels higher than 20th (23rd, 26th, and so on).

Inspire Courage (Su): The epic bard’s bonus when this ability is used increases by +1 every six levels higher than 20th (26th, 32nd, and so on).

Epic Cleric

In a typical world, the epic cleric stands as one of his deity’s most elite servants. In an adventuring party, he must also stand as the solid center of the group, providing power and assistance to his companions.

Hit Die: d8.

Skill Points at Each Additional Level: 2 + Int modifier.

Spells: The cleric’s caster level is equal to his class level. The cleric’s number of spells per day does not increase after 20th level.

Turn or Rebuke Undead: Use the cleric’s class level to determine the most powerful undead affected by a turn or rebuke check and the turning damage, just as normal.

Bonus Feats: The epic cleric gains a bonus feat every three levels higher than 20th (23rd, 26th, and so on).

Epic Druid

The epic druid is a mighty symbol of the power of the natural world, able to focus the primal forces of the elements to do her bidding.

Hit Die: d8.

Skill Points at Each Additional Level: 4 + Int modifier.

Spells: The druid’s caster level is equal to her class level. The druid’s number of spells per day does not increase after 20th level.

Animal Companion: The druid may have a maximum number of animal companions equal to twice her class level, as normal.

Wild Shape (Su): The druid can use this ability to take the form of an animal one additional time per day every four levels higher than 18th (7/day at 22nd, 8/day at 26th, and so on). The druid’s ability to wild shape into an elemental does not improve.

Bonus Feats: The epic druid gains a bonus feat every four levels higher than 20th.

Epic Fighter

The epic fighter is a combat machine, a master of more battle maneuvers than any other character in the game. More than a mere sword-swinger, the epic fighter knows how to best his opponents in any arena.

Hit Die: d10.

Skill Points at Each Additional Level: 2 + Int modifier.

Bonus Feats: The epic fighter gains a bonus feat every two levels higher than 20th (22nd, 24th, 26th, and so on).

Epic Monk

The epic monk has achieved an inner tranquility that lesser characters can’t even dream of. Her speed, power, grace, and force of will are unmatched by mortal beings.

Hit Die: d8.

Skill Points at Each Additional Level: 4 + Int modifier.

AC Bonus (Ex): The monk’s bonus to Armor Class when unarmored increases by +1 every five levels higher than 20th (+5 at 25th, +6 at 30th, and so on).

Unarmed Strike: The damage for a monk’s unarmed strike does not increase after 16th level.

Stunning Attack: Use the monk’s class level when determining the DC to resist this attack, as normal.

Unarmored Speed Bonus: The epic monk’s speed when wearing no armor increases by 10 feet every three levels higher than 18th (+70 ft. at 21st, +80 ft. at 24th, and so on).

Ki Strike (Su): The monk’s ki strike ability does not automatically increase with class level after 16th level.

Wholeness of Body (Su): The epic monk can cure up to twice her class level in hit points each day, as normal.

Abundant Step (Su): Use the monk’s class level when determining the effective caster level of this ability, as normal.

Diamond Soul (Ex): The epic monk’s spell resistance is equal to her class level +10, as normal.

Quivering Palm (Su): Use the monk’s class level when determining the DC to resist this attack, as normal.

Empty Body (Su): Use the monk’s class level when determining the duration of this effect, as normal.

Bonus Feats: The epic monk gains a bonus feat every five levels higher than 20th (25th, 30th, and so on).

Epic Paladin

The epic paladin stands at the forefront of the battle against chaos and evil in the world, shining as a beacon of hope to all who fight the good fight.

Hit Die: d10.

Skill Points at Each Additional Level: 2 + Int modifier.

Lay on Hands (Su): Each day the epic paladin can cure a total number of hit points equal to her Charisma bonus (if any) times her class level, as normal.

Smite Evil (Su): The epic paladin adds her class level to damage with any smite evil attack, as normal. She can smite one additional time per day for every five levels higher than 20th (6/day at 25th, 7/day at 30th,and so on)

Turn Undead (Su): The paladin turns undead as a cleric of two levels lower, as normal.

Spells: The paladin’s caster level is equal to one-half her class level, as normal. The paladin’s number of spells per day does not increase after 20th level.

Special Mount: The epic paladin’s special mount continues to increase in power. Every five levels higher than 20th (25th, 30th, 35th, and so on), the special mount gains +2 bonus Hit Dice, its natural armor increases by +2, its Strength adjustment increases by +1, and its Intelligence increases by +1. The mount’s spell resistance equals the paladin’s class level + 5.

Remove Disease (Sp): The epic paladin can use remove disease one additional time per week for every three levels higher than 18th (7/week at 21st, 8/week at 24th, and so on).

Bonus Feats: The epic paladin gains a bonus feat every three levels higher than 20th (23rd, 26th, 29th, and so on).

Epic Ranger

Whether cunning protector of the wild or cold-blooded hunter of the weak, the epic ranger is one with the wilderness, moving with deadly grace and keen mind through the natural world.

Hit Die: d8.

Skill Points at Each Additional Level: 6 + Int modifier.

Spells: The ranger’s caster level is equal to one-half his class level, as normal. The ranger’s number of spells per day does not increase after 20th level.

Favored Enemy (Ex): The epic ranger gains one additional favored enemy, and his bonuses against one category of favored enemies go up by +2, every five levels higher than 20th (6th enemy at 25th, 7th enemy at 30th, and so on).

Bonus Feats: The epic ranger gains a bonus feat every three levels higher than 20th (23rd, 26th, and so on).

Epic Rogue

The epic rogue is a trickster and a thief, a trap-detector and a tale-spinner. Her skills are legendary and her tales of derring-do even more so. If you listen to the stories, there’s nothing she can’t do.

Hit Die: d6.

Skill Points at Each Additional Level: 8 + Int modifier.

Sneak Attack: The epic rogue’s sneak attack damage increases by +1d6 at every odd-numbered level (+11d6 at 21st, +12d6 at 23rd, and so on).

Special Abilities: The rogue does not gain additional rogue special abilities after 19th level, but can choose a rogue special ability from the Player’s Handbook (crippling strike, defensive roll, improved evasion, opportunist, skill mastery, and slippery mind) instead of a bonus feat.

Bonus Feats: The epic rogue gains a bonus feat every four levels higher than 20th (24th, 28th, and so on).

Epic Sorcerer

The epic sorcerer has grown his natural arcane ability to mythical proportions, but the need for ever-greater power never abates.

Hit Die: d4.

Skill Points at Each Additional Level: 2 + Int modifier.

Spells: The sorcerer’s caster level is equal to his class level. The sorcerer’s number of spells per day does not increase after 20th level. The sorcerer does not learn additional spells.

Familiar: The epic sorcerer’s familiar continues to increase in power. Every two levels higher than 20th (22nd, 24th, and so on) the familiar’s natural armor bonus and Intelligence each increase by +1. The familiar’s spell resistance is equal to the master’s level + 5. At 21st level and again every ten levels higher than 21st, the familiar gains the benefit of the Familiar Spell epic feat for a spell of its master’s choice.

Bonus Feats: The epic sorcerer gains a bonus feat every three levels higher than 20th (23rd, 26th, and so on).

Epic Wizard

To the epic wizard, knowledge is power, and the quest for knowledge is never-ending. The secrets of greater magic and the creation of artifacts tempt the epic wizard, who pursues these secrets across the planes.

Hit Die: d4.

Skill Points at Each Additional Level: 2 + Int modifier.

Spells: The wizard’s caster level is equal to her class level. The wizard’s number of spells per day does not increase after 20th level. Each time the wizard attains a new level, she learns two new spells of any level or levels that she can cast (according to her new level).

Familiar: The epic wizard’s familiar continues to increase in power. Every two levels higher than 20th (22nd, 24th, and so on) the familiar’s natural armor bonus and Intelligence each increase by +1. The familiar’s spell resistance is equal to the master’s level + 5. At 21st level and again every ten levels higher than 21st, the familiar gains the benefit of the Familiar Spell epic feat for a spell of its master’s choice.

Bonus Feats: The epic wizard gains a bonus feat every three levels higher than 20th (23rd, 26th, and so on).

Creating Characters Above 20th Level

If you want to create (or allow players to create) characters above 20th level, use the table below to assign a value for such a character’s starting gear.

Character Level Wealth Character Level Wealth

21st 975,000 gp 31st 4,900,000 gp

22nd 1,200,000 gp 32nd 5,600,000 gp

23rd 1,500,000 gp 33rd 6,300,000 gp

24th 1,800,000 gp 34th 7,000,000 gp

25th 2,100,000 gp 35th 7,900,000 gp

26th 2,500,000 gp 36th 8,800,000 gp

27th 2,900,000 gp 37th 9,900,000 gp

28th 3,300,000 gp 38th 11,000,000 gp

29th 3,800,000 gp 39th 12,300,000 gp

30th 4,300,000 gp 40th 13,600,000 gp

Limiting Magic Items: Just as when you create (or allow players to create) characters above 1st level (see page 199), you might wish to rule that a character above 20th level has a limited selection of magic items to choose from, or that he can only spend a certain fraction of his starting wealth on any single piece of equipment.

For instance, you might decide that a newly created character can select any single item that represents no more than 25% of that character’s starting wealth, and no more than three additional items each of which is worth more than 10% of his starting wealth. Thus, a newly created 22nd-level character, with a whopping 1,200,000 gp to spend, could have any single item worth no more than 400,000 gp and could have as many as three additional items each of which is worth no more than 120,000 gp.

Monsters as Epic Characters

The epic rules in this section also work for monsters with character levels, using the creature’s effective character level (ECL) instead of just its class levels. For example, a bugbear (3 Hit Dice and +2 level adjustment) that is also a 14th-level fighter/3rd-level blackguard is ECL 22 and thus gains an epic attack and save bonus.

The Monster Manual has level adjustments for many monsters appropriate for use as characters. Use these modifiers to estimate appropriate modifiers for other nonstandard PC races that you might choose to include.

Epic Feats

The following feats are available only to epic characters. Whenever an epic character gains a new feat, it can be from among the ones in the Player’s Handbook or one of the feats described below.

Familiar Spell [Epic]

Your familiar can cast a spell.

Prerequisite: Int 25 (if your spellcasting is controlled by Intelligence) or Cha 25 (if your spellcasting is controlled by Charisma).

Benefit: Choose one spell you know of 8th level or lower, such as chain lightning or circle of death. Your familiar can now cast this spell once per day as a spell-like ability as a caster of a level equal to your caster level. You cannot bestow a spell upon your familiar if the spell normally has a material component cost of more than 1 gp, or any XP cost.

Special: You can gain this feat multiple times. Each time you take the feat, you can give your familiar a new spell-like ability, or another daily use of the same spell-like ability.

Great Smiting [Epic]

Your smite attacks are much more powerful than normal.

Prerequisites: Cha 25, smite ability (from class feature or domain granted power).

Benefit: Whenever you make a successful smite attack, add twice the appropriate level to damage (rather than just your level).

Special: You may select this feat multiple times. Its effects stack. (Remember that two doublings equals a tripling, and so forth.)

Improved Elemental Wild Shape [Epic]

You can take the form of a larger variety of elementals than normal.

Prerequisites: Wis 25, ability to wild shape into an elemental.

Benefit: Your ability to wild shape into an elemental is expanded to include all elemental creatures (not just air, earth, fire, and water elementals) of any size that you can take when wild shaping into an animal. For instance, if you are normally capable of taking the shape of an animal of Huge size, you can now wild shape into a Huge elemental creature. You gain all extraordinary and supernatural abilities of the elemental whose form you take.

Normal: Without this feat, you may only take the shape of a Small, Medium, or Large air, earth, fire, or water elemental.

Improved Favored Enemy [Epic]

Prerequisites: Five or more favored enemies.

Benefit: Add +1 to the bonus on Bluff, Listen, Sense Motive, Spot, and Survival checks and damage rolls against all your favored enemies.

Special: This feat may be taken multiple times. Its effects stack.

Improved Metamagic [Epic]

You can cast spells using metamagic feats more easily than normal.

Prerequisites: Four metamagic feats, Spellcraft 30 ranks.

Benefit: The spell slot you must use to cast a metamagic spell is one level lower than normal (to a minimum of one level higher than normal). For instance, you could cast a quickened spell as a spell of three levels higher than normal rather than four levels higher.

This feat has no effect on a metamagic feat that requires a spell slot one level higher than normal or does not require a higher-level slot.

Special: You can gain this feat multiple times. The effects stack, though you can’t lower the level of any metamagic spell’s slot to less than one level higher than normal.

Improved Sneak Attack [Epic]

Your sneak attacks are more deadly than normal.

Prerequisite: Sneak attack +8d6.

Benefit: Add +1d6 to your sneak attack damage.

Special: This feat may be taken multiple times. Its effects stack.

Improved Spell Capacity [Epic]

You can prepare spells that exceed the normal limits of spellcasting.

Prerequisite: Ability to cast spells of the normal maximum spell level in at least one spellcasting class.

Benefit: When you select this feat, you gain one spell slot per day of any level up to one level higher than the highest level spell you can already cast in a particular class. For example, if a 21st-level wizard selected this feat, she would gain one wizard spell slot of any level up to 10th. The character must have the requisite ability score (10 + spell level) in order to cast a spell stored in such a slot. If the character has a high enough ability modifier to gain one or more bonus spells for this spell level, she also gains those bonus spells for this spell level.

This feat can’t grant spellcasting ability to a class that doesn’t have spellcasting ability. A character must use the spell slot in a class of which she can already cast the maximum normal spell level. (For instance, a 5th-level ranger/22nd-level sorcerer couldn’t add a ranger spell slot, because she can’t cast the maximum normal spell level for ranger. She must add the spell slot to her sorcerer spells.)

Special: You can gain this feat multiple times.

Improved Stunning Fist [Epic]

Prerequisite: Dex 19, Wis 19, Improved Unarmed Strike, Stunning Fist.

Benefit: Add +2 to the DC of your stunning attack.

This feat may be taken multiple times. Its effects stack.

Lasting Inspiration [Epic]

Your songs continue to inspire allies long after your words have faded.

Prerequisite: Perform (any one) 25 ranks, bardic music class feature.

Benefit: The effects of your bardic music inspiration abilities last for ten times as long as normal after you stop singing. This has no effect on inspiration abilities that have no duration after you stop singing (such as inspire competence).

Overwhelming Critical [Epic]

Choose one type of melee weapon, such as longsword or greataxe. With that weapon, you do more damage on a critical hit.

Prerequisites: Str 23, Cleave, Great Cleave, Improved Critical (weapon to be chosen), Power Attack, Weapon Focus (weapon to be chosen).

Benefit: When using the weapon you have selected, you deal an extra 1d6 points of damage on a successful critical hit. If the weapon’s critical multiplier is ¥3, add an extra 2d6 points of damage instead, and if the multiplier is 4, add an extra 3d6 points of damage instead. (Creatures immune to critical hits can’t be affected by this feat.)

Special: You can gain this feat multiple times. Its effects do not stack. Each time you take the feat, it applies to a new type of weapon.

Planar Turning [Epic]

You can turn or rebuke outsiders.

Prerequisites: Wis 25, Cha 25, ability to turn or rebuke undead.

Benefit: You can turn or rebuke outsiders as if they were undead. An outsider has effective turn resistance equal to half its spell resistance (round down).

If you can turn undead, you turn (or destroy) all evil outsiders and rebuke (or command) all nonevil outsiders. If you can rebuke undead, you rebuke (or command) all evil outsiders and rebuke (or command) all nonevil outsiders.

Spell Knowledge [Epic]

You add two additional arcane spells to your repertoire.

Prerequisites: Ability to cast spells of the maximum normal spell level of an arcane spellcasting class.

Benefit: You learn two new arcane spells of any level up to the maximum level you can cast. This feat does not grant any additional spell slots.

Special: You can gain this feat multiple times.

Terrifying Rage [Epic]

While in a rage, you panic your opponents.

Prerequisites: Intimidate 25 ranks, rage 5/day.

Benefit: While you are raging, any enemy that views you must make a Will save opposed by your Intimidate check or become panicked (if it has HD less than your character level) or shaken (if it has HD equal to or up to twice your character level) for 4d6 rounds. An enemy with Hit Dice greater than twice your character level is not affected by this feat.


variant: no sidebars for variant rules

In contrast to the way the rest of the Dungeon Master’s Guide is structured, this chapter is composed of alternative rules, concepts, and ways of doing things. So, in this chapter, you won’t find variant rules set off in sidebars—the variant rules are actually the meat of the chapter.

Sidebars are used in this chapter for “Behind the Curtain” topics, just as in the rest of the book.


Behind the Curtain: Why Mess Around With Character Classes?

Behind the Curtain:
Why Mess around with Character Classes?

The standard character classes fit into virtually everyone’s campaign. They’re flexible, and skill and feat selection allow them to be truly customizable. Most character concepts can be covered using the classes as written. Modifying classes is mostly a tool that you can use to tailor things to best fit your campaign. It shouldn’t come up that often, since it’s rarely necessary.

DMs who create their own worlds may find that the classes need some focusing to make them specific to a particular campaign. If, in developing your world, you design a culture steeped in a long-standing hatred of magic, you might alter the fighter to be a demonslayer and give the class a limited weapon selection and special feats that work best against outsiders. The ranger might become a wizard-hunter, the cleric could be a protector with early access to dispel magic and various defensive spells, and all PC classes might be imbued with the ability to use detect magic once per day.

Sometimes, however, players come to you and say that they like a certain class, but they want to change a single feature or two. Michele might want to play a ranger with no desire to have more than one favored enemy. She wants to play a beast-slayer, and her character hates dire wolves. She’s also interested in the paladin’s warhorse. You can decide, as a DM, that it’s acceptable to trade those ranger abilities for the paladin’s mount. In fact, you might decide that it’s not a fair trade, and that Michele’s character can have the detect evil ability as well. (She is, after all, giving up an ability usable at 1st level as well as one that comes into play later for one that she can’t acquire until 5th level.) Allowing a player to play the character she wants to play is always a desirable goal. Sometimes it can’t be achieved—the player asks for too much, or what she wants doesn’t fit with your campaign—but the effort to accommodate reasonable modifications is almost always worth it.


Table 6–1: The Arcane Archer

Base

Attack Fort Ref Will

Level Bonus Save Save Save Special

1st +1 +2+2 +0Enhance arrow +1

2nd +2 +3+3 +0 Imbue arrow

3rd +3 +3+3 +1Enhance arrow +2

4th +4 +4+4 +1 Seeker arrow

5th +5 +4+4 +1Enhance arrow +3

6th +6 +5+5 +2 Phase arrow

7th +7 +5+5 +2Enhance arrow +4

8th +8 +6+6 +2Hail of arrows

9th +9 +6+6 +3Enhance arrow +5

10th +10 +7+7 +3Arrow of death


Table 6–2: The Arcane Trickster

Base Fort Ref Will

Level Attack Bonus Save Save Save Special Spells per Day

1st +0 +0 +2 +2Ranged legerdemain 1/day+1 level of existing class

2nd +1 +0 +3 +3 Sneak attack +1d6 +1 level of existing class

3rd +1 +1 +3 +3Impromptu sneak attack 1/day +1 level of existing class

4th +2 +1 +4 +4 Sneak attack +2d6 +1 level of existing class

5th +2 +1 +4 +4Ranged legerdemain 2/day+1 level of existing class

6th +3 +2 +5 +5 Sneak attack +3d6 +1 level of existing class

7th +3 +2 +5 +5Impromptu sneak attack 2/day +1 level of existing class

8th +4 +2 +6 +6 Sneak attack +4d6 +1 level of existing class

9th +4 +3 +6 +6Ranged legerdemain 3/day+1 level of existing class

10th +5 +3 +7 +7 Sneak attack +5d6 +1 level of existing class


Table 6–3: The Archmage

Base Fort Ref Will

Level Attack Bonus Save Save Save Special Spells per Day

1st +0 +0 +0 +2 High arcana +1 level of existing arcane spellcasting class

2nd +1 +0 +0 +3 High arcana +1 level of existing arcane spellcasting class

3rd +1 +1 +1 +3 High arcana +1 level of existing arcane spellcasting class

4th +2 +1 +1 +4 High arcana +1 level of existing arcane spellcasting class

5th +2 +1 +1 +4 High arcana +1 level of existing arcane spellcasting class


Table 6–4: The Assassin

Base Fort Ref Will —— Spells per Day ——

Level Attack Bonus Save Save Save Special 1st 2nd 3rd 4th

1st +0 +0 +2 +0Sneak attack +1d6, death attack, poison use, spells 0 — — —

2nd +1 +0 +3 +0+1 save against poison, uncanny dodge 1 — — —

3rd +2 +1 +3 +1Sneak attack +2d6 2 0 — —

4th +3 +1 +4 +1+2 save against poison 3 1 — —

5th +3 +1 +4 +1Improved uncanny dodge, sneak attack +3d6 3 2 0 —

6th +4 +2 +5 +2+3 save against poison 3 3 1 —

7th +5 +2 +5 +2Sneak attack +4d6 3 3 2 0

8th +6 +2 +6 +2+4 save against poison, hide in plain sight 3 3 3 1

9th +6 +3 +6 +3Sneak attack +5d6 3 3 3 2

10th +7 +3 +7 +3+5 save against poison 3 3 3 3


Table 6–6: The Blackguard

Base Fort Ref Will —— Spells per Day ——

Level Attack Bonus Save Save Save Special 1st 2nd 3rd 4th

1st +1 +2 0 0Aura of evil, detect good, poison use 0 — — —

2nd +2 +3 0 0Dark blessing, smite good 1/day 1 — — —

3rd +3 +3 +1 +1 Command undead, aura of despair 1 0 — —

4th +4 +4 +1 +1 Sneak attack +1d6 1 1 — —

5th +5 +4 +1 +1 Fiendish servant, smite good 2/day 1 1 0 —

6th +6 +5 +2 +2 1 1 1 —

7th +7 +5 +2 +2 Sneak attack +2d6 2 1 1 0

8th +8 +6 +2 +2 2 1 1 1

9th +9 +6 +3 +3 2 2 1 1

10th +10 +7 +3 +3 Sneak attack +3d6, smite good 3/day 2 2 2 1


Table 6–7: The Dragon Disciple

Base Fort Ref Will

Level Attack Bonus Save Save Save Special Bonus Spells

1st +0 +2 +0 +2Natural armor increase (+1) 1

2nd +1 +3 +0 +3Ability boost (Str +2), claws and bite 1

3rd +2 +3 +1 +3 Breath weapon (2d8) 0

4th +3 +4 +1 +4Ability boost (Str +2), natural armor increase (+2) 1

5th +3 +4 +1 +4 Blindsense 30 ft. 1

6th +4 +5 +2 +5 Ability boost (Con +2) 1

7th +5 +5 +2 +5Breath weapon (4d8), natural armor increase (+3) 0

8th +6 +6 +2 +6 Ability boost (Int +2) 1

9th +6 +6 +3 +6 Wings 1

10th +7 +7 +3 +7Blindsense 60 ft., dragon apotheosis 0


Table 6–8: The Duelist

Base

Attack Fort Ref Will

Level Bonus Save Save Save Special

1st +1 +0+2 +0Canny defense

2nd +2 +0+3 +0Improved reaction +2

3rd +3 +1+3 +1Enhanced mobility

4th +4 +1+4 +1 Grace

5th +5 +1+4 +1Precise strike +1d6

6th +6 +2+5 +2Acrobatic charge

7th +7 +2+5 +2Elaborate parry

8th +8 +2+6 +2Improved reaction +4

9th +9 +3+6 +3Deflect Arrows

10th +10 +3+7 +3Precise strike +2d6


Table 6–9: The Dwarven Defender

Base

Attack Fort Ref Will AC

LevelBonus Save Save Save Bonus Special

1st +1 +2 +0 +2 +1 Defensive stance 1/day

2nd +2 +3 +0 +3 +1 Uncanny dodge

3rd +3 +3 +1 +3 +1 Defensive stance 2/day

4th +4 +4 +1 +4 +2 Trap sense +1

5th +5 +4 +1 +4 +2 Defensive stance 3/day

6th +6 +5 +2 +5 +2 Damage reduction 3/–,

improved uncanny dodge

7th +7 +5 +2 +5 +3 Defensive stance 4/day

8th +8 +6 +2 +6 +3 Mobile defense,

trap sense +2

9th +9 +6 +3 +6 +3 Defensive stance 5/day

10th +10 +7 +3 +7 +4 Damage reduction 6/–


Table 6–10: The Eldritch Knight

Base Fort Ref Will

Level Attack Bonus Save Save Save Special

1st +1 +2 +0 +0Bonus feat

2nd +2 +3 +0 +0+1 level of existing arcane spellcasting class

3rd +3 +3 +1 +1+1 level of existing arcane spellcasting class

4th +4 +4 +1 +1+1 level of existing arcane spellcasting class

5th +5 +4 +1 +1+1 level of existing arcane spellcasting class

6th +6 +5 +2 +2+1 level of existing arcane spellcasting class

7th +7 +5 +2 +2+1 level of existing arcane spellcasting class

8th +8 +6 +2 +2+1 level of existing arcane spellcasting class

9th +9 +6 +3 +3+1 level of existing arcane spellcasting class

10th +10 +7 +3 +3+1 level of existing arcane spellcasting class


Table 6–11: The Hierophant

Base

Attack Fort Ref Will

Level Bonus Save Save Save Special

1st +0 +2+0 +2 Special ability

2nd +1 +3+0 +3 Special ability

3rd +1 +3+1 +3 Special ability

4th +2 +4+1 +4 Special ability

5th +2 +4+1 +4 Special ability


Table 6–12: The Horizon Walker

Base

Attack Fort Ref Will

Level Bonus Save Save Save Special

1st +1 +2+0 +0Terrain mastery

2nd +2 +3+0 +0Terrain mastery

3rd +3 +3+1 +1Terrain mastery

4th +4 +4+1 +1Terrain mastery

5th +5 +4+1 +1Terrain mastery

6th +6 +5+2 +2Planar terrain mastery

7th +7 +5+2 +2Planar terrain mastery

8th +8 +6+2 +2Planar terrain mastery

9th +9 +6+3 +3Planar terrain mastery

10th +10 +7+3 +3Planar terrain mastery


Table 6–13: The Loremaster

Base Fort Ref Will

Level Attack Bonus Save Save Save Special Spells per Day

1st +0 +0 +0 +2 Secret +1 level of existing class

2nd +1 +0 +0 +3 Lore +1 level of existing class

3rd +1 +1 +1 +3 Secret +1 level of existing class

4th +2 +1 +1 +4 Bonus language +1 level of existing class

5th +2 +1 +1 +4 Secret +1 level of existing class

6th +3 +2 +2 +5 Greater lore +1 level of existing class

7th +3 +2 +2 +5 Secret +1 level of existing class

8th +4 +2 +2 +6 Bonus language +1 level of existing class

9th +4 +3 +3 +6 Secret +1 level of existing class

10th +5 +3 +3 +7 True lore +1 level of existing class


Table 6–14: The Mystic Theurge

Base Fort Ref Will

Level Attack Bonus Save Save Save Spells per Day

1st +0 +0 +0 +2 +1 level of existing arcane spellcasting class/+1 level of existing divine spellcasting class

2nd +1 +0 +0 +3 +1 level of existing arcane spellcasting class/+1 level of existing divine spellcasting class

3rd +1 +1 +1 +3 +1 level of existing arcane spellcasting class/+1 level of existing divine spellcasting class

4th +2 +1 +1 +4 +1 level of existing arcane spellcasting class/+1 level of existing divine spellcasting class

5th +2 +1 +1 +4 +1 level of existing arcane spellcasting class/+1 level of existing divine spellcasting class

6th +3 +2 +2 +5 +1 level of existing arcane spellcasting class/+1 level of existing divine spellcasting class

7th +3 +2 +2 +5 +1 level of existing arcane spellcasting class/+1 level of existing divine spellcasting class

8th +4 +2 +2 +6 +1 level of existing arcane spellcasting class/+1 level of existing divine spellcasting class

9th +4 +3 +3 +6 +1 level of existing arcane spellcasting class/+1 level of existing divine spellcasting class

10th +5 +3 +3 +7 +1 level of existing arcane spellcasting class/+1 level of existing divine spellcasting class


Table 6–15: The Red Wizard

Base Fort Ref Will

Level Attack Bonus Save Save Save Special Spells per Day

1st +0 +0 +0 +2 Enhanced specialization, specialist defense +1 +1 level of existing arcane spellcasting class

2nd +1 +0 +0 +3 Spell power +1 +1 level of existing arcane spellcasting class

3rd +1 +1 +1 +3 Specialist defense +2 +1 level of existing arcane spellcasting class

4th +2 +1 +1 +4 Spell power +2 +1 level of existing arcane spellcasting class

5th +2 +1 +1 +4 Bonus feat, circle leader +1 level of existing arcane spellcasting class

6th +3 +2 +2 +5 Spell power +3 +1 level of existing arcane spellcasting class

7th +3 +2 +2 +5 Specialist defense +3, scribe tattoo +1 level of existing arcane spellcasting class

8th +4 +2 +2 +6 Spell power +4 +1 level of existing arcane spellcasting class

9th +4 +3 +3 +6 Specialist defense +4 +1 level of existing arcane spellcasting class

10th +5 +3 +3 +7 Great circle leader, spell power +5 +1 level of existing arcane spellcasting class


Table 6–16: The Shadowdancer

Base

Attack Fort Ref Will

Level Bonus Save Save Save Special

1st +0 +0+2 +0Hide in plain sight

2nd +1 +0+3 +0‑Evasion, darkvision, uncanny dodge

3rd +2 +1+3 +1‑Shadow illusion, summon shadow

4th +3 +1+4 +1Shadow jump 20 ft.

5th +3 +1+4 +1‑Defensive roll, improved uncanny dodge

6th +4 +2+5 +2‑Shadow jump 40 ft., summon shadow

7th +5 +2+5 +2Slippery mind

8th +6 +2+6 +2Shadow jump 80 ft.

9th +6 +3+6 +3Summon shadow

10th +7 +3+7 +3‑Shadow jump 160 ft., improved evasion


Table 6–17: The Thaumaturgist

Base Fort Ref Will

Level Attack Bonus Save Save Save Special Spells per Day

1st +0 +0 +0 +2 Improved ally +1 level of existing spellcasting class

2nd +1 +0 +0 +3 Augment Summoning +1 level of existing spellcasting class

3rd +1 +1 +1 +3 Extended summoning +1 level of existing spellcasting class

4th +2 +1 +1 +4 Contingent conjuration+1 level of existing spellcasting class

5th +2 +1 +1 +4 Planar cohort +1 level of existing spellcasting class


mounts

Mount (Medium Rider) Str Fly? Carry

Camel 18 No900 lb.

Warhorse, heavy 18 No 900 lb.

Warhorse, light 16 No 690 lb.

Celestial warhorse, heavy18 No 900 lb.

Fiendish warhorse, light 16 No 690 lb.

Dire wolf 25 No2,400 lb.

Hippogriff1 18 100 ft. 300 lb.

(average)

18 No900 lb.

Monstrous spider, Large 15 No 600 lb.

Shark, Large217 No520 lb.

Unicorn3 20 No1,200 lb.

Dire boar 27 No3,120 lb.

Dire wolverine22 No1,560 lb.

Giant eagle 18 80 ft.200 lb.

(average)

Giant owl 18 70 ft.200 lb.

(average)

Pegasus1 18 120 ft. 300 lb.

(average)

18 No900 lb.

Rhinoceros 26 No2,760 lb.

Sea cat2 19 No700 lb.

Dire lion 25 No2,400 lb.

Griffon 18 80 ft.200 lb.

(average)

Mount (Small Rider)Str Fly? Carry

Monstrous spider, Medium 11 —115 lb.

Porpoise2 11 —115 lb.

Riding dog 15 — 300 lb.

Shark, Medium2 13 — 150 lb.

Warpony 15 — 300 lb.

Fiendish riding dog 15 — 300 lb.

Celestial warpony 15 — 300 lb.

Dire bat 17 40 ft. 172 lb.

(good)

Dire badger 14 — 262 lb.

Dire weasel 14 —262 lb.

Lizard, monitor 17 — 390 lb.

1 A creature capable of flying as well as ground-based movement uses the carrying capacity on the first line of its entry if it is flying. If it is not flying, the carrying capacity on the second line of its entry applies.

2 Aquatic characters only.

3 Traditionally, unicorns only allow female human or female elf riders.

Str: The mount’s typical (minimum) Strength score, from the Monster Manual. Creatures of greater size (Large, Huge, or Gargantuan) have a higher Strength score and thus a greater carrying capacity.

Fly?: The mount’s fly speed, if it can fly.

Carry: The weight of the heaviest load the mount can carry—the light load limit for a flying mount, or the maximum load (heavy load limit) for a nonflyer.


Tables 6–18 and 6–19: Epic Bonuses, Experience and Benefits

Table 6–18: Epic Save and Epic Attack Bonuses

Epic Epic

Character Save Base Attack

Level Bonus Bonus

21st +0 +1

22nd +1 +1

23rd +1 +2

24th +2 +2

25th +2 +3

26th +3 +3

27th +3 +4

28th +4 +4

29th +4 +5

30th +5 +5

Table 6–19:
Epic Experience and Level-Dependent Benefits

Class Cross-Class

Character Skill Max Skill Max Ability Score

Level XP Ranks Ranks Feats Increases

21st 210,000 24 12 8th —

22nd 231,000 25 12-1/2 — —

23rd 253,000 26 13 — —

24th 276,000 27 13-1/2 9th 6th

25th 300,000 28 14 — —

26th 325,000 29 14-1/2 — —

27th 351,000 30 15 10th —

28th 378,000 31 15-1/2 — 7th

29th 406,000 32 16 — —

30th 435,000 33 16-1/2 11th —

+1 +1,000 XP +1 +1/2 +1 per 3 +1 per 4

¥ current level


Behind the Curtain: A Limit to Attacks and Saves

Behind the Curtain:
A Limit to Attacks and Saves

Why don’t base attack bonus and base save bonus increase after 20th level? Ultimately, these are game play issues.

If base attack bonuses continued to increase, every character would eventually have so many attacks per round that the game would slow to a crawl. What’s worse, only the first few attacks would be significant, because the dropoff in attack bonuses means that later attacks have almost no chance to hit. For this reason, the rules establish a cap on a character’s base attack bonus, because the base attack bonus determines the number of attacks per round a character can make. After 20th level, your base attack bonus never improves. You gain epic bonuses and other bonuses on your attack roll, but these don’t ever increase your base attack bonus and thus never grant you additional attacks.

This limit doesn’t apply to the base attack bonus derived strictly from a monster’s Hit Dice. For instance, a titan with 21 HD using the advancement rules in the Monster Manual has a base attack bonus of +21. Thus, another cap exists: A high base attack bonus never grants a creature more than four attacks with any given weapon using the full attack option. Other effects (such as weapons with the speed special ability, certain feats, and class abilities such as the monk’s special unarmed attack progression) may grant additional actions or attacks that exceed this limit. But regardless of how high a creature’s base attack bonus gets, it can never make more than four attacks with that weapon using a full attack action.

The limit to the base saving throw bonuses is also a game play issue. Saving throw bonuses up to 20th level progress at different rates (“good” vs. “poor” saves; see Table 3–1 on page 22 of the Player’s Handbook). If that progression were allowed to continue, the difference between a character’s base save bonuses will eventually grow so great that two different situations with the same save DC would present two threats of wildly differing magnitude. The difference between the good and poor saving throw bonuses for a 60th-level character, for example, would be 12 points (+32 versus +20). Add in the bonuses from high ability scores and magic items that a character probably has, and you can expect the gap to widen further. This leads to situations where a character might succeed on a given Fortitude save with a result of 2 or higher, but might require a 20 to succeed on a Reflex save with the same DC. For this reason, base save bonuses don’t increase after 20th level, although the epic save bonus increases at a fixed rate for all epic characters.


Behind the Curtain: Building an Epic Progression

Behind the Curtain:
Building An Epic Progression

The classes of the D&D game are balanced at levels 1st through 20th, but simply continuing the power escalation of each class beyond 20th level would eventually imbalance the game system. That’s because not all class features continue to improve or accumulate after 20th level. For example, many of the monk’s special abilities are gained only at a certain level and never improve after that point.

That’s why every class gets a bonus feat progression in addition to some class features that do accumulate or improve. For some classes, such as the fighter, this bonus feat progression is essentially the only class feature available at epic levels, so it is very rapid (one feat every other level). For other classes, such as the monk or rogue, this feat progression is only part of the class’s benefits, so it is much slower (one feat every four levels).


Chapter 7 - Main

Magic items are the hallmarks of a legendary campaign. They are gleaned from the hoards of conquered monsters, taken from fallen foes, and sometimes crafted by the characters themselves. The most valuable and coveted of all the sorts of treasure that an adventurer could hope to find, magic items grant abilities to a character that he could never have otherwise, or complement his existing capabilities in wondrous ways. Some magic items even have intelligence and are almost NPCs in their own right.

Magic items are divided into categories: armor, weapons, potions, rings, rods, scrolls, staffs, wands, and wondrous items. In addition, some magic items are cursed or intelligent. Finally, a few magic items are of such rarity and power that they are considered to belong to a category of their own: artifacts. Artifacts are classified in turn as minor (extremely rare but not one-of-a-kind items) or major (each one unique and extremely potent).

Armor and Shields: Magic armor (including shields) offers improved, magical protection to the wearer. Some of these items confer abilities beyond a benefit to Armor Class. For instance, a character wearing a +2 breastplate of etherealness is not only protected by this magically enhanced armor (+2 enhancement bonus to AC) but can transform her body into an ethereal form.

Weapons: Magic weapons are created with a variety of combat powers and almost always improve the attack and damage rolls of the wielder as well. For example, a +3 frost dwarven waraxe adds +3 to attack rolls and damage rolls, and also deals an additional 1d6 points of cold damage.

Potions: A potion is an elixir concocted with a spell-like effect that affects only the drinker. For example, a potion of gaseous form is a purplish, oily liquid in a frosted glass vial. It allows a character to dissolve into a wispy mist and float through cracks.

Rings: A ring is a circular metal band worn on the finger (no more than two rings per wearer) that has a spell-like power (often a constant effect that affects the wearer). A ring of three wishes has three rubies, each of which holds the power needed to grant the wearer a single wish, while a ring of invisibility can render its wearer invisible an unlimited number of times.

Rods: A rod is a scepterlike item with a special power unlike that of any known spell. The rod of lordly might, for example, can transform into various weapons at the push of a button, as well as become a ladder, a battering ram, and more.

Scrolls: A scroll is a spell magically inscribed onto paper or parchment so that it can be used later. A scroll of searing light allows a cleric to cast searing light once, as though she had prepared the spell herself, except that any level-based effects—such as range and damage—are based on the level of the scroll’s creator, not the user’s caster level.

Staffs: A staff has a number of different (but often related) spell effects. For example, a staff of illumination is a long shaft of silver, emblazoned with sunbursts. It has the ability to produce light in a variety of forms ranging from a mild dancing lights effect to the strong, bright light of a sunburst spell. A newly created staff has 50 charges, and each use of the staff depletes one or more of those charges.

Wands: A wand is a short stick imbued with the power to cast a specific spell. A wand of magic missile is a useful weapon for a wizard or sorcerer. A newly created wand has 50 charges, and each use of the wand depletes one of those charges.

Wondrous Items: These objects include magic jewelry, tools, books, clothing, and much more. They range from innocuous items such as a hat of disguise, which allows the wearer to take on the appearance of others, to the monstrous apparatus of Kwalish, a metallic, crablike construction that characters can ride within and control.

Handling Magic Items

You should keep all the following information in mind when dealing with magic items.

Placement as Treasure

Including magic items as part of a treasure is a vital task of the DM. It’s also a delicately difficult one. It can be tempting to hand out powerful or particularly interesting items too soon or too often. (A smaller number of DMs make the opposite mistake, being too stingy and handing out too few magic items.) A single overpowering item can ruin a whole campaign—but if the PCs don’t get enough magic items, they won’t be powerful enough to deal with the challenges that have been balanced for characters of their level. The treasure tables (pages 52–53) were designed to help in this regard (see Random Magic Items, page 216). Occasionally, however, you’ll want to give your players items you have hand-picked as especially suitable for their characters. Feel free to do this more and more as you gain experience as a DM and—most important—as you become familiar with what the items can and can’t do.

Remember that magic items can and probably will be used by the NPCs who own them. If an orc chief has a +2 longsword in his treasure hoard, most likely he’ll use it in that final battle with the PCs’ champion. Creatures such as a medusa or a lammasu might be able to use certain items, such as a necklace of adaptation, and even a dragon can drink a potion.

Appearance

Most magic items come into the campaign as treasure found by the PCs. When they find a new item, you have to describe it to them. Describing magic items to the players verbally requires a little forethought on your part. You don’t want to say “You see a +2 short sword and a wand of web on the table.” That gives away too much information. Presumably, a character can’t tell what bonus a magic weapon has by looking at it, and can’t know a wand’s spell by its appearance. Even if he or she could identify an item in this way, that should be because the ability to do so is something that you have consciously decided to incorporate into your game.

You have three approaches to choose from when describing magic items.

Magic Items Appear Mundane: Magic items don’t look like anything special. Only detect magic or a suspicious, curious, or lucky player (see Trial and Error, below) allows a PC to discover that the stick he’s been using as a backscratcher is really a staff of the magi. The benefit to this approach is that characters are always curiously examining everything. The drawback is that the characters are always curiously examining everything, taking a great deal of time away from the action. You also run the risk of making magic seem dull because magic items are nothing special to look at.

Magic Items Appear Distinctive: Magic items glow, pulse with power, and are covered in runes, gems, and ornate workmanship. In this flashy sort of campaign, appearance usually has a direct relationship to the power of the item. Magic swords glow, and particularly powerful magic swords (encrusted with gems or carved entirely from a single pure gemstone) glow particularly bright. The item’s appearance also may be a clue to its powers. A wand of burning hands could be carved from cedar or redwood with a fiery pattern etched into its surface in gold leaf. Boots of speed might be stitched with the image of a runner on their sides. The benefit of this approach is that magic items always seem grand and marvelous. The drawback is that they also become obvious, to the point of being ostentatious.

Magic Items Vary in Appearance: Magic items vary greatly in appearance, from unremarkable to exotic-looking. (This is the default method. Magic items described in this chapter were handled in this way.) Sometimes great power lies hidden within modest housing. Other times, items indicate their function or level of power in obvious ways. This case-by-case approach has the benefits and drawbacks of both methods above and allows you to focus your level of detail where and when you want to.

Identifying Items

When PCs find magic items as treasure, they’re going to need to figure out what to do. The following methods are available to identify magic items.

Trial and Error: This is often the first approach that a group of PCs tries once they believe they’ve found a magic item. It’s a fun part of any game. Without access to spells that tell what an item does, PCs are free to experiment. This usually entails a PC attempting to use the item. “I put the ring on and jump up and down, flapping my arms,” a player might say. If the item happens to be a ring of jumping, then the experiment (and the good guesswork) should be rewarded. Or, the character might put the same ring on and ask if she feels anything. In this case, a DM might say, “You feel lightheaded and your stomach lurches upward,” or even “You feel particularly light on your feet.” With items that are normally completely consumed, allow for minor experimentation. A sip of a potion, for example, might be enough to give a character a tingling sensation and some clue to its function.

Close study of an item might provide some information. A command word could be etched in tiny letters on the inside of a ring, or a feathered design might hint that it allows one to fly. In such a case, a DC 15 (or maybe 20) Search check should reveal the clue.

You might also permit a character to attempt a DC 30 Spellcraft check or Knowledge (arcana) check to determine if she can attune herself with the item’s power or if she remembers reading of it once in her studies. The PCs may want to consult bards, sages, or high-level spellcasters who might be able to identify items either through their own spell use, prior knowledge and experience, or research. They might know some details or rumors about an item’s history as well. Such consultants always want something in return for the information, of course.

Spells: Obviously, the easiest way for characters to discern whether an object is magical is to use detect magic. That spell can also be used to find out a little about an item. When focused on an item, it can determine the school of the spell or spells embedded within it, as well as the strength of the aura the item gives off (based on the caster level). When a character uses detect magic on a magic item, the information you provide often serves as a clue to a smart player for identifying the item. Because of this, always be clear about the school of the spell and the caster level. (See the detect magic spell description on page 219 of the Player’s Handbook for exact details.)

The identify and analyze dweomer spells provide much more information. See their descriptions in the Player’s Handbook.

DM Explanation: Eventually, you might just break down and tell the players what an item is. That’s okay, particularly when the item provides a bonus on actions the PC is already taking. The player of a character using a +2 short sword, for example, eventually notices the amount that the sword is helping him and can thereby determine its bonus. Use this option if it becomes a pain for you to keep mentally adding +2 to all the character’s attack and damage rolls with that unidentified (to him) item.

Magic Items and Detect Magic

When detect magic identifies a magic item’s school of magic, this information refers to the school of the spell placed within the potion, scroll, or wand, or the prerequisite given for the item. The description of each item provides its aura strength and the school it belongs to.

For items you create, if more than one spell is given as a prerequisite, use the highest-level spell. If no spells are included in the prerequisites, use the following default guidelines.

Item Nature School

Armor and protection items Abjuration

Weapons or offensive items Evocation

Bonus to ability score, on skill check, etc. Transmutation

Using Items

To use a magic item, it must be activated, although sometimes activation simply means putting a ring on your finger. Some items, once donned, function constantly. In most cases, using an item requires a standard action that does not provoke attacks of opportunity. By contrast, spell completion items are treated like spells in combat and do provoke attacks of opportunity.

Activating a magic item is a standard action unless the item description indicates otherwise. However, the casting time of a spell is the time required to activate the same power in an item, whether it’s a scroll, a wand, or a pair of boots, unless the item description specifically states otherwise.

The four ways to activate magic items are described below.

Spell Completion: This is the activation method for scrolls. A scroll is a spell that is mostly finished. The preparation is done for the caster, so no preparation time is needed beforehand as with normal spellcasting. All that’s left to do is perform the short, simple, finishing parts of the spellcasting (the final gestures, words, and so on). To use a spell completion item safely, a character must be of high enough level in the right class to cast the spell already. If he can’t already cast the spell, there’s a chance he’ll make a mistake (see Scroll Mishaps, page 238, for possible consequences). Activating a spell completion item is a standard action and provokes attacks of opportunity exactly as casting a spell does.

Spell Trigger: Spell trigger activation is similar to spell completion, but it’s even simpler. No gestures or spell finishing is needed, just a special knowledge of spellcasting that an appropriate character would know, and a single word that must be spoken. This means that if a wizard picks up a spell trigger activation item (such as a wand or a staff) and that item stores a wizard spell, she knows how to use it. Specifically, anyone with a spell on his or her spell list knows how to use a spell trigger item that stores that spell. (This is the case even for a character who can’t actually cast spells, such as a 3rd-level paladin.) The user must still determine what spell is stored in the item before she can activate it. Activating a spell trigger item is a standard action and does not provoke attacks of opportunity.

Command Word: If no activation method is suggested either in the magic item description or by the nature of the item, assume that a command word is needed to activate it. Command word activation means that a character speaks the word and the item activates. No other special knowledge is needed.

A command word is the key to the item’s lock, as it were. It can be a real word such as “Vibrant,” “Square,” or “Horse,” but when this is the case, the holder of the item runs the risk of activating the item accidentally by speaking the word in normal conversation. More often, the command word is some seemingly nonsensical word, or a word or phrase from an ancient language no longer in common use. Activating a command word magic item is a standard action and does not provoke attacks of opportunity.

Sometimes the command word to activate an item is written right on the item. Occasionally, it might be hidden within a pattern or design engraved on, carved into, or built into the item, or the item might bear a clue to the command word. For example, if the command word is “King,” the item might have the image of a crown etched in its surface. A more difficult version of the same clue might be the name of the local king when the item was made. In this case, the character has to conduct some historical research to identify the name.

The Knowledge (arcana) and Knowledge (history) skills might be useful in helping to identify command words or deciphering clues regarding them. A successful check against DC 30 is needed to come up with the word itself. If that check is failed, succeeding on a second check (DC 25) might provide some insight into a clue.

The spells identify and analyze dweomer both reveal command words.

Use Activated: This type of item simply has to be used in order to activate it. A character has to drink a potion, swing a sword, interpose a shield to deflect a blow in combat, look through a lens, sprinkle dust, wear a ring, or don a hat. Use activation is generally straightforward and self-explanatory.

Many use-activated items are objects that a character wears. Continually functioning items, such as a cloak of resistance or a headband of intellect, are practically always items that one wears. A few, such as a pearl of power, must simply be in the character’s possession (on his person, not at home in a locked trunk). However, some items made for wearing, such as a ring of invisibility, must still be activated. Although this activation sometimes requires a command word (see above), usually it means mentally willing the activation to happen. The description of an item states whether a command word is needed in such a case.

Unless stated otherwise, activating a use-activated magic item is either a standard action or not an action at all and does not provoke attacks of opportunity, unless the use involves performing an action that provokes an attack of opportunity in itself, such as running out of a threatened square while wearing magic boots. If the use of the item takes time (such as drinking a potion or putting on or taking off a ring or hat) before a magical effect occurs, then use activation is a standard action. If the item’s activation is subsumed in its use and takes no extra time (such as swinging a magic sword that has a built-in enhancement bonus), use activation is not an action at all.

Use activation doesn’t mean that if you use an item, you automatically know what it can do. Putting on a ring of jumping does not immediately activate it. You must know (or at least guess) what the item can do and then use the item in order to activate it, unless the benefit of the item comes automatically, such from drinking a potion or swinging a sword.

Size and Magic Items

When an article of magic clothing or jewelry is discovered, most of the time size shouldn’t be an issue. Many magic garments are made to be easily adjustable, or they adjust themselves magically to the wearer. As a rule, size should not keep overweight characters, characters of various genders, or characters of various kinds from using magic items. Players shouldn’t be penalized for choosing a halfling character or deciding that their character is especially tall.

Only say “It doesn’t fit” if there’s a good reason. Cloaks made specifically by the selfish, self-absorbed drow elves might fit only elves. Dwarves might make items usable only by dwarf-sized and dwarf-shaped characters to keep their items from being used against them. Such items should be the exceptions, however, not the rule.

Armor and Weapon Sizes: Armor and weapons that are found at random have a 30% chance of being Small (01–30), a 60% chance of being Medium (31–90), and a 10% chance of being any size of the DM’s choice (91–100).

Magic Items on the body

Many magic items need to be donned by a character who wants to employ them or benefit from their abilities. It’s possible for a creature with a humanoid-shaped body to wear as many as twelve magic items at the same time. However, each of those items must be worn on (or over) a particular part of the body.

A humanoid-shaped body can be decked out in magic gear consisting of one item from each of the following groups, keyed to which place on the body the item is worn.

• One headband, hat, helmet, or phylactery on the head

• One pair of eye lenses or goggles on or over the eyes

• One amulet, brooch, medallion, necklace, periapt, or scarab around the neck

• One vest, vestment, or shirt on the torso

• One robe or suit of armor on the body (over a vest, vestment, or shirt)

• One belt around the waist (over a robe or suit of armor)

• One cloak, cape, or mantle around the shoulders (over a robe or suit of armor)

• One pair of bracers or bracelets on the arms or wrists

• One glove, pair of gloves, or pair of gauntlets on the hands

• One ring on each hand (or two rings on one hand)

• One pair of boots or shoes on the feet

Of course, a character may carry or possess as many items of the same type as he wishes. He can have a pouch full of magic rings, for example. But he can only benefit from two rings at a time. If he puts on a third ring, it doesn’t work. This general rule applies to other attempts to “double up” on magic items—for instance, if a character puts on another magic cloak on top of one he is already wearing, the second cloak’s power does not work.

Some items, such as a necklace of fireballs, can be worn or carried without taking up space on a character’s body. The description of an item indicates when an item has this property.

Saving Throws against Magic Item powers

Magic items produce spells or spell-like effects. For a saving throw against a spell or spell-like effect from a magic item, the DC is 10 + the level of the spell or effect + the ability modifier of the minimum ability score needed to cast that level of spell. For example, a 2nd-level spell’s save DC would be 10 + 2 (for the spell being 2nd level) + 1 (for needing at least a 12 in the relevant ability score to cast a 2nd-level spell), or a total of 13.

Staffs are an exception to the rule. Treat the saving throw as if the wielder cast the spell, including caster level and all modifiers to save DC. For example, if Devis the bard triggers charm person from a staff of charming, it will have a save DC of 14 because Devis has a Charisma of 17. If Mialee the wizard triggers charm person from the same staff, it has a DC of 16 because her Intelligence score is 18 and she has the Spell Focus (enchantment) feat.

Most item descriptions give saving throw DCs for various effects, particularly when the effect has no exact spell equivalent (making its level otherwise difficult to determine quickly).

Damaging Magic Items

A magic item doesn’t need to make a saving throw unless it is unattended, it is specifically targeted by the effect, or its wielder rolls a natural 1 on his save. Magic items should always get a saving throw against spells that might deal damage to them—even against attacks from which a nonmagical item would normally get no chance to save. Magic items use the same saving throw bonus for all saves, no matter what the type (Fortitude, Reflex, or Will). A magic item’s saving throw bonus equals 2 + one-half its caster level (round down). For example, a lantern of revealing, with a caster level of 5th, has a Reflex save bonus of +4 if it is caught in a fireball, and a Fortitude save bonus of +4 if someone attempts to disintegrate it. The only exceptions to this are intelligent magic items, which make Will saves based on their own Wisdom scores.

Magic items, unless otherwise noted, take damage as nonmagical items of the same sort. A damaged magic item continues to function, but if it is destroyed, all its magical power is lost.

Repairing Magic Items

Some magic items (especially magic weapons and shields) take damage over the course of an adventure. It costs no more to repair a magic item with the Craft skill than it does to repair its nonmagical counterpart. The make whole spell also repairs a damaged—but not completely broken—magic item.

Intelligent items

Some magic items, particularly weapons, have an intelligence all their own. Only permanent magic items (as opposed to those with a single use or those with charges) can be intelligent. (This means that potions, scrolls, and wands, among other items, are never intelligent.)

In general, less than 1% of magic items have intelligence. Use them sparingly in your campaign, because they require more work on the part of both player and DM.

See Intelligent Items, page 268, for more information.

Cursed Items

Some items are cursed—incorrectly made, or corrupted by outside forces. Cursed items might be particularly dangerous to the user, or they might be normal items with a minor flaw, an inconvenient requirement, or an unpredictable nature. Randomly generated items are cursed 5% of the time. If you wish to include faulty and/or dangerous magic items in your campaign, see Cursed Items, page 272, for more information.

Charges, Doses, and Multiple Uses

Many items, particularly wands and staffs, are limited in power by the number of charges they hold. Normally, charged items have 50 charges at most. If such an item is found as a random part of a treasure, roll d% and divide by 2 to determine the number of charges left (round down, minimum 1). If the item has a maximum number of charges other than 50, roll randomly to determine how many charges are left. For example, a random ring of three wishes has 1d3 wishes left.

Prices listed are always for fully charged items. (When an item is created, it is fully charged.) For an item that’s worthless when its charges run out (which is the case for almost all charged items), the value of the partially used item is proportional to the number of charges left. A wand with 20 charges, for example, is worth 40% of the value of a fully charged wand (with 50 charges). For an item that has usefulness in addition to its charges, only part of the item’s value is based on the number of charges left (DM’s discretion).

Some items, such as arrows, sticks of incense, pinches of magic dust, and potions, are single-use and expendable. Such items can often be found in sets or groups. For example, it’s common to come upon a pouch with more than one handful of dust of disappearance, or a flask with multiple 1-ounce doses of a potion of cure light wounds. These are priced and weighted in the random tables as single items, but you can allow more of such items when they are determined. For example, if three minor magic items are indicated in a treasure hoard and you get incense of meditation on the first roll, you might decide that all three items are sticks of incense. Such placement makes for more logical hoards of treasure for adventurers.

Magic Item Descriptions

In the following sections, each general type of magic item, such as armor or potions, gets an overall description, followed by descriptions of specific items.

General descriptions include notes on activation, random generation, and other material. The AC, hardness, hit points, and break DC are given for typical examples of some magic items. The AC assumes that the item is unattended and includes a –5 penalty for the item’s effective Dexterity of 0. If a creature holds the item, use the creature’s Dexterity modifier in place of the –5 penalty.

Some individual items, notably those that simply store spells and nothing else, don’t get full-blown descriptions. Reference the spell’s description in the Player’s Handbook for details, modified by the form of the item (potion, scroll, wand, and so on). Assume that the spell is cast at the minimum level required to cast it, unless you choose to make it higher for some reason (which increases the cost of the item; see Table 7–33: Estimating Magic Item Gold Piece Values). The main reason to make it higher, of course, would be to increase the power of the spell. This decision is common for spells dependent on level, such as fireball, for which damage is everything, or summon monster, in which duration can increase the power of the spell dramatically.

Items with full descriptions have their powers detailed, and each of the following topics is covered in notational form at the end of the description.

• Aura: Most of the time, a detect magic spell will reveal the school of magic associated with a magic item and the strength of the aura an item emits. This information (when applicable) is given at the beginning of the item’s notational entry in the form of a phrase such as “Strong transmutation.” See the detect magic spell description in the Player’s Handbook for details.

• Caster Level: The next item in a notational entry gives the caster level of the item, indicating its relative power (just as a spell’s caster level measures its power). The caster level determines the item’s saving throw bonus, as well as range or other level-dependent aspects of the powers of the item (if variable). It also determines the level that must be contended with should the item come under the effect of a dispel magic spell or similar situation. This information is given in the form “CL x,” where “CL” is an abbreviation for caster level and “x” is an ordinal number representing the caster level itself.
For potions, scrolls, and wands, the creator can set the caster level of an item at any number high enough to cast the stored spell and not higher than her own caster level. For example, at 5th level, Mialee could scribe a scroll of invisibility at caster level 3rd (making it last 3 minutes), caster level 4th (4 minutes), or caster level 5th (5 minutes). For other magic items, the caster level is determined by the item itself. In this case, the creator’s caster level must be as high as the item’s caster level (and prerequisites may effectively put a higher minimum on the creator’s level).

• Prerequisites: Certain requirements must be met in order for a character to create a magic item. These include feats, spells, and miscellaneous requirements such as level, alignment, and race or kind. The prerequisites for creation of an item are given immediately following the item’s caster level.

A spell prerequisite may be provided by a character who has prepared the spell (or who knows the spell, in the case of a sorcerer or bard), or through the use of a spell completion or spell trigger magic item or a spell-like ability that produces the desired spell effect. For each day that passes in the creation process, the creator must expend one spell completion item (such as a scroll) or one charge from a spell trigger item (such as a wand), if either of those objects is used to supply a prerequisite.

It is possible for more than one character to cooperate in the creation of an item, with each participant providing one or more of the prerequisites. In some cases, cooperation may even be necessary, such as if one character knows some of the spells necessary to create an item and another character knows the rest.

If two or more characters cooperate to create an item, they must agree among themselves who will be considered the creator for the purpose of determinations where the creator’s level must be known. (It’s generally sensible, although not mandatory, for the highest-level character involved to be considered the creator.) The character designated as the creator pays the XP required to make the item.

Typically, a list of prerequisites includes one feat and one or more spells (or some other requirement in addition to the feat). When two spells at the end of a list are separated by “or,” one of those spells is required in addition to every other spell mentioned prior to the last two. For example, the prerequisites for a ring of three wishes are “Forge Ring, wish or miracle,” meaning that either wish or miracle is required as well as the Forge Ring feat.

• Market Price: This gold piece value, given following the word “Price,” represents the price someone should expect to pay to buy the item. The market price for an item that can be constructed with an item creation feat is usually equal to the base price plus the price for any components (material or XP).

• Cost to Create: The next part of a notational entry is the cost in gp and XP to create the item, given following the word “Cost.” This information appears only for items with components (material or XP), which make their market prices higher than their base prices. The cost to create includes the costs derived from the base cost plus the costs of the components. Items without components do not have a “Cost” entry. For them, the market price and the base price are the same. The cost in gp is 1/2 the market price, and the cost in XP is 1/25 the market price.

• Weight: The notational entry for many wondrous items ends with a value for the item’s weight. When a weight figure is not given, the item has no weight worth noting (for purposes of determining how much of a load a character can carry).

Magic Item Names

Spell-storing magic items—primarily potions and wands—have names that simply reflect the spell stored within them, such as a wand of fireball or potion of haste. In the game world, these may be replaced by more sophisticated or evocative names. The straightforward names of spell-storing items also distinguish them from more powerful items with more interesting names such as the staff of power, the robe of the archmagi, or a holy avenger sword.

Table 7–1: Random Magic Item Generation

Minor Medium Major Item

01–04 01–10 01–10 Armor and shields (Table 7–2)

05–09 11–20 11–20 Weapons (Table 7–9)

10–44 21–30 21–25 Potions (Table 7–17)

45–46 31–40 26–35 Rings (Table 7–18)

— 41–50 36–45 Rods (Table 7–19)

47–81 51–65 46–55 Scrolls (Table 7–20)

— 66–68 56–75 Staffs (Table 7–25)

82–91 69–83 76–80 Wands (Table 7–26)

92–100 84–100 81–100 ‑Wondrous items (Tables 7–27, 7–28, and 7–29)

Random Magic Items

The adventurers have slain the evil lich and are plundering her ancient tomb. What wonders does it hold? Well, the DM has already used Table 3–5: Treasure (page 52), some of the results of which then referred to Table 7–1: Random Magic Item Generation, above (a good reason to always prepare treasure hoards ahead of time). Chapter 3 also contains references to minor, medium, and major magic treasures. Minor magic treasures are fairly meager, medium magic treasures are the most standard (worth about ten to twelve times that of a minor), and major treasures are the greatest of hauls (worth about four times as much as a medium treasure, on average).

Follow this procedure to generate a magic item as part of a treasure hoard.

1. When Table 3–5 indicates a minor, medium, or major magic treasure, you can use Table 7–1: Random Magic Item Generation to determine the specific type of magic item—such as a scroll, wand, or weapon. Optionally, you can roll d%: On a result of 01–05, refer to Table 7–31: Specific Cursed Items rather than rolling on the standard tables.

2. Refer to the table that corresponds to the type of item indicated in step 1. These tables produce an appropriate item for each type (scroll, wand, wondrous item, and so on) and rating (minor, medium, or major).

3. Once the type of item has been determined, roll d% for special qualities:

Wand or Staff: If the item is a wand or staff, a 01–30 result indicates that something (a design, inscription, or the like) provides a clue to its function, and 31–100 indicates no special qualities.

Armor, Shield, Ring, Rod, or Wondrous Item: If the item is one of these types, a 01 result indicates the item is intelligent, 02–31 indicates that something (a design, inscription, or the like) provides a clue to its function, and 32–100 indicates no special qualities.

Ranged Weapons: If the item is a ranged weapon, a 01–05 result indicates the item is intelligent, 06–25 indicates that something (a design, inscription, or the like) provides a clue to its function, and 26–100 indicates no special qualities.

Melee Weapons: If the item is a melee weapon, a 01–20 result indicates that the item sheds light, 21–25 indicates that the item is intelligent, 26–35 indicates that the item is both intelligent and sheds light, 36–50 indicates that something (a design, inscription, or the like) provides a clue to its function, and 51–100 indicates no special qualities.

4. If the item has charges or uses, roll randomly to determine how many charges or uses it has (as described in Charges, Doses, and Multiple Uses, above).

Sometimes you want to pick an item rather than generating it randomly. In this case, simply skim through the listings until you find one to your liking. Note that no artifacts (minor or major) appear anywhere on the random tables. This is deliberate: You must place artifacts intentionally at appropriate places within your campaign.

Armor

Magic armor is a common but vital item. In general, it protects the wearer to a greater extent than nonmagical armor. Magic armor bonuses are enhancement bonuses, never rise above +5, and stack with regular armor bonuses (and with shield and magic shield enhancement bonuses). All magic armor is also masterwork armor, reducing armor check penalties by 1.

In addition to an enhancement bonus, armor may have special abilities, such as the ability to resist critical hits or to help the wearer hide. Special abilities count as additional bonuses for determining the market value of an item, but do not improve AC. A suit of armor cannot have an effective bonus (enhancement plus special ability bonus equivalents) higher than +10. A suit of armor with a special ability must have at least a +1 enhancement bonus.

A suit of armor or a shield may be made of an unusual material. Roll d%: 01–95 indicates that the item is of a standard sort, and 96–100 indicates that it is made of a special substance such as adamantine or mithral (see Special Materials, page 283).

Armor is always created so that even if the type of armor comes with boots or gauntlets, these pieces can be switched for other magic boots or gauntlets.

Caster Level for Armor and Shields: The caster level of a magic shield or magic armor with a special ability is given in the item description. For an item with only an enhancement bonus, the caster level is three times the enhancement bonus. If an item has both an enhancement bonus and a special ability, the higher of the two caster level requirements must be met.

Shields: Shield enhancement bonuses stack with armor enhancement bonuses, so that a +1 heavy steel shield and +1 chainmail grant a total bonus of +9 to AC. Shield enhancement bonuses do not act as attack or damage bonuses when the shield is used in a bash. The bashing special ability, however, does grant a +1 bonus on attack and damage rolls (see the special ability description). You could, in fact, build a shield that also acted as a magic weapon, but the cost of the enhancement bonus on attack rolls would need to be added into the cost of the shield and its enhancement bonus to AC. For example, a +1 buckler with +1 shield spikes would cost 3,475 gp (15 gp for the basic buckler, 150 to make it masterwork, 1,000 for the +1 bonus to AC, 10 gp for the spikes, 300 to make them masterwork, and 2,000 to make the spikes a +1 weapon).

As with armor, special abilities built into the shield add to the market value in the form of additions to the bonus of the shield, although they do not improve AC. A shield cannot have an effective bonus (enhancement plus special ability bonus equivalents) higher than +10. A shield with a special ability must have at least a +1 enhancement bonus.

Shield Hardness and Hit Points: Each +1 of enhancement bonus adds 2 to a shield’s hardness and +10 to its hit points. For example, a +3 heavy steel shield has hardness 16 and 50 hp. (See Table 8–8, page 158 of the Player’s Handbook, for common shield hardness and hit points.)

Activation: Usually a character benefits from magic armor and shields in exactly the way a character benefits from nonmagical armor and shields—by wearing them. If armor or a shield has a special ability that the user needs to activate (such as with an animated shield), then the user usually needs to utter the command word (a standard action).

Random Generation: To generate magic armor and shields randomly, first roll on Table 7–2: Armor and Shields, and then roll on Table 7–3: Random Armor Type or Table 7–4: Random Shield Type as indicated. Use Table 7–5: Armor Special Abilities, Table 7–6: Shield Special Abilities, Table 7–7: Specific Armors, or Table 7–8: Specific Shields as further indicated. For example, on Table 7–2, rolling a 94 on the Medium column indicates a special ability and another roll. The second roll is a 29, indicating +2 armor. A roll of 64 on Table 7–5: Armor Special Abilities indicates electricity resistance. Finally, a roll of 44 on Table 7–3: Random Armor Type indicates chainmail, so the result is +2 chainmail of electricity resistance.

Armor for Unusual Creatures: The cost of armor for nonhumanoid creatures, as well as for creatures who are neither Small nor Medium, varies from the values given on Tables 7–3 and 7–4, as described in the Armor for Unusual Creatures sidebar on page 123 of the Player’s Handbook. The cost of the masterwork quality and any magical enhancement remains the same.

Magic Armor and Shield Special Ability Descriptions

Most magic armor and shields only have enhancement bonuses. Such items can also have one or more of the special abilities detailed below. Armor or a shield with a special ability must have at least a +1 enhancement bonus.

Acid Resistance: A suit of armor or a shield with this property normally has a dull gray appearance. The armor absorbs the first 10 points of acid damage per attack that the wearer would normally take (similar to the resist energy spell).

Faint abjuration; CL 3rd; Craft Magic Arms and Armor, resist energy; Price +18,000 gp.

Acid Resistance, Improved: As acid resistance, except it absorbs the first 20 points of acid damage per attack.

Moderate abjuration; CL 7th; Craft Magic Arms and Armor, resist energy; Price +42,000 gp.

Acid Resistance, Greater: As acid resistance, except it absorbs the first 30 points of acid damage per attack.

Moderate abjuration; CL 11th; Craft Magic Arms and Armor, resist energy; Price +66,000 gp.

Animated: Upon command, an animated shield floats within 2 feet of the wielder, protecting her as if she were using it herself but freeing up both her hands. Only one shield can protect a character at a time. A character with an animated shield still takes any penalties associated with shield use, such as armor check penalty, arcane spell failure chance, and nonproficiency.

Strong transmutation; CL 12th; Craft Magic Arms and Armor, animate objects; Price +2 bonus.

Arrow Catching: A shield with this ability attracts ranged weapons to it. It has a deflection bonus of +1 against ranged weapons because projectiles and thrown weapons veer toward it. Additionally, any projectile or thrown weapon aimed at a target within 5 feet of the shield’s wearer diverts from its original target and targets the shield’s bearer instead. (If the wielder has total cover relative to the attacker, the projectile or thrown weapon is not diverted.) Additionally, those attacking the wearer with ranged weapons ignore any miss chances that would normally apply. Projectiles and thrown weapons that have an enhancement bonus higher than the shield’s base AC bonus are not diverted to the wearer (but the shield’s increased AC bonus still applies against these weapons). The wielder can activate or deactivate this ability with a command word.

Moderate abjuration; CL 8th; Craft Magic Arms and Armor, entropic shield; Price +1 bonus.

Arrow Deflection: This shield protects the wielder as if he had the Deflect Arrows feat. Once per round when he would normally be struck by a ranged weapon, he can make a DC 20 Reflex save. If the ranged weapon has an enhancement bonus, the DC increases by that amount. If he succeeds, the shield deflects the weapon. He must be aware of the attack and not flat-footed. Attempting to deflect a ranged weapon doesn’t count as an action. Exceptional ranged weapons, such as boulders hurled by giants or Melf’s acid arrows, can’t be deflected.

Faint abjuration; CL 5th; Craft Magic Arms and Armor, shield; Price +2 bonus.

Bashing: A shield with this special ability is designed to perform a shield bash. A bashing shield deals damage as if it were a weapon of two size categories larger (a Medium light shield thus deals 1d6 points of damage and a Medium heavy shield deals 1d8 points of damage). The shield acts as a +1 weapon when used to bash. (Only light and heavy shields can have this ability.)

Moderate transmutation; CL 8th; Craft Magic Arms and Armor, bull’s strength; Price +1 bonus.

Blinding: A shield with this ability flashes with a brilliant light up to twice per day upon command of the wielder. Anyone within 20 feet except the wielder must make a DC 14 Reflex save or be blinded for 1d4 rounds.

Moderate evocation; CL 7th; Craft Magic Arms and Armor, searing light; Price +1 bonus.

Cold Resistance: A suit of armor or a shield with this property normally has a bluish, icy hue or is adorned with furs and shaggy pelts. The armor absorbs the first 10 points of cold damage per attack that the wearer would normally take (similar to the resist energy spell).

Faint abjuration; CL 3rd; Craft Magic Arms and Armor, resist energy; Price +18,000 gp.

Cold Resistance, Improved: As cold resistance, except it absorbs the first 20 points of cold damage per attack.

Moderate abjuration; CL 7th; Craft Magic Arms and Armor, resist energy; Price +42,000 gp.

Cold Resistance, Greater: As cold resistance, except it absorbs the first 30 points of cold damage per attack.

Moderate abjuration; CL 11th; Craft Magic Arms and Armor, resist energy; Price +66,000 gp.

Electricity Resistance: A suit of armor or a shield with this property normally has a bluish hue and often bears a storm or lightning motif. The armor absorbs the first 10 points of electricity damage per attack that the wearer would normally take (similar to the resist energy spell).

Faint abjuration; CL 3rd; Craft Magic Arms and Armor, resist energy; Price +18,000 gp.

Electricity Resistance, Improved: As electricity resistance, except it absorbs the first 20 points of electricity damage per attack.

Moderate abjuration; CL 7th; Craft Magic Arms and Armor, resist energy; Price +42,000 gp.

Electricity Resistance, Greater: As electricity resistance, except it absorbs the first 30 points of electricity damage per attack.

Moderate abjuration; CL 11th; Craft Magic Arms and Armor, resist energy; Price +66,000 gp.

Etherealness: On command, this ability allows the wearer of the armor to become ethereal (as the ethereal jaunt spell) once per day. The character can remain ethereal for as long as desired, but once he returns to normal, he cannot become ethereal again that day.

Strong transmutation; CL 13th; Craft Magic Arms and Armor, ethereal jaunt; Price +49,000 gp.

Fire Resistance: A suit of armor with this ability normally has a reddish hue and often is decorated with a draconic motif. The armor absorbs the first 10 points of fire damage per attack that the wearer would normally take (similar to the resist energy spell).

Faint abjuration; CL 3rd; Craft Magic Arms and Armor, resist energy; Price +18,000 gp.

Fire Resistance, Improved: As fire resistance, except it absorbs the first 20 points of fire damage per attack.

Moderate abjuration; CL 7th; Craft Magic Arms and Armor, resist energy; Price +42,000 gp.

Fire Resistance, Greater: As fire resistance, except it absorbs the first 30 points of fire damage per attack.

Moderate abjuration; CL 11th; Craft Magic Arms and Armor, resist energy; Price +66,000 gp.

Fortification: This suit of armor or shield produces a magical force that protects vital areas of the wearer more effectively. When a critical hit or sneak attack is scored on the wearer, there is a chance that the critical hit or sneak attack is negated and damage is instead rolled normally.

Base Price

Fortification Type Chance for Normal Damage Modifier

Light 25% +1 bonus

Moderate 75% +3 bonus

Heavy 100% +5 bonus

Strong abjuration; CL 13th; Craft Magic Arms and Armor, limited wish or miracle; Price varies (see above).

Ghost Touch: This armor or shield seems almost translucent. Both its enhancement bonus and its armor bonus count against the attacks of incorporeal creatures. It can be picked up, moved, and worn by incorporeal creatures at any time. Incorporeal creatures gain the armor or shield’s enhancement bonus against both corporeal and incorporeal attacks, and they can still pass freely through solid objects.

Strong transmutation; CL 15th; Craft Magic Arms and Armor, etherealness; Price +3 bonus.

Glamered: A suit of armor with this ability appears normal. Upon command, the armor changes shape and form to assume the appearance of a normal set of clothing. The armor retains all its properties (including weight) when glamered. Only a true seeing spell or similar magic reveals the true nature of the armor when disguised.

Moderate illusion; CL 10th; Craft Magic Arms and Armor, disguise self; Price +2,700 gp.

Invulnerability: This suit of armor grants the wearer damage reduction of 5/magic.

Strong abjuration and perhaps evocation (if miracle is used); CL 18th; Craft Magic Arms and Armor, stoneskin, wish or miracle; Price +3 bonus.

Reflecting: This shield seems like a mirror. Its surface is completely reflective. Once per day, it can be called on to reflect a spell back at its caster exactly like the spell turning spell.

Strong abjuration; CL 14th; Craft Magic Arms and Armor, spell turning; Price +5 bonus.

Shadow: This armor is jet black and blurs the wearer whenever she tries to hide, granting a +5 competence bonus on Hide checks. (The armor’s armor check penalty still applies normally.)

Faint illusion; CL 5th; Craft Magic Arms and Armor, invisibility; Price +3,750 gp.

Shadow, Improved: As shadow, except it grants a +10 competence bonus on Hide checks.

Moderate illusion; CL 10th; Craft Magic Arms and Armor, invisibility; Price +15,000 gp.

Shadow, Greater: As shadow, except it grants a +15 competence bonus on Hide checks.

Moderate illusion; CL 15th; Craft Magic Arms and Armor, invisibility; Price +33,750 gp.

Silent Moves: This armor is well oiled and magically constructed so that it not only makes little sound, but it dampens sound around it. It provides a +5 competence bonus on its wearer’s Move Silently checks. (The armor’s armor check penalty still applies normally.)

Faint illusion; CL 5th; Craft Magic Arms and Armor, silence; Price +3,750 gp.

Silent Moves, Improved: As silent moves, except it grants a +10 competence bonus on Move Silently checks.

Moderate illusion; CL 10th; Craft Magic Arms and Armor, silence; Price +15,000 gp.

Silent Moves, Greater: As silent moves, except it grants a +15 competence bonus on Move Silently checks.

Moderate illusion; CL 15th; Craft Magic Arms and Armor, silence; Price +33,750 gp.

Slick: Slick armor seems coated at all times with a slightly greasy oil. It provides a +5 competence bonus on its wearer’s Escape Artist checks. (The armor’s armor check penalty still applies normally.)

Faint conjuration; CL 4th; Craft Magic Arms and Armor, grease; Price +3,750 gp.

Slick, Improved: As slick, except it grants a +10 competence bonus on Escape Artist checks.

Moderate conjuration; CL 10th; Craft Magic Arms and Armor, grease; Price +15,000 gp.

Slick, Greater: As slick, except it grants a +15 competence bonus on Escape Artist checks.

Moderate conjuration; CL 15th; Craft Magic Arms and Armor, grease; Price +33,750 gp.

Sonic Resistance: A suit of armor or a shield with this property normally has a glistening appearance. The armor absorbs the first 10 points of sonic damage per attack that the wearer would normally take (similar to the resist energy spell).

Faint abjuration; CL 3rd; Craft Magic Arms and Armor, resist energy; Price +18,000 gp.

Sonic Resistance, Improved: As sonic resistance, except it absorbs the first 20 points of sonic damage per attack.

Moderate abjuration; CL 7th; Craft Magic Arms and Armor, resist energy; Price +42,000 gp.

Sonic Resistance, Greater: As sonic resistance, except it absorbs the first 30 points of sonic damage per attack.

Moderate abjuration; CL 11th; Craft Magic Arms and Armor, resist energy; Price +66,000 gp.

Spell Resistance: This property grants the armor’s wearer spell resistance while the armor is worn. The spell resistance can be 13, 15, 17, or 19, depending on the armor.

Strong abjuration; CL 15th; Craft Magic Arms and Armor, spell resistance; Price +2 bonus (SR 13), +3 bonus (SR 15), +4 bonus (SR 17), or +5 bonus (SR 19).

Undead Controlling: The wearer of a suit of armor or a shield with this property may control up to 26 HD of undead per day, as the control undead spell. At dawn each day, the wearer loses control of any undead still under his sway. Armor or a shield with this ability appears to be made of bone; this feature is entirely decorative and has no other effect on the armor.

Strong necromancy; CL 13th; Craft Magic Arms and Armor, control undead; Price +49,000 gp.

Wild: The wearer of a suit of armor or a shield with this ability preserves his armor bonus (and any enhancement bonus) while in a wild shape. Armor and shields with this ability usually appear to be made covered in leaf patterns. While the wearer is in a wild shape, the armor cannot be seen.

Moderate transmutation; CL 9th; Craft Magic Arms and Armor, baleful polymorph; Price +3 bonus.

Specific Armors

The following specific suits of armor usually are preconstructed with exactly the qualities described here.

Adamantine Breastplate: This nonmagical breastplate is made of adamantine, giving its wearer damage reduction of 2/–.

No aura (nonmagical); Price 10,200 gp.

Banded Mail of Luck: Ten 100-gp gems adorn this +3 banded mail. Once per week, the armor allows its wearer to require that an attack roll made against him be rerolled. He must take whatever consequences come from the second roll, since not all luck is good. The wearer’s player must decide whether to have the attack roll rerolled before damage is rolled.

Strong enchantment; CL 12th; Craft Magic Arms and Armor, bless; Price 18,900 gp; Cost 10,150 gp + 700 XP.

Breastplate of Command: This finely crafted +2 breastplate radiates a powerful aura of magic. When worn, the armor bestows a dignified and commanding aura upon its owner. The wearer gains a +2 competence bonus on all Charisma checks, including turning checks and Charisma-based skill checks. The wearer also gains a +2 competence bonus to his Leadership score (see page 106). Friendly troops within 360 feet of the user become braver than normal (for example, more willing than normal to follow a leader into battle against dangerous foes). Since the effect arises in great part from the distinctiveness of the armor, the wearer cannot hide or conceal herself in any way and still have the effect function.

Strong enchantment; CL 15th; Craft Magic Arms and Armor, mass charm monster; Price 25,400 gp; Cost 10,975 gp + 850 XP.

Celestial Armor: This bright silver or gold +3 chainmail is so fine and light that it can be worn under normal clothing without betraying its presence. It has a maximum Dexterity bonus of +8, an armor check penalty of –2, and an arcane spell failure chance of 15%. It is considered light armor, weighs 20 pounds, and it allows the wearer to use fly on command (as the spell) once per day.

Faint transmutation [good]; CL 5th; Craft Magic Arms and Armor, creator must be good, fly; Price 22,400 gp; Cost 12,550 gp + 1,004 XP.

Demon Armor: This plate armor is fashioned to make the wearer appear to be a demon. The helmet is shaped to look like a horned demon head, and its wearer looks out of the open, tooth-filled mouth. This +4 full plate allows the wearer to make claw attacks that deal 1d10 points of damage, strike as +1 weapons, and afflict the target as if she had been struck by a contagion spell (Fortitude DC 14 negates). Use of contagion requires a normal melee attack with the claws. The “claws” are built into the armor’s vambraces and gauntlets.

The armor bestows one negative level on any nonevil creature wearing it. This negative level persists as long as the armor is worn and disappears when the armor is removed. The negative level never results in actual level loss, but it cannot be overcome in any way (including restoration spells) while the armor is worn.

Strong necromancy [evil]; CL 13th; Craft Magic Arms and Armor, contagion; Price 52,260 gp; Cost 26,130 gp + 2,090 XP.

Dragonhide Plate: This suit of full plate is made of dragonhide, rather than metal, so druids can wear it. It is otherwise identical to masterwork full plate.

No aura (nonmagical); Price 3,300 gp.

Dwarven Plate: This full plate is made of adamantine, giving its wearer damage reduction of 3/–.

No aura (nonmagical); Price 16,500 gp.

Elven Chain: This extremely light chainmail is made of very fine mithral links. Speed while wearing elven chain is 30 feet for Medium creatures, or 20 feet for Small. The armor has an arcane spell failure chance of 20%, a maximum Dexterity bonus of +4, and an armor check penalty of –2. It is considered light armor and weighs 20 pounds.

No aura (nonmagical); Price 4,150 gp.

Mithral Full Plate of Speed: As a free action, the wearer of this fine set of +1 mithral full plate can activate it, enabling her to act as though affected by a haste spell for up to 10 rounds each day. The duration of the haste effect need not be consecutive rounds.

Speed while wearing a suit of mithral full plate is 20 feet for Medium creatures, or 15 feet for Small. The armor has an arcane spell failure chance of 25%, a maximum Dexterity bonus of +3, and an armor check penalty of –3. It is considered medium armor (see Mithral, page 284) and weighs 25 pounds.

Faint transmutation; CL 5th; Craft Magic Arms and Armor, haste; Price 26,500 gp.

Mithral Shirt: This extremely light chain shirt is made of very fine mithral links. Speed while wearing a mithral shirt is 30 feet for Medium creatures, or 20 feet for Small. The armor has an arcane spell failure chance of 10%, a maximum Dexterity bonus of +6, and no armor check penalty. It is considered light armor (see Mithral, page 284) and weighs 10 pounds.

No aura (nonmagical); Price 1,100 gp.

Plate Armor of the Deep: This +1 full plate is decorated with a wave and fish motif. The wearer of plate armor of the deep is treated as unarmored for purposes of Swim checks. The wearer can breathe underwater and can converse with any creature with a language that breathes water.

Moderate abjuration; CL 11th; Craft Magic Arms and Armor, freedom of movement, water breathing, tongues; Price 24,650 gp; Cost 17,150 gp + 600 XP.

Rhino Hide: This +2 hide armor is made from rhinoceros hide. In addition to granting a +2 enhancement bonus to AC, it has a –1 armor check penalty and deals an additional 2d6 points of damage on any successful charge attack made by the wearer, including a mounted charge.

Moderate transmutation; CL 9th; Craft Magic Arms and Armor, bull’s strength; Price 5,165 gp; Cost 2,665 gp + 200 XP.

Specific Shields

The following specific shields usually are preconstructed with exactly the qualities described here.

Absorbing Shield: This +1 heavy steel shield is flat black and seems to absorb light. Once every two days, on command, it can disintegrate an object that it touches, as the spell but requiring a melee touch attack.

Strong transmutation; CL 17th; Craft Magic Arms and Armor, disintegrate; Price 50,170 gp; Cost 25,170 gp + 2,000 XP.

Caster’s Shield: This +1 light wooden shield has a small leather strip on the back on which a spellcaster can scribe a single spell as on a scroll. A spell so scribed has only half the base raw material cost (see page 287). Experience point and component costs remain the same. The strip cannot accommodate spells of higher than 3rd level. The strip is reusable.

A random caster’s shield has a 50% chance of having a single medium scroll spell on it. The spell is divine (01–80 on d%) or arcane (81–100).

A caster’s shield has a 5% arcane spell failure chance.

Moderate abjuration; CL 6th; Craft Magic Arms and Armor, Scribe Scroll, creator must be at least 6th level; Price 3,153 gp (plus the value of the scroll spell if one is currently scribed); Cost 1,653 gp + 120 XP.

Darkwood Buckler: This nonmagical light wooden shield is made out of darkwood and often favored by rogues and wizards. It has no enhancement bonus, but its construction material makes it lighter than a normal wooden shield. It weighs 2-1/2 pounds and has no armor check penalty.

No aura (nonmagical); Price 205 gp.

Darkwood Shield: This nonmagical heavy wooden shield is made out of darkwood. It has no enhancement bonus, but its construction material makes it lighter than a normal wooden shield. It weighs 5 pounds and has no armor check penalty.

No aura (nonmagical); Price 257 gp.

Lion’s Shield: This +2 heavy steel shield is fashioned to appear to be a roaring lion’s head. Three times per day as a free action, the lion’s head can be commanded to attack (independently of the shield wearer), biting with the wielder’s base attack bonus (including multiple attacks, if the wielder has them) and dealing 2d6 points of damage. This attack is in addition to any actions performed by the wielder.

Moderate conjuration; CL 10th; Craft Magic Arms and Armor, summon nature’s ally IV; Price 9,170 gp; Cost 4,670 gp + 360 XP.

Mithral Heavy Shield: This heavy shield is made of mithral and thus is much lighter than a standard steel shield. It has a 5% arcane spell failure chance and no armor check penalty. It weighs 5 pounds.

No aura (nonmagical); Price 1,020 gp.

Spined Shield: This +1 heavy steel shield is covered in spines. It acts as a normal spiked shield. On command up to three times per day, the shield’s wearer can fire one of the shield’s spines. A fired spine has a +1 enhancement bonus, a range increment of 120 feet, and deals 1d10 points of damage (19–20/¥2). Fired spines regenerate each day.

Moderate evocation; CL 6th; Craft Magic Arms and Armor, magic missile; Price 5,580 gp; Cost 2,740 gp + 223 XP.

Winged Shield: This round heavy wooden shield has a +3 enhancement bonus. Small, feathered wings encircle the shield. Once per day it can be commanded to fly (as the spell), carrying the wielder. The shield can carry up to 133 pounds and move at 60 feet per round, or up to 266 pounds and move at 40 feet per round.

Faint transmutation; CL 5th; Craft Magic Arms and Armor, fly; Price 17,257 gp; Cost 8,628 gp and 5 sp + 690 XP.

Weapons

As magic items go, magic weapons are a staple of all campaigns. Magic weapons have enhancement bonuses ranging from +1 to +5. They apply these bonuses to both attack and damage rolls when used in combat. All magic weapons are also masterwork weapons, but their masterwork bonus on attack rolls does not stack with their enhancement bonus on attack rolls.

Weapons come in two basic categories: melee and ranged. Some of the weapons listed as melee weapons (for example, daggers) can also be used as ranged weapons. In this case, their enhancement bonus applies to either type of attack.

In addition to an enhancement bonus, weapons may have special abilities, such as the ability to flame or the ability to attack on their own. Special abilities count as additional bonuses for determining the market value of the item, but do not modify attack or damage bonuses (except where specifically noted). A single weapon cannot have a modified bonus (enhancement bonus plus special ability bonus equivalents) higher than +10. A weapon with a special ability must have at least a +1 enhancement bonus.

A weapon or a kind of ammunition may be made of an unusual material. Roll d%: 01–95 indicates that the item is of a standard sort, and 96–100 indicates that it is made of a special substance such as alchemical silver or cold iron (see Special Materials, page 283).

Caster Level for Weapons: The caster level of a weapon with a special ability is given in the item description. For an item with only an enhancement bonus and no other abilities, the caster level is three times the enhancement bonus. If an item has both an enhancement bonus and a special ability, the higher of the two caster level requirements must be met.

Additional Damage Dice: Some magic weapons deal additional dice of damage. Unlike other modifiers to damage, additional dice of damage are not multiplied when the attacker scores a critical hit.

Ranged Weapons and Ammunition: The enhancement bonus from a ranged weapon does not stack with the enhancement bonus from ammunition. Only the higher of the two enhancement bonuses applies.

Ammunition fired from a projectile weapon with an enhancement bonus of +1 or higher is treated as a magic weapon for the purpose of overcoming damage reduction. For example, a sling stone hurled from a +1 sling is treated as a magic weapon. Similarly, ammunition fired from a projectile weapon with an alignment (such as a +1 holy longbow or a masterwork crossbow under the effect of the align weapon spell) gains the alignment of that projectile weapon (in addition to any alignment it may already have). For example, a +1 unholy arrow fired from a +2 anarchic shortbow would be both evil-aligned and chaos-aligned (the former from its own unholy special ability, the latter from the shortbow).

Magic Ammunition and Breakage: When a magic arrow, crossbow bolt, or sling bullet misses its target, there is a 50% chance it breaks or otherwise is rendered useless. A magic arrow, bolt, or bullet that hits is destroyed.

Light Generation: Fully 30% of magic weapons shed light equivalent to a light spell (bright light in a 20-foot radius, shadowy light in a 40-foot radius). These glowing weapons are quite obviously magical. Such a weapon can’t be concealed when drawn, nor can its light be shut off. Some of the specific weapons detailed below always or never glow, as defined in their descriptions.

Hardness and Hit Points: An attacker cannot damage a magic weapon that has an enhancement bonus unless his own weapon has at least as high an enhancement bonus as the weapon or shield struck. Each +1 of enhancement bonus also adds 1 to the weapon’s or shield’s hardness and hit points. (See Table 8–8, page 158 of the Player’s Handbook, for common weapon hardnesses and hit points.)

Activation: Usually a character benefits from a magic weapon in the same way a character benefits from a mundane weapon—by attacking with it. If a weapon has a special ability that the user needs to activate (such as the sunlight power of a sun blade), then the user usually needs to utter a command word (a standard action).

Magic Weapons and Critical Hits: Some weapon qualities and some specific weapons have an extra effect on a critical hit. A flaming burst weapon, for example, does extra fire damage on a critical hit. This special effect functions against creatures not subject to critical hits, such as undead, elementals, and constructs. When fighting against such creatures, roll for critical hits as you would against humanoids or any other creature subject to critical hits. On a successful critical roll, apply the special effect, but do not multiply the weapon’s regular damage. For example, if Jozan rolls a natural 20 on his attack roll against an iron golem when using a mace of smiting, he rolls again. If he rolls high enough to hit the iron golem’s AC, then he does not apply double damage. Instead, he destroys the construct outright.

Random Generation: To generate magic weapons randomly, first roll on Table 7–9: Weapons, and then roll on Table 7–10: Weapon Type Determination. Use Table 7–14: Melee Weapon Special Abilities, Table 7–15: Ranged Weapon Special Abilities, or Table 7–16: Specific Weapons if indicated by the roll on Table 7–9.

Weapons for Unusually Sized Creatures: The cost of weapons for creatures who are neither Small nor Medium varies from the values given on Tables 7–11, 7–12, and 7–13, as described under Weapon Qualities on page 114 of the Player’s Handbook. The cost of the masterwork quality and any magical enhancement remains the same.

Special Qualities: Roll d%. If the item is a melee weapon, a 01–30 result indicates that the item sheds light, 31–45 indicates that something (a design, inscription, or the like) provides a clue to the weapon’s function, and 46–100 indicates no special qualities.

If the item is a ranged weapon, a 01–15 result indicates that something (a design, inscription, or the like) provides a clue to the weapon’s function, and 16–100 indicates no special qualities.

Magic Weapon Special Ability Descriptions

In addition to enhancement bonuses, weapons can have one or more of the special abilities detailed below. A weapon with a special ability must have at least a +1 enhancement bonus.

Anarchic: An anarchic weapon is chaotically aligned and infused with the power of chaos. It makes the weapon chaos-aligned and thus bypasses the corresponding damage reduction. It deals an extra 2d6 points of damage against all of lawful alignment. It bestows one negative level on any lawful creature attempting to wield it. The negative level remains as long as the weapon is in hand and disappears when the weapon is no longer wielded. This negative level never results in actual level loss, but it cannot be overcome in any way (including restoration spells) while the weapon is wielded. Bows, crossbows, and slings so crafted bestow the chaotic power upon their ammunition.

Moderate evocation [chaotic]; CL 7th; Craft Magic Arms and Armor, chaos hammer, creator must be chaotic; Price +2 bonus.

Axiomatic: An axiomatic weapon is lawfully aligned and infused with the power of law. It makes the weapon law-aligned and thus bypasses the corresponding damage reduction. It deals an extra 2d6 points of damage against all of chaotic alignment. It bestows one negative level on any chaotic creature attempting to wield it. The negative level remains as long as the weapon is in hand and disappears when the weapon is no longer wielded. This negative level never results in actual level loss, but it cannot be overcome in any way (including restoration spells) while the weapon is wielded. Bows, crossbows, and slings so crafted bestow the lawful power upon their ammunition.

Moderate evocation [lawful]; CL 7th; Craft Magic Arms and Armor, order’s wrath, creator must be lawful; Price +2 bonus.

Bane: A bane weapon excels at attacking one type or subtype of creature. Against its designated foe, its effective enhancement bonus is +2 better than its normal enhancement bonus (so a +1 longsword is a +3 longsword against its foe). It deals an extra 2d6 points of damage against the foe. Bows, crossbows, and slings so crafted bestow the bane quality upon their ammunition. To randomly determine a weapon’s designated foe, roll on the following table.

d% Designated Foe

01–05 Aberrations

06–09 Animals

10–16 Constructs

17–22 Dragons

23–27 Elementals

28–32 Fey

33–39 Giants

40 Humanoids, aquatic

41–42 Humanoids, dwarf

43–44 Humanoids, elf

45 Humanoids, gnoll

46 Humanoids, gnome

47–49 Humanoids, goblinoid

50 Humanoids, halfling

51–54 Humanoids, human

55–57 Humanoids, reptilian

58–60 Humanoids, orc

61–65 Magical beasts

66–70 Monstrous humanoids

71–72 Oozes

73 Outsiders, air

74–76 Outsiders, chaotic

77 Outsiders, earth

78–80 Outsiders, evil

81 Outsiders, fire

82–84 Outsiders, good

85–87 Outsiders, lawful

88 Outsiders, water

89–90 Plants

91–98 Undead

99–100 Vermin

Moderate conjuration; CL 8th; Craft Magic Arms and Armor, summon monster I; Price +1 bonus.

Brilliant Energy: A brilliant energy weapon has its significant portion—such as its blade, axe head, or arrowhead—transformed into light, although this does not modify the item’s weight. It always gives off light as a torch (20-foot radius). A brilliant energy weapon ignores nonliving matter. Armor bonuses to AC (including any enhancement bonuses to that armor) do not count against it because the weapon passes through armor. (Dexterity, deflection, dodge, natural armor, and other such bonuses still apply.) A brilliant energy weapon cannot harm undead, constructs, and objects. This property can only be applied to melee weapons, thrown weapons, and ammunition.

Strong transmutation; CL 16th; Craft Magic Arms and Armor, gaseous form, continual flame; Price +4 bonus.

Dancing: As a standard action, a dancing weapon can be loosed to attack on its own. It fights for 4 rounds using the base attack bonus of the one who loosed it and then drops. While dancing, it cannot make attacks of opportunity, and the person who activated it is not considered armed with the weapon. In all other respects, it is considered wielded or attended by the creature for all maneuvers and effects that target items (such as the sunder action or a heat metal spell). While dancing, it takes up the same space as the activating character and can attack adjacent foes (weapons with reach can attack opponents up to 10 feet away). The dancing weapon accompanies the person who activated it everywhere, whether she moves by physical or magical means. If the wielder who loosed it has an unoccupied hand, she can grasp it while it is attacking on its own as a free action; when so retrieved the weapon can’t dance (attack on its own) again for 4 rounds.

Strong transmutation; CL 15th; Craft Magic Arms and Armor, animate objects; Price +4 bonus.

Defending: A defending weapon allows the wielder to transfer some or all of the sword’s enhancement bonus to his AC as a bonus that stacks with all others. As a free action, the wielder chooses how to allocate the weapon’s enhancement bonus at the start of his turn before using the weapon, and the effect to AC lasts until his next turn.

Moderate abjuration; CL 8th; Craft Magic Arms and Armor, shield or shield of faith; Price +1 bonus.

Disruption: A weapon of disruption is the bane of all undead. Any undead creature struck in combat must succeed on a DC 14 Will save or be destroyed. A weapon of disruption must be a bludgeoning weapon. (If you roll this property randomly for a piercing or slashing weapon, reroll.)

Strong conjuration; CL 14th; Craft Magic Arms and Armor, heal; Price +2 bonus.

Distance: This property can only be placed on a ranged weapon. A weapon of distance has double the range increment of other weapons of its kind.

Moderate divination; CL 6th; Craft Magic Arms and Armor, clairaudience/clairvoyance; Price +1 bonus.

Flaming: Upon command, a flaming weapon is sheathed in fire. The fire does not harm the wielder. The effect remains until another command is given. A flaming weapon deals an extra 1d6 points of fire damage on a successful hit. Bows, crossbows, and slings so crafted bestow the fire energy upon their ammunition.

Moderate evocation; CL 10th; Craft Magic Arms and Armor and flame blade, flame strike, or fireball; Price +1 bonus.

Flaming Burst: A flaming burst weapon functions as a flaming weapon that also explodes with flame upon striking a successful critical hit. The fire does not harm the wielder. In addition to the extra fire damage from the flaming ability (see above), a flaming burst weapon deals an extra 1d10 points of fire damage on a successful critical hit. If the weapon’s critical multiplier is ¥3, add an extra 2d10 points of fire damage instead, and if the multiplier is ¥4, add an extra 3d10 points of fire damage. Bows, crossbows, and slings so crafted bestow the fire energy upon their ammunition. Even if the flaming ability is not active, the weapon still deals its extra fire damage on a successful critical hit.

Strong evocation; CL 12th; Craft Magic Arms and Armor and flame blade, flame strike, or fireball; Price +2 bonus.

Frost: Upon command, a frost weapon is sheathed in icy cold. The cold does not harm the wielder. The effect remains until another command is given. A frost weapon deals an extra 1d6 points of cold damage on a successful hit. Bows, crossbows, and slings so crafted bestow the cold energy upon their ammunition.

Moderate evocation; CL 8th; Craft Magic Arms and Armor, chill metal or ice storm; Price +1 bonus.

Ghost Touch: A ghost touch weapon deals damage normally against incorporeal creatures, regardless of its bonus. (An incorporeal creature’s 50% chance to avoid damage does not apply to attacks with ghost touch weapons.) The weapon can be picked up and moved by an incorporeal creature at any time. A manifesting ghost can wield the weapon against corporeal foes. Essentially, a ghost touch weapon counts as either corporeal or incorporeal at any given time, whichever is more beneficial to the wielder.

Moderate conjuration; CL 9th; Craft Magic Arms and Armor, plane shift; Price +1 bonus.

Holy: A holy weapon is imbued with holy power. This power makes the weapon good-aligned and thus bypasses the corresponding damage reduction. It deals an extra 2d6 points of damage against all of evil alignment. It bestows one negative level on any evil creature attempting to wield it. The negative level remains as long as the weapon is in hand and disappears when the weapon is no longer wielded. This negative level never results in actual level loss, but it cannot be overcome in any way (including restoration spells) while the weapon is wielded. Bows, crossbows, and slings so crafted bestow the holy power upon their ammunition.

Moderate evocation [good]; CL 7th; Craft Magic Arms and Armor, holy smite, creator must be good; Price +2 bonus.

Icy Burst: An icy burst weapon functions as a frost weapon that also explodes with frost upon striking a successful critical hit. The frost does not harm the wielder. In addition to the extra damage from the frost ability, an icy burst weapon deals an extra 1d10 points of cold damage on a successful critical hit. If the weapon’s critical multiplier is ¥3, add an extra 2d10 points of cold damage instead, and if the multiplier is ¥4, add an extra 3d10 points. Bows, crossbows, and slings so crafted bestow the cold energy upon their ammunition. Even if the frost ability is not active, the weapon still deals its extra cold damage on a successful critical hit.

Moderate evocation; CL 10th; Craft Magic Arms and Armor, chill metal or ice storm; Price +2 bonus.

Keen: This ability doubles the threat range of a weapon. For instance, if it is placed on a longsword (which has a normal threat range of 19–20), the keen longsword scores a threat on a 17–20. Only piercing or slashing weapons can be keen. (If you roll this property randomly for an inappropriate weapon, reroll.) This benefit doesn’t stack with any other effect that expands the threat range of a weapon (such as the keen edge spell or the Improved Critical feat).

Moderate transmutation; CL 10th; Craft Magic Arms and Armor, keen edge; Price +1 bonus.

Ki Focus: The magic weapon serves as a channel for the wielder’s ki, allowing her to use her special ki attacks through the weapon as if they were unarmed attacks. These attacks include the monk’s stunning attack, ki strike, and quivering palm, as well as the Stunning Fist feat. Only melee weapons can have the ki focus ability.

Moderate transmutation; CL 8th; Craft Magic Arms and Armor, creator must be a monk; Price +1 bonus.

Merciful: The weapon deals an extra 1d6 points of damage, and all damage it deals is nonlethal damage. On command, the weapon suppresses this ability until commanded to resume it. Bows, crossbows, and slings so crafted bestow the merciful effect upon their ammunition.

Faint conjuration; CL 5th; Craft Magic Arms and Armor, cure light wounds; Price +1 bonus.

Mighty Cleaving: A mighty cleaving weapon allows a wielder with the Cleave feat to make one additional cleave attempt in a round.

Moderate evocation; CL 8th; Craft Magic Arms and Armor, divine power; Price +1 bonus.

Returning: This special ability can only be placed on a weapon that can be thrown. A returning weapon flies through the air back to the creature that threw it. It returns to the thrower just before the creature’s next turn (and is therefore ready to use again in that turn).

Catching a returning weapon when it comes back is a free action. If the character can’t catch it, or if the character has moved since throwing it, the weapon drops to the ground in the square from which it was thrown.

Moderate transmutation; CL 7th; Craft Magic Arms and Armor, telekinesis; Price +1 bonus.

Seeking: Only ranged weapons can have the seeking ability. The weapon veers toward its target, negating any miss chances that would otherwise apply, such as from concealment. (The wielder still has to aim the weapon at the right square. Arrows mistakenly shot into an empty space, for example, do not veer and hit invisible enemies, even if they are nearby.)

Strong divination; CL 12th; Craft Magic Arms and Armor, true seeing; Price +1 bonus.

Shock: Upon command, a shock weapon is sheathed in crackling electricity. The electricity does not harm the wielder. The effect remains until another command is given. A shock weapon deals an extra 1d6 points of electricity damage on a successful hit. Bows, crossbows, and slings so crafted bestow the electricity energy upon their ammunition.

Moderate evocation; CL 8th; Craft Magic Arms and Armor, call lightning or lightning bolt; Price +1 bonus.

Shocking Burst: A shocking burst weapon functions as a shock weapon that also explodes with electricity upon striking a successful critical hit. The electricity does not harm the wielder. In addition to the extra electricity damage from the shock ability, a shocking burst weapon deals an extra 1d10 points of electricity damage on a successful critical hit. If the weapon’s critical multiplier is ¥3, add an extra 2d10 points of electricity damage instead, and if the multiplier is ¥4, add an extra 3d10 points. Bows, crossbows, and slings so crafted bestow the electricity energy upon their ammunition. Even if the shock ability is not active, the weapon still deals its extra electricity damage on a successful critical hit.

Moderate evocation; CL 10th; Craft Magic Arms and Armor, call lightning or lightning bolt; Price +2 bonus.

Speed: When making a full attack action, the wielder of a speed weapon may make one extra attack with it. The attack uses the wielder’s full base attack bonus, plus any modifiers appropriate to the situation. (This benefit is not cumulative with similar effects, such as a haste spell.)

Moderate transmutation; CL 7th; Craft Magic Arms and Armor, haste; Price +3 bonus.

Spell Storing: A spell storing weapon allows a spellcaster to store a single targeted spell of up to 3rd level in the weapon. (The spell must have a casting time of 1 standard action.) Any time the weapon strikes a creature and the creature takes damage from it, the weapon can immediately cast the spell on that creature as a free action if the wielder desires. (This special ability is an exception to the general rule that casting a spell from an item takes at least as long as casting that spell normally.) Inflict serious wounds, contagion, blindness, and hold person are all common choices for the stored spell. Once the spell has been cast from the weapon, a spellcaster can cast any other targeted spell of up to 3rd level into it. The weapon magically imparts to the wielder the name of the spell currently stored within it. A randomly rolled spell storing weapon has a 50% chance to have a spell stored in it already.

Strong evocation (plus aura of stored spell); CL 12th; Craft Magic Arms and Armor, creator must be a caster of at least 12th level; Price +1 bonus.

Thundering: A thundering weapon creates a cacophonous roar like thunder upon striking a successful critical hit. The sonic energy does not harm the wielder. A thundering weapon deals an extra 1d8 points of sonic damage on a successful critical hit. If the weapon’s critical multiplier is ¥3, add an extra 2d8 points of sonic damage instead, and if the multiplier is ¥4, add an extra 3d8 points of sonic damage. Bows, crossbows, and slings so crafted bestow the sonic energy upon their ammunition. Subjects dealt a critical hit by a thundering weapon must make a DC 14 Fortitude save or be deafened permanently.

Faint necromancy; CL 5th; Craft Magic Arms and Armor, blindness/deafness; Price +1 bonus.

Throwing: This ability can only be placed on a melee weapon. A melee weapon crafted with this ability gains a range increment of 10 feet and can be thrown by a wielder proficient in its normal use.

Faint transmutation; CL 5th; Craft Magic Arms and Armor, magic stone; Price +1 bonus.

Unholy: An unholy weapon is imbued with unholy power. This power makes the weapon evil-aligned and thus bypasses the corresponding damage reduction. It deals an extra 2d6 points of damage against all of good alignment. It bestows one negative level on any good creature attempting to wield it. The negative level remains as long as the weapon is in hand and disappears when the weapon is no longer wielded. This negative level never results in actual level loss, but it cannot be overcome in any way (including restoration spells) while the weapon is wielded. Bows, crossbows, and slings so crafted bestow the unholy power upon their ammunition.

Moderate evocation [evil]; CL 7th; Craft Magic Arms and Armor, unholy blight, creator must be evil; Price +2 bonus.

Vicious: When a vicious weapon strikes an opponent, it creates a flash of disruptive energy that resonates between the opponent and the wielder. This energy deals an extra 2d6 points of damage to the opponent and 1d6 points of damage to the wielder. Only melee weapons can be vicious.

Moderate necromancy; CL 9th; Craft Magic Arms and Armor, enervation; Price +1 bonus.

Vorpal: This potent and feared ability allows the weapon to sever the heads of those it strikes. Upon a roll of natural 20 (followed by a successful roll to confirm the critical hit), the weapon severs the opponent’s head (if it has one) from its body. Some creatures, such as many aberrations and all oozes, have no heads. Others, such as golems and undead creatures other than vampires, are not affected by the loss of their heads. Most other creatures, however, die when their heads are cut off. The DM may have to make judgment calls about this sword’s effect. A vorpal weapon must be a slashing weapon. (If you roll this property randomly for an inappropriate weapon, reroll.)

Strong necromancy and transmutation; CL 18th; Craft Magic Arms and Armor, circle of death, keen edge; Price +5 bonus.

Wounding: A wounding weapon deals 1 point of Constitution damage from blood loss when it hits a creature. A critical hit does not multiply the Constitution damage. Creatures immune to critical hits (such as plants and constructs) are immune to the Constitution damage dealt by this weapon.

Moderate evocation; CL 10th; Craft Magic Arms and Armor, Mordenkainen’s sword; Price +2 bonus.

Specific Weapons

The following specific weapons usually are preconstructed with exactly the qualities described here.

Adamantine Battleaxe: This nonmagical axe is made out of adamantine. As a masterwork weapon, it has a +1 enhancement bonus on attack rolls.

No aura (nonmagical); Price 3,010 gp.

Adamantine Dagger: This nonmagical dagger is made out of adamantine. As a masterwork weapon, it has a +1 enhancement bonus on attack rolls.

No aura (nonmagical); Price 3,002 gp.

Assassin’s Dagger: This wicked-looking, curved +2 dagger provides a +1 bonus to the DC of a Fortitude save forced by the death attack of an assassin.

Moderate necromancy; CL 9th; Craft Magic Arms and Armor, slay living; Price 18,302 gp; Cost 9,302 gp + 720 XP.

Dagger of Venom: This black +1 dagger has a serrated edge. It allows the wielder to use a poison effect (as the spell, save DC 14) upon a creature struck by the blade once per day. The wielder can decide to use the power after he has struck. Doing so is a free action, but the poison effect must be invoked in the same round that the dagger strikes.

Faint necromancy; CL 5th; Craft Magic Arms and Armor, poison; Price 8,302 gp; Cost 4,302 gp + 320 XP.

Dwarven Thrower: This weapon commonly functions as a +2 warhammer. In the hands of a dwarf, the warhammer gains an additional +1 enhancement bonus (for a total enhancement bonus of +3) and gains the returning special ability. It can be hurled with a 30-foot range increment. When hurled, it deals an extra 2d8 points of damage against giants or an extra 1d8 points of damage against any other target.

Moderate evocation; CL 10th; Craft Magic Arms and Armor, creator must be a dwarf of at least 10th level; Price 60,312 gp; Cost 30,312 gp + 2,400 XP.

Flame Tongue: This is a +1 flaming burst longsword. Once per day, the sword can blast forth a fiery ray at any target within 30 feet as a ranged touch attack. The ray deals 4d6 points of fire damage on a successful hit.

Moderate evocation; CL 12th; Craft Magic Arms and Armor, scorching ray, and flame blade, flame strike, or fireball; Price 20,715 gp; Cost 10,515 gp + 816 XP.

Frost Brand: This +3 frost greatsword sheds light as a torch when the temperature drops below 0°F. At such times it cannot be concealed when drawn, nor can its light be shut off. Its wielder is protected from fire; the sword absorbs the first 10 points of fire damage each round that the wielder would otherwise take.

A frost brand extinguishes all nonmagical fires in its area. As a standard action, it can also dispel lasting fire spells such as wall of fire, but not instantaneous effects such as fireball, meteor swarm, and flame strike, though you must succeed on a dispel check (1d20 +14) against each spell to dispel it. The DC to dispel such spells is 11 + the caster level of the fire spell.

Strong evocation; CL 14th; Craft Magic Arms and Armor, ice storm, dispel magic, protection from energy; Price 54,475 gp; Cost 27,375 gp and 5 sp + 2179 XP.

Holy Avenger: This +2 cold iron longsword becomes a +5 holy cold iron longsword in the hands of a paladin.

It provides spell resistance of 5 + the paladin’s level to the wielder and anyone adjacent to her. It also enables the wielder to use greater dispel magic (once per round as a standard action) at the class level of the paladin. (Only the area dispel is possible, not the targeted dispel or counterspell versions of greater dispel magic.)

Strong abjuration; CL 18th; Craft Magic Arms and Armor, holy aura, creator must be good; Price 120,630 gp; Cost 60,630 gp + 4,800 XP.

Javelin of Lightning: This javelin becomes a 5d6 lightning bolt when thrown (Reflex DC 14 half). It is consumed in the attack.

Faint evocation; CL 5th; Craft Magic Arms and Armor, lightning bolt; Price 1,500 gp; Cost 750 gp + 30 XP.

Life-Drinker: This +1 greataxe is favored by undead and constructs, who do not suffer its drawback. A life-drinker bestows two negative levels on its target whenever it deals damage, just as if its target had been struck by an undead creature. One day after being struck, subjects must make a DC 16 Fortitude save for each negative level or lose a character level.

Each time a life-drinker deals damage to a foe, it also bestows one negative level on the wielder. Any negative level gained by the wielder in this fashion lasts for 1 hour.

Strong necromancy; CL 13th; Craft Magic Arms and Armor, enervation; Price 40,320 gp; Cost 20,320 gp + 1,600 XP.

Luck Blade: This +2 short sword gives its possessor a +1 luck bonus on all saving throws. Its possessor also gains the power of good fortune, usable once per day. This extraordinary ability allows its possessor to reroll one roll that she just made. She must take the result of the reroll, even if it’s worse than the original roll. In addition, a luck blade may contain up to three wishes (when randomly rolled, a luck blade holds 1d4–1 wishes, minimum 0). When the last wish is used, the sword remains a +2 short sword, still grants the +1 luck bonus, and still grants its reroll power.

Strong evocation; CL 17th; Craft Magic Arms and Armor, wish or miracle; Price 22,060 gp (0 wishes), 62,360 gp (1 wish), 102,660 gp (2 wishes), 142,960 gp (3 wishes); Cost 11,030 gp + 882 XP (0 wishes), 31,180 gp + 2,494 XP (1 wish); 51,330 gp + 4,106 XP (2 wishes), 71,480 gp + 5,718 XP (3 wishes).

Mace of Smiting: This +3 adamantine heavy mace has a +5 enhancement bonus against constructs, and any critical hit dealt to a construct completely destroys it (no saving throw). A critical hit dealt to an outsider deals ¥4 damage rather than ¥2.

Moderate transmutation; CL 11th; Craft Magic Arms and Armor, disintegrate; Price 75,312 gp; Cost 39,312 gp + 2,880 XP.

Mace of Terror: On command, this +2 heavy mace causes the wielder’s clothes and appearance to transform into an illusion of darkest horror such that living creatures in a 30-foot cone become panicked as if by a fear spell (Will DC 16 partial). They take a –2 morale penalty on saving throws, and they flee from the wielder. The wielder may use this ability up to three times per day.

Strong necromancy; CL 13th; Craft Magic Arms and Armor, fear; Price 38,552 gp; Cost 19,276 gp + 1,542 XP.

Masterwork Cold Iron Longsword: This nonmagical longsword is crafted out of cold iron. As a masterwork weapon, it has a +1 enhancement bonus on attack rolls.

No aura (nonmagical); Price 330 gp.

Nine Lives Stealer: This longsword always performs as a +2 longsword, but it also has the power to draw the life force from an opponent. It can do this nine times before the ability is lost. At that point, the sword becomes a simple +2 longsword (with a hint of evil about it). A critical hit must be dealt for the sword’s death-dealing ability to function, and this weapon has no effect on creatures not subject to critical hits. The victim is entitled to a DC 20 Fortitude save to avoid death. If the save is successful, the sword’s death-dealing ability does not function, no use of the ability is expended, and normal critical damage is determined. This sword is evil, and any good character attempting to wield it gains two negative levels. These negative levels remain as long as the sword is in hand and disappear when the sword is no longer wielded. These negative levels never result in actual level loss, but they cannot be overcome in any way (including restoration spells) while the sword is wielded.

Strong necromancy [evil]; CL 13th; Craft Magic Arms and Armor, finger of death; Price 23,057 gp; Cost 11,528 gp 5 sp + 922 XP.

Oathbow: Of elven make, this white +2 composite longbow (+2 Str bonus) whispers “Swift defeat to my enemies” in Elven when nocked and pulled. Once per day, if the firer swears aloud to slay her target (a free action), the bow’s whisper becomes the low shout “Swift death to those who have wronged me.” Against such a sworn enemy, the bow has a +5 enhancement bonus, and arrows launched from it deal an additional 2d6 points of damage (and ¥4 on a critical hit instead of the normal ¥3). However, the bow is treated as only a masterwork weapon against all foes other than the sworn enemy, and the wielder takes a –1 penalty on attack rolls with any weapon other than the oathbow. These bonuses and penalties last for seven days or until the sworn enemy is slain or destroyed by the wielder of the oathbow, whichever comes first.

The oathbow may only have one sworn enemy at a time. Once the wielder swears to slay a target, he cannot make a new oath until he has slain that target or seven days have passed. Even if the wielder slays the sworn enemy on the same day that he makes the oath, he cannot activate the oathbow’s special power again until 24 hours have passed from the time he made the oath.

Strong evocation; CL 15th; Craft Magic Arms and Armor, creator must be an elf; Price 25,600 gp; Cost 13,100 gp + 1,000 XP.

Rapier of Puncturing: Three times per day, this +2 wounding rapier allows the wielder to make a touch attack with the weapon that deals 1d6 points of Constitution damage by draining blood. Creatures immune to critical hits are immune to the Constitution damage dealt by this weapon.

Strong necromancy; CL 13th; Craft Magic Arms and Armor, harm; Price 50,320 gp; Cost 25,320 gp + 2,000 XP.

Screaming Bolt: One of these +2 bolts screams when fired, forcing all enemies of the wielder within 20 feet of the path of the bolt to succeed on a DC 14 Will save or become shaken. This is a mind-affecting fear effect.

Faint enchantment; CL 5th; Craft Magic Arms and Armor, doom; Price 267gp; Cost 128 gp and 5 sp + 10 XP.

Shatterspike: Wielders without the Improved Sunder feat use Shatterspike as a +1 longsword only; wielders with the Improved Sunder feat add a +4 bonus (including the sword’s +1 enhancement bonus) to the opposed roll when attempting to strike a foe’s weapon. If successful, Shatterspike deals 1d8+4 points of damage plus the wielder’s Strength modifier to the target weapon (the target weapon’s hardness must still be overcome with each hit). Shatterspike can damage weapons with an enhancement bonus of +4 or lower.

Strong evocation; CL 13th; Str 13, Craft Arms and Armor, Power Attack, Improved Sunder, shatter; Price 4,315 gp; Cost 2,315 gp + 160 XP; Weight 4 lb.

Shifter’s Sorrow: This +1/+1 two-bladed sword has blades of alchemical silver. The weapon deals an extra 2d6 points of damage against any creature with the shapechanger subtype.

When a shapechanger or a creature in an alternate form (such as a druid using wild shape) is struck by the weapon, it must make a DC 15 Will save or return to its natural form.

Strong transmutation; CL 15th; Craft Arms and Armor, baleful polymorph; Price 12,780 gp; Cost 6,780 gp + 480 XP; Weight 10 lb.

Silver Dagger, Masterwork: This masterwork alchemical silver dagger is nonmagical. As a masterwork weapon, it has a +1 enhancement bonus on attack rolls.

No aura (nonmagical); Price 322 gp.

d% Designated Type or Subtype

01–05 Aberrations

06–09 Animals

10–16 Constructs

17–22 Dragons

23–27 Elementals

28–32 Fey

33–39 Giants

40 Humanoids, aquatic

41–42 Humanoids, dwarf

43–44 Humanoids, elf

45 Humanoids, gnoll

46 Humanoids, gnome

47–49 Humanoids, goblinoid

50 Humanoids, halfling

51–54 Humanoids, human

55–57 Humanoids, reptilian

58–60 Humanoids, orc

61–65 Magical beasts

66–70 Monstrous humanoids

71–72 Oozes

73 Outsiders, air

74–76 Outsiders, chaotic

77 Outsiders, earth

78–80 Outsiders, evil

81 Outsiders, fire

82–84 Outsiders, good

85–87 Outsiders, lawful

88 Outsiders, water

89–90 Plants

91–98 Undead

99–100 Vermin

Slaying Arrow: This +1 arrow is keyed to a particular type or subtype of creature. If it strikes such a creature, the target must make a DC 20 Fortitude save or die (or, in the case of unliving targets, be destroyed) instantly. Note that even creatures normally exempt from Fortitude saves (undead and constructs) are subject to this attack. When keyed to a living creature, this is a death effect (and thus death ward protects a target). To determine the type or subtype of creature the arrow is keyed to, roll on the previous table.

A greater slaying arrow functions just like a normal slaying arrow, but the DC to avoid the death effect is 23.

Strong necromancy; CL 13th; Craft Magic Arms and Armor, finger of death (slaying arrow) or heightened finger of death (greater slaying arrow); Price 2,282 gp (slaying arrow) or 4,057 gp (greater slaying arrow); Cost 1,144 gp 5 sp + 91 XP (slaying arrow) or 2,032 gp + 162 XP (greater slaying arrow).

Sleep Arrow: This +1 arrow is painted white and has white fletching. If it strikes a foe so that it would normally deal damage, it instead bursts into magical energy that deals nonlethal damage (in the same amount as would be lethal damage) and forces the target to make a DC 11 Will save or fall asleep.

Faint enchantment; CL 5th; Craft Magic Arms and Armor, sleep; Price 132 gp; Cost 69 gp 5 sp + 5 XP.

Sun Blade: This sword is the size of a bastard sword. However, a sun blade is wielded as if it were a short sword with respect to weight and ease of use. (In other words, the weapon appears to all viewers to be a bastard sword, and deals bastard sword damage, but the wielder feels and reacts as if the weapon were a short sword.) Any individual able to use either a bastard sword or a short sword with proficiency is proficient in the use of a sun blade. Likewise, Weapon Focus and Weapon Specialization in short sword and bastard sword apply equally, but the benefits of those feats do not stack.

In normal combat, the glowing golden blade of the weapon is equal to a +2 bastard sword. Against evil creatures, its enhancement bonus is +4. Against Negative Energy Plane creatures or undead creatures, the sword deals double damage (and ¥3 on a critical hit instead of the usual ¥2).

The blade also has a special sunlight power. Once per day, the wielder can swing the blade vigorously above her head while speaking a command word. The sunblade then sheds a bright yellow radiance that is like full daylight. The radiance begins shining in a 10-foot radius around the sword wielder and extends outward at 5 feet per round for 10 rounds thereafter, to create a globe of light with a 60-foot radius. When the wielder stops swinging, the radiance fades to a dim glow that persists for another minute before disappearing entirely. All sun blades are of good alignment, and any evil creature attempting to wield one gains one negative level. The negative level remains as long as the sword is in hand and disappears when the sword is no longer wielded. This negative level never results in actual level loss, but it cannot be overcome in any way (including restoration spells) while the sword is wielded.

Moderate evocation; CL 10th; Craft Magic Arms and Armor, daylight, creator must be good; Price 50,335 gp; Cost 25,335 gp + 2,000 XP.

Sword of Life Stealing: This black iron +2 longsword bestows a negative level when it deals a critical hit. The sword wielder gains 1d6 temporary hit points each time a negative level is bestowed on another. These temporary hit points last for 24 hours. One day after being struck, subjects must make a DC 16 Fortitude save for each negative level or lose a character level.

Strong necromancy; CL 17th; Craft Magic Arms and Armor, enervation; Price 25,715 gp; Cost 12,857 gp and 5 sp + 1,029 XP.

Sword of the Planes: This longsword has an enhancement bonus of +1 on the Material Plane, but on any Elemental Plane its enhancement bonus increases to +2. (The +2 enhancement bonus also applies on the Material Plane when the weapon is used against elementals.) It operates as a +3 longsword on the Astral Plane or the Ethereal Plane or when used against opponents native to either of those planes. On any other plane, or against any outsider, it functions as a +4 longsword.

Strong evocation; CL 15th; Craft Magic Arms and Armor, plane shift; Price 22,315 gp; Cost 11,157 gp and 5 sp + 893 XP.

Sword of Subtlety: A +1 short sword with a thin, dull gray blade, this weapon provides a +4 bonus on its wielder’s attack and damage rolls when he is making a sneak attack with it.

Moderate illusion; CL 7th; Craft Magic Arms and Armor, blur; Price 22,310 gp; Cost 11,155 gp + 892 XP.

Sylvan Scimitar: This +3 scimitar, when used outdoors in a temperate climate, grants its wielder the use of the Cleave feat and deals an extra 1d6 points of damage.

Moderate evocation; CL 11th; Craft Magic Arms and Armor, divine power or creator must be a 7th-level druid; Price 47,315gp; Cost 23,657 gp and 5 sp + 1,893 XP.

Trident of Fish Command: The magical properties of this +1 trident with a 6-foot-long haft enable its wielder to charm up to 14 HD of aquatic animals (Will DC 16 negates, animals get a +5 bonus if currently under attack by the wielder or his allies), no two of which can be more than 30 feet apart. The wielder can use this effect up to three times per day. The wielder can communicate with the animals as if using a speak with animals spell. Animals making their saving throw are free of control, but they will not approach within 10 feet of the trident. The trident can be used up to three times per day.

Moderate enchantment; CL 7th; Craft Magic Arms and Armor, speak with animals; Price 18,650 gp; Cost 9,325 gp + 746 XP.

Trident of Warning: A weapon of this type enables its wielder to determine the location, depth, kind, and number of aquatic predators within 680 feet. A trident of warning must be grasped and pointed in order for the character using it to gain such information, and it requires 1 round to scan a hemisphere with a radius of 680 feet. The weapon is otherwise a +2 trident.

Moderate divination; CL 7th; Craft Magic Arms and Armor, locate creature; Price 10,115 gp; Cost 5,057 gp and 5 sp + 405 XP.

Potions and oils

A potion is a magic liquid that produces its effect when imbibed. Magic oils are similar to potions, except that oils are applied externally rather than imbibed. A potion or oil can be used only once. It can duplicate the effect of a spell of up to 3rd level that has a casting time of less than 1 minute.

Potions are like spells cast upon the imbiber. The character taking the potion doesn’t get to make any decisions about the effect—the caster who brewed the potion has already done so. For example, a potion of protection from energy is always designed to protect against a specific energy type chosen by the creator, not the drinker. The drinker of a potion is both the effective target and the caster of the effect (though the potion indicates the caster level, the drinker still controls the effect, such as with levitate).

The person applying an oil is the effective caster, but the object is the target. When a character applies oil of speak with dead, the character is the one asking the questions.

Physical Description: A typical potion or oil consists of 1 ounce of liquid held in a ceramic or glass vial fitted with a tight stopper. The stoppered container is usually no more than 1 inch wide and 2 inches high. The vial has AC 13, 1 hit point, hardness 1, and a break DC of 12. Vials hold 1 ounce of liquid.

Identifying Potions: In addition to the standard methods of identification, PCs can sample from each container they find to attempt to determine the nature of the liquid inside. An experienced character learns to identify potions by memory—for example, the last time she tasted a liquid that reminded her of almonds, it turned out to be a potion of cure moderate wounds. (You can reward players who keep records of potion sampling by always having the same type of potion taste the same—or you can cross them up by occasionally having the almond-flavored potion be something other than a potion of cure moderate wounds.)

Activation: Drinking a potion or applying an oil requires no special skill. The user merely removes the stopper and swallows the potion or smears on the oil. The following rules govern potion and oil use.

Drinking a potion or using an oil on an item of gear is a standard action. The potion or oil takes effect immediately.

Using a potion or oil provokes attacks of opportunity. A successful attack (including grappling attacks) against the character forces a Concentration check (as for casting a spell). If the character fails this check, she cannot drink the potion. An enemy may direct an attack of opportunity against the potion or oil container rather than against the character. A successful attack of this sort can destroy the container (see page 165 of the Player’s Handbook).

A creature must be able to swallow a potion or smear on an oil. Because of this, incorporeal creatures cannot use potions or oils.

Any corporeal creature can imbibe a potion. The potion must be swallowed. Any corporeal creature can use an oil.

A character can carefully administer a potion to an unconscious creature as a full-round action, trickling the liquid down the creature’s throat. Likewise, it takes a full-round action to apply an oil to an unconscious creature.

Random Generation: To generate potions and oils randomly, roll on Table 7–17: Potions and Oils (see the following page).

Potion Descriptions

Because standard potions are simply spells in liquid form, refer to the spell description in the Player’s Handbook for all pertinent details. The caster level for a standard potion is the minimum caster level needed to cast the spell (unless otherwise specified).

Rings

Rings bestow magical powers upon their wearers. Only a rare few have charges. Anyone can use a ring.

A character can only effectively wear two magic rings. A third magic ring doesn’t work if the wearer is already wearing two magic rings.

Physical Description: Rings have no appreciable weight. Although exceptions exist that are crafted from glass or bone, the vast majority of rings are forged from metal—usually precious metals such as gold, silver, and platinum. A ring has AC 13, 2 hit points, hardness 10, and a break DC of 25.

Activation: Usually, a ring’s ability is activated by a command word (a standard action that does not provoke attacks of opportunity) or it works continually. Some rings have exceptional activation methods, according to their descriptions.

Random Generation: To generate rings randomly, roll on Table 7–18: Rings (see page 231).

Special Qualities: Roll d%. A result of 01 indicates the ring is intelligent, 02–31 indicates that something (a design, inscription, or the like) provides a clue to its function, and 32–100 indicates no special qualities. Intelligent items have extra abilities and sometimes extraordinary powers and special purposes. Use Table 7–30: Item Intelligence, Wisdom, Charisma, and Capabilities as indicated if a ring is intelligent. Rings with charges can never be intelligent.

Ring Descriptions

Rings are some of the most coveted and generally useful magic items. Standard rings are described below.

Animal Friendship: On command, this ring affects an animal as if the wearer had cast charm animal.

Faint enchantment; CL 3rd; Forge Ring, charm animal; Price 10,800 gp.

Blinking: On command, this ring makes the wearer blink, as with the blink spell.

Moderate transmutation; CL 7th; Forge Ring, blink; Price 27,000 gp.

Chameleon Power: As a free action, the wearer of this ring can gain the ability to magically blend in with the surroundings. This provides a +10 competence bonus on her Hide checks. As a standard action, she can also command the ring to utilize the spell disguise self as often as she wants.

Faint illusion; CL 3rd; Forge Ring, disguise self, invisibility; Price 12,700 gp.

Climbing: This ring is actually a magic leather cord that ties around a finger. It continually grants the wearer a +5 competence bonus on Climb checks.

Faint transmutatation; CL 5th; Forge Ring, creator must have 5 ranks in the Climb skill; Price 2,500 gp.

Climbing, Improved: As climbing, except it grants a +10 competence bonus on its wearer’s Climb checks.

Faint transmutation; CL 5th; Forge Ring, creator must have 10 ranks in the Climb skill; Price 10,000 gp.

Counterspells: This ring might seem to be a ring of spell storing upon first examination. However, while it allows a single spell of 1st through 6th level to be cast into it, that spell cannot be cast out of the ring again. Instead, should that spell ever be cast upon the wearer, the spell is immediately countered, as a counterspell action, requiring no action (or even knowledge) on the wearer’s part. Once so used, the spell cast within the ring is gone. A new spell (or the same one as before) may be placed in it again.

Moderate evocation; CL 11th; Forge Ring, imbue with spell ability; Price 4,000 gp.

Djinni Calling: One of the many rings of fable, this “genie” ring is most useful indeed. It serves as a special gate by means of which a specific djinni can be called from the Elemental Plane of Air. When the ring is rubbed (a standard action), the call goes out, and the djinni appears on the next round. The djinni faithfully obeys and serves the wearer of the ring, but never for more than 1 hour per day. If the djinni of the ring is ever killed, the ring becomes nonmagical and worthless. See the Monster Manual for details of a djinni’s abilities.

Strong conjuration; CL 17th; Forge Ring, gate; Price 125,000 gp.

Elemental Command: All four kinds of elemental command rings are very powerful. Each appears to be nothing more than a lesser magic ring until fully activated (see below), but each has certain other powers as well as the following common properties.

Elementals of the plane to which the ring is attuned can’t attack the wearer, or even approach within 5 feet of him. If the wearer desires, he may forego this protection and instead attempt to charm the elemental (as charm monster, Will DC 17 negates). If the charm attempt fails, however, absolute protection is lost and no further attempt at charming can be made.

Creatures from the plane to which the ring is attuned who attack the wearer take a –1 penalty on their attack rolls. The ring wearer makes applicable saving throws from the extraplanar creature’s attacks with a +2 resistance bonus. He gains a +4 morale bonus on all attack rolls against such creatures. Any weapon he uses bypasses the damage reduction of such creatures, regardless of any qualities the weapon may or may not have.

The wearer of the ring is able to converse with creatures from the plane to which his ring is attuned. These creatures recognize that he wears the ring. They show a healthy respect for the wearer if alignments are similar. If alignments are opposed, creatures fear the wearer if he is strong. If he is weak, they hate and desire to slay him. Fear, hatred, and respect are determined by the DM.

The possessor of a ring of elemental command takes a saving throw penalty as follows:

Element Saving Throw Penalty

Air –2 against earth-based effects

Earth –2 against air- or electricity-based effects

Fire –2 against water- or cold-based effects

Water –2 against fire-based effects

In addition to the powers described above, each specific ring gives its wearer the following abilities according to its kind.

Ring of Elemental Command (Air)

• Feather fall (unlimited use, wearer only)

• Resist energy (electricity) (unlimited use, wearer only)

• Gust of wind (twice per day)

• Wind wall (unlimited use)

• Air walk (once per day, wearer only)

• Chain lightning (once per week)

The ring appears to be a ring of feather falling until a certain condition is met, such as having the ring immersed in holy water, single-handedly slaying an air elemental, or whatever the DM determines necessary to activate its full potential. It must be reactivated each time a new wearer acquires it.

Ring of Elemental Command (Earth)

• Meld into stone (unlimited use, wearer only)

• Soften earth or stone (unlimited use)

• Stone shape (twice per day)

• Stoneskin (once per week, wearer only)

• Passwall (twice per week)

• Wall of stone (once per day)

The ring appears to be a ring of meld into stone until the DM-established condition is met.

Ring of Elemental Command (Fire)

• Resist energy (fire) (as a major ring of energy resistance [fire])

• Burning hands (unlimited use)

• Flaming sphere (twice per day)

• Pyrotechnics (twice per day)

• Wall of fire (once per day)

• Flame strike (twice per week)

The ring appears to be a major ring of energy resistance (fire) until the DM-established condition is met.

Ring of Elemental Command (Water)

• Water walk (unlimited use)

• Create water (unlimited use)

• Water breathing (unlimited use)

• Wall of ice (once per day)

• Ice storm (twice per week)

• Control water (twice per week)

The ring appears to be a ring of water walking until the DM-established condition is met.

Strong conjuration; CL 15th; Forge Ring, summon monster VI, all appropriate spells; Price 200,000 gp.

Energy Resistance: This reddish iron ring continually protects the wearer from damage from one type of energy—acid, cold, electricity, fire, or sonic (chosen by the creator of the item; determine randomly if found as part of a treasure hoard). Each time the wearer would normally take such damage, subtract the ring’s resistance value from the damage dealt.

A minor ring of energy resistance grants 10 points of resistance. A major ring of energy resistance grants 20 points of resistance. A greater ring of energy resistance grants 30 points of resistance.

Faint (minor or major) or moderate (greater) abjuration; CL 3rd (minor), 7th (major), or 11th (greater); Forge Ring, resist energy; Price 12,000 gp (minor), 28,000 gp (major), 44,000 gp (greater).

Evasion: This ring continually grants the wearer the ability to avoid damage as if she had evasion. Whenever she makes a Reflex saving throw to determine whether she takes half damage, a successful save results in no damage.

Moderate transmutation; CL 7th; Forge Ring, jump; Price 25,000 gp.

Feather Falling: This ring is crafted with a feather pattern all around its edge. It acts exactly like a feather fall spell, activated immediately if the wearer falls more than 5 feet.

Faint transmutation; CL 1st; Forge Ring, feather fall; Price 2,200 gp.

Force Shield: An iron band, this simple ring generates a shield-sized (and shield-shaped) wall of force that stays with the ring and can be wielded by the wearer as if it were a heavy shield (+2 AC). This special creation has no armor check penalty or arcane spell failure chance since it is weightless and encumbrance-free. It can be activated and deactivated at will as a free action.

Moderate evocation; CL 9th; Forge Ring, wall of force; Price 8,500 gp.

Freedom of Movement: This gold ring allows the wearer to act as if continually under the effect of a freedom of movement spell.

Moderate abjuration; CL 7th; Forge Ring, freedom of movement; Price 40,000 gp.

Friend Shield: These curious rings always come in pairs. A friend shield ring without its mate is useless. Either wearer of one of a pair of the rings can, at any time, command his or her ring to cast a shield other spell with the wearer of the mated ring as the recipient. This effect has no range limitation.

Moderate abjuration; CL 10th; Forge Ring, shield other; Price 50,000 gp (for a pair).

Invisibility: By activating this simple silver ring, the wearer can benefit from invisibility, as the spell.

Faint illusion; CL 3rd; Forge Ring, invisibility; Price 20,000 gp.

Jumping: This ring continually allows the wearer to leap about, providing a +5 competence bonus on all his Jump checks.

Faint transmutation; CL 2nd; Forge Ring, creator must have 5 ranks in the Jump skill; Price 2,500 gp.

Jumping, Improved: As jumping, except it grants a +10 competence bonus on its wearer’s Jump check.

Moderate transmutation; CL 7th; Forge Ring, creator must have 10 ranks in the Jump skill; Price 10,000 gp.

Mind Shielding: This ring is usually of fine workmanship and wrought from heavy gold. The wearer is continually immune to detect thoughts, discern lies, and any attempt to magically discern her alignment.

Faint aburation; CL 3rd; Forge Ring, nondetection; Price 8,000 gp.

Protection: This ring offers continual magical protection in the form of a deflection bonus of +1 to +5 to AC.

Faint abjuration; CL 5th; Forge Ring, shield of faith, caster must be of a level at least three times greater than the bonus of the ring; Price 2,000 gp (ring +1); 8,000 gp (ring +2); 18,000 gp (ring +3); 32,000 gp (ring +4); 50,000 gp (ring +5).

Ram: The ring of the ram is an ornate ring forged of hard metal, usually iron or an iron alloy. It has the head of a ram (or a billy goat) as its device.

The wearer can command the ring to give forth a ramlike force, manifested by a vaguely discernible shape that resembles the head of a ram or a goat. This force strikes a single target, dealing 1d6 points of damage if 1 charge is expended, 2d6 points if 2 charges are used, or 3d6 points if 3 charges (the maximum) are used. Treat this as a ranged attack with a 50-foot maximum range and no penalties for distance. The ring is useful for knocking opponents off parapets or ledges, among other things.

The force of the blow is considerable, and those struck by the ring are subject to a bull rush if within 30 feet of the ring-wearer. (The ram has Strength 25 and is Large.) The ram gains a +1 bonus on the bull rush attempt if 2 charges are expended, or +2 if 3 charges are expended.

In addition to its attack mode, the ring of the ram also has the power to open doors as if it were a character with Strength 25. If 2 charges are expended, the effect is equivalent to a character with Strength 27. If 3 charges are expended, the effect is that of a character with Strength 29.

A newly created ring has 50 charges. When all the charges are expended, the ring becomes a nonmagical item.

Moderate transmutation; CL 9th; Forge Ring, bull’s strength, telekinesis; Price 8,600 gp.

Regeneration: This white gold ring continually allows a living wearer to heal 1 point of damage per level every hour rather than every day. (This ability cannot be aided by the Heal skill.) Nonlethal damage heals at a rate of 1 point of damage per level every 5 minutes. If the wearer loses a limb, an organ, or any other body part while wearing this ring, the ring regenerates it as the spell. In either case, only damage taken while wearing the ring is regenerated.

Strong conjuration; CL 15th; Forge Ring, regenerate; Price 90,000 gp.

Shooting Stars: This ring has two modes of operation, one for being in shadowy darkness or outdoors at night and a second one when the wearer is underground or indoors at night.

During the night under the open sky or in areas of shadow or darkness, the ring of shooting stars can perform the following functions on command.

• Dancing lights (once per hour)

• Light (twice per night)

• Ball lightning (special, once per night)

• Shooting stars (special, three per week)

The first special function, ball lightning, releases one to four balls of lightning (ring wearer’s choice). These glowing globes resemble dancing lights, and the ring wearer controls them in the same fashion (see the dancing lights spell description in the Player’s Handbook). The spheres have a 120-foot range and a duration of 4 rounds. They can be moved at 120 feet per round. Each sphere is about 3 feet in diameter, and any creature who comes within 5 feet of one causes its charge to dissipate, taking electricity damage in the process according to the number of balls created.

Number of Balls Damage per Ball

4 lightning balls 1d6 points of damage each

3 lightning balls 2d6 points of damage each

2 lightning balls 3d6 points of damage each

1 lightning ball 4d6 points of damage

Once the ball lightning function is activated, the balls can be released at any time before the sun rises. (Multiple balls can be released in the same round.)

The second special function produces three shooting stars that can be released from the ring each week, simultaneously or one at a time. They impact for 12 points of damage and spread (as a fireball) in a 5-foot-radius sphere for 24 points of fire damage.

Any creature struck by a shooting star takes full damage from impact plus full fire damage from the spread unless it makes a DC 13 Reflex save. Creatures not struck but within the spread ignore the impact damage and take only half damage from the fire spread on a successful DC 13 Reflex save. Range is 70 feet, at the end of which the shooting star explodes, unless it strikes a creature or object before that. A shooting star always follows a straight line, and any creature in its path must make a save or be hit by the projectile.

Indoors at night, or underground, the ring of shooting stars has the following properties.

• Faerie fire (twice per day)

• Spark shower (special, once per day)

The spark shower is a flying cloud of sizzling purple sparks that fan out from the ring for a distance of 20 feet in an arc 10 feet wide. Creatures within this area take 2d8 points of damage each if not wearing metal armor or carrying a metal weapon. Those wearing metal armor and/or carrying a metal weapon take 4d8 points of damage.

Strong evocation; CL 12th; Forge Ring, light, faerie fire, fireball, lightning bolt; Price 50,000 gp.

Spell Storing, Minor: A minor ring of spell storing contains up to three levels of spells that the wearer can cast. Each spell has a caster level equal to the minimum level needed to cast that spell. The user need not provide any material components or focus, or pay an XP cost to cast the spell, and there is no arcane spell failure chance for wearing armor (because the ring wearer need not gesture). The activation time for the ring is same as the casting time for the relevant spell, with a minimum of 1 standard action.

For a randomly generated ring, treat it as a scroll to determine what spells are stored in it (see the Scrolls section later in this chapter). If you roll a spell that would put the ring over the three-level limit, ignore that roll; the ring has no more spells in it. (Not every newly discovered ring need be fully charged.)

A spellcaster can cast any spells into the ring, so long as the total spell levels do not add up to more than three. Metamagic versions of spells take up storage space equal to their spell level modified by the metamagic feat. A spellcaster can use a scroll to put a spell into the minor ring of spell storing.

A wizard could cast two magic missile spells and a mage armor spell into the ring (1 + 1 + 1 = 3). She could then give the ring to a druid, who casts the mage armor spell from the ring and then puts a calm animal spell into the ring. The druid could give the ring to a barbarian, who could use all the spells but could not replace any.

The ring magically imparts to the wearer the names of all spells currently stored within it.

Faint evocation; CL 5th; Forge Ring, imbue with spell ability; Price 18,000 gp.

Spell Storing: As the minor ring of spell storing, except it holds up to five levels of spells.

Moderate evocation; CL 9th; Forge Ring, imbue with spell ability; Price 50,000 gp.

Spell Storing, Major: As the minor ring of spell storing, except it holds up to ten levels of spells.

Strong evocation; CL 17th; Forge Ring, imbue with spell ability; Price 200,000 gp.

Spell Turning: Up to three times per day on command, this simple platinum band automatically reflects the next nine levels of spells cast at the wearer, exactly as if spell turning had been cast upon the wearer.

Strong abjuration; CL 13th; Forge Ring, spell turning; Price 98,280 gp.

Sustenance: This ring continually provides its wearer with life-sustaining nourishment. The ring also refreshes the body and mind, so that its wearer needs only sleep 2 hours per day to gain the benefit of 8 hours of sleep. The ring must be worn for a full week before it begins to work. If it is removed, the owner must wear it for another week to reattune it to himself.

Faint conjuration; CL 5th; Forge Ring, create food and water; Price 2,500 gp.

Swimming: This silver ring has a wave pattern etched into the band. It continually grants the wearer a +5 competence bonus on Swim checks.

Faint transmutation; CL 2nd; Forge Ring, creator must have 5 ranks in the Swim skill; Price 2,500 gp.

Swimming, Improved: As swimming, except it grants a +10 competence bonus on its wearer’s Swim checks.

Moderate transmutation; CL 7th; Forge Ring, creator must have 10 ranks in the Swim skill; Price 10,000 gp.

Telekinesis: This ring allows the caster to use the spell telekinesis on command.

Moderate transmutation; CL 9th; Forge Ring, telekinesis; Price 75,000 gp.

Three Wishes: This ring is set with three rubies. Each ruby stores a wish spell, activated by the ring. When a wish is used, that ruby disappears. For a randomly generated ring, roll 1d3 to determine the remaining number of rubies. When all the wishes are used, the ring becomes a nonmagical item.

Strong evocation (if miracle is used); CL 20th; Forge Ring, wish or miracle; Price 97,950 gp; Cost 11,475 gp + 15,918 XP.

Water Walking: This ring, set with an opal, allows the wearer to continually utilize the effects of the spell water walk.

Moderate transmutation; CL 9th; Forge Ring, water walk; Price 15,000 gp.

Wizardry: This special ring comes in four kinds (ring of wizardry I, ring of wizardry II, ring of wizardry III, and ring of wizardry IV), all of them useful only to arcane spellcasters. The wearer’s arcane spells per day are doubled for one specific spell level. A ring of wizardry I doubles 1st-level spells, a ring of wizardry II doubles 2nd-level spells, a ring of wizardry III doubles 3rd-level spells, and a ring of wizardry IV doubles 4th-level spells. Bonus spells from high ability scores or school specialization are not doubled.

Moderate (wizardry I) or strong (wizardry II–IV) (no school); CL 11th (I), 14th (II), 17th (III), 20th (IV); Forge Ring, limited wish; Price 20,000 gp (I), 40,000 gp (II), 70,000 gp (III), 100,000 gp (IV).

X-Ray Vision: On command, this ring gives its possessor the ability to see into and through solid matter. Vision range is 20 feet, with the viewer seeing as if he were looking at something in normal light even if there is no illumination. (For example, if the wearer looks into a locked chest, he can see inside even if there’s no light within.) X-ray vision can penetrate 1 foot of stone, 1 inch of common metal, or up to 3 feet of wood or dirt. Thicker substances or a thin sheet of lead blocks the vision.

Using the ring is physically exhausting, causing the wearer 1 point of Constitution damage per minute after the first 10 minutes of use in a single day.

Moderate divination; CL 6th; Forge Ring, true seeing; Price 25,000 gp.

Rods

Rods are scepterlike devices that have unique magical powers and do not usually have charges. Anyone can use a rod.

Physical Description: Rods weigh approximately 5 pounds. They range from 2 feet to 3 feet long and are usually made of iron or some other metal. (Many, as noted in their descriptions, can function as light maces or clubs due to their sturdy construction.) These sturdy items have AC 9, 10 hit points, hardness 10, and a break DC of 27.

Activation: Details relating to rod use vary from item to item. See the individual descriptions for specifics.

Random Generation: To generate rods randomly, roll on Table 7–19: Rods.

Special Qualities: Roll d%. A 01 result indicates the rod is intelligent, 02–31 indicates that something (a design, inscription, or the like) provides a clue to its function, and 32–100 indicates no special qualities. Intelligent items have extra abilities and sometimes extraordinary powers and special purposes. Use Table 7–30: Item Intelligence, Wisdom, Charisma, and Capabilities as indicated if a rod is intelligent. Rods with charges can never be intelligent.

Table 7–19: Rods

Medium Major Rod Market Price

01–07 — Metamagic, Enlarge, lesser 3,000 gp

08–14 — Metamagic, Extend, lesser 3,000 gp

15–21 — Metamagic, Silent, lesser 3,000 gp

22–28 — Immovable 5,000 gp

29–35 — Metamagic, Empower, lesser 9,000 gp

36–42 — Metal and mineral detection 10,500 gp

43–53 01–04 Cancellation 11,000 gp

54–57 05–06 Metamagic, Enlarge 11,000 gp

58–61 07–08 Metamagic, Extend 11,000 gp

62–65 09–10 Metamagic, Silent 11,000 gp

66–71 11–14 Wonder 12,000 gp

72–79 15–18 Python 13,000 gp

80–83 — Metamagic, Maximize, lesser 14,000 gp

84–89 19–21 Flame extinguishing 15,000 gp

90–97 22–25 Viper 19,000 gp

— 26–30 Enemy detection 23,500 gp

— 31–36 Metamagic, Enlarge, greater 24,500 gp

— 37–42 Metamagic, Extend, greater 24,500 gp

— 43–48 Metamagic, Silent, greater 24,500 gp

— 49–53 Splendor 25,000 gp

— 54–58 Withering 25,000 gp

98–99 59–64 Metamagic, Empower32,500 gp

— 65–69 Thunder and lightning33,000 gp

100 70–73 Metamagic, Quicken, lesser 35,000 gp

— 74–77 Negation 37,000 gp

— 78–80 Absorption 50,000 gp

— 81–84 Flailing 50,000 gp

— 85–86 Metamagic, Maximize 54,000 gp

— 87–88 Rulership 60,000 gp

— 89–90 Security 61,000 gp

— 91–92 Lordly might 70,000 gp

— 93–94 Metamagic, Empower, greater 73,000 gp

— 95–96 Metamagic, Quicken 75,500 gp

— 97–98 Alertness 85,000 gp

— 99 Metamagic, Maximize, greater 121,500 gp

— 100 Metamagic, Quicken, greater 170,000 gp

Rod Descriptions

Although all rods are generally scepterlike, their configurations and abilities run the magical gamut. Standard rods are described below.

Absorption: This rod acts as a magnet, drawing spells or spell-like abilities into itself. The magic absorbed must be a single-target spell or a ray directed at either the character possessing the rod or her gear. The rod then nullifies the spell’s effect and stores its potential until the wielder releases this energy in the form of spells of her own. She can instantly detect a spell’s level as the rod absorbs that spell’s energy. Absorption requires no action on the part of the user if the rod is in hand at the time.

A running total of absorbed (and used) spell levels should be kept. For example, a rod that absorbs a 6th-level spell and a 3rd-level spell has a total of nine absorbed spell levels. The wielder of the rod can use captured spell energy to cast any spell she has prepared, without expending the preparation itself. The only restrictions are that the levels of spell energy stored in the rod must be equal to or greater than the level of the spell the wielder wants to cast, that any material components required for the spell be present, and that the rod be in hand when casting. Continuing the example above, the rod wielder could use the nine absorbed spell levels to cast one 9th-level spell, or one 5th-level and one 4th-level spell, or nine 1st-level spells, and so on. For casters such as bards or sorcerers who do not prepare spells, the rod’s energy can be used to cast any spell of the appropriate level or levels that they know.

A rod of absorption absorbs a maximum of fifty spell levels and can thereafter only discharge any remaining potential it might have. The rod cannot be recharged. The wielder knows the rod’s remaining absorbing potential and current amount of stored energy.

A more specific example: Jozan the cleric uses a brand-new rod of absorption to nullify the effect of a suggestion spell cast at him by a sorcerer. The rod has now absorbed three spell levels and can absorb forty-seven more. Jozan can cast any 1st-, 2nd-, or 3rd-level spell he has prepared, without loss of that preparation, by using the stored potential of the rod. Let’s assume he casts hold person back at the sorcerer who just attacked him. This spell is 2nd level for him, so the rod still holds one spell level of potential, can absorb forty-seven more, and has disposed of two spell levels permanently.

To determine the absorption potential remaining in a newly found rod, roll d% and divide the result by 2. Then roll d% again: On a result of 71–100, half the levels already absorbed by the rod are still stored within. For example, if the first roll determines that the rod has thirty-four levels of absorption potential remaining, that means the rod has absorbed sixteen levels’ worth of spells. Half of sixteen is eight, so there’s a 30% chance that it still holds eight absorbed spell levels ready for use.

Strong abjuration; CL 15th; Craft Rod, spell turning; Price 50,000 gp.

Alertness: This rod is indistinguishable from a +1 light mace. It has eight flanges on its macelike head. The rod bestows a +1 insight bonus on initiative checks. If grasped firmly, the rod enables the holder to use detect evil, detect good, detect chaos, detect law, detect magic, discern lies, light, or see invisibility. Each different use is a standard action.

If the head of a rod of alertness is planted in the ground, and the possessor wills it to alertness (a standard action), the rod senses any creature within 120 feet who intends to harm the possessor. At the same time, the rod creates the effect of a prayer spell upon all creatures friendly to the possessor in a 20-foot radius. Immediately thereafter, the rod sends forth a mental alert to these friendly creatures, warning them of possible danger from the unfriendly creature or creatures within the 120-foot radius. These effects last for 10 minutes, and the rod can perform this function once per day.

Last, the rod can be used to simulate the casting of an animate objects spell, utilizing any eleven (or fewer) Small objects located roughly around the perimeter of a 5-foot-radius circle centered on the rod when planted in the ground. Objects remain animated for 11 rounds. The rod can perform this function once per day.

Moderate abjuration, divination, enchantment, and evocation; CL 11th; Craft Rod, alarm, detect chaos, detect evil, detect good, detect law, detect magic, discern lies, light, see invisibility, prayer, animate objects; Price 85,000 gp.

Cancellation: This dreaded rod is a bane to magic items, for its touch drains an item of all magical properties. The item touched must make a DC 23 Will save to prevent the rod from draining it. If a creature is holding it at the time, then the item can use the holder’s Will save bonus in place of its own if the holder’s is better. In such cases, contact is made by making a melee touch attack roll. Upon draining an item, the rod itself becomes brittle and cannot be used again. Drained items are only restorable by wish or miracle. (If a sphere of annihilation and a rod of cancellation negate each other, nothing can restore either of them.)

Strong abjuration; CL 17th; Craft Rod, Mordenkainen’s disjunction; Price 11,000 gp.

Enemy Detection: This device pulses in the wielder’s hand and points in the direction of any creature or creatures hostile to the bearer of the device (nearest ones first). These creatures can be invisible, ethereal, hidden, disguised, or in plain sight. Detection range is 60 feet. If the bearer of the rod concentrates for a full round, the rod pinpoints the location of the nearest enemy and indicates how many enemies are within range. The rod can be used three times each day, each use lasting up to 10 minutes. Activating the rod is a standard action.

Moderate divination; CL 10th; Craft Rod, true seeing; Price 23,500 gp.

Flailing: Upon the command of its possessor, the rod activates, changing from a normal-seeming rod to a +3 dire flail. The dire flail is a double weapon, which means that each of the weapon’s heads can be used to attack (see the weapon description on page 117 of the Player’s Handbook). The wielder can gain an extra attack (with the second head) at the cost of making all attacks at a –2 penalty (as if she had the Two-Weapon Fighting feat).

Once per day the wielder can use a free action to cause the rod to grant her a +4 deflection bonus to Armor Class and a +4 resistance bonus on saving throws for 10 minutes. The rod need not be in weapon form to grant this benefit. Transforming it into a weapon or back into a rod is a move action.

Moderate enchantment; CL 9th; Craft Rod, Craft Magic Arms and Armor, bless; Price 50,000 gp.

Flame Extinguishing: This rod can extinguish Medium or smaller nonmagical fires with simply a touch (a standard action). For the rod to be effective against other sorts of fires, the wielder must expend 1 or more of the rod’s charges.

Extinguishing a Large or larger nonmagical fire, or a magic fire of Medium or smaller (such as that of a flaming weapon or a burning hands spell), expends 1 charge. Continual magic flames, such as those of a weapon or a fire creature, are suppressed for 6 rounds and flare up again after that time. To extinguish an instantaneous fire spell, the rod must be within the area of the effect and the wielder must have used a ready action, effectively countering the entire spell.

When applied to Large or larger magic fires, such as those caused by fireball, flame strike, or wall of fire, extinguishing the flames expends 2 charges from the rod.

If the device is used upon a fire creature (a melee touch attack), it deals 6d6 points of damage to the creature. This use requires 3 charges.

A rod of flame extinguishing has 10 charges when found. Spent charges are renewed every day, so that a wielder can expend up to 10 charges in any 24-hour period.

Strong transmutation; CL 12th; Craft Rod, pyrotechnics; Price 15,000 gp.

Immovable Rod: This rod is a flat iron bar with a small button on one end. When the button is pushed (a move action), the rod does not move from where it is, even if staying in place defies gravity. Thus, the owner can lift or place the rod wherever he wishes, push the button, and let go. Adventurers have found the immovable rod useful for holding ropes, barring doors, and all sorts of other utilitarian tasks. Many adventurers have found it useful to have more than one. Several immovable rods can even make a ladder when used together (although only two are needed). An immovable rod can support up to 8,000 pounds before falling to the ground. If a creature pushes against an immovable rod, it must make a DC_30 Strength check to move the rod up to 10 feet in a single round.

Moderate transmutation; CL 10th; Craft Rod, levitate; Price 5,000 gp.

Lordly Might: This rod has functions that are spell-like, and it can also be used as a magic weapon of various sorts. It also has several more mundane uses. The rod of lordly might is metal, thicker than other rods, with a flanged ball at one end and six studlike buttons along its length. (Pushing any of the rod’s buttons is equivalent to drawing a weapon.) It weighs 10 pounds.

The following spell-like functions of the rod can each be used once per day.

• Hold person upon touch, if the wielder so commands (Will DC 14 negates). The wielder must choose to use this power and then succeed on a melee touch attack to activate the power. If the attack fails, the effect is lost.

• Fear upon all enemies viewing it, if the wielder so desires (10-foot maximum range, Will DC 16 partial). Invoking this power is a standard action.

• Deal 2d4 hit points of damage to an opponent on a successful touch attack (Will DC 17 half) and cure the wielder of a like amount of damage. The wielder must choose to use this power before attacking, as with hold person.

The following weapon functions of the rod have no limit on the number of times they can be employed.

• In its normal form, the rod can be used as a +2 light mace.

• When button 1 is pushed, the rod becomes a +1 flaming longsword. A blade springs from the ball, with the ball itself becoming the sword’s hilt. The weapon lengthens to an overall length of 4 feet.

• When button 2 is pushed, the rod becomes a +4 battleaxe. A wide blade springs forth at the ball, and the whole lengthens to 4 feet.

• When button 3 is pushed, the rod becomes a +3 shortspear or +3 longspear. The spear blade springs forth, and the handle can be lengthened up to 12 feet (wielder’s choice), for an overall length of from 6 feet to 15 feet. At its 15-foot length, the rod is suitable for use as a lance.

The following other functions of the rod also have no limit on the number of times they can be employed.

• Climbing pole/ladder. When button 4 is pushed, a spike that can anchor in granite is extruded from the ball, while the other end sprouts three sharp hooks. The rod lengthens to anywhere between 5 and 50 feet in a single round, stopping when button 4 is pushed again. Horizontal bars three inches long fold out from the sides, 1 foot apart, in staggered progression. The rod is firmly held by the spike and hooks and can bear up to 4,000 pounds. The wielder can retract the pole by pushing button 5.

• The ladder function can be used to force open doors. The wielder plants the rod’s base 30 feet or less from the portal to be forced and in line with it, then pushes button 4. The force exerted has a Strength modifier of +12.

• When button 6 is pushed, the rod indicates magnetic north and gives the wielder a knowledge of his approximate depth beneath the surface or height above it.

Strong enchantment, evocation, necromancy, and transmutation; CL 19th; Craft Rod, Craft Magic Arms and Armor, inflict light wounds, bull’s strength, flame blade, hold person, fear; Price 70,000 gp.

Metal and Mineral Detection: This rod pulses in the wielder’s hand and points to the largest mass of metal within 30 feet. However, the wielder can concentrate on a specific metal or mineral (gold, platinum, quartz, beryl, diamond, corundum, and so on). If the specific mineral is within 30 feet, the rod points to any places it is located, and the rod wielder knows the approximate quantity as well. If more than one deposit of the specified metal or mineral is within range, the rod points to the largest cache first. Each operation requires a full-round action.

Moderate divination; CL 9th; Craft Rod, locate object; Price 10,500 gp.

Metamagic Rods: Metamagic rods hold the essence of a metamagic feat but do not change the spell slot of the altered spell. All the rods described here are use-activated (but casting spells in a threatened area still draws an attack of opportunity). A caster may only use one metamagic rod on any given spell, but it is permissible to combine a rod with metamagic feats possessed by the rod’s wielder. In this case, only the feats possessed by the wielder adjust the spell slot of the spell being cast.

Possession of a metamagic rod does not confer the associated feat on the owner, only the ability to use the given feat a specified number of times per day. A sorcerer still must take a full-round action when using a metamagic rod, just as if using a metamagic feat he possesses.

Lesser and Greater Metamagic Rods: Normal metamagic rods can be used with spells of 6th level or lower. Lesser rods can be used with spells of 3rd level or lower, while greater rods can be used with spells of 9th level or lower.

Metamagic, Empower: The wielder can cast up to three spells per day that are empowered as though using the Empower Spell feat.

Strong (no school); CL 17th; Craft Rod, Empower Spell; Price 9,000 gp (lesser), 32,500 gp (normal), 73,000 gp (greater).

Metamagic, Enlarge: The wielder can cast up to three spells per day that are enlarged as though using the Enlarge Spell feat.

Strong (no school); CL 17th; Craft Rod, Enlarge Spell; Price 3,000 gp (lesser), 11,000 gp (normal), 24,500 gp (greater).

Metamagic, Extend: The wielder can cast up to three spells per day that are extended as though using the Extend Spell feat.

Strong (no school); CL 17th; Craft Rod, Extend Spell; Price 3,000 gp (lesser), 11,000 gp (normal), 24,500 gp (greater).

Metamagic, Maximize: The wielder can cast up to three spells per day that are maximized as though using the Maximize Spell feat.

Strong (no school); CL 17th; Craft Rod, Maximize Spell feat; Price 14,000 gp (lesser), 54,000 gp (normal), 121,500 gp (greater).

Metamagic, Quicken: The wielder can cast up to three spells per day that are quickened as though using the Quicken Spell feat.

Strong (no school); CL 17th; Craft Rod, Quicken Spell; Price 35,000 gp (lesser), 75,500 gp (normal), 170,000 gp (greater).

Metamagic, Silent: The wielder can cast up to three spells per day without verbal components as though using the Silent Spell feat.

Strong (no school); CL 17th; Craft Rod, Silent Spell; Price 3,000 gp (lesser), 11,000 gp (normal), 24,500 gp (greater).

Negation: This device negates the spell or spell-like function or functions of magic items. The wielder points the rod at the magic item, and a pale gray beam shoots forth to touch the target device, attacking as a ray (a ranged touch attack). The ray functions as a greater dispel magic spell, except it only affects magic items. To negate instantaneous effects from an item, the rod wielder needs to have used a ready action. The dispel check uses the rod’s caster level (15th). The target item gets no saving throw, although the rod can’t negate artifacts (even minor artifacts). The rod can function three times per day.

Strong varied; CL 15th; Craft Rod, dispel magic, and limited wish or miracle; Price 37,000 gp.

Python: This rod is longer than normal rods. It is about 4 feet long and weighs 10 pounds. It strikes as a +1/+1 quarterstaff. If the user throws the rod to the ground (a standard action), it grows to become a giant constrictor snake (see page 280 of the Monster Manual for complete statistics) by the end of the round. The python obeys all commands of the owner. (In animal form, it retains the +1 enhancement bonus on attacks and damage possessed by the rod form.) The serpent returns to rod form (a full-round action) whenever the wielder desires, or whenever it moves farther than 100 feet from the owner. If the snake form is slain, it returns to rod form and cannot be activated again for three days. A python rod only functions if the possessor is good.

Moderate transmutation; CL 10th; Craft Rod, Craft Magic Arms and Armor, baleful polymorph, creator must be good; Price 13,000 gp.

Rulership: This rod looks like a royal scepter worth at least 5,000 gp in materials and workmanship alone. The wielder can command the obedience and fealty of creatures within 120 feet when she activates the device (a standard action). Creatures totaling 300 Hit Dice can be ruled, but creatures with Intelligence scores of 12 or higher are entitled to a DC 16 Will save to negate the effect. Ruled creatures obey the wielder as if she were their absolute sovereign. Still, if the wielder gives a command that is contrary to the nature of the creatures commanded, the magic is broken. The rod can be used for 500 total minutes before crumbling to dust. This duration need not be continuous.

Strong enchantment; CL 20th; Craft Rod, mass charm monster; Price 60,000 gp; Cost 27,500 gp + 2,200 XP.

Security: This item creates a nondimensional space, a pocket paradise. There the rod’s possessor and as many as 199 other creatures can stay in complete safety for a period of time, up to 200 days divided by the number of creatures affected. Thus, one creature (the rod’s possessor) can stay for 200 days, four creatures can stay for 50 days, or a group of sixty creatures can stay for 3 days. All fractions are rounded down, so that a group numbering more than 100 can stay for one day only and a group of 201 or more cannot be affected by the rod.

In this pocket paradise, creatures don’t age, and natural healing take place at twice the normal rate. Fresh water and food (fruits and vegetables only) are in abundance. The climate is comfortable for all creatures involved.

Activating the rod (a standard action) causes the wielder and all creatures touching the rod to be transported instantaneously to the paradise. Members of large groups can hold hands or otherwise maintain physical contact, allowing all connected creatures in a circle or a chain to be affected by the rod. Unwilling creatures get a DC 17 Will save to negate the effect. If such a creature succeeds on its save, other creatures beyond that point in a chain can still be affected by the rod.

When the rod’s effect expires or is dispelled, all the affected creatures instantly reappear in the location they occupied when the rod was activated. If something else occupies the space that a traveler would be returning to, then his body is displaced a sufficient distance to provide the space required for reentry. The rod’s possessor can dismiss the effect whenever he wishes before the maximum time period expires, but the rod can only be activated once per week.

Strong conjuuration; CL 20th; Craft Rod, gate; Price 61,000 gp.

Splendor: The possessor of this rod gains a +4 enhancement bonus to her Charisma score for as long as she holds or carries the item. Once per day, the rod creates and garbs her in clothing of the finest fabrics, plus adornments of furs and jewels.

Apparel created by the magic of the rod remains in existence for 12 hours. However, if the possessor attempts to sell or give away any part of it, to use it for a spell component, or the like, all the apparel immediately disappears. The same applies if any of it is forcibly taken from her.

The value of noble garb created by the rod ranges from 7,000 to 10,000 gp (1d4+6 ¥ 1,000 gp)—1,000 gp for the fabric alone, 5,000 gp for the furs, and the rest for the jewel trim (maximum of twenty gems, maximum value 200 gp each).

In addition, the rod has a second special power, usable once per week. Upon command, it creates a palatial tent—a huge pavilion of silk 60 feet across. Inside the tent are temporary furnishings and food suitable to the splendor of the pavilion and sufficient to entertain as many as one hundred persons. The tent and its trappings last for one day. At the end of that time, the tent and all objects associated with it (including any items that were taken out of the tent) disappear.

Strong conjuration and transmutation; CL 12th; Craft Rod, eagle’s splendor, fabricate, major creation; Price 25,000 gp.

Thunder and Lightning: Constructed of iron set with silver rivets, this rod has the properties of a +2 light mace. Its other magical powers are as follows.

• Thunder: Once per day, the rod can strike as a +3 light mace, and the opponent struck is stunned from the noise of the rod’s impact (Fortitude DC 16 negates). Activating this power counts as a free action, and it works if the wielder strikes an opponent within 1 round.

• Lightning: Once per day, when the wielder desires, a short spark of electricity can leap forth when the rod strikes an opponent to deal the normal damage for a +2 light mace (1d6+2) and an extra 2d6 points of electricity damage. Even when the rod might not score a normal hit in combat, if the roll was good enough to count as a successful melee touch attack hit, then the 2d6 points of electricity damage still applies. The wielder activates this power as a free action, and it works if he strikes an opponent within 1 round.

• Thunderclap: Once per day as a standard action, the wielder can cause the rod to give out a deafening noise, just as a shout spell (Fortitude DC 16 partial, 2d6 points of sonic damage, target deafened for 2d6 rounds).

• Lightning Stroke: Once per day as a standard action, the wielder can cause the rod to shoot out a 5-foot-wide lightning bolt (9d6 points of electricity damage, Reflex DC 16 half) to a range of 200 feet.

• Thunder and Lightning: Once per week as a standard action, the wielder of the rod can combine the thunderclap described above with a lightning bolt, as in the lightning stroke. The thunderclap affects all within 10 feet of the bolt. The lightning stroke deals 9d6 points of electricity damage (count rolls of 1 or 2 as rolls of 3, for a range of 27 to 54 points), and the thunderclap deals 2d6 points of sonic damage. A single DC 16 Reflex save applies for both effects.

Moderate evocation; CL 9th; Craft Rod, Craft Magic Arms and Armor, lightning bolt, shout; Price 33,000 gp.

Viper: This rod strikes as a +2 heavy mace. Once per day, upon command, the head of the rod becomes that of an actual serpent for 10 minutes. During this period, any successful strike with the rod deals its usual damage and also poisons the creature hit. The poison deals 1d10 points of Constitution damage immediately (Fortitude DC 14 negates) and another 1d10 points of Constitution damage 1 minute later (Fortitude DC 14 negates). The rod only functions if its possessor is evil.

Moderate necromancy; CL 10th; Craft Rod, Craft Magic Arms and Armor, poison, creator must be evil; Price 19,000 gp.

Withering: A rod of withering acts as a +1 light mace that deals no hit point damage. Instead, the wielder deals 1d4 points of Strength damage and 1d4 points of Constitution damage to any creature she touches with the rod (by making a melee touch attack). If she scores a critical hit, the damage from that hit is permanent ability drain. In either case, the defender negates the effect with a DC 17 Fortitude save.

Strong necromancy; CL 13th; Craft Rod, Craft Magic Arms and Armor, contagion; Price 25,000 gp.

Wonder: A rod of wonder is a strange and unpredictable device that randomly generates any number of weird effects each time it is used. (Activating the rod is a standard action.) The usual effects are shown on the table below, but you may alter any of these as you see fit for your own campaign. Typical powers of the rod include the following.

d% Wondrous Effect

01–05 ‑Slow creature pointed at for 10 rounds (Will DC 15 negates).

06–10 Faerie fire surrounds the target.

11–15 ‑Deludes wielder for 1 round into believing the rod functions as indicated by a second die roll (no save).

16–20 ‑Gust of wind, but at windstorm force; see Winds, page 95 (Fortitude DC 14 negates).

21–25 ‑Wielder learns target’s surface thoughts (as with detect thoughts) for 1d4 rounds (no save).

26–30 ‑Stinking cloud at 30-ft. range (Fortitude DC 15 negates).

31–33 ‑Heavy rain falls for 1 round in 60-ft. radius centered on rod wielder.

34–36 ‑Summon an animal—a rhino (01–25 on d%), elephant (26–50), or mouse (51–100).

37–46 ‑Lightning bolt (70 ft. long, 5 ft. wide), 6d6 damage (Reflex DC 15 half).

47–49 ‑Stream of 600 large butterflies pours forth and flutters around for 2 rounds, blinding everyone (including wielder) within 25 ft. (Reflex DC 14 negates).

50–53 ‑Enlarge person if within 60 ft. of rod (Fortitude DC 13 negates).

54–58 ‑Darkness, 30-ft.-diameter hemisphere, centered 30 ft. away from rod.

59–62 ‑Grass grows in 160-sq.-ft. area before the rod, or grass existing there grows to ten times normal size.

63–65 ‑Turn ethereal any nonliving object of up to 1,000 lb. mass and up to 30 cu. ft. in size.

66–69 ‑Reduce wielder to 1/12 height (no save).

70–79 ‑Fireball at target or 100 ft. straight ahead, 6d6 damage (Reflex DC 15 half).

80–84 ‑Invisibility covers rod wielder.

85–87 ‑Leaves grow from target if within 60 ft. of rod. These last 24 hours.

88–90 ‑10–40 gems, value 1 gp each, shoot forth in a 30-ft.-long stream. Each gem deals 1 point of damage to any creature in its path: Roll 5d4 for the number of hits and divide them among the available targets.

91–95 ‑Shimmering colors dance and play over a 40-ft.-by-30-ft. area in front of rod. Creatures therein are blinded for 1d6 rounds (Fortitude DC 15 negates).

96–97 ‑Wielder (50% chance) or target (50% chance) turns permanently blue, green, or purple (no save).

98–100 ‑Flesh to stone (or stone to flesh if target is stone already) if target is within 60 ft. (Fortitude DC 18 negates).

Moderate enchantment; CL 10th; Craft Rod, confusion, creator must be chaotic; Price 12,000 gp.

Scrolls

A scroll is a spell (or collection of spells) that has been stored in written form. A spell on a scroll can be used only once. The writing vanishes from the scroll when the spell is activated. Using a scroll is basically like casting a spell.

Physical Description: A scroll is a heavy sheet of fine vellum or high-quality paper. An area the size of a piece of modern-day notebook paper (about 8 1/2 inches wide and 11 inches long) is sufficient to hold one spell. The sheet is reinforced at the top and bottom with strips of leather slightly longer than the sheet is wide. A scroll holding more than one spell has the same width (about 8 1/2 inches) but is an extra foot or so long for each extra spell. Scrolls that hold three or more spells are usually fitted with reinforcing rods at each end rather than simple strips of leather. A scroll has AC 9, 1 hit point, hardness 0, and a break DC of 8.

To protect it from wrinkling or tearing, a scroll is rolled up from both ends to form a double cylinder. (This also helps the user unroll the scroll quickly.) The scroll is placed in a tube of ivory, jade, leather, metal, or wood. Most scroll cases are inscribed with magic symbols (see the arcane mark spell, page 201 of the Player’s Handbook), which often identify the owner or the spells stored on the scrolls inside. The symbols often hide magic traps such as glyph of warding or fire trap spells.

Activation: To activate a scroll, a spellcaster must read the spell written on it. Doing so involves several steps and conditions.

Decipher the Writing: The writing on a scroll must be deciphered before a character can use it or know exactly what spell it contains. This requires a read magic spell or a successful Spellcraft check (DC 20 + spell level).

Deciphering a scroll to determine its contents does not activate its magic unless it is a specially prepared cursed scroll. A character can decipher the writing on a scroll in advance so that he or she can proceed directly to the next step when the time comes to use the scroll.

Activate the Spell: Activating a scroll requires reading the spell from the scroll. The character must be able to see and read the writing on the scroll.

Activating a scroll spell requires no material components or focus. (The creator of the scroll provided these when scribing the scroll.) Note that some spells are effective only when cast on an item or items (for example, Drawmij’s instant summons and snare). In such a case, the scroll user must provide the item when activating the spell. Activating a scroll spell is subject to disruption just as casting a normally prepared spell would be (see Cast a Spell, page 140 of the Player’s Handbook). Using a scroll is like casting a spell for purposes of arcane spell failure chance (such as from armor).

To have any chance of activating a scroll spell, the scroll user must meet the following requirements.

• The spell must be of the correct type (arcane or divine). Arcane spellcasters (wizards, sorcerers, and bards) can only use scrolls containing arcane spells, and divine spellcasters (clerics, druids, paladins, and rangers) can only use scrolls containing divive spells. (The type of scroll a character creates is also determined by his or her class. For example, clerics create scrolls of divine spells, wizards create scrolls of arcane spells, and so forth.)

• The user must have the spell on his or her class list (see the spell lists in Chapter 11 of the Player’s Handbook for which classes can cast which spells).

• The user must have the requisite ability score (for example, Intelligence 15 for a wizard casting a 5th-level spell).

If the user meets all the requirements noted above, and her caster level is at least equal to the spell’s caster level, she can automatically activate the spell without a check. If she meets all three requirements but her own caster level is lower than the scroll spell’s caster level, then she has to make a caster level check (DC = scroll’s caster level + 1) to cast the spell successfully. If she fails, she must make a DC 5 Wisdom check to avoid a mishap (see Scroll Mishaps, below). A natural roll of 1 always fails, whatever the modifiers.

Determine Effect: A spell successfully activated from a scroll works exactly like a spell prepared and cast the normal way. Assume the scroll spell’s caster level is always the minimum level required to cast the spell for the character who scribed the scroll (usually twice the spell’s level, minus 1), unless the caster specifically desires otherwise. For example, a 10th-level cleric might want to create a cure critical wounds scroll at caster level 10th rather than the minimum for the spell (caster level 7th), in order to get more benefit from the scroll spell. (This scroll would, however, be more costly to scribe.)

The writing for an activated spell disappears from the scroll.

Scroll Mishaps: When a mishap occurs, the spell on the scroll has a reversed or harmful effect. The DM determines what sort of mishap occurs, either by deciding on a certain effect to fit the circumstances of the encounter or adventure or by choosing from the possibilities given below.

• A surge of uncontrolled magical energy deals 1d6 points of damage per spell level to the scroll user.

• Spell strikes the scroll user or an ally instead of the intended target, or a random target nearby if the scroll user was the intended recipient.

• Spell takes effect at some random location within spell range.

• Spell’s effect on the target is contrary to the spell’s normal effect. For example, a fireball might produce a blast of nondamaging cold or release a burst of healing energy.

• The scroll user suffers some minor but bizarre effect related to the spell in some way. For example, a fireball might cause smoke to pour from the user’s ears, a fly spell might turn the user’s arms into nonfunctional wings, or a clairaudience/clairvoyance spell might cause the user’s eyes and ears to grow to ten times their normal size. Most such effects should last only as long as the original spell’s duration, or 2d10 minutes for instantaneous spells.

• Some innocuous item or items appear in the spell’s area. For example, a fireball might cause a rain of lit torches to fall in the target area; a feather fall spell might produce a cloud of feathers; a passwall spell might cause a (nonfunctional) door to appear.

• Spell has delayed effect. Sometime within the next 1d12 hours, the spell activates. If the scroll user was the intended recipient, the spell takes effect normally. If the user was not the intended recipient, the spell goes off in the general direction of the original recipient or target, up to the spell’s maximum range, if the target has moved away.

Random Generation: To generate scrolls randomly, first roll on Table 7–20: Scroll Types to determine whether the spells are arcane or divine. Then randomly determine how many spells are on the scroll, according to Table 7–21: Number of Spells on a Scroll. For each spell, roll on Table 7–22: Scroll Spell Levels to determine its level and then on the appropriate subtable of Table 7–23: Arcane Spell Scrolls or Table 7–24: Divine Spell Scrolls to determine the specific spell.

All the spells described in the Player’s Handbook are represented on Table 7–23 and Table 7–24. Each scroll appears on a list according to the level of the spell scribed into it.

Several arcane spells are different in level for sorcerers and wizards than they are for bards. Such spells appear on Table 7–23 at the level appropriate to a sorcerer or wizard (considered the default because bards typically don’t involve themselves in scribing scrolls). Examples: Tasha’s hideous laughter, suggestion.

Likewise, some divine spells are different in level for clerics and druids than they are for paladins and rangers. Such spells appear on Table 7–24 at the level appropriate to a cleric or druid (considered the default because paladins and rangers typically don’t involve themselves in scribing scrolls). Examples: read magic, lesser restoration, reduce animal.

If a divine spell is cast at different levels by clerics and druids, it appears on Table 7–24 at the level appropriate to a cleric (considered the default choice between clerics and druids). Examples: cure serious wounds, neutralize poison, flame strike.

Many spells are either arcane or divine, depending on the class of the caster. Such spells appear on both lists at the level appropriate to the class of the arcane or divine caster.

Staffs

A staff is a long shaft of wood that stores several spells. Unlike wands (see page 245), which can contain a wide variety of spells, each staff is of a certain kind and holds specific spells. A staff has 50 charges when created.

Physical Description: A typical staff is 4 feet to 7 feet long and 2 inches to 3 inches thick, weighing about 5 pounds. Most staffs are wood, but a rare few are bone, metal, or even glass. (These are extremely exotic.) Staffs often have a gem or some device at their tip or are shod in metal at one or both ends. Staffs are often decorated with carvings or runes. A typical staff is like a walking stick, quarterstaff, or cudgel. It has AC 7, 10 hit points, hardness 5, and a break DC of 24.

Activation: Staffs use the spell trigger activation method, so casting a spell from a staff is usually a standard action that doesn’t provoke attacks of opportunity. (If the spell being cast, however, has a longer casting time than 1 standard action, it takes that long to cast the spell from a staff.) To activate a staff, a character must hold it forth in at least one hand (or whatever passes for a hand, for nonhumanoid creatures).

Random Generation: To generate staffs randomly, roll on Table 7–25: Staffs.

Special Qualities: Roll d%. A 01–30 result indicates that something (a design, inscription, or the like) provides some clue to the staff’s function, and 31–100 indicates no special qualities.

Staff Descriptions

Staffs have immense utility because they pack so many capabilities into one item and they use the wielder’s ability score and relevant feats to set the DC for saves against their spells. Unlike with other sorts of magic items, the wielder can use his caster level when activating the power of a staff if it’s higher than the caster level of the staff.

This means that staffs are far more potent in the hands of a powerful spellcaster. Because they use the wielder’s ability score to set the save DC for the spell, spells from a staff are often harder to resist than ones from other magic items, which use the minimum ability score required to cast the spell. Not only are aspects of the spell dependent on caster level (range, duration, and so on) potentially higher, but spells from a staff are harder to dispel and have a better chance of overcoming a target’s spell resistance (especially if the wielder has the Spell Penetration feat).

Furthermore, a staff can hold a spell of any level, unlike a wand, which is limited to spells of 4th level or lower. The minimum caster level of a staff is 8th. Standard staffs are described below.

Abjuration: Usually carved from the heartwood of an ancient oak or other large tree, this staff allows use of the following spells:

• Shield (1 charge)

• Resist energy (1 charge)

• Dispel magic (1 charge)

• Lesser globe of invulnerability (2 charges)

• Dismissal (2 charges)

• Repulsion (3 charges)

Strong abjuration; CL 13th; Craft Staff, dismissal, dispel magic, lesser globe of invulnerability, resist energy, repulsion, shield; Price 65,000 gp.

Charming: Made of twisting wood ornately shaped and carved, this staff allows use of the following spells:

• Charm person (1 charge)

• Charm monster (2 charges)

Moderate enchantment; CL 8th; Craft Staff, charm person, charm monster; Price 16,500 gp.

Conjuration: This staff is usually made of ash or walnut and bears ornate carvings of many different kinds of creatures. It allows use of the following spells:

• Unseen servant (1 charge)

• Summon swarm (1 charge)

• Stinking cloud (1 charge)

• Minor creation (2 charges)

• Cloudkill (2 charges)

• Summon monster VI (3 charges)

Strong conjuration; CL 13th; Craft Staff, cloudkill, stinking cloud, summon monster VI, summon swarm, unseen servant; Price 65,000 gp.

Defense: The staff of defense is a simple-looking staff that throbs with power when held defensively. It allows use of the following spells:

• Shield (1 charge)

• Shield of faith (1 charge)

• Shield other (1 charge)

• Shield of law (3 charges)

Strong abjuration; CL 15th; Craft Staff, shield, shield of faith, shield of law, shield other, creator must be lawful; Price 58,250 gp.

Divination: Made from a supple length of willow, often with a forked tip, this staff allows use of the following spells:

• Detect secret doors (1 charge)

• Locate object (1 charge)

• Tongues (1 charge)

• Locate creature (2 charges)

• Prying eyes (2 charges)

• True seeing (3 charges)

Strong divination; CL 13th; Craft Staff, detect secret doors, locate creature, locate object, prying eyes, tongues, true seeing; Price 73,500 gp.

Earth and Stone: This staff is topped with a fist-sized emerald that gleams with smoldering power. It allows the use of the following spells:

• Passwall (1 charge)

• Move earth (1 charge)

Moderate transmutation; CL 11th; Craft Staff, move earth, passwall; Price 80,500 gp.

Enchantment: Often made from applewood and topped with a clear crystal, this staff allows use of the following spells:

• Sleep (1 charge)

• Tasha’s hideous laughter (1 charge)

• Suggestion (1 charge)

• Crushing despair (2 charges)

• Mind fog (2 charges)

• Suggestion, mass (3 charges)

Strong enchantment; CL 13th; Craft Staff, crushing despair, mass suggestion, mind fog, sleep, suggestion, Tasha’s hideous laughter; Price 65,000 gp.

Evocation: Usually very smooth and carved from hickory, willow, or yew, this staff allows use of the following spells:

• Magic missile (1 charge)

• Shatter (1 charge)

• Fireball (1 charge)

• Ice storm (2 charges)

• Wall of force (2 charges)

• Chain lightning (3 charges)

Strong evocation; CL 13th; Craft Staff, chain lightning, fireball, ice storm, magic missile, shatter, wall of force; Price 65,000 gp.

Fire: Crafted from bronzewood with brass bindings, this staff allows use of the following spells:

• Burning hands (1 charge)

• Fireball (1 charge)

• Wall of fire (2 charges)

Moderate evocation; CL 8th; Craft Staff, burning hands, fireball, wall of fire; Price 17,750 gp.

Frost: Tipped on either end with a glistening diamond, this rune-covered staff allows use of the following spells:

• Ice storm (1 charge)

• Wall of ice (1 charge)

• Cone of cold (2 charge)

Moderate evocation; CL 10th; Craft Staff, cone of cold, ice storm, wall of ice; Price 56,250 gp.

Healing: This white ash staff, with inlaid silver runes, allows use of the following spells:

• Lesser restoration (1 charge)

• Cure serious wounds (1 charge)

• Remove blindness/deafness (2 charges)

• Remove disease (3 charges)

Moderate conjuration; CL 8th; Craft Staff, cure serious wounds, lesser restoration, remove blindness/deafness, remove disease; Price 27,750 gp.

Illusion: This staff is made from ebony or other dark wood and carved into an intricately twisted, fluted, or spiral shape. It allows use of the following spells:

• Disguise self (1 charge)

• Mirror image (1 charge)

• Major image (1 charge)

• Rainbow pattern (2 charges)

• Persistent image (2 charges)

• Mislead (3 charges)

Strong illusion; CL 13th; Craft Staff, disguise self, major image, mirror image, persistent image, project image, rainbow pattern; Price 65,000 gp.

Illumination: This staff is usually sheathed in silver and decorated with sunbursts. It allows use of the following spells:

• Dancing lights (1 charge)

• Flare (1 charge)

• Daylight (2 charges)

• Sunburst (3 charges)

Strong evocation; CL 15th; Craft Staff, dancing lights, daylight, flare, sunburst; Price 48,250 gp.

Life: Made of thick oak shod in gold, this staff allows use of the following spells:

• Heal (1 charge)

• Raise dead (5 charges)

Moderate conjuration; CL 11th; Craft Staff, heal, resurrection; Price 155,750 gp.

Necromancy: This staff is made from ebony or other dark wood and carved with the images of bones and skulls. It allows use of the following spells:

• Cause fear (1 charge)

• Ghoul touch (1 charge)

• Halt undead (1 charge)

• Enervation (2 charges)

• Waves of fatigue (2 charges)

• Circle of death (3 charges)

Strong necromancy; CL 13th; Craft Staff, cause fear, circle of death, enervation, ghoul touch, halt undead, waves of fatigue; Price 65,000 gp.

Passage: This potent item allows use of the following spells:

• Dimension door (1 charge)

• Passwall (1 charge)

• Phase door (2 charges)

• Greater teleport (2 charges)

• Astral projection (2 charges)

Strong varied; CL 17th; Craft Staff, astral projection, dimension door, greater teleport, passwall, phase door; Price 170,500 gp.

Power: The staff of power is a very potent magic item, with offensive and defensive abilities. It is usually topped with a glistening gem, its shaft straight and smooth. It has the following powers:

• Magic missile (1 charge)

• Ray of enfeeblement (heightened to 5th level) (1 charge)

• Continual flame (1 charge)

• Levitate (1 charge)

• Lightning bolt (heightened to 5th level) (1 charge)

• Fireball (heightened to 5th level) (1 charge)

• Cone of cold (2 charges)

• Hold monster (2 charges)

• Wall of force (in a 10-ft.-diameter hemisphere around the caster only) (2 charges)

• Globe of invulnerability (2 charges)

The wielder of a staff of power gains a +2 luck bonus to AC and saving throws. The staff is also a +2 quarterstaff, and its wielder may use it to smite opponents. If 1 charge is expended (as a free action), the staff causes double damage (¥3 on a critical hit) for 1 round.

A staff of power can be used for a retributive strike, requiring it to be broken by its wielder. (If this breaking of the staff is purposeful and declared by the wielder, it can be performed as a standard action that does not require the wielder to make a Strength check.) All charges currently in the staff are instantly released in a 30-foot- radius. All within 2 squares of the broken staff take points of damage equal to 8 ¥ the number of charges in the staff, those 3 or 4 squares away take 6 ¥ the number of charges in damage, and those 5 or 6 squares distant take 4 ¥ the number of charges in damage. All those affected can make DC 17 Reflex saves to reduce the damage by half.

The character breaking the staff has a 50% chance of traveling to another plane of existence, but if he does not, the explosive release of spell energy destroys him. Only certain items, including the staff of the magi (page 280) and the staff of power, are capable of being used for a retributive strike.

After all charges are used up from the staff, it remains a +2 quarterstaff. (Once empty of charges, it cannot be used for a retributive strike.)

Strong varied; CL 15th; Craft Staff, Craft Magic Arms and Armor, magic missile, heightened ray of enfeeblement, continual flame, levitate, heightened fireball, heightened lightning bolt, cone of cold, hold monster, wall of force, globe of invulnerability; Price 211,000 gp.

Size Alteration: Stout and sturdy, this staff of dark wood allows use of the following spells:

• Enlarge person (1 charge)

• Reduce person (1 charge)

• Shrink item (1 charge)

• Enlarge person, mass (1 charge)

• Reduce person, mass (1 charge)

Faint conjuration; CL 8th; Craft Staff, enlarge person, mass enlarge person, reduce person, mass reduce person, shrink item; Price 29,000 gp.

Swarming Insects: Made of twisted dark wood with dark spots resembling crawling insects (which occasionally seem to move), this staff allows use of the following spells:

• Summon swarm (1 charge)

• Insect plague (3 charges)

Moderate conjuration; CL 9th; Craft Staff, insect plague, summon swarm; Price 24,750 gp.

Transmutation: This staff is generally carved from or decorated with petrified wood and allows use of the following spells:

• Expeditious retreat (1 charge)

• Alter self (1 charge)

• Blink (1 charge)

• Polymorph (2 charges)

• Baleful polymorph (2 charges)

• Disintegrate (3 charges)

Strong transmutation; CL 13th; Craft Staff, alter self, baleful polymorph, blink, disintegrate, expeditious retreat, polymorph; Price 65,000 gp.

Woodlands: Appearing to have grown naturally into its shape, this oak, ash, or yew staff allows use of the following spells:

• Charm animal (1 charge)

• Speak with animals (1 charge)

• Barkskin (2 charges)

• Wall of thorns (3 charges)

• Summon nature’s ally VI (3 charges)

• Animate plants (4 charges)

The staff may be used as a weapon, functioning as a +2 quarterstaff. The staff of the woodlands also allows its wielder to pass without trace at will, with no charge cost. These two attributes continue to function after all the charges are expended.

Moderate varied; CL 13th; Craft Staff, Craft Magic Arms and Armor, animate plants, barkskin, charm animal, pass without trace, speak with animals, summon nature’s ally VI, wall of thorns; Price 101,250 gp.

Wands

A wand is a thin baton that contains a single spell of 4th level or lower. Each wand has 50 charges when created, and each charge expended allows the user to use the wand’s spell one time. A wand that runs out of charges is just a stick.

Physical Description: A typical wand is 6 inches to 12 inches long and about 1/4 inch thick, and often weighs no more than 1 ounce. Most wands are wood, but some are bone. A rare few are metal, glass, or even ceramic, but these are quite exotic. Occasionally, a wand has a gem or some device at its tip, and most are decorated with carvings or runes. A typical wand has AC 7, 5 hit points, hardness 5, and a break DC of 16.

Activation: Wands use the spell trigger activation method, so casting a spell from a wand is usually a standard action that doesn’t provoke attacks of opportunity. (If the spell being cast, however, has a longer casting time than 1 action, it takes that long to cast the spell from a wand.) To activate a wand, a character must hold it in hand (or whatever passes for a hand, for nonhumanoid creatures) and point it in the general direction of the target or area. A wand may be used while grappling or while swallowed whole.

Random Generation: To generate wands randomly, roll on Table 7–26: Wands. Some wands on the table are versions created at particular caster levels; in such cases, the caster level of the item is given in parentheses.

Special Qualities: Roll d%. A 01–30 result indicates that something (a design, inscription, or the like) provides some clue to the wand’s function, and 31–100 indicates no special qualities.

Wand Descriptions

All wands are simply storage devices for spells and thus have no special descriptions. Refer to the spell descriptions in Chapter 11 of the Player’s Handbook for all pertinent details.

Wondrous Items

This is a catch-all category for anything that doesn’t fall into the other groups. Anyone can use a wondrous item (unless specified otherwise in the description).

Physical Description: Varies.

Activation: Usually use activated or command word, but details vary from item to item.

Random Generation: To generate wondrous items randomly, roll on Table 7–27: Minor Wondrous Items, Table 7–28: Medium Wondrous Items, or Table 7–29: Major Wondrous Items.

Special Qualities: Roll d%. An 01 result indicates the wondrous item is intelligent, 02–31 indicates that something (a design, inscription, or the like) provides a clue to its function, and 32–100 indicates no special qualities. Intelligent items have extra abilities and sometimes extraordinary powers and special purposes. Use Table 7–30: Item Intelligence, Wisdom, Charisma, and Capabilities as indicated if a wondrous item is intelligent. Wondrous items with charges can never be intelligent.

Wondrous Item Descriptions

Wondrous items can be configured to do just about anything from create a breeze to improve ability scores. Standard wondrous items are described below.

Amulet of Health: This amulet is a golden disk on a chain. It usually bears the image of a lion or other powerful animal. The amulet grants the wearer an enhancement bonus to Constitution of +2, +4, or +6.

Moderate transmutation; CL 8th; Craft Wondrous Item, bear’s endurance; Price 4,000 gp (+2), 16,000 gp (+4), 36,000 gp (+6).

Amulet of Mighty Fists: This amulet grants an enhancement bonus of +1 to +5 on attack and damage rolls with unarmed attacks and natural weapons.

Faint evocation; CL 5th; Craft Wondrous Item, greater magic fang, creator’s caster level must be at least three times the amulet’s bonus; Price 6,000 gp (+1), 24,000 gp (+2), 54,000 gp (+3), 96,000 gp (+4), 150,000 gp (+5).

Amulet of Natural Armor: This amulet, usually crafted from bone or beast scales, toughens the wearer’s body and flesh, giving him an enhancement bonus to his natural armor bonus of from +1 to +5, depending on the kind of amulet.

Faint transmutation; CL 5th; Craft Wondrous Item, barkskin, creator’s caster level must be at least three times the amulet’s bonus; Price 2,000 gp (+1), 8,000 gp (+2), 18,000 gp (+3), 32,000 gp (+4), or 50,000 gp (+5).

Amulet of the Planes: This device usually appears to be a black circular amulet, although any character looking closely at it sees a dark, moving swirl of color. The amulet allows its wearer to utilize plane shift. However, this is a difficult item to master. The user must make a DC 15 Intelligence check in order to get the amulet to take her to the plane (and the specific location on that plane) that she wants. If she fails, the amulet transports her and all those traveling with her to a random location on that plane (01–60 on d%) or to a random plane (61–100).

Strong conjuration; CL 15th; Craft Wondrous Item, plane shift; Price 120,000 gp.

Amulet of Proof against Detection and Location: This silver amulet protects the wearer from scrying and magical location just as a nondetection spell does. If a divination spell is attempted against the wearer, the caster of the divination must succeed on a caster level check (1d20 + caster level) against a DC of 19 (as if the caster had cast nondetection on herself).

Moderate abjuration; CL 8th; Craft Wondrous Item, nondetection; Price 35,000 gp.

Apparatus of Kwalish: This item appears to be a large, sealed iron barrel, but it has a secret catch (Search DC 20 to locate) that opens a hatch in one end. Anyone who crawls inside finds ten (unlabeled) levers:

The device has the following characteristics: hp 200; hardness 15; Spd 20 ft., swim 20 ft.; AC 20 (–1 size, +11 natural); Atk +12 melee (2d8, 2 pincers).

Lever

(1d10) Lever Function

1 Extend/retract legs and tail

2 Uncover/cover forward porthole

3 Uncover/cover side portholes

4 Extend/retract pincers and feelers

5 Snap pincers

6 Move forward/backward

7 Turn left/right

8 Open “eyes” with continual flame inside/close “eyes”

9 Rise/sink in water

10 Open/close hatch

Operating a lever is a full-round action, and no lever may be operated more than once per round. However, since two Medium characters can fit inside, the apparatus can move and attack in the same round. The device can function in water up to 900 feet deep. It holds enough air for a crew of two to survive 1d4+1 hours (twice as long for a single occupant). When activated, the apparatus looks something like a giant lobster.

Strong evocation and transmutation; CL 19th; Craft Wondrous Item, animate objects, continual flame, creator must have 8 ranks in the Knowledge (architecture and engineering) skill; Price 90,000 gp; Weight 500 lb.

Bag of Holding: This appears to be a common cloth sack about 2 feet by 4 feet in size. The bag of holding opens into a nondimensional space: Its inside is larger than its outside dimensions. Regardless of what is put into the bag, it weighs a fixed amount. This weight, and the limits in weight and volume of the bag’s contents, depend on the bag’s type, as shown on the table below.

Contents Contents

Bag Weight Volume Market

Bag Weight LimitLimit Price

Type I 15 lb. 250 lb. 30 cu. ft. 2,500 gp

Type II 25 lb. 500 lb. 70 cu. ft. 5,000 gp

Type III 35 lb. 1,000 lb. 150 cu. ft. 7,400 gp

Type IV 60 lb. 1,500 lb. 250 cu. ft. 10,000 gp

If the bag is overloaded, or if sharp objects pierce it (from inside or outside), the bag ruptures and is ruined. All contents are lost forever. If a bag of holding is turned inside out, its contents spill out, unharmed, but the bag must be put right before it can be used again. If living creatures are placed within the bag, they can survive for up to 10 minutes, after which time they suffocate. Retrieving a specific item from a bag of holding is a move action—unless the bag contains more than an ordinary backpack would hold, in which case retrieving a specific item is a full-round action.

If a bag of holding is placed within a portable hole (page 264), a rift to the Astral Plane is torn in the space: Bag and hole alike are sucked into the void and forever lost. If a portable hole is placed within a bag of holding, it opens a gate to the Astral Plane: The hole, the bag, and any creatures within a 10-foot radius are drawn there, destroying the portable hole and bag of holding in the process.

Moderate conjuration; CL 9th; Craft Wondrous Item, Leomund’s secret chest.

Bag of Tricks: This small sack appears normal and empty. However, anyone reaching into the bag feels a small, fuzzy ball. If the ball is removed and tossed up to 20 feet away, it turns into an animal. The animal serves the character who drew it from the bag for 10 minutes (or until slain or ordered back into the bag), at which point it disappears. It can follow any of the commands described in the Handle Animal skill (page 74 of the Player’s Handbook). Each of the three kinds of a bag of tricks produces a different set of animals. Use the following tables to determine what animals can be drawn out of each.

The heavy warhorse appears with harness and tack and accepts the character who drew it from the bag as a rider.

Animals produced are always random, and only one may exist at a time. Up to ten animals can be drawn from the bag each week.

Faint or moderate conjuration; CL 3rd (gray), 5th (rust), 9th (tan); Craft Wondrous Item, summon nature’s ally II (gray), summon nature’s ally III (rust), or summon nature’s ally V (tan); Price 900 gp (gray); 3,000 gp (rust); 6,300 gp (tan).

––—Gray —— –——— Rust —–—– —–— Tan ———–

d% Animal d%Animal d% Animal

01–30 Bat 01–30 Wolverine 01–30 Brown bear

31–60 Rat 31–60 Wolf 31–60 Lion

61–75 Cat 61–85 Boar 61–80 Heavy warhorse

76–90 Weasel 86–100Black bear 81–90 Tiger

91–100 Badger 91–100 Rhinoceros

Bead of Force: This small black sphere appears to be a lusterless pearl. You can throw it up to 60 feet with no range penalties. Upon sharp impact, the bead explodes, sending forth a burst that deals 5d6 points of force damage to all creatures within a 10-foot radius.

It functions like an Otiluke’s resilient sphere spell (Reflex DC 16 negates) with a radius of 10 feet and a duration of 10 minutes. A globe of shimmering force encloses a creature, provided the latter is small enough to fit within the diameter of the sphere. The sphere contains its subject for the spell’s duration. The sphere is not subject to damage of any sort except from a rod of cancellation, a rod of negation, disintegrate, or a targeted dispel magic spell. These effects destroy the sphere without harm to the subject. Nothing can pass through the sphere, inside or out, though the subject can breathe normally. The subject may struggle, but the globe cannot be physically moved either by people outside it or by the struggles of those within.

The explosion completely consumes the bead, making this a one-use item.

Moderate evocation; CL 10th; Craft Wondrous Item, Otiluke’s resilient sphere; Price 3,000 gp.

Belt, Monk’s: This simple rope belt, when wrapped around a character’s waist, confers great ability in unarmed combat. The wearer’s AC and unarmed damage is treated as a monk of five levels higher. If donned by a character with the Stunning Fist feat, the belt lets her make one additional stunning attack per day. If the character is not a monk, she gains the AC and unarmed damage of a 5th-level monk. This AC bonus functions just like the monk’s AC bonus.

Moderate transmutation; CL 10th; Craft Wondrous Item, righteous might or Tenser’s transformation; Price 13,000 gp; Weight 1 lb.

Belt of Dwarvenkind: This belt gives the wearer a +4 competence bonus on Charisma checks and Charisma-based skill checks as they relate to dealing with dwarves, a +2 competence bonus on similar checks when dealing with gnomes and halflings, and a –2 competence penalty on similar checks when dealing with anyone else. The wearer can understand, speak, and read Dwarven. If the wearer is not a dwarf, he gains 60-foot darkvision, dwarven stonecunning, a +2 enhancement bonus to Constitution, and a +2 resistance bonus on saves against poison, spells, or spell-like effects.

Moderate divination; CL 12th; Craft Wondrous Item, tongues, creator must be a dwarf; Price 14,900 gp; Weight 1 lb.

Belt of Giant Strength: This wide belt is made of thick leather and studded with iron. The belt adds to the wearer’s Strength score in the form of an enhancement bonus of +4 or +6.

Moderate transmutation; CL 10th; Craft Wondrous Item, bull’s strength; Price 16,000 gp (+4), 36,000 gp (+6); Weight 1 lb.

Boat, Folding: A folding boat looks like a small wooden box—about 12 inches long, 6 inches wide, and 6 inches deep. It can be used to store items like any other box. If a command word is given, however, the box unfolds itself to form a boat 10 feet long, 4 feet wide, and 2 feet in depth. A second command word causes it to unfold to a ship 24 feet long, 8 feet wide, and 6 feet deep. Any objects formerly stored in the box now rest inside the boat or ship.

In its smaller form, the boat has one pair of oars, an anchor, a mast, and a lateen sail. In its larger form, the boat has a deck, single rowing seats, five sets of oars, a steering oar, an anchor, a deck cabin, and a mast with a square sail. The boat can hold four people comfortably, while the ship carries fifteen with ease.

A third word of command causes the boat or ship to fold itself into a box once again. The words of command may be inscribed visibly or invisibly on the box, or they may be written elsewhere—perhaps on an item within the box.

Faint transmutation; CL 6th; Craft Wondrous Item, fabricate, creator must have 2 ranks in the Craft (shipmaking) skill; Price 7,200 gp; Weight 4 lb.

Boccob’s Blessed Book: This well-made tome is always of small size, typically no more than 12 inches tall, 8 inches wide, and 1 inch thick. All such books are durable, waterproof, bound with iron overlaid with silver, and locked.

A wizard can fill the 1,000 pages of a Boccob’s blessed book with spells without paying the 25 gp per page material cost. This book is never found as randomly generated treasure with spells already inscribed in it.

Moderate transmutation; CL 7th; Craft Wondrous Item, secret page; Price 12,500 gp; Weight 1 lb.

Boots of Elvenkind: These soft boots enable the wearer to move quietly in virtually any surroundings, granting a +5 competence bonus on Move Silently checks.

Faint transmutation;
CL
5th;
Craft Wondrous Item, creator must be an elf;
Price 2,500 gp;
Weight 1 lb.

Boots of Levitation: On command, these leather boots allow the wearer to levitate as if she had cast levitate on herself.

Faint transmutation;
CL
3rd;
Craft Wondrous Item, levitate;
Price 7,500 gp;
Weight 1 lb.

Boots of Speed: As a free action, the wearer can click her boot heels together, enabling her to act as though affected by a haste spell for up to 10 rounds each day. The duration of the haste effect need not be consecutive rounds.

Moderate transmutation;
CL
10th;
Craft Wondrous Item, haste;
Price 12,000 gp;
Weight 1 lb.

Boots of Striding and Springing: These boots increase the wearer’s base land speed by 10 feet. In addition to this striding ability (considered an enhancement bonus), these boots allow the wearer to make great leaps. She can jump with a +5 competence bonus on Jump checks.

Faint transmutation; CL 3rd; Craft Wondrous Item, longstrider, creator must have 5 ranks in the Jump skill; Price 5,500 gp; Weight 1 lb.

Boots of Teleportation: Any character wearing this footwear may teleport three times per day, exactly as if he had cast the spell of the same name.

Moderate conjuration; CL 9th; Craft Wondrous Item, teleport; Price 49,000 gp; Weight 3 lb.

Boots of the Winterlands: This footgear bestows many powers upon the wearer. First, he is able to travel across snow at his normal speed, leaving no tracks. The boots also enable him to travel at normal speed across the most slippery ice (horizontal surfaces only, not vertical or sharply slanted ones) without falling or slipping. Finally, boots of the winterlands warm the wearer, as if he were affected by an endure elements spell.

Faint abjuration and transmutation; CL 5th; Craft Wondrous Item, cat’s grace, endure elements, pass without trace; Price 2,500 gp; Weight 1 lb.

Boots, Winged: These boots appear to be ordinary footgear. On command, the boots sprout wings at the heel and let the wearer fly, without having to maintain concentration, as if affected by a fly spell. He can fly three times day for up to 5 minutes per flight.

Faint transmutation;
CL
5th;
Craft Wondrous Item, fly;
Price 16,000 gp;
Weight 1 lb.

Bottle of Air: This item appears to be a normal glass bottle with a cork. When taken to any airless environment (such as underwater or in a vacuum), it retains air within it at all times, continually renewing its contents. This means that a character can draw air out of the bottle to breathe. The bottle can even be shared by multiple characters who pass it around. Breathing out of the bottle is a standard action, but a character so doing can then act for as long as she can hold her breath.

Moderate transmutation; CL 7th; Craft Wondrous Item, water breathing; Price 7,250 gp; Weight 2 lb.

Bowl of Commanding Water Elementals: This large container is usually fashioned from blue or green semiprecious stone (malachite, lapis lazuli, azurite, turquoise, peridot, or sometimes jade). It is about 1 foot in diameter, half that deep, and relatively fragile. When the bowl is filled with fresh water, and certain words are spoken, a Large water elemental appears. The summoning words require 1 full round to speak. In all ways the bowl functions as the summon monster VI spell. Only one elemental can be called at a time. A new elemental requires the bowl to be filled with new water, which cannot happen until after the first elemental disappears (is dispelled, dismissed, or slain).

If salt water is used, the elemental is Huge rather than Large (as if summon monster VII had been cast). See page 98 of the Monster Manual for details on water elementals.

Strong conjuration; CL 13th; Craft Wondrous Item, summon monster VI, summon monster VII; Price 100,000 gp; Weight 3 lb.

Bracelet of Friends: This silver charm bracelet has four charms upon it when created. The owner may designate one person known to him to be keyed to one charm. (This designation takes a standard action, but once done it lasts forever or until changed.) When a charm is grasped and the name of the keyed individual is spoken, that person is called to the spot (a standard action) along with his or her gear, as long as the owner and the called person are on the same plane. The keyed individual knows who is calling, and the bracelet of friends only functions on willing travelers. Once a charm is activated, it disappears. Charms separated from the bracelet are worthless. A bracelet found with fewer than four charms is worth 25% less for each missing charm.

Strong conjuration; CL 15th; Craft Wondrous Item, refuge; Price 19,000 gp.

Bracers of Archery, Greater: These wristbands look like normal protective wear. The bracers empower the wearer to use any bow (not including crossbows) as if she were proficient in its use. If she already has proficiency with any type of bow, she gains a +2 competence bonus on attack rolls and a +1 competence bonus on damage rolls whenever using that type of bow. Both bracers must be worn for the magic to be effective.

Moderate transmutation;
CL
8th;
Craft Wondrous Item, Craft Magic Arms and Armor;
Price 25,000 gp;
Weight 1 lb.

Bracers of Archery, Lesser: These wristbands function as greater bracers of archery, except that they grant a +1 competence bonus on attack rolls and no bonus on damage rolls.

Faint transmutation;
CL
4th;
Craft Wondrous Item, Craft Magic Arms and Armor;
Price 5,000 gp;
Weight 1 lb.

Bracers of Armor: These items appear to be wrist or arm guards. They surround the wearer with an invisible but tangible field of force, granting him an armor bonus of +1 to +8, just as though he were wearing armor. Both bracers must be worn for the magic to be effective.

Moderate conjuration; CL 7th; Craft Wondrous Item, mage armor, creator’s caster level must be at least two times that of the bonus placed in the bracers; Price 1,000 gp (+1), 4,000 gp (+2), 9,000 gp (+3), 16,000 gp (+4), 25,000 gp (+5), 36,000 gp (+6), 49,000 gp (+7), 64,000 gp (+8); Weight 1 lb.

Brazier of Commanding Fire Elementals: This device appears to be a normal container for holding burning coals. When a fire is lit in the brazier and the proper summoning words are spoken, a Large fire elemental appears. The summoning words require 1 full round to speak. In all ways the brazier functions as the summon monster VI spell. If brimstone is added, the elemental is Huge instead of Large, and the brazier works as a summon monster VII spell. Only one elemental can be summoned at a time. A new elemental requires a new fire, which cannot be lit until after the first elemental disappears (is dispelled, dismissed, or slain). See page 98 of the Monster Manual for details on fire elementals.

Strong conjuration; CL 13th; Craft Wondrous Item, summon monster VI, summon monster VII; Price 100,000 gp; Weight 5 lb.

Brooch of Shielding: This appears to be a piece of silver or gold jewelry used to fasten a cloak or cape. In addition to this mundane task, it can absorb magic missiles of the sort generated by spell or spell-like ability. A brooch can absorb up to 101 points of damage from magic missiles before it melts and becomes useless.

Faint abjuration; CL 1st; Craft Wondrous Item, shield; Price 1,500 gp.

Broom of Flying: This broom is able to fly through the air as if affected by an overland flight spell (average maneuverability) for up to 9 hours per day (split up as its owner desires). The broom can carry 200 pounds and fly at a speed of 40 feet, or up to 400 pounds at a speed at 30 feet. In addition, the broom can travel alone to any destination named by the owner as long as she has a good idea of the location and layout of that destination. It comes to its owner from as far away as 300 yards when she speaks the command word. The broom of flying has a speed of 40 feet when it has no rider.

Moderate transmutation; CL 9th; Craft Wondrous Item, overland flight, permanency; Price 17,000 gp; Weight 3 lb.

Candle of Invocation: Each of these special tapers is dedicated to one of the nine alignments. Simply burning the candle generates a favorable aura for the individual so doing if the candle’s alignment matches that of the character. Characters of the same alignment as the burning candle add a +2 morale bonus on attack rolls, saving throws, and skill checks while within 30 feet of the flame.

A cleric whose alignment matches the candle’s operates as if two levels higher for purposes of determining spells per day if he burns the candle during or just prior to his spell preparation time. He can even cast spells normally unavailable to him, as if he were of that higher level, but only so long as the candle continues to burn. Except in special cases (see below), a candle burns for 4 hours.

In addition, burning a candle also allows the owner to cast a gate spell, the respondent being of the same alignment as the candle, but the taper is immediately consumed in the process. It is possible to extinguish the candle simply by blowing it out, so users often place it in a lantern to protect it from drafts and the like. Doing this doesn’t interfere with its magical properties.

Strong conjuration; CL 17th; Craft Wondrous Item, gate, creator must be same alignment as candle created; Price 8,400 gp; Weight 1/2 lb.

Candle of Truth: This white tallow candle, when burned, calls into place a zone of truth spell (Will DC 13 negates) in a 5-foot radius centered on the candle. The zone lasts for 1 hour, as the candle burns. If the candle is snuffed before that time, the effect is canceled and the candle ruined.

Faint enchantment; CL 3rd; Craft Wondrous Item, zone of truth; Price 2,500 gp; Weight 1/2 lb.

Cape of the Mountebank: On command, this bright red and gold cape allows the wearer to use the magic of the dimension door spell once per day. When he disappears, he leaves behind a cloud of smoke, appearing in a similar fashion at his destination.

Moderate conjuration; CL 9th; Craft Wondrous Item, dimension door; Price 10,080 gp; Weight 1 lb.

Carpet of Flying: This rug is able to fly through the air as if affected by an overland flight spell of unlimited duration. The size, carrying capacity, and speed of the different carpets of flying are shown on the table below. Beautifully and intricately made, each carpet has its own command word to activate it—if the device is within voice range, the command word activates it, whether the speaker is on the rug or not. The carpet is then controlled by spoken directions.

Size Capacity Speed Weight Market Price

5 ft. by 5 ft. 200 lb. 40 ft. 8 lb. 20,000 gp

5 ft. by 10 ft. 400 lb. 40 ft. 15 lb. 35,000 gp

10 ft. by 10 ft. 800 lb. 40 ft. 10 lb. 60,000 gp

A carpet of flying can carry up to double its capacity, but doing so reduces its speed to 30 feet. It has average maneuverability, but a carpet of flying can still hover.

Moderate transmutation; CL 10th; Craft Wondrous Item, overland flight, permanency.

Censer of Controlling Air Elementals: This 6-inch-wide, 1-inch-high perforated golden vessel resembles a thurible found in a place of worship. If it is filled with incense and lit, summoning words spoken over it summon forth a Large air elemental. The summoning words require 1 full round to speak. In all ways the censer functions as the summon monster VI spell. If incense of meditation is burned within the censer, the air elemental is an elder air elemental instead (as if summon monster IX had just been cast). Only one elemental can be summoned at a time. A new elemental requires a new piece of incense, which cannot be lit until after the first elemental disappears (is dispelled, dismissed, or slain). See page 95 of the Monster Manual for details on air elementals.

Strong conjuration; CL 17th; Craft Wondrous Item, summon monster VI, summon monster IX; Price 100,000 gp; Weight 1 lb.

Chaos Diamond: This lustrous gemstone is uncut and about the size of a human fist. The gem grants its possessor the following powers:

• Confusion, lesser

• Magic circle against law

• Word of chaos

• Cloak of chaos

Each power is usable 1d4 times per day. (The DM rolls secretly each day for each power separately.)

A nonchaotic character who possesses a chaos diamond gains one negative level. Although this level never results in actual level loss, it remains as long as the diamond is in the character’s possession and cannot be overcome in any way (including restoration spells).

Strong varied; CL 19th; Craft Wondrous Item, cloak of chaos, magic circle against law, random action, word of chaos, creator must be chaotic; Price 160,000 gp; Weight 1 lb.

Chime of Interruption: This instrument can be struck once every 10 minutes, and its resonant tone lasts for 3 full minutes. While the chime is resonating, no spell requiring a verbal component can be cast within a 30-foot radius of it unless the caster can make a Concentration check (DC 15 + the spell’s level).

Moderate evocation; CL 7th; Craft Wondrous Item, shout; Price 16,800 gp; Weight 1 lb.

Chime of Opening: A chime of opening is a hollow mithral tube about 1 foot long. When struck, it sends forth magical vibrations that cause locks, lids, doors, valves, and portals to open. The device functions against normal bars, shackles, chains, bolts, and so on. A chime of opening also automatically dispels a hold portal spell or even an arcane lock cast by a wizard of lower than 15th level.

The chime must be pointed at the item or gate to be loosed or opened (which must be visible and known to the user). The chime is then struck, a clear tone rings forth, and in 1 round the target lock is unlocked, the shackle is loosed, the secret door is opened, or the lid of the chest is lifted. Each sounding only opens one form of locking, so if a chest is chained, padlocked, locked, and arcane locked, it takes four uses of a chime of opening to get it open. A silence spell negates the power of the device. A brand-new chime can be used a total of ten times before it cracks and becomes useless.

Moderate transmutation; CL 11th; Craft Wondrous Item, knock; Price 3,000 gp; Weight 1 lb.

Circlet of Blasting, Minor: On command, this simple golden headband projects a blast of searing light (3d8 points of damage) once per day.

Faint evocation; CL 6th; Craft Wondrous Item, searing light; Price 6,480 gp.

Circlet of Blasting, Major: On command, this elaborate golden headband projects a blast of searing light (5d8 maximized for 40 points of damage) once per day.

Strong evocation; CL 17th; Craft Wondrous Item, Maximize Spell, searing light; Price 23,760 gp.

Circlet of Persuasion: This silver headband grants a +3 competence bonus on the wearer’s Charisma-based checks.

Faint transmutation; CL 5th; Craft Wondrous Item, eagle’s splendor; Price 4,500 gp.

Cloak of Arachnida: This black garment, embroidered with a weblike pattern in silk, gives the wearer the ability to climb as if a spider climb spell had been placed upon her. In addition, the cloak grants her immunity to entrapment by web spells or webs of any sort—she can actually move in webs at half her normal speed.

Once per day, the wearer of this cloak can cast web. She also gains a +2 luck bonus on all Fortitude saves against poison from spiders.

Faint conjuration and transmutation; CL 6th; Craft Wondrous Item, spider climb, web; Price 14,000 gp; Weight 1 lb.

Cloak of the Bat: Fashioned of dark brown or black cloth, this cloak bestows a +5 competence bonus on Hide checks. The wearer is also able to hang upside down from the ceiling, like a bat.

By holding the edges of the garment, the wearer is able to fly as per the spell. If he desires, the wearer can actually polymorph himself into an ordinary bat and fly accordingly. (All possessions worn or carried are part of the transformation.) Flying, either with the cloak or in bat form, can be accomplished only in darkness (either under the night sky or in a lightless or near-lightless environment underground). Either of the flying powers is usable for up to 7 minutes at a time, but after a flight of any duration the cloak cannot bestow any flying power for a like period of time.

Moderate transmutation; CL 7th; Craft Wondrous Item, fly, polymorph; Price 26,000 gp; Weight 1 lb.

Cloak of Charisma: This lightweight and fashionable cloak has a highly decorative silver trim. When in a character’s possession, it adds a +2, +4, or +6 enhancement bonus to her Charisma score.

Moderate transmutation; CL 8th; Craft Wondrous Item, eagle’s splendor; Price 4,000 gp (+2), 16,000 gp (+4), 36,000 gp (+6); Weight 2 lb.

Cloak of Displacement, Minor: This item appears to be a normal cloak, but when worn by a character its magical properties distort and warp light waves. This displacement works similar to the displacement spell except that it only grants a 20% miss chance on attacks against the wearer. It functions continually.

Faint illusion; CL 3rd; Craft Wondrous Item, displacement; Price 24,000 gp; Weight 1 lb.

Cloak of Displacement, Major: This item appears to be a normal cloak, but on command its magical properties distort and warp light waves. This displacement works just like the displacement spell and lasts for a total of 15 rounds per day, which the wearer can divide up as she sees fit.

Moderate illusion; CL 7th; Craft Wondrous Item, Extend Spell, displacement; Price 50,000 gp; Weight 1 lb.

Cloak of Elvenkind: This cloak of neutral gray cloth is indistinguishable from an ordinary cloak of the same color. However, when worn with the hood drawn up around the head, it gives the wearer a +5 competence bonus on Hide checks.

Faint illusion; CL 3rd; Craft Wondrous Item, invisibility, creator must be an elf; Price 2,500 gp; Weight 1 lb.

Cloak of Etherealness: This silvery-gray cloak seems to absorb light rather than be illuminated by it. On command, the cloak makes its wearer ethereal (as the ethereal jaunt spell). The effect is dismissible. The cloak works for a total of up to 10 minutes per day. This duration need not be continuous.

Strong transmutation; CL 15th; Craft Wondrous Item, ethereal jaunt; Price 55,000 gp; Weight 1 lb.

Cloak of the Manta Ray: This cloak appears to be made of leather until the wearer enters salt water. At that time the cloak of the manta ray adheres to the individual, and he appears nearly identical to a manta ray (as the polymorph spell, except that it allows only manta ray form). He gains a +3 natural armor bonus, the ability to breathe underwater, and a swim speed of 60 feet, like a real manta ray.

Although the cloak does not enable the wearer to bite opponents as a manta ray does, it does have a tail spine that can be used to strike at opponents behind the wearer, dealing 1d6 points of damage. This attack can be used in addition to any other attack the character has, using his highest melee attack bonus. The wearer can release his arms from the cloak without sacrificing underwater movement if so desired.

Moderate transmutation; CL 9th; Craft Wondrous Item, polymorph, water breathing; Price 7,200 gp; Weight 1 lb.

Cloak of Resistance: These garments offer magic protection in the form of a +1 to +5 resistance bonus on all saving throws (Fortitude, Reflex, and Will).

Faint abjuration; CL 5th; Craft Wondrous Item, resistance, creator’s caster level must be at least three times the cloak’s bonus; Price 1,000 gp (+1), 4,000 gp (+2), 9,000 gp (+3), 16,000 gp (+4), 25,000 gp (+5); Weight 1 lb.

Crystal Ball: This is the most common form of scrying device, a crystal sphere about 6 inches in diameter. A character can use the device to see over virtually any distance or into other planes of existence, as with the spell scrying (Will DC 16 negates).

Certain crystal balls have additional powers that can be used through the crystal ball on the target viewed.

Crystal Ball Type Market Price

Crystal ball 42,000 gp

Crystal ball with see invisibility 50,000 gp

Crystal ball with detect thoughts (Will DC 13 negates) 51,000 gp

Crystal ball with telepathy* 70,000 gp

Crystal ball with true seeing 80,000 gp

* The viewer is able to send and receive silent mental messages with the person appearing in the crystal ball. Once per day the character may attempt to implant a suggestion (as the spell, Will DC 14 negates) as well.

Moderate divination; CL 10th; Craft Wondrous Item, scrying (plus any additional spells put into item); Weight 7 lb.

Cube of Force: This device is about the size of a large die (perhaps 3/4 inch across) and can be made of ivory, bone, or any hard mineral. It enables its possessor to put up a special wall of force 10 feet on a side around her person. This cubic screen moves with the character and is impervious to the attack forms mentioned on the table below. The cube has 36 charges, which are renewed each day. The possessor presses one face of the cube to activate a particular type of screen or to deactivate the device. Each effect costs a certain number of charges to maintain for every minute (or portion of a minute) it is in operation. Also, when an effect is active, the possessor’s speed is limited to the maximum value given on the table.

When the cube of force is active, attacks dealing more than 30 points of damage drain 1 charge for every 10 points of damage beyond 30 that they deal (40 points of damage drains 1 charge, 50 points drains 2 charges, and so forth). Spells that affect the integrity of the screen, such as disintegrate and passwall, also drain extra charges. These spells (given in the list below) cannot be cast into or out of the cube:

Cube Charge Cost Maximum

Face per Minute Speed Effect

1 1 30 ft. Keeps out gases, wind, etc.

2 2 20 ft. Keeps out nonliving matter

3 3 15 ft. Keeps out living matter

4 4 10 ft. Keeps out magic

5 6 10 ft. Keeps out all things

6 0 As normal Deactivates

Attack Form Extra Charges

Horn of blasting 6

Wall of fire 2

Passwall 3

Disintegrate 6

Phase door 5

Prismatic spray 7

Moderate evocation; CL 10th; Craft Wondrous Item, wall of force; Price 62,000 gp.

Cube of Frost Resistance: This cube is activated or deactivated by pressing one side. When activated, it creates a cube-shaped area 10 feet on a side centered on the possessor (or on the cube itself, if the item is later placed on a surface). The temperature within this area is always at least 65°F. The field absorbs all cold-based attacks (such as ice storm, cone of cold, and white dragon breath). However, if the field is subjected to more than 50 points of cold damage in 1 round (from one or multiple attacks), it collapses into its portable form and cannot be reactivated for 1 hour. If the field absorbs more than 100 points of cold damage in a 10-round period, the cube is destroyed.

Faint abjuration; CL 5th; Craft Wondrous Item, protection from energy; Price 27,000 gp.

Cubic Gate: This item is fashioned from carnelian. Each of the six sides of the cube is keyed to a plane, one of which is the Material Plane. The character creating the item should choose the planes to which the other five sides are keyed. If such a cube is found as treasure, the DM can determine the planes accessed by the device in any manner he or she chooses.

If a side of the cubic gate is pressed once, it opens a gate to a random point on the plane keyed to that side. There is a 10% chance per minute that an outsider from that plane (determine randomly) comes through it looking for food, fun, or trouble. Pressing the side a second time closes the gate. It is impossible to open more than one gate at a time.

If a side is pressed twice in quick succession, the character so doing is transported to a random point on the other plane, along with all creatures in adjacent squares. (The other creatures may avoid this fate by succeeding on DC 23 Will saves).

Strong conjuration; CL 13th; Craft Wondrous Item, plane shift; Price 164,000 gp.

Daern’s Instant Fortress: This metal cube is small, but when activated by speaking a command word it grows to form a tower 20 feet square and 30 feet high, with arrow slits on all sides and a crenellated battlement atop it. The metal walls extend 10 feet into the ground, rooting it to the spot and preventing it from being tipped over. The fortress has a small door that opens only at the command of the owner of the fortress—even knock spells can’t open the door.

The adamantine walls of Daern’s instant fortress have 100 hit points and hardness 20. The fortress cannot be repaired except by a wish or a miracle, which restores 50 points of damage taken.

The fortress springs up in just 1 round, with the door facing the device’s owner. The door opens and closes instantly at his command. People and creatures nearby (except the owner) must be careful not to be caught by the fortress’s sudden growth. Anyone so caught takes 10d10 points of damage (Reflex DC 19 half).

The fortress is deactivated by speaking a command word (different from the one used to activate it). It cannot be deactivated unless it is empty.

Strong conjuration; CL 13th; Craft Wondrous Item, Mordenkainen’s magnificent mansion; Price 55,000 gp.

Darkskull: This skull, carved from ebony, is wholly evil. Wherever the skull goes, the area around it is treated as though an unhallow spell had been cast with the skull as the touched point of origin (except that no additional spell effect is tied or fixed to the darkskull).

Moderate evocation [evil]; CL 9th; Craft Wondrous Item, unhallow, creator must be evil; Price 60,000 gp; Weight 5 lb.

Decanter of Endless Water: If the stopper is removed from this ordinary-looking flask and a command word spoken, an amount of fresh or salt water pours out. Separate command words determine the type as well as the volume and velocity.

• “Stream” pours out 1 gallon per round.

• “Fountain” produces a 5-foot-long stream at 5 gallons per round.

• “Geyser” produces a 20-foot-long, 1-foot-wide stream at 30 gallons per round.

The geyser effect causes considerable back pressure, requiring the holder to make a DC 12 Strength check to avoid being knocked down. The force of the geyser deals 1d4 points of damage but can only affect one target per round. The command word must be spoken to stop it.

Moderate transmutation; CL 9th; Craft Wondrous Item, control water; Price 9,000 gp; Weight 2 lb.

Deck of Illusions: This set of parchment cards is usually found in an ivory, leather, or wooden box. A full deck consists of thirty-four cards. When a card is drawn at random and thrown to the ground, a major image of a creature is formed. The figment lasts until dispelled. The illusory creature cannot move more than 30 feet away from where the card landed, but otherwise moves and acts as if it were real. At all times it obeys the desires of the character who drew the card. When the illusion is dispelled, the card becomes blank and cannot be used again. If the card is picked up, the illusion is automatically and instantly dispelled. The cards in a deck and the illusions they bring forth are summarized on the following table. (Use one of the first two columns to simulate the contents of a full deck using either ordinary playing cards or tarot cards.)

Playing Card Tarot Card Creature

Ace of hearts IV. The Emperor Red dragon

King of hearts Knight of swords Male human fighter

and four guards

Queen of hearts Queen of staves Female human wizard

Jack of hearts King of staves Male human druid

Ten of hearts VII. The Chariot Cloud giant

Nine of hearts Page of staves Ettin

Eight of hearts Ace of cups Bugbear

Two of hearts Five of staves Goblin

Playing Card Tarot Card Creature

Ace of diamonds III. The Empress Beholder

King of diamonds Two of cups Male elf wizard and

female apprentice

Queen of diamonds Queen of swords Half-elf ranger

(female)

Jack of diamonds XIV. Temperance Harpy

Ten of diamonds Seven of staves Male half-orc barbarian

Nine of diamonds Four of pentacles Ogre mage

Eight of diamonds Ace of pentacles Gnoll

Two of diamonds Six of pentacles Kobold

Playing Card Tarot Card Creature

Ace of spades II. The High Priestess Lich

King of spades Three of staves Three male

human clerics

Queen of spades Four of cups Medusa

Jack of spades Knight of pentacles Male dwarf paladin

Ten of spades Seven of swords Frost giant

Nine of spades Three of swords Troll

Eight of spades Ace of swords Hobgoblin

Two of spades Five of cups Goblin

Playing Card Tarot Card Creature

Ace of clubs VIII. Strength Iron golem

King of clubs Page of pentacles Three male

halfling rogues

Queen of clubs Ten of cups Pixies

Jack of clubs Nine of pentacles Female half-elf bard

Ten of clubs Nine of staves Hill giant

Nine of clubs King of swords Ogre

Eight of clubs Ace of staves Orc

Two of clubs Five of cups Kobold

Playing Card Tarot Card Creature

Joker Two of pentacles Illusion of deck’s owner

Joker Two of staves Illusion of deck’s owner

(sex reversed)

A randomly generated deck is usually complete (11–100 on d%), but may be discovered (01–10) with 1d20 of its cards missing. If cards are missing, reduce the price by a corresponding amount.

Faint illusion; CL 6th; Craft Wondrous Item, major image; Price 8,100 gp; Weight 1/2 lb.

Dimensional Shackles: These shackles have golden runes traced across their cold iron surface. Any creature bound within them is affected as if a dimensional anchor spell were cast upon her (no save). They fit any Small to Large creature. The DC to break or slip out of the shackles is 30.

Moderate abjuration; CL 11th; Craft Wondrous Item, dimensional anchor; Price 28,000 gp; Weight 5 lb.

Drums of Panic: These drums are kettle drums (hemispheres about 1-1/2 feet in diameter on stands). They come in pairs and are unremarkable in appearance. If both of the pair are sounded, all creatures within 120 feet (with the exception of those within a 20-foot-radius safe zone around the drums) are affected as by a fear spell (Will DC 16 partial). Drums of panic can be used once per day.

Moderate necromancy;
CL
7th;
Craft Wondrous Item, fear;
Price 30,000 gp;
Weight 10 lb. for the pair.

Dust of Appearance: This fine powder appears to be a very fine, very light metallic dust. A single handful of this substance flung into the air coats objects within a 10-foot radius, making them visible even if they are invisible. It likewise negates the effects of blur and displacement. (In this, it works just like the faerie fire spell). The dust also reveals figments, mirror images, and projected images for what they are. A creature coated with the dust takes a –30 penalty on its Hide checks. The dust’s effect lasts for 5 minutes.

Dust of appearance is typically stored in small silk packets or hollow bone tubes.

Faint conjuration; CL 5th; Craft Wondrous Item, glitterdust; Price 1,800 gp.

Dust of Disappearance: This dust looks just like dust of appearance and is typically stored in the same manner. A creature or object touched by it becomes invisible (as greater invisibility). Normal vision can’t see dusted creatures or objects, nor can they be detected by magical means, including see invisibility or invisibility purge. Dust of appearance, however, does reveal people and objects made invisible by dust of disappearance. Other factors, such as sound and smell, also allow possible detection.

The greater invisibility bestowed by the dust lasts for 2d6 rounds. The invisible creature doesn’t know when the duration will end.

Moderate illusion; CL 7th; Craft Wondrous Item, greater invisibility; Price 3,500 gp.

Dust of Dryness: This special dust has many uses. If it is thrown into water, a volume of as much as 100 gallons is instantly transformed to nothingness, and the dust becomes a marble-sized pellet, floating or resting where it was thrown. If this pellet is hurled down, it breaks and releases the same volume of water. The dust affects only water (fresh, salt, alkaline), not other liquids.

If the dust is employed against an elemental with the water subtype, the creature must make a DC 18 Fortitude save or be destroyed. The dust deals 5d6 points of damage to the creature even if its saving throw succeeds.

Moderate transmutation; CL 11th; Craft Wondrous Item, control water; Price 850 gp.

Dust of Illusion: This unremarkable powder resembles chalk dust or powdered graphite. Stare at it, however, and the dust changes color and form. Put dust of illusion on a creature, and that creature is affected as if by a disguise self glamer, with the individual who sprinkles the dust envisioning the illusion desired. An unwilling target is allowed a DC 11 Reflex save to avoid the dust. The glamer lasts for 2 hours.

Faint illusion; CL 6th; Craft Wondrous Item, disguise self; Price 1,200 gp.

Dust of Tracelessness: This normal-seeming dust is actually a magic powder that can conceal the passage of its possessor and his companions. Tossing a handful of this dust into the air causes a chamber of up to 100 square feet of floor space to become as dusty, dirty, and cobweb-laden as if it had been abandoned and disused for a decade.

A handful of dust sprinkled along a trail causes evidence of the passage of as many as a dozen men and horses to be obliterated for 250 feet back into the distance. The results of the dust are instantaneous, and no magical aura lingers afterward from this use of the dust. Survival checks made to track a quarry across an area affected by this dust have a DC 20 higher than normal.

Faint transmutation; CL 3rd; Craft Wondrous Item, pass without trace; Price 250 gp.

Efreeti Bottle: This item is typically fashioned of brass or bronze, with a lead stopper bearing special seals. A thin stream of smoke is often seen issuing from it. The bottle can be opened once per day. When opened, the efreeti imprisoned within issues from the bottle instantly. There is a 10% chance (01–10 on d%) that the efreeti is insane and attacks immediately upon being released. There is also a 10% chance (91–100) that the efreeti of the bottle grants three wishes. In either case, the efreeti afterward disappears forever. The other 80% of the time (11–90), the inhabitant of the bottle loyally serves the character for up to 10 minutes per day (or until the efreeti’s death), doing as she commands. (See page 115 of the Monster Manual for efreeti statistics.) Roll each day the bottle is opened for that day’s effect.

Strong conjuration; CL 14th; Craft Wondrous Item, summon monster VII; Price 145,000 gp; Weight 1 lb.

Elemental Gem: This gem contains a conjuration spell attuned to a specific Elemental Plane (Air, Earth, Fire, or Water). When the gem is crushed, smashed, or broken (a standard action), a Large elemental appears as if summoned by a summon nature’s ally spell. The elemental is under the control of the creature that broke the gem.

The coloration of the gem varies with the type of elemental it summons. Air elemental gems are transparent, earth elemental gems are light brown, fire elemental gems are reddish orange, and water elemental gems are blue-green.

Moderate conjuration; CL 11th; Craft Wondrous Item, summon nature’s ally V; Price 2,250 gp.

Elixir of Fire Breath: This strange elixir bestows upon the drinker the ability to spit gouts of flame. He can breathe fire up to three times, each time dealing 4d6 points of fire damage to a single target up to 25 feet away. The victim can attempt a DC 13 Reflex save for half damage. Unused blasts dissipate 1 hour after the liquid is consumed.

Moderate evocation; CL 11th; Craft Wondrous Item, scorching ray; Price 1,100 gp.

Elixir of Hiding: A character drinking this liquid gains an intuitive ability to hide (+10 competence bonus on Hide checks for 1 hour).

Faint illusion; CL 5th; Craft Wondrous Item, invisibility; Price 250 gp.

Elixir of Love: This sweet-tasting liquid causes the character drinking it to become charmed with the first creature she sees after consuming the draft (as charm person—the drinker must be a humanoid of Medium or smaller size, Will DC 14 negates). The charm effects wear off in 1d3 hours.

Faint transmutation; CL 4th; Craft Wondrous Item, charm person; Price 150 gp.

Elixir of Sneaking: This draught of liquid grants the drinker the ability to walk softly and dampens sound around her slightly, granting a +10 competence bonus on Move Silently checks for 1 hour.

Faint illusion; CL 5th; Craft Wondrous Item, silence; Price 250 gp.

Elixir of Swimming: This elixir bestows swimming ability. An almost imperceptible magic sheath surrounds the drinker, allowing him to glide through the water easily (+10 competence bonus on Swim checks for 1 hour).

Faint illusion; CL 2nd; Craft Wondrous Item, creator must have 5 ranks in the Swim skill; Price 250 gp.

Elixir of Truth: This elixir forces the individual drinking it to say nothing but the truth for 10 minutes (Will DC 13 negates). She is compelled to answer any questions put to her in that time, but with each question she is free to make a separate DC 13 Will save. If one of these secondary saves is successful, she doesn’t break free of the truth-compelling enchantment but also doesn’t have to answer that particular question. No more than one question can be asked each round. This is a mind-affecting compulsion enchantment.

Faint enchantment; CL 5th; Craft Wondrous Item, zone of truth; Price 500 gp.

Elixir of Vision: Drinking this elixir grants the imbiber the ability to notice acute details with great accuracy (+10 competence bonus on Search checks for 1 hour).

Faint divination; CL 2nd; Craft Wondrous Item, true seeing; Price 250 gp.

Eversmoking Bottle: This metal urn is identical in appearance to an efreeti bottle, except that it does nothing but smoke. The amount of smoke is great if the stopper is pulled out, pouring from the bottle and totally obscuring vision across a 50-foot spread in 1 round. If the bottle is left unstoppered, the smoke billows out another 10 feet per round until it has covered a 100-foot radius. This area remains smoke-filled until the eversmoking bottle is stoppered. The bottle must be resealed by a command word, after which the smoke dissipates normally. A moderate wind (11+ mph) disperses the smoke in 4 rounds; a strong wind (21+ mph) disperses the smoke in 1 round.

Faint transmutation; CL 3rd; Craft Wondrous Item, pyrotechnics; Price 5,400 gp; Weight 1 lb.

Eyes of Charming: These two crystal lenses fit over the user’s eyes. The wearer is able to use charm person (one target per round) merely by meeting a target’s gaze. Those failing a DC 16 Will save are charmed as per the spell. If the wearer has only one lens, the DC of the saving throw is reduced to 10.

Moderate enchantment; CL 7th; Craft Wondrous Item, Heighten Spell, charm person; Price 56,000 gp for a pair.

Eyes of Doom: These crystal lenses fit over the user’s eyes, enabling him to cast doom upon those around him (one target per round) as a gaze attack, except that the wearer must take a standard action, and those merely looking at the wearer are not affected. Those failing a DC 11 Will save are affected as by the doom spell. If the wearer has only one lens, the DC of the saving throw is reduced to 10. However, if the wearer has both lenses, he gains the additional power of a continual deathwatch effect and can use fear (Will DC 16 partial) as a normal gaze attack once per week.

Moderate necromancy; CL 11th; Craft Wondrous Item, doom, deathwatch, fear; Price 25,000 gp.

Eyes of the Eagle: These items are made of special crystal and fit over the eyes of the wearer. These lenses grant a +5 competence bonus on Spot checks. Wearing only one of the pair causes a character to become dizzy and, in effect, stunned for 1 round. Thereafter, the wearer can use the single lens without being stunned so long as she covers her other eye. Of course, she can remove the single lens and see normally at any time, or wear both lenses to end or avoid the dizziness.

Faint divination; CL 3rd; Craft Wondrous Item, clairaudience/ clairvoyance; Price 2,500 gp.

Eyes of Petrification: These items are made of special crystal and fit over the eyes of the wearer. They allow her to use a petrification gaze attack (Fortitude DC 19 negates), such as that of a basilisk, for 10 rounds per day (see page 24 of the Monster Manual for details on the basilisk’s gaze attack). Both lenses must be worn for the magic to be effective.

Moderate transmutation; CL 11th; Craft Wondrous Item, flesh to stone; Price 98,000 gp.

Figurines of Wondrous Power: Each of the several kinds of figurines of wondrous power appears to be a miniature statuette of a creature an inch or so high (with one exception). When the figurine is tossed down and the correct command word spoken, it becomes a living creature of normal size (except when noted otherwise below). The creature obeys and serves its owner. Unless stated otherwise, the creature understands Common but does not speak.

If a figurine of wondrous power is broken or destroyed in its statuette form, it is forever ruined. All magic is lost, its power departed. If slain in animal form, the figurine simply reverts to a statuette that can be used again at a later time.

Bronze Griffon: When animated, a bronze griffon acts in all ways like a normal griffon under the command of its possessor. The item can be used twice per week for up to 6 hours per use. When 6 hours have passed or when the command word is spoken, the bronze griffon once again becomes a tiny statuette.

Moderate transmutation; CL 11th; Craft Wondrous Item, animate objects; Price 10,000 gp.

Ebony Fly: When animated, an ebony fly is the size of a pony and has all the statistics of a hippogriff (Hit Dice, AC, carrying capacity, speed, and so on; see page 152 of the Monster Manual) but can make no attacks. The item can be used three times per week for up to 12 hours per use. When 12 hours have passed or when the command word is spoken, the ebony fly again becomes a tiny statuette.

Moderate transmutation; CL 11th; Craft Wondrous Item, animate objects; Price 10,000 gp.

Golden Lions: These figurines come in pairs. They become normal adult male lions (see page 274 of the Monster Manual). If slain in combat, the lions cannot be brought back from statuette form for one full week. Otherwise, they can be used once per day for up to 1 hour. They enlarge and shrink upon speaking the command word.

Moderate transmutation; CL 11th; Craft Wondrous Item, animate objects; Price 16,500 gp.

Ivory Goats: These figurines come in threes. Each goat of this trio looks slightly different from the others, and each has a different function:

• The Goat of Traveling: This statuette provides a speedy and enduring mount equal to that of a heavy horse (see page 273 of the Monster Manual) in every way except appearance. The goat can travel for a maximum of one day each week—continuously or in any combination of periods totaling 24 hours. At this point, or when the command word is uttered, it returns to its statuette form for not less than one day before it can again be used.

• The Goat of Travail: This statuette becomes an enormous creature, larger than a bull, with the statistics of a nightmare (see page 194 of the Monster Manual) except for the addition of a pair of wicked horns of exceptional size (damage 1d8+4 for each horn). If it is charging to attack, it may only use its horns (but add 6 points of damage to each successful attack in that round). It can be called to life just once per month for up to 12 hours at a time.

• The Goat of Terror: When called upon with the proper command word, this statuette becomes a destrierlike mount, with the statistics of a light warhorse (see page 274 of the Monster Manual). However, its rider can employ the goat’s horns as weapons (one horn as a +3 heavy lance, the other as a +5 longsword). When ridden in an attack against an opponent, the goat of terror radiates fear as the spell in a 30-foot radius (Will DC 16 partial). It can be used once every two weeks for up to 3 hours per use.

Moderate transmutation; CL 11th; Craft Wondrous Item, animate objects; Price 21,000 gp.

Marble Elephant: This is the largest of the figurines, the statuette being about the size of a human hand. Upon utterance of the command word, a marble elephant grows to the size and specifications of a true elephant (see page 272 of the Monster Manual). The animal created from the statuette is fully obedient to the figurine’s owner, serving as a beast of burden, a mount, or a combatant.

The statuette can be used four times per month for up to 24 hours at a time.

Moderate transmutation; CL 11th; Craft Wondrous Item, animate objects; Price 17,000 gp.

Obsidian Steed: This figurine appears to be a small, shapeless lump of black stone. Only careful inspection reveals that it vaguely resembles some form of quadruped. On command, the near-formless piece of obsidian becomes a fantastic mount. Treat it as a heavy warhorse (see page 273 of the Monster Manual) with the following additional powers usable once per round at will: overland flight, plane shift, and ethereal jaunt. The steed allows itself to be ridden, but if the rider is of good alignment, the steed is 10% likely per use to carry him to the lower planes and then return to its statuette form. The statuette can be used once per week for one continuous period of up to 24 hours. Note that when an obsidian steed becomes ethereal or plane shifts, its rider and his gear follow suit. Thus, the user can travel to other planes via this means.

Strong conjuration and transmutation; CL 15th; Craft Wondrous Item, animate objects, etherealness, fly, plane shift; Price 28,500 gp.

Onyx Dog: When commanded, this statuette changes into a creature with the same properties as a riding dog (see page 272 of the Monster Manual), except that it is endowed with an Intelligence of 8, can communicate in Common, and has exceptional olfactory and visual abilities. (It has the scent ability and adds +4 to its Spot and Search checks.) It has 60-foot darkvision, and it can see invisibility. An onyx dog can be used once per week for up to 6 hours. It obeys only its owner.

Moderate transmutation; CL 11th; Craft Wondrous Item, animate objects; Price 15,500 gp.

Serpentine Owl: This figurine becomes either a normal-sized horned owl or a giant owl (see page 277 or 205 of the Monster Manual, respectively), according to the command word used. The transformation can take place once per day, with a maximum duration of 8 continuous hours. However, after three transformations into giant owl form, the statuette loses all its magical properties. The owl communicates with its owner by telepathic means, informing her of all it sees and hears. (Remember the limitations of its Intelligence.)

Moderate transmutation; CL 11th; Craft Wondrous Item, animate objects; Price 9,100 gp.

Silver Raven: This silver figurine turns into a raven on command (but it retains its metallic consistency, which gives it hardness 10). Another command sends it off into the air, bearing a message just like a creature affected by an animal messenger spell. If not commanded to carry a message, the raven obeys the commands of its owner, although it has no special powers or telepathic abilities. It can maintain its nonfigurine status for only 24 hours per week, but the duration need not be continuous.

Faint enchantment and transmutation; CL 6th; Craft Wondrous Item, animal messenger, animate objects; Price 3,800 gp.

Gauntlets of Ogre Power: These gauntlets are made of tough leather with iron studs running across the back of the hands and fingers. They grant the wearer great strength, adding a +2 enhancement bonus to his Strength score. Both gauntlets must be worn for the magic to be effective.

Faint transmutation; CL 6th; Craft Wondrous Item, bull’s strength; Price 4,000 gp; Weight 4 lb.

Gauntlet of Rust: This single metal gauntlet looks rusted and pitted but is actually quite powerful. Once per day, it can affect an object as with the rusting grasp spell. It also completely protects the wearer and her gear from rust (magical or otherwise), including the attack of a rust monster.

Moderate transmutation; CL 7th; Craft Wondrous Item, rusting grasp; Price 11,500 gp; Weight 2 lb.

Gem of Brightness: This crystal appears to be a long, rough prism. Upon utterance of a command word, the crystal emits bright light of one of three sorts.

• One command word causes the gem to shed light as a hooded lantern. This use of the gem does not expend any charges.

• Another command word causes the gem of brightness to send out a bright ray 1 foot in diameter and 50 feet long. This strikes as a ranged touch attack, and any creature struck by this beam is blinded for 1d4 rounds unless it makes a DC 14 Fortitude save. This use of the gem expends 1 charge.

• The third command word causes the gem to flare in a blinding flash of light that fills a 30-foot cone. Although this glare lasts but a moment, any creature within the cone must make a DC 14 Fortitude save or be blinded for 1d4 rounds. This use expends 5 charges.

A newly created gem of brightness has 50 charges. When all its charges are expended, the gem becomes nonmagical.

Faint evocation; CL 6th; Craft Wondrous Item, daylight; Price 13,000 gp.

Gem of Seeing: This finely cut and polished stone is indistinguishable from an ordinary jewel in appearance. When it is gazed through, a gem of seeing enables the user to see as though she were affected by the true seeing spell. A gem of seeing can be used for as much as 30 minutes a day, divided up into periods of minutes or rounds as the user sees fit.

Moderate divination; CL 10th; Craft Wondrous Item, true seeing; Price 75,000 gp.

Gloves of Arrow Snaring: Once snugly worn, these gloves seem to meld with the hands, becoming almost invisible. Twice per day, the wearer can act as if he had the Snatch Arrows feat, even if he does not meet the prerequisites for it. Both gloves must be worn for the magic to be effective. At least one hand must be free to take advantage of the magic.

Faint abjuration; CL 3rd; Craft Wondrous Item, shield; Price 4,000 gp.

Gloves of Dexterity: These thin leather gloves are very flexible and allow for delicate manipulation. They add to the wearer’s Dexterity score in the form of an enhancement bonus of +2, +4, or +6. Both gloves must be worn for the magic to be effective.

Moderate transmutation; CL 8th; Craft Wondrous Item, cat’s grace; Price 4,000 gp (+2), 16,000 gp (+4), 36,000 gp (+6).

Glove of Storing: This device is a simple leather glove. On command, one item held in the hand wearing the glove disappears. The item can weigh no more than 20 pounds and must be able to be held in one hand. While stored, the item has negligible weight. With a snap of the fingers wearing the glove, the item reappears. A glove can only store one item at a time. Storing or retrieving the item is a free action. The item is held in stasis and shrunk down so small within the palm of the glove that it cannot be seen. Many owners of a glove of storing find it to be a useful and dramatic way to store weapons, wands, and—because the item is stored in stasis—even lit torches. Spell durations are not suppressed, but continue to expire. If an effect is suppressed or dispelled, the stored item appears instantly.

Faint transmutation; CL 6th; Craft Wondrous Item, shrink item; Price 10,000 gp (one glove).

Gloves of Swimming and Climbing: These apparently normal lightweight gloves grant a +5 competence bonus on Swim checks and Climb checks. Both gloves must be worn for the magic to be effective.

Faint transmutation; CL 5th; Craft Wondrous Item, bull’s strength, cat’s grace; Price 6,250 gp.

Goggles of Minute Seeing: The lenses of this item are made of special crystal. When placed over the eyes of the wearer, the lenses enable her to see much better than normal at distances of 1 foot or less, granting her a +5 competence bonus on Search checks to find secret doors, traps, and similar concealed objects. Both lenses must be worn for the magic to be effective.

Faint divination; CL 3rd; Craft Wondrous Item, true seeing; Price 1,250 gp.

Goggles of Night: The lenses of this item are made of dark crystal. Even though the lenses are opaque, when placed over the eyes of the wearer they enable him to see normally and also grant him 60-foot darkvision. Both lenses must be worn for the magic to be effective.

Faint transmutation; CL 3rd; Craft Wondrous Item, darkvision; Price 12,000 gp.

Golem Manual: A golem manual contains information, incantations and magical power that help a character to craft a golem (see page 134 of the Monster Manual). The instructions therein grant a +5 competence bonus on skill checks made to craft the golem’s body. Each manual also holds the prerequisite spells needed for a specific golem, effectively grants the builder use of the Craft Construct feat (see page 303 of the Monster Manual) during the construction of the golem, and grants the character an increase to her caster level for the purpose of crafting a golem. Any golem built using a golem manual does not cost the creator any XP, since the requisite XP are “contained” in the book and “expended” by the book during the creation process.

The spells included in a golem manual require a spell trigger activation and can be activated only to assist in the construction of a golem. The cost of the book does not include the cost of constructing the golem’s body. Once the golem is finished, the writing in the manual fades and the book is consumed in flames. When the book’s ashes are sprinkled upon the golem, it becomes fully animated.

Clay Golem Manual: The book contains animate objects, bless, commune, prayer, and resurrection. The reader may treat her caster level as two levels higher than normal for the purpose of crafting a clay golem. The book supplies 1,540 XP for the creation of a clay golem.

Moderate conjuration, divination, enchantment, and transmutation; CL 11th; Craft Construct, creator must be caster level 11th, animate objects, commune, prayer, resurrection; Price 12,000 gp; Cost 2,150 gp + 1,712 XP; Weight 5 lb.

Flesh Golem Manual: The book contains animate dead, bull’s strength, geas/quest, and limited wish. The reader may treat her caster level as one level higher than normal for the purpose of crafting a flesh golem. The book supplies 780 XP for the creation of a flesh golem.

Moderate enchantment, necromancy [evil], and transmutation; CL 8th; Craft Construct, creator must be caster level 8th, animate dead, bull’s strength, geas/quest, limited wish; Price 8,000 gp; Cost 2,050 gp + 944 XP; Weight 5 lb.

Iron Golem Manual: The book contains cloudkill, geas/quest, limited wish, and polymorph any object. The reader may treat her caster level as four levels higher than normal for the purpose of crafting a iron golem. The book supplies 5,600 XP for the creation of a iron golem.

Strong conjuration, enchantment and transmutation; CL 16th; Craft Construct, creator must be caster level 16th, cloudkill, geas/quest, limited wish, polymorph any object; Price 35,000 gp; Cost 3,500 gp + 5,880 XP; Weight 5 lb.

Stone Golem Manual: The book contains geas/quest, limited wish, polymorph any object, and slow. The reader may treat her caster level as three levels higher than normal for the purpose of crafting a stone golem. The book supplies 3,400 XP for the creation of a stone golem.

Strong abjuration and enchantment; CL 14th; Craft Construct, creator must be caster level 14th, antimagic field, geas/quest, symbol of stunning; Price 22,000 gp; Cost 2,500 gp + 3,600 XP; Weight 5 lb.

Stone Golem Manual, Greater: The book contains geas/quest, limited wish, polymorph any object, and slow. The reader may treat her caster level as three levels higher than normal for the purpose of crafting a stone golem. The book supplies 7,640 XP for the creation of a greater stone golem.

Strong abjuration and enchantment; CL 16th; Craft Construct, creator must be caster level 16th, antimagic field, geas/quest, symbol of stunning; Price 44,000 gp; Cost 2,900 gp + 7,872 XP; Weight 5 lb.

Hand of Glory: This mummified human hand hangs by a leather cord around a character’s neck (taking up space as a magic necklace would). If a magic ring is placed on one of the fingers of the hand, the wearer benefits from the ring as if wearing it herself, and it does not count against her two-ring limit. The hand can wear only one ring at a time.

Even without a ring, the hand itself allows its wearer to use daylight and see invisibility each once per day.

Faint varied; CL 5th; Craft Wondrous Item, animate dead, daylight, detect invisibility; Price 8,000 gp; Weight 2 lb.

Hand of the Mage: This mummified elf hand hangs by a golden chain around a character’s neck (taking up space as a magic necklace would). It allows the wearer to utilize the spell mage hand at will.

Faint transmutation; CL 2nd; Craft Wondrous Item, mage hand; Price 900 gp; Weight 2 lb.

Harp of Charming: This instrument is a golden, intricately carved harp. When played, it enables the performer to work one suggestion (as the spell, Will DC 14 negates) into the music for each 10 minutes of playing if he can succeed on a DC 14 Perform (string instruments) check. If the check fails, the audience cannot be affected by any further performances from the harpist for 24 hours.

Faint enchantment; CL 5th; Craft Wondrous Item, suggestion; Price 7,500 gp; Weight 5 lb.

Hat of Disguise: This apparently normal hat allows its wearer to alter her appearance as with a disguise self spell. As part of the disguise, the hat can be changed to appear as a comb, ribbon, headband, cap, coif, hood, helmet, and so on.

Faint illusion; CL 1st; Craft Wondrous Item, disguise self; Price 1,800 gp.

Headband of Intellect: This device is a light cord with a small gem set so that it rests upon the forehead of the wearer. The headband adds to the wearer’s Intelligence score in the form of an enhancement bonus of +2, +4, or +6. This enhancement bonus does not earn the wearer extra skill points when a new level is attained; use the unenhanced Intelligence bonus to determine skill points.

Moderate transmutation; CL 8th; Craft Wondrous Item, fox’s cunning; Price 4,000 gp (+2), 16,000 gp (+4), 36,000 gp (+6).

Helm of Brilliance: This normal-looking helm takes its true form and manifests its powers when the user dons it and speaks the command word. Made of brilliant silver and polished steel, a newly created helm is set with large magic gems: ten diamonds, twenty rubies, thirty fire opals, and forty opals. When struck by bright light, the helm scintillates and sends forth reflective rays in all directions from its crownlike, gem-tipped spikes. The jewels’ functions are as follows:

• Diamond: Prismatic spray (save DC 20)

• Ruby: Wall of fire

• Fire opal: Fireball (10d6, Reflex DC 20 half)

• Opal: Daylight

The helm may be used once per round, but each gem can perform its spell-like power just once. Until all its jewels are depleted, a helm of brilliance also has the following magical properties when activated.

• It emanates a bluish light when undead are within 30 feet. This light causes 1d6 points of damage per round to all such creatures within that range.

• The wearer may command any weapon he wields to become a flaming weapon (see page 224). This is in addition to whatever abilities the weapon may already have (unless the weapon already is a flaming weapon). The command takes 1 round to take effect.

• The helm provides resistance to fire 30. This protection does not stack with similar protection from other sources, such as resist energy.

Once all its jewels have lost their magic, the helm loses its powers and the gems turn to worthless powder. Removing a jewel destroys it.

If a creature wearing the helm is damaged by magical fire (after the fire protection is taken into account) and fails an additional DC 15 Will save, the remaining gems on the helm overload and detonate. Remaining diamonds become prismatic sprays that each randomly target a creature within range (possibly the wearer), rubies become straight-line walls of fire extending outward in a random direction from the helm wearer, and fire opals become fireballs centered on the helm wearer. The opals and the helm itself are destroyed.

Strong varied; CL 13th; Craft Wondrous Item, detect undead, fireball, flame blade, light, prismatic spray, protection from energy, wall of fire; Price 125,000 gp; Weight 3 lb.

Helm of Comprehend Languages and Read Magic: Appearing as a normal helmet, a helm of comprehend languages and read magic grants its wearer the ability to understand the spoken words of any creature and to read text in any language and any magical writing. The wearer gains a +5 competence bonus on Decipher Script checks to understand messages written in incomplete, archaic, or exotic forms. Note that understanding a magical text does not necessarily imply spell use.

Faint divination; CL 4th; Craft Wondrous Item, comprehend languages, read magic; Price 5,200 gp; Weight 3 lb.

Helm of Telepathy: The wearer can use detect thoughts at will. Furthermore, he can send a telepathic message to anyone whose surface thoughts he is reading (allowing two-way communication). Once per day, the wearer of the helm can implant a suggestion (as the spell, Will DC 14 negates) along with his telepathic message.

Faint divination and enchantment; CL 5th; Craft Wondrous Item, detect thoughts, suggestion; Price 27,000 gp; Weight 3 lb.

Helm of Teleportation: A character wearing this device may teleport three times per day, exactly as if he had cast the spell of the same name.

Moderate conjuration; CL 9th; Craft Wondrous Item, teleport; Price 73,500 gp; Weight 3 lb.

Helm of Underwater Action: The wearer of this helmet can see underwater. Drawing the small lenses in compartments on either side into position before the wearer’s eyes activates the visual properties of the helm, allowing her to see five times farther than water and light conditions would allow for normal human vision. (Weeds, obstructions, and the like block vision in the usual manner.) If the command word is spoken, the helm of underwater action creates a globe of air around the wearer’s head and maintains it until the command word is spoken again, enabling her to breathe freely.

Faint transmutation; CL 5th; Craft Wondrous Item, water breathing; Price 57,000 gp; Weight 3 lb.

Heward’s Handy Haversack: A backpack of this sort appears to be well made, well used, and quite ordinary. It is constructed of finely tanned leather, and the straps have brass hardware and buckles. It has two side pouches, each of which appears large enough to hold about a quart of material. In fact, each is like a bag of holding and can actually hold material of as much as 2 cubic feet in volume or 20 pounds in weight. The large central portion of the pack can contain up to 8 cubic feet or 80 pounds of material. Even when so filled, the backpack always weighs only 5 pounds.

While such storage is useful enough, the pack has an even greater power in addition. When the wearer reaches into it for a specific item, that item is always on top. Thus, no digging around and fumbling is ever necessary to find what a haversack contains. Retrieving any specific item from a haversack is a move action, but it does not provoke the attacks of opportunity that retrieving a stored item usually does.

Moderate conjuration; CL 9th; Craft Wondrous Item, Leomund’s secret chest; Price 2,000 gp; Weight 5 lb.

Horn of Blasting: This horn appears to be a normal trumpet. It can be sounded as a normal horn, but if the command word is spoken and the instrument is then played, it deals 5d6 points of sonic damage to creatures within a 40-foot cone and causes them to be deafened for 2d6 rounds (a DC 16 Fortitude save reduces the damage by half and negates the deafening). Crystalline objects and creatures take 7d6 points of sonic damage, with no save unless they’re held, worn, or carried by creatures (Will DC 16 negates).

If a horn of blasting is used magically more than once in a given day, there is a 20% cumulative chance with each extra use that it explodes and deals 10d6 points of damage to the person sounding it.

Moderate evocation; CL 7th; Craft Wondrous Item, shout; Price 20,000 gp; Weight 1 lb.

Horn of Blasting, Greater: This horn functions as a horn of blasting, except that it deals 10d6 points of sonic damage, stuns creatures for 1 round, and deafens them for 4d6 rounds (a DC 19 Fortitude reduces the damage by half and negates the stunning and deafening). Crystalline objects take 16d6 points of sonic damage as described for the horn of blasting. A greater horn of blasting also has a 20% cumulative chance of exploding.

Strong evocation; CL 16th; Craft Wondrous Item, greater shout; Price 70,000 gp; Weight 1 lb.

Horn of Fog: This small bugle allows its possessor to blow forth a thick cloud of heavy fog similar to that of an obscuring mist spell. The fog covers a 10-foot square next to the horn blower each round that the user continues to blow the horn; fog clouds travel 10 feet each round in a straight line from the emanation point unless blocked by something substantial such as a wall. The device makes a deep, foghornlike noise, with the note dropping abruptly to a lower register at the end of each blast. The fog dissipates after 3 minutes. A moderate wind (11+ mph) disperses the fog in 4 rounds; a strong wind (21+ mph) disperses the fog in 1 round.

Faint conjuration; CL 3rd; Craft Wondrous Item, obscuring mist; Price 2,000 gp; Weight 1 lb.

Horn of Goodness/Evil: This trumpet adapts itself to its owner, so it produces either a good or an evil effect depending on the owner’s alignment. If the owner is neither good nor evil, the horn has no power whatsoever. If he is good, then blowing the horn has the effect of a magic circle against evil. If he is evil, then blowing the horn has the effect of a magic circle against good. In either case, this ward lasts for 1 hour. The horn can be blown once per day.

Faint abjuration; CL 6th; Craft Wondrous Item, magic circle against good, magic circle against evil; Price 6,500 gp; Weight 1 lb.

Horn of the Tritons: This device is a conch shell that can be blown once per day except by a triton (see page 245 of the Monster Manual), which can sound it three times per day. A horn of the tritons can perform any one of the following functions when blown.

• Calm rough waters in a 1-mile radius. This effect dispels a summoned water elemental if it fails a DC 16 Will save.

• Attract 5d4 Large sharks (01–30 on d%), 5d6 Medium sharks (31–80), or 1d10 sea lions (81–100) if the character is in a body of water in which such creatures dwell. The creatures are friendly and obey, to the best of their ability, the one who sounded the horn.

• Causes aquatic creatures with Intelligence scores of 1 or 2 within 500 feet to become panicked as if they had been targeted by a fear spell (Will DC 16 partial). Those who successfully save are shaken for 3d6 rounds.

Any sounding of a horn of the tritons can be heard by all tritons within a 3-mile radius.

Moderate conjuration and transmutation; CL 8th; Craft Wondrous Item, fear, summon monster V, control water, creator must be a triton or get construction aid from a triton; Price 15,100 gp; Weight 2 lb.

Horn of Valhalla: This magic instrument comes in four varieties. Each appears to be normal until someone speaks its command word and blows the horn. Then the horn summons a number of human barbarians to fight for the character who summoned them. Each horn can be blown just once every seven days. Roll d% and refer to the table below to see what type of horn is found. The horn’s type determines what barbarians are summoned and what prerequisite is needed to use the horn. Any character who uses a horn of Valhalla but doesn’t have the prerequisite is attacked by the barbarians she herself summoned.

Type of Barbarians

d% Horn Summoned Prerequisite

01–40 Silver 2d4+2, 2nd level None

41–75 Brass 2d4+1, 3rd level Spellcaster level 1st

76–90 Bronze 2d4, 4th level ‑Proficiency with all martial weapons or bardic music ability

91–100 Iron 1d4+1, 5th level ‑Proficiency with all martial weapons or bardic music ability

Summoned barbarians are constructs, not actual people (though they seem to be); they arrive with the starting equipment for barbarians given on page 26 of the Player’s Handbook. They attack anyone the possessor of the horn commands them to fight until they or their opponents are slain or until 1 hour has elapsed, whichever comes first.

Strong conjuration; CL 13th; Craft Wondrous Item, summon monster VI; Price 50,000 gp; Weight 2 lb.

Horseshoes of Speed: These iron shoes come in sets of four like ordinary horseshoes. When affixed to an animal’s hooves, they increase the animal’s base land speed by 30 feet; this counts as an enhancement bonus. As with other effects that increase speed, jumping distances increase proportionally. All four shoes must be worn by the same animal for the magic to be effective.

Faint transmutation; CL 3rd; Craft Wondrous Item, haste; Price 3,000 gp; Weight 12 lb. (for four).

Horseshoes of a Zephyr: These four iron shoes are affixed like normal horseshoes. They allow a horse to travel without actually touching the ground. The horse must still run above (always around 4 inches above) a roughly horizontal surface. This means that nonsolid or unstable surfaces, such as water or lava, can be crossed, and that movement is possible without leaving tracks on any sort of ground. The horse moves at its normal base land speed. All four shoes must be worn by the same animal for the magic to be effective.

Faint transmutation;
CL
3rd;
Craft Wondrous Item, levitate;
Price 6,000 gp;
Weight 4 lb. (for four).

Incense of Meditation: This small rectangular block of sweet-smelling incense is visually indistinguishable from nonmagical incense until lit. When it is burning, the special fragrance and pearly-hued smoke of this special incense are recognizable by anyone making a DC 15 Spellcraft check.

When a divine spellcaster lights a block of incense of meditation and then spends 8 hours praying and meditating nearby, the incense enables him to prepare all his spells as though affected by the Maximize Spell feat. However, all the spells prepared in this way are at their normal level, not at three levels higher (as with the regular metamagic feat).

Each block of incense burns for 8 hours, and the effects persist for 24 hours.

Moderate enchantment;
CL
7th;
Craft Wondrous Item, Maximize Spell, bless;
Price 4,900 gp;
Weight 1 lb.

Ioun Stones: These crystalline stones always float in the air and must be within 3 feet of their owner to be of any use. When a character first acquires a stone, she must hold it and then release it, whereupon it takes up a circling orbit 1d3 feet from her head. Thereafter, a stone must be grasped or netted to separate it from its owner. The owner may voluntarily seize and stow a stone (to keep it safe while she is sleeping, for example), but she loses the benefits of the stone during that time. Ioun stones have AC 24, 10 hit points, and hardness 5.

Regeneration from the pearly white ioun stone works like a ring of regeneration. (It only cures damage taken while the character is using the stone.) The pale lavender and lavender and green stones work like a rod of absorption, but absorbing a spell requires a readied action, and these stones cannot be used to empower spells. Stored spells in the vibrant purple stone must be placed by a spellcaster but can be used by anyone (see ring of minor spell storing, page 233).

Moderate varied; CL 12th; Craft Wondrous Item, creator must be 12th level.

Iron Bands of Bilarro: When initially discovered, this very potent item appears to be a 3-inch-diameter rusty iron sphere with bandings on the globe.

When the proper command word is spoken and the spherical iron device is hurled at an opponent, the bands expand and then contract to bind the target creature on a successful ranged touch attack. A single Large or smaller creature can be captured thus and held immobile until the command word is spoken to bring the bands into spherical form again. The creature can break (and ruin) the bands with a DC 30 Strength check or escape them with a DC 30 Escape Artist check. Iron bands of Bilarro are usable once per day.

Strong evocation; CL 13th; Craft Wondrous Item, Bigby’s grasping hand; Price 26,000 gp; Weight 1 lb.

Iron Flask: These special containers are typically inlaid with runes of silver and stoppered by a brass plug bearing a seal engraved with sigils, glyphs, and special symbols. When the user speaks the command word, he can force any creature from another plane into the container, provided that creature fails a DC 19 Will save. The range of this effect is 60 feet. Only one creature at a time can be so contained. Loosing the stopper frees the captured creature.

The command word can be given only once per day.

If the individual freeing the captured creature speaks the command word, the creature can be forced to serve for 1 hour. If freed without the command word, the creature acts according to its natural inclinations. (It usually attacks the user, unless it perceives a good reason not to.) Any attempt to force the same creature into the flask a second time provides it a +2 bonus on its saving throw and makes it hostile. A newly discovered bottle might contain any of the following:

d% Contents d% Contents

01–50 Empty 89 Demon (glabrezu)

51–54 Large air elemental 90 Demon (succubus)

55–58 Arrowhawk 91 Devil (osyluth)

59–62 Large earth elemental 92 Devil (barbazu)

63–66 Xorn 93 Devil (erinyes)

67–70 Large fire elemental 94 Devil (cornugon)

71–74 Salamander 95 Celestial (avoral)

75–78 Large water elemental 96 Celestial (ghaele)

79–82 Adult tojanida 97 Formian myrmarch

83–84 Red slaad 98 Blue slaad

85–86 Formian taskmaster 99 Rakshasa

87 Demon (vrock) 100 Demon (balor) or devil

88 Demon (hezrou) ‑(pit fiend)—equal chance for either

Strong conjuration; CL 20th; Craft Wondrous Item, trap the soul; Price 170,000 gp (empty); Weight 1 lb.

Keoghtom’s Ointment: A jar of this unguent is 3 inches in diameter and 1 inch deep and contains five applications. Placed upon a poisoned wound or swallowed, the ointment detoxifies any poison (as neutralize poison). Applied to a diseased area, it removes disease (as remove disease). Rubbed on a wound, the ointment cures 1d8+5 points of damage (as cure light wounds).

Faint conjuration; CL 5th; Craft Wondrous Item, cure light wounds, neutralize poison, remove disease; Price 4,000 gp; Weight 1/2 lb.

Lantern of Revealing: This lantern operates as a normal hooded lantern. While it is lit, it also reveals all invisible creatures and objects within 25 feet of it, just like the spell invisibility purge.

Faint evocation; CL 5th; Craft Wondrous Item, invisibility purge; Price 30,000 gp; Weight 2 lb.

Lens of Detection: This circular prism enables its user to detect minute details, granting a +5 bonus on Search checks. It also aids in following tracks, adding a +5 bonus on Survival checks when tracking. The lens is about 6 inches in diameter and set in a frame with a handle.

Moderate divination; CL 9th; Craft Wondrous Item, true seeing; Price 3,500 gp; Weight 1 lb.

Lyre of Building: If the proper chords are struck, a single use of this lyre negates any attacks made against all inanimate construction (walls, roof, floor, and so on) within 300 feet. This includes the effects of a horn of blasting, a disintegrate spell, or an attack from a ram or similar siege weapon. The lyre can be used in this way once per day, with the protection lasting for 30 minutes.

The lyre is also useful with respect to building. Once a week its strings can be strummed so as to produce chords that magically construct buildings, mines, tunnels, ditches, or whatever. The effect produced in but 30 minutes of playing is equal to the work of 100 humans laboring for three days. Each hour after the first, a character playing the lyre must make a DC 18 Perform (string instruments) check. If it fails, she must stop and cannot play the lyre again for this purpose until a week has passed.

Faint transmutation; CL 6th; Craft Wondrous Item, fabricate; Price 13,000 gp; Weight 5 lb.

Mantle of Faith: This holy garment, worn over normal clothing, grants damage reduction 5/evil to the character wearing it.

Strong abjuration [good]; CL 20th; Craft Wondrous Item, stoneskin; Price 76,000 gp.

Mantle of Spell Resistance: This garment, worn over normal clothing or armor, grants the wearer spell resistance 21.

Moderate abjuration; CL 9th; Craft Wondrous Item, spell resistance; Price 90,000 gp.

Manual of Bodily Health: This thick tome contains tips on health and fitness, but entwined within the words is a powerful magical effect. If anyone reads this book, which takes a total of 48 hours over a minimum of six days, he gains an inherent bonus of from +1 to +5 (depending on the type of manual) to his Constitution score. Once the book is read, the magic disappears from the pages and it becomes a normal book.

Strong evocation (if miracle is used); CL 17th; Craft Wondrous Item, wish or miracle; Price 27,500 gp (+1), 55,000 gp (+2), 82,500 gp (+3), 110,000 gp (+4), 137,500 gp (+5); Cost 1,250 gp + 5,100 XP (+1), 2,500 gp + 10,200 XP (+2), 3,750 gp + 15,300 XP (+3), 5,000 gp + 20,400 XP (+4), 6,250 gp + 25,500 XP (+5); Weight 5 lb.

Manual of Gainful Exercise: This thick tome contains exercise descriptions and diet suggestions, but entwined within the words is a powerful magical effect. If anyone reads this book, which takes a total of 48 hours over a minimum of six days, she gains an inherent bonus of from +1 to +5 (depending on the type of manual) to her Strength score. Once the book is read, the magic disappears from the pages and it becomes a normal book.

Strong evocation (if miracle is used); CL 17th; Craft Wondrous Item, wish or miracle; Price 27,500 gp (+1), 55,000 gp (+2), 82,500 gp (+3), 110,000 gp (+4), 137,500 gp (+5); Cost 1,250 gp + 5,100 XP (+1), 2,500 gp + 10,200 XP (+2), 3,750 gp + 15,300 XP (+3), 5,000 gp + 20,400 XP (+4), 6,250 gp + 25,500 XP (+5); Weight 5 lb.

Manual of Quickness of Action: This thick tome contains tips on coordination exercises and balance, but entwined within the words is a powerful magical effect. If anyone reads this book, which takes a total of 48 hours over a minimum of six days, he gains an inherent bonus of from +1 to +5 (depending on the type of manual) to his Dexterity score. Once the book is read, the magic disappears from the pages and it becomes a normal book.

Strong evocation (if miracle is used); CL 17th; Craft Wondrous Item, wish or miracle; Price 27,500 gp (+1), 55,000 gp (+2), 82,500 gp (+3), 110,000 gp (+4), 137,500 gp (+5); Cost 1,250 gp + 5,100 XP (+1), 2,500 gp + 10,200 XP (+2), 3,750 gp + 15,300 XP (+3), 5,000 gp + 20,400 XP (+4), 6,250 gp + 25,500 XP (+5); Weight 5 lb.

Mask of the Skull: This ivory mask has been fashioned into the likeness of a human skull. Once per day, after it has been worn for at least 1 hour, the mask can be loosed to fly from the wearer’s face. It travels up to 50 feet away from the wearer and attacks a target assigned to it. The grinning skull mask makes a touch attack against the target based on the wearer’s base attack bonus. If the attack succeeds, the target must make a DC 20 Fortitude save or be struck dead, as if affected by a finger of death spell. If the target succeeds on his saving throw, he nevertheless takes 3d6+13 points of damage. After attacking (whether successful or not), the mask flies back to its user. The mask has AC 16, 10 hit points, and hardness 6.

Strong necromancy and transmutation; CL 13th; Craft Wondrous Item, animate objects, finger of death, fly; Price 22,000 gp; Weight 3 lb.

Mattock of the Titans: This digging tool is 10 feet long. Any creature of at least Huge size can use it to loosen or tumble earth or earthen ramparts (a 10-foot cube every 10 minutes). It also smashes rock (a 10-foot cube per hour). If used as a weapon, it is the equivalent of a Gargantuan +3 adamantine warhammer, dealing 4d6 points of base damage.

Strong transmutation; CL 16th; Craft Wondrous Item, Craft Magic Arms and Armor, move earth; Price 23,348 gp; Cost 13,348 gp + 800 XP; Weight 120 lb.

Maul of the Titans: This mallet is 8 feet long. If used as a weapon, it is the equivalent of a +3 greatclub and deals triple damage against inanimate objects. However, the wielder must have a Strength of at least 18 to wield it properly. Otherwise, she takes a –4 penalty on attack rolls.

Strong evocation; CL 15th; Craft Wondrous Item, Craft Magic Arms and Armor, Bigby’s clenched fist; Price 25,305 gp; Cost 12,305 gp + 480 XP; Weight 160 lb.

Medallion of Thoughts: This appears to be a normal pendant disk hung from a neck chain. Usually fashioned from bronze, copper, or nickel-silver, the medallion allows the wearer to read the thoughts of others, as with the spell detect thoughts.

Faint divination; CL 5th; Craft Wondrous Item, detect thoughts; Price 12,000 gp.

Mirror of Life Trapping: This crystal device is usually about 4 feet square and framed in metal or wood. It can be hung or placed on a surface and then activated by giving a command word. The same command word deactivates the mirror. A mirror of life trapping has fifteen nonspatial extradimensional compartments within it. Any creature coming within 30 feet of the device and looking at its own reflection must make a DC 23 Will save or be trapped within the mirror in one of the cells. A creature not aware of the nature of the device always sees its own reflection. The probability of a creature seeing its reflection, and thus needing to make the saving throw, drops to 50% if the creature is aware that the mirror traps life and seeks to avoid looking at it (treat as a gaze attack; see page 294).

When a creature is trapped, it is taken bodily into the mirror. Size is not a factor, but constructs and undead are not trapped, nor are inanimate objects and other nonliving matter. A victim’s equipment (including clothing and anything being carried) remains behind. If the mirror’s owner knows the right command word, he can call the reflection of any creature trapped within to its surface and engage his powerless prisoner in conversation. Another command word frees the trapped creature. Each pair of command words is specific to each prisoner.

If the mirror’s capacity is exceeded, one victim (determined randomly) is set free in order to accommodate the latest one. If the mirror is broken, all victims currently trapped in it are freed and usually promptly attack the possessor of the device in revenge for their imprisonment.

Strong abjuration; CL 17th; Craft Wondrous Item, imprisonment; Price 200,000 gp; Weight 50 lb.

Mirror of Mental Prowess: This mirror resembles an ordinary looking glass 5 feet tall by 2 feet wide. The possessor who knows the proper commands can cause it to perform as follows.

• Read the thoughts of any creature reflected therein, as long as the owner is within 25 feet of the mirror, even if those thoughts are in an unknown language.

• View other places as if with clairvoyance, but vision extends even onto other planes if the viewer is sufficiently familiar with them.

• Use it as a portal to visit other places. The user first views the place with the clairvoyance function, then steps through the mirror to the place pictured. Others can follow her through the mirror if they like. An invisible portal remains on the other side where she arrives, and she can return through that portal. Once she returns, the portal closes. The portal closes on its own after 24 hours (trapping the user if she’s still in the other place), and the user can also close it with a command word. Creatures with Intelligence of 12 or higher might notice the portal just as they might notice a magical sensor from a scrying spell. Any creature who steps through the portal appears in front of the mirror.

• Once per week the mirror accurately answers one short question regarding a creature whose image is shown on its surface (giving answers similar to those from the legend lore spell).

Strong conjuration and divination; CL 17th; Craft Wondrous Item, detect thoughts, clairaudience/clairvoyance, gate, legend lore; Price 175,000 gp; Weight 40 lb.

Mirror of Opposition: This item resembles a normal mirror about 4 feet long and 3 feet wide. It can be hung or placed on a surface and then activated by speaking a command word. The same command word deactivates the mirror. If a creature sees its reflection in the mirror’s surface, an exact duplicate of that creature comes into being. This opposite immediately attacks the original. The duplicate has all the possessions and powers of its original (including magic). Upon the defeat or destruction of either the duplicate or the original, the duplicate and her items disappear completely. The mirror functions up to four times per day.

Strong necromancy; CL 15th; Craft Wondrous Item, clone; Price 92,000 gp; Weight 45 lb.

Murlynd’s Spoon: This unremarkable eating utensil is typically fashioned from horn. If the spoon is placed in an empty container—a bowl, a cup, or a dish, for example—the vessel fills with a thick, pasty gruel. Although this substance has a flavor similar to that of warm, wet cardboard, it is highly nourishing and contains everything necessary to sustain any herbivorous, omnivorous, or carnivorous creature. The spoon can produce sufficient gruel each day to feed up to four humans.

Faint conjuration; CL 5th; Craft Wondrous Item, create food and water; Price 5,400 gp.

Necklace of Adaptation: This necklace is a heavy chain with a platinum medallion. The magic of the necklace wraps the wearer in a shell of fresh air, making him immune to all harmful vapors and gases (such as cloudkill and stinking cloud effects, as well as inhaled poisons) and allowing him to breathe, even underwater or in a vacuum.

Moderate transmutation; CL 7th; Craft Wondrous Item, alter self; Price 9,000 gp.

Necklace of Fireballs: This device appears to be nothing but beads on a string, sometimes with the ends tied together to form a necklace. (It does not count as an item worn around the neck for the purpose of determining which of a character’s worn magic items is effective.) If a character holds it, however, all can see the strand as it really is—a golden chain from which hang a number of golden spheres. The spheres are detachable by the wearer (and only by the wearer), who can easily hurl one of them up to 70 feet. When a sphere arrives at the end of its trajectory, it detonates as a fireball spell (Reflex DC 14 half).

Spheres come in different strengths, ranging from those that deal 2d6 points of fire damage to those that deal 10d6. The market price of a sphere is 150 gp for each die of damage it deals (ranging from 300 gp for a 2d6 sphere to 1,500 gp for a 10d6 sphere).

Each necklace of fireballs contains a combination of spheres of various strengths. Some traditional combinations, designated types I through VII, are detailed below.

Market

Necklace10d69d6 8d6 7d6 6d6 5d6 4d6 3d6 2d6 Price

Type I — — ——— 1 — 2 —1,650 gp

Type II — — ——1 — 2 —22,700 gp

Type III — — —1 — 2 — 4 —4,350 gp

Type IV — — 1 —2 — 2 —45,400 gp

Type V — 1 —2 — 2 — 2 —5,850 gp

Type VI 1 — 2 —2 — 4 ——8,100 gp

Type VII 1 2 —2 — 2 — 2 —8,700 gp

For example, a type III necklace has seven spheres—one 7-dice, two 5-dice, and four 3-dice fireballs.

If the necklace is being worn or carried by a character who fails her saving throw against a magical fire attack, the item must make a saving throw as well (with a save bonus of +7). If the necklace fails to save, all its remaining spheres detonate simultaneously, often with regrettable consequences for the wearer.

Moderate evocation; CL 10th; Craft Wondrous Item, fireball.

Nolzur’s Marvelous Pigments: These magic emulsions enable their possessor to create actual, permanent objects simply by depicting their form in two dimensions. The pigments are applied by a stick tipped with bristles, hair, or fur. The emulsion flows from the application to form the desired object as the artist concentrates on the desired image. One pot of Nolzur’s marvelous pigments is sufficient to create a 1,000-cubic-foot object by depicting it two-dimensionally over a 100-square-foot surface. Thus, a 10-foot-by-10-foot rendition of a pit would result in an actual 10-foot-by-10-foot-by-10-foot pit; a 10-foot-by-10-foot depiction of a room would result in a 10-foot-by-10-foot-by-10-foot room; and so on.

Only normal, inanimate objects can be created—doors, pits, flowers, trees, cells, and so on. Creatures can’t be created. The pigments must be applied to a surface (a floor, wall, ceiling, door, or the like). It takes 10 minutes and a DC 15 Craft (painting) check to depict an object with the pigments. Nolzur’s marvelous pigments cannot create magic items. Objects of value depicted by the pigments—precious metals, gems, jewelry, ivory, and so on—appear to be valuable but are really made of tin, lead, paste, brass, bone, and other such inexpensive materials. The user can create normal weapons, armor, and any other mundane item (including foodstuffs) whose value does not exceed 2,000 gp.

Items created are not magical; the effect is instantaneous.

Strong conjuration; CL 15th; Craft Wondrous Item, major creation; Price 4,000 gp.

Orb of Storms: This glass sphere is 8 inches in diameter. The possessor can call forth all manner of weather, even supernaturally destructive storms. Once per day she can call upon the orb to use a control weather spell, Once per month, she can conjure a storm of vengeance. The possessor of the orb is continually protected by an endure elementseffect.

Strong varied; CL 18th; Craft Wondrous Item, control weather, endure elements, storm of vengeance; Price 48,000 gp; Weight 6 lb.

Pearl of Power: This seemingly normal pearl of average size and luster is a potent aid to all spellcasters who prepare spells (clerics, druids, rangers, paladins, and wizards). Once per day on command, a pearl of power enables the possessor to recall any one spell that she had prepared and then cast. The spell is then prepared again, just as if it had not been cast. The spell must be of a particular level, depending on the pearl. Different pearls exist for recalling one spell per day of each level from 1st through 9th and for the recall of two spells per day (each of a different level, 6th or lower).

Strong transmutation; CL 17th; Craft Wondrous Item, creator must be able to cast spells of the spell level to be recalled; Price 1,000 gp (1st), 4,000 gp (2nd), 9,000 gp (3rd), 16,000 gp (4th), 25,000 gp (5th), 36,000 gp (6th), 49,000 gp (7th), 64,000 gp (8th), 81,000 gp (9th), or 70,000 gp (two spells).

Pearl of the Sirines: This normal-seeming pearl is beautiful and worth at least 1,000 gp on that basis alone. If it is clasped firmly in hand or held to the breast while the possessor attempts actions related to the pearl’s powers, she understands and is able to employ the item.

The pearl enables its possessor to breathe in water as if she were in clean, fresh air. Her swim speed is 60 feet, and she can cast spells and act underwater without hindrance.

Moderate abjuration and transmutation; CL 8th; Craft Wondrous Item, freedom of movement, water breathing; Price 15,300 gp.

Periapt of Health: The wearer of this blue gem on a silver chain is immune to disease, including supernatural diseases (see Table 8–2: Diseases, page 292).

Faint conjuration; CL 5th; Craft Wondrous Item, remove disease; Price 7,500 gp.

Periapt of Proof against Poison: This item is a brilliant-cut black gem on a delicate silver chain. The wearer is immune to poison, although poisons still active when the periapt is first donned still run their course.

Faint conjuration; CL 5th; Craft Wondrous Item, neutralize poison; Price 27,000 gp.

Periapt of Wisdom: Although it appears to be a normal pearl on a light chain, a periapt of wisdom actually increases the possessor’s Wisdom score in the form of an enhancement bonus of +2, +4, or +6 (depending on the individual item).

Moderate transmutation; CL 8th; Craft Wondrous Item, owl’s wisdom; Price 4,000 gp (+2), 16,000 gp (+4), 36,000 gp (+6).

Periapt of Wound Closure: This stone is bright red and dangles on a gold chain. The wearer of this periapt automatically becomes stable if his hit points drop to between –1 and –9 inclusive. The periapt doubles the wearer’s normal rate of healing or allows normal healing of wounds that would not do so normally. Hit point damage that involves bleeding (such as damage caused by the horned devil’s infernal wound ability; see page 55 of the Monster Manual), is negated for the wearer of the periapt, but he is still susceptible to damage from bleeding that causes Constitution loss, such as that dealt by a wounding weapon.

Moderate conjuration; CL 10th; Craft Wondrous Item, heal; Price 15,000 gp.

Phylactery of Faithfulness: This item is a small box containing religious scripture affixed to a leather cord and tied around the forehead. There is no mundane way to determine what function this religious item performs until it is worn. The wearer of a phylactery of faithfulness is aware of any action or item that could adversely affect his alignment and his standing with his deity, including magical effects. He acquires this information prior to performing such an action or becoming associated with such an item if he takes a moment to contemplate the act.

Faint divination; CL 1st; Craft Wondrous Item, detect chaos, detect evil, detect good, detect law; Price 1,000 gp.

Phylactery of Undead Turning: This item is a boon to any character able to turn undead, allowing him to do so as if his class level were four levels higher than it actually is.

Moderate necromancy [good]; CL 10th; Craft Wondrous Item, 10th-level cleric; Price 11,000 gp.

Pipes of Haunting: This magic item appears to be a small set of pan pipes. When played by a person who succeeds on a DC 15 Perform (wind instruments) check, the pipes create an eerie, spellbinding tune. Those within 30 feet who hear the tune must succeed on a DC 13 Will save or become frightened for 4 rounds. Creatures with 6 or more Hit Dice are unaffected. Pipes of haunting can be sounded twice a day.

Faint necromancy;
CL
4th;
Craft Wondrous Item, scare;
Price 6,000 gp;
Weight 3 lb.

Pipes of Pain: These appear to be like any other standard set of pipes with nothing to reveal their true nature. When played by someone who succeeds on a DC 15 Perform (wind instruments) check, the pipes create a wondrous melody. All within 30 feet must make a DC 14 Will save or be fascinated by the sound. (This is a mind-affecting sonic compulsion.)

As soon as the piping stops, all those affected are stricken by intense pain at even the slightest noise. Unless a character is in a totally silent area, she takes 1d4 points of damage per round for 2d4 rounds. During this time, damage from sonic attacks, such as sound burst, is doubled. Thereafter, the least noise causes an affected character to become shaken (except when she is in a totally silent area). This hypersensitivity is a curse and therefore hard to remove (see the bestow curse spell).

Faint enchantment and evocation; CL 6th; Craft Wondrous Item, creator must have the bardic music class feature, sound burst; Price 12,000 gp; Weight 3 lb.

Pipes of the Sewers: These wooden pipes appear ordinary, but if the possessor learns the proper tune, he can attract 1d3 rat swarms (see page 239 of the Monster Manual) if rats are within 400 feet. For each 50-foot distance the rats have to travel, there is a 1-round delay. The piper must continue playing until the rats appear, and when they do so, the piper must make a DC 10 Perform (wind instruments) check. Success means that they obey the piper’s telepathic commands so long as he continues to play. Failure indicates that they turn on the piper. If for any reason the piper ceases playing, the rats leave immediately. If they are called again within a day, the Perform check DC is 15.

If the rats are under the control of another creature, add the HD of the controller to the Perform check DC. Once control is assumed, another check is required each round to maintain it if the other creature is actively seeking to reassert its control.

Faint conjuration; CL 2nd; Craft Wondrous Item, charm animal, summon nature’s ally I, wild empathy ability; Price 1,150 gp; Weight 3 lb.

Pipes of Sounding: When played by a character who has the Perform (wind instruments) skill, these pipes create a variety of sounds. The figment sounds are the equivalent of ghost sound (caster level 2nd).

Faint illusion; CL 2nd; Craft Wondrous Item, ghost sound; Price 1,800 gp; Weight 3 lb.

Portable Hole: A portable hole is a circle of cloth spun from the webs of a phase spider interwoven with strands of ether and beams of starlight. When opened fully, a portable hole is 6 feet in diameter, but it can be folded up to be as small as a pocket handkerchief. When spread upon any surface, it causes an extradimensional space 10 feet deep to come into being. This hole can be picked up from inside or out by simply taking hold of the edges of the cloth and folding it up. Either way, the entrance disappears, but anything inside the hole remains.

The only air in the hole is that which enters when the hole is opened. It contains enough air to supply one Medium creature or two Small creatures for 10 minutes. (See Suffocation, page 304.) The cloth does not accumulate weight even if its hole is filled (with gold, for example). Each portable hole opens on its own particular nondimensional space. If a bag of holding (see page 248) is placed within a portable hole, a rift to the Astral Plane is torn in that place. Both the bag and the cloth are sucked into the void and forever lost. If a portable hole is placed within a bag of holding, it opens a gate to the Astral Plane. The hole, the bag, and any creatures within a 10-foot radius are drawn there, the portable hole and bag of holding being destroyed in the process.

Moderate conjuration; CL 12th; Craft Wondrous Item, plane shift; Price 20,000 gp.

Quaal’s Feather Token: Each of these items is a small feather that has a power to suit a special need. The kinds of tokens are described below. Each token is usable once.

Anchor: A token useful to moor a craft in water so as to render it immobile for up to one day.

Bird: A token that can be used to deliver a small written message unerringly to a designated target as would a carrier pigeon. The token lasts as long as it takes to carry the message.

Fan: A token that forms a huge flapping fan, causing a breeze of sufficient strength to propel one ship (about 25 mph). This wind is not cumulative with existing wind speed—if a severe wind is already blowing, for example, this wind cannot be added to it to create a windstorm. The token can, however, be used to lessen existing winds, creating an area of relative calm or lighter winds (but wave size in a storm is not affected). The fan can be used for up to 8 hours. It does not function on land.

Swan Boat: A token that forms a swanlike boat capable of moving on water at a speed of 60 feet. It can carry eight horses and gear or thirty-two Medium characters or any equivalent combination. The boat lasts for one day.

Tree: A token that causes a great oak to spring into being (5-foot-diameter trunk, 60-foot height, 40-foot top diameter). This is an instantaneous effect.

Whip: A token that forms into a huge leather whip and wields itself against any opponent desired just like a dancing weapon (see page 224). The weapon has a +10 base attack bonus, does 1d6+1 points of damage, has a +1 enhancement bonus on attack and damage rolls, and a makes a free grapple attack (with a +15 attack bonus) if it hits. The whip lasts no longer than 1 hour.

Moderate conjuration; CL 12th; Craft Wondrous Item, major creation; Price 50 gp (anchor), 300 gp (bird), 200 gp (fan), 450 gp (swan boat), 400 gp (tree), 500 gp (whip).

Quiver of Ehlonna: This appears to be a typical arrow container capable of holding about twenty arrows. It has three distinct portions, each with a nondimensional space allowing it to store far more than would normally be possible. The first and smallest one can contain up to sixty objects of the same general size and shape as an arrow. The second slightly longer compartment holds up to eighteen objects of the same general size and shape as a javelin. The third and longest portion of the case contains as many as six objects of the same general size and shape as a bow (spears, staffs, or the like). Once the owner has filled it, the quiver can produce any item she wishes, as if from a regular quiver or scabbard. The quiver of Ehlonna weighs the same no matter what’s placed inside it.

Moderate conjuration; CL 9th; Craft Wondrous Item, Leomund’s secret chest; Price 1,800 gp; Weight 2 lb.

Ring Gates: These always come in pairs—two iron rings, each about 18 inches in diameter. The rings must be on the same plane of existence and within 100 miles of each other to function. Whatever is put through one ring comes out the other, and up to 100 pounds of material can be transferred each day. (Objects only partially pushed through and then retracted do not count.) This useful device allows for instantaneous transport of items or messages, and even attacks. A character can reach through to grab things near the other ring, or even stab a weapon through if so desired. Alternatively, a character could stick his head through to look around. A spellcaster could even cast a spell through a ring gate. A Small character can make a DC 13 Escape Artist check to slip through. Creatures of Tiny, Diminutive, or Fine size can pass through easily. Each ring has a “entry side” and an “exit side,” both marked with appropriate symbols.

Strong conjuration; CL 17th; Craft Wondrous Item, gate; Price 40,000 gp; Weight 1 lb. each.

Robe of the Archmagi: This normal-appearing garment can be white (01–45 on d%, good alignment), gray (46–75, neither good nor evil alignment), or black (76–100, evil alignment). Its wearer, if an arcane spellcaster, gains the following powers.

• +5 armor bonus to AC.

• Spell resistance 18.

• +4 resistance bonus on all saving throws.

• +2 enhancement bonus on caster level checks made to overcome spell resistance.

If a white robe is donned by an evil character, she immediately gains three negative levels. The reverse is true with respect to a black robe donned by a good character. An evil or good character who puts on a gray robe, or a neutral character who dons either a white or black robe, gains two negative levels. While these negative levels never result in lost levels, they remain as long as the garment is worn and cannot be overcome in any way (including restoration spells).

Strong varied; CL 14th; Craft Wondrous Item, antimagic field, mage armor or shield of faith, creator must be of same alignment as robe; Price 75,000 gp; Weight 1 lb.

Robe of Blending: When this robe is put on, the wearer intuitively knows that the garment has very special properties. A robe of blending enables its wearer to appear to be part of his surroundings. This allows him a +10 competence bonus on Hide checks. The wearer can adopt the appearance of another creature, as with the disguise self spell, at will. All creatures acquainted with and friendly to the wearer see him normally.

Moderate illusion; CL 10th; Craft Wondrous Item, disguise self; Price 30,000 gp; Weight 1 lb.

Robe of Bones: This handy item functions much like a robe of useful items for the serious necromancer. It appears to be an unremarkable robe, but a character who dons it notes that it is adorned with small embroidered figures representing undead creatures. Only the wearer of the robe can see the embroidery and recognize them for the creatures they become, and detach them. One figure can be detached each round. Detaching a figure causes it to become an actual undead creature(see the list below). The skeleton or zombie is not under the control of the wearer of the robe, but may be subsequently commanded, rebuked, turned, or destroyed. A newly created robe of bones always has two embroidered figures of each of the following undead:

• Small goblin skeleton

• Medium human commoner skeleton

• Medium wolf skeleton

• Small goblin zombie

• Medium human commoner zombie

• Medium wolf zombie

Moderate necromancy [evil]; CL 6th; Craft Wondrous Item, animate dead; Price 2,400 gp; Weight 1 lb.

Robe of Eyes: This valuable garment appears to be a normal robe until it is put on. Its wearer is able to see in all directions at the same moment due to scores of visible, magical eyelike patterns that adorn the robe. She also gains 120-foot darkvision. The robe of eyes sees all forms of invisible or ethereal things within 120 feet.

The wearer of a robe of eyes gains a +10 competence bonus on Search checks and Spot checks. She retains her Dexterity bonus to AC even when flat-footed, and she can’t be flanked. However, she is not able to avert her eyes or close her eyes when confronted by a creature with a gaze attack.

A light or continual flame spell cast directly on a robe of eyes causes it to be blinded for 1d3 minutes. A daylight spell blinds it for 2d4 minutes.

Moderate divination; CL 11th; Craft Wondrous Item, true seeing; Price 120,000 gp; Weight 1 lb.

Robe of Scintillating Colors: The wearer of this robe can cause the garment to display a shifting pattern of incredible hues, color after color cascading from the upper part of the robe to the hem in sparkling rainbows of dazzling light. The colors daze those near the wearer, conceal the wearer, and illuminate the surroundings. It takes 1 full round after the wearer speaks the command word for the colors to start flowing on the robe.

The colors create the equivalent of a gaze attack with a 30-foot range. Those who look at the wearer are dazed for 1d4+1 rounds (Will DC 16 negates). This is a mind-affecting pattern effect.

Every round of continuous scintillation of the robe gives the wearer better concealment. The miss chance on attacks against the wearer starts at 10% and increases by 10% each round until it reaches 50% (total concealment).

The robe illuminates a 30-foot radius continuously.

The effect can be used no more than a total of 10 rounds per day.

Moderate illusion; CL 11th; Craft Wondrous Item, blur, rainbow pattern; Price 27,000 gp; Weight 1 lb.

Robe of Stars: This garment is typically black or dark blue and embroidered with small white or silver stars. The robe has three magical powers.

• It enables its wearer to travel physically to the Astral Plane, along with all that she is wearing or carrying.

• It gives its wearer a +1 luck bonus on all saving throws.

• Its wearer can use up to six of the embroidered stars on the chest portion of the robe as +5 shuriken. The robe grants its wearer proficiency with such weapons. Each shuriken disappears after it is used.

Strong varied; CL 15th; Craft Wondrous Item, magic missile, astral projection or plane shift; Price 58,000 gp; Weight 1 lb.

Robe of Useful Items: This appears to be an unremarkable robe, but a character who dons it notes that it is adorned with small cloth patches of various shapes. Only the wearer of the robe can see these patches, recognize them for what items they become, and detach them. One patch can be detached each round. Detaching a patch causes it to become an actual item, as indicated below. A newly created robe of useful items always has two each of the following patches:

• Dagger

• Bullseye lantern (filled and lit)

• Mirror (a highly polished 2-foot-by-4-foot steel mirror)

• Pole (10-foot length)

• Hempen rope (50-foot coil)

• Sack

In addition, the robe has several other patches. Roll 4d4 for the number of other patches and then roll for each patch on the table below to determine its nature.

d% Result

01–08 Bag of 100 gold pieces

09–15 Coffer, silver (6 in. by 6 in. by 1 ft.), 500 gp value

16–22 ‑Door, iron (up to 10 ft. wide and 10 ft. high and barred on one side—must be placed upright, attaches and hinges itself)

23–30 Gems, 10 (100 gp value each)

31–44 Ladder, wooden (24 ft. long)

45–51 Mule (with saddle bags)

52–59 Pit, open (10 ft. by 10 ft. by 10 ft.)

60–68 Potion of cure serious wounds

69–75 Rowboat (12 ft. long)

76–83 Minor scroll of one randomly determined spell

84–90 War dogs, pair (treat as riding dogs)

91–96 Window (2 ft. by 4 ft., up to 2 ft. deep)

97–100 Portable ram

Multiple items of the same kind are permissible. Once removed, a patch cannot be replaced.

Moderate transmutation; CL 9th; Craft Wondrous Item, fabricate; Price 7,000 gp; Weight 1 lb.

Rope of Climbing: A 60-foot-long rope of climbing is no thicker than a wand, but it is strong enough to support 3,000 pounds. Upon command, the rope snakes forward, upward, downward, or in any other direction at 10 feet per round, attaching itself securely wherever its owner desires. It can unfasten itself and return in the same manner.

A rope of climbing can be commanded to knot or unknot itself. This causes large knots to appear at 1-foot intervals along the rope. Knotting shortens the rope to a 50-foot length until the knots are untied but lowers the DC of Climb checks while using it by 10. A creature must hold one end of the rope when its magic is invoked.

Faint transmutation; CL 3rd; Craft Wondrous Item, animate rope; Price 3,000 gp; Weight 3 lb.

Rope of Entanglement: A rope of entanglement looks just like any other hempen rope about 30 feet long. Upon command, the rope lashes forward 20 feet or upward 10 feet to entangle a victim. An entangled creature can break free with a DC 20 Strength check or a DC 20 Escape Artist check.

The rope has AC 22, 12 hit points, and hardness 10, and it has damage reduction 5/slashing as well. The rope repairs damage to itself at a rate of 1 point per 5 minutes, but if a rope of entanglement is severed (all 12 hit points lost to damage), it is destroyed.

Moderate transmutation; CL 12th; Craft Wondrous Item, animate objects, animate rope, entangle; Price 21,000 gp; Weight 5 lb.

Salve of Slipperiness: This substance provides a +20 competence bonus on all Escape Artist checks, meaning that it is almost impossible to grapple such a character or to tie or chain him up. In addition, such obstructions as webs (magical or otherwise) do not affect an anointed individual. Magic ropes and the like do not avail against this salve. If it is smeared on a floor or on steps, the area should be treated as a long-lasting grease spell. The salve requires 8 hours to wear off normally, or it can be wiped off with an alcohol solution (even wine).

Salve of slipperiness is needed to coat the inside of a container that is meant to hold sovereign glue (see below).

Faint conjuration; CL 6th; Craft Wondrous Item, grease; Price 1,000 gp.

Scabbard of Keen Edges: This scabbard is fashioned from cured leather and fine silver. It can shrink or enlarge to accommodate any knife, dagger, sword, or similar weapon up to and including a greatsword. Up to three times per day on command, the scabbard casts keen edge on any blade placed within it.

Faint transmutation; CL 5th; Craft Wondrous Item, keen edge; Price 16,000 gp; Weight 1 lb.

Scarab of Protection: This device appears to be a silver medallion in the shape of a beetle. If it is held for 1 round, an inscription appears on its surface letting the holder know that it is a protective device.

The scarab’s possessor gains spell resistance 20. The scarab can also absorb energy-draining attacks (such as the slam attack of a vampire spawn), death effects (such as finger of death), and negative energy effects (such as from an inflict critical wounds spell). Upon absorbing twelve such attacks, the scarab turns to powder and is destroyed.

Strong abjuration and necromancy; CL 18th; Craft Wondrous Item, death ward, spell resistance; Price 38,000 gp.

Scarab, Golembane: This beetle-shaped pin enables its wearer to detect any golem within 60 feet, although he must concentrate (a standard action) in order for the detection to take place. A scarab enables its possessor to combat golems with weapons, unarmed attacks, or natural weapons as if those golems had no damage reduction.

Moderate divination; CL 8th; Craft Wondrous Item, detect magic, creator must be at least 10th level; Price 2,500 gp.

Shrouds of Disintegration: These burial wrappings look to be made of fine, embroidered materials. When a body is placed inside, a command word will turn it to dust. The magic of the shrouds is usable only once, after which the wrappings become ordinary, fine cloth.

Strong transmutation; CL 15th; Craft Wondrous Item, disintegrate; Price 6,600 gp; Weight 10 lb.

Silversheen: This substance can be applied to a weapon as a standard action. It will give the weapon the properties of alchemical silver (see page 284) for 1 hour, replacing the properties of any other special material it might have. For example, a +1 holy adamantine longsword becomes a +1 holy silver longsword for the duration of the effect. One vial will coat a single melee weapon or 20 units of ammunition.

Faint transmutation; CL 5th; Craft Wondrous Item; Price 250 gp.

Slippers of Spider Climbing: When worn, a pair of these slippers enable movement on vertical surfaces or even upside down along ceilings, leaving the wearer’s hands free. Her speed is 20 feet. Severely slippery surfaces—icy, oiled, or greased surfaces—make these slippers useless. The slippers can be used for 10 minutes per day, split up as the wearer chooses.

Faint transmutation; CL 4th; Craft Wondrous Item, spider climb; Price 4,800 gp; Weight 1/2 lb.

Sovereign Glue: This pale amber substance is thick and viscous. Because of its particular powers, it can be contained only in a flask whose inside has been coated with 1 ounce of salve of slipperiness (see the previous page), and each time any of the bonding agent is poured from the flask, a new application of the salve of slipperiness must be put in the flask within 1 round to prevent the remaining glue from adhering to the side of the container. A flask of sovereign glue, when found, holds anywhere from 1 to 7 ounces of the stuff (1d8–1, minimum 1), with the other ounce of the flask’s capacity taken up by the salve of slipperiness.

One ounce of this adhesive covers 1 square foot of surface, bonding virtually any two substances together in a permanent union. The glue takes 1 round to set. If the objects are pulled apart (a move action) before that time has elapsed, that application of the glue loses its stickiness and is worthless. If the glue is allowed to set, then attempting to separate the two bonded objects has no effect, except when universal solvent is applied to the bond. (Sovereign glue is dissolved by universal solvent.)

Strong transmutation; CL 20th; Craft Wondrous Item, make whole; Price 2,400 gp (per ounce).

Stone of Alarm: This stone cube, when given the command word, affixes itself to any object. If that object is touched thereafter by anyone who does not first speak that same command word, the stone emits a piercing screech for 1 hour that can be heard up to a quarter-mile away (assuming no intervening barriers).

Faint abjuration; CL 3rd; Craft Wondrous Item, alarm; Price 2,700 gp; Weight 2 lb.

Stone of Controlling Earth Elementals: A stone of this nature is typically an oddly shaped bit of roughly polished rock. The possessor of such a stone need but utter a few words of summoning, and a Huge earth elemental comes to the summoner. The summoning words require 1 full round to speak, and in all ways the stone functions as the summon monster VII spell. (If sand or rough, unhewn stone is the summoning medium, the elemental that comes is Large instead, and the stone functions as the summon monster VI spell.) The elemental appears in 1d4 rounds. For detailed information about elementals, see page 95 of the Monster Manual. Only one elemental can be summoned at a time. A new elemental requires a new patch of earth or stone, which cannot be accessed until after the first elemental disappears (is dispelled, dismissed, or slain).

Strong conjuration; CL 13th; Craft Wondrous Item, summon monster VI, summon monster VII; Price 100,000 gp; Weight 5 lb.

Stone of Good Luck (Luckstone): This stone is typically a bit of rough polished agate or some similar mineral. Its possessor gains a +1 luck bonus on saving throws, ability checks, and skill checks.

Faint evocation; CL 5th; Craft Wondrous Item, divine favor; Price 20,000 gp.

Stone Horse: Each item of this nature appears to be a full-sized, roughly hewn statue of a horse, carved from some type of hard stone. A command word brings the steed to life, enabling it to carry a burden and even to attack as if it were a real horse of the appropriate kind.

A stone horse can carry 1,000 pounds tirelessly and never needs to rest or feed. Damage dealt to it can be repaired by first using a stone to flesh spell, thus causing the stone horse to become a normal horse that can be healed normally. When fully healed, it automatically reverts to its stone form. While in its stone form, it can be fed gems, healing 1 point of damage for each 50 gp worth of mineral it is given.

There are two sorts of stone horses.

Courser: This item has the statistics of a heavy horse (see page 273 of the Monster Manual), as well as having hardness 10.

Destrier: This item has the statistics of a heavy warhorse (see page 273 of the Monster Manual), as well as having hardness 10.

Strong transmutation; CL 14th; Craft Wondrous Item, flesh to stone, animate objects; Price 10,000 gp (courser) or 14,800 gp (destrier); Weight 6,000 lb.

Stone Salve: This ointment has two uses. If an ounce of it is applied to the flesh of a petrified creature, it returns the creature to flesh as the stone to flesh spell. If an ounce of it is applied to the flesh of a nonpetrified creature, it protects the creature as a stoneskin spell.

Strong abjuration and transmutation; CL 13th; Craft Wondrous Item, flesh to stone, stoneskin; Price 4,000 gp per ounce.

Strand of Prayer Beads: This item appears to be a normal string of prayer beads until the owner casts a divine spell. Once that occurs, the owner instantly knows the powers of the prayer beads and how to activate them.

Each strand includes two or more special beads, each with a different magic power.

Special Bead Type Special Bead Ability

Bead of blessing Wearer can cast bless.

Bead of healing ‑Wearer can cast his choice of cure serious wounds, remove blindness/deafness, or remove disease.

Bead of karma ‑Wearer casts his spells at +4 caster level. Effect lasts 10 minutes.

Bead of smiting ‑Wearer can cast chaos hammer, holy smite, order’s wrath, or unholy blight (Will DC 17 partial).

Bead of summons ‑Summons a powerful creature of appropriate alignment from the Outer Planes (an angel, devil, etc.) to aid the wearer for one day. (If the wearer uses the bead of summons to summon a deity’s emissary frivolously, the deity takes that character’s items and places a geas upon him as punishment in the very least.)

Bead of wind walking Wearer can cast wind walk.

A lesser strand of prayer beads has a bead of blessing and a bead of healing. A strand of prayer beads has a bead of healing, a bead of karma, and a bead of smiting. A greater strand of prayer beads has a bead of healing, a bead of karma, a bead of summons, and a bead of wind walking.

Each special bead can be used once per day, except for the bead of summons, which works only once and then becomes nonmagical. The beads of blessing, smiting, and wind walking function as spell trigger items; the beads of karma and summons can be activated by any character capable of casting divine spells. The owner need not hold or wear the strand of prayer beads in any specific location, as long as he carries it somewhere on his person.

The power of a special bead is lost if it is removed from the strand. Reduce the price of a strand of prayer beads that is missing one or more beads by the following amounts: bead of blessing –600 gp, bead of healing –9,000 gp, bead of karma –20,000 gp, bead of smiting –16,800 gp, bead of summons –20,000 gp, bead of wind walking –46,800 gp.

Faint, moderate or strong (many schools); CL 1st (blessing), 5th (healing), 7th (smiting), 9th (karma), 11th (wind walking), 17th (summons); Craft Wondrous Items and one of the following spells per bead, as appropriate: bless (blessing); cure serious wounds, remove blindness/deafness, or remove disease (healing); righteous might (karma); gate (summons); chaos hammer, holy smite, order’s wrath, or unholy blight (smiting), wind walk (wind walking); Price 9,600 gp (lesser), 25,800 gp (standard), 95,800 gp (greater).

Tome of Clear Thought: This heavy book contains instruction on improving memory and logic, but entwined within the words is a powerful magical effect. If anyone reads this book, which takes a total of 48 hours over a minimum of six days, she gains an inherent bonus of from +1 to +5 (depending on the type of tome) to her Intelligence score. Once the book is read, the magic disappears from the pages and it becomes a normal book. Because the tome of clear thought provides an inherent bonus, the reader will earn extra skill points when she attains a new level (unlike with the benefit provided by a headband of intellect).

Strong evocation (if miracle is used); CL 17th; Craft Wondrous Item, miracle or wish; Price 27,500 gp (+1), 55,000 gp (+2), 82,500 gp (+3), 110,000 gp (+4), 137,500 gp (+5); Cost 1,250 gp + 5,100 XP (+1), 2,500 gp + 10,200 XP (+2), 3,750 gp + 15,300 XP (+3), 5,000 gp + 20,400 XP (+4), 6,250 gp + 25,500 XP (+5); Weight 5 lb.

Tome of Leadership and Influence: This ponderous book details suggestions for persuading and inspiring others, but entwined within the words is a powerful magical effect. If anyone reads this book, which takes a total of 48 hours over a minimum of six days, he gains an inherent bonus of from +1 to +5 (depending on the type of tome) to his Charisma score. Once the book is read, the magic disappears from the pages and it becomes a normal book.

Strong evocation (if miracle is used); CL 17th; Craft Wondrous Item, miracle or wish; Price 27,500 gp (+1), 55,000 gp (+2), 82,500 gp (+3), 110,000 gp (+4), 137,500 gp (+5); Cost 1,250 gp + 5,100 XP (+1), 2,500 gp + 10,200 XP (+2), 3,750 gp + 15,300 XP (+3), 5,000 gp + 20,400 XP (+4), 6,250 gp + 25,500 XP (+5); Weight 5 lb.

Tome of Understanding: This thick book contains tips for improving instinct and perception, but entwined within the words is a powerful magical effect. If anyone reads this book, which takes a total of 48 hours over a minimum of six days, she gains an inherent bonus of from +1 to +5 (depending on the type of tome) to her Wisdom score. Once the book is read, the magic disappears from the pages and it becomes a normal book.

Strong evocation (if miracle is used); CL 17th; Craft Wondrous Item, miracle or wish; Price 27,500 gp (+1), 55,000 gp (+2), 82,500 gp (+3), 110,000 gp (+4), 137,500 gp (+5); Cost 1,250 gp + 5,100 XP (+1), 2,500 gp + 10,200 XP (+2), 3,750 gp + 15,300 XP (+3), 5,000 gp + 20,400 XP (+4), 6,250 gp + 25,500 XP (+5); Weight 5 lb.

Unguent of Timelessness: When applied to any matter that was once alive (leather, leaves, paper, wood, dead flesh, and so on), this ointment allows that substance to resist the passage of time. Each year of actual time affects the substance as if only a day had passed. The coated object gains a +1 resistance bonus on all saving throws. The unguent never wears off, although it can be magically removed (by dispelling the effect, for instance). One flask contains enough material to coat eight Medium or smaller objects. A Large object counts as two Medium objects, and a Huge object counts as two Large objects.

Faint transmutation; CL 3rd; Prerequisite: Craft Wondrous Item; Price 150 gp.

Universal Solvent: This substance has the unique property of being able to dissolve sovereign glue (see page 266), tanglefoot bags (see page 128 of the Player’s Handbook), and the adhesive created by a kuo-toa (see page 163 of the Monster Manual). Applying the solvent is a standard action.

Strong transmutation; CL 20th; Craft Wondrous Item, disintegrate; Price 50 gp.

Vest of Escape: Hidden within secret pockets of this simple silk vest are lockpicks that provide a +4 competence bonus on Open Lock checks. The vest also grants its wearer a +6 competence bonus on Escape Artist checks.

Faint conjuration and transmutation; CL 4th; Craft Wondrous Item, knock, grease; Price 5,200 gp.

Vestment, Druid’s: This light garment is worn over normal clothing or armor. Most such vestments are green, embroidered with plant or animal motifs. When this item is worn by a character with the wild shape ability, the character can use that ability one additional time each day.

Moderate transmutation; CL 10th; Craft Wondrous Item, polymorph or wild shape ability; Price 10,000 gp.

Well of Many Worlds: This strange, interdimensional device looks just like a portable hole. Anything placed within it is immediately cast to another world—a parallel world, another planet, or a different plane, at the DM’s option or by random determination. If the well is moved, the random factor again comes into play. It can be picked up, folded, or rolled, just as a portable hole can be. Objects from the world the well touches can come through the opening just as easily as from the initiating place. (It is a two-way portal.)

Strong conjuration; CL 17th; Craft Wondrous Item, gate; Price 82,000 gp.

Wind Fan: A wind fan appears to be nothing more than a wood and papyrus or cloth instrument with which to create a cooling breeze. By uttering the command word, its possessor causes the fan to generate air movement duplicating a gust of wind spell. The fan can be used once per day with no risk. If it is used more frequently, there is a 20% cumulative chance per usage during that day that the device tears into useless, nonmagical tatters.

Faint evocation; CL 5th; Craft Wondrous Item, gust of wind; Price 5,500 gp.

Wings of Flying: A pair of these wings might appear to be nothing more than a plain cloak of old, black cloth, or they could be as elegant as a long cape of blue feathers. When the wearer speaks the command word, the cloak turns into a pair of bat or bird wings that empower her to fly with a speed of 60 feet (good maneuverability).

Moderate transmutation; CL 10th; Craft Wondrous Item, fly; Price 54,000 gp; Weight 2 lb.

Intelligent Items

Magic items sometimes have intelligence of their own. Magically imbued with sentience, these items think and feel the same way characters do and should be treated as NPCs. They can be many things to characters—valued ally, wily foe, or continual thorn in their side. Intelligent items have extra abilities and sometimes extraordinary powers and special purposes. Only permanent magic items (as opposed to single-use items or those with charges) can be intelligent. (This means that potions, scrolls, and wands, among other items, are never intelligent.) In general, less than 1% of magic items have intelligence. Use them sparingly in your campaign, because they require more work on the part of both player and DM.

Intelligent items can actually be considered creatures because they have Intelligence, Wisdom, and Charisma scores. Treat them as constructs (see page 307 of the Monster Manual). Intelligent items often have the ability to illuminate their surroundings at will (as magic weapons do); many cannot see otherwise.

As a practical matter, it’s easiest to let a player control an intelligent item possessed by his or her character (but see Items against Characters, below). Unlike most magic items, intelligent items can activate their own powers without waiting for a command word from their owner. For example, an intelligent sword with the magic circle against evil ability can activate the circle even if the wielder makes a full attack in that round. Intelligent items act during their owner’s turn in the initiative order.

The tables in this section should be used to determine the properties of an intelligent item: the number of powers, unusual properties, alignment, and special purpose of the item (if any).

The DM is encouraged to design unusual magic items along special themes and for specific campaign purposes, using the tables as guidelines and for inspiration. Just because a power is rolled does not mean it must be given out. If you feel a combination is too bizarre or too powerful, simply change or ignore it.

The first step in determining the properties of a random intelligent item is to determine its general capabilities. These are found by rolling d% and consulting Table 7–30: Item Intelligence, Wisdom, Charisma, and Capabilities.

Intelligent Item Alignment

Any item with intelligence has an alignment. Note that intelligent weapons already have alignments, either stated or by implication. (A weapon made to kill chaotic outsiders would hardly be chaotic itself; it would be lawful.) If you’re generating a random intelligent weapon, that weapon’s alignment must fit with any alignment-oriented special abilities it has (such as the holy special ability).

Any character whose alignment does not correspond to that of the item (except as noted by the asterisks on the table) gains one negative level if he or she so much as picks up the item. Although this negative level never results in actual level loss, it remains as long as the item is in hand and cannot be overcome in any way (including restoration spells). This negative level is cumulative with any other penalties the item might already place on inappropriate wielders. Items with Ego scores (see below) of 20 to 29 bestow two negative levels. Items with Ego scores of 30 or higher bestow three negative levels.

Intelligent Item Alignment

d% Alignment of Item

01–05 Chaotic good

06–15 Chaotic neutral*

16–20 Chaotic evil

21–25 Neutral evil*

26–30 Lawful evil

31–55 Lawful good

56–60 Lawful neutral*

61–80 Neutral good*

81–100 Neutral

* The item can also be used by any character whose alignment corresponds to the nonneutral portion of the item’s alignment (in other words, chaotic, evil, good, or lawful). Thus, any chaotic character (CG, CN, CE) can use an item with chaotic neutral alignment.

Languages Spoken by Item

Like a character, an intelligent item speaks Common plus one additional language per point of Intelligence bonus. Choose appropriate languages, taking into account the item’s origin and purposes. For instance, an intelligent drow weapon would probably speak Elven, and a holy weapon might speak Celestial.

Intelligent Item Powers

Table 7–30 above determines how many lesser and greater powers an intelligent item has. To find the item’s specific powers, choose or roll on the appropriate tables below.

Intelligent Item Lesser Powers

d% Lesser Power Base Price Modifier

01–05 Item can bless its allies 3/day +1,000 gp

06–10 Item can use faerie fire 3/day +1,100 gp

11–13 Item can cast minor image 1/day +2,200 gp

14–20 Item has deathwatch continually active +2,700 gp

21–25 Item can use detect magic at will+3,600 gp

26–31 Item has 10 ranks in Intimidate +5,000 gp

32–33 Item has 10 ranks in Decipher Script +5,000 gp

34–36 Item has 10 ranks in Knowledge+5,000 gp

(choose category)

37–40 Item has 10 ranks in Search +5,000 gp

41–45 Item has 10 ranks in Spot +5,000 gp

46–50 Item has 10 ranks in Listen +5,000 gp

51–54 Item has 10 ranks in Spellcraft +5,000 gp

55–60 Item has 10 ranks in Sense Motive +5,000 gp

61–66 Item has 10 ranks in Bluff +5,000 gp

67–72 Item has 10 ranks in Diplomacy+5,000 gp

73–77 Item can cast major image 1/day+5,400 gp

78–80 Item can cast darkness 3/day +6,500 gp

81–83 Item can use hold person on an enemy 3/day+6,500 gp

84–86 Item can activate zone of truth 3/day +6,500 gp

87–89 Item can use daze monster 3/day+6,500 gp

90–95 Item can use locate object 3/day+6,500 gp

96–100 Item can use cure moderate wounds +6,500 gp

(2d8+3) on wielder 3/day

All powers function at the direction of the item, although intelligent items generally follow the wishes of their owner. Activating a power or concentrating on an active one is a standard action the item takes.

Intelligent Item Greater Powers

d% Greater Power Base Price Modifier

01–06 Item can detect opposing alignment at will+7,200 gp

07–10 Item can detect undead at will +7,200 gp

11–13 Item can cause fear in an enemy at will +7,200 gp

14–18 Item can use dimensional anchor on +10,000 gp

a foe 1/day

19–23 Item can use dismissal on a foe 1/day +10,000 gp

24–28 Item can use lesser globe of invulnerability +10,000 gp

1/day

29–33 Item can use arcane eye 1/day +10,000 gp

34–37 Item has continuous detect scrying effect +10,000 gp

38–41 Item creates wall of fire in a ring +10,000 gp

with the wielder at the center 1/day

42–45 Item can use quench on fires 3/day +16,000 gp

46–50 Item has status effect, usable at will +11,000 gp

51–54 Item can use gust of wind 3/day +11,000 gp

55–59 Item can use clairvoyance 3/day+16,000 gp

60–64 Item can create magic circle against +16,000 gp

opposing alignment at will

65–68 Item can use haste on its owner 3/day +16,000 gp

69–73 Item can create daylight 3/day +16,000 gp

74–76 Item can create deeper darkness 3/day +16,000 gp

77–80 Item can use invisibility purge (30 ft. range)+16,000 gp

3/day

81–85 Item can use slow on its enemies 3/day +16,000 gp

86–91 Item can locate creature 3/day +30,000 gp

91–97 Item can use fear against foes 3/day +30,000 gp

98–100 Item can use detect thoughts at will +44,000 gp

If the same power is rolled twice, roll again.

Special Purpose Items

Items with special purposes are a challenge to run. However, they are worth the trouble, because they can deeply enrich a campaign.

Intelligent Item Purpose

d% Purpose

01–20 Defeat/slay diametrically opposed alignment*

21–30 ‑Defeat/slay arcane spellcasters (including spellcasting monsters and those that use spell-like abilities)

31–40 ‑Defeat/slay divine spellcasters (including divine entities and servitors)

41–50 Defeat/slay nonspellcasters

51–55 ‑Defeat/slay a particular creature type (see the bane special ability, page 224, for choices)

56–60 Defeat/slay a particular race or kind of creature

61–70 Defend a particular race or kind of creature

71–80 Defeat/slay the servants of a specific deity

81–90 Defend the servants and interests of a specific deity

91–95 Defeat/slay all (other than the item and the wielder)

96–100 DM’s or character’s choice

* The purpose of the neutral (N) version of this item is to preserve the balance by defeating/slaying powerful beings of the extreme alignments (LG, LE, CG, CE).

Purpose

An item’s purpose must suit the type and alignment of the item and should always be treated reasonably. A purpose of “defeat/slay arcane spellcasters” doesn’t mean that the sword forces the wielder to kill every wizard she sees. Nor does it mean that the sword believes it is possible to kill every wizard, sorcerer, and bard in the world. It does mean that the item hates arcane spellcasters and wants to bring the local wizard’s cabal to ruin, as well as end the rule of a sorceress-queen in a nearby land. Likewise, a purpose of “defend elves” doesn’t mean that if the wielder is an elf, he only wants to help himself. It means that the item wants to be used in furthering the cause of elves, stamping out their enemies and aiding their leaders. A purpose of “defeat/slay all” isn’t just a matter of self-preservation. It means that the item won’t rest (or let its wielder rest) until it places itself above all others. A lofty—and probably unrealistic—goal, to be sure.

Dedicated Power

A dedicated power operates only when an intelligent item is in pursuit of its special purpose. This determination is always made by the item. It should always be easy and straightforward to see how the ends justify the means. That is to say, if the player’s reasoning for how a particular action serves the item’s purpose is not completely believable, the item won’t allow it. Unlike its other powers, an intelligent item can refuse to use its dedicated power even if the owner is dominant (see Items against Characters, on the following page).

Special Purpose Item Dedicated Powers

d% Dedicated Power Base Price Modifier

01–06 Item can use ice storm +50,000 gp

07–12 Item can use confusion +50,000 gp

13–17 Item can use phantasmal killer +50,000 gp

18–24 Item can use crushing despair +50,000 gp

25–31 Item can use dimension door on itself +50,000 gp

and wielder

32–36 Item can use contagion (heightened to +56,000 gp

4th level) as touch attack

37–43 Item can use poison (heightened to +56,000 gp

4th level) as touch attack

44–50 Item can use rusting grasp as touch attack+56,000 gp

51–56 Item can cast 10d6 lightning bolt +60,000 gp

57–62 Item can cast 10d6 fireball +60,000 gp

63–68 Wielder gets +2 luck bonus on attacks, +80,000 gp

saves, and checks

69–74 Item can use mass inflict light wounds +81,000 gp

75–81 Item can use song of discord +81,000 gp

82–87 Item can use prying eyes +81,000 gp

88–92 Item can cast 15d6 greater shout 3/day +130,000 gp

93–98 Item can use waves of exhaustion +164,000 gp

99–100 Item can use true resurrection on wielder, +200,000 gp

once per month

Item Ego

Ego is a measure of the total power and force of personality that an item possesses. Only after all aspects of an item have been generated can its Ego score be calculated. An item’s Ego score helps determine whether the item or the character is dominant in their relationship, as detailed below.

Item Ego

Attribute of Item Ego Points

Each +1 of item’s enhancement bonus 1

Each +1 of bonus for special abilities 1

Each lesser power 1

Each greater power 2

Special purpose (and dedicated power) 4

Telepathic ability 1

Read languages ability 1

Read magic ability 1

Each +1 of Intelligence bonus 1

Each +1 of Wisdom bonus 1

Each +1 of Charisma bonus 1

Thus, a +2 short sword (2 points) with an Intelligence score of 10 (no points), Wisdom score of 12 (1 point), and Charisma score of 12 (1 point), plus the lesser power of detect magic (1 point) has an Ego score of 5.

By contrast, imagine a +2 dancing longsword (6 points, 2 for the +2 enhancement bonus and 4 because dancing is the equivalent of a +4 bonus [see Table 7–14: Melee Weapon Special Abilities]) with an Intelligence score of 10 (no points), Wisdom score of 18 (4 points), and Charisma score of 18 (4 points). Add the lesser powers of deathwatch, 10 ranks in Intimidate, and darkness (3 points), the greater power of fear (2 points) and the special purpose of slaying spellcasters (4 points). Also include the fact that the weapon is telepathic (1 point) and reads languages (1 point), and the sword has an Ego score of 25.

Items against Characters

When an item has an Ego of its own, it has a will of its own. The item is, of course, absolutely true to its alignment. If the character who possesses the item is not true to that alignment’s goals or the item’s special purpose, personality conflict—item against character—results. Similarly, any item with an Ego score of 20 or higher always considers itself superior to any character, and a personality conflict results if the possessor does not always agree with the item.

When a personality conflict occurs, the possessor must make a Will saving throw (DC = item’s Ego). If the possessor succeeds, she is dominant. If she fails, the item is dominant. Dominance lasts for one day or until a critical situation occurs (such as a major battle, a serious threat to either the item or the character, and so on—DM’s discretion). Should a item gain dominance, it resists the character’s desires and demands concessions such as any of the following.

• Removal of associates or items whose alignment or personality is distasteful to the item.

• The character divesting herself of all other magic items or items of a certain type.

• Obedience from the character so the item can direct where they go for its own purposes.

• Immediate seeking out and slaying of creatures hateful to the item.

• Magical protections and devices to protect the item from molestation when it is not in use.

• That the character carry the item with her on all occasions.

• That the character relinquish the item in favor of a more suitable possessor due to alignment differences or conduct.

In extreme circumstances, the item can resort to even harsher measures, such as the following acts:

• Force its possessor into combat.

• Refuse to strike opponents.

• Strike at its wielder or her associates.

• Force its possessor to surrender to an opponent.

• Cause itself to drop from the character’s grasp.

Naturally, such actions are unlikely when harmony reigns between the character’s and item’s alignments or when their purposes and personalities are well matched. Even so, an item might wish to have a lesser character possess it in order to easily establish and maintain dominance over him, or a higher-level possessor so as to better accomplish its goals.

All magic items with personalities desire to play an important role in whatever activity is under way, particularly combat. Such items are rivals of each other, even if they are of the same alignment. No intelligent item wants to share its wielder with others. An intelligent item is aware of the presence of any other intelligent item within 60 feet, and most intelligent items try their best to mislead or distract their host so that she ignores or destroys the rival. Of course, alignment might change this sort of behavior. A holy avenger, for example, would certainly not allow destruction of any other lawful good item and might encourage their discovery, even at the risk of having to face grim odds to do so.

Items with personalities are never totally controlled or silenced by the characters who possess them, even though they may never successfully control their possessors. They may be powerless to force their demands but remain undaunted and continue to air their wishes and demands. Even a humble +1 weapon of unusual nature can be a vocal martyr, denigrating its own abilities and asking only that the character give it the chance to shatter itself against some hated enemy.

Note: You should roleplay the item as you would any NPC. Refer to Table 4–24: One Hundred Traits (page 128) for ideas on personality quirks to make an intelligent item’s persona more memorable.

Intelligent Item Examples

The items presented below can fit directly into most campaigns, but you should adjust them, changing their alignment, personality, or even their abilties where needed to fit the particulars of your campaign, its history, and its characters.

Acrola, Watchful Tooth of Ashardalon: +5 keen dagger; AL CG; Int 10, Wis 18, Cha 18; Speech, telepathy, 120 ft. darkvision, blindsense, and hearing; Ego score 22.

Lesser Powers: Zone of truth 3/day, Item has 10 ranks in Listen (total modifier +14) and Spot (total modifier +14).

Greater Powers: Clairvoyance 3/day, slow 3/day.

Personality: Bards tell that a tooth pried from the living body of the terrible dragon Ashardalon arose with its own mind and will. The tale would seem odd, for the goals of the long knife are nothing like those of the dread dragon. The well-intentioned but tireless dagger has taken as its personal cause that of protecting the weak and the helpless. Acrola frequently uses its clairvoyance power to scout out areas of trouble or evil, and then Acrola drags its wielder into the fray.

Strong transmutation; CL 15th; Craft Magic Arms and Armor, keen edge; Price 132,802 gp.

Jomnoth, Giantblight: +3 giantbane dwarven waraxe; AL LG; Int 10, Wis 14, Cha 14; Speech, 120 ft. vision and hearing; Ego score 14.

Lesser Powers: Cure moderate wounds 3/day, detect magic at will.

Special Purpose: Defeat/slay giants.

Dedicated Power: Song of discord.

Personality: Forged by a long-dead dwarf smith, Jomnoth, also known as Giantblight, dates from an age of giant invasions. The success of the waraxe cannot be questioned, since upon occasion a single dwarf hero has struck down a number of bewildered and overwhelmed giants. A stoic but forceful will has been incarnated into the waraxe blade. Jomnoth speaks little, and is reluctant to give advice or gainsay its wielder except under the most extreme circumstances. As long its owner is willing to strike deep into the keeps and lairs of giantkind, the waraxe never objects.

Strong conjuration; CL 15th; Craft Magic Arms and Armor, summon monster I; Price 176,430 gp.

Iquel: +2 holy composite longbow; AL NG; Int 17, Wis 10, Cha 17; Speech, telepathy, 120 ft. darkvision and hearing; Ego score 16.

Lesser Powers: Daze monster 3/day, faerie fire 3/day, locate object 3/day.

Greater Powers: Lesser globe of invulnerability 1/day.

Personality: A loyal and trusted companion to the hero Iquel, this once nameless bow took its first wielder’s name after his heroic stand against a balor. Since then, Iquel has searched for a wielder who can live up to its high standard: a grandmaster archer with a zeal for good. Despite its commitment to the forces of good in the world, Iquel enjoys casual conversation, relaxation, and delicate care.

Strong evocation (if miracle is used) [good]; CL 17th; Craft Magic Arms and Armor, wish or miracle; Price 66,600 gp.

Bosk, the Poetic Blade: +2 longsword; AL N; Int 14, Wis 14, Cha 10; Speech, 30 ft. vision and hearing; Ego score 8.

Lesser Powers: Bless 3/day, hold person 3/day.

Personality: Created by a wizard experimenting with sentience, Bosk was later sold by its creator and has changed hands many times. Always willing to offer its opinion, advice, a story, or even a poem of its own devising, Bosk has never met an owner who was a perfect match, though perhaps a deaf swordwielder would be best.

Moderate divination; CL 15th; Craft Magic Arms and Armor, legend lore; Price 15,815 gp.

Vesac, the Deceiver: Luck blade; AL NE; Int 16, Wis 10, Cha 16; Speech, 60 ft. darkvision and hearing; Ego score 15.

Lesser Powers: Minor image 1/day, major image 1/day, 10 ranks in Bluff (total modifier +13).

Personality: A powerful and selfish blade, Vesac has served as the weapon of dozens of petty tyrants and would-be conquerors. The lure of its powerful three wishes draws in many who seek to gain power, wealth, or advance their own agenda. However, Vesac itself is only interested in advancing the tales of its own legend. Despite having many wielders over the ages, it continues to hoard its wishes, frequently deluding wielders (by using its illusion powers) into thinking that their desires have been fulfilled.

Strong evocation (if miracle is used); CL 17th; Craft Magic Arms and Armor, wish or miracle; Price 161,560 gp; Cost 80,780 gp + 5,718 XP.

Zax, Cloak of Kings: Cloak of Charisma +6; AL LN; Int 10, Wis 14, Cha 14; Speech, 120 ft. vision and hearing; Ego score 5.

Lesser Powers: Zone of truth 3/day, Item has 10 ranks in Diplomacy (total modifier +12) and 10 ranks in Knowledge (history) (total modifier +10).

Personality: This magic cloak has provided advice to royal courts for generation after generation, not only the settling of disputes, but also with accounts of the foibles of leaders past. Zax, as this cape has always been known, is a fine-looking garment of sable and fur. Like most rulers, Zax itself has grown somewhat stern and aloof over the years, though its Ego has never been strong enough to dominate its wearer.

Moderate conjuration; CL 15th; Craft Wondrous Item, eagle’s splendor; Price 56,500 gp.

Cursed Items

In the process of crafting a magic item, so many delicate factors have to be taken into account that occasionally things are bound to go awry. These small errors are often readily apparent and usually show up immediately. Sometimes, however, they are more subtle and don’t emerge until days, months, or even years later.

Other factors can make a magic item go wrong as well—things not the fault of its creator in any way. The forces of chaos and general entropy can cause magic to decay or become corrupted. Time corrodes all things—even magic. Long exposure to powerful magical forces, gateways to other planes, or even the proximity of other magic items or creatures can alter a magic item in odd ways.

Finally, items with unpredictable or cursed effects can be created by the devious intention of spellcasters who are malicious, chaotic, or simply insane. These are the most dangerous cursed items of all.

Cursed items are magic items with some sort of potentially negative impact. Sometimes they’re directly bad for the user; sometimes they’re just inconvenient. Occasionally they mix bad with good, forcing characters to make difficult choices. If you want to include the chance for cursed items in your game, determine treasure randomly as usual. Whenever you roll for a magic item, however, make a second secret d% roll. On a result of 01–05, the item generated is cursed in some way. To determine how the item is cursed, consult the table below.

Cursed Item Common Curses

d% Curse

01–15 Delusion

16–35 Opposite effect or target

36–45 Intermittent functioning

46–60 Requirement

61–75 Drawback

76–90 Completely different effect

91–100 Substitute specific cursed item

Delusion: The user believes the item is what it appears to be, yet it actually has no magical power other than to deceive. The user is mentally fooled into thinking the item is functioning (making him invisible, emitting lightning bolts, or whatever) and cannot be convinced otherwise without the help of a remove curse spell.

Opposite Effect or Target: These cursed items malfunction, so that either they do the opposite of what the creator intended, or they target the user instead of someone else. For example, eyes of charming with the opposite effect makes targets hostile rather than charming them. A staff of healing causes wounds. Eyes of petrification turn the wearer to stone. A magic arrow curves around to strike the archer. The interesting point to keep in mind here is that these items aren’t always bad to have. A wand of lightning bolt that heals rather than harms can be used as a potent healing item.

Opposite-effect items include weapons that impose penalties on attack and damage rolls rather than bonuses. Just as a character shouldn’t necessarily immediately know what the enhancement bonus of a noncursed magic item is, she shouldn’t immediately know that a weapon is cursed. Once she knows, however, the item can be discarded unless some sort of compulsion is placed upon it that compels the wielder to keep and use it. In such cases, a remove curse spell is generally needed to get rid of the item.

Intermittent Functioning: The three varieties of intermittent functioning items all function perfectly as described—at least some of the time. The three varieties are unreliable, dependent, and uncontrolled items.

Unreliable: Each time the item is activated, there is a 5% chance (01–05 on d%) that it does not function. At the DM’s option, the failure chance can be altered to be anything from 1% to 10%, depending on the item and the campaign.

Dependent: The item only functions in certain situations. To determine what the situation is, either select a situation or roll on the following table.

d% Situation

01–03 Temperature below freezing

04–05 Temperature above freezing

06–10 During the day

11–15 During the night

16–20 In direct sunlight

21–25 Out of direct sunlight

26–34 Underwater

35–37 Out of water

38–45 Underground

46–55 Aboveground

56–60 Within 10 feet of a random creature type

61–64 Within 10 feet of a random race or kind of creature

65–72 Within 10 feet of an arcane spellcaster

73–80 Within 10 feet of a divine spellcaster

81–85 In the hands of a nonspellcaster

86–90 In the hands of a spellcaster

91–95 In the hands of a creature of a particular alignment

96 In the hands of a creature of particular gender

97–99 On nonholy days or during particular astrological events

100 More than 100 miles from a particular site

Uncontrolled: An uncontrolled item occasionally activates at random times. Roll d% every day. On a result of 01–05 (or whatever range the DM decides is appropriate), the item activates at some random point during that day. Results range from the humorous, such as when the wearer of a cursed ring of invisibility suddenly disappears right in the middle of bargaining in the market, to the disastrous, such as when the wielder’s wand of fireball discharges in the midst of her friends—er, former friends.

Requirement: In a sense, a command word is a requirement. Nevertheless, some items have much more stringent requirements that must be met for them to be usable. To keep an item with this kind of curse functioning, one or more of the following conditions must be met.

• Character must eat twice as much as normal.

• Character must sleep twice as much as normal.

• Character must undergo a specific quest (one time only, and then item functions normally thereafter).

• Character must sacrifice (destroy) 100 gp worth of valuables per day.

• Character must sacrifice (destroy) 2,000 gp worth of magic items each week.

• Character must swear fealty to a particular noble or his family.

• Character must discard all other magic items.

• Character must worship a particular deity.

• Character must change her name to a specific name. (The item only works for characters of that name.)

• Character must add a specific class at the next opportunity if not of that class already.

• Character must have a minimum number of ranks in a particular skill.

• Character must sacrifice some part of her life energy (2 points of Constitution) one time. If the character gets the Constitution points back (such as from a restoration spell), the item ceases functioning. (The item does not cease functioning if the character receives a Constitution increase caused by level gain, a wish, or the use of a magic item.)

• Item must be cleansed with holy water each day.

• Item must be used to kill a living creature each day.

• Item must be bathed in volcanic lava once per month.

• Item must be used at least once a day, or it won’t function again for its current possessor.

• Item must draw blood when wielded (weapons only). It can’t be put away or exchanged for another weapon until it has scored a hit.

• Item must have a particular spell cast upon it each day (such as bless, atonement, or animate objects).

Requirements are so dependent upon suitability to the item that they should never be determined randomly. An item with a requirement that is also intelligent often imposes its requirement through its personality. If the requirement is not met, the item ceases to function. If it is met, usually the item functions for one day before the requirement must be met again (although some requirements are one time only, others monthly, and still others continuous).

Drawback: Items with drawbacks are usually still beneficial to the possessor (for instance, a weapon with an enhancement bonus continues to benefit its wielder in combat), but they also carry some negative aspect. You might think of them as “give and take” items. Although sometimes drawbacks occur only when the item is used (or held, in the case of some items such as weapons), usually the drawback remains with the character for as long as she has the item.

Roll on the table below to generate a drawback that (unless otherwise indicated) remains in effect as long as the item is in the character’s possession.

d% Drawback

01–04 Character’s hair grows 1 inch longer. Only happens once.

05–09 ‑Character either shrinks 1/2 inch (01–50 on d%) or grows that much taller (51–100). Only happens once.

10–13 ‑Temperature around item is 10°F cooler than normal.

14–17 ‑Temperature around item is 10°F warmer than normal.

18–21 ‑Character’s hair color changes.

22–25 ‑Character’s skin color changes.

26–29 ‑Character now bears some identifying mark (tattoo, weird glow, or the like).

30–32 ‑Character’s gender changes.

33–34 ‑Character’s race or kind changes.

35 ‑Character is afflicted with a random disease that cannot be cured.

36–39 ‑Item continually emits a disturbing sound (moaning, weeping, screaming, cursing, insults).

40 ‑Item looks ridiculous (garishly colored, silly shape, glows bright pink, . . .).

41–45 ‑Character becomes selfishly possessive about the item.

46–49 ‑‑Character becomes paranoid about losing the item and afraid of damage occurring to it.

50–51 ‑Character’s alignment changes.

52–54 ‑Character must attack nearest creature (5% chance [01–05 on d%] each day).

55–57 ‑Character is stunned for 1d4 rounds once item function is finished (or randomly, 1/day).

58–60 ‑Character’s vision is blurry (–2 penalty on attack rolls, saves, and skill checks requiring vision).

61–64 ‑Character gains one negative level.

65 Character gains two negative levels.

66–70 ‑Character must make a Will save each day or take 1 point of Intelligence damage.

71–75 ‑Character must make a Will save each day or take 1 point of Wisdom damage.

76–80 ‑Character must make a Will save each day or take 1 point of Charisma damage.

81–85 ‑Character must make a Fortitude save each day or take 1 point of Constitution damage.

86–90 ‑Character must make a Fortitude save each day or take 1 point of Strength damage.

91–95 ‑Character must make a Fortitude save each day or take 1 point of Dexterity damage.

96 ‑Character is polymorphed into a specific creature (5% chance [01–05 on d%] each day).

97 Character cannot cast arcane spells.

98 Character cannot cast divine spells.

99 Character cannot cast any spells.

100 ‑DM either picks one of the above that’s appropriate or creates a drawback specifically for that item.

Completely Different Effect: The DM should choose a negative effect for the item, perhaps using the specific cursed items (see below) as examples. The item may seem to be the item that was originally determined, but at some juncture it displays different properties altogether.

Specific Cursed Items

The items on Table 7–31: Specific Cursed Items are provided as examples of cursed items. They are given creation prerequisites, should someone want to intentionally create them (although that does not need to be the origin of the item if you choose otherwise). Note, however, two exceptions: The crystal hypnosis ball and the bag of devouring cannot be created by any known means. The bag of devouring is a creature, and the crystal hypnosis ball is the tool of powerful NPCs such as liches.

A simple detect magic spell yields a misleading aura and strength, often indicating that the item is a noncursed item of similar sort. An identify spell only has a 1% chance per caster level to reveal a cursed item’s true properties, including the cursed aspect. Analyze dweomer reveals the true nature of a cursed item.

Amulet of Inescapable Location: This device is typically worn on a chain or as a brooch. It appears, to magical analysis, to prevent location, scrying (crystal ball viewing and the like), or detection or influence by detect thoughts or telepathy. It seems to be an amulet of proof against detection and location. Actually, the amulet gives the wearer a –10 penalty on all saves against divination spells.

Moderate abjuration; CL 10th; Create Wondrous Item, bestow curse; Price 1,000 gp.

Armor of Arrow Attraction: Magical analysis indicates that this armor is a normal suit of +3 full plate. However, the armor is cursed. It works normally with regard to melee attacks but actually serves to attract ranged weapons. The wearer takes a –15 penalty to AC against any attack by a ranged weapon. The true nature of the armor does not reveal itself until the character is fired upon in earnest—simple experiments (throwing rocks, for example) do not suffice.

Strong abjuration; CL 16th; Craft Magic Arms and Armor, bestow curse; Price 9,000 gp.

Armor of Rage: This armor is similar in appearance to armor of command and functions as a suit of +1 full plate. However, when it is worn, the armor causes the character to take a –4 penalty to Charisma. All unfriendly characters within 300 feet have a +1 morale bonus on attack rolls against her. The effect is not noticeable to the wearer or those affected. (In other words, the wearer does not immediately notice that donning the armor is the cause of her problems, nor do foes understand the reason for the depth of their enmity.)

Strong necromancy; CL 16th; Craft Magic Arms and Armor, bestow curse; Price 1,600 gp.

Bag of Devouring: This bag appears to be an ordinary sack. Detection for magical properties makes it seem as if it were a bag of holding. The sack is, however, a lure used by an extradimensional creature—in fact, one of its feeding orifices.

Any substance of animal or vegetable nature is subject to “swallowing’’ if thrust within the bag. The bag of devouring is 90% likely to ignore any initial intrusion, but any time thereafter that it senses living flesh within (such as if someone reaches into the bag to pull something out), it is 60% likely to close around the offending member and attempt to draw the whole victim in. The bag has a +8 bonus on grapple checks made to pull someone in.

The bag can hold up to 30 cubic feet of matter. It acts as a bag of holding type I, but each hour it has a 5% cumulative chance of swallowing the contents and then spitting the stuff out in some nonspace or on some other plane. Creatures drawn within are consumed in 1 round. The bag destroye the victim’s body and prevents any form of raising or resurrection that requires part of the corpse. There is a 50% chance that a wish, miracle, or true resurrection spell can restore a devoured victim to life. Check once for each destroyed creature. If the check fails, the creature cannot be brought back to life by mortal magic.

Moderate conjuration; CL 17th; In effect, this is a creature and cannot be created; Price n/a.

Boots of Dancing: These boots initially appear and function as one of the other kinds of magic boots (DM’s choice). But when the wearer is in (or fleeing from) melee combat, boots of dancing impede movement, making him behave as if Otto’s irresistible dance had been cast upon him. Only a remove curse spell enables the wearer to be rid of the boots once their true nature is revealed.

Strong enchantment; CL 16th; Create Wondrous Item, Otto’s irresistible dance; Price 30,000 gp.

Bracers of Defenselessness: These appear to be bracers of armor +5 and actually serve as such until the wearer is attacked in anger by an enemy with a Challenge Rating equal to or greater than her level. At that moment and thereafter, the bracers cause a –5 penalty to AC. Once their curse is activated, bracers of defenselessness can be removed only by means of a remove curse spell.

Moderate conjuration; CL 16th; Create Wondrous Item, mage armor, bestow curse; Price 1,200 gp.

Broom of Animated Attack: This item is indistinguishable in appearance from a normal broom. It is identical to a broom of flying by all tests short of attempted use. Using it reveals that a broom of animated attack is a very nasty item.

If a command (“Fly,” “Go,” “Giddy-up,” or some similar word) is spoken, the broom does a loop-the-loop with its hopeful rider, dumping him on his head from 1d4+5 feet off the ground (no falling damage, since the fall is less than 10 feet). The broom then attacks the victim, swatting the face with the straw or twig end and beating him with the handle end.

The broom gets two attacks per round with each end (two swats with the straw and two with the handle, for a total of four attacks per round). It attacks with a +5 bonus on each attack roll. The straw end causes a victim to be blinded for 1 round when it hits. The handle deals 1d6 points of damage when it hits. The broom has AC 13, 18 hit points, and hardness 4.

Moderate transmutation; CL 10th; Create Wondrous Item, fly, animate objects; Price 5,200 gp.

Cloak of Poisonousness: This cloak is usually made of a woolen material, although it can be made of leather. A detect poison spell can reveal the presence of poison impregnated in the cloak’s fabric. The garment can be handled without harm, but as soon as it is actually donned the wearer is killed instantly unless she succeeds on a DC 28 Fortitude save.

Once donned, a cloak of poisonousness can be removed only with a remove curse spell; doing this destroys the magical property of the cloak. If a neutralize poison spell is then used, it is possible to revive the victim with a raise dead or resurrection spell, but not before.

Strong abjuration; CL 15th; Create Wondrous Item, poison, and limited wish or miracle; Price 62,000 gp.

Crystal Hypnosis Ball: This cursed item is indistinguishable from a normal crystal ball. However, anyone attempting to use the scrying device becomes fascinated for 1d6 minutes, and a telepathic suggestion is implanted in his mind (Will DC 19 negates).

The user of the device believes that the desired creature or scene was viewed, but actually he came under the influence of a powerful wizard, lich, or even some power or being from another plane. (The DM should choose the controller to fit his or her campaign.) Each further use brings the crystal hypnosis ball gazer deeper under the influence of the controller, either as a servant or a tool. The DM decides whether to make this a gradual or sudden affair, according to the surroundings and circumstances peculiar to the finding of the crystal hypnosis ball and the character locating it. Note that throughout this time, the user remains unaware of his subjugation.

Moderate divination; CL 17th; In effect, this is a minor artifact and cannot be created; Price n/a.

Dust of Sneezing and Choking: This fine dust appears to be dust of appearance. If cast into the air, it causes those within a 20-foot spread to fall into fits of sneezing and coughing. Those failing a DC 15 Fortitude save take 2d6 points of Constitution damage immediately. In addition, those failing a second DC 15 Fortitude save 1 minute later are dealt 1d6 points of Constitution damage. Those who succeed on either saving throw are nonetheless disabled by choking (treat as stunned) for 5d4 rounds.

Faint conjuration; CL 7th; Create Wondrous Item, poison; Price 2,400 gp.

Flask of Curses: This item looks like an ordinary beaker, bottle, container, decanter, flask, or jug. It may contain a liquid, or it may emit smoke. When the flask is first unstoppered, all within 30 feet must make a DC 17 Will save or be cursed, taking a –2 penalty on attack rolls, saving throws, and skill checks until a remove curse spell is cast upon them.

Moderate conjuration; CL 7th; Create Wondrous Item, bestow curse; Price 2,100 gp.

Gauntlets of Fumbling: These gauntlets may be of supple leather or heavy protective material suitable for use with armor (ring, scale, chain, and so on). In the former instance, they appear to be gloves of Dexterity. In the latter case, they appear to be gauntlets of ogre power. The gauntlets perform according to every test as if they were gloves of Dexterity or gauntlets of ogre power until the wearer finds herself under attack or in a life-and-death situation. At that time, the curse is activated. The wearer becomes fumble-fingered, with a 50% chance each round of dropping anything held in either hand. The gauntlets also lower Dexterity by 2 points. Once the curse is activated, the gloves can be removed only by means of a remove curse spell, a wish, or a miracle.

Moderate transmutation; CL 7th; Create Wondrous Item, bestow curse; Price 1,300 gp.

Helm of Opposite Alignment: This metal hat looks like a typical helmet. When placed upon the head, however, its curse immediately takes effect (Will DC 15 negates). On a failed save, the alignment of the wearer is radically altered to an alignment as different as possible from the former alignment—good to evil, chaotic to lawful, neutral to some extreme commitment (LE, LG, CE, or CG). Alteration in alignment is mental as well as moral, and the individual changed by the magic thoroughly enjoys his new outlook. A character who succeeds on his save can continue to wear the helmet without suffering the effect of the curse, but if he takes it off and later puts it on again, another save is required. The curse only works once; that is, a character whose alignment has been changed cannot change it again by donning the helmet a second time.

Only a wish or a miracle can restore former alignment, and the affected individual does not make any attempt to return to the former alignment. (In fact, he views the prospect with horror and avoids it in any way possible.) If a character of a class with an alignment requirement is affected, an atonement spell is needed as well if the curse is to be obliterated. When a helm of opposite alignment has functioned once, it loses its magical properties.

Strong transmutation; CL 12th; Create Wondrous Item, creator must be 12th level; Price 4,000 gp; Weight 3 lb.

Incense of Obsession: These blocks of incense appear to be incense of meditation. If meditation and prayer are conducted while incense of obsession is burning nearby, its odor and smoke cause the user to become totally confident that her spell ability is superior, due to the magic incense. The user is determined to use her spells at every opportunity, even when not needed or when useless. The user remains obsessed with her abilities and spells until all have been used or cast, or until 24 hours have elapsed.

Moderate enchantment; CL 6th; Create Wondrous Item, bestow curse; Price 200 gp.

Mace of Blood: This +3 heavy mace must be coated in blood every day, or its bonus fades away (until the mace is coated again). The character using this mace must make a DC 13 Will save every day it is within his possession or become chaotic evil.

Moderate abjuration; CL 8th; Craft Magic Arms and Armor, creator must be at least 9th level and chaotic evil; Price 16,000 gp.

Medallion of Thought Projection: This device seems like a medallion of thoughts, even down to the range at which it functions, except that the thoughts overheard are muffled and distorted, requiring a DC 15 Will save to sort out. However, while the user thinks she is picking up the thoughts of others, all she is really hearing are figments created by the medallion itself. These illusory thoughts always seem plausible and thus can seriously mislead any who rely upon them. What’s worse, unknown to her, the cursed medallion actually broadcasts her thoughts to creatures in the path of the beam, thus alerting them to her presence.

Faint divination; CL 7th; Create Wondrous Item, detect thoughts, ghost sound; Price 1,800 gp.

Necklace of Strangulation: A necklace of strangulation appears to be a rare and wondrous piece of valuable jewelry and, short of the use of something as powerful as a miracle or a wish, can only be identified as a cursed item when placed around a character’s neck. The necklace immediately constricts, dealing 6 points of damage per round. It cannot be removed by any means short of a limited wish, wish, or miracle and remains clasped around the victim’s throat even after his death. Only when he has decayed to a dry skeleton (after approximately one month) does the necklace loosen, ready for another victim.

Strong conjuration; CL 18th; Create Wondrous Item, slay living; Price 60,000 gp.

Net of Snaring: This net provides a +3 bonus on attack rolls but can only be used underwater, thus making it a somewhat useful item rather than what most would really call a cursed item. Underwater, it can be commanded to shoot forth up to 30 feet to trap a creature.

Moderate evocation; CL 8th; Craft Magic Arms and Armor, freedom of movement; Price 10,000 gp.

Periapt of Foul Rotting: This engraved gem appears to be of little value. If any character keeps the periapt in her possession for more than 24 hours, she contracts a terrible rotting affliction that permanently drains 1 point of Dexterity, Constitution, and Charisma every week. The periapt (and the affliction) can be removed only by application of a remove curse spell followed by a cure disease and then a heal, miracle, limited wish, or wish spell. The rotting can also be countered by crushing a periapt of health and sprinkling its dust upon the afflicted character (a full-round action), whereupon the periapt of foul rotting likewise crumbles to dust.

Faint abjuration; CL 10th; Create Wondrous Item, contagion; Price 17,000 gp.

Potion of Poison: This potion has lost its once beneficial magical abilities and has become a potent poison. The imbiber must make a DC 16 Fortitude save or take 1d10 points of Constitution damage. A minute later he must save again (DC 16) or take 1d10 points of Constitution damage.

Moderate conjuration; CL 12th; Craft Wondrous Item, poison; Price 5,000 gp.

Robe of Powerlessness: A robe of powerlessness appears to be a magic robe of another sort. As soon as a character dons this garment, she takes a –10 penalty to Strength and Intelligence, forgetting spells and magic knowledge accordingly. The robe can be removed easily, but in order to restore mind and body, the character must receive a remove curse spell followed by heal.

Moderate transmutation; CL 13th; Create Wondrous Item, bestow curse, permanency; Price 5,500 gp.

Robe of Vermin: The wearer notices nothing unusual when the robe is donned, other than that it offers great magical defense (as a cloak of protection +4). However, as soon as he is in a situation requiring concentration and action against hostile opponents, the true nature of the garment is revealed: The wearer immediately suffers a multitude of bites from the insects that magically infest the garment. He must cease all other activities in order to scratch, shift the robe, and generally show signs of the extreme discomfort caused by the bites and movement of these pests.

The wearer takes a –5 penalty on initiative checks and a –2 penalty on all attack rolls, saves, and skill checks. If he tries to cast a spell, he must make a Concentration check (DC 20 + spell level) or lose the spell.

Moderate abjuration; CL 13th; Create Wondrous Item, summon swarm, creator must be at least 13th level; Price 16,500 gp.

Ring of Clumsiness: This ring operates exactly like a ring of feather falling. However, it also makes the wearer clumsy. She takes a –4 penalty to Dexterity and has a 20% chance of spell failure when trying to cast any arcane spell that has a somatic component. (This chance of spell failure stacks with other arcane spell failure chances.)

Strong transmutation; CL 15th; Forge Ring, feather fall, bestow curse; Price 500 gp.

Scarab of Death: This small pin appears to be any one of the various beneficial amulets, brooches, or scarabs. However, if it is held for more than 1 round or carried by a living creature for 1 minute, it changes into a horrible burrowing beetlelike creature. The thing tears through any leather or cloth, burrows into flesh, and reaches the victim’s heart in 1 round, causing death. A DC 25 Reflex save allows the wearer to tear the scarab away before it burrows out of sight, but he still takes 3d6 points of damage. The beetle then returns to its scarab form. Placing the scarab in a container of wood, ceramic, bone, ivory, or metal prevents the monster from coming to life and allows for long-term storage of the item.

Strong abjuration; CL 19th; Create Wondrous Item, slay living; Price 80,000 gp.

Spear, Cursed Backbiter: This is a +2 shortspear, but each time it is used in melee against a foe and the attack roll is a natural 1, it damages its wielder instead of her intended target. When the curse takes effect, the spear curls around to strike its wielder in the back, automatically dealing the damage to the wielder. The curse even functions when the spear is hurled, and in such a case the damage to the hurler is doubled.

Moderate evocation; CL 10th; Craft Magic Arms and Armor, bestow curse; Price 7,500 gp.

Stone of Weight (Loadstone): This stone appears to be a dark, smoothly polished stone. It reduces the possessor’s base land speed to one-half of normal. Once picked up, the stone cannot be disposed of by any nonmagical means—if it is thrown away or smashed, it reappears somewhere on his person. If a remove curse spell is cast upon a loadstone, the item may be discarded normally and no longer haunts the individual.

Faint transmutation; CL 5th; Create Wondrous Item, slow; Price 1,000 gp.

–2 Sword, Cursed: This longsword performs well against targets in practice, but when used against an opponent in combat, it causes its wielder to take a –2 penalty on attack rolls.

All damage dealt is also reduced by 2 points, but never below a minimum of 1 point of damage on any successful hit. After one week in a character’s possession, the sword always forces that character to employ it rather than another weapon. The sword’s owner automatically draws it and fights with it even when she meant to draw or ready some other weapon. The sword can be gotten rid of only by means of limited wish, wish, or miracle.

Strong evocation; CL 15th; Craft Magic Arms and Armor, bestow curse, and limited wish or miracle; Price 1,500 gp.

Sword, Berserking: This item appears to have the characteristics of a +2 greatsword. However, whenever the sword is used in battle, its wielder goes berserk (gaining all the benefits and drawbacks of the barbarian’s rage ability). He attacks the nearest creature and continues to fight until unconscious or dead or until no living thing remains within 30 feet. Although many see this sword as a cursed object, others see it as a boon.

Moderate evocation; CL 8th; Craft Magic Arms and Armor, rage, bestow curse; Price 17,500 gp.

Vacuous Grimoire: A book of this sort looks like a normal one on some mildly interesting topic. Any character who opens the work and reads so much as a single word therein must make two DC 15 Will saves. The first is to determine if the reader takes 1 point of permanent Intelligence drain. The second is to find out if the reader takes 2 points of permanent Wisdom drain. To destroy the book, a character must burn it while casting remove curse. If the grimoire is placed with other books, its appearance instantly alters to conform to the look of those other works.

Strong enchantment; CL 20th; Create Wondrous Item, feeblemind; Price 6,000 gp.

Selling Cursed Items

Suppose you have planted an amulet of inescapable location in a treasure hoard, and the characters have snapped it up—but they believe it to be an amulet of proof against detection and location.

Now, the characters are back in town and divvying up treasure. They decide to sell the amulet, expecting to get half of the hefty 35,000 gp market price. What do you do?

Alternatively, the characters know that the item is cursed and want to try to sell it off as its much more expensive noncursed version. What happens next?

First, remember that the prospective buyer of the item has a chance of knowing the item is cursed. As a good rule of thumb, give the buyer the same 1% chance per level as any caster of the identify spell. In some cases, the buyer may have access to analyze dweomer, which always identifies a cursed item for what it is. A buyer may be willing to pay to have the spell cast, or may demand that the characters pay for such a casting, before he will go through with the deal.

The characters should be aware (although it’s not up to you to tell them) that trying to dupe someone into buying a cursed item is an evil act.

They should also consider the fact that someone who bought an item from them that turned out to be cursed will usually seek reparations ranging from a full refund to bloody, deadly vengenance.

Artifacts

The misty past holds many secrets. Great wizards and powerful clerics, not to mention the deities themselves, have used spells and created items that are beyond the ken of present-day knowledge. These items survive as artifacts, but their means of creation are long gone.

Artifacts are extremely powerful. Rather than merely another form of magic equipment, they are the sorts of legendary relics that whole campaigns can be based on. Each could be the center of a whole set of adventures—a quest to recover it, a fight against a opponent wielding it, a mission to cause its destruction, and so on.

No table has been included to randomly generate specific artifacts, since these items should only enter a campaign through deliberate choice on your part.

Minor Artifacts

Minor artifacts are not necessarily unique items. Even so, they are magic items that no longer can be created, at least by common mortal means.

Minor Artifact Descriptions

Described below is a selection of the most well-known (not necessarily the most numerous) minor artifacts.

Book of Exalted Deeds: This holy book is sacred to divine spellcasters of good alignment (LG, NG, CG). Study of the work requires one week, but upon completion a good spellcaster gains a +1 inherent bonus to Wisdom and one experience level—receiving enough XP to put the character’s XP total midway between the minimum needed for his new (higher) level and the minimum needed for the level beyond that.

Divine spellcasters neither good nor evil (LN, N, CN) lose 2d6¥1,000 XP for perusing the work. Evil divine spellcasters (LE, NE, CE) lose twice that amount. In addition, they have to atone (see the atonement spell) in order to gain further experience.

Nonspellcasters who handle or read the book are unaffected. Arcane spellcasters who read it take 1 point of permanent Intelligence drain and lose 1d6¥1,000 XP unless they make a DC 15 Will save.

Except as indicated above, the writing in a book of exalted deeds can’t be distinguished from any other magic book, libram, tome, or so on until perused. Once read, the book vanishes, and the same character can never benefit from reading another book of exalted deeds.

Strong evocation [good]; CL 19th; Weight 3 lb.

Book of Infinite Spells: This work bestows upon any character of any class the ability to use the spells within its pages. However, any character not already able to use spells gains one negative level for as long as the book is in her possession or while she uses its power. A book of infinite spells contains 1d8+22 pages. The nature of each page is determined by a dice roll: 01–50, arcane spell; 51–100, divine spell.

Determine the exact spell by using the tables for determining major scroll spells (the third column on Table 7–22: Scroll Spell Levels, along with Table 7–23: Arcane Spell Scrolls and Table 7–24: Divine Spell Scrolls).

Once a page is turned, it can never be flipped back—paging through a book of infinite spells is a one-way trip. If the book is closed, it always opens again to the page it was on before the book was closed. When the last page is turned, the book vanishes.

Once per day the owner of the book can cast the spell to which the book is opened. If that spell happens to be one that is on the character’s class spell list, she can cast it up to four times per day. The pages cannot be ripped out without destroying the book. Similarly, the spells cannot be cast as scroll spells, nor can they be copied into a spellbook—their magic is bound up permanently within the book itself.

The owner of the book need not have the book on her person in order to use its power. The book can be stored in a place of safety while the owner is adventuring and still allow its owner to cast spells by means of its power.

Each time a spell is cast, there is a chance that the energy connected with its use causes the page to magically turn despite all precautions. The owner knows this and may even benefit from the turning by gaining access to a new spell. The chance of a page turning depends on the spell the page contains and what sort of spellcaster the owner is.

Condition Chance of Page Turning

Caster employing a spell usable by own class and level 10%

Caster employing a spell not usable by own class and level 20%

Nonspellcaster employing divine spell 25%

Nonspellcaster employing arcane spell 30%

Treat each spell use as if a scroll were being employed, for purposes of determining casting time, spell failure, and so on.

Strong (all schools); CL 18th; Weight 3 lb.

Book of Vile Darkness: This is a work of ineffable evil—meat and drink to divine spellcasters of that alignment (LE, NE, CE). To fully consume the contents requires one week of study. Once this has been accomplished, an evil spellcaster gains a +1 inherent bonus to Wisdom and one experience level—receiving enough XP to put the character’s XP total midway between the minimum needed for his new (higher) level and the minimum needed for the level beyond that.

All lawful neutral, neutral, or chaotic neutral characters who touch the book take 5d4 points of damage, and reading its pages causes them to become evil (Will DC 13 negates). Such converts immediately seek out an evil cleric to confirm their new alignment (with an atonement spell).

Divine spellcasters neither good nor evil (LN, N, CN) who read the book either lose 2d6¥1,000 XP (01–50 on d%) or become evil without benefit from the book (51–100). Good divine spellcasters (LG, NG, CG) perusing the pages of the book of vile darkness have to make a DC 16 Fortitude save or die. If they do not die, they must succeed on a DC 15 Will save or suffer from a continuous confusion effect (per the insanity spell). In the latter event, even if the save is successful, the character loses 20,000 XP, minus 1,000 for each point of Wisdom he has. (This calculation cannot result in an XP gain.)

Other characters of good alignment take 5d6 points of damage from just handling the tome. If such a character looks inside, there is an 80% chance that an evil outsider attacks the character that night.

Strong evocation [evil]; CL 19th; Weight 3 lb.

Deck of Many Things: A deck of many things (both beneficial and baneful) is usually found in a box or leather pouch. Each deck contains a number of cards or plaques made of ivory or vellum. Each is engraved with glyphs, characters, and sigils. As soon as one of these cards is drawn from the pack, its magic is bestowed upon the person who drew it, for better or worse.

The character with a deck of many things who wishes to draw a card must announce how many cards she will draw before she begins. Cards must be drawn within 1 hour of each other, and a character can never again draw from this deck any more cards than she has announced. If the character does not willingly draw her allotted number (or if she is somehow prevented from doing so), the cards flip out of the deck on their own. Exception: If the jester is drawn, the possessor of the deck may elect to draw two additional cards.

Each time a card is taken from the deck, it is replaced (making it possible to draw the same card twice) unless the draw is the jester or the fool, in which case the card is discarded from the pack. A deck of many things contains 22 cards. To simulate the magic cards, you may want to use tarot cards, as indicated in the second column of the accompanying table. If no tarot deck is available, substitute ordinary playing cards instead, as indicated in the third column. The effects of each card, summarized on the table, are fully described below.

Balance: As in “weighed in the balance and found wanting,” the character must change to a radically different alignment. If the character fails to act according to the new alignment, she gains a negative level.

Comet: The character must single-handedly defeat the next hostile monster or monsters encountered, or the benefit is lost. If successful, the character gains enough XP to attain the next experience level.

Donjon: This card signifies imprisonment—either by the imprisonment spell or by some powerful being, at the DM’s option. All gear and spells are stripped from the victim in any case. Whether these items are recoverable is, likewise, up to the DM. Draw no more cards.

Euryale: The medusalike visage of this card brings a curse that only the fates card or a deity can remove. The –1 penalty on all saving throws is otherwise permanent.

Fates: This card enables the character to avoid even an instantaneous occurrence if so desired, for the fabric of reality is unraveled and respun. Note that it does not enable something to happen. It can only stop something from happening or reverse a past occurrence. The reversal is only for the character who drew the card; other party members may have to endure the situation.

Flames: Hot anger, jealousy, and envy are but a few of the possible motivational forces for the enmity. The enmity of the outsider can’t be ended until one of the parties has been slain. Determine the outsider randomly, and assume that it attacks the character (or plagues her life in some way) within 1d20 days.

Fool: The payment of XP and the redraw are mandatory. This card is always discarded when drawn, unlike all others except the jester.

Gem: This card indicates wealth. The jewelry is all gold set with gems, each piece worth 2,000 gp, the gems 1,000 gp value each.

Idiot: This card causes the drain of 1d4+1 points of Intelligence immediately. The additional draw is optional.

Jester: This card is always discarded when drawn, unlike all others except the fool. The redraws are optional.

Key: The magic weapon granted must be one usable by the character; use the weapon tables beginning with Table 7–10: Weapon Type Determination until a useful item is awarded. It suddenly appears out of nowhere in the character’s hand.

Knight: The fighter appears out of nowhere and serves loyally until death. He or she is of the same race (or kind) and gender as the character. (See Chapter 4 of this book for typical NPC statistics for a 4th-level fighter.)

Moon: This card sometimes bears the image of a moonstone gem with the appropriate number of wishes shown as gleams therein; sometimes it depicts a moon with its phase indicating the number of wishes (full = four; gibbous = three; half = two; quarter = one). These wishes are the same as those granted by the 9th-level wizard spell and must be used within a number of minutes equal to the number received.

Rogue: When this card is drawn, one of the character’s NPC friends (preferably a cohort) is totally alienated and forever after hostile. If the character has no cohorts, the enmity of some powerful personage (or community, or religious order) can be substituted. The hatred is secret until the time is ripe for it to be revealed with devastating effect.

Ruin: As implied by its name, when this card is drawn, all nonmagical possessions of the drawer are lost.

Skull: A dread wraith (see page 258 of the Monster Manual) appears. Treat this creature as an unturnable undead. The character must fight it alone—if others help, they get dread wraiths to fight as well. If the character is slain, she is slain forever and cannot be revived, even with a wish or a miracle.

Star: The 2 points are added to any ability the character chooses. They cannot be divided among two abilities.

Sun: Roll for a medium wondrous item (Table 7–28: Medium Wondrous Items) until a useful item is indicated.

Talons: When this card is drawn, every magic item owned or possessed by the character is instantly and irrevocably gone.

Throne: The character becomes a true leader in people’s eyes. The castle gained appears in any open area she wishes (but the decision where to place it must be made within 1 hour).

Vizier: This card empowers the character drawing it with the one-time ability to call upon a source of wisdom to solve any single problem or answer fully any question upon her request. The query or request must be made within one year. Whether the information gained can be successfully acted upon is another question entirely.

The Void: This black card spells instant disaster. The character’s body continues to function, as though comatose, but her psyche is trapped in a prison somewhere—in an object on a far plane or planet, possibly in the possession of an outsider. A wish or a miracle does not bring the character back, instead merely revealing the plane of entrapment. Draw no more cards.

Strong (all schools); CL 20th.

Hammer of Thunderbolts: This +3 Large returning warhammer deals 4d6 points of damage on any hit. Further, if the wielder wears a belt of giant Strength and gauntlets of ogre power and he knows that the hammer is a hammer of thunderbolts (not just a +3 warhammer), the weapon can be used to full effect: It gains a total +5 enhancement bonus, allows all belt and gauntlet bonuses to stack (only when using this weapon), and strikes dead any giant upon whom it scores a hit (Fortitude DC 20 negates the death effect but not the damage).

When hurled, on a successful attack the hammer emits a great noise, like a clap of thunder, causing all creatures within 90 feet to be stunned for 1 round (Fortitude DC 15 negates). The hammer’s range increment is 30 feet.

Strong evocation, necromancy, and transmutation; CL 20th; Weight 15 lb.

Philosopher’s Stone: This rare substance appears to be an ordinary, sooty piece of blackish rock. If the stone is broken open (break DC 20), a cavity is revealed at the stone’s heart. This cavity is lined with a magical type of quicksilver that enables any arcane spellcaster to transmute base metals (iron and lead) into silver and gold. A single philosopher’s stone can turn from up to 5,000 pounds of iron into silver, or up to 1,000 pounds of lead into gold. However, the quicksilver becomes unstable once the stone is opened and loses its potency within 24 hours, so all transmutations must take place within that period.

The quicksilver found in the center of the stone may also be put to another use. If mixed with any cure potion while the substance is still potent, it creates a special oil of life that acts as a true resurrection spell for any dead body it is sprinkled upon.

Strong transmutation; CL 20th; Weight 3 lb.

Sphere of Annihilation: A sphere of annihilation is a globe of absolute blackness, a ball of nothingness 2 feet in diameter. The object is actually a hole in the continuity of the multiverse. Any matter that comes in contact with a sphere is instantly sucked into the void, gone, and utterly destroyed. Only the direct intervention of a deity can restore an annihilated character.

A sphere of annihilation is static, resting in some spot as if it were a normal hole. It can be caused to move, however, by mental effort (think of this as a mundane form of telekinesis, too weak to move actual objects but a force to which the sphere, being weightless, is sensitive). A character’s ability to gain control of a sphere of annihilation (or to keep controlling one) is based on the result of a control check against DC 30 (a move action). A control check is 1d20 + character level + character Int modifier. If the check succeeds, the character can move the sphere (perhaps to bring it into contact with an enemy) as a free action.

Control of a sphere can be established from as far away as 40 feet (the character need not approach too closely). Once control is established, it must be maintained by continuing to make control checks (all DC 30) each round. For as long as a character maintains control (does not fail a check) in subsequent rounds, he can control the sphere from a distance of 40 feet + 10 feet per character level. The sphere’s speed in a round is 10 feet +5 feet for every 5 points by which the character’s control check result in that round exceeded 30.

If a control check fails, the sphere slides 10 feet in the direction of the character attempting to move it.

If two or more creatures vie for control of a sphere of annihilation, the rolls are opposed. If none are successful, the sphere slips toward the one who rolled lowest.

Should a gate spell be cast upon a sphere of annihilation, there is a 50% chance (01–50 on d%) that the spell destroys it, a 35% chance (51–85) that the spell does nothing, and a 15% chance (86–100) that a gap is torn in the spatial fabric, catapulting everything within a 180-foot radius into another plane (see page 151 for a way to determine this randomly). If a rod of cancellation touches a sphere of annihilation, they negate each other in a tremendous explosion. Everything within a 60-foot radius takes 2d6¥10 points of damage. Dispel magic and Mordenkainen’s disjunction have no effect on a sphere.

See also talisman of the sphere (below).

Strong transmutation; CL 20th.

Staff of the Magi: A long wooden staff, shod in iron and inscribed with sigils and runes of all types, this potent artifact contains many spell powers and other functions. Some of its powers use charges, while others don’t. The following powers do not use charges:

• Detect magic

• Enlarge person (Fortitude DC 15 negates)

• Hold portal

• Light

• Mage armor

• Mage hand

The following powers drain 1 charge per usage:

• Dispel magic

• Fireball (10d6 damage, Reflex DC 17 half)

• Ice storm

• Invisibility

• Knock

• Lightning bolt (10d6 damage, Reflex DC 17 half)

• Passwall

• Pyrotechnics (Will or Fortitude DC 16 negates)

• Wall of fire

• Web

These powers drain 2 charges per usage:

• Monster summoning IX

• Plane shift (Will DC 21 negates)

• Telekinesis (400 lb. maximum weight; Will DC 19 negates)

A staff of the magi gives the wielder spell resistance 23. If this is willingly lowered, however, the staff can also be used to absorb arcane spell energy directed at its wielder, as a rod of absorption (page 234) does. Unlike the rod, this staff converts spell levels into charges rather than retaining them as spell energy usable by a spellcaster. If the staff absorbs enough spell levels to exceed its limit of 50 charges, it explodes as if a retributive strike had been performed (see below). The wielder has no idea how many spell levels are cast at her, for the staff does not communicate this knowledge as a rod of absorption does. (Thus, absorbing spells can be risky.)

Retributive Strike: A staff of the magi can be broken for a retributive strike. Such an act must be purposeful and declared by the wielder. All charges in the staff are released in a 30-foot spread. All within 10 feet of the broken staff take hit points of damage equal to 8 times the number of charges in the staff, those between 11 feet and 20 feet away take points equal to 6 times the number of charges, and those 21 feet to 30 feet distant take 4 times the number of charges. A DC 17 Reflex save reduces damage by half.

The character breaking the staff has a 50% chance (01–50 on d%) of traveling to another plane of existence (see Table 5–7, page 151), but if she does not (51–100), the explosive release of spell energy destroys her. Only specific items, including the staff of the magi and the staff of power (page 245), are capable of a retributive strike.

Strong (all schools); CL 20th; Weight 5 lb.

Talisman of Pure Good: A good (LG, NG, CG) divine spellcaster who possesses this item can cause a flaming crack to open at the feet of an evil (LE, NE, CE) divine spellcaster who is up to 100 feet away. The intended victim is swallowed up forever and sent hurtling to the center of the earth. The wielder of the talisman must be good, and if he is not exceptionally pure in thought and deed (DM’s discretion), the evil character gains a DC 19 Reflex saving throw to leap away from the crack. Obviously, the target must be standing on solid ground for this item to function. (In the air, in a high tower, or on a ship are all places of safety against this otherwise potent item.)

A talisman of pure good has 6 charges. If a neutral (LN, N, CN) divine spellcaster touches one of these stones, he takes 6d6 points of damage. If an evil divine spellcaster touches one, he takes 8d6 points of damage. All other characters are unaffected by the device.

Strong evocation [good]; CL 18th.

Talisman of the Sphere: This small adamantine loop and handle are useless to those unable to cast arcane spells. Characters who cannot cast arcane spells take 5d6 points of damage merely from picking up and holding a talisman of this sort. However, when held by an arcane spellcaster who is concentrating on control of a sphere of annihilation (page 279), a talisman of the sphere doubles the character’s modifier on his control check (doubling both his Intelligence bonus and his character level for this purpose).

If the wielder of a talisman establishes control, he need check for maintaining control only every other round thereafter. If control is not established, the sphere moves toward him. Note that while many spells and effects of cancellation have no effect upon a sphere of annihilation, the talisman’s power of control can be suppressed or canceled.

Strong transmutation; CL 16th; Weight 1 lb.

Talisman of Ultimate Evil: An evil (LE, NE, CE) divine spellcaster who possesses this item can cause a flaming crack to open at the feet of a good (LG, NG, CG) divine spellcaster who is up to 100 feet away. The intended victim is swallowed up forever and sent hurtling to the center of the earth. The wielder of the talisman must be evil, and if she is not exceptionally foul and perverse in the sights of her evil deity (DM’s discretion), the good character gains a DC 19 Reflex save to leap away from the crack. Obviously, the target must be standing on solid ground for this item to function. (In the air, in a high tower, or on a ship are all places of safety against this otherwise potent item.)

A talisman of ultimate evil has 6 charges. If a neutral (LN, N, CN) divine spellcaster touches one of these stones, she takes 6d6 points of damage. If a good divine spellcaster touches one, she takes 8d6 points of damage. All other characters are unaffected by the device.

Strong evocation [evil]; CL 18th.

Talisman of Zagy: A talisman of this sort appears the same as a stone of controlling earth elementals. Its powers are quite different, however, and dependent on the Charisma of the individual holding the talisman. Whenever a character touches a talisman of Zagy, he must make a DC 15 Charisma check.

If he fails, the device acts as a stone of weight (page 276). Discarding or destroying it results in 5d6 points of damage to the character and the disappearance of the talisman.

If he succeeds, the talisman remains with the character for 5d6 hours, or until a wish is made with it, whichever comes first. It then disappears.

If he rolls a natural 20, the character finds it impossible to be rid of the talisman for as many months as he has points of Charisma. In addition, the artifact grants him one wish for every 6 points of the character’s Charisma. It also grows warm and throbs whenever its possessor comes within 20 feet of a mechanical or magic trap. (If the talisman is not held, its warning heat and pulses are of no avail.)

Regardless of which reaction results, a talisman of Zagy disappears when its time period expires, leaving behind a 10,000 gp diamond in its stead.

Strong conjuration; CL 20th; Weight 1 lb.

Major Artifacts

Major artifacts are unique items—only one of each such item exists. Each has a long history, and the tales told of them are fantastic . . . and usually fraught with error and misconception. Major artifacts are secretive things, their current whereabouts unknown, waiting to be found and once again unleashed upon the world.

Never introduce a major artifact into a campaign without careful consideration. These are the most potent of magic items, capable of altering the balance of a campaign.

Unlike all other magic items, major artifacts are not easily destroyed. Each should have only a single, specific means of destruction, determined ahead of time by you. For example, a specific artifact might be undone by one of the following means:

• Throwing it into the volcano lair of the dragon Uthrax.

• Crushed under the heel of a demigod.

• Buried in the Rift of Corrosion in the Abyss.

• Disintegrated while placed at the base of the Infinite Staircase.

• Devoured by Talos, the triple iron golem.

• Immersed in the Fountain of Light in the holy Halls of Heironeous himself.

Because the means of destruction of a major artifact are so difficult, such an item is often buried in a deep vault, thrown into the Astral Plane, or placed behind extremely powerful and untiring guardians by those without the power, knowledge, or wherewithal to destroy it.

Major Artifact Descriptions

The artifacts presented here are meant to be examples. Artifacts should be tailored to fit your individual campaign and its history: The discovery of a major artifact should be a campaign-defining moment. Feel free to change the powers of the example artifacts given here in order to customize these artifacts to your campaign.

The Hand and Eye of Vecna: The archlich Vecna may have been the most powerful wizard ever to have lived. He may also have been the most evil. Apparently risen now to deityhood, he left behind relics embodying remnants of his power—the mummified remains of his hand and his eye.

Powers of the Eye: In order to function, the Eye of Vecna must be placed in the empty socket of a character’s skull. The bearer of the Eye loses 2 points of Charisma, and these points may never be restored. The Eye may not thereafter be removed without resulting in the death of its host. It grants the host continuous darkvision and true seeing. Three times per day each, the host can use the spells eyebite and domination. Once per day, the bearer of the Eye can call forth destruction and unhallow. A nonevil character must make a DC 17 Will save each week to avoid becoming evil. All powers are at caster level 20th, and all DCs to resist their effects are 20.

Powers of the Hand: In order to function, the Hand of Vecna must be placed on the end of a left arm whose original hand has been severed. The bearer of the Hand loses 2 points of Dexterity that may never be regained. Removal of the hand thereafter always results in the death of the host. The touch of the Hand, once so placed, deals 1d10 points of cold damage to a target. Three times per day, its touch can permanently drain 1 ability score point (host’s choice of ability) from a victim. The host gains the points drained for the rest of that day. (They last until the next sunrise.) Once per day, the bearer of the Hand can call upon blasphemy and unholy aura. A nonevil character must make a DC 17 Will save each week to avoid becoming evil. All powers are at caster level 20th, and all DCs to resist their effects are 20.

Powers with Both Artifacts: If a single character bears both the Hand of Vecna and the Eye of Vecna, the DC to resist all powers of both items increases to 25. The host gains +2 to Strength and +2 to Intelligence but takes a –2 penalty to Wisdom. She can call upon summon monster IX once per day (to summon evil outsiders only). A nonevil character who possesses both items must make a DC 23 Will save each week to avoid becoming evil.

The Mace of Cuthbert: St. Cuthbert, tales say, once walked the earth as a man. When he did, he used a potent weapon to strike against the infidels and evil beings he encountered everywhere he went. Today, this relic appears to be a simple, well-used cudgel, but its simple appearance hides great power. The Mace of Cuthbert has a +5 enhancement bonus and functions as a heavy mace with the holy, lawful, and disruption special abilities. The wielder can project searing light from the mace at will, at caster level 20th.

The Moaning Diamond: Said to have been ripped from the ground in a ritual that tortured the earth itself, the Moaning Diamond appears to be an uncut diamond the size of a human fist. At all times, it gives forth a baleful moaning sound, as if in pain. Despite the noise, the Moaning Diamond is not evil (although it was birthed in torture). The wielder of the stone can, three times per day, call upon it to reshape earth and stone as if by the spell stone shape, affecting 5,000 cubic feet of material. The Moaning Diamond can summon an elder earth elemental with maximum hit points that serves the caster until it is slain. Only one such elemental can be summoned at a time; if it is slain, a new creature cannot be summoned for 24 hours. Tales from the past tell of the Moaning Diamond creating stone structures, opening underground chambers where there had been none before, and collapsing entire castles.

The Orbs of Dragonkind: These fabled Orbs were created eons ago in order to master dragons in the great Dragon Wars. Each contains the essence and personality of an ancient dragon of a different variety (one for each of the major ten different chromatic and metallic dragons). The bearer of an Orb can dominate dragons of its particular variety within 500 feet (as dominate monster), the dragon being forced to make a DC 25 Will save to resist. (Spell resistance is not useful against this effect.) Each Orb of Dragonkind bestows upon the wielder the AC and saving throw bonuses of the dragon within (see the Monster Manual for details on each dragon variety). These values replace whatever values the character would otherwise have, whether they are better or worse. These values cannot be modified by any means short of ridding the character of the Orb. A character possessing an Orb of Dragonkind is immune to the breath weapon—but only the breath weapon—of the dragon variety keyed to the Orb. Thus, the possessor of the Red Dragon Orb of Dragonkind is immune to red dragon breath, but not fire of any other sort. Finally, a character possessing an Orb can herself use the breath weapon of the dragon in the Orb three times per day (see the Monster Manual).

All Orbs of Dragonkind can be used to communicate verbally and visually with the possessors of the other Orbs. The owner of an Orb knows whether there are dragons within 10 miles at all times. For dragons of the Orb’s particular variety, the range is 100 miles. If within 1 mile of a dragon of the Orb’s variety, the wielder can determine the exact location and age of the creature. The bearer of one of these Orbs earns the enmity forever of all dragonkind for profiting by the enslavement of one of their kin, even if she later loses the item.

Each Orb also has an individual power that can be invoked once per round at 10th caster level.

• Black Dragon Orb: Fly (Will DC 17 negates).

• Blue Dragon Orb: Haste (Fortitude DC 17 negates).

• Brass Dragon Orb: Teleport (Will DC 19 negates).

• Bronze Dragon Orb: Scrying (Will DC 18 negates).

• Copper Dragon Orb: Suggestion (Will DC 17 negates).

• Gold Dragon Orb: The owner of the gold Orb can call upon any power possessed by one of the other Orbs—including the dominate and breath weapon abilities but not AC, save bonuses, or breath weapon immunity—but can only use an individual power once per day. She can use dominate on any other possessor of an Orb within 1 mile (Will DC 23 negates).

• Green Dragon Orb: Spectral hand.

• Red Dragon Orb: Wall of fire.

• Silver Dragon Orb: Cure critical wounds (Will DC 18 half).

• White Dragon Orb: Protection from energy (cold) (Fortitude DC 17 negates).

The Shadowstaff: This artifact was crafted centuries ago, weaving together the wispy strands of shadow itself into a twisted black staff. The Shadowstaff makes the wielder slightly shadowy and incorporeal, granting him a +4 bonus to AC and Reflex saves (which stacks with any other bonuses). However, in bright light (such as that of the sun, but not a torch) or in absolute darkness, the wielder takes a –2 penalty on all attack rolls, saves, and checks. The Shadowstaff also has these powers.

• Summon Shadows: Three times per day the staff may summon 2d4 shadows (see page 221 of the Monster Manual). Immune to turning, they serve the wielder as if called by a summon monster V spell cast at 20th level.

• Summon Nightshade: Once per month, the staff can summon a nightcrawler nightshade (see page 195 of the Monster Manual) that serves the wielder as if called by a summon monster IX spell cast at 20th level.

• Shadow Form: Three times per day the wielder can become a living shadow, with all the movement powers granted by the gaseous form spell.

• Shadow Bolt: Three times per day the staff can project a ray attack that deals 10d6 points of cold damage to a single target. The shadow bolt has a range of 100 feet.

The Shield of Prator: A hero of old, the paladin Prator bore this relic in many a valiant battle. The Shield of Prator disappeared when Prator fell in the Battle of the Three Hells, although it has reportedly surfaced briefly from time to time since then. This +5 large shield, emblazoned with the symbol of the sun, allows the wielder to cast spells as if she were a 20th-level paladin with a Wisdom score of 20. The spells gained are cumulative with any existing spells per day that the character might have, even if she’s already a paladin. The Shield of Prator also grants spell resistance 15 to its wielder. It absorbs the first 10 points of damage from any energy attack (fire, cold, acid, electricity, or sonic). In return for all this, once per year the shield’s owner must undertake a quest (no saving throw to avoid) at the behest of a lawful good deity.

A character who is evil or chaotic (LE, NE, CE, CN, CG) gains four negative levels if she attempts to use this artifact. Although these negative levels never results in actual level loss, they remain as long as the shield is in hand and cannot be overcome in any way (including restoration spells). The negative levels disappear when the shield is stowed or leaves the wearer’s possession.

The Sword of Kas: The vampire Kas was the dreaded lieutenant of Vecna. He used this mighty blade, created by his master, to betray and attack the archlich, cutting off his hand and eye in a terrible battle before Vecna destroyed him. Only his sword survived, and it is said to forever seek vengeance against Vecna. The Sword of Kas is a +6 unholy keen vorpal longsword. It grants the wielder a +10 enhancement bonus to Strength. The sword is intelligent (Int 15, Wis 13, Cha 16, Ego 34) and chaotic evil. It can be used to cast the following spells, once per day each: call lightning (10d6 points of damage, Reflex DC 14 half), blasphemy, and unhallow. Once per week it can be used to slay living.

Creating Magic Items

To create magic items, spellcasters use special feats. They invest time, money, and their own personal energy (in the form of experience points) in an item’s creation. For details on creating the different types of magic items, see the appropriate section below as well as the information on item creation feats in Chapter 5: Feats, in the Player’s Handbook.

Note that all items have prerequisites in their descriptions. These prerequisites must be met for the item to be created. Most of the time, they take the form of spells that must be known by the item’s creator (although access through another magic item or spellcaster is allowed).

While item creation costs are handled in detail elsewhere, note that normally the two primary factors are the caster level of the creator and the level of the spell or spells put into the item. A creator can create an item at a lower caster level than her own, but never lower than the minimum level needed to cast the needed spell. For example, a 15th-level wizard could craft a wand of fireball at 10th caster level, or even as low as 5th level (the minimum caster level for fireball, a 3rd-level spell), but no lower. If she did this, the fireball would in all ways be treated as if the caster was of the lower specified level (for damage, range, and so on). Using metamagic feats, a caster can place spells in items at a higher level than normal. For example, a caster could heighten a spell’s level to increase its effectiveness, or quicken a spell to allow it to be used as a free action, placing it within an item at the higher metamagic level. See Chapter 5: Feats in the Player’s Handbook for more on metamagic feats.

Magic supplies for items are always half of the base price in gp and 1/25 of the base price in XP. For many items, the market price equals the base price. For example, a cloak of elvenkind has a market price (and base price) of 2,500 gp. Making one costs 1,250 gp in raw materials plus 100 XP.

Armor, shields, weapons, and items with a value independent of their magically enhanced properties add their item cost to the market price. The item cost does not influence the base price (which determines the cost of magic supplies and the experience point cost), but it does increase the final market price.

In addition, some items cast or replicate spells with costly material components or with XP components. For these items, the market price equals the base price plus an extra price for the spell component costs. Each XP in the component costs adds 5 gp to the market price. The cost to create these items is the magic supplies cost and the base XP cost (both determined by the base price) plus the costs for the components. For example, a ring of three wishes has a market price of 97,950 gp, which includes 75,000 gp for the extra 15,000 XP that the creator must expend to forge the ring. The ring’s base price is only 22,950 gp (the market price minus the extra cost for the XP expenditure). Descriptions of these items include an entry that gives the total cost of creating the item. (You don’t have to calculate creation costs for these items. It’s done for you.)

The creator also needs a fairly quiet, comfortable, and well-lit place in which to work. Any place suitable for preparing spells (see Preparing Wizard Spells, page 177 of the Player’s Handbook) is suitable for making items. Creating an item requires one day per 1,000 gp in the item’s base price, with a minimum of at least one day. Potions are an exception to this rule; they always take just one day to brew. The character must spend the gold and XP at the beginning of the construction process.

The caster works for 8 hours each day. He cannot rush the process by working longer each day. But the days need not be consecutive, and the caster can use the rest of his time as he sees fit. A character who takes a break from item creation to adventure should keep track of how many days of work remain on that item.

A character can work on only one item at a time. If a character starts work on a new item, all materials used and XP spent on the under-construction item are wasted.

The secrets of creating artifacts are long lost.

Masterwork Items

As detailed on pages 122 and 126 of the Player’s Handbook, masterwork items are extraordinarily well-made items. They are more expensive, but they benefit the user with improved quality. They are not magical in any way. However, only masterwork items may be enhanced to become magic armor and weapons. (Items that are not weapons or armor may or may not be masterwork items.)

Special Materials

In addition to magic items created with spells, some substances have innate special properties. While only a few such materials are presented here, other special materials may exist in a given campaign. If you make a suit of armor or weapon out of more than one special material, you get the benefit of only the most prevalent material. For example, full plate made of both adamantine and mithral will either provide damage reduction or lower weight, not both. However, you can build a double weapon with each head made of a different special material. A dire flail, for example, could have an alchemical silver head for fighting lycanthropes and a cold iron head for fighting fey.

Adamantine: Found only in meteorites and the rarest of veins in magical areas, this ultrahard metal adds to the quality of a weapon or suit of armor. Weapons fashioned from adamantine have a natural ability to bypass hardness when sundering weapons or attacking objects, ignoring hardness less than 20. Armor made from adamantine grants its wearer damage reduction of 1/– if it’s light armor, 2/– if it’s medium armor, and 3/– if it’s heavy armor. Adamantine is so costly that weapons and armor made from it are always of masterwork quality; the masterwork cost is included in the prices given below. Thus, adamantine weapons and ammunition have a +1 enhancement bonus on attack rolls, and the armor check penalty of adamantine armor is lessened by 1 compared to ordinary armor of its type. Items without metal parts cannot be made from adamantine. An arrow could be made of adamantine, but a quarterstaff could not.

Only weapons, armor, and shields normally made of metal can be fashioned from adamantine. Weapons, armor and shields normally made of steel that are made of adamantine have one-third more hit points than normal; for instance, an adamantine greatsword has 13 hit points instead of the normal 10 for steel. Adamantine has 40 hit points per inch of thickness and hardness 20.

Type of Adamantine Item Item Cost Modifier

Ammunition +60 gp

Light armor +5,000 gp

Medium armor +10,000 gp

Heavy armor +15,000 gp

Weapon +3,000 gp

Darkwood: This rare magic wood is as hard as normal wood but very light. Any wooden or mostly wooden item (such as a bow, an arrow, or a spear) made from darkwood is considered a masterwork item and weighs only half as much as a normal wooden item of that type. Items not normally made of wood or only partially of wood (such as a battleaxe or a mace) either cannot be made from darkwood or do not gain any special benefit from being made of darkwood. The armor check penalty of a darkwood shield is lessened by 2 compared to an ordinary shield of its type. To determine the price of a darkwood item, use the original weight but add 10 gp per pound to the price of a masterwork version of that item.

Darkwood has 10 hit points per inch of thickness and hardness 5.

Dragonhide: Armorsmiths can work with the hides of dragons to produce armor or shields of masterwork quality. One dragon produces enough hide for a single suit of masterwork hide armor for a creature one size category smaller than the dragon. By selecting only choice scales and bits of hide, an armorsmith can produce one suit of masterwork banded mail for a creature two sizes smaller, one suit of masterwork half-plate for a creature three sizes smaller, or one masterwork breastplate or suit of full plate for a creature four sizes smaller. In each case, enough hide is available to produce a small or large masterwork shield in addition to the armor, provided that the dragon is Large or larger.

Because dragonhide armor isn’t made of metal, druids can wear it without penalty.

Dragonhide armor costs double what masterwork armor of that type ordinarily costs, but it takes no longer to make than ordinary armor of that type.

Dragonhide has 10 hit points per inch of thickness and hardness 10.

Iron, Cold: This iron mined deep underground, known for its effectiveness against fey creatures, is forged at a lower temperature to preserve its delicate properties. Weapons made of cold iron cost twice as much to make as their normal counterparts. Also, any magical enhancements cost an additional 2,000 gp. For example, a +2 longsword made of cold iron would cost 10,330 gp, because the price doubles for the longsword itself (15 gp to 30 gp), the +2 enhancement bonus costs 8,000 gp, and enhancing cold iron costs an additional 2,000 gp. (The price includes 300 gp for the masterwork component.)

Items without metal parts cannot be made from cold iron. An arrow could be made of cold iron, but a quarterstaff could not.

A double weapon that has only half of it made of cold iron increases its cost by 50%. A two-bladed sword with one end of cold iron and the other end steel would cost 150 gp.

Cold iron has 30 hit points per inch of thickness and hardness 10.

Mithral: Mithral is a very rare silvery, glistening metal that is lighter than iron but just as hard. When worked like steel, it becomes a wonderful material from which to create armor and is occasionally used for other items as well. Most mithral armors are one category lighter than normal for purposes of movement and other limitations (for example, whether a barbarian can use her fast movement ability while wearing the armor or not). Heavy armors are treated as medium, and medium armors are treated as light, but light armors are still treated as light. Spell failure chances for armors and shields made from mithral are decreased by 10%, maximum Dexterity bonus is increased by 2, and armor check penalties are lessened by 3 (to a minimum of 0).

An item made from mithral weighs half as much as the same item made from other metals. In the case of weapons, this lighter weight does not change a weapon’s size category or the ease with which it can be wielded (whether it is light, one-handed, or two-handed). Items not primarily of metal are not meaningfully affected by being partially made of mithral. (A longsword can be a mithral weapon, while a scythe cannot be.)

Weapons or armors fashioned from mithral are always masterwork items as well; the masterwork cost is included in the prices given below.

Mithral has 30 hit points per inch of thickness and hardness 15.

Type of Mithral Item Item Cost Modifier

Light armor +1,000 gp

Medium armor +4,000 gp

Heavy armor +9,000 gp

Shield +1,000 gp

Other items +500 gp/lb.

Silver, Alchemical: A complex process involving metallurgy and alchemy can bond silver to a weapon made of steel so that it bypasses the damage reduction of creatures such as lycanthropes.

On a successful attack with a silvered weapon, the wielder takes a –1 penalty on the damage roll (with the usual minimum of 1 point of damage). The alchemical silvering process can’t be applied to nonmetal items, and it doesn’t work on rare metals such as adamantine, cold iron, and mithral.

Alchemical silver has 10 hit points per inch of thickness and hardness 8.

Type of Alchemical Silver Item Item Cost Modifier

Ammunition +2 gp

Light weapon +20 gp

One-handed weapon, or one head of a double weapon +90 gp

Two-handed weapon, or both heads of a double weapon +180 gp

Creating magic Armor

To create magic armor, a character needs a heat source and some iron, wood, or leatherworking tools. He also needs a supply of materials, the most obvious being the armor or the pieces of the armor to be assembled. Armor to be made into magic armor must be masterwork armor, and the masterwork cost is added to the base price to determine final market value. Additional magic supplies costs for the materials are subsumed in the cost for creating the magic armor—half the base price presented on the tables in this chapter.

Creating magic armor has a special prerequisite: The creator’s caster level must be at least three times the enhancement bonus of the armor. Thus, a 6th-level creator can make a +2 breastplate, a 9th-level creator can create the same breastplate and make it +3, and a 15th-level caster can make it +5. If an item has both an enhancement bonus and a special ability (such as cold resistance), the higher of the two caster level requirements must be met.

Magic armor or a magic shield must have at least a +1 enhancement bonus to have any of the abilities listed on Table 7–5: Armor Special Abilities and Table 7–6: Shield Special Abilities. A character can’t create, for example, simply shadow chainmail. In order to have a special ability, the chainmail needs first to have an enhancement bonus of at least +1.

If spells are involved in the prerequisites for making the armor, the creator must have prepared the spells to be cast (or must know the spells, in the case of a sorcerer or bard), must provide any material components or focuses the spells require, and must pay any XP costs required for the spells.The act of working on the armor triggers the prepared spells, making them unavailable for casting during each day of the armor’s creation. (That is, those spell slots are expended from his currently prepared spells, just as if they had been cast.)

Creating some armor may entail other prerequisites beyond or other than spellcasting. See the individual descriptions on pages 217–221 for details.

Crafting magic armor requires one day for each 1,000 gp value of the base price. A suit of +1 chainmail has an item cost of 300 gp and a base price of 1,000 gp. It takes one day to craft.

Item Creation Feat Required: Craft Magic Arms and Armor.

Creating magic Weapons

To create a magic weapon, a character needs a heat source and some iron, wood, or leatherworking tools. She also needs a supply of materials, the most obvious being the weapon or the pieces of the weapon to be assembled. Only a masterwork weapon can become a magic weapon, and the masterwork cost cost is added to the total cost to determine final market value. Additional magic supplies costs for the materials are subsumed in the cost for creating the magic weapon—half the base price given on Table 7–9: Weapons, according to the weapon’s total effective bonus.

Creating a magic weapon has a special prerequisite: The creator’s caster level must be at least three times the enhancement bonus of the weapon. Thus, a 6th-level creator can make a +2 longsword, a 9th-level creator can create the same sword and make it +3, and a 15th-level caster can make it +5. If an item has both an enhancement bonus and a special ability (such as ghost touch), the higher of the two caster level requirements must be met.

A magic weapon must have at least a +1 enhancement bonus to have any of the abilities listed on Table 7–14 or Table 7–15. A character can’t create, for example, simply a keen rapier. A keen rapier needs an enhancement bonus of at least +1.

If spells are involved in the prerequisites for making the weapon, the creator must have prepared the spells to be cast (or must know the spells, in the case of a sorcerer or bard) but need not provide any material components or focuses the spells require, nor are any XP costs inherent in a prerequisite spell incurred in the creation of the item. The act of working on the weapon triggers the prepared spells, making them unavailable for casting during each day of the weapon’s creation. (That is, those spell slots are expended from his currently prepared spells, just as if they had been cast.)

At the time of creation, the creator must decide if the weapon glows or not as a side-effect of the magic imbued within it. This decision does not affect the price or the creation time, but once the item is finished, the decision is binding.

Creating magic double-headed weapons is treated as creating two weapons when determining cost, time, XP, and special abilities. For example, a dire flail could have a +1 flaming head and a +3 disruption head.

Creating some weapons may entail other prerequisites beyond or other than spellcasting. See the individual descriptions on pages 223–229 for details.

Crafting a magic weapon requires one day for each 1,000 gp value of the base price. A +2 longsword has an item cost of 315 gp and a base price of 8,000 gp. It takes eight days to craft.

Item Creation Feat Required: Craft Magic Arms and Armor.

Creating Potions

The creator of a potion needs a level working surface and at least a few containers in which to mix liquids, as well as a source of heat to boil the brew. In addition, he needs ingredients. The costs for materials and ingredients are subsumed in the cost for brewing the potion—25 gp ¥ the level of the spell ¥ the level of the caster. All ingredients and materials used to brew a potion must be fresh and unused. The character must pay the full cost for brewing each potion. (Economies of scale do not apply.)

The imbiber of the potion is both the caster and the target; therefore, spells such as shield other cannot be stored in potion form. Spells with a range of personal cannot be made into potions, so spells such as shield never exist in potion form.

The creator must have prepared the spell to be placed in the potion (or must know the spell, in the case of a sorcerer or bard) and must provide any material component or focus the spell requires. If casting the spell would reduce the caster’s XP total, he pays the XP cost upon beginning the brew in addition to the XP cost for making the potion itself. Material components are consumed when he begins working, but a focus is not. (A focus used in brewing a potion can be reused.) The act of brewing triggers the prepared spell, making it unavailable for casting until the character has rested and regained spells. (That is, that spell slot is expended from his currently prepared spells, just as if it had been cast.)

Brewing a potion requires one day.

Item Creation Feat Required: Brew Potion.

Potion Base Prices (By Brewer’s Class)

Spell Level Clr, Drd, Wiz Sor Brd Pal, Rgr*

0 25 gp25 gp 25 gp —

1st 50 gp50 gp100 gp 100 gp

2nd 300 gp 400 gp 400 gp 400 gp

3rd 750 gp 900 gp 1,050 gp 750 gp

* Caster level is half class level.

Prices assume that the potion was made at the minimum caster level.

Base Cost to Brew a Potion (By Brewer’s Class)

Spell Level Clr, Drd, Wiz Sor Brd Pal, Rgr*

0 12 gp 5 sp 12 gp 5 sp 12 gp 5 sp —

+1 XP +1 XP +1 XP

1st 25 gp25 gp 50 gp 50 gp

+2 XP +2 XP +4 XP +4 XP

2nd 150 gp 200 gp 200 gp 200 gp

+12 XP +16 XP +16 XP +16 XP

3rd 375 gp 450 gp 525 gp 375 gp

+30 XP +36 XP +42 XP +30 XP

* Caster level is half class level.

Costs assume that the creator makes the potion at the minimum caster level.

Creating Rings

To create a magic ring, a character needs a heat source. He also needs a supply of materials, the most obvious being a ring or the pieces of the ring to be assembled. The cost for the materials is subsumed in the cost for creating the ring. Ring costs are difficult to formularize. Refer to Table 7–33 on page 285 and use the ring prices in this chapter as a guideline. Creating a ring generally costs half the ring’s market price.

Rings that duplicate spells with costly material or XP components add in the value of 50 ¥ the spell’s component cost. Having a spell with a costly component as a prerequisite does not automatically incur this cost. The act of working on the ring triggers the prepared spells, making them unavailable for casting during each day of the ring’s creation. (That is, those spell slots are expended from his currently prepared spells, just as if they had been cast.)

Creating some rings may entail other prerequisites beyond or other than spellcasting. See the individual descriptions on pages 230–233 for details.

Forging a ring requires one day for each 1,000 gp of the base price.

Item Creation Feat Required: Forge Ring.

Creating Rods

To create a magic rod, a character needs a supply of materials, the most obvious being a rod or the pieces of the rod to be assembled. The cost for the materials is subsumed in the cost for creating the rod. Rod costs are difficult to formularize. Refer to Table 7–33 on page 285 and use the rod prices in this chapter as a guideline. Creating a rod costs half the market value listed.

If spells are involved in the prerequisites for making the rod, the creator must have prepared the spells to be cast (or must know the spells, in the case of a sorcerer or bard) but need not provide any material components or focuses the spells require, nor are any XP costs inherent in a prerequisite spell incurred in the creation of the item. The act of working on the rod triggers the prepared spells, making them unavailable for casting during each day of the rod’s creation. (That is, those spell slots are expended from his currently prepared spells, just as if they had been cast.)

Creating some rods may entail other prerequisites beyond or other than spellcasting. See the individual descriptions on pages 234–237 for details.

Crafting a rod requires one day for each 1,000 gp of the base price.

Item Creation Feat Required: Craft Rod.

Creating Scrolls

To create a scroll, a character needs a supply of choice writing materials, the cost of which is subsumed in the cost for scribing the scroll—12.5 gp ¥ the level of the spell ¥ the level of the caster. All writing implements and materials used to scribe a scroll must be fresh and unused. A character must pay the full cost for scribing each spell scroll no matter how many times she previously has scribed the same spell.

The creator must have prepared the spell to be scribed (or must know the spell, in the case of a sorcerer or bard) and must provide any material component or focus the spell requires. If casting the spell would reduce the caster’s XP total, she pays the cost upon beginning the scroll in addition to the XP cost for making the scroll itself. Likewise, a material component is consumed when she begins writing, but a focus is not. (A focus used in scribing a scroll can be reused.) The act of writing triggers the prepared spell, making it unavailable for casting until the character has rested and regained spells. (That is, that spell slot is expended from her currently prepared spells, just as if it had been cast.)

Scribing a scroll requires one day per each 1,000 gp of the base price.

Item Creation Feat Required: Scribe Scroll.

Scroll Base Prices (By Scriber’s Class)

Spell Level Clr, Drd, Wiz Sor Brd Pal, Rgr*

0 12 gp 5 sp 12 gp 5 sp 12 gp 5 sp —

1st 25 gp25 gp 50 gp 50 gp

2nd 150 gp 200 gp 200 gp 200 gp

3rd 375 gp 450 gp 525 gp 375 gp

4th 700 gp 800 gp 1,000 gp 700 gp

5th 1,125 gp 1,250 gp 1,625 gp —

6th 1,650 gp 1,800 gp 2,400 gp —

7th 2,275 gp 2,450 gp — —

8th 3,000 gp 3,200 gp — —

9th 3,825 gp 4,050 gp — —

* Caster level is half class level.

Prices assume that the scroll was made at the minimum caster level.

Base Magic Supplies and XP Cost to Scribe a Scroll (By Scriber’s Class)

Spell

Level Clr, Drd, Wiz Sor Brd Pal, Rgr*

0 6 gp 2 sp 5 cp6 gp 2 sp 5 cp 6 gp 2 sp 5 cp —

+1 XP +1 XP+1 XP

1st 12 gp 5 sp 12 gp 5 sp 25 gp 25 gp

+1 XP +1 XP+2 XP +2 XP

2nd 75 gp 100 gp100 gp 100 gp

+6 XP +8 XP+8 XP +8 XP

3rd 187 gp 5 sp 225 gp262 gp 5 sp 187 gp 5 sp

+15 XP +18 XP+21 XP +15 XP

4th 350 gp 400 gp500 gp 350 gp

+28 XP +32 XP+40 XP +28 XP

5th 562 gp 5 sp 625 gp812 gp 5 sp —

+45 XP +50 XP+65 XP

6th 826 gp 900 gp1,200 gp —

+66 XP +72 XP+96 XP

7th 1,135 gp 5 sp1,225 gp ——

+91 XP +98 XP

8th 1,500 gp 1,600 gp ——

+120 XP +128 XP

9th 1,912 gp 5 sp2, 025 gp ——

+153 XP +162 XP

* Caster level is half class level.

Costs assume that the creator makes the scroll at the minimum caster level.

Creating Staffs

To create a magic staff, a character needs a supply of materials, the most obvious being a staff or the pieces of the staff to be assembled. The cost for the materials is subsumed in the cost for creating the staff—375 gp ¥ the level of the highest-level spell ¥ the level of the caster, plus 75% of the value of the next most costly ability (281.25 gp ¥ the level of the spell ¥ the level of the caster), plus one-half of the value of any other abilities (187.5 gp ¥ the level of the spell ¥ the level of the caster). Staffs are always fully charged (50 charges) when created.

If desired, a spell can be placed into the staff at only half the normal cost, but then activating that particular spell costs 2 charges from the staff. The caster level of all spells in a staff must be the same, and no staff can have a caster level of less than 8th, even if all the spells in the staff are low-level spells.

The creator must have prepared the spells to be stored (or must know the spell, in the case of a sorcerer or bard) and must provide any focus the spells require as well as material and XP component costs sufficient to activate the spell a maximum number of times (50 divided by the number of charges one use of the spell expends). This is in addition to the XP cost for making the staff itself. Material components are consumed when he begins working, but focuses are not. (A focus used in creating a staff can be reused.) The act of working on the staff triggers the prepared spells, making them unavailable for casting during each day of the staff’s creation. (That is, those spell slots are expended from his currently prepared spells, just as if they had been cast.)

Creating a few staffs may entail other prerequisites beyond spellcasting. See the individual descriptions on pages 243–245 for details.

Crafting a staff requires one day for each 1,000 gp of the base price.

Item Creation Feat Required: Craft Staff.

Creating Wands

To create a magic wand, a character needs a small supply of materials, the most obvious being a baton or the pieces of the wand to be assembled. The cost for the materials is subsumed in the cost for creating the wand—375 gp ¥ the level of the spell ¥ the level of the caster. Wands are always fully charged (50 charges) when created.

Wand Base Prices (By Crafter’s Class)

Spell Level Clr, Drd, Wiz Sor Brd Pal, Rgr*

0 375 gp 375 gp 375 gp —

1st 750 gp 750 gp 1,500 gp 1,500 gp

2nd 4,500 gp 6,000 gp 6,000 gp 6,000 gp

3rd 11,250 gp 13,500 gp 15,750 gp11,250 gp

4th 21,000 gp 24,000 gp 30,000 gp21,000 gp

* Caster level is half class level.

Prices assume that the wand was made at the minimum caster level.

Base Magic Supplies and XP Cost to Craft a Wand (By Crafter’s Class)

Spell Level Clr, Drd, Wiz Sor Brd Pal, Rgr*

0 187 gp 5 sp 187 gp 5 sp 187 gp 5 sp —

+15 XP +15 XP +15 XP

1st 375 gp 375 gp 750 gp 750 gp

+30 XP +30 XP +60 XP +60 XP

2nd 2,250 gp 3,000 gp 3,000 gp 3,000 gp

+180 XP +240 XP +240 XP +240 XP

3rd 5,625 gp 6,750 gp 7,875 gp 5,625 gp

+450 XP +540 XP +630 XP +450 XP

4th 10,500 gp 12,000 gp 15,000 gp10,500 gp

+840 XP +960 XP +1,200 XP+840 XP

* Caster level is half class level.

Costs assume that the creator makes the wand at the minimum caster level.

The creator must have prepared the spell to be stored (or must know the spell, in the case of a sorcerer or bard) and must provide any focuses the spell requires. Fifty of each needed material component are required, one for each charge. If casting the spell would reduce the caster’s XP total, she pays the cost (multiplied by 50) upon beginning the wand in addition to the XP cost for making the wand itself. Likewise, material components are consumed when she begins working, but focuses are not. (A focus used in creating a wand can be reused.) The act of working on the wand triggers the prepared spell, making it unavailable for casting during each day devoted to the wand’s creation. (That is, that spell slot is expended from her currently prepared spells, just as if it had been cast.)

Crafting a wand requires one day per each 1,000 gp of the base price. A wand of stoneskin and a wand of charm monster each take twenty-one days to create.

Item Creation Feat Required: Craft Wand.

Creating Wondrous Items

To create a wondrous item, a character usually needs some sort of equipment or tools to work on the item. She also needs a supply of materials, the most obvious being the item itself or the pieces of the item to be assembled. The cost for the materials is subsumed in the cost for creating the item. Wondrous item costs are difficult to formularize. Refer to Table 7–33 on page 285 and use the item prices in this chapter as a guideline. Creating an item costs half the market value listed.

If spells are involved in the prerequisites for making the item, the creator must have prepared the spells to be cast (or must know the spells, in the case of a sorcerer or bard) but need not provide any material components or focuses the spells require, nor are any XP costs inherent in a prerequisite spell incurred in the creation of the item. The act of working on the item triggers the prepared spells, making them unavailable for casting during each day of the item’s creation. (That is, those spell slots are expended from his currently prepared spells, just as if they had been cast.)

Creating some items may entail other prerequisites beyond or other than spellcasting. See the individual descriptions beginning on page 246 for details.

Crafting a wondrous item requires one day for each 1,000 gp of the base price.

Item Creation Feat Required: Craft Wondrous Item.

Intelligent Item Creation

To create an intelligent item, a character must have a caster level of 15th or higher. Time and creation cost are based on the normal item creation rules, with the market price values on Table 7–30: Item Intelligence, Wisdom, Charisma, and Capabilities (page 269) treated as additions to time, gp cost, and XP cost. The item’s alignment is the same as its creator’s. Determine other features randomly, following the guidelines in the relevant sections of this chapter.

Adding New Abilities

A creator can add new magical abilities to a magic item with no restrictions. The cost to do this is the same as if the item was not magical. Thus, a +1 longsword can be made into a +2 vorpal longsword, with the cost to create it being equal to that of a +2 vorpal sword minus the cost of a +1 sword.

If the item is one that occupies a specific place on a character’s body (see Magic Items on the Body, page 214), the cost of adding any additional ability to that item increases by 50%. For example, if a character adds the power to confer invisibility to her ring of protection +2, the cost of adding this ability is the same as for creating a ring of invisibility multiplied by 1.5.


variant: New Magic Items

In the same way that you can invent new spells and monsters for your campaign, you can invent new magic items. In the same way that a PC spellcaster can research a new spell, a PC may be able to invent a new kind of magic item. And just as you have to be careful about new spells, you need to be careful with new magic items.

Use the magic item descriptions in this chapter as examples on which to base new magic items. A new magic item needs all the information that similar, existing magic items have, possibly including activation type, activation time, and caster level. You should also be ready to determine the market value of a new magic item, even one that the PCs simply find, in case a character wants to sell it or duplicate it.


Tables 7–2 through 7–4: Armor and Shields

Table 7–2: Armor and Shields

Minor Medium Major Item Base Price

01–60 01–05 — +1 shield 1,000 gp

61–80 06–10 -+1 armor 1,000 gp

81–85 11–20 — +2 shield 4,000 gp

86–87 21–30 — +2 armor 4,000 gp

— 31–40 01–08 +3 shield 9,000 gp

— 41–50 09–16 +3 armor 9,000 gp

— 51–55 17–27 +4 shield 16,000 gp

— 56–57 28–38 +4 armor 16,000 gp

— — 39–49 +5 shield 25,000 gp

— — 50–57 +5 armor 25,000 gp

— — — +6 armor/shield1 36,000 gp

— — — +7 armor/shield1 49,000 gp

— — — +8 armor/shield1 64,000 gp

— — — +9 armor/shield1 81,000 gp

— — — +10 armor/shield1 100,000 gp

88–89 58–60 58–60 Specific armor2 —

90–91 61–63 61–63 Specific shield3 —

92–100 64–100 64–100 Special ability and roll again4—

1 Armor and shields can’t actually have bonuses this high. Use these lines to determine price when special abilities are added in. Example: A suit of +5 armor that also has the light fortification special ability (+1 modifier) is treated as +6 armor for pricing purposes and is priced at 36,000 gp.

2 Roll on Table 7–7: Specific Armors.

3 Roll on Table 7–8: Specific Shields.

4 Roll on Table 7–5: Armor Special Abilities or Table 7–6: Shield Special Abilities.

Table 7–3: Random Armor Type

d% Armor Armor Cost1

01 Padded +155 gp

02 Leather +160 gp

03–17 Studded leather +175 gp

18–32 Chain shirt +250 gp

33–42 Hide +165 gp

43 Scale mail +200 gp

44 Chainmail +300 gp

45–57 Breastplate +350 gp

58 Splint mail +350 gp

59 Banded mail +400 gp

60 Half-plate +750 gp

61–100 Full plate +1,650 gp

1 Add to enhancement bonus on Table 7–2: Armor and Shields to determine total market price.

All magic armor is masterwork armor (with an armor check penalty 1 less than normal).

Table 7–4: Random Shield Type

d% Shield Shield Cost1

01–10 Buckler +165 gp

11–15 Shield, light, wooden +153 gp

16–20 Shield, light, steel +159 gp

21–30 Shield, heavy, wooden +157 gp

31–95 Shield, heavy, steel +170 gp

96–100 Shield, tower +180 gp

1 Add to enhancement bonus on Table 7–2: Armor and Shields to determine total market price.

All magic shields are masterwork shields (with an armor check penalty 1 less than normal).


Table 7–5: Armor Special Abilities

Base Price

Minor MediumMajorSpecial Ability Modifier

01–25 01–05 01–03 Glamered +2,700 gp

26–32 06–08 04 Fortification, light +1 bonus1

33–52 09–11 — Slick +3,750 gp

53–72 12–14 — Shadow +3,750 gp

73–92 15–17 — Silent moves +3,750 gp

93–96 18–19 — Spell resistance (13)+2 bonus1

97 20–29 05–07 Slick, improved +15,000 gp

98 30–39 08–10 Shadow, improved+15,000 gp

99 40–49 11–13 Silent moves, improved +15,000 gp

— 50–54 14–16 Acid resistance +18,000 gp

— 55–59 17–19 Cold resistance +18,000 gp

— 60–64 20–22 Electricity resistance +18,000 gp

— 65–69 23–25 Fire resistance +18,000 gp

— 70–74 26–28 Sonic resistance +18,000 gp

— 75–79 29–33 Ghost touch +3 bonus1

— 80–84 34–35 Invulnerability +3 bonus1

— 85–89 36–40 Fortification, moderate +3 bonus1

— 90–94 41–42 Spell resistance (15) +3 bonus1

— 95–99 43 Wild +3 bonus1

— — 44–48 Slick, greater +33,750 gp

— — 49–53 Shadow, greater +33,750 gp

— — 54–58 Silent moves, greater +33,750 gp

— — 59–63 Acid resistance, improved +42,000 gp

— — 64–68 Cold resistance, improved +42,000 gp

— — 69–73 Electricity resistance, improved+42,000 gp

— — 74–78 Fire resistance, improved +42,000 gp

— — 79–83 Sonic resistance, improved +42,000 gp

— — 84–88 Spell resistance (17) +4 bonus1

— — 89 Etherealness +49,000 gp

— — 90 Undead controlling +49,000 gp

— — 91–92 Fortification, heavy +5 bonus1

— — 93–94 Spell resistance (19) +5 bonus1

— — 95 Acid resistance, greater +66,000 gp

— — 96 Cold resistance, greater +66,000 gp

— — 97 Electricity resistance, greater +66,000 gp

— — 98 Fire resistance, greater +66,000 gp

— — 99 Sonic resistance, greater +66,000 gp

100 100 100 Roll twice again2 —

1 Add to enhancement bonus on Table 7–2: Armor and Shields to determine total market price.

2 If you roll a special ability twice, only one counts. If you roll two versions of the same special ability, use the better.


Table 7–6: Shield Special Abilities

Minor Medium MajorSpecial Ability Base Price Modifier

01–20 01–10 01–05 Arrow catching +1 bonus1

21–40 11–20 06–08 Bashing +1 bonus1

41–50 21–25 09–10 Blinding +1 bonus1

51–75 26–40 11–15 Fortification, light+1 bonus1

76–92 41–50 16–20 Arrow deflection +2 bonus1

93–97 51–57 21–25 Animated +2 bonus1

98–99 58–59 — Spell resistance (13)+2 bonus1

— 60–63 26–28 Acid resistance +18,000 gp

— 64–67 29–31 Cold resistance +18,000 gp

— 68–71 32–34 Electricity resistance +18,000 gp

— 72–75 35–37 Fire resistance +18,000 gp

— 76–79 38–40 Sonic resistance +18,000 gp

— 80–85 41–46 Ghost touch +3 bonus1

— 86–95 47–56 Fortification, moderate +3 bonus1

— 96–98 57–58 Spell resistance (15) +3 bonus1

— 99 59 Wild +3 bonus1

— — 60–64 Acid resistance, improved +42,000 gp

— — 65–69 Cold resistance, improved +42,000 gp

— — 70–74 Electricity resistance, improved+42,000 gp

— — 75–79 Fire resistance, improved +42,000 gp

— — 80–84 Sonic resistance, improved +42,000 gp

— — 85–86 Spell resistance (17) +4 bonus1

— — 87 Undead controlling +49,000 gp

— — 88–91 Fortification, heavy +5 bonus1

— — 92–93 Reflecting +5 bonus1

— — 94 Spell resistance (19)+5 bonus1

— — 95 Acid resistance, greater +66,000 gp

— — 96 Cold resistance, greater +66,000 gp

— — 97 Electricity resistance, greater +66,000 gp

— — 98 Fire resistance, greater +66,000 gp

— — 99 Sonic resistance, greater +66,000 gp

100 100 100 Roll twice again2 —

1 Add to enhancement bonus on Table 7–2: Armor and Shields to determine total market price.

2 If you roll a special ability twice, only one counts. If you roll two versions of the same special ability, use the better.


Table 7–7: Specific Armors

Minor Medium Major Specific ArmorMarket Price

01–50 01–25 —Mithral shirt 1,100 gp

51–80 26–45 —Dragonhide plate 3,300 gp

81–100 46–57 —Elven chain 4,150 gp

— 58–67 —Rhino hide 5,165 gp

— 68–82 01–10 Adamantine breastplate 10,200 gp

— 83–97 11–20 Dwarven plate 16,500 gp

— 98–100 21–32 Banded mail of luck 18,900 gp

— — 33–50 Celestial armor22,400 gp

— — 51–60 Plate armor of the deep 24,650 gp

— — 61–75 Breastplate of command 25,400 gp

— — 76–90 Mithral full plate of speed 26,500 gp

— — 91–100 Demon armor 52,260 gp


Table 7–8: Specific Shields

Minor Medium Major Specific Shield Market Price

01–30 01–20 — Darkwood buckler 205 gp

31–80 21–45 — Darkwood shield 257 gp

81–95 46–70 — Mithral heavy shield 1,020 gp

96–100 71–85 01–20 Caster’s shield 3,153 gp

— 86–90 21–40 Spined shield 5,580 gp

— 91–95 41–60 Lion’s shield 9,170 gp

— 96–100 61–90 Winged shield 17,257 gp

— — 91–100 Absorbing shield 50,170 gp


Tables 7–9 through 7–11: Weapons

Table 7–9: Weapons

Minor Medium Major Weapon Bonus Base Price1

01–70 01–10 — +12,000 gp

71–85 11–29 — +28,000 gp

— 30–58 01–20 +318,000 gp

— 59–62 21–38 +432,000 gp

— — 39–49 +550,000 gp

— — — +62 72,000 gp

— — — +72 98,000 gp

— — — +82 128,000 gp

— — — +92 162,000 gp

— — — +102 200,000 gp

86–90 63–68 50–63 Specific weapon3 —

91–100 69–100 64–100Special ability and roll again4 —

1 This price is for 50 arrows, crossbow bolts, or sling bullets.

2 A weapon can’t actually have a bonus higher than +5. Use these lines to determine price when special abilities are added in. Example: A +3 dagger that also has the speed special ability (+4 modifier; see Table 7–14: Melee Weapon Special Abilities) is treated as a +7 dagger for pricing purposes and is priced at 98,000 gp.

3 See Table 7–16: Specific Weapons.

4 See Table 7–14: Melee Weapon Special Abilities for melee weapons or Table 7–15: Ranged Weapon Special Abilities for ranged weapons.

Table 7–10: Weapon Type Determination

d% Weapon Type

01–70 Common melee weapon (see Table 7–11)

71–80 Uncommon weapon (see Table 7–12)

81–100 Common ranged weapon (see Table 7–13)

Table 7–11: Common Melee Weapons

d% Weapon Weapon Cost1

01–04 Dagger +302 gp

05–14 Greataxe +320 gp

15–24 Greatsword +350 gp

25–28 Kama +302 gp

29–41 Longsword +315 gp

42–45 Mace, light +305 gp

46–50 Mace, heavy +312 gp

51–54 Nunchaku +302 gp

55–57 Quarterstaff2 +600 gp

58–61 Rapier +320 gp

62–66 Scimitar +315 gp

67–70 Shortspear +302 gp

71–74 Siangham +303 gp

75–84 Sword, bastard +335 gp

85–89 Sword, short +310 gp

90–100 Waraxe, dwarven +330 gp

1 Add to enhancement bonus on Table 7–9: Weapons to determine total market price.

2 Masterwork double weapons incur double the masterwork cost to account for each head (+300 gp masterwork cost per head for a total of +600 gp). Double weapons have separate magical bonuses for their different heads. If randomly determined, the second head of a double weapon has the same enhancement bonus as the main head (01–50 on d%), doubling the cost of the bonus, or its enhancement bonus is one less (51–100 on d%) and it has no special abilities.

All magic weapons are masterwork weapons.


Table 7–12: Uncommon Weapons

d% Weapon Weapon Cost1

01–03 Axe, orc double2 +660 gp

04–07 Battleaxe +310 gp

08–10 Chain, spiked +325 gp

11–12 Club +300 gp

13–16 Crossbow, hand +400 gp

17–19 Crossbow, repeating +550 gp

20–21 Dagger, punching +302 gp

22–23 Falchion +375 gp

24–26 Flail, dire2 +690 gp

27–31 Flail, heavy +315 gp

32–35 Flail, light +308 gp

36–37 Gauntlet +302 gp

38–39 Gauntlet, spiked +305 gp

40–41 Glaive +308 gp

42–43 Greatclub +305 gp

44–45 Guisarme +309 gp

46–48 Halberd +310 gp

49–51 Halfspear +301 gp

52–54 Hammer, gnome hooked2 +620 gp

55–56 Hammer, light +301 gp

57–58 Handaxe +306 gp

59–61 Kukri +308 gp

62–64 Lance +310 gp

65–67 Longspear +305 gp

68–70 Morningstar +308 gp

71–72 Net +320 gp

73–74 Pick, heavy +308 gp

75–76 Pick, light +304 gp

77–78 Ranseur +310 gp

79–80 Sap +301 gp

81–82 Scythe +318 gp

83–84 Shuriken +301 gp

85–86 Sickle +306 gp

87–89 Sword, two-bladed2 +700 gp

90–91 Trident +315 gp

92–94 Urgrosh, dwarven2 +650 gp

95–97 Warhammer +312 gp

98–100 Whip +301 gp

1 Add to enhancement bonus on Table 7–9: Weapons to determine total market price.

2 Masterwork double weapons incur double the masterwork cost to account for each head (+300 gp masterwork cost per head for a total of +600 gp). Double weapons have separate magical bonuses for their different heads. If randomly determined, the second head of a double weapon has the same enhancement bonus as the main head (01–50 on d%), doubling the cost of the bonus, or its enhancement bonus is one less (51–100) and it has no special abilities.

All magic weapons are masterwork weapons.


Tables 7–13 through 7–14: Common Ranged Weapons and Melee Weapon Special Abilities

Table 7–13: Common Ranged Weapons

d% Weapon Weapon Cost1

01–10 Ammunition (roll again):

01–50 Arrows (50) +350 gp

51–80 Bolts, crossbow (50) +350 gp

81–100 Bullets, sling (50) +350 gp

11–15 Axe, throwing +308 gp

16–25 Crossbow, heavy +350 gp

26–35 Crossbow, light +335 gp

36–39 Dart +300 gp 5 sp

40–41 Javelin +301 gp

42–46 Shortbow +330 gp

47–51 Shortbow, composite (+0 Str bonus) +375 gp

52–56 Shortbow, composite (+1 Str bonus) +450 gp

57–61 Shortbow, composite (+2 Str bonus) +525 gp

62–65 Sling +300 gp

66–75 Longbow+375 gp

76–80 Longbow, composite +400 gp

81–85 Longbow, composite (+1 Str bonus) +500 gp

86–90 Longbow, composite (+2 Str bonus) +600 gp

91–95 Longbow, composite (+3 Str bonus) +700 gp

96–100 Longbow, composite (+4 Str bonus) +800 gp

1 Add to enhancement bonus on Table 7–9: Weapons to determine total market price.

All magic weapons are masterwork weapons.

Table 7–14: Melee Weapon Special Abilities

Base Price

Minor Medium Major Special Ability Modifier1

01–10 01–06 01–03 Bane +1 bonus

11–17 07–12 — Defending +1 bonus

18–27 13–19 04–06 Flaming +1 bonus

28–37 20–26 07–09 Frost +1 bonus

38–47 27–33 10–12 Shock +1 bonus

48–56 34–38 13–15 Ghost touch +1 bonus

57–67 39–44 — Keen2 +1 bonus

68–71 45–48 16–19 Ki Focus +1 bonus

72–75 49–50 — Merciful +1 bonus

76–82 51–54 20–21 Mighty cleaving +1 bonus

83–87 55–59 22–24 Spell storing +1 bonus

88–91 60–63 25–28 Throwing+1 bonus

92–95 64–65 29–32 Thundering +1 bonus

96–99 66–69 33–36 Vicious +1 bonus

— 70–72 37–41 Anarchic +2 bonus

— 73–75 42–46 Axiomatic +2 bonus

— 76–78 47–49 Disruption3 +2 bonus

— 79–81 50–54 Flaming burst +2 bonus

— 82–84 55–59 Icy burst +2 bonus

— 85–87 60–64 Holy +2 bonus

— 88–90 65–69 Shocking burst +2 bonus

— 91–93 70–74 Unholy +2 bonus

— 94–95 75–78 Wounding +2 bonus

— — 79–83 Speed +3 bonus

— — 84–86 Brilliant energy +4 bonus

— — 87–88 Dancing +4 bonus

— — 89–90 Vorpal2 +5 bonus

100 96–100 91–100 Roll again twice4 —

1 Add to enhancement bonus on Table 7–9: Weapons to determine total market price.

2 Piercing or slashing weapons only. Reroll if randomly generated for a bludgeoning weapon.

3 Bludgeoning weapons only. Reroll if randomly generated for a piercing or slashing weapon.

4 Reroll if you get a duplicate special ability, an ability incompatible with an ability that you’ve already rolled, or if the extra ability puts you over the +10 limit. A weapon’s enhancement bonus and special ability bonus equivalents can’t total more than +10.


Table 7–15: Ranged Weapon Special Abilities

Base Price

Minor Medium Major Special Ability Modifier1

01–12 01–08 01–04 Bane +1 bonus

13–25 09–16 05–08 Distance +1 bonus

26–40 17–28 09–12 Flaming +1 bonus

41–55 29–40 13–16 Frost +1 bonus

56–60 41–42 — Merciful +1 bonus

61–68 43–47 17–21 Returning+1 bonus

69–83 48–59 22–25 Shock +1 bonus

84–93 60–64 26–27 Seeking +1 bonus

94–99 65–68 28–29 Thundering +1 bonus

— 69–71 30–34 Anarchic +2 bonus

— 72–74 35–39 Axiomatic +2 bonus

— 75–79 40–49 Flaming burst +2 bonus

— 80–82 50–54 Holy +2 bonus

— 83–87 55–64 Icy burst +2 bonus

— 88–92 65–74 Shocking burst +2 bonus

— 93–95 75–79 Unholy +2 bonus

— — 80–84 Speed +3 bonus

— — 85–90 Brilliant energy +4 bonus

100 96–100 91–100 Roll again twice2 —

1 Add to enhancement bonus on Table 7–9: Weapons to determine total market price.

2 Reroll if you get a duplicate special ability, an ability incompatible with an ability that you’ve already rolled, or if the extra ability puts you over the +10 limit. A weapon’s enhancement bonus and special ability bonus equivalents can’t total more than +10.


Table 7–16: Specific Weapons

Minor Medium Major Specific Weapon Market Price

01–15 — — Sleep arrow132 gp

16–25 — — Screaming bolt 267 gp

26–45 — — Silver dagger, masterwork 322 gp

46–65 — — ‑Cold iron longsword,
masterwork330 gp

66–75 01–09 — Javelin of lightning 1,500 gp

76–80 10–15 — Slaying arrow 2,282 gp

81–90 16–24 — Adamantine dagger 3,002 gp

91–100 25–33 — Adamantine battleaxe 3,010 gp

— 34–37 — Slaying arrow (greater) 4,057 gp

— 38–40 — Shatterspike 4,315 gp

— 41–46 — Dagger of venom 8,302 gp

— 47–51 — Trident of warning 10,115 gp

— 52–57 01–04 Assassin’s dagger 10,302 gp

— 58–62 05–07 Shifter’s sorrow 12,780 gp

— 63–66 08–09 Trident of fish command18,650 gp

— 67–74 10–13 Flame tongue 20,715 gp

— 75–79 14–17 Luck blade (0 wishes) 22,060 gp

— 80–86 18–24 Sword of subtlety 22,310 gp

— 87–91 25–31 Sword of the planes 22,315 gp

— 92–95 32–37 Nine lives stealer 23,057 gp

— 96–98 38–42 Sword of life stealing 25,715 gp

— 99–100 43–46 Oathbow 25,600 gp

— — 47–51 Mace of terror 38,552 gp

— — 52–57 Life-drinker 40,320 gp

— — 58–62 Sylvan scimitar 47,315 gp

— — 63–67 Rapier of puncturing 50,320 gp

— — 68–73 Sun blade 50,335 gp

— — 74–79 Frost brand54,475 gp

— — 80–84 Dwarven thrower 60,312 gp

— — 85–91 Luck blade (1 wish) 62,360 gp

— — 92–95 Mace of smiting 75,312 gp

— — 96–97 Luck blade (2 wishes) 102,660 gp

— — 98–99 Holy avenger 120,630 gp

— — 100 Luck blade (3 wishes) 142,960 gp


Table 7–17: Potions and Oils

Minor MediumMajorPotion or Oil Market Price

01–10 — — Cure light wounds (potion) 50 gp

11–13 — — Endure elements (potion) 50 gp

14–15 — — Hide from animals (potion) 50 gp

16–17 — — Hide from undead (potion) 50 gp

18–19 — — Jump (potion) 50 gp

20–22 — — Mage armor (potion) 50 gp

23–25 — — Magic fang (potion)50 gp

26 — — Magic stone (oil) 50 gp

27–29 — — Magic weapon (oil) 50 gp

30 — — Pass without trace (potion) 50 gp

31–32 — — Protection from (alignment) (potion)50 gp

33–34 — — Remove fear (potion) 50 gp

35 — — Sanctuary (potion) 50 gp

36–38 — — Shield of faith +2 (potion) 50 gp

39 — — Shillelagh (oil) 50 gp

40–41 01–02 — Bless weapon (oil) 100 gp

42–44 03–04 — Enlarge person (potion) 250 gp

45 05 — Reduce person (potion) 250 gp

46–47 06 — Aid (potion) 300 gp

48–50 07 — Barkskin +2 (potion) 300 gp

51–53 08–10 — Bear’s endurance (potion) 300 gp

54–56 11–13 01–02 Blur (potion) 300 gp

57–59 14–16 — Bull’s strength (potion) 300 gp

60–62 17–19 — Cat’s grace (potion)300 gp

63–67 20–27 03–07 Cure moderate wounds (potion) 300 gp

68 28 — Darkness (oil) 300 gp

69–71 29–30 08–09 Darkvision (potion) 300 gp

72–74 31 — Delay poison (potion) 300 gp

75–76 32–33 — Eagle’s splendor (potion) 300 gp

77–78 34–35 — Fox’s cunning (potion) 300 gp

79–81 36–37 10–11 Invisibility (potion or oil) 300 gp

82–84 38 12 Lesser restoration (potion) 300 gp

85–86 39 — Levitate (potion or oil) 300 gp

87 40 — Misdirection (potion) 300 gp

88–89 41–42 — Owl’s wisdom (potion) 300 gp

90–91 43 — Protection from arrows 300 gp

10/magic (potion)

92–93 44 13 Remove paralysis (potion) 300 gp

94–96 45–46 — Resist energy (type) 10 (potion) 300 gp

97 47–48 14 Shield of faith +3 (potion) 300 gp

98–99 49 — Spider climb (potion) 300 gp

100 50 15 Undetectable alignment (potion) 300 gp

— 51 16 Barkskin +3 (potion) 600 gp

— 52 17–18 Shield of faith +4 (potion) 600 gp

— 53–55 19–20 Resist energy (type) 20 (potion) 700 gp

— 56–60 21–28 Cure serious wounds (potion) 750 gp

— 61 29 Daylight (oil) 750 gp

— 62–64 30–32 Displacement (potion) 750 gp

— 65 33 Flame arrow (oil) 750 gp

— 66–68 34–38 Fly (potion) 750 gp

— 69 39 Gaseous form (potion) 750 gp

— 70–71 — Greater magic fang +1 (potion) 750 gp

— 72–73 — Greater magic weapon +1 (oil) 750 gp

— 74–75 40–41 Haste (potion) 750 gp

— 76–78 42–44 Heroism (potion) 750 gp

— 79–80 45–46 Keen edge (oil) 750 gp

— 81 47 Magic circle against (alignment) 750 gp

(potion)

— 82–83 — Magic vestment +1 (oil) 750 gp

— 84–86 48–50 Neutralize poison (potion) 750 gp

— 87–88 51–52 Nondetection (potion) 750 gp

— 89–91 53–54 Protection from energy (type) 750 gp

(potion)

— 92–93 55 Rage (potion) 750 gp

— 94 56 Remove blindness/deafness 750 gp

(potion)

— 95 57 Remove curse (potion) 750 gp

— 96 58 Remove disease (potion) 750 gp

— 97 59 Tongues (potion) 750 gp

— 98–99 60 Water breathing (potion) 750 gp

— 100 61 Water walk (potion) 750 gp

— — 62–63 Barkskin +4 (potion) 900 gp

— — 64 Shield of faith +5 (potion) 900 gp

— — 65 Good hope (potion)1,050 gp

— — 66–68 Resist energy (type) 30 (potion)1,100 gp

— — 69 Barkskin +5 (potion) 1,200 gp

— — 70–73 Greater magic fang +2 (potion)1,200 gp

— — 74–77 Greater magic weapon +2 (oil) 1,200 gp

— — 78–81 Magic vestment +2 (oil) 1,200 gp

— — 82 Protection from arrows 1,500 gp

15/magic (potion)

— — 83–85 Greater magic fang +3 (potion)1,800 gp

— — 86–88 Greater magic weapon +3 (oil) 1,800 gp

— — 89–91 Magic vestment +3 (oil) 1,800 gp

— — 92–93 Greater magic fang +4 (potion)2,400 gp

— — 94–95 Greater magic weapon +4 (oil) 2,400 gp

— — 96–97 Magic vestment +4 (oil) 2,400 gp

— — 98 Greater magic fang +5 (potion) 3,000 gp

— — 99 Greater magic weapon +5 (oil) 3,000 gp

— — 100 Magic vestment +5 (oil) 3,000 gp


Table 7–18: Rings

Minor MediumMajorRing Market Price

01–18 — — Protection +1 2,000 gp

19–28 — — Feather falling 2,200 gp

29–36 — — Sustenance 2,500 gp

37–44 — — Climbing 2,500 gp

45–52 — — Jumping 2,500 gp

53–60 — — Swimming 2,500 gp

61–70 01–05 — Counterspells 4,000 gp

71–75 06–08 — Mind shielding 8,000 gp

76–80 09–18 — Protection +2 8,000 gp

81–85 19–23 — Force shield 8,500 gp

86–90 24–28 — Ram 8,600 gp

— 29–34 — Climbing, improved 10,000 gp

— 35–40 — Jumping, improved 10,000 gp

— 41–46 — Swimming, improved 10,000 gp

91–93 47–51 — Animal friendship 10,800 gp

94–96 50–56 01–02 Energy resistance, minor 12,000 gp

97–98 57–61 — Chameleon power 12,700 gp

99–10062–66 — Water walking 15,000 gp

— 67–71 03–07 Protection +3 18,000 gp

— 72–76 08–10 Spell storing, minor 18,000 gp

— 77–81 11–15 Invisibility 20,000 gp

— 82–85 16–19 Wizardry (I) 20,000 gp

— 86–90 20–25 Evasion 25,000 gp

— 91–93 26–28 X-ray vision 25,000 gp

— 94–97 29–32 Blinking 27,000 gp

— 98–10033–39 Energy resistance, major 28,000 gp

— — 40–49 Protection +4 32,000 gp

— — 50–55 Wizardry (II) 40,000 gp

— — 56–60 Freedom of movement 40,000 gp

— — 61–63 Energy resistance, greater 44,000 gp

— — 64–65 Friend shield (pair) 50,000 gp

— — 66–70 Protection +5 50,000 gp

— — 71–74 Shooting stars 50,000 gp

— — 75–79 Spell storing 50,000 gp

— — 80–83 Wizardry (III) 70,000 gp

— — 84–86 Telekinesis 75,000 gp

— — 87–88 Regeneration 90,000 gp

— — 89 Three wishes 97,950 gp

— — 90–92 Spell turning 98,280 gp

— — 93–94 Wizardry (IV) 100,000 gp

— — 95 Djinni calling 125,000 gp

— — 96 Elemental command (air) 200,000 gp

— — 97 Elemental command (earth) 200,000 gp

— — 98 Elemental command (fire) 200,000 gp

— — 99 Elemental command (water) 200,000 gp

— — 100 Spell storing, major 200,000 gp


Tables 7–20 through 7–22: Scroll Types

Table 7–20: Scroll Types

d% roll Type

01–70 Arcane

71–100 Divine

Table 7–21: Number of Spells on a Scroll

Scroll Type Number of Spells

Minor scroll 1d3 spells

Medium scroll 1d4 spells

Major scroll 1d6 spells

Table 7–22: Scroll Spell Levels

Minor Medium Major Spell Level Spell’s Caster Level1

01–05 — — 0 1st

06–50 — — 1st 1st

51–95 01–05 — 2nd 3rd

96–100 06–65 — 3rd 5th

— 66–95 01–05 4th 7th

— 96–100 06–50 5th 9th

— — 51–70 6th 11th

— — 71–85 7th 13th

— — 86–95 8th 15th

— — 95–100 9th 17th

1 These numbers assume that the creator is a cleric, druid, or wizard.


Tables 7–23 and 7–24: Arcane and Divine Spell Scrolls

Table 7–23: Arcane Spell Scrolls

0-Level Arcane Spells

d% Spell Market Price

01–04 acid splash 12 gp 5 sp

05–08 arcane mark 12 gp 5 sp

09–13 dancing lights 12 gp 5 sp

14–17 daze 12 gp 5 sp

18–24 detect magic 12 gp 5 sp

25–28 detect poison12 gp 5 sp

29–32 disrupt undead 12 gp 5 sp

33–37 flare 12 gp 5 sp

38–42 ghost sound 12 gp 5 sp

43–44 know direction 12 gp 5 sp

45–50 light 12 gp 5 sp

51–52 lullaby 12 gp 5 sp

53–57 mage hand 12 gp 5 sp

58–62 mending 12 gp 5 sp

63–67 message 12 gp 5 sp

68–72 open/close 12 gp 5 sp

73–77 prestidigitation 12 gp 5 sp

78–81 ray of frost 12 gp 5 sp

82–87 read magic 12 gp 5 sp

88–94 resistance 12 gp 5 sp

95–96 summon instrument 12 gp 5 sp

97–100 touch of fatigue 12 gp 5 sp

1st-Level Arcane Spells

d% Spell Market Price

01–03 alarm 25 gp

04–05 animate rope25 gp

06–07 burning hands 25 gp

08–09 cause fear 25 gp

10–12 charm person 25 gp

13–14 chill touch 25 gp

15–16 color spray 25 gp

17–19 comprehend languages 25 gp

20 confusion, lesser 50 gp

21 cure light wounds 50 gp

22–24 detect secret doors 25 gp

25–26 detect undead25 gp

27–29 disguise self 25 gp

30–32 endure elements 25 gp

33–35 enlarge person 25 gp

36–37 erase 25 gp

38–40 expeditious retreat 25 gp

41 feather fall 25 gp

42–43 grease 25 gp

44–45 hold portal 25 gp

46–47 hypnotism 25 gp

48–49 identify 125 gp

50–51 jump 25 gp

52–54 mage armor 25 gp

55–56 magic missile25 gp

57–59 magic weapon 25 gp

60–62 mount 25 gp

63–64 Nystul’s magic aura 25 gp

65–66 obscuring mist 25 gp

67–74 protection from chaos/ 25 gp

evil/good/law

75–76 ray of enfeeblement 25 gp

77–78 reduce person 25 gp

79–80 remove fear 50 gp

81–82 shield 25 gp

83–84 shocking grasp 25 gp

85–86 silent image 25 gp

87–88 sleep 25 gp

89–90 summon monster I 25 gp

91–93 Tenser’s floating disk 25 gp

94–95 true strike 25 gp

96 undetectable alignment 50 gp

97–98 unseen servant 25 gp

99–100 ventriloquism 25 gp

2nd-Level Arcane Spells

d% Spell Market Price

01 animal messenger 200 gp

02 animal trance 200 gp

03 arcane lock 175 gp

04–06 bear’s endurance 150 gp

07–08 blindness/deafness 150 gp

09–10 blur 150 gp

11–13 bull’s strength 150 gp

14 calm emotions 200 gp

15–17 cat’s grace 150 gp

18–19 command undead 150 gp

20 continual flame 200 gp

21 cure moderate wounds 200 gp

22 darkness 150 gp

23–25 darkvision 150 gp

26 daze monster150 gp

27 delay poison 200 gp

28–29 detect thoughts 150 gp

30–31 disguise self 150 gp

32–34 eagle’s splendor 150 gp

35 enthrall 200 gp

36–37 false life 150 gp

38–39 flaming sphere 150 gp

40 fog cloud 150 gp

41–43 fox’s cunning 150 gp

44 ghoul touch 150 gp

45–46 glitterdust 150 gp

47 gust of wind 150 gp

48–49 hypnotic pattern 150 gp

50–52 invisibility 150 gp

53–55 knock 150 gp

56 Leomund’s trap 200 gp

57–58 levitate 150 gp

59 locate object 150 gp

60 magic mouth160 gp

61–62 Melf’s acid arrow 150 gp

63 minor image 150 gp

64–65 mirror image150 gp

66 misdirection 150 gp

67 obscure object 150 gp

68–70 owl’s wisdom150 gp

71–73 protection from arrows 150 gp

74–75 pyrotechnics150 gp

76–78 resist energy 150 gp

79 rope trick 150 gp

80 scare 150 gp

81–82 scorching ray150 gp

83–85 see invisibility 150 gp

86 shatter 150 gp

87 silence 200 gp

88 sound burst 200 gp

89 spectral hand150 gp

90–91 spider climb 150 gp

92–93 summon monster II 150 gp

94–95 summon swarm 150 gp

96 Tasha’s hideous laughter150 gp

97 touch of idiocy 150 gp

98–99 web 150 gp

100 whispering wind 150 gp

3rd-Level Arcane Spells

d% Spell Market Price

01–02 arcane sight 375 gp

03–04 blink 375 gp

05–06 clairaudience/

clairvoyance 375 gp

07 cure serious wounds 525 gp

08–10 daylight 525 gp

11–12 deep slumber 375 gp

13–15 dispel magic 375 gp

16–17 displacement375 gp

18 explosive runes 375 gp

19–20 fireball 375 gp

21–22 flame arrow 375 gp

23–25 fly 375 gp

26–27 gaseous form375 gp

28–29 gentle repose375 gp

30 glibness 525 gp

31 good hope 525 gp

32–33 halt undead 375 gp

34–36 haste 375 gp

37–38 heroism 375 gp

39–40 hold person 375 gp

41 illusory script 425 gp

42–44 invisibility sphere 375 gp

45–47 keen edge 375 gp

48–49 Leomund’s tiny hut 375 gp

50–51 lightning bolt375 gp

52–59 magic circle against chaos/375 gp

evil/good/law

60–62 magic weapon, greater 375 gp

63–64 major image 375 gp

65–66 nondetection425 gp

67–68 phantom steed 375 gp

69–71 protection from energy 375 gp

72–73 rage 375 gp

74–75 ray of exhaustion 375 gp

76 sculpt sound 525 gp

77 secret page 375 gp

78 sepia snake sigil 875 gp

79 shrink item 375 gp

80–81 sleet storm 375 gp

82–83 slow 375 gp

84 speak with animals 525 gp

85–86 stinking cloud 375 gp

87–88 suggestion 375 gp

89–90 summon monster III 375 gp

91–93 tongues 375 gp

94–95 vampiric touch 375 gp

96–98 water breathing 375 gp

99–100 wind wall 375 gp

4th-Level Arcane Spells

d% Spell Market Price

01–02 animate dead1,050 gp

03–05 arcane eye 700 gp

06–07 bestow curse 700 gp

08–10 charm monster 700 gp

11–13 confusion 700 gp

14–15 contagion 700 gp

16–17 crushing despair 700 gp

18 cure critical wounds 1,000 gp

19 detect scrying 700 gp

20–23 dimension door 700 gp

24–26 dimensional anchor 700 gp

27–28 enervation 700 gp

29–30 enlarge person, mass 700 gp

31–32 Evard’s black tentacles 700 gp

33–34 fear 700 gp

35–37 fire shield 700 gp

38–39 fire trap 725 gp

40–42 freedom of movement1,000 gp

43 geas, lesser 700 gp

44–46 globe of invulnerability, 700 gp

lesser

47–48 hallucinatory terrain 700 gp

49–50 ice storm 700 gp

51–52 illusory wall 700 gp

53–55 invisibility, greater 700 gp

56–57 Leomund’s secure shelter700 gp

58 locate creature 700 gp

59–60 minor creation 700 gp

61 modify memory 1,000 gp

62 neutralize poison 1,000 gp

63–64 Otiluke’s resilient sphere700 gp

65–66 phantasmal killer 700 gp

67–68 polymorph 700 gp

69–70 rainbow pattern 700 gp

71 Rary’s mnemonic enhancer700 gp

72–73 reduce person, mass 700 gp

74–76 remove curse700 gp

77 repel vermin 1,000 gp

78–79 scrying 700 gp

80–81 shadow conjuration 700 gp

82–83 shout 700 gp

84–85 solid fog 700 gp

86 speak with plants 1,000 gp

87–88 stone shape 700 gp

89–91 stoneskin 950 gp

92–93 summon monster IV 700 gp

94–96 wall of fire 700 gp

97–99 wall of ice 700 gp

100 zone of silence 1,000 gp

5th-Level Arcane Spells

d% Spell Market Price

01–02 animal growth 1,125 gp

03–05 baleful polymorph 1,125 gp

06–07 Bigby’s interposing hand1,125 gp

08–09 blight 1,125 gp

10–12 break enchantment 1,125 gp

13–14 cloudkill 1,125 gp

15–17 cone of cold 1,125 gp

18–19 contact other plane 1,125 gp

20 cure light wounds, mass1,625 gp

21–23 dismissal 1,125 gp

24–26 dispel magic, greater 1,625 gp

27–28 dominate person 1,125 gp

29 dream 1,125 gp

30–31 fabricate 1,125 gp

32–33 false vision 1,375 gp

34–35 feeblemind 1,125 gp

36–39 hold monster1,125 gp

40 Leomund’s secret chest1,125 gp

41 magic jar 1,125 gp

42–43 major creation 1,125 gp

44–45 mind fog 1,125 gp

46–47 mirage arcana 1,125 gp

48–49 Mordenkainen’s faithful 1,125 gp

hound

50–51 Mordenkainen’s private 1,125 gp

sanctum

52–53 nightmare 1,125 gp

54–57 overland flight 1,125 gp

58–60 passwall 1,125 gp

61 permanency 10,125 gp1

62–63 persistent image 1,125 gp

64–65 planar binding, lesser 1,125 gp

66–67 prying eyes 1,125 gp

68–69 Rary’s telepathic bond1,125 gp

70–71 seeming 1,125 gp

72–74 sending 1,125 gp

75–76 shadow evocation 1,125 gp

77 song of discord 1,625 gp

78–79 summon monster V 1,125 gp

80 symbol of pain 2,125 gp

81 symbol of sleep 2,125 gp

82–83 telekinesis 1,125 gp

84–88 teleport 1,125 gp

89–90 transmute mud to rock1,125 gp

91–92 transmute rock to mud1,125 gp

93–95 wall of force 1,125 gp

96–98 wall of stone 1,125 gp

99–100 waves of fatigue 1,125 gp

1 Includes experience point cost up to 2,000 XP.

6th-Level Arcane Spells

d% Spell Market Price

01–02 acid fog 1,650 gp

03–05 analyze dweomer 1,650 gp

06 animate objects 2,400 gp

07–09 antimagic field 1,650 gp

10–12 bear’s endurance, mass1,650 gp

13–14 Bigby’s forceful hand 1,650 gp

15–17 bull’s strength, mass 1,650 gp

18–20 cat’s grace, mass 1,650 gp

21–23 chain lightning 1,650 gp

24–25 circle of death 2,150 gp

26 contingency 1,650 gp

27–28 control water1,650 gp

29 create undead2,350 gp

30 cure moderate wounds, 2,400 gp

mass

31–33 disintegrate 1,650 gp

34–37 dispel magic, greater 1,650 gp

38–40 eagle’s splendor, mass 1,650 gp

41–42 eyebite 1,650 gp

43 find the path2,400 gp

44–45 flesh to stone 1,650 gp

46–48 fox’s cunning, mass 1,650 gp

49 geas/quest 1,650 gp

50–52 globe of invulnerability1,650 gp

53 guards and wards 1,650 gp

54 heroes’ feast 2,400 gp

55–56 heroism, greater 1,650 gp

57 legend lore 1,900 gp

58–59 mislead 1,650 gp

60 Mordenkainen’s 1,650 gp

lucubration

61–62 move earth 1,650 gp

63–64 Otiluke’s freezing sphere1,650 gp

65–67 owl’s wisdom, mass 1,650 gp

68–69 permanent image 1,650 gp

70–71 planar binding 1,650 gp

72–73 programmed image 1,675 gp

74–75 repulsion 1,650 gp

76–78 shadow walk 1,650 gp

79–81 stone to flesh 1,650 gp

82–83 suggestion, mass 1,650 gp

84–85 summon monster VI 1,650 gp

86 symbol of fear 2,650 gp

87 symbol of persuasion 6,650 gp

88 sympathetic vibration 2,400 gp

89–90 Tenser’s transformation1,950 gp

91–93 true seeing 1,900 gp

94–95 undeath to death 2,150 gp

96–97 veil 1,650 gp

98–100 wall of iron 1,700 gp

7th-Level Arcane Spells

d% Spell Market Price

01–03 arcane sight, greater 2,275 gp

04–07 banishment 2,275 gp

08–10 Bigby’s grasping hand 2,275 gp

11–13 control undead 2,275 gp

14–16 control weather 2,275 gp

17–19 delayed blast fireball 2,275 gp

20–21 Drawmij’s instant 3,275 gp

summons

22–25 ethereal jaunt 2,275 gp

26–28 finger of death 2,275 gp

29–31 forcecage 23775 gp

32–35 hold person, mass 2,275 gp

36–38 insanity 2,275 gp

39–42 invisibility, mass 2,275 gp

43 limited wish 3,775 gp1

44–45 Mordenkainen’s 2,275 gp

magnificent mansion

46–48 Mordenkainen’s sword2,275 gp

49–51 phase door 2,275 gp

52–54 plane shift 2,275 gp

55–57 power word blind 2,275 gp

58–61 prismatic spray 2,275 gp

62–64 project image 2,280 gp

65–67 reverse gravity 2,275 gp

68–70 scrying, greater 2,275 gp

71–73 sequester 2,275 gp

74–76 shadow conjuration, 2,275 gp

greater

77 simulacrum 7,275 gp2

78–80 spell turning 2,275 gp

81–82 statue 2,275 gp

83–85 summon monster VII 2,275 gp

86 symbol of stunning 7,275 gp

87 symbol of weakness 7,275 gp

88–90 teleport object 2,275 gp

91–95 teleport, greater 2,275 gp

96–97 vision 2,775 gp

98–100 waves of exhaustion 2,275 gp

1 Assumes no material component in excess of 1,000 gp and no XP cost in excess of 300 XP.

2 Assumes no XP cost in excess of 1,000 gp.

8th-Level Arcane Spells

d% Spell Market Price

01–02 antipathy 3,000 gp

03–05 Bigby’s clenched fist 3,000 gp

06–08 binding 8,500 gp1

09–12 charm monster, mass 3,000 gp

13 clone 4,000 gp

14–16 create greater undead 3,000 gp

17–19 demand 3,600 gp

20–22 dimensional lock 3,000 gp

23–26 discern location 3,000 gp

27–29 horrid wilting3,000 gp

30–32 incendiary cloud 3,000 gp

33–35 iron body 3,000 gp

36–38 maze 3,000 gp

39–41 mind blank 3,000 gp

42–44 moment of prescience3,000 gp

45–48 Otiluke’s telekinetic 3,000 gp

sphere

49–51 Otto’s irresistible dance3,000 gp

52–54 planar binding, greater3,000 gp

55–57 polar ray 3,000 gp

58–60 polymorph any object3,000 gp

61–63 power word stun 3,000 gp

64–66 prismatic wall 3,000 gp

67–70 protection from spells3,500 gp

71–73 prying eyes, greater 3,000 gp

74–76 scintillating pattern 3,000 gp

77–78 screen 3,000 gp

79–81 shadow evocation, greater3,000 gp

82–84 shout, greater 3,000 gp

85–87 summon monster VIII 3,000 gp

88–90 sunburst 3,000 gp

91 symbol of death 8,000 gp

92 symbol of insanity 8,000 gp

93–94 sympathy 4,500 gp

95–98 temporal stasis 3,500 gp

99–100 trap the soul 13,000 gp1

1 Assumes a creature of 10 HD or less.

9th-Level Arcane Spells

d% Spell Market Price

01–03 astral projection 4,870 gp

04–07 Bigby’s crushing hand 3,825 gp

08–12 dominate monster 3,825 gp

13–16 energy drain 3,825 gp

17–21 etherealness 3,825 gp

22–25 foresight 3,825 gp

26–31 freedom 3,825 gp

32–36 gate 8,825 gp

37–40 hold monster, mass 3,825 gp

41–44 imprisonment 3,825 gp

45–49 meteor swarm 3,825 gp

50–53 Mordenkainen’s 3,825 gp

disjunction

54–58 power word kill 3,825 gp

59–62 prismatic sphere 3,825 gp

63–66 refuge 3,825 gp

67–70 shades 3,825 gp

71–76 shapechange 3,825 gp

77–79 soul bind 3,825 gp

80–83 summon monster IX 3,825 gp

84–86 teleportation circle 4,825 gp

87–91 time stop 3,825 gp

92–95 wail of the banshee 3,825 gp

96–99 weird 3,825 gp

100 wish 28,825 gp1

1 Assumes no material component cost in excess of 10,000 gp and no XP cost in excess of 5,000 XP.

Table 7–24: Divine Spell Scrolls

0-Level Divine Spells

d% Spell Market Price

01–07 create water 12 gp 5 sp

08–14 cure minor wounds 12 gp 5 sp

15–22 detect magic 12 gp 5 sp

23–29 detect poison12 gp 5 sp

30–36 flare 12 gp 5 sp

37–43 guidance 12 gp 5 sp

44–50 inflict minor wounds 12 gp 5 sp

51–57 know direction 12 gp 5 sp

58–65 light 12 gp 5 sp

66–72 mending 12 gp 5 sp

73–79 purify food and drink12 gp 5 sp

80–86 read magic 12 gp 5 sp

87–93 resistance 12 gp 5 sp

94–100 virtue 12 gp 5 sp

1st-Level Divine Spells

d% Spell Market Price

01 alarm 100 gp

02–03 bane 25 gp

04–06 bless 25 gp

07–09 bless water 50 gp

10 bless weapon 100 gp

11–12 calm animals25 gp

13–14 cause fear 25 gp

15–16 charm animal 25 gp

17–19 command 25 gp

20–21 comprehend languages 25 gp

22–26 cure light wounds 25 gp

27–28 curse water 50 gp

29–30 deathwatch 25 gp

31–32 detect animals or plants 25 gp

33–35 detect chaos/evil/good/law25 gp

36–37 detect snares and pits 25 gp

38–39 detect undead25 gp

40–41 divine favor 25 gp

42–43 doom 25 gp

44–48 endure elements 25 gp

49–50 entangle 25 gp

51–52 entropic shield 25 gp

53–54 faerie fire 25 gp

55–56 goodberry 25 gp

57–58 hide from animals 25 gp

59–60 hide from undead 25 gp

61–62 inflict light wounds 25 gp

63–64 jump 25 gp

65–66 longstrider 25 gp

67–68 magic fang 25 gp

69–72 magic stone 25 gp

73–74 magic weapon 25 gp

75–78 obscuring mist 25 gp

79–80 pass without trace 25 gp

81–82 produce flame 25 gp

83–86 protection from chaos/ 25 gp

evil/good/law

87–88 remove fear 25 gp

89–90 sanctuary 25 gp

91–92 shield of faith 25 gp

93–94 shillelagh 25 gp

95–96 speak with animals 25 gp

97–98 summon monster I 25 gp

99–100 summon nature’s ally I 25 gp

2nd-Level Divine Spells

d% Spell Market Price

01 animal messenger 150 gp

02 animal trance 150 gp

03–04 augury 175 gp

05–06 barkskin 150 gp

07–09 bear’s endurance 150 gp

10–12 bull’s strength 150 gp

13–14 calm emotions 150 gp

15–17 cat’s grace 150 gp

18 chill metal 150 gp

19–20 consecrate 200 gp

21–24 cure moderate wounds 150 gp

25–26 darkness 150 gp

27 death knell 150 gp

28–30 delay poison 150 gp

31–32 desecrate 200 gp

33–35 eagle’s splendor 150 gp

36–37 enthrall 150 gp

38–39 find traps 150 gp

40 fire trap 175 gp

41–42 flame blade 150 gp

43–44 flaming sphere 150 gp

45–46 fog cloud 150 gp

47 gentle repose150 gp

48 gust of wind 150 gp

49 heat metal 150 gp

50–51 hold animal 150 gp

52–54 hold person 150 gp

55–56 inflict moderate wounds 150 gp

57–58 make whole 150 gp

59–61 owl’s wisdom150 gp

62 reduce animal 150 gp

63–64 remove paralysis 150 gp

65–67 resist energy 150 gp

68–70 restoration, lesser 150 gp

71–72 shatter 150 gp

73–74 shield other 150 gp

75–76 silence 150 gp

77 snare 150 gp

78 soften earth and stone 150 gp

79–80 sound burst 150 gp

81 speak with plants 150 gp

82–83 spider climb 150 gp

84–85 spiritual weapon 150 gp

86 status 150 gp

87–88 summon monster II 150 gp

89–90 summon nature’s ally II 150 gp

91–92 summon swarm 150 gp

93 tree shape 150 gp

94–95 undetectable alignment 150 gp

96–97 warp wood 150 gp

98 wood shape 150 gp

99–100 zone of truth150 gp

3rd-Level Divine Spells

d% Spell Market Price

01–02 animate dead625 gp

03–04 bestow curse 375 gp

05–06 blindness/deafness 375 gp

07–08 call lightning375 gp

09–10 contagion 375 gp

11–12 continual flame 425 gp

13–14 create food and water 375 gp

15–18 cure serious wounds 375 gp

19 darkvision 375 gp

20–21 daylight 375 gp

22–23 deeper darkness 375 gp

24–25 diminish plants 375 gp

26–27 dispel magic 375 gp

28–29 dominate animal 375 gp

30–31 glyph of warding 575 gp

32 heal mount 375 gp

33–34 helping hand 375 gp

35–36 inflict serious wounds 375 gp

37–38 invisibility purge 375 gp

39-40 locate object 375 gp

41–46 magic circle against chaos/375 gp

evil/good/law

47–48 magic fang, greater 375 gp

49–50 magic vestment 375 gp

51–52 meld into stone 375 gp

53–55 neutralize poison 375 gp

56–57 obscure object 375 gp

58–59 plant growth 375 gp

60–62 prayer 375 gp

63–64 protection from energy 375 gp

65–66 quench 375 gp

67–69 remove blindness/deafness375 gp

70–71 remove curse375 gp

72–73 remove disease 375 gp

74–76 searing light 375 gp

77–78 sleet storm 375 gp

79–80 snare 375 gp

81–83 speak with dead 375 gp

84–85 speak with plants 375 gp

86–87 spike growth 375 gp

88–89 stone shape 375 gp

90–91 summon monster III 375 gp

92–93 summon nature’s ally III375 gp

94–96 water breathing 375 gp

97–98 water walk 375 gp

99–100 wind wall 375 gp

4th-Level Divine Spells

d% Spell Market Price

01–05 air walk 700 gp

06–07 antiplant shell 700 gp

08–09 blight 700 gp

10–11 break enchantment 700 gp

12–13 command plants 700 gp

14–15 control water700 gp

16–21 cure critical wounds 700 gp

22–26 death ward 700 gp

27–31 dimensional anchor 700 gp

32–34 discern lies 700 gp

35–37 dismissal 700 gp

38–39 divination 725 gp

40–42 divine power 700 gp

43–47 freedom of movement 700 gp

48–49 giant vermin 700 gp

50–51 holy sword 700 gp

52–54 imbue with spell ability 700 gp

55–57 inflict critical wounds 700 gp

58–60 magic weapon, greater 700 gp

61–62 nondetection750 gp

63–64 planar ally, lesser 1,200 gp

65–67 poison 700 gp

68–69 reincarnate 700 gp

70–71 repel vermin 700 gp

72–76 restoration 800 gp

77–78 rusting grasp 700 gp

79–81 sending 700 gp

82–85 spell immunity 700 gp

86–87 spike stones 700 gp

88–90 summon monster IV 700 gp

91–93 summon nature’s ally IV700 gp

94–98 tongues 700 gp

99–100 tree stride 700 gp

5th-Level Divine Spells

d% Spell Market Price

01–03 animal growth 1,125 gp

04–05 atonement 3,625 gp

06 awaken 2,375 gp

07–09 baleful polymorph 1,125 gp

10–13 break enchantment 1,125 gp

14–16 call lightning storm 1,125 gp

17–20 command, greater 1,125 gp

21 commune 1,625 gp

22 commune with nature 1,125 gp

23–24 control winds1,125 gp

25–30 cure light wounds, mass1,125 gp

31–34 ‑dispel chaos/evil/
good/law1,125 gp

35–38 disrupting weapon 1,125 gp

39–41 flame strike 1,125 gp

42–43 hallow 6,125 gp1

44–46 ice storm 1,125 gp

47–49 inflict light wounds, mass1,125 gp

50–52 insect plague 1,125 gp

53 mark of justice 1,125 gp

54–56 plane shift 1,125 gp

57–58 raise dead 6,125 gp

59–61 righteous might 1,125 gp

62–63 scrying 1,125 gp

64–66 slay living 1,125 gp

67–69 spell resistance 1,125 gp

70–71 stoneskin 1,375 gp

72–74 summon monster V 1,125 gp

75–77 summon nature’s ally V1,125 gp

78 symbol of pain 2,125 gp

79 symbol of sleep 2,125 gp

80–82 transmute mud to rock1,125 gp

83–85 transmute rock to mud1,125 gp

86–89 true seeing 1,375 gp

90–91 unhallow 6,125 gp1

92–94 wall of fire 1,125 gp

95–97 wall of stone 1,125 gp

98–100 wall of thorns 1,125 gp

1 Allows for a spell of up to 4th level to be tied to the hallowed or unhallowed area.

6th-Level Divine Spells

d% Spell Market Price

01–03 animate objects 1,650 gp

04–06 antilife shell 1,650 gp

07–09 banishment 1,650 gp

10–13 bear’s endurance, mass1,650 gp

14–16 blade barrier 1,650 gp

17–20 bull’s strength, mass 1,650 gp

21–24 cat’s grace, mass 1,650 gp

25 create undead1,650 gp

26–29 cure moderate wounds, 1,650 gp

mass

30–33 dispel magic, greater 1,650 gp

34–37 eagle’s splendor, mass 1,650 gp

38–40 find the path1,650 gp

41–43 fire seeds 1,650 gp

44 forbiddance 4,650 gp1

45 geas/quest 1,650 gp

46 glyph of warding, greater1,650 gp

47–49 harm 1,650 gp

50–52 heal 1,650 gp

53–55 heroes’ feast 1,650 gp

56–58 inflict moderate wounds, 1,650 gp

mass

59–61 ironwood 1,650 gp

62 liveoak 1,650 gp

63–65 move earth 1,650 gp

66–69 owl’s wisdom, mass 1,650 gp

70–71 planar ally 2,400 gp

72–74 repel wood 1,650 gp

75–77 spellstaff 1,650 gp

78–80 stone tell 1,650 gp

81–83 summon monster VI 1,650 gp

84–86 summon nature’s ally VI1,650 gp

87 symbol of fear 2,650 gp

88 symbol of persuasion 6,650 gp

89–91 transport via plants 1,650 gp

92–94 undeath to death 2,150 gp

95–97 wind walk 1,650 gp

98–100 word of recall 1,650 gp

1 Assumes an area equivalent to one 60-foot cube.

7th-Level Divine Spells

d% Spell Market Price

01–05 animate plants 2,275 gp

06–09 blasphemy 2,275 gp

10–14 changestaff 2,275 gp

15–16 control weather 2,275 gp

17–21 creeping doom 2,275 gp

22–27 cure serious wounds, 2,275 gp

mass

28–32 destruction 2,275 gp

33–36 dictum 2,275 gp

37–41 ethereal jaunt 2,275 gp

42–45 holy word 2,275 gp

46–50 inflict serious wounds, 2,275 gp

mass

51–55 refuge 3,775 gp

56–60 regenerate 2,275 gp

61–65 repulsion 2,275 gp

66–69 restoration, greater 4,775 gp

70–71 resurrection 12,275 gp

72–76 scrying, greater 2,275 gp

77–81 summon monster VII 2,275 gp

82–85 summon nature’s ally VII2,275 gp

86–90 sunbeam 2,275 gp

91 symbol of stunning 7,275 gp

92 symbol of weakness 7,275 gp

93–97 transmute metal to wood2,275 gp

98–100 word of chaos 2,275 gp

8th-Level Divine Spells

d% Spell Market Price

01–04 animal shapes 3,000 gp

05–10 antimagic field 3,000 gp

11–13 cloak of chaos 3,000 gp

14–17 control plants 3,000 gp

18–20 create greater undead 3,600 gp

21–27 ‑cure critical wounds,
mass 3,000 gp

28–32 dimensional lock 3,000 gp

33–36 discern location 3,000 gp

37–41 earthquake 3,000 gp

42–45 finger of death 3,000 gp

46–49 fire storm 3,000 gp

50–52 holy aura 3,000 gp

53–56 inflict critical wounds, 3,000 gp

mass

57–60 planar ally, greater 5,500 gp

61–65 repel metal or stone 3,000 gp

66–69 reverse gravity 3,000 gp

70–72 shield of law 3,000 gp

73–76 spell immunity, greater3,000 gp

77–80 summon monster VIII 3,000 gp

81–84 summon nature’s ally VIII3,000 gp

85–89 sunburst 3,000 gp

90–91 symbol of death 8,000 gp

92–93 symbol of insanity 8,000 gp

94–96 unholy aura 3,000 gp

97–100 whirlwind 3,000 gp

9th-Level Divine Spells

d% Spell Market Price

01–04 antipathy 3,825 gp

05–07 astral projection 4,870 gp

08–13 elemental swarm 3,825 gp

14–19 energy drain 3,825 gp

20–25 etherealness 3,825 gp

26–31 foresight 3,825 gp

32–37 gate 8,825 gp

38–46 heal, mass 3,825 gp

47–53 implosion 3,825 gp

54–55 miracle 28,825 gp1

56–61 regenerate 3,825 gp

62–66 shambler 3,825 gp

67–72 shapechange 3,825 gp

73–77 soul bind 3,825 gp

78–83 storm of vengeance 3,825 gp

84–89 summon monster IX 3,825 gp

90–95 summon nature’s ally IX3,825 gp

96–99 sympathy 5,325 gp

100 true resurrection 28,825 gp

1 Assumes powerful request but no expensive material components in excess of 100 gp and no additional XP cost.


Table 7–25: Staffs

Medium Major Staff Market Price

01–15 01–03 Charming 16,500 gp

16–30 04–09 Fire 17,750 gp

31–40 10–11 Swarming insects 24,750 gp

41–60 12–17 Healing 27,750 gp

61–75 18–19 Size alteration 29,000 gp

76–90 20–24 Illumination 48,250 gp

91–95 25–31 Frost 56,250 gp

96–100 32–38 Defense 58,250 gp

— 39–43 Abjuration 65,000 gp

— 44–48 Conjuration 65,000 gp

— 49–53 Enchantment 65,000 gp

— 54–58 Evocation 65,000 gp

— 59–63 Illusion 65,000 gp

— 64–68 Necromancy 65,000 gp

— 69–73 Transmutation 65,000 gp

— 74–77 Divination 73,500 gp

— 78–82 Earth and stone 80,500 gp

— 83–87 Woodlands 101,250 gp

— 88–92 Life 155,750 gp

— 93–97 Passage 170,500 gp

— 98–100 Power 211,000 gp


Table 7–26: Wands

Minor MediumMajorWand Market Price

01–02 — — Detect magic 375 gp

03–04 — — Light 375 gp

05–07 — — Burning hands 750 gp

08–10 — — Charm animal 750 gp

11–13 — — Charm person 750 gp

14–16 — — Color spray 750 gp

17–19 — — Cure light wounds 750 gp

20-22 — — Detect secret doors 750 gp

23–25 — — Enlarge person 750 gp

26–28 — — Magic missile (1st) 750 gp

29–31 — — Shocking grasp 750 gp

32–34 — — Summon monster I 750 gp

35–36 — — Magic missile (3rd) 2,250 gp

37 01–03 — Magic missile (5th) 3,750 gp

38–40 04–07 — Bear’s endurance 4,500 gp

41–43 08–11 — Bull’s strength 4,500 gp

44–46 12–15 — Cat’s grace 4,500 gp

47–49 16–20 — Cure moderate wounds 4,500 gp

50–51 21–22 — Darkness 4,500 gp

52–54 23–24 — Daylight 4,500 gp

55–57 25–27 — Delay poison 4,500 gp

58–60 28–31 — Eagle’s splendor 4,500 gp

61–63 32–33 — False life 4,500 gp

64–66 34–37 — Fox’s cunning 4,500 gp

67–68 38 — Ghoul touch 4,500 gp

69–71 39 — Hold person 4,500 gp

72–74 40–42 — Invisibility 4,500 gp

75–77 43–44 — Knock 4,500 gp

78–80 45 — Levitate 4,500 gp

81–83 46–47 — Melf’s acid arrow 4,500 gp

84–86 48–49 — Mirror image 4,500 gp

87–89 50–53 — Owl’s wisdom 4,500 gp

90–91 54 — Shatter 4,500 gp

92–94 55–56 — Silence 4,500 gp

95–97 57 — Summon monster II4,500 gp

98–10058–59 — Web 4,500 gp

— 60–62 01–02 Magic missile (7th) 5,250 gp

— 63–64 03–05 Magic missile (9th) 6,750 gp

— 65–67 06–07 Call lightning (5th) 11,250 gp

— 68 08 Charm person, heightened 11,250 gp

(3rd-level spell)

— 69–70 09–10 Contagion 11,250 gp

— 71–74 11–13 Cure serious wounds 11,250 gp

— 75–77 14–15 Dispel magic 11,250 gp

— 78–81 16–17 Fireball (5th) 11,250 gp

— 82–83 18–19 Keen edge 11,250 gp

— 84–87 20–21 Lightning bolt (5th) 11,250 gp

88–89 22–23 Major image 11,250 gp

— 90–91 24–25 Slow 11,250 gp

— 92–94 26–27 Suggestion 11,250 gp

— 95–97 28–29 Summon monster III 11,250 gp

— 98 30–31 Fireball (6th) 13,500 gp

— 99 32–33 Lightning bolt (6th) 13,500 gp

— 100 34–35 Searing light (6th)13,500 gp

— — 36–37 Call lightning (8th) 18,000 gp

— — 38–39 Fireball (8th) 18,000 gp

— — 40–41 Lightning bolt (8th) 18,000 gp

— — 42–45 Charm monster 21,000 gp

— — 46–50 Cure critical wounds 21,000 gp

— — 51–52 Dimensional anchor 21,000 gp

— — 53–55 Fear 21,000 gp

— — 56–59 Greater invisibility21,000 gp

— — 60 Hold person, heightened 21,000 gp

(4th level)

— — 61–65 Ice storm 21,000 gp

— — 66–68 Inflict critical wounds 21,000 gp

— — 69–72 Neutralize poison 21,000 gp

— — 73–74 Poison 21,000 gp

— — 75–77 Polymorph 21,000 gp

— — 78 Ray of enfeeblement, 21,000 gp

heightened (4th level)

— — 79 Suggestion, heightened 21,000 gp

(4th level)

— — 80–82 Summon monster IV 21,000 gp

— — 83–86 Wall of fire 21,000 gp

— — 87–90 Wall of ice 21,000 gp

— — 91 Dispel magic (10th)22,500 gp

— — 92 Fireball (10th) 22,500 gp

— — 93 Lightning bolt (10th) 22,500 gp

— — 94 Chaos hammer (8th) 24,000 gp

— — 95 Holy smite (8th) 24,000 gp

— — 96 Order’s wrath (8th) 24,000 gp

— — 97 Unholy blight (8th) 24,000 gp

— — 98–99 Restoration1 26,000 gp

— — 100 Stoneskin2 33,500 gp

1 The cost to create a wand of restoration is 10,500 gp, 840 XP, plus 5,000 gp for the material components.

2 The cost to create a wand of stoneskin is 10,500 gp, 840 XP, plus 12,500 gp for the material components.


Table 7–27: Minor Wondrous Items

d% Item Market Price

01 Quaal’s feather token, anchor 50 gp

02 Universal solvent 50 gp

03 Elixir of love 150 gp

04 Unguent of timelessness 150 gp

05 Quaal’s feather token, fan 200 gp

06 Dust of tracelessness 250 gp

07 Elixir of hiding250 gp

08 Elixir of sneaking 250 gp

09 Elixir of swimming 250 gp

10 Elixir of vision250 gp

11 Silversheen 250 gp

12 Quaal’s feather token, bird 300 gp

13 Quaal’s feather token, tree 400 gp

14 Quaal’s feather token, swan boat 450 gp

15 Elixir of truth 500 gp

16 Quaal’s feather token, whip 500 gp

17 Dust of dryness 850 gp

18 Bag of tricks, gray 900 gp

19 Hand of the mage 900 gp

20 Bracers of armor +1 1,000 gp

21 Cloak of resistance +1 1,000 gp

22 Pearl of power, 1st-level spell 1,000 gp

23 Phylactery of faithfulness 1,000 gp

24 Salve of slipperiness 1,000 gp

25 Elixir of fire breath 1,100 gp

26 Pipes of the sewers 1,150 gp

27 Dust of illusion1,200 gp

28 Goggles of minute seeing 1,250 gp

29 Brooch of shielding 1,500 gp

30 Necklace of fireballs type I 1,650 gp

31 Dust of appearance 1,800 gp

32 Hat of disguise 1,800 gp

33 Pipes of sounding 1,800 gp

34 Quiver of Ehlonna 1,800 gp

35 Amulet of natural armor +1 2,000 gp

36 Heward’s handy haversack 2,000 gp

37 Horn of fog 2,000 gp

38 Elemental gem2,250 gp

39 Robe of bones 2,400 gp

40 Sovereign glue 2,400 gp

41 Bag of holding type I 2,500 gp

42 Boots of elvenkind 2,500 gp

43 Boots of the winterlands 2,500 gp

44 Candle of truth2,500 gp

45 Cloak of elvenkind 2,500 gp

46 Eyes of the eagle 2,500 gp

47 Scarab, golembane 2,500 gp

48 Necklace of fireballs type II 2,700 gp

49 Stone of alarm2,700 gp

50 Bag of tricks, rust 3,000 gp

51 Bead of force 3,000 gp

52 Chime of opening 3,000 gp

53 Horseshoes of speed 3,000 gp

54 Rope of climbing 3,000 gp

55 Dust of disappearance 3,500 gp

56 Lens of detection 3,500 gp

57 Vestment, druid’s 3,750 gp

58 Figurine of wondrous power, silver raven 3,800 gp

59 Amulet of health +2 4,000 gp

60 Bracers of armor +2 4,000 gp

61 Cloak of Charisma +2 4,000 gp

62 Cloak of resistance +2 4,000 gp

63 Gauntlets of ogre power 4,000 gp

64 Gloves of arrow snaring 4,000 gp

65 Gloves of Dexterity +2 4,000 gp

66 Headband of intellect +2 4,000 gp

67 Ioun stone, clear spindle 4,000 gp

68 Keoghtom’s ointment 4,000 gp

69 Nolzur’s marvelous pigments 4,000 gp

70 Pearl of power, 2nd-level spell 4,000 gp

71 Periapt of Wisdom +2 4,000 gp

72 Stone salve 4,000 gp

73 Necklace of fireballs type III 4,350 gp

74 Circlet of persuasion 4,500 gp

75 Slippers of spider climbing 4,800 gp

76 Incense of meditation 4,900 gp

77 Bag of holding type II 5,000 gp

78 Bracers of archery, lesser 5,000 gp

79 Ioun stone, dusty rose prism 5,000 gp

80 ‑Helm of comprehend languages and read magic5,200 gp

81 Vest of escape 5,200 gp

82 Eversmoking bottle 5,400 gp

83 Murlynd’s spoon 5,400 gp

84 Necklace of fireballs type IV 5,400 gp

85 Boots of striding and springing 5,500 gp

86 Wind fan 5,500 gp

87 Amulet of mighty fists +1 6,000 gp

88 Horseshoes of a zephyr 6,000 gp

89 Pipes of haunting 6,000 gp

90 Necklace of fireballs type V 6,150 gp

91 Gloves of swimming and climbing 6,250 gp

92 Bag of tricks, tan 6,300 gp

93 Circlet of blasting, minor 6,480 gp

94 Horn of goodness/evil 6,500 gp

95 Robe of useful items 7,000 gp

96 Boat, folding 7,200 gp

97 Cloak of the manta ray 7,200 gp

98 Bottle of air 7,250 gp

99 Bag of holding type III 7,400 gp

100 Periapt of health 7,400 gp


Table 7–28: Medium Wondrous Items

d% Item Market Price

01 Boots of levitation 7,500 gp

02 Harp of charming 7,500 gp

03 Amulet of natural armor +2 8,000 gp

04 Golem manual, flesh 8,000 gp

05 Hand of glory 8,000 gp

06 Ioun stone, deep red sphere 8,000 gp

07 Ioun stone, incandescent blue sphere 8,000 gp

08 Ioun stone, pale blue rhomboid 8,000 gp

09 Ioun stone, pink and green sphere 8,000 gp

10 Ioun stone, pink rhomboid 8,000 gp

11 Ioun stone, scarlet and blue sphere 8,000 gp

12 Deck of illusions 8,100 gp

13 Necklace of fireballs type VI 8,100 gp

14 Candle of invocation 8,400 gp

15 Bracers of armor +3 9,000 gp

16 Cloak of resistance +3 9,000 gp

17 Decanter of endless water 9,000 gp

18 Necklace of adaptation 9,000 gp

19 Pearl of power, 3rd-level spell 9,000 gp

20 Talisman of the sphere 9,000 gp

21 Figurine of wondrous power, serpentine owl 9,100 gp

22 Necklace of fireballs type VII 9,150 gp

23 Strand of prayer beads, lesser 9,600 gp

24 Bag of holding type IV 10,000 gp

25 Figurine of wondrous power, bronze griffon 10,000 gp

26 Figurine of wondrous power, ebony fly 10,000 gp

27 Glove of storing 10,000 gp

28 Ioun stone, dark blue rhomboid 10,000 gp

29 Stone horse, courser 10,000 gp

30 Cape of the mountebank 10,080 gp

31 Phylactery of undead turning 11,000 gp

32 Gauntlet of rust 11,500 gp

33 Boots of speed12,000 gp

34 Goggles of night 12,000 gp

35 Golem manual, clay 12,000 gp

36 Medallion of thoughts 12,000 gp

37 Pipes of pain 12,000 gp

38 Boccob’s blessed book 12,500 gp

39 Belt, monk’s 13,000 gp

40 Gem of brightness 13,000 gp

41 Lyre of building 13,000 gp

42 Cloak of arachnida 14,000 gp

43 Stone horse, destrier 14,800 gp

44 Belt of dwarvenkind 14,900 gp

45 Periapt of wound closure 15,000 gp

46 Horn of the tritons 15,100 gp

47 Pearl of the sirines 15,300 gp

48 Figurine of wondrous power, onyx dog 15,500 gp

49 Amulet of health +4 16,000 gp

50 Belt of giant Strength +4 16,000 gp

51 Boots, winged 16,000 gp

52 Bracers of armor +4 16,000 gp

53 Cloak of Charisma +4 16,000 gp

54 Cloak of resistance +4 16,000 gp

55 Gloves of Dexterity +4 16,000 gp

56 Headband of intellect +4 16,000 gp

57 Pearl of power, 4th-level spell 16,000 gp

58 Periapt of Wisdom +4 16,000 gp

59 Scabbard of keen edges 16,000 gp

60 Figurine of wondrous power, golden lions 16,500 gp

61 Chime of interruption 16,800 gp

62 Broom of flying 17,000 gp

63 Figurine of wondrous power, marble elephant 17,000 gp

64 Amulet of natural armor +3 18,000 gp

65 Ioun stone, iridescent spindle 18,000 gp

66 Bracelet of friends 19,000 gp

67 Carpet of flying, 5 ft. by 5 ft. 20,000 gp

68 Horn of blasting 20,000 gp

69 Ioun stone, pale lavender ellipsoid 20,000 gp

70 Ioun stone, pearly white spindle 20,000 gp

71 Portable hole 20,000 gp

72 Stone of good luck (luckstone) 20,000 gp

73 Figurine of wondrous power, ivory goats 21,000 gp

74 Rope of entanglement 21,000 gp

75 Golem manual, stone 22,000 gp

76 Mask of the skull 22,000 gp

77 Mattock of the titans 23,348 gp

78 Circlet of blasting, major 23,760 gp

79 Amulet of mighty fists +2 24,000 gp

80 Cloak of displacement, minor 24,000 gp

81 Helm of underwater action 24,000 gp

82 Bracers of archery, greater 25,000 gp

83 Bracers of armor +5 25,000 gp

84 Cloak of resistance +5 25,000 gp

85 Eyes of doom 25,000 gp

86 Pearl of power, 5th-level spell 25,000 gp

87 Maul of the titans 25,305 gp

88 Strand of prayer beads 25,800 gp

89 Cloak of the bat 26,000 gp

90 Iron bands of Bilarro 26,000 gp

91 Cube of frost resistance 27,000 gp

92 Helm of telepathy 27,000 gp

93 Periapt of proof against poison 27,000 gp

94 Robe of scintillating colors 27,000 gp

95 Manual of bodily health +1 27,500 gp

96 Manual of gainful exercise +1 27,500 gp

97 Manual of quickness in action +1 27,500 gp

98 Tome of clear thought +1 27,500 gp

99 Tome of leadership and influence +1 27,500 gp

100 Tome of understanding +1 27,500 gp


Table 7–29: Major Wondrous Items

d% Item Market Price

01 Dimensional shackles 28,000 gp

02 Figurine of wondrous power, obsidian steed 28,500 gp

03 Drums of panic 30,000 gp

04 Ioun stone, orange 30,000 gp

05 Ioun stone, pale green prism 30,000 gp

06 Lantern of revealing 30,000 gp

07 Robe of blending 30,000 gp

08 Amulet of natural armor +4 32,000 gp

09 Amulet of proof against detection and location35,000 gp

10 Carpet of flying, 5 ft. by 10 ft. 35,000 gp

11 Golem manual, iron 35,000 gp

12 Amulet of health +6 36,000 gp

13 Belt of giant Strength +6 36,000 gp

14 Bracers of armor +6 36,000 gp

15 Cloak of Charisma +6 36,000 gp

16 Gloves of Dexterity +6 36,000 gp

17 Headband of intellect +6 36,000 gp

18 Ioun stone, vibrant purple prism 36,000 gp

19 Pearl of power, 6th-level spell 36,000 gp

20 Periapt of Wisdom +6 36,000 gp

21 Scarab of protection 38,000 gp

22 Ioun stone, lavender and green ellipsoid 40,000 gp

23 Ring gates 40,000 gp

24 Crystal ball 42,000 gp

25 Golem manual, greater stone 44,000 gp

26 Orb of storms 48,000 gp

27 Boots of teleportation 49,000 gp

28 Bracers of armor +7 49,000 gp

29 Pearl of power, 7th-level spell 49,000 gp

30 Amulet of natural armor +5 50,000 gp

31 Cloak of displacement, major 50,000 gp

32 Crystal ball with see invisibility 50,000 gp

33 Horn of Valhalla 50,000 gp

34 Crystal ball with detect thoughts 51,000 gp

35 Carpet of flying, 6 ft. by 9 ft. 53,000 gp

36 Amulet of mighty fists +3 54,000 gp

37 Wings of flying 54,000 gp

38 Cloak of etherealness 55,000 gp

39 Daern’s instant fortress 55,000 gp

40 Manual of bodily health +2 55,000 gp

41 Manual of gainful exercise +2 55,000 gp

42 Manual of quickness in action +2 55,000 gp

43 Tome of clear thought +2 55,000 gp

44 Tome of leadership and influence +2 55,000 gp

45 Tome of understanding +2 55,000 gp

46 Eyes of charming 56,000 gp

47 Robe of stars 58,000 gp

48 Carpet of flying, 10 ft. by 10 ft. 60,000 gp

49 Darkskull 60,000 gp

50 Cube of force 62,000 gp

51 Bracers of armor +8 64,000 gp

52 Pearl of power, 8th-level spell 64,000 gp

53 Crystal ball with telepathy 70,000 gp

54 Horn of blasting, greater 70,000 gp

55 Pearl of power, two spells 70,000 gp

56 Helm of teleportation 73,500 gp

57 Gem of seeing 75,000 gp

58 Robe of the archmagi 75,000 gp

59 Mantle of faith 76,000 gp

60 Crystal ball with true seeing 80,000 gp

61 Pearl of power, 9th-level spell 81,000 gp

62 Well of many worlds 82,000 gp

63 Manual of bodily health +3 82,500 gp

64 Manual of gainful exercise +3 82,500 gp

65 Manual of quickness in action +3 82,500 gp

66 Tome of clear thought +3 82,500 gp

67 Tome of leadership and influence +3 82,500 gp

68 Tome of understanding +3 82,500 gp

69 Apparatus of Kwalish 90,000 gp

70 Mantle of spell resistance 90,000 gp

71 Mirror of opposition 92,000 gp

72 Strand of prayer beads, greater 95,800 gp

73 Amulet of mighty fists +4 96,000 gp

74 Eyes of petrification 98,000 gp

75 Bowl of commanding water elementals 100,000 gp

76 Brazier of commanding fire elementals 100,000 gp

77 Censer of controlling air elementals100,000 gp

78 Stone of controlling earth elementals 100,000 gp

79 Manual of bodily health +4 110,000 gp

80 Manual of gainful exercise +4 110,000 gp

81 Manual of quickness in action +4 110,000 gp

82 Tome of clear thought +4 110,000 gp

83 Tome of leadership and influence +4 110,000 gp

84 Tome of understanding +4 110,000 gp

85 Amulet of the planes 120,000 gp

86 Robe of eyes 120,000 gp

87 Helm of brilliance 125,000 gp

88 Manual of bodily health +5 137,500 gp

89 Manual of gainful exercise +5 137,500 gp

90 Manual of quickness in action +5 137,500 gp

91 Tome of clear thought +5 137,500 gp

92 Tome of leadership and influence +5 137,500 gp

93 Tome of understanding +5 137,500 gp

94 Efreeti bottle 145,000 gp

95 Amulet of mighty fists +5 150,000 gp

96 Chaos diamond160,000 gp

97 Cubic gate 164,000 gp

98 Iron flask 170,000 gp

99 Mirror of mental prowess 175,000 gp

100 Mirror of life trapping 200,000 gp


Ioun Stones

Color Shape Effect Market Price

Clear Spindle Sustains creature without food or water 4,000 gp

Dusty rose Prism +1 insight bonus to AC 5,000 gp

Deep red Sphere +2 enhancement bonus to Dexterity 8,000 gp

Incandescent blue Sphere +2 enhancement bonus to Wisdom 8,000 gp

Pale blue Rhomboid +2 enhancement bonus to Strength 8,000 gp

Pink Rhomboid +2 enhancement bonus to Constitution 8,000 gp

Pink and green Sphere +2 enhancement bonus to Charisma 8,000 gp

Scarlet and blue Sphere +2 enhancement bonus to Intelligence 8,000 gp

Dark blue Rhomboid Alertness (as the feat) 10,000 gp

Vibrant purple Prism Stores three levels of spells, as a ring of spell storing 36,000 gp

Iridescent Spindle Sustains creature without air 18,000 gp

Pale lavender Ellipsoid Absorbs spells of 20,000 gp

4th level or lower1

Pearly white Spindle Regenerate 1 point of 20,000 gp

damage per hour

Pale green Prism +1 competence bonus on attack rolls, saves, skill checks, and ability checks 30,000 gp

Orange Prism +1 caster level 30,000 gp

Lavender and green Ellipsoid‑ Absorbs spells of 8th level or lower2 40,000 gp

1 After absorbing twenty spell levels, the stone burns out and turns to dull gray, forever useless.

2 After absorbing fifty spell levels, the stone burns out and turns dull gray, forever useless.


Table 7–30: Item Intelligence, Wisdom, Charisma, and Capabilities

d% Mental Ability Scores Communication Capabilities Senses Base Price Modifier

01–34 Two at 12, one at 10 Empathy1 One lesser power 30 ft. vision and hearing +1,000 gp

35–59 Two at 13, one at 10 Empathy1 Two lesser powers 60 ft. vision and hearing +2,000 gp

60–79 Two at 14, one at 10 Speech2Two lesser powers 120 ft. vision and hearing +4,000 gp

80–91 Two at 15, one at 10 Speech2Three lesser powers 60 ft. darkvision and hearing +5,000 gp

92–97 Two at 16, one at 10 Speech2 3 Three lesser powers 60 ft. darkvision and hearing +6,000 gp

98 Two at 17, one at 10 Speech, telepathy 3 4 Three lesser powers 120 ft. darkvision and hearing +9,000 gp

and one greater power6

99 Two at 18, one at 10 Speech, telepathy 4 5 Three lesser powers 120 ft. darkvision, blindsense, +12,000 gp

and two greater powers6 and hearing

100 Two at 19, one at 10 Speech, telepathy 4 5 Four lesser powers 120 ft. darkvision, blindsense, +15,000 gp

and three greater powers6 and hearing

1 The possessor feels urges and sometimes emotions from the item that encourage or discourage certain courses of action.

2 Like a character, an intelligent item speaks Common plus one language per point of Intelligence bonus. It can communicate telepathically with the wielder.

3 The item can also read any languages it can speak.

4 The item can use either communication mode at will, with language use as any speaking item. It can communicate telepathically with the wielder.

5 The item can read all languages as well as use read magic.

6 The intelligent item can have a special purpose (and corresponding dedicated power) rather than a greater power, if appropriate.


Table 7–31: Specific Cursed Items

d% Item Market Price

01–05 Incense of obsession 200 gp

06–15 Ring of clumsiness 500 gp

16–20 Amulet of inescapable location 1,000 gp

21–25 Stone of weight 1,000 gp

26–30 Bracers of defenselessness 1,200 gp

31–35 Gauntlets of fumbling 1,300 gp

36–40 –2 sword, cursed 1,500 gp

41–43 Armor of rage 1,600 gp

44–46 Medallion of thought projection1,800 gp

47–52 Flask of curses 2,100 gp

53–54 Dust of sneezing and choking 2,400 gp

55 Helm of opposite alignment 4,000 gp

56–60 Potion of poison 5,000 gp

61 Broom of animated attack 5,200 gp

62–63 Robe of powerlessness 5,500 gp

64 Vacuous grimoire 6,000 gp

65–68 Spear, cursed backbiter 7,500 gp

69–70 Armor of arrow attraction 9,000 gp

71–72 Net of snaring 10,000 gp

73–75 Bag of devouring —

76–80 Mace of blood 16,000 gp

81–85 Robe of vermin 16,500 gp

86–88 Periapt of foul rotting 17,000 gp

89–92 Sword, berserking 17,500 gp

93–96 Boots of dancing 30,000 gp

97 Crystal hypnosis ball —

98 Necklace of strangulation 60,000 gp

99 Cloak of poisonousness 62,000 gp

100 Scarab of death 80,000 gp


Behind the Curtain: Putting Cursed Items in Your Game

Behind the Curtain:
Putting Cursed Items in Your Game

Some DMs decide not to use cursed items because they complicate the discovery process, since all the players are nervous about having their characters try to use newly found items. Other DMs include them for a variation of the same reason: Discovering new items becomes more exciting, because there’s always a minor hint of danger.

Items with requirements and drawbacks force players to make difficult decisions, which makes for interesting roleplaying opportunities: “Do I want the backbiter spear, even though it occasionally attacks me?”

Don’t give out a lot of cursed items that characters can’t get rid of in any way—that only becomes annoying to players. While some cursed items are meant to hassle the players a little, too much annoyance detracts from fun game play. Once a player has figured out that her character has a cursed item, most of the time she should just be able to rid herself of it.

And of course, some cursed items aren’t really that bad. Dust of sneezing and choking, once it’s identified, can be a potent weapon. Some players who identify cursed items for what they really are will still try to think of some use for them. Some DMs assume that players will discard cursed items when they can, which is not necessarily the case. Expect most to do so, but don’t step on the creativity of those who think of some ingenious use for a cursed item.

Some of the items on the regular magic item tables have drawbacks or limitations but aren’t mentioned in this section. That’s because either the item is still so good to have that no one would think twice about using it, or the item is too interesting to automatically exclude it from a campaign, even if cursed items aren’t used.


Deck of Many Things

Plaque Tarot Card Playing Card Summary of Effect

Balance XI. Justice Two of spades Change alignment instantly.

Comet Two of swords Two of diamonds Defeat the next monster you meet to gain one level.

Donjon Four of swords Ace of spades You are imprisoned.

Euryale Ten of swords Queen of spades –1 penalty on all saving throws henceforth.

The Fates Three of cups Ace of hearts Avoid any situation you choose . . . once.

Flames XV. The Devil Queen of clubs Enmity between you and an outsider.

Fool 0. The Fool Joker (with trademark) Lose 10,000 experience points and you must draw again.

Gem Seven of cups Two of hearts Gain your choice of twenty-five pieces of jewelry or fifty gems.

Idiot Two of pentacles Two of clubs Lose Intelligence (permanent drain). You may draw again.

Jester XII. The Hanged Man Joker (without trademark) Gain 10,000 XP or two more draws from the deck.

Key V. The Hierophant Queen of hearts Gain a major magic weapon.

Knight Page of swords Jack of hearts Gain the service of a 4th-level fighter.

Moon XVIII. The Moon Queen of diamonds You are granted 1d4 wishes.

Rogue Five of swords Jack of spades One of your friends turns against you.

Ruin XVI. The Tower King of spades Immediately lose all wealth and real property.

Skull XIII. Death Jack of clubs Defeat dread wraith or be forever destroyed.

Star XVII. The Star Jack of diamonds Immediately gain a +2 inherent bonus to one ability score.

Sun XIX. The Sun King of diamonds Gain beneficial medium wondrous item and 50,000 XP.

Talons Queen of pentacles Ace of clubs All magic items you possess disappear permanently.

Throne Four of staves King of hearts Gain a +6 bonus on Diplomacy checks plus a small keep.

Vizier IX. The Hermit Ace of diamonds Know the answer to your next dilemma.

The Void Eight of swords King of clubs Body functions, but soul is trapped elsewhere.


Behind the Curtain: Magic Item Gold Piece Values

Behind the Curtain:
Magic Item Gold Piece Values

Many factors must be considered when determining the price of magic items you invent. The easiest way to come up with a price is to match the new item to an item priced in this chapter and use its price as a guide. Otherwise, use the guidelines summarized on Table 7–33: Estimating Magic Item Gold Piece Values.

Multiple Similar Abilities: For items with multiple similar abilities that don’t take up space on a character’s body (see Magic Items on the Body, page 214), use the following formula: Calculate the price of the single most costly ability, then add 75% of the value of the next most costly ability, plus one-half the value of any other abilities. (The many spell-like powers of a staff of power are a good example of multiple similar abilities).

Multiple Different Abilities: Abilities such as an attack roll bonus or saving throw bonus and a spell-like function are not similar, and their values are simply added together to determine the cost. For items that do take up a space on a character’s body (such as a ring or a necklace), each additional power not only has no discount but instead has a 50% increase in price. A belt of Strength +4 and Dexterity +4 is more valuable than a belt of Strength worn with gauntlets of Dexterity, since it takes up only one space on a character’s body.

0-Level Spells: When multiplying spell levels to determine value, 0-level spells should be treated as 1/2 level.

Other Considerations: Once you have a final cost figure, reduce that number if either of the following conditions applies:

—Item Requires Skill to Use: Some items require a specific skill (such as Perform for a musical instrument) to get them to function. This factor should reduce the cost about 10%.

—Item Requires Specific Class or Alignment to Use: Even more restrictive than requiring a skill, this limitation cuts the cost by 30%.

Prices presented in the magic item descriptions in this book (the gold piece value following the item’s caster level) are the market value, which is generally twice what it costs the creator to make the item.

Since different classes get access to certain spells at different levels, the prices for two characters to make the same item might actually be different. Take hold person, for example. A cleric casts it as a 2nd-level spell, so a cleric-created wand of hold person costs 2 (2nd-level spell) ¥ 3 (3rd-level caster) ¥ 750 gp, divided in half, or 2,250 gp. However, a wizard casts hold person as a 3rd-level spell, so her wand costs 3 (3rd-level spell) ¥ 5 (5th-level caster) ¥ 750 gp, divided in half, or 5,625 gp. A sorcerer also casts hold person as a 3rd-level spell, but he doesn’t get the spell until 6th level, so his wand costs 3 (3rd-level spell) ¥ 6 (6th-level caster) ¥ 750 gp, divided in half, or 6,750 gp. The wand is only worth two times what the caster of lowest possible level (in this case, the cleric) can make it for, however, so the market price of a wand of hold person is 4,500 gp, no matter who makes it.

You’ll notice, however, that not all the items presented here adhere to these formulas directly. The reasons for this are several. First and foremost, these few formulas aren’t enough to truly gauge the exact differences between, say, a ring of fire resistance and boots of speed—two very dissimilar items. Each of the magic items presented here was examined and modified based on its actual worth. The formulas only provide a starting point. The pricing of scrolls assumes that, whenever possible, a wizard or cleric created it. Potions and wands follow the formulas exactly. Staffs follow the formulas closely, and other items require at least some DM judgment calls. Use good sense when assigning prices, using the items in this book as examples.


Behind the Curtain: Special Weapons Materials

Behind the Curtain:

Special Weapons Materials

Each of the special materials described in this section has a definite game effect. Some creatures, such as fey, have damage reduction based on their creature type or core concept. Some are resistant to all but a special type of damage, such as that dealt by evil-aligned weapons or bludgeoning weapons. Others are vulnerable to weapons of a particular material. Fey tend to be susceptible to cold iron. Combating golems is best done with adamantine weapons.

Characters may choose to carry several different types of weapons, depending upon the campaign and types of creatures they most commonly encounter. Some may use silversheen, described on page 266, designed to temporarily add the property of alchemical silver to a weapon. Its cost was carefully considered so as not to let silversheen overshadow weapons actually containing alchemical silver. You’ll also notice that cold ironsheen is not mentioned. This is intentional. Cold iron’s core attribute is its resistance to magic. Making a magic item that mimics this attribute undermines its concept.


Table 7–32: Summary of Magic Item Creation Costs

——— Spell Component Costs ——— Magic

Magic Item Feat Item Cost Material2 XP3 Supplies Cost Base Price4

Armor Craft Magic Masterwork armor Cost ¥ 50 ¥ 50 (usually none) 1/2 the value Value on

Arms and Armor (usually none) ¥ 5 gp on Table 7–2 Table 7–2

Shield Craft Magic Masterwork shield ¥ 50 (usually none) ¥ 50 (usually none) 1/2 the value Value on

Arms and Armor ¥ 5 gp on Table 7–2 Table 7–2

Weapon Craft Magic Masterwork weapon ¥ 50 (usually none) ¥ 50 (usually none) 1/2 the value Value on

Arms and Armor ¥ 5 gp on Table 7–9 Table 7–9

Potion Brew Potion — Cost (usually none) Cost (usually none) 1/2 the value Value on

on Table 7–2 Table 7–2

Ring Forge Ring —- ¥ 50 ¥ 50 ¥ 5 gp Special, see Special, see

Table 7–33 Table 7–33

Rod Craft Rod 1 ¥ 50 (often none) ¥ 50 (often none) Special, see Special, see

Table 7–33 Table 7–33

Scroll Scribe Scroll — Cost (usually none) Cost (usually none) 1/2 the value Value on

on Table 7–2 Table 7–2

Staff Craft Staff Masterwork ¥ 50/(# of charges ¥ 50 ¥ 5 gp/(# of See page 287 See page 287

quarterstaff (300 gp) used to activate spell) charges used to activate spell)

Wand Craft Wand — ¥ 50 ¥ 50 ¥ 5 gp 1/2 ¥ 375 ¥ 375 ¥

level of spell ¥ level of spell ¥

level of caster level of caster

Wondrous Item Craft Wondrous 5 ¥ 50 (usually none) ¥ 50 (usually none) Special, see Special, see

Item ¥ 5 gp Table 7–33 Table 7–33

1 Rods usable as weapons, such as a rod of flailing, must include the masterwork weapon cost.

2 This cost is only for spells activated by the item that have material or XP components. Having a spell with a costly component as a prerequisite does not automatically incur this cost. For instance, goggles of minute seeing uses true seeing as a prerequisite, but the goggles don’t actually activate a use of the spell.

3 If purchasing a staff, the buyer pays 5 ¥ the XP value in gold pieces.

4 A character creating an item pays 1/25 the base price in experience points.

5 Some items have additional value, such as the mattock of the titans. This additional value comes from an item cost such as that for the mattock’s masterwork warhammer.

An item’s market price is the sum of the item cost, spell component costs, and the base price.


Table 7–33: Estimating Magic Item Gold Piece Values

Effect Base Price Example

Ability bonus (enhancement) Bonus squared ¥ 1,000 gp Gloves of Dexterity +2

Armor bonus (enhancement) Bonus squared ¥ 1,000 gp +1 chainmail

Bonus spell Spell level squared ¥ 1,000 gp Pearl of power

AC bonus (deflection) Bonus squared ¥ 2,000 gp Ring of protection +3

AC bonus (other)1 Bonus squared ¥ 2,500 gp Ioun stone, dusty rose prism

Natural armor bonus (enhancement) Bonus squared ¥ 2,000 gp Amulet of natural armor +1

Save bonus (resistance) Bonus squared ¥ 1,000 gp Cloak of resistance +5

Save bonus (other)1 Bonus squared ¥ 2,000 gp Stone of good luck

Skill bonus (competence) Bonus squared ¥ 100 gp Cloak of elvenkind

Spell resistance 10,000 gp per point over SR 12; SR 13 minimum Mantle of spell resistance

Weapon bonus (enhancement) Bonus squared ¥ 2,000 gp +1 longsword

Spell Effect Base Price Example

Single use, spell completion Spell level ¥ caster level ¥ 25 gp Scroll of haste

Single use, use-activated Spell level ¥ caster level ¥ 50 gp Potion of cure light wounds

50 charges, spell trigger Spell level ¥ caster level ¥ 750 gp Wand of fireball

Command word Spell level ¥ caster level ¥ 1,800 gp Cape of the mountebank

Use-activated or continuous Spell level ¥ caster level ¥ 2,000 gp2 Lantern of revealing

Special Base Price Adjustment Example

Charges per day Divide by (5 divided by charges per day) Boots of teleportation

Uncustomary space limitation3 Multiply entire cost by 1.5 Helm of teleportation

No space limitation4 Multiply entire cost by 2 Ioun stone

Multiple different abilities Multiply higher item cost by 2 Helm of brilliance

Charged (50 charges) 1/2 unlimited use base price Ring of the ram

Component Extra Cost Example

Armor, shield, or weapon Add cost of masterwork item +1 composite longbow

Spell has material component cost Add directly into price of item per charge5 Wand of stoneskin

Spell has XP cost Add 5 gp per 1 XP per charge5 Ring of three wishes

Spell Level: A 0-level spell is half the value of a 1st-level spell for determining price.

1 Such as a luck, insight, sacred, or profane bonus.

2 If a continuous item has an effect based on a spell with a duration measured in rounds, multiply the cost by 4. If the duration of the spell is 1 minute/level, multiply the cost by 2, and if the duration is 10 minutes/level, multiply the cost by 1.5. If the spell has a 24-hour duration or greater, divide the cost in half.

3 See the sidebar on Body Slot Affinities, page 288.

4 See Magic Items on the Body, page 214. Basically, an item that does not take up one of the spaces on a body costs double.

5 If item is continuous or unlimited, not charged, determine cost as if it had 100 charges. If it has some daily limit, determine as if it had 50 charges.


Behind the Curtain: Body Slot Affinities

behind the curtain:
Body Slot affinities

A character who already has winged boots wants the haste effect provided by boots of speed. The player asks, “Can I make a hat of speed instead?” What’s your answer?

The question comes up with some frequency because some parts of the body can accommodate many more kinds of magic items than others. Almost every character gets a magic cloak of some kind early in her career, even if it’s a simple cloak of resistance +1. But magic vests are few in number, and almost all the magic robes are too expensive for low-level characters. Characters who have “empty” spaces on their bodies are naturally eager to fill them with useful items that would ordinarily go in spots where they already have magic.

Some magic items strain credulity if they’re placed in an unusual location on the body. It’s much easier to imagine gauntlets of ogre power than goggles of ogre power. Other changes seem straightforward enough; for instance, a cloak of blending makes just as much sense as a robe of blending.

Each location on the body, or body slot, has one or more affinities: a word or phrase that describes the general function or nature of magic items designed for that body slot. Body slot affinities are deliberately broad, abstract categorizations, because a hard-and-fast rule can’t cover the great variety among wondrous items.

You can use the affinities in the list below to guide your decisions on which magic items you’ll allow in which body slots. And when you design your own magic items, the affinities give you some guidance for what form a particular item should take.

Some body slots have different affinities for different specific items. Gloves and gauntlets occupy the same body slot, for example, but have the affinities of quickness and destructive power respectively.

Body Slot Affinity

Headband, helmet Mental improvement, ranged attacks

Hat Interaction

Phylactery Morale, alignment

Eye lenses, goggles Vision

Cloak, cape, mantle Transformation, protection

Amulet, brooch, medallion, Protection, discernment

necklace, periapt, scarab

Robe Multiple effects

Shirt Physical improvement

Vest, vestment Class ability improvement

Bracers Combat

Bracelets Allies

Gloves Quickness

Gauntlets Destructive power

Belt Physical improvement

Boots Movement

Wondrous items that don’t match the affinity for a particular body slot should cost 50% more than wondrous items that match the affinity. Compare the boots of teleportation with the helm of teleportation. Unless you are intentionally aiming for a truly oddball game, avoid patently absurd combinations such as eyeglasses of giant Strength at any price.


Chapter 8 - Main

This chapter has three parts: Special Abilities, Condition Summary, and The Environment. Throughout the game, you’ll find references to special abilities of all kinds—rays of energy, life-numbing touches, and the ability to become insubstantial, to name a few. This section identifies the most significant abilities and provides details on how to use them and what they look like.

Following this section you can find a comprehensive summary of character conditions, such as panicked, paralyzed, and helpless. If a character falls victim to any sort of debilitation or strange effect, refer to that condition’s listing for how to handle the situation.

Finally, perils of the environment such as drowning, and the effects of heat and cold are covered in the closing section.

Special Abilities

A special ability is either extraordinary, spell-like, or supernatural in nature.

Extraordinary Abilities (Ex): Extraordinary abilities are nonmagical. They are, however, not something that just anyone can do or even learn to do without extensive training (which, in game terms, means to take a new character class). A monk’s ability to evade attacks and a barbarian’s uncanny dodge are extraordinary abilities. Effects or areas that negate or disrupt magic have no effect on extraordinary abilities.

Spell-Like Abilities (Sp): Spell-like abilities, as the name implies, are spells and magical abilities that are very much like spells. Spell-like abilities are subject to spell resistance and dispel magic. They do not function in areas where magic is suppressed or negated (such as an antimagic field).

Supernatural Abilities (Su): Supernatural abilities are magical but not spell-like. This far-reaching category includes the basilisk’s petrifying stare, the monk’s ki strike, and the ghoul’s paralytic touch. Supernatural abilities are not subject to spell resistance and do not function in areas where magic is suppressed or negated (such as an antimagic field). A supernatural ability’s effect cannot be dispelled and is not subject to counterspells.

See Table 8–1, on the next page, for a summary of the types of special abilities.

Ability Score Loss

An undead shadow touches Tordek, and his axe immediately feels heavier in his hand. A giant wasp stings Mialee, and her normally graceful movements become halting and stiff.

Various attacks cause ability score loss, either ability damage or ability drain. Points lost to ability damage return at the rate of 1 point per day (or double that if the character gets complete bed rest) to each damaged ability, and the spells lesser restoration and restoration offset ability damage as well. Ability drain, however, is permanent, though restoration can restore even those lost ability score points.

While any loss is debilitating, losing all points in an ability score can be devastating.

• Strength 0 means that the character cannot move at all. He lies helpless on the ground.

• Dexterity 0 means that the character cannot move at all. He stands motionless, rigid, and helpless.

• Constitution 0 means that the character is dead.

• Intelligence 0 means that the character cannot think and is unconscious in a comalike stupor, helpless.

• Wisdom 0 means that the character is withdrawn into a deep sleep filled with nightmares, helpless.

• Charisma 0 means that the character is withdrawn into a catatonic, comalike stupor, helpless.

Keeping track of negative ability score points is never necessary. A character’s ability score can’t drop below 0.

Having a score of 0 in an ability is different from having no ability score whatsoever. A wraith has no Strength score, not a Strength score of 0. A clay golem has no Intelligence, not an Intelligence score of 0. The wraith can move, it just can’t act physically on other objects. The golem is not in a stupor or helpless, but it has no thoughts or memory.

Some spells or abilities impose an effective ability score reduction, which is different from ability score loss. Any such reduction disappears at the end of the spell’s or ability’s duration, and the ability score immediately returns to its former value.

If a character’s Constitution score drops, then he loses 1 hit point per Hit Die for every point by which his Constitution modifier drops. For example, at 7th level, Tordek is hit by poison that causes his Constitution to drop from 16 to 13. His Constitution modifier falls from +3 to +1, so he loses 14 hit points (2 per level). A minute later, the poison deals another 8 points of Constitution damage, dropping his score to 5 and his modifier to –3. He loses another 28 hit points—for a total of 42 hit points lost because of an overall 6-point drop in his Constitution modifier.

A hit point score can’t be reduced by Constitution damage or drain to less than 1 hit point per Hit Die. At 7th level, Mialee has 22 hit points when fully healed. Even if her Constitution score drops to 5 or lower, she will still have at least 7 hit points (less any damage she may take).

The ability that some creatures have to drain ability scores (such as shadows draining Strength or lamias draining Wisdom) is a supernatural one, requiring some sort of attack. Such creatures do not drain abilities from enemies when the enemies strike them, even with unarmed attacks or natural weapons.

Antimagic

The beholder opens its large central eye, and suddenly Lidda (who had been invisible) becomes visible, and Tordek (who had been flying) drops unceremoniously to the floor. The adventurers’ magic weapons are now no better than masterwork versions, and their layers of magical protections are gone. The fire giant working with the beholder hefts his axe, grins, and charges.

An antimagic field spell or the main eye ray of a beholder cancels magic altogether. This spell-like effect is extremely powerful—the ultimate defense against magic. An antimagic effect has the following powers and characteristics.

• No supernatural ability, spell-like ability, or spell works in an area of antimagic (but extraordinary abilities still work).

• Antimagic does not dispel magic; it suppresses it. Once a magical effect is no longer affected by the antimagic (the antimagic fades, the center of the effect moves away, and so on), the magic returns. Spells that still have part of their duration left begin functioning again, magic items are once again useful, and so forth.

• Spell areas that include both an antimagic area and a normal area, but are not centered in the antimagic area, still function in the normal area. If the spell’s center is in the antimagic area, then the spell is suppressed.

• Golems and other constructs, elementals, outsiders, and corporeal undead, still function in an antimagic area (though the antimagic area suppresses their spellcasting and their supernatural and spell-like abilities normally). If such creatures are summoned or conjured, however, see below.

• Summoned or conjured creatures of any type, as well as incorporeal undead, wink out if they enter the area of an antimagic effect. They reappear in the same spot once the field goes away.

• Magic items with continuous effects, such as a bag of holding, do not function in the area of an antimagic effect, but their effects are not canceled (so the contents of the bag are unavailable, but neither spill out nor disappear forever).

• Two antimagic areas in the same place do not cancel each other out, nor do they stack.

• Wall of force, prismatic wall, and prismatic sphere are not affected by antimagic. Break enchantment, dispel magic, and greater dispel magic spells do not dispel antimagic. Mordenkainen’s disjunction has a 1% chance per caster level of destroying an antimagic field. If the antimagic field survives the disjunction, no items within it are disjoined.

Blindsight and Blindsense

Some creatures have blindsight, the extraordinary ability to use a nonvisual sense (or a combination of such senses) to operate effectively without vision. Such sense may include sensitivity to vibrations, acute scent, keen hearing, or echolocation. This ability makes invisibility and concealment (even magical darkness) irrelevant to the creature (though it still can’t see ethereal creatures). This ability operates out to a range specified in the creature description.

• Blindsight never allows a creature to distinguish color or visual contrast. A creature cannot read with blindsight.

• Blindsight does not subject a creature to gaze attacks (even though darkvision does).

• Blinding attacks do not penalize creatures using blindsight.

• Deafening attacks thwart blindsight if it relies on hearing (as a bat’s echolocation ability does).

• Blindsight works underwater but not in a vacuum.

• Blindsight negates displacement and blur effects.

Blindsense: Other creatures have blindsense, a lesser ability that lets the creature notice things it cannot see, but without the precision of blindsight. The creature with blindsense usually does not need to make Spot or Listen checks to notice and locate creatures within range of its blindsense ability, provided that it has line of effect to that creature. Any opponent the creature cannot see has total concealment (50% miss chance) against the creature with blindsense, and the blindsensing creature still has the normal miss chance when attacking foes that have concealment. Visibility still affects the movement of a creature with blindsense. A creature with blindsense is still denied its Dexterity bonus to Armor Class against attacks from creatures it cannot see.

Breath Weapon

While dragon fire is the classic example, a breath weapon may also be a cloud of poisonous gas, a bolt of lightning, or a stream of acid. The creature is actually expelling something from its mouth (rather than conjuring it by means of a spell or some other magical effect). Most creatures with breath weapons are limited to a number of uses per day or by a minimum length of time that must pass between uses. Such creatures are usually smart enough to save their breath weapon until they really need it.

• Using a breath weapon is typically a standard action.

• No attack roll is necessary. The breath simply fills its stated area.

• Any character caught in the area must make the appropriate saving throw or suffer the breath weapon’s full effect. In many cases, a character who succeeds on his saving throw still takes half damage or some other reduced effect.

• Breath weapons are supernatural abilities except where noted.

• Creatures are immune to their own breath weapons.

• Creatures unable to breathe can still use breath weapons. (The term is something of a misnomer.)

Charm and Compulsion

As the strange, wolflike creature loped toward Tordek, he realized that it was a good friend that meant him no harm. But why was Mialee casting a fireball at it? He needed to stop her from doing that again. Later, things got even worse when Lidda didn’t know that the noble she was chatting up was actually a vampire. After one look into his eyes, she heard his voice in her mind, giving her orders that she obeyed without hesitation. She felt like a mere observer, trapped behind her own eyes, watching as “she” sought out her companions and invited them to a private party at the noble’s estate.

Many abilities and spells can cloud the minds of characters and monsters, leaving them unable to tell friend from foe—or worse yet, deceiving them into thinking that their former friends are now their worst enemies. Two general types of enchantments affect characters and creatures: charms and compulsions.

Charming another creature gives the charming character the ability to befriend and suggest courses of actions to his minion, but the servitude is not absolute or mindless. Charms of this type include the various charm spells. Essentially, a charmed character retains free will but makes choices according to a skewed view of the world.

• A charmed creature doesn’t gain any magical ability to understand his new friend’s language.

• A charmed character retains his original alignment and allegiances, generally with the exception that he now regards the charming creature as a dear friend and will give great weight to his suggestions and directions.

• A charmed character fights his former allies only if they threaten his new friend, and even then he uses the least lethal means at his disposal as long as these tactics show any possibility of success (just as he would in a fight between two actual friends).

• A charmed character is entitled to an opposed Charisma check against his master in order to resist instructions or commands that would make him do something he wouldn’t normally do even for a close friend. If he succeeds, he decides not to go along with that order but remains charmed.

• A charmed character never obeys a command that is obviously suicidal or grievously harmful to her.

• If the charming creature commands his minion to do something that the influenced character would be violently opposed to, the subject may attempt a new saving throw to break free of the influence altogether.

• A charmed character who is openly attacked by the creature who charmed him or by that creature’s apparent allies is automatically freed of the spell or effect.

Compulsion is a different matter altogether. A compulsion overrides the subject’s free will in some way or simply changes the way the subject’s mind works. A charm makes the subject a friend of the caster; a compulsion makes the subject obey the caster.

Regardless of whether a character is charmed or compelled, he won’t volunteer information or tactics that his master doesn’t ask for. If a 1st-level wizard happens to have a staff of fire, the vampire that is compelling him doesn’t know that the wand is there and can’t tell the wizard to give him the staff or use the staff on his former friends. The vampire, however, can say, “Hand over your most powerful magic item.”

Cold immunity

A creature with cold immunity, such as a frost giant, never takes cold damage. It has vulnerability to fire, which means it takes half again as much (+50%) damage as normal from fire, regardless of whether a saving throw is allowed, or if the save is a success or failure.

Damage Reduction

The arrow sticks into the vampire, but she just pulls it out and laughs as the wound instantly heals. “You’ll need to do better than that,” she hisses.

Some magic creatures have the supernatural ability to instantly heal damage from weapons or to ignore blows altogether as though they were invulnerable.

The numerical part of a creature’s damage reduction is the amount of hit points the creature ignores from normal attacks. Thus, a creature with a damage reduction number of 5 struck for 8 points of damage ignores 5 points and takes only 3.

Usually, a certain type of weapon can overcome this reduction. This information is separated from the damage reduction number by a slash. For example, a werewolf’s damage reduction is 10/silver, meaning the werewolf ignores the first 10 points of damage from every normal attack unless the weapon is made with alchemical silver. Other kinds of damage reduction are overcome by magic weapons (any weapon with a +1 or higher enhancement bonus, not counting the enhancement from masterwork quality), certain types of weapons (such as slashing or bludgeoning), and weapons imbued with an alignment (such as that granted by the holy special ability or the align weapon spell). If a dash follows the slash (as with the damage reduction that is a class feature of the barbarian), then the damage reduction is effective against any attack that does not ignore damage reduction.

Ammunition fired from a projectile weapon with an enhancement bonus of +1 or higher is treated as a magic weapon for the purpose of overcoming damage reduction. For example, a sling stone hurled from a +1 sling is treated as a magic weapon. Similarly, ammunition fired from a projectile weapon with an alignment (such as a +1 holy longbow or a crossbow under the effect of the align weapon spell) gains the alignment of that projectile weapon (in addition to any alignment it may already have). For example, a +1 unholy arrow fired from a +2 anarchic shortbow would be both evil-aligned and chaos-aligned (the former from its own unholy special ability, the latter from the shortbow).

Whenever damage reduction completely negates the damage from an attack, it also negates most special effects that accompany the attack, such as injury type poison, a monk’s stunning, and injury type disease. Damage reduction does not negate touch attacks, energy damage dealt along with an attack (such as fire damage from a fire elemental), or energy drains. Nor does it affect poisons or diseases delivered by inhalation, ingestion, or contact. Attacks that deal no damage because of the target’s damage reduction do not disrupt spells.

Spells, spell-like abilities, and energy attacks (even nonmagical fire) ignore damage reduction.

Sometimes damage reduction is instant healing. A sword slash across a demon’s hide slices it open, but the open wound seals as fast as it’s made. Sometimes damage reduction represents the creature’s tough hide or body, such as with a gargoyle or iron golem. In either case, characters can see that conventional attacks don’t work.

If a creature has damage reduction from more than one source, the two forms of damage reduction do not stack. Instead, the creature gets the benefit of the best damage reduction in a given situation. For example, a werebear with damage reduction 10/silver receives a righteous might spell and gains damage reduction 5/evil. If the werebear is attacked with a weapon that is neither silver nor evil, it takes 10 fewer points of damage from each attack. Damage from a silver weapon that is not evil is reduced by 5 points per attack (since it bypasses the DR 10/silver but not the DR 5/evil), and damage from an evil weapon that is not silver is reduced by 10 points per attack (since it bypasses the DR 5/evil but not the DR 10/silver). Only a weapon that is both silver and evil (such as a silvered unholy weapon) deals full damage to the creature.

Darkvision

Darkvision is the extraordinary ability to see with no light source at all, out to a range specified for the creature.

Darkvision is black and white only (colors cannot be discerned). It does not allow characters to see anything that they could not see otherwise—invisible objects are still invisible, and illusions are still visible as what they seem to be. Likewise, darkvision subjects a creature to gaze attacks normally.

The presence of light does not spoil darkvision. If a character has darkvision with a 60-foot range, and he stands within a 20-foot radius of light, the character can see normally in the light, and 40 feet beyond the light because of his darkvision.

Death Attacks

Lidda, scouting ahead of her party, meets the eyes of the figure she discovers in the shadows. It’s one of the awful undead creatures known as bodaks. She feels a sudden vertigo, as her spark of life itself is attacked by the bodak’s supernatural power.

The bodak’s abyssal eyes can kill with a glance. The dreaded power word kill spell can slay without even allowing the victim a saving throw. A single arrow of slaying can fell a dragon. Even a fighter with 100 hit points can be killed by a single death attack. In most cases, a death attack allows the victim a Fortitude save to avoid the affect, but if the save fails, the character dies instantly.

• Raise dead doesn’t work on someone killed by a death attack.

• Death attacks slay instantly. A victim cannot be made stable and thereby kept alive.

• In case it matters, a dead character, no matter how she died, has –10 hit points.

• The spell death ward protects a character against these attacks.

Disease

When a character is injured by a contaminated attack (such as a mummy’s slam attack, which can transmit mummy rot), touches an item smeared with diseased matter, or consumes disease-tainted food or drink, he must make an immediate Fortitude saving throw. If he succeeds, the disease has no effect—his immune system fought off the infection. If he fails, he takes damage after an incubation period. Once per day afterward, he must make a successful Fortitude saving throw to avoid repeated damage. Two successful saving throws in a row indicate that he has fought off the disease and recovers, taking no more damage.

You can roll these Fortitude saving throws for the player so that he doesn’t know whether the disease has taken hold.

Disease Descriptions

Diseases have various symptoms and are spread through a number of vectors. The characteristics of several typical diseases are summarized on Table 8–2: Diseases and defined below.

Disease: Diseases whose names are printed in italic in the table are supernatural in nature. The others are extraordinary.

Infection: The disease’s method of delivery—ingested, inhaled, via injury, or contact. Keep in mind that some injury diseases may be transmitted by as small an injury as a flea bite and that most inhaled diseases can also be ingested (and vice versa).

DC: The Difficulty Class for the Fortitude saving throws to prevent infection (if the character has been infected), to prevent each instance of repeated damage, and to recover from the disease.

Incubation Period: The time before damage begins.

Damage: The ability damage the character takes after incubation and each day afterward.

Types of Diseases: Typical diseases include the following:

Blinding Sickness: Spread in tainted water.

Cackle Fever: Symptoms include high fever, disorientation, and frequent bouts of hideous laughter. Also known as “the shrieks.”

Demon Fever: Night hags spread it. Can cause permanent ability drain.

Devil Chills: Barbazu and pit fiends spread it. It takes three, not two, successful saves in a row to recover from devil chills.

Filth Fever: Dire rats and otyughs spread it. Those injured while in filthy surroundings might also catch it.

Mindfire: Feels like your brain is burning. Causes stupor.

Mummy Rot: Spread by mummies. Successful saving throws do not allow the character to recover (though they do prevent damage normally).

Red Ache: Skin turns red, bloated, and warm to the touch.

The Shakes: Causes involuntary twitches, tremors, and fits.

Slimy Doom: Victim turns into infectious goo from the inside out. Can cause permanent ability drain.

Table 8–2: Diseases

Disease Infection DC Incubation Damage

Blinding sickness Ingested 16 1d3 days 1d4 Str1

Cackle fever Inhaled 16 1 day 1d6 Wis

Demon fever Injury 18 1 day 1d6 Con2

Devil chills3 Injury 14 1d4 days 1d4 Str

Filth fever Injury 12 1d3 days 1d3 Dex,

1d3 Con

Mindfire Inhaled 12 1 day 1d4 Int

Mummy rot4 Contact 20 1 day 1d6 Con

Red ache Injury 15 1d3 days 1d6 Str

Shakes Contact 13 1 day 1d8 Dex

Slimy doom Contact 14 1 day 1d4 Con2

1 Each time the victim takes 2 or more damage from the disease, he must make another Fortitude save or be permanently blinded.

2 When damaged, character must succeed on another saving throw or 1 point of damage is permanent drain instead.

3 The victim must make three successful Fortitude saving throws in a row to recover from devil chills.

4 Successful saves do not allow the character to recover. Only magical healing can save the character.

Healing a Disease

Use of the Heal skill can help a diseased character. Every time a diseased character makes a saving throw against disease effects, the healer makes a check. The diseased character can use the healer’s result in place of his saving throw if the Heal check result is higher. The diseased character must be in the healer’s care and must have spent the previous 8 hours resting.

Characters recover points lost to ability score damage at a rate of 1 per day per ability damaged, and this rule applies even while a disease is in progress. That means that a character with a minor disease might be able to withstand it without accumulating any damage.

Energy Drain and negative levels

An undead wight bashes an adventurer, and she feels cold and weak, while the wight moves with greater vigor than before. When the wight strikes her again, she grows weaker, as if her life force were slipping away. Her friends see her face drain of color and her flesh shrivel slightly. With the third strike, the adventurer falls to the ground, a desiccated husk. A fellow adventurer, also struck by the wight, survives the encounter. Over the next day his spirit rallies, and he throws off the hungry force that clawed at his very soul.

Some horrible creatures, especially undead monsters, possess a fearsome supernatural ability to drain levels from those they strike in combat. The creature making an energy drain attack draws a portion of its victim’s life force from her.

Most energy drain attacks require a successful melee attack roll—mere physical contact is not enough. Monks, for instance, can pound such creatures with their fists without risking their life energy.

Each successful energy drain attack bestows one or more negative levels on the opponent. A creature takes the following penalties for each negative level it has gained.

–1 on all skill checks and ability checks.

–1 on attack rolls and saving throws.

–5 hit points.

–1 effective level (whenever the creature’s level is used in a die roll or calculation, reduce it by one for each negative level).

If the victim casts spells, she loses access to one spell as if she had cast her highest-level, currently available spell. (If she has more than one spell at her highest level, she chooses which she loses.) In addition, when she next prepares spells or regains spell slots, she gets one less spell slot at her highest spell level.

Negative levels remain for 24 hours or until removed with a spell, such as restoration. After 24 hours, the afflicted creature must attempt a Fortitude save (DC 10 + 1/2 attacker’s HD + attacker’s Cha modifier). (The DC is provided in the attacker’s description.) If the saving throw succeeds, the negative level goes away with no harm to the creature. The afflicted creature makes a separate saving throw for each negative level it has gained. If the save fails, the negative level goes away, but the creature’s level is also reduced by one (see Level Loss, page 296).

A character with negative levels at least equal to her current level, or drained below 1st level, is instantly slain. Depending on the creature that killed her, she may rise the next night as a monster of that kind. If not, she rises as a wight.

A creature gains 5 temporary hit points for each negative level it bestows (though not if the negative level is caused by a spell or similar effect).

Etherealness

Out of nowhere, a spider the size of a horse appears and bites Mialee. Lidda wheels to stab it, but it’s gone. The adventurers know the phase spider is somewhere nearby, lurking on the Ethereal Plane, watching them and waiting.

Phase spiders and certain other creatures can exist on the Ethereal Plane (see page 151). While on the Ethereal Plane, a creature is called ethereal. Unlike incorporeal creatures, ethereal creatures are not present on the Material Plane.

Ethereal creatures are invisible, inaudible, insubstantial, and scentless to creatures on the Material Plane. Even most magical attacks have no effect on them. See invisibility and true seeing reveal ethereal creatures.

An ethereal creature can see and hear into the Material Plane in a 60-foot radius, though material objects still block sight and sound. (An ethereal creature can’t see through a material wall, for instance.) An ethereal creature inside an object on the Material Plane cannot see. Things on the Material Plane, however, look gray, indistinct, and ghostly. An ethereal creature can’t affect the Material Plane, not even magically. An ethereal creature, however, interacts with other ethereal creatures and objects the way material creatures interact with material creatures and objects.

Even if a creature on the Material Plane can see an ethereal creature (for instance, with see invisibility), the ethereal creature is on another plane. Only force effects (such as magic missile) can affect the ethereal creatures. If, on the other hand, both creatures are ethereal, they can affect each other normally.

A force effect originating on the Material Plane extends onto the Ethereal Plane, so that a wall of force blocks an ethereal creature, and a magic missile can strike one (provided the spellcaster can see the ethereal target). Gaze effects and abjurations also extend from the Material Plane to the Ethereal Plane. None of these effects extend from the Ethereal Plane to the Material Plane.

Ethereal creatures move in any direction (including up or down) at will. They do not need to walk on the ground, and material objects don’t block them (though they can’t see while their eyes are within solid material).

Ghosts have a power called manifestation that allows them to appear on the Material Plane as incorporeal creatures. Still, they are on the Ethereal Plane, and another ethereal creature can interact normally with a manifesting ghost.

Ethereal creatures pass through and operate in water as easily as air.

Ethereal creatures do not fall or take falling damage.

Evasion and Improved Evasion

These extraordinary abilities allow the target of an area attack to leap or twist out of the way. Rogues and monks have evasion and improved evasion as class features, but certain other creatures have these abilities, too.

If subjected to an attack that allows a Reflex save for half damage, a character with evasion takes no damage on a successful save.

As with a Reflex save for any creature, a character must have room to move in order to evade. A bound character or one squeezing through an area (crawling through a 2-1/2-foot-wide shaft, for example) cannot use evasion.

As with a Reflex save for any creature, evasion is a reflexive ability. The character need not know that the attack is coming to use evasion.

Rogues and monks cannot use evasion in medium or heavy armor. Some creatures with the evasion ability as an innate quality do not have this limitation.

Improved evasion is like evasion, except that even on a failed saving throw the character takes only half damage.

Fast Healing

A creature with fast healing has the extraordinary ability to regain hit points at an exceptional rate. Except for what is noted here, fast healing is like natural healing (see page 146 of the Player’s Handbook).

At the beginning of each of the creature’s turns, it heals a certain number of hit points (defined in its description).

Unlike regeneration (page 298), fast healing does not allow a creature to regrow or reattach lost body parts.

A creature that has taken both nonlethal and lethal damage heals the nonlethal damage first.

Fast healing does not restore hit points lost from starvation, thirst, or suffocation.

Fast healing does not increase the number of hit points regained when a creature polymorphs.

Fear

A young adult green dragon charges the adventurers. Tordek feels a twinge of fear but grits his teeth and ignores it. Lidda doesn’t stand up as well to the charge. She holds her ground, but fear takes the edge off her skill. The cohort who had recently joined them, however, drops her sword and flees recklessly, her screams fading in the distance.

Spells, magic items, and certain monsters can affect characters with fear. In most cases, the character makes a Will saving throw to resist this effect, and a failed roll means that the character is shaken, frightened, or panicked.

Shaken: Characters who are shaken take a –2 penalty on attack rolls, saving throws, skill checks, and ability checks.

Frightened: Characters who are frightened are shaken, and in addition they flee from the source of their fear as quickly as they can. They can choose the path of their flight. Other than that stipulation, once they are out of sight (or hearing) of the source of their fear, they can act as they want. However, if the duration of their fear continues, characters can be forced to flee once more if the source of their fear presents itself again. Characters unable to flee can fight (though they are still shaken).

Panicked: Characters who are panicked are shaken, and they run away from the source of their fear as quickly as they can. Other than running away from the source, their path is random. They flee from all other dangers that confront them rather than facing those dangers. Panicked characters cower if they are prevented from fleeing.

Becoming Even More Fearful: Fear effects are cumulative. A shaken character who is made shaken again becomes frightened, and a shaken character who is made frightened becomes panicked instead. A frightened character who is made shaken or frightened becomes panicked instead.

Fire immunity

A creature with fire immunity, such as a fire giant, never takes fire damage. It has vulnerability to cold, which means it takes half again as much (+50%) damage as normal from cold, regardless of whether a saving throw is allowed, or if the save is a success or failure.

Gaseous Form

Some creatures have the supernatural or spell-like ability to take the form of a cloud of vapor or gas.

Creatures in gaseous form can’t run but can fly. A gaseous creature can move about and do the things that a cloud of gas can conceivably do, such as flow through the crack under a door. It can’t, however, pass through solid matter.

Gaseous creatures can’t attack physically or cast spells with verbal, somatic, material, or focus components. They lose their supernatural abilities (except for the supernatural ability to assume gaseous form, of course).

Creatures in gaseous form have damage reduction 10/magic. Spells, spell-like abilities, and supernatural abilities affect them normally. Creatures in gaseous form lose all benefit of material armor (including natural armor), though size, Dexterity, deflection bonuses, and armor bonuses from force armor (for example, from the mage armor spell) still apply.

Gaseous creatures do not need to breathe and are immune to attacks involving breathing (troglodyte stench, poison gas, and the like).

Gaseous creatures can’t enter water or other liquid. They are not ethereal or incorporeal. They are affected by winds or other forms of moving air to the extent that the wind pushes them in the direction the wind is moving. However, even the strongest wind can’t disperse or damage a creature in gaseous form.

Discerning a creature in gaseous form from natural mist requires a DC 15 Spot check. Creatures in gaseous form attempting to hide in an area with mist, smoke, or other gas gain a +20 bonus.

Gaze Attacks

The medusa looks around, throwing dangerous glances everywhere, and focusing its eyes on specific victims. Lidda closes her eyes and tries to aim her arrows by ear. Jozan averts his eyes but tries to watch the creature with peripheral vision so he knows where to project his searing light spell. Tordek trusts fate and looks the thing in the eye as he swings his mighty axe. Magic washes through him, and he shrugs it off. Jozan, however, accidentally catches the thing’s eye, and he’s not strong enough to resist. His body hardens and turns to stone.

While the medusa’s gaze is well known, gaze attacks can also charm, curse, or even kill. Gaze attacks not produced by a spell are supernatural.

Each character within range of a gaze attack must attempt a saving throw (which can be a Fortitude or Will save) each round at the beginning of his turn.

An opponent can avert his eyes from the creature’s face, looking at the creature’s body, watching its shadow, or tracking the creature in a reflective surface. Each round, the opponent has a 50% chance of not having to make a saving throw. The creature with the gaze attack gains concealment relative to the opponent.

An opponent can shut his eyes, turn his back on the creature, or wear a blindfold. In these cases, the opponent does not need to make a saving throw. The creature with the gaze attack gains total concealment relative to the opponent.

A creature with a gaze attack can actively attempt to use its gaze as an attack action. The creature simply chooses a target within range, and that opponent must attempt a saving throw. If the target has chosen to defend against the gaze as discussed above, the opponent gets a chance to avoid the saving throw (either 50% chance for averting eyes or 100% chance for shutting eyes). It is possible for an opponent to save against a creature’s gaze twice during the same round, once before its own action and once during the creature’s action.

Looking at the creature’s image (such as in a mirror or as part of an illusion) does not subject the viewer to a gaze attack.

A creature is immune to its own gaze attack.

If visibility is limited (by dim lighting, a fog, or the like) so that it results in concealment, there is a percentage chance equal to the normal miss chance for that degree of concealment that a character won’t need to make a saving throw in a given round. This chance is not cumulative with the chance for averting your eyes, but is rolled separately.

Invisible creatures cannot use gaze attacks.

Characters using darkvision in complete darkness are affected by a gaze attack normally.

Unless specified otherwise, a creature with a gaze attack can control its gaze attack and “turn it off” when so desired.

Incorporeality

Lidda spots a translucent face poking forth from a wall, but it’s gone by the time she alerts her companions. The party starts to back out of the ruined throne room they’re exploring, when suddenly several ghostly figures fly out of the walls toward them. Tordek raises his magic shield to fend off a spectre’s attack, but the incorporeal hand passes through the shield and through his magic plate armor. It touches his heart, which suddenly grows cold.

Spectres, wraiths, and a few other creatures lack physical bodies. Such creatures are insubstantial and can’t be touched by nonmagical matter or energy. Likewise, they cannot manipulate objects or exert physical force on objects. However, incorporeal beings have a tangible presence that sometimes seems like a physical attack (such as the touch of a spectre) against a corporeal creature. Incorporeal creatures are present on the same plane as the characters, and characters have some chance to affect them.

Incorporeal creatures can be harmed only by other incorporeal creatures, by magic weapons, or by spells, spell-like effects, or supernatural effects. They are immune to all nonmagical attack forms. They are not burned by normal fires, affected by natural cold, or harmed by mundane acids.

Even when struck by magic or magic weapons, an incorporeal creature has a 50% chance to ignore any damage from a corporeal source—except for a force effect, such as magic missile, or damage dealt by a ghost touch weapon.

Incorporeal creatures are immune to critical hits, extra damage from being favored enemies, and from sneak attacks. They move in any direction (including up or down) at will. They do not need to walk on the ground. They can pass through solid objects at will, although they cannot see when their eyes are within solid matter.

Incorporeal creatures hiding inside solid objects get a +2 circumstance bonus on Listen checks, because solid objects carry sound well. Pinpointing an opponent from inside a solid object uses the same rules as pinpointing invisible opponents (see Invisibility, below).

Incorporeal creatures are inaudible unless they decide to make noise.

The physical attacks of incorporeal creatures ignore material armor, even magic armor, unless it is made of force (such as mage armor or bracers of armor) or has the ghost touch ability.

Incorporeal creatures pass through and operate in water as easily as they do in air.

Incorporeal creatures cannot fall or take falling damage.

Corporeal creatures cannot trip or grapple incorporeal creatures.

Incorporeal creatures have no weight and do not set off traps that are triggered by weight.

Incorporeal creatures do not leave footprints, have no scent, and make no noise unless they manifest, and even then they only make noise intentionally.

Invisibility

An invisible quasit is spying on the adventurers when Lidda gets a strange feeling. “There’s something here,” she whispers, and signals for silence as she tries to locate it by ear.

The ability to move about unseen is wonderful, but it’s not foolproof. While they can’t be seen, invisible creatures can be heard, smelled, or felt.

Invisibility makes a creature undetectable by vision, including darkvision.

Invisibility does not, by itself, make a creature immune to critical hits, but it does make the creature immune to extra damage from being a ranger’s favored enemy and from sneak attacks.

A creature can generally notice the presence of an active invisible creature within 30 feet with a DC 20 Spot check. The observer gains a hunch that “something’s there” but can’t see it or target it accurately with an attack. A creature who is holding still is very hard to notice (DC 30). An inanimate object, an unliving creature holding still, or a completely immobile creature is even harder to spot (DC 40). It’s practically impossible (+20 DC) to pinpoint an invisible creature’s location with a Spot check, and even if a character succeeds on such a check, the invisible creature still benefits from total concealment (50% miss chance).

A creature can use hearing to find an invisible creature. A character can make a Listen check for this purpose as a free action each round. A Listen check result at least equal to the invisible creature’s Move Silently check result reveals its presence. (A creature with no ranks in Move Silently makes a Move Silently check as a Dexterity check to which an armor check penalty applies.) A successful check lets a character hear an invisible creature “over there somewhere.” It’s practically impossible to pinpoint the location of an invisible creature. A Listen check that beats the DC by 20 pinpoints the invisible creature’s location.

Listen Check DCs to Detect Invisible Creatures

Invisible Creature Is . . . DC

In combat or speaking0

Moving at half speed Move Silently check result

Moving at full speed Move Silently check result –4

Running or charging Move Silently check result –20

Some distance away +1 per 10 feet

Behind an obstacle (door) +5

Behind an obstacle (stone wall) +15

A creature can grope about to find an invisible creature. A character can make a touch attack with his hands or a weapon into two adjacent 5-foot squares using a standard action. If an invisible target is in the designated area, there is a 50% miss chance on the touch attack. If successful, the groping character deals no damage but has successfully pinpointed the invisible creature’s current location. (If the invisible creature moves, its location, obviously, is once again unknown.)

If an invisible creature strikes a character, the character struck still knows the location of the creature that struck him (until, of course, the invisible creature moves). The only exception is if the invisible creature has a reach greater than 5 feet. In this case, the struck character knows the general location of the creature but has not pinpointed the exact location.

If a character tries to attack an invisible creature whose location he has pinpointed, he attacks normally, but the invisible creature still benefits from full concealment (and thus a 50% miss chance). At your option, a particularly large and slow creature might get a smaller miss chance. If a wizard projects a disintegrate ray into the center of an invisible Huge black pudding, you could reduce or ignore the miss chance; it’s pretty hard to miss something that big.

If a character tries to attack an invisible creature whose location he has not pinpointed, have the player choose the space where the character will direct the attack. If the invisible creature is there, conduct the attack normally. If the enemy’s not there, roll the miss chance as if it were there, don’t let the player see the result, and tell him that the character has missed. That way the player doesn’t know whether the attack missed because the enemy’s not there or because you successfully rolled the miss chance.

If an invisible character picks up a visible object, the object remains visible. One could coat an invisible object with flour to at least keep track of its position (until the flour fell off or blew away). An invisible creature can pick up a small visible item and hide it on his person (tucked in a pocket or behind a cloak) and render it effectively invisible.

Invisible creatures leave tracks. They can be tracked normally. Footprints in sand, mud, or other soft surfaces can give enemies clues to an invisible creature’s location.

An invisible creature in the water displaces water, revealing its location. The invisible creature, however, is still hard to see and benefits from concealment.

A creature with the scent ability (page 298) can detect an invisible creature as it would a visible one.

A creature with the Blind-Fight feat has a better chance to hit an invisible creature. Roll the miss chance twice, and he misses only if both rolls indicate a miss. (Alternatively, make one 25% miss chance roll rather than two 50% miss chance rolls.)

A creature with blindsight can attack (and otherwise interact with) creatures regardless of invisibility.

An invisible burning torch still gives off light, as does an invisible object with a light spell (or similar spell) cast upon it.

Ethereal creatures are invisible. Since ethereal creatures are not materially present, Spot checks, Listen checks, Scent, Blind-Fight, and blindsight don’t help locate them. Incorporeal creatures are often invisible. Scent, Blind-Fight, and blindsight don’t help creatures find or attack invisible, incorporeal creatures, but Spot checks and possibly Listen checks can help.

Invisible creatures cannot use gaze attacks.

Invisibility does not thwart detect spells.

Since some creatures can detect or even see invisible creatures, it is helpful to be able to hide even when invisible.

Level loss

A character who loses a level instantly loses one Hit Die. The character’s base attack bonus, base saving throw bonuses, and special class abilities are now reduced to the new, lower level. A 2nd-level rogue, for example, normally has the evasion ability, but when she is drained to 1st level, she loses that ability. Likewise, the character loses any ability score gain, skill ranks, and any feat associated with the level (if applicable). If the exact ability score or skill ranks increased from a level now lost is unknown (or the player has forgotten), lose 1 point from the highest ability score or ranks from the highest-ranked skills. If a familiar or companion creature (such as a paladin’s mount) has abilities tied to a character who has lost a level, the creature’s abilities are adjusted to fit the character’s new level.

The victim’s experience point total is immediately set to the midpoint of the previous level. For example, a character drained from 2nd to 1st level would drop to 500 experience points.

Low-Light Vision

Characters with low-light vision have eyes that are so sensitive to light that they can see twice as far as normal in dim light. Thus, if a group of adventurers passes down a dark passage with a torch illuminating a 20-foot radius, an elf with low-light vision can see everything within 40 feet of the torch. Low-light vision is color vision. A spellcaster with low-light vision can read a scroll as long as even the tiniest candle flame is next to her as a source of light.

Characters with low-light vision can see outdoors on a moonlit night as well as they can during the day.

Paralysis

A cleric of Hextor brandishes his unholy symbol at Tordek, gestures with it, and speaks unintelligible words. Suddenly Tordek feels his body freeze up, and he can’t will his limbs to obey. He stands rigid and helpless. He hears a fight raging around him and sees whatever passes in front of his eyes, but he can’t turn to see how his friends are faring. The sound of his own breath and the beating of his heart fill his ears. Then he hears someone behind him, and all he can do is hope it’s a friend.

Some monsters and spells have the supernatural or spell-like ability to paralyze their victims, immobilizing them through magical means. (Paralysis from toxins is discussed in the Poison section below.)

A paralyzed character cannot move, speak, or take any physical action. He is rooted to the spot, frozen and helpless. Not even friends can move his limbs. He may take purely mental actions, such as casting a spell with no components.

A winged creature flying in the air at the time that it becomes paralyzed cannot flap its wings and falls. A swimmer can’t swim and may drown.

Poison

When a character takes damage from an attack with a poisoned weapon, touches an item smeared with contact poison, consumes poisoned food or drink, or is otherwise poisoned, he must make a Fortitude saving throw. If he fails, he takes the poison’s initial damage (usually ability damage). Even if he succeeds, he typically faces more damage 1 minute later, which he can also avoid with a successful Fortitude saving throw.

One dose of poison smeared on a weapon or some other object affects just a single target. A poisoned weapon or object retains its venom until the weapon scores a hit or the object is touched (unless the poison is wiped off before a target comes in contact with it). Any poison smeared on an object or exposed to the elements in any way—if the vial containing it is left unstoppered, for instance—remains potent until it is touched or used.

Although supernatural and spell-like poisons are possible, poisonous effects are almost always extraordinary.

Poisons can be divided into four basic types according to the method by which their effect is delivered, as follows.

Contact: Merely touching this type of poison necessitates a saving throw. It can be actively delivered via a weapon or a touch attack. Even if a creature has sufficient damage reduction to avoid taking any damage from the attack, the poison can still affect it. A chest or other object can be smeared with contact poison as part of a trap.

Ingested: Ingested poisons are virtually impossible to utilize in a combat situation. A poisoner could administer a potion to an unconscious creature or attempt to dupe someone into drinking or eating something poisoned. Assassins and other characters tend to use ingested poisons outside of combat.

Inhaled: Inhaled poisons are usually contained in fragile vials or eggshells. They can be thrown as a ranged attack with a range increment of 10 feet. When it strikes a hard surface (or is struck hard), the container releases its poison. One dose spreads to fill the volume of a 10-foot cube. Each creature within the area must make a saving throw. (Holding one’s breath is ineffective against inhaled poisons; they affect the nasal membranes, tear ducts, and other parts of the body.)

Injury: This poison must be delivered through a wound. If a creature has sufficient damage reduction to avoid taking any damage from the attack, the poison does not affect it. Traps that cause damage from weapons, needles, and the like sometimes contain injury poisons.

The characteristics of poisons are summarized on Table 8–3: Poisons. Terms on the table are defined below.

Type: The poison’s method of delivery (contact, ingested, inhaled, or via an injury) and the Fortitude save DC to avoid the poison’s damage.

Initial Damage: The damage the character takes immediately upon failing his saving throw against this poison. Ability damage is temporary unless marked with an asterisk (*), in which case the loss is a permanent drain. Paralysis lasts for 2d6 minutes.

Secondary Damage: The amount of damage the character takes 1 minute after exposure as a result of the poisoning, if he fails a second saving throw. Unconsciousness lasts for 1d3 hours. Ability damage marked with an asterisk is permanent drain instead of temporary damage.

Price: The cost of one dose (one vial) of the poison. It is not possible to use or apply poison in any quantity smaller than one dose. The purchase and possession of poison is always illegal, and even in big cities it can be obtained only from specialized, less than reputable sources.

Perils of Using Poison

A character has a 5% chance of exposing himself to a poison whenever he applies it to a weapon or otherwise readies it for use. Additionally, a character who rolls a natural 1 on an attack roll with a poisoned weapon must make a DC 15 Reflex save or accidentally poison himself with the weapon.

Poison Immunities

Wyverns, medusas, and other creatures with natural poison attacks are immune to their own poison. Nonliving creatures (constructs and undead) and creatures without metabolisms (such as elementals) are always immune to poison. Oozes, plants, and certain kinds of outsiders (such as tanar’ri) are also immune to poison, although conceivably special poisons could be concocted specifically to harm them.

Polymorph

Lidda thought that the captain of the guard was acting a little strangely, but she put it down to stress. When she turned away, however, she heard a strange squishing sound behind her. She spun around to see that the man had turned into a 10-foot-tall blue-skinned monster, complete with a greatsword—an ogre mage.

Magic can cause creatures and characters to change their shapes—sometimes against their will, but usually to gain an advantage. Polymorphed creatures retain their own minds but have new physical forms.

The polymorph spell (see page 263 of the Player’s Handbook) defines the general polymorph effect.

Creatures that polymorph themselves with an ability (not a spell) do not suffer disorientation (as described in polymorph).

Since creatures do not change types, a slaying or bane weapon designed to kill or harm creatures of a specific type affects those creatures even if they are polymorphed. Likewise, a creature polymorphed into the form of a creature of a different type is not subject to slaying and bane effects directed at that type of creature.

A ranger’s favored enemy bonus is based on knowing what the foe is, so if a creature that is a ranger’s favored enemy polymorphs into another form, the ranger is denied his bonus.

A dwarf’s bonus for fighting giants is based on shape and size, so he does not gain a bonus against a giant polymorphed into something else, but does gain the bonus against any creature polymorphed into a giant.

Psionics

Telepathy, mental combat and psychic powers—psionics is a catchall word that describes special mental abilities possessed by various creatures. These are spell-like abilities that a creature generates from the power of its mind alone—no other outside magical force or ritual is needed. The most well known of the psionic creatures is the dreaded mind flayer, which blasts its prey’s mind and then devours the brain of the prey while it lies stunned. Each psionic creature’s description in the Monster Manual contains details on its psionic abilities.

Psionic attacks almost always allow Will saving throws to resist them. However, not all psionic attacks are mental attacks. Some psionic abilities allow the psionic creature to reshape its own body, heal its wounds, or teleport great distances. Some psionic creatures can see into the future, the past, and the present (in far-off locales) as well as read the minds of others.

Rays

A thin, green beam leaps from one of the beholder’s eyes and streaks across the chamber at Mialee. She twists to avoid it (as she would move to avoid an arrow or a sword), but the beam flies true and connects. Green energy encompasses her in a flash, trying to disintegrate her. Her face contorts as she struggles to resist the spell. In an instant, the green energy is gone, and Mialee is safe. The beholder then projects a second eye beam at her.

All ray attacks, whether from a ray of enfeeblement spell or a beholder’s eye ray, require the attacker to make a successful ranged touch attack against the target. Rays have varying ranges, which are simple maximums. A ray’s attack roll never takes a range penalty. Even if a ray hits, it usually allows the target to make a saving throw (Fortitude or Will). Rays never allow a Reflex saving throw, but if a character’s Dexterity bonus to AC is high, it might be hard to hit her with the ray in the first place.

Regeneration

Creatures with this extraordinary ability recover from wounds quickly and can even regrow or reattach severed body parts.

Damage dealt to the creature is treated as nonlethal damage, and the creature automatically cures itself of nonlethal damage at a fixed rate (for example, 5 points per round for a troll).

Certain attack forms, typically fire and acid, deal damage to the creature normally; that sort of damage doesn’t convert to nonlethal damage and so doesn’t go away. The creature’s description includes the details.

Creatures with regeneration can regrow lost portions of their bodies and can reattach severed limbs or body parts. Severed parts die if they are not reattached.

Regeneration does not restore hit points lost from starvation, thirst, or suffocation.

Attack forms that don’t deal hit point damage (for example, implosion and most poisons) ignore regeneration.

An attack that can cause instant death, such as a coup de grace, massive damage, or an assassin’s death attack, only threatens the creature with death if it is delivered by weapons that deal it lethal damage.

Resistance to Energy

A creature with resistance to energy has the ability (usually extraordinary) to ignore some damage of a certain type (such as cold, electricity, or fire) each round, but it does not have total immunity.

Each resistance ability is defined by what energy type it resists and how many points of damage are resisted. For example, a janni has resistance to fire 10. A janni can ignore the first 10 points of fire damage it takes each attack. It doesn’t matter whether the damage has a mundane or magical source.

When resistance completely negates the damage from an energy attack, the attack does not disrupt a spell.

This resistance does not stack with the resistance that a spell, such as endure elements, might provide.

Scent

This extraordinary ability lets a creature detect approaching enemies, sniff out hidden foes, and track by sense of smell.

A creature with the scent ability can detect opponents by sense of smell, generally within 30 feet. If the opponent is upwind, the range is 60 feet. If it is downwind, the range is 15 feet. Strong scents, such as smoke or rotting garbage, can be detected at twice the ranges noted above. Overpowering scents, such as skunk musk or troglodyte stench, can be detected at three times these ranges.

The creature detects another creature’s presence but not its specific location. Noting the direction of the scent is a move action. If it moves within 5 feet of the scent’s source, the creature can pinpoint that source.

A creature with the Track feat and the scent ability can follow tracks by smell, making a Wisdom check to find or follow a track. The typical DC for a fresh trail is 10. The DC increases or decreases depending on how strong the quarry’s odor is, the number of creatures, and the age of the trail. For each hour that the trail is cold, the DC increases by 2. The ability otherwise follows the rules for the Track feat (see page 101 of the Player’s Handbook). Creatures tracking by scent ignore the effects of surface conditions and poor visibility.

Creatures with the scent ability can identify familiar odors just as humans do familiar sights.

Water, particularly running water, ruins a trail for air-breathing creatures. Water-breathing creatures such as sharks, however, have the scent ability and can use it in the water easily.

False, powerful odors can easily mask other scents. The presence of such an odor completely spoils the ability to properly detect or identify creatures, and the base Survival DC to track becomes 20 rather than 10.

Spell Resistance

Spell resistance is the extraordinary ability to avoid being affected by spells. (Some spells also grant spell resistance.)

To affect a creature that has spell resistance, a spellcaster must make a caster level check (1d20 + caster level) at least equal to the creature’s spell resistance. (The defender’s spell resistance is like an Armor Class against magical attacks.) If the caster fails the check, the spell doesn’t affect the creature. The possessor does not have to do anything special to use spell resistance. The creature need not even be aware of the threat for its spell resistance to operate.

Only spells and spell-like abilities are subject to spell resistance. Extraordinary and supernatural abilities (including enhancement bonuses on magic weapons) are not. For example, the fear effect from a rod of lordly might is subject to spell resistance because it is a spell-like effect. The rod’s combat bonuses (such as the +2 bonus from the rod’s mace form) are not. A creature can have some abilities that are subject to spell resistance and some that are not. For example, an androsphinx’s divine spells are subject to spell resistance, but its roar is not. (The roar is a supernatural ability.) A cleric’s spells are subject to spell resistance, but his use of positive or negative energy is not. Even some spells ignore spell resistance; see When Spell Resistance Applies, below.

A creature can voluntarily lower its spell resistance. Doing so is a standard action that does not provoke an attack of opportunity. Once a creature lowers its resistance, it remains down until the creature’s next turn. At the beginning of the creature’s next turn, the creature’s spell resistance automatically returns unless the creature intentionally keeps it down (also a standard action that does not provoke an attack of opportunity).

A creature’s spell resistance never interferes with its own spells, items, or abilities.

A creature with spell resistance cannot impart this power to others by touching them or standing in their midst. Only the rarest of creatures and a few magic items have the ability to bestow spell resistance upon another.

Spell resistance does not stack. It overlaps. If a cleric wearing +1 chainmail that grants him spell resistance 15 casts holy aura, which grants spell resistance 25 against evil spells and spells cast by evil creatures, he has spell resistance 25 against the aforementioned spells and spell resistance 15 against other spells and spell-like abilities.

When Spell Resistance Applies

Each spell described in the Player’s Handbook includes an entry that indicates whether spell resistance applies to the spell. In general, whether spell resistance applies depends on what the spell does:

Targeted Spells: Spell resistance applies if the spell is targeted at the creature. Some individually targeted spells, such as magic missile when cast by a 3rd-level caster, can be directed at several creatures simultaneously. In such cases, a creature’s spell resistance applies only to the portion of the spell actually targeted at that creature. If several different resistant creatures are subjected to such a spell, each checks its spell resistance separately.

Area Spells: Spell resistance applies if the resistant creature is within the spell’s area. It protects the resistant creature without affecting the spell itself.

Effect Spells: Most effect spells summon or create something and are not subject to spell resistance. For instance, summon monster I summons a monster that can attack a creature with spell resistance normally. Sometimes, however, spell resistance applies to effect spells, usually to those that act upon a creature more or less directly, such as web.

Spell resistance can protect a creature from a spell that’s already been cast. Check spell resistance when the creature is first affected by the spell. For example, if an ogre mage flies within 10 feet of a wall of fire, the caster must make a caster level check against the ogre mage’s spell resistance of 18. If the caster fails, the wall does not damage the ogre mage.

Check spell resistance only once for any particular casting of a spell or use of a spell-like ability. If spell resistance fails the first time, it fails each time the creature encounters that same casting of the spell. Likewise, if the spell resistance succeeds the first time, it always succeeds. For example, a succubus encounters Jozan’s blade barrier spell. If the cleric makes a successful roll to overcome the spell resistance of the succubus, the creature takes damage from the spell. If the succubus survives and enters that particular blade barrier a second time, the creature will be damaged again. No second roll is needed. If the creature has voluntarily lowered its spell resistance and is then subjected to a spell, the creature still has a single chance to resist that spell later, when its spell resistance is up.

Spell resistance has no effect unless the energy created or released by the spell actually goes to work on the resistant creature’s mind or body. If the spell acts on anything else (the air, the ground, the room’s light), and the creature is affected as a consequence, no roll is required. Creatures can be harmed by a spell without being directly affected. For example, a daylight spell harms a dark elf because drow have light blindness. Daylight, however, usually is cast on the area containing the drow, making it bright, not on the drow itself, so the effect is indirect. Spell resistance would only apply if someone tried to cast daylight on an object the drow was holding.

Spell resistance does not apply if an effect fools the creature’s senses or reveals something about the creature, such as minor illusion or detect thoughts does.

Magic actually has to be working for spell resistance to apply. Spells that have instantaneous durations but lasting results aren’t subject to spell resistance unless the resistant creature is exposed to the spell the instant it is cast. For example, a creature with spell resistance can’t undo a wall of stone that has already been cast.

When in doubt about whether a spell’s effect is direct or indirect, consider the spell’s school:

Abjuration: The target creature must be harmed, changed, or restricted in some manner for spell resistance to apply. Perception changes, such as nondetection, aren’t subject to spell resistance. Abjurations that block or negate attacks are not subject to an attacker’s spell resistance—it is the protected creature that is affected by the spell (becoming immune or resistant to the attack).

Conjuration: These spells are usually not subject to spell resistance unless the spell conjures some form of energy, such as Melf’s acid arrow or power word stun. Spells that summon creatures or produce effects that function like creatures are not subject to spell resistance.

Divination: These spells do not affect creatures directly and are not subject to spell resistance, even though what they reveal about a creature might be very damaging.

Enchantment: Since enchantment spells affect creatures’ minds, they are typically subject to spell resistance.

Evocation: If an evocation spell deals damage to the creature, it has a direct effect. If the spell damages something else, it has an indirect effect. For example, a lightning bolt cast at a resistant creature is subject to spell resistance (which would protect only the creature but would not affect the spell itself). If the lightning bolt is cast at a chamber’s ceiling, bringing down a rain of debris, it is not subject to spell resistance.

Illusion: These spells are almost never subject to spell resistance. Illusions that entail a direct attack, such as phantasmal killer or shadow evocation, are exceptions.

Necromancy: Most of these spells alter the target creature’s life force and are subject to spell resistance. Unusual necromancy spells, such as spectral hand, don’t affect other creatures directly and are not subject to spell resistance.

Transmutation: These spells are subject to spell resistance if they transform the target creature. Transmutation spells are not subject to spell resistance if they are targeted on a point in space instead of on a creature. Transmute rock to mud and entangle change a creature’s surroundings, not the creature itself, and are not subject to spell resistance. Some transmutations make objects harmful (or more harmful), such as magic stone. Even these spells are not generally subject to spell resistance because they affect the objects, not the creatures against which the objects are used. Spell resistance works against magic stone only if the creature with spell resistance is holding the stones when the cleric casts magic stone on them.

Successful Spell Resistance

Spell resistance prevents a spell or a spell-like ability from affecting or harming the resistant creature, but it never removes a magical effect from another creature or negates a spell’s effect on another creature. Spell resistance prevents a spell from disrupting another spell.

Against an ongoing spell that has already been cast, a failed check against spell resistance allows the resistant creature to ignore any effect the spell might have. The magic continues to affect others normally.

Tremorsense

A creature with tremorsense automatically senses the location of anything that is in contact with the ground and within range (such as 60 feet for the thoqqua).

If no straight path exists through the ground from the creature to those that it’s sensing, then the range defines the maximum distance of the shortest indirect path. It must itself be in contact with the ground, and the creatures must be moving.

As long as the other creatures are taking physical actions, including casting spells with somatic components, they’re considered moving; they don’t have to move from place to place for a creature with tremorsense to detect them.

Turn Resistance

By virtue of superior strength of will or just plain unholy power, some creatures (usually undead) are less easily affected by clerics or paladins (see Turn or Rebuke Undead, page 159 of the Player’s Handbook).

Turn resistance is an extraordinary ability.

When resolving a turn, rebuke, command, or bolster attempt, added the appropriate bonus to the creature’s Hit Dice total. For example, a shadow has +2 turn resistance and 3 HD. Attempts to turn, rebuke, command, or bolster it treat the shadow as though it has 5 HD, though it is a 3 HD creature for any other purpose.

Condition Summary

This section describes the adverse conditions that weaken, slow, or even kill characters. If more than one condition affects a character, apply them all. If certain effects can’t combine, apply the most severe effect. For example, a character who is dazed and confused takes no actions whatsoever (dazed is more severe than confused). The confused character might want to attack a random character, but he can’t because he’s dazed.

Ability Damaged: The character has temporarily lost 1 or more ability score points. Lost points return at a rate of 1 per day unless noted otherwise by the condition dealing the damage. A character with Strength 0 falls to the ground and is helpless. A character with Dexterity 0 is paralyzed. A character with Constitution 0 is dead. A character with Intelligence, Wisdom, or Charisma 0 is unconscious. (See Ability Score Loss under Special Abilities earlier in this chapter.)

Ability damage is different from penalties to ability scores, which go away when the conditions causing them (fatigue, entanglement, and so on) go away.

Ability Drained: The character has permanently lost 1 or more ability score points. The character can regain these points only through magical means. A character with Strength 0 falls to the ground and is helpless. A character with Dexterity 0 is paralyzed. A character with Constitution 0 is dead. A character with Intelligence, Wisdom, or Charisma 0 is unconscious. (See Ability Score Loss under Special Abilities earlier in this chapter.)

Blinded: The character cannot see. He takes a –2 penalty to Armor Class, loses his Dexterity bonus to AC (if any), moves at half speed, and takes a –4 penalty on Search checks and on most Strength- and Dexterity-based skill checks. All checks and activities that rely on vision (such as reading and Spot checks) automatically fail. All opponents are considered to have total concealment (50% miss chance) to the blinded character.

Characters who remain blinded for a long time grow accustomed to these drawbacks and can overcome some of them (DM’s discretion).

Blown Away: Depending on its size, a creature can be blown away by winds of high velocity (see Table 3–24, page 95). A creature on the ground that is blown away is knocked down and rolls 1d4¥10 feet, taking 1d4 points of nonlethal damage per 10 feet. A flying creature that is blown away is blown back 2d6¥10 feet and takes 2d6 points of nonlethal damage due to battering and buffering.

Checked: Prevented from achieving forward motion by an applied force, such as wind. Checked creatures on the ground merely stop. Checked flying creatures move back a distance specified in the description of the effect.

Confused: A confused character’s actions are determined by rolling d% at the beginning of his turn: 01–10, attack caster with melee or ranged weapons (or close with caster if attacking is not possible); 11–20, act normally; 21–50, do nothing but babble incoherently; 51–70, flee away from caster at top possible speed; 71–100, attack nearest creature (for this purpose, a familiar counts as part of the subject’s self). A confused character who can’t carry out the indicated action does nothing but babble incoherently. Attackers are not at any special advantage when attacking a confused character. Any confused character who is attacked automatically attacks its attackers on its next turn, as long as it is still confused when its turn comes. A confused character does not make attacks of opportunity against any creature that it is not already devoted to attacking (either because of its most recent action or because it has just been attacked).

Cowering: The character is frozen in fear and can take no actions. A cowering character takes a –2 penalty to Armor Class and loses her Dexterity bonus (if any).

Dazed: The creature is unable to act normally. A dazed creature can take no actions, but has no penalty to AC.

A dazed condition typically lasts 1 round.

Dazzled: The creature is unable to see well because of overstimulation of the eyes. A dazzled creature takes a –1 penalty on attack rolls, Search checks, and Spot checks.

Dead: The character’s hit points are reduced to –10, his Constitution drops to 0, or he is killed outright by a spell or effect. The character’s soul leaves his body. Dead characters cannot benefit from normal or magical healing, but they can be restored to life via magic. A dead body decays normally unless magically preserved, but magic that restores a dead character to life also restores the body either to full health or to its condition at the time of death (depending on the spell or device).

Either way, resurrected characters need not worry about rigor mortis, decomposition, and other conditions that affect dead bodies.

Deafened: A deafened character cannot hear. She takes a –4 penalty on initiative checks, automatically fails Listen checks, and has a 20% chance of spell failure when casting spells with verbal components.

Characters who remain deafened for a long time grow accustomed to these drawbacks and can overcome some of them (DM’s discretion).

Disabled: A character with 0 hit points, or one who has negative hit points but has become stable and conscious, is disabled. A disabled character may take a single move action or standard action each round (but not both, nor can she take full-round actions). She moves at half speed. Taking move actions doesn’t risk further injury, but performing any standard action (or any other action the DM deems strenuous, including some free actions such as casting a quickened spell) deals 1 point of damage after the completion of the act. Unless the action increased the disabled character’s hit points, she is now in negative hit points and dying.

A disabled character with negative hit points recovers hit points naturally if she is being helped. Otherwise, each day she has a 10% chance to start recovering hit points naturally (starting with that day); otherwise, she loses 1 hit point. Once an unaided character starts recovering hit points naturally, she is no longer in danger of losing hit points (even if her current hit points are negative).

Dying: A dying character is unconscious and near death. She has –1 to –9 current hit points. A dying character can take no actions and is unconscious. At the end of each round (starting with the round in which the character dropped below 0 hit points), the character rolls d% to see whether she becomes stable. She has a 10% chance to become stable. If she does not, she loses 1 hit point. If a dying character reaches –10 hit points, she is dead.

Energy Drained: The character gains one or more negative levels, which might permanently drain the character’s levels.

If the subject has at least as many negative levels as Hit Dice, he dies. Each negative level gives a creature the following penalties: –1 penalty on attack rolls, saving throws, skill checks, ability checks; loss of 5 hit points; and –1 to effective level (for determining the power, duration, DC, and other details of spells or special abilities). In addition, a spellcaster loses one spell or spell slot from the highest spell level castable.

Entangled: The character is ensnared. Being entangled impedes movement, but does not entirely prevent it unless the bonds are anchored to an immobile object or tethered by an opposing force. An entangled creature moves at half speed, cannot run or charge, and takes a –2 penalty on all attack rolls and a –4 penalty to Dexterity. An entangled character who attempts to cast a spell must make a Concentration check (DC 15 + the spell’s level) or lose the spell.

Exhausted: An exhausted character moves at half speed and takes a –6 penalty to Strength and Dexterity. After 1 hour of complete rest, an exhausted character becomes fatigued. A fatigued character becomes exhausted by doing something else that would normally cause fatigue.

Fascinated: A fascinated creature is entranced by a supernatural or spell effect. The creature stands or sits quietly, taking no actions other than to pay attention to the fascinating effect, for as long as the effect lasts. It takes a –4 penalty on skill checks made as reactions, such as Listen and Spot checks. Any potential threat, such as a hostile creature approaching, allows the fascinated creature a new saving throw against the fascinating effect. Any obvious threat, such as someone drawing a weapon, casting a spell, or aiming a ranged weapon at the fascinated creature, automatically breaks the effect. A fascinated creature’s ally may shake it free of the spell as a standard action.

Fatigued: A fatigued character can neither run nor charge and takes a –2 penalty to Strength and Dexterity. Doing anything that would normally cause fatigue causes the fatigued character to become exhausted. After 8 hours of complete rest, fatigued characters are no longer fatigued.

Flat-Footed: A character who has not yet acted during a combat is flat-footed, not yet reacting normally to the situation. A flat-footed character loses his Dexterity bonus to AC (if any) and cannot make attacks of opportunity.

Frightened: A frightened creature flees from the source of its fear as best it can. If unable to flee, it may fight. A frightened creature takes a –2 penalty on all attack rolls, saving throws, skill checks, and ability checks. A frightened creature can use special abilities, including spells, to flee; indeed, the creature must use such means if they are the only way to escape.

Frightened is like shaken, except that the creature must flee if possible. Panicked is a more extreme state of fear.

Grappling: Engaged in wrestling or some other form of hand-to-hand struggle with one or more attackers. A grappling character can undertake only a limited number of actions. He does not threaten any squares, and loses his Dexterity bonus to AC (if any) against opponents he isn’t grappling.

Helpless: A helpless character is paralyzed, held, bound, sleeping, unconscious, or otherwise completely at an opponent’s mercy. A helpless target is treated as having a Dexterity of 0 (–5 modifier). Melee attacks against a helpless target get a +4 bonus (equivalent to attacking a prone target). Ranged attacks gets no special bonus against helpless targets. Rogues can sneak attack helpless targets.

As a full-round action, an enemy can use a melee weapon to deliver a coup de grace to a helpless foe. An enemy can also use a bow or crossbow, provided he is adjacent to the target. The attacker automatically hits and scores a critical hit. (A rogue also gets her sneak attack damage bonus against a helpless foe when delivering a coup de grace.) If the defender survives, he must make a Fortitude save (DC 10 + damage dealt) or die.

Delivering a coup de grace provokes attacks of opportunity.

Creatures that are immune to critical hits do not take critical damage, nor do they need to make Fortitude saves to avoid being killed by a coup de grace.

Incorporeal: Having no physical body. Incorporeal creatures are immune to all nonmagical attack forms. They can be harmed only by other incorporeal creatures, +1 or better magic weapons, spells, spell-like effects, or supernatural effects. (See Incorporeality under Special Abilities, earlier in this chapter.)

Invisible: Visually undetectable. An invisible creature gains a +2 bonus on attack rolls against sighted opponents, and ignores its opponents’ Dexterity bonuses to AC (if any). (See Invisibility, under Special Abilities, earlier in this chapter.)

Knocked Down: Depending on their size, creatures can be knocked down by winds of high velocity (see Table 3–24: Wind Effects, page 95). Creatures on the ground are knocked prone by the force of the wind. Flying creatures are instead blown back 1d6¥10 feet.

Nauseated: Experiencing stomach distress. Nauseated creatures are unable to attack, cast spells, concentrate on spells, or do anything else requiring attention. The only action such a character can take is a single move action per turn.

Panicked: A panicked creature must drop anything it holds and flee at top speed from the source of its fear, as well as any other dangers it encounters, along a random path. It can’t take any other actions. In addition, the creature takes a –2 penalty on all saving throws, skill checks, and ability checks. If cornered, a panicked creature cowers and does not attack, typically using the total defense action in combat. A panicked creature can use special abilities, including spells, to flee; indeed, the creature must use such means if they are the only way to escape.

Panicked is a more extreme state of fear than shaken or frightened.

Paralyzed: A paralyzed character is frozen in place and unable to move or act, such as by the hold person spell. A paralyzed character has effective Dexterity and Strength scores of 0 and is helpless, but can take purely mental actions. A winged creature flying in the air at the time that it becomes paralyzed cannot flap its wings and falls. A paralyzed swimmer can’t swim and may drown. A creature can move through a space occupied by a paralyzed creature—ally or not. Each square occupied by a paralyzed creature, however, counts as 2 squares.

Petrified: A petrified character has been turned to stone and is considered unconscious. If a petrified character cracks or breaks, but the broken pieces are joined with the body as he returns to flesh, he is unharmed. If the character’s petrified body is incomplete when it returns to flesh, the body is likewise incomplete and the DM must assign some amount of permanent hit point loss and/or debilitation.

Pinned: Held immobile (but not helpless) in a grapple.

Prone: The character is on the ground. An attacker who is prone has a –4 penalty on melee attack rolls and cannot use a ranged weapon (except for a crossbow). A defender who is prone gains a +4 bonus to Armor Class against ranged attacks, but takes a –4 penalty to AC against melee attacks.

Standing up is a move-equivalent action that provokes an attack of opportunity.

Shaken: A shaken character takes a –2 penalty on attack rolls, saving throws, skill checks, and ability checks.

Shaken is a less severe state of fear than frightened or panicked.

Sickened: The character takes a –2 penalty on all attack rolls, weapon damage rolls, saving throws, skill checks, and ability checks.

Stable: A character who was dying but who has stopped losing hit points and still has negative hit points is stable. The character is no longer dying, but is still unconscious. If the character has become stable because of aid from another character (such as a Heal check or magical healing), then the character no longer loses hit points. He has a 10% chance each hour of becoming conscious and disabled (even though his hit points are still negative).

If the character became stable on his own and hasn’t had help, he is still at risk of losing hit points. Each hour, he has a 10% chance of becoming conscious and disabled. Otherwise he loses 1 hit point.

Staggered: A character whose nonlethal damage exactly equals his current hit points is staggered. A staggered character may take a single move action or standard action each round (but not both, nor can she take full-round actions).

A character whose current hit points exceed his nonlethal damage is no longer staggered; a character whose nonlethal damage exceeds his hit points becomes unconscious.

Stunned: A stunned creature drops everything held, can’t take actions, takes a –2 penalty to AC, and loses his Dexterity bonus to AC (if any).

Turned: Affected by a turn undead attempt. Turned undead flee for 10 rounds (1 minute) by the best and fastest means available to them. If they cannot flee, they cower.

Unconscious: Knocked out and helpless. Unconsciousness can result from having current hit points between –1 and –9, or from nonlethal damage in excess of current hit points.

The Environment

Characters crossing the burning desert face heatstroke and dehydration. Plunging into the murky depths raises the risk of drowning and even decompression. Adventurers spend a lot of time in the most dismal, dangerous, and generally unpleasant places imaginable. If the monsters and the villains don’t kill them, the environment itself might. This section details hazards the player characters face from the physical world around them. Some of these hazards are specific to certain environments (the perils of severe heat almost never apply in an area of cold mountains, for instance), while others are threats that could come into play in any environment (such as acid effects or starvation and thirst).

Environmental hazards specific to one kind of terrain (such as an avalanche, which occurs in the mountains) are described in Chapter 3: Adventures. Environmental hazards common to more than one setting are detailed below.

Acid effects

Corrosive acids deals 1d6 points of damage per round of exposure except in the case of total immersion (such as into a vat of acid), which deals 10d6 points of damage per round. An attack with acid, such as from a hurled vial or a monster’s spittle, counts as a round of exposure.

The fumes from most acids are inhaled poisons. Those who come close enough to a large body of acid to dunk a creature in it must make a DC 13 Fortitude save or take 1 point of Constitution damage. All such characters must make a second save 1 minute later or take another 1d4 points of Constitution damage.

Creatures immune to acid’s caustic properties might still drown in it if they are totally immersed (see Drowning, page 304).

Cold Dangers

The prickly fingers of icy death have robbed many an adventurer of her life. Prolonged exposure to cold temperatures and harsh weather can wear down a character who isn’t protected against the climate. Hypothermia, frostbite, and exhaustion can quickly kill in bad weather. The best defense against cold and exposure is to get under cover and keep warm.

Cold and exposure deal nonlethal damage to the victim. This nonlethal damage cannot be recovered until the character gets out of the cold and warms up again. Once a character is rendered unconscious through the accumulation of nonlethal damage, the cold and exposure begins to deal lethal damage at the same rate.

An unprotected character in cold weather (below 40° F) must make a Fortitude save each hour (DC 15, + 1 per previous check) or take 1d6 points of nonlethal damage. A character who has the Survival skill may receive a bonus on this saving throw and may be able to apply this bonus to other characters as well (see the skill description, page 83 of the Player’s Handbook).

In conditions of severe cold or exposure (below 0° F), an unprotected character must make a Fortitude save once every 10 minutes (DC 15, +1 per previous check), taking 1d6 points of nonlethal damage on each failed save. A character who has the Survival skill may receive a bonus on this saving throw and may be able to apply this bonus to other characters as well (see the skill description, page 83 of the Player’s Handbook). Characters wearing winter clothing only need check once per hour for cold and exposure damage.

A character who takes any nonlethal damage from cold or exposure is beset by frostbite or hypothermia (treat her as fatigued; see page 301). These penalties end when the character recovers the nonlethal damage she took from the cold and exposure.

Extreme cold (below –20° F) deals 1d6 points of lethal damage per minute (no save). In addition, a character must make a Fortitude save (DC 15, +1 per previous check) or take 1d4 points of nonlethal damage. Those wearing metal armor or coming into contact with very cold metal are affected as if by a chill metal spell.

Ice Effects

Characters walking on ice must spend 2 squares of movement to enter a square covered by ice, and the DC for Balance and Tumble checks increases by +5. Characters in prolonged contact with ice may run the risk of taking damage from severe cold (see above).

Darkness

The adventurers are exploring a cavern passageway when a whispered spell in the shadows extinguishes Jozan’s daylight spell, plunging the chamber into complete darkness. The soft jingle of mail and rasp of swords drawn from scabbards announces a drow attack.

Darkvision allows many characters and monsters to see perfectly well without any light at all, but characters with normal vision (or low-light vision, for that matter) can be rendered completely blind by putting out the lights. Torches or lanterns can be blown out by sudden gusts of subterranean wind, magical light sources can be dispelled or countered, or magical traps might create fields of impenetrable darkness.

In many cases, some characters or monsters might be able to see, while others are blinded. For purposes of the following points, a blinded creature is one who simply can’t see through the surrounding darkness.

—Creatures blinded by darkness lose the ability to deal extra damage due to precision (for example, a ranger’s favored enemy or a sneak attack).

—Blinded creatures are hampered in their movement, and pay 2 squares of movement per square moved into (double normal cost). Blinded creatures can’t run or charge.

—All opponents have total concealment from a blinded creature, so the blinded creature has a 50% miss chance in combat. A blinded creature must first pinpoint the location of an opponent in order to attack the right square; if the blinded creature launches an attack without pinpointing its foe, it attacks a random square within its reach. For ranged attacks or spells against a foe whose location is not pinpointed, roll to determine which adjacent square the blinded creature is facing; its attack is directed at the closest target that lies in that direction.

—A blinded creature loses its Dexterity adjustment to AC and takes a –2 penalty to AC.

—A blinded creature takes a –4 penalty on Search checks and most Strength- and Dexterity-based skill checks, including any with an armor check penalty. A creature blinded by darkness automatically fails any skill check relying on vision.

—Creatures blinded by darkness cannot use gaze attacks and are immune to gaze attacks.

A creature blinded by darkness can make a Listen check as a free action each round in order to locate foes (DC equal to opponents’ Move Silently checks). A successful check lets a blinded character hear an unseen creature “over there somewhere.” It’s almost impossible to pinpoint the location of an unseen creature. A Listen check that beats the DC by 20 reveals the unseen creature’s square (but the unseen creature still has total concealment from the blinded creature).

—A blinded creature can grope about to find unseen creatures. A character can make a touch attack with his hands or a weapon into two adjacent squares using a standard action. If an unseen target is in the designated square, there is a 50% miss chance on the touch attack. If successful, the groping character deals no damage but has pinpointed the unseen creature’s current location. (If the unseen creature moves, its location is once again unknown.)

—If a blinded creature is struck by an unseen foe, the blinded character pinpoints the location of the creature that struck him (until the unseen creature moves, of course). The only exception is if the unseen creature has a reach greater than 5 feet (in which case the blinded character knows the location of the unseen opponent, but has not pinpointed him) or uses a ranged attack (in which case, the blinded character knows the general direction of the foe, but not his location).

—A creature with the scent ability automatically pinpoints unseen creatures within 5 feet of its location.

Falling

One of the most common hazards to adventurers is a fall from some great height.

Falling Damage: The basic rule is simple: 1d6 points of damage per 10 feet fallen, to a maximum of 20d6.

If a character deliberately jumps instead of merely slipping or falling, the damage is the same but the first 1d6 is nonlethal damage. A DC 15 Jump check or DC 15 Tumble check allows the character to avoid any damage from the first 10 feet fallen and converts any damage from the second 10 feet to nonlethal damage. Thus, a character who slips from a ledge 30 feet up takes 3d6 damage. If the same character deliberately jumped, he takes 1d6 points of nonlethal damage and 2d6 points of lethal damage. And if the character leaps down with a successful Jump or Tumble check, he takes only 1d6 points of nonlethal damage and 1d6 points of lethal damage from the plunge.

Falls onto yielding surfaces (soft ground, mud) also convert the first 1d6 of damage to nonlethal damage. This reduction is cumulative with reduced damage due to deliberate jumps and the Jump skill.

Falling into Water: Falls into water are handled somewhat differently. If the water is at least 10 feet deep, the first 20 feet of falling do no damage. The next 20 feet do nonlethal damage (1d3 per 10-foot increment). Beyond that, falling damage is lethal damage (1d6 per additional 10-foot increment).

Characters who deliberately dive into water take no damage on a successful DC 15 Swim check or DC 15 Tumble check, so long as the water is at least 10 feet deep for every 30 feet fallen. However, the DC of the check increases by 5 for every 50 feet of the dive.

Falling Objects

Just as characters take damage when they fall more than 10 feet, so too do they take damage when they are hit by falling objects. Objects that fall upon characters deal damage based on their weight and the distance they have fallen.

Table 8–4: Damage from Falling Objects

Object Weight Falling Distance

200–101 lb. 20 ft.

100–51 lb. 30 ft.

50–31 lb. 40 ft.

30–11 lb. 50 ft.

10–6 lb. 60 ft.

5–1 lb. 70 ft.

For each 200 pounds of an object’s weight, the object deals 1d6 points of damage, provided it falls at least 10 feet. Distance also comes into play, adding an additional 1d6 points of damage for every 10-foot increment it falls beyond the first (to a maximum of 20d6 points of damage).

Objects smaller than 200 pounds also deal damage when dropped, but they must fall farther to deal the same damage. Use Table 8–4: Damage from Falling Objects to see how far an object of a given weight must drop to deal 1d6 points of damage.

Example: A magic flying ship tilts to one side and drops a 400-pound stone statue (a petrified comrade) overboard. The statue deals 2d6 points of damage to anything it strikes by virtue of its weight alone. If the ship were 100 feet in the air at the time, the falling statue would deal an additional 9d6 points of damage, for a total of 11d6.

For each additional increment an object falls, it deals an additional 1d6 points of damage. For example, since a 30-pound metal sphere must fall 50 feet to deal damage (1d6 points of damage), such a sphere that fell 150 feet would deal 3d6 points of damage. Objects weighing less than 1 pound do not deal damage to those they land upon, no matter how far they have fallen.

Heat Dangers

The hot desert sun can be as deadly an enemy as a hostile tribe of orcs. Prolonged exposure to hot temperatures can quickly wear down a character, and heatstroke can be deadly.

Heat deals nonlethal damage that cannot be recovered until the character gets cooled off (reaches shade, survives until nightfall, gets doused in water, is targeted by endure elements, and so forth). Once rendered unconscious through the accumulation of nonlethal damage, the character begins to take lethal damage at the same rate.

A character in very hot conditions (above 90° F) must make a Fortitude saving throw each hour (DC 15, +1 for each previous check) or take 1d4 points of nonlethal damage. Characters wearing heavy clothing or armor of any sort take a –4 penalty on their saves. A character with the Survival skill may receive a bonus on this saving throw and may be able to apply this bonus to other characters as well (see the skill description, page 83 of the Player’s Handbook). Characters reduced to unconsciousness begin taking lethal damage (1d4 points per hour).

In severe heat (above 110° F), a character must make a Fortitude save once every 10 minutes (DC 15, +1 for each previous check) or take 1d4 points of nonlethal damage. Characters wearing heavy clothing or armor of any sort take a –4 penalty on their saves. A character with the Survival skill may receive a bonus on this saving throw and may be able to apply this bonus to other characters as well. Characters reduced to unconsciousness begin taking lethal damage (1d4 points per each 10-minute period).

A character who takes any nonlethal damage from heat exposure now suffers from heatstroke and is fatigued (see page 301). These penalties end when the character recovers the nonlethal damage she took from the heat.

Extreme heat (air temperature over 140° F, fire, boiling water, lava) deals lethal damage. Breathing air in these temperatures deals 1d6 points of damage per minute (no save). In addition, a character must make a Fortitude save every 5 minutes (DC 15, +1 per previous check) or take 1d4 points of nonlethal damage. Those wearing heavy clothing or any sort of armor take a –4 penalty on their saves. In addition, those wearing metal armor or coming into contact with very hot metal are affected as if by a heat metal spell.

Boiling water deals 1d6 points of scalding damage, unless the character is fully immersed, in which case it deals 10d6 points of damage per round of exposure.

Catching on Fire

Characters exposed to burning oil, bonfires, and noninstantaneous magic fires such as a wall of fire might find their clothes, hair, or equipment on fire. Spells such as fireball or flame strike don’t normally set a character on fire, since the heat and flame from these come and go in a flash.

Characters at risk of catching fire are allowed a DC 15 Reflex save to avoid this fate. If a character’s clothes or hair catch fire, he takes 1d6 points of damage immediately. In each subsequent round, the burning character must make another Reflex saving throw. Failure means he takes another 1d6 points of damage that round. Success means that the fire has gone out. (That is, once he succeeds on his saving throw, he’s no longer on fire.)

A character on fire may automatically extinguish the flames by jumping into enough water to douse himself. If no body of water is at hand, rolling on the ground or smothering the fire with cloaks or the like permits the character another save with a +4 bonus.

Those unlucky enough to have their clothes or equipment catch fire must make DC 15 Reflex saves for each item. Flammable items that fail take the same amount of damage as the character.

Lava Effects

Lava or magma deals 2d6 points of damage per round of exposure, except in the case of total immersion (such as when a character falls into the crater of an active volcano), which deals 20d6 points of damage per round.

Damage from magma continues for 1d3 rounds after exposure ceases, but this additional damage is only half of that dealt during actual contact (that is, 1d6 or 10d6 points per round).

An immunity or resistance to fire serves as an immunity to lava or magma. However, a creature immune to fire might still drown if completely immersed in lava (see Drowning, below).

Smoke effects

A character who breathes heavy smoke must make a Fortitude save each round (DC 15, +1 per previous check) or spend that round choking and coughing. A character who chokes for 2 consecutive rounds takes 1d6 points of nonlethal damage.

Smoke obscures vision, giving concealment (20% miss chance) to characters within it.

Starvation and Thirst

Characters might find themselves without food or water and with no means to obtain them. In normal climates, Medium characters need at least a gallon of fluids and about a pound of decent food per day to avoid starvation. (Small characters need half as much.) In very hot climates, characters need two or three times as much water to avoid dehydration.

A character can go without water for 1 day plus a number of hours equal to his Constitution score. After this time, the character must make a Constitution check each hour (DC 10, +1 for each previous check) or take 1d6 points of nonlethal damage.

A character can go without food for 3 days, in growing discomfort. After this time, the character must make a Constitution check each day (DC 10, +1 for each previous check) or take 1d6 points of nonlethal damage.

Characters who have taken nonlethal damage from lack of food or water are fatigued (see page 84). Nonlethal damage from thirst or starvation cannot be recovered until the character gets food or water, as needed—not even magic that restores hit points (such as cure light wounds) heals this damage.

Suffocation

A character who has no air to breathe can hold her breath for 2 rounds per point of Constitution. After this period of time, the character must make a DC 10 Constitution check in order to continue holding her breath. The save must be repeated each round, with the DC increasing by +1 for each previous success.

When the character fails one of these Constitution checks, she begins to suffocate. In the first round, she falls unconscious (0 hit points). In the following round, she drops to –1 hit points and is dying. In the third round, she suffocates.

Slow Suffocation: A Medium character can breathe easily for 6 hours in a sealed chamber measuring 10 feet on a side. After that time, the character takes 1d6 points of nonlethal damage every 15 minutes. Each additional Medium character or significant fire source (a torch, for example) proportionally reduces the time the air will last.

For example, two people can last for 3 hours, after which they each take 1d6 points of nonlethal damage per 15 minutes. If they have a torch (equivalent to another Medium character in terms of the air it uses), the air runs out in only 2 hours.

Small characters consume half as much air as Medium characters. A larger volume of air, of course, lasts for a longer time. So, for instance, if two humans and a gnome are in a sealed chamber measuring 20 feet by 20 feet by 10 feet, and they have a torch, the air will last almost 7 hours (6 hours/3.5 people and torches ¥ 4 10-ft. cubes = 6.86 hours).

Water Dangers

Historically, waterways were one of the most important modes of travel and communication within and between countries. On the other hand, characters on foot will find that lakes, rivers, and streams often block their travels in the wilderness. What’s more, underground streams, cisterns, sewers, and moats are all part of the dungeon environment.

Water presents adventurers with five general problems. First, it’s an obstacle that can block their movement. Second, characters in the water face the danger of drowning or losing gear. Third, a character caught in fast-moving water can be swept away from the rest of his party and battered or killed by rapids and waterfalls. Fourth, really deep water deals damage from the great pressure it exerts. Finally, exposure to cold water can be dangerous, afflicting characters with hypothermia.

The skills most commonly used in dealing with water as an obstacle are Swim and Profession (sailor). Unfortunately, not every character who gets into the water has these skills.

Any character can wade in relatively calm water that isn’t over his head, no check required (hence the importance of fords). Similarly, swimming in calm water only requires skill checks with a DC of 10. Trained swimmers can just take 10. (Remember, however, that armor or heavy gear makes any attempt at swimming much more difficult. See the Swim skill description, page 84 of the Player’s Handbook.)

By contrast, fast-moving water is much more dangerous. On a successful DC 15 Swim check or a DC 15 Strength check, it deals 1d3 points of nonlethal damage per round (1d6 points of lethal damage if flowing over rocks and cascades). On a failed check, the character must make another check that round to avoid going under.

Very deep water is not only generally pitch black, posing a navigational hazard, but worse, it deals water pressure damage of 1d6 points per minute for every 100 feet the character is below the surface. A successful Fortitude save (DC 15, +1 for each previous check) means the diver takes no damage in that minute.

Very cold water deals 1d6 points of nonlethal damage from hypothermia per minute of exposure.

Drowning

Any character can hold her breath for a number of rounds equal to twice her Constitution score. After this period of time, the character must make a DC 10 Constitution check every round in order to continue holding her breath. Each round, the DC increases by 1.

When the character finally fails her Constitution check, she begins to drown. In the first round, she falls unconscious (0 hp). In the following round, she drops to –1 hit points and is dying. In the third round, she drowns.

It is possible to drown in substances other than water, such as sand, quicksand, fine dust, and silos full of grain.


Table 8–1: Special Ability Types

Extraordinary Spell-LikeSupernatural

Dispel No Yes Yes

Spell resistance No Yes No

Antimagic field No Yes Yes

Attack of opportunityNo Yes No

Dispel: Can dispel magic and similar spells dispel the effects of abilities of that type?

Spell Resistance: Does spell resistance protect a creature from these abilities?

Antimagic Field: Does an antimagic field or similar magic suppress the ability?

Attack of Opportunity: Does using the ability provoke attacks of opportunity the way that casting a spell does?


Variant: Separate Ability Loss

Some players don’t like keeping track of ability scores that go down because they find it hard to recalculate their statistics based on their new ability modifiers. These players may find it easier to track ability loss separately, sort of the way nonlethal damage works. In this variant, for each 2 points of ability damage, the character takes a –1 penalty on checks related to that ability. If the ability loss equals or exceeds the ability score, then the character suffers the effect of having a 0 score in that ability. Ability damage goes away at the rate of 1 point per day.

This variant leads to very nearly the same results as standard ability loss does.


Table 8–3: Poisons

Poison Type Initial Damage Secondary Damage Price

Carrion crawler brain juice Contact DC 13 Paralysis 0 200 gp

Nitharit Contact DC 13 0 3d6 Con 650 gp

Sassone leaf residue Contact DC 16 2d12 hp 1d6 Con 300 gp

Malyss root paste Contact DC 16 1 Dex 2d4 Dex 500 gp

Terinav root Contact DC 16 1d6 Dex 2d6 Dex 750 gp

Black lotus extract Contact DC 20 3d6 Con 3d6 Con 4,500 gp

Dragon bile Contact DC 26 3d6 Str 0 1,500 gp

Striped toadstool Ingested DC 11 1 Wis 2d6 Wis + 1d4 Int 180 gp

Arsenic Ingested DC 13 1 Con 1d8 Con 120 gp

Id moss Ingested DC 14 1d4 Int 2d6 Int 125 gp

Oil of taggit Ingested DC 15 0 Unconsciousness 90 gp

Lich dust Ingested DC 17 2d6 Str 1d6 Str 250 gp

Dark reaver powder Ingested DC 18 2d6 Con 1d6 Con + 1d6 Str 300 gp

Ungol dust Inhaled DC 15 1 Cha 1d6 Cha + 1 Cha* 1,000 gp

Insanity mist Inhaled DC 15 1d4 Wis 2d6 Wis 1,500 gp

Burnt othur fumes Inhaled DC 18 1 Con* 3d6 Con 2,100 gp

Black adder venom Injury DC 11 1d6 Con 1d6 Con 120 gp

Small centipede poison Injury DC 11 1d2 Dex 1d2 Dex 90 gp

Bloodroot Injury DC 12 0 1d4 Con + 1d3 Wis 100 gp

Drow poison Injury DC 13 Unconsciousness Unconsciousness for 2d4 hours75gp

Greenblood oil Injury DC 13 1 Con 1d2 Con 100 gp

Blue whinnis Injury DC 14 1 Con Unconsciousness 120 gp

Medium spider venom Injury DC 14 1d4 Str 1d4 Str 150 gp

Shadow essence Injury DC 17 1 Str* 2d6 Str 250 gp

Wyvern poison Injury DC 17 2d6 Con 2d6 Con 3,000 gp

Large scorpion venomInjury DC 18 1d6 Str 1d6 Str 200 gp

Giant wasp poison Injury DC 18 1d6 Dex 1d6 Dex 210 gp

Deathblade Injury DC 20 1d6 Con 2d6 Con 1,800 gp

Purple worm poison Injury DC 24 1d6 Str 2d6 Str 700 gp

*Permanent drain, not temporary damage.


Variant: Nonmagical Psionics

Under this variant rule, psionic powers aren’t magical at all, but a different sort of extraordinary power altogether. Antimagic fields have no power over psionics (and likewise, most psionic abilities cannot interfere with magic). A creature’s special immunities or resistances to magic do not protect it from psionic abilities.

The danger of this variant is that, without the traditional checks that exist for magic, psionic abilities quickly threaten to become overwhelmingly powerful. Since conventional magical defenses don’t work, psionic defenses need to be added to the treasure tables and spells.


Variant: Less Lethal Falls

Generous DMs who feel that falling is too lethal can make the first 1d6 of falling damage always nonlethal damage, no matter what the circumstances.


Introduction

This is the Dungeons & Dragons® Roleplaying Game, the game that defines the genre and has set the standard for fantasy roleplayingfor more than 30 years.

Specifically, this is the Monster Manual. This book contains entries for hundreds of creatures, both hostile and benign, for use in Dungeons & Dragons adventures. This book, the Player’s Handbook, and the Dungeon Master’s Guide comprise the core rules for the D&D® game.

This introduction explains how to read each creature’s write-up. It often refers to the Glossary, located in Chapter 7 at the back of this book (starting on page 305), for more details on attack forms and the special qualities associated with monsters.

A list of monsters organized by Challenge Rating appears on pages 318 and 319 to make it easy for the Dungeon Master to tailor encounters to the party level of the player characters.

Reading the Entries

Each monster description is organized in the same general format, as outlined below. For complete information about the characteristics of monsters, consult Chapter 7: Glossary (starting on page 305), the Player’s Handbook, or the Dungeon Master’s Guide.

Statistics Block

This portion of a monster description contains basic game information on the creature.

Name

This is the name by which the creature is generally known. The descriptive text may provide other names.

Size and Type

This line describes the creature’s size (Huge, for example). Size categories are defined in the Glossary. A size modifier applies to the creature’s Armor Class (AC) and attack bonus, as well as to certain skills. A creature’s size also determines how far it can reach to make a melee attack and how much space it occupies in a fight (see Space/Reach, below).

The size and type line continues with the creature’s type (giant, for example). Type determines how magic affects a creature; for example, the hold animal spell affects only creatures of the animal type. Type determines certain features, such as Hit Dice size, base attack bonus, base saving throw bonuses, and skill points. For quick reference, the Glossary gives a full description of the features and traits of each type and subtype.

Hit Dice

This line gives the creature’s number and type of Hit Dice, and lists any bonus hit points. A parenthetical note gives the average hit points for a creature of the indicated number of Hit Dice.

A creature’s Hit Dice total is also treated as its level for determining how spells affect the creature, its rate of natural healing, and its maximum ranks in a skill.

Initiative

This line gives the creature’s modifier on initiative checks.

Speed

This line gives the creature’s tactical speed on land (the amount of distance it can cover in one move action). If the creature wears armor that reduces its speed, the creature’s base land speed follows.

If the creature has other modes of movement, these are given after (or in place of) the land speed. Unless noted otherwise, modes of movement are natural (not magical). See the Glossary for information on movement modes.

Armor Class

The Armor Class line gives the creature’s AC for normal combat and includes a parenthetical mention of the modifiers contributing to it (usually size, Dexterity, and natural armor). The creature’s touch and flat-footed ACs follow the combat-ready AC.

A creature’s armor proficiencies (if it has any) depend on its type, but in general a creature is automatically proficient with any kind of armor it is described as wearing (light, medium, or heavy), and with all lighter kinds of armor.

Base Attack/Grapple

The number before the slash on this line is the creature’s base attack bonus (before any modifiers are applied). The DM usually won’t need this number, but it can be handy sometimes, especially if the creature has the Power Attack or Combat Expertise feats.

The number after the slash is the creature’s grapple bonus, which is used when the creature makes a grapple attack or when someone tries to grapple the creature. The grapple bonus includes all modifiers that apply to the creature’s grapple checks (base attack bonus, Strength modifier, special size modifier, and any other applicable modifier, such as a racial bonus on grapple checks).

Attack

This line shows the single attack the creature makes with an attack action. In most cases, this is also the attack the creature uses when making an attack of opportunity as well. The attack line provides the weapon used (natural or manufactured), attack bonus, and form of attack (melee or ranged). The attack bonus given includes modifications for size and Strength (for melee attacks) or Dexterity (for ranged attacks). A creature with the Weapon Finesse feat can use its Dexterity modifier on melee attacks.

If the creature uses natural attacks, the natural weapon given here is the creature’s primary natural weapon (see the Glossary).

If the creature has several different weapons at its disposal, the alternatives are shown, with each different attack separated by the word “or.”

A creature can use one of its secondary natural weapons (see the Glossary) when making an attack action, but if it does it takes an attack penalty, as noted in the Full Attack section below.

The damage that each attack deals is noted parenthetically. Damage from an attack is always at least 1 point, even if a subtraction from a die roll reduces the result to 0 or lower.

Full Attack

This line shows all the physical attacks the creature makes when it uses a full-round action to make a full attack. It gives the number of attacks along with the weapon, attack bonus, and form of attack (melee or ranged). The first entry is for the creature’s primary weapon, with an attack bonus including modifications for size and Strength (for melee attacks) or Dexterity (for ranged attacks). A creature with the Weapon Finesse feat can use its Dexterity modifier on melee attacks.

The remaining weapons are secondary, and attacks with them are made with a –5 penalty to the attack roll, no matter how many there are. Creatures with the Multiattack feat (see page 304) take only a –2 penalty on secondary attacks.

The damage that each attack deals is noted parenthetically. Damage from an attack is always at least 1 point, even if a subtraction from a die roll reduces the result to 0 or lower.

A creature’s primary attack damage includes its full Strength modifier (1-1/2 times its Strength bonus if the attack is with the creature’s sole natural weapon) and is given first. Secondary attacks add only 1/2 the creature’s Strength bonus and are given second in the parentheses.

If any attacks also have some special effect other than damage (poison, disease, energy drain, and so forth), that information is given here.

Unless noted otherwise, creatures using natural weapons deal double damage on critical hits.

Manufactured Weapons: Creatures that use swords, bows, spears, and the like follow the same rules as characters do. The bonus for attacks with two-handed weapons is 1-1/2 times the creature’s Strength modifier (if it is a bonus), and is given first. Off-hand weapons add only 1/2 the Strength bonus and are given second in the parentheses.

Space/Reach

This line describes how much space the creature takes up on the battle grid and thereby needs to fight effectively, as well as how close it has to be to threaten an opponent. The number before the slash is the creature’s space, or how many feet one side of the creature occupies (refer to the Dungeon Master’s Guide for additional details). For example, a creature with a space of 15 feet occupies a 3-square-by-3-square space on the battle grid. The number after the slash is the creature’s natural reach. If the creature has exceptional reach due to a weapon, tentacle, or the like, the extended reach and its source are noted in parentheses at the end of the line.

Special Attacks and Special Qualities

Many creatures have unusual abilities, which can include special attack forms, resistance or vulnerability to certain types of damage, and enhanced senses, among others. A monster entry breaks these abilities into special attacks and special qualities. The latter category includes defenses, vulnerabilities, and other special abilities that are not modes of attack. A special ability is either extraordinary (Ex), spell-like (Sp), or supernatural (Su). See the Glossary for definitions of special abilities. Additional information (when needed) is provided in the creature’s descriptive text.

When a special ability allows a saving throw, the kind of save and the save DC is noted in the descriptive text. Most saving throws against special abilities have DCs calculated as follows: 10 + 1/2 the attacker’s racial Hit Dice + the relevant ability modifier. The save DC is given in the creature’s description along with the ability on which the DC is based.

Saves

This line gives the creature’s Fortitude, Reflex, and Will save modifiers.

Abilities

This line lists the creature’s ability scores, in the customary order: Str, Dex, Con, Int, Wis, Cha. Except where noted otherwise, each creature is assumed to have the standard array of ability scores before racial adjustments (all 11s and 10s). To determine any creature’s racial ability adjustments, subtract 10 from any even-numbered ability score and subtract 11 from any odd-numbered score. (Exceptions are noted in the Combat section of a creature’s descriptive text.) Humanoid warriors are generally built using the nonelite array: 13, 12, 11, 10, 9, 8. Advanced creatures (such as the hound archon hero) are built using the elite array: 15, 14, 13, 12, 10, 8.

Most abilities work as described in Chapter 1 of the Player’s Handbook, with exceptions given below.

Strength: As noted on page 162 of the Player’s Handbook, quadrupeds can carry heavier loads than bipeds can. Any creature with four or more motive limbs can carry a load as a quadruped, even if it does not necessarily use all the limbs at once. For example, dragons carry loads as quadrupeds.

Intelligence: A creature can speak all the languages mentioned in its description, plus one additional language per point of Intelligence bonus. Any creature with an Intelligence score of 3 or higher understands at least one language (Common, unless noted otherwise).

Nonabilities: Some creatures lack certain ability scores. These creatures do not have an ability score of 0—they lack the ability altogether. The modifier for a nonability is +0. Other effects of nonabilities are detailed in the Glossary.

Skills

This line gives the creature’s skills, along with each skill’s modifier (including adjustments for ability scores, armor check penalties, and any bonuses from feats or racial traits). All listed skills are class skills, unless the creature has a character class (noted in the entry). A creature’s type and Intelligence score determine the number of skill points it has.

The Skills section of the creature’s description recaps racial bonuses and other adjustments to skill modifiers for the sake of clarity; these bonuses should not be added to the listed skill modifiers. An asterisk (*) beside the relevant score and in the Skills section of the descriptive text indicates a conditional adjustment, one that applies only in certain situations (for instance, a gargoyle gets an additional +8 bonus on Hide checks when it is concealed against a background of worked stone).

Natural Tendencies: Some creatures simply aren’t made for certain types of physical activity. Elephants, despite their great Strength scores, are terrible at jumping. Giant crocodiles, despite their high Strength scores, don’t climb well. Horses can’t walk tightropes. If it seems clear to you that a particular creature simply is not made for a particular physical activity, you can say that the creature takes a –8 penalty on skill checks that defy its natural tendencies. In extreme circumstances (a porpoise attempting a Climb check, for instance) you can rule that the creature fails the check automatically.

Feats

The line gives the creature’s feats. A monster gains feats just as a character does—one for its first Hit Die, a second feat if it has at least 3 HD, and an additional feat for every additional 3 HD. (For example, a 9 HD creature is entitled to four feats.)

Sometimes a creature has one or more bonus feats, marked with a superscript B (B). Creatures often do not have the prerequisites for a bonus feat. If this is so, the creature can still use the feat. If you wish to customize the creature with new feats, you can reassign its other feats, but not its bonus feats. A creature cannot have a feat that is not a bonus feat unless it has the feat’s prerequisites.

Environment

This line gives a type of climate and terrain where the creature is typically found. This describes a tendency, but is not exclusionary. A great wyrmgold dragon, for instance, has an environment entry of warm plains, but could also be encountered underground, in cold hills, or even on another plane of existence. See Chapter 3 of the Dungeon Master’s Guide for more on terrain types and climate.

Organization

This line describes the kinds of groups the creature might form. A range of numbers in parentheses indicates how many combat-ready adults are in each type of group. Many groups also have a number of noncombatants, expressed as a percentage of the fighting population. Noncombatants can include young, the infirm, slaves, or other individuals who are not inclined to fight. A creature’s Society section may include more details on noncombatants.

If the organization line contains the term “domesticated,” the creature is generally found only in the company of other creatures, whom it serves in some capacity.

Challenge Rating

This shows the average level of a party of adventurers for which one creature would make an encounter of moderate difficulty. Assume a party of four fresh characters (full hit points, full spells, and equipment appropriate to their levels). Given reasonable luck, the party should be able to win the encounter with some damage but no casualties. For more information about Challenge Ratings, see pages 36 and 48 of the Dungeon Master’s Guide.

Treasure

This line reflects how much wealth the creature owns and refers to Table 3–5: Treasure on page 52 of the Dungeon Master’s Guide. In most cases, a creature keeps valuables in its home or lair and has no treasure with it when it travels. Intelligent creatures that own useful, portable treasure (such as magic items) tend to carry and use these, leaving bulky items at home. See the glossary for more details on using the Treasure line of each monster entry.

Alignment

This line gives the alignment that the creature is most likely to have. Every entry includes a qualifier that indicates how broadly that alignment applies to the species as a whole. See the Glossary for details.

Advancement

This book usually describes only the most commonly encountered version of a creature (though some entries for advanced monsters can be found). The advancement line shows how tough a creature can get, in terms of extra Hit Dice. (This is not an absolute limit, but exceptions are extremely rare.) Often, intelligent creatures advance by gaining a level in a character class instead of just gaining a new Hit Die.

Level Adjustment

This line is included in the entries of creatures suitable for use as player characters or as cohorts (usually creatures with Intelligence scores of at least 3 and possessing opposable thumbs). Add this number to the creature’s total Hit Dice, including class levels, to get the creature’s effective character level (ECL). A character’s ECL affects the experience the character earns, the amount of experience the character must have before gaining a new level, and the character’s starting equipment. See pages 172, 199, and 209 of the Dungeon Master’s Guide for more information.

Descriptive Text

The body of each entry opens with a sentence or two that describes what the player characters might see on first encountering a monster, followed by a short description of the creature: what it does, what it looks like, and what is most noteworthy about it. Special sections describe how the creature fights and give details on special attacks, special qualities, skills, and feats.


Monsters by Type (and subtype)

Aberration: aboleth, athach, beholders, carrion crawler, choker, chuul, cloaker, delver, destrachan, drider, ethereal filcher, ettercap, gauth, ghaur, gibbering mouther, grick, mimic, mind flayer, nagas, otyugh, phasm, rust monster, skum, umber hulk, will-o’-wisp.

(Air): air mephit, arrowhawk, cloud giant, dust mephit, green dragon, ice mephit, will-o’-wisp.

Animal: animals, bat swarm, dinosaurs, dire animals, rat swarm, roc.

(Aquatic): aboleth, aquatic elf, chuul, dire shark, dragon turtle, giant octopus, kraken, kuo-toa, locathah, merfolk, merrow, octopus, sahuagin, sea cat, sea hag, sharks, skum, squids, water naga.

(Cold): cryohydra, frost giant, frost worm, ice mephit, silver dragon, white dragon, winter wolf.

Construct: animated objects, golems, homunculus, inevitables, retriever, shield guardian.

Dragon: dragons, dragon turtle, pseudodragon, wyvern.

(Earth): blue dragon, copper dragon, earth mephit, gargoyle, salt mephit, stone giant.

Elemental: belker, elementals, invisible stalker, magmin, thoqqua.

Elemental (Air): belker, air elementals, invisible stalker.

Elemental (Earth): earth elementals, thoqqua.

Elemental (Fire): fire elementals, magmin, thoqqua.

Elemental (Water): water elementals.

Fey: dryad, grig, nixie, nymph, pixie, satyr.

(Fire): azer, brass dragon, fire giant, fire mephit, gold dragon, magma mephit, pyrohydra, red dragon, steam mephit.

Giant: ettin, giants, ogre, ogre mage, troll.

continued from page

(Goblinoid): bugbear, goblin, hobgoblin.

Humanoid: bugbear, dwarf, elf, githyanki, githzerai, gnoll, gnome, goblin, halfling, hobgoblin, kobold, lizardfolk, locathah, merfolk, orc, troglodyte.

(Incorporeal): allip, ghost, shadow, spectre, wraith.

(Lawful): inevitable.

Magical Beast: ankheg, aranea, basilisk, behir, bulette, blink dog, chimera, cockatrice, darkmantle, digester, displacer beast, dragonne, ethereal marauder, fiendish dire rat, frost worm, giant eagle, giant owl, girallon, gorgon, gray render, griffon, hellwasp swarm, hippogriff, hydras, kraken, krenshar, lamia, lammasu, manticore, owlbear, pegasus, phase spider, purple worm, remorhaz, roper, shocker lizard, sea cat, sphinxes, spider eater, stirge, tarrasque, unicorn, winter wolf, worg, yrthak.

Monstrous Humanoid: centaur, derro, doppelganger, gargoyle, grimlock, hags, harpy, kuo-toa, medusa, minotaur, sahuagin, yuan-ti.

Ooze: black pudding, gelatinous cube, gray ooze, ochre jelly.

Outsider: ravid.

Outsider (Air): air mephit, arrowhawk, djinni, dust mephit, ice mephit.

Outsider (Chaotic): chaos beast, demons, eladrins, howler, lillend, slaadi, titan.

Outsider (Evil): achaierai, barghest, demons, devils, hell hound, howler, night hag, nightmare, rakshasa, shadow mastiff, vargouille, xill, yeth hound.

Outsider (Earth): earth mephit, salt mephit, xorn.

Outsider (Fire): azer, efreeti, hell hound, fire mephit, magma mephit, steam mephit, rast, salamanders.

Outsider (Good): angels, archons, eladrins, guardinals, lillend, titan.

Outsider (Lawful): achaierai, archons, barghest, devils, formians, hell hound, rakshasa, xill.

Outsider (Native): aasimar, couatl, janni, tiefling, rakshasa, triton.

Outsider (Water): ooze mephit, water mephit, tojanidas, triton.

Plant: assassin vine, phantom fungus, shambling mound, shrieker, tendriculos, treant, violet fungus.

(Reptilian): kobold, lizardfolk, troglodyte.

(Shapechanger): aranea, barghest, doppelganger, lycanthropes, mimic, phasm.

Undead: allip, bodak, devourer, ghast, ghost, ghoul, lich, mohrg, mummy, nightshades, shadow, skeletons, spectre, vampire, vampire spawn, wight, wraith, zombie.

Vermin: centipede swarm, giant insects, locust swarm, monstrous centipedes, monstrous scorpions, monstrous spiders, spider swarm.

(Water): black dragon, bronze dragon, ooze mephit, water mephit.


Why a Revision?

The new Dungeons & Dragons game debuted in 2000. In the three years since the d20 game system energized the RPG industry, we’ve gathered tons of data on how the game is being played. We consider D&D to be a living game that constantly evolves as it is played. Using the gathered feedback, we’ve retooled the game from the ground up and incorporated everyone’s suggestions to improve the game and this product.

If this is your first experience with D&D, we welcome you to a wonderful world of adventure and imagination. If you played the prior version of this book, rest assured that this revision is a testament to our dedication to continuous product improvement and innovation. We’ve updated errata, clarified rules, polished the presentation, and made the game better than it was. This is an upgrade of the d20 System, not a new edition of the game. This revision is compatible with existing products, and these products can be used with the revision with only minor adjustments.

What’s new in the revised Monster Manual? The entire book has been polished and refined, all in response to your feedback and to reflect the way the game is actually being played. We’ve reorganized the group monster entries into easier-to-use, single-entry formats. New monsters have been added to this larger book. Advanced versions of some monsters have been included to challenge higher-level characters. New monster feats have been added, and all monster abilities are detailed in the glossary for easy reference. Monsters that can be used as player characters have level adjustments and other information to expedite such play, and we’ve reworked all monsters so that they gain feats and skills the same way that player characters do. We’ve added extensive information on how to advance, customize, and design monsters. And there are other improvements throughout, such as first-glance descriptions of monsters, typical spell lists for spellcasting monsters, additional statistics to speed up play (including grapple bonus and full attack routines), and ready-to-play entries for all monster types.

Take a look, play the game. We think you’ll like how everything turned out.


Chapter 1: Monsters A to Z

This book contains hundreds of creatures for use in any Dungeons & Dragons game. Refer to the Glossary, starting on page 305, for definitions of common features and abilities of individual monsters. In most cases, a monster entry describes a typical individual of the kind in question, which is the most common version encountered by characters on adventures. The DM can modify these entries, create advanced or weaker versions, or alter any statistics to play a monster against type and surprise the player characters.

And now, let’s meet the monsters. . . .


Aboleth

The cool, refreshing water suddenly erupts in a storm of reaching, grasping tentacles. The tentacles connect to a primeval fish, 20 feet in length from its bulbous head to its crescent-shaped tail. Three slit-shaped eyes, protected by bony ridges, are set one atop the other in the front of its head, which remains just beneath the surface as it attacks.

Aboleth Aboleth Mage, 10th-Level Wizard

Huge Aberration (Aquatic) Huge Aberration (Aquatic)

Hit Dice: 8d8+40 (76 hp) 8d8+56 plus 10d4+70 (177 hp)

Initiative: +1 +7

Speed: 10 ft. (2 squares), swim 60 ft. 10 ft. (2 squares), swim 60 ft.

Armor Class: 16 (–2 size, +1 Dex, +7 natural), 18 (–2 size, +3 Dex, +7 natural), touch 11, flat-footed 15

touch 9, flat-footed 15

Base Attack/ +6/+22 +11/+28

Grapple:

Attack: Tentacle +12 melee (1d6+8 plus slime) Tentacle +18 melee (1d6+9 plus slime)

Full Attack: 4 tentacles +12 melee (1d6+8 plus slime) 4 tentacles +18 melee (1d6+9 plus slime)

Space/Reach: 15 ft./10 ft. 15 ft./10 ft.

Special Attacks: Enslave, psionics, slime Enslave, psionics, slime, spells

Special Qualities: Aquatic subtype, darkvision 60 ft., Aquatic subtype, darkvision 60 ft., mucus cloud, summon familiar

mucus cloud

Saves: Fort +7, Ref +3, Will +11 Fort +15, Ref +10, Will +15

Abilities: Str 26, Dex 12, Con 20, Str 28, Dex 16, Con 24,

Int 15, Wis 17, Cha 17 Int 20, Wis 16, Cha 14

Skills: Concentration +16, Knowledge Bluff +13, Concentration +25, Decipher Script +15, Diplomacy +6,

(any one) +13, Listen +16, Spot +16, Disguise +2 (+4 acting), Intimidate +4, Knowledge (arcana) +15,

Swim +8 Knowledge (dungeoneering) +25, Knowledge (history) +15,

Knowledge (the planes) +15, Listen +15, Search +10,

Sense Motive +15, Spellcraft +20, Spot +17,

Survival +3 (+5 following tracks, on other planes, and underground),

Swim +8

Feats: Alertness, Combat Casting, Iron Will Combat Casting, Empower Spell, Eschew Materials,

Great Fortitude, Improved Initiative, Lightning Reflexes,

Scribe Scroll, Spell Focus (illusion), Spell Focus (enchantment),

Spell Penetration

Environment Underground Underground

Organization: Solitary, brood (2–4), or Solitary

slaver brood (1d3+1 plus 7–12 skum)

Challenge Rating: 7 17

Treasure: Double standard Double standard

Alignment: Usually lawful evil Usually lawful evil

Advancement: 9–16 HD (Huge); 17–24 HD (Gargantuan) By character class

Level Adjustment: — —

The aboleth is a revolting fishlike amphibian found primarily in subterranean lakes and rivers. It despises all nonaquatic creatures and attempts to destroy them on sight.

An aboleth has a pink belly. Four pulsating blue-black orifices line the bottom of its body and secrete gray slime that smells like rancid grease. It uses its tail for propulsion in the water and drags itself along with its tentacles on land. An aboleth weighs about 6,500 pounds.

Aboleths are cruel and highly intelligent, making them dangerous predators. They know many ancient and terrible secrets, for they inherit their parents’ knowledge at birth and assimilate the memories of all they consume.

Aboleths are smart enough to refrain from immediately attacking land dwellers who draw near. Instead they hang back, hoping their prey will enter the water, which they often make appear cool, clear, and refreshing with their powers of illusion. Aboleths also use their psionic abilities to enslave individuals for use against their own companions.

Aboleths have both male and female reproductive organs. They breed in solitude, laying 1d3 eggs every five years. These eggs grow for another five years before hatching into full-grown aboleths. Although the young are physically mature, they remain with their parent for some ten years, obeying the older creature utterly.

Aboleths speak their own language, as well as Undercommon and Aquan.

Combat

An aboleth attacks by flailing with its long, slimy tentacles, though it prefers to fight from a distance using its illusion powers.

Enslave (Su): Three times per day, an aboleth can attempt to enslave any one living creature within 30 feet. The target must succeed on a DC 17 Will save or be affected as though by a dominate person spell (caster level 16th). An enslaved creature obeys the aboleth’s telepathic commands until freed by remove curse, and can attempt a new Will save every 24 hours to break free. The control is also broken if the aboleth dies or travels more than 1 mile from its slave. The save DC is Charisma-based.

Psionics (Sp): At will—hypnotic pattern (DC 15), illusory wall (DC 17), mirage arcana (DC 18), persistent image (DC 18), programmed image (DC 19), project image (DC 20), veil (DC 19). Effective caster level 16th. The save DCs are Charisma-based.

Slime (Ex): A blow from an aboleth’s tentacle can cause a terrible affliction. A creature hit by a tentacle must succeed on a DC 19 Fortitude save or begin to transform over the next 1d4+1 minutes, the skin gradually becoming a clear, slimy membrane. An afflicted creature must remain moistened with cool, fresh water or take 1d12 points of damage every 10 minutes. The slime reduces the creature’s natural armor bonus by 1 (but never to less than 0). The save DC is Constitution-based.

A remove disease spell cast before the transformation is complete will restore an afflicted creature to normal. Afterward, however, only a heal or mass heal spell can reverse the affliction.

Mucus Cloud (Ex): An aboleth underwater surrounds itself with a viscous cloud of mucus roughly 1 foot thick. Any creature coming into contact with and inhaling this substance must succeed on a DC 19 Fortitude save or lose the ability to breathe air for the next 3 hours. An affected creature suffocates in 2d6 minutes if removed from the water. Renewed contact with the mucus cloud and failing another Fortitude save continues the effect for another 3 hours. The save DC is Constitution-based.

Skills: An aboleth has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.

ABOLETH MAGE

Among the watery tombs and dungeons they inhabit, the lords of the aboleths focus their efforts to achieve dominion through their study of wizardry. Their great power marks them as among the lords of all subterranean creatures. Still, these creatures, devoted to their arcane scholarship, spend most of their long lives alone.

Combat

The save DC for the aboleth mage’s transformation tentacle attack (DC 21) and its mucus cloud (DC 21) are adjusted for its higher Constitution score. The save DC for its enslave ability (DC 16) is adjusted for its lower Charisma score, as are the save DCs for its psionic abilities: Hypnotic pattern (DC 14), illusory wall (DC 16), mirage arcana (DC 17), persistent image (DC 17), programmed image (DC 18), project image (DC 19), veil (DC 18). Effective caster level 16th.

The aboleth mage uses a number of spells, such as displacement, greater invisibility, and wall of force, to protect itself while seizing control of its foes with spells and innate abilities.

Typical Wizard Spells Prepared (4/6/5/4/4/3; save DC 15 + spell level): 0—daze, detect magic (2), resistance; 1st—alarm, charm person, color spray, mage armor, magic missile (2); 2nd—blur, bull’s strength, darkness, fox’s cunning, see invisibilty; 3rd—dispel magic, displacement, fly, lightning bolt; 4th—greater invisibility, phantasmal killer, scrying, stoneskin; 5th—hold monster, empowered lightning bolt, wall of force.


Achaierai

Large Outsider (Evil, Extraplanar, Lawful)

Hit Dice: 6d8+12 (39 hp)

Initiative: +1

Speed: 50 ft. (10 squares)

Armor Class: 20 (–1 size, +1 Dex, +10 natural), touch 10, flat-footed 19

Base Attack/Grapple: +6/+14

Attack: Claw +9 melee (2d6+4)

Full Attack: 2 claws +9 melee (2d6+4) and bite +4 melee (4d6+2)

Space/Reach: 10 ft./10 ft.

Special Attacks: Black cloud

Special Qualities: Darkvision 60 ft., spell resistance 19

Saves: Fort +7, Ref +6, Will +7

Abilities: Str 19, Dex 13, Con 14, Int 11, Wis 14, Cha 16

Skills: Balance +10, Climb +13, Diplomacy +5, Hide +6, Jump +21, Listen +11, Move Silently +10, Sense Motive +11, Spot +11

Feats: Dodge, Mobility, Spring Attack

Environment: Infernal Battlefield of Acheron

Organization: Solitary or flock (5–8)

Challenge Rating: 5

Treasure: Double standard

Alignment: Always lawful evil

Advancement: 7–12 HD (Large); 13–18 HD (Huge)

Level Adjustment: —

A large creature stands on four stiltlike legs. It has a birdlike body, round and plump, about the size of a small pony, balanced atop its legs. Feathers that range in color from brown to red cover its body, and its terrible claws and beak glint like burnished metal.

Achaierais are massive, 15-foot-tall flightless birds that inhabit the plane of Acheron and are only occasionally encountered elsewhere. They are evil, clever, and predatory, with a distinct taste for torture.

Achaierais speak Infernal. They weigh about 750 pounds.

Combat

In close combat, an achaierai lashes out with two of its four legs and snaps with its powerful beak. It makes frequent use of its Spring Attack feat to strike quickly and then retreat out of range before an enemy can counterattack.

An achaierai’s natural weapons, as well as any weapons it wields, are treated as evil-aligned and lawful-aligned for the purpose of overcoming damage reduction.

Black Cloud (Ex): Up to three times per day an achaierai can release a choking, toxic black cloud. Those other than achaierai within 10 feet instantly take 2d6 points of damage. They must also succeed on a DC 15 Fortitude save or be affected for 3 hours as though by an insanity spell (caster level 16th). The save DC is Constitution-based.


Allip

Medium Undead (Incorporeal)

Hit Dice: 4d12 (26 hp)

Initiative: +5

Speed: Fly 30 ft. (perfect) (6 squares)

Armor Class: 15 (+1 Dex, +4 deflection), touch 15, flat-footed 14

Base Attack/Grapple: +2/—

Attack: Incorporeal touch +3 melee (1d4 Wisdom drain)

Full Attack: Incorporeal touch +3 melee (1d4 Wisdom drain)

Space/Reach: 5 ft./5 ft.

Special Attacks: Babble, madness, Wisdom drain

Special Qualities: Darkvision 60 ft., incorporeal traits, +2 turn resistance, undead traits

Saves: Fort +1, Ref +4, Will +4

Abilities: Str —, Dex 12, Con —, Int 11, Wis 11, Cha 18

Skills: Hide +8, Intimidate +7, Listen +7, Search +4, Spot +7, Survival +0 (+2 following tracks)

Feats: Improved Initiative, Lightning Reflexes

Environment: Any

Organization: Solitary

Challenge Rating: 3

Treasure: None

Alignment: Always neutral evil

Advancement: 5–12 HD (Medium)

Level Adjustment: —

The creature that floats before you is like a thing out of nightmare. It has a vaguely humanoid shape, but it’s a shape without features that has been distorted and bristles with madness. From the waist down, it trails away into vaporous nothingness, leaving a faint trace of fog behind it as it moves.

An allip is the spectral remains of someone driven to suicide by a madness that afflicted it in life. It craves only revenge and unrelentingly pursues those who tormented it in life and pushed it over the brink.

An allip cannot speak intelligibly.

Combat

An allip is unable to cause physical harm, although it doesn’t appear to know that. It keeps flailing away at enemies, yet it inflicts no wounds.

Babble (Su): An allip constantly mutters and whines to itself, creating a hypnotic effect. All sane creatures within 60 feet of the allip must succeed on a DC 16 Will save or be affected as though by a hypnotism spell for 2d4 rounds. This is a sonic mind-affecting compulsion effect. Creatures that successfully save cannot be affected by the same allip’s babble for 24 hours. The save DC is Charisma-based.

Madness (Su): Anyone targeting an allip with a thought detection, mind control, or telepathic ability makes direct contact with its tortured mind and takes 1d4 points of Wisdom damage.

Wisdom Drain (Su): An allip causes 1d4 points of Wisdom drain each time it hits with its incorporeal touch attack. On each such successful attack, it gains 5 temporary hit points.


Angel

Angels are a race of celestials, beings who live on the good-aligned Outer Planes. Celestials positively drip with goodness—every fiber of their bodies and souls is suffused with it. They are the natural enemies of demons and devils (creatures of the infernal realms).

Angels can be of any good alignment. Lawful good angels hail from the plane of Celestia, neutral good angels from the plane of Elysium or the Beastlands, and chaotic good angels from plane of Arborea. Regardless of their alignment, angels never lie, cheat, or steal. They are impeccably honorable in all their dealings and often prove the most trustworthy and diplomatic of all the celestials.

All angels are blessed with comely looks, though their actual appearances vary widely.

Angels speak Celestial, Infernal, and Draconic, though they can speak with almost any creature because of their tongues ability.

Combat

Though they are honorable and good, angels don’t hesitate to back up their arguments with their weapons and other powers when necessary. Though they do not relish combat, they do not hesitate to take the battle to the enemy. In combat, most angels make full use of their mobility and their ability to attack at a distance.

Angel Traits: An angel possesses the following traits (unless otherwise noted in a creature’s entry).

—Darkvision out to 60 feet and low-light vision.

—Immunity to acid, cold, and petrification.

—Resistance to electricity 10 and fire 10.

— +4 racial bonus on saves against poison.

—Protective Aura (Su): Against attacks made or effects created by evil creatures, this ability provides a +4 deflection bonus to AC and a +4 resistance bonus on saving throws to anyone within 20 feet of the angel. Otherwise, it functions as a magic circle against evil effect and a lesser globe of invulnerability, both with a radius of 20 feet (caster level equals angel’s HD). This aura can be dispelled, but the angel can create it again as a free action on its next turn. (The defensive benefits from the circle are not included in an angel’s statistics block.)

—Tongues (Su): All angels can speak with any creature that has a language, as though using a tongues spell (caster level equal to angel’s Hit Dice). This ability is always active.

Angel, Astral Deva

Medium Outsider (Angel, Extraplanar, Good)

Hit Dice: 12d8+48 (102 hp)

Initiative: +8

Speed: 50 ft. (10 squares), fly 100 ft. (good)

Armor Class: 29 (+4 Dex, +15 natural), touch 14, flat-footed 25

Base Attack/Grapple: +12/+18

Attack: +3 heavy mace of disruption +21 melee (1d8+12 plus stun) or slam +18 melee (1d8+9)

Full Attack: +3 heavy mace of disruption +21/+16/+11 melee (1d8+12 plus stun) or slam +18 melee (1d8+9)

Space/Reach: 5 ft./5 ft.

Special Attacks: Spell-like abilities, stun

Special Qualities: Damage reduction 10/evil, darkvision 60 ft., low-light vision, immunity to acid, cold, and petrification, protective aura, resistance to electricity 10 and fire 10, spell resistance 30, tongues, uncanny dodge

Saves: Fort +14 (+18 against poison), Ref +12, Will +12

Abilities: Str 22, Dex 18, Con 18, Int 18, Wis 18, Cha 20

Skills: Concentration +19, Craft or Knowledge (any three) +19, Diplomacy +22, Escape Artist +19, Hide +19, Intimidate +20, Listen +23, Move Silently +19, Sense Motive +19, Spot +23, Use Rope +4 (+6 with bindings)

Feats: Alertness, Cleave, Great Fortitude, Improved Initiative, Power Attack

Environment: Any good-aligned plane

Organization: Solitary, pair, or squad (3–5)

Challenge Rating: 14

Treasure: No coins; double goods; standard items

Alignment: Always good (any)

Advancement: 13–18 HD (Medium); 19–36 HD (Large)

Level Adjustment: +8

A beautiful, extremely tall, humanlike creature with long, feathery wings and a very supple and lithe body glows with an inner power that makes it hard to look directly at the creature.

Astral devas watch over lesser beings of good alignment and help when they can. In particular, they are patrons of planar travelers and powerful creatures undertaking good causes.

An astral deva is about 7-1/2 feet tall and weighs about 250 pounds.

Combat

An astral deva is not afraid to enter melee combat. It takes a fierce joy in bashing evil foes with its powerful +3 heavy mace of disruption.

An astral deva’s natural weapons, as well as any weapons it wields, are treated as good-aligned for the purpose of overcoming damage reduction.

Spell-Like Abilities: At will—aid, continual flame, detect evil, discern lies (DC 19), dispel evil (DC 20), dispel magic, holy aura (DC 23), holy smite (DC 19), holy word (DC 22), invisibility (self only), plane shift (DC 22), polymorph (self only), remove curse (DC 18), remove disease (DC 18), remove fear (DC 16); 7/day—cure light wounds (DC 16), see invisibility; 1/day—blade barrier (DC 21), heal (DC 21). Caster level 12th. The save DCs are Charisma-based.

Stun (Su): If an astral deva strikes an opponent twice in one round with its mace, that creature must succeed on a DC 22 Fortitude save or be stunned for 1d6 rounds. The save DC is Strength-based.

Uncanny Dodge (Ex): An astral deva retains its Dexterity bonus to AC when flat-footed, and it cannot be flanked except by a rogue of at least 16th level. It can flank characters with the uncanny dodge ability as if it were a 12th-level rogue.

angel, Planetar

Large Outsider (Angel, Extraplanar, Good)

Hit Dice: 14d8+70 (133 hp)

Initiative: +8

Speed: 30 ft. (6 squares), fly 90 ft. (good)

Armor Class: 32 (–1 size, +4 Dex, +19 natural), touch 13, flat-footed 28

Base Attack/Grapple: +14/+25

Attack: +3 greatsword +23 melee (3d6+13/19–20) or slam +20 melee (2d8+10)

Full Attack: +3 greatsword +23/+18/+13 melee (3d6+13/19–20) or slam +20 melee (2d8+10)

Space/Reach: 10 ft./10 ft.

Special Attacks: Spell-like abilities, spells

Special Qualities: Damage reduction 10/evil, darkvision 60 ft., low-light vision, immunity to acid, cold, and petrification, protective aura, regeneration 10, resistance to electricity 10 and fire 10, spell resistance 30, tongues

Saves: Fort +14 (+18 against poison), Ref +13, Will +15

Abilities: Str 25, Dex 19, Con 20, Int 22, Wis 23, Cha 22

Skills: Concentration +22, Craft or Knowledge (any four) +23, Diplomacy +25, Escape Artist +21, Hide +17, Intimidate +23, Listen +23, Move Silently +21, Sense Motive +23, Search +23, Spot +23, Use Rope +4 (+6 with bindings)

Feats: Blind-Fight, Cleave, Improved Initiative, Improved Sunder, Power Attack

Environment: Any good-aligned plane

Organization: Solitary or pair

Challenge Rating: 16

Treasure: No coins; double goods; standard items

Alignment: Always good (any)

Advancement: 15–21 HD (Large); 22–42 HD (Huge)

Level Adjustment: —

The creature resembles a massively muscular and tall human with smooth emerald skin, white-feathered wings, and a bald head.

Planetars serve as mighty generals of celestial armies. They also help powerful mortals on missions of good, particularly those that involve battles with fiends. A planetar is nearly 9 feet tall and weighs about 500 pounds.

Combat

Despite their vast array of magical powers, planetars are likely to wade into melee with their +3 greatswords. They particularly enjoy fighting fiends.

A planetar’s natural weapons, as well as any weapons it wields, are treated as good-aligned for the purpose of overcoming damage reduction.

Regeneration: A planetar takes damage from evil-aligned weapons and from spells and effects with the evil descriptor.

Spell-Like Abilities: At will—continual flame, dispel magic, holy smite (DC 20), invisibility (self only), lesser restoration (DC 18), remove curse (DC 19), remove disease (DC 19), remove fear (DC 17), speak with dead (DC 19); 3/day—blade barrier (DC 22), flame strike (DC 21), polymorph (self only), power word stun, raise dead, waves of fatigue; 1/day—earthquake (DC 24), greater restoration (DC 23), mass charm monster (DC 24), waves of exhaustion. Caster level 17th. The save DCs are Charisma-based.

The following abilities are always active on the planetar’s person, as the spells (caster level 17th): detect evil, detect snares and pits, discern lies (DC 20), see invisibility, and true seeing. They can be dispelled, but the planetar can reactivate them as a free action.

Spells: Planetars can cast divine spells as 17th-level clerics. A planetar has access to two of the following domains: Air, Destruction, Good, Law, or War (plus any others from its deity). The save DCs are Wisdom-based.

Typical Cleric Spells Prepared (6/8/8/7/7/6/6/4/3/2; save DC 16 + spell level): 0—create water, detect magic, guidance, resistance (2), virtue; 1st—bless (2), cause fear, divine favor (2), entropic shield, inflict light wounds*, shield of faith; 2nd—aid*, align weapon, bear’s endurance, bull’s strength (2), consecrate, eagle’s splendor, hold person; 3rd—contagion*, daylight, invisibility purge, prayer (2), summon monster III, wind wall; 4th—death ward, dismissal, inflict critical wounds*, neutralize poison (2), summon monster IV; 5th—break enchantment, circle of doom*, dispel evil, mark of justice, plane shift, righteous might; 6th—banishment, greater dispel magic, harm*, heal, heroes’ feast, mass cure moderate wounds; 7th—dictum, disintegrate*, holy word, regenerate; 8th—holy aura*, mass cure critical wounds, shield of law; 9th—implosion, summon monster IX (good)*.

*Domain spell. Domains: Destruction and Good.

angel, Solar

Large Outsider (Angel, Extraplanar, Good)

Hit Dice: 22d8+110 (209 hp)

Initiative: +9

Speed: 50 ft. (10 squares), fly 150 ft. (good)

Armor Class: 35 (–1 size, +5 Dex, +21 natural), touch 14, flat-footed 30

Base Attack/Grapple: +22/+35

Attack: +5 dancing greatsword +35 melee (3d6+18/19–20) or +2 composite longbow (+5 Str bonus) +28 ranged (2d6+7/¥3 plus slaying) or slam +30 melee (2d8+13)

Full Attack: +5 dancing greatsword +35/+30/+25/+20 melee (3d6+18/19–20) or +2 composite longbow (+5 Str bonus) +28/+23/+18/+13 ranged (2d6+7/¥3 plus slaying) or slam +30 melee (2d8+13)

Space/Reach: 10 ft./10 ft.

Special Attacks: Spell-like abilities, spells

Special Qualities: Damage reduction 15/epic and evil, darkvision 60 ft., low-light vision, immunity to acid, cold, and petrification, protective aura, regeneration 15, resistance to electricity 10 and fire 10, spell resistance 32, tongues

Saves: Fort +18 (+22 against poison), Ref +18, Will +20

Abilities: Str 28, Dex 20, Con 20, Int 23, Wis 25, Cha 25

Skills: Concentration +30, Craft or Knowledge (any five) +33, Diplomacy +34, Escape Artist +30, Hide +26, Listen +32, Move Silently +30, Search +31, Sense Motive +32, Spellcraft +31, Spot +32, Survival +7 (+9 following tracks), Use Rope +5 (+7 with bindings)

Feats: Cleave, Dodge, Great Cleave, Improved Initiative, Improved Sunder, Mobility, Power Attack, Track

Environment: Any good-aligned plane

Organization: Solitary or pair

Challenge Rating: 23

Treasure: No coins; double goods; standard items

Alignment: Always good (any)

Advancement: 23–33 HD (Large); 34–66 HD (Huge)

Level Adjustment: —

The creature resembles a towering, powerfully built human with brilliant topaz eyes, silvery (or golden) skin, and gleaming white wings.

Solars are the greatest of the angels, usually close attendants to a deity or champions of some cosmically beneficent task (such as eliminating a particular type of wrongdoing).

A solar has a deep and commanding voice, and stands about 9 feet tall. It weighs about 500 pounds.

Combat

Solars are puissant champions of good. Only the most powerful fiends approach their power. Even more fearsome than their +5 dancing greatswords are their +2 composite longbows that create any sort of slaying arrow when drawn.

A solar’s natural weapons, as well as any weapons it wields, are treated as good-aligned and epic for the purpose of overcoming damage reduction.

Regeneration (Ex): A solar takes normal damage from epic evil-aligned weapons, and from spells or effects with the evil descriptor.

Spell-Like Abilities: At will—aid, animate objects, commune, continual flame, dimensional anchor, greater dispel magic, holy smite (DC 21), imprisonment (DC 26), invisibility (self only), lesser restoration (DC 19), polymorph (self only) power word stun, remove curse (DC 20), remove disease (DC 20), remove fear (DC 18), resist energy, summon monster VII, speak with dead (DC 20), waves of fatigue; 3/day—blade barrier (DC 23), earthquake (DC 25), heal (DC 23), mass charm monster (DC 25), permanency, resurrection, waves of exhaustion; 1/day—greater restoration (DC 24), power word blind, power word kill, power word stun, prismatic spray (DC 24), wish. Caster level 20th. The save DCs are Charisma-based.

The following abilities are always active on a solar’s person, as the spells (caster level 20th): detect evil, detect snares and pits, discern lies (DC 21), see invisibility, true seeing. They can be dispelled, but the solar can reactivate them as a free action.

Spells: Solars can cast divine spells as 20th-level clerics. A solar has access to two of the following domains: Air, Destruction, Good, Law, or War (plus any others from its deity). The save DCs are Wisdom-based.

Typical Cleric Spells Prepared (6/8/8/8/7/7/6/6/5/5; save DC 17 + spell level): 0—create water, detect magic, guidance (2), resistance (2); 1st—bless (2), cause fear, divine favor (2), entropic shield, obscuring mist*, shield of faith; 2nd—align weapon, bear’s endurance (2), bull’s strength (2), consecrate, eagle’s splendor, spiritual weapon*; 3rd—daylight, invisibility purge, magic circle against evil, magic vestment*, prayer (2), protection from energy, wind wall; 4th—death ward (2), dismissal (2), divine power*, neutralize poison (2); 5th—break enchantment, control winds*, dispel evil, plane shift, righteous might (2), symbol of pain; 6th—banishment, chain lightning*, heroes’ feast, mass cure moderate wounds, undeath to death, word of recall; 7th—control weather*, destruction, dictum, ethereal jaunt, holy word, regenerate; 8th—fire storm, holy aura, mass cure critical wounds (2), whirlwind*; 9th—etherealness, elemental swarm (air)*, mass heal, miracle, storm of vengeance.

*Domain spell. Domains: Air and War.


Animated Object

Animated objects come in all sizes, shapes, and colors. They owe their existence as creatures to spells such as animate objects or similar supernatural abilities.

Combat

Animated objects fight only as directed by the animator. They follow orders without question and to the best of their abilities. Since they do not need to breathe and never tire, they can be extremely capable minions.

An animated object can have one or more of the following special abilities, depending on its form.

Blind (Ex): A sheetlike animated object such as a carpet or tapestry can grapple an opponent up to three sizes larger than itself. The object makes a normal grapple check. If it wins, it wraps itself around the opponent’s head, causing that creature to be blinded until removed.

Constrict (Ex): A flexible animated object such as a rope, vine, or rug deals damage equal to its slam damage value plus 1-1/2 times its Strength bonus with a successful grapple check against a creature up to one size larger than itself.

An object of at least Large size can make constriction attacks against multiple creatures at once, if they all are at least two sizes smaller than the object and can fit under it.

Hardness (Ex): An animated object has the same hardness it had before it was animated (see Table 9–9 and Table 9–11, page 166 of the Player’s Handbook, for the hardness of some common substances and objects).

Improved Speed (Ex): The base land speed given in the statistics block assume that an animated object lurches, rocks, or slithers along. Objects with two legs (statues, ladders) or a similar shape that allows faster movement have a +10 foot bonus to speed. Objects with multiple legs (tables, chairs) have a +20 foot bonus to speed. Wheeled objects have a +40 foot bonus to speed.

Objects might have additional modes of movement. A wooden object can float and has a swim speed equal to half its land speed. A rope or similar sinuous object has a climb speed equal to half its land speed. A sheetlike object can fly (clumsy maneuverability) at half its normal speed.

Trample (Ex): An animated object of at least Large size and with a hardness of at least 10 can trample creatures two or more sizes smaller than itself, dealing damage equal to the object’s slam damage + 1-1/2 times its Strength bonus. Opponents who do not make attacks of opportunity against the object can attempt Reflex saves (DC 10 + 1/2 object’s HD + object’s Str modifier) to halve the damage.

Animated Object, Tiny Animated Object, Small Animated Object, Medium

Tiny Construct Small Construct Medium Construct

Hit Dice: 1/2 d10 (2 hp) 1d10+10 (15 hp) 2d10+20 (31 hp)

Initiative: +2 +1 +0

Speed: 40 ft. (8 squares); 50 ft. legs, 30 ft. (6 squares); 40 ft. legs, 30 ft. (6 squares); 40 ft. legs,

60 ft. multiple legs; 80 ft. wheels 50 ft. multiple legs, 70 ft. wheels 50 ft. multiple legs, 70 ft. wheels

Armor Class: 14 (+2 size, +2 Dex), touch 14, 14 (+1 size, +1 Dex, +2 natural), 14 (+4 natural),

flat-footed 12 touch 12, flat-footed 13 touch 10, flat-footed 14

Base Attack/Grapple: +0/–9 +0/–4 +1/+2

Attack: Slam +1 melee (1d3–1) Slam +1 melee (1d4) Slam +2 melee (1d6+1)

Full Attack: Slam +1 melee (1d3–1) Slam +1 melee (1d4) Slam +2 melee (1d6+1)

Space/Reach: 2-1/2 ft./0 ft. 5 ft./5 ft. 5 ft./5 ft.

Special Attacks: See text See text See text

Special Qualities: Construct traits, darkvision 60 ft., Construct traits, darkvision 60 ft., Construct traits, darkvision 60 ft.,

low-light vision; also see text low-light vision; also see text low-light vision; also see text

Saves: Fort +0, Ref +2, Will –5 Fort +0, Ref +1, Will –5 Fort +0, Ref +0, Will –5

Abilities: Str 8, Dex 14, Con —, Str 10, Dex 12, Con —, Str 12, Dex 10, Con —,

Int —, Wis 1, Cha 1 Int —, Wis 1, Cha 1 Int —, Wis 1, Cha 1

Skills: — — —

Feats: — — —

Environment: Any Any Any

Organization: Group (4) Pair Solitary

Challenge Rating: 1/2 1 2

Treasure: None None None

Alignment: Always neutral Always neutral Always neutral

Advancement: — — —

Level Adjustment: — — —

Animated Object, Large Animated Object, Huge Animated Object, Gargantuan

Large Construct Huge Construct Gargantuan Construct

Hit Dice: 4d10+30 (52 hp) 8d10+40 (84 hp) 16d10+60 (148 hp)

Initiative: +0 –1 –2

Speed: 20 ft. (4 squares); 30 ft. legs, 20 ft. (4 squares); 30 ft. legs, 10 ft. (2 squares); 20 ft. legs,

40 ft. multiple legs, 60 ft. wheels 40 ft. multiple legs, 60 ft. wheels 30 ft. multiple legs, 50 ft. wheels

Armor Class: 14 (–1 size, +5 natural), touch 9, 13 (–2 size, –1 Dex, +6 natural), 12 (–4 size, –2 Dex, +8 natural),

flat-footed 14 touch 7, flat-footed 13 touch 4, flat-footed 12

Base Attack/Grapple: +3/+10 +6/+19 +12/+31

Attack: Slam +5 melee (1d8+4) Slam +9 melee (2d6+7) Slam +15 melee (2d8+10)

Full Attack: Slam +5 melee (1d8+4) Slam +9 melee (2d6+7) Slam +15 melee (2d8+10)

Space/Reach: 10 ft./5 ft. (long) 15 ft./10 ft. (long) 20 ft./15 ft. (long)

10 ft./10 ft. (tall) 15 ft./15 ft. (tall) 20 ft./20 ft. (tall)

Special Attacks: See text See text See text

Special Qualities: Construct traits, darkvision 60 ft., Construct traits, darkvision 60 ft., Construct traits, darkvision 60 ft.,

low-light vision; also see text low-light vision; also see text low-light vision; also see text

Saves: Fort +1, Ref +1, Will –4 Fort +2, Ref +1, Will –3 Fort +5, Ref +3, Will +0

Abilities: Str 16, Dex 10, Con —, Str 20, Dex 8, Con —, Str 24, Dex 6, Con —,

Int —, Wis 1, Cha 1 Int —, Wis 1, Cha 1 Int —, Wis 1, Cha 1

Skills: — — —

Feats: — — —

Environment: Any Any Any

Organization: Solitary Solitary Solitary

Challenge Rating: 3 5 7

Treasure: None None None

Alignment: Always neutral Always neutral Always neutral

Advancement: — — —

Level Adjustment: — — —

Animated Object, Colossal

Colossal Construct

Hit Dice: 32d10+80 (256 hp)

Initiative: –3

Speed: 10 ft. (2 squares); 20 ft. legs, 30 ft. multiple legs, 50 ft. wheels

Armor Class: 11 (–8 size, –3 Dex, +12 natural), touch –1, flat-footed 11

Base Attack/Grapple: +24/+49

Attack: Slam +25 melee (4d6+13)

Full Attack: Slam +25 melee (4d6+13)

Space/Reach: 30 ft./20 ft. (long) 30 ft./30 ft. (tall)

Special Attacks: See text

Special Qualities: Construct traits, darkvision 60 ft.,low-light vision; also see text

Saves: Fort +10, Ref +7, Will +5

Abilities: Str 28, Dex 4, Con —, Int —, Wis 1, Cha 1

Skills: —

Feats: —

Environment: Any

Organization: Solitary

Challenge Rating: 10

Treasure: None

Alignment: Always neutral

Advancement: —

Level Adjustment: —


Ankheg

Large Magical Beast

Hit Dice: 3d10+12 (28 hp)

Initiative: +0

Speed: 30 ft. (6 squares), burrow 20 ft.

Armor Class: 18 (–1 size, +9 natural), touch 9, flat-footed 18

Base Attack/Grapple: +3/+12

Attack: Bite +7 melee (2d6+7 plus 1d4 acid)

Full Attack: Bite +7 melee (2d6+7 plus 1d4 acid)

Space/Reach: 10 ft./5 ft.

Special Attacks: Improved grab, spit acid

Special Qualities: Darkvision 60 ft., low-light vision, tremorsense 60 ft.

Saves: Fort +6, Ref +3, Will +2

Abilities: Str 21, Dex 10, Con 17, Int 1, Wis 13, Cha 6

Skills: Climb +8, Listen +6, Spot +3

Feats: Alertness, Toughness

Environment: Warm plains

Organization: Solitary or cluster (2–4)

Challenge Rating: 3

Treasure: None

Alignment: Always neutral

Advancement: 4 HD (Large); 5–9 HD (Huge)

Level Adjustment: —

A huge segmented insect with slender legs, each ending in a sharp claw, emerges from the ground in a burst of rock and dirt. A tough chitinous brown shell covers its entire body, and glistening black eyes stare out from above powerful mandibles.

The ankheg is a burrowing monster with a taste for fresh meat.

An ankheg has six legs, and some specimens are yellow rather than brown. It is about 10 feet long and weighs about 800 pounds.

An ankheg burrows with legs and mandibles. A burrowing ankheg usually does not make a usable tunnel, but can construct a tunnel; it burrows at half speed when it does so. It often digs a winding tunnel up to 40 feet below the surface in the rich soil of forests or farmlands. The tunnel is 5 feet tall and wide, and from 60 to 150 feet long ([1d10 + 5] ¥ 10). The hollowed ends of the tunnel serve as temporary lairs for sleeping, eating, or hibernating.

An ankheg can eat decayed organic matter but prefers fresh meat. Though a hungry ankheg might kill a farmer, the creature is quite beneficial to farmland. Its tunnel system laces the soil with passages for air and water, while its wastes add rich nutrients.

Combat

An ankheg usually lies 5 to 10 feet below the surface until its antennae detect the approach of prey. It then burrows up to attack. (Treat this as a charge, even though the ankheg does not need to move 10 feet before attacking.)

Clusters of ankhegs share the same territory but do not cooperate. If several attack, each tries to grab a different foe. If there aren’t enough targets, two might grab the same creature in a tug-of-war.

Improved Grab (Ex): To use this ability, an ankheg must hit with its bite attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If the ankheg is damaged after grabbing its prey, it retreats backward down its tunnel at its land speed (not its burrow speed), dragging the victim with it.

Spit Acid (Ex): 30-ft. line, once every 6 hours; damage 4d4 acid, Reflex DC 14 half. One such attack depletes the ankheg’s acid supply for 6 hours. It cannot spit acid or deal acid damage during this time. The save DC is Constitution-based.

An ankheg does not use this ability unless it is desperate or frustrated. It most often spits acid when reduced to fewer than half its full normal hit points or when it has not successfully grabbed an opponent.


Aranea

Medium Magical Beast (Shapechanger)

Hit Dice: 3d10+6 (22 hp)

Initiative: +6

Speed: 50 ft. (10 squares), climb 25 ft.

Armor Class: 13 (+2 Dex, +1 natural), touch 12, flat-footed 11

Base Attack/Grapple: +3/+3

Attack: Bite +5 melee (1d6 plus poison) or web +5 ranged

Full Attack: Bite +5 melee (1d6 plus poison) or web +5 ranged

Space/Reach: 5 ft./5 ft.

Special Attacks: Poison, spells, web

Special Qualities: Change shape, darkvision 60 ft., low-light vision

Saves: Fort +5, Ref +5, Will +4

Abilities: Str 11, Dex 15, Con 14, Int 14, Wis 13, Cha 14

Skills: Climb +14, Concentration +8, Escape Artist +5, Jump +13, Listen +6, Spot +6

Feats: Improved Initiative, Iron WillB, Weapon Finesse

Environment: Temperate forests

Organization: Solitary or colony (3–6)

Challenge Rating: 4

Treasure: Standard coins; double goods; standard items

Alignment: Usually neutral

Advancement: By character class

Level Adjustment: +4

The creature appears to be a monstrous spider, but it has two small humanlike arms below its mandibles.

An aranea is an intelligent, shapechanging spider with sorcerous powers. In its natural form, an aranea resembles a big spider, with a humpbacked body a little bigger than a human torso. It has fanged mandibles like a normal spider. Two small arms, each about 2 feet long, lie below the mandibles. Each arm has a hand with four many-jointed fingers and a double-jointed thumb.

An aranea weighs about 150 pounds. The hump on its back houses its brain.

Araneas speak Common and Sylvan.

Combat

An aranea avoids physical combat and uses its webs and spells when it can. In a battle, it tries to immobilize or distract the most aggressive opponents first. Araneas often subdue opponents for ransom.

Poison (Ex): Injury, Fortitude DC 13, initial damage 1d6 Str, secondary damage 2d6 Str. The save DC is Constitution-based.

Spells: An aranea casts spells as a 3rd-level sorcerer. It prefers illusions and enchantments and avoids fire spells.

Typical Sorcerer Spells Known (6/6; save DC 12 + spell level): 0—daze, detect magic, ghost sound, light, resistance; 1st—mage armor, silent image, sleep.

Web (Ex): In spider or hybrid form (see below), an aranea can throw a web up to six times per day. This is similar to an attack with a net but has a maximum range of 50 feet, with a range increment of 10 feet, and is effective against targets of up to Large size. The web anchors the target in place, allowing no movement.

An entangled creature can escape with a DC 13 Escape Artist check or burst the web with a DC 17 Strength check. The check DCs are Constitution-based, and the Strength check DC includes a +4 racial bonus. The web has 6 hit points, hardness 0, and takes double damage from fire.

Change Shape (Su): An aranea’s natural form is that of a Medium monstrous spider. It can assume two other forms. The first is a unique Small or Medium humanoid; an aranea in its humanoid form always assumes the same appearance and traits, much as a lycanthrope would. In humanoid form, an aranea cannot use its bite attack, webs, or poison.

The second form is a Medium spider–humanoid hybrid. In hybrid form, an aranea looks like a Medium humanoid at first glance, but a DC 18 Spot check reveals the creature’s fangs and spinnerets. The aranea retains its bite attack, webs, and poison in this form, and can also wield weapons or wear armor. When in hybrid form, an aranea’s speed is 30 feet (6 squares).

An aranea remains in one form until it chooses to assume a new one. A change in form cannot be dispelled, nor does an aranea revert to its natural form when killed. A true seeing spell, however, reveals its natural form if it is in humanoid or hybrid form.

Skills: Araneas have a +2 racial bonus on Jump, Listen, and Spot checks. They have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks even if rushed or threatened.


Archon

Archons are celestials from the plane of Celestia. They have charged themselves with the protection of the plane, and also consider themselves guardians of all who are innocent or free of evil. They are the natural enemies of fiends (creatures of the lower planes), particularly demons.

Archons speak Celestial, Infernal, and Draconic, but can speak with almost any creature because of their tongues ability.

Combat

Archons never attack without provocation (though their overwhelming lawful goodness often makes them easily provoked). They avoid harming other good creatures if they can, using nondamaging spells or weapon attacks that deal nonlethal damage if possible. An angry archon can be vengeance itself, however, no matter what the foe’s alignment is.

Archons generally prefer to meet a foe head-on if it is prudent to do so, but if outmatched, they do what they can to even the odds (usually by employing hit-and run tactics or standing off and engaging a foe with magic before moving into melee).

Archon Traits: An archon possesses the following traits (unless otherwise noted in a creature’s entry).

—Darkvision out to 60 feet and low-light vision.

—Aura of Menace (Su): A righteous aura surrounds archons that fight or get angry. Any hostile creature within a 20-foot radius of an archon must succeed on a Will save to resist its effects. The save DC varies with the type of archon, is Charisma-based, and includes a +2 racial bonus. Those who fail take a –2 penalty on attacks, AC, and saves for 24 hours or until they successfully hit the archon that generated the aura. A creature that has resisted or broken the effect cannot be affected again by the same archon’s aura for 24 hours.

—Immunity to electricity and petrification.

— +4 racial bonus on saves against poison.

—Magic Circle against Evil (Su): A magic circle against evil effect always surrounds an archon (caster level equals the archon’s Hit Dice). (The defensive benefits from the circle are not included in an archon’s statistics block.)

—Teleport (Su): Archons can use greater teleport at will, as the spell (caster level 14th), except that the creature can transport only itself and up to 50 pounds of objects.

—Tongues (Su): All archons can speak with any creature that has a language, as though using a tongues spell (caster level 14th). This ability is always active.


Lantern archon

Small Outsider (Archon, Extraplanar, Good, Lawful)

Hit Dice: 1d8 (4 hp)

Initiative: +4

Speed: Fly 60 ft. (perfect) (12 squares)

Armor Class: 15 (+1 size, +4 natural), touch 11, flat-footed 15

Base Attack/Grapple: +1/–8

Attack: Light ray +2 ranged touch (1d6)

Full Attack: 2 light rays +2 ranged touch (1d6)

Space/Reach: 5 ft./5 ft.

Special Attacks: Spell-like abilities

Special Qualities: Aura of menace, damage reduction 10/evil and magic, darkvision 60 ft., immunity to electricity and petrification, magic circle against evil, teleport, tongues

Saves: Fort +2 (+6 against poison), Ref +2, Will +2

Abilities: Str 1, Dex 11, Con 10, Int 6, Wis 11, Cha 10

Skills: Concentration +4, Diplomacy +4, Knowledge (the planes) +2, Listen +4, Sense Motive +4, Spot +4

Feats: Improved Initiative

Environment: Seven Mounting Heavens of Celestia

Organization: Solitary, pair, or squad (3–5)

Challenge Rating: 2

Treasure: None

Alignment: Always lawful good

Advancement: 2–4 HD (Small)

Level Adjustment: —

A ball of glowing light floats toward you.

Lantern archons appear as floating balls of light that glow about as brightly as a torch. Only their destruction can extinguish the glow, though they can try to hide it.

Lantern archons are very friendly and usually eager to give what assistance they can. However, their bodies are just gaseous globes, and they are much too weak to render any material aid. Lantern archons speak in soft, musical voices.

Combat

A lantern archon has little reason to get within melee range. It usually hovers just close enough to bring the enemy within its aura of menace, then blasts away with its light rays. Lantern archons prefer to concentrate on a single opponent, seeking to reduce enemy numbers quickly.

Aura of Menace (Su): Will DC 12 negates.

Light Ray (Ex): A lantern archon’s light rays have a range of 30 feet. This attack overcomes damage reduction of any type.

Spell-Like Abilities: At will—aid, detect evil, continual flame. Caster level 3rd.


hound Archon

A powerfully built humanoid with the head of a dog appears both serene and ready for action, with a greatsword strapped across its broad back and an expression that indicates intelligence and protectiveness.

Hound Archon Hound Archon Hero, 11th-Level Paladin

Medium Outsider Medium Outsider

(Archon, Extraplanar, Good, Lawful) (Archon, Extraplanar, Good, Lawful)

Hit Dice: 6d8+6 (33 hp) 6d8+18 plus 11d10+33 (143 hp)

Initiative: +4 +4

Speed: 40 ft. (8 squares) 30 ft. in full plate armor (6 squares); base speed 40 ft.

Armor Class: 19 (+9 natural), 30 (+9 natural, +11 +3 full plate armor),

touch 10, flat-footed 19 touch 10, flat-footed 30

Base Attack/Grapple: +6/+8 +17/+22

Attack: Bite +8 melee (1d8+2) +2 cold iron greatsword +25 melee (2d6+9/19–20)

or greatsword +8 melee (2d6+3/19–20) or bite +22 melee (1d8+5)

Full Attack: Bite +8 melee (1d8+2) and slam +3 melee +2 cold iron greatsword +25/+20/+15/+10 melee (2d6+9/19–20)

(1d4+1); or greatsword +8/+3 melee and bite +17 melee (1d8+2); or bite +22 melee (1d8+5)

(2d6+3/19–20) and bite +3 melee (1d8+1) and slam +17 melee (1d4+2)

Space/Reach: 5 ft./5 ft. 5 ft./5 ft.

Special Attacks: Spell-like abilities Smite evil, spells, spell-like abilities, turn undead 6/day

Special Qualities: Aura of menace, change shape, Aura of menace, change shape, damage reduction 10/evil,

damage reduction 10/evil, darkvision 60 ft., darkvision 60 ft., immunity to electricity and petrification,

immunity to electricity and petrification, magic circle against evil, paladin abilities,

magic circle against evil, scent, spell scent, spell resistance 27, teleport, tongues

resistance 16, teleport, tongues

Saves: Fort +6 (+10 against poison), Ref +5, Will +6 Fort +18 (+22 against poison), Ref +11, Will +13

Abilities: Str 15, Dex 10, Con 13, Str 21, Dex 10, Con 16,

Int 10, Wis 13, Cha 12 Int 8, Wis 14, Cha 16

Skills: Concentration +10, Diplomacy +3, Concentration +20, Diplomacy +19,

Hide +9*, Jump +15, Listen +10, Hide +2*, Jump +0, Listen +10,

Move Silently +9, Sense Motive +10, Ride +14, Sense Motive +19,

Spot +10, Survival +10* (+12 following tracks) Spot +10, Survival +2*

Feats: Improved Initiative, Power Attack, Track Improved Initiative, Leadership, Mounted Combat,

Ride-By Attack, Track, Weapon Focus (greatsword)

Environment Seven Mounting Heavens of Celestia Seven Mounting Heavens of Celestia

Organization: Solitary, pair, or squad (3–5) Solitary or with juvenile bronze dragon

Challenge Rating: 4 16

Treasure: No coins; double goods; standard items Standard

Alignment: Always lawful good Always lawful good

Advancement: 7–9 HD (Medium); 10–18 HD (Large) By character class

Level Adjustment: +5 +5

Hound archons look like well-muscled humans with canine heads. They seek to defend the innocent and the helpless against evil.

Their broad shoulders and meaty fists mark hound archons as able combatants. Likewise, their strong legs indicate that fleeing enemies won’t get very far.

Combat

Hound archons always fight with a will. They prefer to attack with their natural weapons but occasionally use greatswords.

A hound archon’s natural weapons, as well as any weapons it wields, are treated as good-aligned and lawful-aligned for the purpose of overcoming damage reduction.

Spell-Like Abilities: At will—aid, continual flame, detect evil, message. Caster level 6th.

Aura of Menace (Su): Will DC 16 negates.

Change Shape (Su): A hound archon can assume any canine form of Small to Large size. While in canine form, the hound archon loses its bite, slam, and greatsword attacks, but gains the bite attack of the form it chooses. For the purposes of this ability, canines include any doglike or wolflike animal of the animal type.

Skills: *While in canine form, a hound archon gains a +4 circumstance bonus on Hide and Survival checks.

HOUND ARCHON HERO

The hound archon hero is a mighty champion of justice, devoted to the pursuit and destruction of evil in all its forms.

Combat

Hound archon heroes have over time developed a love for their weapons. They prefer to use their holy greatswords over their bite and slam attacks.

Spell-Like Abilities: At will—aid, continual flame, detect evil, message. Caster level 6th.

Aura of Menace (Su): The save DC for the hound archon hero’s aura of menace (DC 18) is adjusted for its higher Charisma score.

Smite Evil (Su): Three times per day a hound archon hero can make a normal melee attack with a +3 bonus that deals an extra 11 points of damage against an evil foe.

Change Shape (Su): A hound archon hero can assume any canine form of Small to Large size. While in canine form, the hound archon loses its bite, slam, and greatsword attacks, but gains the bite attack of the form it chooses. For the purposes of this ability, canines include any doglike or wolflike animal of the animal type.

Skills: *While in canine form, a hound archon hero gains a +4 circumstance bonus on Hide and Survival checks.

Paladin Abilities: Aura of courage, aura of good, detect evil, divine grace, divine health, lay on hands (33 points/day), remove disease 2/week, special mount (juvenile bronze dragon).

Typical Paladin Spells Prepared (2/2; save DC 12 + spell level): 1st—divine favor, protection from evil; 2nd—bull’s strength, eagle’s splendor.

Possessions: +3 full plate armor, +2 cold iron greatsword.

Hound Archon Hero Mounts

In the course of their adventures, many hound archon heroes befriend bronze dragons, which may come to serve as their mounts. The relationship between these mounts and their celestial riders goes beyond even the special bond between paladin and mount. The dragon and the archon are naturally allies and friends, as can be expected of two powerful servants of cosmic justice. The juvenile bronze dragon mount gains 2 additional HD, 4 points of Strength, an additional 4 points of natural armor, improved evasion, and +10 feet to speed in all its movement forms. The dragon cannot, however, command other creatures of its type as other kinds of paladin mounts can.

Hound Archons as Characters

Hound archon characters possess the following racial traits.

— +4 Strength, +2 Constitution, +2 Wisdom, +2 Charisma.

—Medium size.

—A hound archon’s base land speed is 40 feet.

—Racial Hit Dice: A hound archon begins with six levels of outsider, which provide 6d8 Hit Dice, a base attack bonus of +6, and base saving throw bonuses of Fort +5, Ref +5, and Will +5.

—Racial Skills: A hound archon’s outsider levels give it skill points equal to 9 ¥ (8 + Int modifier). Its class skills are Concentration, Hide, Jump, Listen, Move Silently, Sense Motive, Spot, and Survival.

—Racial Feats: A hound archon’s outsider levels give it three feats.

— +9 natural armor bonus.

—Natural Weapons: Bite (1d8) and slam (1d4).

—Archon Traits (see page 16): Darkvision 60 ft., low-light vision, aura of menace (Will DC 15 + character’s Cha modifier), immunity to electricity and petrification, +4 racial bonus on saves against poison, magic circle against evil, teleport, tongues.

—Special Attacks: Spell-like abilities.

—Special Qualities: Change shape, damage reduction 10/evil, scent, spell resistance equal to 16 + class levels.

—Automatic Languages: Celestial. Bonus Languages: Common, Draconic, Infernal.

—Favored class: Ranger.

—Level adjustment +5.


Trumpet Archon

Medium Outsider (Archon, Extraplanar, Good, Lawful)

Hit Dice: 12d8+72 (126 hp)

Initiative: +7

Speed: 40 ft. (8 squares), fly 90 ft. (good)

Armor Class: 27 (+3 Dex, +14 natural), touch 13, flat-footed 24

Base Attack/Grapple: +12/+17

Attack: +4 greatsword +21 melee (2d6+11/19–20)

Full Attack: +4 greatsword +21/+16/+11 melee (2d6+11/19–20)

Space/Reach: 5 ft./5 ft.

Special Attacks: Spell-like abilities, spells, trumpet

Special Qualities: Aura of menace, damage reduction 10/evil, darkvision 60 ft., immunity to electricity and petrification, magic circle against evil, spell resistance 29, teleport, tongues

Saves: Fort +14 (+18 against poison), Ref +11, Will +11

Abilities: Str 20, Dex 17, Con 23, Int 16, Wis 16, Cha 16

Skills: Concentration +21, Diplomacy +20, Escape Artist +18, Handle Animal +18, Knowledge (any one) +18, Listen +18, Move Silently +18, Perform (wind instruments) +18, Ride +20, Sense Motive +18, Spot +18, Use Rope +3 (+5 with bindings)

Feats: Blind-Fight, Cleave, Combat Reflexes, Improved Initiative, Power Attack

Environment: Seven Mounting Heavens of Celestia

Organization: Solitary, pair, or squad (3–5)

Challenge Rating: 14

Treasure: No coins; double goods; standard items

Alignment: Always lawful good

Advancement: 13–18 HD (Medium); 19–36 HD (Large)

Level Adjustment: +8

Appearing as a green, winged elf of supernatural goodness and beauty, the creature raises a massive silver trumpet and sounds a blast of piercing, soul-wrenching music.

Trumpet archons serve as celestial messengers and heralds, though their martial skills are considerable. Each carries a gleaming silver trumpet about 6 feet long.

Combat

A trumpet archon usually disdains physical combat, preferring to obliterate foes with spells quickly and return to its duties. If forced into an extended battle, it sounds its trumpet and attacks with a vengeance.

A trumpet archon’s natural weapons, as well as any weapons it wields, are treated as good-aligned and lawful-aligned for the purpose of overcoming damage reduction.

Spell-Like Abilities: At will—detect evil, continual flame, message. Caster level 12th.

Aura of Menace (Su): Will DC 21 negates.

Spells: Trumpet archons can cast divine spells as 14th-level clerics. A trumpet archon has access to two of the following domains: Air, Destruction, Good, Law, or War (plus any others from its deity). The save DCs are Wisdom-based.

Typical Cleric Spells Prepared (6/7/7/6/5/4/4/3; DC 13 + spell level): 0—detect magic, light, purify food and drink, read magic, resistance (2); 1st—bless (2), divine favor (2), protection from chaos*, sanctuary, shield of faith; 2nd—aid*, bull’s strength (2), consecrate, lesser restoration, owl’s wisdom (2); 3rd—daylight, invisibility purge, magic circle against chaos*, magic vestment, protection from energy (2); 4th—dismissal, divine power, holy smite*, neutralize poison, spell immunity; 5th—dispel evil*, mass cure light wounds, plane shift, raise dead; 6th—blade barrier*, banishment, heal, undeath to death; 7th—dictum*, holy word, mass cure serious wounds.

*Domain spell. Domains: Good and Law.

Trumpet (Su): An archon’s trumpet produces music of utter clarity, piercing beauty, and, if the trumpet archon wills it, paralyzing awe. All creatures except archons within 100 feet of the blast must succeed on a DC 19 Fortitude save or be paralyzed for 1d4 rounds. The save DC is Charisma-based. The archon can also command its trumpet to become a +4 greatsword as a free action.

If a trumpet is ever stolen, it becomes a chunk of useless metal until the owner can recover it. Woe betide any thief caught with one.


Arrowhawk

The creature has a sinuous, snakelike body with a long neck and tail. Two pairs of feathered wings extend from the body, one on the top and another on the bottom. Most of the body is covered with iridescent blue scales, with tufts of yellow feathers at the base of the neck and the tail. The head has a black, toothed beak and four eyes, one pair above the beak and the other below.

Juvenile Arrowhawk Adult Arrowhawk Elder Arrowhawk

Small Outsider (Air, Extraplanar) Medium Outsider (Air, Extraplanar) Large Outsider (Air, Extraplanar)

Hit Dice: 3d8+3 (16 hp) 7d8+7 (38 hp) 15d8+45 (112 hp)

Initiative: +5 +5 +5

Speed: Fly 60 ft. (perfect) (12 squares) Fly 60 ft. (perfect) (12 squares) Fly 60 ft. (perfect) (12 squares)

Armor Class: 20 (+1 size, +5 Dex, +4 natural), 21 (+5 Dex, +6 natural), 22 (–1 size, +5 Dex, +8 natural),

touch 16, flat-footed 15 touch 15, flat-footed 16 touch 14, flat-footed 17

Base Attack/Grapple: +3/+0 +7/+9 +15/+25

Attack: Electricity ray +9 ranged Electricity ray +12 ranged Electricity ray +19 ranged ‑touch

touch (2d6) or bite +9 melee (1d6+1) touch (2d8) or bite +12 melee (1d8+3) (2d8) or bite +21 melee (2d6+9)

Full Attack: Electricity ray +9 ranged Electricity ray +12 ranged Electricity ray +19 ranged touch

touch (2d6) or bite +9 melee (1d6+1) touch (2d8) or bite +12 melee (1d8+3) (2d8) or bite +20 melee (2d6+9)

Space/Reach: 5 ft./5 ft. 5 ft./5 ft. 10 ft./5 ft.

Special Attacks: Electricity ray Electricity ray Electricity ray

Special Qualities: Darkvision 60 ft., immunity to acid, Darkvision 60 ft., immunity to acid, Darkvision 60 ft., immunity to

electricity, and poison, resistance to electricity, and poison, resistance to acid, electricity, and poison,

cold 10 and fire 10 cold 10 and fire 10 resistance to cold 10 and fire 10

Saves: Fort +4, Ref +8, Will +4 Fort +6, Ref +10, Will +6 Fort +12, Ref +14, Will +10

Abilities: Str 12, Dex 21, Con 12, Str 14, Dex 21, Con 12, Str 22, Dex 21, Con 16,

Int 10, Wis 13, Cha 13 Int 10, Wis 13, Cha 13 Int 10, Wis 13, Cha 13

Skills: Diplomacy +3, Escape Artist +11, Diplomacy +3, Escape Artist +15, Diplomacy +3, Escape Artist +23,

Knowledge (the planes) +6, Knowledge (the planes) +10, Knowledge (the planes) +18,

Listen +7, Move Silently +11, Listen +11, Move Silently +15, Listen +21, Move Silently +23,

Search +6, Sense Motive +7, Search +10, Sense Motive +11, Search +18, Sense Motive +19,

Spot +7, Survival +7 (+9 following Spot +11, Survival +11 (+13 following Spot +21, Survival +19 (+21

tracks, +9 Plane of Air), tracks, +13 Plane of Air), following tracks, +21 Plane of

Use Rope +5 (+7 with bindings) Use Rope +5 (+7 with bindings) Air), Use Rope +5 (+7 involving

bindings)

Feats: Dodge, Weapon Finesse Dodge, Flyby Attack, Weapon Finesse Alertness, Blind-Fight, Combat

Reflexes, Dodge, Flyby Attack,

‑Weapon Finesse, Weapon Focus (bite)B

Environment Elemental Plane of Air Elemental Plane of Air Elemental Plane of Air

Organization: Solitary or clutch (2–4) Solitary or clutch (2–4) Solitary or clutch (2–4)

Challenge Rating: 3 5 8

Treasure: None None None

Alignment: Always neutral Always neutral Always neutral

Advancement: 4–6 HD (Small) 8–14 HD (Medium) 16–24 HD (Large); 25–32 HD

(Gargantuan)

Level Adjustment: — — —

An arrowhawk is a predator and scavenger from the Elemental Plane of Air. It is a consummate flier that spends its entire life on the wing.

An arrowhawk is always in motion while it lives. It can fly from the moment it hatches, and it eats, sleeps, and mates without ever touching ground. By twisting its body and varying the cadence of its wingbeats, an arrowhawk can fly at top speed in any direction.

Arrowhawk eggs have an innate levitation ability. Females lay clutches of 2d4 eggs in midair and leave them to float until they hatch. The female guards the eggs and collects them if the wind scatters them, but otherwise leaves them alone.

A juvenile arrowhawk (1 to 10 years old) is about 5 feet long from beak to tail, with the body accounting for about one-third of that length. Its wingspan is about 7 feet, and it weighs about 20 pounds.

An adult (11 to 40 years old) is about 10 feet long from beak to tail, with a wingspan of about 15 feet and a weight of about 100 pounds.

An elder arrowhawk (41 to 75 years old) is about 20 feet long with a wingspan of 30 feet and a weight of about 800 pounds.

Arrowhawks speak Auran, but they are not usually talkative creatures.

Combat

Arrowhawks are extremely territorial and always hungry. They attack almost any other creature they meet, seeking a meal or trying to drive away a rival. The primary mode of attack is an electricity ray, fired from the tail. The creature also bites, but it prefers to stay out of reach.

Electricity Ray (Su): An arrowhawk can fire this ray once per round, with a range of 50 feet.


Assassin Vine

Large Plant

Hit Dice: 4d8+12 (30 hp)

Initiative: +0

Speed: 5 ft. (1 square)

Armor Class: 15 (–1 size, +6 natural), touch 9, flat-footed 15

Base Attack/Grapple: +3/+12

Attack: Slam +7 melee (1d6+7)

Full Attack: Slam +7 melee (1d6+7)

Space/Reach: 10 ft./10 ft. (20 ft. with vine)

Special Attacks: Constrict 1d6+7, entangle, improved grab

Special Qualities: Blindsight 30 ft., camouflage, immunity to electricity, low-light vision, plant traits, resistance to cold 10 and fire 10

Saves: Fort +7, Ref +1, Will +2

Abilities: Str 20, Dex 10, Con 16, Int —, Wis 13, Cha 9

Environment: Temperate forests

Organization: Solitary or patch (2–4)

Challenge Rating: 3

Treasure: 1/10th coins; 50% goods; 50% items

Alignment: Always neutral

Advancement: 5–16 HD (Huge); 17–32 HD (Gargantuan); 33+ HD (Colossal)

Level Adjustment: —

This vine has a fibrous stem covered with brown, stringy bark and as thick as a human’s forearm. Its leaves are shaped like human hands.

The assassin vine is a semimobile plant that collects its own grisly fertilizer by grabbing and crushing animals and depositing the carcasses near its roots.

A mature plant consists of a main vine, about 20 feet long. Smaller vines up to 5 feet long branch off from the main vine about every 6 inches. These small vines bear clusters of leaves, and in late summer they produce bunches of small fruits that resemble wild grapes. The fruit is tough and has a hearty but bitter flavor. Assassin vine berries make a heady wine.

An assassin vine can move about, albeit very slowly, but usually stays put unless it needs to seek prey in a new vicinity.

A subterranean version of the assassin vine grows near hot springs, volcanic vents, and other sources of thermal energy. These plants have thin, wiry stems and gray leaves shot through with silver, brown, and white veins so that they resemble mineral deposits. An assassin vine growing underground usually generates enough offal to support a thriving colony of mushrooms and other fungi, which spring up around the plant and help conceal it.

Combat

An assassin vine uses simple tactics: It lies still until prey comes within reach, then attacks. It uses its entangle ability both to catch prey and to deter counterattacks.

Constrict (Ex): An assassin vine deals 1d6+7 points of damage with a successful grapple check.

Entangle (Su): An assassin vine can animate plants within 30 feet of itself as a free action (Ref DC 13 partial). The effect lasts until the vine dies or decides to end it (also a free action). The save DC is Wisdom-based. The ability is otherwise similar to entangle (caster level 4th).

Improved Grab (Ex): To use this ability, an assassin vine must hit with its slam attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can constrict.

Blindsight (Ex): Assassin vines have no visual organs but can ascertain all foes within 30 feet using sound, scent, and vibration.

Camouflage (Ex): Since an assassin vine looks like a normal plant when at rest, it takes a DC 20 Spot check to notice it before it attacks. Anyone with ranks in Survival or Knowledge (nature) can use one of those skills instead of Spot to notice the plant. Dwarves can use stonecunning to notice the subterranean version.


Athach

Huge Aberration

Hit Dice: 14d8+70 (133 hp)

Initiative: +1

Speed: 35 ft. in hide armor (7 squares); base speed 50 ft.

Armor Class: 20 (–2 size, +1 Dex, +3 hide armor, +8 natural), touch 9, flat-footed 19

Base Attack/Grapple: +10/+26

Attack: Morningstar +16 melee (3d6+8) or rock +9 ranged (2d6+8)

Full Attack: Morningstar +12/+7 melee (3d6+8), and 2 morningstars +12 melee (3d6+4), and bite +12 melee (2d8+4 plus poison); or rock +5 ranged (2d6+8), and 2 rocks +5 ranged (2d6+4)

Space/Reach: 15 ft./15 ft.

Special Attacks: Poison

Special Qualities: Darkvision 60 ft.

Saves: Fort +9, Ref +5, Will +10

Abilities: Str 26, Dex 13, Con 21, Int 7, Wis 12, Cha 6

Skills: Climb +9, Jump +18, Listen +7, Spot +7

Feats: Alertness, Cleave, Multiweapon Fighting, Power Attack, Weapon Focus (bite)

Environment: Temperate hills

Organization: Solitary, gang (2–4), or tribe (7–12)

Challenge Rating: 8

Treasure: 1/2 coins; double goods; standard items

Alignment: Often chaotic evil

Advancement: 15–28 HD (Huge)

Level Adjustment: +5

The creature looks like a portly giant dressed in shabby rags and furs. It has a third arm growing from its chest. Its wide, slobbering mouth has curving tusks that jut from its lower jaw. It has tiny eyes, a small nose, and lopsided ears—one huge and one tiny.

The athach is a hulking, misshapen biped. Immensely strong, an athach can hammer most opponents to gory paste.

An athach rarely bathes, and smells particularly foul. An adult stands some 18 feet tall and weighs about 4,500 pounds.

Athachs are fond of gems and crystals of all types. They often jam bracelets on their chubby fingers, necklaces around their fat wrists, and wear other jewelry where they can. They have been known to sit for hours, polishing and admiring their jewels. The only other things athachs tend to be passionate about are food and violence. They despise hill giants and, unless outnumbered, attack them on sight. They fear other giants and most other Huge creatures.

Athachs speak a crude dialect of Giant.

Combat

Athachs charge into melee combat unless their opponents are out of reach, in which case they throw rocks. They sometimes try to overrun armored opponents to reach unarmored opponents in back ranks. With its first few melee attacks, an athach tends to flail about indiscriminately. After a few rounds, it concentrates on foes that have been hitting it most often and uses its bite on whoever has dealt it the most damage.

Poison (Ex): Injury, Fortitude DC 22, initial damage 1d6 Str, secondary damage 2d6 Str. The save DC is Constitution-based.


Azer

Medium Outsider (Extraplanar, Fire)

Hit Dice: 2d8+2 (11 hp)

Initiative: +1

Speed: 20 ft. in scale mail (4 squares); base speed 30 ft.

Armor Class: 23 (+1 Dex, +6 natural, +4 scale mail, +2 heavy shield), touch 11, flat-footed 22

Base Attack/Grapple: +2/+3

Attack: Warhammer +3 melee (1d8+1/¥3 plus 1 fire) or shortspear +3 ranged (1d6+1 plus 1 fire)

Full Attack: Warhammer +3 melee (1d8+1/¥3 plus 1 fire) or shortspear +3 ranged (1d6+1 plus 1 fire)

Space/Reach: 5 ft./5 ft.

Special Attacks: Heat

Special Qualities: Darkvision 60 ft., immunity to fire, spell resistance 13, vulnerability to cold

Saves: Fort +4, Ref +4, Will +4

Abilities: Str 13, Dex 13, Con 13, Int 12, Wis 12, Cha 9

Skills: Appraise +6, Climb +0, Craft (any two) +6, Hide +0, Jump –6, Listen +6, Search +6, Spot +6

Feats: Power Attack

Environment: Elemental Plane of Fire

Organization: Solitary, pair, team (3–4), squad (11–20 plus 2 3rd-level sergeants and 1 leader of 3rd–6th level), or clan (30–100 plus 50% noncombatants plus 1 3rd-level sergeant per 20 adults, 5 5th-level lieutenants, and 3 7th-level captains)

Challenge Rating: 2

Treasure: Standard coins; double goods (nonflammables only); standard items (nonflammables only)

Alignment: Always lawful neutral

Advancement: By character class

Level Adjustment: +4

The creature resembles a dwarf with hair of fire and a beard of flames. It has brass-colored skin and appears to have been forged from fire and metal.

Azers are dwarflike beings native to the Elemental Plane of Fire. They wear kilts of brass, bronze, or copper, and speak Ignan and Common.

Combat

Azers use broad-headed spears or well-crafted hammers in combat. When unarmed, they attempt to grapple foes.

Although unfriendly and taciturn, azers rarely provoke a fight except to relieve a foe of gems, which they love. If threatened, they fight to the death, but they see the value of taking prisoners themselves.

Heat (Ex): An azer’s body is intensely hot, so its unarmed attacks deal extra fire damage. Its metallic weapons also conduct this heat.

Azer Society

Azers maintain a tightly regimented society in which every member has a specific place. The state always takes precedence over the individual. Azer nobles are prodigiously strong and wield absolute power. Azers dwell within bronze fortresses on their home plane, only rarely visiting other planes to gather gems. They hate efreet, with whom they wage an eternal war for territory and slaves.

Azers as Characters

Rare among their well-ordered kind, a few azers leave behind the absolute rule of their kin. These explorers tend to be fierce warriors, quick to take offense.

Azer characters possess the following racial traits.

— +2 Strength, +2 Dexterity, +2 Constitution, +2 Intelligence, +2 Wisdom, –2 Charisma.

—Medium size.

—An azer’s base land speed is 30 feet.

—Darkvision: Azers can see in the dark up to 60 feet.

—Racial Hit Dice: An azer begins with two levels of outsider, which provide 2d8 Hit Dice, a base attack bonus of +2, and base saving throw bonuses of Fort +3, Ref +3, and Will +3.

—Racial Skills: An azer’s outsider levels give it skill points equal to 5 ¥ (8 + Int modifier). Its class skills are Appraise, Climb, Craft, Hide, Jump, Listen, Search, and Spot.

—Racial Feats: An azer’s outsider levels give it one feat.

— +6 natural armor bonus.

—Special Attacks (see above): Heat.

—Special Qualities (see above): Immunity to fire, spell resistance equal to 13 + class levels, vulnerability to cold.

—Automatic Languages: Common, Ignan. Bonus Languages: Abyssal, Aquan, Auran, Celestial, Infernal, Terran.

—Favored Class: Fighter.

—Level adjustment +4.


Barghest

A horrifying wolflike monster with blue-tinged fur, long sharp claws, and a fiendish glint of intelligence in its hateful, glowing eyes darts out of the shadows.

Barghest Greater Barghest

Medium Outsider (Evil, Large Outsider (Evil,

Extraplanar, Lawful, Shapechanger) Extraplanar, Lawful, Shapechanger)

Hit Dice: 6d8+6 (33 hp) 9d8+27 (67 hp)

Initiative: +6 +6

Speed: 30 ft. (6 squares) 40 ft. (8 squares)

Armor Class: 18 (+2 Dex, +6 natural), 20 (–1 size, +2 Dex, +9 natural),

touch 12, flat-footed 16 touch 11, flat-footed 18

Base Attack/Grapple: +6/+9 +9/+18

Attack: Bite +9 melee (1d6+3) Bite +13 melee (1d8+5)

Full Attack: Bite +9 melee (1d6+3) and 2 claws Bite +13 melee (1d8+5) and 2 claws +8 melee (1d6+2)

+4 melee (1d4+1)

Space/Reach: 5 ft./5 ft. 10 ft./5 ft.

Special Attacks: Spell-like abilities, feed Spell-like abilities, feed

Special Qualities: Change shape, damage reduction 5/magic, Change shape, damage reduction 10/magic,

darkvision 60 ft., scent darkvision 60 ft., scent

Saves: Fort +6, Ref +7, Will +7 Fort +9, Ref +8, Will +10

Abilities: Str 17, Dex 15, Con 13, Str 20, Dex 15, Con 16,

Int 14, Wis 14, Cha 14 Int 18, Wis 18, Cha 18

Skills: Bluff +11, Diplomacy +6, Bluff +16, Climb +17,

Disguise +2 (+4 acting), Hide +11*, Concentration +15,

Intimidate +13, Jump +12, Diplomacy +8, Disguise +4 (+6 acting), Hide +10*,

Listen +11, Move Silently +10, Search +11, Intimidate +18, Jump +21, Listen +16,

Sense Motive +11, Spot +11, Move Silently +14, Sense Motive +16, Spot +16

Survival +11 (+13 following tracks) Survival +16 (+18 following tracks), Tumble +16

Feats: Combat Reflexes, Improved Initiative, Combat Casting, Combat Reflexes,

Track Improved Initiative, Track

Environment Bleak Eternity of Gehenna Bleak Eternity of Gehenna

Organization: Solitary or pack (3–6) Solitary or pack (3–6)

Challenge Rating: 4 5

Treasure: Double standard Double standard

Alignment: Always lawful evil Always lawful evil

Advancement: Special (see below) Special (see below)

Level Adjustment: — —

A barghest is a lupine fiend that can take the shape of a wolf or a goblin. In its natural form, it resembles a goblin–wolf hybrid with terrible jaws and sharp claws. Barghests come into the world to feed on blood and souls and thus grow stronger.

As whelps, barghests are nearly indistinguishable from wolves, except for their size and claws. As they grow larger and stronger, their skin darkens to bluish-red and eventually becomes blue altogether. A full-grown barghest, such as the one described here, is about 6 feet long and weighs 180 pounds. A barghest’s eyes glow orange when the creature becomes excited.

Barghests speak Goblin, Worg, and Infernal.

Combat

Barghests can claw and bite, no matter what their form, and usually disdain weapons. Though they love killing, they have little stomach for direct combat and attack from ambush whenever possible. Barghests start a combat by using crushing despair and charm monster to keep opponents off balance. They try to stay away from the enemy’s main strength.

A barghest’s natural weapons, as well as any weapons it wields, are treated as evil-aligned and lawful-aligned for the purpose of overcoming damage reduction. Its natural weapons are treated as magic weapons for the purpose of overcoming damage reduction.

Spell-Like Abilities: At will—blink, levitate, misdirection (DC 14), rage (DC 15); 1/day—charm monster (DC 16), crushing despair (DC 16), dimension door. Caster level equals the barghest’s HD. The save DCs are Charisma-based.

Feed (Su): When a barghest slays a humanoid opponent, it can feed on the corpse, devouring both flesh and life force, as a full-round action. Feeding destroys the victim’s body and prevents any form of raising or resurrection that requires part of the corpse. There is a 50% chance that a wish, miracle, or true resurrection spell can restore a devoured victim to life. Check once for each destroyed creature. If the check fails, the creature cannot be brought back to life by mortal magic.

A barghest advances in Hit Dice by consuming corpses in this fashion. For every three suitable corpses a barghest devours, it gains 1 Hit Die, and its Strength, Constitution, and natural armor increase by +1. Its attack bonus and saves improve as normal for an outsider of its Hit Dice, and it gains skill points, feats, and ability score improvements normally. The barghest only advances by consuming the corpses of creatures whose Hit Dice or levels are equal to or greater than its own current total. A barghest that reaches 9 Hit Dice through feeding immediately becomes a greater barghest upon completion of the act.

Change Shape (Su): A barghest can assume the shape of a goblin or a wolf as a standard action. In goblin form, a barghest cannot use its natural weapons but can wield weapons and wear armor. In wolf form, a barghest loses its claw attacks but retains its bite attack.

Pass Without Trace (Ex): A barghest in wolf form can use pass without trace (as the spell) as a free action.

Skills: *A barghest in wolf form gains a +4 circumstance bonus on Hide checks.

Greater Barghest

A barghest that reaches 9 Hit Dice through feeding becomes a greater barghest. These creatures can change shape into a goblinlike creature of Large size (about 8 feet tall and 400 pounds) or a dire wolf. In goblin form, a greater barghest cannot use its natural weapons but can wield weapons and wear armor. In dire wolf form, a greater barghest loses its claw attacks but retains its bite attack.

A greater barghest can reach a maximum of 18 Hit Dice through feeding.

Spell-Like Abilities: In addition to the spell-like abilities all barghests possess, a greater barghest gains the following abilities. At will—invisibility sphere; 1/day—mass bull’s strength, mass enlarge. Caster level equals the greater barghest’s HD.

Combat

Occasionally, a greater barghest uses a magic two-handed weapon in combat instead of its claws, giving it multiple attacks (attack bonus +13/+8). It can also make one bite attack (attack bonus +8) each round. The save DC against a greater barghest’s spell-like abilities is 14 + spell level.


Basilisk

The creature looks like a thick-bodied reptile with eight legs. Rows of bony spines jut from its back, and its eyes glow with an eerie, pale green incandescence.

Basilisk Abyssal Greater Basilisk

Medium Magical Beast Large Outsider (Augmented Magical Beast, Extraplanar)

Hit Dice: 6d10+12 (45 hp) 18d10+90 (189 hp)

Initiative: –1 –1

Speed: 20 ft. (4 squares) 20 ft. (4 squares)

Armor Class: 16 (–1 Dex, +7 natural), 17 (–1 Dex, –1 size, +9 natural)

touch 9, flat-footed 16 touch 8, flat-footed 17

Base Attack/Grapple: +6/+8 +18/+29

Attack: Bite +8 melee (1d8+3) Bite +25 melee (2d8+10)

Full Attack: Bite +8 melee (1d8+3) Bite +25 melee (2d8+10)

Space/Reach: 5 ft./5 ft. 10 ft./5 ft.

Special Attacks: Petrifying gaze Petrifying gaze, smite good

Special Qualities: Darkvision 60 ft., low-light vision Resistance to cold 10 and fire 10, damage reduction 10/magic,

darkvision 60 ft., low-light vision, spell resistance 23

Saves: Fort +9, Ref +4, Will +3 Fort +18, Ref +12, Will +8

Abilities: Str 15, Dex 8, Con 15, Str 24, Dex 8, Con 21,

Int 2, Wis 12, Cha 11 Int 3, Wis 10, Cha 15

Skills: Hide +0*, Listen +7, Spot +7 Hide +0*, Listen +10, Spot +10

Feats: Alertness, Blind-Fight, Alertness, Blind-Fight, Great Fortitude,

Great Fortitude Iron Will, Improved Natural Attack (bite),

Lightning Reflexes, Weapon Focus (bite)

Environment: Warm deserts Infinite Layers of the Abyss

Organization: Solitary or colony (3–6) Solitary or colony (3–6)

Challenge Rating: 5 12

Treasure: None Standard

Alignment: Always neutral Always chaotic evil

Advancement: 7–10 HD (Medium); 11–18 HD (Large) —

Level Adjustment: — —

A basilisk is a reptilian monster that petrifies living creatures with a mere gaze. Surviving a fight with a basilisk requires either careful preparation or considerable good fortune.

Basilisks are found in nearly every climate, and often in underground areas as well. They tend to lair in shallow burrows, caves, or other sheltered areas. The entrance to a basilisk lair is sometimes distinguished by lifelike stone statues or carvings, which are actually creatures that ran afoul of the creature’s gaze. Basilisks are omnivorous and able to consume their petrified victims. They make effective guardians, if one has the magical or monetary resources to capture and contain them.

A basilisk usually has a dull brown body with a yellowish underbelly. Some specimens sport a short, curved horn atop the nose. An adult basilisk’s body grows to about 6 feet long, not including its tail, which can reach an additional length of 5 to 7 feet. The creature weighs about 300 pounds.

Combat

A basilisk relies on its gaze attack, biting only when opponents come within reach. Though it has eight legs, its slow metabolism renders it relatively sluggish, so it does not expend energy unnecessarily. Intruders who flee a basilisk rather than fight can expect, at best, a halfhearted pursuit.

These creatures tend to spend most of their time lying in wait for prey, which includes small mammals, birds, reptiles, and similar creatures. When not hunting, basilisks are usually sleeping off their latest meal in their lairs. Basilisks sometimes gather in small colonies for mating or for mutual defense in unusually hostile terrain, and a colony will attack intruders in concert.

Petrifying Gaze (Su): Turn to stone permanently, range 30 feet; Fortitude DC 13 negates. The save DC is Charisma-based.

Skills: *The basilisk’s dull coloration and its ability to remain motionless for long periods of time grant it a +4 racial bonus on Hide checks in natural settings.

Abyssal Greater Basilisk

Adventurers are likely to encounter these fiends of the underworld either in their native environment, barren wastelands of the Abyss, or summoned to the employ of some dark sorcerer. Servants of the demon lords make good use of the greater basilisk as guards and escorts.

Combat

The save DC for the abyssal greater basilisk’s petrifying gaze (DC 21) is adjusted for its greater Hit Dice and higher Charisma score.

An abyssal greater basilisk’s natural weapons are treated as magic weapons for the purpose of overcoming damage reduction.

Smite Good (Su): Once per day an abyssal greater basilisk can make a normal melee attack to deal an extra 18 points of damage against a good foe.


Behir

Huge Magical Beast

Hit Dice: 9d10+45 (94 hp)

Initiative: +1

Speed: 40 ft. (8 squares), climb 15 ft.

Armor Class: 20 (–2 size, +1 Dex, +11 natural), touch 9, flat-footed 19

Base Attack/Grapple: +9/+25

Attack: Bite +15 melee (2d4+12)

Full Attack: Bite +15 melee (2d4+12)

Space/Reach: 15 ft./10 ft.

Special Attacks: Breath weapon, constrict 2d8+8, improved grab, rake 1d4+4, swallow whole

Special Qualities: Can’t be tripped, darkvision 60 ft., immunity to electricity, low-light vision, scent

Saves: Fort +11, Ref +7, Will +5

Abilities: Str 26, Dex 13, Con 21, Int 7, Wis 14, Cha 12

Skills: Climb +16, Hide +5, Listen +4, Spot +4, Survival +2

Feats: Alertness, Cleave, Power Attack, Track

Environment: Warm hills

Organization: Solitary or pair

Challenge Rating: 8

Treasure: Standard

Alignment: Often neutral

Advancement: 10–13 HD (Huge); 14–27 HD (Gargantuan)

Level Adjustment: —

At first the creature appears as a huge armored snake, slithering across the ground at great speed. Then, without slowing, it unfolds a dozen legs from its serpentine body and runs forward to strike.

The behir is a serpentine monster that can slither like a snake or use its dozen legs to move with considerable speed.

A behir is about 40 feet long and weighs about 4,000 pounds. It can fold its limbs close to its long, narrow body and slither in snake fashion if it desires. The coloration of behirs ranges from ultramarine to deep blue with bands of gray-brown. The belly is pale blue. The two large horns curving back over the head look dangerous but are actually used for preening the creature’s scales, not for fighting.

Behirs are never friendly with dragonkind and won’t coexist with any type of dragon. If a dragon enters a behir’s territory, the behir does everything it can to drive the dragon out. If the behir fails, it moves off to find a new home. A behir never knowingly enters the territory of a dragon.

Behirs speak Common.

Combat

A behir usually bites and grabs its prey first, then either swallows or constricts the opponent. It can employ its claws only against foes caught in its coils. If beset by a large number of foes, it uses its breath weapon.

Breath Weapon (Su): 20-foot line, once every 10 rounds, damage 7d6 electricity, Reflex DC 19 half. The save DC is Constitution-based.

Constrict (Ex): A behir deals 2d8+8 points of damage with a successful grapple check. It can make six rake attacks against a grappled foe as well.

Improved Grab (Ex): To use this ability, a behir must hit a creature of any size with its bite attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it it establishes a hold and can attempt to constrict the opponent or swallow the opponent in the following round.

Rake (Ex): Six claws, attack bonus +15 melee, damage 1d4+4.

Swallow Whole (Ex): A behir can try to swallow a grabbed Medium or smaller opponent by making a successful grapple check. A behir that swallows an opponent can use its Cleave feat to bite and grab another opponent.

A swallowed creature takes 2d8+8 points of bludgeoning damage and 8 points of acid damage per round from the behir’s gizzard. A swallowed creature can cut its way out by using a light slashing or piercing weapon to deal 25 points of damage to the gizzard (AC 15). Once the creature exits, muscular action closes the hole; another swallowed opponent must cut its own way out.

A behir’s gizzard can hold 2 Medium, 8 Small, 32 Tiny, or 128 Diminutive or smaller opponents.

Skills: Behirs have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.


Gauth

Medium Aberration

Hit Dice: 6d8+18 (45 hp)

Initiative: +6

Speed: 5 ft. (1 square), fly 20 ft. (good)

Armor Class: 19 (+2 Dex, +7 natural), touch 12, flat-footed 17

Base Attack/Grapple: +4/+3

Attack: Eye rays +6 ranged touch and bite –2 melee (1d6–1)

Full Attack: Eye rays +6 ranged touch and bite –2 melee (1d6–1)

Space/Reach: 5 ft./5 ft.

Special Attacks: Eye rays, stunning gaze

Special Qualities: All-around vision, darkvision 60 ft., flight

Saves: Fort +5, Ref +4, Will +9

Abilities: Str 8, Dex 14, Con 16, Int 15, Wis 15, Cha 13

Skills: Hide +11, Knowledge (arcana) +11, Listen +4, Search +15, Spot +17, Survival +2 (+4 following tracks)

Feats: AlertnessB, Flyby Attack, Improved Initiative, Iron Will

Environment: Cold hills

Organization: Solitary, pair, or cluster (3–6)

Challenge Rating: 6

Treasure: Standard

Alignment: Usually lawful evil

Advancement: 7–12 HD (Medium); 13–18 HD (Large)

Level Adjustment: —

The gauth, sometimes known as the lesser beholder, is a 4-foot wide orb dominated by a central eye. Six smaller eyes on stalks sprout from the top of its body. It is a rapacious and tyrannical creature that seeks to exact tribute from anything weaker than itself, and often attacks adventurers simply to acquire their wealth.

Eye Rays (Su): Each of a gauth’s six eye rays resembles a spell cast by an 8th-level caster. Each eye ray has a range of 100 feet and a save DC of 14. The save DCs are Charisma-based. The six eye rays include:

Sleep: This works like the spell, except that it affects one creature with any number of Hit Dice (Will negates). Gauths like to use this ray against warriors and other physically powerful creatures.

Inflict Moderate Wounds: This works like the spell, causing 2d8+8 points of damage (Will half).

Dispel Magic: This works like the targeted dispel function of the spell. The gauth’s dispel check is 1d20+8.

Scorching Ray: This works like the spell, dealing 4d6 points of fire damage (no save). A gauth creates only one fiery ray per use of this ability.

Paralysis: The target must succeed on a Fortitude save or be paralyzed for 2d10 minutes.

Exhaustion: This works like the spell ray of exhaustion (no save).

Stunning Gaze (Su): Stun for 1 round, 30 feet, Will DC 14 negates. The save DC is Charisma-based. Any creature meeting the gaze of the gauth’s central eye is subject to its stunning gaze attack. Since the gauth can use its eye-rays as a free action, the creature can use a standard action to focus its stunning gaze on an opponent and attack with all eye rays that bear on its foes at the same time.


Beholder

It floats before you, a bulbous body with a central, unblinking eye, and a large maw filled with daggerlike teeth. Smaller eyes, attached to wriggling stalks, sprout from the top of the orblike body.

Beholders are the stuff of nightmares. These creatures, also called the “spheres of many eyes” or “eye tyrants,” are deadly adversaries.

Beholders speak their own language and Common.

Combat

The primary weapon of both the gauth and the beholder is a series of deadly eye rays.

Eye Rays (Su): Each of a beholder’s small eyes can produce a magical ray once per round as a free action. During a single round, a creature can aim only two eye rays (gauth) or three eye rays (beholder) at targets in any one 90-degree arc (up, forward, backward, left, right, or down). The remaining eyes must aim at targets in other arcs, or not at all. A beholder can tilt and pan its body each round to change which rays it can bring to bear in any given arc.

Each eye’s effect resembles a spell (caster level 8th level for a gauth, or 14th for a beholder), but follows the rules for a ray (see Aiming a Spell, page 175 of the Player’s Handbook).

All-Around Vision (Ex): Beholders are exceptionally alert and circumspect. Their many eyes give them a +4 racial bonus on Spot and Search checks, and they can’t be flanked.

Flight (Ex): A beholder’s body is naturally buoyant. This buoyancy allows it to fly at a speed of 20 feet. This buoyancy also grants it a permanent feather fall effect (as the spell) with personal range.

Beholder

Large Aberration

Hit Dice: 11d8+44 (93 hp)

Initiative: +6

Speed: 5 ft. (1 square), fly 20 ft. (good)

Armor Class: 26 (–1 size, +2 Dex, +15 natural), touch 11, flat-footed 24

Base Attack/Grapple: +8/+12

Attack: Eye rays +9 ranged touch and bite +2 melee (2d4)

Full Attack: Eye rays +9 ranged touch and bite +2 melee (2d4)

Space/Reach: 10 ft./5 ft.

Special Attacks: Eye rays

Special Qualities: All-around vision, antimagic cone, darkvision 60 ft., flight

Saves: Fort +9, Ref +5, Will +11

Abilities: Str 10, Dex 14, Con 18, Int 17, Wis 15, Cha 15

Skills: Hide +12, Knowledge (arcana) +17, Listen +18, Search +21, Spot +22, Survival +2 (+4 following tracks)

Feats: AlertnessB, Flyby Attack, Great Fortitude, Improved Initiative, Iron Will

Environment: Cold hills

Organization: Solitary, pair, or cluster (3–6)

Challenge Rating: 13

Treasure: Double standard

Alignment: Usually lawful evil

Advancement: 12–16 HD (Large); 17–33 HD (Huge)

Level Adjustment: —

A beholder is an 8-foot-wide orb dominated by a central eye and a large, toothy maw. Ten smaller eyes on stalks sprout from the top of the orb.

Combat

Beholders often attack without provocation. Though not powerful physically, they often plow right into groups of opponents to use as many of their eyes as they can. When closing with an enemy, a beholder tries to cause as much disruption and confusion as possible.

Eye Rays (Su): Each of a beholder’s ten eye rays resembles a spell cast by a 13th-level caster. Each eye ray has a range of 150 feet and a save DC of 17. The save DCs are Charisma-based. The ten eye rays include:

Charm Monster: The target must succeed on a Will save or be affected as though by the spell. Beholders use this ray to confuse the opposition, usually employing it early in a fight. The beholder generally instructs a charmed target to either restrain a comrade or stand aside.

Charm Person: The target must succeed on a Will save or be affected as though by the spell. Beholders use this ray in the same manner as the charm monster ray.

Disintegrate: The target must succeed on a Fortitude save or be affected as though by the spell. The beholder likes to use this ray on any foe it considers a real threat.

Fear: This works like the spell, except that it targets one creature. The target must succeed on a Will save or be affected as though by the spell. Beholders like to use this ray against warriors and other powerful creatures early in a fight, to break up the opposition.

Finger of Death: The target must succeed on a Fortitude save or be slain as though by the spell. The target takes 3d6+13 points of damage if its saving throw succeeds. Beholders use this ray to eliminate dangerous foes quickly.

Flesh to Stone: The target must succeed on a Fortitude save or be affected as though by the spell. Beholders like to aim this ray at enemy spellcasters. They also use it on any creature whose appearance they find interesting. (After the fight, the beholder takes the statue to its lair as a decoration.)

Inflict Moderate Wounds: This works like the spell, causing 2d8+10 points of damage (Will half).

Sleep: This works like the spell, except that it affects one creature with any number of Hit Dice (Will negates). Beholders like to use this ray against warriors and other physically powerful creatures. They know their foes can quickly awaken the sleepers, but they also know that doing so takes time and can delay an effective counterattack.

Slow: This works like the spell, except that it affects one creature. The target can make a Will save to negate the effect. Beholders often use this ray against the same creature targeted by their disintegrate, flesh to stone, or finger of death ray. If one of the former rays fails to eliminate the foe, this ray might at least hamper it.

Telekinesis: A beholder can move objects or creatures that weigh up to 325 pounds, as though with a telekinesis spell. Creatures can resist the effect with a successful Will save.

Antimagic Cone (Su): A beholder’s central eye continually produces a 150-foot cone of antimagic. This functions just like antimagic field (caster level 13th). All magical and supernatural powers and effects within the cone are suppressed—even the beholder’s own eye rays. Once each round, during its turn, the beholder decides whether the antimagic cone is active or not (the beholder deactivates the cone by shutting its central eye).

Beholder Society

Beholders are hateful, aggressive, and avaricious, attacking or dominating others whenever they can get away with it. They exhibit a xenophobic intolerance, hating all creatures not like themselves. The basic body type comprises a great variety of beholder subspecies. Some are covered with overlapping chitinous plates; some have smooth hides or snakelike eye tentacles; some have crustacean joints. But even a difference as small as hide color or size of the central eye can make two groups of beholders sworn enemies. Every beholder declares its own unique form to be the “true ideal of beholderhood,” the others being nothing but ugly replicas fit only to be eliminated.

Beholders usually carve out underground lairs for themselves using their disintegrate rays. Beholder architecture emphasizes the vertical, and a lair usually has a number of parallel tubes, with chambers stacked on top of each other. Beholders prefer inaccessible locations that earthbound foes can reach only with difficulty.


Belker

Large Elemental (Air, Extraplanar)

Hit Dice: 7d8+7 (38 hp)

Initiative: +5

Speed: 30 ft. (6 squares), fly 50 ft. (perfect)

Armor Class: 22 (–1 size, +5 Dex, +8 natural), touch 14, flat-footed 17

Base Attack/Grapple: +5/+11

Attack: Wing +9 melee (1d6+2)

Full Attack: 2 wings +9 melee (1d6+2) and bite +4 melee (1d4+1) and 2 claws +4 melee (1d3+1)

Space/Reach: 10 ft./10 ft.

Special Attacks: Smoke claws

Special Qualities: Darkvision 60 ft., elemental traits, smoke form

Saves: Fort +3, Ref +10, Will +2

Abilities: Str 14, Dex 21, Con 13, Int 6, Wis 11, Cha 11

Skills: Listen +7, Move Silently +9, Spot +7

Feats: Alertness, Multiattack, Weapon Finesse

Environment: Elemental Plane of Air

Organization: Solitary, pair, or clutch (3–4)

Challenge Rating: 6

Treasure: None

Alignment: Usually neutral evil

Advancement: 8–10 HD (Large); 11–21 HD (Huge)

Level Adjustment: —

A mass of dark smoke moves against the breeze, shifting shape as it comes closer. Cloudlike, roiling, it suddenly explodes into a demonic creature of smoke and wind, with large bat wings, clawed tendrils, and a biting maw.

Belkers are creatures from the Plane of Air. They are composed primarily of smoke. Although undeniably evil, they are very reclusive and usually have no interest in the affairs of others.

A belker’s winged shape makes it look distinctly demonic. Because of its semigaseous nature, however, it shifts and changes shape with every puff of wind. It is about 7 feet long and weighs about 8 pounds.

Belkers speak Auran.

Combat

In most cases, a belker fights with its nasty claws and painful bite.

Smoke Claws (Ex): A belker in smoke form (see below) can engulf opponents by moving on top of them. It fills the air around one Medium or smaller opponent without provoking an attack of opportunity. The target must succeed on a DC 14 Fortitude save or inhale part of the creature. The save DC is Constitution-based. Smoke inside the victim solidifies into a claw and begins to rip at the surrounding organs, dealing 3d4 points of damage per round. An affected creature can attempt another Fortitude save each subsequent round to cough out the semivaporous menace.

Smoke Form (Su): Most of the time a belker is more or less solid, but at will it can assume smoke form. It can switch forms once per round as a free action and can spend up to 20 rounds per day in smoke form. A belker in smoke form can fly at a speed of 50 feet (perfect). The ability is otherwise similar to a gaseous form spell (caster level 7th).

Skills: Belkers have a +4 racial bonus on Move Silently checks.


Blink Dog

Medium Magical Beast

Hit Dice: 4d10 (22 hp)

Initiative: +3

Speed: 40 ft. (8 squares)

Armor Class: 16 (+3 Dex, +3 natural), touch 13, flat-footed 13

Base Attack/Grapple: +4/+4

Attack: Bite +4 melee (1d6)

Full Attack: Bite +4 melee (1d6)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Blink, darkvision 60 ft., dimension door, low-light vision, scent

Saves: Fort +4, Ref +7, Will +4

Abilities: Str 10, Dex 17, Con 10, Int 10, Wis 13, Cha 11

Skills: Hide +3, Listen +5, Sense Motive +3, Spot +5, Survival +4

Feats: Iron Will, Run, TrackB

Environment: Temperate plains

Organization: Solitary, pair, or pack (7–16)

Challenge Rating: 2

Treasure: None

Alignment: Usually lawful good

Advancement: 5–7 HD (Medium); 8–12 HD (Large)

Level Adjustment: +2 (cohort)

A big canine with yellow-brown fur and large ears appears completely ordinary. And then it disappears in the blink of an eye and instantly reappears in a different location.

The blink dog is an intelligent canine that has a limited teleportation ability.

Blink dogs are social animals, often traveling in packs. They eat equal amounts of meat and plant matter. They avoid human lands but drive off evil humanoids that enter their territory.

Blink dogs have their own language, a mixture of barks, yaps, whines, and growls that can transmit complex information. When not hunting, they are playful with each other but very protective of their pups, which outsiders sometimes steal to train as guard animals. Blink dogs and displacer beasts are natural enemies.

Combat

Blink dogs hunt in packs, teleporting in a seemingly random fashion until they surround their prey, allowing some of them to take advantage of flanking.

Blink (Su): A blink dog can use blink as the spell (caster level 8th), and can evoke or end the effect as a free action.

Dimension Door (Su): A blink dog can teleport, as dimension door (caster level 8th), once per round as a free action. The ability affects only the blink dog, which never appears within a solid object and can act immediately after teleporting.


Bodak

Medium Undead (Extraplanar)

Hit Dice: 9d12 (58 hp)

Initiative: +6

Speed: 20 ft. (4 squares)

A‑rmor Class: 20 (+2 Dex, +8 natural), touch 12, flat-footed 18

Base Attack/Grapple: +4/+5

Attack: Slam +6 melee (1d8+1)

Full Attack: Slam +6 melee (1d8+1)

Space/Reach: 5 ft./5 ft.

Special Attacks: Death gaze

Special Qualities: Damage reduction 10/cold iron, darkvision 60 ft., immunity to electricity, resistance to acid 10 and fire 10, undead traits, vulnerability to sunlight

Saves: Fort +3, Ref +5, Will +7

A‑bilities: Str 13, Dex 15, Con —, Int 6, Wis 12, Cha 12

S‑kills: Listen +11, Move Silently +10, Spot +11

F‑eats: Alertness, Dodge, Improved Initiative, Weapon Focus (slam)

E‑nvironment: Infinite Layers of the Abyss

Organization: Solitary or gang (2–4)

Challenge Rating: 8

Treasure: None

Alignment: Always chaotic evil

A‑dvancement: 10–13 HD (Medium); 14–27 HD (Large)

Level Adjustment: —

This creature is a gray-fleshed, hairless humanoid with an elongated skull-like head, noseless face, and white, empty eyes.

Bodaks are the undead remnants of humanoids who have been destroyed by the touch of absolute evil.

A bodak retains fleeting memories of its past life and can speak Common (or some other humanoid language).

Combat

Bodaks love to approach their opponents at a leisurely pace, letting their gaze do its work before closing.

Death Gaze (Su): Death, range 30 feet, Fortitude DC 15 negates. Humanoids who die from this attack are transformed into bodaks 24 hours later. The save DC is Charisma-based.

Vulnerability to Sunlight (Ex): Bodaks loathe sunlight, for its merest touch burns their impure flesh. Each round of exposure to the direct rays of the sun deals 1 point of damage to the creature.


Bugbear

Medium Humanoid (Goblinoid)

Hit Dice: 3d8+3 (16 hp)

Initiative: +1

Speed: 30 ft. (6 squares)

Armor Class: 17 (+1 Dex, +3 natural, +2 leather armor, +1 light wooden shield), touch 11, flat-footed 16

Base Attack/Grapple: +2/+4

Attack: Morningstar +5 melee (1d8+2) or javelin +3 ranged (1d6+2)

Full Attack: Morningstar +5 melee (1d8+2) or javelin +3 ranged (1d6+2)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Darkvision 60 ft., scent

Saves: Fort +2, Ref +4, Will +1

Abilities: Str 15, Dex 12, Con 13, Int 10, Wis 10, Cha 9

Skills: Climb +3, Hide +4, Listen +4, Move Silently +6, Spot +4

Feats: Alertness, Weapon Focus (morningstar)

Environment: Temperate mountains

Organization: Solitary, gang (2–4), or band (11–20 plus 150% noncombatants plus 2 2nd-level sergeants and 1 leader of 2nd–5th level)

Challenge Rating: 2

Treasure: Standard

Alignment: Usually chaotic evil

Advancement: By character class

Level Adjustment: +1

This muscular, savage humanoid stands 7 feet tall. Coarse hair covers most of its body. Its mouth is full of long, sharp fangs, and its nose is much like that of a bear.

The biggest and strongest of the goblinoids, bugbears are more aggressive than their smaller relatives. They live by hunting any creature weaker than themselves.

The bugbear’s nose is the cause of its name, though the creature is not related to bears. Its hide and sharp claws also resemble those of bears. A bugbear’s hands are far more dexterous than a bear’s paws, however, and its claws are too small to make effective weapons.

Bugbears speak Goblin and Common.

Combat

Bugbears prefer to ambush opponents whenever possible. When hunting, they normally send scouts ahead of the main group that, if they spy prey, return to report and bring up reinforcements. Bugbear attacks are coordinated, and their tactics are sound if not brilliant.

Skills: Bugbears have a +4 racial bonus on Move Silently checks.

Bugbear Society

Bugbears prefer to dwell in temperate, mountainous regions with many caves, living in small tribal units. A single bugbear, usually the biggest and meanest, leads each tribe. A tribe has as many young as it has adults. Children do not join the adults in the hunt, but they will fight to protect themselves or their lairs.

Bugbears have only two genuine goals in life: food and treasure. Prey and intruders are considered a valuable source of both. These extremely greedy creatures prize anything shiny, including arms and armor. They never miss an opportunity to increase their hoards through theft, plunder, and ambush. On rare occasions they parley with other beings if they believe something can be gained, but they are not skilled negotiators, losing their patience quickly if such encounters run overlong. They are sometimes found commanding goblins and hobgoblins, whom they bully mercilessly.

Bugbears survive primarily by hunting, and they eat whatever they can bring down. Any creature is a legitimate source of food, including monsters and even their own smaller kin. When game is scarce, bugbears turn to raiding and ambush to fill their stewpots.

Most bugbears revere a deity named Hruggek, who delights in ambushes followed by furious combat.

BUGBEARs AS Characters

Most bugbear leaders are fighters or fighter/rogues. Bugbear clerics worship Hruggek and can choose any two of the following domains: Chaos, Evil, Trickery, and War.

Bugbear characters possess the following racial traits.

— +4 Strength, +2 Dexterity, +2 Constitution, –2 Charisma.

—Medium size.

—A bugbear’s base land speed is 30 feet.

—Darkvision out to 60 feet.

—Racial Hit Dice: A bugbear begins with three levels of humanoid, which provide 3d8 Hit Dice, a base attack bonus of +2, and base saving throw bonuses of Fort +1, Ref +3, and Will +1.

—Racial Skills: A bugbear’s humanoid levels give it skill points equal to 6 ¥ (2 + Int modifier). Its class skills are Climb, Hide, Listen, Move Silently, Search, and Spot.

—Racial Feats: A bugbear’s humanoid levels give it two feats.

— +3 natural armor bonus.

— +4 racial bonus on Move Silently checks.

—Automatic Languages: Common, Goblin. Bonus Languages: Draconic, Elven, Giant, Gnoll, Orc.

—Favored Class: Rogue.

—Level adjustment +1.


Bulette

Huge Magical Beast

Hit Dice: 9d10+45 (94 hp)

Initiative: +2

Speed: 40 ft. (8 squares), burrow 10 ft.

Armor Class: 22 (–2 size, +2 Dex, +12 natural), touch 10, flat-footed 20

Base Attack/Grapple: +9/+25

Attack: Bite +16 melee (2d8+8)

Full Attack: Bite +16 melee (2d8+8) and 2 claws +10 melee (2d6+4)

Space/Reach: 15 ft./10 ft.

Special Attacks: Leap

Special Qualities: Darkvision 60 ft., low-light vision, scent, tremorsense 60 ft.

Saves: Fort +11, Ref +8, Will +6

Abilities: Str 27, Dex 15, Con 20, Int 2, Wis 13, Cha 6

Skills: Jump +18, Listen +9, Spot +3

Feats: Alertness, Iron Will, Track, Weapon Focus (bite)

Environment: Temperate hills

Organization: Solitary or pair

Challenge Rating: 7

Treasure: None

Alignment: Always neutral

Advancement: 10–16 HD (Huge); 17–27 HD (Gargantuan)

Level Adjustment: —

The ground shakes and rolls and then bursts open to reveal a terrible, armor-plated, bullet-shaped creature with a huge snapping maw and short, powerful legs.

Also known as the landshark, the bulette is a terrifying predator that lives only to eat. It is universally shunned, even by other monsters. Fortunately for the rest of the world, the bulette is a solitary animal, although mated pairs (very rare) might share the same territory. Since its appetite is so voracious, each bulette has a large territory that can range up to 30 square miles. Other predators rarely share territory with one, for fear of being eaten. A bulette has no lair, preferring to wander above and below ground; it burrows beneath the soil to rest.

A bulette totally consumes its victims—clothing, weapons, and all. Its powerful stomach acid quickly destroys armor, weapons, and even magic items. It is not above nibbling on chests or sacks of coins either. When it has eaten everything in its territory, a bulette moves on. The sole criterion for a suitable territory is availability of food, so bulettes occasionally locate themselves near human settlements and terrorize the residents.

Combat

A bulette attacks anything it regards as edible, choosing the easiest or closest prey first. The only creatures it refuses to eat are elves (and it dislikes the taste of dwarves). When burrowing underground, a landshark relies on its tremorsense ability to detect prey. When it senses something edible (that is, senses movement), it breaks to the surface, crest first, and begins its attack.

The bulette has a foul temperament—stupid, mean, and fearless. The size, strength, and number of its opponents mean nothing.

Leap (Ex): A bulette can jump into the air during combat. This allows it to make four claw attacks instead of two, each with a +15 attack bonus, but it cannot bite.


Carrion Crawler

Large Aberration

Hit Dice: 3d8+6 (19 hp)

Initiative: +2

Speed: 30 ft. (6 squares), climb 15 ft.

Armor Class: 17 (–1 size, +2 Dex, +6 natural), touch 11, flat-footed 15

Base Attack/Grapple: +2/+8

Attack: Tentacle +3 melee (paralysis)

Full Attack: 8 tentacles +3 melee (paralysis) and bite –2 melee (1d4+1)

Space/Reach: 10 ft./5 ft.

Special Attacks: Paralysis

Special Qualities: Darkvision 60 ft., scent

Saves: Fort +3, Ref +3, Will +5

Abilities: Str 14, Dex 15, Con 14, Int 1, Wis 15, Cha 6

Skills: Climb +12, Listen +6, Spot +6

Feats: AlertnessB, Combat Reflexes, Track

Environment: Underground

Organization: Solitary, pair, or cluster (3–5)

Challenge Rating: 4

Treasure: None

Alignment: Always neutral

Advancement: 4–6 HD (Large); 7–9 HD (Huge)

Level Adjustment: —

The stink of rotten meat surrounds this multilegged creature with a segmented, 10-foot-long body. Eight writhing tentacles protrude from its head, growing directly from below its clacking mandibles and tooth-filled maw.

Carrion crawlers are aggressive subterranean scavengers, greatly feared for their paralyzing attacks. They scour their underground territory for dead and decaying flesh but won’t hesitate to attack and kill living creatures.

Each of a carrion crawler’s tentacles is about 2 feet long and secretes a sticky, paralyzing substance. Like so many hybrid monsters, the carrion crawler may well be the result of arcane experimentation. A carrion crawler weighs about 500 pounds.

Combat

Carrion crawlers use their senses of sight and smell to detect carcasses and potential prey. When attacking, a crawler lashes out with its tentacles and tries to paralyze its victim. The tentacles deal no other damage. The creature then kills the paralyzed victim with its bite and devours the flesh. Multiple crawlers do not fight in concert, but each paralyzes as many opponents as possible. The unintelligent creature continues to attack as long as it faces any moving opponents.

Paralysis (Ex): Those hit by a carrion crawler’s tentacle attack must succeed on a DC 13 Fortitude save or be paralyzed for 2d4 rounds. The save DC is Constitution-based.

Skills: Carrion crawlers have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.


Celestial Creature

Celestial creatures dwell on the upper planes, the realms of good, although they resemble beings found on the Material Plane. They are more regal and more beautiful than their earthly counterparts.

Celestial creatures often come in metallic colors (usually silver, gold, or platinum). They can be mistaken for half-celestials, more powerful creatures that are created when a celestial mates with a noncelestial creature.

Sample Celestial Creature

Celestial Lion

Large Magical Beast (Augmented Animal, Extraplanar)

Hit Dice: 5d8+10 (32 hp)

Initiative: +3

Speed: 40 ft. (8 squares)

Armor Class: 15 (–1 size, +3 Dex, +3 natural), touch 12, flat-footed 12

Base Attack/Grapple: +3/+12

Attack: Claw +7 melee (1d4+5)

Full Attack: 2 claws +7 melee (1d4+5) and bite +2 melee (1d8+2)

Space/Reach: 10 ft./5 ft.

Special Attacks: Improved grab, pounce, rake 1d4+2, smite evil

Special Qualities: Damage reduction 5/magic, darkvision 60 ft., resistance to acid 5, cold 5, and electricity 5, spell resistance 10

Saves: Fort +6, Ref +7, Will +2

Abilities: Str 21, Dex 17, Con 15, Int 3, Wis 12, Cha 6

Skills: Balance +7, Hide +3*, Listen +5, Move Silently +11, Spot +5

Feats: Alertness, Run

Environment: Seven Mounting Heavens of Celestia

Organization: Solitary, pair, or pride (6–10)

Challenge Rating: 4

Treasure: None

Alignment: Always good (any)

Advancement: 6–8 HD (Large)

Level Adjustment: —

Combat

A celestial lion’s natural weapons are treated as magic weapons for the purpose of overcoming damage reduction.

Improved Grab (Ex): To use this ability, a celestial lion must hit with its bite attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can rake.

Pounce (Ex): If a celestial lion charges, it can make a full attack, including two rake attacks.

Rake (Ex): Attack bonus +7 melee, damage 1d4+2.

Skills: Celestial lions have a +4 racial bonus on Balance, Hide, and Move Silently checks. *In areas of tall grass or heavy undergrowth, the Hide bonus improves to +8.

Creating A Celestial Creature

“Celestial” is an inherited template that can be added to any corporeal animal, aberration, animal, dragon, fey, giant, humanoid, magical beast, monstrous humanoid, plant, or vermin of good or neutral alignment (referred to hereafter as the base creature).

A celestial creature uses all the base creature’s statistics and abilities except as noted here. Do not recalculate the creature’s Hit Dice, base attack bonus, saves, or skill points if its type changes.

Size and Type: Animals or vermin with this template become magical beasts, but otherwise the creature type is unchanged. Size is unchanged. Celestial creatures encountered on the Material Plane have the extraplanar subtype.

Special Attacks: A celestial creature retains all the special attacks of the base creature and also gains the following attack.

Smite Evil (Su): Once per day a celestial creature can make a normal melee attack to deal extra damage equal to its HD (maximum of +20) against an evil foe.

Special Qualities: A celestial creature retains all the special qualities of the base creature and also gains the following qualities.

—Darkvision out to 60 feet.

—Damage reduction (see the table below).

—Resistance to acid, cold, and electricity (see the table below).

—Spell resistance equal to HD + 5 (maximum 25).

Resistance to

Hit Dice Acid, Cold, Electricity Damage Reduction

1–3 5 —

4–7 5 5/magic

8–11 10 5/magic

12 or more 10 10/magic

If the base creature already has one or more of these special qualities, use the better value.

If a celestial creature gains damage reduction, its natural weapons are treated as magic weapons for the purpose of overcoming damage reduction.

Abilities: Same as the base creature, but Intelligence is at least 3.

Environment: Any good-aligned plane.

Challenge Rating: HD 3 or less, as base creature; HD 4 to 7, as base creature +1; HD 8 or more, as base creature +2.

Alignment: Always good (any).

Level Adjustment: Same as the base creature +2.


Centaur

Large Monstrous Humanoid

Hit Dice: 4d8+8 (26 hp)

Initiative: +2

Speed: 50 ft. (10 squares)

Armor Class: 14 (–1 size, +2 Dex, +3 natural), touch 11, flat-footed 12

Base Attack/Grapple: +4/+12

Attack: Longsword +7 melee (2d6+6/19–20) or composite longbow (+4 Str bonus) +5 ranged (2d6+4/¥3)

Full Attack: Longsword +7 melee (2d6+6/19–20) and 2 hooves +3 melee (1d6+2); or composite longbow (+4 Str bonus) +5 ranged (2d6+4/¥3)

Space/Reach: 10 ft./5 ft.

Special Attacks: —

Special Qualities: Darkvision 60 ft.

Saves: Fort +3, Ref +6, Will +5

Abilities: Str 18, Dex 14, Con 15, Int 8, Wis 13, Cha 11

Skills: Listen +3, Move Silently +4, Spot +3, Survival +2

Feats: Dodge, Weapon Focus (hoof)

Environment: Temperate forests

Organization: Solitary, company (5–8), troop (8–18 plus 1 leader of 2nd–5th level), or tribe (20–150 plus 30% noncombatants plus 10 3rd-level sergeants, 5 5th-level lieutenants, and 1 leader of 5th–9th level)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually neutral good

Advancement: By character class

Level Adjustment: +2

The creature gallops out of the trees, its thundering hooves echoing throughout the forest. It has the upper torso, arms, and head of a humanoid, and the lower body of a large horse. It carries a longbow, drawn and nocked, ready to loose an arrow at the first hint of danger.

Centaurs are woodland beings who shun the company of strangers. They are deadly archers and even more fearsome in melee.

A centaur is as big as a heavy horse, but much taller and slightly heavier. A centaur is about 7 feet tall and weighs about 2,100 pounds.

Centaurs speak Sylvan and Elven.

Combat

Although generally mild-tempered, centaurs are always armed. Their favorite melee weapon is the longsword. When scouting or hunting, they carry composite longbows. A centaur employing a lance deals double damage when it charges, just as a rider on a mount does.

Centaurs usually don’t provoke a fight. Their normal response to aggression is swift retreat, perhaps after launching a few arrows to discourage pursuit. Against creatures powerful enough to pose danger to the tribe, they appear to use this same tactic, except that about half of the “retreating” centaurs will circle around to lie in ambush or attack the foe from the rear.

Centaur Society

Among their own kind, centaurs are sociable creatures, but they have been known to become rowdy, boorish, and aggressive when under the influence of alcohol.

Solitary centaurs are usually out hunting or scouting. Companies and troops are usually hunting or scouting in force. Most of the members of a centaur tribe remain near their lair. Most of the centaurs in the tribal lair are female; while the males are out hunting and scouting, the females lead and administer the tribe. A third of a tribe’s population is young.

The typical centaur lair is located deep within a forest. It consists of a large hidden glade and pastures, with a good supply of running water. Depending on the climate, the lair may contain huts or lean-tos to shelter individual families. Hearths for cooking and warmth are in an open area, away from the trees.

Centaurs are skilled in horticulture and may cultivate useful plants near their lair. In dangerous, monster-infested areas they plant thick barriers of thorn bushes around their lair, dig pits, and set snares.

Centaurs survive through a mixture of hunting, foraging, fishing, agriculture, and trade. Though they shun dealings with humans, centaurs do trade with elves, especially for food and wine. The elves are paid from the tribe’s treasury, which consists of the booty of slain monsters.

The size of a centaur tribe’s territory varies with its population and the nature of the area it inhabits. Centaurs do not object to sharing territory with elves. The attitude of a centaur toward a stranger in its territory depends on the visitor. Humans and dwarves are politely asked to leave, halflings or gnomes are tolerated, and elves are welcomed. Centaurs deal with monsters according to how much of a threat they are to the welfare and survival of the tribe: If a giant or dragon were to enter a tribe’s territory, the centaurs would relocate, but they would attempt to kill trolls, orcs, and the like.

Most centaurs revere a deity named Skerrit, who is a god of nature and community.

CENTAURs AS Characters

Centaurs sometimes become bards, rangers, or druids. Centaur rangers often choose magical beasts or some variety of humanoid as their favored enemy. A centaur druid is usually a tribe’s designated leader and speaker. Centaur clerics (who are rare) worship Skerrit and can choose any two of the following domains: Animal, Good, or Plant.

Centaur characters possess the following racial traits.

— +8 Strength, +4 Dexterity, +4 Constitution, –2 Intelligence, +2 Wisdom.

—Large size. –1 penalty to Armor Class, –1 penalty on attack rolls, –4 penalty on Hide checks, +4 bonus on grapple checks, lifting and carrying limits double those of Medium characters.

—Space/Reach: 10 feet/5 feet.

—A centaur’s base land speed is 50 feet.

—Darkvision out to 60 feet.

—Racial Hit Dice: A centaur begins with four levels of monstrous humanoid, which provide 4d8 Hit Dice, a base attack bonus of +4, and base saving throw bonuses of Fort +1, Ref +4, and Will +4.

—Racial Skills: A centaur’s monstrous humanoid levels give it skill points equal to 7 ¥ (2 + Int modifier). Its class skills are Listen, Move Silently, Spot, and Survival.

—Racial Feats: A centaur’s monstrous humanoid levels give it two feats.

— +3 natural armor bonus.

— Automatic Languages: Sylvan, Elven. Bonus Languages: Common, Gnome, Halfling.

—Favored Class: Ranger.

—Level adjustment +2.


Chaos Beast

Medium Outsider (Chaotic, Extraplanar)

Hit Dice: 8d8+8 (44 hp)

Initiative: +5

Speed: 20 ft. (4 squares)

Armor Class: 16 (+1 Dex, +5 natural), touch 11, flat-footed 15

Base Attack/Grapple: +8/+10

Attack: Claw +10 melee (1d3+2 plus corporeal instability)

Full Attack: 2 claws +10 melee (1d3+2 plus corporeal instability)

Space/Reach: 5 ft./5 ft.

Special Attacks: Corporeal instability

Special Qualities: Darkvision 60 ft., immunity to critical hits and transformation, spell resistance 15

Saves: Fort +7, Ref +7, Will +6

Abilities: Str 14, Dex 13, Con 13, Int 10, Wis 10, Cha 10

Skills: Climb +13, Escape Artist +12, Hide +12, Jump +9, Listen +11, Search +11, Spot +11, Survival +0 (+2 following tracks), Tumble +14, Use Rope +1 (+3 with bindings)

Feats: Dodge, Improved Initiative, Mobility

Environment: Ever-Changing Chaos of Limbo

Organization: Solitary

Challenge Rating: 7

Treasure: None

Alignment: Always chaotic neutral

Advancement: 9–12 HD (Medium); 13–24 HD (Large)

Level Adjustment: —

Foul and terrible, the creature before you has no set form. It constantly melts and reforms, apparently drawing each shape from every nightmare that has ever plagued humankind. It chaotically shifts through a dozen monstrous forms before shaping itself into a bulbous thing with ten eyes swimming in a viscous sac at the top of a body that’s surrounded by a ring of smacking mouths.

The horrific creatures known as chaos beasts have mutable, ever-changing forms. Their deadly touch can make opponents melt into formless goo.

There’s no telling what a chaos beast will look like. One moment it might be a towering horror of hooks and fangs, all pulpy flesh and exposed veins, and the next a slithering mass of ropy, vermilion-tipped tentacles. Then it become a mighty creature, all muscle and fury A chaos beast’s dimensions vary, but it always weighs about 200 pounds.

Chaos beasts do not speak.

Combat

How many different attacks can a creature capable of any form have? In this case, only two.

For all its fearsome appearances, whether it has claws, fangs, pincers, tentacles, or spines, a chaos beast does little physical harm. Regardless of form, the creature seems unable to manage more than two attacks per round. Its continual transmutations prevent the coordination needed to do more.

A chaos beast’s claw attacks, as well as any weapons it wields, are treated as chaotic-aligned for the purpose of overcoming damage reduction.

Corporeal Instability (Su): A blow from a chaos beast against a living creature can cause a terrible transformation. The creature must succeed on a DC 15 Fortitude save or become a spongy, amorphous mass. Unless the victim manages to control the effect (see below), its shape melts, flows, writhes, and boils. The save DC is Constitution-based.

An affected creature is unable to hold or use any item. Clothing, armor, rings, and helmets become useless. Large items worn or carried—armor, backpacks, even shirts—hamper more than help, reducing the victim’s Dexterity score by 4. Soft or misshapen feet and legs reduce speed to 10 feet or one-quarter normal, whichever is less. Searing pain courses along the nerves, so strong that the victim cannot act coherently. The victim cannot cast spells or use magic items, and it attacks blindly, unable to distinguish friend from foe (–4 penalty on attack rolls and a 50% miss chance, regardless of the attack roll).

Each round the victim spends in an amorphous state causes 1 point of Wisdom drain from mental shock. If the victim’s Wisdom score falls to 0, it becomes a chaos beast.

A victim can regain its own shape by taking a standard action to attempt a DC 15 Charisma check (this check DC does not vary for a chaos beast with different Hit Dice or ability scores). A success reestablishes the creature’s normal form for 1 minute. On a failure, the victim can still repeat this check each round until successful.

Corporeal instability is not a disease or a curse and so is hard to remove. A shapechange or stoneskin spell does not cure an afflicted creature but fixes its form for the duration of the spell. A restoration, heal, or greater restoration spell removes the affliction (a separate restoration is necessary to restore any drained points of Wisdom).

Immunity to Transformation (Ex): No mortal magic can permanently affect or fix a chaos beast’s form. Effects such as polymorphing or petrification force the creature into a new shape, but at the start of its next turn it immediately returns to its mutable form as a free action.


Chimera

Large Magical Beast

Hit Dice: 9d10+27 (76 hp)

Initiative: +1

Speed: 30 ft. (6 squares), fly 50 ft. (poor)

Armor Class: 19 (–1 size, +1 Dex, +9 natural), touch 10, flat-footed 18

Base Attack/Grapple: +9/+17

Attack: Bite +12 melee (2d6+4)

Full Attack: Bite +12 melee (2d6+4) and bite +12 melee (1d8+4) and gore +12 melee (1d8+4) and 2 claws +10 melee (1d6+2)

Space/Reach: 10 ft./5 ft.

Special Attacks: Breath weapon

Special Qualities: Darkvision 60 ft., low-light vision, scent

Saves: Fort +9, Ref +7, Will +6

Abilities: Str 19, Dex 13, Con 17, Int 4, Wis 13, Cha 10

Skills: Hide +1*, Listen +9, Spot +9

Feats: Alertness, Hover, Iron Will, Multiattack

Environment: Temperate hills

Organization: Solitary, pride (3–5), or flight (6–13)

Challenge Rating: 7

Treasure: Standard

Alignment: Usually chaotic evil

Advancement: 10–13 HD (Large); 14–27 HD (Huge)

Level Adjustment: +2 (cohort)

This creature has the hindquarters of a big goat and the forequarters of a great lion. It has dragon wings and three heads: a horned goat, a maneless lion, and a fierce dragon.

The chimera is a bizarre predator that hunts on the ground and on the wing. It can defeat even the hardiest opponent with a flurry of claws and fangs.

A chimera is about 5 feet tall at the shoulder, nearly 10 feet long, and weighs about 4,000 pounds. A chimera’s dragon head might be black, blue, green, red, or white.

Chimeras can speak Draconic but seldom bother to do so, except when toadying to more powerful creatures.

Combat

A deadly foe, the chimera prefers to surprise prey. It often swoops down from the sky or lies concealed until it charges. The dragon head can loose a breath weapon instead of biting. Several chimeras attack in concert.

Breath Weapon (Su): A chimera’s breath weapon depends on the color of its dragon head, as summarized on the table below. Regardless of its type, a chimera’s breath weapon is usable once every 1d4 rounds, deals 3d8 points of damage, and allows a DC 17 Reflex save for half damage. The save DC is Constitution-based.

To determine a chimera’s head color and breath weapon randomly, roll 1d10 and consult the table below.

1d10 Head Color Breath Weapon

1–2 Black 40-foot line of acid

3–4 Blue 40-foot line of lightning

5–6 Green 20-foot cone of gas (acid)

7–8 Red 20-foot cone of fire

9–10 White 20-foot cone of cold

Skills: A chimera’s three heads give it a +2 racial bonus on Spot and Listen checks.

*In areas of scrubland or brush, a chimera gains a +4 racial bonus on Hide checks.

Carrying Capacity: A light load for a chimera is up to 348 pounds; a medium load, 349–699 pounds, and a heavy load, 700–1,050 pounds.


Choker

Small Aberration

Hit Dice: 3d8+3 (16 hp)

Initiative: +6

Speed: 20 ft. (4 squares), climb 10 ft.

Armor Class: 17 (+1 size, +2 Dex, +4 natural), touch 13, flat-footed 15

Base Attack/Grapple: +2/+5

Attack: Tentacle +6 melee (1d3+3)

Full Attack: 2 tentacles +6 melee (1d3+3)

Space/Reach: 5 ft./10 ft.

Special Attacks: Improved grab, constrict 1d3+3

Special Qualities: Darkvision 60 ft., quickness

Saves: Fort +2, Ref +5, Will +4

Abilities: Str 16, Dex 14, Con 13, Int 4, Wis 13, Cha 7

Skills: Climb +13, Hide +10, Move Silently +6

Feats: Improved InitiativeB, Lightning Reflexes, Stealthy

Environment: Underground

Organization: Solitary

Challenge Rating: 2

Treasure: 1/10 coins; 50% goods; 50% items

Alignment: Usually chaotic evil

Advancement: 4–6 HD (Small); 7–12 HD (Medium)

Level Adjustment: —

A creature perches in the shadows, near the ceiling, in a corner of the chamber. Its body resembles that of a naked halfling with mottled flesh, but its limbs are incredibly spindly and long. It hisses, showing sharp, large teeth an instant before one of its limbs snaps out like a whip.

These vicious little predators lurk underground, grabbing whatever prey happens by.

A choker’s skull, spine, and rib cage are bony, but its limbs are really tentacles with multiple knobby joints of cartilage. Thus, it appears bowlegged, and its movements seem peculiar and fluid. Its hands and feet have spiny pads that help the choker grip almost any surface. The creature weighs about 35 pounds.

Chokers speak Undercommon.

Combat

A choker likes to perch near the ceiling, often at intersections, archways, wells, or staircases, and reach down to attack its prey.

A choker attacks creatures of almost any size, but prefers lone prey of its size or larger. If one is very hungry, it may attack a group, but it waits to grab the last creature in line.

Chokers are greedy. Quick-thinking characters who spot one before it attacks might be able to bribe a choker with food and question it about the area around its lair.

Constrict (Ex): A choker deals 1d3+3 points of damage with a successful grapple check against a Large or smaller creature. Because it seizes its victim by the neck, a creature in the choker’s grasp cannot speak or cast spells with verbal components.

Improved Grab (Ex): To use this ability, a choker must hit a Large or smaller opponent with a tentacle attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can constrict. Chokers receive a +4 racial bonus on grapple checks, which is already included in the statistics block.

Quickness (Su): Although not particularly dexterous, a choker is supernaturally quick. It can take an extra standard action or move action during its turn each round.

Skills: A chokers has a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.


Chuul

Large Aberration (Aquatic)

Hit Dice: 11d8+44 (93 hp)

Initiative: +7

Speed: 30 ft. (6 squares), swim 20 ft.

Armor Class: 22 (–1 size, +3 Dex, +10 natural), touch 12, flat-footed 19

Base Attack/Grapple: +8/+17

Attack: Claw +12 melee (2d6+5)

Full Attack: 2 claws +12 melee (2d6+5)

Space/Reach: 10 ft./5 ft.

Special Attacks: Constrict 3d6+5, improved grab, paralytic tentacles

Special Qualities: Amphibious, darkvision 60 ft., immunity to poison

Saves: Fort +7, Ref +6, Will +9

Abilities: Str 20, Dex 16, Con 18, Int 10, Wis 14, Cha 5

Skills: Hide +13, Listen +11, Spot +11, Swim +13

Feats: Alertness, Blind-Fight, Combat Reflexes, Improved Initiative

Environment: Temperate marshes

Organization: Solitary, pair, or pack (3–5)

Challenge Rating: 7

Treasure: 1/10th coins; 50% goods; standard items

Alignment: Usually chaotic evil

Advancement: 12–16 HD (Large); 17–33 HD (Huge)

Level Adjustment: —

Like some large insect or monstrous crustacean, the creature rises from the still pool, its pincerlike claws snapping angrily as torchlight reflects off its mottled, armored carapace. Its small dark eyes fix you with a hungry stare, and the tentacles dripping from its mouth squirm excitedly as it emerges from the water.

A horrible mix of crustacean, insect, and serpent, the chuul is an abomination that lurks submerged or partially submerged, awaiting intelligent prey to devour.

Although amphibious, chuuls are not good swimmers and actually prefer to be on land or in very shallow water when they attack. They love to prey on lizardfolk.

Chuuls are known to collect trophies from their kills. Although unable to use weapons, armor, or most other belongings, chuuls keep these items in their lairs. If a victim has no interesting possessions, the chuul takes its skull.

Most chuuls live in swamps and jungles, but some have adapted to subterranean life, hunting in and near underground streams and lakes. These underground varieties often prey on troglodytes and unwary drow. They are sometimes found as thralls of beholders or mind flayers.

A chuul is about 8 feet long and weighs 650 pounds.

Chuuls speak Common (or Undercommon, for the underground variety).

Combat

A chuul prefers to wait by the shore, submerged in murky water, until it hears nearby prey (in or out of the water) that it can attack with surprise.

A chuul grabs with its claws and constricts its foe, then passes the opponent to its paralytic tentacles. It tries to always have one claw free, so if it faces a large number of opponents, it drops a paralyzed or dead victim and continues attempting to grab, constrict, and paralyze the rest.

Constrict (Ex): On a successful grapple check, a chuul deals 3d6+5 points of damage.

Improved Grab (Ex): To use this ability, a chuul must hit with a claw attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can constrict or on its next turn transfer a grabbed opponent to its tentacles.

Paralytic Tentacles (Ex): A chuul can transfer grabbed victims from a claw to its tentacles as a move action. The tentacles grapple with the same strength as the claw but deal no damage. However, they exude a paralytic secretion. Anyone held in the tentacles must succeed on a DC 19 Fortitude save each round on the chuul’s turn or be paralyzed for 6 rounds. The save DC is Constitution-based. While held in the tentacles, paralyzed or not, a victim automatically takes 1d8+2 points of damage each round from the creature’s mandibles.

Amphibious (Ex): Although chuuls are aquatic, they can survive indefinitely on land.

Skills: A chuul has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.


Cloaker

Large Aberration

Hit Dice: 6d8+18 (45 hp)

Initiative: +7

Speed: 10 ft. (2 squares), fly 40 ft. (average)

Armor Class: 19 (–1 size, +3 Dex, +7 natural), touch 12, flat-footed 16

Base Attack/Grapple: +4/+13

Attack: Tail slap +8 melee (1d6+5)

Full Attack: Tail slap +8 melee (1d6+5) and bite +3 melee (1d4+2)

Space/Reach: 10 ft./10 ft. (5 ft. with bite)

Special Attacks: Moan, engulf

Special Qualities: Darkvision 60 ft., shadow shift

Saves: Fort +5, Ref +5, Will +7

Abilities: Str 21, Dex 16, Con 17, Int 14, Wis 15, Cha 15

Skills: Hide +8, Listen +13, Move Silently +12, Spot +13

Feats: Alertness, Combat Reflexes, Improved Initiative

Environment: Underground

Organization: Solitary, mob (3–6), or flock (7–12)

Challenge Rating: 5

Treasure: Standard

Alignment: Usually chaotic neutral

Advancement: 7–9 HD (Large); 10–18 HD (Huge)

Level Adjustment: —

A long black cloak hangs from the cave wall. Suddenly, the cloak slips from the wall and catches a breeze moving through the cavern. Then it unfolds, the cloak becoming dark wings and a bony, whiplike tail unfurling to stretch out behind it. It flies forward, revealing a toothy maw and piercing red eyes deep in the shadows of its raylike body.

Cloakers are bizarre creatures that lurk in dark places far beneath the surface. They kill intruders without remorse or pause, except to plan cruel amusement.

When resting or lying in wait, these creatures are almost impossible to distinguish from common black cloaks (the cloaker’s ivory claws look very much like bone clasps). Only when it unfurls does the horrific nature of the creature become apparent.

Cloakers pursue their own mysterious goals. While they are certainly intelligent, their minds work in a way so alien that few humans have ever been able to make meaningful contact with one.

A cloaker has a wingspan of about 8 feet. It weighs about 100 pounds.

Cloakers speak Undercommon.

Combat

Cloakers usually lie still, watching and listening for prey. If facing a single opponent, a cloaker uses its engulf attack. Against multiple foes, it lashes with its tail in concert with its moan and shadow shift abilities to reduce the opposition’s numbers, then engulfs a survivor. Multiple cloakers usually split up, leaving one or two behind to use special abilities while the rest make melee attacks.

Moan (Ex): A cloaker can emit a dangerous subsonic moan as a standard action. By changing the frequency, the cloaker can cause one of four effects. Cloakers are immune to these sonic, mind-affecting attacks. Unless otherwise specified, a creature that successfully saves against one of these effects cannot be affected by the same moan effect from the same cloaker for 24 hours. All save DCs for moan effects are Charisma-based.

Unnerve: Anyone within a 60-foot spread automatically takes a –2 penalty on attack and damage rolls. Those forced to hear the moan for more than 6 consecutive rounds must succeed on a DC 15 Will save or enter a trance, unable to attack or defend themselves until the moaning stops.

Fear: Anyone within a 30-foot spread must succeed on a DC 15 Will save or become panicked for 2 rounds.

Nausea: Anyone in a 30-foot cone must succeed on a DC 15 Fortitude save or be overcome by nausea and weakness. Affected characters fall prone and become nauseated for 1d4+1 rounds.

Stupor: A single creature within 30 feet of the cloaker must succeed on a DC 15 Fortitude save or be affected as though by a hold monster spell for 5 rounds. Even after a successful save, the creature must repeat the save if the cloaker uses this effect again.

Engulf (Ex): A cloaker can try to wrap a Medium or smaller creature in its body as a standard action. The cloaker attempts a grapple that does not provoke an attack of opportunity. If it wins the grapple check, it establishes a hold and bites the engulfed victim with a +4 bonus on its attack roll. It can still use its whiplike tail to strike at other targets.

Attacks that hit an engulfing cloaker deal half their damage to the monster and half to the trapped victim.

Shadow Shift (Su): A cloaker can manipulate shadows. This ability is effective only in shadowy areas and has three possible effects.

Obscure Vision: The cloaker gains concealment (20% miss chance) for 1d4 rounds.

Dancing Images: This effect duplicates a mirror image spell (caster level 6th).

Silent Image: This effect duplicates a silent image spell (DC 15, caster level 6th). The save DC is Charisma-based.


Cockatrice

Small Magical Beast

Hit Dice: 5d10 (27 hp)

Initiative: +3

Speed: 20 ft. (4 squares), fly 60 ft. (poor)

Armor Class: 14 (+1 size, +3 Dex), touch 14, flat-footed 11

Base Attack/Grapple: +5/–1

Attack: Bite +9 melee (1d4–2 plus petrification)

Full Attack: Bite +9 melee (1d4–2 plus petrification)

Space/Reach: 5 ft./5 ft.

Special Attacks: Petrification

Special Qualities: Darkvision 60 ft., low-light vision

Saves: Fort +4, Ref +7, Will +2

Abilities: Str 6, Dex 17, Con 11, Int 2, Wis 13, Cha 9

Skills: Listen +7, Spot +7

Feats: Alertness, Dodge, Weapon FinesseB

Environment: Temperate plains

Organization: Solitary, pair, flight (3–5), or flock (6–13)

Challenge Rating: 3

Treasure: None

Alignment: Always neutral

Advancement: 6–8 HD (Small); 9–15 HD (Medium)

Level Adjustment: —

This avian creature is about the size of a large goose or turkey. It has the head and body of a cockerel, bat wings, and the long tail of a lizard. Its eyes glow with a dangerous-looking crimson sheen.

The cockatrice is an eerie, repulsive hybrid. It is infamous for its ability to turn flesh to stone.

A male cockatrice has wattles and a comb, just like a rooster. Females, much rarer than males, differ only in that they have no wattles or comb. A cockatrice weighs about 25 pounds.

Combat

A cockatrice fiercely attacks anything that it deems a threat to itself or its lair. Flocks of cockatrices do their utmost to overwhelm and confuse their foes, and sometimes fly directly into their opponents’ faces.

Petrification (Su): Creatures hit by a cockatrice’s bite attack must succeed on a DC 12 Fortitude save or instantly turn to stone. The save DC is Constitution-based.

Cockatrices have immunity to the petrification ability of other cockatrices, but other petrification attacks affect them normally (a medusa’s gaze, gorgon’s breath, a flesh to stone spell, or the like).


Couatl

Large Outsider (Native)

Hit Dice: 9d8+18 (58 hp)

Initiative: +7

Speed: 20 ft. (4 squares), fly 60 ft. (good)

Armor Class: 21 (–1 size, +3 Dex, +9 natural), touch 12, flat-footed 18

Base Attack/Grapple: +9/+17

Attack: Bite +12 melee (1d3+6 plus poison)

Full Attack: Bite +12 melee (1d3+6 plus poison)

Space/Reach: 10 ft./5 ft.

Special Attacks: Constrict 2d8+6, improved grab, poison, psionics, spells

Special Qualities: Darkvision 60 ft., ethereal jaunt, telepathy 90 ft.

Saves: Fort +8, Ref +9, Will +10

Abilities: Str 18, Dex 16, Con 14, Int 17, Wis 19, Cha 17

Skills: Concentration +14, Diplomacy +17, Jump +0, Knowledge (any two) +15, Listen +16, Search +15, Sense Motive +16, Spellcraft +15 (+17 scrolls), Spot +16, Survival +4 (+6 following tracks), Tumble +15, Use Magic Device +15 (+17 scrolls)

Feats: Dodge, Empower Spell, Eschew MaterialsB, Hover, Improved Initiative

Environment: Warm forests

Organization: Solitary, pair, or flight (3–6)

Challenge Rating: 10

Treasure: Standard

Alignment: Always lawful good

Advancement: 10–13 HD (Large); 14–27 HD (Huge)

Level Adjustment: +7

This great serpent with rainbow-feathered wings appears confident, powerful, and totally aware of everything around it.

The couatl is legendary for its sheer beauty, vast magical powers, and unwavering virtue. Its intelligence and goodness have made it an object of reverence in the regions it inhabits.

A couatl is about 12 feet long, with a wingspan of about 15 feet. It weighs about 1,800 pounds.

Couatls speak Celestial, Common, and Draconic, and also have the power of telepathy (see below).

Combat

A couatl seldom attacks without provocation, though it always attacks evildoers caught red-handed. It uses its detect thoughts ability on any creature that arouses its suspicions. Since it is highly intelligent, a couatl usually casts spells from a distance before closing. If more than one couatl is involved, they discuss their strategy before a battle.

Constrict (Ex): A couatl deals 2d8+6 points of damage with a successful grapple check.

Improved Grab (Ex): To use this ability, a couatl must hit a creature of up to two size categories larger with its bite attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can constrict.

Poison (Ex): Injury, Fortitude DC 16, initial damage 2d4 Str, secondary damage 4d4 Str. The save DC is Constitution-based.

Psionics (Sp): At will—detect chaos, detect evil, detect good, detect law, detect thoughts (DC 15), invisibility, plane shift (DC 20), polymorph (self only). Effective caster level 9th. The save DCs are Charisma-based.

Spells: A couatl casts spells as a 9th-level sorcerer. It can choose its spells known from the sorcerer list, the cleric list, and from the lists for the Air, Good, and Law domains. The cleric spells and domain spells are considered arcane spells for a couatl, meaning that the creature does not need a divine focus to cast them.

Typical Spells Known (6/7/7/7/4; save DC 13 + spell level): 0—cure minor wounds, daze, disrupt undead, light, obscuring mist, ray of frost, read magic, resistance; 1st—endure elements, mage armor, protection from chaos, true strike, wind wall; 2nd—cure moderate wounds, eagle’s splendor, scorching ray, silence; 3rd—gaseous form, magic circle against evil, summon monster III; 4th—charm monster, freedom of movement.

Ethereal Jaunt (Su): This ability works like the ethereal jaunt spell (caster level 16th).

Telepathy (Su): A couatl can communicate telepathically with any creature within 90 feet that has an Intelligence score. The creature can respond to the couatl if it wishes—no common language is needed.


Darkmantle

Small Magical Beast

Hit Dice: 1d10+1 (6 hp)

Initiative: +4

Speed: 20 ft. (4 squares), fly 30 ft. (poor)

Armor Class: 17 (+1 size, +6 natural), touch 11, flat-footed 17

Base Attack/Grapple: +1/+0

Attack: Slam +5 melee (1d4+4)

Full Attack: Slam +5 melee (1d4+4)

Space/Reach: 5 ft./5 ft.

Special Attacks: Darkness, improved grab, constrict 1d4+4

Special Qualities: Blindsight 90 ft.

Saves: Fort +3, Ref +2, Will +0

Abilities: Str 16, Dex 10, Con 13, Int 2, Wis 10, Cha 10

Skills: Hide +10, Listen +5*, Spot +5*

Feats: Improved Initiative

Environment: Underground

Organization: Solitary, pair, clutch (3–9), or swarm (6–15)

Challenge Rating: 1

Treasure: None

Alignment: Always neutral

Advancement: 2–3 HD (Small)

Level Adjustment: —

The stalactite above seems to break apart, revealing itself to be a creature that resembles a squid or octopus, with a stonelike shell covering its body and a tough membrane stretched between its unfolding tentacles.

The darkmantle lurks near cavern roofs, waiting for prey to pass beneath. Its ability to create magical darkness makes it difficult to defeat.

The darkmantle hangs from a ceiling by a muscular “foot” at the top of its body. It can look like a stalactite, by holding its tentacles stiffly under itself, or like a lump of rock, spreading its tentacles so the membrane between them covers its body. Its shell and skin usually resemble limestone, but a darkmantle can change its color to match almost any type of stony background.

Scholars believe the darkmantle has recently evolved from a similar but far less capable subterranean predator. A darkmantle is about 4 feet long from the tips of its tentacles to the top of its head. It weighs about 30 pounds.

Combat

A darkmantle attacks by dropping onto its prey and wrapping its tentacles around the opponent’s head. Once attached, it squeezes and tries to suffocate the foe. A darkmantle that misses its initial attack often flies up and tries to drop on the opponent again.

Darkness (Su): Once per day a darkmantle can cause darkness as the darkness spell (caster level 5th). It most often uses this ability just before attacking.

Improved Grab (Ex): To use this ability, a darkmantle must hit a Large or smaller creature with its slam attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it attaches to the opponent’s head and can constrict.

Constrict (Ex): A darkmantle deals 1d4+4 points of damage with a successful grapple check.

Blindsight (Ex): A darkmantle can “see” by emitting high-frequency sounds, inaudible to most other creatures, that allows it to ascertain objects and creatures within 90 feet. A silence spell negates this ability and effectively blinds the darkmantle.

Skills: A darkmantle has a +4 racial bonus on Listen and Spot checks. These bonuses are lost if its blindsight is negated. The creature’s variable coloration gives it a +4 racial bonus on Hide checks.


Delver

Huge Aberration

Hit Dice: 15d8+78 (145 hp)

Initiative: +5

Speed: 30 ft. (6 squares), burrow 10 ft.

Armor Class: 24 (–2 size, +1 Dex, +15 natural), touch 9, flat-footed 23

Base Attack/Grapple: +11/+27

Attack: Slam +17 melee (1d6+8 plus 2d6 acid)

Full Attack: 2 slams +17 melee (1d6+8 plus 2d6 acid)

Space/Reach: 15 ft./10 ft.

Special Attacks: Corrosive slime

Special Qualities: Darkvision 60 ft., immunity to acid, stone shape, tremorsense 60 ft.

Saves: Fort +12, Ref +6, Will +11

Abilities: Str 27, Dex 13, Con 21, Int 14, Wis 14, Cha 12

Skills: Knowledge (dungeoneering) +14, Knowledge (nature) +4, Listen +20, Move Silently +17, Spot +20, Survival +14 (+16 underground)

Feats: Alertness, Blind-Fight, Great Fortitude, Improved Initiative, Power Attack, Toughness

Environment: Underground

Organization: Solitary

Challenge Rating: 9

Treasure: None

Alignment: Usually neutral

Advancement: 16–30 HD (Huge); 31–45 HD (Gargantuan)

Level Adjustment: —

A huge creature burrows through the solid rock wall. Its teardrop-shaped, rocky body glistens with slime, and it uses the blunt claws of its two great appendages to clear away the debris.

The delver is a bizarre creature that lives in the depths of the earth, burrowing through solid stone with the help of a corrosive slime it secretes from its rocklike skin.

Delvers are shy and mostly inoffensive, but rogue specimens with murderous streaks are not unknown. They feed on stone and may even devour creatures such as xorns and earth elementals. A delver burrowing through stone leaves behind a usable tunnel about 10 feet in diameter.

The slime covering a delver’s body is highly corrosive. The creature feeds by dissolving rock with its slime and shoving the resulting goo under its body, the underside of which is almost all mouth.

A delver eats rock but enjoys various nonmetallic minerals as seasonings in the same way that a human enjoys spices. Adventurers might secure information and assistance from a delver by offering it tasty minerals (usually gems) or pick-me-ups (such as coins). Metal is an intoxicant to delvers. Some delvers become addicted to metal and are a menace to miners and anyone who carries metal equipment.

A delver is about 15 feet long and 10 feet wide. It weighs about 6,000 pounds.

Delvers speak Terran and Undercommon.

Combat

A delver prefers to fight from its tunnel, which it uses to protect its flanks while lashing out with its flippers.

A delver expecting trouble may honeycomb an area with tunnels, leaving most closed with layers of stone 1 or 2 inches thick. The delver can quickly dissolve the stone cover and pop up to attack unexpectedly.

Corrosive Slime (Ex): A delver produces a mucuslike slime that contains a highly corrosive substance. The slime is particularly effective against stone.

A delver’s mere touch deals 2d6 points of acid damage to organic creatures or objects. Against metallic creatures or objects, a delver’s slime deals 4d8 points of damage, and against stony creatures (including earth elementals) or objects it deals 8d10 points of damage. A slam attack by a delver leaves a patch of slime that deals 2d6 points of damage on contact and another 2d6 points of damage in each of the next 2 rounds. A large quantity (at least a quart) of water or weak acid, such as vinegar, washes off the slime.

An opponent’s armor and clothing dissolve and become useless immediately unless the wearer succeeds on a DC 22 Reflex save. Weapons that strike a delver also dissolve immediately unless the wielder succeeds on a DC 22 Reflex save.

A creature attacking a delver with natural weapons takes damage from its slime each time an attack hits unless the creature succeeds on a DC 22 Reflex save. These save DCs are Constitution-based.

Stone Shape (Ex): A delver can alter its slime to temporarily soften stone instead of dissolving it. Once every 10 minutes, a delver can soften and shape up to 25 cubic feet of stone, as a stone shape spell (caster level 15th).


Demon

Demons are a race of creatures native to the Abyss, a plane of endless evil. They are ferocity personified and will attack any creature just for the sheer fun of it—even other demons. They enjoy terrifying their victims before slaying them and often devour the slain. Many demons, not satisfied with their own iniquity, take pleasure in tempting mortals to become as depraved as they are.

A number of demons belong to a race (and subtype) known as the tanar’ri. The tanar’ri form the largest and most diverse group of demons, and they are the unchallenged masters of the Abyss.

Tanar’ri Traits: A tanar’ri possesses the following traits (unless otherwise noted in a creature’s entry).

—Immunity to electricity and poison.

—Resistance to acid 10, cold 10, and fire 10.

—Summon (Sp): Tanar’ri share the ability to summon others of their kind (the success chance and type of tanar’ri summoned are noted in each monster description). However, between their arrogance and disdain for owing favors to one another, tanar’ri are often reluctant to use this power until in obvious peril or extreme circumstances.

—Telepathy.

Except where otherwise noted, demons speak Abyssal, Celestial, and Draconic.


BABAU

Medium Outsider (Chaotic, Extraplanar, Evil, Tanar’ri)

Hit Dice: 7d8+35 (66 hp)

Initiative: +1

Speed: 30 ft. (6 squares)

Armor Class: 19 (+1 Dex, +8 natural), touch 11, flat-footed 18

Base Attack/Grapple: +7/+12

Attack: Claw +12 melee (1d6+5)

Full Attack: 2 claws +12 melee (1d6+5) and bite +7 melee (1d6+2)

Space/Reach: 5 ft./5 ft.

Special Attacks: Sneak attack +2d6, spell-like abilities, summon tanar’ri

Special Qualities: Damage reduction 10/cold iron or good, darkvision 60 ft., immunity to electricity and poison, protective slime, resistance to acid 10, cold 10, and fire 10, spell resistance 14, telepathy 100 ft.

Saves: Fort +10, Ref +6, Will +6

Abilities: Str 21, Dex 12, Con 20, Int 14, Wis 13, Cha 16

Skills: Climb +15, Disable Device +12, Disguise +13, Escape Artist +11, Hide +19, Listen +19, Move Silently +19, Open Lock +11, Search +20, Sleight of Hand +11, Survival +1 (+3 following tracks), Use Rope +1 (+3 with bindings)

Feats: Cleave, Multiattack, Power Attack

Environment: Infinite Layers of the Abyss

Organization: Solitary or gang (3–6)

Challenge Rating: 6

Treasure: Standard

Alignment: Always chaotic evil

Advancement: 8–14 HD (Large); 15–21 HD (Huge)

Level Adjustment: —

Reeking of decay, this gaunt humanoid is covered in black, leathery skin. Behind its pointed ears, a large curved horn rises out of the back of its skull. A mouth of jagged teeth takes up half of the foul creature’s head.

Babaus serve as assassins that strike with a sudden ferocity. They are devious, forming careful plans before going into plans—always making sure that they do not have to engage in a fair fight. Almost every demon lord has a number of babaus employed as spies and killers.

A babau is about 6 feet tall and weighs about 140 pounds.

Combat

Babaus are sneaky and sly. They attack the most powerful foe first, hoping to eliminate the true threats quickly and then toy with the rest. When ambushing their opponents, they make excellent use of the combination of multiple attacks and sneak attacks.

A babau’s natural weapons, as well as any weapons it wields, are treated as chaotic-aligned and evil-aligned for the purpose of overcoming damage reduction.

Sneak Attack (Ex): A babau can make a sneak attack like a rogue, dealing an extra 2d6 points of damage whenever a foe is denied his or her Dexterity bonus, or when the babau is flanking.

Spell-Like Abilities: At will—darkness, dispel magic, see invisibility, greater teleport (self plus 50 pounds of objects only). Caster level 7th.

Protective Slime (Su): A slimy red jelly coats the babau’s skin. Any weapon that touches it takes 1d8 points of acid damage from the corrosive goo, and the weapon’s hardness does not reduce this damage. A magic weapon may attempt a DC 18 Reflex save to avoid taking this damage. A creature who strikes the babau with an unarmed attack, unarmed strike, touch spell, or natural weapon takes this damage as well but can negate the damage with a DC 18 Reflex save. The save DCs are Constitution-based.

Summon Tanar’ri (Sp): Once per day a babau can attempt to summon 1 babau with a 40% chance of success. This ability is the equivalent of a 3rd-level spell.

Skills: Babaus have a +8 racial bonus on Hide, Listen, Move Silently, and Search checks.


Balor

Large Outsider (Chaotic, Extraplanar, Evil, Tanar’ri)

Hit Dice: 20d8+200 (290 hp)

Initiative: +11

Speed: 40 ft. (8 squares), fly 90 ft. (good)

Armor Class: 35 (–1 size, +7 Dex, +19 natural), touch 16, flat-footed 28

Base Attack/Grapple: +20/+36

Attack: +1 vorpal longsword +33 melee (2d6+8/19–20)

Full Attack: +1 vorpal longsword +31/+26/+21/+16 melee (2d6+8/19–20) and +1 flaming whip +30/+25 melee (1d4+4 plus 1d6 fire plus entangle); or 2 slams +31 melee (1d10+7)

Space/Reach: 10 ft./10 ft. (20 ft. with +1 flaming whip)

Special Attacks: Death throes, entangle, spell-like abilities, summon tanar’ri, vorpal sword

Special Qualities: Damage reduction 15/cold iron and good, darkvision 60 ft., flaming body, immunity to electricity, fire, and poison, resistance to acid 10 and cold 10, spell resistance 28, telepathy 100 ft., true seeing

Saves: Fort +22, Ref +19, Will +19

Abilities: Str 35, Dex 25, Con 31, Int 24, Wis 24, Cha 26

Skills: Bluff +31, Concentration +33, Diplomacy +35, Disguise +8 (+10 acting), Hide +26, Intimidate +33, Knowledge (any two) +30, Listen +38, Move Silently +30, Search +30, Sense Motive +30, Spellcraft +30 (+32 scrolls), Spot +38, Survival +7 (+9 following tracks), Use Magic Device +31 (+33 scrolls)

Feats: Cleave, Improved Initiative, Improved Two-Weapon Fighting, Power Attack, Quicken Spell-Like Ability (telekinesis), Two-Weapon Fighting, Weapon Focus (longsword)

Environment: Infinite Layers of the Abyss

Organization: Solitary or troupe (1 balor, 1 marilith, and 2–5 hezrous)

Challenge Rating: 20

Treasure: Standard coins; double goods; standard items, plus +1 vorpal greatsword and +1 flaming whip

Alignment: Always chaotic evil

Advancement: 21–30 HD (Large); 31–60 HD (Huge)

Level Adjustment: —

A dark aura of power surrounds this towering humanoid with huge bat wings. Lurid flames dance over its skin. In one of its massive clawed hands, this creature bears a sword that looks sharp enough to cut even to the soul. In its other hand, it bears a whip licked by tongues of fire.

Balors stand among the greatest and most terrible of the underworld creatures. They rule as generals over demonic armies. They are the masterminds of schemes to seize power and destroy the innocent. Even among their own kind, balors are feared, as they motivate their kindred to spread terror and misery.

A balor stands about 12 feet tall. Its skin is usually dark red. It weighs about 4,500 pounds.

Combat

Balors love to join battle armed with their swords and whips. If they face stiff resistance, they may teleport away to loose a few spell-like effects at the foe.

A balor’s +1 flaming whip is a long, flexible weapon with many tails tipped with hooks, spikes, and balls. The weapon deals bludgeoning and slashing damage, in addition to fire damage.

A balor’s natural weapons, as well as any weapons it wields, are treated as chaotic-aligned and evil-aligned for the purpose of overcoming damage reduction.

Death Throes (Ex): When killed, a balor explodes in a blinding flash of light that deals 100 points of damage to anything within 100 feet (Reflex DC 30 half). This explosion automatically destroys any weapons the balor is holding. The save DC is Constitution-based.

Entangle (Ex): A balor’s +1 flaming whip entangles foes much like an attack with a net. The whip has 20 hit points. The whip needs no folding. If it hits, the target and the balor immediately make opposed Strength checks; if the balor wins, it drags the target against its flaming body (see below). The target remains anchored against the balor’s body until it escapes the whip.

Spell-Like Abilities: At will—blasphemy (DC 25), dominate monster (DC 27), greater dispel magic, greater teleport (self plus 50 pounds of objects only), insanity (DC 25), power word stun, telekinesis (DC 23), unholy aura (DC 26); 1/day—fire storm (DC 26), implosion (DC 27). Caster level 20th. The save DCs are Charisma-based.

Vorpal Sword (Su): Every balor carries a +1 vorpal longsword that looks like a flame or a bolt of lightning.

Summon Tanar’ri (Sp): Once per day a balor can automatically summon 4d10 dretches, 1d4 hezrous, or one nalfeshnee, glabrezu, marilith, or balor. This ability is the equivalent of a 9th-level spell.

Flaming Body (Su): The body of a balor is wreathed in flame. Anyone grappling a balor takes 6d6 points of fire damage each round.

True Seeing (Su): Balors have a continuous true seeing ability, as the spell (caster level 20th).

Skills: Balors have a +8 racial bonus on Listen and Spot checks.

Tactics Round-by-Round

The balor is most effective as a ranged combatant, using its spell-like abilities to attack from a distance.

Prior to combat: Unholy aura.

Round 1: Fire storm or implosion and quickened telekinesis, or summon additional demons. If the balor does not deem itself seriously threatened, it conserves abilities usable only once per day and uses blasphemy instead.

Round 2: Insanity or power word stun.

Round 3: Full melee attack with weapons, including entangle with whip.

Round 4: Teleport or fly away with entangled foe to reestablish range; repeat round 1 and continue.

A balor who wants to drive off or neutralize a party without slaying its foes avoids lethal attacks.

Prior to combat: Unholy aura.

Round 1: Dominate monster.

Round 2: Power word stun.

Round 3: Insanity or telekinesis to incapacitate or repel a dangerous opponent.

Round 4: Teleport or fly away to reestablish range; repeat round 1 and continue.


Bebilith

Huge Outsider (Chaotic, Extraplanar, Evil)

Hit Dice: 12d8+96 (150 hp)

Initiative: +5

Speed: 40 ft. (8 squares), climb 20 ft.

Armor Class: 22 (–2 size, +1 Dex, +13 natural), touch 9, flat-footed 21

Base Attack/Grapple: +12/+29

Attack: Bite +19 melee (2d6+9 plus poison) or web +11 ranged

Full Attack: Bite +19 melee (2d6+9 plus poison) and 2 claws +14 melee (2d4+4); or web +11 ranged

Space/Reach: 15 ft./10 ft.

Special Attacks: Poison, rend armor, web

Special Qualities: Damage reduction 10/good, darkvision 60 ft., plane shift, scent, telepathy 100 ft.

Saves: Fort +16, Ref +9, Will +9

Abilities: Str 28, Dex 12, Con 26, Int 11, Wis 13, Cha 13

Skills: Climb +24, Diplomacy +3, Hide +16, Jump +28, Listen +16, Move Silently +16, Search +15, Sense Motive +16, Spot +16, Survival +1 (+3 following tracks)

Feats: Cleave, Improved Initiative, Improved Grapple, Power Attack, Track

Environment: Infinite Layers of the Abyss

Organization: Solitary

Challenge Rating: 10

Treasure: None

Alignment: Always chaotic evil

Advancement: 13–18 HD (Huge); 19–36 HD (Gargantuan)

Level Adjustment: —

An enormous, misshapen spider stalks out of the darkness. Its forelegs end in wicked barbs, and globs of foul goo drip from its fanged mouth.

Bebiliths are enormous, predatory, arachnid demons that hunt other demons. While they favor preying upon other demons, they aren’t picky—they will stalk and attack any type of creature.

A bebilith has a body the size of a plow horse, with legs spanning more than 14 feet. It weighs more than two tons.

Bebiliths understand but do not speak Abyssal. Their telepathy allows them to communicate silently with one another.

Combat

A bebilith attacks any creature it sees. It usually picks one target and concentrates its attacks on that opponent, using its webs to isolate the target from its comrades. Should the bebilith become overwhelmed by tougher opponents, it often attempts to bite one or more of its victims and retreats, allowing its poison to do its work.

A bebilith’s natural weapons, as well as any weapons it wields, are treated as chaotic-aligned and evil-aligned for the purpose of overcoming damage reduction.

Poison (Ex): Injury, Fortitude DC 24, initial damage 1d6 Con, secondary damage 2d6 Con.

Bebilith venom is highly perishable, losing its potency and becoming inert, foul-smelling goo almost as soon as it comes into contact with air. The save DC is Constitution-based.

Rend Armor (Ex): If a bebilith hits with both claw attacks, it pulls apart any armor worn by its foe. This attack deals 4d6+18 points of damage to the opponent’s armor. Creatures not wearing armor are unaffected by this special attack. Armor reduced to 0 hit points is destroyed. Damaged armor may be repaired with a successful Craft (armorsmithing) check.

Web (Ex): A bebilith can throw a web up to four times per day. This is similar to an attack with a net but has a maximum range of 30 feet, with a range increment of 10 feet. This attack is effective against targets of up to Gargantuan size. The web anchors the target in place, allowing no movement.

An entangled creature can escape with a DC 24 Escape Artist check or burst the web with a DC 24 Strength check. The check DCs are Constitution-based. The web has 14 hit points and hardness 0. There is a 75% chance that the webbing will not burn if any sort of fire is applied to it (check each round).

Plane Shift (Su): This ability affects only the bebilith. It is otherwise similar to the spell (caster level 12th).

Skills: A bebilith has mottled coloration that gives it a +8 racial bonus on Hide checks.


Dretch

Small Outsider (Chaotic, Extraplanar, Evil, Tanar’ri)

Hit Dice: 2d8+4 (13 hp)

Initiative: +0

Speed: 20 ft. (4 squares)

Armor Class: 16 (+1 size, +5 natural), touch 11, flat-footed 16

Base Attack/Grapple: +2/–1

Attack: Claw +4 melee (1d6+1)

Full Attack: 2 claws +4 melee (1d6+1) and bite +2 melee (1d4)

Space/Reach: 5 ft./5 ft.

Special Attacks: Spell-like abilities, summon tanar’ri

Special Qualities: Damage reduction 5/cold iron or good, darkvision 60 ft., immunity to electricity and poison, resistance to acid 10, cold 10, and fire 10, telepathy 100 ft.

Saves: Fort +5, Ref +3, Will +3

Abilities: Str 12, Dex 10, Con 14, Int 5, Wis 11, Cha 11

Skills: Hide +9, Listen +5, Move Silently +5, Spot +5, Search +2, Survival +0 (+2 following tracks)

Feats: Multiattack

Environment: Infinite Layers of the Abyss

Organization: Solitary, pair, gang (3–5), crowd (6–15), or mob (10–40)

Challenge Rating: 2

Treasure: None

Alignment: Always chaotic evil

Advancement: 3–6 HD (Small)

Level Adjustment: +2

This humanoid-looking creature has a squat and blubbery, almost hairless body, with pale, sickly flesh and a slack mouth full of small fangs.

Dretches are pathetic but wicked creatures that spend most of their time milling about in mobs or serving as rank-and-file troops in tanar’ri armies.

A dretch is about 4 feet tall and weighs about 60 pounds.

Dretches cannot speak but can communicate telepathically.

Combat

Dretches are slow, stupid, and not very effective combatants. In one-on-one combat, they rely on their damage reduction to keep them alive. In groups, they depend on sheer numbers to overcome foes and immediately summon other dretches to improve the odds in battle. They flee at the first sign of adversity unless more powerful demons are present to intimidate them into fighting. Dretches’ fear of their greater kin is stronger then even their fear of death.

A dretch’s natural weapons, as well as any weapons it wields, are treated as chaotic-aligned and evil-aligned for the purpose of overcoming damage reduction.

Spell-Like Abilities: 1/day—scare (DC 12), stinking cloud (DC 13). Caster level 2nd. The save DCs are Charisma-based.

Summon Tanar’ri (Sp): Once per day a dretch can attempt to summon another dretch with a 35% chance of success. This ability is the equivalent of a 1st-level spell.

Telepathy (Su): Dretches can communicate telepathically with creatures within 100 feet that speak Abyssal.


Glabrezu

Huge Outsider (Chaotic, Extraplanar, Evil, Tanar’ri)

Hit Dice: 12d8+120 (174 hp)

Initiative: +0

Speed: 40 ft. (8 squares)

Armor Class: 27 (–2 size, +19 natural) touch 8, flat-footed 27

Base Attack/Grapple: +12/+30

Attack: Pincers +20 melee (2d8+10)

Full Attack: 2 pincers +20 melee (2d8+10) and 2 claws +18 melee (1d6+5) and bite +18 melee (1d8+5)

Space/Reach: 15 ft./15 ft.

Special Attacks: Improved grab, spell-like abilities, summon tanar’ri

Special Qualities: Damage reduction 10/good, darkvision 60 ft., immunity to electricity and poison, resistance to acid 10, cold 10, and fire 10, spell resistance 21, telepathy 100 ft., true seeing

Saves: Fort +18, Ref +8, Will +11

Abilities: Str 31, Dex 10, Con 31, Int 16, Wis 16, Cha 20

Skills: Bluff +22, Concentration +25, Diplomacy +9, Disguise +5 (+7 acting), Intimidate +24, Knowledge (any two) +18, Listen +26, Move Silently +18, Search +18, Sense Motive +18, Spellcraft +18, Spot +26, Survival +3 (+5 following tracks)

Feats: Cleave, Great Cleave, Multiattack, Persuasive, Power Attack

Environment: Infinite Layers of the Abyss

Organization: Solitary or troupe (1 glabrezu, 1 succubus, and 2–5 vrocks)

Challenge Rating: 13

Treasure: Standard coins; double goods; standard items

Alignment: Always chaotic evil

Advancement: 13–18 HD (Huge); 19–36 HD (Gargantuan)

Level Adjustment: —

This creature is as tall as a giant, with a broad, muscular body. Its four arms end in weapons—two with clawed hands, two with powerful pincers Its doglike head is topped with horns, and its muzzle drips with sharp fangs. Its eyes have a cold, dark, penetrating quality that suggests cunning and intelligence.

Like succubi, glabrezu tempt victims into ruin, but they lure their prey with power or wealth rather than passion.

Glabrezu have penetrating violet eyes, and their skin color ranges from deep russet to pitch black. A glabrezu stands about 15 feet tall and weighs about 5,500 pounds.

Combat

Glabrezu prefer subterfuge to combat. However, if their attempts to entice or deceive fail, these enormous demons attack with a vengeance. They follow a confusion attack with melee attacks, hoping to finish off wounded foes with chaos hammer or unholy blight.

A glabrezu’s natural weapons, as well as any weapons it wields, are treated as chaotic-aligned and evil-aligned for the purpose of overcoming damage reduction.

Improved Grab (Ex): To use this ability, a glabrezu must hit a Medium or smaller opponent with a pincer attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity.

Spell-Like Abilities: At will—chaos hammer (DC 19), confusion (DC 19), dispel magic, mirror image, reverse gravity (DC 22), greater teleport (self plus 50 pounds of objects only), unholy blight (DC 19); 1/day—power word stun. Caster level 14th. The save DCs are Charisma-based.

Once per month, a glabrezu can fulfill a wish for a mortal humanoid. The demon can use this ability to offer a mortal whatever he or she desires—but unless the wish is used to create pain and suffering in the world, the glabrezu demands either terrible evil acts or great sacrifice as compensation.

Summon Tanar’ri (Sp): Once per day a glabrezu can attempt to summon 4d10 dretches or 1d2 vrocks with a 50% chance of success, or another glabrezu with a 20% chance of success. This ability is the equivalent of a 4th-level spell.

True Seeing (Su): Glabrezu continuously use true seeing as the spell (caster level 14th).

Skills: Glabrezu have a +8 racial bonus on Listen and Spot checks.


Hezrou

Large Outsider (Chaotic, Extraplanar, Evil, Tanar’ri)

Hit Dice: 10d8+93 (138 hp)

Initiative: +0

Speed: 30 ft. (6 squares)

Armor Class: 23 (–1 size, +14 natural) touch 9, flat-footed 23

Base Attack/Grapple: +10/+19

Attack: Bite +14 melee (4d4+5)

Full Attack: Bite +14 melee (4d4+5) and 2 claws +9 melee (1d8+2)

Space/Reach: 10 ft./10 ft.

Special Attacks: Spell-like abilities, stench, improved grab, summon tanar’ri

Special Qualities: Damage reduction 10/good, darkvision 60 ft., immunity to electricity and poison, resistance to acid 10, cold 10, and fire 10, spell resistance 19, telepathy 100 ft.

Saves: Fort +16, Ref +7, Will +9

Abilities: Str 21, Dex 10, Con 29, Int 14, Wis 14, Cha 18

Skills: Climb +18, Concentration +22, Hide +13, Escape Artist +13, Intimidate +17, Listen +23, Move Silently +13, Search +15, Spellcraft +15, Spot +23, Survival +2 (+4 following tracks), Use Rope +0 (+2 with bindings)

Feats: Blind-Fight, Cleave, Power Attack, Toughness

Environment: Infinite Layers of the Abyss

Organization: Solitary or gang (2–4)

Challenge Rating: 11

Treasure: Standard

Alignment: Always chaotic evil

Advancement: 11–15 HD (Large); 16–30 HD (Huge)

Level Adjustment: +9

This creature looks like a massive, roughly humanoid toad with arms in place of forelegs. Its wide mouth has rows of blunt, powerful teeth, and long spines run down the length of its back.

Hezrous are demonic sergeants, overseeing the formation of armies and commanding units in battle. They don’t have the scheming instincts of the more powerful demons, but hezrous are cunning in battle.

A hezrou can walk both upright and on all fours, but it always fights standing up

A hezrou is about 8 feet tall and weighs about 750 pounds.

Combat

Hezrous enjoy melee combat even more than vrocks do. They eagerly press an attack deep into the heart of enemy forces, so their stench can take effect as quickly as possible. They enter most battles by using blasphemy, and follow it with an occasional chaos hammer or unholy blight, depending on the alignment of their opponents.

A hezrou’s natural weapons, as well as any weapons it wields, are treated as chaotic-aligned and evil-aligned for the purpose of overcoming damage reduction.

Improved Grab (Ex): To use this ability, a hezrou must hit with both claw attacks. It can then attempt to start a grapple as a free action without provoking an attack of opportunity.

Spell-Like Abilities: At will—chaos hammer (DC 18), greater teleport (self plus 50 pounds of objects only), unholy blight (DC 18); 3/day—blasphemy (DC 21), gaseous form. Caster level 13th. The save DCs are Charisma-based.

Stench (Ex): A hezrou’s skin produces a foul-smelling, toxic liquid whenever it fights. Any living creature (except other demons) within 10 feet must succeed on a DC 24 Fortitude save or be nauseated for as long as it remains within the affected area and for 1d4 rounds afterward. Creatures that successfully save are sickened for as long as they remain in the area. A creature that successfully saves cannot be affected again by the same hezrou’s stench for 24 hours. A delay poison or neutralize poison spell removes either condition from one creature. Creatures that have immunity to poison are unaffected, and creatures resistant to poison receive their normal bonus on their saving throws.. The save DC is Constitution-based.

Summon Tanar’ri (Sp): Once per day a hezrou can attempt to summon 4d10 dretches or another hezrou with a 35% chance of success. This ability is the equivalent of a 4th-level spell.

Skills: Hezrous have a +8 racial bonus on Listen and Spot checks.


Marilith

Large Outsider (Chaotic, Extraplanar, Evil, Tanar’ri)

Hit Dice: 16d8+144 (216 hp)

Initiative: +4

Speed: 40 ft. (8 squares)

Armor Class: 29 (–1 size, +4 Dex, +16 natural), touch 13, flat-footed 25

Base Attack/Grapple: +16/+29

Attack: Longsword +25 melee (2d6+9/19–20) or slam +24 melee (1d8+9) or tail slap +24 melee (4d6+9)

Full Attack: Primary longsword +25/+20/+15/+10 melee (2d6+9/19–20) and 5 longswords +25 melee (2d6+4/19–20) and tail slap +22 melee (4d6+4); or 6 slams +24 melee (1d8+9) and tail slap +22 melee (4d6+4)

Space/Reach: 10 ft./10 ft.

Special Attacks: Constrict 4d6+13, improved grab, spell-like abilities, summon tanar’ri

Special Qualities: Damage reduction 10/good and cold iron, darkvision 60 ft., immunity to electricity and poison, resistance to acid 10, cold 10, and fire 10, spell resistance 25, telepathy 100 ft.

Saves: Fort +19, Ref +14, Will +14

Abilities: Str 29, Dex 19, Con 29, Int 18, Wis 18, Cha 24

Skills: Bluff +26, Concentration +28, Diplomacy +30, Disguise +7 (+9 acting), Hide +19, Intimidate +28, Listen +31, Move Silently +23, Search 23, Sense Motive +23, Spellcraft +23 (+25 scrolls), Spot +31, Survival +4 (+6 following tracks), Use Magic Device +26 (+28 scrolls)

Feats: Combat Expertise, Combat Reflexes, Multiattack, Multiweapon Fighting, Power Attack, Weapon Focus (longsword)

Environment: Infinite Layers of the Abyss

Organization: Solitary or pair

Challenge Rating: 17

Treasure: Standard coins; double goods; standard items, plus 1d4 magic weapons

Alignment: Always chaotic evil

Advancement: 17–20 HD (Large); 21–48 HD (Huge)

Level Adjustment: —

This large, otherworldly entity appears to be an attractive female human with six arms—at least from her head to her waist. From the waist down, the creature has the body of a massive snake with green, scaly coils.

Mariliths are generals and tacticians, often rivaling balors in sheer brilliance and cunning. Some also serve as chief lieutenants for major demon royalty.

A marilith usually holds a longsword in each of its six hands and wears many bangles and jewels.

A marilith stands about 9 feet tall and measures about 20 feet from head to tip of tail. It weighs about 4,000 pounds.

Combat

Though mariliths thrive on grand strategy and army-level tactics, they love physical combat and never pass up an opportunity to fight. Each of a marilith’s six arms can wield a weapon, and the creature gets an additional three weapon attacks with its primary arm. Mariliths seldom rush headlong into battle, however, preferring to hang back and size up the situation first. They always seek to gain the best possible advantage from the local terrain, obstacles, and any vulnerability or weakness in their opponents.

A marilith’s natural weapons, as well as any weapons it wields, are treated as chaotic-aligned and evil-aligned for the purpose of overcoming damage reduction.

Constrict (Ex): A marilith deals 4d6+13 points of damage with a successful grapple check. The constricted creature must succeed on a DC 27 Fortitude save or lose consciousness for as long as it remains in the coils and for 2d4 rounds thereafter. The save DC is Strength-based.

Improved Grab (Ex): To use this ability, a marilith must hit with its tail slap attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it succeeds on the grapple check, it can constrict.

Spell-Like Abilities: At will—align weapon, blade barrier (DC 23), magic weapon, project image (DC 23), polymorph, see invisibility, telekinesis (DC 22), greater teleport (self plus 50 pounds of objects only), unholy aura (DC 25). Caster level 16th. The save DCs are Charisma-based.

Summon Tanar’ri (Sp): Once per day a marilith can attempt to summon 4d10 dretches, 1d4 hezrou, or one nalfeshnee with a 50% chance of success, or one glabrezu or another marilith with a 20% chance of success. This ability is the equivalent of a 5th-level spell.

True Seeing (Su): Mariliths continuously use this ability, as the spell (caster level 16th).

Skills: Mariliths have a +8 racial bonus on Listen and Spot checks.

Feats: In combination with its natural abilities, a marilith’s Multiweapon Fighting feat allows it to attack with all its arms at no penalty.


Nalfeshnee

Huge Outsider (Chaotic, Extraplanar, Evil, Tanar’ri)

Hit Dice: 14d8+112 (175 hp)

Initiative: +1

Speed: 30 ft. (6 squares), fly 40 ft. (poor)

Armor Class: 27 (–2 size, +1 Dex, +18 natural) touch 9, flat-footed 26

Base Attack/Grapple: +14/+29

Attack: Bite +20 melee (2d8+7)

F‑ull Attack: Bite +20 melee (2d8+7) and 2 claws +17 melee (1d8+3)

Space/Reach: 15 ft./15 ft.

Sp‑ecial Attacks: Smite, spell-like abilities, summon tanar’ri

S‑pecial Qualities: Damage reduction 10/good, darkvision 60 ft., immunity to electricity and poison, resistance to acid 10, cold 10, and fire 10, spell resistance 22, telepathy 100 ft., true seeing

Saves: Fort +17, Ref +10, Will +15

Abilities: Str 25, Dex 13, Con 27, Int 22, Wis 22, Cha 20

Skills: Bluff +22, Concentration +25, Diplomacy +26, Disguise +5 (+7 acting), Hide +10, Intimidate +22, Knowledge (arcana) +23, Listen +31, Move Silently +18, Search +23, Sense Motive +23, Spellcraft +25 (+27 scrolls), Spot +31, Survival +6 (+8 following tracks), Use Magic Device +22 (+24 scrolls)

Feats: Cleave, Improved Bull Rush, Multiattack, Power Attack, Weapon Focus (bite)

Environment: Infinite Layers of the Abyss

Organization: Solitary or troupe (1 nalfeshnee, 1 hezrou, and 2–5 vrocks)

Challenge Rating: 14

T‑reasure: Standard coins; double goods; standard items

Alignment: Always chaotic evil

A‑dvancement: 15–20 HD (Huge); 21–42 HD (Gargantuan)

Level Adjustment: —

This creature is a grotesque blending of an ape and a corpulent boar. It stands on its hind legs, rising to more than three times the height of a human. It has a pair of feathered wings that seem ridiculously small compared to the rest of its body.

These enormous demons await the arrival of doomed souls into the Abyss, where the nalfeshnees can judge them. Of course, nalfeshnees relish the chance to begin the punishment of the damned.

A nalfeshnee can fly despite its small wings.

A nalfeshnee is more than 20 feet tall and weighs 8,000 pounds.

Combat

When fulfilling their duties in the underworld, nalfeshnees usually disdain combat as being beneath them. Given the opportunity, they succumb to blood lust and do battle. They disable opponents with their smite ability and slaughter them while they can’t fight back.

A nalfeshnee’s natural weapons, as well as any weapons it wields, are treated as chaotic-aligned and evil-aligned for the purpose of overcoming damage reduction.

Smite (Su): Three times per day a nalfeshnee can create a nimbus of unholy light. When the demon triggers the ability, rainbow-colored beams play around its body. One round later they burst in a 60-foot radius. Any creature within this area must succeed on a DC 22 Will save or be dazed for 1d10 rounds as visions of its worst fears hound it. The creature receives its full Dexterity and shield bonuses to AC if attacked but can take no actions. Other demons are immune to this effect. The save DC is Charisma-based.

Spell-Like Abilities: At will—call lightning (DC 18), feeblemind (DC 20), greater dispel magic, slow (DC 18), greater teleport (self plus 50 pounds of objects only), unholy aura (DC 23). Caster level 12th. The save DCs are Charisma-based.

Summon Tanar’ri (Sp): Twice per day a nalfeshnee can attempt to summon 1d4 vrocks, 1d4 hezrous, or one glabrezu with a 50% chance of success, or another nalfeshnee with a 20% chance of success. This ability is the equivalent of a 5th-level spell.

True Seeing (Su): Nalfeshnees continuously use true seeing, as the spell (caster level 14th).

Skills: Nalfeshnees have a +8 racial bonus on Listen and Spot checks.


Quasit

Tiny Outsider (Chaotic, Extraplanar, Evil)

Hit Dice: 3d8 (13 hp)

Initiative: +7

Speed: 20 ft. (4 squares), fly 50 ft. (perfect)

Armor Class: 18 (+2 size, +3 Dex, +3 natural), touch 15, flat-footed 15

Base Attack/Grapple: +3/–6

Attack: Claw +8 melee (1d3–1 plus poison)

Full Attack: 2 claws +8 melee (1d3–1 plus poison) and bite +3 melee (1d4–1)

Space/Reach: 2-1/2 ft./0 ft.

Special Attacks: Poison, spell-like abilities

Special Qualities: Alternate form, damage reduction 5/cold iron or good, darkvision 60 ft., fast healing 2, immunity to poison, resistance to fire 10

Saves: Fort +3, Ref +6, Will +4

Abilities: Str 8, Dex 17, Con 10, Int 10, Wis 12, Cha 10

Skills: Bluff +6, Diplomacy +2, Disguise +0 (+2 acting), Hide +17, Intimidate +2, Knowledge (any one) +6, Listen +7, Move Silently +9, Search +6, Spellcraft +6, Spot +6

Feats: Improved Initiative, Weapon Finesse

Environment: Infinite Layers of the Abyss

Organization: Solitary

Challenge Rating: 2

Treasure: None

Alignment: Always chaotic evil

Advancement: 4–6 HD (Tiny)

Level Adjustment: — (Improved Familiar)

A tiny humanoid-shaped creature with spiky horns and bat wings hovers nearby. Its hands and feet are long and slender, with long, claw-tipped digits. Warts or pustules cover its greenish skin.

Quasits are insidious demons from the Abyss. They are often found serving chaotic evil spellcasters as counselors and spies.

In its natural form, a quasit stands about 1-1/2 feet tall and weighs about 8 pounds.

Quasits speak Common and Abyssal.

Combat

Although quasits thirst for victory and power as other demons do, they are cowards at heart. They typically attack from ambush, using their alternate form ability and invisibility to get within reach, then try to scuttle away. When retreating, they use their cause fear ability to deter pursuit.

A quasit’s natural weapons, as well as any weapons it wields, are treated as chaotic-aligned and evil-aligned for the purpose of overcoming damage reduction.

Poison (Ex): Injury, Fortitude DC 13, initial damage 1d4 Dex, secondary damage 2d4 Dex. The save DC is Constitution-based and includes a +2 racial bonus.

Spell-Like Abilities: At will—detect good, detect magic, and invisibility (self only); 1/day—cause fear (as the spell, except that its area is a 30-foot radius from the quasit, save DC 11). Caster level 6th. The save DCs are Charisma-based.

Once per week a quasit can use commune to ask six questions. The ability otherwise works as the spell (caster level 12th).

Alternate Form (Su): A quasit can assume other forms at will as a standard action. This ability functions as a polymorph spell cast on itself (caster level 12th), except that a quasit does not regain hit points for changing form, and any individual quasit can assume only one or two forms no larger than Medium. Common forms include bat, monstrous centipede, toad, and wolf. A quasit in alternate form loses its poison attack.


Retriever

Huge Construct (Extraplanar)

Hit Dice: 10d10+80 (135 hp)

Initiative: +3

Speed: 50 ft. (10 squares)

Armor Class: 21 (–2 size, +3 Dex, +10 natural), touch 11, flat-footed 18

Base Attack/Grapple: +7/+25

Attack: Claw +15 melee (2d6+10) and eye ray +8 ranged touch

Full Attack: 4 claws +15 melee (2d6+10) and bite +10 melee (1d8+5) and eye ray +8 ranged touch

Space/Reach: 15 ft./10 ft.

Special Attacks: Eye rays, find target, improved grab

Special Qualities: Construct traits, darkvision 60 ft., fast healing 5, low-light vision

Saves: Fort +3, Ref +6, Will +3

Abilities: Str 31, Dex 17, Con —, Int —, Wis 11, Cha 1

Skills: —

Feats: —

Environment: Infinite Layers of the Abyss

Organization: Solitary

Challenge Rating: 11

Treasure: None

Alignment: Always chaotic evil

Advancement: 11–15 HD (Huge); 16–30 HD (Gargantuan)

Level Adjustment: —

This creature looks like an enormous spider, standing twice as tall as a human. Its forelegs end in massive cleavers. Four bulbous eyes, a malevolent gleam in each one, rise out of its carapace.

A retriever specializes in recovering lost or desired objects, runaway slaves, and enemies and bringing them back to its master. Retrievers were created through foul sorcery to be warriors and servants to powerful demon nobles. Most scholars believe retrievers are built to resemble bebiliths. More powerful demons often use these mindless constructs to perform ugly tasks, or tasks they could not trust to their own scheming kind.

A retriever has a body the size of an ox, with legs spanning more than 14 feet. It weighs about 6,500 pounds.

Combat

Retrievers attack with four claws, but their eye rays are far more deadly.

Eye Rays (Su): A retriever’s eyes can produce four different magical rays with a range of 100 feet. Each round, it can fire one ray as a free action. A particular ray is usable only once every 4 rounds. A retriever can fire an eye ray in the same round that it makes physical attacks. The save DC for all rays is 18. The save DC is Dexterity-based.

The four eye effects are:

Fire: Deals 12d6 points of fire damage to the target (Reflex half).

Cold: Deals 12d6 points of cold damage to the target (Reflex half).

Electricity: Deals 12d6 points of electricity damage to the target (Reflex half).

Petrification: The target must succeed on a Fortitude save or turn to stone permanently.

Find Target (Sp): When ordered to find an item or a creature, a retriever does so unerringly, as though guided by discern location. The being giving the order must have seen (or must have an item belonging to) the creature to be found, or must have touched the object to be located. This ability is the equivalent of an 8th-level spell.

Improved Grab (Ex): To use this ability, a retriever must hit with its bite attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and grips the opponent fast in its mouth. This is the method by which it usually “retrieves” things.


succubus

Medium Outsider (Chaotic, Extraplanar, Evil, Tanar’ri)

Hit Dice: 6d8+6 (33 hp)

Initiative: +1

Speed: 30 ft. (6 squares), fly 50 ft. (average)

Armor Class: 20 (+1 Dex, +9 natural), touch 11, flat-footed 19

Base Attack/Grapple: +6/+7

Attack: Claw +7 melee (1d6+1)

Full Attack: 2 claws +7 melee (1d6+1)

Space/Reach: 5 ft./5 ft.

Special Attacks: Energy drain, spell-like abilities, summon tanar’ri

Special Qualities: Damage reduction 10/cold iron or good, darkvision 60 ft., immunity to electricity and poison, resistance to acid 10, cold 10, and fire 10, spell resistance 18, telepathy 100 ft., tongues

Saves: Fort +6, Ref +6, Will +7

Abilities: Str 13, Dex 13, Con 13, Int 16, Wis 14, Cha 26

Skills: Bluff +19, Concentration +10, Diplomacy +12, Disguise +17* (+19 acting), Escape Artist +10, Hide +10, Intimidate +19, Knowledge (any one) +12, Listen +19, Move Silently +10, Search +12, Spot +19, Survival +2 (+4 following tracks), Use Rope +1 (+3 with bindings)

Feats: Dodge, Mobility, Persuasive

Environment: Infinite Layers of the Abyss

Organization: Solitary

Challenge Rating: 7

Treasure: Standard

Alignment: Always chaotic evil

Advancement: 7–12 HD (Medium)

Level Adjustment: +6

This creature is stunning, statuesque, and extraordinarily beautiful, with flawless skin and raven hair. Her form, so tempting, also has an otherworldly side. Large bat wings unfurl from her back, and her eyes glow with sinister desire.

Succubi are the most comely of the tanar’ri (perhaps of all demons), and they live to tempt mortals.

A succubus is 6 feet tall in its natural form and weighs about 125 pounds.

Combat

Succubi are not warriors. They flee combat whenever they can. If forced to fight, they can attack with their claws, but they prefer to turn foes against one another. Succubi use their polymorph ability to assume humanoid guise, and can maintain this deception indefinitely. Their preferred tactic when dealing with heroes is to feign friendship and create an opportunity to be alone with one of them, whereupon the succubus applies her life-draining kiss. Succubi are not above taking on the role of a damsel in distress when encountered within a dungeon.

A succubus’s natural weapons, as well as any weapons it wields, are treated as chaotic-aligned and evil-aligned for the purpose of overcoming damage reduction.

Energy Drain (Su): A succubus drains energy from a mortal it lures into some act of passion, or by simply planting a kiss on the victim. If the target is not willing to be kissed, the succubus must start a grapple, which provokes an attack of opportunity. The succubus’s kiss or embrace bestows one negative level. The kiss also has the effect of a suggestion spell, asking the victim to accept another kiss from the succubus. The victim must succeed on a DC 21 Will save to negate the effect of the suggestion. The DC is 21 for the Fortitude save to remove a negative level. These save DCs are Charisma-based.

Spell-Like Abilities: At will—charm monster (DC 22), detect good, detect thoughts (DC 20), ethereal jaunt (self plus 50 pounds of objects only), polymorph (humanoid form only, no limit on duration), suggestion (DC 21), greater teleport (self plus 50 pounds of objects only). Caster level 12th. The save DCs are Charisma-based.

Summon Tanar’ri (Sp): Once per day a succubus can attempt to summon 1 vrock with a 30% chance of success. This ability is the equivalent of a 3rd-level spell.

Tongues (Su): A succubus has a permanent tongues ability (as the spell, caster level 12th). Succubi usually use verbal communication with mortals.

Skills: Succubi have a +8 racial bonus on Listen and Spot checks.

*While using her alter self ability, a succubus gains a +10 circumstance bonus on Disguise checks.


Vrock

Large Outsider (Chaotic, Extraplanar, Evil, Tanar’ri)

Hit Dice: 10d8+70 (115 hp)

Initiative: +2

Speed: 30 ft. (6 squares), fly 50 ft. (average)

Armor Class: 22 (–1 size, +2 Dex, +11 natural), touch 11, flat-footed 20

Base Attack/Grapple: +10/+20

Attack: Claw +15 melee (2d6+6)

Full Attack: 2 claws +15 melee (2d6+6) and bite +13 melee (1d8+3) and 2 talons +13 melee (1d6+3)

Space/Reach: 10 ft./10 ft.

Special Attacks: Dance of ruin, spell-like abilities, spores, stunning screech, summon tanar’ri

Special Qualities: Damage reduction 10/good, darkvision 60 ft., immunity to electricity and poison, resistance to acid 10, cold 10, and fire 10, spell resistance 17, telepathy 100 ft.

Saves: Fort +14, Ref +9, Will +10

Abilities: Str 23, Dex 15, Con 25, Int 14, Wis 16, Cha 16

Skills: Concentration +20, Diplomacy +5, Hide +11, Intimidate +16, Knowledge (any one) +15, Listen +24, Move Silently +15, Search +15, Sense Motive +16, Spellcraft +15, Spot +24, Survival +3 (+5 following tracks)

Feats: Cleave, Combat Reflexes, Multiattack, Power Attack

Environment: Infinite Layers of the Abyss

Organization: Solitary, pair, gang (3–5), or squad (6–10)

Challenge Rating: 9

Treasure: Standard

Alignment: Always chaotic evil

Advancement: 11–14 HD (Large); 15–30 HD (Huge)

Level Adjustment: +8

This creature looks like a cross between a large human and a huge vulture. It has strong, sinewy limbs covered with small gray feathers, a long neck topped with a vulture head, and vast feathered wings.

Vrocks serve as guards to more powerful demons and as flying assault troops in the abyssal wars.

A vrock is about 8 feet tall and weighs about 500 pounds.

Combat

Vrocks are vicious fighters who like to fly down into the enemy and cause as much damage as possible. They prance about in battle, taking briefly to the air and bringing their clawed feet into play. Despite their advantage in mobility, the vrocks’ deep love of battle frequently leads them into melee combats against heavy odds.

A vrock’s natural weapons, as well as any weapons it wields, are treated as chaotic-aligned and evil-aligned for the purpose of overcoming damage reduction.

Dance of Ruin (Su): To use this ability, a group of at least three vrocks must join hands in a circle, dancing wildly and chanting. At the end of 3 rounds of dancing, a wave of crackling energy flashes outward in a 100-foot radius. All creatures except for demons within the radius take 20d6 points of damage (Reflex DC 18 half). Stunning, paralyzing, or slaying one of the vrocks stops the dance. The save DC is Charisma-based.

Spell-Like Abilities: At will—mirror image, telekinesis (DC 18), greater teleport (self plus 50 pounds of objects only); 1/day—heroism. Caster level 12th. The save DCs are Charisma-based.

Spores (Ex): A vrock can release masses of spores from its body once every 3 rounds as a free action. The spores automatically deal 1d8 points of damage to all creatures adjacent to the vrock. They then penetrate the skin and grow, dealing an additional 1d4 points of damage each round for 10 rounds. At the end of this time, the victim is covered with a tangle of viny growths. (The vines are harmless and wither away in 1d4 days.) A delay poison spell stops the spores’ growth for its duration. Bless, neutralize poison, or remove disease kills the spores, as does sprinkling the victim with a vial of holy water.

Stunning Screech (Su): Once per hour a vrock can emit a piercing screech. All creatures except for demons within a 30-foot radius must succeed on a DC 22 Fortitude save or be stunned for 1 round. The save DC is Constitution-based.

Summon Tanar’ri (Sp): Once per day a vrock can attempt to summon 2d10 dretches or another vrock with a 35% chance of success. This ability is the equivalent of a 3rd-level spell.

Skills: Vrocks have a +8 racial bonus on Listen and Spot checks.


Derro

Small Monstrous Humanoid

Hit Dice: 3d8+3 (16 hp)

Initiative: +6

Speed: 20 ft. (4 squares)

Armor Class: 19 (+1 size, +2 Dex, +2 natural, +3 studded leather armor, +1 buckler), touch 13, flat-footed 17

Base Attack/Grapple: +3/–1

Attack: Short sword +4 melee (1d4/19–20) or repeating light crossbow +6 ranged (1d6/19–20 plus poison)

Full Attack: Short sword +4 melee (1d4/19–20) or repeating light crossbow +6 ranged (1d6/19–20 plus poison)

Space/Reach: 5 ft./5 ft.

Special Attacks: Poison use, spell-like abilities, sneak attack +1d6

Special Qualities: Madness, spell resistance 15 vulnerability to sunlight

Saves: Fort +2, Ref +5, Will +6

Abilities: Str 11, Dex 14, Con 13, Int 10, Wis 5*, Cha 16*

Skills: Bluff +5, Hide +10, Listen +1, Move Silently +8

Feats: Blind-Fight, Improved Initiative

Environment: Underground

Organization: Team (2–4), squad (5–8 plus 1 3rd-level sorcerer), or band (11–20 plus 30% noncombatants plus 3 3rd-level sorcerers and 1 sorcerer of 5th–8th level)

Challenge Rating: 3

Treasure: Standard coins; double goods; standard items

Alignment: Usually chaotic evil

Advancement: By character class

Level Adjustment: — (+2 if sane)

A small, stocky dwarflike creature in studded leather armor titters and mumbles to himself. His skin is a pale blue-white color, and his bulbous white eyes have no irises or pupils. His hair is coarse and white, and a long mustache droops past his chin.

Derro are degenerate and evil creatures of the underground, created from dwarf and human stock by some nameless deity of darkness and madness. Incredibly cruel and murderously insane, they enjoy taking slaves and torturing surface dwellers (especially humans) to death.

Derro are afflicted by a form of racial madness, which most often manifests as delusions of grandeur coupled with an overpowering urge to inflict torment on other creatures. Derro are capable of holding their murderous impulses in check for short periods of time in order to cooperate with creatures of other races, but such arrangements rarely last more than a few weeks. Of course, no derro is capable of recognizing that he is out of his mind.

Combat

Derro are stealthy and bloodthirsty. They like to carefully arrange cruel traps and deadly ambushes, and strike savagely from hiding. They delight in taking captives who can be tortured to death later, and favor traps and poisons that disable without killing.

Madness (Ex): Derro use their Charisma modifier on Will saves instead of their Wisdom modifier, and have immunity to confusion and insanity effects. A derro cannot be restored to sanity by any means short of a miracle or wish spell.

*The racial madness of the derro provides a +6 bonus to their Charisma scores and a –6 penalty to their Wisdom scores. A derro restored to sanity gains 6 points of Wisdom and loses 6 points of Charisma.

Poison Use (Ex): Derro typically carry 2d4 doses of greenblood oil or Medium monstrous spider venom (see Poison, page 296 of the Dungeon Master’s Guide), applying it to their crossbow bolts. Derro are not at risk of poisoning themselves when handling poison.

Sneak Attack (Ex): Any time a derro’s opponent is denied his Dexterity bonus to AC, or if a derro flanks his opponent, he deals an extra 1d6 points of damage. This ability is just like the rogue’s sneak attack and subject to the same limitations.

Spell-Like Abilities: At will—darkness, ghost sound; 1/day—daze (DC 13), sound burst (DC 15). Caster level 3rd. The save DCs are Charisma-based.

Vulnerability to Sunlight (Ex): A derro takes 1 point of Constitution damage for every hour it is exposed to sunlight, and it dies if its Constitution score reaches 0. Lost Constitution points are recovered at the rate of 1 per every 24-hour period spent underground or otherwise sheltered from the sun.

Skills: Derro have a +4 racial bonus on Hide and Move Silently checks.

Derro Characters

Most derro revere Diirinka, a chaotic deity of magic and cruelty. Very few derro are clerics, but those who follow this path can choose two of the following domains: Chaos, Destruction, Evil, or Trickery.

The leaders of the derro are spellcasters called savants, whom other derro follow fanatically. Derro savants are at least 5th-level sorcerers; they have one to three Knowledge skills (usually arcana and other esoteric fields). A savant is accompanied by two lower-level students. Savants use their spells to confuse and frustrate rather than kill, preferring to make slaves of defeated foes.


Destrachan

Large Aberration

Hit Dice: 8d8+24 (60 hp)

Initiative: +5

Speed: 30 ft. (6 squares)

Armor Class: 18 (–1 size, +1 Dex, +8 natural), touch 10, flat-footed 17

Base Attack/Grapple: +6/+14

Attack: Claw +9 melee (1d6+4)

Full Attack: 2 claws +9 melee (1d6+4)

Space/Reach: 10 ft./5 ft.

Special Attacks: Destructive harmonics

Special Qualities: Blindsight 100 ft., immunities, protection from sonics

Saves: Fort +5, Ref +5, Will +10

Abilities: Str 18, Dex 12, Con 16, Int 12, Wis 18, Cha 12

Skills: Hide +8, Listen +25, Move Silently +7, Survival +9

Feats: Dodge, Improved Initiative, Lightning Reflexes

Environment: Underground

Organization: Solitary or pack (3–5)

Challenge Rating: 8

Treasure: None

Alignment: Usually neutral evil

Advancement: 9–16 HD (Large); 17–24 HD (Huge)

Level Adjustment: —

The creature shambles forward on thick, taloned legs. Vaguely reptilian in form, its large, stooped frame ends in a mostly featureless head dominated by large ear structures and a gaping, toothless mouth.

The dungeon-dwelling destrachan looks like some bizarre, nonintelligent beast, but it’s an incredibly evil and crafty sadist.

A destrachan has a pair of complex, three-part ears that it can adjust to be more or less sensitive to various sounds. It is blind, yet hunts with a sense of hearing more precise than most creatures’ sight.

From its tubular mouth a destrachan emits carefully focused harmonics, producing sonic energy so powerful it can shatter a stone wall. So skilled is a destrachan at controlling the sounds it emits that it can choose what type of material to affect with its attack.

Destrachans feed on death and misery. They haunt inhabited underground complexes, spreading woe for evil’s own sake. They can blast their way through stone well enough to travel beneath the surface as they wish. Sometimes a destrachan subdues its victims and brings them back to its lair for torture and imprisonment.

No living thing would ever willingly ally itself with this monster, although sometimes undead or evil outsiders accompany a destrachan as it attacks and slays other creatures.

A destrachan is about 10 feet long from its mouth to the tip of the tail and weighs about 4,000 pounds.

A destrachan speaks no language but understands Common. If a destrachan must communicate, it does so through action.

Combat

A destrachan uses its claws only as a last resort or to finish off foes weakened by its sonic attacks. It often enters battle with surprise if possible. It first focuses on destroying metal armor and weapons and then changes to harmonics that disrupt flesh.

Destructive Harmonics (Su): A destrachan can blast sonic energy in a cone up to 80 feet long. It can also use this attack to affect any creatures or objects within a 30-foot radius. It can tune the harmonics of this destructive power to affect different types of targets. All save DCs are Charisma-based.

Flesh: Disrupting tissue and rending bone, this attack deals 4d6 points of damage to all within the area (Reflex DC 15 half).

Nerves: A destrachan can focus its harmonics to knock out foes rather than slay them. This attack deals 6d6 points of nonlethal damage to all within the area (Reflex DC 15 half).

Material: When using this form of harmonics, a destrachan chooses wood, stone, metal, or glass. All objects made of that material within the area must succeed on a DC 15 Fortitude save or shatter. Objects (or portions of objects) that have up to 30 hit points are potentially affected by this attack.

Blindsight (Ex): A destrachan can use hearing to ascertain all foes within 100 feet as a sighted creature would.

Immunities: Destrachans have immunity to gaze attacks, visual effects, illusions, and other attack forms that rely on sight.

Protection from Sonics (Ex): While they can be affected by loud noises and sonic spells (such as ghost sound or silence), destrachans are less vulnerable to sonic attacks (+4 circumstance bonus on all saves) because they can protect their ears. A destrachan whose sense of hearing is impaired is effectively blinded, and all targets are treated as having total concealment.

Skills: A destrachan has a +10 racial bonus on Listen checks.


Devil

The scourge of humanity and the cosmos, devils are fiends from the Nine Hells of Baator, a lawful evil realm. Devils enjoy bullying those weaker than themselves and often attack good creatures just to gain a trophy or three. The most powerful devils occupy themselves with plots to seize power, wreck civilizations, and inflict misery upon mortals.

Many devils are surrounded by a fear aura, which they use to break up powerful groups and defeat opponents piecemeal. Devils with spell-like abilities use their illusion abilities to delude and confuse foes as much as possible. A favorite trick is to create illusory reinforcements; enemies can never be entirely sure if a threat is only a figment or real summoned devils joining the fray.

The most numerous devils are the baatezu, infamous for their strength, evil temperament, and ruthlessly efficient organization. Baatezu have a rigid caste system, in which authority derives not only from power but also from station. They occupy themselves mainly with extending their influence throughout the planes by corrupting mortals. Baatezu who further this goal are usually rewarded with improved stations.

Baatezu Traits: A baatezu possesses the following traits (unless otherwise noted in a creature’s entry).

—Immunity to fire and poison.

—Resistance to acid 10 and cold 10.

—See in Darkness (Su): All baatezu can see perfectly in darkness of any kind, even that created by a deeper darkness spell.

—Summon (Sp): Baatezu share the ability to summon others of their kind (the success chance and type of baatezu summoned are noted in each monster description).

—Telepathy.

Except when otherwise noted, devils speak Infernal, Celestial, and Draconic.


Barbed devil (hamatula)

Medium Outsider (Baatezu, Evil, Extraplanar, Lawful)

Hit Dice: 12d8+72 (126 hp)

Initiative: +6

Speed: 30 ft. (6 squares)

Armor Class: 29 (+6 Dex, +13 natural) touch 16, flat-footed 23

Base Attack/Grapple: +12/+22

Attack: Claw +18 melee (2d8+6 plus fear)

Full Attack: 2 claws +18 melee (2d8+6 plus fear)

Space/Reach: 5 ft./5 ft.

Special Attacks: Fear, improved grab, impale 3d8+9, summon baatezu

Special Qualities: Barbed defense, damage reduction 10/good, darkvision 60 ft., immunity to fire and poison, resistance to acid 10 and cold 10, see in darkness, spell resistance 23, spell-like abilities, telepathy 100 ft.

Saves: Fort +14, Ref +14, Will +12

Abilities: Str 23, Dex 23, Con 23, Int 12, Wis 14, Cha 18

Skills: Concentration +21, Diplomacy +6, Hide +21, Intimidate +19, Knowledge (any one) +16, Listen +19, Move Silently +21, Search +16, Sense Motive +17, Spot +19, Survival +2 (+4 following tracks)

Feats: Alertness, Cleave, Improved Grapple, Iron Will, Power Attack

Environment: Nine Hells of Baator

Organization: Solitary, pair, team (3–5), or squad (6–10)

Challenge Rating: 11

Treasure: Standard

Alignment: Always lawful evil

Advancement: 13–24 (Medium); 25–36 HD (Large)

Level Adjustment: —

This creature looks like a tall humanoid covered with sharp barbs, right down to the tip of its long, meaty tail. Its eyes shift and dart about, making it appear agitated or nervous.

Barbed devils, also called hamatulas, serve as guardians of vaults and bodyguards to the most powerful denizens of the Nine Hells.

A barbed devil is about 7 feet tall and weighs about 300 pounds.

Combat

Barbed devils eagerly fight with their claws, trying to impale their opponents. They use hold person to immobilize those who avoid their hug attacks.

A barbed devil’s natural weapons, as well as any weapons it wields, are treated as evil-aligned and lawful-aligned for the purpose of overcoming damage reduction.

Fear (Su): A creature hit by a barbed devil must succeed on a DC 20 Will save or be affected as though by fear (caster level 9th). Whether or not the save is successful, that creature cannot be affected by that same barbed devil’s fear ability for 24 hours. The save DC is Charisma-based.

Impale (Ex): A barbed devil deals 3d8+9 points of piercing damage to a grabbed opponent with a successful grapple check.

Improved Grab (Ex): To use this ability, a barbed devil must hit with a claw attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can impale the opponent on its barbed body.

Summon Baatezu (Sp): Once per day a barbed devil can attempt to summon 1d6 bearded devils or another barbed devil with a 35% chance of success. This ability is the equivalent of a 4th-level spell.

Barbed Defense (Su): Any creature striking a barbed devil with handheld weapons or natural weapons takes 1d8+6 points of piercing and slashing damage from the devil’s barbs. Note that weapons with exceptional reach, such as longspears, do not endanger their users in this way.

Spell-Like Abilities: At will—greater teleport (self plus 50 pounds of objects only), hold person (DC 16), major image (DC 17), scorching ray (2 rays only). 1/day—order’s wrath (DC 18), unholy blight (DC 18). Caster level 12th. The save DCs are Charisma-based.


Bearded devil (Barbazu)

Medium Outsider (Baatezu, Evil, Extraplanar, Lawful)

Hit Dice: 6d8+18 (45 hp)

Initiative: +6

Speed: 40 ft. (8 squares)

Armor Class: 19 (+2 Dex, +7 natural) touch 12, flat-footed 17

Base Attack/Grapple: +6/+8

Attack: Glaive +9 melee (1d10+3 plus infernal wound) or claw +8 melee (1d6+2)

Full Attack: Glaive +9/+4 melee (1d10+3 plus infernal wound) or 2 claws +8 melee (1d6+2)

Space/Reach: 5 ft./5 ft. (10 ft. with glaive)

Special Attacks: Infernal wound, beard, battle frenzy, summon baatezu

Special Qualities: Damage reduction 5/silver or good, darkvision 60 ft., immunity to fire and poison, resistance to acid 10 and cold 10, see in darkness, spell resistance 17, telepathy 100 ft.

Saves: Fort +8, Ref +7, Will +5

Abilities: Str 15, Dex 15, Con 17, Int 6, Wis 10, Cha 10

Skills: Climb +11, Diplomacy +2, Hide +11, Listen +9, Move Silently +9, Sense Motive +9, Spot +9

Feats: Improved Initiative, Power Attack, Weapon Focus (glaive)

Environment: Nine Hells of Baator

Organization: Solitary, pair, team (3–5), or squad (6–10)

Challenge Rating: 5

Treasure: Standard

Alignment: Always lawful evil

Advancement: 7–9 HD (Medium); 10–18 HD (Large)

Level Adjustment: +6

The first thing that stands out about this creature is the massive saw-toothed glaive it carries. The creature’s pointed ears and moist, scaly skin mark it as an outsider. It has a long tail, clawed hands and feet, and a snaky, disgusting beard.

Bearded devils, also called barbazu, serve as shock troops in hell’s armies, spearheading attacks by masses of lemures. Between wars, they find employment as guards and sentinels for more powerful devils. Every bearded devil carries a saw-toothed glaive.

A bearded devil stands 6 feet tall and weighs about 225 pounds.

Combat

Bearded devils are aggressive and love to fight. They revel in their battle frenzy, spreading mayhem among their foes.

A bearded devil’s natural weapons, as well as any weapons it wields, are treated as evil-aligned and lawful-aligned for the purpose of overcoming damage reduction.

Spell-Like Abilities: At will—greater teleport (self plus 50 pounds of objects only). Caster level 12th.

Infernal Wound (Su): The damage a bearded devil deals with its glaive causes a persistent wound. An injured creature loses 2 additional hit points each round. The wound does not heal naturally and resists healing spells. The continuing hit point loss can be stopped by a DC 16 Heal check, a cure spell, or a heal spell. However, a character attempting to cast a cure spell or a heal spell on a creature damaged by a bearded devil’s glaive must succeed on a DC 16 caster level check, or the spell has no effect on the injured character. A successful Heal check automatically stops the continuing hit point loss as well as restoring hit points. The infernal wound is a supernatural ability of the bearded devil, not of the weapon. The check DC is Constitution-based.

Beard (Ex): If a bearded devil hits a single opponent with both claw attacks, it automatically hits with its beard. The affected creature takes 1d8+2 points of damage and must succeed on a DC 16 Fortitude save or be infected with a vile disease known as devil chills (incubation period 1d4 days, damage 1d4 Str). Damage is dealt each day until the afflicted creature succeeds on three consecutive Fortitude saves, the disease is cured magically, or the creature dies. The save DC is Constitution-based.

Battle Frenzy (Ex): Twice per day, a bearded devil can work itself into a battle frenzy similar to the barbarian’s rage (+4 Strength, +4 Constitution, +2 morale bonus on Will saves, –2 AC penalty). The frenzy lasts for 6 rounds, and the bearded devil suffers no ill effects afterward.

Summon Baatezu (Sp): Once per day a bearded devil can attempt to summon 2d10 lemures with a 50% chance of success, or another bearded devil with a 35% chance of success. This ability is the equivalent of a 3rd-level spell.


Bone devil (Osyluth)

Large Outsider (Baatezu, Evil, Extraplanar, Lawful)

Hit Dice: 10d8+50 (95 hp)

Initiative: +9

Speed: 40 ft. (8 squares)

Armor Class: 25 (–1 size, +5 Dex, +11 natural) touch 14, flat-footed 20

Base Attack/Grapple: +10/+19

Attack: Bite +14 melee (1d8+5)

Full Attack: Bite +14 melee (1d8+5) and 2 claws +12 melee (1d4+2) and sting +12 melee (3d4+2 plus poison)

Space/Reach: 10 ft./10 ft.

Special Attacks: Spell-like abilities, fear aura, poison, summon baatezu

Special Qualities: Damage reduction 10/good, darkvision 60 ft., immunity to fire and poison, resistance to acid 10 and cold 10, see in darkness, spell resistance 21, telepathy 100 ft.

Saves: Fort +12, Ref +12, Will +11

Abilities: Str 21, Dex 21, Con 21, Int 14, Wis 14, Cha 14

Skills: Bluff +15, Concentration +18, Diplomacy +6, Disguise +2 (+4 acting), Hide +14, Intimidate +17, Knowledge (any one) +15, Listen +17, Move Silently +18, Search +15, Sense Motive +15, Spot +17, Survival +2 (+4 following tracks)

Feats: Alertness, Improved Initiative, Iron Will, Multiattack

Environment: Nine Hells of Baator

Organization: Solitary, team (2–4), or squad (6–10)

Challenge Rating: 9

Treasure: Standard

Alignment: Always lawful evil

Advancement: 11–20 HD (Large); 21–30 HD (Huge)

Level Adjustment: —

This tall creature looks skeletal and wretched, almost a husk of a humanoid form, with dried skin stretched so tight as to outline and emphasize every bone. It has a fearsome, skull-like head and a tail like a scorpion’s, and a foul odor of decay hangs in the air around it.

Bone devils, also called osyluths, often serve as the police and informers of the Nine Hells, monitoring other devils’ activities and reporting on their service.

Bone devils stand about 9 feet tall and weigh about 500 pounds.

Combat

Bone devils hate all other creatures and attack ruthlessly. They freely use wall of ice to keep the enemy divided.

A bone devil’s natural weapons, as well as any weapons it wields, are treated as evil-aligned and lawful-aligned for the purpose of overcoming damage reduction.

Fear Aura (Su): Bone devils can radiate a 5-foot-radius fear aura as a free action. Affected creatures must succeed on a DC 17 Will save or be affected as though by a fear spell (caster level 7th). A creature that successfully saves cannot be affected again by the same bone devil’s aura for 24 hours. Other baatezu are immune to the aura. The save DC is Charisma-based.

Poison (Ex): Injury, Fortitude DC 20, initial damage 1d6 Str, secondary damage 2d6 Str. The save DC is Constitution-based.

Spell-Like Abilities: At will—greater teleport (self plus 50 pounds of objects only), dimensional anchor, fly, invisibility (self only), major image (DC 15), wall of ice. Caster level 12th. The save DC is Charisma-based.

Summon Baatezu (Sp): Once per day a bone devil can attempt to summon 2d10 lemures with a 50% chance of success, or another bone devil with a 35% chance of success. This ability is the equivalent of a 4th-level spell.


Chain devil (Kyton)

Medium Outsider (Evil, Extraplanar, Lawful)

Hit Dice: 8d8+16 (52 hp)

Initiative: +6

Speed: 30 ft. (6 squares)

Armor Class: 20 (+2 Dex, +8 natural), touch 12, flat-footed 18

Base Attack/Grapple: +8/+10

Attack: Chain +10 melee (2d4+2/19–20)

Full Attack: 2 chains +10 melee (2d4+2/19–20)

Space/Reach: 5 ft./5 ft. (10 ft. with chains)

Special Attacks: Dancing chains, unnerving gaze

Special Qualities: Damage reduction 5/silver or good, darkvision 60 ft., immunity to cold, regeneration 2, spell resistance 18

Saves: Fort +8, Ref +8, Will +6

Abilities: Str 15, Dex 15, Con 15, Int 6, Wis 10, Cha 12

Skills: Climb +13, Craft (blacksmithing) +17, Escape Artist +13, Intimidate +12, Listen +13, Spot +13, Use Rope +2 (+4 with bindings)

Feats: Alertness, Improved Critical (chain), Improved Initiative

Environment: Nine Hells of Baator

Organization: Solitary, gang (2–4), band (6–10), or mob (11–20)

Challenge Rating: 6

Treasure: Standard

Alignment: Always lawful evil

Advancement: 9–16 HD (Medium)

Level Adjustment: +6

The clank and rattle of chains announces the arrival of this creature. It appears human in shape and size, but chains wrap it like a shroud, every length ending in a hook or a blade or a heavy ball. The chains seems to slither and slide over the creature’s form, almost as if they were alive.

These chain-shrouded beings, also called kytons, are often mistaken for undead by those who liken them to the traditional shackle-rattling ghost. Kytons are humanlike devils, wrapped in chains instead of clothing.

A chain devil is 6 feet tall and weighs about 300 pounds, chains included.

Chain devils speak Infernal and Common.

Combat

A chain devil attacks by flailing away with the spiked chains that serve as its clothing, armor, and weapons. Chain devils savor fear and terror so much that they may stalk victims for hours, building dread and panic prior to attacking.

A chain devil’s natural weapons, as well as any weapons it wields, are treated as evil-aligned and lawful-aligned for the purpose of overcoming damage reduction.

Dancing Chains (Su): A chain devil’s most awesome attack is its ability to control up to four chains within 20 feet as a standard action, making the chains dance or move as it wishes. In addition, a chain devil can increase these chains’ length by up to 15 feet and cause them to sprout razor-edged barbs. These chains attack as effectively as the devil itself. If a chain is in another creature’s possession, the creature can attempt a DC 15 Will save to break the chain devil’s power over that chain. If the save is successful, the kyton cannot attempt to control that particular chain again for 24 hours or until the chain leaves the creature’s possession. The save DC is Charisma-based.

A chain devil can climb chains it controls at its normal speed without making Climb checks.

Unnerving Gaze (Su): Range 30 ft., Will DC 15 negates. A chain devil can make its face resemble one of an opponent’s departed loved ones or bitter enemies. Those who fail their saves take a –2 penalty on attack rolls for 1d3 rounds. The save DC is Charisma-based.

Regeneration (Ex): Chain devils take normal damage from silvered weapons, good-aligned weapons, and spells or effects with the good descriptor.

A chain devil that loses a piece of its body regrows it in 2d6¥10 minutes. Holding the severed member against the stump enables it to reattach instantly.

Skills: Chain devils have a +8 racial bonus on Craft checks involving metalwork.


Erinyes

Medium Outsider (Baatezu, Evil, Extraplanar, Lawful)

Hit Dice: 9d8+45 (85 hp)

Initiative: +5

Speed: 30 ft. (6 squares), fly 50 ft. (good)

Armor Class: 23 (+5 Dex, +8 natural) touch 15, flat-footed 18

Base Attack/Grapple: +9/+14

Attack: Longsword +14 melee (1d8+5/19–20) or +1 flaming composite longbow (+5 Str bonus) +15 ranged (1d8+6/¥3 plus 1d6 fire) or rope +14 ranged (entangle)

Full Attack: Longsword +14/+9 melee (1d8+5/19–20) or +1 flaming composite longbow (+5 Str bonus) +15/+10 ranged (1d8+6/¥3 plus 1d6 fire) or rope +14 ranged (entangle)

Space/Reach: 5 ft./5 ft.

Special Attacks: Entangle, spell-like abilities, summon baatezu

Special Qualities: Damage reduction 5/good, darkvision 60 ft., immunity to fire and poison, resistance to acid 10 and cold 10, see in darkness, spell resistance 20, telepathy 100 ft., true seeing

Saves: Fort +11, Ref +11, Will +10

Abilities: Str 21, Dex 21, Con 21, Int 14, Wis 18, Cha 20

Skills: Concentration +17, Diplomacy +7, Escape Artist +17, Hide +17, Knowledge (any two) +14, Listen +16, Move Silently +17, Search +14, Sense Motive +16, Spot +16, Survival +4 (+6 following tracks), Use Rope +5 (+7 with bindings)

Feats: DodgeB, MobilityB, Point Blank Shot, Precise Shot, Rapid Shot, Shot on the Run

Environment: Nine Hells of Baator

Organization: Solitary

Challenge Rating: 8

Treasure: Standard, plus rope and +1 flaming composite longbow (+5 Str bonus)

Alignment: Always lawful evil

Advancement: 10–18 HD (Medium)

Level Adjustment: +7

A fierce and beautiful woman, with a statuesque build and flawless skin, stands nearby. She has large, feathery wings and red, glowing eyes. She wields a longsword, and a shining red bow is strapped across her back.

Rumor in the underworld tells that the first erinyes were angels who fell from their lofty heights because of some temptation or misdeed. Now, the skies of the Nine Hells are litterered with their descendants. Erinyes serve as scouts, servants, and even concubines for powerful devils. Unlike other devils, erinyes appear attractive to humans, resembling very comely women or men. They’re not above taking advantage of being mistaken for the celestials that legend says they once were.

An erinyes stands about 6 feet tall and weighs about 150 pounds.

Erinyes speak Infernal, Celestial, and Draconic.

Combat

Erinyes prefer to engage in combat from a distance. They use charm monster to distract or disorganize their opponents, then rain down fiery arrows from above.

An erinyes’s natural weapons, as well as any weapons it wields, are treated as evil-aligned and lawful-aligned for the purpose of overcoming damage reduction.

Entangle (Ex): Each erinyes carries a stout rope some 50 feet long that entangles opponents of any size as an animate rope spell (caster level 16th). An erinyes can hurl its rope 30 feet with no range penalty. Typically, an erinyes entangles a foe, lifts it into the air, and drops it from a great height.

Spell-Like Abilities: At will—greater teleport (self plus 50 pounds of objects only), charm monster (DC 19), minor image (DC 17), unholy blight (DC 19). Caster level 12th. The save DCs are Charisma-based.

Summon Baatezu (Sp): Once per day an erinyes can attempt to summon 2d10 lemures or 1d4 bearded devils with a 50% chance of success. This ability is the equivalent of a 3rd-level spell.

True Seeing (Su): Erinyes continuously use true seeing, as the spell (caster level 14th).


Hellcat (Bezekira)

Large Outsider (Evil, Extraplanar, Lawful)

Hit Dice: 8d8+24 (60 hp)

Initiative: +9

Speed: 40 ft. (8 squares)

Armor Class: 21 (–1 size, +5 Dex, +7 natural), touch 14, flat-footed 16

Base Attack/Grapple: +8/+18

Attack: Claw +13 melee (1d8+6)

Full Attack: 2 claws +13 melee (1d8+6) and bite +8 melee (2d8+3)

Space/Reach: 10 ft./5 ft.

Special Attacks: Improved grab, pounce, rake 1d8+3

Special Qualities: Damage reduction 5/good, darkvision 60 ft., invisible in light, resistance to fire 10, scent, spell resistance 19, telepathy 100 ft.

Saves: Fort +9, Ref +11, Will +8

Abilities: Str 23, Dex 21, Con 17, Int 10, Wis 14, Cha 10

Skills: Balance +16, Climb +17, Hide +13, Jump +21, Listen +17, Move Silently +20, Spot +13, Swim +17

Feats: Dodge, Improved Initiative, Track

Environment: Nine Hells of Baator

Organization: Solitary, pair, or pride (6–10)

Challenge Rating: 7

Treasure: None

Alignment: Always lawful evil

Advancement: 9–10 HD (Large); 11–24 HD (Huge)

Level Adjustment: —

Silently, with grace and power, a creature emerges on the path ahead. It has the shape of an enormous lion, but its form consists of blinding light and fiery sparks, as though its body were made of energy and not flesh and bone.

These fierce devil-cats, also called bezekiras, move about almost silently, constantly on the watch for some chance to do evil. They enjoy setting ambushes and otherwise outwitting enemies. While its appearance suggests it is incorporeal, a hellcats has a corporeal body and can be harmed by physical attacks.

Hellcats use a natural telepathy to communicate with one another and those they encounter. A hellcat measures about 9 feet long and weighs about 900 pounds.

Combat

A hellcat can hold its own in combat thanks to sharp claws and wicked fangs. It prefers to leap upon opponents, just as a lion does.

A hellcat’s natural weapons, as well as any weapons it wields, are treated as evil-aligned and lawful-aligned for the purpose of overcoming damage reduction.

Improved Grab (Ex): To use this ability, a hellcat must hit with its bite attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can rake.

Pounce (Ex): If a hellcat charges, it can make a full attack, including two rake attacks.

Rake (Ex): Attack bonus +13 melee, damage 1d8+3.

Invisible in Light (Ex): A hellcat is invisible in any area lit well enough for a human to see. In a darkened area, it shows up as a faintly glowing outline visible up to 30 feet away (60 feet if the viewer has low-light vision). Magical darkness smothers the glow and conceals the outline.

Skills: Hellcats have a +4 racial bonus on Listen and Move Silently checks.


Horned devil (Cornugon)

Large Outsider (Baatezu, Evil, Extraplanar, Lawful)

Hit Dice: 15d8+105 (172 hp)

Initiative: +7

Speed: 20 ft. (4 squares), fly 50 ft. (average)

Armor Class: 35 (–1 size, +7 Dex, +19 natural) touch 16, flat-footed 28

Base Attack/Grapple: +15/+29

Attack: Spiked chain +25 melee (2d6+15 plus stun) or claw +24 melee (2d6+10) or tail +24 melee (2d6+10 plus infernal wound)

Full Attack: Spiked chain +25/+20/+15 melee (2d6+15 plus stun) and bite +22 melee (2d8+5) and tail +22 melee (2d6+5 plus infernal wound); or 2 claws +24 melee (2d6+10) and bite + 22 melee (2d8+5) and tail +22 melee (2d6+5 plus infernal wound)

Space/Reach: 10 ft./10 ft. (20 ft. with spiked chain)

Special Attacks: Fear aura, infernal wound, spell-like abilities, stun, summon baatezu

Special Qualities: Damage reduction 10/good and silver, darkvision 60 ft., immunity to fire and poison, resistance to acid 10 and cold 10, regeneration 5, see in darkness, spell resistance 28, telepathy 100 ft.

Saves: Fort +16, Ref +16, Will +15

Abilities: Str 31, Dex 25, Con 25, Int 14, Wis 18, Cha 22

Skills: Bluff +24, Climb +28, Concentration +24, Diplomacy +10, Disguise +6 (+8 acting), Hide +21, Intimidate +26, Listen +22, Move Silently +23, Search +20, Sense Motive +22, Spot +22, Survival +4 (+6 following tracks)

Feats: Cleave, Improved Sunder, Iron Will, Multiattack, Power Attack, Weapon Focus (spiked chain)

Environment: Nine Hells of Baator

Organization: Solitary, team (2–4), or squad (6–10)

Challenge Rating: 16

Treasure: Standard coins; double goods; standard items

Alignment: Always lawful evil

Advancement: 16–20 HD (Large); 21–45 HD (Huge)

Level Adjustment: —

This creature is as big as an ogre, with a vaguely humanoid shape. Hideous scales sheathe its body. Huge wings and a snaking, prehensile tail add to its intimidating appearance.

Horned devils, also called cornugons, serve as elite defense forces, the soldiers supreme of the Nine Hells. They are terrible to look upon—even to other devils.

A horned devil is 9 feet tall and weighs about 600 pounds.

Combat

Horned devils are bold fighters. They rarely retreat, even against overwhelming odds. They love to fight with their spiked chains, usually singling out the most powerful foes to stun and eliminate quickly.

A horned devil’s natural weapons, as well as any weapons it wields, are treated as evil-aligned and lawful-aligned for the purpose of overcoming damage reduction.

Spell-Like Abilities: At will—dispel chaos (DC 21), dispel good (DC 21), magic circle against good, greater teleport (self plus 50 pounds of objects only); persistent image (DC 21) 3/day—fireball (DC 19), lightning bolt (DC 19). Caster level 15th. The save DCs are Charisma-based.

Fear Aura (Su): A horned devil can radiate a 5-foot-radius fear aura as a free action. A creature in the area must succeed on a DC 23 Will save or be affected as though by a fear spell (caster level 15th). A creature that successfully saves cannot be affected again by the same horned devil’s aura for 24 hours. Other baatezu are immune to the aura. The save DC is Charisma-based.

Stun (Su): Whenever a horned devil hits with a spiked chain attack, the opponent must succeed on a DC 27 Fortitude save or be stunned for 1d4 rounds. The save DC is Strength-based. This ability is a function of the horned devil, not of the spiked chain.

Infernal Wound (Su): The damage a horned devil deals with its tail attack causes a persistent wound. An injured creature loses 2 additional hit points each round. The wound does not heal naturally and resists healing spells. The continuing hit point loss can be stopped by a DC 24 Heal check, a cure spell, or a heal spell. However, a character attempting to cast a cure spell or a heal spell on a creature damaged by a horned devil’s tail must succeed on a DC 24 caster level check, or the spell has no effect on the injured character. A successful Heal check automatically stops the continuing hit point loss as well as restoring hit points. The check DC is Constitution-based.

Summon Baatezu (Sp): Once per day a horned devil can attempt to summon 2d10 lemures or 1d6 bearded devils with a 50% chance of success, 1d6 barbed devils with a 35% chance of success, or another horned devil with a 20% chance of success. This ability is the equivalent of a 6th-level spell.

Regeneration (Ex): A horned devil takes normal damage from good-aligned silvered weapons, and from spells or effects with the good descriptor.


Ice devil (Gelugon)

Large Outsider (Baatezu, Evil, Extraplanar, Lawful)

Hit Dice: 14d8+84 (147 hp)

Initiative: +5

Speed: 40 ft. (8 squares)

Armor Class: 32 (–1 size, +5 Dex, +18 natural) touch 14, flat-footed 27

Base Attack/Grapple: +14/+24

Attack: Spear +20 melee (2d6+9/¥3 plus slow) or claw +19 melee (1d10+6)

Full Attack: Spear +20/+15/+10 melee (2d6+9/¥3 plus slow) and bite +14 melee (2d6+3) and tail +14 melee (3d6+3 plus slow); or 2 claws +19 melee (1d10+6) and bite +14 melee (2d6+3) and tail +14 melee (3d6+3 plus slow)

Space/Reach: 10 ft./10 ft.

Special Attacks: Fear aura, slow, spell-like abilities, summon baatezu

Special Qualities: Damage reduction 10/good, darkvision 60 ft., immunity to fire and poison, resistance to acid 10 and cold 10, regeneration 5, see in darkness, spell resistance 25, telepathy 100 ft.

Saves: Fort +15, Ref +14, Will +15

Abilities: Str 23, Dex 21, Con 23, Int 22, Wis 22, Cha 20

Skills: Bluff +22, Climb +23, Concentration +23, Diplomacy +9, Disguise +5 (+7 acting), Intimidate +24, Jump +27, Knowledge (any three) +23, Listen +25, Move Silently +22, Search +23, Sense Motive +23, Spellcraft +23, Spot +25, Survival +6 (+8 following tracks)

Feats: Alertness, Cleave, Combat Reflexes, Power Attack, Weapon Focus (spear)

Environment: Nine Hells of Baator

Organization: Solitary, team (2–4), squad (6–10), or troupe (1–2 ice devils, 7–12 bearded devils, and 1–4 bone devils)

Challenge Rating: 13

Treasure: Standard coins; double goods; standard items

Alignment: Always lawful evil

Advancement: 15–28 HD (Large); 29–42 HD (Huge)

Level Adjustment: —

This creature looks like a tall, bipedal insect. It has clawed hands and feet, powerful mandibles, and a long, thick tail covered in razor-sharp spikes.

Ice devils, also called gelugons, serve almost exclusively as troop commanders. When found without their soldiers and minions, they display a savage brutality.

An ice devil is about 12 feet tall and weighs about 700 pounds.

Combat

An ice devil prefers to fight only when doing so serves its mission, but it never hesitates to attack when it deems a battle necessary—or likely to end in its victory.

An ice devil’s natural weapons, as well as any weapons it wields, are treated as evil-aligned and lawful-aligned for the purpose of overcoming damage reduction.

Fear Aura (Su): An ice devil can radiate a 10-foot-radius fear aura as a free action. A creature in the area must succeed on a DC 22 Will save or be affected as though by a fear spell (caster level 13th). A creature that successfully saves cannot be affected again by the same ice devil’s aura for 24 hours. Other baatezu are immune to the aura. The save DC is Charisma-based.

Slow (Su): A hit from an ice devil’s tail or spear induces numbing cold. The opponent must succeed on a DC 23 Fortitude save or be affected as though by a slow spell for 1d6 rounds. The save DC is Constitution-based.

Spell-Like Abilities: At will—cone of cold (DC 20), fly, ice storm (DC 19), greater teleport (self plus 50 pounds of objects only), persistent image (DC 20), unholy aura (DC 23), wall of ice (DC 19). Caster level 13th. The save DCs are Charisma-based.

Summon Baatezu (Sp): Once per day an ice devil can attempt to summon 2d10 lemures or 1d6 bearded devils, 2d4 bone devils with a 50% chance of success, or another ice devil with a 20% chance of success. This ability is the equivalent of a 4th-level spell.

Regeneration (Ex): An ice devil takes normal damage from good-aligned weapons and from spells or effects with the good descriptor.


Imp

Tiny Outsider (Evil, Extraplanar, Lawful)

Hit Dice: 3d8 (13 hp)

Initiative: +3

Speed: 20 ft. (4 squares), fly 50 ft. (perfect)

Armor Class: 20 (+2 size, +3 Dex, +5 natural), touch 15, flat-footed 17

Base Attack/Grapple: +3/–5

Attack: Sting +8 melee (1d4 plus poison)

Full Attack: Sting +8 melee (1d4 plus poison)

Space/Reach: 2-1/2 ft./0 ft.

Special Attacks: Poison, spell-like abilities

Special Qualities: Alternate form, damage reduction 5/good or silver, darkvision 60 ft., fast healing 2, immunity to poison, resistance to fire 5

Saves: Fort +3, Ref +6, Will +4

Abilities: Str 10, Dex 17, Con 10, Int 10, Wis 12, Cha 14

Skills: Diplomacy +8, Hide +17, Knowledge (any one) +6, Listen +7, Move Silently +9, Search +6, Spellcraft +6, Spot +7, Survival +1 (+3 following tracks)

Feats: Dodge, Weapon Finesse

Environment: Nine Hells of Baator

Organization: Solitary

Challenge Rating: 2

Treasure: None

Alignment: Always lawful evil

Advancement: 4–6 HD (Tiny)

Level Adjustment: — (Improved Familiar)

A tiny humanoid with leathery batwings, a barbed tail, and sharp, twisted horns flutters at about eye level, winking into sight from out of thin air.

Imps are insidious devils. They are often found serving lawful evil spellcasters as advisors and spies.

In its natural form, an imp stands almost 2 feet tall and weighs about 8 pounds.

Combat

Imps are craven, but not so timid as to pass up an opportunity for a surprise attack using their invisibility and alternate form ability. In its natural form, an imp attacks with the wicked stinger on its tail. It quickly flies out of reach if a foe manages to strike back effectively.

An imp’s natural weapons, as well as any weapons it wields, are treated as evil-aligned and lawful-aligned for the purpose of overcoming damage reduction.

Poison (Ex): Injury, Fortitude DC 13, initial damage 1d4 Dex, secondary damage 2d4 Dex. The save DC is Constitution-based and includes a +2 racial bonus.

Spell-Like Abilities: At will—detect good, detect magic, invisibility (self only); 1/day—suggestion (DC 15). Caster level 6th. The save DC is Charisma-based.

Once per week an imp can use commune to ask six questions. The ability otherwise works as the spell (caster level 12th).

Alternate Form (Su): An imp can assume other forms at will as a standard action. This ability functions as a polymorph spell cast on itself (caster level 12th), except that an imp does not regain hit points for changing form, and an individual imp can assume only one or two forms no larger than Medium. Common forms include monstrous spider, raven, rat, and boar.


Lemure

Medium Outsider (Baatezu, Evil, Extraplanar, Lawful)

Hit Dice: 2d8 (9 hp)

Initiative: +0

Speed: 20 ft. (4 squares)

Armor Class: 14 (+4 natural) touch 10, flat-footed 14

Base Attack/Grapple: +2/+2

Attack: Claw +2 melee (1d4)

Full Attack: 2 claws +2 melee (1d4)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Damage reduction 5/good or silver, darkvision 60 ft., immunity to fire and poison, mindless, resistance to acid 10 and cold 10, mindless, see in darkness

Saves: Fort +3, Ref +3, Will +3

Abilities: Str 10, Dex 10, Con 10, Int —, Wis 11, Cha 5

Environment: Nine Hells of Baator

Organization: Solitary, pair, gang (3–5), swarm (6–15), or mob (10–40)

Challenge Rating: 1

Treasure: None

Alignment: Always lawful evil

Advancement: 3–6 HD (Medium)

Level Adjustment: —

The creature surges forward, not unlike a molten mass of flesh oozing across the ground. It has a human-shaped head and torso, but its body is a shapeless mass below the waist. A permanent expression of anguish twists across its face.

Lemures are pathetic creatures that mainly serve as slaves and conscript troops for more powerful baatezu.

A lemure is about 5 feet tall and weighs about 100 pounds.

Lemures are mindless and cannot communicate, but they are sensitive to telepathic messages from other devils, typically obeying a devil’s mental commands.

Combat

Lemures crave revenge against the universe that has made them what they are. They surge toward anything they meet and try to claw it apart. Only a telepathic command from other devils or the complete destruction of the lemures can make them stop.

A lemure’s natural weapons, as well as any weapons it wields, are treated as evil-aligned and lawful-aligned for the purpose of overcoming damage reduction.

Mindless (Ex): Immunity to mind-affecting effects (charms, compulsions, phantasms, patterns, and morale effects).


pit fiend

Large Outsider (Baatezu, Evil, Extraplanar, Lawful)

Hit Dice: 18d8+144 (225 hp)

Initiative: +12

Speed: 40 ft. (8 squares), fly 60 ft. (average)

AC: 40 (–1 size, +8 Dex, +23 natural) touch 17, flat-footed 32

Base Attack/Grapple: +18/+35

Attack: Claw +30 melee (2d8+13)

Full Attack: 2 claws +30 melee (2d8+13) and 2 wings +28 melee (2d6+6) and bite +28 melee (4d6+6 plus poison plus disease) and tail slap +28 melee (2d8+6)

Space/Reach: 10 ft./10 ft.

Special Attacks: Constrict 2d8+26, fear aura, improved grab, spell-like abilities, summon baatezu

Special Qualities: Damage reduction 15/good and silver, darkvision 60 ft., immunity to fire and poison, resistance to acid 10 and cold 10, regeneration 5, see in darkness, spell resistance 32, telepathy 100 ft.

Saves: Fort +19, Ref +19, Will +21

Abilities: Str 37, Dex 27, Con 27, Int 26, Wis 26, Cha 26

Skills: Balance +10, Bluff +29, Climb +34, Concentration +29, Diplomacy +10, Disguise +29 (+31 acting), Hide +25, Intimidate +31, Jump +40, Knowledge (arcana) +29, Knowledge (nature) +10, Knowledge (the planes) +29, Knowledge (religion) +29, Listen +29, Move Silently +29, Search +29, Spellcraft +31, Spot +29, Survival +8 (+10 on other planes, +10 when tracking), Tumble +31

Feats: Cleave, Great Cleave, Improved Initiative, Iron Will, Multiattack, Power Attack, Quicken Spell-Like Ability (fireball)

Environment: Nine Hells of Baator

Organization: Solitary, pair, team (3–4), or troupe (1–2 pit fiends, 2–5 horned devils, and 2–5 barbed devils)

Challenge Rating: 20

Treasure: Standard coins; double goods; standard items

Alignment: Always lawful evil

Advancement: 19–36 HD (Large); 37–54 HD (Huge)

Level Adjustment: —

Cloaked in fire and as tall as two humans, this hulking monster spreads its batlike wings and cracks its whiplike tail. Great scales cover its body like armor. It smiles, revealing large fangs that drip with a hissing venom.

Pit fiends are the undisputed lords of the baatezu, masters of creating fear in mortals and devils alike.

A pit fiend often wraps its wings around itself like a grotesque cloak, and appears wreathed in flames.

A pit fiend is 12 feet tall and weighs 800 pounds.

Combat

Pit fiends are wily and resourceful fighters, using invisibility to gain the upper hand and biting at foes seemingly able to see them. They don’t hesitate to blanket an area with fireballs, and can call down the wrath of an inferno with meteor swarm.

A pit fiend’s natural weapons, as well as any weapons it wields, are treated as evil-aligned and lawful-aligned for the purpose of overcoming damage reduction.

Constrict (Ex): A pit fiend deals 2d8+26 points of damage with a successful grapple check.

Disease (Su): A creature struck by a pit fiend’s bite attack must succeed on a DC 27 Fortitude save or be infected with a vile disease known as devil chills (incubation period 1d4 days, damage 1d4 Str). The save DC is Constitution-based.

Fear Aura (Su): A pit fiend can radiate a 20-foot-radius fear aura as a free action. A creature in the area must succeed on a DC 27 Will save or be affected as though by a fear spell (caster level 18th). A creature that successfully saves cannot be affected again by the same pit fiend’s aura for 24 hours. Other baatezu are immune to the aura. The save DC is Charisma-based.

Improved Grab (Ex): To use this ability, a pit fiend must hit with its tail slap attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can constrict.

Poison (Ex): Injury, Fortitude DC 27, initial damage 1d6 Con, secondary damage death. The save DC is Constitution-based.

Spell-Like Abilities: At will—blasphemy (DC 25), create undead, fireball (DC 21), greater dispel magic, greater teleport (self plus 50 pounds of objects only), invisibility, magic circle against good, mass hold monster (DC 27), persistent image (DC 23), power word stun, unholy aura (DC 26); 1/day—meteor swarm (DC 27). Caster level 18th. The save DCs are Charisma-based.

Once per year a pit fiend can use wish as the spell (caster level 20th).

Summon Baatezu (Sp): Twice per day a pit fiend can automatically summon 2 lemures, bone devils, or bearded devils, or 1 erinyes, horned devil, or ice devil. This ability is the equivalent of an 8th-level spell.

Regeneration (Ex): A pit fiend takes normal damage from good-aligned silvered weapons, and from spells or effects with the good descriptor.

Tactics Round-by-Round

A pit fiend typically opens combat by using its spell-like abilities, attempting to neutralize dangerous opponents before entering melee.

Prior to combat: Unholy aura; activate fear aura, summon baatezu.

Round 1: Quickened fireball and mass hold monster if facing three or more visible, active opponents; otherwise power word stun against unarmored opponent (preferably a spellcaster).

Round 2: Meteor swarm against as many foes as possible, approach worst-injured enemy.

Round 3: Full attack against injured enemy.

Round 4: Continue melee against injured enemy, or power word stun against annoying spellcaster.

Round 5: Repeat from round 1, or greater teleport to safety if endangered.


Devourer

Large Undead (Extraplanar)

Hit Dice: 12d12 (78 hp)

Initiative: +4

Speed: 30 ft. (6 squares)

Armor Class: 24 (–1 size, +15 natural), touch 9, flat-footed 24

Base Attack/Grapple: +6/+19

Attack: Claw +15 melee (1d6+9)

Full Attack: 2 claws +15 melee (1d6+9)

Space/Reach: 10 ft./10 ft.

Special Attacks: Energy drain, trap essence, spell-like abilities

Sp‑ecial Qualities: Darkvision 60 ft., spell deflection, spell resistance 21, undead traits

Saves: Fort +4, Ref +4, Will +11

Ab‑ilities: Str 28, Dex 10, Con —, Int 16, Wis 16, Cha 17

S‑‑kills: Climb +24, Concentration +18, Diplomacy +5, Jump +24, Listen +18, Move Silently +15, Search +10, Sense Motive +11, Spot +18, Survival +3 (+5 following tracks)

F‑eats: Blind-Fight, Combat Casting, Expertise, Improved Initiative, Weapon Focus (claw)

Environment: Any

Organization: Solitary

Challenge Rating: 11

Treasure: None

Alignment: Always neutral evil

A‑dvancement: 13–24 HD (Large); 25–36 HD (Huge)

Level Adjustment: —

This tall, skeletal creature has strands of mummified flesh hanging from its bones. Imprisoned within the creature’s rib cage is a tiny figure, clearly in agony.

Devourers are massive creatures every bit as evil as they look. They lurk on the Ethereal Plane and the Astral Plane, stalking both natives and travelers with equal sadistic glee.

The tiny figure in the rib cage is the trapped essence of a slain opponent, which is consumed like firewood to sustain the monster’s unnatural life.

A devourer is about 9 feet tall and weighs 500 pounds.

Devourers speak Common.

Combat

Even if it had no special abilities, a devourer would be a terrible opponent, for its bony claws can flay enemies alive.

Energy Drain (Su): Living creatures hit by a devourer’s claw attack or spectral hand ability gain one negative level. The DC is 19 for the Fortitude save to remove a negative level. The save DC is Charisma-based.

Trap Essence (Su): The devourer is named for its ability to consume an enemy’s life essence. To do so, it must forgo its normal melee attacks and make a trap essence attack. This requires a normal attack roll but deals no damage. The affected creature must succeed on a DC 19 Fortitude save or die instantly. The save DC is Charisma-based.

A slain creature’s essence is trapped within the devourer’s ribs, and the tiny figure takes on that victim’s features. The trapped essence cannot be raised or resurrected, but a limited wish, miracle, or wish spell frees it, as does destroying the devourer. A devourer can hold only one essence at a time.

The trapped essence provides a devourer with enough power to use five spell-like abilities for each Hit Die or level of the trapped creature. As this energy is expended, the twisted soul fades away until it evaporates completely. The trapped essence gains one negative level for every five times the devourer uses one of its spell-like abilities. When the essence’s number of negative levels equals the creature’s total Hit Dice or level, the essence is destroyed. If an essence is freed, the restored creature must succeed on a DC 19 Fortitude save for each negative level or lose that level permanently.

Spell-Like Abilities: At the start of any encounter, the trapped essence within a devourer is assumed to have 3d4+3 levels (enough fuel for thirty to seventy-five uses). Once per round, a devourer can use one of the following abilities: confusion (DC 17), control undead (DC 20), ghoul touch (DC 15), lesser planar ally, ray of enfeeblement (DC 14), spectral hand, suggestion (DC 16), true seeing. Caster level 18th. The save DCs are Charisma-based.

Spell Deflection (Su): The trapped essence provides a measure of magical protection. If any of the following spells are cast at the devourer and overcome its spell resistance, they affect the imprisoned essence instead: banishment, chaos hammer, confusion, crushing despair, detect thoughts, dispel evil, dominate person, fear, geas/quest, holy word, hypnosis, imprisonment, magic jar, maze, suggestion, trap the soul, or any form of charm or compulsion. In many cases, this deflection effectively neutralizes the spell (charming a trapped essence, for example, is useless). Some of these effects (banishment, for example) might eliminate the trapped essence, depriving the devourer of its spell-like abilities until it can consume another victim.


Digester

Medium Magical Beast

Hit Dice: 8d10+24 (68 hp)

Initiative: +6

Speed: 60 ft. (12 squares)

Armor Class: 17 (+2 Dex, +5 natural), touch 12, flat-footed 15

Base Attack/Grapple: +8/+11

Attack: Claw +11 melee (1d8+4)

Full Attack: Claw +11 melee (1d8+4)

Space/Reach: 5 ft./5 ft.

Special Attacks: Acid spray

Special Qualities: Darkvision 60 ft., immunity to acid, low-light vision, scent

Saves: Fort +9, Ref +10, Will +3

Abilities: Str 17, Dex 15, Con 17, Int 2, Wis 12, Cha 10

Skills: Hide +9, Listen +6, Jump +21, Spot +6

Feats: Alertness, Improved Initiative, Lightning Reflexes

Environment: Warm forests

Organization: Solitary or pack (3–6)

Challenge Rating: 6

Treasure: None

Alignment: Always neutral

Advancement: 9–12 HD (Medium); 13–24 HD (Large)

Level Adjustment: —

This creature stands on two powerful hind legs. It has a long tail, but no other limbs, and a gray, pebbly hide with daggerlike markings. Its narrow head is equipped with a sucking mouth and a tubelike orifice in its forehead.

The swift predators known as digesters have a vicious acid attack that can reduce a human to a pool of glop in seconds. Digesters may lurk almost anywhere there is prey to be found, from barren deserts to steaming jungles.

A digester stands about 5 feet tall and is 7 feet long from snout to tail. It weighs about 350 pounds,

Combat

A digester is a hunting and eating machine. When it is not hungry (which is rarely), it lies low and avoids most other creatures. When hunting, it looks about for a likely target, then charges forth and delivers a gout of acid. If the initial attack is insufficient to kill the prey, the digester attacks with its hind feet until it can spray acid again.

Acid Spray (Ex): A digester can spray acid in a 20-foot cone, dealing 4d8 points of damage to everything in the area. Once a digester uses this ability, it can’t use it again until 1d4 rounds later. The creature can also produce a concentrated stream of acid that deals 8d8 points of damage to a single target within 5 feet. In either case, a DC 17 Reflex save halves the damage. The save DC is Constitution-based.

Skills: A digester’s coloration gives it a +4 racial bonus on Hide checks. It also has a +4 racial bonus on Jump checks.


Dinosaur

Dinosaurs, or terrible lizards, are ancient beasts that may be related to dragons.

Among the traits that predatory dinosaurs share with many dragons are sharp teeth, a savage disposition, a well-developed sense of territory, and a ruthless capacity to hunt. Herbivorous dinosaurs usually are not aggressive unless wounded or defending their young, but may attack if startled or harassed.

Dinosaurs come in many sizes and shapes. Bigger varieties have drab coloration, while smaller dinosaurs have more colorful markings. Most dinosaurs have a pebbly skin texture.

Dinosaurs most often live in rugged or isolated areas that humanoids seldom visit: remote mountain valleys, inaccessible plateaus, tropical islands, and deep fens.

Combat

Dinosaurs take full advantage of their size and speed. The swift carnivores stalk prey, staying hidden in cover until they can get into charge range and rush to the attack. Herbivores frequently overrun and trample their opponents.


Deinonychus

Large Animal

Hit Dice: 4d8+16 (34 hp)

Initiative: +2

Speed: 60 ft. (12 squares)

Armor Class: 16 (–1 size, +2 Dex, +5 natural), touch 11, flat-footed 14

Base Attack/Grapple: +3/+11

Attack: Talons +6 melee (2d6+4)

Full Attack: Talons +6 melee (2d6+4) and 2 foreclaws +1 melee (1d3+2) and bite +1 melee (2d4+2)

Space/Reach: 10 ft./5 ft.

Special Attacks: Pounce

Special Qualities: Low-light vision, scent

Saves: Fort +8, Ref +6, Will +2

Abilities: Str 19, Dex 15, Con 19, Int 2, Wis 12, Cha 10

Skills: Hide +8, Jump +26, Listen +10, Spot +10, Survival +10

Feats: Run, Track

Environment: Warm forests

Organization: Solitary, pair, or pack (3–6)

Challenge Rating: 3

Treasure: None

Alignment: Always neutral

Advancement: 5–8 HD (Large)

Level Adjustment: —

This lean, long-legged bipedal creature has wicked-looking claws on its feet and a brightly colored hide that reminds you of a tropical bird. It stands about as tall as a human, and its outstretched tail makes it least twice as long as it is tall.

This fast carnivore is sometimes called a velociraptor, though that name properly belongs to a much smaller creature.

A deinonychus is bright green along its back and flanks, with a much lighter shade of the same color on its underside. The body has darker spots or stripes. Its tail extends straight out behind itself, held aloft by an intricate structure of bony supports, thus allowing its weight to be carried entirely by the back legs. It weighs about 600 pounds.

Combat

A deinonychus uses a combination of speed, grasping forearms, large teeth, and hind legs with ripping talons. It hunts by running at prey, leaping, and ripping with its rear talons as it claws and bites. The talons count as one attack.

A deinonychus has a relatively large brain for a dinosaur, and its pack hunts with cunning tactics.

Pounce (Ex): If a deinonychus charges, it can make a full attack.

Skills: A deinonychus has a +8 racial bonus on Hide, Jump, Listen, Spot, and Survival checks.


Elasmosaurus

Huge Animal

Hit Dice: 10d8+66 (111 hp)

Initiative: +2

Speed: 20 ft. (4 squares), swim 50 ft.

Armor Class: 13 (–2 size, +2 Dex, +3 natural), touch 10, flat-footed 11

Base Attack/Grapple: +7/+23

Attack: Bite +13 melee (2d8+12)

Full Attack: Bite +13 melee (2d8+12)

Space/Reach: 15 ft./10 ft.

Special Attacks: —

Special Qualities: Low-light vision, scent

Saves: Fort +15, Ref +9, Will +4

Abilities: Str 26, Dex 14, Con 22, Int 2, Wis 13, Cha 9

Skills: Hide –4*, Listen +4, Spot +9, Swim +16

Feats: Dodge, Great Fortitude, Toughness (2)

Environment: Warm aquatic

Organization: Solitary, pair, or herd (5–8)

Challenge Rating: 7

Treasure: None

Alignment: Always neutral

Advancement: 11–20 HD (Huge); 21–30 HD (Gargantuan)

Level Adjustment: —

This beast has a thick, ovoid body with fins instead of legs and a very long, snaky tail and neck. Its neck makes up one-half of its total length.

Though it resides primarily in the water, an elasmosaurus only breathes air.

An elasmosaurus has a total length of some 30 feet, including a tail half as long as its entire body, and weighs about 5,000 pounds. Observers who see only its head or tail might easily mistake it for a massive snake.

Combat

An elasmosaurus is aggressive and attacks anything it notices. The creature is strong, fast, and highly maneuverable, able to turn quickly and lunge at prey. When hunting, it travels with its head out of the water, snapping down quickly to seize prey.

Skills: *An elasmosaurus has a +8 racial bonus on Hide checks in water.


Megaraptor

Huge Animal

Hit Dice: 8d8+43 (79 hp)

Initiative: +2

Speed: 60 ft. (12 squares)

Armor Class: 16 (–2 size, +2 Dex, +6 natural), touch 10, flat-footed 14

Base Attack/Grapple: +6/+19

Attack: Talons +9 melee (2d8+5)

Full Attack: Talons +9 melee (2d8+5) and 2 foreclaws +4 melee (1d4+2) and bite +4 melee (2d6+2)

Space/Reach: 15 ft./10 ft.

Special Attacks: Pounce

Special Qualities: Low-light vision, scent

Saves: Fort +10, Ref +8, Will +4

Abilities: Str 21, Dex 15, Con 21, Int 2, Wis 15, Cha 10

Skills: Hide +5, Jump +27, Listen +12, Spot +12, Survival +12

Feats: Run, Toughness, Track

Environment: Warm forests

Organization: Solitary, pair, or pack (3–6)

Challenge Rating: 6

Treasure: None

Alignment: Always neutral

Advancement: 9–16 HD (Huge); 17–24 HD (Gargantuan)

Level Adjustment: —

This creature is a larger version of the deinonychus, standing about 12 feet tall with a total length of 24 feet. It has the same appearance, habits, and abilities of the smaller version.

Pounce (Ex): If a megaraptor charges, it can make a full attack.

Skills: A megaraptor has a +8 racial bonus on Hide, Jump, Listen, Spot, and Survival checks.


Triceratops

Huge Animal

Hit Dice: 16d8+124 (196 hp)

Initiative: –1

Speed: 30 ft. (6 squares)

Armor Class: 18 (–2 size, –1 Dex, +11 natural), touch 7, flat-footed 18

Base Attack/Grapple: +12/+30

Attack: Gore +20 melee (2d8+15)

Full Attack: Gore +20 melee (2d8+15)

Space/Reach: 15 ft./10 ft.

Special Attacks: Powerful charge, trample 2d12+15

Special Qualities: Low-light vision, scent

Saves: Fort +19, Ref +9, Will +6

Abilities: Str 30, Dex 9, Con 25, Int 1, Wis 12, Cha 7

Skills: Listen +13, Spot +12

Feats: Alertness, Great Fortitude, Toughness (4)

Environment: Temperate plains

Organization: Solitary, pair, or herd (5–8)

Challenge Rating: 9

Treasure: None

Alignment: Always neutral

Advancement: 17–32 HD (Huge); 33–48 HD (Gargantuan)

Level Adjustment: —

The massive beast has a huge plate of bone protecting the front of its 6-foot-long head, from which project two great horns, while a shorter horn juts from its nose.

This massive herbivore is fairly short-tempered and aggressive.

A triceratops has a body about 25 feet long and weighs about 20,000 pounds.

Combat

These creatures are likely to charge and skewer any creature of at least Large size that infringes on their territory. A triceratops uses its trample attack on smaller opponents.

Powerful Charge (Ex): When a triceratops charges, its gore attack deals 4d8+20 points of damage.

Trample (Ex): Reflex half DC 28. The save DC is Strength-based.


Tyrannosaurus

Huge Animal

Hit Dice: 18d8+99 (180 hp)

Initiative: +1

Speed: 40 ft. (8 squares)

Armor Class: 14 (–2 size, +1 Dex, +5 natural) touch 9, flat-footed 13

Base Attack/Grapple: +13/+30

Attack: Bite +20 melee (3d6+13)

Full Attack: Bite +20 melee (3d6+13)

Space/Reach: 15 ft./10 ft.

Special Attacks: Improved grab, swallow whole

Special Qualities: Low-light vision, scent

Saves: Fort +16, Ref +12, Will +8

Abilities: Str 28, Dex 12, Con 21, Int 2, Wis 15, Cha 10

Skills: Hide –2, Listen +14, Spot +14

Feats: Alertness, Improved Natural Attack (bite), Run, Toughness (3), Track

Environment: Warm plains

Organization: Solitary or pair

Challenge Rating: 8

Treasure: None

Alignment: Always neutral

Advancement: 19–36 HD (Huge); 37–54 HD (Gargantuan)

Level Adjustment: —

This towering predator has an enormous head and a mouth full of dagger-sized teeth. It stands on two powerful legs and has only vestigial forelimbs.

This ravenous creature is the most fearsome of all carnivorous dinosaurs.

Despite its enormous size and 6-ton weight, a tyrannosaurus is a swift runner. Its head is nearly 6 feet long, and its teeth are from 3 to 6 inches in length. It is slightly more than 30 feet long from nose to tail.

A tyrannosaurus eats almost anything it can sink its teeth into, and spends a great deal of its time scavenging for carrion and chasing smaller carnivores away from their kills.

Combat

A tyrannosaurus pursues and eats just about anything it sees. Its tactics are simple—charge in and bite.

Improved Grab (Ex): To use this ability, a tyrannosaurus must hit an opponent of up to one size smaller with its bite attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can try to swallow the foe the following round.

Swallow Whole (Ex): A tyrannosaurus can try to swallow a grabbed opponent of up to two sizes smaller by making a successful grapple check.

The swallowed creature takes 2d8+8 points of bludgeoning damage and 8 points of acid damage per round from the tyrannosaurus’s gizzard. A swallowed creature can cut its way out by using a light slashing or piercing weapon to deal 25 points of damage to the gizzard (AC 12). Once the creature exits, muscular action closes the hole; another swallowed opponent must cut its own way out.

A Huge tyrannosaurus’s gizzard can hold 2 Medium, 8 Small, 32 Tiny, or 128 Diminutive or smaller opponents.

Skills: A tyrannosaurus has a +2 racial bonus on Listen and Spot checks.


Dire Animal

Dire animals are larger, tougher, meaner versions of ordinary animals. Each kind tends to have a feral, prehistoric, or even demonic appearance.


Dire Ape

Large Animal

Hit Dice: 5d8+13 (35 hp)

Initiative: +2

Speed: 30 ft. (6 squares), climb 15 ft.

Armor Class: 15 (–1 size, +2 Dex, +4 natural), touch 11, flat-footed 13

Base Attack/Grapple: +3/+13

Attack: Claw +8 melee (1d6+6)

Full Attack: 2 claws +8 melee (1d6+6) and bite +3 melee (1d8+3)

Space/Reach: 10 ft./10 ft.

Special Attacks: Rend 2d6+9

Special Qualities: Low-light vision, scent

Saves: Fort +6, Ref +6, Will +5

Abilities: Str 22, Dex 15, Con 14, Int 2, Wis 12, Cha 7

Skills: Climb +14, Listen +5, Move Silently +4, Spot +6

Feats: Alertness, Toughness

Environment: Warm forests

Organization: Solitary or company (5–8)

Challenge Rating: 3

Treasure: None

Alignment: Always neutral

Advancement: 6–15 HD (Large)

Level Adjustment: —

This great, feral ape is about the size of an ogre, but even more muscular. It is barrel-chested, with thick, black fur, long arms, and a broad muzzle. It seems well equipped with claws and teeth.

Dire apes are territorial and apt to attack anything they see.

A dire ape stands about 9 feet tall and weighs from 800 to 1,200 pounds.

Combat

Dire apes attack anything that enters their territory, even other dire apes. If an opponent’s armor foils a dire ape’s attacks, the creature will attempt to grapple and pin, then rend the prone opponent.

Rend (Ex): A dire ape that hits with both claw attacks latches onto the opponent’s body and tears the flesh. This attack automatically deals an extra 2d6+12 points of damage.

Skills: Dire apes have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.


Dire Badger

Medium Animal

Hit Dice: 3d8+15 (28 hp)

Initiative: +3

Speed: 30 ft. (6 squares), burrow 10 ft.

Armor Class: 16 (+3 Dex, +3 natural), touch 13, flat-footed 13

Base Attack/Grapple: +2/+4

Attack: Claw +4 melee (1d4+2)

Full Attack: 2 claws +4 melee (1d4+2) and bite –1 melee (1d6+1)

Space/Reach: 5 ft./5 ft.

Special Attacks: Rage

Special Qualities: Low-light vision, scent

Saves: Fort +7, Ref +6, Will +4

Abilities: Str 14, Dex 17, Con 19, Int 2, Wis 12, Cha 10

Skills: Listen +6, Spot +6

Feats: Alertness, Toughness, TrackB

Environment: Temperate forests

Organization: Solitary or cete (2–5)

Challenge Rating: 2

Treasure: None

Alignment: Always neutral

Advancement: 4–9 HD (Large)

Level Adjustment: —

This squat, muscular creature is covered in wild, thick fur. Its stout legs end in clawed feet, and its pointed snout has a wide mouth full of sharp teeth.

These vicious creatures tolerate no intrusions. They cannot burrow into solid rock, but can move through just about any material softer than that. A dire badger usually leaves behind a usable tunnel 5 feet in diameter when burrowing unless the material it’s moving through is very loose.

A dire badger is from 5 to 7 feet in length and can weigh up to 500 pounds.

Combat

Dire badgers attack with their sharp claws and teeth.

Rage (Ex): A dire badger that takes damage in combat flies into a berserk rage on its next turn, clawing and biting madly until either it or its opponent is dead. It gains +4 Strength, +4 Constitution, and –2 AC. The creature cannot end its rage voluntarily.


Dire Bat

Large Animal

Hit Dice: 4d8+12 (30 hp)

Initiative: +6

Speed: 20 ft. (4 squares), fly 40 ft. (good)

Armor Class: 20 (–1 size, +6 Dex, +5 natural), touch 15, flat-footed 14

Base Attack/Grapple: +3/+10

Attack: Bite +5 melee (1d8+4)

Full Attack: Bite +5 melee (1d8+4)

Space/Reach: 10 ft./5 ft.

Special Attacks: —

Special Qualities: Blindsense 40 ft.

Saves: Fort +7, Ref +10, Will +6

Abilities: Str 17, Dex 22, Con 17, Int 2, Wis 14, Cha 6

Skills: Hide +4, Listen +12*, Move Silently +11, Spot +8*

Feats: Alertness, Stealthy

Environment: Temperate deserts

Organization: Solitary or colony (5–8)

Challenge Rating: 2

Treasure: None

Alignment: Always neutral

Advancement: 5–12 HD (Large)

Level Adjustment: —

This terrifying bat has a body as big as a horse’s and leathery wings that spread farther than a dragon’s. Shaggy fur covers most of the body, with patches of bony armor showing through here and there.

These nocturnal hunters get excited easily, and they usually try to slay or drive off any creatures they encounter.

A dire bat has a wingspan of 15 feet and weighs about 200 pounds.

Combat

Dire bats swoop down upon unsuspecting prey from above.

Blindsense (Ex): A dire bat uses echolocation to pinpoint creatures within 40 feet. Opponents still have total concealment against the bat unless it can actually see them.

Skills: Dire bats have a +4 racial bonus on Spot and Listen checks. These bonuses are lost if its blindsense is negated.


Dire Bear

Large Animal

Hit Dice: 12d8+51 (105 hp)

Initiative: +1

Speed: 40 ft. (8 squares)

Armor Class: 17 (–1 size, +1 Dex, +7 natural), touch 10, flat-footed 16

Base Attack/Grapple: +9/+23

Attack: Claw +19 melee (2d4+10)

Full Attack: 2 claws +19 melee (2d4+10) and bite +13 melee (2d8+5)

Space/Reach: 10 ft./5 ft.

Special Attacks: Improved grab

Special Qualities: Low-light vision, scent

Saves: Fort +12, Ref +9, Will +9

Abilities: Str 31, Dex 13, Con 19, Int 2, Wis 12, Cha 10

Skills: Listen +10, Spot +10, Swim +13

Feats: Alertness, Endurance, Run, Toughness, Weapon Focus (claw)

Environment: Cold forests

Organization: Solitary or pair

Challenge Rating: 7

Treasure: None

Alignment: Always neutral

Advancement: 13–16 HD (Large); 17–36 HD (Huge)

Level Adjustment: —

This hulking bear has bony brow ridges and claws like sickles, with a wildness and destructive gleam in its cold, piercing eyes.

The omnivorous dire bear usually does not bother creatures that try to avoid it, but will aggressively defend a kill or other source of food. It will not hesitate to rip apart anything that might contain something edible.

A typical dire bear is 12 feet long and weighs as much as 8,000 pounds.

Combat

A dire bear attacks by tearing at opponents with its claws.

Improved Grab (Ex): To use this ability, a dire bear must hit with a claw attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity.


Dire Boar

Large Animal

Hit Dice: 7d8+21 (52 hp)

Initiative: +0

Speed: 40 ft. (8 squares)

Armor Class: 15 (–1 size, +6 natural), touch 9, flat-footed 15

Base Attack/Grapple: +5/+17

Attack: Gore +12 melee (1d8+12)

Full Attack: Gore +12 melee (1d8+12)

Space/Reach: 10 ft./5 ft.

Special Attacks: Ferocity

Special Qualities: Low-light vision, scent

Saves: Fort +8, Ref +5, Will +8

Abilities: Str 27, Dex 10, Con 17, Int 2, Wis 13, Cha 8

Skills: Listen +8, Spot +8

Feats: Alertness, Endurance, Iron Will

Environment: Temperate forests

Organization: Solitary or herd (5–8)

Challenge Rating: 4

Treasure: None

Alignment: Always neutral

Advancement: 8–16 HD (Large); 17–21 HD (Huge)

Level Adjustment: —

This giant boar has an arched back as high as a human is tall. It has spiny armor on its head and back, great, gleaming tusks, and small, furious, demon eyes.

Dire boars are omnivorous and spend most of their time rooting around, much as ordinary pigs do. They viciously attack anything that approaches them, however.

Dire boars grow up to 12 feet long and weigh as much as 2,000 pounds.

Combat

A dire boar charges its opponent, trying to rip the target open with its tusks.

Ferocity (Ex): A dire boar is such a tenacious combatant that it continues to fight without penalty even while disabled or dying.


Dire Lion

Large Animal

Hit Dice: 8d8+24 (60 hp)

Initiative: +2

Speed: 40 ft. (8 squares)

Armor Class: 15 (–1 size, +2 Dex, +4 natural), touch 11, flat-footed 13

Base Attack/Grapple: +6/+17

Attack: Claw +13 melee (1d6+7)

Full Attack: 2 claws +13 melee (1d6+7) and bite +7 melee (1d8+3)

Space/Reach: 10 ft./5 ft.

Special Attacks: Improved grab, pounce, rake 1d6+3

Special Qualities: Low-light vision, scent

Saves: Fort +9, Ref +8, Will +7

Abilities: Str 25, Dex 15, Con 17, Int 2, Wis 12, Cha 10

Skills: Hide +2*, Listen +7, Move Silently +5, Spot +7

Feats: Alertness, Run, Weapon Focus (claw)

Environment: Warm plains

Organization: Solitary, pair, or pride (6–10)

Challenge Rating: 5

Treasure: None

Alignment: Always neutral

Advancement: 9–16 HD (Large); 17–24 HD (Huge)

Level Adjustment: —

This immense lion has a short mane and a spotted, tawny coat, but there ends the resemblance to a normal animal. This monstrous creature has bony protrusions around its eyes and shoulders, with spiked ridges running along the length of its back.

Dire lions are patient hunters, just like their smaller cousins, but apt to take on bigger prey.

Dire lions grow to be up to 15 feet long and weigh up to 3,500 pounds.

Combat

A dire lion attacks by running at prey, leaping, and clawing and biting as it rakes with its rear claws. It often jumps onto a creature larger than itself.

Improved Grab (Ex): To use this ability, a dire lion must hit with its bite attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can rake.

Pounce (Ex): If a dire lion charges, it can make a full attack, including two rake attacks.

Rake (Ex): Attack bonus +12 melee, damage 1d6+3.

Skills: Dire lions have a +4 racial bonus on Hide and Move Silently checks. *In areas of tall grass or heavy undergrowth, the Hide bonus improves to +8.


Dire Rat

Small Animal

Hit Dice: 1d8+1 (5 hp)

Initiative: +3

Speed: 40 ft. (8 squares), climb 20 ft.

Armor Class: 15 (+1 size, +3 Dex, +1 natural), touch 14, flat-footed 12

Base Attack/Grapple: +0/–4

Attack: Bite +4 melee (1d4 plus disease)

Full Attack: Bite +4 melee (1d4 plus disease)

Space/Reach: 5 ft./5 ft.

Special Attacks: Disease

Special Qualities: Low-light vision, scent

Saves: Fort +3, Ref +5, Will +3

Abilities: Str 10, Dex 17, Con 12, Int 1, Wis 12, Cha 4

Skills: Climb +11, Hide +8, Listen +4, Move Silently +4, Spot +4, Swim +11

Feats: Alertness, Weapon FinesseB

Environment: Any

Organization: Solitary or pack (11–20)

Challenge Rating: 1/3

Treasure: None

Alignment: Always neutral

Advancement: 2–3 HD (Small); 4–6 HD (Medium)

Level Adjustment: —

This enormous rat looks bigger and more vicious than most dogs. It has coarse, spiky fur, malevolent eyes, and a long, naked tail.

Dire rats are omnivorous scavengers, but will attack to defend their nests and territories.

A dire rat can grow to be up to 4 feet long and weigh over 50 pounds.

Combat

Dire rat packs attack fearlessly, biting and chewing with their sharp incisors.

Disease (Ex): Filth fever—bite, Fortitude DC 11, incubation period 1d3 days, damage 1d3 Dex and 1d3 Con. The save DC is Constitution-based.

Skills: Dire rats have a +8 racial bonus on Swim checks.

Dire rats have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.

Dire rats use their Dexterity modifier for Climb and Swim checks.


Dire Shark

Huge Animal (Aquatic)

Hit Dice: 18d8+66 (147 hp)

Initiative: +2

Speed: Swim 60 ft. (12 squares)

Armor Class: 17 (–2 size, +2 Dex, +7 natural), touch 10, flat-footed 15

Base Attack/Grapple: +13/+27

Attack: Bite +18 melee (2d8+9)

Full Attack: Bite +18 melee (2d8+9)

Space/Reach: 15 ft./10 ft.

Special Attacks: Improved grab, swallow whole

Special Qualities: Keen scent

Saves: Fort +14, Ref +13, Will +12

Abilities: Str 23, Dex 15, Con 17, Int 1, Wis 12, Cha 10

Skills: Listen +12, Spot +11, Swim +14

Feats: Improved Natural Attack (bite), Toughness (4), Weapon Focus (bite)

Environment: Cold aquatic

Organization: Solitary or school (2–5)

Challenge Rating: 9

Treasure: None

Alignment: Always neutral

Advancement: 19–32 (Huge); 33–54 (Gargantuan)

Level Adjustment: —

This enormous sea monster has a streamlined body with a triangular fin atop its back, a toothy mouth set well under its long snout, and a symmetrical tail shaped like a crescent moon.

Dire sharks attack anything they perceive to be edible, even larger creatures.

This monstrous fish can grow to a length of 25 feet and weigh more than 20,000 pounds.

Combat

Dire sharks bite with their powerful jaws, swallowing smaller creatures in one gulp.

Improved Grab (Ex): To use this ability, a dire shark must hit with its bite attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can try to swallow the foe in the following round.

Swallow Whole (Ex): A dire shark can try to swallow a grabbed opponent of up to one size smaller by making a successful grapple check. Once inside, the opponent takes 2d6+6 points of bludgeoning damage plus 1d8+4 points of acid damage per round from the shark’s digestive juices. A swallowed creature can cut its way out using a light slashing or piercing weapon by dealing 25 points of damage to the shark’s digestive tract (AC 13). Once the creature exits, muscular action closes the hole; another swallowed opponent must cut its own way out.

A Huge dire shark’s gullet can hold 2 Large, 8 Medium or Small, 32 Tiny, 128 Diminutive, or 512 Fine or smaller opponents.

Keen Scent (Ex): A dire shark can notice creatures by scent in a 180-foot radius and can detect blood in the water at a range of up to 1 mile.

Skills: A dire shark has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.


Dire Tiger

Large Animal

Hit Dice: 16d8+48 (120 hp)

Initiative: +2

Speed: 40 ft. (8 squares)

Armor Class: 17 (–1 size, +2 Dex, +6 natural), touch 11, flat-footed 15

Base Attack/Grapple: +12/+24

Attack: Claw +20 melee (2d4+8)

Full Attack: 2 claws +20 melee (2d4+8) and bite +14 melee (2d6+4)

Space/Reach: 10 ft./5 ft.

Special Attacks: Improved grab, pounce, rake 2d4+4

Special Qualities: Low-light vision, scent

Saves: Fort +13, Ref +12, Will +11

Abilities: Str 27, Dex 15, Con 17, Int 2, Wis 12, Cha 10

Skills: Hide +7*, Jump +14, Listen +6, Move Silently +11, Spot +7, Swim +10

Feats: Alertness, Improved Natural Attack (claw), Improved Natural Attack (bite), Run, Stealthy, Weapon Focus (claw)

Environment: Warm forests

Organization: Solitary or pair

Challenge Rating: 8

Treasure: None

Alignment: Always neutral

Advancement: 17–32 HD (Large); 33–48 (Huge)

Level Adjustment: —

This immense, monstrous feline is almost as tall at the shoulder as a human. It has a long body with bold stripes and paws the size of bucklers.

Dire tigers prey on just about anything that moves. They will patiently stalk a potential meal, striking whenever the creature lets down its guard.

Dire tigers grow to be over 12 feet long and can weigh up to 6,000 pounds.

Combat

A dire tiger attacks by running at prey, leaping, and clawing and biting as it rakes with its rear claws.

Improved Grab (Ex): To use this ability, a dire tiger must hit with its bite attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can rake.

Pounce (Ex): If a dire tiger charges, it can make a full attack, including two rake attacks.

Rake (Ex): Attack bonus +18 melee, damage 2d4+4.

Skills: Dire tigers have a +4 racial bonus on Hide and Move Silently checks. *In areas of tall grass or heavy undergrowth, the Hide bonus improves to +8.


Dire Weasel

Medium Animal

Hit Dice: 3d8 (13 hp)

Initiative: +4

Speed: 40 ft. (8 squares)

Armor Class: 16 (+4 Dex, +2 natural), touch 14, flat-footed 12

Base Attack/Grapple: +2/+4

Attack: Bite +6 melee (1d6+3)

Full Attack: Bite +6 melee (1d6+3)

Space/Reach: 5 ft./5 ft.

Special Attacks: Attach, blood drain

Special Qualities: Low-light vision, scent

Saves: Fort +3, Ref +7, Will +4

Abilities: Str 14, Dex 19, Con 10, Int 2, Wis 12, Cha 11

Skills: Hide +8, Listen +3, Move Silently +8, Spot +5

Feats: Alertness, Stealthy , Weapon FinesseB

Environment: Temperate hills

Organization: Solitary or pair

Challenge Rating: 2

Treasure: None

Alignment: Always neutral

Advancement: 4–6 HD (Medium); 7–9 HD (Large)

Level Adjustment: —

This sleek, fur-covered creature has a body longer than a human is tall. It has a wedged-shaped head crowned in short horns, four short legs, and a stumpy tail. It movements are fluid and very quick.

Dire weasels are aggressive, almost manic creatures with boundless energy.

Dire weasels grow to be up to 10 feet long and can reach a weight of 700 pounds.

Combat

Dire weasels stalk their prey in the dark and then leap on it, biting and clawing.

Attach (Ex): A dire weasel that hits with its bite attack latches onto the opponent’s body with its powerful jaws. An attached dire weasel loses its Dexterity bonus to AC and thus has an AC of 12.

An attached dire weasel can be struck with a weapon or grappled itself. To remove an attached dire weasel through grappling, the opponent must achieve a pin against the creature.

Blood Drain (Ex): A dire weasel drains blood for 1d4 points of Constitution damage each round it remains attached.


Dire Wolf

Large Animal

Hit Dice: 6d8+18 (45 hp)

Initiative: +2

Speed: 50 ft. (10 squares)

Armor Class: 14 (–1 size, +2 Dex, +3 natural), touch 11, flat-footed 12

Base Attack/Grapple: +4/+15

Attack: Bite +11 melee (1d8+10)

Full Attack: Bite +11 melee (1d8+10)

Space/Reach: 10 ft./5 ft.

Special Attacks: Trip

Special Qualities: Low-light vision, scent

Saves: Fort +8, Ref +7, Will +6

Abilities: Str 25, Dex 15, Con 17, Int 2, Wis 12, Cha 10

Skills: Hide +0, Listen +7, Move Silently +4, Spot +7, Survival +2*

Feats: Alertness, Run, TrackB, Weapon Focus (bite)

Environment: Temperate forests

Organization: Solitary or pack (5–8)

Challenge Rating: 3

Treasure: None

Alignment: Always neutral

Advancement: 7–18 HD (Large)

Level Adjustment: —

This immense gray wolf seems as big as a horse. It has fiery eyes and a thick coat of fur.

Dire wolves are efficient pack hunters that will kill anything they can catch.

Dire wolves are mottled gray or black, about 9 feet long and weighing some 800 pounds.

Combat

Dire wolves prefer to attack in packs, surrounding and flanking a foe when they can.

Trip (Ex): A dire wolf that hits with a bite attack can attempt to trip its opponent (+11 check modifier) as a free action without making a touch attack or provoking an attack of opportunity. If the attempt fails, the opponent cannot react to trip the dire wolf.

Skills: A dire wolf has a +2 racial bonus on Hide, Listen, Move Silently, and Spot checks. *It also has a +4 racial bonus on Survival checks when tracking by scent.


Dire Wolverine

Large Animal

Hit Dice: 5d8+23 (45 hp)

Initiative: +3

Speed: 30 ft. (6 squares), climb 10 ft.

Armor Class: 16 (–1 size, +3 Dex, +4 natural), touch 12, flat-footed 13

Base Attack/Grapple: +3/+13

Attack: Claw +8 melee (1d6+6)

Full Attack: 2 claws +8 melee (1d6+6) and bite +3 melee (1d8+3)

Space/Reach: 10 ft./5 ft.

Special Attacks: Rage

Special Qualities: Low-light vision, scent

Saves: Fort +8, Ref +7, Will +5

Abilities: Str 22, Dex 17, Con 19, Int 2, Wis 12, Cha 10

Skills: Climb +14, Listen +7, Spot +7

Feats: Alertness, Toughness, TrackB

Environment: Cold forests

Organization: Solitary or pair

Challenge Rating: 4

Treasure: None

Alignment: Always neutral

Advancement: 6–15 HD (Large)

Level Adjustment: —

This massive, low-slung creature has a wedge-shaped head and body covered in coarse, shaggy fur. Its legs are short and thick, and it has claws like pickaxes on its feet.

These foul-tempered creatures have been known to attack settlements, destroying both livestock and food stores. They are reputed to be utterly fearless.

Dire wolverines grow to about 12 feet in length and can weigh as much as 2,000 pounds.

Combat

Dire wolverines attack opponents wantonly, fearing no other creatures.

Rage (Ex): A dire wolverine that takes damage in combat flies into a berserk rage on its next turn, clawing and biting madly until either it or its opponent is dead. An enraged dire wolverine gains +4 Strength, +4 Constitution, and –2 AC. The creature cannot end its rage voluntarily.

Skills: A dire wolverine has a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.


Displacer Beast

This creature looks like an emaciated panther, with blue-black fur, six legs, and a body that is nothing but muscle and bone. A pair of tentacles sprout from its shoulders and end in horny-ridged pads.

Displacer Beast Displacer Beast Pack Lord

Large Magical Beast Huge Magical Beast

Hit Dice: 6d10+18 (51 hp) 18d10+192 (203 hp)

Initiative: +2 +1

Speed: 40 ft. (8 squares) 40 ft. (8 squares)

Armor Class: 16 (–1 size, +2 Dex, +5 natural), 17 (–2 size, +1 Dex, +8 natural), touch 9, flat-footed 16

touch 11, flat-footed 14

Base Attack/Grapple: +6/+14 +18/+34

Attack: Tentacle +9 melee (1d6+4) Tentacle +25 melee (1d8+8)

Full Attack: 2 tentacles +9 melee (1d6+4) and bite +4 melee (1d8 +2) 2 tentacles +25 melee (1d8+8) and bite +19 melee (2d6+4)

Space/Reach: 10 ft./5 ft. (10 ft. with tentacles) 15 ft./10 ft. (20 ft. with tentacles)

Special Attacks: — —

Special Qualities: Darkvision 60 ft., displacement, Darkvision 60 ft., displacement,

low-light vision, resistance to ranged attacks low-light vision, resistance to ranged attacks

Saves: Fort +8, Ref +7, Will +3 Fort +16, Ref +14, Will +9

Abilities: Str 18, Dex 15, Con 16, Int 5, Wis 12, Cha 8 Str 26, Dex 13, Con 20, Int 5, Wis 12, Cha 8

Skills: Hide +10, Listen +5, Move Silently +7, Spot +5 Hide +11, Listen +4, Move Silently +6, Spot +10

Feats: Alertness, Dodge, Stealthy Alertness, Combat Reflexes, Dodge, Iron Will, Lightning

Reflexes, Toughness, Weapon Focus (tentacle)

Environment: Temperate hills Temperate hills

Organization: Solitary, pair, or pride (6–10) Solitary or pair

Challenge Rating: 4 12

Treasure: 1/10 coins; 50% goods; 50% items 1/10 coins, 50% goods, standard items

Alignment: Usually lawful evil Usually lawful evil

Advancement: 7–9 HD (Large); 10–18 HD (Huge) —

Level Adjustment: +4 —

The displacer beast is a savage and stealthy carnivore that resembles a puma in some respects.

Displacer beasts favor small game but will eat anything they can catch. They regard all other creatures as prey and tend to attack anything they meet. They have a deep-seated hatred of blink dogs, and the two attack each other ruthlessly when their paths cross. A displacer beast is the size of a Bengal tiger, about 9 feet long and weighing about 500 pounds.

Displacer beasts speak Common.

Combat

Displacer beasts tear at opponents with their tentacles and bite foes that get close.

Displacement (Su): A light-bending glamer continually surrounds a displacer beast, making it difficult to surmise the creature’s true location. Any melee or ranged attack directed at it has a 50% miss chance unless the attacker can locate the beast by some means other than sight. A true seeing effect allows the user to see the beast’s position, but see invisibility has no effect.

Resistance to Ranged Attacks (Su): A displacer beast has a +2 resistance bonus on saves against any ranged magical attack that specifically targets it (except for ranged touch attacks).

Skills: A displacer beast has a +8 racial bonus on Hide checks, thanks to its displacement ability.

displacer beast
Pack Lord

Due to the bizarre nature of their anatomy, displacer beasts are unusually likely to produce mutant offspring. These whelps can grow to tremendous size, reaching a length of 20 feet and standing almost 10 feet high at the shoulder. Pack lords, as these gigantic displacer beasts are known, frequently lead bands of their smaller fellows.

Except for their freakish size and strength, pack lords resemble normal displacer beasts.


Doppelganger

Medium Monstrous Humanoid (Shapechanger)

Hit Dice: 4d8+4 (22 hp)

Initiative: +1

Speed: 30 ft. (6 squares)

Armor Class: 15 (+1 Dex, +4 natural), touch 11, flat-footed 14

Base Attack/Grapple: +4/+5

Attack: Slam +5 melee (1d6+1)

Full Attack: Slam +5 melee (1d6+1)

Space/Reach: 5 ft./5 ft.

Special Attacks: Detect thoughts

Special Qualities: Change shape, immunity to sleep and charm effects

Saves: Fort +4, Ref +5, Will +6

Abilities: Str 12, Dex 13, Con 12, Int 13, Wis 14, Cha 13

Skills: Bluff +10*, Diplomacy +3, Disguise +9* (+11 acting), Intimidate +3, Listen +6, Sense Motive +6, Spot +6

Feats: Dodge, Great Fortitude

Environment: Any

Organization: Solitary, pair, or gang (3–6)

Challenge Rating: 3

Treasure: Double standard

Alignment: Usually neutral

Advancement: By character class

Level Adjustment: +4

This gaunt, gray-skinned humanoid has long, gangly limbs and a bulbous head with large, octopoid eyes. Its face is otherwise blank and featureless.

Doppelgangers are strange beings that are able to take on the shapes of those they encounter. In its natural form, the creature looks more or less humanoid, but slender and frail, with gangly limbs and half-formed features. The flesh is pale and hairless. Its large, bulging eyes are yellow with slitted pupils.

A doppelganger’s appearance is deceiving even when it’s in its true form. A doppelganger is hardy, with a natural agility not in keeping with its frail appearance.

Because they can take the shape of any humanoid between 4 and 8 feet tall, doppelgangers are natural spies and assassins. They can sneak past sentries, slip into secured places, and fool even lovers or close friends. They are cunning and patient, willing to wait until an opportunity presents itself instead of attacking rashly.

Doppelgangers make excellent use of their natural mimicry to stage ambushes, bait traps, and infiltrate humanoid society. Although not usually evil, they are interested only in themselves and regard all others as playthings to be manipulated and deceived.

It is natural form a doppelganger is about 5-1/2 feet tall and weighs abut 150 pounds.

Combat

When in its natural form, a doppelganger strikes with its powerful fists. In the shape of a warrior or some other armed person, it attacks with whatever weapon is appropriate. In such cases, it uses its detect thoughts ability to employ the same tactics and strategies as the person it is impersonating.

Detect Thoughts (Su): A doppelganger can continuously use detect thoughts as the spell (caster level 18th; Will DC 13 negates). It can suppress or resume this ability as a free action. The save DC is Charisma-based.

Change Shape (Su): A doppelganger can assume the shape of any Small or Medium humanoid. In humanoid form, the doppelganger loses its natural attacks. A doppelganger can remain in its humanoid form until it chooses to assume a new one. A change in form cannot be dispelled, but a doppelganger reverts to its natural form when killed. A true seeing spell or ability reveals its natural form.

Skills: A doppelganger has a +4 racial bonus on Bluff and Disguise checks. *When using its change shape ability, a doppelganger gets an additional +10 circumstance bonus on Disguise checks. If it can read an opponent’s mind, it gets a further +4 circumstance bonus on Bluff and Disguise checks.

Doppelgangers as Characters

Spies supreme, doppelgangers infiltrate enemy territory, impersonate leaders, and probe enemies’ minds for thoughts and plans.

Doppelganger characters possess the following racial traits.

— +2 Strength, +2, Dexterity, +2 Constitution, +2 Intelligence, +4 Wisdom, +2 Charisma.

—Medium size.

—A doppelganger’s base land speed is 30 feet.

—Darkvision: Doppelgangers can see in the dark up to 60 feet.

—Racial Hit Dice: A doppelganger begins with four levels of monstrous humanoid, which provide 4d8 Hit Dice, a base attack bonus of +4, and base saving throw bonuses of Fort +1, Ref +4, and Will +4.

—Racial Skills: A doppelganger’s monstrous humanoid levels give it skill points equal to 7 ¥ (2 + Int modifier). Its class skills are Bluff, Diplomacy, Disguise, Intimidate, Listen, Sense Motive, and Spot.

—Racial Feats: A doppelganger’s monstrous humanoid levels give it two feats.

— +4 natural armor bonus.

— +4 racial bonus on Bluff and Disguise checks. When using its change shape ability, a doppelganger gets an additional +10 circumstance bonus on Disguise checks. If it can read an opponent’s mind, it gets a further +4 circumstance bonus on Bluff and Disguise checks.

—Special Attacks (see above): Detect thoughts.

—Special Qualities (see above): Change shape, immunity to sleep and charm effects.

—Automatic Languages: Common. Bonus Languages: Auran, Dwarven, Elven, Gnome, Halfling, Giant, Terran.

—Favored Class: Rogue.

—Level adjustment +4.


Dragon, true

True dragons are winged, reptilelike creatures of ancient lineage. They are known and feared for their size, physical prowess, and magical abilities. The oldest dragons are among the most powerful creatures in the world.

The known varieties of true dragons (as opposed to other creatures that have the dragon type) fall into two broad categories: chromatic and metallic. The chromatic dragons are black, blue, green, red, and white; they are all evil and extremely fierce. The metallic dragons are brass, bronze, copper, gold, and silver; they are all good, usually noble, and highly respected by the wise.

All true dragons gain more abilities and greater power as they age. (Other creatures that have the dragon type do not.) They range in length from several feet upon hatching to more than 100 feet after attaining the status of great wyrm. The size of a particular dragon varies according to age and variety.

Though they are fearsome predators, dragons scavenge when necessary and can eat almost anything if they are hungry enough. A dragon’s metabolism operates like a highly efficient furnace and can metabolize even inorganic material. Some dragons have developed a taste for such fare.

Although goals and ideals vary among varieties, all dragons are covetous. They like to hoard wealth, collecting mounds of coins and gathering as many gems, jewels, and magic items as possible. Those with large hoards are loath to leave them for long, venturing out of their lairs only to patrol the immediate area or to get food. For dragons, there is no such thing as enough treasure. It’s pleasing to look at, and they bask in its radiance. Dragons like to make beds of their hoards, shaping nooks and mounds to fit their bodies. By the time a dragon matures to the age of great wyrm, hundreds of gems and coins may be imbedded in its hide.

All dragons speak Draconic.

Combat

A dragon attacks with its powerful claws and bite, and can also use a breath weapon and special physical attacks, depending on its size. It prefers to fight on the wing, staying out of reach until it has worn down the enemy with ranged attacks. Older, more intelligent dragons are adept at sizing up the opposition and eliminating the most dangerous foes first (or avoiding them while picking off weaker enemies).

The accompanying table provides space and reach statistics for dragons of various sizes, plus the natural weapons a dragon of a certain size can employ and the damage those attacks deal.

Bite: Bite attacks deal the indicated damage plus the dragon’s Strength bonus. A dragon also can use its bite to snatch opponents if it has the Snatch feat (see page 304).

Claw: Claw attacks deal the indicated damage plus 1/2 the dragon’s Strength bonus (round down). The dragon also can use its claws to snatch opponents if it has the Snatch feat (see page 304). Claw attacks are secondary attacks, requiring a –5 penalrty on the attack roll. (Many dragons choose the Multiattack feat to lessen this penalty to –2).

Wing: The dragon can slam opponents with its wings, even when flying. Wing attacks deal the indicated damage plus 1/2 the dragon’s Strength bonus (round down) and are treated as secondary attacks.

Tail Slap: The dragon can slap one opponent each round with its tail. A tail slap deals the indicated damage plus 1-1/2 times the dragon’s Strength bonus (round down) and is treated as a secondary attack.

Crush (Ex): This special attack allows a flying or jumping dragon of at least Huge size to land on opponents as a standard action, using its whole body to crush them. Crush attacks are effective only against opponents three or more size categories smaller than the dragon (though it can attempt normal overrun or grapple attacks against larger opponents).

A crush attack affects as many creatures as can fit under the dragon’s body. Creatures in the affected area must succeed on a Reflex save (DC equal to that of the dragon’s breath weapon) or be pinned, automatically taking bludgeoning damage during the next round unless the dragon moves off them. If the dragon chooses to maintain the pin, treat it as a normal grapple attack. Pinned opponents take damage from the crush each round if they don’t escape.

A crush attack deals the indicated damage plus 1-1/2 times the dragon’s Strength bonus (round down).

Tail Sweep (Ex): This special attack allows a dragon of at least Gargantuan size to sweep with its tail as a standard action. The sweep affects a half-circle with a radius of 30 feet (or 40 feet for a Colossal dragon), extending from an intersection on the edge of the dragon’s space in any direction. Creatures within the swept area are affected if they are four or more size categories smaller than the dragon. A tail sweep automatically deals the indicated damage plus 1-1/2 times the dragon’s Strength bonus (round down). Affected creatures can attempt Reflex saves to take half damage (DC equal to that of the dragon’s breath weapon).

Grappling: Dragons do not favor grapple attacks, though their crush attack (and Snatch feat, if they know it) use normal grapple rules.

A dragon can always use its breath weapon while grappling, as well as its spells and spell-like or supernatural abilities, provided it succeeds on Concentration checks.

Breath Weapon (Su): Using a breath weapon is a standard action. Once a dragon breathes, it can’t breathe again until 1d4 rounds later. If a dragon has more than one type of breath weapon, it still can breathe only once every 1d4 rounds. A blast from a breath weapon always starts at any intersection adjacent to the dragon and extends in a direction of the dragon’s choice, with an area as noted on the table below. If the breath weapon deals damage, creatures caught in the area can attempt Reflex saves to take half damage; the DC depends on the dragon’s age and variety, and is given in each individual entry. Saves against nondamaging breath weapons use the same DC; the kind of saving throw is noted in the variety descriptions. The save DC against a breath weapon is 10 + 1/2 dragon’s HD + dragon’s Con modifier.

Breath weapons come in two basic shapes, line and cone, whose areas vary with the dragon’s size.

Dragon Breath Weapons

Dragon Size Line* (Length) Cone** (Length)

Tiny 30 ft. 15 ft.

Small 40 ft. 20 ft.

Medium 60 ft. 30 ft.

Large 80 ft. 40 ft.

Huge 100 ft. 50 ft.

Gargantuan 120 ft. 60 ft.

Colossal 140 ft. 70 ft.

*A line is always 5 feet high and 5 feet wide.

**A cone is as high and wide as its length.

Dragon Age Categories

Category Age (Years)

1 Wyrmling 0–5

2 Very young 6–15

3 Young 16–25

4 Juvenile 26–50

5 Young adult 51–100

6 Adult 101–200

7 Mature adult 201–400

8 Old 401–600

9 Very old 601–800

10 Ancient 801–1,000

11 Wyrm 1,001–1,200

12 Great wyrm 1,201 or more

Dragon Space/Reach, Attacks, and Damage

1 Tail 1 Tail

Size Space/Reach* 1 Bite 2 Claws 2 Wings Slap 1 Crush Sweep

Tiny 2-1/2 ft./0 ft. (5 ft. with bite) 1d4 1d3 — — — —

Small 5 ft./5 ft. 1d6 1d4 — — — —

Medium 5 ft./5 ft. 1d8 1d6 1d4 — — —

Large 10 ft./5 ft. (10 ft. with bite) 2d6 1d8 1d6 1d8 — —

Huge 15 ft./10 ft. (15 ft. with bite) 2d8 2d6 1d8 2d6 2d8 —

Gargantuan 20 ft./15 ft. (20 ft. with bite) 4d6 2d8 2d6 2d8 4d6 2d6

Colossal 30 ft./20 ft. (30 ft. with bite) 4d8 4d6 2d8 4d6 4d8 2d8

*A dragon’s bite attack has reach as if the creature were one size category larger. All other attacks are made with the standard reach for the dragon’s size.

Frightful Presence (Ex): A young adult or older dragon can unsettle foes with its mere presence. The ability takes effect automatically whenever the dragon attacks, charges, or flies overhead. Creatures within a radius of 30 feet ¥ the dragon’s age category are subject to the effect if they have fewer HD than the dragon.

A potentially affected creature that succeeds on a Will save (DC 10 + 1/2 dragon’s HD + dragon’s Cha modifier) remains immune to that dragon’s frightful presence for 24 hours. On a failure, creatures with 4 or less HD become panicked for 4d6 rounds and those with 5 or more HD become shaken for 4d6 rounds. Dragons ignore the frightful presence of other dragons.

Spells: A dragon knows and casts arcane spells as a sorcerer of the level indicated in its variety description, gaining bonus spells for a high Charisma score. Some dragons can also cast spells from the cleric list or cleric domain lists as arcane spells.

Spell-Like Abilities: A dragon’s spell-like abilities depend on its age and variety. It gains the abilities indicated for its age plus all previous ones. Its age category or its sorcerer caster level, whichever is higher, is the caster level for these abilities. The save DC is 10 + dragon’s Cha modifier + spell level. All spell-like abilities are usable once per day unless otherwise noted.

Damage Reduction: Young adult and older dragons have damage reduction. Their natural weapons are treated as magic weapons for the purpose of overcoming damage reduction.

Immunities (Ex): All dragons have immunity to sleep and paralysis effects. Each variety of dragon has immunity to one or two additional forms of attack no matter what its age, as given in its description.

Spell Resistance (Ex): As dragons age, they become more resistant to spells and spell-like abilities, as indicated in the variety descriptions.

Blindsense (Ex): Dragons can pinpoint creatures within a distance of 60 feet. Opponents the dragon can’t actually see still have total concealment against the dragon.

Keen Senses (Ex): A dragon sees four times as well a human in shadowy illumination and twice as well in normal light. It also has darkvision out to 120 feet.

Skills: All dragons have skill points equal to (6 + Int modifier, minimum 1) ¥ (Hit Dice + 3). Most dragons purchase the following skills at the maximum ranks possible: Listen, Search, and Spot. The remaining skill points are generally spent on Concentration, Diplomacy, Escape Artist, Intimidate, Knowledge (any), Sense Motive, and Use Magic Device at a cost of 1 skill point per rank. All these skills are considered class skills for dragons. (Each dragon has other class skills as well, as noted in the variety descriptions.)

Feats: All dragons have one feat, plus an additional feat per 3 Hit Dice, just like any other creature. Dragons favor Alertness, Blind-Fight, Cleave, Flyby Attack, Hover, Improved Initiative, Improved Sunder, Power Attack, Snatch, Weapon Focus (claw or bite), Wingover, and any metamagic feat that is available and useful to sorcerers.

Dragon Overland Movement

Chromatic and metallic dragons are exceedingly strong flyers and can cover vast distances quickly. A dragon’s overland flying speed is a function of its tactical fly speed, as shown on the table below.

Dragon Overland Flying Speeds

————— Dragon’s Fly Speed —————

100 feet 150 feet 200 feet 250 feet

One Hour

Normal 15 miles 20 miles 30 miles 40 miles

Hustle 24 miles 40 miles 60 miles 80 miles

One Day

Normal 120 miles 160 miles 240 miles 320 miles

Dragons do not tire as quickly as other creatures when moving overland on the ground. If a dragon attempts a hustle or a forced march, check for nonlethal damage once every 2 hours instead of every hour (see page 164 of the Player’s Handbook).

Dragon Society

Although all dragons are believed to have come from the same roots tens of thousands of years ago, the present varieties keep to themselves and cooperate only under extreme circumstances, such as a powerful mutual threat. Good dragons never work with evil dragons, however, though a few neutral specimens have been found with either. Gold dragons occasionally associate with silver dragons.

When evil dragons of different varieties encounter one another, they usually fight to protect their territories. Good dragons are more tolerant, though also very territorial, and usually try to work out differences in a peaceful manner.

Dragons follow a number of reproductive strategies to suit their needs and temperaments. These help assure the continuation of a dragon’s bloodline, no matter what happens to the parent or the parent’s lair. Young adults, particularly evil or less intelligent ones, tend to lay clutches of 1d4+1 eggs all around the countryside, leaving their offspring to fend for themselves. These hatch into clutches of dragons, usually juvenile or younger, which stick together until they can establish their own lairs.

Older and more intelligent dragons form families consisting of a mated pair and 1d4+1 young. Mated dragons are always adults or mature adults; offspring found with their parents are of wyrmling (01–10 on d%), very young (11–30), young (31–50), juvenile (51–90), or young adult (91–100) age. Shortly after a dragon reaches young adult (or rarely, juvenile) age, it leaves its parents to establish a lair of its own.

A pair of mated dragons beyond mature adult age usually splits up, independence and the lust for treasure driving them apart. Older females continue to mate and lay eggs, but only one parent stays in the lair to raise young. Often an older female lays many clutches of eggs, keeping one to tend herself and one for her mate, and leaving the rest untended. Sometimes a female dragon places an egg or a wyrmling with nondraconic foster parents.

Dragonhide

Armorsmiths can work with the hides of dragons to produce armor or shields of masterwork quality (see Dragonhide under Special Materials, page 283 of the Dungeon Master’s Guide).


Chromatic Dragons

Chromatic dragons form the evil branch of dragonkind. They are aggressive, greedy, vain, and nasty.


Black Dragon

Dragon (Water)

Environment: Warm marshes

Organization: Wyrmling, very young, young, juvenile, and young adult: solitary or clutch (2–5); adult, mature adult, old, very old, ancient, wyrm, or great wyrm: solitary, pair, or family (1–2 and 2–5 offspring)

Challenge Rating: Wyrmling 3; very young 4; young 5; juvenile 7; young adult 9; adult 11; mature adult 14; old 16; very old 18; ancient 19; wyrm 20; great wyrm 22

Treasure: Triple standard

Alignment: Always chaotic evil

Advancement: Wyrmling 5–6 HD; very young 8–9 HD; young 11–12 HD; juvenile 14–15 HD; young adult 17–18 HD; adult 20–21 HD; mature adult 23–24 HD; old 26–27 HD; very old 29–30 HD; ancient 32–33 HD; wyrm 35–36 HD; great wyrm 38+ HD

Level Adjustment: Wyrmling +3; very young +3; young +3; juvenile +4; others —

Black Dragon Abilities by Age

Age Speed Initiative AC Special Abilities Caster Level SR

Wyrmling 60 ft., fly 100 ft. (average), +0 15 (+2 size,+3 natural), Immunity to acid, water breathing — —

swim 60 ft. touch 12, flat-footed 15

Very young 60 ft., fly 100 ft. (average), +0 17 (+1 size,+6 natural) — —

swim 60 ft. touch 11, flat-footed 17

Young 60 ft., fly 150 ft. (poor), +0 19 (+9 natural), — —

swim 60 ft. touch 10, flat-footed 19

Juvenile 60 ft., fly 150 ft. (poor), +0 22 (+12 natural), Darkness — —

swim 60 ft. touch 10, flat-footed 22

Young adult 60 ft., fly 150 ft. (poor), +0 24 (–1 size,+15 natural), DR 5/magic 1st 17

swim 60 ft. touch 9, flat-footed 24

Adult 60 ft., fly 150 ft. (poor), +0 27 (–1 size,+18 natural), Corrupt water 3rd 18

swim 60 ft. touch 9, flat-footed 27

Mature adult 60 ft., fly 150 ft. (poor), +0 29 (–2 size,+21 natural), DR 10/magic 5th 21

swim 60 ft. touch 8, flat-footed 29

Old 60 ft., fly 150 ft. (poor), +0 32 (–2 size,+24 natural), Plant growth 7th 22

swim 60 ft. touch 8, flat-footed 32

Very old 60 ft., fly 150 ft. (poor), +0 35 (–2 size,+27 natural), DR 15/magic 9th 23

swim 60 ft. touch 8, flat-footed 35

Ancient 60 ft., fly 150 ft. (poor), +0 38 (–2 size,+30 natural), Insect plague 11th 25

swim 60 ft. touch 8, flat-footed 38

Wyrm 60 ft., fly 200 ft. (clumsy), +0 39 (–4 size,+33 natural), DR 20/magic 13th 26

swim 60 ft. touch 6, flat-footed 39

Great wyrm 60 ft., fly 200 ft. (clumsy), +0 42 (–4 size,+36 natural), Charm reptiles 15th 28

swim 60 ft. touch 6, flat-footed 42

Black Dragons by Age

Breath Frightful

Base Attack/ Fort Ref Will Weapon Presence

Age Size Hit Dice (hp) Str Dex Con Int Wis Cha Grapple Attack Save Save Save (DC) DC

Wyrmling T 4d12+4 (30) 11 10 13 8 11 8 +4/–4 +6 +5 +4 +4 2d4 (13) —

Very young S 7d12+7 (52) 13 10 13 8 11 8 +7/+4 +9 +6 +5 +5 4d4 (14) —

Young M 10d12+20 (85) 15 10 15 10 11 10 +10/+12 +12 +9 +7 +7 6d4 (17) —

Juvenile M 13d12+26 (110) 17 10 15 10 11 10 +13/+16 +16 +10 +8 +8 8d4 (18) —

Young adult L 16d12+48 (152) 19 10 17 12 13 12 +16/+24 +19 +13 +10 +11 10d4 (21) 19

Adult L 19d12+76 (199) 23 10 19 12 13 12 +19/+29 +24 +15 +11 +12 12d4 (23) 20

Mature adult H 22d12+110 (253) 27 10 21 14 15 14 +22/+38 +28 +18 +13 +15 14d4 (26) 23

Old H 25d12+125 (287) 29 10 21 14 15 14 +25/+42 +32 +19 +14 +16 16d4 (27) 24

Very old H 28d12+168 (350) 31 10 23 16 17 16 +28/+46 +36 +22 +16 +19 18d4 (30) 27

Ancient H 31d12+186 (387) 33 10 23 16 17 16 +31/+50 +40 +23 +17 +20 20d4 (31) 28

Wyrm G 34d12+238 (459) 35 10 25 18 19 18 +34/+58 +42 +26 +19 +23 22d4 (34) 31

Great wyrm G 37d12+296 (536) 37 10 27 20 21 20 +37/+62 +46 +28 +20 +25 24d4 (36) 33

The dragon’s head looks decidedly like a skull thanks to its deep-socketed eyes and wide, flat nasal opening. It has forward-curving horns and a spinal crest that peaks just behind the head and tapers off about three quarters of the way down the neck. An acidic smell surrounds the dragon, whose scales are mostly dull ebony and dark gray.

Black dragons are evil-tempered, cunning, and malevolent, characteristics that are reflected in their crafty, sinister faces.

Black dragon are sometimes known as skull dragons because of their skeletal faces. Adding to the skeletal impression is the gradual deterioration of the hide around the base of the horn and the cheekbones. This deterioration increases with age and does not harm the dragon. On hatching, a black dragon’s scales are thin, small, and glossy. As the dragon ages, they become larger, thicker, and duller, helping it camouflage itself in swamps and marshes.

Black dragons lair in large, damp caves and multichambered underground caverns. They smell of rotting vegetation and foul water, with an acidic undertone. Older dragons hide the entrance to their lairs using plant growth. Black dragons dine primarily on fish, mollusks, and other aquatic creatures. They also hunt for red meat but like to “pickle” it by letting it lie in ponds within the lair for days before eating it.

Black dragons are especially fond of coins. Older dragons sometimes capture and question humanoids about stockpiles of gold, silver, and platinum coins before killing them.

Combat

Black dragons prefer to ambush their targets, using their surroundings as cover. When fighting in heavily forested swamps and marshes, they try to stay in the water or on the ground; trees and leafy canopies limit their aerial maneuverability. When outmatched, a black dragon attempts to fly out of sight, so as not to leave tracks, and hide in a deep pond or bog.

Breath Weapon (Su): A black dragon has one type of breath weapon, a line of acid.

Water Breathing (Ex): A black dragon can breathe underwater indefinitely and can freely use its breath weapon, spells, and other abilities while submerged.

Corrupt Water (Sp): Once per day an adult or older black dragon can stagnate 10 cubic feet of water, making it become still, foul, and unable to support animal life. The ability spoils liquids containing water. Magic items (such as potions) and items in a creature’s possession must succeed on a Will save (DC equal to that of the dragon’s frightful presence) or become fouled. This ability is the equivalent of a 1st-level spell. Its range is equal to that of the dragon’s frightful presence.

Charm Reptiles (Sp): A great wyrm black dragon can use this ability three times per day. It works as a mass charm spell that affects only reptilian animals. The dragon can communicate with any charmed reptiles as though casting a speak with animals spell. This ability is the equivalent of a 1st-level spell.

Other Spell-Like Abilities: 3/day—darkness (juvenile or older; radius 10 feet per age category), insect plague (ancient or older); 1/day—plant growth (old or older).

Skills: Hide, Move Silently, and Swim are considered class skills for black dragons.

Young Adult Black Dragon: CR 9; Large dragon (water); HD 16d12+48, hp 152; Init +0; Spd 60 ft., fly 150 ft. (poor), swim 60 ft.; AC 25, touch 9, flat-footed 25; Base Atk +16; Grp +24; Atk +20 melee (2d6+4, bite); Full Atk +20 melee (2d6+4, bite), +17 melee (1d8+2, 2 claws), +17 melee (1d6+2, 2 wings), +17 melee (1d8+6, tail slap); Space/Reach 10 ft./5 ft. (bite 10 ft.); SA breath weapon, darkness, frightful presence, spells; SQ blindsense 60 ft., damage reduction 5/magic, darkvision 120 ft., immunity to acid, sleep, and paralysis, low-light vision, spell resistance 17, water breathing; AL CE; SV Fort +13, Ref +10, Will +11; Str 19, Dex 10, Con 17, Int 12, Wis 13, Cha 12.

Skills and Feats: Bluff +9, Climb +20, Diplomacy +10, Hide +8, Intimidate +19, Listen +17, Move Silently +16, Search +17, Speak Language 6 ranks, Spot +17, Swim +12; Improved Natural Armor, Multiattack, Power Attack, Snatch, Weapon Focus (bite), Wingover.

Breath Weapon (Su): 80-ft. line, damage 10d4 acid, Reflex DC 21 half.

Darkness (Sp): 3/day—as darkness, but 50-ft. radius. Caster level 5th.

Frightful Presence (Ex): 150-ft. radius, HD 15 or less, Will DC 19 negates.

Water Breathing (Ex): Can breathe underwater indefinitely and can freely use breath weapon, spells, and other abilities underwater.

Spells: As 1st-level sorcerer.

Typical Sorcerer Spells Known (5/4; save DC 11 + spell level): 0—daze, detect magic, ray of frost, resistance; 1st—mage armor, protection from good.


Blue Dragon

Dragon (Earth)

Environment: Temperate deserts

Organization: Wyrmling, very young, young, juvenile, and young adult: solitary or clutch (2–5); adult, mature adult, old, very old, ancient, wyrm, or great wyrm: solitary, pair, or family (1–2 and 2–5 offspring)

Challenge Ratings: Wyrmling 3; very young 4; young 6; juvenile 8; young adult 11; adult 14; mature adult 16; old 18; very old 19; ancient 21; wyrm 23; great wyrm 25

Treasure: Triple standard

Alignment: Always lawful evil

Advancement: Wyrmling 7–8 HD; very young 10–11 HD; young 13–14 HD; juvenile 16–17 HD; young adult 19–20 HD; adult 22–23 HD; mature adult 25–26 HD; old 28–29 HD; very old 31–32 HD; ancient 34–35 HD; wyrm 37–38 HD; great wyrm 40+ HD

Level Adjustment: Wyrmling +4; very young +4; young +5; others —

Blue Dragons by Age

Breath Frightful

Base Attack/ Fort Ref Will Weapon Presence

Age Size Hit Dice (hp) Str Dex Con Int Wis Cha Grapple Attack Save Save Save (DC) DC

Wyrmling S 6d12+6 (45) 13 10 13 10 11 10 +6/+3 +8 +6 +5 +5 2d8 (14) —

Very young M 9d12+18 (76) 15 10 15 10 11 10 +9/+11 +11 +8 +6 +6 4d8 (16) —

Young M 12d12+24 (102) 17 10 15 12 13 12 +12/+15 +15 +10 +8 +9 6d8 (18) —

Juvenile L 15d12+45 (142) 19 10 17 14 15 14 +15/+23 +18 +12 +9 +11 8d8 (20) —

Young adult L 18d12+72 (189) 23 10 19 14 15 14 +18/+28 +23 +15 +11 +13 10d8 (23) 21

Adult H 21d12+105 (241) 27 10 21 16 17 16 +21/+37 +27 +17 +12 +15 12d8 (25) 23

Mature adult H 24d12+120 (276) 29 10 21 16 17 16 +24/+41 +31 +19 +14 +17 14d8 (27) 25

Old H 27d12+162 (337) 31 10 23 18 19 18 +27/+45 +35 +21 +15 +19 16d8 (29) 27

Very old H 30d12+180 (375) 33 10 23 18 19 18 +30/+49 +39 +23 +17 +21 18d8 (31) 29

Ancient G 33d12+231 (445) 35 10 25 20 21 20 +33/+57 +41 +25 +18 +23 20d8 (33) 31

Wyrm G 36d12+288 (522) 37 10 27 20 21 20 +36/+61 +45 +28 +20 +25 22d8 (36) 33

Great wyrm G 39d12+312 (565) 39 10 27 22 23 22 +39/+65 +49 +29 +21 +27 24d8 (37) 35

Blue Dragon Abilities by Age

Age Speed Initiative AC Special Abilities Caster Level SR

Wyrmling 40 ft., burrow 20 ft., +0 16 (+1 size, +5 natural), Immunity to electricity, — —

fly 100 ft. (average) touch 11, flat-footed 16 create/destroy water

Very young 40 ft., burrow 20 ft., +0 18 (+8 natural), — —

fly 150 ft. (poor) touch 10, flat-footed 18

Young 40 ft., burrow 20 ft., +0 21 (+11 natural), — —

fly 150 ft. (poor) touch 10, flat-footed 21

Juvenile 40 ft., burrow 20 ft., +0 23 (–1 size, +14 natural), Sound imitation 1st —

fly 150 ft. (poor) touch 9, flat-footed 23

Young adult 40 ft., burrow 20 ft., +0 26 (–1 size, +17 natural), DR 5/magic 3rd 19

fly 150 ft. (poor) touch 9, flat-footed 26

Adult 40 ft., burrow 20 ft., +0 28 (–2 size, +20 natural), Ventriloquism 5th 21

fly 150 ft. (poor) touch 8, flat-footed 28

Mature adult 40 ft., burrow 20 ft., +0 31 (–2 size, +23 natural), DR 10/magic 7th 22

fly 150 ft. (poor) touch 8, flat-footed 31

Old 40 ft., burrow 20 ft., +0 34 (–2 size, +26 natural), Hallucinatory terrain 9th 24

fly 150 ft. (poor) touch 8, flat-footed 34

Very old 40 ft., burrow 20 ft., +0 37 (–2 size, +29 natural), DR 15/magic 11th 25

fly 150 ft. (poor) touch 8, flat-footed 37

Ancient 40 ft., burrow 20 ft., +0 38 (–4 size, +32 natural), Veil 13th 27

fly 200 ft. (clumsy) touch 6, flat-footed 38

Wyrm 40 ft., burrow 20 ft., +0 41 (–4 size, +35 natural), DR 20/magic 15th 29

fly 200 ft. (clumsy) touch 6, flat-footed 41

Great wyrm 40 ft., burrow 20 ft., +0 44 (–4 size, +38 natural), Mirage arcana 17th 31

fly 200 ft. (clumsy) touch 6, flat-footed 44

*Can also cast cleric spells and those from the Air, Evil, and Law domains as arcane spells.

The dragon has dramatic frilled ears and a single massive horn emerging from its snout. The smell of ozone lingers in the air near the dragon, whose azure-tinged scales glitter in the sun.

Blue dragons are vain and territorial. They are one of the dragon varieties best adapted to digging into sand.

A blue dragon’s scales vary in color from an iridescent azure to a deep indigo, polished to a glossy finish by blowing desert sands. The size of its scales increases little as the dragon ages, although they do become thicker and harder. Its hide tends to hum and crackle faintly with built-up static electricity. These effects intensify when the dragon is angry or about to attack, giving off an odor of ozone and sand.

Their vibrant color makes blue dragons easy to spot in barren desert surroundings. However, they often burrow into the sand so only part of their heads are exposed. Blue dragons love to soar in the hot desert air, usually flying in the daytime when temperatures are highest. Some nearly match the color of the desert sky and use this coloration to their advantage.

Blue dragons lair in vast underground caverns, where they also store their treasure. Although they collect anything that looks valuable, they are most fond of gems—especially sapphires. They are sometimes are forced to eat snakes, lizards, and desert plants to sate their great hunger but especially prefer herd animals such as camels. When they get the chance, they gorge themselves on these creatures.

Combat

Typically, blue dragons attack from above or burrow beneath the sands until opponents come within 100 feet. Older dragons use their special abilities, such as hallucinatory terrain, in concert with these tactics to mask the land and improve their chances to surprise the target. Blue dragons run from a fight only if they are severely damaged, since they view retreat as cowardly.

Breath Weapon (Su): A blue dragon has one type of breath weapon, a line of lightning.

Create/Destroy Water (Sp): A blue dragon of any age can use this ability three times per day. It works like the create water spell, except that the dragon can decide to destroy water instead of creating it, which automatically spoils unattended liquids containing water. Magic items (such as potions) and items in a creature’s possession must succeed on a Will save (DC equal to that of the dragon’s frightful presence) or be ruined. This ability is the equivalent of a 1st-level spell.

Sound Imitation (Ex): A juvenile or older blue dragon can mimic any voice or sound it has heard, anytime it likes. Listeners must succeed on a Will save (DC equal to that of the dragon’s frightful presence) to detect the ruse.

Other Spell-Like Abilities: 3/day—ventriloquism (adult or older); 1/day—hallucinatory terrain (old or older), veil (ancient or older), mirage arcana (great wyrm).

Skills: Bluff, Hide, and Spellcraft are considered class skills for blue dragons.

Mature Adult Blue Dragon: CR 16; Huge dragon (earth); HD 24d12+120, hp 276; Init +4; Spd 40 ft., burrow 20 ft., fly 150 ft. (poor); AC 31, touch 8, flat-footed 31; Base Atk +24; Grp +41; Atk +31 melee (2d8+9, bite); Full Atk +31 melee (2d8+9, bite), +29 melee (2d6+4, 2 claws), +29 melee (1d8+4, 2 wings), +29 melee (2d6+13, tail slap); Space/Reach 15 ft./10 ft. (bite 15 ft.); SA breath weapon, create/destroy water, crush, frightful presence, sound imitation, spell-like abilities, spells; SQ damage reduction 10/magic, darkvision 120 ft., immunity to electricity, sleep, and paralysis, low-light vision, spell resistance 22; AL LE; SV Fort +19, Ref +14, Will +17; Str 29, Dex 10, Con 21, Int 16, Wis 17, Cha 16.

Skills and Feats: Bluff +28, Concentration +16, Diplomacy +32, Hide +11, Intimidate +30, Knowledge (arcana) +14, Knowledge (nature) +13, Listen +30, Search +28, Sense Motive +28, Spellcraft +30, Spot +30; Ability Focus (frightful presence), Alertness, Combat Expertise, Eschew Materials, Flyby Attack, Hover, Improved Initiative, Multiattack, Power Attack.

Breath Weapon (Su): 100-ft. line, damage 14d8 electricity, Reflex DC 27 half.

Create/Destroy Water (Sp): 3/day—as create water, but can also be used to destroy water. Caster level 7th; Will DC 25 negates.

Crush (Ex): Area 15 ft. by 15 ft.; Small or smaller opponents take 2d8+13 points of bludgeoning damage, and must succeed on a DC 27 Reflex save or be pinned.

Frightful Presence (Ex): 210-ft. radius, HD 23 or less, Will DC 27 negates.

Sound Imitation (Ex): Can mimic any voice or sound it has heard, anytime it likes. Listeners must succeed on DC 25 Will saves to detect the ruse.

Spell-Like Abilities: 3/day—ventriloquism. Caster level 7th; save DC 13 + spell level.

Spells: As 7th-level sorcerer.

Typical Sorcerer Spells Known (6/7/7/5; save DC 13 + spell level): 0—dancing lights, detect magic, ghost sound, mage hand, ray of frost, read magic, resistance; 1st—alarm, command, magic missile, Nystul’s magic aura, shield of faith; 2nd—darkness, invisibility, shatter; 3rd—cure serious wounds, dispel magic.


Green Dragon

Dragon (Air)

Environment: Temperate forests

Organization: Wyrmling, very young, young, juvenile, and young adult: solitary or clutch (2–5); adult, mature adult, old, very old, ancient, wyrm, or great wyrm: solitary, pair, or family (1–2 and 2–5 offspring)

Challenge Ratings: Wyrmling 3; very young 4; young 5; juvenile 8; young adult 11; adult 13; mature adult 16; old 18; very old 19; ancient 21; wyrm 22; great wyrm 24

Treasure: Triple standard

Alignment: Always lawful evil

Advancement: Wyrmling 6–7 HD; very young 9–10 HD; young 12–13 HD; juvenile 15–16 HD; young adult 18–19 HD; adult 21–22 HD; mature adult 24–25 HD; old 27–28 HD; very old 30–31 HD; ancient 33–34 HD; wyrm 36–37 HD; great wyrm 39+ HD

Level Adjustment: Wyrmling +5; very young +5; young +5; juvenile +6; others —

Green Dragon Abilities by Age

Age Speed Initiative AC Special Abilities Caster Level SR

Wyrmling 40 ft., fly 100 ft. (average), +0 15 (+1 size, +4 natural) Immunity to acid, water breathing — —

swim 40 ft. touch 11, flat-footed 15

Very young 40 ft., fly 150 ft. (poor), +0 17 (+7 natural) — —

swim 40 ft. touch 10, flat-footed 17

Young 40 ft., fly 150 ft. (poor), +0 20 (+10 natural) — —

swim 40 ft. touch 10, flat-footed 20

Juvenile 40 ft., fly 150 ft. (poor), +0 22 (–1 size, +13 natural) 1st —

swim 40 ft. touch 9, flat-footed 22

Young adult 40 ft., fly 150 ft. (poor), +0 25 (–1 size, +16 natural), DR 5/magic 3rd 19

swim 40 ft. touch 9, flat-footed 25

Adult 40 ft., fly 150 ft. (poor), +0 27 (–2 size, +19 natural), Suggestion 5th 21

swim 40 ft. touch 8, flat-footed 27

Mature adult 40 ft., fly 150 ft. (poor), +0 30 (–2 size, +22 natural), DR 10/magic 7th 22

swim 40 ft. touch 8, flat-footed 30

Old 40 ft., fly 150 ft. (poor), +0 33 (–2 size, +25 natural), Plant growth 9th 24

swim 40 ft. touch 8, flat-footed 33

Very old 40 ft., fly 150 ft. (poor), +0 36 (–2 size, +28 natural), DR 15/magic 11th 25

swim 40 ft. touch 8, flat-footed 36

Ancient 40 ft., fly 200 ft. (clumsy), +0 37 (–4 size, +31 natural), Dominate person 13th 27

swim 40 ft. touch 6, flat-footed 37

Wyrm 40 ft., fly 200 ft. (clumsy), +0 40 (–4 size, +34 natural), DR 20/magic 15th 28

swim 40 ft. touch 6, flat-footed 40

Great wyrm 40 ft., fly 200 ft. (clumsy), +0 43 (–4 size, +37 natural), Command plants 17th 30

swim 40 ft. touch 6, flat-footed 43

Green Dragons by Age

Breath Frightful

Base Attack/ Fort Ref Will Weapon Presence

Age Size Hit Dice (hp) Str Dex Con Int Wis Cha Grapple Attack Save Save Save (DC) DC

Wyrmling S 5d12+5 (37) 13 10 13 10 11 10 +5/+2 +7 +5 +4 +4 2d6 (13) —

Very young M 8d12+16 (68) 15 10 15 10 11 10 +8/+10 +10 +8 +6 +6 4d6 (16) —

Young M 11d12+22 (93) 17 10 15 12 13 12 +11/+14 +14 +9 +7 +8 6d6 (17) —

Juvenile L 14d12+42 (133) 19 10 17 14 15 14 +14/+22 +17 +12 +9 +11 8d6 (20) —

Young adult L 17d12+68 (178) 23 10 19 14 15 14 +17/+27 +22 +14 +10 +12 10d6 (22) 20

Adult H 20d12+100 (230) 27 10 21 16 17 16 +20/+36 +26 +17 +12 +15 12d6 (25) 23

Mature adult H 23d12+115 (264) 29 10 21 16 17 16 +23/+40 +30 +18 +13 +16 14d6 (26) 24

Old H 26d12+156 (325) 31 10 23 18 19 18 +26/+44 +34 +21 +15 +19 16d6 (29) 27

Very old H 29d12+174 (362) 33 10 23 18 19 18 +29/+48 +38 +22 +16 +20 18d6 (30) 28

Ancient G 32d12+224 (432) 35 10 25 20 21 20 +32/+56 +40 +25 +18 +23 20d6 (33) 31

Wyrm G 35d12+280 (507) 37 10 27 20 21 20 +35/+60 +44 +27 +19 +24 22d6 (35) 32

Great wyrm G 38d12+304 (551) 39 10 27 22 23 22 +38/+64 +48 +29 +21 +27 24d6 (37) 35

The dragon has a toothy, curving jaw line and rows of hornlets over its eyes. There is a cluster of hornlets at the chin. A crest begins just behind the eyes and runs the length of the body, rising to full height just behind the skull. The odor of chlorine clings to the dragon, whose scales radiate with a glowing emerald shine.

Green dragons are belligerent and tend to attack without provocation.

A wyrmling green dragon’s scales are thin, very small, and a deep shade of green that appears nearly black. As the dragon ages, the scales grow larger and lighter, turning shades of forest, emerald, and olive green, which helps it blend in with its wooded surroundings.

Green dragons make their lairs in forests; the older the forest and bigger the trees, the better. They prefer caves in cliffs or hillsides and can be detected by the stinging odor of chlorine. Although they have been known to eat practically anything, including shrubs and small trees when they are hungry enough, green dragons especially prize elves and sprites.

Combat

Green dragons initiate fights with little or no provocation, picking on creatures of any size. If the target is intriguing or seems formidable, the dragon stalks the creature to determine the best time to strike and the most appropriate tactics to use. If the target appears weak, the dragon makes its presence known quickly—it enjoys evoking terror. Sometimes the dragon elects to control a humanoid creature through intimidation and suggestion. Green dragons especially like to question adventurers to learn more about their society and abilities, what is going on in the countryside, and if there is treasure nearby.

Breath Weapon (Su): A green dragon has one type of breath weapon, a cone of corrosive (acid) gas.

Water Breathing (Ex): A green dragon can breathe underwater indefinitely and can freely use its breath weapon, spells, and other abilities while submerged.

Spell-Like Abilities: 3/day—suggestion (adult or older), dominate person (ancient or older); 1/day—plant growth (old or older), command plants (great wyrm).

Skills: Bluff, Hide, and Move Silently are considered class skills for green dragons.

Adult Green Dragon: CR 13; Huge dragon (air); HD 20d12+100, hp 230; Init +0; Spd 40 ft., swim 40 ft., fly 150 ft. (poor); AC 27, touch 8, flat-footed 27; Base Atk +20; Grp +36; Atk +26 melee (3d8+8, bite), Full Atk +26 melee (3d8+8, bite), +21 melee (2d6+4, 2 claws), +21 melee (1d8+4, 2 wings), +21 melee (2d6+12, tail slap); Space/Reach 15 ft./10 ft. (bite 15 ft.); SA breath weapon, crush, frightful presence, spell-like abilities, spells; SQ damage reduction 5/magic, darkvision 120 ft., immunity to acid, sleep, and paralysis, low-light vision, spell resistance 21, water breathing; AL LE; SV Fort +17, Ref +12, Will +15; Str 27, Dex 10, Con 21, Int 16, Wis 17, Cha 16.

Skills and Feats: Bluff +20, Concentration +15, Diplomacy +13, Hide +0, Intimidate +25, Knowledge (arcana) +18, Knowledge (nature) +18, Listen +25, Move Silently +20, Search +23, Sense Motive +11, Spellcraft +25, Spot +25, Swim +16; Alertness, Cleave, Flyby Attack, Hover, Improved Natural Attack (bite), Power Attack, Wingover.

Breath Weapon (Su): 50-ft. cone, damage 12d6 acid, Reflex DC 25 half.

Crush (Ex): Area 15 ft. by 15 ft.; Small or smaller opponents take 2d8+12 points of bludgeoning damage, and must succeed on a DC 23 Reflex save or be pinned; grapple bonus +36.

Frightful Presence (Ex): 180-ft. radius, HD 19 or less, Will DC 21 negates

Spell-Like Abilities: 3/day—suggestion. Caster level 6th; save DC 16.

Spells: As 5th-level sorcerer.

Typical Sorcerer Spells Known (6/7/5; save DC 13 + spell level): 0—arcane mark, dancing lights, detect magic, ghost sound, read magic, resistance; 1st—expeditious retreat, Nystul’s undetectable aura, shield, true strike; 2nd—blur, detect thoughts.

Water Breathing (Ex): This dragon can breathe underwater indefinitely and can freely use its breath weapon, spells, and other abilities while submerged.


Red Dragon

Dragon (Fire)

Environment: Warm mountains

Organization: Wyrmling, very young, young, juvenile, and young adult: solitary or clutch (2–5); adult, mature adult, old, very old, ancient, wyrm, or great wyrm: solitary, pair, or family (1–2 and 2–5 offspring)

Challenge Ratings: Wyrmling 4; very young 5; young 7; juvenile 10; young adult 13; adult 15; mature adult 18; old 20; very old 21; ancient 23; wyrm 24; great wyrm 26

Treasure: Triple standard

Alignment: Always chaotic evil

Advancement: Wyrmling 8–9 HD; very young 11–12 HD; young 14–15 HD; juvenile 17–18 HD; young adult 20–21 HD; adult 23–24 HD; mature adult 26–27 HD; old 29–30 HD; very old 32–33 HD; ancient 35–36 HD; wyrm 38–39 HD; great wyrm 41+ HD

Level Adjustment: Wyrmling +4; very young +5; young +6; others —

Red Dragon Abilities by Age

Age Speed Initiative AC Special Abilities Caster Level SR

Wyrmling 40 ft., fly 150 ft. (poor) +0 16 (+6 natural) Immunity to fire, — —

touch 10, flat-footed 16 vulnerability to cold

Very young 40 ft., fly 150 ft. (poor) +0 18 (–1 size, +9 natural) — —

touch 9, flat-footed 18

Young 40 ft., fly 150 ft. (poor) +0 21 (–1 size, +12 natural) 1st —

touch 9, flat-footed 21

Juvenile 40 ft., fly 150 ft. (poor) +0 24 (–1 size, +15 natural) Locate object 3rd —

touch 9, flat-footed 24

Young adult 40 ft., fly 150 ft. (poor) +0 26 (–2 size, +18 natural) DR 5/magic 5th 19

touch 8, flat-footed 26

Adult 40 ft., fly 150 ft. (poor) +0 29 (–2 size, +21 natural) 7th 21

touch 8, flat-footed 29

Mature adult 40 ft., fly 150 ft. (poor) +0 32 (–2 size, +24 natural) DR 10/magic 9th 23

touch 8, flat-footed 32

Old 40 ft., fly 200 ft. (clumsy) +0 33 (–4 size, +27 natural) Suggestion 11th 24

touch 6, flat-footed 33

Very old 40 ft., fly 200 ft. (clumsy) +0 36 (–4 size, +30 natural) DR 15/magic 13th 26

touch 6, flat-footed 36

Ancient 40 ft., fly 200 ft. (clumsy) +0 39 (–4 size, +33 natural) Find the path 15th 28

touch 6, flat-footed 39

Wyrm 40 ft., fly 200 ft. (clumsy) +0 42 (–4 size, +36 natural) DR 20/magic 17th 30

touch 6, flat-footed 42

Great wyrm 40 ft., fly 200 ft. (clumsy) +0 41 (–8 size, +39 natural) Discern location 19th 32

touch 2, flat-footed 41

*Can also cast cleric spells and those from the Chaos, Evil, and Fire domains as arcane spells.

Red Dragons by Age

Breath Frightful

Base Attack/ Fort Ref Will Weapon Presence

Age Size Hit Dice (hp) Str Dex Con Int Wis Cha Grapple Attack Save Save Save (DC) DC

Wyrmling M 7d12+14 (59) 17 10 15 10 11 10 +7/+10 +10 +7 +5 +5 2d10 (15) —

Very young L 10d12+30 (95) 21 10 17 12 13 12 +10/+19 +14 +10 +7 +8 4d10 (18) —

Young L 13d12+39 (123) 25 10 17 12 13 12 +13/+24 +19 +11 +8 +9 6d10 (19) —

Juvenile L 16d12+64 (168) 29 10 19 14 15 14 +16/+29 +24 +14 +10 +12 8d10 (22) —

Young adult H 19d12+95 (218) 31 10 21 14 15 14 +19/+37 +27 +16 +11 +13 10d10 (24) 21

Adult H 22d12+110 (253) 33 10 21 16 19 16 +22/+41 +31 +18 +13 +17 12d10 (26) 24

Mature adult H 25d12+150 (312) 33 10 23 18 19 18 +25/+44 +34 +20 +14 +18 14d10 (28) 26

Old G 28d12+196 (378) 35 10 25 20 21 20 +28/+52 +36 +23 +16 +21 16d10 (31) 29

Very old G 31d12+248 (449) 37 10 27 22 23 22 +31/+56 +40 +25 +17 +23 18d10 (33) 31

Ancient G 34d12+306 (527) 39 10 29 24 25 24 +34/+60 +44 +28 +19 +26 20d10 (36) 34

Wyrm G 37d12+370 (610) 41 10 31 24 25 24 +37/+64 +48 +30 +20 +27 22d10 (38) 35

Great wyrm C 40d12+400 (660) 45 10 31 26 27 26 +40/+73 +49 +32 +22 +30 24d10 (40) 38

The dragon has horns extending back over the neck, frilled ears, and smaller horns at the cheeks and chin, with rows of horns over the brows. The nose is beaklike and sports a small horn. A frill begins behind the head and runs to the tip of the tail. The dragon reeks of smoke and sulfur, and its scales shine with shades of crimson and scarlet.

Red dragons are the most covetous of all dragons, forever seeking to increase their treasure hoards. They are exceptionally vain, which is reflected in their proud bearing and disdainful expression.

The small scales of a wyrmling red dragon are a bright glossy scarlet, making the dragon easily spotted by predators and hunters, so it stays underground and does not venture outside until it is more able to take care of itself. Toward the end of young age, the scales turn a deeper red, and the glossy texture is replaced by a smooth, dull finish. As the dragon grows older, the scales become large, thick, and as strong as metal. The neck frill and wings are an ash blue or purple-gray toward the edges, becoming darker with age. The pupils of a red dragon fade as it ages; the oldest red dragons have eyes that resemble molten lava orbs.

Red dragons lair in large caves that extend deep into the earth, which shimmer with the heat of their bodies and are marked by a sulfurous, smoky odor. However, they always have a high perch nearby from which to haughtily survey their territory, which they consider to be everything in sight. This high perch sometimes intrudes upon the territory of a silver dragon, and for this reason red dragons and silver dragons are often enemies.

Red dragons are meat eaters by preference, and their favorite food is a human or elven youth. Sometimes they charm villagers into regularly sacrificing townsfolk to them.

Combat

Because red dragons are so confident, they seldom pause to appraise an adversary. On spotting a target, they make a snap decision whether to attack, using one of many strategies worked out ahead of time. A red dragon lands to attack small, weak creatures with its claws and bite rather than obliterating them with its breath weapon, so as not to destroy any treasure they might be carrying.

Breath Weapon (Su): A red dragon has one type of breath weapon, a cone of fire.

Locate Object (Sp): A juvenile or older red dragon can use this ability as the spell of the same name, once per day per age category.

Other Spell-Like Abilities: 3/day—suggestion (old or older); 1/day—find the path (ancient or older), discern location (great wyrm).

Skills: Appraise, Bluff, and Jump are considered class skills for red dragons.

Very Old Red Dragon: CR 21; Gargantuan dragon (fire); HD 31d12+248, hp 449; Init +4; Spd 40 ft., fly 200 ft. (clumsy); AC 36, touch 6, flat-footed 36; Base Atk +31; Grp +56; Atk +40 melee (4d6+13, bite); Full Atk +40 melee (4d6+13, bite), +35 melee (2d8+6, 2 claws), +35 melee (2d6+6, 2 wings), +35 melee (2d8+19, tail slap); Space/Reach 20 ft./15 ft. (bite 20 ft.); SA breath weapon, crush, frightful presence, snatch, spell-like abilities, spells, tail sweep; SQ damage reduction 15/magic, darkvision 120 ft., immunity to fire, sleep, and paralysis, low-light vision, spell resistance 25, vulnerability to cold; AL CE; SV Fort +25, Ref +19, Will +25; Str 37, Dex 10, Con 27, Int 22, Wis 23, Cha 22.

Skills and Feats: Appraise +31, Bluff +37, Concentration +28, Craft (trapmaking) +18, Hide +2, Intimidate +39, Jump +48, Knowledge (arcana) +31, Knowledge (local) +31, Knowledge (religion) +31, Listen +37, Search +37, Sense Motive +37, Spellcraft +39, Spot +37, Use Magic Device +22; Awesome Blow, Flyby Attack, Cleave, Great Cleave, Improved Bull Rush, Improved Initiative, Iron Will, Lightning Reflexes, Power Attack, Snatch, Wingover.

Breath Weapon (Su): 60-ft. cone, damage 18d10 fire, Reflex DC 33 half.

Crush (Ex): Area 20 ft. by 20 ft.; Medium or smaller opponents take 4d6+19 points of bludgeoning damage, and must succeed on a DC 33 Reflex save or be pinned; grapple bonus +56.

Frightful Presence (Ex): 270-ft. radius, HD 30 or less, Will DC 29 negates.

Snatch (Ex): Grapple bonus +56; claw against creature of Medium or smaller for 2d8+6/round, bite against Large or smaller for 4d6+13/round, or 8d6+26 if the dragon does not move; snatched creature can be flung 90 ft. for 9d6 points of damage.

Spell-Like Abilities: 9/day—locate object; 3/day—suggestion. Caster level 13th; save DC 16 + spell level.

Spells: As 13th-level sorcerer.

Typical Sorcerer Spells Known (6/8/8/7/7/7/5; save DC 16 + spell level): 0—arcane mark, dancing lights, detect magic, ghost sound, guidance, mage hand, prestidigitation, read magic, resistance; 1st—alarm, chill touch, divine favor, magic missile, shield; 2nd—cat’s grace, cure moderate wounds, darkness, detect thoughts, invisibility; 3rd—deeper darkness, dispel magic, haste, protection from elements; 4th—charm monster, emotion, restoration, spell immunity; 5th—circle of doom, feeblemind, shadow evocation; 6th—acid fog, heal.

Tail Sweep (Ex): Half-circle 30 ft. in diameter, Small or smaller opponents take 2d6+19 points of bludgeoning damage, Reflex DC 33 half.


White Dragon

Dragon (Cold)

Environment: Cold mountains

Organization: Wyrmling, very young, young, juvenile, and young adult: solitary or clutch (2–5); adult, mature adult, old, very old, ancient, wyrm, or great wyrm: solitary, pair, or family (1–2 and 2–5 offspring)

Challenge Ratings: Wyrmling 2; very young 3; young 4; juvenile 6; young adult 8; adult 10; mature adult 12; old 15; very old 17; ancient 18; wyrm 19; great wyrm 21

Treasure: Triple standard

Alignment: Always chaotic evil

Advancement: Wyrmling 4–5 HD; very young 7–8 HD; young 10–11 HD; juvenile 13–14 HD; young adult 16–17 HD; adult 19–20 HD; mature adult 22–23 HD; old 25–26 HD; very old 28–29 HD; ancient 31–32 HD; wyrm 34–35 HD; great wyrm 37+ HD

Level Adjustment: Wyrmling +2; very young +3; young +3; juvenile +5; others —

White Dragon Abilities by Age

Age Speed Initiative AC Special Abilities Caster Level SR

Wyrmling 60 ft., burrow 30 ft., +0 14 (+2 size, +2 natural), Icewalking, immunity to cold, — —

fly 150 ft. (average), swim 60 ft. touch 12, flat-footed 14 vulnerability to fire

Very young 60 ft., burrow 30 ft., +0 16 (+1 size, +5 natural), — —

fly 150 ft. (average), swim 60 ft. touch 11, flat-footed 16

Young 60 ft., burrow 30 ft., +0 18 (+8 natural), — —

fly 200 ft. (poor), swim 60 ft. touch 10, flat-footed 18

Juvenile 60 ft., burrow 30 ft., +0 21 (+11 natural), Fog cloud — —

fly 200 ft. (poor), swim 60 ft. touch 10, flat-footed 21

Young adult 60 ft., burrow 30 ft., +0 23 (–1 size, +14 natural), DR 5/magic — 16

fly 200 ft. (poor), swim 60 ft. touch 9, flat-footed 23

Adult 60 ft., burrow 30 ft. +0 26 (–1 size, +17 natural), Gust of wind 1st 18

fly 200 ft. (poor), swim 60 ft. touch 9, flat-footed 26

Mature adult 60 ft., burrow 30 ft., +0 28 (–2 size, +20 natural), DR 10/magic 3rd 20

fly 200 ft. (poor), swim 60 ft. touch 8, flat-footed 28

Old 60 ft., burrow 30 ft. +0 31 (–2 size, +23 natural), Freezing fog 5th 21

fly 200 ft. (poor), swim 60 ft. touch 8, flat-footed 31

Very old 60 ft., burrow 30 ft., +0 34 (–2 size, +26 natural), DR 15/magic 7th 23

fly 200 ft. (poor), swim 60 ft. touch 8, flat-footed 34

Ancient 60 ft., burrow 30 ft. +0 37 (–2 size, +29 natural), Wall of ice 9th 24

fly 200 ft. (poor), swim 60 ft. touch 8, flat-footed 37

Wyrm 60 ft., burrow 30 ft., +0 38 (–4 size, +32 natural), DR 20/magic 11th 25

fly 250 ft. (clumsy), swim 60 ft. touch 6, flat-footed 38

Great wyrm 60 ft., burrow 30 ft., +0 41 (–4 size, +35 natural), Control weather 13th 27

fly 250 ft. (clumsy), swim 60 ft. touch 6, flat-footed 41

White Dragons by Age

Breath Frightful

Base Attack/ Fort Ref Will Weapon Presence

Age Size Hit Dice (hp) Str Dex Con Int Wis Cha Grapple Attack Save Save Save (DC) DC

Wyrmling T 3d12+3 (22) 11 10 13 6 11 6 +3/–5 +5 +4 +3 +3 1d6 (12) —

Very young S 6d12+6 (45) 13 10 13 6 11 6 +6/+3 +8 +6 +5 +5 2d6 (14) —

Young M 9d12+18 (76) 15 10 15 6 11 6 +9/+11 +11 +8 +6 +6 3d6 (16) —

Juvenile M 12d12+24 (102) 17 10 15 8 11 8 +12/+15 +15 +10 +8 +8 4d6 (18) —

Young adult L 15d12+45 (142) 19 10 17 8 11 10 +15/+23 +18 +12 +9 +9 5d6 (20) 17

Adult L 18d12+72 (189) 23 10 19 10 11 12 +18/+28 +23 +15 +11 +11 6d6 (23) 20

Mature adult H 21d12+105 (241) 27 10 21 12 13 12 +21/+37 +27 +17 +12 +13 7d6 (25) 21

Old H 24d12+120 (276) 29 10 21 12 13 12 +24/+41 +31 +19 +14 +15 8d6 (27) 23

Very old H 27d12+162 (337) 31 10 23 14 15 14 +27/+45 +35 +21 +15 +17 9d6 (29) 25

Ancient H 30d12+180 (375) 33 10 23 14 15 14 +30/+49 +39 +23 +17 +19 10d6 (31) 27

Wyrm G 33d12+231 (445) 35 10 25 14 15 16 +33/+57 +41 +25 +18 +20 11d6 (33) 29

Great wyrm G 36d12+288 (522) 37 10 27 18 19 18 +36/+61 +45 +28 +20 +24 12d6 (36) 32

The dragon has a beaked nose, spiny dewlaps, and a crest supported by a single, back-curving spine. A crisp, faintly chemical odor accompanies the dragon, whose scales glisten like snow.

Among the smallest and least intelligent of dragonkind, most white dragons are simply animalistic predators. Their faces express single-minded ferocity rather than the shrewdness of their more powerful kin.

The scales of a wyrmling white dragon glisten like mirrors. As the dragon ages, the sheen disappears, and by very old age, scales of pale blue and light gray are mixed in with the white.

White dragons’ lairs are usually icy caves and deep underground chambers that open away from the warming rays of the sun. They store all of their treasure within the lair, preferably in caverns coated in ice, which reflect the gems. White dragons are especially fond of diamonds.

Although white dragons are able to eat nearly anything, they are very particular and will consume only food that has been frozen. Usually a dragon devours a creature killed by its breath weapon while the carcass is still stiff and frigid. It buries other kills in snowbanks until they are suitably frozen.

White dragons’ natural enemies are frost giants, who kill the dragons for food and armor and capture them to use as guards.

Combat

White dragons prefer sudden assaults, swooping down from aloft or bursting from beneath water, snow, or ice. They loose their breath weapon, then try to knock out a single opponent with a follow-up attack.

Breath Weapon (Su): A white dragon has one type of breath weapon, a cone of cold.

Icewalking (Ex): This ability works like the spider climb spell, but the surfaces the dragon climbs must be icy. It is always in effect.

Freezing Fog (Sp): An old or older white dragon can use this ability three times per day. It is similar to a solid fog spell but also causes a rime of slippery ice to form on any surface the fog touches, creating the effect of a grease spell. The dragon is immune to the grease effect because of its icewalking ability. This ability is the equivalent of a 5th-level spell.

Other Spell-Like Abilities: 3/day—fog cloud (juvenile or older), gust of wind (adult or older), wall of ice (ancient or older); 1/day—control weather (great wyrm).

Skills: Hide, Move Silently, and Swim are considered class skills for white dragons.

Young White Dragon: CR 4; Medium dragon (cold); HD 9d12+18; hp 76; Init +4; Spd 60 ft., burrow 30 ft., fly 200 ft. (poor), swim 60 ft.; AC 18, touch 10, flat-footed 18; Base Atk +9; Grp +11; Atk +11 melee (2d6+2, bite); Full Atk +11 melee (2d6+2, bite), +6 melee (1d6+1, 2 claws), +6 melee (1d4+1, 2 wings); SA Breath weapon; SQ darkvision 120 ft., icewalking, immunity to cold, sleep, and paralysis, low-light vision, vulnerability to fire; AL CE; SV Fort +8, Ref +6, Will +6; Str 15, Dex 10, Con 15, Int 6, Wis 11, Cha 6.

Skills and Feats: Intimidate +10, Listen +12, Search +12, Spot +12; Flyby Attack, Improved Initiative, Improved Natural Attack (bite), Wingover.

Breath Weapon (Su): 30-ft. cone, damage 3d6 cold, Reflex DC 16 half.

Icewalking (Ex): As the spider climb spell, but the surfaces the dragon climbs must be icy; always in effect.


Metallic Dragons

Metallic dragons make up the good branch of dragonkind, but they are every bit as aggressive as their evil cousins when threatened or challenged. They also tend to be covetous and proud.


Brass Dragon

Dragon (Fire)

Environment: Warm deserts

Organization: Wyrmling, very young, young, juvenile, and young adult: solitary or clutch (2–5); adult, mature adult, old, very old, ancient, wyrm, or great wyrm: solitary, pair, or family (1–2 and 2–5 offspring)

Challenge Ratings: Wyrmling 3; very young 4; young 6; juvenile 8; young adult 10; adult 12; mature adult 15; old 17; very old 19; ancient 20; wyrm 21; great wyrm 23

Treasure: Triple standard

Alignment: Always chaotic good

Advancement: Wyrmling 5–6 HD; very young 8–9 HD; young 11–12 HD; juvenile 14–15 HD; young adult 17–18 HD; adult 20–21 HD; mature adult 23–24 HD; old 26–27 HD; very old 29–30 HD; ancient 32–33 HD; wyrm 35–36 HD; great wyrm 38+ HD

Level Adjustment: Wyrmling +2; very young +3; young +4; juvenile +4; others —

Brass Dragon Abilities by Age

Age Speed Initiative AC Special Abilities Caster Level SR

Wyrmling 60 ft., burrow 30 ft., +0 15 (+2 size, +3 natural), Immunity to fire, speak with — —

fly 150 ft. (average) touch 12, flat-footed 15 animals, vulnerability to cold

Very young 60 ft., burrow 30 ft., +0 17 (+1 size, +6 natural), — —

fly 150 ft. (average) touch 11, flat-footed 17

Young 60 ft., burrow 30 ft., +0 19 (+9 natural), 1st —

fly 200 ft. (poor) touch 10, flat-footed 19

Juvenile 60 ft., burrow 30 ft., +0 22 (+12 natural), Endure elements 3rd —

fly 200 ft. (poor) touch 10, flat-footed 22

Young adult 60 ft., burrow 30 ft., +0 24 (–1 size, +15 natural), DR 5/magic 5th 18

fly 200 ft. (poor) touch 9, flat-footed 24

Adult 60 ft., burrow 30 ft., +0 27 (–1 size, +18 natural Suggestion 7th 20

fly 200 ft. (poor) touch 9, flat-footed 27

Mature adult 60 ft., burrow 30 ft., +0 29 (–2 size, +21 natural), DR 10/magic 9th 22

fly 200 ft. (poor) touch 8, flat-footed 29

Old 60 ft., burrow 30 ft., +0 32 (–2 size, +24 natural), Control winds 11th 24

fly 200 ft. (poor) touch 8, flat-footed 32

Very old 60 ft., burrow 30 ft., +0 35 (–2 size, +27 natural), DR 15/magic 13th 25

fly 200 ft. (poor) touch 8, flat-footed 35

Ancient 60 ft., burrow 30 ft., +0 38 (–2 size, +30 natural), Control weather 15th 27

fly 200 ft. (poor) touch 8, flat-footed 38

Wyrm 60 ft., burrow 30 ft., +0 39 (–4 size, +33 natural), DR 20/magic 17th 28

fly 250 ft. (clumsy) touch 6, flat-footed 39

Great wyrm 60 ft., burrow 30 ft., +0 42 (–4 size, +36 natural), Summon djinni 19th 30

fly 250 ft. (clumsy) touch 6, flat-footed 42

*Can also cast cleric spells and those from the Chaos and Knowledge domains as arcane spells.

Brass Dragons by Age

Breath Frightful

Base Attack/ Fort Ref Will Weapon Presence

Age Size Hit Dice (hp) Str Dex Con Int Wis Cha Grapple Attack Save Save Save (DC) DC

Wyrmling T 4d12+4 (30) 11 10 13 10 11 10 +4/–4 +6 +5 +4 +4 1d6 (13) —

Very young S 7d12+7 (52) 13 10 13 10 11 10 +7/+4 +9 +6 +5 +5 2d6 (14) —

Young M 10d12+20 (85) 15 10 15 12 13 12 +10/+12 +12 +9 +7 +8 3d6 (17) —

Juvenile M 13d12+26 (110) 17 10 15 12 13 12 +13/+16 +16 +10 +8 +9 4d6 (18) —

Young adult L 16d12+48 (152) 19 10 17 14 15 14 +16/+24 +19 +13 +10 +12 5d6 (21) 20

Adult L 19d12+76 (199) 23 10 19 14 15 14 +19/+29 +24 +15 +11 +13 6d6 (23) 21

Mature adult H 22d12+110 (253) 27 10 21 16 17 16 +22/+38 +28 +18 +13 +16 7d6 (26) 24

Old H 25d12+125 (287) 29 10 21 16 17 16 +25/+42 +32 +19 +14 +17 8d6 (27) 25

Very old H 28d12+168 (350) 31 10 23 18 19 18 +28/+46 +36 +22 +16 +20 9d6 (30) 28

Ancient H 31d12+186 (387) 33 10 23 18 19 18 +31/+50 +40 +23 +17 +21 10d6 (31) 29

Wyrm G 34d12+238 (459) 35 10 25 20 21 20 +34/+58 +42 +26 +19 +24 11d6 (34) 32

Great wyrm G 37d12+296 (536) 37 10 27 20 21 20 +37/+62 +46 +28 +20 +25 12d6 (36) 33

The dragon’s head has a massive plate at the forehead and bladelike horns at the chin. A frill runs the length of the neck, and the dragon has mantalike wings. The dragon smells like sunbaked sand, and its scales glisten like polished brass.

Brass dragons are notoriously talkative. They may have useful information, but usually share it only after long rambling and hinting for a gift.

At birth, a brass dragon’s scales are a dull, mottled brown. As the dragon gets older, the scales become more brassy until they reach a warm, burnished appearance. The grand head-plates of a brass dragon are smooth and metallic, and it sports bladed chin horns that grow sharper with age. Wings and frills are mottled green toward the edges, darkening with age. As the dragon grows older, its pupils fade until the eyes resemble molten metal orbs.

Brass dragons love intense, dry heat and spend most of their time basking in the desert sun. They are accompanied by a tangy metallic or sandy odor. They lair in high caves, preferably facing east to enjoy the morning warmth, and their territories always contain several spots where they can sunbathe and trap unwary travelers in conversation.

Brass dragons can and will eat almost anything if the need arises, but they normally consume very little. They are able to get nourishment from the morning dew, a rare commodity in their habitat, and have been seen carefully lifting it off plants with their long tongues.

Because they share similar habitats, blue dragons are brass dragons’ worst enemies. The larger blues have the advantage in one-on-one confrontations, so brass dragons usually try to evade them until they can rally their neighbors for a mass attack.

Combat

Brass dragons would rather talk than fight. If an intelligent creature tries to leave without engaging in conversation, the dragon might force compliance in a fit of pique, using suggestion or a dose of sleep gas. A creature put to sleep may wake to find itself pinned or buried to the neck in the sand until the dragon’s thirst for small talk is slaked. When faced with real danger, younger brass dragons fly out of sight, then hide by burrowing into the sand. Older dragons spurn this ploy but still prefer to have the advantage in combat.

Breath Weapon (Su): A brass dragon has two types of breath weapon, a line of fire and a cone of sleep. Creatures within the cone must succeed on a Will save or fall asleep, regardless of HD, for 1d6 rounds plus 1 round per age category of the dragon.

Spell-Like Abilities: At will—speak with animals; 3/day—endure elements (juvenile or older; radius 10 ft. ¥ dragon’s age category); 1/day—suggestion (adult or older), control winds (old or older), control weather (ancient or older).

Summon Djinni (Sp): This ability, usable by a great wyrm brass dragon, works like a summon monster spell, except that it summons one djinni. This ability is the equivalent of a 7th-level spell.

Skills: Bluff, Gather Information, and Survival are considered class skills for brass dragons.

Wyrmling Brass Dragon: CR 3; Tiny dragon (fire); HD 4d12+4; hp 30; Init +4; Spd 60 ft., burrow 30 ft., fly 150 ft. (average); AC 15, touch 12, flat-footed 15; Base Atk +4; Grp –4; Atk +6 melee (1d4, bite); Full Atk +6 melee (1d4, bite), +1 melee (1d3, 2 claws); Space/Reach 2-1/2 ft./0 ft. (bite 5 ft.); SA breath weapon, spell-like abilities; SQ darkvision 120 ft., immunity to fire, sleep, and paralysis, low-light vision, vulnerability to cold; AL CG; SV Fort +5, Ref +4, Will +4; Str 11, Dex 10, Con 13, Int 10, Wis 11, Cha 10.

Skills and Feats: Hide +7, Knowledge (history) +6, Knowledge (local) +6, Knowledge (nature) +5, Listen +6, Search +6, Spot +6; Flyby Attack, Improved Initiative.

Breath Weapon (Su): 30-ft. line, damage 1d6 fire, Reflex DC 13 half; or 15-ft. cone, sleep 1d6+1 rounds, Will DC 13 negates.

Spell-Like Abilities: At will—speak with animals. Caster level 1st.


Bronze Dragon

Dragon (Water)

Environment: Temperate hills

Organization: Wyrmling, very young, young, juvenile, and young adult: solitary or clutch (2–5); adult, mature adult, old, very old, ancient, wyrm, or great wyrm: solitary, pair, or family (1–2 and 2–5 offspring)

Challenge Ratings: Wyrmling 3; very young 5; young 7; juvenile 9; young adult 12; adult 15; mature adult 17; old 19; very old 20; ancient 22; wyrm 23; great wyrm 25

Treasure: Triple standard

Alignment: Always lawful good

Advancement: Wyrmling 7–8 HD; very young 10–11 HD; young 13–14 HD; juvenile 16–17 HD; young adult 19–20 HD; adult 22–23 HD; mature adult 25–26 HD; old 28–29 HD; very old 31–32 HD; ancient 34–35 HD; wyrm 37–38 HD; great wyrm 40+ HD

Level Adjustment: Wyrmling +4; very young +4; young +6; others —

Bronze Dragon Abilities by Age

Age Speed Initiative AC Special Abilities Caster Level SR

Wyrmling 40 ft., fly 100 ft. (average), +0 16 (+1 size, +5 natural), Immunity to electricity, — —

swim 60 ft. touch 11, flat-footed 16 water breathing, speak with animals

Very young 40 ft., fly 150 ft. (poor), +0 18 (+8 natural), — —

swim 60 ft. touch 10, flat-footed 18

Young 40 ft., fly 150 ft. (poor), +0 21 (+11 natural), Alternate form 1st —

swim 60 ft. touch 10, flat-footed 21

Juvenile 40 ft., fly 150 ft. (poor), +0 23 (–1 size, +14 natural), 3rd —

swim 60 ft. touch 9, flat-footed 23

Young adult 40 ft., fly 150 ft. (poor), +0 26 (–1 size, +17 natural), DR 5/magic 5th 20

swim 60 ft. touch 9, flat-footed 26

Adult 40 ft., fly 150 ft. (poor), +0 28 (–2 size, +20 natural), Create food and water, fog cloud 7th 22

swim 60 ft. touch 8, flat-footed 28

Mature adult 40 ft., fly 150 ft. (poor), +0 31 (–2 size, +23 natural), DR 10/magic 9th 23

swim 60 ft. touch 8, flat-footed 31

Old 40 ft., fly 150 ft. (poor), +0 34 (–2 size, +26 natural), Detect thoughts 11th 25

swim 60 ft. touch 8, flat-footed 34

Very old 40 ft., fly 150 ft. (poor), +0 37 (–2 size, +29 natural), DR 15/magic 13th 26

swim 60 ft. touch 8, flat-footed 37

Ancient 40 ft., fly 200 ft. (clumsy), +0 38 (–4 size, +32 natural), Control water 15th 28

swim 60 ft. touch 6, flat-footed 38

Wyrm 40 ft., fly 200 ft. (clumsy), +0 41 (–4 size, +35 natural), DR 20/magic 17th 29

swim 60 ft. touch 6, flat-footed 41

Great wyrm 40 ft., fly 200 ft. (clumsy), +0 44 (–4 size, +38 natural), Control weather 19th 31

swim 60 ft. touch 6, flat-footed 44

*Can also cast cleric spells and those from the Animal, Law, and Water domains as arcane spells.

Bronze Dragons by Age

Breath Frightful

Base Attack/ Fort Ref Will Weapon Presence

Age Size Hit Dice (hp) Str Dex Con Int Wis Cha Grapple Attack Save Save Save (DC) DC

Wyrmling S 6d12+6 (45) 13 10 13 14 15 14 +6/+3 +8 +6 +5 +7 2d6 (14) —

Very young M 9d12+18 (76) 15 10 15 14 15 14 +9/+11 +11 +8 +6 +8 4d6 (16) —

Young M 12d12+24 (102) 17 10 15 16 17 16 +12/+15 +15 +10 +8 +11 6d6 (18) —

Juvenile L 15d12+45 (142) 19 10 17 18 19 18 +15/+23 +18 +12 +9 +13 8d6 (20) —

Young adult L 18d12+72 (189) 23 10 19 18 19 18 +18/+28 +23 +15 +11 +15 10d6 (23) 23

Adult H 21d12+105 (241) 27 10 21 20 21 20 +21/+37 +27 +17 +12 +17 12d6 (25) 25

Mature adult H 24d12+120 (276) 29 10 21 20 21 20 +24/+41 +31 +19 +14 +19 14d6 (27) 27

Old H 27d12+162 (337) 31 10 23 22 23 22 +27/+45 +35 +21 +15 +21 16d6 (29) 29

Very old H 30d12+180 (375) 33 10 23 22 23 22 +30/+49 +39 +23 +17 +23 18d6 (31) 31

Ancient G 33d12+231 (445) 35 10 25 24 25 24 +33/+57 +41 +25 +18 +25 20d6 (33) 33

Wyrm G 36d12+288 (522) 37 10 27 26 27 26 +36/+61 +45 +28 +20 +28 22d6 (36) 36

Great wyrm G 39d12+312 (565) 39 10 27 26 27 26 +39/+65 +49 +29 +21 +29 24d6 (37) 37

The dragon has a ribbed and fluted crest sweeping back from its cheeks and eyes. The ribs in the crests end in curving horns. The dragon also has small horns on its lower jaw and chin. It has a beaklike snout and a small head frill, as well as a tall neck frill. The scent of the sea surrounds the dragon, and its scales have a metallic, golden brown cast.

Bronze dragons are inquisitive and enjoy polymorphing into small, friendly animals to observe adventurers. They are fascinated by warfare, eagerly joining an army for a just cause—and good pay.

A bronze wyrmling’s scales are yellow tinged with green, showing only a hint of bronze. As the dragon approaches adulthood, its color deepens slowly to a darker, rich bronze tone. Very old dragons develop a blue-black tint to the edges of their scales. Powerful swimmers, they have webbed feet and smooth, flat scales. The pupils of its eyes fade as a dragon ages, until in the oldest the eyes resemble glowing green orbs.

Bronze dragons like coastal hills near deep fresh water or salt water. They often visit the depths to cool off or hunt for pearls and sunken treasure. They prefer caves that are accessible only from the water, but their lairs are always dry—they do not lay eggs, sleep, or store treasure underwater. A smell of sea spray lingers about them. Bronze dragons eat aquatic plants and some varieties of seafood. They especially prize shark meat. They also dine on the occasional pearl.

Combat

Bronze dragons dislike killing animals and would rather bribe them (perhaps with food) or force them away magically. They use detect thoughts to learn intelligent creatures’ intentions. When attacking they blind their opponents with fog cloud and then charge or, if flying, snatch them up. Against seafaring opponents they conjure up a storm or use their tails to smash the vessels’ hulls. If a dragon is inclined to be lenient, ships might be merely becalmed, fogbound, or broken-masted.

Breath Weapon (Su): Bronze dragons have two types of breath weapon, a line of lightning and a cone of repulsion gas. Creatures within the cone must succeed on a Will save or be compelled to do nothing but move away from the dragon for 1d6 rounds plus 1 round per age category of the dragon. This is a mind-affecting compulsion enchantment effect.

Water Breathing (Ex): A bronze dragon can breathe underwater indefinitely and can freely use its breath weapon, spells, and other abilities while submerged.

Alternate Form (Su): A young or older bronze dragon can assume any animal or humanoid form of Medium size or smaller as a standard action three times per day. This ability functions as a polymorph spell cast on itself at its caster level, except that the dragon does not regain hit points for changing form and can only assume the form of an animal or humanoid. The dragon can remain in its animal or humanoid form until it chooses to assume a new one or return to its natural form.

Spell-Like Abilities: At will—speak with animals; 3/day—create food and water (adult or older), fog cloud (adult or older), detect thoughts (old or older), control water (ancient or older); 1/day—control weather (great wyrm).

Skills: Disguise, Swim, and Survival are considered class skills for bronze dragons.

Juvenile Bronze Dragon: CR 9; Large dragon (water); HD 15d12+45, hp 142; Init +4; Spd 40 ft., fly 150 ft. (poor), swim 60 ft.; AC 23, touch 9, flat-footed 23; Base Atk +15; Grp +23; Atk +18 melee (2d6+4, bite); Full Atk +18 melee (2d6+4, bite), +17 melee (1d8+2, 2 claws), +16 melee (1d6+2, 2 wings), +16 melee (1d8+6, tail slap); Space/Reach 10 ft./5 ft. (bite 10 ft.); SA breath weapon, spell-like abilities, spells; SQ alternate form, darkvision 120 ft., immunity to electricity, sleep, and paralysis, low-light vision, water breathing; AL LG; SV Fort +12, Ref +9, Will +13; Str 19, Dex 10, Con 17, Int 18, Wis 19, Cha 18.

Skills and Feats: Appraise +9, Bluff +9, Concentration +20, Diplomacy +25, Disguise +21, Hide +5, Intimidate +11, Knowledge (arcana) +9, Knowledge (local) +9, Knowledge (nature) +9, Listen +21, Search +21, Sense Motive +21, Spellcraft +23, Spot +21, Swim +8, Survival +9; Flyby Attack, Hover, Improved Initiative, Multiattack, Weapon Focus (claw), Wingover.

Alternate Form (Su): This bronze dragon can assume any animal or humanoid form of Medium size or smaller as a standard action three times per day. This ability functions as a polymorph spell cast on itself at its caster level, except that the dragon does not regain hit points for changing form and can only assume the form of an anirmal or humanoid. The dragon can remain in its animal or humanoid form until it chooses to assume a new one or return to its natural form.

Breath Weapon (Su): 60-ft. line, damage 8d6 electricity, Reflex DC 20 half; or 40-ft. cone, repulsion 1d6+4 rounds, Will DC 20 negates.

Spell-Like Abilities: At will—speak with animals. Caster level 4th.

Spells: As 3rd-level sorcerer.

Typical Sorcerer Spells Known (6/6; save DC 14 + spell level): 0—dancing lights, detect magic, mage hand, ray of frost, read magic; 1st—animate rope, magic missile, shield.

Water Breathing (Ex): This dragon can breathe underwater indefinitely and can freely use breath weapon, spells, and other abilities underwater.


Copper Dragon

Dragon (Earth)

Environment: Warm hills

Organization: Wyrmling, very young, young, juvenile, and young adult: solitary or clutch (2–5); adult, mature adult, old, very old, ancient, wyrm, or great wyrm: solitary, pair, or family (1–2 and 2–5 offspring)

Challenge Ratings: Wyrmling 3; very young 5; young 7; juvenile 9; young adult 11; adult 14; mature adult 16; old 19; very old 20; ancient 22; wyrm 23; great wyrm 25

Treasure: Triple standard

Alignment: Always chaotic good

Advancement: Wyrmling 6–7 HD; very young 9–10 HD; young 12–13 HD; juvenile 15–16 HD; young adult 18–19 HD; adult 21–22 HD; mature adult 24–25 HD; old 27–28 HD; very old 30–31 HD; ancient 33–34 HD; wyrm 36–37 HD; great wyrm 39+ HD

Level Adjustment: Wyrmling +2; very young +3; young +4; juvenile +4; others —

Copper Dragons by Age

Breath Frightful

Base Attack/ Fort Ref Will Weapon Presence

Age Size Hit Dice (hp) Str Dex Con Int Wis Cha Grapple Attack Save Save Save (DC) DC

Wyrmling T 5d12+5 (37) 11 10 13 12 13 12 +5/–3 +7 +5 +4 +5 2d4 (13) —

Very young S 8d12+8 (60) 13 10 13 12 13 12 +8/+5 +10 +7 +6 +7 4d4 (15) —

Young M 11d12+22 (93) 15 10 15 14 15 14 +11/+13 +13 +9 +7 +9 6d4 (17) —

Juvenile M 14d12+28 (119) 17 10 15 14 15 14 +14/+17 +17 +11 +9 +11 8d4 (19) —

Young adult L 17d12+51 (161) 19 10 17 16 17 16 +17/+25 +20 +13 +10 +13 10d4 (21) 21

Adult L 20d12+80 (210) 23 10 19 16 17 16 +20/+30 +25 +16 +12 +15 12d4 (24) 23

Mature adult H 23d12+115 (264) 27 10 21 18 19 18 +23/+39 +29 +18 +13 +17 14d4 (26) 25

Old H 26d12+130 (299) 29 10 21 18 19 18 +26/+43 +33 +20 +15 +19 16d4 (28) 27

Very old H 29d12+174 (362) 31 10 23 20 21 20 +29/+47 +37 +22 +16 +21 18d4 (30) 29

Ancient H 32d12+192 (400) 33 10 23 20 21 20 +32/+51 +41 +24 +18 +23 20d4 (32) 31

Wyrm G 35d12+245 (472) 35 10 25 22 23 22 +35/+59 +43 +26 +19 +25 22d4 (34) 33

Great wyrm G 38d12+304 (551) 37 10 27 22 23 22 +38/+63 +47 +29 +21 +27 24d4 (37) 35

Copper Dragon Abilities by Age

Age Speed Initiative AC Special Abilities Caster Level SR

Wyrmling 40 ft., fly 100 ft. (average) +0 16 (+2 size, +4 natural), Immunity to acid, spider climb — —

touch 12, flat-footed 16

Very young 40 ft., fly 100 ft. (average) +0 18 (+1 size, +7 natural), — —

touch 11, flat-footed 18

Young 40 ft., fly 150 ft. (poor) +0 20 (+10 natural), 1st —

touch 10, flat-footed 20

Juvenile 40 ft., fly 150 ft. (poor) +0 23 (+13 natural), 3rd —

touch 10, flat-footed 23

Young adult 40 ft., fly 150 ft. (poor) +0 25 (–1 size, +16 natural), DR 5/magic 5th 19

touch 9, flat-footed 25

Adult 40 ft., fly 150 ft. (poor) +0 28 (–1 size, +19 natural), Stone shape 7th 21

touch 9, flat-footed 28

Mature adult 40 ft., fly 150 ft. (poor) +0 30 (–2 size, +22 natural), DR 10/magic 9th 23

touch 8, flat-footed 30

Old 40 ft., fly 150 ft. (poor) +0 33 (–2 size, +25 natural), Transmute rock to mud/mud to rock 11th 25

touch 8, flat-footed 33

Very old 40 ft., fly 150 ft. (poor) +0 36 (–2 size, +28 natural), DR 15/magic 13th 26

touch 8, flat-footed 36

Ancient 40 ft., fly 150 ft. (poor) +0 39 (–2 size, +31 natural), Wall of stone 15th 28

touch 8, flat-footed 39

Wyrm 40 ft., fly 200 ft. (clumsy) +0 40 (–4 size, +34 natural), DR 20/magic 17th 29

touch 6, flat-footed 40

Great wyrm 40 ft., fly 200 ft. (clumsy) +0 43 (–4 size, +37 natural), Move earth 19th 31

touch 6, flat-footed 43

*Can also cast cleric spells and those from the Chaos, Earth, and Trickery domains as arcane spells.

The dragon has massive thighs and shoulders, with a short face and broad, smooth brow plates jutting over the eyes. Long, flat horns extend back from the brow plates in a series of overlapping segments. The dragon also has backswept cheek ridges and frills on the backs of the lower jaws that sweep forward slightly. Layers of triangular blades point down from the chin. The dragon has an acrid odor, and its reddish scales have a metallic shine.

Copper dragons are incorrigible pranksters, joke tellers, and riddlers. Most are good-natured but also have a covetous, miserly streak. They are powerful jumpers and climbers.

At birth, a copper dragon’s scales have a ruddy brown color with a metallic tint. As the dragon gets older, the scales become finer and more coppery, assuming a soft, warm gloss by young adult age. Very old dragons’ scales pick up a green tint. A copper dragon’s pupils fade with age, and the eyes of great wyrms resemble glowing turquoise orbs.

Copper dragons like dry, rocky uplands and hilltops. They lair in narrow caves and often conceal the entrances using move earth and stone shape. Within the lair, they construct twisting mazes with open tops that allow the dragon to fly or jump over intruders.

Copper dragons are determined hunters, considering good sport at least as important as the food. They are known to eat almost anything, including metal ore. However, they prize monstrous scorpions and other large poisonous creatures (they say the venom sharpens their wit).

Because copper dragons often inhabit hills in sight of red dragons’ lairs, conflicts between the two varieties are inevitable. The smaller coppers usually run for cover until they can even the odds.

Combat

A copper dragon appreciates wit and usually doesn’t harm creatures that can relate a joke, humorous story, or riddle the dragon has not heard before. It quickly gets annoyed with anyone who doesn’t laugh at its jokes or accept its tricks with good humor. It likes to taunt and annoy opponents into giving up or acting foolishly.

An angry copper dragon prefers to mire foes using transmute rock to mud. The dragon pushes trapped opponents into the mud or snatches and carries them aloft. A copper dragon tries to draw airborne enemies into narrow, stony gorges where it can use its spider climb ability and maneuver them into colliding with the walls.

Breath Weapon (Su): A copper dragon has two types of breath weapon, a line of acid and a cone of slow gas. Creatures within the cone must succeed on a Fortitude save or be slowed for 1d6 rounds plus 1 round per age category of the dragon.

Spider Climb (Ex): A copper dragon can climb on stone surfaces as though using the spider climb spell.

Spell-Like Abilities: 2/day—stone shape (adult or older); 1/day—transmute rock to mud or mud to rock (old or older), wall of stone (ancient or older), move earth (great wyrm).

Skills: Bluff, Hide, and Jump are considered class skills for copper dragons.

Young Copper Dragon: CR 7; Medium dragon (earth); HD 11d12+22; hp 93; Init +0; Spd 40 ft., fly 150 ft. (poor); AC 20, touch 10, flat-footed 20; Base Atk +11; Grp +13; Atk +13 melee (1d8+2, bite); Full Atk +13 melee (1d8+2, bite), +11 melee (1d6+1, 2 claws), +11 melee (1d4+1, 2 wings); Space/Reach 5 ft./5 ft.; SA breath weapon, spells; SQ darkvision 120 ft., immunity to acid, sleep, and paralysis, low-light vision, spider climb; AL CG; SV Fort +9, Ref +7, Will +9; Str 15, Dex 10, Con 15, Int 14, Wis 15, Cha 14.

Skills and Feats: Bluff +10, Concentration +13, Diplomacy +6, Intimidate +4, Jump +17, Knowledge (geography) +10, Knowledge (nature) +9, Listen +13, Perform (oratory) +11, Search +13, Sense Motive +13, Spellcraft +13, Spot +13, Use Magic Device +14; Combat Expertise, Hover, Multiattack, Wingover.

Breath Weapon (Su): 60-ft. line, damage 6d4 acid, Reflex DC 17 half; or 30-ft. cone, slow 1d6+3 rounds, Fortitude DC 17 negates.

Spells: As 1st-level sorcerer.

Sorcerer Spells Known (5/4; save DC 12 + spell level): 0—dancing lights, daze, detect magic, ghost sound; 1st—command, grease.

Spider Climb (Ex): Can use spider climb (as the spell) on stone surfaces.


Gold Dragon

Dragon (Fire)

Environment: Warm plains

Organization: Wyrmling, very young, young, juvenile, and young adult: solitary or clutch (2–5); adult, mature adult, old, very old, ancient, wyrm, or great wyrm: solitary, pair, or family (1–2 and 2–5 offspring)

Challenge Ratings: Wyrmling 5; very young 7; young 9; juvenile 11; young adult 14; adult 16; mature adult 19; old 21; very old 22; ancient 24; wyrm 25; great wyrm 27

Treasure: Triple standard

Alignment: Always lawful good

Advancement: Wyrmling 9–10 HD; very young 12–13 HD; young 15–16 HD; juvenile 18–19 HD; young adult 21–22 HD; adult 24–25 HD; mature adult 27–28 HD; old 30–31 HD; very old 33–34 HD; ancient 36–37 HD; wyrm 39–40 HD; great wyrm 42+ HD

Level Adjustment: Wyrmling +4; very young +5; young +6; others —

Gold Dragon Abilities by Age

Age Speed Initiative AC Special Abilities Caster Level SR

Wyrmling 60 ft., fly 200 ft. (poor), +0 17 (+7 natural) Alternate form, immunity to fire, — —

swim 60 ft touch 10, flat-footed 17 vulnerability to cold, water breathing

Very young 60 ft., fly 200 ft. (poor), +0 19 (–1 size, +10 natural) — —

swim 60 ft. touch 9, flat-footed 19

Young 60 ft., fly 200 ft. (poor), +0 22 (–1 size, +13 natural) 1st —

swim 60 ft. touch 9, flat-footed 22

Juvenile 60 ft., fly 200 ft. (poor), +0 25 (–1 size, +16 natural) Bless 3rd —

swim 60 ft. touch 9, flat-footed 25

Young adult 60 ft., fly 200 ft. (poor), +0 27 (–2 size, +19 natural) DR 5/magic 5th 21

swim 60 ft. touch 8, flat-footed 27

Adult 60 ft., fly 200 ft. (poor), +0 30 (–2 size, +22 natural Luck bonus 7th 23

swim 60 ft. touch 8, flat-footed 30

Mature adult 60 ft., fly 200 ft. (poor), +0 33 (–2 size, +25 natural) DR 10/magic 9th 25

swim 60 ft. touch 8, flat-footed 33

Old 60 ft., fly 250 ft. (clumsy), +0 34 (–4 size, +28 natural) Geas/quest, detect gems 11th 27

swim 60 ft touch 6, flat-footed 34

Very old 60 ft., fly 250 ft. (clumsy), +0 37 (–4 size, +31 natural) DR 15/magic 13th 28

swim 60 ft. touch 6, flat-footed 37

Ancient 60 ft., fly 250 ft. (clumsy), +0 40 (–4 size, +34 natural) Sunburst 15th 30

swim 60 ft. touch 6, flat-footed 40

Wyrm 60 ft., fly 250 ft. (clumsy), +0 39 (–8 size, +37 natural) DR 20/magic 17th 31

swim 60 ft touch 2, flat-footed 39

Great wyrm 60 ft., fly 250 ft. (clumsy), +0 42 (–8 size, +40 natural) Foresight 19th 33

swim 60 ft. touch 2, flat-footed 42

*Can also cast cleric spells and those from the Law, Luck, and Good domains as arcane spells.

Gold Dragons by Age

Breath Frightful

Base Attack/ Fort Ref Will Weapon Presence

Age Size Hit Dice (hp) Str Dex Con Int Wis Cha Grapple Attack Save Save Save (DC) DC

Wyrmling M 8d12+16 (68) 17 10 15 14 15 14 +8/+11 +11 +8 +6 +8 2d10 (16) —

Very young L 11d12+33 (104) 21 10 17 16 17 16 +11/+20 +15 +10 +7 +10 4d10 (18) —

Young L 14d12+42 (133) 25 10 17 16 17 16 +14/+25 +20 +12 +9 +12 6d10 (20) —

Juvenile L 17d12+68 (178) 29 10 19 18 19 18 +17/+30 +25 +14 +10 +14 8d10 (22) —

Young adult H 20d12+100 (230) 31 10 21 18 19 18 +20/+38 +28 +17 +12 +16 10d10 (25) 24

Adult H 23d12+115 (264) 33 10 21 20 21 20 +23/+42 +32 +18 +13 +18 12d10 (26) 26

Mature adult H 26d12+156 (325) 35 10 23 20 21 20 +26/+46 +36 +21 +15 +20 14d10 (29) 28

Old G 29d12+203 (391) 39 10 25 24 25 24 +29/+55 +39 +23 +16 +23 16d10 (31) 31

Very old G 32d12+256 (464) 41 10 27 26 27 26 +32/+59 +43 +26 +18 +26 18d10 (34) 34

Ancient G 35d12+315 (542) 43 10 29 28 29 28 +35/+63 +47 +28 +19 +28 20d10 (36) 36

Wyrm C 38d12+380 (627) 45 10 31 30 31 30 +38/+71 +47 +31 +21 +31 22d10 (39) 39

Great wyrm C 41d12+451 (717) 47 10 33 32 33 32 +41/+75 +51 +33 +22 +33 24d10 (41) 41

The dragon has large, smooth, twin horns that sweep back from its nose and brow. Twin frills adorn its long neck, and whiskers around its mouth look like the barbels of a catfish. Its saillike wings start at its shoulders and trace down to the tip of its tail. The dragon smells of saffron and incense, and its scales glisten like polished gold.

Gold dragons are graceful, sinuous, and wise. They hate injustice and foul play, often embarking on self-appointed quests to promote good. A gold dragon often assumes human or animal guise.

On hatching, a gold dragon’s scales are dark yellow with golden metallic flecks. The flecks get larger as the dragon matures until, at the adult stage, the scales are completely golden. Gold dragons’ faces are bewhiskered and sagacious; as they age, their pupils fade until the eyes resemble pools of molten gold.

Gold dragons can live anywhere. Their lairs are secluded and always made of stone, whether caves or castles. These usually have loyal guards: animals appropriate to the terrain, storm giants, or good cloud giants. Giants usually form a mutual defensive agreement with a dragon.

Gold dragons usually sustain themselves on pearls or small gems. Such gifts are well received, as long as they are not bribes.

Combat

Gold dragons usually parley before fighting. When conversing with intelligent creatures, they use Intimidate and Sense Motive to gain the upper hand. In combat, they employ bless and their luck bonus; older dragons use their luck bonus at the start of each day. They make heavy use of spells in combat. Among their favorites are cloudkill, delayed blast fireball, fire shield, globe of invulnerability, maze, sleep, slow, and stinking cloud.

Breath Weapon (Su): A gold dragon has two types of breath weapon, a cone of fire and a cone of weakening gas. Creatures within a cone of weakening gas must succeed on a Fortitude save or take 1 point of Strength damage per age category of the dragon.

Alternate Form (Su): A gold dragon can assume any animal or humanoid form of Medium size or smaller as a standard action three times per day. This ability functions as a polymorph spell cast on itself at its caster level, except that the dragon does not regain hit points for changing form and can only assume the form of an animal or humanoid. The dragon can remain in its animal or humanoid form until it chooses to assume a new one or return to its natural form.

Water Breathing (Ex): A gold dragon can breathe underwater indefinitely and can freely use its breath weapon, spells, and other abilities while submerged (the cone of fire becomes a cone of superheated steam underwater).

Luck Bonus (Sp): Once per day an adult or older gold dragon can touch a gem, usually one embedded in the dragon’s hide, and enspell it to bring good luck. As long as the dragon carries the gem, it and every good creature in a 10-foot radius per age category of the dragon receives a +1 luck bonus on all saving throws and similar rolls, as for a stone of good luck (see the item description, page 267 of the Dungeon Master’s Guide). If the dragon gives an enspelled gem to another creature, only that bearer gets the bonus. The effect lasts 1d3 hours plus 3 hours per age category of the dragon but ends if the gem is destroyed. This ability is the equivalent of a 2nd-level spell.

Detect Gems (Sp): An old or older gold dragon can use this ability three times per day. This is a divination effect similar to a detect magic spell, except that it finds only gems. The dragon can scan a 60-degree arc each round: By concentrating for 1 round it knows if there are any gems within the arc; 2 rounds of concentration reveal the exact number of gems; and 3 rounds reveal their exact location, type, and value. This ability is the equivalent of a 2nd-level spell.

Other Spell-Like Abilities: 3/day—bless (juvenile or older); 1/day—geas/quest (old or older), sunburst (ancient or older), foresight (great wyrm).

Skills: Disguise, Heal, and Swim are considered class skills for gold dragons.

Adult Gold Dragon: CR 16; Huge dragon (fire); HD 23d12+115, hp 264; Init +4; Spd 60 ft., swim 60 ft., fly 200 ft. (poor); AC 30, touch 8, flat-footed 30; Base Atk +23; Grp +42; Atk +32 melee (2d8+11, bite); Full Atk +32 melee (2d8+11, bite), +27 melee (2d6+5, 2 claws), +27 melee (1d8+5, 2 wings), +27 melee (2d6+16, tail slap); Space/Reach 15 ft./10 ft. (bite 15 ft.); SA breath weapon, crush, frightful presence, spell-like abilities, spells; SQ alternate form, damage reduction 5/magic, darkvision 120 ft., immunity to fire, sleep, and paralysis, low-light vision luck bonus, spell resistance 23, vulnerability to cold, water breathing; AL LG; SV Fort +18, Ref +13, Will +18; Str 33, Dex 10, Con 21, Int 20, Wis 21, Cha 20.

Skills and Feats: Bluff +13, Concentration +20, Diplomacy +30, Disguise +28, Hide –1, Intimidate +24, Jump +46, Knowledge (arcana) +20, Knowledge (local) +25, Knowledge (nobility and royalty) +15, Listen +30, Move Silently +7, Search +28, Sense Motive +27, Spellcraft +28, Spot +30, Swim +19; Survival +15; Alertness, Flyby Attack, Improved Initiative, Leadership, Negotiator, Power Attack, Stealthy, Wingover.

Breath Weapon (Su): 50-ft. cone, damage 12d10 fire, Reflex DC 26 (or higher if heightened) half; or 50-ft. cone, 6 points Strength damage, Fortitude DC 26 (or higher if heightened) negates.

Crush (Ex): Area 15 ft. by 15 ft.; Small or smaller opponents take 2d8+13 points of bludgeoning damage, and must succeed on a DC 26 Reflex save or be pinned; grapple bonus +38.

Frightful Presence (Ex): 180-ft. radius, HD 22 or less, Will DC 26 negates.

Spells: As 7th-level sorcerer.

Typical Sorcerer Spells Known (6/8/7/5; save DC 15 + spell level): 0—arcane mark, detect magic, flare, light, mage hand, prestidigitation, read magic; 1st—charm person, magic missile, protection from evil, shield of faith, true strike; 2nd—cure moderate wounds, fog cloud, resist elements; 3rd—searing light, suggestion.

Spell-Like Abilities: 3/day—bless. Caster level 7th.

Alternate Form (Su): A gold dragon can assume any animal or humanoid form of Medium size or smaller as a standard action three times per day. This ability functions as a polymorph spell cast on itself at its caster level, except that the dragon does not regain hit points for changing form and can only assume the form of an anirmal or humanoid. The dragon can remain in its animal or humanoid form until it chooses to assume a new one or return to its natural form.

Luck Bonus (Sp): 1/day—good creatures in a 60-ft emanation gain a +1 luck bonus on all saving throws.

Water Breathing (Ex): This dragon can breathe underwater indefinitely and can freely use breath weapon, spells, and other abilities underwater.


Silver Dragon

Dragon (Cold)

Environment: Temperate mountains

Organization: Wyrmling, very young, young, juvenile, and young adult: solitary or clutch (2–5); adult, mature adult, old, very old, ancient, wyrm, or great wyrm: solitary, pair, or family (1–2 and 2–5 offspring)

Challenge Ratings: Wyrmling 4; very young 5; young 7; juvenile 10; young adult 13; adult 15; mature adult 18; old 20; very old 21; ancient 23; wyrm 24; great wyrm 26

Treasure: Triple standard

Alignment: Always lawful good

Advancement: Wyrmling 8–9 HD; very young 11–12 HD; young 14–15 HD; juvenile 17–18 HD; young adult 20–21 HD; adult 23–24 HD; mature adult 26–27 HD; old 29–30 HD; very old 32–33 HD; ancient 35–36 HD; wyrm 38–39 HD; great wyrm 41+ HD

Level Adjustment: Wyrmling +4; very young +4; young +5; others —

Silver Dragons by Age

Breath Frightful

Base Attack/ Fort Ref Will Weapon Presence

Age Size Hit Dice (hp) Str Dex Con Int Wis Cha Grapple Attack Save Save Save (DC) DC

Wyrmling S 7d12+7 (52) 13 10 13 14 15 14 +7/+4 +9 +6 +5 +7 2d8 (14) —

Very young M 10d12+20 (85) 15 10 15 14 15 14 +10/+12 +12 +9 +7 +9 4d8 (17) —

Young M 13d12+26 (110) 17 10 15 16 17 16 +13/+16 +16 +10 +8 +11 6d8 (18) —

Juvenile L 16d12+48 (152) 19 10 17 18 19 18 +16/+24 +19 +13 +10 +14 8d8 (21) —

Young adult L 19d12+76 (199) 23 10 19 18 19 18 +19/+29 +24 +15 +11 +15 10d8 (23) 23

Adult H 22d12+110 (253) 27 10 21 20 21 20 +22/+38 +28 +18 +13 +18 12d8 (26) 26

Mature adult H 25d12+125 (287) 29 10 21 20 21 20 +25/+42 +32 +19 +14 +19 14d8 (27) 27

Old H 28d12+168 (350) 31 10 23 22 23 22 +28/+46 +36 +22 +16 +22 16d8 (30) 30

Very old H 31d12+186 (387) 33 10 23 24 25 24 +31/+50 +40 +23 +17 +24 18d8 (31) 32

Ancient G 34d12+238 (459) 35 10 25 26 27 26 +34/+58 +42 +26 +19 +27 20d8 (34) 35

Wyrm G 37d12+333 (573) 39 10 29 28 29 28 +37/+63 +47 +29 +20 +29 22d8 (37) 37

Great wyrm C 40d12+400 (660) 43 10 31 30 31 30 +40/+72 +48 +32 +22 +32 24d8 (40) 40

Silver Dragon Abilities by Age

Age Speed Initiative AC Special Abilities Caster Level SR

Wyrmling 40 ft., fly 100 ft. (average) +0 17 (+1 size, +6 natural), Alternate form, immunity to — —

touch 11, flat-footed 17 acid and cold, cloudwalking,

vulnerability to fire

Very young 40 ft., fly 150 ft. (poor) +0 19 (+9 natural), — —

touch 10, flat-footed 19

Young 40 ft., fly 150 ft. (poor) +0 22 (+12 natural), 1st —

touch 10, flat-footed 22

Juvenile 40 ft., fly 150 ft. (poor) +0 24 (–1 size, +15 natural), Feather fall 3rd —

touch 9, flat-footed 24

Young adult 40 ft., fly 150 ft. (poor) +0 27 (–1 size, +18 natural), DR 5/magic 5th 20

touch 9, flat-footed 27

Adult 40 ft., fly 150 ft. (poor) +0 29 (–2 size, +21 natural), Fog cloud 7th 22

touch 8, flat-footed 29

Mature adult 40 ft., fly 150 ft. (poor) +0 32 (–2 size, +24 natural), DR 10/magic 9th 24

touch 8, flat-footed 32

Old 40 ft., fly 150 ft. (poor) +0 35 (–2 size, +27 natural), Control winds 11th 26

touch 8, flat-footed 35

Very old 40 ft., fly 150 ft. (poor) +0 38 (–2 size, +30 natural), DR 15/magic 13th 27

touch 8, flat-footed 38

Ancient 40 ft., fly 200 ft. (clumsy) +0 39 (–4 size, +33 natural), Control weather 15th 29

touch 6, flat-footed 39

Wyrm 40 ft., fly 200 ft. (clumsy) +0 42 (–4 size, +36 natural), DR 20/magic 17th 30

touch 6, flat-footed 42

Great wyrm 40 ft., fly 200 ft. (clumsy) +0 41 (–8 size, +39 natural), Reverse gravity 19th 32

touch 2, flat-footed 41

*Can also cast cleric spells and those from the Air, Good, Law, and Sun domains as arcane spells.

A smooth, shiny plate forms the dragon’s face. It has a frill that rises high over its head and continues down the neck and back to the tip of the tail. Long spines with dark tips support the frill. It has two smooth, shiny horns, and wings that are wide and sleek. The dragon has the scent of rain, and its scales gleam like liquid metal.

Silver dragons are regal and statuesque. They cheerfully assist good creatures that are in genuine need and often take the forms of kindly old men or fair damsels when associating with humans.

A silver wyrmling’s scales are blue-gray with silver highlights. As the dragon approaches adulthood, its color gradually brightens until the individual scales are scarcely visible. From a distance, these dragons look as if they have been sculpted from pure metal. Silver dragons are sometimes known as shield dragons because of the silvery plates on their heads. As a silver dragon grows older, its pupils fade until in the oldest the eyes resemble orbs of mercury.

Silver dragons prefer aerial lairs on secluded mountain peaks or amid the clouds themselves. A faint smell of rain always accompanies them. Even in clouds, though, the lair always has a magical area with a solid floor for laying eggs and storing treasure.

Silver dragons seem to prefer human form to their own, and they often have mortal companions, even forming deep friendships. Inevitably, however, a dragon resumes its true form and departs for a time. Silver dragons have a taste for human cuisine and can live on such fare indefinitely.

Because they lair in similar territories, silver dragons and red dragons often come into conflict. Duels between the two varieties are furious and deadly, but silver dragons generally get the upper hand by working together against their foes, often with human allies.

Combat

Silver dragons are not violent and avoid combat except when faced with highly evil or aggressive foes. If necessary, they use fog cloud or control weather to blind or confuse opponents before attacking. When angry, they use reverse gravity to fling enemies helplessly into the air, where they can be snatched. Against flying opponents, a silver dragon hides in clouds (creating some with control weather on clear days), then jumps to the attack when it has the advantage.

Breath Weapon (Su): A silver dragon has two types of breath weapon, a cone of cold and a cone of paralyzing gas. Creatures within a cone of paralyzing gas must succeed on a Fortitude save or be paralyzed for 1d6 rounds plus 1 round per age category of the dragon.

Alternate Form (Su): A silver dragon can assume any animal or humanoid form of Medium size or smaller as a standard action three times per day. This ability functions as a polymorph spell cast on itself at its caster level, except that the dragon does not regain hit points for changing form and can only assume the form of an anirmal or humanoid. The dragon can remain in its animal or humanoid form until it chooses to assume a new one or return to its natural form.

Cloudwalking (Su): A silver dragon can tread on clouds or fog as though on solid ground. The ability functions continuously but can be negated or resumed at will.

Spell-Like Abilities: 3/day—fog cloud (adult or older), control winds (old or older); 2/day—feather fall (juvenile or older); 1/day—control weather (ancient or older), reverse gravity (great wyrm).

Skills: Bluff, Disguise, and Jump are considered class skills for silver dragons.

Young Adult Silver Dragon: CR 13; Large dragon (air); HD 19d12+79, hp 202; Init +0; Spd 40 ft., fly 150 ft. (poor); AC 28, touch 9, flat-footed 28; Base Atk +19; Grp +29; Atk +24 melee (2d6+6, bite); Full Atk +24 melee (2d6+6, bite), +19 melee (1d8+3, 2 claws), +19 melee (1d6+3, 2 wings), +19 melee (1d8+9, tail slap); Space/Reach 10 ft./5 ft. (bite 10 ft.); SA breath weapon, frightful presence, spell-like abilities, spells; SQ alternate form, cloudwalking, damage reduction 5/magic, darkvision 120 ft., immunity to acid, cold, sleep, and paralysis, low-light vision, spell resistance 20; AL LG; SV Fort +15, Ref +11, Will +15; Str 23, Dex 10, Con 19, Int 18, Wis 19, Cha 18.

Skills and Feats: Balance +7, Bluff +16, Concentration +18, Diplomacy +18, Disguise +23; Heal +15, Hide –4, Intimidate +8, Jump +29, Knowledge (arcana) +14, Knowledge (nature) +14, Listen +24, Search +24, Sense Motive +24, Spellcraft +26, Spot +24, Tumble +9; Acrobatic, Combat Casting, Flyby Attack, Improved Natural Armor, Persuasive, Toughness, Wingover.

Breath Weapon (Su): 40-ft. cone, damage 10d8 cold, Reflex DC 23 half; or 40-ft. cone, paralysis 1d6+5 rounds, Fortitude DC 23 negates.

Frightful Presence (Ex): 150-ft. radius, HD 18 or less, Will DC 23 negates.

Spell-Like Abilities: 2/day—feather fall. Caster level 5th.

Spells: As 5th-level sorcerer.

Typical Sorcerer Spells Known (6/7/5; save DC 14 + spell level): 0—dancing lights, detect magic, detect poison, mage hand, mending, prestidigitation; 1st—chill touch, divine favor, protection from evil, unseen servant; 2nd—cat’s grace, cure moderate wounds.

Cloudwalking (Su): Tread on clouds or fog as though on solid ground; functions continuously but can be negated or resumed at will.

Alternate Form (Su): A silver dragon can assume any animal or humanoid form of Medium size or smaller as a standard action three times per day. This ability functions as a polymorph spell cast on itself at its caster level, except that the dragon does not regain hit points for changing form and can only assume the form of an anirmal or humanoid. The dragon can remain in its animal or humanoid form until it chooses to assume a new one or return to its natural form.


Dragon Turtle

Huge Dragon (Aquatic)

Hit Dice: 12d12+60 (138 hp)

Initiative: +0

Speed: 20 ft. (4 squares), swim 30 ft.

Armor Class: 25 (–2 size, +17 natural), touch 8, flat-footed 25

Base Attack/Grapple: +12/+28

Attack: Bite +18 melee (4d6+8)

Full Attack: Bite +18 melee (4d6+8) and 2 claws +13 melee (2d8+4)

Space/Reach: 15 ft./10 ft.

Special Attacks: Breath weapon, snatch, capsize

Special Qualities: Darkvision 60 ft., immunity to fire, sleep, and paralysis, low-light vision, scent

Saves: Fort +13, Ref +8, Will +9

Abilities: Str 27, Dex 10, Con 21, Int 12, Wis 13, Cha 12

Skills: Diplomacy +3, Hide +7*, Intimidate +16, Listen +16, Search +16, Sense Motive +16, Spot +16, Survival +16 (+18 following tracks), Swim +21

Feats: Blind-Fight, Cleave, Improved Bull Rush, Power Attack, Snatch

Environment: Temperate aquatic

Organization: Solitary

Challenge Rating: 9

Treasure: Triple standard

Alignment: Usually neutral

Advancement: 13–24 HD (Huge); 25–36 HD (Gargantuan)

Level Adjustment: —

This huge creature has a wide, streamlined shell with jagged protrusions. A long neck emerges from one end of the shell, ending in a crested head with sharp-lined jaws. Taloned flippers extend from holes along the sides of the shell, and a long tail snakes from the rear of the shell.

Dragon turtles are among the most beautiful, awesome, and feared creatures of the water. Deadly jaws, steaming breath, and a penchant for capsizing ships make them dreaded by mariners.

A surfacing dragon turtle is sometimes mistaken for the reflection of the sun or moon on the water. Its rough, deep green shell is much the same color as the deep water the monster favors, and the silver highlights that line the shell resemble light dancing on open water. The turtle’s legs, tail, and head are a lighter green, flecked with golden highlights. An adult dragon turtle can measure from 20 to 30 feet from snout to tail, with a shell from 15 to 25 feet in diameter, and can weigh 8,000 to 32,000 pounds.

Dragon turtles speak Aquan, Draconic, and Common.

Combat

Dragon turtles are fierce fighters and generally attack any creature that threatens their territory or looks like a potential meal.

Breath Weapon (Su): Cloud of superheated steam 20 feet high, 25 feet wide, and 50 feet long, once every 1d4 rounds, damage 12d6 fire, Reflex DC 21 half; effective both on the surface and underwater. The save DC is Constitution-based.

Capsize (Ex): A submerged dragon turtle that surfaces under a boat or ship less than 20 feet long capsizes the vessel 95% of the time. It has a 50% chance to capsize a vessel from 20 to 60 feet long and a 20% chance to capsize one over 60 feet long.

Skills: A dragon turtle has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.

*Dragon turtles have a +8 racial bonus on Hide checks when submerged.


Dragonne

Large Magical Beast

Hit Dice: 9d10+27 (76 hp)

Initiative: +6

Speed: 40 ft. (8 squares), fly 30 ft. (poor)

Armor Class: 18 (–1 size, +2 Dex, +7 natural), touch 11, flat-footed 16

Base Attack/Grapple: +9/+17

Attack: Bite +12 melee (2d6+4)

Full Attack: Bite +12 melee (2d6+4) and 2 claws +7 melee (2d4+2)

Space/Reach: 10 ft./5 ft.

Special Attacks: Pounce, roar

Special Qualities: Darkvision 60 ft., low-light vision, scent

Saves: Fort +9, Ref +8, Will +4

Abilities: Str 19, Dex 15, Con 17, Int 6, Wis 12, Cha 12

Skills: Listen +11, Spot +11

Feats: Blind-Fight, Combat Reflexes, Improved Initiative, Track

Environment: Temperate deserts

Organization: Solitary, pair, or pride (5–10)

Challenge Rating: 7

Treasure: Double standard

Alignment: Usually neutral

Advancement: 10–12 HD (Large); 13–27 HD (Huge)

Level Adjustment: +4 (cohort)

Part giant lion and part dragon, the creature has a pair of small, brass-colored wings sprouting from its shoulders. It is covered with brass-colored scales, and its mane is thick and coarse.

Possessing some of the most dangerous qualities of a lion and a brass dragon, the dragonne is a vicious and deadly hunter.

Dragonnes are not necessarily aggressive toward strangers. Their reputation as remorseless devourers of helpless travelers is more the product of ignorance than well-researched fact. A dragonne almost always attacks a creature that invades its lair or threatens its territory, so adventurers who stumble across its cave or settlers who attempt to set up camp in the area are often subject to fierce and immediate retaliation. Those not threatening the dragonne’s lair or simply passing through its territory are usually left alone.

Dragonnes prefer herd animals such as goats for food, especially since they don’t fight back as fiercely as humanoids. They attack humanoids only if no other game is available.

A dragonne possesses huge claws and fangs, and large eyes, usually the color of its scales. A dragonne is about 12 feet long and weighs about 700 pounds.

Dragonnes speak Draconic.

Combat

A dragonne’s wings are useful only for short flights, carrying the creature for 10 to 30 minutes at a time. Nevertheless, it uses its wings effectively in battle. If opponents attempt to charge or encircle it, the dragonne simply takes to the air and finds a more defensible position.

Pounce (Ex): If a dragonne charges, it can make a full attack in the same round.

Roar (Su): A dragonne can loose a devastating roar every 1d4 rounds. All creatures except dragonnes within 120 feet must succeed on a DC 15 Will save or become fatigued. Those within 30 feet who fail their saves become exhausted. The save DC is Charisma-based.

Skills: Dragonnes have a +4 racial bonus on Listen and Spot checks.

Carrying Capacity: A light load for a dragonne is up to 348 pounds; a medium load, 349–699 pounds, and a heavy load, 700–1,050 pounds.


Drider

Large Aberration

Hit Dice: 6d8+18 (45 hp)

Initiative: +2

Speed: 30 ft. (6 squares), climb 15 ft.

Armor Class: 17 (–1 size, +2 Dex, +6 natural), touch 11, flat-footed 15

Base Attack/Grapple: +4/+10

Attack: Dagger +5 melee (1d6+2/19–20) or bite +6 melee (1d4+1 plus poison) or shortbow +5 ranged (1d8/¥3)

Full Attack: 2 daggers +3 melee (1d6+2/19–20, 1d6+1/19–20) and bite +1 melee (1d4+1 plus poison); or shortbow +5 ranged (1d8/¥3)

Space/Reach: 10 ft./5 ft.

Special Attacks: Spells, spell-like abilities, poison

Special Qualities: Darkvision 60 ft., spell resistance 17

Saves: Fort +5, Ref +4, Will +8

Abilities: Str 15, Dex 15, Con 16, Int 15, Wis 16, Cha 16

Skills: Climb +14, Concentration +9, Hide +10, Listen +9, Move Silently +12, Spot +9

Feats: Combat Casting, Two-Weapon Fighting, Weapon Focus (bite)

Environment: Underground

Organization: Solitary, pair, or troupe (1–2 plus 7–12 Medium monstrous spiders)

Challenge Rating: 7

Treasure: Double standard

Alignment: Always chaotic evil

Advancement: By character class

Level Adjustment: +4

This strange being has the head and torso of a dark elf and the legs and lower body of a giant spider.

Driders are bloodthirsty creatures that lurk in the depths of the earth, seeking warm-blooded prey of any kind.

Driders are created by the drow’s dark goddess, Lolth. When a dark elf of above average ability reaches 6th level, the goddess may put him or her through a special test. Those who fail the test become driders.

Because they have failed their goddess’s test, driders are outcasts from their own communities. Drow and driders hate one another passionately.

Driders speak Elven, Common, and Undercommon.

Combat

Driders seldom pass up an opportunity to attack other creatures, especially from ambush. They usually begin with a spell assault and often levitate out of the enemy’s reach.

Poison (Ex): Injury, Fortitude DC 16, initial and secondary damage 1d6 Str. The save DC is Constitution based.

Spell-Like Abilities: 1/day—dancing lights (DC 13), clairaudience/clairvoyance, darkness, detect good, detect law, detect magic, dispel magic, faerie fire, levitate, suggestion (DC 16). Caster level 6th. The save DCs are Charisma-based.

Spells: Driders cast spells as 6th-level clerics, wizards, or sorcerers. Drider clerics can choose from the following domains: Chaos, Destruction, Evil, and Trickery. The typical spells prepared shown here are for a drider sorcerer.

Typical Sorcerer Spells Known (6/7/6/4, base save DC 13 + spell level): 0—daze, detect magic, ghost sound, mage hand, ray of frost, read magic, resistance; 1st—mage armor, magic missile, ray of enfeeblement, silent image; 2nd—invisibility, web; 3rd—lightning bolt.

Skills: A drider has a +4 racial bonus on Hide and Move Silently checks. It has a +8 racial bonus on Climb checks and can always choose to take 10 on a Climb check, even if rushed or threatened.


Dryad

Medium Fey

Hit Dice: 4d6 (14 hp)

Initiative: +4

Speed: 30 ft. (6 squares)

Armor Class: 17 (+4 Dex, +3 natural), touch 14, flat-footed 13

Base Attack/Grapple: +2/+2

Attack: Dagger +6 melee (1d4/19–20) or masterwork longbow +7 ranged (1d8/¥3)

Full Attack: Dagger +6 melee (1d4/19–20) or masterwork longbow +7 ranged (1d8/¥3)

Space/Reach: 5 ft./5 ft.

Special Attacks: Spell-like abilities

Special Qualities: Damage reduction 5/cold iron, tree dependent, wild empathy

Saves: Fort +3, Ref +8, Will +6

Abilities: Str 10, Dex 19, Con 11, Int 14, Wis 15, Cha 18

Skills: Escape Artist +11, Handle Animal +11, Hide +11, Knowledge (nature) +11, Listen +9, Move Silently +11, Ride +6, Spot +9, Survival +9, Use Rope +4 (+6 with bindings)

Feats: Great Fortitude, Weapon Finesse

Environment: Temperate forests

Organization: Solitary or grove (4–7)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually chaotic good

Advancement: By character class

Level Adjustment: —

The creature blossoms out of the bark of the ancient tree, at first appearing as a new branch before solidifying into a decidedly female shape. She has a wild, unfathomable look in her large, almond-shaped eyes, and her hair has a pronounced, leafy texture, while her skin looks like burnished wood.

Dryads are wild, mysterious entities found deep in secluded woodlands. They defend the trees from any who would fell them and sometimes come into conflict with humans and others who take wood from the forests. Dryads have been known to charm adventurers into helping them defend their homes or hunting down the forest’s enemies—even if those enemies are human loggers and woodcutters.

Dryads remain something of a mystery even to other woodland beings. Tales tell of dryads who took a fancy to handsome elf or human men, charmed them, and held them captive. But since dryads rarely associate with any outside their own kind, these stories may be purely apocryphal. Dryads are more likely to ensnare intruders and then send their charmed “guests” out to deal with threats the dryads cannot handle.

A dryad’s delicate features are much like a female elf’s, though her flesh is like bark or fine wood, and her hair is like a canopy of leaves that changes color with the seasons.

Although they are generally solitary, up to seven dryads have been encountered in one place on rare occasions.

Dryads speak Common, Elven, and Sylvan.

Combat

Shy, intelligent, and resolute, dryads are as elusive as they are alluring—they avoid physical combat and are rarely seen unless they wish to be. If threatened, or in need of an ally, a dryad uses charm person or suggestion, attempting to gain control of the attacker(s) who could help the most against the rest. Any attack on her tree, however, provokes the dryad into a frenzied defense.

Spell-Like Abilities: At will—entangle (DC 13), speak with plants, tree shape; 3/day—charm person (DC 13), deep slumber (DC 15), tree stride; 1/day—suggestion (DC 15). Caster level 6th. The save DCs are Wisdom-based.

Tree Dependent (Su): Each dryad is mystically bound to a single, enormous oak tree and must never stray more than 300 yards from it. Any who do become ill and die within 4d6 hours. A dryad’s oak does not radiate magic.

Wild Empathy (Ex): This power works like the druid’s wild empathy class feature, except that the dryad has a +6 racial bonus on the check.


Dwarf

Stocky, broad of body and extremely muscular, the short figure before you may lack in height but not in physical strength or presence. Wrapped in metal armor and armed with a waraxe, the humanoid has light brown skin, ruddy cheeks, and bright eyes, with black hair and a long, carefully groomed beard and mustache.

Dwarves are noble warriors who excel at metalcraft, stoneworking, and war. They tend to be serious, determined, and very honorable.

Dwarves favor earth tones in their clothing and prefer simple and functional garb. The skin can be very dark, but it is always some shade of tan or brown. Hair color can be black, gray, or brown. Dwarves average 4 feet tall and weigh as much as adult humans.

Dwarves prefer to spend their time making masterpieces of stone, steel, and precious metals. They create durable weapons, craft beautiful jewelry, and cut superior gems. However, they consider it bad taste to flaunt wealth, so few wear jewelry other than one simple piece.

Dwarves speak Dwarven. Most who travel outside dwarven lands (as traders, mercenaries, or adventurers) know the Common tongue, while warriors in the dwarven cities usually learn Goblin to better interrogate and spy on those evil denizens of the deep caves.

Most dwarves encountered outside their home are warriors.

Combat

Dwarves are experts in combat, effectively using their environment and executing well-planned group attacks. They rarely use magic in fights, since they have few wizards or sorcerers (but dwarven clerics throw themselves into battle as heartily as their fellow warriors). If they have time to prepare, they may build deadfalls or other traps involving stone. In addition to the dwarven waraxe and thrown hammer, dwarves also use warhammers, picks, shortbows, heavy crossbows, and maces.

Dwarf Traits (Ex): Dwarves possess the following racial traits.

— +2 Constitution, –2 Charisma.

—Medium size.

—A dwarf’s base land speed is 20 feet. However, dwarves can move at this speed even when wearing medium or heavy armor or when carrying a medium or heavy load.

—Darkvision out to to 60 feet.

—Stonecunning: This ability grants a dwarf a +2 racial bonus on Search checks to notice unusual stonework, such as sliding walls, stonework traps, new construction (even when built to match the old), unsafe stone surfaces, shaky stone ceilings, and the like. Something that isn’t stone but that is disguised as stone also counts as unusual stonework. A dwarf who merely comes within 10 feet of unusual stonework can make a Search check as if he were actively searching, and a dwarf can use the Search skill to find stonework traps as a rogue can. A dwarf can also intuit depth, sensing his approximate depth underground as naturally as a human can sense which way is up. Dwarves have a sixth sense about stonework, an innate ability that they get plenty of opportunity to practice and hone in their underground homes.

—Weapon Familiarity: Dwarves treat dwarven waraxes and dwarven urgroshes (see Chapter 7 of the Player’s Handbook) as martial weapons, rather than exotic weapons.

—Stability: Dwarves are exceptionally stable on their feet. A dwarf has a +4 bonus on ability checks made to resist being bull rushed or tripped when standing on the ground (but not when climbing, flying, riding, or otherwise not standing firmly on the ground).

— +2 racial bonus on saving throws against poison. *Not reflected in the saving throw numbers given here.

— +2 racial bonus on saving throws against spells and spell-like effects. *Not reflected in the saving throw numbers given here.

— +1 racial bonus on attack rolls against orcs (including half-orcs) and goblinoids (including goblins, hobgoblins, and bugbears).

— +4 dodge bonus to Armor Class against creatures of the giant type (such as ogres, trolls, and hill giants).

— +2 racial bonus on Appraise checks that are related to stone or metal items.

— +2 racial bonus on Craft checks that are related to stone or metal.

—Automatic Languages: Common, Dwarven. Bonus Languages: Giant, Gnome, Goblin, Orc, Terran, Undercommon.

—Favored Class: Fighter.

Dwarf, 1st-Level Warrior Duergar, 1st-Level Warrior

Medium Humanoid (Dwarf) Medium Humanoid (Dwarf)

Hit Dice: 1d8+2 (6 hp) 1d8+5 (9 hp)

Initiative: +0 +0

Speed: 20 ft. in scale mail (4 squares); base speed 20 ft. 20 ft. in chainmail (4 squares); base speed 20 ft.

Armor Class: 16 (+4 scale mail, +2 heavy shield), 17 (+5 chainmail, +2 heavy shield),

touch 10, flat-footed 16 touch 10, flat-footed 17

Base Attack/Grapple: +1/+2 +1/+2

Attack: Dwarven waraxe +3 melee (1d10+1/¥3) or Warhammer +2 melee (1d8+1/¥3) or

shortbow +1 ranged (1d6/¥3) light crossbow +1 ranged (1d8/19–20)

Full Attack: Dwarven waraxe +3 melee (1d10+1/¥3) or Warhammer +2 melee (1d8+1/¥3) or

shortbow +1 ranged (1d6/¥3) light crossbow +1 ranged (1d8/19–20)

Space/Reach: 5 ft./5 ft. 5 ft./5 ft.

Special Attacks: Dwarf traits Duergar traits, spell-like abilities

Special Qualities: Darkvision 60 ft., dwarf traits Darkvision 60 ft., duergar traits

Saves: Fort +4*, Ref +0*, Will –1* Fort +4*, Ref +0*, Will –1*

Abilities: Str 13, Dex 11, Con 14, Int 10, Wis 9, Cha 6 Str 13, Dex 11, Con 14, Int 10, Wis 9, Cha 4

Skills: Appraise +2, Craft (blacksmithing) +2, Craft Appraise +2, Craft (blacksmithing) +2, Craft

(stonemasonry) +2, Listen +2, Spot +2 (stonemasonry) +2, Listen +3, Move Silently –4, Spot +2

Feats: Weapon Focus (dwarven waraxe) Toughness

Environment: Temperate mountains Underground

(Deep: Underground)

Organization: Team (2–4), squad (11–20 plus 2 3rd-level Team (2–4), squad (9–16 plus 3 3rd-level sergeants and 1

sergeants and 1 leader of 3rd–6th level), or clan leader of 3rd–8th level) or clan (20–80 plus 25%

(30–100 plus 30% noncombatants plus 1 3rd-level noncombatants plus 1 3rd-level sergeant per 5 adults, 3–6

sergeant per 10 adults, 5 5th-level lieutenants, 6th-level lieutenants, and 1–4 9th-level captains)

and 3 7th-level captains)

Challenge Rating: 1/2 1

Treasure: Standard coins; double goods; standard items Standard coins, double goods, standard items

Alignment: Often lawful good Often lawful evil

(Deep: Usually lawful neutral or neutral)

Advancement: By character class By character class

Level Adjustment: +0 +1

The dwarf warrior presented here had the following ability scores before racial adjustments: Str 13, Dex 11, Con 12, Int 10, Wis 9, Cha 8.

Dwarf Society

Dwarves prefer living in underground cities that they build around mines (although some live on surface outposts). Carved into solid stone, these cities take centuries to complete but remain for ages. Dwarf society is organized into clans, with distinct family lines within each. A clan is led by a hereditary ruler, usually a king or queen who is a direct descendant of the clan’s founder. Dwarves are strongly loyal to their family, clan, monarch, and people as a whole; in conflicts with other races, even objective dwarves tend to side with their kinfolk. These ties have helped dwarves survive generations of warfare against the evil creatures that live under the earth.

A dwarven city has noncombatant members (usually the young, elderly, and a few adults) equal to 30% of the fighting population; female dwarves are as numerous as males and are accepted in any part of dwarf society, including warriors.

Dwarf clans usually focus on one or two types of craft, such as blacksmithing, making weapons or armor, creating jewelry, engineering, or stonemasonry. To avoid becoming overspecialized, dwarves apprentice some of their young ones to other clans; this practice also helps foster unity. Since dwarves live a long time, these apprenticeships can last many years, even well into adulthood.

The chief dwarven deity is Moradin, the god who created their race and the patron of smiths and other skilled craftworkers.

Subraces

The information above is for hill dwarves, the most common variety. There are three other major dwarven subraces, which differ from hill dwarves as follows.

Deep Dwarf

These dwarves live far underground and tend to be more standoffish with nondwarves.

Deep dwarves are the same height as other dwarves, but leaner. Their skin sometimes has a reddish tinge, and their large eyes lack the brightness of those of their kindred, being a washed-out blue. Their hair color ranges from bright red to straw blond. They have little contact with surface dwellers, relying on hill dwarves or mountain dwarves to trade goods for them.

Deep dwarves speak Dwarven and Goblin, and occasionally Draconic or Undercommon.

Deep Dwarf Traits (Ex): These traits are in addition to the hill dwarf traits, except where noted.

—Racial bonus on saves against spells and spell-like abilities increases to +3.

—Racial bonus on Fortitude saves against poisons increases to +3.

—Darkvision out to 90 feet.

—Light Sensitivity: Deep dwarves are dazzled in bright sunlight or within the radius of a daylight spell.

Duergar

Sometimes called gray dwarves, these evil beings dwell in the underground.

Most duergar are bald (even the females), and they dress in drab clothing that is designed to blend into stone. In their lairs they may wear jewelry, but it is always kept dull. They war with other dwarves, even allying with other underground creatures from time to time.

The duergar revere the deity Laduguer, a joyless god who demands constant toil.

Duergar speak Dwarven and Undercommon.

Duergar Traits (Ex): These traits are in addition to the hill dwarf traits, except where noted.

— –4 Charisma instead of –2.

—Darkvision out to 120 feet.

—Immunity to paralysis, phantasms, and poison. This trait replaces the hill dwarf’s +2 racial bonus on saving throws against poison.

— +2 racial bonus on saves against spells and spell-like abilities.

—Spell-Like Abilities: 1/day—enlarge person and invisibility as a wizard of twice the duergar’s class level (minimum caster level 3rd); these abilities affect only the duergar and whatever it carries.

—Light Sensitivity: Duergar are dazzled in bright sunlight or within the radius of a daylight spell.

— +4 racial bonus on Move Silently checks.

— +1 racial bonus on Listen and Spot checks.

—Automatic Languages: Common, Dwarven, Undercommon. Bonus Languages: Draconic, Giant, Goblin, Orc, Terran. This trait replaces the hill dwarf’s automatic and bonus languages.

—Favored Class: Fighter.

—Level adjustment +1

—Unlike other dwarves, duergar do not have weapon familiarity with the dwarven waraxe and dwarven urgrosh.

The duergar warrior presented here had the following ability scores before racial adjustments: Str 13, Dex 11, Con 12, Int 10, Wis 9, Cha 8.

Challenge Rating: Duergar with levels in NPC classes have a CR equal to their character level. Duergar with levels in PC classes have a CR equal to their character level +1.

Mountain Dwarf

Mountain dwarves live deeper under the mountains than hill dwarves but generally not as far underground as deep dwarves. They average about 4-1/2 feet tall and have lighter skin and hair than hill dwarves, but the same general appearance. They claim they were the first dwarf race and that all other dwarves are descended from them, an attitude that contributes to their isolationism.


Eagle, giant

Large Magical Beast

Hit Dice: 4d10+4 (26 hp)

Initiative: +3

Speed: 10 ft. (2 squares), fly 80 ft. (average)

Armor Class: 15 (–1 size, +3 Dex, +3 natural), touch 12, flat-footed 12

Base Attack/Grapple: +4/+12

Attack: Claw +7 melee (1d6+4)

Full Attack: 2 claws +7 melee (1d6+4) and bite +2 melee (1d8+2)

Space/Reach: 10 ft./5 ft.

Special Attacks: —

Special Qualities: Low-light vision, evasion

Saves: Fort +5, Ref +7, Will +3

Abilities: Str 18, Dex 17, Con 12, Int 10, Wis 14, Cha 10

Skills: Knowledge (nature) +2, Listen +6, Sense Motive +4, Spot +15, Survival +3

Feats: Alertness, Flyby Attack

Environment: Temperate mountains

Organization: Solitary, pair, or eyrie (5–12)

Challenge Rating: 3

Treasure: None

Alignment: Usually neutral good

Advancement: 5–8 HD (Large); 9–12 HD (Huge)

Level Adjustment: +2 (cohort)

Giant eagles are intelligent, keen-eyed birds of prey that sometimes associate with good creatures.

Giant eagles attack creatures that appear threatening, especially those intent on raiding the eagles’ nest for eggs or fledglings, which fetch a handsome price in many civilized areas. Young eagles can be trained and are prized as aerial mounts.

A typical giant eagle stands about 10 feet tall, has a wingspan of up to 20 feet, and resembles its smaller cousins in nearly every way except size. It weighs about 500 pounds.

Giant eagles speak Common and Auran.

Combat

A giant eagle typically attacks from a great height, diving earthward at tremendous speed. When it cannot dive, it uses its powerful talons and slashing beak to strike at its target’s head and eyes.

A solitary giant eagle is typically hunting or patrolling in the vicinity of its nest and generally ignores creatures that do not appear threatening. A mated pair attacks in concert, making repeated diving attacks to drive away intruders, and fights to the death to defend their nest or hatchlings.

Evasion (Ex): With a successful Reflex save against an attack that allows a Reflex save for half damage, a giant eagle takes no damage.

Skills: Giant eagles have a +4 racial bonus on Spot checks.

Training a Giant Eagle

Although intelligent, a giant eagle requires training before it can bear a rider in combat. To be trained, a giant eagle must have a friendly attitude toward the trainer (this can be achieved through a successful Diplomacy check). Training a friendly giant eagle requires six weeks of work and a DC 25 Handle Animal check. Riding a giant eagle requires an exotic saddle. A giant eagle can fight while carrying a rider, but the rider cannot also attack unless he or she succeeds on a Ride check.

Giant eagle eggs are worth 2,500 gp apiece on the open market, while chicks are worth 4,000 gp each. Professional trainers charge 1,000 gp to rear or train a giant eagle.

Carrying Capacity: A light load for a giant eagle is up to 300 pounds; a medium load, 301–600 pounds; and a heavy load, 601–900 pounds.


Eladrin

The eladrins are a celestial race native to the plane of Arborea. They are knights and lords who roam the cosmos in search of good folk to aid. Eladrins are free-spirited, but they are also mighty champions of good.

Combat

Eladrins are deadly and resolute foes of evil, fearless and clever in battle.

Eladrin Traits: An eladrin possesses the following traits (unless otherwise noted in a creature’s entry).

—Darkvision out to 60 feet and low-light vision.

—Immunity to electricity and petrification.

—Resistance to cold 10 and fire 10.

—Tongues (Su): All eladrins can speak with any creature that has a language, as though using a tongues spell (caster level 14th). This ability is always active.


bralani

Me‑dium Outsider (Chaotic, Eladrin, Extraplanar, Good)

Hit Dice: 6d8+18 (45 hp)

Initiative: +8

Speed: 40 ft. (8 squares), fly 100 ft. (perfect)

Armor Class: 20 (+4 Dex, +6 natural), touch 14, flat-footed 16

Base Attack/Grapple: +6/+10

Attack: +1 holy scimitar +11 melee (1d6+4/18–20) or +1 holy composite longbow (+4 Str bonus) +11 ranged (1d8+5/¥3) or slam +10 melee (1d6+4)

Full Attack: +1 holy scimitar +11/+6 melee (1d6+4/18–20) or +1 holy composite longbow (+4 Str bonus) +11/+6 ranged (1d8+5/¥3) or slam +10 melee (1d6+4)

Space/Reach: 5 ft./5 ft.

Special Attacks: Spell-like abilities, whirlwind blast

Special Qualities: Alternate form, damage reduction 10/cold iron or evil, darkvision 60 ft., immunity to electricity and petrification, low-light vision, resistance to cold 10 and fire 10, spell resistance 17, tongues

Saves: Fort +8, Ref +9, Will +7

Abilities: Str 18, Dex 18, Con 17, Int 13, Wis 14, Cha 14

Skills: Concentration +12, Diplomacy +4, Escape Artist +13, Handle Animal +11, Hide +13, Jump +10, Listen +13, Move Silently +13, Ride +6, Sense Motive +11, Spot +13, Tumble +13, Use Rope +4 (+6 with bindings)

Feats: Alertness, Blind-Fight, Improved Initiative

Environment: Olympian Glades of Arborea

Organization: Solitary, pair, or squad (3–5)

Challenge Rating: 6

Treasure: No coins; double goods; standard items

Alignment: Always chaotic good

Advancement: 7–12 HD (Medium); 13–18 HD (Large)

Level Adjustment: +5

The being before you resembles a short, stocky elf, broad in the shoulders but quick and nimble. Its hair is a bright silver-white, and its eyes are an ever-changing rainbow of hues.

The bralanis are the wildest and most feral of their kind, existing from heartbeat to heartbeat in a glorious, never-ending passion. In addition to their natural form, bralanis can assume the shape of a whirlwind or zephyr of dust, snow, or sand.

Bralanis speak Celestial, Infernal, and Draconic, but can communicate with almost any creature, thanks to their tongues ability.

Combat

Bralanis prefer the scimitar and bow, the weapons of the desert nomads they most closely resemble.

A bralani’s natural weapons, as well as any weapons it wields, are treated as chaotic-aligned and good-aligned for the purpose of overcoming damage reduction.

Spell-Like Abilities: At will—blur, charm person (DC 13), gust of wind (DC 14), mirror image, wind wall; 2/day—lightning bolt (DC 15), cure serious wounds (DC 15). Caster level 6th. The save DCs are Charisma-based.

Whirlwind Blast (Su): When in whirlwind form, a bralani can attack with a scouring blast of wind, dealing 3d6 points of damage in a 20-foot line (Reflex DC 16 half). The save DC is Constitution-based.

Alternate Form (Su): A bralani can shift between its humanoid and whirlwind forms as a standard action. In humanoid form, it cannot fly or use its whirlwind blast, but it can use its spell-like abilities and its weapons. In whirlwind form, it can fly, make slam attacks and whirlwind blast attacks, and use spell-like abilities.

A bralani remains in one form until it chooses to assume a new one. A change in form cannot be dispelled, nor does the bralani revert to any particular form when killed. A true seeing spell, however, reveals both forms simultaneously.


Ghaele

Medium Outsider (Chaotic, Eladrin, Extraplanar, Good)

Hit Dice: 10d8+20 (65 hp)

Initiative: +5

Speed: 50 ft. (10 squares), fly 150 ft. (perfect)

Armor Class: 25 (+1 Dex, +14 natural), touch 11, flat-footed 24, or 14 (+1 Dex, +3 deflection), touch 14, flat-footed 13

Base Attack/Grapple: +10/+17

Attack: +4 holy greatsword +21 melee (2d6+14/19–20) or light ray +11 ranged touch (2d12)

Full Attack: +4 holy greatsword +21/+16 melee (2d6+14/19–20) or 2 light rays +11 ranged touch (2d12)

Space/Reach: 5 ft./5 ft.

Special Attacks: Spell-like abilities, spells, gaze

Special Qualities: Alternate form, damage reduction 10/evil and cold iron, darkvision 60 ft., immunity to electricity and petrification, low-light vision, protective aura, resistance to cold 10 and fire 10 spell resistance 28, tongues

Saves: Fort +9, Ref +8, Will +10

Abilities: Str 25, Dex 12, Con 15, Int 16, Wis 17, Cha 16

Skills: Concentration +15, Diplomacy +5, Escape Artist +14, Handle Animal +16, Hide +14, Knowledge (any two) +16, Listen +16, Move Silently +14, Ride +16, Sense Motive +16, Spot +16, Use Rope +1 (+3 with bindings)

Feats: Combat Expertise, Improved Disarm, Improved Initiative, Improved Trip

Environment: Olympian Glades of Arborea

Organization: Solitary, pair, or squad (3–5)

Challenge Rating: 13

Treasure: No coins; double goods; standard items

Alignment: Always chaotic good

Advancement: 11–15 HD (Medium); 16–30 HD (Large)

Level Adjustment: —

This creature resembles an elf with a noble bearing. It has pearly, opalescent eyes and seems to give off a radiant aura.

Ghaeles are the knights-errant of the celestials. Wherever evil and tyranny raise their ugly heads, the ghaeles respond. Working behind the scenes more than other eladrins, ghaeles quietly muster resistance and offer guidance to any of good heart with the courage to stand against their oppressors.

A ghaele can take the form of an incorporeal globe of eldritch colors, 5 feet in diameter.

A ghaele is about 6 feet tall and weighs about 170 pounds.

Ghaeles speak Celestial, Infernal, and Draconic, but can communicate with almost any creature, thanks to their tongues ability.

Combat

Ghaeles who enter combat prefer direct confrontation and damaging attacks to more subtle or insidious methods. They usually fight in their humanoid form, wielding incandescent +4 holy greatswords. If a ghaele desires mobility, it assumes its globe form and blasts the enemy with light rays.

A ghaele’s natural weapons, as well as any weapons it wields, are treated as chaotic-aligned and good-aligned for the purpose of overcoming damage reduction.

Spell-Like Abilities: At will—aid, charm monster (DC 17), color spray (DC 14), comprehend languages, continual flame, cure light wounds (DC 14), dancing lights, detect evil, detect thoughts (DC 15), disguise self, dispel magic, hold monster (DC 18), greater invisibility (self only), major image (DC 16), see invisibility, greater teleport (self plus 50 pounds of objects only); 1/day—chain lightning (DC 19), prismatic spray (DC 20), wall of force. Caster level 12th. The save DCs are Charisma-based.

Spells: Ghaeles in humanoid form can cast divine spells as 14th-level clerics. A ghaele has access to two of the following domains: Air, Animal, Chaos, Good, or Plant (plus any others from its deity). The save DCs are Wisdom-based.

Typical Cleric Spells Prepared (6/7/7/6/5/4/4/3; save DC 13 + spell level): 0—cure minor wounds, detect magic, guidance, light, resistance, virtue; 1st—bless, calm animals*, command, divine favor, obscuring mist, sanctuary, shield of faith; 2nd—aid, align weapon, bear’s endurance, hold animal*, lesser restoration, remove paralysis, zone of truth; 3rd—daylight, gaseous form*, prayer, remove curse, searing light, water breathing; 4th—death ward, dismissal, divine power, restoration, summon nature’s ally IV (animal)*; 5th—control winds*, flame strike, raise dead, true seeing; 6th—banishment, blade barrier, chain lightning*, heal; 7th—animal shapes*, holy word, summon monster VII.

*Domain spell. Domains: Air and Animal.

Gaze (Su): In humanoid form—slay evil creatures of 5 or less HD, range 60 feet, Will DC 18 negates. Even if the save succeeds, the creature is affected as though by a fear spell for 2d10 rounds. Nonevil creatures, and evil creatures with more than 5 HD, must succeed on a DC 18 Will save or suffer the fear effect. The save DCs are Charisma-based.

Light Ray (Ex): A ghaele in globe form can project light rays with a range of 300 feet. This attack overcomes damage reduction of any type.

Alternate Form (Su): A ghaele can shift between its humanoid and globe forms as a standard action. In humanoid form, it cannot fly or use its light rays, but it can use its gaze attack and spell-like abilities, make physical attacks, and cast spells. In globe form, it can fly, use its light rays, and use spell-like abilities, but it cannot cast spells or use its gaze attack. The globe form is incorporeal, and the ghaele has no Strength score while in that form.

A ghaele remains in one form until it chooses to assume a new one. A change in form cannot be dispelled, nor does the ghaele revert to any particular form when killed. A true seeing spell or ability, however, reveals both forms simultaneously.

Protective Aura (Su): Against attacks made or effects created by evil creatures, this ability provides a +4 deflection bonus to AC and a +4 resistance bonus on saving throws to anyone within 20 feet of the ghaele. Otherwise, it functions as a magic circle against evil effect and a lesser globe of invulnerability, both with a radius of 20 feet (caster level equals ghaele’s HD). (The defensive benefits from the circle are not included in a ghaele’s statistics block.)


Elemental

Elementals are incarnations of the elements that compose existence. They are as wild and dangerous as the forces that birthed them.

Combat

Elementals have varied combat abilities and tactics, but all have the same elemental qualities.


Air Elemental

This creature appears to be an amorphous, shifting cloud surrounded by fast-moving currents of air. Darker bits of twirling vapor form the suggestion of two eyes and a mouth, but this could be a trick of the swirling air.

Air elementals are among the swiftest and most agile creatures in existence. They seldom leave their home plane except when summoned elsewhere by a spell.

Air elementals speak Auran, though they rarely choose to do so. The voice of an air elemental sounds like the high-pitched screech of a tornado or the low moan of a midnight storm.

Combat

Their rapid speed makes air elementals useful on vast battlefields or in extended aerial combat.

Air Mastery (Ex): Airborne creatures take a –1 penalty on attack and damage rolls against an air elemental.

Whirlwind (Su): The elemental can transform itself into a whirlwind once every 10 minutes and remain in that form for up to 1 round for every 2 HD it has. In this form, the elemental can move through the air or along a surface at its fly speed.

The whirlwind is 5 feet wide at the base, up to 30 feet wide at the top, and up to 50 feet tall, depending on the elemental’s size. The elemental controls the exact height, but it must be at least 10 feet.

The elemental’s movement while in whirlwind form does not provoke attacks of opportunity, even if the elemental enters the space another creature occupies. Another creature might be caught in the whirlwind if it touches or enters the whirlwind, or if the elemental moves into or through the creature’s space.

Creatures one or more size categories smaller than the elemental might take damage when caught in the whirlwind (see the table below for details) and may be lifted into the air. An affected creature must succeed on a Reflex save when it comes into contact with the whirlwind or take the indicated damage. It must also succeed on a second Reflex save or be picked up bodily and held suspended in the powerful winds, automatically taking the indicated damage each round. A creature that can fly is allowed a Reflex save each round to escape the whirlwind. The creature still takes damage but can leave if the save is successful. The DC for saves against the whirlwind’s effects varies with the elemental’s size (see the table). The save DC is Strength based.

Creatures trapped in the whirlwind cannot move except to go where the elemental carries them or to escape the whirlwind. Creatures caught in the whirlwind can otherwise act normally, but must succeed on a Concentration check (DC 15 + spell level) to cast a spell. Creatures caught in the whirlwind take a –4 penalty to Dexterity and a –2 penalty on attack rolls. The elemental can have only as many creatures trapped inside the whirlwind at one time as will fit inside the whirlwind’s volume.

The elemental can eject any carried creatures whenever it wishes, depositing them wherever the whirlwind happens to be. A summoned elemental always ejects trapped creatures before returning to its home plane.

If the whirlwind’s base touches the ground, it creates a swirling cloud of debris. This cloud is centered on the elemental and has a diameter equal to half the whirlwind’s height. The cloud obscures all vision, including darkvision, beyond 5 feet. Creatures 5 feet away have concealment, while those farther away have total concealment. Those caught in the cloud must succeed on a Concentration check (DC 15 + spell level) to cast a spell.

An elemental in whirlwind form cannot make slam attacks and does not threaten the area around it.

Air Elemental Sizes

—––—— Whirlwind ——––—

Elemental Height Weight Save DC Damage Height

Small 4 ft. 1 lb. 11 1d4 10–20 ft.

Medium 8 ft. 2 lb. 13 1d6 10–30 ft.

Large 16 ft. 4 lb. 16 2d6 10–40 ft.

Huge 32 ft. 8 lb. 22 2d8 10–50 ft.

Greater 36 ft. 10 lb. 25 2d8 10–60 ft.

Elder 40 ft. 12 lb. 28 2d8 10–60 ft.

Air Elemental, Small Air Elemental, Medium Air Elemental, Large

Small Elemental (Air, Extraplanar) Medium Elemental (Air, Extraplanar) Large Elemental (Air, Extraplanar)

Hit Dice: 2d8 (9 hp) 4d8+8 (26 hp) 8d8+24 (60 hp)

Initiative: +7 +9 +11

Speed: Fly 100 ft. (perfect) (20 squares) Fly 100 ft. (perfect) (20 squares) Fly 100 ft. (perfect) (20 squares)

Armor Class: 17 (+1 size, +3 Dex, +3 natural), 18 (+5 Dex, +3 natural), 20 (–1 size, +7 Dex, +4 natural),

touch 14, flat-footed 14 touch 15, flat-footed 13 touch 16, flat-footed 13

Base Attack/Grapple: +1/–3 +3/+4 +6/+12

Attack: Slam +5 melee (1d4) Slam +8 melee (1d6+1) Slam +12 melee (2d6+2)

Full Attack: Slam +5 melee (1d4) Slam +8 melee (1d6+1) 2 slams +12 melee (2d6+2)

Space/Reach: 5 ft./5 ft. 5 ft./5 ft. 10 ft./10 ft.

Special Attacks: Air mastery, whirlwind Air mastery, whirlwind Air mastery, whirlwind

Special Qualities: Darkvision 60 ft., elemental traits Darkvision 60 ft., elemental traits Damage reduction 5/–,

darkvision 60 ft., elemental traits

Saves: Fort +0, Ref +6, Will +0 Fort +3, Ref +9, Will +1 Fort +5, Ref +13, Will +2

Abilities: Str 10, Dex 17, Con 10, Str 12, Dex 21, Con 14, Str 14, Dex 25, Con 16,

Int 4, Wis 11, Cha 11 Int 4, Wis 11, Cha 11 Int 6, Wis 11, Cha 11

Skills: Listen +2, Spot +3 Listen +3, Spot +4 Listen +5, Spot +6

Feats: Flyby Attack, Improved InitiativeB, Dodge, Flyby Attack, Improved Combat Reflexes, Dodge, Flyby Attack,

Weapon Finesse B Initiative B, Weapon FinesseB Improved Initiative B, Weapon FinesseB

Environment: Elemental Plane of Air Elemental Plane of Air Elemental Plane of Air

Organization: Solitary Solitary Solitary

Challenge Rating: 1 3 5

Treasure: None None None

Alignment: Usually neutral Usually neutral Usually neutral

Advancement: 3 HD (Small) 5–7 HD (Medium) 9–15 HD (Large)

Level Adjustment: — — —

Air Elemental, Huge Air Elemental, Greater Air Elemental, Elder

Huge Elemental (Air, Extraplanar) Huge Elemental (Air, Extraplanar) Huge Elemental (Air, Extraplanar)

Hit Dice: 16d8+64 (136 hp) 21d8+84 (178 hp) 24d8+96 (204 hp)

Initiative: +13 +14 +15

Speed: Fly 100 ft. (perfect) (20 squares) Fly 100 ft. (perfect) (20 squares) Fly 100 ft. (perfect) (20 squares)

Armor Class: 21 (–2 size, +9 Dex, +4 natural), 26 (–2 size, +10 Dex, +8 natural), 27 (–2 size, +11 Dex, +8 natural),

touch 17, flat-footed 12 touch 18, flat-footed 16 touch 19, flat-footed 16

Base Attack/Grapple: +12/+24 +15/+28 +18/+32

Attack: Slam +19 melee (2d8+4) Slam +23 melee (2d8+5) Slam +27 melee (2d8+6)

Full Attack: 2 slams +19 melee (2d8+4) 2 slams +23 melee (2d8+5) 2 slams +27 melee (2d8+6)

Space/Reach: 15 ft./15 ft. 15 ft./15 ft. 15 ft./15 ft.

Special Attacks: Air mastery, whirlwind Air mastery, whirlwind Air mastery, whirlwind

Special Qualities: Damage reduction 5/–, Damage reduction 10/–, Damage reduction 10/–,

darkvision 60 ft., elemental traits darkvision 60 ft., elemental traits darkvision 60 ft., elemental traits

Saves: Fort +9, Ref +19, Will +5 Fort +11, Ref +22, Will +9 Fort +12, Ref +25, Will +10

Abilities: Str 18, Dex 29, Con 18, Str 20, Dex 31, Con 18, Str 22, Dex 33, Con 18,

Int 6, Wis 11, Cha 11 Int 8, Wis 11, Cha 11 Int 10, Wis 11, Cha 11

Skills: Listen +11, Spot +12 Listen +14, Spot +14 Listen +29, Spot +29

Feats: Alertness, Combat Reflexes, Alertness, Blind-fight, Combat Alertness, Blind-fight, Cleave,

Dodge, Flyby Attack, Improved Reflexes, Flyby Attack, Improved Combat Reflexes, Flyby Attack,

Initiative B, Mobility, Spring Initiative B, Iron Will, Mobility, Improved Initiative B, Iron Will,

Attack, Weapon FinesseB Power Attack, Spring Attack, Mobility, Power Attack, Spring

Weapon FinesseB Attack, Weapon FinesseB

Environment: Elemental Plane of Air Elemental Plane of Air Elemental Plane of Air

Organization: Solitary Solitary Solitary

Challenge Rating: 7 9 11

Treasure: None None None

Alignment: Usually neutral Usually neutral Usually neutral

Advancement: 17–20 HD (Huge) 22–23 HD (Huge) 25–48 HD (Huge)

Level Adjustment: — — —


Earth Elemental

Like a walking hill, the creature plods nearer on two featureless legs of rock and earth, its clublike arms of jagged stone swinging at its sides, and its featureless head staring blankly in your direction.

Earth elementals are immensely strong and tough. The larger ones can pound almost anything into rubble. They seldom leave their home plane except when summoned elsewhere by a spell.

When summoned to the Material Plane, an earth elemental consists of whatever types of dirt, stones, precious metals, and gems it was conjured from.

Earth elementals speak Terran but rarely choose to do so. An earth elemental’s voice sounds like an echo in a deep tunnel, the rumbling of an earthquake, or the grinding of plates of stone.

Combat

Though an earth elemental moves slowly, it is a relentless opponent. It can travel though solid ground or stone as easily as humans walk on the earth’s surface. It cannot swim, however, and must either walk around a body of water or go through the ground under it. An earth elemental can move along the bottom of a body of water but prefers not to.

Earth Mastery (Ex): An earth elemental gains a +1 bonus on attack and damage rolls if both it and its foe are touching the ground. If an opponent is airborne or waterborne, the elemental takes a –4 penalty on attack and damage rolls. (These modifiers are not included in the statistics block.)

Push (Ex): An earth elemental can start a bull rush maneuver without provoking an attack of opportunity. The combat modifiers given in Earth Mastery, above, also apply to the elemental’s opposed Strength checks.

Earth Glide (Ex): An earth elemental can glide through stone, dirt, or almost any other sort of earth except metal as easily as a fish swims through water. Its burrowing leaves behind no tunnel or hole, nor does it create any ripple or other signs of its presence. A move earth spell cast on an area containing a burrowing earth elemental flings the elemental back 30 feet, stunning the creature for 1 round unless it succeeds on a DC 15 Fortitude save.

Earth Elemental, Small Earth Elemental, Medium Earth Elemental, Large

Small Elemental Medium Elemental Large Elemental

(Earth, Extraplanar) (Earth, Extraplanar) (Earth, Extraplanar)

Hit Dice: 2d8+2 (11 hp) 4d8+12 (30 hp) 8d8+32 (68 hp)

Initiative: –1 –1 –1

Speed: 20 ft. (4 squares) 20 ft. (4 squares) 20 ft. (4 squares)

Armor Class: 17 (+1 size, –1 Dex, +7 natural) 18 (–1 Dex, +9 natural) 18 (–1 size, –1 Dex, +10 natural)

touch 10, flat-footed 17 touch 9, flat-footed 18 touch 8, flat-footed 18

Base Attack/Grapple: +1/+0 +3/+8 +6/+17

Attack: Slam +5 melee (1d6+4) Slam +8 melee (1d8+7) Slam +12 melee (2d8+7)

Full Attack: Slam +5 melee (1d6+4) Slam +8 melee (1d8+7) 2 slams +12 melee (2d8+7)

Space/Reach: 5 ft./5 ft. 5 ft./5 ft. 10 ft./10 ft.

Special Attacks: Earth mastery, push Earth mastery, push Earth mastery, push

Special Qualities: Darkvision 60 ft., earth glide, Darkvision 60 ft., earth glide, Damage reduction 5/–, earth glide,

elemental traits elemental traits darkvision 60 ft., elemental traits

Saves: Fort +4, Ref –1, Will +0 Fort +7, Ref +0, Will +1 Fort +10, Ref +1, Will +2

Abilities: Str 17, Dex 8, Con 13, Str 21, Dex 8, Con 17, Str 25, Dex 8, Con 19,

Int 4, Wis 11, Cha 11 Int 4, Wis 11, Cha 11 Int 6, Wis 11, Cha 11

Skills: Listen +3, Spot +2 Listen +4, Spot +3 Listen +6, Spot +5

Feats: Power Attack Cleave, Power Attack Cleave, Great Cleave, Power Attack

Environment: Elemental Plane of Earth Elemental Plane of Earth Elemental Plane of Earth

Organization: Solitary Solitary Solitary

Challenge Rating: 1 3 5

Treasure: None None None

Alignment: Usually neutral Usually neutral Usually neutral

Advancement: 3 HD (Small) 5–7 HD (Medium) 9–15 HD (Large)

Level Adjustment: — — —

Earth Elemental, Huge Earth Elemental, Greater Earth Elemental, Elder

Huge Elemental Huge Elemental Huge Elemental

(Earth, Extraplanar) (Earth, Extraplanar) (Earth, Extraplanar)

Hit Dice: 16d8+80 (152 hp) 21d8+105 (199 hp) 24d8+120 (228 hp)

Initiative: –1 –1 –1

Speed: 30 ft. (6 squares) 30 ft. (6 squares) 30 ft. (6 squares)

Armor Class: 18 (–2 size, –1 Dex, +11 natural) 20 (–2 size, –1 Dex, +13 natural) 22 (–2 size, –1 Dex, +15 natural)

touch 7, flat-footed 18 touch 7, flat-footed 20 touch 7, flat-footed 22

Base Attack/Grapple: +12/+29 +15/+33 +18/+37

Attack: Slam +19 melee (2d10+9) Slam +23 melee (2d10+10) Slam +27 melee (2d10+11/19–20)

Full Attack: 2 slams +19 melee (2d10+9) 2 slams +23 melee (2d10+10) 2 slams +27 melee (2d10+11/19–20)

Space/Reach: 15 ft./15 ft. 15 ft./15 ft. 15 ft./15 ft.

Special Attacks: Earth mastery, push Earth mastery, push Earth mastery, push

Special Qualities: Damage reduction 5/–, earth glide, Damage reduction 10/–, earth glide, Damage reduction 10/–, earth glide,

darkvision 60 ft., elemental traits darkvision 60 ft., elemental traits darkvision 60 ft., elemental traits

Saves: Fort +15, Ref +4, Will +7 Fort +17, Ref +6, Will +9 Fort +19, Ref +7, Will +10

Abilities: Str 29, Dex 8, Con 21, Str 31, Dex 8, Con 21, Str 33, Dex 8, Con 21,

Int 6, Wis 11, Cha 11 Int 8, Wis 11, Cha 11 Int 10, Wis 11, Cha 11

Skills: Listen +10, Spot +9 Listen +14, Spot +14 Listen +29, Spot +29

Feats: Awesome Blow, Cleave, Great Alertness, Awesome Blow, Cleave, Alertness, Awesome Blow, Cleave,

Cleave, Improved Bull Rush, Great Cleave, Improved Bull Rush, Great Cleave, Improved Bull Rush,

Iron Will, Power Attack Improved Sunder, Iron Will, Improved Critical (slam), Improved

Power Attack Sunder, Iron Will, Power Attack

Environment: Elemental Plane of Earth Elemental Plane of Earth Elemental Plane of Earth

Organization: Solitary Solitary Solitary

Challenge Rating: 7 9 11

Treasure: None None None

Alignment: Usually neutral Usually neutral Usually neutral

Advancement: 17–20 HD (Huge) 22–23 HD (Huge) 25–48 HD (Huge)

Level Adjustment: — — —


Fire Elemental

A mass of ambulatory flame races across the ground, seeming to flicker and spark from a central, humanoid-shaped conflagration. Like a living inferno, the fire-creature’s burning dance of heat and flame brings it ever closer.

Fire elementals are fast and agile. The merest touch from their fiery bodies is sufficient to set many materials aflame.

A fire elemental cannot enter water or any other nonflammable liquid. A body of water is an impassible barrier unless the fire elemental can step or jump over it.

Fire elementals speak Ignan, though they rarely choose to do so. When one speaks, its voice sounds like the crackle and hiss of a great fire.

Combat

A fire elemental is a fierce opponent that attacks its enemies directly and savagely. It takes joy in burning the creatures and objects of the Material Plane to ashes.

Burn (Ex): A fire elemental’s slam attack deals bludgeoning damage plus fire damage from the elemental’s flaming body. Those hit by a fire elemental‘s slam attack also must succeed on a Reflex save or catch on fire. The flame burns for 1d4 rounds. The save DC varies with the elemental’s size (see the table below). A burning creature can take a move action to put out the flame. The save DC is Constitution-based.

Creatures hitting a fire elemental with natural weapons or unarmed attacks take fire damage as though hit by the elemental’s attack, and also catch on fire unless they succeed on a Reflex save.

Fire Elemental Sizes

Elemental Height Weight Burn Save DC

Small 4 ft. 1 lb. 11

Medium 8 ft. 2 lb. 14

Large 16 ft. 4 lb. 17

Huge 32 ft. 8 lb. 22

Greater 36 ft. 10 lb. 24

Elder 40 ft. 12 lb. 26

Fire Elemental, Small Fire Elemental, Medium Fire Elemental, Large

Small Elemental Medium Elemental Large Elemental

(Fire, Extraplanar) (Fire, Extraplanar) (Fire, Extraplanar)

Hit Dice: 2d8 (9 hp) 4d8+8 (26 hp) 8d8+24 (60 hp)

Initiative: +5 +7 +9

Speed: 50 ft. (10 squares) 50 ft. (10 squares) 50 ft. (10 squares)

Armor Class: 15 (+1 size, +1 Dex, +3 natural) 16 (+3 Dex, +3 natural) 18 (–1 size, +5 Dex, +4 natural)

touch 12, flat-footed 14 touch 13, flat-footed 13 touch 14, flat-footed 13

Base Attack/Grapple: +1/–3 +3/+4 +6/+12

Attack: Slam +3 melee (1d4 plus 1d4 fire) Slam +6 melee (1d6+1 plus 1d6 fire) Slam +10 melee (2d6+2 plus 2d6 fire)

Full Attack: Slam +3 melee (1d4 plus 1d4 fire) Slam +6 melee (1d6+1 plus 1d6 fire) 2 slams +10 melee (2d6+2 plus 2d6 fire)

Space/Reach: 5 ft./5 ft. 5 ft./5 ft. 10 ft./10 ft.

Special Attacks: Burn Burn Burn

Special Qualities: Darkvision 60 ft., elemental traits, Darkvision 60 ft., elemental traits, Damage reduction 5/–, darkvision 60 ft.,

immunity to fire, immunity to fire, elemental traits, immunity to fire,

vulnerability to cold vulnerability to cold vulnerability to cold

Saves: Fort +0, Ref +4, Will +0 Fort +3, Ref +7, Will +1 Fort +5, Ref +11, Will +2

Abilities: Str 10, Dex 13, Con 10, Str 12, Dex 17, Con 14, Str 14, Dex 21, Con 16,

Int 4, Wis 11, Cha 11 Int 4, Wis 11, Cha 11 Int 6, Wis 11, Cha 11

Skills: Listen +2, Spot +3 Listen +3, Spot +4 Listen +5, Spot +6

Feats: Dodge, Improved InitiativeB, Dodge, Improved InitiativeB, Dodge, Improved Initiative,B, Mobility,

Weapon FinesseB Mobility, Weapon FinesseB Spring Attack, Weapon FinesseB

Environment: Elemental Plane of Fire Elemental Plane of Fire Elemental Plane of Fire

Organization: Solitary Solitary Solitary

Challenge Rating: 1 3 5

Treasure: None None None

Alignment: Usually neutral Usually neutral Usually neutral

Advancement: 3 HD (Small) 5–7 HD (Medium) 9–15 HD (Large)

Level Adjustment: — — —

Fire Elemental, Huge Fire Elemental, Greater Fire Elemental, Elder

Huge Elemental Huge Elemental Huge Elemental

(Fire, Extraplanar) (Fire, Extraplanar) (Fire, Extraplanar)

Hit Dice: 16d8+64 (136 hp) 21d8+84 (178 hp) 24d8+96 (204 hp)

Initiative: +11 +12 +13

Speed: 60 ft. (12 squares) 60 ft. (12 squares) 60 ft. (12 squares)

Armor Class: 19 (–2 size, +7 Dex, +4 natural) 24 (–2 size, +8 Dex, +8 natural) 25 (–2 size, +9 Dex, +8 natural)

touch 15, flat-footed 12 touch 16, flat-footed 16 touch 17, flat-footed 16

Base Attack/Grapple: +12/+24 +15/+28 +18/+32

Attack: Slam +17 melee (2d8+4 plus Slam +22 melee (2d8+5 plus Slam +26 melee (2d8+6 plus 2d8 fire)

2d8 fire) 2d8 fire)

Full Attack: 2 slams +17 melee (2d8+4 plus 2 slams +22 melee (2d8+5 plus 2 slams +26 melee (2d8+6 plus 2d8 fire)

2d8 fire) 2d8 fire)

Space/Reach: 15 ft./15 ft. 15 ft./15 ft. 15 ft./15 ft.

Special Attacks: Burn Burn Burn

Special Qualities: Damage reduction 5/–, Damage reduction 10/–, Damage reduction 10/–,

darkvision 60 ft., elemental traits, darkvision 60 ft., elemental traits, darkvision 60 ft., elemental traits,

immunity to fire, immunity to fire, immunity to fire,

vulnerability to cold vulnerability to cold vulnerability to cold

Saves: Fort +9, Ref +17, Will +7 Fort +11, Ref +20, Will +9 Fort +14, Ref +23, Will +10

Abilities: Str 18, Dex 25, Con 18, Str 20, Dex 27, Con 18, Str 22, Dex 29, Con 18,

Int 6, Wis 11, Cha 11 Int 6, Wis 11, Cha 11 Int 6, Wis 11, Cha 11

Skills: Listen +11, Spot +12 Listen +14, Spot +14 Listen +28, Spot +29

Feats: Alertness, Combat Reflexes, Alertness, Blind-Fight, Combat Alertness, Blind-Fight, Combat

Dodge, Improved Initiative B, Reflexes, Dodge, Improved Reflexes, Dodge, Improved Initiative B,

Iron Will, Mobility, Spring Attack, Initiative B, Iron Will, Mobility, Great Fortitude, Iron Will, Mobility,

Weapon FinesseB Spring Attack, Weapon FinesseB, Spring Attack, Weapon FinesseB,

Weapon Focus (slam) Weapon Focus (slam)

Environment: Elemental Plane of Fire Elemental Plane of Fire Elemental Plane of Fire

Organization: Solitary Solitary Solitary

Challenge Rating: 7 9 11

Treasure: None None None

Alignment: Usually neutral Usually neutral Usually neutral

Advancement: 17–20 HD (Huge) 22–23 HD (Huge) 25–48 HD (Huge)

Level Adjustment: — — —


Water Elemental

A vortex of water rolls across the ground, though it never seems to crash or lose its shape. The waves cascade and storm around a central, humanoid-shaped whirlpool, with watery appendages that pound with the force of an ocean storm.

A water elemental can be as ferocious and powerful as a stormy sea.

A water elemental can’t venture more than 180 feet from the body of water from which it was conjured.

Water elementals speak Aquan but rarely choose to do so. When one speaks, its voice sounds like the crashing of waves on a rocky shore or the howls of an ocean gale.

Combat

A water elemental prefers to fight in a large body of water where it can disappear beneath the waves and suddenly swell up behind its opponents.

Water Mastery (Ex): A water elemental gains a +1 bonus on attack and damage rolls if both it and its opponent are touching water. If the opponent or the elemental is touching the ground, the elemental takes a –4 penalty on attack and damage rolls. (These modifiers are not included in the statistics block.)

A water elemental can be a serious threat to a ship that crosses its path. An elemental can easily overturn small craft (5 feet of length per Hit Die of the elemental) and stop larger vessels (10 feet long per HD). Even large ships (20 feet long per HD) can be slowed to half speed.

Drench (Ex): The elemental’s touch puts out torches, campfires, exposed lanterns, and other open flames of nonmagical origin if these are of Large size or smaller. The creature can dispel magical fire it touches as dispel magic (caster level equals elemental’s HD).

Vortex (Su): The elemental can transform itself into a whirlpool once every 10 minutes, provided it is underwater, and remain in that form for up to 1 round for every 2 HD it has. In vortex form, the elemental can move through the water or along the bottom at its swim speed.

The vortex is 5 feet wide at the base, up to 30 feet wide at the top, and 10 feet or more tall, depending on the elemental’s size. The elemental controls the exact height, but it must be at least 10 feet.

The elemental’s movement while in vortex form does not provoke attacks of opportunity, even if the elemental enters the space another creature occupies. Another creature might be caught in the vortex if it touches or enters the vortex, or if the elemental moves into or through the creature’s space.

Creatures one or more size categories smaller than the elemental might take damage when caught in the vortex (see the table below for details) and may be swept up by it. An affected creature must succeed on a Reflex save when it comes into contact with the vortex or take the indicated damage. It must also succeed on a second Reflex save or be picked up bodily and held suspended in the powerful currents, automatically taking damage each round. An affected creature is allowed a Reflex save each round to escape the vortex. The creature still takes damage, but can leave if the save is successful. The DC for saves against the vortex’s effects varies with the elemental’s size. The save DC is Strength-based.

Creatures trapped in the vortex cannot move except to go where the elemental carries them or to escape the whirlwind. Creatures caught in the whirlwind can otherwise act normally, but must make a Concentration check (DC 10 + spell level) to cast a spell. Creatures caught in the whirlwind take a –4 penalty to Dexterity and a –2 penalty on attack rolls. The elemental can have only as many creatures trapped inside the vortex at one time as will fit inside the vortex’s volume.

The elemental can eject any carried creatures whenever it wishes, depositing them wherever the vortex happens to be. A summoned elemental always ejects trapped creatures before returning to its home plane.

If the vortex’s base touches the bottom, it creates a swirling cloud of debris. This cloud is centered on the elemental and has a diameter equal to half the vortex’s height. The cloud obscures all vision, including darkvision, beyond 5 feet. Creatures 5 feet away have concealment, while those farther away have total concealment. Those caught in the cloud must make a Concentration check (DC 15 + spell level) to cast a spell.

An elemental in vortex form cannot make slam attacks and does not threaten the area around it,

Skills: A water elemental has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.

Water Elemental Sizes

––—––—— Vortex ——––––—

Elemental Height Weight Save DC Damage Height

Small 4 ft. 34 lb. 13 1d4 10–20 ft.

Medium 8 ft. 280 lb. 15 1d6 10–30 ft.

Large 16 ft. 2,250 lb. 19 2d6 10–40 ft.

Huge 32 ft. 18,000 lb. 25 2d8 10–50 ft.

Greater 36 ft. 21,000 lb. 28 2d8 10–60 ft.

Elder 40 ft. 24,000 lb. 31 2d8 10–60 ft.

Water Elemental, Small Water Elemental, Medium Water Elemental, Large

Small Elemental Medium Elemental Large Elemental

(Water, Extraplanar) (Water, Extraplanar) (Water, Extraplanar)

Hit Dice: 2d8+2 (11 hp) 4d8+12 (30 hp) 8d8+32 (68 hp)

Initiative: +0 +1 +2

Speed: 20 ft. (4 squares), swim 90 ft. 20 ft. (4 squares), swim 90 ft. 20 ft. (4 squares), swim 90 ft.

Armor Class: 17 (+1 size, +6 natural) 19 (+1 Dex, +8 natural) 20 (–1 size, +2 Dex, +9 natural)

touch 11, flat-footed 17 touch 11, flat-footed 18 touch 11, flat-footed 18

Base Attack/Grapple: +1/–1 +3/+6 +6/+15

Attack: Slam +4 melee (1d6+3) Slam +6 melee (1d8+4) Slam +10 melee (2d8+5)

Full Attack: Slam +4 melee (1d6+3) Slam +6 melee (1d8+4) 2 slams +10 melee (2d8+5)

Space/Reach: 5 ft./5 ft. 5 ft./5 ft. 10 ft./10 ft.

Special Attacks: Water mastery, drench, vortex Water mastery, drench, vortex Water mastery, drench, vortex

Special Qualities: Darkvision 60 ft., elemental traits Darkvision 60 ft., elemental traits Damage reduction 5/–,

darkvision 60 ft., elemental traits

Saves: Fort +4, Ref +0, Will +0 Fort +7, Ref +2, Will +1 Fort +10, Ref +4, Will +2

Abilities: Str 14, Dex 10, Con 13, Str 16, Dex 12, Con 17, Str 20, Dex 14, Con 19,

Int 4, Wis 11, Cha 11 Int 4, Wis 11, Cha 11 Int 6, Wis 11, Cha 11

Skills: Listen +2, Spot +3 Listen +3, Spot +4 Listen +5, Spot +6

Feats: Power Attack Cleave, Power Attack Cleave, Great Cleave, Power Attack

Environment: Elemental Plane of Water Elemental Plane of Water Elemental Plane of Water

Organization: Solitary Solitary Solitary

Challenge Rating: 1 3 5

Treasure: None None None

Alignment: Usually neutral Usually neutral Usually neutral

Advancement: 3 HD (Small) 5–7 HD (Medium) 9–15 HD (Large)

Level Adjustment: — — —

Water Elemental, Huge Water Elemental, Greater Water Elemental, Elder

Huge Elemental Huge Elemental Huge Elemental

(Water, Extraplanar) (Water, Extraplanar) (Water, Extraplanar)

Hit Dice: 16d8+80 (152 hp) 21d8+105 (199 hp) 24d8+120 (228 hp)

Initiative: +4 +5 +6

Speed: 30 ft. (6 squares), swim 120 ft. 30 ft. (6 squares), swim 120 ft. 30 ft. (6 squares), swim 120 ft.

Armor Class: 21 (–2 size, +4 Dex, +9 natural), 22 (–2 size, +5 Dex, +9 natural), 23 (–2 size, +6 Dex, +9 natural),

touch 12, flat-footed 17 touch 13, flat-footed 17 touch 14, flat-footed 17

Base Attack/Grapple: +12/+27 +15/+31 +18/+35

Attack: Slam +17 melee (2d10+7) Slam +21 melee (2d10+8) Slam +25 melee (2d10+9/19–20)

Full Attack: 2 slams +17 melee (2d10+7) 2 slams +21 melee (2d10+8) 2 slams +25 melee (2d10+9/19–20)

Space/Reach: 15 ft./15 ft. 15 ft./15 ft. 15 ft./15 ft.

Special Attacks: Water mastery, drench, vortex Water mastery, drench, vortex Water mastery, drench, vortex

Special Qualities: Damage reduction 5/–, Damage reduction 10/–, Damage reduction 10/–,

darkvision 60 ft., elemental traits darkvision 60 ft., elemental traits darkvision 60 ft., elemental traits

Saves: Fort +15, Ref +9, Will +7 Fort +17, Ref +14, Will +9 Fort +19, Ref +16, Will +10

Abilities: Str 24, Dex 18, Con 21, Str 26, Dex 20, Con 21, Str 28, Dex 22, Con 21,

Int 6, Wis 11, Cha 11 Int 8, Wis 11, Cha 11 Int 10, Wis 11, Cha 11

Skills: Listen +11, Spot +12 Listen +14, Spot +14 Listen +29, Spot +29

Feats: Alertness, Cleave, Great Cleave, Alertness, Cleave, Great Cleave, Alertness, Cleave, Great Cleave,

Power Attack, Improved Bull Improved Bull Rush, Improved Improved Critical (slam), Improved

Rush, Iron Will Sunder, Iron Will, Lightning Bull Rush, Improved Sunder, Iron Will,

Reflexes, Power Attack Iron Will, Lightning Reflexes,

Power Attack

Environment: Elemental Plane of Water Elemental Plane of Water Elemental Plane of Water

Organization: Solitary Solitary Solitary

Challenge Rating: 7 9 11

Treasure: None None None

Alignment: Usually neutral Usually neutral Usually neutral

Advancement: 17–20 HD (Huge) 22–23 HD (Huge) 25–48 HD (Huge)

Level Adjustment: — — —


Elf

This humanoid, slender and slightly shorter than a human, has pale skin and dark hair. Pointed ears grace the sides of its elongated head. It wears armor with a natural, forest-themed design that appears organic instead of worked and crafted.

Elf, 1st-Level Warrior Drow, 1st-Level Warrior

Medium Humanoid (Elf) Medium Humanoid (Elf)

Hit Dice: 1d8 (4 hp) 1d8 (4 hp)

Initiative: +1 +1

Speed: 30 ft. (6 squares) 30 ft. (6 squares)

Armor Class: 15 (+1 Dex, +3 studded leather, 16 (+1 Dex, +4 chain shirt, +1 light shield)

+1 light shield), touch 11, flat-footed 14 touch 11, flat-footed 15

Base Attack/Grapple: +1/+2 +1/+2

Attack: Longsword +2 melee (1d8+1/19–20) or Rapier +3 melee (1d6+1/18–20) or

longbow +3 ranged (1d8/¥3) hand crossbow +2 ranged (1d4/19–20)

Full Attack: Longsword +2 melee(1d8+1/19–20) or Rapier +3 melee (1d6+1/18–20) or

longbow +3 ranged (1d8/¥3) hand crossbow +2 ranged (1d4/19–20)

Space/Reach: 5 ft./5 ft. 5 ft./5 ft.

Special Attacks: None Poison, spell-like abilities

Special Qualities: Elven traits Drow traits, spell resistance 12

Saves: Fort +2, Ref +1, Will –1* Fort +2, Ref +1, Will –1*

Abilities: Str 13, Dex 13, Con 10, Int 10, Wis 9, Cha 8 Str 13, Dex 13, Con 10, Int 12, Wis 9, Cha 10

Skills: Hide +1, Listen +2, Search +3, Spot +2 Hide +0, Listen +2, Search +4, Spot +3

Feats: Weapon Focus (longbow) Weapon Focus (rapier)

Environment: Temperate forest Underground

(Half-elf: Temperate forests)

(Aquatic: Temperate aquatic)

(Gray: Temperate mountains)

(Wild: Warm forests)

(Wood: Temperate forests)

Organization: Squad (2–4), company (11–20 plus 2 3rd-level Squad (2–4), patrol (5–8 plus 2 2nd-level sergeants and

sergeants and 1 leader of 3rd–6th level), or band 1 leader of 3rd–6th level), or band (20–50 plus 10%

(30–100 plus 20% noncombatants plus 1 3rd-level noncombatants plus 1 2nd-level sergeant per 5 adults,

sergeant per 10 adults, 5 5th-level lieutenants, 2d4 6th-level lieutenants, and 1d4 9th-level captains)

and 3 7th-level captains)

Challenge Rating: 1/2 1 (see text)

Treasure: Standard Standard

Alignment: Usually chaotic good Usually neutral evil

(Wood: Usually neutral)

Advancement: By character class By character class

Level Adjustment: +0 +2

Elves are aloof guardians of the forests, studying magic and swordplay for the duration of their long lives.

Elves average 5 feet tall and typically weigh just over 100 pounds. They live on fruits and grains, though they occasionally hunt for fresh meat. Elves prefer colorful clothes, usually with a green-and-gray cloak that blends well with the colors of the forest.

They appreciate beautiful things, from elegant jewelry to attractive flowers to decorated clothing and tools.

Like dwarves, elves are craftmasters, although they work in wood and metal rather than metal and stone. Elven items are prized by other races, and many elven communities have become prosperous by trading crafted goods with other peoples in and out of the forests.

Elves speak Elven, and most also know Common and Sylvan.

Most elves encountered outside their homes are warriors; the information presented here is for one of 1st level.

Combat

Elves are cautious warriors and take time to analyze their opponents and the location of the fight if at all possible, maximizing their advantage by using ambushes, snipers, and camouflage. They prefer to fire from cover and retreat before they are found, repeating this maneuver until all of their enemies are dead. They prefer longbows, shortbows, rapiers, and longswords. In melee, elves are graceful and deadly, using complex maneuvers that are beautiful to observe. Their wizards often use sleep spells during combat because these won’t affect other elves.

Elf Traits (Ex): Elves possess the following racial traits.

— +2 Dexterity, –2 Constitution.

—Medium size.

—An elf’s base land speed is 30 feet.

—Immunity to sleep spells and effects, and a +2 racial saving throw bonus against enchantment spells or effects. (Not reflected in the saving throw modifiers given here.)

—Low-light vision.

—Weapon Proficiency: Elves are automatically proficient with the longsword, rapier, longbow, composite longbow, shortbow, and composite shortbow.

— +2 racial bonus on Listen, Search, and Spot checks. An elf who merely passes within 5 feet of a secret or concealed door is entitled to a Search check to notice it as if she were actively looking for it.

—Automatic Languages: Common, Elven. Bonus Languages: Draconic, Gnoll, Gnome, Goblin, Orc, Sylvan.

—Favored Class: Wizard.

The elf warrior presented here had the following ability scores before racial adjustments: Str 13, Dex 11, Con 12, Int 10, Wis 9, Cha 8.

Elf Society

Elves believe that independence and freedom for the individual are more important than the rigid structures of civilization, so they tend to live and travel in small bands. These bands accept the loose authority of a noble, who in turn owes allegiance to an elven monarch (who rules his or her own band directly).

Elves live in harmony with nature, building temporary camps that blend into the trees—or are in the branches of the trees, away from prying eyes. They frequently have animal guardians or giant eagles watching their homes. An elven settlement contains noncombatants (mostly children) equal to 20% of the fighting population. Elf society is egalitarian, and males or females may be found in almost any role.

Their long life span gives elves a patient perspective and allows them to take pleasure in the enduring beauty of the natural world. They don’t see the point in short-term gains and instead learn things that will provide joy for years to come, such as stories, music, art, and dance. Treasures such as elven music and crafts disguise the fact that elves are dedicated warriors determined to check the spread of evil in the forests.

Elves eat little, and although they are omnivorous, they eat more plants than meat. This is partly because of their affinity with nature (they believe a harvested plant causes less disruption to nature than a slain animal) and partly because their fondness for roving requires food that is preserved more easily.

The chief elf deity is Corellon Larethian, who is the creator and protector of the race.

Subraces

The above information describes the high elf, the most common variety. There are five other major subraces of elf, in addition to half-elves, who share enough elven characteristics to be included here.

Half-Elf

Half-elves are not truly an elf subrace, but they are often mistaken for elves. They may be outcasts from their parents’ societies or welcomed into the elven or human community, depending on the attitudes the two groups have for each other. Half-elves usually inherit a good blend of their parents’ physical characteristics, so a half-aquatic elf has greenish skin, a half-drow has dusky skin and light hair, and so on.

Half-Elf Traits (Ex): Half-elves possess the following racial traits.

—Medium size.

—A half-elf’s base land speed is 30 feet.

—Immunity to sleep spells and similar magical effects, and a +2 racial bonus on saving throws against enchantment spells or effects.

—Low-light vision.

— +1 racial bonus on Listen, Search, and Spot checks. A half-elf does not have the elf’s ability to notice secret doors simply by passing near them.

— +2 racial bonus on Diplomacy and Gather Information checks: Half-elves get along naturally with all people. This bonus may not apply in situations or settings where half-elves are viewed with distrust (such as isolated human settlements), at the DM’s option.

—Elven Blood: For all effects related to race, a half-elf is considered an elf. Half-elves, for example, are just as vulnerable to special effects that affect elves as their elf ancestors are, and they can use magic items that are only usable by elves.

—Automatic Languages: Common, Elven. Bonus Languages: Any (other than secret languages, such as Druidic).

—Favored Class: Any. When determining whether a multiclass half-elf takes an experience point penalty for multiclassing, her highest-level class does not count.

Aquatic Elf

This humanoid is slender and slightly shorter than a human. It has pale, greenish silver skin and emerald green hair. Its ears are pointed, and its fingers and toes are partially webbed.

Also called sea elves, these creatures are water-breathing cousins to land-dwelling elves. They cavort amid the waves and the ocean depths with allies such as dolphins and whales.

Aquatic elves fight underwater with tridents, spears, and nets.

Many aquatic elves revere Deep Sashelas, an undersea god of knowledge and beauty.

Aquatic Elf Traits (Ex): These traits are in addition to the high elf traits, except where noted.

— +2 Dexterity, –2 Intelligence. These adjustments replace the high elf’s ability score adjustments.

—An aquatic elf has the aquatic subtype.

—An aquatic elf has a swim speed of 40 feet.

—Gills: Aquatic elves can survive out of the water for 1 hour per point of Constitution (after that, refer to the suffocation rules on page 304 of the Dungeon Master’s Guide).

—Superior Low-Light Vision: Aquatic elves can see four times as far as a human in starlight, moonlight, torchlight, and similar conditions of low illumination. This trait replaces the high elf’s low-light vision.

—Favored Class: Fighter. This trait replaces the high elf’s favored class.

Drow

This humanoid is slender and shorter than a human. It has jet black skin and white hair.

Also known as dark elves, drow are a depraved and evil subterranean offshoot.

White is the most common hair color among drow, but almost any pale shade is possible. Drow tend to be smaller and thinner than other sorts of elves, and their eyes are often a vivid red. Their society is matriarchal and rigidly controlled by the priesthood.

The drow’s patron deity is the spider goddess Lolth. Female drow favor the cleric class rather than wizard and have access to two of the following domains: Chaos, Destruction, Evil, or Trickery.

Drow usually coat their arrows with a potent venom.

Poison (Ex): An opponent hit by a drow’s poisoned weapon must succeed on a DC 13 Fortitude save or fall unconscious. After 1 minute, the subject must succeed on another DC 13 Fortitude save or remain unconscious for 2d4 hours. A typical drow carries 1d4–1 doses of drow knockout poison. Drow typically coat arrows and crossbow bolts with this poison, but it can also be applied to a melee weapon. Note that drow have no special ability to apply poison without risking being poisoned themselves. Since this poison is not a magical effect, drow and other elves are susceptible to it.

Drow Traits (Ex): These traits are in addition to the high elf traits, except where noted.

— +2 Intelligence, +2 Charisma.

—Darkvision out to 120 feet. This trait replaces the high elf’s low-light vision.

—Spell resistance equal to 11 + class levels.

— +2 racial bonus on Will saves against spells and spell-like abilities.

—Spell-Like Abilities: Drow can use the following spell-like abilities once per day: dancing lights, darkness, faerie fire. Caster level equals the drow’s class levels.

—Weapon Proficiency: A drow is automatically proficient with the hand crossbow, the rapier, and the short sword. This trait replaces the high elf’s weapon proficiency.

—Automatic Languages: Common, Elven, Undercommon. Bonus Languages: Abyssal, Aquan, Draconic, Drow Sign Language, Gnome, Goblin, Kuo-toan. This trait replaces the high elf’s automatic and bonus languages.

—Light Blindness: Abrupt exposure to bright light (such as sunlight or a daylight spell) blinds drow for 1 round. On subsequent rounds, they are dazzled as long as they remain in the affected area.

—Favored Class: Wizard (male) or cleric (female). This trait replaces the high elf’s favored class.

—Level adjustment +2.

The drow warrior presented here had the following ability scores before racial adjustments: Str 13, Dex 11, Con 12, Int 10, Wis 9, Cha 8.

Challenge Rating: Drow with levels in NPC classes have a CR equal to their character level. Drow with levels in PC classes have a CR equal to their character level +1.

Gray Elf

This humanoid is slender and nearly as tall as a human. It is pale-skinned and dark-haired, with pointed ears.

Gray elves are the most noble and regal of all elves. Taller and grander in physical appearance than others of their race, gray elves have a reputation for being aloof and arrogant (even by elven standards). They certainly are more reclusive than high elves, living in isolated mountain citadels and allowing entry only to a select few outsiders. They have either silver hair and amber eyes or pale golden hair and violet eyes. They prefer clothing of white, silver, yellow, or gold, with cloaks of deep blue or purple.

Gray Elf Traits (Ex): These traits are in addition to the high elf traits.

— +2 Intelligence, –2 Strength.

Wild Elf

This humanoid is slender and shorter than a human. Its has dark brown skin, pointed ears, and black hair.

Wild elves, also known as grugach, are barbaric and tribal.

Wild elves’ hair color ranges from black to light brown, lightening to silvery white with age. They dress in simple clothing of animal skins and basic plant weaves. Though other elves consider them savages, they contend that they are the true elves, for the rest have lost their primal elven essence in needing to build. Nomadic and rugged, wild elves favor the sorcerer class rather than wizard, although many are barbarians as well.

Wild Elf Traits (Ex): These traits are in addition to the high elf traits, except where noted.

— +2 Dexterity, –2 Intelligence. These adjustments replace the high elf’s ability score adjustments.

—Favored Class: Sorcerer. This trait replaces the high elf’s favored class.

Wood Elf

Also called sylvan elves, members of this subrace live deep in primordial forests. Their hair color ranges from yellow to a coppery red, and they are more muscular than other elves. Their clothing is in dark shades of green and earth tones to better blend in with their natural surroundings. Their homes are sometimes guarded by giant owls or leopards.

Wood Elf Traits (Ex): These traits are in addition to the high elf traits, except where noted.

— +2 Strength, –2 Intelligence.

—Favored Class: Ranger. This trait replaces the high elf’s favored class.


Ethereal Filcher

Medium Aberration

Hit Dice: 5d8 (22 hp)

Initiative: +8

Speed: 40 ft. (8 squares)

Armor Class: 17 (+4 Dex, +3 natural), touch 14, flat-footed 13

Base Attack/Grapple: +3/+3

Attack: Bite +3 melee (1d4)

Full Attack: Bite +3 melee (1d4)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

S‑pecial Qualities: Darkvision 60 ft., detect magic, ethereal jaunt

Saves: Fort +1, Ref +5, Will +5

A‑bilities: Str 10, Dex 18, Con 11, Int 7, Wis 12, Cha 10

Skills: Listen +9, Sleight of Hand +12, Spot +9

Feats: Dodge, Improved Initiative

Environment: Underground

Organization: Solitary

Challenge Rating: 3

Treasure: No coins; standard goods; double items

Alignment: Usually neutral

A‑dvancement: 6–7 HD (Medium); 8–15 HD (Large)

Level Adjustment: —

This bizarre creature stands nearly as tall as a human, but that’s where the similarity ends. It has a baglike body that balances on a single, powerful leg that ends in a prehensile foot. Its face is located in the center of its body, with four eyes and a large mouth. Four long, multijointed arms extend from the body, each ending in long, slender fingers.

Ethereal filchers are bizarre-looking creatures with a penchant for snatching trinkets from passersby. Their ability to move quickly between the Ethereal Plane and the Material Plane makes them spectacular pickpockets.

Ethereal filchers dwell on the Material Plane, where they stuff their lairs with all manner of refuse. They prefer secluded, inaccessible spots, such as the bottom of an abandoned well or mine shaft, an alpine cave, or the basement of a ruined building.

Ethereal filchers do not speak.

Combat

An ethereal filcher prowls about, using its ethereal jaunt ability to move about unseen (and often through solid objects). Upon locating a likely mark, it shifts to the Material Plane, attempting to catch its victim unaware. The creature attempts to seize an item, then retreats quickly back to the Ethereal Plane. It is not above delivering a bite to distract its target. Once it secures a trinket, it scurries back to its lair to admire its prize. When badly wounded, a filcher escapes rather than continuing the fight.

Any number of simple ruses can blunt a filcher’s attack. Quick-thinking individuals often can recover a stolen item simply by snatching it back before the filcher can escape. (Use the rules for making a disarm attempt, page 155 of the Player’s Handbook.) Others keep a few cheap baubles available for the local filcher to snatch. Filchers are known to have a nose for magic, so items enspelled with Nystul’s magic aura or continual flame spells often prove irresistible, especially if they are also gaudy. Fortunately for its target, a filcher usually is satisfied with a single prize.

Detect Magic (Su): Ethereal filchers can detect magic as the spell (caster level 5th) at will.

Ethereal Jaunt (Su): An ethereal filcher can shift from the Ethereal Plane to the Material Plane as part of any move action, and shift back again as a free action. It can remain on the Ethereal Plane for 1 round before returning to the Material Plane. The ability is otherwise identical with the ethereal jaunt spell (caster level 15th).

Skills: Ethereal filchers have a +8 racial bonus on Sleight of Hand checks, and a +4 racial bonus on Listen and Spot checks.


Ethereal Marauder

Medium Magical Beast (Extraplanar)

Hit Dice: 2d10 (11 hp)

Initiative: +5

Speed: 40 ft. (8 squares)

Armor Class: 14 (+1 Dex, +3 natural), touch 11, flat-footed 13

Base Attack/Grapple: +2/+4

Attack: Bite +4 melee (1d6+3)

Full Attack: Bite +4 melee (1d6+3)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Darkvision 60 ft., ethereal jaunt

Saves: Fort +3, Ref +4, Will +1

Abilities: Str 14, Dex 12, Con 11, Int 7, Wis 12, Cha 10

Skills: Listen +5, Move Silently +5, Spot +4

Feats: Improved Initiative

Environment: Ethereal Plane

Organization: Solitary

Challenge Rating: 3

Treasure: None

Alignment: Always neutral

Advancement: 3–4 HD (Medium); 5–6 HD (Large)

Level Adjustment: —

This creature resembles a bipedal lizard with a sinuous tail. Its most disturbing feature is its lack of a head. Instead it has a gaping maw surrounded by three powerful mandibles; gleaming, jet-black teeth line the inner mouth. Three small eyes ring the maw, interspersed with the mandibles.

Ethereal marauders are aggressive predators that can move quickly from the Ethereal Plane to attack opponents on the Material Plane.

Ethereal marauders live and hunt on the Ethereal Plane. Their ecology and habits are obscure at best—few have observed them in their natural habitat for any length of time, and their appearances on the Material Plane are limited to those occasions when they are attacking prey. They are assumed to have no society or culture in the traditional sense, being motivated solely by the need for sustenance and survival.

Ethereal marauders’ coloration ranges from bright blue to deep violet. An ethereal marauder stands about 4 feet tall, but its overall length is about 7 feet. It weighs about 200 pounds.

Ethereal marauders speak no known languages. Survivors of their attacks on the Material Plane claim that they emit an eerie, high whine that varies in pitch depending on the creature’s speed and health.

Combat

Once a marauder locates prey, it shifts to the Material Plane to attack, attempting to catch its victim flat-footed. The creature bites its victim, then retreats quickly back to the Ethereal Plane. When badly hurt or wounded, a marauder escapes to its home plane rather than continuing the fight.

Ethereal Jaunt (Su): An ethereal marauder can shift from the Ethereal Plane to the Material Plane as a free action, and shift back again as a move action. The ability is otherwise identical with the ethereal jaunt spell (caster level 15th).

Skills: Ethereal marauders have a +2 racial bonus on Listen, Move Silently, and Spot checks.


Ettercap

Medium Aberration

Hit Dice: 5d8+5 (27 hp)

Initiative: +3

Speed: 30 ft. (6 squares), climb 30 ft.

Armor Class: 14 (+3 Dex, +1 natural), touch 13, flat-footed 11

Base Attack/Grapple: +3/+5

Attack: Bite +5 melee (1d8+2 plus poison)

Attack: Bite +5 melee (1d8+2 plus poison) and 2 claws +3 melee (1d3+1)

Space/Reach: 5 ft./5 ft.

Special Attacks: Poison, web

Special Qualities: Low-light vision

Saves: Fort +4, Ref +4, Will +6

Abilities: Str 14, Dex 17, Con 13, Int 6, Wis 15, Cha 8

Skills: Climb +10, Craft (trapmaking) +4, Hide +9, Listen +4, Spot +8

Feats: Great Fortitude, Multiattack

Environment: Warm forests

Organization: Solitary, pair, or troupe (1–2 plus 2–4 Medium monstrous spiders)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually neutral evil

Advancement: 6–7 HD (Medium); 8–15 HD (Large)

Level Adjustment: +4

This revolting creature resembles a cross between a gangly human and a bloated spider. It has long, slender arms and legs protruding from a rounded, fleshy body. It has a spider’s head with a pair of bulbous black eyes.

Although not very intelligent, ettercaps are cunning predators. Like the monstrous spiders in whose company they are often found, they are skilled hunters and trappers.

Lurking in dark shadows, ettercaps are solitary creatures that exist only to eat and breed. They often make their homes near well-traveled paths or game trails, where food is plentiful. They savor the taste of still-living flesh, often consuming incapacitated prey before it dies.

Ettercaps are very fond of spiders and often keep them as others keep bees. Some ettercaps have a number of monstrous spiders as pets, which are as loyal to it as a dog is to a human master.

An ettercap is about 6 feet tall and weighs about 200 pounds.

Ettercaps speak Common.

Combat

Ettercaps are not brave creatures, but their cunning traps often ensure that the enemy never draws a weapon. When an ettercap does engage its enemies, it attacks with its keen-edged claws and venomous bite. It usually will not come within melee reach of any foe that is still able to move.

Poison (Ex): Injury, Fortitude DC 15, initial damage 1d6 Dex, secondary damage 2d6 Dex. The save DC is Constitution based and includes a +2 racial bonus.

Web (Ex): An ettercap can throw a web eight times per day. This is similar to an attack with a net but has a maximum range of 50 feet, with a range increment of 10 feet, and is effective against targets of up to Medium size. The web anchors the target in place, allowing no movement.

An entangled creature can escape with a DC 13 Escape Artist check or burst the web with a DC 17 Strength check. The check DCs are Constitution-based, and the Strength check DC includes a +4 racial bonus. The web has 6 hit points, hardness 0, and takes double damage from fire.

Ettercaps can also create sheets of sticky webbing from 5 to 60 feet square. They usually position these to snare flying creatures but can also try to trap prey on the ground. Approaching creatures must succeed on a DC 20 Spot check to notice a web, or they stumble into it and become trapped as though by a successful web attack. Attempts to escape or burst the webbing receive a +5 bonus if the trapped creature has something to walk on or grab while pulling free. Each 5-foot-square section has 6 hit points, hardness 0, and takes double damage from fire.

An ettercap can move across its own sheet web at its climb speed and can determine the exact location of any creature touching the web.

Skills: Ettercaps have a +4 racial bonus on Craft (trapmaking), Hide, and Spot checks. They have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.


Ettin

Large Giant

Hit Dice: 10d8+20 (65 hp)

Initiative: +3

Speed: 30 ft. in hide armor (6 squares); base speed 40 ft.

Armor Class: 18 (–1 size, –1 Dex, +7 natural, +3 hide), touch 8, flat-footed 18

Base Attack/Grapple: +7/+17

Attack: Morningstar +12 melee (2d6+6) or javelin +5 ranged (1d8+6)

Full Attack: 2 morningstars +12/+7 melee (2d6+6) or 2 javelins +5 ranged (1d8+6)

Space/Reach: 10 ft./10 ft.

Special Attacks: —

Special Qualities: Low-light vision, superior two-weapon fighting

Saves: Fort +9, Ref +2, Will +5

Abilities: Str 23, Dex 8, Con 15, Int 6, Wis 10, Cha 11

Skills: Listen +10, Search +1, Spot +10

Feats: Alertness, Improved Initiative, Iron Will, Power Attack

Environment: Cold hills

Organization: Solitary, gang (2–4), troupe (1–2 plus 1–2 brown bears), band (3–5 plus 1–2 brown bears), or colony (3–5 plus 1–2 brown bears and 7–12 orcs or 9–16 goblins)

Challenge Rating: 6

Treasure: Standard

Alignment: Usually chaotic evil

Advancement: By character class

Level Adjustment: +5

This hulking giant has two heads. Each head has a porcine face with a shovel jaw and protruding lower canines like a boar’s tusks. The rest of its teeth are large and rotten. Its stringy hair is filthy, just like the rest of the creature.

Ettins, or two-headed giants, are vicious and unpredictable hunters that stalk the night. Their two heads make them exceptionally sharp-eyed and alert. They are excellent guardians and scouts.

An ettin never bathes if it can help it, which usually leaves it so grimy and dirty its skin resembles thick, gray hide (ettins that don’t smell bad are rare indeed). Adult ettins are about 13 feet tall and weigh 5,200 pounds. They live about 75 years.

Ettins have no language of their own but speak a pidgin of Orc, Goblin, and Giant. Creatures that can speak any of these languages must succeed on a DC 15 Intelligence check to communicate with an ettin. Check once for each bit of information: If the other creature speaks two of these languages, the DC is 10, and for someone who speaks all three, the DC is 5. Ettins talk among themselves without difficulty, despite their low Intelligence, and a lone ettin often whiles away the hours chatting with itself.

Combat

Though ettins aren’t very intelligent, they are cunning fighters. They prefer to ambush their victims rather than charge into a straight fight, but once the battle has started, an ettin usually fights furiously until all enemies are dead.

Superior Two-Weapon Fighting (Ex): An ettin fights with a morningstar or javelin in each hand. Because each of its two heads controls an arm, the ettin does not take a penalty on attack or damage rolls for attacking with two weapons.

Skills: An ettin’s two heads give it a +2 racial bonus on Listen, Spot, and Search checks.

Ettin Society

Ettins like to establish their lairs in remote, rocky areas. They dwell in dark, underground caves that stink of decaying food and offal. They tolerate other creatures, such as orcs, if these can be useful in some way. Otherwise, ettins tend to be violently isolationist, crushing trespassers without question.

Ettins are generally solitary, and mated pairs stay together for only a few months after a child is born. Young ettins mature quickly. Within eight to ten months after birth, they are self-sufficient enough to go off on their own.

On rare occasions, a particularly strong ettin may gather a small group, or gang, of ettins. This gang stays together only as long as the leader is undefeated. Any major defeat shatters the leader’s hold over the others, and they go their separate ways.

Ettins place little value on wealth but are smart enough to understand its value to others. They collect treasure only because it can buy them the services of goblins or orcs. These lesser creatures sometimes build traps around ettins’ lairs, or help them fight off powerful opponents.


Fiendish

Fiendish Creature

Fiendish creatures dwell on the lower planes, the realms of evil, although they resemble beings found on the Material Plane. They are more fearsome in appearance than their earthly counterparts.

Fiendish creatures are often mistaken for half-fiends, more powerful creatures that are created when a fiend mates with a noncelestial creature, or through some foul infernal breeding project.

Sample Fiendish Creature

Fiendish Dire Rat

Small Magical Beast (Augmented Animal, Extraplanar)

Hit Dice: 1d8+1 (5 hp)

Initiative: +3

Speed: 40 ft. (8 squares), climb 20 ft.

Armor Class: 15 (+1 size, +3 Dex, +1 natural), touch 14, flat-footed 11

Base Attack/Grapple: +0/–4

Attack: Bite +4 melee (1d4 plus disease)

Full Attack: Bite +4 melee (1d4 plus disease)

Space/Reach: 5 ft./5 ft.

Special Attacks: Disease, smite good

Special Qualities: Darkvision 60 ft., resistance to cold 5 and fire 5, scent, spell resistance 6

Saves: Fort +3, Ref +5, Will +3

Abilities: Str 10, Dex 17, Con 12, Int 3, Wis 12, Cha 4

Skills: Climb +11, Hide +8, Listen +4, Move Silently +4, Spot +4, Swim +11

Feats: Alertness, Weapon FinesseB

Environment: Infinite Layers of the Abyss

Organization: Solitary or pack (11–20)

Challenge Rating: 1/2

Treasure: None

Alignment: Always evil (any)

Advancement: 2–3 HD (Small); 4–6 HD (Medium)

Level Adjustment: —

Combat

Disease (Ex): Filth fever—bite, Fortitude DC 11, incubation period 1d3 days, damage 1d3 Dex and 1d3 Con. The save DC is Constitution-based.

Skills: Fiendish dire rats have a +8 racial bonus on Swim checks. They have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened. They use their Dexterity modifier instead of their Strength modifier for Climb and Swim checks.

Creating A Fiendish Creature

“Fiendish” is an inherited template that can be added to any corporeal aberration, animal, dragon, fey, giant, humanoid, magical beast, monstrous humanoid, ooze, plant, or vermin of nongood alignment (referred to hereafter as the base creature).

A fiendish creature uses all the base creature’s statistics and abilities except as noted here. Do not recalculate the creature’s Hit Dice, base attack bonus, saves, or skill points if its type changes.

Size and Type: Animals or vermin with this template become magical beasts, but otherwise the creature type is unchanged. Size is unchanged. Fiendish creatures encountered on the Material Plane have the extraplanar subtype.

Special Attacks: A fiendish creature retains all the special attacks of the base creature and also gains the following special attack.

Smite Good (Su): Once per day the creature can make a normal melee attack to deal extra damage equal to its HD total (maximum of +20) against a good foe.

Special Qualities: A fiendish creature retains all the special qualities of the base creature and also gains the following.

—Darkvision out to 60 feet.

—Damage reduction (see the table below).

—Resistance to cold and fire (see the table below).

—Spell resistance equal to the creature’s HD + 5 (maximum 25).

If the base creature already has one or more of these special qualities, use the better value.

If a fiendish creature gains damage reduction, its natural weapons are treated as magic weapons for the purpose of overcoming damage reduction.

Abilities: Same as the base creature, but Intelligence is at least 3.

Environment: Any evil-aligned plane.

Challenge Rating: HD 3 or less, as base creature; HD 4 to 7, as base creature +1; HD 8 or more, as base creature +2.

Alignment: Always evil (any).

Level Adjustment: Same as the base creature +2.

Resistance to

Hit Dice Cold and Fire Damage Reduction

1–3 5 —

4–7 5 5/magic

8–11 10 5/magic

12 or more 10 10/magic


Formian

Formians hail from the plane of Mechanus. They seek to colonize all that they see and incorporate all living things into their hive as workers.

Expansionist in the extreme, formians are dedicated to spreading their colonies until they have taken over everything and their order is unquestioned. To further this end, they attack all other creatures, usually to put them to work building and expanding cities. Formians maintain these “conscripted” workers as well as those mentally dominated by the power of their taskmasters.

A formian resembles a cross between an ant and a centaur. All formians are covered in a brownish-red carapace; size and appearance differs for each variety.

Combat

Formians are generally aggressive, seeking to subdue all they encounter. If they perceive even the slightest threat to their hive-city or to their queen, they attack immediately and fight to the death. Any formian also attacks immediately if ordered to do so by a superior.

Hive Mind (Ex): All formians within 50 miles of their queen are in constant communication. If one is aware of a particular danger, they all are. If one in a group is not flat-footed, none of them are. No formian in a group is considered flanked unless all of them are.

Formian Worker Formian Warrior Formian Taskmaster

Small Outsider Medium Outsider Medium Outsider

(Lawful, Extraplanar) (Lawful, Extraplanar) (Lawful, Extraplanar)

Hit Dice: 1d8+1 (5 hp) 4d8+8 (26 hp) 6d8+12 (39 hp)

Initiative: +2 +3 +7

Speed: 40 ft. (8 squares) 40 ft. (8 squares) 40 ft. (8 squares)

Armor Class: 17 (+1 size, +2 Dex, +4 natural), 18 (+3 Dex, +5 natural), 19 (+3 Dex, +6 natural),

touch 13, flat-footed 15 touch 13, flat-footed 15 touch 13, flat-footed 16

Base Attack/Grapple: +1/–2 +4/+7 +6/+10

Attack: Bite +3 melee (1d4+1) Sting +7 melee (2d4+3 Sting +10 melee (2d4+4

plus poison) plus poison)

Full Attack: Bite +3 melee (1d4+1) Sting +7 melee (2d4+3 plus poison) Sting +10 melee (2d4+4

and 2 claws +5 melee (1d6+1) and plus poison) and

bite +5 melee (1d4+1) 2 claws +8 melee (1d6+2)

Space/Reach: 5 ft./5 ft. 5 ft./5 ft. 5 ft./5 ft.

Special Attacks: — Poison Dominate monster, dominated

creature, poison

Special Qualities: Cure serious wounds, hive mind, Hive mind, immunity to poison, Hive mind, immunity to poison,

immunity to poison, petrification, petrification, and cold, resistance to petrification, and cold, resistance

and cold, make whole, resistance to electricity 10, fire 10, and sonic 10, to electricity 10, fire 10, and

electricity 10, fire 10, and sonic 10 spell resistance 18 sonic 10, spell resistance 21,

telepathy 100 ft.

Saves: Fort +3, Ref +4, Will +2 Fort +6, Ref +7, Will +5 Fort +7, Ref +8, Will +8

Abilities: Str 13, Dex 14, Con 13, Str 17, Dex 16, Con 14, Str 18, Dex 16, Con 14,

Int 6, Wis 10, Cha 9 Int 10, Wis 12, Cha 11 Int 11, Wis 16, Cha 19

Skills: Climb +10, Craft (any one) +5, Climb +10, Hide +10, Jump +14, Climb +13, Diplomacy +6,

Hide +6, Listen +4, Search +2, Listen +8, Move Silently +10, Hide +12, Intimidate +13, Listen +12,

Spot +4 Search +7, Spot +8, Survival +1 Move Silently +12, Search +9,

(+3 following tracks), Tumble +12 Sense Motive +12, Spot +12,

Survival +3 (+5 following tracks)

Feats: Skill Focus (Craft [selected skill]) Dodge, Multiattack Dodge, Improved Initiative,

Multiattack

Environment: Clockwork Nirvana of Mechanus Clockwork Nirvana of Mechanus Clockwork Nirvana of Mechanus

Organization: Team (2–4) or crew (7–18) Solitary, team (2–4), or troop (6–11) Solitary (1 plus 1 dominated

creature) or conscription team

(2–4 plus 1 dominated creature

per team member)

Challenge Rating: 1/2 3 7

Treasure: None None Standard

Alignment: Always lawful neutral Always lawful neutral Always lawful neutral

Advancement: 2–3 HD (Medium) 5–8 HD (Medium); 7–9 HD (Medium);

9–12 HD (Large) 10–12 HD (Large)

Level Adjustment: — — —

Formian Myrmarch Formian Queen

Large Outsider (Lawful, Extraplanar) Large Outsider (Lawful, Extraplanar)

Hit Dice: 12d8+48 (102 hp) 20d8+100 (190 hp)

Initiative: +8 –5

Speed: 50 ft. (10 squares) 0 ft.

Armor Class: 28 (–1 size, +4 Dex, +15 natural), 23 (–1 size, +14 natural),

touch 13, flat-footed 24 touch 9, flat-footed 23

Base Attack/Grapple: +12/+20 +20/+24

Attack: Sting +15 melee (2d4+4 plus poison) or —

javelin +15 ranged (1d6+4)

Full Attack: Sting +15 melee (2d4+4 plus poison) and bite —

+13 melee (2d6+2); or javelin +15/+10 ranged (1d6+4)

Space/Reach: 10 ft./5 ft. 10 ft./5 ft.

Special Attacks: Poison, spell-like abilities Spell-like abilities, spells

Special Qualities: Fast healing 2, hive mind, immunity to poison, Fast healing 2, hive mind, immunity to poison,

petrification, and cold, resistance to electricity 10, petrification, and cold, resistance to electricity 10,

fire 10, and sonic 10, spell resistance 25 fire 10, and sonic 10, spell resistance 30, telepathy

Saves: Fort +12, Ref +12, Will +11 Fort +19, Ref —, Will +19

Abilities: Str 19, Dex 18, Con 18, Int 16, Wis 16, Cha 17 Str —, Dex —, Con 20, Int 20, Wis 20, Cha 21

Skills: Climb +19, Concentration +18, Diplomacy +20, Appraise +28, Bluff +28, Concentration +28,

Hide +15, Knowledge (any one) +18, Listen +18, Diplomacy +32, Disguise +5 (+7 acting), Intimidate +30,

Move Silently +19, Search +18, Sense Motive +18, Knowledge (any three) +28, Listen +30, Sense Motive

Spot +18, Survival +3 (+5 following tracks) +28, Spellcraft +28 (+30 scrolls), Spot +30, Use Magic

Device +28 (+30 scrolls)

Feats: Dodge, Improved Initiative, Mobility, Multiattack, Alertness, Eschew MaterialsB, Great Fortitude, Improved

Spring Attack Counterspell, Iron Will, item creation feat (any one),

Maximize Spell, Spell Focus (enchantment)

Environment Clockwork Nirvana of Mechanus Clockwork Nirvana of Mechanus

Organization: Solitary, team (2–4), or platoon (1 plus Hive (1 plus 100–400 workers,

7–18 workers and 6–11 warriors) 11–40 warriors, 4–7 taskmasters with 1

dominated creature each, and 5–8 myrmarchs)

Challenge Rating: 10 17

Treasure: Standard Double standard

Alignment: Always lawful neutral Always lawful neutral

Advancement: 13–18 HD (Large); 19–24 HD (Huge) 21–30 HD (Huge); 31–40 HD (Gargantuan)

Level Adjustment: — —

Formian Society

Formians build fabulous hive-cities in which hundreds of the creatures dwell. They are born into their station, with no ability to progress. Workers obey orders given by warriors, myrmarchs, or the queen. Warriors carry out the will of their myrmarch commanders or the queen. Myrmarchs take orders only from the queen herself, although they have different ranks depending on services rendered. These are not positions of power but of prestige. The most prestigious of the myrmarchs guard the queen. Taskmasters are equal in rank to warriors but seldom interact with other formians.

Worker

This creature is about the size of a jackal or bulldog. It looks like an ant, but holds its head and thorax upright. It has humanlike shoulders and arms ending in rudimentary hands with blunt claws.

Workers are the lowest-ranking and most common formians. They exist only to serve, performing all the necessary, lowly tasks that the hive needs done.

While workers cannot speak, they can convey simple concepts (such as danger) by body movements. Through the hive mind, however, they can communicate just fine—although their intelligence still limits the concepts that they can grasp.

A worker is about 3 feet long and about 2-1/2 feet high at the front. It weighs about 60 pounds. Its hands are suitable only for manual labor.

Combat

Formian workers fight only to defend their hive-cities, using their mandibled bite.

A formian worker’s natural weapons, as well as any weapons it wields, are treated as lawful-aligned for the purpose of overcoming damage reduction.

Cure Serious Wounds (Sp): Eight workers together can heal a creature’s wounds as though using the cure serious wounds spell (caster level 7th). This is a full-round action for all eight workers.

Make Whole (Sp): Three workers together can repair an object as though using the make whole spell (caster level 7th). This is a full-round action for all three workers.

Warrior

This creature is about the size of a pony. It looks like an ant, but holds its head and thorax upright. Its mouth features powerful-looking mandibles. The creature has humanlike shoulders and arms ending in powerful hands with sharp claws. Its abdomen bears a stinger.

Formian warriors exist only to fight.

Warriors rank only slightly above workers. They communicate through the hive mind to convey battle plans and make reports to their commanders. They cannot speak otherwise.

A warrior is about is about 5 feet long and about 4-1/2 feet high at the front. It weighs about 180 pounds.

Combat

Warriors are wicked combatants, using claws, bite, and a poisonous sting all at once. Through the hive mind, they attack with coordinated and extremely efficient tactics.

A formian warrior’s natural weapons, as well as any weapons it wields, are treated as lawful-aligned for the purpose of overcoming damage reduction.

Poison (Ex): Injury, Fortitude DC 14, initial and secondary damage 1d6 Str. The save DC is Constitution-based.

Taskmaster

This creature is about the size of a pony. It looks like an ant, but holds its head and thorax upright. It does not appear to have a mouth. The creature has humanlike shoulders and arms ending in powerful hands with sharp claws. Its abdomen bears a stinger.

Taskmasters resemble warriors with no mandibles—no apparent mouth at all, in fact. These formians communicate only telepathically and derive sustenance from the mental energies of those they dominate.

A taskmaster’s duty is to gather and control nonformians for integration into the hive. Put simply, taskmasters enslave other creatures. They do not enjoy controlling others but believe it is the only efficient way to spread the hive to all places, a desirable end for all rational creatures. If a taskmaster can manage to “conscript” a laborer without using its dominate monster ability, it will do so.

Those few souls who have escaped refer to formian hive-cities as “work pits.” While formians are not cruel, they are still emotionless—and pitiless.

A taskmaster is about the same size as a warrior.

Combat

Taskmasters rely on their dominated slaves to fight for them if at all possible. If necessary, though, they can defend themselves with claws and a poison sting.

A formian taskmaster’s natural weapons, as well as any weapons it wields, are treated as lawful-aligned for the purpose of overcoming damage reduction.

Dominate Monster (Su): A taskmaster can use a dominate monster ability as the spell from a 10th-level caster (Will DC 17 negates), although the subject may be of any kind and may be up to Large size. Creatures that successfully save cannot be affected by the same taskmaster’s dominate monster ability for 24 hours. A single taskmaster can dominate up to four subjects at a time. The save DC is Charisma-based.

Dominated Creature (Ex): A taskmaster is never encountered alone. One dominated nonformian creature always accompanies it (choose or determine randomly any creature of CR 4).

Poison (Ex): Injury, Fortitude DC 15, initial and secondary damage 1d6 Str. The save DC is Constitution-based.

Myrmarch

This creature is about the size of a light horse. It looks like an ant, but holds its head and thorax upright. Its mouth features powerful-looking mandibles, and it wears an elaborate bronze helmet. The creature has humanlike shoulders and arms ending in humanlike hands. Its abdomen bears a stinger.

Myrmarchs are the elite of formian society. Much more than those beneath them, these creatures are individuals, with goals, desires, and creative thought. Very rarely do these thoughts conflict with the wishes of the queen, though—most myrmarchs are still very loyal to her.

Myrmarchs are commanders in formian armies and leaders in formian communities. They are the hands of the queen, carrying out her direct orders and making sure everything goes as she desires. Myrmarchs also have a secondary role: stamping out chaos wherever and whenever they can. Those who foment disorder, and particularly creatures that revere or exemplify it (such as slaadi), are the hated foes of myrmarchs.

A myrmarch is about is about 7 feet long and about 5-1/2 feet high at the front. It weighs about 1,500 pounds. Its claws are capable of fine manipulation, like human hands. Each myrmarch wears a bronze helm to signify its position (the more elaborate the helm, the more prestigious the position).

Myrmarchs speak Formian and Common.

Combat

Myrmarchs’ claws are like hands and thus serve no combat purpose. Myrmarchs occasionally employ javelins for ranged attacks, coated with poison from their own stingers.

They fight intelligently, aiding those under them (if any such are present) and commanding them through the hive mind. If chaotic creatures are present, however, a myrmarch is single-minded in its quest to destroy them.

A formian myrmarch’s natural weapons, as well as any weapons it wields, are treated as lawful-aligned for the purpose of overcoming damage reduction.

Poison (Ex): Injury, Fortitude DC 20, initial and secondary damage 2d6 Dex. The save DC is Constitution-based.

Spell-Like Abilities: At will—charm monster (DC 17), clairaudience/clairvoyance, detect chaos, detect thoughts (DC 15), magic circle against chaos, greater teleport; 1/day—dictum (DC 20), order’s wrath (DC 17). Caster level 12th. The save DCs are Charisma-based.

Queen

This creature looks like a gigantic, bloated ant. Its legs seem atrophied and nonfunctional.

The formian queen sits at the center of the hive-city, her bloated form never moving from the royal chamber. She is served and guarded by the most loyal myrmarchs.

The formian queen cannot move. With her telepathic abilities, though, she can send instructions to and get reports from any formian within her range. She is about 10 feet long, perhaps 4 feet high, and weighs about 3,500 pounds.

The queen speaks Formian and Common, although she can communicate with any creature telepathically.

Combat

The queen does not fight. She has no ability to move. If necessary, a team of workers and myrmarchs (or dominated slaves) haul her enormous bulk to where she needs to go. This sort of occurrence is very rare, however, and most of the time the queen remains within her well-defended chambers.

Despite her utter lack of physical activity, the queen can cast spells and use spell-like abilities to great effect in her own defense as well as the defense of the hive-city.

Spells: The queen casts arcane spells as a 17th-level sorcerer.

Typical Sorcerer Spells Known (6/8/7/7/7/7/6/6/4, base save DC 15 + spell level): 0—acid splash, arcane mark, daze, detect magic, light, mage hand, read magic, resistance, touch of fatigue; 1st—comprehend languages, identify, mage armor, magic missile, shield; 2nd—hypnotic pattern, invisibility, protection from arrows, resist energy, scorching ray; 3rd—dispel magic, heroism, nondetection, slow; 4th—confusion, detect scrying, Evard’s black tentacles, scrying; 5th—cone of cold, dismissal, teleport, wall of force; 6th—analyze dweomer, geas/quest, repulsion; 7th—summon monster VII, vision, waves of exhaustion; 8th—prismatic wall, temporal stasis.

Spell-Like Abilities: At will—calm emotions (DC 17), charm monster (DC 19), clairaudience/clairvoyance, detect chaos, detect thoughts, dictum (DC 22), divination, hold monster (DC 20), magic circle against chaos, order’s wrath (DC 19), shield of law (DC 23), true seeing. Caster level 17th. The save DCs are Charisma-based.

Telepathy (Su): The queen can communicate telepathically with any intelligent creature within 50 miles whose presence she is aware of.


Frost Worm

Huge Magical Beast (Cold)

Hit Dice: 14d10+70 (147 hp)

Initiative: +4

Speed: 30 ft. (6 squares), burrow 10 ft.

Armor Class: 18 (–2 size, +10 natural), touch 8, flat-footed 18

Base Attack/Grapple: +14/+30

Attack: Bite +21 melee (2d8+12 plus 1d8 cold)

Full Attack: Bite +21 melee (2d8+12 plus 1d8 cold)

Space/Reach: 15 ft./10 ft.

Special Attacks: Trill, cold, breath weapon

Special Qualities: Darkvision 60 ft., death throes, immunity to cold, low-light vision, vulnerability to fire

Saves: Fort +14, Ref +9, Will +6

Ab‑ilities: Str 26, Dex 10, Con 20, Int 2, Wis 11, Cha 11

Skills: Hide +3*, Listen +5, Spot +5

Feats: Alertness, Improved Initiative, Improved Natural Attack (bite), Iron Will, Weapon Focus (bite)

Environment: Cold plains

Organization: Solitary

Challenge Rating: 12

Treasure: None

Alignment: Usually neutral

Ad‑vancement: 15–21 HD (Huge); 22–42 HD (Gargantuan)

Level Adjustment: —

This long, blue-white creature has huge mandibles and a strange nodule atop its head from which it generates a trilling sound.

Terror of the frozen lands, the frost worm spends most of its life burrowing through the ice, snow, and even the frozen earth. It surfaces only to attack its prey. Frost worms eat yaks, polar bears, walruses, seals, moose, and mammoths.

Sages cannot agree whether this horrible monster is related to the purple worm or to the remorhaz. Perhaps the answer is neither. It is true that frost worms hate remorhazes and attack them on sight in a colossal battle that might very well lay waste to a large area. Remorhazes are frequently the victors in such battles.

A frost worn cannot burrow through stone, but can manage ice and frozen earth. When moving through such hard materials it leaves behind a usable tunnel about 5 feet in diameter.

Frost worms lay eggs that to the untrained observer appear to be simply oval-shaped ice formations. Hatchling frost worms must immediately fend for themselves, growing to maturity in three to five years. Tribesfolk of the cold wastes can sometimes train young frost worms to help protect the community and even to be ridden using magic, cold-resistant saddles.

A frost worm is about 40 feet long, 5 feet in diameter, and weighs about 8,000 pounds.

CoMbat

Frost worms lurk under the snow, waiting for prey to come near. They begin an attack with a trill and then set upon helpless prey with their bite.

Trill (Su): A frost worm can emit a noise that forces its prey to stand motionless. This sonic mind-affecting compulsion affects all creatures other than frost worms within a 100-foot radius. Creatures must succeed on a DC 17 Will save or be stunned for as long as the worm trills and for 1d4 rounds thereafter, even if they are attacked. However, if attacked or violently shaken (a full-round action), a victim is allowed another saving throw. Once a creature has resisted or broken the effect, it cannot be affected again by that same frost worm’s trill for 24 hours. The effect’s caster level is 14th. The save DC is Charisma-based.

Cold (Ex): A frost worm’s body generates intense cold, causing opponents to take an extra 1d8 points of cold damage every time the creature succeeds on a bite attack. Creatures attacking a frost worm unarmed or with natural weapons take this same cold damage each time one of their attacks hits.

Breath Weapon (Su): 30-foot cone, once per hour, damage 15d6 cold, Reflex DC 22 half. Opponents held motionless by the frost worm’s trill get no saving throw. The save DC is Constitution-based.

Death Throes (Ex): When killed, a frost worm turns to ice and shatters in an explosion that deals 12d6 points of cold damage and 8d6 points of piercing damage to everything within 100 feet (Reflex half DC 22). The save DC is Constitution-based.

Skills: *A frost worm, due to its coloration and its affinity for burying itself in the snow, has a +10 racial bonus on Hide checks in its native environment.


Fungus

Unlike ordinary kinds of fungus, which are harmless to other living creatures, the two specimens described here—the shrieker and the violet fungus—can be dangerous to unwary adventurers.

A fungus lacks chlorophyll, a true stem, roots, or leaves. Incapable of photosynthesis, it exists as a parasite, breaking down organic matter slowly. While both of the creatures described here occur individually, shriekers and violet fungi often coexist in the same environment.

Combat

Shriekers and violet fungi often work together to attract and kill prey. When the shriekers’ hellish racket attracts a curious creature, the violet fungus tries to kill it. Both creatures enjoy the fruits of a successful hunt.

Shrieker

This creature looks like a human-sized mushroom.

A shrieker is a stationary fungus that emits a loud noise to attract prey or when disturbed. Shriekers live in dark, subterranean places, often in the company of violet fungi, whose poison they are immune to.

Shriekers come in of shades of purple.

Combat

A shrieker has no means of attack. Instead, it lures prey to its vicinity by emitting a loud noise.

Shriek (Ex): Movement or a light source within 10 feet of a shrieker causes the fungus to emit a piercing sound that lasts for 1d3 rounds. The sound attracts nearby creatures that are disposed to investigate it. Some creatures that live near shriekers come to learn that the fungus’s noise means there is food nearby.

Violet Fungus

This human-sized mushroom has four tendrillike tentacles and a mass of small, rootlike feelers at its base that enable it to move slowly.

Violet fungi resemble shriekers and are often found growing among them.

A violet fungi’s coloration ranges from purple overall to dull gray or violet covered with purple spots.

Combat

A violet fungus flails about with its tentacles at living creatures that come within its reach.

Poison (Ex): Injury, Fortitude DC 14, initial and secondary damage 1d4 Str and 1d4 Con. The save DC is Constitution-based.

Shrieker Violet Fungus

Medium Plant Medium Plant

Hit Dice: 2d8+2 (11 hp) 2d8+6 (15 hp)

Initiative: –5 –1

Speed: 0 ft. 10 ft. (2 squares)

Armor Class: 8 (–5 Dex, +3 natural), touch 5, flat-footed 8 13 (–1 Dex, +4 natural), touch 9, flat-footed 13

Base Attack/Grapple: +1/–4 +1/+3

Attack: — Tentacle +3 melee (1d6+2 plus poison)

Full Attack: — 4 tentacles +3 melee (1d6+2 plus poison)

Space/Reach: 5 ft./0 ft. 5 ft./10 ft.

Special Attacks: Shriek Poison

Special Qualities: Low-light vision, plant traits Low-light vision, plant traits

Saves: Fort +4, Ref —, Will –4 Fort +6, Ref –1, Will +0

Abilities: Str —, Dex —, Con 13, Int —, Wis 2, Cha 1 Str 14, Dex 8, Con 16, Int —, Wis 11, Cha 9

Skills: — —

Feats: — —

Environment: Underground Underground

Organization: Solitary or patch (3–5) Solitary, patch (2–4), or mixed patch

(2–4 violet fungi and 3–5 shriekers)

Challenge Rating: 1 3

Treasure: None None

Alignment: Always neutral Always neutral

Advancement: 3 HD (Medium) 3–6 HD (Medium)

Level Adjustment: — —


Gargoyle

Medium Monstrous Humanoid (Earth)

Hit Dice: 4d8+19 (37 hp)

Initiative: +2

Speed: 40 ft. (8 squares), fly 60 ft. (average)

Armor Class: 16 (+2 Dex, +4 natural), touch 12, flat-footed 14

Base Attack/Grapple: +4/+6

Attack: Claw +6 melee (1d4+2)

Full Attack: 2 claws +6 melee (1d4+2) and bite +4 melee (1d6+1) and gore +4 melee (1d6+1)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Damage reduction 10/magic, darkvision 60 ft., freeze

Saves: Fort +5, Ref +6, Will +4

Abilities: Str 15, Dex 14, Con 18, Int 6, Wis 11, Cha 7

Skills: Hide +7*, Listen +4, Spot +4

Feats: Multiattack, Toughness

Environment: Any

Organization: Solitary, pair, or wing (5–16)

Challenge Rating: 4

Treasure: Standard

Alignment: Usually chaotic evil

Advancement: 5–6 HD (Medium); 7–12 HD (Large)

Level Adjustment: +5

This creature looks like a grotesque, winged humanoid with a horned head and a stony hide.

A gargoyle is a vicious flying predator that enjoys torturing creatures weaker than itself.

Gargoyles often appear to be winged stone statues, for they can perch indefinitely without moving and use this disguise to surprise their foes. They require no food, water, or air, but often eat their fallen foes out of fondness for inflicting pain. When not enjoying their favorite pastime, a wing of gargoyles can be found waiting silently for prey or bragging among themselves.

Gargoyles speak Common and Terran.

Combat

Gargoyles either remain still, then suddenly attack, or dive onto their prey.

A gargoyle’s natural weapons are treated as magic weapons for the purpose of overcoming damage reduction.

Freeze (Ex): A gargoyle can hold itself so still it appears to be a statue. An observer must succeed on a DC 20 Spot check to notice the gargoyle is really alive.

Skills: Gargoyles have a +2 racial bonus on Hide, Listen, and Spot checks. *The Hide bonus increases by +8 when a gargoyle is concealed against a background of stone.

kapoacinth

These cousins of the gargoyle have the aquatic subtype. They have a base land speed of 40 feet and a swim speed of 60 feet (no fly speed) and are found only in aquatic environments.

Gargoyles as Characters

Gargoyles make excellent scouts, spies, and fighters. Able to soar aloft at a moment’s notice, they can ravage their landbound foes and take aloft to the air.

Gargoyle characters possess the following racial traits.

— +4 Strength, +4 Dexterity, +8 Constitution, –4 Intelligence, –4 Charisma.

—Medium size.

—A gargoyle’s base land speed is 40 feet. It also has a fly speed of 60 feet (average).

—Darkvision out to 60 feet.

—Racial Hit Dice: A gargoyle begins with four levels of monstrous humanoid, which provide 4d8 Hit Dice, a base attack bonus of +4, and base saving throw bonuses of Fort +1, Ref +4, and Will +4.

—Racial Skills: A gargoyle’s monstrous humanoid levels give it skill points equal to 7 ¥ (2 + Int modifier). Its class skills are Hide, Listen, and Spot. A gargoyle has a +2 racial bonus on Hide, Listen, and Spot checks, and an additional +8 bonus on Hide checks when it is concealed against a background of stone.

—Racial Feats: A gargoyle’s monstrous humanoid levels give it two feats.

— +4 natural armor bonus.

—Special Qualities (see above): Damage reduction 10/magic, freeze.

—Automatic Languages: Common. Bonus Languages: Auran, Dwarven, Elven, Gnome, Halfling, Giant, Terran.

—Favored Class: Fighter.

—Level adjustment +5.


Genie

Genies are humanlike beings who dwell on the elemental planes. They are famous for their strength, guile, and skill with illusion magic.

Genies sometimes use the Material Plane as a neutral ground for meeting (or fighting) others of their kind or collecting goods not readily available on their home planes.

Combat

Genies prefer to outmaneuver and outthink their foes. They are not too proud to flee if it means they’ll live to fight another day. If trapped, they bargain, offering treasure or favors in return for their lives and freedom.

Plane Shift (Sp): A genie can enter any of the elemental planes, the Astral Plane, or the Material Plane. This ability transports the genie and up to eight other creatures, provided they all link hands with the genie. It is otherwise similar to the spell of the same name (caster level 13th).


Djinni

Large Outsider (Air, Extraplanar)

Hit Dice: 7d8+14 (45 hp)

Initiative: +8

Speed: 20 ft. (4 squares), fly 60 ft. (perfect)

Armor Class: 16 (–1 size, +4 Dex, +3 natural), touch 13, flat-footed 12

Base Attack/Grapple: +7/+15

Attack: Slam +10 melee (1d8+4)

Full Attack: 2 slams +10 melee (1d8+4)

Space/Reach: 10 ft./10 ft.

Special Attacks: Air mastery, spell-like abilities, whirlwind

Special Qualities: Darkvision 60 ft., immunity to acid, plane shift, telepathy 100 ft.

Saves: Fort +7, Ref +9, Will +7

Abilities: Str 18, Dex 19, Con 14, Int 14, Wis 15, Cha 15

Skills: Appraise +12, Concentration +12, Craft (any one) +12, Diplomacy +4, Escape Artist +14, Knowledge (any one) +12, Listen +12, Move Silently +14, Sense Motive +12, Spellcraft +12, Spot +12, Use Rope +4 (+6 with bindings)

Feats: Combat Casting, Combat Reflexes, Dodge, Improved InitiativeB

Environment: Elemental Plane of Air

Organization: Solitary, company (2–4), or band (6–15)

Challenge Rating: 5 (noble 8)

Treasure: Standard

Alignment: Always chaotic good

Advancement: 8–10 HD (Large); 11–21 (Huge)

Level Adjustment: +6

The being looks like a well-formed human with a dark complexion, but nearly twice as tall.

The djinn (singular djinni) are genies from the Elemental Plane of Air. They live on floating islands of earth and rock, anywhere from 3,000 feet to several miles across, crammed with buildings, courtyards, gardens, fountains, and sculptures. Each island is ruled by a local sheik.

The structure of djinn society is based on rule by a caliph served by various nobles and officials (viziers, beys, amirs, sheiks, sharifs, and maliks). A caliph rules all djinn estates within two days’ travel and is advised by six viziers who help maintain the balance of the landholds.

If a large force attacks a landhold, a messenger (usually the youngest djinni) is sent to the next landhold, which sends aid and dispatches two more messengers to warn the next landholds, thus alerting the entire nation.

A djinni is about 10-1/2 feet tall and weighs about 1,000 pounds.

Djinn speak Auran, Celestial, Common, and Ignan.

Combat

Djinn disdain physical combat, preferring to use their magical powers and aerial abilities against foes. A djinni overmatched in combat usually takes flight and becomes a whirlwind to harass those who follow.

Air Mastery (Ex): Airborne creatures take a –1 penalty on attack and damage rolls against a djinni.

Spell-Like Abilities: At will—invisibility (self only); 1/day—create food and water, create wine (as create water, but wine instead), major creation (created vegetable matter is permanent), persistent image (DC 17), wind walk. Once per day, a djinni can assume gaseous form (as the spell) for up to 1 hour. Caster level 20th. The save DCs are Charisma-based.

Whirlwind (Su): A djinni can transform itself into a whirlwind once every 10 minutes and remain in that form for up to 7 rounds. In this form, it can move through the air or along a surface at its fly speed.

The whirlwind is 5 feet wide at the base, up to 30 feet wide at the top and up to 50 feet tall. The djinni controls the exact height, but it must be at least 10 feet.

A djinni’s movement while in whirlwind form does not provoke attacks of opportunity, even if the djinni enters the space another creature occupies. Another creature might be caught in the whirlwind if it touches or enters the whirlwind, or if the djinni moves into or through the creature’s space.

Creatures one or more size categories smaller than the djinni might take damage when caught in the whirlwind and be lifted into the air. An affected creature must succeed on a DC 20 Reflex save when it comes into contact with the whirlwind or take 3d6 points of damage. It must also succeed on a second DC 20 Reflex save or be picked up bodily and held suspended in the powerful winds, automatically taking 1d8 points of damage each round. A creature with a fly speed is allowed a DC 20 Reflex save each round to escape the whirlwind. The creature still takes damage but can leave if the save is successful. The save DC is Strength-based and includes a +3 racial adjustment.

Creatures trapped in the whirlwind cannot move except to go where the djinni carries them or to escape the whirlwind. Creatures caught in the whirlwind can otherwise act normally, but must make a Concentration check (DC 15 + spell level) to cast a spell. Creatures caught in the whirlwind take a –4 penalty to Dexterity and a –2 penalty on attack rolls. The djinni can have only as many trapped inside a whirlwind at one time as will fit inside the whirlwind’s volume.

The djinni can eject any carried creatures whenever it wishes, depositing them wherever the whirlwind happens to be.

If the whirlwind’s base touches the ground, it creates a swirling cloud of debris. This cloud is centered on the djinni and has a diameter equal to half the whirlwind’s height. The cloud obscures all vision, including darkvision, beyond 5 feet. Creatures 5 feet away have concealment, while those farther away have total concealment. Those caught in the cloud must succeed on a Concentration check (DC 15 + spell level) to cast a spell.

A djinni in whirlwind form cannot make melee attacks and does not threaten the area around it.

Noble Djinn

Some djinn (1% of the total population) are noble. A noble djinni can grant three wishes to any being (nongenies only) who captures it. Noble djinn perform no other services and, upon granting the third wish, are free of their servitude. Noble djinn are as strong as efreet (see below), with 10 Hit Dice.


Efreeti

Large Outsider (Extraplanar, Fire)

Hit Dice: 10d8+20 (65 hp)

Initiative: +7

Speed: 20 ft. (4 squares), fly 40 ft. (perfect)

Armor Class: 18 (–1 size, +3 Dex, +6 natural), touch 12, flat-footed 15

Base Attack/Grapple: +10/+20

Attack: Slam +15 melee (1d8+6 plus 1d6 fire)

Full Attack: 2 slams +15 melee (1d8+6 plus 1d6 fire)

Space/Reach: 10 ft./10 ft.

Special Attacks: Change size, heat, spell-like abilities

Special Qualities: Darkvision 60 ft., immunity to fire, plane shift, telepathy 100 ft., vulnerability to cold

Saves: Fort +9, Ref +10, Will +9

Abilities: Str 23, Dex 17, Con 14, Int 12, Wis 15, Cha 15

Skills: Bluff +15, Craft (any one) +14, Concentration +15, Diplomacy +6, Disguise +2 (+4 acting), Intimidate +17, Listen +15, Move Silently +16, Sense Motive +15, Spellcraft +14, Spot +15

Feats: Combat Casting, Combat Reflexes, Dodge, Improved InitiativeB, Quicken Spell-Like Ability (scorching ray)

Environment: Elemental Plane of Fire

Organization: Solitary, company (2–4), or band (6–15)

Challenge Rating: 8

Treasure: Standard coins; double goods; standard items

Alignment: Always lawful evil

Advancement: 11–15 HD (Large); 16–30 HD (Huge)

Level Adjustment: —

This being looks like a mighty giant with brick-red skin, fiery eyes, small horns, and jutting tusks.

The efreet (singular efreeti) are genies from the Elemental Plane of Fire. They are said to be made of basalt, bronze, and congealed flames.

Efreet are infamous for their hatred of servitude, desire for revenge, cruel nature, and ability to beguile and mislead. Their primary home is the fabled City of Brass, but there are many efreet outposts throughout the Elemental Plane of Fire, military stations for watching or harassing others on the plane. Efreet are enemies of the djinn and attack them whenever they meet.

The efreet are ruled by a grand sultan who makes his home in the City of Brass. He is advised by a variety of beys, amirs, and maliks concerning actions on the plane, and by six great pashas who deal with efreet business on the Material Plane.

The City of Brass is a huge citadel that is home to the majority of efreet. It hovers in the hot regions of the plane and is bordered by seas and lakes of glowing magma. The city sits upon a hemisphere of glowing brass some 40 miles in diameter. From the upper towers rise the minarets of the great bastion of the sultan’s palace, which is said to hold vast riches. The city’s population far outnumbers that of any of the great cities of the Material Plane.

An efreeti stands about 12 feet tall and weighs about 2,000 pounds.

Efreet speak Auran, Common, Ignan, and Infernal.

Combat

Efreet love to mislead, befuddle, and confuse their foes. They do so for enjoyment as well as a battle tactic.

Change Size (Sp): Twice per day, an efreeti can magically change a creature’s size. This works just like an enlarge person or reduce person spell (the efreeti chooses when using the ability), except that the ability can work on the efreeti. A DC 13 Fortitude save negates the effect. The save DC is Charisma-based. This is the equivalent of a 2nd-level spell.

Heat (Ex): An efreeti’s red-hot body deals 1d6 points of extra fire damage whenever it hits in melee, or in each round it maintains a hold when grappling.

Spell-Like Abilities: At will—detect magic, produce flame, pyrotechnics (DC 14), scorching ray (1 ray only); 3/day—invisibility, wall of fire (DC 16); 1/day—grant up to three wishes (to nongenies only), gaseous form, permanent image (DC 18), polymorph (self only). Caster level 12th. The save DCs are Charisma-based.


Janni

Medium Outsider (Native)

Hit Dice: 6d8+6 (33 hp)

Initiative: +6

Speed: 20 ft. (4 squares), fly 15 ft. (perfect) in chainmail; base land speed 30 ft., base fly speed 20 ft. (perfect)

Armor Class: 18 (+2 Dex, +1 natural, +5 chainmail), touch 12, flat-footed 16

Base Attack/Grapple: +6/+9

Attack: Scimitar +9 melee (1d6+4/18–20) or longbow +8 ranged (1d8/¥3)

Full Attack: Scimitar +9/+4 melee (1d6+4/18–20) or longbow +8/+3 ranged (1d8/¥3)

Space/Reach: 5 ft./5 ft.

Special Attacks: Change size, spell-like abilities

Special Qualities: Darkvision 60 ft., elemental endurance, plane shift, resistance to fire 10, telepathy 100 ft.

Saves: Fort +6, Ref +7, Will +7

Abilities: Str 16, Dex 15, Con 12, Int 14, Wis 15, Cha 13

Skills: Appraise +11, Concentration +10, Craft (any two) +11, Diplomacy +3, Escape Artist +6, Listen +11, Move Silently +6, Ride +11, Sense Motive +11, Spot +11, Use Rope +2 (+4 with bindings)

Feats: Combat Reflexes, Dodge, Improved InitiativeB, Mobility

Environment: Warm deserts

Organization: Solitary, company (2–4), or band (6–15)

Challenge Rating: 4

Treasure: Standard

Alignment: Usually neutral

Advancement: 7–9 HD (Medium); 10–18 HD (Large)

Level Adjustment: +5

This creature looks like a tall human. It stands proudly, with a regal bearing that is almost palpable.

The jann (singular janni) are the weakest of the genies. Jann are formed out of all four elements and must therefore spend most of their time on the Material Plane. They favor forlorn deserts and hidden oases, where they have both privacy and safety.

Jann society is very open, treating males and females as equals. Each tribe is ruled by a sheik and one or two viziers. Exceptionally powerful sheiks are given the title of amir, and in times of need they gather and command large forces of jann (and sometimes allied humans).

Many jann bands are nomadic, traveling with herds of camels, goats, or sheep from oasis to oasis. These itinerant jann are often mistaken for humans—until they are attacked. The territory of a jann tribe can extend for hundreds of miles.

Jann speak Common, one elemental language (Aquan, Auran, Ignan, or Terran) and one alignment language (Abyssal, Celestial, or Infernal).

Combat

Jann are physically strong and courageous, and do not take kindly to insult or injury. If they meet a foe they cannot defeat in a stand-up fight, they use flight and invisibility to regroup and maneuver to a more advantageous position.

Change Size (Sp): Twice per day, a janni can magically change a creature’s size. This works just like an enlarge person or reduce person spell (the janni chooses when using the ability), except that the ability can work on the janni. A DC 13 Fortitude save negates the effect. The save DC is Charisma-based. This is the equivalent of a 2nd-level spell.

Spell-Like Abilities: 3/day—invisibility (self only), speak with animals. Caster level 12th. Once per day a janni can create food and water (caster level 7th) and can use ethereal jaunt (caster level 12th) for 1 hour. The save DCs are Charisma-based.

Elemental Endurance (Ex): Jann can survive on the Elemental Planes of Air, Earth, Fire, or Water for up to 48 hours. Failure to return to the Material Plane before that time expires causes a janni to take 1 point of damage per additional hour spent on the elemental plane, until it dies or returns to the Material Plane.

Jann as Characters

Janni characters possess the following racial traits.

— +6 Strength, +4 Dexterity, +2 Constitution, +4 Intelligence, +4 Wisdom, +2 Charisma.

—Medium size.

—A janni’s base land speed is 30 feet. It also has a fly speed of 20 feet (perfect).

—Darkvision out to 60 feet.

—Racial Hit Dice: A janni begins with six levels of outsider, which provide 6d8 Hit Dice, a base attack bonus of +6, and base saving throw bonuses of Fort +5, Ref +5, and Will +5.

—Racial Skills: A janni’s outsider levels give it skill points equal to 9 ¥ (8 + Int modifier). Its class skills are Appraise, Concentration, Craft (any), Escape Artist, Listen, Move Silently, Ride, Sense Motive, and Spot.

—Racial Feats: A janni’s outsider levels give it three feats. A janni receives Improved Initiative as a bonus feat.

— +1 natural armor bonus.

—Special Attacks (see above): Change size, spell-like abilities.

—Special Qualities (see above): Elemental endurance, plane shift, resistance to fire 10, telepathy. 100 ft.

—Automatic Languages: Common. Bonus Languages: Abyssal, Aquan, Auran, Celestial, Ignan, Infernal, Terran.

—Favored Class: Rogue.

—Level adjustment +5.


Ghost

Ghosts are the spectral remnants of intelligent beings who, for one reason or another, cannot rest easily in their graves.

Some ghosts go about their business with little or no interest in the living. Others, however, are malevolent spirits who loathe all life and seek to destroy it whenever possible. Although ghosts can often be driven off or destroyed, they return again and again until they deal with the reason for their existence.

A ghost greatly resembles its corporeal form in life, but in some cases the spiritual form is somewhat altered. Some ghosts look angelic and sweet, while others are twisted and horrible things, showing clearly the agony of the undead. There is often—but not always—a correlation between a ghost’s appearance and its alignment. Assumptions are dangerous.

A ghost’s behavior usually matches its life. The spirit of a miserly person, for example, might continue to hoard wealth even though it has no use for such treasures. Similarly, a ghost is generally tied to the place where it died. If the aforementioned miser had died in a robbery, the ghost might remain in the counting house, tormenting the new owner and all who do business there. This is not a hard and fast rule, though—many ghosts wander freely.

Sample Ghost

This creature appears to be a human soldier or guardsman, outfitted with heavy armor and a shield. The image is hazy and translucent, suggesting something not natural.

This example ghost uses a 5th-level human fighter as the base creature.

Ghost 5th-Level Human Fighter

Medium Undead (Augmented Humanoid) (Incorporeal)

Hit Dice: 5d12 (32 hp)

Initiative: +5

Speed: Fly 30 ft. (perfect) (6 squares)

Armor Class: 12 (+1 Dex, +1 deflection), touch 12, flat-footed 11, or 21 (+1 Dex, +8 full plate, +2 heavy shield), touch 11, flat-footed 20

Base Attack/Grapple: +5/+8

Attack: Incorporeal touch +6 melee or +8 against ethereal foes (1d6 or 1d6+3 against ethereal foes); or masterwork bastard sword +10 melee (1d10+3/19–20); or masterwork shortbow +7 ranged (1d6/¥3)

Full Attack: Incorporeal touch +6 melee or +8 against ethereal foes (1d6 or 1d6+3 against ethereal foes); or masterwork bastard sword +10 melee (1d10+3/19–20); or masterwork shortbow +7 ranged (1d6/¥3)

Space/Reach: 5 ft./5 ft.

Special Attacks: Corrupting touch, malevolence, manifestation

Special Qualities: Darkvision 60 ft., incorporeal traits, rejuvenation, +4 turn resistance, undead traits

Saves: Fort +4, Ref +2, Will +2

Abilities: Str 16, Dex 13, Con —, Int 10, Wis 12, Cha 12

Skills: Climb +1, Hide –1, Listen +11, Ride +9, Search +8, Spot +11

Feats: Blind-Fight, Cleave, Exotic Weapon Proficiency (bastard sword), Improved Initiative, Power Attack, Weapon Focus (bastard sword)

Environment: Temperate plains

Organization: Solitary, gang (2–4), or mob (7–12)

Challenge Rating: 7

Treasure: None

Alignment: Any

Level Adjustment: +5

The Will save DC is 16 against this ghost’s malevolence.

Creating a Ghost

“Ghost” is an acquired template that can be added to any aberration, animal, dragon, giant, humanoid, magical beast, monstrous humanoid, or plant. The creature (referred to hereafter as the base creature) must have a Charisma score of at least 6.

A ghost uses all the base creature’s statistics and special abilities except as noted here.

Size and Type: The creature’s type changes to undead. Do not recalculate the creature’s base attack bonus, saves, or skill points. It gains the incorporeal subtype. Size is unchanged.

Hit Dice: All current and future Hit Dice become d12s.

Speed: Ghosts have a fly speed of 30 feet, unless the base creature has a higher fly speed, with perfect maneuverability.

Armor Class: Natural armor is the same as the base creature’s but applies only to ethereal encounters. When the ghost manifests (see below), its natural armor bonus is +0, but it gains a deflection bonus equal to its Charisma modifier or +1, whichever is higher.

Attack: A ghost retains all the attacks of the base creature, although those relying on physical contact do not affect creatures that are not ethereal.

Full Attack: A ghost retains all the attacks of the base creature, although those relying on physical contact do not affect creatures that are not ethereal.

Damage: Against ethereal creatures, a ghost uses the base creature’s damage values. Against nonethereal creatures, the ghost usually cannot deal physical damage at all but can use its special attacks, if any, when it manifests (see below).

Special Attacks: A ghost retains all the special attacks of the base creature, although those relying on physical contact do not affect nonethereal creatures. The ghost also gains a manifestation ability plus one to three other special attacks as described below. The save DC against a special attack is equal to 10 + 1/2 ghost’s HD + ghost’s Cha modifier unless otherwise noted.

Corrupting Gaze (Su): A ghost can blast living beings with a glance, at a range of up to 30 feet. Creatures that meet the ghost’s gaze must succeed on a Fortitude save or take 2d10 points of damage and 1d4 points of Charisma damage.

Corrupting Touch (Su): A ghost that hits a living target with its incorporeal touch attack deals 1d6 points of damage. Against ethereal opponents, it adds its Strength modifier to attack and damage rolls. Against nonethereal opponents, it adds its Dexterity modifier to attack rolls only.

Draining Touch (Su): A ghost that hits a living target with its incorporeal touch attack drains 1d4 points from any one ability score it selects. On each such successful attack, the ghost heals 5 points of damage to itself. Against ethereal opponents, it adds its Strength modifier to attack rolls only. Against nonethereal opponents, it adds its Dexterity modifier to attack rolls only.

Frightful Moan (Su): A ghost can emit a frightful moan as a standard action. All living creatures within a 30-foot spread must succeed on a Will save or become panicked for 2d4 rounds. This is a sonic necromantic mind-affecting fear effect. A creature that successfully saves against the moan cannot be affected by the same ghost’s moan for 24 hours.

Horrific Appearance (Su): Any living creature within 60 feet that views a ghost must succeed on a Fortitude save or immediately take 1d4 points of Strength damage, 1d4 points of Dexterity damage, and 1d4 points of Constitution damage. A creature that successfully saves against this effect cannot be affected by the same ghost’s horrific appearance for 24 hours.

Malevolence (Su): Once per round, an ethereal ghost can merge its body with a creature on the Material Plane. This ability is similar to a magic jar spell (caster level 10th or the ghost’s Hit Dice, whichever is higher), except that it does not require a receptacle. To use this ability, the ghost must be manifested and it must try move into the target’s space; moving into the target’s space to use the malevolence ability does not provoke attacks of opportunity. The target can resist the attack with a successful Will save (DC 15 + ghost’s Cha modifier). A creature that successfully saves is immune to that same ghost’s malevolence for 24 hours, and the ghost cannot enter the target’s space. If the save fails, the ghost vanishes into the target’s body.

Manifestation (Su): Every ghost has this ability. A ghost dwells on the Ethereal Plane and, as an ethereal creature, it cannot affect or be affected by anything in the material world. When a ghost manifests, it partly enters the Material Plane and becomes visible but incorporeal on the Material Plane. A manifested ghost can be harmed only by other incorporeal creatures, magic weapons, or spells, with a 50% chance to ignore any damage from a corporeal source. A manifested ghost can pass through solid objects at will, and its own attacks pass through armor. A manifested ghost always moves silently.

A manifested ghost can strike with its touch attack or with a ghost touch weapon (see Ghostly Equipment, below). A manifested ghost remains partially on the Ethereal Plane, where is it not incorporeal. A manifested ghost can be attacked by opponents on either the Material Plane or the Ethereal Plane. The ghost’s incorporeality helps protect it from foes on the Material Plane, but not from foes on the Ethereal Plane.

When a spellcasting ghost is not manifested and is on the Ethereal Plane, its spells cannot affect targets on the Material Plane, but they work normally against ethereal targets. When a spellcasting ghost manifests, its spells continue to affect ethereal targets and can affect targets on the Material Plane normally unless the spells rely on touch. A manifested ghost’s touch spells don’t work on nonethereal targets.

A ghost has two home planes, the Material Plane and the Ethereal Plane. It is not considered extraplanar when on either of these planes.

Telekinesis (Su): A ghost can use telekinesis as a standard action (caster level 12th or equal to the ghost’s HD, whichever is higher). When a ghost uses this power, it must wait 1d4 rounds before using it again.

Special Qualities: A ghost has all the special qualities of the base creature as well as those described below.

Rejuvenation (Su): In most cases, it’s difficult to destroy a ghost through simple combat: The “destroyed” spirit will often restore itself in 2d4 days. Even the most powerful spells are usually only temporary solutions. A ghost that would otherwise be destroyed returns to its old haunts with a successful level check (1d20 + ghost’s HD) against DC 16. As a rule, the only way to get rid of a ghost for sure is to determine the reason for its existence and set right whatever prevents it from resting in peace. The exact means varies with each spirit and may require a good deal of research.

Turn Resistance (Ex): A ghost has +4 turn resistance.

Abilities: Same as the base creature, except that the ghost has no Constitution score, and its Charisma score increases by +4.

Skills: Ghosts have a +8 racial bonus on Hide, Listen, Search, and Spot checks. Otherwise same as the base creature.

Environment: Any, often as base creature.

Organization: Solitary, gang (2–4), or mob (7–12).

Challenge Rating: Same as the base creature +2.

Treasure: None.

Alignment: Any.

Level Adjustment: Same as the base creature +5.

Ghostly Equipment

When a ghost forms, all its equipment and carried items usually become ethereal along with it. In addition, the ghost retains 2d4 items that it particularly valued in life (provided they are not in another creature’s possession). The equipment works normally on the Ethereal Plane but passes harmlessly through material objects or creatures. A weapon of +1 or better magical enhancement, however, can harm material creatures when the ghost manifests, but any such attack has a 50% chance to fail unless the weapon is a ghost touch weapon (just as magic weapons can fail to harm the ghost).

The original material items remain behind, just as the ghost’s physical remains do. If another creature seizes the original, the ethereal copy fades away. This loss invariably angers the ghost, who stops at nothing to return the item to its original resting place.

Ghoul

This foul creature appears more or less humanoid, but has mottled, decaying flesh drawn tight across clearly visible bones. It is mostly hairless and has a carnivore’s sharp teeth. Its eyes burn like hot coals in their sunken sockets.

Ghouls haunt graveyards, battlefields, and other places rich with the carrion they hunger for. These terrible creatures lurk wherever the stench of death hangs heavy, ready to devour the unwary.

Ghouls are said to be created upon the death of a living man or woman who savored the taste of the flesh of people. This assertion may or may not be true, but it does explain the disgusting behavior of these anthropophagous undead. Some believe that anyone of exceptional debauchery and wickedness runs the risk of becoming a ghoul. The transformation from living beings into fell things of the night has warped their minds, making them cunning and feral.

Ghouls speak the languages they spoke in life (usually Common).

Combat

Ghouls try to attack with surprise whenever possible. They strike from behind tombstones and burst from shallow graves.

Ghoul Fever (Su): Disease—bite, Fortitude DC 12, incubation period 1 day, damage 1d3 Con and 1d3 Dex. The save DC is Charisma-based.

An afflicted humanoid who dies of ghoul fever rises as a ghoul at the next midnight. A humanoid who becomes a ghoul in this way retains none of the abilities it possessed in life. It is not under the control of any other ghouls, but it hungers for the flesh of the living and behaves like a normal ghoul in all respects. A humanoid of 4 Hit Dice or more rises as a ghast, not a ghoul.

Paralysis (Ex): Those hit by a ghoul’s bite or claw attack must succeed on a DC 12 Fortitude save or be paralyzed for 1d4+1 rounds. Elves have immunity to this paralysis. The save DC is Charisma-based.

Lacedon

These cousins of the ghoul have the aquatic subtype. They lurk near hidden reefs or other places where ships are likely to meet their end. They have a base land speed of 30 feet and a swim speed of 30 feet and are found only in aquatic environments.

Ghast

Although these creatures look just like their lesser kin, they are far more deadly and cunning.

Combat

Ghoul Fever (Su): Disease—bite, Fortitude DC 15, incubation period 1 day, damage 1d3 Con and 1d3 Dex. The save DC is Charisma-based.

Paralysis (Ex): Those hit by a ghast’s bite or claw attack must succeed on a DC 15 Fortitude save or be paralyzed for 1d4+1 rounds. Even elves can be affected by this paralysis. The save DC is Charisma-based.

Stench (Ex): The stink of death and corruption surrounding these creatures is overwhelming. Living creatures within 10 feet must succeed on a DC 15 Fortitude save or be sickened for 1d6+4 minutes. A creature that successfully saves cannot be affected again by the same ghast’s stench for 24 hours. A delay poison or neutralize poison spell removes the effect from a sickened creature. Creatures with immunity to poison are unaffected, and creatures resistant to poison receive their normal bonus on their saving throws. The save DC is Charisma-based.


Ghoul

This foul creature appears more or less humanoid, but has mottled, decaying flesh drawn tight across clearly visible bones. It is mostly hairless and has a carnivore’s sharp teeth. Its eyes burn like hot coals in their sunken sockets.

Ghouls haunt graveyards, battlefields, and other places rich with the carrion they hunger for. These terrible creatures lurk wherever the stench of death hangs heavy, ready to devour the unwary.

Ghouls are said to be created upon the death of a living man or woman who savored the taste of the flesh of people. This assertion may or may not be true, but it does explain the disgusting behavior of these anthropophagous undead. Some believe that anyone of exceptional debauchery and wickedness runs the risk of becoming a ghoul. The transformation from living beings into fell things of the night has warped their minds, making them cunning and feral.

Ghouls speak the languages they spoke in life (usually Common).

Combat

Ghouls try to attack with surprise whenever possible. They strike from behind tombstones and burst from shallow graves.

Ghoul Fever (Su): Disease—bite, Fortitude DC 12, incubation period 1 day, damage 1d3 Con and 1d3 Dex. The save DC is Charisma-based.

An afflicted humanoid who dies of ghoul fever rises as a ghoul at the next midnight. A humanoid who becomes a ghoul in this way retains none of the abilities it possessed in life. It is not under the control of any other ghouls, but it hungers for the flesh of the living and behaves like a normal ghoul in all respects. A humanoid of 4 Hit Dice or more rises as a ghast, not a ghoul.

Paralysis (Ex): Those hit by a ghoul’s bite or claw attack must succeed on a DC 12 Fortitude save or be paralyzed for 1d4+1 rounds. Elves have immunity to this paralysis. The save DC is Charisma-based.

Lacedon

These cousins of the ghoul have the aquatic subtype. They lurk near hidden reefs or other places where ships are likely to meet their end. They have a base land speed of 30 feet and a swim speed of 30 feet and are found only in aquatic environments.

Ghast

Although these creatures look just like their lesser kin, they are far more deadly and cunning.

Combat

Ghoul Fever (Su): Disease—bite, Fortitude DC 15, incubation period 1 day, damage 1d3 Con and 1d3 Dex. The save DC is Charisma-based.

Paralysis (Ex): Those hit by a ghast’s bite or claw attack must succeed on a DC 15 Fortitude save or be paralyzed for 1d4+1 rounds. Even elves can be affected by this paralysis. The save DC is Charisma-based.

Stench (Ex): The stink of death and corruption surrounding these creatures is overwhelming. Living creatures within 10 feet must succeed on a DC 15 Fortitude save or be sickened for 1d6+4 minutes. A creature that successfully saves cannot be affected again by the same ghast’s stench for 24 hours. A delay poison or neutralize poison spell removes the effect from a sickened creature. Creatures with immunity to poison are unaffected, and creatures resistant to poison receive their normal bonus on their saving throws. The save DC is Charisma-based.

Ghoul Ghast

Medium Undead Medium Undead

Hit Dice: 2d12 (13 hp) 4d12+3 (29 hp)

Initiative: +2 +3

Speed: 30 ft. (6 squares) 30 ft. (6 squares)

Armor Class: 14 (+2 Dex, +2 natural), touch 12, flat-footed 12 17 (+3 Dex, +4 natural), touch 12, flat-footed 14

Base Attack/Grapple: +1/+2 +2/+5

Attack: Bite +2 melee (1d6+1 plus paralysis) Bite +5 melee (1d8+3 plus paralysis)

Full Attack: Bite +2 melee (1d6+1 plus paralysis) and Bite +5 melee (1d8+3 plus paralysis) and

2 claws +0 melee (1d3 plus paralysis) 2 claws +3 melee (1d4+1 plus paralysis)

Space/Reach: 5 ft./5 ft. 5 ft./5 ft.

Special Attacks: Ghoul fever, paralysis Ghoul fever, paralyis, stench

Special Qualities: Darkvision 60 ft., undead traits, +2 turn resistance Darkvision 60 ft., undead traits, +2 turn resistance

Saves: Fort +0, Ref +2, Will +5 Fort +1, Ref +4, Will +6

Abilities: Str 13, Dex 15, Con —, Int 13, Wis 14, Cha 12 Str 17, Dex 17, Con —, Int 13, Wis 14, Cha 16

Skills: Balance +6, Climb +5, Hide +6, Jump +5, Balance +7, Climb +9, Hide +8,

Move Silently +6, Spot +7 Jump +9, Move Silently +8, Spot +8

Feats: Multiattack Multiattack, Toughness

Environment: Any Any

(Lacedon: Any aquatic)

Organization: Solitary, gang (2–4), or pack (7–12) Solitary, gang (2–4), or pack (2–4 plus 7–12 ghouls)

Challenge Rating: 1 3

Treasure: None Standard

Alignment: Always chaotic evil Always chaotic evil

Advancement: 3 HD (Medium) 5–8 HD (Medium)

Level Adjustment: — —


Giant

Giants combine great size with great strength, giving them an unparalleled ability to wreak destruction upon anyone or anything unfortunate enough to get in their way.

Giants have a reputation for crudeness and stupidity that is not undeserved, especially among the evil varieties. Most rely on their tremendous strength to solve problems, reasoning that any difficulty that won’t succumb to brute force isn’t worth worrying about. Giants usually subsist by hunting and raiding, taking what they like from creatures weaker than themselves.

All giants speak Giant. Those with Intelligence scores of 10 or higher also speak Common.

Combat

Giants relish melee combat. They favor massive two-handed weapons and wield them with impressive skill. They have enough cunning to soften up a foe with ranged attacks first, if they can. A giant’s favorite ranged weapon is a big rock.

Rock Throwing (Ex): Adult giants are accomplished rock throwers and receive a +1 racial bonus on attack rolls when throwing rocks. A giant of at least Large size can hurl rocks weighing 40 to 50 pounds each (Small objects) up to five range increments. The size of the range increment varies with the giant’s variety. A Huge giant can hurl rocks of 60 to 80 pounds (Medium objects).

Rock Catching (Ex): A giant of at least Large size can catch Small, Medium, or Large rocks (or projectiles of similar shape). Once per round, a giant that would normally be hit by a rock can make a Reflex save to catch it as a free action. The DC is 15 for a Small rock, 20 for a Medium one, and 25 for a Large one. (If the projectile provides a magical bonus on attack rolls, the DC increases by that amount.) The giant must be ready for and aware of the attack in order to make a rock catching attempt.

Giant Society

Solitary giants are often young adults striking out on their own. Gangs are usually made up of young adults who hunt or raid (or both) together. Giant bands are usually large or extended families. Sometimes a band contains unrelated young adults that the band has taken in as mates, servants, or guards.

Giant tribes are similar to bands but have more members, plus contingents of guard creatures and nongiant servants. Hunting and raiding parties include guard creatures and may be made up of giants from different tribes working together.

About a third of the giants in a band or tribe are giant children, who can be formidable creatures in their own right. When a group of giants includes children, roll d% for each child to determine maturity: 01–25 = infant (no combat ability); 26–50 = juvenile (two sizes smaller than an adult, 8 fewer HD, –8 Strength, –8 Constitution, and 1 rank in each skill that an adult has); and 51–100 = adolescent (one size smaller than an adult, 4 fewer HD, –4 Strength, –4 Constitution, and 2, 3, or 4 ranks in each skill that an adult has). Giant children can throw rocks if they meet the minimum size requirement (see above). Except when otherwise noted, giant children are identical with adults of their variety.


Cloud giant

Huge Giant (Air)

Hit Dice: 17d8+102 (178 hp)

Initiative: +1

Speed: 50 ft. (10 squares)

Armor Class: 25 (–2 size, +1 Dex, +12 natural, +4 chain shirt), touch 9, flat-footed 24

Base Attack/Grapple: +12/+32

Attack: Gargantuan morningstar +22 melee (4d6+18) or slam +22 melee (1d6+12) or rock +12 ranged (2d8+12)

Full Attack: Gargantuan morningstar +22/+17/+12 melee (4d6+18) or 2 slams +22 melee (1d6+12) or rock +12 ranged (2d8+12)

Space/Reach: 15 ft./15 ft.

Special Attacks: Rock throwing, spell-like abilities

Special Qualities: Low-light vision, oversized weapon, rock catching, scent

Saves: Fort +16, Ref +6, Will +10

Abilities: Str 35, Dex 13, Con 23, Int 12, Wis 16, Cha 13

Skills: Climb +19, Craft (any one) +11, Diplomacy +3, Intimidate +11, Listen +15, Perform (harp) +2, Sense Motive +9, Spot +15

Feats: Awesome Blow, Cleave, Improved Bull Rush, Improved Overrun, Iron Will, Power Attack

Environment: Temperate mountains

Organization: Solitary, gang (2–4), family (2–4 plus 35% noncombatants plus 1 sorcerer or cleric of 4th–7th level plus 2–5 griffons or 2–8 dire lions), or band (6–9 plus 1 sorcerer or cleric of 4th–7th level plus 2–5 griffons or 2–8 dire lions)

Challenge Rating: 11

Treasure: Standard coins; double goods; standard items

Alignment: Usually neutral good or neutral evil

Advancement: By character class

Level Adjustment: —

This giant has a muscular humanoid build and handsome, well-defined features. Its skin is milky white tinged with blue, and it has silvery white hair.

Cloud giants consider themselves above all others, except storm giants, whom they regard as equals. They are creative, appreciate fine things, and are master strategists in battle.

Cloud giants’ skin ranges in color from milky white to light sky blue. Their hair is silvery white or brass, and their eyes are iridescent blue. Adult males are about 18 feet tall and weigh about 5,000 pounds. Females are slightly shorter and lighter. Cloud giants can live to be 400 years old.

Cloud giants dress in the finest clothing available and wear jewelry. To many, appearance indicates station: The better the clothes and the finer the jewelry, the more important the wearer. They also appreciate music, and most can play one or more instruments (the harp is a favorite).

Unlike most other giant varieties, cloud giants leave their treasure in their lairs. A could giant’s bag contains food, 1d4+1 throwing rocks, 3d4 mundane items, a modest amount of cash (no more than 10d10 coins), and a musical instrument. A cloud giant’s possessions are usually well made and maintained.

Combat

Cloud giants fight in well-organized units, using carefully developed battle plans. They prefer to fight from a position above their opponents. A favorite tactic is to circle the enemies, barraging them with rocks while the giants with magical abilities confound them with spells.

Rock Throwing (Ex): The range increment is 140 feet for a cloud giant’s thrown rocks.

Oversized Weapon (Ex): A cloud giant wields a great, two-handed morningstar (big enough for Gargantuan creatures) without penalty.

Spell-Like Abilities: 3/day—levitate (self plus 2,000 pounds), obscuring mist; 1/day—fog cloud. Caster level 15th.

Cloud Giant Society

The majority of cloud giants dwell on cloud-shrouded mountain peaks, making their lairs in crude castles. They live in small groups but know the location of 1d8 other groups and come together with some of these other tribes for celebrations, battles, or trade.

Good-aligned cloud giants trade with humanoid communities for food, wine, jewelry, and cloth. Some establish such good relations that they come to a community’s aid if it is endangered. Evil-aligned cloud giants raid communities to get what they want.

Legends tell of rare cloud giants that build castles on magical cloud islands isolated even from other cloud giants.

Cloud islands are reputed to be fantastic places with giant-sized gardens of fruit trees.

Cloud Giant Characters

Most cloud giant groups include a sorcerer or a cleric. Good-aligned clerics have access to two of the following domains: Good, Healing, Strength, or Sun. Evil-aligned clerics have access to two of the following domains: Death, Evil, or Trickery.


fire Giant

Large Giant (Fire)

Hit Dice: 15d8+75 (142 hp)

Initiative: –1

Speed: 30 ft. in half-plate armor (6 squares); base speed 40 ft.

Armor Class: 23 (–1 size, –1 Dex, +8 natural, +7 half-plate armor) touch 8, flat-footed 23

Base Attack/Grapple: +11/+25

Attack: Greatsword +20 melee (3d6+15) or slam +20 melee (1d4+10) or rock +10 ranged (2d6+10 plus 2d6 fire)

Full Attack: Greatsword +20/+15/+10 melee (3d6+15) or 2 slams +20 melee (1d4+10) or rock +10 ranged (2d6+10 plus 2d6 fire)

Space/Reach: 10 ft./10 ft.

Special Attacks: Rock throwing

Special Qualities: Immunity to fire, low-light vision, rock catching, vulnerability to cold

Saves: Fort +14, Ref +4, Will +9

Abilities: Str 31, Dex 9, Con 21, Int 10, Wis 14, Cha 11

Skills: Climb +9, Craft (any one) +6, Intimidate +6, Jump +9, Spot +14

Feats: Cleave, Great Cleave, Improved Overrun, Improved Sunder, Iron Will, Power Attack

Environment: Warm mountains

Organization: Solitary, gang (2–5), band (6–9 plus 35% noncombatants plus 1 adept or cleric of 1st or 2nd level), hunting/raiding party (6–9 plus 1 adept or sorcerer of 3rd–5th level plus 2–4 hell hounds and 2–3 trolls or ettins), or tribe (21–30 plus 1 adept, cleric, or sorcerer of 6th or 7th level plus 12–30 hell hounds, 12–22 trolls, 5–12 ettins, and 1–2 young red dragons)

Challenge Rating: 10

Treasure: Standard

Alignment: Often lawful evil

Advancement: By character class

Level Adjustment: +4

This giant resembles a mammoth dwarf with coal-black skin, flaming red hair, and a prognathous jaw that reveals dirty ivory teeth.

Fire giants are brutal, ruthless, and militaristic.

Some fire giants have bright orange hair.. An adult male is 12 feet tall, has a chest that measures 9 feet around, and weighs about 7,000 pounds. Females are slightly shorter and lighter. Fire giants can live to be 350 years old.

Fire giants wear sturdy cloth or leather garments colored red, orange, yellow, or black. Warriors wear helmets and half-plate armor of blackened steel.

A typical fire giant’s bag contains 1d4+1 throwing rocks, 3d4 mundane items, a tinderbox, and the giant’s personal wealth. Everything a fire giant owns is battered, dirty, and often singed by heat.

Combat

Fire giants heat their rocks in a nearby fire, geyser, or lava pools, so that they deal extra fire damage. They favor magic flaming swords in melee (when they can get them). They are also fond of grabbing smaller opponents and tossing them somewhere very hot.

Rock Throwing (Ex): The range increment is 120 feet for a fire giant’s thrown rocks.

Fire Giant Society

Fire giants dwell only in hot places. They prefer volcanic regions or areas with hot springs. They live in well-organized military groups, occupying large castles or caverns. Tribal leaders refer to themselves as “king” or “queen.” Fire giants usually engage in ongoing military campaigns to subjugate the areas around them and often receive tribute from creatures living nearby.

Fire giants like to take captives. For each ten adult giants in a tribe, there is a 30% chance that the lair has 1d2 captives. These prisoners can be any sort of creature.

Fire Giant Characters

Most groups of fire giants include clerics. A fire giant cleric has access to two of the following domains: Evil, Law, Trickery, or War (most choose Trickery or War, some choose both).


Frost giant

This giant looks like a beefy, muscular human with snow-white skin and light blue hair and eyes.

Frost Giant Frost Giant Jarl, 8th-Level Blackguard

Large Giant (Cold) Large Giant (Cold)

Hit Dice: 14d8+70 (133 hp) 14d8+84 plus 8d10+48 (231 hp)

Initiative: –1 +5

Speed: 40 ft. (8 squares) 30 ft. in +2 full plate armor (6 squares); base speed 40 ft.

Armor Class: 21 (–1 size, –1 Dex, +9 natural, +4 29 (–1 size, +1 Dex, +9 natural, +10 +2 full plate armor)

chain shirt) touch 8, flat-footed 21 touch 10, flat-footed 28

Base Attack/Grapple: +10/+23 +18/+33

Attack: Greataxe +18 melee (3d6+13/¥3) or +2 frost greataxe +30 melee (3d6+18/¥3 plus 1d6 cold) or

slam +18 melee (1d4+9) or rock slam +28 melee (1d4+11) or rock +18 ranged (2d6+11)

+9 ranged (2d6+9)

Full Attack: Huge greataxe +18/+13 melee +2 frost greataxe +30/+25/+20/+15 melee (3d6+18/¥3 plus 1d6

(3d6+13/¥3) or 2 slams +18 melee cold) or 2 slams +28 melee (1d4+11) or rock +18 ranged

(1d4+9) or rock +9 ranged (2d6+9) (2d6+11)

Space/Reach: 10 ft./10 ft. 10 ft./10 ft.

Special Attacks: Rock throwing Rock throwing, smite good, sneak attack +2d6

Special Qualities: Immunity to cold, low-light vision, Aura of despair, aura of evil, command undead, dark blessing,

rock catching, vulnerability to fire detect good, immunity to cold, low-light vision, poison use,

resistance to fire 10, rock catching, vulnerability to fire

Saves: Fort +14, Ref +3, Will +6 Fort +25, Ref +13, Will +13

Abilities: Str 29, Dex 9, Con 21, Int 10, Wis 14, Cha 11 Str 32, Dex 12, Con 22, Int 10, Wis 12, Cha 18

Skills: Climb +13, Craft (any one) +6, Climb +17, Hide +2, Jump +17, Knowledge (religion) +2,

Intimidate +6, Jump +17, Spot +12 Ride +11, Spot +5

Feats: Cleave, Great Cleave, Improved Cleave, Great Cleave, Improved Initiative, Improved Sunder,

Overrun, Improved Sunder, Power Attack Iron Will, Lightning Reflexes, Power Attack, Quick Draw

Environment Cold mountains Cold mountains

Organization: Solitary, gang (2–5), band (6–9 plus 35% Solitary or with tribe

noncombatants plus 1 adept or cleric of

1st or 2nd level), hunting/raiding party (6–9

plus 35% noncombatants plus 1 adept or

sorcerer of 3rd–5th level plus 2–4 winter wolves

and 2–3 ogres), or tribe (21–30 plus 1 adept,

cleric, or sorcerer of 6th or 7th level plus

12–30 winter wolves, 12–22 ogres,

and 1–2 young white dragons)

Challenge Rating: 9 17

Treasure: Standard Standard

Alignment: Often chaotic evil Always chaotic evil

Advancement: By character class By character class

Level Adjustment: +4 —

Frost giants are justifiably feared as brutal and wantonly destructive raiders.

A frost giant’s hair can be light blue or dirty yellow, and its eyes usually match its hair color. Frost giants dress in skins and pelts, along with any jewelry they own. Frost giant warriors add chain shirts and metal helmets decorated with horns or feathers.

An adult male is about 15 feet tall and weighs about 2,800 pounds. Females are slightly shorter and lighter, but otherwise identical with males. Frost giants can live to be 250 years old.

A frost giant’s bag usually contains 1d4+1 throwing rocks, 3d4 mundane items, and the giant’s personal wealth. Everything in a frost giant’s bag is old, worn, dirty, and smelly, making the identification of any valuable items difficult.

Combat

Frost giants usually start combat at a distance, throwing rocks until they run out of ammunition or the opponent closes, then wading in with their enormous battleaxes.

A favorite tactic is to lay an ambush by hiding buried in the snow at the top of an icy or snowy slope, where opponents will have difficulty reaching them.

Rock Throwing (Ex): The range increment is 120 feet for a frost giant’s thrown rocks.

Frost Giant Society

Frost giants live in frigid, arctic lands of glaciers and heavy snowfall. They make their lairs in crude castles or frigid caverns. Tribal leaders call themselves “jarl.” Frost giant groups depend on hunting and raiding, though they sometimes make trading and defensive alliances with neighboring giants.

Frost giants like to take captives. For each ten adult giants in a tribe, there is a 20% chance that the lair has 1d2 captives. These prisoners can be any sort of creature.

Frost Giant Characters

Many groups of frost giants include clerics. A frost giant cleric has access to two of the following domains: Chaos, Destruction, Evil, or War (most choose Destruction or War, some choose both).

Frost Giant Jarl

A frost giant leader is often a barbarian, cleric, fighter, or sorcerer, but some of the most evil and ruthless frost giants become blackguards. Ambitious and domineering, they quickly rise to rule their tribes, and then lead their fellows further and further into cruelty and wickedness.

The frost giant jarl described here has all the qualities and abilities of a typical frost giant, as well as other abilities (see the statistics block) from being a blackguard. Details on some of these abilities follow.

Aura of Despair (Su): This jarl radiates a malign aura that causes enemies within 10 feet of him to take a –2 penalty on all saving throws.

Aura of Evil (Ex): This jarl radiates a strong aura of evil (see the detect evil spell) as an 8th-level cleric of an evil deity.

Command Undead (Su): This jarl can command and rebuke undead as a 6th-level cleric.

Dark Blessing (Su): This jarl applies his Charisma modifier as a bonus on all saving throws.

Detect Good (Sp): At will, this jarl can use detect good as a spell-like ability, duplicating the effect of the detect good spell.

Poison Use: Blackguards are skilled in the use of poison and never risk accidentally poisoning themselves when applying poison to a blade.

Smite Good (Su): Twice per day, this jarl may attempt to smite good with one normal melee attack. He adds his +4 Charisma modifier to his attack roll and deals 8 points of extra damage (1 per blackguard level) if the attack hits. If he accidentally smites a creature that is not good, the smite has no effect but it is still used up for that day.

Typical Blackguard Spells Prepared (3/1; save DC 11 + spell level): 1st—cause fear, doom, magic weapon; 2nd—bull’s strength.

Possessions: +2 frost greataxe, +2 full plate armor, cloak of Charisma +2, ring of minor energy resistance (fire), 2 doses of bloodroot poison. (Benefits of these items are included in the statistics block.)


Hill giant

Large Giant

Hit Dice: 12d8+48 (102 hp)

Initiative: –1

Speed: 30 ft. in hide armor (6 squares); base speed 40 ft.

Armor Class: 20 (–1 size, –1 Dex, +9 natural, +3 hide armor), touch 8, flat-footed 20

Base Attack/Grapple: +9/+20

Attack: Greatclub +16 melee (2d8+10) or slam +15 melee (1d4+7) or rock +8 ranged (2d6+7)

Full Attack: Greatclub +16/+11 melee (2d8+10) or 2 slams +15 melee (1d4+7) or rock +8 ranged (2d6+7)

Space/Reach: 10 ft./10 ft.

Special Attacks: Rock throwing

Special Qualities: Low-light vision, rock catching

Saves: Fort +12, Ref +3, Will +4

Abilities: Str 25, Dex 8, Con 19, Int 6, Wis 10, Cha 7

Skills: Climb +7, Jump +7, Listen +3, Spot +6

Feats: Cleave, Improved Bull Rush, Power Attack, Improved Sunder, Weapon Focus (greatclub)

Environment: Temperate hills

Organization: Solitary, gang (2–5), band (6–9 plus 35% noncombatants), hunting/raiding party (6–9 plus 2–4 dire wolves), or tribe (21–30 plus 35% noncombatants plus 12–30 dire wolves, 2–4 ogres, and 12–22 orcs)

Challenge Rating: 7

Treasure: Standard

Alignment: Often chaotic evil

Advancement: By character class

Level Adjustment: +4

This giant has an oddly simian appearance, with overlong arms, stooped shoulders, low foreheads, and thick, powerful limbs.

Hill giants are selfish, cunning brutes who survive through hunting and raiding.

Skin color among hill giants ranges from light tan to deep ruddy brown. Their hair is brown or black, with eyes the same color. Hill giants wear layers of crudely prepared hides with the fur left on. They seldom wash or repair their garments, preferring to simply add more hides as their old ones wear out.

Adults are about 10-1/2 feet tall and weigh about 1,100 pounds. Hill giants can live to be 200 years old.

A hill giant’s bag usually contains 2d4 throwing rocks, 1d4+4 mundane items, and the giant’s personal wealth. These possessions tend to be well worn, filthy, and stinky. The items are usually crude and often jury-rigged or salvaged from some similar item. Examples include a hand chopper made from a broken battleaxe head, a wooden bowl and spoon, or a drinking cup made from a big gourd or a skull.

Combat

Hill giants prefer to fight from high, rocky outcroppings, where they can pelt opponents with rocks and boulders while limiting the risk to themselves.

Hill giants love to make overrun attacks against smaller creatures when they first join battle. Thereafter, they stand fast and swing away with their massive clubs.

Rock Throwing (Ex): The range increment is 120 feet for a hill giant’s thrown rocks.

Hill Giant Society

Although hill giants prefer temperate areas, they can be found in practically any climate where there is an abundance of hills and mountains. Individuals and bands tend to be aggressive and prefer taking what they want over trading. Tribes (and some bands) often trade with other giants or with groups of ogres or orcs to get foodstuffs, trinkets, and servants.

Hill Giants as Characters

Reckless brutes of incredible strength but little wit, hill giant characters are never truly accepted into society. Yet they do well on its edges and frontiers, forging a strong and profitable existence. Despite their rugged appearance and great size, their basically humanoid shape makes it easy for them to relate with more civilized folk.

Hill giant characters possess the following racial traits.

— +14 Strength, –2 Dexterity, +8 Constitution, –4 Intelligence, –4 Charisma.

—Large size. –1 penalty to Armor Class, –1 penalty on attack rolls, –4 penalty on Hide checks, +4 bonus on grapple checks, lifting and carrying limits double those of Medium characters.

—Space/Reach: 10 feet/10 feet.

—A hill giant’s base land speed is 40 feet.

—Low-light vision.

—Racial Hit Dice: A hill giant begins with twelve levels of giant, which provide 12d8 Hit Dice, a base attack bonus of +8, and base saving throw bonuses of Fort +8, Ref +4, and Will +4.

—Racial Skills: A hill giant’s giant levels give it skill points equal to 15 ¥ (2 + Int modifier). Its class skills are Climb, Jump, Listen, and Spot.

—Racial Feats: A hill giant’s giant levels give it five feats.

— +9 natural armor bonus.

—Special Attacks (see above): Rock throwing.

—Special Qualities (see above): Rock catching.

—Weapon and Armor Proficiency: A hill giant is automatically proficient with simple weapons, martial weapons, light and medium armor, and shields.

—Automatic Languages: Giant. Bonus Languages: Common, Draconic, Elven, Goblin, Orc.

—Favored Class: Barbarian.

—Level adjustment +4.


Stone giant

Large Giant (Earth)

Hit Dice: 14d8+56 (119 hp)

Initiative: +2

Speed: 30 ft. in hide armor (6 squares); base speed 40 ft.

Armor Class: 25 (–1 size, +2 Dex, +11 natural, +3 hide), touch 11, flat-footed 23

Base Attack/Grapple: +10/+22

Attack: Greatclub +17 melee (2d8+12) or slam +17 melee (1d4+8) or rock +11 ranged (2d8+12)

Full Attack: Greatclub +17/+12 melee (2d8+12) or 2 slams +17 melee (1d4+8) or rock +11 ranged (2d8+12)

Space/Reach: 10 ft./10 ft.

Special Attacks: Rock throwing

Special Qualities: Darkvision 60 ft., low-light vision, rock catching

Saves: Fort +13, Ref +6, Will +7

Abilities: Str 27, Dex 15, Con 19, Int 10, Wis 12, Cha 11

Skills: Climb +11, Hide +6*, Jump +11, Spot +12

Feats: Combat Reflexes, Iron Will, Point Blank Shot, Power Attack, Precise Shot

Environment: Temperate mountains

Organization: Solitary, gang (2–5), band (6–9 plus 35% noncombatants), hunting/raiding/trading party (6–9 plus 1 elder), or tribe (21–30 plus 35% noncombatants plus 1–3 elders and 3–6 dire bears)

Challenge Rating: 8 (elder 9)

Treasure: Standard

Alignment: Usually neutral

Advancement: By character class

Level Adjustment: +4 (elder +6)

This giant resembles a lean, muscular human. Its hard, hairless flesh is smooth and gray. It has gaunt facial features and deep-sunken, black eyes that makes it seem grim.

Stone giants have a largely undeserved reputation as rock-throwing hooligans. In fact, they tend to be somewhat shy around strangers.

Stone giants prefer thick leather garments, dyed in shades of brown and gray to match the stone around them.

Adults are about 12 feet tall and weigh about 1,500 pounds. Stone giants can live to be 800 years old.

Stone giants may tend to be shy around strangers, but they are by no means timid. Many stone giants have an artistic streak. Some draw and paint scenes of their lives on the walls of their lairs and on tanned hide scrolls. Some are fond of music and play stone flutes and drums. Others make simple jewelry, fashioning painted stone beads into necklaces.

Most stone giants are playful, especially at night. They are fond of rock-throwing contests and other games that test their might. Groups of giants often gather to toss rocks at each other, the losing side being those who are hit more often. Travelers’ reports of such contests have given stone giants their reputation for wildness.

A stone giant’s bag usually contains 2d12 throwing rocks, 1d4+6 mundane items, and the giant’s personal wealth. A stone giant’s possessions are neither particularly clean nor particularly dirty, but most of them are made from stone.

Combat

Stone giants fight from a distance whenever possible, but if they can’t avoid melee, they use gigantic clubs chiseled out of stone.

A favorite tactic of stone giants is to stand nearly motionless, blending in with the background, then move forward to throw rocks and surprise their foes.

Rock Throwing (Ex): The range increment is 180 feet for a stone giant’s thrown rocks. It uses both hands when throwing a rock.

Rock Catching (Ex): A stone giant gains a +4 racial bonus on its Reflex save when attempting to catch a thrown rock.

Skills: *A stone giant gains a +8 racial bonus on Hide checks in rocky terrain.

Stone Giant Elders

Some stone giants develop special abilities related to their environment. These giant elders have Charisma scores of at least 15 and spell-like abilities, which they use as 10th-level sorcerers. Once per day they can use stone shape, stone tell, and either transmute rock to mud or transmute mud to rock (DC 17). The save DC is Charisma-based. One in ten elders is a sorcerer, usually of 3rd to 6th level.

Stone Giant Society

Stone giants prefer to dwell in deep caves high on rocky, storm-swept mountains. Usually, groups live fairly close together (no more than a day’s travel apart) for a sense of community and protection. Most stone giant lairs have 2d4 neighboring lairs. Some older stone giants choose to live in solitude, meditating and creating artwork. Many of them become elders after several decades.

Most groups of stone giants subsist by hunting, gathering, and herding mountain animals such as sheep or goats. They trade with any other nearby communities, exchanging foodstuffs and stone goods for cloth, pottery, and manufactured items. Groups of evil giants often go raiding or extort tolls from mountain travelers.

Stone Giants as Characters

Strong, silent loners, stone giant characters are a rare sight in human lands.

Stone giant characters possess the following racial traits.

— +16 Strength, +4 Dexterity, +8 Constitution, +2 Wisdom.

—Large size. –1 penalty to Armor Class, –1 penalty on attack rolls, –4 penalty on Hide checks, +4 bonus on grapple checks, lifting and carrying limits double those of Medium characters.

—Space/Reach: 10 feet/10 feet.

—A stone giant’s base land speed is 40 feet.

—Darkvision out to 60 feet and low-light vision.

—Racial Hit Dice: A stone giant begins with fourteen levels of giant, which provide 14d8 Hit Dice, a base attack bonus of +10, and base saving throw bonuses of Fort +9, Ref +4, and Will +4.

—Racial Skills: A stone giant’s giant levels give it skill points equal to 17 ¥ (2 + Int modifier). Its class skills are Climb, Hide, Listen, and Spot. A stone giant has a +8 racial bonus on Hide checks in rocky terrain.

—Racial Feats: A stone giant’s giant levels give it five feats.

— +11 natural armor bonus.

—Special Attacks (see above): Rock throwing.

—Special Qualities (see above): Rock catching.

—Automatic Languages: Giant. Bonus Languages: Common, Draconic, Elven, Goblin, Orc.

—Favored Class: Barbarian.

—Level adjustment +4.


Storm giant

Huge Giant

Hit Dice: 19d8+114 (199 hp)

Initiative: +2

Speed: 35 ft. (7 squares), swim 30 ft. (6 squares) in breastplate; base speed 50 ft., swim 40 ft.

Armor Class: 27 (–2 size, +2 Dex, +12 natural, +5 breastplate) touch 10, flat-footed 25

Base Attack/Grapple: +14/+36

Attack: Greatsword +26 melee (4d6+21/19–20) or slam +26 melee (1d6+14) or composite longbow (+14 Str bonus) +14 ranged (3d6+14/¥3)

Full Attack: Greatsword +26/+21/+16 melee (4d6+21/19–20) or 2 slams +26 melee (1d6+14) or composite longbow (+14 Str bonus) +14/+9/+4 ranged (3d6+14/¥3)

Space/Reach: 15 ft./15 ft.

Special Attacks: Spell-like abilities

Special Qualities: Freedom of movement, immunity to electricity, low-light vision, rock catching, water breathing

Saves: Fort +17, Ref +8, Will +13

Abilities: Str 39, Dex 14, Con 23, Int 16, Wis 20, Cha 15

Skills: Climb +20, Concentration +26, Craft (any one) +13, Diplomacy +4, Intimidate +12, Jump +24, Listen +15, Perform (sing) +12, Sense Motive +15, Spot +25, Swim +18*

Feats: Awesome Blow, Cleave, Combat Reflexes, Improved Bull Rush, Improved Sunder, Iron Will, Power Attack

Environment: Warm mountains

Organization: Solitary or family (2–4 plus 35% noncombatants plus 1 sorcerer or cleric of 7th–10th level plus 1–2 rocs, 2–5 griffons, or 2–8 sea cats)

Challenge Rating: 13

Treasure: Standard coins; double goods; standard items

Alignment: Often chaotic good

Advancement: By character class

Level Adjustment: —

This giant resembles a well-formed human of enormous proportions. It has light green skin, dark green hair, and glittering emerald eyes.

Storm giants are gentle and reclusive. They are usually tolerant of others but can be very dangerous when angry.

Very rarely, storm giants have violet skin. Violet-skinned storm giants have deep violet or blue-black hair with silvery gray or purple eyes. Adults are about 21 feet tall and weigh about 12,000 pounds. Storm giants can live to be 600 years old.

Storm giants’ garb is usually a short, loose tunic belted at the waist, sandals or bare feet, and a headband. They wear a few pieces of simple but finely crafted jewelry, anklets (favored by barefoot giants), rings, or circlets being most common. They live quiet, reflective lives and spend their time musing about the world, composing and playing music, and tilling their land or gathering food.

Storm giants usually carry their bags attached to their belts instead of as shoulder sacks. Each of these bags holds a simple musical instrument (usually a pan pipe or harp) and 2d4 mundane items. Other than the jewelry they wear, they prefer to leave their wealth in their lairs. A storm giant’s possessions are usually simple (if not downright primitive), but well crafted and maintained.

Combat

Storm giants use weapons and spell-like abilities instead of throwing rocks. Their composite longbows have a range increment of 180 feet.

Spell-Like Abilities: 1/day—call lightning (DC 15), chain lightning (DC 18). Caster level 15th. 2/day—control weather, levitate. Caster level 20th. The save DCs are Charisma-based.

Freedom of Movement (Su): Storm giants have a continuous freedom of movement ability as the spell (caster level 20th). The effect can be dispelled, but the storm giant can create it again on its next turn as a free action.

Water Breathing (Ex): Storm giants can breathe underwater indefinitely and can freely use their spell-like abilities while submerged.

Skills: A storm giant has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line. *Storm giants ignore all weight penalties for gear carried when swimming.

Storm Giant Society

Storm giants live in castles built on mountain peaks or underwater. They live off the land in the immediate vicinity of their lairs. If the natural harvest is not enough to sustain them, they create and carefully till large gardens, fields, and vineyards. They do not keep animals for food, preferring to hunt. Land-dwelling storm giants usually are on good terms with neighboring copper dragons and good-aligned cloud giants, and cooperate with them for mutual defense. Water-dwelling storm giants have similar relationships with merfolk and bronze dragons.

Storm Giant Characters

About 20% of adult storm giants are sorcerers or clerics. A storm giant cleric has access to two of the following domains: Chaos, Good, Protection, or War.


Gibbering Mouther

Medium Aberration

Hit Dice: 4d8+24 (42 hp)

Initiative: +1

Speed: 10 ft. (2 squares), swim 20 ft.

Armor Class: 19 (+1 Dex, +8 natural), touch 11, flat-footed 18

Base Attack/Grapple: +3/+3

Attack: Bite +4 melee (1) or spittle +4 ranged touch (1d4 acid plus blindness)

Full Attack: 6 bites +4 melee (1) and spittle +4 ranged touch (1d4 acid plus blindness)

Space/Reach: 5 ft./5 ft.

Special Attacks: Gibbering, spittle, improved grab, blood drain, engulf, ground manipulation

Special Qualities: Amorphous, damage reduction 5/bludgeoning, darkvision 60 ft.

Saves: Fort +7, Ref +4, Will +5

Abilities: Str 10, Dex 13, Con 22, Int 4, Wis 13, Cha 13

Skills: Listen +4, Spot +9, Swim +8

Feats: Lightning Reflexes, Weapon Finesse

Environment: Underground

Organization: Solitary

Challenge Rating: 5

Treasure: None

Alignment: Usually neutral

Advancement: 5–12 HD (Large)

Level Adjustment: —

This unwholesome creature has a body with the form and fluidity of an amoeba. Its surface has the color, but not the consistency, of human flesh. Countless eyes and toothy mouths constantly form and disappear all over the creature, often retreating into its body even as they become apparent.

A gibbering mouther is a horrible creature seemingly drawn from a lunatic’s nightmares. Although not evil, it thirsts after bodily fluids and seems to prefer the blood of intelligent creatures.

Sometimes the arrangement of eyes and mouths on a gibbering mouther’s body a resembles a face, but just as often they have no relationship to one another.

A gibbering mouther is about 3 feet across and 3 to 4 feet high. It weighs about 200 pounds.

Gibbering mouthers can speak Common, but seldom say anything other than gibberish.

Combat

A gibbering mouther attacks by shooting out strings of protoplasmic flesh, each ending in one or more eyes and a mouth that bites at the enemy. A mouther can send out a total of six such members in any round.

Gibbering (Su): As soon as a mouther spots something edible, it begins a constant gibbering as a free action. All creatures (other than mouthers) within a 60-foot spread must succeed on a DC 13 Will save or be affected as though by a confusion spell for 1d2 rounds. This is a sonic mind-affecting compulsion effect. A creature that successfully saves cannot be affected by the same gibbering mouther’s gibbering for 24 hours. The save DC is Charisma-based.

Spittle (Ex): As a free action every round, a gibbering mouther fires a stream of spittle at one opponent within 30 feet. The mouther makes a ranged touch attack; if it hits, it deals 1d4 points of acid damage, and the target must succeed on a DC 18 Fortitude save or be blinded for 1d4 rounds. Eyeless creatures are immune to the blinding effect, but are still subject to the acid damage. The save DC is Constitution-based.

Improved Grab (Ex): To use this ability, a gibbering mouther must hit with a bite attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity.

Blood Drain (Ex): On a successful grapple check after grabbing, that mouth attaches to the opponent. It automatically deals bite damage and drains blood, dealing 1 point of Constitution damage each round. A mouth can be ripped off (dealing 1 point of damage) with a DC 12 Strength check or severed by a successful sunder attempt (the mouth has 2 hit points). A severed mouth continues to bite and drain blood for 1d4 rounds after such an attack. A creature whose Constitution is reduced to 0 is killed.

Engulf (Ex): A gibbering mouther can try to engulf a Medium or smaller opponent grabbed by three or more mouths. The opponent must succeed on a DC 14 Reflex save or fall and be engulfed. In the next round, the mouther makes twelve bite attacks instead of six (each with a +4 attack bonus). An engulfed creature cannot attack the mouther from within. The previously attached mouths are now free to attack others. The save DC is Strength-based and includes a +2 racial bonus.

Ground Manipulation (Su): At will, as a standard action, a gibbering mouther can cause stone and earth in all adjacent squares to become a morass akin to quicksand. Softening earth, sand, or the like takes 1 round, while stone takes 2 rounds. Anyone other than the mouther in that area must take a move-equivalent action to avoid becoming mired (treat as being pinned).

Amorphous (Ex): A gibbering mouther is not subject to critical hits. It cannot be flanked.

Skills: Thanks to their multiple eyes, gibbering mouthers have a +4 racial bonus on Spot checks.

A gibbering mouther has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It always can choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.


Girallon

Large Magical Beast

Hit Dice: 7d10+20 (58 hp)

Initiative: +3

Speed: 40 ft. (8 squares), climb 40 ft.

Armor Class: 16 (–1 size, +3 Dex, +4 natural), touch 12, flat-footed 15

Base Attack/Grapple: +7/+17

Attack: Claw +12 melee (1d4+6)

Full Attack: 4 claws +12 melee (1d4+6) and bite +7 melee (1d8+3)

Space/Reach: 10 ft./10 ft.

Special Attacks: Rend 2d4+9

Special Qualities: Darkvision 60 ft., low-light vision, scent

Saves: Fort +7, Ref +8, Will +5

Abilities: Str 22, Dex 17, Con 14, Int 2, Wis 12, Cha 7

Skills: Climb +14, Move Silently +8, Spot +6

Feats: Iron Will, Toughness (2)

Environment: Warm forests

Organization: Solitary or company (5–8)

Challenge Rating: 6

Treasure: None

Alignment: Always neutral

Advancement: 8–10 HD (Large); 11–21 HD (Huge)

Level Adjustment: —

At first glance, this creature looks like an albino gorilla, but it has four arms. It also has razor-sharp teeth and long claws.

Girallons are savage, magical cousins of the gorilla. They are aggressive, bloodthirsty, highly territorial, and incredibly strong.

When moving on the ground, a girallon walks on its legs and lower arms. An adult girallon is about 8 feet tall, broad-chested, and covered in thick, pure white fur. It weighs about 800 pounds.

Combat

Girallons attack anything that enters their territory, even others of their kind. Their senseless belligerence is the one characteristic that keeps their numbers in check. Still, the creatures show some cunning.

A solitary girallon usually conceals itself in the branches of a tree or under a pile of leaves and brush, with only its nose showing. When it spots or scents prey, it charges to the attack. A girallon picks up prey that is small enough to carry and withdraws, often vanishing into the trees before the victim’s companions can do anything to retaliate. Against larger foes, a girallon seeks to tear a single opponent to bits as quickly as it can.

Rend (Ex): A girallon that hits with two or more claw attacks latches onto the opponent’s body and tears the flesh. This attack automatically deals an extra 2d4+12 points of damage.

Skills: A girallon has a +8 racial bonus on Climb checks and can always choose to take 10 on a Climb check, even if rushed or threatened.


Githyanki

Githyanki, 1st-Level Warrior

Medium Humanoid (Extraplanar)

Hit Dice: 1d8+2 (6 hp)

Initiative: +1

Speed: 20 ft. in breastplate (4 squares); base speed 30 ft.

Armor Class: 16 (+1 Dex, +5 breastplate), touch 11, flat-footed 15

Base Attack/Grapple: +1/+2

Attack: Masterwork greatsword +4 melee (2d6+1/19–20) or composite longbow (+1 Str bonus) +2 ranged (1d8+1/¥3)

Full Attack: Masterwork greatsword +4 melee (2d6+1/19–20) or composite longbow (+1 Str bonus) +2 ranged (1d8+1/¥3)

Space/Reach: 5 ft./5 ft.

Special Attacks: Psionics

Special Qualities: Darkvision 60 ft., psionics, spell resistance 6

Saves: Fort +4, Ref +1, Will –2

Abilities: Str 13, Dex 13, Con 14, Int 10, Wis 7, Cha 8

Skills: Craft (armorsmithing or weaponsmithing) +2, Intimidate +1, Spot +1

Feats: Weapon Focus (greatsword)

Environment: Astral Plane

Organization: Company (2–4 3rd-level fighters), squad (11–20 3rd-level fighters, plus 2 7th-level sergeants, 1 9th-level captain, and 1 young red dragon), or regiment (30–100 3rd-level fighters, plus 1 7th-level sergeant per 10 members, 5 7th-level lieutenants, 3 9th-level captains, 1 16th-level supreme leader, and 1 adult red dragon per 30 members)

Challenge Rating: 1

Treasure: Standard

Alignment: Usually evil (any)

Advancement: By character class

Level Adjustment: +2

This tall, gaunt humanoid has rough, yellow skin and russet hair pulled into a pair of topknots. Its eyes have a sinister gleam, and its ears are pointed and serrated in back.

Githyanki are an ancient line of humanlike beings residing on the Astral Plane, filling their armories for their next skirmish, raid, or war.

Githyanki are gaunt, averaging a little over 6 feet tall and typically weighing around 170 pounds. They enjoy elaborate dress and baroque armor. In fact, they revere weapons and armor, and it is not uncommon for a githyanki to show more regard for panoply of possessions than for its mate.

Like dwarves, githyanki are craftmasters, although they focus exclusively on items of warfare. Their items are distinctive, and nongithyanki who acquire them run the risk of immediate retribution should they encounter githyanki.

Githyanki speak their own secret tongue, but most also know Common and Draconic.

The statistics block describes a 1st-level warrior. Most githyanki encountered outside their homes are fighters. However, wizards (called warlocks) and multiclass githyanki (called gish) are also found.

Combat

Githyanki are seasoned combatants, familiar with the tactical use of ambush, cover, and psionic sniper attacks from afar. However, they prefer to engage their enemies in hand-to-hand combat so they can bring their devastating melee weapons to bear. Githyanki weapons are usually greatswords, bastard swords, and other particularly large-bladed weapons of special githyanki manufacture, all masterwork and each distinctively decorated and named. Githyanki wizards direct their powers with pinpoint accuracy to support their comrades in melee.

Psionics (Sp): 3/day—daze (DC 9), mage hand. In addition, githyanki of 3rd level or higher can use blur three times per day, githyanki of 6th level or higher can use dimension door three times per day, and githyanki of 9th level or higher can use telekinesis (DC 14) three times per day and plane shift (DC 16) once per day. Effective caster level equals the githyanki’s class levels. The save DCs are Charisma-based.

Spell Resistance (Ex): A githyanki has spell resistance equal to its class levels + 5.

The githyanki warrior presented here had the following ability scores before racial adjustments: Str 13, Dex 11, Con 12, Int 10, Wis 9, Cha 8.

Challenge Rating: Githyanki with levels in NPC classes have a CR equal to their character level. Githyanki with levels in PC classes have a CR equal to their character level +1.

Githyanki Silver Swords

These impressive weapons are typically carried by githyanki combatants of 9th level and higher. Of githyanki make, a silver sword is a +1 silvered greatsword that looks much like a standard weapon while still in its sheath. But when drawn, the silver sword transforms into a column of silvery liquid, altering the weapon’s balance round by round as the blade’s shape flows and shimmers. A silver sword has the additional quality of reaching into the minds of the foes it strikes, disrupting their psionic powers. A target hit by the weapon must succeed on a DC 17 Fortitude save or lose any psionic abilities for 1d4 rounds.

High-level githyanki often take the Improved Sunder feat, using their silver swords to attack astral travelers’ silver cords (see the astral projection spell, page 201 of the Player’s Handbook). The normally insubstantial cord is treated as a tangible object with the owner’s AC, hardness 10, and 20 hit points.

It is rumored that each githyanki warrior has but one silver sword, and if the weapon is lost or stolen, the githyanki must seek it out at all costs or be killed by its superiors. That may be only a legend, but githyanki have been known to exact terrible revenge upon those who steal their silver swords or win them in battle.

Some silver swords (belonging to particularly high-level githyanki) have additional enhancements. Enhancing a silver sword is just like working with any other weapon that has existing abilities. A normal githyanki silver sword is treated as having a +2 enhancement for this purpose: +1 for its bonus on attack and damage rolls and another +1 for the sword’s antipsionic ability.

Githyanki Society

In eons past, the mind flayers enslaved entire races, including the forerunners of the githyanki. Centuries of captivity bred hatred, nurtured resolve, and finally instilled psionic powers into these slaves. With mental armaments of their own and a powerful leader to rally behind (the legendary Gith), the slaves instigated a cross-planar struggle that, in the end, threw down the mind flayer empire, bringing freedom to the surviving slaves. However, these survivors soon split into the racially distinct githyanki and their mortal enemies, the githzerai (see the Githzerai entry, below). Each constantly attempts the extinction of the other. This animosity has burned through the centuries, warping the githyanki into the evil, militaristic creatures they are today. Both creatures’ hatred of mind flayers knows no bounds, though, and they will break off hostilities to slay illithids if the opportunity presents itself.

Githyanki live within massive fortresses adrift in the Astral Plane. Here they conduct commerce, manufacture goods, grow food, and live out their lives. Family dwellings are nonexistent, since most githyanki prefer their own abode; however, githyanki are often found in groups, honing their fighting skills. A fortress contains noncombatants (mostly children) equal to 20% of the fighting population. Githyanki males and females may be found in almost any role or class.

The githyanki have no deity but instead pay homage to a lich-queen. A jealous and paranoid overlord, she devours the essence of any githyanki that rises above 16th level. In addition to eliminating a potential rival, the lich-queen enhances her power with the stolen life essence.

Red Dragon Pact: Githyanki have a racial pact with red dragons, which sometimes serve githyanki as mounts. Individually, githyanki have a +4 racial bonus on Diplomacy checks when dealing with red dragons. In large groups, they can make temporary alliances with red dragons at the option of the Dungeon Master.

Githyanki as Characters

Most githyanki are fighters. Some of the most powerful githyanki warlords are blackguards. Githyanki are never clerics, unless they have forsworn the dreaded lich-queen (which is a perilous and ultimately lethal decision).

Githyanki characters possess the following racial traits.

— +2 Dexterity, +2 Constitution, –2 Wisdom.

—Medium size.

—A githyanki’s base land speed is 30 feet.

—Darkvision out to 60 feet.

—Racial Feats: A githyanki character gains feats according to its character class.

—Special Attacks (see above): Psionics.

—Special Qualities (see above): Psionics, spell resistance equal to class levels +5.

—Automatic Languages: Githyanki. Bonus Languages: Common, Infernal, Draconic, Undercommon.

—Favored Class: Fighter.

—Level adjustment +2.


Githzerai

Githzerai, 1st-Level Warrior

Medium Humanoid (Extraplanar)

Hit Dice: 1d8+1 (5 hp)

Initiative: +3

Speed: 30 ft. (6 squares)

Armor Class: 17 (+3 Dex, +4 inertial armor), touch 13, flat-footed 14

Base Attack/Grapple: +1/+2

Attack: Masterwork short sword +5 melee (1d6+1/19–20) or composite longbow (+1 Str bonus) +4 ranged (1d8+1/¥3)

Full Attack: Masterwork short sword +5 melee (1d6+1/19–20) or composite longbow (+1 Str bonus) +4 ranged (1d8+1/¥3)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Darkvision 60 ft., psionics, inertial armor, spell resistance 6

Saves: Fort +3, Ref +3, Will +0

Abilities: Str 13, Dex 17, Con 12, Int 8, Wis 11, Cha 8

Skills: Concentration +1, Spot +2

Feats: Weapon Finesse

Environment: Ever-Changing Chaos of Limbo

Organization: Fellowship (3–12 3rd-level students), sect (12–24 3rd-level students, plus 2 7th-level teachers and 1 9th-level mentor), or order (30–100 3rd-level students, plus 1 7th-level teacher per 10 adults, 5 9th-level mentors, 2 13th-level masters, and 1 16th-level sensei)

Challenge Rating: 1

Treasure: Standard

Alignment: Any neutral

Advancement: By character class

Level Adjustment: +2

This creature is a thin and tall humanoid with sharp features, a somber face, and yellow eyes.

Githzerai are a hard-hearted, humanlike people who dwell on the plane of Limbo, secure in the protection of their hidden monasteries.

Githzerai average more than 6 feet tall and weigh about 160 pounds. Some have gray eyes instead of yellow. All of them dress in drab, unadorned clothing.

As a rule, githzerai are close-mouthed, keep their own counsel, and trust few outside their own kind.

They speak their own language (similar enough to the tongue of the githyanki that either could understand the other if they chose to speak instead of fight), but many also speak Common.

The statistics block describes a 1st-level warrior. Many githzerai are monks; however, sorcerers, rogues, and multiclass githzerai (called zerths) are also indispensable members of a monastery.

Combat

Able to fight without weapons and armor, githzerai monks yearn to bring the “good fight” to their enemies, the githyanki and the mind flayers. In melee, githzerai sorcerers often use their powers to enhance the monks, warriors, and rogues.

Psionics (Sp): 3/day—daze (DC 9), feather fall, shatter (DC 11). A githzerai of 11th level or higher can use plane shift (DC 16) once per day. Effective caster level equals the githzerai’s class levels. The save DCs are Charisma-based.

Inertial Armor (Sp): Githzerai can use psychic force to block an enemy’s blows. This ability gives them a +4 armor bonus to AC as long as they remain conscious. This is the equivalent of a 1st-level spell.

Spell Resistance (Ex): A githzerai has spell resistance equal to its class levels + 5.

The githzerai warrior presented here had the following ability scores before racial adjustments: Str 13, Dex 11, Con 12, Int 10, Wis 9, Cha 8.

Challenge Rating: Githzerai with levels in NPC classes have a CR equal to their character level. Githzerai with levels in PC classes have a CR equal to their character level +1.

Githzerai Society

The githzerai forerunners united under the command of the rebel Gith (see the Githyanki entry, above) and threw down the plane-spanning empire of the mind flayers. Once free, the former slaves split ideologically and eventually racially, becoming the githzerai and their foes, the githyanki. The githzerai’s history of imprisonment was the foundation of their monastic lifestyle, in which all githzerai learn from childhood how to eradicate potential oppressors and enemies (anyone not a githzerai).

Githzerai live within self-contained, fortresslike monasteries hidden deep in the swirling chaos of Limbo. While disorder rules outside, stability holds sway inside. Each monastery is ultimately under the control of a sensei, a monk of at least 16th level, and follows a strict schedule of chants, meals, martial arts training, and devotions, according to a particular sensei’s philosophy. A monastery contains noncombatants (mostly children) equal to 15% of the fighting population. Githzerai males and females may be found in almost any role or class.

Rrakkma: As a special devotion, githzerai sometimes organize mind flayer hunting parties called rrakkma. A rrakkma consists of 4–5 githzerai of 8th level and 1–2 of 11th level, mainly monks, but also containing at least one sorcerer and possibly a rogue. A rrakkma does not return to its home monastery before slaying at least as many illithids as its membership.

Githzerai as Characters

Githzerai characters possess the following racial traits.

— +6 Dexterity, –2 Intelligence, +2 Wisdom.

—Medium size.

—A githzerai’s base land speed is 30 feet.

—Darkvision out to 60 feet.

—Racial Feats: A githzerai gains feats according to its character class.

—Special Qualities (see above): Psionics, inertial armor, spell resistance equal to class levels + 5.

—Automatic Languages: Githzerai. Bonus Languages: Common, Slaad, Undercommon.

—Favored Class: Monk.

—Level adjustment +2.


Gnoll

Medium Humanoid (Gnoll)

Hit Dice: 2d8+2 (11 hp)

Initiative: +0

Speed: 30 ft. (6 squares)

Armor Class: 15 (+1 natural, +2 leather armor, +2 heavy steel shield), touch 10, flat-footed 15

Base Attack/Grapple: +1/+3

Attack: Battleaxe +3 melee (1d8+2/¥3) or shortbow +1 ranged (1d6/¥3)

Full Attack: Battleaxe +3 melee (1d8+2/¥3) or shortbow +1 ranged (1d6/¥3)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Darkvision 60 ft.

Saves: Fort +4, Ref +0, Will +0

Abilities: Str 15, Dex 10, Con 13, Int 8, Wis 11, Cha 8

Skills: Listen +2, Spot +3

Feats: Power Attack

Environment: Warm plains

Organization: Solitary, pair, hunting party (2–5 and 1–2 hyenas), band (10–100 plus 50% noncombatants plus 1 3rd-level sergeant per 20 adults and 1 leader of 4th–6th level and 5–8 hyenas), or tribe (20–200 plus 1 3rd-level sergeant per 20 adults, 1 or 2 lieutenants of 4th or 5th level, 1 leader of 6th–8th level, and 7–12 hyenas; underground lairs also have 1–3 trolls)

Challenge Rating: 1

Treasure: Standard

Alignment: Usually chaotic evil

Advancement: By character class

Level Adjustment: +1

This humanoid is slightly taller than a human. It has gray skin, a furry body, and a head like a hyena’s, with a reddish-gray mane.

Gnolls are hyena-headed, evil humanoids that wander in loose tribes.

Most gnolls have dirty yellow or reddish-brown fur.

A gnoll is a nocturnal carnivore, preferring intelligent creatures for food because they scream more. Gnolls tend to think with their stomachs, and any alliances they make (usually with bugbears, hobgoblins, ogres, orcs, or trolls) often fall apart when the gnolls get hungry. They dislike giants and most other humanoids, and they disdain manual labor.

A gnoll is about 7-1/2 feet tall and weighs 300 pounds.

Gnolls speak Gnoll.

Combat

Gnolls like to attack when they have the advantage of numbers, using horde tactics and their physical strength to overwhelm and knock down their opponents. They show little discipline when fighting unless they have a strong leader; at such times, they can maintain ranks and fight as a unit. While they do not usually prepare traps, they do use ambushes and try to attack from a flanking position. Because of its shield, a gnoll’s modifier on Hide checks (untrained) is –2, which means gnolls always take special care to seek favorable conditions when laying ambushes (such as darkness, cover, or some other form of advantageous terrain).

Gnoll Society

A tribe of gnolls is ruled by its strongest member, who uses fear, intimidation, and strength to remain in power. If a chieftain is killed, the stronger members of the tribe fight to be the new chieftain; if these combats take too long or several combatants die, the tribe may break up into a number of bands that go their separate ways. Gnolls revere the phases of the moon, but most tribes have no true clerics.

A band or tribe includes as many noncombatant young as there are adults. Gnoll lairs are fortified surface encampments or underground complexes. Gnolls take prisoners for use as slaves, and any lair will have at least one slave for every ten adults. Slaves (usually humans, orcs, or hobgoblins) suffer a high attrition rate because of the gnolls’ appetite.

Their special patron is the demon lord Yeenoghu, who looks like a gaunt gnoll. Most gnolls serve and revere Yeenoghu rather than worshiping a deity.

Gnoll Characters

Gnoll leaders are usually rangers. Gnoll clerics usually worship Erythnul, deity of slaughter. A gnoll cleric has access to two of the following domains: Chaos, Evil, Trickery, or War (favored weapon morningstar).

Gnolls AS Characters

Relentless hunters, gnoll characters often begin their adventures by tracking a quarry into the world of humankind. There, they take up the role of bounty hunters and mercenaries.

Gnoll characters possess the following racial traits.

—Strength +4, Constitution +2, Intelligence –2, Charisma –2.

—Size Medium.

—A gnoll’s base land speed is 30 feet.

—Darkvision out to 60 feet.

—Racial Hit Dice: A gnoll begins with two levels of humanoid, which provide 2d8 Hit Dice, a base attack bonus of +1, and base saving throw bonuses of Fort +3, Ref +0, and Will +0.

—Racial Skills: A gnoll’s humanoid levels give it skill points equal to 5 ¥ (2 + Int modifier). Its class skills are Listen and Spot.

—Racial Feats: A gnoll’s humanoid levels give it one feat.

— +1 natural armor bonus.

—Automatic Languages: Gnoll. Bonus Languages: Common, Draconic, Elven, Goblin, Orc.

—Favored Class: Ranger.

—Level adjustment +1.


Gnome

This humanoid stands a little more than half as high as a human. It has a compact build, dark tan skin, fair hair, and large eyes.

Gnome, 1st-Level Warrior Svirfneblin, 1st-Level Warrior

Small Humanoid (Gnome) Small Humanoid (Gnome)

Hit Dice: 1d8+2 (6 hp) 1d8+4 (8 hp)

Initiative: +0 +1

Speed: 20 ft. (4 squares) 15 ft. in banded mail armor (3 squares); base speed 20 ft.

Armor Class: 16 (+1 size, +4 chain shirt, 23 (+1 size, +1 Dex, +4 dodge, +6 banded mail, +1 buckler),

+1 light shield), touch 11, flat-footed 16 touch 16, flat-footed 18

Base Attack/Grapple: +1/–3 +1/–3

Attack: Longsword +2 melee (1d6/19–20) or Heavy pick +2 melee (1d4/¥4) or light crossbow +3 ranged

light crossbow +3 ranged (1d6/19–20) (1d6/19–20)

Full Attack: Longsword +2 melee (1d6/19–20) or Heavy pick +2 melee (1d4/¥4) or light crossbow +3 ranged

light crossbow +3 ranged (1d6/19–20) (1d6/19–20)

Space/Reach: 5 ft./5 ft. 5 ft./5 ft.

Special Attacks: — Spell-like abilities

Special Qualities: Gnome traits Gnome traits, svirfneblin traits, spell resistance 12

Saves: Fort +4, Ref +0, Will –1 Fort +5, Ref +3, Will +2

Abilities: Str 11, Dex 11, Con 14, Int 10, Wis 9, Cha 8 Str 11, Dex 13, Con 12, Int 10, Wis 11, Cha 4

Skills: Hide +3, Listen +1, Spot +1 Hide +2, Listen +2, Spot +2

Feats: Weapon Focus (light crossbow) Toughness

Environment: Temperate hills Underground

(Forest gnomes: Temperate forests)

Organization: Company (2–4), squad (11–20 plus 1 leader Company (2–4), squad (11–20 plus 1 leader

of 3rd–6th level and 2 3rd-level lieutenants), of 3rd–6th level and 2 3rd-level lieutenants),

or band (30–50 plus 1 3rd-level sergeant per or band (30–50 plus 1 3rd-level sergeant per

20 adults, 5 5th-level lieutenants, 3 7th-level 20 adults, 5 5th-level lieutenants, 3 7th-level

captains, and 2–5 dire badgers) captains, and 2–5 Medium earth elementals)

Challenge Rating: 1/2 1

Treasure: Standard Standard

Alignment: Usually neutral good Usually neutral

Advancement: By character class By character class

Level Adjustment: +0 +3

Gnomes are inveterate explorers, tricksters, and inventors. They have a knack for both illusion and alchemy.

Gnomes stand 3 to 3-1/2 feet tall and weigh 40 to 45 pounds. Their skin color ranges from dark tan to woody brown, their hair is fair, and their eyes can be any shade of blue. Gnome males prefer short, carefully trimmed beards. Gnomes generally wear leather or earth tones, though they decorate their clothes with intricate stitching or fine jewelry. Gnomes reach adulthood at about age 40, and they live about 350 years, though some can live almost 500 years.

Gnomes are inquisitive. They love to learn by personal experience. At times they’re even reckless. Their curiosity makes them skilled engineers, as they are always trying new ways to build things. Sometimes a gnome pulls a prank just to see how the individuals involved will react.

Gnomes speak their own language, Gnome. Most gnomes who travel outside gnome lands (as traders, tinkers, or adventurers) know Common, while warriors in gnome settlements usually learn Goblin.

Most gnomes encountered outside their home are warriors; the information in the statistics block is for one of 1st level.

Combat

Gnomes prefer misdirection and deception over direct confrontation. They would rather befuddle or embarrass foes (other than goblinoids or kobolds) than kill them. Gnomes make heavy use of illusion magic and carefully prepared ambushes and traps whenever they can.

Gnome Traits (Ex): Gnomes possess the following racial traits.

— +2 Constitution, –2 Strength.

—Small size. +1 bonus to Armor Class, +1 bonus on attack rolls, +4 bonus on Hide checks, –4 penalty on grapple checks, lifting and carrying limits 3/4 those of Medium characters.

—A gnome’s base land speed is 20 feet.

—Low-light vision.

—Weapon Familiarity: Gnomes may treat gnome hooked hammers (see Chapter 7 of the Player’s Handbook) as martial weapons rather than exotic weapons.

— +2 racial bonus on saving throws against illusions.

—Add +1 to the Difficulty Class for all saving throws against illusion spells cast by gnomes. This adjustment stacks with those from similar effects, such as the Spell Focus feat.

— +1 racial bonus on attack rolls against kobolds and goblinoids (including goblins, hobgoblins, and bugbears).

— +4 dodge bonus to Armor Class against creatures of the giant type (such as ogres, trolls, and hill giants).

— +2 racial bonus on Listen checks.

— +2 racial bonus on Craft (alchemy) checks.

—Automatic Languages: Common, Gnome. Bonus Languages: Draconic, Dwarven, Elven, Giant, Goblin, Orc.

—Spell-Like Abilities: 1/day—speak with animals (burrowing mammal only, duration 1 minute). A gnome with a Charisma score of at least 10 also has the following spell-like abilities: 1/day—dancing lights, ghost sound, prestidigitation. Caster level 1st; save DC 10 + gnome’s Cha modifier + spell level.

—Favored Class: Bard.

The gnome warrior presented here had the following ability scores before racial adjustments: Str 13, Dex 11, Con 12, Int 10, Wis 9, Cha 8.

Gnome Society

Gnomes get along well with dwarves, who share their love of precious things, their curiosity about mechanical devices, and their hatred of goblins and giants. They enjoy the company of halflings, especially those who are easygoing enough to put up with pranks and jests. Most gnomes are a little suspicious of the taller races—humans, elves, half-elves, and half-orcs—but they are rarely hostile or malicious.

Gnomes make their homes in hilly, wooded lands. They live underground but get more fresh air than dwarves, enjoying the natural, living world on the surface whenever they can. Their homes are well hidden, both by clever construction and illusions. Those who come to visit and are welcome are ushered into the bright, warm burrows. Those who are not welcome never find the burrows in the first place.

The chief gnome deity is Garl Glittergold, the Watchful Protector. His clerics teach that gnomes are to cherish and support their communities. Pranks, for example, are seen as ways to lighten spirits and to keep gnomes humble, not ways for pranksters to triumph over those they trick.

Subraces

The information above is for rock gnomes, the most common variety. There are two other major gnome subraces, which differ from rock gnomes as follows.

Svirfneblin

This humanoid stands a little more than half as tall as a human. It has a wiry, gnarled physique, stone-colored skin, and large gray eyes. It is bald.

Also called deep gnomes, svirfneblin are said to dwell in great cities deep underground. They keep the location of these cities secret to protect them from their deadly foes: drow, kuo-toa, and mind flayers.

A svirfneblin has wiry, rock-colored skin usually medium brown to brownish gray. Only males are bald; females have stringy gray hair. The average svirfneblin lifespan is 250 years.

Svirfneblin speak Gnome, Common, and Undercommon.

Svirfneblin Traits (Ex): These traits are in addition to the rock gnome traits, except where noted.

— –2 Strength, +2 Dexterity, +2 Wisdom, –4 Charisma. These adjustments replace the rock gnome’s ability score adjustments.

—Stonecunning: This ability grants deep gnomes a +2 racial bonus on Search checks to notice unusual stonework. A deep gnome who merely comes within 10 feet of unusual stonework can make a Search check as though actively searching, and can use the Search skill to find stonework traps as a rogue can. A svirfneblin can also intuit depth, sensing the approximate distance underground as naturally as a human can sense which way is up.

—Darkvision out to 120 feet and low-light vision.

—Spell resistance equal to 11 + class levels.

— +2 racial bonus on all saving throws (figured into the statistics for the character presented here). This trait replaces the rock gnome’s racial bonus on saving throws against illusions.

—Add +1 to the Difficulty Class for all saving throws against illusion spells cast by svirfneblin. This adjustment stacks with those from similar effects, such as the Spell Focus feat.

— +1 racial bonus on attack rolls against kobolds and goblinoids.

— +4 dodge bonus to Armor Class against all creatures (figured into the statistics for the character presented here). This trait replaces the rock gnome’s dodge bonus against giants.

—Automatic Languages: Undercommon, Gnome, Common. Bonus Languages: Dwarven, Elven, Giant, Goblin, Orc, Terran. This trait replaces the rock gnome’s automatic and bonus languages.

—Spell-Like Abilities: 1/day—blindness/deafness (typical save DC 13), blur, disguise self. Caster level equals the svirfneblin’s class levels. The save DC is Charisma-based and include a +4 racial modifier. This trait replaces the rock gnome’s spell-like abilities.

—Nondetection (Su): A svirfneblin has a continuous nondetection ability as the spell (caster level equal to class levels).

— +2 racial bonus on Craft (alchemy) and Listen checks.

— +2 racial bonus on Hide checks, which improves to +4 underground.

—Favored Class: Rogue.

—Level adjustment +3.

The svirfneblin warrior presented here had the following ability scores before racial adjustments: Str 13, Dex 11, Con 12, Int 10, Wis 9, Cha 8.

Challenge Rating: Svirfneblin with levels in NPC classes have a CR equal to their character level. Svirfneblin with levels in PC classes have a CR equal to their character level +1.

Forest Gnome

This exceptionally small humanoid has moss-colored skin, dark hair, and brown eyes.

Shy and elusive, forest gnomes shun contact with other races except when dire emergencies threaten their beloved homes. They are the smallest of all the gnomes, averaging 2 to 2-1/2 feet in height, but look just like regular gnomes except with bark-colored or gray-green skin, and eyes that can be brown or green as well as blue. A very long-lived people, forest gnomes have an average life expectancy of 500 years.

Forest Gnome Traits (Ex): These traits are in addition to the rock gnome traits, except where noted.

—Pass without Trace (Su): A forest gnome has the innate ability to use pass without trace (self only, as a free action) as the spell cast by a druid of the forest gnome’s class levels.

— +1 racial bonus on attack rolls against kobolds, goblinoids, orcs, and reptilian humanoids.

—Automatic Languages: Gnome, Elven, Sylvan, and a simple language that enables them to communicate on a very basic level with forest animals (this replaces the rock gnome’s speak with animals ability). Bonus Languages: Common, Draconic, Dwarven, Giant, Goblin, Orc. This trait replaces the rock gnome’s automatic and bonus languages.

— +4 racial bonus on Hide checks, which improves to +8 in a wooded area.


Goblin

Goblin, 1st-Level Warrior

Small Humanoid (Goblinoid)

Hit Dice: 1d8+1 (5 hp)

Initiative: +1

Speed: 30 ft. (6 squares)

Armor Class: 15 (+1 size, +1 Dex, +2 leather armor, +1 light shield), touch 12, flat-footed 14

Base Attack/Grapple: +1/–3

Attack: Morningstar +2 melee (1d6) or javelin +3 ranged (1d4)

Full Attack: Morningstar +2 melee (1d6) or javelin +3 ranged (1d4)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Darkvision 60 ft.

Saves: Fort +3, Ref +1, Will –1

Abilities: Str 11, Dex 13, Con 12, Int 10, Wis 9, Cha 6

Skills: Hide +5, Listen +2, Move Silently +5, Ride +4, Spot +2

Feats: Alertness

Environment: Temperate plains

Organization: Gang (4–9), band (10–100 plus 100% noncombatants plus 1 3rd-level sergeant per 20 adults and 1 leader of 4th–6th level), warband (10–24 with worg mounts), or tribe (40–400 plus 100% noncombatants plus 1 3rd-level sergeant per 20 adults, 1 or 2 lieutenants of 4th or 5th level, 1 leader of 6th–8th level, 10–24 worgs, and 2–4 dire wolves)

Challenge Rating: 1/3

Treasure: Standard

Alignment: Usually neutral evil

Advancement: By character class

Level Adjustment: +0

This little humanoid has a flat face, broad nose, pointed ears, wide mouth, and small, sharp fangs. It walks upright, but its arms hang down almost to its knees.

Goblins are small humanoids that many consider little more than a nuisance. However, if they are unchecked, their great numbers, rapid reproduction, and evil disposition enable them to overrun and despoil civilized areas.

A goblin stands 3 to 3-1/2 feet tall and weigh 40 to 45 pounds. Its eyes are usually dull and glazed, varying in color from red to yellow. A goblin’s skin color ranges from yellow through any shade of orange to a deep red; usually all members of a single tribe are about the same color. Goblins wear clothing of dark leather, tending toward drab, soiled-looking colors.

Goblins speak Goblin; those with Intelligence scores of 12 or higher also speak Common.

Most goblins encountered outside their homes are warriors; the information in the statistics block is for one of 1st level.

Combat

Being bullied by bigger, stronger creatures has taught goblins to exploit what few advantages they have: sheer numbers and malicious ingenuity. The concept of a fair fight is meaningless in their society. They favor ambushes, overwhelming odds, dirty tricks, and any other edge they can devise.

Goblins have a poor grasp of strategy and are cowardly by nature, tending to flee the field if a battle turns against them. With proper supervision, though, they can implement reasonably complex plans, and in such circumstances their numbers can be a deadly advantage.

Skills: Goblins have a +4 racial bonus on Move Silently and Ride checks. Goblin cavalry (mounted on worgs) usually select the Mounted Combat feat in place of the Alertness feat, which reduces their Spot and Listen check modifiers from +3 to +1.

Challenge Rating: Goblins with levels in NPC classes have a CR equal to their character level –2.

Goblin Society

Goblins are tribal. Their leaders are generally the biggest, strongest, or sometimes the smartest of the group. They have almost no concept of privacy, living and sleeping in large common areas; only the leaders live separately. Goblins survive by raiding and stealing (preferably from those who cannot defend themselves easily), sneaking into lairs, villages, and even towns by night to take what they can. They are not above waylaying travelers on the road or in forests and stripping them of all possessions, up to and including the clothes on their backs. Goblins sometimes capture slaves to perform hard labor in the tribe’s lair or camp.

These creatures live wherever they can, from dank caves to dismal ruins, and their lairs are always smelly and filthy due to an utter lack of sanitation. Goblins often settle near civilized areas to raid for food, livestock, tools, weapons, and supplies. Once a tribe has despoiled a locale, it simply packs up and moves on to the next convenient area. Hobgoblins and bugbears are sometimes found in the company of goblin tribes, usually as bullying leaders. Some goblin tribes form alliances with worgs, which carry them into combat.

Goblin bands and tribes have noncombatant young equal in number to the adults.

The chief goblin deity is Maglubiyet, who urges his worshipers to expand their numbers and overwhelm their competitors.

GoblinS AS Characters

Goblin leaders tend to be rogues or fighter/rogues. Goblin clerics worship Maglubiyet. A goblin cleric has access to two of the following domains: Chaos, Evil, or Trickery. Most goblin spellcasters are adepts. Goblin adepts favor spells that fool or confuse enemies.

Goblin characters possess the following racial traits.

— –2 Strength, +2 Dexterity, –2 Charisma.

—Small size: +1 bonus to Armor Class, +1 bonus on attack rolls, +4 bonus on Hide checks, –4 penalty on grapple checks, lifting and carrying limits 3/4 those of Medium characters.

—A goblin’s base land speed is 30 feet.

—Darkvision out to 60 feet.

— +4 racial bonus on Move Silently and Ride checks.

—Automatic Languages: Common, Goblin. Bonus Languages: Draconic, Elven, Giant, Gnoll, Orc.

—Favored Class: Rogue.

The goblin warrior presented here had the following ability scores before racial adjustments: Str 13, Dex 11, Con 12, Int 10, Wis 9, Cha 8.


Golem

Golems are magically created automatons of great power. Constructing one involves the employment of mighty magic and elemental forces.

The animating force for a golem is a spirit from the Elemental Plane of Earth. The process of creating the golem binds the unwilling spirit to the artificial body and subjects it to the will of the golem’s creator.

Combat

Golems are tenacious in combat and prodigiously strong as well. Being mindless, they do nothing without orders from their creators. They follow instructions explicitly and are incapable of any strategy or tactics. They are emotionless in combat and cannot be provoked.

A golem’s creator can command it if the golem is within 60 feet and can see and hear its creator. If uncommanded, a golem usually follows its last instruction to the best of its ability, though if attacked it returns the attack. The creator can give the golem a simple command to govern its actions in his or her absence, such as “Remain in an area and attack all creatures that enter” (or only a specific type of creature), “Ring a gong and attack,” or the like. The golem’s creator can order the golem to obey the commands of another person (who might in turn place the golem under someone else’s control, and so on), but the golem’s creator can always resume control over his creation by commanding the golem to obey him alone.

Since golems do not need to breathe and are immune to most forms of energy, they can press an attack against an opponent almost anywhere, from the bottom of the sea to the frigid top of the tallest mountain.

Immunity to Magic (Ex): Golems have immunity to most magical and supernatural effects, except when otherwise noted.

Construction

The cost to create given for each golem includes the cost of the physical body and all the materials and spell components that are consumed or become a permanent part of the golem. Creating a golem is essentially similar to creating any sort of magic item (see page 282 of the Dungeon Master’s Guide). However, a golem’s body includes costly material components that may require some extra preparation. The golem’s creator can assemble the body or hire someone else to do the job. The builder must have the appropriate skill, which varies with the golem variety.

Completing the golem’s creation drains the appropriate XP from the creator and requires casting any spells on the final day. The creator must cast the spells personally, but they can come from outside sources, such as scrolls.

The characteristics of a golem that come from its nature as a magic item (caster level, prerequisite feats and spells, market price, cost to create) are given in summary form at the end of each golem’s description, in the same format used in Chapter 7 of the Dungeon Master’s Guide.

Note: The market price of an advanced golem (a golem with more Hit Dice than the typical golem described in each entry) is increased by 5,000 gp for each additional Hit Die, and increased by an additional 50,000 gp if the golem’s size increases. The XP cost for creating an advanced golem is equal to 1/25 the advanced golem’s market price minus the cost of the special materials required.

Stone Golem Greater Stone Golem

Large Construct Huge Construct

Hit Dice: 14d10+30 (107 hp) 42d10+40 (271 hp)

Initiative: –1 –2

Speed: 20 ft. (4 squares) 20 ft. (4 squares)

Armor Class: 26 (–1 size, –1 Dex, +18 natural), 27 (–2 size, –2 Dex, +21 natural),

touch 8, flat-footed 26 touch 6, flat-footed 27

Base Attack/Grapple: +10/+23 +31/+52

Attack: Slam +18 melee (2d10+9) Slam +42 melee (4d8+13)

Full Attack: 2 slams +18 melee (2d10+9) 2 slams +42 melee (4d8+13)

Space/Reach: 10 ft (4 squares)./10 ft. 15 ft./15 ft.

Special Attacks: Slow Slow

Special Qualities: Construct traits, damage reduction 10/adamantine, Construct traits, damage reduction 10/adamantine,

darkvision 60 ft., immunity to magic, low-light vision darkvision 60 ft., immunity to magic, low-light vision

Saves: Fort +4, Ref +3, Will +4 Fort +14, Ref +12, Will +14

Abilities: Str 29, Dex 9, Con —, Str 37, Dex 7, Con —,

Int —, Wis 11, Cha 1 Int —, Wis 11, Cha 1

Skills: — —

Feats: — —

Environment: Any Any

Organization: Solitary or gang (2–4) Solitary or gang (2–4)

Challenge Rating: 11 16

Treasure: None None

Alignment: Always neutral Always neutral

Advancement: 15–21 HD (Large); 22–42 (Huge) —

Level Adjustment: — —


Clay golem

Large Construct

Hit Dice: 11d10+30 (90 hp)

Initiative: –1

Speed: 20 ft. (4 squares)

Armor Class: 22 (–1 size, –1 Dex, +14 natural), touch 8, flat-footed 22

Base Attack/Grapple: +8/+19

Attack: Slam +14 melee (2d10+7 plus cursed wound)

Full Attack: 2 slams +14 melee (2d10+7 plus cursed wound)

Space/Reach: 10 ft./10 ft.

Special Attacks: Berserk, cursed wound

Special Qualities: Construct traits, damage reduction 10/adamantine and bludgeoning, darkvision 60 ft., haste, immunity to magic, low-light vision

Saves: Fort +3, Ref +2, Will +3

Abilities: Str 25, Dex 9, Con —, Int —, Wis 11, Cha 1

Skills: —

Feats: —

Environment: Any

Organization: Solitary or gang (2–4)

Challenge Rating: 10

Treasure: None

Alignment: Always neutral

Advancement: 12–18 HD (Large); 19–33 HD (Huge)

Level Adjustment: —

This automaton has been sculpted from soft clay. It’s about 18 inches taller than a normal human, and its features are grossly distorted from the human norm. Its chest is overly large, with arms attached by thick knots of muscle at the shoulder, hanging down to its knees, and ending in short, stubby fingers. It has no neck, and the large head has broad, flat features. Its legs are short and bowed, ending in wide, flat feet. It smells faintly of clay.

This golem has a humanoid body made from clay.

A clay golem wears no clothing except for a metal or stiff leather garment around its hips.

A clay golem golem cannot speak or make any vocal noise. It walks and moves with a slow, clumsy gait. It weighs around 600 pounds.

Combat

Clay golems are frightening combatants, thanks to their immunities and their haste ability.

Berserk (Ex): When a clay golem enters combat, there is a cumulative 1% chance each round that its elemental spirit breaks free and the golem goes berserk. The uncontrolled golem goes on a rampage, attacking the nearest living creature or smashing some object smaller than itself if no creature is within reach, then moving on to spread more destruction. Once a clay golem goes berserk, no known method can reestablish control.

Cursed Wound (Ex): The damage a clay golem deals doesn’t heal naturally and resists healing spells. A character attempting to cast a conjuration (healing) spell on a creature damaged by a clay golem must succeed on a DC 26 caster level check, or the spell has no effect on the injured character.

Immunity to Magic (Ex): A clay golem is immune to any spell or spell-like ability that allows spell resistance. In addition, certain spells and effects function differently against the creature, as noted below.

A move earth spell drives the golem back 120 feet and deals 3d12 points of damage to it.

A disintegrate spell slows the golem (as the slow spell) for 1d6 rounds and deals 1d12 points of damage.

An earthquake spell cast directly at a clay golem stops it from moving on its next turn and deals 5d10 points of damage. The golem gets no saving throw against any of these effects.

Any magical attack against a clay golem that deals acid damage heals 1 point of damage for every 3 points of damage it would otherwise deal. If the amount of healing would cause the golem to exceed its full normal hit points, it gains any excess as temporary hit points. For example, a clay golem hit by the breath weapon of a black dragon heals 7 points of damage if the attack would have dealt 22 points of damage. A clay golem golem gets no saving throw against magical attacks that deal acid damage.

Haste (Su): After it has engaged in at least 1 round of combat, a clay golem can haste itself once per day as a free action. The effect lasts 3 rounds and is otherwise the same as the spell.

Construction

A clay golem’s body must be sculpted from a single block of clay weighing at least 1,000 pounds, treated with rare oils and powders worth 1,500 gp. Creating the body requires a DC 15 Craft (sculpting) check or a DC 15 Craft (pottery) check.

CL 11th; Craft Construct (see page 303), animate objects, commune, resurrection, caster must be at least 11th level; Price 40,000 gp; Cost 21,500 gp + 1,540 XP.


Flesh golem

Large Construct

Hit Dice: 9d10+30 (79 hp)

Initiative: –1

Speed: 30 ft. (6 squares)

Armor Class: 18 (–1 size, –1 Dex, +10 natural), touch 8, flat-footed 18

Base Attack/Grapple: +6/+15

Attack: Slam +10 melee (2d8+5)

Full Attack: 2 slams +10 melee (2d8+5)

Space/Reach: 10 ft./10 ft.

Special Attacks: Berserk

Special Qualities: Construct traits, damage reduction 5/adamantine, darkvision 60 ft., immunity to magic, low-light vision

Saves: Fort +3, Ref +2, Will +3

Abilities: Str 21, Dex 9, Con —, Int —, Wis 11, Cha 1

Skills: —

Feats: —

Environment: Any

Organization: Solitary or gang (2–4)

Challenge Rating: 7

Treasure: None

Alignment: Always neutral

Ad‑vancement: 10–18 HD (Large); 19–27 HD (Huge)

Level Adjustment: —

This automaton looks as though it was constructed from a grisly assortment of decaying human body parts, stitched and bolted together into a form taller than a living man. It smells faintly of freshly dug earth and dead flesh.

A flesh golem is a ghoulish collection of stolen humanoid body parts, stitched together into a single composite form.

No natural animal willingly tracks a flesh golem. The golem wears whatever clothing its creator desires, usually just a ragged pair of trousers. It has no possessions and no weapons. It stands 8 feet tall and weighs almost 500 pounds.

A flesh golem golem cannot speak, although it can emit a hoarse roar of sorts. It walks and moves with a stiff-jointed gait, as if not in complete control of its body.

Combat

Flesh golems often fare poorly in combat thanks to their fairly low Armor Class, though they can easily crush foes that lack adamantine weaponry. A flesh golem supported by an ally that can launch electricity attacks is fearsome indeed.

Berserk (Ex): When a flesh golem enters combat, there is a cumulative 1% chance each round that its elemental spirit breaks free and the golem goes berserk. The uncontrolled golem goes on a rampage, attacking the nearest living creature or smashing some object smaller than itself if no creature is within reach, then moving on to spread more destruction. The golem’s creator, if within 60 feet, can try to regain control by speaking firmly and persuasively to the golem, which requires a DC 19 Charisma check. It takes 1 minute of inactivity by the golem to reset the golem’s berserk chance to 0%.

Immunity to Magic (Ex): A flesh golem is immune to any spell or spell-like ability that allows spell resistance. In addition, certain spells and effects function differently against the creature, as noted below.

A magical attack that deals cold or fire damage slows a flesh golem (as the slow spell) for 2d6 rounds, with no saving throw.

A magical attack that deals electricity damage breaks any slow effect on the golem and heals 1 point of damage for every 3 points of damage the attack would otherwise deal. If the amount of healing would cause the golem to exceed its full normal hit points, it gains any excess as temporary hit points. For example, a flesh golem hit by a lightning bolt heals 3 points of damage if the attack would have dealt 11 points of damage. A flesh golem golem gets no saving throw against attacks that deal electricity damage.

Construction

The pieces of a flesh golem must come from normal human corpses that have not decayed significantly. Assembly requires a minimum of six different bodies—one for each limb, the torso (including head), and the brain. In some cases, more bodies may be necessary. Special unguents and bindings worth 500 gp are also required. Note that creating a flesh golem requires casting a spell with the evil descriptor.

Assembling the body requires a DC 13 Craft (leatherworking) check or a DC 13 Heal check.

CL 8th; Craft Construct (see page 303), animate dead, bull’s strength, geas/quest, limited wish, caster must be at least 8th level; Price 20,000 gp; Cost 10,500 gp + 780 XP.


Iron golem

Large Construct

Hit Dice: 18d10+30 (129 hp)

Initiative: –1

Speed: 20 ft. (4 squares)

Armor Class: 30 (–1 size, –1 Dex, +22 natural) touch 8, flat-footed 30

Base Attack/Grapple: +12/+28

Attack: Slam +23 melee (2d10+11)

Full Attack: 2 slams +23 melee (2d10+11)

Space/Reach: 10 ft./10 ft.

Special Attacks: Breath weapon

Special Qualities: Construct traits, damage reduction 15/adamantine, darkvision 60 ft., immunity to magic, low-light vision

Saves: Fort +6, Ref +5, Will +6

Abilities: Str 33, Dex 9, Con —, Int —, Wis 11, Cha 1

Skills: —

Feats: —

Environment: Any

Organization: Solitary or gang (2–4)

Challenge Rating: 13

Treasure: None

Alignment: Always neutral

Advancement: 19–24 HD (Large); 25–54 HD (Huge)

Level Adjustment: —

This metallic automaton is twice the height of a normal human and resembles an armored giant.

This golem has a humanoid body made from iron.

An iron golem can be fashioned in any manner, just like a stone golem (see below), although it almost always displays armor of some sort. Its features are much smoother than those of a stone golem. Iron golems sometimes carry a short sword in one hand.

An iron golem is 12 feet tall and weighs about 5,000 pounds.

An iron golem cannot speak or make any vocal noise, nor does it have any distinguishable odor. It moves with a ponderous but smooth gait. Each step causes the floor to tremble unless it is on a thick, solid foundation.

Combat

Iron golems are mighty combatants. They strike with deadly accuracy and incredible force. Their bodies are nearly invulnerable but can be reduced to piles of rubbish by rust monsters.

Breath Weapon (Su): 10-foot cube, cloud of poisonous gas lasting 1 round, free action once every 1d4+1 rounds; initial damage 1d4 Con, secondary damage 3d4 Con, Fortitude DC 19 negates. The save DC is Constitution-based.

Immunity to Magic (Ex): An iron golem is immune to any spell or spell-like ability that allows spell resistance. In addition, certain spells and effects function differently against the creature, as noted below.

A magical attack that deals electricity damage slows an iron golem (as the slow spell) for 3 rounds, with no saving throw.

A magical attack that deals fire damage breaks any slow effect on the golem and heals 1 point of damage for each 3 points of damage the attack would otherwise deal. If the amount of healing would cause the golem to exceed its full normal hit points, it gains any excess as temporary hit points. For example, an iron golem hit by a fireball gains back 6 hit points if the damage total is 18 points. An iron golem gets no saving throw against fire effects.

An iron golem is affected normally by rust attacks, such as that of a rust monster or a rusting grasp spell.

Construction

An iron golem’s body is sculpted from 5,000 pounds of pure iron, smelted with rare tinctures and admixtures costing at least 10,000 gp. Assembling the body requires a DC 20 Craft (armorsmithing) check or a DC 20 Craft (weaponsmithing) check.

CL 16th; Craft Construct (see page 303), cloudkill, geas/quest, limited wish, polymorph any object, caster must be at least 16th level; Price 150,000 gp; Cost 80,000 gp + 5,600 XP.


Stone golem

This automaton has been cut from stone. It is half again as tall as a normal human and resembles a roughly chiseled statue of a soldier.

This golem has a humanoid body made from stone.

A stone golem is 9 feet tall and weighs around 2,000 pounds. Its body is frequently stylized to suit its creator. For example, it might look like it is wearing armor, with a particular symbol carved on the breastplate, or have designs worked into the stone of its limbs.

Combat

Stone golems are formidable opponents, being physically powerful and difficult to harm.

Slow (Su): A stone golem can use a slow effect, as the spell, as a free action once every 2 rounds. The effect has a range of 10 feet and a duration of 7 rounds, requiring a DC 17 Will save to negate. The save DC is Constitution-based.

Immunity to Magic (Ex): A stone golem is immune to any spell or spell-like ability that allows spell resistance. In addition, certain spells and effects function differently against the creature, as noted below.

A transmute rock to mud spell slows a stone golem (as the slow spell) for 2d6 rounds, with no saving throw, while transmute mud to rock heals all of its lost hit points.

A stone to flesh spell does not actually change the golem’s structure but negates its damage reduction and immunity to magic for 1 full round.

Construction

A stone golem’s body is chiseled from a single block of hard stone, such as granite, weighing at least 3,000 pounds. The stone must be of exceptional quality, and costs 5,000 gp. Assembling the body requires a DC 17 Craft (sculpting) check or a DC 17 Craft (stonemasonry) check.

CL 14th; Craft Construct (see page 303), antimagic field, geas/quest, symbol of stunning, caster must be at least 14th level; Price 90,000 gp; Cost 50,000 gp + 3,400 XP.

Greater Stone Golem

A greater stone golem is a colossus of granite, the largest and most fearsome stone golem commonly created. These immensely powerful constructs are most often used to guard royal tombs, magical armories, and similar places of ancient power.

A greater stone golem is 18 feet tall and weighs around 32,000 pounds. It resembles a typical stone golem in all respects, except that the Will save DC is 31 against its slow ability.

CL 14th; Craft Construct (see page 303), antimagic field, geas/quest, symbol of stunning, caster must be at least 14th level; Price 196,000 gp; Cost 105,000 gp + 7,640 XP.


Gorgon

Large Magical Beast

Hit Dice: 8d10+40 (85 hp)

Initiative: +4

Speed: 30 ft. (6 squares)

Armor Class: 20 (–1 size, +11 natural), touch 9, flat-footed 20

Base Attack/Grapple: +8/+17

Attack: Gore +12 melee (1d8+7)

Full Attack: Gore +12 melee (1d8+7)

Space/Reach: 10 ft./5 ft.

Special Attacks: Breath weapon, trample 1d8+7

Special Qualities: Darkvision 60 ft., low-light vision, scent

Saves: Fort +11, Ref +6, Will +5

Abilities: Str 21, Dex 10, Con 21, Int 2, Wis 12, Cha 9

Skills: Listen +9, Spot +8

Feats: Alertness, Improved Initiative, Iron Will

Environment: Temperate plains

O‑rganization: Solitary, pair, pack (3–4), or herd (5–13)

Challenge Rating: 8

Treasure: None

Alignment: Always neutral

A‑dvancement: 9–15 HD (Large); 16–24 HD (Huge)

Level Adjustment: —

Dusky, metallic scales cover this creature’s bull-like body. It has silver horns.

Gorgons guard their territory fiercely. They are fond of rocky areas, especially underground labyrinths.

A typical gorgon stands over 6 feet tall at the shoulder and measures 8 feet from snout to tail. It weighs about 4,000 pounds.

Gorgons are nothing if not aggressive. They attack intruders on sight, attempting to trample, gore, or petrify them. There is no way to calm these furious creatures, and they are impossible to domesticate.

Combat

Whenever possible, a gorgon begins an encounter by charging at its opponents.

Breath Weapon (Su): 60-foot cone, once every 1d4 rounds (but no more than five times per day), turn to stone permanently, Fortitude DC 19 negates. The save DC is Constitution-based.

Trample (Ex): Reflex DC 19 half. The save DC is Strength-based.


Gray Render

Large Magical Beast

Hit Dice: 10d10+70 (125 hp)

Initiative: +0

Speed: 30 ft. (6 squares)

Armor Class: 19 (–1 size, +10 natural), touch 9, flat-footed 19

Base Attack/Grapple: +10/+20

Attack: Bite +15 melee (2d6+6)

Full Attack: Bite +15 melee (2d6+6); 2 claws +10 melee (1d6+3)

Space/Reach: 10 ft./10 ft.

Special Attacks: Improved grab, rend 2d6+9

Special Qualities: Darkvision 60 ft., low-light vision, scent

Saves: Fort +14, Ref +7, Will +4

Abilities: Str 23, Dex 10, Con 24, Int 3, Wis 12, Cha 8

Skills: Hide +2, Spot +10, Survival +3

Feats: Cleave, Power Attack, Improved Bull Rush, Track

Environment: Temperate marshes

Organization: Solitary

Challenge Rating: 8

Treasure: None

Alignment: Usually neutral

Advancement: 11–15 HD (Large); 16–30 HD (Huge)

Level Adjustment: +5 (cohort)

This hulking biped has the mass of a giant. It has a stooped frame, a gray, hairless body, and broad shoulders. Its arms are long and sinewy, and its clawed hands scrape along the ground as it walks. Its sloped forehead bears six small, yellowish eyes. Its mouth is wide and powerful-looking, filled with black teeth.

Bestial and savage, the gray render is a deadly predator found in remote wilderness areas.

These beasts are thought to be composed of dense muscle and bone, granting them the strength and stamina of a giant. A gray render stands about 9 feet tall in spite of its hunched posture and is about 4 feet wide. It weighs about 4,000 pounds.

Rangers have reported seeing renders uproot trees 3 feet in diameter with their jaws and tear them into splinters in just minutes.

Gray renders are never found in groups. Each of these asexual creatures produces one offspring and carries it for a time in a pouch, but thereafter the young render must fend for itself.

A unique quality of the gray render is its tendency to bond with, protect, and provide for another creature (or group of creatures) native to its surroundings. This strange behavior seems contrary to its otherwise savage nature, yet gray renders have been found with wolves, lions, horses, displacer beasts, owlbears, unicorns, hippogriffs, and occasionally even humanoid groups. Whether accepted or not, the render always attempts to remain fairly close, watching over its adopted charge(s) and daily bringing an offering of meat. It never willingly harms adopted creatures and retreats if they attack it. Most adopted creatures quickly begin to appreciate having such a powerful ally and accept and even rely on the gray render.

Combat

A gray render attacks to kill, whether to bring down prey or to protect itself or those it has adopted. When hunting, it sometimes attempts to hide and wait for prey to wander close.

Improved Grab (Ex): To use this ability, a gray render must hit with its bite attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity.

Rend (Ex): A gray render that wins a grapple check after a successful bite attack establishes a hold, latching onto the opponent’s body and tearing the flesh. This attack automatically deals 2d6+9 points of damage.

Skills: Gray renders have a +4 racial bonus on Spot checks due to their six keen eyes.


Grick

Medium Aberration

Hit Dice: 2d8 (9 hp)

Initiative: +2

Speed: 30 ft. (6 squares), climb 20 ft.

Armor Class: 16 (+2 Dex, +4 natural), touch 12, flat-footed 14

Base Attack/Grapple: +1/+3

Attack: Tentacle +3 melee (1d4+2)

Full Attack: 4 tentacles +3 melee (1d4+2); bite –2 melee (1d3+1)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Damage reduction 10/magic, darkvision 60 ft., scent

Saves: Fort +0, Ref +2, Will +5

Abilities: Str 14, Dex 14, Con 11, Int 3, Wis 14, Cha 5

Skills: Climb +10, Hide +3*, Listen +6, Spot +6

Feats: Alertness, TrackB

Environment: Underground

Organization: Solitary or cluster (2–4)

Challenge Rating: 3

Treasure: 1/10 coins; 50% goods; 50% items

Alignment: Usually neutral

Advancement: 3–4 HD (Medium); 5–6 HD (Large)

Level Adjustment: —

This wormlike monster has a body as long as a man is tall, with four tentacles a little longer than human forearms. The tentacles, located on its head along either side of its jaws, are segmented, as is the body itself.

Gricks are stealthy underground predators that infest dungeons, caves, and other shadowed places under the earth, waiting patiently for prey to come within reach.

An adult grick is about 8 feet long from the tips of its tentacles to the end of its body and weighs some 200 pounds. Its body coloration is uniformly dark, with a pale underbelly.

Gricks lair in any sheltered space that can accommodate their bodies, including holes, burrows, ledges, and crevices. They do not collect treasure, but their lairs are likely to contain the uneaten possessions of their victims. When prey is scarce, gricks venture aboveground and hunt in the wilderness, using tactics similar to those they employ underground. These creatures are not comfortable under the open sky, however, and return to the subterranean world as quickly as possible.

Combat

Gricks attack when hungry or threatened. They hunt by holing up near high-traffic areas, using their natural coloration to blend into convenient shadows. When prey (virtually anything that moves) ventures near, they lash out with their tentacles. A grick’s rubbery body seems to shed blows of any kind. Its jaws are relatively small and weak compared to its body mass, so rather than consume its kill immediately, a grick normally drags its victim back to its lair to be eaten at its leisure.

A grick’s natural weapons are treated as magic weapons for the purpose of overcoming damage reduction.

Multiple gricks do not fight in concert. Each attacks the prey closest to it, and breaks off the fight as soon as it can drag dead or unconscious prey away.

Skills: A grick has a +8 racial bonus on Climb checks and can always choose to take 10 on a Climb check, even if rushed or threatened.

*Their coloration affords gricks a +8 racial bonus on Hide checks when in natural rocky areas.


Griffon

Large Magical Beast

Hit Dice: 7d10+21 (59 hp)

Initiative: +2

Speed: 30 ft. (6 squares), fly 80 ft. (average)

Armor Class: 17 (–1 size, +2 Dex, +6 natural), touch 11, flat-footed 15

Base Attack/Grapple: +7/+15

Attack: Bite +11 melee (2d6+4)

Full Attack: Bite +11 melee (2d6+4) and 2 claws +8 melee (1d4+2)

Space/Reach: 10 ft./5 ft.

Special Attacks: Pounce, rake 1d6+2

Special Qualities: Darkvision 60 ft., low-light vision, scent

Saves: Fort +8, Ref +7, Will +5

Abilities: Str 18, Dex 15, Con 16, Int 5, Wis 13, Cha 8

Skills: Jump +8, Listen +6, Spot +10

Feats: Iron Will, Multiattack, Weapon Focus (bite)

Environment: Temperate hills

Organization: Solitary, pair, or pride (6–10)

Challenge Rating: 4

Treasure: None

Alignment: Always neutral

Advancement: 8–10 HD (Large); 11–21 HD (Huge)

Level Adjustment: +3 (cohort)

This beast’s body resembles that of a muscular lion. Its head and front legs are those of a great eagle, and it has a pair of large, golden wings.

Griffons are powerful, majestic creatures with the characteristics of both lions and eagles. They hunt all manner of prey but favor the flesh of horses above all else.

From nose to tail, an adult griffon can measure as much as 8 feet. Neither males nor females are endowed with a mane. A pair of broad, golden wings emerge from the creature’s back and span 25 feet or more. A griffon weighs about 500 pounds.

Griffons make their homes in high places, swooping down with a shrill, eaglelike cry to attack their prey. Although both aggressive and territorial, they are also intelligent enough to avoid obviously powerful enemies. They almost always attack horses, however, and any who attempt to protect horses from a hungry griffon often end up on the menu themselves.

A griffon cannot speak, but understands Common.

Combat

Griffons prefer to pounce on their prey, either diving to the attack or leaping from above.

Pounce (Ex): If a griffon dives upon or charges a foe, it can make a full attack, including two rake attacks.

Rake (Ex): Attack bonus +8 melee, damage 1d6+2.

Skills: Griffons have a +4 racial bonus on Jump and Spot checks.

Training a Griffon

Although intelligent, a griffon requires training before it can bear a rider in combat. To be trained, a griffon must have a friendly attitude toward the trainer (this can be achieved through a successful Diplomacy check). Training a friendly griffon requires six weeks of work and a DC 25 Handle Animal check. Riding a griffon requires an exotic saddle. A griffon can fight while carrying a rider, but the rider cannot also attack unless he or she succeeds on a Ride check.

Griffon eggs are worth 3,500 gp apiece on the open market, while young are worth 7,000 gp each. Professional trainers charge 1,500 gp to rear or train a griffon.

Carrying Capacity: A light load for a griffon is up to 300 pounds; a medium load, 301–600 pounds; and a heavy load, 601–900 pounds.


Grimlock

Medium Monstrous Humanoid

Hit Dice: 2d8+2 (11 hp)

Initiative: +1

Speed: 30 ft. (6 squares)

Armor Class: 15 (+1 Dex, +4 natural), touch 11, flat-footed 14

Base Attack/Grapple: +2/+4

Attack: Battleaxe +4 melee (1d8+3/¥3)

Full Attack: Battleaxe +4 melee (1d8+3/¥3)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Blindsight 40 ft., immunities, scent

Saves: Fort +1, Ref +4, Will +2

Abilities: Str 15, Dex 13, Con 13, Int 10, Wis 8, Cha 6

Skills: Climb +4, Hide +3*, Listen +5, Spot +3

Feats: Alertness, TrackB

Environment: Underground

Organization: Gang (2–4), pack (10–20), tribe (10–60 plus 1 leader of 3rd–5th level per 10 adults), or cult (10–80 plus 1 leader of 3rd–5th level per 10 adults and 1 mind flayer or medusa)

Challenge Rating: 1

Treasure: Standard coins; standard goods (gems only); standard items

Alignment: Often neutral evil

Advancement: By character class

Level Adjustment: +2

This muscular humanoid is about as tall as a human. It has thick, gray, scaly skin and blank, eyeless eye sockets.

Grimlocks are natives of the deep places beneath the earth but come to the surface to raid for slaves and pillage. While there, they lurk in mountainous terrain, which hides them well. They prefer raw, fresh meat—preferably human.

Extremely xenophobic, grimlocks are normally encountered in small patrols or packs on the surface. Underground, they may form larger communities that are led by powerful grimlocks or by some more intelligent creature, such as a medusa or a mind flayer.

Grimlocks speak their own language and Common.

Combat

Grimlocks are blind, but their exceptional senses of smell and hearing allow them to notice foes nearby. As a result, they usually shun ranged weapons and rush to the attack, brandishing their stone battleaxes.

Blindsight (Ex): Grimlocks can sense all foes within 40 feet as a sighted creature would. Beyond that range, they treat all targets as having total concealment.

Grimlocks are susceptible to sound- and scent-based attacks, however, and are affected normally by loud noises and sonic spells (such as ghost sound or silence) and overpowering odors (such as stinking cloud or incense-heavy air). Negating a grimlock’s sense of smell or hearing reduces this ability to normal Blind-Fight (as the feat). If both these senses are negated, a grimlock is effectively blinded.

Immunities: Grimlocks are immune to gaze attacks, visual effects, illusions, and other attack forms that rely on sight.

Skills: *A grimlock’s dull gray skin helps it hide in its native terrain, conferring a +10 racial bonus on Hide checks when in mountains or underground.

GrimlockS As Characters

Independent groups of grimlocks are usually led by barbarians, while those in the service of a mind flayer are often rangers.

Grimlock characters possess the following racial traits.

— +4 Strength, +2 Dexterity, +2 Constitution, –2 Wisdom, –4 Charisma.

—Medium size.

—A grimlock’s base land speed is 30 feet.

—Racial Hit Dice: A grimlock begins with two levels of monstrous humanoid, which provide 2d8 Hit Dice, a base attack bonus of +2, and base saving throw bonuses of Fort +0, Ref +3, and Will +3.

—Racial Skills: A grimlock’s monstrous humanoid levels give it skill points equal to 5 ¥ (2 + Int modifier, minimum 1). Its class skills are Climb, Hide, Listen, and Spot. Grimlocks gain a +10 racial bonus on Hide checks in mountain or underground settings.

—Racial Feats: A grimlock’s monstrous humanoid levels give it one feat.

—Weapon Proficiency: A grimlock is automatically proficient with the battleaxe.

— +4 natural armor bonus.

—Special Qualities (see above): Blindsight 40 ft., immunities, scent.

—Automatic Languages: Common, Grimlock. Bonus Languages: Draconic, Dwarven, Gnome, Terran, Undercommon.

—Favored Class: Barbarian.

—Level adjustment +2.


Guardinal

Guardinals are a celestial race native to the plane of Elysium. When at home, they are among the most peaceful of creatures, quick to laugh and slow to anger. They show a very different face when away from Elysium, however—they have no tolerance for evil and often rove the cosmos looking for evil to confront.

Guardinals speak Celestial, Infernal, and Draconic, but can speak with almost any creature, thanks to their tongues ability.

Guardinal Traits: A guardinal possesses the following traits (unless otherwise noted in a creature’s entry).

—Darkvision out to 60 feet and low-light vision.

—Immunity to electricity and petrification.

—Resistance to cold 10 and sonic 10.

—Lay on Hands (Su): As the paladin class feature, except that each day, a guardinal can heal an amount of damage equal to its full normal hit points.

— +4 racial bonus on saves against poison.

—Speak with Animals (Su): This ability works like speak with animals (caster level 8th) but is a free action and does not require sound.


avoral

Medium Outsider (Extraplanar, Good, Guardinal)

Hit Dice: 7d8+35 (66 hp)

Initiative: +6

Speed: 40 ft. (8 squares), fly 90 ft. (good)

Armor Class: 24 (+6 Dex, +8 natural), touch 16, flat-footed 18

Base Attack/Grapple: +7/+9

Attack: Claw +13 melee (2d6+2) or wing +13 melee (2d8+2)

Full Attack: 2 claws +13 melee (2d6+2) or 2 wings +13 melee (2d8+2)

Space/Reach: 5 ft./5 ft.

Special Attacks: Spell-like abilities, fear aura

Special Qualities: Damage reduction 10/evil or silver, darkvision 60 ft., immunity to electricity and petrification, lay on hands, low-light vision, resistance to cold 10 and sonic 10, speak with animals, spell resistance 25, true seeing

Saves: Fort +10 (+14 against poison), Ref +11, Will +8

Abilities: Str 15, Dex 23, Con 20, Int 15, Wis 16, Cha 16

Skills: Bluff +13, Concentration +15, Diplomacy +7, Disguise +3 (+5 acting), Handle Animal +13, Hide +16, Intimidate +5, Knowledge (any one) +12, Listen +13, Move Silently +16, Ride +8, Sense Motive +13, Spellcraft +12, Spot +21

Feats: Empower Spell-Like Ability (magic missile), Flyby Attack, Weapon Finesse

Environment: Blessed Fields of Elysium

Organization: Solitary, pair, or squad (3–5)

Challenge Rating: 9

Treasure: No coins; double goods; standard items

Alignment: Always neutral good

Advancement: 8–14 HD (Medium); 15–21 HD (Large)

Level Adjustment: —

This creature has the body of a tall, muscular human, but with long, powerful wings instead of arms. The face is more human than avian, but the hair resembles a feathery cowl, and the eyes are bright gold. The legs have strong talons and feathery vanes.

An avoral’s bones are strong but hollow, so even the largest specimens weigh no more than 120 pounds. An avoral is about 7 feet tall.

Each of an avoral’s wings has a small hand at the midpoint. When the wings are folded, these appendages are about where human hands would be and can do nearly anything hands can do.

An avoral’s visual acuity is virtually unmatched: It can see detail on objects up to 10 miles away and is said to be able to discern the color of a creature’s eyes at 200 paces.

Combat

On the ground, an avoral can lash out with its wings to deliver punishing blows. However, it prefers to meet its foes in the air, where it can employ its talons and make full use of its aerial speed and agility. It can’t make wing attacks while flying, however.

An avoral’s natural weapons, as well as any weapons it wields, are treated as good-aligned for the purpose of overcoming damage reduction.

Spell-Like Abilities: At will—aid, blur (self only), command (DC 14), detect magic, dimension door, dispel magic, gust of wind (DC 15), hold person (DC 16), light, magic circle against evil (self only), magic missile, see invisibility; 3/day—lightning bolt (DC 16). Caster level 8th. The save DCs are Charisma-based.

Fear Aura (Su): Once per day an avoral can create an aura of fear in a 20-foot radius. It is otherwise identical with fear from an 8th-level caster (save DC 17). The save DC is Charisma-based.

True Seeing (Su): This ability is identical with true seeing (caster level 14th), except that it has personal range and the avoral must concentrate for 1 full round before it takes effect. Thereafter the ability remains in effect as long as the avoral concentrates on it.

Skills: An avoral’s sharp eyes give it a +8 racial bonus on Spot checks.


Leonal

Medium Outsider (Extraplanar, Good, Guardinal)

Hit Dice: 12d8+60 (114 hp)

Initiative: +3

Speed: 60 ft. (12 squares)

Armor Class: 27 (+3 Dex, +14 natural)

Base Attack/Grapple: +12/+20

Attack: Claw +20 melee (1d6+8)

Full Attack: 2 claws +20 melee (1d6+8) and bite +15 melee (1d8+4)

Space/Reach: 5 ft./5 ft.

Special Attacks: Roar, pounce, improved grab, rake 1d6+8, spell-like abilities

Special Qualities: Damage reduction 10/evil and silver, darkvision 60 ft., immunity to electricity and petrification, lay on hands, low-light vision, protective aura, resistance to cold 10 and sonic 10, speak with animals, spell resistance 28

Saves: Fort +13 (+17 against poison), Ref +11, Will +10

Abilities: Str 27, Dex 17, Con 20, Int 14, Wis 14, Cha 15

Skills: Balance +22, Concentration +12, Diplomacy +4, Hide +22, Intimidate +10, Jump +35, Knowledge (any) +17, Listen +17, Move Silently +22, Sense Motive +17, Spot +17, Survival +17

Feats: Ability Focus (roar), Dodge, Mobility, Spring Attack, Track

Environment: Blessed Fields of Elysium

Organization: Solitary or pride (4–9)

Challenge Rating: 12

Treasure: No coins; double goods; standard items

Alignment: Always neutral good

Advancement: 13–18 HD (Medium); 19–36 HD (Large)

Level Adjustment: —

This creature looks like a powerful humanoid about 6 feet tall, covered in short, golden fur. Its head is leonine in appearance, with a short muzzle and a lush, dark gold mane. Its arms end in powerful claws, and its mouth holds rows of long, sharp teeth.

One of the most powerful guardinal forms, a leonal is every bit as regal as a lion of the Material Plane. As a foe, it can be just as terrifying, bellowing mighty roars and slashing with razor-sharp claws.

Combat

Leonals like their battles as straightforward as can be. They begin with a roar to put their foes off balance, then follow up with a frenzy of claw and bite attacks. They closely coordinate with others in their pride, watching one another’s flanks and setting up devastating attacks.

A leonal’s natural weapons, as well as any weapons it wields, are treated as good-aligned for the purpose of overcoming damage reduction.

Roar (Su): A leonal can roar up to three times per day. Each roar releases a blast in a 60-foot cone that duplicates the effects of a holy word spell and deals an extra 2d6 points of sonic damage (Fortitude DC 20 negates). The save DC is Charisma-based.

Pounce (Ex): If a leonal charges a foe, it can make a full attack, including two rake attacks.

Improved Grab (Ex): To use this ability, a leonal must hit with its bite attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can rake.

Rake (Ex): Attack bonus +20 melee, damage 1d6+8.

Spell-Like Abilities: At will—detect thoughts, fireball (DC 15), hold monster (DC 17), polymorph, wall of force; 3/day—cure critical wounds (DC 16), neutralize poison, remove disease; 1/day—heal (DC 18). Caster level 10th. The save DCs are Charisma-based.

—Protective Aura (Su): Against attacks made or effects created by evil creatures, this ability provides a +4 deflection bonus to AC and a +4 resistance bonus on saving throws to anyone within 20 feet of the leonal. Otherwise, it functions as a magic circle against evil effect and a lesser globe of invulnerability, both with a radius of 20 feet (caster level equals leonal’s HD). (The defensive benefits from the circle are not included in a leonal’s statistics block.)

Skills: Leonals have a +4 racial bonus on Balance, Hide, and Move Silently checks.


Hag

Hags are horrible creatures whose love of evil is equaled only by their ugliness.

Although they often plot and scheme for power or some malevolent end, hags also appear to do evil for its own sake. They may use their dark magic and knowledge of fell things to serve a more powerful evil being, but they are seldom faithful. They may turn on their master if they see a chance to seize power for themselves.

Although different hags are unique in appearance and mannerism, they have many aspects in common. All take the form of crones whose bent shapes belie their fierce power and swiftness. Despite faces cracked by wrinkles and heavy with cruelty, their eyes shine with villainy and cunning. Their long nails have the strength of steel and are as keen as any knife.

Hags speak Giant and Common.

Combat

Hags are tremendously strong. They are naturally resistant to spells and can cast magic of their own. Hags often gather to form coveys. A covey, usually containing one hag of each type, can use powers beyond those of the individual members.


Annis

Large Monstrous Humanoid

Hit Dice: 7d8+14 (45 hp)

Initiative: +1

Speed: 40 ft. (8 squares)

Armor Class: 20 (–1 size, +1 Dex, +10 natural), touch 10, flat-footed 19

Base Attack/Grapple: +7/+18

Attack: Claw +13 melee (1d6+7)

Full Attack: 2 claws +13 melee (1d6+7) and bite +8 melee (1d6+3)

Space/Reach: 10 ft./10 ft.

Special Attacks: Improved grab, rake 1d6+7, rend 2d6+10, spell-like abilities

Special Qualities: Damage reduction 2/bludgeoning, darkvision 60 ft., spell resistance 19

Saves: Fort +6, Ref +6, Will +6

Abilities: Str 25, Dex 12, Con 14, Int 13, Wis 13, Cha 10

Skills: Bluff +8, Diplomacy +2, Disguise +0 (+2 acting), Hide +5, Intimidate +2, Listen +10, Spot +10

Feats: Alertness, Blind-Fight, Great Fortitude

Environment: Cold marshes

Organization: Solitary or covey (3 hags of any kind plus 1–8 ogres and 1–4 evil giants)

Challenge Rating: 6

Treasure: Standard

Alignment: Usually chaotic evil

Advancement: By character class

Level Adjustment: —

This creature looks like an ancient female human, but impossibly tall. It has deep blue skin and filthy black hair.

The dreaded annis may be the most horrible of hags. An annis commonly uses its disguise self ability to take the form of an exceptionally tall human, a fair giant, or an ogre.

An annis stands some 8 feet tall and weighs about 325 pounds.

Combat

Though physically powerful, these hags do not favor simple assaults but try to divide and confuse their foes before combat. They love to pose as commoners or gentlefolk to lull their victims into a sense of false security before they attack.

Improved Grab (Ex): To use this ability, an annis must hit a Large or smaller opponent with a claw attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity.

Rake (Ex): Attack bonus +13 melee, damage 1d6+7. An annis can attack a grappled foe with both claws at no penalty.

Rend (Ex): An annis that hits with both claw attacks latches onto the opponent’s body and tears the flesh. This attack automatically deals an extra 2d6+10 points of damage.

Spell-Like Abilities: 3/day—disguise self, fog cloud. Caster level 8th.


Green Hag

Medium Monstrous Humanoid

Hit Dice: 9d8+9 (49 hp)

Initiative: +1

Speed: 30 ft. (6 squares), swim 30 ft.

Armor Class: 22 (+1 Dex, +11 natural), touch 11, flat-footed 21

Base Attack/Grapple: +9/+13

Attack: Claw +13 melee (1d4+4)

Full Attack: 2 claws +13 melee (1d4+4)

Space/Reach: 5 ft./5 ft.

Special Attacks: Spell-like abilities, weakness, mimicry

Special Qualities: Darkvision 90 ft., spell resistance 18

Saves: Fort +6, Ref +7, Will +7

Abilities: Str 19, Dex 12, Con 12, Int 13, Wis 13, Cha 14

Skills: Concentration +7, Craft or Knowledge (any one) +7, Hide +9, Listen +11, Spot +11 Swim +12

Feats: Alertness, Blind-Fight, Combat Casting, Great Fortitude

Environment: Temperate marshes

Organization: Solitary or covey (3 hags of any kind plus 1–8 ogres and 1–4 evil giants)

Challenge Rating: 5

Treasure: Standard

Alignment: Usually chaotic evil

Advancement: By character class

Level Adjustment: —

This creature looks like a very old female human. It has a sickly green complexion with dark, tangled hair that looks almost like a twisted vine.

Green hags are found in desolate swamps and dark forests.

A green hag is about the same height and weight as a female human.

Combat

Green hags prefer to attack from hiding, usually after distracting foes. They often use darkvision to their advantage by attacking during moonless nights.

Spell-Like Abilities: At will—dancing lights, disguise self, ghost sound (DC 12), invisibility, pass without trace, tongues, water breathing. Caster level 9th. The save DC is Charisma-based.

Weakness (Su): A green hag can weaken a foe by making a special touch attack. The opponent must succeed on a DC 16 Fortitude save or take 2d4 points of Strength damage. The save DC is Charisma-based.

Mimicry (Ex): A green hag can imitate the sounds of almost any animal found near its lair.

Skills: A green hag has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.


Sea Hag

Medium Monstrous Humanoid (Aquatic)

Hit Dice: 3d8+6 (19 hp)

Initiative: +1

Speed: 30 ft. (6 squares), swim 40 ft.

Armor Class: 14 (+1 Dex, +3 natural), touch 11, flat-footed 13

Base Attack/Grapple: +3/+7

Attack: Claw +7 melee (1d4+4)

Full Attack: 2 claws +7 melee (1d4+4)

Space/Reach: 5 ft./5 ft.

Special Attacks: Horrific appearance, evil eye

Special Qualities: Amphibious, spell resistance 14

Saves: Fort +2, Ref +4, Will +4

Abilities: Str 19, Dex 12, Con 12, Int 10, Wis 13, Cha 14

Skills: Craft or Knowledge (any one) +3, Hide +4, Listen +6, Spot +6, Swim +12

Feats: Alertness, Toughness

Environment: Temperate aquatic

Organization: Solitary or covey (3 hags of any kind plus 1–8 ogres and 1–4 evil giants)

Challenge Rating: 4

Treasure: Standard

Alignment: Usually chaotic evil

Advancement: By character class

Level Adjustment: —

This creature looks like an old female human. Its flesh is sickly and yellow, covered with warts and oozing sores. Its long, filthy hair resembles rotting seaweed.

Perhaps the most wretched of hags, the sea hag is found in the water of seas or overgrown lakes.

A sea hag is about the same height and weight as a female human.

Combat

Sea hags are not subtle and prefer a direct approach to combat. They usually remain in hiding until they can affect as many foes as possible with their horrific appearance.

Horrific Appearance (Su): The sight of a sea hag is so revolting that anyone (other than another hag) who sets eyes upon one must succeed on a DC 13 Fortitude save or instantly be weakened, taking 2d6 points of Strength damage. This damage cannot reduce a victim’s Strength score below 0, but anyone reduced to Strength 0 is helpless. Creatures that are affected by this power or that successfully save against it cannot be affected again by the same hag’s horrific appearance for 24 hours. The save DC is Charisma-based.

Evil Eye (Su): Three times per day, a sea hag can cast its dire gaze upon any single creature within 30 feet. The target must succeed on a DC 13 Will save or be dazed for three days, although remove curse or dispel evil can restore sanity sooner. In addition, an affected creature must succeed on a DC 13 Fortitude save or die from fright. Creatures with immunity to fear effects are not affected by the sea hag’s evil eye. The save DCs are Charisma-based.

Amphibious (Ex): Although sea hags are aquatic, they can survive indefinitely on land.

Skills: A sea hag has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.

Hag Covey

From time to time, a trio of hags gathers as a covey. Usually this foul triune includes one hag of each type, but this is not always the case.

Combat

Hags in a covey rely on deception and their boosted magical abilities in combat.

A covey of hags is 80% likely to be guarded by 1d8 ogres and 1d4 evil giants who do their bidding. These minions are often disguised with a veil spell to appear less threatening and sent forth as spies. Such minions often (60%) carry magic stones known as hag eyes (see below).

Spell-Like Abilities: 3/day—animate dead, bestow curse (DC 17), control weather, dream, forcecage, mind blank, mirage arcana (DC 18), polymorph, veil (DC 19), vision. Caster level 9th. The save DCs are based on a Charisma score of 16. To use one of these abilities (which requires a full-round action), all three hags must be within 10 feet of one another, and all must participate.

Once per month, a covey that does not have a hag eye can create one from a gem worth at least 20 gp (see below).

Hag Eye

A hag eye is a magic gem created by a covey. It appears to be nothing more than a semiprecious stone, but a gem of seeing or other such effect reveals it as a disembodied eye. Often, a hag eye is worn as a ring, brooch, or other adornment. Any of the three hags who created the hag eye can see through it whenever they wish, so long as it is on the same plane of existence as the hag. A hag eye has hardness 5 and 10 hit points. Destroying a hag eye deals 1d10 points of damage to each member of the covey and causes the one who sustained the greatest damage to be blinded for 24 hours.


Half-Celestial

A celestial’s magical nature allows it to breed with virtually any creature. The offspring of the resulting unions, half-celestials, are glorious and wonderful beings.

To carry out their responsibilities, celestials sometimes spend great amounts of time in mortal realms. Being devoted and kind, they occasionally fall in love with mortals: humans, elves, unicorns, and similar creatures. The objects of celestial affection are never evil and are always intelligent. They always return the love of their immortal paramour and willingly conceive the child, usually caring for it since the celestial has other duties.

No matter the form, half-celestials are always comely and delightful to the senses, having golden skin, sparkling eyes, angelic wings, or some other sign of their higher nature.

Though noble and compassionate, half-celestials are often dismayed at the evil among their kin and take a stern, sometimes harsh, view of base instincts or malevolent actions. Never truly fitting into any mortal society, half-celestials are usually loners and wanderers attempting to right wrongs wherever they can.

Sample Half-Celestial

This noble knight seems human, but he has golden eyes, and a large pair of white-feathered wings spreads from his shoulders.

This example uses a 9th-level human paladin as the base creature.

Half-Celestial 9th-Level Human Paladin

Medium Outsider (Augmented Humanoid, Native)

Hit Dice: 9d10+36 (90 hp)

Initiative: +1

Speed: 30 ft. (6 squares), fly 60 ft. (good)

Armor Class: 24 (+1 Dex, +2 natural, +11 +2 mithral breastplate and +2 heavy steel shield), touch 11, flat-footed 23

Base Attack/Grapple: +9/+14

Attack: +2 bastard sword +17 melee (1d10+7/19–20) or masterwork composite longbow (+4 Str bonus) +11 ranged (1d8+4/¥3)

Full Attack: +2 bastard sword +17/+12 melee (1d10+7/19–20) or masterwork composite longbow (+4 Str bonus) +11/+6 ranged (1d8+4/¥3)

Space/Reach: 5 ft./5 ft.

Special Attacks: Daylight, smite evil, spells, spell-like abilities, turn undead 7/day

Special Qualities: Aura of courage, aura of good, damage reduction 5/magic, darkvision 60 ft., detect evil, divine grace, divine health, immunity to disease, lay on hands, resistance to acid 10, cold 10, and electricity 10, remove disease 2/week, spell resistance 19, turn undead 7/day

Saves: Fort +14 (+18 against poison), Ref +8, Will +10

Abilities: Str 20, Dex 12, Con 18, Int 10, Wis 16, Cha 18

Skills: Concentration +13, Diplomacy +13, Ride +11, Spot +7

Feats: Exotic Weapon Proficiency (bastard sword), Flyby Attack, Improved Natural Armor, Power Attack, Weapon Focus (bastard sword)

Environment: Temperate plains

Organization: Solitary

Challenge Rating: 11

Treasure: Standard

Alignment: Always lawful good

Advancement: By character class

Level Adjustment: +4

The half-celestial paladin is a champion of good, a roving knight whose courage in the face of danger is legendary.

Combat

The half-celestial paladin strives to meet his foes in blade-to-blade combat, resorting to flyby attacks only when confronted by a number of dangerous foes. Against a powerful evil creature, the half-celestial paladin readies himself for close combat with his spells and spell-like abilities, and then makes good use of his ability to smite evil.

Daylight (Su): Half-celestials can use daylight (as the spell) at will as a standard action.

Smite Evil (Su): Twice per day, this half-celestial paladin may attempt to smite evil with one normal melee attack. He adds his +4 Charisma modifier to his attack roll and deals 9 points of extra damage (1 per paladin level) if the attack hits. If he accidentally smites a creature that is not evil, the smite has no effect but it is still used up for that day.

Also, once per day this half-celestial paladin can make a normal melee attack with no additional bonus to deal 9 points of extra damage against an evil foe (this is a benefit of the half-celestial template).

Spell-Like Abilities (Half-Celestial): 3/day—protection from evil; 1/day—aid, bless, cure serious wounds (DC 17), dispel evil (DC 19), holy smite (DC 18), neutralize poison, remove disease. Caster level 9th. The save DCs are Charisma-based.

Turn Undead (Su): This paladin turns undead as a 6th-level cleric.

Aura of Courage (Su): This paladin has immunity to fear (magical or otherwise). Each ally within 10 feet of him gains a +4 morale bonus on saving throws against fear effects.

Aura of Good (Ex): This half-celestial paladin radiates a strong aura of good (see the detect good spell) as the 9th-level cleric of a good deity.

Detect Evil (Sp): At will, this paladin can use detect evil, as the spell.

Divine Grace (Su): This paladin applies his Charisma modifier as a bonus on all saving throws.

Divine Health (Ex): This paladin has immunity to all diseases, including supernatural and magical diseases (such as mummy rot and lycanthropy).

Lay on Hands (Su): This paladin can cure up to 36 points of damage per day.

Remove Disease (Sp): Half-celestial paladins can use remove disease twice per week as a spell like ability (this is the paladin’s class feature). A half-celestial also has the ability to use remove disease as a half-celestial spell-like ability (see above).

Typical Paladin Spells Prepared (2/1; save DC 13 + spell level): 1st—bless weapon, divine favor; 2nd—bull’s strength.

Possessions: +2 mithral breastplate, +2 large steel shield, +2 bastard sword, masterwork composite longbow (+4 Str bonus), 10 silvered arrows, 10 cold iron arrows. (Different half-celestials may have different possessions.)

Creating a Half-Celestial

“Half-celestial” is an inherited template that can be added to any living, corporeal creature with an Intelligence score of 4 or higher and nonevil alignment (referred to hereafter as the base creature).

A half-celestial uses all the base creature’s statistics and special abilities except as noted here.

Size and Type: The creature’s type changes to outsider. Do not recalculate the creature’s Hit Dice, base attack bonus, or saves. Size is unchanged. Half-celestials are normally native outsiders.

Speed: A half-celestial has feathered wings and can fly at twice the base creature’s base land speed (good maneuverability). If the base creature has a fly speed, use that instead.

Armor Class: Natural armor improves by +1 (this stacks with any natural armor bonus the base creature has).

Special Attacks: A half-celestial retains all the special attacks of the base creature and also gains the following special abilities.

Daylight (Su): Half-celestials can use a daylight effect (as the spell) at will.

Smite Evil (Su): Once per day a half-celestial can make a normal melee attack to deal extra damage equal to its HD (maximum of +20) against an evil foe.

Spell-Like Abilities: A half-celestial with an Intelligence or Wisdom score of 8 or higher has two or more spell-like abilities, depending on its Hit Dice, as indicated on the table below. The abilities are cumulative; a half-celestial wyrmling brass dragon (4 HD) can use protection from evil and bless as well as aid and detect evil. Unless otherwise noted, an ability is usable once per day. Caster level equals the creature’s HD, and the save DC is Charisma-based.

HD Abilities

1–2 Protection from evil 3/day, bless

3–4 Aid, detect evil

5–6 Cure serious wounds, neutralize poison

7–8 Holy smite, remove disease

9–10 Dispel evil

11–12 Holy word

13–14 Holy aura 3/day, hallow

15–16 Mass charm monster

17–18 Summon monster IX (celestials only)

19–20 Resurrection

Special Qualities: A half-celestial has all the special qualities of the base creature, plus the following special qualities.

—Darkvision out to 60 feet.

—Immunity to disease.

—Resistance to acid 10, cold 10, and electricity 10.

—Damage reduction: 5/magic (if HD 11 or less) or 10/magic (if HD 12 or more).

—A half-celestial’s natural weapons are treated as magic weapons for the purpose of overcoming damage reduction.

—Spell resistance equal to creature’s HD + 10 (maximum 35).

— +4 racial bonus on Fortitude saves against poison.

Abilities: Increase from the base creature as follows: Str +4, Dex +2, Con +4, Int +2, Wis +4, Cha +4.

Skills: A half-celestial gains skill points as an outsider and has skill points equal to (8 + Int modifier) ¥ (HD +3). Do not include Hit Dice from class levels in this calculation—the half-celestial gains outsider skill points only for its racial Hit Dice, and gains the normal amount of skill points for its class levels. Treat skills from the base creature’s list as class skills, and other skills as cross-class.

Challenge Rating: HD 5 or less, as base creature +1; HD 6 to 10, as base creature +2; HD 11 or more, as base creature +3.

Alignment: Always good (any).

Level Adjustment: Same as base creature +4.

Half-Celestial Characters

Half-celestial humanoids often have a character class, preferring bard, cleric, fighter, and paladin. Nonhumanoids are also sometimes clerics or paladins. Half-celestial clerics serve good deities such as Ehlonna, Heironeous, Kord, or Pelor.


Half-Dragon

A dragon’s magical nature allows it to breed with virtually any creature. Conception usually occurs while the dragon has changed its shape; it then abandons the crossbreed offspring.

Half-dragon creatures are always more formidable than others of their kind that do not have dragon blood, and their appearance betrays their nature—scales, elongated features, reptilian eyes, and exaggerated teeth and claws. Sometimes they have wings.

Sample Half-Dragon

This powerful humanoid has black, scaled skin, sharp claws and fangs, and a pair of forward-curving horns above its eyes.

Here is an example of a half-dragon using a 4th-level human fighter as the base creature and a black dragon as the nonhuman parent.

Half-Black Dragon 4th-Level Human Fighter

Medium Dragon (Augmented Humanoid)

Hit Dice: 4d10+16 (43 hp)

Initiative: +1

Speed: 20 ft. in full plate armor (4 squares); base speed 30 ft.

Armor Class: 24 (+1 Dex, +4 natural, +9 +1 full plate armor), touch 11, flat-footed 23

Base Attack/Grapple: +4/+10

Attack: Masterwork two-bladed sword +12 melee (1d8+11/19–20) or javelin +5 ranged (1d6+6)

Full Attack: Masterwork two-bladed sword +10 melee/+10 melee (1d8+8/19–20, 1d8+5/19–20) and bite +5 melee (1d6+3); or 2 claws +10 melee (1d4+6) and bite +5 melee (1d6+3); or javelin +5 ranged (1d6+6)

Space/Reach: 5 ft./5 ft.

Special Attacks: Breath weapon

Special Qualities: Darkvision 60 ft., immunity to acid, sleep, and paralysis, low-light vision

Saves: Fort +8, Ref +2, Will +4

Abilities: Str 22, Dex 13, Con 18, Int 10, Wis 12, Cha 12

Skills: Climb +5, Intimidate +4, Jump –1, Listen +3, Spot +4

Feats: Exotic Weapon Proficiency (two-bladed sword), Iron Will, Power Attack, Two Weapon Fighting, Weapon Focus (two-bladed sword), Weapon Specialization (two-bladed sword)

Environment: Temperate plains

Organization: Solitary

Challenge Rating: 6

Treasure: Standard

Alignment: Often chaotic evil

Advancement: By character class

Level Adjustment: +3

This half-dragon is based on a 4th-level human fighter with the following ability scores: Str 14, Dex 13, Con 16, Int 8, Wis 12, Cha 10.

Combat

Half-black dragon fighters use two-handed (often exotic) weapons. Aggressive and temperamental, they’re usually itching for a battle. They often lead other evil warriors, but fight as individuals.

Breath Weapon (Su): 30-foot line, once per day, damage 6d8 acid, Reflex DC 14 half. The save DC is Constitution-based.

Possessions: +1 full plate armor, masterwork two-bladed sword, 2 javelins.

Creating a Half-Dragon

“Half-dragon” is an inherited template that can be added to any living, corporeal creature (referred to hereafter as the base creature).

A half-dragon uses all the base creature’s statistics and special abilities except as noted here.

Size and Type: The creature’s type changes to dragon. Size is unchanged. Do not recalculate base attack bonus or saves.

Hit Dice: Increase base creature’s racial HD by one die size, to a maximum of d12. Do not increase class HD.

Speed: A half-dragon that is Large or larger has wings and can fly at twice its base land speed (maximum 120 ft.) with average maneuverability. A half-dragon that is Medium or smaller does not have wings.

Armor Class: Natural armor improves by +4.

Attack: A half-dragon has two claw attacks and a bite attack, and the claws are the primary natural weapon. If the base creature can use weapons, the half-dragon retains this ability. A half-dragon fighting without weapons uses a claw when making an attack action. When it has a weapon, it usually uses the weapon instead.

Full Attack: A half-dragon fighting without weapons uses both claws and its bite when making a full attack. If armed with a weapon, it usually uses the weapon as its primary attack and its bite as a natural secondary attack. If it has a hand free, it uses a claw as an additional natural secondary attack.

Damage: Half-dragons have bite and claw attacks. If the base creature does not have these attack forms, use the damage values in the table below. Otherwise, use the values below or the base creature’s damage values, whichever are greater.

Bite Claw

Size Damage Damage

Fine 1 —

Diminutive 1d2 1

Tiny 1d3 1d2

Small 1d4 1d3

Medium 1d6 1d4

Large 1d8 1d6

Huge 2d6 1d8

Gargantuan 3d6 2d6

Colossal 4d6 3d6

Special Attacks: A half-dragon retains all the special attacks of the base creature and gains a breath weapon based on the dragon variety (see the table below), usable once per day. A half-dragon’s breath weapon deals 6d8 points of damage. A successful Reflex save (DC 10 + 1/2 half-dragon’s racial HD + half-dragon’s Con modifier) reduces damage by half.

Dragon Variety Breath Weapon

Black 60-foot line of acid

Blue 60-foot ine of lightning

Green 30-foot cone of corrosive (acid) gas

Red 30-foot cone of fire

White 30-foot cone of cold

Brass 60-foot line of fire

Bronze 60-foot line of lightning

Copper 60-foot line of acid

Gold 30-foot cone of fire

Silver 30-foot cone of cold

Special Qualities: A half-dragon has all the special qualities of the base creature, plus darkvision out to 60 feet and low-light vision. A half-dragon has immunity to sleep and paralysis effects, and an additional immunity based on its dragon variety.

Dragon Dragon

Variety Immunity Variety Immunity

Black Acid Brass Fire

Blue Electricity Bronze Electricity

Green Acid Copper Acid

Red Fire Gold Fire

White Cold Silver Cold

Abilities: Increase from the base creature as follows: Str +8, Con +2, Int +2, Cha +2.

Skills: A half-dragon gains skill points as a dragon and has skill points equal to (6 + Int modifier) ¥ (HD + 3). Do not include Hit Dice from class levels in this calculation—the half-dragon gains dragon skill points only for its racial Hit Dice, and gains the normal amount of skill points for its class levels. Treat skills from the base creature’s list as class skills, and other skills as cross-class.

Environment: Same as either the base creature or the dragon variety.

Challenge Rating: Same as the base creature + 2 (minimum 3).

Alignment: Same as the dragon variety.

Level Adjustment: Same as base creature +3.


Half-Fiend

A fiend’s magical nature allows it to breed with virtually any creature. Spawned deep in the dark, nether planes, these fiendish offspring are abominations that plague mortal creatures.

Demons and devils bring their progeny along to the Material Plane and loose them upon the world. Sometimes, however, fiends force themselves on mortal creatures to create evil half-breeds. The more depraved creatures are sometimes even willing to participate. Although half-fiend offspring are usually destroyed at birth, some survive to become grotesque mockeries of their mortal parents. All too rarely, though, one learns from and takes on the characteristics of its nonfiendish parent, turning from its evil heritage.

No matter its form, a half-fiend is always hideous to behold, having dark scales, horns, glowing red eyes, bat wings, a fetid odor, or some other obvious sign that it is tainted with evil.

Never truly fitting into any mortal society, half-fiends are usually loners. On the lower planes, they are mistreated and derided because of their impure nature. Among nonfiends, they are outcasts, hated corruptions of the natural order. Humanoid half-fiends are sometimes called cambions. They often serve more powerful fiends or lead evil creatures on the Material Plane.

Sample Half-Fiend

This winged humanoid has claws, fangs, and short horns. Its eyes glow red, and it reeks of brimstone.

This example uses a 7th-level human cleric of Erythnul as the base creature.

Half-Fiend 7th-Level Human Cleric

Medium Outsider (Augmented Humanoid) (Native)

Hit Dice: 7d8+14 (49 hp)

Initiative: +7

Speed: 20 ft. in breastplate (4 squares), fly 20 ft. (average) in breastplate; base speed 30 ft., fly 30 ft. (average)

Armor Class: 24 (+3 Dex, +1 natural, +10 +2 breastplate and +1 heavy shield), touch 13, flat-footed 21

Base Attack/Grapple: +5/+9

Attack: +1 morningstar +11 melee (1d8+5) or claw +9 melee (1d4+4) or masterwork light crossbow +9 ranged (1d8/19–20)

Full Attack: +1 morningstar +11 melee (1d8+5) and bite +4 melee (1d6+2); 2 claws +9 melee (1d4+4) and bite +4 melee (1d6+2); or masterwork light crossbow +9 ranged (1d8/19–20)

Space/Reach: 5 ft./5 ft.

Special Attacks: Smite good, spells, spell-like abilities, rebuke undead 8/day

Special Qualities: Damage reduction 5/magic, darkvision 60 ft., immunity to poison, resistance to acid 10, cold 10, electricity 10, and fire 10, spell resistance 17

Saves: Fort +7, Ref +5, Will +9

Abilities: Str 18, Dex 17, Con 14, Int 12, Wis 18, Cha 12

Skills: Concentration +12, Diplomacy +6, Knowledge (arcana) +6, Knowledge (religion) +6, Heal +9, Spellcraft +3, Spot +9

Feats: Combat Casting, Extra Turning, Flyby Attack, Improved Initiative, Weapon Focus (morningstar)B

Environment: Temperate plains

Organization: Solitary

Challenge Rating: 9

Treasure: Double standard

Alignment: Always evil (any)

Advancement: By character class

Level Adjustment: +4

Half-fiend spellcasters such as the one described here are usually found as the leaders of dark cults or evil temples.

Combat

Half-fiends attack with aggressiveness and battle lust, using their ability to fly to best advantage by casting spells from the air. They enjoy torturing any enemies unfortunate enough to fall into their hands.

Smite Good (Su): Once per day this half-fiend can make a normal melee attack to deal 7 points of extra damage against a good foe.

Spell-Like Abilities: 3/day—darkness, poison (DC 15); 1/day—desecrate, unholy blight (DC 15). Caster level 7th. The save DCs are Charisma-based.

Typical Cleric Spells Prepared (6/6/5/4/3; save DC 14 + spell level): 0—cure minor wounds, detect magic, guidance, light, read magic, resistance; 1st—command, cure light wounds, divine favor, doom, protection from good*, shield of faith; 2nd—bear’s endurance, bull’s strength, hold person, sound burst, spiritual weapon*; 3rd—bestow curse, cure serious wounds, dispel magic, magic vestment*; 4th—cure critical wounds, summon monster IV, unholy blight*.

*Domain spell. Deity: Erythnul. Domains: Evil (cast evil spells at +1 caster level) and War (Weapon Focus bonus feat).

Possessions: +2 breastplate, +1 large steel shield, +1 morningstar, periapt of Wisdom +2, potion of haste. (Different half-fiends may have different possessions.)

Creating a Half-Fiend

“Half-fiend” is an inherited template that can be added to any living, corporeal creature with an Intelligence score of 4 or more and nongood alignment (referred to hereafter as the base creature).

A half-fiend uses all the base creature’s statistics and special abilities except as noted here.

Size and Type: The creature’s type changes to outsider. Do not recalculate Hit Dice, base attack bonus, or saves. Size is unchanged. Half-fiends are normally native outsiders.

Speed: A half-fiend has bat wings. Unless the base creature has a better fly speed, the creature can fly at the base creature’s base land speed (average maneuverability).

Armor Class: Natural armor improves by +1 (this stacks with any natural armor bonus the base creature has).

Attack: A half-fiend has two claw attacks and a bite attack, and the claws are the primary natural weapon. If the base creature can use weapons, the half-fiend retains this ability. A half-fiend fighting without weapons uses a claw when making an attack action. When it has a weapon, it usually uses the weapon instead.

Full Attack: A half-fiend fighting without weapons uses both claws and its bite when making a full attack. If armed with a weapon, it usually uses the weapon as its primary attack and its bite as a natural secondary attack. If it has a hand free, it uses a claw as an additional natural secondary attack.

Damage: Half-fiends have bite and claw attacks. If the base creature does not have these attack forms, use the damage values in the table below. Otherwise, use the values below or the base creature’s damage values, whichever are greater.

Bite Claw

Size Damage Damage

Fine 1 —

Diminutive 1d2 1

Tiny 1d3 1d2

Small 1d4 1d3

Medium 1d6 1d4

Large 1d8 1d6

Huge 2d6 1d8

Gargantuan 3d6 2d6

Colossal 4d6 3d6

Special Attacks: A half-fiend retains all the special attacks of the base creature and gains the following special attack.

Smite Good (Su): Once per day the creature can make a normal melee attack to deal extra damage equal to its HD (maximum of +20) against a good foe.

Spell-Like Abilities: A half-fiend with an Intelligence or Wisdom score of 8 or higher has spell-like abilities depending on its Hit Dice, as indicated on the table below. The abilities are cumulative; a half-fiend with 4 HD can use darkness as well as desecrate. Unless otherwise noted, an ability is usable once per day. Caster level equals the creature’s HD, and the save DC is Charisma-based.

HD Abilities

1–2 Darkness 3/day

3–4 Desecrate

5–6 Unholy blight

7–8 Poison 3/day

9–10 Contagion

11–12 Blasphemy

13–14 Unholy aura 3/day, unhallow

15–16 Horrid wilting

17–18 Summon monster IX (fiends only)

19–20 Destruction

Special Qualities: A half-fiend has all the special qualities of the base creature, plus the following special qualities.

—Darkvision out to 60 feet.

—Immunity to poison.

—Resistance to acid 10, cold 10, electricity 10, and fire 10.

—Damage reduction: 5/magic (if HD 11 or less) or 10/magic (if HD 12 or more).

—A half-fiend’s natural weapons are treated as magic weapons for the purpose of overcoming damage reduction.

—Spell resistance equal to creature’s HD + 10 (maximum 35).

Abilities: Increase from the base creature as follows: Str +4, Dex +4, Con +2, Int +4, Cha +2.

Skills: A half-fiend gains skill points as an outsider and has skill points equal to (8 + Int modifier) ¥ (HD + 3). Do not include Hit Dice from class levels in this calculation—the half-fiend gains outsider skill points only for its racial Hit Dice, and gains the normal amount of skill points for its class levels. Treat skills from the base creature’s list as class skills, and other skills as cross-class.

Challenge Rating: HD 4 or less, as base creature +1; HD 5 to 10, as base creature +2; HD 11 or more, as base creature +3.

Alignment: Always evil (any).

Level Adjustment: +4.

Half-Fiend Characters

Humanoid half-fiends often have a character class, preferring cleric, fighter, rogue, and sorcerer. Rogues and fighters frequently take levels in the assassin and blackguard prestige classes, respectively. Nonhumanoids are also sometimes clerics or sorcerers. Half-fiend clerics serve evil deities such as Erythnul, Gruumsh, Hextor, Nerull, and Vecna.


Halfling

Halfling, 1st-Level Warrior

Small Humanoid (Halfling)

Hit Dice: 1d8+1 (5 hp)

Initiative: +1

Speed: 20 ft. (4 squares)

Armor Class: 16 (+1 size, +1 Dex, +3 studded leather, +1 light shield), touch 12, flat-footed 15

Base Attack/Grapple: +1/–3

Attack: Longsword +3 melee (1d6/19–20) or light crossbow +3 ranged (1d6/19–20)

Full Attack: Longsword +3 melee (1d6/19–20) or light crossbow +3 ranged (1d6/19–20)

Space/Reach: 5 ft./5 ft.

Special Attacks: Halfling traits

Special Qualities: Halfling traits

Saves: Fort +4, Ref +2, Will +0

Abilities: Str 11, Dex 13, Con 12, Int 10, Wis 9, Cha 8

Skills: Climb +2, Hide +4, Jump –4, Listen +3, Move Silently +1

Feats: Weapon Focus (longsword)

Environment: Warm plains

(Deep halfling: Warm hills)

(Tallfellow: Temperate forests)

Organization: Company (2–4), squad (11–20 plus 2 3rd-level sergeants and 1 leader of 3rd–6th level), or band (30–100 plus 100% noncombatants plus 1 3rd-level sergeant per 20 adults, 5 5th-level lieutenants, 3 7th-level captains, 6–10 dogs, and 2–5 riding dogs)

Challenge Rating: 1/2

Treasure: Standard

Alignment: Usually neutral

Advancement: By character class

Level Adjustment: +0

This humanoid stands about half as high as a human. It has an athletic build, ruddy skin, straight black hair, and dark eyes.

Halflings are cunning, resourceful survivors and opportunists who find room for themselves wherever they can. They might be reliable, hard-working citizens or thieves just waiting for their big chance.

Halflings stand about 3 feet tall and usually weigh between 30 and 35 pounds. They have brown or black eyes. Halfling men often have long sideburns, but beards are rare among them and mustaches almost unseen. Halflings prefer simple, comfortable, and practical clothes. Unlike members of most races, they prefer actual comfort to shows of wealth. Halflings reach adulthood in their early twenties and generally live into the middle of their second century.

Halflings speak Halfling and Common.

Most halflings encountered outside their home are warriors; the information in the statistics block is for one of 1st level.

Combat

Halflings prefer to fight defensively, usually hiding and launching ranged attacks as the foe approaches. Their tactics are very much like those of elves but place more emphasis on cover and concealment and less on mobility.

Halfling Traits (Ex): Halflings possess the following racial traits.

— +2 Dexterity, –2 Strength.

—Small size. +1 bonus to Armor Class, +1 bonus on attack rolls, +4 bonus on Hide checks, –4 penalty on grapple checks, lifting and carrying limits 3/4 those of Medium characters.

—A halfling’s base land speed is 20 feet.

— +2 racial bonus on Climb, Jump, and Move Silently checks.

— +1 racial bonus on all saving throws.

— +2 morale bonus on saving throws against fear. This bonus stacks with the halfling’s +1 bonus on saving throws in general.

— +1 racial bonus on attack rolls with thrown weapons and slings.

— +2 racial bonus on Listen checks.

—Automatic Languages: Common, Halfling. Bonus Languages: Dwarven, Elven, Gnome, Goblin, Orc.

—Favored Class: Rogue.

The halfling warrior presented here had the following ability scores before racial adjustments: Str 13, Dex 11, Con 12, Int 10, Wis 9, Cha 8.

Halfling Society

Halflings try to get along with everyone else. They are adept at fitting into communities of humans, dwarves, elves, or gnomes and making themselves valuable and welcome. Since human society changes more frequently than the societies of the longer-lived races, it most frequently offers opportunities to exploit, and halflings are often found in or around human lands.

Halflings often form tight-knit communities in human or dwarven cities. While they work readily with others, they often make friends only among themselves. Halflings also settle into secluded places where they set up self-reliant villages.

Halfling communities are known to pick up and move en masse to a place that offers some new opportunity, such as where a new mine has opened up or to a land where a devastating war has made skilled workers hard to find. If these opportunities are temporary, a community may pick up and move again once the opportunity is gone, or once a better one presents itself. If the opportunity is lasting, the halflings settle and form a new village. Some communities, on the other hand, take to traveling as a way of life, driving wagons or guiding boats from place to place, with no permanent home.

The chief halfling deity is Yondalla, the Blessed One, protector of the halflings. Yondalla promises blessings and protection to those who heed her guidance, defend their clans, and cherish their families.

Subraces

The information above is for the lightfoot halfling, the most common halfling variety. There are two other major halfling subraces, which differ from lightfoot halflings as follows.

Tallfellow

This humanoid stands a little more than half as high as a human. It has a slim but athletic build, fair skin, and fair hair.

Tallfellows are somewhat rare among halfling folk.

Tallfellows are 4 feet tall or more and weigh between 30 and 35 pounds. They generally speak Elven in addition to Common and Halfling, and they greatly enjoy the company of elves.

Tallfellow Traits (Ex): These traits are in addition to the lightfoot halfling traits, except where noted.

— +2 racial bonus on Search, Spot, and Listen checks. Like an elf, a tallfellow who merely passes within 5 feet of a secret or concealed door is entitled to a Search check as though actively looking for it. This trait replaces the lightfoot’s +2 bonus on Listen checks.

—Tallfellows are less athletic than lightfoot halflings and do not have a racial bonus on Climb, Jump, and Move Silently checks.

Deep Halfling

This humanoid stands a little less than half as high as a human. It has a stocky but athletic build, ruddy skin, straight black hair, and dark eyes.

These halflings are shorter and stockier than the more common lightfeet.

Deep halflings are about 2-1/2 tall and weigh between 30 and 35 pounds. Deep halflings take great pleasure in gems and fine masonry, often working as jewelers or stonecutters. They rarely mix with humans and elves but enjoy the company of dwarves and speak Dwarven fluently.

Deep Halfling Traits (Ex): These traits are in addition to the lightfoot halfling traits, except where noted.

—Darkvision out to 60 feet.

—Stonecunning: Like dwarves, deep halflings have a +2 racial bonus on checks to notice unusual stonework. Something that isn’t stone but that is disguised as stone also counts as unusual stonework. A deep halfling who merely comes within 10 feet of unusual stonework can make a check as though actively searching and can use the Search skill to find stonework traps as a rogue can. A deep halfling can also intuit depth, sensing the approximate distance underground as naturally as a human can sense which way is up.

— +2 racial bonus on Appraise checks and Craft checks that are related to stone or metal.

—Deep halflings are less athletic than lightfoot halflings and do not have a racial bonus on Climb, Jump, and Move Silently checks.


Harpy

This creature looks like an evil-faced old human with the lower body, legs, and wings of a reptilian monster. Its hair is tangled, filthy, and crusted with blood.

Harpy Harpy Archer, 7th-Level Fighter

Medium Monstrous Humanoid Medium Monstrous Humanoid

Hit Dice: 7d8 (31 hp) 7d8 + 7d10 + 28 (103 hp)

Initiative: +2 +9

Speed: 20 ft. (4 squares), fly 80 ft. (average) 20 ft. (4 squares), fly 80 ft. (average)

Armor Class: 13 (+2 Dex, +1 natural), AC 23 (+5 Dex, +1 natural, +6 +3 studded leather, +1 ring of protection +1),

touch 12, flat-footed 11 touch 16, flat-footed 18

Base Attack/Grapple: +7/+7 +14/+15

Attack: Club +7 melee (1d6) +1 frost composite longbow (+1 Str bonus) +22 ranged

(1d8+4/19–20/¥3 plus 1d6 cold) or claw +15 melee (1d3+1)

Full Attack: Club +7/+2 melee (1d6) and +1 frost composite longbow (+1 Str bonus) +22/+17/+12 ranged

2 claws +2 melee (1d3) (1d8+4/19–20/¥3 plus 1d6 cold) or 2 claws +15 melee (1d3+1)

Space/Reach: 5 ft./5 ft. 5 ft./5 ft.

Special Attacks: Captivating song Captivating song

Special Qualities: Darkvision 60 ft. Darkvision 60 ft.

Saves: Fort +2, Ref +7, Will +6 Fort +11, Ref +14, Will +11

Abilities: Str 10, Dex 15, Con 10, Str 12, Dex 20, Con 14,

Int 7, Wis 12, Cha 17 Int 6, Wis 11, Cha 19

Skills: Bluff +11, Intimidate +7, Listen +7, Bluff +11, Intimidate +5, Listen +7, Perform (oratory) +10, Spot +5

Perform (oratory) +5, Spot +3

Feats: Dodge, Flyby Attack, Persuasive Alertness, Improved Critical (composite longbow), Improved Initiative,

Iron Will, Manyshot, Point Blank Shot, Rapid Shot, Weapon Focus

(composite longbow), Weapon Specialization (composite longbow)

Environment: Temperate marshes Temperate marshes

Organization: Solitary, pair, or flight (7–12) Solitary

Challenge Rating: 4 11

Treasure: Standard Standard (including equipment)

Alignment: Usually chaotic evil Usually chaotic evil

Advancement: By character class By character class

Level Adjustment: +3 +3

A more malignant and wretched creature than the harpy is difficult to imagine. Taking great glee in causing suffering and death, the sadistic harpy is always watching for new victims.

A harpy’s coal-black eyes clearly reflect its evil soul, as do the wicked talons on its knotty fingers. These vile creatures wear no clothing and often wield large, heavy bones as though they were clubs.

Harpies like to entrance hapless travelers with their magical songs and lead them to unspeakable torments. Only when a harpy has finished playing with its new “toys” will it release them from suffering by killing and consuming them.

Combat

When a harpy engages in battle, it prefers to use Flyby Attack and strike with a melee weapon.

Captivating Song (Su): The most insidious ability of the harpy is its song. When a harpy sings, all creatures (other than harpies) within a 300-foot spread must succeed on a DC 16 Will save or become captivated. This is a sonic mind-affecting charm effect. A creature that successfully saves cannot be affected again by the same harpy’s song for 24 hours. The save DC is Charisma-based.

A captivated victim walks toward the harpy, taking the most direct route available. If the path leads into a dangerous area (through flame, off a cliff, or the like), that creature gets a second saving throw. Captivated creatures can take no actions other than to defend themselves. (Thus, a fighter cannot run away or attack but takes no defensive penalties.) A victim within 5 feet of the harpy stands there and offers no resistance to the monster’s attacks. The effect continues for as long as the harpy sings and for 1 round thereafter. A bard’s countersong ability allows the captivated creature to attempt a new Will save.

Skills: Harpies have a +4 racial bonus on Bluff and Listen checks.

Harpy Archer

A cruel hunter and roaming brigand, the harpy archer has trained as a fighter specializing in ranged combat. Harpy archers often become mercenaries, selling their services to the highest bidder. When not employed, they make ends meet as highway robbers, forcing merchant caravans to pay protection money.

Combat

Captivating Song (Su): Will DC 17 negates.

Possessions: +3 studded leather, +1 frost composite longbow (+1 Str bonus), 10 cold iron arrows, 10 silvered arrows, 5 +2 arrows, lesser bracers of archery, potion of cure moderate wounds, potion of cat’s grace, cloak of resistance +2, ring of protection +1. (Different harpy archers may have different possessions.)


Hell Hound

The creature resembles a big, powerfully built dog with short, rust-red fur; its markings, teeth, and tongue are sooty black. It has red, glowing eyes.

Hell Hound Nessian Warhound

Medium Outsider Large Outsider

(Evil, Extraplanar, Fire, Lawful) (Evil, Extraplanar, Fire, Lawful)

Hit Dice: 4d8+4 (22 hp) 12d8+60 (114 hp)

Initiative: +5 +6

Speed: 40 ft. (8 squares) 40 ft. (8 squares)

Armor Class: 16 (+1 Dex, +5 natural), 24 (–1 size, +2 Dex, +7 natural, +6 +2 chain shirt barding),

touch 11, flat-footed 15 touch 11, flat-footed 22

Base Attack/Grapple: +4/+5 +12/+24

Attack: Bite +5 melee (1d8+1 plus 1d6 fire) Bite +20 melee (2d6+12/19–20 plus 1d8 fire)

Full Attack: Bite +5 melee (1d8+1 plus 1d6 fire) Bite +20 melee (2d6+12/19–20 plus 1d8 fire)

Space/Reach: 5 ft./5 ft. 10 ft./10 ft.

Special Attacks: Breath weapon, fiery bite Breath weapon, fiery bite

Special Qualities: Darkvision 60 ft., immunity to fire, Darkvision 60 ft., immunity to fire,

scent, vulnerability to cold scent, vulnerability to cold

Saves: Fort +5, Ref +5, Will +4 Fort +13, Ref +10, Will +9

Abilities: Str 13, Dex 13, Con 13, Str 26, Dex 14, Con 20,

Int 6, Wis 10, Cha 6 Int 4, Wis 12, Cha 6

Skills: Hide +13, Jump +12, Listen +7, Hide +17, Jump +19, Listen +18, Move Silently +21,

Move Silently +13, Spot +7, Spot +18, Survival +8*, Tumble +3

Survival +7*

Feats: Improved Initiative, Run, TrackB Alertness, Improved Critical (bite), Improved

Initiative, Track, Weapon Focus (bite)

Environment: Nine Hells of Baator Nine Hells of Baator (Nessus)

Organization: Solitary, pair, or pack (5–12) Solitary, pair, or pack (1–2 Nessian warhounds
and 5–12 hell hounds)

Challenge Rating: 3 9

Treasure: None +2 chain shirt barding

Alignment: Always lawful evil Always lawful evil

Advancement: 5–8 HD (Medium); 9–12 HD (Large) 13–17 HD (Large); 18–24 HD (Huge)

Level Adjustment: +3 (cohort) +4 (cohort)

Hell hounds are aggressive, fire-breathing canines from the plane of Acheron. Specimens are frequently brought to the Material Plane to serve evil beings, and many have established indigenous breeding populations.

A typical hell hound stands 4-1/2 feet high at the shoulder and weighs 120 pounds.

Hell hounds do not speak but understand Infernal.

Combat

Hell hounds are efficient hunters. A favorite pack tactic is to surround prey quietly, then attack with one or two hounds, driving it toward the rest with their fiery breath. If the prey doesn’t run, the pack closes in. Hell hounds track fleeing prey relentlessly.

A hell hound’s natural weapons, as well as any weapons it wields, are treated as evil-aligned and lawful-aligned for the purpose of overcoming damage reduction.

Breath Weapon (Su): 10-foot cone, once every 2d4 rounds, damage 2d6 fire, Reflex DC 13 half. The save DC is Constitution-based.

Fiery Bite (Su): A hell hound deals an extra 1d6 points of fire damage every time it bites an opponent, as if its bite were a flaming weapon.

Skills: Hell hounds have a +5 racial bonus on Hide and Move Silently checks.

*They also receive a +8 racial bonus on Survival checks when tracking by scent, due to their keen sense of smell.

Nessian Warhound

The Lords of the Nine, the great devil princes who rule over the Nine Hells, keep vast kennels of hell hounds. From the fiery pits beneath the palace of Asmodeus in Nessus, the lowest of the Nine Hells, come the Nessian warhounds, a terrifying breed of hell hound. Nessian warhounds are coal-black mastiffs the size of draft horses, often fitted with shirts of infernal chainmail.

Nessian warhounds resemble hell hounds, except as otherwise noted.

Breath Weapon (Su): 10-foot cone, once every 2d4 rounds, damage 3d6 fire, Reflex DC 21 half. The save DC is Constitution-based.

Fiery Bite (Su): A Nessian warhound deals an extra 1d8 points of fire damage every time it bites an opponent, as if its bite were a flaming weapon.


Hippogriff

Large Magical Beast

Hit Dice: 3d10+9 (25 hp)

Initiative: +2

Speed: 50 ft. (10 squares), fly 100 ft. (average)

Armor Class: 15 (–1 size, +2 Dex, +4 natural), touch 11, flat-footed 13

Base Attack/Grapple: +3/+11

Attack: Claw +6 melee (1d4+4)

Full Attack: 2 claws +6 melee (1d4+4) and bite +1 melee (1d8+2)

Space/Reach: 10 ft./5 ft.

Special Attacks: —

Special Qualities: Darkvision 60 ft., low-light vision, scent

Saves: Fort +6, Ref +5, Will +2

Abilities: Str 18, Dex 15, Con 16, Int 2, Wis 13, Cha 8

Skills: Listen +4, Spot +8

Feats: Dodge, Wingover

Environment: Temperate hills

Organization: Solitary, pair, or flight (7–12)

Challenge Rating: 2

Treasure: None

Alignment: Always neutral

Advancement: 4–6 HD (Large); 7–9 HD (Huge)

Level Adjustment: —

This beast has the torso and hindquarters of a horse and the forelegs, wings, and head of a giant eagle.

Hippogriffs are aggressive flying creatures that combine features of horses and giant eagles. Voracious omnivores, hippogriffs will hunt humanoids as readily as any other meal.

These beasts are very territorial, defending their preferred hunting and grazing areas against intruders with unusual ferocity. Their range usually extends about 5d10 miles from their nest, in which the young remain while the adults hunt. Hippogriffs never leave their young undefended, however: Discovering a hippogriff nest always means encountering adult creatures.

A typical hippogriff is 9 feet long, has a wingspan of 20 feet, and weighs 1,000 pounds.

Combat

Hippogriffs dive at their prey and strike with their clawed forelegs. When they cannot dive, they slash with claws and beak.

Mated pairs and flights of these creatures attack in concert, diving repeatedly to drive away or kill intruders. Hippogriffs fight to the death to defend their nests and their hatchlings, which are prized as aerial mounts and fetch a handsome price in many civilized areas.

Skills: Hippogriffs have a +4 racial bonus on Spot checks.

Training a Hippogriff

A hippogriff requires training before it can bear a rider in combat. Training a hippogriff requires six weeks of work and a DC 25 Handle Animal check. Riding a hippogriff requires an exotic saddle. A hippogriff can fight while carrying a rider, but the rider cannot also attack unless he or she succeeds on a Ride check.

Hippogriff eggs are worth 2,000 gp apiece on the open market, while young are worth 3,000 gp each. Professional trainers charge 1,000 gp to rear or train a hippogriff.

Carrying Capacity: A light load for a hippogriff is up to 300 pounds; a medium load, 301–600 pounds; and a heavy load, 601–900 pounds.


Hobgoblin

Hobgoblin, 1st-Level Warrior

Medium Humanoid (Goblinoid)

Hit Dice: 1d8+2 (6 hp)

Initiative: +1

Speed: 30 ft. (6 squares)

Armor Class: 15 (+1 Dex, +3 studded leather, +1 light shield), touch 11, flat-footed 14

Base Attack/Grapple: +1/+2

Attack: Longsword +2 melee (1d8+1/19–20) or javelin +2 ranged (1d6+1)

Full Attack: Longsword +2 melee (1d8+1/19–20) or javelin +2 ranged (1d6+1)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Darkvision 60 ft.

Saves: Fort +4, Ref +1, Will –1

Abilities: Str 13, Dex 13, Con 14, Int 10, Wis 9, Cha 8

Skills: Hide +3, Listen +2, Move Silently +3, Spot +2

Feats: Alertness

Environment: Warm hills

Organization: Gang (4–9), band (10–100 plus 50% noncombatants plus 1 3rd-level sergeant per 20 adults and 1 leader of 4th–6th level), warband (10–24), or tribe (30–300 plus 50% noncombatants plus 1 3rd-level sergeant per 20 adults, 1 or 2 lieutenants of 4th or 5th level, 1 leader of 6th–8th level, 2–4 dire wolves, and 1–4 ogres or 1–2 trolls)

Challenge Rating: 1/2

Treasure: Standard

Alignment: Usually lawful evil

Advancement: By character class

Level Adjustment: +1

This burly humanoid stands about 6-1/2 feet tall. It has hairy skin, feral eyes, and a flat nose and chin.

Hobgoblins are larger cousins of goblins. They are far more aggressive and organized than their smaller relatives and wage a perpetual war with other humanoids, particularly elves.

Hobgoblins’ hair color ranges from dark reddish-brown to dark gray. They have dark orange or red-orange skin. Large males have blue or red noses. Hobgoblins’ eyes are yellowish or dark brown, while their teeth are yellow. Their garments tend to be brightly colored, often blood red with black-tinted leather. Their weaponry is kept polished and in good repair.

Hobgoblins speak Goblin and Common.

Most hobgoblins encountered outside their homes are warriors; the information in the statistics block is for one of 1st level.

Combat

These creatures have a strong grasp of strategy and tactics and are capable of carrying out sophisticated battle plans. Under the leadership of a skilled strategist or tactician, their discipline can prove a deciding factor. Hobgoblins hate elves and attack them first, in preference to other opponents.

Skills: Hobgoblins have a +4 racial bonus on Move Silently checks.

The hobgoblin warrior presented here had the following ability scores before racial adjustments: Str 13, Dex 11, Con 12, Int 10, Wis 9, Cha 8.

Hobgoblin Society

Hobgoblins are a military breed: They live for war and believe strongly in strength and martial prowess as the most desirable qualities for individuals and leaders alike. A hobgoblin leader is likely to be the biggest and strongest in the group, maintaining authority by enforcing strict discipline. Hobgoblins are often leaders among tribes of goblins and orcs, whom they bully and treat as inferiors. Hobgoblin mercenaries sometimes enter the service of wealthy evil humanoids.

Hobgoblin society is organized into tribal bands, each intensely jealous of its reputation and status. Meetings between rival bands are likely to erupt in violence if the troops are not restrained. Only an exceptionally powerful leader can force them to cooperate for any length of time. Each band has a distinctive battle standard that it carries into combat to inspire, rally, and signal the troops. Hobgoblin gangs and warbands are almost exclusively male. Bands and tribes include females who help with defense. Noncombatant hobgoblins are children too young to fight effectively.

These creatures usually make lairs in places that either boast natural defenses or can be fortified. Cavern complexes, dungeons, ruins, and forests are among their favorites. Typical lair defenses include ditches, fences, gates, guard towers, pit traps, and crude catapults or ballistas.

Most hobgoblins revere Maglubiyet, who is also the patron deity of goblins.

Hobgoblin Characters

Hobgoblin leaders tend to be fighters or fighter/rogues. Hobgoblin clerics worship Maglubiyet. A hobgoblin cleric has access to two of the following domains: Evil, Destruction, or Trickery. Most hobgoblin spellcasters, however, are adepts. Hobgoblin adepts favor spells that deal damage.

Hobgoblin characters possess the following racial traits.

— +2 Dexterity, +2 Constitution.

—A hobgoblin’s base land speed is 30 feet.

—Darkvision out to 60 feet.

— +4 racial bonus on Move Silently checks.

—Automatic Languages: Common, Goblin. Bonus Languages: Draconic, Dwarven, Infernal, Giant, Orc.

—Favored Class: Fighter.

—Level adjustment +1.


Homunculus

Tiny Construct

Hit Dice: 2d10 (11 hp)

Initiative: +2

Speed: 20 ft. (4 squares), fly 50 ft. (good)

Armor Class: 14 (+2 Dex, +2 size), touch 14, flat-footed 12

Base Attack/Grapple: +1/–8

Attack: Bite +2 melee (1d4–1 plus poison)

Full Attack: Bite +2 melee (1d4–1 plus poison)

Space/Reach: 2-1/2 ft./0 ft.

Special Attacks: Poison

Special Qualities: Construct traits, darkvision 60 ft., low-light vision

Saves: Fort +0, Ref +4, Will +1

Abilities: Str 8, Dex 15, Con —, Int 10, Wis 12, Cha 7

Skills: Hide +14, Listen +4, Spot +4

Feats: Lightning Reflexes

Environment: Any

Organization: Solitary

Challenge Rating: 1

Treasure: None

Alignment: Any (same as creator)

Advancement: 3–6 HD (Tiny)

Level Adjustment: —

This creature has a vaguely humanoid form. It stands about 18 inches tall and has wings spanning about 2 feet. Its skin looks rough and warty, and it has a mouth full of needlelike teeth.

A homunculus is a miniature servant created by a wizard. These creatures are weak combatants but make effective spies, messengers, and scouts.

A homunculus’s creator determines its precise features.

Homunculi are little more than tools designed to carry out assigned tasks. They are extensions of their creators, sharing the same alignment and basic nature. A homunculus cannot speak, but the process of creating one links it telepathically with its creator. It knows what its master knows and can convey to him or her everything it sees and hears, out to a distance of 1,500 feet. A homunculus never travels beyond this range willingly, though it can be removed forcibly. If this occurs, the creature does everything in its power to regain contact with its master. An attack that destroys a homunculus deals 2d10 points of damage to its master. If the creature’s master is slain, the homunculus also dies, and its body swiftly melts away into a pool of ichor.

Combat

Homunculi land on their victims and bite with their venomous fangs.

Poison (Ex): Injury, Fortitude DC 13, initial damage sleep for 1 minute, secondary damage sleep for another 5d6 minutes. The save DC is Constitution-based and includes a +2 racial bonus.

Construction

A homunculus is shaped from a mixture of clay, ashes, mandrake root, spring water, and one pint of the creator’s own blood. The materials cost 50 gp. The creature’s master may assemble the body or hire someone else to do the job. Creating the body requires a DC 12 Craft (sculpting) check or a DC 12 Craft (pottery) check. After the body is sculpted, it is animated through an extended magical ritual that requires a specially prepared laboratory or workroom, similar to an alchemist’s laboratory and costing 500 gp to establish. If the creator is personally constructing the creature’s body, the building and ritual can be performed together.

A homunculus with more than 2 Hit Dice can be created, but each additional Hit Die adds +2,000 gp to the cost to create.

Craft Construct (see page 303), arcane eye, mirror image, mending, caster must be at least 4th level; Price — (never sold); Cost 1,050 gp + 78 XP.


Howler

Large Outsider (Chaotic, Evil, Extraplanar)

Hit Dice: 6d8+12 (39 hp)

Initiative: +7

Speed: 60 ft. (12 squares)

Armor Class: 17 (–1 size, +3 Dex, +5 natural), touch 12, flat-footed 14

Base Attack/Grapple: +6/+15

Attack: Bite +10 melee (2d8+5)

Full Attack: Bite +10 melee (2d8+5) and 1d4 quills +5 melee (1d6+2)

Space/Reach: 10 ft./5 ft.

Special Attacks: Quills, howl

Special Qualities: Darkvision 60 ft.

Saves: Fort +7, Ref +8, Will +7

Abilities: Str 21, Dex 17, Con 15, Int 6, Wis 14, Cha 8

Skills: Climb +14, Hide +8, Listen +13, Move Silently +12, Search +7, Spot +13, Survival +2 (+4 following tracks)

Feats: Alertness, Combat Reflexes, Improved Initiative

Environment: Windswept Depths of Pandemonium

Organization: Solitary, gang (2–4), or pack (6–10)

Challenge Rating: 3

Treasure: None

Alignment: Always chaotic evil

Advancement: 7–9 HD (Large); 11–18 HD (Huge)

Level Adjustment: +3 (cohort)

This creature looks like some gaunt, bestial hound or feline, with a mane of bristling quills.

Howlers live on planes where chaos and evil hold sway; they originate on the plane of Pandemonium. These beasts hunt in packs, racing through caverns to wear down their prey and rend it to bits.

A howler is about 8 feet long and weighs about 2,000 pounds.

Although they are surprisingly intelligent, howlers do not speak—they only howl. If there is a language within the howls, as some have suggested, even spells cannot decipher it. Howlers understand Abyssal.

Combat

Howlers attack in groups, for they are cowardly and cruel. They prefer to charge into combat, race out, and then charge in again.

A howler’s natural weapons, as well as any weapons it wields, are treated as chaotic-aligned and evil-aligned for the purpose of overcoming damage reduction.

Quills (Ex): A howler’s neck bristles with long quills. While biting, the creature thrashes about, striking with 1d4 of them. An opponent hit by a howler’s quill attack must succeed on a DC 16 Reflex save or have the quill break off in his or her flesh. Lodged quills impose a –1 penalty on attacks, saves, and checks per quill. The save DC is Dexterity-based.

A quill can be removed safely with a DC 20 Heal check; otherwise, removing a quill deals an extra 1d6 points of damage.

Howl (Ex): All beings other than outsiders that hear the creature’s howling for an hour or longer are subject to its effect, though it does not help the howler in combat. Anyone within hearing range of a howler for a full hour must succeed on a DC 12 Will save or take 1 point of Wisdom damage. The save DC is Charisma-based. The save must be repeated for each hour of exposure. This is a sonic mind-affecting effect.

Training a Howler

Small and Medium infernal creatures such as quasits, abyssal orcs, and even succubi sometimes use howlers as mounts or pack animals. Larger and more powerful demons use them like hunting dogs.

Although intelligent, a howler requires training before it can bear a rider in combat. To be trained, a howler must have a friendly attitude toward the trainer (this can be achieved through a successful Diplomacy check). Training a friendly howler requires six weeks of work and a DC 25 Handle Animal check. Riding a howler requires an exotic saddle. A howler can fight while carrying a rider, but the rider cannot also attack unless he or she succeeds on a Ride check.

Carrying Capacity: A light load for a howler is up to 460 pounds; a medium load, 461–920 pounds; and a heavy load, 921–1,380 pounds. A howler can drag 6,900 pounds.


Hydra

This beast resembles some great reptile with a veritable forest of heads on long, slender necks.

Hydras are reptilelike monsters with multiple heads; they can quickly tear apart all but the most well-armored foes.

A hydra is gray-brown to dark brown, with a light yellow or tan underbelly. The eyes are amber and the teeth are yellow-white. It is about 20 feet long and weighs about 4,000 pounds.

Hydras do not speak.

Combat

Hydras can attack with all their heads at no penalty, even if they move or charge during the round.

A hydra can be killed either by severing all its heads or by slaying its body. To sever a head, an opponent must make a successful sunder attempt with a slashing weapon. (The player should declare where the attack is aimed before making the attack roll.) Making a sunder attempt provokes an attack of opportunity unless the foe has the Improved Sunder feat. An opponent can strike at a hydra’s heads from any position in which he could strike at the hydra itself, because the hydra’s head writhe and whip about in combat. An opponent can ready an action to attempt to sunder a hydra’s head when the creature bites at him.

Each of a hydra’s heads has hit points equal to the creature’s full normal hit point total, divided by its original number of heads. For example, if a five-headed hydra has 52 hit points, 10 or more points of damage severs a head (52  5 = 10.4, rounded down to 10). Losing a head deals damage to the body equal to half the head’s full normal hit points. A natural reflex seals the neck shut to prevent further blood loss. A hydra can no longer attack with a severed head but takes no other penalties.

Each time a head is severed, two new heads spring from the stump in 1d4 rounds. A hydra can never have more than twice its original number of heads at any one time, and any extra heads it gains beyond its original number wither and die within a day. To prevent a severed head from growing back into two heads, at least 5 points of fire or acid damage must be dealt to the stump (a touch attack to hit) before the new heads appear. A flaming weapon (or similar effect) deals its energy damage to the stump in the same blow in which a head is severed. Fire or acid damage from an area effect (such as a fireball spell or dragon breath) may burn multiple stumps in addition to dealing damage to the hydra’s body. A hydra does not die from losing its heads until all its heads have been cut off and the stumps seared by fire or acid.

A hydra’s body can be slain just like any other creature’s, but hydras possess fast healing (see below) and are difficult to defeat in this fashion. Any attack that is not (or cannot be) an attempt to sunder a head affects the body. For example, area effects deal damage to a hydra’s body, not to its heads. Targeted magical effects cannot sever a hydra’s heads (and thus must be directed at the body) unless they deal slashing damage and could be used to make sunder attempts.

Fast Healing (Ex): Each round, a hydra heals damage equal to 10 + the number of its original heads.

Skills: Hydras have a +2 racial bonus on Listen and Spot checks, thanks to their multiple heads.

A hydra has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.

Feats: A hydra’s Combat Reflexes feat allows it to use all its heads for attacks of opportunity.

Pyrohydra

Huge Magical Beast (Fire)

These reddish hydras can breathe jets of fire 10 feet high, 10 feet wide, and 20 feet long. All heads breathe once every 1d4 rounds. Each jet deals 3d6 points of fire damage per head. A successful Reflex save halves the damage. The save DC is 10 + 1/2 hydra’s original number of heads + hydra’s Con modifier.

Fire attacks cannot prevent a pyrohydra’s stump from growing new heads (since a pyrohydra has immunity to fire), but 5 points of cold damage does.

Cryohydra

Huge Magical Beast (Cold)

These purplish hydras can breathe jets of frost 10 feet high, 10 feet wide, and 20 feet long. All heads breathe once every 1d4 rounds. Each jet deals 3d6 points of cold damage per head. A successful Reflex save halves the damage. The save DC is 10 + 1/2 hydra’s original number of heads + hydra’s Con modifier.

Cold attacks cannot prevent a cryohydra’s stump from growing new heads (since a cryohydra has immunity to cold), but 5 points of fire damage does.

Five-Headed Hydra Six-Headed Hydra Seven-Headed Hydra

Huge Magical Beast Huge Magical Beast Huge Magical Beast

Hit Dice: 5d10+28 (55 hp) 6d10+33 (66 hp) 7d10+38 (77 hp)

Initiative: +1 +1 +1

Speed: 20 ft. (4 squares), swim 20 ft. 20 ft. (4 squares), swim 20 ft. 20 ft. (4 squares), swim 20 ft.

Armor Class: 15 (–2 size, +1 Dex, +6 natural), 16 (–2 size, +1 Dex, +7 natural), 17 (–2 size, +1 Dex, +8 natural),

touch 9, flat-footed 14 touch 9, flat-footed 15 touch 9, flat-footed 16

Base Attack/Grapple: +5/+16 +6/+17 +7/+19

Attack: 5 bites +6 melee (1d10+3) 6 bites +8 melee (1d10+3) 7 bites +10 melee (1d10+4)

Full Attack: 5 bites +6 melee (1d10+3) 6 bites +8 melee (1d10+3) 7 bites +10 melee (1d10+4)

Space/Reach: 15 ft./10 ft. 15 ft./10 ft.. 15 ft./10 ft.

Special Attacks: — — —

Special Qualities: Darkvision 60 ft., fast healing 15, Darkvision 60 ft., fast healing 16, Darkvision 60 ft., fast healing 17,

low-light vision, scent low-light vision, scent low-light vision, scent

Saves: Fort +9, Ref +5, Will +3 Fort +10, Ref +6, Will +4 Fort +10, Ref +6, Will +4

Abilities: Str 17, Dex 12, Con 20, Str 17, Dex 12, Con 20, Str 19, Dex 12, Con 20,

Int 2, Wis 10, Cha 9 Int 2, Wis 10, Cha 9 Int 2, Wis 10, Cha 9

Skills: Listen +6, Spot +6, Swim +11 Listen +6, Spot +7, Swim +11 Listen +7, Spot +7, Swim +12

Feats: Combat ReflexesB, Iron Will, Combat ReflexesB, Iron Will, Combat ReflexesB , Iron Will,

Toughness Toughness, Weapon Focus (bite) Toughness, Weapon Focus (bite)

Environment: Temperate marshes Temperate marshes Temperate marshes

(Pyro: Warm marshes) (Pyro: Warm marshes) (Pyro: Warm marshes)

(Cryo: Cold marshes) (Cryo: Cold marshes) (Cryo: Cold marshes)

Organization: Solitary Solitary Solitary

Challenge Rating: 4 (normal); 6 (pyro- or cryo-) 5 (normal); 7 (pyro- or cryo-) 6 (normal); 8 (pyro- or cryo-)

Treasure: 1/10 coins; 50% goods; 50% items 1/10 coins; 50% goods; 50% items 1/10 coins; 50% goods; 50% items

Alignment: Usually neutral Usually neutral Usually neutral

Advancement: — — —

Level Adjustment: — — —

Eight-Headed Hydra Nine-Headed Hydra Ten-Headed Hydra

Huge Magical Beast Huge Magical Beast Huge Magical Beast

Hit Dice: 8d10+43 (87 hp) 9d10+48 (97 hp) 10d10+53 (108 hp)

Initiative: +1 +1 +1

Speed: 20 ft. (4 squares), swim 20 ft. 20 ft. (4 squares), swim 20 ft. 20 ft. (4 squares), swim 20 ft.

Armor Class: 18 (–2 size, +1 Dex, +9 natural), 19 (–2 size, +1 Dex, +10 natural), 20 (–2 size, +1 Dex, +11 natural),

touch 9, flat-footed 17 touch 9, flat-footed 18 touch 9, flat-footed 19

Base Attack/Grapple: +8/+20 +9/+22 +10/+23

Attack: 8 bites +11 melee (1d10+4) 9 bites +13 melee (1d10+5) 10 bites +14 melee (1d10+5)

Full Attack: 8 bites +11 melee (1d10+4) 9 bites +13 melee (1d10+5) 10 bites +14 melee (1d10+5)

Space/Reach: 15 ft./10 ft. 15 ft./10 ft. 15 ft./10 ft.

Special Attacks: — — —

Special Qualities: Darkvision 60 ft., fast healing 18, Darkvision 60 ft., fast healing 19, Darkvision 60 ft., fast healing 20,

low-light vision, scent low-light vision,scent low-light vision, scent

Saves: Fort +11, Ref +7, Will +4 Fort +11, Ref +7, Will +5 Fort +12, Ref +8, Will +3

Abilities: Str 19, Dex 12, Con 20, Str 21, Dex 12, Con 20, Str 21, Dex 12, Con 20,

Int 2, Wis 10, Cha 9 Int 2, Wis 10, Cha 9 Int 2, Wis 10, Cha 9

Skills: Listen +7, Spot +8, Swim +12 Listen +8, Spot +8, Swim +13 Listen +8, Spot +9, Swim +13

Feats: Combat ReflexesB , Iron Will, Blind-Fight, Combat ReflexesB, Iron Blind-Fight, Combat ReflexesB, Iron

Toughness, Weapon Focus (bite) Will, Toughness, Weapon Focus (bite) Will, Toughness, Weapon Focus (bite)

Environment: Temperate marshes Temperate marshes Temperate marshes

(Pyro: Warm marshes) (Pyro: Warm marshes) (Pyro: Warm marshes)

(Cryo: Cold marshes) (Cryo: Cold marshes) (Cryo: Cold marshes)

Organization: Solitary Solitary Solitary

Challenge Rating: 7 (normal); 9 (pyro- or cryo-) 8 (normal); 10 (pyro- or cryo-) 9 (normal); 11 (pyro- or cryo-)

Treasure: 1/10 coins; 50% goods; 50% items 1/10 coins; 50% goods; 50% items 1/10 coins; 50% goods; 50% items

Alignment: Usually neutral Usually neutral Usually neutral

Advancement: — — —

Level Adjustment: — — —

Eleven-Headed Hydra Twelve-Headed Hydra

Huge Magical Beast Huge Magical Beast

Hit Dice: 11d10+58 (118 hp) 12d10+63 (129 hp)

Initiative: +1 +1

Speed: 20 ft. (4 squares), swim 20 ft. 20 ft. (4 squares), swim 20 ft.

Armor Class: 21 (–2 size, +1 Dex, +12 natural), 22 (–2 size, +1 Dex, +13 natural),

touch 9, flat-footed 20 touch 9, flat-footed 21

Base Attack/Grapple: +11/+25 +12/+26

Attack: 11 bites +16 melee (1d10+6) 12 bites +17 melee (2d8+6)

Full Attack: 11 bites +16 melee (1d10+6) 12 bites +17 melee (2d8+6)

Space/Reach: 15 ft./10 ft. 15 ft./10 ft.

Special Attacks: — —

Special Qualities: Darkvision 60 ft., fast healing 21, Darkvision 60 ft., fast healing 22,

low-light vision,scent low-light vision,scent

Saves: Fort +12, Ref +8, Will +5 Fort +13, Ref +9, Will +6

Abilities: Str 23, Dex 12, Con 20, Int 2, Wis 10, Cha 9 Str 23, Dex 12, Con 20, Int 2, Wis 10, Cha 9

Skills: Listen +9, Spot +9, Swim +14 Listen +9, Spot +10, Swim +14

Feats: Blind-Fight, Combat ReflexesB, Blind-Fight, Combat ReflexesB , Improved Natural

Iron Will, Toughness, Weapon Focus (bite) Attack (bite), Iron Will, Toughness, Weapon Focus (bite)

Environment: Temperate marshes Temperate marshes

(Pyro: Warm marshes) (Pyro: Warm marshes)

(Cryo: Cold marshes) (Cryo: Cold marshes)

Organization: Solitary Solitary

Challenge Rating: 10 (normal); 12 (pyro- or cryo-) 11 (normal); 13 (pyro- or cryo-)

Treasure: 1/10 coins; 50% goods; 50% items 1/10 coins; 50% goods; 50% items

Alignment: Usually neutral Usually neutral

Advancement: — —

Level Adjustment: — —


INEVITABLE

Hailing from the lawful neutral plane of Mechanus, inevitables are constructs whose sole aim is to enforce the natural laws of the universe.

Each type of inevitable is designed to find and punish a particular kind of transgression, hunting down a person or group that has violated a fundamental principle, such as “The guilty should be punished,” “Bargains should be kept,” or “Everyone dies eventually.” When an inevitable is created, it receives its first mission, then finds the transgressors and metes out appropriate punishment. The sentence is usually death, although some inevitables insist on compensation to the wronged party instead, using geas and mark of justice to ensure compliance. From its first step, an inevitable focuses totally on its target. It continues its efforts no matter how cold the trail or hopeless the task. If unable to cross an ocean any other way, inevitables have been known to walk into the waves, traversing the seabed to emerge on another continent months later.

Inevitables are single-minded in pursuit of their quarry, but they are under orders to leave innocents alone. Accomplices to their prey are fair game, however, which sometimes creates conflicts within their programming. Even the most effective inevitables are periodically recalled to Mechanus for reprogramming.

Inevitables gladly sacrifice themselves to complete a mission, but they aren’t suicidal. Faced with impending defeat, they are likely to withdraw and seek a way to even the odds. They are determined but patient foes. They ally with others if that helps accomplish their mission, but they have a hard time keeping allies for long. It’s apparent to anyone who spends much time with one that an inevitable would sacrifice an ally to fulfill its purpose without a second thought.

When an inevitable completes its task, it wanders the landscape and passively observes life around it. When it discerns another transgression of the principle it is dedicated to, it has a new mission. Inevitables tend to stick out in a crowd while they’re in observation mode, but they seem oblivious to the attention. Those in the know who hear about a 12-foot-tall, golden-armored statue roaming the countryside might seek out the inevitable and present a case, hoping it will take on the alleged transgressor. The decision is based on the idiosyncrasies of the inevitable’s programming, so there’s no guarantee.

Their forms vary, but all inevitables are gold-and-silver clockwork creatures, with gears and pistons where muscles would be on flesh-and-blood creatures. Their eyes glow with a golden radiance.

Note that unlike most constructs, inevitables have an Intelligence score and can think, learn, and remember.

Inevitables speak Abyssal, Celestial, Infernal, and the native language of their first target.

Combat

Unless their very existence is threatened, inevitables focus completely on the transgressor they’ve been assigned to, ignoring other combatants completely. An inevitable might attack anyone who hinders its progress, but it won’t tarry beyond the point where it can reengage its quarry. Inevitables take self-defense very seriously; anyone who attacks an inevitable with what the creature perceives as deadly force is met with deadly force in return.

An inevitable’s natural weapons, as well as any weapons it wields, are treated as lawful-aligned for the purpose of overcoming damage reduction.

Fast Healing (Ex): An inevitable heals a certain amount of damage each round (specified in each variety’s description) as long as it has at least 1 hit point. However, damage dealt by chaotic weapons heals at the normal rate.


Kolyarut

Medium Construct (Extraplanar, Lawful)

Hit Dice: 13d10+20 (91 hp)

Initiative: +1

Speed: 20 ft. in banded mail (4 squares); base speed 30 ft.

Armor Class: 27 (+1 Dex, +10 natural, +6 banded mail) touch 11, flat-footed 26

Base Attack/Grapple: +9/+11

Attack: Vampiric touch +11 melee touch (5d6) or enervation ray +10 ranged touch (as spell) or +2 longsword +13 melee (1d8+5/19–20) or slam +11 melee (1d6+3)

Full Attack: Vampiric touch +11/+6 melee touch (5d6) or enervation ray +10 ranged touch (as spell) or +2 longsword +13/+8 melee (1d8+5/19–20) or slam +11/+6 melee (1d6+3)

Space/Reach: 5 ft./5 ft.

Special Attacks: Enervation ray, spell-like abilities, vampiric touch

Special Qualities: Construct traits, damage reduction 10/chaotic, darkvision 60 ft., fast healing 5, low-light vision, spell resistance 22

Saves: Fort +6, Ref +7, Will +7

Abilities: Str 14, Dex 13, Con —, Int 10, Wis 17, Cha 16

Skills: Diplomacy +5, Disguise +12, Gather Information +12, Listen +11, Search +5, Sense Motive +12, Spot +11, Survival +3 (+5 following tracks)

Feats: Alertness, Combat Casting, Great Fortitude, Lightning Reflexes, Quickened Spell-Like Ability (suggestion)

Environment: Clockwork Nirvana of Mechanus

Organization: Solitary

Challenge Rating: 12

Treasure: None

Alignment: Always lawful neutral

Advancement: 14–22 HD (Medium); 23–39 HD (Large)

Level Adjustment: —

This creature looks like a red-skinned humanoid made up of mechanical parts. It is dressed in ornate golden armor and a flowing golden robe. It carries a gleaming sword and wears banded mail.

Kolyaruts represent the ultimate enforcement clause in a contract—they mete out punishment to those who break bargains and oaths. Originally sent from Mechanus to avenge major betrayals, once on the Material Plane they hunt down everyone from unscrupulous merchants to army deserters. Anyone who reneges on a deal could draw the ire of a kolyarut, although the creature usually ignores inconsequential deals and rashly sworn oaths.

Before beginning a mission against a deal-breaker, a kolyarut learns as much about the contract or oath as possible. It’s not interested in those who break deals accidentally or against their will—only those who willingly break contracts violate the principle that kolyaruts are created to uphold. If a written contract was broken, the kolyarut typically carries a copy of the contract with it.

Kolyaruts are the most talkative of the inevitables, making credible attempts at social niceties such as proper greetings before getting down to the matter at hand. They can use disguise self to appear as almost any kind of humanoid—useful if they need to go undercover to catch their quarry.

Combat

Like all inevitables, a kolyarut is patient enough to study a target before striking. It has a good idea of the deal-breaker’s abilities and defenses before it enters battle. When it fights, it tries to get the conflict over as soon as possible, minimizing excess bloodshed and mayhem. It doesn’t let concern for innocents delay or endanger its mission, however.

A kolyarut’s favorite tactic is to use invisibility or disguise self to sneak close, then eliminate the quarry with its vampiric touch ability before it can react. A kolyarut has no compunctions about using its vampiric touch ability on allies to increase its own power, if doing so helps it complete its mission.

A kolyarut’s natural weapons, as well as any weapons it wields, are treated as lawful-aligned for the purpose of overcoming damage reduction.

Enervation Ray (Su): A kolyarut can fire a black enervation ray at targets within 200 feet. The effect is identical with the enervation spell (caster level 13th).

Spell-Like Abilities: At will—discern lies (DC 17), disguise self, fear (DC 17), hold person (DC 16), invisibility, locate creature, suggestion (DC 16); 1/day—hold monster (DC 17), mark of justice; 1/week—geas/quest. Caster level 13th. The save DCs are Charisma-based.

Vampiric Touch (Su): As a melee touch attack, a kolyarut can steal life force from its foe, as the vampiric touch spell (caster level 13th).

Skills: A kolyarut has a +4 racial bonus on Disguise, Gather Information, and Sense Motive checks.


Marut

Large Construct (Extraplanar, Lawful)

Hit Dice: 15d10+30 (112 hp)

Initiative: +1

Speed: 30 ft. in full plate armor (6 squares); base speed 40 ft.

Armor Class: 34 (–1 size, +1 Dex, +16 natural, +8 full plate armor), touch 10, flat-footed 33

Base Attack/Grapple: +11/+27

Attack: Slam +22 melee (2d6+12 plus 3d6 sonic or 3d6 electricity)

Full Attack: 2 slams +22 melee (2d6+12 plus 3d6 sonic or 3d6 electricity)

Space/Reach: 10 ft./10 ft.

Special Attacks: Fists of thunder and lightning, spell-like abilities

Special Qualities: Construct traits, damage reduction 15/chaotic, darkvision 60 ft., fast healing 10, low-light vision, spell resistance 25

Saves: Fort +7, Ref +6, Will +8

Abilities: Str 35, Dex 13, Con —, Int 12, Wis 17, Cha 18

Skills: Concentration +13, Diplomacy +6, Knowledge (religion) +10, Listen +16, Search +10, Sense Motive +12, Spot +16, Survival +3 (+5 following tracks)

Feats: Ability Focus (fists), Awesome Blow, Combat Casting, Great Fortitude, Improved Bull Rush, Power Attack

Environment: Clockwork Nirvana of Mechanus

Organization: Solitary

Challenge Rating: 15

Treasure: None

Alignment: Always lawful neutral

Advancement: 16–28 HD (Large); 29–45 HD (Huge)

Level Adjustment: —

This creature, outfitted in golden armor over an onyx-colored body, is humanoid in shape but much larger than a human and seems to be made of mechanical parts. It carries no weapons or other equipment.

Maruts represent the inevitability of death. They confront those who would try to deny the grave itself.

Any who use unnatural means to extend their life span (such as a lich) could be targeted by a marut. Those who take extraordinary measures to cheat death in some other way (such as sacrificing hundreds of others to keep oneself safe from a plague) might be labeled transgressors as well. Those who use magic to reverse death (raise dead spells, for example) aren’t worthy of a marut’s attention unless they do so repeatedly or on a massive scale.

When a marut has identified its target, it walks surely and implacably toward the foe, never resting.

Combat

Once it has found its target, a marut brings it the death it has been trying to avoid. Those who defile death through necromancy may instead receive a geas and/or mark of justice to enforce proper respect. It typically uses wall of force to shut off any escape routes, then opens up with chain lightning while it closes to melee range. Once there, it strikes with its massive fists, using circle of death if beset by numbers of defenders. It hits spellcasting opponents with repeated uses of greater dispel magic, and it uses dimension door and locate creature to track down foes who flee.

A marut’s natural weapons, as well as any weapons it wields, are treated as lawful-aligned for the purpose of overcoming damage reduction.

Fists of Thunder and Lightning (Su): A marut’s left fist delivers a loud thunderclap whenever it hits something, dealing an extra 3d6 points of sonic damage and causing the target to be deafened for 2d6 rounds (Fortitude DC 31 negates the deafness). Its right fist delivers a shock for an extra 3d6 points of electricity damage, and the flash of lightning causes the target to be blinded for 2d6 rounds (Fortitude DC 31 negates the blindness). The save DCs are Strength-based and include the marut’s Ability Focus feat.

Spell-Like Abilities: At will—air walk, dimension door, fear (DC 18), greater command (DC 19), greater dispel magic, mass inflict light wounds (DC 19), locate creature, true seeing; 1/day—chain lightning (DC 20), circle of death (DC 20), mark of justice, wall of force; 1/week—earthquake (DC 22), geas/quest, plane shift (DC 21). Caster level 14th. The save DCs are Charisma-based.

Skills: A marut has a +4 racial bonus on Concentration, Listen, and Spot checks.


Zelekhut

Large Construct (Extraplanar, Lawful)

Hit Dice: 8d10+30 (74 hp)

Initiative: +0

Speed: 35 ft. in plate barding (7 squares), fly 40 ft. (average) in plate barding (8 squares); base speed 50 ft., fly 60 ft. (average)

Armor Class: 27 (–1 size, +10 natural, +8 plate barding), touch 9, flat-footed 27

Base Attack/Grapple: +6/+15

Attack: Spiked chain +10 melee (2d6+5 plus 1d6 electricity)

Full Attack: 2 spiked chains +10 melee (2d6+5 plus 1d6 electricity)

Space/Reach: 10 ft./10 ft.

Special Attacks: Spell-like abilities

Special Qualities: Construct traits, damage reduction 10/chaotic, darkvision 60 ft., fast healing 5, low-light vision, spell resistance 20

Saves: Fort +4, Ref +2, Will +5

Abilities: Str 21, Dex 11, Con —, Int 10, Wis 17, Cha 15

Skills: Diplomacy +4, Listen +9, Search +9, Sense Motive +12, Spot +9, Survival +3 (+5 following tracks)

Feats: Great Fortitude, Ride-By Attack, Spirited Charge

Environment: Clockwork Nirvana of Mechanus

Organization: Solitary

Challenge Rating: 9

Treasure: None

Alignment: Always lawful neutral

Advancement: 9–16 HD (Large); 17–24 HD (Huge)

Level Adjustment: +7

This clockwork creature resembles a centaur in shape. It wears ornate golden armor over alabaster skin. It carries no weapons or other equipment.

Zelekhuts are charged with hunting down those who would deny justice—especially those who flee to escape punishment. Expert trackers, they use a combination of natural skill and magic to find fugitives wherever they may hide.

A zelekhut may initially appear rather nonthreatening—but when it is about to enter combat, it can cause two spiked chains to spring forth from its forearms as a free action. In similar fashion, it can cause a pair of golden metallic wings to emerge from its back. Retracting the chains or the wings is also a free action.

Combat

Once it has found its fugitive, a zelekhut uses its speed and its spell-like abilities to cover the most likely escape routes. Then it immobilizes any defenders while attempting to protect any innocent bystanders. Finally, it apprehends the fugitive with its spiked chains, tripping or disarming the foe as needed. If the sentence is death, the zelekhut carries it out with little fuss or fanfare.

A zelekhut’s natural weapons, as well as any weapons it wields, are treated as lawful-aligned for the purpose of overcoming damage reduction.

Spell-Like Abilities: At will—clairaudience/clairvoyance, dimensional anchor, dispel magic, fear (DC 16), hold person (DC 15), locate creature, true seeing; 3/day—hold monster (DC 17), mark of justice; 1/week—lesser geas (DC 16). Caster level 8th. The save DCs are Charisma-based.

Skills: A zelekhut has a +4 racial bonus on Search and Sense Motive checks.

Feats: Due to its centaurlike construction, a zelekhut qualifies for feats as if it had the Mounted Combat feat.


Invisible Stalker

Large Elemental (Air, Extraplanar)

Hit Dice: 8d8+16 (52 hp)

Initiative: +8

Speed: 30 ft. (6 squares), fly 30 ft. (perfect)

Armor Class: 17 (–1 size, +4 Dex, +4 natural), touch 13, flat-footed 13

Base Attack/Grapple: +6/+14

Attack: Slam +10 melee (2d6+4)

Full Attack: 2 slams +10 melee (2d6+4)

Space/Reach: 10 ft./10 ft.

Special Attacks: —

Special Qualities: Darkvision 60 ft., elemental traits, natural invisibility, improved tracking

Saves: Fort +4, Ref +10, Will +4

Abilities: Str 18, Dex 19, Con 14, Int 14, Wis 15, Cha 11

Skills: Listen +13, Move Silently +15, Search +13, Spot +13, Survival +2 (+4 following tracks)

Feats: Combat Reflexes, Improved Initiative, Weapon Focus (slam)

Environment: Elemental Plane of Air

Organization: Solitary

Challenge Rating: 7

Treasure: None

Alignment: Usually neutral

Advancement: 9–12 HD (Large); 13–24 HD (Huge)

Level Adjustment: —

Invisible stalkers are creatures native to the Elemental Plane of Air. They sometimes serve wizards and sorcerers, who summon them to perform specific tasks.

A summoned invisible stalker undertakes whatever task the summoner commands, even if the task sends it hundreds or thousands of miles away. The creature follows a command until the task is completed and obeys only the summoner. However, it resents protracted missions or complex tasks and seeks to pervert its instructions accordingly.

Invisible stalkers have an amorphous form. A see invisibility spell shows only a dim outline of a cloud, while a true seeing spell reveals a roiling cloud of vapor.

These creatures speak only Auran but can understand Common.

Combat

An invisible stalker attacks by using the air itself as a weapon. It creates a sudden, intense blast of wind that pounds a single target on the same plane as the creature.

An invisible stalker can be killed only when it is on the Elemental Plane of Air. When performing a task elsewhere, it automatically returns to its home plane when it takes damage sufficient to destroy it.

Natural Invisibility (Su): This ability is constant, allowing a stalker to remain invisible even when attacking. This ability is inherent and not subject to the invisibility purge spell.

Improved Tracking (Ex): An invisible stalker is a consummate tracker and makes Spot checks instead of the usual Survival checks to trace a creature’s passage.


Kobold

Kobold, 1st-Level Warrior

Small Humanoid (Reptilian)

Hit Dice: 1d8 (4 hp)

Initiative: +1

Speed: 30 ft. (6 squares)

Armor Class: 15 (+1 size, +1 Dex, +1 natural, +2 leather), touch 12, flat-footed 14

Base Attack/Grapple: +1/–4

Attack: Spear +1 melee (1d6–1/¥3) or sling +3 ranged (1d3)

Full Attack: Spear +1 melee (1d6–1/¥3) or sling +3 ranged (1d3)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Darkvision 60 ft., light sensitivity

Saves: Fort +2, Ref +1, Will –1

Abilities: Str 9, Dex 13, Con 10, Int 10, Wis 9, Cha 8

Skills: Craft (trapmaking) +2, Hide +6, Listen +2, Move Silently +2, Profession (miner) +2, Search +2, Spot +2

Feats: Alertness

Environment: Temperate forests

Organization: Gang (4–9), band (10–100 plus 100% noncombatants plus 1 3rd-level sergeant per 20 adults and 1 leader of 4th–6th level), warband (10–24 plus 2–4 dire weasels), tribe (40–400 plus 1 3rd-level sergeant per 20 adults, 1 or 2 lieutenants of 4th or 5th level, 1 leader of 6th–8th level, and 5–8 dire weasels)

Challenge Rating: 1/4

Treasure: Standard

Alignment: Usually lawful evil

Advancement: By character class

Level Adjustment: +0

This humanoid is about the size of a gnome or halfling. It has a scaly hide, a naked tail like that of a rat, and a doglike head with two small horns.

Kobolds are short, reptilian humanoids with cowardly and sadistic tendencies.

A kobold’s scaly skin ranges from dark rusty brown to a rusty black color. It has glowing red eyes. Its tail is nonprehensile. Kobolds wear ragged clothing, favoring red and orange.

Kobolds usually consume plants or animals but are not averse to eating intelligent beings. They spend most of their time fortifying the land around their lairs with traps and warning devices (such as spiked pits, tripwires attached to crossbows, and other mechanical contraptions).

Kobolds hate almost every other sort of humanoid or fey, especially gnomes and sprites.

A kobold is 2 to 2-1/2 feet tall and weighs 35 to 45 pounds.

Kobolds speak Draconic with a voice that sounds like that of a yapping dog.

Combat

Kobolds like to attack with overwhelming odds—at least two to one—or trickery; should the odds fall below this threshold, they usually flee. However, they attack gnomes on sight if their numbers are equal.

They begin a fight by slinging bullets, closing only when they can see that their foes have been weakened. Whenever they can, kobolds set up ambushes near trapped areas. They aim to drive enemies into the traps, where other kobolds wait to pour flaming oil over them, shoot them, or drop poisonous vermin onto them.

Light Sensitivity (Ex): Kobolds are dazzled in bright sunlight or within the radius of a daylight spell.

Skills: Kobolds have a +2 racial bonus on Craft (trapmaking), Profession (miner), and Search checks.

The kobold warrior presented here had the following ability scores before racial adjustments: Str 13, Dex 11, Con 12, Int 10, Wis 9, Cha 8.

Challenge Rating: Kobolds with levels in NPC classes have a CR equal to their character level –3.

Kobold Society

Kobolds live in dark places, usually underground locations and overgrown forests. They are good miners and often live in the mines they are developing. A kobold tribe sends out warbands that patrol within a 10-mile radius from the lair, attacking any intelligent creatures that enter their territory. Kobolds usually kill prisoners for food but occasionally sell some of them as slaves. Their nasty habits and their distrust of most other beings mean that they have many enemies.

A kobold lair has one noncombatant child and one egg per ten adults.

The patron deity of the kobolds is Kurtulmak, who despises all living creatures except kobolds.

Kobold Characters

Kobold characters possess the following racial traits.

— –4 Strength, +2 Dexterity, –2 Constitution.

—Small size: +1 bonus to Armor Class, +1 bonus on attack rolls, +4 bonus on Hide checks, –4 penalty on grapple checks, lifting and carrying limits 3/4 those of Medium characters.

—A kobold’s base land speed is 30 feet.

—Darkvision out to 60 feet.

—Racial Skills: A kobold character has a +2 racial bonus on Craft (trapmaking), Profession (miner), and Search checks.

—Racial Feats: A kobold character gains feats according to its character class.

— +1 natural armor bonus.

—Special Qualities (see above): Light sensitivity.

—Automatic Languages: Draconic. Bonus Languages: Common, Undercommon.

—Favored Class: Sorcerer.

—Level adjustment +0.


Kraken

Gargantuan Magical Beast (Aquatic)

Hit Dice: 20d10+180 (290 hp)

Initiative: +4

Speed: Swim 20 ft. (4 squares)

Armor Class: 20 (–4 size, +14 natural), touch 6, flat-footed 20

Base Attack/Grapple: +20/+44

Attack: Tentacle +28 melee (2d8+12/19–20)

Full Attack: 2 tentacles +28 melee (2d8+12/19–20) and 6 arms +23 melee (1d6+6) and bite +23 melee (4d6+6)

Space/Reach: 20 ft./15 ft. (60 ft. with tentacle, 30 ft. with arm)

Special Attacks: Improved grab, constrict 2d8+12 or 1d6+6

Special Qualities: Darkvision 60 ft., ink cloud, jet, low-light vision, spell-like abilities

Saves: Fort +21, Ref +12, Will +13

Abilities: Str 34, Dex 10, Con 29, Int 21, Wis 20, Cha 20

Skills: Concentration +21, Diplomacy +7, Hide +0, Intimidate +16, Knowledge (geography) +17, Knowledge (nature) +16, Listen +30, Search +28, Sense Motive +17, Spot +30, Survival +5 (+7 following tracks), Swim +20, Use Magic Device +16

Feats: Alertness, Blind-Fight, Expertise, Improved Critical (tentacle), Improved Initiative, Improved Trip, Iron Will

Environment: Temperate aquatic

Organization: Solitary

Challenge Rating: 12

Treasure: Triple standard

Alignment: Usually neutral evil

Advancement: 21–32 HD (Gargantuan); 33–60 HD (Colossal)

Level Adjustment: —

This creature resembles an immense squid, with a streamlined body, two staring eyes, and a mass of tentacles. Its body is approximately 30 feet long and protected by layers of thick muscle.

Aggressive, cruel, and highly intelligent, krakens rule entire undersea regions. Though these behemoths are rarely seen on the surface, stories tell of ships dragged under and islands scoured of life by these monsters.

Krakens make their lairs thousands of feet below the ocean surface. They frequently inhabit huge cavern complexes that include sections filled with breathable air, where they imprison and breed humanoid slaves to serve and feed them.

Six of the beast’s tentacles are shorter arms about 30 feet long; the remaining two are nearly 60 feet long and covered with barbs. Its beaklike mouth is located where the tentacles meet the lower portion of its body.

Krakens speak Common and Aquan.

Combat

Krakens strike their opponents with their barbed tentacles, then grab and crush with their arms or drag victims into their huge jaws. An opponent can make sunder attempts against a kraken’s tentacles or arms as if they were weapons. A kraken’s tentacles have 20 hit points, and its arms have 10 hit points. If a kraken is currently grappling a target with one tentacle or arm, it usually uses another limb to make its attack of opportunity against the sunder attempt. Severing a kraken’s tentacle or arm deals damage to the kraken equal to half the limb’s full normal hit points. A kraken usually withdraws from combat if it loses both tentacles or three of its arms. A kraken regrows severed limbs in 1d10+10 days.

Improved Grab (Ex): To use this ability, the kraken must hit with an arm or tentacle attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can constrict.

Constrict (Ex): A kraken deals automatic arm or tentacle damage with a successful grapple check.

Jet (Ex): A kraken can jet backward once per round as a full-round action, at a speed of 280 feet. It must move in a straight line, but does not provoke attacks of opportunity while jetting.

Ink Cloud (Ex): A kraken can emit a cloud of jet-black ink in an 80-foot spread once per minute as a free action. The cloud provides total concealment, which the kraken normally uses to escape a fight that is going badly. Creatures within the cloud are considered to be in darkness.

Spell-Like Abilities: 1/day—control weather, control winds, dominate animal (DC 18), resist energy. Caster level 9th. The save DC is Charisma-based.

Skills: A kraken has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.


Krenshar

Medium Magical Beast

Hit Dice: 2d10 (11 hp)

Initiative: +2

Speed: 40 ft. (8 squares)

Armor Class: 15 (+2 Dex, +3 natural), touch 12, flat-footed 13

Base Attack/Grapple: +2/+2

Attack: Bite +2 melee (1d6)

Full Attack: Bite +2 melee (1d6) and 2 claws +0 melee (1d4)

Space/Reach: 5 ft./5 ft.

Special Attacks: Scare

Special Qualities: Darkvision 60 ft., low-light vision, scent

Saves: Fort +3, Ref +5, Will +1

Abilities: Str 11, Dex 14, Con 11, Int 6, Wis 12, Cha 13

Skills: Hide +4, Jump +9, Listen +3, Move Silently +6

Feats: Multiattack, TrackB

Environment: Temperate forests

Organization: Solitary, pair, or pride (6–10)

Challenge Rating: 1

Treasure: None

Alignment: Usually neutral

Advancement: 3–4 HD (Medium); 5–8 HD (Large)

Level Adjustment: +2

This creature seems to combine the worst features of a wolf and a hyena. It has a shaggy, spotted coat, a bristling mane along its spine, and a long, bushy tail.

The krenshar is a strange, catlike carnivore with extremely flexible skin on its head.

A typical krenshar measures 4 or 5 feet in length with a long, narrow head. It weighs about 175 pounds. Males and females hunt together, preferring herd animals for food but attacking humanoids when game becomes scarce. Krenshars are very social among their own kind, and occasional attempts to domesticate cubs have produced fierce and loyal companions. They otherwise behave much like mundane great cats. A lair contains cubs numbering half the adult total.

Combat

Krenshars use solitary scouts to drive prey into the waiting clutches of the pride. The scout appears from hiding, uses its scare ability, then chases the fleeing target to join the attack.

Scare (Ex or Su): As a standard action, a krenshar can pull the skin back from its head, revealing the musculature and bony structures of its skull. This alone is usually sufficient to scare away foes (treat as a Bluff check with a +3 bonus).

Combining this scare ability with a loud screech produces an unsettling effect that works like a scare spell from a 3rd-level caster (Will DC 13 partial). A creature that successfully saves cannot be affected again by the same krenshar’s scare ability for 24 hours. The shriek does not affect other krenshars. This is a supernatural, sonic mind-affecting fear effect. The save DC is Charisma-based.

Skills: Krenshars have a +4 racial bonus on Jump and Move Silently checks.


Kuo-Toa

Medium Monstrous Humanoid (Aquatic)

Hit Dice: 2d8+2 (11 hp)

Initiative: +0

Speed: 20 ft. (4 squares), swim 50 ft.

Armor Class: 16 (+6 natural) or 18 (+6 natural, +2 heavy wooden shield), touch 10, flat-footed 16 or 18

Base Attack/Grapple: +2/+3

Attack: Shortspear +3 melee (1d6+1) or bite +3 melee (1d4+1)

Full Attack: Shortspear +3 melee (1d6+1) and bite –2 melee (1d4)

Space/Reach: 5 ft./5 ft.

Special Attacks: Lightning bolt, pincer staff

Special Qualities: Adhesive, amphibious, immunity to poison and paralysis, keen sight, light blindness, resistance to electricity 10, slippery

Saves: Fort +3, Ref +3, Will +5

Abilities: Str 13, Dex 10, Con 13, Int 13, Wis 14, Cha 8

Skills: Craft or Knowledge (any one) +4, Escape Artist +8, Listen +7, Move Silently +3, Search +8, Spot +11, Swim +9

Feats: AlertnessB, Great Fortitude

Environment: Temperate aquatic

Organization: Patrol (2–4 plus 1 3rd-level whip), squad (6–11 plus 1 or 2 3rd-level whips, 1 or 2 4th-level monitors, and 1 8th-level fighter), band (20–50 plus 100% noncombatants plus 2 3rd-level whips, 2 8th-level fighters, and 1 10th-level fighter), or tribe (40–400 plus 1 3rd-level whip per 20 adults, 1 4th-level monitor, 4 8th-level fighters, 1 10th-level whip, and 2 10th-level fighters)

Challenge Rating: 2

Treasure: Standard

Alignment: Often neutral evil

Advancement: By character class

Level Adjustment: +3

This humanoid is a little shorter than a human. Its rounded body is covered with fine scales, giving it the appearance of being pudgy or bloated. The arms and legs are slender, almost willowy, ending in broad hands and distended feet that look much like flippers. Its fishlike, bullet-shaped head has bulging, silver-black eyes and a wide mouth full of sharp teeth.

The kuo-toas are an ancient line of aquatic humanoids noted for their sinister nature and diabolical tendencies.

Although most individuals shun contact with these loathsome creatures, sometimes avoiding them is simply not possible. Kuo-toas know much about long-forgotten, ancient evils dwelling in the deepest parts of the ocean.

An average kuo-toa stands roughly 5 feet tall and weighs about 160 pounds.

Although kuo-toas are generally a silver-gray color, their pigmentation changes with their mood. An angry kuo-toa is dark red, while a frightened one becomes pale gray or even white. The air around a kuo-toa carries a strong odor of rotting fish.

Kuo-toas speak Kuo-Toan, Undercommon, and Aquan.

Combat

Kuo-toa tactics and weapons vary greatly depending upon the training and skills of the individual encountered. A group of kuo-toa fighters usually fights in formation, throwing spears before closing to melee range.

Lightning Bolt (Su): Two or more kuo-toa clerics (known as whips) operating together can generate a stroke of lightning every 1d4 rounds. The whips must join hands to launch the bolt but need merely be within 30 feet of one another while it builds. The lightning bolt deals 1d6 points of electricity damage per whip, but a successful Reflex save (DC 13 + number of whips) halves this amount.

Pincer Staff: Many kuo-toa fighters and all whips of 7th level or higher carry this Large exotic weapon. A pincer staff deals 1d10 points of bludgeoning damage, threatens a critical hit on a natural 20, and deals double damage on a critical hit. It has a 10-foot reach and cannot be used against an adjacent opponent. A wielder that hits an opponent of at least Small but no larger than Large size can attempt to start a grapple as a free action without provoking an attack of opportunity. If the wielder wins the grapple check, the staff establishes a hold and grabs the opponent, dealing 1d10 points of damage each round the hold is maintained.

Adhesive (Ex): Kuo-toas use their own body oil and other materials to give their shields a finish almost like flypaper, holding fast any creatures or items touching them. Anyone who makes an unsuccessful melee attack against a kuo-toa must succeed on a DC 14 Reflex save, or the attacker’s weapon sticks to the shield and is yanked out of the wielder’s grasp. Creatures using natural weapons are automatically grappled if they get stuck.

A kuo-toa requires 1 hour and special materials costing 20 gp to coat a shield with adhesive. The adhesive remains good for up to three days or until it actually catches someone or something (in which case the shield can trap no additional items, since the adhesive is used up). Pulling a stuck weapon or limb from a shield requires a DC 20 Strength check.

Amphibious (Ex): Although kuo-toas breathe by means of gills, they can survive indefinitely on land.

Keen Sight (Ex): Kuo-toas have excellent vision thanks to their two independently focusing eyes. Their eyesight is so keen that they can spot a moving object or creature even if it is invisible or ethereal. Only by remaining perfectly still can such objects or creatures avoid their notice.

Light Blindness (Ex): Abrupt exposure to bright light (such as sunlight or a daylight spell) blinds kuo-toas for 1 round. On subsequent rounds, they are dazzled while operating in bright light.

Slippery (Ex): All kuo-toas secrete an oily film that makes them difficult to grapple or snare. Webs, magical or otherwise, don’t affect kuo-toas, and they usually can wriggle free from most other forms of confinement.

Skills: Kuo-toas have a +8 racial bonus on Escape Artist checks and a +4 racial bonus on Spot and Search checks.

A kuo-toa has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.

Kuo-Toa Society

Kuo-toas dwell in subterranean communities that are well supplied with pools for recreation and breeding. They spawn as fish do, raising their young in special pools until their amphibian qualities develop (about a year after hatching).

Thanks to the efforts of the whips, virtually all kuo-toas are devoted worshipers of the goddess Blibdoolpoolp, whom they refer to as the Sea Mother. Every kuo-toa community has at least one shrine to the Sea Mother. Larger communities with major temples serve as hubs for clusters of smaller settlements. These are also centers for intergroup trade and politics. Virtually all kuo-toa communities are open to drow and their servants, who provide useful goods and services, although the drow are both feared and hated by the kuo-toas. This enmity leads to many minor skirmishes and frequent kidnappings between the two societies.

Kuo-toa Characters

A kuo-toa’s favored class is rogue. Most kuo-toa leaders are cleric/rogues or clerics (whips). Kuo-toa clerics worship Blibdoolpoolp. A kuo-toa cleric has access to two of the following domains: Destruction, Evil, or Water. Kuo-toa monks, called monitors, also exist.


Lamia

Large Magical Beast

Hit Dice: 9d10+9 (58 hp)

Initiative: +2

Speed: 60 ft. (12 squares)

Armor Class: 18 (–1 size, +2 Dex, +7 natural), touch 11, flat-footed 16

Base Attack/Grapple: +9/+17

Attack: Touch +12 melee (1d4 Wisdom drain) or dagger +12 melee (1d6+4/19–20) or claw +12 melee (1d4+4)

Full Attack: Touch +12 melee (1d4 Wisdom drain); or dagger +12/+7 melee (1d6+4/19–20) and 2 claws +7 melee (1d4+2)

Space/Reach: 10 ft./5 ft.

Special Attacks: Spell-like abilities, Wisdom drain

Special Qualities: Darkvision 60 ft., low-light vision

Saves: Fort +7, Ref +8, Will +7

Abilities: Str 18, Dex 15, Con 12, Int 13, Wis 15, Cha 12

Skills: Bluff +14, Concentration +10, Diplomacy +3, Disguise +1 (+3 acting), Hide +11, Intimidate +3, Spot +11

Feats: Dodge, Iron Will, Mobility, Spring Attack

Environment: Temperate deserts

Organization: Solitary, pair, or gang (3–4)

Challenge Rating: 6

Treasure: Standard

Alignment: Usually chaotic evil

Advancement: 10–13 HD (Large); 14–27 HD (Huge)

Level Adjustment: +4

This creature seems to be a cross between a stunningly attractive human and a sleek lion. It looks human from the waist up, with the body of a lion below that.

Lamias are evil and cruel creatures that take pleasure in causing suffering. They particularly target those who serve the cause of good.

A typical lamia is about 8 feet long and weighs about 700 pounds.

Combat

Though a lamia is powerful and dangerous in close combat, it has no stomach for a fair fight. It uses its illusion abilities to lure heroes into perilous situations, and then uses its Spring Attack feat to bound out of the shadows and drain Wisdom from its opponents. When it has sapped the will of its victim, it uses its enchantment abilities to beguile and ensnare the unfortunate soul. A lamia forced into physical combat attacks with a dagger in one of its human hands and a pair of lionlike claws.

Spell-Like Abilities: At will—disguise self, ventriloquism; 3/day—charm monster (DC 15), major image (DC 14), mirror image, suggestion (DC 14); 1/day—deep slumber (DC 14). Caster level 9th. The save DCs are Charisma-based.

Wisdom Drain (Su): A lamia drains 1d4 points of Wisdom each time it hits with its melee touch attack. (Unlike with other kinds of ability drain attacks, a lamia does not heal any damage when it uses its Wisdom drain.) Lamias try to use this power early in an encounter to make foes more susceptible to charm monster and suggestion.

Skills: Lamias have a +4 racial bonus on Bluff and Hide checks.


Lammasu

This creature has the golden-brown body of a lion, the wings of a giant eagle, and the face of a human.

Lammasu Golden Protector (Celestial Half-Dragon Lammasu)

Large Magical Beast Large Dragon

Hit Dice: 7d10+21 (59 hp) 10d12+60 (125 hp)

Initiative: +1 +3

Speed: 30 ft. (6 squares), fly 60 ft.(average) 30 ft. (6 squares), fly 60 ft.(average)

Armor Class: 20 (–1 size, +1 Dex, +10 natural), 29 (–1 size, +3 Dex, +14 natural, +2 bracers of armor +2, +1 ring of

touch 10, flat-footed 19 protection +1), touch 13, flat-footed 26

Base Attack/Grapple: +7/+17 +10/+23

Attack: Claw +12 melee (1d6+6) Claw +19 melee (1d6+9)

Full Attack: 2 claws +12 melee (1d6+6) Claw +19 melee (1d6+9) and bite +13 melee (1d8+4)

Space/Reach: 10 ft./5 ft. 10 ft./5 ft.

Special Attacks: Pounce, rake 1d6+3, spells Breath weapon, pounce, smite evil, rake 1d6+4, spells

Special Qualities: Darkvision 60 ft., low-light vision, Damage reduction 5/magic, darkvision 60 ft., immunity to fire, sleep,

magic circle against evil, spell-like and paralysis, low-light vision, magic circle against evil, resistance to

abilities acid 10, cold 10, and electricity 10, spell-like abilities, spell resistance 15

Saves: Fort +8, Ref +8, Will +7 Fort +13, Ref +12, Will +10

Abilities: Str 23, Dex 12, Con 17, Str 28, Dex 17, Con 22,

Int 16, Wis 17, Cha 14 Int 18, Wis 20, Cha 18

Skills: Concentration +13, Diplomacy +4, Concentration +19, Diplomacy +19, Knowledge (arcana) +17,

Knowledge (arcana) +13, Listen +13, Knowledge (the planes) +17, Listen +18, Search +17, Sense Motive +18,

Sense Motive +13, Spot +15 Spellcraft +19, Spot +20, Survival +18 (+20 other planes and tracking)

Feats: Blind-Fight, Iron Will, Blind-Fight, Iron Will, Lightning Reflexes,

Lightning Reflexes Weapon Focus (claw)

Environment: Temperate deserts Seven Mounting Heavens of Celestia

Organization: Solitary Solitary

Challenge Rating: 8 13

Treasure: Standard Standard

Alignment: Always lawful good Always lawful good

Advancement: 8–10 HD (Large); 11–21 HD (Huge) 11–30 HD (Huge)

Level Adjustment: +5 +10

Lammasus are noble creatures that are concerned with the welfare and safety of all good beings.

These creatures dwell most often in old, abandoned temples and ruins located in remote areas, where they contemplate how best to combat the influence of evil in the world. Adventurers sometimes seek them out to gain the benefit of their wisdom and their knowledge of ancient mysteries. Lammasus receive good beings and creatures cordially and usually offer assistance if the visitor is directly combating evil. They tolerate neutral beings but watch them carefully. They do not tolerate the presence of evil beings, attacking them on sight.

The demeanor of a lammasu is noble and stern, but these creatures can be quite compassionate.

A typical lammasu is about 8 feet long and weighs about 500 pounds.

Lammasus speak Common, Draconic, and Celestial.

Combat

A lammasu attacks with spells or its razor-sharp claws. It almost always enters combat if it observes a good creature being threatened by evil.

Spells: A lammasu casts spells as a 7th-level cleric, and can choose spells from the cleric spell list, plus any two of the following domains: Good, Healing, Knowledge, or Law.

Typical Cleric Spells Prepared (6/6/5/4/2; save DC 13 + spell level): 0—detect magic, guidance (2), light, read magic, resistance; 1st—bless (2), detect evil, divine favor, entropic shield, protection from evil*; 2nd—aid*, bear’s endurance, bull’s strength, lesser restoration, resist energy; 3rd—daylight, dispel magic, magic circle against evil*, remove curse; 4th—holy smite*, neutralize poison.

*Domain spell. Domains: Good and Healing.

Magic Circle against Evil (Su): A lammasu radiates a continuous magic circle against evil that affects a 20-foot radius.

Spell-Like Abilities: 2/day—greater invisibility (self only); 1/day—dimension door. Caster level 7th.

Pounce (Ex): If a lammasu charges a foe, it can make a full attack, including two rake attacks.

Rake (Ex): Attack bonus +12 melee, damage 1d6+3.

Skills: Lammasus have a +2 racial bonus on Spot checks.

Breath Weapon (Su): 30-foot cone, 1/day, damage 6d8 fire, Reflex DC 21 half.

Golden Protector
(Celestial Half-Dragon Lammasu)

Child of a celestial lammasu and a gold dragon, the golden protector has migrated to the Material Plane to more actively combat evil.

Combat

The golden protector’s natural weapons are treated as magic weapons for the purpose of overcoming damage reduction.

Breath Weapon (Su): 30-foot cone, 1/day, damage 6d8 fire, Reflex DC 21 half.

Smite Evil (Su): Once per day a golden protector can make a normal melee attack to deal an extra 10 points of damage against an evil opponent.

Typical Cleric Spells Prepared (6/7/5/4/3; save DC 15 + spell level): 0—detect magic, guidance (2), light, read magic, resistance; 1st—bless (2), detect evil, divine favor (2), entropic shield, protection from evil*; 2nd—aid*, bear’s endurance, bull’s strength, lesser restoration, resist energy; 3rd—daylight, dispel magic, magic circle against evil*, remove curse; 4th—dismissal, holy smite*, neutralize poison.

*Domain spell. Domains: Good and Healing.

Rake (Ex): Attack bonus +19 melee, damage 1d6+4.

Possessions: Bracers of armor +2, ring of protection +1. (Different golden protectors may have different possessions.)


Lich

A lich is an undead spellcaster, usually a wizard or sorcerer but sometimes a cleric or other spellcaster, who has used its magical powers to unnaturally extend its life.

As a rule, these creatures are scheming and, some say, insane. They hunger for ever greater power, long-forgotten knowledge, and the most terrible of arcane secrets. Because the shadow of death does not hang over them, they often conceive plans taking years, decades, or even centuries to come to fruition.

A lich is a gaunt and skeletal humanoid with withered flesh stretched tight across horribly visible bones. Its eyes have long ago been lost to decay, but bright pinpoints of crimson light burn on in the empty sockets. Even the least of these creatures was a powerful person in life, so they often are draped in once-grand clothing. Multiclass fighters or clerics may still bear the armor of a warrior. Like its body, however, the garb of a lich shows all too well the weight of years. Decay and corruption are its constant companion.

Liches speak Common plus any other languages they knew in life.

Sample Lich

This skeletal creature wears the rotting, rich robes of a mighty wizard long dead. Hateful crimson light dances in its empty eye sockets.

This example uses an 11th-level human wizard as the character.

Lich, 11th-Level Human Wizard

Medium Undead (Augmented Humanoid)

Hit Dice: 11d12+3 (74 hp)

Initiative: +3

Speed: 30 ft. (6 squares)

Armor Class: 23 (+3 Dex, +5 natural, +4 bracers of armor +4, +1 ring of protection), touch 14, flat-footed 20

Base Attack/Grapple: +5/+5

Attack: Touch +5 melee (1d8+5 negative energy plus paralysis) or quarterstaff +5 melee (1d6) or dagger +5 melee (1d4/19–20) or masterwork light crossbow +9 ranged (1d8/19–20)

Full Attack: Touch +5 melee (1d8+5 negative energy plus paralysis) or quarterstaff +5 melee (1d6) or dagger +5 melee (1d4/19–20) or masterwork light crossbow +9 ranged (1d8/19–20)

Space/Reach: 5 ft./5 ft.

Special Attacks: Damaging touch, fear aura, paralyzing touch, spells

Special Qualities: +4 turn resistance, damage reduction 15/bludgeoning and magic, darkvision 60 ft., immunity to cold, electricity, polymorph, and mind-affecting effects, undead traits

Saves: Fort +4, Ref +7, Will +10 (cloak of resistance +1)

Abilities: Str 10, Dex 16, Con —, Int 19, Wis 14, Cha 13

Skills: Concentration +15, Decipher Script +14, Hide +15, Knowledge (arcana) +18, Listen +12, Move Silently +16, Search +16, Sense Motive +10, Spellcraft +20, Spot +12

Feats: Combat Casting, Craft Wondrous Item, Quicken Spell, Scribe Scroll, Silent Spell, Spell Focus (evocation), Still Spell, Toughness

Environment: Temperate plains

Organization: Solitary

Challenge Rating: 13

Treasure: Standard coins; double goods; double items

Alignment: Neutral evil

Advancement: By character class

Level Adjustment: +4

Combat

A lich’s natural weapons are treated as magic weapons for the purpose of overcoming damage reduction.

The Will save against this lich’s fear aura and damaging touch, and the Fortitude save against its paralyzing touch, have a DC of 16.

Wizard Spells Prepared (4/5/5/5/4/2/1; save DC 14 + spell level): 0—acid splash, detect magic, ray of frost*, touch of fatigue; 1st—expeditious retreat, magic missile (3), ray of enfeeblement; 2nd—mirror image, protection from arrows, scorching ray*, spectral hand, web; 3rd—dispel magic, fireball*, haste, lightning bolt*, vampiric touch; 4th—enervation, fear, ice storm*, shout*; 5th—cone of cold*, teleport; 6th—disintegrate.

*Because of Spell Focus (evocation), the save DC for these spells is 15 + spell level.

Possessions: Bracers of armor +4, cloak of resistance +1, potion of gaseous form, ring of protection +1, scroll of summon monster IV (8th level), wand of magic missile (50 charges, 9th level).

Creating a Lich

“Lich” is an acquired template that can be added to any humanoid creature (referred to hereafter as the base creature), provided it can create the required phylactery; see The Lich’s Phylactery, below. (Liches of other kinds of creatures, such as dragons, exist, but use different templates.)

A lich has all the base creature’s statistics and special abilities except as noted here.

Size and Type: The creature’s type changes to undead. Do not recalculate base attack bonus, saves, or skill points. Size is unchanged.

Hit Dice: Increase all current and future Hit Dice to d12s.

Armor Class: A lich has a +5 natural armor bonus or the base creature’s natural armor bonus, whichever is better.

Attack: A lich has a touch attack that it can use once per round. If the base creature can use weapons, the lich retains this ability. A creature with natural weapons retains those natural weapons. A lich fighting without weapons uses either its touch attack or its primary natural weapon (if it has any). A lich armed with a weapon uses its touch or a weapon, as it desires.

Full Attack: A lich fighting without weapons uses either its touch attack (see above) or its natural weapons (if it has any). If armed with a weapon, it usually uses the weapon as its primary attack along with a touch as a natural secondary attack, provided it has a way to make that attack (either a free hand or a natural weapon that it can use as a secondary attack).

Damage: A lich without natural weapons has a touch attack that uses negative energy to deal 1d8+5 points of damage to living creatures; a Will save (DC 10 + 1/2 lich’s HD + lich’s Cha modifier) halves the damage. A lich with natural weapons can use its touch attack or its natural weaponry, as it prefers. If it chooses the latter, it deals 1d8+5 points of extra damage on one natural weapon attack.

Special Attacks: A lich retains all the base creature’s special attacks and gains those described below. Save DCs are equal to 10 + 1/2 lich’s HD + lich’s Cha modifier unless otherwise noted.

Fear Aura (Su): Liches are shrouded in a dreadful aura of death and evil. Creatures of less than 5 HD in a 60-foot radius that look at the lich must succeed on a Will save or be affected as though by a fear spell from a sorcerer of the lich’s level. A creature that successfully saves cannot be affected again by the same lich’s aura for 24 hours.

Paralyzing Touch (Su): Any living creature a lich hits with its touch attack must succeed on a Fortitude save or be permanently paralyzed. Remove paralysis or any spell that can remove a curse can free the victim (see the bestow curse spell description, page 203 of the Player’s Handbook). The effect cannot be dispelled. Anyone paralyzed by a lich seems dead, though a DC 20 Spot check or a DC 15 Heal check reveals that the victim is still alive..

Spells: A lich can cast any spells it could cast while alive.

Special Qualities: A lich retains all the base creature’s special qualities and gains those described below.

Turn Resistance (Ex): A lich has +4 turn resistance.

Damage Reduction (Su): A lich’s undead body is tough, giving the creature damage reduction 15/bludgeoning and magic. Its natural weapons are treated as magic weapons for the purpose of overcoming damage reduction.

Immunities (Ex): Liches have immunity to cold, electricity, polymorph (though they can use polymorph effects on themselves), and mind-affecting attacks.

Abilities: Increase from the base creature as follows: Int +2, Wis +2, Cha +2. Being undead, a lich has no Constitution score.

Skills: Liches have a +8 racial bonus on Hide, Listen, Move Silently, Search, Sense Motive, and Spot checks. Otherwise same as the base creature.

Organization: Solitary or troupe (1 lich, plus 2–4 vampires_ and 5–8 vampire spawn).

Challenge Rating: Same as the base creature + 2.

Treasure: Standard coins; double goods; double items.

Alignment: Any evil.

Advancement: By character class.

Level Adjustment: Same as the base creature +4.

Lich Characters

The process of becoming a lich is unspeakably evil and can be undertaken only by a willing character. A lich retains all class abilities it had in life.

The Lich’s Phylactery

An integral part of becoming a lich is creating a magic phylactery in which the character stores its life force. As a rule, the only way to get rid of a lich for sure is to destroy its phylactery. Unless its phylactery is located and destroyed, a lich reappears 1d10 days after its apparent death.

Each lich must make its own phylactery, which requires the Craft Wondrous Item feat. The character must be able to cast spells and have a caster level of 11th or higher. The phylactery costs 120,000 gp and 4,800 XP to create and has a caster level equal to that of its creator at the time of creation.

The most common form of phylactery is a sealed metal box containing strips of parchment on which magical phrases have been transcribed. The box is Tiny and has 40 hit points, hardness 20, and a break DC of 40. Other forms of phylacteries can exist, such as rings, amulets, or similar items.


Lillend

Large Outsider (Chaotic, Extraplanar, Good)

Hit Dice: 7d8+14 (45 hp)

Initiative: +3

Speed: 20 ft. (4 squares), fly 70 ft. (average)

Armor Class: 17 (–1 size, +3 Dex, +5 natural), touch 12, flat-footed 14

Base Attack/Grapple: +7/+16

Attack: Short sword +11 melee (1d8+5/19–20)

Full Attack: Short sword +11/+6 melee (1d8+5/19–20) and tail slap +6 melee (2d6+2)

Space/Reach: 10 ft./10 ft.

Special Attacks: Constrict 2d6+5, improved grab, spells, spell-like abilities

Special Qualities: Darkvision 60 ft., immunity to poison, resistance to fire 10

Saves: Fort +7, Ref +10, Will +8

Abilities: Str 20, Dex 17, Con 15, Int 14, Wis 16, Cha 18

Skills: Appraise +12, Concentration +12, Diplomacy +16, Knowledge (arcana) +12, Listen +13, Perform (any one) +14, Sense Motive +13, Spellcraft +14, Spot +13, Survival +17

Feats: Combat Casting, Extend Spell, Lightning Reflexes

Environment: Heroic Domains of Ysgard

Organization: Solitary or covey (2–4)

Challenge Rating: 7

Treasure: Standard

Alignment: Always chaotic good

Advancement: 8–10 HD (Large); 11–21 HD (Huge)

Level Adjustment: +6

The creature looks like a female human or elf with the lower torso of a multicolored serpent and huge, strikingly patterned wings like a bird’s.

Lillends are mysterious visitors from the plane of Ysgard. Many are skilled in one or more forms of artistic expression.

Lillends are lovers of music and art. Gold, even food, means little to them, while a song, story, or piece of artwork holds great value. The destruction of art and the ill treatment of artists enrages them. They are infamous for holding grudges, and they are often encountered seeking violent retribution against enemies of their favorite arts.

Lillends also have a great love of unspoiled wilderness. The wilds remind them of the natural beauty of their home plane, and they occasionally visit and enjoy similar regions. A lillend is as protective of its chosen wilderness as it is of the arts. These beings sometimes form temporary alliances with rangers, druids, and bards to defend their favorite retreats against the encroachment of civilization. Sometimes a covey of lillends adopts a tract of wilderness, using any means necessary to drive off despoilers.

A typical lillend’s coils are 20 feet long. The creature weighs about 3,800 pounds. A few lillends have male torsos.

Lillends speak Celestial, Infernal, Abyssal, and Common.

Combat

Lillends are generally peaceful unless they intend vengeance against someone they believe guilty of harming, or even threatening, a favored art form, artwork, or artist. Then they become implacable foes. They use their spells and spell-like abilities to confuse and weaken opponents before entering combat. A covey of lillends usually discusses strategy before a battle.

A lillend’s natural weapons, as well as any weapons it wields, are treated as chaotic-aligned and good-aligned for the purpose of overcoming damage reduction.

Constrict (Ex): A lillend deals 2d6+5 points of damage with a successful grapple check. Constricting uses the entire lower portion of its body, so it cannot take any move actions when constricting, though it can still attack with its sword.

Improved Grab (Ex): To use this ability, a lillend must hit with its tail slap attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can constrict.

Spells: A lillend casts arcane spells as a 6th-level bard.

Typical Bard Spells Known (3/4/3; save DC 14 + spell level): 0—dancing lights, daze, detect magic, lullaby, mage hand, read magic; 1st—charm person, cure light wounds, identify, sleep; 2nd—hold person, invisibility, sound burst.

Spell-Like Abilities: 3/day—darkness, hallucinatory terrain (DC 18), knock, light; 1/day—charm person (DC 15), speak with animals, speak with plants. Caster level 10th. The save DCs are Charisma-based.

A lillend also has the bardic music ability as a 6th-level bard.

Skills: Lillends have a +4 racial bonus on Survival checks.


Lizardfolk

Medium Humanoid (Reptilian)

Hit Dice: 2d8+2 (11 hp)

Initiative: +0

Speed: 30 ft. (6 squares)

Armor Class: 15 (+5 natural) or 17 (+5 natural, +2 heavy shield), touch 10, flat-footed 15 or 17

Base Attack/Grapple: +1/+2

Attack: Claw +2 melee (1d4+1) or club +2 melee (1d6+1) or javelin +1 ranged (1d6+1)

Full Attack: 2 claws +2 melee (1d4+1) and bite +0 melee (1d4); or club +2 melee (1d6+1) and bite +0 melee (1d4); or javelin +1 ranged (1d6+1)

Special Attacks: —

Special Qualities: Hold breath

Space/Reach: 5 ft./5 ft.

Saves: Fort +1, Ref +3, Will +0

Abilities: Str 13, Dex 10, Con 13, Int 9, Wis 10, Cha 10

Skills: Balance +4, Jump +5, Swim +2

Feats: Multiattack

Environment: Temperate marshes

Organization: Gang (2–3), band (6–10 plus 50% noncombatants plus 1 leader of 3rd–6th level), or tribe (30–60 plus 2 lieutenants of 3rd–6th level and 1 leader of 4th–10th level)

Challenge Rating: 1

Treasure: 50% coins; 50% goods; 50% items

Alignment: Usually neutral

Advancement: By character class

Level Adjustment: +1

This tall humanoid looks like a cross between a powerfully built human and a lizard. It has clawed hands, a long tail, and toothy jaws.

Lizardfolk are primitive reptilian humanoids that can be very dangerous if provoked.

Although they are omnivores, lizardfolk prefer meat; popular lore holds that lizardfolk prefer humanoid flesh, but this charge is largely unfounded (though some tribes do eat captives or slain foes). Some more advanced tribes build huts and use a variety of weapons and shields; leaders of these tribes may have equipment stolen from or obtained in trade with other intelligent creatures.

A lizardfolk is usually 6 to 7 feet tall with green, gray, or brown scales. Its tail is used for balance and is 3 to 4 feet long. A lizardfolk can weigh from 200 to 250 pounds.

Lizardfolk speak Draconic.

Combat

Lizardfolk fight as unorganized individuals. They prefer frontal assaults and massed rushes, sometimes trying to force foes into the water, where the lizardfolk have an advantage. If outnumbered or if their territory is being invaded, they set snares, plan ambushes, and make raids to hinder enemy supplies. Advanced tribes use more sophisticated tactics and have better traps and ambushes.

Hold Breath: A lizardfolk can hold its breath for a number of rounds equal to four times its Constitution score before it risks drowning (see page 304 of the Dungeon Master’s Guide).

Skills: Because of their tails, lizardfolk have a +4 racial bonus on Jump, Swim, and Balance checks. The skill modifiers given in the statistics block include a –2 armor check penalty (–4 on Swim checks) for carrying a heavy shield.

Lizardfolk Society

Lizardfolk have a patriarchal society in which the most powerful member rules the others. Shamans offer advice but rarely become leaders themselves. Survival is the utmost concern of lizardfolk, and a threatened or starving tribe will go to incredible lengths (even committing deeds considered abominable by other humanoids) to ensure its continued existence.

Most tribes live in swamps, but about a third of the population lives in underwater air-filled caves. Local tribes often unite against a greater threat (including hostile lizardfolk tribes) and occasionally make alliances with locathahs or serve more powerful creatures such as nagas or dragons. In isolated areas they survive by fishing, gathering, and scavenging, while those that live near other humanoids make raids for food, supplies, and slaves. A lizardfolk lair has half as many noncombatant hatchlings as adults, and one egg per ten adults.

The patron deity of lizardfolk is Semuanya, whose chief concern is the survival and propagation of its charges.

Lizardfolk AS Characters

Most lizardfolk leaders are barbarians or druids. Lizardfolk clerics (shamans) worship Semuanya. A lizardfolk clertic has access to two of the following domains: Animal, Plant, or Water.

Lizardfolk characters possess the following racial traits.

— +2 Strength, +2 Constitution, –2 Intelligence.

—Medium size.

—A lizardfolk’s base land speed is 30 feet.

—Racial Hit Dice: A lizardfolk begins with two levels of humanoid, which provide 2d8 Hit Dice, a base attack bonus of +1, and base saving throw bonuses of Fort +0, Ref +3, and Will +0.

—Racial Skills: A lizardfolk’s humanoid levels give it skill points equal to 5 ¥ (2 + Int modifier, minimum 1). Its class skills are Balance, Jump, and Swim. Lizardfolk have a +4 racial bonus on Balance, Jump, and Swim checks.

—Racial Feats: A lizardfolk’s humanoid levels give it one feat.

—Weapon and Armor Proficiency: A lizardfolk is automatically proficient with simple weapons and shields.

— +5 natural armor bonus.

—Natural Weapons: 2 claws (1d4) and bite (1d4).

—Special Qualities (see above): Hold breath.

—Automatic Languages: Common, Draconic. Bonus Languages: Aquan, Goblin, Gnoll, Orc.

—Favored Class: Druid.

—Level adjustment +1.


Locathah

Medium Humanoid (Aquatic)

Hit Dice: 2d8 (9 hp)

Initiative: +1

Speed: 10 ft. (2 squares), swim 60 ft.

Armor Class: 14 (+1 Dex, +3 natural), touch 11, flat-footed 13

Base Attack/Grapple: +1/+1

Attack: Longspear +2 melee (1d8/¥3) or light crossbow +2 ranged (1d8/19–20)

Full Attack: Longspear +2 melee (1d8/¥3) or light crossbow +2 ranged (1d8/19–20)

Space/Reach: 5 ft./5 ft.

Saves: Fort +3, Ref +1, Will +1

Special Attacks: —

Special Qualities: —

Abilities: Str 10, Dex 12, Con 10, Int_13, Wis 13, Cha 11

Skills: Craft (any one) +6, Listen +6, Spot +6, Swim +8

Feats: Weapon Focus (longspear)

Environment: Warm aquatic

Organization: Company (2–4), patrol (11–20 plus 2 3rd-level sergeants and 1 leader of 3rd–6th level), or tribe (30–100 plus 100% noncombatants plus 1 3rd-level sergeant per 10 adults, 5 5th-level lieutenants, and 3 7th-level captains)

Challenge Rating: 1/2

Treasure: Standard

Alignment: Usually neutral

Advancement: By character class

Level Adjustment: +1

This humanoid is slender and a little shorter than a human. It has fine, yellow-green scales and large fins on its arms and legs.

The nomadic locathahs dwell in warm coastal waters, hunting fish and gathering crustaceans for food. Although humanoid in shape, they are clearly more fish than human.

Locathahs are not particularly aggressive but do not trust surface dwellers—far too many of their kind have been swept up in fishing nets.

The average locathah stands 5 feet tall and weighs 175 pounds. Females and males look very much alike, although the former can be recognized by the two ochre stripes marking their egg sacs.

Locathahs speak Aquan.

Combat

Any battle with locathahs usually begins with the creatures loosing volleys of bolts from their crossbows; underwater, their crossbows have a range increment of 20 feet. If they have managed to set up an ambush or other trap, they continue to employ crossbows for as long as possible. Otherwise, they close to bring their longspears into play. Although primarily used for fishing, these spears make formidable weapons.

Locathahs lack teeth, claws, and other natural weapons, so they are not especially dangerous if unarmed. A weaponless locathah will generally turn and flee.

Skills: A locathah has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.

Locathah Society

Locathah tribes usually move with each change of season, going where they can find food. They make their encampments in caves, rocky areas, or seaweed beds—locales that afford some concealment and protection. Patrols are usually hunting parties after small game, but they also keep a lookout for enemies trespassing in the tribe’s hunting area. Larger patrols of locathah are sometimes found tracking big animals or engaged in similar activities. Entire tribes come together to trade or hold council.

Locathahs revere the deity Eadro, who created both them and the merfolk.

Locathah Characters

A locathah’s favored class is barbarian, and most locathah leaders are barbarians. Most locathah spellcasters are adepts. Locathah clerics worship Eadro. A locathah cleric has access to two of the following domains: Animal, Protection, or Water.


Lycanthrope

Lycanthropes are humanoids or giants who can transform themselves into animals. In its natural form, a lycanthrope looks like any other members of its kind, though natural lycanthropes and those who have been afflicted for a long time tend to have or acquire features reminiscent of their animal forms, such as thick, shaggy hair, pointed teeth, or long, strong fingers. In animal form, a lycanthrope resembles a powerful version of the normal animal, but on close inspection, its eyes (which often glow red in the dark) show a faint spark of unnatural intelligence.

Evil lycanthropes often hide among normal folk, emerging in animal form at night (especially under a full moon) to spread terror and bloodshed. Good lycanthropes tend to be reclusive individuals, uncomfortable around large numbers of people. They often live alone in wilderness areas, far from villages and towns.

Lycanthropy can be spread like a disease. Sometimes a lycanthrope begins life as a normal humanoid or giant who subsequently contracts lycanthropy after being wounded by a lycanthrope. Such a creature is called an afflicted lycanthrope. Other lycanthropes are born as lycanthropes, and are known as natural lycanthropes.

Combat

A lycanthrope in its humanoid (or giant) form uses whatever tactics and weapons are favored by others of its kind, though it tends to be slightly more aggressive. A lycanthrope possesses the senses of its animal form, including scent and low-light vision, and it has a deep empathy for (and ability to communicate with) animals of its animal form. An afflicted lycanthrope damaged in combat may be overwhelmed by rage, causing it to change to its animal form involuntarily.

A lycanthrope in animal form fights like the animal it resembles, although its bite carries the disease of lycanthropy. It is preternaturally cunning and strong, and possesses damage reduction that is overcome only by silvered weapons.

Finally, a natural lycanthrope (or an afflicted lycanthrope that has become aware of its affliction) can assume a hybrid form that is a mix of its humanoid and animal forms. A hybrid has hands and can use weapons, but it can also attack with its teeth and claws. A hybrid can spread lycanthropy with its bite, and it has the same damage reduction that its animal form possesses.

werebear

This hulking humanoid is covered in shaggy brown fur and has long claws and a bearlike face. It carries a greataxe in one paw.

Werebears in humanoid form tend to be stout, well-muscled, and hairy. Their brown hair is thick, and males usually wear beards. They may have reddish, blond, ivory, or black hair, matching the color of the ursine form. They dress in simple cloth and leather garments that are easy to remove, repair, or replace. In their animal form, werebears are moody and grumpy. They desire only their own company and seek out evil creatures to slay.

Combat

Werebears fight just as brown bears do in animal form. In humanoid or hybrid form, they favor large, heavy weapons such as greataxes or greatswords. The werebear’s greataxe is a Medium weapon, so it can wield the axe in one hand in hybrid form.

Alternate Form (Su): A werebear can assume the form of a brown bear or a bear-humanoid hybrid.

Bear Empathy (Ex): Communicate with bears and dire bears, and +4 racial bonus on Charisma-based checks against bears and dire bears.

Curse of Lycanthropy (Su): Any humanoid or giant hit by a werebear’s bite attack in animal or hybrid form must succeed on a DC 15 Fortitude save or contract lycanthropy.

Improved Grab (Ex): To use this ability, a werebear must be in bear form and must hit with a claw attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity.

Skills: Werebears have a +4 racial bonus on Swim checks in any bear form.

The werebear presented here is a 1st-level human warrior and natural lycanthrope, using the following base ability scores: Str 13, Dex 11, Con 12, Int 10, Wis 9, Cha 8.

wereboar

Stocky and powerful, this fierce humanoid is covered in short, stiff fur and has boarlike tusks.

A wereboar in humanoid form tends to be a stocky, muscular individual of average height. It dresses in simple garments that are easy to remove, repair, or replace.

Combat

In any form, wereboars are as ferocious as normal boars. When in hybrid form, they fight with a weapon and their dangerous gore attack.

Alternate Form (Su): A wereboar can assume the form of a boar or a boar-humanoid hybrid.

Boar Empathy (Ex): Communicate with boars and dire boars, and +4 racial bonus on Charisma-based checks against boars and dire boars.

Curse of Lycanthropy (Su): Any humanoid or giant hit by the wereboar’s gore attack in animal or hybrid form must succeed on a DC 15 Fortitude save or contract lycanthropy.

Ferocity (Ex): A wereboar is such a tenacious combatant that it continues to fight without penalty even while disabled or dying.

The wereboar presented here is a 1st-level human warrior and natural lycanthrope, using the following base ability scores: Str 13, Dex 11, Con 12, Int 10, Wis 9, Cha 8.

wererat

Quick and feral, this humanoid is covered with matted brown fur and has a long, hairless tail. It carries a rapier in its paw, and its face is distinctly ratlike.

A wererat in humanoid form tends to be a thin, wiry individual of shorter than average height. The eyes constantly dart around, and the nose and mouth may twitch if he or she is excited. Males often have thin, ragged mustaches.

Combat

In animal form, wererats avoid combat, preferring to use their dire rat shape for skulking and spying. In hybrid form, a wererat fights with a rapier and light crossbow.

Alternate Form (Su): A wererat can assume a bipedal hybrid form or the form of a dire rat.

Curse of Lycanthropy (Su): Any humanoid or giant hit by a wererat’s bite attack in animal or hybrid form must succeed on a DC 15 Fortitude save or contract lycanthropy.

Disease (Ex): Filth fever; bite, Fortitude DC 12, incubation period 1d3 days, damage 1d3 Dex and 1d3 Con. The save DC is Constitution-based.

Rat Empathy (Ex): Communicate with rats and dire rats, and +4 racial bonus on Charisma-based checks against rats and dire rats.

Skills: A wererat in rat or hybrid form uses its Dexterity modifier for Climb or Swim checks. It has a +8 racial bonus on Climb checks and can always choose to take 10 on a Climb check, even if rushed or threatened.

Wererats have a +8 racial bonus on Swim checks from their dire rat form.

Feats: Wererats gain Weapon Finesse as a bonus feat.

The wererat presented here is based on a 1st-level human warrior who is a natural lycanthrope, using the following base ability scores: Str 13, Dex 11, Con 12, Int 10, Wis 9, Cha 8.

weretiger

Sleek and powerful, this humanoid has tawny, striped fur and deadly claws and teeth. It stands more than 8 feet tall.

Weretigers in humanoid form tend to be sleekly muscular, taller than average, and very agile.

Combat

Weretigers can assume a hybrid form as well as an animal form. In tiger form, they can pounce and grab just as normal tigers do. In hybrid form, they rely on their deadly claws.

Alternate Form (Su): A weretiger can assume a bipedal hybrid form or the form of a tiger.

Curse of Lycanthropy (Su): Any humanoid or giant hit by a weretiger’s bite attack in animal or hybrid form must succeed on a DC 15 Fortitude save or contract lycanthropy.

Improved Grab (Ex): To use this ability, a weretiger in tiger form must hit with a claw or bite attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can rake.

Pounce (Ex): If a weretiger in tiger form charges an opponent, it can make a full attack, including two rake attacks.

Rake (Ex): Attack bonus +9 melee, damage 1d8+3.

Tiger Empathy (Ex): Communicate with tigers and dire tigers, and +4 racial bonus on Charisma-based checks against tigers and dire tigers.

Skills: In any form, weretigers have a +4 bonus on Balance, Hide, and Move Silently checks. *In areas of tall grass or heavy undergrowth, the Hide bonus improves to +8 in the tiger form.

The weretiger presented here is a 1st-level human warrior and natural lycanthrope, using the following base ability scores: Str 13, Dex 11, Con 12, Int 10, Wis 9, Cha 8.

werewolf

Short, gray fur covers this lean, feral humanoid. It has sharp claws and a wolflike muzzle.

Werewolves in humanoid form have no distinguishing traits.

Combat

In wolf form, a werewolf can trip just as a normal wolf does. A werewolf in hybrid form usually dispenses with weapon attacks, though it can wield a weapon and use its bite as a secondary natural attack.

Alternate Form (Su): A werewolf can assume a bipedal hybrid form or the form of a wolf.

Curse of Lycanthropy (Su): Any humanoid or giant hit by a werewolf’s bite attack in animal or hybrid form must succeed on a DC 15 Fortitude save or contract lycanthropy.

Trip (Ex): A werewolf in animal form that hits with a bite attack can attempt to trip the opponent (+2 check modifier) as a free action without making a touch attack or provoking an attack of opportunity. If the attempt fails, the opponent cannot react to trip the werewolf.

Wolf Empathy (Ex): Communicate with wolves and dire wolves, and +4 racial bonus on Charisma-based checks against wolves and dire wolves.

Skills: *A werewolf in hybrid or wolf form gains a +4 racial bonus on Survival checks when tracking by scent.

The werewolf presented here is based on a 1st-level human warrior and natural lycanthrope, using the following base ability scores: Str 13, Dex 11, Con 12, Int 10, Wis 9, Cha 8.

Lycanthrope, werewolf lord

Feral and powerful, this humanoid is covered in gray fur and armed with sharp claws and teeth. It stands as tall as an ogre, and it has a wolflike muzzle and hateful eyes.

Stronger, hardier, and more deadly than its lesser fellows, the werewolf lord is a murderous beast that delights in wreaking havoc.

The werewolf lord presented here is a 10th-level human fighter and natural lycanthrope, using the following base ability scores: Str 16, Dex 14, Con 14, Int 10, Wis 10, Cha 12.

Combat

Werewolf lords can assume a hybrid form as well as an animal form. In dire wolf form, they can trip just as normal wolves do. In hybrid form, they can wield weapons or fight with their claws.

Alternate Form (Su): A werewolf lord can assume a bipedal hybrid form or the form of a dire wolf.

Curse of Lycanthropy (Su): Any humanoid or giant hit by a werewolf lord’s bite attack in wolf or hybrid form must succeed on a DC 15 Fortitude save or contract lycanthropy.

Trip (Ex): A werewolf lord in dire wolf form that hits with a bite attack can attempt to trip the opponent (+15 check modifier) as a free action without making a touch attack or provoking an attack of opportunity. If the attempt fails, the opponent cannot react to trip the werewolf lord.

Wolf Empathy (Ex): Communicate with wolves and dire wolves, and +4 racial bonus on Charisma-based checks against wolves and dire wolves.

Skills: *A werewolf lord in hybrid or wolf form gains a +4 racial bonus on Survival checks when tracking by scent.

Possessions: +2 mithral chain shirt, +3 heavy shield, +2 bastard sword, gauntlets of ogre power, cloak of resistance +2, masterwork composite longbow (+4 Str bonus). (Different werewolf lords may have different possessions.)

hill giant dire wereboar

This giant is covered in short, bristly fur and has sharp claws. Its head is piglike, with jutting tusks and small, angry red eyes.

Dire wereboars in giant form look much like normal hill giants, though slightly stockier, and with coarser, stiffer hair and stiff.

The dire wereboar described here is based on a hill giant and natural lycanthrope with normal ability scores for a hill giant.

Combat

Dire wereboars anger quickly. They usually begin a battle in giant form, then switch to hybrid form to take advantage of their immense strength in that shape. They like to use their Improved Bull Rush and Improved Sunder feats to shove opponents around and smash their weapons and shields.

Alternate Form (Su): A dire wereboar can assume a bipedal hybrid form or the form of a dire boar.

Boar Empathy (Ex): Communicate with boars and dire boars, and +4 racial bonus on Charisma-based checks against boars and dire boars.

Curse of Lycanthropy (Su): Any humanoid or giant hit by a dire wereboar’s bite attack in animal or hybrid form must succeed on a DC 15 Fortitude save or contract lycanthropy.

Ferocity (Ex): A dire wereboar is such a tenacious combatant that it continues to fight without penalty even while disabled or dying.

Creating a Lycanthrope

“Lycanthrope” is a template that can be added to any humanoid or giant (referred to hereafter as the base creature). The lycanthrope template can be inherited (for natural lycanthropes) or acquired (for afflicted lycanthropes). Becoming a lycanthrope is very much like multiclassing as an animal and gaining the appropriate Hit Dice.

Size and Type: The base creature’s type does not change, but the creature gains the shapechanger subtype. The lycanthrope takes on the characteristics of some type of carnivorous or omnivorous creature of the animal type (referred to hereafter as the base animal). This animal can be any predator, scavenger, or omnivore whose size is within one size category of the base creature’s size (Small, Medium, or Large for a Medium base creature). Lycanthropes can also adopt a hybrid shape that combines features of the base creature and the base animal. A lycanthrope’s hybrid form is the same size as the base animal or the base creature, whichever is larger.

A lycanthrope uses either the base creature’s or the base animal’s statistics and special abilities in addition to those described here.

Hit Dice and Hit Points: Same as the base creature plus those of the base animal. To calculate total hit points, apply Constitution modifiers according to the score the lycanthrope has in each form. For example, a human commoner with a Constitution score of 11 as a human and a Constitution score of 15 as a wolf has 1d4 plus 2d8+4 hit points.

Speed: Same as the base creature or base animal, depending on which form the lycanthrope is using. Hybrids use the base creature’s speed.

Armor Class: The base creature’s natural armor bonus increases by +2 in all forms. In hybrid form, the lycanthrope’s natural armor bonus is equal to the natural armor bonus of the base animal or the base creature, whichever is better.

Base Attack/Grapple: Add the base attack bonus for the base animal to the base attack bonus for the base creature. The lycanthrope’s grapple bonus uses its attack bonus and modifiers for Strength and size depending on the lycanthrope’s form.

Attacks: Same as the base creature or base animal, depending on which form the lycanthrope is using. A lycanthrope in hybrid form gains two claw attacks and a bite attack as natural weapons. These weapons deal damage based on the hybrid form’s size. A hybrid may attack with a weapon and a bite, or may attack with its natural weapons. The bite attack of a hybrid is a secondary attack.

Hybrid Size Claw Bite

Small 1d3 1d4

Medium 1d4 1d6

Large 1d6 1d8

Huge 2d4 2d6

Damage: Same as the base creature or base animal, depending on which form the lycanthrope is in.

Special Attacks: A lycanthrope retains the special attacks of the base creature or base animal, depending on which form it is using, and also gains the special attacks described below.

A lycanthrope’s hybrid form does not gain any special attacks of the base animal. A lycanthrope spellcaster cannot cast spells with verbal, somatic, or material components while in animal form, or spells with verbal components while in hybrid form.

Curse of Lycanthropy (Su): Any humanoid or giant hit by a natural lycanthrope’s bite attack in animal or hybrid form must succeed on a DC 15 Fortitude save or contract lycanthropy. If the victim’s size is not within one size category of the lycanthrope (for example, a hill giant bitten by a wererat), the victim cannot contract lycanthropy from that lycanthrope. Afflicted lycanthropes cannot pass on the curse of lycanthropy.

Special Qualities: A lycanthrope retains all the special qualities of the base creature and the base animal, and also gains those described below.

Alternate Form (Su): A lycanthrope can shift into animal form as though using the polymorph spell on itself, though its gear is not affected, it does not regain hit points for changing form, and only the specific animal form indicated for the lycanthrope can be assumed. It does not assume the ability scores of the animal, but instead adds the animal’s physical ability score modifiers to its own ability scores. A lycanthrope also can assume a bipedal hybrid form with prehensile hands and animalistic features.

Changing to or from animal or hybrid form is a standard action. A slain lycanthrope reverts to its humanoid form, although it remains dead. Separated body parts retain their animal form, however. Afflicted lycanthropes find this ability difficult to control (see Lycanthropy as an Affliction, below), but natural lycanthropes have full control over this power.

Damage Reduction (Ex): An afflicted lycanthrope in animal or hybrid form has damage reduction 5/silver. A natural lycanthrope in animal or hybrid form has damage reduction 10/silver.

Lycanthropic Empathy (Ex): In any form, lycanthropes can communicate and empathize with normal or dire animals of their animal form. This gives them a +4 racial bonus on checks when influencing the animal’s attitude and allows the communication of simple concepts and (if the animal is friendly) commands, such as “friend,” “foe,” “flee,” and “attack.”

Low-Light Vision (Ex): A lycanthrope has low-light vision in any form.

Scent (Ex): A lycanthrope has the scent ability in any form.

Base Save Bonuses: Add the base save bonuses of the base animal to the base save bonuses of the base creature.

Abilities: All lycanthropes gain +2 to Wisdom. In addition, when in animal form, a lycanthrope’s physical ability scores improve according to its kind, as set out in the table below. These adjustments are equal to the animal’s normal ability scores –10 or –11. For example, a werecrocodile (Str 19, Dex 12, Con 17) would add Str +8, Dex +2, and Con +6 to its normal ability scores when it takes crocodile form. A lycanthrope in hybrid form modifies its physical ability scores by the same amount.

In addition, a lycanthrope may also gain an additional ability score increase by virtue of its extra Hit Dice.

Skills: A lycanthrope gains skill points equal to (2 + Int modifier, minimum 1) per Hit Die of its animal form, as if it had multiclassed into the animal type. (Animal is never its first Hit Die, though, and it does not gain quadruple skill points for any animal Hit Die.) Any skill given in the animal’s description is a class skill for the lycanthrope’s animal levels. In any form, a lycanthrope also has any racial skill bonuses of the base creature and of the base animal, although conditional skill bonuses, such as a weretiger’s camouflage bonus on Hide checks, only apply in the associated form.

Feats: Add the base animal’s feats to the base creature’s. If this results in a lycanthrope having the same feat twice, the lycanthrope gains no additional benefit unless the feat normally can be taken more once, in which case the duplicated feat works as noted in the feat description. This process may give the lycanthrope more feats than a character of its total Hit Dice would normally be entitled to; if this occurs, any “extra” feats are denoted as bonus feats.

It’s possible that a lycanthrope cannot meet the prerequisites for all its feats when in humanoid form. If this occurs, the lycanthrope still has the feats, but cannot use them when in humanoid form. A lycanthrope receives Iron Will as a bonus feat.

Environment: Same as either the base creature or base animal.

Organization: Solitary or pair, sometimes family (3–4), pack (6–10), or troupe (family plus related animals)

Challenge Rating: By class level or base creature, modified according to the HD of the base animal: 1 HD or 2 HD, +2; 3 HD to 5 HD, +3; 6 HD to 10 HD, +4; 11 HD to 20 HD, +5; 21 or more HD, +6.

Treasure: Standard.

Alignment: Any. Noble creatures such as bears, eagles, and lions tend to produce good-aligned lycanthropes. Sinister creatures such as rats, snakes, and wolves tend to produce evil-aligned lycanthropes. This is a reflection of how these animals are perceived, not any innate quality of the animal itself, so the Dungeon Master can arbitrarily assign the alignment of the animal form.

Advancement: By character class.

Level Adjustment: Same as the base creature +2 (afflicted) or +3 (natural). In addition, a lycanthrope’s character level is increased by the number of racial Hit Dice the base animal has.

Common Lycanthropes

Animal or Hybrid Form Preferred

Name Animal Form Ability Modifiers Alignment

Werebear Brown bear Str +16, Dex +2, Con +8 Lawful good

Wereboar Boar Str +4, Con +6 Neutral

Wererat Dire rat Dex +6, Con +2 Chaotic evil

Weretiger Tiger Str +12, Dex +4, Con +6 Neutral

Werewolf Wolf Str +2, Dex +4, Con +4 Chaotic evil

Dire wereboar Dire boar Str +16, Con +6 Neutral

Lycanthropy as an Affliction

When a character contracts lycanthropy through a lycanthrope’s bite (see above), no symptoms appear until the first night of the next full moon. On that night, the afflicted character involuntarily assumes animal form and forgets his or her own identity, temporarily becoming an NPC under the DM’s control. The character remains in animal form, assuming the appropriate alignment, until the next dawn.

The character’s actions during this first episode are dictated by the alignment of its animal form. Good-aligned lycanthropes seek to avoid settlements or travelers and nonnatural environments, seeking out wilderness environs. They may hunt the natural prey of their kind, but avoid attacking good and neutral intelligent creatures. Evil-aligned lycanthropes seek to murder as many intelligent creatures as possible, often killing their own family members and friends. They generally seek out places where such victims may be found. Neutral creatures seek remote areas and avoid contact with civilization, but might attack travelers or other folk abroad in the wilderness if the travelers are few in number. However, the attack is driven by natural ferocity and hunger, not malice. In any case, the character remembers nothing about the entire episode (or subsequent episodes) unless he succeeds on a DC 15 Wisdom check, in which case he becomes aware of his lycanthropic condition.

Thereafter, the character is subject to involuntary transformation under the full moon and whenever damaged in combat. He or she feels an overwhelming rage building up and must succeed on a Control Shape check (see page 303) to resist changing into animal form. Any player character not yet aware of his or her lycanthropic condition temporarily becomes an NPC under the DM’s control during an involuntary change, and acts as described above depending on the alignment of his or her animal form.

A character with awareness of his condition retains his identity and does not lose control of his actions if he changes. However, each time he changes to his animal form, he must make a Will save (DC 15 + number of times he has been in animal form) or permanently assume the alignment of his animal form in all shapes. An evil lycanthrope who is aware of his actions in animal form is not compelled to murder and kill indiscriminately, but he delights in bloodshed and will certainly seek out opportunities to slaughter intelligent beings, preferably those of his own race.

Once a character becomes aware of his affliction, he can now voluntarily attempt to change to animal or hybrid form, using the appropriate Control Shape check DC (see page 303). An attempt is a standard action and can be made each round. Any voluntary change to animal or hybrid form immediately and permanently changes the character’s alignment to that of the appropriate lycanthrope.

Changing Form

Changing form is a standard action. If the change is involuntary, the character performs the change on his next turn following the triggering event. Changing to animal or hybrid form ruins the character’s armor and clothing (including any items worn) if the new form is larger than the character’s natural form; carried items are simply dropped. Characters can hastily doff clothing while changing, but not armor. Magic armor survives the change if it succeeds on a DC 15 Fortitude save. An afflicted character who is not aware of his condition remains in animal form until the next dawn. An afflicted character who is aware of his or her condition (see above) can try to resume humanoid form following a change (voluntary or involuntary) with a Control Shape check, but if he fails his check, he remains in animal (or hybrid) form until the following dawn.

Curing Lycanthropy

An afflicted character who eats a sprig of belladonna (also called wolfsbane) within 1 hour of a lycanthrope’s attack can attempt a DC 20 Fortitude save to shake off the affliction. If a healer administers the herb, use the character’s save bonus or the healer’s Heal modifier, whichever is higher. The character gets only one chance, no matter how much belladonna is consumed. The belladonna must be reasonably fresh (picked within the last week).

However, fresh or not, belladonna is toxic. The character must succeed on a DC 13 Fortitude save or take 1d6 points of Strength damage. One minute later, the character must succeed on a second DC 13 save or take an additional 2d6 points of Strength damage.

A remove disease or heal spell cast by a cleric of 12th level or higher also cures the affliction, provided the character receives the spell within three days of the lycanthrope’s attack.

The only other way to remove the affliction is to cast remove curse or break enchantment on the character during one of the three days of the full moon. After receiving the spell, the character must succeed on a DC 20 Will save to break the curse (the caster knows if the spell works). If the save fails, the process must be repeated. Characters undergoing this cure are often kept bound or confined in cages until the cure takes effect.

Only afflicted lycanthropes can be cured of lycanthropy.

LycanthropeS as Characters

Since they live in the wilderness, most lycanthropes become barbarians or rangers. Wererats tend to become rogues. Becoming a lycanthrope does not change a character’s favored class but usually changes alignment (see above). This alignment change may cause characters of certain classes to lose some of their class features, as noted in Chapter 3 of the Player’s Handbook.

Lycanthrope characters possess the following racial traits.

— +2 Wisdom. Physical abilities are increased by the animal form’s ability modifiers when a lycanthrope changes to its hybrid or animal forms.

—Size same as the base creature or the base animal form.

—Low-light vision in any form.

—Scent in any form.

—Racial Hit Dice: A lycanthrope adds the Hit Dice of its animal form to its base Hit Dice for race, level, and class. These additional Hit Dice modify the lycanthrope’s base attack bonus and base saving throw bonuses accordingly.

—Racial Skills: A lycanthrope adds skill points for its animal Hit Dice much as if it had multiclassed into the animal type. It gains skill points equal to (2 + Int modifier, minimum 1) per Hit Die of the animal form. Any skills that appear in the animal’s description are treated as class skills for the lycanthrope’s animal levels. The lycanthrope’s maximum skill ranks are equal to its animal form Hit Dice + its racial Hit Dice (if any) + its class levels + 3. Any racial skill adjustments of the lycanthrope’s base race and its animal form (but not conditional adjustments) are added to its skill modifiers in any form.

—Racial Feats: Add the animal’s Hit Dice to the base character’s own Hit Dice to determine how many feats the character has. All lycanthropes gain Iron Will as a bonus feat.

— +2 natural armor bonus in any form.

—Special Qualities (see above): Alternate form, lycanthropic empathy, curse of lycanthropy (in animal or hybrid form only).

—Afflicted lycanthrope: damage reduction 5/silver (in animal or hybrid form only).

—Natural lycanthrope: damage reduction 10/silver (in animal or hybrid form only).

—Automatic Languages: As base creature.

—Favored Class: Same as the base creature.

—Level adjustment: Same as the base creature +2 (afflicted) or +3 (natural).

Werebear, Human Form Werebear, Bear Form Werebear, Hybrid Form

Medium Humanoid Large Humanoid Large Humanoid

(Human, Shapechanger) (Human, Shapechanger) (Human, Shapechanger)

Hit Dice: 1d8+1 plus 6d8+30 (62 hp) 1d8+1 plus 6d8+30 (62 hp) 1d8+1 plus 6d8+30 (62 hp)

Initiative: +0 +1 +1

Speed: 30 ft. (6 squares) 40 ft. (8 squares) 30 ft. (6 squares)

Armor Class: 15 (+2 natural, +3 studded leather 17 (–1 size, +1 Dex, +7 17 (–1 size, +1 Dex, +7 natural)

armor), touch 10, flat-footed 15 natural), touch 10, flat-footed 16 touch 10, flat-footed 16

Base Attack/Grapple: +5/+6 +5/+18 +5/+18

Attack: Greataxe +6 melee (1d12+1/¥3) or Claw +13 melee (1d8+9) Greataxe +11 melee (1d12+13/¥3);

throwing axe +5 ranged (1d6+1) or claw +13 melee (1d6+9)

Full Attack: Greataxe +6 melee (1d12+1/¥3) or 2 claws +13 melee (1d8+9) and Claw +13 melee (1d6+9) and greataxe

throwing axe +5 ranged (1d6+1) bite +11 melee (2d6+4) +9 melee (1d12+4/¥3) and bite +11

melee (1d8+4) or 2 claws +13 melee

(1d6+9) and bite +11 melee (1d8+4)

Space/Reach: 5 ft./5 ft. 10 ft./5 ft. 10 ft./10 ft.

Special Attacks: — Improved grab, curse Curse of lycanthropy

of lycanthropy

Special Qualities: Alternate form, bear empathy, Alternate form, bear empathy, Alternate form, bear empathy, low-light vision, scent damage reduction 10/silver, damage reduction 10/silver,

low-light vision, scent low-light vision, scent

Saves: Fort +8, Ref +5, Will +4 Fort +12, Ref +6, Will +4 Fort +12, Ref +6, Will +4

Abilities: Str 13, Dex 11, Con 12 Str 29, Dex 13, Con 20, Str 29, Dex 13, Con 20,

Int 10, Wis 11, Cha 8 Int 10, Wis 11, Cha 8 Int 10, Wis 11, Cha 8

Skills: Handle Animal +3, Listen +4, Handle Animal +3, Listen +4, Handle Animal +3, Listen +4,

Spot +4, Swim +1 Spot +4, Swim +13 Spot +5, Swim +9

Feats: Endurance, Iron WillB, Multiattack, (same as human form) (same as human form)

Power Attack, Run, TrackB

Environment: Cold forests Cold forests Cold forests

Organization: Solitary, pair, family (3–4), or (same as human form) (same as human form)

troupe (2–4 plus 1–4 brown bears)

Challenge Rating: 5 5 5

Treasure: Standard Standard Standard

Alignment: Always lawful good Always lawful good Always lawful good

Advancement: By character class By character class By character class

Level Adjustment: +3 +3 +3

Wereboar, Human Form Wereboar, Boar Form Wereboar, Hybrid Form

Medium Humanoid Medium Humanoid Medium Humanoid

(Human, Shapechanger) (Human, Shapechanger) (Human, Shapechanger)

Hit Dice: 1d8+4 plus 3d8+12 (34 hp) 1d8+4 plus 3d8+12 (34 hp) 1d8+4 plus 3d8+12 (34 hp)

Initiative: +0 +0 +0

Speed: 20 ft. in scale mail (4 squares); 40 ft. (8 squares) 30 ft. (6 squares)

base speed 30 ft.

Armor Class: 18 (+2 natural, +4 scale mail, +2 18 (+8 natural) touch 10, flat- 18 (+8 natural) touch 10,

heavy shield) touch 10, flat-footed 18 footed 18 flat-footed 18

Base Attack/Grapple: +3/+4 +3/+6 +3/+6

Attack: Battleaxe +4 melee (1d8+1/¥3) or Gore +6 melee (1d8+4) Battleaxe +6 melee (1d8+4/¥3) or

javelin +3 ranged (1d6+1) claw +6 melee (1d4+3)

Full Attack: Battleaxe +4 melee (1d8+1/¥3) or Gore +6 melee (1d8+4) Battleaxe +6 melee (1d8+4/¥3)

javelin +3 ranged (1d6+1) and gore +1 melee (1d6+1); or

2 claws +6 melee (1d4+3) and

gore +1 melee (1d6+1)

Space/Reach: 5 ft./5 ft. 5 ft./5 ft. 5 ft./5 ft.

Special Attacks: — Curse of lycanthropy Curse of lycanthropy

Special Qualities: Alternate form, boar empathy, Alternate form, boar empathy, Alternate form, boar empathy,

ferocity, low-light vision, scent damage reduction 10/silver, ferocity, damage reduction 10/silver,

low-light vision, scent ferocity, low-light vision, scent

Saves: Fort +6, Ref +3, Will +3 Fort +9, Ref +3, Will +3 Fort +9, Ref +3, Will +3

Abilities: Str 13, Dex 11, Con 12 Str 17, Dex 11, Con 18, Str 17, Dex 11, Con 18,

Int 10, Wis 11, Cha 8 Int 10, Wis 11, Cha 8 Int 10, Wis 11, Cha 8

Skills: Handle Animal +3, Intimidate +3, Handle Animal +3, Intimidate +3, Handle Animal +3, Intimidate +3,

Listen +5, Spot +4 Listen +5, Spot +4 Listen +5, Spot +4

Feats: AlertnessB, Improved Bull Rush, (same as human form) (same as human form)

Iron WillB, Power Attack, Toughness

Environment: Temperate forests Temperate forests Temperate forests

Organization: Solitary, pair, brood (3–4), or (same as human form) (same as human form)

troupe (2–4 plus 1–4 boars)

Challenge Rating: 4 4 4

Treasure: Standard Standard Standard

Alignment: Always neutral Always neutral Always neutral

Advancement: By character class By character class By character class

Level Adjustment: +3 +3 +3

Wererat, Human Form Wererat, Dire Rat Form Wererat, Hybrid Form

Medium Humanoid Small Humanoid Medium Humanoid

(Human, Shapechanger) (Human, Shapechanger) (Human, Shapechanger)

Hit Dice: 1d8+1 plus 1d8+2 (12 hp) 1d8+1 plus 1d8+2 (12 hp) 1d8+1 plus 1d8+2 (12 hp)

Initiative: +0 +3 +3

Speed: 30 ft. (6 squares) 40 ft. (8 squares), climb 20 ft. 30 ft. (6 squares)

Armor Class: 15 (+2 natural, +2 leather, +1 17 (+1 size, +3 Dex, +3 natural), 16 (+3 Dex, +3 natural)

buckler) touch 10, flat-footed 15 touch 14, flat-footed 14 touch 13, flat-footed 13

Base Attack/Grapple: +1/+2 +1/–2 +1/+2

Attack: Rapier +2 melee (1d6+1/18–20) or Bite +6 melee (1d4+1 plus disease) Rapier +5 melee (1d6+1/18–20)

light crossbow +1 ranged (1d8/19–20) or light crossbow +4 ranged

(1d8/19–20)

Full Attack: Rapier +2 melee (1d6+1/18–20) or Bite +6 melee (1d4+1 plus disease) Rapier +4 melee (1d6+1/18–20)

light crossbow +1 ranged (1d8/19–20) and bite –1 melee (1d6 plus

disease); or light crossbow

+4 ranged (1d8/19–20)

Space/Reach: 5 ft./5 ft. 5 ft./5 ft. 5 ft./5 ft.

Special Attacks: — Curse of lycanthropy, disease Curse of lycanthropy, disease

Special Qualities: Alternate form, rat empathy, Alternate form, rat empathy, Alternate form, rat empathy,

low-light vision, scent damage reduction 10/silver, damage reduction 10/silver,

low-light vision, scent low-light vision, scent

Saves: Fort +5, Ref +2, Will +4 Fort +6, Ref +5, Will +4 Fort +6, Ref +5, Will +4

Abilities: Str 13, Dex 11, Con 12 Str 13, Dex 17, Con 14 Str 13, Dex 17, Con 14

Int 10, Wis 11, Cha 8 Int 10, Wis 11, Cha 8 Int 10, Wis 11, Cha 8

Skills: Climb +0, Handle Animal +3, Hide +1, Climb +11, Handle Animal +3, Climb +4, Handle Animal +3,

Listen +4, Move Silently +0, Spot +4, Hide +8, Listen +4, Move Silently +4, Hide +5, Listen +4, Move

Swim +9 Spot +4, Swim +11 Silently +4, Spot +4, Swim +9

Feats: Alertness, Dodge, Iron WillB, Weapon (same as human form) (same as human form)

FinesseB

Environment: Any Any Any

Organization: Solitary, pair, pack (6–10), or (same as human form) (same as human form)

troupe (2–5 plus 5–8 dire rats)

Challenge Rating: 2 2 2

Treasure: Standard Standard Standard

Alignment: Always lawful evil Always lawful evil Always lawful evil

Advancement: By character class By character class By character class

Level Adjustment: +3 +3 +3

Weretiger, Human Form Weretiger, Tiger Form Weretiger, Hybrid Form

Medium Humanoid Large Humanoid Large Humanoid

(Human, Shapechanger) (Human, Shapechanger) (Human, Shapechanger)

Hit Dice: 1d8+1 plus 6d8+18 (50 hp) 1d8+1 plus 6d8+18 (50 hp) 1d8+1 plus 6d8+18 (50 hp)

Initiative: +4 +6 +6

Speed: 20 ft. in breastplate (4 squares); 40 ft. (8 squares) 30 ft. (6 squares)

base speed 30 ft.

Armor Class: 17 (+2 natural, +5 breastplate) 16 (–1 size, +2 Dex, +5 natural), 16 (–1 size, +2 Dex, +5 natural),

touch 10, flat-footed 17 touch 11, flat-footed 14 touch 11, flat-footed 14

Base Attack/Grapple: +5/+6 +5/+16 +5/+16

Attack: Glaive +6 melee (1d10+1/¥3) or Claw +11 melee (1d8+7) Claw +11 melee (1d8+7)

composite longbow (+1 Str bonus)

+5 ranged (1d8+1/¥3)

Full Attack: Glaive +6 melee (1d10+1/¥3) or 2 claws +11 melee (1d8+7) and 2 claws +11 melee (1d8+7) and

composite longbow (+1 Str bonus) bite +6 melee (2d6+3) bite +6 melee (2d6+3)

+5 ranged (1d8+1/¥3)

Space/Reach: 5 ft./5 ft. (10 ft. with glaive) 10 ft./5 ft. 10 ft./10 ft.

Special Attacks: — Pounce, improved grab, rake, Curse of lycanthropy

curse of lycanthropy

Special Qualities: Alternate form, tiger empathy, Alternate form, tiger empathy, Alternate form, tiger empathy,

low-light vision, scent damage reduction 10/silver, damage reduction 10/silver,

low-light vision, scent low-light vision, scent

Saves: Fort +8, Ref +5, Will +4 Fort +10, Ref +7, Will +4 Fort +10, Ref +7, Will +4

Abilities: Str 13, Dex 11, Con 12 Str 25, Dex 15, Con 16 Str 25, Dex 15, Con 16

Int 10, Wis 11, Cha 8 Int 10, Wis 11, Cha 8 Int 10, Wis 11, Cha 8

Skills: Balance +0, Climb +1, Handle Balance +6, Climb +12, Handle Balance +6, Climb +12, Handle

Animal +3, Hide +0, Listen +6, Animal +3, Hide +2*, Listen +6, Animal +3, Hide +2, Listen +6,

Move Silently +0, Spot +6 Move Silently +12, Spot +6 Move Silently +12, Spot +6

Feats: AlertnessB, Combat Reflexes, Improved (same as human form) (same as human form)

Initiative, Improved Natural Attack

(bite, claw), Iron WillB

Environment: Warm forests Warm forests Warm forests

Organization: Solitary or pair (same as human form) (same as human form)

Challenge Rating: 5 5 5

Treasure: Standard Standard Standard

Alignment: Always neutral Always neutral Always neutral

Advancement: By character class By character class By character class

Level Adjustment: +3 +3 +3

Werewolf, Human Form Werewolf, Wolf Form Werewolf, Hybrid Form

Medium Humanoid Medium Humanoid Medium Humanoid

(Human, Shapechanger) (Human, Shapechanger) (Human, Shapechanger)

Hit Dice: 1d8+1 plus 2d8+6 (20 hp) 1d8+1 plus 2d8+6 (20 hp) 1d8+1 plus 2d8+6 (20 hp)

Initiative: +4 +6 +6

Speed : 30 ft. (6 squares) 50 ft. (10 squares) 30 ft. (6 squares)

Armor Class: 17 (+2 natural, +4 chain shirt, +1 light 16 (+2 Dex, +4 natural), touch 12, 16 (+2 Dex, +4 natural), touch 12,

shield) touch 10, flat-footed 17 flat-footed 14 flat-footed 14

Base Attack/Grapple: +2/+3 +2/+4 +2/+4

Attack: Longsword +3 melee (1d8+1/19–20) or Bite +5 melee (1d6+3) Claw +4 melee (1d4+2)

light crossbow +2 ranged (1d8/19–20)

Full Attack: Longsword +3 melee (1d8+1/19–20) or Bite +5 melee (1d6+3) 2 claws +4 melee (1d4+2) and

light crossbow +2 ranged (1d8/19–20) bite +0 melee (1d6+1)

Space/Reach: 5 ft./5 ft. 5 ft./5 ft. 5 ft./5 ft.

Special Attacks: — Curse of lycanthropy, trip Curse of lycanthropy

Special Qualities: Alternate form, wolf empathy, Alternate form, wolf empathy, Alternate form, wolf empathy,

low-light vision, scent damage reduction 10/silver, damage reduction 10/silver,

low-light vision, scent low-light vision, scent

Saves: Fort +6, Ref +3, Will +2 Fort +8, Ref +5, Will +2 Fort +8 Ref +5, Will +2

Abilities: Str 13, Dex 11, Con 12, Str 15, Dex 15, Con 16, Str 15, Dex 15, Con 16,

Int 10, Wis 11, Cha 8 Int 10, Wis 11, Cha 8 Int 10, Wis 11, Cha 8

Skills: Handle Animal +1, Hide +1, Listen +1, Handle Animal +1, Hide +6, Listen +1, Handle Animal +1, Hide +6,

Move Silently +2, Spot +1, Survival +2 Move Silently +6, Spot +1, Survival +2* Listen +1, Move Silently +6,

Spot +1, Survival +2*

Feats: Improved Initiative, Iron WillB, (same as human form) (same as human form)

Stealthy, TrackB, Weapon Focus (bite)

Environment: Temperate forests Temperate forests Temperate forests

Organization: Solitary, pair, pack (6–10), or (same as human form) (same as human form)

troupe (2–5 plus 5–8 wolves)

Challenge Rating: 3 3 3

Treasure: Standard Standard Standard

Alignment: Always chaotic evil Always chaotic evil Always chaotic evil

Advancement: By character class By character class By character class

Level Adjustment: +3 +3 +3

Werewolf Lord, Human Form Werewolf Lord, Dire Wolf Form Werewolf Lord, Hybrid Form

Medium Humanoid Large Humanoid Large Humanoid

(Human, Shapechanger) (Human, Shapechanger) (Human, Shapechanger)

Hit Dice: 10d10+20 plus 6d8+30 (132 hp) 10d10+20 plus 6d8+30 (132 hp) 10d10+20 plus 6d8+30 (132 hp)

Initiative: +2 +4 +4

Speed : 30 ft. (6 squares) 40 ft. (8 squares) 30 ft. (6 squares)

Armor Class: 26 (+2 Dex, +3 natural, +6 +2 mithral 19 (–1 size, +4 Dex, +6 natural), 19 (–1 size, +4 Dex, +6 natural),

chain shirt, +5 +3 heavy shield) touch 13, flat-footed 15 touch 13, flat-footed 15

touch 12, flat-footed 24

Base Attack/Grapple: +14/+18 +14/+29 +14/+27

Attack: +2 bastard sword +21 melee Bite +25 melee (2d6+16/19–20) Claw +24 melee (1d6+11) or

(1d10+8/17–20) or masterwork +2 bastard sword +27 melee

composite longbow (+4 Str bonus) (2d8+15/17–20)

+17 ranged (1d8+4/¥3)

Full Attack: +2 bastard sword +21/+16/+11 melee Bite +25 melee (2d6+16/19–20) 2 claws +24 melee (1d6+11) and

(1d10+8/17–20) or masterwork bite +20 melee (2d6+5/19–20); or

composite longbow (+4 Str bonus) +2 bastard sword +27/+22/+17

+17/+12/+7ranged (1d8+4/¥3) melee (2d8+15/17–20) and

bite +20 melee (2d6+5/19–20)

Space/Reach: 5 ft./5 ft. 10 ft./5 ft. 10 ft./10 ft.

Special Attacks: — Curse of lycanthropy, trip Curse of lycanthropy

Special Qualities: Alternate form, wolf empathy, Alternate form, wolf empathy, Alternate form, wolf empathy,

low-light vision, scent damage reduction 10/silver, damage reduction 10/silver,

low-light vision, scent low-light vision, scent

Saves: Fort +16, Ref +12, Will +13 Fort +17, Ref +12, Will +11 Fort +17, Ref +12, Will +11

Abilities: Str 18, Dex 14, Con 14 Str 32, Dex 18, Con 20 Str 32, Dex 18, Con 20

Int 10, Wis 12, Cha 12 Int 10, Wis 12, Cha 12 Int 10, Wis 12, Cha 12

Skills: Handle Animal +4, Hide +6, Listen +9, Handle Animal +4, Hide +6, Listen +9, Handle Animal +4, Hide +6,

Move Silently +8, Spot +13, Move Silently +12, Spot +13, Listen +9, Move Silently +12,

Survival +5 Survival +5* Spot +13, Survival +5*

Feats: Alertness, Cleave, Combat Reflexes, (same as human form) (same as human form)

Exotic Weapon Proficiency (bastard

Sword), Improved Critical (bastard sword),

Improved Critical (bite), Improved Natural

Armor, Improved Natural Attack (bite),

Iron WillB, Power Attack, Run, Stealthy,

TrackB, Weapon Focus (bastard sword),

Weapon Focus (bite), Weapon

Specialization (bastard sword)

Environment: Temperate forests Temperate forests Temperate forests

Organization: Solitary, pair, or pack (1–2 werewolf (same as human form) (same as human form)

lords plus 2–4 werewolves plus

5–8 wolves)

Challenge Rating: 14 14 14

Treasure: Standard Standard Standard

Alignment: Always chaotic evil Always chaotic evil Always chaotic evil

Advancement: By character class By character class By character class

Level Adjustment: +3 +3 +3

Hill Giant Dire Wereboar Hill Giant Dire Wereboar Hill Giant Dire Wereboar

Giant Form Dire Boar Form Hybrid Boar Form

Large Giant (Shapechanger) Large Giant (Shapechanger) Large Giant (Shapechanger)

Hit Dice: 12d8+51 plus 7d8+49 (185 hp) 12d8+51 plus 7d8+49 (185 hp) 12d8+51 plus 7d8+49 (185 hp)

Initiative: –1 –1 –1

Speed: 30 ft. in hide armor (6 squares); 40 ft. (8 squares) 40 ft. (8 squares)

base speed 40 ft.

Armor Class: 22 (–1 size, –1 Dex, +11 natural, 16 (–1 size, –1 Dex, +8 natural), 19 (–1 size, –1 Dex, +11 natural),

+3 hide armor), touch 8, flat-footed 22 touch 8, flat-footed 16 touch 8, flat-footed 19

Base Attack/Grapple: +14/+25 +14/+33 +14/+33

Attack: Greatclub +21 melee (2d8+10) or Gore +28 melee (1d8+22) Greatclub +29 melee (2d8+22) or

slam +20 melee (1d4+7) or claw +28 melee (1d6+15)

rock +12 ranged (2d6+7)

Full Attack: Greatclub +21/+16 melee (2d8+10) or Gore +28 melee (1d8+22) Greatclub +29 melee (2d8+22)

2 slams +20 melee (1d4+7) or and gore +23 melee (1d8+7); or

rock +12 ranged (2d6+7) 2 claws +28 melee (1d6+15)

and gore +23 melee (1d8+7)

Space/Reach: 10 ft./10 ft. 10 ft./5 ft. 10 ft./10 ft.

Special Attacks: Rock throwing Curse of lycanthropy Curse of lycanthropy

Special Qualities: Alternate form, boar empathy, ferocity, Alternate form, boar empathy, Alternate form, boar empathy,

low-light vision, rock catching, scent damage reduction 10/silver, damage reduction 10/silver,

ferocity, low-light vision, scent ferocity, low-light vision, scent

Saves: Fort +17, Ref +8, Will +12 Fort +20, Ref +8, Will +12 Fort +20, Ref +8, Will +12

Abilities: Str 25, Dex 8, Con 19, Str 41, Dex 8, Con 25, Str 41, Dex 8, Con 25,

Int 6, Wis 12, Cha 7 Int 6, Wis 12, Cha 7 Int 6, Wis 12, Cha 7

Skills: Climb +10, Jump +10, Listen +10, Climb +18, Jump +22, Listen +10, Climb +18, Jump +22, Listen 10,

Spot +12 Spot +12 Spot +12

Feats: AlertnessB, Cleave, Endurance, (same as giant form) (same as giant form) Improved Bull Rush, Improved

Sunder, Iron WillB, Power Attack,

Weapon Focus (greatclub)

Environment: Temperate hills Temperate hills Temperate hills

Organization: Solitary, pair, brood (3–4), or (same as giant form) (same as giant form)

troupe (2–4 plus 1–4 dire boars)

Challenge Rating: 11 11 11

Treasure: Standard Standard Standard

Alignment: Always neutral Always neutral Always neutral

Advancement: By character class By character class By character class

Level Adjustment: +7 +7 +7


Magmin

Small Elemental (Fire, Extraplanar)

Hit Dice: 2d8+2 (11 hp)

Initiative: +0

Speed: 30 ft. (6 squares)

Armor Class: 17 (+1 size, +6 natural), touch 11, flat-footed 17

Base Attack/Grapple: +1/–1

Attack: Burning touch +4 melee touch (1d8 fire plus combustion) or slam +4 melee (1d3+3 plus combustion)

Full Attack: Burning touch +4 melee touch (1d8 fire plus combustion) or slam +4 melee (1d3+3 plus combustion)

Space/Reach: 5 ft./5 ft.

Special Attacks: Combustion, fiery aura

Special Qualities: Damage reduction 5/magic, darkvision 60 ft., elemental traits, immunity to fire, melt weapons, vulnerability to cold

Saves: Fort +3, Ref +3, Will +0

Ab‑ilities: Str 15, Dex 11, Con 13, Int 8, Wis 10, Cha 10

Skills: Climb +4, Spot +3

Feats: Great Fortitude

En‑vironment: Elemental Plane of Fire

Or‑ganization: Solitary, gang (2–4), or squad (6–10)

Challenge Rating: 3

Tr‑easure: Standard coins; standard goods (nonflammables only); standard items (nonflammables only)

Al‑ignment: Always chaotic neutral

Ad‑vancement: 3–4 HD (Small); 5–6 HD (Medium)

Level Adjustment: —

This glowing, humanoid creature looks like a stumpy human sculpted from fire and flowing lava. It radiates heat like a small bonfire, and it has a gleeful, almost malicious smile on its face.

Magmins are small, human-shaped beings from the Elemental Plane of Fire that radiate intense heat and are wreathed in an aura of searing flames.

Although not evil, these fiery creatures are extremely mischievous. They like to watch things burn, perhaps lacking the ability to understand that flames are painful or even deadly to other creatures.

A typical magmin is 4 feet tall and weighs 400 pounds.

Magmins speak Ignan.

Combat

Although small, magmins are dangerous opponents. Their touch is effective against those who lack protection or immunity from heat and flames, but if faced with opponents who have immunity to fire, magmins rely on their slam attack. In any case, magmins are not valiant fighters. They usually flee if injured, although often only far enough to set up a fiery ambush for their enemies.

A magmin’s natural weapons are treated as magic weapons for the purpose of overcoming damage reduction.

Combustion (Ex): Anyone a magmin touches must succeed on a DC 12 Reflex save or take an extra 1d8 points of fire damage as clothes ignite or armor becomes searing hot. The damage continues for another 1d4+2 rounds after the magmin’s last successful attack. Magmins can also ignite flammable materials with a touch. The save DC is Constitution-based.

Fiery Aura (Ex): Anyone within 20 feet of a magmin must succeed on a DC 12 Fortitude save or take 1d6 points of heat damage per round from the intense heat. The save DC is Constitution-based.

Melt Weapons (Ex): Any metal weapon that strikes a magmin must succeed on a DC 12 Fortitude save or melt away into slag. The save DC is Constitution-based.


Manticore

Large Magical Beast

Hit Dice: 6d10+24 (57 hp)

Initiative: +2

Speed: 30 ft. (6 squares), fly 50 ft. (clumsy)

Armor Class: 17 (–1 size, +2 Dex, +6 natural), touch 11, flat-footed 15

Base Attack/Grapple: +6/+15

Attack: Claw +10 melee (2d4+5) or 6 spikes +8 ranged (1d8+2/19–20)

Full Attack: 2 claws +10 melee (2d4+5) and bite +8 melee (1d8+2); or 6 spikes +8 ranged (1d8+2/19–20)

Space/Reach: 10 ft./5 ft.

Special Attacks: Spikes

Special Qualities: Darkvision 60 ft., low-light vision, scent

Saves: Fort +9, Ref +7, Will +3

Abilities: Str 20, Dex 15, Con 19, Int 7, Wis 12, Cha 9

Skills: Listen +5, Spot +9, Survival +1

Feats: Flyby Attack, Multiattack, TrackB, Weapon Focus (spikes)

Environment: Warm marshes

Organization: Solitary, pair, or pride (3–6)

Challenge Rating: 5

Treasure: Standard

Alignment: Usually lawful evil

Advancement: 7–16 HD (Large); 17–18 HD (Huge)

Level Adjustment: +3 (cohort)

This creature is a monster in every sense of the word. It has the head of a vaguely humanoid beast, the body of a lion, and the wings of a dragon. The creature’s back is set with curved barbs, and its long tail ends in a cluster of deadly spikes.

Manticores are fierce creatures that hunt widely for living flesh. They are cunning and evil. A manticore can be a deadly enemy or a powerful ally.

A typical manticore is about 10 feet long and weighs about 1,000 pounds.

Manticores speak Common.

Combat

A manticore begins most attacks with a volley of spikes, then closes. In the outdoors, it often uses its powerful wings to stay aloft during battle.

Spikes (Ex): With a snap of its tail, a manticore can loose a volley of six spikes as a standard action (make an attack roll for each spike). This attack has a range of 180 feet with no range increment. All targets must be within 30 feet of each other. The creature can launch only twenty-four spikes in any 24-hour period.

Skills: *Manticores have a +4 racial bonus on Spot checks.


Medusa

Medium Monstrous Humanoid

Hit Dice: 6d8+6 (33 hp)

Initiative: +2

Speed: 30 ft. (6 squares)

Armor Class: 15 (+2 Dex, +3 natural), touch 12, flat-footed 13

Base Attack/Grapple: +6/+6

Attack: Shortbow +8 ranged (1d6/¥3) or dagger +8 melee (1d4/19–20) or snakes +8 melee (1d4 plus poison)

Full Attack: Shortbow +8/+3 ranged (1d6/¥3); or dagger +8/+3 melee (1d4/19–20) and snakes +3 melee (1d4 plus poison)

Space/Reach: 5 ft./5 ft.

Special Attacks: Petrifying gaze, poison

Special Qualities: Darkvision 60 ft.

Saves: Fort +3, Ref +7, Will +6

Abilities: Str 10, Dex 15, Con 12, Int 12, Wis 13, Cha 15

Skills: Bluff +9, Diplomacy +4, Disguise +9 (+11 acting), Intimidate +4, Move Silently +8, Spot +8

Feats: Point Blank Shot, Precise Shot, Weapon Finesse

Environment: Temperate marshes

Organization: Solitary or covey (2–4)

Challenge Rating: 7

Treasure: Double standard

Alignment: Usually lawful evil

Advancement: By character class

Level Adjustment: —

Though at first glance this creature appeared to be a well-proportioned human, a closer look reveals a hideous face crowned with a mass of writhing, hissing snakes instead of hair, eyes glowing a deep, feral red, and scaly, earth-colored skin.

The medusa is a hateful, repulsive creature that petrifies living beings with its gaze. It prizes art objects, fine jewelry, and wealth. Its activities often revolve around obtaining these items.

A medusa is indistinguishable from a normal human at distances greater than 30 feet (or closer, if its face is concealed). The creature often wears garments that enhance its body while hiding its face behind a hood or veil.

Medusas are found in nearly every climate. Some dwell in large cities, becoming active in the criminal underworld to gain their desires. A few medusas have formed robbery rings or organized smuggling cabals.

A typical medusa is 5 to 6 feet tall and about the same weight as a human.

Medusas speak Common.

Combat

A medusa tries to disguise its true nature until the intended victim is within range of its petrifying gaze, using subterfuge and bluffing games to convince the target that there is no danger. It uses normal weapons to attack those who avert their eyes or survive its gaze, while its poisonous snakes strike at adjacent opponents.

Petrifying Gaze (Su): Turn to stone permanently, 30 feet, Fortitude DC 15 negates. The save DC is Charisma-based.

Poison (Ex): Injury, Fortitude DC 14, initial damage 1d6 Str, secondary damage 2d6 Str. The save DC is Constitution-based.


Mephit

Mephits are minor creatures from the elemental planes. They are more curious than evil, though each individual’s nature varies depending on the essence of the element that birthed it.

All mephits appear as small, winged creatures with more or less humanoid features. While they are often described as impish, their elemental origins are apparent at first glance.

Combat

All mephits fight by biting and clawing or by using a breath weapon, the nature and effects of which vary from creature to creature.

A mephit’s natural weapons are treated as magic weapons for the purpose of overcoming damage reduction.

Breath Weapon (Su): A mephit can use its breath weapon once every 1d4 rounds as a standard action. See the individual descriptions for details.

Spell-Like Abilities: All mephits have one or more spell-like abilities (save DC 12 + spell level). See the individual descriptions for details.

Summon Mephit (Sp): Once per day, a mephit can attempt to summon another mephit of the same variety, much as though casting a summon monster spell, but with only a 25% chance of success. Roll d%: On a failure, no creature answers the summons that day. A mephit that has just been summoned cannot use its own summon ability for 1 hour. This ability is the equivalent of a 2nd-level spell.

Fast Healing (Ex): Mephits heal 2 points of damage each round, provided they are still alive and certain other conditions are met. See the individual descriptions for details.

Mephit Gangs and mobs

Groups of similar mephits (for example, water, ooze, and ice) sometimes congregate in any locale they all find comfortable.


Air Mephit

Small Outsider (Air, Extraplanar)

Hit Dice: 3d8 (13 hp)

Initiative: +7

Speed: 30 ft. (6 squares), fly 60 ft. (perfect)

Ar‑mor Class: 17 (+1 size, +3 Dex, +3 natural), touch 14, flat-footed 14

Base Attack/Grapple: +3/–1

Attack: Claw +4 melee (1d3)

Full Attack: 2 claws +4 melee (1d3)

Space/Reach: 5 ft./5 ft.

Sp‑ecial Attacks: Breath weapon, spell-like abilities, summon mephit

Sp‑ecial Qualities: Damage reduction 5/magic, darkvision 60 ft., fast healing 2

Saves: Fort +3, Ref +6, Will +3

Ab‑ilities: Str 10, Dex 17, Con 10, Int 6, Wis 11, Cha 15

Skills: Bluff +8, Escape Artist +9, Hide +13, Diplomacy +4, Disguise +2 (+4 acting), Intimidate +4, Listen +6, Move Silently +9, Spot +6, Use Rope +3 (+5 with bindings)

Feats: Dodge, Improved Initiative

Environment: Elemental Plane of Air

Organization: Solitary (1), gang (2–4 mephits of mixed types), or mob (5–12 mephits of mixed types)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually neutral

Advancement: 4–6 HD (Small); 7–9 HD (Medium)

Level Adjustment: +3 (cohort)

This winged creature looks like a short, cloud-white human with a whirlwind where its legs should be.

Air mephits come from the Elemental Plane of Air.

An air mephit is about 4 feet tall and weighs about 1 pound.

Air mephits speak Common and Auran.

Combat

Breath Weapon (Su): 15-foot cone of dust and grit, damage 1d8, Reflex DC 12 half. The save DC is Constitution-based and includes a +1 racial bonus.

Spell-Like Abilities: Once per hour an air mephit can surround itself with vapor, duplicating the effect of a blur spell (caster level 3rd). Once per day it can use gust of wind (DC 14, caster level 6th) . The save DC is Charisma-based.

Fast Healing (Ex): An air mephit heals only if exposed to moving air, be it a breeze, a draft, a spell effect, or even the mephit fanning itself.


Dust Mephit

Small Outsider (Air, Extraplanar)

Hit Dice: 3d8 (13 hp)

Initiative: +7

Speed: 30 ft. (6 squares), fly 50 ft. (perfect)

Armor Class: 17 (+1 size, +3 Dex, +3 natural), touch 14, flat-footed 14

Base Attack/Grapple: +3/–1

Attack: Claw +4 melee (1d3)

Full Attack: 2 claws +4 melee (1d3)

Space/Reach: 5 ft./5 ft.

Special Attacks: Breath weapon, spell-like abilities, summon mephit

Special Qualities: Damage reduction 5/magic, darkvision 60 ft., fast healing 2

Saves: Fort +3, Ref +6, Will +3

Abilities: Str 10, Dex 17, Con 10, Int 6, Wis 11, Cha 15

Skills: Bluff +8, Escape Artist +9, Hide +13, Diplomacy +4, Disguise +2 (+4 acting), Intimidate +4, Listen +6, Move Silently +9, Spot +6, Use Rope +3 (+5 with bindings)

Feats: Dodge, Improved Initiative

Environment: Elemental Plane of Air

Organization: Solitary (1), gang (2–4 mephits of mixed types), or mob (5–12 mephits of mixed types)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually neutral

Advancement: 4–6 HD (Small); 7–9 HD (Medium)

Level Adjustment: +3 (cohort)

This winged creature looks like a short, gaunt human with gray, flaky skin and a sorrowful expression.

Dust mephits come from the Elemental Plane of Air.

A dust mephit is about 4 feet tall and weighs about 2 pounds.

Dust mephits speak Common and Auran.

Combat

Breath Weapon (Su): 10-foot cone of irritating particles, damage 1d4, Reflex DC 12 half. Living creatures that fail their saves are tormented by itching skin and burning eyes. This effect imposes a –4 penalty to AC and a –2 penalty on attack rolls for 3 rounds. The save DC is Constitution-based and includes a +1 racial bonus.

Spell-Like Abilities: Once per hour, a dust mephit can surround itself with a plume of dust, duplicating the effect of a blur spell (caster level 3rd). Once per day it can create a mass of roiling dust that duplicates the effect of wind wall (DC 15, caster level 6th). The save DC is Charisma-based.

Fast Healing (Ex): A dust mephit heals only if in an arid, dusty environment.


Earth Mephit

Small Outsider (Earth, Extraplanar)

Hit Dice: 3d8+6 (19 hp)

Initiative: –1

Speed: 30 ft. (6 squares), fly 40 ft. (average)

Armor Class: 16 (+1 size, –1 Dex, +6 natural), touch 10, flat-footed 16

Base Attack/Grapple: +3/+2

Attack: Claw +7 melee (1d3+3)

Full Attack: 2 claws +7 melee (1d3+3)

Space/Reach: 5 ft./5 ft.

Special Attacks: Breath weapon, spell-like abilities, summon mephit

Special Qualities: Change size, damage reduction 5/magic, darkvision 60 ft., fast healing 2

Saves: Fort +4, Ref +2, Will +3

Abilities: Str 17, Dex 8, Con 13, Int 6, Wis 11, Cha 15

Skills: Bluff +8, Escape Artist +5, Hide +9, Diplomacy +4, Disguise +2 (+4 acting), Intimidate +4, Listen +6, Move Silently +5, Spot +6, Use Rope –1 (+1 with bindings)

Feats: Power Attack, Toughness

Environment: Elemental Plane of Earth

Organization: Solitary (1), gang (2–4 mephits of mixed types), or mob (5–12 mephits of mixed types)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually neutral

Advancement: 4–6 HD (Small); 7–9 HD (Medium)

Level Adjustment: +3 (cohort)

This winged creature looks like a stony, rugged, mostly hairless dwarf.

Earth mephits come from the Elemental Plane of Earth.

An earth mephit is about 4 feet tall and weighs about 80 pounds.

Earth mephits speak Common and Terran.

Combat

Breath Weapon (Su): 15-foot cone of rock shards and pebbles, damage 1d8, Reflex DC 13 half. The save DC is Constitution-based and includes a +1 racial bonus.

Spell-Like Abilities: 1/day—soften earth and stone. Caster level 6th.

Change Size (Sp): Once per hour, an earth mephit can magically change its size. This works just like an enlarge person spell, except that the power works only on the earth mephit. This is the equivalent of a 2nd-level spell.

Fast Healing (Ex): An earth mephit heals only if it is underground or buried up to its waist in earth.


Fire Mephit

Small Outsider (Extraplanar, Fire)

Hit Dice: 3d8 (13 hp)

Initiative: +5

Speed: 30 ft. (6 squares), fly 50 ft. (average)

Armor Class: 16 (+1 size, +1 Dex, +4 natural), touch 12, flat-footed 15

Base Attack/Grapple: +3/–1

Attack: Claw +4 melee (1d3 and 1d4 fire)

Full Attack: 2 claws +4 melee (1d3 and 1d4 fire)

Space/Reach: 5 ft./5 ft.

Special Attacks: Breath weapon, spell-like abilities, summon mephit

Special Qualities: Damage reduction 5/magic, darkvision 60 ft., immunity to fire, fast healing 2, vulnerability to cold

Saves: Fort +3, Ref +4, Will +3

Abilities: Str 10, Dex 13, Con 10, Int 6, Wis 11, Cha 15

Skills: Bluff +8, Escape Artist +7, Hide +11, Listen +6, Diplomacy +4, Disguise +2 (+4 acting), Move Silently +7, Spot +6, Use Rope +1 (+3 with bindings)

Feats: Dodge, Improved Initiative

Environment: Elemental Plane of Fire

Organization: Solitary (1), gang (2–4 mephits of mixed types), or mob (5–12 mephits of mixed types)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually neutral

Advancement: 4–6 HD (Small); 7–9 HD (Medium)

Level Adjustment: +3 (cohort)

This winged creature looks like a miniature devil, wreathed in flame and cackling with mischief.

Fire mephits come from the Elemental Plane of Fire.

A fire mephit is about 4 feet tall and weighs about 1 pound.

Fire mephits speak Common and Ignan.

Combat

Breath Weapon (Su): 15-foot cone, damage 1d8 fire, Reflex half DC 12. The save DC is Constitution-based and includes a +1 racial adjustment.

Spell-Like Abilities: 1/hour—scorching ray (DC 14) as the spell cast by a 3rd-level sorcerer; 1/day—heat metal (DC 14). Caster level 6th. The save DC is Charisma-based.

Fast Healing (Ex): A fire mephit heals only if it is touching a flame at least as large as a torch.


Ice Mephit

Small Outsider (Air, Cold, Extraplanar)

Hit Dice: 3d8 (13 hp)

Initiative: +7

Speed: 30 ft. (6 squares), fly 50 ft. (perfect)

Armor Class: 18 (+1 size, +3 Dex, +4 natural), touch 14, flat-footed 15

Base Attack/Grapple: +3/–1

Attack: Claw +4 melee (1d3 plus 1d4 cold)

Full Attack: 2 claws +4 melee (1d3 plus 1d4 cold)

Space/Reach: 5 ft./5 ft.

Special Attacks: Breath weapon, spell-like abilities, summon mephit

Special Qualities: Damage reduction 5/magic, darkvision 60 ft., fast healing 2, immunity to cold, vulnerability to fire

Saves: Fort +3, Ref +6, Will +3

Abilities: Str 10, Dex 17, Con 10, Int 6, Wis 11, Cha 15

Skills: Bluff +8, Escape Artist +9, Hide +13, Listen +6, Diplomacy +4, Disguise +2 (+4 acting), Move Silently +9, Spot +6, Use Rope +3 (+5 with bindings)

Feats: Dodge, Improved Initiative

Environment: Elemental Plane of Air

Organization: Solitary (1), gang (2–4 mephits of mixed types), or mob (5–12 mephits of mixed types)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually neutral

Advancement: 4–6 HD (Small); 7–9 HD (Medium)

Level Adjustment: +3 (cohort)

This winged creature looks like a miniature human made of snow and ice. It has translucent skin.

Ice mephits come from the Elemental Plane of Air.

Ice mephits have a cold, aloof demeanor. Each one is about 4 feet tall and weighs about 30 pounds.

Ice mephits speak Common and Auran.

Combat

Breath Weapon (Su): 10-foot cone of ice shards, damage 1d4 cold, Reflex DC 12 half. Living creatures that fail their saves are tormented by frostbitten skin and frozen eyes unless they have immunity to cold or are otherwise protected. This effect imposes a –4 penalty to AC and a –2 penalty on attack rolls for 3 rounds. The save DC is Constitution-based and includes a +1 racial bonus.

Spell-Like Abilities: 1/hour—magic missile (caster level 3rd); 1/day—chill metal (DC 14, caster level 6th). The save DC is Charisma-based.

Fast Healing (Ex): An ice mephit heals only if it is touching a piece of ice of at least Tiny size or if the ambient temperature is 32°F. or below.


Magma Mephit

Small Outsider (Fire, Extraplanar)

Hit Dice: 3d8 (13 hp)

Initiative: +5

Speed: 30 ft. (6 squares), fly 50 ft. (average)

Armor Class: 16 (+1 size, +1 Dex, +4 natural), touch 12, flat-footed 15

Base Attack/Grapple: +3/–1

Attack: Claw +4 melee (1d3 plus 1d4 fire)

Full Attack: 2 claws +4 melee (1d3 plus 1d4 fire)

Space/Reach: 5 ft./5 ft.

Special Attacks: Breath weapon, spell-like abilities, summon mephit

Special Qualities: Damage reduction 5/magic, darkvision 60 ft., fast healing 2, immunity to fire, vulnerability to cold

Saves: Fort +3, Ref +4, Will +3

Abilities: Str 10, Dex 13, Con 10, Int 6, Wis 11, Cha 15

Skills: Bluff +8, Escape Artist +7, Hide +11, Listen +6, Diplomacy +4, Disguise +2 (+4 acting), Move Silently +7, Spot +6, Use Rope +1 (+3 with bindings)

Feats: Dodge, Improved Initiative

Environment: Elemental Plane of Fire

Organization: Solitary (1), gang (2–4 mephits of mixed types), or mob (5–12 mephits of mixed types)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually neutral

Advancement: 4–6 HD (Small); 7–9 HD (Medium)

Level Adjustment: +3 (cohort)

This winged creature looks like a brutish, miniature human made of molten stone and glowing lava.

Magma mephits come from the Elemental Plane of Fire.

Magma mephits are slow-witted and brutish. Each one is about 4 feet tall and weighs about 60 pounds.

Magma mephits speak Common and Ignan.

Combat

Breath Weapon (Su): 10-foot cone of magma, damage 1d4 fire, Reflex DC 12 half. Living creatures that fail their saves are tormented by burned skin and seared eyes unless they have immunity to fire or are otherwise protected. This effect imposes a –4 penalty to AC and a –2 penalty on attack rolls for 3 rounds. The save DC is Constitution-based and includes a +1 racial bonus.

Spell-Like Abilities: Once per hour, a magma mephit can use shapechange to take the form of a pool of lava 3 feet in diameter and 6 inches deep. The mephit’s damage reduction improves to 20/magic when in this form. The mephit can’t attack while in lava form but can use other spell-like abilities. It can move at a speed of 10 feet, but it can’t run. In this form the mephit can pass through small holes or narrow openings, even mere cracks. The pool’s touch ignites flammable materials such as paper, straw, or dry wood.

Once per day a magma mephit can use pyrotechnics (DC 14). It can use itself as the fire source without harm. Caster level 6th. The save DC is Charisma-based.

Fast Healing (Ex): A magma mephit heals only if it is touching magma, lava, or a flame at least as large as a torch.


Ooze Mephit

Small Outsider (Extraplanar, Water)

Hit Dice: 3d8+6 (19 hp)

Initiative: +0

Speed: 30 ft. (6 squares), fly 40 ft. (average), swim 30 ft.

Armor Class: 16 (+1 size, +5 natural), touch 11, flat-footed 16

Base Attack/Grapple: +3/+1

Attack: Claw +6 melee (1d3+2)

Full Attack: 2 claws +6 melee (1d3+2)

Space/Reach: 5 ft./5 ft.

Special Attacks: Breath weapon, spell-like abilities, summon mephit

Special Qualities: Damage reduction 5/magic, darkvision 60 ft., fast healing 2

Saves: Fort +4, Ref +3, Will +3

Abilities: Str 14, Dex 10, Con 13, Int 6, Wis 11, Cha 15

Skills: Bluff +8, Escape Artist +6, Hide +10, Listen +6, Diplomacy +4, Disguise +2 (+4 acting), Move Silently +6, Spot +6, Swim +10, Use Rope +0 (+2 with bindings)

Feats: Power Attack, Toughness

Environment: Elemental Plane of Water

Organization: Solitary (1), gang (2–4 mephits of mixed types), or mob (5–12 mephits of mixed types)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually neutral

Advancement: 4–6 HD (Small); 7–9 HD (Medium)

Level Adjustment: +3 (cohort)

This loathsome, winged creature looks like a miniature human composed of muck and filth. The creature has a terribly offensive odor, and slime dribbles from its body.

Ooze mephits come from the Elemental Plane of Water.

An ooze mephit is about 4 feet tall and weighs about 30 pounds.

Ooze mephits speak Common and Aquan.

Combat

Breath Weapon (Su): 10-foot cone of caustic liquid, damage 1d4 acid, Reflex DC 13 half. Living creatures that fail their saves are tormented by itching skin and burning eyes unless they have immunity to acid or are otherwise protected. This effect imposes a –4 penalty to AC and a –2 penalty on attack rolls for 3 rounds. The save DC is Constitution-based and includes a +1 racial bonus.

Spell-Like Abilities: Once per hour an ooze mephit can hurl an acidic blob that functions like Melf’s acid arrow (caster level 3rd). Once per day it can create a mass of smelly fog that duplicates the effect of stinking cloud (DC 15, caster level 6th). The save DC is Charisma-based.

Fast Healing (Ex): An ooze mephit heals only if in a wet or muddy environment.

Skills: An ooze mephit has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.


Salt Mephit

Salt Mephit

Small Outsider (Earth, Extraplanar)

Hit Dice: 3d8+6 (19 hp)

Initiative: –1

Speed: 30 ft. (6 squares), fly 40 ft. (average)

Armor Class: 16 (+1 size, –1 Dex, +6 natural), touch 10, flat-footed 16

Base Attack/Grapple: +3/+2

Attack: Claw +7 melee (1d3+3)

Full Attack: 2 claws +7 melee (1d3+3)

Space/Reach: 5 ft./5 ft.

Special Attacks: Breath weapon, spell-like abilities, summon mephit

Special Qualities: Damage reduction 5/magic, darkvision 60 ft., fast healing 2

Saves: Fort +4, Ref +2, Will +3

Abilities: Str 17, Dex 8, Con 13, Int 6, Wis 11, Cha 15

Skills: Bluff +8, Escape Artist +5, Hide +9, Listen +6, Diplomacy +4, Disguise +2 (+4 acting), Move Silently +5, Spot +6, Use Rope –1 (+1 with bindings)

Feats: Power Attack, Toughness

Environment: Elemental Plane of Earth

Organization: Solitary (1), gang (2–4 mephits of mixed types), or mob (5–12 mephits of mixed types)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually neutral

Advancement: 4–6 HD (Small); 7–9 HD (Medium)

Level Adjustment: +3 (cohort)

This winged creature looks like a miniature human with bleary red eyes and crystalline flesh.

Salt mephits come from the Elemental Plane of Earth.

Salt mephits are sarcastic creatures who loathe water and moisture of any kind. Each one is about 4 feet tall and weighs about 80 pounds.

Salt mephits speak Common and Terran.

Combat

Breath Weapon (Su): 10-foot cone of salt crystals, damage 1d4, Reflex DC 13 half. Living creatures that fail their saves are tormented by itching skin and burning eyes. This effect imposes a –4 penalty to AC and a –2 penalty on attack rolls for 3 rounds. The save DC is Constitution-based and includes a +1 racial bonus.

Spell-Like Abilities: Once per hour a salt mephit can use glitterdust (DC 14, caster level 3rd).

Once per day it can draw the moisture from an area in a 20-foot radius centered on itself. Living creatures within range take 2d8 points of damage (Fortitude DC 14 half; caster level 6th). This effect is especially devastating to plant creatures and aquatic creatures, which take a –2 penalty on their saving throws. This ability is the equivalent of a 2nd-level spell. The save DCs are Charisma-based.

Fast Healing (Ex): A salt mephit heals only if in an arid environment.


Steam Mephit

Small Outsider (Extraplanar, Fire)

Hit Dice: 3d8 (13 hp)

Initiative: +5

Speed: 30 ft. (6 squares), fly 50 ft. (average)

Armor Class: 16 (+1 size, +1 Dex, +4 natural), touch 12, flat-footed 15

Base Attack/Grapple: +3/–1

Attack: Claw +4 melee (1d3 plus 1d4 fire)

Full Attack: 2 claws +4 melee (1d3 plus 1d4 fire)

Space/Reach: 5 ft./5 ft.

Special Attacks: Breath weapon, spell-like abilities, summon mephit

Special Qualities: Damage reduction 5/magic, darkvision 60 ft., fast healing 2, immunity to fire, vulnerability to cold

Saves: Fort +3, Ref +4, Will +3

Abilities: Str 10, Dex 13, Con 10, Int 6, Wis 11, Cha 15

Skills: Bluff +8, Escape Artist +7, Hide +11, Listen +6, Diplomacy +4, Disguise +2 (+4 acting), Move Silently +7, Spot +6, Use Rope +1 (+3 with bindings)

Feats: Dodge, Improved Initiative

Environment: Elemental Plane of Fire

Organization: Solitary (1), gang (2–4 mephits of mixed types), or mob (5–12 mephits of mixed types)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually neutral

Advancement: 4–6 HD (Small); 7–9 HD (Medium)

Level Adjustment: +3 (cohort)

This winged creature looks like a miniature human with pale skin and wisps of vapor rising from its nose, mouth, and ears. It sheds drops of steaming water when it moves.

Steam mephits come from the Elemental Plane of Fire.

Steam mephits are bossy creatures who consider themselves the lords of all their kind. Each one is about 4 feet tall and weighs about 2 pounds.

Steam mephits speak Common and Ignan.

Combat

Unlike other mephits, steam mephits rush into combat eagerly, driven by an oversized ego.

Breath Weapon (Su): 10-foot cone of steam, damage 1d4 fire, Reflex DC 12 half. Living creatures that fail their saves are tormented by burned skin and seared eyes unless they have immunity to fire or are otherwise protected. This effect imposes a –4 penalty to AC and a –2 penalty on attack rolls for 3 rounds. The save DC is Constitution-based and includes a +1 racial bonus.

Spell-Like Abilities: Once per hour a steam mephit can surround itself with a plume of vapor, duplicating the effect of a blur spell (caster level 3rd). Once per day it can create a rainstorm of boiling water that affects a 20-foot-square area. Living creatures caught in the storm take 2d6 points of fire damage (Reflex DC 14 half; caster level 6th). This ability is the equivalent of a 2nd-level spell. The save DCs are Charisma-based.

Fast Healing (Ex): A steam mephit heals only if it is touching boiling water or is in a hot, humid area.


Water Mephit

Small Outsider (Extraplanar, Water)

Hit Dice: 3d8+6 (19 hp)

Initiative: +0

Speed: 30 ft. (6 squares), fly 40 ft. (average) , swim 30 ft.

Armor Class: 16 (+1 size, +5 natural), touch 11, flat-footed 16

Base Attack/Grapple: +3/+1

Attack: Claw +6 melee (1d3+2)

Full Attack: 2 claws +6 melee (1d3+2)

Space/Reach: 5 ft./5 ft.

Special Attacks: Breath weapon, spell-like abilities, summon mephit

Special Qualities: Damage reduction 5/magic, darkvision 60 ft., fast healing 2

Saves: Fort +4, Ref +3, Will +3

Abilities: Str 14, Dex 10, Con 13, Int 6, Wis 11, Cha 15

Skills: Bluff +8, Escape Artist +6, Hide +10, Listen +6, Diplomacy +4, Disguise +2 (+4 acting), Move Silently +6, Spot +6, Swim +10, Use Rope +0 (+2 with bindings)

Feats: Power Attack, Toughness

Environment: Elemental Plane of Water

Organization: Solitary (1), gang (2–4 mephits of mixed types), or mob (5–12 mephits of mixed types)

Challenge Rating: 3

Treasure: Standard

Alignment: Usually neutral

Advancement: 4–6 HD (Small); 7–9 HD (Medium)

Level Adjustment: +3 (cohort)

This winged creature looks like a miniature fish-person. It is covered with scales and views the world through black, bulbous eyes.

Water mephits come from the Elemental Plane of Water.

Water mephits are jaunty creatures with an unflagging sense of humor who quickly get on the nerves of everyone around them. Each one is about 4 feet tall and weighs about 30 pounds.

Water mephits speak Common and Aquan.

Combat

Breath Weapon (Su): 15-foot cone of caustic liquid, damage 1d8 acid, Reflex DC 13 half. The save DC is Constitution-based and includes a +1 racial bonus.

Spell-Like Abilities: Once per hour a water mephit can hurl an acidic blob that functions like Melf’s acid arrow (caster level 3rd). Once per day it can create a mass of smelly fog that duplicates the effect of a stinking cloud spell (DC 15, caster level 6th). The save DC is Charisma-based.

Fast Healing (Ex): A water mephit heals only if it is exposed to rain or submerged up to its waist in water.

Skills: A water mephit has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.


Merfolk

Merfolk, 1st-Level Warrior

Medium Humanoid (Aquatic)

Hit Dice: 1d8+2 (6 hp)

Initiative: +1

Speed: 5 ft. (1 square), swim 50 ft.

Armor Class: 13 (+1 Dex, +2 leather), touch 11, flat-footed 12

Base Attack/Grapple: +1/+2

Attack: Trident +2 melee (1d8+1) or heavy crossbow +2 ranged (1d10/19–20)

Full Attack: Trident +2 melee (1d8+1) or heavy crossbow +2 ranged (1d10/19–20)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Amphibious, low-light vision

Saves: Fort +4, Ref +1, Will –1

Abilities: Str 13, Dex 13, Con 14, Int 10, Wis 9, Cha 10

Skills: Listen +3, Spot +3, Swim +9

Feats: Alertness

Environment: Temperate aquatic

Organization: Company (2–4), patrol (11–20 plus 2 3rd-level lieutenants and 1 leader of 3rd–6th level), or band (30–60 plus 1 3rd-level sergeant per 20 adults, 5 5th-level lieutenants, 3 7th-level captains, and 10 porpoises)

Challenge Rating: 1/2

Treasure: Standard

Alignment: Usually neutral

Advancement: By character class

Level Adjustment: +1

This being has the upper body, arms, and head of a fair-featured human. Instead of legs, however, it has the scaled tail of a great fish.

The merfolk are playful, marine-dwelling people. Although wary of surface dwellers, they are not usually hostile: They prefer sunning themselves on rocks to engaging in warfare.

Both male and female merfolk decorate themselves with shells, coral, and other underwater adornments.

Adventurers who encounter merfolk are often the victims of pranks and mischief. The sport of merfolk can be cruel, although they are not actually evil. Should surface dwellers do them harm, however, these creatures can be formidable enemies.

A merfolk is about 8 feet long from the top of the head to the end of the tail, and weighs about 400 pounds.

Merfolk speak Common and Aquan.

Most merfolk encountered outside their home are warriors; the information in the statistics block is for one of 1st level.

Combat

Merfolk favor heavy crossbows of shell and coral that fire bolts fashioned from blowfish spines, with an underwater range increment of 30 feet. Merfolk often barrage their enemies before closing, when they resort to tridents.

Amphibious (Ex): Merfolk can breathe both air and water, although they rarely travel more than a few feet from the water’s edge.

Skills: A merfolk has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.

The merfolk warrior presented here had the following ability scores before racial adjustments: Str 13, Dex 11, Con 12, Int 10, Wis 9, Cha 8.

Merfolk Society

Merfolk live in semipermanent communities located near choice fishing and hunting areas. They often keep company with porpoises. Surface dwellers who come face to face with merfolk commonly encounter a scouting or hunting patrol.

The merfolk revere the deity Eadro, who created both them and the locathahs.

Merfolk Characters

A merfolk’s favored class is bard; most merfolk leaders are bards. Merfolk spellcasters who are not bards are generally adepts. Merfolk clerics worship Eadro. A merfolk cleric has access to two of the following domains: Animal, Protection, or Water.


Mimic

Large Aberration (Shapechanger)

Hit Dice: 7d8+21 (52 hp)

Initiative: +1

Speed: 10 ft. (2 squares)

Ar‑mor Class: 15 (–1 size, +1 Dex, +5 natural), touch 10, flat-footed 15

Base Attack/Grapple: +5/+13

Attack: Slam +9 melee (1d8+4)

Full Attack: 2 slams +9 melee (1d8+4)

Space/Reach: 10 ft./10 ft.

Special Attacks: Adhesive, crush

Sp‑ecial Qualities: Darkvision 60 ft., immunity to acid, mimic shape

Saves: Fort +5, Ref +5, Will +6

Ab‑ilities: Str 19, Dex 12, Con 17, Int 10, Wis 13, Cha 10

Sk‑ills: Climb +9, Disguise +13, Listen +8, Spot +8

Feats: Alertness, Lightning Reflexes, Weapon Focus (slam)

Environment: Underground

Organization: Solitary

Challenge Rating: 4

Tr‑easure: 1/10th coins; 50% goods; 50% items

Alignment: Usually neutral

Ad‑vancement: 8–10 HD (Large); 11–21 HD (Huge)

Level Adjustment: —

What originally appeared to be an object now shows signs of organic life as the creature sprouts a lashing pseudopod.

The mimic is a strange and deadly creature that can change its pigmentation and shape. It uses this ability to lure hapless victims close enough to slay them.

It is said that mimics are not natural creatures but were created long ago by a now-forgotten wizard. Ever since, these terrible things have served to guard treasures.

A mimic can have almost any dimensions, but usually is not more than 10 feet long. A typical mimic has a volume of 150 cubic feet (5 feet by 5 feet by 6 feet) and weighs about 4,500 pounds.

Mimics speak Common.

Combat

A mimic often surprises an unsuspecting adventurer, lashing out with a heavy pseudopod. The creature does not necessarily fight to the death if it can succeed in extorting treasure or food from a party.

Adhesive (Ex): A mimic exudes a thick slime that acts as a powerful adhesive, holding fast any creatures or items that touch it. An adhesive-covered mimic automatically grapples any creature it hits with its slam attack. Opponents so grappled cannot get free while the mimic is alive without removing the adhesive first.

A weapon that strikes an adhesive-coated mimic is stuck fast unless the wielder succeeds on a DC 16 Reflex save. A successful DC 16 Strength check is needed to pry it off.

Strong alcohol dissolves the adhesive, but the mimic still can grapple normally. A mimic can dissolve its adhesive at will, and the substance breaks down 5 rounds after the creature dies.

Crush (Ex): A mimic deals 1d8+4 points of damage with a successful grapple check.

Mimic Shape (Ex): A mimic can assume the general shape of any object that fills roughly 150 cubic feet (5 feet by 5 feet by 6 feet), such as a massive chest, a stout bed, or a wide door frame. The creature cannot substantially alter its size, though. A mimic’s body is hard and has a rough texture, no matter what appearance it might present. Anyone who examines the mimic can detect the ruse with a successful Spot check opposed by the mimic’s Disguise check. Of course, by this time it is generally far too late.

Skills: A mimic has a +8 racial bonus on Disguise checks.


Mind Flayer

This strange humanoid-shaped being stands about as tall as a human. Its flesh is rubbery and greenish-mauve, glistening with slime. The creature’s head looks rather like a four-tentacled octopus, made all the more horrible by a pair of bloated white eyes.

Mind Flayer Mind Flayer, 9th-Level Sorcerer

Medium Aberration Medium Aberration

Hit Dice: 8d8+8 (44 hp) 8d8+24 plus 9d4+27 (109 hp)

Initiative: +6 +8

Speed: 30 ft. (6 squares) 30 ft. (6 squares)

Armor Class: 15 (+2 Dex, +3 natural), touch 12, flat-footed 13 24 (+4 Dex, +3 natural, +5 +1 mithral chain shirt,

+2 ring of protection +2), touch 16, flat-footed 20

Base Attack/Grapple: +6/+7 +10/+10

Attack: Tentacle +8 melee (1d4+1) Tentacle +15 melee (1d4)

Full Attack: 4 tentacles +8 melee (1d4+1) 4 tentacles +15 melee (1d4)

Space/Reach: 5 ft./5 ft. 5 ft./5 ft.

Special Attacks: Mind blast, psionics, improved grab, extract Mind blast, psionics, improved grab, extract,

spells

Special Qualities: Spell resistance 25, telepathy 100 ft. Spell resistance 34, telepathy 100 ft.

Saves: Fort +3, Ref +4, Will +9 Fort +8, Ref +9, Will +16

Abilities: Str 12, Dex 14, Con 12, Int 19, Wis 17, Cha 17 Str 10, Dex 18, Con 16, Int 18, Wis 18, Cha 24

Skills: Bluff +11, Concentration +11, Diplomacy +7, Bluff +14, Concentration +22, Craft (alchemy)

Disguise +3 (+5 acting), Hide +10, Intimidate +9, +13, Diplomacy +11, Disguise +7 (+9 acting), Hide +11,

Knowledge (any) +12, Listen +11, Move Silently Intimidate +21, Knowledge (arcana) +20, Knowledge

+10, Sense Motive +7, Spot +11 (the planes) +15, Listen +13, Move Silently +11,

Spellcraft +13, Spot +13, Survival +4 (+6 planes)

Feats: Combat Casting, Improved Initiative, Weapon Alertness, Combat Casting, Dodge, Improved

Finesse Initiative, Weapon Finesse, Weapon

Focus (tentacle)

Environment: Underground Underground

Organization: Solitary, pair, inquisition (3–5), or Solitary, inquisition (1 plus 2–4 mind flayers), or

cult (3–5 plus 6–10 grimlocks) cult (2 plus 2–4 mind flayers and 6–10 grimlocks)

Challenge Rating: 8 17

Treasure: Double standard Double standard (including ring of protection +2,

+1 mithral chain shirt, and cloak of Charisma +2)

Alignment: Usually lawful evil Usually lawful evil

Advancement: By character class By character class

Level Adjustment: +7 +7

Mind flayers, also called illithids, are so insidious, diabolical, and powerful that all denizens of the dark fear them. They bend others to their will and shatter enemies’ minds.

A mind flayer’s mouth, a revolting thing shaped like a lamprey’s maw, constantly drips an oily slime when it is not siphoning out the brains of living prey.

In addition to being highly intelligent, wholly evil, and terribly sadistic, mind flayers are utterly self-serving. If an encounter turns against the creature, it flees at once, caring nothing for the fate of its companions or servitors.

A mind flayer is about the same height and weight as a human.

Mind flayers speak Undercommon but prefer to communicate telepathically.

Combat

Mind flayers like to fight from a distance, using their psionic abilities, particularly mind blast. If pressed into melee combat, a mind flayer lashes its enemies with the tentacles ringing its mouth.

Mind Blast (Sp): This psionic attack is a cone 60 feet long. Anyone caught in this cone must succeed on a DC 17 Will save or be stunned for 3d4 rounds. Mind flayers often hunt using this power and then drag off one or two of their stunned victims to feed upon. The save DC is Charisma-based. This ability is the equivalent of a 4th-level spell.

Psionics (Sp): At will—charm monster (DC 17), detect thoughts (DC 15), levitate, plane shift, suggestion (DC 16). Effective caster level 8th. The save DCs are Charisma-based.

Improved Grab (Ex): To use this ability, a mind flayer must hit a Small, Medium, or Large creature with its tentacle attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and attaches the tentacle to the opponent’s head. A mind flayer can grab a Huge or larger creature, but only if it can somehow reach the foe’s head.

If a mind flayer begins its turn with at least one tentacle attached, it can try to attach its remaining tentacles with a single grapple check. The opponent can escape with a single successful grapple check or an Escape Artist check, but the mind flayer gets a +2 circumstance bonus for every tentacle that was attached at the beginning of the opponent’s turn.

Extract (Ex): A mind flayer that begins its turn with all four tentacles attached and that makes a successful grapple check automatically extracts the opponent’s brain, instantly killing that creature. This power is useless against constructs, elementals, oozes, plants, and undead. It is not instantly fatal to foes with multiple heads, such as ettins and hydras.

Mind Flayer SORCERER

While many mind flayers train as wizards and grow mighty in the arcane arts along that disciplined path, some of the most fearsome of the illithids are sorcerers, whose mastery of magic seems almost instinctual.

Combat

The save DCs for this mind flayer sorcerer’s mind blast (DC 21) and its psionics (charm monster DC 21, detect thoughts DC 19, suggestion DC 20) are adjusted for its higher Charisma score.

The mind flayer sorcerer uses its spells to protect itself from attack (greater invisibility, stoneskin, resist energy, mage armor) and improve its own effectiveness in combat (haste, see invisibility), and only secondarily to supplement its own innate attacks with magical ones (ray of exhaustion, suggestion, touch of idiocy).

Typical Sorcerer Spells Known: (6/8/8/8/5; save DC 17 + spell level, 10% arcane spell failure chance): 0—arcane mark, daze, detect magic, disrupt undead, flare, ghost sound, light, read magic; 1st—chill touch, mage armor, magic missile, ray of enfeeblement, shocking grasp; 2nd—minor image, resist energy, see invisibility, touch of idiocy; 3rd—fly, haste, ray of exhaustion; 4th—greater invisibility, stoneskin.

Mind Flayer Society

Mind flayers congregate in underground cities of 200 to 2,000 inhabitants, plus at least two slaves for each resident. Slaves obey their masters without question. The center of a community is its elder brain, a pool of briny fluid that contains the brains of the city’s deceased mind flayers.

Although they constantly vie for power, mind flayers are quite willing to work together. A small group of these creatures, known as an inquisition, often forms to root out some dark and terrible secret. In many ways, a mind flayer inquisition is not unlike a party of adventurers, with each member contributing its own skills and knowledge to the group.

When a task is too great for an inquisition to handle, mind flayers generally form a cult. A pair of illithids commands the group, each struggling for supremacy.

Mind Flayers as Characters

Most mind flayers with class levels are sorcerers or wizards.

Mind flayer characters possess the following racial traits.

— +2 Strength, +4 Dexterity, +2 Constitution, +8 Intelligence, +6 Wisdom, +6 Charisma.

—A mind flayer’s base land speed is 30 feet.

—Darkvision out to 60 feet.

—Racial Hit Dice: A mind flayer begins with eight levels of aberration, which provide 8d8 Hit Dice, a base attack bonus of +6, and base saving throw bonuses of Fort +2, Ref +2, and Will +6.

—Racial Skills: A mind flayer’s aberration levels give it skill points equal to 11 ¥ (2 + Int modifier). Its class skills are Bluff, Concentration, Hide, Intimidate, Knowledge (any), Listen, Move Silently, and Spot.

—Racial Feats: A mind flayer’s aberration levels give it three feats.

— +3 natural armor bonus.

—Natural Weapons: 4 tentacles (1d4).

—Special Attacks (see above): Mind blast, psionics, improved grab, extract.

—Special Qualities (see above): Spell resistance equal to 25 + class levels, telepathy 100 ft.

—Automatic Languages: Common, Undercommon. Bonus Languages: Abyssal, Aquan, Draconic, Dwarven, Elven, Gnome, Infernal, Terran.

—Favored Class: Wizard.

—Level adjustment +7.

Tactics Round-by-Round

A mind flayer is most effective as a ranged combatant, using its spell-like abilities to attack from a distance.

Prior to combat: Use detect thoughts to scout foes and determine threat potential. (Highly intelligent creatures are considered most dangerous; creatures of lower intelligence are potential pawns and food.)

Round 1: Mind blast.

Round 2: If most of the party is stunned, use charm monster on a remaining foe. If most of the party is not stunned, maintain distance and use mind blast again.

Round 3: If fewer than two foes remain unstunned, order any charmed foes to protect you. Grapple a stunned foe with tentacles. If a majority of the party remains unstunned, flee using levitate or, if necessary, plane shift.

Round 4: If still in a position of strength, start eating brains. Use charmed foes to guard you. If in a position of weakness, use plane shift, perhaps with grappled foe.

A mind flayer works well as a “boss monster.” If it has minions, it varies its tactics to suit the situation, as follows.

Prior to combat: Dispatch minions with orders to assault foes from one side of the battlefield. Use levitate and cover to take a safe command position, preferably out of obvious sight.

Round 1: Order minions into optimal positions using telepathy. If the opportunity presents itself, use mind blast on foes (without hitting minions if possible—but they’re all expendable). If the battlefield is too congested, use charm monster or suggestion to sow confusion in foes.

Round 2: Identify enemy spellcasters and order minions telepathically to assault them at all costs. Focus spell-like abilities on lesser foes.

Round 3: Order charmed foes toward you (telepathically). Grapple them. Have minions keep uncharmed, unstunned foes busy.

Round 4: Eat brains.


Minotaur

Large Monstrous Humanoid

Hit Dice: 6d8+12 (39 hp)

Initiative: +0

Speed: 30 ft. (6 squares)

Armor Class: 14 (–1 size, +5 natural), touch 9, flat-footed — (see text)

Base Attack/Grapple: +6/+14

Attack: Greataxe +9 melee (3d6+6/¥3) or gore +9 melee (1d8+4)

Full Attack: Greataxe +9/+4 melee (3d6+6/¥3) and gore +4 melee (1d8+2)

Space/Reach: 10 ft./10 ft.

Special Attacks: Powerful charge 4d6+6

Special Qualities: Darkvision 60 ft., natural cunning, scent

Saves: Fort +6, Ref +5, Will +5

Abilities: Str 19, Dex 10, Con 15, Int 7, Wis 10, Cha 8

Skills: Intimidate +2, Listen +7, Search +2, Spot +7

Feats: Great Fortitude, Power Attack, Track

Environment: Underground

Organization: Solitary, pair, or gang (3–4)

Challenge Rating: 4

Treasure: Standard

Alignment: Usually chaotic evil

Advancement: By character class

Level Adjustment: +2

The creature looks like an incredibly tall, powerfully muscled human, covered in shaggy fur, with the head of a bull. The dark eyes of the brute gleam with savage fury.

Minotaurs are strong, fiercely territorial creatures often found in vast underground labyrinths.

A minotaur’s natural cunning and feral instincts enable it to find its way easily through even the most confusing tunnel complexes—an ability it puts to great use in hunting, tormenting, and ultimately destroying intruders.

A minotaur stands more than 7 feet tall and weighs about 700 pounds.

Minotaurs speak Giant.

Combat

Minotaurs prefer melee combat, where their great strength serves them well.

Powerful Charge (Ex): A minotaur typically begins a battle by charging at an opponent, lowering its head to bring its mighty horns into play. In addition to the normal benefits and hazards of a charge, this allows the beast to make a single gore attack with a +9 attack bonus that deals 4d6+6 points of damage.

Natural Cunning (Ex): Although minotaurs are not especially intelligent, they possess innate cunning and logical ability. This gives them immunity to maze spells, prevents them from ever becoming lost, and enables them to track enemies. Further, they are never caught flat-footed.

Skills: Minotaurs have a +4 racial bonus on Search, Spot, and Listen checks.

MINOTAURS AS CHARACTERS

Minotaur characters possess the following racial traits.

— +8 Strength, +4 Constitution, –4 Intelligence (minimum 3), –2 Charisma.

—Large size. –1 penalty to Armor Class, –1 penalty on attack rolls, –4 penalty on Hide checks, +4 bonus on grapple checks, lifting and carrying limits double those of Medium characters.

—Space/Reach: 10 feet/10 feet.

—A minotaur’s base land speed is 30 feet.

—Darkvision out to 60 feet.

—Racial Hit Dice: A minotaur begins with six levels of monstrous humanoid, which provide 6d8 Hit Dice, a base attack bonus of +6, and base saving throw bonuses of Fort +2, Ref +5, and Will +5.

—Racial Skills: A minotaur’s monstrous humanoid levels give it skill points equal to 9 ¥ (2 + Int modifier, minimum 1). Its class skills are Intimidate, Jump, Listen, Search, and Spot. Minotaurs have a +4 racial bonus on Search, Spot, and Listen checks.

—Racial Feats: A minotaur’s monstrous humanoid levels give it three feats.

—Weapon Proficiency: A minotaur is proficient with the greataxe and all simple weapons.

— +5 natural armor bonus.

—Natural Weapons: Gore (1d8).

—Special Attacks (see above): Powerful charge.

—Special Qualities (see above): Natural cunning, scent.

—Automatic Languages: Common, Giant. Bonus Languages: Orc, Goblin, Terran.

—Favored Class: Barbarian.

—Level adjustment +2.


Mohrg

Medium Undead

Hit Dice: 14d12 (91 hp)

Initiative: +9

Speed: 30 ft. (6 squares)

Armor Class: 23 (+4 Dex, +9 natural), touch 14, flat-footed 14

Base Attack/Grapple: +7/+12

Attack: Slam +12 melee (1d6+7) or tongue +12 melee touch (paralysis)

Full Attack: Slam +12 melee (1d6+7) and tongue +12 melee touch (paralysis)

Space/Reach: 5 ft./5 ft.

Special Attacks: Improved grab, paralyzing touch, create spawn

Special Qualities: Darkvision 60 ft., undead traits

Saves: Fort +4, Ref +10, Will +9

Abilities: Str 21, Dex 19, Con —, Int 11, Wis 10, Cha 10

Skills: Climb +13, Hide +21, Listen +11, Move Silently +21, Spot +15, Swim +9

Feats: Alertness, Dodge, Improved Initiative, Lightning Reflexes, Mobility

Environment: Any

Organization: Solitary, gang (2–4), or mob (2–4 plus 5–10 zombies)

Challenge Rating: 8

Treasure: None

Alignment: Always chaotic evil

Advancement: 15–21 HD (Medium); 22–28 HD (Large)

Level Adjustment: —

This creature looks like a gaunt, nearly skeletal corpse, its rib cage filled with horrid, writhing viscera. The creature’s tongue is its most noteworthy feature—long, cartilaginous, and clawed.

Mohrgs are the animated corpses of mass murderers or similar villains who died without atoning for their crimes. Tortured by an all-consuming hatred of living things, they long to live again.

Most mohrgs are 5 to 6 feet tall and weigh about 120 pounds.

Combat

Like zombies, mohrgs attack by slamming enemies with their fists. They often catch opponents flat-footed, for they move much faster than zombies.

Improved Grab (Ex): To use this ability, a mohrg must hit a creature of its size or smaller with its slam attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity.

Paralyzing Touch (Su): A mohrg lashes out with its tongue in combat. An opponent the tongue touches must succeed on a DC 17 Fortitude save or become paralyzed for 1d4 minutes. The save DC is Charisma-based.

Create Spawn (Su): Creatures killed by a mohrg rise after 1d4 days as zombies under the morhg’s control. They do not possess any of the abilities they had in life.


Mummy

This creature looks like a withered and desiccated corpse, with features hidden beneath centuries-old funereal wrappings. It moves with a slow, shambling gait and groans with the weight of the ages.

Mummy Mummy Lord, 10th-Level Cleric

Medium Undead Medium Undead

Hit Dice: 8d12+3 (55 hp) 8d12 plus 10d8 (97 hp)

Initiative: +0 +5

Speed: 20 ft. (4 squares) 15 ft. in half-plate armor (3 squares); base speed 20 ft.

Armor Class: 20 (+10 natural), touch 10, 30 (+1 Dex, +10 natural, +9 +2 half-plate armor),

flat-footed 20 touch 11, flat-footed 29

Base Attack/Grapple: +4/+11 +11/+19

Attack: Slam +11 melee (1d6+10 plus mummy rot) Slam +20 melee (1d6+12/19–20 plus mummy rot)

Full Attack: Slam +11 melee (1d6+10 plus mummy rot) Slam +20 melee (1d6+12/19–20 plus mummy rot)

Space/Reach: 5 ft./5 ft. 5 ft./5 ft.

Special Attacks: Despair, mummy rot Despair, mummy rot, rebuke undead, spells

Special Qualities: Damage reduction 5/–, darkvision 60 ft., Damage reduction 5/–, darkvision 60 ft., resistance to fire 10,

undead traits, vulnerability to fire undead traits, vulnerability to fire

Saves: Fort +4, Ref +2, Will +8 Fort +13, Ref +8, Will +20

Abilities: Str 24, Dex 10, Con —, Str 26, Dex 12, Con —,

Int 6, Wis 14, Cha 15 Int 8, Wis 20, Cha 17

Skills: Hide +7, Listen +8, Move Silently +7, Concentration +8, Knowledge (religion) +4, Listen +18,

Spot +8 Move Silently +5, Spot +18

Feats: Alertness, Great Fortitude, Toughness Alertness, Combat Casting, Great Fortitude, Improved

Critical (slam), Improved Initiative, Weapon Focus (slam)

Environment: Any Any

Organization: Solitary, warden squad (2–4), or Solitary or tomb guard (1 mummy lord and 6–10 mummies)

guardian detail (6–10)

Challenge Rating: 5 15

Treasure: Standard Standard plus possessions noted below

Alignment: Usually lawful evil Usually lawful evil

Advancement: 9–16 HD (Medium); 17–24 HD (Large) By character class

Level Adjustment: — —

Mummies are preserved corpses animated through the auspices of dark desert gods best forgotten. They usually inhabit great tombs or temple complexes, maintaining a timeless vigil and destroying would-be grave robbers.

These horrid creatures are often marked with symbols of the dire gods they serve. While other undead often stink of carrion, the herbs and powders used to create a mummy give off a sharp, pungent odor like that of a spice cabinet.

Mummies attack intruders without pause or mercy. They never attempt to communicate with their enemies and never retreat. An encounter with a mummy can end only with the destruction of one combatant or the other (unless the mummy’s foe elects to retreat).

Most mummies are 5 to 6 feet tall and weigh about 120 pounds.

Mummies can speak Common, but seldom bother to do so.

Combat

In melee combat, a mummy delivers a powerful blow. Even if it had no other abilities, its great strength and grim determination would make it a formidable opponent.

Despair (Su): At the mere sight of a mummy, the viewer must succeed on a DC 16 Will save or be paralyzed with fear for 1d4 rounds. Whether or not the save is successful, that creature cannot be affected again by the same mummy’s despair ability for 24 hours. The save DC is Charisma-based.

Mummy Rot (Su): Supernatural disease—slam, Fortitude DC 16, incubation period 1 minute; damage 1d6 Con and 1d6 Cha. The save DC is Charisma-based.

Unlike normal diseases, mummy rot continues until the victim reaches Constitution 0 (and dies) or is cured as described below.

Mummy rot is a powerful curse, not a natural disease. A character attempting to cast any conjuration (healing) spell on a creature afflicted with mummy rot must succeed on a DC 20 caster level check, or the spell has no effect on the afflicted character.

To eliminate mummy rot, the curse must first be broken with break enchantment or remove curse (requiring a DC 20 caster level check for either spell), after which a caster level check is no longer necessary to cast healing spells on the victim, and the mummy rot can be magically cured as any normal disease.

An afflicted creature who dies of mummy rot shrivels away into sand and dust that blow away into nothing at the first wind.

Mummy Lord

Unusually powerful or evil individuals preserved as mummies sometimes rise as greater mummies after death. A mummy lord resembles its lesser fellows, but often wears or carries equipment it used in life—ancient bronze armor, a rune-marked sword, or a magic staff.

Mummy lords are often potent spellcasters. They are found as guardians of the tombs of high lords, priests, and mages. Most are sworn to defend for eternity the resting place of those whom they served in life, but in some cases a mummy lord’s unliving state is the result of a terrible curse or rite designed to punish treason, infidelity, or crimes of an even more abhorrent nature. A mummy lord of this sort is usually imprisoned in a tomb that is never meant to be opened again.

Despair (Su): The save DC against this mummy lord’s despair is 17.

Mummy Rot (Su): The save DC against this mummy lord’s mummy rot is 17.

Typical Cleric Spells Prepared (6/7/6/5/5/4; save DC 15 + spell level): 0—detect magic (2), guidance, read magic, resistance, virtue; 1st—bane, command, deathwatch, divine favor, doom, sanctuary*, shield of faith; 2nd—bull’s strength, death knell*, hold person, resist energy, silence, spiritual weapon; 3rd—animate dead*, deeper darkness, dispel magic, invisibility purge, searing light; 4th—air walk, dismissal, divine power, giant vermin, spell immunity*; 5th—insect plague, slay living*, spell resistance, symbol of pain.

*Domain Spell. Domains: Death and Protection.

Possessions: +2 half-plate armor, cloak of resistance +2, ring of minor elemental resistance (fire), brooch of shielding. (Different mummy lords may have different possessions.)


Naga

Nagas are highly intelligent creatures with a variety of magical powers. They are natural masters of those around them, using subtle wards and clever traps to keep intruders from disturbing their peace.

All nagas have long, snakelike bodies covered with glistening scales, and more or less human faces. They range in length from 10 to 20 feet and weigh from 200 to 500 pounds. The eyes of a naga are bright and intelligent, burning with an almost hypnotic inner light.

Combat

Nagas favor spells over other forms of combat. Because they are almost always found in the lairs they guard and know well, they can arrange most encounters to suit their wishes.


Dark Naga

Large Aberration

Hit Dice: 9d8+18 (58 hp)

Initiative: +2

Speed: 40 ft. (8 squares)

Armor Class: 14 (–1 size, +2 Dex, +3 natural), touch 11, flat-footed 12

Base Attack/Grapple: +6/+12

Attack: Sting +7 melee (2d4+2 plus poison)

Full Attack: Sting +7 melee (2d4+2 plus poison) and bite +2 melee (1d4+1)

Space/Reach: 10 ft./5 ft.

Special Attacks: Poison, spells

Special Qualities: Darkvision 60 ft., detect thoughts, guarded thoughts, immunity to poison, resistance to charm

Saves: Fort +5, Ref +7, Will +8

Abilities: Str 14, Dex 15, Con 14, Int 16, Wis 15, Cha 17

Skills: Bluff +9, Concentration +13, Diplomacy +7, Disguise +5 (+7 acting), Intimidate +5, Listen +11, Sense Motive +8, Spellcraft +12, Spot +11

Feats: Alertness, Combat Casting, Dodge, Eschew MaterialsB, Lightning Reflexes

Environment: Temperate hills

Organization: Solitary or nest (2–4)

Challenge Rating: 8

Treasure: Standard

Alignment: Usually lawful evil

Advancement: 10–13 HD (Large); 14–27 HD (Huge)

Level Adjustment: —

This snakelike creature has a deep purple body covered in fine scales, making it look rather like a great eel. Its tail ends in a barbed stinger. Its head resembles an eel’s but has a humanlike visage.

Dark nagas are infamous plotters and schemers. They often form alliances with other evil creatures so as to more efficiently gather prey and wealth.

Dark nagas speak Common and Infernal.

Combat

Dark nagas prefer to fight from an elevated position where they get a good view of the battlefield while also staying out of reach.

Poison (Ex): Injury, Fortitude DC 16 or lapse into a nightmare-haunted sleep for 2d4 minutes. The save DC is Constitution-based.

Spells: Dark nagas cast spells as 7th-level sorcerers.

Typical Sorcerer Spells Known (6/7/7/5; save DC 13 + spell level): 0—daze, detect magic, light, mage hand, open/close, ray of frost, read magic; 1st—expeditious retreat, magic missile, ray of enfeeblement, shield, silent image; 2nd—cat’s grace, invisibility, scorching ray; 3rd—displacement, lightning bolt.

Resistance to Charm: Dark nagas have a +2 racial bonus on saving throws against all charm effects (not included in the statistics block).

Detect Thoughts (Su): A dark naga can continuously use detect thoughts as the spell (caster level 9th; Will DC 15 negates). This ability is always active. The save DC is Charisma-based.

Guarded Thoughts (Ex): Dark nagas are immune to any form of mind reading.


Guardian Naga

Large Aberration

Hit Dice: 11d8+44 (93 hp)

Initiative: +2

Speed: 40 ft. (8 squares)

Armor Class: 18 (–1 size, +2 Dex, +7 natural), touch 11, flat-footed 16

Base Attack/Grapple: +8/+17

Attack: Bite +12 melee (2d6+7 plus poison) or spit +9 ranged touch (poison)

Full Attack: Bite +12 melee (2d6+7 plus poison) or spit +9 ranged touch (poison)

Space/Reach: 10 ft./5 ft.

Special Attacks: Poison, spit, spells

Special Qualities: Darkvision 60 ft.

Saves: Fort +7, Ref +7, Will +11

Abilities: Str 21, Dex 14, Con 19, Int 16, Wis 19, Cha 18

Skills: Bluff +18, Concentration +19, Listen +13, Diplomacy +8, Disguise +4 (+6 acting), Intimidate +6, Sense Motive +18, Spellcraft +17, Spot +13

Feats: Alertness, Combat Casting, Dodge, Eschew MaterialsB, Lightning Reflexes

Environment: Temperate plains

Organization: Solitary or nest (2–4)

Challenge Rating: 10

Treasure: Standard

Alignment: Usually lawful good

Advancement: 12–16 HD (Large); 17–33 HD (Huge)

Level Adjustment: —

This beautiful creature looks like a snake with a human face and green-gold scales. A golden frill runs from the top of its head to the tip of its tail. The sweet scent of flowers accompanies the creature.

Wise and good, guardian nagas often protect sacred places or maintain a lookout against evil deeds.

A guardian naga tends to raise its crest when it becomes angry.

Guardian nagas speak Celestial and Common.

Combat

Guardian nagas usually warn off intruders before attacking. If the warning is ignored, they may begin a spell assault or spit poison.

Poison (Ex): Injury or contact, Fortitude DC 19, initial and secondary damage 1d10 Con. The save DC is Constitution-based.

Spit (Ex): A guardian naga can spit its venom up to 30 feet as a standard action. This is a ranged touch attack with no range increment. Opponents hit by this attack must make successful saves (see above) to avoid the effect.

Spells: Guardian nagas cast spells as 9th-level sorcerers, and can also cast spells from the cleric list and from the Good and Law domains. The cleric spells and domain spells are considered arcane spells for a guardian naga, meaning that the creature does not need a divine focus to cast them.

Typical Spells Known (6/7/7/7/5; save DC 14 + spell level): 0—cure minor wounds, daze, detect magic, light, mage hand, open/close, ray of frost, read magic; 1st—cure light wounds, divine favor, expeditious retreat, mage armor, magic missile; 2nd—detect thoughts, lesser restoration, see invisibility, scorching ray; 3rd—cure serious wounds, dispel magic, lightning bolt; 4th—divine power, greater invisibility.


Spirit Naga

Large Aberration

Hit Dice: 9d8+36 (76 hp)

Initiative: +1

Speed: 40 ft. (8 squares)

Armor Class: 16 (–1 size, +1 Dex, +6 natural), touch 10, flat-footed 15

Base Attack/Grapple: +6/+14

Attack: Bite +9 melee (2d6+6 plus poison)

Full Attack: Bite +9 melee (2d6+6 plus poison)

Space/Reach: 10 ft./5 ft.

Special Attacks: Charming gaze, poison, spells

Special Qualities: Darkvision 60 ft.

Saves: Fort +7, Ref +6, Will +9

Abilities: Str 18, Dex 13, Con 18, Int 12, Wis 17, Cha 17

Skills: Concentration +13, Listen +14, Spellcraft +10, Spot +14

Feats: Ability Focus (charming gaze), Alertness, Combat Casting, Eschew MaterialsB, Lightning Reflexes

Environment: Temperate marshes

Organization: Solitary or nest (2–4)

Challenge Rating: 9

Treasure: Standard

Alignment: Usually chaotic evil

Advancement: 10–13 HD (Large); 14–27 HD (Huge)

Level Adjustment: —

This loathsome serpent has a black body banded in swaths of bright crimson. Its head is vaguely human, with stringy hair. The odor of carrion hangs heavy in the air about it.

Spirit nagas are named for their habit of inhabiting ruined and dismal places; they are thoroughly evil and seek to do harm whenever they can.

Spirit nagas speak Abyssal and Common.

Combat

Spirit nagas meet foes boldly so as to use their gaze attacks to best effect. They quickly slither forward to bite foes that avert their eyes.

Charming Gaze (Su): As charm person, 30 feet, Will DC 19 negates. The save DC is Charisma-based.

Poison (Ex): Injury, Fortitude DC 18, initial and secondary damage 1d8 Con. The save DC is Constitution-based.

Spells: Spirit nagas cast spells as 7th-level sorcerers, and can also cast spells from the cleric spell list and from the Chaos and Evil domains as arcane spells. The cleric spells and domain spells are considered arcane spells for a spirit naga, meaning that the creature does not need a divine focus to cast them.

Typical Spells Known (6/7/7/5; save DC 13 + spell level): 0—cure minor wounds, daze, detect magic, mage hand, open/close, ray of frost, read magic; 1st—charm person, cure light wounds, divine favor, magic missile, shield of faith; 2nd—cat’s grace, invisibility, summon swarm; 3rd—displacement, fireball.


Water Naga

Large Aberration (Aquatic)

Hit Dice: 7d8+28 (59 hp)

Initiative: +1

Speed: 30 ft. (6 squares), swim 50 ft.

Armor Class: 15 (–1 size, +1 Dex, +5 natural), touch 10, flat-footed 14

Base Attack/Grapple: +5/+12

Attack: Bite +7 melee (2d6+4 plus poison)

Full Attack: Bite +7 melee (2d6+4 plus poison)

Space/Reach: 10 ft./5 ft.

Special Attacks: Poison, spells

Special Qualities: Darkvision 60 ft.

Saves: Fort +6, Ref +5, Will +8

Abilities: Str 16, Dex 13, Con 18, Int 10, Wis 17, Cha 15

Skills: Concentration +12, Listen +7, Spellcraft +8, Spot +7, Swim +11

Feats: Alertness, Combat Casting, Eschew MaterialsB, Lightning Reflexes

Environment: Temperate aquatic

Organization: Solitary, pair, or nest (3–4)

Challenge Rating: 7

Treasure: Standard

Alignment: Usually neutral

Advancement: 8–10 HD (Large); 11–21 HD (Huge)

Level Adjustment: —

This beautiful creature looks like a snake with a faintly human head and reticulated emerald-green patterns running the length of its body. Fiery red and orange spines jut from its backbone.

Water nagas often prove bad-tempered or mischievous, though they usually do not attack to kill unless they feel threatened.

A water naga’s spines rise like hackles when the naga becomes angry.

Water nagas speak Aquan and Common.

Combat

Water nagas prefer to stay mostly concealed in a body of water while they launch a spell attack.

Poison (Ex): Injury, Fortitude DC 17, initial and secondary damage 1d8 Con. The save DC is Constitution-based.

Spells: Water nagas cast spells as 7th-level sorcerers but never use fire spells.

Typical Sorcerer Spells Known (6/7/7/4; save DC 12 + spell level): 0—acid splash, daze, detect magic, light, mage hand, open/close, read magic; 1st—expeditious retreat, magic missile, obscuring mist, shield, true strike; 2nd—invisibility, Melf’s acid arrow, mirror image; 3rd—protection from energy, suggestion.

Skills: A water naga has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.


Night Hag

Medium Outsider (Evil, Extraplanar)

Hit Dice: 8d8+32 (68 hp)

Initiative: +1

Speed: 20 ft. (4 squares)

Ar‑mor Class: 22 (+1 Dex, +11 natural), touch 11, flat-footed 21

Base Attack/Grapple: +8/+12

Attack: Bite +12 melee (2d6+6 plus disease)

Full Attack: Bite +12 melee (2d6+6 plus disease)

Space/Reach: 5 ft./5 ft.

S‑pecial Attacks: Spell-like abilities, dream haunting

Special Qualities: Damage reduction 10/cold iron and magic, immunity to fire, cold, charm, sleep, and fear, spell resistance 25

S‑aves: Fort +12*, Ref +9*, Will +10*

Abilities: Str 19, Dex 12, Con 18, Int 11, Wis 15, Cha 12

Skills: Bluff +12, Concentration +15, Diplomacy +5, Disguise +1 (+3 acting), Intimidate +14, Listen +15, Ride +12, Sense Motive +13, Spellcraft +11, Spot +15

Feats: Alertness, Combat Casting, Mounted Combat

Environment: Gray Waste of Hades

Organization: Solitary, mounted (1, on nightmare), or covey (3, on nightmares)

Challenge Rating: 9

Treasure: Standard

Alignment: Always neutral evil

Advancement: 9–16 HD (Medium)

Level Adjustment: —

This being looks like a hideously ugly human woman. Its flesh is the blue-violet of a deep bruise and covered with warts, blisters, and open sores. It has straggly jet-black hair and jagged, yellow teeth The eyes burn like hot coals, throwing out a thick, red radiance.

Merciless and utterly evil, night hags are creatures from the plane of Hades that constantly hunger for the flesh and souls of innocent men and women.

A night hag is about the same height and weight as a female human.

Night hags speak Abyssal, Celestial, Common, and Infernal.

Combat

Night hags attack good creatures on sight if the odds of success seem favorable.

These creatures rip through armor and flesh with their deadly teeth. They love to use sleep and then strangle those who are overcome by it.

A night hag’s natural weapons, as well as any weapons it wields, are treated as evil-aligned for the purpose of overcoming damage reduction. Its natural weapons are treated as magic weapons for the purpose of overcoming damage reduction.

Disease (Ex): Demon fever—bite, Fortitude DC 18, incubation period 1 day, damage 1d6 Con. Each day after the first, on a failed save, an afflicted creature must immediately succeed on another DC 18 Fortitude save or take 1 point of Constitution drain. The save DC is Constitution based.

Spell-Like Abilities: At will—detect chaos, detect evil, detect good, detect law, detect magic, magic missile, polymorph (self only), ray of enfeeblement (DC 12), sleep (DC 12). Caster level 8th. A night hag can use etherealness at will (caster level 16th) so long as it possesses its heartstone (see below). The save DCs are Charisma-based.

Dream Haunting (Su): Night hags can visit the dreams of chaotic or evil individuals by using a special periapt known as a heartstone to become ethereal, then hovering over the creature. Once a hag invades someone’s dreams, it rides on the victim’s back until dawn. The sleeper suffers from tormenting dreams and takes 1 point of Constitution drain upon awakening. Only another ethereal being can stop these nocturnal intrusions, by confronting and defeating the night hag.

Heartstone

All night hags carry a periapt known as a heartstone, which instantly cures any disease contracted by the holder. In addition, a heartstone provides a +2 resistance bonus on all saving throws (this bonus is included in the statistics block). A night hag that loses this charm can no longer use etherealness until it can manufacture another (which takes one month). Creatures other than the hag can benefit from the heartstone’s powers, but the periapt shatters after ten uses (any disease cured or saving throw affected counts as a use) and it does not bestow etherealness to a bearer that is not a night hag. If sold, an intact heartstone brings 1,800 gp.


Nightmare

At first glance, this creature looks like a large, powerful horse with a jet-black coat. A closer look, however, reveals its true nature. Flames wreathe its steely hooves, trail from its flared nostrils, and smolder in the depths of its dark eyes.

Nightmare Nightmare, Cauchemar

Large Outsider (Evil, Extraplanar) Huge Outsider (Evil, Extraplanar)

Hit Dice: 6d8+18 (45 hp) 15d8+105 (172 hp)

Initiative: +6 +6

Speed: 40 ft. (8 squares), fly 90 ft. (good) 40 ft. (8 squares), fly 90 ft. (good)

Armor Class: 24 (–1 size, +2 Dex, +13 natural), 26 (–2 size, +2 Dex, +16 natural),

touch 11, flat-footed 22 touch 10, flat-footed 24

Base Attack/Grapple: +6/+14 +15/+33

Attack: Hoof +9 melee (1d8+4 plus 1d4 fire) Hoof +23 melee (2d6+10 plus 1d4 fire)

Full Attack: 2 hooves +9 melee (1d8+4 plus 1d4 fire) and 2 hooves +23 melee (2d6+10 plus 1d4 fire) and

bite +4 melee (1d8+2) bite +18 melee (2d6+5)

Space/Reach: 10 ft./5 ft. 15 ft./10 ft.

Special Attacks: Flaming hooves, smoke Flaming hooves, smoke

Special Qualities: Astral projection, darkvision 60 ft., etherealness Astral projection, darkvision 60 ft., etherealness

Saves: Fort +8, Ref +7, Will +6 Fort +16, Ref +11, Will +10

Abilities: Str 18, Dex 15, Con 16, Str 31, Dex 14, Con 24,

Int 13, Wis 13, Cha 12 Int 16, Wis 12, Cha 12

Skills: Concentration +12, Diplomacy +3, Bluff +19, Concentration +25, Diplomacy +5,

Intimidate +10, Knowledge (the planes) Disguise +1 (+3 acting), Intimidate +21, Knowledge (arcana) +21,

+10, Listen +12, Move Silently +11, Knowledge (the planes) +21, Listen +21, Move Silently +20,

Search +10, Sense Motive +10, Search +21, Sense Motive +19, Spot +21,

Spot +12, Survival +10 (+12 on other planes Survival +19 (+21 on other planes and following tracks)

and following tracks)

Feats: Alertness, Improved Initiative, Run Alertness, Cleave, Improved Initiative,

Power Attack, Run, Track

Environment: Gray Waste of Hades Gray Waste of Hades

Organization: Solitary Solitary

Challenge Rating: 5 11

Treasure: None None

Alignment: Always neutral evil Always neutral evil

Advancement: 7–10 HD (Large); 11–18 HD (Huge) —

Level Adjustment: +4 (cohort) +4 (cohort)

Nightmares are proud equine creatures with hearts as black and evil as the dark abysses from which they come. They dwell on the plane of Hades.

A nightmare is a wild and restless creature. It roams the world doing evil and haunting the dreams of all who dare cross it. Although it has no wings, the creature can fly with great speed. It seldom allows anyone to ride it, but particularly powerful and evil creatures have been known to make mounts of nightmares.

A nightmare is about the size of a light war horse.

Combat

A nightmare does battle by biting with its viperish fangs and kicking with its powerful legs. A nightmare can fight while carrying a rider, but the rider cannot also fight unless he or she succeeds on a Ride check.

A nightmare’s natural weapons, as well as any weapons it wields, are treated as evil-aligned for the purpose of overcoming damage reduction.

Flaming Hooves (Su): A blow from a nightmare’s hooves sets combustible materials alight.

Smoke (Su): During the excitement of battle, a nightmare snorts and neighs with rage. This snorting fills a 15-foot cone with a hot, sulfurous smoke that chokes and blinds opponents. Anyone in the cone must succeed on a DC 16 Fortitude save or take a –2 penalty on all attack and damage rolls until 1d6 minutes after leaving the cone. The cone lasts 1 round, and the nightmare uses it once as a free action during its turn each round. The save DC is Constitution-based.

Because of the smoke it gives off, a nightmare has concealment against creatures 5 feet away and total concealment against creatures 10 feet or farther away. The smoke does not obscure the nightmare’s vision at all.

Astral Projection and Etherealness (Su): These abilities function just like the spells of the same names (caster level 20th); a nightmare can use either at will.

Carrying Capacity: A light load for a nightmare is up to 300 pounds; a medium load, 301–600 pounds; and a heavy load, 601–900 pounds.

Cauchemar

The cauchemar is a horrible, especially malevolent version of a nightmare. The sight of one of these great horrors bearing down is enough to shake the heart of the boldest champion.

Combat

The save DC for the cauchemar’s smoke attack (DC 24) is adjusted for its greater number of Hit Dice and higher Constitution score.

Carrying Capacity: A light load for a cauchemar is up to 612 pounds; a medium load, 613–1,224 pounds; and a heavy load, 1,225–1,840 pounds.


Nightshade

Nightshades are powerful undead composed of equal parts darkness and absolute evil. Their chilling malevolence hangs heavily about them, along with the smell of an open grave on a winter’s morning.

Nightshades can read and understand all forms of communication; however, they communicate with others by telepathy.

Combat

Each of the three known varieties of nightshade is a terrible creature with unique powers and abilities. Their tactics vary according to their abilities, but they all make liberal use of haste.

Nightshade Abilities

All nightshades have the following special abilities.

Aversion to Daylight (Ex): Nightshades are creatures of utter darkness and loathe all light. If exposed to natural daylight (not merely a daylight spell), they take a –4 penalty on all attack rolls, saving throws, and skill checks.

Desecrating Aura (Su): All nightshades give off a 20-foot-radius emanation of utter desecration, imbuing their surroundings with negative energy. This ability works much like a desecrate spell, except that the nightshade’s evil is so great that it is treated as the shrine of an evil power. All undead within 20 feet of the nightshade (including the creature itself) gain a +2 profane bonus on attack rolls, damage rolls, and saving throws, and +2 hit points per HD. (The nightshade Hit Dice, attack, and save entries given here include these profane bonuses.) Charisma checks made to turn undead within this area take a –6 penalty.

A nightshade’s desecrating aura cannot be dispelled except by a dispel evil spell or similar effect. If the effect is dispelled, the nightshade can resume it as a free action on its next turn. Its desecrating aura is suppressed if a nightshade enters a consecrated or hallowed area, but the nightshade’s presence also suppresses the consecrated or hallowed effect for as long as it remains in the area.


Nightcrawler

Gargantuan Undead (Extraplanar)

Hit Dice: 25d12+50 (212 hp)

Initiative: +4

Speed: 30 ft. (6 squares), burrow 60 ft.

Armor Class: 35 (–4 size, +29 natural), touch 6, flat-footed 35

Base Attack/Grapple: +12/+45

Attack: Bite +29 melee (4d6+21)

Full Attack: Bite +29 melee (4d6+21/19–20) and sting +24 melee (2d8+11/19–20 plus poison)

Space/Reach: 20 ft./15 ft.

Special Attacks: Desecrating aura, energy drain, spell-like abilities, poison, summon undead, swallow whole

Special Qualities: Aversion to daylight, damage reduction 15/silver and magic, darkvision 60 ft., immunity to cold, spell resistance 31, telepathy 100 ft, tremorsense 60 ft., undead traits

Saves: Fort +12, Ref +10, Will +23

Abilities: Str 48, Dex 10, Con —, Int 20, Wis 20, Cha 18

Skills: Concentration +32, Diplomacy +6, Hide +16, Knowledge (arcana) +33, Listen +33, Move Silently +28, Search +33, Sense Motive +23, Spellcraft +35, Spot +33, Survival +5 (+7 following tracks)

Feats: Blind-Fight, Combat Casting, Great Fortitude, Improved Critical (bite), Improved Critical (sting), Improved Initiative, Iron Will, Power Attack, Quicken Spell-Like Ability (cone of cold)

Environment: Plane of Shadow

Organization: Solitary or pair

Challenge Rating: 18

Treasure: Standard

Alignment: Always chaotic evil

Advancement: 26–50 HD (Colossal)

Level Adjustment: —

This creature looks like an immense worm covered with plates of dead black, chitinous armor. Its toothy maw is wider than a human is tall, and its teeth and gullet are black, too.

A nightcrawler is a massive behemoth similar to a purple worm, though utterly black in color.

A nightcrawler measures about 7 feet in diameter and is 100 feet long from its toothy maw to the tip of its stinging tail. It weighs about 55,000 pounds.

Combat

A nightcrawler attacks by burrowing through the ground and emerging to strike.

A nightcrawler’s natural weapons are treated as magic weapons for the purpose of overcoming damage reduction.

Energy Drain (Su): Living creatures inside a nightcrawler’s gizzard gain one negative level each round. The DC is 26 for the Fortitude save to remove a negative level. The save DC is Charisma-based. For each such negative level bestowed, the nightcrawler gains 5 temporary hit points.

Improved Grab (Ex): To use this ability, a nightcrawler must hit with its bite attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can try to swallow the opponent in the following round.

Poison (Ex): Injury, Fortitude DC 22, initial and secondary damage 2d6 Str. The save DC is Constitution-based.

Spell-Like Abilities: At will—contagion (DC 18), deeper darkness, detect magic, greater dispel magic, haste, invisibility, see invisibility, unholy blight (DC 18); 3/day—cone of cold (DC 19), confusion (DC 18), hold monster (DC 19); 1/day—finger of death (DC 21), mass hold monster (DC 23), plane shift (DC 21). Caster level 25th. The save DCs are Charisma-based.

Summon Undead (Su): A nightcrawler can summon undead creatures once per night: 9–16 shadows, 3–6 greater shadows, or 2–4 dread wraiths. The undead arrive in 1d10 rounds and serve for 1 hour or until released.

Swallow Whole (Ex): A nightcrawler can try to swallow a grabbed opponent of Huge or smaller size by making a successful grapple check. Once inside, the opponent takes 2d8+12 points of bludgeoning damage plus 12 points of acid damage per round from the nightcrawler’s gizzard and is subject to the creature’s energy drain. A swallowed creature can cut its way out by using a light slashing or piercing weapon to deal 35 points of damage to the gizzard (AC 21). Once the creature exits, muscular action closes the hole; another swallowed opponent must cut its own way out.

A nightcrawler’s interior can hold 2 Huge, 8 Large, 32 Medium, 128 Small, 512 Tiny or smaller opponents.


Nightwalker

Huge Undead (Extraplanar)

Hit Dice: 21d12+42 (178 hp)

Initiative: +6

Speed: 40 ft (8 squares)., fly 20 ft. (poor)

Armor Class: 32 (–2 size, +2 Dex, +22 natural), touch 10, flat-footed 30

Base Attack/Grapple: +10/+34

Attack: Slam +24 melee (2d6+16)

Full Attack: 2 slams +24 melee (2d6+16)

Space/Reach: 15 ft./15 ft.

Special Attacks: Crush item, desecrating aura, evil gaze, spell-like abilities, summon undead

Special Qualities: Aversion to daylight, damage reduction 15/silver and magic, darkvision 60 ft., immunity to cold, spell resistance 29, telepathy 100 ft., undead traits

Saves: Fort +11, Ref +11, Will +19

A‑bilities: Str 38, Dex 14, Con —, Int 20, Wis 20, Cha 18

Skills: Concentration +28, Diplomacy +6, Hide +18*, Knowledge (arcana) +29, Listen +29, Move Silently +26, Search +29, Sense Motive +29, Spellcraft +31, Spot +29, Survival +5 (+7 following tracks)

Feats: Cleave, Combat Expertise, Combat Reflexes, Great Fortitude, Improved Disarm, Improved Initiative, Power Attack, Quicken Spell-Like Ability (unholy blight)

Environment: Plane of Shadow

O‑rganization: Solitary, pair, or gang (3–4)

Challenge Rating: 16

Treasure: Standard

Alignment: Always chaotic evil

Advancement: 22–31 HD (Huge); 32–42 HD (Gargantuan)

Level Adjustment: —

The creature looks like a humanoid giant, taller than a house and composed of pure darkness. It wears no clothing and has smooth, hairless skin and a genderless body.

Nightwalkers are human-shaped horrors that haunt the darkness.

A nightwalker is about 20 feet tall and weighs about 12,000 pounds.

Combat

Nightwalkers lurk in dark areas where they can almost always surprise the unwary.

A nightwalker’s natural weapons are treated as magic weapons for the purpose of overcoming damage reduction.

Crush Item (Su): A nightwalker can destroy any weapon or item of Large size or smaller (even magic ones, but not artifacts) by picking it up and crushing it between its hands. The nightwalker must make a successful disarm attempt to grab an item held by an opponent. The item is entitled to a DC 34 Fortitude save to resist destruction. The save DC is Strength-based.

Evil Gaze (Su): Fear, 30 feet. A creature that meets the nightwalker’s gaze must succeed on a DC 24 Will save or be paralyzed with fear for 1d8 rounds. Whether or not the save is successful, that creature cannot be affected again by the same nightshade’s gaze for 24 hours. This is a mind-affecting fear effect. The save DC is Charisma-based.

Spell-Like Abilities: At will—contagion (DC 18), deeper darkness, detect magic, greater dispel magic, haste, see invisibility, and unholy blight (DC 18); 3/day—confusion (DC 18), hold monster (DC 19), invisibility; 1/day—cone of cold (DC 19), finger of death (DC 21), plane shift (DC 21). Caster level 21st. The save DCs are Charisma-based.

Summon Undead (Su): A nightwalker can summon undead creatures once per night: 7–12 shadows, 2–5 greater shadows, or 1–2 dread wraiths. The undead arrive in 1d10 rounds and serve for 1 hour or until released.

Skills: *When hiding in a dark area, a nightwalker gains a +8 racial bonus on Hide checks.

Tactics Round-by-Round

The nightwalker is an exceedingly intelligent foe that makes the best use of all its abilities. It favors using its spell-like abilities to divide and disable its enemies, then closing to melee with opponents it has isolated from their allies.

Prior to combat: The nightwalker keeps its see invisibility power active most of the time. It uses haste and invisibility to prepare for battle.

Round 1: Move to within 30 feet to make use of gaze attack and strike with confusion or hold monster, coupled with a quickened unholy blight.

Round 2: Hit a spellcaster with finger of death and another quickened unholy blight.

Round 3: Move up to engage the enemy and attempt to disarm an enemy fighter.

Round 4: Crush the disarmed weapon (or use gaze attack if disarm attempt failed).

Round 5: Full attack against the unarmed foe (or on a nearby spellcaster).


Nightwing

Huge Undead (Extraplanar)

Hit Dice: 17d12+34 (144 hp)

Initiative: +8

Speed: 20 ft. (4 squares), fly 60 ft. (good)

Armor Class: 30 (–2 size, +4 Dex, +18 natural) touch 12, flat-footed 26

Base Attack/Grapple: +8/+28

Attack: Bite +18 melee (2d6+17/19–20 plus magic drain)

Full Attack: Bite +18 melee (2d6+17/19–20 plus magic drain)

Space/Reach: 15 ft./10 ft.

Special Attacks: Desecrating aura, magic drain, spell-like abilities, summon undead

Special Qualities: Aversion to daylight, damage reduction 15/silver and magic, darkvision 60 ft., immunity to cold, spell resistance 27, telepathy 100 ft., undead traits

Saves: Fort +9, Ref +11, Will +17

Abilities: Str 31, Dex 18, Con —, Int 18, Wis 20, Cha 18

Skills: Concentration +24, Diplomacy +6, Hide +16*, Listen +25, Move Silently +24, Search +24, Sense Motive +25, Spellcraft +24, Spot +25, Survival +5 (+7 following tracks)

Feats: Combat Reflexes, Dodge, Flyby Attack, Great Fortitude, Improved Critical (bite), Improved Initiative

Environment: Plane of Shadow

Organization: Solitary, pair, or flock (3–6)

Challenge Rating: 14

Treasure: Standard

Alignment: Always chaotic evil

Advancement: 18–25 HD (Huge); 26–34 HD (Gargantuan)

Level Adjustment: —

The creature seems to be nothing but a mass of utter darkness shaped like a monstrous bat.

Nightwings are batlike flyers that hunt on the wing.

A nightwing has a wingspan of about 40 feet and weighs about 4,000 pounds.

Combat

Nightwings prowl the night sky and dive onto their victims. They are all but invisible, detectable only because of the stars they obscure in their passing.

A nightwing’s natural weapons are treated as magic weapons for the purpose of overcoming damage reduction.

Magic Drain (Su): A nightwing can weaken magic armor, weapons, and shields by making a successful touch attack. The targeted item must succeed on a DC 22 Fortitude save or lose 1 point of its enhancement bonus (for example, a +2 sword becomes a +1 sword). The save DC is Charisma-based. An item that loses its entire enhancement bonus becomes merely a masterwork item and loses any special abilities (such as flaming) as well. Casting dispel evil upon the item reverses the effect of the magic drain, provided this occurs within a number of days after the attack equal to the caster’s level and the caster succeeds on a DC 29 caster level check.

Spell-Like Abilities: At will—contagion (DC 18), deeper darkness, detect magic, haste, see invisibility, unholy blight (DC 18); 3/day—confusion (DC 18), greater dispel magic, hold monster (DC 19), invisibility; 1/day—cone of cold (DC 19), finger of death (DC 21), plane shift (DC 21). Caster level 17th. The save DCs are Charisma-based.

Summon Undead (Su): A nightwing can summon undead creatures once per night: 5–12 shadows, 2–4 greater shadows, or 1 dread wraith. The undead arrive in 1d10 rounds and serve for 1 hour or until released.

Skills: *When hiding in a dark area or flying in a dark sky, a nightwing gains a +8 racial bonus on Hide checks.


Nymph

Medium Fey

Hit Dice: 6d6+6 (27 hp)

Initiative: +3

Speed: 30 ft. (6 squares), swim 20 ft.

Armor Class: 17 (+3 Dex, +4 deflection), touch 17, flat-footed 14

Base Attack/Grapple: +3/+3

Attack: Dagger +6 melee (1d4/19–20)

Full Attack: Dagger +6 melee (1d4/19–20)

Space/Reach: 5 ft./5 ft.

Special Attacks: Blinding beauty, spells, spell-like abilities, stunning glance

Special Qualities: Damage reduction 10/cold iron, low-light vision, unearthly grace, wild empathy

Saves: Fort +7, Ref +12, Will +12

Abilities: Str 10, Dex 17, Con 12, Int 16, Wis 17, Cha 19

Skills: Concentration +10, Diplomacy +6, Escape Artist +12, Handle Animal +13, Heal +12, Hide +12, Listen +12, Move Silently +12, Ride +5, Sense Motive +12, Spot +12, Swim +8, Use Rope +3 (+5 with bindings)

Feats: Combat Casting, Dodge, Weapon Finesse

Environment: Temperate forests

Organization: Solitary

Challenge Rating: 7

Treasure: Standard

Alignment: Usually chaotic good

Advancement: 7–12 HD (Medium)

Level Adjustment: +7

This being’s beauty exceeds mere words; she is captivating and dangerous because of the emotions she inspires. She has long, copper hair, perfect skin, large eyes, and long, swept-back ears.

Nymphs are nature’s embodiment of physical beauty, and the guardians of the sacred places of the wild. They are so unbearably lovely that even a glimpse of one can blind an onlooker. Nymphs hate evil and any who would despoil the wilds for any reason.

A nymph’s demeanor is wild and mercurial. Like nature itself, she embodies both great beauty and fearsome danger. She can be kind and graceful to mortals who revere the wild places of the world, but is also quick to strike against mortals who take more than they need or who treat nature thoughtlessly. Animals of all types flock to a nymph, ignoring the presence of natural enemies; injured beasts know that the nymph will tend their wounds.

A nymph is about the height and weight of a female elf.

Nymphs speak Sylvan and Common.

Combat

A nymph usually avoids contact with nonfey, but she often has a place she holds sacred and defends against all intrusion—a grove, a pool, or sometimes a hilltop or peak. She uses her spells and animal allies to drive intruders away from the spot she defends, preferring to use nonlethal attacks first and resorting to deadly attacks only when faced by evil creatures or intruders who reply to her efforts with deadly attacks of their own.

Nymphs are better disposed toward elves, half-elves, and druids, individuals they recognize as friends of nature. They are likely to offer such people a chance to explain their presence instead of driving them away. Nymphs have also been known to aid good heroes who approach them in a courteous and respectful manner.

Blinding Beauty (Su): This ability affects all humanoids within 30 feet of a nymph. Those who look directly at a nymph must succeed on a DC 17 Fortitude save or be blinded permanently as though by the blindness spell. A nymph can suppress or resume this ability as a free action. The save DC is Charisma-based.

Spell-Like Abilities: 1/day—dimension door. Caster level 7th.

Spells: A nymph casts divine spells as a 7th-level druid.

Typical Druid Spells Prepared (6/5/4/3/1, save DC 13 + spell level): 0—cure minor wounds, detect magic, flare, guidance, light, resistance; 1st—calm animal, cure light wounds, entangle, longstrider, speak with animals; 2nd—barkskin, heat metal, lesser restoration, tree shape; 3rd—call lightning, cure moderate wounds, protection from energy; 4th—rusting grasp.

Stunning Glance (Su): As a standard action, a wrathful nymph can stun a creature within 30 feet with a look. The target creature must succeed on a DC 17 Fortitude save or be stunned for 2d4 rounds. The save DC is Charisma-based.

Unearthly Grace (Su): A nymph adds her Charisma modifier as a bonus on all her saving throws, and as a deflection bonus to her Armor Class. (The statistics block already reflects these bonuses).

Wild Empathy (Ex): This power works like the druid’s wild empathy class feature, except that a nymph has a +6 racial bonus on the check.

Skills: A nymph has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. She can always choose to take 10 on a Swim check, even if distracted or endangered. She can use the run action while swimming, provided she swims in a straight line.


Ogre

This hulking brute appears to be at least 9 feet tall. It has a thick hide covered in dark, warty bumps, it wears smelly skins, and its hair is long, unkempt, and greasy.

Ogre Ogre, 4th-Level Barbarian

Large Giant Large Giant

Hit Dice: 4d8+11 (29 hp) 4d8+19 plus 4d12+16 (79 hp)

Initiative: –1 +0

Speed: 30 ft. in hide armor (6 squares); base speed 40 ft. 40 ft. in hide armor (8 squares); base speed 50 ft.

Armor Class: 16 (–1 size, –1 Dex, +5 natural, +3 hide armor), 19 (–1 size, +5 natural, +4 +1 hide armor, ring of protection +1),

touch 8, flat-footed 16 touch 10, flat-footed 19

Base Attack/Grapple: +3/+12 +7/+19

Attack: Greatclub +8 melee (2d8+7) or +1 greatclub +16 melee (2d8+13) or javelin +6 ranged (1d8+8)

javelin +1 ranged (1d8+5)

Full Attack: Greatclub +8 melee (2d8+7) or +1 greatclub +16/+11 melee (2d8+13) or javelin +6 ranged (1d8+8)

javelin +1 ranged (1d8+5)

Space/Reach: 10 ft./10 ft. 10 ft./10 ft.

Special Attacks: — Rage 2/day

Special Qualities: Darkvision 60 ft., low-light vision Darkvision 60 ft., low-light vision, trap sense +1, uncanny dodge

Saves: Fort +6, Ref +0, Will +1 Fort +12, Ref +2, Will +2

Abilities: Str 21, Dex 8, Con 15, Int 6, Wis 10, Cha 7 Str 26, Dex 11, Con 18, Int 8, Wis 10, Cha 4

Skills: Climb +5, Listen +2, Spot +2 Climb +13, Hide –6, Jump +17, Listen +6, Spot +2

Feats: Toughness, Weapon Focus (greatclub) Power Attack, Toughness, Weapon Focus (greatclub)

Environment: Temperate hills Temperate hills

(Merrow: Temperate aquatic)

Organization: Solitary, pair, gang (3–4), or band (5–8) Solitary, pair, gang (1 plus 1–3 ogres), or band (1 plus 4–7 ogres)

Challenge Rating: 3 7

Treasure: Standard Standard (including +1 hide armor, +1 greatclub,

and ring of protection +1)

Alignment: Usually chaotic evil Usually chaotic evil

Advancement: By character class By character class

Level Adjustment: +2 +2

Ogres are big, ugly, greedy creatures that live by raiding and scavenging. They join other monsters to prey on the weak and associate freely with ogre mages, giants, and trolls.

Lazy and bad-tempered, ogres solve problems by smashing them; what they can’t smash, they either ignore or flee. Dwelling in small tribal groups, ogres occupy any convenient location and eat nearly anything they can catch, steal, or slay. Ogres sometimes accept mercenary service with other evil humanoids (including humans).

Adult ogres stand 9 to 10 feet tall and weigh 600 to 650 pounds. Their skin color ranges from dull yellow to dull brown. Their clothing consists of poorly cured furs and hides, which add to their naturally repellent odor.

Ogres speak Giant, and those specimens who boast Intelligence scores of at least 10 also speak Common.

Combat

Ogres favor overwhelming odds, sneak attacks, and ambushes over a fair fight. They are intelligent enough to fire ranged weapons first to soften up their foes before closing, but ogre gangs and bands fight as unorganized individuals.

Ogre Barbarian

Their inherent bent toward chaos combines with their size and strength to make ogres natural barbarians. Indeed, their leaders are almost always barbarians of low to middle level, monstrous brutes whose fury in battle is truly fearsome. A raging ogre barbarian is an inspiration to other ogres.

Combat

Marginally more intelligent than his brutish fellows, an ogre barbarian is slightly more likely to enter a fair fight, but in general prefers the brutish tactics common to all its kind.

Rage (Ex): Twice per day, an ogre barbarian can enter a state of fierce rage that last for 9 rounds. The following changes are in effect as long as he rages: AC 17 (touch 8, flat-footed 17); hp 95; Atk +18/+13 melee (2d6+16, +1 greatclub); SV Fort +14, Will +4; Str 30, Con 22; Climb +15, Jump +16. At the end of his rage, the ogre barbarian is fatigued for the duration of the encounter.

Trap Sense (Ex): An ogre barbarian has a +1 bonus on Reflex saves made to avoid traps. He also has a +1 bonus to his AC against attacks by traps.

Uncanny Dodge (Ex): An ogre barbarian retains his Dex bonus to AC regardless of being caught flat-footed or attacked by an invisible opponent. His Dex bonus to AC is +0, but this means that he is not subject to a rogue’s sneak attack in these circumstances.

Merrow

These cousins of the ogre have the aquatic subtype. They dwell in freshwater lakes and rivers. They have a base land speed of 30 feet and a swim speed of 40 feet and are found only in aquatic environments. Instead of the typical ogre’s greatclub, they prefer to use longspears in melee (attack +8 melee, damage 1d8+7).

Ogres as characters

Most exceptional ogres are barbarians or fighters.

Ogre characters possess the following racial traits.

— +10 Strength, –2 Dexterity, +4 Constitution, –4 Intelligence, –4 Charisma.

—Large size. –1 penalty to Armor Class, –1 penalty on attack rolls, –4 penalty on Hide checks, +4 bonus on grapple checks, lifting and carrying limits double those of Medium characters.

—Space/Reach: 10 feet/10 feet.

—An ogre’s base land speed is 40 feet.

—Darkvision out to 60 feet.

—Racial Hit Dice: An ogre begins with four levels of giant, which provide 4d8 Hit Dice, a base attack bonus of +3, and base saving throw bonuses of Fort +4, Ref +1, and Will +1.

—Racial Skills: An ogre’s giant levels give it skill points equal to 7 ¥ (2 + Int modifier, minimum 1). Its class skills are Climb, Listen, and Spot.

—Racial Feats: An ogre’s giant levels give it two feats.

—Weapon and Armor Proficiency: An ogre is automatically proficient with simple weapons, martial weapons, light and medium armor, and shields.

— +5 natural armor bonus.

—Automatic Languages: Common, Giant. Bonus Languages: Dwarven, Orc, Goblin, Terran.

—Favored Class: Barbarian.

—Level adjustment +2.


Ogre Mage

Large Giant

Hit Dice: 5d8+15 (37 hp)

Initiative: +4

Speed: 40 ft. (8 squares), fly 40 ft. (good)

Armor Class: 18 (–1 size, +5 natural, +4 chain shirt), touch 9, flat-footed 18

Base Attack/Grapple: +3/+12

Attack: Greatsword +7 melee (3d6+7/19–20) or longbow +2 ranged (2d6/¥3)

Full Attack: Greatsword +7 melee (3d6+7/19–20) or longbow +2 ranged (2d6/¥3)

Space/Reach: 10 ft./10 ft.

Special Attacks: Spell-like abilities

Special Qualities: Darkvision 90 ft., low-light vision, regeneration 5, spell resistance 19

Saves: Fort +7, Ref +1, Will +3

Abilities: Str 21, Dex 10, Con 17, Int 14, Wis 14, Cha 17

Skills: Concentration +11, Listen +10, Spellcraft +10, Spot +10

Feats: Combat Expertise, Improved Initiative

Environment: Cold hills

Organization: Solitary, pair, or troupe (1–2 plus 2–4 ogres)

Challenge Rating: 8

Treasure: Double standard

Alignment: Usually lawful evil

Advancement: By character class

Level Adjustment: +7

This creature looks like a big, demonic human. It has green skin, dark hair, and a pair of short ivory horns protruding from its forehead. The eyes are dark with strikingly white pupils, and its teeth and claws are jet black.

The ogre mage is a more intelligent and dangerous variety of its mundane cousin. Rapacious and cruel by nature, ogre mages often lead organized raids for slaves, treasure, and food.

These creatures dwell in fortified structures or underground lairs, usually living alone or with a small group of ogre followers. Status among ogre mages is measured by wealth. While they do not generally associate with their own kind, they often undertake raids and schemes in competition with one another to amass the most riches.

An ogre mage stands about 10 feet tall and weighs up to 700 pounds. Its skin varies in color from light green to light blue, and its hair is black or very dark brown. Ogre mages favor loose, comfortable clothing and lightweight armor.

Ogre mages speak Giant and Common.

Combat

Ogre mages rely on their spell-like abilities, resorting to physical combat only when necessary. When faced with obviously superior forces, they prefer to retreat using gaseous form rather than fight a losing battle. Ogre mages hold deep, abiding grudges, however, and the unwise person who crosses one would do well to keep looking over one’s shoulder.

Spell-Like Abilities: At will—darkness, invisibility; 1/day—charm person (DC 14), cone of cold (DC 18), gaseous form, polymorph, sleep (DC 14). Caster level 9th. The save DCs are Charisma-based.

Flight (Su): An ogre mage can cease or resume flight as a free action. While using gaseous form it can fly at its normal speed and has perfect maneuverability.

Regeneration (Ex): Fire and acid deal normal damage to an ogre mage.

An ogre mage that loses a limb or body part can reattach it by holding the severed member to the stump. Reattachment takes 1 minute. If the head or some other vital organ is severed, it must be reattached within 10 minutes or the creature dies. An ogre mage cannot regrow lost body parts.

Ogre Mages as characters

Ogre mage characters possess the following racial traits.

— +10 Strength, +6 Constitution, +4 Intelligence, +4 Wisdom, +6 Charisma.

—Large size. –1 penalty to Armor Class, –1 penalty on attack rolls, –4 penalty on Hide checks, +4 bonus on grapple checks, lifting and carrying limits double those of Medium characters.

—Space/Reach: 10 feet/10 feet.

—An ogre mage’s base land speed is 40 feet. It also has a fly speed of 40 feet (good).

—Darkvision: Ogre mages can see in the dark up to 60 feet.

—Racial Hit Dice: An ogre mage begins with five levels of giant, which provide 5d8 Hit Dice, a base attack bonus of +3, and base saving throw bonuses of Fort +4, Ref +1, and Will +1.

—Racial Skills: An ogre mage’s giant levels give it skill points equal to 8 ¥ (2 + Int modifier [minimum 1]). Its class skills are Concentration, Listen, Spellcraft, and Spot.

—Racial Feats: An ogre mage’s giant levels give it two feats.

— +5 natural armor bonus..

—Special Attacks (see above): Spell-like abilities.

—Special Qualities (see above): Regeneration 5, spell resistance 19.

—Automatic Languages: Common, Giant. Bonus Languages: Dwarven, Goblin, Infernal, Orc.

—Favored Class: Sorcerer.

—Level adjustment +7.

Ooze

Oozes are amorphous creatures that live only to eat. They inhabit underground areas throughout the world, scouring caverns, ruins, and dungeons in search of organic matter—living or dead.

Combat

Oozes attack any creatures they encounter. They lash out with pseudopods or simply engulf opponents with their bodies, which secrete acids that help them catch or digest their prey.

Blindsight (Ex): An ooze’s entire body is a primitive sensory organ that can ascertain prey by scent and vibration within 60 feet.


Black Pudding

This creature resembles nothing so much as a roundish blob of inky black goo.

Black Pudding Elder Black Pudding

Huge Ooze Gargantuan Ooze

Hit Dice: 10d10+60 (115 hp) 20d10+180 (290 hp)

Initiative: –5 –5

Speed: 20 ft. (4 squares), climb 20 ft. 20 ft. (4 squares), climb 20 ft.

Armor Class: 3 (–2 size, –5 Dex), touch 3, flat-footed 3 1 (–4 size, –5 Dex), touch 1, flat-footed 1

Base Attack/Grapple: +7/+18 +15/+35

Attack: Slam +8 melee (2d6+4 plus 2d6 acid) Slam +19 melee (3d6+12 plus 3d6 acid)

Full Attack: Slam +8 melee (2d6+4 plus 2d6 acid) Slam +19 melee (3d6+12 plus 3d6 acid)

Space/Reach: 15 ft./10 ft. 20 ft./20 ft.

Special Attacks: Acid, constrict 2d6+4 plus 2d6 acid, improved grab Acid, constrict 2d8+12 plus 2d6 acid, improved grab

Special Qualities: Blindsight 60 ft., split, ooze traits Blindsight 60 ft., split, ooze traits

Saves: Fort +9, Ref –2, Will –2 Fort +15, Ref +1, Will +1

Abilities: Str 17, Dex 1, Con 22, Str 26, Dex 1, Con 28,

Int —, Wis 1, Cha 1 Int —, Wis 1, Cha 1

Skills: Climb +11 Climb +16

Feats: — —

Environment: Underground Underground

Organization: Solitary Solitary

Challenge Rating: 7 12

Treasure: None None

Alignment: Always neutral Always neutral

Advancement: 11–15 HD (Huge); 16–30 HD (Gargantuan) —

Level Adjustment: — —

Black puddings slither and undulate along underground terrain seeking sustenance.

The typical black pudding measures 15 feet across and 2 feet thick. It weighs about 18,000 pounds.

Combat

A black pudding attacks by grabbing and squeezing their prey.

Acid (Ex): The creature secretes a digestive acid that dissolves organic material and metal quickly, but does not affect stone. Any melee hit or constrict attack deals acid damage, and the opponent’s armor and clothing dissolve and become useless immediately unless they succeed on DC 21 Reflex saves. A metal or wooden weapon that strikes a black pudding also dissolves immediately unless it succeeds on a DC 21 Reflex save. The save DCs are Constitution-based.

The pudding’s acidic touch deals 21 points of damage per round to wooden or metal objects, but the ooze must remain in contact with the object for 1 full round to deal this damage.

Constrict (Ex): A black pudding deals automatic slam and acid damage with a successful grapple check. The opponent’s clothing and armor take a –4 penalty on Reflex saves against the acid.

Improved Grab (Ex): To use this ability, a black pudding must hit with its slam attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can constrict.

Split (Ex): Slashing and piercing weapons deal no damage to a black pudding. Instead the creature splits into two identical puddings, each with half of the original’s current hit points (round down). A pudding with 10 hit points or less cannot be further split and dies if reduced to 0 hit points.

Skills: A black pudding has a +8 racial bonus on Climb checks and can always choose to take 10 on a Climb check, even if rushed or threatened.

Elder Black Pudding

The most ancient black puddings are vast pools of inky death.

Combat

The save DC for the elder black pudding’s acid attack (DC 29) is adjusted for its additional Hit Dice and higher Constitution score.


Gelatinous Cube

Huge Ooze

Hit Dice: 4d10+32 (54 hp)

Initiative: –5

Speed: 15 ft. (3 squares)

Armor Class: 3 (–2 size, –5 Dex), touch 3, flat-footed 3

Base Attack/Grapple: +3/+11

Attack: Slam +1 melee (1d6 plus 1d6 acid)

Full Attack: Slam +1 melee (1d6 plus 1d6 acid)

Space/Reach: 15 ft./10 ft.

Special Attacks: Acid, engulf, paralysis

Special Qualities: Blindsight 60 ft., immunity to electricity, ooze traits, transparent

Saves: Fort +9, Ref –4, Will –4

Abilities: Str 10, Dex 1, Con 26, Int —, Wis 1, Cha 1

Skills: —

Feats: —

Environment: Underground

Organization: Solitary

Challenge Rating: 3

Treasure: 1/10th coins, 50% goods (no nonmetal or nonstone), 50% items (no nonmetal or nonstone)

Alignment: Always neutral

Advancement: 5–12 HD (Huge); 13–24 HD (Gargantuan)

Level Adjustment: —

This creature looks like a thick wall of quivering, transparent protoplasm.

The nearly transparent gelatinous cube travels slowly along dungeon corridors and cave floors, absorbing carrion, creatures, and trash. Inorganic material remains trapped and visible inside the cube’s body.

A typical gelatinous cube is 15 feet on a side and weighs about 50,000 pounds, though much larger specimens are not unknown.

Combat

A gelatinous cube attacks by slamming its body into its prey. It is capable of lashing out with a pseudopod, but usually engulfs foes.

Acid (Ex): A gelatinous cube’s acid does not harm metal or stone.

Engulf (Ex): Although it moves slowly, a gelatinous cube can simply mow down Large or smaller creatures as a standard action. It cannot make a slam attack during a round in which it engulfs. The gelatinous cube merely has to move over the opponents, affecting as many as it can cover. Opponents can make opportunity attacks against the cube, but if they do so they are not entitled to a saving throw. Those who do not attempt attacks of opportunity must succeed on a DC 13 Reflex save or be engulfed; on a success, they are pushed back or aside (opponent’s choice) as the cube moves forward. Engulfed creatures are subject to the cube’s paralysis and acid, and are considered to be grappled and trapped within its body. The save DC is Strength-based and includes a +1 racial bonus.

Paralysis (Ex): A gelatinous cube secretes an anesthetizing slime. A target hit by a cube’s melee or engulf attack must succeed on a DC 20 Fortitude save or be paralyzed for 3d6 rounds. The cube can automatically engulf a paralyzed opponent. The save DC is Constitution-based.

Transparent (Ex): Gelatinous cubes are hard to see, even under ideal conditions, and it takes a DC 15 Spot check to notice one. Creatures who fail to notice a cube and walk into it are automatically engulfed.


Gray Ooze

Medium Ooze

Hit Dice: 3d10+15 (31 hp)

Initiative: –5

Speed: 10 ft. (2 squares)

Armor Class: 5 (–5 Dex), touch 5, flat-footed 5

Base Attack/Grapple: +2/+3

Attack: Slam +3 melee (1d6+1 plus 1d6 acid)

Full Attack: Slam +3 melee (1d6+1 plus 1d6 acid)

Space/Reach: 5 ft./5 ft.

Special Attacks: Acid, constrict 1d6+1 plus 1d6 acid, improved grab

Special Qualities: Blindsight 60 ft., immunity to cold and fire, ooze traits, transparent

Saves: Fort +6, Ref –4, Will –4

Abilities: Str 12, Dex 1, Con 21, Int —, Wis 1, Cha 1

Skills: —

Feats: —

Environment: Cold marshes

Organization: Solitary

Challenge Rating: 4

Treasure: None

Alignment: Always neutral

Advancement: 4–6 HD (Medium); 7–9 HD (Large)

Level Adjustment: —

What seemed to be just a puddle of water is in fact a slimy horror that moves and flows like some giant protozoan.

A gray ooze appears to be a harmless puddle of water, a patch of wet sand, or a section of damp stone—until it moves or strikes.

A gray ooze can grow to a diameter of up to 10 feet and a thickness of about 6 inches. A typical specimen weighs about 700 pounds.

Combat

A gray ooze strikes like a snake, slamming opponents with its body.

Acid (Ex): A gray ooze secretes a digestive acid that quickly dissolves organic material and metal, but not stone. Any melee hit or constrict attack deals acid damage. Armor or clothing dissolves and becomes useless immediately unless it succeeds on a DC 16 Reflex save. A metal or wooden weapon that strikes a gray ooze also dissolves immediately unless it succeeds on a DC 16 Reflex save. The save DCs are Constitution-based.

The ooze’s acidic touch deals 16 points of damage per round to wooden or metal objects, but the ooze must remain in contact with the object for 1 full round to deal this damage.

Constrict (Ex): A gray ooze deals automatic slam and acid damage with a successful grapple check. The opponent’s clothing and armor take a –4 penalty on Reflex saves against the acid.

Improved Grab (Ex): To use this ability, a gray ooze must hit with its slam attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can constrict.

Transparent (Ex): A gray ooze is hard to identify, even under ideal conditions, and it takes a DC 15 Spot check to notice one. Creatures who fail to notice a gray ooze and walk into it are automatically hit with a melee attack for slam and acid damage.


Ochre Jelly

Large Ooze

Hit Dice: 6d10+36 (69 hp)

Initiative: –5

Speed: 10 ft. (2 squares), climb 10 ft.

Armor Class: 4 (–1 size, –5 Dex), touch 4, flat-footed 4

Base Attack/Grapple: +4/+10

Attack: Slam +5 melee (2d4+3 plus 1d4 acid)

Full Attack: Slam +5 melee (2d4+3 plus 1d4 acid)

Space/Reach: 10 ft./5 ft.

Special Attacks: Acid, constrict 2d4+3 plus 1d4 acid, improved grab

Special Qualities: Blindsight 60 ft., split, ooze traits

Saves: Fort +8, Ref –3, Will –3

Abilities: Str 15, Dex 1, Con 22, Int —, Wis 1, Cha 1

Skills: Climb +10

Feats: —

Environment: Temperate marshes

Organization: Solitary

Challenge Rating: 5

Treasure: None

Alignment: Always neutral

Advancement: 7–9 HD (Large); 10–18 HD (Huge)

Level Adjustment: —

This creature resembles a giant, dark yellow amoeba.

An ochre jelly seeps along floors, walls, and ceilings with ease, squeezing its malleable body under doors and through cracks in search of meals.

An ochre jelly can grow to a diameter of about 15 feet and a thickness of about 6 inches, but can compress its body to fit into cracks as small as 1 inch wide. A typical specimen weighs about 5,600 pounds.

Combat

An ochre jelly attempts to envelop and squeeze its prey.

Acid (Ex): An ochre jelly secretes a digestive acid that dissolves only flesh. Any melee hit or constrict attack deals acid damage.

Constrict (Ex): An ochre jelly deals automatic slam and acid damage with a successful grapple check.

Improved Grab (Ex): To use this ability, an ochre jelly must hit with its slam attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can constrict.

Split (Ex): Slashing and piercing weapons and electricity attacks deal no damage to an ochre jelly. Instead the creature splits into two identical jellies, each with half of the original’s current hit points (round down). A jelly with 10 hit points or less cannot be further split and dies if reduced to 0 it points.

Skills: An ochre jelly has a +8 racial bonus on Climb checks and can always choose to take 10 on a Climb check, even if rushed or threatened.


Orc

Orc, 1st-Level Warrior

Medium Humanoid (Orc)

Hit Dice: 1d8+1 (5 hp)

Initiative: +0

Speed: 30 ft. (6 squares)

Armor Class: 13 (+3 studded leather armor), touch 10, flat-footed 13

Base Attack/Grapple: +1/+4

Attack: Falchion +4 melee (2d4+4/18–20) or javelin +1 ranged (1d6+3)

Full Attack: Falchion +4 melee (2d4+4/18–20) or javelin +1 ranged (1d6+3)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Darkvision 60 ft., light sensitivity

Saves: Fort +3, Ref +0, Will –2

Abilities: Str 17, Dex 11, Con 12, Int 8, Wis 7, Cha 6

Skills: Listen +1, Spot +1

Feats: Alertness

Environment: Temperate hills

Organization: Gang (2–4), squad (11–20 plus 2 3rd-level sergeants and 1 leader of 3rd–6th level), or band (30–100 plus 150% noncombatants plus 1 3rd-level sergeant per 10 adults, 5 5th-level lieutenants, and 3 7th-level captains)

Challenge Rating: 1/2

Treasure: Standard

Alignment: Often chaotic evil

Advancement: By character class

Level Adjustment: +0

This creature looks like a primitive human with gray skin and coarse hair. It has a stooped posture, low forehead, and a piglike face with prominent lower canines that resemble a boar’s tusks.

Orcs are aggressive humanoids that raid, pillage, and battle other creatures. They have a hatred of elves and dwarves that began generations ago, and often kill such creatures on sight.

An orc’s hair usually is black. It has lupine ears and reddish eyes. Orcs prefer wearing vivid colors that many humans would consider unpleasant, such as blood red, mustard yellow, yellow-green, and deep purple. Their equipment is dirty and unkempt. An adult male orc is a little over 6 feet tall and weighs about 210 pounds. Females are slightly smaller.

When not actually fighting other creatures, orcs are usually planning raids or practicing their fighting skills.

The language an orc speaks varies slightly from tribe to tribe, but any orc is understandable by someone else who speaks Orc. Some orcs know Goblin or Giant as well.

Most orcs encountered away from their homes are warriors; the information in the statistics block is for one of 1st level.

Combat

Orcs are proficient with all simple weapons, preferring those that cause the most damage in the least time. Many orcs who take up the warrior or fighter class also gain proficiency with the falchion or the greataxe as a martial weapon. They enjoy attacking from concealment and setting ambushes, and they obey the rules of war (such as honoring a truce) only as long as it is convenient for them.

Light Sensitivity (Ex): Orcs are dazzled in bright sunlight or within the radius of a daylight spell.

Orc Society

Orcs believe that to survive, they must conquer as much territory as possible, which puts them at odds with all intelligent creatures that live near them. They are constantly warring with or preparing to war with other humanoids, including other orc tribes. They can ally with other humanoids for a time but quickly rebel if not commanded by orcs. Their deities teach them that all other beings are inferior and that all worldly goods rightfully belong to the orcs, having been stolen by the others. Orc spellcasters are ambitious, and rivalries between them and warrior leaders sometimes tear a tribe apart.

Orc society is patriarchal: Females are prized possessions at best and chattel at worst. Male orcs pride themselves on the number of females they own and male children they sire, as well as their battle prowess, wealth, and amount of territory. They wear their battle scars proudly and ritually scar themselves to mark significant achievements and turning points in their lives.

An orc lair may be a cave, a series of wooden huts, a fort, or even a large city built above and below ground. A tribe includes females (as many as there are males), young (half as many as there are females), and slaves (about one for every ten males).

The chief orc deity is Gruumsh, a one-eyed god who tolerates no sign of peaceability among his people.

Orcs as Characters

Orc leaders tend to be barbarians. Orc clerics worship Gruumsh. An orc cleric has access to two of the following domains: Chaos, Evil, Strength, or War (favored weapon: any spear). Most orc spellcasters are adepts. Orc adepts favor spells that deal damage.

Orc Traits (Ex): Orcs possess the following racial traits.

— +4 Strength, –2 Intelligence, –2 Wisdom, –2 Charisma.

—An orc’s base land speed is 30 feet.

—Darkvision out to 60 feet.

—Light Sensitivity: Orcs are dazzled in bright sunlight or within the radius of a daylight spell.

—Automatic Languages: Common, Orc. Bonus Languages: Dwarven, Giant, Gnoll, Goblin, Undercommon.

—Favored Class: Barbarian.

The orc warrior presented here had the following ability scores before racial adjustments: Str 13, Dex 11, Con 12, Int 10, Wis 9, Cha 8.

Half-Orcs

These orc–human crossbreeds can be found in either orc or human society (where their status varies according to local sentiments), or in communities of their own. Half-orcs usually inherit a good blend of the physical characteristics of their parents. They are as tall as humans and a little heavier, thanks to their muscle. They have greenish pigmentation, sloping foreheads, jutting jaws, prominent teeth, and coarse body hair. Half-orcs who have lived among or near orcs have scars, in keeping with orcish tradition.

Half-Orc Traits (Ex): Half-orcs possess the following racial traits.

— +2 Strength, –2 Intelligence, –2 Charisma.

—Medium size.

—A half-orc’s base land speed is 30 feet.

—Darkvision: Half-orcs can see in the dark up to 60 feet.

—Orc Blood: For all effects related to race, a half-orc is considered an orc. Half-orcs, for example, are just as vulnerable to special effects that affect orcs as their orc ancestors are, and they can use magic items that are only usable by orcs.

—Automatic Languages: Common, Orc. Bonus Languages: Draconic, Giant, Gnoll, Goblin, Abyssal.

—Favored Class: Barbarian.


Otyugh

Large Aberration

Hit Dice: 6d8+9 (36 hp)

Initiative: +0

Speed: 20 ft. (4 squares)

Armor Class: 17 (–1 size, +8 natural), touch 9, flat-footed 17

Base Attack/Grapple: +4/+8

Attack: Tentacle +4 melee (1d6)

Full Attack: 2 tentacles +4 melee (1d6) and bite –2 melee (1d4)

Space/Reach: 10 ft./10 ft. (15 ft. with tentacle)

Special Attacks: Constrict 1d6, disease, improved grab

Special Qualities: Darkvision 60 ft., scent

Saves: Fort +3, Ref +2, Will +6

Abilities: Str 11, Dex 10, Con 13, Int 5, Wis 12, Cha 6

Skills: Hide –1*, Listen +6, Spot +6

Feats: Alertness, Toughness, Weapon Focus (tentacle)

Environment: Underground

Organization: Solitary, pair, or cluster (3–4)

Challenge Rating: 4

Treasure: Standard

Alignment: Usually neutral

Advancement: 7–8 HD (Large); 9–18 HD (Huge)

Level Adjustment: —

This creature looks like a bloated ovoid covered with a rocklike skin. A vinelike stalk about 2 feet long rises from the top of the disgusting body and bears the two eyes. Its mouth—little more than a wide gash filled with razor-sharp teeth—is in the center of the mass. The creature shuffles about on three thick, sturdy legs and has two long tentacles covered in rough, thorny protrusions. The tentacles end in leaflike appendages covered in more thorny growths.

Otyughs are grotesque subterranean monsters that lurk within heaps of refuse. Although primarily scavengers that can eat almost any kind of refuse, they never object to a meal of fresh meat when the opportunity presents itself.

An otyugh spend most of its time within its lair, which it keeps filled with carrion, offal, and all manner of similar trash. An otyugh usually covers itself with this vile stuff, leaving only its sensory stalk exposed (the stack also carries the otyugh’s olfactory organ) and lies there for hours, shoveling food into its mouth. Intelligent subterranean beings sometimes coexist with otyughs, which they regard as convenient garbage disposals: They dump their refuse in the lair of the otyugh, which generally refrains from attacking them.

A typical otyugh has a body 8 feet in diameter and weighs about 500 pounds.

Otyughs speak Common.

Combat

An otyugh attacks living creatures if it feels threatened or if it is hungry; otherwise it is content to remain hidden. Otyughs slash and squeeze opponents with their tentacles, which they also use to drag prey into their mouths.

Constrict (Ex): An otyugh deals automatic tentacle damage with a successful grapple check.

Disease (Ex): Filth fever—bite, Fortitude DC 14, incubation period 1d3 days; damage 1d3 Dex and 1d3 Con. The save DC is Constitution-based.

Improved Grab (Ex): To use this ability, an otyugh must hit with a tentacle attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can constrict.

Skills: *An otyugh has a +8 racial bonus on Hide checks when in its lair, due to its natural coloration.


Owl, giant

Large Magical Beast

Hit Dice: 4d10+4 (26 hp)

Initiative: +3

Speed: 10 ft. (2 squares), fly 70 ft. (average)

Armor Class: 15 (–1 size, +3 Dex, +3 natural), touch 12, flat-footed 12

Base Attack/Grapple: +4/+12

Attack: Claw +7 melee (1d6+4)

Full Attack: 2 claws +7 melee (1d6+4) and bite +2 melee (1d8+2)

Space/Reach: 10 ft./5 ft.

Special Attacks: —

Special Qualities: Superior low-light vision

Saves: Fort +5, Ref +7, Will +3

Abilities: Str 18, Dex 17, Con 12, Int 10, Wis 14, Cha 10

Skills: Knowledge (nature) +2, Listen +17, Move Silently +8*, Spot +10

Feats: Alertness, Wingover

Environment: Temperate forests

Organization: Solitary, pair, or company (3–5)

Challenge Rating: 3

Treasure: None

Alignment: Usually neutral good

Advancement: 5–8 HD (Large); 9–12 HD (Huge)

Level Adjustment: +2 (cohort)

Giant owls are nocturnal birds of prey, feared for their ability to hunt and attack in near silence. They are intelligent, and though naturally suspicious, sometimes associate with good creatures.

They attack creatures that appear threatening, especially those intent on raiding the owls’ nest for eggs or fledglings, which fetch a handsome price in many civilized areas. Young owls can be trained and are prized as aerial mounts.

A typical giant owl stands about 9 feet tall, has a wingspan of up to 20 feet, and resembles its smaller cousins in nearly every way except size.

Giant owls speak Common and Sylvan.

Combat

A giant owl attacks by gliding silently just a few feet above its prey and plunging to strike when directly overhead.

A solitary giant owl is typically hunting or patrolling in the vicinity of its nest and generally ignores creatures that do not appear threatening. A mated pair of giant owls will attack in concert and fight to the death to defend their nest. Several giant owls sometimes operate as a company for some specific purpose, such as driving away a group of evil humanoids.

Superior Low-Light Vision (Ex): A giant owl can see five times as far as a human can in dim light.

Skills: Giant owls have a +8 racial bonus on Listen checks and a +4 racial bonus on Spot checks.

*When in flight, giant owls gain a +8 bonus on Move Silently checks.

Training a Giant Owl

Although intelligent, a giant owl requires training before it can bear a rider in combat. To be trained, a giant owl must have a friendly attitude toward the trainer (this can be achieved through a successful Diplomacy check). Training a friendly giant owl requires six weeks of work and a DC 25 Handle Animal check. Riding a giant owl requires an exotic saddle. A giant owl can fight while carrying a rider, but the rider cannot also attack unless he or she succeeds on a Ride check.

Giant owl eggs are worth 2,500 gp apiece on the open market, while chicks are worth 4,000 gp each. Professional trainers charge 1,000 gp to rear or train a giant owl.

Carrying Capacity: A light load for a giant owl is up to 300 pounds; a medium load, 301–600 pounds; and a heavy load, 601–900 pounds.


Owlbear

Large Magical Beast

Hit Dice: 5d10+25 (52 hp)

Initiative: +1

Speed: 30 ft. (6 squares)

Armor Class: 15 (–1 size, +1 Dex, +5 natural), touch 10, flat-footed 14

Base Attack/Grapple: +5/+14

Attack: Claw +9 melee (1d6+5)

Full Attack: 2 claws +9 melee (1d6+5) and bite +4 melee (1d8+2)

Space/Reach: 10 ft./5 ft.

Special Attacks: Improved grab

Special Qualities: Scent

Saves: Fort +9, Ref +5, Will +2

Abilities: Str 21, Dex 12, Con 21, Int 2, Wis 12, Cha 10

Skills: Listen +8, Spot +8

Feats: Alertness, Track

Environment: Temperate forests

Organization: Solitary, pair, or pack (3–8)

Challenge Rating: 4

Treasure: None

Alignment: Always neutral

Advancement: 6–8 HD (Large); 9–15 HD (Huge)

Level Adjustment: —

This creature has a thick, shaggy coat of feathers and fur. Its body is like a bear’s, but it has an avian head with big, round eyes and a hooked beak.

Owlbears are extraordinarily vicious predators with a reputation for ferocity, aggression, and sheer ill temper. They tend to attack nearly anything that moves without provocation.

Scholars have long debated the origins of the owlbear. The most common theory is that a demented wizard created the first specimen by crossing a giant owl with a bear. An owlbear’s coat ranges in color from brown-black to yellowish brown; its beak is a dull ivory color. A full-grown male can stand as tall as 8 feet and weigh up to 1,500 pounds. Adventurers who have survived encounters with the creature often speak of the bestial madness they glimpsed in its red-rimmed eyes.

Owlbears inhabit wilderness areas, making their lairs within tangled forests or in shallow underground caverns. They can be active during the day or night, depending on the habits of the available prey. Adults live in mated pairs and hunt in packs, leaving their young in the lair. A lair usually has 1d6 young, fetching a price of 3,000 gp each in many civilized areas. While owlbears cannot be domesticated, they can still be placed in strategically important areas as free-roaming guardians. Professional trainers charge 2,000 gp to rear or train an owlbear (DC 23 for a young creature, DC 30 for an adult).

Combat

Owlbears attack prey—any creature bigger than a mouse—on sight, always fighting to the death. They slash with claws and beak, trying to grab their prey and rip it apart.

Improved Grab (Ex): To use this ability, an owlbear must hit with a claw attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity.


Pegasus

Large Magical Beast

Hit Dice: 4d10+12 (34 hp)

Initiative: +2

Speed: 60 ft. (12 squares), fly 120 ft. (average)

Armor Class: 14 (–1 size, +2 Dex, +3 natural), touch 11, flat-footed 12

Base Attack/Grapple: +4/+12

Attack: Hoof +7 melee (1d6+4)

Full Attack: 2 hooves +7 melee (1d6+4) and bite +2 melee (1d3+2)

Space/Reach: 10 ft./5 ft.

Special Attacks: —

S‑pecial Qualities: Darkvision 60 ft., low-light vision, scent, spell-like abilities

Saves: Fort +7, Ref +6, Will +4

A‑bilities: Str 18, Dex 15, Con 16, Int 10, Wis 13, Cha 13

S‑kills: Diplomacy +3, Listen +8, Sense Motive +9, Spot +8

Feats: Flyby Attack, Iron Will

E‑nvironment: Temperate forests

O‑rganization: Solitary, pair, or herd (6–10)

Challenge Rating: 3

Treasure: None

A‑lignment: Usually chaotic good

Advancement: 5–8 HD (Large)

Level Adjustment: +2 (cohort)

This creature looks like a horse but has two large, feathered wings. Its coat and wings are pure white.

The pegasus is a magnificent winged horse that sometimes serves the cause of good. Though highly prized as aerial steeds, pegasi are wild and shy creatures not easily tamed.

Pegasi mate for life, building their nests in high, remote locations. A mated pair have either 1–2 eggs or 1–2 young in their nest.

A typical pegasus stands 6 feet high at the shoulder, weighs 1,500 pounds, and has a wingspan of 20 feet. Rumors tell of some specimens that are brown or black instead of white.

Pegasi cannot speak, but they understand Common.

Combat

Pegasi attack with their sharp hooves and powerful bite. Mated pairs and herds attack as a team, fighting to the death to defend their eggs and young.

Spell-Like Abilities: At will—detect good and detect evil within a 60-foot radius. Caster level 5th.

Skills: Pegasi have a +4 racial bonus on Listen and Spot checks.

Training a Pegasus

Although intelligent, a pegasus requires training before it can bear a rider in combat. To be trained, a pegasus must have a friendly attitude toward the trainer (this can be achieved through a successful Diplomacy check). Training a friendly pegasus requires six weeks of work and a DC 25 Handle Animal check. Riding a pegasus requires an exotic saddle. A pegasus can fight while carrying a rider, but the rider cannot also attack unless he or she succeeds on a Ride check.

Pegasus eggs are worth 2,000 gp each on the open market, while young are worth 3,000 gp per head. Pegasi mature at the same rate as horses. Professional trainers charge 1,000 gp to rear or train a pegasus, which serves a good or neutral master with absolute faithfulness for life.

Carrying Capacity: A light load for a pegasus is up to 300 pounds; a medium load, 301–600 pounds; and a heavy load, 601–900 pounds.


Phantom Fungus

Medium Plant

Hit Dice: 2d8+6 (15 hp)

Initiative: +0

Speed: 20 ft. (4 squares)

Armor Class: 14 (+4 natural), touch 10, flat-footed 14

Base Attack/Grapple: +1/+3

Attack: Bite +3 melee (1d6+3)

Full Attack: Bite +3 melee (1d6+3)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Low-light vision, plant traits, greater invisibility

Saves: Fort +6, Ref +0, Will +0

Abilities: Str 14, Dex 10, Con 16, Int 2, Wis 11, Cha 9

Skills: Listen +4, Move Silently +6, Spot +4

Feats: Alertness

Environment: Underground

Organization: Solitary

Challenge Rating: 3

Treasure: None

Alignment: Always neutral

Advancement: 3–4 HD (Medium); 5–6 HD (Large)

Level Adjustment: —

Soft, squelching footfalls and a strange, moldy odor indicate that some creature is nearby—but nothing can be seen.

This creature looks like a brown and greenish-brown mass with a cluster of nodules atop the main mass, though it is visible only when dead. A cluster of nodules atop the main mass serve as sensory organs. The creature feeds and attacks with a gaping maw lined with rows of teeth. Four stumpy legs support the creature and allow it to move about.

This ambulatory fungus is naturally invisible, making it a feared predator among subterranean inhabitants.

Combat

A phantom fungus usually roams quietly, hunting for prey. It attacks lone individuals almost anywhere, but when tackling groups it prefers an open space where it has a better chance .

Greater Invisibility (Su): This ability is constant, allowing a phantom fungus to remain invisible even when attacking. It works like greater invisibility (caster level 12th) and lasts as long as the phantom fungus is alive. This ability is not subject to the invisibility purge spell. A phantom fungus becomes visible 1 minute after it is killed.

Skills: A phantom fungus has a +5 racial bonus on Move Silently checks.


Phase Spider

Large Magical Beast

Hit Dice: 5d10+15 (42 hp)

Initiative: +7

Speed: 40 ft. (8 squares), climb 20 ft.

Armor Class: 15 (–1 size, +3 Dex, +3 natural), touch 12, flat-footed 12

Base Attack/Grapple: +5/+12

Attack: Bite +7 melee (1d6+4 plus poison)

Full Attack: Bite +7 melee (1d6+4 plus poison)

Space/Reach: 10 ft./5 ft.

Special Attacks: Poison

S‑pecial Qualitiy: Darkvision 60 ft., ethereal jaunt, low-light vision

Saves: Fort +7, Ref +7, Will +2

A‑bilities: Str 17, Dex 17, Con 16, Int 7, Wis 13, Cha 10

S‑kills: Climb +11, Move Silently +11, Spot +4

F‑eats: Ability Focus (poison), Improved Initiative

Environment: Warm hills

Organization: Solitary or cluster (2–5)

C‑hallenge Rating: 5

Treasure: None

A‑lignment: Always neutral

A‑dvancement: 6–8 HD (Large); 9–15 HD (Huge)

Level Adjustment: —

This creature resembles a giant wolf spider, except with a larger head and variegated markings in white, gray, and blue over the legs and back. Its eight eyes are silver-white.

Phase spiders are aggressive predators that can move quickly from the Ethereal Plane to attack opponents on the Material Plane.

A typical phase spider’s body is 8 feet long. It weighs about 700 pounds.

Phase spiders cannot speak.

Combat

Phase spiders dwell and hunt on the Material Plane. Once a spider locates prey, however, it shifts to the Ethereal Plane to attack, attempting to catch its victim flat-footed. The spider shifts in, bites its victim, and retreats quickly back to the Ethereal Plane.

Ethereal Jaunt (Su): A phase spider can shift from the Ethereal Plane to the Material Plane as a free action, and shift back again as a move action (or during a move action). The ability is otherwise identical with ethereal jaunt (caster level 15th).

Poison (Ex): Injury, Fortitude DC 17, initial and secondary damage 1d8 Con. The save DC is Constitution-based.

Skills: A phase spider has a +8 racial bonus on Climb checks and can always choose to take 10 on a Climb check, even if rushed or threatened.


Phasm

Medium Aberration (Shapechanger)

Hit Dice: 15d8+30 (97 hp)

Initiative: +6

Speed: 30 ft. (6 squares)

Armor Class: 17 (+2 Dex, +5 natural), touch 12, flat-footed 15

Base Attack/Grapple: +11/+12

Attack: Slam +12 melee (1d3+1)

Full Attack: Slam +12 melee (1d3+1)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Alternate form, amorphous, resilient, scent, telepathy 100 ft., tremorsense 60 ft.

Saves: Fort +11, Ref +11, Will +11

Abilities: Str 12, Dex 15, Con 15, Int 16, Wis 15, Cha 14

Skills: Bluff +20, Climb +7, Craft (any one) +12, Diplomacy +12, Disguise +20 (+22 acting)*, Intimidate +4, Knowledge (any one) +18, Listen +12, Spot +12, Survival +8

Feats: Alertness, Blind-Fight, Combat Reflexes, Dodge, Improved Initiative, Mobility

Environment: Underground

Organization: Solitary

Challenge Rating: 7

Treasure: Standard

Alignment: Usually chaotic neutral

Advancement: 15–21 HD (Huge); 22–45 HD (Gargantuan)

Level Adjustment: —

This creature looks like a slithering blob of multicolored goo perhaps 5 feet wide and a little less than half that high.

A phasm is an amorphous creature that can assume the guise of almost any other creature or object.

Its shapeshifting ability frees a phasm from most material needs, which usually leads it to a life of exploration, hedonism, or philosophical contemplation. There’s no telling where a phasm will turn up, nor what it will do if discovered. They are natural spies but notoriously unreliable, since they feel no particular need to report what they learn. They have an affinity for doppelgangers and sometimes ally themselves with groups of them for security—or just for the fun of it.

A phasm in its natural form is about 5 feet in diameter and 2 feet high at the center. Swirls of color indicate sensory organs. In this form, a phasm slithers about like an ooze and can attack with a pseudopod. It weighs about 400 pounds.

Phasms can speak Common but prefer telepathic communication.

Combat

When faced with potential danger, a phasm is equally likely to retreat, parley, or attack, as its fancy strikes. Phasms value new experiences: fresh scents and tastes, obscure facts, gossip, odd bric-a-brac, and the like. Those who offer a phasm such things stand a good chance of avoiding a fight.

If pursued or harassed, a phasm transforms into the most fearsome creature it knows, such as an adult white dragon or a fire giant, and attacks. When seriously hurt, it changes to some fast or agile form and tries to escape.

Amorphous (Ex): A phasm in its natural form has immunity to poison, sleep, paralysis, polymorph, and stunning effects. It is not subject to critical hits and, having no clear front or back, cannot be flanked.

Resilient (Ex): A phasm has a +4 racial bonus on Fortitude and Reflex saves (included in the statistics block).

Alternate Form (Su): A phasm can assume any form of Large size or smaller as a standard action. This ability functions as a polymorph spell cast on itself (caster level 15th), except that the phasm does not regain hit points for changing form. A phasm can remain in its alternate form until it chooses to assume a new one or return to its natural form.

Tremorsense (Ex): A phasm can automatically sense the location of anything within 60 feet that is in contact with the ground, so long as it is touching the ground itself.

Skills: *When using shapechange, a phasm gains a +10 circumstance bonus on Disguise checks.


Planetouched

Planetouched is a general word to describe someone who can trace his or her bloodline back to an outsider, usually a fiend or celestial.

The effects of having a supernatural being in one’s heritage last for many generations. Although not as dramatically altered as a half-celestial or a half-fiend, planetouched still retain some special qualities.

The two planetouched varieties described here are the most common. Aasimars are humans with some trace of celestial blood in their veins, and tieflings have some fiendishness in their family tree.

There is no “typical” aasimar or tiefling. They do not have their own societies or cultures, instead blending into existing ones. Many have character classes.


Aasimar

Aasimar, 1st-Level Warrior

Medium Outsider (Native)

Hit Dice: 1d8+1 (5 hp)

Initiative: +4

Speed: 20 ft. in scale mail (4 squares); base speed 30 ft.

Armor Class: 16 (+4 scale mail, +2 heavy shield), touch 10, flat-footed 16

Base Attack/Grapple: +1/+2

Attack: Longsword +2 melee (1d8+1/19–20) or light crossbow +1 ranged (1d8/19–20)

Full Attack: Longsword +2 melee (1d8+1/19–20) or light crossbow +1 ranged (1d8/19–20)

Space/Reach: 5 ft./5 ft.

Special Attacks: Daylight

Special Qualities: Darkvision 60 ft., resistance to acid 5, cold 5, and electricity 5

Saves: Fort +3, Ref +0, Will +0

Abilities: Str 13, Dex 11, Con 12, Int 10, Wis 11, Cha 10

Skills: Heal +4, Knowledge (religion) +1, Listen +3, Ride +1, Spot +3

Feats: Improved Initiative

Environment: Temperate plains

Organization: Solitary, pair, or team (3–4)

Challenge Rating: 1/2

Treasure: Standard

Alignment: Usually good (any)

Advancement: By character class

Level Adjustment: +1

This being looks like a beautiful human, with calm, serene features and an inner radiance that shines from its face.

Graced with a touch of the holy, aasimars are usually tall, good-looking, and generally pleasant. Some have a minor physical trait suggesting their heritage, such as silver hair, golden eyes, or an unnaturally intense stare.

Most aasimars are decidedly good-aligned. They fight against evil causes and attempt to sway others to do the right thing. Occasionally they take on the vengeful, judgmental aspect of their celestial ancestor, but this is rare. They are rarely found in leadership positions and often live as loners due to their absolute dedication to goodness. Others are less fanatical and fit seamlessly into normal human society.

Combat

Aasimars usually like a fair, straightforward contest. Against a particularly evil foe, however, they fight with utter conviction and to the death.

Daylight (Sp): An aasimar can use daylight once per day as a 1st-level caster or a caster of his class levels, whichever is higher.

Skills: An aasimar has a +2 racial bonus on Spot and Listen checks.

The aasimar warrior presented here had the following ability scores before racial adjustments: Str 13, Dex 11, Con 12, Int 10, Wis 9, Cha 8.

Aasimar as Characters

Aasimar characters possess the following racial traits.

— +2 Wisdom, +2 Charisma.

—Medium size.

—An aasimar’s base land speed is 30 feet.

—Darkvision: Aasimars can see in the dark up to 60 feet.

—Racial Skills: Aasimars have a +2 racial bonus on Spot and Listen checks.

—Racial Feats: An aasimar gains feats according to its class levels.

—Special Attacks (see above): Daylight.

—Special Qualities (see above): Resistance to acid 5, cold 5, and electricity 5.

—Automatic Languages: Common, Celestial. Bonus Languages: Draconic, Dwarven, Elven, Gnome, Halfling, Sylvan.

—Favored Class: Paladin.

—Level adjustment +1.


Tiefling

Tiefling, 1st-Level Warrior

Medium Outsider (Native)

Hit Dice: 1d8+1 (5 hp)

Initiative: +1

Speed: 30 ft. (6 squares)

Armor Class: 15 (+1 Dex, +3 studded leather, +1 light shield), touch 11, flat-footed 14

Base Attack/Grapple: +1/+2

Attack: Rapier +3 melee (1d6+1/18–20) or light crossbow +2 ranged (1d8/19–20)

Full Attack: Rapier +3 melee (1d6+1/18–20) or light crossbow +2 ranged (1d8/19–20)

Space/Reach: 5 ft./5 ft.

Special Attacks: Darkness

Special Qualities: Darkvision 60 ft., resistance to cold 5, electricity 5, and fire 5

Saves: Fort +3, Ref +1, Will –1

Abilities: Str 13, Dex 13, Con 12, Int 12, Wis 9, Cha 6

Skills: Bluff +4, Hide +5, Move Silently +1, Sleight of Hand +1

Feats: Weapon Focus (rapier)

Environment: Temperate plains

Organization: Solitary, pair, or gang (3–4)

Challenge Rating: 1/2

Treasure: Standard

Alignment: Usually evil (any)

Advancement: By character class

Level Adjustment: +1

This being looks like a human, but it has a faintly disturbing demeanor about it and a wicked gleam in its eyes. Short horns sprout from its forehead.

Twisted, devious, and untrustworthy, tieflings more often than not follow their inherent tendencies and heed the call to evil. A few defy their nature, but still must fight against popular opinion (if their nature is known) or the feeling of otherworldly “wrongness” that seems to follow them wherever they go.

Aside from a demeanor that many find disturbing, many tieflings are indistinguishable from humans. Others have small horns, pointed teeth, red eyes, a whiff of brimstone about them, or even cloven feet. No two tieflings are the same.

In most human societies, tieflings maintain a low profile, operating as thieves, assassins, or spies. Occasionally one rises to a position of power, but when its nature is revealed it quickly becomes an outcast.

Combat

Tieflings are sneaky, subtle, and generally conniving. They prefer to strike from ambush and usually avoid a fair fight if they can.

Darkness (Sp): A tiefling can use darkness once per day (caster level equal to class levels).

Skills: A tiefling has a +2 racial bonus on Bluff and Hide checks.

The tiefling warrior presented here had the following ability scores before racial adjustments: Str 13, Dex 11, Con 12, Int 10, Wis 9, Cha 8.

Tieflings as Characters

Tiefling characters possess the following racial traits.

— +2 Dexterity, +2 Intelligence, –2 Charisma.

—Medium size.

—A tiefling’s base land speed is 30 feet.

—Darkvision out to 60 feet.

—Racial Skills: Tieflings have a +2 racial bonus on Bluff and Hide checks.

—Racial Feats: A tiefling gains feats according to its class levels.

—Special Attacks (see above): Darkness.

—Special Qualities (see above): Resistance to cold 5, electricity 5, and fire 5.

—Automatic Languages: Common, Infernal. Bonus Languages: Draconic, Dwarven, Elven, Gnome, Goblin, Halfling, Orc.

—Favored Class: Rogue.

—Level adjustment +1.


Pseudodragon

Tiny Dragon

Hit Dice: 2d12+2 (15 hp)

Initiative: +2

Speed: 15 ft. (3 squares), fly 60 ft. (good)

Armor Class: 18 (+2 size, +2 Dex, +4 natural), touch 14, flat-footed 16

Base Attack/Grapple: +2/–8

Attack: Sting +4 melee (1d3–2 plus poison)

Full Attack: Sting +4 melee (1d3–2 plus poison) and bite –1 melee (1)

Space/Reach: 2-1/2 ft./0 ft. (5 ft. with tail)

Special Attacks: Poison

Special Qualities: Blindsense 60 ft., darkvision 60 ft., immunity to sleep and paralysis, low-light vision, spell resistance 19, telepathy 60 ft.

Saves: Fort +4, Ref +5, Will +4

Abilities: Str 6, Dex 15, Con 13, Int 10, Wis 12, Cha 10

Skills: Diplomacy +2, Hide +20*, Listen +7, Search +6, Sense Motive +7, Spot +7, Survival +1 (+3 following tracks)

Feats: Weapon Finesse

Environment: Temperate forests

Organization: Solitary, pair, or clutch (3–5)

Challenge Rating: 1

Treasure: None

Alignment: Always neutral good

Advancement: 3–4 HD (Tiny)

Level Adjustment: +3

This creature resembles a miniature red dragon, slightly smaller than a housecat. It is red-brown in color rather than deep red. It has fine scales and sharp horns and teeth. Its tail is about twice as long as its body, barbed, and very flexible.

Pseudodragons are tiny, playful members of the dragon family.

A pseudodragon has a body about 1 foot long, with a 2-foot tail. It weights about 7 pounds.

A pseudodragon can communicate telepathically and can also vocalize animal noises, such as a rasping purr (pleasure), a hiss (unpleasant surprise), a chirp (desire), or a growl (anger).

Combat

A pseudodragon can deliver a vicious bite, but its principal weapon is its sting-equipped tail.

Poison (Ex): Injury, Fortitude DC 14, initial damage sleep for 1 minute, secondary damage sleep for 1d3 hours. The save DC is Constitution-based and includes a +2 racial bonus.

Blindsense (Ex): A pseudodragon can locate creatures within 60 feet by nonvisual means (mostly hearing and scent, but also by noticing vibration and other environmental clues). Opponents the pseudodragon can’t actually see still have total concealment against the pseudodragon.

Telepathy (Su): Pseudodragons can communicate telepathically with creatures that speak Common or Sylvan, provided they are within 60 feet.

Skills: Pseudodragons have a chameleonlike ability that grants them a +4 racial bonus on Hide checks. *In forests or overgrown areas, this bonus improves to +8.

Pseudodragon Companions

A pseudodragon may very rarely seek humanoid companionship. It stalks a candidate silently for days, reading his or her thoughts and judging his or her deeds. If it finds the candidate promising, the pseudodragon presents itself as a potential companion and observes the other’s reaction. If the candidate seems delighted and promises to take very good care of it, the pseudodragon accepts. Otherwise, it flies away.

A pseudodragon’s personality has been described as catlike. At times the creature seems arrogant, demanding, and less than helpful. It is willing to serve—provided that it is well fed and groomed, and receives lots of attention. The companion must pamper it and make it feel like the most important thing in his or her life. If the pseudodragon is mistreated or insulted, it will leave—or worse, play pranks when least expected. Pseudodragons particularly dislike cruelty and will not serve cruel masters.

A pseudodragon egg can fetch a price of up to 10,000 gp, and a hatchling as much as 20,000 gp. Pseudodragons have a life span of 10 to 15 years. Like dragons, they are attracted to bright, shiny objects.


Purple Worm

Gargantuan Magical Beast

Hit Dice: 16d10+112 (200 hp)

Initiative: –2

Speed: 20 ft. (4 squares), burrow 20 ft., swim 10 ft.

Armor Class: 19 (–4 size, –2 Dex, +15 natural), touch 4, flat-footed 19

Base Attack/Grapple: +16/+40

Attack: Bite +25 melee (2d8+12)

Full Attack: Bite +25 melee (2d8+12) and sting +20 melee (2d6+6 plus poison)

Space/Reach: 20 ft./15ft.

Special Attacks: Improved grab, swallow whole, poison

Special Qualities: Tremorsense 60 ft.

Saves: Fort +17, Ref +8, Will +4

Abilities: Str 35, Dex 6, Con 25, Int 1, Wis 8, Cha 8

Skills: Listen +18, Swim +20

Feats: Awesome Blow, Cleave, Improved Bull Rush, Power Attack, Weapon Focus (bite), Weapon Focus (sting)

Environment: Underground

Organization: Solitary

Challenge Rating: 12

Treasure: No coins, 50% goods (stone only), no items

Alignment: Always neutral

Advancement: 16–32 HD (Gargantuan); 33–48 HD (Colossal)

Level Adjustment: —

This creature looks like a massive worm covered with plates of dark purple, chitinous armor. Its toothy maw is as wide as a human is tall.

These massive scavengers attempt to consume any organic material they find. Purple worms are feared for swallowing their prey whole: Entire groups of adventurers have vanished down their gullets, one member after the other.

The body of a mature purple worm is 5 feet in diameter and 80 feet long, weighing about 40,000 pounds. The creature has a poisonous stinger in its tail.

A purple worm consumes great quantities of dirt and rock when tunneling. Its gizzard may hold gems and other acid-resistant items. In mineral-rich areas, purple worm castings might contain unrefined ores.

Combat

In battle, a purple worm forms into a coil 20 feet in diameter, biting and stinging anything within reach.

Improved Grab (Ex): To use this ability, a purple worm must hit with its bite attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can attempt to swallow the foe the following round.

Poison (Ex): Injury, Fortitude DC 25, initial damage 1d6 Str, secondary damage 2d6 Str. The save DC is Constitution-based.

Swallow Whole (Ex): A purple worm can try to swallow a grabbed opponent of a smaller size than itself by making a successful grapple check. Once inside, the opponent takes 2d8+12 points of crushing damage plus 8 points of acid damage per round from the worm’s gizzard. A swallowed creature can cut its way out by using a light slashing or piercing weapon to deal 25 points of damage to the gizzard (AC 17). Once the creature exits, muscular action closes the hole; another swallowed opponent must cut its own way out. A Gargantuan worm’s interior can hold 2 Large, 8 Medium, 32 Small, 128 Tiny, or 512 Diminutive or smaller opponents.

Skills: A purple worm has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.


Rakshasa

Medium Outsider (Native)

Hit Dice: 7d8+21 (52 hp)

Initiative: +2

Speed: 40 ft. (8 squares)

Armor Class: 21 (+2 Dex, +9 natural), touch 12, flat-footed 19

Base Attack/Grapple: +7/+8

Attack: Claw +8 melee (1d4+1)

Full Attack: 2 claws +8 melee (1d4+1) and bite +3 melee (1d6)

Space/Reach: 5 ft./5 ft.

Special Attacks: Detect thoughts, spells

Special Qualities: Change shape, damage reduction 15/good and piercing, darkvision 60 ft., spell resistance 27

Saves: Fort +8, Ref +7, Will +6

Abilities: Str 12, Dex 14, Con 16, Int 13, Wis 13, Cha 17

Skills: Bluff +17*, Concentration +13, Diplomacy +7, Disguise +17 (+19 acting)*, Intimidate +5, Listen +13, Move Silently +13, Perform (oratory) +13, Sense Motive +11, Spellcraft +11, Spot +11

Feats: Alertness, Combat Casting, Dodge

Environment: Warm marshes

Organization: Solitary

Challenge Rating: 10

Treasure: Standard coins; double goods; standard items

Alignment: Always lawful evil

Advancement: By character class

Level Adjustment: +7

This being looks like a humanoid tiger garbed in expensive clothes. The body seems mostly human except for a luxurious coat of tiger’s fur and its tiger head.

Some say rakshasas are the very embodiment of evil. Few beings are more malevolent.

A closer look at a rakshasa reveals that the palms of its hands are where the backs of the hands would be on a human. While this doesn’t detract from the creature’s manual dexterity, it makes a rakshasa look very disturbing to those unfamiliar with the creature.

A rakshasa is about the same height and weight as a human.

Rakshasas speak Common, Infernal, and Undercommon.

Combat

In close combat, which a rakshasa disdains as ignoble, it employs its sharp claws and powerful bite. Whenever possible, it uses its other abilities to make such encounters unnecessary.

Detect Thoughts (Su): A rakshasa can continuously use detect thoughts as the spell (caster level 18th; Will DC 15 negates). It can suppress or resume this ability as a free action. The save DC is Charisma-based.

Spells: A rakshasa casts spells as a 7th-level sorcerer.

Typical Sorcerer Spells Known (6/7/7/5; save DC 13 + spell level): 0—detect magic, light, mage hand, message, read magic, resistance, touch of fatigue; 1st—charm person, mage armor, magic missile, shield, silent image; 2nd—bear’s endurance, invisibility, Melf’s acid arrow; 3rd—haste, suggestion.

Change Shape (Su): A rakshasa can assume any humanoid form, or revert to its own form, as a standard action. In humanoid form, a rakshasa loses its claw and bite attacks (although it often equips itself with weapons and armor instead). A rakshasa remains in one form until it chooses to assume a new one. A change in form cannot be dispelled, but the rakshasa reverts to its natural form when killed. A true seeing spell reveals its natural form.

Skills: A rakshasa has a +4 racial bonus on Bluff and Disguise checks.

*When using change shape, a rakshasa gains an additional +10 circumstance bonus on Disguise checks. If reading an opponent’s mind, its circumstance bonus on Bluff and Disguise checks increases by a further +4.

Rakshasas as Characters

Rakshasa characters possess the following racial traits.

— +2 Strength, +4 Dexterity, +6 Constitution, +2 Intelligence, +2 Wisdom, +6 Charisma.

—Medium size.

—A rakshasa’s base land speed is 40 feet.

—Darkvision out to 60 feet.

—Racial Hit Dice: A rakshasa begins with seven levels of outsider, which provide 7d8 Hit Dice, a base attack bonus of +7, and base saving throw bonuses of Fort +5, Ref +5, and Will +5.

—Racial Skills: A rakshasa’s outsider levels give it skill points equal to 10 ¥ (8 + Int modifier). Its class skills are Bluff, Disguise, Listen, Move Silently, Perform, Sense Motive, and Spot. A rakshasa has a +4 racial bonus on Bluff and Disguise checks, and it can gain further bonuses by using change shape (+10 on Disguise checks) and detect thoughts (+4 on Bluff and Disguise checks).

—Racial Feats: A rakshasa’s outsider levels give it three feats.

— +9 natural armor bonus.

—Natural Weapons: Bite (1d6) and 2 claws (1d4).

—Detect Thoughts (Su): The save DC is 13 + the character’s Cha modifier.

—Spells: A rakshasa character casts spells as a 7th-level sorcerer. If the character takes additional levels of sorcerer, these levels stack with the rakshasa’s base spellcasting ability for spells known, spells per day, and other effects dependent on caster level. For example, a rakshasa 2nd-level sorcerer has the same spells known, spells per day, and caster level as any other 9th-level sorcerer. A rakshasa character likewise uses the sum of its racial spellcasting levels and class levels to determine the abilities of its familiar.

—Special Qualities (see above): Change shape, damage reduction 15/good and piercing, spell resistance equal to 27 + class levels.

—Automatic Languages: Common, Infernal. Bonus Languages: Sylvan, Undercommon.

—Favored Class: Sorcerer.

—Level adjustment +7.


Rast

Medium Outsider (Extraplanar, Fire)

Hit Dice: 4d8+7 (25 hp)

Initiative: +5

Speed: 5 ft. (1 square), fly 60 ft. (good)

Armor Class: 15 (+1 Dex, +4 natural), touch 11, flat-footed 14

Base Attack/Grapple: +4/+6

Attack: Claw +6 melee (1d4+2) or bite +6 melee (1d8+3)

Full Attack: 4 claws +6 melee (1d4+2) or bite +6 melee (1d8+3)

Space/Reach: 5 ft./5 ft.

Special Attacks: Paralyzing gaze, improved grab, blood drain

Special Qualities: Darkvision 60 ft., flight, immunity to fire, vulnerability to cold

Saves: Fort +5, Ref +5, Will +5

Abilities: Str 14, Dex 12, Con 13, Int 3, Wis 13, Cha 12

Skills: Hide +8, Listen +8, Move Silently +8, Spot +8

Feats: Improved Initiative, Toughness

Environment: Elemental Plane of Fire

Organization: Solitary, pair, or cluster (3–6)

Challenge Rating: 5

Treasure: None

Alignment: Usually neutral

Advancement: 5–6 HD (Medium); 7–12 HD (Large)

Level Adjustment: —

This vile creature must have at least a dozen long, spindly claws that hang from its bulbous, floating body. Its round head is almost all mouth, and its mouth is almost all teeth.

Rasts swarm in isolated pockets on distant planes, particularly the Elemental Plane of Fire. Floating, fleshy sacks of teeth and claws, these insatiable creatures eat almost continuously.

At its heart, a rast is a creature of ash and cinder, but it feasts on blood with a lust that would shame most normal beasts. A rast has anywhere from ten to fifteen claws, though it can only use four at once.

A rast has a body about the size of a large dog’s, with a head almost as large as the body. It weighs about 200 pounds.

Combat

Rasts attack with a frightening, brutal cunning. The creatures paralyze as many of their foes as possible, then attack any that are still moving. A rast can claw or bite, but cannot do both during the same round.

Paralyzing Gaze (Su): Paralysis for 1d6 rounds, 30 feet, Fortitude DC 13 negates. The save DC is Charisma-based.

Improved Grab (Ex): To use this ability, a rast must hit with its bite attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity.

Blood Drain (Ex): A rast drains blood from a grabbed opponent, dealing 1 point of Constitution damage each round it maintains the hold.

Flight (Su): A rast can cease or resume flight as a free action. A rast that loses this ability falls and can perform only a single action (either a move action or an attack action) each round.


Ravid

Medium Outsider (Extraplanar)

Hit Dice: 3d8+3 (16 hp)

Initiative: +4

Speed: 20 ft. (4 squares), fly 60 ft. (perfect)

Armor Class: 25 (+15 natural), touch 10, flat-footed 25

Base Attack/Grapple: +3/+4

Attack: Tail slap +4 melee (1d6+1 plus positive energy) or tail touch +4 melee touch (positive energy)

Full Attack: Tail slap +4 melee (1d6+1 plus positive energy) and claw +2 melee (1d4 plus positive energy); or tail touch +4 melee touch (positive energy) and claw touch +2 melee touch (positive energy)

Space/Reach: 5 ft./5 ft.

Special Attacks: Positive energy lash, animate objects

Special Qualities: Darkvision 60 ft., flight, immunity to fire

Saves: Fort +4, Ref +3, Will +4

Abilities: Str 13, Dex 10, Con 13, Int 7, Wis 12, Cha 14

Skills: Escape Artist +6, Hide +6, Listen +7, Move Silently +6, Spot +7, Survival +7, Use Rope +0 (+2 with bindings)

Feats: Improved Initiative, Multiattack

Environment: Positive Energy Plane

Organization: Solitary (1 plus at least 1 animated object)

Challenge Rating: 5

Treasure: None

Alignment: Always neutral

Advancement: 4 HD (Medium); 5–9 HD (Large)

Level Adjustment: —

This creature has a long, serpentine body that trails away as it floats effortlessly through the air, and a single claw that juts forward near its head.

Ravids are creatures from the Positive Energy Plane. These bizarre entities imbue creatures with energy by their touch and animate lifeless objects around them.

Ravids that make their way to the Material Plane wander about aimlessly, followed by the objects to which they have given life.

A ravid is about 7 feet long and weighs about 75 pounds.

Combat

Ravids fight only in self-defense. A ravid itself is not very powerful but is always accompanied by at least one animated object that defends it.

Positive Energy Lash (Su): A ravid can make a touch attack or hit with a claw or tail slap attack to infuse a target with positive energy. The energy produces an unpleasant tingle in living creatures, and against undead foes (even incorporeal ones) it deals 2d10 points of damage.

Animate Objects (Su): Once per round, a random object within 20 feet of a ravid animates as though by the spell animate objects (caster level 20th). These objects defend the ravid to the best of their ability, but the ravid isn’t intelligent enough to employ elaborate tactics with them.

Flight (Su): A ravid can cease or resume flight as a free action. A rast that loses this ability falls and can perform only a single action (either a move action or an attack action) each round.

Feats: A ravid has the Multiattack feat even through it does not have the requisite three natural weapons.


Remorhaz

Huge Magical Beast

Hit Dice: 7d10+35 (73 hp)

Initiative: +1

Speed: 30 ft. (6 squares), burrow 20 ft.

Armor Class: 20 (–2 size, +1 Dex, +11 natural), touch 9, flat-footed 19

Base Attack/Grapple: +7/+23

Attack: Bite +13 melee (2d8+12)

Full Attack: Bite +13 melee (2d8+12)

Space/Reach: 15 ft./10 ft.

Special Attacks: Improved grab, swallow whole

Special Qualities: Darkvision 60 ft., heat, low-light vision, tremorsense 60 ft.

Saves: Fort +10, Ref +6, Will +3

Abilities: Str 26, Dex 13, Con 21, Int 5, Wis 12, Cha 10

Skills: Listen +8, Spot +8

Feats: Awesome Blow, Improved Bull Rush, Power Attack

Environment: Cold desert

Organization: Solitary

Challenge Rating: 7

Treasure: None

Alignment: Usually neutral

Advancement: 8–14 HD (Huge); 15–21 HD (Gargantuan)

Level Adjustment: —

The beast looks like a huge worm with dozens of insectoid legs, faceted eyes, and a wide mouth brimming with jagged teeth. The back of the head bristles with a pair of winglike fins.

The remorhaz is an arctic monster, an aggressive predator that burrows through ice and earth.

Although wild remorhazes prey on frost giants (as well as polar bears, elk, and deer), the giants occasionally train or entice these beasts to guard their lairs.

A remorhaz is whitish-blue in color but pulses with a reddish glow from the heat its body produces. The creature is a little more than 20 feet long, with a body about 5 feet wide. It weighs about 10,000 pounds.

Remorhazes cannot speak.

Combat

Remorhazes hide under the snow and ice until they hear movement above them, then attack from below and surprise prey.

Improved Grab (Ex): To use this ability, a remorhaz must hit an opponent least one size category smaller than itself with its bite attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can attempt to swallow the opponent the following round.

Swallow Whole (Ex): When a remorhaz begins its turn with a grappled opponent in its mouth, it can swallow that opponent with a successful grapple check. Once inside, the opponent takes 2d8+12 points of bludgeoning damage plus 8d6 points of fire damage per round from the remorhaz’s gizzard. A swallowed creature can cut its way out by using a light slashing or piercing weapon to deal 25 points of damage to the gizzard (AC 15). Once the creature exits, muscular action closes the hole; another swallowed opponent must cut its own way out.

A Huge remorhaz’s interior can hold 2 Large, 4 Medium, 8 Small, 32 Tiny, 128 Diminutive, or 512 Fine or smaller opponents.

Heat (Ex): An enraged remorhaz generates heat so intense that anything touching its body takes 8d6 points of fire damage. Creatures striking a remorhaz with natural attacks or unarmed attacks are subject to this damage, but creatures striking with melee weapons do not take damage from the remorhaz’s heat. This heat can melt or char weapons; any weapon that strikes a remorhaz is allowed a DC 18 Fortitude save to avoid destruction. The save DC is Constitution-based.

Skills: Remorhazes have a +4 racial bonus on Listen checks.


Roc

Gargantuan Animal

Hit Dice: 18d8+126 (207 hp)

Initiative: +2

Speed: 20 ft. (4 squares), fly 80 ft. (average)

Armor Class: 17 (–4 size, +2 Dex, +9 natural), touch 8, flat-footed 15

Base Attack/Grapple: +13/+37

Attack: Talon +21 melee (2d6+12)

Full Attack: 2 talons +21 melee (2d6+12) and bite +19 melee (2d8+6)

Space/Reach: 20 ft./15 ft.

Special Attacks: —

Special Qualities: Low-light vision

Saves: Fort +18, Ref +13, Will +9

Abilities: Str 34, Dex 15, Con 24, Int 2, Wis 13, Cha 11

Skills: Hide –3, Listen +10, Spot +14

Feats: Alertness, Flyby Attack, Iron Will, Multiattack, Power Attack, Snatch, Wingover

Environment: Warm mountains

Organization: Solitary or pair

Challenge Rating: 9

Treasure: None

Alignment: Always neutral

Advancement: 19–32 HD (Gargantuan); 33–54 (Colossal)

Level Adjustment: —

This creature is an enormous bird, easily the size of a building.

Almost too big to be believed, rocs are huge birds of prey that dwell in warm mountainous regions and are known for carrying off large animals (cattle, horses, even elephants).

A roc’s plumage is either dark brown or golden from head to tail. In a few rare instances, red, black, or white rocs are sighted, but they are often considered bad omens. These enormous creatures are 30 feet long from the beak to the base of the tail, with wingspans as wide as 80 feet. A roc weighs about 8,000 pounds.

Rocs lair in vast nests made from trees, branches, lumber, and the like. They prefer to dwell high in the mountains, far from other rocs, to avoid straining their food supply; they hunt within a radius of about 10 miles around their nests.

Combat

A roc attacks from the air, swooping earthward to snatch prey in its powerful talons and carry it off for itself and its young to devour. A solitary roc is typically hunting and will attack any Medium or larger creature that appears edible. A mated pair of rocs attack in concert, fighting to the death to defend their nests or hatchlings.

Skills: Rocs have a +4 racial bonus on Spot checks.


Roper

Large Magical Beast

Hit Dice: 10d10+30 (85 hp)

Initiative: +5

Speed: 10 ft. (2 squares)

Armor Class: 24 (–1 size, +1 Dex, +14 natural), touch 10, flat-footed 23

Base Attack/Grapple: +10/+18

Attack: Strand +11 ranged touch (drag) or bite +13 melee (2d6+6)

Full Attack: 6 strands +11 ranged touch (drag) and bite +13 melee (2d6+6)

Space/Reach: 10 ft./10 ft. (50 ft. with strand)

Special Attacks: Drag, strands, weakness

Special Qualities: Darkvision 60 ft., immunity to electricity, low-light vision, resistance to cold 10, spell resistance 30, vulnerability to fire

Saves: Fort +10, Ref +8, Will +8

Abilities: Str 19, Dex 13, Con 17, Int 12, Wis 16, Cha 12

Skills: Climb +12, Hide +10*, Listen +13, Spot +13

Feats: Alertness, Improved Initiative, Iron Will, Weapon Focus (strand)

Environment: Underground

Organization: Solitary, pair, or cluster (3–6)

Challenge Rating: 12

Treasure: No coins; 50% goods (stone only); no items

Alignment: Usually chaotic evil

Advancement: 11–15 HD (Large); 16–30 HD (Huge)

Level Adjustment: —

This creature looks much like a natural stalagmite about 10 feet tall. Its great, gaping maw lined with crystalline teeth suggests it is a meat eater.

Ropers are hideous creatures that lurk in the deep caverns of the world. They are altogether evil and far more intelligent than most people would judge by their appearance.

A roper stands some 9 feet tall and tapers from 3 or 4 feet in diameter at the base to 1 foot across at the top. It weighs 2,200 pounds. A roper’s coloration and temperature change to match the features of the surrounding cave.

Ropers speak Terran and Undercommon.

Combat

A roper hunts by standing very still and imitating a bit of rock. This tactic often allows it to attack with surprise. When prey comes within reach, it lashes out with its strands. In melee, it bites adjacent opponents with its powerful maw.

Drag (Ex): If a roper hits with a strand attack, the strand latches onto the opponent’s body. This deals no damage but drags the stuck opponent 10 feet closer each subsequent round (provoking no attack of opportunity) unless that creature breaks free, which requires a DC 23 Escape Artist check or a DC 19 Strength check. The check DCs are Strength-based, and the Escape Artist DC includes a +4 racial bonus. A roper can draw in a creature within 10 feet of itself and bite with a +4 attack bonus in the same round.

A strand has 10 hit points and can be attacked by making a successful sunder attempt. However, attacking a roper’s strand does not provoke an attack of opportunity. If the strand is currently attached to a target, the roper takes a –4 penalty on its opposed attack roll to resist the sunder attempt. Severing a strand deals no damage to a roper.

Strands (Ex): Most encounters with a roper begin when it fires strong, sticky strands. The creature can have up to six strands at once, and they can strike up to 50 feet away (no range increment). If a strand is severed, the roper can extrude a new one on its next turn as a free action.

Weakness (Ex): A roper’s strands can sap an opponent’s strength. Anyone grabbed by a strand must succeed on a DC 18 Fortitude save or take 2d8 points of Strength damage. The save DC is Constitution-based.

Skills: *Ropers have a +8 racial bonus on Hide checks in stony or icy areas.


Rust Monster

Medium Aberration

Hit Dice: 5d8+5 (27 hp)

Initiative: +3

Speed: 40 ft. (8 squares)

Armor Class: 18 (+3 Dex, +5 natural), touch 13, flat-footed 15

Base Attack/Grapple: +3/+3

Attack: Antennae touch +3 melee (rust)

Full Attack: Antennae touch +3 melee (rust) and bite –2 melee (1d3)

Space/Reach: 5 ft./5 ft.

Special Attacks: Rust

Special Qualities: Darkvision, scent

Saves: Fort +2, Ref +4, Will +5

Abilities: Str 10, Dex 17, Con 13, Int 2, Wis 13, Cha 8

Skills: Listen +7, Spot +7

Feats: Alertness, Track

Environment: Underground

Organization: Solitary or pair

Challenge Rating: 3

Treasure: None

Alignment: Always neutral

Advancement: 6–8 HD (Medium); 9–15 HD (Large)

Level Adjustment: —

This creature seems to be about the size of a pony. It has four insectlike legs and a squat, humped. body protected by a thick, lumpy hide. Its tail is covered with armor plates and ends in a bony projection that looks like a double-ended paddle. The creature sports two long antennae on its head, one beneath each eye.

Most fighters would rather face an army of orcs than confront a rust monster. These creatures corrode and eat metal objects and have ruined the armor, shields, and weapons of countless adventurers.

The hide of these creatures varies in color from a yellowish tan underside to a rust-red upper back. A rust monster’s prehensile antennae can rust metals on contact.

The typical rust monster measures 5 feet long and 3 feet high, weighing 200 pounds.

Combat

A rust monster can scent a metal object from up to 90 feet away. When it detects one, it dashes toward the source and attempts to strike it with its antennae. The creature is relentless, chasing characters over long distances if they still possess intact metal objects but usually ceasing its attacks to devour a freshly rusted meal. A clever (or desperate) character can often distract a hungry rust monster by tossing it some metal objects, then fleeing while it consumes them.

The creature targets the largest metal object available, striking first at armor, then at shields and smaller items. It prefers ferrous metals (steel or iron) over precious metals (such as gold or silver) but will devour the latter if given the opportunity.

Rust (Ex): A rust monster that makes a successful touch attack with its antennae causes the target metal to corrode, falling to pieces and becoming useless immediately. The touch can destroy up to a 10-foot cube of metal instantly. Magic armor and weapons, and other magic items made of metal, must succeed on a DC 17 Reflex save or be dissolved. The save DC is Constitution-based and includes a +4 racial bonus.

A metal weapon that deals damage to a rust monster corrodes immediately. Wooden, stone, and other nonmetallic weapons are unaffected.


Sahuagin

Medium Monstrous Humanoid (Aquatic)

Hit Dice: 2d8+2 (11 hp)

Initiative: +1

Speed: 30 ft. (6 squares), swim 60 ft.

Armor Class: 16 (+1 Dex, +5 natural), touch 11, flat-footed 15

Base Attack/Grapple: +2/+4

Attack: Talon +4 melee (1d4+2) or trident +4 melee (1d8+3) or heavy crossbow +3 ranged (1d10/19–20)

Full Attack: Trident +4 melee (1d8+3) and bite +2 melee (1d4+1); or 2 talons +4 melee (1d4+2) and bite +2 melee (1d4+1); or heavy crossbow +3 ranged (1d10/19–20)

Space/Reach: 5 ft./5 ft.

Special Attacks: Blood frenzy, rake 1d4+1

Special Qualities: Blindsense 30 ft., darkvision 60 ft., freshwater sensitivity, light blindness, speak with sharks, water dependent

Saves: Fort +3, Ref +4, Will +4

Abilities: Str 14, Dex 13, Con 12, Int 14, Wis 13, Cha 9

Skills: Handle Animal +4*, Hide +6*, Listen +6*, Profession (hunter) +1*, Ride +3, Spot +6*, Survival +1*

Feats: Great Fortitude, MultiattackB

Environment: Warm aquatic

Organization: Solitary, pair, team (5–8), patrol (11–20 plus 1 3rd-level lieutenant and 1–2 sharks), band (20–80 plus 100% noncombatants plus 1 3rd-level lieutenant and 1 4th-level chieftain per 20 adults plus 1–2 sharks), or tribe (70–160 plus 100% noncombatants plus 1 3rd-level lieutenant per 20 adults, 1 4th-level chieftain per 40 adults, 9 4th-level guards, 1–4 underpriestesses of 3rd–6th level, 1 7th-level priestess, and 1 baron of 6th–8th level plus 5–8 sharks)

Challenge Rating: 2

Treasure: Standard

Alignment: Usually lawful evil

Advancement: 3–5 HD (Medium), 6–10 HD (Large), or by character class

Level Adjustment: +2 (+3 if four-armed)

This humanoid has scaly skin with webbed fingers and toes, and sharp fangs fill its mouth. It has a long tail ending in a curved fin, and it has fins on its arms, back, and head. Its great, staring eyes are deep black.

Sahuagin are marine predators superbly adapted to undersea hunting. Also known as sea devils, these beings dwell in coastal waters, forming organized groups that raid shore communities.

Most sahuagin feature green coloration, darker along the back and lighter on the belly. Many have dark stripes, bands, or spots, but these tend to fade with age. An adult male sahuagin stands roughly 6 feet tall and weighs about 200 pounds.

Sahuagin are the natural enemy of aquatic elves. The two cannot coexist peacefully: Wars between them are prolonged, bloody affairs that sometimes interfere with shipping and maritime trade. Sahuagin have an only slightly less vehement hatred for tritons.

Sahuagin speak their own language, Sahuagin. Thanks to their high Intelligence scores, most sahuagin also speak two bonus languages, usually Common and Aquan.

Combat

Sahuagin are savage fighters, asking for and giving no quarter. When swimming, a sahuagin tears with its feet as it strikes with its talons or a weapon. About half of any group of sahuagin are also armed with nets.

When sahuagin raid surface dwellers’ communities, they venture ashore on dark, moonless nights to slaughter the inhabitants and livestock for food. They attack ships by swarming up from all sides, leaving a portion of their forces in the water as reinforcements or to deal with opponents the raiders throw into the sea.

Blindsense (Ex): A sahuagin can locate creatures underwater within a 30-foot radius. This ability works only when the sahuagin is underwater.

Blood Frenzy: Once per day a sahuagin that takes damage in combat can fly into a frenzy in the following round, clawing and biting madly until either it or its opponent is dead. It gains +2 Constitution and +2 Strength, and takes a –2 penalty to Armor Class. A sahuagin cannot end its frenzy voluntarily.

Rake (Ex): Attack bonus +2 melee, damage 1d4+1. A sahuagin also gains two rake attacks when it attacks while swimming.

Freshwater Sensitivity (Ex): A sahuagin fully immersed in fresh water must succeed on a DC 15 Fortitude save or become fatigued. Even on a success, it must repeat the save attempt every 10 minutes it remains immersed.

Light Blindness (Ex): Abrupt exposure to bright light (such as sunlight or a daylight spell) blinds sahuagin for round. On subsequent rounds, they are dazzled while operating in bright light.

Speak with Sharks (Ex): Sahuagin can communicate telepathically with sharks up to 150 feet away. The communication is limited to fairly simple concepts such as “food,” “danger,” and “enemy.” Sahuagin can use the Handle Animal skill to befriend and train sharks.

Water Dependent (Ex): Sahuagin can survive out of the water for 1 hour per 2 points of Constitution (after that, refer to the drowning rules on page 304 of the Dungeon Master’s Guide).

Skills: A sahuagin has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.

*Underwater, a sahuagin has a +4 racial bonus on Hide, Listen, and Spot checks.

*A sahuagin has a +4 racial bonus on Survival and Profession (hunter) checks within 50 miles of its home.

*A sahuagin has a +4 racial bonus on Handle Animal checks when working with sharks.

Sahuagin Mutants

About one in two hundred sahuagin has four arms. Such creatures can make four claw attacks or use extra weapons, in addition to the claw and bite attacks.

If a community of aquatic elves is located within 100 miles of a sahuagin community, about one in one hundred sahuagin looks just like an aquatic elf. These creatures, called malenti, have a swim speed of 40 feet, can remain out of water for 1 hour per point of Constitution, and have freshwater sensitivity and light sensitivity (dazzled in bright light). Malenti have no natural attacks. They are otherwise identical with sahuagin.

Sahuagin Society

The sea devils live by a code of ritualized behavior developed over millennia. Every member of a sahuagin community knows its place well—and remains there. The sahuagin pride themselves on self-sufficiency and strict adherence to their social code. Unfortunately for others, one of their core beliefs is that the survival of the sahuagin depends on ruthlessly eradicating anything that is not sahuagin.

Sahuagin dwell in communities of varying sizes, from villages to cities, built of stone and other natural materials deep beneath the ocean waves. The creatures employ a variety of defenses, both passive (such as seaweed camouflage) and active (such as traps and tame sharks), to protect their communities. Elite groups of senior males (especially the four-armed ones) rule each community: A baron governs a village, while a prince rules approximately twenty villages. Sahuagin kings rule much larger territories and dwell within cities having as many as six thousand inhabitants. A sahuagin kingdom generally covers an entire seacoast, with villages and towns at least 100 miles apart. Sahuagin clerics function as teachers and keepers of lore, controlling religious life in their communities. Despite the presence of these priestesses within their society, the superstitious sea devils distrust and fear magic.

The patron deity of sahuagin is Sekolah, a great devil shark.

Sahuagin Characters

A male sahuagin’s favored class is ranger, and most sahuagin leaders are rangers. Most sahuagin rangers choose humanoids (elves) as their favored enemy. Female sahuagin favor the cleric class. Sahuagin clerics worship Sekolah. A sahuagin cleric has access to two of the following domains: Evil, Law, Strength, or War (favored weapon: trident).


Salamander

This being has a muscular humanoid upper body with a hawkish face. Its body is serpentine from the waist down, and is covered in red and black scales. Flame-shaped spines sprout form the creature’s spine, arms, and head.

Flamebrother Salamander Average Salamander Noble Salamander

Small Outsider Medium Outsider Large Outsider

(Extraplanar, Fire) (Extraplanar, Fire) (Extraplanar, Fire)

Hit Dice: 4d8+8 (26 hp) 9d8+18 (58 hp) 15d8+45 (112 hp)

Initiative: +1 +1 +1

Speed: 20 ft. (4 squares) 20 ft. (4 squares) 20 ft. (4 squares)

Armor Class: 19 (+1 size, +1 Dex, +7 natural), 18 (+1 Dex, +7 natural), 18 (–1 size, +1 Dex, +8 natural),

touch 12, flat-footed 18 touch 11, flat-footed 17 touch 10, flat-footed 17

Base Attack/Grapple: +4/+1 +9/+11 +15/+25

Attack: Spear +6 melee Spear +11 melee +3 longspear +23 melee

(1d6+1/¥3 plus 1d6 fire) (1d8+3/¥3 plus 1d6 fire) (1d8+9/¥3 plus 1d8 fire)

Full Attack: Spear +6 melee Spear +11/+6 melee +3 longspear +23/+18/+13

(1d6+1/¥3 plus 1d6 fire) and (1d8+3/¥3 plus 1d6 fire) and melee (1d8+9/¥3 plus 1d8 fire)

tail slap +4 melee (1d4 plus tail slap +9 melee (2d6+1 plus and tail slap +18 melee (2d8+3

1d6 fire) 1d6 fire) plus 1d8 fire)

Space/Reach: 5 ft./5 ft. 5 ft./5 ft. (10 ft. with tail) 10 ft./10 ft. (20 ft. with tail

or longspear)

Special Attacks: Constrict 1d4 plus 1d6 fire, heat, Constrict 2d6+1 plus 1d6 fire, heat, Constrict 2d8+3 plus 1d8 fire, heat,

improved grab improved grab improved grab, spell-like abilities

Special Qualities: Darkvision 60 ft., immunity to Damage reduction 10/magic, Damage reduction 15/magic,

fire, vulnerability to cold darkvision 60 ft., immunity to fire, darkvision 60 ft., immunity to fire,

vulnerability to cold vulnerability to cold

Saves: Fort +6, Ref +5, Will +6 Fort +8, Ref +7, Will +8 Fort +12, Ref +10, Will +11

Abilities: Str 12, Dex 13, Con 14, Str 14, Dex 13, Con 14, Str 22, Dex 13, Con 16,

Int 14, Wis 15, Cha 13 Int 14, Wis 15, Cha 13 Int 16, Wis 15, Cha 15

Skills: Craft (blacksmithing) +8, Bluff +11, Craft (blacksmithing) +19, Bluff +19, Craft (blacksmithing) +25,

Hide +12, Listen +11, Diplomacy +3, Disguise +1 (+3 acting), Diplomacy +4, Hide +15,

Move Silently +6, Spot +11 Hide +11, Intimidate +3, Listen +8, Intimidate +4, Listen +13,

Move Silently +11,Search +12, Spot +8 Move Silently +17, Spot +13

Feats: Alertness, Multiattack Alertness, Multiattack, Power Attack Alertness, Cleave, Great Cleave,

Multiattack, Power Attack,

Skill Focus (Craft [blacksmithing])

Environment: Elemental Plane of Fire Elemental Plane of Fire Elemental Plane of Fire

Organization: Solitary, pair, or cluster (3–5) Solitary, pair, or cluster (3–5) Solitary, pair, or noble party (9–14)

Challenge Rating: 3 6 10

Treasure: Standard (nonflammables only) Standard (nonflammables only) Double standard (nonflammables

only) and +3 longspear

Alignment: Usually evil (any) Usually evil (any) Usually evil (any)

Advancement: 4–6 HD (Small) 8–14 HD (Medium) 16–21 HD (Large); 22–45 HD (Huge)

Level Adjustment: +4 +5 —

The Elemental Plane of Fire is home to many strange creatures, including the fearsome legions of the salamanders. These serpentine beings dwell in metal cities glowing with supernatural heat.

Salamanders are selfish and cruel, and they enjoy tormenting others. They are rarely encountered without their heated metal spears, but sometimes wield other weapons.

When summoned to the Material Plane, salamanders often assist forge workers and smiths. Their ability to work metal while it’s still in the fire makes them some of the best metalsmiths known anywhere.

Salamanders reproduce asexually, each producing a single larva every ten years and incubating the young in fire pits until they reach maturity. Flamebrothers and average salamanders are actually different species, while nobles rise from the ranks of the average.

Salamanders speak Ignan. Some average salamanders and all nobles also speak Common.

Combat

Salamanders use metal spears heated red-hot by their own furnacelike bodies. Bloodthirsty and sadistic, they are quick to attack. They prefer to take on those who appear strongest first, saving weaker enemies for slower, agonizing treatment later.

If a salamander has damage reduction, its natural weapons are treated as magic weapons for the purpose of overcoming damage reduction.

Constrict (Ex): A salamander deals automatic tail slap damage (including fire damage) with a successful grapple check. A noble salamander can constrict multiple creatures simultaneously, provided they are all at least two sizes smaller than it.

Heat (Ex): A salamander generates so much heat that its mere touch deals additional fire damage. Salamanders’ metallic weapons also conduct this heat.

Improved Grab (Ex): To use this ability, a salamander must hit a creature of up to one size larger than itself with its tail slap attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can constrict.

Spell-Like Abilities: (Noble salamanders only) 3/day—burning hands (DC 13), fireball (DC 15), flaming sphere (DC 14), wall of fire (DC 16); 1/day—dispel magic, summon monster VII (Huge fire elemental). Caster level 15th. The save DCs are Charisma-based.

Skills: Salamanders have a +4 racial bonus on Craft (blacksmithing) checks.

Feats: Salamanders have the Multiattack feat even though they do not have the requisite three natural weapons.

Salamander Society

Flamebrothers, the smallest of the salamanders, are barbaric and tribal. Often more sophisticated salamanders force their civilization upon their smaller kin. Salamander nobility make a point of traveling through the planes, learning secrets to further their power. These experienced creatures eventually return to master their own kind and raise mighty kingdoms.

In a mixed society, status is determined by size and power— flamebrothers are the lowest class and the front ranks of salamander armies. Average salamanders are the middle class and the main fighting force, while noble salamanders are commanders.

Salamander nations do their best to resist the mighty elemental lords on their plane, and they disdain the azers, efreet, and other inhabitants. They often fail, though, and are enslaved by other fiery masters or conscripted into elemental armies.

Salamander Characters

Flamebrothers have no favored class. They sometimes become adepts or warriors. Average or noble salamanders may be clerics, sorcerers, or fighters (their favored class).


Satyr

Medium Fey

Hit Dice: 5d6+5 (22 hp)

Initiative: +1

Speed: 40 ft. (8 squares)

Armor Class: 15 (+1 Dex, +4 natural), touch 11, flat-footed 14

Base Attack/Grapple: +2/+2

Attack: Head butt +2 melee (1d6) or shortbow +3 ranged (1d6/¥3)

Full Attack: Head butt +2 melee (1d6) and dagger –3 melee (1d4/19–20); or shortbow +3 ranged (1d6/¥3)

Space/Reach: 5 ft./5 ft.

Special Attacks: Pipes

Special Qualities: Damage reduction 5/cold iron, low-light vision

Saves: Fort +2, Ref +5, Will +5

Abilities: Str 10, Dex 13, Con 12, Int 12, Wis 13, Cha 13

Skills: Bluff +9, Diplomacy +3, Disguise +1 (+3 acting), Hide +13, Intimidate +3, Knowledge (nature) +9, Listen +15, Move Silently +13, Perform (wind instruments) +9, Spot +15, Survival +1 (+3 aboveground)

Feats: AlertnessB, Dodge, Mobility

Environment: Temperate forests

Organization: Solitary, pair, band (3–5), or troop (6–11)

Challenge Rating: 2 (without pipes) or 4 (with pipes)

Treasure: Standard

Alignment: Usually chaotic neutral

Advancement: 6–10 HD (Medium)

Level Adjustment: +2

This being might best be described as a horned man with the legs of a goat.

Satyrs, also known as fauns, are hedonistic creatures that frolic in the wild places of the world. They love fine food, strong drink, and passionate romance.

A satyr’s hair is red or chestnut brown, while its hooves and horns are jet black.

A satyr is far more likely to be carrying musical instruments or bottles of wine than weapons. For the most part, satyrs leave travelers alone. They are, however, more than a little mischievous and often seek fun at the expense of those who wander too near their woodland homes.

A satyr is about as tall and heavy as a half-elf.

Satyrs speak Sylvan, and most also speak Common.

Combat

The keen senses of a satyr make it almost impossible to surprise one in the wild. Conversely, with their own natural grace and agility, satyrs can sneak up on travelers who are not carefully watching the surrounding wilderness.

Once engaged in battle, an unarmed satyr attacks with a powerful head butt. A satyr expecting trouble is likely to be armed with a bow and a dagger and typically looses arrows from hiding, weakening an enemy before closing.

Pipes (Su): Satyrs can play a variety of magical tunes on their pan pipes. Usually, only one satyr in a group carries pipes. When it plays, all creatures within a 60-foot spread (except satyrs) must succeed on a DC 13 Will save or be affected by charm person, sleep, or fear (caster level 10th; the satyr chooses the tune and its effect). In the hands of other beings, these pipes have no special powers. A creature that successfully saves against any of the pipe’s effects cannot be affected by the same set of pipes for 24 hours. The save DC is Charisma-based.

A satyr often uses its pipes to charm and seduce especially comely women or to put a party of adventurers to sleep and then steal their valuables.

Skills: Satyrs have a +4 racial bonus on Hide, Listen, Move Silently, Perform, and Spot checks.

Satyrs as Characters

Satyr characters possess the following racial traits.

— +2 Dexterity, +2 Constitution, +2 Intelligence, +2 Wisdom, +2 Charisma.

—Medium size.

—A satyr’s base land speed is 40 feet.

—Low-light vision.

—Racial Hit Dice: A satyr begins with five levels of fey, which provide 5d8 Hit Dice, a base attack bonus of +2, and base saving throw bonuses of Fort +1, Ref +4, and Will +4.

—Racial Skills: A satyr’s fey levels give it skill points equal to 8 ¥ (6 + Int modifier). Its class skills are Bluff, Hide, Knowledge (nature), Listen, Move Silently, Perform, and Spot. Satyrs have a +4 racial bonus on Hide, Listen, Move Silently, Perform, and Spot checks.

—Racial Feats: A satyr’s fey levels give it two feats. A satyr receives Alertness as a bonus feat.

— +4 natural armor bonus.

—Natural Weapons: Head butt (1d6).

—Special Attacks (see above): Pipes.

—Special Qualities (see above): Damage reduction 5/cold iron.

—Automatic Languages: Sylvan. Bonus Languages: Common, Elven, Gnome.

—Favored Class: Bard.

—Level adjustment +2.


Sea Cat

Large Magical Beast

Hit Dice: 6d10+18 (51 hp)

Initiative: +1

Speed: 10 ft. (2 squares), swim 40 ft.

Armor Class: 18 (–1 size, +1 Dex, +8 natural), touch 10, flat-footed 17

Base Attack/Grapple: +6/+14

Attack: Claw +9 melee (1d6+4)

Full Attack: 2 claws +9 melee (1d6+4) and bite +4 melee (1d8+2)

Space/Reach: 10 ft./5 ft.

Special Attacks: Rend 2d6+6

Special Qualities: Darkvision 60 ft., hold breath, low-light vision, scent

Saves: Fort +8, Ref +6, Will +5

Abilities: Str 19, Dex 12, Con 17, Int 2, Wis 13, Cha 10

Skills: Listen +8, Spot +7, Swim +12

Feats: Alertness, Endurance, Iron Will

Environment: Temperate aquatic

Organization: Solitary, pair, or pride (5–12)

Challenge Rating: 4

Treasure: None

Alignment: Always neutral

Advancement: 7–9 HD (Large); 10–18 HD (Huge)

Level Adjustment: —

This creature has a body like that of a porpoise or a small whale, with a leonine head and forepaws. A ruff of silky hair runs from the top of its head all the way to its tail flukes.

The sea cat is a fearsome aquatic predator.

Sea cats inhabit shallow coastal waters, making their lairs in undersea caves or in the wreckage of ships. They hunt for fish, aquatic mammals, sea birds, and anything else they can catch and kill.

Sea cats are aggressively territorial, attacking any creature, regardless of size, that enters their domain. Their chief enemies and competitors are sharks, and sea cats go out of their way to attack them. Sometimes they form temporary prides to deal with particularly dangerous or resistant intruders. Their normal pride structure is much like that of terrestrial lions.

A typical sea cat is 12 feet long and weighs 800 pounds.

Combat

Sea cats attack on sight, either for food or to defend their territory, and use both claws and teeth to grab and rend their prey. They display tremendous courage, always fighting to the death, even against creatures many times their size. Pairs and prides of sea cats attack in concert, trying to wear the opponent down until one beast can dispatch it.

Hold Breath (Ex): A sea cat can hold its breath for a number of rounds equal to 6 ¥ its Constitution score before it risks drowning.

Rend (Ex): A sea cat that hits with both claw attacks latches onto the opponent’s body and tears the flesh. This automatically deals an extra 2d6+6 points of damage.

Skills: A sea cat has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.


Shadow

This creature seems to be nothing but a patch of mobile gloom, more or less humanoid in shape.

Shadow Greater Shadow

Medium Undead (Incorporeal) Medium Undead (Incorporeal)

Hit Dice: 3d12 (19 hp) 9d12 (58 hp)

Initiative: +2 +2

Speed: Fly 40 ft. (good) (8 squares) Fly 40 ft. (good) (8 squares)

Armor Class: 13 (+2 Dex, +1 deflection), touch 13, flat-footed 11 14 (+2 Dex, +2 deflection), touch 14, flat-footed 12

Base Attack/Grapple: +1/— +4/—

Attack: Incorporeal touch +3 melee (1d6 Str) Incorporeal touch +6 melee (1d8 Str)

Full Attack: Incorporeal touch +3 melee (1d6 Str) Incorporeal touch +6 melee (1d8 Str)

Space/Reach: 5 ft./5 ft. 5 ft./5 ft.

Special Attacks: Create spawn, strength damage Create spawn, strength damage

Special Qualities: Darkvision 60 ft., incorporeal traits, Darkvision 60 ft., incorporeal traits,

+2 turn resistance, undead traits +2 turn resistance, undead traits

Saves: Fort +1, Ref +3, Will +4 Fort +3, Ref +5, Will +7

Abilities: Str —, Dex 14, Con —, Str —, Dex 15, Con —,

Int 6, Wis 12, Cha 13 Int 6, Wis 12, Cha 14

Skills: Hide +8*, Listen +7, Search +4, Spot +7 Hide +14*, Listen +9, Search +6, Spot +9

Feats: Alertness, Dodge Alertness, Dodge, Mobility, Spring Attack

Environment: Any Any

Organization: Solitary, gang (2–5), or swarm (6–11) Solitary

Challenge Rating: 3 8

Treasure: None None

Alignment: Always chaotic evil Always chaotic evil

Advancement: 4–9 HD (Medium) —

Level Adjustment: — —

Shadows are creatures of sentient darkness, hating life and light with equal fervor. Their touch bestows the painful chill of nonexistence, making them very dangerous opponents.

A shadow can be difficult to see in dark or gloomy areas but stands out starkly in brightly illuminated places.

Natural enemies of all that live, shadows are aggressive and predatory. They are quick to strike and make short work of those unprepared to deal with them.

A shadow is 5 to 6 feet tall and is weightless.

Shadows cannot speak intelligibly.

Combat

Shadows lurk in dark places, waiting for living prey to happen by.

Strength Damage (Su): The touch of a shadow deals 1d6 points of Strength damage to a living foe. A creature reduced to Strength 0 by a shadow dies. This is a negative energy effect.

Create Spawn (Su): Any humanoid reduced to Strength 0 by a shadow becomes a shadow under the control of its killer within 1d4 rounds.

Skills: Shadows have a +2 racial bonus on Listen and Spot checks and a +4 racial bonus on Search checks.

*A shadow gains a +4 racial bonus on Hide checks in areas of shadowy illumination. In brightly lit areas, it takes a –4 penalty on Hide checks.

Greater Shadow

Although no more intelligent than an average shadow, a greater shadow is more fearsome because of its increased damage and its hit-and-run tactics.

Combat

A greater shadow uses stealth and cunning in combat. A favorite tactic is to lie in wait, almost completely concealed by walls or floor, then swoop out, make an incorporeal touch attack, and retreat back into a solid object without allowing a return attack.

Strength Damage (Su): The touch of a greater shadow deals 1d8 points of Strength damage to a living foe.


Shadow Mastiff

Medium Outsider (Extraplanar)

Hit Dice: 4d8+12 (30 hp)

Initiative: +5

Speed: 50 ft. (10 squares)

Armor Class: 14 (+1 Dex, +3 natural), touch 11, flat-footed 13

Base Attack/Grapple: +4/+7

Attack: Bite +7 melee (1d6+4)

Full Attack: Bite +7 melee (1d6+4)

Space/Reach: 5 ft./5 ft.

Special Attacks: Bay, trip

Special Qualities: Darkvision 60 ft., shadow blend, scent

Saves: Fort +7, Ref +5, Will +5

Abilities: Str 17, Dex 13, Con 17, Int 4, Wis 12, Cha 13

Skills: Hide +8, Listen +8, Move Silently +8, Spot +8, Survival +8*

Feats: Dodge, Improved Initiative, TrackB

Environment: Plane of Shadow

Organization: Solitary, pair, or pack (5–12)

Challenge Rating: 5

Treasure: None

Alignment: Always neutral evil

Advancement: 5–6 HD (Medium); 7–12 HD (Large)

Level Adjustment: +3 (cohort)

This creature has the body of a large dog, with a smooth black coat and a mouth full of sharp teeth.

Shadow mastiffs are great hounds that prowl the night, seeking any prey they can find. Their native plane is a place of eternal shadow.

A shadow mastiff is slightly more than 2 feet high at the shoulder and weighs about 200 pounds.

Shadow mastiffs cannot speak, but they understand Common.

Combat

Shadow mastiffs prefer fighting in shadows or dark conditions, which gives them a great advantage. If a magical light source negates the shadows around them, shadow mastiffs are cunning enough to either move out of the light or back off and break up the opposition with their baying. They have been known to seize and carry off items enspelled with daylight spells.

Bay (Su): When a shadow mastiff howls or barks, all creatures except evil outsiders within a 300-foot spread must succeed on a DC 13 Will save or become panicked for 2d4 rounds. This is a sonic mind-affecting fear effect. Whether or not the save is successful, an affected creature is immune to the same mastiff’s bay for 24 hours. The save DC is Charisma-based.

Trip (Ex): A shadow mastiff that hits with its bite attack can attempt to trip the opponent as a free action (+3 check modifier) without making a touch attack or provoking an attack of opportunity. If the attempt fails, the opponent cannot react to trip the shadow mastiff.

Shadow Blend (Su): In any condition of illumination other than full daylight, a shadow mastiff can disappear into the shadows, giving it total concealment. Artificial illumination, even a light or continual flame spell, does not negate this ability. A daylight spell, however, will.

Skills: *A shadow mastiff has a +4 racial bonus on Survival checks when tracking by scent.


Shambling Moung

Shambling Mound

Large Plant

Hit Dice: 8d8+24 (60 hp)

Initiative: +0

Speed: 20 ft. (4 squares), swim 20 ft.

Armor Class: 20 (–1 size, +11 natural), touch 9, flat-footed 20

Base Attack/Grapple: +6/+15

Attack: Slam +11 melee (2d6+5)

Full Attack: 2 slams +11 melee (2d6+5)

Space/Reach: 10 ft./10 ft.

Special Attacks: Improved grab, constrict 2d6+7

Special Qualities: Darkvision 60 ft., immunity to electricity, low-light vision, plant traits, resistance to fire 10

Saves: Fort +9, Ref +2, Will +4

Abilities: Str 21, Dex 10, Con 17, Int 7, Wis 10, Cha 9

Skills: Hide +3*, Listen +8, Move Silently +8

Feats: Iron Will, Power Attack, Weapon Focus (slam)

Environment: Temperate marshes

Organization: Solitary

Challenge Rating: 6

Treasure: 1/10th coins; 50% goods; 50% items

Alignment: Usually neutral

Advancement: 9–12 HD (Large); 13–24 HD (Huge)

Level Adjustment: +6

This creature looks like a mass of leaves and vines with a generally humanlike form. It has a barrel-shaped body with ropy arms and stumpy legs. It doesn’t seem to have a head.

Shambling mounds, also called shamblers, appear to be heaps of rotting vegetation. They are actually intelligent, carnivorous plants.

A shambler’s brain and sensory organs are located in its upper body.

A shambler is almost totally silent and invisible in its natural surroundings, often catching opponents flat-footed. It may lie partially submerged in a shallow bog, waiting patiently for some creature to walk onto it. Shamblers move easily through water as well, and they have been known to sneak into the camps of unsuspecting travelers at night.

Adventurers tell stories of shamblers moving about during intense electrical storms without so much as flinching from direct lightning strikes.

A shambler’s body has an 8-foot girth and is about 6 feet tall when the creature stands erect. It weighs about 3,800 pounds.

Combat

A shambling mound batters or constricts its opponents with two huge, armlike appendages.

Improved Grab (Ex): To use this ability, a shambler must hit with both slam attacks. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can constrict.

Constrict (Ex): A shambler deals 2d6+7 points of damage with a successful grapple check.

Immunity to Electricity (Ex): Shamblers take no damage from electricity. Instead, any electricity attack (such as shocking grasp or lightning bolt) used against a shambler temporarily grants it 1d4 points of Constitution. The shambler loses these points at the rate of 1 per hour.

Skills: Shamblers have a +4 racial bonus on Hide, Listen, and Move Silently checks. *They have a +12 racial bonus on Hide checks when in a swampy or forested area.


Shield Guardian

Large Construct

Hit Dice: 15d10+30 (112 hp)

Initiative: +0

Speed: 30 ft. (6 squares)

Armor Class: 24 (–1 size, +15 natural), touch 9, flat-footed 24

Base Attack/Grapple: +11/+21

Attack: Slam +16 melee (1d8+6)

Full Attack: 2 slams +16 melee (1d8+6)

Space/Reach: 10 ft./10 ft.

Special Attacks: —

Special Qualities: Construct traits, darkvision 60 ft., fast healing 5, find master, guard, low-light vision, shield other, spell storing

Saves: Fort +5, Ref +5, Will +5

Abilities: Str 22, Dex 10, Con —, Int —, Wis 10, Cha 1

Environment: Any

Organization: Solitary

Challenge Rating: 8

Treasure: None

Alignment: Always neutral

Advancement: 16–24 HD (Large); 25–45 HD (Huge)

Level Adjustment: —

This massive conglomeration of stone, wood, and metal is the size of an ogre and resembles a giant stick figure with stony appendages.

Created by spellcasters to be bodyguards, shield guardians are constructs that protect their masters with spells and stamina.

When it is fashioned, a shield guardian is keyed to a particular magical amulet. Henceforth, it regards the wearer of that amulet to be its master, protecting and following that individual everywhere (unless specifically commanded not to do so).

A shield guardian obeys its master’s verbal commands to the best of its ability, although it is not good for much beyond combat and possibly simple manual labor. It can also be keyed to perform specific tasks at specific times or when certain conditions are met. The wearer of the amulet can call the shield guardian from any distance, and it will come as long as it is on the same plane.

A shield guardian is some 9 feet tall and weighs more than 1,200 pounds.

Shield guardians cannot speak, but they understand commands given in any language.

Combat

Shield guardians are straightforward in battle, bashing with their heavy stone fists. They are made for defense and are not particularly impressive on offense.

Find Master (Su): As long as a shield guardian and its amulet are on the same plane, the shield guardian can find the amulet wearer (or just the amulet, if it is removed after the guardian is called).

Guard (Ex): If ordered to do so, a shield guardian moves swiftly to defend the wearer of its amulet, blocking blows and disrupting foes. All attacks against the amulet wearer take a –2 penalty when the shield guardian is adjacent to its master.

Shield Other (Sp): The wearer of a shield guardian’s amulet can activate this defensive ability if within 100 feet of the shield guardian. Just as the spell of the same name, this ability transfers to the shield guardian half the damage that would be dealt to the amulet wearer (this ability does not provide the spell’s AC or save bonuses).

Spell Storing (Sp): A shield guardian can store one spell of 4th level or lower that is cast into it by another creature. It “casts” this spell when commanded to do so or when a predefined situation arises. Once this spell is used, the shield guardian can store another spell (or the same spell again).

Construction

A shield guardian is built from wood, bronze, stone, and steel. The materials cost 5,000 gp. The creature’s master may assemble the body or hire someone else to do the job. Creating the body requires a DC 16 Craft (blacksmithing) or Craft (carpentry) check. The keyed amulet is fashioned at the same time, and its cost (20,000 gp) is included in the cost of the guardian. After the body is sculpted, the shield guardian is animated through an extended magical ritual that requires a specially prepared laboratory or workroom, similar to an alchemist’s laboratory and costing 500 gp to establish. If the creator is personally constructing the creature’s body, the building and the ritual can be performed together.

A shield guardian with more than 15 Hit Dice can be created, but each additional Hit Die adds +5,000 gp to the market price, and the price increases by +20,000 gp if the creature’s size increases to Huge, modifying the cost to create accordingly.

CL 15th; Craft Construct (see page 303), limited wish, discern location, shield, shield other, caster must be at least 15th level; Price 120,000 gp; Cost 65,000 gp + 4,600 XP.

Amulet

If a shield guardian’s amulet is destroyed, the guardian ceases to function until a new one is created. If the wearer dies but the amulet is intact, the shield guardian carries out the last command it was given.


Shocker Lizard

Small Magical Beast

Hit Dice: 2d10+2 (13 hp)

Initiative: +6

Speed: 40 ft. (8 squares), climb 20 ft., swim 20 ft.

Armor Class: 16 (+1 size, +2 Dex, +3 natural), touch 13, flat-footed 14

Base Attack/Grapple: +2/–2

Attack: Bite +3 melee (1d4)

Full Attack: Bite +3 melee (1d4)

Space/Reach: 5 ft./5 ft.

Special Attacks: Stunning shock, lethal shock

Special Qualities: Darkvision 60 ft., electricity sense, immunity to electricity, low-light vision

Saves: Fort +4, Ref +5, Will +1

Abilities: Str 10, Dex 15, Con 13, Int 2, Wis 12, Cha 6

Skills: Climb +11, Hide +11, Jump +7, Listen +4, Spot +4, Swim +10

Feats: Improved Initiative

Environment: Warm marshes

Organization: Solitary, pair, clutch (3–5), or colony (6–11)

Challenge Rating: 2

Treasure: 1/10 coins; 50% goods; 50% items

Alignment: Always neutral

Advancement: 3–4 HD (Small); 5–6 HD (Medium)

Level Adjustment: —

This little lizard is about the size of a terrier, It has a bullet-shaped head sporting a large pair of horns that sweep back from the sides like spiky ears. A similar structure appears on the tip of the tail.

The shocker lizard is a sleek reptilelike creature whose body can generate intense electrical shocks.

A shocker lizard has a pale gray or blue underside, shading to a darker hue on its back. It has blue-black markings along its back and tail.

Shocker lizards prefer warm and damp conditions, and often lurk in swamps, shaded riverbanks, and water-filled caves. They hunt fish, reptiles, and small animals, but also scavenge or take larger prey from time to time. They spend most of their time hiding and waiting for prey to happen by.

A shocker lizard is about 1 foot tall at the shoulder and weighs about 25 pounds.

Combat

Unless it is very hungry, a shocker lizard dislikes fighting creatures larger than itself and usually tries to warn off intruders by emitting a series of rapid clicks. The sound is actually a low-power electrical discharge, and living creatures within 10 feet can feel the current tickling their skins and scalps. If the warning fails, the lizard raises its horns and tail to administer stunning shocks.

A shocker lizard relies on its electricity abilities in combat. A lizard tends to bite only after its shock has rendered an opponent unconscious or when the shock seems to have no effect at all. A solitary lizard flees once it delivers its shocks, but if other shocker lizards are nearby, they all home in on their comrade’s discharges and attempt to administer their shocks to the foe.

Stunning Shock (Su): Once per round, a shocker lizard can deliver an electrical shock to a single opponent within 5 feet. This attack deals 2d8 points of nonlethal damage to living opponents (Reflex DC 12 half). The save DC is Constitution-based.

Lethal Shock (Su): Whenever two or more shocker lizards are within 20 feet of each other, they can work together to create a lethal shock. This effect has a radius of 20 feet, centered on any one contributing lizard. The shock deals 2d8 points of electricity damage for each lizard contributing to it, to a maximum of 12d8. A Reflex save (DC 10 + number of lizards contributing) reduces the damage by half.

Electricity Sense (Ex): Shocker lizards automatically detect any electrical discharges within 100 feet.

Skills: Shocker lizards have a +4 racial bonus on Hide checks due to their coloration. Shocker lizards have a +2 racial bonus on Listen and Spot checks.

Shocker lizards use their Dexterity modifier instead of their Strength modifier for Climb and Jump checks.

A shocker lizard has a +8 racial bonus on Climb checks and can always choose to take 10 on a Climb check, even if rushed or threatened.

A shocker lizard has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.


Skeleton

This creature appears to be nothing but a set of animated bones. Pinpoints of red light smolder in its empty eye sockets.

Human Warrior Skeleton Wolf Skeleton Owlbear Skeleton

Medium Undead Medium Undead Large Undead

Hit Dice: 1d12 (6 hp) 2d12 (13 hp) 5d12 (32 hp)

Initiative: +5 +7 +6

Speed: 30 ft. (6 squares) 50 ft. (10 squares) 30 ft. (6 squares)

Armor Class: 15 (+1 Dex, +2 natural, +2 heavy 15 (+3 Dex, +2 natural), 13 (–1 size, +2 Dex, +2 natural),

steel shield), touch 11, flat-footed 14 touch 13, flat-footed 12 touch 11, flat-footed 11

Base Attack/Grapple: +0/+1 +1/+2 +2/+11

Attack: Scimitar +1 melee (1d6+1/18–20) Bite +2 melee (1d6+1) Claw +6 melee (1d6+5)

or claw +1 melee (1d4+1)

Full Attack: Scimitar +1 melee (1d6+1/18–20) Bite +2 melee (1d6+1) 2 claws +6 melee (1d6+5) and

or 2 claws +1 melee (1d4+1) bite +1 melee (1d8+2)

Space/Reach: 5 ft./5 ft. 5 ft./5 ft. 10 ft./5 ft.

Special Attacks: — — —

Special Qualities: Damage reduction 5/bludgeoning, Damage reduction 5/bludgeoning, Damage reduction 5/bludgeoning,

darkvision 60 ft., darkvision 60 ft., darkvision 60 ft.,

immunity to cold, undead traits immunity to cold, undead traits immunity to cold, undead traits

Saves: Fort +0, Ref +1, Will +2 Fort +0, Ref +3, Will +3 Fort +1, Ref +3, Will +4

Abilities: Str 13, Dex 13, Con —, Str 13, Dex 17, Con —, Str 21, Dex 14, Con —,

Int —, Wis 10, Cha 1 Int —, Wis 10, Cha 1 Int —, Wis 10, Cha 1

Feats: Improved Initiative Improved Initiative Improved Initiative

Environment: Temperate plains Temperate forests Temperate forests

Organization: Any Any Any

Challenge Rating: 1/3 1 2

Treasure: None None None

Alignment: Always neutral evil Always neutral evil Always neutral evil

Advancement: — 3 HD (Medium); 4–6 HD (Large) 6–8 HD (Large); 9–15 HD (Huge)

Level Adjustment: — — —

Troll Skeleton Chimera Skeleton Ettin Skeleton

Large Undead Large Undead Large Undead

Hit Dice: 6d12 (39 hp) 9d12 (58 hp) 10d12 (65 hp)

Initiative: +7 +6 +4

Speed: 30 ft. (6 squares) 30 ft. (6 squares) 40 ft. (8 squares)

Armor Class: 14 (+3 Dex, –1 size, +2 natural) 13 (+2 Dex., –1 size, +2 natural), 11 (–1 size, +2 natural)

touch 12, flat-footed 11 touch 11, flat-footed 11 touch 9, flat-footed 11

Base Attack/Grapple: +3/+13 +4/+12 +5/+15

Attack: Claw +8 melee (1d6+6) Bite +7 melee (2d6+4) Morningstar +10 melee (2d6+6) or

claw +10 melee (1d6+6) or

javelin +4 ranged (1d8+6)

Full Attack: 2 claws +8 melee (1d6+6) and Bite +7 melee (2d6+4) and bite+7 melee 2 morningstars +10 melee (2d6+6)

bite +3 melee (1d6+3) (1d8+4) and gore +7 melee (1d8+4) or 2 claws +10 melee (1d6+6)

and 2 claws +2 melee (1d6+2) or 2 javelins +4 ranged (1d8+6)

Space/Reach: 10 ft./10 ft 10 ft./5 ft 10 ft./10 ft.

Special Attacks: — — —

Special Qualities: Damage reduction 5/bludgeoning, Damage reduction 5/bludgeoning, Damage reduction 5/bludgeoning,

darkvision 60 ft., darkvision 60 ft., darkvision 60 ft.,

immunity to cold, undead traits immunity to cold, undead traits immunity to cold, superior two-

weapon fighting, undead traits

Saves: Fort +2, Ref +5, Will +5 Fort +3, Ref +5, Will +6 Fort +3, Ref +3, Will +7

Abilities: Str 23, Dex 16, Con —, Str 19, Dex 15, Con —, Str 23, Dex 10, Con —,

Int —, Wis 10, Cha 1 Int —, Wis 10, Cha 1 Int —, Wis 10, Cha 1

Feats: Improved Initiative Improved Initiative Improved Initiative

Environment: Cold mountains Temperate hills Cold hills

Organization: Any Any Any

Challenge Rating: 3 4 5

Treasure: None None None

Alignment: Always neutral evil Always neutral evil Always neutral evil

Advancement: — 10–13 HD (Large); 14–27 HD (Huge) —

Level Adjustment: — — —

Advanced Megaraptor Cloud Giant Young Adult Red Dragon

Skeleton Skeleton Skeleton

Huge Undead Huge Undead Huge Undead (Fire)

Hit Dice: 12d12 (78 hp) 17d12 (110 hp) 19d12 (123 hp)

Initiative: +7 +6 +5

Speed: 60 ft. (12 squares) 50 ft. (10 squares) 40 ft. (8 squares)

Armor Class: 14 (–2 size, +3 Dex, +3 natural), 13 (–2 size, +2 Dex, +3 natural), 12 (–2 size, +1 Dex, +3 natural),

touch 11, flat-footed 11 touch 10, flat-footed 11 touch 9, flat-footed 11

Base Attack/Grapple: +6/+19 +8/+28 +9/+27

Attack: Talons +9 melee (2d8+5) Gargantuan morningstar +18 melee Bite +17 melee (2d8+10)

(4d6+18) or claw +18 melee (1d8+12)

or rock +8 ranged (2d8+12)

Full Attack: Talons +9 melee (2d8+5) and Gargantuan morningstar +18/+13 Bite +17 melee (2d8+10) and 2 claws

2 claws +4 melee (1d8+2) and melee (4d6+18) or 2 claws +18 +12 melee (2d6+5) and 2 wings +12

bite +4 melee (2d6+2) melee (1d8+12) or rock +8 ranged melee (1d8+5) and tail slap +12

(2d8+12) melee (2d6+15)

Space/Reach: 15 ft./10 ft. 15 ft./15 ft. 15 ft./10 ft.

Special Attacks: — — —

Special Qualities: Damage reduction 5/bludgeoning, Damage reduction 5/bludgeoning, Damage reduction 5/bludgeoning,

darkvision 60 ft., darkvision 60 ft., immunity to cold, darkvision 60 ft., immunity to cold

immunity to cold, undead traits oversize weapon, undead traits and fire, undead traits

Saves: Fort +4, Ref +7, Will +8 Fort +5, Ref +7, Will +10 Fort +6, Ref +7, Will +8

Abilities: Str 21, Dex 17, Con —, Str 35, Dex 15, Con —, Str 31, Dex 12, Con —,

Int —, Wis 10, Cha 1 Int —, Wis 10, Cha 1 Int —, Wis 10, Cha 1

Feats: Improved Initiative Improved Initiative Improved Initiative

Environment: Warm forests Temperate mountains Warm mountains

Organization: Any Any Any

Challenge Rating: 6 7 8

Treasure: None None None

Alignment: Always neutral evil Always neutral evil Always neutral evil

Advancement: 13–16 HD (Huge); — 20 HD (Huge)

17–20 HD (Gargantuan)

Level Adjustment: — — —

Skeletons are the animated bones of the dead, mindless automatons that obey the orders of their evil masters.

A skeleton is seldom garbed in anything more than the rotting remnants of any clothing or armor it was wearing when slain.

A skeleton does only what it is ordered to do. It can draw no conclusions of its own and takes no initiative. Because of this limitation, its instructions must always be simple, such as “Kill anyone who enters this chamber.”

A skeleton attacks until destroyed, for that is what it was created to do. The threat posed by a group of skeletons depends primarily on its size.

Creating a Skeleton

“Skeleton” is an acquired template that can be added to any corporeal creature (other than an undead) that has a skeletal system (referred to hereafter as the base creature).

Size and Type: The creature’s type changes to undead. It retains any subtype except for alignment subtypes (such as good) and subtypes that indicate kind (such as goblinoid or reptilian). It does not gain the augmented subtype. It uses all the base creature’s statistics and special abilities except as noted here.

Hit Dice: Drop any Hit Dice gained from class levels (to a minimum of 1) and raise remaining Hit Dice to d12s. If the creature has more than 20 Hit Dice, it can’t be made into a skeleton by the animate dead spell.

Speed: Winged skeletons can’t use their wings to fly. If the base creature flew magically, so can the skeleton.

Armor Class: Natural armor bonus changes to a number based on the skeleton’s size:

Tiny or smaller +0

Small +1

Medium or Large +2

Huge +3

Gargantuan +6

Colossal +10

Attacks: A skeleton retains all the natural weapons, manufactured weapon attacks, and weapon proficiencies of the base creature, except for attacks that can’t work without flesh (such as a mind flayer’s tentacle attacks). A creature with hands gains one claw attack per hand; the skeleton can strike with each of its claw attacks at its full attack bonus. A skeleton’s base attack bonus is equal to 1/2 its Hit Dice.

Damage: Natural and manufactured weapons deal damage normally. A claw attack deals damage depending on the skeleton’s size. (If the base creature already had claw attacks with its hands, use the skeleton claw damage only if it’s better.)

Diminutive or Fine 1

Tiny 1d2

Small 1d3

Medium 1d4

Large 1d6

Huge 1d8

Gargantuan 2d6

Colossal 2d8

Special Attacks: A skeleton retains none of the base creature’s special attacks.

Special Qualities: A skeleton loses most special qualities of the base creature. It retains any extraordinary special qualities that improve its melee or ranged attacks. A skeleton gains the following special qualities.

Immunity to Cold (Ex): Skeletons are not affected by cold.

Damage Reduction 5/Bludgeoning: Skeletons lack flesh or internal organs.

Saves: Base save bonuses are Fort +1/3 HD, Ref +1/3 HD, and Will +1/2 HD + 2.

Abilities: A skeleton’s Dexterity increases by +2, it has no Constitution or Intelligence score, its Wisdom changes to 10, and its Charisma changes to 1.

Skills: A skeleton has no skills.

Feats: A skeleton loses all feats of the base creature and gains Improved Initiative.

Environment: Any, usually same as base creature.

Organization: Any.

Challenge Rating: Depends on Hit Dice, as follows:

Hit Dice Challenge Rating

1/2 1/6

1 1/3

2–3 1

4–5 2

6–7 3

8–9 4

10–11 5

12–14 6

15–17 7

18–20 8

Treasure: None.

Alignment: Always neutral evil.

Advancement: As base creature (or — if the base creature advances by character class).

Level Adjustment: —.


Skum

Medium Aberration (Aquatic)

Hit Dice: 2d8+2 (11 hp)

Initiative: +1

Speed: 20 ft. (4 squares), swim 40 ft.

Armor Class: 13 (+1 Dex, +2 natural), touch 11, flat-footed 12

Base Attack/Grapple: +1/+5

Attack: Bite +5 melee (2d6+4)

Full Attack: Bite +5 melee (2d6+4) and 2 claws +0 melee (1d4+2)

Space/Reach: 5 ft./5 ft.

Special Attacks: Rake 1d6+2

Special Qualities: Darkvision 60 ft., amphibious

Saves: Fort +1, Ref +1, Will +3

Abilities: Str 19, Dex 13, Con 13, Int 10, Wis 10, Cha 6

Skills: Hide +6*, Listen +7*, Move Silently +6, Spot +7*, Swim +12

Feats: Alertness

Environment: Underground

Organization: Brood (2–5) or pack (6–15)

Challenge Rating: 2

Treasure: None

Alignment: Usually lawful evil

Advancement: 3–4 HD (Medium); 5–6 HD (Large)

Level Adjustment: +3

This creature looks like an abominable crossbreed of human and fish. Its fins have grown into twisted arms and legs, and its bent back is crowned with a long, spiny frill. It has a slender, muscular tail and bulbous eyes.

Skum are misbegotten creatures created by aboleths to serve as beasts of burden and slaves. They are derived from human stock, making them even more loathsome.

A skum is about the same height and weight as a human.

Skum speak Aquan.

Combat

In the water, skum are dangerous enemies who attack by biting, clawing, and raking with their rear legs. Skum serving an aboleth are sometimes trained to fight with weapons, usually two-handed melee weapons with reach (such as longspears) and simple ranged weapons such as javelins, tridents, or slings.

Rake (Ex): Attack bonus +0 melee, damage 1d6+2. A skum also gains two rake attacks when it attacks while swimming.

Skills: *Skum have a +4 racial bonus on Hide, Listen, and Spot checks underwater.

A skum has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.


Slaad

The chaotic planes seethe and roil with random energy and bits of matter. Weaving their way amid this cacophony of light and sound are the slaadi.

Creatures of chaos, slaadi have been likened to humanoid toads, but that description belies their agility and fearsome fighting prowess.

All slaadi speak their own language, Slaad. Green, gray, and death slaadi also speak Common, and in addition death slaadi can communicate telepathically.

Combat

Slaadi generally attack with their claws and bite. They relish melee combat but are savvy enough to use their summoning and other spell-like abilities to good effect. A slaad’s natural weapons, as well as any weapons it wields, are treated as chaotic-aligned for the purpose of overcoming damage reduction.

All slaadi have resistance to acid 5, cold 5, electricity 5, and fire 5, and immunity to sonic damage.

Summon Slaad (Sp): Slaadi can summon other slaadi much as though casting a summon monster spell, but they have only a limited chance of success. Roll d%: On a failure, no slaadi answer the summons. Summoned creatures automatically return whence they came after 1 hour. A slaad that has just been summoned cannot use its own summon ability for 1 hour.

Most slaadi do not use this ability lightly, since they are generally distrustful and fearful of one another. In general, they use it only when necessary to save their own lives.

Slaadi Characters

Slaadi rarely have the focus to devote themselves to a character class. Grays sometimes become sorcerers, and the most powerful death slaadi train as rogues to take the assassin class.


Red Slaad

Large Outsider (Chaotic, Extraplanar)

Hit Dice: 7d8+21 (52 hp)

Initiative: +2

Speed: 30 ft. (6 squares)

Armor Class: 19 (–1 size, +2 Dex, +8 natural), touch 11, flat-footed 17

Base Attack/Grapple: +7/+16

Attack: Bite +11 melee (2d8+5)

Full Attack: Bite +11 melee (2d8+5) and 2 claws +9 melee (1d4+2 plus implant)

Space/Reach: 10 ft./10 ft.

Special Attacks: Pounce, implant, stunning croak, summon slaad

Special Qualities: Darkvision 60 ft., fast healing 5, immunity to sonic, resistance to acid 5, cold 5, electricity 5, and fire 5

Saves: Fort +8, Ref +7, Will +3

Abilities: Str 21, Dex 15, Con 17, Int 6, Wis 6, Cha 8

Skills: Climb +15, Hide +8, Jump +15, Listen +8, Move Silently +12, Spot +8

Feats: Dodge, Mobility, Multiattack

Environment: Ever-Changing Chaos of Limbo

Organization: Solitary, pair, gang (3–5), or pack (6–10)

Challenge Rating: 7

Treasure: Standard

Alignment: Usually chaotic neutral

Advancement: 8–10 HD (Large); 11–21 HD (Huge)

Level Adjustment: +6

This creature looks like a roughly humanoid, red-skinned toad with almost no neck and a massive, flat head. It is bipedal, with clawed hands and feet. The hands and the digits on them are particularly large. A human would stand only about as high as the creature’s shoulders.

Weakest of the slaadi, the reds wander about individually, often establishing secret lairs on other planes. Most seek to escape from the other more powerful and sometimes cruel slaadi.

A red slaad is about 8 feet tall and weighs about 650 pounds. As its name suggests, a red slaad is mostly red, darker along the back and paler around the belly.

Red slaadi are found in groups only when working for some greater power that somehow has mastered them. Even then, they don’t coordinate actions well.

Combat

Red slaadi usually attack only when hungry or riled. Once aroused, however, a red slaad fights to the death.

Pounce (Ex): If a red slaad charges, it can make a full attack in the same round.

Implant (Ex): A red slaad that hits with a claw attack can inject an egg pellet into the opponent’s body. The affected creature must succeed on a DC 16 Fortitude save to avoid implantation. The save DC is Constitution-based.

Often the slaad implants an unconscious or otherwise helpless creature (which gets no saving throw). The egg gestates for one week before hatching into a blue slaad that eats its way out, killing the host. Twenty-four hours before the egg fully matures, the victim falls extremely ill (–10 to all ability scores, to a minimum of 1). A remove disease spell rids a victim of the pellet, as does a DC 25 Heal check. If the check fails, the healer can try again, but each attempt (successful or not) deals 1d4 points of damage to the patient.

If the host is an arcane spellcaster, the egg pellet instead hatches into a green slaad.

Stunning Croak (Su): Once per day a red slaad can emit a loud croak. Every creature (except slaadi) within 20 feet must succeed on a DC 16 Fortitude save or be stunned for 1d3 rounds. The save DC is Constitution-based.

Summon Slaad (Sp): Once per day a red slaad can attempt to summon another red slaad with a 40% chance of success. This ability is the equivalent of a 3rd-level spell.


Blue Slaad

Large Outsider (Chaotic, Extraplanar)

Hit Dice: 8d8+32 (68 hp)

Initiative: +2

Speed: 30 ft. (6 squares)

Armor Class: 20 (–1 size, +2 Dex, +9 natural), touch 11, flat-footed 18

Base Attack/Grapple: +8/+18

Attack: Claw +13 melee (2d6+6)

Full Attack: 4 claws +13 melee (2d6+6) and bite +11 melee (2d8+3 plus disease)

Space/Reach: 10 ft./10 ft.

S‑pecial Attacks: Spell-like abilities, slaad fever, summon slaad

Special Qualities: Darkvision 60 ft., fast healing 5, immunity to sonic, resistance to acid 5, cold 5, electricity 5, and fire 5

Saves: Fort +10, Ref +8, Will +4

A‑bilities: Str 23, Dex 15, Con 19, Int 6, Wis 6, Cha 10

S‑kills: Climb +17, Hide +9, Jump +17, Listen +9, Move Silently +13, Spot +9

F‑eats: Dodge, Mobility, Multiattack

E‑nvironment: Ever-Changing Chaos of Limbo

O‑rganization: Solitary, pair, gang (3–5), or pack (6–10)

Challenge Rating: 8

Treasure: Standard

A‑lignment: Usually chaotic neutral

A‑dvancement: 9–12 HD (Large); 13–24 HD (Huge)

Level Adjustment: +6

This hulking creature looks like a strapping blue-skinned humanoid toad, as big as an ogre, with almost no neck and a massive, flat head. It is bipedal, with clawed hands and feet. It has wicked-looking, bony hooks on the backs of its hands.

Blue slaadi gather to wage horrific battles against other societies and their own. They are bullies that value only strength and power.

A blue slaad is about 10 feet tall and very broad. It weighs about 1,000 pounds. As its name suggests, a blue slaad is mostly blue, darker along the back and paler around the belly.

Blue slaadi are most often found in groups and work well together—at least, better than red slaadi.

Combat

Blue slaadi are quick to anger, and inclined to attack most other creatures on sight to prove their strength. The bone hooks on the backs of its hands give a blue slaad four claw attacks each round when it makes a full attack.

Spell-Like Abilities: At will—hold person (DC 13), passwall, telekinesis (DC 15); 1/day—chaos hammer (DC 14). Caster level 8th. The save DCs are Charisma-based.

Slaad Fever (Su): Supernatural disease—bite, Fortitude DC 18, incubation period 1 day, damage 1d3 Dex and 1d3 Cha. The save DC is Constitution-based.

An afflicted humanoid reduced to Charisma 0 by slaad fever immediately transforms into a red slaad. It retains none of the features, traits, memories, or abilities of its former self, and is a normal red slaad in all respects.

If the infected being is an arcane spellcaster, the disease instead produces a green slaad.

Summon Slaad (Sp): Once per day a blue slaad can attempt to summon another blue slaad with a 40% chance of success. This ability is the equivalent of a 4th-level spell.


Green Slaad

Large Outsider (Chaotic, Extraplanar)

Hit Dice: 9d8+36 (76 hp)

Initiative: +5

Speed: 30 ft. (6 squares)

Armor Class: 23 (–1 size, +1 Dex, +13 natural), touch 10, flat-footed 22

Base Attack/Grapple: +9/+19

Attack: Claw +14 melee (1d6+6)

Full Attack: 2 claws +14 melee (1d6+6) and bite +12 melee (2d8+3)

Space/Reach: 10 ft./10 ft.

Special Attacks: Spell-like abilities, summon slaad

Special Qualities: Change shape, darkvision 60 ft., fast healing 5, immunity to sonic, resistance to acid 5, cold 5, electricity 5, and fire 5

Saves: Fort +10, Ref +7, Will +6

Abilities: Str 23, Dex 13, Con 19, Int 10, Wis 10, Cha 12

Skills: Climb +18, Concentration +10, Hide +9, Jump +18, Listen +12, Move Silently +13, Search +12, Spot +12, Survival +6 (+8 following tracks)

Feats: Cleave, Improved Initiative, Multiattack, Power Attack

Environment: Ever-Changing Chaos of Limbo

Organization: Solitary or gang (2–5)

Challenge Rating: 9

Treasure: Standard

Alignment: Usually chaotic neutral

Advancement: 10–15 HD (Large); 16–27 HD (Huge)

Level Adjustment: +7

This tall, gangly creature looks like a cross between an ogre and a frog. Its skin is a mottled green, and it has long, sharp claws and a wide mouth.

If a red slaad’s egg pellet or a blue slaad’s disease infects an arcane spellcaster, that host produces a green slaad.

A green slaad is about 10 feet tall and very broad. It weighs about 1,000 pounds. As its name suggests, a green slaad is mostly green, darker along the back and paler around the belly.

Green slaadi are self-centered, arrogant louts that think only of themselves. They lust after magical power, eventually transforming into grays (see below) if they find it.

Green slaadi work in groups if doing so suits their immediate needs.

Combat

Green slaadi prefer to use spell-like abilities over physical combat but aren’t afraid to attack with tooth and claw if they must. They never fight to the death, though, if they can avoid it.

Spell-Like Abilities: At will—chaos hammer (DC 15), detect magic, detect thoughts (DC 13), fear (DC 15), protection from law, see invisibility, shatter (DC 13); 3/day—dispel law (DC 16), deeper darkness, fireball (DC 14). Caster level 9th. The save DCs are Charisma-based.

Change Shape (Su): A green can assume any Medium or Large humanoid form as a standard action. In humanoid form, a green slaad cannot use its natural weapons (although a slaad can equip itself with weapons and armor appropriate to its appearance). A green slaad remains in one form until it chooses to assume a new one. A change in form cannot be dispelled, but the slaad reverts to its natural form when killed. A true seeing spell reveals its natural form.

Summon Slaad (Sp): Twice per day a green slaad can attempt to summon another green slaad with a 40% chance of success. This ability is the equivalent of a 5th-level spell.


Gray Slaad

Medium Outsider (Chaotic, Extraplanar)

Hit Dice: 10d8+50 (95 hp)

Initiative: +7

Speed: 30 ft. (6 squares)

Armor Class: 24 (+3 Dex, +11 natural), touch 13, flat-footed 21

Base Attack/Grapple: +10/+14

Attack: Claw +15 melee (2d4+4)

Full Attack: 2 claws +15 melee (2d4+4) and bite +12 melee (2d8+2)

Space/Reach: 5 ft./5 ft.

Special Attacks: Spell-like abilities, summon slaad

Special Qualities: Change shape, damage reduction 10/lawful, darkvision 60 ft., fast healing 5, immunity to sonic, resistance to acid 5, cold 5, electricity 5, and fire 5

Saves: Fort +12, Ref +10, Will +9

Abilities: Str 19, Dex 17, Con 21, Int 14, Wis 14, Cha 14

Skills: Climb +17, Concentration +15, Hide +16, Jump +17, Knowledge (arcana) +15, Listen +15, Move Silently +16, Search +15, Spellcraft +17, Spot +15, Survival +5 (+7 following tracks)

Feats: Multiattack, Improved Initiative, Weapon Focus (claw), item creation feat (any one)

Environment: Ever-Changing Chaos of Limbo

Organization: Solitary or pair

Challenge Rating: 10

Treasure: Double standard

Alignment: Usually chaotic neutral

Advancement: 11–15 HD (Medium); 16–30 HD (Large)

Level Adjustment: +6

Lean and quick-looking, this humanoid resembles a two-legged frog. Its skin is a dappled gray color, and its fingers are long and clawed. It stands as tall as a human.

A green slaad that survives for more than a century retreats into isolation for at least a year. It returns as a smaller, leaner gray slaad and devotes most of its time and attention to magical study. Gray slaadi enjoy crafting magic items to further their own power.

Combat

Gray slaadi prefer to fight from a distance, using their spell-like abilities, although they don’t shy away from melee.

Spell-Like Abilities: At will—chaos hammer (DC 16), deeper darkness, detect magic, identify, invisibility, lightning bolt (DC 15), magic circle against law, see invisibility, shatter (DC 14); 3/day—animate objects, dispel law (DC 17), fly; 1/day—power word stun. Caster level 10th. The save DCs are Charisma-based.

Change Shape (Su): A gray slaad can assume any humanoid form as a standard action. In humanoid form, a gray slaad cannot use its natural weapons (although a slaad can equip itself with weapons and armor appropriate to its appearance). A gray slaad remains in one form until it chooses to assume a new one. A change in form cannot be dispelled, but the slaad reverts to its natural form when killed. A true seeing spell reveals its natural form.

Summon Slaad (Sp): Twice per day a gray slaad can attempt to summon 1–2 red slaadi or 1 blue slaad with a 60% chance of success, or 1 green slaad with a 40% chance of success. This ability is the equivalent of a 5th-level spell.


Death Slaad

Medium Outsider (Chaotic, Extraplanar)

Hit Dice: 15d8+75 (142 hp)

Initiative: +10

Speed: 30 ft. (6 squares)

Armor Class: 28 (+6 Dex, +12 natural), touch 16, flat-footed 22

Base Attack/Grapple: +15/+20

Attack: Claw +20 melee (3d6+5 plus stun)

Full Attack: 2 claws +20 melee (3d6+5 plus stun) and bite +18 melee (2d10+2)

Space/Reach: 5 ft./5 ft.

Special Attacks: Stun, spell-like abilities, summon slaad

Special Qualities: Change shape, damage reduction 10/lawful, darkvision 60 ft., fast healing 5, immunity to sonic, resistance to acid 5, cold 5, electricity 5, and fire 5, telepathy 100 ft.

Saves: Fort +14, Ref +15, Will +13

Abilities: Str 21, Dex 23, Con 21, Int 18, Wis 18, Cha 18

Skills: Climb +23, Concentration +15, Escape Artist +24, Hide +24, Intimidate +22, Jump +23, Knowledge (any two) +22, Listen +22, Move Silently +24, Search +22, Spot +22, Survival +12 (+14 when tracking), Use Rope +6 (+8 with bindings)

Feats: Cleave, Great Cleave, Improved Initiative, Improved Sunder, Multiattack, Power Attack

Environment: Ever-Changing Chaos of Limbo

Organization: Solitary or pair

Challenge Rating: 13

Treasure: Double standard

Alignment: Usually chaotic evil

Advancement: 16–22 HD (Medium); 23–45 HD (Large)

Level Adjustment: —

Lean and quick-looking, this humanoid resembles a two-legged frog. Its skin is a dappled gray color, and its fingers are long and clawed. It stands as tall as a human.

Death slaadi are grays that undergo some mysterious ritual that transforms them into veritable killing machines. Although they have spell-like abilities like gray slaadi, death slaadi focus more on killing than on magical power. They look exactly like gray slaadi.

All slaadi obey the command of a death slaad, out of fear more than anything else. Death slaadi represent a corruption of pure chaos by evil rather than true exemplars of it.

Combat

Although its prowess with its natural weapons is fearsome, a death slaad enjoys wielding a magic weapon if available.

Stun (Ex): Three times per day, a death slaad can attempt to stun its opponent on an attack with one of its natural weapons. If the opponent fails a DC 21 Fortitude save, it is stunned for 1 round in addition to taking normal damage from the attack. The save DC is Wisdom-based.

Spell-Like Abilities: At will—animate objects, chaos hammer (DC 18), deeper darkness, detect magic, dispel law (DC 19), fear (DC 18), finger of death (DC 21), fireball (DC 17), fly, identify, invisibility, magic circle against law, see invisibility, shatter (DC 16); 3/day—circle of death (DC 20), cloak of chaos (DC 22), word of chaos (DC 21); 1/day—implosion (DC 23), power word blind. Caster level 15th. The save DCs are Charisma-based.

Change Shape (Su): A death slaad can assume any humanoid form as a standard action. In humanoid form, a death slaad cannot use its natural weapons (although a slaad can equip itself with weapons and armor appropriate to its appearance). A death slaad remains in one form until it chooses to assume a new one. A change in form cannot be dispelled, but the slaad reverts to its natural form when killed. A true seeing spell reveals its natural form.

Summon Slaad (Sp): Twice per day a death slaad can attempt to summon 1–2 red or blue slaadi with a 60% chance of success, or 1–2 green slaadi with a 40% chance of success. This ability is the equivalent of a 6th-level spell.


Spectre

Medium Undead (Incorporeal)

Hit Dice: 7d12 (45 hp)

Initiative: +7

Speed: 40 ft. (8 squares), fly 80 ft. (perfect)

Armor Class: 15 (+3 Dex, +2 deflection), touch 15, flat-footed 13

Base Attack/Grapple: +3/—

Attack: Incorporeal touch +6 melee (1d8 plus energy drain)

Full Attack: Incorporeal touch +6 melee (1d8 plus energy drain)

Space/Reach: 5 ft./5 ft.

Special Attacks: Energy drain, create spawn

Special Qualities: Darkvision 60 ft., incorporeal traits, +2 turn resistance, sunlight powerlessness, undead traits, unnatural aura

Saves: Fort +2, Ref +5, Will +7

Abilities: Str —, Dex 16, Con —, Int 14, Wis 14, Cha 15

Skills: Hide +13, Intimidate +12, Knowledge (religion) +12, Listen +14, Search +12, Spot +14, Survival +2 (+4 following tracks)

Feats: Alertness, Blind-Fight, Improved Initiative

Environment: Any land and underground

Organization: Solitary, gang (2–4), or swarm (6–11)

Challenge Rating: 7

Treasure: None

Alignment: Always lawful evil

Advancement: 8–14 HD (Medium)

Level Adjustment: —

This entity looks like a human, but with a diaphanous and faintly luminous body.

Spectres are incorporeal undead often mistaken for ghosts. They haunt the places where they died, retaining their sentience but now hating all living things.

A spectre looks much as it did in life and can be easily recognized by those who knew the individual or have seen the individual’s face in a painting or a drawing. In many cases, the evidence of a violent death is visible on its body. The chill of death lingers in the air around spectres and in the places they haunt.

A spectre is roughly human-sized and is weightless.

Combat

In close combat a spectre attacks with its numbing, life-draining touch. It makes full use of its incorporeal nature, moving through walls, ceilings, and floors as it attacks.

Energy Drain (Su): Living creatures hit by a spectre’s incorporeal touch attack gain two negative levels. The DC is 15 for the Fortitude save to remove a negative level. The save DC is Charisma-based. For each such negative level bestowed, the spectre gains 5 temporary hit points.

Create Spawn (Su): Any humanoid slain by a spectre becomes a spectre in 1d4 rounds. Spawn are under the command of the spectre that created them and remain enslaved until its death. They do not possess any of the abilities they had in life.

Unnatural Aura (Su): Animals, whether wild or domesticated, can sense the unnatural presence of a spectre at a distance of 30 feet. They do not willingly approach nearer than that and panic if forced to do so; they remain panicked as long as they are within that range.

Sunlight Powerlessness (Ex): Spectres are powerless in natural sunlight (not merely a daylight spell) and flee from it. A spectre caught in sunlight cannot attack and can take only a single move or attack action in a round.


Sphinx

Sphinxes are enigmatic creatures with great, feathery wings and leonine bodies. All sphinxes are territorial, but the more intelligent ones can differentiate between deliberate intrusion and temporary or inadvertent trespass.

A typical sphinx is about 10 feet long and weighs about 800 pounds.

Sphinxes speak Sphinx, Common, and Draconic.

Combat

Most sphinxes fight on the ground, using their wings to help them pounce much as lions do. If outnumbered by earthbound creatures, a sphinx takes wing and attacks on the fly.

Pounce (Ex): If a sphinx charges a foe, it can make a full attack, including two rake attacks.

Rake (Ex): A sphinx that pounces onto a creature can make two rake attacks with its hind legs. Each sphinx’s description provides its attack bonus and damage.


Androsphinx

Large Magical Beast

Hit Dice: 12d10+48 (114 hp)

Initiative: +0

S‑peed: 50 ft. (10 squares), fly 80 ft. (poor)

A‑rmor Class: 22 (–1 size, +13 natural), touch 9, flat-footed 22

Base Attack/Grapple: +12/+23

Attack: Claw +18 melee (2d4+7)

Full Attack: 2 claws +18 melee (2d4+7)

Space/Reach: 10 ft./5 ft.

Special Attacks: Pounce, rake 2d4+3, roar, spells

Special Qualities: Darkvision 60 ft., low-light vision

Saves: Fort +12, Ref +8, Will +7

Abilities: Str 25, Dex 10, Con 19, Int 16, Wis 17, Cha 17

Skills: Intimidate +17, Knowledge (any one) +18, Listen +18, Spot +18, Survival +18

Feats: Alertness, Cleave, Great Cleave, Flyby Attack, Power Attack, Track

Environment: Warm deserts

Organization: Solitary

Challenge Rating: 9

Treasure: Standard

Alignment: Always chaotic good

Advancement: 13–18 HD (Large); 19–36 HD (Huge)

Level Adjustment: +5 (cohort)

This creature is bigger than a riding horse and has a tawny lion body, great falcon wings, and a humanoid face.

These sphinxes are always male. Androsphinxes are clever and generally good-natured, but they can be savage opponents.

Though outwardly gruff and bad-tempered, androsphinxes have noble hearts, and are a little bit shy. They appreciate small courtesies, but seldom admit it, and praise makes them feel uncomfortable.

Combat

In battle, an androsphinx rips apart enemies with its razor-sharp claws. It relies on its natural weapons in a fight, employing its spells for defense or healing.

Rake (Ex): Attack bonus +18 melee, damage 2d4+3.

Roar (Su): Three times per day an androsphinx can loose a mighty roar. The first time it does this, all creatures within 500 feet must succeed on a DC 19 Will save or be affected as though by a fear spell for 2d6 rounds.

If the sphinx roars a second time during the same encounter, all creatures within 250 feet must succeed on a DC 19 Fortitude save or be paralyzed for 1d4 rounds, and all those within 90 feet are deafened for 2d6 rounds (no save).

If it roars a third time during the same encounter, all those within 250 feet must succeed on a DC 19 Fortitude save or take 2d4 points of Strength damage for 2d4 rounds. In addition, any Medium or smaller creature within 90 feet must succeed on a DC 19 Fortitude save or be thrown to the ground and take 2d8 points of damage. The force of this roar is so great that it deals 50 points of damage to any stone or crystalline object within 90 feet. Magic items and held or carried items can avoid damage with a DC 19 Reflex save.

Other androsphinxes are immune to these effects. The save DCs are Charisma-based.

Spells: An androsphinx casts divine spells as a 6th-level cleric from the cleric spell list and from the Good, Healing, and Protection domains.

Typical Cleric Spells Prepared (5/5/5/4; save DC 13 + spell level): 0—cure minor wounds, detect magic, guidance, light, resistance; 1st—divine favor, protection from evil*, shield of faith, remove fear, summon monster I; 2nd—bull’s strength, remove paralysis, resist energy, shield other*, summon monster II; 3rd—cure serious wounds*, daylight, invisibility purge, searing light.

*Domain spell. Domains: Good and Healing.


Criosphinx

Large Magical Beast

Hit Dice: 10d10+30 (85 hp)

Initiative: +0

Speed: 30 ft. (6 squares), fly 60 ft. (poor)

Armor Class: 20 (–1 size, +11 natural), touch 9, flat-footed 20

Base Attack/Grapple: +10/+20

Attack: Gore +15 melee (2d6+6)

Full Attack: Gore +15 melee (2d6+6) and 2 claws +10 melee (1d6+3)

Space/Reach: 10 ft./5 ft.

Special Attacks: Pounce, rake 1d6+3

Special Qualities: Darkvision 60 ft., low-light vision

Saves: Fort +10, Ref +7, Will +3

Abilities: Str 23, Dex 10, Con 17, Int 10, Wis 11, Cha 11

Skills: Intimidate +8, Listen +11, Spot +1

Feats: Alertness, Cleave, Flyby Attack, Power Attack

Environment: Warm deserts

Organization: Solitary

Challenge Rating: 7

Treasure: Standard

Alignment: Always neutral

Advancement: 11–15 HD (Large); 16–30 HD (Huge)

Level Adjustment: +3 (cohort)

This creature is bigger than a horse and has a tawny lion body, great falcon wings, and a ram’s head.

These sphinxes are always male. Neither good nor evil, they lack the intelligence of the androsphinx.

Criosphinxes constantly seek gynosphinxes, but if they cannot find one, they pursue wealth above all else. The best deal an adventurer can hope to strike with a criosphinx is safe passage in exchange for all of his or her treasure.

Combat

Criosphinxes attack with their claws, as do their kin, but they can also butt with their horns. They don’t cast spells and employ only the most simple battle tactics.

Rake (Ex): Attack bonus +15 melee, damage 1d6+3.


Gynosphinx

Large Magical Beast

Hit Dice: 8d10+8 (52 hp)

Initiative: +5

Speed: 40 ft. (8 squares), fly 60 ft. (poor)

Armor Class: 21 (–1 size, +1 Dex, +11 natural), touch 10, flat-footed 20

Base Attack/Grapple: +8/+16

Attack: Claw +11 melee (1d6+4)

Full Attack: 2 claws +11 melee (1d6+4)

Space/Reach: 10 ft./5 ft.

S‑pecial Attacks: Pounce, rake 1d6+2, spell-like abilities

Special Qualities: Darkvision 60 ft., low-light vision

Saves: Fort +7, Ref +7, Will +8

A‑bilities: Str 19, Dex 12, Con 13, Int 18, Wis 19, Cha 19

Skills: Bluff +15, Concentration +12, Diplomacy +8, Disguise +4 (+6 acting), Intimidate +13, Listen +17, Sense Motive +15, Spot +17

Feats: Combat Casting, Improved Initiative, Iron Will

Environment: Warm deserts

Organization: Solitary or covey (2–4)

Challenge Rating: 8

Treasure: Double standard

Alignment: Always neutral

Advancement: 9–12 HD (Large); 13–24 HD (Huge)

Level Adjustment: +4 (cohort)

This creature is bigger than a horse and has a tawny lion body, great falcon wings, and the head of a female humanoid.

These sphinxes are the female counterparts of androsphinxes.

Gynosphinxes often are willing to bargain for treasure or service. They constantly seek out new intellectual challenges—riddles, puzzles, and other such tests delight them to no end. They find criosphinxes and hieracosphinxes detestable.

Combat

In close combat, gynosphinxes use their powerful claws to flay the flesh from their enemies. Despite their deadly nature, they prefer to avoid combat whenever possible.

Rake (Ex): Attack bonus +11 melee, damage 1d6+2.

Spell-Like Abilities: 3/day—clairaudience/clairvoyance, detect magic, read magic, see invisibility; 1/day—comprehend languages, locate object, dispel magic, remove curse (DC 18), legend lore. Caster level 14th. The save DC is Charisma-based.

Once per week a gynosphinx can create a symbol of death, a symbol of fear, a symbol of insanity, a symbol of pain, a symbol of persuasion, a symbol of sleep, and a symbol of stunning as the spells (caster level 18th), except that all save DCs are 22 and each symbol remains a maximum of one week once scribed. The save DCs are Charisma-based.


Hieracosphinx

Large Magical Beast

Hit Dice: 9d10+18 (67 hp)

Initiative: +2

Speed: 30 ft. (6 squares), fly 90 ft. (poor)

Armor Class: 19 (–1 size, +2 Dex, +8 natural), touch 11, flat-footed 17

Base Attack/Grapple: +9/+18

Attack: Bite +13 melee (1d10+5)

Full Attack: Bite +13 melee (1d10+5) and 2 claws +8 melee (1d6+2)

Space/Reach: 10 ft./5 ft.

Special Attacks: Pounce, rake 1d6+2

Special Qualities: Darkvision 60 ft., low-light vision

Saves: Fort +8, Ref +8, Will +5

Abilities: Str 21, Dex 14, Con 15, Int 6, Wis 15, Cha 10

Skills: Listen +10, Spot +14

Feats: Alertness, Cleave, Flyby Attack, Power Attack

Environment: Warm deserts

Organization: Solitary, pair, or flock (4–7)

Challenge Rating: 5

Treasure: None

Alignment: Always chaotic evil

Advancement: 10–14 HD (Large); 15–27 HD (Huge)

Level Adjustment: +3 (cohort)

This creature is bigger than a horse and has a tawny lion body, great falcon wings, and the head of a falcon.

Of all the sphinxes, only these creatures are evil at heart. They are always male. They spend much of their time searching for a gynosphinx but are generally just as happy to maul someone.

Combat

Hieracosphinxes can make short work of even the most dangerous opponents with their claws. They are not particularly intelligent, but are cunning enough to dive at their enemies from above with their flying ability.

Rake (Ex): Attack bonus +13 melee, damage 1d6+2.

Skills: Hieracosphinxes have a +4 racial bonus on Spot checks.


Spider Eater

Large Magical Beast

Hit Dice: 4d10+20 (42 hp)

Initiative: +1

Speed: 30 ft. (6 squares), fly 60 ft. (good)

Armor Class: 14 (–1 size, +1 Dex, +4 natural), touch 10, flat-footed 13

Base Attack/Grapple: +4/+13

Attack: Sting +8 melee (1d8+5 plus poison)

Full Attack: Sting +8 melee (1d8+5 plus poison) and bite +3 melee (1d8+2)

Space/Reach: 10 ft./5 ft.

Special Attacks: Implant, poison

Special Qualities: Darkvision 60 ft., freedom of movement, low-light vision, scent

Saves: Fort +9, Ref +5, Will +2

Abilities: Str 21, Dex 13, Con 21, Int 2, Wis 12, Cha 10

Skills: Listen +10, Spot +11

Feats: Alertness, Dodge

Environment: Temperate forests

Organization: Solitary

Challenge Rating: 5

Treasure: None

Alignment: Always neutral

Advancement: 5–12 HD (Huge)

Level Adjustment: —

This beast resembles an enormous, two-legged hornet with a pair of small forelimbs and huge bat wings.

A spider eater has a temperament that matches its nasty appearance. Nevertheless, these predators are valued as flying steeds. A company of bandits mounted on spider eaters is fearsome indeed. The creature gets its name from its ability to shrug off webs and its habit of laying eggs in the paralyzed bodies of enormous creatures, often arachnids.

A spider eater is about 10 feet long and 4 feet high, and has a wingspan of about 20 feet. It weighs about 4,000 pounds.

Combat

A spider eater attacks with its venomous sting and powerful mandibles. Its usual tactic is to deliver a sting, then back off, hovering out of reach until the venom takes effect. Spider eaters do not like to give up their prey, and foes who harry them with spells or ranged attacks provoke a determined counterattack.

Implant (Ex): Female spider eaters lay their eggs inside paralyzed creatures of Large or larger size. The young emerge about six weeks later, literally devouring the host from inside.

Poison (Ex): Injury, Fortitude DC 17, initial damage none, secondary damage paralysis for 1d8+5 weeks. The save DC is Constitution-based.

Freedom of Movement (Su): Spider eaters have a continuous freedom of movement ability as the spell (caster level 12th). When the spider eater serves as a mount, this effect does not extend to its rider.

Skills: Spider eaters have a +4 racial bonus on Listen and Spot checks.

Training a Spider Eater

A spider eater requires training before it can bear a rider in combat. Training a spider eater requires six weeks of work and a DC 25 Handle Animal check. Riding a spider eater requires an exotic saddle. A spider eater can fight while carrying a rider, but the rider cannot also attack unless he or she succeeds on a Ride check.

Spider eater eggs are worth 2,000 gp apiece on the open market, while young are worth 3,000 gp each. Professional trainers charge 3,000 gp to rear or train a spider eater.

Carrying Capacity: A light load for a spider eater is up to 306 pounds; a medium load, 307–612 pounds; and a heavy load, 613–920 pounds.

Sprite

Sprites are reclusive fey. They go out of their way to fight evil and ugliness and to protect their homelands. Legend claims that sprites die only through injury or disease.

Combat

Sprites fight their opponents with spell-like abilities and pint-sized weaponry. They prefer ambushes and other trickery over direct confrontation.

Skills: All sprites have a +2 racial bonus on Search, Spot, and Listen checks.


Grig

Tiny Fey

Hit Dice: 1/2 d6+1 (2 hp)

Initiative: +4

Speed: 20 ft. (4 squares), fly 40 ft. (poor)

Armor Class: 18 (+2 size, +4 Dex, +2 natural), touch 16, flat-footed 16

Base Attack/Grapple: +0/–11

Attack: Short sword +6 melee (1d3–3/19–20) or longbow +6 ranged (1d4–3/¥3)

Full Attack: Short sword +6 melee (1d3–3/19–20) or longbow +6 ranged (1d4–3/¥3)

Space/Reach: 2-1/2 ft./0 ft.

Special Attacks: Spell-like abilities, fiddle

Special Qualities: Damage reduction 5/cold iron, low-light vision, spell resistance 17

Saves: Fort +1, Ref +6, Will +3

Abilities: Str 5, Dex 18, Con 13, Int 10, Wis 13, Cha 14

Skills: Craft (any one) +4, Escape Artist +8, Hide +16, Jump +3, Listen +3, Move Silently +8*, Perform (string instruments) +6, Search +2, Spot +3

Feats: DodgeB, Weapon Finesse

Environment: Temperate forests

Organization: Gang (2–4), band (6–11), or tribe (20–80)

Challenge Rating: 1

Treasure: No coins; 50% goods; 50% items

Alignment: Always neutral good

Advancement: 1–3 HD (Tiny)

Level Adjustment: +3

This tiny being has a humanoid head, torso, and arms, with the wings, antennae, and legs of a cricket.

Grigs are mischievous and lighthearted. They have no fear of larger creatures and delight in playing tricks on them. Favorite pranks include stealing food, collapsing tents, and using ventriloquism to make objects talk.

Grigs can leap great distances. They have light blue skin, forest-green hair, and brown hairy legs, and usually wear tunics or brightly colored vests with buttons made from tiny gems.

A grig stands 1-1/2 feet tall and weighs about 1 pound.

Grigs speak Sylvan. Some also speak Common.

Combat

Grigs are fierce by sprite standards, attacking opponents fearlessly with bow and dagger.

Spell-Like Abilities: 3/day—disguise self, entangle (DC 13), invisibility (self only), pyrotechnics (DC 14), ventriloquism (DC 13). Caster level 9th. The save DCs are Charisma-based.

Fiddle (Su): One grig in each band carries a tiny, grig-sized fiddle. When the fiddler plays, any nonsprite within 30 feet of the instrument must succeed on a DC 12 Will save or be affected as though by Otto’s irresistible dance for as long as the playing continues. The save DC is Charisma-based.

Skills: Grigs have a +8 racial bonus on Jump checks.

*They also have a +5 racial bonus on Move Silently checks in a forest setting.


Nixie

Small Fey (Aquatic)

Hit Dice: 1d6 (3 hp)

Initiative: +3

Speed: 20 ft. (4 squares), swim 30 ft.

Armor Class: 14 (+1 size, +3 Dex), touch 14, flat-footed 11

Base Attack/Grapple: +0/–6

Attack: Short sword +4 melee (1d4–2/19–20) or light crossbow +4 ranged (1d6/19–20)

Full Attack: Short sword +4 melee (1d4–2/19–20) or light crossbow +4 ranged (1d6/19–20)

Space/Reach: 5 ft./5 ft..

Special Attacks: Charm person

Special Qualities: Amphibious, damage reduction 5/cold iron, low-light vision, spell resistance 16, water breathing, wild empathy

Saves: Fort +0, Ref +5, Will +3

Abilities: Str 7, Dex 16, Con 11, Int 12, Wis 13, Cha 18

Skills: Bluff +8, Craft (any one) +5, Escape Artist +6, Handle Animal +8, Hide +7*, Listen +6, Perform (sing) +7, Search +3, Sense Motive +5, Spot +6, Swim +6

Feats: DodgeB, Weapon Finesse

Environment: Temperate aquatic

Organization: Gang (2–4), band (6–11), or tribe (20–80)

Challenge Rating: 1

Treasure: No coins; 50% goods (metal or stone only); 50% items (no scrolls)

Alignment: Always neutral

Advancement: 2–3 HD (Small)

Level Adjustment: +3

This being looks something like a small elf. It has green skin, webbed fingers and toes, pointed ears, and wide silver eyes.

Nixies are aquatic sprites who dwell in and protect pristine ponds and lakes. They are even more reclusive than most fey and tend to treat intruders with suspicion and hostility.

Most nixies are slim and comely, with lightly scaled, pale green skin and dark green hair. Females often twine shells and pearl strings in their hair and dress in wraps woven from colorful seaweed. Males wear loincloths of the same materials. Nixies prefer not to leave their lakes.

A nixie stands about 4 feet tall and weighs about 45 pounds.

Nixies speak Aquan and Sylvan. Some also speak Common.

Combat

Nixies rely on their charm person ability to deter enemies, entering combat only to protect themselves and their territory.

Charm Person (Sp): A nixie can use charm person three times per day as the spell (caster level 4th). Those affected must succeed on a DC 15 Will save or be charmed for 24 hours. Most charmed creatures are used to perform heavy labor, guard duty, and other onerous tasks for the nixie community. Shortly before the effect wears off, the nixie escorts the charmed creature away and orders it to keep walking. The save DC is Charisma-based.

Amphibious (Ex): Although nixies are aquatic, they can survive indefinitely on land.

Water Breathing (Sp): Once per day a nixie can use water breathing as the spell (caster level 12th). Nixies usually bestow this effect on those they have charmed.

Wild Empathy (Ex): This ability works like the druid’s wild empathy class feature, except that a nixie has a +6 racial bonus on the check.

Skills: A nixie has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.

*Nixies have a +5 racial bonus on Hide checks when in the water.


Pixie

Small Fey

Hit Dice: 1d6 (3 hp)

Initiative: +4

Speed: 20 ft. (4 squares), fly 60 ft. (good)

Armor Class: 16 (+1 size, +4 Dex, +1 natural), touch 15, flat-footed 12

Base Attack/Grapple: +0/–6

Attack: Short sword +5 melee (1d4–2/19–20) or longbow +5 ranged (1d6–2/¥3)

Full Attack: Short sword +5 melee (1d4–2/19–20) or longbow +5 ranged (1d6–2)/¥3

Space/Reach: 5 ft./5 ft.

Special Attacks: Spell-like abilities, special arrows

Special Qualities: Damage reduction 10/cold iron, greater invisibility, low-light vision, spell resistance 15

Saves: Fort +0, Ref +6, Will +4

Abilities: Str 7, Dex 18, Con 11, Int 16, Wis 15, Cha 16

Skills: Bluff +7, Concentration +4, Escape Artist +8, Hide +8, Listen +8, Move Silently +8, Ride +8, Search +9, Sense Motive +6, Spot +8

Feats: DodgeB, Weapon Finesse

Environment: Temperate forests

Organization: Gang (2–4), band (6–11), or tribe (20–80)

Challenge Rating: 4 (5 with Otto’s irresistible dance)

Treasure: No coins; 50% goods; 50% items

Alignment: Always neutral good

Advancement: 2–3 HD (Small)

Level Adjustment: +4 (+6 with Otto’s irresistible dance)

This being resembles a very small elf, but with longer ears and gossamer wings.

Pixies are merry pranksters that love to lead travelers astray. They can, however, be roused to surprising ire when dealing with evil creatures.

These sprites love to trick misers out of their wealth. They do not covet treasure themselves but use it to taunt and frustrate greedy folk. If a victim of pixie pranks exhibits no greed or demonstrates a good sense of humor, the tricksters may allow the individual to choose a reward from their hoard.

Pixies wear bright clothing, often including a cap and shoes with curled and pointed toes.

A pixie stands about 2-1/2 feet tall and weighs about 30 pounds.

Pixies speak Sylvan and Common, and may know other languages as well.

Combat

The normally carefree pixies ferociously attack evil creatures and unwanted intruders. They take full advantage of their invisibility and other abilities to harass and drive away opponents.

Greater Invisibility (Su): A pixie remains invisible even when it attacks. This ability is constant, but the pixie can suppress or resume it as a free action.

Spell-Like Abilities: 1/day—lesser confusion (DC 14), dancing lights, detect chaos, detect good, detect evil, detect law, detect thoughts (DC 15), dispel magic, entangle (DC 14), permanent image (DC 19; visual and auditory elements only), polymorph (self only). Caster level 8th. The save DCs are Charisma-based.

One pixie in ten can use Otto’s irresistible dance (caster level 8th) once per day.

Special Arrows (Ex): Pixies sometimes employ arrows that deal no damage but can erase memory or put a creature to sleep.

Memory Loss: An opponent struck by this arrow must succeed on a DC 15 Will save or lose all memory. The save DC is Charisma-based and includes a +2 racial bonus. The subject retains skills, languages, and class abilities but forgets everything else until he or she receives a heal spell or memory restoration with limited wish, wish, or miracle.

Sleep: Any opponent struck by this arrow, regardless of Hit Dice, must succeed on a DC 15 Fortitude save or be affected as though by a sleep spell. The save DC is Charisma-based and includes a +2 racial bonus.

Pixies as Characters

A pixie character exchanges its 1 HD of fey for its first class level, so a 1st-level pixie sorcerer has a d4 Hit Die, a +0 base attack bonus, the base save bonuses of a sorcerer, and the sorcerer’s skill points and class skills.

Pixie characters possess the following racial traits.

— –4 Strength, +8 Dexterity, +6 Intelligence, +4 Wisdom, +6 Charisma.

—Small size. +1 bonus to Armor Class, +1 bonus on attack rolls, +4 bonus on Hide checks, –4 penalty on grapple checks, lifting and carrying limits 3/4 those of Medium characters.

—A pixie’s base land speed is 20 feet. It also has a fly speed of 60 feet (good).

—Low-light vision.

—Skills: Pixies have a +2 racial bonus on Listen, Search, and Spot checks.

—Racial Feats: A pixie receives Dodge as a bonus feat.

— +1 natural armor bonus.

—Special Attacks (see above): Spell-like abilities.

—Special Qualities (see above): Damage reduction 10/cold iron, greater invisibility, spell resistance equal to 15 + class levels.

—Automatic Languages: Common, Sylvan. Bonus Languages: Elven, Gnome, Halfling.

—Favored Class: Sorcerer.

—Level adjustment +4 (+6 if the pixie can use Otto’s irresistible dance).


Stirge

Tiny Magical Beast

Hit Dice: 1d10 (5 hp)

Initiative: +4

Speed: 10 ft (2 squares), fly 40 ft. (average)

Armor Class: 16 (+2 size, +4 Dex), touch 16, flat-footed 12

Base Attack/Grapple: +1/–11 (+1 when attached)

Attack: Touch +7 melee (attach)

Full Attack: Touch +7 melee (attach)

Space/Reach: 2-1/2 ft./0 ft.

Special Attacks: Attach, blood drain

Special Qualities: Darkvision 60 ft., low-light vision

Saves: Fort +2, Ref +6, Will +1

Abilities: Str 3, Dex 19, Con 10, Int 1, Wis 12, Cha 6

Skills: Hide +14, Listen +4, Spot +4

Feats: Alertness, Weapon Finesse B

Environment: Warm marshes

Organization: Colony (2–4), flock (5–8), or storm (9–14)

Challenge Rating: 1/2

Treasure: None

Alignment: Always neutral

Advancement: —

Level Adjustment: —

This nasty-looking creature seems to be a cross between a bat and a giant mosquito. It has membranous bat wings, a short furry body, eight jointed legs that end in sharp pincers, and a needlelike proboscis.

Stirges are batlike creatures that feed on the blood of living beings. While just one poses little danger to most adventurers, multiple stirges can be a formidable threat.

A stirge’s coloration ranges from rust-red to reddish-brown, with a dirty yellow underside. The proboscis is pink at the tip, fading to gray at its base.

A stirge’s body is about 1 foot long, with a wingspan of about 2 feet. It weighs about 1 pound.

Combat

A stirge attacks by landing on a victim, finding a vulnerable spot, and plunging its proboscis into the flesh. This is a touch attack and can target only Small or larger creatures.

Attach (Ex): If a stirge hits with a touch attack, it uses its eight pincers to latch onto the opponent’s body. An attached stirge is effectively grappling its prey. The stirge loses its Dexterity bonus to AC and has an AC of 12, but holds on with great tenacity. Stirges have a +12 racial bonus on grapple checks (already figured into the Base Attack/Grapple entry above).

An attached stirge can be struck with a weapon or grappled itself. To remove an attached stirge through grappling, the opponent must achieve a pin against the stirge.

Blood Drain (Ex): A stirge drains blood, dealing 1d4 points of Constitution damage in any round when it begins its turn attached to a victim. Once it has dealt 4 points of Constitution damage, it detaches and flies off to digest the meal. If its victim dies before the stirge’s appetite has been sated, the stirge detaches and seeks a new target.


Swarm

Swarms are dense masses of Fine, Diminutive, or Tiny creatures that would not be particularly dangerous in small groups, but can be terrible foes when gathered in sufficient numbers. While a single cloud of locusts might actually be hundreds of feet across, for game purposes a swarm is defined as a single creature with a space of 10 feet—gigantic hordes of bats or locusts are actually composed of dozens of swarms in close proximity. A swarm has a single pool of Hit Dice and hit points, a single initiative modifier, a single speed, and a single Armor Class. It makes saving throws as a single creature.

Many different creatures can mass as swarms; bat swarms, centipede swarms, hellwasp swarms, locust swarms, rat swarms, and spider swarms are described here. The swarm’s type varies with the nature of the component creature (most are animals or vermin), but all swarms have the swarm subtype.

A swarm of Tiny creatures consists of 300 nonflying creatures or 1,000 flying creatures. A swarm of Diminutive creatures consists of 1,500 nonflying creatures or 5,000 flying creatures. A swarm of Fine creatures consists of 10,000 creatures, whether they are flying or not. Swarms of nonflying creatures include many more creatures than could normally fit in a 10-foot square based on their normal space, because creatures in a swarm are packed tightly together and generally crawl over each other and their prey when moving or attacking. Larger swarms are represented by multiples of single swarms. A large swarm is completely shapeable, though it usually remains contiguous.

Combat

In order to attack, a single swarm moves into opponents’ spaces, which provokes an attack of opportunity. It can occupy the same space as a creature of any size, since it crawls all over its prey, but remains a creature with a 10-foot space. Swarms never make attacks of opportunity, but they can provoke attacks of opportunity.

Unlike other creatures with a 10-foot space, a swarm is shapeable. It can occupy any four contiguous squares, and it can squeeze through any space large enough to contain one of its component creatures (for example, a bat swarm can squeeze through a space that a Tiny creature could squeeze through).

Vulnerabilities of Swarms

Swarms are extremely difficult to fight with physical attacks. However, they have a few special vulnerabilities, as follows:

A lit torch swung as an improvised weapon deals 1d3 points of fire damage per hit.

A weapon with a special ability such as flaming or frost deals its full energy damage with each hit, even if the weapon’s normal damage can’t affect the swarm.

A lit lantern can be used as a thrown weapon, dealing 1d4 points of fire damage to all creatures in squares adjacent to where it breaks.


Bat swarm

Diminutive Animal (Swarm)

Hit Dice: 3d8 (13 hp)

Initiative: +2

Speed: 5 ft. (1 square), fly 40 ft. (good)

Armor Class: 16 (+4 size, +2 Dex), touch 14, flat-footed 12

Base Attack/Grapple: +2/—

Attack: Swarm (1d6)

Full Attack: Swarm (1d6)

Space/Reach: 10 ft./0 ft.

Special Attacks: Distraction, wounding

Special Qualities: Blindsense 20 ft., half damage from slashing and piercing, low-light vision, swarm traits

Saves: Fort +3, Ref +7, Will +3

Abilities: Str 3, Dex 15, Con 10, Int 2, Wis 14, Cha 4

Skills: Listen +11, Spot +11

Feats: Alertness, Lightning Reflexes

Environment: Temperate deserts

Organization: Solitary, flight (2–4 swarms), or colony (11–20 swarms)

Challenge Rating: 2

Treasure: None

Alignment: Always neutral

Advancement: None

Level Adjustment: —

A whirring mass of quick, darting shadows sweeps closer. Hundreds of high-pitched squeaks fill the air.

A bat swarm is a mass of small, fierce carnivorous bats with a thirst for the blood of any creature unfortunate enough to cross their path.

A bat swarm is nocturnal, and is never found aboveground in daylight.

Combat

A bat swarm seeks to surround and attack any warm-blooded prey it encounters. The swarm deals 1d6 points of damage to any creature whose space it occupies at the end of its move.

Distraction (Ex): Any living creature that begins its turn with a swarm in its space must succeed on a DC 11 Fortitude save or be nauseated for 1 round. The save DC is Constitution-based.

Wounding (Ex): Any living creature damaged by a bat swarm continues to bleed, losing 1 hit point per round thereafter. Multiple wounds do not result in cumulative bleeding loss. The bleeding can be stopped by a DC 10 Heal check or the application of a cure spell or some other healing magic.

Blindsense (Ex): A bat swarm notices and locates creatures within 20 feet. Opponents still have total concealment against the bat swarm (but swarm attacks ignore concealment).

Skills: A bat swarm has a +4 racial bonus on Listen and Spot checks. These bonuses are lost if its blindsense is negated.


centipede swarm

Diminutive Vermin (Swarm)

Hit Dice: 9d8–9 (31 hp)

Initiative: +4

Speed: 20 ft. (4 squares), climb 20 ft.

Armor Class: 18 (+4 size, +4 Dex), touch 18, flat-footed 14

Base Attack/Grapple: +6/—

Attack: Swarm (2d6 plus poison)

Full Attack: Swarm (2d6 plus poison)

Space/Reach: 10 ft./0 ft.

Special Attacks: Distraction, poison

Special Qualities: Darkvision 60 ft., immune to weapon damage, swarm traits, tremorsense 30 ft., vermin traits

Saves: Fort +5, Ref +7, Will +3

Abilities: Str 1, Dex 19, Con 8, Int —, Wis 10, Cha 2

Skills: Climb +12, Spot +4

Feats: Weapon FinesseB

Environment: Underground

Organization: Solitary, tangle (2–4 swarms), or colony (7–12 swarms)

Challenge Rating: 4

Treasure: None

Alignment: Always neutral

Advancement: None

Level Adjustment: —

A glistening, squirming mass of blue-black insects advances like a venomous army.

A centipede swarm is a crawling mass of voracious centipedes that can climb over obstacles to get at prey.

Combat

A centipede swarm seeks to surround and attack any living prey it encounters. A swarm deals 2d6 points of damage to any creature whose space it occupies at the end of its move.

Distraction (Ex): Any living creature that begins its turn with a centipede swarm in its space must succeed on a DC 13 Fortitude save or be nauseated for 1 round. The save DC is Constitution-based.

Poison (Ex): Injury, Fortitude DC 13, initial and secondary damage 1d4 Dex. The save DC is Constitution-based.

Skills: A centipede swarm has a +4 racial bonus on Spot checks and a +8 racial bonus on Climb checks, and uses its Dexterity modifier instead of its Strength modifier for Climb checks.

A centipede swarm has a +8 racial bonus on Climb checks and can always choose to take 10 on a Climb check, even if rushed or threatened.


Hellwasp swarm

Diminutive Magical Beast (Extraplanar, Evil, Swarm)

Hit Dice: 12d10+27 (93 hp)

Initiative: +10

Speed: 5 ft. (1 square), fly 40 ft.

Armor Class: 20 (+4 size, +6 Dex), touch 20, flat-footed 14

Base Attack/Grapple: +12/—

Attack: Swarm (3d6 plus poison)

Full Attack: Swarm (3d6 plus poison)

Space/Reach: 10 ft./0 ft.

Special Attacks: Distraction, inhabit, poison

Special Qualities: Damage reduction 10/magic, darkvision 60 ft., hive mind, immune to weapon damage, resistance to fire 10, low-light vision, swarm traits

Saves: Fort +10, Ref +14, Will +7

Abilities: Str 1, Dex 22, Con 14, Int 6, Wis 13, Cha 9

Skills: Hide +19, Listen +10, Spot +10

Feats: Ability Focus (poison), Alertness, Improved Initiative, Iron Will, Toughness

Environment: Bleak Eternity of Gehenna

Organization: Solitary, fright (2–4 swarms), or terror (5–8 swarms)

Challenge Rating: 8

Treasure: None

Alignment: Always lawful evil

Advancement: None

Level Adjustment: —

An angry buzz fills the air around a darting cloud of thousands of ruby-red insects.

Hellwasps are vicious, foul-tempered magical insects from the infernal planes. A single hellwasp resembles a thumb-sized normal wasp, except its carapace is gleaming black with ruby-red stripes, and its compound eyes are an iridescent green. In swarms, hellwasps form a collective hive mind intelligence with infernal cunning and bloodlust.

Combat

Like any swarm, a hellwasp swarm seeks to surround and attack any living prey it encounters. A swarm deals 3d6 points of damage to any creature whose space it occupies at the end of its move. The swarm can take over the bodies of its prey and infest both the living and the dead, using them as horrible living (or unliving) puppets to accomplish acts of wickedness that a swarm of insects could never attempt.

A hellwasp swarm’s attack is treated as an evil-aligned weapon and a magic weapon for the purpose of overcoming damage reduction.

Distraction (Ex): Any living creature that begins its turn with a hellwasp swarm in its space must succeed on a DC 18 Fortitude save or be nauseated for 1 round. The save DC is Constitution-based.

Inhabit (Ex): A hellwasp swarm can enter the body of a helpless or dead creature by crawling into its mouth and other orifices. Inhabiting requires 1 minute, and the victim must be Small, Medium, or Large (although four swarms working together can inhabit a Huge creature). The swarm can abandon the body at any time, although doing this takes 1 full round. Any attack against the host deals half damage to the hellwasp swarm as well, although the swarm’s resistances and immunities may negate some or all of this damage.

If a hellwasp swarm inhabits a dead body, it can restore animation to the creature and control its movements, effectively transforming it into a zombie of the appropriate size for as long as the swarm remains inside. If a hellwasp swarm inhabits a living victim, it can neutralize the effects of its own poison and control the victim’s movement and actions as if using dominate monster on the victim. The hellwasps quickly consume a living victim, dealing 2d4 points of Constitution damage per hour they inhabit a body. A body reduced to Constitution 0 is dead.

A hellwasp-inhabited creature is relatively easy to spot, since its skin crawls with the forms of insects inside. The swarm is intelligent enough to attempt to hide beneath loose clothing or a large cloak to keep its presence from being detected. The swarm can attempt a Disguise check to conceal its inhabitation of a host, with a –4 penalty if currently inhabiting a Small host.

A remove disease or heal spell cast on an inhabited victim forces the hellwasp swarm to abandon its host.

Poison (Ex): Injury, Fortitude DC 18, initial and secondary damage 1d6 Dex. The save DC is Constitution-based.

Hive Mind (Ex): Any hellwasp swarm with at least 1 hit point per Hit Die (or 12 hit points, for a standard hellwasp swarm) forms a hive mind, giving it an Intelligence of 6. When a hellwasp swarm is reduced below this hit point threshold, it becomes mindless.


locust swarm

Diminutive Vermin (Swarm)

Hit Dice: 6d8–6 (21 hp)

Initiative: +4

Speed: 10 ft. (2 squares), fly 30 ft. (poor)

Armor Class: 18 (+4 size, +4 Dex), touch 18, flat-footed 14

Base Attack/Grapple: +4/—

Attack: Swarm (2d6)

Full Attack: Swarm (2d6)

Space/Reach: 10 ft./0 ft.

Special Attacks: Distraction

Special Qualities: Darkvision 60 ft., immune to weapon damage, swarm traits, vermin traits

Saves: Fort +4, Ref +6, Will +2

Abilities: Str 1, Dex 19, Con 8, Int —, Wis 10, Cha 2

Skills: Listen +4, Spot +4

Feats: —

Environment: Temperate plains

Organization: Solitary, cloud (2–7 swarms), or plague (11–20 swarms)

Challenge Rating: 3

Treasure: None

Alignment: Always neutral

Advancement: None

Level Adjustment: —

A whirling, clacking cloud of voracious, grasshopperlike insects flutters closer, filling the air with a high-pitched buzz.

A locust swarm is a cloud of thousands of winged vermin that devours any organic material in its path.

Combat

A locust swarm surrounds and attacks any living prey it encounters. A swarm deals 2d6 points of damage to any creature whose space it occupies at the end of its move.

Distraction (Ex): Any living creature that begins its turn with a locust swarm in its space must succeed on a DC 12 Fortitude save or be nauseated for 1 round. The save DC is Constitution-based.

Skills: A locust swarm has a +4 racial bonus on Listen and Spot checks.


rat Swarm

Tiny Animal (Swarm)

Hit Dice: 4d8 (13 hp)

Initiative: +2

Speed: 15 ft. (3 squares), climb 15 ft.

Armor Class: 14 (+2 size, +2 Dex), touch 14, flat-footed 12

Base Attack/Grapple: +3/—

Attack: Swarm (1d6 plus disease)

Full Attack: Swarm (1d6 plus disease)

Space/Reach: 10 ft./0 ft.

Special Attacks: Disease, distraction

Special Qualities: Half damage from slashing and piercing, low-light vision, scent, swarm traits

Saves: Fort +4, Ref +6, Will +2

Abilities: Str 2, Dex 15, Con 10, Int 2, Wis 12, Cha 2

Skills: Balance +10, Climb +10, Hide +14, Listen +6, Spot +7, Swim +10

Feats: Alertness, Weapon Finesse

Environment: Any

Organization: Solitary, pack (2–4 swarms), or infestation (7–12 swarms)

Challenge Rating: 2

Treasure: None

Alignment: Always neutral

Advancement: None

Level Adjustment: —

A squirming, squeaking horde of feral rats surges closer, teeth glistening in their slavering jaws.

A rat swarm is a mass of teeming, famished, disease-ridden rats. A swarm is composed of individuals very much like the rat described on page 278, but in such great numbers, rats can become implacable hunters capable of killing a human with hundreds of bites.

A rat swarm sometimes can be found in the sewers and foundations of human cities.

Combat

A rat swarm seeks to surround and attack any warm-blooded prey it encounters. A swarm deals 1d6 points of damage to any creature whose space it occupies at the end of its move.

Disease (Ex): Filth fever—swarm attack, Fortitude DC 12, incubation period 1d3 days, damage 1d3 Dex and 1d3 Con. The save DC is Constitution-based.

Distraction (Ex): Any living creature that begins its turn with a swarm in its square must succeed on a DC 12 Fortitude save or be nauseated for 1 round. The save DC is Constitution-based.

Skills: A rat swarm has a +4 racial bonus on Hide and Move Silently checks, and a +8 racial bonus on Balance, Climb, and Swim checks. A rat swarm can always choose to take 10 on all Climb checks, even if rushed or threatened.

A rat swarm uses its Dexterity modifier instead of its Strength modifier for Climb and Swim checks.

A rat swarm has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.


spider swarm

Diminutive Vermin (Swarm)

Hit Dice: 2d8 (9 hp)

Initiative: +3

Speed: 20 ft. (4 squares), climb 20 ft.

Armor Class: 17 (+4 size, +3 Dex), touch 17, flat-footed 14

Base Attack/Grapple: +1/—

Attack: Swarm (1d6 plus poison)

Full Attack: Swarm (1d6 plus poison)

Space/Reach: 10 ft./0 ft.

Special Attacks: Distraction, poison

Special Qualities: Darkvision 60 ft., swarm traits, tremorsense 30 ft., vermin traits

Saves: Fort +3, Ref +3, Will +0

Abilities: Str 1, Dex 17, Con 10, Int —, Wis 10, Cha 2

Skills: Climb +11, Listen +4, Spot +4

Environment: Warm forests

Organization: Solitary, tangle (2–4 swarms), or colony (7–12 swarms)

Challenge Rating: 1

Treasure: None

Alignment: Always neutral

Advancement: None

Level Adjustment: —

A horrible, scuttling army of hand-sized spiders scrambles forward.

A spider swarm is a scuttling horde of venomous spiders.

Combat

A spider swarm seeks to surround and attack any living prey it encounters. A swarm deals 1d6 points of damage to any creature whose space it occupies at the end of its move.

Distraction (Ex): Any living creature that begins its turn with a spider swarm in its space must succeed on a DC 11 Fortitude save or be nauseated for 1 round. The save DC is Constitution-based.

Poison (Ex): Injury, Fortitude DC 11, initial and secondary damage 1d3 Str. The save DC is Constitution-based.

Skills: A spider swarm has a +4 racial bonus on Hide and Spot checks and a +8 racial bonus on Climb checks. It uses its Dexterity modifier instead of its Strength modifier for Climb checks. It can always choose to take 10 on a Climb check, even if rushed or threatened.


Tarrasque

Colossal Magical Beast

Hit Dice: 48d10+594 (858 hp)

Initiative: +7

Speed: 20 ft. (4 squares)

Armor Class: 35 (–8 size, +3 Dex, +30 natural), touch 5, flat-footed 32

Base Attack/Grapple: +48/+81

Attack: Bite +57 melee (4d8+17/18–20/¥3)

Full Attack: Bite +57 melee (4d8+17/18–20/¥3) and 2 horns +52 melee (1d10+8) and 2 claws +52 melee (1d12+8) and tail slap +52 melee (3d8+8)

Space/Reach: 30 ft./20 ft.

Special Attacks: Augmented critical, frightful presence, improved grab, rush, swallow whole

Special Qualities: Carapace, damage reduction 15/epic, immunity to fire, poison, disease, energy drain, and ability damage, regeneration 40, scent, spell resistance 32

Saves: Fort +38, Ref +29, Will +20

Abilities: Str 45, Dex 16, Con 35, Int 3, Wis 14, Cha 14

Skills: Listen +17, Search +9, Spot +17, Survival +14 (+16 following tracks)

Feats: Alertness, Awesome Blow, Blind-Fight, Cleave, Combat Reflexes, Dodge, Great Cleave, Improved Bull Rush, Improved Initiative, Iron Will, Power Attack, Toughness (6)

Environment: Any

Organization: Solitary

Challenge Rating: 20

Treasure: None

Alignment: Always neutral

Advancement: 49+ HD (Colossal)

Level Adjustment: —

This scaly biped seems about as tall as a five-story building. It carries itself like a bird of prey, leaning well forward and using its powerful, lashing tail for balance. It has two horns on its head and a thick, reflective carapace on its back.

The legendary tarrasque—fortunately, only one exists—is possibly the most dreaded monster of all (except for the largest dragons). None can predict where and when the creature will strike next.

The location of the tarrasque’s lair is a mystery, and the beast remains dormant much of the time. Its torporous slumber usually lasts 6d4 months before it leaves its lair for a brief hunting foray lasting 1d3 days. Once every decade or so, the monster is particularly active, staying awake for 1d2 weeks. Thereafter, it slumbers for at least 4d6 years unless disturbed.

When active, the tarrasque is a perfect engine of destruction. It rampages across the land eating everything in its path, including plants, animals, humanoids, and even towns. Nothing is safe, and entire communities prefer to flee the ravening tarrasque rather than face its power.

Many legends surround the tarrasque’s origins and purpose. Some hold it to be an abomination unleashed by ancient, forgotten gods to punish all of nature, while others tell of a conspiracy between evil wizards or merciless elemental powers. These tales are mere speculation, however, and the creature’s true nature will probably remain a mystery. The tarrasque isn’t in the habit of explaining itself, and it rarely leaves any living witnesses in its wake.

The tarrasque is 70 feet long and 50 feet tall, and it weighs about 130 tons.

The tarrasque cannot speak.

Combat

The tarrasque attacks with its claws, teeth, horns, and tail.

The tarrasque’s natural weapons are treated as epic weapons for the purpose of overcoming damage reduction.

Augmented Critical (Ex): The tarrasque’s bite threatens a critical hit on a natural attack roll of 18–20, dealing triple damage on a successful critical hit.

Frightful Presence (Su): The tarrasque can inspire terror by charging or attacking. Affected creatures must succeed on a DC 36 Will save or become shaken, remaining in that condition as long as they remain with 60 feet of the tarrasque. The save DC is Charisma-based.

Improved Grab (Ex): To use this ability, the tarrasque must hit a Huge or smaller opponent with its bite attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can try to swallow the foe the following round.

Rush (Ex): Once per minute, the normally slow-moving tarrasque can move at a speed of 150 feet.

Swallow Whole (Ex): The tarrasque can try to swallow a grabbed opponent of Huge or smaller size by making a successful grapple check. Once inside, the opponent takes 2d8+8 points of crushing damage plus 2d8+6 points of acid damage per round from the tarrasque’s digestive juices. A swallowed creature can cut its way out by dealing 50 points of damage to the tarrasque’s digestive tract (AC 25). Once the creature exits, muscular action closes the hole; another swallowed opponent must cut its own way out.

The tarrasque’s gullet can hold 2 Huge, 8 Large, 32 Medium, 128 Small, or 512 Tiny or smaller creatures.

Carapace (Ex): The tarrasque’s armorlike carapace is exceptionally tough and highly reflective, deflecting all rays, lines, cones, and even magic missile spells. There is a 30% chance of reflecting any such effect back at the caster; otherwise, it is merely negated. Check for reflection before rolling to overcome the creature’s spell resistance.

Regeneration (Ex): No form of attack deals lethal damage to the tarrasque. The tarrasque regenerates even if it fails a saving throw against a disintegrate spell or a death effect. If the tarrasque fails its save against a spell or effect that would kill it instantly (such as those mentioned above), the spell or effect instead deals nonlethal damage equal to the creature’s full normal hit points +10 (or 868 hp). The tarrasque is immune to effects that produce incurable or bleeding wounds, such as mummy rot, a sword with the wounding special ability, or a clay golem’s cursed wound ability. The tarrasque can be slain only by raising its nonlethal damage total to its full normal hit points +10 (or 868 hit points) and using a wish or miracle spell to keep it dead.

If the tarrasque loses a limb or body part, the lost portion regrows in 1d6 minutes (the detached piece dies and decays normally). The creature can reattach the severed member instantly by holding it to the stump.

Skills: The tarrasque has a +8 racial bonus on Listen and Spot checks.


Tendriculos

Huge Plant

Hit Dice: 9d8+54 (94 hp)

Initiative: –1

Speed: 20 ft. (4 squares)

Armor Class: 16 (–2 size, –1 Dex, +9 natural), touch 7, flat-footed 16

Base Attack/Grapple: +6/+23

Attack: Bite +13 melee (2d8+9) and 2 tendrils +8 melee (1d6+4)

Full Attack: Bite +13 melee (2d8+9) and 2 tendrils +8 melee (1d6+4)

Space/Reach: 15 ft./15 ft.

Special Attacks: Improved grab, paralysis, swallow whole

Special Qualities: Low-light vision, plant traits, regeneration 10

Saves: Fort +12, Ref +2, Will +4

Abilities: Str 28, Dex 9, Con 22, Int 3, Wis 8, Cha 3

Skills: Hide +9, Listen +1, Move Silently +1, Spot +1

Feats: Alertness, Iron Will, Power Attack, Stelathy

Environment: Temperate forests

Organization: Solitary

Challenge Rating: 6

Treasure: 1/10th coins; 50% goods; 50% items

Alignment: Always neutral

Advancement: 10–16 HD (Huge); 17–27 HD (Gargantuan)

Level Adjustment: —

This creature looks like a mound of vegetation supported by vines and branches. The mass has a huge opening filled with “teeth” of sharp branches and long thorns.

The tendriculos is a plant that may have been mutated by foul magic, or may have originated on another plane of existence—or possibly both of these theories are true.

A tendriculos can rear up to a height of 15 feet. It weighs about 3,500 pounds.

The tendriculos is best known for its ability to grow and regrow its vegetable body extremely rapidly. Whole new leaves and vines appear in just a few minutes. A tendriculos accomplishes this by consuming vast quantities of meat.

Animals and other plant creatures are unnerved by the presence of a tendriculos; they avoid it and any place it has been within the last 24 hours.

Combat

Prowling deep forests or waiting in vegetated areas (looking like nothing more than a small hillock), a tendriculos attacks savagely, showing no fear. It attempts to swallow as much flesh as it can, as quickly as it can.

Improved Grab (Ex): To use this ability, a tendriculos must hit a creature at least one size smaller than itself with its bite attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can try to swallow the opponent in the following round.

A tendriculos can also use its improved grab ability on a tendril attack. If it wins the grapple check, it establishes a hold, picks up the opponent, and transfers it to the mouth as a free action, automatically dealing bite damage.

Swallow Whole/Paralysis (Ex): A tendriculos can try to swallow a grabbed opponent by making a successful grapple check. Once inside the plant’s mass, the opponent must succeed on a DC 20 Fortitude save or be paralyzed for 3d6 rounds by the tendriculos’s digestive juices, taking 2d6 points of acid damage per round. A new save is required each round inside the plant. The save DC is Constitution-based.

A swallowed creature that avoids paralysis can climb out of the mass with a successful grapple check. This returns it to the plant’s maw, where another successful grapple check is needed to get free. A swallowed creature can also cut its way out by using a light slashing or piercing weapon to deal 25 points of damage to the tendriculos’s interior (AC 14). Once the creature exits, the plant’s regenerative capacity closes the hole; another swallowed opponent must cut its own way out.

A Huge tendriculos’s interior can hold 2 Large, 8 Medium, 32 Small, 128 Tiny, or 512 Diminutive or smaller opponents.

Regeneration (Ex): Bludgeoning weapons and acid deal normal damage to a tendriculos.

A tendriculos that loses part of its body mass can regrow it in 1d6 minutes. Holding the severed portion against the mass enables it to reattach instantly.


Thoqqua

Medium Elemental (Earth, Extraplanar, Fire)

Hit Dice: 3d8+3 (16 hp)

Initiative: +1

Speed: 30 ft. (6 squares), burrow 20 ft.

Armor Class: 18 (+1 Dex, +7 natural), touch 11, flat-footed 17

Base Attack/Grapple: +2/+4

Attack: Slam +4 melee (1d6+3 plus 2d6 fire)

Full Attack: Slam +4 melee (1d6+3 plus 2d6 fire)

Space/Reach: 5 ft./5 ft.

Special Attacks: Heat, burn

Special Qualities: Darkvision 60 ft., elemental traits, immunity to fire, tremorsense 60 ft., vulnerability to cold

Saves: Fort +4, Ref +2, Will +2

Abilities: Str 15, Dex 13, Con 13, Int 6, Wis 12, Cha 10

Skills: Listen +5, Move Silently +3, Survival +3

Feats: Alertness, Track

Environment: Elemental Plane of Fire

Organization: Solitary or pair

Challenge Rating: 2

Treasure: None

Alignment: Usually neutral

Advancement: 4–9 HD (Large)

Level Adjustment: —

This creature has a sinuous body that is segmented like an earthworm’s. The whole body glows with orange-white heat.

The thoqqua is a wormlike monster with a body hot enough to melt solid rock. It has a choleric mood and a foul temper. Although native to the Elemental Plane of Fire, it is also known to inhabit the Elemental Plane of Earth.

A thoqqua spends most of its time burrowing through rock looking for minerals to eat. It burrowing leaves behind a usable tunnel, albeit a small one with blistering hot walls.

A thoqqua is about 1 foot in diameter and 4 to 5 feet long. It weighs about 200 pounds.

Combat

When a thoqqua is disturbed, its first instinct is to attack. Its favored tactic is to spring directly at a foe, either by bursting out of the rock or by coiling up its body and launching itself like a spring. (Treat this as a charge, even though the thoqqua does not need to move 10 feet before attacking.)

Heat (Ex): Merely touching or being touched by a thoqqua automatically deals 2d6 fire damage.

Burn (Ex): When a thoqqua hits with its slam attack, the opponent must succeed on a DC 12 Reflex save or catch fire. The save DC is Constitution-based. The flame burns for 1d4 rounds if not extinguished sooner. A burning creature can use a full-round action to put out the flame (see Catching on Fire, page 303 of the Dungeon Master’s Guide).


Titan

Huge Outsider (Chaotic, Extraplanar)

Hit Dice: 20d8+280 (370 hp)

Initiative: +1

Speed: 40 ft. in half-plate armor (8 squares); base speed 60 ft.

Armor Class: 38 (–2 size, +19 natural, +11 +4 half-plate armor), touch 8, flat-footed 38

Base Attack/Grapple: +20/+44

Attack: Gargantuan +3 adamantine warhammer +37 melee (4d6+27/¥3) or +3 javelin +22 ranged (2d6+19) or slam +34 (1d8+16)

Full Attack: Gargantuan +3 adamantine warhammer +37/+32/+27/+22 melee (4d6+27/¥3) or +3 javelin +22 ranged (2d6+19) or 2 slams +34 (1d8+16)

Space/Reach: 15 ft./15 ft.

Special Attacks: Oversized weapon, spell-like abilities

Special Qualities: Damage reduction 15/lawful, darkvision 60 ft., spell resistance 32

Saves: Fort +26, Ref +13, Will +21

Abilities: Str 43, Dex 12, Con 39, Int 21, Wis 28, Cha 24

Skills: Balance +7, Bluff +19, Climb +22, Concentration +37, Craft (any one) +28, Diplomacy +11, Disguise +7 (+9 acting), Heal +20, Intimidate +32, Jump +38, Knowledge (any one) +28, Listen +32, Perform (oratory) +30, Sense Motive +32, Search +28, Spellcraft +17, Spot +32, Survival +9 (+11 following tracks), Swim +16

Feats: Awesome Blow, Blind-Fight, Cleave, Improved Bull Rush, Improved Sunder, Power Attack, Quicken Spell-Like Ability (chain lightning)

Environment: Olympian Glades of Arborea

Organization: Solitary or pair

Challenge Rating: 21

Treasure: Double standard plus +4 half-plate armor and Gargantuan +3 adamantine warhammer

Alignment: Always chaotic (any)

Advancement: 21–30 HD (Huge); 31–60 HD (Gargantuan)

Level Adjustment: —

This being looks like a giant-sized human of great physical strength and beauty. It carries an enormous warhammer. It seems very lively and self-assured.

Titans are statuesque beings of heroic proportions. They have agile minds and powerful bodies. Many come from the plane of Arborea.

Titans favor heavy armor crafted in ancient designs. They wear rare and valuable jewelry and generally make themselves seem beautiful and overpowering.

Titans are wild and chaotic, masters of their own fates. They are closer to the wellsprings of life than mere mortals and so revel in existence. They are prone to more pronounced emotions than humans and can experience deitylike fits of rage. Many titans are powerful servants of good, but in ages past the race of titans rebelled against the deities themselves, and a number of titans turned to evil. An evil titan is an indomitable tyrant who often masters entire kingdoms of mortals.

A titan is about 25 feet tall and weighs about 14,000 pounds.

Titans speak Abyssal, Common, Celestial, Draconic, and Giant.

Combat

Titans can wreak havoc with their massive warhammers, which are sometimes referred to as “mauls of the titans.” In addition to their considerable battle prowess, titans possess great speed and considerable magical power.

A titan’s natural weapons, as well as any weapons it wields, are treated as chaotic-aligned for the purpose of overcoming damage reduction.

Oversized Weapon (Ex): A titan wields a great, two-handed warhammer (big enough for Gargantuan creatures) without penalty.

Spell-Like Abilities: At will—chain lightning (DC 23), charm monster (DC 21), cure critical wounds (DC 21), fire storm (DC 24), greater dispel magic, hold monster (DC 22), invisibility, invisibility purge, levitate, persistent image (DC 22), polymorph (humanoid forms only, duration 1 hour); 3/day—etherealness, word of chaos (DC 22), summon nature’s ally IX; 1/day—gate, maze, meteor swarm (DC 26). Caster level 20th. The save DCs are Charisma-based.

In addition, titans of good or neutral alignment can use the following additional spell-like abilities: At will—daylight, holy smite (DC 21), remove curse (DC 21); 1/day—greater restoration. Caster level 20th. The save DCs are Charisma-based.

Titans of evil alignment can use the following additional spell-like abilities: At will—bestow curse (DC 21), deeper darkness, unholy blight (DC 21); 1/day—Bigby’s crushing hand (DC 26). Caster level 20th. The save DCs are Charisma-based.

Tactics Round-by-round

Titans enjoy combat and usually close with their foes. If that proves ineffective, they swiftly back off and pelt the foe with spell-like abilities and magical effects. Because of a titan’s Quicken Spell-Like Ability feat, it can use chain lightning as a free action, and frequently attacks in melee while lashing out with this ability at the same time.

Prior to combat: Invisibility purge or invisibility.

Round 1: Charge and attempt to sunder the weapon of the most dangerous foe. Hurl chain lightning at opponents standing away from the fight.

Round 2: Full attack against the disarmed opponent, and hurl chain lightning at other opponents.

Round 3: Back away from first opponent and use maze or meteor swarm on any spellcaster causing trouble.

Round 4: Sunder the weapon of the next most effective combatant, or use greater dispel magic on all nearby opponents.

Round 5: Full attack against any nearby opponent, or use fire storm. Use another quickened chain lightning if foes seem really dangerous.

A titan usually reserves its gate and etherealness abilities to escape a fight that is not going well.


Tojanida

This creature resembles a snapping turtle. It has a spindle-shaped shell made up of hexagonal plates and a narrow head with jaws that open horizontally rather than vertically. A seemingly random array of crablike claws and paddles sprout from openings at both ends of the creature’s shell.

Juvenile Tojanida Adult Tojanida Elder Tojanida

Small Outsider Medium Outsider Large Outsider

(Extraplanar, Water) (Extraplanar, Water) (Extraplanar, Water)

Hit Dice: 3d8+6 (19 hp) 7d8+14 (45 hp) 15d8+60 (127 hp)

Initiative: +1 +1 +1

Speed: 10 ft. (2 squares), swim 90 ft. 10 ft. (2 squares), swim 90 ft. 10 ft. (2 squares), swim 90 ft.

Armor Class: 22 (+1 size, +1 Dex, +10 natural), 23 (+1 Dex, +12 natural), 24 (–1 size, +1 Dex, +14 natural),

touch 12, flat-footed 21 touch 11, flat-footed 22 touch 10, flat-footed 23

Base Attack/Grapple: +3/+1 +7/+10 +15/+25

Attack: Bite +6 melee (2d6+2) Bite +10 melee (2d8+3) Bite +20 melee (4d6+6)

Full Attack: Bite +6 melee (2d6+2) and Bite +10 melee (2d8+3) and Bite +20 melee (4d6+6) and

2 claws +1 melee (1d4+1) 2 claws +5 melee (1d6+1) 2 claws +15 melee (1d8+3)

Space/Reach: 5 ft./5 ft. 5 ft./5 ft. 10 ft./5 ft.

Special Attacks: Improved grab, ink cloud Improved grab, ink cloud Improved grab, ink cloud

Special Qualities: All-around vision, darkvision 60 ft., All-around vision, darkvision 60 All-around vision, darkvision 60 ft.,

immunity to acid and cold, resistance to ft., immunity to acid and cold, immunity to acid and cold,

electricity 10 and fire 10 resistance to electricity 10 resistance to electricity 10

and fire 10 and fire 10

Saves: Fort +5, Ref +4, Will +4 Fort +7, Ref +6, Will +6 Fort +13, Ref +10, Will +10

Abilities: Str 14, Dex 13, Con 15, Str 16, Dex 13, Con 15, Str 22, Dex 13, Con 19,

Int 10, Wis 12, Cha 9 Int 10, Wis 12, Cha 9 Int 10, Wis 12, Cha 9

Skills: Diplomacy +1, Escape Artist +7, Diplomacy +1, Escape Artist +11, Escape Artist +19, Hide +15,

Hide +11, Knowledge (the planes) +6, Hide +11, Knowledge (the Intimidate +17, Knowledge

Listen +7, Search +6, Spot +9, planes) +6, Listen +11, Search (the Planes) +18, Listen +21, Search

Sense Motive +7, Survival +1 (+3 other +14, Sense Motive +11, Spot +15, +22, Sense Motive +17, Spot +25,

planes and following tracks), Swim +10, Survival +1 (+3 other planes and Survival +1 (+3 other planes and

Use Rope +1 (+3 with bindings) following tracks), Swim +11, following tracks), Swim +14,

Use Rope+1 (+3 with bindings) Use Rope+1 (+3 with bindings)

Feats: Blind-Fight, Dodge Blind-Fight, Dodge, Alertness, Blind-Fight, Cleave,

Power Attack Dodge, Improved Sunder,

Power Attack

Environment: Elemental Plane of Water Elemental Plane of Water Elemental Plane of Water

Organization: Solitary or clutch (2–4) Solitary or clutch (2–4) Solitary or clutch (2–4)

Challenge Rating: 3 5 9

Treasure: Standard Standard Standard

Alignment: Always neutral Always neutral Always neutral

Advancement: 4–6 HD (Small) 8–14 HD (Medium) 16–24 HD (Large); 25–45 HD

(Huge)

Level Adjustment: — — —

Tojanidas are omnivores from the Elemental Plane of Water. Though they seem clumsy and innocuous at first glance, they are nimble swimmers and capable fighters.

A tojanida’s shell is blue-green in color. Inside the shell is a fleshy body from which extend seven stalks. Four of these stalks have paddles for locomotion, two are tipped with claws, and one bears the creature’s head. Eight vents in the shell, four at each end, allow the tojanida to thrust its stalks out in whatever configuration it finds convenient.

A juvenile tojanida is up to 25 years old. It has a shell about 3 feet long, and it weighs about 60 pounds. An adult is aged 26 to 80. Its shell is about 6 feet long, and it weighs about 220 pounds. An elder can reach 150 years of age. It has a shell about 9 feet long, and it weighs about 500 pounds.

Tojanidas speak Aquan and can be loquacious, but usually only on the subject of food.

Combat

Tojanidas are fairly even-tempered but can be ferocious if molested. They are very jealous of their food supply and become testy if they suspect a newcomer is trying to beat them to a meal.

Improved Grab (Ex): To use this ability, a tojanida must hit with a bite or claw attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. Underwater, a tojanida can tow a grabbed victim of its own size or smaller at its swim speed (but it cannot run). A favorite tactic is to grab a single opponent, then withdraw, hauling the opponent away from its allies.

Ink Cloud (Ex): A tojanida can emit a spherical cloud of jet-black ink with a radius of 30 feet once per minute as a free action. The effect is otherwise similar to fog cloud cast by an individual of a level equal to the tojanida’s Hit Dice. Out of water, the ink emerges in a stream up to 30 feet long, which a tojanida can squirt into an opponent’s eyes. The affected creature must succeed on a Reflex save or be blinded for 1 round. The save DC is 13 against a juvenile, 15 against an adult, and 21 against an elder. The save DCs are Constitution based.

All-Around Vision (Ex): The multiple apertures in a tojanida’s shell allow it to look in any direction, bestowing a +4 racial bonus on Spot and Search checks. Opponents gain no flanking bonuses when attacking a tojanida.

Skills: A tojanida has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.


Treant

Huge Plant

Hit Dice: 7d8+35 (66 hp)

Initiative: –1

Speed: 30 ft. (6 squares)

Armor Class: 20 (–2 size, –1 Dex, +13 natural), touch 7, flat-footed 20

Base Attack/Grapple: +5/+22

Attack: Slam +12 melee (2d6+9)

Full Attack: 2 slams +12 melee (2d6+9)

Space/Reach: 15 ft./15 ft.

Special Attacks: Animate trees, double damage against objects, trample 2d6+13

Special Qualities: Damage reduction 10/slashing, low-light vision, plant traits, vulnerability to fire

Saves: Fort +10, Ref +1, Will +7

Abilities: Str 29, Dex 8, Con 21, Int 12, Wis 16, Cha 12

Skills: Diplomacy +3, Hide –9*, Intimidate +6, Knowledge (nature) +6, Listen +8, Sense Motive +8, Spot +8, Survival +8 (+10 aboveground)

Feats: Improved Sunder, Iron Will, Power Attack

Environment: Temperate forests

Organization: Solitary or grove (4–7)

Challenge Rating: 8

Treasure: Standard

Alignment: Usually neutral good

Advancement: 8–16 HD (Huge); 17–21 HD (Gargantuan)

Level Adjustment: +5

This tall being looks much like an animated tree. Its skin is thick and brown, with a barklike texture. Its arms are gnarled like branches, and its legs look like the split trunk of a tree. Above the eyes and along the head are dozens of smaller branches from which hang great leaves.

Treants combine features of trees and humans. They are peaceful by nature but deadly when angered. They hate evil and the unrestrained use of fire, considering themselves guardians of the trees.

A treant’s leaves are deep green in the spring and summer. In the fall and winter the leaves change to yellow, orange, or red, but they rarely fall out. A treant’s legs fit together when closed to look like the trunk of a tree, and a motionless treant is nearly indistinguishable from a tree.

A treant is about 30 feet tall, with a “trunk” about 2 feet in diameter. It weighs about 4,500 pounds.

Treants speak their own language, plus Common and Sylvan. Most also can manage a smattering of just about all other humanoid tongues—at least enough to say “Get away from my trees!”

Combat

Treants prefer to watch potential foes carefully before attacking. They often charge suddenly from cover to trample the despoilers of forests. If sorely pressed, they animate trees as reinforcements.

Animate Trees (Sp): A treant can animate trees within 180 feet at will, controlling up to two trees at a time. It takes 1 full round for a normal tree to uproot itself. Thereafter it moves at a speed of 10 feet and fights as a treant in all respects. Animated trees lose their ability to move if the treant that animated them is incapacitated or moves out of range. The ability is otherwise similar to liveoak (caster level 12th). Animated trees have the same vulnerability to fire that a treant has.

Double Damage against Objects (Ex): A treant or animated tree that makes a full attack against an object or structure deals double damage.

Trample (Ex): Reflex DC 22 half. The save DC is Strength-based.

Skills: *Treants have a +16 racial bonus on Hide checks made in forested areas.


Triton

Medium Outsider (Native, Water)

Hit Dice: 3d8+3 (16 hp)

Initiative: +0

Speed: 5 ft. (1 square), swim 40 ft.

Armor Class: 16 (+6 natural), touch 10, flat-footed 16

Base Attack/Grapple: +3/+4

Attack: Trident +4 melee (1d8+1) or heavy crossbow +3 ranged (1d10/19–20)

Full Attack: Trident +4 melee (1d8+1) or heavy crossbow +3 ranged (1d10/19–20)

Space/Reach: 5 ft./5 ft.

Special Attacks: Spell-like abilities

Special Qualities: Darkvision 60 ft.

Saves: Fort +4, Ref +3, Will +4

Abilities: Str 12, Dex 10, Con 12, Int 13, Wis 13, Cha 11

Skills: Craft (any one) +7, Diplomacy +2, Hide +6, Listen +7, Move Silently +6, Ride +6, Search +7, Sense Motive +7, Spot +7, Survival +7 (+9 following tracks), Swim +9

Feats: Mounted Combat, Ride-By Attack

Environment: Temperate aquatic

Organization: Company (2–5), squad (6–11), or band (20–80)

Challenge Rating: 2

Treasure: Standard

Alignment: Usually neutral good

Advancement: 4–9 HD (Medium)

Level Adjustment: +2

This being is roughly human-sized. Its lower half ends in two finned legs, while its torso, head, and arms are human.

Tritons are thought to originate from the Elemental Plane of Water, but have migrated to the Material Plane for some unknown purpose. They are sea dwellers, preferring warm waters but able to tolerate colder depths.

A triton has silvery skin that fades into silver-blue scales on the lower half of its body. A triton’s hair is deep blue or blue-green.

Tritons form communities, either in great undersea castles built of rock, coral, and other natural materials or in finely sculpted caverns. A hunter-gatherer people, tritons take from the sea’s vast bounty only what they need to survive. They are naturally suspicious of surface dwellers and prefer not to deal with them if possible. However, tritons deal harshly with beings who intentionally invade their communities, capturing the intruders and setting them adrift without any possessions at least 10 miles from any shoreline, left “to the mercy of the sea.”

Tritons are the natural enemy of the cruel and evil sahuagin. The two cannot coexist peacefully: Wars between them are prolonged, bloody affairs that sometimes interfere with shipping and maritime trade.

A triton is about the same size and weight as a human.

Tritons speak Common and Aquan.

Combat

The reclusive tritons prefer to avoid combat, but they fiercely defend their homes. They attack with either melee or ranged weapons as the circumstances warrant. When encountered outside their lair, they are 90% likely to be mounted on friendly sea creatures such as porpoises.

Spell-Like Abilities: 1/day—summon nature’s ally IV. Caster level 7th. Tritons often choose water elementals for their companions.

Skills: A triton has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.


Troglodyte

Medium Humanoid (Reptilian)

Hit Dice: 2d8+4 (13 hp)

Initiative: –1

Speed: 30 ft. (6 squares)

Armor Class: 15 (–1 Dex, +6 natural), touch 9, flat-footed 15

Base Attack/Grapple: +1/+1

Attack: Club +1 melee (1d6) or claw +1 melee (1d4) or javelin +1 ranged (1d6)

Full Attack: Club +1 melee (1d6) and claw –1 melee (1d4) and bite –1 melee (1d4); or 2 claws +1 melee (1d4) and bite –1 melee (1d4); or javelin +1 ranged (1d6)

Space/Reach: 5 ft./5 ft.

Special Attacks: Stench

Special Qualities: Darkvision 90 ft.

Saves: Fort +5, Ref –1, Will +0

Abilities: Str 10, Dex 9, Con 14, Int 8, Wis 10, Cha 10

Skills: Hide +5*, Listen +3

Feats: MultiattackB, Weapon Focus (javelin)

Environment: Underground

Organization: Clutch (2–5), squad (6–11 plus 1–2 monitor lizards), or band (20–80 plus 20% noncombatants plus 3–13 monitor lizards)

Challenge Rating: 1

Treasure: 50% coins; 50% goods; 50% items

Alignment: Usually chaotic evil

Advancement: By character class

Level Adjustment: +2

This reptilian creature looks somewhat humanoid. It is a little shorter than a human. It has spindly but muscular arms and walks erect on its squat legs, trailing a long, slender tail. Its head is lizardlike and crowned with a frill that extends from the forehead to the base of the neck. Its eyes are black and beady.

Troglodytes are revolting lizard creatures as evil as the foulest of demons. They are very warlike and savor the taste of their enemies—especially humanoids.

Troglodytes are not especially intelligent, but their ferocity and natural cunning more than compensate for this deficiency. They often launch bloody raids against humanoid settlements or ambush caravans in warm climates. They guard their lairs aggressively, lashing out at anyone who comes too near.

A troglodyte stands about 5 feet tall and weighs about 150 pounds.

Troglodytes speak Draconic.

Combat

Half of a group of troglodytes are armed only with claws and teeth; the rest carry one or two javelins and clubs. They normally conceal themselves, launch a volley of javelins, then close to attack. If the battle goes against them, they retreat and attempt to hide.

Stench (Ex): When a troglodyte is angry or frightened, it secretes an oily, musklike chemical that nearly every form of animal life finds offensive. All living creatures (except troglodytes) within 30 feet of a troglodyte must succeed on a DC 13 Fortitude save or be sickened for 10 rounds. The save DC is Constitution-based. Creatures that successfully save cannot be affected by the same troglodyte’s stench for 24 hours. A delay poison or neutralize poison spell removes the effect from the sickened creature. Creatures with immunity to poison are unaffected, and creatures resistant to poison receive their normal bonus on their saving throws.

Skills: The skin of a troglodyte changes color somewhat, allowing it to blend in with its surroundings like a chameleon and providing a +4 racial bonus on Hide checks. *In rocky or underground settings, this bonus improves to +8.

Troglodyte Society

Troglodyte tribes are ruled by the largest and fiercest among them, with subchieftains who have distinguished themselves in battle. Trogs like to lair near humanoid settlements to prey on inhabitants and their livestock. They raid on moonless nights when their darkvision and coloration are most effective.

Troglodytes prize steel above all else. Though individuals usually have no wealth, a lair may contain valuable items casually discarded, pushed into corners, or mixed in with refuse. The lair is usually a large cave with smaller caves for the hatchlings and eggs. A lair has hatchlings equal to one-fifth the number of adults and eggs equal to one-tenth.

Troglodytes revere Laogzed, a vile deity who resembles a cross between a toad and a lizard.

Troglodyte Characters

Troglodyte characters possess the following racial traits.

— –2 Dexterity, +4 Constitution, –2 Intelligence.

—Medium size.

—A troglodyte’s base land speed is 30 feet.

—Darkvision out to 90 feet.

—Racial Hit Dice: A troglodyte begins with two levels of humanoid, which provide 2d8 Hit Dice, a base attack bonus of +1, and base saving throw bonuses of Fort +3, Ref +0, and Will +0.

—Racial Skills: A troglodyte’s humanoid levels give it skill points equal to 5 ¥ (2 + Int modifier, minimum 1). Its class skills are Hide and Listen. Troglodytes have a +4 racial bonus on Hide checks (+8 in rocky or underground surroundings).

—Racial Feats: A troglodyte’s humanoid levels give it one feat. A troglodyte receives Multiattack as a bonus feat.

— +6 natural armor bonus.

—Natural Weapons: 2 claws (1d4) and bite (1d4).

—Special Attacks (see above): Stench.

—Automatic Languages: Draconic. Bonus Languages: Common, Giant, Goblin, Orc.

—Favored Class: Cleric.

—Level adjustment +2.


Troll

This big, bipedal creature is about one and a half times as tall as a human but very thin. It has long and ungainly arms and legs The legs end in great three-toed feet, the arms in wide, powerful hands with sharpened claws. The hide is rubbery, and its hair is thick and ropy, and seems to writhe with its own energy.

Troll Troll Hunter, 6th-Level Ranger

Large Giant Large Giant

Hit Dice: 6d8+36 (63 hp) 6d8+6d8+72 (130 hp)

Initiative: +2 +1

Speed: 30 ft. (6 squares) 30 ft. (6 squares)

Armor Class: 16 (–1 size, +2 Dex, +5 natural), 21 (–1 size, +1 Dex, +6 natural, +5 +1 chain shirt),

touch 11, flat-footed 14 touch 10, flat-footed 20

Base Attack/Grapple: +4/+14 +10/+21

Attack: Claw +9 melee (1d6+6) Claw +16 melee (1d6+7) or +1 battleaxe +17 melee (2d6+8/¥3) or

javelin +10 ranged (1d8+7)

Full Attack: 2 claws +9 melee (1d6+6) and 2 claws +16 melee (1d6+7) and bite +11 melee (1d6+3); or +1 battleaxe

bite +4 melee (1d6+3) +17/+12 melee (2d6+8/¥3) and claw +12 melee (1d6+3) and bite +12

(1d6+3); or javelin +10 ranged (1d8+7)

Space/Reach: 10 ft./10 ft. 10 ft./10 ft.

Special Attacks: Rend 2d6+9 Rend 2d6+10, spells

Special Qualities: Darkvision 90 ft., low-light vision, Darkvision 90 ft., favored enemy elves (+4), favored enemy humans (+2),

regeneration 5, scent low-light vision, regeneration 5, scent, wild empathy

Saves: Fort +11, Ref +4, Will +3 Fort +16, Ref +8, Will +8

Abilities: Str 23, Dex 14, Con 23, Str 25, Dex 12, Con 22,

Int 6, Wis 9, Cha 6 Int 10, Wis 15, Cha 10

Skills: Listen +5, Spot +6 Knowledge (nature) +6, Knowledge (dungeoneering) +6, Listen +13,

Move Silently +9, Search +6, Spot +13, Survival +11

(+13 above- or underground and following tracks)

Feats: Alertness, Iron Will, Track Alertness, Cleave, EnduranceB, Improved Natural Armor,

Improved Two-Weapon FightingB, Iron Will, Power Attack, TrackB,

Two-Weapon FightingB

Environment: Cold mountains Cold mountains

(Scrag: Cold aquatic)

Organization: Solitary or gang (2–4) Solitary

Challenge Rating: 5 11

Treasure: Standard Standard

Alignment: Usually chaotic evil Usually chaotic evil

Advancement: By character class —

Level Adjustment: +5 +5

Trolls are horrid carnivores found in all climes, from arctic wastelands to tropical jungles. Most creatures avoid these beasts, who know no fear and attack unceasingly when hungry.

Trolls have ravenous appetites, devouring everything from grubs to bears and humanoids. They often lair near settlements and hunt the inhabitants until they devour every last one.

Trolls walk upright but hunched forward with sagging shoulders. Their gait is uneven, and when they run, their arms dangle and drag along the ground. For all this seeming awkwardness, trolls are very agile.

A typical adult troll stands 9 feet tall and weighs 500 pounds. Females are slightly larger than males. A troll’s rubbery hide is moss green, mottled green and gray, or putrid gray. The hair is usually greenish black or iron gray.

Trolls speak Giant.

Combat

Trolls have no fear of death: They launch themselves into combat without hesitation, flailing wildly at the closest opponent. Even when confronted with fire, they try to get around the flames and attack.

Rend (Ex): If a troll hits with both claw attacks, it latches onto the opponent’s body and tears the flesh. This attack automatically deals an additional 2d6+9 points of damage.

Regeneration (Ex): Fire and acid deal normal damage to a troll.

If a troll loses a limb or body part, the lost portion regrows in 3d6 minutes. The creature can reattach the severed member instantly by holding it to the stump.

Scrag

These cousins of the troll have the aquatic subtype. They dwell in any body of water in any climate. They have a base land speed of 20 feet and a swim speed of 40 feet and are found only in aquatic environments. They regenerate only if mostly immersed in water.

Troll Hunter

Some trolls, more cunning than most, are not satisfied with merely eating civilized beings but train to hunt them relentlessly. These troll hunters are fearsome rangers who focus on slaying and devouring humanoid prey.

Combat

A troll hunter makes full use of its scent ability to track its favored enemies and generally prefers to hunt in darkness.

The troll hunter uses its limited repertoire of spells to protect itself from damaging forms of energy and to immobilize enemies.

Typical Ranger Spells Prepared (2; save DC 12 + spell level): 1st—entangle, resist energy.

Trolls As Characters

Troll characters possess the following racial traits.

— +12 Strength, +4 Dexterity, +12 Constitution, –4 Intelligence (minimum 3), –2 Wisdom, –4 Charisma.

—Large size. –1 penalty to Armor Class, –1 penalty on attack rolls, –4 penalty on Hide checks, +4 bonus on grapple checks, lifting and carrying limits double those of Medium characters.

—Space/Reach: 10 feet/10 feet.

—A troll’s base land speed is 30 feet.

—Darkvision out to 60 feet and low-light vision.

—Racial Hit Dice: A troll begins with six levels of giant, which provide 6d8 Hit Dice, a base attack bonus of +4, and base saving throw bonuses of Fort +5, Ref +2, and Will +2.

—Racial Skills: A troll’s giant levels give it skill points equal to 9 ¥ (2 + Int modifier, minimum 1). Its class skills are Listen and Spot.

—Racial Feats: A troll’s giant levels give it three feats.

— +5 natural armor bonus.

—Natural Weapons: Claw (1d6) and bite (1d6).

—Special Attacks (see above): Rend, damage 2d6 + 1-1/2 times Str modifier.

—Special Qualities: Regeneration 5, scent.

—Automatic Languages: Giant. Bonus Languages: Common, Orc.

—Favored Class: Fighter.

—Level adjustment +5.


Umber Hulk

This hulking, powerfully built creature looks something like a cross between a great ape and a beetle. The low, rounded head is dominated by a massive pair of mandibles and rows of triangular teeth. It has two big compound eyes like a beetle’s, with two smaller eyes like an ape’s in between. Armor plates cover virtually all of its chitinous body, whose scattered feelers resemble sparse hair.

Umber Hulk Truly Horrid Umber Hulk

Large Aberration Huge Aberration

Hit Dice: 8d8+35 (71 hp) 20d8 + 180 (270 hp)

Initiative: +1 +0

Speed: 20 ft. (4 squares), burrow 20 ft. 20 ft. (4 squares), burrow 20 ft.

Armor Class: 18 (–1 size, +1 Dex, +8 natural), touch 10, flat-footed 17 22 (–2 size, +14 natural), touch 8, flat-footed 24

Base Attack/Grapple: +6/+16 +15/+36

Attack: Claw +11 melee (2d4+6) Claw +26 melee (3d6+13)

Full Attack: 2 claws +11 melee (2d4+6) and bite +9 melee (2d8+3) 2 claws +26 melee (3d6+13) and bite +24 melee (4d6+6)

Space/Reach: 10 ft./10 ft. 15 ft/15 ft.

Special Attacks: Confusing gaze Confusing gaze

Special Qualities: Darkvision 60 ft., tremorsense 60 ft. Darkvision 60 ft., tremorsense 60 ft.

Saves: Fort +8, Ref +3, Will +6 Fort +17, Ref +6, Will +15

Abilities: Str 23, Dex 13, Con 19, Str 36, Dex 10, Con 29,

Int 11, Wis 11, Cha 13 Int 10, Wis 13, Cha 15

Skills: Climb +12, Jump +5, Listen +11 Climb +23, Jump +15, Listen +21, Sense Motive +5

Feats: Great Fortitude, Multiattack, Toughness Great Fortitude, Improved Natural Attack (claw),

Improved Natural Armor ¥3, Iron Will, Multiattack

Environment: Underground Underground

Organization: Solitary or cluster (2–4) Solitary

Challenge Rating: 7 14

Treasure: Standard Standard

Alignment: Usually chaotic evil Usually chaotic evil

Advancement: 9–12 HD (Large); 13–24 HD (Huge) —

Level Adjustment: — —

Umber hulks are massive creatures that dwell deep beneath the earth. Ripping through rock as though it were light underbrush, they rampage continuously, leaving destruction in their wake.

An umber hulk stands roughly 8 feet tall and measures nearly 5 feet across, weighing about 800 pounds. An umber hulk can burrow through solid rock at a speed of 5 feet. It does not leave a usable tunnel unless it chooses to.

Umber hulks speak Terran.

Combat

An umber hulk can deliver blows powerful enough to crush almost any enemy. In addition, its mandibles are strong enough to bite through armor or exoskeletons with ease.

Despite its great bulk, an umber hulk is intelligent. When brute force won’t overcome an enemy, it is more than capable of outthinking those who assume it to be a stupid beast. Umber hulks often use their tunneling ability to create deadfalls and pits for the unwary.

Confusing Gaze (Su): Confusion as the spell, 30 feet, caster level 8th, Will DC 15 negates. The save DC is Charisma-based.

Truly Horrid Umber Hulk

Umber hulks have been known to grow to tremendous size and strength. The truly horrid umber hulk stands more than 16 feet in height and weighs about 8,000 pounds. Phenomenally powerful, the truly horrid umber hulk is a loner that is feared even by its own kind. It is occasionally found in the service of evil dragons or sorcerers, guarding their lairs.

The Will save DC is 22 against the truly horrid umber hulk’s confusing gaze, due to its higher Hit Dice and Charisma score.


Unicorn

This powerful, equine creature has a gleaming white coat and big, lively eyes. Long, silky white hair hangs down in a mane and forelock. A single ivory-colored horn, about 2 feet long, grows from the center of the forehead. The hooves are cloven.

Unicorn Celestial Charger, 7th-Level Cleric

Large Magical Beast Large Magical Beast

Hit Dice: 4d10+20 (42 hp) 8d10+7d8+75 (155 hp)

Initiative: +3 +4

Speed: 60 ft. (12 squares) 60 ft. (12 squares)

Armor Class: 18 (–1 size, +3 Dex, +6 natural), 24 (–1 size, +4 Dex, +6 natural, +5 bracers of armor +5),

touch 12, flat-footed 15 touch 13, flat-footed 20

Base Attack/Grapple: +4/+13 +13/+24

Attack: Horn +11 melee (1d8+8) Horn +22 melee (1d8+10)

Full Attack: Horn +11 melee (1d8+8) and Horn +22 melee (1d8+10) and

2 hooves +3 melee (1d4+2) 2 hooves +14 melee (1d4+3)

Space/Reach: 10 ft./5 ft. 10 ft./5 ft.

Special Attacks: — Turn undead 13/day, smite evil, spells

Special Qualities: Darkvision 60 ft., magic circle against Damage reduction 10/magic, darkvision 60 ft., immunity to

evil, spell-like abilities, immunity to poison, charm, and compulsion, low-light vision, magic circle

poison, charm, and compulsion, against evil, resistance to acid 10, cold 10, and electricity 10,

low-light vision, scent, wild empathy scent, spell-like abilities, spell resistance 20, wild empathy

Saves: Fort +9, Ref +7, Will +6 Fort +16, Ref +12, Will +15

Abilities: Str 20, Dex 17, Con 21, Str 24, Dex 18, Con 20,

Int 10, Wis 21, Cha 24 Int 13, Wis 27, Cha 22

Skills: Jump +21, Listen +11, Move Silently +9, Concentration +11, Knowledge (nature) +9,

Spot +11, Survival +8* Knowledge (religion) +8, Listen +15, Move Silently +12,

Spellcraft +5, Spot +15, Survival +15 (+17 aboveground)*

Feats: Alertness, Skill Focus (Survival) Alertness, Combat Casting, Extra Turning,

Improved Turning, Run, Skill Focus (Survival)

Environment: Temperate forests Seven Mounting Heavens of Celestia

Organization: Solitary, pair, or grace (3–6) Solitary

Challenge Rating: 3 13

Treasure: None None

Alignment: Always chaotic good Always chaotic good

Advancement: 5–8 HD (Large) By character class

Level Adjustment: +4 (cohort) +8 (cohort)

These fierce, noble beasts shun contact with all but sylvan creatures (dryads, pixies, and the like), showing themselves only to defend their woodland homes.

A unicorn has deep sea-blue, violet, brown, or fiery gold eyes. Males sport a white beard.

Unicorns mate for life, making their homes in open dells or glades in the forests they protect. Good and neutral travelers may pass freely through and even hunt for food in a unicorn’s forest, but evil creatures do so at great risk. Likewise, a unicorn will attack any being it discovers killing for sport in its territory or damaging the forest maliciously.

Lone unicorns occasionally allow themselves to be tamed and ridden by good human or elven maidens of pure heart. Such a unicorn, if treated kindly, is the maiden’s loyal steed and protector for life, even accompanying her beyond its forest.

A unicorn’s horn is renowned for its healing properties. Evil and unscrupulous beings sometimes hunt a unicorn for its horn, which can fetch up to 2,000 gp, for use in various healing potions and devices. Most good creatures refuse to traffic in such things.

A typical adult unicorn grows to 8 feet in length, stands 5 feet high at the shoulder, and weighs 1,200 pounds. Females are slightly smaller and slimmer than males.

Unicorns speak Sylvan and Common.

Combat

Unicorns normally attack only when defending themselves or their forests. They either charge, impaling foes with their horns like lances, or strike with their hooves. The horn is a +3 magic weapon, though its power fades if removed from the unicorn.

Magic Circle against Evil (Su): This ability continuously duplicates the effect of the spell. A unicorn cannot suppress this ability.

Spell-Like Abilities: Unicorns can use detect evil at will as a free action. Once per day a unicorn can use greater teleport to move anywhere within its home. It cannot teleport beyond the forest boundaries nor back from outside.

A unicorn can use cure light wounds three times per day and cure moderate wounds once per day (caster level 5th) by touching a wounded creature with its horn. Once per day it can use neutralize poison (DC 21, caster level 8th) with a touch of its horn. The save DC is Charisma-based.

Wild Empathy (Ex): This power works like the druid’s wild empathy class feature, except that a unicorn has a +6 racial bonus on the check.

Skills: Unicorns have a +4 racial bonus on Move Silently checks.

*Unicorns have a +3 competence bonus on Survival checks within the boundaries of their forest.

Celestial Charger

A celestial unicorn is a champion for good, the fierce enemy of evil beings that would destroy woodlands and their inhabitants. It is a dedicated follower of Ehlonna.

The celestial charger described here is an 8 HD celestial unicorn with seven levels of cleric.

Combat

The save DC for this celestial charger’s neutralize poison ability (DC 20) is adjusted for its greater Hit Dice and altered Charisma score.

A celestial charger’s natural weapons are treated as magic weapons for the purpose of overcoming damage reduction.

Smite Evil (Su): Once per day a celestial charger can make a normal melee attack to deal 15 points of extra damage against an evil foe.

Cleric Spells Prepared (6/7/6/5/4; save DC 18 + spell level): 0—detect magic, detect poison (2), light, virtue (2); 1st—bless (2), calm animals*, obscuring mist, remove fear, sanctuary, shield of faith; 2nd—aid* (2), animal messenger, lesser restoration, remove paralysis, shield other; 3rd—prayer, protection from energy, remove curse, searing light (2); 4th—air walk, divine power, holy smite*, restoration.

*Domain spell. Domains: Animal and Good.


Vampire

Forever anchored to their coffins and the unholy earth of their graves, these nocturnal predators scheme constantly to strengthen themselves and fill the world with their foul progeny.

Vampires appear just as they did in life, although their features are often hardened and feral, with the predatory look of wolves. Like liches, they often embrace finery and decadence and may assume the guise of nobility. Despite their human appearance, vampires can be easily recognized, for they cast no shadows and throw no reflections in mirrors.

Vampires speak any languages they knew in life.

Sample Vampire

This sinister-looking warrior has pale skin, haunting red eyes, and a feral cast to his features. He wears chain armor and holds a spiked chain in his clawed hands.

This example uses a 5th-level human fighter as the base creature.

Vampire, 5th-Level Human Fighter

Medium Undead (Augmented Humanoid)

Hit Dice: 5d12 (32 hp)

Initiative: +7

Speed: 30 ft. (6 squares)

Armor Class: 23 (+3 Dex, +6 natural, +4 masterwork chain shirt), touch 13, flat-footed 20

Base Attack/Grapple: +5/+11

Attack: Slam +11 melee (1d6+9 plus energy drain) or +1 spiked chain +13 melee (2d4+12) or masterwork shortbow +9 ranged (1d6/¥3)

Full Attack: Slam +11 melee (1d6+9 plus energy drain) or +1 spiked chain +13 melee (2d4+12) or masterwork shortbow +9 ranged (1d6/¥3)

Space/Reach: 5 ft./5 ft. (10 ft. with spiked chain)

Special Attacks: Blood drain, children of the night, create spawn, dominate, energy drain

Special Qualities: Alternate form, damage reduction 10/silver and magic, darkvision 60 ft., fast healing 5, gaseous form, resistance to cold 10 and electricity 10, spider climb, undead traits, vampire weaknesses

Saves: Fort +4, Ref +6, Will +4

Abilities: Str 22, Dex 17, Con —, Int 12, Wis 16, Cha 12

Skills: Bluff +9, Climb +10, Hide +10, Listen +17, Move Silently +10, Ride +11, Search +9, Sense Motive +11, Spot +17

Feats: AlertnessB, Blind-Fight, Combat ReflexesB, DodgeB, Exotic Weapon Proficiency (spiked chain), Improved InitiativeB, Lightning ReflexesB, Mobility, Power Attack, Weapon Focus (spiked chain), Weapon Specialization (spiked chain)

Environment: Temperate plains

Organization: Solitary

Challenge Rating: 7

Treasure: Double standard

Alignment: Always evil (any)

Advancement: By character class

Level Adjustment: +5

Combat

This vampire’s slam attack is treated as a magic weapon for the purpose of overcoming damage reduction.

The DC is 13 for the Will save against this vampire’s domination ability, and for the Fortitude save to remove a negative level caused by its energy drain.

Possessions: +1 spiked chain, masterwork chain shirt, potion of haste.

Sample Elite Vampire

This example uses a half-elf 9th-level monk/4th-level shadowdancer as the base creature.

Elite Vampire, 13th-Level Half-Elf Monk/Shadowdancer

Medium Undead (Augmented Humanoid)

Hit Dice: 13d12 (90 hp)

Initiative: +8

Speed: 60 ft. (12 squares)

Armor Class: 32 (+4 Dex, +6 natural, +6 Wis, +1 intrinsic, bracers of armor +3, ring of protection +2), touch 23, flat-footed 32

Base Attack/Grapple: +9/+14

Attack: Unarmed strike +14 melee (1d10+5 plus energy drain) or +2 keen kama +16 melee (1d6+7) or +1 frost sling +14 ranged (1d4+1 plus 1d6 cold)

Full Attack: Unarmed strike +14/+14/+9 melee (1d10+5 plus energy drain) or +2 keen kama +16/+16/+11 melee (1d6+7) or +1 frost sling +14 ranged (1d4+1 plus 1d6 cold)

Space/Reach: 5 ft./5 ft.

Special Attacks: Blood drain, children of the night, create spawn, dominate, energy drain, flurry of blows, ki strike (magic), shadow illusion, summon shadow

Special Qualities: Alternate form, damage reduction 10/silver and magic, darkvision 60 ft., fast healing 5, gaseous form, half-elf traits, hide in plain sight, improved evasion, purity of body, resistance to cold 10 and electricity 10, shadow jump 20 ft., slow fall 40 ft., spider climb, still mind, uncanny dodge (Dex bonus to AC), undead traits, vampire weaknesses, wholeness of body

Saves: Fort +7, Ref +16, Will +13

Abilities: Str 20, Dex 19, Con —, Int 12, Wis 22, Cha 12

Skills: Balance +22, Bluff +9, Climb +9, Hide +28, Jump +23, Listen +16, Move Silently +28, Perform (wind instruments) +7, Search +9, Sense Motive +14, Spot +16, Tumble +22

Feats: Alertness, Blind-Fight, Combat Reflexes, Deflect ArrowsB, Dodge, Improved Initiative, Improved DisarmB, Lightning Reflexes, Mobility, Spring Attack, Stunning FistB

Environment: Temperate forests

Organization: Solitary

Challenge Rating: 15

Treasure: Double standard

Alignment: Always evil (any)

Advancement: By character class

Level Adjustment: +8

Combat

This vampire’s unarmed strikes are treated as magic weapons for the purpose of overcoming damage reduction.

The DC is 17 for the Will save against this vampire’s domination ability, and for the Fortitude save to remove a negative level caused by its energy drain.

Flurry of Blows (Ex): Use the full attack action to make one extra attack per round with an unarmed strike or a special monk weapon at her highest base attack, making the extra attack either with her +2 keen kama or unarmed.

Ki Strike (Su): Deal damage to creatures with damage reduction using unarmed strike as though with a magic weapon.

Shadow Illusion (Sp): Create visual illusions from shadows as silent image once per day.

Summon Shadow (Sp): Summon one shadow companion, which cannot be turned, rebuked, or commanded by others. If the shadow is destroyed or dismissed, the shadowdancer must succeed on a DC 15 Fortitude save or lose 800 XP (400 XP on a successful save). A new shadow cannot be summoned for a year and a day.

Half-Elf Traits (Ex): Immunity to sleep spells and effects; +2 racial bonus on saves against enchantment spells or effects; low-light vision (can see twice as far as a human in low-light conditions); +1 racial bonus on Listen, Spot, and Search checks (already figured into the statistics given here); +2 racial bonus on Diplomacy and Gather Information checks.

Hide in Plain Sight (Su): Can use the Hide skill even while being observed as long as within 10 feet of a shadow.

Improved Evasion (Ex): If the vampire makes a successful Reflex saving throw against an attack that normally deals half damage on a successful save, she instead takes no damage. In addition, she takes only half damage on a failed save.

Purity of Body (Ex): Immunity to all diseases except for magical diseases such as mummy rot and lycanthropy.

Shadow Jump (Sp): Travel instantaneously between shadows as a dimension door spell, up to 20 feet per day.

Slow Fall (Ex): A monk within arm’s reach of a wall takes damage as if the fall were 40 feet shorter than it actually is.

Still Mind (Ex): +2 bonus on saves against enchantment spells and effects.

Wholeness of Body (Su): Cure up to 18 hit points of her own wounds each day.

Possessions: +2 keen kama, +1 frost sling, 10 +1 sling bullets, ring of protection +2, bracers of armor +3, periapt of Wisdom +4.

Creating a Vampire

“Vampire” is an acquired template that can be added to any humanoid or monstrous humanoid creature (referred to hereafter as the base creature).

A vampire uses all the base creature’s statistics and special abilities except as noted here.

Size and Type: The creature’s type changes to undead (augmented humanoid or monstrous humanoid). Do not recalculate base attack bonus, saves, or skill points. Size is unchanged.

Hit Dice: Increase all current and future Hit Dice to d12s.

Speed: Same as the base creature. If the base creature has a swim speed, the vampire retains the ability to swim and is not vulnerable to immersion in running water (see below).

Armor Class: The base creature’s natural armor bonus improves by +6.

Attack: A vampire retains all the attacks of the base creature and also gains a slam attack if it didn’t already have one. If the base creature can use weapons, the vampire retains this ability. A creature with natural weapons retains those natural weapons. A vampire fighting without weapons uses either its slam attack or its primary natural weapon (if it has any). A vampire armed with a weapon uses its slam or a weapon, as it desires.

Full Attack: A vampire fighting without weapons uses either its slam attack (see above) or its natural weapons (if it has any). If armed with a weapon, it usually uses the weapon as its primary attack along with a slam or other natural weapon as a natural secondary attack.

Damage: Vampires have slam attacks. If the base creature does not have this attack form, use the appropriate damage value from the table below according to the vampire’s size. Creatures that have other kinds of natural weapons retain their old damage values or use the appropriate value from the table below, whichever is better.

Size Damage

Fine 1

Diminutive 1d2

Tiny 1d3

Small 1d4

Medium 1d6

Large 1d8

Huge 2d6

Gargantuan 2d8

Colossal 4d6

Special Attacks: A vampire retains all the special attacks of the base creature and gains those described below. Saves have a DC of 10 + 1/2 vampire’s HD + vampire’s Cha modifier unless noted otherwise.

Blood Drain (Ex): A vampire can suck blood from a living victim with its fangs by making a successful grapple check. If it pins the foe, it drains blood, dealing 1d4 points of Constitution drain each round the pin is maintained. On each such successful attack, the vampire gains 5 temporary hit points.

Children of the Night (Su): Vampires command the lesser creatures of the world and once per day can call forth 1d6+1 rat swarms, 1d4+1 bat swarms, or a pack of 3d6 wolves as a standard action. (If the base creature is not terrestrial, this power might summon other creatures of similar power.) These creatures arrive in 2d6 rounds and serve the vampire for up to 1 hour.

Dominate (Su): A vampire can crush an opponent’s will just by looking onto his or her eyes. This is similar to a gaze attack, except that the vampire must use a standard action, and those merely looking at it are not affected. Anyone the vampire targets must succeed on a Will save or fall instantly under the vampire’s influence as though by a dominate person spell (caster level 12th). The ability has a range of 30 feet.

Create Spawn (Su): A humanoid or monstrous humanoid slain by a vampire’s energy drain rises as a vampire spawn (see the Vampire Spawn entry, page 253) 1d4 days after burial.

If the vampire instead drains the victim’s Constitution to 0 or lower, the victim returns as a spawn if it had 4 or less HD and as a vampire if it had 5 or more HD. In either case, the new vampire or spawn is under the command of the vampire that created it and remains enslaved until its master’s destruction. At any given time a vampire may have enslaved spawn totaling no more than twice its own Hit Dice; any spawn it creates that would exceed this limit are created as free-willed vampires or vampire spawn. A vampire that is enslaved may create and enslave spawn of its own, so a master vampire can control a number of lesser vampires in this fashion. A vampire may voluntarily free an enslaved spawn in order to enslave a new spawn, but once freed, a vampire or vampire spawn cannot be enslaved again.

Energy Drain (Su): Living creatures hit by a vampire’s slam attack (or any other natural weapon the vampire might possess) gain two negative levels. For each negative level bewtowed, the vampire gains 5 temporary hit points. A vampire can use its energy drain ability once per round.

Special Qualities: A vampire retains all the special qualities of the base creature and gains those described below.

Alternate Form (Su): A vampire can assume the shape of a bat, dire bat, wolf, or dire wolf as a standard action. This ability is similar to a polymorph spell cast by a 12th-level character, except that the vampire does not regain hit points for changing form and must choose from among the forms mentioned here. While in its alternate form, the vampire loses its natural slam attack and dominate ability, but it gains the natural weapons and extraordinary special attacks of its new form. It can remain in that form until it assumes another or until the next sunrise. (If the base creature is not terrestrial, this power might allow other forms.)

Damage Reduction (Su): A vampire has damage reduction 10/silver and magic. A vampire’s natural weapons are treated as magic weapons for the purpose of overcoming damage reduction.

Fast Healing (Ex): A vampire heals 5 points of damage each round so long as it has at least 1 hit point. If reduced to 0 hit points in combat, it automatically assumes gaseous form and attempts to escape. It must reach its coffin home within 2 hours or be utterly destroyed. (It can travel up to nine miles in 2 hours.) Any additional damage dealt to a vampire forced into gaseous form has no effect. Once at rest in its coffin, a vampire is helpless. It regains 1 hit point after 1 hour, then is no longer helpless and resumes healing at the rate of 5 hit points per round.

Gaseous Form (Su): As a standard action, a vampire can assume gaseous form at will as the spell (caster level 5th), but it can remain gaseous indefinitely and has a fly speed of 20 feet with perfect maneuverability.

Resistances (Ex): A vampire has resistance to cold 10 and electricity 10.

Spider Climb (Ex): A vampire can climb sheer surfaces as though with a spider climb spell.

Turn Resistance (Ex): A vampire has +4 turn resistance.

Abilities: Increase from the base creature as follows: Str +6, Dex +4, Int +2, Wis +2, Cha +4. As an undead creature, a vampire has no Constitution score.

Skills: Vampires have a +8 racial bonus on Bluff, Hide, Listen, Move Silently, Search, Sense Motive, and Spot checks. Otherwise same as the base creature.

Feats: Vampires gain Alertness, Combat Reflexes, Dodge, Improved Initiative, and Lightning Reflexes, assuming the base creature meets the prerequisites and doesn’t already have these feats.

Environment: Any, usually same as base creature.

Organization: Solitary, pair, gang (3–5), or troupe (1–2 plus 2–5 vampire spawn)

Challenge Rating: Same as the base creature +2.

Treasure: Double standard.

Alignment: Always evil (any).

Advancement: By character class.

Level Adjustment: Same as the base creature +8.

Vampire Weaknesses

For all their power, vampires have a number of weaknesses.

Repelling a Vampire: Vampires cannot tolerate the strong odor of garlic and will not enter an area laced with it. Similarly, they recoil from a mirror or a strongly presented holy symbol. These things don’t harm the vampire—they merely keep it at bay. A recoiling vampire must stay at least 5 feet away from a creature holding the mirror or holy symbol and cannot touch or make melee attacks against the creature holding the item for the rest of the encounter. Holding a vampire at bay takes a standard action.

Vampires are also unable to cross running water, although they can be carried over it while resting in their coffins or aboard a ship. They are utterly unable to enter a home or other building unless invited in by someone with the authority to do so. They may freely enter public places, since these are by definition open to all.

Slaying a Vampire: Reducing a vampire’s hit points to 0 or lower incapacitates it but doesn’t always destroy it (see the note on fast healing). However, certain attacks can slay vampires.

Exposing any vampire to direct sunlight disorients it: It can take only a single move action or attack action and is destroyed utterly in the next round if it cannot escape. Similarly, immersing a vampire in running water robs it of one-third of its hit points each round until it is destroyed at the end of the third round of immersion.

Driving a wooden stake through a vampire’s heart instantly slays the monster. However, it returns to life if the stake is removed, unless the body is destroyed. A popular tactic is to cut off the creature’s head and fill its mouth with holy wafers (or their equivalent).

Vampire Characters

Vampires are always evil, which causes characters of certain classes to lose some class abilities, as noted in Chapter 3 of the Player’s Handbook. In addition, certain classes take additional penalties.

Clerics: Vampire clerics lose their ability to turn undead but gain the ability to rebuke undead. This ability does not affect the vampire’s controller or any other vampires that a master controls.

A vampire cleric has access to two of the following domains: Chaos, Destruction, Evil, or Trickery.

Sorcerers and Wizards: Vampire sorcerers and wizards retain their class abilities, but if a character has a familiar other than a rat or bat, the link between them is broken, and the familiar shuns its former companion. The character can summon another familiar, but it must be a rat or bat.


Vampire Spawn

Medium Undead

Hit Dice: 4d12+3 (29 hp)

Initiative: +6

Speed: 30 ft. (6 squares)

Armor Class: 15 (+2 Dex, +3 natural), touch 12, flat-footed 13

Base Attack/Grapple: +2/+5

Attack: Slam +5 melee (1d6+4 plus energy drain)

Full Attack: Slam +5 melee (1d6+4 plus energy drain)

Space/Reach: 5 ft./5 ft.

Special Attacks: Blood drain, domination, energy drain

Special Qualities: +2 turn resistance, damage reduction 5/silver, darkvision 60 ft., fast healing 2, gaseous form, resistance to cold 10 and electricity 10, spider climb, undead traits

Saves: Fort +1, Ref +5, Will +5

Abilities: Str 16, Dex 14, Con —, Int 13, Wis 13, Cha 14

Skills: Bluff +6, Climb +8, Craft or Profession (any one) +4, Diplomacy +4, Hide +10, Jump +8, Listen +11, Move Silently +10, Search +8, Sense Motive +11, Spot +11

Feats: AlertnessB, Improved InitiativeB, Lightning ReflexesB, Skill Focus (selected Craft or Profession skill), Toughness

Environment: Any

Organization: Solitary or pack (2–5)

Challenge Rating: 4

Treasure: Standard

Alignment: Always evil (any)

Advancement: —

Level Adjustment: —

This feral-looking creature virtually drips with evil. Its garb is noble-looking, though in a state of disrepair. Its dark red mouth is dominated by a pair of vicious-looking canine teeth.

Vampire spawn are undead creatures that come into being when vampires slay mortals. Like their creators, spawn remain bound to their coffins and to the soil of their graves.

Vampire spawn appear much as they did in life, although their features are often hardened, with a predatory look.

Vampire spawn speak Common.

Combat

Vampire spawn use their inhuman strength when engaging mortals, hammering their foes with powerful blows and dashing them against rocks or walls. They also use their gaseous form and flight abilities to strike where opponents are most vulnerable.

Blood Drain (Ex): A vampire spawn can suck blood from a living victim with its fangs by making a successful grapple check. If it pins the foe, it drains blood, dealing 1d4 points of Constitution drain each round. On each such successful drain attack, the vampire spawn gains 5 temporary hit pints.

Domination (Su): A vampire spawn can crush an opponent’s will just by looking onto his or her eyes. This is similar to a gaze attack, except that the vampire must take a standard action, and those merely looking at it are not affected. Anyone the vampire targets must succeed on a DC 14 Will save or fall instantly under the vampire’s influence as though by a dominate person spell from a 5th-level caster. The ability has a range of 30 feet. The save DC is Charisma-based.

Energy Drain (Su): Living creatures hit by a vampire spawn’s slam attack gain one negative level. The DC is 14 for the Fortitude save to remove a negative level. The save DC is Charisma-based. For each such negative level bestowed, the vampire spawn gains 5 temporary hit points.

Fast Healing (Ex): A vampire spawn heals 2 points of damage each round so long as it has at least 1 hit point. If reduced to 0 hit points in combat, it automatically assumes gaseous form and attempts to escape. It must reach its coffin home within 2 hours or be utterly destroyed. (It can travel up to nine miles in 2 hours.) Once at rest in its coffin, it is helpless. It regains 1 hit point after 1 hour, then is no longer helpless and resumes healing at the rate of 2 hit points per round.

Gaseous Form (Su): As a standard action, a vampire spawn can assume gaseous form at will as the spell (caster level 6th), but it can remain gaseous indefinitely and has a fly speed of 20 feet with perfect maneuverability.

Spider Climb (Ex): A vampire spawn can climb sheer surfaces as though with a spider climb spell.

Skills: Vampire spawn have a +4 racial bonus on Bluff, Hide, Listen, Move Silently, Search, Sense Motive, and Spot checks.

Vampire Spawn weaknesses

Vampire spawn are vulnerable to all attacks and effects that repel or slay vampires. For details, see the Vampire entry.


Vargouille

Small Outsider (Evil, Extraplanar)

Hit Dice: 1d8+1 (5 hp)

Initiative: +1

Speed: Fly 30 ft. (good) (6 squares)

Armor Class: 12 (+1 size, +1 Dex), touch 11, flat-footed 11

Base Attack/Grapple: +1/–3

Attack: Bite +3 melee (1d4 plus poison)

Full Attack: Bite +3 melee (1d4 plus poison)

Space/Reach: 5 ft./5 ft.

Special Attacks: Shriek, kiss, poison

Special Qualities: Darkvision 60 ft.

Saves: Fort +3, Ref +3, Will +3

Abilities: Str 10, Dex 13, Con 12, Int 5, Wis 12, Cha 8

Skills: Hide +9, Intimidate +3, Listen +5, Move Silently +5, Spot +5

Feats: Weapon Finesse

Environment: Tarterian Depths of Carceri

Organization: Cluster (2–5) or mob (6–11)

Challenge Rating: 2

Treasure: None

Alignment: Always neutral evil

Advancement: 2–3 HD (Small)

Level Adjustment: —

This creature looks like a hideous, distorted human head suspended from leathery wings. In place of hair, it is crowned with writhing tendrils, and its eyes burn with a menacing green flame.

These revolting creatures come into the world from the deepest pits of the plane of Carceri. They haunt graveyards, ruins, and other places of death and decay.

A vargouille is slightly larger than a human head, about 18 inches high, with a wingspan of 4 feet. It weighs about 10 pounds.

Vargouilles speak Infernal.

Combat

Vargouilles attack by biting with their jagged teeth. Their special attacks make them even more dangerous.

A vargouille’s natural weapons, as well as any weapons it wields, are treated as evil-aligned for the purpose of overcoming damage reduction.

Shriek (Su): Instead of biting, a vargouille can open its distended mouth and let out a terrible shriek. Those within 60 feet (except other vargouilles) who hear the shriek and can clearly see the creature must succeed on a DC 12 Fortitude save or be paralyzed with fear for 2d4 rounds or until the monster attacks them, goes out of range, or leaves their sight. A paralyzed creature is susceptible to the vargouille’s kiss (see below). A creature that successfully saves cannot be affected again by the same vargouille’s shriek for 24 hours. The shriek is a mind-affecting fear effect. The save DC is Constitution-based and includes a +1 racial bonus.

Kiss (Su): A vargouille can kiss a paralyzed target with a successful melee touch attack. An affected opponent must succeed on a DC 15 Fortitude save or begin a terrible transformation that turns the creature into a vargouille within 24 hours (and often much sooner; roll 1d6 separately for each phase of the transformation). First, over a period of 1d6 hours, all the victim’s hair falls out. Within another 1d6 hours thereafter, the ears grow into leathery wings, tentacles sprout on the chin and scalp, and the teeth become long, pointed fangs. During the next 1d6 hours, the victim takes Intelligence drain and Charisma drain equal to 1 point per hour (to a minimum of 3). The transformation is complete 1d6 hours later, when the head breaks free of the body (which promptly dies) and becomes a vargouille.

This transformation is interrupted by sunlight, and even a daylight spell can delay death, but to reverse the transformation requires remove disease. The save DC is Constitution-based and includes a +4 racial bonus.

Poison (Ex): Injury, Fortitude DC 12 or be unable to heal the vargouille’s bite damage naturally or magically. A neutralize poison or heal spell removes the effect, while delay poison allows magical healing. The save DC is Constitution-based and includes a +1 racial bonus.


Wight

Medium Undead

Hit Dice: 4d12 (26 hp)

Initiative: +1

Speed: 30 ft. (6 squares)

Armor Class: 15 (+1 Dex, +4 natural), touch 11, flat-footed 14

Base Attack/Grapple: +2/+3

Attack: Slam +3 melee (1d4+1 plus energy drain)

Full Attack: Slam +3 melee (1d4+1 plus energy drain)

Space/Reach: 5 ft./5 ft.

Special Attacks: Create spawn, energy drain

Special Qualities: Darkvision 60 ft., undead traits

Saves: Fort +1, Ref +2, Will +5

Abilities: Str 12, Dex 12, Con —, Int 11, Wis 13, Cha 15

Skills: Hide +8, Listen +7, Move Silently +16, Spot +7

Feats: Alertness, Blind-Fight

Environment: Any

Organization: Solitary, pair, gang (3–5), or pack (6–11)

Challenge Rating: 3

Treasure: None

Alignment: Always lawful evil

Advancement: 5–8 HD (Medium)

Level Adjustment: —

This creature resembles a human corpse. Its wild, frantic eyes burn with malevolence. The leathery, desiccated flesh is drawn tight across its bones, and the teeth have grown into sharp, jagged needles.

Wights are undead creatures given a semblance of life through sheer violence and hatred. A wight’s appearance is a weird and twisted reflection of the form it had in life.

Wights lurk in barrow-mounds, catacombs, and other places thick with the aura of death, where they nurture their hatred. They seek to destroy all life, filling graveyards with their victims and populating the world with their horrid progeny.

A wight is about the height and weight of a human.

Wights speak Common.

Combat

Wights attack by hammering with their fists.

Create Spawn (Su): Any humanoid slain by a wight becomes a wight in 1d4 rounds. Spawn are under the command of the wight that created them and remain enslaved until its death. They do not possess any of the abilities they had in life.

Energy Drain (Su): Living creatures hit by a wight’s slam attack gain one negative level. The DC is 14 for the Fortitude save to remove a negative level. The save DC is Charisma-based. For each such negative level bestowed, the wight gains 5 temporary hit points.

Skills: Wights have a +8 racial bonus on Move Silently checks.


Will-o’-wisp

Small Aberration (Air)

Hit Dice: 9d8 (40 hp)

Initiative: +13

Speed: Fly 50 ft. (perfect) (10 squares)

Armor Class: 29 (+1 size, +9 Dex, +9 deflection), touch 29, flat-footed 20

Base Attack/Grapple: +6/–3

Attack: Shock +16 melee touch (2d8 electricity)

Full Attack: Shock +16 melee touch (2d8 electricity)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Darkvision 60 ft., immunity to magic, natural invisibility

Saves: Fort +3, Ref +12, Will +9

A‑bilities: Str 1, Dex 29, Con 10, Int 15, Wis 16, Cha 12

Skills: Bluff +13, Diplomacy +3, Disguise +1 (+3 acting), Intimidate +3, Listen +17, Search +14, Spot +17, Survival +3 (+5 following tracks)

Feats: Alertness, Blind-Fight, Dodge, Improved Initiative, Weapon FinesseB

Environment: Temperate marshes

O‑rganization: Solitary, pair, or string (3–4)

Challenge Rating: 6

T‑reasure: 1/10 coins; 50% goods; 50% items

Alignment: Usually chaotic evil

Advancement: 10–18 HD (Small)

Level Adjustment: —

This creature seems to be nothing but a faintly glowing sphere of light.

Will-o’-wisps are evil creatures that feed on the powerful emotions associated with panic, horror, and death. They delight in luring travelers into deadly peril, then absorbing the resulting emanations.

Will-o’-wisps can be yellow, white, green, or blue. They are easily mistaken for lanterns, especially in the foggy marshes and swamps where they reside.

A will-o’-wisp’s body is a globe of spongy material about 1 foot across and weighing about 3 pounds, and its glowing body sheds as much light as a torch.

Will-o’-wisps speak Common and Auran. They have no vocal apparatus but can vibrate to create a voice with a ghostly sound.

Combat

Will-o’-wisps usually avoid combat. They prefer to confuse and bewilder adventurers, luring them into morasses or other hazardous places. When they are forced to fight, they loose small electrical shocks, which act as melee touch attacks.

Immunity to Magic (Ex): A will-o’-wisp is immune to most spells or spell-like abilities that allow spell resistance, except magic missile and maze.

Natural Invisibility (Ex): A startled or frightened will-o’-wisp can extinguish its glow, effectively becoming invisible as the spell.


Winter Wolf

Large Magical Beast (Cold)

Hit Dice: 6d10+18 (51 hp)

Initiative: +5

Speed: 50 ft. (10 squares)

Armor Class: 15 (–1 size, +1 Dex, +5 natural), touch 10, flat-footed 14

Base Attack/Grapple: +6/+14

Attack: Bite +9 melee (1d8+6 plus 1d6 cold)

Full Attack: Bite +9 melee (1d8+6 plus 1d6 cold)

Space/Reach: 10 ft./5 ft.

Special Attacks: Breath weapon, freezing bite, trip

Special Qualities: Darkvision 60 ft., immunity to cold, low-light vision, scent, vulnerability to fire

Saves: Fort +8, Ref +6, Will +3

Abilities: Str 18, Dex 13, Con 16, Int 9, Wis 13, Cha 10

Skills: Hide –1*, Listen +6, Move Silently +7, Spot +6, Survival +1*

Feats: Alertness, Improved Initiative, Track

Environment: Cold forests

Organization: Solitary, pair, or pack (3–5)

Challenge Rating: 5

Treasure: 1/10 coins; 50% goods; 50% items

Alignment: Usually neutral evil

Advancement: 7–9 HD (Large); 10–18 HD (Huge)

Level Adjustment: +3 (cohort)

This creature looks like a white wolf with icy blue eyes. It stands as tall as a horse, and its breath smokes with cold.

Dangerous predators of the tundra and other chill regions, winter wolves pursue prey relentlessly. They rarely give up the chase until they bring down their quarry.

Winter wolves are more intelligent than their smaller cousins and sometimes associate with other evil creatures of their cold homelands, such as frost giants, whom they serve as scouts, hunters, and trackers.

A winter wolf grows about 8 feet long and stands about 4-1/2 feet at the shoulder. It weighs about 450 pounds.

Winter wolves can speak Giant and Common.

Combat

Winter wolves typically hunt in packs. Their size, cunning, and formidable breath weapon allow them to hunt and kill creatures much larger than themselves. A pack usually circles an opponent, each wolf attacking in turn to exhaust it. If they’re in a hurry, white wolves try to pin their foes.

Breath Weapon (Su): 15-foot cone, once every 1d4 rounds, damage 4d6 cold, Reflex DC 16 half. The save DC is Constitution-based.

Freezing Bite (Su): A winter wolf deals an extra 1d6 points of cold damage every time it bites an opponent, as if its bite were a frost weapon.

Trip (Ex): A winter wolf that hits with a bite attack can attempt to trip the opponent (+8 check modifier) as a free action without making a touch attack or provoking an attack of opportunity. If the attempt fails, the opponent cannot react to trip the winter wolf.

Skills: Winter wolves have a +1 racial bonus on Listen, Move Silently, and Spot checks.

Winter wolves have a +2 racial bonus on Hide checks. *Their natural coloration grants them a +7 racial bonus on Hide checks in areas of snow and ice.

A winter wolf has a +4 racial bonus on Survival checks when tracking by scent.


Worg

Medium Magical Beast

Hit Dice: 4d10+8 (30 hp)

Initiative: +2

Speed: 50 ft. (10 squares)

Armor Class: 14 (+2 Dex, +2 natural), touch 12, flat-footed 12

Base Attack/Grapple: +4/+7

Attack: Bite +7 melee (1d6+4)

Full Attack: Bite +7 melee (1d6+4)

Space/Reach: 5 ft./5 ft.

Special Attacks: Trip

Special Qualities: Darkvision 60 ft., low-light vision, scent

Saves: Fort +6, Ref +6, Will +3

Abilities: Str 17, Dex 15, Con 15, Int 6, Wis 14, Cha 10

Skills: Hide +4, Listen +6, Move Silently +6, Spot +6, Survival +2*

Feats: Alertness, Track

Environment: Temperate plains

Organization: Solitary, pair, or pack (6–11)

Challenge Rating: 2

Treasure: 1/10 coins; 50% goods; 50% items

Alignment: Usually neutral evil

Advancement: 5–6 HD (Medium); 7–12 HD (Large)

Level Adjustment: +1 (cohort)

This beast looks like a dark-colored wolf with a malevolent intelligence in its face and eyes.

Worgs are sinister wolves that have attained some intelligence and an evil disposition. They sometimes associate with other evil beings, particularly goblins, whom they serve as mounts and guardians.

Worgs usually live and hunt in packs. Their favored prey is large herbivores. Although they typically stalk and kill young, sick, or weak animals, they don’t hesitate to hunt humanoids, particularly when game is scarce. Worgs may stalk humanoid prey for hours or even days before attacking, and choose the most advantageous terrain and time of day to do so (during the predawn hours, for example).

A typical worg has gray or black fur, grows to 5 feet long and stands 3 feet tall at the shoulder. It weighs 300 pounds.

More intelligent than their smaller cousins, worgs speak their own language. Some can also speak Common and Goblin.

Combat

Mated pairs or packs work together to bring down large game, while lone worgs usually chase down creatures smaller than themselves. Both often use hit-and-run tactics to exhaust their quarry. A pack usually circles a larger opponent: Each wolf attacks in turn, biting and retreating, until the creature is exhausted, at which point the pack moves in for the kill. If they get impatient or heavily outnumber the opponent, worgs attempt to pin it.

Trip (Ex): A worg that hits with a bite attack can attempt to trip the opponent (+3 check modifier) as a free action without making a touch attack or provoking an attack of opportunity. If the attempt fails, the opponent cannot react to trip the worg.

Skills: A worg has a +1 racial bonus on Listen, Move Silently, and Spot checks, and a +2 racial bonus on Hide checks.

*A worg has a +4 racial bonus on Survival checks when tracking by scent.


Wraith

This creature is a sinister, spectral figure robed in darkness. It has no visible features or appendages, except for the glowing red pinpoints of its eyes.

Wraith Dread Wraith

Medium Undead (Incorporeal) Large Undead (Incorporeal)

Hit Dice: 5d12 (32 hp) 16d12 (104 hp)

Initiative: +7 +13

Speed: Fly 60 ft. (good) (12 squares) Fly 60 ft. (good) (12 squares)

Armor Class: 15 (+3 Dex, +2 deflection), touch 15, flat-footed 12 25 (–1 size, +9 Dex, +7 deflection), touch 25, flat-footed 16

Base Attack/Grapple: +2/— +8/—

Attack: Incorporeal touch +5 melee (1d4 plus 1d6 Incorporeal touch +16 melee (2d6 plus 1d8

Constitution drain) Constitution drain)

Full Attack: Incorporeal touch +5 melee (1d4 plus 1d6 Incorporeal touch +16 melee (2d6 plus 1d8

Constitution drain) Constitution drain)

Space/Reach: 5 ft./5 ft. 10 ft./10 ft.

Special Attacks: Constitution drain, create spawn Constitution drain, create spawn

Special Qualities: Darkvision 60 ft., daylight powerlessness, Darkvision 60 ft., daylight powerlessness, incorporeal

incorporeal traits, +2 turn resistance, traits, lifesense 60 ft., undead traits, unnatural aura

undead traits, unnatural aura

Saves: Fort +1, Ref +4, Will +6 Fort +5, Ref +14, Will +14

Abilities: Str —, Dex 16, Con —, Str —, Dex 28, Con —,

Int 14, Wis 14, Cha 15 Int 17, Wis 18, Cha 24

Skills: Diplomacy +6, Hide +11, Intimidate +10, Diplomacy +9, Hide +24, Intimidate +26,

Listen +12, Search +10, Sense Motive +8, Knowledge (religion) +22, Listen +25, Search +22,

Spot +12, Survival +2 (+4 following tracks) Sense Motive +23, Spot +25, Survival +4

(+6 following tracks)

Feats: AlertnessB, Blind-Fight, Combat Reflexes, AlertnessB, Blind-Fight, Combat Reflexes,

Improved InitiativeB Dodge, Improved InitiativeB, Improved Natural

Attack (incorporeal touch), Mobility, Spring Attack

Environment: Any Any

Organization: Solitary, gang (2–5), or pack (6–11) Solitary

Challenge Rating: 5 11

Treasure: None None

Alignment: Always lawful evil Always lawful evil

Advancement: 6–10 HD (Medium) 17–32 HD (Large)

Level Adjustment: — —

Wraiths are incorporeal creatures born of evil and darkness. They despise all living things, as well as the light that nurtures them.

In some cases, the grim silhouette of a wraith might appear armored or outfitted with weapons. This appearance does not affect the creature’s AC or combat abilities but only reflects the shape it had in life.

A wraith is about as tall as a human, while a dread wraith is roughly the size of an ogre. Since both are incorporeal, they are weightless.

Wraiths speak Common and Infernal.

Combat

Both the wraith and the dread wraith share the following abilities.

Unnatural Aura (Su): Animals, whether wild or domesticated, can sense the unnatural presence of a wraith at a distance of 30 feet. They will not willingly approach nearer than that and panic if forced to do so; they remain panicked as long as they are within that range.

Daylight Powerlessness (Ex): Wraiths are utterly powerless in natural sunlight (not merely a daylight spell) and flee from it.

Wraith

Close combat with a wraith is dangerous, thanks to its deadly touch.

Constitution Drain (Su): Living creatures hit by a wraith’s incorporeal touch attack must succeed on a DC 14 Fortitude save or take 1d6 points of Constitution drain. The save DC is Charisma-based. On each such successful attack, the wraith gains 5 temporary hit points.

Create Spawn (Su): Any humanoid slain by a wraith becomes a wraith in 1d4 rounds. Its body remains intact and inanimate, but its spirit is torn free from its corpse and transformed. Spawn are under the command of the wraith that created them and remain enslaved until its death. They do not possess any of the abilities they had in life.

Dread Wraith

The oldest and most malevolent wraiths lurk in the depths of forgotten temples and other forsaken places. They can sense the approach of living creatures, and hunger for them. Despite its size, the dread wraith possesses unearthly quickness, and makes use of its Spring Attack feat and natural reach to strike with deadly effect and melt back into the shadows—or the walls.

Lifesense (Su): A dread wraith notices and locates living creatures within 60 feet, just as if it possessed the blindsight ability. It also senses the strength of their life force automatically, as if it had cast deathwatch.

Constitution Drain (Su): Living creatures hit by a dread wraith’s incorporeal touch attack must succeed on a DC 25 Fortitude save or take 1d8 points of Constitution drain. The save DC is Charisma-based. On each such successful attack, the dread wraith gains 5 temporary hit points.

Create Spawn (Su): Any humanoid slain by a dread wraith becomes a wraith in 1d4 rounds. Its body remains intact and inanimate, but its spirit is torn free from its corpse and transformed. Spawn are under the command of the wraith that created them and remain enslaved until its death. They do not possess any of the abilities they had in life.


Wyvern

Large Dragon

Hit Dice: 7d12+14 (59 hp)

Initiative: +1

Speed: 20 ft. (4 squares), fly 60 ft. (poor)

Armor Class: 18 (–1 size, +1 Dex, +8 natural), touch 10, flat-footed 17

Base Attack/Grapple: +7/+15

Attack: Sting +10 melee (1d6+4 plus poison) or talon +10 melee (2d6+4) or bite +10 melee (2d8+4)

Full Attack: Sting +10 melee (1d6+4 plus poison) and bite +8 melee (2d8+4) and 2 wings +8 melee (1d8+2) and 2 talons +8 melee (2d6+4)

Space/Reach: 10 ft./5 ft.

Special Attacks: Poison, improved grab

Special Qualities: Darkvision 60 ft., immunity to sleep and paralysis, low-light vision, scent

Saves: Fort +7, Ref +6, Will +6

Abilities: Str 19, Dex 12, Con 15, Int 6, Wis 12, Cha 9

Skills: Hide +7, Listen +13, Move Silently +11, Spot +16

Feats: Ability Focus (poison), Alertness, Flyby Attack, MultiattackB

Environment: Warm hills

Organization: Solitary, pair, or flight (3–6)

Challenge Rating: 6

Treasure: Standard

Alignment: Usually neutral

Advancement: 8–10 HD (Huge); 11–21 HD (Gargantuan)

Level Adjustment: —

This two-legged lizard is bigger than an ogre. It has a long tail tipped with a thick knot of cartilage from which a stinger protrudes much like that of a scorpion. It has leathery bat wings and huge jaws filled with long, sharp teeth.

A distant cousin to the true dragons, the wyvern is a huge flying lizard with a poisonous stinger in its tail.

A wyvern does not have a strong odor, although its lair might smell of a recent kill.

A wyvern’s body is 15 feet long, and dark brown to gray; half that length is tail. Its wingspan is about 20 feet. A wyvern weighs about one ton.

Wyverns speak Draconic, but usually don’t bother with anything more elaborate than a loud hiss or a deep- throated growl much like that of a bull alligator.

Combat

Wyverns are rather stupid but always aggressive: They attack nearly anything that isn’t obviously more powerful than themselves. A wyvern dives from the air, snatching the opponent with its talons and stinging it to death.

A wyvern can slash with its talons only when making a flyby attack.

Improved Grab (Ex): To use this ability, a wyvern must hit with its talons. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and stings.

Poison (Ex): Injury, Fortitude DC 17, initial and secondary damage 2d6 Con. The save DC is Constitution-based.

Skills: Wyverns have a +3 racial bonus on Spot checks.


Xill

Medium Outsider (Extraplanar)

Hit Dice: 5d8+10 (32 hp)

Initiative: +7

Speed: 40 ft. (8 squares)

Armor Class: 20 (+3 Dex, +7 natural), touch 13, flat-footed 17

Base Attack/Grapple: +5/+7

Attack: Short sword +7 melee (1d6+2/19–20) or claw +7 melee (1d4+2) or longbow +8 ranged (1d8/¥3)

Full Attack: 2 short swords +5 melee (1d6+2/19–20, 1d6+1/19–20) and 2 claws +5 melee (1d4+1); or 4 claws +5 melee (1d4+2, 1d4+1); or 2 longbows +4 ranged (1d8/¥3)

Space/Reach: 5 ft./5 ft.

Special Attacks: Implant, improved grab, paralysis

Special Qualities: Darkvision 60 ft., planewalk, spell resistance 21

Saves: Fort +6, Ref +7, Will +5

A‑bilities: Str 15, Dex 16, Con 15, Int 12, Wis 12, Cha 11

S‑kills: Balance +13, Climb +10, Diplomacy +2, Escape Artist +11, Intimidate +8, Listen +9, Move Silently +11, Sense Motive +8, Spot +9, Tumble +11, Use Rope +3 (+5 with bindings)

F‑eats: Improved Initative, MultiattackB, Multiweapon Fighting

Environment: Ethereal Plane

Organization: Solitary or gang (2–5)

Challenge Rating: 6

Treasure: Standard

Alignment: Always lawful evil

Advancement: 6–8 HD (Medium); 9–15 HD (Large)

Level Adjustment: +4

This quasi-reptilian creature has four arms, bright red scales, and dark, penetrating eyes. It is not quite as tall as a human.

Malevolent in the extreme, xills are known for brutality and totalitarianism. They combine a healthy dose of evil with a keen love of cruelty.

Some xills are barbaric and fierce; others are more civilized creatures who rely on brutal order.

A xill stands 4 to 5 feet tall and weighs about 100 pounds.

Xills speak Infernal.

Combat

Xills are dangerous opponents, attacking with all four limbs. More civilized ones use weapons, usually fighting with two at a time so as to leave two claws free for grab attacks.

Xills typically lie in wait on the Ethereal Plane for suitable prey to happen by, then ambush it using their planewalk ability. They make full use of their Tumble skill in combat: Usually, one or two distract physically powerful enemies by attacking, then assuming a defensive stance while their fellows maneuver to advantage.

Implant (Ex): As a standard action, a xill can lay eggs inside a paralyzed creature. The young emerge about 90 days later, literally devouring the host from inside. A remove disease spell rids a victim of the egg, as does a DC 25 Heal check. If the check fails, the healer can try again, but each attempt (successful or not) deals 1d4 points of damage to the patient.

Improved Grab (Ex): To use this ability, a xill must hit with one or more claw attacks. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. It receives a +2 bonus on the grapple check for each claw that hits. If it wins the grapple check and maintains the hold in the next round, it automatically bites the foe at that time. The bite deals no damage but injects a paralyzing venom.

Paralysis (Ex): Those bitten by a xill must succeed on a DC 14 Fortitude save or be paralyzed for 1d4 hours. The save DC is Constitution-based.

Planewalk (Su): These planar travelers like to slip between the folds of space to attack enemies as though from thin air. They can cross from the Ethereal Plane with a move action but take 2 rounds to cross back, during which time they are immobile. As a xill fades away, it becomes harder to hit: Opponents have a 20% miss chance in the first round and a 50% miss chance in the second. A xill can planewalk with a willing or helpless creature.

Xill Characters

A gang of xills is often led by a cleric. A xill cleric has access to two of the following domains: Evil, Law, Strength, or Travel.


Xorn

This bizarre creature has a wide body made of a pebbly, stonelike material. It has a large, powerful mouth on top of its head, with three long arms, tipped with sharp talons, symmetrically positioned around it. Between the arms are large, stone-lidded eyes that see in all directions. At its base are three thick, short legs, each directly beneath an eye.

Minor Xorn Average Xorn Elder Xorn

Small Outsider Medium Outsider Large Outsider

(Extraplanar, Earth) (Extraplanar, Earth) (Extraplanar, Earth)

Hit Dice: 3d8+9 (22 hp) 7d8+17 (48 hp) 15d8+63 (130 hp)

Initiative: +0 +0 +0

Speed: 20 ft. (4 squares), burrow 20 ft. 20 ft. (4 squares), burrow 20 ft. 20 ft. (4 squares), burrow 20 ft.

Armor Class: 23 (+1 size, +12 natural), 24 (+14 natural), 25 (–1 size, +16 natural),

touch 11, flat-footed 23 touch 10, flat-footed 24 touch 9, flat-footed 25

Attack: Bite +6 melee (2d8+2) Bite +10 melee (4d6+3) Bite +21 melee (4d8+7)

Full Attack: Bite +6 melee (2d8+2) and Bite +10 melee (4d6+3) and Bite +21 melee (4d8+7) and

3 claws +4 melee (1d3+1) 3 claws +8 melee (1d4+1) 3 claws +19 melee (1d6+3)

Space/Reach: 5 ft./5 ft. 5 ft./5 ft. 10 ft./10 ft.

Special Attacks: — — —

Special Qualities: All-around vision, earth glide, All-around vision, earth glide, All-around vision, earth glide,

damage reduction 5/bludgeoning, damage reduction 5/bludgeoning, damage reduction 5/bludgeoning,

darkvision 60 ft., immunity to cold darkvision 60 ft., immunity to darkvision 60 ft., immunity to cold

and fire, resistance to electricity 10, cold and fire, resistance to and fire, resistance to

tremorsense 60 ft. electricity 10, tremorsense 60 ft. electricity 10, tremorsense 60 ft.

Saves: Fort +5, Ref +3, Will +3 Fort +7, Ref +5, Will +5 Fort +13, Ref +9, Will +9

Abilities: Str 15, Dex 10, Con 15, Str 17, Dex 10, Con 15, Str 25, Dex 10, Con 19,

Int 10, Wis 11, Cha 10 Int 10, Wis 11, Cha 10 Int 10, Wis 11, Cha 10

Skills: Hide +10, Intimidate +3, Knowledge Hide +10, Intimidate +10, Hide +14, Intimidate +18,

(dungeoneering) +6, Listen +6, Knowledge(dungeoneering) +10, Knowledge (dungeoneering) +18,

Move Silently +3, Search +6, Spot +8, Listen +10, Move Silently +10, Listen +18, Move Silently +18,

Survival +6 (+8 following tracks Search +10, Spot +10, Survival+10 Search +22, Spot +22, Survival+18

or underground) (+12 following tracks (+20 following tracks

or underground) or underground)

Feats: Multiattack, Toughness CleaveB, Multiattack, Awesome Blow, CleaveB, Great

Power Attack, Toughness Cleave, Improved Bull Rush,

Multiattack, Power Attack,

Toughness

Environment: Elemental Plane of Earth Elemental Plane of Earth Elemental Plane of Earth

Organization: Solitary, pair, or cluster (3–5) Solitary, pair, or cluster (3–5) Solitary, pair, or party (6–11)

Challenge Rating: 3 6 8

Treasure: None None None

Alignment: Usually neutral Usually neutral Usually neutral

Advancement: 4–6 HD (Small) 8–14 HD (Medium) 16–21 HD (Large);

22–45 HD (Huge)

Level Adjustment: — — —

Xorns are scavengers from the Elemental Plane of Earth.

Minor xorns are about 3 feet tall and wide and weigh about 120 pounds. Average xorns are about 5 feet tall and wide, weighing about 600 pounds. Elder xorns are about 8 feet tall and wide and weigh about 9,000 pounds.

Xorns speak Common and Terran.

Combat

Xorns do not attack fleshly beings except to defend themselves or their property, since they cannot digest meat. Xorns are indifferent to creatures of the Material Plane—with the sole exception of anyone carrying a significant amount of precious metals or minerals, which xorns eat. They can smell food up to 20 feet away. A xorn can be quite aggressive when seeking food, especially on the Material Plane, where such sustenance is harder to find than it is on its native plane.

A xorn’s favorite mode of attack is to wait just beneath a stone surface until a foe comes within reach, then emerge suddenly. Groups of xorns often send one of their number to the surface to negotiate for food while the remainder position themselves for a surprise attack.

All-Around Vision (Ex): A xorn’s symmetrically placed eyes allow it to look in any direction, providing a +4 racial bonus on Spot and Search checks. A xorn can’t be flanked.

Earth Glide (Ex): A xorn can glide through stone, dirt, or almost any other sort of earth except metal as easily as a fish swims through water. Its burrowing leaves behind no tunnel or hole, nor does it create any ripple or other signs of its presence. A move earth spell cast on an area containing a burrowing xorn flings the xorn back 30 feet, stunning the creature for 1 round unless it succeeds on a DC 15 Fortitude save.


Yeth Hound

Medium Outsider (Extraplanar, Evil)

Hit Dice: 3d8+6 (19 hp)

Initiative: +6

Speed: 40 ft. (8 squares), fly 60 ft. (good)

Armor Class: 20 (+2 Dex, +8 natural), touch 12, flat-footed 18

Base Attack/Grapple: +3/+6

Attack: Bite +6 melee (1d8+4)

Full Attack: Bite +6 melee (1d8+4)

Space/Reach: 5 ft./5 ft.

Special Attacks: Bay, trip

Special Qualities: Damage reduction 10/silver, darkvision 60 ft., flight, scent

Saves: Fort +5, Ref +5, Will +5

Abilities: Str 17, Dex 15, Con 15, Int 6, Wis 14, Cha 10

Skills: Listen +11, Spot +11, Search +7, Survival +11 (+13 following tracks)*

Feats: Improved Initiative, Track

Environment: Gray Waste of Hades

Organization: Solitary, pair, or pack (6–11)

Challenge Rating: 3

Treasure: None

Alignment: Always neutral evil

Advancement: 4–6 HD (Medium); 7–9 HD (Large)

Level Adjustment: +3 (cohort)

This creature looks something like an oversized greyhound with dull black fur. Its eyes glow cherry red.

These fearsome flying hounds glide low over the countryside at night, seeking likely prey.

A yeth hound stands 5 feet tall at the shoulder and weighs about 400 pounds.

Yeth hounds cannot speak, but understand Infernal.

Combat

Yeth hounds hunt only at night. They fear the sun and never venture out in daylight, even if their lives depend on it.

A yeth hound’s natural weapons, as well as any weapons it wields, are treated as evil-aligned for the purpose of overcoming damage reduction.

Bay (Su): When a yeth hound howls or barks, all creatures except other evil outsiders within a 300-foot spread must succeed on a DC 11 Will save or become panicked for 2d4 rounds. This is a sonic mind-affecting fear effect. Whether or not the save is successful, an affected creature is immune to the same hound’s bay for 24 hours. The save DC is Charisma-based.

Trip (Ex): A yeth hound that hits with its bite attack can attempt to trip the opponent (+3 check modifier) as a free action without making a touch attack or provoking an attack of opportunity. If the attempt fails, the opponent cannot react to trip the yeth hound.

Flight (Su): A yeth hound can cease or resume flight as a free action.

Skills: *A yeth hound has a +4 racial bonus on Survival checks when tracking by scent.


Yrthak

Huge Magical Beast

Hit Dice: 12d10+36 (102 hp)

Initiative: +6

Speed: 20 ft. (4 squares), fly 60 ft. (average)

Armor Class: 18 (–2 size, +2 Dex, +8 natural), touch 10, flat-footed 16

Base Attack/Grapple: +12/+25

Attack: Bite +15 melee (2d8+5) or sonic lance +12 ranged touch (6d6)

Full Attack: Bite +15 melee (2d8+5) and 2 claws +13 melee (1d6+2); or sonic lance +12 ranged touch (6d6)

Space/Reach: 15 ft./10 ft.

Special Attacks: Sonic lance, explosion

Special Qualities: Blindsight 120 ft., immunities, vulnerability to sonic

Saves: Fort +11, Ref +10, Will +5

Abilities: Str 20, Dex 14, Con 17, Int 7, Wis 13, Cha 11

Skills: Listen +12, Move Silently +10

Feats: Endurance, Flyby Attack, Improved Initiative, Multiattack, Snatch

Environment: Temperate mountains

Organization: Solitary or clutch (2–4)

Challenge Rating: 9

Treasure: None

Alignment: Often neutral

Advancement: 13–16 HD (Huge); 17–36 HD (Gargantuan)

Level Adjustment: —

This creature resembles an eyeless, yellow-green flying reptile with fleshy wings, a long tail, and a large fin on its back. It has single hornlike protrusion on its crocodilian head.

A strange predator from desolate wastelands, the yrthak terrorizes the area it inhabits as an always hungry dragon might.

A yrthak is blind. It senses sound and movement by means of a special organ on its long tongue. It emits powerfully focused beams of sound from the protrusion on its head. The creature is a yellowish-green color, with the wings and fin being more yellow and the head and body more green. The teeth are yellow.

Yrthaks are crafty and devious. They are omnivorous but prefer meat. An yrthak keeps a nest high in its isolated mountain lair and may travel for days in search of food, returning only infrequently. Yrthaks are sometimes seen swooping 100 feet or more above the ground, attempting to sense prey.

A yrthak is about 20 feet long, with a wingspan of 40 feet. It weighs about 5,000 pounds.

Despite their intelligence, yrthaks do not speak.

Combat

A yrthak prefers to attack from the air, strafing the ground with sonic attacks or snatching up and dropping prey (eventually landing to devour the flattened mess).

Sonic Lance (Su): Once every 2 rounds, a yrthak can focus sonic energy in a ray up to 60 feet long. This is a ranged touch attack that deals 6d6 points of damage to a single target.

Explosion (Su): A yrthak can fire its sonic lance at the ground, a large rock, a stone wall, or the like to create an explosion of shattered stone. This attack deals 2d6 points of piercing damage to all within 10 feet of the effect’s center.

This counts as a use of the sonic lance attack and thus is usable only once every 2 rounds, and never on the round following a sonic lance attack.

Blindsight (Ex): A yrthak can ascertain all foes within 120 feet. Beyond that range it is considered blinded. Yrthaks are invulnerable to gaze attacks, visual effects of spells such as illusions, and other attack forms that rely on sight.

A yrthak whose sense of hearing is impaired is effectively blinded, treating all targets as having total concealment.

Immunities: Yrthaks have immunity to gaze attacks, visual effects, illusions, and other attack forms that rely on sight.

Skills: Yrthaks have a +4 racial bonus on Listen checks.


Yuan-ti

The yuan-ti are descended from humans whose bloodlines have been mingled with those of snakes. Their evilness, cunning, and ruthlessness are legendary.

Yuan-ti constantly scheme to advance their own dark agendas. They are calculating and suave enough to form alliances with other evil creatures when necessary, but they always put their own interests first.

All yuan-ti possess some snakelike features, and many have snake body parts.

Yuan-ti speak their own language, plus Common, Draconic, and Abyssal.

Combat

Yuan-ti are geniuses and fight as such. They plan elaborate traps and utilize their surroundings superbly in combat, preferring ambushes to direct confrontation. They also prefer ranged attacks and spells to melee.

In a mixed group, the least valuable and powerful attack first. This means that the purebloods go before the halfbloods, which go before the abominations. The group leader may order particular members forward before others if that makes for better strategy.

Alternate Form (Sp): All yuan-ti can assume the form of a Tiny to Large viper (see the Snake entry, page 280) as a psionic ability. This ability is similar to a polymorph spell (caster level 19th), but a yuan-ti does not regain any hit points for changing form, and it can only assume viper forms. The yuan-ti loses its natural weapons (if any) and gains the natural weapon of the viper form it assumes. If the yuan-ti has a poisonous bite of its own, it uses its own or the viper’s poison, whichever is more potent.

Detect Poison (Sp): All yuan-ti have the psionic ability to detect poison as the spell (caster level 6th).

Yuan-ti Characters

The favored class for yuan-ti purebloods and halfbloods is ranger. Yuan-ti abominations favor the cleric class. Yuan-ti clerics worship Merrshaulk. A yuan-ti cleric has access to two of the following domains: Chaos, Evil, Destruction, or Plant.

Yuan-ti Society

The yuan-ti are devout worshipers of evil. They also hold all reptiles in high esteem. The center of yuan-ti life is the temple, and their rituals often involve bloody sacrifices. They tend toward isolated, old ruins but have been known to build even underneath human cities. Yuan-ti are always secretive about the location of a city or temple. Their architecture favors curves, with ramps and poles replacing stairs.

The abominations rule over the yuan-ti and are the temple leaders, with the high priest above all. Purebloods take care of all outside negotiations, always pretending to be human.

The chief deity of the yuan-ti is Merrshaulk, who prompted and directed the formation of the line.

yuan-ti Pureblood

Medium Monstrous Humanoid

Hit Dice: 4d8 (18 hp)

Initiative: +5

Speed: 30 ft. (6 squares)

Armor Class: 17 (+1 Dex, +1 natural, +3 masterwork studded leather, +2 masterwork heavy shield), touch 11, flat-footed 16

Base Attack/Grapple: +4/+4

Attack: Masterwork scimitar +5 melee (1d6/18–20) or masterwork longbow +6 ranged (1d8/¥3)

Full Attack: Masterwork scimitar +5 melee (1d6/18–20) or masterwork longbow +6 ranged (1d8/¥3)

Space/Reach: 5 ft./5 ft.

Special Attacks: Spell-like abilities

Special Qualities: Alternate form, darkvision 60 ft., detect poison, spell resistance 14

Saves: Fort +1, Ref +5, Will +4

Abilities: Str 11, Dex 13, Con 11, Int 12, Wis 10, Cha 12

Skills: Concentration +7, Disguise +4*, Hide +3, Knowledge (any one) +5, Listen +4, Spot +4

Feats: AlertnessB, Blind-FightB, Dodge, Improved Initiative

Environment: Warm forests

Organization: Solitary, pair, gang (3–4), troupe (2–13 purebloods, 2–5 halfbloods, and 2–4 abominations), or tribe (20–160 purebloods, 10–80 halfbloods, and 10–40 abominations)

Challenge Rating: 3

Treasure: Double standard

Alignment: Usually chaotic evil

Advancement: By character class

Level Adjustment: +2

This being looks much like a slim-hipped, lithe human with sharp features and unblinking eyes. A closer look, however, reveals a forked tongue, pointed teeth, and scaly patches on the neck and limbs.

Yuan-ti purebloods appear human at first glance, with only very subtle snakelike features.

A pureblood is about the same height and weight as a human.

Combat

Purebloods are the least intelligent of the yuan-ti, though they still pride themselves on being more intelligent than humans. Purebloods often disguise themselves as humans and work among them as spies for their abomination masters.

Spell-Like Abilities: 1/day—animal trance (DC 13), cause fear (DC 12), charm person (DC 12), darkness, entangle (DC 12). Caster level 4th. The save DCs are Charisma-based.

Skills: *A pureblood gains a +5 racial bonus on Disguise checks when impersonating a human.

Yuan-Ti Purebloods as Characters

Yuan-ti pureblood characters possess the following racial traits.

— +2 Dexterity, +2 Intelligence, +2 Charisma.

—Medium size.

—A yuan-ti pureblood’s base land speed is 30 feet.

—Darkvision out to 60 feet.

—Racial Hit Dice: A yuan-ti pureblood begins with four levels of monstrous humanoid, which provide 4d8 Hit Dice, a base attack bonus of +4, and base saving throw bonuses of Fort +1, Ref +4, and Will +4.

—Racial Skills: A yuan-ti pureblood’s monstrous humanoid levels give it skill points equal to 7 ¥ (2 + Int modifier). Its class skills are Concentration, Disguise, Hide, Knowledge (any), Listen and Spot.

—Racial Feats: A yuan-ti pureblood’s monstrous humanoid levels give it two feats. Yuan-ti purebloods receive Alertness and Blind-Fight as bonus feats.

— +1 natural armor bonus.

—Special Attacks (see above): Spell-like abilities.

—Special Qualities (see above): Alternate form, detect poison, spell resistance equal to class levels + 14.

—Automatic Languages: Yuan-ti, Common. Bonus Languages: Abyssal, Draconic.

—Favored Class: Ranger.

—Level adjustment +2.

yuan-ti Halfblood

Medium Monstrous Humanoid

Hit Dice: 7d8+7 (38 hp)

Initiative: +5

Speed: 30 ft. (6 squares)

Armor Class: 20 (+1 Dex, +4 natural, +3 masterwork studded leather, +2 masterwork heavy shield), touch 11, flat-footed 19

Base Attack/Grapple: +7/+9

Attack: Masterwork scimitar +10 melee (1d6+2/18–20) or masterwork composite longbow (+2 Str bonus) +9 ranged (1d8+2/¥3)

Full Attack: Masterwork scimitar +10/+5 melee (1d6+2/18–20) and bite +4 melee (1d6+1 plus poison); or masterwork composite longbow (+2 Str bonus) +9/+4 ranged (1d8+2/¥3)

Space/Reach: 5 ft./5 ft.

Special Attacks: Poison, produce acid, spell-like abilities

Special Qualities: Alternate form, chameleon power, darkvision 60 ft., detect poison, scent, spell resistance 16

Saves: Fort +3, Ref +6, Will +9

Abilities: Str 15, Dex 13, Con 13, Int 18, Wis 18, Cha 16

Skills: Concentration +11, Craft or Knowledge (any two) +14, Hide +10*, Listen +16, Spot +16

Feats: AlertnessB, Blind-FightB, Combat Expertise, Dodge, Improved Initiative

Environment: Warm forests

Organization: Solitary, pair, gang (3–4), troupe (2–13 purebloods, 2–5 halfbloods, and 2–4 abominations), or tribe (20–160 purebloods, 10–80 halfbloods, and 10–40 abominations)

Challenge Rating: 5

Treasure: Double standard

Alignment: Usually chaotic evil

Advancement: By character class

Level Adjustment: +5

This being has the body of a lithe human with sharp features and unblinking eyes. Its skin is covered with gleaming scales, and a serpent’s head, complete with long fangs and forked tongue, rises from its shoulders.

Like purebloods, yuan-ti halfbloods appear mostly human, but they always have obvious snake features. The snakelike features of a halfblood may reflect any of a variety of venomous snakes, so a halfblood may have a cobra’s hood or a diamondback’s distinctive scale pattern. These features are usually consistent within a single troupe of yuan-ti, and often mark a troupe’s status within a tribe.

A halfblood is about the same height and weight as a human.

Combat

Halfbloods typically hang back out of melee while any purebloods accompanying them wade in, using their chameleon power to hide while softening up opponents with their spell-like abilities. If the purebloods all fall, the halfbloods wade into melee in their stead.

Poison (Ex): Injury, Fortitude DC 14, initial and secondary damage 1d6 Con. The save DC is Constitution-based.

Produce Acid (Sp): A yuan-ti halfblood has the psionic power to exude acid from its body, dealing 3d6 points of acid damage to the next creature it touches, including a creature hit by its bite attack. If the yuan-ti is grappling or pinning a foe when it uses this power, its grasp deals 5d6 points of acid damage. The acid becomes inert when it leaves the yuan-ti’s body, and the yuan-ti is immune to its effects.

Spell-Like Abilities: 3/day—animal trance (DC 15), cause fear (DC 14), entangle (DC 14); 1/day—deeper darkness, neutralize poison (DC 17), suggestion (DC 16). Caster level 8th. The save DCs are Charisma-based.

Chameleon Power (Sp): A yuan-ti halfblood can psionically change the coloration of itself and its equipment to match its surroundings, granting it a +10 circumstance bonus on Hide checks.

Skills: *Yuan-ti halfbloods using chameleon power gain a +10 circumstance bonus on Hide checks.

Halfblood Variants

The statistics above reflect the most common form of a yuan-ti halfblood, with the head and scaly skin of a serpent but otherwise human features. The curse of the yuan-ti produces a wide variety of halfbloods, however, manifesting their serpentine nature in different ways. To generate a random yuan-ti halfblood, roll d% and consult the following table.

d% Halfblood Variety

01–40 ‑As described above

41–60 ‑Human head, but arms are snakes (two bite attacks instead of one, damage 1d4+2 plus poison)

61–80 ‑Snake tail in addition to human legs (speed 30 ft., swim 15 ft., can constrict Small or smaller creatures for 1d4+3 points of damage)

81–00 ‑Snake tail instead of human legs (speed 20 ft., climb 15 ft., swim 15 ft., can constrict Medium or smaller creatures for 1d6+3 points of damage)

Constrict (Ex): A halfblood with a snake tail deals extra damage (1d4+3 if it also has legs, or 1d6+3 if it does not) with a successful grapple check against a creature small enough for it to constrict.

yuan-ti Abomination

Large Monstrous Humanoid

Hit Dice: 9d8+27 (67 hp)

Initiative: +5

Speed: 30 ft. (6 squares), climb 20 ft., swim 20 ft.

Armor Class: 22 (–1 size, +1 Dex, +10 natural, +2 masterwork heavy shield), touch 10, flat-footed 21

Base Attack/Grapple: +9/+17

Attack: Masterwork scimitar +13 melee (1d8+4/18–20) or masterwork composite longbow (+4 Str bonus) +10 ranged (2d6+4/¥3)

Full Attack: Masterwork scimitar +13/+8 melee (1d8+4/18–20) and bite +7 melee (2d6+3 plus poison); or masterwork composite longbow (+4 Str bonus) +10/+5 ranged (2d6+4/¥3)

Space/Reach: 10 ft./10 ft.

Special Attacks: Aversion, constrict 1d6+6, improved grab, poison, produce acid, spell-like abilities

Special Qualities: Alternate form, chameleon power, darkvision 60 ft., detect poison, scent, spell resistance 18

Saves: Fort +6, Ref +7, Will +11

Abilities: Str 19, Dex 13, Con 17, Int 20, Wis 20, Cha 18

Skills: Concentration +15, Craft or Knowledge (any two) +17, Hide +8*, Listen +19, Move Silently +12, Spot +19

Feats: AlertnessB, Blind-FightB, Combat Expertise, Dodge, Improved Initiative, Mobility

Environment: Warm forests

Organization: Solitary, pair, gang (3–4), troupe (2–13 purebloods, 2–5 halfbloods, and 2–4 abominations), or tribe (20–160 purebloods, 10–80 halfbloods, and 10–40 abominations)

Challenge Rating: 7

Treasure: Double standard

Alignment: Usually chaotic evil

Advancement: By character class

Level Adjustment: +7

This creature looks like a big serpent, except that its eyes betray a baleful intelligence and it has two burly, humanoid arms.

Yuan-ti abominations are monstrous snakes with humanlike arms. The snakelike features of an abomination may reflect any of a variety of venomous snakes, so an abomination may have a black mamba’s glossy scales or a viper’s wedge-shaped head. These features are usually consistent within a single troupe of yuan-ti, and often mark a troupe’s status within a tribe.

A yuan-ti abomination is 8 to 12 feet long and weighs 200 to 300 pounds.

Combat

Abominations are the masterminds of yuan-ti society, and urge their lesser kin into battle from the rear. While their underlings fight, the abominations watch the proceedings carefully, identifying the most dangerous foes and their most worrisome abilities, then try to neutralize those enemies with their extensive spell-like and psionic abilities.

Aversion (Sp): A yuan-ti abomination can psionically create a compulsion effect targeting one creature within 30 feet. The target must succeed on a DC 22 Will save or gain an aversion to snakes for 10 minutes. Affected creatures must stay at least 20 feet away from any snake or yuan-ti, alive or dead; if already within 20 feet, they move away. A subject unable to move away, or one attacked by snakes or yuan-ti, is overcome with revulsion. This revulsion reduces the creature’s Dexterity score by 4 points until the effect wears off or the subject is no longer within 20 feet of a snake or yuan-ti. This ability is otherwise similar to antipathy as the spell (caster level 16th). The save DC is Charisma-based.

Constrict (Ex): An abomination deals 1d6+6 points of damage with a successful grapple check.

Improved Grab (Ex): To use this ability, an abomination must hit a Large or smaller creature with its bite attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can constrict.

Poison (Ex): Injury, Fortitude DC 17, initial and secondary damage 1d6 Con. The save DC is Constitution-based.

Produce Acid (Sp): An abomination has the psionic ability to exude acid from its body, dealing 3d6 points of acid damage to the next creature it touches, including a creature hit by its bite attack. If the yuan-ti is grappling, constricting, or pinning a foe when it uses this power, its grasp deals 5d6 points of acid damage. The acid becomes inert when it leaves the yuan-ti’s body, and the yuan-ti is immune to its effects.

Spell-Like Abilities: At will—animal trance (DC 16), entangle (DC 15); 3/day—deeper darkness, neutralize poison (DC 18), suggestion (DC 17); 1/day—baleful polymorph (DC 19; into snake form only), fear (DC 18). Caster level 10th. The save DCs are Charisma-based.

Chameleon Power (Sp): A yuan-ti abomination can psionically change the coloration of itself and its equipment to match its surroundings, granting it a +10 circumstance bonus on Hide checks.

Skills: A yuan-ti abomination can always choose to take 10 on a Climb checks, even if rushed or threatened.

A yuan-ti abomination has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.

*Yuan-ti abominations using chameleon power gain a +10 circumstance bonus on Hide checks.


Zombie

Zombies are corpses reanimated through dark and sinister magic. These mindless automatons shamble about, doing their creator’s bidding without fear or hesitation.

Zombies are not pleasant to look upon. Drawn from their graves, half decayed and partially consumed by worms, they wear the tattered remains of their burial clothes. A rank odor of death hangs heavy in the air around them.

Because of their utter lack of intelligence, the instructions given to a newly created zombie must be very simple, such as “Kill anyone who enters this room.”

Creating a Zombie

“Zombie” is an acquired template that can be added to any corporeal creature (other than an undead) that has a skeletal system (referred to hereafter as the base creature).

Size and Type: The creature’s type changes to undead. It retains any subtypes except alignment subtypes (such as good) and subtypes that indicate kind (such as goblinoid or reptilian). It does not gain the augmented subtype. It uses all the base creature’s statistics and special abilities except as noted here.

Hit Dice: Drop any Hit Dice from class levels (to a minimum of 1), double the number of Hit Dice left, and raise them to d12s. If the base creature has more than 10 Hit Dice (not counting those gained with experience), it can’t be made into a zombie with the animate dead spell.

Speed: If the base creature can fly, its maneuverability rating drops to clumsy.

Armor Class: Natural armor bonus increases by a number based on the zombie’s size:

Tiny or smaller +0

Small +1

Medium +2

Large +3

Huge +4

Gargantuan +7

Colossal +11

Base Attack: A zombie has a base attack bonus equal to 1/2 its Hit Dice.

Attacks: A zombie retains all the natural weapons, manufactured weapon attacks, and weapon proficiencies of the base creature. A zombie also gains a slam attack.

Damage: Natural and manufactured weapons deal damage normally. A slam attack deals damage depending on the zombie’s size. (Use the base creature’s slam damage if it’s better.)

Fine 1

Diminutive 1d2

Tiny 1d3

Small 1d4

Medium 1d6

Large 1d8

Huge 2d6

Gargantuan 2d8

Colossal 4d6

Special Attacks: A zombie retains none of the base creature’s special attacks.

Special Qualities: A zombie loses most special qualities of the base creature. It retains any extraordinary special qualities that improve its melee or ranged attacks. A zombie gains the following special quality.

Single Actions Only (Ex): Zombies have poor reflexes and can perform only a single move action or attack action each round. A zombie can move up to its speed and attack in the same round, but only if it attempts a charge.

Saves: Base save bonuses are Fort +1/3 HD, Ref +1/3 HD, and Will +1/2 HD + 2.

Abilities: A zombie’s Strength increases by +2, its Dexterity decreases by 2, it has no Constitution or Intelligence score, its Wisdom changes to 10, and its Charisma changes to 1.

Skills: A zombie has no skills.

Feats: A zombie loses all feats of the base creature and gains Toughness.

Environment: Any land and underground.

Organization: Any.

Challenge Rating: Depends on Hit Dice, as follows:

Hit Dice Challenge Rating

1/2 1/8

1 1/4

2 1/2

4 1

6 2

8–10 3

12–14 4

15–16 5

18–20 6

Treasure: None.

Alignment: Always neutral evil.

Advancement: As base creature, but double Hit Dice (maximum 20), or — if the base creature advances by character class.

Level Adjustment: —.

Kobold Zombie Human Commoner Zombie Troglodyte Zombie

Small Undead Medium Undead Medium Undead

Hit Dice: 2d12+3 (16 hp) 2d12+3 (16 hp) 4d12+3 (29 hp)

Initiative: +0 –1 –2

Speed: 30 ft. (6 squares; can’t run) 30 ft. (6 squares; can’t run) 30 ft. (6 squares; can’t run)

Armor Class: 13 (+1 size, +2 natural), 11 (–1 Dex, +2 natural), 16 (–2 Dex, +8 natural),

touch 11, flat-footed 13 touch 9, flat-footed 11 touch 8, flat-footed 16

Base Attack/Grapple: +1/–4 +1/+2 +2/+3

Attack: Spear +1 melee (1d6–1/¥3) or slam Slam+2 melee (1d6+1) Greatclub +3 melee (1d10+1)

+1 melee (1d4–1) or light crossbow or club +2 melee (1d6+1) or bite +3 melee (1d4+1)

+2 ranged (1d6/19–20) or slam +3 melee (1d6+1)

or javelin +0 ranged (1d6+1)

Full Attack: Spear +0 melee (1d6–1/¥3) or slam Slam+2 melee, (1d6+1) Greatclub +3 melee (1d10+1)

+0 melee (1d4–1) or light crossbow +1 or club +2 melee (1d6+1) or bite +3 melee (1d4+1)

ranged (1d6/19–20) or slam +3 melee (1d6+1)

or javelin +0 ranged (1d6+1)

Space/Reach: 5 ft./5 ft. 5 ft./5 ft 5 ft./5 ft

Special Attacks: — — —

Special Qualities: Single actions only, damage Single actions only, damage Single actions only, damage

reduction 5/slashing, darkvision reduction 5/slashing, darkvision reduction 5/slashing, darkvision

60 ft., undead traits 60 ft., undead traits 60 ft., undead traits

Saves: Fort +0, Ref +0, Will +3 Fort +0, Ref –1, Will +3 Fort +1, Ref –1, Will +4

Abilities: Str 8, Dex 11, Con —, Str 12, Dex 8, Con —, Str 12, Dex 7, Con —,

Int —, Wis 10, Cha 1 Int —, Wis 10, Cha 1 Int —, Wis 10, Cha 1

Skills: — — —

Feats: Toughness Toughness Toughness

Environment: Temperate forests Any Underground

Organization: Any Any Any

Challenge Rating: 1/2 1/2 1

Treasure: None None None

Alignment: Always neutral evil Always neutral evil Always neutral evil

Advancement: None None None

Level Adjustment: — — —

Bugbear Zombie Ogre Zombie Minotaur Zombie

Medium Undead Large Undead Large Undead

Hit Dice: 6d12+3 (42 hp) 8d12+3 (55 hp) 12d8+3 (81 hp)

Initiative: +0 –2 –1

Speed: 30 ft. (6 squares; can’t run) 40 ft. (8 squares; can’t run) 30 ft. (6 squares; can’t run)

Armor Class: 16 (+5 natural, +1 light wooden shield), 15 (–1 size, –2 Dex, +8 natural) 16 (–1 size, –1 Dex, +8 natural)

touch 10, flat-footed 16 touch 7, flat-footed 15 touch 8, flat-footed 16

Base Attack/Grapple: +3/+6 +4/+14 +6/+15

Attack: Morningstar +6 melee (1d8+3) or Greatclub +9 melee (2d8+9) Greataxe +10 melee (3d6+7/¥3) or

slam +6 melee (1d6+3) or slam +9 melee (1d8+9) gore +10 melee (1d8+5)

or javelin +3 ranged (1d6+2) or javelin +1 ranged (1d8+6) or slam +10 melee (1d8+5)

Full Attack: Morningstar +6 melee (1d8+3) or Greatclub +9 melee (2d8+9) or Greataxe +10 melee (3d6+7/¥3) or

slam +6 melee (1d6+3) or slam +6 melee (1d8+9) or gore +10 melee (1d8+5) or

javelin +3 ranged (1d6+2) javelin +1 ranged (1d8+6) slam +10 melee (1d8+5)

Space/Reach: 5 ft./5 ft. 10 ft./10 ft. 10 ft./10 ft.

Special Attacks: — — —

Special Qualities: Single actions only, damage Single actions only, damage Single actions only, damage

reduction 5/slashing, darkvision reduction 5/slashing, darkvision reduction 5/slashing, darkvision

60 ft., undead traits 60 ft., undead traits 60 ft., undead traits

Saves: Fort +2, Ref +2, Will +5 Fort +2, Ref +0, Will +6 Fort +4, Ref +3, Will +8

Abilities: Str 17, Dex 10, Con —, Str 23, Dex 6, Con —, Str 21, Dex 8, Con —,

Int —, Wis 10, Cha 1 Int —, Wis 10, Cha 1 Int —, Wis 10, Cha 1

Skills: — — —

Feats: Toughness Toughness Toughness

Environment: Temperate mountains Temperate hills Underground

Organization: Any Any Any

Challenge Rating: 2 3 4

Treasure: None None None

Alignment: Always neutral evil Always neutral evil Always neutral evil

Advancement: None None None

Level Adjustment: — — —

Wyvern Zombie Umber Hulk Zombie Gray Render Zombie

Large Undead Large Undead Large Undead

Hit Dice: 14d12+3 (94 hp) 16d12+3 (107 hp) 20d8+3 (133 hp)

Initiative: +0 +0 –1

Speed: 20 ft. (4 squares; can’t run), 20 ft. (4 squares; can’t run), 30 ft. (6 squares; can’t run)

fly 60 ft. (poor) burrow 20 ft.

Armor Class: 20 (–2 size, +12 natural), 19 (–1 size, +10 natural) 16 (–1 size, –1 Dex, +8 natural)

touch 8, flat-footed 20 touch 0, flat-footed 19 touch 8, flat-footed 16

Base Attack/Grapple: +7/+16 +8/+19 +10/+21

Attack: Slam +11 melee (2d6+7) or Claw +14 melee (2d4+7) or Bite +16 melee (2d6+7) or

talons +11 melee (2d6+5) bite +14 melee (2d8+3) slam +16 melee (1d8+10)

Full Attack: Slam +11 melee (2d6+7) or Claw +14 melee (2d4+7 ) or Bite +16 melee (2d6+7) or

talons +11 melee (2d6+5) bite +14 melee (2d8+3) slam +16 melee (1d8+10)

Space/Reach: 10 ft./5 ft. 10 ft./10 ft. 10 ft./10 ft.

Special Attacks: — — —

Special Qualities: Single actions only, damage Single actions only, damage Single actions only, damage

reduction 5/slashing, darkvision reduction 5/slashing, darkvision reduction 5/slashing, darkvision

60 ft., undead traits 60 ft., undead traits 60 ft., undead traits

Saves: Fort +4, Ref +4, Will +9 Fort +5, Ref +5, Will +10 Fort +6, Ref +5, Will +12

Abilities: Str 21, Dex 10, Con —, Str 25, Dex 11, Con —, Str 25, Dex 8, Con —,

Int —, Wis 10, Cha 1 Int —, Wis 10, Cha 1 Int —, Wis 10, Cha 1

Skills: — — —

Feats: Toughness Toughness Toughness

Environment: Warm hills Underground Temperate marshes

Organization: Any Any Any

Challenge Rating: 4 5 6

Treasure: None None None

Alignment: Always neutral evil Always neutral evil Always neutral evil

Advancement: 16–20 HD (Huge) 18–20 HD (Large) None

Level Adjustment: — — —


Chapter 2: Animals

This chapter provides statistics and basic information for many common kinds of mundane animals. These creatures generally operate on instinct, driven by simple needs such as food and reproduction. Most animals, even predators, do not attack unless they or their young are threatened.

Animals are not capable of detailed reasoning, although with the Handle Animal skill it is possible to tame an animal and teach it to perform certain tricks.

Some herbivorous animals do not normally use their natural weapons to attack. As such, their natural weapons are treated as secondary attacks. The animal’s attack and damage entries note this fact, with an explanatory footnote.

Animal Traits: An animal possesses the following traits (unless otherwise noted in a creature’s entry).

—Intelligence score of 1 or 2 (no creature with an Intelligence score of 3 or higher can be an animal).

—Low-light vision.

—Alignment: Always neutral. Animals are not governed by a human sense of morality.

—Treasure: None. Animals never possess treasure.

Ape

Large Animal

Hit Dice: 4d8+11 (29 hp)

Initiative: +2

Speed: 30 ft. (6 squares), climb 30 ft.

Armor Class: 14 (–1 size, +2 Dex, +3 natural), touch 11, flat-footed 12

Base Attack/Grapple: +3/+12

Attack: Claws +7 melee (1d6+5)

Full Attack: 2 claws +7 melee (1d6+5) and bite +2 melee (1d6+2)

Space/Reach: 10 ft./10 ft.

Special Attacks: —

Special Qualities: Low-light vision, scent

Saves: Fort +6, Ref +6, Will +2

Abilities: Str 21, Dex15, Con 14, Int 2, Wis 12, Cha 7

Skills: Climb +14, Listen +6, Spot +6

Feats: Alertness, Toughness

Environment: Warm forests

Organization: Solitary, pair, or company (3–5)

Challenge Rating: 2

Advancement: 5–8 HD (Large)

Level Adjustment: —

These powerful omnivores resemble gorillas but are far more aggressive; they kill and eat anything they can catch. An adult male ape is 5-1/2 to 6 feet tall and weighs 300 to 400 pounds.

Combat

An ape often precedes an attack with a display of aggression, hoping to intimidate potential foes.

Skills: Apes have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.

Baboon

Medium Animal

Hit Dice: 1d8+1 (5 hp)

Initiative: +2

Speed: 40 ft. (8 squares), climb 30 ft.

Armor Class: 13 (+2 Dex, +1 natural), touch 12, flat-footed 11

Base Attack/Grapple: +0/+2

Attack: Bite +2 melee (1d6+3)

Full Attack: Bite +2 melee (1d6+3)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Low-light vision, scent

Saves: Fort +3, Ref +4, Will +1

Abilities: Str 15, Dex14, Con 12, Int 2, Wis 12, Cha 4

Skills: Climb +10, Listen +5, Spot +5

Feats: Alertness

Environment: Warm plains

Organization: Solitary or troop (10–40)

Challenge Rating: 1/2

Advancement: 2–3 HD (Medium)

Level Adjustment: —

Baboons are powerful and aggressive primates adapted to life on the ground. They prefer open spaces but climb trees to find safe places to rest overnight. A typical baboon is the size of a big dog. Males can be 2 to 4 feet long and weigh as much as 90 pounds.

Combat

Baboons usually attack in groups.

Skills: Baboons have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.

Badger

Small Animal

Hit Dice: 1d8+2 (6 hp)

Initiative: +3

Speed: 30 ft. (6 squares), burrow 10 ft.

Armor Class: 15 (+1 size, +3 Dex, +1 natural), touch 14, flat-footed 12

Base Attack/Grapple: +0/–5

Attack: Claw +4 melee (1d2–1)

Full Attack: 2 claws +4 melee (1d2–1) and bite –1 melee (1d3–1)

Space/Reach: 5 ft./5 ft.

Special Attacks: Rage

Special Qualities: Low-light vision, scent

Saves: Fort +4, Ref +5, Will +1

Abilities: Str 8, Dex17, Con 15, Int 2, Wis 12, Cha 6

Skills: Escape Artist +7, Listen +3, Spot +3

Feats: TrackB, Weapon Finesse

Environment: Temperate forests

Organization: Solitary, pair, or cete (3–5)

Challenge Rating: 1/2

Advancement: 2 HD (Small)

Level Adjustment: —

The badger is a furry animal with a squat, powerful body. Its strong forelimbs are armed with long claws for digging.

An adult badger is 2 to 3 feet long and weighs 25 to 35 pounds.

Combat

Badgers attack with their sharp claws and teeth.

Rage (Ex): A badger that takes damage in combat flies into a berserk rage on its next turn, clawing and biting madly until either it or its opponent is dead. It gains +4 to Strength, +4 to Constitution, and –2 to Armor Class. The creature cannot end its rage voluntarily.

Skills: A badger has a +4 racial bonus on Escape Artist checks.

Bat

Diminutive Animal

Hit Dice: 1/4 d8 (1 hp)

Initiative: +2

Speed: 5 ft (1 square), fly 40 ft. (good)

Armor Class: 16 (+4 size, +2 Dex), touch 16, flat-footed 14

Base Attack/Grapple: +0/–17

Attack: —

Full Attack: —

Space/Reach: 1 ft./0 ft.

Special Attacks: —

Special Qualities: Blindsense 20 ft., low-light vision

Saves: Fort +2, Ref +4, Will +2

Abilities: Str 1, Dex15, Con 10, Int 2, Wis 14, Cha 4

Skills: Hide +14, Listen +8*, Move Silently +6, Spot +8*

Feats: Alertness

Environment: Temperate deserts

Organization: Colony (10–40) or crowd (10–50)

Challenge Rating: 1/10

Advancement: —

Level Adjustment: —

Bats are nocturnal flying mammals. The statistics presented here describe small, insectivorous bats.

Combat

Blindsense (Ex): A bat notices and locates creatures within 20 feet. Opponents still have 100% concealment against a creature with blindsense.

Skills: *A bat has a +4 racial bonus on Spot and Listen checks. These bonuses are lost if its blindsense is negated.

Bear, Black

Medium Animal

Hit Dice: 3d8+6 (19 hp)

Initiative: +1

Speed: 40 ft. (8 squares)

Armor Class: 13 (+1 Dex, +2 natural), touch 11, flat-footed 12

Base Attack/Grapple: +2/+6

Attack: Claw +6 melee (1d4+4)

Full Attack: 2 claws +6 melee (1d4+4) and bite +1 melee (1d6+2)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Low-light vision, scent

Saves: Fort +5, Ref +4, Will +2

Abilities: Str 19, Dex13, Con 15, Int 2, Wis 12, Cha 6

Skills: Climb +4, Listen +4, Spot +4, Swim +8

Feats: Endurance, Run

Environment: Temperate forests

Organization: Solitary or pair

Challenge Rating: 2

Advancement: 4–5 HD (Medium)

Level Adjustment: —

The black bear is a forest-dwelling omnivore that usually is not dangerous unless an interloper threatens its cubs or food supply.

Black bears can be pure black, blond, or cinnamon in color and are rarely more than 5 feet long.

Combat

Black bears rip prey with their claws and teeth.

Skills: A black bear has a +4 racial bonus on Swim checks.

Bear, Brown

Large Animal

Hit Dice: 6d8+24 (51 hp)

Initiative: +1

Speed: 40 ft. (8 squares)

Armor Class: 15 (–1 size, +1 Dex, +5 natural), touch 10, flat-footed 14

Base Attack/Grapple: +4/+16

Attack: Claw +11 melee (1d8+8)

Full Attack: 2 claws +11 melee (1d8+8) and bite +6 melee (2d6+4)

Space/Reach: 10 ft./5 ft.

Special Attacks: Improved grab

Special Qualities: Low-light vision, scent

Saves: Fort +9, Ref +6, Will +3

Abilities: Str 27, Dex13, Con 19, Int 2, Wis 12, Cha 6

Skills: Listen +4, Spot +7, Swim +12

Feats: Endurance, Run, Track

Environment: Cold forests

Organization: Solitary or pair

Challenge Rating: 4

Advancement: 7–10 HD (Large)

Level Adjustment: —

These massive carnivores weigh more than 1,800 pounds and stand nearly 9 feet tall when they rear up on their hind legs. They are bad-tempered and territorial. The brown bear’s statistics can be used for almost any big bear, including the grizzly.

Combat

A brown bear attacks mainly by tearing at opponents with its claws.

Improved Grab (Ex): To use this ability, a brown bear must hit with a claw attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity.

Skills: A brown bear has a +4 racial bonus on Swim checks.

Bear, polar

Large Animal

Hit Dice: 8d8+32 (68 hp)

Initiative: +1

Speed: 40 ft. (8 squares), swim 30 ft.

Armor Class: 15 (–1 size, +1 Dex, +5 natural), touch 10, flat-footed 14

Base Attack/Grapple: +6/+18

Attack: Claw +13 (1d8+8)

Full Attack: 2 claws +13 melee (1d8+8) and bite +8 melee (2d6+4)

Space/Reach: 10 ft./5 ft.

Special Attacks: Improved grab

Special Qualities: Low-light vision, scent

Saves: Fort +10, Ref +7, Will +3

Abilities: Str 27, Dex13, Con 19, Int 2, Wis 12, Cha 6

Skills: Hide –2*, Listen +5, Spot +7, Swim +16

Feats: Endurance, Run, Track

Environment: Cold plains

Organization: Solitary or pair

Challenge Rating: 4

Advancement: 9–12 HD (Large)

Level Adjustment: —

These long, lean carnivores are slightly taller than brown bears.

Combat

Polar bears fight just as brown bears do.

Improved Grab (Ex): To use this ability, a polar bear must hit with a claw attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity.

Skills: A polar bear has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.

*A polar bear’s white coat bestows a +12 racial bonus on Hide checks in snowy areas.

Bison

Large Animal

Hit Dice: 5d8+15 (37 hp)

Initiative: +0

Speed: 40 ft. (8 squares)

Armor Class: 13 (–1 size, +4 natural), touch 9, flat-footed 13

Base Attack/Grapple: +3/+13

Attack: Gore +8 melee (1d8+9)

Full Attack: Gore +8 melee (1d8+9)

Space/Reach: 10 ft./5 ft.

Special Attacks: Stampede

Special Qualities: Low-light vision, scent

Saves: Fort +7, Ref +4, Will +1

Abilities: Str 22, Dex10, Con 16, Int 2, Wis 11, Cha 4

Skills: Listen +7, Spot +5

Feats: Alertness, Endurance

Environment: Temperate plains

Organization: Solitary or herd (6–30)

Challenge Rating: 2

Advancement: 6–7 HD (Large)

Level Adjustment: —

These herd animals can be aggressive when protecting young and during the mating season, but they generally prefer flight to fighting.

A bison stands more than 6 feet tall at the shoulder and is 9 to 12 feet long. It weigh 1,800 to 2,400 pounds. The bison’s statistics can be used for almost any large herd animal.

Combat

Stampede (Ex): A frightened herd of bison flees as a group in a random direction (but always away from the perceived source of danger). They literally run over anything of Large size or smaller that gets in their way, dealing 1d12 points of damage for each five bison in the herd (Reflex DC 18 half). The save DC is Strength-based.

Boar

Medium Animal

Hit Dice: 3d8+12 (25 hp)

Initiative: +0

Speed: 40 ft. (8 squares)

Armor Class: 16 (+6 natural), touch 10, flat-footed 16

Base Attack/Grapple: +2/+4

Attack: Gore +4 melee (1d8+3)

Full Attack: Gore +4 melee (1d8+3)

Space/Reach: 5 ft./5 ft.

Special Attacks: Ferocity

Special Qualities: Low-light vision, scent

Saves: Fort +6, Ref +3, Will +2

Abilities: Str 15, Dex10, Con 17, Int 2, Wis 13, Cha 4

Skills: Listen +7, Spot +5

Feats: Alertness, Toughness

Environment: Temperate forests

Organization: Solitary or herd (5–8)

Challenge Rating: 2

Advancement: 4–5 HD (Medium)

Level Adjustment: —

Though not carnivores, these wild swine are bad-tempered and usually charge anyone who disturbs them.

A boar is covered in coarse, grayish-black fur. Adult males are about 4 feet long and 3 feet high at the shoulder.

Combat

Ferocity (Ex): A boar is such a tenacious combatant that it continues to fight without penalty even while disabled or dying.

Camel

Large Animal

Hit Dice: 3d8+6 (19 hp)

Initiative: +3

Speed: 50 ft. (10 squares)

Armor Class: 13 (–1 size, +3 Dex, +1 natural) touch 12, flat-footed 10

Base Attack/Grapple: +2/+10

Attack: Bite +0 melee (1d4+2*)

Full Attack: Bite +0 melee* (1d4+2*)

Space/Reach: 10 ft./5 ft.

Special Attacks: —

Special Qualities: Low-light vision, scent

Saves: Fort +5, Ref +6, Will +1

Abilities: Str 18, Dex16, Con 14, Int 2, Wis 11, Cha 4

Skills: Listen +5, Spot +5

Feats: Alertness, Endurance

Environment: Warm deserts

Organization: Domesticated or herd (6–30)

Challenge Rating: 1

Advancement: —

Level Adjustment: —

Camels are known for their ability to travel long distances without food or water.

The statistics presented here are for the dromedary, or one-humped camel, which thrives in warm deserts. A dromedary stands about 7 feet tall at the shoulder, with its hump rising 1 foot higher.

The two-humped, or Bactrian, camel is suited to cooler, rocky areas. It is stockier, slower (speed 40 feet), and has a higher Constitution score (16).

Carrying Capacity: A light load for a camel is up to 300 pounds; a medium load, 301–600 pounds; and a heavy load, 601–900 pounds. A camel can drag 4,500 pounds.

Combat

*A camel’s bite is treated as a secondary attack and adds only half the camel’s Strength bonus to the damage roll.

Cat

Tiny Animal

Hit Dice: 1/2 d8 (2 hp)

Initiative: +2

Speed: 30 ft. (6 squares)

Armor Class: 14 (+2 size, +2 Dex), touch 14, flat-footed 12

Base Attack/Grapple: +0/–12

Attack: Claw +4 melee (1d2–4)

Full Attack: 2 claws +4 melee (1d2–4) and bite –1 melee (1d3–4)

Space/Reach: 2-1/2 ft./0 ft.

Special Attacks: —

Special Qualities: Low-light vision, scent

Saves: Fort +2, Ref +4, Will +1

Abilities: Str 3, Dex15, Con 10, Int 2, Wis 12, Cha 7

Skills: Balance +10, Climb +6, Hide +14*, Jump +10, Listen +3, Move Silently +6, Spot +3

Feats: Weapon Finesse

Environment: Temperate plains

Organization: Domesticated or solitary

Challenge Rating: 1/4

Advancement: —

Level Adjustment: —

The statistics presented here describe a common housecat.

Combat

Cats prefer to sneak up on their prey.

Skills: Cats have a +4 racial bonus on Climb, Hide, and Move Silently checks and a +8 racial bonus on Jump checks. Cats have a +8 racial bonus on Balance checks. They use their Dexterity modifier instead of their Strength modifier for Climb and Jump checks. *In areas of tall grass or heavy undergrowth, the Hide bonus rises to +8.

Cheetah

Medium Animal

Hit Dice: 3d8+6 (19 hp)

Initiative: +4

Speed: 50 ft. (10 squares)

Armor Class: 15 (+4 Dex, +1 natural), touch 14, flat-footed 11

Base Attack/Grapple: +2/+5

Attack: Bite +6 melee

Full Attack: Bite +6 melee (1d6+3) and 2 claws +1 melee (1d2+1)

Space/Reach: 5 ft./5 ft.

Special Attacks: Trip

Special Qualities: Low-light vision, scent, sprint

Saves: Fort +5, Ref +7, Will +2

Abilities: Str 16, Dex19, Con 15, Int 2, Wis 12, Cha 6

Skills: Hide +6, Listen +4, Move Silently +6, Spot +4

Feats: Alertness, Weapon Finesse

Environment: Warm plains

Organization: Solitary, pair, or family (3–5)

Challenge Rating: 2

Advancement: 4–5 HD (Medium)

Level Adjustment: —

Cheetahs are swift feline predators of the plains. A cheetah is 3 to 5 feet long and weighs 110 to 130 pounds.

Combat

Cheetahs make sudden sprints to bring down prey.

Trip (Ex): A cheetah that hits with a claw or bite attack can attempt to trip the opponent (+3 check modifier) as a free action without making a touch attack or provoking an attack of opportunity. If the attempt fails, the opponent cannot react to trip the cheetah.

Sprint (Ex): Once per hour, a cheetah can move ten times its normal speed (500 feet) when it makes a charge.

Crocodile

Medium Animal

Hit Dice: 3d8+9 (22 hp)

Initiative: +1

Speed: 20 ft. (4 squares), swim 30 ft.

Armor Class: 15 (+1 Dex, +4 natural), touch 11, flat-footed 14

Base Attack/Grapple: +2/+6

Attack: Bite +6 melee (1d8+6) or tail slap +6 melee (1d12+6)

Full Attack: Bite +6 melee (1d8+6) or tail slap +6 melee (1d12+6)

Space/Reach: 5 ft./5 ft.

Special Attacks: Improved grab

Special Qualities: Hold breath, low-light vision

Saves: Fort +6, Ref +4, Will +2

Abilities: Str 19, Dex12, Con 17, Int 1, Wis 12, Cha 2

Skills: Hide +7*, Listen +4, Spot +4, Swim +12

Feats: Alertness, Skill Focus (Hide)

Environment: Warm marshes

Organization: Solitary or colony (6–11)

Challenge Rating: 2

Advancement: 4–5 HD (Medium)

Level Adjustment: —

Crocodiles are aggressive predators 11 to 12 feet long. They lie mostly submerged in rivers or marshes, with only their eyes and nostrils showing, waiting for prey to come within reach.

Combat

Improved Grab (Ex): To use this ability, a crocodile must hit with its bite attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, the crocodile establishes a hold on the opponent with its mouth and drags it into deep water, attempting to pin it to the bottom.

Hold Breath (Ex): A crocodile can hold its breath for a number of rounds equal to 4 ¥ its Constitution score before it risks drowning.

Skills: A crocodile has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.

*A crocodile gains a +4 racial bonus on Hide checks when in the water. Further, a crocodile can lie in the water with only its eyes and nostrils showing, gaining a +10 cover bonus on Hide checks.

Crocodile, Giant

Huge Animal

Hit Dice: 7d8+28 (59 hp)

Initiative: +1

Speed: 20 ft. (4 squares), swim 30 ft.

Armor Class: 16 (–2 size, +1 Dex, +7 natural), touch 9, flat-footed 15

Base Attack/Grapple: +5/+21

Attack: Bite +11 melee (2d8+12) or tail slap +11 melee (1d12+12)

Full Attack: Bite +11 melee (2d8+12) or tail slap +11 melee (1d12+12)

Space/Reach: 15 ft./10 ft.

Special Attacks: Improved grab

Special Qualities: Hold breath, low-light vision

Saves: Fort +9, Ref +6, Will +3

Abilities: Str 27, Dex12, Con 19, Int 1, Wis 12, Cha 2

Skills: Hide +1*, Listen +5, Spot +5, Swim +16

Feats: Alertness, Endurance, Skill Focus (Hide)

Environment: Warm marshes

Organization: Solitary or colony (6–11)

Challenge Rating: 4

Advancement: 8–14 HD (Huge)

Level Adjustment: —

These huge creatures usually live in salt water and can be more than 20 feet long.

Giant crocodiles fight and behave like their smaller cousins.

Dog

Small Animal

Hit Dice: 1d8+2 (6 hp)

Initiative: +3

Speed: 40 ft. (8 squares)

Armor Class: 15 (+1 size, +3 Dex, +1 natural), touch 14, flat-footed 12

Base Attack/Grapple: +0/–3

Attack: Bite +2 melee (1d4+1)

Full Attack: Bite +2 melee (1d4+1)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Low-light vision, scent

Saves: Fort +4, Ref +5, Will +1

Abilities: Str 13, Dex17, Con 15, Int 2, Wis 12, Cha 6

Skills: Jump +7, Listen +5, Spot +5, Survival +1*

Feats: Alertness, TrackB

Environment: Temperate plains

Organization: Solitary or pack (5–12)

Challenge Rating: 1/3

Advancement: —

Level Adjustment: —

The statistics presented here describe a fairly small dog of about 20 to 50 pounds in weight. They also can be used for small wild canines such as coyotes, jackals, and African wild dogs.

Combat

Dogs generally hunt in packs, chasing and exhausting prey until they can drag it down.

Skills: Dogs have a +4 racial bonus on Jump checks. *Dogs have a +4 racial bonus on Survival checks when tracking by scent.

Dog, Riding

Medium Animal

Hit Dice: 2d8+4 (13 hp)

Initiative: +2

Speed: 40 ft. (8 squares)

Armor Class: 16 (+2 Dex, +4 natural), touch 12, flat-footed 14

Base Attack/Grapple: +1/+3

Attack: Bite +3 melee (1d6+3)

Full Attack: Bite +3 melee (1d6+3)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Low-light vision, scent

Saves: Fort +5, Ref +5, Will +1

Abilities: Str 15, Dex15, Con 15, Int 2, Wis 12, Cha 6

Skills: Jump +8, Listen +5, Spot +5, Swim +3, Survival +1*

Feats: Alertness, TrackB

Environment: Temperate plains

Organization: Solitary or pack (5–12)

Challenge Rating: 1

Advancement: —

Level Adjustment: —

This category includes working breeds such as collies, huskies, and St. Bernards.

Carrying Capacity: A light load for a riding dog is up to 100 pounds; a medium load, 101–200 pounds; and a heavy load, 201–300 pounds. A riding dog can drag 1,500 pounds.

Combat

If trained for war, these animals can make trip attacks just as wolves do (see the Wolf entry). A riding dog can fight while carrying a rider, but the rider cannot also attack unless he or she succeeds on a Ride check.

Skills: Riding dogs have a +4 racial bonus on Jump checks.

*Riding dogs have a +4 racial bonus on Survival checks when tracking by scent.

Donkey

Medium Animal

Hit Dice: 2d8+2 (11 hp)

Initiative: +1

Speed: 30 ft. (6 squares)

Armor Class: 13 (+1 Dex, +2 natural), touch 11, flat-footed 12

Base Attack/Grapple: +1/+1

Attack: Bite +1 melee (1d2)

Full Attack: Bite +1 melee (1d2)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Low-light vision, scent

Saves: Fort +4, Ref +4, Will +0

Abilities: Str 10, Dex13, Con 12, Int 2, Wis 11, Cha 4

Skills: Balance +3, Listen +3, Spot +2

Feats: Endurance

Environment: Temperate deserts

Organization: Solitary

Challenge Rating: 1/6

Advancement: —

Level Adjustment: —

These long-eared, horselikecreatures are surefooted and sturdy. The statistics presented here could also describe burros.

Carrying Capacity: A light load for a donkey is up to 50 pounds; a medium load, 51–100 pounds; and a heavy load, 101–150 pounds. A donkey can drag 750 pounds.

Combat

A donkey bites only when it has no way to escape.

Skills: Donkeys have a +2 racial bonus on Balance checks.

Eagle

Small Animal

Hit Dice: 1d8+1 (5 hp)

Initiative: +2

Speed: 10 ft. (2 squares), fly 80 ft. (average)

Armor Class: 14 (+1 size, +2 Dex, +1 natural), touch 13, flat-footed 12

Base Attack/Grapple: +0/–4

Attack: Talons +3 melee (1d4)

Full Attack: 2 talons +3 melee (1d4) and bite –2 melee (1d4)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Low-light vision

Saves: Fort +3, Ref +4, Will +2

Abilities: Str 10, Dex15, Con 12, Int 2, Wis 14, Cha 6

Skills: Listen +2, Spot +14

Feats: Weapon Finesse

Environment: Temperate mountains

Organization: Solitary or pair

Challenge Rating: 1/2

Advancement: 2–3 HD (Medium)

Level Adjustment: —

These birds of prey inhabit nearly every terrain and climate, though they all prefer high, secluded nesting spots.

A typical eagle is about 3 feet long and has a wingspan of about 7 feet. The statistics presented here can describe any similar-sized, diurnal bird of prey.

Combat

Eagles dive at prey, raking with their powerful talons.

Skills: Eagles have a +8 racial bonus on Spot checks.

Elephant

Huge Animal

Hit Dice: 11d8+55 (104 hp)

Initiative: +0

Speed: 40 ft. (8 squares)

Armor Class: 15 (–2 size, +7 natural), touch 8, flat-footed 15

Base Attack/Grapple: +8/+26

Attack: Gore +16 melee (2d8+15)

Full Attack: Slam +16 melee (2d6+10) and 2 stamps +11 melee (2d6+5); or gore +16 melee (2d8+15)

Space/Reach: 15 ft./10 ft.

Special Attacks: Trample 2d8+15

Special Qualities: Low-light vision, scent

Saves: Fort +12, Ref +7, Will +6

Abilities: Str 30, Dex10, Con 21, Int 2, Wis 13, Cha 7

Skills: Listen +12, Spot +10

Feats: Alertness, Endurance, Iron Will, Skill Focus (Listen)

Environment: Warm plains

Organization: Solitary or herd (6–30)

Challenge Rating: 7

Advancement: 12–22 HD (Huge)

Level Adjustment: —

Massive herbivores of tropical lands, elephants are unpredictable creatures but nevertheless are sometimes used as mounts or beasts of burden.

This entry describes an African elephant. Indian elephants are slightly smaller and weaker (Strength 28), but more readily trained (Wisdom 15). These statistics can also represent prehistoric creatures such as mammoths and mastodons.

Combat

Elephants tend to charge at threatening creatures.

Trample (Ex): Reflex half DC 25. The save DC is Strength-based.

Hawk

Tiny Animal

Hit Dice: 1d8 (4 hp)

Initiative: +3

Speed: 10 ft. (2 squares), fly 60 ft. (average)

Armor Class: 17 (+2 size, +3 Dex, +2 natural), touch 15, flat-footed 14

Base Attack/Grapple: +0/–10

Attack: Talons +5 melee (1d4–2)

Full Attack: Talons +5 melee (1d4–2)

Space/Reach: 2-1/2 ft./0 ft.

Special Attacks: —

Special Qualities: Low-light vision

Saves: Fort +2, Ref +5, Will +2

Abilities: Str 6, Dex17, Con 10, Int 2, Wis 14, Cha 6

Skills: Listen +2, Spot +14

Feats: Weapon Finesse

Environment: Temperate forests

Organization: Solitary or pair

Challenge Rating: 1/3

Advancement: —

Level Adjustment: —

These creatures are similar to eagles but slightly smaller: 1 to 2 feet long, with wingspans of 6 feet or less.

Combat

Hawks combine both talons into a single attack.

Skills: Hawks have a +8 racial bonus on Spot checks.

Horse

Horses are widely domesticated for riding and as beasts of burden.

Combat

A horse not trained for war does not normally use its hooves to attack. Its hoof attack is treated as a secondary attack and adds only half the horse’s Strength bonus to damage. (These secondary attacks are noted with an asterisk in the Attack and Full Attack entries for the heavy horse and the light horse.)

Horse, Heavy

Large Animal

Hit Dice: 3d8+6 (19 hp)

Initiative: +1

Speed: 50 ft. (10 squares)

Armor Class: 13 (–1 size, +1 Dex, +3 natural), touch 10, flat-footed 12

Base Attack/Grapple: +2/+9

Attack: Hoof –1 melee (1d6+1*)

Full Attack: 2 hooves –1 melee (1d6+1*)

Space/Reach: 10 ft./5 ft.

Special Attacks: —

Special Qualities: Low-light vision, scent

Saves: Fort +5, Ref +4, Will +2

Abilities: Str 16, Dex13, Con 15, Int 2, Wis 12, Cha 6

Skills: Listen +4, Spot +4

Feats: Endurance, Run

Environment: Temperate plains

Organization: Domesticated

Challenge Rating: 1

Advancement: —

Level Adjustment: —

The statistics presented here describe large breeds of working horses such as Clydesdales. These animals are usually ready for heavy work by age three. A heavy horse cannot fight while carrying a rider.

Carrying Capacity: A light load for a heavy horse is up to 200 pounds; a medium load, 201–400 pounds; and a heavy load, 401–600 pounds. A heavy horse can drag 3,000 pounds.

Horse, Light

Large Animal

Hit Dice: 3d8+6 (19 hp)

Initiative: +1

Speed: 60 ft. (12 squares)

Armor Class: 13 (–1 size, +1 Dex, +3 natural), touch 10, flat-footed 12

Base Attack/Grapple: +2/+8

Attack: Hoof –2 melee (1d4+1*)

Full Attack: 2 hooves –2 melee (1d4+1*)

Space/Reach: 10 ft./5 ft.

Special Attacks: —

Special Qualities: Low-light vision, scent

Saves: Fort +5, Ref +4, Will +2

Abilities: Str 14, Dex13, Con 15, Int 2, Wis 12, Cha 6

Skills: Listen +4, Spot +4

Feats: Endurance, Run

Environment: Temperate plains

Organization: Domesticated or herd (6–30)

Challenge Rating: 1

Advancement: —

Level Adjustment: —

The statistics presented here describe smaller breeds of working horses such as quarter horses and Arabians as well as wild horses. These animals are usually ready for useful work by age two. A light horse cannot fight while carrying a rider.

Carrying Capacity: A light load for a light horse is up to 150 pounds; a medium load, 151–300 pounds; and a heavy load, 301–450 pounds. A light horse can drag 2,250 pounds.

Warhorse, Heavy

Large Animal

Hit Dice: 4d8+12 (30 hp)

Initiative: +1

Speed: 50 ft. (10 squares)

Armor Class: 14 (–1 size, +1 Dex, +4 natural), touch 10, flat-footed 13

Base Attack/Grapple: +3/+11

Attack: Hoof +6 melee (1d6+4)

Full Attack: 2 hooves +6 melee (1d6+4) and bite +1 melee (1d4+2)

Space/Reach: 10 ft./5 ft.

Special Attacks: —

Special Qualities: Low-light vision, scent

Saves: Fort +7, Ref +5, Will +2

Abilities: Str 18, Dex13, Con 17, Int 2, Wis 13, Cha 6

Skills: Listen +5, Spot +4

Feats: Endurance, Run

Environment: Temperate plains

Organization: Domesticated

Challenge Rating: 2

Advancement: —

Level Adjustment: —

These animals are similar to heavy horses but are trained and bred for strength and aggression. A heavy warhorse can fight while carrying a rider, but the rider cannot also attack unless he or she succeeds on a Ride check.

Carrying Capacity: A light load for a heavy warhorse is up to 300 pounds; a medium load, 301–600 pounds; and a heavy load, 601–900 pounds. A heavy warhorse can drag 4,500 pounds.

Warhorse, Light

Large Animal

Hit Dice: 3d8+9 (22 hp)

Initiative: +1

Speed: 60 ft. (12 squares)

Armor Class: 14 (–1 size, +1 Dex, +4 natural), touch 10, flat-footed 13

Base Attack/Grapple: +2/+9

Attack: Hoof +4 melee (1d4+3)

Full Attack: 2 hooves +4 melee (1d4+3) and bite –1 melee (1d3+1)

Space/Reach: 10 ft./5 ft.

Special Attacks: —

Special Qualities: Low-light vision, scent

Saves: Fort +6, Ref +4, Will +2

Abilities: Str 16, Dex13, Con 17, Int 2, Wis 13, Cha 6

Skills: Listen +4, Spot +4

Feats: Endurance, Run

Environment: Temperate plains

Organization: Domesticated

Challenge Rating: 1

Advancement: —

Level Adjustment: —

These animals or similar to light horses but are trained and bred for strength and aggression. They usually are not ready for warfare before age three. A light warhorse can fight while carrying a rider, but the rider cannot also attack unless he or she succeeds on a Ride check.

Carrying Capacity: A light load for a light warhorse is up to 230 pounds; a medium load, 231–460 pounds; and a heavy load, 461–690 pounds. A light warhorse can drag 3,450 pounds.

Hyena

Medium Animal

Hit Dice: 2d8+4 (13 hp)

Initiative: +2

Speed: 50 ft. (10 squares)

Armor Class: 14 (+2 Dex, +2 natural), touch 12, flat-footed 12

Base Attack/Grapple: +1/+3

Attack: Bite +3 melee (1d6+3)

Full Attack: Bite +3 melee (1d6+3)

Space/Reach: 5 ft./5 ft.

Special Attacks: Trip

Special Qualities: Low-light vision, scent

Saves: Fort +5, Ref +5, Will +1

Abilities: Str 14, Dex 15, Con 15, Int 2, Wis 13, Cha 6

Skills: Hide +3*, Listen +6, Spot +4

Feats: Alertness

Environment: Warm deserts

Organization: Solitary, pair, or pack (7–16)

Challenge Rating: 1

Advancement: 3 HD (Medium); 4–5 HD (Large)

Level Adjustment: —

Hyenas are pack hunters infamous for their cunning and their unnerving vocalizations. The statistics presented here are for a striped hyena, which is about 3 feet long and weighs about 120 pounds.

Combat

A favorite tactic is to send a few individuals against the foe’s front while the rest of the pack circles and attacks from the flanks or rear.

Trip (Ex): A hyena that hits with its bite attack can attempt to trip the opponent (+2 check modifier) as a free action without making a touch attack or provoking an attack of opportunity. If the attempt fails, the opponent cannot react to trip the hyena.

Skills: *Hyenas have a +4 racial bonus on Hide checks in areas of tall grass or heavy undergrowth.

Leopard

Medium Animal

Hit Dice: 3d8+6 (19 hp)

Initiative: +4

Speed: 40 ft (8 squares), climb 20 ft.

Armor Class: 15 (+4 Dex, +1 natural), touch 14, flat-footed 11

Base Attack/Grapple: +2/+5

Attack: Bite +6 melee (1d6+3)

Full Attack: Bite +6 melee (1d6+3) and 2 claws +1 melee (1d3+1)

Space/Reach: 5 ft./5 ft.

Special Attacks: Improved grab, pounce, rake 1d3+1

Special Qualities: Low-light vision, scent

Saves: Fort +5, Ref +7, Will +2

Abilities: Str 16, Dex 19, Con 15, Int 2, Wis 12, Cha 6

Skills: Balance +12, Climb +11, Hide +8*, Jump +11, Listen +6, Move Silently +8, Spot +6

Feats: Alertness, Weapon Finesse

Environment: Warm forests

Organization: Solitary or pair

Challenge Rating: 2

Advancement: 4–5 HD (Medium)

Level Adjustment: —

These jungle cats are about 4 feet long and weigh about 120 pounds. They usually hunt at night.

The statistics presented here can describe any feline of similar size, such as jaguars, panthers, and mountain lions.

Combat

Improved Grab (Ex): To use this ability, a leopard must hit with its bite attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can rake.

Pounce (Ex): If a leopard charges a foe, it can make a full attack, including two rake attacks.

Rake (Ex): Attack bonus +6 melee, damage 1d3+1.

Skills: Leopards have a +8 racial bonus on Jump checks and a +4 racial bonus on Hide and Move Silently checks.

Leopards have a +8 racial bonus on Balance and Climb checks. A leopard can always choose to take 10 on a Climb check, even if rushed or threatened.

Lion

Large Animal

Hit Dice: 5d8+10 (32 hp)

Initiative: +3

Speed: 40 ft. (8 squares)

Armor Class: 15 (–1 size, +3 Dex, +3 natural), touch 12, flat-footed 12

Base Attack/Grapple: +3/+12

Attack: Claw +7 melee (1d4+5)

Full Attack: 2 claws +7 melee (1d4+5) and bite +2 melee (1d8+2)

Space/Reach: 10 ft./5 ft.

Special Attacks: Pounce, improved grab, rake 1d4+2

Special Qualities: Low-light vision, scent

Saves: Fort +6, Ref +7, Will +2

Abilities: Str 21, Dex17, Con 15, Int 2, Wis 12, Cha 6

Skills: Balance +7, Hide +3*, Listen +5, Move Silently +11, Spot +5

Feats: Alertness, Run

Environment: Warm plains

Organization: Solitary, pair, or pride (6–10)

Challenge Rating: 3

Advancement: 6–8 HD (Large)

Level Adjustment: —

The statistics presented here describe a male African lion, which is 5 to 8 feet long and weighs 330 to 550 pounds. Females are slightly smaller but use the same statistics.

Combat

Pounce (Ex): If a lion charges a foe, it can make a full attack, including two rake attacks.

Improved Grab (Ex): To use this ability, a lion must hit with its bite attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can rake.

Rake (Ex): Attack bonus +7 melee, damage 1d4+2.

Skills: Lions have a +4 racial bonus on Balance, Hide, and Move Silently checks. *In areas of tall grass or heavy undergrowth, the Hide bonus improves to +12.

Lizard

Tiny Animal

Hit Dice: 1/2 d8 (2 hp)

Initiative: +2

Speed: 20 ft. (4 squares), climb 20 ft.

Armor Class: 14 (+2 size, +2 Dex), touch 14, flat-footed 12

Base Attack/Grapple: +0/–12

Attack: Bite +4 melee (1d4–4)

Full Attack: Bite +4 melee (1d4–4)

Space/Reach: 2-1/2 ft./0 ft.

Special Attacks: —

Special Qualities: Low-light vision

Saves: Fort +2, Ref +4, Will +1

Abilities: Str 3, Dex15, Con 10, Int 1, Wis 12, Cha 2

Skills: Balance +10, Climb +12, Hide +10, Listen +3, Spot +3

Feats: Weapon Finesse

Environment: Warm forests

Organization: Solitary

Challenge Rating: 1/6

Advancement: —

Level Adjustment: —

The statistics presented here describe small, nonvenomous lizards of perhaps a foot or two in length, such as an iguana.

Combat

Lizards prefer flight to combat, but they can bite painfully if there is no other option.

Skills: Lizards have a +8 racial bonus on Balance checks. They also have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened. Lizards use their Dexterity modifier instead of their Strength modifier for Climb checks.

Lizard, Monitor

Medium Animal

Hit Dice: 3d8+9 (22 hp)

Initiative: +2

Speed: 30 ft. (6 squares), swim 30 ft.

Armor Class: 15 (+2 Dex, +3 natural), touch 12, flat-footed 13

Base Attack/Grapple: +2/+5

Attack: Bite +5 melee (1d8+4)

Full Attack: Bite +5 melee (1d8+4)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Low-light vision

Saves: Fort +8, Ref +5, Will +2

Abilities: Str 17, Dex15, Con 17, Int 1, Wis 12, Cha 2

Skills: Climb +7, Hide +6*, Listen +4, Move Silently +6, Spot +4, Swim +11

Feats: Alertness, Great Fortitude

Environment: Warm forests

Organization: Solitary

Challenge Rating: 2

Advancement: 4–5 HD (Medium)

Level Adjustment: —

This category includes fairly large, carnivorous lizards from 3 to 5 feet long.

Combat

Monitor lizards can be aggressive, using their powerful jaws to tear at prey or enemies.

Skills: A monitor lizard has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.

Monitor lizards have a +4 racial bonus on Hide and Move Silently checks. *In forested or overgrown areas, the Hide bonus improves to +8.

Manta Ray

Large Animal (Aquatic)

Hit Dice: 4d8 (18 hp)

Initiative: +0

Speed: Swim 30 ft. (6 squares)

Armor Class: 12 (–1 size, +3 natural), touch 9, flat-footed 12

Base Attack/Grapple: +3/+9

Attack: Ram –1 melee* (1d6+1)

Full Attack: Ram –1 melee* (1d6+1)

Space/Reach: 10 ft./5 ft.

Special Attacks: —

Special Qualities: Low-light vision

Saves: Fort +4, Ref +4, Will +2

Abilities: Str 15, Dex11, Con 10, Int 1, Wis 12, Cha 2

Skills: Listen +7, Spot +6, Swim +10

Feats: Alertness, Endurance

Environment: Warm aquatic

Organization: Solitary or school (2–5)

Challenge Rating: 1

Advancement: 5–6 HD (Medium)

Level Adjustment: —

These fish are nonaggressive and generally avoid contact with other creatures. They filter plankton and similar small organisms from the water through their gaping, toothless maws.

Combat

*If threatened, a manta ray uses its size and weight to ram opponents. This is treated as a secondary attack.

Skills: A manta ray has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.

Monkey

Tiny Animal

Hit Dice: 1d8 (4 hp)

Initiative: +2

Speed: 30 ft. (6 squares), climb 30 ft.

Armor Class: 14 (+2 size, +2 Dex), touch 14, flat-footed 12

Base Attack/Grapple: +0/–12

Attack: Bite +4 melee (1d3–4)

Full Attack: Bite +4 melee (1d3–4)

Space/Reach: 2-1/2 ft./0 ft.

Special Attacks: —

Special Qualities: Low-light vision

Saves: Fort +2, Ref +4, Will +1

Abilities: Str 3, Dex15, Con 10, Int 2, Wis 12, Cha 5

Skills: Balance + 10, Climb +10, Hide +10, Listen +3, Spot +3

Feats: Weapon Finesse

Environment: Warm forests

Organization: Troop (10–40)

Challenge Rating: 1/6

Advancement: 2–3 HD (Small)

Level Adjustment: —

The statistics presented here can describe any arboreal monkey that is no bigger than a housecat, such as a colobusor capuchin.

Combat

Monkeys generally flee into the safety of the trees, but if cornered can fight ferociously.

Skills: Monkeys have a +8 racial bonus on Balance and Climb checks. They can always choose to take 10 on Climb checks, even if rushed or threatened. They use their Dexterity modifier instead of their Strength modifier for Climb checks.

Mule

Large Animal

Hit Dice: 3d8+9 (22 hp)

Initiative: +1

Speed: 30 ft. (6 squares)

Armor Class: 13 (–1 size, +1 Dex, +3 natural), touch 10, flat-footed 12

Base Attack/Grapple: +2/+9

Attack: Hoof +4 melee (1d4+3)

Full Attack: 2 hooves +4 melee (1d4+3)

Space/Reach: 10 ft./5 ft.

Special Attacks: —

Special Qualities: Low-light vision, scent

Saves: Fort +6, Ref +4, Will +1

Abilities: Str 16, Dex13, Con 17, Int 2, Wis 11, Cha 6

Skills: Listen +6, Spot +6

Feats: Alertness, Endurance

Environment: Warm plains

Organization: Domesticated

Challenge Rating: 1

Advancement: —

Level Adjustment: —

Mules are sterile crossbreeds of donkeys and horses. A mule is similar to a light horse, but slightly stronger and more agile.

Combat

A mule’s powerful kick can be dangerous.

Carrying Capacity: A light load for a mule is up to 230 pounds; a medium load, 231–460 pounds; and a heavy load, 461–690 pounds. A mule can drag 3,450 pounds.

Skills: Mules have a +2 racial bonus on Dexterity checks to avoid slipping or falling.

Octopus

Small Animal (Aquatic)

Hit Dice: 2d8 (9 hp)

Initiative: +3

Speed: 20 ft. (4 squares), swim 30 ft.

Armor Class: 16 (+1 size, +3 Dex, +2 natural), touch 14, flat-footed 13

Base Attack/Grapple: +1/+2

Attack: Arms +5 melee (0)

Full Attack: Arms +5 melee (0) and bite +0 melee(1d3)

Space/Reach: 5 ft./5 ft.

Special Attacks: Improved grab

Special Qualities: Ink cloud, jet, low-light vision

Saves: Fort +3, Ref +6, Will +1

Abilities: Str 12, Dex17, Con 11, Int 2, Wis 12, Cha 3

Skills: Escape Artist +13, Hide +11, Listen +2, Spot +5, Swim +9

Feats: Weapon Finesse

Environment: Warm aquatic

Organization: Solitary

Challenge Rating: 1

Advancement: 3–6 HD (Medium)

Level Adjustment: —

These bottom-dwelling sea creatures are dangerous only to their prey. If disturbed, they usually try to escape.

Combat

Improved Grab (Ex): To use this ability, an octopus must hit an opponent of any size with its arms attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and automatically deals bite damage.

Ink Cloud (Ex): An octopus can emit a cloud of jet-black ink 10 feet high by 10 feet wide by 10 feet long once per minute as a free action. The cloud provides total concealment, which the octopus normally uses to escape a losing fight. All vision within the cloud is obscured.

Jet (Ex): An octopus can jet backward once per round as a full-round action, at a speed of 200 feet. It must move in a straight line, but does not provoke attacks of opportunity while jetting.

Skills: An octopus can change colors, giving it a +4 racial bonus on Hide checks.

An octopus also can squeeze and contort its body, giving it a +10 racial bonus on Escape Artist checks.

An octopus has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.

Octopus, Giant

Large Animal (Aquatic)

Hit Dice: 8d8+11 (47 hp)

Initiative: +2

Speed: 20 ft. (4 squares), swim 30 ft.

Armor Class: 18 (–1 size, +2 Dex, +7 natural), touch 11, flat-footed 16

Base Attack/Grapple: +6/+15

Attack: Tentacle +10 melee (1d4+5)

Full Attack: 8 tentacles +10 melee (1d4+5) and bite +5 melee (1d8+2)

Space/Reach: 10 ft./10 ft. (20 ft. with tentacle)

Special Attacks: Improved grab, constrict

Special Qualities: Ink cloud, jet, low-light vision

Saves: Fort +7, Ref +8, Will +3

Abilities: Str 20, Dex15, Con 13, Int 2, Wis 12, Cha 3

Skills: Escape Artist +12, Hide +12, Listen +4, Spot +6, Swim +13

Feats: Alertness, Skill Focus (Hide), Toughness

Environment: Warm aquatic

Organization: Solitary

Challenge Rating: 8

Advancement: 9–12 HD (Large); 13–24 HD (Huge)

Level Adjustment: —

These creatures are aggressive and territorial hunters, with arms reaching 10 feet or more in length. Their tentacles are studded with barbs and sharp-edged suckers.

Combat

An opponent can attack a giant octopus’s tentacles with a sunder attempt as if they were weapons. A giant octopus’s tentacles have 10 hit points each. If a giant octopus is currently grappling a target with the tentacle that is being attacked, it usually uses another limb to make its attack of opportunity against the opponent making the sunder attempt. Severing one of a giant octopus’s tentacles deals 5 points of damage to the creature. A giant octopus usually withdraws from combat if it loses four tentacles. The creature regrows severed limbs in 1d10+10 days.

Constrict (Ex): A giant octopus deals 2d8+6 points of damage with a successful grapple check.

Improved Grab (Ex): To use this ability, a giant octopus must hit an opponent of any size with a tentacle attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can constrict.

Ink Cloud (Ex): A giant octopus can emit a cloud of jet-black ink 20 feet high by 20 feet wide by 20 feet long once per minute as a free action. The cloud provides total concealment, which the octopus normally uses to escape a losing fight. All vision within the cloud is obscured.

Jet (Ex): A giant octopus can jet backward once per round as a full-round action, at a speed of 200 feet. It must move in a straight line, but does not provoke attacks of opportunity while jetting.

Skills: A giant octopus can change colors, giving it a +4 racial bonus on Hide checks.

A giant octopus also can squeeze and contort its body, giving it a +10 racial bonus on Escape Artist checks.

A giant octopus has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.

Owl

Tiny Animal

Hit Dice: 1d8 (4 hp)

Initiative: +3

Speed: 10 ft. (2 squares), fly 40 ft. (average)

Armor Class: 17 (+2 size, +3 Dex, +2 natural), touch 15, flat-footed 14

Base Attack/Grapple: +0/–11

Attack: Talons +5 melee (1d4–3)

Full Attack: Talons +5 melee (1d4–3)

Space/Reach: 2-1/2 ft./0 ft.

Special Attacks: —

Special Qualities: Low-light vision

Saves: Fort +2, Ref +5, Will +2

Abilities: Str 4, Dex17, Con 10, Int 2, Wis 14, Cha 4

Skills: Listen +14, Move Silently +17, Spot +6*

Feats: Weapon Finesse

Environment: Temperate forests

Organization: Solitary

Challenge Rating: 1/4

Advancement: 2 HD (Small)

Level Adjustment: —

The statistics presented here describe nocturnal birds of prey from 1 to 2 feet long, with wingspans up to 6 feet. They combine both talons into a single attack.

Combat

Owls swoop quietly down onto prey, attacking with their powerful talons.

Skills: Owls have a +8 racial bonus on Listen checks and a +14 racial bonus on Move Silently checks. *They have a +8 racial bonus on Spot checks in areas of shadowy illumination.

Pony

Medium Animal

Hit Dice: 2d8+2 (11 hp)

Initiative: +1

Speed: 40 ft. (8 squares)

Armor Class: 13 (+1 Dex, +2 natural), touch 11, flat-footed 12

Base Attack/Grapple: +1/+2

Attack: Hoof –3 melee (1d3*)

Full Attack: 2 hooves –3 melee (1d3*)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Low-light vision, scent

Saves: Fort +4, Ref +4, Will +0

Abilities: Str 13, Dex13, Con 12, Int 2, Wis 11, Cha 4

Skills: Listen +5, Spot +5

Feats: Endurance

Environment: Temperate plains

Organization: Solitary

Challenge Rating: 1/4

Advancement: —

Level Adjustment: —

The statistics presented here describe a small horse, under 5 feet tall at the shoulder. Ponies are otherwise similar to light horses and cannot fight while carrying a rider.

Combat

*A pony not trained for war does not normally use its hooves to attack but rather to run. Its hoof attack is treated as a secondary attack and adds only half the pony’s Strength bonus to damage.

Carrying Capacity: A light load for a pony is up to 75 pounds; a medium load, 76–150 pounds; and a heavy load, 151–225 pounds. A pony can drag 1,125 pounds.

pony, war

Medium Animal

Hit Dice: 2d8+4 (13 hp)

Initiative: +1

Speed: 40 ft. (8 squares)

Armor Class: 13 (+1 Dex, +2 natural), touch 11, flat-footed 12

Base Attack/Grapple: +1/+3

Attack: Hoof +3 melee (1d3+2)

Full Attack: 2 hooves +3 melee (1d3+2)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Low-light vision, scent

Saves: Fort +5, Ref +4, Will +0

Abilities: Str 15, Dex13, Con 14, Int 2, Wis 11, Cha 4

Skills: Listen +5, Spot +5

Feats: Endurance

Environment: Temperate plains

Organization: Domesticated

Challenge Rating: 1/2

Advancement: —

Level Adjustment: —

Warponies are bred for strength and aggression, and are similar to light warhorses.

Combat

A warpony can fight while carrying a rider, but the rider cannot also attack unless he or she succeeds on a Ride check.

Carrying Capacity: A light load for a warpony is up to 100 pounds; a medium load, 101–200 pounds; and a heavy load, 201–300 pounds. A warpony can drag 1,500 pounds.

Porpoise

Medium Animal

Hit Dice: 2d8+2 (11 hp)

Initiative: +3

Speed: Swim 80 ft. (16 squares)

Armor Class: 15 (+3 Dex, +2 natural), touch 13, flat-footed 12

Base Attack/Grapple: +1/+1

Attack: Slam +4 melee (2d4)

Full Attack: Slam +4 melee (2d4)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Blindsight 120 ft., hold breath, low-light vision

Saves: Fort +4, Ref +6, Will +1

Abilities: Str 11, Dex17, Con 13, Int 2, Wis 12, Cha 6

Skills: Listen +8*, Spot +7*, Swim +8

Feats: Weapon Finesse

Environment: Temperate aquatic

Organization: Solitary, pair, or school (3–20)

Challenge Rating: 1/2

Advancement: 3–4 HD (Medium); 5–6 HD (Large)

Level Adjustment: —

Porpoises are mammals that tend to be playful, friendly, and helpful.

A typical porpoise is 4 to 6 feet long and weighs 110 to 160 pounds. The statistics presented here can describe any small whale of similar size.

Combat

Blindsight (Ex): Porpoises can “see” by emitting high-frequency sounds, inaudible to most other creatures, that allow them to locate objects and creatures within 120 feet. A silence spell negates this and forces the porpoise to rely on its vision, which is approximately as good as a human’s.

Hold Breath (Ex): A porpoise can hold its breath for a number of rounds equal to 6 ¥ its Constitution score before it risks drowning.

Skills: A porpoise has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.

*A porpoise has a +4 racial bonus on Spot and Listen checks. These bonuses are lost if its blindsight is negated.

Rat

Tiny Animal

Hit Dice: 1/4 d8 (1 hp)

Initiative: +2

Speed: 15 ft. (3 squares), climb 15 ft., swim 15 ft.

Armor Class: 14 (+2 size, +2 Dex), touch 14, flat-footed 12

Base Attack/Grapple: +0/–12

Attack: Bite +4 melee (1d3–4)

Full Attack: Bite +4 melee (1d3–4)

Space/Reach: 2-1/2 ft./0 ft.

Special Attacks: —

Special Qualities: Low-light vision, scent

Saves: Fort +2, Ref +4, Will +1

Abilities: Str 2, Dex15, Con 10, Int 2, Wis 12, Cha 2

Skills: Balance +10, Climb +12, Hide +14, Move Silently +10, Swim +10

Feats: Weapon Finesse

Environment: Any

Organization: Plague (10–100)

Challenge Rating: 1/8

Advancement: —

Level Adjustment: —

These omnivorous rodents thrive almost anywhere.

Combat

Rats usually run away. They bite only as a last resort.

Skills: Rats have a +4 racial bonus on Hide and Move Silently checks, and a +8 racial bonus on Balance, Climb, and Swim checks.

A rat can always choose to take 10 on Climb checks, even if rushed or threatened.

A rat uses its Dexterity modifier instead of its Strength modifier for Climb and Swim checks.

A rat has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.

Raven

Tiny Animal

Hit Dice: 1/4 d8 (1 hp)

Initiative: +2

Speed: 10 ft. (2 squares), fly 40 ft. (average)

Armor Class: 14 (+2 size, +2 Dex), touch 14, flat-footed 12

Base Attack/Grapple: +0/–13

Attack: Claws +4 melee (1d2–5)

Full Attack: Claws +4 melee (1d2–5)

Space/Reach: 2-1/2 ft./0 ft.

Special Attacks: —

Special Qualities: Low-light vision

Saves: Fort +2, Ref +4, Will +2

Abilities: Str 1, Dex15, Con 10, Int 2, Wis 14, Cha 6

Skills: Listen +3, Spot +5

Feats: Weapon Finesse

Environment: Temperate forests

Organization: Solitary

Challenge Rating: 1/6

Advancement: —

Level Adjustment: —

These glossy black birds are about 2 feet long and have wingspans of about 4 feet. They combine both claws into a single attack.

The statistics presented here can describe most nonpredatory birds of similar size.

Rhinoceros

Large Animal

Hit Dice: 8d8+40 (76 hp)

Initiative: +0

Speed: 30 ft. (6 squares)

Armor Class: 16 (–1 size, +7 natural), touch 9, flat-footed 16

Base Attack/Grapple: +6/+18

Attack: Gore +13 melee (2d6+12)

Full Attack: Gore +13 melee (2d6+12)

Space/Reach: 10 ft./5 ft.

Special Attacks: Powerful charge

Special Qualities: Low-light vision

Saves: Fort +11, Ref +6, Will +3

Abilities: Str 26, Dex10, Con 21, Int 2, Wis 13, Cha 2

Skills: Listen +14, Spot +3

Feats: Alertness, Endurance, Improved Natural Attack (gore)

Environment: Warm plains

Organization: Solitary or herd (2–12)

Challenge Rating: 4

Advancement: 9–12 HD (Large); 13–24 HD (Huge)

Level Adjustment: —

The rhinoceros is infamous for its bad temper and willingness to charge intruders.

The statistics presented here are based on the African black rhino, which is 6 to 14 feet long, 3 to 6 feet high at the shoulder, and weighs up to 6,000 pounds. These statistics can describe any herbivore of similar size and similar natural weapons (antlers, horns, tusks, or the like).

Combat

When it is harassed or annoyed, a rhinoceros lowers its head and charges.

Powerful Charge (Ex): A rhinoceros deals 4d6+24 points of damage when it makes a charge.

Shark

These carnivorous fish are aggressive and liable to make unprovoked attacks against anything that approaches them.

Smaller sharks are from 5 to 8 feet long and not usually dangerous to creatures other than their prey. Large sharks can reach around 15 feet in length and are a serious threat. Huge sharks are true monsters, like great whites, that can exceed 20 feet in length.

Shark, Medium Shark, Large Shark, Huge

Medium Animal (Aquatic) Large Animal (Aquatic) Huge Animal (Aquatic)

Hit Dice: 3d8+3 (16 hp) 7d8+7 (38 hp) 10d8+20 (65 hp)

Initiative: +2 +6 +6

Speed: Swim 60 ft. (12 squares) Swim 60 ft. (12 squares) Swim 60 ft. (12 squares)

Armor Class: 15 (+2 Dex, +3 natural), 15 (–1 size, +2 Dex, +4 natural), 15 (–2 size, +2 Dex, +5 natural),

touch 12, flat-footed 13 touch 11, flat-footed 13 touch 10, flat-footed 13

Base Attack/Grapple: +2/+3 +5/+12 +7/+20

Attack: Bite +4 melee (1d6+1) Bite +7 melee (1d8+4) Bite +10 melee (2d6+7)

Full Attack: Bite +4 melee (1d6+1) Bite +7 melee (1d8+4) Bite +10 melee (2d6+7)

Space/Reach: 5 ft./5 ft. 10 ft./5 ft. 15 ft./10 ft.

Special Attacks: — — —

Special Qualities: Blindsense, keen scent Blindsense, keen scent Blindsense, keen scent

Saves: Fort +4, Ref +5, Will +2 Fort +8, Ref +7, Will +3 Fort +11, Ref +9, Will +4

Abilities: Str 13, Dex 15, Con 13, Str17, Dex 15, Con 13, Str 21, Dex 15, Con 15,

Int 1, Wis12, Cha 2 Int 1, Wis 12, Cha 2 Int 1, Wis12, Cha 2

Skills: Listen +6, Spot +6, Swim +9 Listen +8, Spot +7, Swim +11 Listen +10, Spot +10, Swim +13

Feats: Alertness, Weapon Finesse Alertness, Great Fortitude, Improved Alertness, Great Fortitude,

Initiative Improved Initiative, Iron Will

Environment: Cold aquatic Cold aquatic Cold aquatic

Organization: Solitary, school (2–5), or pack (6–11) Solitary, school (2–5), or pack (6–11) Solitary, school (2–5), or pack (6–11)

Challenge Rating: 1 2 4

Advancement: 4–6 HD (Medium) 8–9 HD (Large) 11–17 HD (Huge)

Level Adjustment: — — —

Combat

Sharks circle and observe potential prey, then dart in and bite with their powerful jaws.

Blindsense (Ex): A shark can locate creatures underwater within a 30-foot radius. This ability works only when the shark is underwater.

Keen Scent (Ex): A shark can notice creatures by scent in a 180-foot radius and detect blood in the water at ranges of up to a mile.

Skills: A shark has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.

Snake

Snakes usually are not aggressive and flee when confronted.

Skills: Snakes have a +4 racial bonus on Hide, Listen, and Spot checks and a +8 racial bonus on Balance and Climb checks.

A snake can always choose to take 10 on a Climb check, even if rushed or threatened.

Snakes use either their Strength modifier or Dexterity modifier for Climb checks, whichever is higher.

A snake has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.

Constrictor Snake

Medium Animal

Hit Dice: 3d8+6 (19 hp)

Initiative: +3

Speed: 20 ft. (4 squares), climb 20 ft., swim 20 ft.

Armor Class: 15 (+3 Dex, +2 natural), touch 13, flat-footed 12

Base Attack/Grapple: +2/+5

Attack: Bite +5 melee (1d3+4)

Full Attack: Bite +5 melee (1d3+4)

Space/Reach: 5 ft./5 ft.

Special Attacks: Constrict 1d3+4, improved grab

Special Qualities: Scent

Saves: Fort +4, Ref +6, Will +2

Abilities: Str 17, Dex17, Con 13, Int 1, Wis 12, Cha 2

Skills: Balance +11, Climb +14, Hide +10, Listen +7, Spot +7, Swim +11

Feats: Alertness, Toughness

Environment: Warm forests

Organization: Solitary

Challenge Rating: 2

Advancement: 4–5 HD (Medium); 6–10 HD (Large)

Level Adjustment: —

Constrictor snakes usually are not aggressive and flee when confronted. They hunt for food but do not attempt to make a meal out of any creature that is too large to constrict.

Combat

Constrictor snakes hunt by grabbing prey with their mouths and then squeezing it with their powerful bodies.

Constrict (Ex): On a successful grapple check, a constrictor snake deals 1d3+4 points of damage.

Improved Grab (Ex): To use this ability, a constrictor snake must hit with its bite attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can constrict.

Constrictor Snake, Giant

Huge Animal

Hit Dice: 11d8+14 (63 hp)

Initiative: +3

Speed: 20 ft. (4 squares), climb 20 ft., swim 20 ft.

Armor Class: 15 (–2 size, +3 Dex, +4 natural), touch 11, flat-footed 12

Base Attack/Grapple: +8/+23

Attack: Bite +13 melee (1d8+10)

Full Attack: Bite +13 melee (1d8+10)

Space/Reach: 15 ft./10 ft.

Special Attacks: Constrict 1d8+10, improved grab

Special Qualities: Scent

Saves: Fort +8, Ref +10, Will +4

Abilities: Str 25, Dex17, Con 13, Int 1, Wis 12, Cha 2

Skills: Balance +11, Climb +17, Hide +10, Listen +9, Spot +9, Swim +16

Feats: Alertness, Endurance, Skill Focus (Hide), Toughness

Environment: Warm forests

Organization: Solitary

Challenge Rating: 5

Advancement: 12–16 HD (Huge); 17–33 HD (Gargantuan)

Level Adjustment: —

Giant constrictor snakes are more aggressive than their smaller cousins, principally because they need a great amount of food to survive.

Viper Snake

These creatures range widely in size. They are not particularly aggressive, but will often lash out with a bite attack before attempting to retreat.

Combat

Viper snakes rely on their venomous bite to kill prey and defend themselves.

Poison (Ex): A viper snake has a poisonous bite that deals initial and secondary damage of 1d6 Con. The save DC varies by the snake’s size, as shown on the table below. The save DCs are Constitution-based.

Size Fort DC

Tiny 10

Small 10

Medium 11

Large 11

Huge 14

Snake, Tiny Viper Snake, Small Viper

Tiny Animal Small Animal

Hit Dice: 1/4 d8 (1 hp) 1d8 (4 hp)

Initiative: +3 +3

Speed: 15 ft. (3 squares), climb 15 ft., swim 15 ft. 20 ft. (4 squares), climb 20 ft., swim 20 ft.

Armor Class: 17 (+2 size, +3 Dex, +2 natural), touch 15, flat-footed 14 17 (+1 size, +3 Dex, +3 natural), touch 14, flat-footed 14

Base Attack/Grapple: +0/–11 +0/–6

Attack: Bite +5 melee (1 plus poison) Bite +4 melee (1d2–2 plus poison)

Full Attack: Bite +5 melee (1 plus poison) Bite +4 melee (1d2–2 plus poison)

Space/Reach: 2-1/2 ft./0 ft. 5 ft./5 ft.

Special Attacks: Poison Poison

Special Qualities: Scent Scent

Saves: Fort +2, Ref +5, Will +1 Fort +2, Ref +5, Will +1

Abilities: Str 4, Dex17, Con 11, Str 6, Dex 17, Con 11,

Int 1, Wis12, Cha 2 Int 1, Wis12, Cha 2

Skills: Balance +11, Climb +11, Hide +15, Listen +6, Balance +11, Climb +11, Hide +11, Listen +7,

Spot +6, Swim +5 Spot +7, Swim +6

Feats: Weapon Finesse Weapon Finesse

Environment: Temperate marshes Temperate marshes

Organization: Solitary Solitary

Challenge Rating: 1/3 1/2

Advancement: — —

Level Adjustment: — —

Snake, Medium Viper Snake, Large Viper Snake, Huge Viper

Medium Animal Large Animal Huge Animal

Hit Dice: 2d8 (9 hp) 3d8 (13 hp) 6d8+6 (33 hp)

Initiative: +3 +7 +6

Speed: 20 ft. (4 squares), climb 20 ft., 20 ft. (4 squares), climb 20 ft., 20 ft. (4 squares), climb 20 ft.,

swim 20 ft. swim 20 ft. swim 20 ft.

Armor Class: 16 (+3 Dex, +3 natural), 15 (–1 size, +3 Dex, +3 natural), 15 (–2 size, +2 Dex, +5 natural),

touch 13, flat-footed 13 touch 12, flat-footed 12 touch 10, flat-footed 15

Base Attack/Grapple: +1/+0 +2/+6 +4/+15

Attack: Bite +4 melee (1d4–1 plus poison) Bite +4 melee (1d4 plus poison) Bite +6 melee (1d6+4 plus poison)

Full Attack: Bite +4 melee (1d4–1 plus poison) Bite +4 melee (1d4 plus poison) Bite +6 melee (1d6+4 plus poison)

Space/Reach: 5 ft./5 ft. 10 ft./5 ft. 15 ft./10 ft.

Special Attacks: Poison Poison Poison

Special Qualities: Scent Scent Scent

Saves: Fort +3, Ref +6, Will +1 Fort +3, Ref +6, Will +2 Fort +6, Ref +7, Will +3

Abilities: Str 8, Dex 17, Con 11, Str 10, Dex 17, Con 11, Str16, Dex 15, Con 13,

Int 1, Wis12, Cha 2 Int 1, Wis12, Cha 2 Int 1, Wis12, Cha 2

Skills: Balance +11, Climb +11, Balance +11, Climb +11, Balance +10, Climb +11,

Hide +12, Listen +5, Hide +8, Listen +5, Hide +3, Listen +7,

Spot +5, Swim +7 Spot +6, Swim +8 Spot +7, Swim +11

Feats: Weapon Finesse Improved Initiative, Improved Initiative, Run,

Weapon Finesse Weapon Focus (bite)

Environment: Temperate marshes Temperate marshes Temperate marshes

Organization: Solitary Solitary Solitary

Challenge Rating: 1 2 3

Advancement: — — 7–18 HD (Huge)

Level Adjustment: — — —

Squid

Medium Animal (Aquatic)

Hit Dice: 3d8 (13 hp)

Initiative: +3

Speed: Swim 60 ft. (12 squares)

Armor Class: 16 (+3 Dex, +3 natural), touch 13, flat-footed 13

Base Attack/Grapple: +2/+8*

Attack: Arms +4 melee (0)

Full Attack: Arms +4 melee (0) and bite –1 melee (1d6+1)

Space/Reach: 5 ft./5 ft.

Special Attacks: Improved grab

Special Qualities: Ink cloud, jet, low-light vision

Saves: Fort +3, Ref +6, Will +2

Abilities: Str 14, Dex17, Con 11, Int 1, Wis 12, Cha 2

Skills: Listen +7, Spot +7, Swim +10

Feats: Alertness, Endurance

Environment: Temperate aquatic

Organization: Solitary or school (6–11)

Challenge Rating: 1

Advancement: 4–6 HD (Medium); 7–11 HD (Large)

Level Adjustment: —

These free-swimming mollusks are fairly aggressive. They are more feared than sharks in some locales.

Combat

Improved Grab (Ex): To use this ability, a squid must hit an opponent of any size with its arms attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and automatically deals bite damage.

*A squid has a +4 racial bonus on grapple checks.

Ink Cloud (Ex): A squid can emit a cloud of jet-black ink 10 feet high by 10 feet wide by 10 feet long once per minute as a free action. The cloud provides total concealment, which the squid normally uses to escape a losing fight. All vision within the cloud is obscured.

Jet (Ex): A squid can jet backward once per round as a full-round action, at a speed of 240 feet. It must move in a straight line, but does not provoke attacks of opportunity while jetting.

Skills: A squid has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line

Squid, Giant

Huge Animal (Aquatic)

Hit Dice: 12d8+18 (72 hp)

Initiative: +3

Speed: Swim 80 ft. (16 squares)

Armor Class: 17 (–2 size, +3 Dex, +6 natural), touch 11, flat-footed 14

Base Attack/Grapple: +9/+29

Attack: Tentacle +15 melee (1d6+8)

Full Attack: 10 tentacles +15 melee (1d6+8) and bite +10 melee (2d8+4)

Space/Reach: 15 ft./15 ft. (30 ft. with tentacle)

Special Attacks: Constrict 1d6+8, improved grab

Special Qualities: Ink cloud, jet, low-light vision

Saves: Fort +9, Ref +11, Will +5

Abilities: Str 26, Dex17, Con 13, Int 1, Wis 12, Cha 2

Skills: Listen +10, Spot +11, Swim +16

Feats: Alertness, Diehard, Endurance, Toughness (2)

Environment: Temperate aquatic

Organization: Solitary

Challenge Rating: 9

Advancement: 13–18 HD (Huge); 19–36 HD (Gargantuan)

Level Adjustment: —

These voracious creatures can have bodies more than 20 feet long and attack almost anything they meet.

Combat

An opponent can attack a giant squid’s tentacles with a sunder attempt as if they were weapons. A giant squid’s tentacles have 10 hit points each. If a giant squid is currently grappling a target with the tentacle that is being attacked, it usually uses another limb to make its attack of opportunity against the opponent making the sunder attempt. Severing one of a giant squid’s tentacles deals 5 points of damage to the creature. A giant squid usually withdraws from combat if it loses five tentacles. The creature regrows severed limbs in 1d10+10 days.

Constrict (Ex): A giant squid deals 1d6+8 points of damage with a successful grapple check.

Improved Grab (Ex): To use this ability, a giant squid must hit an opponent of any size with a tentacle attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can constrict.

*A giant squid has a +4 racial bonus on grapple checks.

Ink Cloud (Ex): A giant squid can emit a cloud of jet-black ink 20 feet high by 20 feet wide by 20 feet long once per minute as a free action. The cloud provides total concealment, which the squid normally uses to escape a losing fight. All vision within the cloud is obscured.

Jet (Ex): A giant squid can jet backward once per round as a full-round action, at a speed of 320 feet. It must move in a straight line, but does not provoke attacks of opportunity while jetting.

Skills: A giant squid has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.

Tiger

Large Animal

Hit Dice: 6d8+18 (45 hp)

Initiative: +2

Speed: 40 ft. (8 squares)

Armor Class: 14 (–1 size, +2 Dex, +3 natural), touch 11, flat-footed 12

Base Attack/Grapple: +4/+14

Attack: Claw +9 melee (1d8+6)

Full Attack: 2 claws +9 melee (1d8+6) and bite +4 melee (2d6+3)

Space/Reach: 10 ft./5 ft.

Special Attacks: Improved grab, pounce, rake 1d8+3

Special Qualities: Low-light vision, scent

Saves: Fort +8, Ref +7, Will +3

Abilities: Str 23, Dex15, Con 17, Int 2, Wis 12, Cha 6

Skills: Balance +6, Hide +3*, Listen +3, Move Silently +9, Spot +3, Swim +11

Feats: Alertness, Improved Natural Attack (bite), Improved Natural Attack (claw)

Environment: Warm forests

Organization: Solitary

Challenge Rating: 4

Advancement: 7–12 HD (Large); 13–18 HD (Huge)

Level Adjustment: —

These great cats stand more than 3 feet tall at the shoulder and are about 9 feet long. They weigh from 400 to 600 pounds.

Combat

Improved Grab (Ex): To use this ability, a tiger must hit with a claw or bite attack. It can then attempt to start a grapple as a free action without provoking an attack of opportunity. If it wins the grapple check, it establishes a hold and can rake.

Pounce (Ex): If a tiger charges a foe, it can make a full attack, including two rake attacks.

Rake (Ex): Attack bonus +9 melee, damage 1d8+3.

Skills: Tigers have a +4 racial bonus on Balance, Hide, and Move Silently checks. *In areas of tall grass or heavy undergrowth, the Hide bonus improves to +8.

Toad

Diminutive Animal

Hit Dice: 1/4 d8 (1 hp)

Initiative: +1

Speed: 5 ft. (1 square)

Armor Class: 15 (+4 size, +1 Dex), touch 15, flat-footed 14

Base Attack/Grapple: +0/–17

Attack: —

Full Attack: —

Space/Reach: 1 ft./0 ft.

Special Attacks: —

Special Qualities: Amphibious, low-light vision

Saves: Fort +2, Ref +3, Will +2

Abilities: Str 1, Dex12, Con 11, Int 1, Wis 14, Cha 4

Skills: Hide +21, Listen +4, Spot +4

Feats: Alertness

Environment: Temperate marshes

Organization: Swarm (10–100)

Challenge Rating: 1/10

Advancement: —

Level Adjustment: —

These diminutive amphibians are innocuous and beneficial, since they eat insects.

Skills: A toad’s coloration gives it a +4 racial bonus on Hide checks.

Weasel

Tiny Animal

Hit Dice: 1/2 d8 (2 hp)

Initiative: +2

Speed: 20 ft. (4 squares), climb 20 ft.

Armor Class: 14 (+2 size, +2 Dex), touch 14, flat-footed 12

Base Attack/Grapple: +0/–12

Attack: Bite +4 melee (1d3–4)

Full Attack: Bite +4 melee (1d3–4)

Space/Reach: 2-1/2 ft./0 ft.

Special Attacks: Attach

Special Qualities: Low-light vision, scent

Saves: Fort +2, Ref +4, Will +1

Abilities: Str 3, Dex15, Con 10, Int 2, Wis 12, Cha 5

Skills: Balance +10, Climb +10, Hide +11, Move Silently +8, Spot +3

Feats: Weapon Finesse

Environment: Temperate hills

Organization: Solitary

Challenge Rating: 1/4

Advancement: —

Level Adjustment: —

These little mammals are aggressive predators but usually confine themselves to smaller prey. The statistics presented here can also apply to ferrets.

Combat

Attach (Ex): If a weasel hits with a bite attack, it uses its powerful jaws to latch onto the opponent’s body and automatically deals bite damage each round it remains attached. An attached weasel loses its Dexterity bonus to Armor Class and has an AC of 12.

An attached weasel can be struck with a weapon or grappled itself. To remove an attached weasel through grappling, the opponent must achieve a pin against the creature.

Skills: Weasels have a +4 racial bonus on Move Silently checks and a +8 racial bonus on Balance and Climb checks. They use their Dexterity modifier for Climb checks. A weasel can always choose to take 10 on a Climb check, even if rushed or threatened.

Whale

Some varieties of these seagoing mammals are among the largest animals known. Relatively small whales (such as the orca presented here) can be vicious predators, attacking virtually anything they detect.

Blindsight (Ex): Whales can “see” by emitting high-frequency sounds, inaudible to most other creatures, that allow them to locate objects and creatures within 120 feet. A silence spell negates this and forces the whale to rely on its vision, which is approximately as good as a human’s.

Hold Breath (Ex): A whale can hold its breath for a number of rounds equal to 8 ¥ its Constitution score before it risks drowning.

Skills: A whale has a +8 racial bonus on any Swim check to perform some special action or avoid a hazard. It can always choose to take 10 on a Swim check, even if distracted or endangered. It can use the run action while swimming, provided it swims in a straight line.

*A whale has a +4 racial bonus on Spot and Listen checks. These bonuses are lost if its blindsight is negated.

Baleen Whale

Gargantuan Animal

Hit Dice: 12d8+78 (132 hp)

Initiative: +1

Speed: Swim 40 ft. (8 squares)

Armor Class: 16 (–4 size, +1 Dex, +9 natural), touch 7, flat-footed 15

Base Attack/Grapple: +9/+33

Attack: Tail slap +17 melee (1d8+18)

Full Attack: Tail slap +17 melee (1d8+18)

Space/Reach: 20 ft./15 ft.

Special Attacks: —

Special Qualities: Blindsight 120 ft., hold breath, low-light vision

Saves: Fort +14, Ref +9, Will +5

Abilities: Str 35, Dex13, Con 22, Int 2, Wis 12, Cha 6

Skills: Listen +15*, Spot +14*, Swim +20

Feats: Alertness, Diehard, Endurance, Toughness (2)

Environment: Warm aquatic

Organization: Solitary

Challenge Rating: 6

Advancement: 13–18 HD (Gargantuan); 19–36 HD (Colossal)

Level Adjustment: —

The statistics here describe a plankton-feeding whale between 30 and 60 feet long, such as gray, humpback, and right whales.

These massive creatures are surprisingly gentle. If harassed or provoked, they are as likely to flee as they are to retaliate.

Cachalot Whale

Gargantuan Animal

Hit Dice: 12d8+87 (141 hp)

Initiative: +1

Speed: Swim 40 ft. (8 squares)

Armor Class: 16 (–4 size, +1 Dex, +9 natural), touch 7, flat-footed 15

Base Attack/Grapple: +9/+33

Attack: Bite +17 melee (4d6+12)

Full Attack: Bite +17 melee (4d6+12) and tail slap +12 melee(1d8+6)

Space/Reach: 20 ft./15 ft.

Special Attacks: —

Special Qualities: Blindsight 120 ft., hold breath, low-light vision

Saves: Fort +15, Ref +9, Will +6

Abilities: Str 35, Dex13, Con 24, Int 2, Wis 14, Cha 6

Skills: Listen +15*, Spot +14*, Swim +20

Feats: Alertness, Diehard, Endurance, Improved Natural Attack (bite), Toughness

Environment: Temperate aquatic

Organization: Solitary or pod (6–11)

Challenge Rating: 7

Advancement: 13–18 HD (Gargantuan); 19–36 HD (Colossal)

Level Adjustment: —

Also known as sperm whales, these creatures can be up to 60 feet long. They prey on giant squids.

Orca

Huge Animal

Hit Dice: 9d8+48 (88 hp)

Initiative: +2

Speed: Swim 50 ft. (10 squares)

Armor Class: 16 (–2 size, +2 Dex, +6 natural), touch 10, flat-footed 14

Base Attack/Grapple: +6/+22

Attack: Bite +12 melee (2d6+12)

Full Attack: Bite +12 melee (2d6+12)

Space/Reach: 15 ft./10 ft.

Special Attacks: —

Special Qualities: Blindsight 120 ft., hold breath, low-light vision

Saves: Fort +11, Ref +8, Will +5

Abilities: Str 27, Dex15, Con 21, Int 2, Wis 14, Cha 6

Skills: Listen +14*, Spot +14*, Swim +16

Feats: Alertness, Endurance, Run, Toughness

Environment: Cold aquatic

Organization: Solitary or pod (6–11)

Challenge Rating: 5

Advancement: 10–13 HD (Huge); 14–27 HD (Gargantuan)

Level Adjustment: —

These ferocious creatures are about 30 feet long. They eat fish, squid, seals, and other whales.

Wolf

Medium Animal

Hit Dice: 2d8+4 (13 hp)

Initiative: +2

Speed: 50 ft. (10 squares)

Armor Class: 14 (+2 Dex, +2 natural), touch 12, flat-footed 12

Base Attack/Grapple: +1/+2

Attack: Bite +3 melee (1d6+1)

Full Attack: Bite +3 melee (1d6+1)

Space/Reach: 5 ft./5 ft.

Special Attacks: Trip

Special Qualities: Low-light vision, scent

Saves: Fort +5, Ref +5, Will +1

Abilities: Str 13, Dex15, Con 15, Int 2, Wis 12, Cha 6

Skills: Hide +2, Listen +3, Move Silently +3, Spot +3, Survival +1*

Feats: TrackB, Weapon Focus (bite)

Environment: Temperate forests

Organization: Solitary, pair, or pack (7–16)

Challenge Rating: 1

Advancement: 3 HD (Medium); 4–6 HD (Large)

Level Adjustment: —

Wolves are pack hunters known for their persistence and cunning.

Combat

A favorite tactic is to send a few individuals against the foe’s front while the rest of the pack circles and attacks from the flanks or rear.

Trip (Ex): A wolf that hits with a bite attack can attempt to trip the opponent (+1 check modifier) as a free action without making a touch attack or provoking an attack of opportunity. If the attempt fails, the opponent cannot react to trip the wolf.

Skills: *Wolves have a +4 racial bonus on Survival checks when tracking by scent.

Wolverine

Medium Animal

Hit Dice: 3d8+15 (28 hp)

Initiative: +2

Speed: 30 ft. (6 squares), burrow 10 ft., climb 10 ft.

Armor Class: 14 (+2 Dex, +2 natural), touch 12, flat-footed 12

Base Attack/Grapple: +2/+4

Attack: Claw +4 melee (1d4+2)

Full Attack: 2 claws +4 melee (1d4+2) and bite –1 melee (1d6+1)

Space/Reach: 5 ft./5 ft.

Special Attacks: Rage

Special Qualities: Low-light vision, scent

Saves: Fort +7, Ref +5, Will +2

Abilities: Str 14, Dex15, Con 19, Int 2, Wis 12, Cha 10

Skills: Climb +10, Listen +6, Spot +6

Feats: Alertness, Toughness, TrackB

Environment: Cold forests

Organization: Solitary

Challenge Rating: 2

Advancement: 4–5 HD (Large)

Level Adjustment: —

These creatures are similar to badgers but are bigger, stronger, and even more ferocious.

Combat

Rage (Ex): A wolverine that takes damage in combat flies into a berserk rage on its next turn, clawing and biting madly until either it or its opponent is dead. It gains +4 to Strength, +4 to Constitution, and –2 to Armor Class. The creature cannot end its rage voluntarily.

Skills: Wolverines have a +8 racial bonus on Climb checks and can always choose to take 10 on Climb checks, even if rushed or threatened.


Chapter 3: Vermin

This chapter provides statistics and basic information for several kinds of monstrous vermin. These creatures operate on instinct, driven by simple needs such as food and reproduction.

Except where noted, vermin attack only when hungry or threatened.

Vermin Traits: Vermin possess the following traits (unless otherwise noted in a creature’s entry).

—Mindless: No Intelligence score, and immunity to all mind-affecting effects (charms, compulsions, phantasms, patterns, and morale effects).

—Darkvision out to 60 feet.

—Alignment: Always neutral. Vermin are not governed by a human sense of morality.

—Treasure: Vermin generally possess no treasure. For those that do, this treasure consists of possessions formerly owned by a creature that the monster has killed.

Giant Ant

Giant ants are among the hardiest and most adaptable vermin. Soldiers and workers are about 6 feet long, while queens can grow to a length of 9 feet.

Acid Sting (Ex): A giant soldier ant has a stinger and an acid-producing gland in its abdomen. If it successfully grabs an opponent, it can attempt to sting each round (+3 attack bonus). A hit with the sting attack deals 1d4+1 points of piercing damage and 1d4 points of acid damage.

Improved Grab (Ex): To use this ability, a giant ant must hit with its bite attack. A giant soldier ant that wins the ensuing grapple check establishes a hold and can sting.

Skills: *Giant ants have a +4 racial bonus on Survival checks when tracking by scent and a +8 racial bonus on Climb checks. A giant ant can always choose to take 10 on Climb checks, even if rushed or threatened.

Giant Ant, Worker Giant Ant, Soldier Giant Ant, Queen

Medium Vermin Medium Vermin Large Vermin

Hit Dice: 2d8 (9 hp) 2d8+2 (11 hp) 4d8+4 (22 hp)

Initiative: +0 +0 –1

Speed: 50 ft. (10 squares), climb 20 ft. 50 ft. (10 squares), climb 20 ft. 40 ft. (8 squares)

Armor Class: 17 (+7 natural), 17 (+7 natural), 17 (–1 size, –1 Dex, +9 natural),

touch 10, flat-footed 17 touch 10, flat-footed 17 touch 8, flat-footed 17

Base Attack/Grapple: +1/+1 +1/+3 +3/+10

Attack: Bite +1 melee (1d6) Bite +3 melee (2d4+3) Bite +5 melee (2d6+4)

Full Attack: Bite +1 melee (1d6) Bite +3 melee (2d4+3) Bite +5 melee (2d6+4)

Space/Reach: 5 ft./5 ft. 5 ft./5 ft. 10 ft./5 ft.

Special Attacks: Improved grab Improved grab, acid sting Improved grab

Special Qualities: Scent, vermin traits Scent, vermin traits Scent, vermin traits

Saves: Fort +3, Ref +0, Will +0 Fort +4, Ref +0, Will +1 Fort +5, Ref +0, Will +2

Abilities: Str 10, Dex 10, Con 10, Str 14, Dex 10, Con 13, Str 16, Dex 9, Con 13,

Int —, Wis11, Cha 9 Int —, Wis 13, Cha 11 Int —, Wis13, Cha 11

Skills: Climb +8 Climb +10 —

Feats: TrackB TrackB TrackB

Environment: Temperate plains Temperate plains Temperate plains

Organization: Gang (2–6) or crew (6–11 plus Solitary or gang (2–4) Hive (1 plus 10–100 workers

1 giant ant soldier) and 5–20 soldiers)

Challenge Rating: 1 2 2

Treasure: None None 1/10 coins; 50% goods; 50% items

Advancement: 3–4 HD (Medium); 5–6 HD (Large) 3–4 HD (Medium); 5–6 HD (Large)5–6 HD (Large); 7–8 HD (Huge)

Level Adjustment: — — —

Giant Bee

Medium Vermin

Hit Dice: 3d8 (13 hp)

Initiative: +2

Speed: 20 ft. (4 squares), fly 80 ft. (good)

Armor Class: 14 (+2 Dex, +2 natural), touch 12, flat-footed 12

Base Attack/Grapple: +2/+2

Attack: Sting +2 melee (1d4 plus poison)

Full Attack: Sting +2 melee (1d4 plus poison)

Space/Reach: 5 ft./5 ft.

Special Attacks: Poison

Special Qualities: Darkvision 60 ft., vermin traits

Saves: Fort +3, Ref +3, Will +2

Abilities: Str 11, Dex 14, Con 11, Int —, Wis 12, Cha 9

Skills: Spot +5, Survival +1*

Feats: —

Environment: Temperate plains

Organization: Solitary, buzz (2–5), or hive (11–20)

Challenge Rating: 1

Treasure: No coins; 1/4 goods (honey only); no items

Advancement: 4–6 HD (Medium); 7–9 HD (Large)

Level Adjustment: —

Although many times larger, growing to a length of about 5 feet, giant bees behave generally the same as their smaller cousins.

Giant bees are usually not aggressive except when defending themselves or their hive.

Poison (Ex): Injury, Fortitude DC 11, initial and secondary damage 1d4 Con. The save DC is Constitution-based.

A giant bee that successfully stings another creature pulls away, leaving its stinger in the creature. The bee then dies.

Skills: Giant bees have a +4 racial bonus on Spot checks. *They also have a +4 racial bonus on Survival checks to orient themselves.

Giant bombardier Beetle

Medium Vermin

Hit Dice: 2d8+4 (13 hp)

Initiative: +0

Speed: 30 ft. (6 squares)

Armor Class: 16 (+6 natural), touch 10, flat-footed 16

Base Attack/Grapple: +1/+2

Attack: Bite +2 melee (1d4+1)

Full Attack: Bite +2 melee (1d4+1)

Space/Reach: 5 ft./5 ft.

Special Attacks: Acid spray

Special Qualities: Darkvision 60 ft., vermin traits

Saves: Fort +5, Ref +0, Will +0

Abilities: Str 13, Dex 10, Con 14, Int —, Wis 10, Cha 9

Skills: —

Feats: —

Environment: Warm forests

Organization: Cluster (2–5) or click (6–11)

Challenge Rating: 2

Advancement: 3–4 HD (Medium); 5–6 HD (Large)

Level Adjustment: —

These creatures feed primarily on carrion and offal, gathering heaps of the stuff in which to build nests and lay eggs. A giant bombardier beetle is about 6 feet long.

Giant bombardier beetles normally attack only to defend themselves, their nests, or their eggs.

Acid Spray (Ex): When attacked or disturbed, the creature can release a 10-foot cone of acidic vapor once per round. Those within the cone must succeed on a DC 13 Fortitude save or take 1d4+2 points of acid damage. The save DC is Constitution-based.

Giant fire Beetle

Small Vermin

Hit Dice: 1d8 (4 hp)

Initiative: +0

Speed: 30 ft. (6 squares)

Armor Class: 16 (+1 size, +5 natural), touch 11, flat-footed 16

Base Attack/Grapple: +0/–4

Attack: Bite +1 melee (2d4)

Full Attack: Bite +1 melee (2d4)

Space/Reach: 5 ft./5 ft.

Special Attacks: —

Special Qualities: Darkvision 60 ft., vermin traits

Saves: Fort +2, Ref +0, Will +0

Abilities: Str 10, Dex 11, Con 11, Int —, Wis 10, Cha 7

Skills: —

Feats: —

Environment: Warm plains

Organization: Cluster (2–5) or colony (6–11)

Challenge Rating: 1/3

Advancement: 2–3 HD (Small)

Level Adjustment: —

These luminous nocturnal insects are prized by miners and adventurers. They have two glands, one above each eye, that produce a red glow. The glands’ luminosity persists for 1d6 days after removal from the beetle, illuminating a roughly circular area with a 10-foot radius. Giant fire beetles are about 2 feet long.

Giant stag Beetle

Large Vermin

Hit Dice: 7d8+21 (52 hp)

Initiative: +0

Speed: 20 ft. (4 squares)

Armor Class: 19 (–1 size, +10 natural), touch 9, flat-footed 19

Base Attack/Grapple: +5/+15

Attack: Bite +10 melee (4d6+9)

Full Attack: Bite +10 melee (4d6+9)

Space/Reach: 10 ft./5 ft.

Special Attacks: Trample 2d8+3

Special Qualities: Darkvision 60 ft., vermin traits

Saves: Fort +8, Ref +2, Will +2

Abilities: Str 23, Dex 10, Con 17, Int —, Wis10, Cha 9

Skills: —

Feats: —

Environment: Temperate forests

Organization: Cluster (2–5) or mass (6–11)

Challenge Rating: 4

Alignment: Always neutral

Advancement: 8–10 HD (Large); 11–21 HD (Huge)

Level Adjustment: —

These creatures are serious pests that greedily devour cultivated crops. A single beetle can strip an entire farm in short order. An adult giant stag beetle is about 10 feet long.

Trample (Ex): Reflex half DC 19. The save DC is Strength-based.

Giant Praying Mantis

Large Vermin

Hit Dice: 4d8+8 (26 hp)

Initiative: –1

Speed: 20 ft. (4 squares), fly 40 ft. (poor)

Armor Class: 14 (–1 size, –1 Dex, +6 natural), touch 8, flat-footed 14

Base Attack/Grapple: +3/+11

Attack: Claws +6 melee (1d8+4)

Full Attack: Claws +6 melee (1d8+4) and bite +1 melee (1d6+2)

Space/Reach: 10 ft (4 squares)./5 ft.

Special Attacks: Improved grab

Special Qualities: Darkvision 60 ft., vermin traits

Saves: Fort +6, Ref +0, Will +3

Abilities: Str 19, Dex 8, Con 15, Int —, Wis14, Cha 11

Skills: Hide –1*, Spot +6

Feats: —

Environment: Temperate forests

Organization: Solitary

Challenge Rating: 3

Advancement: 5–8 HD (Large); 9–12 HD (Huge)

Level Adjustment: —

This patient carnivore remains completely still as it waits for prey to come near.

Improved Grab (Ex): To use this ability, a giant praying mantis must hit with its claws attack. If it wins the ensuing grapple check, it establishes a hold and makes a bite attack as a primary attack (at its full +6 attack bonus).

Skills: A giant praying mantis has a +4 racial bonus on Hide and Spot checks. *Because of its camouflage, the Hide bonus increases to +12 when a mantis is surrounded by foliage.

Giant Wasp

Large Vermin

Hit Dice: 5d8+10 (32 hp)

Initiative: +1

Speed: 20 ft. (4 squares), fly 60 ft. (good)

Armor Class: 14 (–1 size, +1 Dex, +4 natural), touch 10, flat-footed 13

Base Attack/Grapple: +3/+11

Attack: Sting +6 melee (1d3+6 plus poison)

Full Attack: Sting +6 melee (1d3+6 plus poison)

Space/Reach: 10 ft./5 ft.

Special Attacks: Poison

Special Qualities: Darkvision 60 ft., vermin traits

Saves: Fort +6, Ref +2, Will +2

Abilities: Str 18, Dex 12, Con 14, Int —, Wis 13, Cha 11

Skills: Spot +9, Survival +1*

Feats: —

Environment: Temperate forests

Organization: Solitary, swarm (2–5), or nest (11–20)

Challenge Rating: 3

Advancement: 6–8 HD (Large); 9–15 HD (Huge)

Level Adjustment: —

Giant wasps attack when hungry or threatened, stinging their prey to death. They take dead or incapacitated opponents back to their lairs as food for their unhatched young.

Poison (Ex): Injury, Fortitude DC 14, initial and secondary damage 1d6 Dex. The save DC is Constitution-based.

Skills: Giant wasps have a +8 racial bonus on Spot checks. *They also have a +4 racial bonus on Survival checks to orient themselves.

Monstrous Centipede

Monstrous centipedes tend to attack anything that resembles food, biting with their jaws and injecting their poison.

Size Fort DC Damage Size Fort DC Damage

Tiny 10 1 Dex Huge 141d6 Dex

Small 10 1d2 Dex Gargantuan 17 1d8 Dex

Medium 10 1d3 Dex Colossal232d6 Dex

Large 11 1d4 Dex

Poison (Ex): A monstrous centipede has a poisonous bite. The details vary by the centipede’s size, as shown on the table above. The save DCs are Constitution-based. The indicated damage is both initial and secondary damage.

Skills: Monstrous centipedes have a +4 racial bonus on Spot checks, and a +8 racial bonus on Climb and Hide checks. They can use either their Strength or Dexterity modifier for Climb checks, whichever is higher. Monstrous scorpions can take 10 on Climb checks, even if threatened or distracted.

Monstrous Centipede, Tiny Monstrous Centipede, Small Monstrous Centipede, Medium

Tiny Vermin Small Vermin Medium Vermin

Hit Dice: 1/4 d8 (1 hp) 1/2 d8 (2 hp) 1d8 (4 hp)

Initiative: +2 +2 +2

Speed: 20 ft. (4 squares), climb 20 ft. 30 ft. (6 squares), climb 30 ft.. 40 ft. (8 squares), climb 40 ft.

Armor Class: 14 (+2 size, +2 Dex), 14 (+1 size, +2 Dex, +1 natural), 14 (+2 Dex, +2 natural),

touch 14, flat-footed 12 touch 13, flat-footed 12 touch 12, flat-footed 12

Base Attack/Grapple: +0/–13 +0/–7 +0/–1

Attack: Bite +4 melee (1d3–5 plus poison) Bite +3 melee (1d4–3 plus poison) Bite +2 melee (1d6–1 plus poison)

Full Attack: Bite +4 melee (1d3–5 plus poison) Bite +3 melee (1d4–3 plus poison) Bite +2 melee (1d6–1 plus poison)

Space/Reach: 2-1/2 ft./0 ft. 5 ft./5 ft. 5 ft./5 ft.

Special Attacks: Poison Poison Poison

Special Qualities: Darkvision 60 ft., vermin traits Darkvision 60 ft., vermin traits Darkvision 60 ft., vermin traits

Saves: Fort +2, Ref +2, Will +0 Fort +2, Ref +2, Will +0 Fort +2, Ref +2, Will +0

Abilities: Str 1, Dex 15, Con 10, Str 5, Dex 15, Con 10, Str 9, Dex 15, Con 10,

Int —, Wis10, Cha 2 Int —, Wis 10, Cha 2 Int —, Wis10, Cha 2

Skills: Climb +10, Hide +18, Spot +4 Climb +10, Hide +14, Spot +4 Climb +10, Hide +10, Spot +4

Feats: Weapon FinesseB Weapon FinesseB Weapon FinesseB

Environment: Underground Underground Underground

Organization: Colony (8–16) Colony (2–5) or swarm (6–11) Solitary or colony (2–5)

Challenge Rating: 1/8 1/4 1/2

Advancement: — — —

Level Adjustment: — — —

Monstrous Centipede, Large Monstrous Centipede, Huge

Large Vermin Huge Vermin

Hit Dice: 3d8 (13 hp) 6d8+6 (33 hp)

Initiative: +2 +2

Speed: 40 ft. (8 squares), climb 40 ft. 40 ft. (8 squares), climb 40 ft.

Armor Class: 14 (–1 size, +2 Dex, +3 natural), touch 11, flat-footed 12 16 (–2 size, +2 Dex, +6 natural), touch 10, flat-footed 14

Base Attack/Grapple: +2/+7 +4/+15

Attack: Bite +3 melee (1d8+1 plus poison) Bite +5 melee (2d6+4 plus poison)

Full Attack: Bite +3 melee (1d8+1 plus poison) Bite +5 melee (2d6+4 plus poison)

Space/Reach: 10 ft./5 ft. 15 ft./10 ft.

Special Attacks: Poison Poison

Special Qualities: Darkvision 60 ft., vermin traits Darkvision 60 ft., vermin traits

Saves: Fort +3, Ref +3, Will +1 Fort +6, Ref +4, Will +2

Abilities: Str 13, Dex 15, Con 10, Int —, Wis10, Cha 2 Str 17, Dex 15, Con 12, Int —, Wis 10, Cha 2

Skills: Climb +10, Hide +6, Spot +4 Climb +11, Hide +2, Spot +4

Feats: Weapon FinesseB —

Environment: Underground Underground

Organization: Solitary or colony (2–5) Solitary or colony (2–5)

Challenge Rating: 1 2

Advancement: 4–5 HD (Large) 7–11 HD (Huge)

Level Adjustment: — —

Monstrous Centipede, Gargantuan Monstrous Centipede, Colossal

Gargantuan Vermin Colossal Vermin

Hit Dice: 12d8+12 (66 hp) 24d8+24 (132 hp)

Initiative: +2 +1

Speed: 40 ft. (8 squares), climb 40 ft. 40 ft. (8 squares), climb 40 ft.

Armor Class: 18 (–4 size, +2 Dex, +10 natural), touch 8, flat-footed 16 20 (–8 size, +2 Dex, +16 natural), touch 4, flat-footed 18

Base Attack/Grapple: +9/+27 +18/+42

Attack: Bite +11 melee (2d8+9 plus poison) Bite +18 melee (4d6+12 plus poison)

Full Attack: Bite +11 melee (2d8+9 plus poison) Bite +18 melee (4d6+12 plus poison)

Space/Reach: 20 ft./15 ft. 30 ft./20 ft.

Special Attacks: Poison Poison

Special Qualities: Darkvision 60 ft., vermin traits Darkvision 60 ft., vermin traits

Saves: Fort +9, Ref +6, Will +4 Fort +15, Ref +9, Will +8

Abilities: Str 23, Dex 15, Con 12, Int —, Wis10, Cha 2 Str 27, Dex 13, Con 12, Int —, Wis 10, Cha 2

Skills: Climb +14, Hide –2, Spot +4 Climb +16, Hide –7, Spot +4

Feats: — —

Environment: Underground Underground

Organization: Solitary Solitary

Challenge Rating: 6 9

Advancement: 17–23 HD (Gargantuan) 25–48 HD (Colossal)

Level Adjustment: — —

Monstrous Scorpion

Monstrous scorpions are likely to attack any creature that approaches, and they usually charge when attacking prey.

Constrict (Ex): A monstrous scorpion deals automatic claw damage on a successful grapple check.

Improved Grab (Ex): To use this ability, a monstrous scorpion must hit with a claw attack. A monstrous scorpion can use either its Strength modifier or Dexterity modifier for grapple checks, whichever is better.

Poison (Ex): A monstrous scorpion has a poisonous sting. The details vary by the scorpion’s size, as follows. The save DCs are Constitution-based. The indicated damage is initial and secondary damage.

Size Fort DC Damage Size Fort DC Damage

Tiny 12 1 Con Huge 181d6 Con

Small 12 1d2 Con Gargantuan 23 1d8 Con

Medium 13 1d3 Con Colossal331d10 Con

Large 14 1d4 Con

Skills: A monstrous scorpion has a +4 racial bonus on Climb, Hide, and Spot checks.

Monstrous Scorpion, Tiny Monstrous Scorpion, Small Monstrous Scorpion, Medium

Tiny Vermin Small Vermin Medium Vermin

Hit Dice: 1/2 d8+2 (4 hp) 1d8+2 (6 hp) 2d8+4 (13 hp)

Initiative: +0 +0 +0

Speed: 20 ft. (4 squares) 30 ft. (6 squares) 40 ft. (8 squares)

Armor Class: 14 (+2 size, +2 natural), 14 (+1 size, +3 natural), 14 (+4 natural),

touch 12, flat-footed 14 touch 11, flat-footed 14 touch 10, flat-footed 14

Base Attack/Grapple: +0/–8 +0/–4 +1/+2

Attack: Claw +2 melee (1d2–4) Claw +1 melee (1d3–1) Claw +2 melee (1d4+1)

Full Attack: 2 claws +2 melee (1d2–4) and 2 claws +1 melee (1d3–1) and 2 claws +2 melee (1d4+1) and

sting –3 melee (1d2–4 plus poison) sting –4 melee (1d3–1 plus poison) sting –3 melee (1d4 plus poison)

Space/Reach: 2-1/2 ft./0 ft. 5 ft./5 ft. 5 ft./5 ft.

Special Attacks: Constrict 1d2–4, improved grab, Constrict 1d3–1, improved grab, Constrict 1d4+1, improved grab,

poison poison poison

Special Qualities: Darkvision 60 ft., tremorsense 60 ft., Darkvision 60 ft., tremorsense 60 ft.,Darkvision 60 ft., tremorsense 60 ft.,

vermin traits vermin traits vermin traits

Saves: Fort +4, Ref +0, Will +0 Fort +4, Ref +0, Will +0 Fort +5, Ref +0, Will +0

Abilities: Str 3, Dex 10, Con 14, Str 9, Dex 10, Con 14, Str 13, Dex 10, Con 14,

Int —, Wis10, Cha 2 Int —, Wis 10, Cha 2 Int —, Wis10, Cha 2

Skills: Climb +0, Hide +12, Spot +4 Climb +3, Hide +8, Spot +4 Climb +5, Hide +4, Spot +4

Feats: Weapon FinesseB Weapon FinesseB —

Environment: Warm deserts Warm deserts Warm deserts

Organization: Colony (8–16) Colony (2–5) or swarm (6–11) Solitary or colony (2–5)

Challenge Rating: 1/4 1/2 1

Alignment: Always neutral Always neutral Always neutral

Advancement: — — 3–4 HD (Medium)

Level Adjustment: — — —

Monstrous Scorpion, Large Monstrous Scorpion, Huge

Large Vermin Huge Vermin

Hit Dice: 5d8+10 (32 hp) 10d8+30 (75 hp)

Initiative: +0 +0

Speed: 50 ft. (10 squares)50 ft. (10 squares)

Armor Class: 16 (–1 size, +7 natural), touch 9, flat-footed 16 20 (–2 size, +12 natural), touch 8, flat-footed 20

Base Attack/Grapple: +3/+11 +7/+21

Attack: Claw +6 melee (1d6+4) Claw +11 melee (1d8+6)

Full Attack: 2 claws +6 melee (1d6+4) and 2 claws +11 melee (1d8+6) and

sting +1 melee (1d6+2 plus poison) sting +6 melee (2d4+3 plus poison)

Space/Reach: 10 ft./5 ft. 15 ft./10 ft.

Special Attacks: Constrict 1d6+4, improved grab, poison Constrict 1d8+6, improved grab, poison

Special Qualities: Darkvision 60 ft., tremorsense 60 ft., vermin traits Darkvision 60 ft., tremorsense 60 ft., vermin traits

Saves: Fort +6, Ref +1, Will +1 Fort +10, Ref +3, Will +3

Abilities: Str 19, Dex 10, Con 14, Int —, Wis10, Cha 2 Str 23, Dex 10, Con 16, Int —, Wis 10, Cha 2

Skills: Climb +8, Hide +0, Spot +4 Climb +10, Hide –4, Spot +4

Feats: — —

Environment: Warm deserts Warm deserts

Organization: Solitary or colony (2–5) Solitary or colony (2–5)

Challenge Rating: 37

Treasure: 1/10 coins; 50% goods; 50% items 1/10 coins; 50% goods; 50% items

Advancement: 6–9 HD (Large) 11–19 HD (Huge)

Level Adjustment: — —

Monstrous Scorpion, Gargantuan Monstrous Scorpion, Colossal

Gargantuan Vermin Colossal Vermin

Hit Dice: 20d8+60 (150 hp)40d8+120 (300 hp)

Initiative: +0 –1

Speed: 50 ft. (10 squares)50 ft. (10 squares)

Armor Class: 24 (–4 size, +18 natural), touch 6, flat-footed 24 26 (–8 size, –1 Dex, +25 natural), touch 1, flat-footed 26

Base Attack/Grapple: +15/+37 +30/+58

Attack: Claw +21 melee (2d6+10) Claw +34 melee (2d8+12)

Full Attack: 2 claws +21 melee (2d6+10) and 2 claws +34 melee (2d8+12) and

sting +16 melee (2d6+5 plus poison) sting +29 melee (2d8+6 plus poison)

Space/Reach: 20 ft./15 ft. 40 ft./30 ft.

Special Attacks: Constrict 2d6+10, improved grab, poison Constrict 2d8+12, improved grab, poison

Special Qualities: Darkvision 60 ft., tremorsense 60 ft., vermin traits Darkvision 60 ft., tremorsense 60 ft., vermin traits

Saves: Fort +15, Ref +6, Will +6 Fort +25, Ref +12, Will +13

Abilities: Str 31, Dex 10, Con 16, Int —, Wis10, Cha 2 Str 35, Dex 8, Con 16, Int —, Wis 10, Cha 2

Skills: Climb +14, Hide –8, Spot +4 Climb +16, Hide –12, Spot +4

Feats: — —

Environment: Warm deserts Warm deserts

Organization: Solitary Solitary

Challenge Rating: 10 12

Treasure: 1/10 coins; 50% goods; 50% items 1/10 coins; 50% goods; 50% items

Advancement: 21–39 HD (Gargantuan) 41–60 HD (Colossal)

Level Adjustment: — —

Monstrous Spider

All monstrous spiders are aggressive predators that use their poisonous bites to subdue or kill prey.

Monstrous spiders come in two general types: hunters and web-spinners. Hunters rove about, while web-spinners usually attempt to trap prey. Hunting spiders can spin webs to use as lairs, but cannot use their webs as weapons the way web-spinners can. A hunting spider has a base land speed 10 feet faster than the figures given in the statistics blocks.

Poison (Ex): A monstrous spider has a poisonous bite. The details vary by the spider’s size, as shown on the table below. The save DCs are Constitution-based. The indicated damage is initial and secondary damage.

Size Fort DC Damage Size Fort DC Damage

Tiny 10 1d2 Str Huge 161d8 Str

Small 10 1d3 Str Gargantuan 20 2d6 Str

Medium 12 1d4 Str Colossal282d8 Str

Large 13 1d6 Str

Web (Ex): Both types of monstrous spiders often wait in their webs or in trees, then lower themselves silently on silk strands and leap onto prey passing beneath. A single strand is strong enough to support the spider and one creature of the same size.

Web-spinners can throw a web eight times per day. This is similar to an attack with a net but has a maximum range of 50 feet, with a range increment of 10 feet, and is effective against targets up to one size category larger than the spider.

An entangled creature can escape with a successful Escape Artist check or burst it with a Strength check. Both are standard actions whose DCs are given in the table below. The check DCs are Constitution-based, and the Strength check DC includes a +4 racial bonus.

Web-spinners often create sheets of sticky webbing from 5 to 60 feet square, depending on the size of the spider. They usually position these sheets to snare flying creatures but can also try to trap prey on the ground. Approaching creatures must succeed on a DC 20 Spot check to notice a web; otherwise they stumble into it and become trapped as though by a successful web attack. Attempts to escape or burst the webbing gain a +5 bonus if the trapped creature has something to walk on or grab while pulling free. Each 5-foot section has the hit points given on the table, and sheet webs have damage reduction 5/—.

A monstrous spider can move across its own web at its climb speed and can pinpoint the location of any creature touching its web.

Size Escape Artist DC Break DCHit Points

Tiny 10 14 2

Small 10 14 4

Medium 12 16 6

Large 13 17 12

Huge 16 20 14

Gargantuan 20 24 16

Colossal 28 32 18

Tremorsense (Ex): A monstrous spider can detect and pinpoint any creature or object within 60 feet in contact with the ground, or within any range in contact with the spider’s webs.

Skills: Monstrous spiders have a +4 racial bonus on Hide and Spot checks and a +8 racial bonus on Climb checks. A monstrous spider can always choose to take 10 on Climb checks, even if rushed or threatened. Monstrous spiders use either their Strength or Dexterity modifier for Climb checks, whichever is higher.

*Hunting spiders have a +10 racial bonus on Jump checks and a +8 racial bonus on Spot checks. Web-spinning spiders have a +8 racial bonus on Hide and Move Silently checks when using their webs.

Monstrous Spider, Tiny Monstrous Spider, Small Monstrous Spider, Medium

Tiny Vermin Small Vermin Medium Vermin

Hit Dice: 1/2 d8 (2 hp) 1d8 (4 hp) 2d8+2 (11 hp)

Initiative: +3 +3 +3

Speed: 20 ft. (4 squares), climb 10 ft. 30 ft. (6 squares), climb 20 ft. 30 ft. (6 squares), climb 20 ft.

Armor Class: 15 (+2 size, +3 Dex),14 (+1 size, +3 Dex), 14 (+3 Dex, +1 natural),

touch 15, flat-footed 12 touch 14, flat-footed 11 touch 13, flat-footed 11

Base Attack/Grapple: +0/–12 +0/–6 +1/+1

Attack: Bite +5 melee (1d3–4 plus poison) Bite +4 melee (1d4–2 plus poison) Bite +4 melee (1d6 plus poison)

Full Attack: Bite +5 melee (1d3–4 plus poison) Bite +4 melee (1d4–2 plus poison) Bite +4 melee (1d6 plus poison)

Space/Reach: 2-1/2 ft./0 ft. 5 ft./5 ft. 5 ft./5 ft.

Special Attacks: Poison, web Poison, web Poison, web

Special Qualities: Darkvision 60 ft., tremorsense 60 ft., Darkvision 60 ft., tremorsense 60 ft.,Darkvision 60 ft., tremorsense 60 ft.,

vermin traits vermin traits vermin traits

Saves: Fort +2, Ref +3, Will +0 Fort +2, Ref +3, Will +0 Fort +4, Ref +3, Will +0

Abilities: Str 3, Dex 17, Con 10, Str 7, Dex 17, Con 10, Str 11, Dex 17, Con 12,

Int —, Wis10, Cha 2 Int —, Wis 10, Cha 2 Int —, Wis10, Cha 2

Skills: Climb +11, Hide +15*, Jump –4*, Climb +11, Hide +11*, Jump –2*, Climb +11, Hide +7*,

Spot +4* Spot +4* Jump +0*, Spot +4*

Feats: Weapon FinesseB Weapon FinesseB Weapon FinesseB

Environment: Temperate forestsTemperate forests Temperate forests

Organization: Colony (8–16) Colony (2–5) or swarm (6–11) Solitary or colony (2–5)

Challenge Rating: 1/4 1/2 1

Treasure: None None 1/10 coins; 50% goods; 50% items

Advancement: — — 3 HD (Medium)

Level Adjustment: — — —

Monstrous Spider, Large Monstrous Spider, Huge

Large Vermin Huge Vermin

Hit Dice: 4d8+4 (22 hp) 8d8+16 (52 hp)

Initiative: +3 +3

Speed: 30 ft. (6 squares), climb 20 ft. 30 ft. (6 squares), climb 20 ft.

Armor Class: 14 (–1 size, +3 Dex, +2 natural), touch 12, flat-footed 11 16 (–2 size, +3 Dex, +5 natural), touch 11, flat-footed 13

Base Attack/Grapple: +3/+9 +6/+18

Attack: Bite +4 melee (1d8+3 plus poison) Bite +9 melee (2d6+6 plus poison)

Full Attack: Bite +4 melee (1d8+3 plus poison) Bite +9 melee (2d6+6 plus poison)

Space/Reach: 10 ft./5 ft. 15 ft./10 ft.

Special Attacks: Poison, web Poison, web

Special Qualities: Darkvision 60 ft., tremorsense 60 ft., vermin traits Darkvision 60 ft., tremorsense 60 ft., vermin traits

Saves: Fort +5, Ref +4, Will +1 Fort +8, Ref +5, Will +2

Abilities: Str 15, Dex 17, Con 12, Int —, Wis10, Cha 2 Str 19, Dex 17, Con 14, Int —, Wis 10, Cha 2

Skills: Climb +11, Hide +3*, Jump +2*, Spot +4* Climb +12, Hide –1*, Jump +4*, Spot +4*

Feats: — —

Environment: Temperate forestsTemperate forests

Organization: Solitary or colony (2–5) Solitary or colony (2–5)

Challenge Rating: 25

Treasure: 1/10 coins; 50% goods; 50% items 1/10 coins; 50% goods; 50% items

Advancement: 5–7 HD (Large) 9–15 HD (Huge)

Level Adjustment: — —

Monstrous Spider, Gargantuan Monstrous Spider, Colossal

Gargantuan Vermin Colossal Vermin

Hit Dice: 16d8+32 (104 hp)32d8+64 (208 hp)

Initiative: +3 +2

Speed: 30 ft. (6 squares), climb 20 ft. 30 ft. (6 squares), climb 20 ft.

Armor Class: 19 (–4 size, +3 Dex, +10 natural), touch 9, flat-footed 16 22 (–8 size, +2 Dex, +18 natural), touch 4, flat-footed 20

Base Attack/Grapple: +12/+31 +24/+50

Attack: Bite +15 melee (2d8+10 plus poison) Bite +26 melee (4d6+15 plus poison)

Full Attack: Bite +15 melee (2d8+10 plus poison) Bite +26 melee (4d6+15 plus poison)

Space/Reach: 20 ft./15 ft. 40 ft./30 ft.

Special Attacks: Poison, web Poison, web

Special Qualities: Darkvision 60 ft., tremorsense 60 ft., vermin traits Darkvision 60 ft., tremorsense 60 ft., vermin traits

Saves: Fort +12, Ref +8, Will +5 Fort +20, Ref +12, Will +10

Abilities: Str 25, Dex 17, Con 14, Int —, Wis 10, Cha 2 Str 31, Dex 15, Con 14, Int —, Wis 10, Cha 2

Skills: Climb +14, Hide –5*, Jump +7*, Spot +4* Climb +16, Hide –10*, Jump +10*, Spot +7*

Feats: — —

Environment: Temperate forestsTemperate forests

Organization: Solitary Solitary

Challenge Rating: 811

Treasure: 1/10 coins; 50% goods; 50% items 1/10 coins; 50% goods; 50% items

Advancement: 17–31 HD (Gargantuan) 33–60 HD (Colossal)

Level Adjustment: — —


Chapter 4: Improving Monsters

Each of the monster entries in Chapters 1 through 3 describes a typical creature of its kind. However, there are several methods by which extraordinary or unique monsters can be created using a typical creature as the foundation: by adding character classes, increasing a monster’s Hit Dice, or by adding a template to a monster. These methods are not mutually exclusive—it’s possible for a monster with a template (a half-dragon lammasu, for example) to be improved by both increasing its Hit Dice and adding character class levels.

Class Levels: Intelligent creatures that are reasonably humanoid in shape most commonly advance by adding class levels. Creatures that fall into this category have an entry of “By character class” in their Advancement line. When a monster adds a class level, that level usually represents an increase in experience and learned skills and capabilities.

Increased Hit Dice: Intelligent creatures that are not humanoid in shape, and nonintelligentmonsters, can advance by increasing their Hit Dice. Creatures with increased Hit Dice are usually superior specimens of their race, bigger and more powerful than their run-of-the-mill fellows.

Templates: Both intelligent and nonintelligent creatures with an unusual heritage (such as draconic or fiendish blood) or an inflicted change in their essential nature (undeath or lycanthropy) may be modified with a template. Templates usually result in tougher monsters with capabilities that differ from those of their common kin.

Each of these three methods for improving monsters is discussed in more detail below.

ability Score Arrays

Monsters are assumed to have completely average (or standard) ability scores—a 10 or an 11 in each ability, as modified by their racial bonuses. However, improved monsters are individuals and often have better than normal ability scores, and usually make use of either the elite array or the nonelite array of ability scores.

Monsters who improve by adding a template, and monsters who improve by increasing their Hit Dice, may use any of the three arrays (standard, nonelite, or elite). Any monster unique enough to be improved could easily be considered elite.

Elite Array: The elite array is 15, 14, 13, 12, 10, 8. These numbers result in modifying the standard scores by +4, +4, +2, +2, +0, and –2. While the monster has one weakness compared to a typical member of its race, it is significantly better overall. The elite array is most appropriate for monsters who add levels in a player character class. A player who wants to play a monster out of this book as a player character but doesn’t want to roll its ability scores should use the elite array.

Nonelite Array: The nonelite array is 13, 12, 11, 10, 9, 8. Thesenumbers result in modifying the standard scores by +2, +2, +0, +0, –2, and –2. The nonelite array does not necessarily make a monster better than normal, but it does customize the monster as an individual with strengths and weaknesses compared to a typical member of its race. The nonelite array is most appropriate for monsters who add class levels in a NPC class such as warrior or adept.

Ability Score Improvement: Whenever a monster reaches a number of Hit Dice divisible by 4, it improves one ability score by 1 point. For example, a lammasuof 7 Hit Dice increased to 14 Hit Dice gains an ability score improvement at 8 HD and another one at 12 HD. Monsters do not gain ability score increases for levels they “already reached” with their racial Hit Dice, since these adjustments are included in their basic ability scores.

Monsters And Class LEVELS

If a creature acquires a character class, it follows the rules for multiclass characters described on pages 59–60 of the Player’s Handbook. The creature’s Hit Dice equal the number of class levels it has plus its racial Hit Dice. For example, an ogre normally has 4 HD. If it picks up one level of barbarian, it becomes a creature of 5 Hit Dice: 4d8 HD for its ogre levels, plus 1d12 HD for its barbarian level. A creature’s “monster class” is always a favored class, and the creature never takes XP penalties for having it. Additional Hit Dice gained from taking levels in a character class never affect a creature’s size.

Humanoids and Class Levels: Creatures with 1 or less HD replace their monster levels with their character levels. For example, a goblin sorcerer loses its humanoid attack bonus, saving throw bonuses, skills, and feats, and gains the attack bonus, save bonuses, skills, feats, and other class abilities of a 1st-level sorcerer.

Level Adjustment and Effective Character Level: To determine the effective character level (ECL) of a monster character, add its level adjustment to its racial Hit Dice and character class levels. The monster is considered to have experience points equal to the minimum needed to be a character of its ECL. For example, a 4th-level minotaur barbarian has an ECL of 12 (6 for its minotaur HD, 4 for its class levels, and 2 for its level adjustment). As the equivalent of a 12th-level character, it has 66,000 XP, and must reach a total of 78,000 XP to become 13th level and add another class level.

If you choose to equip a monster with gear, use its ECL as its character level for purposes of determining how much equipment it can purchase. Generally, only monsters with an Advancement entry of “By character class” receive NPC gear; other creatures adding character levels should be treated as monsters of the appropriate CR and assigned treasure, not equipment.

Feat Acquisition and Ability Score Increases: A monster’s total Hit Dice, not its ECL, govern its acquisition of feats and ability score increases. For example, a 1st-level minotaur barbarian has a total of 7 HD. It has three feats (for its 1st, 3rd, and 6th HD). When it gains 2nd level as a barbarian, it becomes a creature of 8 Hit Dice and improves one ability score by 1 point. When it adds its 3rd level of barbarian, the minotaurbecomes a creature of 9 Hit Dice and gains its fourth feat.

Increasing Hit Dice

As its Hit Dice increase, a creature’s attack bonuses and saving throw modifiers might improve. It gains more feats and skills, depending on its type, as shown on Table 4–1.

Saving throw bonuses are given on Table 3–1: Base Save and Base Attack Bonuses, page 22 of the Player’s Handbook. A “good” saving throw uses the higher of the listed values.

Note that if a creature acquires a character class, it improves according to its class, not its type.

See the sidebar on page 292 for an example of how to adjust the statistics for a creature whose Hit Dice have been increased.

Size Increases

A creature may become larger when its Hit Dice are increased (the new size is noted parenthetically in the monster’s Advancement entry).

A size increase affects any special ability the creature has that is affected by size, such as improved grab. Increased size also affects a creature’s ability scores, AC, attack bonuses, and damage values as indicated on Tables 4–2 and 4–3.


Table 4–1: Creature Improvement by Type

Hit Die Attack Bonus Good Saving Throws Skill Points*

Aberration d8 HD ¥3/4 (as cleric) Will 2 + Int mod per HD

Animal d8 HD ¥3/4 (as cleric) Fort, Ref (and sometimes Will) 2 + Int mod per HD

Construct d10 HD ¥3/4 (as cleric) — 2 + Int mod per HD**

Dragon d12 HD (as fighter) Fort, Ref, Will 6 + Int mod per HD

Elemental d8 HD ¥3/4 (as cleric) Ref (Air, Fire), or 2 + Int mod per HD

Fort (Earth, Water)

Fey d6 HD ¥1/2 (as wizard) Ref, Will 6 + Int mod per HD

Giant d8 HD ¥3/4 (as cleric) Fort 2 + Int mod per HD

Humanoid d8 HD ¥3/4 (as cleric) Varies (any one) 2 + Int mod per HD

Magical beast d10 HD (as fighter) Fort, Ref 2 + Int mod per HD

Monstrous humanoid d8 HD (as fighter) Ref, Will 2 + Int mod per HD

Ooze d10 HD ¥3/4 (as cleric) — 2 + Int mod per HD**

Outsider d8 HD (as fighter) Fort, Ref, Will 8 + Int mod per HD

Plant d8 HD ¥3/4 (as cleric) Fort 2 + Int mod per HD**

Undead d12 HD ¥1/2 (as wizard) Will 4 + Int mod per HD**

Vermin d8 HD ¥3/4 (as cleric) Fort 2 + Int mod per HD**

All types have a number of feats equal to 1 + 1 per 3 Hit Dice.

* As long as a creature has an Intelligence of at least 1, it gains a minimum of 1 skill point per Hit Die.

** Creatures with an Intelligence score of “—” gain no skill points or feats.


Tables 4–2 and 4–3: Changes to Statistics and Damage by Size

Table 4–2: Changes to Statistics by Size

Natural AC/

Old Size* New Size StrDex Con ArmorAttack

Fine Diminutive Same –2 Same Same –4

Diminutive Tiny +2 –2 Same Same –2

Tiny Small +4 –2 Same Same –1

Small Medium +4 –2 +2 Same –1

Medium Large +8 –2 +4 +2 –1

Large Huge +8 –2 +4 +3 –1

Huge Gargantuan +8 Same +4 +4 –2

Gargantuan Colossal +8Same +4 +5 –4

*-Repeat the adjustment if the creature moves up more than one size. For example, if a creature advances from Medium to Huge size, it gains +16 to Strength, –4 to Dexterity, and –2 to attack bonus and Armor Class.

Table 4–3: Increased Damage By Size

Old Damage (Each)* New Damage

1d2 1d3

1d3 1d4

1d4 1d6

1d6 1d8

1d8 2d6

1d10 2d8

2d6 3d6

2d8 3d8

* Repeat the adjustment if the creature moves up more than one size category. For example, if a Medium creature with two claw attacks dealing 1d4 points of damage each advances from Medium to Huge, the damage dealt by each of its claw attacks increases to 1d8.


Templates

Certain creatures are created by adding a template to an existing creature. A templated creature can represent a freak of nature, the individual creation of a single experimenter, or the first generation of offspring from parents of different species.

Acquired And Inherited Templates

Some templates can be added to creatures anytime. A monster or character may become a ghost after death. A spellcaster of at least 11th level can become a lich. Those with 5 or more HD killed by vampires may become vampires. Templates such as these are referred to as acquired templates, indicating that the creature did not always have the attributes of the template.

Other templates, known as inherited templates, are part of a creature from the beginning of its existence. Examples include the celestial, fiendish, half-celestial, half-dragon, and half-fiend templates—all assume the creature was born with the template.

It’s possible for a certain kind of template to be of either type. The lycanthrope template, for instance, is inherited for a creature that was born with the affliction. It can also be acquired by a creature that is bitten by a natural lycanthrope.

Reading a Template

A template’s description provides a set of instructions for altering an existing creature, known as the base creature.

The changes that a template might cause to each line of a creature’s statistics block are discussed below. Generally, if a template does not cause a change to a certain statistic, that entry is missing from the template description. For clarity, the entry for a statistic or attribute that is not changed is sometimes given as “Same as the base creature.”

Size and Type: Templates often change a creature’s type, and may change the creature’s size.

If a template changes the base creature’s type, the creature also acquires the augmented subtype (see page 306) unless the template description indicates otherwise. The augmented subtype is always paired with the creature’s original type. For example, a unicorn with the half-celestial template is an outsider with the augmented magical beast subtype. Unless a template indicates otherwise, the new creature has the traits of the new type but the features of the original type. The example half-celestial unicorn has outsider traits (darkvision out to 60 feet, no soul) and magical beast features (10-sided Hit Dice, base attack bonus equal to total Hit Dice, good Fortitude and Reflex saves, and so on).

If a template changes a creature’s size, use Table 4–2 to calculate changes to natural armor, Armor Class, attack rolls, and grapple bonus.

Hit Dice and Hit Points: Most templates do not change the number of Hit Dice a monster has, but some do.

Some templates change the size of a creature’s Hit Dice (usually by changing the creature type). A few templates change previously acquired Hit Dice, and continue to change Hit Dice gained with class levels, but most templates that change Hit Dice change only the creature’s original HD and leave class Hit Dice unchanged.

If the Hit Dice entry in a template description is missing, Hit Dice and hit points do not change unless the creature’s Constitution modifier changes.

Initiative: If a template changes the monster’s Dexterity, or if it adds or removes the Improved Initiative feat, this entry changes.

Speed: If a template modifies a creature’s speed, the template states how that happens. More commonly, a template adds a new movement mode, such as a fly speed.

Armor Class: If a template changes the creature’s size, see Table 4–2 to determine its new Armor Class and to see whether its natural armor changes. In some cases, such as with the ghost template, the method of determining Armor Class changes radically; the template description explains how to adjust the creature’s AC.

Base Attack/Grapple: Templates usually do not change a creature’s base attack bonus. If a template modifies a creature’s base attack bonus, the template description states how that happens. Changes to a creature’s Strength score can change a creature’s grapple bonus, as can changes to its size; see Table 7–1, page 314.

Attack and Full Attack: Most templates do not change a creature’s attack bonus or modes of attack, even when the creature’s type changes (the creature’s base attack bonus is the same as a creature of the original type). Of course, any change in ability scores may affect attack bonuses. If Strength or Dexterity changes, use the new modifier to determine attack bonuses. A change in a monster’s size also changes its attack bonus; see Table 4–2.

Damage: Damage changes with Strength. If the creature uses a two-handed weapon or has a single natural weapon, it adds 1-1/2 times its Strength bonus to the damage. If it has more than a single attack, such as a character with two weapons or a monster with claws and a bite, then it adds its Strength bonus to damage rolls for the primary attack and 1/2 its Strength bonus to all secondary attacks.

Space/Reach: A template may change this entry if it changes the monster’s size. The typical space and reach for monsters of each size is given on Table 7–1: Creature Sizes (page 314). Note that this table does not take into account special situations such as a roper’s strands.

Special Attacks: A template may add or remove special attacks. The template description gives the details of any special attacks a template provides, including how to determine saving throw DCs, if applicable.

Special Qualities: A template may add or remove special qualities. The template description gives the details of any special qualities a template provides, including how to determine saving throw DCs, if applicable. Even if the special qualities entry is missing from a template description, the creature still gains any qualities associated with its new type (see Chapter 7: Glossary).

Base Saves: As with attacks, changing a monster’s type does not always change its base saving throw bonuses. You only need to adjust them for new modifiers for Constitution, Dexterity, or Wisdom. A template may, however, state that a monster has a different “good” saving throw—see Table 4–1.

Abilities: If a template changes one or more ability scores, these changes are noted here.

Skills: As with attacks, changing a monster’s type does not always change its skill points. Most templates don’t change the number of Hit Dice a creature has, so you don’t need to adjust skills in that case unless the key abilities for those skills have changed, or the template gives a bonus on one or more skills, or unless the template gives a feat that provides a bonus on a skill check.

Some templates change how skill points are determined, but this change usually only affects skill points gained after the template is applied. Treat skills listed in the base creature’s description as class skills, as well as any new skills provided by the template.

Feats: Since most templates do not change the number of Hit Dice a creature has, a template will not change the number of feats the creature has. Some templates grant one or more bonus feats.

Environment: Usually the same as the base creature.

Organization: Usually the same as the base creature.

Challenge Rating: Most templates increase the creature’s Challenge Rating. A template might provide a modifier to be added to the base creature’s CR, or it might specify a range of modifiers depending on the base creature’s original Hit Dice or CR.

Treasure: Usually the same as the base creature.

Alignment: Usually the same as the base creature, unless the template is associated with a certain alignment (such as the celestial and fiendish templates, and any template that changes a creature’s type to undead).

Advancement: Usually the same as the base creature.

Level Adjustment: This entry is a modifier to the base creature’s level adjustment. Any level adjustment is meaningless unless the creature retains a high enough Intelligence (minimum 3) to gain class levels after applying the template.

Adding A Template, Step-By-Step

All the templates presented in this book include at least one example of the template applied to a creature. To apply a template to a creature yourself, follow the steps outlined below.

If the template changes the base creature’s size, use Table 4–2 to determine changes to natural armor, Armor Class, and attack rolls. Check the text of the template to see if you apply size modifiers to Strength, Dexterity, and Constitution. The template’s Abilities entry may already account for those adjustments.

Add all ability score modifiers, from size and from the Abilities entry, to the base creature’s ability scores.

When you know the new Constitution modifier and any change to Hit Die size, recalculate the templated monster’s hit points. See Hit Dice and Hit Points, above.

The new Constitution modifier also modifies the creature’s Fortitude saving throw modifier and any skill modifier for Concentration checks. Check for Great Fortitude or any other feat that affects the Fortitude saving throw modifier and apply the change now.

When you know the new Dexterity modifier, recalculate the creature’s modifier on initiative checks and Armor Class. Apply modifiers for size and natural armor at this time. Check for Improved Initiative and any other feat that affects Initiative and apply the change now.

Check to see if either the base creature or the templated creature uses Weapon Finesse with one or more of its attacks. If it does, use the new Dexterity modifier to recalculate the attack bonus. Apply any size modifiers at the same time.

The new Dexterity modifier also modifies the Reflex saving throw modifier and the modifiers of any skills with Dexterity as the key ability. Check for Lightning Reflexes or any other feat that affects the Reflex saving throw modifier and apply the change now.

When you know the new Strength modifier, check to see if either the base creature or the templated creature has Weapon Finesse. For all attacks that do not use Weapon Finesse, use the new Strength modifier to recalculate attack bonus. Apply any size modifiers at the same time.

The new Strength modifier affects damage and any modifiers for skills with Strength as the key ability.

When you know the new Intelligence modifier, recalculate skill modifiers for any skills that use Intelligence as the key ability.

When you know the new Wisdom modifier, recalculate the Will saving throw modifier and the modifiers for any skills that use Wisdom as the key ability. Check for Iron Will or any other feat that affects the Will saving throw modifier and apply the change now.

For all special abilities of the base creature that remain, recalculate saving throw DCs (the template description tells how to calculate the DCs for any special abilities the template provides). The formula for most save DCs is 10 + 1/2 the creature’s Hit Dice + the relevant ability score modifier of the creature using the ability. Typically, each ability is associated with certain kinds of abilities, as follows.

Strength: Any application of force, crushing, binding, or constriction.

Dexterity: Movement, movement restrictions, hitting with a missile, entanglement.

Constitution: Almost anything that comes from the creature’s body, including poison attacks and breath weapons.

Intelligence: Illusion effects.

Wisdom: Mental or perception effects (except charms and compulsions; see Charisma).

Charisma: A creature’s Charisma modifier affects the save DC for any spell-like abilities it has. Use Charisma for anything pitting the creature’s will against an opponent, such as gaze attacks, charms, compulsions, and energy drain effects. Also use Charisma for any DC that normally would be based on an ability score the creature does not have. For example, undead have no Constitution score, so any poison attack an undead creature has would use Charisma to determine the save DC.

Add any new special abilities granted by the template.

Add any skill bonuses given by the template.

Add any feats given by the template that are not already taken into account.

Update the Challenge Rating as instructed by the template.

Adding More Than One Template

In theory, there’s no limit to the number of templates you can add to a creature. To add more than one template, just apply each template one at a time. Always apply inherited templates before applying acquired templates. Whenever you add multiple templates, pay attention to the creature’s type—you may add a template that makes the creature ineligible for other templates you might want to add. For example, a vampire cannot become a lich and vice versa.


Advanced Monster Challenge Rating

Advanced Monster

Challenge Rating

When you add higher ability scores, class levels, more Hit Dice, or a template to a monster, you make it a more challenging opponent for your players.

When adding class levels to a creature with 1 or less HD, you advance the creature like a character. Otherwise, use the following guidelines.

Adding Class Levels

If you are advancing a monster by adding player character class levels, decide if the class levels directly improve the monster’s existing capabilities.

When adding class levels to a creature, you should give it typical ability scores appropriate for that class. Most creatures in this book are built using the standard array of ability scores: 11, 11, 11, 10, 10, 10, adjusted by racial modifiers. If you give a creature a PC class, such as fighter or druid, use the elite array of ability scores before racial adjustments: 15, 14, 13, 12, 10, 8. For example, the troll hunter (in the Troll entry) is a ranger and uses the elite array, which is then modified by the troll’s racial adjustments (Str +12, Dex +4, Con +12, Int –4, Wis –2, Cha –4). Creatures with NPC classes, such as adept or warrior, use the nonelite array of 13, 12, 11, 10, 9, 8. The orc warrior presented in this book is an example.

Estimating CR: Assigning a Challenge Rating is a subjective judgment, not an exact science—meaning that you have control over what the CR of an monster with class levels should be. If you find a class combination that improves a monster’s capabilities significantly—or not as significantly as this guideline supposes—you should modify its CR as seems logical. Err on the side of overestimating: If a monster has a higher Challenge Rating than it deserves, it’s less likely to kill off an entire party than if you had erred in the other direction.

Associated Class Levels

Class levels that increase a monster’s existing strengths are known as associated class levels. Each associated class level a monster has increases its CR by 1.

Barbarian, fighter, paladin, and ranger are associated classes for a creature that relies on its fighting ability. For example, if you add a level of fighter, barbarian, ranger, or paladin to a frost giant, this directly improves the monster’s existing strengths and is therefore an associated class level.

Rogue and ranger are associated classes for a creature that relies on stealth to surprise its foes, or on skill use to give itself an advantage. The babau demon, for example, is “sneaky and sly” and has sneak attack as a special ability. Rogue is an associated class for this creature.

A spellcasting class is an associated class for a creature that already has the ability to cast spells as a character of the class in question, since the monster’s levels in the spellcasting class stack with its innate spellcasting ability. A rakshasa, for example, casts spells as a 7th-level sorcerer. If it picks up a level of sorcerer, it casts spells as an 8th-level sorcerer.

Nonassociated Class Levels

If you add a class level that doesn’t directly play to a creature’s strength (such as adding a sorcerer level to a frost giant), the class level is considered nonassociated, and things get a little more complicated. Adding a nonassociated class level to a monster increases its CR by 1/2 per level until one of its nonassociated class levels equals its original Hit Dice. At that point, each additional level of the same class or a similar one is considered associated and increases the monster’s CR by 1.

For example, frost giants have 14 HD. After you add 14 levels of sorcerer to a frost giant (and +7 to its CR), any further sorcerer class levels are considered associated. Adding one more sorcerer level increases this particular frost giant’s CR by 1.

Levels in NPC classes are always treated as nonassociated.

Adding Hit Dice

When you improve a monster by adding Hit Dice, use Table 4–4 to determine the effect on the creature’s CR. Keep in mind that many monsters that advance by adding Hit Dice also increase in size. Do not stack this CR increase with any increase from class levels.

In general, once you’ve doubled a creature’s CR, you should closely watch any additional increases in its abilities. Adding Hit Dice to a creature improves several of its abilities, and radical increases might not follow this progression indefinitely. Compare the monster’s improved attack bonus, saving throw bonuses, and any DCs of its special abilities from the HD increase to typical characters of the appropriate level and adjust the CR accordingly.

Increasing Size

Generally, increasing a monster’s size increases its combat effectiveness. Large creatures gain increased Strength, reach, and other benefits. Apply this modifier if you increase a creature beyond Medium and in conjunction with any other increases.

Be careful, though. Monsters that benefit from a smaller size may actually lose effectiveness because of a size increase. A grig, for example, gains AC and attack bonuses for being Tiny, and reduced Dexterity from a size increase actually hurts its Weapon Finesse capability. Monsters that don’t benefit from size increases don’t advance in that manner for this reason.

Adding Special Abilities

You can add any sort of spell-like, supernatural, or extraordinary ability to a creature. As with a class level, you should determine how much, or how little, this ability adds to the creature’s existing repertoire. A suite of abilities that work together should be treated as a single modifier for this purpose. If the ability (or combination of abilities) significantly increases the monster’s combat effectiveness, increase its CR by 2. Minor abilities increase the creature’s CR by 1, and truly trivial abilities may not increase CR at all. If the special abilities a monster gains are not tied to a class or Hit Die increase, this CR increase stacks.

A significant special attack is one that stands a good chance of incapacitating or crippling a character in one round; the troll’s rend ability, while it is dangerous, does not make it significantly more dangerous than it already is, but an umber hulk’s confusing gaze can take characters out of the fight every round. A significant special quality is one that seriously diminishes the monster’s vulnerability to common attacks, such as spell resistance or an undead creature’s immunities. Do not add this factor twice if a monster has both special attacks and special qualities.

Make sure to “scale” your evaluation of these abilities by the monster’s current CR. Giving a CR 15 monster built for melee combat the ability to cast bull’s strength once per day is pretty trivial, taken all by itself. It probably wouldn’t bump the CR at all, or at best, by 1. If you give a melee combat monster of CR 1 the same ability, however, that’s fairly significant: Increase the CR by 2.

Adding lots of abilities is always problematic. Monsters usually only spend a short period of time “on screen” in any adventure. If you give a monster more special abilities than it can reliably use in a single encounter, you may just be increasing complexity for no real improvement.


Example of Monster Advancement

An otyugh is a Large aberration with an advancement of 7–8 HD (Large) and 9–18 HD (Huge). Creating a more powerful otyugh with 15 HD requires the following adjustments.

Advancing an Otyugh from 6 HD to 15 HD

Old Statistics New Statistics Notes

Size/Type: Large Aberration Huge Aberration New size due to 15 HD.

Hit Dice: 6d8+9 (36 hp) 15d8+48 (115 hp) ‑Constitution increases from 13 to 17 for becoming Huge.
The otyugh keeps its Toughness feat.

Initiative: +0 +3‑Dexterity decreases from 10 to 8 for becoming Huge; Improved Initiative added as a new feat (one of two from gaining +9 HD).

Speed: 20 ft. (4 squares) 20 ft. (4 squares) No change.

Armor Class: 17 (–1 size, +8 natural), 19 (–2 size, –1 Dex, Natural armor increases by +4 for becoming Huge, but size

touch 9, flat-footed 17 +12 natural), touch 7, modifier reduces AC –1.

flat-footed 19

Base Attack/Grapple: +4/+8 +11/+23 ‑Base attack bonus for a 15 HD aberration is +11. For grapple bonus add + 4 (Strength 19), +8 (Huge size).

Attack: Tentacle +4 melee (1d6) Tentacle +14 melee (1d8+4) ‑Base attack bonus for a 15 HD aberration is +11 + 4 (Strength 19) –2 (Huge size), for a primary attack bonus of +13. The otyugh keeps its Weapon Focus feat. The size increase improves the damage die from d6 to d8, and Strength 19 adds a +4 bonus to damage rolls.

Full Attack: 2 tentacles +4 melee 2 tentacles +14 melee ‑As above. The otyugh added the Multiattack feat, so its

(1d6), bite –2 melee (1d8+4), bite +11 melee secondary bite attack is at –2 instead of –5. The size ‑increase

bite –2 melee (1d4) (1d6+2) ‑improves the bite damage from 1d4 to 1d6, and the otyugh adds half its Strength bonus to the secondary attack.

Space/Reach: 10 ft./10 ft. 15 ft./15 ft. ‑Increased space and reach for Huge size.

(15 ft. with tentacle) (25 ft. with tentacle)

Special Attacks: Constrict (1d6), disease, Constrict (1d8+4), disease, ‑The otyugh can grab and constrict creatures of up to Large

improved grab improved grab ‑size; thanks to the otyugh’s increased Hit Dice and Constitution, the save DC against its disease is now 20.

Special Qualities: Scent Scent No change.

Saves: Fort +3, Ref +2, Will +6 Fort +10, Ref +4, Will +10‑At 15 HD, normal saves have a +5 bonus and good saves have a +9 bonus, adjusted for ability scores. The otyugh added the Great Fortitude feat.

Abilities: Str 11, Dex 10, Con 13, Str 19, Dex 8, Con 17, Strength increases by +8, Dexterity decreases by –2,

Int 5, Wis 12, Cha 6 Int 5, Wis 12, Cha 6 Constitution increases by +4.

Skills: Hide –1*, Listen +6, Hide –3*, Listen +9, Adding 9 HD raises maximum skill rank to 18 and adds

Spot +6 Spot +9 ‑9 skill points. (+3 to Hide, +3 to Listen, +3 to Spot). Hide skill size penalty increases from –4 to –8 because of Huge size.
Skill scores adjusted for ability scores.

Feats: Alertness, Toughness,Alertness, Great Fortitude, ‑Increasing from 6 to 15 HD gives the otyugh six feats

Weapon Focus (tentacle) Improved Initiative, instead of three. Added Great Fortitude, Improved Initiative,

Multiattack, Toughness, and Multiattack.

Weapon Focus (tentacle)


Table 4–4: Improved Monster CR Increase

Creature’s Original Type CR Increase

Aberration, construct, elemental, fey, giant,
humanoid, ooze, plant, undead, vermin +1 per 4 HD added

Animal, magical beast, monstrous humanoid +1 per 3 HD added

Dragon, outsider, nonassociated class levels ‑+1 per 2 HD or
2 levels added

Directly associated class levels +1 per level added

Other Modifiers:

Size increased to Large or larger +1 to CR

Monster’s ability scores based on elite array* +1 to CR

Monster possesses special attacks or qualities
that significantly improve combat effectiveness +2 to CR

Monster possesses special attacks or qualities that
improve combat effectiveness in a minor way+1 to CR

Template added ‑+ template CR modifier

*Do not apply this increase if you advance a monster by class levels. (Monsters advanced by class levels are assumed to use the elite array.)


Chapter 5: Making Monsters

All the really great monsters, in the D&D game and in literature, have one thing in common—you can sum up what they’re all about in just a few words. That’s the first and most essential item in any monster recipe—a solid and fairly simple statement of what the monster is all about.

the Monster’s concept

Before you begin assigning statistics and other particulars, take some time to think about the basic nature, or concept, of your monster.

Think about the following when working on your concept:

—What do you expect the creature to do in the game? (Is it a friend or a foe of the PCs? Does it depend primarily on physical abilities or mental abilities? Is it meant to be encountered once, or on a recurring basis?)

—Where does it live? (A monster that lives underground may have characteristics not shared by monsters that inhabit the wilderness, and vice versa.)

—How does it live? (Is it a predator that relies on its own strength and speed, or is it intelligent enough to get other creatures to do its bidding?)

—Does it have any particular enemies or favorite prey?

After you have an idea of what your monster is about, you’ll have a much easier time making your creature’s type, ability scores, feats, skills, and special powers fit your concept. It’s okay to model your new monster on a creature that’s already in the game—you’ll have less work to do, and your monster will be easier to use. You’ll find that a short menu of special abilities tightly wedded to your concept makes the best monster, and it makes the monster much easier to use.

determining the Monster’s type

Once you have your monster’s concept figured out, it’s time to pick a creature type that fits the concept. Use the following information to determine the most appropriate type for your monster (perhaps refining your concept as you go).

Aberration: An aberration has a bizarre anatomy, strange abilities, an alien mindset, or any combination of the three. This type works best for creatures that are just plain weird. Aberrations have average combat ability and hit points, but generally poor saving throws.

If you want your aberration to be a tough customer in combat, you’ll need to give it some sort of special attack ability. For example, a carrion crawler has eight paralyzing tentacle attacks, while an umber hulk has a gaze that causes confusion.

Animal: An animal is a living, nonhuman creature, usually a vertebrate with no magical abilities and no innate capacity for language or culture. Animals have average combat ability, average hit points, and average saving throws.

If your creature ever lived on Earth, and it’s not an insect of some kind, it’s probably an animal.

Construct: A construct is an animated object or artificially constructed creature. Constructs have average combat ability and hit points, and very poor saving throws, but they have immunity to many attack forms.

Use this type for any creature that was built or made rather than born or hatched.

Dragon: A dragon is a reptilelike creature, usually winged, with magical or unusual abilities. This type is exceptionally powerful, combining good combat ability, hit points, and saving throws.

Use the dragon type for variations on the basic dragon design (a flying reptile with supernatural abilities). If your creature is essentially just a flying reptile (such as a pterodactyl), the animal or magical beast type may be more suitable.

Elemental: An elemental is a being composed of one of the four classical elements: air, earth, fire, or water. Elementals have average combat ability and hit points and poor saving throws, but have immunity to some forms of attack.

Use the elemental type for a creature from the elemental planes that is more element than creature. If your creature is a native of the elemental planes but more like a living creature than the incarnation of an element, you should probably use the outsider type.

Fey: A fey is a creature with supernatural abilities and connections to nature or to some other force or place. Fey are usually human-shaped. Fey have poor combat ability and hit points and average saving throws. If you want to create a tough fey, you will need to assign formidable physical ability scores and special attacks or defenses to make the creature survivable.

Fey creatures include fairies and many sylvan creatures. They could also include evil creatures such as the sidhe and unseeliefairies.

Giant: A giant is a humanoid-shaped creature of great strength, usually of at least Large size. Giants have average combat ability and hit points, and poor saving throws, but their size and physical ability scores usually make them very dangerous combatants.

If your creature is humanoid-shaped and at least as big as an ogre, it’s probably a giant, especially if it doesn’t have a lot of special abilities.

Humanoid: A humanoid usually has two arms, two legs, and one head, or a humanlike torso, arms, and a head. Humanoids have few or no supernatural or extraordinary abilities, but most can speak and usually have well-developed societies. They usually are Small or Medium. Every humanoid creature also has a subtype, such as elf, goblinoid, or reptilian.

Humanoids with 1 Hit Die exchange the features of their humanoid Hit Die for the class features of a PC or NPC class. Humanoids of this sort are presented as 1st-level warriors, which means that they have average combat ability and poor saving throws.

Humanoids with more than 1 Hit Die (for example, gnolls and bugbears) are the only humanoids who make use of the features of the humanoid type. Humanoids have average combat ability and hit points, but poor saving throws.

Magical Beast: A magical beast is similar to an animal but can have an Intelligence score higher than 2. Magical beasts usually have supernatural or extraordinary abilities, but sometimes are merely bizarre in appearance or habits. Magical beasts have good combat ability and hit points, and average saving throws.

If your creature resembles an animal but is intelligent or has supernatural or spell-like abilities, it’s probably a magical beast. You can also use this type for animallikecreatures that combine the features of two or more animals, or are similar to animals but just tougher.

Monstrous Humanoid: Monstrous humanoids are similar to humanoids, but with monstrous or animalistic features. They often have magical abilities as well. Monstrous humanoids have good combat ability and average hit points and saving throws.

Use this type for just about anything that combines elements of human and animal or monster anatomy, unless it is weird enough to qualify as an aberration. Monstrous humanoids might also include otherwise humanoid creatures with odd vulnerabilities or abilities you wouldn’t normally find in a humanoid.

Ooze: An ooze is an amorphous or mutable creature, usually mindless. Oozes have average combat ability, good hit points, and very poor saving throws, but they have immunity to many forms of attack.

If your creature has a bizarre physiology that takes the form of a mindless, amorphous blob, it’s an ooze. Otherwise, it’s probably an aberration.

Outsider: An outsider is at least partially composed of the essence (but not necessarily the material) of some plane other than the Material Plane. Some creatures start out as some other type and become outsiders when they attain a higher (or lower) state of spiritual existence. Outsiders have good combat ability, average hit points, and good saving throws.

If your creature comes from another plane and it’s not an elemental, it’s an outsider.

Plant: This type comprises vegetable creatures. Note that regular plants, such as one finds growing in gardens and fields, lack Wisdom and Charisma scores and thus are not creatures, but objects, even though they are alive. Plant creatures have average combat ability and hit points and poor saving throws, but have immunity to many forms of attack.

Undead: Undead are once-living creatures animated by spiritual or supernatural forces. Undead have poor combat ability, average hit points, and poor saving throws, but have immunity to many forms of attack. If you want to create an undead creature with formidable combat abilities, you will need to give it high Strength or Dexterity, or provide it with dangerous special attacks and defenses.

If it’s dead, but still kicking, it’s undead (although it could be a construct if it’s just a collection of parts animated through an arcane process). If the creature has energy drain or ability drain capability, it is more likely undead than a construct.

Vermin: This type includes insects, arachnids, other arthropods, worms, and similar invertebrates. Vermin have average combat ability and hit points and poor saving throws, but are often mindless and therefore have immunity to mind-affecting effects (charms, compulsions, phantasms, patterns, and morale effects).

Use this type for giant bugs and other mindless invertebrates. If your creature has an Intelligence score and you’ve considered the vermin type, it’s probably a magical beast or an aberration instead.

Target Challenge Rating

Before you get too far into designing your monster, you should decide about how tough a monster you’re trying to build by picking a target CR. Challenge rating measures the level of characters the monster will be best suited to oppose. As you assign the monster’s Hit Dice, Armor Class, attack bonus, special attacks, save DCs, and other characteristics, you will want to keep your target CR in mind.

For example, if you want to create a monster to challenge a party of 2nd-level characters, you probably don’t want to create a monster with an Armor Class of 25. A strong and capable 2nd-level fighter might have an attack bonus of +6 or so, which means that the best character in the party will hit your monster only on a natural 19 or 20. The clerics, rogues, and other characters in the party will only hit on a natural 20.

If you are interested in creating your own monsters for a particular game or campaign, you have an advantage: You know exactly what characters your monsters will face. You can examine your players’ character sheets and check the attack bonus, Armor Class, and saving throws of the characters you expect your monster to fight. If you don’t want to tailor your monster to a particular group of characters, you can use the NPC tables in Chapter 4 of the Dungeon Master’s Guide to see how characters of a level equal to your target CR can handle different monster attacks and defenses.

As you proceed through the steps of creating your monster, use your target CR to guide your decisions about what value to assign. Your final monster design may or may not match the target CR, but you will be much less likely to create a monster that never misses or can’t be hit.

Creating the Monster

All the other elements of the monster recipe serve to put your concept into words and numbers so you can use the monster in play. The steps below are not presented in the same order as a monster entry, because some items that appear late in a monster entry (for example, the monster’s ability scores) affect decisions you might make about items that precede them.

Creature Type

A creature’s type defines what the creature is like and what it can do in the much the same way as a character’s class defines the character’s abilities. A creature’s type determines the size of its Hit Dice and how magic affects the creature; for example, the hold animal spell affects only creatures of the animal type.

Type, along with size, helps determine the monster’s ability scores and damage values. Consider your concept for the monster, and choose the type that best matches that concept. Full descriptions of each type’s features and traits appear in Chapter 7: Glossary.

Size

A creature’s size affects its combat abilities in numerous ways. In general, the bigger the creature, the nastier it is. When assigning a size to your monster, think about your monster concept. Does the creature need to be really strong and tough? Does it have a voracious appetite? If so, it should be big. Is the creature sneaky, agile, and easy to overlook? If so, it should be smaller.

It’s important to remember that a creature’s total volume is what determines its size. If a creature is significantly denser or less dense than a regular animal, then its weight is a poor indicator of size. For example, the ghost of a human weighs nothing but is size Medium.

A creature’s size should influence its ability scores and its number of Hit Dice. Table 5–1 shows suggested ability scores, Hit Dice, and natural weapon damage for monsters of various sizes. These are guidelines, not hard-and-fast requirements. Many creatures in this book do not adhere to the guidelines on the table.

The column headers on Table 5–1 are defined below.

Minimum CR: This column gives the minimum target CR you should assign to a creature of this size. This reflects the size-based suggestions for number of HD, Strength, and damage capability. For example, if you are creating a Gargantuancreature, you should plan on a final CR of 6 or higher.

Str, Dex, Con: These numbers are typical values for a creature of the indicated size. The creature’s type influences which end of the given range a monster falls into; for example, since giants are often at the high end of the Strength range for their size, a Large giant’s Strength score should be closer to 27 than 18.

Ability score guidelines for some creature types are given below.

Elemental: Air and fire elementals often have high Dexterity scores for their size; earth and water elementals often have high Constitution scores.

Fey: Fey often have high Dexterity scores for their size.

Giant: Giants often have high Strength and Constitution scores for their size.

Magical Beast: Magical beasts often have high Dexterity scores for their size.

Ooze: Oozes often have low Dexterity and high Constitution scores for their size.

Outsider: Outsiders may be supernaturally quick and agile, despite their size. Outsiders have the Dexterity range of a creature three sizes smaller than their actual size.

Plant: Plants often have low Dexterity and high Constitution scores for their size.

Undead: Undead often have high Strength and Dexterity scores for their size.

Minimum HD: Creatures of size Small or larger should be assigned a certain number of Hit Dice as a minimum to reflect their mass. A Gargantuan creature with 2 Hit Dice would be larger than an elephant, but would have the hit points of a wolf.

Maximum HD: Creatures of size Tiny or smaller shouldn’t have a very large number of Hit Dice, simply because they don’t have the necessary body mass to have the sort of innate toughness that a large number of racial Hit Dice would suggest. If you want to create very small creatures with lots of Hit Dice, you might be better off to keep the creature’s racial Hit Dice low and assign it some number of character class levels instead.

Slam or Tentacle: The suggested damage value for any blunt attack the creature might have (punches, constriction, slaps, and the like).

Bite: The suggested damage value for any attack the creature delivers with its mouth or teeth.

Claw or Sting: The suggested damage value for any attack the creature makes by scratching, tearing, raking, or poking with an appendage.

Gore or Tail: The suggested damage value for any attack the creature makes with horns, antlers, or a head butt. A tail slap or tail whip falls in this category, too.

SubType

A monster associated with an element, form of energy, or the like also gets a parenthetical subtype. Applying a subtype can indicate a subgroup within a larger type, such as undead (incorporeal). Some subtypes link creatures that share characteristics, such as humanoid (goblinoid). Other subtypes categorize members of different types that share common characteristics For example, white dragons and frost giants belong to the dragon and giant types, respectively, but they are also of the cold subtype.

Some common subtypes that affect a creature’s abilities are briefly described below. Details are given in Chapter 7: Glossary.

Air: The creature (usually an elemental or outsider) possesses an innate bond to the Elemental Plane of Air.

Angel: The creature belongs to one of the angel races and shares common characteristics with other angels.

Aquatic: The creature breathes water, not air.

Archon: The creature belongs to one of the archon races and shares common characteristics with other archons.

Augmented: The creature’s type has been changed by a template.

Baatezu: The creature is a devil that belongs to the baatezu race and shares common characteristics with other baatezu.

Chaos: The creature (usually an outsider) possesses an innate bond to the chaotic-aligned Outer Planes, which determines how it is affected by certain spells.

Cold: The creature has immunity to cold, but is vulnerable to fire attacks.

Earth: The creature (usually an elemental or outsider) possesses an innate bond to the Elemental Plane of Earth.

Eladrin: The creature is a celestial that belongs to the eladrinrace and shares common characteristics with other eladrins.

Evil: The creature (usually an outsider) possesses an innate bond to the evil-aligned Outer Planes, which determines how it is affected by certain spells.

Extraplanar: The creature (usually an elemental or outsider) is not native to the Material Plane, which determines how it is affected by spells that banish or dismiss extraplanarcreatures.

Fire: The creature has immunity to fire, but is vulnerable to cold attacks.

Goblinoid: The creature belongs to one of the goblin races.

Good: The creature (usually an outsider) possesses an innate bond to the good-aligned Outer Planes, which determines how it is affected by certain spells.

Guardinal: The creature is a celestial that belongs to the guardinalrace and shares common characteristics with other guardinals.

Incorporeal: The creature is completely intangible on the Material Plane and can pass through solid objects.

Lawful: The creature (usually an outsider) possesses an innate bond to the lawful-aligned Outer Planes, which determines how it is affected by certain spells.

Native: Despite its outsider type, the creature is actually a native of the Material Plane.

Reptilian: The creature is a humanoid with reptilelike characteristics.

Shapechanger: The creature possesses an innate ability to change shape or assume an alternate form.

Swarm: The creature is actually a swarm of hundreds or thousands of very small creatures.

Tanar’ri: The creature is a demon that belongs to the tanar’ri race and shares common characteristics with other tanar’ri.

Water: The creature (usually an elemental or outsider) possesses an innate bond to the Elemental Plane of Water.

Hit Dice

This entry in a statistics block provides the number and size (number of sides) of Hit Dice and any bonus hit points. The size of the dice is derived from the creature’s type. The number of bonus hit points is a function of the creature’s Hit Dice and Constitution score.

A parenthetical listing of the creature’s average hit points follows the Hit Dice listing. To calculate a creature’s average hit points, take the average value of each Hit Die, apply the creature’s Constitution modifier (a creature always has at least 1 hit point per Hit Die), multiply by the number of Hit Dice, and round down.

Average Hit Die Values

Die Size Average

1d4 2.5

1d6 3.5

1d8 4.5

1d10 5.5

1d12 6.5

Hit Dice and Target CR: In general, a creature’s Hit Dice should be equal to or greater than the target CR you’ve set for the creature, but not more than three times the target CR. For example, if you are designing a CR 5 monster, you should probably assign at least 5 Hit Dice, but not more than 15 Hit Dice. If your monster has too few Hit Dice for its Challenge Rating, it won’t have staying power comparable to other monsters of that CR. If your monster has too many Hit Dice, not only will it have more hit points than a creature of that CR should have, but it will also have a better attack bonus and saving throws than expected, because those numbers are determined by the creature’s Hit Dice.

Obviously, many monsters break this rule, usually by falling 1 or 2 Hit Dice short of their CR. That’s okay, provided that the monster has special attacks or qualities that make it a suitable challenge at its CR.

Ability scores

In this entry, a creature’s ability scores are presented in this order: Str, Dex, Con, Int, Wis, Cha.

Assigning Abilities: Physical abilities (Strength, Dexterity, and Constitution) are largely a function of a creature’s type and size, as shown on Table 5–1.In general, the bigger a creature gets, the higher its Strength and Constitution scores and the lower its Dexterity. Exceptions abound.

The remaining abilities (Intelligence, Wisdom, and Charisma) are seldom related to size. You’ll need to assign values to these abilities to match your concept.

Intelligence: Reflects how well the creature learns and reasons. In most cases, it affects how many skills and feats the creature has. A creature needs an Intelligence score of at least 3 to speak a language; anything lower makes the creature no smarter than a typical animal. An Intelligence score of 4 to 7 represents a limited ability to reason and a certain low cunning. An Intelligence score of 8 or 9 approaches the typical human range. A score of 10 or 11 covers the human norm. A score of 12 to 19 reflects above-average to genius-level Intelligence. A score of 20 or higher represents superhuman intellect.

Wisdom: Reflects the creature’s level of perception and strength of will. A creature can have a very low Intelligence score and still be very wise. A Wisdom score of 3 or lower indicates a creature that is barely sentient. A score of 4 to 6 represents Wisdom equivalent to that of an unusually foolhardy or unperceptive human. A score of 16 to 18 reflects acute senses and unusual guile. A score of 20 or higher represents superhuman perceptiveness.

Charisma: Reflects the creature’s sense of self and ability to influence other creatures for good or for ill (a particularly scary creature often has a high Charisma score). A creature can have a very low Intelligence score and still be very charismatic. A Charisma score of 3 or lower indicates a creature that is barely sentient. A score of 4 to 6 represents Charisma equivalent to that of a strikingly sullen, crass, or retiring human. A score of 16 to 18 reflects an unusually strong presence and force of personality. A score of 20 or higher represents superhuman Charisma.

Nonabilities: Some creatures lack one or more ability scores. In most cases, a nonability is an advantage for the creature. Note that all creatures must have both a Wisdom score and a Charisma score. Anything that lacks Wisdom or Charisma is an object, not a creature (though it may be alive, such as a tree or a sponge).

Initiative

This entry gives the creature’s modifier to initiative rolls. The bonus is most commonly derived from the creature’s Dexterity modifier and the Improved Initiative feat (if the creature has it).

Speed

This entry gives the creature’s base land speed in feet per move action. All speeds must be evenly divisible by 5 feet. Most creatures have base land speeds of between 20 and 40 feet. Larger creatures and quadrupeds tend to be faster, and predators or creatures noted for their fast movement could have a speed of up to 60 to 80 feet. Compare the speeds of monsters similar to your monster concept to pick a suitable value. See Table 5–2 for some guidelines and suggestions.

If the creature has other modes of movement, list all that apply after the base land speed in alphabetical order. If the creature wears armor that reduces its speed, it’s helpful to give its reduced movement rate in a parenthetical note following the base land speed.

Armor Class

All creatures start with a base Armor Class of 10, which is modified by the creature’s size, Dexterity, armor (including natural armor), and shield. Some creatures, such as incorporeal monsters, may also have a deflection bonus to their Armor Class.

Consider the creature’s anatomy and overall toughness when you choose an Armor Class for your monster. The table below shows some typical values for natural armor.

Touch Armor Class: To figure your monster’s Armor Class against touch attacks, add only its size modifier, Dexterity modifier, and deflection bonus (if any) to its base AC of 10.

Flat-Footed Armor Class: To figure your monster’s Armor Class when it is caught flat-footed, include all the normal elements except the creature’s Dexterity bonus.

Don’t forget to include the creature’s size modifier in your final Armor Class calculation. If the creature wears armor, its natural armor bonus stacks with the bonus provided by its armor. For example, a centaur is a Largecreature with a Dexterity score of 14 (+2 bonus to AC) and +2 natural armor. If the centaur carries a heavy shield and wears a chain shirt, its Armor Class is 19 (–1 size, +2 Dex, +2 natural, +2 heavy shield, +4 chain shirt).

Armor Class and Target CR: Too high an Armor Class may make your monster unbeatable at the Challenge Rating you’re aiming for. Too low, and the monster won’t be a challenge at all. A good rule of thumb is to arrange the components of a creature’s AC to arrive at a total Armor Class equal to 13 + target CR. For example, if you’d like your monster to be about CR 8, you should aim for AC 21. Naturally, you can choose to make a monster somewhat more soft-skinned if it has other defenses (damage reduction, for example), or you might choose to make your monster an unusually tough target for its CR by giving it “extra” armor.

Attack

Decide what attack forms the creature uses in melee and ranged combat and determine the monster’s attack bonus with each attack. The attacks you might decide to give a creature include:

—Melee weapon (possibly multiple melee weapons)

—Ranged weapon

—Bite

—Claw or tentacle

—Slam

—Gore

—Touch attack

Attack Bonus: A creature’s attack bonus consists of the following components: base attack bonus (as determined by the creature’s type and Hit Dice), size modifier, and Strength modifier for melee attacks or Dexterity modifier for ranged attacks. You may select feats or equipment for the monster that alter the creature’s attack bonus with a particular weapon; for example, if you give the monster a +2 longsword, you will increase its attack bonus with that weapon by 2 points. Similarly, Weapon Focus or Weapon Finesse might alter the creature’s attack bonus.

The Attack entry in a statistics block gives the attack and damage bonus for each of the monster’s attacks, if the monster decides to use a standard action to make a single attack. You do not need to account for secondary weapons or multiple attacks with the same weapon when you describe the monster’s individual attack options here—any weapon the monster uses to make a single attack as a standard action gets the monster’s full attack bonus and damage bonus for Strength.

Damage: Assign damage values to each of the creature’s natural attacks. The base damage value depends on the creature’s size and the type of attack, as shown on Table 5–1.

Particularly tough or weak creatures might have higher or lower damage values. In general, you can vary the power of a monster’s attacks by moving up or down one or two lines on the table. For example, a Medium monster’s bite usually has a damage value of 1d6, but it could be as little as 1d3 or as much as 2d6. Use the 1d3 value for a creature with a very small or weak mouth, or the 2d6 value to represent a creature with large or very powerful mouth.

Natural Weapons: A creature’s attack gets the creature’s full damage bonus from Strength, or 1-1/2 times the Strength bonus if it is the creature’s sole natural weapon.

If any of the creature’s attacks also have some special effect other than damage (poison, disease, energy drain, paralyzation, and so forth), note it after the attack’s hit point damage—for example, sting (1d6 plus poison).

Critical Hits: Unless you decide otherwise, a creature’s natural attack threatens a critical hit on a roll of natural 20 and deals double damage if a critical hit is confirmed. Very few monsters have better than normal threat ranges or critical multipliers with their natural weapons.

Weapon-Using Creatures: Creatures that use weapons follow all the rules that characters do; two-handed weapons gain 1-1/2 times the creature’s Strength bonus on damage rolls.

Attack Bonus and Target CR: Much like Armor Class, a monster’s attack bonus may make it unplayable at the Challenge Rating you intend. A monster without a high enough attack bonus poses no threat to the PCs, and a monster with too high an attack bonus never misses.

As a guideline, arrange the components of a monster’s attack bonus so that its attack bonus with its primary weapon is equal to (target CR ¥ 1.5) + 2. For example, if you are building a CR 5 monster, an appropriate attack bonus would be (5 ¥ 1.5) + 2, or 9.5, which comes out to an attack bonus of +9 or +10. This guideline works best for monsters with few special attacks; if you expect your monster will rely on special attacks rather than pure melee ability, a better guideline would be an attack bonus equal to (target CR ¥ 1.5) – 1. A CR 5 monster of this sort would have an attack bonus of +6 or +7.

Manipulating your monster’s attack bonus to fit the CR you have in mind is not quite as easy as manipulating Armor Class. You can change the creature’s Hit Dice, since base attack bonus is derived from Hit Dice, but doing this will change several other characteristics. The best way to fine-tune your monster at this step is to change its Strength score (or Dexterity, for ranged attacks), but watch out for creating ability scores that seem unusually low or high for a creature of the given size and type.

Full Attack

In this step, you’ll determine the monster’s attack routine when it uses a full-round action to make a full attack. This is based on the individual attacks the monster has available to it (see Attack, above), but you need to account for the difference between primary and secondary attacks.

Natural Weapons: In general, a creature attacks once with each natural weapon it has. For most monsters, that will be two claws and a bite (or the other way around). Decide which of the monster’s natural weapons is its primary weapon. A monster many have two or more primary weapons if it has two or more of the same natural attack—for example, a treant attacks with two slams, one for each limb, and both are primary natural weapons.

Primary weapons use a creature’s full attack bonus, no matter how many primary weapons it has. The monster applies its full Strength bonus on damage rolls with its primary natural weapons, or 1-1/2 times its Strength bonus if the monster has only one primary natural weapon (for example, a wolf’s bite).

All other natural weapons are secondary attacks. Reduce the creature’s attack bonus by 5 for all such attacks, no matter how many there are. Creatures with the Multiattack feat take only a –2 penalty on secondary attacks. A monster applies 1/2 its Strength bonus on damage rolls with its secondary natural weapons.

Manufactured Weapons: Creatures that use weapons follow all the rules characters that do, including multiple attacks with the same weapon and penalties for using two weapons at once.

Natural and Manufactured Weapons: If a creature has both a manufactured weapon and natural weapons, it usually uses its manufactured weapon as its primary attack (and receives multiple attacks with that weapon, if its base attack bonus is +6 or higher), and uses its natural weapons as secondary attacks (–5 penalty on attack rolls, and 1/2 Strength bonus on damage rolls). While a humanoid fighting with two weapons takes a –2 penalty (or worse) on its primary attack, a monster fighting with a handheld weapon and a natural weapon at the same times does not take this penalty—the natural weapon is a secondary attack, and that’s all.

Special Attacks

Decide what special attacks (if any) your monster has. A special attack is anything the creature uses offensively to harm or hinder another creature. Common special attacks include:

—Ability damage (temporary)

—Ability drain (permanent)

—Breath weapon

—Change shape

—Constrict

—Cursed wound

—Disease

—Energy drain (negative levels)

—Fear

—Gaze

—Improved grab

—Paralysis

—Poison

—Pounce

—Powerful charge

—Psionics

—Ray

—Rend

—Roar

—Sonic attack

—Spells

—Spell-like abilities

—Summon

—Swallow whole

—Trample

—Wounding

Most of these special attacks are described in detail in Chapter 7: Glossary. A number of monsters possess unusual special attacks that are less common (for example, the mind flayer’s mind blast and extract attacks). In general, one or two special attacks for any monster is enough—monsters usually don’t get the chance to use more than a couple of special abilities in the course of a single encounter, so creating a number of special attacks simply makes the monster more difficult to use in play.

Each special attack should include the type of saving throw the attack allows (if any) and the DC of the save. The saving throw type depends on the nature of the attack, as follows:

—Fortitude saving throws apply to attacks on the defender’s vitality: poison, magic that causes instant death, level draining, or magic that causes physical transformation.

—Reflex saving throws apply to massive attacks such as a wizard’s fireball or a damage-dealing breath weapon.

—Will saving throws apply to mental influence and domination as well as any magical effect that doesn’t fall into one of the previous two categories.

Calculating Saving Throw DCs

The formula for save DCs is: 10 + 1/2 the creature’s Hit Dice + relevant ability score modifier. The relevant ability score depends on the type of attack, as follows:

Strength: Any application of force, crushing, binding, or constriction. Example: trample.

Dexterity: Movement, movement restrictions, hitting with a missile, entanglement. Example: entangle.

Constitution: Almost anything that comes from the creature’s body, such as poison or breath weapons. Examples: breath weapon, poison.

Intelligence: Usually not used to determine save DCs for monsters’ special attacks. Possible uses: illusion effects.

Wisdom: Usually not used to determine save DCs for monsters’ special attacks. Possible uses: Mental or perception effects (except charms and compulsions; see Charisma).

Charisma: Use Charisma for anything pitting the creature’s will against an opponent: gaze attacks, charms, compulsions, or energy drain. The creature’s Charisma modifier affects the save DC for any spell-like abilities it has (no matter what form they take).

Also use Charisma for any DC that normally would be based on an ability score the creature does not have. For example, undead creatures have no Constitution score, so any poison attacks they have would use Charisma to determine the save DC.

Special Qualities

A special quality is any ability a creature can use to protect itself. The Special Qualities entry also is the catch-all for anything the creature might do or have that does not logically belong somewhere else. Common special qualities include:

—Blindsense

—Blindsight

—Damage reduction

—Fast healing

—Frightful presence

—Immunity to energy or a certain attack form

—Regeneration

—Resistance to energy

—Scent

—Spell immunity

—Spell resistance

—Subtype features (for example, cold subtype)

—Tremorsense

—Turn resistance

—Type traits (for example, construct traits)

These abilities are described in Chapter 7: Glossary. A number of monsters have less common special qualities that are not listed here. As with special attacks, limit the number of special qualities you give a monster, because you’ll have an easier time running the monster in play.

Saving Throws

Determine the creature’s saving throw bonuses. The creature’s base saving throw bonuses depend on its type and Hit Dice. Include all adjustments that apply to each save, provided they apply all the time (such as ability score modifiers and racial bonuses). Conditional saving throw bonuses should be noted in the creature’s Special Qualities entry and explained in the creature’s description.

Saving Throws and Target CR: In general, a creature’s good saving throw bonus should be around (target CR ¥ 1.5), while its poor saving throws should be roughly equal to its target CR. For example, if you are designing a CR 6 monster, a good save bonus of +9 and a poor save bonus of +6 should give the monster a decent chance to save against the player characters’ attacks without making their attacks ineffectual.

The easiest way to manipulate a creature’s save bonuses is to assign a feat that increases a save bonus (for example, Iron Will). If you don’t want to give the monster the feat, but you still want to increase the save bonus, then you need to adjust the ability score from which the save bonus is derived.

Skills

Assign whatever skills you think the creature ought to have. The number of skill points a creature has depends on its type, Hit Dice, and Intelligence; see Table 5–4. Assume that any skill you choose for the creature is a class skill, and each rank costs 1 skill point. The maximum rank for any skill is the creature’s Hit Dice + 3. A creature with less than 1 Hit Die is treated as having 1 Hit Die for the purpose of determining skill points and maximum skill rank.

Table 5–4: Skill Points by Monster Type

Type Skill Points

Aberration (2 + Int modifier, minimum 1) ¥ (HD+3)

Animal (2 + Int modifier, minimum 1) ¥ (HD+3)

Construct* (2 + Int modifier, minimum 1) ¥ (HD+3)

Dragon (6 + Int modifier, minimum 1) ¥ (HD+3)

Elemental (2 + Int modifier, minimum 1) ¥ (HD+3)

Fey (6 + Int modifier, minimum 1) ¥ (HD+3)

Giant (2 + Int modifier, minimum 1) ¥ (HD+3)

Humanoid** (2 + Int modifier, minimum 1) ¥ (HD+3)

Magical beast (2 + Int modifier, minimum 1) ¥ (HD+3)

Monstrous humanoid (2 + Int modifier, minimum 1) ¥ (HD+3)

Ooze* (2 + Int modifier, minimum 1) ¥ (HD+3)

Outsider (8 + Int modifier, minimum 1) ¥ (HD+3)

Plant* (2 + Int modifier, minimum 1) ¥ (HD+3)

Undead* (4 + Int modifier, minimum 1) ¥ (HD+3)

Vermin* (2 + Int modifier, minimum 1) ¥ (HD+3)

* Mindless creatures receive no skill points or feats.

** Or by character class.

It is important to consider your concept when assigning skills. Creatures that live by hunting need Hide,Spot, and Listen, and probably Move Silently. Creatures that use spells or spell-like abilities need Concentration and probably Spellcraft. Creatures that do not have a climb or swim speed may benefit from Climb or Swim. Skills such as Balance and Escape Artist can be useful for almost any creature.

A creature’s final skill modifier consists of: skill ranks + ability modifier + size modifier (for Hide) + movement mode modifier (for Climb, Jump, or Swim) + racial bonuses (if any) + synergy bonuses (if any) + armor check modifier (if any). You may decide to purchase feats that change the creature’s skill modifiers, too.

Conditional Bonuses: If the creature has conditional ability adjustments, do not apply them in the Skills entry. Instead, mark the skill modifier with an asterisk and note the conditional modifier in the creature’s description.

Racial Skill Bonuses: Often a creature will need a better skill modifier than its abilities and skill points allow. In such cases, it’s a good idea to assign it a racial bonus (which is effective all the time), or a specific circumstance bonus. For example, most big cats get bonuses on Hide and Move Silently checks,and even larger conditional bonuses on Hide and Move Silently checks when they’re in the right terrain. They’d have a hard time surviving as predators without them.

Feats

All monsters have a number of feats equal to 1 + (1 per 3 HD). Monsters must meet the prerequisites for feats, just as characters must. If your creature concept begs for a feat for which the creature does not qualify, consider altering the creature so that it qualifies for the feat, or assign the feat as a bonus feat. (It is acceptable for a creature to have a bonus feat for which it does not meet the prerequisites.)

Assign feats with your creature concept in mind, just as you did for skills. For example, spellcasting creatures can benefit from Combat Casting. Creatures that depend on their senses to locate prey or alert them to danger can benefit from Alertness. Creatures that attack from ambush can use Improved Initiative. Any creature can benefit from the feats that improve saving throws (Great Fortitude, Lightning Reflexes, and Iron Will).

Weak creatures can often benefit from Weapon Finesse, which allows a creature to use its Dexterity bonus on melee attacks (very useful for Small, Tiny, and Diminutive creatures). Likewise, very big or strong creatures benefit from Power Attack, which allows them to convert points from their attack bonus into extra damage.

Space/Reach

This entry describes how much space the creature takes up on the battle grid and needs to fight effectively, as well as how close it has to be to an opponent to threaten that opponent.

A creature’s Space/Reach entry depends on its size, as shown on Table 7–1: Creature Sizes (page 314). A creature’s space is always a square area, no matter what the creature’s shape or anatomy is like. For example, an ogre and a horse have the same space figure (10 feet), because they’re both Largecreatures.

Tall creatures (bipeds, usually) have a longer reach than long creatures. For example, a horse has a reach of 5 feet, but an ogre has a reach of 10 feet because it is taller.

Some creatures have exceptional reach due to a particular weapon choice or a quirk of anatomy. It’s all right to assign a special reach figure that applies to a particular attack (such as the roper’s strands).

Environment

Consider where the creature lives and choose a preferred climate (warm, temperate, or cold) and terrain (plains, hills, forest, marsh, mountains, or desert). Your monster is not restricted to that combination of climate and terrain, but it’s the setting the monster is most likely to be encountered in.

Creatures that have no place in the natural environment (particularly constructs and undead) usually have an entry of “Any.” Extraplanar outsiders should be assigned a plane of origin.

Treasure

Most creatures will have no treasure (None) or standard treasure. Very intelligent creatures might have double or triple treasure. Some creatures may collect only certain types of treasure. See Table 3–5, page 52 of the Dungeon Master’s Guide.

Alignment

What alignment does your monster have? Choose lawful, neutral, or chaotic, followed by good, neutral, or evil. All alignments have a qualifier: always, usually, or often. See page 305 for details.

Advancement

This entry provides a measure of how tough the creature can get if you decide to increase its Hit Dice. In general, a creature should be able to have up to three times its original Hit Dice (that is, a 3 HD creature should be able to advance up to 9 HD).

Most creatures will get larger if you add a lot of Hit Dice, so you should pick a break point at which the creature’s size changes. For example, the Advancement entry for a Large plant creature with 3 Hit Dice might read: 4–5 HD (Large); 6–9 HD (Huge). See Table 5–1 for guidelines on size and Hit Dice.

Some monster types don’t have obvious break points between size categories. In these cases, you probably want to set the break point between sizes at 1/2 the maximum Hit Dice to be added. For example, a Large aberration with 4 HD could advance to 12 HD. Since you’re adding up to 8 Hit Dice, the creature’s Advancement entry might read: 5–8 HD (Large); 9–12 (Huge).

Challenge Rating

This shows what level of party for which the creature would make a good encounter of moderate difficulty. A party of four fresh characters (full hit points, full spells, and an assortment of equipment appropriate to their levels) should be able to win the encounter with some damage, but no casualties, given reasonable luck. This victory should consume no more than 20% of the party resources (hit points, spells, and consumable magic items).

Assigning an appropriate Challenge Rating can be difficult. The two basic tools for determining CR are comparing and playtesting.

Comparing CR

The simplest and quickest way to estimate your monster’s Challenge Rating is to compare it to similar monsters in an appropriate CR range. Begin with the target CR you used in constructing your monster. Use the list of Monsters by Challenge Rating (see page 318) to compile a list of monsters whose CRs match your monster’s CR, plus or minus 1. For example, if your target CR is 7, you should closely examine monsters of CR 6, 7, and 8.

To narrow your list, look for monsters with similar types or similar methods (bruisers, spell-like ability users, special attack users, and so on). Once you’ve reduced your list of comparable monsters to a manageable number, see how your monster compares to the others, using the following checklist:

—Does your monster have more or less Hit Dice?

—Does your monster have a better or worse Armor Class?

—Does your monster have a higher or lower attack bonus?

—Does your monster deal more or less damage?

—Does your monster have more deadly special attacks?

—Does your monster have spell-like abilities whose highest spell level is lower or higher than the spell-like abilities of comparable monsters?

—Does your monster have special defenses the other monsters don’t have?

If your monster is clearly superior to most of the comparable monsters, your target CR is probably too low. Try adjusting the CR up by 1 or 2, then find a new list of monsters that should be comparable at the new CR and see how your monster stacks up. If your monster is clearly not as tough as most of the comparable monsters, reduce your CR by 1 or 2 and find a new list of comparable monsters to check your monster against.

Playtesting CR

The best way to set a monster’s CR is to see how it handles in play. This can be time-consuming, but it probably gives you the best information about how challenging your monster is.

To playtest a monster’s CR, use the following procedure:

1. Create a “playtest party” consisting of four characters whose level equals your monster’s target CR + 2. Each character should be built using the standard ability score array and equipment for a PC of their level. Include a fighter, rogue, cleric, and wizard if possible. You can use copies of your players’ characters for this, but if your PCs are unusual, your results will be skewed.

2. Create a representative encounter for the monster that uses two of the creatures (two monsters of CR X is an appropriate encounter for four PCs of level X+2). For simple monsters, a room and a door should suffice, but if your monster is built to ambush parties or make good use of a particular terrain, you should probably check the monster in the sort of environment you expect to use when you employ the monster in a real game session.

3. Allow the PCs to begin the encounter with spells or effects whose duration is measured at 10 minutes per level or longer in effect.

4. Assign all combatants an initiative roll of 10, modified by their normal initiative modifiers (for playtests, you want everyone to take 10 on their initiative roll).

5. Run the encounter several times and try different tactics and setups for the monsters.

If your proposed CR is appropriate, the PCs should be able to win the encounter with some damage, given reasonable luck. This victory should consume no more than 20% of the party resources (hit points, spells, and consumable magic items). In the case of high-CR monsters (say, 11 or more), an occasional PC death is not out of line with the monster’s CR, since parties of that level can usually bring dead characters back to life pretty easily.

If your monster seems too dangerous, try the encounter again with a single monster; this lets you see how the monster looks as a solitary combatant whose CR is equal to the party’s level. If the party handles the monster with no trouble, try increasing the number of monsters to three or four (which would effectively lower the monster’s CR by 1 or 2). You may need to adjust the party’s level and try the monster again at its new CR.

Monster Function and Challenge Rating

A quick and dirty way to double-check your CR assignment is to compare your monster’s Hit Dice against its CR. Depending on their function, monsters need a high number of Hit Dice for their CR, a low amount of Hit Dice for their CR, or an average amount.

Evaluate your monster and decide what its basic function is: battler, ambusher, magic user, special attack user, or multiple threat.

Battler: The monster uses sheer combat skill to threaten the party and has few special abilities. Examples: dire animal (any), giant (any), gray render, minotaur, shambling mound, worg. A battler’s CR should be from 1/3 its HD to 2/3 its HD.

Ambusher: The monster depends on stealth or surprise attacks to threaten the party. Examples: assassin vine, choker, derro, mimic, phase spider, roper. An ambusher’s CR should be from 1/2 its HD to its HD.

Magic User: The monster’s best attacks are its spells or spell-like abilities. Examples: aboleth, lamia, lillend, mind flayer, nymph. A magic user’s CR should be from about its HD to its HD +2, provided the spells it can employ would be appropriate for a spellcastingcharacter whose level is about the same as the monster’s Hit Dice. (If they’re less than expected, your monster is probably better described as an ambusher or battler.)

Special Attack User: The monster is dangerous because of a special attack it can employ. Examples: basilisk, dragon (any), harpy, medusa, wraith, vampire. A special attack user’s CR should be from 2/3 its HD to its HD.

Multiple Threat: The monster combines two or more of the previous functions. For example, many demons and devils combine battler and magic user functions, while a mind flayer combines magic user and special attack user functions. Dragons with significant spellcasting ability frequently combine battler, magic user, and special attack user functions. A multiple threat’s CR should be from about 3/4 its HD to its HD +2.


Table 5–1: Creature Size, Ability Scores, and Damage

Minimum Minimum Maximum Slam or Claw or Gore or

Size CR Str Dex Con HD HD Tentacle Bite Sting Tail

Fine – 1 16–27 2–11 — 2 — 1 — —

Diminutive – 1 14–25 4–13 — 4 1 1d2 1 1

Tiny – 2–512–23 4–15 — 6 1 1d3 1d2 1d2

Small – 4–1110–21 6–17 1/2 — 1d3 1d4 1d3 1d4

Medium – 8–198–19 8–19 1 — 1d4 1d6 1d4 1d6

Large 2 18–276–17 10–23 2 — 1d6 1d8 1d6 1d8

Huge 4 24–334–15 12–27 4 — 1d8 2d6 1d8 2d6

Gargantuan 6 30–414–13 14–31 12 — 2d6 2d8 2d6 2d8

Colossal 10 36–492–11 18–39 24 — 2d8 4d6 2d8 4d6


Tables 5–2 and 5–3: Typical Speeds and Natural Armor Values

Table 5–2: Typical Speeds

Type Slow Normal Fast Example Creature

Tiny or Small biped 15 ft. 20 ft. 30 ft. Halfling (20 ft.)

Medium biped 20 ft. 30 ft. 40 ft. Human (30 ft.)

Large or Huge biped 30 ft. 40 ft. 50 ft. Ogre (40 ft.)

Tiny quadruped 15 ft. 20 ft. 30 ft. Cat (30 ft.)

Small quadruped 30 ft. 40 ft. 50 ft. Dog (40 ft.)

Medium quadruped 30 ft. 40 ft. 50 ft. Wolf (50 ft.)

Large or Huge 30 ft. 50 ft. 60 ft. Unicorn (60 ft.)

quadruped

Tiny or Small flier 40 ft. 50 ft. 60 ft. Raven (40 ft.)

Medium flier 40 ft. 60 ft. 90 ft. Gargoyle (60 ft.)

Large or Huge flier 60 ft. 80 ft. 120 ft. Griffon (80 ft.)

Swimmer 40 ft. 60 ft. 80 ft. Water naga (50 ft.)

Table 5–3: Typical Natural Armor Values

Type Bonus Example Creature

Normal skin +0 Human

Thick skin or fur +1 to +3 Baboon (+1)

Black bear (+2)

Shark (+3)

Tough hide +4 to +7 Crocodile (+4)

Polar bear (+5)

Boar (+6)

Rhinoceros (+7)

Scales +5 to +10 or more Dragon (varies)

Exoskeleton +2 to +11 or more Giant bee (+2)

Chuul (+10)

Remorhaz (+11)

Shell or carapace +10 to +12 or more Juvenile tojanida (+10)

Bulette (+12)

Very tough hide +8 to +15 or more Otyugh (+8)

Kraken (+14)

Ravid (+15)


Behind the Curtain: Spell Resistance and Damage Reduction

Behind the Curtain:
Spell Resistance and Damage Reduction

Too much spell resistance or damage reduction can make a monster virtually unbeatable at the Challenge Rating you’re aiming for. Too little, and the monster might as well not have any at all, since any character will have the caster level or magic weaponry necessary to penetrate the creature’s defense.

Spell Resistance: If you choose to give your monster this ability, you’ll probably want to set the resistance number equal to the creature’s CR + 11. This means that a character of a level equal to the creature’s will have a 50% chance to overcome the monster’s spell resistance (barring the Spell Penetration feat). For example, a 12th-level character has a 50% chance to overcome spell resistance 23, so 23 is a good spell resistance number for a CR 12 creature.

You may need to adjust a creature’s spell resistance number after you finally settle on a CR for the creature.

If you want a highly magic-resistant creature, set the monster’s spell resistance higher than CR + 11. For lesser resistance, set the spell resistance lower. For each point of difference, you’ll change the chance of successfully overcoming spell resistance by 5%. For example, a 12th-level caster has a 45% chance to overcome spell resistance 24, and no chance to overcome spell resistance 33.

Damage Reduction: Assigning a damage reduction value can be tricky. Setting the value too high can make a creature virtually immune to physical attacks, On the other hand, most player characters carry some magic weapons, so setting the value too low can result in an ineffective ability.

Recommended

Target CR Damage Reduction

0–2 None

3–5 5

6–13 10

14–20 15

Remember, even if player characters can hurt the monster, lesser creatures in the game world often cannot hurt the creature, nor can the player character’s cohorts or any creatures they summon.


Skills the Quick Way

Instead of fretting about each skill point, an easy way to assign skills to a monster is to simply buy a number of skills, all at the creature’s maximum ranks. The number of individual skills a creature can choose this way is equal to its Intelligence modifier plus the base number of skill points a creature of its type receives per HD. For example, undead have skill points equal to (4 + Int modifier) at each HD, so an undead creature with an Intelligence score of 15 (Int modifier +2) could simply select six skills at maximum rank.


Chapter 6: Monster Skills and Feats

This chapter provides descriptions of one skill, Control Shape, and a number of feats that are typically used only by monsters.


Ability Focus [General]

Choose one of the creature’s special attacks. This attack becomes more potent than normal.

Prerequisite: Special attack.

Benefit: Add +2 to the DC for all saving throws against the special attack on which the creature focuses.

Special: A creature can gain this feat multiple times. Its effects do not stack. Each time the creature takes the feat, it applies to a different special attack.


Awesome Blow [general, fighter]

The creature can choose to deliver blows that send its smaller opponents flying like bowling pins.

Prerequisites: Str25, Power Attack, Improved Bull Rush, size Large or larger.

Benefit: As a standard action, the creature may choose to subtract 4 from its melee attack roll and deliver an awesome blow. If the creature hits a corporeal opponent smaller than itself with an awesome blow, its opponent must succeed on a Reflex save (DC = damage dealt) or be knocked flying 10 feet in a direction of the attacking creature’s choice and fall prone. The attacking creature can only push the opponent in a straight line, and the opponent can’t move closer to the attacking creature than the square it started in. If an obstacle prevents the completion of the opponent’s move, the opponent and the obstacle each take 1d6 points of damage, and the opponent stops in the space adjacent to the obstacle.


Craft Construct [Item creation]

The creature can create golems and other magic automatons that obey its orders.

Prerequisites: Craft Magic Arms and Armor, Craft Wondrous Item.

Benefit: A creature with this feat can create any construct whose prerequisites it meets. Enchanting a construct takes one day for each 1,000 gp in its market price. To enchant a construct, a spellcaster must spend 1/25 the item’s price in XP and use up raw materials costing half of this price (see the Golem, Homunculus, and Shield Guardian monster entries for details).

A creature with this feat can repair constructs that have taken damage. In one day of work, the creature can repair up to 20 points of damage by expending 50 gp per point of damage repaired.

A newly created construct has average hit points for its Hit Dice.


Empower Spell-like Ability [general]

The creature can use a spell-like ability with greater effect than normal.

Prerequisite: Spell-like ability at caster level 6th or higher.

Benefit: Choose one of the creature’s spell-like abilities, subject to the restrictions below. The creature can use that ability as an empowered spell-like ability three times per day (or less, if the ability is normally usable only once or twice per day).

When a creature uses an empowered spell-like ability, all variable, numeric effects of the spell-like ability are increased by one-half. An empowered spell-like ability does half again as much damage as normal, cures half again as many hit points, affects half again as many targets, and so on as appropriate. For example, a night hag’s empowered magic missile deals 1-1/2 times normal damage (roll 1d4+1 and multiply the result by 1-1/2 for each missile). Saving throws and opposed rolls (such as the one made when a character casts dispel magic) are not affected. Spell-like abilities without random variables are not affected.

The creature can only select a spell-like ability duplicating a spell with a level less than or equal to half its caster level (round down) –2. For a summary, see the table in the description of the Quicken Spell-Like Ability feat. For example, a creature that uses its spell-like abilities as a 13th-level caster can only empower spell-like abilities duplicating spells of 4th level or lower.

Special: This feat can be taken multiple times. Each time it is taken, the creature can apply it to a different one of its spell-like abilites.


FLYBY ATTACK [General]

The creature can attack on the wing.

Prerequisite: Fly speed.

Benefit: When flying, the creature can take a move action (including a dive) and another standard action at any point during the move. The creature cannot take a second move action during a round when it makes a flyby attack.

Normal: Without this feat, the creature takes a standard action either before or after its move.


Hover [General]

The creature can come to a halt in midair.

Prerequisite: Fly speed.

Benefit: When flying, the creature can halt its forward motion and hover in place as a move action. It can then fly in any direction, including straight down or straight up, at half speed, regardless of its maneuverability.

If a creature begins its turn hovering, it can hover in place for the turn and take a full-round action. A hovering creature cannot make wing attacks, but it can attack with all other limbs and appendages it could use in a full attack. The creature can instead use a breath weapon or cast a spell instead of making physical attacks, if it could normally do so.

If a creature of Large size or larger hovers within 20 feet of the ground in an area with lots of loose debris, the draft from its wings creates a hemispherical cloud with a radius of 60 feet. The winds so generated can snuff torches, small campfires, exposed lanterns, and other small, open flames of nonmagical origin. Clear vision within the cloud is limited to 10 feet. Creatures have concealment at 15 to 20 feet (20% miss chance). At 25 feet or more, creatures have total concealment (50% miss chance, and opponents cannot use sight to locate the creature).

Those caught in the cloud must succeed on a Concentration check (DC 10 + 1/2 creature’s HD) to cast a spell.

Normal: Without this feat, a creature must keep moving while flying unless it has perfect maneuverability.


Improved Natural Armor [General]

The creature’s natural armor is thicker and harder than that of others of its kind.

Prerequisites: Natural armor, Con 13.

Benefit: The creature’s natural armor bonus increases by 1.

Special: A creature can gain this feat multiple times. Each time the creature takes the feat, its natural armor bonus increases by another point.


Improved Natural Attack [General]

The creature’s natural attacks are more dangerous than its size and type would otherwise dictate.

Prerequisite: Natural weapon, base attack bonus +4.

Benefit: Choose one of the creature’s natural attack forms. The damage for this natural weapon increases by one step, as if the creature’s size had increased by one category: 1d2, 1d3, 1d4, 1d6, 1d8, 2d6, 3d6, 4d6, 6d6, 8d6, 12d6. A weapon or attack that deals 1d10 points of damage increases as follows: 1d10, 2d8, 3d8, 4d8, 6d8, 8d8, 12d8.


MULTIATTACK [General]

The creature is adept at using all its natural weapons at once.

Prerequisite: Three or more natural attacks.

Benefit: The creature’s secondary attacks with natural weapons take only a –2 penalty.

Normal: Without this feat, the creature’s secondary attacks with natural weapons take a –5 penalty.


MULTIWEAPON FIGHTING [General]

A creature with three or more hands can fight with a weapon in each hand. The creature can make one extra attack each round with each extra weapon.

Prerequisites: Dex 13, three or more hands.

Benefit: Penalties for fighting with multiple weapons are reduced by 2 with the primary hand and reduced by 6 with off hands.

Normal: A creature without this feat takes a –6 penalty on attacks made with its primary hand and a –10 penalty on attacks made with its off hands. (It has one primary hand, and all the others are off hands.) See Two-Weapon Fighting, page 160 of the Player’s Handbook.

Special: This feat replaces the Two-Weapon Fighting feat for creatures with more than two arms.


Quicken Spell-Like Ability [General]

The creature can employ a spell-like ability with a moment’s thought.

Prerequisite: Spell-like ability at caster level 10th or higher.

Benefit: Choose one of the creature’s spell-like abilities, subject to the restrictions described below. The creature can use that ability as a quickened spell-like ability three times per day (or less, if the ability is normally usable only once or twice per day).

Using a quickened spell-like ability is a free action that does not provoke an attack of opportunity. The creature can perform another action—including the use of another spell-like ability—in the same round that it uses a quickened spell-like ability. The creature may use only one quickened spell-like ability per round.

The creature can only select a spell-like ability duplicating a spell with a level less than or equal to half its caster level (round down) –4. For a summary, see the table below. For example, a creature that uses its spell-like abilities as a 15th-level caster can only quicken spell-like abilities duplicating spells of 3rd level or lower. In addition, a spell-like ability that duplicates a spell with a casting time greater than 1 full round cannot be quickened.

Normal: Normally the use of a spell-like ability requires a standard action and provokes an attack of opportunity unless noted otherwise.

Special: This feat can be taken multiple times. Each time it is taken, the creature can apply it to a different one of its spell-like abilities.

Empower and Quicken Spell-Like Ability

Spell Caster Level Caster Level

Level to Empower to Quicken

0 4th 8th

1st 6th 10th

2nd 8th 12th

3rd 10th 14th

4th 12th 16th

5th 14th 18th

6th 16th 20th

7th 18th —

8th 20th —

9th ——


Snatch [General]

The creature can grab opponents much smaller than itself and hold them in its mouth or claw.

Prerequisite: Size Huge or larger.

Benefits: The creature can choose to start a grapple when it hits with a claw or bite attack, as though it had the improved grab special attack. If the creature gets a hold on a creature three or more sizes smaller, it squeezes each round for automatic bite or claw damage. A snatched opponent held in the creature’s mouth is not allowed a Reflex save against the creature’s breath weapon, if it has one.

The creature can drop a creature it has snatched as a free action or use a standard action to fling it aside. A flung creature travels 1d6¥10 feet, and takes 1d6 points of damage per 10 feet traveled. If the creature flings a snatched opponent while flying, the opponent takes this amount or falling damage, whichever is greater.


Wingover [general]

The creature can change direction quickly while flying.

Prerequisite: Fly speed.

Benefits: A flying creature with this feat can change direction quickly once each round as a free action. This feat allows it to turn up to 180 degrees regardless of its maneuverability, in addition to any other turns it is normally allowed. A creature cannot gain altitude during a round when it executes a wingover, but it can dive. The change of direction consumes 10 feet of flying movement.


Control Shape (Wis)

Any character who has contracted lycanthropy and is aware of his condition can learn Control Shape as a class skill. (An afflicted lycanthrope not yet aware of his condition can attempt Control Shape checks untrained.) This skill determines whether an afflicted lycanthrope can control his shape. A natural lycanthrope does not need this skill, since it has full control over its shape.

Check (Involuntary Change): An afflicted character must make a check at moonrise each night of the full moon to resist involuntarily assuming animal form. An injured character must also check for an involuntary change after accumulating enough damage to reduce his hit points by one-quarter and again after each additional one-quarter lost.

Involuntary Change Control Shape DC

Resist involuntary change 25

On a failed check, the character must remain in animal form until the next dawn, when he automatically returns to his base form. A character aware of his condition may make one attempt to return to humanoid form (see below), but if he fails,he remains in animal form until the next dawn.

Retry (Involuntary Change): Check to resist an involuntary change once each time a triggering event occurs.

Check (Voluntary Change): In addition, an afflicted lycanthrope aware of his condition may attempt to use this skill voluntarily in order to change to animal form, assume hybrid form, or return to humanoid form, regardless of the state of the moon or whether he has been injured.

Involuntary Change Control Shape DC

Return to humanoid form (full moon*) 25

Return to humanoid form (not full moon) 20

Assume hybrid form 15

Voluntary change to animal form (full moon) 15

Voluntary change to animal form (not full moon) 20

* For game purposes, the full moon lasts three days every month.

Retry (Voluntary Change): A character can retry voluntary changes to animal form or hybrid form as often as he likes. Each attempt is a standard action. However, on a failed check to return to humanoid form, the character must remain in animal or hybrid form until the next dawn, when he automatically returns to humanoid form.

Special: An afflicted lycanthrope cannot attempt a voluntary change until it becomes aware of its condition (see Lycanthropy as an Affliction, page 178).


Bio

The Bio frame allows you to record your character's name, height, weight, and age, and also pick a portrait.

Character Name
Enter the character's name.

Player Name
Enter your name.

Age, Height, and Weight
Enter the character's age, height and weight. Alternatively, click on the random button(s) to determine these values randomly.

How come the random buttons are disabled a lot of the time?

Random parameters for age, height and weight are set in the Race Builder for each race. If no values are set, (as is the case for all monster races), the random buttons in the Character Editor are disabled.
If you want to go to the trouble and derive your own values for non-PH races, you can set random age, height and weight parameters in the Race Builder.

Portrait
Select the character's portrait. Portraits are split into three categories. MM portraits are images taken directly from the MM. PC portraits are those that WotC has offered over the past two years through various means – downloads, Dragon Magazine and etc. The User category is for you to include your own portraits. You may copy your own images into the Portraits/User directory.
Your portrait can be printed to do so select the output style named Portrait.xsl.

How can I get my own portrait on my character sheet?

You can import your own portraits for selection and printing. The image will scale to 200x200 if you do not provide this size. The jpeg file format is supported. From your favorite paint program, save your images into the Portraits/User folder.

I sent my character file to my friend, but he didn’t see the portrait I drew. How come?

Although it points to the name of the file, the portrait is not stored in the character save file. You need to send the jpeg image along separately to your friend, and have him or her copy it into the Portraits/User directory in order for it to show up for the character.


Class Screen

The class screen is the first dialog you see when you launch the Character Editor. On the class screen, you select your character's race, alignment, and class.

Race
The left-hand race drop-down has two choices -- PH Race or MM Race. Choosing PH Race filters the right-hand race drop-down menu to display the standard races from the PH. Choosing MM Race filters the right-hand race drop-down menu to display all of the monsters from the MM as races.
You can determine which race belongs under which filter in the Race Builder.

Alignment
Select the character's alignment. When you select a class, the first legal alignment for that class will automatically be selected.
Example: The alignment dialog says, "Chaotic Evil." You select "Paladin." the alignment dialog will automatically change to "Lawful Good." A druid whose alignment is forced to Chaotic Evil will actually get a level of "Ex-Druid" and this will be so noted in the list of classes shown. Ex-classes are described in the PH.

Class
The Class area of the opening screen is comprised of two panes. The left pane shows the classes (including DMG classes like the Aristocrat, prestige classes like the Assassin, and standard PH classes) for which the character is eligible. Ineligible choices are "grayed out." Select a class and use the Add button to add a level of that class to the character. If you're creating an experienced character, continue adding classes and levels as desired. If you've made a mistake, use the Remove Last button to de-select the most recent entry.
The right pane shows the classes and levels currently selected for the character. Note that the last class selected shows the total class levels.
Also note that the HD of the race selected is shown first in the right pane. That is, if you build a Mind Flayer Wizard, the first entry in the right pane is "Aberration (8)."

Remember that as a rule, 1HD creatures do not add their HD to the total calculation of character levels. There's no such thing as a 1HD dwarf. Or orc, for that matter (DMG 24, MM14, and read the orc text on MM146).

Click OK when you're ready to go on to the main Character Editor screens. Once you've done so, there's no coming back to the class screen. However, you will return to the class screen when you level up. You can change alignment and add additional class levels at that time.

How about Effective Character Levels (ECL)?

Effective Character Level as introduced in the DMG and elaborated upon in the Forgotten Realms Campaign Setting book is not currently supported. Each hit die of the MM Race selected is treated as one level of that creature's type. A 5-HD black bear is treated as having five levels of "Animal." An 11-HD beholder begins with 11 levels of "Aberration." Then any subsequent class levels are added on. A 4th level ranger who also happens to be a 6-HD troll would be treated as a 10th level character (four levels of ranger and six levels of Giant).

How about epic level characters?

The maximum character level supported is 20. You'll be able to select the Tarrasque race from the Race drop down, but you'll notice that the OK button has been disabled, because the Tarrasque already exceeds the maximum.


Companions

The Companion frame allows wizards and sorcerers to select familiars, druids to pick animal companions, paladins to choose mounts, and blackguards to recruit fiendish servants.

A stat block for the companion appears on the character sheet and stat block.

Companions List
Select an appropriate companion from the list on the left and add it to the list on the right.

Set any creature to a status of companion in the Race Builder. When you do so, they will appear here on the companion frame.


DM

The DM frame displays a number of factors about the character and is a helpful tool for your DM to check the legality of your character.
Often your DM will ask you to provide that sheet so he or she can see that you didn't "cheat" while creating your character, or that you "cheated the right amount" if your DM wanted you to make some adjustments for some reason.

What’s this frame for, anyway?

The data here appears on a separate sheet when you print your character sheet. Your DM may ask for that sheet of paper to validate your characters stats. It’s a way to ensure that you’ve built a balanced, and campaign-legal character.


Equip

The Equip frame allows you to equip your character with weapons, armor, and magic items acquired on the Purchase frame. The frame has two panes -- the upper pane displays items in your inventory, while the lower pane shows various configurations of how you have them equipped.

Equipment
The drop-down in the upper left of the Equip screen controls what items can be equipped. The choices are Weapons, Armor/Shields, Magic, and Natural. If Weapons is selected, another drop-down allows the filtering of your list of weapons to show only melee or ranged weapons if desired. In addition, if Weapons is selected, a third drop-down allows you to decide if a given weapon will be wielded one-handed or two-handed (sometimes you don't get to make a choice -- a bow must be wielded two-handed, for instance) or if it is a double weapon.

Equip/Unequip
Select the item you want to equip above and click Equip to have it appear below. Use the Unequip Button to reverse the process.
Only equipped items will impact a character's stats (AC, saving throws, skills, etc.).

A character can not equip more than one set of armor or two shields. Item slots – or the limit on the number of magic items worn (such as 2 rings; DMG176) - are recognized.
Equipping natural weapons is very similar to equipping weapons, except there are some special rules, particularly when it comes to monsters with natural weapons. A monster typically has one primary attack, and then all other attacks listed in a group are considered secondary attacks and suffer penalties (MM7).

Weapon Groups
If you are equipping weapons, you can equip them in numbered configurations and they will be printed in their numbered order. For example, a ranger character using a longsword, a short sword, and a bow might make the following configurations:

1. Longsword, 2 Handed

2. Longsword, 1 Handed

3. Longsword, 1 Handed (Main Hand), short sword, 1 Handed (Off Hand)

4. Bow, 2 Handed

The procedure is simple: Select Group 1, pick the weapon or weapons you want in the group (use the Equip button), arrange them using the Move Up or Move Down buttons if necessary, then select Group 2 and repeat as needed.

Details
Select a weapon in any group in the lower pane and you'll have access to this button. Click on it to show how the attack bonus for this weapon in this configuration was generated.

Move Up/Down
You may wish to reverse the order of a weapon configuration in a certain group – swapping the main hand weapon for the off hand. (or the primary natural attack for the secondary). Use these buttons in order to accomplish this task.


Feats

The Feats frame allows you to select feats for your character.

Feats List
The window on the left displays the complete list of feats available, along with the feat's type. Some are disabled because your character does not meet the prerequisites required.

Points
Displays how many feats you have left to acquire. Each feat uses up one "point" from this box. Use the Add button below to spend these points. Bonus feats for fighters and wizards can be acquired by spending the points in the Bonus box. You can overspend your feat points, and this is reported on the DM screen.

Allow Negative
When checked, you will be allowed to spend feat points into negative values. Otherwise you will not be allowed to spend any more points once your total available reaches zero.

Bonus Points
Displays how many bonus feat slots you have left to spend if you are a fighter or wizard and are eligible for bonus feats. Each bonus feat uses up one point from this box. Use the Add Bonus button to spend these points. Only certain feats can be purchased as bonus feats (the list of fighter bonus feats for fighters; metamagic and item creation feats for wizards). You can overspend your bonus feat points, and this is reported on the DM screen.

Add and Add bonus
Use the Add button to add a regular feat. Use the Add Bonus button to add a bonus feat (fighters and wizards only). Use the Remove button to remove a feat from the list to the right. Some feats that you add will bring up a dialog box, like weapon specialization. You must select the weapon to specialize in from the list provided.

How are feats handled?

The benefits of any one particular feat will enumerate through your character. If you select Toughness, your HP will increase by three. If you select Ambidexterity, you will reduce your penalty for two-weapon fighting appropriately, as listed on the equip screen. Some feats however – such as Improved Disarm – have only in-game effects.
The general rule of thumb here is that if it is an in-game qualifier – the effect of a spell that has been cast, fighting defensively – it is not handled. But if it is a pre-game qualifier – synergy, wearing armor as it effects AC, spells per day based on INT – it is handled.

Feats Selected
The window on the right displays the feats your character has acquired.

On rare occasions I see a feat that is disabled on the right hand side. What is that?

A disabled feat is either a class feature or a racial feature, and as such can't be removed.
Perhaps you wish to create a new race of beings that, as a racial benefit, receive Blind-fight automatically. You can do this in the Race Builder. Feats added in this way will appear as disabled in the appropriate character or monster file.

Feat Prerequisites Enabled
Leave this box checked if you want feats for which your character is ineligible to remain disabled. Uncheck this box if you want to assign the character feats for which the character does not meet the requirements.


Features

The Features frame allows you to review (and in some cases select) your character's special class features, special attacks, special qualities, and racial features.

Special Qualities
Select what kind of feature (Class Feature, Special Attack, Special Quality, or Racial Feature) you want to review.

Class features are defined by your character’s class or classes (like Barbarian Rage).
Special Attacks are selected by you from a list in the Race Builder (like eye rays) and are pushed to the character or monster file in question.
Special Qualities are selected by you from a list by you in the Race Builder (like blindsight) and are pushed to the character or monster file in question.
Racial features are typed in by you (like Itchy Trigger Finger) in the Race Builder and are pushed to the character or monster file in question.

Class Feature Selection
Certain class features require you to make a selection. These class features are: Ranger Favored Enemies, Bard Weapon Prof, Rogue Special Abilities and Loremaster Secrets.
Click on the active button to select the parameters of the specific class feature.


File Menu

The File menu is available from any screen. This menu allows you to access the following commands:

Save
Save the current character as a .chr file with its existing file name.

Save As
Save the current character as a new .chr file.

Export
Output the character as a web page HTML file or an XML file.

Print
Print the character in various formats (character sheet, stat block, battle block, portrait sheet).

Print Preview
See what the character will look like in various printed formats, as above.

Close
Closes the current Character Editor window. You will be prompted to save your character, first.


Funds

The Funds frame allows you to review your character's money situation, add, subtract or exchange one kind of coin for another. It does not take into consideration the value of any of the character's gems, art, or other equipment.

Add/Subtract
Enter an amount, select a monetary unit, and click Add or Subtract to add or subtract this amount.

Exchange
Exchange one type of coin for another. The exchange button is only active for those coin types already in your possession.

A 1st lvl character receives starting gold equal to PH95, Table 7-1. A 2nd lvl or higher character receives starting gold equal to DMG43, Table 2-24. Your character’s total coin count is listed on this frame and the purchase frame.


God/Domain

The God/Domain frame allows cleric characters to select a patron deity and associated cleric domains. This frame is only shown for cleric characters. If you are multi-classed and one of your classes is cleric, make sure you switch the active class to cleric to see the information presented on this frame.

God
Select your character's god and click Add. Note that availability of a particular god will be determined by the character's alignment (PH29). Select "No Devotion" if you want the character to be able to choose more freely from the domains below.

Domain
Select up to two domains to which the god grants access.

Some domains cannot be taken by characters of certain alignments, even if by default the god offers access to that domain (PH90).


Languages

The Languages frame allows you to select languages your character learns.
Note that a character starts off with at least one language known (based on race), initially may have access to a list of his race's bonus languages, and can gain access to the rest of the languages by acquiring ranks in the Speak Language skill.

Language Selection
The window on the left displays the list of languages your character is eligible to select. If your character has acquired no ranks in the Speak Language skill, the list is limited to the character's "bonus languages" as set by his race. If your character has one or more ranks of Speak Language, the whole list will be available to choose from.

Points
The number of languages the character is permitted to select is listed here, in the format X + Y. “X” equals the number of bonus languages the character can select based on his Intelligence Mod. “Y” equals the number of languages the character can select based on his ranks in Speak Language.

Allow Negative
When checked, you will be allowed to spend language points into negative values. Otherwise you will not be allowed to spend any more points once your total available reaches zero.

Add, Add from Skill, Remove
The Add button is available if you've selected one of your character's bonus languages and you have points to spend. The Add From Skill button lights up if you've selected any language and you have Speak Language points to spend. The Remove button removes the selected language from the window on the right. The Clear All button removes all the character's languages from the window on the right and restores the points appropriately.

Languages Selected
The window on the right displays the languages your character knows. Languages that are disabled are the automatic languages (based on race) that your character knows.


Main Screen

The main frame contains these sections:

Top Bar
The top of the Character Editor window allows you to see the following information:

Level
Displays the total character level (all class levels added together, or in the case of MM races, Hit Dice plus class levels).

Class
Single-class characters will have the class name and level displayed here. If the character is multi-classed or has monster HD, this area is a drop-down menu

For a multi-class character, you need to select the appropriate class from this drop down to work with it. Always check to see which class you are working with.

Race
Displays the character's race.

Size
Displays the character's size.

Size affects attacks, armor class, encumbrance, and speed, among other things.

Gender
Select the character's gender.

The starting age, height and weight are determined by the character's gender. But this apparently only applies to PH races, as per PH93.

Alignment
Displays the character's alignment.

Frames
On the left side of the Character Editor you will see a list of the different screens, or frames the Character Editor covers. The top listing is Stats and the bottom one is Stat Block. Click on a name in this list to access it. The frames are described at length below.

Roll
Click the roll button to access the roll dialog, discussed below.

Ability Scores and Modifiers
Displays the ability scores and modifiers for the current character.

The character will start with the racial ability score values (those taken from the MM), when you click on OK at the class screen.

HP
Displays the character's hit points.

Description
The text at the bottom of the Character Editor window displays information about a highlighted item in the Character Editor. For example, if you are on the skills frame and you highlight Alchemy, the text will give you a brief description and page reference for Alchemy.

You can copy from this area and paste the contents into your favorite text editor, if you wish.

Light Bulb
If you click on the light bulb, it will open up the help system. You can search through this system for definitions, tables, monster descriptions - just about anything.

What's the light bulb all about?

Much of the content of the three core rulebooks is stored in the help system and can be accessed anytime you click on a button with the light bulb icon.
The help system is context sensitive. For example, go to the skill frame and highlight the Alchemy skill. Click on the light bulb. A windows help file will appear and display the complete PH text description of Alchemy.
It's a fairly cool and comprehensive thing. Don't underestimate it. DM's out there with a laptop and E-Tools loaded will save a lot of searching through the core rulebooks at the gaming table by taking advantage of the help system.


Notes

Type in any notes you may have for your character. Individual notes may be entered under each of these categories: Appearance, Background, Journal, Campaign & Setting, Reference and Misc.


Overview

The centerpiece of e-Tools is the Character Editor. With it you can:
Create player characters (PCs) from the PH

  • Create non-player characters (NPCs), such as the warrior and the adept from the DMG.
  • Create Prestige class characters from the DMG
  • Add any class to any MM creature.

Once inside the Character Editor you can:

  • Purchase and equip weapons, armor, gear, and magic items.
  • Assign spells, skills, and feats.
  • Acquire animal companions or familiars, gods, domains, spells known and spells prepared, as appropriate.
  • Add experience, gold, goods and levels to your character, up through 20th level.
  • Print the character to a standard 3E character sheet or stat block format for use by Dungeon Masters.

The Character Editor is accessed by clicking on this button:

Can I make NPC's?

In e-Tools, a character is anything that has a class. No distinction is made between a PC and an NPC. Really this is a distinction that exists only at the gaming table. When you save a character, it is saved with an extension of .chr You can choose to create a character in the Character Editor, or take a more "one-click" approach using the table generator.
Note that some of the tried-and-true monsters from the MM are considered as characters. The statistics block for a 1HD creature that "is one of a 1st-level warrior," (the orc or merfolk is a good example) are considered as characters. These creatures by their nature already contain class-based information, and are therefore saved out with the .chr extension.

The Character Editor consists of:

The File Menu where you can perform typical file operations, like save and print.

The Class Screen where some basic facts about the character are determined up front.

The Roll Dialog where ability scores can be adjusted or rerolled.

The Main Screen where your character is organized into different sections. Each frame (located as a list on the left side of the main screen), displays a certain kind of information about your character. A brief description of each frame on the main screen follows:

Stats
View your character's basic statistics, roll or adjust ability scores and hit points.

Bio
Name, height, weight, age and portrait.

Features
Review class and racial features, monster/racial special attacks and special qualities, and make choices for class features like the ranger's favored enemy.

Skills
Select skills and spend skill points to improve them.

Feats
Select feats.

Languages
Select languages from your race's list of bonus languages, and select languages after spending skill points on the Speak Language skill.

Purchase
Purchase (or obtain for free) mundane, masterwork, and magical equipment from the PH and DMG.
Create standard magical items using the DMG rules (standard potions based on spells, scrolls, weapons and armor with special qualities, etc.).
Mark which items are actually being carried for encumbrance purposes.

Equip
Select which weapons are used in what combinations; equip armor and magic items.

God/Domain
Select a cleric's deity and domains. This frame is only present for clerics.

Schools
Select a wizard's specialty and prohibited schools of magic. This frame is present only for Wizards

Funds
Add or remove money, convert money.

Spells Known
Select spells known to the character (a wizard's spellbook, a sorcerer's spell repertoire, etc.). This frame is only present for spellcasters.

Spells Prepared
Select spells prepared by the character for the day. This frame is only present for spellcasters.

Companions
Select the character's familiar, mount, or animal companion. This frame is only present for Wizards, Sorcerers, Paladins and Druids

Notes
Add notes to your character's record.

XP & Level Up
Add XP, assign bonus ability points.

DM
Review user adjustments and rerolls for ability scores. Review overspending of skill points, feats, spells known, spells prepared; review inventory value.

Stat Block
View the stat block for the current character.


Procedures

To Create a New Character
Click the Character Editor button on the main screen. Make your selections on the Opening Screen, then enter the information required on the various Character Editor screens.

To Save a New Character
Use the menu, choose File, Save As, give the file a name. You can save the character at any point in the creation process after the opening screen.

To Alter an Existing Character
Click the Load File button on the main screen. Select the character file you wish to open.

To Save an Existing Character
Use the menu, choose File, Save.

To Print a Character
Open the character file you wish to print. Use the menu, choose File, Print, choose the printing output you want.

To Print Preview a Character
Open the character file you wish to print. Use the menu, choose File, Print Preview, choose the printing output you want. Internet Explorer opens with the XML file generated.

To Copy and Paste a Stat Block
Open or create a character. Go to the Stat Block screen. Highlight the portion of the stat block you want and press CTRL-C on your keyboard. The text is copied to the clipboard for later pasting.

To Export a Character as a Web Page
Open the character file you wish to export. Use the menu, choose File, Export, choose HTML. Give the file a name.

To Export a Character as XML
Open the character file you wish to export. Use the menu, choose File, Export, choose XML. Give the file a name.


Purchase

The Purchase frame allows you to buy (or acquire for free) mundane, masterwork and magical equipment for your character. The frame has two windows. The upper window shows items available to be bought/acquired; think of it as the mercantile. The bottom window shows items that the character owns; think of it as your inventory.

Equipment
The drop-down in the upper left controls what items appear in the mercantile. Categories loosely follow those in chapter 7 of the PH.

Masterwork
The Masterwork checkbox will change the items shown in the upper equipment window to masterwork varieties, if applicable. Most weapons, armor, and shields can be made masterwork, as can some kinds of special equipment (thieves' tools, etc.).

Equipping a masterwork weapon will appropriately adjust the bonus to attack by +1.
When carried, a masterwork class tool will adjust the rank of the appropriate skill.

Override Size
If you are equipping a larger-than-normal or smaller-than-normal character, you can override the size of certain kinds of equipment. For example, if you're creating an Titan Expert, you could purchase for him an appropriately huge halberd and an appropriately huge suit of chain mail. Overriding the size will adjust things like weight, damage, and price of the item.

Buy, Sell
Click the Buy button after you have selected an item from the mercantile; this will deduct the appropriate amount from the character's funds and place the item in inventory below. To reverse the process, select the item you want to drop and click Sell. This will add the appropriate amount to the character's funds and remove the item from inventory.

New
Click the new button to create a specific magic item. You can add this item to the mercantile for purchase, once it is created. Clicking on the button leads you to the same magic item creation screens found in the Treasure Editor. See the description under that section for more information.
After a magic item has been created, it will appear in the mercantile, under the appropriate magic sub-category (from the drop down list). Use the Buy button to add it to your inventory below.

Buy/Sell for Free
If you want to add or remove items from inventory without it affecting your funds, check the Buy/Sell for Free checkbox.

Found a piece of chalk on your last adventure did you? Don’t buy it! Add it to your inventory for free. Click the checkbox.

Funds
These fields display how much money your character has. Buying and Selling equipment will adjust these amounts. Use the Funds screen of the Character Editor to make other adjustments to your character's funds.

Total Weight
The total weight box reports the total weight of any items you are carrying. This affects your encumbrance, as based on PH table 9-1.

How do I show that I am carrying my equipment?

Each item in your inventory is accompanied by a check-box. Check the box next to each item to designate it as carried. This will increase the amount shown in the Total Weight box and impact the character's encumbrance, as per PH table 9-1.

An item is placed in inventory does not mean that it is being carried or equipped by the character. To carry an item, be sure to check the box next to the item. To equip an item, visit the Equip frame in the Character Editor.


Roll Dialog

The roll dialog allows you to adjust or re-roll ability scores for your character.

What ability scores for my character are generated after I click on “OK” at the class screen?

The initial values are the base values from the race file. The elf, for example, has values of: STR10, DEX12, CON8, INT10, WIS10, CHA10. These are the values listed in the Elf, High.rac file, as well as that found in the MM listing.
These initial scores do not count against you on the DM screen. That is, your total rolls at this point is equal to zero.
On the right hand side of the dialog, you may select your method and roll your ability scores. Ability scores and their modifiers are reported on the left.

Method & Campaign
Select the different methods of generating ability scores randomly. The methods you may choose from are described on DMG19.

Total
This column displays the sum total for ability scores. This total is pushed to the main frame. The total column is the sum of the base, racial, magic, and user values.

Base
This column reports the base (rolled) value for the ability scores. Earned ability scores and inherent bonus (those added by the user) are added into this total.

How are earned ability points folded in?

Earned ability points are added into the base.

I changed my INT score using the user box, but my skill points did not change. How come?

Skill points, hit points and language points are not calculated based on the total ability score (and their corresponding mod values). That is to say, they are not calculated based on the ability scores displayed on the main frame.
Skill points, hit points and language points are determined on the base value + the racial value. There is method in this madness. For example, if your 4th lvl wizard (INT10) were to equip a Scarlet and Blue Sphere Ioun stone (which grants a +2 to INT), you would not gain new skill points to spend as a result. However, you would gain additional spells per day.
So, e-Tools tracks two separate values for the purposes of calculating different fields. Point based values (those mentioned) do not fold in user or magic adjustments.

I already have my 3E character and would like to enter him/her. Can I do that?

Yes. Select User Entry for your roll method.

Rolled
Displays the value of each roll.

Misc
This column of values usually holds any racial modifiers to ability scores.

Assign To
Several methods allow you to determine which roll gets assigned to which ability.

Rolled
This second Rolled column fills in after the scores are assigned.

Bonus
Racial bonuses are displayed and factored in here.

Earned
If your character has earned some extra ability points for being of sufficient level, you can spend those here. See the Earned box above to see if you have any unspent points.

Reroll Button
Some methods allow individual scores to be rerolled, and this button will be made active when that's allowed.

Assign/Unassign Buttons
Use these buttons to accept (or not) the assignment of scores to abilities.

Roll
Generates new random scores using the given method displayed above. The number of rolls is detailed on the DM screen of the Character Editor.

Roll Details
Shows the breakdown of the individual die rolls before discarding (if necessary) and adding.

OK
Click to accept the scores and return to the Character Editor. The new scores are placed on the main screen in the Character Editor.

Cancel
Click to cancel random generation of scores and return to the Character Editor without new scores.

e-Tools keeps track of the number of rolls and adjustments you make to ability scores, even if you click on cancel. These adjustments are reported on the DM frame, and will print to a separate piece of paper each time you print a character sheet.

Earned Ability Points
Characters gain bonus ability points every 4 character levels. The total number earned over the character's history is displayed, as is any amount of unassigned points. Use the fields below the ability name to add your bonus points to that ability.


Schools

The Schools frame allows Wizard characters to select a specialized school of magic and mark other schools as prohibited. This frame is only shown for wizard characters. If you are multi-classed and one of your classes is wizard, make sure you switch the active class to cleric to see the information presented on this frame.

The selection of a specialized school will carry over to the Spells Known and Spells Prepared screens, allowing the wizard to prepare more spells from the specialized school but not know any spells from the forbidden schools.

School
Select the specialized school from the list on the left and use the Add button.
Prohibited School
Your specialized school determines the list of school(s) your character may be prohibited in (PH54). Select the prohibited school or schools from the list on the left and use the Add button.
Drop-down list: Instead of giving up a powerful school, you might be able to give up two or three less-powerful schools. This drop-down allows you to see your possibilities for giving up different schools.


Skills

The Skills frame allows you to select skills and spend skill points.

Skill Selection
The window displays the list of skills, along with each skill's type for the currently selected class (Class, Cross-Class, or Prohibited), the ability score keyed to each skill, and whether the skill can be used untrained. All modifiers to skills – such as racial, magic, and misc are listed as well.

Where are synergy bonuses listed? How about bonuses from Artisan’s tools?

Synergy and class tool bonuses are combined under the “misc” category.

I want to sort my skills in reverse alphabetical order. Can I do that?

Click the heading of any column to sort the skills by that column. You may find it handy, for instance, to sort by the Type column -- instantly bringing the current class's class skills to the top of the list. Click on a column a second time to reverse the order of the sort. This feature is true of any list in the application.

I want to rearrange the way the information is presented. Can I do that?

Click and drag the heading of any column to rearrange the order of the columns. You may wish to see total skill value as the left-most column, for example. This feature is true of any list in the application.

Remember that all skills listed for a monster in the MM are considered as class skills (MM11). In e-Tools, these skills are selected and designated as such (along with any racial modifiers) in the monster’s corresponding race file, using the Race Builder.

Points
This box displays the total points for the currently selected class.
Remember that skill points for a multi-class character are calculated on a class-by-class basis (PH56).

Allow Negative
When checked, you will be allowed to spend skill points into negative values. Otherwise you will not be allowed to spend any more points once your total available reaches zero.

My campaign is a tough one. I give my player’s five extra skill points at 1st level. Is this supported?

You are able to spend more skill points than your character has – driving the remaining number of skill points into negative territory. This total is reported on the DM frame, in the instance your DM wants to verify the validity of your character.

You can also overspend for feats, languages and spells.

Add
Adds one rank (one half rank) to the currently selected class (cross class) skill and deducts a skill point from the total. When a skill first receives a rank (or one-half rank), the skill can be expanded to show the breakdown of ranks between classes.

Remove
Removes one rank (one half rank) to the currently selected class (cross class) skill and deducts a skill point from the total.

Max Ranks
This button will adjust the currently selected skill and set it to the maximum number of ranks allowed by the character. This will adjust the appropriate number of skill points from the box above, and can drive the number of skill points into negative territory.

Enforce Max
When checked, you will not be allowed to spend skill points in excess of the character's max ranks for that skill. Otherwise, you will be allowed to continue spending skill points after your total ranks reach their maximum level based on your character level.

Pick Class Skills
This button only appears if your character is allowed to select one or more skills and mark them as class skills. The Expert NPC class is allowed to select 10 skills as class skills, and is the only class in 3E that currently supports this feature.


Spells Known

The Spells Known frame allows Arcane spell casters to choose the spells they are able to know. Be sure to display the desired class in the Class drop-down in the top bar above the Spells Known screen.

Some spellcasting classes, notably Adepts, Clerics, Rangers, Paladins and Druids, (the Divine spellcasters) don't need to worry about spells known because they essentially "know" every spell on their class's list.

Master Spell List
The upper pane shows the master list of spells for the given character's class. As always, you can sort the list by clicking any column heading. You might find it convenient to sort by Level or Type, for instance. Spells that are of a level beyond what the character can cast are "grayed out" and unavailable, as are spells from prohibited schools if the character is a specialist wizard.

Spells Known List
The lower pane shows the list of spells the character knows. Wizard characters know all 0-level spells by default. As you add spells from the upper window they will appear in the lower window. Note that you can overspend your allotment of spells known; this is reported on the DM screen. Again, you can sort this window by clicking any column heading.

Spell/School Selection
The drop-down lists in the upper left allow you to filter the upper spell list window by school or by spell level.

Spells per Day
Provides information on how many spells per day this character can prepare and/or cast, and is listed on this frame for reference only. Use the Spells Prepared frame to actually prepare spells.

Spells Known
Displays the number of spells per level that the character knows. The Total (Tot.) column displays the total number of spells the character can know. The Left column displays the number of spells acquired thus far. The Left column has special meaning for Wizards, however (see “buy-with drop down” below).
For sorcerers, bards and other spontaneous casters, spells known is determined by a hard limit (PH49, Table 3-17, PH27, Table 3-5, etc).
For wizards, (and others who use spell books to prepare spells), the values listed are the minimum number of spells the character learns automatically as he or she improves in the spellcasting class.

A character's ability scores can affect what level spell of spell he or she can know, and if the score is too low for a given level it will be reflected appropriately.

Buy With
The buy with drop down is present for the Wizard class. Wizards and other spellbook-users have several options for adding spells to their spellbooks.

I am confused by this buy-with drop down thing. What’s up?

For every Wizard level gained, Wizards gain two spells for their spellbook. Spells acquired can be of the highest level the wizard can cast, but they don't have to be. Wizards can buy 1st level spells with 2nd level ‘slots’, 2nd level spells with 3rd level ‘slots’, or even 1st level spells with 9th level ‘slots’ if desired (PH54).
In e-Tools, the column entitled “left” in the Spells Known window will decrement accordingly.
For example, Fungoo the 7th lvl wizard (INT 8) acquires Animate Rope. But, (probably because of his 8 INT), he decides to spend a 4th level point in order to do so.
After Animate Rope is acquired, the Spells Known window will look like:

Level | Total | Left
1st | 4 | 4
2nd | 4 | 4
3rd | 4 | 4
4th | 2 | 1

Showing the loss of the 4th level point (in the ‘left’ (or ‘remaining’) column). Fungoo could still acquire another four 1st lvl spells if he desired (for a total of five), showing the flexibility of the Wizards spell acquisition process.
Wizards can also can use their funds to buy spells at a rate of 200 gp per spell level (PH155). Select "Funds" to add spells to your spellbook in this manner.
Finally, there may be a reason that your DM allows your character to have extra spells that come from neither of these sources. Perhaps the Wizard has found a spell on a scroll and transferred it to their spellbook. In this case, select Free. Spells that you buy with funds or for free are noted on the DM screen of the Character Editor.

What about monster races that cast spells?

A special checkbox appears on this frame for just this purpose. Read on.

Use Race Spells
If the character is of a monstrous race that has the Spells special attack, the character may have some inherent spellcasting ability. For example, a drider is by default a 6th-level cleric, wizard or sorcerer. If the character's race determines spellcasting ability, the "Use Race Spells" checkbox appears. If left checked, the character will be able to select spells known as if a character of the given class and level. If unchecked, the character doesn't have access to these spells. You might want to uncheck the box if the race in question has been combined with another spellcasting class and you want that class's spellcasting abilities to override the racial spellcasting abilities. For example, if you create a 14th level wizard drider, you probably want to have him use his 14th level wizard abilities instead of his racially inherent 6th level wizard abilities.


Spells Prepared

The Spells Prepared frame allows you to mark which of the character's spells are ready to be cast. Be sure to select the desired class in the class drop-down in the top bar.

Spell/School Selection
Use the three drop-down lists to filter the upper window by school or spell level.

Technically, all spells belong to a school. See the description of each spell in the PH.
Clerics can additionally filter spells by their associated domain. Unlike schools, there is only one spell per level associated with any domain (PH162-165). A cleric must select their domain(s0 from the God/domain frame to be able to prepare these spells as a domain spell.

Spells Known
This window shows the spells the character knows and can prepare.

How come I don’t see my Wizard’s spells?

For wizard’s, the upper window may be empty. You need to first select your spells known at the spells known frame. You can’t prepare what you don’t know!

Spells Prepared
Shows the spells the character has prepared. If more than one of the same spell has been prepared, the count column reflects this fact.

Spells prepared are indicated on the character sheet and stat block.

Add/Add School/Add Domain
Use the Add button to add a spell from the upper window as a regular spell (not a cleric domain spell or a specialist wizard's specialty spell). Use the Add School button to add a specialty spell from the upper window. Use the Add Domain button to add a domain spell from the upper window. You can overspend your allotment of spells prepared, and this is noted on the DM screen.

Spells Per Day
Displays the number of spells the character can prepare of a given level.

There is an odd entry in this window. It says, “3+1.”. What does this mean?

An entry like "3+1" means the character can prepare three regular spells and one bonus spell (a domain spell if a cleric, or a specialty spell if a specialist wizard).


Stat Block

The character's stat block appears here. You can come to this screen at any point during character generation to see how the character is developing.

You can also copy and paste right from this screen -- simply highlight the portion you want, press CTRL-C on your keyboard. Open your word processor and press CTRL-V.

I want to print out a different format for my stat block. Can I do that?

The syntax and layout of the stat block conforms to the latest provided by WotC. The format for the display of this stat block is defined using XSLT if you are familiar with that and wish to change your stat block, the files you need to modify are accessible.


Stats

The Stats frame allows you a quick look at your character's basic numerical statistics and the modifiers that are factored in.

Init
Displays the character's Initiative score, along with information as to how that score was derived. Note that this entry can be user-adjusted, and that such adjustments are noted on the DM screen.

Speed
Lists the current speed information for the character based on the character's race, size, encumbrance, and so forth. If the character has multiple modes of locomotion, all are noted here. Speed cannot be user-adjusted.

Fort, Ref, Will
Displays the character's saving throw scores, along with information as to how these scores were derived. Note that these entries can be user-adjusted, and that such adjustments are noted on the DM screen.

AC
Displays the character's armor class, along with information as to how that score was derived. Note that this entry can be user-adjusted, and that such adjustments are noted on the DM screen.

Melee
Displays the character's melee attack bonus, along with information as to how that score was derived. This does not include detailed information about specific weapons wielded. See the Equip screen for those details

How about Monk’s unarmed attack?

A checkbox will be present in this area for all monk characters. Use this checkbox to display the unarmed attack values.

Ranged
Displays the character's ranged attack bonus, along with information as to how that score was derived. This does not include detailed information about specific weapons wielded. See the Equip screen for those details.

What are all those user boxes for?

You can adjust most of your statistics with the “User” number scrollboxes. These adjustments will be reported on the DM frame. For the most part however, e-Tools tracks all the necessary modifications and adjustments to your character’s statistics. Only in the event that your campaign provides a specific house rule or in the event of an esoteric magic item will you need to adjust your scores manually.


XP & Level Up

The XP & Level Up frame allows you to add XP to your character. When you've added enough, you can "level up" your character.

Class/Level
Displays how many levels the character has in what classes.

Adjust
Enter an amount of XP and click the button. You cannot subtract XP by entering negative XP amounts.

Current XP
Displays the current XP total.

Your total XP will always exceed the limits defined by your current character level. You may add above, but not subtract below the defined limits.

My character lost a level from an energy drain. What can I do?

Leveling down is not supported in e-Tools. I’d suggest that you save off different character files each time you level up. (“Fighter01.chr,” Fighter02.chr,” etc). It’s a good way to keep a history of your character. If you level down - either temporarily or permanently - you can back up to the previously-saved file and print it out.

Next Level XP
Displays the range of XP for the next character level.

Level Up
If you've added enough XP to go up a level, the Level Up button will be enabled. When you click it, you'll be able to add another level of any eligible class. On the Level Up screen you can also change the character's alignment. Alignment changes may result in one or more ex-classes.


Bio

The Bio frame allows you to record your monster's name, height, weight, and age, and also pick a portrait.

Monster Name
Enter the monster's name.
Creatures from the MM have been saved with their appropriate name. Do not however confuse the entry of the name in this field with the save name of the monster file. There is no correlation between the two.
Your creature’s name (and not its save-file name) appears in the monster stat block.

Alignment
Select your monster’s alignment form the drop down field. Creatures whose alignment that have been identified as “always” in the race generator will have their alignment fixed on this screen. The (always) lawful good Blink Dog, for example.

Gender
Select the gender for your monster.

Portrait
Select the monster's portrait. Portrait’s are split into three categories. MM portraits are images taken directly from the MM. PC portraits are those that WotC has offered over the past two years through various means – downloads, dragon magazine and etc. The User category is for you to include your own portraits. You may copy your own images into the Portraits/User directory.

Your portrait can be printed to do so select the output style named “Portrait.xsl”.

How can I get my own portrait on my monster sheet?

You can import your own portraits into e-Tools for selection and printing. The image will scale to 200x200 if you do not provide this size. The .jpg file format is supported. Save your images into the Portraits/User folder.

I sent my monster file to my friend, but he didn’t see the portrait I drew. How come?

Although it points to the name of the file, the portrait is not stored in the monster save file. You need to send the jpeg image along separately to your friend, and have him or her copy it into the Portraits/User directory in order for it to show up for the monster.


Equip

The Equip tab allows you to equip your monster with weapons, armor, and magic items acquired on the Purchase tab. The tab has two panes -- the upper pane displays items in your inventory, while the lower pane shows various configurations of how you have them equipped.

Equipment
The drop-down in the upper left of the Equip screen controls what items can be equipped. The choices are Weapons, Armor/Shields, Magic, and Natural. If Weapons is selected, another drop-down allows the filtering of your list of weapons to show only melee or ranged weapons if desired. In addition, if Weapons is selected, a third drop-down allows you to decide if a given weapon will be wielded one-handed or two-handed (sometimes you don't get to make a choice -- a bow must be wielded two-handed, for instance) or if it is a double weapon.

Natural weapons assigned in the Race Builder are automatically equipped in the Monster Editor

Equip/Unequip Buttons
Select the item you want to equip above and click Equip to have it appear below. Use the Unequip Button to reverse the process.

Weapon Groups
If you are equipping weapons, you can equip them in numbered configurations and they will be printed in their numbered order. For example, a ranger character using a longsword, a short sword, and a bow might make the following configurations:

1. Longsword, 2 Handed

2. Longsword, 1 Handed

3. Longsword, 1 Handed (Main Hand), short sword, 1 Handed (Off Hand)

4. Bow, 2 Handed

The procedure is simple: Select Group 1, pick the weapon or weapons you want in the group (use the Equip button), arrange them using the Move Up or Move Down buttons if necessary, then select Group 2 and repeat as needed.

Details
Select a weapon in any group in the lower pane and you'll have access to this button. Click on it to show how the attack bonus for this weapon in this configuration was generated.

Move Up/Down
You may wish to reverse the order of a weapon configuration in a certain group – swapping the main hand weapon for the off hand. (or the primary natural attack for the secondary). Use these buttons in order to accomplish this task.

A monster can not equip more than one set of armor or two shields. Item slots – or the limit on the number of magic items worn (such as 2 rings; DMG176) - are recognized.
The physiognomy of a creature is not recognized. A Black Pudding can still wear a hat, and a Rast can still wear a pair of boots.
Equipping natural weapons is very similar to equipping weapons, except there are some special rules, particularly when it comes to monsters with natural weapons. A monster typically has one "primary" attack, and then all other attacks listed in a group are considered "secondary" attacks and suffer certain penalties (MM7). In order to come up with different combat configurations, you may equip natural weapons a second or third time into unique groups if you desire.


Feats

The Feats tab allows you to select feats for your monster.

Feats List
The window on the left displays the complete list of feats available, along with the feat's type. Some are disabled because your monster does not meet the prerequisites required.

Points
Displays how many feats you have left to acquire. Each feat uses up one point from this box. Use the Add button below to spend these points. You can "overspend" your feat points.

Allow Negative
When checked, you will be allowed to spend feat points into negative values. Otherwise you will not be allowed to spend any more points once your total available reaches zero.

Add
Use the Add button to add a regular feat. Use the Add Bonus button to add a bonus feat (fighters and wizards only). Use the Remove button to remove a feat from the list to the right. Use the Clear All button to remove all feats and restore all feat points. Some feats that you add will bring up a dialog box, like weapon specialization. You must select the weapon to specialize in from the list provided.

How are feats handled?

The benefits of any one particular feat will enumerate through your monster. If you select Toughness, your HP will increase by three. If you select Ambidexterity, you will reduce your penalty for two-weapon fighting appropriately, as listed on the equip screen. Some feats however – such as Improved Disarm – have only in-game effects.
The general rule of thumb here is that if it is an in-game qualifier – the effect of a spell that has been cast, fighting defensively – it is not handled. But if it is a pre-game qualifier – synergy, wearing armor as it effects AC, spells per day based on INT – it is handled.

Feats Selected
The window on the right displays the feats your monster has acquired.

On rare occasions I see a feat that is disabled on the right hand side. What is that?

A disabled feat is either a feat selected in the Race Builder, (implying a racial feature), and as such can't be exchanged for other feats.

Feat Prerequisites Enabled
Leave this box checked if you want feats for which your monster is ineligible to remain grayed out. Uncheck this box if you want to assign the monster feats for which the monster does not meet the requirements.


Features

The Features tab allows you to review your monster's special attacks, special qualities, and racial features.

Special Attacks/Special Qualities/Racial Features
Select what kind of feature (Special Attack, Special Quality, or Racial Feature) you want to review.

Special Attacks are selected from a list by you in the Race Builder (like eye rays) and are pushed to the monster file in question.
Special Qualities are selected from a list by you in the Race Builder (like blind sight) and are pushed to the monster file in question.
Racial Features are typed in by you (like Itchy Trigger Finger) in the Race Builder and are pushed to the monster file in question.


File Menu

The individual Monster Editor screens are discussed in detail below. However, no matter what screen you're on, there are some things you can always see:

File Menu
The File menu is available from any screen. This menu allows you to access the following commands:

Save
Save the current monster as a .chr file with its existing file name.

Save As
Save the current monster as a new .chr file.

Export
Output the monster as a web page (HTML) file or an XML file.

Print
Print the monster in various formats (monster sheet, stat block, battle block, portrait sheet).

Print Preview
See what the monster will look like in various printed formats, as above.

Close
Closes the current Monster Editor window. You will be prompted to save your monster, first.


God

The God frame allows monsters to select a patron deity.

God
Select your monster's god and click Add.


Languages

The Languages tab allows you to select languages your monster learns.
Note that a monster starts off with at least one language known (based on race), initially may have access to a list of his race's bonus languages, and can gain access to the rest of the languages by acquiring ranks in the Speak Language skill.

Language Selection
The window on the left displays the list of languages your monster is eligible to select. If your monster has acquired no ranks in the Speak Language skill, the list is limited to the monster's bonus languages as set by his race. If your monster has one or more ranks of Speak Language, the whole list will be available to choose from.

Points
The number of languages the monster is permitted to select is listed here, in the format X + Y. “X” equals the number of bonus languages the monster can select based on his Intelligence Mod. “Y” equals the number of languages the monster can select based on his ranks in Speak Language.

Allow Negative
When checked, you will be allowed to spend language points into negative values. Otherwise you will not be allowed to spend any more points once your total available reaches zero.

Add, Add from Skill, Remove
The Add button is available if you've selected one of your monster's bonus languages and you have points to spend. The Add From Skill button lights up if you've selected any language and you have Speak Language points to spend. The Remove button removes the selected language from the window on the right. The Clear All button removes all the monster's languages from the window on the right and restores the points appropriately.

Languages Selected
The window on the right displays the languages your monster knows. Languages that are "grayed out" are the automatic languages (based on race) that your monster knows.


Main Screen

Top Bar
The top of the Monster Editor window allows you to see the following information:

HD
Displays the total monster level (all class levels added together, or in the case of MM races, Hit Dice plus class levels).

Size
Displays the size of the monster, as pulled from the race file.

Type
Displays the monster's type, as pulled form the race file.

Monster
Displays the monster's race.

Advance
Click on this button to advance the monster to the HD you select. The HD table that appears is derived form the information created in the corresponding race file.

Monsters are advanced according to the guidelines found on MM12-14.

Frames
On the left side of the Monster Editor you will see a list of the different screens, or tabs the Monster Editor covers. The top listing is Stats and the bottom one is Stat Block. Click on a name (or tab) in this list to access it. Tabs are described at length below.

Description
The text at the bottom of the Monster Editor window displays information about a highlighted item in the Monster Editor. For example, if you are on the skills tab and you highlight Alchemy, the text will give you a brief description and page reference for Alchemy.

You can copy from this area and paste the contents into your favorite text editor, if you wish.

Light Bulb
If you click on the light bulb next to the BTB, it will open up a sophisticated help system. You can search through this system for definitions, tables, monster descriptions - just about anything.

What’s the light bulb all about?

Much of the content of the three core rulebooks is stored in the help system and can be accessed anytime you click on a button with the light bulb icon.
The help system is context sensitive. For example, go to the skills tab and highlight the Alchemy skill. Click on the light bulb. A windows help file will appear and display the complete PH text description of Alchemy.
It’s a fairly cool and comprehensive thing. Don’t underestimate it. DM’s out there with a laptop and e-Tools loaded will save a lot of searching through the core rulebooks at the gaming table by taking advantage of the help system.

Ability Scores and Modifiers
Displays the ability scores and modifiers for the current monster.

The monster will start with the racial ability score values (those taken from the MM), when you click on OK at the class screen.

HP
Displays the monster's hit points.

Roll
Click the roll button to access the roll dialog, discussed below.


Notes

Type in any notes you may have for your monster. Individual notes may be entered under each of these categories: Description, Combat, Special Attacks, Special Qualities, Society, Characters and Misc.


Overview

The primary tool for DMs is the Monster Editor. With it you can:

  • Customize any monster by adding treasure, equipment, skills, and etc.

  • Generate a stat block of the monster created.

The Monster Editor is accessed by clicking on this button:

The Monster Editor is very similar in scope to the Character Editor. It is suggested that you read through the manual for the Character Editor first, to familiarize yourself with some of the core and shared characteristics of both Editors.

Note that some of the tried-and-true monsters from the MM are considered by e-Tools to be characters. The statistics block for a 1HD creature that “is one of a 1st level warrior,” (the orc or merfolk is a good example) are considered as such. These creatures by their nature already contain class-based information, and are therefore saved out with the .chr extension. All other creatures in the MM are considered as monsters by e-Tools, and are saved out with the .mon extension.

Would I use the Monster Editor to build a creature from the MM?

No. The Monster Editor is used to create new monsters. Every monster is built from a race file (see the manual discussion about the Race Builder for more information). The Monster Editor loads in a race file, and allows you to build a new monster from that file. By “building a monster” I mean you would equip, add skills, feats and languages to the creature.

So how come the first dialog I see in the Monster Editor displays the names of all the monsters in the MM?

You are seeing a list of all the race files found in the folders core/races and user/races. The confusion sets in because of naming convention. The creatures in the MM have two files associated with them – the .mon and the .rac. But each (other than the file extension) is named the same thing for consistency purposes. Bugbear.rac and Bugbear.mon are two very different things, but both files are already built and included in e-Tools.

So how do I build a creature from the MM?

You don’t have to. They are already built for you. They can be accessed via the Monster Generator (MG). They can also be accessed via the load button – but you’ll have to dig your way through the directory structure to get at the file you want.

The Monster Editor primarily consists of:

The File Menu where you can perform typical file operations, like save, export and print.

The Race Screen where you select the race to build your monster from.

The Roll Dialog where ability scores can be adjusted.

The Main Screen where your monster is organized into different sections. Each section, or "tab," (located as a list on the left side of the main screen), displays a certain kind of information about your monster. A brief description of each tab on the main screen follows. Note that every tab found in the Monster Editor is one that is found in the Character Editor. There are some slight differences between them, but in general the purpose served remains near-identical.

Stats
View your monster's basic statistics, adjust ability scores and hit points.

Bio
Name, alignment, gender and portraits are selected form this tab.

Features
Review special attacks, qualities and racial features, as defined in the Race Builder.

Skills
Select skills and spend skill points to improve them.

Feats
Select feats.

Languages
Select languages from your race's list of bonus languages, and select languages after spending skill points on the Speak Language skill.

Purchase
Purchase (or obtain for free) mundane, masterwork, and magical equipment from the PH and DMG.
Create standard magical items using the DMG rules (standard potions based on spells, scrolls, weapons and armor with special qualities, etc.).

And mark which items are actually being carried for encumbrance purposes.

Equip
Select which weapons are used in what combinations; equip armor and magic items.

God
Select a monster's deity.

Notes
Add notes to your monster's record.

Stat Block
View the stat block for the current monster.

How come there’s no DM tab in the Monster Editor, like there is in the Character Editor?

It is assumed that DM’s are building monsters and therefore don’t need to display the DM information


Procedures

To Create a New Monster
Click the Monster Editor button on the main screen. Make your selections on the Opening Screen, then enter the information required on the various Monster Editor screens.

To Save a New Monster
Use the menu, choose File, Save As, give the file a name. You can save the monster at any point in the creation process after the opening screen.

To Alter an Existing Monster
Click the Load File button on the main screen. Select the monster file you wish to open.

To Save an Existing Monster
Use the menu, choose File, Save.

To Print a Monster
Open the monster file you wish to print. Use the menu, choose File, Print, choose the printing output you want.

To Print Preview a Monster
Open the monster file you wish to print. Use the menu, choose File, Print Preview, choose the printing output you want. Internet Explorer opens with the XML file generated.

To Copy and Paste a Stat Block
Go to the Stat Block screen. Highlight the portion of the stat block you want and press CTRL-C on your keyboard. The text is copied to the clipboard for later pasting.

To Export a Monster as a Web Page
Open the monster file you wish to export. Use the menu, choose File, Export, choose HTML. Give the file a name.

To Export a Monster as XML
Open the monster file you wish to export. Use the menu, choose File, Export, choose XML. Give the file a name.


Purchase

The Purchase tab allows you to acquire mundane, masterwork and magical equipment for your monster. The tab has two windows. The upper window shows items available to be acquired; the bottom window shows items that the monster owns.

Equipment
The drop-down in the upper left controls what items appear in the upper window. Categories loosely follow those in chapter 7 of the PH.

Masterwork
The Masterwork checkbox will change the items shown in the upper equipment window to masterwork varieties, if applicable. Most weapons, armor, and shields can be made masterwork, as can some kinds of special equipment (thieves' tools, etc.).

Equipping a masterwork weapon will appropriately adjust the bonus to attack by +1.
When carried, a masterwork class tool will adjust the rank of the appropriate skill.

Override Size
If you are equipping a larger-than-normal or smaller-than-normal monster, (one that has advanced, perhaps), you can override the size of certain kinds of equipment. For example, if you're creating a Titan, you could purchase for him an appropriately huge halberd and an appropriately huge suit of chain mail. Overriding the size will adjust things like weight, damage, and price of the item.

Add, Remove
Click the Add button after you have selected an item; this will place the item in inventory below. To reverse the process, select the item you want to drop and click Remove.

New
Click the new button to create a specific magic item. You add this item to your monster’s possessions in the lower window, once it is created. Clicking on the New button leads you to the same magic item creation screens found in the Treasure Editor. See the description under that section for more information.

Total Weight
The total weight box reports the total weight of any items you are carrying. This affects your encumbrance, as based on PH table 9-1.

How do I show that my monster is carrying its equipment?

Each item in the inventory is accompanied by a check-box. Check the box next to each item to designate it as carried. This will increase the amount shown in the Total Weight box and impact the monster's encumbrance, as per PH table 9-1

An item is placed in inventory does not mean that it is being carried or equipped by the monster. To carry an item, be sure to check the box next to the item. To equip an item, visit the Equip tab in the Monster Editor.


Race Screen

The race screen is the first dialog you see when you launch the Monster Editor. On the race screen, you select your monster’s race. Once you select the race, click on the OK button to proceed.

Where is the list of races derived from?

The races shown are all .rac files found in the e-Tools folders of Core/Races and User/Races

How come some races are embedded in a tree structure?

Some races – like the Slaad, have more than one variant. We felt it was better to designate these races together, under one heading. This is accomplished using a naming convention For example, the .rac files for the five Slaadi are named:

Slaad, Blue.rac

Slaad, Death.rac

Slaad, Gray.rac

Slaad, Green.rac

Slaad, Red.rac

Any file (.chr, .mon., .rac) that are names using a comma, (as per the convention notated above), will be split out into a unique branch in the tree structure. You may follow this convention for your own creations, if you like.

If I create my own races, will they appear in the list?

Yes. All races in Core/Races folder and User/Races folder will populate the list. Any race file crated by you, will automatically default to be saved in the User/Races folder.


Roll Dialog

The roll dialog allows you to adjust ability scores for your monster. The roll dialog is a reduced version of that found in the Character Editor. You may adjust your monster’s ability scores, but you may not reroll them using a PH method. Adjust ability scores –and HP with the user adjustment number scroller boxes, provided.

OK
Click to accept the scores and return to the Monster Editor. The new scores are placed on the main screen in the Monster Editor.

Cancel
Click to cancel your adjustments and return to the Monster Editor without new scores.


Skills

The Skills tab allows you to select skills and spend skill points.

Skill Selection
The window displays the list of skills, along with each skill's type, the ability score keyed to each skill, and whether the skill can be used untrained. All modifiers to skills – such as racial, magic, and misc are listed as well.

Remember that all skills listed for a monster in the MM are considered as class skills (MM11). These skills are selected and designated as such (along with any racial modifiers) in the monster’s corresponding race file, using the Race Builder.

Points
This box displays the total points available to the monster.

Skill points for a monster are calculated based on MM11.

Allow Negative
When checked, you will be allowed to spend skill points into negative values. Otherwise you will not be allowed to spend any more points once your total available reaches zero.

Add
Adds one rank (one half rank) to the currently selected class (cross class) skill and deducts a skill point from the total.

Remove
Removes one rank (one half rank) to the currently selected class (cross class) skill and deducts a skill point from the total.

Max Ranks
This button will advance the currently selected skill to the maximum number of ranks that can be purchased by the monster. This will deduct the appropriate number of skill points from the box above, and can drive the number of skill points into negative territory.

Enforce Max
When checked, you will not be allowed to spend skill points in excess of the monster's max ranks for that skill. Otherwise, you will be allowed to continue spending skill points after your total ranks reach their maximum level based on your monster's HD.


Stat Block

The monster's stat block appears here. You can come to this screen at any point during monster generation to see how the monster is developing.

You can also copy and paste right from this frame -- simply highlight the portion you want, press CTRL-C on your keyboard. Open your word processor and press CTRL-V or use the word processor's edit menu to select Paste.

I want to print out a different format for my stat block. Can I do that?

The syntax and layout of the stat block conforms to the latest provided by WotC. The format for the display of this stat block is defined using XSLT if you are familiar with that and wish to change your stat block, the files you need to modify are accessible.


Stats

The Stats tab allows you a quick look at your monster's basic numerical statistics and the modifiers that are factored in.

Init
Displays the monster's Initiative score, along with information as to how that score was derived. Note that this entry can be user-adjusted, and that such adjustments are noted on the DM screen.

Speed
Lists the current speed information for the monster based on the monster's race, size, encumbrance, and so forth. If the monster has multiple modes of locomotion, all are noted here. Speed cannot be user-adjusted.

Fort, Ref, Will
Displays the monster's saving throw scores, along with information as to how these scores were derived. Note that these entries can be user-adjusted, and that such adjustments are noted on the DM screen.

AC
Displays the monster's armor class, along with information as to how that score was derived. Note that this entry can be user-adjusted, and that such adjustments are noted on the DM screen.

Melee
Displays the monster's melee attack bonus, along with information as to how that score was derived. This does not include detailed information about specific weapons wielded; see the Equip screen for those details.

Ranged
Displays the monster's ranged attack bonus, along with information as to how that score was derived. This does not include detailed information about specific weapons wielded; see the Equip screen for those details.


File Menu

The File menu is available from any screen. This menu allows you to access the following commands:

Save
Save the current character as a .chr file with its existing file name.

Save As
Save the current character as a new .chr file.

Export
Output the character as a web page HTML file or an XML file.

Print
Print the character in various formats (character sheet, stat block, battle block, portrait sheet).

Print Preview
See what the character will look like in various printed formats, as above.

Close
Closes the current Table Editor window. You will be prompted to save your table, first.


Main Screen

The main screen contains these sections:

Top Bar
The top of the Table Editor window allows you to see the following information:

Roll
When you are at your gaming table, and when you generate a value from a table, the first thing you do is roll some dice. Percentile dice perhaps, or 3D6 for an new ability score. The Table Editor works in the same fashion. Each time you generate a result from a table (over in the Table Generator), it does so against the value you set here in this section.

Select the die type you desire, and any additions or subtractions you may have to it. This is the basis of the table you are building.

Frames
On the left side of the Table Editor you will see a list of the different screens, or frames the Table Editor covers. The top listing is Rules and the bottom one is Stat Block. Click on a name in this list to access it. The frames are described at length below.

Light Bulb
If you click on the light bulb next to the description, it will open up a sophisticated help system. You can search through this system for definitions, tables, monster descriptions - just about anything.

What's the light bulb all about?

Much of the content of the three core rulebooks is stored in the help system and can be accessed anytime you click on a button with the light bulb icon.
The help system is context sensitive. For example, go to the Character Editor skill frame and highlight the Alchemy skill. Click on the light bulb. A windows help file will appear and display the complete PH text description of Alchemy.
It's a fairly cool and comprehensive thing. Don't underestimate it. DM's out there with a laptop and E-Tools loaded will save a lot of searching through the core rulebooks at the gaming table by taking advantage of the help system


Notes

Type in any notes you may have for your table. They will appear in the stat block.


Overview

The Table Editor allows you to derive almost any result from any of the tables found in the three core rulebooks. It will take some time to master the Table Editor, but once you do, you will realize how powerful a tool it is.

The best and quickest way to learn about the Table Editor is to load Hobgoblin,Tribe.tbl into the Table Editor (found in the Core/Tables folder). Compare this table to the Hobgoblin Organization entry found on MM119. As you do so, you will see how the different entries found in Hobgoblin,Tribe.tbl correspond to the hobgoblin tribe listing in the MM.

With the Table Editor you can:

·generate weather

·generate an NPC

·generate the contents of a dungeon

·generate virtually anything you want to determine randomly.

The Table Editor is accessed by clicking on this button:

Are all the tables from the DMG and PH included?

No. Some tables, like Table 3-1 in the PH (base save and attack bonuses) have no meaning in the Table Editor. That is, results from Table 3-1 are not derived at randomly; it is a table for reference purposes only. These reference tables have not been built using the Table Editor or included in the product. You can however review PH table 3-1 in the help file.

Also, the treasure tables in the DMG (tables 8-1 through 8-39) have been built, but outside the Table Editor experience. That is, the Treasure Editor covers these tables independently. We took this approach primarily for two reasons. First, the Treasure Editor was developed well before the Table Editor, and we saw no good reason to kill it just for the sake of folding it into the Table Editor process. Secondly, the Treasure Editor reports sophisticated items – like intelligent ones, or a scroll with multiple spells –a bit more cleanly that the Table Editor would.

You may wish to build some of the treasure tables on your own however, using the Table Editor. Perhaps you just want to generate a magic ring, and have no need to equip it to your character. The Table Editor would be an excellent mechanism to independently build Table 8-19: Rings.

Lastly, many tables across the core rulebooks have not been included. We selected and included those tables we felt had the most utility and appeal. Some of the tables we built – like the organization and encounter tables from the MM – aren’t really tables to be found in the MM in the first place. We just thought it was cool to generate a large, concatenated stat block for a tribe of hobgoblins with a couple clicks of the mouse. We hope and expect the community out there to build the rest of the 3E tables- and some cool unique ones we haven’t seen – and share them with the rest of us.

When you save a table, it is saved with an extension of .tbl

How does the Table Generator work?

The Table Generator is the counterpart to the Table Editor. With the Table Generator, you can generate a result off of the table that you have created. From the Table Generator, select the table you wish to generate a result from, and click on the generate button. Jump over to the stat block tab to see your results. The power of the Table Editor and Generator become readily apparent when you review the stat block tab.

For example, select Hobgoblin, Tribe (located under the nested tree, “Hobgoblin,” in the list and generate a result. Click on the stat block tab (it may take some time to load) to review the stats for the entire tribe.

The Table Editor primarily consists of:

The File Menu where you can perform typical file operations, like save and print

The Main Screen where the contents of your table is organized and displayed. Each frame (located as a list on the left side of the main screen), displays a certain kind of information about your table. A brief description of each frame on the main screen follows:

Rules
Set up the parameters that define your table

Specification
Modify the parameters of a single listing in your table. Advance a level, or set the EL of a treasure, etc.

Notes
Type in any notes or instructions you may have for your table

Stat Block
Review the stat block layout for your table.


Rules

The rules frame is where you establish the conditions for each entry in your table.

It is recommended that you load in Hobgoblin, Tribe.tbl to follow through with the discussion presented here.

Test

When you generate a result from a table, it will roll the die type you have specified (on the top part of the main screen) and run a condition – or test against – each entry in the table. You define the conditions of that test in this part of the rules frame.

The drop down dialog here has two selections: Range and value. Selecting ‘range’ allows you to type in a range of numbers. From 1 to 100, for example. Selecting ‘value’ allows you to type in a single number.

So for example, in Hobgoblin, Tribe.tbl, 30D10 are rolled, to generate a result between 30 and 300. Each entry in the table however, is testing for a condition between 30 and 300, meaning that each entry in the table will come true and be generated. Compare this approach, for example, to that found in Table 4-5 Major Features.tbl.

Count
When you generate a result from a table, you may wish to generate it more than one time. You define the number of things generated (per entry) in this part of the rules frame.

The drop down has five entries listed. Each is discussed in turn.

Value
If you wish to generate a certain number of items, select Value. The Hobgoblin, Tribe.tbl generates a single leader.

Roll
If you wish to generate a random number of entries based on a die roll, select Roll. The Hobgoblin, Tribe.tbl generates 1D3+1 wolves.

Result
If you wish to generate a percentage number entries based on the die rolled, (the initial die rolled on the top bar, that is), select Result and set the percentage.

The Hobgoblin, Tribe.tbl generates 100% (of the die rolled) of Hobgoblin warriors. That means if the die rolled (30D10) results in a value of 251, 251 Hobgoblin Warriors will be generated. Check Hobgoblin, Band.tbl to see how Non combatants are handled. Compare it to the Hobgoblin Band entry in the MM. This will give you a better idea of how the Result entry works.

Range
If you wish to generate a random number of entries but cannot articulate this with a die roll (such as 4 to 17), select Range.

Rate
If you wish to generate a value based on the die rolled, (the initial die rolled on the top bar, that is), and cannot articulate it with a percentage, select Rate.

The Hobgoblin, Tribe.tbl generates 1 sergeant every 20 warriors generated. Look at that closely; there is some finesse and association between the original die rolled, the number of warriors determined and the number of sergeants determined.

Object
When you generate a result from a table, you are generating a specific type of thing. With the exception of text, each thing is a file associated with e-Tools.

The drop down has five entries listed. Each is discussed in turn.

Monster
Select this entry if you wish to generate a monster (.mon file). The upper list box displays all the .mon files found in the core/monsters and user/monsters folders. Select the monster of your choice from this upper list box and lick on the add button to add the entire entry to the bottom list box.

Character
Select this entry if you wish to generate a monster (.chr file). The upper list box displays all the .chr files found in the core/characters and user/characters folders. Select the monster of your choice from this upper list box and click on the add button to add the entire entry to the bottom list box.

Treasure
Select this entry if you wish to generate a treasure (.trs file). The upper list box displays all the .trs files found in the core/treasure and user/treasure folders. Select the treasure of your choice from this upper list box and click on the add button to add the entire entry to the bottom list box.

When you add a treasure to a table in this way, you are adding a specific .trs file to your table. You are not asking the table to generate a random treasure. If you add DragonHorde.trs to a table (and DragonHorde.trs contains 10,000gp and a +4 longsword), then every time DragonHorde is generated from your table, you will always get 10,000gp and a +4 longsword.

If you would like to generate a truly random pile of treasure through the table generation process, add Default.trs to your table. Default.trs is an empty treasure file, saved off in the core/treasure folder.

Once added, you can then go to the Specification frame, and change the EL of Default.trs. This will generate a random treasure, at the encounter level you selected.

Table
Select this entry if you wish to generate an entry from another table (.tbl file). The upper list box displays all the table files found in the core/table and user/table folders. Select the table of your choice from this upper list box and click on the add button to add the entire entry to the bottom list box.

Adding a table to an existing table is a powerful vehicle to build sophisticated, linked tables using the Table Editor. Look again at Hobgoblin, Tribe.tbl. It points to a number of other tables, all of which generate a result and return that result back to Hobgoblin, Tribe.tbl.

Text
Select this entry if you wish to generate a text string. Table 4-5 major Features is a good example of a table that generates only a string of text. You could use this feature to build a table of random names, or a weather table, or practically anything.

Add/Remove/Update
Add a new entry to your table by clicking on the add button. Remove or update an already existing entry in your table by clicking on the appropriate button


Specification

The specification frame is where you alter or advance the entries in your table. These actions take place when you generate the object.

There are three types of table entries that can be modified from the specification frame: Monsters, Characters and Treasure.

Monsters
Highlight a monster entry in the table you have created. At the bottom of the specification frame, a number scroller box will appear, labeled as “HD.” You can advance the monster to any HD within its advancement range. If you happen to generate this monster from your table, the monster stat block will display statistics for the advanced creature.

Characters
Highlight a character entry in the table you have created. At the bottom of the specification frame, you can change the characters, race, alignment, and level.

Treasure
Highlight a treasure entry in the table you have created. At the bottom of the specification frame, a number scroller box will appear, labeled as “EL.” You may set the encounter level of the treasure to be generated. When you add an encounter level to an already existing treasure, then the existing pile and the randomly generated pile will be combined.

For example, if your treasure file (coins.trs) consists of 10,000gp and you update the specification of this treasure to that of EL 7, the treasure that would be generated would be equal to 10000gp plus the random amounts derived from Table 7-4DMG at encounter level 7.

Default.trs – located in core/treasure - is a treasure file that contains nothing. If you wish to generate a truly random pile of treasure at the encounter level you specify, include default.trs in your table, and specify the EL as you see fit.


Stat Block

The table’s stat block appears here. You can come to this screen at any point during the creation of your table to see how it is developing. However, the stat block for the new table you are creating is not all that valuable. Better to grab a print preview of the table using the Table.xsl style sheet.

You can also copy and paste right from this screen -- simply highlight the portion you want, press CTRL-C on your keyboard. Open your word processor and press CTRL-V.

I want to print out a different format for my stat block. Can I do that?

The syntax and layout of the stat block conforms to the latest provided by WotC. The format for the display of this stat block is defined using XSLT if you are familiar with that and wish to change your stat block, the files you need to modify are accessible.


File Menu

The File menu is available from any screen. This menu allows you to access the following commands:

Save
Save the current treasure as a .trs file with its existing file name.

Save As
Save the current treasure as a new .trs file.

Export
Output the treasure as a web page HTML file or an XML file.

Print
Print the treasure in various formats (stat block, treasure sheet).

Print Preview
See what the treasure will look like in various printed formats, as above.

Close
Closes the current Treasure Editor window. You will be prompted to save your treasure, first.


Main Screen

The main screen contains these sections:

Frames
On the left side of the Treasure Editor you will see a list of the different screens, or frames the Table Editor covers. The top listing is Rules and the bottom one is Stat Block. Click on a name in this list to access it. The frames are described at length below.

Buttons
There are three buttons on the bottom of the screen – add, edit, and delete. The add button is of particular importance, and leads deep into the Treasure Editor process.

Light Bulb
If you click on the light bulb next to the BTB, it will open up a sophisticated help system. You can search through this system for definitions, tables, monster descriptions - just about anything.

What's the light bulb all about?

Much of the content of the three core rulebooks is stored in the help system and can be accessed anytime you click on a button with the light bulb icon.
The help system is context sensitive. For example, go to the Character Editor skill frame and highlight the Alchemy skill. Click on the light bulb. A windows help file will appear and display the complete PH text description of Alchemy.
It's a fairly cool and comprehensive thing. Don't underestimate it. DM's out there with a laptop and e-Tools loaded will save a lot of searching through the core rulebooks at the gaming table by taking advantage of the help system.


Notes

Type in any notes you may have for your treasure. They will appear in the stat block.


Overview

The Treasure Editor allows you access to all the items in 3E. That is, you can edit, modify and generally work with the items listed in chapter 8 of the DMG, and chapter 7 of the PH.

The best and quickest way to learn about the Treasure Editor is to play with the Treasure Generator (the counterpart to the Treasure Editor). Set your EL level and click the generate button. Treasure will be generated based on the series of linked tables found in chapters 7 and 8 of the DMG. You can edit these items as they are generated.

With the Treasure Editor and Generator you can:

·Generate treasure and magic items

·Create magic items – like options, scrolls or specific weapons.

·Customize magic items - like adding intelligent, specific or cursed elements to your items

The Treasure Editor is accessed by clicking on this button:

Can I equip my character or monster with the items I create or generate?

Yes. But not directly from the Treasure Editor or Generator. You can access the Treasure Editor while inside the Character Editor or Monster Editor, however. From the Character Editor, click on the New button on the Purchase frame. From the Monster Editor, click on the generate button on the Purchase frame. From that dialog, click on the New Item button.

If I create a new 3rd level Cleric Spell in the Customization Tool, will I be able to add it to a scroll in the Treasure Editor?

Yes.

When you save a table, it is saved with an extension of .trs

The Treasure Editor primarily consists of:

The File Menu where you can perform typical file operations, like save and print

The Main Screen where the contents of your treasure is organized and displayed. Each frame (located as a list on the left side of the main screen), displays a certain kind of information about your treasure. A brief description of each frame on the main screen follows:

Treasure

Add, edit and delete items from your treasure.

Notes

Type in any notes or instructions you may have for your treasure.

Stat Block

Review the stat block layout for your treasure.


Stat Block

The treasure’s stat block appears here. You can come to this screen at any point during the creation of your treasure to see how it is developing.

You can also copy and paste right from this screen -- simply highlight the portion you want, press CTRL-C on your keyboard. Open your word processor and press CTRL-V.

I want to print out a different format for my stat block. Can I do that?

The syntax and layout of the stat block conforms to the latest provided by WotC. The format for the display of this stat block is defined using XSLT if you are familiar with that and wish to change your stat block, the files you need to modify are accessible.

Additionally, you may print your treasure from the file menu. Select the layout you wish from the dialog.


Treasure

The treasure frame displays a listing of all the items in your treasure pile. Click on the add button to add a new item to your treasure.

When you click on the add button, you will see a pop up dialog. This dialog shows categories of items that you may choose form. For example, the Armor category contains all the items from PH Table 7-5. Specific Armor contains all those items from DMG Table 8-8 (Specific Magic Armor). Mundane items are from PH Table 7-7, like a torch or a bedroll.

Once you select a category, you will be taken to the treasure creation dialog. From this dialog, which is made up of three tabs – you can customize your item. The nature of this dialog is dependent on the type of item you are trying to customize.

The three tabs are as follows:

Magic Item

Identify the parameters of your item here. Like enhancement bonus of specific magic feature (like dancing, or wounding).

Intelligent

Check the ‘Item is Intelligent’ box to activate the Intelligent tab. Once you do so, you can set the item’s ego, Ability scores, primary powers and etc. Note that some items can not be intelligent, as per the rules defined in the DMG.

Cursed

Check the ‘Item is Cursed’ box to activate the Cursed tab. Once you do so, you can set the nature of the curse, or type in your own.


Overview

Character Generator Overview

The Character Generator is the counter part to the Character Editor. For a thorough discussion, read the Character Editor manual.

The Character Generator is accessed by clicking on this button:

To generate a Character do the following:

·Define the Character you wish to generate by selecting the level, race, class and alignment. Alternatively, you may determine any one (or more) of these factors randomly.

·Click on the generate button to generate results from your Character.

You may append multiple generations together by clicking on the append button.

To review your character, click on the stat block tab or jump over to the Character Editor.

How does the Character Generator actually work?

e-Tools ships with 1st through 20th level human characters (.chr) of all the PH classes. These character files conform as closely as possible to the NPC listings found in DMG Tables 2-33 through 2-43 (Some of the listings in those tables are in error, and we have made arbitrary decisions to rectify them. For example, a 13th level Cleric, (DMG51), has a pearl of Wisdom and an Amulet of Natural Armor. We assumed that the Pearl of Wisdom was a Periapt of Wisdom, as there is no such listing for a Pearl of Wisdom in the DMG. We also equipped the Periapt and carried the Amulet, as both items are considered necklaces, and only one can be worn effectively. Additionally, we did not know what a Mirror of Vanity +2 was for a 8th level Bard. These sorts of minor editorial inconsistencies in the NPC tables were worked around).

When you choose to build a 14th level Gnome Barbarian for example, e-Tools looks for that specific character, (in the core/characters and user/characters folders) and if it can not find it, it will load in the 14th level Human Barbarian and swap out the race. If a race swap occurs, some inconsistencies may arise as a result - like a large weapon is now equipped for a small character – which is not allowed in the rules.

If you see anything in your generated character stat block that looks fishy, jump over to the Character Editor for a closer look, make the corrections you think necessary, and grab the stat block from there.

You could in turn build all the characters across all the races listed in DMG Tables 2-33 through 2-43 and then no such race-swapping would occur. We hope (and assume) that these new character NPC files will be built by us and the community at large over time, and this problem will be eliminated.


Overview

Monster Generator Overview

The Monster Generator is the counter part to the Monster Editor. For a thorough discussion, read the Monster Editor manual.

The Monster Generator is accessed by clicking on this button:

To generate a monster do the following:

·Select the monster you wish from the list shown. The list displays all the Monster files (.mon) from the core/Monsters and user/Monsters directories.

·Click on the stat block tab to generate and review the results of your selection..

You may wish to advance your selection to a new HD before generation. You may do so with the advancement number box in the upper right.

Click on the ‘Jump to Monster Editor’ button to edit the monster you have selected.


Overview

Table Generator Overview

The Table Generator is the counter part to the Table Editor. For a thorough discussion, read the Table Editor manual.

The Table Generator is accessed by clicking on this button:

To generate a Table do the following:

·Select the Table you wish from the list shown. The list displays all the Table files (.tbl) from the core/Tables and user/Tables directories.

·Click on the generate button to generate results from your table.

Some tables may be fairly worthless to generate directly from. For example, Hobgoblin, Tribe, Lieutenant.tbl only generates between a 4th level Hobgoblin Lieutenant and a 5th level Hobgoblin Lieutenant. Hardly worth generating from this table, when the possible results come down to either/or.

However, the Hobgoblin, Tribe, Lieutenant.tbl is used as a linked table for the Hobgoblin Organization hierarchy listed on MM119. Choose the table to generate from carefully, and don’t be afraid to experiment and search around until you get a feel for the system.

The results of the generated table are shown in the bottom list box. Results are classified into four categories:

Characters, Monsters, Treasure and Text.

Try generating a result from Random Dungeon, Table 4-10 Room Contents, level 1.tbl to see a cross section of all the categories.


Overview

Treasure Generator Overview

The treasure generator is the counter part to the Treasure Editor. For a thorough discussion on Treasure, read the Treasure Editor manual.

The Treasure Generator is accessed by clicking on this button:

To generate treasure do the following:

·Set the encounter level for your treasure, consistent with DMG table 7-4.

·Click on the generate button.

To append multiple treasure piles together, click on the append check box.

You may review your treasure in the list box below, or click on the stat block tab. You may copy this stat block into your word processor.

Treasure generated conforms to the process described in Chapter 7 of the DMG

You may jump to the Treasure Editor with this treasure pile by clicking on the ‘Jump to treasure Editor Button.’ You can then edit this treasure pile.


How do I add a level to my character?

From the main screen click on File then on Load from User, then on character.

From there choose your character. When the next window opens up, it’ll be the same screen that you used when you first created your created.

Once here click on XP & Level Up.

Once here, in the window next to the Adjust button, this is where you will add your experience. Okay your DM has taken you through your first adventure and you have gained 1500 XP. So click in the window, and type in 1500, and click on Adjust. You’ll notice that the Level Up button lights up, so click it now.

Yep we’re back here again. Okay our example is a 1st level Barbarian, so we’re going to add a level of Barbarian. So click on barbarian, then on Add, then on OK.

Now your back to the Main character screen. Now all you have to do is add your new skill levels, if your 3rd level you’ll add your new feat, if your 4th level you’ll add your bonus ability point.

See Adding Bonus Ability Point


How do I Add my Bonus Ability Point at 4th level?

Okay you’ve added your experience, added your skill points, added your feat for third level, and fourth level. But wait, I get a bonus ability point at fourth level.

Click on the Roll button in the stats Screen.

You’ll notice under Earned Abilities and Inherent Bonuses, in the Earned row, there is a “1 +1 to” and the ability in a drop down menu. On the menu you just need to select which Ability you want to apply it to, then click on the Add button. The OK button will light up, and just click it and then save your character, and you are done!


How do I add to the treasure I generated?

How do I add to the treasure I just randomly generated?

Okay we have our treasure we just randomly generated.

So now we want to add, click on Jump to Treasure Editor.

Then click on the Add button.

Once this window pops up, choose what you want to add to your treasure. For our example we’ll add a +1 Longsword. So open up the magic section of the list by clicking on the + beside it, scroll down to Weapon, Melee. Click on it, and then click on OK.

Once here all we need to do is, check the Bonus. It’s automatically set to +1. Next, scroll down the list to Longsword. Click on it, then click on OK at the bottom.

Now you see it added! So just go to the Stat Block and print or copy and paste it to your document.


How do I create a character?

After opening E-Tools, click on the new character icon in the editors toolbar. If your creating a PC the leave the tab on the PH Races. Select the Race and Alignment you want your character to be, in the drop down menu'’ at the top of the window. Then on the side choose your class.

For our example we’ll make a Chaotic Good Human Barbarian.

Then click the Add button and then click OK.

The next screen to pop up is the Stats screen. You’ll notice a list on the left side, Stats, Bio, etc.

Below that is the Roll button. Click on that next. A new window will pop up, that allows you to choose your method of generating your ability scores. It also allows you to assign those generated scores.

We’ll choose standard method and click on the roll button. If you like the score that are generated on the first roll, assign them to the abilities that you want and click on the assign button. Down in the lower left side of the window you’ll see the Hit Points area. Roll a new HP amount if you so choose, then hit the OK button.

Okay, next click on Bio from the left list.

Here you make your numbers you’ve generated so far, into a character by giving him or her a name, how tall he or she is, their weight and age. You can randomly generate these also but you don’t have to. Your can also choose a pic to represent your character. You can choose a MM (Monster Manual) picture or a PC Pic or one you make or find yourself.

If you use one of your own, it needs to be in the user folder in the Portrait folder in the E-Tools directory. We won’t use a pic for this character so we left it with <none>.

Next click on Features. Here you see what Class Features, Special Attacks, Special Qualities, and Racial Features your character has.

Next click on Skills, time to flesh your character out. You’ll see the Skill Name, you total bonus, whether it’s a Class Skill or Cross-Class, and if you can use it untrained or not. You’ll also see how many skill points you have to start out with. So scroll down the list choosing which skills you want your character to have. Click on the name, then click on Add, Remove (if you put too many points into that skill), or Max Ranks. So after spending all your skill points, its time for Feats, so click on Feats from the left list.

Here you’ll choose your beginning feats. If your character is human you get to choose your extra Feat here.

Since the example is a Human Barbarian, we’ll take Power Attack and Weapon Focus: Greataxe.

Okay, next click on Languages from the list.

In the top middle column E-tools will tell you how many languages you can choose. Just click on the languages you want your character to speak, click Add after each one, and now you speak more than just common.

Okay next click on Purchase from the left list.

It’s time to get your weapons and equipment. E-tools starts on weapons in this window. So choose your characters method of mayhem, keep in mind any feats you have chosen. Our example has Weapon Focus: Greataxe so we’re gonna click on Greataxe, and click buy, then click on shortbow for some range and buy again. Click on buy after each item you want to purchase and its added to the lower part of the screen.

Now we need to get Armor, how your gonna protect yourself. Where it says Weapons in the screen shot above, click there to reveal a drop down menu, and choose Armor this time. If you’re a Wizard or Sorcerer, your choices are very limited. If you’re a fighter type you can use almost anything. Your class features tell you what armor you can or cannot use. Being a fighter type, but being only a starting level character, we’re gonna buy some Scale Mail.

Okay go back to the drop down and this time choose shields if you want one or go to Goods if you don’t want one. We have a Greataxe, that’s a two handed weapon, we can’t use a shield. We’ll move on. If you want one just click on your choice and again on buy.

Okay when you get to Goods you’ll notice a second drop down menu appears. Go through the list Gear, Class Tools, Clothing, Food & Drink, Mounts, Etc., choosing the items you want your character to have when starting out. Backpacks, Lanterns, Oil, Torches, Hammers, Pitons, Chalk and Rope are all really good things to have when starting out. If while adventuring you find that you don’t need them, you can sell them to merchants (with your dm’s approval) or maybe even trade them with party members for something you might want.

You’ll also want to go through your list in the bottom part of the window and check all the items your character has on him or her. That way you’ll know what load your carrying and what items you have with you.

Now click on Equip from the left list.

Okay in the Screen shot above, you’ll notice that there are 3 groups, 1 for unarmed, 1 for ranged weapons and 1 for melee weapons. The unarmed group I kept that way in case I ever loose my weapon, I know how much damage my character will do when I punch an Orc in the face. Also remember to equip your Armor.

Next click on God on the left list.

Here you can choose the Deity that your Character is going to worship, if you want to worship any. This is not required.

Next click on Funds on the left list.

You won’t really need this screen at this time. But during the course or your adventuring career, you’ll gain monetary treasure. You can add it here.

Next click on Notes on the left list.

Here you can describe your Appearance and Background. There is also a Journal, a section for Campaign and Setting, a Reference and of course a Miscellaneous section. You can keep your notes on your character here.

Next Click on XP & Level up from the left list.

Right now this screen isn’t needed, as your character is just starting out, but after a session or two you’ll gain experience and you’ll want to come here and add it into your character.

Next Click on Dm from the left list.

This screen isn’t pertinent for you, but your Dungeon Master may want you to print this screen, to see if your character is legal.

Next click on Stat Block from the left list.

This is your character as he or she would appear in the Monster Manual..

Okay now you just have to Save your character and Print it out.

Click on File at the top, then click on Save as. Type the name of your character as the file name, to make it easier to find in the future. Then click on File again then Print. In the next window to pop-up you’ll choose which sheet to print. The character sheet, the dm’s sheet, your spellbook (if you have one), the battle block, or the stat block.

There you’re finished, grab your DnD books and have fun!!!!!


How do I create a Monster?

How do I create a monster for my players to fight?

Well if you want your monster to have a class click on the new character button. I know, I know this is a monster, trust us.

In the box the arrow points to above, instead of PH Race, it now says MM Race. Now you can choose Orc, and give him a class. All you need to do is follow the directions in how do I create a character?

If you want a standard Monster instead, click on new monster.

For this example, we’ll choose an orc. Scroll down the list and click on orc and then click on OK.

When the new window pops up You can roll new stats, Name the monster, add skills, change feats, Purchase and equip equipment. You can also make notes and give the monster a God to worship. All by clicking on the left list.

Let’s add some skills.

Click on Skills on the left list. As the normal orc goes, you get 5 more skill points to add.

So choose the Class or Cross-Class Skills you want to increase and click ADD after each selection.

After those points are spent, Click on Feats.

Okay this orc is a grunt, so we’re gonna give him Power Attack. Scroll down the list, click on Power Attack then on ADD.

Okay now click on God.

This is an Orc, Gruumsh is the God of the Orcs. Scroll down the list, click on Gruumsh then on ADD.

Okay that completes the basic’s, click on file the save this orc, give him a name or just call him Orc1.


How do I create a new race?

At the main screen click on Build a New Race. This screen should appear.

Once here you have to decide a few things:

How big is my new race? For this example we’ll make it medium.

What type is my race? For our example we’ll make it Humanoid

What kind of hit dice does the new race get? For our example we’ll give it 2d8, it’s a hearty race.

Once this screen opens, we have to determine their stats. You can either roll them or make them up as you go. Our examples will be 17 STR 13 DEX 16 CON 11 INT 14 WIS 12 CHA.

Next will you give your race a natural Armor Bonus? Our example will get a +2. Saves are after that, our will get a +2 bonus to each of their saves. That’s it for Stats, Click on speed next.

Let’s make our new race somewhat speedy, make their base speed 40 feet. If you want your race to have Flying or Burrowing, or Climbing or a Swimming speed this is where you add it, after each speed you set, click on ADD. Next are Skills.

You can determine which skills your race has as a base here. Just click on the skill you wish to give it, and click on the ADD button. If you wish to give your race a racial bonus to a certain skill, click on that skill in the right side skill list, and then click on number scroller to the desired bonus. If you wish to give a bonus to another skill when you click on the skill, the number scroller automatically resets to 0. You can also give your race, extra points at 1st level and at each level after that.

Next is Feats. Here you can give your race, any bonus Feats which the race will begin with, and you can also set the number of extra feats they get at 1st level and at each following level.

Next is Restricted Feats. These are feats that are in the Monster Manual. They can be given to your race, but our example will not get them. If you do want your race to get them, just click on the feat, and click ADD.

Next is Languages.

You can give your race its automatic languages and its bonus languages. To add its simple scroll, highlight and click Add. Scroll down the list to the language you want to add, click on it to highlight it then click on the Add button. The Automatic languages are the languages that your race automatically starts with. Bonus languages are languages that your race can get with an increased intelligence.

Climate & Role is next. Where is your race to be found? What is his role? These questions are answered here. For our example we’ll say Any Land, and Any Underground. The role will be a Tough.

Misc. info is next.

Here the Challenge Rating, the Racial Alignment, what kind of treasure, and what kind of race. Challenge Rating we’ll set to 2, because well the race is a hearty one. Alignment will be Usually Neutral Evil. There can be some of the race that your PC’s can meet that won’t be evil. Face will be 5ft by 5 ft no changes there. Reach a standard 5ft. Treasure, they are an intelligent race so Coins, Goods, and Items can all be set to Standard. We won’t make them all that rich, but none too poor either.

Groups. Will this be a Monster Manual Race a.k.a. a Monster or a Players Handbook Race a.k.a. a PC Race? Our example will be a MM Race. Family we’ll leave set to None; this Race is in a Family of its own.

Advancement is next.

As you can see in the example above, we’ve used a 3 step upgrade. But you’ll also notice that the size never changes. Yes this Race gets tougher, but they don’t get bigger. The number fields at the top, are where you can input the values you want for your race. The spot on the left automatically adjusts every time you click on Add.

Natural Attacks are next.

Here you can add any natural from the Type list. How many of that attack from the Count list. Ranged or Melee from the Range list, you can even make it a touch attack by checking the box next to the Range List. How much damage the attack is also set here is the Damage row. After setting the Attack up, just click Add and its set. Our example won’t get any of these natural attacks.

Special is next.

Here any Special Attacks, Special Qualities and any Other Special things you want your Race to have. The drop list in the upper left lets your choose between Attacks, Qualities, and Other. After scrolling down the list and finding the wanted attack or quality highlight it and Add it. For our example we’ll give it the Special Attack, Rage, letting our Race Rage like a Barbarian. We’ll skip any Qualities. Other allows you to type in any special ability not listed in the Qualities and Attacks lists.

Age, Ht. & Wt is the next stop on our trip.

Here you can set the base Height and Weight and what kind of modifier you want them to have. Plus you can set the Ages for your Race. For our example we’ll have the Race come into its Adulthood at 50, become Middle Aged at 100, become old at 150 and Venerable at 185. So they are a longer-lived Race, but not as long as the Elves. Base Height we’ll set at 6 feet 3 inches with a modifier of 1d12 so the tallest can be 7 feet 3 inches for a Male. Female base will be 5 feet 10 inches with a modifier of 1d12. So Women can be up to 6 feet 10 inches. Weight base for Males will be 175 lbs. with modifiers of 2d8, Female 160lbs with a 2d8 modifier.

Deities are next. Her you can choose what Deities you want your Race to worship from the list. Just highlight and Add. Our example won’t worship any one single deity.

Proficiencies are next up.

Here we will determine which weapons and armor the Race can be equipped with. So let make them adept with lots of bladed weapons. Scroll down the list and any sword highlight and Add. Add Dagger also, just for a good side weapon. Let’s also Add both the Longbow and Short bow for some ranged attacks as well. We’ll also let our race use Light and Medium Armors and Shields by checking the boxes next to each Proficiency.

Companions are next.

If you wish you could have this Race be a Familiar, or a Mount or any one of the Selections at the Top of the window. If you enable this Race to be a Familiar, you can also choose what bonus it will give its master. Our example won’t be any one of those choices. We’ll leave it Blank. If you wish to enable one of these options for your Race, simply check the box, if it’s as a Familiar set your bonus and Click Add.

Notes are next.

Here you can give the description of your race, how they act in combat, describe their Special Attacks and Qualities, How is their Society set up. You can also describe how they would Advance as PC’s and any other Miscellaneous information you have for this Race.

Portrait is the Final stop for creating our new race. Here you can choose a picture to represent your race. Your choices are from the Monster Manual, PC – supplied with the Program, or if you’re an artist, you can add your own from the user list. If you add your own the Pic file must be in the User folder in the Portrait Directory in the E-Tools Directory.

Once all this is done click on File and Save As, and name your Race and click on Save to save all your work put into this race.


How do I create a Table?

How do I Create my own Tables to use in and out of e-tools?

From the main screen click on new table

This is how the Table screen looks when it first pops up. At the top you’ll notice a Roll with a 1 in a number scroller, a d1 in a drop menu a + and a 0 in a number scroller. That is how many of what dice + what ever bonus you will be rolling on your table. Lets make a small table. Make it 1 d20 +0

Under Test it says Value, well lets change that to Range. It should change to look like this:

Another number scroller pops up next to the first one. This is the range on the table that will produce our first choice. The Value under Count is how many times to generate that result when you roll that choice. If you make a table of tables, and you roll a certain choice, it will roll once, twice or three times, depending on the Value you set here. We just want to roll the choice once, so we’ll leave the Value at 1.

Object, is the specific type of thing we want to generate with our table. We can have it roll on another table, choose a monster, make a treasure or even determine a trap. Lets make our new table decide whats in a basic level dungeon. The Choices will be treasure, a monster, or a trap. So first choice will be a trap, rolled on the dmg table for traps of Challenge Rating 1-3, it’s a basic dungeon and we don’t want to kill the pc’s outright. So we Make the Object a table.

The choices change in the middle part of the window. Since it’s a DMG table for traps, click on the + next to DMG and scroll down until you see Random Dungeon, Table 4-11, Traps CR 1-3 and highlight it then click on Add

Okay we have the first step to our table. Okay next lets add a monster/ Change Object to Monster The List changes to all monsters. Just scroll down the list to Kobold and High light it. Then go back up to where we set the range and make the range 3 – 4 and click Add. Okay time to add the treasure part. Lets make roll on a table. Make the Range 5 – 6 for this choice. Change Object to Table again, and click on the + next to Treasure.

Scroll down the list to 50% EL 1, Then click on Add. Okay Repeat steps 1 through 3, changing the ranges every time up 2 steps, until your table looks like this:

Now Save your Table, click on File, then on Save as and then name it, I called it Dungeon 1 Table. You can do a print preview, by going to File, Print Preview….. then choose Table.xsl in the drop down menu that appears and you can see how your table will look printed up. Now close up your Table editor, by clicking on File, Close.

Then close E-Tools and reopen it. Then click on Table Generator.

From here click on your table mine is Dungeon 1 Table. Then click on Generate and in the bottom part of the window you’ll get your result from your table.


How do I Customize my House Rules?

From the Main screen, click on House Rules.

This is the window that opens up. You see another list on the left. Here in Weapons you can add normal and magical weapons.

To add a weapon, click on New. Type in the name you want the weapon to have and choose its classification and type. Also give it a market value. Give it a weight heavier or lighter depending on how big it is. If it’s a magical weapon you can have it act like a specific weapon, by checking the Acts as box and selecting the weapon you want it to act like. If Not, you need to determine how it will be used normally, two handed, one handed, thrown, a double weapon or a crossbow. Also determine how much damage it does and its critical threat range and multiplier. The size and if its ranged or melee is also set here. If its ranged you can set its increments. Also if it can be used two handed, if it can be a masterwork weapon if its magical and what its magical bonus is. All is set here in this screen. Once all the info is added just click on Accept

Armor is next on the list.

Here you can add any special armor you might have in your campaign. You can add all the detail, size, weight, market price, armor bonus max dex bonus, check penalty spell failure penalty, type of armor, if it can be a masterwork or magical and if it is magical the magical bonus. Again click New to begin, enter your info, and click Accept to Finish.

Shields, Lets Add a new magical shield. Click on New to start. We’ll call it the Power Shield +2, make it Large shield and Set its weight to 25 lbs. Okay we’ll set its market value to 25150 gp, set it Armor Bonus to +3 due to its size. We’ll increase its check penalty to 25%. It is Magical and it has a +1 bonus. In the Text Area we’ll add : A +1 large steel shield that upon command Casts Bull's Strength up to 4 times a day. Then Click Accept to Add it to our campaign.

It should look like this:

Magic Items is next Again Click on new to start. Lets name it Fire and make it a ring. Lets set the value at 50000 gp. Im the text block we’ll explain the powers with this: A ring that shoots s fireball spell as cast by an 8th level caster 3 times a day and burning hands as cast by an 8th level caster 4 times a day.

In Goods you can add Class Tools, Gear, Food & Drink, Clothing, Mounts, Trade Goods, Special Items and Ammunition. Like be fore click New to start, type in the new name, and set its type. Give it weight, a value and set if it can be made a masterwork. Then in the Text Block enter your new description.

In Art, you can add something of your own to the DMG Table 7-6 Art Objects for you campaign. Click New to start, Type in the name, basically a short description. Give it a value, what ever it is, that should determine where in the table it goes. In the Table block, look for like valued items and set the range to equal those items, and set the value to equal the same as the others. To finish just click Accept.

Gems, in gems you can add to the DMG 7-5 table Gems, for your campaign. Follow the Same instructions for Gems as you did in Art. Click Accept to finish.

In Spells, You can add spells for your campaign. The spells can be created by you as a DM or by you as a character and approved by your DM. Here again click New to begin.

Type in your Spells name and pick the school from the drop down menu. The Descriptor, is your new spell acidic, or fire base or even chaotic? The Descriptor it where you set that part of the spell. Now you need to add the components of the spell, are they verbal, somatic, material or even experience points. To set the appropriate components just check the box next to initial of the component. How long does the spell last? Set that in Duration drop down menu.. Target/Area is where you set how much you affect with your spell. How fast is your spell? The number scroller next to Casting Time lets you set the number of rounds, actions, minutes, days or hours it takes to cast. The drop down menu is where you choose actions, rounds, minutes, hours, days. The range drop down menu is where you choose how far the reach of the spell is, short medium, long, and touch are a few of the choices. Resistance, is the spell subject to spell resistance? If so set the appropriate spell resistance Info, from the drop down menu. Does the Spell get a save? If so or not, the drop down menu to select the correct setting. In the Text Block, you can add the spell description, what it does, how it looks and if it does damgage. In the Spell Class Tab You set which class can use the spell, which doamin it belongs in, and what the level of the spell is. Use the Class drop down menu to determine which class can use it, use the Level number scroller to determine what the level is, then click Add. Add Class levels and Domain Levels separate from each other. After all your info in put in Click on Accept to add it to your Spell lists.

Feats is Next.

Here your can add any special Feats your want to your campaign. Click new to begin, Type in the name of the Feat, Select its Type from the drop down menu. How does it stack? The Stacking drop down, is where you select this atribute. In the Target drop down, you select if the Feat applies to a weapon, a skill, a pc’s spell count, or a spell school or even none of the above. In the Text block you type in your Feats description, basically what your feat does for your character. On the Prerequisite tab you can set what the Character needs before he can gain this Feat if anything. On the Type drop down menu if you want your characters to have a certain skill, a certain level, another Feat, a certain stat, a base attack bonus at a certain level. You set the requirement in the drop down menu, and the required level in the number scroller below the Data field. In the Data drop down menu you choose which Skill or Feat or Ability or whatever the requirement is. After that info is set click the Add button. In the Class/Bonus Tab, you can set if this feat is just a bonus Feat to either the Fighter or Wizard character. After setting which class is to get the bonus just click Add. After all this info is Set just click Accept, and your Feat is set.

In Skills you can add any skills you might have for your campaign. Lets add one, Click on New. Type in the name “Lore (magic)”, the ability it will be based on will be Wisdom. So we use the drop down menu to change it to WIS. Can a pc use it untrained? Sure they can, they may have heard something around a campfire when they were young. So check the Use Untrained box. In the Text box type: Various things heard around the campfire or fireplace. In the class tab we can make it a class skill for any class we want. So lets click on assassin, and click Class Skill, that will add the new skill to our classes skill list. Continue on down the list highlighting all the Core classes and Prestige classes, and click on Class Skill after each one. That will make this new skill available to all of the classes covered in e-tools character generator. Then Click on Accept to save all that work.

Gods is next. Here you can add any Gods that you have in your campaign. To do this Click on New, then Type in the name of your new god. Next choose his alignment from the Alignment drop menu. In the Text box describe your god, who worships him? In the Domains tab, you can set whatever Domain your gods clerics have access to. To do this simply scroll down the menu, highlight the chosen domain and click add. Do this as many times as you need. After that, click on Accept and your done, just that simple.

In Domains, yep you guessed, your new domains go here. Click new to start, type in your new domain name in the Name field. In the Ability field type what your clerics get for taking this domain. In the Text box describe the new ability. In the Req. Alignment field use the drop down menu to select the Required Alignment if any. In the Opposing Domain, field you can select another domain to be an Opposing Domain if you wish, most domains don’t have one. In the Gods tab you can add other gods clerics access to this domain, just scroll down the list highlight the Gad then Click on Add. Once your done with all the info adding just click on Accept to finish.

In Languages you can add or even take away languages in your campaign. Just New, type in the info and Accept and your done.

In Materials, you can add Weapons, shield and Armor made of Adamatine, Mithril, and Darkwood. All you have to do is choose Weapon, Shield or Armor from the top drop down menu. Then on the second drop down menu choose the appropriate material yopu want to add, Then click Add. It as Easy as that!

To remove anything in anyone of the lists, all you have to do is highlight the unwanted item, skill, feat, god or language, and click on the Remove button and then Accept.

To finish adding or removing anything from your campaign just click Close on the bottom left corner.


How do I generate a Treasure

How do I generate a Treasure for my PCs?

Okay at the main screen, click on the generate treasure button (that’s the one with the chest and a die).

At the next screen you need to set the Encounter Level. If your not sure, then click on the Generate button, if it looks a little low, then increase the EL by clicking on the up arrow next to the current EL setting. Then Click on Generate.

Okay so we’ve generated a treasure let edit a part of it. In the screen shot above you will notice that there is a masterwork studded leather armor up there, well lets change it to plain studded leather.

Click on Jump to Treasure Editor.

Once there click on the studded leather, masterwork and then click remove. Yes remove, you can’t make it regular studded armor while its still Masterwork studded leather.

After that is done, click on the ADD button.

On the next screen highlight Mundane, cause we want to add a regular set of armor, then click OK.

In the next screen that pops up, leave it set at Armor and scroll down the list on the left. Scroll down to Studded Leather, highlight it, and click add. Let’s also add a normal Longsword. So change the list from Armor to Weapons, scroll down the list to Longsword highlight it, and click ADD. Then click on OK.

With that added you can save it or you can view it in the Stat Block and copy and Paste it if you want.


How do I manually create a treasure?

From the main screen click on New Treasure.

From here you need to add everything manually. So lets make the PC’s a little richer! Click on Add.

Once this window opens up, highlight Coins then click on OK.

Once this window opens you can use the number scrollers or type in how much coin you decided to give your adventurers. So lets give our PC’s 100 gp. Type in 100 in the gp field and click OK. Your window now looks like this:

If this is all you want to add, then you can save this treasure. If you want to add more you can see How to add to the Treasure I just randomly generated.


How do I use the Dice roller?

From the main screen click on the 20 sided Die button.

When this screen comes up, you have many choices. How many Die to roll at once, which die to roll, any pluses, and how many times to roll it. Lets say you want to roll your stats. That will be 3d6 x 6 and it should look like this:

After that just click Roll. The chosen rolls appear in the center window.

If you just need a Quick die rolled, there are the Quick tabs on the bottom. A click on those tabs will roll 1 of those die.


Advancement

The advancement frame allows you to designate the level and size information for advanced creatures of this type.

Table
Set the range of levels that your creature can advance to, and select the corresponding size for that range. Once you are done, click on the add button. You may repeat this process for additional ranges.
You need not follow the convention established in the MM. You can build a huge creature that advances to a tiny one. A strange, yet huge egg that once hatched becomes a tiny reptile, for example.

How is the advancement information used?

In a number of ways. First, you can advance your monster if you so choose, by clicking on the advance button found on the main frame in the Monster Editor. Doing so will advance the creature as per the rules on MM12.
Secondly, you can advance your selected monster from the monster screen in the Monster Generator (MG).
A race (.rac) file that contains an advancement table will enable these two areas. Creatures that do not have an advancement table (An orc for example, who advances by class, will have these areas disabled).


Age, Ht., Wt.

The Age, Ht., Wt. frame allows you to designate at what age the creature gains or loses ability scores, and at the height and weight ranges associated with the creature.

Age
Set the ages at which your creature becomes adult, middle-aged, old and venerable. Ability score adjustments will kick in automatically over in the Monster Editor or Character Editor when age is adjusted there.
Only the PH races have age ranges defined (PH93, table 6-5).

How come random starting ages are not designated on the age frame?

3E only designates random starting ages by class, (as per PH93, table 6-4) not by race. As such, random age information is only available for characters.

Height, Weight
Set the height and weight range for your creature Doing so will enable the random buttons found on the Bio frame in the Character Editor.

How come my kobold sorcerer does not have any physical dimensions?

Only the PH races have height and weight ranges defined (PH93, table 6-6).


Climate & Role

The Climate and Role frame allows you to select the climate(s) and role(s) for your creature.

Climate
Select the climates for your race from the window on the left.

Role
Select the roles for your race from the window on the left.

What’s a role?

See DMG121.

I don’t know of any list of roles anywhere - how’d you select them for all the MM creatures?

WotC provided us with a complete list.

Add, Remove, Clear All
Click the appropriate button to add, remove or clear out the highlighted item.

What purpose does Climate and Role serve?

For now, Climate and Role were included in the Race Builder to insure a complete picture of the creatures in the MM. They may have some need or use in any future expansions.


Companion

The Companion frame allows you to identify a creature as a potential familiar, servant, mount, or companion.

When you identify a race as a potential companion, the corresponding monster file (if built) will appear by name on the companion frame in the Character Editor. For example, all the race files for animals (those from the MM) have been checked in the Race Builder as an animal companion. All the animal monster files are therefore shown when you build a Druid in the Character Editor.

Enable as
Check one or more boxes to identify your creature as the appropriate companion type. If you check familiar, the list box in the area below will enable.

Familiars have some additional special qualities that are bestowed on the master (PH51, table 3-18). These special qualities are created using the drop downs and list box found on this frame.

Special
If the familiar frame is checked above, you may add special features. Play around with this area; it covers all the cases found in PH51, table 3-18, and you can create some fairly interesting familiar traits.


Deities

The deities frame allows you to establish racial deities.

In order to worship Garl Glittergold as a cleric, my character must be a gnome (PH31 and PH90). You establish this racial-to-deity-relationship on this frame.

Deity
Select primary deity(ies) from the list on the left. This wil effect which deities your cleric can worhip over in the Character Editor.

Which races have a deity assigned to them?

Most of the monsters in the MM that advance by character class are associated with a deity. All PH races (PH90 Table 6-2) have deities, and any MM monster that lists a deity by name.
For example Merfolk worship Eadro (MM135), and we make the assumption therefore that only Merfolk clerics can worship Eadro.


Feats

The feats frame allows you to identify feats as a racial bonus. This frame works in a near-identical fashion to the skills frame.

Feat list box
Listed on the left are all the feats. Any feat you add to the right will be considered a racially-earned bonus feat . Don’t confuse this however, with the fighter or wizard’s list of bonus feats. The feats added here are those earned by the race as a bonus, not those earned by class.

Don’t some monsters in the MM have free weapon and armor proficiency feats?

Let’s state a 3E rule first, embedded in the stat blocks in the MM: If a creature listed in the MM includes a weapon, it is assumed that the creature is proficient in that weapon (if you don’t believe that, do the attack value math for the Minotaur and his greataxe). However, the feats listed in the MM for the Minotaur do not state, “Martial Weapon Proficiency: Greataxe.” That is to say, the Minotaur did not need to spend one of his 2 earned feat points on Martial Weapon Proficiency: Greataxe. He earned it for free. Armor listed for any creature in the MM works the same way – proficiency for that classification of armor is acquired for free.
If you were building the Minotaur race from scratch, you could give this free feat to him on the feats frame. However, that would ultimately push to the Stat Block, (over in the Character Editor or Monster Editor), and that could get cumbersome and/or undesired. We decided to create another frame – called “proficiencies” to handle these cases. You’ll note in Minotaur.rac file that it has earned proficiency with the greataxe, as listed on the proficiency frame. It’s up to you as to how to add weapon and armor proficiencies to your race, but I’d suggest following suit and adding them on the proficiency frame.
As an aside, the Minotaur lists using a huge greataxe, making it a two handed weapon by default (PH97). This makes for a 1.5 STR mod against the weapon’s damage (PH119). In the case of the Minotaur, the additional damage is equal to +6, not +4, as listed in the MM. e-Tools shows the correct amount of +6. We needed to override the size of the greataxe in order to reach the 2d8 base damage first, of course. But the +6 listing in e-Tools for the additional damage is correct.

Shouldn’t the total number of feats for the Minotaur equal out to zero, instead of two?

This question belongs to Sage Advice, but since it is calculating total feats earned based on type, a clarification is in order.

Extra Feat
Some races - most notably, (and even perhaps uniquely), the human - earn an extra feat at first level. The number scroller boxes here allow you to set the values to compensate for these bonuses.
Don’t confuse these values here with the feats earned per level as expressed by the race’s type.

Feat Prerequisites Enabled
If you wanted to add a racial feat to your creation without meeting the feat prereq first, uncheck the box here first.


File Menu

The individual Character Editor screens are discussed in detail below. However, no matter what screen you're on, there are some things you can always see:

File Menu
The File menu is available from any screen. This menu allows you to access the following commands:

Save
Save the current character as a .chr file with its existing file name.

Save As
Save the current character as a new .chr file.

Export
Output the character as a web page (HTML) file or an XML file.

Print
Print the character in various formats (character sheet, stat block, battle block, portrait sheet).

Print Preview
See what the character will look like in various printed formats, as above.

Close
Closes the current Race Builder window. You will be prompted to save your race, first.


Language

The language frame allows you to identify which languages are automatic for your creature, and which are considered as bonus.

When I am over in the Character Editor, the languages listed on the left seem to change and the add buttons become enabled/disabled for no apparent reason. why?

Languages are split into bonus and automatic languages. PH races have a list of bonus languages that they can know. (PH12 – “select your character’s bonus languages from the list found in his or her race’s description.”) Like the elf selecting from Draconic, Gnoll, Gnome, etc (PH16).
Monsters however, apparently have no such distinction (MM10 “A creature can speak all the languages in its descriptive text (implying an automatic language), plus one additional language per point of Intelligence bonus (loosely implying that all the languages in 3E are bonus languages to a creature).
Unfortunately and as we see it PH races are short listed on bonus languages which puts the PH races (except the human), at a distinct disadvantage to say, the Chaos Beast. The elf cannot acquire the language of blink dogs unless he acquires one rank in speak languages. The well versed and widely-traveled Formian Queen on the other hand, can acquire blink dog by spending an earned point against INT Mod.

Over in the Character Editor, what sort of languages do I get to choose from having a rank in Speak Language?

The Speak Language skill implies that any character with one rank in Speak Languages can understand one additional language of their choice (PH Meaning that a PH race is not restricted to learn from their list of bonus languages. Hey, if my Elf Monk captured a Xorn, he can learn Terran if he wants to.

So, if you are building am elf fighter, the language list on the left will be relatively short. But once you acquire 1 rank in Speak Language, the list will expand to include all the languages. You have to spend your points appropriately however – and the selected language on the left will determine which add button is enabled.

Is this why the list of languages in the left window in the Character Editor change – because I acquired 1 or more ranks in Speak Language?

Yes.

So what does all this mean here in the Race Builder?

All the MM races built have all languages selected as bonus languages. But a single rank in Speak Language will push the entire database list of languages to the Character Editor to select from, regardless of race.

Any other weirdness you’d like to overwhelm me with?

Of course. All the MM races whose INT>3 and that have no listed language have an automatic language of Common (MM10). Which means the Frost Worm who speaks common in 3E can be commanded to sleep now by my 1st level cleric.
That’s why the Frost Worm has Common listed as a language in the monster file. It was selected as a racial trait in the race file first.

Language
Select one or more languages from the list to add it to your race as either an automatic or bonus language.

Add, Remove, Clear All
Click on the add or remove button to add or remove the highlighted language. Clear All will remove all language selected thus far.

You can quickly add all the languages in the database as bonus languages (as was the case for all MM race files) by clicking the Add All button.


Main Screen

Top Bar
The top of the Race Builder window allows you to see the following information:

Size
Displays the size of the race, as selected from the type screen.

Type
Displays the type of the race, as selected from the type screen.

HD
Displays total HD of the race.

Frames
On the left side of the main Race Builder you will see a list of the different screens, or frames the Race Builder covers. The top listing is Stats and the bottom one is Portrait. Click on a name (or frame) in this list to access it. Frames are described at length below

Description
The text at the bottom of the Race Builder window displays information about a highlighted item in the Race Builder. For example, if you are on the skills frame and you highlight Alchemy, the text will give you a brief description and page reference for Alchemy.

Light Bulb
If you click on the light bulb next to the BTB, it will open up a sophisticated help system. You can search through this system for definitions, tables, monster descriptions - just about anything.

What’s the light bulb all about?

Much of the content of the three core rulebooks is stored in the help system and can be accessed anytime you click on a button with the light bulb icon.

The help system is context sensitive. For example, go to the skills frame and highlight the Alchemy skill. Click on the light bulb. A windows help file will appear and display the complete PH text description of Alchemy.

It’s a fairly cool and comprehensive thing. Don’t underestimate it. DM’s out there with a laptop will save a lot of searching through the core rulebooks at the gaming table by taking advantage of the help system.


Misc

The Misc. frame allows you to set the challenge rating (CR), alignment preference, face & reach, and treasure type for your creature.

CR
Set the challenge rating for you race. The challenge rating pushes to the monster stat block.

Alignment
Your race may have an alignment predilection. Select it here.

Where does the racial alignment information come into play in e-Tools?

In two separate places, as listed below.
In the Character Editor: the alignment you select in the Race Builder will push to the alignment drop down on the class screen automatically. It’s a time-saving step.
In the Monster Editor: An alignment with a designate of always cannot be changed in the Monster Editor. Alignments designated otherwise can be changed. For example, an Azer is always Lawful Neutral, so it cannot be changed over in the Monster Editor.

Face & Reach
Select the face and reach of your race. Increments are designated every 5 feet.

What purpose does Face and Reach serve in e-Tools?

The face and reach information does push over to the XML data file, but is currently not included in any layout.

Treasure
Designate how much wealth your race owns. Treasure is broken up into three categories – coins, goods and items. Designate an amount for each category. Amount types are described on MM12.

Where does the treasure category information come into play in e-Tools?

In the Monster Editor. You can generate treasure for your monster on the purchase frame, using the generate button. Categories defined in the Race Builder will be referred to in the Monster Editor to generate this treasure.
If the treasure categories are set to “none” in the Race Builder, the generate button in the Monster Editor will be disabled.

Race Category
The selection here – MM or PH – determine under which filter the race appears on the class screen in the Character Editor.

Is there any other purpose to the selection here? And shouldn’t I pretty much always set it to MM?

There is no other purpose to your selection here – it only effects the class screen in the Character Editor. And yes, we do suggest that you set all your race creations to MM to distinguish them from the core PH races.

Race Family
Some races – like elves – encompass a number of subraces. If you are creating a new race that falls into one of theses categories, select it from the list. Certain benefits or restrictions – like the elf prerequisite for Arcane Archer – will recognize this sort of distinction.

I haven’t seen the word, family in use in 3E before. How come?

It refers to the collection of subraces that are grouped together under one heading. Drow, High, Wood, and Aquatic subraces all belong to the Elf family.


Natural Attacks

The natural attacks frame allows you to specify the type and damage of your creature’s natural attacks. Note that it is only in the Race Builder that natural attacks can be added to a creature.

Group
The definition of a group is discussed in the Character Editor, under the Equip section.
For separate configurations of the same natural attack (as is the case for the Hound Archon’s bite attack (MM29)), add the natural attack to separate groups, once for each instance.

Count, Type Range, Damage
Select and assign your attack types with these controls. When you are finished, click on the ‘add’ button.

Touch
Check this box if the attack type in question sis a ranged or melee-touch attack.

Add, Remove
Click on the add button to add your natural attack to the creature’s list of attacks. Click on remove to remove the selected attack from the list.


Notes

The notes frame allows you type in any notes you would like to describe your creature.

Description
There are seven categories for you to enter text into. These categories loosely adhere to the headers found throughout the MM. For the MM races, the text from the MM has been included in the appropriate race file.


Overview

The foundation of e-Tools is the Race Builder.
In e-Tools, a race is what a character or monster is built from. You can create your own races, but e-Tools ships with all the races found in the MM and PH. It is strongly suggested that you do not edit these race files, as that will change the nature of the 3E monsters and characters that you edit and build.

The Race Builder is accessed by clicking on this button:

When you save a race, it is saved with an extension of .rac

What is the Race Builder?

The Race Builder is largely based on the rules for creating a new kind of monster, as outlined in pages 1-14 of the MM, and an article entitled, “How to create a monster,” in the October 2000 issue of Dragon Magazine #276. The Race Builder is the cornerstone which all characters and monsters are built on.
Think of the Race Builder as the place to lay down the rules for your new creature. The Monster Editor is a place to flesh out and dress up your new creature.

How do I know what gets set in the Race Builder, and what gets set in the Monster Editor?

The Race Builder sets down the foundational rules for a monster or creature type. Feat point calculation, (as compared to feat points), skill point calculation (as compared to skill points), and the like. General rule of thumb: The Race Builder identifies the equations and rules for a creature, and the Monster Editor (and Character Editor) allows you to spend the points derived from the equations and rules

So there’s a race file AND a monster file for every creature?

Exactly right. There is an Orc.rac file, and a corresponding Orc.mon file. The Orc.mon file is built from the Orc.rac file.

Are all the MM creatures already built?

Yes. In fact, that’s exactly how we created the monsters in the MM – the very same way you will build your own creature creations. We first build the Centaur.rac file (for example) and then using the Monster Editor, we loaded in the centaur.rac file and built on top of that.

Do I need to even bother with the Race Builder?

Chances are you won’t. All the races and corresponding monsters from the MM are built and included in e-Tools. The races from the PH (elf, dwarf, etc) are also built and included. The PH race files are statistically consistent with the corresponding races listed in the MM.

The Race Builder primarily consists of:

The File Menu where you can perform typical file operations, like save.

The Type Screen where some basic facts about the race are determined up front.

The Main Screen where your character is organized into different sections. Each section, or frame, (located as a list on the left side of the main screen), displays a certain kind of information about your character. A brief description of each frame on the main screen follows:

Stats
Set the base ability scores for the race. Set which saves are good and the natural Ac value, if any.

Speed
Select the speed types for your race, and the corresponding base amounts.

Skills
Identify class and cross class skills, racial, and per-level bonuses

Feats
Select racial feats (if any) and the number of extra feats earned per level.

Restricted Feats
Select restricted racial feats (if any).

Language
Identify the known and available languages for your race.

Climate & Role
Identify the climate and role (DMG 121) for the race.

Misc.
Challenge rating, face & rach, alignment predisposition and treasure categories are defined on this frame.

Advancement
The advancement table for the race is defined on this frame.

Natural Attacks
Create and add natural attacks for the race.

Special
Add special attacks and qualities form this frame. Create your own type of special feature.

Age, Ht., Wt.
Define weight and height ranges for random calculations in the Character Editor. Define age limitations for ability score adjustments in the Character Editor.

Deities
Select a deity or deities that are aligned with the race.

Proficiency
Set automatic weapon, shield and armor proficiencies for your race.

Companion
Set the race as a servant, mount, companion or familiar. Create familiar benefits, like plusses to abilities.

Notes
Add notes to your race's record.

Portrait
Review user adjustments and re-rolls for ability scores; review "overspending" of skill points, feat slots, spells known, spells prepared; review inventory value.


Portrait

Select the creature's portrait. Portrait’s are split into three categories. MM portraits are images taken directly from the MM. PC portraits are those that WotC has offered over the past two years through various means – downloads, dragon magazine and etc. The User category is for you to include your own portraits. You may copy your own images into the portraits/user directory.

e-Tools can print your portrait to the monster sheet. When printing, select the output style named “Portrait.xsl”


Procedures

To Create a New Race
Click the Race Builder button on the main screen. Make your selections on the Type Screen, then enter the information required on the various Race Editor frames.

To Save a New Race
Use the menu, choose File, Save As, give the file a name. You can save the race at any point in the creation process after the opening screen.

The default location for your saved race files is in the User/Race directory. If you wish to select one of your races to build a character or monster, make sure you save your race files here.

To Alter an Existing Race
Click the Load File button on the main screen. Select the race file you wish to open.

It is highly recommended that you do not load or edit the MM race files.

To Save an Existing Race
Use the menu, choose File, Save.


Proficiency

The proficiency frame allows you to set the armor and weapon proficiencies (those that are implied for free) for your creature.

Weapon Proficiency
Select the weapon(s) you wish your creature to be proficient in. Equipping such a weapon over in the Monster Editor or Character Editor (for this race) will not incur the associated penalties.

Armor proficiency
Select the armor types you wish your creature to be proficient in. Equipping this armor over in the Monster Editor or Character Editor (for this race) will not incur the associated penalties.

How come natural attacks are not in the list for proficiencies?

A creature is automatically proficient in its natural attack types, and this is handled in code.


Restricted Feats

The restricted feats frame allows you to identify racially restricted feats. This frame works in a near-identical fashion to the feats frame.

Feat list box
Listed on the left are all the feats. Any feat you add to the right will be considered a racially-earned bonus feat . Don’t confuse this however, with the fighter or wizard’s list of bonus feats. The feats added here are those earned by the race as a bonus, not those earned by class.


Skills

The Skills frame allows you to identify class skills for your creature, and any additional points that may be earned from level to level.

Skill
Listed on the left are all the skills. Any skill you add to the right will be considered a class skill. Once the skill is listed on the right, you can add to it to compensate for any racial skill bonuses.

Extra Skill Points
Some races - most notably, (and even perhaps uniquely), the human - earn extra skill points as they advance in level. The number scroller boxes here allow you to set the values to compensate for these bonuses.

Why is human not listed in the MM as a creature? I mean, an elf is listed – so why not human?

I don’t rightly know. My understanding is it was an internal decision at WotC – an adamant decision at that. Humans aren’t supposed to be anything other than…humans.
But software is software, and the data that represents what it is to be a human must be stored somehow,which means that human is a race.
So you could potentially build a human monster file (.mon) if you really wanted to, by selecting the human.rac file from the Monster Editor.

Base and Bonus Skill Points
The information here is well, just that- information. Grabbed from MM11. You’ll see these skill calculations arithmetically translate into points if you build a new monster from your race, or a new character form your race.

Racial Bonus
Once you have added a skill to the right hand window, (indicating it as a class skill), you can add a racial bonus to it by using this number scroller.

Skills with a conditional racial adjustment (indicated with an “*” in the MM listings) are not enumerated in the MM .rac files. If you wanted to add them in yourself, you certainly could. We felt it better to leave them out, allowing the DM to adjust at the table as the condition arose.


Special

The special frame allows you to add special attacks, special qualities, and any other relevant features to your creature.

Special
Select the name of your special feature from the list, and add it to the empty list on the right. If you do not se the name of your feature in the list, set the filter to other and type in the name of the feature.
Selecting spells from the special attacks list allows you to designate what type of spellcaster your creature is. Designating your creature as a spellcaster will enable the spells known and/or spells prepared frames in the Monster Editor or Character Editor.
Selecting spell-like abilities will allow you to select the exact spells which are inherent to the creature’s abilities.


Speed

The Speed frame allows you select the types and rates of speed for your creature.

Speed
Select the speed type your for your race. The Race Builder uses the term, base to refer to the on foot speed type. Selecting a fly speed type will further prompt you to input the maneuver type.

Ft.
Enter in how far the race can travel in a round.

Add, Remove, Clear
Click the add button to add the speed to the race. You will see this listing appear in the window.


Stats

The Stats frame allows you to set the basic statistics for your creature.

Ability scores

Input the scores for your race as you would have them as an end-result for your monster or character. For example, if you want your monster to have a 16 Con, type in 16.

To understand this section thoroughly, it is recommended that the user read up on “Ability Scores for Monsters,” listed on DMG23.

How are racial modifier figured, like an elf’s +2 to Dex?

It is calculated from the values you put into the Race Builder. So, the elf, high.rac file has a Dex value of 13, consistent with the listing in the MM. Behind the scenes, e-Tools subtracts 11 from this value, (as per the rules on DMG23), and derives the +2 racial modifier. So, when you build an elf character (.chr), the +2 dex racial modifier is reported accurately on the roll pop up dialog. And this is the case for all races – mind flayers – oozes – whatever it may be.

Nonability
Some race types – like incorporeals – have no ability score whatsoever. This is distinctly different than a value of zero. Check the appropriate box for any ability score that is an nonability. It’ll reflect accurately in the Monster Editor and Character Editor with a “—“ symbol in the appropriate ability box.

Well, I am building a large incorporeal subtype, and the nonability STR checkbox wasn’t checked. How come?

You have complete control over those settings in the Race Builder. If you want to build an intelligent construct, you can. The Race Builder is pretty loose on the rules, (as compared to the Character Editor or Monster Editor), for a reason: It allows you to incorporate your own designs and creatures from your campaign – even those in violation of 3E.

Armor Class/Natural Armor
Set the natural armor value for the race here.

Saves/ Racial Adjustments
Set the racial modifiers to saves, if any, in the number scrollers here.

Do any monsters in the MM have a racial modifier to saves?

Nope. Nonetheless, we give you the ability to create such a modifier for your own creations.

Good saves
Saving throw values in e-Tools are essentially derived from PH Table 3-1. Saving throw values for racial types are defined from MM13, which cross-reference PH Table 3-1. However, some types throw a curve ball in changing which saves are classified as good. ( a good saving throw is one which receives the higher of the two values listed in PH Table 3-1).
You can set which saves are good for your race. Unlike nonability checks, e-Tools does the homework for you, and checks those saves as good, consistent with that listed on MM13.


Type Screen

The type screen is the first dialog you see when you launch the Race Builder. On the type screen, you select your race’s type, subtype, and size.

Size
Select the starting (non-advanced) size for your race. Races that are larger than medium are allowed to designate ‘tall’ or ‘long’ (PH131).

The size of your race will determine attack and AC modifiers and advancement adjustments (MM5, 12). Ooze size also effects bonus HP (MM6). These modifiers enumerate through e-Tools in the Monster Editor and Character Editor.

Type
Select the type for your new race.
The type of race you select impacts a number of core variables. See MM13. The HD type is also determined by your selection of type, and is set in place on this screen.

Size Direction
For races that are larger than medium you may set their size direction to ‘long’ or ‘tall’

Although this information is listed in the XML file, it is not articulated in the .XLS file. As such, the current monster stat block does not report face, reach or size direction. Dedicated user with knowledge of XML can of course change this to their liking.

Hit Die
The hit die type of your new creature is determined by its type (MM13).
You can set the total HD by using the number scroller. Unlike the Character Editor, there is no upper limit on the HD of your creature. However, any race that is built over 20 HD will not be able to become a character with a class, as it violates the 20HD maximum rule imposed in the Character Editor.

Sub Type
Select one or more sub types for your race.

e-Tools recognizes that incorporeal sub types receive a deflection bonus to AC equal to CHA mod (MM6)


Generate

Die Type
At the top of the tab, define the number of dice to roll, the die type, the modifier (if any) and the number of results to generate.

For example, and entry of 6 D6 –2 x4 would generate 4 numbers, each falling with the range of 4 to 34.

You may append your results by checking the append box.

Each type of result you generate will appear under it’s own heading in the list box below. You may expand and collapse the entries in the list box as you desire.

Quick Buttons
Rather than identifying the die type parameters, you may generate a result with the quick buttons. The quick buttons display the type of results they generate.

You may change the nature of the quick buttons however, if you own and are familiar with Access. Located in the database is a table called info die quick buttons. Change and select the nature of the quick buttons in this table, save it, and your selections will appear as button entries in the die roller.


Overview

The Die Roller is a handy little tool that lets you simulate the roll of any die type. Results are printed in stat block format.

The best and quickest way to learn about the Die Roller is to play with it.

With the Die Roller you can:

·Generate numerical results.

·In Access, set the parameters for the “quick” buttons.

·Review your results in stat block format.

The Die Roller is accessed by clicking on this button:

Why is the die Roller a drab gray color?

So that you would take notice of it and learn that you can change it. You can change the color scheme of any generator, actually. See the extended notes located in the Misc Questions section.

You cannot save off the generated results form the die roller. As such, there is no associated file type.

I want to print my die results. How come there’s no file menu to do that?

We thought it more expedient to let the user copy the contents of the stat block and paste them into their favorite text editor. The user can them print from that vehicle, if they desire.

The Die Roller consists of:

The Generate tab, where you identify the die type, identify the number of times to roll the dice, and review results.

The Stat Block tab, where you may copy the results and paste them to your word processor.


Stat Block

The stat block of the generated results appear here.

You can copy and paste right from this screen -- simply highlight the portion you want, press CTRL-C on your keyboard. Open your word processor and press CTRL-V.


Armor

On the Armor frame screen, you can add new armor of a mundane or magical type.

It is not necessary to use the Armor frame to create any of the standard bonus/ability/armor combinations you could generate using DMG tables 8-3, 8-4 and 8-6; for +1 ghost touch scale mail or +3 silent moves studded leather, simply use the Treasure Generator or the Create button on the Purchase screen of the Character Generator.

The Armor frame will be useful if you want to introduce a new armor type not found in the PHB (say, cord armor) or create named magic armor like those found on DMG table 8-8.

The standard armor attributes such as silent moves or ghost touch cannot be added to armor on the Armor frame. To combine a new armor (magical or otherwise) with a standard armor attribute, first create the base armor in the Armor frame, and then use the Treasure Generator or the Create button on the Purchase screen of the Character Generator to combine the new armor and the given attribute together.

Name
Type the name of the armor.

Size
Select the size of the armor. Note that this will impact what characters can don it.

Weight
Enter the armor's weight in pounds.

Market Price
Enter the armor's market price and select the appropriate monetary unit.

Armor Bonus
Enter the armor's armor bonus; do not include any magical enhancements here.

Max Dex
Enter the maximum Dexterity bonus a character wearing this armor can benefit from.

Check Penalty
Enter the check penalty this armor causes the wearer to suffer.

Spell Failure
Enter the percentage chance that this armor causes arcane spell failure.

Type
Select the armor's type (Light, Medium or Heavy).

Can Be Masterwork
Check the box if this armor can be a masterwork.

Checking this box doesn't give the weapon masterwork properties; rather, it allows the armor to be present on the list of armor on the Purchase screen when the Masterwork checkbox is selected there. The masterwork version of your new armor will have the appropriate masterwork qualities (in the case of armor, a one-point improvement in the armor's Check Penalty) figured in.

Magical
If the armor has a magical enhancement bonus, check this box and enter the amount of the bonus.

Text
Type the text to be displayed when the armor is selected in the Purchase screen.


Art

On the Art frame you can create new items of jewelry and other art for characters to purchase or find in treasure hoards.

Custom art items created are as fully functional as the core art items -- they cost money, and can appear as part of random treasure.

Name
Enter the name of the item.

Value
Enter the price and monetary unit of the item. This is the price used when it appears on the list of Art on a Purchase frame.

Table 7-6
This determines where the item will be placed for random generation. The roll percentage and the value of the items are linked, selecting either will move the other one to its correct spot.

Table 7-6 is found in the DMG.


Domains

On the Domains frame you can create new domains for gods to grant their clerics access to and for assigning spells

Custom domains created are not as fully functional as the core. Custom domains can be assigned to gods, and spell lists. However, the domain ability associated with a custom domain does not affect a character's stats. So if you create a "Battle Axe" domain, you can assign it to Choppy McHatchet, the god of Axes; and you can assign it a spell list using the Spell Customizer; but if the Battle Axe domain provides proficiency with all simple, martial and exotic varieties of axe, this won't be reflected in your character's stats.

Name
Type the name of the domain.

Ability
Enter the name of the domain ability associated with this domain.

Text
Enter a brief description of the domain ability associated with this domain.

Req. Alignment
If a character must be of a certain alignment (say, Lawful) to have access to this domain, select the requirement here.

Opposing Domain
If selecting this domain prohibits the selection of a specific other domain, select the opposing domain here.

Gods Tab

To assign a god to the domain, select the god from the window on the left, then click Add. The god appears in the window to the right.

To remove a god from a domain, select the god from the list on the right and then click Remove.


Feats

On the Feats frame you can create new feats for characters and monsters to learn.

Feats created are not fully functional like custom skills are. If you create a feat called Walk Real Fast, taking that feat in the Character Generator will not bump up your character's speed. However, custom feats will appear on the character's list of feats on the character sheet.

Name
Type the name of the feat.

Type
Select the type of feat. Feats that are assigned Metamagic or Item Creation types will automatically be eligible for Wizards as bonus feats. Monster feats can only be taken by monster races.

Stacking
Select the appropriate type. Most feats are Non-Stacking -- you take the feat once, and that's it. Some feats are Stacking -- you can take them again and again, and the benefits add up. Some feats have Multiple Targets -- you can take the same feat again but it has to apply to a different weapon, skill, school, etc.

Target
If the custom feat applies to a specific item of a group (one particular weapon, skill, school, etc.), indicate that here.

Text
Enter a brief description of the feat.

Prerequisite Tab

Type
Select the category of the prerequisite. Feat and Skill are self-explanatory. BaseAttack is the character's base attack bonus without any penalties or bonuses from ability scores, magic items, etc. WeaponProf means the character is proficient in the use of the given weapon. AbilityStat is an ability score like Strength or Charisma. SpellCasterLvl is the character's highest level as a spellcaster (either arcane or divine). CharacterLevel is the character's level (all class levels added together). Speed Type is the character's manner of locomotion.
Data
Select the specific prerequisite. The data to be entered depends on the Type.

When you have filled in the fields with the correct information, use the Add button to add that information to the window to the right.

Repeat as necessary if the feat has more than one prerequisite; the window to the right will list all of the prerequisites as you add them.

For example: If your custom feat Walk Real Fast requires that the character already have the Run feat, the Type is Feat and the Data is Run. If your custom feat Walk Real Fast also requires that the character have a Constitution score of 16, the Type is AbilityStat, the Data is Constitution, and the number field is filled in with a 16.

Class/Bonus Tab

Class
Select the appropriate class.

When you have selected the appropriate class, use the Add button to add that information to the window to the right. Repeat as necessary if the feat can be on both lists.


Gems

On the Gems frame you can create new gems for characters to purchase or find in treasure hoards

Custom gems are as fully functional as the core -- they cost money, and can appear as part of random treasure.

Name
Enter the name of the item.

Value
Enter the price and monetary unit of the item. This is the price used when it appears on the list of Gems on the Purchase screen.

Table 7-5
This determines where the item will be placed for random generation. The roll percentage and the value of the items are linked, selecting either will move the other one to its correct spot.

Table 7-5 is found in the DMG.


Gods

On the Gods Frame you can create new gods for cleric characters to worship.

Custom gods created are as fully functional as the core -- they are assigned an alignment (which will impact what characters can worship them), and they can be assigned domains.

Name
Type the name of the god.

Alignment
Select the god's alignment.

Keep in mind that only clerics with an alignment matching the god's or one step away on either the good-evil axis or the law-chaos axis will be able to select this god from the list on the God/Domain screen in the Character Generator.

Text
Enter a brief description of the god.

Domains Tab

To assign a domain to the god, select the domain from the list on the left, then click Add. The domain appears in the window to the right.

To remove a domain from a god, select the domain from the list on the right and click Remove.


Goods

On the Goods frame you can create new gear, class tools, clothing, food and drink, mounts, trade goods, special goods, and ammunition for characters to purchase

Custom goods (except Class Tools) created are as fully functional as the Core goods; they cost money and count toward your character's encumbrance if carried.

Name
Type the name of the goods.

Type
Select the appropriate type. This will affect which lists the item appears on.

Weight
Enter the item's weight in pounds.

Capacity
If the item is a container, enter the item's capacity and choose the appropriate unit of measure.

Value
Enter the price and monetary unit of the item.

Masterwork
Select the type if the item can be a masterwork.

Text
Type the text to be displayed when the item is selected in the Purchase screen.


Languages

On the Languages frame you can create new languages for characters and monsters to learn.

Custom languages created are as fully functional as the core languages. They can be learned using skill points and assigned to races as automatic or allowed languages. However, to give every race access to learn it without using the Speak Language method would require quite a bit of work, in that every race would need to be modified.

Name
Enter the name of the language.

Text
Type a brief description of the language. You may wish to include information on who speaks it and what alphabet is used.


Magic Items

On the Magic Items frame you can create new rings, rods, staves, non-standard potions, and wondrous items.

Custom Magic items created are not fully functional like custom weapons, shields and armors are. If you create an amulet of muscles and smartness, it will not automatically bump up your character's strength and intelligence. However, custom magic items can still be equipped and will show up in any stat block or character sheet.

Name
Type the name of the magic item.

Market Price
Enter the price and monetary unit of the item.

Type
Select the appropriate type. This will affect which lists the item appears on.

Subtype
If the item is a wondrous item, select the appropriate subtype. Among other things this will affect which slot the item uses when equipped.

Weight
Enter the item's weight in pounds.

Text
Type the text to be displayed when the item is selected in the Purchase screen.


Overview

This tool allows you to add new data to the database. You can add new kinds of mundane and magical armor, shields and weapons; create new magic items and mundane equipment; create new items of art and gems; add new spells, gods and domains; and add new feats, skills and languages.

The House Rules Editor is accessed by clicking on this button:

It is important to note that the level of customization varies. A new weapon created with this tool is fully functional -- that is, when you equip a character with it, the attack and damage statistics will be calculated in with the character's other attributes and those statistics will appear on the character sheet or stat block. A new feat is not fully functional -- it will appear on the character's list of feats but it will not affect the character in other ways and any mechanics-related effect it would have on a character's stats or abilities will have to be altered by hand either on the Stats screen of the character generator (if applicable) or simply by making a note of it by hand on the printout.

All of the Rule frames have a few things in common:

· Each contains a list of data already present in the database in the upper part of the frame, and an area to edit data in the lower part of the frame.

· Each frame's list contains Core data that cannot be altered and User data that can be altered or removed from the database.

· When you select an element from the list, the fields below will be filled with that element’s data, this data will remain after you’ve pressed the New button so that you can model all new elements after those already in the database.

· The Accept button will update the currently selected element in the list with any changes from the below fields. Or add the element if you clicked the New button previously.

· The Remove button will delete the currently selected element in the list.


Shields

On the Shield Frame, you can add new shields of a mundane or magical type.

It is not necessary to use the Shield frame to create any of the standard bonus/ability/shield combinations you could generate using DMG tables 8-3, 8-5 and 8-7; for a +1 animated buckler or +3 reflecting large steel shield, simply use the Treasure Generator or the Create button on the Purchase screen of the Character Generator.

The Shield frame will be useful if you want to introduce a new shield type not found in the PHB (say, a dragon bone shield) or create named magic shield like those found on DMG table 8-9.

Note that the standard shield attributes such as animated or reflecting cannot be added to shields on the Shield frame. To combine a new shield (magical or otherwise) with a standard shield attribute, first create the base shield in the Shield frame, and then use the Treasure Generator or the Create button on the Purchase screen of the Character Generator to combine the new shield and the given attribute together.

Name
Type the name of the shield.

Size
Select the size of the shield. Note that this will impact what characters can use it effectively.

Weight
Enter the shield's weight in pounds.

Market Price
Enter the shield's market price and select the appropriate monetary unit.

Armor Bonus
Enter the shield's armor bonus.

Check Penalty
Enter the check penalty this shield causes the wearer to suffer.

Spell Failure
Enter the percentage chance that this shield causes arcane spell failure.

Masterwork
Check the box if this shield can be a masterwork.

Checking this box doesn't give the shield masterwork properties; rather, it allows the shield to be present on the list of shields on the Purchase screen when the Masterwork checkbox is selected. The masterwork version of your new shield will have the appropriate masterwork qualities (in the case of shields, a one-point improvement in the shield's Check Penalty) figured in.

Magical
If the shield has a magical enhancement bonus, check this box and enter the amount of the bonus.

Text
Type the text to be displayed when the shield is selected in the Purchase screen.


Skills

On the Skills frame you can create new skills for characters and monsters to use.

Custom skills are as fully functional as the core skills -- they can be learned, the can be marked as class skills for various classes, they can be marked as prohibited to various classes, and they are keyed to one of the six ability scores.

Name
Type the name of the skill.

Ability
Select which ability score the skill is keyed to.

Use Untrained
Check the box if characters with no ranks in the skill can still attempt to use it.

Armor Check Penalty
Check the box if a character's armor can interfere with the skill (and thus the armor's Check Penalty will be calculated in to the skill's final score).

Non-Prof. Penalty
Check the box if not being proficient in worn armor will give this skill a penalty.

The exact penalty is based on the armor being worn.

Text
Enter a brief description of the feat.

Class Usability Tab

To assign the skill as a class skill to a class, select the class from the list below, then click Class Skill. The class appears in the window to the right.

To assign the skill as a prohibited skill for a class, select the class from the list below, then click Prohibited. The class appears in the window to the right.

To remove a skill usability from a class select the entry in the window to the right and click Remove.

For example if your custom skill is a class skill for Rogues and Druids, select Rogue and click Class Skill, then select Druid and click Class Skill. If this skill is prohibited to Wizards, select Wizard and click Prohibited. All three entries will appear in the window to the right.


Spells

On the Spells frame you can create new arcane and divine spells

Spells created are as fully functional as the core spells. They can be assigned to various classes and cleric domains at various levels, they can be selected by the appropriate classes when it come time to determine spells known or spells prepared, and they can be used to create scrolls, potions, and wands.

There are a number of fields on this frame that that do not directly affect anything and are used for informational or display purposes only.

Name
Type the name of the spell.

School
Select the school to which this spell belongs.

Descriptor
Select a descriptor for the spell, if appropriate.

Components
Select the appropriate components required for the spell.

Duration
Select a duration for the spell.

Target/Area
Enter the information on the spell's target or area.

Casting Time
Select a casting time.

Range
Select a range.

Resistance
Select appropriate Spell Resistance information.

Save
Select appropriate Saving Throw information.

Text
Enter a brief description of the spell.

Spell Class Tab

Class and Domain
Select either a class or a domain where this spell will reside. Only one of those will be active at a time, and selecting one will change the other to None.

If the new spell is a Sorcerer/Wizard spell, just select Sorcerer and the new spell will appear on both the Sorcerer and Wizard spell lists.

Level
Select the level for this spell as it pertains to either the class or domain selected above.

When you have filled in the fields with the correct information, use the Add button to add that information to the window to the right.

Repeat as necessary if the spell appears on more than one class's list; the window to the right will list all of the classes and/or domains that have access to this spell and at what spell level.

For example, to assign your new spell as a 5th level druid spell, select Class: Druid, and Level 5. Then click the Add button. To assign your new spell to the Fire domain as a 3rd level spell, select Domain: Fire, and Level 3. Then click the Add button.


Weapons

On the Weapons frame, you can add new melee and ranged weapons of a mundane or magical type.

It is not necessary to use the Weapons frame to create any of the standard bonus/ability/weapon combinations you could generate using DMG tables 8-10 through 8-16; for a +1 shock morningstar or a +3 unholy quarterstaff, simply use the Treasure Generator or the Create button on the Purchase screen of the Character Generator.

The Weapons frame will be useful if you want to introduce a new weapon type not found in the PHB or create a new named magic weapon like those found on DMG table 8-17.

The standard weapon attributes such as flaming or ghost touch cannot be added to weapons on the Weapons frame. To combine a new weapon (magical or otherwise) with a standard weapon attribute, first create the base weapon in the Weapons frame, then use the Treasure Generator or the Create button on the Purchase screen of the Character Generator to combine the new weapon and the given attribute together.

Name
Type the weapon's name here.

Classification
Select the weapon's classification (Simple, Martial, or Exotic). Note that this will impact what classes can use this weapon. All means the weapon can be used by anyone with equal proficiency; examples include a thrown vial of acid or a flask of alchemist's fire.

Type
Select the weapon's damage type.

Market Price
Enter the weapon's market price and select the appropriate monetary unit.

Weight
Enter the weight of the weapon in pounds.

Acts as
If the new weapon functions like an existing weapon, select the existing weapon from the dropdown list. The Use, Damage, and Critical of the new weapon will match the weapon selected. More importantly, the new weapon will act as the weapon selected when determining proficiency and with Weapon Focus and Weapon Specialization feats.

So if your Thundering Pitchfork of the Gods is treated like a trident in how it's used and you want trident specialists to also be specialists in your pitchfork, select "trident" from the list.

Use
Select from the list presented. "Normal" means it's a normal melee or ranged weapon that can be used either one or two handed. Thrown means it is a thrown ranged weapon that cannot be used as a melee weapon. 2 Handed means it requires two hands to equip it regardless of the wielder's size. Double weapon means it's a two-headed weapon with each head having a damage rating. Can be thrown means it's a melee weapon that can be thrown, but it is treated in the program like a melee weapon except a range increment is also provided. 1 Handed Only means it cannot be equipped in two hands regardless of the wielder's size.

Damage
Select the type of dice and the number of dice of damage the weapon deals on a normal hit. If Use is set to Double weapon, a second place to enter data for the weapon's other head will be available.

Critical
Select the weapon's critical range and critical multiplier. If Use is set to Double weapon, a second place to enter data for the weapon's other head will be available.

Size
Select the weapon's size.

This will affect what races can use the weapon at all, or in one or two hands. Also it's not necessary to create differently sized versions of your new weapon -- you can easily do that in the Character Editor when you purchase the weapon

Range
Select whether the weapon is a melee or ranged weapon. If it can be used as both, set Range to Melee and set Use to Can be thrown; alternately, you can simply create two versions of your new weapon (one as a melee weapon with Use set to Normal, and one as a ranged weapon with Use set to Normal).

Incr.
Enter the weapon range increment, if applicable. Only missile weapons or melee weapons that can be thrown need a range increment.

Str Bonus
Select Always if the wielder of the weapon applies both Strength bonuses and penalties to the weapon's damage. Select Never if the wielder of the weapon applies neither Strength bonuses nor penalties to the weapon's damage. Select PenaltyOnly if the wielder of the weapon applies only Strength penalties, but not bonuses, to the weapon's damage.

Two Hand Bonus
Check the box if the weapon can deal extra damage when wielded two-handed (depending, of course, on the wielder's strength and the wielder's size compared to weapon size as outlined in the Equipment chapter of the PHB). This is for weapons that are normally wielded one-handed but can be used with two hands.

Can Be Masterwork
Check the box if this weapon can be a masterwork.

Checking this box doesn't give the weapon masterwork properties; rather, it allows the weapon to be present on the list of weapons on the Purchase screen when the Masterwork checkbox is selected there. The masterwork version of your new weapon will have the appropriate masterwork qualities (in the case of weapons, a one-point improvement in the attack bonus with this weapon) figured in.

Magical
If this weapon has a magical enhancement bonus to attack and damage, check the box and select the amount of the bonus.

Text
Type the text to be displayed when the weapon is selected in the Purchase screen.


Output Sheet Templates

A bit of trivia you might not know: Not only are the "Stat Block" output sheet templates used to generate HTML files, but they are also used by e-Tools to generate the stat blocks displayed within the program itself. By editing those files you can change the look of the stat block shown within the program.

Character Output Sheets

Battle Block - This sheet is for a quick reference to be used during combat. It gives you a compact listing of almost anything you would need during combat, Specifically, it shows your character's name, race, hit points, speed, armor class, initiative, saving throws, spells know and spells prepared. For each weapon you have equipped it shows the weapon name, attack bonus, damage and critical hit information.
Character Sheet - This is the main character sheet. It contains every conceivable piece of character information we can possibly cram into it. It has information on all of the character's abilities, combat information regarding weapons, equipment listings, comprehensive spell listings, special abilities and more. It also includes abbreviated information about all of the character's companions (Familiars, Fiendish Servants, Special Mounts, Animal Companions and Undead Companions). Note that for best results when printing, you must set your page margins as small as possible.
DM - This sheet is for your DM. It reports anything where adjustments were made (meaning if you took that extra feat you wanted before you had a feat available, it'll rat you out :p). It lists extra spells, feats, and skills (extra's show up as having negative points to spend), any user adjustments to stat rolls, extra spells prepared or known and the totals for your abilities and your inventory.
Spellbook - This is a spellbook only listing. This sheet shows the number of spells the character can know and how many he can cast per day per level. The spell information includes the number of times currently prepared, the name of the spell, the DC, saving throw, range and duration information. It also lists spell resistance effects, whether or not components are needed and the school the spell is from as well as a description of the spell.
Stat Block - This is a very condensed version of your character information. Trivial information (like hair and eye color, etc. is not included on this sheet). It is all the "crunchy bits" of your character. It should be noted that this is NOT the "official" Wizards of the Coast character stat block format.

Monster Output Sheets

Stat Block - This is handy sheet for the DM. It has all the notes on the monster's description, methods of combat, society, with special attacks and special qualities included. Note that this is NOT the "official" Wizards of the Coast monster stat block format.

Treasure Output Sheets

Stat Block - This is a condensed version of treasure information. It lists treasure by type, name and quantity. Note that there is no total value for the treasure.
Treasure Sheet - This is a more elaborate version of treasure information. The items are sorted by type and name. The sheet shows the value of each item, a subtotal for the value of each type and an overall total value for the treasure.

Table Output Sheets

Stat Block - Depending on what you generated (treasure, spell, encounter), this will export/display it in the appropriate style stat block.

Roll Output Sheets

Stat Block - This will output the number of dice and sides (ie: 4d8) and the results of the roll(s).


Can I make NPC's?

In e-Tools, a character is anything that has a class. No distinction is made between a PC and an NPC. Really this is a distinction that exists only at the gaming table. When you save a character, it is saved with an extension of .chr You can choose to create a character in the Character Editor, or take a more "one-click" approach using the table generator.
Note that some of the tried-and-true monsters from the MM are considered as characters. The statistics block for a 1HD creature that "is one of a 1st-level warrior," (the orc or merfolk is a good example) are considered as characters. These creatures by their nature already contain class-based information, and are therefore saved out with the .chr extension.


How about a Monk’s unarmed attack?

A checkbox will be present in this area for all monk characters. Use this checkbox to display the unarmed attack values.


How about Effective Character Levels (ECL)?

Effective Character Level as introduced in the DMG and elaborated upon in the Forgotten Realms Campaign Setting book is not currently supported. Each hit die of the MM Race selected is treated as one level of that creature's type. A 5-HD black bear is treated as having five levels of "Animal." An 11-HD beholder begins with 11 levels of "Aberration." Then any subsequent class levels are added on. A 4th level ranger who also happens to be a 6-HD troll would be treated as a 10th level character (four levels of ranger and six levels of Giant).


How about epic level characters?

The maximum character level supported is 20. You'll be able to select the Tarrasque race from the Race drop down, but you'll notice that the OK button has been disabled, because the Tarrasque already exceeds the maximum.


How are earned ability points folded in?

Earned ability points are added into the base.


How are feats handled?

The benefits of any one particular feat will enumerate through your character. If you select Toughness, your HP will increase by three. If you select Ambidexterity, you will reduce your penalty for two-weapon fighting appropriately, as listed on the equip screen. Some feats however – such as Improved Disarm – have only in-game effects.
The general rule of thumb here is that if it is an in-game qualifier – the effect of a spell that has been cast, fighting defensively – it is not handled. But if it is a pre-game qualifier – synergy, wearing armor as it effects AC, spells per day based on INT – it is handled.


How can I get my own portrait on my character sheet?

You can import your own portraits for selection and printing. The image will scale to 200x200 if you do not provide this size. The .jpg file format is supported. From your favorite paint program, save your images into the Portraits/User folder.


How come I don’t see my Wizard’s spells?

For wizard’s, the upper window may be empty. You need to first select your spells known at the spells known frame. You can’t prepare what you don’t know!


How come the random buttons are disabled a lot of the time?

Random parameters for age, height and weight are set in the Race Builder for each race. If no values are set, (as is the case for all monster races), the random buttons in the Character Editor are disabled.
If you want to go to the trouble and derive your own values for non-PH races, you can set random age, height and weight parameters in the Race Builder.


How do I show that I am carrying my equipment?

Each item in your inventory is accompanied by a check-box. Check the box next to each item to designate it as carried. This will increase the amount shown in the Total Weight box and impact the character's encumbrance, as per PH table 9-1.


I already have my 3E character and would like to enter him/her. Can I do that?

Yes. Select User Entry for your roll method.


I am confused by this buy-with drop down thing. What’s up?

For every Wizard level gained, Wizards gain two spells for their spellbook. Spells acquired can be of the highest level the wizard can cast, but they don't have to be. Wizards can buy 1st level spells with 2nd level ‘slots’, 2nd level spells with 3rd level ‘slots’, or even 1st level spells with 9th level ‘slots’ if desired (PH54).
In e-Tools, the column entitled “left” in the Spells Known window will decrement accordingly.
For example, Fungoo the 7th lvl wizard (INT 8) acquires Animate Rope. But, (probably because of his 8 INT), he decides to spend a 4th level point in order to do so.
After Animate Rope is acquired, the Spells Known window will look like:

Level | Total | Left
1st | 4 | 4
2nd | 4 | 4
3rd | 4 | 4
4th | 2 | 1

Showing the loss of the 4th level point (in the ‘left’ (or ‘remaining’) column). Fungoo could still acquire another four 1st lvl spells if he desired (for a total of five), showing the flexibility of the Wizards spell acquisition process.
Wizards can also can use their funds to buy spells at a rate of 200 gp per spell level (PH155). Select "Funds" to add spells to your spellbook in this manner.
Finally, there may be a reason that your DM allows your character to have extra spells that come from neither of these sources. Perhaps the Wizard has found a spell on a scroll and transferred it to their spellbook. In this case, select Free. Spells that you buy with funds or for free are noted on the DM screen of the Character Editor.


I changed my INT score using the user box, but my skill points did not change. How come?

Skill points, hit points and language points are not calculated based on the total ability score (and their corresponding mod values). That is to say, they are not calculated based on the ability scores displayed on the main frame.
Skill points, hit points and language points are determined on the base value + the racial value. There is method in this madness. For example, if your 4th lvl wizard (INT10) were to equip a Scarlet and Blue Sphere Ioun stone (which grants a +2 to INT), you would not gain new skill points to spend as a result. However, you would gain additional spells per day.
So, e-Tools tracks two separate values for the purposes of calculating different fields. Point based values (those mentioned) do not fold in user or magic adjustments.


I sent my character file to my friend, but he didn’t see the portrait I drew. How come?

Although it points to the name of the file, the portrait is not stored in the character save file. You need to send the jpeg image along separately to your friend, and have him or her copy it into the Portraits/User directory in order for it to show up for the character.


I want to print out a different format for my stat block. Can I do that?

The syntax and layout of the stat block conforms to the latest provided by WotC. The format for the display of this stat block is defined using XSLT if you are familiar with that and wish to change your stat block, the files you need to modify are accessible.


I want to rearrange the way the information is presented. Can I do that?

Click and drag the heading of any column to rearrange the order of the columns. You may wish to see total skill value as the left-most column, for example. This feature is true of any list in the application.


I want to sort my skills in reverse alphabetical order. Can I do that?

Click the heading of any column to sort the skills by that column. You may find it handy, for instance, to sort by the Type column -- instantly bringing the current class's class skills to the top of the list. Click on a column a second time to reverse the order of the sort. This feature is true of any list in the application.


My campaign is a tough one. I give my players five extra skill points at 1st level. Is this supported?

You are able to spend more skill points than your character has – driving the remaining number of skill points into negative territory. This total is reported on the DM frame, in the instance your DM wants to verify the validity of your character.


My character lost a level from an energy drain. What can I do?

Leveling down is not supported in e-Tools. I’d suggest that you save off different character files each time you level up. (“Fighter01.chr,” Fighter02.chr,” etc). It’s a good way to keep a history of your character. If you level down - either temporarily or permanently - you can back up to the previously-saved file and print it out.


On rare occasions I see a feat that is disabled on the right hand side. What is that?

A disabled feat is either a class feature or a racial feature, and as such can't be removed.
Perhaps you wish to create a new race of beings that, as a racial benefit, receive Blind-fight automatically. You can do this in the Race Editor. Feats added in this way will appear as disabled in the appropriate character or monster file.


There is an odd entry in this window. It says, “3+1.” What does this mean?

An entry like "3+1" means the character can prepare three regular spells and one bonus spell (a domain spell if a cleric, or a specialty spell if a specialist wizard).


What's the light bulb all about?

Much of the content of the three core rulebooks is stored in the help system and can be accessed anytime you click on a button with the light bulb icon.
The help system is context sensitive. For example, go to the skill frame and highlight the Alchemy skill. Click on the light bulb. A windows help file will appear and display the complete PH text description of Alchemy.
It's a fairly cool and comprehensive thing. Don't underestimate it. DM's out there with a laptop and e-Tools loaded will save a lot of searching through the core rulebooks at the gaming table by taking advantage of the help system.


What ability scores for my character are generated after I click on “OK” at the class screen?

The initial values are the base values from the race file. The elf, for example, has values of: STR10, DEX12, CON8, INT10, WIS10, CHA10. These are the values listed in the Elf, High.rac file, as well as that found in the MM listing.
These initial scores do not count against you on the DM screen. That is, your total rolls at this point is equal to zero.
On the right hand side of the dialog, you may select your method and roll your ability scores. Ability scores and their modifiers are reported on the left.


What about monster races that cast spells?

A special checkbox appears on this frame for just this purpose. Read on.


What are all those user boxes for?

You can adjust most of your statistics with the “User” number scrollboxes. These adjustments will be reported on the DM frame. For the most part however, e-Tools tracks all the necessary modifications and adjustments to your character’s statistics. Only in the event that your campaign provides a specific house rule or in the event of an esoteric magic item will you need to adjust your scores manually.


What’s this frame for, anyway?

The data on the DM frame appears on a separate sheet when you print your character sheet. Your DM may ask for that sheet of paper to validate your characters stats. It’s a way to ensure that you’ve built a balanced, and campaign-legal character.


Where are synergy bonuses listed? How about bonuses from Artisan’s tools?

Synergy and class tool bonuses are combined under the “misc” category.


How are feats handled?

The benefits of any one particular feat will enumerate through your monster. If you select Toughness, your HP will increase by three. If you select Ambidexterity, you will reduce your penalty for two-weapon fighting appropriately, as listed on the equip screen. Some feats however – such as Improved Disarm – have only in-game effects.
The general rule of thumb here is that if it is an in-game qualifier – the effect of a spell that has been cast, fighting defensively – it is not handled. But if it is a pre-game qualifier – synergy, wearing armor as it effects AC, spells per day based on INT – it is handled.


How can I get my own portrait on my monster sheet?

You can import your own portraits into for selection and printing. The image will scale to 200x200 if you do not provide this size. The .jpg file format is supported. Save your images into the Portraits/User folder.


How come some races are embedded in a tree structure?

Some races – like the Slaad, have more than one variant. We felt it was better to designate these races together, under one heading. This is accomplished using a naming convention. For example, the .rac files for the five Slaadi are named:

Slaad, Blue.rac

Slaad, Death.rac

Slaad, Gray.rac

Slaad, Green.rac

Slaad, Red.rac

Any file (.chr, .mon., .rac) that are names using a comma, (as per the convention notated above), will be split out into a unique branch in the tree structure. You may follow this convention for your own creations, if you like.


How come there’s no DM tab in the Monster Editor, like there is in the Character Editor?

It is assumed that DM’s are building monsters and therefore don’t need to display the DM information


How do I show that my monster is carrying its equipment?

Each item in the inventory is accompanied by a check-box. Check the box next to each item to designate it as carried. This will increase the amount shown in the Total Weight box and impact the monster's encumbrance, as per PH table 9-1


I sent my monster file to my friend, but he didn’t see the portrait I drew. How come?

Although it points to the name of the file, the portrait is not stored in the monster save file. You need to send the jpeg image along separately to your friend, and have him or her copy it into the Portraits/User directory in order for it to show up for the monster.


If I create my own races, will they appear in the list?

Yes. All races in Core/Races folder and User/Races folder will populate the list. Any race file crated by you, will automatically default to be saved in the User/Races folder.


On rare occasions I see a feat that is disabled on the right hand side. What is that?

A disabled feat is either a feat selected in the Race Builder, (implying a racial feature), and as such can't be exchanged for other feats.


So how come the first dialog I see in the Monster Editor displays the names of all the monsters in the MM?

You are seeing a list of all the race files found in the folders core/races and user/races. The confusion sets in because of naming convention. The creatures in the MM have two files associated with them – the .mon and the .rac. But each (other than the file extension) is named the same thing for consistency purposes. Bugbear.rac and Bugbear.mon are two very different things, but both files are already built and included in e-Tools.


So how do I build a creature from the MM?

You don’t have to. They are already built for you. They can be accessed via the Monster Generator (MG). They can also be accessed via the load button – but you’ll have to dig your way through the directory structure to get at the file you want.


What’s the light bulb all about?

Much of the content of the three core rulebooks is stored in the help system and can be accessed anytime you click on a button with the light bulb icon.
The help system is context sensitive. For example, go to the skills tab and highlight the Alchemy skill. Click on the light bulb. A windows help file will appear and display the complete PH text description of Alchemy.
It’s a fairly cool and comprehensive thing. Don’t underestimate it. DM’s out there with a laptop and e-Tools loaded will save a lot of searching through the core rulebooks at the gaming table by taking advantage of the help system.


Where is the list of races derived from?

The races shown are all .rac files found in the e-Tools folders of Core/Races and User/Races


Would I use the Monster Editor to build a creature from the MM?

No. The Monster Editor is used to create new monsters. Every monster is built from a race file (see the manual discussion about the Race Builder for more information). The Monster Editor loads in a race file, and allows you to build a new monster from that file. By “building a monster” I mean you would equip, add skills, feats and languages to the creature.


Are all the tables from the DMG and PH included in e-Tools?

No. Some tables, like Table 3-1 in the PH (base save and attack bonuses) have no meaning in the Table Editor. That is, results from Table 3-1 are not derived at randomly; it is a table for reference purposes only. These reference tables have not been built using the Table Editor or included in the product. You can however review PH table 3-1 in the help file.

Also, the treasure tables in the DMG (tables 8-1 through 8-39) have been built, but external to the Table Editor. That is, the Treasure Editor covers these tables independently.

You may wish to build some of the treasure tables on your own however, using the Table Editor. Perhaps you just want to generate a magic ring, and have no need to equip it to your character. The Table Editor would be an excellent mechanism to independently build Table 8-19: Rings.

Lastly, many tables across the core rulebooks have not been included. We selected and included those tables we felt had the most utility and appeal. Some of the tables we built – like the organization and encounter tables from the MM – aren’t really tables to be found in the MM in the first place. We just thought it was cool to generate a large, concatenated stat block for a tribe of hobgoblins with a couple clicks of the mouse. We hope and expect the community out there to build the rest of the 3E tables- and some cool unique ones we haven’t seen – and share them with the rest of us.


How does the Table Generator work?

The Table Generator is the counterpart to the Table Editor. With the Table Generator, you can generate a result off of the table that you have created. From the Table Generator, select the table you wish to generate a result from, and click on the generate button. Jump over to the stat block tab to see your results. The power of the Table Editor and Generator become readily apparent when you review the stat block tab.

For example, select Hobgoblin, Tribe (located under the nested tree, “Hobgoblin,” in the list and generate a result. Click on the stat block tab (it may take some time to load) to review the stats for the entire tribe.


What's the light bulb all about?

Much of the content of the three core rulebooks is stored in the help system and can be accessed anytime you click on a button with the light bulb icon.
The help system is context sensitive. For example, go to the Character Editor skill frame and highlight the Alchemy skill. Click on the light bulb. A windows help file will appear and display the complete PH text description of Alchemy.
It's a fairly cool and comprehensive thing. Don't underestimate it. DM's out there with a laptop and e-Tools loaded will save a lot of searching through the core rulebooks at the gaming table by taking advantage of the help system


Can I equip my character or monster with the items I create or generate?

Yes. But not directly from the Treasure Editor or Generator. You can access the Treasure Editor while inside the Character Editor or Monster Editor, however. From the Character Editor, click on the New button on the Purchase frame. From the Monster Editor, click on the generate button on the Purchase frame. From that dialog, click on the New Item button.


I want to print out a different format for my stat block. Can I do that?

The syntax and layout of the stat block conforms to the latest provided by WotC. The format for the display of this stat block is defined using XSLT if you are familiar with that and wish to change your stat block, the files you need to modify are accessible.

Additionally, you may print your treasure from the file menu. Select the layout you wish from the dialog.


If I create a new 3rd level Cleric Spell in the Customization Tool, will I be able to add it to a scroll in the Treasure Editor?

Yes.


What's the light bulb all about?

Much of the content of the three core rulebooks is stored in the help system and can be accessed anytime you click on a button with the light bulb icon.
The help system is context sensitive. For example, go to the Character Editor skill frame and highlight the Alchemy skill. Click on the light bulb. A windows help file will appear and display the complete PH text description of Alchemy.
It's a fairly cool and comprehensive thing. Don't underestimate it. DM's out there with a laptop and e-Tools loaded will save a lot of searching through the core rulebooks at the gaming table by taking advantage of the help system.


How are the tree structures defined in e-Tools?

Throughout the product, you will see entries broken down into a tree structure. For example, the Monster Generator shows a list of monsters. The Mephits all come under a Mephits heading. Expanding this tree structure, you see each individual mephit – steam, earth and etc.

The naming convention for the mephit monster files is:

Mephit, Earth

Mephit, Steam

Mephit, Ice

Etc…

If you name a file with a comma embedded in it, this will create a tree structure within e-Tools when you see the file listing. Only the first comma in a filename is recognized in this way.


How can I display the Dungeon Master's Screen?

How can I display the Dungeon Master’s Screen?

The DM screen is included in as a jpeg file. When you first launch e-Tools, a splash page is briefly displayed, and then the title page is displayed. The cool thing is that you can display any title page you desire (as long as it is saved in jpeg format). e-Tools will load the file named Title.jpg, which is found in the Art folder. Additionally saved in that folder is “DMScreen.jpg.” This jpeg is a representation of the DM Screen. Swap it out with the original to display it (backup the original Title.jpg, then rename DMScreen.jpg to Title.jpg). A convenient thing at the gaming table if you own a laptop.

Slower machines may have a hard time displaying or updating the DM screen, as it is a very large jpeg file. Use your discretion, or make up your own screen to display.


How come all the editors and generators sport a different color scheme?

Each editor and generator points to a text file to determine its unique color scheme. You can modify the color schemes to your liking. The text files are located in the Art/Styles folder, under each appropriate subfolder (the Character folder for the Character Editor and generator text file, etc). There are two text files and two bitmaps per Editor/Generator combination.

Each text file contains a list of variable names and associated RGB values.

The two bitmap files serve as wallpaper for the editor/generator in question.

Each variable name identifies one unique RGB value. The definition of each variable name is explained by means of the following bitmap. The variable names and colors explained are for those found in the active text file. The disabled text file and variable names are a special case. These variable names are associated with the disabled states of fields on the screen. A disabled button has a different color than an active one, for example.

The active variable names are:


How come the dwarf warrior character has a 13 STR, when in the MM he has an 11 STR?

Because the dwarf in the MM reports having exotic weapon proficiency: dwarven waraxe, and according PH82, a character must have a prerequisite of STR13 to obtain it. You may notice a number of discrepancies between statistical listings in the core rulebooks and that found in e-Tools. More often than not, the rulebooks have overlooked a certain rules restriction listed elsewhere, and e-Tools has had to (arbitrarily) make a decision to accommodate against it. If you want to build a dwaf with an 11 STR without exotic weapon proficiency: dwarven waraxe, you can of course do so.


I created a new monster file (.mon), but I don’t see it when I launch the Monster Generator. How come?

Make sure you save the file to the appropriate subfolder in the User folder. For monsters, the file belongs in User/Monsters.


So what is XML anyway?

XML is the Extensible Markup Language. It is designed to improve the functionality of the Web by providing more flexible and adaptable information identification. XML is intended to make it easy and straightforward to use on the Web: easy to define document types, easy to author and manage documents, and easy to transmit and share them across the Web.

e-Tools uses XML to hold the data of your character and monster creations. The XML file pushes to a character sheet. The design of these sheets is created under XSL (or Extensible Stylesheet Language) – and adjunct to XML. In the context of e-Tools, think of XML as the text-based language that contains all the statistics and data of your character, and XSL as the design layouts of your character sheets and stat blocks.

This means that if you are familiar with XML, you can create your own XSL style sheets. If you want to create the character sheet that is specific to bards, you could. We fully expect to see some great new style sheets crop out there for e-Tools. It also means that you need Explorer 5.5 or better to view the character (XSL) sheets. Prior to that version, XML was not recognized or supported.

There is much information on the web about XML. Check out xml.com or xml.org to get started.


What's the general difference between a generator and an editor?

What’s the general difference between a generator and an editor?

You make a new thing (a character, a monster, a table) with an editor. You obtain a random result from your thing with a generator. For example, in the Table Editor you make a new table, like one that will produce a random Faerunian name from a list of a hundred. Once you build and save this table, you would jump over to the Table Generator to actually obtain a result from it.

In this way, the generator and editor go hand in hand for any particular thing. The icon(s) for the generator(s) on the main screen are the same as that for the editor(s) – with the addition of a die drawn on top of the icon.


What does “MM119” mean?

This is an abbreviation for “Monster Manual, page 119.” Throughout the manual and certain parts in e-Tools, you will see page references to the three core rulebooks. PH56, for example means Player’s Handbook, page 56. DMG is the abbreviation for the Dungeon Master’s Guide.


What happened to Master Tools?

e-Tools is the renaming of the originally scheduled Master Tools. The difference between Master Tools and e-Tools is that e-Tools does not include a mapper function.

The mapper was originally developed from core game technology provided by Troika games. Troika built a PC game title called Arcanum. Fluid licensed the Arcanum engine and technology in order to build the Master Tools mapper.

The mapper was cancelled late into the Fluid development cycle. This was an unforeseen and unfortunate decision. However, this decision was pretty much a fait accompli. In 2001, Hasbro, (WotC’s parent company), sold their rights to publish and develop interactive game titles, across all intellectual properties that came under the Hasbro label (except for MtG, and tcg’s at large - WotC retained this right). These development and publishing rights went to Infogrames, a French publisher of interactive computer and console games. As the mapper relied on core game technology, and in the context of future versions had aspirations well beyond that of just a utility, the mapper was cancelled in order to comply with the directive of the sale.

WotC felt it was best to rename Master Tools to e-Tools, as to not mislead the public from previously promised content.


What is Access?

Access is a piece of software published and developed by Microsoft. It allows a user to create, manage, and edit sophisticated database structures. e-Tools was built in part using Access, and much of the robust information (such as weapon statistics) rests in an Access database table.

For the truly hardcore, you could edit the Access database table to your liking. This would provide you with a layer of customization to your creations that could not be obtained using only the House Editor. To edit the e-Tools database, you would need a copy of Microsoft Access (about $200 bucks), and considerable familiarity with the software. We don’t recommend you do this however. In fact, we strongly advise you against it.

If you decide to plunge ahead anyway, just be careful if you decide to toss your version of the database out there to the community at large. If somebody downloads your database and doesn’t back up their old version, they will wipe out all their house creations in the process. Or if they build a new creation with your database and then revert back to their database, chances are their new creations won’t work or report properly ever again.

Suffice to say that if you open up the hood and start yanking on tubes and wires, you better make sure you’re a mechanic, or it is going to cost you in the long run.

The e-Tools database file is located in the database folder. It is a Microsoft Access file type.


What is the core folder all about?

The core folder is in your e-Tools directory. It has the identical sub folder structure to that found in the user folder. Assets that e-Tools ship with – and are associated with the 3 core rulebooks - are stored in the core folder. For example, all the creatures in the MM have been built as .mon files and stored in Core/Monsters. Many of the tables from the DMG have been built and are stored in Core/Tables.

When displaying files, all the generators display those files found in both the user folder and the core folder.


What is the user folder all about?

The user folder is in your e-Tools directory. You should always save your creations to the appropriate subfolder in the user folder.

If you make

Save it to

A character (.chr)

User/Characters

A monster (.mon)

User/Monsters

A treasure (.trs)

User/Treasure

A table (.tbl)

User/Table

A race (.rac)

User/Races

e-Tools points to these folders in order to display these files in the generators. For example, if you make a new monster, and save it in User/Monsters, you will see the name of that monster in the list in the Monster Generator.

Items that you make using the Customization Tool, (like a feat or a weapon), do not save out to individual files. Rather, they are written directly to the Access Database.


Where are all the monsters (.mon files) that I know and love – like Orc and Hobgoblin?

1 HD humanoid creatures in the MM are considered to have a class of warrior. In the context of e-Tools, the warrior class therefore considers these monsters as characters. They were built with the Character Editor and saved off with the character extension. The opening dialog in the Monster Generator shows a list of all monster files – not character files. That’s why you don’t see Orc and Hobgoblin and etc in that list. You’ll have to jump over to the Character Generator to see edit and obtain the stats on these monsters.

Fortunately, there are only four monsters that fall under this special category. They are: Goblin, Hobgoblin, Merfolk and Orc.


Where can I get information about upgrades, patches, expansions and general news about e-Tools?

Check the site of the developer - Code Monkey Publishing, LLC at: www.codemonkeypublishing.com. You can link directly to it by clicking on the Code Monkey logo on the main screen.


Where can I get technical support information?

Check the site of the developer - Code Monkey Publishing, LLC at: www.codemonkeypublishing.com. You can link directly to it by clicking on the Code Monkey logo on the main screen.


Any other weirdness you’d like to overwhelm me with?

Of course. All the MM races whose INT>3 and that have no listed language have an automatic language of Common (MM10). Which means the Frost Worm who speaks common in 3E can be commanded to sleep now by my 1st level cleric.
That’s why the Frost Worm has Common listed as a language in the monster file. It was selected as a racial trait in the race file first.


Are all the MM creatures already built?

Yes. In fact, that’s exactly how we created the monsters in the MM – the very same way you will build your own creature creations. We first build the Centaur.rac file (for example) and then using the Monster Editor, we loaded in the centaur.rac file and built on top of that.


Do any monsters in the MM have a racial modifier to saves?

Nope. Nonetheless, we give you the ability to create such a modifier for your own creations.


Do I need to even bother with the Race Builder?

Chances are you won’t. All the races and corresponding monsters from the MM are built and included in e-Tools. The races from the PH (elf, dwarf, etc) are also built and included. The PH race files are statistically consistent with the corresponding races listed in the MM.


Don’t some monsters in the MM have free weapon and armor proficiency feats?

Let’s state a 3E rule first, embedded in the stat blocks in the MM: If a creature listed in the MM includes a weapon, it is assumed that the creature is proficient in that weapon (if you don’t believe that, do the attack value math for the Minotaur and his greataxe). However, the feats listed in the MM for the Minotaur do not state, “Martial Weapon Proficiency: Greataxe.” That is to say, the Minotaur did not need to spend one of his 2 earned feat points on Martial Weapon Proficiency: Greataxe. He earned it for free. Armor listed for any creature in the MM works the same way – proficiency for that classification of armor is acquired for free.
If you were building the Minotaur race from scratch, you could give this free feat to him on the feats frame. However, that would ultimately push to the Stat Block, (over in the Character Editor or Monster Editor), and that could get cumbersome and/or undesired. We decided to create another frame – called “proficiencies” to handle these cases. You’ll note in Minotaur.rac file that it has earned proficiency with the greataxe, as listed on the proficiency frame. It’s up to you as to how to add weapon and armor proficiencies to your race, but I’d suggest following suit and adding them on the proficiency frame.
As an aside, the Minotaur lists using a huge greataxe, making it a two handed weapon by default (PH97). This makes for a 1.5 STR mod against the weapon’s damage (PH119). In the case of the Minotaur, the additional damage is equal to +6, not +4, as listed in the MM. e-Tools shows the correct amount of +6. We needed to override the size of the greataxe in order to reach the 2d8 base damage first, of course. But the +6 listing in e-Tools for the additional damage is correct.


How are racial modifier figured, like an elf’s +2 to Dex?

It is calculated from the values you put into the Race Builder. So, the elf, high.rac file has a Dex value of 13, consistent with the listing in the MM. Behind the scenes, e-Tools subtracts 11 from this value, (as per the rules on DMG23), and derives the +2 racial modifier. So, when you build an elf character (.chr), the +2 dex racial modifier is reported accurately on the roll pop up dialog. And this is the case for all races – mind flayers – oozes – whatever it may be.


How come my kobold sorcerer does not have any physical dimensions?

Only the PH races have height and weight ranges defined (PH93, table 6-6).


How come natural attacks are not in the list for proficiencies?

A creature is automatically proficient in its natural attack types, and this is handled in code.


How come random starting ages are not designated on the age frame?

3E only designates random starting ages by class, (as per PH93, table 6-4) not by race. As such, random age information is only available for characters.


How do I know what gets set in the Race Builder, and what gets set in the Monster Editor?

The Race Builder sets down the foundational rules for a monster or creature type. Feat point calculation, (as compared to feat points), skill point calculation (as compared to skill points), and the like. General rule of thumb: The Race Builder identifies the equations and rules for a creature, and the Monster Editor (and Character Editor) allows you to spend the points derived from the equations and rules


How is the advancement information used?

In a number of ways. First, you can advance your monster if you so choose, by clicking on the advance button found on the main frame in the Monster Editor. Doing so will advance the creature as per the rules on MM12.
Secondly, you can advance your selected monster from the monster screen in the Monster Generator (MG).
A race (.rac) file that contains an advancement table will enable these two areas. Creatures that do not have an advancement table (An orc for example, who advances by class, will have these areas disabled).


I don’t know of any list of roles anywhere - how’d you select them for all the MM creatures?

WotC provided us with a complete list.


I haven’t seen the word "family" in use in 3E before. How come?

It refers to the collection of subraces that are grouped together under one heading. Drow, High, Wood, and Aquatic subraces all belong to the Elf family.


Is there any other purpose to the selection here? And shouldn’t I pretty much always set it to MM?

There is no other purpose to your selection here – it only effects the class screen in the Character Editor. And yes, we do suggest that you set all your race creations to MM to distinguish them from the core PH races.


Is this why the list of languages in the left window in the Character Editor change – because I acquired 1 or more ranks in Speak Language?

Yes.


Over in the Character Editor, what sort of languages do I get to choose from having a rank in Speak Language?

The Speak Language skill implies that any character with one rank in Speak Languages can understand one additional language of their choice (PH Meaning that a PH race is not restricted to learn from their list of bonus languages. Hey, if my Elf Monk captured a Xorn, he can learn Terran if he wants to.

So, if you are building am elf fighter, the language list on the left will be relatively short. But once you acquire 1 rank in Speak Language, the list will expand to include all the languages. You have to spend your points appropriately however – and the selected language on the left will determine which add button is enabled.


Shouldn’t the total number of feats for the Minotaur equal out to zero, instead of two?

This question belongs to Sage Advice, but since it is calculating total feats earned based on type, a clarification is in order.


So there’s a race file AND a monster file for every creature?

Exactly right. There is an Orc.rac file, and a corresponding Orc.mon file. The Orc.mon file is built from the Orc.rac file.


So what does all this mean here in the Race Builder?

All the MM races built have all languages selected as bonus languages. But a single rank in Speak Language will push the entire database list of languages to the Character Editor to select from, regardless of race.


Well, I am building a large incorporeal subtype, and the nonability STR checkbox wasn’t checked. How come?

You have complete control over those settings in the Race Builder. If you want to build an intelligent construct, you can. The Race Builder is pretty loose on the rules, (as compared to the Character Editor or Monster Editor), for a reason: It allows you to incorporate your own designs and creatures from your campaign – even those in violation of 3E.


What purpose does Climate and Role serve?

For now, Climate and Role were included in the Race Builder to insure a complete picture of the creatures in the MM. They may have some need or use in any future expansions.


What purpose does Face and Reach serve in e-Tools?

The face and reach information does push over to the XML data file, but is currently not included in any layout.


What’s a role?

See DMG121.


What’s the light bulb all about?

Much of the content of the three core rulebooks is stored in the help system and can be accessed anytime you click on a button with the light bulb icon.

The help system is context sensitive. For example, go to the skills frame and highlight the Alchemy skill. Click on the light bulb. A windows help file will appear and display the complete PH text description of Alchemy.

It’s a fairly cool and comprehensive thing. Don’t underestimate it. DM’s out there with a laptop will save a lot of searching through the core rulebooks at the gaming table by taking advantage of the help system.


When I am over in the Character Editor, the languages listed on the left seem to change and the add buttons become enabled/disabled for no apparent reason. Why?

Languages are split into bonus and automatic languages. PH races have a list of bonus languages that they can know. (PH12 – “select your character’s bonus languages from the list found in his or her race’s description.”) Like the elf selecting from Draconic, Gnoll, Gnome, etc (PH16).
Monsters however, apparently have no such distinction (MM10 “A creature can speak all the languages in its descriptive text (implying an automatic language), plus one additional language per point of Intelligence bonus (loosely implying that all the languages in 3E are bonus languages to a creature).
Unfortunately and as we see it PH races are short listed on bonus languages which puts the PH races (except the human), at a distinct disadvantage to say, the Chaos Beast. The elf cannot acquire the language of blink dogs unless he acquires one rank in speak languages. The well versed and widely-traveled Formian Queen on the other hand, can acquire blink dog by spending an earned point against INT Mod.


Where does the racial alignment information come into play in e-Tools?

In two separate places, as listed below.
In the Character Editor: the alignment you select in the Race Builder will push to the alignment drop down on the class screen automatically. It’s a time-saving step.
In the Monster Editor: An alignment with a designate of always cannot be changed in the Monster Editor. Alignments designated otherwise can be changed. For example, an Azer is always Lawful Neutral, so it cannot be changed over in the Monster Editor.


Where does the treasure category information come into play in e-Tools?

In the Monster Editor. You can generate treasure for your monster on the purchase frame, using the generate button. Categories defined in the Race Builder will be referred to in the Monster Editor to generate this treasure.
If the treasure categories are set to “none” in the Race Builder, the generate button in the Monster Editor will be disabled.


Which races have a deity assigned to them?

Most of the monsters in the MM that advance by character class are associated with a deity. All PH races (PH90 Table 6-2) have deities, and any MM monster that lists a deity by name.
For example Merfolk worship Eadro (MM135), and we make the assumption therefore that only Merfolk clerics can worship Eadro.


Why is human not listed in the MM as a creature? I mean, an elf is listed – so why not human?

I don’t rightly know. My understanding is it was an internal decision at WotC – an adamant decision at that. Humans aren’t supposed to be anything other than…humans.
But software is software, and the data that represents what it is to be a human must be stored somehow,which means that human is a race.
So you could potentially build a human monster file (.mon) if you really wanted to, by selecting the human.rac file from the Monster Editor.


I want to print my die results. How come there’s no file menu to do that?

We thought it more expedient to let the user copy the contents of the stat block and paste them into their favorite text editor. The user can them print from that vehicle, if they desire.


Why is the Die Roller a drab gray color?

So that you would take notice of it and learn that you can change it. You can change the color scheme of any generator, actually. See the extended notes located in the Misc Questions section.


Credits

Published by Wizards of the Coast.

Executive Producer: Mary Kerchoff

Producers: Anthony Valterra, Rich Redman

Originally Developed by Fluid Entertainment

Continued Development by Code Monkey Publishing, LLC

Programming: Greg Bingleman (Byngl), Jason Buchanan (Lone Jedi), Chuck Charbeneau (cacharbe), Bryan McRoberts (Merton Monk)

Data: W. Robert Reed III (Mynex), Thomas Kyle (Kirin'Tor d20)

Output Sheets: Chris Chandler (Barak)

Help: Jason Buchanan (Lone Jedi), W. Robert Reed III (Mynex)

Art: Jessica L. Whiting (Art Gopher)

Integration: Michael Beaver (Beaver)

Testing: Jeffery Bryan (Draco), Chris Chandler (Barak), Pete Chirco, Davin Church, Joseph Conrad (joseFFF), Thomas W. Keyes (Therigwin), Thomas Kyle (Kirin'Tor d20), J.J. Stewart (Colossus)

Special Thanks to all the 'Ninja Monkeys' that made certain people 'disappear' in order for us to make this all happen. (They made us put it here. No really, you don't understand, they're out to rule the world)