Bastion of Broken Souls

Credits

Designer: BRUCE R. CORDELL

Development: STAN!

Editor: DALE DONOVAN

Proofreaders: JESSE HAJICEK, PETER SEEBACH

Creative Director: ED STARK Cover

Artist: JEFF EASLEY

Interior Artist: DAVID ROACH

Cartographer: TODD GAMBLE

Typesetter: ERIN DORRIES

Graphic Designer: CYNTHIA FLIEGE

Art Director: DAWN MURIN

Business Manager: ANTHONY VALTERRA

Project Manager: MARTIN DURHAM

Production Manager: CHAS DELONG

Playtesters: Andy Collins, Brian Campbell, Chris Perkins, Chris Thomasson, David Noonan, Eric Cagle, James Wyatt, Jeff Grubb, Martin Durham, Michele Carter, Quill, Rich Redman, Stacie Fiorito, Teeuwynn Woodruff

Based on the original DUNGEONS & DRAGONS® rules created by E. Gary Gygax and Dave Arneson and the new DUNGEONS & DRAGONS game designed by Jonathan Tweet, Monte Cook, Skip Williams, Richard Baker, and Peter Adkison.

This Wizards of the Coast game product contains no Open Game Content. No portion of this work may be reproduced in any form without written permission. To learn more about the Open Gaming License and the d20 System License, please visit www.wizards.com/d20.

Resources: Some of the material in this book originally appeared in Manual of the Planes by Jeff Grubb, David Noonan, and Bruce R. Cordell, and in “Other Planes, Other Dreams” by Jeff Grubb in DRAGON® Magazine #287.

For Dee.

U.S., CANADA, ASIA,

PACIFIC, & LATIN AMERICA

Wizards of the Coast, Inc.

P.O. Box 707

Renton WA 98057–0707

(Questions?) 1–800–324–6496

EUROPEAN HEADQUARTERS

Wizards of the Coast, Belgium

P.B. 2031

2600 Berchem

Belgium

+32–70–23–32–77

DUNGEONS & DRAGONS, DRAGON, D&D, DUNGEON MASTER, and the Wizards of the Coast logo are registered trademarks owned by Wizards of the Coast, a subsidiary of Hasbro, Inc. The d20 System logo is a trademark owned by Wizards of the Coast, Inc. All Wizards characters, character names, and the distinctive likenesses thereof are trademarks owned by Wizards of the Coast, Inc.

Distributed to the hobby, toy, and comic trade in the United States and Canada by regional distributors. Distributed in the United States to the book trade by Holtzbrinck Publishing.

Distributed in Canada to the book trade by Fenn Ltd. Distributed worldwide by Wizards of the Coast, Inc. and regional distributors.

This material is protected under the copyright laws of the United States of America. Any reproduction or unauthorized use of the material or artwork contained herein is prohibited without the express written permission of Wizards of the Coast, Inc.

This product is a work of fiction. Any similarity to actual people, organizations, places, or events is purely coincidental.

©2002 Wizards of the Coast, Inc.

Made in the U.S.A.

Visit our website at www.wizards.com/dnd


Introduction
The dragon came. —J.R.R. Tolkien, The Hobbit

In Bastion of Broken Souls, player characters (PCs) solve a mystery, help a demon prince come to terms with his dual nature, overcome a deity stripped of his divinity, battle a great wyrm red dragon/half-demon, and eventually repair the damaged cycle of life.

Encounter Levels: Bastion of Broken Souls is designed for a party of four 18th-level D&D® characters who should advance through 19th level during play, and reach 20th level (and perhaps beyond) by the conclusion.


PREPARATION

To run this adventure, you need the three D&D core rulebooks: the Player’s Handbook, the DUNGEON MASTER’s Guide, and the Monster Manual. If you want to expand the planar travels in this adventure, Manual of the Planes would be useful, but it is not required to run the adventure.

One background villain in particular will be familiar to longtime D&D players. Demogorgon is a character whose name many players know, and about whom many rumors flourish. When the PCs discover his involvement, you should take some time to find out what the players (and PCs) think they know about this demon prince, and use it to the adventure’s best advantage. Some additional information about Demogorgon can be found in Manual of the Planes, but is not necessary in order to fully enjoy this adventure.

Shaded boxes provide player information. Sidebars contain important information for you. Information on nonplayer characters (NPCs) appears in abbreviated form; see Appendix I, Appendix II, and the Monster Manual for full NPC and monster statistics. The stat blocks given here for creatures found in the Monster Manual reflect changes due to nonstandard possessions or statistics; they replace or add on to the Monster Manual entry, as appropriate, but all other Monster Manual information for that creature remains the same.


Adventure Background

The demon prince Demogorgon wages a war of secrets for control of himself. Demogorgon has two heads and two minds, but one seeks domination of the other. Most creatures are unaware of Demogorgon’s unending internal conflict. Aameul, one of Demogorgon’s personas, seeks to part with his sibling persona, called Hethradiah. Aameul and Hethradiah are unable to control one another, since each is in truth an aspect of the other. Nor could one simply slay the other without also perishing. However, Aameul knows of a demonic soul supercharged with life energy, which, if he absorbs it quickly enough after he slays his sibling head, would allow Aameul to survive as a single entity.

Aameul learned of the great wyrm Ashardalon’s breaching of a site known as the Bastion of Unborn Souls. The Bastion is a font of preincarnate souls, those who have not yet lived. Ashardalon’s presence has tainted the Bastion and resulted in a “sickness” affecting newborn creatures everywhere.

The dragon is the key to Aameul’s self-serving plan, because the great wyrm has the heart of a demon once loyal to Demogorgon. As Ashardalon continues to feed on preincarnate souls in the Bastion, his once faltering, demonic heart grows daily stronger (but more dependent) on this life force. To gain this soul-within-a-soul, Aameul must slay Ashardalon.

Aameul needs an edge against the supremely powerful dragon — he requires a descendant of an ancient druid named Dydd, whose blood may quell the dragon’s power. He sends out agents to acquire such an individual. Hethradiah sends out his own agents to see what’s going on.

And one of the PCs is of the blood of Dydd.


ADVENTURE SUMMARY

The adventure begins when the primary hook (see Character Hooks, below) engages. The PCs may also be cognizant of (or later learn about) other supporting hooks. The events of the adventure unfold as described here.

A Mystery: Aameul’s agent tracks down a descendant of Dydd and attacks. Hethradiah’s agent interferes and offers an alliance. Later, the PCs may track Aameul’s agent to her abode.

Gathering Information: The PCs regroup, seek information, and come up with a plan to seek either the Guild of Sleep or the Church of the Elements.

Agents of Aameul continue to harry PCs as they attempt to resolve the adventure.

Church of the Elements: The druid society provides the history of Dydd and information regarding Ashardalon, the dragon Dydd mortally wounded long ago.

Guild of Sleep: Odd entities that live in dreams possess information on how to enter the Bastion of Unborn Souls.

Desayeus’s Prison: The PCs must breach a celestial prison to find a piece of the Soul Totem, which grants them entry to the Bastion.

Bastion of Unborn Souls: The heroes travel to the Bastion and confront Ashardalon.


CHARACTER HOOKS

The primary hook best involves your player characters directly.

Primary Hook: Aameul’s agent, the Cathezar, attacks the PCs because she has determined that one of them is a descendant of Dydd (a legendary druid who lived a thousand years ago and is said to have single-handedly killed a great red wyrm). The Cathezar’s attack spectacularly jolts the PCs into the action. See Part One: A Mystery.

Supporting Hook: A “sickness” begins to afflict new-born creatures, just a few at first — born listless and limp, almost seeming to lack some vital spark. Investigation reveals that these children are soulless, and the number of these children is growing. PCs are called on to discover the cause. PCs who begin with this hook eventually find the Guild of Sleep. See Part One, Scene 5.

Supporting Hook: Divinations are strangely, alarmingly mute on certain topics — the strange sickness afflicting newborns being foremost. The high-level PCs are asked to investigate this state of affairs by NPC authorities in your campaign. The problem is due to the Ban of the Unborn, which prevents deities from exerting any influence on unborn souls. (See the sidebar Ban of the Unborn in Part One, Scene 2.)

Alternative Hook: The heroes, long on the trail of Ashardalon the legendary red dragon, are finally in a position to track him down.


Part One: A Mystery

Whatsoever thy hand findeth to do, do it with thy might; for there is no work, nor device, nor knowledge, nor wisdom, in the grave, whither thou goest.

—Ecclesiastes 9:10

Using the primary hook to begin the adventure rivets the PCs’ attention and motivates them to discover the reason behind the attack. You must decide which of the PCs is the descendant of Dydd (choose a PC who has no living family, or one who was secretly adopted). If you do not wish to use the primary hook, you can develop a hook appropriate to your campaign.

Scenes 2 through 6 of Part One may occur in any order, depending on when and how the PCs learn of the links, and the choices they make on how to best deal with the situation.


SCENE 1: THE CATHEZAR (EL 21)

The Cathezar, a half-demon/half-devil, attacks the PCs without warning in this scene. Choose a time and place where the characters are all together and not expecting to be set upon. One possibility includes a public street or tavern of your choice where screaming commoners and other secondary NPCs provide interesting flavor. Another intriguing possibility is an attack on the PCs while they are involved in an unrelated adventure.

During or immediately following the encounter with the Cathezar, Hethradiah’s agent, Nurn, shows up.

The Cathezar first spends 1 round scrying the descendant of Dydd, a second round casting haste on herself, then teleports in on the third round with a hasted partial action and attacks the PCs with her remaining standard round of actions. PCs may notice the magical sensor associated with scrying (Scry check or Intelligence check DC 20) in the round prior to the attack, and if noticed, take one round of actions before they are attacked. If Dydd’s descendant is shielded from scrying, the Cathezar relies on the power of her blood mark (see Appendix III), arriving 1 hour later after tracking the PC magically until she finds her quarry.

A nine-foot-tall fiend appears out of thin air and attacks. The creature appears as a giant snake with green, scaly coils from the waist down, and as a chain-shrouded female humanoid above the waist. She has six arms, all of which wield hellishly animate loops of barbed chain. Cruelly barbed chains also serve her as armor and clothing.

Creatures: The Cathezar is one of Aameul’s best agents. She is a fiend, but is an outcast among both demons and devils — she is half demon and half devil, spawn of a doubly unholy union. The Cathezar utilizes a special magic item called the blood mark, created by Aameul to track down the nearest living blood descendant of Dydd. Among other powers, the item grants her a +20 bonus on her attempts to scry the nearest living descendant of Dydd.

Nurn is an agent of Hethradiah, assigned to monitor the Cathezar. Nurn is a master of stealth, and has so far managed to trail the Cathezar while he attempts to understand her suspicious activity (he has mysterious psionic abilities that allow him to see the unseen and predict the future). Nurn is a death slaad who always uses his alter self ability to appear as a clean-shaven human male with short-cropped blond hair and green eyes. He wears dark clothing and wields a magic short sword. When the Cathezar attacks the PCs, Nurn watches from the shadows (DC 44 for Spot and Listen checks to detect him) for 1 full round. Then he decides to seize the opportunity to gain information from the PCs, and so attacks the Cathezar as a supposed ally of the heroes on the second round of combat, with a sneak attack.

The Cathezar: Half-demon/half-devil; hp 250; see Appendix I.

Nurn: Death slaad Rog 5; hp 164; see Appendix I.

Tactics: When the Cathezar arrives, her power-up suite (see the sidebar) is active (see her statistics in Appendix I). It is obvious by the Cathezar’s actions that she seeks with apparently murderous intent: The PC who is Dydd’s descendant.

The Cathezar is tough and relies on her terrible flurry of attacks to incapacitate Dydd’s descendant (if she kills the character, she can use raise dead on the victim later in her abode). Because she can’t use her innate teleport ability to carry more than 50 extra pounds, she has to physically incapacitate her target via melee or spells, next take a standard action to grab the incapacitated target, then finally use her helm of teleportation (which can teleport only willing or unconscious/dead companions) to travel to her abode.

The Cathezar, while an able agent of Demogorgon’s left head, is primarily concerned with her own safety. At the first sign of the PCs overcoming her, she uses her innate teleport without error ability to retreat to her abode and plans a new attack for later (later scenes provide details of such attacks by her). At this point in the adventure, she does not fight to the death.

Nurn makes his presence known with a sneak attack on the Cathezar (his power-up suite is also active) on his turn in the second full round of combat. If the PCs’ defense has not already given the Cathezar pause, Nurn’s sudden arrival makes her panic, for she recognizes Nurn for who he is. The Cathezar uses her teleport without error ability to return to her abode on her next action. Her bracers of exit (see Appendix III) allow her to overcome the effects of a dimensional anchor spell, if one is cast upon her. This ends the combat portion of this encounter, presuming the PCs take Nurn at his word.

Development: If PCs kill the Cathezar with her goal unaccomplished, secondary agents will be sent to take up her mission (see the sidebar The Second String in Scene 3).

If the PCs interrogate the Cathezar, see What the Cathezar Knows in Scene 3, room A4.

If the Cathezar flees, empty-handed or after successfully obtaining her target, she retreats to a staging area located on the same plane where the PCs are located (see Scene 3). The PCs could attempt to track Cathezar to the staging area, possibly with the help of Nurn.

Dealing with Nurn: Once the battle concludes, Nurn remains. He offers to ally with the PCs. He is as curious about what the Cathezar was trying to accomplish as are the PCs, and thus he wants to work with the heroes to discover the truth. He volunteers information as noted below, but he won’t reveal his own allegiance now.

• “The Cathezar is an agent of a demon lord of the Abyss called Aameul. What have you done to anger a demon lord?”

• “My allegiance is with he who opposes the Cathezar and her devious liege, but I am honor-bound never to reveal my master’s true identity, though he goes by the name of Hethradiah when dealing with such as me. So may you name him also.”

• “I have long watched the Cathezar, attempting to understand what she seeks. I have discovered an important fact — Aameul believes he has discovered a way to double his power. I and Hethradiah would rather Aameul not gain this power, but we are not sure of the route to his supposed ascendance.”

• “In my surveillance of the Cathezar I have learned that — for purposes unknown to me — she seeks always after a descendant of Dydd. Apparently, she believes one of you to be that descendant.”

• “Another name I have uncovered is ‘Bastion of Unborn Souls.’ The Cathezar has been heard to mutter this, in conjunction with her desire to find a living descendant of Dydd, so that ‘the wyrm might be tamed.’ More than this, I do not know.”

• “Aameul is a great power already, and should he grow greater yet, things will go ill for many. I submit to you that he should be stopped. Since you are marked by Aameul and his Cathezar, I think we could both profit by attempting to discover just what the Cathezar and Aameul’s other agents are up to. Will you have me?”

Nurn knows that Aameul is actually one aspect of Demogorgon, but he would rather not reveal that piece of information, since that would also lead one step closer to the true identity of Hethradiah. The slaad is an opportunist, and he knows the powerful PCs can aid him in his quest. Moreover, if Nurn discovers why the descendant of Dydd is so important to Aameul, he figures that the same applies to Hethradiah, putting him in an ideal situation to trade on the PCs’ trust; perhaps he can steal the descendant away himself later.

Protecting Nurn’s Secret: Nurn is as truthful as possible, without volunteering too much. If he can’t answer a question without twisting the words to make his answer at least partially true, he repeats that his “oath to Hethradiah does not allow me to speak of such things,” hoping an air of mystery ends that line of questioning. Even if his true slaad nature is somehow determined, he first attempts to parley a continued alliance with the PCs. If his true allegiance is determined at any time, he lays it on the line, pleading with the PCs to maintain the status quo and keep him in the group (see Nurn Comes Clean in Part Two). If this parley with the PCs comes to naught, Nurn tries to escape, and he becomes one more hit-and-run agent of Demogorgon that the PCs must put up with while they continue the adventure. In this instance, you can insert encounters with Nurn throughout the adventure as you desire, patterned after the tactics employed by the Cathezar and/or Aameul’s Second String (though he first argues for alliance whenever he meets the PCs).

Nurn doesn’t initially know the location of the Cathezar’s latest abode, but later in the adventure he may use his metafaculty psionic power (see his statistics in Appendix I) to determine the location if PCs can’t find it on their own with the methods noted later. You decide at which point Nurn makes this choice — possibly after the PCs have already visited the Guild of Sleep or the Church of the Elements (if the Cathezar or the Second String are never successful in capturing a PC, the other members of the party might be less motivated to track down the NPC). If a PC is captured, it might be fun to let that player play Nurn until his regular character is freed, if that player is sworn to secrecy about his true slaad heritage (and isn’t told he really serves Demogorgon).

Ad Hoc XP Adjustment: Award normal experience the first time the Cathezar is run off. Award 50% of normal experience for each additional time the Cathezar is driven off, if any. Award an additional 200% XP if the PCs finally permanently slay the Cathezar (or defeat her in her abode).


SCENE 2: GATHERING INFORMATION

Following the abrupt attack by the Cathezar, the PCs are faced with many questions and few answers. When they attempt to find the Cathezar directly, refer to this section (and Scene 3 as well). Likewise, return to this section when the players want to find out more about Dydd and the Bastion of Unborn Souls, or related information unearthed by information gathering.

The information in this scene is intended to provide enough direction to allow the PCs to move on to any of several scenes. If the players get hung up on a particular point or are unable to cast the requisite spells or make the necessary Knowledge checks, provide NPCs who have these capacities.

The characters have access to a variety of information-gathering resources and divination spells.

Question-and-Answer Spells: This category includes augury (Clr 2), divination (Clr 4), commune (Clr 5), and contact other plane (Brd 5, Sor/Wiz 5). Augury only provides information about events that will occur in the coming 30 minutes (and so will be less useful in sorting out the big picture). Divination can be more useful depending on what the PCs ask. Use your discretion as to whether they deserve a nugget of useful information or just a piece of generic advice such as “Seek Evil where it lies” or “The best way to fight Evil is to know your enemy.”

Questions about the Cathezar or Dydd are better answered with general information spells (see below), bardic knowledge, and Knowledge checks. Questions about the Bastion of Unborn Souls are met with silence (due to the Ban of the Unborn). Questions about Aameul and Hethradiah (or the Cathezar’s master) are actually intercepted by Demogorgon (one head or the other). Thus, questions about either are also met with silence. Questions about Nurn reveal that he is a solid ally of the PCs; should the exact right question be asked, it could be revealed that Nurn serves a secret master. Answers to questions about the sickness assailing newborns might eventually convey the fact that they are empty shells without souls. Answers to questions about Ashardalon reveal that the dragon is a great wyrm red dragon/half-demon who seeks any means to extend his waning life (due to the Ban of the Unborn, no answer reveals that he has entered the Bastion).

General Information Spells: Spells such as commune with nature (Drd 5), legend lore (Brd 4, Knowledge 7, Sor/Wiz 6), and vision (Sor/Wiz 7) fall into the category of spells that grant the caster information but fall short of answering specific questions. Vague information on the events surrounding this plot might include such phrases as the following.

• “The Cathezar’s nature is divided, like the mind of her master.”

• “A demon-hearted wyrm, thought slain, lives while it feeds on souls yet unborn.”

• “The cycle of life is disrupted, but the deities are powerless to repair it.”

• “Songs sing of Dydd’s epic deed.”

• “The Ban of the Unborn overpowers the will of the gods.”

• “Preincarnate souls grow in the loamy soil of possibility.”

• “The Dreamer reveals what the deities must conceal.”

Scrying: Scrying (Brd 3, Clr 5, Drd 4, Sor/Wiz 4) and greater scrying (Brd 6, Clr 7, Drd 7, Sor/Wiz 7) are potent tools. The DC to scry the Cathezar, Aameul’s Second String, or Nurn begins at 10 since the PCs meet these subjects before attempting to scry them. In fact, scrying might be the best method for the PCs to track the Cathezar back to her abode (though while in her abode, she has certain spells in place that directs any ethereal travelers or anyone teleporting in to a trapped entry point). The PCs are barred from directly scrying the Bastion or those within it (because of effects related to the Ban) and Demogorgon (because of the potent spells on his fortress, the Abysm). Even if the PCs somehow find an item that once belonged to Ashardalon, the effects of the discern location spell are blocked because of the Ban of the Unborn.

Bardic Knowledge: Bardic knowledge (or the lore ability of a loremaster) might be able to connect a reference to Dydd with the song Dydd’s Farewell (DC 25), a song that tells the tale of an ancient druid’s fight against a devastatingly powerful red dragon (DC 33 to determine the dragon’s name was Ashardalon). The dragon was mortally wounded, and Dydd was slain, as were many other druids. The song speaks of Dydd’s association with a druidic organization called the Church of the Elements. Any druid who lives in the vicinity can provide directions and general information about the temple (see Scene 4). A bardic knowledge check (DC 30) can pinpoint the location of the enigmatic Guild of Sleep (see Scene 5).

Knowledge Skills: Some characters may have Knowledge skill modifiers high enough to recognize clues provided through spells in the adventure. A Knowledge (history) or Knowledge (local) check against DC 35 reveals the same information about Dydd as a bardic knowledge check does. Knowledge (religion) or Knowledge (the planes) reveals that the Ban of the Unborn is an edict older than the multiverse by which all divine creatures must abide (DC 25). The same Knowledge check reveals that the only group that knows anything more about the Ban is the Guild of Sleep (see Scene 5); another check (DC 25) pinpoints the location of the enigmatic Guild. Another Knowledge (religion) or Knowledge (the planes) check for information about the Bastion (DC 30) likewise points to the Guild of Sleep as the only potential link to the name. A Knowledge (history) check concerning Ashardalon (DC 25) reveals how a great red dragon once ruled a region of the world and was worshiped like a deity. However, he was slain or driven off, and his cult shriveled and died — most texts assume the dragon is dead. A Knowledge (the planes) check concerning the Cathezar (DC 35) reveals it to be the name of a mysterious demon provocateur, supposedly the head of a large and secret network of demon infiltrators (see Scene 3).

Ad Hoc XP Adjustment: Award experience to the PCs for having the wherewithal to use their resources to pierce the shrouds of this mystery, and move on to the next scenes. This experience is awarded once only, even though the PCs may attempt to gather information multiple times throughout the adventure. Grant the PCs as many XP as they would get from an EL 16 encounter.


SCENE 3: THE CATHEZAR’S ABODE

The PCs can find the abode by scrying the Cathezar or their missing friend and then attempting to use a teleport spell to get in, or they can enter with the aid of Nurn. Depending on the flow of events, the DM may have to devise other ways for the PCs to discover it.

Below an abandoned warehouse in a large city on the Material Plane lies a cellar that serves as the headquarters for Aameul’s extensive network of demon infiltrators into humanoid society. The Cathezar runs the network, and its headquarters serves as her personal abode. See Map A: The Cathezar’s Abode on the inside cover of this book.

The Cathezar retreats to her abode if run off by the PCs, or after she successfully kidnaps the descendant of Dydd.

The city where the abode is located is up to you, and may be near or far from where the PCs begin this adventure (for high-level PCs, mere distance should not be an obstacle). You may even decide to place it on some favorite extraplanar metropolis (though locating it off-plane makes it more difficult for PCs to teleport in unannounced).


A1. Stairs

These stairs lead down from a pair of unassuming doors in the back of an abandoned city warehouse filled with empty barrels (possibly once used to age wine).

Dingy, dust-covered steps lead downward. The dust and animal droppings speak of long disuse.

The door to A2 has an amazing lock (DC 40 to pick) but is not trapped.


A2. Welcome Chamber (EL Variable)

A layer of dust on the floor and cobwebs clogging the corners give this chamber the air of being long abandoned.

Of course, the facade of disuse is intentional. The demons in A3 have tiny spy slits (Spot DC 30) that allow them to gaze into this room, though they rely on the sound of the trap going off more than on observation.

Trap: Any movement of 5 feet or more (or whenever anyone uses a teleport spell to get in) triggers a greater dispelling spell immediately followed by a field of cold affecting everything in A2 and 20 feet up the stairs of A1. The trap resets every round, so creatures that do not move completely out of the affected area (all of room A2) are in for additional frigid blasts.

Greater Dispelling: CR 7; proximity trigger, automatic reset; see Player’s Handbook; Search (DC 34); Disable Device (DC 33).

Field of Cold: CR 9; proximity trigger; automatic reset; 15d6 points of cold damage (effective caster level 20th); Ref DC 22 half; Search (DC 34); Disable Device (DC 33).

Tactics: The demons in A3 use their respective spy holes to train their ranged abilities on intruders — feeblemind and web are best suited for keeping intruders caught in the area of the trap.

Development: If the Cathezar is forewarned by the sound of the trap going off, she takes 4 rounds to cast her power-up suite, and then moves to deal with intruders on the fifth round. A group of teleporting characters may be split up between those funneled to A2 and those who make it to their final destination — the Cathezar attacks those she finds first. The Cathezar doesn’t fear to enter room A2, since she is immune to cold.


A3. Door Wards (EL 18)

Between A2 and A3 is a 2-inch-thick iron door (hardness 10, hp 60, break DC 28) that is locked with an amazing lock (Open Lock DC 40).

This grotesque den reeks of rot and death. Judging by the gnawed remains of humanoids lying scattered on the floor or affixed in crude positions on the walls and ceiling, it apparently serves as a feast hall for fiends from the vilest pits of the Abyss.

Creatures: Two nalfeshnees are on guard in this chamber, though they actually spend more time eating prey they’ve stalked in distant areas (they use teleport without error to return to this room; they’re keyed to the teleport trap and can sidestep its effects). These two share guard duty with two other nalfeshnees, rotating between guarding and hunting (normally only two nalfeshnees are on the premises at any time, but the DM has the option of using up to four). The nalfeshnees bedevil creatures in room A2 with their ranged powers, and physically attack creatures that break through the door.

Nalfeshnees (2): hp 98; hp 108, wears ring of protection +5 (AC 33); see Monster Manual.

Tactics: If the nalfeshnees realize intruders are likely to break through into this chamber, each attempts to summon a glabrezu, then casts one or both of the following spells on itself in any time it may have remaining: first invisibility (50% miss chance), and then unholy aura (+4 deflection bonus to AC, +4 resistance bonus on saves, spell resistance 25 against good spells and spells cast by good creatures, blocks possession and mental influence, any good creature who succeeds at a melee attack takes 1d6 points of temporary Strength damage [Fort DC 21 negates]).

Treasure: One mostly preserved cadaver (it is dipped in pitch) holds the accumulated treasure of the nalfeshnees: 3,200 gp, six blue sapphires (1,000 gp each), and three scrolls (disintegrate, enervation, and greater glyph of warding each cast at 18th level).

Development: As noted in A2, the Cathezar can hear any ruckus occurring in this area, and so may already be activating her power-up suite and be on her way to reinforce her door guards.


A4. The Cathezar's Room (EL 22)

A4. The Cathezar’s Room (EL 22)

White sandstone tiles the floor and sagging timbers hold up the 20-foot-high ceiling in this area. The most striking decorations are the barbed and hooked chains that hang on the wall like brutal tapestries. The stains on the floor indicate the sandstone has soaked up copious amounts of blood over many days; indeed, areas are still damp. A 10-foot-diameter pentagram is inscribed in the tile in the northeast corner of the room. A bed of roses lies scattered in the northwest corner of the chamber, near a narrow but tall free-standing silver mirror. A large alcove in the southeast corner of the chamber holds a desk, a bookcase, and many scrolls.

Creatures: The Cathezar currently resides here and, on occasion, is contacted by Demogorgon (or, rather, the Aameul aspect of the demon prince) via the pentagram.

Because of Aameul’s necessary secrecy, contact is infrequent, and so even after the Cathezar captures the descendant of Dydd, she holds the PC captive in room A6 until she receives further instructions. The Cathezar is not empowered to contact Aameul directly.

If a PC enters this room without alerting the Cathezar (see A2), she immediately moves to defend her abode.

The Cathezar: Half-demon/half-devil; hp 250; see Appendix I.

Tactics: If surprised in her abode, the Cathezar uses teleport without error to remove herself to a location of the DM’s choice. She spends 4 rounds casting her power-up suite, and then teleports back in, possibly surprising the PCs, who may assume she fled. At your option, she may also bring with her one balor who makes up the Second String (only do this if the PCs have had an easy time with the Cathezar up to now).

The Cathezar defends her abode more vigorously than she normally assails the PCs during her frequent hit-and-run raids. She is particularly concerned that if she is defeated, the contents of her study (the southeast alcove) will fall into the PCs’ hands. Thus, if combat goes badly, she attempts to cast a fireball into the study, hoping to char her research into unrecognizable ash.

Animated Chains

The Cathezar enjoys special aid in room A4, in the form of the twenty-three separate 20-foot-long hooked chains that hang from the walls (as good as 35 feet long for the Cathezar, thanks to her dancing chains ability). Using her special ability to animate chains as a standard action, she can make twenty-three separate chain rake attacks against opponents in this room (and possibly a few feet into nearby rooms that she can see) at her own best normal attack modifier. She can do this each time she takes a standard action. Each chain, when animate, has the Cathezar’s AC, saving throws, and spell resistance. Chains always have hardness 10, 5 hit points, and break DC 26.

Animated Chains (Cathezar normal): Atk +31 melee (2d8+11, 23 chain rakes).

Animated Chains (Cathezar powered up): Atk +36 melee (2d8+16, 23 chain rakes).

Development: If the Cathezar is defeated, the Second String takes over a few days later, attempting to kidnap the descendant of Dydd and hold him or her for Aameul. In this case, substitute the Second String for all future directions concerning the Cathezar. See the sidebar The Second String.

When the time comes, Aameul grants his surviving agents — the Cathezar, the Second String, or some other demonic agency — a key to gaining entry to the Bastion of Unborn Souls: a piece of the shattered Soul Totem. However, that key is withheld until either the descendant of Dydd is properly conditioned and ready to serve the Cathezar, or until the heroes enters the Bastion first.

What the Cathezar Knows: The Cathezar reveals the information hidden in her study only if under magical compulsion. No torture or intimidation suffices to wring this information from her.

The desk and bookcase in the southeast alcove contain a variety of tomes treating various mysterious aspects of the planes, gods, and the “afterlife.” The books would fetch a good price in the right market (unless they are destroyed by the Cathezar’s fireball; see Tactics, above). The real treasure found in the desk is the illicit research codified by the Cathezar about her master, Aameul. The Cathezar secretly seeks to determine what Aameul is up to, and so does research when time allows. Her small, handwritten, leather-bound journal is written in Infernal (so that other demons are less likely to be able to read it). It contains the results of the Cathezar’s research and her piecing together of information given her by Aameul — who would be quite upset to learn that any of this information had been committed to a record. If the study is struck with a fireball, the journal’s covers are charred, but the pages remain intact. The important bits of writing to be gained from perusing the journal are these:

• Aameul learned of the mysterious Bastion of Unborn Souls, a name older than time immemorial, even though no one knows what it is or where it might be found. Aameul has learned the truth: The Bastion of Unborn Souls is a source of virgin souls, souls yet unsullied by physical incarnation, possibly one of many disparate “soul fonts” in the multiverse. Aameul learned that if he could obtain a “soul-charged” demonic heart that is then grafted into a great wyrm’s chest, he could slay Hethradiah with impunity, graft the stolen demon heart (and soul) into his life essence, and so direct the soul’s growth and maturation as a mind in accordance with his own desires. Demogorgon seeks to remake himself at the expense of himself. Might I do the same?

• Aameul learned of the Bastion of Unborn Souls after demon-hearted Ashardalon, a great wyrm red dragon, breached it. The Church of the Elements has more information about Ashardalon and his ancient enemy, a woman named Dydd. Once I have time, I propose to find and visit the temple. Presumably, the descendant of Dydd offers some power over the dragon. I must go the Church and see what they can tell me.

• Aameul’s dual nature is the reason for infrequent contact. I wonder if any possibility exists of blackmailing the demon prince against revealing his true dual and warring natures to selected enemies? Demogorgon is a power to be reckoned with — perhaps I’d better wait.

The revelation about Aameul and Demogorgon may set the party on its ear for a while, and make them revisit their plans to move ahead on the adventure, since a demon prince is not a power to be trifled with. But the PCs need not fight Demogorgon to ruin his plans — saving Dydd’s descendant from the Cathezar and resealing the Bastion is sufficient. A PC plan to face Demogorgon directly goes beyond the scope of this adventure, but if you desire such a plot twist, see the sidebar Abysm for some information on his realm. Even PCs at the heroes’ level should pause before taking the battle directly to a demon prince.

Treasure: The silver mirror is of exceptional quality, worth 5,000 gp, and more than fine enough for use with the scrying spell. The books in the study are worth, in total, 10,000 gp. The rest of the Cathezar’s treasure can be found in A5.

Ad Hoc XP Adjustment: If the Cathezar is finally slain or defeated, award the PCs an additional 200% of the XP they are entitled to.


A5. Room of Accumulation

The door between A4 and A5 is locked with an amazing lock (Open Lock DC 40) and is trapped in the same manner as the doors in A2, except this trap goes off if the door is opened, and it affects all creatures in rooms A4 and A5.

Field of Cold: CR 9; door opening trigger; automatic reset; 15d6 points of cold damage; Ref DC 22 half; Search (DC 34); Disable Device (DC 33).

Rotted cubbyhole shelves cover the southern wall, floor to ceiling. Each cavity overflows with coins, rotting garbage, strange trinkets, bones, books, food, and gemstones.

Treasure: It takes 1d6+10 minutes to find all the treasure among the junk in this room. A thorough examination of the room yields 3,314 platinum pieces, 33 alexandrite gems each worth 500 gp, and a gem-encrusted crown worth 5,000 gp. Amid the dross and the real treasure found here, the PCs also discover all the equipment of their kidnapped friend (if applicable).


A6. Cell

The door between A4 and A6 is a 2-inch-thick iron door (hardness 10, hp 60, break DC 28), and is locked with an amazing lock (Open Lock DC 40).

This barren stone chamber is stuffy and smells ghastly. Small (and not so small) insects scamper across the floor.

If the Cathezar successfully kidnapped the PC descendant of Dydd, he or she can be found here. Unless the descendant was killed in the taking, he or she is unconscious at –5 hit points (stabilized, not dying), which is a state the Cathezar prefers. If the PC was slain in the taking, the Cathezar has left the corpse here and arranged to have some ignorant cleric raise the descendant later.

Feel free to add a few more prisoners in here — other descendants of Dydd who do not have the “spark” that the PC does. These other prisoners should be commoners (or, at best, adventurers of 3rd level or lower) in the same state of health described above.

If the kidnapped descendant is freed, the Cathezar or the Second String renews the attempt to retrieve the descendant.


SCENE 4: CHURCH OF THE ELEMENTS

Once the PCs find out about the existence of the Church of the Elements — through the use of information spells (Scene 2) or in the Cathezar’s Abode (Scene 3) — they can find out how to get there by speaking with any druid who lives in the vicinity or by making a Gather Information check (DC 15).

The Church of the Elements is a revered place for the druidic society that all druids are nominally members of. It is a repository of lore and druidic history, built upon the site where the first tree sprouted (according to legend). The church is open to the elements, bounded only by ancient obelisks and menhirs (see Map B: Church of the Elements on the inside cover). The hill upon which the church stands is located in the depths of a thick forest.

The geographical location of the hill on which the Church of the Elements is located is up to you, and may be near or far from where the PCs first learn of its existence. Any druid who lives in the vicinity can provide directions to the revered site.


B1. Outside the Stones

A bald hill rises from the dark green grip of the forest. The hill stands some 200 feet high, though the slope is not too steep. The hill is crowned by standing stones.

The perimeter of the standing stones marks the extent of a permanent hallow spell cast at the 20th level of ability that reaches to a height of 200 feet (zone of truth spell fixed to the site).

Although treants guard the perimeter (see below), this is not an encounter that must be overcome through negotiation or combat; thus, this encounter is not rated with an EL.

Creatures: Several dozen druids of 13th level and higher live in the depths of their revered forest within a mile or two of the church. However, twelve of the “trees” that make up the inner ring of trees facing the hill are actually 21 HD treants. In the normal course of most visits to the church, the treants are not called upon to reveal themselves (and so do not count as a threat to overcome). However, they are a potent force should anything threaten Semphelon, the sapling within the ring (in which case they do count as a threat to overcome).

Treants, Advanced (12): hp 231; see Appendix I.

Tactics: Standard adventuring parties are unlikely to draw the attention of these treants, but should danger arise, half the treants use their animate trees ability, while the others rush in and attempt to trample the troublemakers.


B2. Inside the Stones

The standing stones are not merely symbolic — they mark a very real boundary. While outside the skies were calm, within the circle the sky is a maelstrom of wheeling stars, explosions of light, churning thunderheads, and the rumble of thunder. The ground is paved with irregularly shaped flagstones, through which pokes thick, green, glowing moss that illuminates what would otherwise be darkness. On the east side of the circle, between two heavily inscribed obelisks, grows a pure white sapling with golden leaves. A woman in a flowing gown stands with head bowed near the sapling.

Druids enter the church to mark special occasions, to meditate, to view the ongoing sky phenomena and read intimations of the future therein, and to consult Semphelon.

Creatures: Semphelon is a mystical sapling of unbelievable antiquity. It appears as described above. The druids here regard the tree as a physical incarnation of Nature. Moreover, the tree is the reservoir of druidic history reaching back centuries. It is a great honor to tend Semphelon, a duty that rotates among high-level druids who express an interest.

The current tender is Dorus (female elf Drd 20; Knowledge (nature) +24), who is accompanied by her dire tiger companion. Dorus is the interpreter of questions asked of Semphelon. The two communicate through a deep sense of empathy (a supernatural effect). To all others, Semphelon appears as nothing more than a simple tree (albeit a simple tree that is very difficult to harm), and no communication with it is possible.

Semphelon (mystical sapling): hp 99, DR 30/–, SR 34; no other relevant statistics.

Dorus: hp 113; see DUNGEON MASTER’s Guide NPC Druid table if necessary.

Dire Tiger: hp 102; see Monster Manual.

Tactics: Semphelon has no method to defend itself, except for its innate resistances. If foolish creatures threaten the sanctity of the church, they are attacked by Dorus and her dire tiger, and the twelve advanced treants of C1. However, conflict should not be the result of any encounter here.

Questions for Semphelon: PCs who enter the church with questions about Dydd and or Ashardalon get their answers here. Semphelon relates the following, via Dorus:

• “Ashardalon is a red dragon of unmatched power, a great wyrm few could hope to stand before. Centuries ago, he crossed a branch of this church led by Dydd. Though the branch society was wiped out, Ashardalon too was wounded nigh unto death by Dydd’s hand.”

• “Ashardalon’s old heart was damaged beyond repair, but the dragon cheated death (and avoided undeath) with the implantation of a new “heart” in the form of a living demon. Though his new heart granted Ashardalon continued life, it was a stop-gap measure, and its ability to sustain the dragon began to decay slowly. Ashardalon lives yet, though eventually his heart will give out unless the dragon can find some way to reinvigorate himself. We know little of Ashardalon’s current whereabouts — all divination queries regarding the dragon are met with strange, cold silence. It is as if the dragon has moved into a realm beyond our natural universe. One phrase only have we discovered with our divinations: ‘The Dreamer reveals what the deities must conceal.’ ”

• “Since Dydd’s legendary blow against the dragon, a mystical connection stretches between the dragon and Dydd, and those descended of Dydd. This connection is anathema to the dragon, and he is weakened in its direct presence.”

• “To use the power of Dydd over the dragon, the descendant must activate the connection, saying ‘In the name of Dydd, whose blood is my blood, who slew your heart, feel again the pain of your heart’s demise!’ ”

• “Somehow, the dragon Ashardalon is directly responsible for the soul sickness affecting newborns the world over. If not checked, the soulless will continue to accumulate, and at an ever increasing rate. More, I cannot discover.”

• “In truth, the power of the descendant over the dragon is not absolute. The dragon won’t come to heel with a word, or die on command. No, nothing so dramatic. However, in the descendant’s presence, the dragon will be cowed and severely lessened.”

• “We do not know who the Dreamer is — possibly a reference to the Guild of Sleep?”

Development: It is possible that the PCs have other questions for Semphelon, and the tree is happy to answer, though its knowledge centers only on matters druidical.

The Cathezar: The Cathezar continues to monitor the PCs via divination and commune spells and picks a time to scry the PCs when they are not surrounded by potential allies (such as at the church). As described in Scene 1, she scries to get a visual fix, then teleports in the next round, hasted and with her power-up suite active. If pre-vented from scrying, she relies on her blood mark.

See Scene 1 for the Cathezar’s complete tactics.

Ad Hoc XP: Award the PCs who gain the information they require from this scene experience equivalent to overcoming an 18th-level encounter.


SCENE 5: GUILD OF SLEEP

The PCs learn the name Guild of Sleep through the use of information spells and Knowledge checks (Scene 2) or in the Church of the Elements (Scene 4). With that name in hand, the PCs can track down the Guild’s location through the use of bardic knowledge or the Knowledge skill (see Scene 2).

The Guild of Sleep is home to a cult of fevered, drug-dependent spellcasters who believe that the source of their powers, and other truths of the multiverse, can be best gleaned by drifting through the dream world. To this end, the guild has various tiny chapters where adherents sleep away whole days in devotional trances. This location is the master chapterhouse, the true Guild of Sleep, where masters of the discipline sleep for months, years, decades, or more. The Guild motherhouse is a three-story brick mansion with extensive cellars and crypts below. See Map C: Guild of Sleep on the inside cover. Only the ground floor is shown on the map.

The location of the Guild of Sleep’s motherhouse, whether inside a big city, a small village, or hidden away in some valley or on a high mountaintop, is your choice. The house may be near or far from where the PCs first learn of its existence.


C1. Entry

These doors stand open day and night.

Tranquil sounds and soothing aromas drift through the building’s open oaken doors. The doors are relief carved with all manner of fanciful beasts, 11 feasts, and beautiful vistas.


C2. Watchers (EL 15)

Slender iron figures, 12 feet high, stand in watchful silence, peering through high spyholes to the building’s exterior.

Creatures: Specially forged iron golems stand guard in all four corners of the Guild of Sleep. Two sleep golems stand at every location keyed to this entry. (The unmapped aboveground stories also have eight golems in a similar arrangement per floor.) The sleep golems do not hinder anyone who naturally enters area C1; however, by virtue of their ability to see invisibility, they chase down and subdue any creature that attempts to enter the building invisibly or ethereally.

Sleep Golems (2): hp 99; identical to iron golem except AC 37 (touch 16, flat-footed 31); Atk 2 slams +26 melee; damage 2d10+14; SV Ref +13; Str 38, Dex 24; SA Sleep breath; SQ See invisibility; see Monster Manual.

Sleep Breath (Su): As a free action every 1d4+1 rounds, the golem breathes an effect similar to a sleep spell in a 10-foot cube directly in front of the golem lasting 1 round; Will save (DC 19), those who fail fall into sleep as per the sleep spell. (The golem’s breath weapon does not abide by the usual HD cap of the sleep spell, but otherwise the effect is the same.)

Construction of a sleep golem is identical to that of an iron golem, except that it requires the bull’s strength, cat’s grace, dream, see invisibility, and sleep spells in addition to geas/quest, limited wish, and polymorph any object.


C3. Foyer

This wide chamber is lit by the glow of dozens of candles set in alcoves on every wall and in the columns that support the 15-foot-high ceiling. The odor of jasmine rises from several scented tapers. Rushes and pillows are strewn over the granite flagstones, and similarly strewn are dozens of dozing and sleeping people of all ages and races. Small tables containing dozens of tiny vials of various shapes stand discreetly along the walls and near the columns. Three elves in deep blue robes sit in velvet chairs quietly talking.

The foyer is a public place where visitors can partake of the gift of sleep (for a suitable donation). The Guild of Sleep preaches cleansing through dream, and on a daily basis humanoids (and a few civilized non-humanoids) arrive to receive that gift. To that end, the small tables contain a variety of soporifics, some more potent (and dangerous) than others, but all guaranteed to induce dream-filled slumber. Low-level entities that enter the Guild are likely overcome without using the drugs due to the in-place sleep effect that suffuses the motherhouse.

Creatures: At any given time, twenty commoners lie in positions of repose. They dream, hoping to find answers to their problems or, more likely, escape their problems. Dream junkies are common, but those willing to pay are never turned away.

The guild hires rousers (such as the three elves in this chamber) who are not affected by sleep magic. Their job is to wake sleepers after a time commensurate with their generosity to the church. Even the most giving souls are wakened after a while, so that death through starvation does not occur (although accidents have happened). Sometimes rousers have to bodily throw dream junkies out the front door, with orders not to return until the morrow.

Rousers (3): Elves Com 3; hp 10 each; no other relevant statistics.

Sleepers (20): Mixed humanoid races Com 1–5; hp 4–10 each; no other relevant statistics.

Tactics: The rousers run from conflict.

Development: The two pairs of sleep golems posted closest to this room arrive 2 rounds after the start of any conflict (even if it has already ended) through the secret doors shown on the map. If the PCs are peaceable, they can verbally engage the rousers. The rousers have the following information to offer.

• “We offer cleansing dreams, dreams of peace, or dreams made to order. What do you fancy?”

• “The Dream Adepts know or can find secrets in their dream quests, which can last months. Dreamer Prime has dreamed nonstop for the seven years since her last waking. Few questions exist that she cannot answer. She can be found in the chamber through the hallway to the east.”

• “Bastion of Unborn Souls? You must wake Dreamer Prime for answers to questions that no other method provides remedy. Be warned: She does not like to be awakened, and resists it.”


C4. Dream Pods

Comfortably appointed alcoves run along an east–west corridor tiled in pale jade. Each alcove is heavily draped, contains a serenely burning candle lamp, and is redolent with scented oils. Three of the alcoves are draped closed; the sound of hearty snoring issues from these.

For a higher fee, paying guests are put to sleep by the Dream Adepts with the promise of directed dreams, clarity in regard to some personal problem, or some other dream-related therapy.

Creatures: Three nobles currently dream in private alcoves. Each also has two elven bodyguards who remain vigilant while their employer sleeps.

Sleepers (3): Humans Ari 5; hp 10, 11, 12; DR; no other relevant statistics.

Bodyguards (6): Elves Com 1–5; hp 4–10; no other relevant statistics.

Development: The sleepers here are immaterial to the PCs’ need for information about the Bastion of Unborn Souls. Of course, the DM may interweave plots of his own, placing an NPC who is somehow important to the PCs in one of the pods.


C5. Stairs

The spiral staircase leads up to the second and third stories. These levels contain ancillary support for the guild, including kitchens, storerooms, administrative offices, and quarters for the Dream Adepts (who do not concern themselves with others’ attempts to wake Dreamer Prime, since waking her is all part of the ritual, and few who attempt it succeed, or indeed, even live through the attempt). The stairs down lead to cellars, more storerooms, vaults, and the crypts of those who slept overlong. The Guild of Sleep (if you locate it in a city) has secret connections between this cellar and other cellars, sewer systems, and deeper caverns in the area.


C6. Audience Chamber (EL Variable)

A full-room fresco gives this 20-foot-tall room an almost real-seeming background of an unrelieved vista of blue sky and scattered white clouds. The ceiling, the floor, and even the support pillars are painted. Strange creatures squat on clouds here and there, and a human woman in bright yellow clothing hovers serenely in the center of the room. Her hair floats as if she is underwater, and a galaxy of small lights flickers within those dark tresses.

This is Dreamer Prime and her pets. Or, truth be told, it’s Dreamer Prime’s dream image (the result of a new spell; see Appendix III) and various dreamborn creatures she has pulled from dream and dropped into reality for a brief romp.

Creatures: Dreamer Prime confronts creatures here, telling them she does not wish to be awakened (which may seem strange to PCs who do not realize she is a dream image of the real Dreamer Prime in room C7). If the PCs ask their questions regarding the Bastion of Unborn Souls, the image tells them this:

• “I’ll only answer such questions if awakened, but the dream is too dear to give up — I’ll fight you if you attempt it. Leave immediately.” PCs that do not leave are in for a fight. Even if the PCs leave, Dreamer Prime remains on her guard in case the PCs attempt to sneak into C7 and wake her physical body without getting past her dream image.

Dreamer Prime, Dream Image: Night hag Sor 16; hp 103; see Appendix I.

Dreamborn Dire Tigers (3): hp 45; see Appendix I.

Dreamborn Winged Triceratops: hp 200; see Appendix I.

Tactics: The dream image of Dreamer Prime has all the characteristics and abilities of Dreamer Prime herself (see the new spell dream image in Appendix III). She begins each day by casting the parts of her power-up suite that last at least 1 hour per level — cat’s grace and endurance. She casts the other spells in her power-up suite if she has a few rounds of warning before the PCs arrive. Her dreamborn creatures defend her against attack. These dream-born creatures are incorporeal, and gain all benefits that incorporeality provides.

Dreamer Prime doesn’t pull her punches, using disintegrate as her opening salvo (if hasted, she does it twice).

On the third round after the initiation of combat, the two closest pairs of sleep golems from the easternmost rooms keyed to C2 arrive (if the PCs have not previously dealt with them), reinforcing Dreamer Prime.

Development: If Dreamer Prime is slain (that is, if her dream image is defeated), any dreamborn creatures not already slain begin to fade; each gains one more round of actions before it fades away. The sleep golems fight on until destroyed or called off by Dreamer Prime.

Likewise, Dreamer Prime’s dream image fades to nothingness on the round she is slain. At the end of the following round (or when any reinforcing sleep golems are destroyed), the secret double door to room C7 pops open (the trap is automatically bypassed), revealing a bare room. On the following round, the secret hatch in the floor pops open (the trap is automatically bypassed), and the Dream Pod rises to the level of the floor. Inside, the actual Dreamer Prime has awakened. See room C7 for more.


C7. Dream Pod Prime (EL Variable)

The secret double door between C7 and C6 is has an amazing lock (Open Lock DC 40) and is trapped with black lotus extract.

Lock Covered in Black Lotus Extract: CR 10; touch trigger; manual reset; black lotus extract poison (primary 3d6 Con, secondary 3d6 Con; Fort save (DC 20); Search (DC 20); Disable Device (DC 26).

This chamber is bare and covered in dust as if from years of inactivity. No decoration adorns the chamber, except for two suspiciously articulated slender iron sculptures that stand near the center of the chamber.

This is where Dreamer Prime’s body lies, hidden in a special “pod” below the secret hatch on which two sleep golems stand.

Creatures: PCs who enter the room without defeating the dream image of Dreamer Prime in C6 are attacked by the two sleep golems (because of their ability to see invisibility they can see both invisible and ethereally traveling PCs). If such an attack occurs, the undefeated dream image and dreamborn beasts from C6 enter this chamber to defend the pod from all comers. One round later, the two pairs of sleep golems from the closest two rooms keyed to C2 also arrive, if the PCs haven’t previously dealt with them.

Dreamer Prime’s real body lies in a coffin-like casket beneath a secret hatch in the floor at the center of the chamber. She wakes if her dream image is defeated, or if her physical body is slapped or shaken urgently (or if she takes real damage). Despite being a night hag, Dreamer Prime does not possess the evil subtype — such things as considerations of good and evil are beneath her.

Dreamer Prime: Night hag Sor 16; hp 103; see Appendix I.

Sleep Golems (2): hp 99; identical to iron golem except AC 37 (touch 16, flat-footed 31); 2 slams +26 melee; damage 2d10+14; SV Ref +13; Str 38, Dex 24; SA Sleep breath; SQ See invisibility; see Monster Manual.

Sleep Breath (Su): As a free action every 1d4+1 rounds, the golem breathes an effect similar to a sleep spell in a 10-foot cube directly in front of the golem lasting 1 round; Will save (DC 19), those who fail fall into sleep as per the sleep spell. (The golem’s breath weapon does not abide by the usual HD cap of the sleep spell, but otherwise the effect is the same.)

Tactics: If the dream image is defeated, Dreamer Prime, in her real body, acquiesces to being questioned. Otherwise, the sleep golems and the dream image try to interrupt PCs attempting to access the Dream Pod. If at any time Dreamer Prime’s real body is found and awakened with a vigorous shake, the dream image instantly fades, and the sleep golems return to their original posts.

Dream Pod: A secret hatch hides the Dream Pod. It is locked with an amazing lock (Open Lock DC 40) and trapped with black lotus extract.

Lock Covered in Black Lotus Extract: CR 10; touch trigger; manual reset; black lotus extract poison (primary 3d6 Con, secondary 3d6 Con; Fort save (DC 20); Search (DC 20); Disable Device (DC 26).

If the secret hatch is opened, the pod automatically rises to the level of the floor on a mechanically weighted pulley — the same thing happens all by itself if Dreamer Prime’s dream image is defeated. The pod is a polished, elongated black egg — it hinges open like a coffin and is lined with soft velvet. Plus, it’s vented to allow the occupant to breathe.

The pod opens soundlessly, revealing a single female occupant who seems to be awakening from a very deep sleep. Unlike the image she projected, though, the woman is hideously ugly. Her face is spotted with warts, blisters, sores, and is framed by straggly jet-black hair. Her teeth are large and severely yellowed, and as she blinks you can see her eyes are so bloodshot that it’s hard to imagine they were ever any color other than red.

Development: Once awake, Dreamer Prime calls for an end to the combat. She pleads, even surrenders if necessary, and uses teleport to get away as a last resort. Certainly, her appearance may unsettle the PCs — after all, she is a night hag (though to the PCs she may just be a hideously ugly woman). She looks nothing like her dream image, but she does have information the heroes require to move on to the next part of the adventure. (If the real Dreamer Prime is slain by overzealous PCs, you may have to substitute a Dream Adept from an upper floor — someone who was merely waiting in the wings to usurp Dreamer Prime.)

Dreamer Prime commends the PCs on their abilities. “None have defeated my dream image for lo these last seven years, during which time I have beheld many wonders and disturbing truths.” It is entirely possible that the DM may have campaign-specific questions he would allow Dreamer Prime to answer for the PCs, but the night hag knows the following facts regarding this adventure, which she reveals in response to the right questions.

• “The Bastion of Unborn Souls is a font of preincarnate souls in which spirits the multiverse over have their origin. Your soul, and mine, likely originated in the Bastion or perhaps a font much like it. There may be other fonts, I know not, but I do know that the Bastion grows souls — and the deities are banned, by ancient decree. And the deities obey the Ban, lest they be stripped of their power, like Desayeus.”

• “Ashardalon is an entity of power, possessed of a maturity that few dragons ever achieve. Bending all its powers, its hoard, and several centuries of research toward the goal of preserving its life without recourse to lichdom, Ashardalon determined that it required a new type of diet: preincarnate souls from the Bastion of Unborn Souls. By feeding on such souls, it hoped to extend its life indefinitely. But each preincarnate soul it digests is one more empty mortal shell vomited forth on the Material Plane. It seems that Ashardalon’s hunger is great, and may be accelerating.”

• “Three ways to get into the Bastion of Unborn Souls exist, and Ashardalon used one of them — one of the three pieces of Desayeus’s Soul Totem. The Soul Totem was sundered when Desayeus was cast down by a conclave of deities who worried that the Ban would be violently and indiscriminately enforced, and that all deities would suffer for Desayeus’s impertinence.”

• “Desayeus was a deity with grand plans, who by his own divine decree claimed the souls of the unborn as part of his portfolio. The Soul Totem was the symbol he took, and he invested it with much of his divine power. His new portfolio lasted seven hours before he was cast down. One third of his Soul Totem was lost (and later found by Ashardalon), another third is in the keeping of a power I cannot perceive, and the last third Desayeus treasures yet, the last vestige of his divinity. Desayeus rots in a lost vault of Agathion, in a region of the Outer Planes called Pandemonium. Only his Gatekeeper can gain entry.”

• “Desayeus’s Gatekeeper is Eco, a celestial being with topaz eyes, golden skin, white wings, and a heart harder than iron. Seek her if you seek Desayeus. Eco abides in the layer of Pandemonium known as Phlegethos, one layer above the vault of Agathion.”

• “Aameul, yes. No one knows - not all the demons of the Abyss. But I know, oh yes. I’ve spied his dreams. Can’t you guess? It is an aspect of Demogorgon who seeks Dydd’s blood.” Dreamer Prime doesn’t reveal Hethradiah’s true nature. If Nurn accompanies the group, have the PCs make Spot checks (DC 15); success allows a PC to notice Dreamer Prime shooting Nurn an amused look as she reveals this information. If the PCs ask about Dydd, Dreamer Prime tells them to inquire of the Semphelon in the Church of the Elements — she is not beholden to reveal information that other oracles possess. Questions about the Cathezar (and Nurn) are met with a mere chuckle.

Questions about Eco’s location are met with a shake of a head and a muttered “You have the means to find her. She abides on the plane of Pandemonium, on the layer of Phlegethos.” See Scene 6 for how the PCs have such means.

The Cathezar: The Cathezar continues to spy on the PCs via divination and commune spells, and picks a time to scry the PCs when they are not surrounded by potential allies (such as at the Church, or possibly right afterward). As described in Scene 1, she scries to get a visual fix, then teleports in the next round, hasted and with her power-up suite active. If prevented from scrying, she relies on her blood mark. See Scene 1 for the Cathezar’s complete tactics.

Treasure: Dreamer Prime wears all her most valuable treasures. In order to drive home her humility at being awakened, she gives the PCs her ring of wizardry II in addition to the information they seek.

Ad Hoc XP Adjustment: Award the PCs an additional 50% XP for gaining the information they need from Dreamer Prime to move on to another section of the adventure.


SCENE 6: DESAYEUS’S PRISON

The PCs most likely learn of Desayeus and his prison from Dreamer Prime in Scene 5. Along with that information is knowledge of Desayeus’s keeper, Eco. While Desayeus’s prison wall is impregnable to scrying, discern location, and similar information-gathering methods, Eco is not protected, and thus PCs may attempt to track her down magically. With the information provided by Dreamer Prime, the PCs can attempt to scry Eco (DC 15, with a –5 penalty on the Scry check while the PCs are on any plane other than Pandemonium), and then use a combination of plane shift, astral projection, or other methods of planar travel to reach Pandemonium, then use teleport or teleport without error to reach her actual location with one more visual fixes on her thanks to scrying. Attempts to directly scry Desayeus fail, due to the conditions of his prison vault.

About Pandemonium: A Knowledge (arcana) check (DC 20) reveals that Pandemonium is one of several Outer Planes where deities dwell, a place of howling, screaming winds. A Knowledge (the planes) check (DC 15) reveals the same and more: Pandemonium is an underground realm, a great mass of matter pierced by innumerable tunnels carved by the howling winds of the plane. It is windy, noisy, and dark, having no natural source of light. The tunnels on the bottommost layer, Agathion, often constrict down to nothing, leaving behind an infinite number of closed-off spaces or vaults. The vaults are almost impossible to find. For this reason, vaults have been used by the deities to keep items and prisoners hidden away.

Pandemonium

PCs may first scry Eco, then travel to Pandemonium, then find her. From there, they can enter Desayeus’s prison. PCs that successfully scry Eco see:

A 9-foot-tall woman with clear yellow eyes, silver skin, and folded white wings stands with eyes downcast. She stands in a narrow tunnel where the wind howls and screams. Near her stands a muscular winged male, nearly the same height as she, but with green skin. Both are silent and appear as if they’ve stood sentinel in exactly the same position for decades.

As for the PCs when they are scried, Eco has a chance to notice the scrying sensor (Intelligence check DC 20).

Arriving on Pandemonium: Planar travel is not exact, but with the knowledge that Eco lies in the layer of Phlegethos on the plane of Pandemonium, the PCs may attempt to use plane shift (or an alternative method). Whatever the method they use, they likely arrive somewhere between five miles and five hundred miles (as per plane shift) from the actual location of Eco.

Upon their arrival in Phlegethos, the PCs observe the following scene. (This description may need to be modified slightly based on the PCs’ available light source.)

The unrelenting roar of wind howls through the narrow, twisting tunnel. The wind is cold, and it sucks the heat from exposed flesh. Its endless gale buffets, blowing sand and dirt into your eyes and carrying away any loose items. Some gusts threaten to lift you off your feet and send you bouncing down the tunnel. The tunnel rock seems to absorb light and heat. Heavily weathered stalagmites and stalactites poke from floor and ceiling.

When the PCs first enter the plane, you need not be familiar with the geography of Phlegethos — just decide on a tunnel-like location where the tunnel is approximately 20 feet in diameter and filled with stalactites, stalagmites, and a screaming wind. Since the PCs will be teleporting to Map D soon, and there is no planned encounter here (other than the wind; see below), a map is unnecessary.

Once in the layer of Phlegethos, it should not be too difficult for the PCs to get a visual fix on their target and then teleport directly to her.

If the PCs do scry Eco a second time, they see the same scene as described earlier.

Weathering Phlegethos: The PCs are subject to the environment of Pandemonium, as noted in the sidebar Pandemonium Features. Furthermore, every 1d10 rounds the PCs spend in this location, a gust of exceptionally strong wind picks them up and dashes them against a tunnel wall for 4d10 points of damage (Ref DC 24 half ).


Meeting Eco (EL 19)

The area of Phlegethos where Eco stands is less gusty than most of Pandemonium. No chance for deafness or the threat of being blown into a wall exists here. (See Map D.)

Two celestial beings, white-winged and of noble visage, stand in a high-ceilinged tunnel where many smaller tributaries meet. Here, the wind of Pandemonium is just a breeze carrying haunting echoes from distant parts of the plane, distorted so that they sound like cries of torment.

Eco prefers to stay “close” to Desayeus’s prison; however, she could conceivably be found anywhere and still guard the doorway — because she is the doorway.

Creatures: Eco appears as a silver-skinned female; she is a celestial being known as a solar. Her companion, a celestial being known as a planetar, is called Bramam. While Eco is charged with eternal vigilance, guarding the door to Desayeus’s prison, Bramam passes the centuries in quiet conversation with Eco, discussing the many paths of enlightenment. Eco and Bramam often hunt the tunnels together or venture together to the nearest outpost of mortal beings on Phlegethos, the city of Windglum. When Eco’s tour of duty is over, Bramam may take up her duties.

If questioned, Eco says:

• “I am Eco, and I am charged with guarding the entry to the prison of Desayeus, the God Who Was Banned.”

• “I hold the key to the prison, and I will not willingly give it up.”

• “If you be creatures of good, you will leave now, and petition your deities for entry to Desayeus’s prison. Fighting me for entry to the prison puts peril to your immortal souls, for I serve Right.” Because of the Ban of the Unborn, the PCs are unable to petition their gods, who remain mute on this topic. Clever PCs may decide to petition their deities for information about Eco (see Tactics, below). If they insist on bulling ahead, though, PCs may have to choose between the lesser of two evils — allowing Ashardalon to ravage the Bastion at his pleasure, or possibly slaying a servant of good so that countless innocent preincarnate souls can be saved, and the cycle of life salvaged.

• “Your quest ends here — though your need may seem great, I have not the moral authority to gainsay the deities whom I serve by guarding the prison. You’ll have to fight me to take the key.”

Eco: Celestial (Solar); hp 209; AC 35 (50% miss chance, major cloak of displacement); see Monster Manual.

Bramam: Celestial (Planetar); hp 133; AC 0 (bracers of armor +8); see Monster Manual.

Tactics: Eco’s orders and duty are quite clear; however, it is not impossible for the PCs to find a peaceful way around her (it’s just extremely difficult). While it’s true that the deities will not respond to any petition or question pertaining to the Ban of the Unborn, they will consider and reply to questions or requests directly (and solely) regarding Eco, the doorway to Agathion, or any other matter at hand that does not mention the Bastion, Desayeus, or something else covered by the Ban of the Unborn. (For example, the PCs could request permission from the deities to get Eco to open the “doorway,” an act that by itself has no relationship to the Ban.)

Good planar allies of the PCs, if any, turn on the PCs if they attack Eco or Bramam. Eco first uses her imprisonment spell-like ability, attempting to target the first PC who menaces her. After that, she relies on her vorpal blade. Bramam the planetar first uses his flame strike spell-like ability on those who threaten Eco, and then relies on his +3 greatsword. If he can’t hit with his greatsword because his attack bonus is too low, allow Bramam to use his 22 Intelligence to determine this after a round or two. At this point, he’ll stick with spells and spell-like abilities, including judicious use of blade barrier and up to two more flame strikes for the day.

Treasure: Eco wields a +5 dancing vorpal greatsword (really a minor artifact), but after her defeat it is forevermore treated as a +4 dancing greatsword. She wears a major cloak of displacement. Bramam has a +3 greatsword and bracers of armor +8. Between them, they carry fourteen glowing seafire gems mined and cut on the plane of Bytopia, each worth 1,000 gp.

Eco the Door: At will, Eco can form her body into a 9-foot-diameter, two-way gateway that opens to room E1 of Desayeus’s prison. However, she is unlikely to do so. The doorway forms automatically if she is slain; it lasts for three days before fading. Thus, her life force itself is the seal that confines Desayeus. A special quality of the doorway disallows its use by Desayeus and any of his Faithful.

The God Who Was Banned

As described by Dreamer Prime in Scene 5, Desayeus was cast down by a conclave of nervous deities who feared that his temerity would invoke the Ban of the Unborn — against all the gods. Desayeus is not alone in his prison — with him are his chief supporters, called the Faithful. Now, all are equally prisoners in a lost, closed-off bubble of Agathion on the plane of Pandemonium. Miles of solid rock separate this bubble from the next, which is more than likely empty, or home to some abomination stashed away to keep it, or others, safe.

The interior of Desayeus’s prison is detailed on Map E: Desayeus’s Prison.


E1. Entry (EL 19)

A space bounded by smoothed rock creates a roughly 40-foot-diameter space. One 20-foot-diameter opening leads to another unlighted chamber. Frayed pillows cover the floor, worn tapestries line the walls, and dimly gleaming lamps glow wanly from leaning and toppled stone columns. Amid the pillows lie long-broken and scattered harps, horns, and other musical instruments. Two partly humanoid figures lie forlornly amid the pillows. One hums a dreary tune; the other fingers broken strings on a lute.

The rooms of the prison are filled with the refuse of items brought to the prison by Desayeus and the Faithful. Most have broken in the centuries since their imprisonment, and thus have little value.

Creatures: The Faithful, for the most part, are half-humanoid creatures called lillends, with the upper bodies of beautiful humans or elves, plus feathered wings, and the lower bodies of multicolored serpents (see the Monster Manual). All the Faithful who accompanied Desayeus to his imprisonment originally had levels in paladin and cleric, but with Desayeus’s fall from divinity, the Faithful’s advancement is all treated as fighter levels.

Once they are aware of visitors to the prison, the two lillends in this room become exceptionally agitated — treat them as hostile toward the PCs (see NPC Attitudes in the DUNGEON MASTER’s Guide). They assume that the PCs’ entrance can mean one thing only — the divine conclave has decided to finally slay their brother, Desayeus.

If the PCs manage to persuade the lillends they are not here to slay Desayeus outright (by means of Diplomacy checks or Charisma checks to change their attitude), the two Faithful here agree to lead the PCs to where Desayeus rests (room E5).

Faithful: Lillends Ftr 12 (2); hp 154 each; see Appendix I.

Tactics: The Faithful rely on their martial prowess, in combination with their ability to use improved grab and constrict while wielding a sword.

Development: If a fight breaks out here, two more lillends (from room E3) arrive on the third round of combat, then two more from room E4 on the fifth round. On the seventh round, Desayeus himself investigates from room E5 and joins any ongoing fight. If the magical doorway remains open, he spends his first round trying to get out — but the doorway does not allow him to pass under any circumstances.


E2. Common Area

Luminescent moss covers the floor of this chamber like grass. A small pool with a fountain gurgles, and trees bearing blue fruit grow up from the floor.

Trees grow in this chamber (and this chamber only), fed by magically replenished water. Each piece of fruit provides one day’s nutrition for one creature. Currently, seven plum-sized blue fruit are ripe enough to be harvested.


E3. Lost Art (EL 19)

Hundreds of urns, half of which are smashed, are situated around the periphery of this chamber. The smashed urns apparently contained dyes and colored liquids; various colors have spread across the floor, only to fade with time. In the center of the chamber lies the remains of a huge bonfire; mounds of ash indicate that many items were burned in the blaze, though there is no real indication of what they might have been. Finger paintings cover almost every rocky surface, all of childish quality.

The Faithful began their incarceration with hopes of fulfilling their racial desire to produce art, but the stifling environment of the prison robbed them of all creativity and artistic vision, so all the canvas was burned. Only the dried paints remain.

Creatures: Unless already drawn to E1 by a fight, two of the Faithful pass their time here, finger painting pathetic pictures of random objects on the rocky floor. They attack the PCs, unless the PCs can convince them to stand down; a fight here draws the other Faithful and Desayeus (see room E1).

Faithful: Lillends Ftr 12 (2); hp 154 each; see Appendix I.

Treasure: A search through the urns reveals that several are not filled with dried paint, but instead hold a total of 5,531 gp and forty small sapphires each worth 100 gp.


E4. In Pieces (EL 19)

The rubble of hundreds of smashed stone sculptures creates an uneven floor of loose stone in this chamber. The few relatively intact sculptures all depict the same image — a cherubic newborn humanoid with wide, innocent eyes. Old stoneworking and shaping tools are scattered amid the debris.

The stifling environment of the prison has robbed the lillend sculptors of their abilities, and in frustration the creatures destroyed most of the sculpture that accompanied them into their incarceration.

Creatures: Unless already drawn to E1 or E2 by a fight, two of the Faithful pass their time here, dreaming of sculpting three-dimensional forms beyond their present capabilities. They attack the PCs, unless the PCs can convince them to stand down (see room E1).

Treasure: The rubble contains a handful of ancient minted gold pieces; but the total of 123 gp is hardly worth the search.

Faithful: Lillends Ftr 12 (2); hp 154 each; see Appendix I.


E5. Deity No Longer (EL 21)

The chamber is a dark hollow whose sides are striated from years of futile scratching by huge hands.

If the PCs have not already drawn Desayeus forth with a fight in an earlier room, read the following description.

A 25-foot-tall humanoid lies sprawled on his back with a forearm over his eyes. He is dressed in faded regalia and clutches an enormous warhammer. A glowing pendant of some sort hangs around his neck.

Creatures: Desayeus spends his hours here, never stirring, daydreaming of his lost godhood. He does not sleep, but is cursed to remain eternally awake, aware of his loss. Even with all his godly powers stripped from him, Desayeus remains a powerful creature — a titan, in fact (see the Monster Manual). But he was once so much more.

Desayeus is more than willing to talk to the PCs; he has grown quite bored over the centuries. Unless the PCs rush in and immediately attack, he tells them everything he knows about the Bastion and the Ban (in response to appropriate questions).

• “I was once a deity. But in my arrogance, I took for my portfolio the realm of the yet unborn. I would have been the protector of the unsullied, had I been allowed. What cared I for the Ban? It seemed nothing more than a story the divine told each other to invoke a feeling of greater mystery in the cosmos. In the end, the threat of the Ban itself caused my downfall, and a conclave of deities acted against me. I wonder yet that, if allowed by the others, would the Ban of the Unborn have left me to my purposes?”

• “The Bastion of Unborn Souls is a font of preincarnate souls. From such fonts does all spiritual animation flow. I doubt not that other fonts exist, but the Bastion is the one I found and claimed. I let a large amount of my power into an instrument of my divine will, the Soul Totem, with which I expected to order the Bastion to my own desires.”

• “All I have left is a fragment of my Soul Totem, which provided me entry to the Bastion of Unborn Souls, and some measure of power there. It is precious to me. I value it above all other things.” In the end, Desayeus does not willingly give up his Soul Totem, his last tie to lost divinity. The PCs must defeat him in order to take it from him. A few relics of his divinity remain, including maximum hit points for his HD and enhanced natural armor.

Desayeus: Male titan; hp 280; AC 42 (+33 natural armor); Atk +36/31/26/21 melee (4d6+24, +5 brilliant energy gargantuan warhammer); see Monster Manual.

Wizard Spells Prepared (4/6/5/5/5/5/4/4/4/4; base DC = 15 + spell level): 0—daze, mage hand, read magic, resistance; 1st—magic missile, ray of enfeeblement, reduce, shield, spider climb, true strike; 2nd—detect thoughts, locate object, mirror image, shatter, whispering wind; 3rd—blink, fireball, haste, hold person, nondetection; 4th—arcane eye, detect scrying, ice storm, phantasmal killer, polymorph self; 5th—cloudkill, cone of cold, prying eyes, stone shape, teleport; 6th—chain lightning, greater dispelling, legend lore, true seeing; 7th—finger of death, forcecage, reverse gravity, shadow walk; 8th—Bigby’s clenched fist, demand, horrid wilting, incendiary cloud; 9th—astral projection, Bigby’s crushing hand, dominate monster, meteor swarm.

Tactics: If the PCs make it all the way to this chamber before entering combat, they will have to contend with the Faithful from all the previous rooms arriving at a rate of two every other round until all six have arrived. These Faithful fight to support Desayeus and can no longer be reasoned with.

As a titan, Desayeus can cast arcane spells as a 20th-level wizard and, if given a few rounds of advance notice (as is the case if the Faithful are escorting visitors to him, or if he reinforces his Faithful battling in another room), he casts haste (extra partial action, +4 to AC), blink (50% miss chance), and mirror image (1d4+4 duplicate figments) on himself. (This explains why it takes him so long to reach the scene if the PCs begin fighting the Faithful in earlier rooms.) As a prelude to entering melee, he casts first greater dispelling, then horrid wilting on the PCs during a single hasted round, then wades in on his next round of actions to bring his +5 brilliant energy warhammer (Gargantuan in size) into action. If events don’t go his way, he casts time stop in order to leave more dispelling and damaging spells in the PCs’ proximity when the time stop ends.

Treasure: In addition to his enchanted warhammer and the fragment of the Soul Totem (see Appendix III) around his neck, 10,000 gp worth of gems of various varieties is strewn carelessly in the dirt and mud on which Desayeus normally reclines.


Power-Up Suite

This term is used throughout Bastion of Broken Souls to define the array of magical abilities the creature in question prepares, casts, or activates before entering combat. Beyond the abilities themselves, another aspect of a power-up suite is the amount of time the creature has to prepare. For example, a wizard who wants to cast shield, protection from arrows, and see invisibility (in that order) needs 3 rounds to cast all those spells before entering the fray.

It falls to the DM (and the player characters’ actions) to determine to what degree the power-up suites given herein are utilized. In the example above, the wizard with all three of her spells in place before entering combat is a much tougher opponent than the same wizard without those spells protecting her. Thus, these power-up suites provide DMs with another tool by which to adjust the strength of the PCs’ opponents, the encounter, and the adventure overall.


Nurn as an Ally

If the PCs decide to accept Nurn into their party, he fights steadfastly at their side (as discussed elsewhere) — this means he’ll earn an equal share of any experience gained through the adventure. For purposes of advancement, treat Nurn as though he is a 20th-level character with 198,000 XP; see Characters above 20th Level in the Conclusions section of this adventure.


Ban of the Unborn

By an edict as old as the multiverse, the deities are prohibited from influence, contact, or dealings with preincarnate souls in any fashion whatsoever. This is to prevent their meddling in the sanctity of the free will that all creatures possess at birth. For the PCs, this means they cannot appeal to the deities once they figure out what’s going on .Similarly, summoned planar allies will not accompany PCs into the Bastion. Divination spells and the like that touch directly on the Bastion of Unborn Souls are simply not answered, while questions that bear indirectly on the Bastion are skirted or only answered partially. It is the Ban of the Unborn that prevents divination and similar spells from determining the cause of the infant “sickness” described in Character Hooks. Repeated or clever questions garner only the following answer: “The Ban of the Unborn may not be set aside.” Knowledge (religion) checks reveal more (see below).

Despite the Ban, clerics who enter the Bastion continue to receive granted spells; likewise, items or artifacts that feed off divine power continue to function.


Abode Features

The abode’s first layer of defense is its ordinary appearance. It is a completely unremarkable cellar with 1-foot-thick masonry walls and 2-inch-thick, strong wooden doors. Though its mere ordinariness goes a long way to camouflage its true nature, the abode enjoys special magical protection designed to waylay those who try to use the teleport spell or to ethereally travel into the abode. This magical effect is an in-place dungeon feature, of the school of Transmutation, cast at the 20th level of effect, which requires a Will saving throw (DC 30) from each creature that tries to teleport or travels ethereally into any room of the abode. The Cathezar is attuned, and therefore immune, to the effect, as are those she brings in. Creatures traveling ethereally must make a new save each time they move into a new room.

Those failing the Will saving throw find that their teleport endpoint is now the center of room A2, regardless of their intent. Ethereal travelers who fail the save are likewise transported to room A2.


Abysm

When the PCs find out that Demogorgon (or at least one of his heads) is behind their troubles, they may simply want to travel to the Abyss and take the fight to the demon prince. This is a bad idea. You should note, and try to get your players to understand, that Demogorgon is a red herring — he has nothing to do with the soulless births or the very real danger that Ashardalon poses to the multiverse. Besides, he is a prince of the Abyss, someone even these powerful PCs should fear.

If the PCs ask the right questions, though, they can get information on Demogorgon and his home.

The 88th layer of the Abyss, called the Brine Flats, is home to Demogorgon. It is a realm of salt water and rocky promontories used as rookeries by flying demons. Aboleths, kraken, and demonic manta rays war in the depths, but all bow before Demogorgon’s might. Here, Demogorgon has his terrible palace, called Abysm.

The portion of Abysm above water takes the form of two serpentine towers, each crowned by skull-like minarets. Demogorgon labors with arcane skill, attempting to induce the very Abyss to vomit forth its secrets. The bulk of his palace extends deep underwater, in chill and darkened caverns that never have seen light, and never will. The demon prince hoards his strength, only rarely involving himself directly in the petty wars between lesser demons and other planar entities — his designs go far deeper.


The Second String (EL 21)

If the Cathezar is slain, Aameul soon learns of it and arranges for a trio of better than average balors to take over from her. The balors are unaware that their lord is any other but Demogorgon, and they scoff if someone tries to argue otherwise. If the Second String takes over, substitute these demons for all future encounters involving the Cathezar.

Second String (3 balors): hp 115, 118, 120; Str 32 (all attack and damage rolls are +6 better than for a standard balor); see Monster Manual.


Guild of Sleep Features

An in-place dungeon feature, of the school of Enchantment (Compulsion) [Mind-Affecting], cast at the 20th level of effect, suffuses the entire Guild of Sleep’s motherhouse with a sleep effect. Unlike the spell of the same name, the in-place effect causes a comatose slumber in any creature, regardless of total HD, who fails a Will save (DC 11) — the check is made by every inhabitant of the Guild once every 10 minutes. The slumber lasts until the sleeper is roused by a slap or a vigorous shake. Of course, the PCs are unlikely to be affected by this low-level influence. PC elves have nothing to worry about at all.


Prison Features

Partly because of the residual effect of the Ban of the Unborn, and partly due to the divine decree of those who constructed the prison, the closed-off space is self-contained. It does not allow any form of travel to or from it, be it physical digging, or divine, arcane, or psionic powers. Nor is any form of communication possible into or out of the bubble.

Eco provides the only ingress and egress. If the doorway is triggered by Eco’s death, that door remains open for three days, after which it permanently closes. Nothing short of direct godly intervention allows it to open again. Normally, time within the prison is slowed to a crawl, but time synchs up to the outside world any time that Eco’s doorway is open.


Pandemonium Features

Pandemonium’s winds are a threat unless the PCs arrive directly at Eco’s location (where the winds are less severe).

Hearing: The constant wind makes it impossible to hear anything beyond 10 feet. Likewise, spells and effects that rely on sonic components do not work beyond 10 feet. Travelers are temporarily deafened after 1d10 rounds of exposure, and permanently deafened after 24 hours of exposure. Temporarily deafened creatures regain hearing 1d10 rounds after leaving the wind. Permanent deafness can be offset by heal, mass heal, remove blindness/deafness, or similar magic.

Earplugs or similar devices negate the deafness effect, but the noise is still unnerving. Wearing earplugs effectively mimics the normal effects of being deafened. (A deafened character cannot hear anything, suffers a –4 penalty on initiative checks, and has a 20% chance of spell failure when casting spells with verbal components.)

Seeing: All light sources, natural and magical, only shine to half their normal radius. Darkvision is unaffected.

The Ethereal Plane is not coexistent with Pandemonium, and thus creatures here cannot become ethereal.


Part Two: Bastion of Unborn Souls

Because I fear life more than death. I’m so afraid to take my first breath. This is real and that is not. I remember now that it hurts a lot. It hurts a lot, it hurts a lot, and it hurts like hell to be born. [. . .] Come and walk the earth. Come and wear your skin.

—Peter Himmelman, Skin

When they have a fragment of the Soul Totem (see Part One, Scene 6 and Appendix III), nothing prevents the PCs from attempting to travel to the Bastion of Unborn Souls, which resides on the Positive Energy Plane.


SCENE 1: POSITIVE ENERGY PLANE
With the Soul Totem fragment to act as a special focus for a plane shift spell, the PCs can use that spell to travel to within five miles of the Bastion of the Positive Energy Plane. Once on the Positive Energy Plane, the Soul Totem acts as a spiritual compass, directing the PCs across this too hospitable realm.

About the Positive Energy Plane: A Knowledge (arcana) check (DC 20)reveals that the Positive Energy Plane is one of several Inner Planes where the basic elements of reality spring — earth, air, fire, water, and negative and positive energy. An important facet of this knowledge reveals that living creatures do not last long on the Positive Energy Plane before swelling and bursting with excess life (see Positive Energy Plane Features, below). However, spells such as positive energy protection (see Appendix III) protect the traveler from such a fate while the spell lasts.

A Knowledge (the planes) check (DC 15) reveals the same and more: The Positive Energy Plane is like the heart of a star. It is a continual furnace of creation, a domain of brilliance beyond the ability of mortals to fully comprehend. Its very being wavers and ripples as new matter and energy is born. Here, effects utilizing positive energy are enhanced, and those utilizing negative energy are impeded (see Positive Energy Plane Features, below).

Once the PCs know some of the details about the Positive Energy Plane, a Knowledge (the planes) check (DC 20) reveals that a spell exists to help counteract the more dangerous effects of traveling there. The spell is called positive energy protection (see Appendix III).

Information on such a specialized spell is difficult to find, but a Gather Information check may give them some leads. With a success against DC 15, they learn that anyone planning to go to the Bastion might know about the spell. At DC 20, they make the connection that the Cathezar almost certainly would have such knowledge. And at DC 25, they find the spell itself in one of the Cathezar’s journals.


Plane of Positive Energy

Upon arrival on the Positive Energy Plane, the PCs observe the following scene.

This is a place of brilliant white. Pulsating brilliance bleaches out the spectrum and creates stark shadows. Anything more than 5 feet away becomes an indistinct blot of darkness moving against the white background — the blots nearby are certainly your companions. Distance is impossible to gauge within this brilliant environment.

When the PCs first enter the plane, you need not be familiar with its geography — in fact, it is just one undifferentiated area. It has no surface, and is akin to the Elemental Plane of Air in its wide open nature.


Weathering the Positive Energy Plane:

The PCs are subject to the environment of the Positive Energy Plane, as noted in the following section of text. PCs under the influence of a positive energy protection spell (PC clerics can pray for and receive this spell; see Appendix III) do not gain fast healing 5, but neither do they swell with excess energy and risk bursting. This same spell alleviates the blinding quality of the plane. PCs who come up with a more physical way to compensate for the fast healing effect can forgo making Fortitude checks every round against blindness if they tie sheer “blindfolds” across their eyes — the brightness still allows normal vision within a 300-foot radius.


Positive Energy Plane Features

The portion of the Positive Energy Plane where the Bastion is located affects visitors as follows. Each round, living travelers must make a Fortitude check (DC 15) to avoid being blinded for 10 rounds (as the blindness/deafness spell) by the brilliance of the surroundings. Simply being on the plane grants fast healing 5 as an extraordinary ability. In addition, those at full hit points gain 5 additional temporary hit points per round. These temporary hit points fade 1d20 rounds after leaving the Positive Energy Plane. However, a creature must make a Fortitude save (DC 20) each round that its temporary hit points exceed its normal hit point total. A failed saving throw results in the creature exploding in a riot of energy that kills and utterly consumes the creature.

Spells and spell-like abilities that utilize positive energy (including all healing spells) are maximized as the metamagic feat Maximize Spell. Turning and rebuking undead attempts gain a +10 bonus on the roll to determine effect. Individuals gain a +10 bonus on Fortitude saving throws to regain the negative levels bestowed through life drain.

The Ethereal Plane is not coexistent with the Positive Energy Plane, and thus creatures here cannot become ethereal.


Traveling Here

On the Positive Energy Plane, each individual chooses the direction of gravity’s pull; gravity is individually subjective, and unattended objects and non-sentient creatures are weightless. Characters can move normally on a solid surface by imagining “down” near their feet. If suspended in midair, they “fly” by merely choosing a “down” direction and “falling” that way. The individual falls 150 feet in the first round, and 300 feet in the second and each succeeding round. Movement is straight-line only. In order to stop, one has to slow one’s movement by changing the designated “down” (again, one moves 150 feet in the new down direction in the first round, 300 feet in the second, and so forth). It takes a free action and a Wisdom check (DC 16) to set a new direction of gravity; the check can be made once per round. Any character failing two Wisdom checks in successive rounds receives a +6 bonus on subsequent checks until he or she gets a success. Once the PCs learn how to move around, little separates them from the Bastion if they have the Soul Totem. It acts like a compass, and PCs can move through the plane, following the tug of the Totem, for a distance of no more than five miles until they reach the Bastion.


Nurn Comes Clean

If Nurn accompanies the PCs, it is during this trip that he realizes that he might better serve his master by gaining the PCs’ complete confidence. He decides to reveal the full truth to the heroes. If the PCs had driven him away earlier, he uses his metafaculty psionic ability to locate them now and approach them for parley — he wants to work with them, not against them. He says:

• “The balance of Law and Chaos is at risk, and I must admit something you may find unpleasant, but you must promise to hear me out, if we are to restore balance.”

• “It is true that Aameul is one aspect of Demogorgon — one of his heads. And Hethradiah is the other.”

• “Hethradiah understands that the fabric of the multiverse itself will be lessened if Demogorgon becomes essentially one being, not two. This would be true whether Aameul or Hethradiah somehow managed to slay the other. Hethradiah knows that to prune one head of Demogorgon, a great lord of Chaos, will lessen the role of Chaos in the multiverse, and thus seeks to preserve his current status.”

• “Thus, we can work together to defeat Ashardalon, and see to it that he ceases to feed on life force. Moreover, we will end the beating of his stolen demonic heart, and so it will no longer present Aameul with a way to subvert the natural order of the cosmos.”

• “I hope that, despite our differences, we can temporarily work together for a common cause.”

• “Aameul and Hethradiah are not separate physical entities, and thus each must employ agents. Aameul knows that none of his agents, not even the Cathezar, stands a chance against Ashardalon without the aid of the descendant of Dydd. But Aameul hopes that with that person, the dragon can be overcome, and the supercharged demonic soul-within-a-soul retrieved.” If the PCs drive him off, Nurn attempts to follow them at a distance so that he can be present when they finally face Ashardalon.


SCENE 2: BASTION OF UNBORN SOULS

The PCs come to the Bastion through the white expanse of seething potential that is the essence of the Positive Energy Plane — they can only find the Bastion if they have the Soul Totem, taken from Desayeus.

The Bastion of Unborn Souls is a font of preincarnate souls, created before there were gods, and existing without any divine influence. The deities attempt, with varying degrees of success, to gain control of a soul once it is incarnated (born) and again in its afterlife, but they have no knowledge or ability to control whence souls truly come. To them, it is a great mystery. And it’s a mystery they are not eager to explore, lest they accidentally invoke the Ban of the Unborn.

The exterior guise of the Bastion of Unborn Souls constantly changes — it is in flux. From a distance, it appears as a miles-wide, three-dimensional snowflake composed of pulsing crystal. PCs who have managed to reduce the glare of the plane observe the following when they come within 500 feet.

Spans of crystal, miles long and hundreds of feet wide, pulse with a languid cadence of brilliance. The spans form the edges of what resembles, for want of a better comparison, a snowflake of titanic proportions. Only the edges are apparent; the bulk of the structure is lost in the glare. Specks of darkness congregate near the nexus of several crystal spans. Floating near the specks is a massive spider-like creature.

A complete orbit of the Bastion reveals that it is a structure some ten miles in diameter, of ever-increasing fractal complexity as one moves from the center to the exterior of the span. All attempts to see into the crystal from the exterior lead an observer to believe the structure is solid. However, the dark specks visible from a distance are physical creatures that have congregated around a large portal, which suggests a hollow interior.

Map F: The Bastion of Unborn Souls is on the inside cover of this book. See room F1 below, for more information on the creatures around the entrance.


F1. Bastion Entrance (EL 21)

When the PCs reach the outlying nexus of spans noted above, they determine that the dark specks visible from a distance are creatures.

At the center of the out lying nexus, where many crystal spans come together, the structure contains its single irregularity — a 40-foot-diameter circular span of opaque crystal with strange glyphs and insets inscribed on it.

Towering over the portal and the nearby creatures is a gargantuan, 70-foot-diameter spider-like creature with cleaver-like claws, floating but with a single tree-like leg acting as mooring. A motley group of fiendish creatures also float or stand near the portal. Near them floats a sledge heaped with hide bags and casks. Each creature wears a sheer blindfold and a strangely clicking bracelet, from under which blood or ichor slowly seeps.

The opaque crystal is the single entrance to the Bastion of Unborn Souls, the access used by Ashardalon on his entry so many centuries ago. One of the engraved designs on the portal looks familiar; a successful Intelligence check (DC 12) reveals that it is an image of the Soul Totem in its complete form. If a fragment of the Soul Totem is placed flush with this design, the door fades into nonexistence and remains open for 3 rounds after the Soul Totem is removed, then solidifies closed once more.

Creatures: Several demons sent by Aameul have set up a camp of sorts around the entry, waiting for their lord to send the descendant of Dydd and a fragment of the Soul Totem. Unless you have arranged otherwise, the Cathezar is not here (if she yet lives), but follows the PCs and finds them later inside the Bastion (once she gets the other fragment of the Soul Totem).

The demons currently present are an advanced retriever with 30 HD, a hezrou, four glabrezu, and a nalfeshnee. They attack any creature that attempts to enter the Bastion. They do not know or care if the PCs work for Aameul — these demons work for the Cathezar, and they only know that she works for a great demon prince, whom they suspect is Demogorgon.

Retriever, Advanced: hp 156; see Appendix 1.

Hezrou: hp 67; AC 30 (ring of protection +4); see Monster Manual.

Glabrezu (4): hp 85 each; see Monster Manual.

Nalfeshnee: hp 93; SV Fort +14, Ref +11, Will +16 (cloak of resistance +3); see Monster Manual.

Tactics: The retriever is content with firing its eye rays at opponents, two per round. However, if they seem ineffective, it switches to physical attacks.

The hezrou uses blink on itself, then throws unholy blight at the PCs over and over (if the PCs are of good alignment). Its natural stench must also be dealt with every round.

The glabrezu use enlarge if time permits (+2 enlargement bonus to Strength), then wade into melee. Since glabrezu have true seeing as a supernatural ability, the PCs will find it difficult to invisibly sneak up on the demons.

The nalfeshnee uses mirror image on itself, triggers its smite supernatural ability, then wades into melee.

Treasure: The bracelet each creature wears (except the retriever) would be a torture device on any other plane, but here is a valuable item (see Torture Bracelet in Appendix III). The various other magic items worn by the demons are also treasure. The sledge contains food (elf jerky and other favorites) as well as the considerable pay the demons received for venturing to such a terrible location: 300 gp, 50 pp, and a bejeweled golden idol of Demogorgon worth 200 gp (to the right buyer).

Development: Aameul opened the portal before and sent a horde of various demonic creatures and bounty hunters after Ashardalon. All of them failed, and thus Aameul learned in truth the necessity of gaining the “cooperation” of the descendant of Dydd. Remnants of this earlier demonic force now infest the Bastion’s interior.


F2. Welcome to the Bastion (EL 22)

When the PCs manage to overcome the demons guarding the entrance and get through the door (by placing the fragment of the Soul Totem in its prescribed spot), they immediately notice that subjective directional gravity does not apply within the Bastion. In here, gravity is objective — the floor is down. Creatures on the inside can leave simply by walking through the “door” as if it were nonexistent — but once outside, only a Soul Totem allows return entry.

Faceted crystal surfaces glow emerald, sapphire, and other hues of precious gems. Clear crystalline trees sprout thickly from the floor, laden with brilliant points of white light. The sound of thousands of crystal leaves constantly chiming like bells fills the air. However, many of the crystals are smashed and darkened, and multicolored shards litter the floor. Fires also burn in fire pits built with crystal shards here; the carcasses of strange beasts roast over several fires. Three tattered tents are scattered about the chamber.

Three exits from this room are visible. The central one proceeds directly into a blaze of brilliant light. Narrower passages to either side of the central exit also provide a way of moving from this room to some other location.

The creatures posted within this area can easily see through the crystal portal to F1, and so are prepared to hold off any intrusion. To any creature outside the Bastion, the door, as well as the rest of the structure, seems by every available method of observation to be a solid crystal mass. As a result, those outside cannot know in advance about the resistance waiting on the other side of the portal.

A corridor cleared of crystal trees, some 30 or so feet wide, and runs from F1 to F3. The three tents, set up on the edge of the cleared path, each contain worn bedrolls, enough food for a single Medium-size creature for several months (though it is all old and untouched), and many empty wine bottles.

Creatures: Several of Ashardalon’s most powerful spawn and supporters followed him into the Bastion, and he has posted a force of them here to frustrate further demonic incursions. The force includes Po (a male kobold/half-dragon fighter), Krushar (an ettin/half-dragon barbarian), Thalidorus (an advanced chimera), and Grisly (an advanced dire bear/half-dragon.) All dragon vestiges are of the red variety.

Po: Male kobold/half-dragon Ftr 18; hp 161; see Appendix 1.

Krushar: Male ettin/half-dragon Bbn 10; hp 190; see Appendix I.

Thalidorus: Advanced chimera; hp 283; see Appendix I.

Grisly: Advanced male dire bear/half-dragon; hp 486; see Appendix I.

Tactics: Po and Krushar have their power-up suites active. The force here simply wades into melee, though each member spends one action on its breath weapon (unless it becomes obvious after the first use of a breath weapon that the PCs are protected against fire). Krushar has two breath weapon uses (which it can call upon simultaneously), due to its two heads.

If the fight goes poorly, Po tries to escape toward F7 via F3, intending to join up with more of the dragon’s spawn camped there (see F3 for information on navigating the Bastion).

Treasure: The treasure for these creatures is their equipment.

Development: The constant bell-like peal of crystal leaves audibly insulates each outer room from the next, so a fight in one chamber does not automatically alert creatures in an adjacent chamber.

If one of the dragonspawn is captured here and questioned, it boastfully reveals the following information.

• “Ashardalon grows ever stronger as he feeds on souls in the Node!” (This is not necessarily true, but the spawn believe it.)

• “You can’t reach Father — he lives at the Center, and is out of phase with you.” (The last part is a lie; if some-how forced to tell the truth, the spawn reluctantly reveals the method of reaching the Node, as described under F3.)

• “Many demons have got past us — they infect the areas around the Center. They are nothing compared to Ashardalon! But we all fear the life predators that graze here — they are terrible.” (This is the truth.)


F3. The Brilliant Thoroughfare

A white brilliance that nothing can contain fills this wide hall like mist.

The Bastion of Unborn Souls contains hundreds, perhaps thousands, of Nodes, also called Centers (F11 is one such Node). Each Node is slightly out of phase with the rest of the Bastion and the Positive Energy Plane itself. Physical (and incorporeal) creatures that wish to gain entry to a Node must elevate their “energy level” so that they are attuned with the energy level of the Node. Creatures who attempt to scry Ashardalon now have a chance to succeed as if he were on another plane, but plane shift and similar transportation spells do not provide access — only attunement reveals a path to the Center (see below).

A non-attuned creature who attempts to penetrate the brilliance does not find the Node — instead, its eyes are filled with light, and 1d4 rounds after it entered it finds itself in the exterior room directly opposite where it entered the brilliant thoroughfare. If several creatures enter the light simultaneously, each individual ends up in the opposite room 1d4 rounds later. Each passage is 20% likely to dump the traveler in a random destination room (roll 1d8 to determine which room the traveler arrives in).

For example, a non-attuned creature in F2 that attempts to enter F3 bypasses F11 completely and ends up in F7 directly adjacent to the brilliant thoroughfare, 1d4 rounds after entering the other side. Or, on a roll of 1–20 on d%, the creature ends up in one of the eight surrounding rooms.

Becoming Attuned: Each of the eight secondary rooms off the center of the Node (rooms F2 and F4–F10) pulses with attuned positive energy, each of a subtly different energy level. If a creature passes through each room (whether in turn or randomly), the cumulative energy of all eight rooms successfully attunes the creature. A creature must spend a minimum of 1 minute in each room to become attuned.

Note that the map depicts two alternate ways to get from one room to another, as described in the shaded text for F2 (see above). It is possible for creatures to become attuned by moving from room to room using these alternate exits, without ever having to enter F3 and take their chances on where they will end up.

Creatures that enter three or more rooms can make a Wisdom check (DC 12) each time thereafter that they enter a new secondary room. Success indicates that they recognize a “feeling of attunement” coming over them. The effects of gradual attunement are permanent, unless a creature leaves the Bastion altogether (in which case the attunement process must begin again). The instant that attunement occurs; all other attuned creatures already in the Node become aware of the fact that another has just become attuned. Creatures inside cannot see out of the Node, though they can hear. An attuned creature that passes into the brilliance of F3 finds itself immediately at the edge of room F11, where Ashardalon waits.


F4. Crystal Grazers (EL 20)

The crystal trees grow thickly here, showing less evidence of damage than in some other chambers. Some of the crystal trees brush the 60-foot-high ceiling with their top branches. Discordant chimes blend inharmoniously from within the grove. The carcass of a 10-foot-long red dragon lies in plain view, its skin hanging strangely loose on its body.

Cover in the grove conditions apply for the entirety of this room (see the sidebar Crystal Trees).

The natural ecosystem of the Bastion has many parallels with more familiar environments. The crystal trees and preincarnate souls are fodder for grazing for some, while more predatory creatures in turn hunt the grazers. The dead red dragon is the victim of just such a creature, referred to collectively by Ashardalon’s supporters and the demons as soulmarauders. Also, creatures known as soulsippers exist; these beings normally feed only on preincarnate souls but are also dangerous to living creatures. Most cunning of all are the few sentient gardeners, whom neither the demons nor the spawn have yet encountered, though evidence of their activities is clear. The intruders call these creatures soulscapers.

Creatures: This facet of the Bastion contains four roused soulsippers (and many more inactive ones — see Appendix II for more on these creatures). As with all the creatures native to the Bastion who have subsisted on the “flavorless” preincarnate souls, the living souls of the heroes (and demons and dragons) are an exciting change in diet for these denizens. Because of their ability to see and sense souls, regardless of physical impediments, the soulsippers hidden in the trees almost immediately attack any living creatures that enter the grove.

Soulsippers, Energons (4): hp 152; see Appendix II.

Tactics: The soulsippers, incorporeal beings that they are, glide through the crystal trees to launch an attack against intruders. Luckily for the PCs, these creatures vocalize when they move, emitting a sound reminiscent of crystal wind chimes; only PCs who make successful Listen checks against the soulsippers’ Move Silently checks get to act in the surprise round. The soulsippers begin to peal out their song of acceptance during the first full round of combat. They are drawn to the living souls inside each PC’s wrapping of flesh, and they hunger for a taste.

Treasure: The soulsippers explode when slain, and have no physical treasure. However, a search of the dragon corpse (slain by a more fearsome soulmarauder) yields a ring of positive energy protection (see Appendix III).


Meeting the Gardener

While the PCs remain in the Bastion, they are under mystical observation by at least one soulscaper. If the PCs appear to be in real trouble during an encounter, a single soulscaper (see Appendix II) intervenes once, using its spells to aid the PCs — it prefers to use its healing and resurrection powers rather than combat spells. Once the help is rendered, it telepathically informs the PCs that they fight on the side of the cycle of life, and that it and the PCs may meet again, if Ashardalon is defeated. The Soulscaper wants Ashardalon out of the Node, but won’t enter there itself. It waits for the PCs to end the perversion the dragon has brought.


F5. The Extended Bastion and Oyalui (EL 12)

The forest of crystal is dense, and the pealing crystal bells are loud, louder here than in other chambers. The dimensions of the room are far larger than earlier rooms, too — in fact, there is no far wall that you can see. The chamber extends for several hundred feet at least; a haze of shining mist conceals the far walls, if any.

Cover in the grove conditions apply for the entirety of this room (see the sidebar Crystal Trees).

As shown on the map, this room (and F7 and F9) extends off the page. Like the smaller chambers, this chamber borders on the Node (F11), but otherwise this room is far larger. Room F5 and its sibling chambers connect to myriad other halls and chambers, each of which contains a dense grove of crystal trees bearing the fruit of preincarnate souls.

Very few of the dragonspawn and the demons have ventured beyond the chambers that immediately “border” F11, and even fewer were ever seen again. PCs who wish to wander and explore these vast expanses discover that the snowflake-like rooms extend in all directions, so far and with such promise of continuation that it is soon obvious that the Bastion is far bigger on the inside than on the outside. The pattern of room layout shown in rooms F1–F11 repeats over and over, except for one important difference: The only Node is F11. The duplicate layouts do not contain out-of-phase Nodes, but instead simply a continuation of the soul grove. Of course, PCs could come into rooms F5, F7, and F9 “the back way” by making their way through the extended layouts. But eventually, they’ll have to hit all the rooms immediately around F11 to attune themselves for entry.

If the PCs are content to wander these expanses, use the following Random Encounter table instead of the one previously provided, checking for an encounter once every 12 hours. (The demons and the dragonspawn will not be encountered in “off the map” locations, because they remain close to the Node at all times.)

1d20 | Monster | # Appearing | EL
1–2 | Crystal screamer** | 1 | 16
3–4 | Soulsipper** | 4 | 20
5–6 | Soulmarauder** | 2 | 22
7–20 | No encounter |  |
**See Appendix II.

Creatures: Oyalui is an interesting encounter for the PCs, and they should meet him at some point when they get off the beaten path. You decide when to use him — in place of one of the usual random encounters, when the PCs have moved or are likely to move too far beyond the keyed portion of the Bastion, or any time that seems appropriate.

Oyalui is a satyr/half-dragon who explored too far afield and has gotten lost. He’s not too upset by that. In fact, he has come to appreciate the wild majesty of the crystal growths and the unending maze of the Bastion’s interior.

The PCs’ first encounter with Oyalui is when they hear his faintly haunting pipe music playing above the background peal of crystal leaves. Following the music to its source reveals Oyalui.

A horned man with the legs of a dragon sits contentedly in the branches of a crystal tree. His hair is red, as are his horns, and a fine tracing of scales mottles his skin. He plays a set of pan pipes, creating a beautiful melody. All the soul lights within at least 50 feet of the player pulse in time to the music.

Oyalui: Advanced satyr/half-dragon; hp 85; see Appendix I.

Development: Oyalui is predictably startled if the PCs confront him. Possibly the least powerful dragon-spawn brought into the Bastion, Oyalui has no illusions about his ability to defeat most creatures he finds here. He attempts to parley immediately, even if the PCs begin the encounter violently. If the PCs interact peaceably with Oyalui, he can relate the following information. If the PCs are obviously in league with demons (see F6), Oyalui still speaks, though more reluctantly.

• “My father, a dragon, my mother, a fey. I was an obedient son, when my father found me and gathered me in, as he did so many of his spawn. See, his new heart was giving out. His old heart was carved out of his chest hundreds of years ago by some nasty druid. But, he got a new heart — a demon heart! Changed his perspective on a few things, yes.”

• “His demon heart lasted several hundred years, but Father knew from the start that it was bound to give out. I know he spent several hundred years looking for an answer before he gathered me in. And his answer was this — to sustain his strength indefinitely, only the purest form of spiritual strength would do: preincarnate souls.”

• “Now that I have come to be lost out here, I realize that this place was not meant for the likes of Ashardalon, or any mortal creature, really. I have seen glimpses of the true gardeners, and in my dreams they tell me that Father must go. That I believe. I have abandoned my family, so here I stay.”

• “Neither Father nor any of his children — well, other than me — have ventured much beyond the Node where Father is ensconced. Out here, in the wilds, there are only the soul lights, me, and the pan pipes. I love the wild places of the universe, and this is the wildest, yet most beautiful I have yet seen. Anyway, if you seek Ashardalon, his minions, or his enemies, you must go back to the Node — you’ll find nothing out here but more of this.”

• “The demons want Father, that’s clear. Why is less so. We suspect his heart is somehow to blame. After all, he captured a living balor — one from the top ranks of the Abyssal hierarchy — and bodily uses him as a heart. It may be that the demons want their own back, though it seems odd for demons to display such sentimentality.”

Oyalui is not, in truth, utterly lost; he can show PCs back to the keyed area of the map. He accompanies the PCs if they ask, and even fights by their side against his brothers and sisters. If he survives until the final encounter with Ashardalon, he takes no direct action then — betraying Ashardalon is too much for him to imagine, and he doesn’t trust his resolve.


F6. Demon Guardpost (EL 21)

About half of the crystal growth in this chamber is smashed, creating an open line of sight between all three exits. A squat tower built of cunningly cut or broken crystal trees stands 20 feet high. The tower seemingly has no entrance, but contains three arrow slits per side. Upthrust crystal spikes protect the top of the tower. Demonic creatures are visible as they stand watch.

An area cleared of crystal trees allows an easy line of sight between the exits to F5, F7, and F3, as shown on the map. Cover in the grove conditions apply for the entirety of this room (see the sidebar Crystal Trees).

Creatures: The demon servants of Demogorgon who yet survive from their last foray into the Bastion have their most organized base in this chamber. They wait for the Cathezar or the Second String to deliver the descendant of Dydd. While waiting, they fight off occasional forays by the spawn, as well as occasional wandering soulsippers and soulmarauders. They assume any creature they do not recognize is in alliance with Ashardalon’s spawn, though if the Cathezar has not yet joined them, they verbally challenge the PCs, and may parley (see the Development section below).

Four vrocks are inside the tower. Two more are on top, along with two glabrezu and one balor named Buphalthus. Hidden in the crystal grove nearest the tower is Tamion, a balor who wields a powerfully evil blade.

Vrocks (6): hp 60 each; Atk +9 ranged touch attack (1d8 plus special, spore burst); SA Spore burst; see Monster Manual.

Spore Burst (Ex): As the vrock spore special ability, except these vrocks cough up a special spore 1/round as a ranged touch attack at any target within 60 feet. Victims are affected as by the spore ability, except victims also radiate spores for 10 more rounds, affecting all creatures within 5 feet of them (just like a standard vrock). Damage from multiple spore bursts and standard spore exposure stacks.

Glabrezu (2): hp 85 each; see Monster Manual.

Buphalthus: Balor; hp 110; SA Implosion 2/day (substituting extra usage in place of fire storm); see Monster Manual.

Tamion: Balor; hp 156; Atk +24/+19/+14 (2d6+14 +2d6 against good creatures, +3 vorpal unholy greatsword); SV Fort +16, Ref +14, Will +17 (cloak of resistance +4); Str 31 (belt of giant strength +6); see Monster Manual.

Tactics: Since glabrezu have true seeing as a supernatural ability, and the balors always see invisible creatures, the PCs will find it difficult to sneak up on the demons. If invisible PCs enter the chamber, the first action taken by the glabrezu is to cast dispel magic so the vrocks can see their targets.

The vrocks use their hidden and protected location inside the tower (exiting and entering via teleportation) to launch spore burst attacks at distant PCs, and have nine-tenths cover while doing so (+10 cover bonus to AC, +4 cover bonus on Reflex saves).

The glabrezu’s primary responsibility (after negating the PCs’ invisibility) is to protect Buphalthus. Both attack any creature first who threatens Buphalthus.

For his part, Buphalthus uses his implosion ability first (activating it twice in succession if he sees fit). After that, he uses his ranged spell-like abilities to harry PCs, unless the PCs close to the top of the tower, at which time he engages them physically, assuming he has already used both of his implosion powers.

Tamion, hidden back in the crystal trees (Spot DC 26 for a PC actively scanning the trees for enemies) drinks his single potion of haste and uses his extra partial action to activate unholy aura. In the second round he teleports into combat, focusing his attacks on PCs who are arcane spellcasters.

Development: If the PCs attempt to parley, they find the demons hostile (see NPC Attitudes in the DUNGEON MASTER’s Guide), and the heroes are further assessed a –4 circumstance penalty. Particularly diplomatic PCs may explain that they are here to slay Ashardalon, too. Three potential roadblocks exist to the possibility of a short-term alliance, the first being the PCs’ own distaste for demons on moral grounds. The second is Nurn (or Oyalui), who resolutely is against the idea, and who abandons the PCs if they go ahead with the idea (only to reappear later, actually helping Ashardalon against the PCs so as to preserve the demonic heart against use by Aameul). Finally, if the Cathezar has survived (or has been returned to life via a wish) and finally made it to the Bastion, she may be found here at your option. For her, fighting the PCs has become personal. She will not even pretend to ally with them — she wants to kill them all, even the descendant (whom she will raise later), even though logic might argue she should throw in for the short term with the player characters. But the Cathezar is a being of hate, and will not have it.

If some sort of alliance is reached, a battle here is avoided (but the XP for the EL is still awarded), and Tamion accompanies the PCs on their quest to slay Ashardalon.

Treasure: Aside from the equipment, including torture bracelets that each creature wears, if any, a locked (Open Lock DC 40) demonic chest in the tower contains three potions of haste and 590 pp.


F7. Spawn Secured (EL 21)

If Po the kobold/half-dragon escaped from the en-counter in room F2, he is here reporting to Myra and Paraselson. Myra has used potions to cure him of any wounds suffered at the hands of the PCs. Modify the text below to include his presence.

The crystal growth nearest the three main exits in this chamber is smashed, creating an open line of sight. Two large hide tents stand at the periphery of the remaining crystal forest. The signs of a camp, including the blackened remains of a large fire, are also present here. In the camp stand a female human and a massive red dragon.

Beyond, the room seems far larger than earlier rooms, too — in fact, you can see no far wall. The chamber extends for several hundred feet at least. A haze of shining mist conceals the far walls, if indeed they exist.

An area cleared of crystal trees allows an easy line of sight between the exits to F6, F8, and F3, as shown on the map, while cover in the grove conditions apply for the entirety of this room (see the sidebar Crystal Trees).

The portion of this chamber that lies off the map is as described for room F5. The portion nearest the three main exits has been secured by Ashardalon’s spawn.

Creatures: Normally, the mature adult red dragon Paraselson and his companion Myra the Dragonhearted (a human cleric of the evil dragon deity Tiamat) hold this chamber, though if the PCs gain the upper hand Paraselson holds off the PCs while Myra fetches reinforcements from room F2. If Po is present, he runs for help, allowing Myra to stay by Paraselson’s side.

Paraselson: Male mature adult red dragon; hp 312; see Appendix I.

Po: Male kobold/half-dragon Ftr 18; hp 161; see Appendix I.

Myra the Dragonhearted: Female human Clr 12; hp 69; see Appendix I.

Tactics: Paraselson normally squats in a position equidistant from the exits leading to rooms F6, F8, and F11. His draconic senses allow Paraselson to ignore much of the cacophony of the crystal groves. In fact, if the PCs have had an altercation in either room F6 or F8 prior to entering this chamber, Paraselson knows, and begins casting his power-up suite so he’s ready when intruders enter. As soon as he senses non-spawn in the room, he gives the alarm and lets loose with his fiery breath. He’ll continue to use his breath weapon even if other spawn are in the way, since they are all immune to fire. Between breathing, he brings his awesome melee abilities into play.

If present, Po charges the PCs, and this time fights to the death. He first activates his power-up suite (if any rounds of haste from his boots remain, and he has not used up all his potions of endurance).

Myra tries not to enter melee combat — she quaffs her potion of fly for maneuverability, then casts spells from as safe a position as possible. She first casts a greater dispelling on the PCs (or a subset of the PCs), then slay living, and flame strike. She casts heal on Paraselson after the dragon has lost one-half of his hit points. Otherwise, she attempts to strike the PCs with searing light and other offensive spells.

Development: If the battle continues for more than 10 rounds, the noise is enough to attract the attention of the soulmarauders in room F8. They attack both PCs and spawn, determined randomly.

Treasure: In addition to the equipment each creature wears, Paraselson’s personal stash — ten 1,000 gp white opals—resides in a folded portable hole sewn into the lining of Myra’s cloak.


F8. Predators (EL 22)

The crystal trees grow thick here, with less evidence of damage than in some other chambers. Some of the crystal trees brush the 60-foot-high ceiling with their top branches. Discordant chimes blend disharmoniously from within the grove. The loose-skinned corpses of several vulture-headed demons are visible lying beneath the chiming branches.

Cover in the grove conditions apply for the entirety of this room (see the sidebar Crystal Trees).

Creatures: Two soulmarauders patrol the grove here, having recently moved from the extended regions of the Bastion accessible through F9. As soon as the soulmarauders become aware of PCs, they attack. Currently, two vrocks hide in this chamber, looking to make a break toward F7.

Soulmarauders, Energons (2): hp 230; see Appendix II.

Vrocks (2): hp 60 each; Atk +9 ranged touch (1d8 plus special, spore burst); SA Spore burst (Ex): As vrock spore special ability, except these vrocks cough up a special spore 1/round as a ranged touch attack at any target within 60 ft. Victims are affected as by the spore ability, except victims also radiate spores for 10 more rounds, affecting all creatures within 5 feet of them (just like a standard vrock). Damage from multiple spore bursts and standard spore exposure stacks; see Monster Manual.

Tactics: The soulmarauders begin any conflict with a roar, and then attempt to close in to get a taste of living souls. If the PCs fight the soulmarauders, the two vrocks also in the chamber make a break for it, heading toward F9, where they hope to maneuver their way around the extended unmapped portion of the Bastion, and so finally come to F5 and then F6.

Development: A combat that lasts 10 or more rounds in either F7 or F9 makes enough noise to overcome the cacophony of the crystal groves and draw these soulmarauders to investigate, if they yet survive.


F9. Crystal Parasites (EL 18)

Crystal trees grow thickly, though several 20-foot-diameter areas contain only crystal dust, as if all the trees had been completely shattered. The background sound of pealing bells is discordant here. Beyond, the room is far larger than earlier rooms; in fact, there is no far wall you can see — the chamber extends for several hundred feet at least. A haze of shining mist conceals the far walls, if there are any.

The portion of this chamber that lies off the map is as described for room F5. The portion nearest the three main exits is an area secured by Ashardalon’s spawn. Cover in the grove conditions apply in this room (see the sidebar Crystal Trees), except for in the few spots destroyed by the crystal screamer’s sonic roar.

Creatures: Crystal screamers are peculiar creatures that prey on the unborn souls. Unlike the soulsippers and other energons, they are material creatures, composed of living crystal. They feed by shattering small stands of crystal trees, then sucking in the scattered preincarnate souls. PCs that enter the chamber become targets for much the same reason soulsippers target living creatures: they are something new and interesting, and likely quite tasty.

Crystal Screamers, Energons (2): hp 378; see Appendix II.

Tactics: The crystal screamers become aware of the PCs the moment they enter the chamber. As soon as the creatures can get within 20 feet of a player character, the screamers let loose with their sonic attacks.

Development: A fight here that lasts for more than 10 rounds causes enough noise to attract the soulmarauders from F8. The soul-marauders attack the PCs and crystal screamers indiscriminately.


F10. Peaceful Grove

The gentle melody of hundreds of tiny crystal bells sounds throughout this chamber. The crystal trees grow undisturbed in this chamber. Except for a few shards of broken crystal here and there, it seems that the tumultuous events that have overtaken the Bastion of Unborn Souls have largely bypassed this chamber.

Cover in the grove conditions apply for the entirety of this room (see the sidebar Crystal Trees).

Currently, no renegade spawn or desperate demon hides in this chamber. Nor do crystal screamers or spiritovore energons hunt its crystalline depths for savory soul lights. PCs that rest here do not need to check for wandering monsters, as they might if trekking the wilds of the unmapped regions of the Bastion (see F5).

Treasure: A trek around the periphery of this chamber reveals the skeletal body of a male orc in full plate armor on which the holy symbol of a sun is visible. The crystal trees have apparently partly overgrown the body, though it is still visible.

The body is all that remains of the paladin Orrun-Pelor, a particularly pious orc (when granted paladinhood, he changed his name from Orrun to Orrun-Pelor to demonstrate his devotion). The paladin, disguised as a demon thanks to a shapechange spell, entered the Bastion along with a host of other demons originally sent against Ashardalon. Like the demons, Orrun-Pelor sought to bring down the dragon, but for more noble reasons.

Eager to be away from the demons, which he could no longer tolerate, he broke away from the main group and made his camp here. And here is where his vigilance failed. Overcome with exhaustion, emotionally destitute from the loss of all his companions and his mount to the dragon’s minions days earlier, and saddened by the complete lack of support from his deity Pelor (due to the Ban of the Unborn), Orrun-Pelor slept. While he slept, a soulmarauder consumed his soul.

A sad story indeed and worse for the fact that the paladin cannot be resurrected. However, for the PCs who find his equipment, it is a treasure indeed. Among his belongings is the weapon that he hoped would allow him to fight Ashardalon with some small chance of victory: the artifact called Dragonhammer.

Orrun-Pelor’s other equipment includes: a demon-crafted torture bracelet, +4 full plate, +4 mighty composite longbow (+4 Str bonus), 20 +5 arrows, 2 potions of cure moderate wounds, 2 potions of cure serious wounds, 1 potion of fly, a scroll of remove paralysis, a scroll of death ward, an amulet of natural armor +1, a horn of goodness, a circlet of blasting, and Dragonhammer (see Appendix III).


F11. Ashardalon at the Center

(EL 27) Creatures that travel through each keyed room inside the Bastion (F2–F10) become attuned (see room F3) until such time as they leave the Bastion. The moment attunement occurs, subjects know they now have the ability to bypass the flux and enter the Node at F11 (and creatures in the Node can easily pass back through any interface of F3). However, all attuned creatures already in the Node also become aware of each new attunement.

Here abides a supremely powerful creature — a brilliantly red dragon with a palpably demonic visage. On its chest is a rough red scar roughly in the shape of a large winged humanoid. The dragon wears an amulet around its neck — a piece of the Soul Totem. The terrible creature stands at least 60 feet tall, is nearly 40 feet wide, 80 feet long, and takes up a little more than half of the available space here. It has situated itself at the center of the room.

The space is over 100 feet in diameter, bounded by brilliant light. The crystalline ceiling is some 100 feet above. A flow of dimly glowing, wraithlike forms falls from the center of the ceiling like a waterfall. But the dragon, like a boulder in a stream, interrupts the flow. The falling soulstuff runs across the dragon’s hide like water. And, like water in a stoppered barrel, the material pools to a depth of 2 feet, covering the entire floor in dimly glowing, whispering, naked life force.

A 20-foot-square, 30-foot-high metal tower stands near the periphery of the space. Arrow slits dot its sides, and it has a crenellated battlement atop it. The pooled soulstuff laps against its lower walls. A small humanoid figure stands atop the tower, behind the battlements.

This is the Node, also called the Center. Soulstuff coalesces from the very fabric of the Positive Energy Plane and gathers in this reservoir, whence it is drawn to nurture the groves of crystal trees bearing preincarnate souls. But now, with the coming of Ashardalon, the natural order has gone awry.

Creatures: A great red wyrm with the heart of a demon diverts the flow, siphoning soulstuff from its intended usage. Part of the flow is absorbed directly into Ashardalon, creating a miniature whirlpool of soulstuff around the dragon’s heart scar. One of Ashardalon’s favorites spends time with her father, generally keeping to the safety of the tower (Daern’s instant fortress): Pemoka, a kobold/half-dragon bard (whose favored status comes from the stories she tells and the relief from boredom she provides her trapped father).

Ashardalon knows, as does any creature already in the Node, when any other creature on the outside becomes attuned. Purely reflexively, Ashardalon begins to cast his power-up suite (he knows the demons are after him — see Tactics below). He hails new intruders in a thundering voice possessed of more volume and power than any the PCs have likely previously encountered. Still, the dragon is trapped here (see below), and is more than willing to explain himself to diplomatic, non-demonic intruders who parley with him instead of entering melee immediately. If the PCs reveal that the descendant of Dydd is part of their group, Ashardalon breaks off his parley immediately, screaming, “Then you shall die!” as he attacks.

• “Welcome to the Font of Life, the Center, the very Bastion of Unborn Souls! It is now mine; it is my most precious hoard, thus I have rechristened it as my Bastion of Broken Souls. Explain your trespass, and you may yet live.”

• “My heart is bad. Bad in every sense you can imagine, but most significantly bad in that, as a transplant, it has slowly failed. My original heart was mortally, mystically, wounded by she I will not . . . cannot name, so I found a replacement: The heart is the demon Ammet, called Eater of Souls. Sadly, Ammet has slowly failed these last several centuries. Had I not finally found and penetrated the Bastion, I might have perished utterly. Now, I must spend all my time at the Center, lest my heart fail completely. I am addicted to raw life force.”

• “The demons want me, it’s clear. For reasons obscure to me, they want Ammet back. I wish I had chosen a lesser son of the Abyss, true, but there is no going back. Ammet is part of me, and with me he shall stay forever.”

• “Do you think I care that the soulstuff I consume creates a void of life in the multiverse? Nay, for I have become the ultimate predator! The lives I consume are pure and untainted by incarnation, and my meals are all the sweeter for it! You would do well to join me here, indulging your own inner desire to live forever. Think on it — you could come and go as you desire, bringing news to me of the events of the outer cosmos. In return, I offer you your life, my friendship, and possible immortality!” Good PCs concerned with the disrupted life cycle likely won’t ponder such an offer for long. If Nurn is with any wavering PCs, he points out that Aameul will never give up as long as Ashardalon lives. Worse, the Ban of the Unborn may finally move into action against all who trespass in the Bastion. Better the PCs deal with the dragon now.

Ashardalon: Great wyrm red dragon/half-fiend; hp 700; see Appendix I.

Pemoka: Female kobold/half-dragon Brd 13; hp 84; see Appendix I.

Tactics: The great wyrm can’t see through the boundary of F3, but his +50 Listen skill modifier makes it reasonable to assume he can hear those who are about to cross into the Center. Whether by listening, or because he notices an attunement occurring, Ashardalon begins casting his power-up suite. He casts one of the spells listed in his power-up suite each round, beginning with haste (which means that after the first round, he can take his quickened partial action to cast the other spells in his power-up suite). If any conversation occurs with the PCs, he stops casting the spells of his suite for that period. Once battle begins, he stops casting his power-up suite and dives into the conflict (though he considers haste essential and does not begin combat without it). It is entirely likely that Ashardalon does not have more than one or two spells from his power-up suite active—and the PCs may need this kind of luck on their side to survive.

Ashardalon knows that foes foolish enough to face him are probably protected against fire damage, but he breathes fire every 1d4 rounds just the same (unless he fights a group completely composed of demons, whom he knows to be immune), wearing down those protections, and overwhelming them — however, he will not use his breath weapon on any group where he would also strike Dydd’s descendant, at least for the first 4 rounds. While his haste remains active, he uses its granted free partial action for this breath — on the rounds he doesn’t breathe, he uses his free partial action to cast spells (beginning with weird, horrid wilting, meteor swarm, and circle of death). Even if his haste effect ends or is dispelled by PCs, he can use his draconic feat Quicken Spell-Like Ability each round as a free action, beginning with horrid wilting, then destruction and poison (but not summon monster IX, since monsters cannot be summoned into the Bastion). He uses his normal actions to make melee attacks against his foes, using all the weapons noted in his statistics block. Remember that any successful claw or bite attack could potentially end with the foe being snatched, as per the dragon feat Snatch described in the Monster Manual.

Spells cast against Ashardalon must first pierce his spell resistance, then check against his ring of spell turning, then finally have the dragon make a saving throw against the effect, if necessary. Ashardalon’s ring of greater counterspelling (see Appendix III) counters the first time stop, if any, cast by the PCs, even if Ashardalon is flat-footed or dazed by the power of Dydd’s descendant.

The dragon does not willingly leave F11, nor does he spend more than 1 round out of contact with the pooled soulstuff.

Pemoka, the kobold/half-dragon bard atop the fortress, casts greater dispelling on ensorcelled PCs (she first casts see invisibility, if necessary), then cure critical wounds and other healing spells on her father — really, she’s not much use in the combat (it is for Ashardalon’s entertainment that the dragon keeps Pemoka close). She casts her scroll of freedom on Ashardalon if imprisonment is successfully used against him (there is no “far below the surface” of the Bastion, so he doesn’t go anywhere, though he is held in stasis).

Descendant of Dydd: If you have time, copy down the following invocation on to a piece of paper and give it to the PC playing Dydd’s descendant so he or she can personally read it if he or she invokes the power: “In the name of Dydd, whose blood is my blood, who slew your heart, feel again the pain of your heart’s demise!” When these words are spoken, the descendant’s entire body suddenly glows ruby red, with a glare so fierce that it lights up the entire chamber. The dragon screams.

In game terms, Ashardalon loses 1 full round of activity while he stands in entranced horror (as if dazed). After that, he will not directly attack the descendant (nor target the descendant with his breath weapon or other area affects) for another 4 rounds unless the descendant attacks him first (he has no problem attacking the descendant’s companions, though). Once the 4 rounds pass, Ashardalon is free to attack as he sees fit. However, the descendant of Dydd continues to glow as long as he or she is within 200 feet of Ashardalon. If the dragon kills or incapacitates every other member of the party before the 4 rounds pass, then he is also free to attack Dydd’s descendant.

And as long as the glow lasts, the great wyrm has a –4 penalty on all attack rolls, saving throws, skill checks, and ability checks, and the DCs for saving throws against all his abilities are reduced by 4. Finally, Ashardalon’s fast healing 15 (due to his immersion in the pooled soulstuff, because he has become accustomed to it) is cancelled for the duration.

Moreover, as long as the descendant is glowing, all creatures take only 75% of the fire damage from Ashardalon’s breath weapon than they would take otherwise. For instance, a creature that makes its saving throw might still normally take 66 hit points of damage — but now only takes 49 (or its fire protection takes 49 points).

If the descendant is incapacitated or killed, the radiance dies and the protective effect ends.

Treasure: Ashardalon spent most of his stupendous hoard in finding and gaining access to the Bastion; thus, the only treasure is the equipment each creature carries. Of course, Daern’s instant fortress counts as treasure.

Development: It is likely that the PCs will need to retreat at least once from Ashardalon’s initial fury. If any demons yet live in the boundary rooms, they refrain from attacking the PCs, since it is now completely obvious that they share the same goal — except for the Cathezar, who has a personal grudge to expunge the PCs. If she yet lives, she breaks completely from her service to Aameul and bides her time, waiting to see if the PCs defeat or lose to Ashardalon.

If the PCs manage to overcome Ashardalon (a deed worth a hundred songs), their victory is marred by Ammet’s return:

Ashardalon’s body shudders. The dragon’s breast distends, then rips wide open. Blood jets forth, creating a short-lived geyser. From this fleshy portal steps a grotesque creature: a demon-shaped heart. The creature’s entire form beats with slow, steady evil. It stands 12 feet tall, has bloody red skin and massive, clawed hands. Wings unfurl, and with an audible whump! the creature bursts into flames.

It raises it hands, and screams, “Free! Ammet returns! My weapons of old — to me!” In answer, the radiance of the pooled soulstuff fades out, plunging the room into darkness for a heartbeat — even Ammet’s flames are dimmed. An instant later, the flames and glow return. Ammet now holds a rune-inscribed greatsword in one hand, and in the other a three-stranded whip. Each strand is composed of a night-dark void. Worse, the flow of soulstuff swirls around Ammet with ever greater speed. The demon seems to naturally draw life force into itself. The draw is so strong that all nearby creatures feel their own life force diminished.

If the PCs conquered Ashardalon through the use of a power or spell that does not leave a body behind (such as disintegrate or imprisonment), Ammet remains behind (but does not need to burrow forth).

Here stands Ammet, who until a few moments ago was bodily used to shore up Ashardalon’s failing life. Ammet’s time with Ashardalon changed him in many ways, including granting him the half-dragon template. Ammet launches an immediate attack on any of Ashardalon’s children who remain. Otherwise, he thanks the PCs, and then releases a gibbering scream, possibly meant as laughter. If Nurn remains with the PCs, he attacks Ammet. If any demonic agent of Aameul remains, or comes upon the scene, it also attacks the demon (attempting to incapacitate, not kill). On the other hand, the Cathezar has had enough of her service to Aameul. If she yet lives and comes upon the scene, she pledges herself to Ammet here and now.

If no opponents immediately present themselves (or if Ammet defeats those noted above and the PCs do not enter the conflict), Ammet addresses the characters, saying, “You have done Ammet a great service. But you and you alone, know that Ammet is back. Ammet prefers his renewal to remain a secret. So, your lives, and your souls, are forfeit.”

You can play Ammet as bloodthirsty and ready to take on the PCs immediately, or as secretly unsure of things and willing to make a deal. Grant the PCs a reprieve if their resources are exhausted and they remain disinclined to flee. Ammet can make a wonderful, frightening future foe for the extremely powerful PCs.

Ammet: Advanced balor/half-dragon; hp 323; see Appendix I.

Tactics: Ammet’s most powerful weapon is his whip, the artifact called Helltongue, into which a large portion of Ammet’s own power was poured during its unique creation. He prefers to use this weapon above all others in any conflict. Unlike a normal balor, he does not use his entangle power — Helltongue is not a means to an end, but an end in itself. Unlike a normal whip, Helltongue has three strands — on any successful hit, one, two, or all three strands could land a blow (see Appendix III). If combat goes poorly for the demon, he grabs the Soul Totem pendant from Ashardalon’s corpse and then attempts to teleport to the entrance of the Bastion, and from there escape into the multiverse. However, he, like Ashardalon, is addicted to the soulstuff at the center of the Bastion, and unless prevented from doing so, he eventually returns to feed.


Bastion Features

The Bastion of Unborn Souls is not really made of crystal, but of a substance far harder — solidified positive energy. As such, it is unbreakable, impenetrable to magical/psionic entry, and unresponsive to magical or psionic methods to even learn about the interior. Its impenetrability means that creatures (and PCs) on the inside cannot summon aid with summoning or planar ally spells (no calling or summoning spells work within the Bastion). Only a deity could conceivably bring sufficient force to bear and physically force an entrance — but no deity would attempt such folly, in rightful fear of the Ban of the Unborn. All other spells work normally, though divination and commune spells dealing specifically with the Bastion remain as unhelpful as ever.

Inside the Bastion, the visual brilliance of the Positive Energy Plane is absent, except as noted; however, the supercharging effect of too much positive energy remains, and must be dealt with.

Inside the Bastion, gravity becomes objective, creating a definite floor and ceiling.

The gemlike ceilings in the Bastion are all 60 feet high.


Nature of the Bastion

A localized concentration of positive energy, the Bastion of Unborn Souls is one of many soul fonts, and no two are the same. The Bastion has the most recognizable structure due to the meddling of Desayeus. Inside, crystalline trees sprout preincarnate souls, which appear like brilliant points of light. When “ripe,” a soul falls from the tree in a flash of brighter light — the preincarnate soul is off, soon to incarnate somewhere in the multiverse. If picked before it is ripe, the preincarnate soul withers and dies within 10 rounds. The demons and dragonspawn currently inside the Bastion feed on these preincarnate souls, which, if consumed, act like a single goodberry (per the spell). Each preincarnate soul consumed dooms a creature somewhere in the multiverse to a soulless birth.


Random Encounters

Numbers of both the demons and the dragonspawn are limited in the Bastion; they do not have the option of calling reinforcements if the PCs attack and fall back, except as specifically noted in a room’s Development section. However, for every 12 hours the PCs spend in the Bastion, roll 1d20 and consult the following table. On any result of 7 or higher, no encounter occurs. On a result of 1–6, run the suggested encounter.

1d20 | Monster | No. Appearing | EL
1 | Nalfeshnee* | 2 | 18
2 | Mature adult red dragon* | 1 | 17
3 | Balor* | 1 | 18
4 | Crystal screamer** | 1 | 16
5 | Soul sipper** | 4 | 20
6 | Soul marauder** | 2 | 22
7–20 | No encounter |  |
*See Monster Manual.
**See Appendix II.


Crystal Trees

The average crystal tree on which the preincarnate souls grow is 30 feet high, and is thick with slightly glowing branches, crystal leaves, and clusters of preincarnate souls that appear as pinpoints of white light. The crystal trees are more than strong enough for a Medium-size or even a Large creature to climb. The average branch has hardness 13 and 60 hit points; main trunks have 240 hit points. Each of the leaves is a perfectly formed crystal teardrop, and their constant movement creates a susurrus of many bells throughout the Bastion. This noise means that sound, even the sound of battle, can rarely be heard in neighboring rooms (the interfering noise confers a –5 circumstance penalty on Listen checks within the same room, and a –20 circumstance penalty on Listen checks between neighboring rooms).

Cover in the Grove: Combatants of Large size or smaller in the thick of a grove who are between 15 and 20 feet from each other have one-quarter cover with respect to each other. Those who are 21 to 30 feet apart have one-half cover, and those 31 feet or farther apart have total cover (and can’t be seen).


Node Conditions

The soulstuff cascading through the Node and pooling across its floor is concentrated positive energy. As such, it is doubly “healthy,” conferring fast healing 10 upon a creature for every round the creature remains in contact with it. Thus, creatures using standard torture bracelets or the positive energy protection spell or ring swell with too much life at a rate of 5 hit points a round they remain in contact with the soulstuff (though two torture bracelets would continue to provide protection). As described previously, a creature must make a Fortitude save (DC 20) each round that a creature’s temporary hit points exceed the creature’s normal hit point total. Failing the saving throw results in the creature dying as it explodes in a riot of energy.


PC/Ashardalon Alliance

Immoral (or desperate and scared) PCs might be tempted by Ashardalon’s offer to join him in the Center and sup on life force. While this might seem an ideal short-term solution for the less than forthright, in the long term the PCs face many threats: a congress of soulscapers with soulmarauders in tow, mounting demonic raids (orchestrated by Aameul), and eventually there is the possibility of a group of heroes gathered up by deities worried about the Ban of the Unborn. The specifics are yours to devise.


Conclusions
So comes snow after fire and even dragons have their ending. —J.R.R. Tolkien, The Hobbit

Win or lose, the adventure is over.


Failure

Somewhere along the line, the PCs were killed off or distracted. If the PCs let the descendant of Dydd fall into the hands of Aameul, it is possible that the demons successfully topple Ashardalon and capture Ammet (you decide for your game). If this happens, Demogorgon becomes a united entity, but for most creatures, this event has little effect. This outcome has the silver lining of removing Ashardalon from the Bastion and repairing the cycle of life. If the demons can’t do it, and the PCs fail to do it, Ashardalon remains ensconced in the Bastion. From now on, or until some other force removes Ashardalon, creatures are born soulless here, there, and everywhere across the multiverse. And the rate slowly begins to accelerate, since Ashardalon needs ever more life force to bolster his failing metabolism.


Success

When the PCs make ready to leave the Bastion, a congress of soulscapers appears before them:

Five brilliant points of light appear in the air. They grow rapidly into five humanoid shapes of light. The peals of a thousand crystal bells toll together, forming a single perfect note at the entities’ arrival. The entities exude a palpable presence of pure, un-adulterated joy.

The five shapes are soulscapers. They speak telepathically to the PCs, thanking them for their deeds and offering a gift.

• “The cycle of life is repaired. The Ban of the Unborn sleeps, and gods, and yea, all creation, breathes easier. We are the manifestation of the life force of creation. We thank you. Receive our gift and be glad.” All the PCs receive a “soul jolt,” which flashes out from the congress like chain lightning. Dead PCs are raised as if by true resurrection. Drained ability scores are drained no more, negative levels dissipate, and all poisons, diseases, and curses are wiped away. From now on, each PC enjoys fast healing 5 until such time as inadvertent death claims him or her. At that point, a sort of contingent true resurrection brings the PC immediately back to life. Before its use, the contingent resurrection can not be dispelled. Once the contingent resurrection is triggered, the fast healing fades. Likewise, the soul jolt provides only one “free life” per PC or NPC.

The heroes slay Ashardalon and either destroy or drive off Ammet. Soulless births cease. Aameul no longer has any reason to send agents after Dydd’s descendant (and besides, has likely lost his most able agent with the Cathezar’s death or defection). The ancient dragon Ashardalon, after more than a thousand years of atrocities that culminated in his invasion of the Bastion of Unborn Souls, now lies dead and utterly vanquished.

The PCs are now among the most powerful mortal creatures in existence. Few powers outshine theirs, and even the deities know their names. They are counted as heroes now and forever.


Characters above 20th Level

Characters who play through the adventure could earn sufficient XP to advance beyond 20th level. Levels 21 and higher are referred to as “epic” levels. Full rules for advancing epic levels are detailed in the Epic Level Handbook. If you don’t have that book, use these guide-lines. At each level beyond 20th, a character selects a single epic-level benefit (see below). Characters do not gain level-based ability score increases and feats beyond 20th level as they did before. To calculate the XP required to advance character levels beyond 20th, simply add the character’s current level times 1,000 XP to the XP required for his or her current level. For instance, reaching 21st level would require 20 times 1,000 XP (or 20,000 XP) + 190,000 XP, for a total of 210,000 XP.

Epic-Level Benefits

For each level a character attains beyond 20th, he or she chooses one of the following epic-level benefits. The same benefit can be taken multiple times if desired; for example, a character could take the +1 attack benefit at 21st level and again at 22nd level.

+1 Effective Level: The character gains a level in a class, acquiring the class features and skill points for that class level, and increasing his maximum skill rank by 1. He does not increase his base attack bonus, Hit Dice, hit points, or base saving throws. You cannot use effective levels to increase a character’s class level above 20th. You cannot use effective levels to increase a character’s level in a class that he has abandoned; for example, an ex-paladin cannot gain more levels in the paladin class.

+1 Ability: Add 1 to one ability score. This epic-level benefit replaces the ability score increase that characters normally get every four levels.

+1 Attack: Add +1 to base attack bonus. (Monks also add this to their unarmed attack bonus.) This bonus does not increase the number of additional attacks a character gets due to a high base attack bonus (so a 20th-level fighter’s base attack bonus increases to +21/+16/+11/+6 with-out getting a fifth attack at +1).

+1 Bonus Spell Level: The character gains one spell slot per day whose level is one higher than the highest level spell he can already cast in a particular class. This benefit is only available if a character already has 20 levels in a spellcasting class. These spell slots can be used for lower-level spells or spells modified by metamagic feats.


APPENDIX I: NPC STATISTICS

This section provides statistics for the various NPCs and unique creatures encountered in the adventure, listed alphabetically within each section.


Part One, Scene 1: The Cathezar

The Cathezar: Female half-demon/half-devil; CR 22; Large outsider; HD 20d8+160; hp 250; Init +10; Spd 40 ft.; AC 35, blinking 50% miss chance (touch 19, flat-footed 31); Atk +31 melee (2d8+11, 6 chain rakes), +28 melee (4d6+5, tail slam); SA Constrict (4d6+16), dancing chains, improved grab, spell-like abilities, summon fiend, unnerving gaze; SQ Baatezu and tanar’ri traits, DR 20/+5, outsider traits, SR 32, regeneration 5, +8 racial bonus on Listen and Spot checks; AL NE; SV Fort +25, Ref +27, Will +22; Str 32, Dex 30, Con 27, Int 22, Wis 20, Cha 24.

Skills and Feats: Balance +12, Bluff +27, Concentration +23, Diplomacy +11, Escape Artist +32, Hide +26, Intimidate +9, Jump +13, Knowledge (the planes) +26, Knowledge (religion) +26, Listen +33, Move Silently +30, Scry +26, Search +26, Sense Motive +25, Spell-craft +26, Spot +33, Tumble +33; Cleave, Multiattack, Multidexterity, Multiweapon Fighting, Power Attack, Weapon Focus (chain rakes).

Spell-Like Abilities: At will—animate dead, bestow curse, chaos hammer, cloudkill, comprehend languages, darkness, desecrate, detect good, detect law, detect magic, fireball, haste, inflict serious wounds, magic circle against good (self only), magic chain (as magic weapon for personal chains), magic circle against good, project image, polymorph self, pyrotechnics, see invisibility, shatter, telekinesis, teleport without error (self plus 50 pounds of objects only), unholy aura, and unholy blight. These abilities are as the spells cast by a 20th-level sorcerer (save DC 17 + spell level).

Improved Grab (Ex): To use this ability, the Cathezar must hit a Medium-size or smaller opponent with its tail slam attack. If she succeeds, she can constrict.

Constrict (Ex): The Cathezar deals 4d6+16 points of damage with a successful grapple check against Medium-size or smaller creatures. The constricted creature must make a Fortitude save (DC 31) or lose consciousness for as long as it remains in the coils and for 2d4 rounds thereafter.

Dancing Chains (Su): The Cathezar can control all chains within 20 feet as a standard action, making them dance or move as she wishes. In addition, she can increase the chains’ length by up to 15 feet and cause them to sprout razor-edged barbs. These chains attack as effectively as the Cathezar herself. She can climb chains she controls at her normal speed without a Climb check.

Fearless (Ex): The Cathezar is so fierce that she believes that no one and nothing can overcome her. She is immune to all fear effects, including Intimidate checks.

Unnerving Gaze (Su): Once per round as a free action, the Cathezar can make her face resemble one of the opponent’s departed loved ones or bitter enemies. Those subjected to the gaze must succeed at a Will save (DC 27) or suffer a –1 morale penalty on all attack rolls for 1d3 rounds.

Regeneration (Ex): The Cathezar takes normal damage from blessed weapons.

Summon Fiend (Sp): Once per day the Cathezar can attempt to summon one balor or one pit fiend with a 50% chance of success.

Baatezu and Tanar’ri Traits: Immune to electricity, cold, and poison; fire and acid resistance 20; can see perfectly in darkness of any kind, including that created by deeper darkness spells; can communicate telepathically with any creature within 100 ft. that has a language.

Outsider Traits: Darkvision 60 ft.; cannot be raised or resurrected (though a wish or miracle spell can restore life).

Possessions: Cloak of resistance +5, ring of blinking, crystal ball, helm of teleportation, 3 potions of cure serious wounds, blood mark (see Appendix III), bracers of exit (see Appendix III).

Nurn: Male death slaad Rog 5; CR 18; Medium-size outsider (chaotic); HD 15d8+60 plus 5d6+20; hp 164; Init +12; Spd 30 ft.; AC 33 (touch 15, flat-footed 33); Atk +24 melee (3d6+6 plus stun, 2 claws), +22 melee (2d10+3, bite); or in humanoid form +30/+25/+20/+15 melee (1d6+11/19–20, +5 chaotic short sword); SA Sneak attack +3d6, psionics, spell-like abilities, stun, summon slaad; SQ Acid, cold, electricity, fire, and sonic resistance 5, alternate form, DR 20/+2, evasion, fast healing 5, outsider traits, telepathy, find traps, uncanny dodge; AL CN; SV Fort +14, Ref +21, Will +14; Str 22, Dex 26, Con 18, Int 18, Wis 18, Cha 18.

Skills and Feats: Balance +10, Bluff +21, Climb +24, Diplomacy +6, Escape Artist +26, Hide +31, Intimidate +6, Jump +26, Knowledge (history) +22, Knowledge (the planes) +22, Listen +22, Move Silently +31, Search +27, Spot +27, Tumble +33; Cleave, Improved Initiative, Multiattack, Power Attack, Weapon Focus (short sword).

Psionics (Sp): At will—detect thoughts, suggestion, divination, and remote view (see below); 2/year—metafaculty (see below).

Remote View: As the spell scrying, except Nurn doesn’t need a focus.

Metafaculty: Against any creature whom he has previously successfully remote viewed, or used suggestion or detect thoughts on, Nurn can gain a mental image of the creature, the subject’s alignment, and a good enough fix on the subject’s location to teleport there as if the location had been studied carefully. Not even wish, mind blank, or an amulet of protection against detection and location blocks metafaculty; however, divinely created prisons (such as Desayeus’s prison) and superdivine edicts (such as the Ban of the Unborn’s effects on the Bastion of Unborn Souls) stymie this ability. Using this power is extremely draining and Nurn may only attempt it twice per year. (At the time of the adventure, he has already used it once for the year.)

Spell-Like Abilities: At will—animate objects, circle of death, chaos hammer, cloak of chaos, deeper darkness, detect magic, dispel law, fear, finger of death, fireball, fly, identify, invisibility, magic circle against law, power word blind, see invisibility, shatter, and word of chaos; 1/day— implosion. These abilities are as the spells cast by an 18th-level sorcerer (save DC 14 + spell level).

Stun (Ex): A death slaad can use Stunning Fist as the feat, three times per day. The save DC is 21.

Alternate Form (Su): A death slaad can shift between its natural form and any humanoid form at will as a standard action. A death slaad whose personal treasure includes magic weapons will use these when in humanoid form. A death slaad remains in humanoid form indefinitely. The ability is otherwise similar to alter self cast by a 15th-level sorcerer.

Summon Slaad (Sp): Twice per day a death slaad can attempt to summon 1–2 red or blue slaadi with a 40% chance of success, or 1–2 green slaadi with a 20% chance of success.

Telepathy (Su): A death slaad can communicate telepathically with any creature within 100 feet that has a language.

Outsider Traits: Darkvision 60 ft.; cannot be raised or resurrected (though a wish or miracle spell can restore life).

Possessions: +5 chaotic short sword, +3 studded leather armor, amulet of protection against detection and location, 2 potions of invisibility, 4 potions of haste, 1 potion of gaseous form, 2 potions of cure serious wounds.


Part One, Scene 4: The Church of the Elements

Treants, Advanced: Gargantuan plant; CR 22; HD 21d8+147; hp 231; Init –1; Spd 30 ft.; AC 22 (touch 5, flat-footed 22); Atk +22 melee (2d8+13, 2 slams); SA Animate trees, trample, double damage against objects; SQ Plant traits, fire vulnerability, half damage from piercing weapons; AL NG; SV Fort +17, Ref +5, Will +8; Str 37, Dex 8, Con 25, Int 12, Wis 15, Cha 12.

Skills and Feats: Hide –9*, Intimidate +8, Knowledge (history) +8, Listen +9, Sense Motive +9, Spot +9, Wilderness Lore +9; Iron Will, Power Attack.

Animate Trees (Sp): A treant can animate trees within 180 feet at will, controlling up to two trees at a time. It takes a full round for a normal tree to uproot itself. Thereafter, it moves with a speed of 10 feet and fights as a normal treant in all respects. Animated trees lose their ability to move if the treant that animated them is incapacitated or moves out of range. The ability is otherwise similar to liveoak as cast by a 12th-level druid.

Trample (Ex): A treant or animated tree can trample Medium-size or smaller creatures for 4d8+7 points of damage. Opponents who do not make attacks of opportunity against the treant or animated tree can attempt a Reflex save (DC 20) for half damage.

Double Damage against Objects (Ex): A treant or animated tree that makes a full attack against an object or a structure deals double damage.

Plant Traits: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and polymorphing. Not subject to critical hits.

Fire Vulnerability (Ex): A treant or animated tree takes double damage from fire attacks unless the attack allows a save, in which case it takes double damage on a failed save and no damage on a successful save.

Half Damage from Piercing Weapons (Ex): Piercing weapons deal only half damage to treants or animated trees, with a minimum of 1 point of damage.

Skills: Treants receive skills as thought they were fey. *They have a +16 racial bonus on Hide checks made in forested areas.


Part One, Scene 5: The Guild of Sleep

Dreamer Prime: Female night hag Sor 16; CR 22; Medium-size outsider; HD 8d8+11 plus 16d4+16; hp 103; Init +5; Spd 20 ft.; AC 20 (touch 11, flat-footed 19); Atk +20 melee (2d6+6, bite plus disease), +16 ray ranged touch attack; SA Disease, dream haunting, spell-like abilities, cast spells as 16th-level sorcerer; SQ DR 20/+3, SR 25, immunities (fire, cold, charm, sleep, fear), outsider traits; AL N; SV Fort +14, Ref +14, Will +22 (+2 from heartstone); Str 19, Dex 12, Con 12, Int 15, Wis 18, Cha 21.

Skills and Feats: Bluff +13, Concentration +17, Diplomacy +9, Dodge, Intimidate +15, Knowledge (arcana) +10, Knowledge (history) +10, Knowledge (nature) +7, Knowledge (nobility and royalty) +7, Knowledge (the planes) +10, Knowledge (religion) +4, Listen +14, Scry +21, Sense Motive +12, Spellcraft +22, Spot +14; Alertness, Combat Casting, Improved Initiative, Maximize Spell, Mobility, Spell Penetration, Toughness, Weapon Focus (ray).

Disease (Ex): Demon fever—bite, Fortitude save (DC 18), incubation period 1 day; damage 1d6 temporary Constitution. Each day thereafter, on a failed save, the victim must immediately succeed at another Fortitude save or suffer 1 point of permanent Constitution drain.

Spell-Like Abilities: At will — detect chaos, detect evil, detect good, detect law, detect magic, magic missile, polymorph self, ray of enfeeblement, and sleep. These abilities are as the spells cast by an 8th-level sorcerer (save DC 15 + spell level). A night hag can use etherealness at will as a 16th-level sorcerer so long as it possesses its heartstone (see below).

Dream Haunting (Su): Dreamer Prime can visit the dreams of chaotic or evil individuals by using a special periapt known as a heartstone to become ethereal, then hovering over the creature, though she prefers to use the Dream Pod, which allows her to enter the dreams of any creature, and without need to hover over the victim ethereally. Once the hag invades someone’s dreams, it rides on the victim’s back until dawn. The sleeper suffers from tormenting dreams and suffers 1 point of permanent Constitution drain upon awakening. A sleeper reduced to a Constitution score of 0 dies. Another ethereal being can stop these nocturnal intrusions, by physically confronting and defeating the night hag. Likewise, a dream traveler could confront and drive off or defeat the night hag within the dream itself.

Outsider Traits: Darkvision 60 ft.; cannot be raised or resurrected (though a wish or miracle spell can restore life).

Sorcerer Spells Known (6/8/14/14/7/7/6/5/3; base DC = 15 + spell level): 0—arcane mark, daze, detect magic, disrupt undead, ghost sound, light, mage hand, open/close, read magic; 1st—magic missile, obscuring mist, protection from good, shield, true strike; 2nd—alter self, blur, cat ’s grace, endurance, mirror image; 3rd—displacement, fly, haste, lightning bolt; 4th—confusion, Evard’s black tentacles, ice storm, stoneskin; 5th—cone of cold, dream, nightmare, teleport; 6th—disintegrate, greater dispelling, true seeing; 7th—forcecage, spell turning; 8th—dream image (see Appendix III).

Possessions: Heartstone (see night hag entry in Monster Manual), ring of wizardry II, ring of wizardry III.

Dreamborn Tiger: CR 6; Large outsider; HD 6d8+18; hp 45; Init +2; Spd 40 ft.; AC 14, 50% miss chance (touch 11, flat-footed 12); Atk +9 melee touch (1d2 Wis damage, 2 claws), +4 melee touch (1d2 Wis damage, bite); Face/Reach 5 ft. by 10 ft./5 ft.; SA Pounce, improved grab, rake 1d8+3; SQ Incorporeal, immune to poison, sleep, paralysis, and stunning, not subject to critical hits, ignore the first 5 points of sonic, electrical, cold, fire, and acid damage each round, dark-vision 60 ft.; AL N; SV Fort +8, Ref +7, Will +2; Str 23, Dex 15, Con 17, Int 2, Wis —, Cha 6.

Skills and Feats: Balance +6, Hide +5, Listen +3, Move Silently +9, Spot +3, Swim +11.

Wisdom Damage (Su): The touch of a dreamborn (also called dream element) creature deals temporary Wisdom damage to a living foe. A creature that is reduced to Wisdom 0 by a dream element creature retreats into a comatose state, plagued by nightmares.

Pounce (Ex): If a dreamborn tiger leaps upon a foe during the first round of combat, it can make a full attack even if it has already taken a move action.

Improved Grab (Ex): To use this ability, the dreamborn tiger must hit with a claw or bite attack. If it gets a hold, it can rake.

Rake (Ex): A dreamborn tiger that gets a hold can make two rake attacks (+9 melee touch) with its hind legs for 1d2 points of Wisdom damage per attack. The tiger can also rake after it pounces on an opponent.

Incorporeal: Can be harmed only by other incorporeal creatures, +1 or better magic weapons, or magic, with a 50% chance to ignore any damage from a corporeal source. Can pass through solid objects at will, and own attacks pass through armor. Always moves silently.

Dreamborn Winged Triceratops: CR 10; Huge outsider; HD 16d10+112; hp 200; Init –1; Spd fly 40 ft. clumsy; AC 18, 50% miss chance (touch 7, flat-footed 18); Atk +15 melee touch (1d4 Wis damage, gore); Face/Reach 10 ft. by 20 ft./10 ft.; SA Charge for double damage, trample; SQ Scent, DR 10/+1, incorporeal, immune to poison, sleep, paralysis, and stunning, not subject to critical hits, ignore the first 5 points of sonic, electrical, cold, fire, and acid damage each round, dark-vision 60 ft.; AL N; SV Fort +17, Ref +9, Will +6; Str 20, Dex 9, Con 25, Int 1, Wis —, Cha 7.

Skills and Feats: Listen +8, Spot +8.

Wisdom Damage (Su): The touch of a dreamborn (also called dream element) creature deals temporary Wisdom damage to a living foe. A creature that is reduced to Wisdom 0 by a dream element creature retreats into a comatose state, plagued by nightmares.

Trample (Ex): A triceratops can trample Medium-size or smaller creatures for 2d4 points of Wisdom damage. Opponents who do not make attacks of opportunity against the triceratops can attempt a Reflex save (DC 23) for half damage.

Incorporeal: Can be harmed only by other incorporeal creatures, +1 or better magic weapons, or magic, with a 50% chance to ignore any damage from a corporeal source. Can pass through solid objects at will, and own attacks pass through armor. Always moves silently.


Part One, Scene 6: Desayeus’s Prison

The Faithful: Male and female lillends Ftr 12; CR 17; Large outsider (good, chaotic); HD 7d8+21 plus 12d10+36; hp 154; Init +7; Spd 20 ft., fly 70 ft. average; AC 21 (touch 12, flat-footed 18); Atk +30/25/20/15 melee (1d8+13/17–20, +3 longsword), +25 melee (2d6+8, tail slap); SA Constrict (2d6+5), improved grab, spell-like abilities; SQ Fire resistance 20, outsider traits, poison immunity, darkvision 60 ft., +4 racial bonus on Wilderness Lore checks; AL CG; SV Fort +16, Ref +12, Will +14; Str 26, Dex 17, Con 16, Int 14, Wis 16, Cha 18.

Skills and Feats: Appraise +12, Concentration +13, Diplomacy +6, Hide –1, Knowledge (arcana) +12, Knowledge (the planes) +5, Listen +26, Perform (any 10) +14, Sense Motive +8, Spellcraft +12, Spot +10, Wilderness Lore +17; Alertness, Cleave, Combat Casting, Dodge, Endurance, Extend Spell, Improved Critical (longsword), Improved Initiative, Iron Will, Power Attack, Weapon Focus (longsword), Weapon Focus (tail slap), Weapon Specialization (longsword).

Spells: A lillend casts arcane spells as a 6th-level bard. Save DC is 14 + spell level.

Spell-Like Abilities: 3/day—darkness, hallucinatory terrain, knock, and light; 1/day—charm person, speak with animals, and speak with plants. These abilities are as the spells cast by a 10th-level bard (save DC 14 + spell level). A lillend also has the bardic music ability as a 6th-level bard.

Improved Grab (Ex): To use this ability, the lillend must hit an opponent of up to Medium-size with its tail slap attack. If it gets a hold, it can constrict.

Constrict (Ex): A lillend deals 2d6+8 points of damage with a successful grapple check against opponents of up to Medium-size. Constricting uses the entire lower portion of its body, so it cannot take any move actions when constricting, though it can still attack with its sword.

Possessions: Bracers of armor +4, +3 longsword, 3 potions of cure serious wounds, 1 potion of haste.


Part Two, Scene 1: Bastion of Broken Souls

Retriever, Advanced: Gargantuan construct; CR 18; HD 30d10; hp 165; Init +1; Spd 50 ft.; AC 24 (touch 7, flat-footed 23); Atk +31 melee (2d8+11, 4 claws) or +19 ranged touch attack (see below, 2 eye rays); SA Eye rays, improved grab, find target; SQ Construct traits, regeneration 5; AL CE; SV Fort +10, Ref +11, Will +10; Str 33, Dex 13, Con —, Int —, Wis 11, Cha 1.

Eye Rays (Su): A retriever’s eyes can produce four different magical rays with a range of 100 feet. Each round, it can fire two rays, but an individual ray is usable only once every 6 rounds. It cannot fire rays in the same round that it makes physical attacks.

Each effect follows the rules for a ray. Save DC is 26. The four eye effects are:

Fire: Deals 12d6 fire damage to the target and to all those within 5 feet (those nearby are allowed Reflex saves for half damage).

Cold: Deals 12d6 cold damage to the target.

Electricity: Deals 12d6 electricity damage to the target.

Petrification: The target must succeed at a Fortitude save or turn to stone permanently.

Improved Grab (Ex): To use this ability, the retriever must hit with its bite attack. If it gets a hold, it holds the opponent fast in its mouth. This is how it usually “retrieves” things.

Find Target (Sp): When ordered to find an item or being, a retriever does so unerringly, as though guided by discern location.

Construct: Immune to mind-influencing effects, poison, disease, and similar effects. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Regeneration (Ex): Blessed and holy weapons deal normal damage to retrievers.


Part Two, Scene 1, Room F2

Po: Male kobold/half-dragon Ftr 18; CR 20; Small dragon; HD 1/2d12+5 plus 18d10+54; hp 161; Init +5; Spd 30 ft.; AC 31 (touch 14, flat-footed 30); Atk +35/+30/+25/+20 melee (1d8+21/ 17–20 plus 2d6 unholy, +4 unholy long-sword) or +30 melee (1d4+11, bite), +25 melee (1d3+5, claw); SA Breath weapon; SQ Darkvision 60 ft., low-light vision, immunities (fire, sleep, paralysis), light sensitivity; AL LE; SV Fort +17, Ref +14, Will +11; Str 33, Dex 13, Con 16, Int 14, Wis 10, Cha 10.

Skills and Feats: Balance +3, Hide +10, Jump +10, Knowledge (the planes) +7, Listen +17, Search +7, Spot +17, Tumble +6; Alertness, Cleave, Dodge, Endurance, Improved Bull Rush, Improved Critical (longsword), Improved Initiative, Iron Will, Lightning Reflexes, Mobility, Power Attack, Quick Draw, Spring Attack, Sunder, Toughness, Weapon Focus (longsword), Weapon Specialization (long-sword).

Breath Weapon (Su): Cone of fire, 30 feet, 1/day, damage 6d10, Ref DC 20 half.

Possessions: 1 potion of cure moderate wounds, 3 potions of endurance, boots of speed, eyes of the eagle, ring of protection +2, belt of giant strength +6, cloak of resistance +3, +4 full plate, +4 unholy longsword “Flesh Farewell,” ring of positive energy protection.

Krushar: Male ettin/half-dragon Bbn 10; CR 18; Large dragon; HD 10d12+30 plus 10d12+30; hp 190; Init +4; Spd 50 ft., fly 50 ft. average; AC 32 (touch 11, flat-footed 32); Atk +37/+32/+27/+22 melee (1d12+23/×3, +4 greataxe), +36/+31/+26/+21 melee (1d12+22/×3, +3 greataxe) or +32 melee (1d8+13, 2 bites), +27 melee (1d6+6, 2 claws); Face/Reach 5 ft. by 5 ft./10 ft.; SA Breath weapon, Superior Two-Weapon Fighting; SQ Darkvision 90 ft., fast movement, immunities (fire, sleep, paralysis), rage 3/day, uncanny dodge (Dex bonus to AC, can’t be flanked, +1 against traps), +2 racial bonus on Listen, Spot, and Search checks; AL CE; SV Fort +22, Ref +12, Will +15; Str 36, Dex 10, Con 17, Int 8, Wis 10, Cha 13.

Skills and Feats: Climb +14, Hide –5, Intimidate +11, Jump +14, Listen +21, Search +0, Spot +12, Swim +14; Alertness, Great Fortitude, Improved Initiative, Iron Will, Power Attack, Weapon Focus (greataxe).

Breath Weapon (Su): Cone of fire, 30 feet, 2/day, damage 6d10, Ref DC 20 half.

Superior Two-Weapon Fighting (Ex): Because each of its two heads controls an arm, the ettin does not suffer an attack or damage penalty for attacking with two weapons.

Possessions: +5 breastplate, +3 greataxe “Bloody,” +4 greataxe “Bloodier,” 2 potions of lesser restoration, 2 potions of neutralize poison, 4 potions of haste, ring of protection +3, gauntlets of ogre power, cloak of resistance +3, scavenged torture bracelet (see Appendix III).

Thalidorus: Advanced chimera; CR 15; Huge magical beast; HD 27d10+135; hp 283; Init +4; Spd 30 ft., fly 50 ft. (poor); AC 18 (touch 8, flat-footed 18); Atk +33 melee (2d8+7, bite), +31 melee (2d6+3, bite), +30 melee (2d6+3, butt), +30 melee (1d8+3, 2 claws); Face/Reach 10 ft. by 20 ft./10 ft.; SA Breath weapon; SQ Darkvision 60 ft., low-light vision, scent; AL N; SV Fort +20, Ref +17, Will +12; Str 24, Dex 11, Con 21, Int 6, Wis 13, Cha 10.

Skills and Feats: Hide –8, Listen +20, Spot +21; Alertness, Improved Initiative, Iron Will, Lightning Reflexes, Multiattack, Weapon Focus (bite).

Breath Weapon (Su): Cone of fire, 20 feet, once every 1d4 rounds, damage 9d8, Ref DC 28 half.

Scent (Ex): The creature can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Possessions: Ring of positive energy protection (see Appendix III).

Grisly: Advanced dire bear/half-dragon; CR 17; Huge dragon; HD 36d12+252; hp 486; Init +0; Spd 40 ft., fly 40 ft. average; AC 23 (touch 8, flat-footed 23); Atk +52 melee (2d6+18, 2 claws), +47 melee (2d10+9, bite); Face/Reach 10 ft. by 30 ft./10 ft.; SA Breath weapon, improved grab, bear hug; SQ Darkvision 60 ft., low-light vision, immunities (fire, sleep, paralysis), scent; AL NE; SV Fort +27, Ref +20, Will +21; Str 47, Dex 11, Con 25, Int 8, Wis 12, Cha 12.

Skills and Feats: Hide –8, Listen +8, Spot +9.

Breath Weapon (Su): Cone of fire, 30 feet, 1/day, damage 6d10, Ref DC 20 half.

Improved Grab (Ex): If Grisly hits with a claw attack, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity, if the victim is at least one size category smaller than Huge. Each successful grapple check it makes during successive rounds against the grappled creature automatically deals the damage listed for the attack that established the hold, in addition to bear hug damage (see below).

Bear Hug (Ex): Grisly deals 4d6+36 damage with a successful grapple check against Gargantuan or smaller creatures that it has grabbed, in addition to its standard claw damage (2d6+18), for a total of 6d6+54 points of damage.

Scent (Ex): The creature can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Possessions: Torture bracelet (see Appendix III).


Part Two, Scene 1, Room F5

Oyalui: Male advanced satyr/half-dragon; CR 6; Medium-size dragon; HD 10d12+20; hp 85; Init +1; Spd 40 ft.; AC 19 (touch 11, flat-footed 18); Atk +14 melee (1d6+4, gore), +9 melee (1d6+2, 2 claws), +9 melee (1d4+2, bite); Face/Reach 5 ft. by 5 ft./5 ft.; SA Breath weapon, pipes; SQ Darkvision 60 ft.; low-light vision, dragon traits, immunities (fire, sleep, paralysis), +4 racial bonus on Hide, Listen, Move Silently, Perform, and Spot checks; AL CN; SV Fort +9, Ref +8, Will +12; Str 18, Dex 13, Con 14, Int 14, Wis 16, Cha 15.

Skills and Feats: Balance +3, Bluff +12, Diplomacy +4, Hide +15, Intimidate +4, Jump +6, Listen +19, Move Silently +15, Perform (dance, pan pipes, recite poetry, lute, and six more) +10, Spot +19, Tumble +7; Alertness, Dodge, Iron Will, Mobility.

Breath Weapon (Su): Cone of fire, 30 feet, 1/day, damage 6d10, Ref DC 20 half.

Pipes (Su): When a satyr plays its pan pipes, all creatures within a 60-foot spread (except satyrs) must succeed at a Will save (DC 18) or be affected by charm person, sleep, or fear, as the spells cast by a 10th-level sorcerer. (The satyr chooses the tune and its effect.) In the hands of other beings, these pipes have no special powers. A creature that successfully saves against any of the pipe’s effects cannot be affected by the same set of pipes again for one day.

Possessions: Ring of positive energy protection (see Appendix III), ring of mind shielding.


Part Two, Scene 1, Room F7

Paraselson: Male mature adult red dragon (fire); CR 17; Huge dragon; HD 25d12+150; hp 312; Init +0; Spd 40 ft., fly 150 ft. poor; AC 35 (touch 11, flat-footed 35); Atk +36 melee (2d8+16, bite), +34 melee (2d6+8, 2 claws), +32 melee (1d8+8, 2 wings), +32 melee (2d6+24, tail slap); Face/Reach 10 ft. by 20 ft./10 ft.; SA Breath weapon, crush, frightful presence, spell-like abilities; SQ Immunities (fire, sleep, paralysis), blindsight, keen senses (darkvision 700 ft., low-light vision), SR 23, DR 10/+1; AL CE; SV Fort +20, Ref +14, Will +18; Str 33, Dex 10, Con 23, Int 18, Wis 19, Cha 18.

Skills and Feats: Spellcraft +29, Jump +41, Bluff +29, Concentration +31, Diplomacy +33, Escape Artist +25, Intimidate +8, Knowledge (history) +29, Listen +29, Scry +29, Search +29, Spot +29, Tumble +25; Multiattack, Cleave, Power Attack, Weapon Focus (claw), Weapon Focus (bite), Quicken Spell-Like Ability (eye-bite), Hover.

Breath Weapon (Su): Cone of fire, 50 feet, once every 1d4 rounds, damage 14d10, Ref DC 28 half.

Frightful Presence (Ex): Frightful presence takes effect automatically whenever the dragon attacks, charges, or flies overhead. Creatures within a radius of 210 feet are subject to the effect if they have 24 or fewer HD on a failed Will save (DC 26). Those that succeed are immune for the day. On a failure, creatures with 4 or fewer HD become panicked for 4d6 rounds and those with 5 or more HD become shaken for 4d6 rounds. Dragons ignore the frightful presence of other dragons.

Spells: Paraselson knows and casts arcane spells as a 9th-level sorcerer.

Sorcerer Spells Known (6/7/7/7/5; base DC = 14 + spell level): 0—arcane mark, daze, detect magic, disrupt undead, mage hand, prestidigitation, read magic; 1st— comprehend languages, enlarge, magic missile, shield, true strike; 2nd—blur, cat’s grace, magic mouth, protection from arrows; 3rd—displacement, haste, water breathing; 4th— polymorph self, stoneskin.

Spell-Like Abilities: 7/day—locate object; 1/day— eyebite (DC 20). Uses as a 9th-level sorcerer.

Possessions: Torture bracelet (see Appendix III), +3 ring of protection, pale lavender ioun stone (absorbs 20 spell levels up to 4th level).

Myra the Dragonhearted: Female human Clr 12; CR 12; Medium-size humanoid; HD 12d8+15; hp 69; Init +1; Spd 20 ft.; AC 25 (touch 12, flat-footed 24); Atk +10/+5 melee (1d8+1, +1 morningstar); SA Rebuke undead 5/day; AL CE; SV Fort +10, Ref +6, Will +14; Str 10, Dex 12, Con 13, Int 8, Wis 20, Cha 14.

Skills and Feats: Concentration +6, Heal +10, Knowledge (religion) +4, Spellcraft +14; Brew Potion, Combat Casting, Craft Wand, Endurance, Scribe Scroll, Toughness.

Cleric Spells Prepared (6/7/6/6/5/4/3; base DC = 14 + spell level): 0—cure minor wounds (2), detect magic, light, read magic, virtue; 1st—burning hands*, command (5), comprehend languages; 2nd—hold person (2), lesser restoration, shatter, shield other (2); 3rd—glyph of warding, resist elements*, searing light (4); 4th—freedom of movement, restoration, unholy blight* (3); 5th—flame strike (2), slay living (2); 6th—fire seeds*, greater dispelling, heal. *Domain spell. Deity: Tiamat. Domains: Evil (cast evil spells at +1 caster level), Fire (5/day turn/destroy water creatures or rebuke/command fire creatures).

Possessions: +1 full plate, large iron shield, +1 morningstar, scroll of raise dead, scroll of ethereal jaunt, scroll of windwalk, scroll of resurrection, 1 potion of fly, 1 potion of heroism, 4 potions of cure serious wounds, cloak of resistance +1, ring of protection +1, wand of hold person (13 charges), pearl of Wisdom +2, wand of searing light (48 charges), amulet of natural armor +1, ring of positive energy protection (see Appendix III).


Part Two, Scene 1, Room F11

Ashardalon: Male dragon/half-fiend (fire); CR 27; Colossal dragon; HD 40d12+440; hp 700; Init +6; Spd 40 ft., fly 200 ft. clumsy; AC 44 (touch 4, flat-footed 42); Atk +52 melee (4d8+19, bite), +47 melee (4d6+9, 2 claws), +46 melee (2d8+9, 2 wings), +46 melee (4d8+27, tail slap) or +51 melee (2d8+27 to all creatures in 40-ft. semicircle radius [Ref DC 40 half ], tail sweep), or +75 melee (grapple); Face/ Reach 40 ft. by 80 ft./15 ft.; SA Breath weapon, crush, frightful presence, spell-like abilities; SQ Acid, cold, and electricity resistance 20, immunities (fire, sleep, paralysis, poison), blindsight, keen senses, dark vision 1,200 ft., lowlight vision, SR 32, DR 20/+3, fast healing 15 (while he remains in the Node—not subject to blindness and damage from too much positive energy); AL CE; SV Fort +33, Ref +24, Will +32; Str 49, Dex 14, Con 33, Int 30, Wis 27, Cha 28.

Skills and Feats: Appraise +30, Bluff +49, Concentration +51, Diplomacy +37, Escape Artist +42, Hide +26, Intimidate +53, Knowledge (arcana) +50, Knowledge (the planes) +50, Knowledge (religion) +50, Listen +50, Move Silently +42, Scry +50, Search +50, Sense Motive +48, Spellcraft +50, Spot +50; Alertness, Cleave, Hover, Improved Initiative, Iron Will, Power Attack, Quicken Spell-Like Ability, Snatch, Sunder, Weapon Focus (bite), Weapon Focus (claw).

Breath Weapon (Su): Cone of fire, 70 feet, once every 1d4 rounds, damage 24d10, Ref DC 40 half.

Frightful Presence (Ex): Frightful presence takes effect automatically whenever Ashardalon attacks, charges, or flies overhead. Creatures within a radius of 360 feet are subject to the effect if they have 40 or fewer HD on a failed Will save (DC 39). Those that succeed are immune for the day. On a failure, creatures with 4 or fewer HD become panicked for 4d6 rounds and those with 5 or more HD become shaken for 4d6 rounds. Dragons ignore the frightful presence of other dragons.

Spells: Ashardalon knows and casts arcane spells as a 19th-level sorcerer. Sorcerer Spells Known (6/9/8/8/8/8/7/7/7/5; base DC = 19 + spell level): 0—arcane mark, dancing lights, daze, detect magic, disrupt undead, ghost sound, mage hand, prestidigitation, read magic; 1st—comprehend languages, enlarge, magic missile, shield, true strike; 2nd—blur, cat’s grace, magic mouth, mirror image, protection from arrows; 3rd—displacement, haste, suggestion, water breathing; 4th—dimension door, improved invisibility, scrying, polymorph self; 5th—cloudkill, dismissal, feeblemind, hold monster; 6th—circle of death, globe of invulnerability, greater dispelling; 7th—plane shift, spell turning, vision; 8th—mind blank, protection from spells, trap the soul; 9th—meteor swarm, weird.

Spell-Like Abilities: 12/day—locate object; 3/day— darkness, poison, unholy aura; 1/day—eyebite, discern location, desecrate, unholy blight, contagion, blasphemy, unhallow, horrid wilting, summon monster IX, destruction. Uses as a 19th-level sorcerer.

Possessions: Soul Totem (one of three pieces; see Appendix III), ring of greater counterspelling (timestop), ring of spell turning.

Pemoka: Female kobold/half-dragon Brd 13; CR 13; Small dragon; HD 13d6+39; hp 84; Init +6; Spd 30; AC 28 (touch 13, flat-footed 16); Atk +15/+10 melee (1d6+6/19–20, +2 short sword); SA Breath weapon; SQ Bardic knowledge 14, bardic music (countersong, fascinate, inspire courage) 13/day, darkvision 60 ft., low-light vision, immunities (fire, sleep, paralysis), light sensitivity; AL CE; SV Fort +9, Ref +12, Will +11; Str 16, Dex 14, Con 16, Int 12, Wis 12, Cha 20.

Skills and Feats: Balance +4, Bluff +15, Concentration +13, Diplomacy +7, Hide +16, Intimidate +7, Jump +5, Listen +11, Perform +10, Pick Pocket +9, Spellcraft +11, Tumble +12, Use Magic Device +15; Dodge, Great Fortitude, Improved Initiative, Iron Will, Lightning Reflexes.

Breath Weapon (Su): Cone of fire, 30 feet, 1/day, damage 6d10, Ref DC 20 half.

Light Sensitivity (Ex): Pemoka suffers a –1 penalty on attack rolls in bright sunlight, within the radius of a daylight spell, and in the glow of Dydd’s descendant.

Bard Spells Known (3/5/4/4/3/1; base DC = 15 + spell level): 0—daze, detect magic, flare, ghost sound, prestidigitation, read magic; 1st—alarm, charm person, feather fall, ventriloquism; 2nd—cure moderate wounds, detect thoughts, hold person, see invisibility; 3rd—blink, cure serious wounds, dispel magic, major image; 4th—break enchantment, cure critical wounds, dominate person, legend lore; 5th—greater dispelling, mind fog.

Possessions: +3 breastplate, +2 short sword, 2 potions of lesser restoration, 2 potions of cure serious wounds, 2 potions of haste, ring of protection +2, scroll of freedom.

Ammet: Male advanced balor/half-dragon; CR 21; Large dragon (evil, chaotic); HD 19d12+95; hp 323; Init +12; Spd 40 ft., fly 90 ft. good; AC 41 (touch 17, flat-footed 33); Atk +22/+17/+12/+7 ranged (2d6+9 plus special, +5 mighty whip [+4 Str bonus], Helltongue), +22 melee (2d6/19–20, +1 vorpal greatsword); Face/Reach 5 ft. by 5 ft./10 ft.; SA Breath weapon, spell-like abilities, body flames; SQ DR 30/+3, SR 28, immunities (fire, paralysis, sleep, poison, electricity), cold and acid resistance 20, darkvision 60 ft., low-light vision, fast healing 15 (while he remains in the Node — not subject to blindness and damage from too much positive energy), telepathy 100 ft., detect magic, see invisibility, summon tanar’ri, death throes, +8 racial bonus on Listen and Spot checks; AL CE; SV Fort +16, Ref +19, Will +16; Str 33, Dex 26, Con 21, Int 22, Wis 20, Cha 18.

Skills and Feats: Bluff +26, Concentration +27, Diplomacy +28, Escape Artist +30, Hide +26, Intimidate +14, Knowledge (arcana) +28, Knowledge (religion) +28, Listen +35, Move Silently +30, Spot +35; Ambidexterity, Exotic Weapon Proficiency (whip), Improved Initiative, Two-Weapon Fighting.

Breath Weapon (Su): Cone of fire, 30 feet, 1/day, damage 6d10, Ref DC 20 half.

Spell-Like Abilities: At will—blasphemy, deeper darkness, desecrate, detect good, detect law, fear, greater dispelling, pyrotechnics, read magic, suggestion, symbol (any), telekinesis, teleport without error (self plus 50 pounds of objects only), tongues (self only), unhallow, unholy aura, unholy blight, and wall of fire; 1/day—fire storm and implosion. These abilities are as the spells cast by a 20th-level sorcerer (save DC 14 + spell level).

Body Flames (Su): Balors can wreathe their bodies in roaring flames as a free action. The balor suffers no harm, but anyone grappling with it takes 4d6 points of fire damage each round.

Detect Magic (Su): Balors continuously detect magic as the spell cast by a 20th-level sorcerer.

See Invisibility (Su): Balors continuously see invisibility as the spell cast by a 20th-level sorcerer.

Summon Tanar’ri (Sp): Once per day a balor can automatically summon 4d10 dretches, 1d4 hezrous, or one nalfeshnee, glabrezu, marilith, or balor.

Death Throes (Ex): When killed, a balor explodes in a blinding flash of light that deals 50 points of damage to everything within 100 feet (Ref DC 20 half).

Possessions: +1 vorpal greatsword, +5 mighty whip (+4 Str bonus) Helltongue (see Appendix III).


The Cathezar’s Power-Up Suite

The Cathezar casts divine favor, haste, magic chain (as magic weapon), and unholy aura (Fort DC 25 negates). Her modified statistics are:

AC 43, blinking 50% miss chance, deals Str damage back on attacker (touch 27, flat-footed 39); Atk +36 melee (2d8+16, 5 chain rakes), +33 melee (4d6+10, tail slam); SA Constrict (4d6+21).


APPENDIX II: NEW MONSTERS

This section provides descriptions of new monsters created for this adventure.


Crystal Screamer

Gargantuan Magical Beast

Hit Dice: 36d10+180 (378 hp)

Initiative: +5 (+1 Dex, +4 Improved Initiative)

Speed: 30 ft., burrow 15 ft.

Armor Class: 23 (–4 size, +1 Dex, +16 natural)

Attacks: Bite +41 melee

Damage: Bite 4d6+13

Face/Reach: 20 ft. by 40 ft. /10 ft.

Special Attacks: Sonic scream +37 ranged touch

Special Qualities: Blindsight, fast healing 5, immunities, burrow, SR 26

Saves: Fort +27, Ref +23, Will +15

Abilities: Str 28, Dex 12, Con 21, Int 6, Wis 12, Cha 12

Skills: Hide –11, Listen +33

Feats: Cleave, Great Fortitude, Improved Initiative, Iron Will, Lightning Reflexes, Power Attack

Climate/Terrain: Any land or underground

Organization: Solitary or clutch (2–4)

Challenge Rating: 16

Treasure: None

Alignment: Often neutral

Advancement: 37–72 HD (Gargantuan)

At home on the Positive Energy Plane, the crystal screamer is built to stand up to the other creatures that compete with its parasitic feeding on preincarnate souls.

A crystal screamer resembles a fluid crystal worm some 40 feet in length. It senses sound and movement with a single horn-like protrusion on its crystal head. This same horn emits powerfully focused beams of sound.

They use their sonic ray to destroy a swath of 5–6 crystal trees simultaneously, and then absorb the drifting soul lights that remain at their leisure.

Despite their intelligence, crystal screamers do not speak.

Combat

A crystal screamer alternates between its sonic attack and devastating bite.

Sonic Scream (Su): Every 2 rounds, a crystal screamer can focus sonic energy in a ray up to 60 feet long. This is a ranged touch attack that deals 18d6 points of damage to a single target. If it so chooses, it can instead scream at a crystal tree (or the ground, if not in the Bastion of Unborn Souls) to create an explosion of shattered crystal. This attack deals 9d6 points of piercing damage to all within 10 feet of the effect’s center and destroys all the crystal trees in the same radius, regardless of their hardness and hit points.

Burrow (Su): By creating a special audible resonance, crystal screamers can burrow through the substance of the Bastion of Unborn Souls (solidified positive energy). They do not leave holes behind, so other creatures cannot follow them. This ability does not allow them to actually leave (or enter) the mystically sealed Bastion, only burrow within its confines.

Immunities (Ex): Crystal screamers are immune to sonic attacks and effects. If a sonic attack that deals damage is directed at a crystal screamer, the attack is reflected back at the originator, its damage potential doubled.

A crystal screamer whose sense of hearing is impaired is effectively blinded and treats all targets as having total concealment (see Chapter 8 of the Player’s Handbook).


Soulsipper

Energon, Spiritovore

Soulsipper

Large Outsider (Incorporeal)

Hit Dice: 16d8+80 (152 hp)

Initiative: +4 (Dex)

Speed: Fly 30 ft. good

Armor Class: 27 (+4 Dex, –1 size, +14 deflection)

Attacks: 2 +20 incorporeal touches

Damage: Incorporeal touch 2d6 and soul sip

Face/Reach: 5 ft. by 10 ft. /10 ft.

Special Attacks: Soul sip, song of acceptance

Special Qualities: Incorporeal, positive energy lash, resistances, soulsight, phase change, regeneration 5, fast healing 5, SR 28, DR 20/+4, sonic vulnerability

Saves: Fort +17, Ref +14, Will +16

Abilities: Str —, Dex 18, Con 20, Int 4, Wis 18, Cha 19

Skills: Listen +25, Move Silently +23, Search +16, Sense Motive +8, Spot +25

Feats: Alertness, Combat Reflexes, Great Fortitude, Iron Will, Weapon Focus (incorporeal touch)

Climate/Terrain: Any land and underground

Organization: Solitary or herd (2–8)

Challenge Rating: 16

Treasure: None

Alignment: Always neutral

Advancement: 17–33 HD (Large); 34–49 HD (Huge)

Energons are faintly glowing coalescences of energy inhabited by alien intelligences. Native to the energy planes, they wander elsewhere to satisfy curiosity or fulfill some unknown plan.

Soulsippers, soulmarauders, and soulscapers, collectively called spiritovore energons, hail from the Positive Energy Plane from regions where preincarnate souls are formed. In these little-understood gardens of life force, spiritovore energons form an alien ecosystem. Though all three creature types subsist to some extent on preincarnate souls, soulsippers apparently perform some mysterious fertilization activity, while soulmarauders mostly prey on soulsippers, keeping their numbers in line. Soulscapers possess more than a modicum of intelligence, and in fact may be the architects of each font of preincarnate souls.

Soulsippers and soulmarauders do not speak, even among themselves. Soulscapers can speak telepathically to any creature within 100 feet that has a language. Their reproductive habits remain unknown.

Combat

Energons like to move around in combat, using their incorporeality to outmaneuver material foes. In melee combat, energons try to position themselves so that their enemies can’t maneuver easily and try to use Combat Reflexes to make extra attacks of opportunity.

Incorporeal: Energons can be harmed only by other incorporeal creatures, +1 or better magic weapons, or magic, with a 50% chance to ignore any damage from a corporeal source. They can pass through solid objects at will, and their attacks pass through armor. They always move silently.

Soulsight (Ex): Spiritovore energons maneuver and fight living creatures as well as a sighted creature by using the energy of souls themselves, including preincarnate souls, which these energons are attuned to. Invisibility and darkness are irrelevant, though the creature still can’t discern ethereal beings (if on a plane coexistent with the Ethereal Plane, which the Positive Energy Plane is not). Soulsight gives these spiritovore energons a “visual” range of 300 feet, if at least one soul is within direct line of sight (flimsy casings of skin, clothing, and armor do not count as a barrier to soulsight). Even physical objects such as buildings, trees, rocks, and other formations cannot always provide cover from spiritovore energons; they can sense the presence and general location of any soul within 150 feet. The energon usually does not need to make Spot or Listen checks to notice creatures within range of its soulsight ability.

Regeneration (Ex): Unholy weapons and negative energy attacks deal normal damage to spiritovore energons.

Phase Change (Ex): Spiritovore energons can disperse their form, becoming inactive and effectively nonexistent. The process takes 10 minutes, during which time the energon is helpless. Energons change phase from time to time as an energy equivalent of biological hibernation. While “out of phase,” a spiritovore has a vague sense of the passage of time, and at some point may choose to reconstitute (another 10-minute process).

Resistances (Ex): Spiritovore energons ignore up to 10 points of acid, cold, electricity, and fire damage each round.

Explosion (Su): If an energon is reduced to 0 hit points, its body is instantaneously destroyed in an explosion of positive energy that deals 1d8+9 points of damage to everyone in a 20-foot-radius burst (Fort DC 22 half ).

Sonic Vulnerability (Ex): Spiritovores are affected by loud noises and sonic spells (such as ghost sound or silence) and are more susceptible to sound-based attacks, suffering a –4 racial penalty on all saves, and on a failed save against sonic attacks that inflict damage, double damage. They suffer no particular penalties against sonic abilities that originate with other energons, such as the soulmarauder’s roar.

Soulsipper

Soulsippers appear as 10-foot-long creatures of energy, strangely fishlike for all their incorporeality, including projections that appear somewhat like dorsal and ventral fins, though each such structure streams immaterial stands of light. Eyeless, these creatures possess mouth-like orifices where one might expect, which are fringed with gently lashing tendrils, two of which are longer, thicker, and more obviously suited to harvesting preincarnate souls. These longer tendrils are used to deliver incorporeal touch attacks. Though relatively inoffensive in its own environment, a soulsipper regards incarnate souls inhabiting living creatures as a wonderful delicacy, and the surrounding body as a troublesome husk, easily dispensed with.

Soul Sip (Su): When the soulsipper hits with an incorporeal touch attack it permanently reduces a living opponent’s Constitution score by 2d4, or twice that amount on a critical hit. The soulsipper heals 5 points of damage (or 10 on a critical hit) whenever it drains Constitution, using excess healing as temporary hit points. The attack allows a Fortitude save (DC 22).

Song of Acceptance (Su): When threatened (usually by soulmarauders), a soulsipper emits a soothing sonic attack (sounding somewhat like a peal of crystal bells) designed to calm its foes. Every round the soulsipper remains in combat, it automatically emits its song of acceptance, which affects all creatures in a 30-foot-radius spread (other spiritovore energons are immune to this effect). Creatures in the area must make a Will save each round (DC 21) or act with a –4 morale penalty on attack rolls, saving throws, and skill checks.


Soulmarauder

Energon, Spiritovore

Soulmarauder

Huge Outsider (Incorporeal)

Hit Dice: 20d8+140 (230 hp)

Initiative: +10 (+6 Dex, +4 Improved Initiative)

Speed: Fly 50 ft. good

Armor Class: 32 (+6 Dex, –2 size, +18 deflection)

Attacks: 4 +25 incorporeal touches

Damage: Incorporeal touch 2d8 and soul sip, soul consumption

Face/Reach: 10 ft. by 20 ft. /10 ft.

Special Attacks: Soul sip, roar, soul consumption

Special Qualities: Incorporeal, positive energy lash, resistances, soulsight, phase change, regeneration 10, fast healing 5, SR 32, DR 20/+5, sonic vulnerability

Saves: Fort +21, Ref +20, Will +20

Abilities: Str —, Dex 22, Con 24, Int 5, Wis 23, Cha 21

Skills: Animal Empathy +15, Hide +8, Listen +26, Move Silently +26, Search +17, Spot +26

Feats: Combat Reflexes, Great Fortitude, Improved Initiative, Iron Will, Lightning Reflexes, Weapon Focus (incorporeal touch)

Climate/Terrain: Any land and underground

Organization: Solitary or pair

Challenge Rating: 20

Treasure: None

Alignment: Always neutral

Advancement: 21–40 HD (Huge); 41–60 HD (Gargantuan)

Energons are faintly glowing coalescences of energy inhabited by alien intelligences. Native to the energy planes, they wander elsewhere to satisfy curiosity or fulfill some unknown plan.

Soulsippers, soulmarauders, and soulscapers, collectively called spiritovore energons, hail from the Positive Energy Plane from regions where preincarnate souls are formed. In these little-understood gardens of life force, spiritovore energons form an alien ecosystem. Though all three creature types subsist to some extent on preincarnate souls, soulsippers apparently perform some mysterious fertilization activity, while soulmarauders mostly prey on soulsippers, keeping their numbers in line. Soulscapers possess more than a modicum of intelligence, and in fact may be the architects of each font of preincarnate souls.

Soulsippers and soulmarauders do not speak, even among themselves. Soulscapers can speak telepathically to any creature within 100 feet that has a language. Their reproductive habits remain unknown.

Combat

Energons like to move around in combat, using their incorporeality to outmaneuver material foes. In melee combat, energons try to position themselves so that their enemies can’t maneuver easily and try to use Combat Reflexes to make extra attacks of opportunity.

Incorporeal: Energons can be harmed only by other incorporeal creatures, +1 or better magic weapons, or magic, with a 50% chance to ignore any damage from a corporeal source. They can pass through solid objects at will, and their attacks pass through armor. They always move silently.

Soulsight (Ex): Spiritovore energons maneuver and fight living creatures as well as a sighted creature by using the energy of souls themselves, including preincarnate souls, which these energons are attuned to. Invisibility and darkness are irrelevant, though the creature still can’t discern ethereal beings (if on a plane coexistent with the Ethereal Plane, which the Positive Energy Plane is not). Soulsight gives these spiritovore energons a “visual” range of 300 feet, if at least one soul is within direct line of sight (flimsy casings of skin, clothing, and armor do not count as a barrier to soulsight). Even physical objects such as buildings, trees, rocks, and other formations cannot always provide cover from spiritovore energons; they can sense the presence and general location of any soul within 150 feet. The energon usually does not need to make Spot or Listen checks to notice creatures within range of its soulsight ability.

Regeneration (Ex): Unholy weapons and negative energy attacks deal normal damage to spiritovore energons.

Phase Change (Ex): Spiritovore energons can disperse their form, becoming inactive and effectively nonexistent. The process takes 10 minutes, during which time the energon is helpless. Energons change phase from time to time as an energy equivalent of biological hibernation. While “out of phase,” a spiritovore has a vague sense of the passage of time, and at some point may choose to reconstitute (another 10-minute process).

Resistances (Ex): Spiritovore energons ignore up to 10 points of acid, cold, electricity, and fire damage each round.

Explosion (Su): If an energon is reduced to 0 hit points, its body is instantaneously destroyed in an explosion of positive energy that deals 1d8+9 points of damage to everyone in a 20-foot-radius burst (Fort DC 22 half ).

Sonic Vulnerability (Ex): Spiritovores are affected by loud noises and sonic spells (such as ghost sound or silence) and are more susceptible to sound-based attacks, suffering a –4 racial penalty on all saves, and on a failed save against sonic attacks that inflict damage, double damage. They suffer no particular penalties against sonic abilities that originate with other energons, such as the soulmarauder’s roar.

Soulmarauder

Soulmarauders have bodies like manta rays of terrestrial marine environments, though they are composed of glowing incorporeal energy instead of flesh. Their flattened bodies, wider than they are long, glow with predatory menace. The extensions of a soulmarauder’s wings look like demonic horns, which project from their head. Their heads are eyeless, but they have strangely toothless maws. Soulmarauders have long, whip-like tails that split into four individual lengths. Soulmarauders hunt soulsippers and other energons, but can survive on preincarnate souls. The spirits inhabiting normal living creatures are scrumptious feasts that no soulmarauder willingly passes up.

Roar (Su): A soulmarauder can loose a terrifying roar every 1d4 rounds. All creatures (except soulmarauders and soulscapers) within 120 feet must succeed at a Will save (DC 26) or be weakened with fear, losing one-half their current Strength scores for 2d6 rounds. Those within 30 feet become deafened for 2d6 rounds, unless they make a successful Fortitude save (DC 26). Deafened creatures cannot be affected again by the soulmarauder’s roar.

Soul Sip (Su): When the soulmarauder hits with an incorporeal touch attack, it permanently reduces a living opponent’s Constitution score by 2d4, or twice that amount on a critical hit. The soulmarauder heals 5 points of damage (or 10 on a critical hit) whenever it drains Constitution, using excess healing as temporary hit points. The attack allows a Fortitude save (DC 26).

Soul Consumption (Su): Once a soulmarauder has successfully “tasted” a victim’s soul (by draining one or more of the victim’s Constitution points), the creature can remove and eat the victim’s soul. On each following successful melee attack that deals damage normally, the victim must make a successful Fortitude save (DC 26). Failure means one of the soulmarauder’s insubstantial tails curls into his or her body, becomes taut, then makes a sickening twist, and emerges with the victim’s soul (which appears as a multicolored pinpoint of light). The victim’s body falls to the ground like a puppet whose strings have been cut — the body appears loose, the skin too large for its bones, and is obviously missing a certain something. The soul is plunged into the soulmarauder’s mouth-like orifice, and consumed utterly over the course of 1 hour. If the soulmarauder is slain before 1 hour, the soul returns to the body, reanimating the victim; however, the victim gains 1d4 negative levels from the partially successful digestion of its essence.

No form of raising or resurrection can restore a completely victim whose soul is completely digested to life. A wish, miracle, or true resurrection has only a 25% chance to restore a victim to life.


Soulscaper

Energon, Spiritovore

Soulscaper

Large Outsider (Incorporeal)

Hit Dice: 20d8+160 (250 hp)

Initiative: +12 (Dex, Improved Initiative)

Speed: Fly 30 ft. good

Armor Class: 40 (+8 Dex, –1 size, +22 deflection)

Attacks: 4 +27 incorporeal touches

Damage: Incorporeal touch 2d6

Face/Reach: 10 ft. by 20 ft. /10 ft.

Special Attacks: Spell-like abilities, spells, command positive energon

Special Qualities: Incorporeal, positive energy lash, resistances, soulsight, phase change, regeneration 15, fast healing 5, SR 34, DR 20+6, sonic vulnerability

Saves: Fort +22, Ref +22, Will +22

Abilities: Str —, Dex 27, Con 26, Int 22, Wis 26, Cha 27

Skills: Animal Empathy +18, Concentration +28, Diplomacy +28, Hide +14, Intimidate +28, Knowledge (arcana) +29, Knowledge (local) +29, Knowledge (nature) +29, Knowledge (the planes) +29, Listen +28, Move Silently +28, Profession (gardener) +13, Scry +29, Search +26, Spot +28

Feats: Empower Spell, Great Fortitude, Improved Initiative, Iron Will, Lightning Reflexes, Spell Penetration

Climate/Terrain: Any land and underground

Organization: Solitary

Challenge Rating: 22

Treasure: None

Alignment: Always good

Advancement: By character class

Energons are faintly glowing coalescences of energy inhabited by alien intelligences. Native to the energy planes, they wander elsewhere to satisfy curiosity or fulfill some unknown plan.

Soulsippers, soulmarauders, and soulscapers, collectively called spiritovore energons, hail from the Positive Energy Plane from regions where preincarnate souls are formed. In these little-understood gardens of life force, spiritovore energons form an alien ecosystem. Though all three creature types subsist to some extent on preincarnate souls, soulsippers apparently perform some mysterious fertilization activity, while soulmarauders mostly prey on soulsippers, keeping their numbers in line. Soulscapers possess more than a modicum of intelligence, and in fact may be the architects of each font of preincarnate souls.

Soulsippers and soulmarauders do not speak, even among themselves. Soulscapers can speak telepathically to any creature within 100 feet that has a language. Their reproductive habits remain unknown.

Combat

Energons like to move around in combat, using their incorporeality to outmaneuver material foes. In melee combat, energons try to position themselves so that their enemies can’t maneuver easily and try to use Combat Reflexes to make extra attacks of opportunity.

Incorporeal: Energons can be harmed only by other incorporeal creatures, +1 or better magic weapons, or magic, with a 50% chance to ignore any damage from a corporeal source. They can pass through solid objects at will, and their attacks pass through armor. They always move silently.

Soulsight (Ex): Spiritovore energons maneuver and fight living creatures as well as a sighted creature by using the energy of souls themselves, including preincarnate souls, which these energons are attuned to. Invisibility and darkness are irrelevant, though the creature still can’t discern ethereal beings (if on a plane coexistent with the Ethereal Plane, which the Positive Energy Plane is not). Soulsight gives these spiritovore energons a “visual” range of 300 feet, if at least one soul is within direct line of sight (flimsy casings of skin, clothing, and armor do not count as a barrier to soulsight). Even physical objects such as buildings, trees, rocks, and other formations cannot always provide cover from spiritovore energons; they can sense the presence and general location of any soul within 150 feet. The energon usually does not need to make Spot or Listen checks to notice creatures within range of its soulsight ability.

Regeneration (Ex): Unholy weapons and negative energy attacks deal normal damage to spiritovore energons.

Phase Change (Ex): Spiritovore energons can disperse their form, becoming inactive and effectively nonexistent. The process takes 10 minutes, during which time the energon is helpless. Energons change phase from time to time as an energy equivalent of biological hibernation. While “out of phase,” a spiritovore has a vague sense of the passage of time, and at some point may choose to reconstitute (another 10-minute process).

Resistances (Ex): Spiritovore energons ignore up to 10 points of acid, cold, electricity, and fire damage each round.

Explosion (Su): If an energon is reduced to 0 hit points, its body is instantaneously destroyed in an explosion of positive energy that deals 1d8+9 points of damage to everyone in a 20-foot-radius burst (Fort DC 22 half ).

Sonic Vulnerability (Ex): Spiritovores are affected by loud noises and sonic spells (such as ghost sound or silence) and are more susceptible to sound-based attacks, suffering a –4 racial penalty on all saves, and on a failed save against sonic attacks that inflict damage, double damage. They suffer no particular penalties against sonic abilities that originate with other energons, such as the soulmarauder’s roar.

Soulscaper

The most mysterious of the spiritovore energons is the soulscaper. As druids tend their forests, soulscapers tend their gardens of preincarnate life. Formed from positive energy themselves, soulscapers may be manifestations of the plane’s consciousness. Whatever their origin, they patrol the soul fonts hidden on the Positive Energy Plane. Of all the soul fonts, only the Bastion of Unborn Souls has ever been spied out, and soulscapers mean to keep it that way. Soulscapers appear as elongated four-armed humanoid creatures composed of brilliant energy — or, at least that is how they appear in the Bastion. Unlike lower forms of spiritovores, soulscapers have vague eyespots, and no orifice serving as a mouth (when they speak, it is telepathically). In combat, they prefer to use their prodigious spells and spell-like abilities.

Command Energons (Su): A soulscaper can command any other lesser energon (not another soulscaper) as a standard action, as if using the suggestion spell; lesser energons do not receive a saving throw. A single command can simultaneously affect up to 100 HD of lesser energons if there are that many within range.

Spell-Like Abilities: At will—charm person or animal, cure serious wounds, eyebite, fire storm, halt undead, hold monster, light, magic circle against evil, persistent image, remove curse, remove fear, shield, and whispering wind. These abilities are as the spells cast by a 20th-level sorcerer (save DC 18 + spell level). Once every other round, a soulscaper can use holy smite as a 20th-level cleric.

Spells: A soulscaper can use divine spells as a 20th-level cleric, from the cleric list and from the Healing and Luck domains.


APPENDIX III: NEW SPELLS

This section provides a description of new spells used in the adventure.


Dream Image

Illusion (Shadow)

Level: Clr 8, Sor/Wiz 8

Components: V, S, M, XP

Casting Time: 30 minutes

Range: Personal; dream image can range no more than 400 ft. + 40 ft. /level from sleeping body

Target: You

Duration: 1 hour/level (D)

Saving Throw: None

Spell Resistance: Yes

You fall asleep, creating a dream duplicate of yourself in an adjacent area in the waking world. It looks, sounds, smells, and even feels like you. You can see through its eyes, hear through its ears, manipulate objects, and cast any spell you could normally cast. In fact, you project your spirit into it, giving it seeming reality, directing it from the seat of your sleeping consciousness in your original body. Your dream image has all your currently memorized spells, hit points, and abilities. The dream image is a copy of you, but initially appears unclothed and without equipment. Your dream image can borrow the equipment on your sleeping body if desired.

The dream image cannot successfully range farther than 400 feet + 40 feet/level from your sleeping body, nor travel to another plane. If either of these situations occurs, the spell’s duration ends, and you awaken. If your dream image is killed, you also immediately awaken.

All spells or uses of daily special abilities used by your dream image are also debited from you; however, you do not suffer any hit point damage or ability damage suffered by your dream image. If your dream image was using your equipment, you must physically retrieve it from the point where the dream image faded.

Material Component: A small replica of you (a doll). XP Cost: 300 XP.


Positive Energy Protection

Abjuration

Level: Clr 3

Components: V, S

Casting Time: 1 action

Range: Touch

Target: Creature touched

Duration: 1 round/level

Saving Throw: Will negates (harmless)

Spell Resistance: Yes

The creature warded by this spell gains partial protection from the effects of positive energy, including magical healing and regeneration. It may be cast upon undead to offer additional protection against the turning abilities of clerics. The positive energy protection spell uses negative energy to offset the effects of positive energy. Each time the warded creature is struck by a positive energy effect, it rolls 1d20 + caster level against a DC of 11 + the HD of the originator of the effect. For example, if an 8th-level cleric were trying to turn a creature under the effect of positive energy protection, the DC for the level check would be 19. If the warded creature succeeds, the positive and negative energies cancel each other with a roiling ball of darkness and a thunderclap. The spell or effect does not function, and if the source of the positive energy effect was touching the warded creature, the source takes 2d6 points of damage. If the warded creature fails the level check, then the positive energy effect occurs normally. This spell may be placed on undead creatures, effectively allowing them a better chance to avoid the effects of a good cleric’s turning ability. First, deter-mine how many creatures would be turned normally. Those who are potentially turned get level checks to avoid the effect. This spell offers protection from the blinding effect of the Positive Energy Plane, and warded creatures gain no temporary hit points while there.


APPENDIX III: NEW MAGIC ITEMS

This section provides a description of new magic items used in the adventure.


Blood Mark

Blood Mark: A red crystal in the shape of a teardrop hanging on a platinum chain. The blood mark contains a single drop of blood from the legendary druid named Dydd (attempts to use this blood to resurrect Dydd are unsuccessful, since the spirit is gone or unwilling). The possessor of the blood mark gains a +20 competence bonus on Scry checks to scry the nearest living descendant of Dydd. Furthermore, if held by the chain loop, the crystal always pulls toward the nearest living descendant of Dydd, if on the same plane. A possessor with easy access to teleportation magic can quickly locate the descendant.

Caster Level: 17th; Prerequisites: Craft Wondrous Item, wish or miracle, drop of requisite blood; Market Price: 252,000 gp).


Bracers of Exit

Bracers of Exit: The bracers each bear a crude design of a square bisected by an arrow. The wearer can negate one dimensional anchor effect per day.

Caster Level: 7th; Prerequisites: Craft Wondrous Item, dimensional anchor; Market Price: 11,200 gp.


Ring of Greater Counterspelling

Ring of Greater Counterspelling: This ring might seem to be a ring of spell storing upon first examination. However, while it allows a single spell of 1st through 9th level to be cast into it, that spell cannot be cast out of it again. Instead, should that spell ever be cast upon the wearer or within 90 feet of the wearer (if the wearer retains line of sight to the caster), the spell is immediately countered, as a counterspell action, requiring no action (or even knowledge) on the wearer’s part. Once so used, the spell cast into the ring is gone. A new spell (or the same one as before) may be placed in it again.

Caster Level: 18th; Prerequisites: Forge Ring, spell turning, wish; Market Price: 16,000 gp.


Ring of Positive Energy Protection

Ring of Positive Energy Protection: This ring constantly confers the benefits of the spell positive energy protection.

Caster Level: 12th; Prerequisites: Forge Ring, positive energy protection; Market Price: 16,000 gp.


Torture Bracelet

Torture Bracelet: This thick, mechanical bracelet fits snugly — four recessed ports on the underside of the bracer are set directly against the flesh of the wearer. When wound up, the fiendishly cunning internal clockwork mechanism extends four razor-sharp spinning blades from the recessed ports, inflicting 2d4 points of damage every round to the wearer. The clockwork mechanism winds down after 12 hours. When worn on the Positive Energy Plane, the damage inflicted helps balance the forced fast healing provided by the plane. Characters still get the benefit of fast healing and temporary hit points if wearing the bracelet on a major positive-dominant section of the Positive Energy Plane.

Alchemical Item. Market Value: 300 gp.


Dragonhammer

Dragonhammer (Major Artifact): Dragonhammer is a +5 holy dragonbane greatsword when used against evil dragons. Against any other creature, the weapon is treated as a +5 holy greatsword. The wielder of the sword enjoys acid, electricity, fire, and cold resistance 20 and a +7 luck bonus to AC against attacks by dragons.


Dream Pod

Dream Pod (Major Artifact): This glossy black pod is smooth edged and carved of black onyx — it resembles nothing so much as a particularly grand sarcophagus with mirrored-black sides. It weighs about one ton. Any creature that falls asleep naturally within the Dream Pod falls into a benign enchantment of sleep, such that they will not wake naturally unless the dreamer wills it, or unless the occupant is physically awakened by an outside force. The sleeper is sustained without food and water as long as its sleep is undisturbed. Most important, the sleeper is affected as if by the dream image spell (see above), which also remains active as long as sleep persists. The Dream Pod could be moved, even by the dream image of the sleeper itself if sufficient force is brought to bear, but any rough handling wakes the sleeper, snuffing out the dream image. All spells are cast as if at the 20th level of ability.


Helltongue

Helltongue (Major Artifact): Helltongue is a +5 mighty whip (+4 Str bonus) that deals base damage as if it were a Colossal whip (2d6). It has three strands. On any successful hit, roll an additional d6; on a 1–2 one strand hits, on a 3–4 two strands hit, and on 5–6 all three strands hit the target.

One Strand: A portion of target’s soul is transferred to the wielder; target gains two negative levels and wielder gains 20 temporary hit points per negative level bestowed. Temporary hit points gained from the whip last for 24 hours.

Two Strands: As one strand, except four negative levels are bestowed.

Three Strands: Target must make a Fortitude saving throw (DC 10 + 1/2 the wielder’s character level + the wielder’s Wisdom modifier) or immediately gain a number of negative levels equal to the target’s effective character level (normal character level minus the number of negative levels conferred). The wielder gains 20 temporary hit points per negative level bestowed, and they last for 24 hours.


Soul Totem

Soul Totem (Major Artifact): The God Who Was Banned, Desayeus, sought to expand his portfolio over preincarnate souls. Fearing the Ban of the Unborn would strike beyond Desayeus, a coalition of deities stripped Desayeus of his divinity and shattered the symbol of his power, the Soul Totem, into three pieces. Much of Desayeus’s former power remains locked up in the three pieces.

Powers of the Totem (one piece): The most powerful use of the Soul Totem, in whole or in part, is as a key to the Bastion of Unborn Souls. If worn as an amulet, it allows any wearer casting plane shift to automatically transfer five miles away from the Bastion of Unborn Souls on the Positive Energy Plane, and from there travel unerringly to the Bastion and its single entrance.

Powers (two pieces): The wearer enjoys the benefits of one positive level. A positive level confers a +1 bonus on skill checks, ability checks, attack rolls, and saving throws, +5 hp, and a +1 bonus to character level (that is, whenever the creature’s level is used in a die roll or calculation, increase its value by 1). In addition, a spellcaster temporarily gains access to one spell per positive level from the highest spell level the caster can normally cast.

Powers (all three pieces): Wearer gains three positive levels, plus base powers.

Each month the completely assembled Soul Totem is worn, there is a base 10% chance that an assembly of gods, concerned about the Ban of the Unborn, attempts to slay the wearer and break the Totem back down to its component pieces, and once more scatter those pieces across the cosmos.


Appendix 4: Pregenerated PCs

APPENDIX IV: PREGENERATED PCS

The following page details four pregenerated PCs of an appropriate level for use in this adventure. Use them if you need an extra PC during the adventure (perhaps to replace a lost or slain character), or if your regular characters aren’t yet of a high enough level to take on the challenges of this adventure.

Note that neither Jozan the cleric nor Mialee the wizard has a list of spells prepared. If someone selects one of those characters to play, remind that player to select spells before play begins.

Jozan: Male human Clr 18; Medium-size humanoid; HD 18d8+36; hp 117; Init +1; Spd 20 ft., fly 60 ft. good; AC 35 (touch 15, flat-foot-ed 34); Atk +21/+16/+11 melee (1d8+8, +4 ghost holy heavy mace) or +21 ranged (1d8+7/19–20, +3 light crossbow with +4 bolts); SA Turn undead 5/day (as 21st-level cleric); SQ Spontaneous casting (cure spells); AL NG; SV Fort +13, Ref +7, Will +21; Str 18, Dex 12, Con 14, Int 10, Wis 30, Cha 17.

Skills and Feats: Concentration +23, Heal +20, Knowledge (religion) +11, Listen +12, Spellcraft +21, Spot +12; Alertness, Combat Casting, Craft Magic Arms and Armor, Craft Wondrous Item, Extend Spell, Scribe Scroll, Silent Spell, Spell Penetration.

Possessions: +5 full plate, +5 large wooden shield, ring of protection +4, +4 ghost holy heavy mace, +3 light crossbow, 15 +4 crossbow bolts, amulet of undead turning, cloak of Charisma +2, gloves of Dexterity +4, belt of giant strength +6, everburning torch, incense of meditation, necklace of prayer beads (2 bless, 2 karma, and 1 smiting), scroll of heal, scroll of greater planar ally, scroll of resurrection, scroll of word of recall, winged boots, 500 gp diamond, ointment for true seeing spell, tome of understanding +5 (used), backpack, bedroll, flint and steel, sack, 1 day’s trail rations, waterskin, wooden holy symbol.

Spells per Day: 6/9/9/8/8/7/7/5/5/4; base DC = 20 + spell level. Deity: Pelor; Domains: Good (cast good spells at +1 caster level), Healing (cast healing spells at +1 caster level).

Lidda: Female halfling Rog 18; Small humanoid; HD 18d6+36; hp 99; Init +12; Spd 20 ft., fly 90 ft. good; AC 36 (touch 19, flat-footed 30); Atk +22/+17/+12 melee (1d6+8/17–20, +5 short sword) or +34/+29/+24 ranged (1d6+10/×3, +5 mighty composite shortbow [+2 Str bonus] with +3 arrows); SA Sneak attack +9d6, opportunist; SQ Halfling traits, improved evasion, uncanny dodge (Dex bonus to AC, can’t be flanked, +3 against traps), defensive roll; AL CG; SV Fort +14, Ref +27, Will 12; Str 16, Dex 30, Con 15, Int 14, Wis 10, Cha 8.

Skills and Feats: Balance +11, Climb +25, Disable Device +25, Escape Artist +15, Gather Information +8, Hide +43, Listen +23, Move Silently +43, Open Lock +37, Search +23, Spot +26, Tumble +31, Use Magic Device +8; Dodge, Improved Initiative, Mobility, Point Blank Shot, Precise Shot, Spring Attack, Improved Critical (short sword).

Possessions: +5 shadow mithral shirt of silent moves, +5 darkwood buckler, amulet of natural armor +2, ring of protection +2, +5 short sword, +5 mighty composite shortbow (+2 Str bonus), 20 +3 arrows, slaying arrow (undead), slaying arrow (human), belt of giant strength +6, bracers of archery, cloak of resistance +5, eyes of the eagle, gloves of Dexterity +6, Heward’s handy haversack, ioun stone (pink), 1 potion of cure serious wounds, ring of invisibility, vest of escape, winged boots, manual of quickness of action +5 (used), bedroll, dagger, flint and steel, masterwork thieves’ tools, sack, 50 ft. silk rope, 3 sunrods, 1 day’s trail rations, waterskin.

Mialee: Female elf Wiz 18; Medium-size humanoid; HD 18d4+36; hp 86; Init +5; Spd 30 ft.; AC 18 (touch 18, flat-footed 13); Atk +12/+7 melee (1d6+1/18–20, +2 quarterstaff [staff of power]) or +17/+12 ranged (1d8+2/×3, +2 composite longbow with +1 arrows); SQ Raven familiar, elf traits; AL N; SV Fort +16, Ref +19, Will +20; Str 10, Dex 20, Con 14, Int 28, Wis 13, Cha 8.

Skills and Feats: Concentration +24, Knowledge (arcana) +31, Knowledge (architecture) +30, Knowledge (the planes) +31, Listen +6, Scry +31, Search +15, Spellcraft +31, Spot +6; Alertness (if familiar is within arm’s reach), Craft Staff, Craft Wand, Craft Wondrous Item, Forge Ring, Heighten Spell, Scribe Scroll, Spell Focus (Enchantment), Spell Focus (Evocation), Spell Penetration, Toughness, Craft Arms and Armor.

Raven Familiar: Raven has HD 18, 43 hit points, +9 natural armor, 14 Intelligence, SR 23, and improved evasion. It has an empathic link with Mialee, speaks one language, and can speak with Mialee and other birds. It can also share spells or deliver touch spells.

Mialee can scry her raven once per day.

Spells per Day: 4/7/10/10/6/6/5/4/4/3; base DC = 19 + spell level or 21+ spell level for enchantment, evocation spells.

Possessions: Ioun stone (dusty rose), staff of power (+2 quarterstaff), +2 composite longbow, 10 +1 arrows, cloak of resistance +5, amulet of health +4, boots of speed, gloves of Dexterity +4, headband of intellect +6, Heward’s handy haversack, pearl of power (3rd), 1 potion of cure moderate wounds, 1 potion of cure serious wounds, ring of wizardry II, ring of wizardry III, staff of power, wand of daylight, helm of telepathy, tome of clear thought +3 (used), 4 units diamond dust for stoneskin spell, bedroll, 10 candles, flint and steel, ink and pen, map case, 3 pages parchment, sack, spell component pouch, 1 day’s trail rations, waterskin, spellbook.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st— animate rope, change self, charm person, feather fall, identify, mage armor, magic missile, magic weapon, ray of enfeeblement, shield, sleep, summon monster I, true strike; 2nd—blur, bull’s strength, cat’s grace, continual flame, detect thoughts, endurance, glitterdust, invisibility, knock, levitate, Melf ’s acid arrow, see invisibility, web; 3rd—dispel magic, displacement, fireball, fly, haste, invisibility sphere, lightning bolt, protection from elements, suggestion; 4th—charm monster, ice storm, polymorph other, polymorph self, scrying, stoneskin, wall of fire, wall of ice; 5th—cone of cold, dismissal, dominate person, hold monster, permanency, summon monster V, teleport, wall of force; 6th—chain lightning, disintegrate, geas/quest, globe of invulnerability, greater dispelling, legend lore, mass suggestion, true seeing; 7th—ethereal jaunt, finger of death, limited wish, plane shift, prismatic spray, summon monster VII; 8th—Bigby’s clenched fist, discern location, etherealness, horrid wilting, mass charm, Otto’s irresistible dance, summon monster VIII; 9th—dominate monster, meteor swarm, power word, kill, summon monster IX, time stop, wish.

Tordek: Male dwarf Ftr 18; Medium-size humanoid; HD 18d10+126; hp 229; Init +3; Spd 15 ft., fly 60 ft. good; AC 41 (touch 17, flat-foot-ed 38); Atk +31/+26/+21/+16 melee (1d10+14/18–20/×3, +5 dwarven waraxe) or +29/+24/+19/+14 (1d8+12, +3 warhammer) or +25 ranged (2d8+10/19-20/×3, dwarven thrower); SQ Dwarf traits; AL LN; SV Fort +22, Ref +13, Will +12; Str 25, Dex 17, Con 24, Int 10, Wis 14, Cha 6.

Skills and Feats: Climb +24, Jump +18, Ride (pony) +9; Cleave, Combat Reflexes, Dodge, Exotic Weapon Proficiency (dwarven waraxe), Far Shot, Great Cleave, Improved Critical (dwarven waraxe), Improved Critical (warhammer), Mobility, Point Blank Shot, Power Attack, Shot on the Run, Spring Attack, Weapon Focus (dwarven waraxe), Weapon Focus (warhammer), Weapon Specialization (dwarven waraxe), Weapon Specialization (warhammer).

Possessions: +5 mithral plate armor, +5 large wooden shield, amulet of natural armor +4, ring of protection +4, +5 keen dwarven waraxe, dwarven thrower (+3 warhammer), belt of giant strength +6, bracers of health +6, cloak of resistance +4, gloves of Dexterity +4, 4 potions of cure serious wounds, 4 potions of heroism, winged boots, periapt of Wisdom, manual of bodily health +2 (used), backpack, bedroll, climber’s kit, flint and steel, sack, 50 ft. silk rope, 1 day’s trail rations, waterskin.