Credits

Book Of Challenges

Dungeon Rooms, Puzzles, and Traps

Credits Designers: DANIEL KAUFMAN, GWENDOLYN F.M. KESTREL, MIKE SELINKER, AND SKIP WILLIAMS

Developers: ANDY COLLINS AND STAN!

Editors: BRIAN CAMPBELL AND ANDY COLLINS

Creative Director: ED STARK

Art Director: DAWN MURIN

Cover Illustrator: TODD LOCKWOOD

Interior Illustrators: DAVID DAY AND WAYNE REYNOLDS Cartographer: TODD GAMBLE

Typesetter: ERIN DORRIES

Graphic Designer: DEE BARNETT

Business Manager: ANTHONY VALTERRA

Project Manager: MARTIN DURHAM

Production Manager: CHAS DELONG

Playtesters and Inspirations: Peter Adkison, Wolfgang Baur, Tim Beach, Bob Blake, Brian Campbell, Jason Carl, Michele Carter, Andy Collins, Adam Conus, Monte Cook, Mike Davis, Mike Donais, Dale Donovan, Brian Drolet, David Eckelberry, James Ernest, Rick Fish, Evon Fuerst, Cory J. Herndon, Matt Hyra, Michael Lee, Rob Lightner, Angel Leigh McCoy, Will McDermott, Todd Meyer, Tyson Moyer, Rei Nakazawa, David Noonan, Rasmus Pechuel, Lenny Raymond, Rich Redman, Thomas M. Reid, Monica Shellman, Mat Smith, Douglas Steves, Ken Swanson, Christine Tromba, Jonathan Tweet, Jessica Verweij-Anderson, Maggie Vining, Mark Waldron, Jennifer Clarke Wilkes, Penny Williams, Teeuwynn Woodruff, Warren Wyman, Justin Ziran, and the players of "Jigsaw" and M:TAG.

Based on the original DUNGEONS & DRAGONSAE rules created by E. Gary Gygax and Dave Arneson and the new DUNGEONS & DRAGONS game designed by Jonathan Tweet, Monte Cook, Skip Williams, Richard Baker, and Peter Adkison.

This WIZARDS OF THE COAST AE game product contains no Open Game Content. No portion of this work may be reproduced in any form without written permission. To learn more about the Open Gaming License and the d20 System License, please visit www.wizards.com/d20.

Information on making puzzles for D&DAE games is summarized from the articles "Power Word Baffle" in DRAGON AE Magazine #271 and "Logic Missiles" in DRAGON Magazine #282, both by Mike Selinker. U.S., CANADA, ASIA,EUROPEAN HEADQUARTERS PACIFIC, & LATIN AMERICAWizards of the Coast, Belgium Wizards of the Coast, Inc.P.B. 2031 P.O. Box 7072600 Berchem Renton WA 98057-0707Belgium (Questions?) 1-800-324-6496+32-70-23-32-77 620-88168-001-EN 9A08A07A06A05A04A03A02A01A0A0First Printing: June, 2002 DRAGON, D&D, DUNGEONS & DRAGONS, DUNGEON MASTER, WIZARDS OF THE COAST, and the Wizards of the Coast logo are registered trademarks owned by Wizards of the Coast, Inc., a subsidiary of Hasbro, Inc.

The d20 System logo is a trademark owned by Wizards of the Coast, Inc. All Wizards characters, character names, and the distinctive likenesses thereof are trademarks owned by Wizards of the Coast, Inc. Distributed to the hobby, toy, and comic trade in the United States and Canada by regional distributors. Distributed in the United States to the book trade by Holtzbrinck Publishing. Distributed in Canada to the book trade by Fenn Ltd. Distributed worldwide by Wizards of the Coast, Inc. and regional distributors. This material is protected under the copyright laws of the United States of America. Any reproduction or unauthorized use of the material or artwork contained herein is prohibited without the express written permission of Wizards of the Coast, Inc.

This product is a work of fiction. Any similarity to actual people, organizations, places, or events is purely coincidental. A92002 Wizards of the Coast, Inc. Made in the U.S.A. Visit our website at www.wizards.com/dnd


Introduction

THE DM'S DIRTY LITTLE SECRET

Picture this situation: The player characters see a gesticulating wizard floating over a dark chasm. As if by magic, a light goes on in a player's brain. He declares that his character charges headlong off the edge of the cliff, expecting that he'll continue across the invisible bridge that doubtless spans the chasm.

What do you do in this situation?

Despite your natural inclination to let the player kill off his character, your reflexes probably kick in. You laugh, or you cock an eyebrow, or you say, "Ohhh-kay?" after you spit out your drink. With a flash of insight, the player realizes that there may be other explanations why the wizard can defy gravity. Maybe, just maybe, you'll let him halt his charge before he discovers the exact depth of the chasm the hard way.

Then you realize you have fallen prey again to the DM's Dirty Little Secret: you're really on the players' side. You use your omniscience and omnipotence to keep your PCs alive and happy (at least in the long term, resurrections being what they are). You don't tell your players that, though, because they keep putting their precious PCs in situations where you have to pull their fat out of the fireball. After all, you have a responsibility to keep them coming back.

And some days, that responsibility gets to you. You're not a fifth or sixth or seventh PC. You're the Dungeon Master. Some days, you get that urge to show them you're not on their side, and that you have the power and cleverness to let them know who's boss.

Welcome to the book that's designed for those bad dice days. The Book of Challenges: Dungeon Rooms, Puzzles, and Traps is composed of dozens of the smartest and meanest encounters we could envision. This is the book of "Oh, man!" and "I can't believe it!" and "You have to be kidding me!" Yes, the encounters are balanced by encounter level, and yes, they can all be solved with a little thought. Yes, we even provide hints you can give your players. But fundamentally, they're all just a bit nasty. If a player announces that he's going over a cliff in one of these encounters, he's going over the cliff.

Because sometimes, even we have one of those days.

HOW TO USE THIS BOOK

The Book of Challenges contains encounters you can plug into your favorite dungeon. Most are set against the backdrop of a "typical" dungeon, but with a little preparation, you can use them in any adventuring context. These encounters generally need very little introduction. In most of them, the PCs walk down a dungeon corridor and see what's in the room (or don't see it, depending on the amount of invisibility used). They resolve the challenge, lick their wounds, and then go on to some other part of the dungeon.

The book is sorted by encounter level (EL). To choose an encounter for your players, figure out their characters' average party level. Pick an en counter with an EL that matches or comes close to that average. Of course, you'll need to familiarize yourself with the capabilities of the items and creatures mentioned herein. In most cases, when an average creature is used, this book only shows the differences between the Monster Manual description and the description here. The book provides help in how to use these aspects of the encounters, but that doesn't substitute for research on your part.

This book also contains many sidebars with tips for Dungeon Masters. You can use them to customize the encounters in your game or create similar types of encounters yourself. You'll find the legend for all the maps in this product on page 127.

Most encounters have entries for "Scaling the Challenge." These allow you to use the encounter at a higher or lower EL than the one given at the top of the entry. Even if your characters are all 10th level, you can use encounters at other ELs when you find these scaling sections. Don't forget to change the treasure awarded if you alter the en counter level. Treasure appropriate to an EL 5 encounter seems paltry for an EL 9 encounter, and far too rewarding for an EL 3 encounter.

RUNNING A CLEVER DUNGEON ROOM

At any time, you can throw six orcs running down a 10-foot-wide corridor at your players' characters. That may be a good fight for some parties, but it's hardly clever. If the orcs suffer ranged weapon fire, not all of them will be able to reach the PCs'front line, and none of them will be able to reach the PCs' back line.

A clever encounter takes advantage of the monsters' or NPCs' capabilities and tactics. Clever creatures should spend a lot of time thinking about how they might survive an encounter with well-armed PCs. Six orcs parked behind nine-tenths cover with heavy crossbows, and a gaping pit in front of them-now that might be a challenge. Four orcs in that situation, plus two on a ledge behind the PCs might be even better. Four orcs running from a rampaging hill giant . . . well, you get the idea.

Here are six general strategies for maximizing effectiveness of the monsters and NPCs you throw at your PCs. Box Them In: Most players think of fights in one direction, the one where they close to meet the combatants. PCs attacked from several sides are automatically at a disadvantage, because they must choose where their area spells go, worry about being flanked, and separate to attack multiple foes.

Split Them Up: If you can separate the party members from each other, they won't be able to cooperate. Trap the scouts behind a barrier, drop the spellcasters through a trapdoor, or use nets and bull rushes to drag the PCs kicking and screaming away from each other. Get flying creatures into the air, so that flying PCs have to leave their friends to attack flying enemies with melee weapons. Be careful with this one, though. Splitting the party neutralizes the cooperative nature of the group, which won't be fun if it happens all the time.

Show Them One Thing, Give Them Another: A mid-level party seeing three iron golems coming at it will have a panic attack. But a hill giant sorcerer could easily cover two cronies and himself with illusions that make them appear as iron golems-and he may stop the PCs from casting spells on them, since the PCs will falsely believe they're useless against the "constructs." Deception only needs to last a few rounds to be meaningful. A self-censoring party is a far less dangerous one.

Make Them Dig Deep: In a lair of cold creatures, only the sorcerers will be able to muster enough fire spells to win. Using many of the same types of creatures drains a subset of the party's resources while never tapping into another subset. The heroes need to ration resources, and that benefits those on the receiving end of the PCs' wrath.

Set Them Up, Knock Them Down: Two creatures with compatible powers can combine to be much more effective. A wyvern's poison deals Constitution damage, and an achaierai's insanity re quires a Fortitude save. If the achaierai attacks immediately after the wyvern drops a PC's Constitution into the single digits, that PC probably won't make his saving throw against the insanity. Two near-simultaneous attacks can mean one dead PC. For these sorts of battles, your monsters probably act on the same initiative number, though one can always delay a moment or two.

Hang Them if They Can't Take a Joke: Make sure you have a way out for any creature that wants to get away. A flying creature fighting at the edge of a cliff has a much better chance to get away than one in a closed room. The PCs still get the experience, but they lose any treasure the escaping NPCs are carrying. That alone gets the heroes to be more strategic in the future.

RUNNING A CLEVER PUZZLE

Many DMs are wary of making puzzles. Others are too comfortable making them, sometimes without realizing the complexity some puzzles require. To find the right level of comfort, identify a puzzle type you can create and then practice until you create a memorable one.

To set up a puzzle, figure out what you want it to do. Do you want to deliver a message, provide a clue to a mystery, or make solving the puzzle the only way out of a deathtrap? When you have figured that out, pick a puzzle type. Several puzzles in this book come with sidebars on how to make others like them. Mazes, letter-addition puzzles, and codes all have simple principles you can follow. Of course, these sidebars can't provide the cleverness you'll need to challenge your players.
Then try making the puzzle. Use the strategies herein, and keep trying them until you conclude that you would like to solve the puzzle if another DM presented it to you.

Try to personalize your puzzles. They need to make sense in the world your PCs inhabit. Don't give them a puzzle about rock music or cars, because the PCs have never heard of either. Instead, use references to NPCs, cities in your world, or monsters the PCs might face.

Before you give your puzzles to the PCs, write a list of hints. These should usually be rewards for making successful skill checks. A puzzle about magic items could require a Knowledge (arcana) check, for instance. In all cases, a simple Intelligence check should give a hint of what type of puzzle the PCs face. You can also devise hints that require spells or class features, such as letting a cleric use his turn undead ability to open a magically locked chest bearing the visage of a ghoul.
When the PCs solve a puzzle, reward them. Just solving a puzzle makes them feel smart, but solving a puzzle that hands them a magic item or opens a secret door makes them feel smart and accomplished.

RUNNING A CLEVER TRAP

When the characters fall prey to a trap, they're usually unprepared, unwary, or outclassed. Players take great pride in getting past traps, because they think that means they're smarter than the makers of the dungeon. Conversely, they feel great shame when they walk right into the trap.
To see all the parts of a great dungeon trap, look to a real-world example: the mousetrap. A mousetrap has three parts: the bait, the trigger, and the illusion of safety. The mouse is attracted by the bait (some cheese), trips the trigger (a pressure-sensitive neck-breaker), and is stunned when it happens (since the neck-breaker seems far removed from the cheese). Although your PCs are (hopefully) a bit smarter than mice, the same principles apply.

The bait should always be something the PCs want. Before you flip to the treasure chapter in the DUNGEON MASTER's Guide, think a little deeper about what they really want. They want experience. They want to conserve their resources. Most importantly, they want to feel comfortable breaking into something's lair and killing it. These characters are easy to motivate, because simply presenting a door plays into the PCs' expectation that they can walk unimpeded through a dangerous area.

The trap's trigger can be magical, mechanical, or both. Almost any spell or device can become a trap if given some thought. Even the ultra-benign raise dead spell can trigger the revival of something the PCs want to stay dead. If your PCs can shrug off the damage from a crossbow trap, set up a ballista trap. The best triggers are ones that create some amusing, embarrassing, or otherwise memorable victimization, such as a hidden catapult that propels a PC into a freezing cold river.

The illusion of safety is the most important element. A trap should go off when the PCs are comfortable with their situation. A rickety bridge spanning a crevasse does not appear safe, but a door on which the PCs have already disabled a trap with a low Search DC does. Put them on guard when their guard is down, and knock them off guard when their guard is up.
For more on the making of traps, see Chapter 4 of the DUNGEON MASTER's Guide and the supplement, Song and Silence: A Guidebook to Bards and Rogues.

TEN INDISPENSABLE SPELLS

This book requires significant adaptability on the players' part. A key component of that is their spell selection. Walking into these atypical environs armed with nothing but fireballs and lightning bolts may make for frequent trips to the local purveyor of raise dead spells.

Whether prepared or set into magic items, the spells that follow are must-haves for dealing with the brain-bending challenges in this book. You shouldn't be disappointed when players use these spells to thwart the challenges herein. Instead, you should take magnanimous pride that your players are sharp enough to use resources so efficiently.

Clairaudience/Clairvoyance: Forewarned is forearmed, and this is one of the best ways in the game to be forewarned. At higher levels, players should consider foresight, scrying, and true seeing to get results that are even more reliable. Augury can be helpful, but players may not be willing to risk the spell's chance of failure in a life-or-death situation. (A bat familiar's blindsight ability has a similar effect, but a player who sends his leather-winged pal into every room may soon be looking for a new familiar.)

Detect Magic: Many of these challenges involve unexpected uses of magic. Knowing where the magic is can help characters immensely. Spellcasters should always press for more information about the number, location, schools, and strengths of the auras they detect, allowing for educated guesses about what's there.

Dispel Magic: Once the characters know magic is there, their spellcasters should consider blowing it away, at least for a time. In some cases where there are many magical effects, this can require a lot of dispel checks, some of which will certainly fail. Again, detect magic helps here. At higher levels, greater dispelling, globe of invulnerability, and antimagic field can be used to a similar effect. Mordenkainen's disjunction is also a good choice, but it is often an over reaction.

Fly: In some cases (but definitely not all), the physical barriers in these encounters can be skirted by flying. The impressive speed and versatility of flight allows characters to meet challenges in three dimensions rather than two, something their opponents may not be able to address. If characters don't have access to this spell, levitate, jump, spider climb, and feather fall are highly recommended.

Freedom of Movement: Many challenges in here impede the characters' ability to move freely. Being able to fight normally underwater, in webs, or in other difficult surroundings counters the natural advantages of the creatures and traps in these encounters. Gaseous Form: Most challenges in this book are physical. When the characters simply wish to bypass them, becoming less physical certainly helps. This spell and the more powerful wind walk are even more effective in these cases than polymorph self and polymorph other. After all, changing into a bird won't give a PC damage reduction 20/+1 and the ability to seep through cracks in walls.

Invisibility: The challenges involving creatures are less effective if the creatures can't find the characters. Invisibility and its more powerful associated spells often can stop these encounters before the creatures get started. Of course, some creatures in here can see invisible characters, a fact those creatures might not reveal immediately.

Mage Hand: This spell has two purposes here. The first is jostling small objects and traps. The second is discovering when this isn't possible, since mage hand moves only unattended objects of 5 pounds or less. Thus, if mage hand can't move a small object, the caster knows the object is not what it seems. Telekinesis and unseen servant do this more effectively, as can summoning a creature that can understand the caster and thus do more than simply attack.

Magic Missile: Though this spell does less damage than either fireball or a barbarian with a double-axe, energy spells and melee attacks are often thwarted in these encounters by environmental factors like water, resistances, and barriers. Magic missile strikes unerringly, even around most types of cover and concealment.

Teleport: When all else fails, flee. Teleport, dimension door, word of recall, phase door, and similar spells make this tactic a lot easier on a moment's notice.

Other good spell choices include arcane lock, break enchantment, daylight, detect snares and pits, detect thoughts, disintegrate, displacement, endure elements, find traps, find the path, ghost sound, guidance, hold portal, invisibility purge, knock, light, message, project image, protection from elements, quench, repulsion, resist elements, see invisibility, shatter, silence, slow, stone tell, water breathing, wood shape-and, of course, raise dead.

SCALING CHALLENGES DOWN

Throughout the Book of Challenges, we have provided numerous encounters designed to stretch not only the capabilities of the players and their characters, but those of the monsters as well. The Monster Manual has specific rules for making monsters tougher by raising their Hit Dice, while the Player's Handbook and DUNGEON MASTER's Guide provide tools for adding character levels to monsters and adding traps to their lairs.

For a change of pace, a DM may want to scale a monster down, making it weaker. The possible reasons for scaling down an encounter are numerous. So are the ways to do it.

The most complicated way to scale down a creature is by reversing the process for scaling it up. Removing Hit Dice removes skills and combat abilities. It may reduce the effectiveness of spell-like abilities or even the number of spells a creature can cast per day. Reducing a creature's size (say, from Large to Medium-size), not only lowers its physical ability scores, but could provide an interesting story angle as well (for instance, a runt minotaur hoping to win the respect of his peers).
Hampering monsters the same way a DM hampers characters can be less work for the same reward. Perhaps an ettin has lost his greatclubs or a titan no longer has his warhammer. Creatures with limited use abilities, such as the gorgon or the manticore, may have already used some or all of them for the day. This tactic works as long as the players can be made aware of the limitation. Maybe an ogre mage used his cone of cold earlier that day to kill an owlbear. If the players find a partially frozen owlbear corpse, they have a chance to figure out their nemesis is not up to full strength.

As an alternative, consider putting a powerful creature in an environment that's hostile to it, or simply inconvenient. Perhaps a kuo-toa took a wrong turn getting back to the pool and ended up in the courtyard of an abandoned castle. With the sun coming up soon, the adventurers can wait in the stables for the right moment to strike. If the griffon the party is running from is foolish enough to follow them into a thick grove of trees, its maneuverability is drastically cut down. The same way you play up a creature's intelligence to make it tougher, playing up a creature's stupidity can help even the odds. Even smart monsters can make bad decisions.

The Hill Giant Madness encounter demonstrates another equalizer: ability loss from disease. Using cursed items can further offset a creature's powers, as it did for Motty. Creatures can even have permanent spell effects on them from previous adventures, such as blindness or bestow curse.
At the lower end of desirability, but still acceptable in certain situations, is simply knocking down hit points. Consider a mimic that hasn't had time to fully heal after its last encounter with a group of goblins.

Like most of the tricks in this book, scaled-down monsters should be used sparingly. You should never introduce a new monster type as a weakened version. Using scaled-down monsters may make the players unimpressed, unprepared, or reckless when they meet the normal version. Even if they have seen the monster before, they may feel cheated if they run into weakened monster after weakened monster.

Scaling down the CRs is an inexact science at best, and that may lead to more complications when as signing experience points. Used judiciously, however, it offers more opportunities for cleverly designed encounters

Encounters

Now we get to the meat of this book: the various villains, tricks, traps, puzzles, riddles, and other hazards that you bought this book for in the first place. The encounters are organized by ELs; consult the Scaling the Challenge sections if you find an encounter you like that is of an inappropriate level for the PC heroes. Above all, use these en counters to make your D&DAE games more fun for everyone involved.


A Familiar Situation

A FAMILIAR SITUATION (EL 1)

Place this encounter near the entrance to a dungeon, preferably one not far from a village, thorp, or hamlet. This encounter offers interesting noncombat possibilities for an adventure, since it relies more on skill use, common sense, and problem solving than on combat.

A few weeks ago, a gnome sorcerer named Eliat went to the wizard's supply shop in the nearest town. She wanted to buy an animal to become her familiar. They didn't have any in stock at the time, so Eliat arranged for an assortment of animals to be brought to a particular location. She didn't tell the shopkeeper that the place was a dungeon she planned to explore.

The owner of the shop, Marina, received payment in advance for five animals, directions to Eliat's base, and the key to her chamber. When she acquired a set of very fine animals, she sent her aide, Prufrock, to deliver them. He toted all the cages into the area specified by the buyer, but he tripped as he was putting the last one down and fell across and onto the cages. His mishap opened or damaged all the cages, and the potential familiars escaped. When the player characters arrive, they're faced with a challenge: getting the animals back into cages unhurt.

As the characters approach this area, have them make a Listen check (DC 0, +1 per 10 feet from the listener). If they succeed, read the following text.

Prufrock is trying to coax a hawk down from its perch. He isn't being very successful.

Eliat's Room

When the characters enter this area, read the following text.

The room was Eliat's base of operations for exploring the dungeon and the surrounding area. The sorcerer made it comfortable. The door is normally locked with a very simple lock (Open Lock DC 20), but Prufrock has the key. The laundry is thoroughly dry, but the clothes are barely big enough to fit a Small character. A Search check (DC 15) reveals the room hasn't been occupied for at least a week.

Creatures: Prufrock, the young man, is focused on trying to recapture the creatures: a bat, a cat, a hawk, a rat, and a Tiny snake (a viper).

The bat hangs from the ceiling in the far corner of the room. The cat stands on the bed, hissing and spitting. The hawk is up on a shelf 10 feet above the floor. The rat has gotten into the chest through a small hole. The snake hides under the table.

Prufrock: Male human Com1; hp 2; 4 sp, 6 cp, fresh fruit, strips of meat, sunflower seeds.

Bat: hp 2; see Monster Manual.
Cat: hp 4; see Monster Manual.
Hawk: hp 8; see Monster Manual.
Rat: hp 2; see Monster Manual.
Snake, Tiny Viper: hp 2; see Monster Manual.

Tactics: Assuming the PCs don't greet him with violence, Prufrock asks if any of the characters are Eliat, then asks for their help in recapturing the creatures. He's very concerned about his charges being hurt, so he asks the characters to be very careful. He shrieks with terror if a character draws a weapon, scared that a creaure will be killed and he'll lose his job. He's an indecisive person, so he relies on the heroes to take action.

The bat is scared and doesn't want to move. Since the ceiling is 15 feet up, the characters can't reach it, even with long weapons. If the PCs move the table underneath the bat, a character with a reach weapon can stand on the table to reach it. Alternatively, a character using the Balance skill could perch on the clothesline (DC 20).

The cat doesn't want to go back into its cage. Unless calmed down, it attacks anyone who moves adjacent to it. If the door is open, the cat scoots out as soon as someone makes a threatening move (possibly provoking attacks of opportunity from the characters).

The hawk perches on a shelf 10 feet off the ground; it's only 5 feet above the clothesline. A character with a reach weapon could strike at it, or a character balancing on the clothesline could grapple it. It defends itself if attacked.

If someone sticks a hand through the hole in the chest, the rat tries to bite it. The chest is locked with a simple lock (Open Lock DC 20), but not trapped. If the chest is opened, a character can easily catch the rat and put it back into its cage. The chest also contains 100 gp worth of magical materials suitable for summoning a familiar (see the Player's Handbook).

As long as the snake remains under the table, it has one-half cover (+4 cover bonus to AC and a +2 cover bonus on Reflex saves). The snake hisses at anyone approaching, but attacks only to defend itself. It prefers to flee from attackers, so canny PCs should be able to herd it into a cage.

Development: If the characters leave the door open, the animals may flee through it, particularly when attacked or frightened. This can lead to wild chases up and down the dungeon corridors. If other monsters live nearby, this may draw their attention, turning a humorous situation into a nasty one.

Treasure: The chest in which the rat hides also contains sufficient magical materials for a character to obtain a familiar (100 gp worth).

Ad Hoc XP Adjustment: In addition to awarding the characters XP for the animals, award them XP for Prufrock, assuming that they deal with him reasonably.

Scaling the Challenge

EL 2: To make this encounter more unusual, consider what might happen if the animals get into a stash of potions kept by Eliat. Roll randomly on the list of minor potions in the DUNGEON MASTER's Guide, or select potions that create interesting situations. For instance, enlarged or reduced animals might prove significantly more difficult to corral. Blur makes it tough for a character to successfully grapple a creature because of the 20% miss chance. An animal under the effects of a potion of jump or invisibility might easily escape the characters. Award 150% of the normal XP for any magically altered animal the characters can catch.

EL 2: Perhaps a powerful druid who didn't like to see them in captivity freed the animals. The druid casts animal growth on them just as the characters arrive. This doubles each animal's HD and increases each animal's size by one category for the duration of the spell (10 minutes minus whatever duration has already elapsed; to simulate this, you could roll 1d6+2 minutes to determine the remaining duration). Award 200% of the normal XP for any familiar caught while in this state.

Nonlethal Combat

If the characters don't wish to injure or kill the animals, they have two combat options: subdual and grappling.

Subdual

Characters may resort to knocking a creature unconscious, subduing it before putting it into its cage.

Unarmed Attacks: A character can make an unarmed attack at his normal melee attack bonus. This provokes an attack of opportunity from the creature attacked. An unarmed attack automatically deals subdual damage.

"Armed" Unarmed Attacks: Some characters trained to attack unarmed, such as monks, are considered armed; thus, they do not provoke an attack of opportunity when they strike. They may choose to deal subdual damage with their regular attack rolls.

Subdual Weapons: Some weapons, such as the sap, naturally deal subdual dam age. Attack and damage rolls for these weapons are handled normally.

Subdual Damage with a Nonsubdual Weapon: Most weapons, such as swords, are designed to deal normal damage. When attacking to subdue with such a weapon, the character suffers a -4 penalty on her attack roll.

Grappling

A character may try to grab the animal. Initiating a grapple provokes an attack of opportunity from the target. If the attack of opportunity deals damage, the character fails to start the grapple (but may try again with a subsequent attack).

Roll an opposed grapple check: base attack bonus + Strength modifier + special size modifier. The special size modifiers to a grapple check are as follows: Large +4, Medium-size +0, Small -4, Tiny -8 (cat, hawk, rat, snake), Diminutive -12 (bat).

If the character's grapple check result exceeds the animal's check result, the character has initiated a grapple. On her turn, the character may choose to deal subdual damage to the creature (1d3 points for Medium-size attackers or 1d2 points for Small attackers, plus Strength modifier). Alternatively, the character could pin the animal, holding it immobile for 1 round and giving other opponents a +4 bonus on attack rolls. In this situation, because of the animals' relatively small sizes, a character holding a pinned animal can move at half normal speed as a move-equivalent action.

On its turn, the creature tries to wiggle free by making an Escape Artist check (opposed by the opponent's grapple check) as a standard action. Success indicates that it escapes (if only grappled) or is now only grappled (if it was pinned). If the animal escapes the grapple, it moves as far away from its opponent as possible.


A Light in the Dark

A LIGHT IN THE DARK (EL 9)

This complex mechanical trap serves as a lair for creatures who can take advantage of it. Thoughtful parties may approach the trap like a puzzle and deal with it quite effectively. Very cautious parties may just grab the treasure and run, trying to avoid a fight entirely.

The cartouches bear the words "Do Not Enter" in Common, Elven, Dwarven, Celestial, and Infernal. A Knowledge (religion) or bardic knowledge check (DC 15) reveals that the doors show scenes of the punishment or judgment of the dead from many times and places. A successful Search check (DC 10) reveals that the doors were once locked, but someone removed the lock a long time ago.

A. Antechamber

When the characters open the doors or peek inside, read the following text.

This chamber is the entrance to a mortuary complex. It contains an elaborate trap to discourage looters. The trap has failed several times, so the area has been plundered and destroyed. The trap still works, however, and the area is a powerful draw to curious (or greedy) dungeon explorers. Two will-o-wisps (see Creatures) lair here and attack anyone attempting to disable the trap or free its victims.

The room's vaulted ceiling is 40 feet high in the center and 20 feet high near the walls. The walls are masonry and covered with damaged plaster (Climb DC 20). The network of beams overhead supports the ceiling and conceals the mechanism for the trap that guards this chamber.

Trap: The cages the PCs see are part of an elaborate trap that not only captures intruders trying to enter area B, but also warns off future intruders. Characters passing over any of the squares marked with "T" or a cage symbol trigger the trap (even flying characters). When triggered, the trap sends a half-ton iron claw (the "cage") crashing down from 20 feet above. When a claw strikes, it deals 8d6 points of damage. If the target is Large or smaller, the claw closes around it. The claw then retracts, returning to a height of 20 feet. A claw can lift up to 1,500 pounds.
A character can attempt a Reflex save (DC 20) to escape entrapment. If the save succeeds, the character suffers only half damage. (Characters with the evasion ability avoid entrapment and all damage with a successful save.) If the save fails, the character is trapped, held immobile and helpless. Diminutive or Fine creatures can slip out through the bars if trapped. Huge or larger creatures are merely caught in the claw.

Trapped creatures can attempt to slip free (Escape Artist DC 30) or pry open the cage (Strength DC 30). However, any character who escapes from a cage must make a Climb check (DC 25) or fall to the floor 20 feet below (and probably trigger the trap again). Once the character is safely out of the claw, he can wait to be rescued. Alternatively, he can swing along the ceiling support beams to the nearest wall and climb down. Both swinging and climbing require Climb checks (DC 25).
The trap has 10 claws. Six claws always hang near the exit to area B. The other four hang near the main entrance. All the claws are part of a single mechanism that moves them around on an overhead track. The mechanism is weight-sensitive. When 2 hours go by without any claws being triggered, it automatically moves occupied claws west, where their occupants can serve as a warning to future intruders. If all 10 claws are full, the claws near the east entrance release their contents and move near the west entrance, where they can capture other intruders. Other occupied claws take the places of the newly emptied claws.

Cage Trap: CR 7; no attack roll necessary; 8d6 points of damage and en trapment; Reflex DC 20 negates en trapment; Search DC 25; Disable Device DC 30.

Cage: 2 in. thick; hard ness 10; hp 60; AC 4; break DC 30.

Creatures: A pair of will-o-wisps have settled in here, drawn by all the creatures that enter and run afoul of the trap. Trapped creatures suffer a slow death from hunger and thirst if they can't escape. The will-o-wisps feast on the victim's fading life forces.

Currently, one survivor from the latest crop of would-be tomb robbers is trapped in one of the claws. He is Amil, one of a pair of rogues who discovered an old map to this place and came to check it out, only to become trapped. Amil's companion has already died and become food for the will-o-wisps. Amil is currently at -2 hit points-he's on the verge of dying. The lights the PCs saw when they entered the chamber came from the will-o-wisps eagerly awaiting Amil's death.

Will-O'-Wisps (2): hp 41, 37; see Monster Manual.

Amil: Human male Rog4; CR 4; Medium-size humanoid; HD 4d6+4; hp 21 (currently -2); Init +7; Spd 30 ft.; AC 16, touch 13, flat-footed 16; Atk +7 melee (1d6+1/18-20, masterwork rapier); or +7 ranged (1d6+1/A53, masterwork mighty composite shortbow [+1 Str bonus]); SA Sneak attack +2d6; SQ Evasion, traps, uncanny dodge (Dex bonus to AC); AL CG; SV Fort +3, Ref +8, Will +2; Str 12, Dex 16, Con 13, Int 14, Wis 10, Cha 8.

Skills and Feats: Appraise +9, Balance +5, Climb +5, Disable Device +9, Hide +10, Jump +6, Listen +7, Move Silently +10, Open Lock +10, Search +9, Spot +7, Tumble +10, Use Magic Device +6, Dodge, Improved Initiative, Weapon Finesse (rapier).

Possessions: 19 gp, masterwork studded leather armor, masterwork rapier, masterwork mighty composite shortbow (+1 Str bonus), 20 arrows, masterwork thieves' tools, cloak of resistance +1, 4 potions of cure light wounds.

Tactics: The will-o-wisps have no intention of allowing anyone to rescue Amil or disable the trap. They become invisible when they notice any newcomers, then fly up above the chamber's support beams to observe what the characters do. They have no in ter est in the treasure scattered around, so they're happy to let the PCs take it. However, the creatures attack anyone who tinkers with the trap or attempts to rescue a living victim, even if that victim is a newly arrived PC. When attacking, the will-o-wisps pick a foe, fly into position overhead (while still invisible), and then attack. They become visible when attacking.

If the PCs ignore the trap and concentrate on the will-o-wisps, the creatures focus their attacks on characters who have managed to hurt them.

Amil is unconscious and unable to help himself or the party, though he occasionally thrashes about and moans. If rescued, he happily gives up his money and potions to the PCs. (He would have used the potions, but he couldn't reach them).

Treasure: The litter of bones contains five pouches with a total of 280 gp, three 10-gp eye agates, five 50-gp moonstones, and two 100-gp amethysts. There also is a scroll case containing one spell (maze, cast at 16th level) and a golden cloak pin set with diamonds (worth 1,100 gp). In addition, the body of Amil's companion has the same equipment Amil does.

B. Ruined Funerary Chapel

This area has a wrecked altar and many formerly sealed alcoves that once contained coffins. All the alcoves and coffins have been smashed open. There's nothing valuable here.

Familiars as Scouts

Familiars often make excellent scouts, especially if they can fly. They can zip ahead of a party, take a quick look around, and instantly relay what they discover through empathic links with their masters. That option can be a real boon to a party eager to determine what lies ahead, but it can be a real headache for a DM who has to relay the information, especially if a familiar ruins a well-laid ambush. Fortunately, DMs have ways to keep familiars from spoiling everything.

First, keep in mind that most creatures a familiar would encounter on a scouting mission are hostile or ornery enough to attack a roving familiar out of sheer meanness. For example, the mephits in the Fire and Water encounter may very well pursue and harass any lone familiar they happen to see. They might chase it around for the sheer fun of it, catch it and tie an old shoe to its tail, lob a magic missile spell at it, or even burn it alive in their magma pool. Which option you choose should depend on how frequently and aggressively the players use the familiar.

Less capricious creatures might have more subtle responses. For example, the will-o-wisps in the Light in the Dark encounter may simply pretend they don't notice a scouting familiar. After it leaves, they become invisible and lie in wait for the party. In such situations, the familiar's information is likely to be inaccurate; it saw lights but no live creatures.

Fortunately, most familiars have a reasonable sense of self-preservation and a good dose of common sense (even if their masters don't). Without any prompting from the master, a familiar is apt to avoid moving around in plain sight. Instead, it may look for places to hide, pausing to sniff the air and listen for danger before entering a chamber, or even rounding a corner. These precautions slow the familiar's progress, limiting the quality of information it can relay back to its master.

Once a familiar locates a creature, it's apt to take the better part of valor and withdraw before it can be spotted. Of course, the familiar's master can order it to take a few risks, but eventually, the familiar's luck runs out. The master is then rewarded with a slain familiar and the accompanying loss of experience points.

Scaling the Challenge

You can change the challenge slightly by altering the number of will-o-wisps.
EL 7: One will-o-wisp.
EL 10: Three will-o-wisps.


All of the Treasure, None of the Traps

ALL OF THE TREASURE, NONE OF THE TRAPS (EL 6)

In this spiraling passageway, the characters pass by a number of traps that have already been triggered. When they reach the center of the area, they accidentally reset them all! This encounter benefits greatly from the use of a map and miniatures showing the precise locations of all characters. When the traps reactivate, some characters may stand in imperiled areas.

1. Pendulum Blade Trap (EL 3)

The trap (see below) has already been sprung and can easily be avoided. A Search check (DC 10) finds fresh blood on the pendulum blade.

Trap: A ceiling-mounted pendulum blade slices through the area directly beneath it whenever anyone steps into that area. (It is currently disabled.)

Ceiling Pendulum: CR 3; +15 melee (1d12+8/A53, greataxe); Search DC 15; Disable Device DC 27.

2. Fireball Trap (EL 5)

Like the other traps, this one has already been sprung. A Spellcraft check (DC 23) indicates that the singe marks came from a fireball.

Trap: A fireball trap explodes in this corridor whenever a character passes over the marked space. (It is currently disabled.)

Fireball Trap: CR 5; fireball, 8th-level wizard, Reflex DC 14 half, 8d6 fire; Search DC 28; Disable Device DC 28.

3. Scythe Trap (EL 4)

Trap: A scything blade swings from the wall whenever a character steps into the marked square. (It is currently disabled.)

Wall Scythe Trap: CR 4; +20 melee (2d4+8/A54, scythe); Search DC 21; Disable Device DC 18.

4. Pit Trap (EL 4)

Trap: Normally, a trapdoor covers this pit. After the trap resets, any character stepping in the marked space triggers the pit. (It is currently disabled.)

Pit Trap (80 ft. deep): CR 4; no attack roll necessary (8d6); Reflex DC 20 avoids; Search DC 20; Disable Device DC 20.

5. Shatter Traps (EL 5)

The scorch marks are the result of a lightning bolt trap at area 7. A successful Spellcraft check (DC 18) identifies this effect and determines that the bolt came from farther along the corridor.
Anyone searching this area may find (Search DC 20) small shards of glass, possibly from one or more potion vials, littering the floor.

Trap: Anyone passing through this space triggers a pair of shatter spells centered on the two walls. (These traps are currently disabled.)

Shatter Traps (2): CR 3; shatter, 3rd-level cleric, nonmagical crystal and glass objects are smashed); Search DC 27; Disable Device DC 27. There's one trap on each side of the corridor.

6. Scare Trap (EL 3)

The scorch marks are the result of a lightning bolt trap at area 7. A successful Spellcraft check (DC 18) identifies this effect and determines that the bolt came from farther along the corridor.

Trap: Anyone passing through this space triggers a scare spell that affects all creatures within 15 feet. (It is currently disabled.)

Scare Trap: CR 3; scare, 3rd-level wizard, Will DC 13 negates; Search DC 27; Disable Device DC 27.

7. Lightning Bolt Trap (EL 4)

The scorch marks are the result of the lightning bolt trap. A successful Spellcraft check (DC 18) identifies this effect and determines that the bolt came from somewhere in the corner of the passage. (This can also be determined by the fact that the scorch marks don't continue around the corner.)

Trap: Any character entering the marked space triggers a lightning bolt spell. A 5-foot-wide bolt heads west down the passage, filling it entirely. (It is currently disabled.)

Lightning Bolt Trap: CR 4; lightning bolt, 5th-level wizard, Reflex DC 14 half, 5d6 electricity; Search DC 28; Disable Device DC 28.

8. Bane Trap (EL 3)

Trap: Any good-aligned character entering the marked space triggers an extended bane spell affecting all good-aligned characters within 50 feet. (It is currently disabled.) The effect lasts for 6 minutes.

Extended Bane Trap: CR 3; extended bane, 3rd-level cleric, Will DC 13 negates; Search DC 27; Disable Device DC 27.

9. Spiked Pit Trap (EL 5)

If the characters have sufficient light or specialized vision to see the bottom, they can note that spikes line the pit floor.

Trap: Normally, a trapdoor covers this pit. After the trap resets, any character stepping in the marked space triggers the pit. (It is currently disabled.)

Spiked Pit Trap (80 ft. deep): CR 5; no attack roll necessary (8d6) and +10 melee (1d4 spikes, each 1d4+5 ; Reflex DC 20 avoids; Search DC 20; Disable Device DC 20.

10. Whirling Blade Trap(EL 6)

A Search check (DC 15) determines that the blades are stained with a substance other than blood. A detect poison spell registers it as poison, after which the caster may attempt a Wisdom check or Alchemy check (DC 20) to identify it as purple worm poison.

Trap: When a character steps into the southernmost marked space, whirling poisoned blades protrude from the floor in each of the three marked spaces. (It is currently disabled.) Opening a hidden lock in the wall (Search DC 25, Open Lock DC 30) disables the trap.

Whirling Poisoned Blades: CR 6; +10 melee (1d4+4/19-20 plus poison, dagger); poison (purple worm poison, Fortitude DC 24 resists, 1d6 Str/1d6 Str; multiple targets (one target in each of three 5-ft.-by-5-ft. squares); Search DC 20; Disable Device DC 20.

11. Curse Trap (EL 4)

The smell comes from the dead rogue in area 12.

Trap: Any good-aligned character entering this space triggers a bestow curse spell centered on that character. A failed save means that the character suffers a -4 enhancement penalty on all attack rolls, saving throws, ability checks, and skill checks until the curse is removed. (It is currently disabled.)

Bestow Curse Trap: CR 4; bestow curse, 5th-level cleric, Will DC 14 negates; Search DC 28; Disable Device DC 28.

12. Center of the Spiral (EL 6)

The rogue is crouched over a closed, but unlocked, chest. She successfully picked the good lock (Open Lock DC 30) protecting the chest, but failed to disarm the final trap, which spelled her doom. Anyone who inspects the sooty floor or dead rogue can, with a successful Spellcraft check (DC 25), determine that a flame strike spell caused the effect.

Trap: Anyone opening the chest triggers a 5-foot-radius flame strike centered in the middle of the room. This trap resets automatically after it is triggered, so it remains in effect even after the rogue's death.

Flame Strike Trap: CR 6; flame strike, 9th-level cleric, Reflex DC 17 for half, 9d6 fire; Search DC 30; Disable Device DC 30.

Trap: Unfortunately for the PCs, the chest sits on a pressure plate that resets all the traps in the spiral. If the chest is moved, or if more than 1 pound (50 coins) of weight is removed from or added to the chest while it sits here, the traps in areas 1 through 11 reset. Allow each character a Listen check (DC 15) to hear whirring and clicking sounds from the passage behind them. Those still in the passage may even see (Spot DC 15) one or more mechanical traps resetting.

The characters have exactly 2 rounds to act before all the traps are reset. This may allow some PCs to move past some of the trigger areas, but it's entirely possible that confused PCs may remain exactly where they are until it's too late.

Reset Trap: CR 1; special (resets all traps in this area after a 2-round delay); Search DC 30; Disable Device DC 30.

Treasure: The dead rogue wears or carries the following gear: a cloak of resistance +1, masterwork studded leather armor, a masterwork buckler, a master work rapier, a masterwork mighty composite shortbow (+1 Str bonus), and a quiver holding 12 masterwork arrows. The remnants of four broken potion vials are in a belt pouch. The masterwork set of thieves' tools lies scattered at her feet. The chest holds 5,000 sp and 500 pp, plus a beautiful diamond worth 3,500 gp.

Ad Hoc XP Adjustment: Award the PCs full XP for any active trap that they encounter.

Scaling the Challenge

Note that simply adding more traps doesn't necessarily make this a tougher challenge, since (presumably) the PCs have a pretty good shot at avoiding most or all of them. Instead, consider making individual traps more deadly (such as using a 10d6 lightning bolt instead of a 5d6 lightning bolt, thus changing a CR 4 trap into a CR 6 trap). Be careful not to go overboard on this, since it sets up the possibility that a careful party might rack up a lot of XP without encountering significant risk.

Alternatively, you can make the characters' return trip through the (presumably) trap-filled hallway significantly more dangerous by having the reset trap also summon one or more monsters for the PCs to fight, such as fiendish wolves, Small salamanders, hell hounds, or even a shadow mastiff. These monsters pursue the PCs through the area, possibly suffering the effects of these traps as well.


An Object Lesson

AN OBJECT LESSON (EL 7)

Long ago, dwarf artisans built a finely crafted labyrinth of polished stone corridors. They abandoned it in haste when a creature from the Outer Planes turned their lives into chaos. Now adventurers entering the maze find the very walls standing against them.

The walls of this stone maze are only 7 feet high, no doubt to serve as comfortable surroundings to the dwarves who originally built it.

While traveling within the carefully crafted hallways, the heroes constantly catch glimpses of shadowy figures gliding through the silent halls. These apparitions are their own reflections. This sly bit of misdirection causes a -2 circumstance penalty on all Spot checks made within the maze.
A few simple yet beautiful carvings interrupt the fluid smoothness of the labyrinth's walls. Any dwarf immediately recognizes the drawings as schematics for strange devices designed by dwarves. Besides these carvings, no other decorations are present in the maze. Only the PCs and a few objects exist in this twisting underworld domain.

Most of the walls are made of 1-foot-thick hewn stone (hardness 8, hp 180). Walls indicated with dotted lines are 3-inch-thick walls of stone (hardness 8, hp 45).

All the objects in this environment are animated by the magic of a ravid trapped in the center of the maze. Give the adventurers the feeling that their surroundings might come to life and attack them at any moment. Since the duration of the animation is limited to 20 rounds, roll 1d20 whenever the characters encounter an object that's already animated to determine the duration remaining.

A. Moving Wall

The characters enter the maze through a typical wooden door. They seem to be at the end of a twisting tunnel, though a Search check (DC 20; dwarves or other characters with the stonecunning racial trait get a +2 bonus) allows a character to note that the wall section to the right of the door isn't attached to the other walls. (This clever bit of design allowed the dwarves to surprise intruders by moving the wall and trapping them in the maze.)

Creature: Two rounds after the PCs enter, the influence of the ravid located at area 1 animates the unattached wall north of the door, turning it into a Large animated object.

Animated Wall: Large animated object; hp 22; Atk +5 melee (1d8+4, slam); SQ Hardness 8; see Monster Manual.

Tactics: The animated wall bull rushes the nearest PC (probably in the back of the party). This provokes an attack of opportunity, but only from a character who isn't flat-footed. Resolve the bull rush with an opposed Strength check; the wall's total bonus is +7, or +9 if it can charge. If the defender fails, the animated wall pushes him straight back (5 feet, +1 foot per point by which its check result exceeded the defender's), up to a maximum distance of 20 feet. If this pushes the defender into a wall, the defender automatically suffers the wall's slam damage.

The wall completely blocks the passage unless it's at a corner, in which case, a character can tumble past it just as if she were tumbling through a defender's area (Tumble DC 25).

The animated wall moves without grace or agility. A character can hear its approach with a Listen check (DC 5, +1 per 10 feet of distance).

B. Shield Racks

Creatures: These two Large shield racks have already been animated by the ravid. They wait patiently for characters to approach within 10 feet (or attack from a distance) before attacking.

Animated Shield Racks (2): Large animated objects; hp 22; Atk +5 melee (1d8+4, slam); SA Trample; SQ Hardness 10; see Monster Manual.

Tactics: The shield racks rely on slam attacks unless any Small characters are present. An animated shield rack can trample a Small character, automatically inflicting its slam damage. An opponent that does not make an attack of opportunity against the shield rack can attempt a Reflex save (DC 12) to halve the damage.

Treasure: The racks hold a total of eight tower shields.

C. Tapestries

Creatures: Both tapestries have become animated by the ravid's magic.

Animated Tapestries (2): Large animated objects; hp 22; Spd 20 ft., fly 10 ft. (clumsy); SA Blind; SQ Immune to bludgeoning weapons; see Monster Manual.

Tactics: As soon as a character turns the corner, the tapestries detach from the walls to blind and slam foes. To blind, a tapestry makes a grapple check (grapple bonus +10; see Special Attacks and Damage in Chapter 8 of the Player's Handbook). If the tapestry successfully grapples, its blinded opponent cannot make Spot or Search checks, can't attempt Wilderness Lore checks for tracking, and suffers a -6 circumstance penalty on other perception-related checks. The tapestries can flap through the air clumsily if prevented from slithering toward a foe.

D. Sword Racks

Creatures: The animated weapon racks use their swords as natural weapons, attacking as soon as a character comes into view. Their multiple legs allow them to pursue at a remarkable speed.

Animated Sword Racks (2): Large animated object; hp 22; Spd 40 ft.; Atk +5 melee (1d8+4/19-20, 3 longswords); SQ Hardness 10; see Monster Manual.

Development: If the characters defeat the racks, but leave the swords behind, the weapons might become animated later. Treat these as Small animated objects, but use the longsword's damage.

E. Spear Rack

Creature: This rack contains two longspears pointed forward down the corridor. The rack can't easily move very far because it his trouble moving the spears around corners. The longspears have a reach of 10 feet, and it can use them as natural weapons.

Animated Spear Rack: Huge animated object; hp 44; Atk +9 melee (1d8+7/A53, 2
longspears); Face/Reach 5 ft. by 10 ft./10 ft.; SQ Hardness 5; see Monster Manual.

Development: If the characters defeat the rack but leave the longspears behind, the weapons might become animated later. Treat these as Medium-size animated objects, but use the longspear's damage.

F. Rope Curtain

Creatures: This beaded rope curtain is attached to the ceiling, so it cannot move unless someone cuts it loose. It can, however, reach out to constrict opponents in adjacent squares. A constrict attempt is an opposed grapple check (grapple bonus +10); if successful, it deals automatic slam damage. A curtain can make constrict attacks against multiple Small-size or smaller creatures at once.

Animated Rope Curtain: Large animated object; hp 22; Spd 0 ft; SA Constrict; SQ Immune to bludgeoning weapons; see Monster Manual.

G. Walking Armor

Creatures: The suits of armor are Medium-size animated objects. Unwitting characters may initially believe them to be undead (particularly if they haven't encountered other animated objects in the labyrinth). They lurch forward to attack any character who rounds the corner.

Animated Plate Armor (3): Medium-size animated objects; hp 11; Spd 40 ft.; Atk +2 melee (1d6+1, slam); SQ Hardness 10; see Monster Manual.

Treasure: If the PCs manage to defeat an animated suit of full plate armor without reducing it to 0 hp, they can retrieve it for use or resale.

H. Protective Door

Anyone who can read Dwarven can translate the warning on the iron door: "Forbidden! Do Not Enter! Dangerous Creature Within!" Each of the six spikes can be removed with a Strength check (DC 20) or Disable Device check (DC 20). The average lock on the door can be opened with an Open Lock check (DC 20).

Creatures: Removing these spikes is dangerous because the door is animated as well (though it can't move while spiked). It attacks immediately after characters remove the last spike. It can trample in the same manner as the shield rack in area B.

Animated Iron Door: Large animated object; hp 22; SA Trample; SQ Hardness 10; see Monster Manual.

I. The Creature Within (EL 5)

The dwarves who once lived here trapped the ravid in the chamber, then fled, leaving the chaos it brought to their lives behind them.

Creatures: The ravid is surrounded by three Large (and rather beaten up) armoires that attack on sight. Each round, a random bit of broken trash in the room animates as well (treat as a Tiny animated object).

Ravid: hp 16; see Monster Manual.

Animated Armoires (3): Large animated objects; hp 22; SA Swallow whole; SQ Hardness 5; see Monster Manual.

Animated Object (3): Tiny animated object; hp 2; see Monster Manual.

Tactics: The armoires attempt to grapple Medium-size or smaller targets using their heavy doors (grapple bonus +10). Other animated objects attack characters as best they can.

The ravid does its best to slip out unnoticed, or at least uninjured. It fights if it is cornered or its flying is dispelled. In addition to its ability to animate random objects, it can attack with its tail slap and claws. Its positive energy damage affects only undead creatures.

Treasure: The dwarves left treasure in the armoires when they trapped the ravid. One armoire holds 3,000 sp. Another has 700 gp and three 10-pound gold idols worth 400 gp each. The third has a helm of comprehending languages and reading magic and a suit of +1 half-plate.

Ad Hoc XP Adjustment: Since the animated objects are the result of the ravid's powers, you wouldn't normally award XP for defeating them (just as you don't award XP for defeating summoned monsters-the XP is reflected in the summoning monster's CR). However, the fact that the characters may encounter many of these animated objects before meeting the ravid itself means that it's not really the same as encountering just the ravid.

You have two options for awarding extra experience. The first is to award some small amount of XP for each of the animated objects defeated in areas A through H. Twenty-five percent of the normal award per object is probably appropriate. A second option is to reward characters who make it all the way through the maze and defeat the ravid itself by awarding 200% of the normal XP for defeating the ravid (a CR-5 monster).

Mazes

This is a very simple maze, but you can use the principles behind it to design much bigger and more involved labyrinths. When designing a maze, grab some graph paper and use the following guidelines.

Start by figuring out the purpose you want your maze to serve. Do you want a small maze or a large one? Do you want to trap someone or something inside, or do you want to perplex those entering the maze? Do you wish to puzzle low-level adventurers or high-level adventurers? Do you want a simple puzzle or a deathtrap with monsters roaming the corridors? These answers should help you define the basics of your maze.

For a quick maze such as this one, start with a 10-square-by-10-square grid. For a longer maze, you can go up to 20 by 20, or even larger. You can even make the maze in multiple dimensions or on multiple floors.

If you want to trap your PCs inside a maze, start by defining a central area with lots of exits. If you want to befuddle those entering, add multiple entrances, or offer multiple paths near a single entrance.

For low- to mid-level adventurers, extend the maze from your starting point (or points) into a true path-the "right" way through the maze. The true path should lead in a zigzagging manner to your exit. Once you have defined a true path, extend false paths off your true path, and even more false paths off your false paths, until you have filled every path in the maze. Make sure you have left only one true path, and verify that it still leads to the end.

For higher-level adventurers, you'll need to reckon with passwall, find the path, disintegrate, and other maze-thwarting spells. For these powerhouses, include teleportation circles that pop PCs around the maze, illusory walls, impenetrable darkness to confound measurements, and shifting passages that change after PCs have walked through them. Triggered maze spells can also confuse PCs wandering where they should not.

Finally, populate your maze with dangers and denizens, including the obvious minotaurs. Incorporeal creatures are not bound by such trivialities as walls. Traps can punish those who wander off course or stand in the way of those who find the true path. Worst of all, you can impose barriers that separate characters scouting ahead from those lingering behind, transforming the task from finding the exit to finding the lost PCs.


Avaard's Dilemma

AVAARD'S DILEMMA (EL 9)

The necromancer Avaard has, over the course of many years, slowly gone mad from confinement within a dungeon room with no accessible exit. Though his escape is tantalizingly close, it remains forever unattainable. To make matters worse, Avaard foolishly ran out of material components during his party's exploration of the dungeon. He retains his spellbook, a means to live, and a wand of his own creation, but he is severely limited in which spells he can cast. During his confinement, he murdered his three companions, whose skeletons have remained trapped with him all these years. He occasionally talks to them, but the only answers he hears are in his own head.

This encounter is best used as a random encounter inserted in a larger dungeon setting. All that is required is a stretch of corridor (shown as area I on the map). The DM should be familiar with the entire encounter before running it, since two separate events happen at the same time. If the characters are not observant, events could get confusing in the first few rounds.

1. The Shifting Corridor

As the characters move along a typical dungeon, a set of six shifting walls (labeled A-F on the map) threatens to trap or even crush unwary heroes.

When a character reaches the center of the trapped section of the corridor, read the following text.

Trap: A 40-foot-long section of the passage shifts into an adjoining section of the dungeon. The "walls" of the dungeon corridor (C and D) become the walls of a passage connecting rooms 2 and 3, as shown in Diagram II. Any character within 5 feet of either end of the shifting corridor may leap free (or, alternatively, may jump onto the shifting section) with a successful Reflex save (DC 20). The shift occurs in 1 round. Those in the shifting passage find themselves in a 60-foot-long corridor with a room at each end. Those left behind remain in the hallway (created by walls E and F, previously "nested" in a niche in the left-hand wall) until the trap resets (see below).

Shifting Passage: CR 0; no damage; Reflex DC 20 avoids; Search DC 25; Disable Device DC 30.

For players whose characters did not escape the shifting corridor, read the following text.

Creatures: The mad necromancer Avaard stands before the PCs, along with his pack of six 3-HD advanced dire rats (led by Avaard's rat familiar, Whiskers).

Avaard: Male human Nec7; CR 7; Medium-size humanoid; HD 7d4+14; hp 33; Init +0; Spd 30 ft; AC 10, touch 10, flat-footed 10; Atk +2 melee (1d4-1, dagger); or +3 ranged (1d4-1,
dagger); SQ Familiar benefits; AL NE; SV Fort +4, Ref +2, Will +6; Str 8, Dex 10, Con 14, Int 16, Wis 13, Cha 12.

Skills and Feats: Alchemy +13, Concentration +12, Craft (woodworking) +13, Knowledge (arcana) +13, Listen +3, Speak Language (Common, Dwarven, Elven), Spellcraft +13, Spot +3; Alertness, Blind-Fight, Combat Casting, Craft Wand, Scribe Scroll, Spell Focus (Necromancy), Spell Penetration.

Familiar Benefits: Grants master Alertness feat (when within 5 ft.), master can share spells, master has empathic link.

Possessions: Ragged wool clothes, wand of fear (28 charges; caster level 4th), 2 daggers, spellbook (see below), and three empty leather pouches.

Spells Prepared (5/6/5/4/2; base DC 13 + spell level or 15 + spell level for necromancy spells): 0-daze, disrupt undead*, flare, ghost sound, prestidigitation; 1st-cause fear*, mage armor, magic missile (2), ray of enfeeblement, shield; 2nd-scare (4), spectral hand*; 3rd-dispel magic, vampiric touch* (3); 4th-contagion*, enervation*. Avaard has no spell components, so he can't cast any spell with a material component (except for those that require wool, which he can get from his shirt or bedding).

*These spells belong to the school of Necromancy, which is this character's specialty. Prohibited school: Divination.

Spellbook: 0-all; 1st-cause fear, chill touch, mage armor, magic missile, ray of enfeeblement, shield; 2nd-ghoul touch, protection from arrows, scare, spectral hand; 3rd-dispel magic, gentle repose, slow, vampiric touch; 4th-contagion, enervation.

Whiskers: Male rat familiar; CR -; Tiny magical beast; HD 7; hp 16; Init +2; Spd 15 ft., climb 15 ft.; AC 18; Atk +4 melee (1d3-4, bite); Face/Reach 2 1/2 ft. by 2 1/2 ft./0 ft.; SQ Scent, improved evasion, can deliver touch attacks, can speak with master, can speak with rats; AL NE; SV Fort +4, Ref +4, Will +6; Str 2, Dex 15, Con 10, Int 9, Wis 12, Cha 2.

Skills and Feats: Balance +10, Climb +12, Hide +18, Move Silently +10; Weapon Finesse (bite).

Dire Rats, Advanced (6): hp 16 each; as Monster Manual except CR 1; HD 3d8+3; Atk +6 melee (1d4, bite); SV Fort +4, Ref +6, Will +4.

Tactics: As soon as Avaard hears the trap activate, he casts spectral hand (through which he can cast vampiric touch and contagion, preferably against spellcasters). He opens combat with a blast from his wand of fear. Anyone failing the resultant Will save (DC 17) is likely to flee straight into green slime located in the far room.

The dire rats concentrate on surrounding spellcasters. Whiskers directs them to distract such characters from casting spells. Whiskers waits for the opportunity to steal a belt pouch, hoping it is a pouch of spell components.

Trap: Two rounds after the corridor shifts, the trap begins to reset itself. First, wall C moves across the corridor (as shown in Diagram III). Any character caught between walls C and D is crushed for 6d6 points of damage, though a character within 5 feet of either end may leap free as above.

In the next round, wall B also moves across the corridor (as shown in Diagram IV), and wall E moves across the original corridor. As before, these shifting walls crush any characters caught between them. Any character still trapped between walls C and D suffers another 6d6 points of damage.

One round later, the trap finishes resetting. Wall D moves across the original corridor back to its original position. This frees any characters still trapped between walls C and D, but traps any characters stupid enough to be standing between walls D and E. Any character still trapped between walls E and F suffers another 6d6 points of damage. Characters trapped between walls B and C are then stuck in the small area created when those two walls returned to their original position.

This trap presents the very real possibility that the walls may trap one or more characters when the trap resets. If the party members outside can't figure out a way to free the trapped characters, they may have to trigger the trap again and start over from scratch. A successful Disable Device check disables the trigger mechanism, but then the characters must move the walls with brute force (Strength check DC 40). Characters can also escape this trap through magic (passwall, dimension door, teleport, or a variety of other spells), by smashing through a wall, by taking the damage so as to be in the right place when it resets, or via the secret door in area 3.

Sliding Wall Trap: CR 6; no attack roll necessary (6d6 per round); Reflex DC 20 avoids; Search DC 15; Disable Device DC 30.

Hewn Stone Wall: 3 ft. thick; hardness 8; hp 540; AC 3; break DC 50.

2. Avaard's Room

Avaard's room is plain, with a bed made of piled clothes. The fortress's original water system fills a pool of relatively fresh water in one corner. A wooden bowl with a small wooden spoon sits beside the pool. Fragments of three humanoid skeletons (two orcs and a human) litter the floor. All wear ruined leather armor. Their equipment is stacked in a corner: two daggers, two greataxes, a longsword, and a small wooden shield.

Treasure: Scattered around Avaard's room are 369 gp and 8,675 sp. The wooden spoon is actually a Murlynd's spoon. Avaard's spellbook is under his bedding.

3. Slime Chamber (EL 7)

In the other room, green slime runs rampant. Note that anyone fleeing in fear doesn't have the option to avoid entering the chamber.

Trap: Three patches of green slime thrive in this room, mixed in with the normal growth of moss and nonacidic slime. Two are on the floor, while a third (the one in the center of chamber 3) is on the ceiling.

Green Slime: CR 4; 1d6 Con per round of contact; see Green Slime, in Chapter 4 of the DUNGEON MASTER's Guide.

The far corner of the room rotates to allow passage back into the main dungeon. Besides the difficult Search check (DC 30) to find the mechanism, the workings have been fouled and eroded by the wet environment. Activating the mechanism requires a successful Strength check (DC 22).


Beholder Dome

BEHOLDER DOME (EL 15)

One of the most terrifying challenges an adventuring party can face is the fearsome beholder. A well-planned beholder encounter transcends a typical battle and could well be the climax of a campaign.

Powerful monsters require additional planning, so give careful consideration to the beholder's tactics. Review the Playing Monsters Smarter than You sidebar elsewhere in this book for tips on how to handle such a creature. In addition, this encounter takes place in three dimensions. Tips on running adventures in the vertical plane appear both in this encounter and elsewhere in this book. An insidious Dungeon Master should think about where the eleven exits from the Beholder Dome lead. You can make the challenge tougher on the heroes by providing encounters or rooms at the end of some or all of them.

The Entrance

A 10-foot-by-10-foot stone passage leads to a plain steel door. When the characters investigate, read the following text.

The 3-inch-thick adamantine door (hardness 20, hp 120, break DC 35) has a small, perfect circle where a door handle would be (Search DC 15 to find). Depressing it causes the door to slide to the side, revealing what's beyond. When the characters get through the door, read the following text.

Though not quite mirrored, the chamber still reflects any light source enough to effectively double its range. This also makes concentrating on any one place more difficult-it's like looking near the sun on a bright day. Add +5 to the DCs of Spot and Search checks. While maximum ranges for weapons are unaffected, range increments are halved (to a minimum of 5 feet) when a light source is present.

Traps: The chamber has twelve identical adamantine doors, including the one the characters use to access it. Each one opens into a corridor leading into another area of the dungeon. These doors fit into the wall of the sphere well enough so that they can only be discerned with a successful Search check (DC 20). This check also allows the character to notice a round pressure plate in front of the door. This trigger is identical (in both form and function) to the one found on the outer door.
When a door is opened for the first time, it unleashes a ray effect similar to one of the powers of a beholder. This effect targets the character nearest the door when it opens. Unless otherwise noted, all effects function at 13th caster level. Each door is keyed to a different effect, as noted below.

Charm Person Trap (#1): CR 5; +7 ranged touch (as heightened charm person spell); Will DC 16 negates; Search DC 29; Disable Device DC 29.

Charm Monster Trap (#2): CR 5; +7 ranged touch (as charm monster spell); Will DC 16 negates; Search DC 29; Disable Device DC 29.

Sleep Trap (#3): CR 5; +7 ranged touch (as heightened sleep spell except affects any HD of creature); Will DC 16 negates; Search DC 29; Disable Device DC 29.

Flesh to Stone Trap (#4): CR 7; +7 ranged touch (as flesh to stone spell); Fort DC 19 negates; Search DC 31; Disable Device DC 31.

Disintegrate Trap (#5): CR 7; +7 ranged touch (as disintegrate spell); Fort DC 19 for 5d6 damage; Search DC 31; Disable Device DC 31.

Fear Trap (#6): CR 5; +7 ranged touch (as fear spell); Will DC 16 negates; Search DC 29; Disable Device DC 29.

Slow Trap (#7): CR 5; +7 ranged touch (as heightened slow spell except affects any HD of creature); Will DC 16 negates; Search DC 29; Disable Device DC 29.

Inflict Moderate Wounds Trap (#8): CR 3; +7 ranged touch (2d8+10); Will DC 13 half; Search DC 27; Disable Device DC 27.

Finger of Death Trap (#9): CR 8; +7 ranged touch (death); Fort DC 20 for 3d6+13 damage; Search DC 32; Disable Device DC 32.

Telekinesis Trap (#10): CR 6; +7 ranged touch (lifts character weighing up to 325 lbs. 20 ft. per round to 100-ft. ceiling, then drops for 10d6 damage); Will DC 17 negates; Search DC 30; Disable Device DC 30.

Greater Dispelling Trap (#11): CR 7; +7 ranged touch (as targeted greater dispelling spell; level check 1d20+13 against all magical effects on target character); no save; Search DC 31; Disable Device DC 31.

No Exit

Five rounds after the first character enters the chamber, all doors close and lock (Open Lock DC 40 to open) for 1 hour. Then the real trouble begins. Read the following text.

Trap: Although it may appear magical, the 3-inch-thick adamantine floor (hardness 20, hp 120, break DC 35) is actually mechanical, based on a system of magnets and counterweights integrated beneath the floor and in the walls. Although the chamber looks like a dome, the area is actually a perfect sphere-a hollow ball of metal. The floor tilts and rotates based on where characters stand. It can tilt up to a maximum of 45 degrees.

The floor tilts toward the greatest concentration of characters. If no obvious concentration exists, it tilts toward the single character farthest from the center. Either way, it tilts at a rate of 5 degrees per round. At the beginning of each round, characters standing on the floor must make a successful Balance check (DC 0, +5 per 5 degrees of tilt). Failure indicates the character must stand still (performing only free actions) or fall. Failure by 5 or more means the character falls down and slides along the floor toward the outer wall. This deals damage similar to a fall, with two caveats: A tilt of up to 30 degrees deals one-quarter the damage of a fall of the same distance, while a tilt of 31 to 60 degrees deals half damage.

If the weight on the platform is relatively evenly distributed (for example, four characters of roughly similar weight are spaced equidistant around the floor), the floor doesn't tilt. If floor is already tilted, it levels out at a rate of 5 degrees per round.

To disable the trap, a character must gain access to the mechanism of whirring gears and cogs underneath the floor (such as by turning gaseous and slipping between the floor and the wall, or becoming ethereal and then returning to material form). A successful Disable Device check (DC 25) locks the floor in its current position, while a DC 35 check causes the floor to return to its normal position at a rate of 5 degrees per round before locking into that position. However, if the character fails the check by 10 or more, he takes 5d6 points of damage from the mechanism.

Counterweighted Floor Trap: CR 3; see above for details; Search DC 30; Disable Device DC 25 or 35.

Melee Ensues

Three rounds after the doors lock, read the following text.

Creature: This beholder uses the room's nature to its advantage, counting on its flight ability to give it the upper hand.

Beholder: hp 60; see Monster Manual.

Tactics: The beholder uses its central eye to negate the effect of the exit corridor (as described below), then turns it upon any flying characters nearby. Since it's able to use its eyestalks immediately upon entering, it can choose to focus on any character who seems unperturbed by the sliding floors. Sleep and telekinesis are very helpful for throwing characters off balance, especially if they tumble into others along the way. The room is large, and the beholder eye rays have a 150-foot range. The creature knows that it can stay out of the close range of spellcasters.

Treasure: A lightly armored skeleton (once a female elf fighter/sorcerer named Aven) lies face down in the exit corridor outside door 9. The skeleton still wears +1 studded leather armor and bracers of archery, and its bony hands still clutch a +2 mighty composite longbow (+4 Str bonus). Her belt pouches contain spell components, two potions of cure moderate wounds, two 100-gp pearls, and a 500-gp diamond. Her backpack contains a 50-foot coil of silk rope, an empty waterskin, and a small velvet-lined silver box (worth 500 gp) containing 100 pp. Her quiver still holds eight masterwork arrows.

A heavily armored corpse (once a male human fighter named Kalin) lies in the exit corridor outside door 8. His body bears evidence of several nasty wounds, including bite marks from the beholder. Just out of his reach is a potion of cure moderate wounds. The corpse still wears Kalin's +3 full plate armor and a gold ring (worth 100 gp), and it clutches a +1 warhammer. A belt pouch holds three small rubies (worth 100 gp each), 14 pp, and 100 gp.

Ad Hoc XP Adjustment: Award 125% of the normal XP for defeating the beholder in this area.

Scaling the Challenge

EL 10: Eliminate the traps on the doors, and replace the beholder with a pair of spectres. These incorporeal creatures can move through the pivoting floor with ease.

EL 16: Add a second beholder.


Blown Away

BLOWN AWAY (EL 22)

This encounter features the effects of severe wind. The action takes place underground, where strong winds and other types of weather aren't exactly common. It doesn't deal with the source of the wind, which is assumed to be merely an odd natural phenomenon, perhaps one created when surface winds are channeled into natural caves and intensified in the cramped space. The encounter could occur on a mountainside, where windstorms are not unusual, or you can assume the wind has a magical or extraplanar source, such as a permanent control winds effect or a portal to the Elemental Plane of Air.

The encounter rewards players who can react quickly to an unknown threat and take advantage of what little a bad situation has to offer. Teleportation magic, such as dimension door, will be very useful.

At some point during the heroes' trek through the underground, read the following text.

Beyond this door, characters encounter the details shown on the map on the following page. The PCs can start at either side of the map, since both doors are identical. Neither one is locked, but each has a sturdy and complex latch. Both are reinforced with iron (hardness 5, hp 20, break DC 23). A Listen check (DC 5) made at either door reveals howling winds beyond.

The wind blasting through the cavern beyond the door sends a gust into the corridor when the PCs open it. This moderate wind has a 50% chance to put out small unprotected flames (such as candles). Read the following text when the PCs peek through the doorway.

The cavern floor lies 500 feet below the upper platform, and the ceiling is 250 feet above it. The cavern stretches about 1,000 feet south from this point. The light from the phosphorescent fungus allows vision to a range of 120 feet (characters with low-light vision can see twice that far). A creature 120 feet away has one-half concealment (attacks have a 20% miss chance). Creatures farther away have total concealment (50% miss chance, and the attacker cannot use sight to locate the target).

The natural stone walls of the cavern are fairly rough (Climb DC 15). The sides of the staircases and platforms show signs of good quality masonry and are fairly smooth (Climb DC 20). Any given section of these walls is about 20 feet high, with cavern walls below that.

The surfaces of the stairs and platforms are smooth, despite the litter of stones that covers them. One can run or charge on the level platforms, but not on the stairs. Characters can ascend or descend the stairs without making Climb checks, but the stairs slope at 45 degrees. Every 10 feet a character travels along the stairs represents 15 feet of movement. Treat the first square entered as 5 feet of movement, the second as 10 feet, the third as 5, and so on.

Characters venturing into the cavern must deal with the wind, which is of windstorm strength (see Weather Hazards in Chapter 3 of the DUNGEON MASTER's Guide). The wind blows down the cavern in the direction indicated by the arrow on the map. Ranged attacks (except for spells) are impossible in this wind, and so are Listen checks (though normal speech is possible). Large or bigger creatures are checked and cannot move directly into the wind (Fort DC 18 negates).

Medium-size creatures are knocked prone (Fort DC 18 negates). Small or smaller creatures are knocked down after being hurled 1d4A510 feet in the direction of the wind, taking 1d4 points of subdual damage for each 10 feet they travel (Fort DC 18 negates). Each creature must save every round to avoid the wind's effects. Creatures blown off the stairs may fall to their deaths, depending on where they fall. Flight is possible, but flying creatures are considered one size category smaller than they actually are. For example, a Medium-size flying creature suffers the same wind effects as a Small creature when aloft and must make a save each round to avoid being blown 1d4A510 feet.

A character blown against a cavern wall or a battlement (see next section) stops moving when she hits the obstacle, but still takes subdual damage as though she had been blown the full distance indicated by the die roll.

A. Platforms and Landings

These areas are fitted with 3-foot-high battlements. A creature adjacent to a battlement can duck down behind it, gaining protection from the wind (thus preventing the need for a Fortitude save for that round) and total cover against attacks that have to cross the battlement.

Characters looking out over the battlements can claim three-quarters cover as long as they remain stationary; if a character attacks or aims a magical effect at a target or area on the other side of the battlement, he loses that cover. Characters attacking from behind a battlement or moving while looking over the battlement can claim half cover. In either case, characters may add the appropriate cover bonus on Reflex saves (see Cover in Chapter 8 of the Player's Handbook) to their Fortitude saves against the effects of the wind.

B. Ravine

This area is a notch in the cavern wall. The platform walls and staircase sides drop 20 feet to the lip of the ravine, and the center of the ravine lies 30 feet below that. The section of stair that crosses the south end of the ravine crosses over an arch 30 feet high. Anyone falling into the ravine from the stairs to the east or west strikes the sides and falls to the bottom, taking 2d6 points of damage from the 20-foot fall off the stairs and 3d4 points of subdual damage from the slide to the bottom. Once at the bottom, the character can attempt a Climb check (DC 20) to catch herself. If the check fails, the character slides out through the archway and falls 390 feet to the cavern floor (20d6 points of falling damage).

Characters falling from stairs or landings to the south fall 50 feet to the bottom of the ravine (falling damage 5d6), where they have a chance to catch themselves (as noted previously) before sliding out of the ravine and falling to the cavern floor.

Creatures: A death slaad named Ssethlin has recruited three gray slaadi (named Greynderr, H'thleth, and Reyklaw). He's decided the windswept staircase is a good place to ambush unwary travelers. The death slaad relishes chaos and destruction. Something about the untamed, elemental nature of this place appeals to him.

Ssethlin: Death slaad Clr5; CR 18; Medium-size outsider (chaotic, evil); HD 15d8+60 plus 5d8+20; hp 176; Init +10; Spd 30 ft.; AC 31, touch 17, flat-footed 25; Atk +23 melee (3d6+5, 2 claws) and +21 melee (2d10+2, bite); or +26 ranged (1d8+2/19-20, +1 light crossbow with +1 bolts); SA Rebuke undead 7/day, spell-like abilities, stun, summon slaad; SQ Acid/cold/electricity/fire/sonic resistance 5, alternate form, DR 20/+2, fast healing 5, outsider traits, telepathy; AL CE; SV Fort +18, Ref +17, Will +19; Str 20, Dex 22, Con 19, Int 18, Wis 20, Cha 18.

Skills and Feats: Climb +23, Concentration +20, Escape Artist +24, Hide +24, Jump +23, Knowledge (arcana) +11, Knowledge (the planes) +22, Knowledge (religion) +22, Listen +23, Move Silently +24, Search +22, Spellcraft +11, Spot +23, Cleave, Dodge, Improved Initiative, Multiattack, Power Attack.

Spell-Like Abilities: At will-animate objects, circle of death, chaos hammer, cloak of chaos, deeper darkness, detect magic, dispel law, fear, finger of death, fireball, fly, identify, invisibility, magic circle against law, power word blind, see invisibility, shatter, word of chaos; 1/day-implosion. Caster level 18th; save DC 14 + spell level.

Stun (Ex): Use Stunning Fist as the feat, three times per day (see the feat description in Chapter 5 of the Player's Handbook). The save DC is 21.

Summon Slaad (Sp): Twice per day attempt to summon 1-2 red or blue slaadi with a 40% chance of success, or 1-2 green slaadi with a 20% chance of success.
Alternate Form (Su): The slaad can shift between its natural and any humanoid form at will as a standard action. The slaad can remain in humanoid form indefinitely. The ability is otherwise similar to alter self (rather than as polymorph self, as noted in the Monster Manual) cast by a 15th-level caster.

Outsider Traits: Darkvision 60 ft.; cannot be raised or resurrected (though a wish or miracle spell can restore life).

Telepathy (Su): Communicate telepathically with any creature within 100 feet that has a language.
Cleric Spells Prepared (5/6/4/3; base DC 15 + spell level): 0-cure minor wounds (2), inflict minor wounds, resistance, virtue; 1st-bane (2), cure light wounds, divine favor, protection from good*; shield of faith; 2nd-cure moderate wounds, shatter*, spiritual weapon (2); 3rd-bestow curse, magic circle against good*, prayer.

*Domain spell. Deity: Erythnul. Domains: Chaos (cast chaos spells at +1 caster level), Evil (cast evil spells at +1 caster level).

Possessions: +1 light crossbow, 20 +1 bolts, bracers of armor +2, ring of protection +1, cloak of resistance +1, dust of appearance (2 pinches), 2 potions of haste, potion of endurance, potion of delay poison, scroll of heal, wand of cure moderate wounds (33 charges), 70 pp.

Greynderr: Gray slaad Sor1/Ftr7; CR 18; Medium-size outsider; HD 10d8+30 plus 1d4+3 plus 7d10+21; hp 144; Init +3; Spd 30 ft.; AC 26, touch 13, flat-footed 24; Atk +24 melee (2d4+8, 2 claws) and +22 melee (2d8+3, bite), or +21/+16/+11/+6 (+23/+18/+13/+8) ranged (1d8+4/A53 plus 1d6 electricity, +1 mighty shock composite longbow [+2 Str bonus] with +2 arrows); SA Spell-like abilities, summon slaad; SQ Acid/cold/electricity/fire/sonic resistance 5, alternate form, DR 10/+1, fast healing 5, outsider traits; AL CN; SV Fort +15, Ref +12, Will +13; Str 23, Dex 16, Con 17, Int 14, Wis 14, Cha 14.

Alternate Form (Su): The slaad can shift between its natural and any humanoid form at will as a standard action. The slaad can remain in humanoid form indefinitely. The ability is otherwise similar to alter self (rather than as polymorph self, as noted in the Monster Manual) cast by a 15th-level caster.

Spell-Like Abilities: At will-animate objects, chaos hammer, deeper darkness, detect magic, dispel law, fly, identify, invisibility, lightning bolt, magic circle against law, see invisibility, shatter, power word blind. Caster level 15th; save DC 12 + spell level.

Summon Slaad (Sp): Twice per day attempt to summon 1-2 red slaadi or 1 blue slaad with a 40% chance of success, or 1 green slaad with a 20% chance of success.
Outsider Traits: Darkvision 60 ft.; cannot be raised or resurrected (though a wish or miracle spell can restore life).

Skills and Feats: Balance +5, Climb +21, Hide +16, Jump +25, Knowledge (arcana) +13, Listen +15, Move Silently +16, Search +15, Spellcraft +6, Spot +15, Tumble +15; Blind-Fight, Craft Magic Arms and Armor, Dodge, Expertise, Mobility, Multiattack, Scribe Scroll, Weapon Focus (claw), Weapon Focus (bite), Weapon Specialization (claw).

Sorcerer Spells Known (5/4; base DC 12 + spell level): 0-dancing lights, daze, flare, ray of frost; 1st-expeditious retreat, shield.

Possessions: +1 mighty shock composite longbow (+2 Str bonus), 20 +2 arrows, bracers of armor +2, boots of speed, potion of blur, potion of cure serious wounds, potion of endurance, scroll of true strike, 20 pp.

DH'thleth: Gray slaad Sor1/Rog7; CR 18; Medium-size outsider; HD 10d8+30 plus 1d4+3 plus 7d6+21; hp 127; Init +9; Spd 30 ft.; AC 28, touch 16, flat-footed 26; Atk +19 melee (2d4+4, 2 claws) and +17 melee (2d8+2, bite); or +23/+18/+13 ranged (1d6+4/A53 plus 1d6 fire, +1 mighty flaming composite shortbow (+1 Str bonus) with +2 arrows); SA Sneak attack +4d6, spell-like abilities, summon slaad; SQ Acid/cold/electricity/fire/sonic resistance 5, alternate form, DR 10/+1, evasion, fast healing 5, outsider traits, traps, uncanny dodge (Dex bonus to AC, can't be flanked); AL CN; SV Fort +13, Ref +18, Will +14; Str 19, Dex 20, Con 17, Int 14, Wis 14, Cha 14.

Skills and Feats: Balance +7, Climb +15, Disable Device +17, Gather Information +17, Hide +26, Jump +19, Knowledge (arcana) +13, Listen +23, Move Silently +18, Search +23, Spellcraft +6, Spot +16, Tumble +22; Blind-Fight, Combat Reflexes, Craft Magic Arms and Armor, Improved Initiative, Multi attack, Scribe Scroll.

Alternate Form (Su): The slaad can shift between its natural and any humanoid form at will as a standard action. The slaad can remain in humanoid form indefinitely. The ability is otherwise similar to alter self (rather than as polymorph self, as noted in the Monster Manual) cast by a 15th-level caster.

Spell-Like Abilities: At will-animate objects, chaos hammer, deeper darkness, detect magic, dispel law, fly, identify, invisibility, lightning bolt, magic circle against law, see invisibility, shatter, power word blind. Caster level 15th; save DC 12 + spell level.

Summon Slaad (Sp): Twice per day attempt to summon 1-2 red slaadi or 1 blue slaad with a 40% chance of success, or 1 green slaad with a 20% chance of success.
Outsider Traits: Darkvision 60 ft.; cannot be raised or resurrected (though a wish or miracle spell can restore life).

Sorcerer Spells Known (5/4; base DC 12 + spell level): 0-dancing lights, detect poison, ghost sound, prestidigitation; 1st-shield, true strike.

Possessions: +1 mighty flaming composite shortbow (+1 Str bonus), 20 +2 arrows, bracers of armor +1, ring of protection +1, cloak of resistance +1, bag of holding (type 1), potion of neutralize poison, potion of cure serious wounds, 2 potions of haste, arcane scroll of expeditious retreat, 40 pp.

Reyklaw: Gray slaad Sor8; CR 18; Medium-size outsider; HD 10d8+30 plus 8d4+24; hp 161; Init +6; Spd 30; AC 27, touch 12, flat-footed 25; Atk +18 melee (2d4+4, 2 claws) and +16 melee (2d8+2, bite), or +17 ranged (1d8/19-20, masterwork light crossbow), SA Spell-like abilities, summon slaad; SQ Acid/cold/electricity/fire/sonic resistance 5, alternate form, DR 10/+1, fast healing 5, outsider traits, scales (+3 to natural armor, already included in the AC entry); AL CN; SV Fort +15, Ref +12, Will +16; Str 19, Dex 15, Con 20, Int 14, Wis 14, Cha 15.

Skills and Feats: Climb +15, Concentration +21, Hide +15, Jump +17, Knowledge (arcana) +13, Listen +15, Move Silently +15, Search +15, Spot +15, Spellcraft +18, Spot +15; Craft Wondrous Item, Dodge, Improved Initiative, Maximize Spell, Multiattack, Scribe Scroll.

Alternate Form (Su): The slaad can shift between its natural and any humanoid form at will as a standard action. The slaad can remain in humanoid form indefinitely. The ability is otherwise similar to alter self (rather than as polymorph self, as noted in the Monster Manual) cast by a 15th-level caster.

Spell-Like Abilities: At will-animate objects, chaos hammer, deeper darkness, detect magic, dispel law, fly, identify, invisibility, lightning bolt, magic circle against law, see invisibility, shatter, power word blind. Caster level 15th; save DC 12 + spell level.

Summon Slaad (Sp): Twice per day attempt to summon 1-2 red slaadi or 1 blue slaad with a 40% chance of success, or 1 green slaad with a 20% chance of success.

Outsider Traits: Darkvision 60 ft.; cannot be raised or resurrected (though a wish or miracle spell can restore life).

Sorcerer Spells Known (6/7/7/5/3; base DC 12 + spell level): 0-arcane mark, dancing lights, detect poison, ghost sound, mage hand, prestidigitation, read magic, resistance; 1st-mage armor, magic missile, protection from law, shield, true strike; 2nd-cat's grace, endurance, mirror image; 3rd-displacement, haste; 4th-enervation.

Possessions: Masterwork light crossbow, cloak of displacement (minor), brooch of shielding (87 points remaining), potion of charisma, potion of clairaudience/clairvoyance, potion of sneaking, scroll of haste, arcane scroll of expeditious retreat, 20 pp.

Tactics: The slaadi have arranged themselves along the stairs, with Greynderr on the second staircase from the top, Ssethlin on the third staircase, Reyklaw on the fourth staircase, and H'thleth on the fifth (and lowest) staircase. Ssethlin uses his telepathy to coordinate their actions, allowing them to communicate silently and instantaneously.

Long before the PCs arrive, Reyklaw cast cat's grace on himself and each of his companions. The benefits of these spells have been figured into the slaadi's statistic blocks. He has also cast mage armor and endurance on himself. Each slaad keeps fly, invisibility, and see invisibility active at all times.

In addition to their invisibility, the slaadi are hiding. Even characters using see invisibility or true seeing need Spot checks to see them (assume the slaadi are taking 10 and remember to add +1 to the DC for every 10 feet of distance).

As soon as any slaad notices foes, Ssethlin communicates this to the rest of the group. In the first round, the slaadi activate their haste effects (via potions, boots of speed, or the spell), Ssethlin casts shield of faith, and Greynderr, H'thleth, and Reyklaw each cast shield. This adds +9 to Ssethlin's AC and +11 to the other slaadi's AC.

The slaadi then open up with a volley of offensive spells and spell-like abilities. Ssethlin casts fireball, then targets the nearest character with power word, blind. Greynderr opens with chaos hammer, then casts animate objects on a pair of Medium-size rocks (use the animated object statistics from the Monster Manual). Reyklaw casts enervation at a lightly armored target, then follows up with lightning bolt. H'thleth moves into position for a ranged sneak attack, then casts true strike in anticipation of his next round's sneak attacks. If H'thleth doesn't need to move to make his sneak attack, he simply opens fire with his bow, then moves to a new hiding place.
After each slaad's attack, it can use a move- equivalent action to hide again. Any slaad in plain sight of a PC can't hide from that character, even though it can hide from other PCs. Slaadi use the battlements for cover as appropriate.

In subsequent rounds, the slaadi keep up the onslaught as best they can, using a combination of chaos hammer, lightning bolt, fireball, and power word, blind. Ssethlin doesn't hesitate to use implosion if the party appears powerful. The slaadi try to avoid melee for as long as they can. They're not afraid to fight, but they believe they have an advantage when attacking at range. If necessary, they take to the air (counting on their excellent Fortitude saves to avoid being blown around). If H'thleth can't get in a sneak attack within 2 rounds, he joins the spell assault, but uses fly, invisibility, and Tumble checks to get in position for sneak attacks once melee develops.

The slaadi won't use their summon slaadi ability unless reduced to fewer than 70 hp. Ssethlin fights to the death, but the other slaadi flee (or surrender, if they can't escape) should the death slaad die.

Ad Hoc XP Adjustment: The terrain and wind effects make this encounter slightly more difficult than normal. Award the PCs 110% of the normal XP reward for all monsters defeated in the encounter.

Scaling the Challenge

Reducing or increasing the number of slaadi alters the challenge.

EL 20: Eliminate the Sor1/Rog7 and the Sor8.

EL 21: Eliminate the Sor1/Rog7.

EL 23: Add another gray slaad Sor1/Rog7.


Bugbear pit Fight

BUGBEAR PIT FIGHT (EL 3)

The mighty bugbear Jeeshank, following his kind's predisposition for deception and thuggery, has found a new way to ambush the unwary. He challenges his enemies to fight him one-on-one in an abandoned underground arena. Once the fight begins, Jeeshank's goblin minions come out from hiding on the arena's stone balcony, then rain javelins down on the unsuspecting opponent.

The DM must provide a suitable motivation for the characters to want to fight Jeeshank. Perhaps the bugbear has been terrorizing a local village and offers to withdraw if their champion can best him. Maybe he has stolen a local treasure, such as a valuable goblet or a piece of jewelry.

Regardless of the reason, the characters might travel to Jeeshank's lair with the terms already in place, or they could stumble across Jeeshank's lair not knowing what dangers it holds.
Jeeshank and the goblins don't use light sources, so the DM should adjust the read-aloud text based on the characters' light source and ability to see in the dark.

The Main Balcony

The stairs are bolted to a small stone balcony set 10 feet over a large fighting pit. Old, noisy stairs make it extraordinarily difficult to travel quietly. Move Silently checks have a -5 circumstance penalty.

Carved in one piece from natural stone, the balcony holds pools of rusty water from the staircase. Small drips of water run off its rounded edge. Mineral deposits have formed on the underside, making little stalactites that hang like half-melted icicles. Another iron staircase leads from the balcony edge down to the main floor.

The ceiling is severely cambered, with a peak nearly 55 feet high. Along the walls are eight small stone balconies, each about 5 feet across. Goblins hide on four of these balconies (see Creatures, below). A Spot check (DC 16, +1 per 10 feet of distance) allows a character to notice a goblin's presence.

The Fighting Pit

The stone floor slants slightly toward the pit, allowing water to run into the hole.

The sloped side of the pit has a number of worn handholds, but the wall is wet (Climb DC 15 to ascend or descend). The pit has a small hole at the bottom that allows liquid to drain. The floor is stained with old blood.

The exit door is barred from the opposite side. Two sickly noncombatant goblins operate the bar, helping Jeeshank escape.

Creatures: If the PCs have set up the fight in advance, Jeeshank stands alone near the pit to beckon any characters who want to fight him. Otherwise, he waits under the balcony by the stairs, out of sight of the PCs. Regardless of Jeeshank's position, four goblins lurk in the shadowy balconies above.

Jeeshank, Bugbear: hp 22; see Monster Manual.

Goblins (4): hp 4 each; see Monster Manual. Each goblin has a bundle of 10 javelins and carries two flasks of alchemist's fire.

Tactics: If Jeeshank begins the encounter under the balcony, he uses a charge to bull rush the first PC who descends to the main floor of the room. He attempts to push that character into the pit. This normally provokes an attack of opportunity from the defender, but flat-footed characters can't make attacks of opportunity unless they have the Combat Reflexes feat. Jeeshank and the PC then make opposed Strength checks (Jeeshank's bonus is +4: +2 from Strength and +2 from charging).

If Jeeshank wins, he pushes the PC back 5 feet, plus 1 foot for each point by which he exceeded the PC's check result (as far as the lip of the pit, if possible).

If this initial attempt fails, or if the PCs are aware of his presence, he simply attempts a bull rush or grapple to get a PC into the pit. He is cunning enough to hide under the balcony if faced by overwhelming odds, using it as cover against the PCs. He isn't averse to escaping through the door, ordering the goblins to bar the door behind him.

The slick floor, both on the main level and in the pit, hampers the characters' ability to fight. Each round, any character on the main floor or in the pit must make a Balance check (DC 5); on a failed check, the character slips and falls. Because Jeeshank is used to these conditions, he gains a +2 circumstance bonus on such checks.

Once the fight begins, the goblins hurl javelins at the other characters. If one of the characters appears to be a spellcaster, a goblin readies an action to attack that character as soon as he begins to cast a spell. The goblins prefer to use their alchemist's fire against any character attempting to climb, levitate, or fly up to their balconies. A network of tunnels connects all the balconies.

If you don't want to draw a map for these tunnels, you can assume that any goblin can move to any other balcony with a double move. The network leads to an escape shaft (and an iron ladder) that comes down on the other side of the door.

Treasure: Besides their gear, each goblin carries a pouch with 1d12 gp, 3d6 sp, and 3d6 cp. Jeeshank has a small pouch holding a 100-gp ruby, 45 gp, and 60 sp. He also wears three gold earrings (worth 75 gp each) and a gold tooth that could be melted down for 1 gp worth of metal. In his boot, he has a masterwork dagger carved from a large (dragon's) tooth, bearing the inscription "Redfang" in Draconic.

Development: Jeeshank is a dangerous foe-a monster clever enough to run away when the tide turns against him and stubborn enough to want revenge. In a campaign setting, the DM can use this encounter as a springboard for further adventures, making Jeeshank a recurring villain who gains levels at the same rate the heroes do. (Jeeshank usually adds levels of fighter or barbarian, but he might throw in a level or two of rogue just for good measure.)

Ad Hoc XP Adjustment: Jeeshank and his goblin minions enjoy a tactical advantage over the PCs. Award 110% of the normal XP for any of them defeated here.

Scaling the Challenge

EL 4: Give Jeeshank a level of barbarian, fighter, or rogue to make him a more formidable opponent. Alternatively, you can add four more goblins to the balconies.

EL 5: Add a second bugbear, or put a hungry dire badger in the pit to attack any character who falls inside.

EL 5: Add an acid trap to the pit, activated when Jeeshank pulls one of the rusted iron rods (it's actually a lever). When activated, the trap sprays acid on anyone in the pit. Jeeshank can activate the trap once per round as a standard action. The trap holds enough acid for ten uses.

Acid Trap: CR 2; no attack roll necessary (1d6 acid damage to all in pit, plus toxic fumes, 1 Con/1d4 Con, Fort DC 13 resists); Reflex DC 15 half; Search DC 20; Disable Device DC 20. See the DUNGEON MASTER's Guide for more information on acid.


Capstan Water Trap

CAPSTAN WATER TRAP(EL 4)

The curiosity of the average adventurer often outweighs her caution. This dungeon encounter exploits that tendency, as well as the fact that most adventurers are not well equipped to deal with water. The DM should be familiar with the swimming rules in the Player's Handbook, the Underwater Movement and Combat section elsewhere in this book, and the Drowning Rule in Chapter 3 of the DUNGEON MASTER's Guide.

When this room floods, the DM must keep careful track of the rounds passing. As the water rises, certain actions may become restricted.

The Capstan Room

A sliding stone door leads to this area. Read the following when someone enters.
The capstans' sole purpose is sealing and flooding the room. When either capstan is turned (requiring a Strength check against DC 10), the sliding stone door closes and locks (Open Lock DC 30). Any character adjacent to the doorway on either side may cross the threshold to the other side before the door closes; this requires a successful Reflex save (DC 18).

Stone Door: 6 in. thick; hardness 8; hp 90; AC 5; break DC 28.

Left Capstan

The left-hand capstan turns counterclockwise. Each turn represents a 90-degree rotation. The first turn closes and locks the entrance to the chamber (as noted above) and activates the gargoyles.

Each gargoyle's mouth opens, and a stream of water issues from it, spilling onto the floor (see Gargoyles, below, for specific effects). The second turn doubles the gargoyles' output of water.

The third turn generates a darkness effect centered on the capstan. The fourth turn returns the capstan to its original position and stops the flow of water (though the darkness remains for the length of its 30-minute duration).

Right Capstan

The right-hand capstan turns clockwise, but otherwise functions identically to the left-hand capstan.

The water flow generated by the two capstans is cumulative. Unless both are at their starting position, the water continues to flow.

If both capstans are in the three-quarter position (double flow with darkness), four gargoyles magically summon Small fiendish vipers. Each snake slithers out of a gargoyle's mouth and into the water. The snakes remain for 5 rounds or until slain.

Snakes, Small Fiendish Vipers (4): hp 5, 4, 3, 4; see Monster Manual.

Gargoyles

The twenty-three stone gargoyles are actually magical constructs that create water at an alarming rate (more than 20 gallons per round each). At its standard flow, the water fills the room at a rate of 1 inch per round. At double flow, this increases to 2 inches per round. Since the flow generated by the two capstans is cumulative, the maximum water flow is 4 inches per round.

The spray of water from a gargoyle's mouth varies from a gurgling stream to a powerful geyser. At normal flow, the water has no hazardous effect on those in the room. Treat any character within 5 feet of a gargoyle as being in rain (-4 penalty on ranged attacks; -4 penalty on Spot, Search, and
Listen checks; flames are extinguished, 50% chance if protected).

If either capstan is generating double flow (meaning the room is filling at 2 or 3 inches per round), the stream from each gargoyle's mouth becomes a strong spray reaching 10 feet into the room. Treat this as if the characters were in a storm (ranged attacks are impossible; -8 penalty on Spot, Search, and Listen checks; flames are extinguished, 50% chance if protected).

If both capstans are generating a double flow (meaning the room is filling at 4 inches per round), the spray from each gargoyle's mouth turns into a powerful geyser. In addition to the effects noted for a 2- or 3-inch per round fill rate above, anyone standing within 10 feet of a gargoyle suffers 2d4 points of subdual damage from the blast and must make a successful Strength check (DC 15) to avoid being knocked down. If the check fails by 10 or more points, the character is also stunned for 1 round and may begin to drown. Casting a spell in these conditions requires a Concentration check (DC 10 + spell level).

Each gargoyle has hardness 8 and 60 hit points. Damaging a gargoyle has no effect on the water flow, though destroying one ends its effect. Unless the PCs destroy several gargoyles in this manner, the effect on the water flow is minimal.

Shutting off the Water

A 5-foot-by-5-foot stone vent has been set in the floor; it can be found with a Search check (DC 25) as a secret door. When both capstans have been returned to their original positions, the flow of water stops and the vent slides open, revealing a large iron grate. The water drains away, its level dropping 1 inch per round. As the last of the water swirls down the drain, the door unlocks with a loud "KA-CHUNK," and the sliding vent door closes.

The vent door can also be opened prematurely (that is, while water is still flowing) with a successful Disable Device check (DC 30), which leaves it stuck in the open position.

Vent Door: 2 in. thick; hardness 8; hp 30; AC 6; break DC 23.

Scaling the Challenge

EL 8: Instead of summoning Small fiendish vipers, the gargoyles summon water mephits (duration 13 rounds). A water mephit has fast healing 2 whenever exposed to rain or submerged up to its waist in water.

EL 10: Instead of spraying water, the gargoyles spray flesh-eating acid. This deals 1d6 points of damage per round of exposure, or 10d6 points of damage per round of total immersion (at least waist-deep). In addition, the fumes act as an inhalant poison (Fort DC 13, 1 Con/1d4 Con).


Cave of the Snake

CAVE OF THE SNAKE (EL 10)

Yuan-ti are geniuses, and they fight as such. Deep in underground caverns, they plot and scheme, using their fearsome intelligence to devise terrible evils they can unleash on their enemies. With the guidelines in this section, the DM can prepare cunning tactics for these monsters.

The Cave of the Snake contains more creatures than you may be used to running. While adding creatures to an encounter creates more work for the DM, many gaming groups enjoy large battles. If yours isn't one of them, adjust the encounter so that the yuan-ti attack more often, but in smaller groups.

The DM should be familiar with the dangers of prolonged exposure to heat, as described in Chapter 3 of the DUNGEON MASTER's Guide.

Cave Entrance

The entrance to the yuan-ti's lair is a natural cave mouth. A 5-foot-wide passage turns and slopes downward, quickly leaving the sunlight behind. As the characters follow the path deeper underground, anyone who makes a successful Wisdom check (DC 15) feels a gradual increase in temperature.

When you are ready to reveal the first signs of yuan-ti, read the following text.

About 60 feet past the carving, the yuan-ti's influence becomes even more apparent.
These details are included to unsettle anyone passing through. Nothing of any real significance can be gleaned from them. Traveling a few yards farther brings the characters into the yuan-ti's lair.

The Caverns (EL 10)

If the characters still haven't noticed the increase in temperature, they do now. It's clearly about 90 degrees in these caverns, with a muggy, humid atmosphere. At this point, the DM should keep track of how long the characters remain in the caverns. Prolonged exposure to these conditions deals sub dual damage. The yuan-ti have adapted to the heat and suffer no ill effects.

The steam is a natural feature of these caverns, with quick bursts jetting out randomly throughout the corridors. The jets of steam don't inflict damage, but they do force Concentration checks (DC 10 + spell level) from characters attempting to cast spells.

The steam clouds also provide concealment for anyone within them, much like an obscuring mist spell. A cloud obscures all sight, including darkvision, beyond 5 feet. A creature 5 feet away has one-half concealment (20% miss chance). Winds can disperse the steam as noted for obscuring mist, but it reforms in 1d4 rounds.

Creatures: Many yuan-ti live throughout these corridors. The first wave of attacks comes from a group of five pureblood yuan-ti.

Yuan-Ti, Pureblood (5): hp 27 each; see Monster Manual.

Tactics: The purebloods initially try to harass and disrupt the PCs, attempting to gauge their power and ability. Spotting them may be the hardest part of the encounter. Detecting a yuan-ti using its chameleon ability requires a Spot check (DC 25, +1 per 10 feet of distance), and that's assuming the steam doesn't make things worse for the PCs.

Each yuan-ti also carries seven gold coins. Each coin bears a deeper darkness spell its owner can use to snuff out light sources or otherwise confuse the party. With their Blind-Fight feat, yuan-ti operate relatively well in darkness.

Yuan-ti use polymorph other on enemy spellcasters, turning them into garden snakes. Against heavily armored characters, they employ cause fear and their aversion ability. Yuan-ti archers use their bows to pick off stragglers separated from the group, falling back to avoid detection.
If they can't defeat the characters, the purebloods attempt to drive them toward the Cobra
Entrance (see below) and into the waiting arms of their allies.

Treasure: Each pureblood yuan-ti carries a masterwork large shield, a masterwork longbow, a quiver of 20 masterwork arrows, and a masterwork scimitar. In addition, each one has a small belt pouch holding 1d8A520 pp and 1d8 100-gp rubies.

Ad Hoc XP Adjustment: Award the PCs 125% of the normal XP for defeating the yuan-ti in this environment. This is due to their ability to use the surroundings to their advantage.

The Cobra Entrance (EL 10)

Place the entrance to the pyramid at the end of any of the cavern corridors. When the characters can see the door, read the following text.

Cobra heads exude steam here as frequently as the ones in previous corridors. A Spot check (DC 15) allows a character to note that the steam dissipates more quickly here because it is thinner (only one- quarter cover within 5 feet and one-half cover at 10 feet).

Although the cobra head is forbidding, its tongue primarily functions as the door latch. The 2-inch-thick iron door is unlocked; lifting up on the forked tongue opens it. The fangs are quite sharp. Anyone pushed into the door (such as by a bull rush) suffers 1d6 points of damage.

Creatures: Three halfblood yuan-ti and two pureblood yuan-ti guard this entrance, hiding in nearby alcoves or in side passages. Assuming the steam doesn't obscure the characters' vision, the base DC to Spot any of these yuan-ti is 25 (+1 per 10 feet of distance).

All three halfbloods have snake heads, granting them a poisonous bite (Atk +4 melee; 1d6+1 damage; Fort DC 14, 1d6 Con/1d6 Con), but preventing them from casting spells. In addition, each snake-headed yuan-ti has one other halfblood feature (see the Monster Manual for more details).

The first halfblood has snakes instead of arms (Atk +4 melee; 1d4 damage; Fort DC 14, 1d6+1 Con/1d6 Con). It doesn't wield a weapon or wear a shield, so its primary bite attack is at +9 (deals 1d6+2 damage), and its AC is only 14.

The second halfblood has a snake tail instead of legs (Spd 20 ft., climb 15 ft., swim 15 ft.). It uses its constrict ability against weak-looking opponents. When it constricts, it also likes to produce acid (1d6 points of damage per round).

The third halfblood has scales instead of skin, improving its natural armor by +4 (total AC 20; touch AC 11; flat-footed 19).

Yuan-Ti, Halfbloods (3): hp 38 each; see Monster Manual.

Yuan-Ti, Pureblood (2): hp 27 each; see Monster Manual.

Tactics: The pureblood yuan-ti use tactics similar to those in the caverns (see above), attempting to circle around the PCs to gain flanking bonuses or launch surprise attacks from unexpected directions. They have no qualms about firing arrows into the misty darkness.

The halfblood yuan-ti are more cautious than their pureblood minions. They stay between the PCs and the entrance, providing the last line of defense. They use their aversion ability to keep PCs away from them. A halfblood may also use its produce acid ability as part of a touch attack against a character's armor or shield.

Treasure: Each yuan-ti capable of wielding a weapon carries a large shield, scimitar, longbow, and 20 arrows (all masterwork). Each one also carries a small belt pouch holding 1d8A520 pp and 1d8 100-gp rubies. The ruby eyes can be pried out of the cobra head with a successful Disable Device check (DC 20); failure by 5 or more destroys them. Each one is worth 2,000 gp.

Ad Hoc XP Adjustment: Award the PCs 125% of the normal XP for defeating the yuan-ti in this environment. This is due to their ability to use the surroundings to their advantage.

4. The Pyramid (EL 10)

This area serves as the yuan-ti temple. Read the following text when the PCs gain entrance.
Each of the other three doors is sealed with an arcane lock (20th-level caster). In addition to the normal methods of passing through such a door, the jeweled platform (see below) allows egress if properly manipulated.

The altars are simple stone, with open cobra mouths for offerings. Each mouth has a normal fire burning in the back of its throat. The fires are fueled by hidden oil reserves replenished by the abominations. The smoke is thick, like that from a lantern or torch, but it has no other effect. Each altar provides light in a 20-foot radius.

Creatures: Three terrifying yuan-ti abominations-the leaders of the yuan-ti troupe-lair in this area. The first has a human head (allowing it to cast spells as listed in the Monster Manual). The second has human arms (allowing it to wield weapons), while the third has no human features. They are all hiding (Spot DC 27, +1 per 10 feet of distance, to notice).

Yuan-Ti, Abominations (2): hp 67 each; see Monster Manual.

Tactics: Because the characters are formidable enough to reach the temple, the abominations prefer escape over combat. The human-headed abomination uses cause fear and suggestion to distract the characters, while the second uses its aversion ability and fires its longbow at any approaching PC. The third moves to the jeweled platform to activate it, allowing all three to escape. See the Jeweled Platform section for details.

If the abominations can't escape, they fight to the death, using their spell-like abilities, psionics, and other abilities as best they can.

Treasure: The human-armed abomination carries a +1 mighty flaming composite longbow (+4 Str bonus), 20 +1 arrows, and a masterwork falchion. It wears a silver ring depicting a coiled cobra with tiny ruby eyes (worth 500 gp). A pouch holding 400 pp and three 500-gp rubies lies concealed in a secret compartment (Search DC 25 to locate) in one of the altars.

Each of the 576 gems in the jeweled platform (see below) is worth 1 gp.

Development: If the PCs capture an abomination, they can force it (with a successful Intimidate check against DC 19, or other methods appropriate to the situation) to reveal the function of the jeweled platform, as well as the basics of using it (see below). However, it cannot reveal the combination, even under pain of death (since it changes every time).

The Jeweled Platform

When the PCs approach the platform, read the following text:

A successful Intelligence check (DC 12) reveals that the pattern of jewels is not quite as random as it first seems. Each row of twenty-four contains exactly four jewels of each of the six colors, although there is no apparent order to their sequence.

Each jewel can be depressed easily. If you need to keep track of this during combat, two of them can be depressed with a move-equivalent action; this action provokes an attack of opportunity. When a character pushes a jewel, it clicks into place and begins to glow steadily instead of flashing its color. Only four jewels in any particular row may be depressed at any one time. When four jewels have been pressed in the same row, the pyramid gem at the end of the row begins to glow in a particular pattern. If the characters can figure out how to interpret this pattern (see The Code, below), it provides a hint to solving the code. Pressed jewels return to their original positions only when all twenty-four rows have four pressed jewels.

The Code: Pressing the four correct color jewels in any single row suppresses the arcane lock on all three doors for 1 minute. You can determine this code randomly by rolling 1d6 and 1d4 for each correct jewel (each color is a different result on the d6, and the d4 indicates whether the first, second, third, or fourth jewel is the correct one; reroll exact duplicates) or you can design a 24A524 grid of colored squares and assign specific locations to each correct jewel (a fun handout for players).

When a four-jewel combination is pressed in any row (even if the characters are pressing jewels randomly), the pyramid gems on the side provide feedback. One facet of each pyramid gem blinks white for each correct color pressed in the wrong spot, and one facet illuminates in solid white for each correct color in the correct spot. For instance, assume the correct code was second red, second yellow, first orange, and third blue. If the PCs pressed first red, first yellow, first orange, and first green, the pyramid at the end of that row would have two blinking white facets (for the incorrectly located red and yellow jewels), one unblinking white facet (for the correctly located orange jewel), and one darkened facet (for the incorrect color, green).

Through a system of trial, error, and logic, characters can discover the correct sequence. When all twenty-four rows have been tried, the combination changes and the characters must start from the beginning again.

Successful Intelligence checks may provide the following hints.

DC 11: The combination of jewels pressed has some impact on the glowing pyramid at the end of the row.

DC 14: The glowing pyramid is a clue as to whether any of the jewels pressed are correct.

DC 17: A blinking facet indicates a partially correct jewel, while a steadily glowing facet indicates a correct jewel.

A Disable Device check (DC 40) effectively provides the PCs with one "correctly selected" jewel. Four successful checks on the same row functions as well as a solved puzzle. However, a check that fails by 5 or more damages the device, rendering that row inoperative (and making it more difficult to solve the puzzle through standard methods).

When the correct sequence is pressed, the platform goes dark for 1 minute, during which time each arcane lock is suppressed. Thanks to long practice, any of the yuan-ti can activate the jeweled platform in only 1d4+1 rounds.

The jeweled platform is magical (it radiates a moderate aura of Transmutation), but the jewels themselves are not.

Ad Hoc XP Adjustment: If the PCs correctly determine how to operate the jeweled platform, award them XP as if they had defeated a CR 8 encounter.

Playing Monsters Smarter Than You

Dungeon Masters usually fall into two general categories: those who "cheat," and those who don't. A DM who doesn't cheat might occasionally fudge a roll to the player's benefit, or adjust a monster's hit points to make an encounter last another round, but generally allows the game's built-in checks and balances to dictate game play.

Very intelligent monsters, such as beholders, dragons, and yuan-ti, can become a problem for a DM who isn't willing to do this to make the encounter more challenging. No matter how smart you think you are, and how smart you actually are, few people could claim the kind of cunning and foresight that a monster with high Intelligence and Wisdom scores has. So, what's the solution?

You have several choices.

An encounter is usually set up with an environment mapped out beforehand and monsters hiding in their proper places. A smart adventuring party talks about tactics before a battle, reasoning out what they hope is a solid plan for tackling the encounter. As smart as the characters may be, the DM has to understand that an intelligent monster may have already thought of whatever scheme the characters have cooked up. And the easiest way to do that is by placing the monsters after the characters discuss their plans. Granted, this tactic gets old if the DM uses it for every orc or hobgoblin, but if it's used only with cunning foes, it can help simulate those creatures' superior intelligence.

This book offers other methods of making monsters seem intelligent without using the method described above. Clever creatures have the ability to use their environment to their advantage. Once again, this works better if every kobold doesn't do this, but any intelligent creature would certainly be aware of an uneven spot in the floor, random steam vents, or the secret passage underneath a brackish lake.

The greatest advantage a DM has over his characters is noticing player tendencies. Players fall into habits as easily as you do. If they always cast the same spells and use the same tactics during combat, those habits can be exploited under the guise of a genius creature. Smart monsters would certainly be able to identify the characters' classes based on such simple clues as equipment or body language. Very smart monsters could certainly extrapolate tactics after watching the party for a round or two.

If you use these ideas, remember to mix in several monsters that behave stupidly in your adventures, or allow the characters to outsmart an average creature. Doing this goes a long way toward making the smart monsters seem smarter.


Chuk's Magik Shoppe

CHUK'S MAGIK SHOPPE (EL 8)

For adventurers, a well-stocked magic shop is the Holy Grail. They continually search for an oasis where they can turn their cumbersome gold pieces into . . . well, the Holy Grail. After this encounter, they'll still be searching.

This encounter should take place in a dungeon room, preferably in an area that isn't a constant battleground. Chuk's Magik Shoppe is a traveling store where the curious and gullible flock to purchase items of wondrous and considerably overstated power. It's a traveling store because Chuk's not a big fan of repeat customers-since they usually bring the local constabulary with them. As a thief and a con man, Chuk works only for himself. In a strange way, Chuk's Magik Shoppe can be seen as a natural part of the highly unnatural dungeon ecology.

Chuk's bat familiar, Very Sharp Fang, hangs out in the corridor leading to the Shoppe. She darts inside when she sees potential clients (or victims) coming (Spot DC 22, +1 per 10 feet of distance, to notice her).

Creatures: An apron-wearing bugbear stands at the point marked C. This is Chukt'yuktuk, or "Chuk" to nearly everyone. Tables and counters surround his position. Some overzealous adventurers may simply attack him on sight; for these characters, consult the Tactics section below. The bugbear welcomes all others into his boutique. When alerted, he greets the PCs with an affable, rumbling voice.

This statement, while full of the promise of sloganeering, nonetheless falls short of the truth. See the Treasure section for more details.

Chuk's three bugbear lackeys, Crusher, Skinner, and Boyle, wait in the backshop at the points marked B. They're here to help in the back of the shop by crushing, skinning, and boiling potion ingredients. They're also especially good at removing dead bodies.

Chukt'yuktuk: Male bugbear Wiz5; CR 7; Medium-size humanoid; HD 3d8+3 plus 5d4+5; hp 37; Init +1; Spd 30 ft.; AC 17, touch 11, flat-footed 16; Atk +5 or +4 melee (1d8+2, morningstar or 1d6+2, javelin); SQ Darkvision 60 ft., familiar benefits; AL CE; SV Fort +3, Ref +5, Will +5; Str 15, Dex 12, Con 13, Int 11, Wis 10, Cha 14.

Skills and Feats: Alchemy +4, Climb +2, Craft (metalworking) +4, Listen +5, Move Silently +6, Spot +5; Alertness, Brew Potion, Scribe Scroll, Still Spell.

Familiar Benefits: Grants master Alertness feat (when within 5 ft.), master can share spells, master has empathic link.

Possessions: 3 scrolls of magic missile, arcane scroll of alarm, arcane scroll of comprehend languages, arcane scroll of enlarge, arcane scroll of identify, scroll of jump, arcane scroll of magic weapon, scroll of reduce; key to locked case.

Wizard Spells Prepared (4/3/2/1): 0-detect magic (2), mending, read magic; 1st-magic missile (3); 2nd-stilled magic missile (2); 3rd-stilled magic missile. (Chuk prepares magic missiles in higher-level spell slots because his Intelligence isn't high enough to cast higher-level spells.)

Spellbook: 0-all; 1st-alarm, comprehend languages, enlarge, hold portal, identify, jump, magic missile, magic weapon, Nystul's magical aura, Nystul's undetectable aura, reduce.

Crusher, Skinner, and Boyle: Male bugbears; hp 18, 16, 14; see Monster Manual.

Very Sharp Fang: Female bat familiar; CR -; Diminutive magical beast; HD 8; hp 18; Init +2; Spd 5 ft., fly 40 ft. (good); AC 19, touch 16, flat-footed 17; Atk -; SQ Blindsight, improved evasion, can deliver touch attacks, can speak with master; SV Fort +2, Ref +6, Will +7; Str 1, Dex 15, Con 10, Int 8, Wis 14, Cha 4.

Tactics: A dungeon-based shop loaded with magic items and evil proprietors makes a tempting target for attack by adventurers. Chuk moves often to avoid this very situation. When hostile customers do come calling, he has a plan. His three assistants run from the back of the store, down the corridors, and through the curtains to attack. Chuk grabs whatever actually works and launches magic missile after magic missile. He gets three-quarters cover behind his displays. His goal is to escape with his magic items and his accomplices, in that order. If all else fails, a secret door out the back way can help him survive.

Adventurers may meet Chuk in another capacity: They may become unwilling contributors to the Magik Shoppe's wares. In that case, Chuk and his assistants follow the PCs to determine if they have enough magic items to be worth attacking, but not enough magic items to thwart the attack. When they have the advantage, the bugbears launch a clever ambush, most likely involving several magic missiles.

Treasure: Chukt'yuktuk sells a few items picked up as part of his rather violent travels, but mostly offers two things he can make himself: scrolls and potions. He keeps the scrolls in his possession. All other items are locked in a case (Open Lock DC 25; Chuk carries the key).
Chuk has 1d3-1 of each of the following potions for sale: charisma, enlarge, intelligence, jump, reduce, and wisdom. Chuk makes his potions with a twist: each contains a fungus that heightens mental acuity, giving a +2 alchemical bonus on Will saves if the imbiber is a bugbear. They're poisonous to anyone else (Fort DC 17, 1 Str/1d6+1 Str), though each one still has its normal magical effect.

Most magic weapons, wands, and other items are "for display only"-that is, they're fakes. Every week, Chuk throws Nystul's magical aura on carefully selected "demonstration" items, mostly those purported to mend or to hurl magic missiles (he's very big on those). Chuk has 1d4+1 real items at any time, either chosen from the minor magic items in the DUNGEON MASTER's Guide or rolled from the table below. Chuk's usually in a hurry to get rid of these. They're pulled off adventuring parties that travel too close to the Shoppe. He sells any such items for 1d12+5 A5 5% of the DUNGEON MASTER's Guide price.

d10 | Item
1 | +1 Leather armor
2 | +1 Large steel shield
3 | +1 Nunchaku
4 | +1 Dagger
5 | Ring of jumping
6 | Staff of size alteration (1d4 +1 charges)
7 | Wand of detect secret doors (2d8 charges)
8 | Everburning torch
9 | Dust of tracelessness
10 | Goggles of minute seeing

Making a Deceitful Sales Pitch

Occasionally, your job as Dungeon Master calls for you to sell your players on believing one thing when the truth represents another. The following conceits are tried-and-true sales pitch techniques that are usually illegal in modern society. Nonetheless, you can use them in a variety of encounters. They're useful not only in this case, but also with deceitful NPCs and situations that are not as they seem. Chuk, the bugbear in this encounter, uses all these tricks if he thinks his profits will swell.

The Old Bait-and-Switch: A bait-and-switch offers an item for sale, but when the item is requested, the customer is told that the item is not available-and another one is. This plays upon the customer's desire to buy something, even if it's not what was desired. When characters are told that something is within their grasp, they might still be happy when they receive something else. Then again, they might not, especially if it is perceived to be of lesser value. A DM using a bait-and-switch should paint the reward acquired in the best possible light. For example, if the characters believe they are hunting a lich, when in fact, they have defeated a skeleton dressed up as a lich, have the local townsfolk hail them as lich-killers-even if the real lich gets away to plot its revenge.

The Hidden Cost: A salesperson offering something for nothing may well be offering nothing for something. An item that appears to be free often is either worthless or has a hidden cost (usually one that's quite high). This plays on the instinctive human nature to take something that appears to be free. Those falling for this scam frequently ask, "What's the catch?" This is a can't-miss opportunity for the salesperson, because once the victim believes she's discovered all the hidden costs, she almost always makes the deal. For example, a character never leaves a magic item alone if she finds it unattended in the middle of a corridor. It may well be a monitoring device to keep tabs on the heroes, or a cursed item, or even a deathtrap. More importantly, though, it's free.

The Empty Promise: In the absence of morality and law, a verbal promise is worth the paper it's printed on. A salesperson making a claim about an item's qualities need be concerned only about the ones that can be verified before purchase. After that, an item may break down, require a source of power, or simply not provide the service described. For example, someone selling a purported amulet of undead turning probably doesn't need to worry about buyers bringing undead with them to test its power. He may well have to worry about identify spells and the detection of abjuration magic, though, so he should take precautions to make sure the item holds up to such tests.

The Unwarranted Warranty: When an item fails in its purpose, the customer wants the ability to return the item for a refund or trade-in. An unscrupulous salesperson knows that the warranty is meaningless if the customer can't interact with the purveyor again. If the purveyor moves and cannot be found, the transaction is complete at the moment of sale. If the customer can't return to the purveyor (say, if the promised teleportation device doesn't bring the customer back after a thousand-mile trip), the transaction is also a one-time exchange. This is the genesis of the business principle caveat emptor, which generally means that without an enforceable warranty, the buyer takes the risk.

The Loss Leader: This legal technique is nonetheless easily abused. A loss leader is an item that's sold at a loss to encourage further purchases at a profit. If the buyer assumes further purchases have the same terms of transaction as the loss leader, the sale is duplicitous. Poker and pool players have seen this many times: A shark loses a first game to entice an unwary player in, but when the stakes rise, the shark's true ability surfaces. In a dungeon, if a party defeats a group of orcs easily, they may be caught off-guard when the next group of similar-looking orcs includes a few 5th-level barbarians.


Close Quarters

CLOSE QUARTERS (EL 2)

The characters begin this encounter by entering a 15-foot-by-15-foot room. The ceiling is 20 feet overhead. When the PCs look for details, read the following text.

The partially collapsed tunnel network was created quite some time ago by a burrowing creature. A successful Knowledge (nature) check (DC20) reveals it was an ankheg.

An odd chemical odor permeates the air. An Alchemy check (DC 10) reveals that it's chlorine.

Creature: Svetreth, a wyrmling green dragon, uses the confined space of this tunnel to his advantage. He hopes the characters will pursue him into the 4-foot-tall tunnel. The tunnel winds for about 100 feet be fore it ends in rubble where the tunnel collapsed.

Svetreth: Male wyrmling green dragon; CR 2; Small dragon; HD 5d12+5; hp 37; Init +4; Spd 40 ft., swim 40 ft., fly 100 ft. (average); AC 15 (touch 11, flat-footed 15); Atk +7 melee (1d6+1, bite) and +2 melee (1d4, 2 claws); SA Breath weapon; SQ Acid immunity, dragon traits, water breathing; AL LE; SV Fort +5, Ref +4, Will +4; Str 13, Dex 10, Con 13, Int 10, Wis 11, Cha 10.
Skills and Feats: Bluff +8, Diplomacy +2, Hide +4, Intimidate +2, Listen +9, Search +7, Spot +10; Alertness, Improved Initiative.

Breath Weapon (Su): 20-ft. cone of corrosive (acid) gas (2d6 damage; Ref DC 13 half).

Dragon Traits: Immune to sleep and paralysis effects, blindsight 30 ft., keen senses.

Blindsight (Ex): The creature maneuvers and fights as well as a sighted creature by using nonvisual senses (mostly hearing and scent, but also by noticing vibration and other environmental clues). Invisibility and darkness are irrelevant, though the creature still can't discern ethereal beings. The creature usually does not need to make Spot or Listen checks to notice creatures within range of its blindsight ability (in this case, 30 feet).

Keen Senses (Ex): The creature has darkvision out to 100 feet. It sees four times as well as a human in low-light conditions and twice as well in normal light.

Tactics: The dragon begins combat by breathing a cloud of corrosive gas. His breath weapon fills the whole room and extends 5 feet back into the passageway. If not in melee, he then retreats 40 feet back into the tunnels. If in melee, he adjusts 5 feet back into the tunnels, where he has three-fourths cover (+7 cover bonus to AC and +3 cover bonus on Reflex save) from anyone not at the tunnel mouth. His tactics likely mean that the characters can only engage him in melee one PC at a time.

If the characters don't pursue him, Svetreth returns only when he can use his breath weapon again.

Once he breathes, he can't breathe again until 1d4 rounds later.

Should one or more characters pursue Svetreth, he alternates between full attack actions and double moves to draw the PCs deeper into the tunnel. As soon as he can use his breath weapon again, he tries to reach at least two PCs with his attack.

Treasure: Digging up the earth at the front of the tunnel yields 60 cp, 24 sp, 10 gp, and 2 pp. At the far end of the tunnel, Svetreth keeps a pile of 200 gp, 50 pp, and a black pearl (worth 500 gp).
Ad Hoc XP Adjustment: The dragon's effective tactics grant him an advantage in this encounter, even though he can't fly in the cramped tunnel. Award 110% of the normal XP for this encounter.

Scaling the Challenge

The small tunnels and confined spaces described here would be suitable for a number of different creatures. Choose a small creature, either a burrowing monster or one that has chosen an old burrow as a lair. It's more believable if the creature has the intelligence to set up an ambush, but even animals can adopt this strategy if experience has shown them that it works.

EL 1: Three dire rats. Consider adding some forks in the tunnel, allowing the rats to flank unwary characters.

EL 2: A badger or an imp polymorphed into a rat or monstrous spider.

EL 4: A pixie. Consider adding some roots trailing down into the tunnel for the pixie to manipulate with its entangle spell-like ability.

EL 6: Three wyrmling blue dragons who use their burrowing ability to split up the party and give themselves flanking bonuses.


Cubical Kennel

CUBICAL KENNEL (EL 6)

This three-dimensional lair offers a time-tested challenge to the characters: How do you defeat an opponent who won't stand and fight? The stacked metal cubes in this area should slow down the characters, but the blink dogs living within them can travel ethereally in any direction they choose.
The blink dogs' motivations in this encounter could be a challenge for the DM, so consult the When Good Battles Good sidebar for general suggestions on running good-aligned monsters against good-aligned characters for ideas. This blink dog encounter could also be combined with the displacer beasts of the Displacer Beast Maze. Perhaps the two groups war over the territory between their lairs. Perhaps they're both on the property of a wealthy eccentric who keeps exotic beasts in natural zoolike settings. Or maybe they're both in an elaborate trap set up by a evil wizard or ranger.

If you decide to combine the two encounters, motivations may be easier to decide; the blink dogs do not speak or understand any language other than their own, nor do they have any reliable way to determine the character's alignment or intentions. A group of well-armed humanoids with the scent of displacer beasts on them would not be very popular in a blink dog lair.

This encounter is quite challenging to characters who rely on ranged weapons or area effects. The DM should remember and keep track of sources of light, since the characters may find themselves isolated from one another.

When the heroes arrive at the first room, read the following text.

This area is a cube composed of 10-foot-by-10-foot-by-10-foot kennels, six per edge. The holes provide not only air for the beasts, but also a means for them to track their prey by scent.

Examination can easily determine the thickness of the iron plates (1 inch). They allow just enough light through that any standard light source provides adequate illumination for creatures in the adjacent cube to use their low-light vision. The characters may not realize this until they discover the modular nature of the lair.

Any one of the walls can be lifted to get to an adjacent cube (except, of course, for the wall the characters passed through when they first entered this area). The air holes provide spots to push fingers through, get a grip and raise the wall enough to grab the bottom (no check needed).
Thanks to an elaborate counterweight system, any of the walls can then be lifted with a successful Strength check (DC 15). However, this requires a full-round action, and lifting a wall provokes an attack of opportunity. A wall can be held in place by a single character with a successful Strength check (DC 10); this counts as a standard action.

A central chimney provides vertical travel through the pens, though holding onto a ladder and opening an access gate at the same time requires a Balance check (DC 15) to avoid falling and imposes a -2 circumstance penalty on the Strength check to lift.

Creatures: The blink dogs have the run of the pens, moving ethereally from cube to cube. The dogs are obviously free to leave the structure at any time, but they consider this place their lair, a place to sleep and be safe.

Blink Dogs (6): hp 22 each; see Monster Manual.

Tactics: Because there are holes in each wall, the blink dogs can track characters by scent. They may try to isolate characters who carry light sources. They move above and below, attacking from all directions and flanking when possible. The DM could allow partial charges to blink dogs the characters haven't spotted yet, even if the characters are already engaged in combat.

Treasure: While the blink dogs have no treasure of their own, the DM could choose to hide a valuable object, or even the remains of a previous adventuring party, in their lair.


Curse of Iron

CURSE OF IRON (EL 4)

An iron door bears a sinister puzzle, as well as a deadly response to those who can't solve it. The door suggests that a great treasure is beyond it. You can use the treasure provided or devise another encounter to occur on the other side.

The message is spelled out in 2-inch block letters. It reads as shown in the illustration.

The Large iron door has no handle or apparent lock. The opening mechanism for the embedded average lock (Open Lock DC 25) can be revealed by de pressing the correct block letter in the message (see The Puzzle, below). However, unless the puzzle has been solved, any character attempting to pick this lock suffers a -5 circumstance penalty (due to the lock being partially blocked and concealed by the trap); a failed check triggers the trap effect (see below).

The Puzzle: Each of the block letters can be depressed by touch. Touching any letter other than the correct one (see The Solution, below) triggers a shocking grasp trap (see below). The letter then pops back out to its original position.

The mechanism detects as magical. Sixty-nine separate Transmutation (electricity) effects exist here (one for each letter other than the solution), all overlapping so that it is impossible to tell which letter is not trapped. Each letter in the trap can be disabled with a separate Disable Device check (DC 26).

The Solution: The correct solution is to press the "S" in the fifth row, turning the word "CURSE" into the word "CURE." This letter is not trapped; when pushed, it depresses with an audible click and remains in the depressed position. The rest of the blocks then extend outward several inches on narrow iron rods. This configuration grants free access to the lock behind the blocks, allowing Open Lock checks with no penalty (and inflicting no damage on a failed Open Lock check).

Hints: A successful Intelligence check (DC 15) reveals that the puzzle is a word game of some sort. A successful Search check (DC 20) reveals that the block letters can be depressed. A successful Spellcraft check (DC 15) reveals that cure spells cannot affect objects, and thus there must be something to the words themselves. A more successful Spellcraft check (DC 25) suggests that cure and curse, while both divine spells, sound very similar.

Shocking Grasp Buttons (69): CR 2 (4 for the entire trap); shocking grasp (1d8+1 electricity); Reflex DC 11 avoids; Search DC 26; Disable Device DC 26.

Iron Door: 4 in. thick; hardness 10; hp 120; AC 5; break DC 33. Attacking the door sets off 1d10 shocking grasps.

Treasure: Beyond the door is a 10-foot-by-10-foot room containing 300 gp, a silk tapestry of a dragon rampant worth 400 gp, and a platinum statuette of a unicorn worth 500 gp.

Scaling the Challenge

If the characters are operating under time pressure, this trap becomes much more challenging. Consider adding any of the following twists to the encounter.

EL 5: As soon as anyone sets off any of the shocking grasp traps, the chamber begins rapidly filling with water (6 inches of depth per round). Assuming they can't stop the water flow in some way, the characters must rush to solve the puzzle. Award the party 150% of the normal XP for bypassing the trap.

EL 8: As soon as anyone sets off any of the shocking grasp traps, the far wall of the chamber begins slowly moving toward the trapped door. It reaches the wall with the trapped door in 2 minutes, inflicting 20d6 points of damage to any character still in the room. Award the PCs experience as if they had defeated a CR 8 challenge.


Dark Hunt

DARK HUNT (EL 13)

This conflict presents the PCs with a group of vile opponents who use their complementary abilities to great effect. You can present this encounter in almost any large area. It works best if the creatures have plenty of room to move around. The most likely scenario has this hunting group coming across the characters' trail deep underground and following them ethereally (thanks to their nightmare mounts) until an opportunity for attack presents itself.

Creatures: Valencia and Falessel, two vampires mounted on night mares, lead a pack of four fiend ish win ter wolves through this area. They seek living creatures to chase down, and they kill for pleasure.

Fiendish Winter Wolves (4): hp 54, 52, 50, 48; as winter wolf except CR 6; cold and fire resistance 10, DR 5/+1, SR 12, and smite good 1/day for +6 damage; see Monster Manual.

Nightmares (2): hp 47, 43; see Monster Manual.

Valencia: Female human vampire ex-Pal7/Blk1; CR 10; Medium-size un dead; HD 8d12; hp 67; Init +3; Spd 40 ft.; AC 27, touch 11, flat-footed 25; Atk +14/+9 melee (1d8+7/A53, +1 heavy lance); or +13/+8 melee (1d6+7 plus en ergy drain, slam); or +11/+6 ranged (1d8+6/A53, +1 mighty composite longbow [+4 Str bonus] with +1 arrows); SA Blood drain, children of the night, create spawn, domination, en ergy drain, poi son use, smite good 1/day, sneak attack +1d6; SQ Alternate form, aura of despair, cold resistance 20, detect good, DR 15/+1, electricity re sistance 20, fast healing 5, fiendish summoning, gaseous form, lay on hands, spider climb, turn resistance +4, undead traits; AL LE; SV Fort +7, Ref +1, Will +3; Str 21, Dex 12, Con -, Int 10, Wis 14, Cha 20.

Undead Traits: Im mune to mind-affecting effects, death effects, necromantic effects, poi son, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual dam age, ability dam age, ability drain, en er gy drain, or death from mas sive damage.

Skills and Feats: Bluff +13, Hide +12, Knowl edge (re ligion) +3, Lis ten +12, Move Si lently +4, Ride (horse) +12, Search +9, Sense Mo tive +12, Spot +17; Alertness, Cleave, Combat Reflexes, Im proved Initiative, Lightning Re flexes, Mounted Combat, Power Attack, Sunder.

Blackguard Spells Prepared (base DC 11 + spell level): 1st-inflict light wounds.

Possessions: Gauntlets of ogre power, +2 full plate armor, +1 heavy lance, +1 mighty composite longbow (+4 Str bonus), 25 +1 arrows, boots of striding and springing, potion of inflict serious wounds, potion of haste.

Falessel: Female elf vampire Rgr6/Blk1; CR 9; Medium-size undead; HD 7d12; hp 60; Init +9; Spd 30 ft.; AC 20, touch 15, flat-footed 16; Atk +10/+5 melee (1d6+7 plus en ergy drain, slam); or +13/+9 ranged (1d8+5/A53, +1 mighty composite longbow [+4 Str bonus]); SA Blood drain, children of the night, create spawn, domination, en ergy drain, poison use; SQ Alternate form, cold resistance 20, detect good, DR 15/+1, electricity resistance 20, elf traits, fast healing 5, favored enemies (humans +2, beasts +1), gaseous form, spider climb, turn resistance +4, undead traits; AL NE; SV Fort +8, Ref +10, Will +5; Str 20, Dex 21, Con -, Int 12, Wis 14, Cha 10.

Skills and Feats: Bluff +8, Hide +16, Listen +19, Move Silently +16, Ride (horse) +12, Search +11, Sense Motive +10, Spot +19, Wil der ness Lore +12; Alertness, Cleave, Com bat Re flexes, Dodge, Improved Initiative, Lightning Reflexes, Pow er At tack, Sunder, Track.

Domination (Su): Will save (DC 13) to resist.

Elf Traits: Immune to magic sleep spells and effects; +2 racial bonus on Will saves against enchantment spells or effects; low-light vision; Search check within 5 feet of a secret or concealed door; Martial Weap on Proficiency (composite longbow, composite shortbow, longbow, shortbow, and longsword or rapier) as bonus feats; +2 racial bonus on Listen, Spot, and Search checks (already figured into the statistics given above).

Favored Enemies: Falessel has selected humans as her first favored enemy and beasts as her second. She gains a +2 and a +1 bonus, respectively, on her Bluff, Listen, Sense Motive, Spot, and Wilderness Lore checks when using these skills against these types of creatures. She gets the same bonus on melee weapon damage rolls against those creatures and on ranged weapon damage rolls if the target is within 30 ft.

Undead Traits: Immune to mind-affecting effects, death effects, necromantic effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, ability drain, energy drain, or death from massive damage.

Blackguard Spells Prepared (base DC 12 + spell level): 1st-inflict light wounds.
Ranger Spells Prepared (base DC 12 + spell level): 1st-pass without trace, resist elements.

Possessions: Elven chain, ring of protection +1, cloak of resistance +1, +1 mighty composite longbow (+4 Str bonus), 16 masterwork arrows, 4 +1 sleep arrows, potion of inflict serious wounds.

Tactics: Before the battle begins, Fa les sel casts resist elements (fire) on herself. The pack leaves the Ethereal Plane simultaneously, which should result in a surprise round for the creatures. The wolves appear in flanking positions around two PCs. They attempt to catch their victims in a crossfire with their breath weapons while using bite attacks to trip them. If an opponent falls, the wolves focus on that character.

Falessel and her nightmare appear approximately 70 feet from the characters. She targets a lightly armored character with sleep arrows from her bow.

Valencia appears on the other side of the PCs and charges at them, lowering her lance (which deals double damage in a charge). Her nightmare uses its blinding smoke against nearby characters.

Once per round when a nightmare is hit in combat, its rider may make a Ride check to negate the hit (DC is equal to the attack roll +1).

The nightmares and their riders don't hesitate to phase back and forth between the Material Plane and Ethereal Plane to heighten confusion. However, they try to keep the pressure on the PCs, not letting off for more than a round at a time (and both riders rarely go ethereal simultaneously).

Ad Hoc XP Adjustment: The etherealness ability of the nightmares helps the hunt get into position, but after that, it af fects only them and their riders. The vampires are powerful creatures, but they aren't an overwhelming help to the others. In this instance, add 10%.

Scaling the Challenge

EL 11: Eliminate Falessel, her nightmare, and two fiendish winter wolves.

EL 14: Increase the nightmares' HD by 3 (making them CR 6 creatures). Increase the fiendish winter wolves' HD by 3 (making them CR 8 monsters). Adjust the DC of the winter wolves' breath weapon, as well as their fiendish abilities, for their im proved HD.

EL 15: As EL 14, but give each of the vampires two additional levels in blackguard.

Running Multiple-Opponent Encounters

Multiple-opponent encounters usually provide more of a challenge than a single creature-both for the characters and the DM. Multiple opponents can flank, they aren't as vulnerable to "save or lose" spells such as hold monster or disintegrate, and it's harder for PCs to gang up on them.
On the other hand, multiple-opponent encounters give a wider array of classes an opportunity to contribute. In Dark Hunt, paladins and clerics can use their special powers against the undead. The rogue can sneak attack the living creatures and team up with other characters for flanking bonuses. Rangers also have several potentials for their favored enemy bonus: undead, magical beasts, and outsiders.

Of course, running a complex, multiple-opponent encounter can be a hassle. Here are some tips to help these kinds of encounters move smoothly.

Simplify Initiative. Roll initiative by type of monster instead of rolling for each individual creature. Combine mounts with their riders, taking whichever is worse. For instance, this encounter has eight creatures, but you can simplify their actions by having three initiative rolls: Valencia and her nightmare mount, Falessel and her nightmare mount, and the winter wolves.

Use note cards. Put each player character, NPC, and monster type on a note card. Note their initiative counts and sort them by those numbers. Once the action starts, you can flip through the cards to tell who goes next. If someone wants to delay, lay the card aside and reinsert it when they take their action. With a bit of planning, your note cards can be more elaborate. For instance, you might find it useful to include the character or creature's Spot skill or Armor Class.

Keep accurate records. Create a small table to track hit points (and initiative counts, if you're not using note cards). Many DMs do this on scratch paper or in the margins of the text, but for complicated encounters, a separate table can come in handy. You can also list other pertinent notes, such as resistances. The Dark Hunt Summary Page provides an example.


Darkwater Trap

DARK WATER TRAP (EL 5)

When the lights go out in this dungeon corridor, the characters learn a hard lesson about dwarven defenses, as well as the duergar's ability to use darkness to their advantage. The Dark Water Trap can function as a stand-alone encounter or as a key section in a larger fortress or dungeon.

The breeze is a permanent gust of wind that automatically extinguishes unprotected flames and has a 50% chance per round to extinguish protected flames, such as a lantern.

Anyone taller than 5 feet must crouch to enter the hallway. Such characters, as well as any characters wielding Large weapons, suffer a -2 circumstance penalty on attacks while in this corridor.

A hollow glass orb carefully coated with oil of night (see below) floats in the center of the pit ahead, attached to an anchor that holds it in place. This item renders darkvision useless and temporarily negates any magical light sources the party may carry. Coupled with the permanent gust of wind, this probably means that the party is blind.

Trap: The middle 20 feet of the passage holds a 40-foot-deep, water-filled pit that runs flush with the wall on both sides. If the characters have no light or specialized vision, allow the lead character (or characters) a Reflex save (DC 20) to avoid walking into it; if they are probing ahead (such as with a 10-foot pole), this check is not necessary.

Along the left side of the pit is a 2-foot-wide hinged ledge. Currently, it is in the lowered position and lies flat along the wall in the water; locating it requires a Search check (DC 20). The hinged ledge can be raised or lowered with a winch located at the guard station at the far end of the corridor.

At the bottom of the pit lie several orc skeletons in rotted leather armor. Large hatches, now rusted shut, give evidence to the source of the water and the drains.

Watery Pit Trap (40 ft. deep): CR 2; no attack roll necessary (see the Drowning Rule in the DUNGEON MASTER's Guide); Reflex DC 20 avoids; Search DC 20; Disable Device DC 20.
Creatures: Four invisible duergar keep watch at their guard station at the far end of the corridor (the area between the low wall and the secret door on the map). A 2-foot-high wall crossing the corridor provides one-half cover to anyone behind it.

Duergar Guards (4): Male duergar Ftr1; CR 1; Medium-size humanoid (dwarf); HD 1d10+3; hp 13 each; Init +1; Spd 15 ft.; AC 19, touch 11, flat-footed 18; Atk +5 melee (1d10+2/A53, masterwork dwarven waraxe); or +2 ranged (1d10/19-20, heavy crossbow); SA Spell-like abilities; SQ Duergar traits; AL LE; Fort+5, Ref +1, Will +1; Str 15, Dex 13, Con 16, Int 10, Wis 12, Cha 4.

Skills and Feats: Climb -2, Jump -2, Listen +6, Move Silently -1, Spot +6; Alertness, Exotic Weapon Proficiency (dwarven waraxe), Weapon Focus (dwarven waraxe).

Spell-Like Abilities: 1/day-enlarge, invisibility. Caster level 3rd; self only.

Duergar Traits: +1 racial bonus on attack rolls against orcs and goblinoids; +2 racial bonus on Will saves against spells and spell-like abilities; +2 racial bonus on Fortitude saves against all poisons; +4 dodge bonus against giants; darkvision 120 ft.; stonecunning; +2 racial bonus on Appraise checks and Craft or Profession checks related to stone or metal; +1 racial bonus on Listen checks and Spot checks; +4 racial bonus on Move Silently checks; immune to paralysis, phantasms, and magical or alchemical poisons; light sensitivity.

Light Sensitivity (Ex): Duergar take a -2 circumstance penalty on attack rolls, saves, and checks in bright sunlight or within the radius of a daylight spell.

Possessions: Banded mail, large steel shield, masterwork dwarven waraxe, heavy crossbow, 20 bolts, potion of cure moderate wounds, 2d8 gp, 4d6 sp.

Tactics: As soon as the duergar hear the party, they fire their heavy crossbows. They do this even if it means firing blindly into the darkness, in which case the characters have total concealment. Thanks to the narrow hall, however, the duergar only need to fire straight down the passage to have a chance to hit a PC standing in their line of fire. The duergar take turns firing their crossbows, two per round. The two in front kneel when reloading to let the ones behind them fire.
If the characters manage to cross the pit and reach the duergar's post, two duergar take up positions along the wall with dwarven waraxes, while the other two fire crossbows from the second rank, heedless of their comrades' safety.

A large, rusty wheel is set into the wall at the duergar's position. They once used the wheel to flood and drain the pit, but it is now useless. Next to the wheel is a small lever that, when pulled, activates a winch that raises or lowers the walkway along the pit (see above). Pulling the lever requires a successful Strength check (DC 12) and a full-round action.

Behind the duergar's position, a secret door (Search DC 25) allows access to their quarters. This chamber holds four simple cots, a low table, and a scattering of tin plates and utensils.

Treasure: A locked chest (Open Lock DC 20) under one of the cots holds 3,200 sp and three vials of oil of night (see below). The key to this chest is concealed in the cot's padding (Search DC 20).

Oil of Night: This inky liquid may be used in two ways. When a vial is thrown onto a surface and breaks, it acts as a darkness spell. If poured carefully onto an object (requiring a full-round action), it radiates a magical field for one day that temporarily negates any light spells (of 3rd level or lower) brought within 20 feet of it. The field also renders darkvision useless within its area.

Caster Level: 3rd; Prerequisites: Craft Wondrous Item, Brew Potion, blindness/deafness, deeper darkness; Market Price: 900 gp.

Scaling the Challenge.

EL 4: Reduce the number of duergar to 2.

EL 6: Add a glyph of warding to the secret door, keyed to deliver a powerful shock when any nondwarf opens the door. You could rule that a dripping wet character might suffer a -2 circumstance penalty on the Reflex save for half damage due to his extra conductivity.

Glyph of Warding: CR 4; 5d8 electricity; Reflex DC 14 half; Search DC 28; Disable Device DC28.

EL 7: Make each of the duergar a 2nd-level fighter.


Displacer Beast Maze

DISPLACER BEAST MAZE (EL 5)

Many wealthy property owners, from kings to retired adventurers, landscape their yards in beautifully designed hedge mazes. Often augmented by high walls and secret doors, such elaborate sites may require years of cultivation as master gardeners shape their features. Not every hedge maze needs to be placed in a sunlit garden, however. For this encounter, a long-dead subterranean druid created an elaborate labyrinthine garden as an exotic reminder of the surface world.

Usually designed for the amusement of the owner and his family, mazes also serve as lairs for beasts. They are especially suited to creatures that enjoy confusing their prey before hunting it down. Though mazes are traditionally associated with minotaurs, other creatures may benefit or take pleasure from the confused wanderings of adventuring parties.

The characters need motivation to explore this kind of maze. Escaping from the middle as a result of a teleport trap may be sufficient, but hunting for something within the maze provides a stronger incentive for unraveling such an elaborate puzzle.

Ivy Maze

Where the characters begin in the maze determines the specific description you should use at the start of the encounter. A generic description is provided below, which the DM can tailor to the location where the encounter begins.

The walls of the maze are 5 feet thick and 10 feet high. Someone originally built the trellises in a scaffold, with layers set up to allow the ivy to grow across as well as up. Each 5-foot-long section of trellis has hardness 5 and 20 hit points. A character trying to break through with sudden force must succeed at a Strength check (DC 18). Creatures attacking from the other side of the trellis have one-half cover (+4 cover bonus to AC, +2 cover bonus on Reflex save) and one-half concealment (20% miss chance). Spot checks to notice something on the other side of a trellis suffer a -4 circumstance penalty.

Climbing to the top of a trellis requires a Climb check (DC 15). Any given section of trellis can support about 500 pounds. Walking atop a trellis requires a Balance check (DC 10). A character balancing on a trellis loses his Dexterity bonus to AC (unless he has 5 or more ranks in Balance), while any attacks made against him gain a +2 bonus. If a character takes damage while on a trellis, he must make another Balance check to avoid falling.

In addition, there are a number of "thin spots" in the trellis where the framework has broken, providing passage through the "wall" of the maze. Finding such a location requires a Search check (DC 15); squeezing through requires an Escape Artist check (DC 12).

Creatures: A displacer beast now roams the hedge maze, having mastered its twists and turns.

Displacer Beast: hp 54; see Monster Manual.

Tactics: The displacer beast is quite familiar with the layout, including the locations of all the thin spots in the maze walls. It cannot get lost or confused within the maze. In fact, the nature of the maze works to the creature's advantage. It prefers to stalk characters from hiding, walking parallel to them on the opposite side of a trellis (Spot DC 27 to notice it from the other side). If possible, it targets a lone character or one toward the back of a group.

The displacer beast's tentacles can attack through the trellis (thanks to its 15-foot reach), though it suffers the penalties for cover and concealment noted above. It uses hit-and-run techniques, focusing on an individual character if possible.

Note that the displacer beast's natural concealment and the concealment afforded by the trellis do not stack. Use the highest bonus and greatest miss chance.

Treasure: The displacer beast wears an old leather collar studded with 10 tiny sapphires (worth 150 gp each).

Ad Hoc XP Adjustment: The unique nature of this maze, and the displacer beast's ability to use its environment to its advantage, make this encounter worth more than the standard amount of XP. Award 150% of the normal XP reward to PCs who defeat the displacer beast here.

Scaling the Challenge

EL 3: Change the displacer beast to a leopard. Rather than using reach attacks, the leopard uses its Balance skill to walk atop the trellis and pounce from above. A second leopard creates an EL 5 encounter.

EL 7: Add a second displacer beast to the maze. This allows the beasts to use flanking against the PCs. Consider putting a 15-foot-high ceiling on the maze to prevent easy use of flight or levitation that would defeat the concealing nature of the encounter.

EL 9: Add three displacer beasts to the maze.


Dropping Like a Stone

DROPPING LIKE A STONE (EL 8)

This clever environment explores a symbiotic relationship between two radically different types of monsters. Fly, remove paralysis, and freedom of movement can all help characters in this encounter.

Creatures: Three gargoyles perch at the points marked with a G. They wait motionless, blending with the worked stone of the cavern. Noticing any of them requires a Spot check (DC 27, +1 per 10 feet of distance).

A hungry carrion crawler waits at the point marked CC. Only a character right at the edge of the chasm, or aloft above it, can easily notice the creature (Spot DC 10, +1 per 10 feet of distance), and only then if he has sufficient light or specialized vision to see it nearly 60 feet below. Because of the overhang of the edge of the chasm (as shown on the map), the carrion crawler has one-half cover.

Gargoyles (3): hp 40, 39, 38; see Monster Manual.

Carrion Crawler: hp 24; see Monster Manual.

Tactics: As soon as a character moves to the edge of the chasm, or when the gargoyles spot the adventurers, the gargoyles charge. They prefer to attack relatively small, weak, or lightly armored characters. The gargoyles use a bull rush against any character who doesn't demonstrate the ability to fly. This provokes an attack of opportunity against the gargoyle (AC 14 when charging), but flat-footed characters don't get attacks of opportunity unless they have the Combat Reflexes feat.
The gargoyle and the defending character then make opposed Strength checks; the gargoyle gains a +2 charge bonus. A gargoyle who wins the opposed check moves the defending character back as far as it can (5 feet, +1 foot per point by which its check result exceeded the defender's). If it pushes the character into the chasm, the arc of the character's fall lands it about 10 feet from the carrion crawler (see map). The fall deals 5d6 points of damage.

The gargoyles attempt to grapple and pin any flying or levitating characters. This provokes attacks of opportunity (again, unless the characters are flat-footed). Once a gargoyle has pinned a character, it uses its remaining natural attacks to inflict damage. If a gargoyle renders a character unconscious, it drops the character into the chasm.

If a character lands nearby, the carrion crawler immediately moves up and attacks with its paralyzing tentacles (a single tentacle in a surprise round, or all eight tentacles in normal initiative sequence). If it successfully paralyzes a creature, it uses its next full-round action to administer a coup de grace with its bite attack. This automatically deals critical damage (2d4+2) and forces the character to make a Fortitude save (DC 10 + damage dealt) or die immediately. It only uses this action if no other conscious, unparalyzed characters endanger it.

Should the gargoyles run out of targets at the top of the chasm, they swoop down to take paralyzed, unconscious, or dead characters away from the carrion crawler. The carrion crawler resents the gargoyles' intrusion, so it attacks them if they get too greedy.

Treasure: The carrion crawler's alcove holds a mishmash of treasure from previous victims, including a suit of Medium-size masterwork full plate armor, a +1 dwarven urgrosh, a rod of metal and mineral detection (10 charges), two 500-gp aquamarines, and 650 gp.

Scaling the Challenge

EL 6: Reduce the number of gargoyles to one. This has the potential of becoming two separate EL 4 encounters, because if the gargoyle's bull rush fails, the creatures are met separately. Change the depth of the chasm to 30 feet (3d6 points of damage).

EL 7: Reduce the number of gargoyles to two. Change the depth of the chasm to 40 feet (4d6 points of damage).

EL 9: Add a second carrion crawler. This has the potential to spell doom for any character falling into the chasm without the ability to escape quickly.

EL 10: Make the chasm 80 feet deep (8d6 points of damage) and make all four creatures double-HD advanced monsters. The Large gargoyles gain a +4 size bonus on their bull rush attacks.

Carrion Crawler, Advanced: CR 6; Huge aberration; HD 6d8+24; hp 51; Init +1; Spd 30 ft., climb 15 ft.; AC 18, touch 9, flat-footed 17; Atk +9 melee (paralysis [DC 17, 2d6 minutes], 8 tentacles) and +3 melee (1d6+3, bite); Face/Reach 10 ft. by 20 ft./10 ft.; SA Paralysis; SQ Darkvision 60 ft., scent; AL N; SV Fort +6, Ref +3, Will +7; Str 22, Dex 13, Con 18, Int 1, Wis 15, Cha 6.

Skills and Feats: Climb +16, Listen +8, Spot +8; Alertness, Weapon Focus (tentacle).
Gargoyles, Advanced (3): CR 6; Large magical beast; HD 8d10+48; hp 92, 90, 88; Init +1; Spd 45 ft., fly 75 ft. (average); AC 16, touch 10, flat-footed 15; Atk +12 melee (1d6+4, 2 claws) and +10 melee (1d8+2, bite) and +10 melee (1d8+2, gore); SQ Darkvision 60 ft., freeze, low-light vision; AL CE; SV Fort +12, Ref +7, Will +2; Str 19, Dex 12, Con 22, Int 6, Wis 11, Cha 7.

Skills and Feats: Hide +10 (+18 in a background of worked stone), Listen +4, Spot +4; Multiattack, Skill Focus (Hide), Weapon Focus (bite, claw, gore).


Fire and Water

FIRE AND WATER (EL 7)

This insidious antechamber features a simple logic puzzle, along with a few creatures to keep things lively. It also presents a chance for characters to talk their way out of a fight. Groups that attack first and talk later should have a more difficult time than groups that only fight when they must. Of course, the PCs have a better chance for a successful negotiation if at least one of them has a decent Charisma score.

1. Antechamber (EL 4)

The antechamber's vaulted ceiling peaks at 18 feet, sloping down to 8 feet at the north and south walls. The masonry walls are crumbling slightly (Climb DC 15), but are otherwise intact. Sufficient handholds allow skilled climbers to gradually make their way across the sloping ceiling (Climb DC 25).

The grates cover 2-foot-by-2-foot vertical shafts that drop 30 feet to a drain below. The 3-foot-by-3-foot drain connects to the pyramid in area 2 (see diagram) and eventually leads to an underground lake or magma chamber.

Grates: 2 in. thick; hardness 10; hp 60; AC 6; break DC 25.

The south wall of the antechamber has five grille-covered niches about 16 feet from the floor, each holding a musical instrument (from west to east: a bell, a drum, a gong, a horn, and a whistle) hooked up to an apparatus capable of playing the instrument. Five grilles are set in the vault south of the peak, about 16 feet off the ground.

Grilles: 1 in. thick; hardness 10; hp 30; AC 6; break DC 23.

The portcullises are locked in place. Each is 10 feet wide and 12 feet high. Throwing the purple lever (see the Traps section) raises both portcullises. The portcullises have widely spaced bars. Tiny or smaller creatures can pass freely through the bars. A Small creature could use a move action to wiggle through them. Medium-size or larger creatures must break though the bars. The portcullises do not block spell effects, but if any attack passes through a portcullis (such as a ray attack), the target gains one-quarter cover (+2 cover bonus to AC, +1 cover bonus on Reflex saves).

Iron Portcullis: 2 in. thick; hardness 10; hp 60; AC 4; break DC 28; lift DC 28 (or DC 38 when locked).

As soon as the PCs make any noise or begin throwing levers in area 1, the mephits living in area 2 come to the portcullises to investigate (see Area 2, Tactics).

The Puzzle: The levers constitute both a puzzle and a trap. Each lever operates a feature in one of these rooms, as well as "playing" an instrument in its corresponding niche. The levers are slightly stiff, so it takes aStrength check (DC 13) to move one. Until the PCs pull the red lever, none of the other levers move at all.

The red lever unlocks the blue and purple levers. Each time it is moved, it sounds the gong.
The blue lever unlocks the yellow and green levers and empties the contents of the moat (but not the pyramid) in area 2 into the drain passage. Draining the moat requires 4 rounds, but during this time, acharacter can stop the process by pulling the blue lever again. Unless the red lever has been pulled, the blue lever remains locked. One minute after the blue lever is pulled, it automatically returns to its original position (which relocks the yellow and green levers and closes the drain from the moat). Each time the blue lever moves, it blows the horn.

The purple lever raises or lowers the portcullises. Unless the red lever has been pulled, the purple lever remains locked. Each time the purple lever is moved, it bangs the drum.

The yellow lever opens and closes the sluices leading from the pyramid to the moat in area 2. Unless the blue lever has been pulled, the yellow lever remains locked. Each time the yellow lever is moved, it rings the bell.

The green lever empties the lava from the pyramid (but not the moat) into the vertical drain passage, as indicated in the diagram. Emptying the pyramid takes 1 minute. Unless the blue lever has been pulled, the green lever remains locked. Each time the green lever is moved, it blows the whistle.

If the water and the lava ever end up in the same place (either the moat or the drain), one of the two trap effects below occurs. To get at the treasure, the PCs must move the water into the drain and the lava into the moat.

The optimal order of operation of the levers is as follows: red (unlocks blue and purple), purple (opens portcullises), blue (unlocks yellow and green and empties the water from the moat), and yellow after the moat drains close (empties the lava from the pyramid into the moat). This gives the PCs access to the treasure concealed within the pyramid. However, it is unlikely that the characters stumble upon this the first time through (see Treasure, below, for some hints that might help them).

Hints: An Intelligence check (DC15) suggests the puzzle is a logic puzzle of some sort. A Search check (DC 15) indicates that the levers cause parts of the moat and pyramid to move; a dwarf's stonecunning ability adds +2 to this check. A Disable Device check (DC 20) determines that some levers will not move until others do.

Trap: If the PCs pull the yellow lever while the moat contains water, a cloud of vapor belches forth, spreading 20 feet from the moat and throwing up bits of debris and chunks of hardened lava. On the first round, it deals 2d6 points of bludgeoning damage to anyone caught in the blast. Each round thereafter, the cloud spreads an additional 10 feet and deals an additional 2d6 points of fire damage. This cloud stops expanding and fades away 1 round after lava stops pouring into the moat (when the PCs throw the yellow lever again or after 1 minute).

Lava Trap: CR 4; no attack roll necessary (20 ft. spread plus 10 ft./round; 2d6 points of bludgeoning damage first round, +2d6 points of fire damage each additional round); Reflex DC 15 half.

Trap: If the PCs empty any water from the moat (blue lever) after they empty lava from the pyramid (green lever) or vice versa, the water hits the lava in the drain and turns into superheated steam. The PCs immediately hear and feel a rumble beneath their feet. One round later, geysers of steam shoot from all gratings in areas 1 and 2. This functions similarly to the lava trap (including the expanding clouds), but without any debris. Multiple overlapping clouds don't inflict extra damage. The clouds stop expanding and fade away 1 round after the water stops emptying into the drain (either because the water ran out or because the PCs threw the blue lever again). It takes 4 rounds to drain all the water from the moat.

Steam Trap: CR 3; no attack roll necessary (10-ft. spread plus 10 ft./round; 2d6 points of fire damage each round); Reflex DC 15 half.

These traps can't be discovered with a Search check, nor can they truly be disabled; however, a successful Disable Device check against DC 20 can jam a lever in place, rendering it inoperable until a similar check frees it up.

Treasure: The charred bodies are all that's left of a pair of adventurers who tried to tackle the trap a little over a year ago without first dealing with the mephits in area 2. The mephits have looted the bodies, but one of the corpses is clutching a scroll containing a few notes (see sidebar). These form a logic puzzle that might allow characters to determine what the levers do and in what order they should be thrown.

According to the scroll, a secret compartment under the lava holds a ring once owned by Hawrence de Rasor. A successful bardic knowledge or Knowledge (arcana) check (DC 25) reveals that he was a fairly obscure wizard who wrote several treatises on logic.
The corpses are just complete enough to allow a speak with dead spell to work. However, they know nothing except what's on their list of clues (the scroll). A treasure map they found had directions to this room and the list of clues. If asked about their deaths, the corpses warn the PCs about the "vile fire creatures" living in the pyramid.

2. Pyramid Chamber (EL 6)

When the PCs look though either of the portcullises, read the following text.
This chamber is similar to area 1, except that its vaulted ceiling is 80 feet high at the center, sloping down to 45 feet, where it meets the walls.

A 10-foot-deep moat surrounds the 40-foot-high pyramid. The pool of lava at the pyramid's top is 20 feet deep. It contains some volatile elements and is covered in flames. Touching the lava or the flames deals 2d6 points of fire damage each round. Immersion in the lava deals 20d6 points of fire damage each round.

The nearly sheer walls of the pyramid are made of superior masonry. If the PCs don't want to mess with the levers in area 1, they can just make a hole in the top of the pyramid and release the lava that way. If they do so, they're likely to dump the lava into the moat and create a cloud of scalding steam (see the steam trap in area 1).

Superior Masonry Walls: 3 ft. thick; hardness 8; hp 270; AC 3; break DC 59; Climb DC 20.
A fall into the 10-foot-deep moat deals no damage if the moat is still full of water (though the victim may eventually drown). The character suffers 1d6 points of damage if the moat is empty, or 20d6 points of fire damage each round if it is full of lava.

Creatures: Three mephits-a fire mephit, magma mephit, and steam mephit-lair at the top of the pyramid. The mephits think of themselves as the supreme overlords of the chamber and the masters of all they survey. They don't take kindly to adventurers wandering in to drain off the lava. They spend most of their time floating on their backs in the lava pool. The pool has a rim about 6 inches high. The characters can't see the mephits from area 1 or from floor level in this chamber.
Over the years, the mephits have discovered the trapdoor at the bottom of the lava pool, but they have never been able to open it with the lava still in place. They also suspect (correctly) that opening the trapdoor and letting in the lava would probably destroy anything stored underneath the door.

Fire Mephit: hp 13; see Monster Manual.

Magma Mephit: hp 13; see Monster Manual.

Steam Mephit: hp 13; see Monster Manual.

Tactics: When the mephits hear people talking or fiddling with the levers in area 1, they fly to the portcullises. They then demand to know what the interlopers are doing: "Cease your feeble efforts, unworthy ones! We, the Triumvirate of Fire, command you to leave-or face our scorching wrath!" The mephits deliver their challenge in Common but speak to each other in Ignan.

The mephits begin with an unfriendly attitude (see NPC Attitudes in Chapter 5 of the DUNGEON MASTER's Guide). If the PCs alter this to indifferent, the mephits agree to "sell" the PCs their lava pool for the sum of 250 gp per mephit. If the PCs adjust their attitude to friendly or better, the price drops to 150 gp per mephit. If the PCs don't have enough cash, gems, or jewelry to satisfy the mephits, they accept double the value in goods instead. The mephits accept only useful things, such as magic items, in trade. The mephits are susceptible to flattery. Characters who treat the mephits like the rulers they claim to be, or who praise them for their awesome power, receive a +2 circumstance bonus on Diplomacy or Charisma checks to alter their attitudes.

If the PCs attack or ignore the mephits, the creatures use their breath weapons and spell-like abilities on any target within range. Because the mephits can stick their heads through the portcullises, the PCs gain no cover bonus on their Reflex saves against the breath weapons. They don't hesitate to summon other mephits (25% chance of success).

The fire mephit uses heat metal on the levers to discourage the PCs from operating them. The magma mephit shapechanges into a pool of lava and oozes through a portcullis, attempting to ignite unwary PCs. If it starts a fire, it uses pyrotechnics to create blinding fireworks. The steam mephit rains boiling water down on PCs who remain near a portcullis.

The magma mephit gains fast healing 2 when in contact with the lava pool. The fire mephit requires a torch-sized flame to activate its fast healing, while the steam mephit gains fast healing in any hot, humid area (such as this chamber, if the PCs have mixed water with lava using the levers).

Treasure: After the PCs deal with the mephits who live here and drain off the lava, they can find the secret trapdoor (Search DC 20) in the northwest corner of the top of the pyramid. This conceals a small compartment that holds a ring of wizardry (I).

Scaling the Challenge

EL 4: Remove the magma and steam mephits and halve the damage inflicted by the traps (making them CR 3 and 2, respectively).

EL 6: Remove the steam mephit and halve the damage inflicted by the traps.

EL 8: Add another fire mephit.

EL 9: Add another mephit of each of the three types.

Designing Logic Problems

Design a logic problem as you would solve one: Winnow down many possibilities to one correct answer. A simple logic problem requires making sense of a single complex statement of relationship. Figure out what relationship you want between the elements in the problem. Find a roundabout way to describe the relationship. Then test all possibilities until you're sure only one can be right.

A more complex logic problem such as the one in this encounter involves multiple statements of a complex relationship. Think of what the logic puzzle will be about, and then select some appropriate variables on which the puzzle will turn. For the puzzle here, the elements are the colors (like blue), the activities (like raising the portcullis), and the sounds (like the gong).

Then lay the possibilities into a solving grid allowing for all the possibilities to meet each other (in this case it's color-and-activity, activity-and-sound, and color-and-sound). Here's one version.
Write clues that eliminate possibilities for the solver until only the right answers remain. As you build clues, eliminate and confirm possibilities in the grid. Eliminated possibilities get an X, while confirmed possibilities get an O. So, the statement "The red lever drains the moat and does not make a gong sound" places an O at the intersection of "red" and "moat," an X at the intersection of "red" and "gong," and an X at the intersection of "moat" and "gong." Because this sample is so small, this single clue can fill in the entire grid shown, but with more choices, more clues will be needed. Try to get the clue list down to the smallest number of clues possible, double-check the grid, and give the puzzle to your players (with or without the blank grid, depending on how nice you feel).


Fool me Once

FOOL ME ONCE (EL 7)

By the time characters are ready for an EL 7 encounter, they should be accustomed to all sorts of movement-enhancing spells and items. They're probably skipping up and down walls using slippers of spider climbing, and their spellcasters may routinely avoid touching the floor by using fly and levitate spells. This little encounter is just for them.

Adjust the following description based on the characters' light or specialized vision.

Ascending the rough rock walls of the 105-foot-long shaft requires a Climb check (DC 25). The shaft isn't narrow enough to be considered a chimney, but a character can climb in a corner where she can brace against perpendicular walls (thus reducing the DC to 20). Two traps threaten to punish unwary or cocky characters.

Trap: A glyph of warding waits 60 feet up the shaft; if triggered, it casts dispel magic on the surrounding area as a 16th-level caster. This spell affects all magical effects within 30 feet of the glyph.

Glyph of Warding: CR 5; area dispel magic, caster level 16th; multiple targets (all targets within a 30-ft. radius); Search DC 28; Disable Device DC 28.

Trap: A greater glyph of warding is hidden 100 feet up the shaft; if triggered, it casts an antimagic field spell centered on the glyph. This suppresses any spells or magical effects within a 10-foot radius of the glyph's location. Once triggered, the antimagic field lasts for 160 minutes.

Greater Glyph of Warding: CR 6; antimagic field, caster level 16th; Search DC 31; Disable Device DC 31.

Scaling the Challenge

EL 5: Reduce the height of the shaft to 65 feet. Put the glyph of warding 20 feet up and the greater glyph of warding 60 feet up. Award only 50% of the normal XP for the glyphs due to the reduced threat (less damage from falling).

EL 8: Add a hill giant at the top of the shaft. If he hears any commotion, such as the yelp of a character at the top of the shaft who suddenly loses her ability to fly, he starts lobbing boulders down the shaft. Note that the giant stands within the area of the antimagic field, giving him immunity to any spells the characters might choose to employ. The giant's attack immediately triggers the greater glyph if the PCs haven't set it off already. Award 150% of the normal XP for defeating this giant due to his situational advantage.

EL 11: Instead of a single hill giant, add two stone giants at the top of the shaft.


Formidable Opposition

FORMIDABLE OPPOSITION (EL 11)

This encounter uses the paranoia of well-informed players against them. Even less-experienced players are likely to fall for the deception. Faced with the prospect of fighting themselves, the PCs may make some rash decisions, playing into the hands of the evil geniuses who set up this deadly trick.

Place this room along the PCs' route through the dungeon. Ideally, they should need to go through this room, rather than just closing the door and taking a different path.

When the PCs initially find this darkened, 40-foot-diameter, round room, they see little of interest.
Part of the far wall is actually an illusory wall created by Falooz the efreeti (see below). When at least four of the PCs (or all of them, if there are fewer than four) enter the room, he dismisses the spell, revealing the scene described below. Adjust the number of opponents accordingly if fewer than four PCs are present.

This is an ordinary mirror, though wary characters may fear that they have encountered a mirror of opposition (see the DUNGEON MASTER's Guide).

Creatures: Despite what the characters may be lieve, the figures facing them aren't duplicates of themselves. Instead, they are disguised creatures that were hiding behind the illusory wall. If the doppelgangers can't exactly duplicate the characters' weapons, they select the closest possible match, which may give the party a clue that all isn't as it seems.

Cleoborn, the gnome illusionist, casts change self to mimic a character who appears to be an arcane spellcaster, adding an enlarge from Falooz if additional height is necessary. The two doppelgang ers, Festo and Zaine, use their alter self ability to take the forms of fighters, rogues, or similarly equipped characters, using weapons from the rack hidden behind the mirror. The efreeti, Falooz, uses polymorph self to transform into another spellcaster or a fighting specialist. Adjust the monsters' appearances as needed for the characters involved in the encounter.

If fewer than four PCs are present, choose one or more of the opponents to begin the encounter invisibly, leaving only as many visible as there are PCs. Each PC may make a Spot check to see through the disguises, against the following DCs: Cleoborn, 28 (includes synergy bonus from Bluff); Festo, 36; Zaine, 36; Falooz, 20 (includes synergy bonus from Bluff). Each of these DCs assumes that the creature is mimicking a different race; you should apply an additional -2 penalty if they attempt to mimic a different sex. Also, don't forget to give the PCs a bonus for familiarity. Anything from +4 (recognizes on sight) to +8 (close friends) is appropriate.

Cleoborn: Male gnome Rog3/Ill5; CR 8; Small humanoid; HD 3d6+6 plus 5d4+10; hp 42; Init +3; Spd 20 ft.; AC 15, touch 14, flat-footed 15; Atk +6 melee (1d4/19-20, masterwork dagger); SA Sneak attack +2d6; SQ Familiar benefits, evasion, gnome traits, traps, uncanny dodge (Dex bonus to AC); AL NE; SV Fort +6, Ref +11, Will +6; Str 11, Dex 16, Con 14, Int 13, Wis 8, Cha 11.

Skills and Feats: Bluff +6, Concentration +6, Diplomacy +8, Disguise +6, Escape Artist +9, Hide +9, Intimidate +2, Listen +9, Move Silently +9, Search +7, Spellcraft +12, Spot +7; Alertness, Combat Casting, Craft Wand, Dodge, Mobility, Scribe Scroll.

Familiar Benefits: Grants master Alertness feat (when within arm's reach), master can share spells, master has empathic link.

Gnome Traits: Cantrips, low-light vision; +2 racial bonus on saving throws against illusions; +1 racial bonus on attack rolls against kobolds and goblinoids; +4 dodge bonus against giants.

Cantrips: 1/day-dancing lights, ghost sound, prestidigitation. Caster level 1st; save DC 12.
Possessions: Wand of magic missile (7th-level caster, 35 charges), amulet of natural armor +1, cloak of resistance +2, potion of cure serious wounds, masterwork dagger, dagger, 370 gp.

Wizard Spells Prepared (5/5/3/2; base DC 11 + spell level): 0-detect magic, ghost sound*, light, prestidigitation, read magic; 1st-change self, color spray, hold portal, mage armor, silent image*; 2nd-detect thoughts, invisibility*, web; 3rd-clairaudience/clairvoyance, major image*.

*These spells belong to the school of Illusion, which is this caster's specialty. Prohibited school: Enchantment.

Spellbook: 0-detect magic, ghost sound, light, mage hand, prestidigitation, read magic; 1st-change self, color spray, hold portal, mage armor, magic missile, Nystul's magical aura, silent image; 2nd-blur, continual flame, detect thoughts, invisibility, web; 3rd-clairaudience/clairvoyance, invisibility sphere, major image.

Eek: Female weasel familiar; CR -; Tiny magical beast; HD 8; hp 21; Init +2; Spd 20 ft., climb 20 ft.; AC 17; Atk +4 melee (1d3-4, bite); Face/Reach 2 1/2 ft. by 2 1/2 ft./0 ft.; SQ Scent, improved evasion, can deliver touch attacks, can speak with master; AL NE; SV Fort +2, Ref +6, Will +6; Str 3, Dex 15, Con 10, Int8, Wis 12, Cha 5.

Falooz: Male efreeti; hp 69; see Monster Manual.

Possessions: Cube of frost resistance, five 120-gp red spinels, two 800-gp gold bracelets, 130 pp.

Festo: Male doppelganger Bbn3; CR 6; Medium-size shapechanger; HD 4d8+4 plus 3d12+3; hp 50; Init +1; Spd 40 ft.; AC 17, touch 11, flat-footed 17; Atk +7 melee (by weapon type); SA Detect thoughts; SQ Alter self, darkvision 60 ft., fast movement, immunity to sleep and charm, rage 1/day, uncanny dodge (Dex bonus to AC); AL N; SV Fort +8, Ref +6, Will +7; Str 12, Dex 13, Con 12, Int 13, Wis 14, Cha 13.

Skills and Feats: Bluff +12, Diplomacy +3, Disguise +12, Intimidate +13, Listen +14, Sense Motive +6, Spot +8; Alertness, Dodge, Mobility.

Possessions: Bracers of armor +2, brooch of shielding (41 points), potion of heroism, 100 gp. Festo also selects an appropriate weapon (and perhaps a shield, raising his AC to 19) from those given in the Treasure section, below.

Zaine: Male doppelganger Rog3; CR 6; Medium-size shapechanger; HD 4d8+4 plus 3d6+3; hp 38; Init +2; Spd 30 ft.; AC 17, touch 12, flat-footed 17; Atk +6 melee (by weapon type); SA Detect thoughts, sneak attack +2d6; SQ Alter self, darkvision 60 ft., evasion, immune to sleep and charm, traps, uncanny dodge (Dex bonus to AC); AL N; SV Fort +6, Ref +9, Will +7; Str 12, Dex 13, Con 12, Int 13, Wis 14, Cha 13.

Skills and Feats: Balance +6, Bluff +15, Diplomacy +3, Disguise +15, Intimidate +3, Jump +3, Listen +12, Move Silently +13, Sense Motive +6, Spot +8, Tumble +13; Alertness, Dodge, Expertise.

Possessions: Gloves of Dexterity +2, dust of tracelessness (3 pinches), potion of haste, 50 gp, 60-gp star rose quartz. Zaine also selects an appropriate weapon from those given in the Treasure section, below.

Tactics: Assuming they have time, the monsters take a few actions before the fight begins. Cleoborn casts detect thoughts (the better to know what the PCs believe is true) and mage armor on himself (increasing his AC to 18). Festo drinks his potion of heroism (granting him a +2 competence bonus on attacks, saves, and skill checks for 1 hour), while Zaine drinks a potion of haste.

Once the battle begins, the monsters act like the PCs, trying to sucker them into believing they have stumbled into a mirror of opposition. They're counting on the PCs to eschew many of their normal strengths, such as not casting a fire spell against a fake PC they're certain is immune to fire.
Use nasty tricks to maintain the illusion. Ask the fighter in the party what his total attack bonus is (as if you need it to calculate a monster's attacks), but use the monster's real attacks and damage.

Note which spells Cleoborn and Falooz have in common with the PCs, and use those before relying on other powers.

The monsters don't hesitate to flee if things go badly. Falooz uses plane shift to return to the Elemental Plane of Fire, while the others use the secret door behind the mirror to escape farther into the dungeon.

Treasure: The 7-foot-by-15-foot mirror is inlaid with brass and has silvered glass. It is worth 250 gp. Behind it is a rack of weapons: a longsword, a rapier, a greataxe, a greatsword, a quarterstaff, a morningstar, a dagger, a scimitar, a pair of nunchaku, a short sword, and a longbow with 20 arrows. A large steel shield and a small wooden shield also stand nearby.

Scaling the Challenge

Here are some tips on adjusting this encounter for different party levels.

EL 7: Reduce Cleoborn's levels to Rog1/Ill3, eliminate the efreeti, and replace the two doppelgangers here with three normal doppelgangers.

EL 13: Increase Cleoborn's levels to Rog3/Ill7, and give each doppelganger two additional class levels.


GROTTO OF THE SHOCKER LIZARDS

(EL 6)

This underground grotto presents the PCs with an unusual room and a suggestion of easy treasure. Unwary characters who rush in receive an unpleasant shock.

The chamber's natural stone walls and pillars are rough, but damp (Climb DC 20). Moving across the uneven floor forces a Balance check (DC 10), with an additional -5 penalty for moving at more than half speed. Running or charging is impossible here.

The clefts in the ceiling are wide enough to admit light and bits of detritus from the surface, but not much else. The shocker lizards use the clefts to occasionally climb to the surface. Small or smaller creatures can scramble through the same passages (gaining a +10 bonus on Climb checks because they can brace against the opposing walls). Medium-size creatures can fit through only with a successful Escape Artist check (DC 30). Large creatures can't fit through at all. The surface is about 20 feet above the ceiling.

The chamber's pool is about 20 feet deep in the center, with fairly steep sides. The water is clear, still, and cold.

The pillars can provide up to total cover for a Small or smaller creature (such as a shocker lizard) and up to one-half cover to a Medium-size or Large creature.

Creatures: A clutch of five shocker lizards has taken up residence in this chamber, which serves as a nearly perfect lair for them.

Shocker Lizards (5): hp 15, 15, 14, 13, 13; see Monster Manual.

Tactics: The shocker lizards cling to the small pillars next to the pool and wait for prey to come to them (a small "x" marks each lizard's location on the map). Each lizard roosts on the lintel of a pillar about 10 feet above the chamber floor. The pillars not only provide cover (see above), but also screen the lizards from view, hiding them from the PCs. If a lizard has total cover from a character, that character's line of sight is blocked, so the character cannot see the lizard. Characters with a clear line of sight to a lizard can notice it with a Spot check (DC 25, +1 per 10 feet of distance). If a character has line of sight to more than one lizard, make one Spot check and apply the check result (modified for distance) to each lizard the character might see.

The lizards are well-fed and not overly aggressive. When they notice the PCs, the nearest lizard makes a warning noise, which sounds like a series of rapid clicks. Any PC who comes within 10 feet of a lizard notices an unpleasant electrical tingle coursing over his body. Should the PC continue to approach (or if a PC attacks a lizard), the whole clutch bursts out with a lethal shock.

By a quirk of nature, all the pillars lie within 25 feet of each other, so all the lizards can contribute to a shock without moving. A shock from the whole clutch deals 10d8 points of electrical damage in a 25-foot radius; the burst can be centered on any one contributing lizard. A Reflex save (DC 15) reduces the damage by half.

Once angered, the lizards staunchly defend their lair, instinctively maneuvering to bring as many foes as possible within range of additional lethal shocks. An offensive spell with a spread area, such as stinking cloud or fireball, is the best way to quickly counter this tactic.

Treasure: Twenty gold pieces are scattered about the mossy floor, easily retrieved with a Search check (1 gp per point of the check result, to a maximum of 20). Under the detritus near the pool, a collection of bones lies scattered (including the skeletons of little creatures the lizards have slain), along with various bits of adventuring equipment. A mighty composite longbow (+1 Str bonus) is located at the spot marked B, visible to anyone looking into the room. A few gems lie scattered about, but out of sight (Search DC 15 to find): two moss agates (8 gp and 50 gp), a red garnet (60 gp), and a golden yellow topaz (300 gp).

Scaling the Challenge

You can easily scale the challenge up or down by increasing or decreasing the number of lizards. Make sure that the lizards all start within 25 feet of one another to maximize their lethal shock.

EL 4: Reduce the number of shocker lizards to 2.

EL 5: Reduce the number of shocker lizards to 3.

EL 8: Add 3 more lizards.


Here Kitty Kitty

HERE, KITTY, KITTY, KITTY (EL 2)

A small community of svirfneblin (see Gnome in the Monster Manual) located near the surface has lost its guardian, a male krenshar raised from a kitten. The krenshar guarded the thorp, pacing around the fringes and sleeping on this or that stoop. He's been gone for three days.

The krenshar was attracted to a passing female krenshar, one that wanted a mate. The male left the underground area, and the two krenshars settled down together not far from the village. The male would like to return, but the female doesn't trust the community.

If the PCs can find the pair, they might convince them to return to the village. Failing that, they can at least report to the village that the "cat" is safe.

Welcome to Passway

When the characters approach the svirfneblin thorp for the first time, read the following text.
A council of four elders runs the community. When the characters arrive, the council is debating what to do about the missing krenshar. No one in the small community is skilled at tracking, and only the two guards have warrior abilities. Additionally, they fear that something may have killed the krenshar. They feel unable to deal with something strong enough to kill their protector. None of the elders want to leave the community to investigate.

They look to the characters' arrival as a great opportunity to get outsiders to solve their problem for them. They don't have much in the way of treasure. They can offer free accommodations at the local inn for as long as the characters are hunting for the krenshar (up to one week). Furthermore, the elders promise to reward the characters with up to 200 gp worth of goods, paid upon the successful return of a live and healthy krenshar.

A Gather Information check (DC 15) reveals that the day before the krenshar disappeared, he acted restless, prowling around and never settling down. Someone heard yowling from the north.

Passway (thorp): Nonstandard; AL NG; 40 gp limit; Assets 200 gp; Population 50 adults; Isolated (svirfneblin 100%).

Authority Figures: Elder Mayhew Narnottle Nook Garrick, male svirfneblin Clr1; Elder Mardnab Duvamil Springnoth Fletchmip, female svirf neblin Ftr1; Elder Jebeddo Geerch "Flatshoe" Schapper, male svirfneblin Rog1; Elder Tuntulla Portsack Gelflim, female svirfneblin Exp4.

Important Characters: Merrival "Twobutton" Glenth, female svirfneblin Exp3 (innkeeper); Rolth Jebeddo "Fix-It" Schapper Garrick, male svirfneblin Exp2 (provisioner/blacksmith).

Others: Town guards, War1 (2); Exp1 (3); Com1 (39).

Notes: The thorp has a small inn that has two rooms to rent. It offers standard fare, along with some very good beer. A shop that sells general provisions enables the characters to buy and sell items worth up to 40 gp.

You may want to position this settlement as a haven in which the characters can take refuge between adventures. The low level of the townsfolk and the small size of the thorp mean that if the characters use this place as they go up in level, they'll find it too restrictive. You may want to have the settlement grow as they do, increasing in size to enable the characters to buy and sell more expensive goods. Some of the locals should gradually increase in level to help keep the characters (and villains who follow the characters) in check.

The Trail

A character with the Track feat can attempt a Wilderness Lore check (DC 13) to find three-day-old tracks. A Medium-size catlike creature (the krenshar) followed a 10-foot-wide passageway, heading north from the cavern holding the thorp. The tracker can continue following these tracks at half speed. After about half a mile of tracking, a second check (DC 13) locates a second set of similar tracks that joins the first. These lead another quarter-mile to a small cave.

Without the Track feat, a Search check (DC 13) can find the trail, but can't follow the tracks. This means that each time the tunnel forks, the characters must find the trail again (Search DC 13) or guess randomly which direction to go. Roll 1d4+1 to determine the number of times the character must make this check.

Krenshar Lair

The round cave is about 20 feet in diameter and has a 10-foot-high ceiling.

Creatures: The two krenshars are curled up (but not asleep) at the far end of the cave. Allow each one a Listen check (DC 10, +1 per 10 feet of distance) to hear the PCs approaching. If the PCs are sneaking, this Listen check is instead opposed by the worst Move Silently check result among the PCs.

Krenshars (2): hp 12, 11; see Monster Manual.

Tactics: As soon as the krenshars notice the approaching characters, they use their scare ability, combined with a loud screech, attempting to frighten off intruders. They don't attack unless a PC attacks one of them or approaches within 5 feet.

The PCs can use the Animal Empathy skill to calm the krenshars (with a -4 penalty, since the creatures are magical beasts). Alternatively, the PCs can use Diplomacy to calm the male krenshar, since he is used to hearing speech, though the check suffers a similar -4 penalty. The male krenshar begins with an indifferent attitude, but the female starts as unfriendly.

The PCs may instead choose to use nonlethal combat to subdue or capture the krenshar (see the Nonlethal Combat sidebar). Spells such as calm animals and charm person or animal don't work on magical beasts.

Treasure: A small pouch lies in a corner of the cave, left there by some long-ago traveler. The PCs can find it with a Search check (DC 15). It holds 2 pp, 13 gp, 25 sp, and a garnet worth 100 gp.

If the PCs return the krenshar unharmed, the gnomes reward the PCs with 200 gp worth of goods or services. (No single item is worth more than 40 gp.)

Ad Hoc XP Adjustment: Award full XP for any krenshar returned to the svirfneblin thorp. If the PCs return only with the information that the krenshar is safe, award half the normal XP award. Characters who slay the krenshar earn full XP, but also gain the enmity of the svirfneblin-they won't be welcome in Passway again.

Scaling the Challenge

EL 1: The male krenshar ingested some id moss and is currently in an unconscious stupor. The female stands over his insensate body, protecting him from anyone who comes near.

EL 5: The female krenshar has led the male back to her pride. Instead of two krenshars in the cave, there are six adult krenshars and two noncombatant cubs. Only one of the adults begins as indifferent to the PCs; the rest are unfriendly.


Hill Giant Madness

HILL GIANT MADNESS (EL 6)

At the start of this scenario, a delegation of townsfolk approaches the characters for help. Three hill giants have been wandering through the local grasslands, terrorizing the populace, wrecking farms, and eating cattle.

When you present this situation to your players, they may pause for a moment. They might frantically scan their character sheets for that hidden piece of information they have obviously missed: the advantage that makes a group of low-level characters somehow equal to the challenge of a group of three hill giants. If they're playing heroes, they'll accept this challenge anyway and begin their investigation right away.

This time, your players will learn how a good DM can scale monsters down as easily as scaling them up. Because of disease, ability damage, a cursed magic item, and poor tactics, the giants presented here just aren't the challenge they used to be. Don't assume that this encounter will be easy for the PCs, however. Despite the giants' varying handicaps, they can still deal out a prodigious amount of damage, particularly with a couple of lucky rolls.

You can place this encounter near any small town or village in your campaign. If you need a lair, you can use one of the maps in this book or create something from scratch.

Walking Tall

The townsfolk have observed the giants' activities, and some might provide useful information. With a successful Gather Information check (DC 15), one of the characters learns that all the giants look emaciated and one appears nearly blind. When the characters finally track down the giants-whether by finding their lair, staking out a likely target for predation, or simply canvassing the area-read the following text.

Creatures: Three hill giant brothers-Jotty, Motty, and Skar-have laid waste to the surrounding countryside for years. Once they were mighty, but they have recently suffered a series of misfortunes.

Four days ago, the three giants wandered into a nearby tomb and stumbled upon its mummy guardian. Skar the Unlucky now has a raging case of mummy rot. Combined with his red ache (acquired from a nasty accident involving a fork, a roast pig, and an annoying fly), Skar is feeling pretty low. Over four days, the mummy rot has resulted in a net loss of 13 points of Constitution. Over three days, the red ache has resulted in a net loss of 4 points of Strength.

Motty the Red, who also acquired a case of mummy rot, found a pair of gauntlets in the mummy's loot. Because they were gauntlets of fumbling, he now has as much trouble holding onto his club as Skar has eating. Over four days, the mummy rot has resulted in a net loss of 12 points of Constitution.

Jotty escaped the mummy rot, but a local night hag has been pestering him. He sweats under constant demon fever. Over three days, this has resulted in a net loss of 7 points of Constitution (1 permanent). In addition, the night hag's dream haunting has caused the permanent loss of 1 additional point of Constitution. To make matters worse, he suffers from increasingly bad cataracts, no doubt caused by too many pokes in the eye from Motty and Skar. In fact, he's so sick of trying to find his clothes in the morning that he's taken to just wearing a pair of loose trousers and a hat. Treat all of Jotty's targets as having three-quarters concealment (30% miss chance).

Skar, Hill Giant: hp 30; as Monster Manual except CR 3; Atk +14/9 melee (2d6+7, greatclub) or +8/+3 ranged (2d6+5, rock); Fort +6; Str 21, Con 6; Climb +7, Jump +7.

Motty, Hill Giant: hp 30; as Monster Manual except CR 3; Init -2; AC 19 (touch 7, flat-footed 19); Atk +16/11 melee (2d6+10, greatclub) or +7/+2 ranged (2d6+7, rocks); Fort +6, Ref +2; Dex 6, Con 7. Motty wears gauntlets of fumbling (-2 penalty to Dexterity, included, and 50% chance to drop any held item each round).

Jotty, Hill Giant: hp 54; as Monster Manual except CR 4; AC 17 (touch 7, flat-footed 17); Fort +8; Con 11.

Tactics: The suffering hill giants are now far too impatient to employ subtle tactics. They attack in the most direct way possible and rarely use teamwork. Rock throwing is still an option if they are encountered in the town.

This encounter could take a dramatically different turn if the DM chooses to play up the aspects of the diseases. While mummy rot is not contagious, red ache and demon fever certainly could be transmitted through blood-to-blood contact. Things could get dicey if the giants decide to grapple. The DM should use his best judgment in cases like these. Parties with paladins or clerics with access to remove disease can handle that complication quite easily, but for other groups, it could be fatal.

While they won't request it, the giants are open to the idea of a character curing their diseases. If the characters offer such help, grant a +10 circumstance bonus on Diplomacy checks made to pacify the giants. The giants begin the encounter as hostile, but if the PCs can achieve a friendly result (see NPC Attitudes in Chapter 5 of the DUNGEON MASTER's Guide), the giants agree to leave the area if their diseases are removed.

Treasure: The giants have left behind or lost most of their valuables in the course of their adventures. Each one carries d% sp, 3d12 gp and 1d4 gems worth 10 gp each. Should the DM want the characters to return to the giants' lair, the DUNGEON MASTER's Guide provides random treasure tables.

Ad Hoc XP Adjustment: The Challenge Rating given for each giant has been altered to reflect his reduced capacity. Award XP based on these adjusted CRs.

Scaling the Challenge

Beware of scaling this encounter down any further. Eventually, you'll reach a point where you can't reliably assign XP for the giants. You may either accidentally weaken them too much or fail to reduce their threat sufficiently. Even the weakened giants described above can still pack quite a punch. The simplest way to scale up this encounter is by removing some of the giants' disabilities.

EL 7: Reduce Jotty's Con loss by 6 points, Motty's Con loss by 4 points, and Skar's Con loss by 4 points. This brings them up to CR 4, CR 4, and CR 5, respectively.

EL 8: Eliminate Jotty's red ache, Motty's gauntlets of fumbling, and Skar's cataracts. This brings them up to CR 5, CR 5, and CR 6, respectively.


In Media Res

IN MEDIA RES (EL 11)

The PCs stumble upon two fearsome creatures in the midst of a fight. The characters' actions dictate whether they fight both opponents, side with one creature against the other, or play them off against each other.

The Huge gray render in this encounter has developed an attachment to a solitary earth mephit. At first, the mephit didn't understand why the massive creature was bringing it gifts, but it eventually came to accept the gray render as a sort of pet, unimaginatively naming it "Grey." The two of them lived in this cavern for a number of years. True to form, the mephit also had a strong interest in geology. It had slowly amassed an impressive rock collection, including many different types of rocks and gems.

A xorn named Xflox discovered this area while foraging. After she burrowed up into the middle of the mephit's collection and began consuming it, the mephit and gray render immediately attacked her. The xorn quickly killed the mephit.

The player characters approach just after the mephit has died. Grey now battles the xorn to avenge its fallen friend.

When the characters come within sight of the battle, read the following text.

A Spot check (DC 13) also allows characters to notice the inert body of a short, stocky creature that appears to be formed of earth (the earth mephit) lying slightly behind the gray render. A successful Sense Motive check (DC 20) conveys a hunch that the gray creature is positioned protectively near the earthen creature, as if to protect it from the xorn.

Creatures: Xflox, the elder xorn, and Grey, the gray render, are fixated on their titanic struggle and won't leave combat, even if they hear adventurers approaching.

If the players don't know what they face, you can allow a Knowledge (planes) check against DC 20 to identify the xorn or the earth mephit, and a similar Knowledge (nature) check against DC 20 to identify the gray render. Any successful check to identify the xorn or gray render also determines that the creature is far larger than normal specimens of its type.

Grey: Advanced gray render; CR 11; Huge beast; HD 30d10+210; hp 281 (wounded from normal total of 375); Init +0; Spd 30 ft.; AC 18, touch 8, flat-footed 18; Atk +26 melee (2d8+6, bite), +21 melee (1d8+3, 2 claws); Face/Reach 10 ft. by 10 ft./15 ft.; SA Improved grab, rend (3d8+9); SQ Low-light vision, darkvision 60 ft., scent; AL N; SV Fort +24, Ref +17, Will +11; Str 23, Dex 10, Con 24, Int 3, Wis 12, Cha 8.

Skills: Hide +12, Spot +17.

Improved Grab (Ex): If the creature hits with its bite, it deals normal damage and attempts to start a grapple as a free action without provoking an attack of opportunity. Unless otherwise stated, improved grab only works against opponents of Large size or smaller. The creature has the option to either grapple normally or use its jaws to hold the opponent. Each successful grapple check it makes during successive rounds automatically deals bite damage.

Rend (Ex): If the creature gets a hold, it latches onto the opponent's body and tears the flesh. This attack automatically deals an additional 3d8+9 points of damage.

Scent (Ex): The creature can detect approaching enemies, sniff out hidden foes, and track by sense of smell.

Xflox: Advanced female elder xorn; CR 10; Huge outsider; HD 30d8+120; hp 186 (out of normal total of 255); Init +0; Spd 20 ft., burrow 20 ft.; AC 21, touch 8, flat-footed 21; Atk +35 melee (8d6+7, bite) and +33 melee (1d8+3, 3 claws); Face/Reach 15 ft. by 15 ft./10 ft.; SA Burrow; SQ Outsider traits, xorn qualities; AL N; SV Fort +21, Ref +19, Will +19; Str 25, Dex 10, Con 19, Int 10, Wis 11, Cha 10.

Skills and Feats: Hide +22, Intuit Direction +30, Knowledge (geography) +7, Knowledge (minerals) +31, Listen +32, Move Silently +30, Search +34, Spot +36; Alertness, Cleave, Combat Reflexes, Great Cleave, Iron Will, Lightning Reflexes, Multiattack, Power Attack.

Burrow (Ex): Xflox can glide through stone, dirt, or almost any other sort of earth except metal as easily as a fish swims through water. Her burrowing leaves behind no tunnel or hole, nor does she create any ripple or other signs of her presence. A move earth spell cast on an area containing a burrowing xorn flings the xorn back 30 feet, stunning the creature for 1 round unless it succeeds at a Fortitude save.

Outsider Traits: Darkvision 60 ft.; cannot be raised or resurrected (though a wish or miracle spell can restore life).

Xorn Qualities: Fire and cold immunity, electricity resistance 10, half damage from slashing weapons, all-around vision, tremorsense 60 ft.

All-Around Vision (Ex): Xorns' symmetrically placed eyes allow them to see in all directions, bestowing a +4 racial bonus on Spot and Search checks (already figured into the statistics given above). Xorns can't be flanked.

Tactics: Allow the characters to roll initiative as soon as they view the combat. Neither the xorn nor the gray render are flat-footed, since they're already in a fight. The xorn and gray render battle each other exclusively unless the characters interfere.

If the characters simply watch the fight, the xorn dispatches the gray render in 5 rounds (taking 120 additional points of damage in the process). She then takes the remaining treasure and burrows through the floor, never to return.

The xorn defends herself against any new threat as appropriate, but the gray render focuses completely on the xorn until it is dead. If the PCs continue to fight the gray render after they help it defeat the xorn, the gray render attempts to pick up the mephit's body and flee. If the characters manage to initiate dialogue with the gray render (almost certainly with magic), it wants nothing more than to make its "friend" come back.

Treasure: The PCs can find 9,000 gp worth of various gems among the dead mephit's rock collection.

Ad Hoc XP Adjustment: If the PCs take the side of one of the monsters, treat it as a member of the party for purposes of dividing XP (that is, the monster gets an equal share of the XP awarded for defeating its enemy).

If the PCs take on both monsters, award the PCs only 75% of the normal XP for either of these monsters (since each has only about 75% of its hit points remaining). You can reduce this by a larger amount if the PCs wait longer before getting involved-the longer they wait, the easier the fight becomes for them.

Scaling the Encounter

EL 8: Use a normal gray render and elder xorn.

EL 10: Use a double-HD gray render (20 HD, CR 10) and the elder xorn detailed above.


Jann Lair

JANN LAIR (EL 8)

The underbelly of any fortress holds many challenges for unwary adventurers. In this encounter, a group of jann (the weakest of the genies) have aided in the construction of a fortress in exchange for a room of their own, one the builders promised would never be disturbed. Sadly, the humans who made this deal kept it secret. Now that all of them are dead, no one has bothered to tell the characters anything about it.

The Outer Door

The passage leading to the jann lair ends in an unusual door.

The scroll has a single line of text, written in Auran. Any characters who reads Auran can translate it: "Do not disturb." A secure door-knocker (see below) protects the door with an arcane lock (caster level 5th). Using the door-knocker creates a loud, sharp reverberation that echoes through the halls and suppresses the arcane lock for 1 minute.

When a character inevitably uses the door-knocker, read the following text.

Any nongenie entering one of the misty portals immediately steps out of one of the other ones (determine randomly). See Development, below, for a method the characters can use to enter the chambers beyond.

Creatures: One round after the PCs use the secure door-knocker, or 1d4 rounds after they enter the room, four jann appear to defend their home. When that happens, read the following text.

Jann (4): hp 46 (Renha), 35 (Gideon), 32 (Enha), 37 (Loucas); see Monster Manual.

Tactics: The last janni to step through is Renha, the leader of the jann. She speaks to the characters, but only in Auran. "You have invaded our sanctuary, our sacred resting place. Leave immediately, or we will destroy you." The other female janni is named Enha. The two males are Loucas and Gideon. The jann are very territorial (starting attitude of hostile), and there's little the characters can do to defuse the situation. If the characters don't immediately move to leave the area, the jann attack.

Development: If a character drinks the fresh water in the basin, read the following text.

Trap: Nothing happens when a character walks into an empty room. If a nongenie walks into the room with the chest, it immediately teleports to one of the other two rooms (determine randomly). The two remaining rooms (other than the destination of the chest's teleportation) each explode with a blast of fire. This process repeats anytime someone attempts to enter the room with the chest.
To solve the jann's puzzle, a character must stand in the destination room of the chest's teleportation. This means a scapegoat must then enter the area with the chest, or the characters must somehow drag the chest over the threshold. If someone is already in the room when the chest teleports there, he or she may then open the unlocked chest without further incident. Anyone else who enters triggers the trap again.

Attempting to remove the chest results in the same events. Just as the chest crosses the threshold of the archway, it teleports back into an empty room, and a blast of fire fills each of the other two areas.

Fiery Trap: CR 5; 5-ft.-radius blast of fire (6d6 fire); Reflex DC 14 half; Search DC 25; Disable Device DC 30.

Treasure: The secure door-knocker (see below) can be removed. Each janni carries a pouch containing 100 gp. Enha, Loucas, and Gideon each wear several earrings (total of eight, each worth 25 gp). Renha wears a golden rune-scribed armband worth 500 gp.

The chest contains 800 gp, 3,100 sp, a small leather pouch, and a small, unlocked brass box. The pouch contains 10 pieces of lapis lazuli (worth 50 gp each) and a 500-gp diamond. The box holds four sticks of phosphor, a crystal prism, 4 ounces of alkaline salt, and a brass key that fits the good lock inset in the brass box.

A successful Search check (DC 18) finds a piece of parchment spread flat against the underside of the lid. This is actually an arcane scroll of identify, knock, and arcane lock.

Secure Door-Knocker: Whenever the door-knocker is attached to a wooden door, that door is sealed with arcane lock. Striking the knocker suppresses the arcane lock for 1 minute and sends a mental alarm (as the alarm spell) to any creature attuned to the knocker (up to five creatures that must be selected when the knocker is installed).

Caster Level: 5th; Prerequisites: Craft Wondrous Item, alarm, arcane lock, knock; Market Price: 2,000 gp.
Scaling the Challenge

EL 6: Reduce the number of jann to 2.

EL 10: Increase the number of jann to 8.


Just Passing Through

JUST PASSING THROUGH (EL 12 AND UP)

Many players assume that once their characters have cleared out an area in a dungeon, they needn't worry about it again. This section presents an underground chamber that refutes that assumption. Each time the characters "just pass though" it, a different challenge confronts them. The encounter works best when used as part of a much larger dungeon or cavern complex.

Although all the encounters presented here are combat encounters, each group of creatures makes use of the terrain in a different way. Magical ranged weapons are necessary in these encounters, and groups that remember what they have encountered here before have a distinct advantage in the later encounters.

As the heroes approach this area for the first time, read the following text.

The chamber's natural stone walls and columns are rough and fairly dry (Climb DC 15). Footfalls in the thin layer of sand make very little noise, granting creatures and characters a +2 circumstance bonus on Move Silently checks. The ceiling is 50 feet overhead.

This chamber was once part of an underground river, but a series of cave-ins diverted the river and dried the area, leaving the sandy floor. More cave-ins gave the chamber its present shape. The old stone riverbed is uneven. In a given area, it may be hidden anywhere between 6 inches and 30 feet below the surface of the sand.

Trap: The chamber is dotted with 25-foot-deep patches of quicksand (the irregular gray areas on the map) formed by springs in the old riverbed. A layer of dry sand covers each quicksand pit, making it difficult to detect. A successful Reflex save indicates that a character has avoided falling into the quicksand.

A character who falls into quicksand can remain afloat with a Swim check (DC 15) or escape with two consecutive successful Escape Artist or Strength checks (DC 20). Each check requires a full-round action. Two consecutive failed checks mean the character sinks below the surface. If he cannot hold his breath, he begins to drown. A character under the surface must make two consecutive successful Escape Artist or Swim checks to regain the surface. Each round spent stuck in quicksand after the first adds +1 to the DC of checks made to remain afloat, escape, or regain the surface. A character on solid footing can toss a rope to a companion stuck in quicksand and haul him or her out with a successful Strength check (DC 20).

Quicksand Pit: CR 6; no damage; Reflex DC 20 avoids; Search DC 25.

Trap: A Huge delver living in this vicinity has created several areas where it can ambush its prey. Its tunnels are meant to give it easy access to the chamber, but they also pose a danger to creatures walking past them. The delver has tunneled through the old riverbed toward the surface, selecting areas where the sand is the thinnest. It left thin layers of stone covering the tunnel openings. Creatures weighing less than 100 pounds can walk right over such a cover, but a higher weight breaks it, dumping the victim into the delver's subterranean tunnel 20 feet below. Six inches of sand lies over the covers, making the pits very difficult to detect. Because the covers simply break away, there's no way to disable the pits, though parties could mark them or bridge them somehow.

Characters who break through a pit cover have access to the delver's tunnels, as shown on the map. These tunnels are 10 feet wide and only about 7 feet high. Characters more than 5 feet tall find the quarters a little cramped, suffering a -2 penalty on attack rolls, Dexterity checks, and Reflex saves. The uneven floors in the tunnels prevent running or charging.

Delver Pits: CR 4; no attack roll necessary; (2d6); Reflex DC 20 avoids, Search DC 30.

Creatures: The chamber gets a reasonable amount of traffic, thanks to the three passages leading into it. Many different creatures use the chamber as a hunting ground. They take advantage of the presence of prey, the chamber's natural hazards (which they know about and avoid), and the numerous hiding places the area offers.

The numbered locations on the map indicate where each creature begins its encounter. The following encounters are given in their recommended order, beginning with the delver. Usually, only one predator or group of predators is present at any given time, but all of them are smart enough to know the value of cooperation (at least temporary cooperation). You can combine two or more of these encounters into a single, larger encounter.

Ad Hoc XP Adjustment: Rather than awarding XP for individual quicksand patches or delver pits (small rewards for the high-level characters tackling these encounters), you might simply apply a flat 25% bonus to XP for monsters defeated in this chamber. This award reflects both the added danger of the hazardous environment and the various monsters' ability to use the environment to their advantage.

1. Huge Delver (EL 12)

Creature: A particularly large and ferocious delver in these tunnels craves metal. The delver has become unhinged and violent in its quest for materials to consume. It has carefully prepared several places where it can ambush prey.

Delver, Advanced: CR 11; Huge aberration; HD 30d8+180; hp 319; Init +6; Spd. 30 ft., burrow 10 ft.; AC 15, touch 10, flat-footed 13; Atk +29 melee (1d6+9, 2 slams); Face/Reach 10 ft. by 20 ft./10 ft.; SA Corrosive slime (Fort DC 36); SQ Acid immunity, darkvision 60 ft., stone shape, tremorsense 60 ft.; AL N; SV Fort +18, Ref +14, Will +21; Str 29, Dex 15, Con 23, Int 14, Wis 14, Cha 12.

Skills and Feats: Intuit Direction +16, Knowledge (geology) +16, Listen +18, Move Silently +26, Spot +18; Alertness, Blind-Fight, Combat Reflexes, Great Fortitude, Improved Initiative, Iron Will, Lightning Reflexes, Power Attack.

Tactics: The delver lies under the cavern floor, out of sight. Is uses its tremorsense ability to detect approaching creatures. Anyone walking on the ground within 60 feet alerts the delver. Thus, it may note the presence of approaching creatures before they even enter the chamber.

When the delver senses an approaching creature, it moves to the pit closest to its potential victim and waits to see if anything falls in. If someone does, the delver attacks from the cover of its tunnel. If anyone attacks the delver from the surface, it has three- quarters cover (+7 cover bonus to Armor Class, +3 cover bonus on Reflex saves) while it's in the tunnel.

If nobody falls into the pit, the delver pops up to the surface and attacks anyone within reach. (Treat this as a partial charge.) The delver prefers to stay in the tunnel mouth and attack anyone nearby. When it uses this tactic, it has one-quarter cover (+2 cover bonus to Armor Class, +1 cover bonus on Reflex saves).

The delver fights to the death, repeatedly roaring, "Give me metal!" The creature speaks Abyssal, Dwarven, Terran, and Undercommon, but usually speaks Terran. If the PCs understand the delver's rantings, they might be able to negotiate with it. As long as the delver is in combat, however, it won't listen to reason.

If the PCs drop at least 10 pounds of metal in the tunnel, then back off so that no one is within 10 feet of the delver or the metal, it snatches up the metal and eats it. The delver won't come out if anyone has ranged weapons in hand. After the snack, it demands more metal. It demands another chunk, threatening to kill everyone if it doesn't get it. The delver continues to make demands until it has consumed every bit the PCs have.

The party can get it to cease its demands with a successful Bluff or Intimidate check opposed by the delver's Sense Motive check, but the delver gets a +5 circumstance bonus (it really wants metal). During the negotiations, the delver resumes its attack if the PCs come within its 10-foot reach or do anything it regards as hostile.

This particular delver is not really evil, just addicted. Its aggressive, ruthless behavior is the result of its unbearable craving. A heal spell removes the affliction (though the delver should attack the character who approaches it at least once). With its affliction removed, the delver is more reasonable and ceases its demands-though it would still like just a little bit more. The pitiful creature then pleads and whines, but it no longer demands or attacks.

With the delver in this state, the party can press it for information about the area. The delver can tell them what it knows about the geology of the chamber and perhaps the whole dungeon (as the DM, you must supply this latter information). It also points out the chamber's hazards. The delver has no treasure, but if the party can point out that it has destroyed valuable equipment, it promises to bring them any valuable minerals it can find in the near future. The party must return to this chamber to receive payment. Of course, this agreement makes it easier for the DM to set up encounters with other creatures in the same area.

Treasure: If the party agrees to accept a payment from the healed delver, it returns in a week with several chunks of uncut emeralds. In their natural state, these crystals are worth 1,000 gp. A gemcutter can work with the material to produce gems worth a total of 10,000 gp (Craft [gemcutting] DC 20).

If the party gets greedy and asks if there's more where that came from, the delver responds, "There was a lot, but I ate the rest. Don't worry, you have enough for a great meal right there." It doesn't take kindly to further demands for money and retreats if the party gets pushy.

2. A Gang of Spectres (EL 12)

The quicksand and delver tunnels in this chamber may also attract a gang of spectres, who hope the place can provide some good hunting. Groups who return here after dealing with the last encounter might find the spectres a nasty surprise.

The spectres speak Common, Undercommon, and Infernal. However, they despise living creatures, so negotiating with them is usually not an option. They aren't likely to ally with other monsters, but they might take advantage of the delver's ambushes to catch their own prey off-guard, since they would rather prey on the PCs than on the delver.

Creatures: Four spectres hide inside the pillar just to the left of the number "2" on the map, with one spectre in each 5-foot-by-5-foot section of pillar. They watch all four entrances to the chamber. They cannot see the north entrance well because of the limit of their darkvision (60 feet). Nevertheless, they quickly spot any visible creature entering the chamber once the visitor enters their line of sight.

The spectres take 10 on their Hide checks, gaining a +4 circumstance bonus. A character may notice the spectres before they attack with a successful Spot check (DC 27, +1 per 10 feet of distance).

Spectres (4): hp 52, 50, 48, 47; see Monster Manual.

Tactics: When the spectres spot potential prey, they wait a round or two for someone to fall into some quicksand or a delver pit. Once they decide to attack, they charge their opponents, flying straight through any obstacles that might be in the way. They single out foes trapped in pits or quicksand for their attacks. When attacking, they try to place themselves in locations where pits, quicksand, or walls prevent them from being surrounded.

If successfully turned by a cleric or paladin, the spectres flee though the nearest obstacle and return for further attacks as soon as they can (see Turning Undead in Chapter 8 of the Player's Handbook).

The spectres keep up their attacks until at least two of them are destroyed. Even then, the survivors won't flee until they have been reduced to 20 or fewer hit points each.

3. A Pack of Destrachans (EL 13)

Destrachans are always alert for an advantage over their prey, and they might even use other creatures to help them accomplish their goals. The destrachans are not too fond of each other, and they're not inclined to ally with other creatures, but they may still consent to share any spoils they gain by teaming up with either the spectres in the last encounter or the marilith in the next encounter. The destrachans speak Common and Undercommon. It's even possible they could reach an agreement with the delver, since they have no desire for the metal that creature craves.

Creatures: A pack of five destrachans has settled in this chamber.

Destrachans (5): hp 68, 61, 60, 59, 52 see Monster Manual.

Tactics: The destrachans wait in the far corners of the chamber, where they can collectively monitor all the entrances. One destrachan waits at each location marked with a "3" except the one in the northeast part of the map, where two wait. Since their blindsight ability allows them to sense creatures up to 100 feet away, at least two destrachans can "watch" each entrance.

Like the spectres, the destrachans are hiding and taking 10 on their Hide checks, though they get only a +2 circumstance bonus for taking enough time to carefully hide themselves. A character may notice a destrachan before it attacks with a successful Spot check (DC 19, +1 per 10 feet of distance).

The destrachans attack the moment they notice prey. If a destrachan is close enough to use its sonic attack, it uses destructive harmonics on as many creatures as it can, targeting the party's metal equipment first. If a single destrachan surprises its prey, it uses its sonic attack as its first action. If several destrachans are able to surprise the party, one tries to destroy the party's metal equipment while the other uses its nerve attack ability, inflicting subdual damage. Any destrachans that aren't close enough to attack during the surprise round use it to move closer.

After the initial attack, the destrachans try to stay about 80 feet away from their foes so they can bring the broadest possible portions of their cone-shaped sonic attacks to bear.

After one or two attacks against the party's equipment, the destrachans switch to nerve attacks, hoping to render the PCs unconscious as quickly as possible. In any case, they try to keep their distance and maneuver to place a patch of quicksand or a delver pit between themselves and their foes. This movement could happen either before or after the creatures' sonic attacks each round. They also try to remain scattered, attacking the party from several different directions at once. If the party manages to get within melee range of one or more destrachans, the creatures use a double move to withdraw while others keep up their assaults from a distance.

If the party effectively counters the destrachans' sonic attacks (perhaps by using a bard's countersong ability or a silence spell), the monsters use destructive harmonics on the chamber's ceiling instead. This tactic creates a small cave-in, affecting an area with a radius of 50 feet. Creatures in the area suffer 3d6 points of damage; a successful Reflex save (DC 15) reduces damage by half. A destrachan won't use this ploy if it's in that area but might still try it if another destrachan would be caught in the effect.

The destrachans keep fighting until all but one are killed or rendered unconscious. The lone survivor then tries to flee the chamber by the nearest exit.

4. Marilith (EL 18)

Few monsters offer as much of a threat as the deadly marilith.

Creature: A marilith has come to the Material Plane looking for a little sport. When she came upon the chamber, she quickly recognized its tactical possibilities. The marilith is accustomed to commanding troops and is always alert for any possible advantage in combat. She is quick to recruit temporary allies. Her telepathic ability makes communication fairly easy. She's looking for a little muscle to back her up, so she might ally with the destrachans or the spectres.

Marilith: hp 87; as Monster Manual except AC 31, touch 14, flat-footed 29; Atk +18/+13 melee (1d8+10/19-20, +3 longsword) and +17 melee (1d6+5/18-20, +2 scimitar) and +17 melee (1d6+5/A54, +2 heavy pick) and +16 melee (1d8+4 plus 1d6 against lawful/A53, +1 chaotic battleaxe) and +16 melee (1d8+3/19-20, 2 masterwork longswords) and +15 melee (4d6+3, tail slam); or +11/+6 ranged (1d8+5/A53, masterwork mighty composite longbow [+4 Str bonus] with +1 arrows); Str 25, Cha 18.

The marilith's heightened Charisma adds +1 to all her Charisma-based skill modifiers and +1 to the DCs of her spell-like abilities.

Possessions: +3 longsword, +2 scimitar, +2 heavy pick, +1 chaotic battleaxe, 2 masterwork longswords, masterwork mighty composite longbow (+4 Str bonus), 20 +1 arrows, ring of protection +2, ring of mind shielding, belt of Strength +4, circlet of Charisma +2, 2 potions of hiding, 2 potions of cat's grace, 2 potions of blur, 2 potions of fly, 2 potions of endurance, six platinum bracelets studded with small diamonds (worth 1,000 gp each).

Tactics: The marilith poses as an adventurer in distress. She digs a hole in the sand at the location marked with a "4" and climbs in so that only her head and upper pair of arms show. She then uses project image to appear in the location marked "4a." Her image looks like it's mired in the quicksand.

The marilith has prepared for a fight by using the following spell-like abilities: see invisibility, magic weapon (on her masterwork longswords), and magic circle against good (even though this spell's deflection bonus to AC doesn't stack with her ring of protection +2). As soon as she senses someone approaching (either with a successful Listen check or her telepathy), she consumes four potions: cat's grace, endurance, hiding, and fly. On average, this grants her Dexterity 18 (adding +2 to her initiative, AC, Reflex saves, and Dexterity-based skill modifiers) and Constitution 24 (adding 18 hit points and +2 to her Fortitude saves and Concentration checks).

After drinking her potions, she calls out for help, alternating between Common and Undercommon. (The marilith also speaks Abyssal, Celestial, Draconic, and Infernal.) Characters can hear her cries before they enter the chamber. The marilith's ploy could be particularly effective on characters who have visited the chamber before and are familiar with its hazards.

Should the PCs pause to question her or wonder aloud what she's doing down here all alone, the marilith makes a snappy response. ("Can we play twenty questions after you get me out of here?") The marilith's ring of mind shielding defeats most attempts to discern her thoughts or alignment.
Once the characters come into view, the marilith acts. If she has no allies, she attempts to summon 1d4 hezrous (50% chance of success), placing them between herself and her opponents (as close to them as she can). She feigns alarm when the summoned tanar'ri appear (Sense Motive DC 25 to discern her bluff). If the marilith has other allies, she waits to use her summon tanar'ri ability until they have been defeated or have fled.

Next, she casts unholy aura on herself, which improves her AC by 2 points and gives her a +4 resistance bonus on saving throws. In addition, anyone of good alignment who strikes her with a melee attack suffers 1d6 points of Strength damage. A successful Fortitude save (DC 21) negates these effects. The spell's defensive bonuses don't stack with the magic circle against good effect. (She could have used unholy aura ahead of time, but the spell has a visible effect she thought might look suspicious.)

Once the battle really gets going, the marilith targets the party's combat-heavy members from a distance with chaos hammer and unholy blight. She might also use her telekinesis ability to shove a land-bound foe (up to 260 lbs.) into quicksand or a delver pit. If the marilith succeeds in neutralizing the party's fighters, she drinks a potion of blur (20% miss chance) and teleports into melee against a spellcaster. She uses her tail slam and constriction attack against lightly armored characters. She can deliver a touch spell, such as bestow curse or inflict serious wounds, with this tail slam, though the attack must hit normally to inflict slam damage. She can also use shatter against an object carried by an opponent. Since a held object can use its owner's Will save bonus, she prefers to use this against a fighter's weapon.

Before she enters melee, a character may notice her nature with a successful Spot check (DC 34, +1 per 10 feet of distance); the DC for this check includes a +2 circumstance bonus for her preparation, a +10 competence bonus from the potion of hiding, and her heightened Dexterity. If discovered before she is ready to enter melee, she uses cloudkill to damage opponents and conceal herself (both from attacks and from enemy spell casters). Because she is immune to poison, she can place the spell over herself with no ill effects except obscured vision.

Because the marilith is here mostly for sport, she doesn't fight to the death. She escapes via teleport without error if reduced to 40 hit points or less. If prevented from teleporting (such as by a dimensional anchor), she attempts to fly down one of the passages. Failing that, she fights to the death. If she believes she has a good chance of winning the fight, she might stick around, even if badly wounded. If the party contains a paladin, or a cleric of a lawful good deity, she's more likely to risk her life to continue attacking that character.

Incorporeal Creatures in Combat

An incorporeal creature's most dangerous combat ability is undoubtedly its ability to evade damage. Harming it requires a magical weapon, and most attacks from corporeal opponents have a 50% miss chance (see Incorporeality in Chapter 3 of the DUNGEON MASTER's Guide, or consult the introduction to the Monster Manual).

An incorporeal creature also has the advantage of mobility. Almost nothing can impede its movement. In addition, incorporeal creatures ignore armor, natural armor bonuses, and cover bonuses, though force effects, such as mage armor, shield, and wall of force, work normally with respect to incorporeal creatures.

Incorporeal creatures can freely move through solid objects. It's important to remember, though, that being incorporeal doesn't allow a creature to see through solid objects. For example, the spectres in this encounter can hide in floors, ceilings, columns, or quicksand, but they can't see through them. While waiting in ambush inside a solid object, an incorporeal creature must listen for foes or periodically stick out its head for a look around. Solid objects tend to carry sound very well, so the creature gets a +2 circumstance bonus on Listen checks. The usual modifiers for distance apply. An incorporeal creature can try to pinpoint an opponent from inside a solid object; this uses the same rules as pinpointing invisible opponents (see Invisibility in Chapter 3 of the DUNGEON MASTER's Guide).

Even so, the incorporeal creature can get only a vague idea of an opponent's location by listening, so it must occasionally stick its head out for a look around. A good way to simulate this is by picking a spot at the edge of the object in which it hides that is somewhere within a half move of its position at the end of its turn. During the creature's next turn, assume it moves to that spot first, no matter where the creature's opponents are. Once the creature looks around, it can finish its action and perhaps attack a foe it can reach with its remaining half move.

Incorporeal creatures that can fly can move through solid objects at their flying speeds, but they must observe their maneuverability limitations when doing so. For example, a spectre can fly at a speed of 80 feet (even though walls), but it has only good maneuverability, so it's limited to 90-degree turns. It has to expend 5 feet of movement to turn in place or reverse direction while flying (see Tactical Aerial Movement in Chapter 3 of the DUNGEON MASTER's Guide).

Scaling the Challenge

Several ways exist to alter the challenge in this encounter. To lower the challenge, simply reduce the number of creatures (or in the case of the delver, use a normal creature instead of an advanced one). To increase the challenge, consider combining two encounters. Theoretically, you could combine more than two encounters, but the results are likely to produce an encounter that is both unwieldy and either too deadly or too weak.

EL 7: Use only the quicksand pits and delver pits, but no monsters.

EL 8: Drop the number of spectres to one.

EL 9: Drop the number of destrachans to one.

EL 10: Use the one normal delver (hp 142) or two spectres.

EL 12: Drop the number of destrachans to three.

EL 13: Use the advanced delver and the gang of four spectres together.

EL 14: Use the advanced delver and the pack of five destrachans together. When working with the delver, the destrachans don't bother with attacking the PCs' equipment; they figure the delver can handle that.

EL 19: Use the marilith and a gang of six advanced (14-HD) spectres (CR 9 each).


Medusa's Traveling Casino

MEDUSA'S TRAVELING CASINO (EL 12)

The casino is a fixture of nearly any society. Underdark societies are no different, since many denizens of darkness still want to gamble their hard-stolen treasure on a chance at true riches. Medusa's Traveling Casino can fulfill those desires, though true riches are rarely forthcoming.

This encounter can occur anywhere underground. It has no map or fixed location because the casino is the creation of a magic item, a rod of splendor. The palatial 60-foot pavilion offers free food and drink to those who come and play games of chance.

Since this encounter can be resolved nonviolently, lower-level characters who favor thinking over fighting can also encounter it. The proprietors generally avoid places where only very low-level creatures abound, since such patrons rarely have enough treasure to interest them.

Creatures: Approximately 5d10 NPCs or other intelligent creatures might be in the casino at any time. These might include goblins, kobolds, gnolls, bugbears, drow, wererats, and even an occasional minotaur or yuan-ti. Avoid creatures above CR 8, because such patrons could pose a threat to the proprietors.

Said proprietors include Euryxantha, a disguised medusa bouncer; Hypothalo, a mind flayer bartender; and Mirv, an ogre mage security guard. These three move the casino frequently, touching down long enough to make a tidy profit off the locals and then vanishing into the mists. Word spreads of the casino before it opens, so that underearth denizens stand in line waiting for the games to begin.

Euryxantha: Female medusa; hp 37; see Monster Manual.

Skills: Bluff +10, Move Silently +8, Sense Motive +6, Spot +10.

Possessions: Hat of disguise.

Hypothalo: Male mind flayer; hp 45; see Monster Manual.

Skills: Bluff +8, Concentration +12, Hide +8, Knowledge (arcana) +9, Knowledge (local) +9, Listen +10, Move Silently +7, Sense Motive +5, Spot +10.

Possessions: Rod of splendor.

Mirv: Female ogre mage; hp 41; Init +0; Atk +8 melee (2d8+7, Huge greatsword); see Monster Manual.

Skills and Feats: Bluff +4, Concentration +6, Spellcraft +4, Sense Motive +4, Spot +5; Weapon Focus (greatsword).

Possessions: Chain shirt, Huge greatsword, Huge longbow, bag of holding (type 1).

Tactics: Standard etiquette is for a patron to open the flap and walk in unheralded. Anyone who demands an introduction or tries to knock on the cloth door announces himself as a surface dweller. In these cases, Euryxantha opens the flap and gazes through. The door, being cloth, doesn't really offer any significant cover to her, though you could rule that it provides some minor concealment (perhaps one-quarter concealment).

Fights rarely break out in Medusa's. Nonetheless, the owners are ready at all times for a battle. In such an event, Hypothalo assaults troublemakers with mind blast, using charm monster and suggestion on those who resist. (The DCs for resisting these spells are at +2 because of the rod of splendor's Charisma bonus).

Euryxantha uses her gaze attack, accepting that some of her customers might be caught in the 30-foot range of the gaze. Her compatriots take pains to stay out of her range.

Mirv uses her cone of cold or longbow if her partners aren't in the way.

Some patrons may also join in any grand melee that erupts, though they flee any fight in which they are obviously outclassed.

In less hostile situations, present the amusements in Entertainment at the Casino, below.

Treasure: The casino's cash content on any given night is at least 4,000 gp and 10 gems averaging 100 gp in value. By the time the casino folds its tent, 1d6+4A510 percent of that amount is in Mirv's bag of holding.

Ad Hoc XP Adjustment: Assuming the PCs don't throw down, you can award roleplaying or challenge-based XP awards at your discretion. For instance, defeating Mirv in an arm-wrestling contest might well be worth some XP, though clearly fewer than simply facing her in combat would bring (perhaps one-quarter the normal amount).

Entertainment at the Casino

The casino stays open for about 12 hours at a time, or until the owners think they have squeezed all they can out of the locals. Food and drink of all types are free. (The rod of splendor provides food for 100.)

Good as the food is, the main attractions are the games of chance. Three are provided, though the DM is encouraged to make up more. In keeping with the nature of the owners, all the games are heavily weighted in favor of the house, though they may not appear so to the contestants. Each description includes the odds, which you should not reveal to the players. A Profession (gambler) check against DC 15 allows a character to learn the basics of the game, while a DC 25 check result lets the character learn exactly how the game works. A successful Appraise check reveals similar information, but only after 10 minutes of observation.

The house generally doesn't attempt to cheat (the odds are good enough already), but characters might. A character who tries to physically manipulate a die roll or card draw to allow another chance must succeed at a Pick Pocket check (DC 20); a character with 5 or more ranks in Profession (gambler) gains a +2 synergy bonus on this check. A character who tries to gain a certain result with such a maneuver-say, to guarantee a card draw or die roll-must succeed at a Pick Pocket check against DC 30. In either case, the proprietor running the game gets a Spot check, and if she beats the PC's check result, she spots the attempt to cheat. This usually gets the PC thrown out of the casino. Even if he can get back in (perhaps by using a Diplomacy check to change the proprietor's hostile attitude to friendly), add +10 to the Pick Pocket DC for each subsequent cheating attempt, due to the proprietors' watchfulness.

A PC may also try to pretend that he has won when he has lost. The PC makes a Bluff check-again, with a +2 synergy bonus if he has 5 or more ranks in Profession (gambler)-and the proprietor running the game makes a Sense Motive check (with a +10 circumstance bonus because the Bluff is hard to believe). The NPCs here do have different skill sets than are typical for their races, due to the nature of their business.

Of course, should the proprietors suspect that the PCs are cheating, they might cheat as well. They can replace a deck or die with a marked or loaded one. The proprietor must make a Bluff check to do so, opposed by a PC's Sense Motive check (no circumstance bonus). If they are forced to such extremes, however, Hypothalo or Mirv might just use charm person on the character to get him to stop cheating and leave his money on the table.

Boneyard

Boneyard is a game that requires a six-sided die for the house and one each for each player. The players use chips to represent winnings. Players try to match or beat the house's roll. Euryxantha usually runs this game.

Rules: Each player puts up a stake of 1 gold piece. The house gives each player a die. The house rolls first. All players then simultaneously roll their dice. Anyone who fails to match or beat the house's roll loses his stake. Anyone who matches or beats the house's roll retains his stake. Such a player may then opt out (taking his gold piece) or continue playing another round.

Each player who continues must add an additional gold piece to his stake. The house rolls its die again, and all remaining players roll theirs. Anyone who fails to match or beat the house's roll loses his entire stake. Anyone who matches or beats the house's roll wins an amount from the house equal to his stake. This amount is placed in a separate pool for the player, not added to his stake. The player may then opt out (taking his money) or continue playing another round.

Further rounds are done as above. Each time, a player must add a gold piece. He then either loses his stake and all of his winnings or wins the amount of his stake (which is put into his winnings
pool). He must then either opt out or signify he'll continue by adding another gold piece to his stake.

The game continues until there are no players left with stakes. A new game begins at that point. Later in the night, the value of the rounds may double, triple, or get even larger. With fewer players, the game may begin at a 10 gp stake, or even 100 gp.

The Odds: Not good, though they appear to be much better than they are. On first glance, the game appears to favor the player, since the player must equal or beat the house's roll. These are the possible results of any given round, with the house's roll on top, and the player's possible rolls below. A shaded result means the player wins the roll: So it appears that in 21 out of 36 possible results (or 58 percent of the time), the player wins. Those appear to be good odds.

The trick of the game is that on the first roll, it is impossible to win anything from the house (i.e., the player either loses his gold piece or holds onto it). That means that for every 100 players, the house gets an average of 42 gold pieces on the first roll. The other 58 players get the privilege of risking more money.

On the second roll, assuming all 58 "winning" players continue, the house gives out 68 gold pieces to the 34 that win and takes in 48 gold pieces from the 24 that lose. Again, the house appears to lose money (68 - 48 = 20 gold pieces). But adding the 42 gold pieces it won on the first round means that on the second roll, the house has cleared 22 gold pieces.

At this point, most winners drop out. If everyone continues to play, however, the house makes even more money. The remaining 34 players cost the house 60 gp for the 20 players that win 3 gp each, but the house gains 42 gp for the 14 players that lose 3 gp each-and also 2 gp each in winnings, or an additional 28 gp. The house's total gain so far is 32 gp for the three-roll game.
If everyone continues to play, the house makes quite a bit of money on average. On the fourth round, 12 players win 4 gp each (a 48-gp loss for the house) and 8 players lose 9 gp each (a 72-gp gain for the house). On the fifth round, 7 players win 5 gp each (a 35-gp loss for the house), and 5 players lose 14 gp each (a 70-gp gain for the house). On any successive round, the house should clear at least another 50 gp. Thus, in a game where bettors are aggressive, the house clears more than 100 gp from 100 players.

Sometimes, when an irate gambler figures out the odds, a fight breaks out.

Golddigger

Golddigger is a game involving a deck of 52 cards and chips to represent winnings. The deck's jacks resemble ogre mages, the queens resemble medusas, and the kings resemble mind flayers. A player draws a card, then tries to find a matching card in the deck. The higher the value of the initial card, the deeper in the deck the player gets to dig for her treasure. Hypothalo runs this game, and side bets are encouraged.

Rules: A player puts up a stake of any amount of gold (up to a limit of 100 gp in the early hours of business). The player draws a card from anywhere in a shuffled deck. This becomes the player's match card.

If the match card is an ace (one) through ten, the player gets to draw that many cards from the deck. A face card allows ten cards to be drawn. If any of the drawn cards equals the match card in rank, the player wins an amount of gold equal to the amount bet. If not, the player loses all he has bet this game.

Before each draw, the player may add the original value to his stake. Thus, if the match card is an eight, the player has eight opportunities to match her original stake.

If the player matches the match card twice, the house pays double the amount the player has bet. If the player matches the match card three times, the house pays triple the amount the player has bet.
After a player finishes drawing his allotment of cards, the deck is reshuffled and the game passes to the next player.

The Odds: The odds are not that good either, though again, they appear to be much better than they are. Players can figure out that on average, they'll get about seven cards in this game. Many players of seven-card stud poker know the rule that with any given seven cards, the chance to pair up is about 50 percent. These are reasonable odds for a gambling game, but they're not the odds for this gambling game.

The player may not realize it, but he is betting on the odds of pairing up with his first card among seven cards, which are much worse than the odds of pairing any two of seven cards. The odds of pairing a match card with one drawn card are 3 out of 51, or 6 percent. The odds of pairing with two drawn cards are 3 out of 51 plus 3 out of 50, and so on.

Specifically, the odds of drawing a matching card are as follows.

Match Card | Odds of Pairing
Ace (1 card) | 6%
2 (2 cards) | 12%
3 (3 cards) | 18%
4 (4 cards) | 24%
5 (5 cards) | 31%
6 (6 cards) | 37%
7 (7 cards) | 44%
8 (8cards) | 51%
9 (9 cards) | 58%
10 (10 cards) | 65%
Jack (10 cards) | 65%
Queen (10 cards) | 65%
King (10 cards) | 65%

So only the eights and higher cards are better-than- average bets. Overall, the odds of success are a meager 42 percent, not great in the long run. However, the game can have a high payoff on three and four of a kind.

Arm-Wrestling Mirv

This is just what it sounds like: arm-wrestling an ogre mage for money. It's very possible that Mirv looks like an ordinary ogre when the bet is made, but that's still not much better.

Rules: Mirv gets to decide whether she wants to take up a challenge. If she accepts, a contestant puts up a stake of any amount of gold (up to a limit of 100 gp in the early hours of business, or more later). The contestant then arm-wrestles Mirv. If Mirv's hand touches the table first, the player gets an amount equal to his stake. Otherwise (even with a tie), he loses the stake, and probably a little feeling in his wrist.

Generally, the contestant is on his own. There aren't any barred magic items, feats, or personal actions in this contest, short of attacking. Spells cast by the character or Mirv are allowed, though not if they produce an obvious effect, such as summoning a creature or evoking a fireball. At any time, Mirv or another proprietor can call off the match, with the player keeping his stake unless he obviously cheated. Mirv's spell resistance of 18 usually protects her from any spell a competitor might cast on her.

The Odds: This game is hardly advisable for your average Medium-size creature. It requires a successful opposed grapple check (base attack bonus + Strength bonus + special size bonus; see Special Attacks and Damage in Chapter 8 of the Player's Handbook). The average 8th-level human fighter with a 16 Strength has a +11 bonus on his opposed grapple check.

Mirv has a +12 bonus on her grapple check (+3 base attack, +5 modifier from Strength, and +4 special size modifier). Once per day (for a particularly challenging opponent), Mirv polymorphs into a storm giant, increasing her Strength to 39. This improves her grapple check modifier to +25 (+3 base attack, +14 modifier from Strength, and +8 special size modifier). She saves this trick to use against someone who appears to have a chance to beat her, not a common prospect.

If the casino faces the likelihood of losing a lot of money on this game, Hypothalo might use his suggestion on a player to get him to ease up a bit. He definitely won't do this very often, because he is loathe to spark a fight with someone who can beat Mirv in an arm-wrestling match.


Mimic Madness

MIMIC MADNESS (EL 4 AND UP)

Much like gelatinous cubes (see Trouble Cubed), the mimic is a great utility monster that can be added to nearly any encounter. Mimics rely on the element of surprise, which makes them deadly when characters are unprepared. Mimics are not only cunning, but smart as well. Able to form themselves into a variety of common furnishings, they wait in ambush with infinite patience. A single successful mimic encounter creates an unnatural paranoia among the party, lasting for the rest of the adventure. This section includes several mimic encounters you can place anywhere in a dungeon.

Weapon Rack (EL 4)

In a dusty corner of the dungeon, a wooden door opens to reveal a 30-foot-by-30-foot area with only two features.

The weapon rack is 6 feet tall, 10 feet wide, and 2 feet deep. The archery targets show signs of use but are otherwise featureless.

Creature: The weapon rack is actually a mimic, though the weapons are real. Allow characters a Spot check (DC 22) to recognize something "amiss" about the rack-perhaps a blinking eye or a slight twitch.

Mimic: hp 53; see Monster Manual.

Tactics: The mimic can attack with the weapons it "carries," though it suffers a -4 penalty on attacks for not being proficient. It can also attack with multiple weapons, but suffers normal penalties for doing so (-6 penalty with primary weapon, -10 penalty with secondary weapon). As a Large creature, it can wield any of these weapons with a single pseudopod.

The mimic uses its masterwork guisarme to make a trip attack against the first character approaching within 15 feet. This requires a touch attack (total attack bonus +5, including masterwork quality). If this is successful, the target must make a Strength or Dexterity check opposed by the mimic's Strength check result (total +12, since the mimic is Large and very stable in its current form) or be tripped.

The creature uses its net to entangle any spell casters, then attempts to drag them into range of its slam attack (use an opposed Strength check to resolve this). It can also ready its masterwork longspear against charges (total attack bonus +5); a hit deals double normal damage (2d8+8). The mimic uses its masterwork great sword (instead of its slam attack) against any character stuck to it for increased damage potential (attack +5 melee, damage 2d6+6/19-20).

Treasure: In addition to its weapons, the mimic also has 75 gp and 300 sp piled underneath it.

Home Improvements (EL 4)

One of the mimic's most underused strengths is its ability to speak Common. With the ability to speak, a mimic could claim to be an animated piece of furniture to lure the characters closer. Acting benevolent, the mimic could even convince a character to take it home. Imagine the trouble the character encounters when visitors to her home start mysteriously disappearing.

When encountering the mimic for the first time, a character who succeeds at a Sense Motive check (DC 12) gets a hunch that there is more to this item than the mimic is telling. Greater successes may let the character know that the item is potentially dangerous (DC 20) or even that it has evil intentions (DC 25).

A variant mimic with the ability to speak a language besides Common allows other possibilities. The mimic could convince the characters that it is an elf spirit trapped in a bookshelf, or a dwarf soul trapped in a hardy wooden table. Either of these possibilities could lower the character's guard. If a mimic manages to gain the characters' trust, it may attack one of them at night while they sleep.

Mimic Mouth (EL 5)

This mimic uses a bluff to divert the characters' attention from the pit in front of it.

Creature: This mimic, disguised as a plain panel of wood, sits in a small 5-foot-by-5-foot, 10-foot-deep alcove. It's set in the wall just in front of a standard pit trap. The mimic has no real riddle. It's just a ruse to get a character to approach the mimic and fall in the pit. A Sense Motive check (DC 12, including a +2 modifier to the DC based on the lack of body language displayed) allows a suspicious PC to determine that the voice may be concealing something.

Mimic: hp 53; see Monster Manual.

Trap: Just in front of the mimic's alcove is a 5-foot-wide, 20-foot-deep pit that fills the entire passage.

Pit Trap (20 ft. deep): CR 1; no attack roll necessary (2d6); Reflex DC 20 avoids; Search DC 20; Disable Device DC20.

Tactics: As soon as a character falls into the pit, the mimic leaps out of the alcove and dives into the pit after its prey. Treat its attack as a charge (+2 bonus on attack roll), adding 3d6 points of damage (the extra damage comes from the fall). The mimic also suffers 2d6 points of damage from the fall. Once in the pit, it grapples the character with its adhesive slam attacks, using its reach against characters who try to climb down to interfere. Any character using ranged weapons against a grappling creature has a chance to hit the grappled character instead (see Table 8-8 of the Player's Handbook).

If a character stops just short of the pit (for instance, to search the area), the mimic attacks using its reach. If it hits, it drags the character into the pit with it (no save to resist this). Have the mimic and its target make opposed Reflex saves; the loser is underneath when the two strike bottom and suffers damage from the other creature falling on top of it (see Falling Objects in Chapter 3 of the DUNGEON MASTER's Guide).

Treasure: Within the alcove, there's a scattering of coins (100 gp and 200 sp) and a small handcrafted locked box (Open Lock DC 25). The box is worth 75 gp. It contains 3 small jet gems (worth 50 gp each) and a potion of truth.

Mimic Mirrors (EL 7)

Two mimics lay a trap across from each other, helped by a special magic item. This encounter works best in a 20-foot-wide corridor. The description relies on a light source-if all the characters use darkvision, adjust the text as necessary.

The frames are two mimics set up to ambush unlucky opponents. One of the mirrors is a mirror of confusion. When a character steps between the mirrors, a confusion effect is triggered, centered on the mirror.

Mirror of Confusion: Once per day, any hu man oid who sees his or her reflection in this 4-foot-by-2-foot mirror triggers a confusion spell (Will save DC 16 negates) centered on the mirror. The confusion affects only humanoids.

Caster Level: 7th; Prerequisites: Craft Wondrous Item, confusion; Market Value: 4,500 gp.
The mimics wait for the confusion effect to take hold before attacking. With their reach, they can flank any opponent between them.

Any attack on a mimic has a 20% chance of striking the mirror it holds (hardness 1, hp 1). Breaking a mirror deals the weapon's normal damage +1d6 points of damage to the mimic. Breaking the mirror of confusion does not end any of the effects it generated previously.

Treasure: Each mimic is encrusted with gems-120 worth 1 gp each and 50 worth 5 gp each.


More Than Meets the Eye

MORE THAN MEETS THE EYE (EL 10)

This encounter relies on misdirection and may prove a real killer for groups that focus on obvious threats. Parties with access to fly or levitate have a distinct advantage, as do those with effective ranged weapons. Think twice about using this encounter against a party that has ready access to true seeing or similar effects, since it relies heavily on illusions.

You can insert this scenario into any section of deep, natural caverns. As the PCs approach the chamber, they hear the crash of falling water ahead of them. A Listen check (DC 10) reveals that most of the sound comes from water splashing down from a height, such as a waterfall or rapids. There's no telling how big or far away this rushing water is without getting closer.

When the PCs push ahead, read the following text.

Most of the things the PCs see in here are real, but there are a few illusions. Remember that characters must interact with an illusion in order to receive a Will save to see through it.

An aboleth has used mirage arcana to create a detailed illusion: the island where the dragon sleeps and its connecting bridges. The dragon is a persistent image effect, while the swampy smell in the chamber comes from another such effect. A programmed image also exists, triggered by a single word from the aboleth (see Tactics, below).

Mirage arcana effects also conceal two enclosed, rocky areas where the aboleth can hide (each marked with X). The aboleth can start the encounter at either of these points (whichever is closer to the PCs' entrance point). To the PCs, these areas look like natural rock, but because the aboleth knows they're illusory, it can see through them. The aboleth has also placed an illusory wall over the pool's outlet, concealing its path of retreat.

The natural stone walls of the chamber are fairly smooth and damp (Climb DC 22). The stone floor is too rough to allow running or charging. All the floors in the chamber are mere inches above the water, and the islands are actually awash. Creatures can move easily from the water to the floor and vice versa.

The water is 20 feet deep and fairly rough (Swim DC 15). Creatures with swim speeds don't need to make Swim checks under most conditions, including this one.

A 60-foot-deep hole is hidden under the waterfall. (The contour line on the map shows the area.) Any swimmer (even a creature with a swim speed) entering this area must make a Swim check (DC 20) each round; on a failed check, he is forced under the water and battered for 1d6 points of subdual damage. The swimmer is held underwater and battered each round until he escapes with a successful Swim check (DC 25) or is rescued.

The turbid water limits underwater vision to 20 feet. A creature 10 feet away underwater has one-half concealment (20% miss chance). A creature 20 feet away underwater has nine-tenths concealment (40% miss chance). Creatures more than 20 feet away underwater have total concealment (50% miss chance, and the attacker cannot use sight to locate the target).

Creatures: An aboleth and its dragon turtle ally recently moved in here. The aboleth hopes to waylay and enslave a few land dwellers, while the dragon turtle simply hopes for a good meal.

Aboleth: hp 76; see Monster Manual. The aboleth wears bracers of health +4 on a pair of its tentacles, raising its Con to 24 and increasing its Fort save and Concentration skill modifier by +2. Also, the save DCs for its transformation and mucus cloud effects increase to 21.

Dragon Turtle: hp 138; see Monster Manual. The correct Face/Reach entry for this creature is 20 ft. by 20 ft./10 ft.

Tactics: The aboleth begins in one of its hiding places, watching and listening for prey. A veil spell conceals the dragon turtle, making it appear as nothing more than a fish. It stays submerged at the north end of the chamber, sticking its nose out occasionally to scent for invisible prey (Spot DC 25, +1 per 10 feet of distance to notice it).

As soon as any creature passes the top of the stairs, a programmed image of the dragon awakening activates (simultaneously concealing the persistent image that previously existed). The programmed image of the dragon snarls and demands recompense (in Common) for being awakened. It commands the PCs to drop their weapons and throw their valuables into the water.
Meanwhile, the aboleth uses its enslave ability on a PC, hopefully forcing him to do as the "dragon" demands. On a failed save, the character must use a free action on his next turn to drop any weapons or offensive magic items he's holding. The character must then use a move-equivalent action to grab something valuable from his person (money, gems, or a minor magic item) and toss it into the water as well. The character does nothing else that round. During the following round, the character must discard another valuable item but can attempt a new saving throw to break the effect. The aboleth can enslave up to three PCs. During this time, the veiled dragon turtle moves to a position where multiple PCs are within range of its breath weapon.

The programmed image remains for 16 rounds, periodically renewing its demand and steadily growing angrier. It can't react to the characters' actions, which may clue them in that something isn't normal. This might allow particularly wary PCs to make a Will save (DC 18) to see through the illusion.

As soon as the PCs appear close to discovering the ruse, the dragon turtle breathes a cloud of superheated steam. It's not as patient as the aboleth, and it doesn't trust the illusions as much as its companion does, so it simply attacks if the PCs seem suspicious. It then moves into melee if it can reach a foe; if not, it submerges until its breath weapon becomes available again (in 1d4 rounds).

When combat begins, the aboleth uses veil on itself to appear as the black dragon, then uses project image to appear elsewhere in the chamber. It then resumes its enslavement attempts (if it hasn't already reached its limit) or uses hypnotic pattern to fascinate the PCs (Will DC 15 negates). It avoids melee unless it can achieve a one-on-one combat against a weak or injured foe. If hard-pressed, it retreats to the bottom of the pool, making it all but invisible to those on the surface. If reduced below 30 hp, it flees the chamber via the exit in the east (concealed by an illusory wall). The dragon turtle follows the aboleth if it flees, or exits if the aboleth is killed.

Treasure: A pile of 2,051 sp, 1,216 gp, and 38 pp-the treasure these two monsters have accumulated so far-lies at the bottom of the hole beneath the waterfall.

A potion of haste lies at the bottom of the pool near the center. An adventurer dropped it long ago; the monsters don't even know its there. PCs can find it with a DC 25 Search check or a detect magic spell.

Scaling the Challenge

Here are some tips for adjusting the encounter to different party levels.

EL 11: Add another aboleth to the encounter. This gives the monsters more flexibility in matching illusions to the characters' actions, and doubles the number of PCs they can enslave.

EL 12: Add another aboleth and another dragon turtle to the encounter. Consider increasing the size of the chamber to give the monsters more room.

EL 13: As EL 12, but use 16-HD advanced aboleths (CR 9 each). This increases the DC of the aboleths' exceptional and supernatural abilities by +4, but doesn't affect the DCs to resist its psionics.

EL 14: As EL 13, but use 24-HD advanced dragon turtles (CR 11 each). This increases the Reflex save DC of the dragon turtles' breath weapon to 27.

Underwater Movement and Combat

Land-based creatures can have considerable difficulty when fighting in water. Water affects a creature's Armor Class, attack rolls, damage, and move ment. In some cases, a creature's opponents may get a bonus to attack the creature. The effects are summarized below:

Fire: Nonmagical fire (including alchemist's fire) does not burn underwater. Spells or spell-like effects with the Fire descriptor are ineffective underwater unless the caster makes a successful Spellcraft check (DC 15 + spell level). If the check succeeds, the spell creates a bubble of steam instead of its usual fiery effect, but otherwise the spell works as described. Supernatural fire effects are ineffective underwater unless their descriptions state otherwise.

The surface of a body of water blocks line of effect for any fire spell. If the caster has made a Spellcraft check to make the fire spell useful underwater, the surface still blocks the spell's line of effect. For example, a fireball cast underwater cannot be targeted at creatures above the surface.

Attacks from Land: Characters swimming, floating, or treading water on the surface, or wading in water at least chest deep have one-quarter cover against melee or ranged attacks from opponents on land. Land-bound opponents who have freedom of movement effects ignore this cover when making melee attacks against targets in the water. A completely submerged creature has one-half cover against opponents on land unless those opponents have a freedom of movement effects.

Magical effects are unaffected, except for those that require attack rolls (which are treated like any other effects) and fire effects.

Ranged Attacks Underwater: Thrown weapons are ineffective underwater, even when launched from land. Other ranged weapons suffer a -2 penalty on attack rolls for every 5 feet of water they pass through, in addition to the normal penalties for range.

Underwater Visibility: Submerged or swimming creatures may also gain concealment from the water, depending on how clear it is. Even perfectly clear water obscures vision (including darkvision) beyond 200 feet. A creature in perfectly clear water has one-quarter concealment at 50 feet (10% miss chance), one-half concealment at 100 feet (20% miss chance), three-quarters concealment at 150 feet (30% miss chance), and nine-tenths concealment at 200 feet (40% miss chance). Beyond 200 feet, the creature has total concealment (50% miss chance) and opponents cannot use sight to locate it.

Water that isn't as clear obscures vision at a shorter distance, and creatures in it are concealed at a shorter distance. Creatures have one-half concealment at half the given distance, nine-tenths concealment at the given distance, and total concealment beyond that distance. For example, if murky water limits vision to 40 feet, creatures have one-half concealment at 20 feet, nine-tenths concealment at 40 feet, and total concealment beyond 40 feet.

The maximum sighting distance in murky water is 100 feet. Water can be so murky that it allows vision only to 5 feet or even 0 feet. Aquatic creatures can see twice as far through the water as other creatures can (although twice 0 feet is still 0 feet).

An invisible creature displaces water and leaves a visible, body-shaped "bubble" where water is displaced, but the creature still has one-half concealment (20% miss chance).

Holding Your Breath: Any character can hold his breath for a number of rounds equal to twice his Constitution score. After this time, the character must make a Constitution check (DC 10) each round to continue holding his breath. Each round, the DC increases by 1. When the character fails his Constitution check, he begins to drown. In the first round, he falls unconscious (0 hp). In the following round, he drops to -1 hit points and is dying. In the third round, he drowns.

Vigorous activity, such as fighting, exhausts the held breath more quickly. Each round of vigorous activity counts as 2 rounds of held breath.


No Loose Ends

NO LOOSE ENDS (EL 3)

Near an underground river, an ogre lairs in a cavern with his two orc minions. The only path across the river is a decidedly unreliable bridge.

As the PCs approach the cavern, read the following text.

A successful Search check or a Wilderness Lore check (DC 11), if a character has the Track feat, can find humanoid tracks less than a day old.

As the party approaches the bridge, read the following text.

Characters with sufficient light or an appropriate visual ability can also see a cave mouth at the far side of the chasm (the lair of the denizens of this cavern) and may spot an orc hiding by the bridge (see below).

A character who inspects the rope bridge may discover (Search DC 10) that the planks aren't secured to the ropes-they only rest loosely without any attachment. With a successful Search check (DC 12), the character learns that there is nothing holding the bridge together at the near end. In fact, the entire structure seems to rest on only a single rope, doubled back on itself at this end. The rope seems securely fastened to the posts deeply embedded in the bank.

The rope is actually a rope of climbing. A detect magic spell reveals that it bears a faint magical aura. After 3 rounds of concentration, a spellcaster can, with a successful Spellcraft check (DC 16), determine the aura to be of the Transmutation school.

Creatures: An orc sits just inside the mouth of the cave at the far end of the bridge, gaining three-quarters cover due to the cave wall. Thanks to his darkvision, he can easily see the PCs on the other side. If characters can see that far, they might be able to spot him (Spot DC 17, +1 per 10 feet of distance). If they beat this DC by 5, they notice that the orc holds one end of a rope that runs toward the bridge. This is the rope of climbing that forms the bulk of the rope bridge.

A second orc is out of sight in the cave on the far side of the chasm, along with the orcs' boss, an ogre.

Orcs (2): hp 5, 4; see Monster Manual.

Ogre: hp 26; see Monster Manual.

Tactics: As soon as a single character passes the midpoint of the bridge, the orc utters the command word that causes the rope to untie. Any character on the bridge tumbles down into the chasm, suffering 2d6 points of damage from the fall. A successful Reflex save (DC 15) allows a character to grab onto the rope of climbing, though the character still takes some damage as he either slams into the side of the chasm (1d6 points of damage per 10 feet from the side) or hits the bottom (if he was standing at the beginning of the bridge). The river isn't deep enough to carry away a PC, but then again, it isn't deep enough to soften the fall. Climbing up or down the chasm requires a successful Climb check (DC 25).

At the first sound of trouble, an ogre and the second orc emerge from their cave. The orc carries six javelins (for hurling at the PCs). The ogre carries a Huge longspear (for attacking characters in the chasm) and a Huge greatclub (for closer opponents).

If the characters delay for more than 5 minutes or start crossing the river by any means other than the bridge, the first orc calls for the ogre and the second orc.

Treasure: The rope of climbing represents the bulk of these creatures' wealth. Each orc carries 4d4 sp. The ogre has a pouch with 20 gp and 8 sp. In the cave, the orcs keep a stash of 20 javelins.

Scaling the Challenge

EL 5: Change the orcs to ogres. Give the ogre hiding at the bridge a cloak of elvenkind (+10 on Hide checks).

EL 7: Give each of the orcs three levels of rogue (with plenty of Hide skill ranks) and the ogre three levels of fighter. This version can be problematical because characters at this level are likely to have plenty of access to flight magic, so they may easily bypass the rope bridge.


Path of Deceit

PATH OF DECEIT (EL 10)

Tracking is usually advantageous for a party. Occasionally, however, it can lead to deadly misperceptions.

This encounter can occur in any cavern large enough for spider eaters to move around. Choose an area at least 100 feet across with a 40-foot-high ceiling. The maps for Tangled Webs or Riddles and Prizes would be appropriate. The characters begin in a wide passage leading to the encounter area.

A pair of bloodthirsty adventurers named Remmick and Arleth pursued an aranea through this area. Both characters were riding spider eater mounts. The arrow is from Remmick's bow.

A Search check (or Wilderness Lore check, if someone has the Track feat) against DC 20 locates the spider tracks leading down the passage. Because of the high DC for this check, a character cannot follow the tracks farther without the Track feat. The tracks, which travel across the ground and occasionally up onto the wall, indicate the creature was moving quickly. The tracks are less than an hour old.

As the characters move down the passage, allow Remmick, Arleth, and the spider eaters a chance to make Listen checks; if a check succeeds, they hear the characters approach.

Creatures: By the time the characters arrive, Remmick and Arleth stand above their paralyzed quarry, quietly discussing what to do with it (Listen DC 10, +1 per 10 feet of distance to overhear them). The spider eaters wait nearby.

Aranea: hp 2 (out of 19); see Monster Manual. Note: The aranea is paralyzed by spider eater venom.

Spider Eaters (2): hp 43, 42; see Monster Manual.

Remmick: Male elf Brd7; CR 7; Medium-size humanoid; HD 7d6+7; hp 31; Init +3; Spd 30 ft.; AC 17, touch 13, flat-footed 14; Atk +11 melee (1d2+3 plus 1d6 fire, +1 flaming whip or 1d8+3/19-20, masterwork longsword); or +7 ranged (1d8+1/A53, masterwork mighty composite longbow [+1 Str bonus]); SQ Bardic knowledge +7, bardic music (countersong, fascinate, inspire competence, inspire courage, suggestion) 7/day, elf traits; AL CN; SV Fort +2, Ref +8, Will +4; Str 13 (temporarily 16 with bull's strength), Dex 16, Con 10 (temporarily 13 with endurance), Int 10, Wis 8, Cha 16.

Skills and Feats: Bluff +8, Concentration +5, Diplomacy +9, Intimidate +5, Listen +6, Perform +13, Ride (spider eater) +5, Search +2, Spellcraft +3, Spot +3; Point Blank Shot, Precise Shot, Rapid Shot.

Elf Traits: Immune to magic sleep spells and effects; +2 racial bonus on Will saves against enchantment spells or effects; low-light vision; Search check within 5 feet of a secret or concealed door; Martial Weapon Proficiency (composite longbow, composite shortbow, longbow, shortbow, and longsword or rapier) as bonus feats; +2 racial bonus on Listen, Spot, and Search checks (already figured into the statistics given above).

Bard Spells Known (3/4*/3*/1; base DC = 13 + spell level): 0-dancing lights, detect magic, ghost sound, light, prestidigitation, read magic; 1st-charm person, detect secret doors, grease, mage armor; 2nd-bull's strength, hold person, mirror image; 3rd-charm monster, confusion.

*Remmick has already cast mage armor on himself and bull's strength on both Arleth and himself.
These spells are included in their statistics.

Possessions: +1 flaming whip, masterwork longsword, masterwork mighty composite longbow (+1 Str bonus), 14 arrows, potion of cure light wounds.

Arleth: Female elf Clr7; CR 7; Medium-size humanoid; HD 7d8+7; hp 38; Init +2; Spd 30 ft.; AC 20, touch 11, flat-footed 19; Atk +9 melee (1d8+3, masterwork morningstar); or +8 ranged (1d8+4/A53, +1 mighty composite longbow [+4 Str bonus]); SA Rebuke undead 5/day; SQ Elf traits; AL CN; SV Fort +5, Ref +5, Will +9; Str 13 (temporarily 16 with bull's strength), Dex 14, Con 8 (temporarily 12 with endurance), Int 8, Wis 16, Cha 14.

Skills and Feats: Concentration +2, Listen +7, Ride (spider eater) +4, Search +1, Spot +7, Wilderness Lore +6; Alertness, Combat Casting, Track.

Elf Traits: Immune to magic sleep spells and effects; +2 racial bonus on Will saves against enchantment spells or effects; low-light vision; Search check within 5 feet of a secret or concealed door; Martial Weapon Proficiency (composite longbow, composite shortbow, longbow, shortbow, and longsword or rapier) as bonus feats; +2 racial bonus on Listen, Spot, and Search checks (already figured into the statistics given above).

Cleric Spells Prepared (6/6/5**/4/2; base DC = 13 + spell level): 0-cure minor wounds (3), read magic, resistance, virtue; 1st-bane, cure light wounds (2), divine favor, expeditious retreat*, magic weapon; 2nd-aid*, cure moderate wounds, endurance (2), hold person; 3rd-cure serious wounds, dispel magic, fly*, searing light; 4th-dimension door*, divine power.

*Domain spell. Deity: Fharlanghn. Domains: Luck (good fortune 1/day), Travel (freedom of movement).

**Arleth has already cast endurance on both Remmick and herself. This spell is included in their statistics.

Possessions: +1 cloak of resistance, +1 full plate armor, masterwork morningstar, +1 mighty composite longbow (+4 Str bonus), 20 arrows, potion of cure light wounds, divine scroll of silence, divine scroll of summon monster III, 4 gp.

Tactics: If possible, the adventurers cast spells on themselves before the PCs arrive, as noted below. When the PCs approach, Arleth and Remmick greet them as fellow adventurers and offer themselves as allies in the characters' current quest. If this deception fails, they attack. If not, they accompany the PCs as far as their next major battle, then turn on them, attempting to slay them and loot the bodies.

If Remmick is able to prepare spells before the characters arrive, he casts mirror image. In the first round of combat, Remmick casts charm monster on a character, then starts singing to inspire courage in his allies. After singing for 1 round, he stops (the effect lasts for 5 rounds). He casts charm person or fires his bow until the characters close. In melee, he switches to his whip.

Arleth prefers close combat. If she's able to prepare spells before the characters arrive, she casts divine power, raising her Strength to 18. On the first round of combat, she casts hold person, then rides in for some righteous melee combat. She cures her own wounds as needed, but breaks away from combat to use cure spells on her friend if Remmick gets badly hurt.

The spider eaters' scent ability allows them to notice and attack hidden or invisible characters.

Development: If the PCs heal the aranea, she may become a valuable ally or source of information about the surrounding area.

Scaling the Challenge

Adjust the difficulty of this encounter by altering the levels of the adventurers. You can also advance the spider eaters to create tougher mounts. Don't forget to increase the DC of the spider eaters' poison for their increased HD.

EL 9: Make each adventurer 5th level

EL 11: Make each adventurer 8th level.

EL 12: Make each adventurer 9th level and advance each spider eater to 6 HD (CR 6).

EL 13: Make each adventurer 10th level and advance each spider eater to 8 HD (CR 7).

EL 15: Make each adventurer 12th level and advance each spider eater to 12 HD (CR 9).

For an extra twist, consider placing a pit trap along the passage. The aranea climbed around it, and the spider eaters flew over it, but the PCs are likely to encounter it while following the tracks. This almost certainly alerts Remmick and Arleth.


Pool of Endless Froglings

POOL OF ENDLESS FROGLINGS (EL 3)

This time, the adventurers reach an intersection at the end of a dungeon corridor. The pool in the center is designed to serve as a security device, preventing easy passage from one section to another. Characters can enter easily, but they can leave through the entrance only if they know the solution to the puzzle locks. The DM should be ready to handle an encounter with many Tiny creatures because the froglings are numerous.

When the characters enter the area, read the following text.

A few rounds after the characters enter, the door behind them swings shut under its own weight and locks automatically. A Reflex save (DC 15) allows a character adjacent to the door to catch it before it closes. This door, and the others nearby, are made from 2-inch-thick iron (hardness 10, 60 hp, break DC 28) secured with well-designed locks (Open Lock DC 40).

The Puzzle: The frames and the pedestals collectively form the key for escaping the room. Each frame is identical, with four rows of 4-inch-wide octagonal stone tiles. Each row has one of each of the following tiles: a fish, a lobster, a whale, and an eel (see the diagram). Below the bottom row of tiles is a row of open spaces: four sets of eight narrow (but apparently deep) holes arranged in an octagonal pattern.

Each of the stone pedestals (marked as circles on the map) standing near the doors has four tiles lying upon it, one for each symbol. Each tile has eight thin metal rods extending from its underside. The rods can be inserted into holes in the grid.

Note that manipulating the puzzle during combat requires a full-round action that provokes attacks of opportunity.

Hints: You can allow characters to make Intelligence checks to represent their ability to solve the puzzle (as opposed to the players' ability). A DC 10 check allows a character to realize that the image simply rotates around a central axis. A DC 15 check means that the character recognizes that a pattern is involved, but can't isolate the pattern. A DC 20 check lets the character recognize that each image rotates the same number of degrees (or faces) in each iteration.

Don't fall back on giving out hints too quickly. Make the players work at the puzzle for at least a little while before relying on this method.

The Solution: The missing tiles function as keys for the sliding bolts in the doors. Inserting all four tiles in the proper orientation unlocks the door with an audible "CLUNK." Once un locked, the door remains unlocked until it is opened, after which it closes again under its own weight and relocks.

The proper orientation for each of the additional tiles can be determined by trial and error, though that would take a long time. Since each tile has eight potential orientations, this means there are 4,096 different combinations to the puzzle. Assuming that a character could try one orientation per round, the PCs could expect to spend anywhere from 3-6 hours (roll 1d4+2 to randomly determine this) removing and inserting the tiles. In addition, this exerts wear and tear on the puzzle pieces. For every 30 minutes spent on a puzzle, the character operating it must make a Dexterity check (DC 10) or damage one of the pieces, rendering it unusable. (You can grant a character a +2 competence bonus if he has 5 or more ranks in Concentration or Disable Device.) The characters may substitute pieces from another pedestal (each set of pieces is identical), but note that the tiles already in the frame aren't removable.

Characters can also determine the proper orientation by discovering the pattern of orientation of the other four tiles of the same type. In each case, the image "rotates" through a number of the faces of the octagon equal to the number of letters in the name of the image each time it appears. For instance, the first (top) fish tile faces to the right (or, if you assume that north is up, to the east). The second fish tile has rotated four faces and now faces left (or west). The third fish tile rotates another four faces and again faces right, while the fourth fish tile rotates another four faces and again faces left. Thus, the fifth fish tile should be placed so that the fish faces right. The lobster rotates seven faces in each iteration (north, northwest, west, southwest, and finally south). The whale rotates five faces in each iteration (east, northwest, south, northeast, and finally west). The eel rotates three faces in each iteration (east, southwest, north, southeast, and finally west).

Finally, a character may use Disable Device to "circumvent" a single tile slot. This requires 2d4 rounds of work and a successful Disable Device check (DC 25) per tile slot. This may prove useful if the PCs lose patience or damage the tiles.

Creatures: One minute after anyone enters this area, froglings begin to emerge from the pool. Ten of the Tiny, bipedal, spear-wielding creatures move silently from the pool, generated by a one-way gate from the Elemental Plane of Water at the bottom of the pool. An additional 2d6 froglings rise from the pool every 1d3 rounds until no other living characters remain in the room.

Froglings (infinite): CR 1/10; Tiny elemental (water); HD 1/4d8; hp 1; Init +0; Spd 10 ft.; AC 12 (touch 12, flat-footed 12); Atk +0 melee (1d4-2, Small shortspear); SQ Poison gas; AL N; SV Fort +2, Ref +0, Will -2; Str 7, Dex 10, Con 11, Int 4, Wis 6, Cha 1.

Skills and Feats: Listen +2, Spot +2; Dodge.

Poison Gas (Ex): A slain frogling disintegrates with an audible "pop," releasing a 5-foot-by-5-foot puff of toxic gas that fills the space in which the frogling was killed; the gas lingers for 5 rounds. Any character in that space must make a Fortitude save (DC 10) or take 1 point of Constitution damage. For every five clouds in the same space, the character suffers a -2 circumstance penalty on this save. The poison has no secondary effect; thus, no second saving throw is necessary.

Tactics: The froglings swarm over any characters in the room. Note that their Tiny size means they must move into the character's space in order to attack, provoking an attack of opportunity. Thus, several tend to focus their attention on a single character (and all of them designate that character as their Dodge target, giving them a +1 dodge bonus to AC). To improve their chances of dealing damage, groups of froglings use the aid another tactic described in Chapter 8 of the Player's Handbook. Up to four froglings make an attack roll against AC 10; success means that a fifth frogling gains a +2 circumstance bonus on attacks against that opponent. The froglings must still move into that opponent's space to aid another's attack against that target.

A purify food and drink spell cast into the pool stops the froglings from forming for 1 round, as does a vial of holy water (or unholy water) poured into the pool. A targeted dispel magic on the pool can suppress the effect for 1d4 rounds (treat the gate as having a caster level of 5th). A character capable of turning or destroying water creatures (such as a cleric with the Fire domain) can close the gate for 1 minute with a successful turning check against a 5-HD creature (but such turning affects the froglings first). A protection from evil (or chaos, good, or law) effect prevents the froglings from making bodily contact, and a magic circle against evil (or chaos, good, or law) can shield an entire party from their attacks.

Treasure: The remains of an unlucky dwarf adventurer-a simple pile of bones and twisted leather-lie at the bottom of the pool. Tangled in the bones are a masterwork dwarven waraxe and a rotted pouch holding 100 gp. With a successful Search check (DC 18), a character can also find a small diamond (worth 400 gp).

Ad Hoc XP Adjustment: Give a party that solves or disables the puzzle XP equivalent to defeating a CR 3 encounter.


Primary Thinking

PRIMARY THINKING (EL 18)

This trap, puzzle, and monster encounter requires the party to discern and act on several different clues in rapid succession. Groups who do not pay attention to details may perform poorly.

Because the main foes in the encounter are iron golems, it may seem at first that several characters in the party have very little to do. After all, golems are not subject to sneak attacks, and they're immune to most spells. Nevertheless, the encounter has two puzzles to solve and several traps to disarm. Each character has a role to play if the players are clever.

Although this encounter can turn deadly very quickly, nothing prevents a well-prepared party from escaping its consequences. Most parties of 18th-level characters should have no difficulty teleporting away, blasting free with disintegrate spells, or escaping to the Astral Plane or Ethereal Plane. Parties who choose escape forgo the encounter's treasure, but there's nothing keeping them from returning later. Characters who withdraw to safe ground and reconsider their options may find a second visit much more successful.

This encounter works best in a little-used area of a dungeon. As the PCs approach the door that leads to the staircase, read the following text.

The inscription is written in archaic (but fully understandable) Common and reads: "Beyond lies the tomb of Potor al-Jalur, wizard of renown. Enter, if thou dare." A Knowledge (history), bardic knowledge, or Knowledge (arcana) check (DC 25) reveals that Potor al-Jalur (pronounced (poh-TOR AHL-jah-lur) was an ancient wizard known for studies in metallurgy, mathematics, and the animation of objects.

The stonework in the alcove is badly cracked, but all the loose stones have already fallen. The remaining stonework is safe. A dwarf or other character with the stonecunning racial trait can deduce this with a Search check (DC 10); for anyone else, a Profession (mining) check (DC 10) leads to the same conclusion. If either check succeeds against DC 15, the character can tell that the stone has taken a beating sometime in the past, but its present condition is mostly due to age and neglect. (During the past few centuries, visitors who were overeager to breach the door have subjected it to the occasional destructive spell-such as fireball or lightning bolt-but time has erased most of the marks from these assaults.)

The iron door is sheathed in copper. Centuries of tarnish have turned the sheathing green. The door was once protected by an arcane lock spell, but that has long since been dispelled. Unfortunately, the door frame has become warped over the years, so the door is firmly stuck.

Iron Door: 3 in. thick; hardness 10; hp 68 (originally 90); break DC 28.

The green fire in the niche is a continual flame spell, cast at 18th level. Its light illuminates about half of the stairway, once the door is open.

A. The Staircase

Once the PCs open the door, they see a 5-foot-wide flight of stairs, going up. The entire staircase is open to the chamber above, as shown in the side view that accompanies the map.

The walls of the staircase and the stairs themselves are riddled with hidden vents that can flood the area with lethal gas (see Traps in area B). The PCs can find the vents by searching the staircase, but the trap can be triggered only from the Tomb (also in area B). If the characters spend too much time fiddling with the vents, events may overtake them.

B. The Tomb

Read the following text as the characters reach the top of the staircase.

The floor is made of flint, identified with a Knowledge (nature) or Alchemy check (DC 15). The scattered remains in the tomb are all that's left of previous visitors who couldn't solve the puzzle. A fair amount of treasure still lies about the chamber (see Treasure, below).

A Search check (DC 20) on any statue (or golem) reveals that it has articulated joints. A successful Spellcraft check (DC 25) reveals whether a statue is a golem (4, 6, 8, 9, and 10) or just an articulated statue (1, 2, 3, 5, 7, and 11).

Each iron statue has a hollow area beneath its feet, completely concealed from view. Each of the statues (1, 2, 3, 5, 7, and 11) hides an invisible key in that hollow. (Even a character who peeks underneath using methods such as etherealness or a ring of x-ray vision won't see the key.) If anyone touches one of these statues, it lifts its right foot, revealing the hollow. This disturbs enough dust to partially coat the key (Spot DC 15 to see it). The keys fit into the keyholes in the dais (see area C, below).

One minute after the first PC enters the stairwell, the statue marked #1 on the map speaks. Read the following text to the characters.

Asking the first statue to speak again (in any language) causes it to repeat this message word-for-word.

Traps: As soon as the statue finishes its speech for the first time, a wall of force springs up in front of the door leading to the staircase at A.

Wall of Force Trap: CR 6; Search DC 30; Disable Device DC 30.

At the same time, the gas vents in the stairwell open, flooding the chamber with toxic, flammable gas. An Alchemy check (DC 15) can identify the gas's deadly nature. If the character has already recognized the composition of the floor as flint, he can appreciate the danger of a single spark. A character may hold his breath to avoid the poison (see The Drowning Rule sidebar in the DUNGEON MASTER's Guide for details on holding your breath).

After 2 rounds of gas spewing from the vents, any spark or open flame in the room causes the gas to combust, inflicting 6d12 points of fire damage (Reflex DC 20 half) to all in the area. The iron golems' feet against the flint floor can ignite the gas as well-each round a golem is active, there is a 25% chance per golem of igniting the gas. Remember that fire damage heals an injured golem (1 hit point per 3 points it would otherwise deal). The fire also burns away most of the toxic gas in the room, meaning that characters can breathe safely for a single round (before the poison gas returns). The vents continue to spew gas for 10 minutes (unless disabled). After that, they require 24 hours to reset.

Gas Trap: CR 10; Poison gas (inhaled DC 18, 1d6 Str/1d6 Str) plus 6d12 fire (Ref DC 20 half); Search DC 25; Disable Device DC 35.

Each 5-foot section of stairwell has a separate hidden vent. Characters must make separate Search and Disable Device checks for each vent. A wall of force, wall of stone, or similar effect could shut off multiple vents.

Creatures: The statues that don't hide keys (4, 6, 8, 9, and 10) are iron golems placed here by Potor al-Jalur to make the puzzle more challenging. All five immediately attack if the characters touch any golem, attack the force field, tinker with a keyhole (except to insert a key), turn a key too far, or damage anything in the tomb or stairwell. The golems also attack 2 minutes after the first statue speaks, no matter what the PCs do.

Note that the golem at location #6 is buried under rubble. It can attempt a Strength check (DC 28) each round to escape. If it hasn't freed itself by the time fighting stops, it returns to its dormant state (but activates again if the PCs perform any of the actions mentioned above).

Iron Golems (5): hp 100 each; see Monster Manual.

Treasure: Among the remains and debris scattered about the room are 140 gp, 2 peridots (worth 80 gp each), 1 star ruby (worth 600 gp), 6 aquamarines (worth 500 gp each), and 3 jade statuettes (worth 400 gp each).

C. The Sarcophagus

A Knowledge (arcana) check (DC 10) reveals that the sigils on the sarcophagus include both magical symbols commonly used in spellbooks and various common mathematical formulas.

The entire alcove (not including the front of the dais) is filled with magical force (similar to a wall of force, but three-dimensional). This effectively blocks teleportation, etherealness, and astral travel as if the entire alcove were a solid body. Even a disintegrate spell or similar effect only shaves away a 1-inch-thick layer, meaning that dozens of spells would be needed simply to reach the nearest edge of the sarcophagus.

To deactivate the force field, the PCs must place the keys into the six keyholes in the dais (each key fits only one hole) and turn the first (rightmost) key once, the second key twice, the third key three times, and so on. An Open Lock check (DC 40) or knock spell can turn one keyhole's mechanism a single turn (meaning that most keyholes require multiple checks or knock spells). If a key is turned too many times, the keyhole ejects the key at the character's feet, the mechanism resets, and the golems animate (see Creatures, above). Turning a key is a move-equivalent action that incurs attacks of opportunity.

Once all the mechanisms have been turned the correct number of times, the force field vanishes. The figure on the sarcophagus rises and offers the PCs the gift (see Treasure, below). After 1 minute, the figure reclines again and the whole sarcophagus slowly sinks into the floor, followed by a massive block of stone from the ceiling that descends slowly to fill the alcove (Potor al-Jalur didn't wish to have his tomb disturbed after someone had received his gift). This isn't intended as a trap, but anyone unwilling or incapable of getting out of the way takes 20d6 points of damage.
When the blocks come to a stop, the sarcophagus lies in a metal-lined vault 40 feet below the floor of the original tomb. The PCs can tunnel their way into the sarcophagus in any number of ways. Inside, they find only a scattering of ashes.

Treasure: The gift of Potor al-Jalur is a rod of splendor. Also, the eyes in the bas relief face are diamonds worth 1,000 gp each.

Scaling the Challenge

EL 16: Remove the golems standing at 4 and 8. This reveals the hollows those golems hid, which may clue the PCs in to the keys' locations.

EL 19: Make each of the golems 27-HD advanced golems (CR 14 each). This increases their size to Huge, with other effects as noted in the Monster Manual.


Release the Hounds

RELEASE THE HOUNDS (EL 11)

This encounter relies on the presence of antimagic zones. The rules for antimagic can be found in the DUNGEON MASTER's Guide. Perhaps the zones were placed here as part of an ancient sorcerer's lair, or maybe a high-level fighter commissioned them to help his pet wolves guard his abode. Whatever the reason, they are the real obstacles the characters must overcome to defeat the opponents. The encounter also features a pitched battle with many foes coming from multiple directions. The DM must be comfortable with keeping track of many monsters simultaneously when running this scene, as well as the rules for flanking and reach.

The characters may enter this area through either entrance. When they first enter, read the following text.

Unless the PCs have a light source, the area remains dark. Many thick, short chains are clustered throughout the area. They hang from the 15-foot-high ceiling, dangling down to a height of 5 feet above the floor. Four kytons hide near the ceiling; they can see perfectly well in the darkness. The dangling chains they cling to give them a +6 circumstance bonus on their Hide checks (average result 16).

The 10-foot-long hanging chains don't touch one another, and none of them are moving. However, they provide one-quarter cover (+2 AC, +1 Reflex saves) against any Medium-size or larger upright creature. They provide no cover against smaller opponents, prone opponents, or long

Medium-size or Large opponents (such as the dire wolves featured later in the encounter, all of whom can attack under the chains).

Trap: Once a kyton spots the characters, it animates a chain to throw the portcullis controls (located in the niche just south of each portcullis). This drops a set of adamantine bars, possibly splitting the party. Anyone beneath the portcullis might suffer damage from it as it drops. Each control drops both portcullises but raises only the one adjacent to it. The bars are made of 1-inch-thick adamantine (hardness 20; hp 40; AC 4; lift DC 30, break DC 36).

Portcullis Trap: CR 2; +10 melee (3d6); Search DC 28, Disable Device DC 20. Once the portcullis drops, characters can't use Disable Device to defeat it.

Creatures: Four kytons roam these halls, each hiding in one of the antimagic zones. Six dire wolves prowl through the cells.

Kytons (4): hp 44 each; see Monster Manual. One carries a potion of climbing.

Dire Wolves (6): hp 44 each; see Monster Manual.

Tactics: After a kyton springs the trap, the dire wolves move to surround (and flank) the characters as best they can, using scent to locate hidden or invisible characters. They prefer to fight in the antimagic zones, using their trip attacks to keep opponents off-balance.

Any character who remains outside the antimagic zones is subject to the kytons' animated chain attacks. Each kyton can attack with any two chains within 20 feet, and each chain can extend up to an additional 15 feet (giving the kytons prodigious reach indeed). They stay out of reach as long as possible, using their chain attacks to strike at characters below them.

Remember that the monsters suffer the effects of the antimagic zones as well. The kytons can't use any of their supernatural powers (such as their dancing chains or unnerving gaze abilities) in these areas.

Treasure: Though searching is a messy prospect, the PCs can find 6,000 sp scattered throughout the cells. A skeleton in one cell, obviously the remains of a former adventurer, wears an old chain shirt, clutches a masterwork longsword, and holds a large steel shield. One of the kytons has a belt pouch with a diamond worth 2,000 gp and a potion of climbing.

Ad Hoc XP Adjustment: The anti magic zones provide more help to the monsters than to the PCs. Award 110% of the normal XP for defeating the monsters in this area.

Scaling the Challenge

EL 7: Reduce the number of kytons to one and the dire wolves to two. The kyton favors hit-and-run tactics.

EL 9: Reduce the number of kytons to two and the dire wolves to four.

EL 13: Replace the six dire wolves with four hellcats. The hellcats' invisibility is an extraordinary ability, so it functions normally in the anti magic zones.


Riddles and Puzzles

RIDDLES AND PRIZES (EL 15)

Just as riddles form a precious part of classic mythology, they're an entertaining challenge in roleplaying games. Rare is the campaign where the Dungeon Master hasn't asked her players to solve at least one. This encounter sets up such a situation, but adds a lethal twist. You can easily add it to any underground adventure. It works best in an area that sees some visitors.

As the characters walk down a passage, they find a sign with an attached bell. The sign has the following message (in Common): "Peaceful Puzzlers Welcome. Ring Bell." Ringing the bell alerts the dragon of the characters' approach, allowing him to announce himself to them as they approach. Read the following text.

If the characters ignore the bell, the dragon still senses their approach (thanks to his 240-foot blindsight, his 800-foot darkvision, and his prodigious Listen modifier of +32), but he waits until they reach the cavern entrance (about 100 feet away) before identifying himself.

Read the following text as the characters reach the entrance to the cavern.

Creature: Christie, an old black dragon, lairs here. He enjoys playing with his food before he eats it. Wise in the ways of trickery, he has chosen to pre sent himself as a copper dragon, using a hat of disguise acquired from a former victim. He wants to ask the characters a few simple riddles to draw them into his lair, and then attack.

Christie wears a ring of mind shielding (which masks his alignment and thoughts), a hat of disguise (currently in the form of a circlet), and a necklace of fireballs (Type VII). A few other items lie nearby (see Treasure, below).

Thanks to his hat of disguise, a disguise kit, and his Disguise skill, Christie's deception is exceptionally strong. Recognizing the disguise requires a Spot check (DC 38, +1 per 10 feet of distance). The DC is 28 if a character uses true seeing (which sees through the hat's power, but not the nonmagical portion of the disguise).

Christie: Male old black dragon; CR 15; Huge dragon; HD 25d12+125; hp 287; Init +4 (Improved Initiative); Spd 60 ft., swim 60 ft., fly 150 ft. (poor); AC 35, touch 8, flat-footed 35; Atk +33 melee (2d8+9, bite), +28 melee (2d6+4, 2 claws), +27 melee (1d8+4, 2 wings), +27 melee (2d6+13, tail slap); Face/Reach 10 ft. by 20 ft./10 ft.; SA Breath weapon, crush, frightful presence, spell-like abilities, water breathing; SQ Acid immunity, dragon traits, DR 10/+1, SR 22; AL CE; SV Fort +21, Ref +16, Will +18; Str 29, Dex 10, Con 21, Int 14, Wis 15, Cha 14.

Skills and Feats: Bluff +30, Diplomacy +8, Disguise +16, Hide -8, Intimidate +20, Knowledge (arcana) +6, Listen +32, Search +30, Sense Motive +16, Spellcraft +27, Spot +32; Alertness, Cleave, Flyby Attack, Improved Initiative, Power Attack, Weapon Focus (bite), Weapon Focus (claw).

Breath Weapon (Su): Acid, 100 ft. line, 16d4. The attack allows a Reflex save (DC 27) for half damage. Christie is immune to his own breath weapon.

Crush: When flying or jumping, Christie can land on opponents of up to Small size. The crush attack affects as many creatures as can fit under the dragon's body and deals 2d6+13 points of damage. Creatures in the affected area must make a Reflex save (DC 30) or be pinned under the dragon, taking an additional 2d6+13 points of damage each round the dragon maintains the crush (as a grapple).

Frightful Presence (Su): This ability takes effect automatically when the dragon attacks, charges, or flies overhead. It only affects opponents within 240 feet with fewer hit dice or levels than the dragon has. The affected creature must make a successful Will save (DC 24) or become shaken. Success indicates that the target is immune to the dragon's frightful presence for one day.

Spell-Like Abilities: 3/day-darkness (radius 80 ft.), insect plague; 1/day-corrupt water, plant growth.

Water Breathing (Ex): Christie can breathe underwater indefinitely and can freely use his breath weapon, spells, and other abilities while submerged.

Dragon Traits: Immune to sleep and paralysis effects, blindsight 240 ft., keen senses.

Blindsight (Ex): The dragon maneuvers and fights as well as a sighted creature by using nonvisual senses (mostly hearing and scent, but also by noticing vibration and other environmental clues). Invisibility and darkness are irrelevant, though the dragon still can't discern ethereal beings. The dragon usually does not need to make Spot or Listen checks to notice creatures within range of its blindsight ability (in this case, 240 feet).

Keen Senses (Ex): The dragon has darkvision out to 800 feet. It sees four times as well as a human in low-light conditions and twice as well in normal light.

Sorcerer Spells Known (6/7/7/4; base DC 12 + spell level): 0-detect magic, detect poison, ghost sound, mage hand, mending, open/close, read magic; 1st-charm person, expeditious retreat, magic missile, shield, true strike; 2nd-blur, detect thoughts, mirror image; 3rd-dispel magic, haste.

Possessions: Cloak of resistance +2, bracers of armor +3.

Tactics: Unless the characters approach ethereally or otherwise surprise Christie, he has already cast detect thoughts. If he senses that the party seeks only a fight, he dispenses with the riddles and prepares for battle (see Combat, on the following page).

If the party seems willing to approach peacefully, Christie seems cordial and friendly, happy to chat with them. His ring of mind shielding protects him from efforts to use detect evil or detect thoughts, and he's confident in his subterfuge (Sense Motive DC 40 to discover his bluffs). If there's magic such as zone of truth about, remember it has to get through the dragon's spell resistance. (You may want to make that roll secretly.)

Christie agrees to any sort of trade. He wants to lull the party into a sense of security and draw them toward him. He asks that none of his guests cast spells, since they should be here to "peacefully puzzle." If it seems to Christie there are invisible party members, he asks for them to show themselves. If they're still suspicious, he says he's casting true seeing and uses his scroll (see Treasure, below).

The answer is the sun, but Christie accepts any answer you deem reasonable.

Christie is being somewhat duplicitous here. He'll give them a magic potion, but he's more interested in having them position themselves within easy reach. Once someone moves to where he's indicated, Christie tosses that character a potion of swimming.

If, as a DM, you also like being asked to solve riddles, here's your opportunity. If you don't like them, continue with Christie's second riddle.

If the characters ask you a riddle that you answer correctly, praise them, but don't offer them a prize. If they stump you, give them a wand of knock.

The answer is the ocean. The pearl is the moon that causes low and high tides twice a day. (You may need to adapt the number of tides if your campaign world has more than one moon, or substitute another riddle if your world has no moon.)

Christie again encourages the characters to gather at the foot of his ledge. He gives a different character a wand of detect secret doors for solving this puzzle, then poses his third (and final) riddle.

Combat:Without waiting for an answer, Christie casts haste on himself and blasts the characters with his acid breath weapon. Christie's frightful presence ability panics or shakes all characters within 240 feet, depending on their Hit Dice (Will DC 24 negates).

Christie relies heavily on his haste to allow him extra options each round. For instance, he might use a haste action to cast true strike, then use Flyby Attack to deliver a bite attack (using Power Attack to transfer 25 points from attack to damage) and retreat to a safe distance. He might also deliver a full attack and then ready a magic missile to target a spellcaster as soon as she begins casting. He casts shield, mirror image and blur as soon as the opportunity presents itself, to better protect himself from danger.

Treasure: In addition to the items he wears, Christie has a couple of stashes nearby. Close at hand at his perch are a disguise kit, a potion of swimming, a potion of cure serious wounds, a wand of detect secret doors (5 charges), a wand of knock (5 charges), and an arcane scroll of true seeing.

He also keeps a treasure hoard submerged in the murky water behind his perch. Half-buried in the muck (Search DC 25 to find) is a pile of treasure: 11,500 sp, 1,005 gp, a potion of speak with animals, and a minor circlet of blasting.

Riddles

Riddles can range from mere trivia to actual problemsolving. Consider the following examples.

"If I catch you with my claws, you will bear my young. What am I?" This is just a trivia question.

The players need to have read and remembered that a red slaad can implant an egg with a successful claw attack. If you prefer, the characters can solve this puzzle with a simple skill check, but that's not much fun.

"I'm one of the nastiest spellcasting outsiders you'll meet. Scramble me up and I'm healthy to eat."

This riddle adds a word puzzle, making it little more inventive. Here the answer is green slaad (which, scrambled up, makes green salad). Although this still requires a bit of knowledge, it's no longer a straight trivia memory question. The players have something they can figure out, scrambling the letters to get the answer. Of course, word puzzles of all types impose real-world languages onto a fantasy setting, and not everyone wants this.

Classic riddles are tempting, but you'll need to beware of their complications, or at least be flexible when you use them. A classic riddle won't always yield a single, definitive answer in a world replete with magic. Consider this classic riddle: "I walk on four legs in the morning, two legs at noon, and three legs in the evening." In our world, this riddle had one answer: a human. In a D&D world, the answer could not only be a humanoid, but hundreds of different beings, including a treant druid using her wild shape ability and a dragon sorcerer casting polymorph self.

Using riddles provides challenges to the DM as much as the players. How can you assign an EL to a riddle? Should it be based on the trap or creature delivering the puzzle? At first this may seem like a good idea, but some riddles are easier than others. Should a dragon that asks an easy riddle be worth more experience to the players than an orc that asks a tough one? Of course not.

Experience points for monsters are awarded when they themselves are the challenge.

A DM who enjoys riddles should reward players for solving them. We advocate three possible methods for giving out fair rewards: ad hoc experience points, treasure, or matching the riddle to an appropriate threat.

Ad hoc experience points are discussed in the DUNGEON MASTER's Guide and include variants for story awards. A DM can assign straight XP values to each riddle she poses.

Alternatively, the DM can offer a piece of treasure as a reward. For instance, a copper dragon may engage the PCs in a riddle contest and give them a wondrous item as a reward if they can stump him.

Perhaps the most straightforward method is pairing riddles with creatures that are appropriately tough for the characters. If the creature attacks when the PCs answer incorrectly, or refuse to answer at all, the EL is easy to assign. A DM should exercise a bit of thought and care in selecting creatures to deliver riddles. It's more than just a matter of getting the CR correct (for instance, a dire tiger, gray render, and gynosphinx are all CR 8). This method requires the DM to create the right atmosphere and have the presentation make sense. Dire tigers are animals, so they can't talk.

Gray renders have near-animal intelligence and wouldn't have the patience to listen to a riddle, much less devise one. The gynosphinx, however, is an intelligent monster and an obvious choice.

Scaling the Challenge

To adjust the encounter level of this match-up, you can make Christie a younger or older dragon.

If you decrease his age, consider giving him a potion of haste to make up for his lost 3rd-level spells.

EL 12: Reduce Christie to an adult black dragon and add a mate (who lives in the stagnant pool behind Christie's perch).

EL 13: Reduce Christie to a mature adult black dragon.

EL 17: Increase Christie's age to very old.


Safe and Sound

SAFE AND SOUND (EL 14)

This room is one big deathtrap. If your players have become lax about checking for traps, this encounter is sure to correct those oversights-although a few of their characters may not live through it. To complicate matters, the area that may seem safest (the dais described below) actually becomes the most dangerous when the traps activate, thanks to forcecage and summon monster VII.

The encounter starts when you read the following text.

The adamantine box is locked.

Adamantine Box: Hardness 20; hp 40; AC 8; break DC 28; Open Lock DC 40.

Traps: Several traps scattered through the room (see the map) trigger if the box is opened-either traditionally or by breaking it-or removed from the dais. All the traps trigger simultaneously, but several have delayed effects, as noted below. Of course, failed Disable Device checks may set traps off immediately, regardless of the normal delay. In that case, the characters may experience the traps' effects in an order other than the one noted here.

The characters can disable each of these traps separately at the points noted on the map.

Alternatively, they can disable the trigger on the dais (Search DC 35, Disable Device DC 35).

Immediately after a character trips the trigger, a poisoned arrow shoots across the room from each point marked A, while a Melf's acid arrow shoots from each point marked M, potentially striking a character standing in its path. A scythe coated in deathblade poison swings out from the point marked S, attacking any character in the adjacent square. At the same time, a 10-foot-long section of the corridor leading into the room fills with whirling blades, much like a small blade barrier; this effect remains in place for 110 minutes.

Poisoned Arrow Trap (4): CR 6; +14 ranged (1d8 plus wyvern poison); Search DC 20; Disable Device DC 20. Wyvern poison: Fort DC 17; 1d6 Con/1d6 Con.

Melf's Acid Arrow Trap (4): CR 5; +9 ranged touch (2d4 acid per round for 7 rounds); Search DC 27; Disable Device DC 27.

Deathblade Scythe: CR 8; +16 melee (2d4+8/A53 plus deathblade poison); Search DC 24; Disable Device DC 21. Deathblade poison: Fort DC 20; 1d6 Con/2d6 Con.

Blade Barrier Trap: CR 7; no attack roll necessary (11d6); Reflex DC 19 avoids; Search DC 31; Disable Device DC 31. Note: A successful save places the character outside the effect, which may be just inside the room.

One round later, the 10-foot-wide-by-10-foot-deep shaded section of ceiling just inside the entrance slams down to the floor, while the walls of the center 10-foot-by-10-foot shaded section of room slam together. The walls retract immediately after crashing together, though the ceiling remains down for 48 hours or until the trap is disabled.

Crushing Ceiling: CR 8; no attack roll necessary (16d6); Reflex DC 20 avoids; Search DC 25; Disable Device DC 28. A successful save places the character outside the effect-either in the blade barrier or between the crushing walls, whichever is closer. A failed save indicates that the character is trapped (Escape Artist DC 25 to slip free) and suffers an additional 2d6 points of damage per round until freed.

Crushing Walls: CR 6; no attack roll necessary (12d6); Reflex DC 20 half; Search DC 22; Disable Device DC 23.

Two rounds after the trigger activates, the room begins filling with water.

Water-Filled Room: CR 7; no attack roll necessary; Search DC 20; Disable Device DC 25. The room floods at a rate of 2 feet per round for 5 rounds. (If one or more characters are trapped under the crushing ceiling, the room floods at only 18 inches per round, and thus fills only to 7 1/2 feet.) It drains at a rate of 2 inches per hour (or 6 inches per round if a character is trapped under the ceiling).

Three rounds after the trigger activates, walls of force surround the raised altar (the windowless cell version of forcecage) and a summoned hamatula appears inside for 13 rounds. The forcecage remains for 26 hours, which means that any characters inside are likely to run out of air before it disappears (see Suffocation in Chapter 3 of the DUNGEON MASTER's Guide).

Forcecage and Summon Monster VII Trap: CR 10; surrounds 10-ft.-by-10-ft. area with solid forcecage and summons a hamatula; Search DC 32; Disable Device DC 32.

Creature: The summoned hamatula immediately attacks any character trapped in the forcecage. It can't summon other baatezu, nor can it teleport out of the forcecage.

Hamatula: hp 49; see Monster Manual.

Treasure: The box contains a fully charged gem of brightness. If the box is smashed open, the gem (hardness 1, hp 2) may be damaged.

Ad Hoc XP Adjustment: Do not award any XP for defeating the summoned hamatula, since it is already factored into the CR for the forcecage and summon monster trap.

Scaling the Challenge

Increasing the deadliness of the traps may not have as significant an effect on this encounter's difficulty as you would like, since the PCs may simply disable them. Also, higher-level characters aren't likely to earn significant experience for the weaker traps. However, you can make the encounter less deadly by removing or reducing the danger of some traps.

EL 11: Remove the acid arrows, deathblade scythe, crushing ceiling, and crushing walls. Replace the hamatula with a Medium-size salamander (summon monster V); this reduces the forcecage/summon monster trap to CR 8.

EL 12: Remove the deathblade scythe, crushing ceiling, and crushing walls. Replace the hamatula with an unarmed barbazu (summon monster VI); this reduces the forcecage/summon monster trap to CR 9.


Shambling Death

SHAMBLING DEATH (EL 10)

Few monsters scare characters more than the ones that feed off their deadliest attacks. This encounter is a great one to use against a party addicted to lightning bolts.

Shambling Death uses the same map as the Grotto of the Shocker Lizards (an EL 6 encounter given earlier). If you have already used that encounter, you can assume that this one merely takes place in a similar chamber, or you can assume that the shambling mounds moved in after your PCs encountered the lizards. For a really nasty encounter, combine the shambling mounds with the shocker lizards (see Scaling the Challenge, below).

The shambling mounds (shamblers) have hauled in armfuls of foliage from the surface and piled it up in here to create an abode more to their liking. The pool shown on the map is covered in floating debris and completely concealed. Essentially, the pool is a water-filled pit trap (see Trap, below).

The chamber's natural stone walls and pillars are rough, but damp (Climb DC 20). Moving across the uneven floor forces a Balance check (DC 10), with a -5 penalty if you move at more than half speed. Running or charging is impossible.

The clefts in the ceiling are wide enough to admit light and bits of detritus from the surface, but not much else. Small or smaller creatures can scramble through, gaining a +10 bonus on Climb checks because they can brace against the opposing walls. Medium-size creatures can fit through only with an Escape Artist check (DC 30). Large creatures can't fit through at all. The surface is about 20 feet above the ceiling.

The chamber's pool is 20 feet deep in the center, with fairly steep sides. The water is clear, still, and cold.

The pillars can provide up to total cover for a creature of up to Small size (such as a shocker lizard) and up to one-half cover for Medium-size or Large creatures.

Creatures: Two shambling mounds lie in wait inside the chamber, waiting for prey to happen by.
Shambling Mounds (2): hp 60 each; see Monster Manual.

Tactics: The shambling mounds have concealed themselves in hollows. One waits north of the pool, between the pool and the large pillar just east of the crack in the ceiling. The second waits south of the pool, due south of the first shambling mound.

Characters with a clear line of sight to a shambling mound won't notice it unless they make successful Spot checks (DC 26, +1 per 10 feet of distance; this includes a +4 circumstance bonus on the shamblers' Hide checks for very favorable conditions). If a character has line of sight to more than one shambler, she can make one Spot check and apply the result (modified for distance) to each shambler she might see.

The shambling mounds prefer to wait until an unwary creature comes within 10 feet of at least one of them. If the victim has not spotted the nearest shambler, it lashes out and makes a trip attack. (The shambler would rather use its slam attacks so that it can bring its improved grab ability into play. But to do so, it must hit with both of its slam attacks, and it's allowed only one attack during a surprise round.) When the shambler makes a Strength check to trip an opponent, it has a bonus of +9 (from +5 Strength and +4 size; see the Trip section in Chapter 8 of the Player's Handbook).

Meanwhile, the second shambler moves toward its prey, skirting the pool.

Once the PCs spot the shambling mounds, the shamblers move in and try to attack the smallest and weakest-looking characters they can reach. If they manage to grab anyone, they haul victims to the pool and jump in. (They avoid the pool's west end, as described in the Trap section.) The shamblers are ungainly and they know it, so they don't bother to run or charge. If one of them ever has to make a single attack against an opponent (such as when it must move and attack), it tries to trip that opponent instead, hoping to get a full attack on the following turn.

Trap: The shambling mounds have inadvertently turned the chamber's pool into a trap. Not only does the debris floating atop the water conceal its presence, the shamblers have thrown an assortment of armor and weaponry into the west end of the pool. The resulting pile of junk contains enough sharp, pointy objects to damage anyone who falls or jumps in that end. (The shamblers learned this the hard way.)

Anyone who steps into a square containing the pool slides to the bottom. If the character falls into the west end of the pool, he is subject to two "attacks" from the sharp objects at the bottom.

Furthermore, anyone injured by the trap may fall victim to filth fever (Fort DC 12; Incubation 1d3 days; 1d3 Dex, 1d3 Con). Once at the bottom, the character can try to swim to the surface (Swim DC 10) or climb up the sides (Climb DC 20). Any character can clear away the debris floating atop the pool or the junk at the bottom; thus, the trap has no Disable Device DC.

Pool: CR 7; 20 ft. deep; Reflex DC 25 avoids; +11/+11 melee (1d6/1d6 plus disease); Search DC 15; Disable Device n/a.

Treasure: The assortment of junk at the bottom of the pool includes numerous bent and broken weapons and dented armor, now very rusty. Several valuable items are mixed into the pile, including 110 gp, a 90-gp silver pearl, a 1,200-gp blue star sapphire, and a +2 scimitar.

Scaling the Challenge

You can easily scale the challenge up or down by increasing or decreasing the number of shambling mounds. To create a true challenge, add some shocker lizards. This is particularly nasty because a shambling mound gains 1d4 points of temporary Constitution each time it's subjected to an electrical attack. A stunning shock or lethal shock attack from a shocker lizard counts for this purpose.

The shambling mounds in this encounter start with Constitution scores of 17 (standard for the shambling mound). When a shambling mound gains 1 point of Constitution, it gains 8 hit points and a +1 bonus on Fortitude saves. Each additional 2 points of Constitution gained thereafter gives the shambling mound an additional 8 hit points and +1 to Fortitude saves.

The shambling mounds' tactics remain unchanged when they share their lair with shocker lizards.

The shocker lizards use essentially the same tactics described in the Grotto of the Shocker Lizards encounter.

EL 8: One shambling mound.

EL 11: Three shambling mounds and four shocker lizards arranged as noted in Grotto of the Shocker Lizards.

EL 12: Four shambling mounds and eight shocker lizards arranged as noted in Grotto of the Shocker Lizards.

Ad Hoc XP Adjustment: Award 110% of the normal XP award for any shambling mound defeated while "allied" with the shocker lizards.


Simply Shocking

SIMPLY SHOCKING (EL 13)

Here we see a monster and a trap used in perfect unison. The encounter is set in a 90-foot-long corridor. As the PCs enter this area, read the following text (adjusting the description based on the characters' light sources).

Twenty feet along the passage, the illusory walls conceal hidden areas. The characters receive a Will save to detect this illusion (DC 16) only if they interact with it in some way, such as by searching for secret doors.

Creatures: Two ropers lurk behind the illusory walls, one on each side of the passage. Since they know of the illusion, they can see creatures walking along the passage. A successful Listen check allows them some warning of the PCs' approach.

Ropers (2): hp 90, 80; see Monster Manual.

Tactics: The ropers wait until the PCs are at least 20 feet down the passageway with the illusory walls, then attack with their ranged strands. The ropers can pull grasped characters toward them, dragging their victims across glyphs of warding (see Traps, below). Even when confronted with the walls' illusory natures, a character must still make a Will save to be able to see through one.

Traps: Glyphs of warding cover the floor behind both walls. The glyphs activate when someone moves across them. Their electrical blasts are harmless to the ropers but potentially deadly to the characters.

Glyph of Warding (Blast) (6): CR 6; glyph of warding (blast), caster level 16th, Reflex DC 14 half, 8d8 electricity; multiple targets (all targets within 5 ft.); Search DC 28; Disable Device DC 28. The glyphs are set up so that just the ropers will not trigger them.

Scaling the Challenge

To increase the difficulty of the encounter, make the ropers the allies of a team of bandits. The bandits bring the ropers food, so the creatures know to not attack them. The bandits' hideout is beyond the double doors at the end of the passage.

After the ropers attack, the bandits emerge from their hiding place and ready their bows. They then fire arrows at characters caught in the ropers' strands. Since the roper strand attacks are ranged, the bandits don't suffer penalties for firing into melee.

EL 14: Add two half-orc Rog3/Ftr5 bandits.

EL 15: Add four half-orc Rog5/Ftr5 bandits.


Tangled Webs

TANGLED WEBS (EL 14)

NPCs offer some of the greatest challenges to player characters. After all, they allow DMs to use many of the players' favorite tricks against them.

Our Villains

Seldara was once a well-respected drow cleric of Lolth. She took a talented drow wizard named Garem as her consort, but her deity judged him and turned him into a drider. Garem instantly became an outcast to the drow community. Because Seldara still loved him, she followed him into exile. She hated Lolth for turning her beloved into such a loathsome creature. Seldara turned from worshiping Lolth to serving Vecna.

The two outcasts found a large limestone cavern with a pool of drinkable water to serve as their haven. Seldara used the stone shape spell to make some improvements, hollowing out living quarters and separating this 60-foot-tall cavern from the rest of the tunnels with a secret door.
Seldara also built an altar to Vecna and desecrated the area around it with unhallow. The spell's effect is centered on the altar, covering the entire cavern and extending into the passageway. The spell has the following effects:

Subjects attacked by a good creature get a +2 deflection bonus to AC and a +2 resistance bonus on saves.

Good creatures cannot be summoned or conjured in the area.

A nonevil summoned or conjured creature with spell resistance cannot enter the area if Seldara's caster level check (1d20 + her caster level of 12th) meets or exceeds its spell resistance.

Turning checks to turn undead suffer a -4 penalty. Turning checks to rebuke undead gain a +4 profane bonus.

She also tied an invisibility purge spell to the unhallow effect. This only affects creatures of faiths other than Vecna (including the shadows and monstrous spiders).

Entrance (EL 7)

A single secret door leads into this area. The PCs are likely to approach through the natural fissure that leads to the secret door. As the characters approach the door, read the following text.

Checking for tracks reveals nothing. The spiders are too large to fit through the secret door. Seldara and Garem rarely leave. A detect magic spell reveals a moderate aura of Evocation (unhallow) and a moderate aura of Abjuration (greater glyph of warding).

Finding the secret door requires a Search check (DC 20). If the characters find the door, a Spellcraft check (DC 23) reveals that someone crafted it with stone shape.

Trap: The secret door is trapped with a greater glyph of warding (cast by Seldara) that unleashes a slay living spell on the first character attempting to pass through it.

Greater Glyph of Warding: CR 7; slay living; Fort DC 21 (3d6+12); Search DC 31; Disable Device DC 31.

As the characters pass through the secret door, read the following text.

Webs spun by monstrous spiders are normally difficult to see, but right in front of the door, they're so thick and pervasive in this cavern that they're obvious. Elsewhere in the cavern, the webs require a Spot check (DC 20) to notice. Opening the secret door leading into this area disturbs the webs and almost certainly alerts the occupants of the cavern (Spot DC 10 to notice the disturbance).

Creatures: Two shadows lurk here as guards. They flee to the living quarters (see below) as soon as any character enters.

Shadows (2): hp 22, 20; see Monster Manual.

The Cavern (EL Variable)

If the characters clear the webs away, or if they have some way to look around, read the following text.

The water is fresh and suitable for drinking. The pool is easily large enough for a person to bathe in. The archway leads into Seldara and Garem's living quarters (see below).

Creatures: Two Colossal monstrous spiders hang from the 60-foot-high ceiling. In addition, two more shadows lair there, keeping watch on the area.

Monstrous Spiders, Colossal (2): hp 268, 260; see Monster Manual.

Shadows (2): hp 19, 16; see Monster Manual.

Tactics: As soon as the shadows spot any intruders, they immediately flee to the living quarters (see below) to alert Seldara. The spiders don't attack except in self-defense.

Development: As soon as Seldara and Garem learn of the PCs' presence, they begin "powering up" to defend their lair, eventually coming out into this area. Seldara climbs atop her spider mount (the 268-hp spider) while Garem remains out of sight. See the next section for more details.

Living Quarters

Whether the characters pass through the archway before combat or after it, they should eventually find Seldara and Garem's living quarters. The room has been smoothed by Seldara's stone shape spells.

The bookshelves contain Garem's spellbook, Seldara's diary (which tells their story), a few miscellaneous texts on magic, and a Vecna prayerbook. Above the fire pit, a small vent about 2 inches in diameter leads up and out to larger caverns above. Creatures: Seldara, a female drow cleric, and Garem, a male drider wizard/assassin, live here. As outcasts, Seldara and Garem feel oppressed by the world, making them paranoid and extremely hostile. They assume anyone entering the area means them harm. They are particularly vicious against drow, attacking them on sight.

Seldara: Female drow Clr11; CR 11; Medium-size humanoid (elf); HD 11d8; hp 50; Init +2; Spd 20 ft.; AC 20, touch 12, flat-footed 18; Atk +8/+3 melee (1d8, +1 heavy mace) or +11 ranged (1d8/19-20, masterwork light crossbow); SA Rebuke undead 5/day; SQ Drow traits; AL NE; SV Fort +7, Ref +5, Will +12; Str 8, Dex 15, Con 10, Int 12, Wis 20, Cha15.

Skills and Feats: Concentration +10, Heal +14, Knowledge (religion) +10, Listen +7, Ride (monstrous spider) +6, Search +3, Spellcraft +7, Spot +7; Combat Casting, Mounted Combat, Ride-By Attack, Trample.

Drow Traits: Immune to sleep spells and effects; +2 racial bonus on Will saves against enchantment spells or effects; darkvision 120 ft.; SR 22; +2 racial bonus on Will saves against spells or spell-like abilities; spell-like abilities (1/day-dancing lights, darkness, and faerie fire as Sor11); light blindness (blinded for 1 round by abrupt exposure to bright light, -1 circumstance penalty on all attack rolls, saves, and checks while operating in bright light).

Cleric Spells Prepared (6/8/6/6/5/4/2; base DC 15 + spell level): 0-create water, cure minor wounds (2), detect magic, guidance, read magic; 1st-bless, command, cure light wounds, detect good, entropic shield, protection from good*, sanctuary, shield of faith; 2nd-bull's strength, cure moderate wounds, desecrate*, hold person, silence, sound burst; 3rd-contagion, cure serious wounds, deeper darkness, dispel magic, magic circle against good*, prayer; 4th-cure critical wounds, divine power, freedom of movement, spell immunity, unholy blight*; 5th-dispel good*, flame strike, slay living, true seeing; 6th-create undead*, etherealness.

*Domain spell. Deity: Vecna. Domains: Evil (cast evil spells at 12th caster level), Knowledge (cast divinations at 12th caster level).

Possessions: Rhino hide armor, +1 buckler, +1 heavy mace, masterwork light crossbow, 20 poisoned bolts (see Monster Manual Elf, Drow entry), ring of protection +1, periapt of wisdom +2, wand of dispel magic (10th-level caster; 5 charges), potion of haste , scroll of mass heal, 2 doses of herbal ointment (250 gp each; material component for true seeing spell), black onyx gem (150 gp).

Garem: Male drider Rog2/Asn2; CR 11; Large aberration; HD 6d8+18 plus 2d6+6 plus 2d6+6; hp 71; Init +2; Spd 30 ft., climb 15 ft.; AC 17, touch 11, flat-footed 15; Atk +6/+1 melee (1d6+2/19-20, masterwork short sword) and +6 melee (1d6+1/19-20, masterwork short sword) and +2 melee (2d6+1, bite); or +8/+3 ranged (1d6/A53, masterwork shortbow); SA Poison, sneak attack +2d6, spell-like abilities, death attack, poison use; SQ Evasion, darkvision 60 ft., traps; AL CE; SV Fort +5 (+6 against poison), Ref +7, Will +8; Str 15, Dex 15, Con 16, Int 16, Wis16, Cha 16.

Skills and Feats: Climb +15, Concentration +10, Disable Device +11, Hide +16, Listen +17, Move Silently +10, Search +11, Spellcraft +12, Spot +13; Ambidexterity, Combat Casting, Combat Reflexes, Two-Weapon Fighting.

Poison (Ex): Bite, Fort DC 17, initial and temporary damage 1d6 temporary Strength.

Spell-Like Abilities: 1/day-dancing lights, darkness, detect chaos, detect evil, detect good, detect law, detect magic, faerie fire, levitate. Caster level 6th.

Death Attack: Requires 3 rounds of observation and successful melee sneak attack. Fort DC 16 to resist.

Wizard Spells Prepared (5/5/5/4; base DC 13 + spell level): 0-detect magic (2), ghost sound, mage hand, read magic; 1st-charm person, mage armor, protection from good, shatter, shield; 2nd-bull's strength, endurance, invisibility, protection from arrows, web; 3rd-dispel magic, fly, lightning bolt (2). Garem has the spellcasting ability of a 6th-level abjurer.

Assassin Spells Prepared: 1st-change self, obscuring mist.

Wizard Spellbook: 0-arcane mark, dancing lights, daze, detect magic, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost; 1st-charm person, mage armor, protection from good, shatter, shield, spider climb, unseen servant; 2nd-bull's strength, cat's grace, darkness, endurance, invisibility, protection from arrows, web; 3rd-dispel magic, fireball, fly, lightning bolt.

Assassin Spellbook: 1st-change self, detect poison, ghost sound, obscuring mist.

Possessions: Cloak of arachnida, masterwork short swords (2), masterwork shortbow, brooch of shielding (50 points), 1 dose of deathblade poison.

Tactics: As soon as the denizens of this cavern suspect intruders, they cast the following spells (listed in order of priority).

Seldara-spell immunity (lightning bolt, unless she has foreknowledge of some other spell commonly used by the PCs), freedom of movement, bless (allies gain +1 morale bonus on attacks and saves against fear), and true seeing. At some point, she also bolsters the undead, effectively giving them 13 HD for the purposes of resisting turning checks.

Garem-mage armor, endurance, cat's grace, bull's strength, fly, protection from arrows (DR 10/+2), change self (to appear as a Large monstrous spider), and shield. This suite increases his statistics as follows: hp 91; Spd fly 90 ft.; AC 30, touch 13, flat-footed 28; Atk +8/+3 melee (1d6+4/19-20, masterwork short sword) and +8 melee (1d6+2/19-20, masterwork short sword) and +4 melee (2d6+2, bite) or +10/+5 ranged (1d6/A53, masterwork shortbow); SV Fort +7, Ref +9; Str 18, Dex 19, Con 20.

Once the battle begins, Seldara favors combat on her monstrous mount. She uses her Mounted Combat and Trample feats to good advantage, and she relies on her Ride-By Attack to stay out of melee most of the time. Should a character get too close, she relies on touch spells such as slay living and contagion. The other monstrous spider fights alongside her, while the shadows take any opportunity to attack a lone character (using their ability to pass through the walls, floor, ceiling, and webs to go wherever they please).

Garem fires an arrow coated with deathblade poison (injury DC 20; 1d6 Con/2d6 Con), hoping to lower the target's Fortitude save. He then casts invisibility and lurks at the outskirts of the battle for 3 rounds, attempting to study the target for a death attack. While he's studying his victim, he can perform other actions (for instance, casting dispel magic at his target) as long as his attention remains focused on the target. Subsequently, he either lets loose with lightning bolts or enters melee combat, attempting to use his allies (particularly the shadows) to gain a flanking position.

If attacked from the Ethereal Plane, Seldara uses her etherealness spell to bring herself, Garem, and the monstrous spiders to the Ethereal Plane as well. She can't bring the incorporeal shadows along with her.

Treasure: These creatures wear most of their treasure, but a small metal box holding 133 gp sits under the bed in the living quarters.

Ad Hoc XP Adjustment: Even bolstered, the CR 3 shadows probably aren't worth XP to most parties taking part in this encounter. However, they do make the monsters here more powerful (by giving them flanking opportunities, serving as guardians, and so on). So their presence, along with the un hallow effect and the favorable conditions for the inhabitants, should result in an additional 25% bonus to the XP reward for the monsters defeated here.

Scaling the Encounter

With a few minor variations, this can make a classic final encounter for a wide range of levels. Here are some tips on adjusting this encounter's difficulty.

EL 11: Make Seldara a Clr8 and Garem a Rog1. Reduce the Colossal monstrous spiders to Gargantuan.

EL 12: Make Seldara a Clr9 and Garem a Rog2. Eliminate one of the monstrous spiders.

EL 13: Make Seldara a Clr10 and Garem a Rog2.

EL 15: Make Seldara a Clr12.

EL 16: Make Seldara a Clr14 and Garem a Rog2/Asn4.

EL 17: Make Seldara a Clr16 and Garem a Rog2/Asn4. Replace the shadows with spectres.


Temple of Draxion

TEMPLE OF DRAXION (EL 2)

The Temple of Draxion features a selection of fairly weak monsters in good defensive positions. To do well, the PCs must develop a plan of attack and stick to it, even as circumstances change. The defenders in the encounter try to deceive the PCs. Groups willing to accept anything the DM says at face value might flee or possibly surrender without a fight.

The area depicted in this encounter was once part of a hidden temple of Erythnul. Most of the complex has collapsed, but two aspiring human brigands, Creigh and Keir, have made it their headquarters. They have started recruiting fellow brigands in hopes of forming a gang. So far, they have managed to attract only a few kobolds.

1. Blocked Passage

This passage could be an old storm sewer under a city, or just a dungeon corridor, depending on where you have decided to set the encounter. The west half is filled with rubble from a cave-in. Wooden posts every 15 feet or so support the ceiling

A Search or Profession (mining) check (DC 10) shows that the cave-in is old, but the passage has been cleared and shored up recently. A Search check (DC 10) on one of the posts reveals that it is fairly fresh. A dwarf or other character with the stonecunning racial trait gets a +2 bonus on such checks.

Rubble completely blocks the passage north of the secret door. It takes a Search check (DC 15) to locate the secret door.

2. Main Entry

The sound of the gong comes from area 2B. The gong has a very low pitch that carries well through the area's stonework, making the source difficult to locate. With a successful Listen check (DC 15), a PC notes that the sound comes from behind the face.

The torch is an everburning torch, placed here to provide light for a sentry in area 2A.

2A. Dais and Statue

When Creigh and Keir discovered the ruined temple, a large, hollow statue of the deity Erythnul stood here. The statue was wrecked, so the brigands cleared it away and replaced it with an articulated wooden statue, which Keir built to resemble a red dragon. Neither Creigh nor Keir has actually seen a red dragon, so Keir's handiwork actually looks more like a big red viper than anything else.

The hollow statue contains a set of levers for making the statue move a little, a grate for a coal fire (to generate smoke), a device for projecting alchemist's fire, and several peepholes and slits the people inside can use to look out. The original statue also contained a big brass bullhorn for making the statue "speak," so the brigands have retained that as well.

When someone looks up the stairs, read the following text.

With the smoke and poor lighting at the top of the stairs, it's hard to determine the statue's true nature. A Spot check (DC 15, +1 per 10 feet of distance) can determine that the "dragon" is actually some sort of construction.

The stairs leading up to area 2A rise at a 45-degree angle. The total distance from the base of the stairs to the landing at area 2A is 35 feet. Every 10 feet a character travels up or down the stairs represents 15 feet of movement; treat the first square entered as 5 feet, the second as 10 feet, the third as 5, and so on. Should a character move diagonally on the stairs, each diagonal counts as 10 feet of movement.

Creatures: One of the two brigands, Creigh or Keir (50% chance of either), keeps watch from inside the statue. The other begins the encounter asleep in area 6, but joins his comrade in the statue 5 rounds after the gong sounds.

Creigh: Male human Exp1; CR 1/2; Medium-size humanoid; HD 1d6+1; hp 4; Init +5; Spd 30 ft.; AC 13 (touch 11, flat-footed 12); Atk +1 melee (1d4+1/19-20, dagger); or +1 ranged (1d10/19-20, heavy crossbow); AL NE; SV Fort +1, Ref +1, Will +2; Str 12, Dex 12, Con 13, Int 13, Wis 10, Cha 11.

Skills and Feats: Appraise +3, Bluff +4, Disable Device +5, Disguise +4, Escape Artist +5, Gather Information +2, Hide +5, Listen +6, Spot +6; Alertness, Improved Initiative.

Possessions: Leather armor, heavy crossbow, 10 bolts, potion of cure light wounds, bag of caltrops.

Keir: Male human Com1; CR 1/2; Medium-size humanoid; HD 1d4+4; hp 6; Init +0; Spd 30 ft.; AC 12 (touch 10, flat-footed 12); Atk +2 melee (1d6+3 quarterstaff); AL N; SV Fort +3, Ref +0, Will +0; Str 14, Dex 10, Con 13, Int 8, Wis 10, Cha 10.

Skills and Feats: Craft (woodworking) +3, Handle Animal +2, Listen +2; Great Fortitude, Simple Weapon Proficiency (quarterstaff), Toughness

Possessions: Leather armor, quarterstaff, potion of cure light wounds, bag of caltrops, 21 gp.

Tactics: The moment the brigand at area 2A sees a PC at the base of the stairs, he shouts, "Who enters the lair of the mighty Draxion?" If Keir is on watch, he says "dragon" instead of "Draxion" unless he first succeeds at an Intelligence check against DC 10. The sentry plays at being a dragon for as long as he can manage, with such imperious commands as: "Intruders, surrender thyselves to the mighty Draxion! Devourer of cities! Scourge of the air! Lord of all he surveys!" The party may attempt Sense Motive checks (opposed by the sentry's Bluff check) to see through this ruse.

The sentry is likely to be at a loss if the party actually surrenders. He fully expects (and hopes) that the party is going to challenge the "dragon." Should any character come to the top of the stairs, the sentry triggers the flame projector built into the statue. This sprays two flasks of alchemist's fire through a nozzle set into the statue's mouth, making it appear as if the dragon is breathing fire. The spray creates a 20-foot-long cone of flame. Any creature within the area of the cone suffers 1d6 points of fire damage; a successful Reflex save (DC 15) reduces the damage by half. If the creature fails this save, it catches on fire (Reflex save DC 15 negates). See the Catching on Fire sidebar in Chapter 3 of the DUNGEON MASTER's Guide for more details.

Each time someone uses the flame projector, the operator must succeed at a Reflex save (DC 15); if the check fails, the statue catches on fire, taking 1d6 points of damage each round. Should this occur, one bandit retreats to area 4 to get some water to douse the flames. The round-trip takes 2 rounds.

Reloading the flame projector requires 2 full rounds of activity and two flasks of alchemist's fire. The nozzle can be aimed at either stairwell or directly forward. Changing its arc of fire requires a full-round action. When the characters first enter the area, the statue is aimed at the direction of their approach.

During rounds in which the flame projector isn't used, Creigh fires his crossbow while Keir reloads the flame projector. Should the PCs attack the statue, both bandits grab any remaining alchemist's fire (see Treasure, below) and flee down the stairs, scattering caltrops on the stairs behind them.

Dragon Statue: 2 in. thick; hardness 5; hp 20; AC 4; break DC 23. Characters inside the statue have nine-tenths cover.

Treasure: The bandits keep a store of six flasks of alchemist's fire here (not including any used in the initial flame blast).

2B. Guard Post/Sally Port

A successful Knowledge (religion) check (DC 10) identifies the face as a symbol of Erythnul. The stone face doubles as a massive secret door (hardness 8, hp 180; break DC 32) with two arrow slits concealed in it. A successful Search check (DC 20) reveals both the arrow slits and the secret door. To open the door, one must pull the lever in area 3. Because of the massive area of the door, a knock spell won't open it unless cast by at least a 10th-level spellcaster.

Creature: A single kobold armed with a light crossbow keeps watch here.

Kobold: hp 2; see Monster Manual.

Tactics: As previously noted, the kobold rings an alarm gong when he sees the secret door open in area 1. If the characters move up the stairs toward area 2A, he leaves his post to meet the other kobolds in area 4 (see below).

If the PCs linger in the area, or if they move toward the face, the kobold opens fire with his crossbow. He retreats to area 4 if the PCs have any ability to endanger him.

3. Sally Port Mechanism

This lever operates the secret door at area 2B. Pulling the lever down opens the door. It also lowers a stone block that closes off the passage between area 2B and area 4. The block not only serves as a counterweight to operate the door but also seals off the passage against intruders. The shaded area on the map indicates the position of the block. Moving the lever up raises the block and closes the secret door.

4. Barracks

This area once served as a vestry. It now contains four crude beds with straw mattresses (beds for the kobolds) and a collection of digging tools and supplies. The kobolds used these tools to clear the passage leading here. The supplies are mundane: water, hardtack, kobold beer, dried meat, and dried fruit.

Creatures: The room always has at least three sleeping kobolds.

Kobolds (3): hp 2; see Monster Manual.

Tactics: The kobolds awaken the instant they hear the gong. They arm themselves and wait for either the bandits (at 2A) or their sentry (at 2B) to give them instructions. Two rounds after the kobold from 2B arrives, two kobolds head back to area 2B to fire their crossbows at retreating PCs; the other two move to area 3 so that they can open the "face" at a moment's notice. After taking their positions, if the kobolds hear a fight from area 4 (that is, if the PCs have gained access to that room), they return in a rush.

The kobolds avoid melee combat as long as they can. If the PCs manage to engage the kobolds in melee, they flee as soon as the first kobold is killed, making for the secret door to area 1.
The brigands, Creigh and Keir, make a last stand here if the party breaks through the statue in area 2A. They use their alchemist's fire on the PCs as they approach, then switch to melee weapons. The pair has no stomach for a real fight. As soon as one loses half his hit points, he surrenders, and the other follows suit.

Treasure: Hidden in one of the beds are 12 gp and a 14-gp chunk of lapis lazuli (a payment from Creigh to the kobolds for their work so far).

Development: If the PCs capture any of the kobolds, they claim the brigands and their "dragon" duped them. They say they served out of fear of the dragon. In fact, all the kobolds knew perfectly well what the brigands were doing. They decided to join them because they thought the work would be easy.

If captured, Keir wisely keeps his mouth shut. Creigh explains that he and his companion are merely common folk captured and pressed into service by the vicious kobolds. (The kobolds vigorously deny this if any have been captured alive.) Creigh is very good at lying and groveling. His Bluff check is opposed by a PC's Sense Motive check result.

If the PCs separate Keir from Creigh, Keir steadfastly maintains that he was captured by about a thousand kobolds and forced to build them a dragon to worship. He's a rotten liar, so his story becomes increasingly fantastic as he goes. He claims to have held off half the attacking kobolds at the door of the church while all the women and children in his village escaped through the back door (he's at a loss to name the village). He says he beat back the kobolds with his trusty quarterstaff until one of them "snuck" up behind him and hit him over the head.

A successful Gather Information check (DC 15) at the nearest town reveals that Creigh has lived in the area for several years. He has an unsavory reputation, though he has never actually been caught doing anything wrong. The same check reveals there have been no reports of kobolds raiding the area, though there are some living nearby. The check also reveals a rash of bizarre thefts recently, including a load of lumber and several buckets of red paint.

Ad Hoc XP Adjustment: Due to their defensive positions and strategic advantages, award 125% of the normal XP for the creatures defeated here.

5. Cells

These chambers once served as living quarters for the temple priests. Each cell contains an old bed (recently repaired), a table, and a few supplies like the ones in area 4.

Scaling the Challenge

EL 1: Eliminate Keir and reduce the number of kobolds to three.

EL 3: Make Creigh a 1st-level rogue and Keir a 1st-level fighter. Increase the number of kobolds to six. Increase the damage caused by the flame projector to 2d6 (this doubles the quantity of alchemist's fire required to fill it).


Ladies of the Lake

LADIES OF THE LAKE (EL 9)

This oasis in the Underdark is home to two out-of-place fey: a dryad and a nymph. Nearby, a green hag and a lamia prepare traps for those who stray too far into this verdant paradise. These two seek the treasure of the good fey, but they have not been able to defeat the dryad's awakened tree or the nymph's powerful spell-like abilities.

Characters prone to leaping before they look risk extraordinary harm in this encounter. True seeing and dispel magic can come in particularly handy here.

Trees and flowers grow alongside a clear lake, all illuminated by light equivalent to the daylight spell. The entire area radiates strong Transmutation magic, though this is no effect known to the characters.

A. The Sweet Trap (EL 0)

The dryad and nymph have placed a few traps around the pond, all armed with the same weapon: honey. A low vine leading to a tree triggers each. Read the following if the PCs trigger one of these traps.

Trap: The lead character triggers the trap, which makes a +10 ranged touch attack (and if the trap wasn't spotted, that character is flat-footed). If the attack is successful, the lead character is covered in gooey, gloppy honey. The character suffers a -1d4 circumstance penalty to Dexterity until the sticky honey is washed off (a full-round action).

Honey Trap: CR 0; +10 ranged touch (-1d4 circumstance penalty to Dexterity); Search DC 20; Disable Device DC 15.

Creatures: This minor trap warns the dryad and nymph that intruders are approaching. If it is not set off, the two do not know of the PCs' presence. If the honey hits a character, three other forest creatures dive on the PC from a nearby tree. These three raccoons are after the sweet treat, not a fight. If the PC swipes at one, or even shakes violently, the raccoons run away. If cornered or struck, a raccoon bites before running, chittering all the way.

Raccoons (3): hp 2 each; see Monster Manual (use weasel statistics).

Development: Either the nymph or dryad (or both) at B may hear the trap go off (Listen DC 0, +1 per 10 feet of distance). If either does, both are prepared when the PCs reach area B.

B. Ladies of Pure Heart (EL 8)

If the honey trap was not triggered, the nymph and the dryad who live by this pond don't know that the PCs are coming. Regardless, when the PCs first reach the edge of the pond, they can catch a glimpse of these two women.

Creatures: The dryad, Alphesiboea, and the nymph, Amarantha, are engaged in conversation. If they didn't hear the trap go off, they each suffer a -5 penalty on Spot and Listen checks to notice the PCs due to their inattention. A few feet away, Alphesiboea's Huge oak tree towers majestically. Amarantha's use of a divine scroll has awakened it.

Alphesiboea, Dryad: hp 8; see Monster Manual.

Amarantha, Nymph: hp 10; see Monster Manual.

Amarantha's Prepared Spells (6/5/4/3/2); base DC 13 + spell level): 0-cure minor wounds (A53), detect magic, detect poison, light; 1st-cure light wounds, entangle, goodberry, obscuring mist; 2nd-charm person or animal, speak with animals, summon swarm; 3rd-cure moderate wounds, plant growth; 4th-summon nature's ally IV.

Awakened Tree: Huge animated object; hp 86; see Monster Manual. Spd 20 ft.; SA Constrict (vines); SQ Hardness 5; Int 11, Wis 8, Cha 12.

Tactics: The two women are frightened of strangers. They try to run from anyone they think is a threat. Both women use dimension door to escape from threatening characters. Alphesiboea escapes to her oak, which has the ability to move away from danger. Amarantha flees to somewhere else in the general vicinity.

If they can't escape from attacks, Alphesiboea uses charm person against strong-looking characters, while Amarantha uses spells such as entangle to neutralize dangerous PCs. If seriously outnumbered, Amarantha uses summon nature's ally IV to summon a dire wolf, a giant eagle, or a phantom fungus, as appropriate.

Any humanoid within 60 feet looking at the nymph must make a Fortitude save (DC 15) to avoid permanent blindness. If her life is seriously threatened, she can cause all viewers within 30 feet to make a Will save (DC 17) or die.

However, the two are initially very curious. If the characters do not approach in a hostile manner, the fey watch them quietly. If the PCs did not kill any raccoons, the fey begin the encounter with a friendly attitude (see NPC Attitudes in Chapter 5 of the DUNGEON MASTER's Guide). If they killed any raccoons, the fey begin the encounter as unfriendly. (Consult Table 5-4 of the DUNGEON MASTER's Guide if the characters try to alter their attitudes.)

Handsome males interest them. Both use their charm spells from a distance to enchant the objects of their affection. The nymph, who wears a rain shawl, knows what happens when humans look at her, so she tries to avoid being seen. The dryad, however, hides so as to appear only in the corners of vision to those she has charmed, beckoning them to come deeper into the trees.

If the feys' attitude is friendly or better, they happily converse with the characters. If asked about other residents, they say that their worst problems involve two ugly women. They do not know the terms "lamia" and "green hag," but they can describe them. Most of the other forest creatures are normal animals and plants (to them at least, since in their view, assassin vines are normal). Both fey were kidnapped as babes by an evil druid and raised underground. As such, they don't know anything about the lands above. Still, Alphesiboea has been all around this cavern, which is farther than a great many dryads have traveled.

The dryad and nymph know of a treasure buried along the lake. If their attitude becomes helpful, they tell the PCs of its location in area D. They recommend following the lakeshore until they find peace. They elaborate by giggling at their own cleverness.

Treasure: The dryad and nymph have stashed their combined treasure in the upper branches of Alphesiboea's tree. In a large sack sewn from leaves are four 50-gp bloodstones, a Quaal's feather token (tree), a divine scroll of plant growth and summon swarm, and a potion of speak with animals.

C. Ladies of Impure Heart (EL 8)

As the PCs round the southern end of the pond and head back north, a green hag and a lamia try to lure them into a trap. As they approach, read the following text.

Creatures: A green hag named Lachesis and a lamia named Jaide try to lure the PCs into a trap (see area D).

Lachesis, Green Hag: hp 49; see Monster Manual. Lachesis carries a +1 buckler of blinding (AC 23, touch 11, flat-footed 22). Her chosen Knowledge skill is Knowledge (nature) +5.

Jaide, Lamia: hp 60; see Monster Manual. Jaide wears a hat of disguise.

Tactics: The green hag and the lamia, unsure of their ability to stop the party on their own, want to lure the PCs toward area D, where three assassin vines are concealed by an illusion (see below).
The green hag uses her change self ability to look like the nymph (Spot DC 18 to notice the disguise) and pretends to hide herself from the PCs (Spot DC 21 to see her). If a PC shows any sign of turning around to look at the green hag, she says, "No, don't look at me, or you'll be blinded!" Thus, a PC who looks in her direction likely catches only a brief glimpse before losing her in the forest. She can use her buckler's blinding ability to help maintain the trick.

The lamia hides behind a tree some 50 feet to the east, concentrating on a major image of a hill giant chopping an oak tree with a massive axe (appearing in area D) while Alphesiboea screams for help. A Spot check (DC 24, +1 per 10 feet of distance) allows PCs to notice her, though she is disguised as the dryad, thanks to her hat of disguise (Spot DC 21 to see through the disguise).
As long as Jaide concentrates on the illusion, she can make it react to attacks or other actions made by the PCs. The "hill giant" misses any attacks made against the PCs (to avoid giving away the illusion). Should the PCs interact with this illusion, a Will save (DC 14) reveals its falsehood. Assuming the characters fail to discover the illusion's nature, Jaide makes the giant appear to be "slain" after the third time the PCs seem to inflict damage on it.

If the PCs seem hesitant to help the "dryad" or if they discover the illusion, Jaide ceases concentration (after which the illusion lasts only 3 more rounds) and uses suggestion to force the issue.

Neither the lamia nor the green hag approaches within range of the assassin vines' entangle effect (30 feet from each vine).

Development: If the characters enter melee with the giant, they trigger attacks by the assassin vines (see area D). In this case, the lamia ceases concentration on the illusion and moves to attack any PC outside combat with her dagger (using mirror image to create five images to confuse her opponents). Lachesis turns invisible and uses her weakness ability as a touch attack. The two prefer to attack entangled or otherwise helpless-looking PCs.

If the characters "defeat" the giant without encountering the assassin vines, Jaide the "dryad" comes out from hiding to "reward" her rescuer with a fairly lengthy kiss. This permanently drains one point of Wisdom each round, making the character particularly susceptible to her charm person or suggestion (assuming she hasn't already used these powers).

Treasure: In addition to the magic items noted above, Lachesis wears a necklace strung with emeralds (worth 700 gp) and Jaide wears a jade comb (worth 480 gp).

D. The Bitter Trap (EL 6)

The illusory hill giant prompts this assassin vine ambush. It takes a successful Spot check (DC 20) to notice the vines before they attack. Anyone with Wilderness Lore or Knowledge (nature) can use those skills instead of Spot checks to notice the plants. When a PC attacks the hill giant, read the following text.

Creatures: The three assassin vines are not intelligent, attacking until killed. Typically, one uses entangle while the other two slam, grab, and constrict with their 20-foot reach. Eventually, all three constrict until they are certain they have slain their prey.
The lamia and green hag know not to enter the range of the assassin vines' entangle effect (30 feet from each vine).

Assassin Vines (3): hp 33, 31, 29; see Monster Manual.

Treasure: At the base of the vines are scattered 50 gp, a silver canteen worth 500 gp, and two vials of holy water.

E. A Hidden Treasure

At this point along the lake, an oak is marked subtly with the Sylvan word for peace, which the fey have carved into the bark. Finding this mark requires a Search check (DC 25). A character gets a +10 competence bonus on the check if she speaks and reads Elven, or a +15 competence bonus if she speaks and reads Sylvan (which uses the Elven alphabet). If someone finds it, but does not read Elven or Sylvan, that character does not know what it says but still notices that the mark was carved deliberately. Read this if someone finds the mark:

Treasure: A leaf-wrapped burlap bag in the upper branches of the tree contains treasures the fey do not need: an obsidian statue worth 800 gp, a box containing 100 pp, and a wand of mirror image (15 charges).

Scaling the Challenge

EL 7: Reduce the number of assassin vines to one.

EL 10: Give each pair of ladies a protector. A shambling mound aids the fey, while a gray render serves the green hag and lamia.


The Towering Dead

THE TOWERING DEAD (EL 19)

Ages ago, a powerful necromancer animated four Colossal zombies in this octagonal room.

Euphraia, a modern-day necromancer, has recently found the long-abandoned tomb and made it her lair. She only comes here when invisible, for the zombies were long ago instructed to kill any living creature entering the room. You could link this encounter to Warding of the Dead (found elsewhere in this book), though you might have to tweak the encounter levels to bring them closer together.

Consider setting up a calamity in a nearby town that brings the PCs to Euphraia's crypt, such as the delightful and ever-popular plot device of "undead ravaging the countryside." Once they arrive, this sight greets the characters.

Creatures: Four Colossal zombies surround the invisible necromancer Euphraia.

Colossal Zombies (4): hp 315 each; see Monster Manual.

Euphraia: Female human Clr11/Nec7; CR 18; Medium-size humanoid; HD 11d8+11 plus 7d4+7; hp 91; Init +2; Spd 30 ft.; AC 19, touch 12, flat-footed 17; Atk +11/+6/+1 melee (1d4/19-20, +2 unholy dagger); SA Rebuke undead 9/day; SQ Spontaneous casting
(inflict spells); AL NE; SV Fort +10, Ref +7, Will +15; Str 7, Dex 15, Con 13, Int 17, Wis 17, Cha15.

Skills and Feats: Alchemy +4, Concentration +22, Knowledge (arcana) +24, Knowledge (religion) +24, Listen +10, Scry +24, Spellcraft +24, Spot +10; Alertness, Blind-Fight, Combat Casting, Craft Ring, Extra Turning, Scribe Scroll, Silent Spell, Spell Focus (Necromancy), Spell Penetration.

Possessions: +2 unholy dagger, bracers of armor +7, ring of elemental resistance (major, cold), ring of invisibility, staff of frost (15 charges), boots of elvenkind, nineteen 100 gp rubies, 5,000 gp platinum anklet, 30 pp, backpack with spellbook.

Cleric Spells Prepared (6/7/6/6/4/3/2; base DC 13 + spell level): 0-cure minor wounds (2), detect magic, detect poison, light, purify food and drink; 1st-cause fear* (2), detect undead, doom, invisibility to undead (2), protection from good; 2nd-death knell*, desecrate, lesser restoration, shatter*, silence, undetectable alignment; 3rd-animate dead (2), contagion*, dispel magic, glyph of warding, speak with dead; 4th-cure critical wounds, silent dispel magic, inflict critical wounds, poison; 5th-circle of doom*, dispel good, slay living; 6th-antilife shell, harm*.

*Domain spell. Deity: None; Euphraia devotes herself to evil. Domains: Death (death touch 1/day); Destruction (smite 1/day).

Wizard Spells Prepared (5/6/5/4/2; base DC 13 + spell level): 0-arcane mark, detect magic, disrupt undead*, open/close, read magic; 1st-chill touch*, detect undead, enlarge, mage armor, ray of enfeeblement*, shield; 2nd-arcane lock, darkvision, ghoul touch*, see invisibility, web; 3rd-halt undead*, hold person, vampiric touch*, wind wall; 4th-enervation*, ice storm.

Spellbook: 0-arcane mark, detect magic, disrupt undead*, open/close, ray of frost, read magic; 1st-cause fear, chill touch*, detect undead, enlarge, erase, mage armor, ray of enfeeblement, shield; 2nd-arcane lock, blindness/deafness, darkness, darkvision, ghoul touch*, see invisibility, web; 3rd-halt undead*, hold person, non detection, vampiric touch*, wind wall; 4th-enervation*, fear*, ice storm.

*These spells belong to the school of Necromancy, which is this character's specialty. Prohibited school:Illusion.

Tactics: The zombies have been ordered to kill any living creature that enters this room. That would include Euphraia, but she is protected by a ring of invisibility.

If given warning, Euphraia casts mage armor and shield on herself, improving her AC to 30, and see invisibility.

When the first PCs enter, she closes off the room with wall of ice (from her staff), hopefully separating some PCs from the main group. She then opens combat with cone of cold (from her staff) and slay living. She uses web to further slow down or divide the PCs, and wind wall to defend against archers. She saves her silent dispel magic to dispel any silence spells surrounding her. Melee is a final option for her, but she uses her +2 unholy dagger in a pinch. Remember that she can use inflict spells or circle of doom to heal the zombies.

The zombies attack anything that isn't another zombie. The zombies have 25-foot reach, so they can reach every space in this room. Pretty much any movement in this room triggers an attack of opportunity from at least one zombie.

Trap: The zombies stand amid 180 patches of brown mold (all the shaded squares on the map). Any fire within 5 feet doubles the size of a patch of brown mold. Any creature approaching within 5 feet of a patch takes 3d6 points of cold subdual damage. Nonsubdual cold damage striking a patch (say, from Euphraia's ice storm) can kill it, but not any patches next to the affected area.

Euphraia is protected from the first 30 points of cold damage she would take in a round because of her ring of elemental resistance, and has been careful to remove the mold from the area where she normally stands. The zombies are immune to subdual damage.

Brown Mold (180 patches): CR 2 (12 for the entire colony); no attack roll necessary; 3d6 points of cold subdual damage to all within 5 ft.; Search DC 22; killed by cold damage, fire within 5 ft. doubles its size.

Scaling the Challenge

To make this encounter appropriate for lower-level characters, ratchet down the size of the zombies and reduce Euphraia's level.

EL 6: Replace the Colossal zombies with Huge zombies, and reduce Euphraia to a Clr5. Use these statistics:

Euphraia: Female human Clr5; CR 5; Medium-size humanoid; HD 5d8+5; hp 31; Init +2; Spd 30 ft.; AC 12, touch 12, flat-footed 10; Atk +2 melee (1d4-1/19-20, +1 dagger); SA Rebuke undead 9/day; SQ Spontaneous casting (inflict spells); AL NE; SV Fort +5, Ref +3, Will +6; Str 7, Dex 15, Con 13, Int 16, Wis 15, Cha 15.

Skills and Feats: Knowledge (arcana) +11, Knowledge (religion) +11, Listen +4, Scry +11, Spellcraft +11, Spot +5; Combat Casting, Extra Turning, Silent Spell, Spell Focus (Necromancy).

Possessions: +1 dagger, cloak of elvenkind, ring of warmth, 100-gp amethyst.

Cleric Spells Prepared (5/5/4/2; base DC 12 + spell level): 0-cure minor wounds (2), detect magic, detect poison, light; 1st-cause fear*, detect undead, doom, invisibility to undead (2); 2nd-death knell*, desecrate, shatter*, silence; undetectable alignment; 3rd-contagion*, dispel magic.

*Domain spell. Deity: None; Euphraia devotes herself to evil. Domains: Death (death touch 1/day); Destruction (smite 1/day).

EL 13: Replace the Colossal zombies with Huge zombies, and reduce Euphraia to a Clr11. Use these statistics:

Euphraia: Female human Clr11; CR 11; Medium-size humanoid; HD 11d8+11; hp 64; Init +2; Spd 30 ft.; AC 12, touch 12, flat-footed 10; Atk +7/+2 melee (1d4-1/19-20, +1 unholy dagger); SA Rebuke undead 9/day; SQ Spontaneous casting (inflict spells); AL NE; SV Fort +8, Ref +5, Will +10; Str 7, Dex 15, Con 13, Int 17, Wis 17, Cha 15.

Skills and Feats: Knowledge (arcana) +17, Knowledge (religion) +17, Listen +10, Scry +17, Spellcraft +17, Spot +7, Spot +10; Blind-Fight, Combat Casting, Extra Turning, Scribe Scroll, Silent Spell, Spell Focus (Necromancy).

Possessions: +1 dagger, bracers of armor +1, ring of elemental resistance (minor, cold), wand of hold person (25 charges), two 100-gp amethysts.

Cleric Spells Prepared (6/7/6/6/4/3/2; base DC 13 + spell level): 0-cure minor wounds (2), detect magic, detect poison, light, purify food and drink; 1st-cause fear* (2), detect undead, doom, invisibility to undead (2), protection from good; 2nd-death knell*, desecrate, lesser restoration, shatter*, silence, undetectable alignment; 3rd-animate dead* (2), contagion*, dispel magic, glyph of warding, speak with dead; 4th-cure critical wounds, dispel magic (silent), poison, summon monster IV; 5th-circle of doom*, dispel good, slay living*; 6th-antilife shell, harm*.

*Domain spell. Deity: None; Euphraia devotes herself to evil. Domains: Death (death touch 1/day); Destruction (smite 1/day).


Thrice Be Damned

THRICE BE DAMNED (EL 20)

Just as characters find out about huge dragons and powerful NPCs, high-level characters certainly attract the notice of high-level NPCs and intelligent monsters.

This encounter sets the characters up with false information-namely, the true nature of the creatures they're facing. All the stories they'll hear come from escaped nomads, and they're all misleading. Their enemy is counting on an adventuring party loaded up with fire-based spells. Other tactics appearing below should make overly aggressive parties use up valuable resources before they are truly needed. The DM should allow the players to prepare under false assumptions.

The Dungeon Master should also be familiar with the background information and each creature's special abilities. Their major abilities are outlined in the adventure, but some are left for a creative DM to exploit. Several different spell effects are going on simultaneously, so the DM needs to keep track of the duration of each one.

Background

Deep in the bowels of Baator, the lawful evil realm of the baatezu, the pit fiend Je'ponze has fallen out of favor within his caste. Desperate to regain its former status, he hatches a plan to capture or kill a group of high-level heroes and bring them or their corpses to serve in Baator.

Je'ponze set up a lair on the outskirts of the northern countries, bringing an undead servant, a fearsome nightwalker. Once established, he enlisted the help of an old red dragon named Alia, who was willing to overlook ethical differences in the hopes of augmenting her hoard. The pit fiend and red dragon used polymorph self to take the forms of a female frost giant and a white dragon, respectively. After establishing this subterfuge, they kill, drive off, or enslave the local tundra-dwelling nomads. They count on those driven off to spread the story and bring high-level adventurers in a quest for glory. Those who remain serve as lookouts for the pit fiend.

Within a few weeks, the characters hear tales of a large fissure that recently opened in the northern tundra. Most local tribes were utterly destroyed, but a few survivors report that a small troop of frost giants, led by a giant princess named Jenpons Raven-Tress, has taken over the area. The giants ride great frost worms (actually, only one worm was spotted, and it was the polymorphed form of a summoned gelugon), and a mighty white dragon soars in the skies above.

The Village (EL 5)

This encounter takes place on the open tundra. It's cold, but not uncomfortable, and a light breeze blows. The clouds are primed for snow. The information gathered by the characters leads to a small group of huts near the cavern entrance to Je'ponze's lair.

When the characters are close enough to make out details, read the following text. (Alter it as appropriate if the characters approach invisibly or are otherwise hidden from sight.)

Creatures: Eight human warriors live here, all males in their 30s, along with a pack of nine dogs. They believe they serve a frost giant princess named Jenpons Raven-Tress, who seeks to regain land promised to her family through an ancient agreement with the humans who originally lived here. The nomads have only seen one giant, one frost worm (the gelugon, long since departed), and the white dragon, but do not reveal this tidbit except under charm or coercion. Since the nomads all believe the lies they unwittingly repeat, Sense Motive won't reveal these untruths (though it may reveal that they aren't telling the whole story).

Two guards keep watch at the huts at all times, with three dogs (which use their scent ability to detect hidden creatures within 30 feet). If the guards detect anyone approaching, they raise their spears in signal to a single warrior standing near the edge of the fissure. He in turn signals to a man halfway down the fissure, who then shouts down to the denizens of the cavern at the bottom of the fissure. The other four nomads rest in the huts while their comrades guard, taking alternating 12-hour shifts.

The nomads are not foolish. They do not fight powerful adventurers. If the characters wish to rest, however, the nomads do not want the adventurers staying with them. They would be quickly slain if an angry white dragon thought they were betraying it. Instead, the nomads suggest the characters stay at the bottom of the fissure, since the frost giant no doubt lives farther on.

Nomads (8): Male human War1; CR 1/2; Medium-size humanoid; HD 1d8+1; hp 6 each; Init +4; Spd 30 ft.; AC 13, touch 10, flat-footed 13; Atk +2 melee (1d8+1/A53, longspear) or +2 melee (1d6+1/18-20, scimitar); AL N; SV Fort +3, Ref +0, Will +0; Str 13, Dex 11, Con 12, Int 8, Wis 10, Cha 9.

Skills and Feats: Climb +4, Handle Animal +3; Improved Initiative, Power Attack.

Possessions: Studded leather armor, longspear, scimitar.

Dogs (9): hp 6 each; see Monster Manual.

The Fissure (EL 1 or 19)

As the characters approach the fissure, read the following text.

The fissure is 200 feet deep, with a ledge at the 100-foot mark, upon which the PCs can just make out another nomad standing. It doesn't extend straight down, instead twisting and turning, with large chunks of rock jutting from the walls and ice crystals blowing from above. At any given point in the fissure, visibility is limited to 2d6A510 feet, and all creatures have one-quarter concealment (10% miss chance).

Climbing down the icy fissure requires a successful Climb check (DC 25). The nomad standing at the top carries a sack with a 100-foot coil of rope. Using the rope reduces the Climb DC to 10, though the nomad doesn't offer it to PCs.

Keep track of each character's movement down the fissure. If the characters move at different rates, it allows the dragon Alia a better chance to isolate a victim. A character who reaches the ledge after Alia takes her place there (see below) might notice a few drops of blood on the ice with a Spot check (DC 25).

Creatures: The nomad standing at the top of the fissure is one of the group detailed in The Village, above. The warrior on the ledge is actually Alia, an old red dragon, who has used polymorph self to take the place of the nomad standing here (after consuming him in a single gulp). If the PCs have reached the fissure without alerting any of the nomads, Alia remains in the crater area instead (see below).

Nomads (1 or 2): hp 6; see above.

Alia: Female old red dragon; CR 19; Gargantuan dragon (fire); HD 28d12+196; hp 378; Init +0; Spd 40 ft., fly 200 ft. (clumsy); AC 33, touch 6, flat-footed 33; Atk +36 melee (4d6+12, bite) and +32 melee (2d8+6, 2 claws) and +31 melee (2d6+12, 2 wings) and +31 melee (2d8+18, tail slap); Face/Reach 20 ft. by 40 ft./15 ft.; SA Breath weapon, crush, frightful presence, spell-like abilities, tail sweep; SQ Dragon traits, DR 10/+1, fire immunity, SR 24; AL CE; SV Fort +23, Ref +16, Will +21; Str 35, Dex 10, Con 25, Int 20, Wis 21, Cha 20.

Skills and Feats: Bluff +36, Climb +27, Concentration +38, Diplomacy +40, Escape Artist +31, Jump +41, Knowledge (arcana) +36, Knowledge (history) +36, Listen +36, Search +36, Sense Motive +20, Spellcraft +34, Spot +36; Cleave (claw or tail slap attacks only), Flyby Attack, Great Cleave (claw or tail slap attacks only), Hover, Improved Initiative, Power Attack, Weapon Focus (claw).

Breath Weapon (Su): 60-ft. cone of fire (16d10, Reflex DC 30 half).

Crush: When flying or jumping, Alia can land on opponents of up to Medium-size. The crush attack affects as many creatures as can fit under the dragon's body and deals 4d6+18 points of damage. Creatures in the affected area must make a Reflex save (DC 30) or be pinned under the dragon, taking an additional 4d6+18 points of damage each round the dragon maintains the crush (as a grapple).

Frightful Presence (Ex): This ability takes effect automatically when the dragon attacks, charges, or flies overhead. It only affects opponents within 240 feet with fewer hit dice or levels than the dragon has. The affected creature must make a successful Will save (DC 24) or become shaken. Success indicates that the target is immune to the dragon's frightful presence for one day.

Spell-Like Abilities: 8/day-locate object; 3/day-suggestion.

Tail Sweep: Alia can sweep with her tail as a standard action. The sweep affects a half-circle with a diameter of 30 feet, centered on the dragon's rear. The sweep automatically deals 2d6+18 points of damage (Reflex DC 30 half) to all creatures of up to Small size within the area.

Dragon Traits: Immune to sleep and paralysis effects, blindsight 240 ft., keen senses.

Blindsight (Ex): The dragon maneuvers and fights as well as a sighted creature by using nonvisual senses (mostly hearing and scent, but also by noticing vibration and other environmental clues). Invisibility and darkness are irrelevant, though the dragon still can't discern ethereal beings.
The dragon usually does not need to make Spot or Listen checks to notice creatures within range of its blindsight ability (in this case, 240 feet).

Keen Senses (Ex): The dragon has darkvision out to 800 feet. It sees four times as well as a human in low-light conditions and twice as well in normal light.

Sorcerer Spells Known (6/8/7/7/7/5; base DC 15 + spell level): 0-arcane mark, daze, detect magic, disrupt undead, flare, open/close, ray of frost, read magic, resistance; 1st-expeditious retreat, mage armor, magic missile, ray of enfeeblement, shield; 2nd-blur, invisibility, protection from arrows, summon monster II, web; 3rd-cure serious wounds, dispel magic, fireball, major image; 4th-polymorph self, summon monster IV, unholy blight; 5th-cone of cold, mind fog.

The nomad on the ledge claims it is his job to watch for the dragon coming from below, waving a lit torch if he spots it. If Alia has already replaced this nomad, a Sense Motive check (DC 46) reveals the lie.

Before assuming the position of the nomad on the ledge, Alia has cast tongues, allowing her to understand all languages spoken (though she only converses in Common, so as not to alert the PCs).

If PCs simply pass by her, she waits until they encounter the denizens of the crater below, then attacks from the rear with her fiery breath. If any characters seem particularly gullible, she uses Bluff to convince one to stay on the ledge to "protect" her or even carry her back to the surface. Of course, once she is alone with a PC, she immediately attacks.

On the other hand, should the characters discover her ruse (Spot DC 25 to see through the disguise), she attempts to fly up the fissure and escape, only turning back to fight once she has reached the safety of the skies. She flees if reduced to fewer than 100 hit points, flying to her distant mountain lair.

Alia is aware of the pit fiend's tactics and uses them to her advantage. She uses hit-and-run attacks to prey on the weaker characters. Once the nightwalker emerges, she distracts and harasses the clerics to prevent them from using their turning ability. If need be, she can put on a pretty good show as a white dragon (using cone of cold as a breath weapon).

The Fissure Floor (EL 18 or 20)

As the characters reach the bottom of the fissure (in the vicinity of the square marked X), read the following text.

Even in broad daylight, the limited light reaching this cavern provides nine-tenths concealment (40% miss chance) to all creatures within. The 300-foot-high cavern provides plenty of room for the flying monsters within to maneuver. The stalactites can provide cover for flying characters.
The uneven floor prevents characters from running or charging. Also, virtually any space can provide up to one-half cover from opponents on the ground.

The crater (formed long ago by a meteor strike) has 8-foot-tall sloping sides (Climb DC 20) and holds a 5-foot-deep pool of molten lava (see Other Dangers in Chapter 3 of the DUNGEON MASTER's Guide). Je'ponze has cast unhallow on the crater, which causes a -4 profane penalty on turning checks, grants a +2 deflection bonus to AC against good creatures, grants a +2 resistance bonus on saves against good creatures, blocks possession and mental control, and prevents bodily contact by nonevil summoned or conjured creatures within 170 feet of the center of the crater. In addition, he has tied a protection from elements (lightning) effect to this 170-foot-radius area that gives all lawful evil creatures (among this group, only he qualifies) 204 points of lightning protection.

Numerous desecrate effects (also from Je'ponze) cover the entire cavern floor, inflicting a -3 profane penalty on turning checks (which doesn't stack with unhallow) and granting a +1 profane bonus on the attack rolls, damage rolls, and saving throws of undead. (The hit points of the zombies and shadows below take this spell's effect into account.) Each desecrate spell covers approximately four squares of the map.

One round after the characters reach this area, read the following text.
The skeletal dragon is a major image cast by Je'ponze. As the characters react, Alia chooses this time to attack.

Creatures: The corps es are seventeen zombies created from dead nomads with Je'ponze's animate dead. The nightwalker hides invisibly in the niche marked N. If it has warning, it has summoned (and cast haste upon) four shadows, which lurk at the cavern's ceiling. The pit fiend Je'ponze, still in the polymorphed form of a frost giant princess, hides with improved invisibility on a 100-foot-high ledge in the corner of the cavern (at the spot marked P), concentrating on the major image of the skeletal dragon. Note also that Alia the red dragon joins the battle if she hasn't already been defeated in the fissure.

Zombies (17): hp 18 each; see Monster Manual.

Shadows (4): hp 22 each; see Monster Manual.

Nightwalker: hp 136; see Monster Manual.

Je'ponze, Pit Fiend: hp 123; see Monster Manual.

Alia, Old Red Dragon: hp 378; see above.

Tactics: The zombies are intended to absorb the PCs' first few turning attempts. They stay close to the major image, providing an unliving shield against turning. Remember to apply a -3 profane penalty on turning checks within the cavern (or -4 within 170 feet of the center of the lava pit).
The shadows surround and flank a single character, preferably a heavily armored PC away from the main group, and use their Strength-draining touch attacks for as long as they can. Their haste lasts approximately 12 rounds after the PCs arrive.

Until it reveals itself, the nightshade remains hasted and invisible, stalking any invisible characters by using see invisibility and sticking to the shadows. If noticed, it casts darkness on its own area, then turns invisible and flies away. If two or more PCs group together, it targets them with cloudkill or confusion. It uses hold person and charm person against lone characters. It moves to make melee attacks against any vulnerable character who strays too far from the group-such as a flying wizard or invisible rogue. Thanks to its haste, it can cast a spell or attack, turn invisible again, and move away all in the same round.

The nightshade has already cast haste on Je'ponze (remaining duration 15 rounds), allowing the pit fiend to concentrate on the major image (a standard action) and still take a full round of actions. He begins by casting unholy aura on himself (+4 deflection bonus to AC, +4 resistance bonus on saves; blocks possession and mental influence; blinds any good creature who strikes Je'ponze). He enjoys tactical uses of dispel magic and wall of fire to harry and separate the PCs.

Each time the "dragon" is struck, Je'ponze makes it react appropriately and roar menacingly, but it holds its ground. It doesn't leave the lava pit (forcing the characters to use up spells and ranged attacks against it). Eventually, he allows the dragon to "die" and collapse back into the lava.
If the PCs spot Je'ponze in his "frost giant" guise, he pleads for the PCs to rescue him from his perch. If a PC approaches within 60 feet, Je'ponze takes a 5-foot step away from the symbol of stunning carefully inscribed on the ledge at his feet (exposing it to view), dismisses the polymorph self spell (a free action), blasts the PCs with meteor swarm, then teleports into the lava pit (which grants him one-half cover). Once there, he surrounds himself with walls of fire and maintains his improved invisibility as long as possible (characters can pinpoint his location while he wades in the lava, but they still have a 50% miss chance). He blasts away with fireball and coaxes characters to surrender via suggestion. He can summon baatezu twice per day if needed (preferring to summon his gelugon ally), and may cast symbol once this day (the symbol on the ledge was scribed on a previous day). If reduced to less than 40 hit points, Je'ponze teleports far away.

Treasure: The pit fiend keeps a small fireproof chest at the bottom of the lava pit. It holds 800 pp, a bejeweled crown worth 5,000 gp, a candelabra worth 4,000 gp, and an assassin's dagger.
Scattered in the niche marked N are 21,800 sp, 4,127 gp, and 390 pp, along with a set of silverware (eight place settings) worth a total of 500 gp. The nightwalker keeps a stack of twelve prayer books and religious tomes taken from slain clerics (each worth 1d4+1A5100 gp). A Search check (DC 30) locates a pink rhomboid ioun stone wedged in a corner of the niche, long forgotten by the denizens.

Development: Alia keeps her treasure hoard (worth over 120,000 gp) in her distant mountain lair, many miles from here. The DM could make this encounter the first step of a quest to find her treasure (particularly if she fled the battle). A dragon of her power and intellect could easily become a recurring villain, striking the characters from time to time. The same is true of Je'ponze, should he survive the encounter. The pit fiend is a better plotter than the dragon. He waits for a good opportunity (and better allies) before wreaking vengeance upon the characters.

Ad Hoc XP Adjustment: The nomads, zombies, and shadows aren't likely to be worth any XP to the PCs. However, they allow for the more powerful monsters to use tactics against the PCs, so their presence is probably worth an additional 5% to 10% XP reward for the other monsters, at your discretion.

Scaling the Challenge

EL 16: Reduce Alia to an adult red dragon, replace the nightwalker with a nightwing, and replace the pit fiend with a gelugon. Change tactics accordingly (for instance, Alia can no longer cast polymorph self, so she needs another spell or magic item to allow her to appear as a white
dragon).
EL 22: Increase Alia to a very old red dragon, replace the nightwalker with a nightcrawler, and replace the pit fiend with a balor. Change tactics accordingly (for instance, the balor needs a magic item to allow it to appear as a frost giant).

High-Level Preparation: The DM

High-level encounters do not automatically require a higher level of preparation. A 20th-level party could encounter an ancient red dragon, and the Dungeon Master could simply provide the same motivation and tactics she would use for any other encounter. At the opposite end, a DM could set up an orc encounter rife with political intrigue, complex traps, and layered motivations. A lot of this has to do with a DM's style.

Thrice Be Damned is definitely a high-level encounter, not only because of the creatures involved, but also because of their motivations and tactics. It is meant to be an encounter that not only challenges the players, but challenges the DM to keep track of numerous threads at once. A DM who doesn't feel comfortable with that aspect can still run a simplified version by simply extracting the background setup and making the monster's attacks more straightforward.

High-Level Preparation: The Players

Throughout this book, you have seen many tips and directions for preparing encounters. The preparation a Dungeon Master does goes largely unnoticed, although the reward is the enjoyment of the players. A good DM is not in a competition with the players, after all, and a DM who has anticipated all the angles not only appears more impartial, but actually is more impartial.

Player preparation is quite the opposite. Players scheme and analyze, thinking through all possible options. They're prepared for direct competition, if not with the DM, then certainly with the situation the DM presents. Player preparation takes two forms.

Rules Lawyers. Every group has at least one. With every release of a new book or supplement, this player instantly begins poring over it, looking for the best combination of spells or classes. To him, the rules are simply a math exercise. Roleplaying is set aside while he figures different ways to add up bonuses and tries to bend the rules until they break. These players are often labeled "power gamers" or "rules lawyers."

A small percentage of players deserve this epithet, but most simply enjoy the complexity of the rules. Their enjoyment comes from planning out how many levels of various classes make their characters multiclassed engines of destruction. Don't feel it necessary to discourage this behavior, as long as it doesn't adversely impact the group's enjoyment of the game. Instead, encourage players to focus on clever character design by introducing villains with interesting combinations of feats or classes. By demonstrating how this ingenuity can be used constructively, the DM can help keep a "rules lawyer" focused on helping the game, instead of trying to break it.

Strategists and Roleplayers. The second type of preparation is the kind players accomplish through roleplaying before an adventure, particularly through research. They may hire a sage to get information on the castle they are about to explore. Perhaps they know the sunken ship is filled with undead, so they memorize specific spells useful in that situation. Maybe they fought a memorable villain who escaped, so they have discussed a strategy to defeat him next time. This kind of play should always be encouraged. A well-prepared DM can handle all the curve balls the players throw and, to be honest, most players are able to get themselves in more mischief than a DM who tries to adjust a situation against them.

A clever DM can play on the players' preparation to make an adventure harder. In fact, the previous encounter relies on the players thinking they have an edge because they're well informed. This kind of adventure can satisfy the players beforehand with the confidence that they are prepared. The characters who survive have an added satisfaction of overcoming a challenging adventure. That makes for great drama all the way around.


Trolls and Pets

TROLL AND PETS (EL 7)

Trolls are classic DUNGEONS & DRAGONS creatures with several abilities that can make a character's tasks tougher. Chief among these is the troll's power to heal damage. The DM should be familiar with the rules regarding regeneration, found in the introduction to the Monster Manual.

Rust monsters are creatures that take away characters' equipment. Many players would rather watch their characters get killed (and later resurrected) than have their equipment destroyed permanently. With this in mind, use rust monsters sparingly in your campaign.

As parties get higher in level, handheld torches are replaced by magical sources of light. This encounter is much harder if the characters are without a source of natural or magical fire. Parties overly dependent on metal weapons may have trouble as well.

Start with the same map as the Bugbear Pit Fight, deleting the iron staircases and adding a door giving entry onto the 10-foot-high balcony. When the characters enter, read the following text.
The rounded edge of the main balcony allows water to trickle off. Mineral deposits have formed on the underside like little stalactites. The troll and his pets hide under here, but that might not be apparent until the characters make it down to the main floor. A few bolts and pipes remain from an iron staircase that once led down to the main floor, but has since become a meal for the rust monsters.

When the characters reach the room below, read the following text.

The sloped side of the pit has a number of worn handholds, but because the wall is wet, characters need Climb checks (DC 15) to ascend or descend. The pit has a small hole at the bottom that allows liquid to drain.

Creatures: The troll lairs under the balcony on a bed of shredded wood. He keeps two rust monsters, both with leather collars and leashes.

Troll: hp 63; see Monster Manual.

Rust Monsters (2): hp 27 each; see Monster Manual.

Tactics: If the party sends a well-armed fighter down first, the troll sends the rust monsters after the character's weapons and armor. After the character's metal defenses have been destroyed, the troll leaps to attack. If another character climbs down, the troll springs to attack and attempts to drag her back under the stairs, where he leisurely rends her into tiny pieces.

The troll takes advantage of any opportunity to bull rush characters into the pit, trapping them there. He then focuses his attacks on characters still on the main floor. If all the characters are in the pit, the troll reaches down to attack a victim with his claws.

Treasure: The troll has moved the last remnants of whatever this space was used for under the stairs. The heroes can find a well-crafted darkwood banquet table with intricately carved gargoyle leg sockets and two removable leaves. The only chair left is at one end. It smells of troll, but it's made of matching darkwood with complicated designs. The set is worth 1,500 gp.

Strange Bedfellows

Dungeon Masters often use the Monster Manual the same way they use dictionaries. They open it up to check the statistics of a troupe of orcs or pack of gorgons the same way you would use a dictionary to check the spelling of "porcine" or "petrification." However, just as the dictionary can't teach the best way to put words together in everyday speech, the Monster Manual doesn't tell you which combinations of monsters work well in encounters. With this in mind, don't limit your "syntax" to single monsters. Combining them can make for some interesting alternatives.

Troll and Pets, which features a hermitlike troll and his pet rust monsters, is only one combination of many that can be created with careful planning. Creatures with powers that complement each other are especially good choices, such as the vampires and nightmares in Dark Hunt (an EL 13 encounter later in this book). Few rules need to be followed when mixing monster types, as long as you can create plausible reasoning behind your choices.

In general, stronger creatures bully or control weaker creatures. This situation might change if the weaker creature is significantly smarter, such as a cunning imp leading an uneducated hill giant. Very powerful creatures do not usually ally with other creatures but may still use them as minions, pets, and slaves. Powerful creatures, on the other hand, often have enough resources to get what they want and survive on their own.

When creatures work in tandem, each should have its own motivation. Those motivations could be similar, but it makes for a short companionship if their needs aren't met. For example, a drider and a hill giant may form a temporary alliance to drive off inhabitants of a small village that has been unknowingly built on a system of caverns. In this case, the drider gains a new lair and the giant gets valuable treasure, along with the village's herd of cattle. The two may never work together again, or they may team up to raid a small dwarven mining village down the road later that month when the cows run out, no doubt leading to another unusual encounter for the player characters.


Trouble Cubed

TROUBLE CUBED (EL 5)

Gelatinous cubes make great additions to common pit traps. A normal encounter with one oozing down a dungeon hallway can be trouble for a low-level party. Using these creatures in conjunction with traps makes them just as useful against high-level characters. Several short encounters with gelatinous cubes are featured below. The DM can insert these encounters into any adventure with very little preparation-any stretch of corridor will do.

The Pit and the Portcullis (EL 5)

Trap: The rounded, decorative junction hides a raised iron portcullis. If a character passes under it, it drops with a loud clang. This won't injure a character, but it should separate him from his comrades.

Hidden Portcullis: CR 1; Reflex DC 23 allows the character to choose which side of the gate to be on when it drops; Search DC 15; Disable Device DC 20.

Iron Portcullis: 2 in. thick; hardness 10; hp 60; AC 5; break DC 28; lift DC 25.

Creature: A gelatinous cube waits at the end of the left-hand passage, 20 feet from the intersection. As soon as the portcullis crashes down, the creature lurches toward the intersection to engulf its next meal. A character can use a lever behind the cube's starting location to raise and reset the portcullis trap (Strength DC 13).

Gelatinous Cube: hp 58; see Monster Manual.

Trap: A 20-foot-deep pit trap lies at the other end of the corridor (the end opposite the gelatinous cube). Any character fleeing from the gelatinous cube is likely to fall into the pit. The cube follows any fallen character right into the pit, automatically engulfing him.

Pit Trap (20 ft. deep): CR 1; no attack roll necessary (2d6); Reflex DC 20 avoids; Search DC 20; Disable Device DC 20.

Sticky Pit Trap (EL 5)

Placing a gelatinous cube at the top or bottom of a pit is easy. Balancing one on a ledge partway down the shaft is just plain nasty.

Trap: Place this 30-foot-deep pit in any dungeon. A character who falls into the pit drops a mere 10 feet before plunging into (and through) a gelatinous cube (see Creature, below). Thus, the character takes only 1d6 points of falling damage, all from the second half of the fall.

Pit Trap (30 ft. deep): CR 2; no attack roll necessary (1d6 plus paralysis plus 1d6 acid); Reflex DC 20 avoids; Search DC 20; Disable Device DC 20.

Creature: A 1-foot-wide ledge constructed 10 feet from the bottom of the shaft allows the massive gelatinous cube to balance midway down the pit. Any creature who falls into the pit automatically plunges into and through the cube, taking 1d6 points of acid damage. In addition, the target must make a successful Fortitude save (DC 16) or be paralyzed for 3d6 rounds.

Gelatinous Cube: hp 58; see Monster Manual.

Tactics: The cube's reach allows it to attack a character on the pit bottom. Alternatively, it may simply drop the remaining 10 feet onto the character. This deals 1d6 points of damage to the cube and 5d6 points of damage to the character, and the cube automatically engulfs the character (no save). If the cube is slain while perched on its ledge, it drops on any characters below it with the same effect. (Normally an object with the mass of a gelatinous cube would inflict far more damage by falling upon a character, but the cube's amorphous form limits its destructive force from a fall. If you place this in a deeper pit, increase the damage inflicted by 1d6 per additional 10 feet of depth.)

Not-So-Itsy-Bitsy Spider (EL 5)

While a gelatinous cube can't operate the vast majority of magic items, there's no reason it can't gain the effects of a potion it (accidentally) consumes.

The shaft can lead anywhere you want-to another level, another encounter, or even a secret exit from the dungeon.

Creature: In this case, a gelatinous cube has recently (within the last few minutes) devoured a dwarven rogue named Beldok. Among the rogue's possessions was a potion of spider climb, which the cube has ingested along with Beldok's remains. Now it lurks 40 feet up the shaft wall, waiting for a character to climb up into it. Noticing the cube requires a Spot check (DC 15, +1 per 10 feet of distance). It's likely the last thing that a climbing, levitating, or flying character expects to encounter in such a situation. A paralyzed character immediately drops down the shaft (suffering 4d6 points of damage) unless under a magical effect that allows him to remain in place. (The cube would then engulf the character and slowly dissolve him.)

Gelatinous Cube: hp 58; see Monster Manual.

Ad Hoc XP Adjustment: Award 150% of the typical XP to characters who defeat this cube.

Variations: Other potions that might make a gelatinous cube encounter more interesting include jump (imagine a gelatinous cube leaping a chasm to attack you), swimming (for aquatic
encounters), endurance (more hit points), bull's strength (bonuses on melee attack and damage rolls), levitate (for chasing a character up a shaft), fly (for pursuing airborne characters), protection from elements, haste, and heroism.

Multiple Cubes (EL variable)

While cubes are traditionally found singly, the mad wizard who designed this deathtrap used several in the deepest sections of his castle. He designed a system of rooms connected by wide corridors that invaders would certainly use, then built a series of thin secret passages for his own travel. Several cubes patrol the wide corridors, feeding off rats and fighting over any adventurers not fortunate enough to discover the secret routes.

If you want to make this encounter deadlier, you could also stack two cubes together. Characters who maneuver to the far side of a corridor find their plans to flank quickly spoiled. For that matter, put one gelatinous cube on either end of a corridor and give the creatures a flanking bonus.

Adventuring in Three Dimensions

One of the most overlooked directions in the typical DUNGEONS & DRAGONSAE campaign is, well, any one other than horizontal. Characters walk the halls of dungeons and run around the courtyards of castles, while players move miniatures around a flat surface (usually a tabletop).

Players (and even DMs) often forget that challenges can come from any direction, not just from down the hallway to the left or the 10-foot-deep pit trap up ahead. Some monsters fly, and some characters respond by using magic to fly as well. Despite this, most encounters in the course of an evening's adventures take place in two dimensions.

The common pit trap is the only vertical encounter that's likely to appear in every campaign or adventure. While pit traps are an annoyance for an adventuring party of nearly any level, after the second or third encounter with one, the average player simply rolls his eyes and searches his character sheet for rope to pull out his clumsy companion. One solution to this tedium is adding spice to the pit traps themselves. Spikes added at the bottom, secret doors leading to secret rooms, and deadly water traps are just a few ways to make pits more memorable.

Solutions also exist outside the box, so to speak. Several of the encounters in this book make use of different kinds of vertical space. While a creative Dungeon Master can expand on those encounters, many general ideas can help the DM who wishes to design her own adventure.

The simplest solution is reversing the usual. For example, instead of pit traps, why not ceiling traps? Watch the fun the first time the ceiling opens up and rocks fall on your heroes. Ceiling traps can be deadly (the classic splash of hot oil), or just annoying (the not-so-classic flood of warm molasses).

Having hidden doors in the ceiling allows monsters to hide above the characters, dropping down on them when the time is right. For creatures without the ability to fly, try adding balconies, or have creatures hide on the ceilings of high caverns.

Even in your imaginary setting, the sun rises into the sky and the water flows downhill. Don't forget to include "up" and "down" in your encounters as well.

Scaling the Challenge

+2 EL: Fill the bottom 10 feet of any of the pits described above with water. A paralyzed character can't hold his breath and automatically begins to drown. Award 200% of the normal XP for such an encounter.


Twelve Heads Are Better Than One

TWELVE HEADS ARE BETTER THAN ONE (EL 16)

This time, fire giants attack the characters in a watery setting, a somewhat unusual choice for them.
The water makes the giants' pet, a twelve-headed Lernaean hydra, especially nasty.

Characters need the ability to fly, teleport, or function in water to do well in this encounter (and it wouldn't hurt to have all three). Characters who have to get around by swimming or jumping may find the encounter particularly difficult, especially if they aren't at least Medium-size. Protection from fire is somewhat helpful, but not a necessity-although some players may draw a different conclusion when they confront the encounter's opening situation.

The first part of this scenario offers characters plenty of chances to pick up clues about their opponents. For instance, as soon as they spot the wooden floats in area A, that should alert them to the presence of intelligent foes. A few chances also exist to misinterpret clues. For example, when the players encounter a hot spring with a fire giant guarding it, they may waste time and resources getting all the PCs some sort of warding against fire, which is not crucial. (It becomes more important if you scale the challenge up by including a pyrohydra, as given under Scaling the Encounter.)

The second part of the encounter tests the party's ability to react to changing circumstances. They start by facing a single fire giant in a very good tactical position. Once the PCs drive that giant off, they find themselves in a much bigger battle that requires them to deal with threats from multiple directions. The encounter tests their adaptability in other ways. For example, the party won't find invisibility very helpful in the first phase of the encounter, but if they're alert to the encounter's changing conditions, they can employ an invisibility spell to good effect later on.

When the characters approach the first area, read the following text.

The PCs can note a few things without rounding the corner. A Listen check (DC 0) reveals the bubbling of the hot springs in area A (don't forget the penalties for range). A Knowledge (nature) or Knowledge (geography) check against DC 10 reveals that a hot spring is nearby.

A. Hot Spring

When the characters round the corner, or use some other means of looking ahead, read the following text:

The mist obscures all sight, including darkvision, beyond 10 feet. A creature 10 feet away has one-half concealment (attacks have a 20% miss chance). Creatures farther away have total concealment (50% miss chance, and the attacker cannot use sight to locate the target). Invisible characters moving through the mist displace it. They're visible at 10 feet, though they still have one-half concealment.

The boiling-hot water is laden with minerals (hence the vapor and the smell). Anyone touching the water takes 1d6 points of fire damage. Immersion in the 12-foot-deep pool deals 10d6 points of fire damage each round. The water is fairly clear in spite of its color, but the bubbles in it obscure vision beyond 10 feet. A creature 5 feet away has one-half concealment (attacks have a 20% miss chance). Creatures 10 feet away have nine-tenths concealment, and creatures more than 10 feet away have total concealment (50% miss chance, and the attacker cannot use sight to locate the target).

The chamber has natural stone walls that are rough, but damp (Climb DC 20). The uneven floor made from natural stone requires a Balance check (DC 10) to move across, and prevents charging or running. The ceiling is 15 feet high.

Leaping from either passage to the rock in the center of the chamber requires a 7-foot jump. Running jumps aren't possible because of the uneven floors in the passages. In any case, you need to run 20 feet in a straight line to make a running jump, and that's just not possible here.

Cautious PCs might learn a little from examining the chamber. A Listen check (DC 32) reveals a sound of some kind from the fire giant standing guard in area B (jingling armor, clanking weapons, or the like). A Knowledge (nature) or Knowledge (geography) check (DC 10) reveals that a hot spring is natural and likely hot enough to be deadly. A Spot check (DC 25) reveals a layer of black sand spread on the floor in the opening to the north, along with one or two wooden floats bobbing in the water right in front of the opening. The floats seem to be tethered to the bottom of the pool. A further Knowledge (nature) or Knowledge (geography) check (DC 15) reveals that the sand probably didn't get there through any natural process. It should be obvious to anyone that the float, a chunk of wood with a rope tied to it, isn't natural.

Three more wooden floats are in front of the exit to area B. Each is attached to a mesh bag full of rocks that lies at the bottom of the hot spring. The giants keep them there to heat them up. Each bag holds a dozen rocks. About every 3 hours the giants switch the bags in the spring with three similar bags they keep in areas B and C. This arrangement ensures them of a steady supply of heated rocks to use in combat.

Creatures: A fire giant stands guard in the opening in the north wall, obscured in the mist.

Fire Giant: hp 139; see Monster Manual.

Tactics: The fire giant at the exit stands quietly, watching and listening for intruders in area A. The giant is quite happy to harass passersby, including player characters.

Thanks to the mist, the giant cannot see into the passages leading out of area A, but he can see the rock in the chamber's center. If anyone alights on the rock, the giant uses his 10-foot reach to make melee attacks against the intruder. He simultaneously shouts a warning to his fellows. If the giant hears anyone poking about area A, he quietly signals to the other giants.

Once the battle begins, the giant tries to keep foes out of area B for as long as he can. He is wary of opponents trying to bypass the hot spring by climbing the walls. He attacks anyone he spots trying to do so, hoping to knock an unfortunate victim into the spring's boiling water.

The giant remains in the exit until he suffers 40 or more points of damage, or until someone reaches or passes the ledge where he stands. When either of these events occurs, he withdraws into area B. The giant can easily step down from the ledge into area B.

If the party withdraws after meeting the giant, the giant listens carefully for any sounds coming from the passages leading into area A. If he hears anyone talking or moving around there, he hurls rocks at the opening where he heard the noise. Anyone standing in the opening has one-half cover because the giant has to throw past a corner, in addition to total concealment from the mist. The giant might get a lucky hit, however.

B. Main Chamber

This chamber is full of water. The water seeps from the walls and collects here, forming a 4-foot-deep pool. The water is very hot, but not boiling. A touch feels uncomfortable but deals no damage. Swimming or wading in the water for 10 minutes counts as exposure to extreme heat. A character must make a Fortitude save once every 10 minutes (DC 15, +1 for each previous check). On a failed check, the character sustains 1d4 points of subdual damage (see Heat Dangers in Chapter 3 of the DUNGEON MASTER's Guide for more details).

The water is fairly clear, allowing vision to 25 feet. A creature 25 feet away has one-half concealment (attacks have a 20% miss chance). Creatures farther away have total concealment (50% miss chance, and the attacker cannot use sight to locate the target).

Once melee commences, sediment stirred up from the bottom creates a cloud that fills the square each combatant occupies and all adjacent squares. Creatures in the cloud have one-half concealment (attacks have a 20% miss chance), but only if they are submerged.

The sinkhole in the chamber's northwest corner serves as a drain for the water. A whirlpool marks the spot, and it is easy to see, thanks to sediment and debris suspended in the vortex. (The giants use it as a garbage disposal.) A character foolish enough to step into the square containing the sinkhole must make Reflex save (DC 20) to avoid being swept in. A swimming character who enters that area can attempt a Swim check or a Reflex save (DC 20) to avoid the same fate.

Characters swept into the sinkhole are sucked down 20 feet and wedged into a crack, taking 1d6 points of damage. It takes a Strength or Escape Artist check (DC 30) to get loose, followed by a Swim or Climb check (DC 30) to exit the hole. If the second check fails, the character gets wedged into the sinkhole again.

The air in this chamber is clear, though damp and hot. The ceiling is 40 feet high. The walls are rough but damp (Climb DC 20). The chamber's main floor is uneven (and under 4 feet of water to boot), so running or charging isn't possible.

The raised ledges (except the exit to area A) are smooth but slippery. Moving along these ledges requires a Balance check (DC 15) to run or charge along them. On a failure, the character falls down. Likewise, jumping to or from one of these areas requires a Balance check (DC 15) before jumping or upon landing (or both, if a character is leaping from one ledge to another) to avoid falling. The ledge in the exit to area A is similar to the raised ledges in the main chamber, but the giants have spread sand over it to improve their footing.

A creature of at least Large size (which includes the giants and their pet hydra) can simply step onto or off any of the ledges, though stepping up counts as 5 feet of movement. Medium-size or smaller creatures stepping off a ledge splash into the water. Getting out of the water onto a ledge requires a move action and a Climb check (DC 15).

Characters can try to jump from the water to a ledge instead. A vertical jump of at least 2 feet puts the character atop the ledge, but prone; otherwise, the character falls down. A leap of 5 feet or more puts the character on the ledge, standing up. Characters carrying no more than light loads can use their buoyancy in the water to assist them, gaining a +2 circumstance bonus on Climb or Jump checks.

The giants keep bags of heated rocks on each ledge, at the locations marked R. Each bag holds twelve rocks.

Medium-size creatures have one-half cover when wading in the water. Large or bigger creatures have one-quarter cover when wading. Creatures swimming on the surface gain no cover, but ranged attacks against them suffer a -4 penalty. (See the Underwater Movement and Combat sidebar for further effects of wading.)

A swimming or wading character suffers a -2 circumstance penalty when making melee attacks against a creature standing on a raised ledge (because the defender is on higher ground). A creature standing on a ledge gains a +2 circumstance bonus when attacking anyone swimming or wading (because the attacker is on higher ground).

Swimming or wading partially negates invisibility because the invisible character displaces water. The character creates a visible bubble, but still has one-half concealment (attacks have a 20% miss chance).

Creatures: A small band of fire giants and their guard beast, a Lernaean hydra, make their home here. Three giants lounge about here, while a fourth keeps watch over area A (see above).

Fire Giants (3): hp 144, 142, 139; see Monster Manual.
12-Headed Lernaean Hydra: hp 134; see Monster Manual.

Tactics: When the guard raises the alarm, one giant goes to area C to get the hydra, another goes to the center, and a third goes to the ledge in the room's southeast corner. The three giants hurl heated rocks at the first opponents they see, and continue to do so until a melee develops somewhere in the chamber. Once a melee begins, the giants move in to attack with their swords.

The giant who goes for the hydra sends the beast into the water. Once in the water, the hydra closes for melee combat against a likely foe while the giant hurls heated rocks from the bag in area C at any foes who aren't engaged in melee.

The only way to slay a Lernaean hydra is with a magical attack (see the Hydra entry in the Monster Manual) or by severing all its heads. To sever a head, a character must specifically target a head with an attack and inflict 11 points of damage in a single blow with a slashing weapon. A severed head regrows in 1d4 rounds unless at least 5 points of acid or fire damage is applied to the stump. The giants have trained the hydra to hold its stumps underwater until its heads regrow. This tactic prevents nonmagical acid or fire attacks from harming the submerged stump. (See the Underwater Movement and Combat sidebar for the effects of magical fire or acid attacks on submerged targets.)

It is possible to use a grapple attack to lift a stump out of the water. It takes a successful touch attack against AC 19 to grab the stump, and the attacker has a 20% miss chance because of the sediment stirred up by the melee. If a character successfully grabs a stump, the character must achieve a pin result with a grapple attack (see Grappling in Chapter 8 of the Player's Handbook) to heave the stump out of the water where it can be burned. A hit from a lit torch deals 1d3 points of fire damage to an exposed stump. The hydra's grapple bonus is +22, including base attack, Strength bonus, and size modifier.

Though the giants prefer melee combat, at least one keeps up a steady barrage of rocks against any foe who stays out of reach. The giants also make good use of their multiple attacks to deal with invisible assailants. They sweep adjacent squares with their swords to pinpoint invisible opponents, if necessary, and use their remaining attacks against any invisible foes they might locate (see Invisibility in Chapter 3 of the DUNGEON MASTER's Guide).

C. Hydra's Chamber

The giants have spread sand in this chamber to make a bed for the hydra. A layer of sand about 1 foot deep covers the floor. The hydra spends most of its time in here because it is not immune to fire (as the fire giants are). It would eventually suffer from heat exhaustion if it spent too much time in area B.

Other than a depression in the sand where the hydra sleeps, the room is mostly featureless. Some bone splinters (leftovers from meals) and a mesh bag full of throwing rocks are in the depression. The giants also keep a half-dozen thick wooden planks in here, each about 18 feet long. The giants use them as temporary bridges for moving through area A without getting wet.

D. Giants' Chamber

The floor in here also is covered with about 1 foot of sand. A fire burns in a bare spot on the floor, and cracks in the ceiling allow most of the smoke to escape. The whole area stinks of smoke and charred flesh. A heap of casks, barrels, and skins holds the giants' food supplies (meat in various stages of preservation, salt, wine, beer, flour, and lard), but the food is palatable only to giants.

Four crude beds consist of hollows in the sand lined with worthless furs.

Treasure: Each giant keeps 200 pp concealed in its bed and 50 pp in its bag (each giant carries a bag of assorted personal gear; see the Giant entry in the Monster Manual). The firepit conceals 17 gems: three 10-gp banded agates, two 50-gp bloodstones, five 100-gp tourmalines, and a 500-gp emerald. The pile of supplies contains a potion of swimming and an arcane scroll of suggestion, Bigby's interposing hand, and cone of cold. The characters have to dig around in the sand (Search DC 15) to find all the items.

Scaling the Challenge

The easiest way to alter the challenge is to change the hydra or the number of giants.

EL 14: Three fire giants and a 10-headed Lernaean hydra.

EL 17: Five fire giants and a 12-headed Lernaean pyrohydra. Because a pyrohydra is immune to fire, the PCs cannot burn the stumps of the hydra's severed heads. They need to use acid or magical attacks. Also, because the hydra is immune to fire, it isn't obliged to spend its time in area C and can start in area B instead.

This last complication changes the hydra's tactics as follows: The hydra stands behind the fire giant guarding area B and uses its breath weapons when the giant attacks. Because the giant is immune to fire, the hydra can blast away without fear of causing an ally harm. The hydra falls back when the giant does, using its breath weapons on any foe it can see. Otherwise, the hydra uses the tactics described in the text on area B.


Warding of the Dead

WARDING OF THE DEAD (EL 8)

This elaborate puzzle rewards cautious characters capable of recognizing patterns. Foolhardy characters risk damage, disease, energy drain, and other catastrophes.

Euphraia, the necromantic spellcaster in The Towering Dead (an EL 19 encounter later in this book) could set up the trap. If you want to use the two encounters together in a campaign, you may need to adjust the EL of one of them (or perhaps both of them) considerably.

The PCs should enter this room through either door. Solid walls border the sides of the mosaic.
The images of undead cover every surface, except for a 10-foot-wide stretch of floor along the east and west walls. The 70-foot-by-70-foot area of the floor decorated with the mosaic is magically trapped. Detect magic reveals that every 10-foot-by-10-foot area bears an aura of Abjuration magic. The aura is faint for the glyphs and moderate for the greater glyphs.

Trap: Each image on the trapped area of floor is embossed with a glyph of warding that replicates the effect of a special attack from the depicted monstrosity. The mosaic bears 49 glyphs of warding and greater glyphs of warding; each is set to go off when a humanoid (other than the creator) traverses that 10-foot-by-10-foot space in any way. Any nonethereal movement that crosses the space (walking, flying, or any other such movement) triggers the glyph. Mislead, polymorph, and nondetection can fool a glyph, but invisibility spells do not.

Once a glyph is triggered, the space can be traversed without further peril. The image under the glyph remains, however. Glyphs of warding are hard to detect and disable. A rogue can use the Search skill to find a glyph and the Disable Device skill to thwart it. Since multiple abjuration spells (the glyphs) have been active within 10 feet of one another for 24 hours or more, the DC to find them with the Search skill drops by 4 due to barely visible energy fluctuations.

Glyph of Warding (Skeleton): CR 1/2; inflict minor wounds (1 point of damage); Will DC 14 negates; Search DC 24; Disable Device DC 28.

Glyph of Warding (Zombie): CR 1; inflict light wounds (1d8+5); Will DC 14 half; Search DC 24; Disable Device DC 28.

Glyph of Warding (Shadow): CR 3; ray of enfeeblement (enhancement penalty of 1d6+5 to Str for 7 minutes); Fort DC 14 negates; Search DC 24; Disable Device DC 28.

Glyph of Warding (Ghoul): CR 3; hold person (11 minutes), Will DC 14 negates; Search DC 24; Disable Device DC 28.

Glyph of Warding (Mummy): CR 4; contagion (filth fever, 1d3 Dex and 1d3 Con); Fort DC 14 negates; Search DC 24; Disable Device DC 28.

Greater Glyph of Warding (Vampire): CR 5; enervation (1d4 negative levels for 11 hours); no save; Search DC 27; Disable Device DC 31.

Greater Glyph of Warding (Lich): CR 6; flame strike centered on triggering character (11d6, half fire); Reflex DC 19 half; Search DC 27; Disable Device DC 31.

Solution: The safest path through here is to start on the skeleton glyph on the west side or the zombie glyph on the east side. An unbroken path goes through nothing but the less problematical skeleton and zombie glyphs.

Undead look similar to each other, so the PCs must make their own interpretations of what the mosaic tiles represent. A successful Knowledge (arcana) check (DC 15) gives a PC the version of the mosaic with the names of the undead on it. Read magic allows a PC to identify a glyph of warding with a successful Spellcraft check (DC 13). Identifying the glyph does not discharge it and allows the PC to know the basic nature of the glyph (version, type of damage caused, and which spell is stored).

Treasure: Each of the seven lich spaces depicts a creature with two red eyes. In six of those spaces, the eyes are, in fact, two 100-gp red spinel gems. In the seventh (the most centrally located lich), one eye is a red spinel and the other is a dusty rose prism ioun stone. These baubles are not affected by the lich glyph's flame strike. A successful Search check (DC 20) is necessary to find any one pair of gems, but once a PC knows that the lich eyes should be gems, she doesn't need to make this check for other lich tiles.

Ad Hoc XP Adjustment: Each glyph has been given a separate CR, so you should award XP for each glyph dealt with (either via disabling it or by suffering the glyph's effect). If the characters come up with some method of bypassing the mosaic without encountering the glyphs, award them XP as if they had defeated a CR 8 encounter.

Scaling the Challenge

Raising the EL of this encounter is best accomplished by adding one or more monsters to the room. Have a monster or monsters chase the PCs into this room, or have monsters attack once the heroes are in here. Characters herded onto the mosaic face a very dangerous battleground.

Without the freedom to move, the PCs are vulnerable to ranged attacks and spells, and they should have trouble closing the distance. On the other hand, creatures standing on spaces surrounded by active glyphs should face few melee attacks, especially troubling sneak attacks.

Thematically, the best monsters to bring out here are undead, such as vampires and even liches.

Even lower-level undead such as spectres can become dangerous threats for high-level PCs in here. Of course, undead are subject to turning, so you might consider outsiders, elementals, or other nonhumanoids. Humanoids set off the glyphs, so avoid using them in this room, except to attack from a distance.

EL 10: Add a spectre and the sample vampire from the Monster Manual.

EL 14: Add two spectres and the sample lich from the Monster Manual.
Increasing the EL by raising the deadliness of the traps themselves isn't the most effective method of altering this encounter. That's because the same methods the PCs use to bypass it at EL 8 also work at higher ELs. Thus, they would just be getting more XP for the same work.


Watch Your Balance

WATCH YOUR BALANCE (EL 9)

This deadly corridor features a classic trap, then couples it with creatures who are intelligent enough to exploit it. The encounter is especially deadly to characters who insist on rushing ahead of the rest of the party, especially if their comrades aren't able (or willing) to attempt a quick rescue.

Dwarves built this area to serve as a checkpoint. It has a smooth floor made of carefully fitted stones and walls, with a ceiling to match. Climbers can't drive spikes or pitons into the tightly fitted stonework, though a stone shape spell or Nolzur's marvelous pigments could make a handy foothold or loop for securing a rope. The walls have a Climb DC of 20. The ceilings are 12 feet high.

A. Trapped Corridor

The entire floor here serves as the cover for a pair of pit traps-it swings on a central pivot like a seesaw. The secret doors leading to area B are well hidden. Finding them requires a Search check (DC 30).

Traps: The corridor's floor is a single counterweighted piece that swings on a pivot at the center of the intersection (see diagram). Anyone weighing 20 pounds or more who moves more than 5 feet from the center of the passage triggers the trap. As one side swings down, the other side swings up with equal force. Anyone on the downward slope tumbles into the pit (suffering 2d6 points of damage from a fall of 20 feet) and ends up prone in area C, under the trap doors (see Holding Cells, below). A Reflex save (DC 20) allows a character to avoid being dumped into the pit.

The upward-swinging floor at the other end subjects climbing characters to a similar fate. If a character is in the last 10-foot-long section of the upward-swinging side of the hallway (whether on foot, climbing, or flying), the floor crushes him against the ceiling for 4d6 points of damage (Reflex DC 20 half).

The seesaw floor resets 1 round after it is triggered unless weight remains on it. A character can climb up the sloping floor with a successful Climb check (DC 30).

Seesaw Pit Trap: CR 5; no attack roll necessary (2d6 or 4d6); Reflex DC 20 avoids; Search DC 20; Disable Device DC 30.

Two roughly equal weights (within 20 pounds of one another) placed the same distance from the pivot won't trigger the trap. Thus, two people could walk down the corridor in opposite directions, provided they both weighed about the same and moved at the same speed. If one character moves farther from the pivot point than her companion, the floor pivots down in the direction of the more distant character. It's also possible to use an object to counter a character's weight, provided there's some way to move the weight as the character moves along the corridor. Once the trap has been triggered, the amount of weight on either side of the pivot is irrelevant. The mechanism provides the necessary power to swing the floor.

Creatures: The dwarves who built this area are long gone. More recently, a trio of phase spiders moved in. They lurk on the Ethereal Plane, waiting for an unfortunate victim to run afoul of the pit trap.

Phase Spiders (3): hp 48, 45, 42; see Monster Manual.

Tactics: The phase spiders cluster near the intersection, keeping a lookout for prey. Should someone fall into a pit, one spider races to attack the victim (gaining a +4 bonus as long as the fallen victim remains prone) while the remaining two attack the bulk of the party.

Unless the PCs spot the spiders before they attack (most likely with see invisibility or true seeing), the spiders surprise the party. They attack once, catching the PCs flat-footed, then roll for initiative.

If struck and damaged, a phase spider shifts back to the Ethereal Plane. Thereafter, it makes hit-and-run attacks, moving between the Material Plane and the Ethereal Plane. Its usual pattern is to move next to its foe while still ethereal. The following round it enters the Material Plane (as a free action), attacks, then moves back to the Ethereal Plane; this does not provoke an attack of opportunity.

Should multiple characters fall into the pit, two spiders attack the majority of the characters, wherever they might be. A lone spider attacks the lesser number of characters. Should exactly half the party fall into a pit, one spider attacks the fallen characters while the others harass the characters who did not fall.

The PCs might not blunder into the trap; in fact, they may actually discover it before entering the corridor. If this is the case, the spiders wait until the PCs begin dealing with the trap, then attack. If two PCs of about equal weight venture into the corridor (as described in the Traps section,
above), a spider moves in behind one of them to trigger the trap, in hopes of dumping its prey into the pit. (A phase spider weighs about 300 pounds).

The spiders also love attacking characters who have managed to cling to the tilting floor without falling in. See the Fighting while Climbing sidebar.

B. Guard Posts

These chambers have been abandoned for a long time. The levers in the center operate the pit trap in area A. The levers are stiff from disuse, so moving one requires a Strength check (DC 18).
The north lever in each guard post locks or unlocks the trap. Both currently point to the west (the unlocked position). If the levers in both rooms are thrown to the east, the pit trap is locked in its current position. Once the trap is locked, either lever can be thrown to unlock the trap again. The phase spiders who lurk in this area are smart enough to know this. If they discover the trap is locked, they try to unlock it again.

The south lever in each pair operates the trap. Both are currently pointing straight up (the neutral position). When the trap is unlocked, throwing either south lever to the east causes the pit top to tip east, while throwing it west causes the pit top to tip west.

If the pit is locked, both south levers are locked in their current positions. They cannot be moved until the trap is unlocked.

C. Holding Cells

Characters who fall into the pit trap at area A end up here. The dwarves who built this trap used the arrow slits on the south walls to deal with foes who survived the fall.

The chamber's exit doors are barred from the outside. Open Lock checks won't open the doors, but casting knock spells or bashing them in works just fine.

Stone Doors: 4 in. thick; hardness 8; hp 60; break DC 28.

Scaling the Challenge

You can change the number of phase spiders to adjust the challenge.

EL 7: One phase spider. The spider always attacks the lesser number of characters.

EL 8: Two phase spiders. One spider attacks trapped characters while the other harasses the rest of the party.

EL 10: Four phase spiders. The spiders work in pairs. One pair attacks trapped characters while the other pair harasses the rest of the party.


Watery Grave

WATERY GRAVE (EL 5)

This otherwise peaceful pool of water offers a treasure, but the price is high. Familiarize yourself with the Drowning Rule in the DUNGEON MASTER's Guide and the Underwater Movement and Combat section before running this encounter. A group's chances of survival improve with access to water breathing, fly, and freedom of movement.

The characters might try any of a number of methods for reaching the tube, such as swimming, flying, water walking, or more extreme methods. Alternatively, they might try to retrieve the tube in other ways, such as by roping it with a lasso or net (treat the tube as AC 9) or manipulating it with magic. Note that neither unseen servant nor mage hand can retrieve the tube, since it's attached to a rope (see below). No matter what method they use, once someone comes in contact with the tube (even indirectly, such as by a rope or net), the action begins.

Trap: A sticky, water-resistant layer of sea scum coats the scroll tube and attaches a kelp rope to its underside. Agnetha, a sea hag, holds one end of the rope affixed to the tube; the other end terminates at a winch in the hag's underwater lair. Anyone who touches the tube becomes stuck to it. A Reflex save (DC 15) allows a character to handle it gingerly without becoming stuck, though another Reflex save is required for each round of such careful handling. This save automatically fails if the character uses a rope, net, or other object to retrieve the tube. Opening the tube while handling it in this manner is a full-round action.

As soon as a character appears to be stuck to the tube, Agnetha releases her end of the rope, and the winch pulls the character underwater. Treat this as an opposed Strength check (the winch's effective Strength is 27). A failed Strength check means that the character is pulled to the winch's position and held there.

Kelp-Tube Winch Trap: CR 3; pulls underwater (with Strength 27); Reflex DC 15 avoids; Search DC 20; Disable Device DC 20. Its components include three parts, listed below.

Kelp Rope: 1 in. thick; hardness 0; hp 2; AC 5; break DC 23.

Iron Winch: 2 in. thick; hardness 10; hp 20; AC 5; break DC 26.

Sticky Wooden Scroll Tube: 1 inch thick (hollow); hardness 5; hp 10; AC 9; break DC 13. The sea scum is as adhesive as a tanglefoot bag (see Chapter 7 of the Player's Handbook), though it has no entangling capability.

Creature: Agnetha, a sea hag, is concealed in kelp on the bottom of the pool. Her current position (at SHon the map)is completely out of sight of the entrance to the cavern, though PCs above or on the other side of the pool may have line of sight to her. The kelp and murky water give her total concealment from anyone more than 30 feet away and three-quarters concealment at any distance less than that (Spot DC 19 to notice her). Directly above her (at the tube's location), this concealment falls to one-quarter (Spot DC 15 to see her).

Agnetha: Sea hag; hp 22; see Monster Manual. She wears a cloak of Charisma +2. Her chosen Craft skill is weaving (+4).

Tactics: Assuming all goes as the sea hag plans and a PC becomes stuck to the tube, Agnetha attempts to get the victim's attention from her position (Spot DC 12 to notice her, since she's no longer hiding). Her horrific appearance forces the PC to make a Fortitude save (DC 12, including her heightened Charisma bonus) or suffer 2d8 points of Strength damage. Regardless of the effect, she then releases the rope so that the winch can drag the PC down into the water (see Trap, above). If the PC is reduced to helplessness from Strength loss, she simply allows him to drown.
Otherwise, she swims to the character's location and attacks with her claws, using her evil eye ability if necessary (see below).

If a PC spots her before interacting with the tube, Agnetha turns her evil eye on that individual, inflicting catatonia (75% chance) or death (25%) (Fort save DC 12 negates).

Agnetha does everything in her power to avoid being drawn into a fight at the surface or on land. If clearly outmatched, she tries to escape or surrender rather than fighting to the death.

Treasure: The watertight scroll tube contains an arcane scroll of undetectable alignment. Under the kelp in Agnetha's lair, the PCs can find (Search DC 15) three 90-gp deep green spinels and a potion of speak with animals.

Scaling the Challenge

EL 7: Add an aquatic ogre (a merrow) waiting in the lair to attack prey hauled in by the winch.

EL 8: Add a second sea hag waiting in the lair.

EL 12: Add two sea hags. This gives the group significantly more powers, among them the ability to animate dead characters, drop a forcecage around a drowning PC, and polymorph PCs into things that sink like stones. The hags can also use mirage arcana to disguise their position or make the scroll tube look like something else.


Where's The Party

WHERE'S THE PARTY? (EL 17)

Mazes can be a lot of fun. At low levels, they provide reasonable challenges to a party. At higher levels, many spells and magic items can make them problematic. Walls mean nothing to characters with access to passwall, etherealness, ethereal jaunt, or dimension door. Even nonspellcasters can shrug and yawn at a maze because of a ring of blinking.

That doesn't mean that a maze can't work in a high-level encounter. Creating one just takes more effort (see the sidebar Mazes and High-Level Characters, on the following page). This encounter presents a non linear maze as a flowchart, with a puzzle to guide the characters through safely.

Wrong choices lead to combat encounters. Each room is in a different location, miles apart, so problematic spells and magic items mean little. These rooms have no doors, but are entered and exited magically.

Depending on where you insert this encounter, you may want to create a background story that explains the maze's existence. For instance, it might have been a method of long-distance transportation, or perhaps it guarded a mighty wizard's library. Indeed, you can place the first "room" of the maze almost anywhere you like, from a sorcerer's tower to a deep dungeon. If you choose to do this, you might allow a bardic knowledge check (DC 20) to remember some minor details of this background story, while a DC 30 check reveals that the former owner tended toward forgetfulness and needed written reminders for common tasks.

When the characters discover the first area of the maze, read the following text.

A Spot check (DC 20) or Search check (DC 15) reveals that the letters of the word "follow" appear more deeply and thickly engraved than the others. A DC 30 Search check reveals that the first two letters of "follow" show signs of wear, as if they have been rubbed by countless fingers. (The current or previous owners of the maze tended to count the letters by tracing them with their fingers.)

To find their way through the maze, the characters must identify the position of the first vowel in the key word for the room and use that door. For instance, in the first room, the first vowel in "follow" (the key word) is the second letter of the word. Thus, door two leads along the proper path, while doors one and three each lead to a room holding a dangerous monster.

Each time the characters pass through a correct doorway, they appear in a room identical to the one they just left, except that a different word is engraved more deeply and shows patterns of wear. In the second room, the key word is "the" (and all three letters show wear), in the third "vowel" (and the v and o show wear), in the fourth "to" (and both letters show wear), and in the fifth "exit" (and only the e shows wear).

Each time the characters pass through an incorrect doorway, they enter a cube-shaped room, 40 feet on a side, occupied by one or more monsters chosen from those below. Note that once a character passes through an incorrect doorway, the magic won't transport him back through until 1 minute has passed.

If the players get stumped, allow a DC 20 check using Knowledge (arcana), a skill that includes cryptic phrases, or Knowledge (local), which includes information on local ways of saying things. Success reveals that the use of the singular noun, "vowel," seems important since the word "vowels" would be more appropriate.

Wrong Door Encounters (EL 14 to 17)

Each time the PCs use the wrong door, they encounter one of the monsters or monster groups listed below. In each case, the monsters are held in temporal stasis until someone comes through the doorway. You can roll randomly or select anything from the list. None of the monsters carry any treasure beyond their equipment and any magic items you choose to give them.

1d10 | Creatures | EL
1 | Death slaad and gray slaadi (2) | 14
2 | Vrocks (2) | 15
3 | Fiendish cloud giants (2) | 15
4 | Beholders (2) | 15
5 | Hezrous (2) | 16
6 | Glabrezus (2) | 17
7 | Nalfeshnee and Colossal zombies (2) | 17
8 | Nightwing and nightwalker | 17
9 | Marilith | 17
10 | Lich (human Wiz14) and iron golem | 17

The Destination (EL 17)

Once the characters reach the terminus of the maze, they find themselves in the library or laboratory of a powerful wizard (perhaps the creator or owner of the maze itself). Depending on how fiendish or generous you feel-or perhaps how much difficulty the characters have had getting to this point-you can choose to make this room occupied, unoccupied, or simply empty of treasure. Read the following text (with additions based on your choice).

If you choose to present the PCs with another challenge, add the following line.

Creature: The 17th-level wizard who owns (and perhaps built) the maze may (at your option) be present in her library when the PCs arrive. Angered by having her studies disturbed, she attacks the characters. You can use the 17th-level NPC wizard in the DUNGEON MASTER's Guide or create your own NPC for this finale.

Female human Wiz17: hp 66; see Chapter 2 of the DUNGEON MASTER's Guide.

Treasure: In addition to the possessions given in the DUNGEON MASTER's Guide, this room contains ten everburning torches, the spellbooks of a 17th-level wizard, 2d4 major scrolls, 2d6 major potions, 1d4 medium magic items, and a library of books on arcana and the planes. If you choose, you could also place information on how to create magic portals such as the ones the PCs used to reach this chamber (see the Stronghold Builder's Guidebook or the FORGOTTEN REALMS Campaign Setting for details).

Alternatively, you may decide that the owner either isn't currently here, or is long gone. (This is a particularly appropriate choice if the PCs have had extraordinary difficulty with the maze.) In that case, the characters are free to loot the remaining treasures of the chamber.

Finally, you may decide to reward the characters with, well, nothing. Read the following text, but be prepared for disappointment.


With a Little Help From my Friends

WITH A LITTLE HELP FROM MY FRIENDS (EL 12)

This encounter presents the PCs with a potential dilemma: How do you deal with opponents who aren't acting of their own accord? Delistria, a succubus, enjoys exploring (and exploiting) the area where the characters are currently adventuring. She also loves to exploit her two enthralled companions, Gristan and Flitch. When the PCs encounter this trio, read the following text.

Creatures: Delistria appears as a lovely noblewoman dressed in adventurer's garb. Gristan and Flitch, two former adventurers who now serve as her protectors, accompany her. Both are nice guys under ordinary circumstances, but both of these good-aligned NPCs are currently charmed by Delistria.

Delistria, Succubus: hp 33; see Monster Manual. She wears a ring of mind shielding and carries 5 gp and 57 pp.

Gristan: Male human Ftr9; CR 9; Medium-size humanoid; HD 9d10+27; hp 76; Init +1; Spd 20 ft.; AC 19, touch 11, flat-footed 18; Atk +13/+8 melee (2d4+6/12-20, +1 keen falchion); or +12/+7 ranged (1d8+3/A53, masterwork mighty composite longbow [+2 Str bonus] with +1 arrows); AL LG; SV Fort +11, Ref +6, Will +2; Str 15, Dex 13, Con 16, Int 10, Wis 8, Cha 12.

Skills and Feats: Climb +11, Jump +11, Swim +14; Blind-Fight, Cleave, Combat Reflexes, Great Cleave, Great Fortitude, Improved Critical (falchion), Lightning Reflexes, Power Attack, Weapon Focus (falchion), Weapon Specialization (falchion).

Possessions: +1 full plate armor, +1 keen falchion, masterwork mighty composite longbow (+2 Str bonus), 20 +1 arrows, potion of cure light wounds.

Flitch: Male human Rog9; CR 9; Medium-size humanoid; HD 9d6; hp 31; Init +4; Spd 30 ft.; AC 19, touch 14, flat-footed 19; Atk +8/+3 melee (1d6+1/18-20, masterwork rapier); or +12/+7 or +10/+10/+5 (Rapid Shot) ranged (1d8+3 plus 1d6 electricity/A53, +1 mighty shock composite longbow [+1 Str bonus] with +1 arrows); SA Sneak attack +5d6; SQ Evasion, traps, uncanny dodge (Dex bonus to AC, can't be flanked); AL NG; SV Fort +3, Ref +10, Will +2; Str 12, Dex 19, Con 11, Int 10, Wis 8, Cha 14.

Skills and Feats: Appraise +6, Balance +4, Bluff +8, Diplomacy +10, Disable Device +12, Hide +14, Intimidate +4, Jump +1, Listen +9, Move Silently +6, Open Lock +16, Search +14, Spot +11, Tumble +14; Alertness, Point Blank Shot, Precise Shot, Rapid Shot.

Possessions: +2 studded leather armor, masterwork rapier, +1 mighty shock composite longbow (+1 Str bonus), 20 +1 arrows, potion of cure light wounds.

Tactics: Delistria's ring of mind shielding guards against detect thoughts, discern lies, and any attempts to determine her alignment. Assuming the PCs don't detect her true nature, she introduces herself and her guardians, claiming to be a noblewoman "exploring the grittier side of the area." If the characters introduce themselves, she claims to have heard of them. (Particularly egotistical characters suffer a -5 penalty on Sense Motive checks to see through this lie.) Regardless, she asks to accompany the characters for a short while, so that she can witness their prowess against the local monsters. She prefers to use her natural persuasive abilities (augmented by detect thoughts), but she uses charm monster (Will DC 19 negates) on a character who appears weak-willed (such as a brawny fighter) if he's needed to sway the group's decision.

Neither Gristan nor Flitch offer much conversation. (Delistria has asked them kindly to let her do the talking.) Any character who manages to strike up a dialogue may make a Sense Motive check (DC 25) to determine that their behavior is being influenced by an Enchantment effect. (Make this check in secret, so the players don't suspect anything out of the ordinary.)

Delistria is smart but not very patient. At the first opportunity, she'll flirt, trying to get a character to kiss her. This bestows a negative level, but the target must succeed at a Wisdom check (DC 15) to even notice the loss.

Should combat ensue, Delistria uses teleport without error to move to safety nearby while her companions attack. Her charm monster and suggestion abilities allow her to turn the tide of battle by swaying weak-willed PCs. She avoids using unholy blight if it would mean injuring her protectors. She uses her summon tanar'ri ability only if she's heavily outnumbered or obviously losing the fight. If a single PC goes ethereal, Delistria follows, using ethereal jaunt and unholy blight. She doesn't hesitate to teleport away if her protectors are defeated or turned against her.

Gristan enters melee with the nearest player character, preferring to attack unarmored opponents or anyone seen casting a spell. Gristan attacks with his bow if melee is not possible or if it seems too dangerous. Flitch prefers using his bow from a distance to making sneak attacks. If in melee, he moves around (using the Tumble skill) to give Gristan a flanking bonus.

Development: If freed from Delistria's control, Gristan and Flitch are apt to join the party to bring down the vile succubus. Once Delistria has fled or been defeated, they might provide further assistance to the party if their friendly attitude is shifted to helpful.

If Delistria flees, she harbors a grudge against the PCs. If she can follow them ethereally, she does so until she can strike against them at a vulnerable moment (such as when a single PC is away from his comrades). Alternatively, she might charm other monsters in the same area to serve as her new protectors.

Ad Hoc XP Adjustment: If the PCs free Gristan or Flitch from Delistria's control, award XP as if the characters had defeated that NPC in combat.

How to Win Friends and Influence PCs

Spells that influence or control a PC's actions, such as charm person, suggestion, and dominate person, create challenges for both the DM and the player.

D&D is a roleplaying game. Sometimes, players overact when under the effects of an influence spell, ruining the effect. Rarely is it as blatant as an exclamation of "Hey, I have been charmed!" but it's often shown by highly exaggerated manners or extremely poor decision-making on the part of the player character. If a DM doesn't like this, she can talk to her players, offering the following bits of wisdom:

Charms: Being charmed does not mean that the character changes everything about himself. The caster becomes a trusted friend and ally, but the character still retains his feelings about his other party members. He strongly values the caster's views and recommendations but can choose his own actions. A charmed paladin seeks to protect her new friend, but she would not agree to maiming or killing innocent townsfolk.

Compulsions: A dominated character has fewer choices; she simply does whatever the caster wants. A dominated paladin would have a chance to resist the order to steal something or kill someone, but she would have to comply if the new saving throw failed.

Another problem with using mind-affecting spells in the game is the situation when you would prefer to keep the spell's effect secret from the other characters. It shouldn't be obvious to all the players when one character becomes charmed, but a failed saving throw, followed by a "secret" note, is a remarkably unsubtle message to the other players that something's up.

When preparing to run a game session with an opponent who can cast charm or compulsion spells, you might want to choose your target ahead of time and plan how you want to tell the target about the spell's effect. To keep the spell effect as secret as possible, treat everyone alike. When it comes time for the target to make the save, take a moment to pull each player aside separately, allowing each to make some kind of roll (such as a Spot check to notice some detail of the situation). This masks the fact that one of the characters has made a Will save (though a successful save should allow that character to inform the others that he felt something). If you prefer to pass notes, pass everyone a (different) note.

Another idea is to ask the target to roll a d20 without informing him that he is making a Will save. Make sure you know the character's appropriate save modifiers or other resistances before doing this!

Scaling the Challenge

EL 10: Reduce Gristan and Flitch to 6th-level characters.

EL 14: Make Delistria a Brd3 and increase Gristan and Flitch to 10th-level characters.


Zyphur's Cryptic Spellbook

ZYPHUR'S CRYPTIC SPELLBOOK (EL 11)

This spellbook belonged to a wizard with an odd method of organizing his spells. Zyphur had one spellbook that contained all his six-letter spells, a second one with spells that contained Roman numerals, and yet another for spells whose words all began with the same letter (like obscure object and sepia snake sigil). The spellbook detailed here is another of his off-kilter books, with a lethal trap for those who cannot decode the instructions for opening it.

Creatures: Rezkalar, an adult male brass dragon, ponders the spellbook. Though he can't actually use the contents, he desperately wants to solve the puzzle.

Rezkalar: Male adult brass dragon; CR 11; Large dragon (fire); HD 19d12+76; hp 207; Init +0; Spd 60 ft., fly 200 ft. (poor), burrow 30 ft.; AC 27, touch 9, flat-footed 27; Atk +24 melee (2d6+6, bite) and +19 melee (1d8+3, 2 claws) and +19 melee (1d6+3, 2 wings) and +19 melee (1d8+9, tail slap); Face/Reach 5 ft. by 10 ft./10 ft.; SA Breath weapon, frightful presence, spell-like abilities, spells; SQ DR 5/+1, dragon traits, fire immunity, SR 20; AL CG; SV Fort +15, Ref +11, Will +13; Str 23, Dex 10, Con 19, Int 14, Wis 15, Cha 14.

Skills and Feats: Appraise +13, Balance +11, Bluff +13, Concentration +15, Diplomacy +12, Disguise +12, Intimidate +4, Knowledge (arcana) +24, Listen +26, Search +24, Sense Motive +13, Spellcraft +24, Spot +26, Tumble +11; Alertness, Combat Casting, Flyby Attack, Hover, Quicken Spell-Like Ability.

Breath Weapon (Su): 80-ft. line of fire (6d6 damage; Ref DC 23 half) or 40-ft. cone of sleep (duration 1d6+6 rounds; Will DC 23 negates).

Frightful Presence (Ex): This ability takes effect automatically when Rezkalar attacks, charges, or flies overhead. It only affects opponents within 180 feet with fewer hit dice or levels than the dragon has. The affected creature must make a successful Will save (DC 21) or become shaken. Success indicates that the target is immune to Rezkalar's fright ful presence for one day.

Spell-Like Abilities: At will-speak with animals; 3/day-endure elements (radius 60 ft.); 1/day-suggestion. Caster level 7th; DC 12 + spell level.

Dragon Traits: Immune to sleep and paralysis effects, blindsight 180 ft., keen senses.

Blindsight (Ex): Rezkalar maneuvers and fights by using nonvisual senses (mostly hearing and scent, but also by noticing vibration and other environmental clues). Invisibility and darkness are irrelevant, though he still can't discern ethereal beings. Rezkalar usually does not need to make Spot or Listen checks to notice creatures within range of his blindsight ability (in this case, 180 feet).

Keen Senses (Ex): Rezkalar has darkvision out to 600 feet. He sees four times as well as a human in low-light conditions and twice as well in normal light.

Spells Known (6/7/7/4; base DC 12 + spell level): 0-arcane mark, detect magic, mage hand, mending, open/close, read magic, resistance; 1st-comprehend languages, fog cloud, identify, protection from law, reduce; 2nd-detect thoughts, invisibility, web; 3rd-haste, lightning bolt.

Possessions: Shield guardian amulet, bracelet of friends (5 charms left; all keyed to shield guardian-see below).

Tactics: The dragon initially resists any offers of help from the PCs, since he would prefer to solve the puzzle himself. However, if the characters alter his attitude from unfriendly to friendly (see NPC Attitudes in Chapter 5 of the DUNGEON MASTER's Guide), he happily accepts any assistance.
The dragon's frustration won't result in combat unless the PCs make his attitude hostile or attack him. If a fight ensues, the dragon begins combat by casting haste on himself. Since he doesn't like to kill, he uses his frightful presence, sleep breath, web, fog cloud, and quickened suggestion to deter combat, burrowing or flying away if necessary. He may also move through enemy spaces to get to safety, using his Tumble skill to avoid attacks of opportunity. Failing such pacifistic tactics, he wades in with fire breath, lightning bolt, and physical attacks. He flies away from melee if he can, blasting invisibly from high above the characters.

If he needs assistance, Rezkalar uses his bracelet of friends to summon a shield guardian keyed to the amulet he wears around his neck. This shield guardian, created for him long ago by a wizard friendly to Rezkalar, normally rests far away in the dragon's lair, but it instantly appears if called via the bracelet. The shield guardian uses its stored haste spell to defend Rezkalar as he flees. Once the dragon is a safe distance away, he can use the bracelet to bring the guardian to safety (assuming it survives).

Shield Guardian: hp 82; see Monster Manual.

Treasure: Other than the possessions noted above and the spellbook, the dragon has no treasure. The book's cover sports a code that must be deciphered before the book can be opened safely. Read the following text when the PCs inspect it.

Trap: The book has an arcane lock on it with a break DC of 38. It can be opened with a key (which may or may not be present). However, if a character opens the book without speaking the correct password first (see below), he is hit with a prismatic spray spell as cast by a 16th-level wizard. This trap resets the round after it detonates.

Arcane Lock: Hardness 10; hp 30; AC 5; break DC 38; openable only by breaking, by successful dispel magic (DC 27), or by knock. Opening or breaking the lock without speaking a password sets off a prismatic spray. Breaking the lock triggers major creation of a new lock and retriggers the arcane lock spell.

Prismatic Spray Trap: CR 8; cone of prismatic spray (see the spell in the Player's Handbook); variable save (see spell, DC 20); Search DC 32; Disable Device DC 32. When the prismatic spray triggers, the book teleports 100 feet away in a ran dom direction.

The Book

The cover runes form a code that defines the book's contents. When decoded, the code spells out the names of fourteen spells. These spells all have an "apostrophe-S" at the end of their first word (usually the name of the spell's creator or the creature imitated by the spell). The apostrophe-S is indicated by the cipher text S|. Deciphered, the book's contents by page count are:

Pages | Spell
1-4 | Melf's acid arrow
5-18 | Drawmij's instant summons
19-22 | bull's strength
23-24 | Tenser's floating disk
25-32 | Rary's mnemonic enhancer
33-36 | Leomund's trap
37-48 | Mordenkainen's lucubration
49-52 | cat's grace
53-68 | Otto's irresistible dance
69-76 | Evard's black tentacles
77-86 | Bigby's interposing hand
87-94 | Otiluke's resilient sphere
95-96 | Nystul's undetectable aura
97-100 | Tasha's hideous laughter

The fifteenth line of the spell list isn't a spell at all. That line, decoded, spells out two words: "password's Kelbonajareen." If that word is spoken, the lock opens for the speaker without triggering the trap.

Hints: An Intelligence check (DC 15) suggests the runes are a code. Since comprehend languages doesn't decipher codes, it can't help the PCs read it (though its failure might suggest the fact that the runes are a code).

A read magic spell, or a successful Spellcraft check (DC 20) or Use Magic Device check (DC 25), confirms that the runes aren't magical.

A successful Decipher Script check can provide the characters with useful information. A DC 15 check result confirms that the text is a code. A DC 20 check result notes that the last two characters in the first word of each line are the same. One minute of reading and a successful Decipher Script check result against DC 30 reveals the decoded names of the spells and the password.

Other abilities or spells might provide hints, at the DM's option. For instance, if the party suspects or determines that the tome is a spellbook, a bardic knowledge check (DC 30) might allow the character to remember stories of a wizard named Zyphur who had odd methods of organizing his spellbooks. Adjudicate such alternative methods of puzzle solving as appropriate to the situation.