Credits

Enemies and Allies

Credits

Design: Bruce R. Cordell, Jeff Grubb,

David Noonan, Skip Williams

Editor: Jennifer Clarke Wilkes

Creative Director: Ed Stark

Cover Artist: Jeff Easley

Interior Artist: Dennis Cramer, Todd Lockwood,

Wayne Reynolds, Sam Wood

Typesetter: Sonya Percival

Graphic Designer: Sean Glenn, Dawn Murin

Art Director: Dawn Murin

Business Manager: Anthony Valterra

Project Manager: Justin Ziran

Production Manager: Chas DeLong

Sources for this work include the Sword and Fist accessory by Jason Carl, the Tome and Blood accessory by Bruce R. Cordell and Skip Williams, and the Heart of Nightfang Spire adventure by Bruce R. Cordell.

Based on the original Dungeons & Dragons® rules created by E. Gary Gygax and Dave Arneson, and the new Dungeons & Dragons game designed by Jonathan Tweet, Monte Cook, Skip Williams, Richard Baker, and Peter Adkison.

Dungeons & Dragons, D&D, Dungeon Master, and the Wizards of the Coast logo are registered trademarks owned by Wizards of the Coast, Inc., a subsidiary of Hasbro, Inc.

The d20 System logo is a trademark owned by Wizards of the Coast, Inc.

All Wizards characters, character names, and the distinctive likenesses thereof are trademarks owned by Wizards of the Coast, Inc.

Distributed to the hobby, toy, and comic trade in the United States and Canada by regional distributors. Distributed in the United States to the book trade by Holtzbrinck Publishing. Distributed in Canada to the book trade by Fenn Ltd. Distributed worldwide by Wizards of the Coast, Inc. and regional distributors.

This material is protected under the copyright laws of the United States of America. Any reproduction or unauthorized use of the material or artwork contained herein is prohibited without the express written permission of Wizards of the Coast, Inc.

This product is a work of fiction. Any similarity to actual people, organizations, places, or events is purely coincidental.

©2001 Wizards of the Coast, Inc. Made in the U.S.A.

Visit our website at www.wizards.com/dnd


Index

TABLE OF CONTENTS

Introduction……………………………………………..3

Chapter 1: Crime……………………………………….4

Typical Thug …………………….4

Pickpocket Gang …………………….4

Typical Burglar …………………….5

Halfling Clean-Up Crew …………………….6

Hamelin, Precinct Boss …………………….6

Laila, Black Marketeer …………………….8

Theresh, Thieves’ Guild Cleric …………………….8

Qirtaia, Djinni Slaver …………………….9

Yarrick Zan, Mind Flayer Assassin…………………..10

Khalili, Master of the Thieves’ Guild…………………12

Varro, Urban Druid …………………….13

Chapter 2: Religion…………………….………………14

Typical Temple Guard …………………….14

Temple Warden …………………….14

Senior Temple Guard …………………….15

Mandel, High Priest of Hextor …………………….15

Floki Longfingers, Adept of Maglubiyet……………...17

Scarsnout, Adept of Kurtulmak ……………………..17

Panga, Marsh Druid ……………………..18

Korgul Redeye, Cleric of Gruumsh…………………...19

Melantha, Inquisitor of St. Cuthbert…………………..19

Rosal, Champion of Heironeous………………………20

Brother Culver, Cleric of Heironeous…………………21

Abrian, Vigilant Druid …………………….22

Dallic Foehammer, Cleric of Moradin………………..23

Neshia, High Priest of Pelor …………………….24

Chapter 3: Mages…………………….………………...26

Typical Evil Minion …………………….26

Jara of the Skullfire Mages …………………….27

Draganoth, Minotaur Mage …………………….28

Moxic, the Dread Dwarf …………………….29

Gartha the Red, Spellslinger …………………….30

Silvarr, the Venerable Sage …………………….31

Vallen, Sorcerous Assistant …………………….32

Chapter 4: The Law…………………….………………33

Typical City Guard …………………….33

Elite Guard …………………….33

Stallas Mon, Guard Commander……………………..34

Thokka of the Nightwatch …………………….35

Ambrose Pifflestone, Bureaucrat…………………….36

Brother Xonak, the Hand of Justice………………….36

Gerbo Flintwhistle and His Gnome Vigilantes……...37

Chandra Skyreaver, Elven Warden of the Forest….38

Chapter 5: Adventurers………………………………..39

The Circle of Green …………………….39

- Xarole Banoc …………………….39

- Greenleaf …………………….40

- Kavatha …………………….40

- Murta Wintervale …………………….41

- Halaandial …………………….41

Band of the Hand …………………….42

- Archangel …………………….42

- Dhavut Stonebreaker …………………….42

- Eiger …………………….43

- Jil Du Ghal …………………….43

- The White Spider …………………….43

The Claw …………………….44

- Anrenay …………………….45

- Comar …………………….46

- Blind Jak …………………….46

- Durlob …………………….46

- Wallach …………………….46

The Pale Grin …………………….47

- Incunabulum …………………….47

- Lord Carrion …………………….48

- Aoket …………………….48

- Redbone …………………….49

- Taliaferro …………………….49

Strabo, Erythnul’s Bloodiest Hand…………………...50

Rivals and Experience …………………….51

Appendix 1: The One-Minute NPC…………………..52

Mastermind Villain …………………….52

Patron …………………….52

Sage …………………….52

Artisan …………………….53

Minion …………………….53

Finishing Touches …………………….53

Appendix 2: Iconic Characters……………………….53

Alhandra, Paladin …………………….53

Devis, Bard …………………….54

Ember, Monk …………………….55

Hennet, Sorcerer …………………….55

Jozan, Cleric …………………….56

Krusk, Barbarian …………………….57

Lidda,Rogue …………………….57

Mialee, Wizard …………………….58

Nebin, Illusionist …………………….59

Redgar, Fighter …………………….61

Soveliss, Ranger …………………….61

Tordek, Fighter …………………….62

Vadania, Druid …………………….63

Appendix 3: NPCs Ranked by Challenge Ratings…64


Introduction

The characters you’re about to meet insisted that we write this book for them.

We’ve all got them non-player characters (NPCs) who seem as alive as real-life people, NPCs that the players remembered long after the adventure was forgotten. In this book are some of the most helpful and notorious NPCs that we’ve created for our own campaigns. Now we want to see what you can do with them.

You’ll meet Qirtaia, a djinni who’s the most dangerous pacifist you’ll ever know; Melantha, inquisitor of St. Cuthbert and a criminal’s worst nightmare; and Draganoth, a minotaur wizard who uses spells to improve his combat prowess. You’ll also encounter adventuring companies such as the Circle of Green and the mostly undead members of the Pale Grin—though perhaps you’ll wish you hadn’t.

Enemies and Allies intentionally avoids long NPC histories and intricately detailed descriptions. Melantha’s creator could spend an hour telling you about her family history, of course, and PCs who have met Qirtaia would recognize his gravelly voice anywhere. We have not put them in a specific place or given them particular agendas either. We don’t want to cramp your style. These characters are yours to do with as you will. Alter them as little or as much as you like.

All NPCs aren’t powerful patrons or villains, of course. This book has plenty of typical alley thugs, temple guards, city guards, and spellcasting minions to populate the streets, neighborhoods, fortresses, and dungeons of your adventures.

You’ll also find statistics in this book for the iconic characters depicted in Chapter 3 of the Player’s Handbook. These characters are the ones we use when we’re playtesting new adventures, monsters, and guidebooks for the D&D game. Now you can call on them too if you need a character on short notice. Again, make them your own. If you want Krusk the barbarian to multi-class into the bard class, go right ahead.

The D&D game is ultimately about characters. They work together, they fight one another, they negotiate and argue, and they even mourn the passing of others. The characters in this book may become trusted friends or frustrating nemeses. But however you use them, let your own imagination bring them to life. They insist.

What’s Inside

The NPCs in Enemies and Allies are divided into five main sections: crime, religion, mages, the law, and adventurers. The borders between these areas can be fuzzy—you’ll find a cleric in the crime section and a sorcerer in the religion section, for example.

Crime: Here are the typical pickpockets, thugs, and the master of the thieves’ guild, among others. There’s also a not-so-nice djinni, a mind flayer assassin, and a druid who specializes in urban ecologies.

Religion: Some clerics, such as Neshia, high priest of Pelor, are a boon to adventurers. Others, such as Mandel, high priest of Hextor, are dangerous, crafty foes. If PCs step on the wrong side of the law, they may be challenged by an inquisitor of St. Cuthbert who doesn’t take “no” for an answer. This section also provides typical temple guards and wardens to sprinkle throughout your adventures.

Mages: This section introduces you to typical minions and apprentices, plus a mage who’s a pyromaniac, a dwarven necromancer, and even a minotaur with grand ambitions. Perhaps the most helpful character to adventurers is a learned sage who’s fighting a battle he can’t possibly win.

The Law: Typical city guards, elite guards, and guard commanders fill this section, along with an elven warden of the forest who patrols the woodland paths, not the city streets. The whole spectrum of the law is covered in this section, from petty bureaucrats to fearsome vigilantes.

Adventurers: Adventuring companies take many forms. One evil group presented in this section includes two undead members and a golem; another group, not evil but sometimes harsh, focuses on wilderness adventures. A third adventuring company cares only for personal enrichment. And if you ever wondered what the statistics for a blindfolded umber hulk monk or a phase spider rogue look like, this is the place for you.

The first of three appendices provides a quick way for you to generate NPCs based on the role they play in your adventure. A few tosses of the dice, and your high-level patron or low-level minion is ready to meet the PCs. We’ve also put the PCs we use for playtesting in their own appendix. You’ll get to see what Jozan, Lidda, Mialee, Tordek, and the other iconic D&D characters look like at various levels in a second appendix and finally, the third appendix lists all the NPCs in this book by Challenge Rating.

For the sake of brevity (this book contains a lot of information), the details of class abilities do not appear in the statistics presented here. Chapter 3 of the Player’s Handbook and Chapter 2 of the Dungeon Master’s Guide describe these abilities thoroughly.


Chapter 1

Chapter 1: Crime

It happens to almost every party of adventurers sooner or later: a brush with those who live outside the law. The burglars, con artists, thieves, and assassins who ply their trade in the shadows might be regarded by some as criminals to be hunted down and brought to justice. Others might see them as just another means to an end: suppliers of hard-to-find gear, invaluable sources for learning what’s really going on in town, and people who’ll do anything for the right amount of money. And more than a few player characters call those dark alleys home, having grown up on the mean streets themselves.

Below is an assortment of NPCs who work on the wrong side of the law. Use them to populate the shadier spots in your cities or the best tents in your bandit camp. Some will give the PCs a fair shake, while others will rob them blind or worse. Some are faceless spear-carriers, while others are recurring villains and patrons you can weave into adventure after adventure.

These NPCs have been given names, statistics, and tactics, but they’re yours to do with what you will. “File off the serial numbers” if you like by changing ability scores, adding or subtracting character levels, or adjusting their gear. A few minutes’ work with a pencil and the rulebooks renders these characters completely your own—even if your players have read this section.

Typical Thug

“Call it a loan. You give us the money, and we’ll leave you alone.”

The thug detailed here represents low-level muscle that most thieves’ guilds and other criminal organizations have in large measure. Groups of thugs collect protection money from shopkeepers, act as lookouts for burglars, and guard important guild figures. When a show of force is needed, the organization can call out an army of these enforcers.

When not on some moonlit errand for the thieves’ guild, thugs are often unemployed or work jobs requiring manual labor. The promises of riches to be earned working for the guild are just that—promises. But in many neighborhoods, just doing leg-breaker work for the guild has a certain kind of prestige, earning the thug a reputation as “someone you don’t want to mess with.”

Although thugs come in all shapes and sizes, half-orcs’ strength and intimidating reputation give them an edge. There’s something about a half-orc in a dark alley that’s inherently more menacing than a gnome in the same alley.

Typical Thug: Half-orc War1/Rog1; CR 2; Medium-size humanoid (orc); HD 1d8+2 plus 1d6+2; hp 11; Init –1; Spd 20 ft.; AC 15 (touch 9, flat-footed 15); Atk +4 melee (2d4+4/18–20, falchion) or +4 melee (1d6+3 subdual, sap) or +0 ranged (1d4+3/19–20, dagger); SA Sneak attack +1d6; SQ Darkvision 60 ft.; AL CE; SV Fort +4, Ref +1, Will –2; Str 16, Dex 8, Con 14, Int 5, Wis 6, Cha 8.

Skills and Feats: Intimidate +6, Spot +2; Skill Focus (Intimidate).

Possessions: Splint mail armor, falchion, sap, 2 boot daggers.

Tactics

Thugs won’t start fights unless they think they can win, and even then they’d rather make threats than actually resort to violence. But when a fight breaks out, they’re all business, getting into melee as soon as possible and maneuvering to flank their opponents. If they can establish a flank, they eagerly sneak attack. They gang up on one foe (usually a leader) whenever they can, ignoring others if necessary. Faced with spellcasters or particularly nimble opponents, thugs try to grapple rather than go toe-to-toe: Their strength (and size against Small creatures) gives them the advantage in a wrestling match.

These thugs are armed with falchions, but they employ the more subtle saps and daggers if they’re going someplace where weapons are restricted. They’re also strong enough to hold their own in fisticuffs and love a good bar fight. Alternatively, equipped with better ranged weapons (bows or crossbows), they fit the bill as bandits.

Whether they’re urban muscle or highway robbers, however, thugs are quick to turn tail if the fight isn’t going their way. Crime doesn’t pay well enough for them to put their lives on the line. If at any point there are more thugs down than opponents, they’ll flee—or give a hue and cry for backup.

Pickpocket Gang

“Pardon me, ma’am. I just wanted to see the juggler.”

Teams of youths band together to learn the cutpurse’s trade—picking pockets, snatching purses, and other snatch-and-grab robberies—at the side of a more experienced pickpocket. An example of one such gang appears below: a gang of human youths under the watchful eye of an experienced gnome bard.

This gang uses a simple, time-honored technique. The bard juggles, sings, and displays showy magic while the youths infiltrate the rapt audience. When the performance reaches an appropriate climax, the youths grab purses and loose weapons, slit open money pouches, and make off with whatever they can, either using the Pick Pocket skill to leave victims unaware or simply running pell-mell away from the scene of the crime. The gnome disavows any knowledge of the thieves, completes the performance, and rushes back to the hideout to collect a share of the loot.

Any pickpockets worth their salt know that adventurers carry prime loot around with them. Player characters only overcome an encounter with the gang if they successfully avoid being robbed. If the thieves get away with the goods, the PCs shouldn’t earn any experience until they track the thieves down.

Cutpurse: Human Rog1; CR 1; Medium-size humanoid; HD 1d6+1; hp 4; Init +3; Spd 30 ft.; AC 15 (touch 13, flat-footed 12); Atk +0 melee (1d4/19–20, dagger) or +3 ranged (1d4/19–20, dagger); SA Sneak attack +1d6; AL CN; SV Fort +1, Ref +5, Will +0; Str 10, Dex 16, Con 12, Int 11, Wis 10, Cha 13.

Skills and Feats: Appraise +4, Bluff +5, Disguise +5, Escape Artist +7, Gather Information +5, Innuendo +4, Perform +5, Pick Pocket +9, Tumble +7; Alertness, Skill Focus (Pick Pocket).

Possessions: Leather armor, 3 daggers (belt, boot, and sleeve).

Gang Leader: Gnome Brd4; CR 4; Small humanoid; HD 4d6+8; hp 22; Init +2; Spd 20 ft.; AC 14 (touch 13, flat-footed 12); Atk +3 melee (1d4–1, dagger) or +7 ranged (1d2 subdual, masterwork whip); SQ Bardic knowledge +5, bardic music 4/day (countersong, fascinate, inspire competence, inspire courage), gnome traits; AL CE; SV Fort +3, Ref +6, Will +4; Str 8, Dex 15, Con 14, Int 12, Wis 10, Cha 15.

Skills and Feats: Appraise +4, Bluff +9, Concentration +9, Gather Information +5, Innuendo +3, Perform +9, Pick Pocket +6; Spell Focus (Enchantment), Spell Focus (Illusion).

Gnome Traits: Cantrips, low-light vision; +2 racial bonus on saving throws against illusions; +1 racial bonus on attack rolls against kobolds and goblinoids; +4 dodge bonus against giants.

Cantrips: 1/day—dancing lights, ghost sound86, prestidigitation (all as Sor1). DC 12.

Spells Known (3/3/1; base DC = 12 + spell level): 0—daze86, detect magic, mage hand, open/close, prestidigitation, read magic; 1st—charm person, expeditious retreat, silent image; 2nd—enthrall, minor image.

Because of Spell Focus (Enchantment) and Spell Focus (Illusion), the base save DC for these spells is 14 + spell level.

Possessions: Amulet of natural armor +1, dagger, masterwork whip, wand of hypnotism.

Tactics

The pickpocket gang’s usual method is for the bard to distract potential victims with a performance, entertaining illusions, or simply an enthrall spell. Once everyone’s attention is on the gnome, the youths who make up the rest of the gang work the crowd. The bard pretends not to notice these thieves, intervening only if it looks like a gang member will get caught—or if the gnome’s complicity is uncovered.

When making their getaway, the gang members use their knowledge of every alleyway, hidey-hole, and sewer tunnel to confound pursuers. They tumble past opponents in their paths and give grapplers the slip with the Escape Artist skill. The gnome can aid them with illusion spells or use charm person or hypnotism to stymie individual pursuers. If the angry victims turn on the ringleader, there’s always one 1st-level spell slot reserved for expeditious retreat.

The pickpockets would much rather run than fight, so they engage in protracted combat only if cornered. Even then, they try to bargain or even surrender rather than fight better-armed, better-trained opponents. The gang leader does use the whip, but only to disarm foes, not to trip them (a gnome’s size makes trip attacks difficult to pull off).

Typical Burglar

“Up the wall, across the balustrade, unlock the shutters, and I’m in!”

This is the stereotypical “second-story thief” who enters the villas and palaces of the rich through an upper-story window. A superlative climber and lockpick, the burglar relies on stealth and skill to make off with prizes without raising an alarm.

Player characters might encounter this burglar in their own rooms at an inn, sneaking across the floor in the dead of the night to grab the jeweled scabbard hanging from a peg. Burglars make a point of studying the layout of the places they infiltrate, so parties planning a midnight sortie of their own might want a burglar to act as a guide. Conversely, a well-heeled burglar might hire the PCs to gather information, provide backup, or act as companions on a particularly daring theft.

Typical Burglar: Elf Rog2; CR 2; Medium-size humanoid; HD 2d6; hp 7; Init +3; Spd 30 ft.; AC 16 (touch 13, flat-footed 13); Atk +4 melee (1d6+2/18–20, masterwork rapier) or +4 ranged (1d8+2/A53, mighty composite longbow [+2 Str bonus]); SA Sneak attack +1d6; SQ Elf traits, evasion; AL CN; SV Fort +0, Ref +6, Will –1; Str 14, Dex 16, Con 10, Int 12, Wis 8, Cha 13.

Skills and Feats: Balance +10, Climb +9, Disable Device +8, Jump +9, Move Silently +8, Open Lock +12, Search +8, Tumble +10, Use Rope +10; Skill Focus (Open Lock).

Elf Traits: Immune to magic sleep spells and effects;+2 racial bonus on Will saves against enchantment spells or effects; low-light vision; Search check within 5 feet of a secret or concealed door; Martial Weapon Proficiency (composite longbow, composite shortbow, longbow, shortbow, and longsword or rapier) as bonus feats; +2 racial bonus on Listen, Spot, and Search checks (already figured into the statistics given above).

Possessions: Masterwork studded leather armor, masterwork rapier, mighty composite longbow (+2 Str bonus), 10 arrows, grappling hook, masterwork thieves’ tools, 50 ft. silk rope.

Tactics

Because burglary is a trade plied in the heart of enemy territory, the successful burglar is impeccably cautious. Burglars usually “case the joint” beforehand, noting guard patterns, trap locations, and the entrances and exits of the crime scene. Some watch a target for weeks in a variety of guises to be sure there are no surprises during the theft.

When the attempt begins, the burglar has the two key advantages of stealth and maneuverability, and thus should be able to sneak past passersby and ordinary guards with ease. Such skills as Balance, Climb, and Tumble in combination offer unusual paths to the prize—and make pursuit difficult for those less skilled.

Burglars seek to end a fight as soon as possible, whether by getting the drop on the opposition or by fleeing. If the alarm hasn’t been raised, they take care not to make noise. Often a burglar uses quick reflexes and stealth to gain a sneak attack or two. If that doesn’t finish off an assailant, flight is preferable to standing and fighting. The burglar simply isn’t going to win.

Halfling Clean-Up Crew

“You go left, I’ll go right, and we’ll meet in the middle . . . where all the bodies are.”

Eventually, the activities of certain adventurers begin to annoy the local thieves’ guild. And whenever there’s a sticky situation that the thieves want handled, they call on the “clean-up crew,” a band of particularly vicious halflings. They somersault and cartwheel into battle, skewering enemies of the guild on their short swords as they cackle with malevolent glee. Even seasoned combatants have a hard time keeping their guard up against such darting, elusive foes.

These halflings look innocuous enough in the street, but they’re hardened killers who’ve been doing the guild’s dirty work for years. Foes who underestimate them quickly change their minds when they see the crew’s blades emerge from their own bellies. Those in the know leave the scene if they hear so much as a rumor that the clean-up crew is on its way. After all, part of the crew’s job is “cleaning up” any potential witnesses.

Clean-Up Crew Member: Halfling Rog1/Ftr2; CR 3; Small humanoid; HD 1d6+1 plus 2d10+2; hp 17; Init +7; Spd 20 ft.; AC 19 (touch 14, flat-footed 16); Atk +5 melee (1d6+1/19–20, short sword) or +7 ranged (1d6+2, masterwork mighty composite shortbow [+2 Str bonus]); SA Sneak attack +1d6; SQ Halfling traits; AL LE; SV Fort +5, Ref +6, Will +1; Str 13, Dex 16, Con 12, Int 13, Wis 10, Cha 8.

Skills and Feats: Climb +8, Escape Artist +6, Hide +10, Intimidate +3, Jump +8, Listen +6, Move Silently +8, Tumble +10, Use Rope +7; Combat Reflexes, Dodge, Improved Initiative, Mobility.

Halfling Traits: +2 morale bonus on saving throws against fear; +1 racial bonus on all saving throws; +1 racial attack bonus with a thrown weapon; +2 racial bonus on Climb, Jump, Listen, and Move Silently checks (already figured into the statistics given above).

Possessions: +1 chain shirt, masterwork short sword, masterwork mighty composite shortbow (+2 Str bonus), potion of invisibility.

Tactics

A typical clean-up crew consists of four to six members. They’re smart enough to keep their targets under surveillance, striking when those targets are otherwise occupied or bloodied from a previous battle. If they’re expecting a particularly tough fight, they first drink potions of invisibility, then sneak close to their opponents, setting up for a whirlwind of flanking sneak attacks on a set signal.

In any case, the crew is devoted to maximizing the potential of their sneak attacks, using Tumble and Mobility to set up flanking opportunities. Enemies who carelessly move out of the way find themselves the target of multiple attacks, thanks to the halflings’ Combat Reflexes. Round after round, the crew members maneuver to keep their flanking attacks intact. Even a grievously wounded member fights defensively or uses the total defense action to keep up the flanking pressure, acting as a “backstop” for a teammate’s sneak attack. The halflings’ 5 ranks in Tumble gives them a +3 dodge bonus to AC when fighting defensively and a +6 dodge bonus to AC when executing the total defense standard action.

Once the flank attacks start to break apart, the halflings are likely to retreat, using their potions of invisibility to make good their escape (if these are still available). They can’t outrun most pursuers, so they rely on stealth and guile to get away.

Hamelin, Precinct Boss

“What are you doing in my neighborhood?”

Hamelin is an example of the rarest of thugs, one who showed enough loyalty and talent to survive countless leg-breaking operations for the thieves’ guild. Now he’s a precinct captain responsible for all illicit activities in a particular neighborhood.

Just as Hamelin has given the guild his loyalty, so has the guild rewarded Hamelin. In addition to training him in its secret language, the guild has given him magic armor and a magic spiked gauntlet with a hand crossbow mounted on the forearm. Hamelin also knows how to get in touch with the guild leadership. And if something goes wrong in his neighborhood, the guild knows how to contact him.

Hamelin is a useful information source if the PCs need to know about the seedy side of life in the big city. Should they set up shop in his neighborhood, he’ll eventually come by to see what’s going on. If they appear to have a lucrative concern going, Hamelin wants a piece of the action—one way or another. If he thinks he can strong-arm the PCs, he sets up a protection racket, demanding money in exchange for safety from his army of thugs. If the characters look too capable, he tries to finesse his neighborhood knowledge and guild connections into a minority stake in the venture—or at least an insider’s look at what’s going on. Conversely, if the characters disrupt any of Hamelin’s existing rackets (protection, burglary, or other various vices), he confronts them in a show of neighborhood force.

Hamelin retains one asset that even the guild doesn’t know about: Sukie, a 20-foot-long viper he keeps in the basement of his home. He’s trained it to the point where he can “milk” its venom, which he uses to coat his hand crossbow bolts.

Hamelin: Male human War2/Rog4; CR 6; Medium-size humanoid; HD 2d8+2 plus 4d6+4; hp 33; Init +3; Spd 20 ft.; AC 20 (touch 13, flat-footed 20); Atk +9 melee (1d10+2/19–20, masterwork bastard sword) or +8 melee (1d4+3, +1 spiked gauntlet) or +9 ranged (1d4+1 plus poison/19–20, +1 hand crossbow); SA Sneak attack +2d6, poison; SQ Evasion, uncanny dodge (Dex bonus to AC); AL LE; SV Fort +5, Ref +7, Will +3; Str 15, Dex 16, Con 13, Int 9, Wis 14, Cha 12.

Skills and Feats: Bluff +10, Gather Information +4, Handle Animal +8, Innuendo +7, Intimidate +10, Knowledge (local) +2, Sense Motive +7; Exotic Weapon Proficiency (bastard sword), Exotic Weapon Proficiency (hand crossbow), Point Blank Shot, Weapon Focus (bastard sword).

Poison (Ex): Hand crossbow bolts—Large viper venom; injury Fort save (DC 13); initial and secondary damage 1d6 temporary Con.

Possessions: +1 breastplate, masterwork buckler, masterwork bastard sword, +1 spiked gauntlet with +1 hand crossbow attached, 5 hand crossbow bolts coated with Huge viper venom.

Sukie the Viper: CR 4; Huge animal; HD 6d8+6; hp 42; Init +4; Spd 20 ft., climb 20 ft., swim 20 ft.; AC 15 (touch 12, flat-footed 11); Atk +6 melee (1d4 plus poison, bite); Face/Reach 15 ft. by 15 ft./10 ft.; SA Poison; SQ Low-light vision, scent; AL N; SV Fort +6, Ref +9, Will +3; Str 10, Dex 19, Con 13, Int 1, Wis 12, Cha 2.

Skills and Feats: Balance +12, Climb +12, Hide +3, Listen +9, Spot +9; Weapon Finesse (bite).

Poison (Ex): Bite; Fort save (DC 13); initial and secondary damage 1d6 temporary Con.

Tactics

Hamelin got where he is today by paying attention to people’s motivations. He knows almost everyone on his turf. The naEFve regard him as someone with connections who gets things done, but those in the know are aware how dark his connections are. Hamelin won’t make a serious move against the PCs until he has a sense of why they’re in his neighborhood. Then he has the wherewithal to make a deal, apply leverage, or get them to leave.

In a fight, Hamelin works best from behind a wall of thugs. He isn’t above taking part in melee himself, however—it’s a point of pride with him that he can still hold his own in a fight. He leads with his bastard sword unless he’s facing a particularly fearsome foe, in which case he’ll try to even the odds with a poisoned bolt or two from his +1 hand crossbow. Many opponents are so focused on the bastard sword that they don’t notice the crossbow attached to the forearm of his gauntlet. Hamelin has used this surprise factor to cover many a getaway. When intimidating noncombatants, interrogating prisoners, or disciplining his own thugs, the +1 spiked gauntlet is his weapon of choice.

One thing Hamelin won’t do unless he’s truly desperate is put Sukie, his pet viper, at risk. But if he’s in great danger, he flees back to the basement of his home and awaits his pursuers there—with Sukie lurking under the stairway.

Laila, Black Marketeer

“Poison’s illegal, and only the worst sort of coward would use it. I’ll have a shipment of it next week, but get here early. It’ll go fast.”

When the player characters need some illicit item, an obscure map, or hard-to-get information, their underworld contacts might put them in touch with someone such as Laila, one of the city’s least prominent (and thus most effective) black marketeers. And when they have jewelry they wouldn’t dare sell openly, or a secret valuable to the right ears, Laila is there to make the deal for them. All they have to do is haggle over her commission.

Laila has almost any item of contraband immediately available, and even the truly unusual can be hers in a week’s time. “For every buyer, there’s a seller; for every seller, a maker,” she says, and she earns a tidy profit by brokering deals among people who’d rather not be caught bartering in stolen or forbidden commodities.

Laila makes no judgments about those she deals with and only inquires into motives if she’s paid to. She’s scrupulous about making it clear to everyone that every deal is “just business” as far as she’s concerned, and she backs away from any transaction that looks like it’ll descend into violence. But she adheres to bargains rigidly and has no patience for those who try to wriggle out of a business deal. In such cases, her anger sometimes overtakes her neutrality, leading her to plot revenge against those who’ve cheated her.

Laila: Female human Rog5/Div2; CR 7; Medium-size humanoid; HD 5d6+5 plus 2d4+2; hp 29; Init +3; Spd 30 ft.; AC 16 (touch 14, flat-footed 16); Atk +8 melee (1d6–1/18–20, masterwork rapier) or +8 ranged (1d8/19–20, masterwork light crossbow); SA Sneak attack +3d6; SQ Evasion, uncanny dodge (Dex bonus to AC); AL LN; SV Fort +2, Ref +7, Will +7; Str 8, Dex 16, Con 12, Int 18, Wis 16, Cha 14.

Skills and Feats: Appraise +14, Bluff +10, Craft (trapmaking) +12, Decipher Script +12, Diplomacy +16, Forgery +12, Gather Information +10, Innuendo +13, Intimidate +12, Knowledge (arcana) +8, Open Lock +11, Sense Motive +11, Spellcraft +14, Spot +11, Use Magic Device +10; Leadership, Scribe Scroll, Skill Focus (Appraise), Skill Focus (Diplomacy), Weapon Finesse (rapier).

Spells Prepared (5/4; base DC = 14 + spell level): 0—arcane mark, dancing lights, detect poison*, mage hand, read magic; 1st—expeditious retreat, obscuring mist, true strike*, unseen servant.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison*, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—comprehend languages*, expeditious retreat, identify*, magic missile, message, obscuring mist, shield, Tenser’s floating disk, true strike*, unseen servant.

*These spells belong to the Divination school, which is Laila’s specialty. Prohibited school: Necromancy.

Possessions: Bracers of armor +2, ring of protection +1, masterwork rapier, masterwork light crossbow, 10 crossbow bolts, hat of disguise, 2 scrolls of identify, scroll of rope trick, wand of locate object, wand of shield.

Tactics

Laila is always calculating profit margins in her head, so she doesn’t need to haggle endlessly over every item she buys or sells. After a little dickering (more to get a sense of the other party than to arrive at a mutually agreeable price), Laila states a “take it or leave it” price from which she won’t budge. She tries to be polite during negotiations, but in her zeal to conclude a transaction, she can come off as a bit brusque. She’s also accustomed to speaking her mind. (Those who deal with her say that opinions are the only things she gives away for free.) She’s careful to avoid bad-mouthing other customers, however, unless they’ve double-crossed her in the past.

- Laila realizes that protection is a cost of doing business, so she’s never without guards and traps appropriate to whatever she’s offering or purchasing. Even in a fight, she’s analyzing the riskiness of the venture. Nothing is as cost-effective for her as a sneak attack from behind a shield spell, or casting true strike and aiming her crossbow from the shadows. When her combat calculations yield unfavorable results, she’s quick to retreat or work out a surrender deal. Laila is owed enough favors that she can probably get out of any scrape if she’s alive when the swords are sheathed.

Theresh, Thieves’ Guild Cleric

“Sure, I can sneak behind that guard. I’ve had lots of thieves’ guild training, you know.”

Not all who work the shadows are rogues, and some aren’t even particularly stealthy. Theresh is a half-orc cleric of Olidammara who devotes his time to the thieves’ guild as a healer, spellcaster, and shock trooper in particularly nasty brawls.

Theresh is neither bright nor an effective leader; he follows the thieves who are “doin’ Olidammara’s work in the world.” When they come back wounded from a burglary gone awry, he’s ready to patch up their wounds with a cure spell. If they’re planning a dangerous mission, he’s there beforehand to give his “nimble little friends” invisibility or other helpful spells. And if others threaten the thieves’ guild, they’ll find themselves in the path of an angry cleric swinging his morningstar with abandon.

Though he’s manifestly unfit for the job, Theresh dreams of one day becoming a full-fledged guild member himself, slipping from shadow to shadow and lifting a coin pouch from an unsuspecting noble. This will probably never happen. Still, the real thieves find it amusing to watch Theresh tiptoeing down an alleyway in full plate or bellowing “Sneak attack!” before charging headlong into battle.

Theresh: Male half-orc Clr4; CR 4; Medium-size humanoid (orc); HD 4d8+4; hp 27; Init +1; Spd 20 ft.; AC 22 (touch 11, flat-footed 21); Atk +9 melee (1d8+4, masterwork morningstar); SA Rebuke undead 2/day; SQ Darkvision 60 ft., spontaneous casting (inflict spells); AL CN; SV Fort +5, Ref +2, Will +6; Str 19, Dex 12, Con 13, Int 6, Wis 14, Cha 8.

Skills and Feats: Concentration +8; Combat Casting, Weapon Focus (morningstar).

Spells Prepared (5/5/4; base DC = 12 + spell level): 0—cure minor wounds, detect magic, detect poison, read magic, virtue; 1st—change self, cure light wounds, entropic shield*, protection from good, shield of faith; 2nd—invisibility*, cure moderate wounds, bull’s strength, endurance.

*Domain spell. Domains: Luck (good fortune 1/day), Trickery (Bluff, Disguise, and Hide are class skills).

Possessions: +1 full plate, large wooden shield, masterwork morningstar, potion of fly, 5 scrolls of cure light wounds.

Tactics

Before any fight, Theresh spends several rounds getting Olidammara’s blessings, casting entropic shield, shield of faith, bull’s strength, and endurance on himself. When he’s done, his AC has improved to 24, ranged attacks against him have a 20% miss chance, his morningstar attack bonus is +11 for 1d8+6 points of damage, and he’s gained 8 temporary hit points (assuming average rolls for the bull’s strength and endurance spells). If instructed to, Theresh uses invisibility or his potion of fly on himself as well, although he’d prefer to keep at least one invisibility spell in reserve for a getaway.

Although he’s not a rogue, Theresh employs rogue like tactics in combat, trying to flank his foes so he can “sneak attack” them (no extra damage, but he still gets the +2 flanking bonus). Theresh casts spells in melee with confidence—he’ll probably succeed in the Concentration check to cast defensively, and even if he fails, he’s likely to survive the attack of opportunity from his foe.

Qirtaia, Djinni Slaver

“Of course I’d be happy to help. I’m a pacifist myself, but I can get you inside the castle. . . .”

He is known by a dozen aliases in two dozen cities, but the description is always the same: a bald, bearded man with a raspy voice and a hard-to-place accent. Only the most influential powers in the criminal world know him by his real name and occupation. He is Qirtaia, trader in the most precious of commodities—lives.

Qirtaia is a slaver who delights in finding particularly useful “flesh-tools” to mentally control and then sell to the highest bidder. Even powerful wizards and sorcerers fall under his spell, transported to distant lands where they scribe scroll after scroll for their new masters. Qirtaia doesn’t deal in manual labor, or in groups of slaves in any case. Each victim is skilled in some field, a master of warfare, or a wielder of great arcane or divine power. His customers are heads of state, the leaders of secretive cults and under ground political factions, and some say even denizens of the Outer Planes. One place he won’t go is the Elemental Plane of Air—Qirtaia knows his business has forever set him apart from his people.

- PCs might encounter Qirtaia if they draw his eye as potential flesh-tools. He befriends them, using his magic to aid their cause, all the while assessing their abilities and learning as much about them as he can. Once he’s made up his mind, he mentally controls his victims and sweeps them away to his flying ship, Kanto’s Lament, there conditioning them further until he finds a buyer.

- Alternatively, the PCs could be hired or sent on a mercy mission to find a kidnapping victim, only to learn that the kidnapper was Qirtaia. Tracking someone so well-traveled is sure to tax their detective skills, and Qirtaia certainly won’t give up his prize without a struggle.

Qirtaia takes pleasure in dominating his victims; the business of buying and selling sentient cargo just pays the bills. He’ll readily double-cross business partners given even the slightest temptation, because he’s confident in his ability to escape retribution. He’s been known to keep the choicest flesh-tools for himself, or even steal them back once he’s sold them away. He never sells his victims back into freedom, so he does his best to ascertain the intentions of any potential buyer. “Freed slaves are bad for business,” Qirtaia says.

Qirtaia: Male djinni Sor13; CR 18; Large outsider (Air, Chaotic); HD 7d8+14 plus 13d4+26; hp 114; Init +8; Spd 20 ft., fly 60 ft. (perfect); AC 21 (touch 15, flat-footed 17); Atk +16/+11/+6 melee (1d8+6, slam); Face/Reach 5 ft. by 5 ft./10 ft.; SA Spell-like abilities, air mastery, whirlwind; SQ Plane shift, telepathy, acid immunity; AL CN; SV Fort +11, Ref +13, Will +15; Str 18, Dex 19, Con 14, Int 14, Wis 15, Cha 20.

Skills and Feats: Appraise +15, Concentration +22, Craft (shipbuilding) +11, Escape Artist +11, Knowledge (the planes) +11, Listen +9, Move Silently +9, Scry +15, Sense Motive +9, Spellcraft +22, Spot +9; Combat Casting, Combat Reflexes, Dodge, Heighten Spell, Improved Initiative, Quicken Spell, Spell Focus (Enchantment), Spell Penetration.

Plane Shift (Sp): Qirtaia can enter any of the Elemental Planes, the Astral Plane, or the Material Plane. He can bring along up to six other creatures, provided they all link hands. This ability is otherwise similar to the plane shift spell.

Telepathy (Su): Qirtaia can communicate telepathically with any creature within 100 feet that has a language.

Air Mastery (Ex): Airborne creatures suffer a –1 circumstance penalty on attack and damage rolls against Qirtaia.

Whirlwind (Su): Once every 10 minutes, Qirtaia can transform himself into a whirlwind and remain in that form for 7 rounds. The whirlwind is 5 feet wide at the base, up to 30 feet wide at the top, and up to 50 feet tall (10 feet minimum). Medium-size or smaller creatures must succeed at a Reflex save (DC 20) or take 3d6 points of damage. A second Reflex save prevents being picked up by the whirlwind for an additional 1d8 points of damage each round. A creature that can fly may attempt a Reflex save (DC 20) each round to escape (although it still takes damage). If the whirlwind touches the ground, it creates a cloud that obscures all vision beyond 5 feet, requiring a Concentration check (DC 20) by creatures inside to cast spells.

Spell-like Abilities: 1/round—invisibility (self only); 1/day—create food and water, create wine (as create water, but wine instead), major creation (created vegetable matter is permanent), persistent image, and wind walk. These abilities are as the spells cast by a 20th-level sorcerer (save DC 15 + spell level). Once per day, Qirtaia can assume gaseous form (as the spell) for up to 1 hour.

Spells Known (6/8/7/7/7/7/4; base DC = 15 + spell level): 0—arcane mark, daze86, detect magic, ghost sound, mage hand, mending, ray of frost, read magic, resistance; 1st—charm person, expeditious retreat, identify, ray of enfeeblement, shield; 2nd—cat’s grace, daylight, endurance, see invisibility, Tasha’s hideous laughter; 3rd—blink, dispel magic, haste, suggestion; 4th—charm monster, lesser geas, polymorph self, scrying; 5th—dominate person, summon monster V, teleport; 6th—geas/quest, greater dispelling.

Because of Spell Focus (Enchantment), the save DC for these spells is 17 + spell level.

Possessions: Bracers of armor +3, ring of protection +2, cloak of Charisma +2, potion of cure critical wounds, scroll of binding, scroll of planar binding, scroll of true seeing, wand of displacement, flying ship: Kanto’s Lament (new magic item, see sidebar).

Tactics

Despite his obvious power, Qirtaia is a committed pacifist—of sorts. He refuses to engage directly in combat, and he has no strong offensive spells. If seriously threatened, he uses invisibility, his flight speed, and plane shift to get away rather than trade blows. If every avenue of escape is closed, negotiations have failed, and no trickery can avoid the combat, only then does Qirtaia fight. But it hasn’t happened in hundreds of years. He proclaims his commitment to pacifism to any acquaintance he meets (he thinks it keeps him out of fights), but won’t say when or why he picked up this particular character quirk.

That doesn’t mean Qirtaia automatically flees when swords are unsheathed. He is rarely without combat-capable minions, and he does not hesitate to cast spells on their behalf under cover of invisibility. His many enchantment spells are hard to resist (due to Spell Focus and his high Charisma), and nothing delights Qirtaia more than turning characters against one another. If caught unawares by an attack, he uses charm monster and dominate person—heightened if necessary—to force the party to fight itself while he either flees (if seriously threatened) or watches (if he’s amused). Qirtaia’s commitment to pacifism is narrowly defined enough that he has no compunctions about dealing damage with a geas/quest spell or summoning monsters to fight on his behalf, as long as he’s not personally involved.

Qirtaia tries to keep the fact that he’s a djinni hidden from denizens of the Material Plane. He almost always uses polymorph self to appear as a bald human man dressed in rich silk robes.

Yarrick Zan, Mind Flayer Assassin

A stifled scream, followed by gory sounds of brain extraction

No one knows where Yarrick Zan came from, or whether Yarrick is male or female. But everyone in the business of assassinations knows that there are few hired killers more effective than the shadowy figure who charges outlandish fees to have “impossible” targets eliminated.

Sometimes Yarrick appears as a nondescript male half-elf and sometimes as a beautiful female half-elf, but Yarrick makes it clear that its present form is just a magically enhanced disguise. Magical investigation of its appearance, which must be surreptitious since Yarrick won’t consent to any such spells, reveals the truth: Yarrick isn’t a half-elf at all, but a renegade mind flayer making its home among the humans.

If the PCs have become a thorn in the side of the powerful, Yarrick may be assigned to eliminate them. Or perhaps a noble favored by the characters is next on Yarrick’s hit list, and they must guard against an assassination attempt. Unscrupulous characters might even wind up working for Yarrick, though it certainly uses its psionics to ensure their loyalty. If they learn Yarrick’s secret, they’ll be targeted next, because the mind flayer doesn’t want its heritage known. Finally, Yarrick is always looking for others to frame for its assassinations. Perhaps the party would fit nicely in such a frame.

Yarrick Zan: Mind flayer Asn5; CR 13; Medium-size aberration; HD 8d8+8 plus 5d6+5; hp 66; Init +6; Spd 30 ft.; AC 19 (touch 14, flat-footed 17); Atk +11 melee (1d4+1, 4 tentacles) or +12 ranged (1d4+1/19–20 plus poison, +1 hand crossbow); SA Mind blast, psionics, improved grab, extract, death attack (Fort save DC 19), sneak attack +3d6; SQ Telepathy, poison use, uncanny dodge (Dex bonus to AC, can’t be flanked), +2 save against poison; SR 25; AL LE; SV Fort +6, Ref +10, Will +12; Str 12, Dex 14, Con 12, Int 19, Wis 17, Cha 18.

Skills and Feats: Bluff +9, Climb +6, Concentration +10, Diplomacy +8, Disguise +13, Hide +15, Intimidate +10, Jump +8, Knowledge (arcana) +5, Knowledge (the planes) +5, Listen +10, Move Silently +13, Open Lock +7, Sense Motive +8, Spot +10, Tumble +9; Alertness, Combat Casting, Dodge, Improved Initiative, Mobility, Spring Attack, Weapon Finesse (tentacle).

Mind Blast (Sp): 60-ft. cone; Will save (DC 18) or be stunned for 3d4 rounds.

Psionics (Sp): At will—astral projection, charm monster, detect thoughts, levitate, plane shift, and suggestion. These abilities are as the spells cast by an 8th-level sorcerer (save DC 14 + spell level).

- Improved Grab (Ex): If Yarrick hits a Small to Large creature with a tentacle, the assassin gets a free grapple check to establish a hold. If it does, it can attach the remaining tentacles with another successful grapple check. If the foe is trying to escape, Yarrick gets a +2 circumstance bonus for every tentacle attached at the beginning of the round.

- Extract (Ex): If Yarrick begins a round with all four tentacles attached and maintains its hold, it extracts the opponent’s brain.

Poison (Ex): Hand crossbow bolts—shadow essence, Fort save (DC 17); initial damage 1 permanent Str drain, secondary damage 2d6 temporary Str.

Telepathy (Su): Yarrick can communicate telepathically with any creature within 100 feet that has a language.

- Spells Prepared (2/2/1; save DC 14 + spell level): 1st—obscuring mist, spider climb; 2nd—alter self, undetectable alignment; 3rd—invisibility.

Spellbook: 1st—change self, detect poison, ghost sound, obscuring mist, spider climb; 2nd—alter self, darkness, pass without trace, undetectable alignment; 3rd—invisibility, non-detection.

Possessions: Ring of force shield, ring of protection +2, cloak of resistance +2, +1 hand crossbow, 10 hand crossbow bolts coated with shadow essence, potion of blur, potion of sneaking, scroll of dimension door.

Tactics

Yarrick’s perfect attack mode is to first cast invisibility, observe for 3 rounds, then approach slowly and silently. All four tentacle attacks strike as a sneak attack for an additional +3d6 points of damage each, with the first being a death attack as well. Even if the target successfully saves against this, if any of the tentacles hit, Yarrick can make a grapple check to attach the others. An opponent who doesn’t escape by the beginning of the next round dies as Yarrick feasts on her brain. If Yarrick is targeting a particularly tough foe, it softens up the victim-to-be with poisoned crossbow bolts. The shadow essence deals Strength damage, hampering the target’s ability to struggle free from Yarrick’s tentacles.

If the PCs are only peripheral to its true purpose, Yarrick stuns them with its mind blast, then uses suggestion and charm monster on any who are unaffected. To maintain its disguise, Yarrick has even been known to mutter arcane phrases and wave its hands cryptically, making its psionic powers look like spells. It is unlikely to waste time in combat on bystanders and witnesses, and it certainly won’t unmask itself—unless they actually witnessed the brain-feeding. Those who learn Yarrick’s secret tend to die before they can pass it on.

Khalili, Master of the Thieves’ Guild

“It’s lonely at the top. Just the way I like it.”

Successful thieves attain positions of power, and the master of a typical city thieves’ guild might bear some resemblance to Khalili. This formidable human is still as sharp as when he began running confidence games in the marketplace twenty-five years ago. Over time the cons got larger, and he joined the thieves’ guild—an organization he’s controlled for the last decade. From his underground lair beneath the city’s sewer system, Khalili oversees more than a hundred burglars, bandits, con artists, and other criminals. By spreading his coin around the taverns, he can assemble an army of louts many times that.

Khalili took control of the guild in a bloody coup, and he’s always on the lookout for rebel factions within the ranks. He spends much of his time sowing dissent among his lieutenants and neighborhood bosses. When they’re fighting among themselves, Khalili reasons, they aren’t uniting against him—and the pressures of rivalry make the organization more efficient.

The most likely way for the PCs to meet Khalili is if they’ve displeased the thieves’ guild to the point where he needs to look into the matter personally. He sends dozens of toughs to subdue them and drag the heroes blindfolded through the sewers for a personal audience.

Alternatively, they might encounter him as a well-paying, if secretive and shadowy, employer. Khalili sometimes needs the help of adventurers, especially for missions beyond the city walls or those that weaken his rivals. He has no compunctions about double-crosses, though—they got him where he is today.

Khalili’s pride and joy is a maze of traps, obstacles, and captured monsters he calls “Seven Curtains Run.” From a series of secret passageways, catwalks, and balconies, Khalili can watch his thieves learning to fight, sneak, and steal their way through the maze. He can also reconfigure the maze from training tool to death trap. Being thrown into the deadly version of Seven Curtains Run is the usual punishment for failing to pay the guild its percentage on a burglary or other job.

If Khalili has a weakness, it is fondness for his teenage children. He trains them ceaselessly in the ways of the guild, hoping to pass on control of the organization as an inheritance. Khalili’s (well-hidden) rivals in the guild realize this, of course, and they’d like nothing better than to trump his influence over his children by either killing them or wresting them away from him somehow.

Khalili: Male human Rog11; CR 11; Medium-size humanoid; HD 11d6; hp 38; Init +9; Spd 30 ft.; AC 24 (touch 16, flat-footed 24); Atk +14/+9 melee (1d6+2/18–20, +1 rapier) or +14 ranged (1d6+2/19–20, +1 throwing and returning short sword); SA Sneak attack +6d6; SQ Improved evasion, uncanny dodge (Dex bonus to AC, can’t be flanked, +1 against traps); AL NE; SV Fort +3, Ref +12, Will +5; Str 13, Dex 20, Con 11, Int 17, Wis 15, Cha 18.

Skills and Feats: Appraise +17, Bluff +18, Craft (trapmaking) +17, Diplomacy +22, Gather Information +18, Hide +12, Innuendo +18, Intimidate +20, Knowledge (local) +10, Move Silently +12, Search +17, Sense Motive +16, Use Magic Device +18; Improved Initiative, Leadership, Point Blank Shot, Quick Draw, Weapon Finesse (rapier).

Followers and Cohort: Because of the prestige accorded the guild master of thieves, Khalili’s personal retinue of followers numbers forty 1st-level warriors, four 1st-level rogues, two 2nd-level rogues, a 3rd-level rogue, and a 4th-level rogue. The 2nd-, 3rd-, and 4th-level rogues are actually Khalili’s children, whom he’s grooming to take over the “family business” someday. The warriors represent unusually loyal thugs—the thieves’ guild has many more leg-breakers at its beck and call, but they’re loyal to the guild, not to Khalili personally. Khalili’s cohort is Varro, an 8th-level druid (see below).

- Possessions: +1 studded leather, +2 buckler, amulet of natural armor +1, ring of protection +1, +1 rapier, +1 throwing and returning short sword, cloak of arachnida, gloves of Dexterity +2, potion of alter self, potion of darkvision, potion of haste, rope of entanglement, vest of escape.

Tactics

- Khalili is a difficult opponent because he rarely leaves the underground headquarters of the thieves’ guild, where he’s insulated behind layer after layer of traps. From his throne room (designed as a mockery of the palace it sits beneath), he has no less than three secret exits and six ways to poison, burn, freeze, or drown those standing before him. Just finding the entrances from the sewers to the guildhall is a challenge. (Those entrances are trapped, of course.)

- Khalili wins fights by getting the drop on his opponents. With his high initiative bonus, Quick Draw feat, and sneak attack, he can kill most foes before they even know they’re supposed to be fighting. Khalili is particularly adept at tossing his throwing and returning short sword while seated on his throne, dealing 1d6+2 plus 6d6 points of damage. Another favorite move is to grapple an opponent with the rope of entanglement, then sneak attack that foe round after round (those involved in a grapple lose their Dexterity bonus to AC, so they are vulnerable to sneak attacks). Khalili continues to fight as long as he has a reasonable chance of using his sneak attack. Denied this, he finds the nearest trap-laden secret door and flees.

Varro, Urban Druid

“Rats are more social than the lot of you.”

Abandoned as a baby in the forest, Varro grew up among the Druids of the Three Acorns. But his fiendish blood became apparent even in his youth, when he grew claws and fangs to match those of the forest’s denizens. His heritage became an issue among the druids, and Varro was spurned by them shortly after completing his training. He fled to the city, believing that rejection by the druids was rejection by the natural world.

The rats, bats, and other animals of the city found a kindred spirit in the angry druid, and soon Varro took up a new calling. Now he watches over what might be the most hostile environment of all: civilization. Rat-catchers, exterminators, and anyone else who delves too deeply into the city’s sewer tunnels never return.

Taken in by Khalili (see above), Varro acts as spymaster and advisor to the thieves’ guild. Varro’s army of urban animals forms an effective spy network, one that even the best rogues can’t match. Every cat is eager to tell tales of its master if properly bribed with a bit of fish, and bats overhear much when they’re hanging from the rafters.

Characters who threaten the rats of the sewers or the bats of abandoned warehouses might draw the ire of Varro, who is cruel to anyone who threatens his flock. The PCs might be sent into the city by the Druids of the Three Acorns to offer Varro a chance at reconciliation. As presented here, Varro and Khalili are connected by the cohort/leader relationship, but they don’t have to be. Varro could be prowling the city independently.

Varro: Male half-fiend/half-human Drd8; CR 10; Medium-size outsider (Evil); HD 8d8+16; hp 52; Init +4; Spd 20 ft.; AC 20 (touch 14, flat-footed 16); Atk +8 melee (1d4+2, 2 claws), +3 melee (1d6+1, bite); SA Spell-like abilities; SQ Darkvision 60 ft., poison immunity, acid, cold, electricity, and fire resistance 20, animal companion, nature sense, resist nature’s lure, trackless step, wild shape 3/day (Small to Large animal), woodland stride; AL NE; SV Fort +8, Ref +6, Will +9; Str 14, Dex 18, Con 15, Int 16, Wis 17, Cha 12.

Skills and Feats: Animal Empathy +12, Concentration +12, Handle Animal +14, Knowledge (nature) +5, Listen +8, Scry +14, Spellcraft +12, Spot +8, Wilderness Lore +14; Alertness, Combat Casting, Track.

Spell-Like Abilities: 3/day—darkness, poison; 1/day—desecrate, unholy blight. These abilities are as the spells cast by an 8th-level cleric.

Animal Companions: Varro generally keeps a dire bat, four dire rats, and dozens of bats and rats (up to 16 HD worth) as animal companions who work for him directly. He also uses speak with animals to converse with the pigeons, rodents, dogs, cats, and other animals of the city.

Possessions: +2 hide armor, periapt of Wisdom +2, wand of flaming sphere, wand of speak with animals.

Spells Prepared (6/5/4/4/2; base DC = 13 + spell level):
  0—detect magic (2), light, mending, purify food and drink, read magic;
  1st—cure light wounds, endure elements, magic fang (2), obscuring mist;
  2nd—animal messenger, barkskin, charm person or animal, summon swarm; 3rd—cure
  moderate wounds, meld into stone, protection from elements, speak with plants;
  4th—dispel magic, flame strike.

Tactics

Varro would rather not fight, but if cornered he attacks opponents with the claws and fangs he got from his fiendish parent. Given a few moments before combat begins, he casts magic fang and barkskin on himself. If the outcome isn’t apparent after the first few rounds, he uses his wild shape to turn into a dire wolverine. Should Varro need to retreat, he first casts obscuring mist or meld into stone to confound any pursuit.

More commonly, Varro is behind the ranks of the front-line troops: blowing a hole in enemy ranks with flame strike, then directing animals into the fight, healing wounded thieves, and using dispel magic and summon swarm to weaken his foes.

Varro is most useful to the thieves’ guild when he’s running his spy network, of course. This means coordinating teams of thieves with animal messenger, using scrying to keep tabs on targets, and using speak with animals and speak with plants to gather intelligence about future jobs.


Chapter 2

Religion

Clerics and other religious characters play a role in most communities, acting as physicians, guardians, advisors, and leaders. Temples, shrines, and churches often have civic functions as well as religious ones: They can serve as meeting places, hospitals, and refuges.

Religious NPCs can be a party’s most important allies, providing vital restorative magic and valuable information. Others can be implacable enemies as they seek to spread destruction, capture prisoners for sacrifices, enforce tribute to foul deities, or launch other nefarious endeavors against the world or the heroes.

Many characters presented in this section are associated with specific deities, mostly to help round them out as individuals. Feel free to alter them to better suit your campaign, but remember that doing so might change clerics’ spell selections and granted powers.

Typical Temple Guard

“What brings you here today, citizens?”

The guards below represent the low-level security most temples use to discourage thieves and attacks by rival factions.

These guards usually keep a low profile, staying tucked away in remote corners or keeping watch from behind arrow slits or other cover. This not only keeps them from distracting worshipers in the temple, it also makes it harder for infiltrators to locate and defeat them quietly. Of course, temples of war deities usually put on frequent, if not continuous, displays of military might with columns of guards parading around in plain sight.

The guards presented here are human followers of Pelor but can be devoted to any deity and be of any race that’s appropriate for that deity.

Typical Temple Guard: Human Ftr1/Clr1; CR 2; Medium-size humanoid; HD 1d10+1 plus 1d8+1; hp 11; Init +1; Spd 20 ft.; AC 19 (touch 10, flat-footed 19); Atk +4 melee (1d10+2/19–20, masterwork bastard sword) or +3 ranged (1d8+2/A53, masterwork mighty composite longbow [+2 Str bonus]); SA Turn undead 3/day; SQ Spontaneous casting (cure spells); AL NG; SV Fort +5, Ref +1, Will +3; Str 14, Dex 12, Con 13, Int 10, Wis 12, Cha 10.

Skills and Feats: Knowledge (religion) +2, Listen +5, Sense Motive +3, Spot +5; Alertness, Blind-Fight, Exotic Weapon Proficiency (bastard sword).

Spells Prepared: (3/3; base DC = 11 + spell level): 0—detect magic, resistance, virtue; 1st—command, endure elements*, magic weapon.

*Domain spell. Domains: Strength (feat of strength 1/day), Sun (greater turning 1/day).

Possessions: Half-plate, large steel shield, masterwork bastard sword, masterwork mighty composite longbow (+2 Str bonus), 20 arrows, potion of bull’s strength, potion of endurance, scroll of cure light wounds, sunrod, thunderstone.

Tactics

The guards usually don’t attack unless someone starts trouble but do move to block off anyone who strays toward any area that’s not open to the public. If a troublemaker won’t take the hint, they try to settle the matter quickly and quietly with command spells. If that doesn’t work, they use their thunderstones to disable the foe and alert the rest of the temple to danger.

Temple Warden

“You seem to have overstepped yourself.”

The wardens represent more experienced troops used to guard sensitive areas and senior officials. They reinforce the temple guards in the event of trouble, and in hours of darkness or times of acute danger, some wardens may join guards in patrolling a temple’s grounds. They may also escort important people traveling on temple business. Most casual visitors to a temple never meet or even see the wardens.

The wardens presented here are human monk/fighters; non-lawful temples use fighter/rogues or cleric/rogues instead. A temple dedicated to a nonhuman deity has wardens of the appropriate kind.

Temple Warden: Human Mnk2/Ftr2; CR 4; Medium-size humanoid; HD 2d8+2 plus 2d10+2; hp 28; Init +1; Spd 30 ft.; AC 14 (touch 14, flat-footed 13); Atk +7 melee (2d6+3/19–20, masterwork greatsword) or +5 melee (1d6+2, unarmed strike) or +6 ranged (1d8+2/A53, masterwork mighty composite longbow [+2 Str bonus] with masterwork arrows); SA Flurry of blows, stunning attack 2/day (Fort save DC 14); SQ Evasion; AL LG; SV Fort +7, Ref +4, Will +8; Str 14, Dex 13, Con 12, Int 10, Wis 16, Cha 8.

Skills and Feats: Balance +6, Climb +5, Hide +6, Listen +10, Move Silently +6, Sense Motive +6, Spot +6; Alertness, Blind-Fight, Deflect Arrows, Iron Will, Point Blank Shot, Weapon Focus (greatsword).

Possessions: Masterwork greatsword, masterwork mighty composite longbow (+2 Str bonus), 20 masterwork arrows, everburning torch, potion of bull’s strength, potion of cure moderate wounds, potion of haste, 2 flasks alchemist’s fire, 2 tanglefoot bags, thunderstone.

Tactics

The wardens usually try flanking maneuvers, depending on the temple guards to keep opponents locked in place. When combating lightly armored enemies, wardens make unarmed attacks, using their flurry of blows ability to deal subdual damage. Against better-equipped opponents, they drink their potions of haste, then harass spellcasters with bow fire and toss tanglefoot bags to immobilize as many foes as they can. If a quick victory seems possible, they move in and use stunning attacks; otherwise, they wield bows and greatswords.

Senior Temple Guard

“Is there some difficulty here?”

These guards represent the senior ranks of a temple’s security force. They may be sergeants commanding squads of more junior troops, protectors of a temple’s most sensitive chambers, and personal bodyguards to important personnel or people engaged in temple business in particularly dangerous areas.

The guards presented here are human followers of Pelor but can be devoted to any deity and be of any appropriate race.

Senior Temple Guard: Human Ftr3/Clr3; CR 6; Medium-size humanoid; HD 3d10+3 plus 3d8+3; hp 40; Init +1; Spd 20 ft.; AC 21 (touch 12, flat-footed 21); Atk +9 melee (1d10+3/19–20, +1 bastard sword) or +7 ranged (1d8+2/A53, masterwork mighty composite longbow [+2 Str bonus]); SA Turn undead 2/day; SQ Spontaneous casting (cure spells); AL LG; SV Fort +7, Ref +3, Will +8; Str 15, Dex 13, Con 13, Int 12, Wis 15, Cha 8.

Skills and Feats: Climb +1, Concentration +7, Ride +7, Spot +5, Swim +8, Wilderness Lore +5; Dodge, Exotic Weapon Proficiency (bastard sword), Iron Will, Power Attack, Track, Weapon Focus (bastard sword).

Spells Prepared (4/4/3; base DC = 12 + spell level): 0—guidance, light, resistance, virtue; 1st—command, divine favor, endure elements*, shield of faith; 2nd—bull’s strength*, hold person (2).

*Domain spell. Domains: Law (cast law spells at +1 caster level), Strength (feat of strength 1/day).

Possessions: +1 half-plate, +1 large metal shield, +1 bastard sword, masterwork mighty composite longbow (+2 Str bonus), potion of cure moderate wounds, potion of endurance, 2 tanglefoot bags, thunderstone.

Tactics

Senior temple guards cast bull’s strength and endure elements (usually against fire) on themselves when going on duty. This gives them an average Strength score of 18 and the ability to ignore the first 5 points of damage from the chosen element each round. Before joining battle, they cast shield of faith and divine favor on themselves. The combination gives them AC 23, an average melee attack bonus of +12, and average bastard sword damage of 1d10+7. They first try to eliminate physically dangerous opponents with hold person and command spells, use tanglefoot bags to immobilize the rest, then close to make melee attacks against anyone who’s still moving. If they can’t reach an opponent, they fire their bows.

Mandel, High Priest of Hextor

“The world is a cruel place. I merely serve to make the world . . . more like itself.”

Mandel presides over a grim, fortress like temple dedicated to making sure the common folk fear and respect Hextor. The temple might be located in a dungeon hidden below a major city, or it could be a castle that holds the surrounding countryside in thrall.

Mandel has handsome features, his wide-set eyes ever-changing shades of gray like shadows at dusk. He is tall, lanky and beetle-browed, with curly auburn hair and a patrician beard. Though middle-aged, he is every inch the fighting cleric. Mandel wears black full plate armor with Hextor’s symbol, a fist holding arrows, emblazoned on the breastplate and picked out in blood-red enamel. He also wears a black steel skullcap and carries his heavy flail wherever he goes.

Mandel spends most of his time directing various schemes designed to bring cash and glory to his temple and undermine his rivals, the clerics of Heironeous. He hates it when adventurers come limping in, looking for healing, but knows a moneymaker when he sees one. He provides spells or other assistance, but only to those who agree to tithe 10% of their income to the temple and have been contributing for at least a month. For customers who can’t or don’t want to wait, Mandel settles for a lump sum payment in lieu of a month’s tithe: 10% of all a supplicant’s current wealth or 2,000 gp worth of treasure, whichever is more. He also charges the going rate for any spell cast and double rate for spells with an XP cost. Because he can’t cast healing spells spontaneously and usually prepares only a few curative spells for his own use, most customers have to wait at least a day for healing from him.

Mandel: Male human Clr13; CR 13; Medium-size humanoid; HD 13d8+26; hp 84; Init +4; Spd 20 ft.; AC 24 (touch 12, flat-footed 24); Atk +12/+7 melee (1d10+2/19–20, +1 heavy flail of wounding) or +11 ranged (1d10+1/19–20, masterwork heavy crossbow with +1 bolts); SA Rebuke undead 4/day; SQ Spontaneous casting (inflict spells); AL LE; SV Fort +12, Ref +6, Will +13; Str 12, Dex 11, Con 14, Int 12, Wis 20, Cha 12.

Skills and Feats: Bluff +4, Concentration +18, Diplomacy +4, Heal +9, Intimidate +4, Knowledge (religion) +9, Scry +5, Sense Motive +9, Spellcraft +5; Blind-Fight, Combat Casting, Improved Initiative, Martial Weapon Proficiency (heavy flail), Maximize Spell, Scribe Scroll, Spell Penetration, Weapon Focus (heavy flail).

Spells Prepared (6/8/7/6/6/5/3/2; base DC = 15 + spell level): 0—cure minor wounds (2), detect magic (2), light (2); 1st—bane, bless, command (2), cure light wounds, doom (2), inflict light wounds*; 2nd—aid, cure moderate wounds, hold person (2), silence, spiritual weapon*, zone of truth; 3rd—contagion*, dispel magic, invisibility purge, prayer, protection from elements, searing light; 4th—cure critical wounds, discern lies, divine power*, greater magic weapon, poison, summon monster IV; 5th—circle of doom, ethereal jaunt, flame strike*, greater command, spell resistance; 6th—animate objects, blade barrier*, word of recall; 7th—blasphemy, disintegrate*.

*Domain spell. Domains: Destruction (smite 1/day), War (Martial Weapon Proficiency and Weapon Focus with heavy flail).

Possessions: +2 full plate, amulet of natural armor +2, ring of protection +2, +1 heavy flail of wounding, masterwork heavy crossbow, 10 +1 crossbow bolts, boots of speed, cloak of resistance +2, ioun stone (vibrant purple prism) with a heal spell stored in it, periapt of Wisdom +2.

Tactics

A squad of four to six senior temple guards always accompanies Mandel, and legions of other guards and wardens are available to answer his call at the temple.

Mandel prepares for a fight by casting protection from elements (usually fire), divine power, greater magic weapon, and spell resistance on himself. When battle is joined, Mandel casts blasphemy to soften up the opposition, followed by prayer. He can absorb up to 156 points of damage of the chosen element and gains spell resistance 25. The combination of divine power, greater magic weapon, and prayer increases his attack bonus with the heavy flail to +22/+17/+12 (damage 1d10+11).

He next casts flame strike and blade barrier on as many foes as he can catch, and uses summon monster IV to call up a fiendish dire ape to flank the foe or replace fallen guards. He can also use animate objects to get reinforcements, using any large object that’s handy (inside his temple, that is probably a stone statue of Hextor). Late in the fight, he tries to finish off opponents with circle of doom. If heavily damaged, he activates his ioun stone and casts heal on himself, after first stepping out of reach so an opponent can’t grab the stone. If he feels he’s in true danger, he escapes via word of recall.

Fiendish Dire Ape: CR —; Large magical beast; HD 5d8+10; hp 32; Init +2: Spd 50 ft.; AC 14 (touch 13, flat-footed 13); Atk +8 melee (1d6+6, 2 claws) and +3 melee (1d8+3, bite); SA Smite good, rend 2d6+12; SQ Darkvision 60 ft., scent, cold and fire resistance 10, damage reduction 5/+1; SR 10; AL NE; SV Fort +6, Ref +6, Will +5; Str 22, Dex 15, Con 14, Int 3, Wis 12, Cha 7.

Skills and Feats: Hide +3, Listen +6, Move Silently +4, Spot +4, Wilderness Lore +1 (+4 when tracking by scent); Weapon Finesse (bite).

Smite Good (Su): Once per day the creature can make a normal attack to deal +5 additional damage against a good foe.

Floki Longfingers, Adept of Maglubiyet

“A fair fight? That’s for fools!”

Floki leads a band of goblins that attacks passing caravans and other travelers. If no good opportunities come their way, the goblins mount their worgs and find a settlement to raid. Floki leads through a combination of brains and demonstrated magical ability. The goblins in his band are convinced he has the favor of Maglubiyet—and, in a way, he does.

He is about average size for a goblin, with burnt-orange skin, bright yellow eyes, and sparse black hair that sticks up like the frayed bristles of an old scrub brush. He wears a suit of blue-gray leather armor that could use a good cleaning. An attendant usually follows behind him, carrying his morningstar. His bat familiar, Rajan, circles overhead, occasionally landing on Floki’s chest or upper arm to get his back or ears scratched.

Floki likes to keep his band busy worshiping Maglubiyet, digging expansions to their lair, patrolling the surrounding area, hunting, and raiding. He figures busy goblins won’t have time to rebel. Fortunately, all this activity has made the band fairly wealthy by goblin standards, and they are as satisfied with their lot as goblins ever are.

Floki Longfingers: Male goblin Rog2/Adp4; CR 4; Small humanoid (goblinoid); HD 2d6+2 plus 4d6+4; hp 28; Init +7; Spd 30 ft.; AC 17 (touch 14, flat-footed 14); Atk +4 melee (1d8, +1 morningstar) or +9 ranged (1d8/19–20, masterwork light crossbow with masterwork bolts); SA Sneak attack +1d6; SQ Darkvision 60 ft., evasion, familiar benefits; AL NE; SV Fort +3, Ref +8, Will +7; Str 8, Dex 16, Con 12, Int 13, Wis 15, Cha 8.

Skills and Feats: Concentration +6, Disable Device +6, Escape Artist +8, Heal +4, Hide +12, Listen +9, Move Silently +12, Pick Pocket +8, Ride (worg) +9; Scry +2, Search +6, Spot +9, Spellcraft +5, Tumble +8, Use Rope +8; Combat Casting, Dodge, Improved Initiative, Mounted Combat.

Familiar Benefits: Grants master Alertness feat (when within arm’s reach); master can share spells; master has empathic link.

Spells Prepared (3/3/1; base DC = 12 + spell level): 0—cure minor wounds (2), ghost sound; 1st—bless, sleep, cure light wounds; 2nd—web.

Possessions: +1 leather armor, +1 morningstar, masterwork light crossbow, 10 masterwork bolts, cloak of resistance +1, 2 scrolls of obscuring mist, 5 smokesticks.

Rajan, Bat Familiar: HD 4; hp 14; AC 18; SQ Improved evasion, can deliver touch attacks; Int 7; see Monster Manual, Appendix I.

Tactics

Like most goblins, Floki prefers ambushes and sneak attacks. His favorite targets are travelers camping overnight near his band’s lair. After the moon sets, the goblins sneak up to the campsite, hiding and moving silently. Floki then casts a sleep spell on the guards. If the spell works, the goblins creep into the camp and steal what they can. They usually don’t bother to kill anyone because that might make noise.

If the spell fails, several goblins find the best cover available and begin shooting into the camp. They concentrate all their fire on a single target, only moving on to another once the first one falls. If this foe tries to close to melee range or otherwise makes an effective counterattack, the goblins flee. Meanwhile, Floki and a few goblins stay in hiding nearby, looking for their chance. Floki uses his ghost sound spell to confuse enemies or draw them out of the camp. His favorite tricks include the sounds of snapping twigs and creaking leather, suggesting unseen troops flanking the enemy, or low murmurs, as though hidden raiders were discussing a plan. If Floki gets impatient with waiting, he uses web to immobilize the foe while he and his cronies dash in to grab what they can.

When Floki and his goblins flee the scene, they take care to move across a few streams and rocky areas so as to make tracking them difficult.

Scarsnout, Adept of Kurtulmak

“He who fights and runs away wins in the long run.”

Scarsnout has clawed his way into a leadership position in his tribe by virtue of his spellcasting ability and a well-developed sense of self-preservation. He spends most of each day just loafing (he calls it meditating) and occasionally leading his tribe in worship.

Scarsnout is fairly big for a kobold, with rusty brown scales and red eyes. A long, crooked scar, a souvenir from a youthful encounter with a grick, runs down the left side of his snout. He wears a blood-red loincloth and cloak, and black bracers cover his wrists. A leather harness festooned with pouches and weapons completes his attire. His weasel familiar, Alhi, often drapes himself around Scarsnout’s neck like a fur collar or perches on his shoulder.

Scarsnout seldom stirs unless some emergency calls him into action.

Scarsnout: Male kobold Adp3/Sor3; CR 4; Small humanoid (reptilian); HD 3d6 plus 3d4; hp 20; Init +2; Spd 30 ft.; AC 16 (touch 14, flat-footed 14); Atk +2 melee (1d6–1/A53, +1 halfspear) or +7 ranged (1d8+2/19–20, +1 light crossbow with +1 bolts); SQ Darkvision 60 ft., familiar benefits, light sensitivity; AL LE; SV Fort +3, Ref +7, Will +9; Str 6, Dex 14, Con 10, Int 10, Wis 15, Cha 15.

Skills and Feats: Concentration +4, Heal +5, Hide +8, Knowledge (religion) +2, Scry +4, Spellcraft +3; Dodge, Point Blank Shot, Precise Shot.

Familiar Benefits: Grants master Alertness feat (when within arm’s reach); master can share spells; master has empathic link.

Light Sensitivity (Ex): Scarsnout gets a –2 circumstance penalty on attack rolls in bright sunlight or within the radius of a daylight spell.

Adept Spells Prepared (3/3; base DC = 12 + spell level): 0—cure minor wounds (2), ghost sound; 1st—bless, cure light wounds (2).

Sorcerer Spells Known (6/6; base DC = 12 + spell level): 0—daze, flare, mage hand, prestidigitation, ray of frost; 1st—expeditious retreat, grease, magic missile.

Possessions: Bracers of armor +1, ring of protection +1, +1 halfspear, +1 light crossbow, 10 +1 bolts, cloak of resistance +1, scroll of sanctuary, wand of burning hands (28 charges), 2 flasks alchemist’s fire, 2 smokesticks, 2 tanglefoot bags, Tiny monstrous scorpion in a cage.

Alhi, Weasel Familiar: HD 3; hp 10; Atk +4 melee; AC 16; SQ Improved evasion, can deliver touch attacks; Int 7; see Monster Manual, Appendix I.

Tactics

Scarsnout prefers to stay as far away from the enemy as possible, and he never faces a foe without a gang of four to eight kobolds accompanying him. Each kobold carries a Tiny monstrous scorpion in a cage in addition to its normal equipment. In battle, Scarsnout directs the gang to fire their crossbows at the foe while he casts expeditious retreat on himself, then casts bless on his group. Thereafter, he tries to keep up ranged attacks from a healthy distance.

If opponents try to close to melee range, the kobolds withdraw while Scarsnout uses grease spells to hamper pursuit. His tribe includes several expert trapmakers who have constructed pits with covers that support about 45 pounds of weight. Scarsnout and his group retreat over these, hoping their foes follow and fall in. If any do, Scarsnout uses grease on the pit’s walls while his gang opens their scorpion cages and lower the monsters in, much to the consternation of those trapped in the pit.

Covered Pit Trap: 20 ft. deep; CR 1; no attack roll necessary (2d6); Reflex save (DC 20) avoids; Search (DC 20). Note: 10 feet long and as wide as the corridor (usually 5 or 10 feet); the trap can’t be disabled, but it can be jumped or bridged.

Tiny Monstrous Scorpion: hp 4; see Monster Manual, Appendix 2.

Panga, Marsh Druid

“Are you lossst, little human?”

Panga leads a tribe of advanced lizardfolk that inhabits a hidden village in the center of a wide marsh. Although the tribe members trade herbs, fish, and other goods they gather from the marsh with humans who live nearby, they also trade with the local orcs. The lizardfolk are reclusive and resent intrusions into their territory. When they trade, they travel to the marsh’s edge in boats. They do not allow outsiders to visit their village.

Panga has deep green scales on his back and limbs, with paler scales on his chest and belly. His darker scales are mottled with dark brown markings. He wears a suit of leather armor and a flame-orange cloak; both are often spattered with mud and slime. His great height and bulk make him an imposing figure, as do his broad, crested head and wide mouth filled with spiky teeth. When he raises his crest he looks even bigger and nastier. He carries a greatclub wherever he goes, and he often wears his snake companion, Howra, wrapped around his body. His owl, Bandar, usually rides on his shoulder.

As leader, Panga is mainly concerned with maintaining his tribe’s privacy and staying neutral in the ongoing tensions between the humans and orcs in the vicinity. He has declared the whole of the marsh to be lizardfolk territory, and no outsiders are allowed to travel more than a javelin’s throw from the shore. However, the lizardfolk are not numerous enough to patrol the perimeter of the whole marsh, so intrusions by both orcs and humans are fairly common. Depending on Panga’s mood, captured trespassers may be held for ransom or simply eaten on the spot (the former is more likely).

Panga: Male lizardfolk Drd5; CR 6; Medium-size humanoid (reptilian); HD 2d8+4 plus 5d8+10; hp 45; Init +0; Spd 30 ft.; AC 19 (touch 11, flat-footed 18); Atk +6 melee (1d4+2, 2 claws) and +4 melee (1d4+1, bite) or +7 melee (1d10+3, greatclub) or +5 ranged (1d6+2, javelin); SQ Animal companion, nature sense, resist nature’s lure, trackless step, wild shape 1/day (Small or Medium-size animal), woodland stride; AL N; SV Fort +7, Ref +6, Will +8; Str 14, Dex 13, Con 15, Int 10, Wis 16, Cha 10.

Skills and Feats: Balance +6, Concentration +10, Heal +7, Jump +8, Knowledge (nature) +4, Scry +2, Spellcraft +2, Swim +11; Dodge, Multiattack, Weapon Focus (greatclub).

Spells Prepared (5/4/3/2; base DC = 13 + spell level): 0—cure minor wounds (2), resistance (2), virtue; 1st—entangle (2), goodberry, obscuring mist; 2nd—charm person or animal, chill metal, summon swarm; 3rd—cure moderate wounds, spike growth.

Animal Companions: Panga can have up to 10 HD worth of animal companions. He is currently accompanied by an owl and a Huge viper.

Possessions: +1 leather armor, greatclub, 3 javelins, cloak of resistance +1, potion of cat’s grace, potion of cure moderate wounds, ring of freedom of movement, 3 flasks alchemist’s fire.

Bandar, Owl Companion: hp 4; see Monster Manual, Appendix 1.

Howra, Huge Viper Companion: hp 22; see Monster Manual, Appendix 1.

Tactics

Panga often takes groups of two or three lizardfolk on swimming patrols through the marsh. He scouts ahead in the shape of a snake, with Howra at his side, while Bandar flies overhead. When they detect intruders, the snakes submerge and the group tries to approach unseen. If spotted, Panga assumes his own form and demands that the intruders leave immediately; otherwise, he leads an ambush in his natural form. He uses entangle, summon swarm, and spike growth to immobilize foes, saving charm person or animal and chill metal for use against those who evade his other spells. Panga is not vulnerable to his own entangling magics, thanks to a ring of freedom of movement he seized from a foolhardy (now deceased) adventurer who did not take the lizardfolk seriously. If the battle goes against the lizardfolk, Panga casts obscuring mist over the group as they retreat into the water and the air.

Korgul Redeye, Cleric of Gruumsh

“Weakness is abhorrent to me and to Gruumsh.”

Korgul Redeye is an orc leader. He might head up a tribe or serve as a commander in an orc army or raiding party. He began his career as a barbarian but lost his left eye in a battle against some elves. The similarity between this incident and tale of Gruumsh (who lost his left eye to the elven deity Corellon Larethian) was not lost on Korgul. He became a devout follower of Gruumsh, and he sought and obtained training as a cleric, which makes him a rarity among his people.

Korgul is a little short for an orc but very powerfully built, with a stocky body, thick neck, and long, powerful arms. At thirty-one years of age, he’s already past his prime but still strong and healthy. A network of scars and tattoos covers his gray skin (a combination of battle mementos and personal decoration). A red-and-black tattoo surrounds the empty socket of his left eye so that it resembles the symbol of Gruumsh.

When not planning some military action, torturing a prisoner for the fun of it, or seeing to the training of his many sons, Korgul heaps praise upon Gruumsh, either alone or at the head of a mass of worshipers. He leads group worship at least twice a day, and everyone under his command is expected to attend at least one of these services. Korgul also demands sacrifices and treasure for Gruumsh, for which he acts as custodian. He has yet to find anyone he deems worthy of training as a cleric, perhaps because he fears potential rivals.

Korgul Redeye: Male orc Bbn1/Clr5; CR 6; Medium-size humanoid; HD 1d12+1 plus 5d8+5; hp 40; Init +4; Spd 20 ft.; AC 19 (touch 10, flat-footed 19); Atk +10 melee (1d8+7/A53, +1 longspear) or +4 ranged (1d6+4, javelin); SA Rebuke undead 2/day; SQ Darkvision 60 ft., light sensitivity, rage 1/day, spontaneous casting (inflict spells); AL CE; SV Fort +8, Ref +2, Will +6; Str 18, Dex 10, Con 12, Int 11, Wis 13, Cha 8.

Skills and Feats: Concentration +7, Heal +5, Intimidate +3, Listen +5, Spot +3, Wilderness Lore +5; Combat Casting, Improved Initiative, Martial Weapon Proficiency (longspear), Scribe Scroll, Weapon Focus (longspear).

Light Sensitivity (Ex): Korgul gets a –2 circumstance penalty on attack rolls in bright sunlight or within the radius of a daylight spell.

Spells Prepared (5/5/3/2; base DC = 11 + spell level): 0—cure minor wounds (2), detect poison, resistance (2); 1st—cause fear, doom, magic weapon*, random action, shield of faith; 2nd—bull’s strength, hold person, spiritual weapon*; 3rd—blindness/deafness, magic circle against good*.

*Domain spell. Domains: Evil (cast evil spells at +1 caster level), War (Martial Weapon Proficiency and Weapon Focus with longspear).

Possessions: +1 full plate armor, +1 longspear, 4 javelins, cloak of resistance +1, potion of fly, 5 scrolls of cure light wounds, 5 flasks acid, 2 smokesticks.

Tactics

Korgul is always accompanied by an honor guard of orc and half-orc barbarians and adepts. He prefers an every-orc-for-himself approach to battle and seldom wastes time with cure spells during a fight. If forewarned, he casts bull’s strength and shield of faith on himself. These spells increase his Armor Class to 21 and his Strength to at least 20, which improves his melee attack bonus with the longspear to +11 (1d8+8 damage) and his ranged attack bonus with javelin to +5 (1d6+5 damage). His heavy armor makes him much less mobile than his troops, so he usually depends on his spiritual weapon and his javelins until he can close to melee range. In a running fight, he uses his potion of fly to keep up.

Melantha, Inquisitor of St. Cuthbert

“I know what you’re thinking, unbeliever, and you should be ashamed of yourself!”

Melantha solves crimes, tracks down fugitives, and metes out justice. When not pursuing evildoers, she works to keep the faithful from backsliding, delivering fiery sermons about virtue, temptation, and the folly of sinful living. Most people find her zeal more frightening than convincing, but Melantha doesn’t care. She values proper behavior, no matter how it is achieved.

Few people forget Melantha once they meet her (no matter how hard they try). She has close-cropped, graying blond hair, small, brown eyes, a shovel jaw, and the merest hint of a mustache. Her skin is reddish, creased, and leathery from long days spent in the wilderness; she is beefy and squat. She walks with a firm, precise step and speaks with a gravelly voice. Her typical garb is a simple, linen peasant dress covered by a well-used chain shirt, a black cloak with a white lining, and a leather pectoral with the symbol of St. Cuthbert on the front and back. Heavy, scuffed, hobnailed boots cover her feet.

Melantha believes in unflinching justice—the swifter the better. She knows when to take her time, however, and seldom leaves the scene of a crime without searching every inch for clues and interviewing every potential witness, sometimes more than once. She bullies anyone she suspects of hiding something. Melantha knows Rosal (see page 20) by reputation and has met the paladin once. She thinks Rosal is a silly girl whose soft heart will betray her someday, and Melantha doesn’t hesitate to say so.

Player characters may find Melantha on their trail if they commit a crime, or if they witness a crime and then flee the scene. Melantha interrogates suspects and even witnesses ruthlessly, often asking the same question in several different ways so as to uncover evasions and inconsistencies. She makes full use of the medallion of thoughts bequeathed by the Church of St. Cuthbert to pursue her duties (though she must remove her amulet of natural armor to use it). She is equally tireless when searching for clues or tracking fugitives and never fails to use her lens of detection to help ensure success.

Despite her bluster, most characters don’t have much to fear from Melantha unless they’ve committed some heinous crime or try to resist arrest. (Melantha isn’t a bit sheepish about reporting that a suspect was killed during capture.) Even if they have broken the law, they’re likely to get off with paying a fine for a first offense, undertaking a quest, or both.

Melantha: Female human Rgr3/Clr8; CR 11; Medium-size humanoid; HD 3d10+3 plus 8d8+8; hp 68; Init +0; Spd 30 ft.; AC 17 (touch 11, flat-footed 17); Atk +11/+6 melee (1d8+3, +1 wrathful healing heavy mace), +11 melee (1d6+2, +1 light mace) or +10/+5 ranged (1d8+2/A53, masterwork mighty composite longbow [+2 Str bonus]); SA Turn undead 2/day; SQ Favored enemy demons (+1 bonus), spontaneous casting (cure spells); AL LG; SV Fort +11, Ref +6, Will +12; Str 14, Dex 10, Con 13, Int 11, Wis 18, Cha 8.

Skills and Feats: Concentration +9, Knowledge (religion) +8, Listen +12, Search +16, Spellcraft +8, Spot +12, Use Rope +6, Wilderness Lore +10 (+20 when tracking with lens of detection); Alertness, Lightning Reflexes, Power Attack, Track, Weapon Focus (heavy mace), Weapon Focus (light mace).

Spells Prepared: (6/6/5/5/4; base DC = 14 + spell level): 0—detect magic (2), guidance, light, resistance, virtue; 1st—command (2), detect chaos (2), protection from chaos*, shield of faith; 2nd—aid, augury, bull’s strength, calm emotions*, spiritual weapon; 3rd—dispel magic, magic vestment*, prayer, protection from elements, searing light; 4th—dimensional anchor, greater magic weapon, order’s wrath*, tongues.

*Domain spell. Domains: Law (cast law spells at +1 caster level), Strength (feat of strength 1/day).

Possessions: +1 chain shirt, amulet of natural armor +1, ring of protection +1, +1 wrathful healing heavy mace (see sidebar), +1 light mace, cloak of resistance +1, masterwork mighty composite longbow (+2 Str bonus), 50 arrows, lens of detection, medallion of thoughts.

Tactics

Melantha usually has a couple of temple wardens or senior temple guards along with her to provide extra muscle and protection. If tracking a fugitive through the wilderness, she’ll be with a larger group that also includes a wizard or sorcerer.

In battle, Melantha tries to hit fast and hard, opening with order’s wrath followed by searing light or spiritual weapon. If forewarned, she casts bull’s strength, shield of faith, protection from elements (usually fire), and magic vestment on herself, and greater magic weapon on her heavy mace. The combination of shield of faith and magic vestment increases her Armor Class to 20, while protection from elements absorbs up to 96 points of damage from the element she chooses. The greater magic weapon spell increases her mace’s enhancement bonus to +2, and with an average result from bull’s strength, she has a melee attack bonus of at least +13/+8 with the heavy mace (damage 1d8+5) and +13 with the light mace (damage 1d6+3). Melantha is usually eager to get into melee combat, since her wrathful healing mace keeps her in fighting form while she lays into enemies.

Rosal, Champion of Heironeous

“Vile servant of darkness, have at thee!”

Rosal is an aasimar paladin/sorcerer who is equally at home in the pomp and circumstance of a great temple or in more provincial settings. She is willing to use her spells and strong arm to defend sacred places against those who would defile them, to protect the innocent from marauders, and to bring justice where iniquity reigns. Rosal is an orphan, raised by the priests of Pelor; she is at least 28 years old but doesn’t know her exact age.

Rosal stands out in a crowd. She has long, pointed ears, almond-shaped eyes with jade-green irises, and an elegant nose. Her skin is deep gold, and she has a mane of coppery hair. She is statuesque, her shapely, muscular frame clothed in a mithral chain shirt over a long white tunic. Well-polished black cavalry boots and a swirling green cloak that matches her eyes complete her attire. She carries a gleaming greatsword, and her hawk, Quinn, usually perches on her shoulder.

Player characters could meet Rosal almost anywhere. In particularly dangerous areas, a group of two to six senior temple guards accompany her. Rosal makes a point of mixing with the locals wherever she goes. She usually is well acquainted with the situation in any area and can provide the PCs with plenty of information: who’s who, landmarks, gossip, and legends.

Rosal believes in helping people who are unable to help themselves. She has little time to assist adventurers unless their need is grave or the proposed venture clearly serves the commonweal. In fact, Rosal usually has a list of tasks to be performed (everything from seeking out and slaying dragons that have moved into the region to chopping wood for an overworked homemaker), and she often recruits adventurers to complete them for her. If one of these tasks offers a chance to collect treasure, Rosal uses that as an inducement. For more mundane chores, she employs her natural charm (of which she has plenty) to persuade folks to take the job, though she also offers healing or spellcasting as payment.

She prefers to roam the countryside, adventuring above ground in settled areas and helping the common folk, but she goes wherever her superiors send her. She favors justice over vengeance and never tries to mete out a punishment that’s more severe than the offense deserves. Rosal usually gives higher priority to easing the victim’s hardship than to punishing the malefactor (though she’s well aware that swiftly catching an evildoer is often the best way to protect the largest number of innocents). She is acquainted with Melantha (see page 19) and considers her overzealous, to say the least, but is too much of a lady to say anything worse.

Rosal: Female aasimar Pal6/Sor8; CR 14; Medium-size outsider (Lawful, Good); HD 6d10+12 plus 8d4+16; hp 86; Init +4; Spd 30 ft.; AC 21 (touch 13, flat-footed 21); Atk +13/+8 melee (2d6+4/19–20, +1 greatsword) or +13/+8 melee (1d8+4/A53, +1 heavy lance) or +11/+6 ranged (1d8+2/A53, masterwork mighty composite longbow [+2 Str bonus]); SA Smite evil 1/day (+6 attack, +6 damage), spell-like abilities, turn undead 9/day; SQ Acid, cold, and electricity resistance 5, darkvision 60 ft., familiar benefits, aura of courage, detect evil, divine health, lay on hands (36 hp/day), remove disease 2/week; AL LG; SV Fort +15, Ref +10, Will +15; Str 14, Dex 10, Con 14, Int 12, Wis 13, Cha 23.

Skills and Feats: Concentration +11, Diplomacy +7, Handle Animal +11, Heal +3, Knowledge (local) +3, Knowledge (religion) +3, Listen +4, Ride +11, Scry +4, Spellcraft +5, Spot +4; Blind-Fight, Combat Casting, Improved Initiative, Mounted Combat, Ride-By Attack, Spirited Charge.

Familiar Benefits: Grants master Alertness feat (when within arm’s reach); master can share spells; master has empathic link.

Spell-Like Abilities: Light once a day as 14th-level caster.

Paladin Spells Prepared (2; base DC = 11 + spell level): 1st—bless weapon, divine favor.

Sorcerer Spells Known (6/8/8/6/4; base DC = 16 + spell level; arcane failure chance 10%): 0—dancing lights, daze, detect magic, detect poison, mage hand, mending, prestidigitation, read magic; 1st—charm person, detect undead, expeditious retreat, shield, true strike; 2nd—bull’s strength, see invisibility, Tasha’s hideous laughter; 3rd—fly, lightning bolt; 4th—polymorph other.

Possessions: +2 mithral chain shirt, amulet of natural armor +2, ring of protection +3, +1 greatsword, +1 heavy lance, masterwork mighty composite longbow (+2 Str bonus), 20 arrows, cloak of Charisma +4, wand of cure light wounds (5th-level caster, 35 charges), wand of displacement (34 charges).

Quinn, Hawk Familiar: HD 8; hp 43; Atk +16 melee; AC 21; SQ Improved evasion, can deliver touch attacks, can speak with master, can speak with animals of its type; Int 9; see Monster Manual, Appendix I.

Sanonse, Heavy Warhorse Mount: CR —; Large magical beast; HD 6d8+18; hp 45; Init +1; Spd 50 ft.; AC 18 (touch 10, flat-footed 17); Atk +7 melee (1d6+4, 2 hooves) and +2 melee (1d4+2, bite); Face/Reach 5 ft. by 10 ft./5 ft.; SQ Scent, improved evasion, share spells with master, empathic link with master; AL LG; SV Fort +10, Ref +5, Will +9; Str 19, Dex 13, Con 17, Int 6, Wis 13, Cha 6.

Skills and Feats: Listen +9, Spot +9.

Tactics

In a fight, Rosal uses spells to augment her combat ability and readily shares spells with her mount and familiar. When she casts fly, for example, she gains an airborne mount and can make aerial charges with her heavy lance. She usually casts and shares her shield spell, which increases her Armor Class to 28 against attacks the shield affects. (Sanonse’s AC becomes 25, and Quinn’s becomes 28 while touching Rosal.) If she expects a tough battle, Rosal casts displacement from her wand, which imposes a 50% miss chance on attacks against her (and against Sanonse or Quinn if they are touching her). She often uses spells to disable or capture opponents: polymorph other to turn spellcasters into snails, and daze or Tasha’s hideous laughter to impair rogues or fighters.

Brother Culver, Cleric of Heironeous

“I serve a master greater than any king or prelate.”

Brother Culver was once a soldier in a holy army. He traveled the world, fired with martial passion for his deity, and he fought in many battles. The passing years have cooled his ardor for battle but have not dampened his faith. He now lives in fairly quiet retirement, tending an herb garden and ministering to the sick and spiritually troubled. Although a skilled swordfighter, Brother Culver mainly wields a hoe, a bandage, or a bottle of salve these days.

A frugal, ascetic life and advancing years have left Brother Culver’s cheeks a little hollow, but he remains strong and lithe. He is short and wiry, on the small side even for a half-elf, with skin that is deeply tanned and freckled from years spent in the sun and wind. He has clear, pale blue eyes that seem to look into the depths of one’s soul. He shaves his beard and head each day (his hair would be strawberry blond if he let it grow). Brother Culver wears a simple, hooded robe of gray wool with a cloak to match. A belt of braided leather circles his waist, from which several pouches stuffed with herbs and medicines hang, along with his bag of tricks. He usually wears sandals but dons soft leather boots in cold or wet weather. He always has a stout oak staff topped with the symbol of Heironeous at hand.

Brother Culver may be an herbalist or physician at a temple in a small city or large town, or he could serve as a simple village priest. He brings a touch of compassion and practical, worldly wisdom to any role he plays. He is a keen observer of life, and little happens in his temple or in the surrounding community that he does not know. He always stands ready to help anyone in need, provided the person in question has a pure heart. He remains a steadfast foe of all that is evil or cruel.

Brother Culver: Male half-elf Ftr2/Clr3/Exp3; CR 5; Medium-size humanoid (elf); HD 2d10+2 plus 3d8+3 plus 3d6+3; hp 45; Init +1; Spd 30 ft.; AC 13 (touch 12, flat-footed 12); Atk +8 melee (1d6+3, quarterstaff); SA Turn undead 3/day; SQ Half-elf traits, spontaneous casting (cure spells); AL LG; SV Fort +9, Ref +3, Will +10; Str 14, Dex 13, Con 12, Int 18, Wis 17, Cha 11.

Skills and Feats: Concentration +5, Disguise +5, Handle Animal +5, Heal +14, Knowledge (local) +5, Knowledge (religion) +4, Listen +9, Move Silently +3, Open Lock +7, Profession (herbalist) +10, Read Lips +5, Ride +6, Search +7, Sense Motive +6, Spellcraft +8, Spot +9, Swim +6; Alertness, Brew Potion, Dodge, Expertise, Martial Weapon Proficiency (longsword), Weapon Focus (longsword).

Half-Elf Traits: Immune to magic sleep spells and effects; +2 racial bonus on Will saves against enchantment spells or effects; low-light vision; +1 racial bonus on Listen, Spot, and Search checks (already figured into the statistics given above).

Spells Prepared (4/4; base DC = 13 + spell level): 0—detect poison, light, mending, resistance; 1st—bless, command, protection from evil*, sanctuary.

*Domain spell. Domains: Good (cast good spells at +1 caster level), War (Martial Weapon Proficiency and Weapon Focus with longsword).

Possessions: Amulet of natural armor +1, ring of protection +1, staff, cloak of resistance +1, bag of tricks (gray), disguise kit, healer’s kit, magnifying glass, masterwork thieves’ tools.

Tactics

Brother Culver has become a man of peace, and he’d rather back down from a confrontation than fight. He might toss out an animal from his bag of tricks to provide a diversion while he retreats. If hard pressed, he casts sanctuary to escape, but if even that fails, he can wield his staff quite effectively. Anyone who raises a hand to Brother Culver had better be ready to fight the whole town, however, as the healer is very popular. The common folk aren’t going to sit by and watch a group of toughs beat up the man who delivers their babies, cures their ills, and offers them solace in their darkest hours.

Abrian, Vigilant Druid

“Know and respect nature, and she’ll take care of you. Defile and disrespect nature, and she’ll take care of you too.”

Abrian lives on the edge of a great forest, near a stand of ancient oaks. He watches over both the trees and the agricultural lands nearby, making sure the local folk use both fields and forest in a responsible and sustainable manner. Over the past few decades, the locals have come to respect Abrian and heed his advice, much to their benefit.

Abrian has tanned skin with a few freckles on his nose and cheeks, honey-colored eyes, and long hair the color of ripe chestnuts. He’s a little short for a half-elf but has a solid build. He wears a suit of leather armor streaked with black, brown, green, and tan. His leather belt matches his armor and is studded with spiky thorns. He carries a wooden shield painted in the same pattern as his armor and wears a scimitar at his belt. He also wears a somewhat tattered green cloak and a pair of high doeskin boots. He is still quite young, just 41 years old.

Abrian takes pains to educate the locals about the value of wild plants and animals; likewise, he keeps an eye on woodcutting operations to ensure that the forest stays healthy while the people harvest the trees. He’s also on the lookout for marauding monsters, and he works to keep natural predators away from the local livestock. He is especially vigilant against evil lycanthropes, who might undermine his efforts if they move into the area.

Abrian: Male half-elf Drd10; CR 10; Medium-size humanoid (elf); HD 10d8+10; hp 61; Init +1; Spd 30 ft.; AC 19 (touch 12, flat-footed 18); Atk +9/+4 melee (1d6+1/18–20, +1 spell storing scimitar) or +8/+3 ranged (1d6, sling); SQ Half-elf traits, animal companion, nature sense, resist nature’s lure, trackless step, venom immunity, wild shape 4/day (Small to Large animal), woodland stride; AL N; SV Fort +9, Ref +7, Will +11; Str 10, Dex 13, Con 12, Int 12, Wis 17, Cha 13.

Skills and Feats: Animal Empathy +7, Concentration +14, Handle Animal +7, Heal +10, Knowledge (nature) +7, Listen +4, Profession (herbalist) +8, Scry +7, Search +2, Spellcraft +7, Spot +4, Swim +6, Wilderness Lore +9; Dodge, Lightning Reflexes, Track, Weapon Focus (scimitar).

Half-Elf Traits: Immune to magic sleep spells and effects; +2 racial bonus on Will saves against enchantment spells or effects; low-light vision; +1 racial bonus on Listen, Spot, and Search checks (already figured into the statistics given above).

Spells Prepared (6/5/5/4/3/2; base DC = 13 + spell level): 0—cure minor wounds (2), detect magic, flare, know direction, light; 1st—cure light wounds (2), entangle, faerie fire, goodberry; 2nd—charm person or animal, chill metal, flame blade, produce flame, speak with animals; 3rd—cure moderate wounds (2), greater magic fang, protection from elements; 4th—cure serious wounds, dispel magic, flame strike; 5th—cure critical wounds, summon nature’s ally V.

Animal Companions: Abrian can have up to 20 HD worth of animal companions. He is currently accompanied by a dire lion, an eagle, and an owl.

Possessions: +2 leather armor, +1 small wooden shield, amulet of natural armor +1, ring of protection +1, +1 spell storing scimitar, cloak of resistance +1, necklace of prayer beads (karma bead), 2 Quaal’s feather tokens (tree), scroll of ice storm, scroll of wall of fire, wand of cure light wounds (26 charges), 10–15 goodberries, 2 flasks alchemist’s fire, sunrod.

Farid, Dire Lion Companion: hp 60 ; see Monster Manual, Dire Animals.

Glyngreeb, Eagle Companion: hp 5; see Monster Manual, Appendix 1.

Niobhe, Owl Companion: hp 4; see Monster Manual, Appendix 1.

Tactics

Abrian spends a great deal of time prowling about in the form of an owl, eagle, or leopard. When he discovers any newcomers, he assumes his own form and greets them in a friendly manner, though he also makes it clear that he won’t tolerate wanton destruction.

Each morning, Abrian casts goodberry (provided fresh berries are available), and he keeps a poison spell stored in his scimitar. If he has time to prepare before a fight, he dons his necklace of prayer beads and casts greater magic fang on one of Farid’s claws, giving it a +4 enhancement bonus. He then casts protection from elements (usually fire) on himself, which can absorb 168 points of damage from the element he chooses, and summon nature’s ally V to conjure a medium earth elemental, which remains for up to 14 rounds. He removes the necklace and dons his amulet of natural armor before joining the fray.

In combat he uses entangle to interfere with opposing spellcasters and chill metal against armored foes, then moves in to use his scimitar (with its poison spell) on the foe who seems most dangerous. If the battle drags on, he tries to catch as many foes as he can in a flame strike. Abrian can call on several allies in a fight besides his animal companions. He is on good terms with a local nymph, Rainbow, and with a tribe of pixies.

Dallic Foehammer, Cleric of Moradin

“A dwarf must be as strong as steel, as steadfast as a mountain, and as true as a diamond. Moradin expects no less.”

Dallic Foehammer is an elder in a dwarven community, which could be an enclave inside a human city or a wholly dwarven settlement. He believes in hard work, and he spends several hours each day contentedly toiling at a forge located in his temple.

- Like most dwarves, Dallic has a squat build with a barrel chest and broad shoulders. He has dark brown skin, coal-black hair, and brown eyes. When at the forge he wears a worker’s outfit consisting of a linen tunic, leather breeches, a leather apron, and low boots. Heavy leather gloves protect his hands. At other times, he trades his working attire for full plate armor covered in blue-black enamel with the symbol of Moradin (a hammer and anvil) embossed on the front and back of the breastplate; the scent of coal smoke and hot metal lingers about him for several hours after he stops working.

When not hammering out some bit of metalwork at the forge, Dallic sees to various community affairs and ministers to the faithful. Like most clerics, he casts spells for a fee (see NPC Spellcasting in Chapter 5 of the Dungeon Master’s Guide) and turns the proceeds over to the temple. He does not deal with evil characters, nor does he cast spells for non dwarves unless they have a dwarf to vouch for them or their need is particularly grave.

Dallic Foehammer: Male dwarf Ftr1/Clr9; CR 10; Medium-size humanoid; HD 1d10+2 plus 9d8+18; hp 70; Init +2; Spd 15 ft.; AC 23 (touch 12, flat-footed 22); Atk +10/+5 melee (1d4+4, +2 light hammer) and +9 melee (1d4+2, +1 light hammer) or +11/+6 ranged (1d6+2/A53, masterwork mighty composite shortbow [+2 Str bonus] with +1 arrows); SA Turn undead 3/day; SQ Dwarf traits, spontaneous casting (cure spells); AL LG; SV Fort +11, Ref +6, Will +10; Str 14, Dex 15, Con 15, Int 10, Wis 19, Cha 10.

Skills and Feats: Climb +1, Concentration +15, Craft (blacksmithing) +6, Spellcraft +5; Ambidexterity, Combat Casting, Scribe Scroll, Two-Weapon Fighting, Weapon Focus (light hammer).

Dwarf Traits: +1 racial bonus on attack rolls against orcs and goblinoids; +2 racial bonus on Will saves against spells and spell-like abilities; +2 racial bonus on Fortitude saves against all poisons; +4 dodge bonus against giants; darkvision 60 ft.; stonecunning; +2 racial bonus on Appraise checks and Craft or Profession checks related to stone or metal.

Spells Prepared (6/6/6/5/4/2; base DC = 14 + spell level): 0—detect magic (2), guidance, light, resistance, virtue; 1st—bless (2), command (2), sanctuary*, shield of faith; 2nd—aid (2), augury, shield other*, spiritual weapon (2); 3rd—invisibility purge, prayer, protection from elements*, searing light, summon monster III; 4th—divine power, freedom of movement, spell immunity, spike stones*; 5th—healing circle, wall of stone*.

*Domain spell. Domains: Earth (turn air/rebuke earth 3/day), Protection (protective ward 1/day).

Possessions: +2 full plate armor, amulet of natural armor +1, ring of protection +1, +2 light hammer, +1 light hammer, masterwork mighty composite shortbow (+2 Str bonus), 10 +1 arrows, cloak of resistance +1, periapt of Wisdom +2, scroll of ethereal jaunt, scroll of raise dead, wand of cure light wounds (37 charges), 3 flasks oil, 2 tanglefoot bags, 3 tindertwigs.

Tactics

Dallic loves a good fight almost as much as he loves work, especially against traditional dwarf foes (orcs, goblinoids, and giants). If he has time to prepare for battle, he casts shield of faith, protection from elements (usually fire), divine power, freedom of movement, and spell immunity on himself. The combination gives him AC 25, Strength 18, a melee attack bonus of +15/+10 (1d4+6 damage) with his primary hand and +14 (1d4+3) with the off hand, and 10 temporary hit points. He also ignores impediments to movement, such as web or hold spells, can absorb 108 points of damage of the chosen element, and is immune to two 4th-level or lower spells (usually magic missile and chaos hammer).

During battle, Dallic looses a spiritual weapon at an opposing spellcaster or leader, then moves in to melee. Should the foes try to flee or use hit-and-run tactics, Dallic slows them down with wall of stone and spike stones. If he gets badly hurt, he casts sanctuary and takes a few moments to heal himself, then rejoins the fray.

Neshia, High Priest of Pelor

“My, you’ve had a rough time of it, haven’t you? Tell me about it.”

Neshia serves her community (most likely a large city or metropolis), as an advisor, healer, and undead hunter. Sooner or later, every adventuring party needs some high-level healing spells, and Neshia is on hand to provide them—for a price.

Neshia has a wide, pleasant face, warm brown eyes, and a head of steely gray hair. She’s fairly tall but looks shorter because of a stout frame, having gone a little flabby since retiring from active adventuring. Always ready for anything, she wears brightly polished full plate armor with Pelor’s sun symbol emblazoned on the breastplate, as well as a steel skullcap, and carries a sky-blue shield decorated with the same symbol. She is never without her staff of healing (a shaft of white ash with inlaid silver runes).

Although kind and generous, Neshia is well aware of what her services are worth on the open market, and she expects her patients to pay the going rate as a donation to her temple if they can afford it. She stays abreast of the local gossip and usually has a pretty good idea what people can pay, but she uses zone of truth, true seeing, or both if she has any doubts. In any case, Neshia is eager to know what’s going on in the world, so she always asks adventurers how they came by their injuries. She’s a good listener and content to let patients talk about themselves at great length (the better to judge their ability to pay and their trustworthiness). She has a quick mind and is very good at getting the whole picture from an incomplete story, especially when people try to withhold things from her.

She does extend credit to characters of good moral fiber, particularly if they were injured fighting evil creatures. She usually doesn’t charge interest, but she’ll send those who owe her a lot of money on quests if they don’t pay up quickly. She does not deal with evil beings at any price, though she helps characters whose alignments have been changed magically or who are suffering from lycanthropy. She has been known to aid the occasional wrongdoer in changing alignment, usually insisting on a series of quests to test the penitent’s mettle.

Neshia spends most of her time tending the sick and conferring with other community leaders about whatever problems or opportunities arise at any given time. She reserves several hours each day for worship, and she does not like having her devotions interrupted. She has a keen interest in eradicating any undead that might move into the area.

Neshia: Female human Clr15; CR 15; Medium-size humanoid; HD 15d8+30; hp 97; Init +0; Spd 20 ft.; AC 24 (touch 11, flat-footed 24); Atk +15/+10/+5 melee (1d8+3, +1 heavy mace) or +12 ranged (1d8/19–20, light crossbow with +1 bolts); SA Turn undead 7/day; SQ Spontaneous casting (cure spells); AL NG; SV Fort +13, Ref +9, Will +17; Str 14, Dex 10, Con 14, Int 10, Wis 22, Cha 10.

Skills and Feats: Concentration +20, Diplomacy +5, Heal +16, Knowledge (religion) +8, Listen +8, Profession (herbalist) +11, Spellcraft +10, Spot +8; Alertness, Blind-Fight, Combat Casting, Extra Turning, Lightning Reflexes, Scribe Scroll, Weapon Focus (heavy mace).

Spells Prepared: (6/8/8/7/6/6/5/3/2; base DC = 16+ spell level): 0—cure minor wounds, detect magic (2), light, mending, virtue; 1st—bless (2), bless water, command (2), comprehend languages, endure elements*, shield of faith; 2nd—augury, calm emotions, cure moderate wounds*, delay poison, hold person, spiritual weapon, zone of truth (2); 3rd—daylight, invisibility purge, negative energy protection, prayer, remove blindness/deafness, remove disease, searing light*; 4th—dimensional anchor, divine power, fire shield*, freedom of movement, neutralize poison, restoration; 5th—dispel evil, healing circle*, raise dead, righteous might, spell resistance, true seeing; 6th—anti-life shell, banishment, blade barrier, geas/quest, heal*; 7th—holy word, regenerate*, repulsion; 8th—greater planar ally, sunburst*.

*Domain spell. Domains: Healing (cast healing spells at +1 caster level), Sun (greater turning 1/day).

- Possessions: +1 full plate armor of light fortification, +1 large steel shield of blinding, amulet of natural armor +1, ring of protection +1, +1 heavy mace, light crossbow, 10 +1 bolts, cloak of resistance +2, periapt of Wisdom +4, potion of endurance, staff of healing (39 charges), wand of dispel magic (10th-level caster, 21 charges).

Tactics

Neshia is something of a local celebrity. Everyone from the mayor down to the most humble householder seeks her time for one reason or another. Consequently, player characters usually have to pass through a phalanx of guards and bureaucrats to get an audience with her, although those in critical need of healing can expect quick attention. Characters who have a reputation for evildoing aren’t likely to get anywhere near her.

Although she prepares a wide variety of medicinal spells each day, Neshia doesn’t always have the necessary remedy on hand. She also doesn’t like to deplete her spells entirely and thus leave herself open to attack. She frequently requires people to wait a day or three for higher-level spells such as resurrection or greater restoration.

Copious numbers of temple guards, under priests, and concerned citizens are always available to help Neshia if she gets into a fight. Should she be caught alone, she quickly casts shield of faith (increasing her Armor Class to 27), followed by holy word to even the odds. Once help arrives, she tries to back out of combat and get a spiritual weapon going. After that, she heals her allies and tries to place a blade barrier where it hurts the opposition the most. She’s quite capable of holding her own in melee, however, particularly once she casts divine power and righteous might to improve her combat ability. These spells reduce her Armor Class to 23 (26 with shield of faith) but increase her melee attack bonus to +22/+17/+12 and her damage to 2d6+7;


Chapter 3

Mages

The creepy inhabitant of the old tower outside town, the lone traveler no one messes with, the mysterious figure who appears out of nowhere with hordes of spellcasting minions. These are the wizards and sorcerers, wielding the raw power of magic itself. They are not to be trifled with, and can prove to be deadly enemies as well as useful allies.

The following are a gathering of mages, ranging from the servants to the masters, from those who seek to dominate others to those with more personal goals. The characters presented here make for interesting encounters and provide useful adversaries who can survive more than one meeting with the PCs. They can be altered as needed to suit your campaign and players—in particular their spell selection. The wizards’ spellbooks presented here are the bare-bones minimum in most cases and can be expanded as you see fit. Swapping sorcerers’ known spells may affect their tactics and abilities, however.

In general, wizards and sorcerers recognize that they are a tad more fragile than a typical party member of the same level. If they have time to prepare before a battle, they usually cast defensive spells to enhance their survivability. Mage armor and shield are good for low-level mage encounters, while mid-level characters carry such spells as cat’s grace and invisibility to let them get the drop on their opponents. At higher levels, stoneskin is the spell of choice to shrug off most normal damage.

Typical Evil Minion

“It doesn’t matter what the question is. The answer is always, ‘Right, boss.’”

Every evil mage has at least a couple of these at his beck and call, and many have a horde of such operatives: spellcasting flunkies, sorcerous servants, magic-taught mooks. These minions have been picked off the street and have some magical training, but not enough to pose a threat to their lords. Arcane masters don’t care much about their servants’ survivability, being closer to their familiars and summoned creatures than they are to interchangeable flunkies. Some masters even use them for experiments if more promising subjects don’t show up. (This is a strong motivation to find such subjects, or at least stay in a master’s good graces.)

Minions normally do the dirty work that an evil wizard would rather not deal with—gathering necessary ingredients for spells, committing petty crimes, and keeping their ears open for information. They might be found digging in the graveyard after hours. They’re the ones who deliver a threatening note or poisonous dagger to any who complain about the evil wizard at the edge of town. They’re the shadowy figures hanging out in taverns, looking for troublemakers newly arrived in town—troublemakers their boss may want to know about, and may want them to take care of.

Entire organizations of evil minions, answering to far-off masters and secret societies, may be spread along the caravan ways and through the major cities of the world. They have names like the Red Scorpions, the Jade Enchanter’s Legion, or the Brotherhood of the Black Tide. They may bear an amulet, ring, or tattoo that identifies them as belonging to a particular group. Individual minions may be easily defeated, but there are always more waiting in the wings, perhaps of greater power or with more deadly allies. Those who make a hobby of defeating such minions on a regular basis attract the attention of their spellcasting overseers.

The minions presented here are human but can be of any race, depending on their organization and function in your game.

Typical Evil Minion: Human Rog1/Wiz2; CR 3; Medium-size humanoid; HD 1d6+1 plus 2d4+2 plus 3; hp 14; Init +2; Spd 30 ft.; AC 12 (touch 12, flat-footed 10); Atk +2 melee (1d6/19–20, masterwork short sword) or +1 melee (1d4/19–20, dagger) or +3 ranged (1d4/19–20, dagger); SA Sneak attack +1d6, poison; AL LE; SV Fort +1, Ref +4, Will +4; Str 10, Dex 14, Con 12, Int 15, Wis 12, Cha 9.

Skills and Feats: Concentration +7, Disguise +3, Escape Artist +6, Gather Information +5, Hide +7, Innuendo +4, Listen +5, Move Silently +6, Pick Pocket +5, Spellcraft +6, Spot +5; Combat Casting, Dodge, Scribe Scroll, Toughness.

Poison (Ex): Blue whinnis, injury Fort save (DC 14); initial damage 1 temporary Con, secondary damage unconsciousness.

Spells Prepared (4/3; base DC = 12 + spell level): 0—detect magic, flare, light, read magic; 1st—expeditious retreat, mage armor, true strike.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—comprehend languages, expeditious retreat, mage armor, magic missile, shocking grasp, true strike.

Possessions: Dagger, masterwork short sword, dose of blue whinnis poison, spellbook (probably stashed at the master’s lair); choice of either 2 potions of cure light wounds and 1 potion of spider climb, or 1 potion of hiding.

Tactics

An evil minion usually seeks to work from the shadows, following a suspicious group, staying near them at a tavern, or robbing them in the dead of night. Often the minion’s magical nature remains hidden, if that suits the master. If caught, minions shamelessly beg for their lives but rarely betray their masters (who can do much worse things to them than any good or lawful group).

Minions back down publicly from confrontation but wait in the darkness for those who embarrassed them, often setting an ambush. If they outnumber or otherwise feel they have the drop on their targets, the minions attack. They cast spells such as mage armor and true strike before going into combat, then possibly flare to gain a slight advantage, and if need be, expeditious retreat to escape. (Those who fight and run away can come back with better-equipped allies.) For particular assignments, or if they know their opposition and expect a fight, they may prepare shocking grasp or magic missile.

The minions shown above carry blue whinnis, a mild poison, but tend to use it either as a last resort in combat or to knock out a target of robbery or kidnapping. It is not a deadly toxin and so must be used more surreptitiously than others.

Jara of the Skullfire Mages

“I don’t care what they did to the other mages. I want those heroes dead!”

Where there are minions, there is a master. Jara Selarin is one such leader, heading up a local cult of evil spellcasters. She may in turn answer to still more powerful evil mages in other areas, who are either allies or masters in their own right.

Jara calls her group the Skullfire Mages, whose numbers may vary according to your needs but should be no more than ten at most. All the Skullfire Mages have the tattoo of a burning skull, usually on the chest, upper arm, or the back of the hand.

Jara is a lean, fire-haired woman dressed in crimson and black robes. She is very short-tempered, known to punish those who bring unpleasant news. She takes offense easily and always seeks retribution against anyone who interferes with her work or that of her minions.

One of Jara’s areas of research is natural poisons, and she usually has several samples on hand. She derives great enjoyment from the suffering of others, making notes as the poison takes effect on a hapless subject. She is always looking for fresh subjects to test potions on and resorts to kidnapping if necessary (usually nonhumans or new people in town). If she needs to be subtle—and she rarely does—she is willing to risk poisoning herself, relying on her periapt of proof against poison, to convince a target to take a deadly drink.

Those dealing with Jara in a noncombat situation find her a treacherous individual, ready to betray her allies at the first sign of a better offer. She attained her present position by poisoning her own former mentor, and she expects others to be equally duplicitous.

Jara Selarin: Female human Rog2/Wiz6; CR 8; Medium-size humanoid; HD 2d6+2 plus 6d4+6; hp 30; Init +2; Spd 30 ft.; AC 14 (touch 12, flat-footed 12); Atk +4 melee (1d6/18–20, rapier) or +4 melee (1d4/19–20 dagger) or +6 ranged (1d4/19–20 dagger); SA Sneak attack +1d6, poison; SQ Evasion; AL NE; SV Fort +4, Ref +8, Will +7; Str 11, Dex 15, Con 12, Int 17, Wis 13, Cha 15.

Skills and Feats: Alchemy +11, Bluff +8, Concentration +12, Disguise +4, Escape Artist +5, Gather Information +6, Hide +8, Innuendo +4, Intimidate +9, Knowledge (nature) +9, Listen +6, Move Silently +7, Pick Pocket +6, Search +9, Spellcraft +14, Spot +6; Brew Potion, Combat Casting, Enlarge Spell, Scribe Scroll, Spell Mastery (clairaudience/clairvoyance, magic missile, summon monster III), Weapon Focus (ray).

Poison (Ex): Blue whinnis—injury Fort save (DC 14), initial damage 1 temporary Con, secondary damage unconsciousness; malyss rootpaste—contact Fort save (DC 16); initial damage 1 temporary Dex, secondary damage 2d4 temporary Dex; oil of taggit—ingested Fort save (DC 15), initial damage 0, secondary damage unconsciousness; striped toadstool—ingested Fort save (DC 11), initial damage 1 temporary Wis, secondary damage 2d6 temporary Wis + 1d4 temporary Int.

Spells Prepared (4/4/4/3; base DC = 13 + spell level): 0—arcane mark, daze, detect magic, read magic; 1st—color spray, mage armor, magic missile, enlarged ray of frost; 2nd—cat’s grace, protection from arrows, enlarged ray of enfeeblement, see invisibility; 3rd—lightning bolt, stinking cloud, summon monster III.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—alarm, color spray, hold portal, expeditious retreat, mage armor, magic missile, ray of enfeeblement, sleep, true strike; 2nd—cat’s grace, detect thoughts, invisibility, mirror image, protection from arrows, see invisibility; 3rd—clairaudience/clairvoyance, lightning bolt, stinking cloud, summon monster III.

Possessions: Bracers of armor +2, dagger, rapier, cloak of resistance +1, periapt of proof against poison, spellbook, 4 doses of poison (1 each of blue whinnis, malyss rootpaste, oil of taggit, and striped toadstool).

Tactics

Jara rules with a heavy hand, and her normal solution to any problem is to throw more firepower against it. She favors stinking cloud as an opening spell, followed up by ray of enfeeblement, and she keeps a lightning bolt ready for those unaffected by the other spells. She likes to use the enlarged version of her ray spells to confound targets who think themselves out of range. She gains a +1 bonus on touch attack rolls with rays as a result of her Weapon Focus.

Given sufficient warning, she casts mage armor and protection from arrows on herself, as well as see invisibility. Invisible opponents attract the brunt of her magical assault. Her minions’ job is to buy her sufficient time to cast these spells. She may also have non-spellcasting servants to protect her, including local thugs (see the Crime section) if need be. Defeating her causes those minions in her employ to bolt, seeking other, safer havens for their spellcasting.

As early as possible, Jara summons a fiendish ape to fight on her behalf. This stoop-shouldered monstrosity has brilliant red fur and coal-black eyes, with a mouth full of splayed, yellowish tusks. She always refers to it as “my pet” (as in “Kill them, my pet!”).

If Jara succeeds in taking down a foe, she leaves her arcane mark—a flaming skull—as a warning to others.

Fiendish Ape: CR —; Large magical beast; HD 4d8+8; hp 26; Init +2: Spd 30 ft., climb 30 ft.; AC 14 (touch 13, flat-footed 12); Atk +7 melee (1d6+5, 2 claws), +2 melee (1d6+2, bite); SA Smite good; SQ Darkvision 60 ft., scent, cold and fire resistance 10, damage reduction 5/+1; SR 8; AL NE; SV Fort +6, Ref +6, Will +2; Str 21, Dex 15, Con 14, Int 3, Wis 12, Cha 7.

Skills and Feats: Climb +18, Listen +6, Spot +6.

Smite Good (Su): Once per day the creature can make a normal attack to deal +4 additional damage against a good foe.

Draganoth, Minotaur Mage

“You can stand up to the lightning, but can you stand up to me?”

Brilliant by minotaur standards, Draganoth is a rarity in the world. Being superior to other creatures of his breed, he feels that he has been chosen for greatness. He is angered by the way minotaurs are treated but at the same time is frustrated by the loutish nature of his own kin. They are little more than brutes to him, to be used as servants, but he distrusts the humanoid races.

Draganoth is a brooding, hulking figure. The fur of his head and mane is marked by white streaks that look like lightning bolts, and his horns are pale, bleached ivory. He normally dresses in a open-fronted cloak of heavy blue velvet that only partially conceals his muscular frame. The minotaur mage wields an enormous greataxe enchanted by his own hand—he is extremely proud of his achievement.

He wishes to increase his magical ability, with the goal of commanding his people against those who would otherwise eradicate them. He trades magic items for spells to add to his spellbook, although he does not fully trust non-minotaurs. He respects strength and power in others, however.

Draganoth: Male minotaur Wiz5; CR 9; Large monstrous humanoid; HD 6d8+12 plus 5d4+10; hp 61; Init +0; Spd 30 ft.; AC 15 (touch 9, flat-footed 15); Atk +12/+7 melee (2d8+7, +1 Huge greataxe) and +6 melee (1d8+2, gore); SA Charge 4d6+6; SQ Scent, natural cunning, darkvision 60 ft.; AL CE; SV Fort +7, Ref +6, Will +9; Str 19, Dex 10, Con 15, Int 14, Wis 10, Cha 8.

Skills and Feats: Concentration +9, Craft (weaponsmithing) +7, Escape Artist +2, Intimidate +8, Jump +8, Listen +8, Search +10, Sense Motive +2, Spellcraft +8, Speak Common, Spot +8; Cleave, Combat Casting, Craft Magic Arms and Armor, Great Cleave, Great Fortitude, Power Attack, Scribe Scroll.

Charge (Ex): If Draganoth makes a successful charge attack using only his horns, he deals 4d6+6 damage.

Natural Cunning (Ex): Immune to maze spells, Track, never flat-footed.

Spells Prepared (4/4/3/1; base DC = 12 + spell level): 0—detect magic, flare, mage hand, read magic; 1st—enlarge, expeditious retreat, mage armor, shocking grasp; 2nd—bull’s strength, invisibility, scare; 3rd—lightning bolt.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—comprehend languages, enlarge, expeditious retreat, mage armor, magic missile, shocking grasp; 2nd—blur, bull’s strength, invisibility, scare, summon monster II; 3rd—displacement, lightning bolt.

Possessions: Bracers of armor +1, +1 Huge greataxe, wand of cure light wounds, spellbook.

Tactics

Draganoth is usually accompanied by a gang of two to four normal minotaurs, also armed with weapons of +1 enhancement that he enchanted. He sometimes prepares his arcane mark, a bull’s head, and leaves it at the scene of a battle.

For all his magical abilities, Draganoth remains at heart a minotaur, as willing to mix it up in direct combat as any of his bullheaded cousins. Given sufficient warning, he casts bull’s strength on himself, as well as an enlarge spell to increase his size 50%. This makes him 11 feet tall and grants an average bonus of +5 to Strength, increasing his attack bonus with the greataxe to +15/+10 and damage to 2d8+11. He often throws in a scare spell for good measure. He prefers to use shocking grasp if caught without his weapon and lightning bolt to soften up a foe at range (this may be the first warning to others that the strange-looking minotaur has spellcasting abilities).

Draganoth uses invisibility and expeditious retreat if overmatched, summoning a fiendish hyena and leaving behind his minotaurs to cover his escape. Given a choice, he prefers to retreat and lick his wounds (and nurse a grudge), returning another day to battle his opponents.

Fiendish Hyena: CR —; Medium-size magical beast; HD 2d8+4; hp 13; Init +2: Spd 50 ft.; AC 14 (touch 12, flat-footed 12); Atk +3 melee (1d6+1, bite); SA Smite good, trip; SQ Darkvision 60 ft., scent, cold and fire resistance 5; SR 4; AL NE; SV Fort +5, Ref +5, Will +1; Str 13, Dex 15, Con 15, Int 3, Wis 12, Cha 6.

Skills and Feats: Hide +3, Listen +6, Move Silently +4, Spot +4, Wilderness Lore +1 (+4 when tracking by scent); Weapon Finesse (bite).

Smite Good (Su): Once per day the creature can make a normal attack to deal +2 additional damage against a good foe.

Trip (Ex): A hyena that hits with a bite attack can attempt to trip the opponent as a free action without making a touch attack or provoking an attack of opportunity. If the attempt fails, the opponent cannot react to trip the hyena.

Moxic, the Dread Dwarf

“You call yourselves adventurers. I call you future subjects of the kingdom of the dead. My kingdom.”

Deep within a shadowed valley is the lair of Moxic, a dwarven mage of great necromantic power. The valley is the home of mindless zombies and skeletons that often shamble forth to attack the living, and most of the nearby inhabitants give it a wide berth. At its heart is an abandoned dwarven mine, which now serves as Moxic’s sanctum. He conducts foul research within his halls, where, it is said, he seeks to animate and empower the great dwarven heroes with their ancient abilities intact to build an undead army.

Moxic is pale, lean-faced, and hollow-eyed, lacking the standard beard of his kind. He dresses in black and wears a magic cloak embroidered with a pattern of stars along the back. He is an archetypal evil mage, situated on the edge of civilization, usually left alone, on occasion inflicting his presence on others. Moxic only rarely ventures forth from his domain, carried on a bier by his undead warriors. These sojourns may be for rare items, such as night-blooming flowers, or to meet with other death-minded individuals to exchange information. Locals speak of seeing this undead procession crossing the moors; then is a time when doors are locked and windows secured. Even so, in the days afterward there are usually several farmers missing from their homesteads.

Moxic: Male dwarf Nec10; CR 10; Medium-size humanoid; HD 10d4+40; hp 65; Init +2; Spd 20 ft.; AC 14 (touch 14, flat-footed 12); Atk +7 melee (1d6+1, masterwork quarterstaff) or +7 ranged (1d8/19–20, light crossbow); SQ Dwarf traits; AL NE; SV Fort +10, Ref +8, Will +11; Str 13, Dex 14, Con 18, Int 18, Wis 12, Cha 8.

Skills and Feats: Appraise +5, Concentration +17, Escape Artist +3, Heal +4, Hide +3, Knowledge (arcana) +11, Listen +3, Scry +9, Search +6, Sense Motive +4, Spellcraft +17, Spot +3; Combat Casting, Craft Wondrous Item, Scribe Scroll, Spell Focus (Necromancy), Spell Mastery (animate dead, levitate, stoneskin, vampiric touch), Spell Penetration, Weapon Focus (ray).

Dwarf Traits: +1 racial bonus on attack rolls against orcs and goblinoids; +2 racial bonus on Will saves against spells and spell-like abilities; +2 racial bonus on Fortitude saves against all poisons; +4 dodge bonus against giants; darkvision 60 ft.; stonecunning; +2 racial bonus on Appraise checks and Craft or Profession checks related to stone or metal.

Spells Prepared (5/6/6/5/5/3; base DC = 14 + spell level): 0—detect magic, disrupt undead*, light, read magic, resistance; 1st—cause fear*86, comprehend languages, feather fall, mage armor, mount, ray of enfeeblement*86; 2nd—cat’s grace, ghoul touch*86, levitate, scare*86, spectral hand* (2); 3rd—fireball, gentle repose*86, halt undead*86, slow, vampiric touch*86; 4th—contagion*86, enervation*86, fear*86, ice storm, stoneskin; 5th—animate dead*86, cone of cold, magic jar*86.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead*, flare, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—cause fear*, comprehend languages, feather fall, mage armor, mount, ray of enfeeblement*, sleep; 2nd—cat’s grace, ghoul touch*, levitate, protection from arrows, resist elements, scare*, spectral hand*; 3rd—explosive runes, fireball, gentle repose*, halt undead*, secret page, slow, vampiric touch*; 4th—contagion*, enervation*, fear*, ice storm, stoneskin, wall of fire; 5th—animate dead*, cone of cold, Leomund’s secret chest, magic jar*.

*These spells belong to the Necromancy school, this character’s specialty. Prohibited school: Illusion.

86Because of Spell Focus (Necromancy), the save DC for these spells is 16 + spell level.

Possessions: Ring of protection +2, masterwork quarterstaff, light crossbow, 10 crossbow bolts, brooch of shielding, cloak of resistance +3, spellbook.

Note: The dread spellbook of Moxic has secret page cast upon its contents so that it looks like a book on dwarven fortifications. It is also protected by explosive runes. Moxic uses Leomund’s secret chest to keep a stash of scrolls with his spells on them, in case he has to recover or rebuild his spellbook.

Tactics

Moxic prefers to fight from behind a wall of zombies. He usually has ten Medium-size zombies as a personal entourage, in addition to any undead wandering beyond his halls.

If warned of intruders, Moxic casts stoneskin on himself (which prevents 100 points of damage), along with mage armor. He uses ray of enfeeblement and enervation against specific targets that he deems dangerous, gaining a +1 bonus on ranged touch attacks with rays due to his Weapon Focus. Attackers who descend into his halls are met with a cone of cold. Moxic’s favored tactic, however, is using spectral hand in combination with contagion, ghoul touch, and vampiric touch. So long as his zombies are holding the line or some other barrier slows his opponents (such as a wall of fire), Moxic directs these spells against enemies with ranged attacks, such as opposing spellcasters and rogues.

Gartha the red, Spellslinger

“When all you do is hammer, everything looks like a nail.”

Gartha the Red plays with fire. She likes to see things burn, and she indulges her tastes with spells. Higher-level magics bore her to some degree (unless they are fire-related), so instead she has concentrated on getting the most out of her existing repertoire.

A black-haired, dark-eyed woman, Gartha is of average height and weight. She usually has a wry, amused expression and a fiery twinkle in her eye. She normally dresses in robes of red, orange, and yellow but always wears a set of black, silver-traced gloves of Dexterity +2, which she calls her “quicksilver gloves.”

In support of her interests, Gartha often hires herself out as a magical assassin or punisher, though her approach is much more direct than any stealthy rogue’s: She’ll readily cast fireball into an inn to take out one individual, or blast a shop on a crowded street. She is equally willing to take on personal contracts as well as attacks against property. She doesn’t care who she works for, as long as it gives her the chance to set things ablaze, and she often hangs around invisibly afterward to watch the carnage of the fire. Gartha is wanted in several of the larger cities already, and she tends to avoid towns that she has recently visited.

Gartha is likely to be hired by someone seeking vengeance against the PCs. That someone has to make it worth her while, though. She is partial to magic items that provide additional fire-related abilities. (She earned her ring of major elemental resistance in that fashion.)

Gartha the Red: Female human Sor12; CR 12; Medium-size humanoid; HD 12d4+36; hp 66; Init +4; Spd 30 ft.; AC 15 (touch 14, flat-footed 11); Atk +7/+2 melee (1d8, masterwork heavy mace) or +10/+5 ranged (1d4/19–20, dagger); AL CN; SV Fort +7, Ref +8, Will +8; Str 10, Dex 18, Con 17, Int 10, Wis 10, Cha 16.

Skills and Feats: Concentration +18, Intimidate +10, Spellcraft +15; Combat Casting, Empower Spell, Enlarge Spell, Maximize Spell, Spell Focus (Evocation), Spell Penetration.

Spells Known (6/7/7/7/6/5/3; base DC = 13 + spell level): 0—dancing lights, daze, detect magic, flare86, light, mage hand, ray of frost, read magic, resistance; 1st—burning hands, expeditious retreat, mage armor, magic missile, shield; 2nd—blur, flaming sphere86, invisibility, see invisibility, web; 3rd—fireball86, fly, haste, lightning bolt86; 4th—fire shield, polymorph self, wall of fire86; 5th—feeblemind, wall of iron; 6th—chain lightning86.

86Because of Spell Focus (Evocation), the save DC for these spells is 15 + spell level.

Possessions: Amulet of natural armor +1, masterwork heavy mace, 2 daggers, gloves of Dexterity +2, ring of major elemental resistance (fire), 3 flasks alchemist’s fire.

Tactics

Gartha is not especially bright, but she delights in what she does—blowing things up. She’s no fool, though, and uses lightning bolt and magic missile if the target seems invulnerable to fire. However, flames are her first choice. She tends to use her higher-level spell slots for enlarged, empowered, and maximized versions of lower-level fire spells. Her preferred spells at each level are: 0—flare; 1st—magic missile or burning hands; 2nd—flaming sphere; 3rd—fireball; 4th—empowered flaming sphere or maximized magic missile; 5th—empowered fireball; 6th—maximized fireball, empowered, maximized magic missile, or empowered, maximized burning hands.

Gartha keeps slots available to cast polymorph self for escape and invisibility to get the drop on an opponent. Given a chance to prepare, she casts mage armor and see invisibility as well. She is not above dropping a fireball with herself inside the blast radius, trusting her ring to see her through. Needless to say, she does not have a lot of allies—or surviving friends.

Silvarr, the Venerable Sage

“If I’d known I would live this long, I’d have taken better care of myself.”

Silvarr has bested all enemies but the most ancient and deadly—age. Now a venerable elder, he is pushing the limits of the natural human life span. He has outlived all his fellow adventurers, three wives, four children, fourteen grandchildren, and seven familiars. Silvarr has devoted the last forty years of his life to various schemes to keep his mortal existence intact. He loathes the prospect of undead eternity in lichdom, and having visited the Outer Planes, does not like what he’s seen of the afterlife. He would rather remain alive, in his present body, for as long as he can.

Silvarr is a ancient, lean scarecrow of a man, his white hair worn in an ornate braid down his back, his blue eyes still clear and brilliant. He dresses in robes of an archaic cut that were fashionable a century ago. He is truly nearing the end of his life and loudly regrets any activity that keeps him from his ultimate goal of not dying—at least, not anytime soon. Silvarr is a hypochondriac and a complainer, particularly before he casts his morning’s spells (see below); he is crotchety and irritable on the best of days.

His long life and adventuring career have brought Silvarr a great deal of lore, and he is willing to share that information in exchange for gold, gems, or magic items. In particular, he is searching for knowledge or devices that can further extend his life. Adventurers may find Silvarr a good source of information and legends, with a good reason not to be out conquering the world himself.

Silvarr: Male human Wiz8/Lor6; CR 14; Medium-size humanoid; HD 14d4+3; hp 38; Init –1; Spd 30; AC 10 (touch 10, flat-footed 10); Atk +5/+0 melee (1d6–3, masterwork quarterstaff) or +6/+1 ranged (1d4–3/19–20, dagger); SQ Lore (+10 on Knowledge checks), greater lore (identify items), dodge trick (+1 AC), the lore of true stamina (+1 Fort save), secret health (+3 hit points), bonus language (Celestial); AL NG; SV Fort +9, Ref +7, Will +17; Str 5, Dex 8, Con 11, Int 19, Wis 15, Cha 11.

Skills and Feats: Alchemy +12, Concentration +17, Gather Information +10, Heal +10, Hide +2, Knowledge (arcana) +23, Knowledge (the planes) +21, Scry +14, Search +6, Spellcraft +14, Spot +4; Combat Casting, Craft Wand, Craft Wondrous Item, Scribe Scroll, Silent Spell, Skill Focus (Knowledge [arcana]), Speak Language (Celestial), Spell Mastery (bull’s strength, cat’s grace, endurance, stoneskin), Spell Penetration, Still Spell.

Possessions: Masterwork quarterstaff, dagger, amulet of health +4, cloak of resistance +4, periapt of health, wand of magic missile (12th-level caster); permanent spells on self—comprehend languages, darkvision, detect magic, tongues.

Spells Prepared (Research Mode): (4/5/5/5/5/3/3/2; base DC = 14 + spell level): 0—arcane mark, detect poison, mage hand, read magic; 1st—alarm, feather fall, mage armor, magic missile, Nystul’s magic aura; 2nd—bull’s strength, cat’s grace, detect thoughts, endurance, see invisibility; 3rd—clairaudience/clairvoyance, dispel magic, haste, lightning bolt, non-detection; 4th—detect scrying, dimension door, polymorph self, scrying, stoneskin; 5th—contact other plane, dismissal, sending; 6th—legend lore, true seeing, silent and still stoneskin; 7th—forcecage, spell turning.

Spells Prepared (Adventure Mode): (4/5/5/5/5/3/3/2; base DC = 14 + spell level): 0—arcane mark, daze, detect poison, read magic; 1st—feather fall, mage armor, magic missile, mount, ray of enfeeblement; 2nd—bull’s strength, cat’s grace, endurance, rope trick, see invisibility; 3rd—dispel magic, displacement, haste, lightning bolt, protection from elements; 4th—arcane eye, polymorph other, polymorph self, stoneskin, wall of ice; 5th—silent dimension door, dismissal, greater shadow conjuration, Mordenkainen’s faithful hound; 6th—disintegrate, silent and still stoneskin, greater shadow evocation; 7th—ethereal jaunt, spell turning.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—alarm, comprehend languages, feather fall, grease, mage armor, magic missile, magic weapon, mount, Nystul’s magic aura, ray of enfeeblement, true strike; 2nd—bull’s strength, cat’s grace, darkvision, detect thoughts, endurance, levitate, locate object, misdirection, rope trick, see invisibility; 3rd—clairaudience/clairvoyance, dispel magic, displacement, fly, greater magic weapon, haste, hold person, Leomund’s tiny hut, lightning bolt, non-detection, protection from elements, tongues; 4th—arcane eye, contagion, detect scrying, dimension door, polymorph other, polymorph self, scrying, stoneskin, wall of ice; 5th—contact other plane, dismissal, greater shadow conjuration, Mordenkainen’s faithful hound, passwall, permanency, prying eyes, sending; 6th—disintegrate, globe of invulnerability, greater shadow evocation, guards and wards, legend lore, true seeing; 7th—ethereal jaunt, forcecage, plane shift, spell turning.

Possessions: Amulet of natural armor +1, masterwork heavy mace, 2 daggers, gloves of Dexterity +2, ring of major elemental resistance (fire), 3 flasks alchemist’s fire.

Tactics

Silvarr has two spell lists prepared. The first (“research mode”) is the spells he has available should a group of adventurers seek his aid in identifying an ancient relic or passing along some moldy legend. The second set of spells (“adventure mode”) is for when he is expecting trouble or putting himself at risk. He also may prepare spells for specific situations (such as plane shift for adventurers seeking an artifact on the Outer Planes).

Silvarr casts spells each morning upon rising, as regularly as others brush their teeth. This morning ritual consists of casting bull’s strength and cat’s grace on himself, each of which lasts for 14 hours. Assuming an average result, his adjusted Strength is 8 and his adjusted Dexterity is 11, giving him AC 11 and an attack bonus of +7/+2 melee (1d6–1, masterwork quarterstaff) or +7/+2 ranged (1d4–1 dagger). His Reflex save increases to +8. He always takes his “morning spells” with him and packs endurance in case he is separated from his amulet of health. (Without it, Silvarr’s Constitution falls to 7, his hit points are reduced to 10, and his Fortitude save drops to +3.)

Silvarr did not reach his advanced age by being a hero. He rarely risks himself for others—and then only if they offer him some promise of eternal life. He would prefer not to fight, but if placed in such a situation, he defends himself, and anyone else he finds useful. Regardless of the situation, at the first sign of trouble he casts a silent, still stoneskin on himself. If attacked in research mode, Silvarr uses dimension door or polymorph self to put distance between himself and his attackers (perhaps with a parting lightning bolt), then returns later to deal with them using prepared spells. In adventure mode, he casts disintegrate and polymorph other to take out the greatest threat, utilizing greater shadow evocation and greater shadow conjuration to choose from a wide variety of potential attacks, and keeps the silent dimension door or the ethereal jaunt in reserve for a quick retreat.

Vallen, Sorcerous Assistant

“Actually, my lord, I believe you point the wand in the other direction to make it work.”

Vallen is the ubiquitous scribe working in the corner, the note-taker, the wizard’s assistant. Vallen also has an ability beyond that role. He is also a sorcerer.

Vallen is a sandy-haired halfling with thick-lensed spectacles and a mournful look on his face. He wears a vest and carries his pet white rat, Kimcie (really his familiar), in its pocket. Trained from an early age at the family business of scribes, Vallen soon discovered that he had the inborn magic to cast spells on his own. Since then, he has slowly been developing his sorcerous abilities.

Vallen: Male halfling Exp3/Sor3; CR 4; Small humanoid; HD 3d6+9 plus 3d4+9; hp 35; Init +5; Spd 20 ft.; AC 13 (touch 12, flat-footed 12); Atk +4 melee (1d6–1, masterwork light mace) or +6 ranged (1d4/19–20, dagger); SQ Familiar benefits, halfling traits; AL N; SV Fort +7, Ref +4, Will +9; Str 8, Dex 13, Con 14, Int 16, Wis 15, Cha 14.

Skills and Feats: Concentration +7, Craft (calligraphy) +8, Decipher Script +8, Diplomacy +10, Forgery +8, Gather Information +8, Knowledge (arcana) +8, Knowledge (local) +10, Listen +11, Profession (scribe) +8, Search +8, Sense Motive +10, Spellcraft +8, Spot +4; Improved Initiative, Skill Focus (Knowledge [local]), Skill Focus (Sense Motive).

Familiar Benefits: Grants master Alertness feat (when within arm’s reach); master can share spells; master has empathic link.

Halfling Traits: +2 morale bonus on saving throws against fear; +1 racial bonus on all saving throws; +1 racial attack bonus with a thrown weapon; +2 racial bonus on Climb, Jump, Listen, and Move Silently checks (already figured into the statistics given above).

Spells Known (6/6; base DC = 12 + spell level): 0—detect magic, light, mage hand, prestidigitation, read magic; 1st—identify, message, sleep.

Possessions: Bracers of armor +1, masterwork light mace, 2 boot daggers, bead of force, wand of shocking grasp.

Kimcie, Rat Familiar: HD 3; hp 17; AC 16; SQ Improved evasion, can deliver touch attacks; Int 7; see Monster Manual, Appendix I.

Tactics

Vallen is not much of an adventurer, which is one reason he prefers to tell everyone that he is a scribe—he feels less pressure that way. If thrown into combat, he defends himself with his wand of shocking grasp and light mace. In a particularly dicey situation, he hurls the bead of force against his largest assailant, then heads for the exit. He defends his employer but does not lay down his life for anyone. (Well, maybe for Kimcie.)


Chapter 4

The Law

A band of heroic adventurers may mean well but occasionally find themselves on the wrong end of things legally: A tavern brawl spills out into the street, they are the target of false accusations, or an evil wizard they seek hides behind a veil of respectability. And then there are situations where the PCs really are guilty of some crime and are confronted by the long arm of the law.

Law enforcers are not individually powerful but rely on strong societal connections. One city guard may not pose much of a threat to an experienced adventurer, but the consequences of injuring or killing such an individual are severe. The immediate repercussions are more guards being dispatched; beyond that, the townsfolk are likely to be hostile, even sending for more powerful adventurers to remove the danger. In general, if it is necessary to battle representatives of the local authority, subdual attacks and other non damaging tactics are best.

The NPCs provided here represent a range of law-enforcement and government personnel, from city guards to bureaucrats to nonhuman vigilantes. Feel free to exchange their weapons, or to replace spells or feats as suits your campaign. However, some characters work best in an urban environment and others, in the countryside—a gnome posse may have more difficulty within the city walls, while a bureaucrat would be at a loss in the wilds.

Typical City Guard

“What’s all this then, eh?”

The city guard presented below is an average member of that breed and might be encountered in the streets of your campaign’s cities. Guards are often found in pairs, patrolling the merchant district or standing guard at the city gates during the day, making the rounds near the taverns in the early evening, and enforcing the curfew at night. They are standard in anything from small towns to districts within larger cities. In important areas or big cities, they may be superseded and outranked by elite guards (see below).

Guards in a reasonably prosperous settlement are typically issued studded leather armor, with a uniform tabard over or an emblem prominently embossed on the chest piece. Their armor is usually well-made, if worn with use, and includes a helmet or cap with chin guards. This should leave no doubt that they are properly vouched representatives of the law, rather than hired security such as caravan guards.

City guards are pulled from the general populace and so tend to reflect the local inhabitants. The example below is human, but any organized group may have guards of its own race.

Typical City Guard: Human War2; CR 1; Medium-size humanoid; HD 2d8+4; hp 13; Init +5; Spd 30 ft.; AC 14 (touch 11, flat-footed 13); Atk +4 melee (1d6+2, light mace) or +5 melee (1d6+2 subdual, sap) or +3 ranged (1d4+2/19–20, dagger); AL LN; SV Fort +5, Ref +1, Will +1; Str 15, Dex 12, Con 14, Int 11, Wis 12, Cha 12.

Skills and Feats: Climb +3, Intimidate +6, Ride +3, Spot +3, Swim +0; Improved Initiative, Weapon Focus (sap).

Possessions: Studded leather armor, light mace, 2 daggers, bullseye lantern (night).

Tactics

City guards would rather settle things with a minimum of bloodshed, but they are not above knocking a few heads together to break up a fight or prevent property damage. They are typically armed with light maces or flexible truncheons made of wood bound in leather strips (treat as saps). Guards may attempt to subdue troublemakers with their maces but suffer a –4 penalty on attack rolls when doing so. Similarly, they suffer a –4 penalty on attack rolls when attempting to inflict normal damage with saps.

Particularly in situations where the truth may be unknown (such as a brawl), the guards try to disarm and quiet those involved. Failing that, they beat the more recalcitrant opponents into unconsciousness and let a magistrate or judge sort things out later. They attempt to flank a single opponent, seeking to disarm one with a dangerous weapon and grapple one who is unarmed (+4 attack bonus against another Medium-size humanoid). They prefer to grapple spellcasters, since both wizards and sorcerers are more limited when they cannot use their hands, as well as being weaker than the everyday guard.

Typical guards can handle common townsfolk and petty thieves, but most PCs are beyond them. When they are obviously overmatched, they summon what reinforcements they can (including powerful citizens or even other adventurers who might be in town) and help evacuate noncombatants to safety if need be. Sometimes they must treat adventurers as dangerous storms or dragons—a natural occurrence that they cannot stop but merely try to weather.

Experience should not be awarded for fighting city guards except in rare cases, such as when the city is under the control of an evil force and the PCs need to make a daring escape.

Elite Guard

“Nothing to see here. Move along. Now!”

Larger cities and more important personages rate more powerful protectors. These are often individuals who have been specially trained in the art of combat as full-time soldiers and fighters. They are more dangerous and skilled than their common fellows listed above, and usually appear either in leadership positions (the commander of a small unit of city guards) or in special cases (protecting the grand duke’s chambers).

Elite guards tend to be better equipped than typical city guards and often have a distinctive uniform as well, such as an ornate tabard or cape, steel helmets decorated with wings or the symbol of the royal house, or even tinted metal armor. Such elite units also have names, either chosen by their members (such as the Royal Protectors) or given them by those they fight (the Crimson Death). Elite guards take pride in their appearance and reputation. Striking down one earns the ire of the rest.

Elite guards expect to be obeyed by the populace. Unlike typical city guards, they consider themselves a superior breed that deserves respect (or at least, fear). Most ordinary citizens clear a path for them, and merchants provide information on demand.

Elite Guard: Human Ftr2; CR 2; Medium-size humanoid; HD 2d10+6; hp 17; Init +1; Spd 20 ft.; AC 19 (touch 11, flat-footed 18); Atk +6 melee (1d8+3, heavy mace) or +5 melee (1d6+2 subdual, sap) or +3 ranged (1d4+3/19–20, dagger); AL LN; SV Fort +6, Ref +1, Will +1; Str 16, Dex 13, Con 16, Int 13, Wis 12, Cha 12.

Skills and Feats: Climb –1, Intimidate +5, Jump –1, Ride +3, Spot +3, Swim –5; Expertise, Improved Disarm, Skill Focus (Intimidate), Weapon Focus (heavy mace).

Possessions: Banded mail, large steel shield, heavy mace, 2 daggers, choice of potion of cure moderate wounds or potion of endurance, thunderstone. If encountered outside the city, they are mounted on light warhorses.

Tactics

Elite guards generally appear in locations of significance or in response to great peril. When things are too much for the ordinary city guards, a unit of six elite guards is dispatched to the area. The tramp of heavy-shod boots on cobblestone, moving in exact time, is usually enough to end most common brawls and set inexperienced thieves to searching for the shadows.

Their tactics tend to be similar to those of the city guards, but they are more willing to make normal attacks. They primarily seek to disarm their opponents and use grappling attacks to disrupt spellcasters.

Elite guards faced with a brawl or similar situation throw a thunderstone into its midst, placing those within (particularly spellcasters) at an immediate disadvantage. They know the perils of the stones to their own side, though, and do not use them if a danger of catching other guards in the blast exists.

Stallas Mon, Guard Commander

“They’ll be back. There’s nothing as stubborn as an adventurer denied his prize. Gods know I can vouch for that.”

Stallas Mon made her name as an adventurer and heroic brigand, the stuff of bards’ tales and local legends. She finally got tired of cold jerky for breakfast and bedding down without a fire, and when offered a position in charge of the local militia that came with a full pardon, she accepted graciously. Now a grizzled veteran, Stallas Mon serves her superiors with distinction and the benefit of her experience.

Stallas Mon is a broad-shouldered woman in her mid-fifties. Her face is rugged from a life lived hard, but her eyes shine with wisdom and pride in what she does. Her hair was originally black but is now silver, and she wears it in plaits rolled tight against her skull. She is used to living in her armor, but now, in her “dotage,” she is just as likely to be wearing a cabled sweater beneath the full plate.

Her long career has paid off for Stallas Mon. She remembers every petty thief and grifter who has ever passed through her halls and knows most of the ways of their business. She is still in contact with a number of her old comrades, so if a new ruin or portal to another plane is discovered, she finds out about it before most of the rest of the city. This makes her a valuable contact for industrious adventurers. Those who display the traits she herself believed in as a youth—bravery, loyalty, kindness, and a brazen glibness—are well-treated by the commander of the guards. Those who cross her find her to be a relentless opponent.

Stallas Mon: Female human Rog1/Ftr6; CR 7; Medium-size humanoid; HD 1d6+1 plus 6d10+6; hp 50; Init +5; Spd 20 ft.; AC 22 (touch 11, flat-footed 21); Atk +10/+5 melee (1d10+4/A53, masterwork dwarven waraxe) or +8/+3 ranged (1d4+2/19–20, dagger); SA Sneak attack +1d6; AL NG; SV Fort +7, Ref +6, Will +4; Str 14, Dex 13, Con 13, Int 14, Wis 13, Cha 14.

Skills and Feats: Bluff +6, Climb +4, Decipher Script +6, Diplomacy +6, Gather Information +6, Hide +2, Innuendo +3, Intimidate +6, Jump +6, Ride +9, Search +6, Sense Motive +5, Spot +5, Use Magic Device +4; Cleave, Exotic Weapon Proficiency (dwarven waraxe), Expertise, Improved Disarm, Improved Initiative, Power Attack, Weapon Focus (dwarven waraxe), Weapon Specialization (dwarven waraxe).

Possessions: +1 full plate, masterwork large steel shield, masterwork dwarven waraxe, 2 boot daggers, cloak of resistance +1, potion of bull’s strength, potion of Charisma, 3 tanglefoot bags.

Tactics

Stallas Mon is careful with her resources. Given time, she puts guards on all entrances to a building before making people aware of her presence and posts soldiers with nets and tanglefoot bags outside. She lays ambushes, sets traps, and spreads rumors to draw in evildoers, and she recruits powerful good-aligned characters to deal with particularly unpleasant opponents. She sees nothing wrong with fighting dirty when the ultimate goal is to protect the city and its inhabitants.

Stallas Mon’s dwarven waraxe was a gift from a fellow adventurer when she was just starting out, and it is her weapon of preference. She can and does use it to subdue opponents (though at a –4 penalty on such attacks), usually spinning the heavy blade to catch an enemy alongside the head or using the axe head like a ram.

Thokka of the Nightwatch

“You don’t fight thieves with armor and blades. You fight them with their own weapons: shadow and silence.”

Humans have a number of advantages, but seeing in the dark is not one of them. As a result, human settlements often hire members of other races with darkvision to keep the curfew and watch over town property. The presence of this nightwatch, as such guards are called, is often known to thieves, and the two sides play an interesting game of cat-and-mouse through the warehouses and merchant stalls.

The nightwatch is usually made up of dwarves but may be of any race willing to put up with the dead of night. They are considered city guards and usually report back to human supervisors at regular intervals. They often act as individuals and may take a more direct approach to crime—many a human thief has been wounded in the act by an unseen nightwatch arrow.

Thokka is small even by dwarven standards, but burly, so that he looks almost as wide as he is tall. He has amber eyes and a reddish beard that he keeps closely cropped. He dresses in dark leathers with an oversized broad-brimmed hat. Thokka was once a thief himself, recruited for the nightwatch after he foiled a robbery of a warehouse by humans. He was in that particular warehouse for the same reason they were, but the weight of the reward gold convinced him that life could be just as profitable on the lawful side of the street.

Thokka: Male dwarf Rog3; CR 3; Medium-size humanoid; HD 3d6+9; hp 19; Init +7; Spd 20 ft.; AC 16 (touch 13, flat-footed 16); Atk +5 melee (1d8+3, masterwork morningstar) or +5 ranged (1d8+2/A53, mighty composite longbow [+2 Str bonus]); SA Sneak attack +2d6; SQ Evasion, uncanny dodge, dwarf traits; AL N; SV Fort +4, Ref +6, Will +0; Str 14, Dex 16, Con 16, Int 10, Wis 8, Cha 11.

Skills and Feats: Climb +7, Escape Artist +10, Hide +8, Jump +7, Listen +6, Move Silently +8, Search +5, Spot +6, Tumble +8, Use Rope +8; Alertness, Improved Initiative.

Dwarf Traits: +1 racial bonus on attack rolls against orcs and goblinoids; +2 racial bonus on Will saves against spells and spell-like abilities; +2 racial bonus on Fortitude saves against all poisons; +4 dodge bonus against giants; darkvision 60 ft.; stonecunning; +2 racial bonus on Appraise checks and Craft or Profession checks related to stone or metal.

Possessions: Masterwork studded leather armor, masterwork morningstar, mighty composite longbow (+2 Str bonus), 20 arrows, 50 ft. silk rope, grappling hook.

Tactics

Thokka attacks only if he thinks he can surprise and drive off intruders. He does so from the shadows, aiming first at targets carrying a light source, harassing them with bow fire while they are nicely limned in the lamplight. He fires, moves to a new location, and fires again. Thokka may feel confident enough to try shooting out the light itself if no one is carrying it, once he has determined that his foes need it, then close to the range of his darkvision. He is less willing to take a shot at interlopers who also have darkvision and instead tries to slip away (moving silently and hiding) and return with sufficient city guards.

One factor in Thokka’s decision is his own greed. If he can take out interlopers, he can loot the bodies and stow any good material he finds before calling in the city guards. He plays a dangerous game, though, and risks being found out by both the guards and other thieves.

Ambrose Pifflestone, Bureaucrat

“Ah, here’s your problem: You’ve completed form 2504/A in the amber folder when you should be using the topaz folder. Now you’re going to have to start again.”

Wherever there is paper there is paperwork. Ambrose Pifflestone is a master bureaucrat, and the mechanisms of government are his playground. Creatures such as Ambrose are found only in the largest cities and in the halls of national governments. The simple town or the local lord’s keep would have little use (and less tolerance) for an individual who answers inquiries with questions of his own and forms to be filled out.

Ambrose is a lean, cadaverous man. He has a slight stoop, and this, along with his extreme height and narrow face, makes him look like a vulture. His long hair is white and bound in a neat bun at the base of his neck. He wears spectacles, if only to peer over their rims at those he’s talking to. Ambrose considers himself a vital part of the ruling class. Though he is no courtier or noble, he performs one of those thankless (in his humble opinion) jobs that keeps the machinery of civilization working smoothly: Only through his long-suffering diligence does anything get done at all.

Ambrose Pifflestone: Male human Exp7; CR 3; Medium-size humanoid; HD 7d6+7; hp 28; Init +0; Spd 30 ft.; AC 10 (touch 10, flat-footed 10); Atk +5 melee (1d4/19–20, dagger) or +5 ranged (1d4/19–20, dagger); AL LN; SV Fort +3, Ref +2, Will +7; Str 10, Dex 11, Con 13, Int 16, Wis 14, Cha 12.

Skills and Feats: Bluff +13, Craft (calligraphy) +13, Decipher Script +13, Diplomacy +5, Forgery +13, Gather Information +13, Intimidate +12, Knowledge (local) +15, Profession (bureaucrat) +14, Search +13, Sense Motive +14; Skill Focus (Gather Information), Skill Focus (Knowledge [local]), Skill Focus (Profession [bureaucrat]), Skill Focus (Sense Motive).

Possessions: Letter opener, pen case, inkwell, 1d4 scrolls on various subjects, forms.

Tactics

Ambrose is not one for fighting. If forced into combat, his only tactic is to flee in terror, and return later with as many elite guards as he can convince to confront his obviously evil assailants. In the worst of circumstances, he tries to defend himself with a letter opener (treat as a dagger).

Brother Xonak, the Hand of Justice

“It is not vengeance I exact, but justice. Vengeance is fire. Justice is ice.”

Some who serve the law are not part of its organization. Brother Xonak is one such individual. He wanders the countryside, aiding those who are overmatched in their attempts to enforce justice. He often helps apprehend or defeat those who flout the law or seek to escape judgment. He is not a bounty hunter, for he asks no price. Nor does he swear allegiance to any earthly nation or city. Service in the law, and the law itself, is sufficient for him.

Brother Xonak claims to belong to the Monastery of the Calm Truth, a meditative school devoted to stripping away falsehood to reveal the true workings of the universe. The nature of the school, its location, and the number of its members is unknown. According to him, only one of their number is permitted to travel the outer world, and Brother Xonak is that representative: the Hand of Justice, punisher of those who strive against order. He offers his services to any who need to capture escaped criminals, halt marauding beasts of chaos, or otherwise seek justice but are unable to bring it about themselves.

Brother Xonak is a tanned, well-muscled man of moderate build, with short blond hair worn in a crew cut. He bears a set of +1 lawful nunchaku made from the enchanted and rune-carved thighbones of his own sainted great-grandfather, who both founded the Monastery of the Calm Truth and was its first Hand of Justice.

The PCs may encounter Brother Xonak while he is on a hunt, especially if his target is very powerful. Although he does not reward those who accompany him, he points out that rewards might be offered by the injured parties. By the same token, adventurers who level entire villages may find him on their trail, intent on bringing them to judgment or dispensing his own.

Brother Xonak: Male human Mnk8; CR 8; Medium-size humanoid; HD 8d8+8; hp 46; Init +2; Spd 50 ft.; AC 21 (touch 17, flat-footed 19); Atk +10/+7 melee (1d6+3 and 2d6 lawful, +1 lawful nunchaku) or +8/+5 melee (1d10+2, unarmed strike) or +9/+4 ranged (1d4, masterwork sling); SA Flurry of blows, stunning attack 8/day (Fort save DC 17); SQ Evasion, still mind, slow fall (50 ft.), purity of body, wholeness of body (16 hp/day), leap of the clouds; AL LG; SV Fort +9, Ref +10, Will +11; Str 14, Dex 14, Con 12, Int 10, Wis 16, Cha 10.

Skills and Feats: Balance +9, Climb +7, Concentration +6, Escape Artist +8, Listen +11, Move Silently +8, Search +3, Sense Motive +6, Spot +7, Tumble +8; Alertness, Dodge, Deflect Arrows, Improved Trip, Mobility, Weapon Focus (nunchaku).

Possessions: Amulet of natural armor +2, bracers of armor +2, ring of protection +1, +1 lawful nunchaku, masterwork sling, 10 bullets, cloak of resistance +2.

Tactics

Brother Xonak prefers a straightforward battle, one-on-one against the responsible party or that individual’s leader or champion. By the same token, he is well aware of the perfidy of chaos, so he tries to choose a place of confrontation that suits his own needs. In cases where he is clearly overmatched, he seeks out allies (usually other lawful individuals) to aid him in bringing his charge to justice.

He brings defeated opponents in alive if there is some higher authority he can deliver them to. Otherwise, he exacts his own punishment, which is as severe as the crime committed. He is particularly harsh to chaotic individuals and rarely leaves them alive.

Gerbo Flintwhistle and His Gnome Vigilantes

“Who are those guys?”

Little people need their own solutions to large problems. This vigilante posse is a group of mounted gnomes who dispense justice on behalf of small folk (primarily gnomes, but also halflings and dwarves on occasion), ranging over a large area that may contain several communities. They function as permanent guardians for their home areas but may leave the region when pursuing thieves.

A vigilante posse is a specially formed team, trained in riding and fighting while mounted. They have trained their riding dogs to expect not only combat, but gnome combat—filled with illusions, distractions, thunderstone reports, and other opportunities for confusion. This posse is led by Gerbo Flintwhistle, a sorcerer and able commander.

Gerbo himself is diminutive even by gnome standards. While his brothers and sisters of the posse dress in earth tones of browns and greens, he dons a long brilliant blue cloak, his broad-brimmed azure hat usually topped by a crimson or yellow feather. He occasionally exploits his signature appearance to fool enemies, dressing up another gnome as a decoy to draw out prey.

Vigilante: Gnome Ftr4; CR 4; Small humanoid; HD 4d10+12; hp 34; Init +1; Spd 20 ft.; AC 17 (touch 12, flat-footed 16); Atk +8 melee (1d6+3, masterwork light mace) or +7 ranged (1d6+2/A53, masterwork mighty composite shortbow [+2 Str bonus]) or +7 ranged touch (entangle, net); SQ Gnome traits; AL LG; SV Fort +7, Ref +2, Will +2; Str 14, Dex 13, Con 16, Int 10, Wis 12, Cha 10.

Skills and Feats: Climb +2, Handle Animal +5, Jump +2, Ride (dog) +8; Exotic Weapon Proficiency (net), Mounted Archery, Mounted Combat, Ride-by Attack, Weapon Focus (net).

Gnome Traits: Cantrips, low-light vision; +2 racial bonus on saving throws against illusions; +1 racial bonus on attack rolls against kobolds and goblinoids; +4 dodge bonus against giants.

Cantrips (arcane failure chance 20%): 1/day—dancing lights, ghost sound, prestidigitation (all as Sor1). DC 10.

Possessions: +1 chain shirt, masterwork light mace, masterwork mighty composite shortbow (+2 Str bonus), 20 arrows, net, 3 tanglefoot bags, 3 thunderstones, riding dog trained for combat.

Gerbo Flintwhistle: Male gnome Sor5; CR 5; Small humanoid; HD 5d4+15; hp 24; Init +2; Spd 20 ft.; AC 14 (touch 13, flat-footed 12); Atk +3 melee (1d6–1, masterwork light mace) or +5 ranged (1d4/19–20, dagger); SQ Gnome traits; AL LG; SV Fort +4, Ref +3, Will +5; Str 9, Dex 15, Con 17, Int 15, Wis 12, Cha 14.

Skills and Feats: Alchemy +10, Concentration +11, Handle Animal +5, Ride (dog) +6, Spellcraft +6; Dodge, Mounted Combat.

- Gnome Traits: Cantrips, low-light vision; +2 racial bonus on saving throws against illusions; +1 racial bonus on attack rolls against kobolds and goblinoids; +4 dodge bonus against giants.

- Cantrips: 1/day—dancing lights, ghost sound, prestidigitation (all as Sor1). DC 12.

- Spells Known (6/7/5; base DC = 12 + spell level): 0—daze, detect magic, flare, light, mage hand, read magic; 1st—charm person, cause fear, expeditious retreat, magic missile; 2nd—bull’s strength, invisibility.

- Possessions: Bracers of armor +1, masterwork light mace, 2 boot daggers, horn of fog, wand of sleep, riding dog trained for combat.

Riding Dog: hp 13; see Monster Manual, Appendix 1.

Tactics

Gnomes try to bring opponents down to their level before closing. To that end, nets, thunderstones, and tanglefoot bags are the weapons of choice. The vigilantes use the speed of their canine mounts to charge among the enemy and entangle, befuddle, or otherwise neutralize as many as possible. Only then, when their foes are unable to respond easily, do they call for surrender. If they are dealing with obviously dangerous creatures, especially kobolds or goblins, they simply kill those enemies.

The gnomes also use their mounts to track targets, and they are tireless in their pursuit. Often they may be spotted on the horizon, Gerbo’s brilliant blue outfit announcing their presence. Opponents mounted on horseback can outride them but have to stop eventually. And when they do, the gnomes catch up and strike. They choose to attack at the best time for themselves (and the worst time for humans), riding through camp past midnight, harassing opponents in narrow ravines, and attacking after the enemy party is wounded from some other assault. The vigilantes feel justified in such tactics against those larger than themselves, particularly if in doing so they are advancing gnome causes.

Given time to prepare, Gerbo casts bull’s strength on up to four other gnomes. Once combat begins, the group casts dancing lights and ghost sound, as well as Gerbo’s other spells, to unsettle or confuse opponents. Gerbo uses the wand of sleep against the enemy group if they seem sufficiently low level; otherwise he employs it to take out mounts and animal companions. If the encounter turns against the gnomes, Gerbo uses the horn of fog to cover their escape and casts invisibility to cover his own.

Chandra Skyreaver, Elven Warden of the Forest

“Within this forest I am the law.”

Not all the forces of justice are found within the confines of the city. Chandra Skyreaver roams the wild lands of the deep forest, keeping it safe from invaders. Two trained wolves rove at her side.

Chandra is no clichE9d, inflexible forest elf, though. She knows that some destruction is natural to keep the woodlands healthy. Adventurers gathering brush for a campfire do not earn her wrath, nor does a hunter bringing down a single stag for food, but lumberers who clear acres for pasture or planting or parties that slaughter wildlife invite her ire. She is judge, jury, and, if need be, executioner to those who engage in wholesale destruction.

Chandra’s favored enemy is humans. She is keenly aware of their tendency to despoil the landscape, though she gives one chance to those who seem merely stupid. The foolish she tells to leave, either by a note on an arrow or by a personal appearance at the edge of the firelight. The evil she slays.

Chandra Skyreaver: Female elf Rgr5/Wiz5/Arc5; CR 15; Medium-size humanoid; HD 5d10+5 plus 5d4+5 plus 5d8+5; hp 77; Init +3; Spd 30 ft.; AC 17 (touch 13, flat-footed 14); Atk +14/+9/+4 melee (1d6+2/18–20, rapier) or +20/+15/+10 ranged (1d8+5/A53, masterwork mighty composite longbow [+2 Str bonus] with +3 enchanted arrows); SA Favored enemies humans (+2 bonus), aberrations (+1 bonus), imbue arrow, seeker arrow; SQ Elf traits; AL NG; SV Fort +10, Ref +9, Will +8; Str 14, Dex 16, Con 12, Int 15, Wis 14, Cha 13.

Skills and Feats: Alchemy +7, Animal Empathy +6, Balance +5, Climb +6, Concentration +6, Craft (bowyer) +5, Handle Animal +7, Hide +20, Intuit Direction +9, Jump +7, Knowledge (nature) +7, Listen +12, Move Silently +20, Search +10, Spellcraft +7, Spot +9, Tumble +10, Use Rope +8; Dodge, Mobility, Point Blank Shot, Precise Shot, Scribe Scroll, Shot on the Run, Silent Spell, Track, Weapon Focus (composite longbow).

Elf Traits: Immune to magic sleep spells and effects;+2 racial bonus on Will saves against enchantment spells or effects; low-light vision; Search check within 5 feet of a secret or concealed door; Martial Weapon Proficiency (composite longbow, composite shortbow, longbow, shortbow, and longsword or rapier) as bonus feats; +2 racial bonus on Listen, Spot, and Search checks (already figured into the statistics given above).

Ranger Spells Prepared (1; base DC = 12 + spell level): 1st—entangle.

Wizard Spells Prepared (4/4/3/1; base DC = 12 + spell level): 0—daze, detect magic, read magic, resistance; 1st—color spray, mage armor, shield, sleep; 2nd—invisibility, protection from arrows, see invisibility; 3rd—fireball.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—color spray, grease, mage armor, shield, sleep, summon monster I; 2nd—cat’s grace, detect thoughts, invisibility, protection from arrows, see invisibility; 3rd—fireball, stinking cloud.

Possessions: Amulet of natural armor +4, masterwork mighty composite longbow (+2 Str bonus), 50 arrows, rapier, boots of elvenkind, cloak of elvenkind, ring of evasion, spellbook.

Hagga and Magga, Wolves: hp 13 each; see Monster Manual, Appendix 1.

Tactics

Chandra prefers to hit and run rather than directly confront those who despoil the forest. She uses her boots and cloak of elvenkind to observe her targets, then harries them mercilessly until they are dead or driven off. The first night, she may send a seeker arrow, imbued with a stinking cloud spell, into the middle of the enemy camp as a warning shot. The next night she imbues the arrow with a fireball instead (fire is an acceptable part of the natural cycle, but she does not cast this spell in dry conditions or arid climates).

In direct combat, Chandra tries to stay at range, unleash a volley of magic arrows, then fall back before her pursuers, hoping to draw them deeper into the forest. She then stands stock still, concealed, until they pass her, at which point she unleashes another volley into their backs.

Hagga and Magga have been trained to create noises that draw any guards away from Chandra’s position. At night they howl, which is commonly picked up by other, wild wolves, to further unsettle any invaders. They are trained to flee into the deeper woods if they take any damage. Should either be killed, Chandra’s arrows from then on are directed against the wolf’s murderer.


Chapter 5

Adventurers

Lost cities, ruined towers, castle dungeons, frigid caverns, disgusting sewers, and extradimensional citadels beckon. Across the expanse of a campaign, the potential for adventure is limitless. For those willing to save the kingdom, explore the unknown depths, or exterminate the ravaging dragon, the rewards are exceptional. A fantasy world breeds adventuring companies, of which your party of PCs is but one.

This section describes several famous and infamous NPC adventuring parties that might boldly stride the dangerous lands of your campaign. Certainly, in the course of their adventures, your PCs encounter other groups attempting to explore and exploit the same areas as the PCs. Sometimes, an NPC company might even be hired to actively work against the heroes.

A chance encounter with NPC adventurers might yield a brief alliance, a cautious greeting, aggressive competition for the same prize, or an outright melee pitting one company against the other. A straightforward dungeon crawl suddenly becomes an interesting series of encounters, especially when both parties are working toward the same goal. Better yet, your heroes might encounter the same NPC adventuring company later during their career, either as allies or enemies, depending on the nature of the two groups’ initial encounter.

The NPCs in this section are presented as cohesive groups for you to use. However, nothing prevents you from using only selected members of a given group, or even one, in an encounter with your player characters. For example, the Pale Grin (see page 47) as a party may be far too much for the PCs to handle, but an encounter with just Lord Carrion is perfect. It’s worthwhile to think about ways in which PCs might meet individuals in these adventuring companies, and about those individuals’ motivations, as well as those of the full group.

The Circle of Green

“We speak for the trees.”

The Circle of Green is an adventuring band with an idealistic charter: to actively protect nature in all its manifestations. Forests, wetlands, grassy plains, and even subterranean ecologies are all candidates for the Circle’s protection.

Though the members of the Circle are not evil and would never labor on behalf of an evil master, their attitudes sometimes seem callous and their methods brutal. The Circle cares little for the ethics of civilization. Its members are concerned first and foremost with the preservation of nature, and if they see sufficient cause, are implacable foes to all whose actions lay waste to the environment or who endanger a natural wonder by either their direct or indirect actions.

The PCs are most likely to encounter the Circle of Green while trekking through untamed lands, especially when those lands have suffered large-scale depredations brought about by war, mining, or other habitat destruction contrived by sentient beings. If the PCs somehow upset a natural setting (perhaps draining a lake, starting a vast forest fire, or threatening a cave network as a side-effect of their use of magic or other actions), it is possible that the Circle eventually tracks them down to answer for their crimes against the land.

Much like Chandra Skyreaver (see page 38), the Circle considers itself judge, jury, and, sometimes, executioner to enemies of the wild, meting out punishments that fit the crimes. Misdemeanors, such as leaving a campfire burning, over hunting, or trampling delicate plants, merit only a scolding. More serious transgressions include accidentally burning a small grove, slaying animals with no intent to eat them, or destroying an isolated growth of rare foliage. In such cases, the Circle extracts a vow from the offenders to atone for their sin in some way: replanting lost growth or fostering cubs of slain animals, for example. Extreme acts of violence against nature bring harsh retribution from the Circle—any who would sin so foully against the environment can never be taught forbearance.

The Circle of Green has a permanent base in a secret grove, within the living heart of a massive redwood. The group is led by Halaandial, a treant druid, who seldom leaves the area of the redwood. Any foe who succeeds in discovering this base finds that Halaandial is a power to contend with. The traveling core of the Circle returns only infrequently to base, relying instead on animal messengers to stay in contact with Halaandial. If the company happens upon a likely trail, they try their utmost to track it to its source. When “ranging,” as they call it, they rely on the tracking abilities of Xarole Banoc, a half-orc ranger, but the group’s many animal companions also provide assistance. When the ranging members do return, they take great pains to cover their tracks and so confound any possible pursuit.

Should the Circle come upon another band of adventurers in trouble, its members may offer an alliance in return for aid in a quest of their own, which usually involves cleaning out a destructive clan of trolls, orcs, or other monstrous creatures whose presence disrupts any natural setting. On the other hand, if they encounter or track down PCs who have caused even minor harm to a natural setting, the meeting is less pleasant.

The company’s symbol is a simple green circle. The core membership includes Xarole Banoc, Greenleaf (an elven druid), Kavatha (a human barbarian), and Murta Wintervale (a halfling sorcerer). If Halaandial is ever encountered with the Circle of Green, foes had best prepare to meet their gods.

Xarole Banoc: Male half-orc Rgr4; CR 4; Medium-size humanoid (orc); HD 4d10+4; hp 26; Init +3; Spd 30 ft.; AC 18 (touch 13, flat-footed 15); Atk +7 melee (1d8+5/19–20, +1 longsword) and +6 melee (1d6+2/19–20, short sword) or +7 ranged (1d8/A53, longbow); SQ Darkvision 60 ft., favored enemy dwarves (+1 bonus); AL CG; SV Fort +5, Ref +4, Will +2; Str 18, Dex 16, Con 13, Int 10, Wis 12, Cha 6.

Skills and Feats: Animal Empathy +4, Climb +4, Handle Animal +4, Hide +2, Knowledge (nature) +2, Listen +5, Move Silently +3, Wilderness Lore +6; Cleave, Power Attack, Track.

Spells Prepared (1; base DC = 11 + spell level): 1st—summon nature’s ally I.

Possessions: +1 chain shirt, +1 longsword, short sword, longbow, 50 arrows.

Greenleaf: Male elf Drd4; CR 4; Medium-size humanoid; HD 4d8; hp 18; Init +4; Spd 20 ft.; AC 20 (touch 14, flat-footed 16); Atk +5 melee (1d6+2/18–20, scimitar) or +7 ranged (1d8/A53, longbow); SQ Elf traits, animal companion, nature sense, trackless step, woodland stride; AL N; SV Fort +4, Ref +5, Will +7; Str 15, Dex 18, Con 11, Int 9, Wis 17, Cha 12.

Skills and Feats: Animal Empathy +7, Concentration +6, Handle Animal +7, Knowledge (nature) +2, Listen +5, Ride +6, Search +1, Spot +5; Brew Potion, Spell Penetration.

Elf Traits: Immune to magic sleep spells and effects;+2 racial bonus on Will saves against enchantment spells or effects; low-light vision; Search check within 5 feet of a secret or concealed door; Martial Weapon Proficiency (composite longbow, composite shortbow, longbow, shortbow, and longsword or rapier) as bonus feats; +2 racial bonus on Listen, Spot, and Search checks (already figured into the statistics given above).

Spells Prepared (5/4/3; base DC = 13 + spell level): 0—cure minor wounds, detect magic, read magic, resistance, virtue; 1st—detect animals or plants, entangle, goodberry, obscuring mist; 2nd—animal messenger, barkskin, summon nature’s ally II.

Animal Companions: Greenleaf can have up to 8 HD worth of animal companions. He is currently accompanied by two eagles and a tiger.

Possessions: Hide armor, +1 large wooden shield, scimitar, longbow, 20 arrows, wand of flaming sphere.

Ambar and Aditya, Eagle Companions: hp 5 each; see Monster Manual, Appendix 1.

Hari, Tiger Companion: hp 45; see Monster Manual, Appendix 1.

Kavatha: Female human Bbn3; CR 3; Medium-size humanoid; HD 3d12+9; hp 41; Init +2; Spd 40 ft.; AC 17 (touch 12, flat-footed 17); Atk +7 melee (1d12+4/A53, +1 greataxe) or +5 ranged (1d8/A53, longbow); SQ Rage 1/day, uncanny dodge (Dex bonus to AC); AL NG; SV Fort +4, Ref +3, Will +2; Str 15, Dex 14, Con 16, Int 8, Wis 12, Cha 10.

Skills and Feats: Climb +4, Handle Animal +2, Intimidate +5, Intuit Direction +2, Listen +6, Wilderness Lore +6; Power Attack, Reckless Offensive (new feat, see sidebar on page 41), Weapon Focus (greataxe).

Possessions: Breastplate, +1 greataxe, longbow, 20 arrows, Quaal’s feather token (tree).

Murta Wintervale: Female halfling Sor4; CR 4; Small humanoid; HD 4d4+12; hp 22; Init +4; Spd 20 ft.; AC 15 (touch 15, flat-footed 11); Atk +2 melee (1d6–1, sickle) or +7 ranged (1d8/19–20, light crossbow); SQ Familiar benefits, halfling traits; AL LN; SV Fort +5, Ref +6, Will +8; Str 8, Dex 18, Con 16, Int 10, Wis 17, Cha 12.

Skills and Feats: Concentration +7, Hide +8, Knowledge (arcana) +4, Knowledge (nature) +2, Listen +7, Move Silently +6, Spellcraft +2, Spot +5; Brew Potion, Spell Penetration.

Familiar Benefits: Grants master Alertness feat (when within arm’s reach); master can share spells; master has empathic link.

Halfling Traits: +2 morale bonus on saving throws against fear; +1 racial bonus on all saving throws; +1 racial attack bonus with a thrown weapon; +2 racial bonus on Climb, Jump, Listen, and Move Silently checks (already figured into the statistics given above).

Spells Known (6/7/3; base DC = 11 + spell level): 0—daze, detect magic, disrupt undead, mage hand, ray of frost, read magic; 1st—expeditious retreat, mage armor, magic missile; 2nd—summon monster II.

Possessions: Sickle, light crossbow, 10 crossbow bolts, potion of cure moderate wounds, potion of invisibility, wand of hold person.

Wart, Toad Familiar: HD 4; hp 11; AC 17; SQ Improved evasion, can deliver touch attacks; Int 7; see Monster Manual, Appendix I.

Halaandial: Treant Drd4; CR 12; Huge plant; HD 7d8+35 plus 4d8+20; hp 104; Init –1; Spd 30 ft.; AC 20 (touch 7, flat-footed 20); Atk +15 melee (2d6+9, 2 slams); Face/Reach 10 ft. by 10 ft./15 ft.; SA Animate trees, trample (2d12+5 damage), double damage against objects (full attack only); SQ Fire vulnerability, half damage from piercing, plant, nature sense, resist nature’s lure, trackless step, woodland stride; AL NG; SV Fort +14, Ref +2, Will +11; Str 29, Dex 8, Con 21, Int 12, Wis 16, Cha 12.

Skills and Feats: Animal Empathy +5, Concentration +11, Diplomacy +7, Heal +7, Hide –9 (+7 in forested areas), Intimidate +8, Knowledge (nature) +10, Listen +12, Sense Motive +10, Spellcraft +3, Spot +4, Wilderness Lore +12; Brew Potion, Iron Will, Power Attack.

Trample (Ex): As a standard action, Halaandial or animated trees can trample an opponent at least one size smaller than itself. Opponents who do not make attacks of opportunity can attempt a Reflex save (DC 20) for half damage.

Animate Trees (Sp): Halaandial can animate trees within 180 feet at will, controlling up to two trees at a time. It takes a full round for a normal tree to uproot itself. Thereafter it moves at a speed of 10 and fights as a treant. Animated trees lose their ability to move if the treant is incapacitated or moves out of range. The ability is otherwise similar to liveoak as cast by a 12th-level druid.

Plant: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and polymorphing. Not subject to critical hits.

Fire Vulnerability (Ex): A treant or animated tree takes double damage from fire attacks unless the attack allows a save, in which case it takes double damage on a failure and no damage on a success.

Spells Prepared (5/4/3; base DC = 13 + spell level): 0—cure minor wounds, light, purify food and drink, read magic, resistance; 1st—cure light wounds, entangle, invisibility to animals, summon nature’s ally I; 2nd—animal messenger, soften earth and stone, summon nature’s ally II.

Possessions: 3 potions of cure light wounds, 2 potions of magic fang, potion of resist elements.

Tactics

The Circle’s members always try to choose where to confront their foes. They never attack within a city, but rather wait until the enemy is moving through a dense glade or other natural setting where the abilities of the Circle’s members can be brought to bear in all their green glory. A favored tactic is casting entangle on unsuspecting foes, then using spells and ranged weapons on them while they are trapped. Xarole gets up close and personal with unentangled enemies, wielding a weapon in both hands, and Kavatha’s barbarian rages are difficult for foes to withstand.

Xarole is a ranger of few words. His half-orc heritage has left him heavily scarred from street fights, and his only solace was finding nature. He wields a weapon in each hand with deadly quiet during combat, but if allowed a round to prepare, he first casts summon nature’s ally I.

Greenleaf dresses, appropriately enough, in shades of green. He begins every fight by casting summon nature’s ally II. Likewise, he is not shy about sending his animal companions into the thick of combat. He always commands them to set up flanking opportunities for themselves and the other members of the Circle.

Kavatha is a terrible sight to behold in combat. Her coal-black hair comes loose from its thick braid, hanging around her face like a malevolent thunderhead. While raging, her preferred tactic is to charge a foe while using her special feat, Reckless Offensive, giving her a total attack bonus of +13. The downside, of course, is the –8 penalty to her AC, but Kavatha trusts her naturally high hit point total (as well as the extra 6 hit points she gets from raging) to see her through that crucial first round. Often a second isn’t needed.

Murta is a sorcerer, though the other members of her group often refer to her as “the witch.” Like as not, she has brambles stuck in her clothes, twigs in her hair, and dirt smudging her skin and clothing. She casts summon monster II at least once—the more creatures in combat, the more likely the melee turns in favor of the Circle. Murta is also not shy about using her wand of hold person.

The mysterious Halaandial is seldom seen but often referred to in tones of respect by the Circle of Green. On the rarest of occasions, it leaves the Circle’s secret base, but only if some extreme despoiler of nature is discovered whose power outstrips the ability of the group and their allies, if any, to handle alone. Halaandial’s physical abilities are sufficient to most tasks. However, it does not ignore its spells if it sees a chance to use them in any combat.

Band of the Hand

“We’ll start your job for one thousand gold. We’ll finish it for another two.”

The Band of the Hand (the Hand for short) is an adventuring company with a charter based on simple greed. They’ll explore a ruin or loot a tomb if there is a good chance of valuable salvage. They prefer to take contracts from wealthy patrons—that way they are assured of a profit.

The Hand’s members do not quibble about the nature of any contract given them. If the price is right, they’ll do most any deed, no matter how foul it may be deemed by others. Thus, they do not enjoy a particularly good reputation, but they are known as the “go to” group when a job needs doing, because the Hand risks almost anything for enough gold.

The Band of the Hand has no permanent base, but between jobs its members frequent the Fair Warrior Inn and Tavern in a city called Stormport. There, they have private rooms permanently paid for and likely well protected with traps and spells. Those wishing to employ the Hand can usually find a company member or a representative somewhere in the Fair Warrior’s common area.

The PCs may encounter the Band of the Hand in any number of situations. The simplest is a chance meeting at a dungeon intersection. In this case, the Hand are likely to feign friendliness, all the while assessing the PCs’ strength. If they determine the PC party might present too much of a challenge, or if they themselves are in need, they may offer a real, if brief, alliance. If the PCs seem weaker than they are, or if a normally strong party is obviously weakened from recent encounters, the Hand may seize their chance, either attacking the other group immediately or pretending friendship so as to strike at a more opportune time.

The PCs may also run into the Hand if both groups have been hired to do the same job, but by opposing patrons. For example, the PCs might be contracted to protect a caravan, while the Band of the Hand is working to remove valuables from the same caravan. It is also entirely possible that other foes might hire the Hand to take out the PCs, perhaps as revenge for some past slight.

The company’s symbol is a burnt hand—five fingers for five members. The core members are: Archangel (a half-elf cleric/wizard), Dhavut Stonebreaker (a dwarf fighter), Eiger (a half-orc monk/rogue), Jil Du Ghal (a human fighter who prefers the bow), and the White Spider (a halfling rogue/sorcerer).

Archangel: Male half-elf Clr1/Wiz9; CR 10; Medium-size humanoid (elf); HD 1d8+2 plus 9d4+18 plus 3; hp 49; Init +2; Spd 30 ft.; AC 15 (touch 13, flat-footed 13); Atk +4 melee (1d8/19–20, longsword) or +6 ranged (1d10/19–20, heavy crossbow); SA Turn undead 6/day; SQ Familiar benefits, half-elf traits, spontaneous casting (cure spells); AL CN; SV Fort +7, Ref +5, Will +9; Str 10, Dex 15, Con 14, Int 18, Wis 12, Cha 17.

Skills and Feats: Alchemy +14, Concentration +13, Knowledge (arcana) +15, Knowledge (the planes) +9, Knowledge (religion) +11, Listen +4, Scry +13, Search +5, Spellcraft +15, Spot +6; Combat Casting, Craft Wand, Enlarge Spell, Scribe Scroll, Spell Penetration, Toughness.

Familiar Benefits: Grants master Alertness feat (when within arm’s reach); master can share spells; master has empathic link.

Half-Elf Traits: Immune to magic sleep spells and effects; +2 racial bonus on Will saves against enchantment spells or effects; low-light vision; +1 racial bonus on Listen, Spot, and Search checks (already figured in the statistics given above).

Cleric Spells Prepared (3/3; base DC = 11 + spell level): 0—create water, resistance, virtue; 1st—burning hands*, divine favor, endure elements.

*Domain spell. Domains: Fire (turn water/rebuke fire 6/day); Luck (good fortune 1/day).

Wizard Spells Prepared (4/5/5/4/3/1; base DC = 14 + spell level): 0—arcane mark, daze, detect magic, read magic; 1st—charm person, comprehend languages, feather fall, magic missile (2); 2nd—bull’s strength, detect thoughts, Melf’s acid arrow, see invisibility, web; 3rd—dispel magic, fireball, greater magic weapon, lightning bolt; 4th—improved invisibility, stoneskin, summon monster IV; 5th—teleport.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—alarm, charm person, comprehend languages, endure elements, feather fall, identify, magic missile, ray of enfeeblement; 2nd—bull’s strength, detect thoughts, flaming sphere, invisibility, knock, levitate, Melf’s acid arrow, see invisibility, summon monster II; 3rd—dispel magic, fireball, greater magic weapon, haste, lightning bolt, sepia snake sigil, stinking cloud; 4th—arcane eye, fire trap, improved invisibility, polymorph self, stoneskin, summon monster IV; 5th—teleport, wall of force.

Possessions: Bracers of armor +2, ring of protection +1, longsword, heavy crossbow, 20 crossbow bolts, 2 potions of fly, ring of counterspells (magic missile), wand of cure light wounds, wand of haste.

Brighteye, Hawk Familiar: HD 9; hp 24; AC 22; SQ Improved evasion, can deliver touch attacks, can speak with master, can speak with animals of its type; Int 10; see Monster Manual, Appendix I.

Dhavut Stonebreaker: Male dwarf Ftr9; CR 9; Medium-size humanoid; HD 9d10+27; hp 76; Init +0; Spd 15 ft.; AC 21 (touch 10, flat-footed 21); Atk +16/+11 melee (1d12+10/19–20/A53, +1 greataxe) or +9 ranged (1d10/19–20, heavy crossbow); SQ Dwarf traits; AL NE; SV Fort +9, Ref +3, Will +4; Str 20, Dex 10, Con 16, Int 12, Wis 12, Cha 8.

Skills and Feats: Bluff +5, Diplomacy +5, Intimidate +7; Cleave, Combat Reflexes, Great Cleave, Improved Critical (greataxe), Improved Sunder (new feat, see page 42), Power Attack, Sunder, Weapon Focus (greataxe), Weapon Specialization (greataxe).

Dwarf Traits: +1 racial bonus on attack rolls against orcs and goblinoids; +2 racial bonus on Will saves against spells and spell-like abilities; +2 racial bonus on Fortitude saves against all poisons; +4 dodge bonus against giants; darkvision 60 ft.; stonecunning; +2 racial bonus on Appraise checks and Craft or Profession checks related to stone or metal.

Possessions: +3 full plate, +1 greataxe, heavy crossbow, 20 crossbow bolts, potion of cure serious wounds.

Eiger: Male half-orc Mnk6/Rog3; CR 9; Medium-size humanoid (orc); HD 6d8+6 plus 3d6+3; hp 46; Init +3; Spd 50 ft.; AC 19 (touch 17, flat-footed 19); Atk +11/+6 melee (1d8+5, unarmed strike) or +9/+4 ranged (1d6+5, javelin); SA Flurry of blows, sneak attack +2d6, stunning attack 6/day (Fort save DC 15); SQ Darkvision 60 ft., evasion, uncanny dodge (Dex bonus to AC), still mind, slow fall (30 ft.), purity of body; AL LN; SV Fort +7, Ref +11, Will +8; Str 20, Dex 16, Con 12, Int 12, Wis 14, Cha 6.

Skills and Feats: Balance +10, Climb +17, Disable Device +6, Hide +11, Jump +16, Move Silently +11, Open Lock +8, Search +6, Spot +7, Tumble +15; Combat Reflexes, Deflect Arrows, Dodge, Improved Trip, Mobility, Spring Attack.

Possessions: Amulet of natural armor +2, ring of protection +1, 2 javelins, boots of spider climbing, 3 potions of cure light wounds.

Jil Du Ghal: Female human Ftr 9; CR 9; Medium-size humanoid; HD 9d10+9; hp 61; Init +9; Spd 30 ft.; AC 18 (touch 15, flat-footed 13); Atk +17/+12 ranged (1d8+4/A53, +2 composite longbow) or +11/+6 melee (2d6+3/19–20, greatsword); AL N; SV Fort +7, Ref +8, Will +3; Str 14, Dex 20, Con 12, Int 11, Wis 10, Cha 10.

Skills and Feats: Heal +3, Hide +6, Jump +6, Ride +8, Search +3, Spot +6; Dodge, Far Shot, Improved Initiative, Point Blank Shot, Precise Shot, Rapid Shot, Shot On The Run, Weapon Focus (composite longbow), Weapon Specialization (composite longbow).

Possessions: Studded leather armor, +2 composite longbow, 50 arrows, 1 slaying arrow (elf), 1 slaying arrow (human).

The White Spider: Female halfling Rog 7/Sor 2; CR 9; Small humanoid; HD 7d6+14 plus 2d4+4; hp 47; Init +10; Spd 20 ft.; AC 17 (touch 17, flat-footed 17); Atk +16/+11 melee (1d6+3/19–20, +2 short sword) or +13 ranged (1d8/19–20, light crossbow); SA Sneak attack +4d6, poison; SQ Familiar benefits, halfling traits, evasion, uncanny dodge (Dex bonus to AC, can’t be flanked); AL CN; SV Fort +5, Ref +16, Will +7; Str 12, Dex 22, Con 14, Int 12, Wis 13, Cha 11.

Skills and Feats: Alchemy +3, Balance +8, Concentration +6, Diplomacy +2, Disable Device +10, Hide +19, Jump +3, Listen +14, Move Silently +15, Open Lock +15, Pick Pocket +10, Search +10, Sense Motive +6, Spot +12, Tumble +15, Use Magic Device +9; Improved Initiative, Lightning Reflexes, Weapon Finesse (short sword), Weapon Focus (short sword).

Familiar Benefits: Grants master Alertness feat (when within arm’s reach); master can share spells; master has empathic link.

Halfling Traits: +2 morale bonus on saving throws against fear; +1 racial bonus on all saving throws; +1 racial attack bonus with a thrown weapon; +2 racial bonus on Climb, Jump, Listen, and Move Silently checks (already figured into the statistics given above).

Poison (Ex): Short sword—Large scorpion venom, injury Fort save (DC 18), initial and secondary damage 1d6 Str; or deathblade, injury Fort save (DC 20), initial damage 1d6 temporary Con, secondary damage 2d6 temporary Con.

Spells Known (6/4; base DC = 10 + spell level): 0—dancing lights, daze, detect poison, ghost sound, mage hand; 1st—mage armor, true strike.

Possessions: +2 short sword, 10 doses Large scorpion venom, 2 doses deathblade.

Chitter, Weasel Familiar: HD 2; hp 23; AC 15; SQ Improved evasion; Int 10; see Monster Manual, Appendix I.

Tactics

The Band of the Hand prefers to study enemies before engaging them. When first encountered, its members are outwardly friendly, even if they intend to track down and attack the PCs or betray them at some critical juncture.

Archangel is a student of preparation and always attempts to bolster his party with helpful spells ahead of time. In addition to the specific spells requested by other party members (see below), he also may cast improved invisibility on Eiger, making all the half-orc’s attacks into sneak attacks for the duration of combat (at least, against foes who can’t see invisible attackers). Archangel also chooses one of his companions to haste during an important combat. He casts offensive spells to good effect but also uses his wand of cure light wounds and his healing spells to restore his friends after a combat gone sour.

Dhavut begs Archangel for bull’s strength before any delve, which raises his Strength on average to 23, his melee attack bonuses to +17/+12, and his damage with the +1 greataxe to 1d10+13. He also sometimes requests a stoneskin during important encounters. Dhavut enjoys destroying enemies’ weapons, benefiting both from enhanced Strength and his Improved Sunder feat.

No adventuring day goes by without Eiger persuading the White Spider to cast mage armor on him, raising his AC to 23. He doesn’t mind running in and out of combat using his great speed, even if that puts him within range of Archangel’s fireball—after all, he has evasion.

Jil Du Ghal is second to none with her bow. To enhance her ferocity, Archangel normally casts greater magic weapon on a batch of 50 arrows for Jil every day, granting them a +2 enhancement bonus for 9 hours. If she gets within 30 feet of a foe and is able to use Rapid Shot with those +2 arrows, her ranged attack bonuses become +18/+18/+13, for 1d8+7 damage each shot. Jil won’t fire her precious slaying arrows unless the White Spider first graces her with a true strike spell. In the thick of a fight, Jil tries to give herself a little room so she can retreat in 5-foot increments, then fire, whenever foes move up to engage her in hand-to-hand combat.

The White Spider dresses completely in white leather clothing but wears a dark cloak when stealth is important. In combat she casts mage armor on herself and takes advantage of true strike, especially if she has her short sword prepared with an application of poison.

The Claw

“Monsters! Where? Oh, you mean us.”

The Claw is an elite team of monstrous adventurers. They’re not too particular about who can join—as long as the applicant is not a human, elf, dwarf, gnome, or halfling. Even orcs, goblins, and other bestial humanoid creatures are frowned upon but not expressly forbidden.

Because of its members’ outré appearance and often brutal policies, the Claw is not usually found lodging in the heart of a cosmopolitan area. Its members often camp near keeps on the frontier or stay in lawless communities where they are not attacked on sight. However, like any adventurers, those making up the group enjoy excitement and challenges. A well-known company, the Claw often obtains interesting contracts for exploration, exploitation, and diplomacy, much like any PC party. The Claw is not necessarily evil as a group, but individual members are subject to prejudice. Luckily, the band has achieved enough fame that their first greeting from a party of humanoids is not always a volley of arrows and offensive spells.

The Claw has a base in the foothills of a rocky mountain range. The entrance is carved into the mountainside and resembles a gargantuan bear’s head. Inside, wide tunnels lead back into damp caverns where stocks of food, armor, weapons, and other supplies are stored, as well as the growing treasury of the Claw. Lesser tunnels lead off in all directions, providing subterranean access to far places and probably even the lightless Underdark.

As a competing party, the PCs might encounter the Claw’s members deep in the tunnels of a dungeon. The monsters are usually willing to pass by chance-met fellow adventurers, but its members do have their pride and do not back down from PC insults or threats. Once their bestial natures awaken, only blood can soothe them.

The company’s symbol is a single bone-white claw. Its core members are: Anrenay (an ettercap cleric), Blind Jak (an umber hulk monk), Comar (a troll fighter), Durlob (a phase spider rogue), and Wallach (a pseudodragon sorcerer).

Anrenay: Male ettercap Clr8; CR 12; Medium-size aberration; HD 5d8+10 plus 8d8+16; hp 84; Init +3; Spd 20 ft., climb 20 ft.; AC 19 (touch 13, flat-footed 16); Atk +9 melee (1d8 and poison, bite), +7 melee (1d3, 2 claws) or +9/+4 melee (1d8, heavy mace) or +12 ranged (1d10/19–20, heavy crossbow); SA Poison, turn undead 6/day, web; SQ Low-light vision, spontaneous casting (cure spells); AL N; SV Fort +9, Ref +8, Will +13; Str 10, Dex 17, Con 15, Int 10, Wis 17, Cha 8.

Skills and Feats: Climb +3, Concentration +10, Craft (trapmaking) +4, Heal +11, Hide –2 (+3 in shadows), Listen +7, Spellcraft +4, Spot +7 (+11 in shadows); Brew Potion, Extra Turning, Lightning Reflexes, Multiattack.

Poison (Ex): Bite, Fort save (DC 13); initial damage 1d6 temporary Dex, secondary damage 2d6 temporary Dex.

Web (Ex): Anrenay can cast a web eight times per day, as a net but with a maximum range of 50 feet (range increment: 10 feet) against targets up to Medium-size. The web anchors the target in place. An entangled creature can escape with a successful Escape Artist check (DC 20) or burst the web with a successful Strength check (DC 26). The web has 6 hit points and takes double damage from fire.

Anrenay can also create sheets of sticky webbing from 5 to 60 square feet. Approaching creatures must succeed at a Spot check (DC 20) to notice a web, or stumble into it and become trapped as though by a successful web attack. Each 5-foot-square section has 6 hit points and takes double damage from fire. Anrenay can move across his own sheet web at his climb speed and can determine the exact location of any creature touching the web.

Cleric Spells Prepared (6/6/5/5/3; base DC = 13 + spell level): 0—detect magic, guidance, light, resistance, virtue (2); 1st—command, comprehend languages, divine favor, expeditious retreat*, protection from evil, protection from good; 2nd—aid*, bull’s strength, delay poison, hold person, spiritual weapon; 3rd—dispel magic, fly*, glyph of warding, invisibility purge, searing light; 4th—dimension door*, divine power, lesser planar ally.

*Domain spell. Domains: Luck (good fortune 1/day), Travel (freedom of movement).

Possessions: +1 scale mail, heavy mace, heavy crossbow, 20 crossbow bolts, oil of slipperiness, 2 potions of gaseous form, 2 potions of haste, potion of heroism, potion of invisibility, potion of lesser restoration, potion of neutralize poison, potion of protection from elements (fire), potion of water breathing.

Anrenay’s Lesser Planar Ally: Half-fiend/Half-Large monstrous spider; CR —; Large outsider; HD 8d8+16; hp 52; Init +5; Spd 30 ft., climb 20 ft.; AC 17 (touch 14, flat-footed 12); Atk +11 melee (1d8+4 and poison, bite), +6 melee (1d6+2, 2 claws); SA Poison, web; SQ Acid, cold, electricity, and fire resistance 20, darkvision 60 ft., poison immunity, immune to mind-affecting spells and abilities; AL NE; SV Fort +8, Ref +11, Will +6; Str 19, Dex 21, Con 14, Int 4, Wis 10, Cha 4.

Skills and Feats: Climb +20, Hide +16, Jump +20, Spot +19; Dodge, Mobility, Spring Attack.

Poison (Ex): Bite, Fort save (DC 16); initial and secondary damage 1d6 temporary Str.

Web (Ex): The spider can cast a web eight times per day, much as Anrenay can, requiring a successful Escape Artist check (DC 26) or Strength check (DC 32) to get out. The web has 12 hit points; sheet webs have damage reduction 5/fire.

Comar: Male troll Ftr8; CR 13; Large giant; HD 6d8+36 plus 8d10+48; hp 155; Init +2; Spd 20 ft.; AC 27 (touch 10, flat-footed 26); Atk +20 melee (1d6+10/19–20, 2 claws), +13 melee (1d6+3, bite) or +18/+13/+8 melee (2d6+10/19–20, greatsword) or +13/+8/+3 ranged (1d8/A53, composite longbow); Face/Reach 5 ft. by 5 ft./10 ft.; SA Rend 2d6+15; SQ Darkvision 90 ft., regeneration 5, scent; AL CN; SV Fort +17, Ref +6, Will +7; Str 25, Dex 14, Con 23, Int 10, Wis 12, Cha 8.

Skills and Feats: Handle Animal +6, Jump +7, Listen +7, Ride (elephant) +8, Speak Common, Spot +7; Alertness, Cleave, Great Cleave, Improved Bull Rush, Improved Critical (claw), Iron Will, Power Attack, Weapon Focus (claw), Weapon Specialization (claw).

Rend (Ex): If Comar hits with both claws, he automatically deals an additional 2d6+15 points of damage.

Possessions: +1 full plate, greatsword, composite longbow, 20 arrows, ring of magic fang (claw) (new item, see sidebar).

Comar’s Elephant Mount: hp 92; see Monster Manual, Appendix 1.

Blind Jak: Umber hulk Mnk5; CR 12; Large aberration; HD 8d8+32 plus 5d8+20; hp 110; Init +3; Spd 25 ft., burrow 20 ft.; AC 25 (touch 16, flat-footed 22); Atk +15 melee (2d4+7, 2 claws), +13 melee (2d8+3, bite) or +15/+10 melee (1d10+7, unarmed strike); Face/Reach 5 ft. by 5 ft./10 ft.; SA Confusing gaze, flurry of blows, stunning attack 5/day (save DC 15); SQ Darkvision 60 ft., evasion, fast movement, purity of body, slow fall (20 ft.), still mind, tremorsense; AL LN; SV Fort +10, Ref +9, Will +13; Str 24, Dex 16, Con 19, Int 10, Wis 16, Cha 13.

Skills and Feats: Balance +11, Climb +18, Jump +19, Listen +14, Move Silently +8, Tumble +14; Deflect Arrows, Dodge, Mobility, Multiattack.

Confusing Gaze (Su): Confusion as cast by an 8th-level sorcerer, 30 feet, Will negates DC 17.

Tremorsense (Ex): Blind Jak can automatically sense the location of anything within 60 feet that is in contact with the ground.

Possessions: Bracers of armor +2, 2 potions of haste.

Durlob: Male phase spider Rog8; CR 13; Large magical beast; HD 5d10+15 plus 8d6+24; hp 94; Init +10; Spd 40 ft., climb 20 ft.; AC 22 (touch 16, flat-footed 22); Atk +14/+9 melee (1d6+4 and poison, bite); SA Ethereal jaunt, poison, sneak attack +4d6; SQ Darkvision 60 ft., low-light vision, uncanny dodge (Dex bonus to AC, can’t be flanked); AL N; SV Fort +9, Ref +16, Will +4; Str 17, Dex 22, Con 16, Int 10, Wis 13, Cha 10. Length 8 ft. 3 in.

Skills and Feats: Balance +11, Climb +12, Hide +12, Jump +10, Listen +14, Move Silently +20, Search +10, Spot +16, Tumble +16; Combat Reflexes, Endurance, Improved Initiative, Weapon Focus (bite).

Ethereal Jaunt (Su): Durlob can shift from the Ethereal to the Material Plane as a free action, and shift back again as a move-equivalent action (or during a move-equivalent action). The ability is otherwise identical with ethereal jaunt cast by a 15th-level sorcerer.

Poison (Ex): Bite, Fort save (DC 15); initial and secondary damage 2d6 temporary Con.

Possessions: Studded leather barding (to fit a Large spider), ioun stones (deep red, dusty rose).

Wallach: Female pseudodragon Sor12; CR 13; Tiny dragon; HD 2d12+4 plus 12d4+24; hp 71; Init +2; Spd 15 ft., fly 60 ft. (good); AC 20 (touch 14, flat-footed 18); Atk +10 melee (1d3 and poison, sting), +5 melee (1, bite); Face/Reach 2 1/2 ft. by 2 1/2 ft./0 ft.; SA Poison; SQ Familiar benefits, see invisibility, telepathy, immunities, darkvision 60 ft., low-light vision; SR 19; AL NG; SV Fort +9, Ref +9, Will +12; Str 11, Dex 14, Con 15, Int 10, Wis 12, Cha 18. Length 1 ft. 10 in.

Skills and Feats: Concentration +14, Hide +16 (+24 in forested or overgrown areas), Intuit Direction +2, Knowledge (arcana) +6, Listen +5, Search +2, Speak Draconic, Spellcraft +6, Spot +5; Alertness, Craft Wand, Spell Focus (Enchantment), Spell Focus (Evocation), Spell Focus (Transmutation), Spell Penetration.

Poison (Ex): Sting, Fort save (DC 12); initial damage sleep for 1 minute, secondary damage sleep for 1d3 days.

Familiar Benefits: Master can share spells; master has empathic link.

See Invisibility (Ex): Continuously see invisibility as the spell, with a range of 60 feet.

Telepathy (Su): Wallach can communicate telepathically with creatures that speak Common, Draconic, or Sylvan, provided they are within 60 feet.

Immunities (Ex): Immune to magical sleep and paralysis effects.

Spells Known (6/7/7/7/7/5/3; base DC = 14 + spell level): 0—dancing lights, daze*, detect magic, disrupt undead, ghost sound, light, mage hand, ray of frost, read magic; 1st—charm person*, comprehend languages, enlarge, magic missile, shield; 2nd—arcane lock, bull’s strength, Melf’s acid arrow, protection from arrows, see invisibility; 3rd—dispel magic, haste, hold person*, lightning bolt*; 4th—phantasmal killer, polymorph other*, stoneskin; 5th—hold monster*, teleport*; 6th—disintegrate*.

*Because of Spell Focus (Enchantment), Spell Focus (Evocation), and Spell Focus (Transmutation), the base DC for saves against these spells is 16 + spell level.

Possessions: Ring of minor fire resistance, wand of lightning bolt (10th-level caster).

Herman, Toad Familiar: HD 12; hp 35; AC 21; SQ Improved evasion, can deliver touch attacks, can speak with master, can speak with animals of its type, SR 17; Int 11; see Monster Manual, Appendix I.

Tactics

Anrenay loves to wear bright yellow robes and a pointy “wizard’s hat,” even though he isn’t an arcane spellcaster. He always has a half-fiend/half Large monstrous spider following him about. If it should be killed, he has little trouble gaining the services of another with the lesser planar ally spell. Anrenay primarily serves to back up the rest of the party, using his healing abilities as much as possible in the midst of combat. He also uses both his own and his planar ally’s webs to waylay foes. Because he has the Travel domain, no webs or spells that produce webs can hinder Anrenay’s movements, and his ally can move across its own sheet webs at its climb speed. Anrenay sometimes smears his own poison on his mace or crossbow bolts for greater advantage in combat.

Blind Jak dresses in loose robes and normally wears a blindfold so it doesn’t confuse its fellows. During combat it positions itself so that it can remove the blindfold as a free action without catching any of its friends in its gaze. While blindfolded, Blind Jak relies exclusively on its tremorsense ability, which works as well as blindsight as long as it is fighting creatures that are touching the ground. When it can’t use its gaze attack, Blind Jak makes good use of its stunning attack ability in conjunction with its claw attacks.

Comar dresses head to toe in green full plate armor, enhancing his already considerable Armor Class. He has not forsaken his troll heritage for the sake of his career, though, and has focused many of his fighter feats on claw attacks instead of a hand-held weapon. He particularly likes having Wallach cast haste and stoneskin on him just prior to a battle. Comar rides a young elephant that has been trained (somewhat) for battle.

Durlob usually tags along ethereally, making him a perfect spy, scout, and ambusher. Because he can move from the Ethereal Plane as a free action, Durlob’s favorite tactic is to position himself next to a foe on the Material Plane, become corporeal to make a sneak attack, then use his next move-equivalent action to once more fade into the Ethereal. His poison makes this sneak attack bite particularly lethal.

Wallach, being a pseudodragon, doesn’t normally speak—but she is no less accomplished a sorcerer for that. She’s learned to articulate the necessary verbal components, and she wields a wand of lightning bolt that she crafted herself. When not in combat, she rides along on Blind Jak’s shoulder, but when hostilities break out, she prefers to fly up to an out-of-the-way place. From that safe perch she harries the enemy with her spells and wand, after first casting improved invisibility on herself. If time permits before a battle, she also enhances her compatriots with such spells as haste and stoneskin. Her familiar, a particularly minute toad, in turn rides on a special sling Wallach wears across her back.

The Pale Grin

“Death opens the gates to true power.”

The Pale Grin is a group of souls, both alive and undying, whose goal is to uncover the secrets and hidden powers of every last necromantic shrine and forgotten lich—and use those secrets for themselves. It is a self-selected company of individuals who fear death so little that some have already crossed that slippery demarcation between life and undeath.

The company moves around quite a bit, but the members do keep a redoubt deep in the heart of a necropolis of a ruined city whose name is lost to time. The undead and carrion beasts that roam the necropolis are all obedient to the Pale Grin and serve as the company’s first line of defense and warning if visitors should call. The redoubt itself is a refitted mausoleum whose many chambers, vaults, and tombs are anathema to the living.

The Pale Grin most often comes into conflict with other necromancers and nests of undead, while attempting to ferret out their hidden arts and lore. However, the company also finds itself constantly on the defensive against adventurers who just can’t stomach undead, even though the Pale Grin is willing to ally, albeit briefly, with parties who share a short-term goal of infiltrating a tomb or destroying an enemy lich. Of course, such alliances rarely happen. And when they do, the Pale Grin falls upon its erstwhile allies soon after.

The PCs are most likely to encounter the Pale Grin when investigating sites where legendary undead prowl, such as famous tombs, shrines to deities of undeath, or a necropolis that has taken on a night life all its own. More often than not, the Pale Grin’s obviously undead and evil appearance is enough to incite a mortal party to violence. The Pale Grin is only too happy to answer force with force, and life with death, grinning when “forced” to slaughter a living group who listened too much to their paladin.

The Pale Grin’s symbol is a humanoid skull clenching the symbol for infinity in its teeth. The company’s founder is Incunabulum, a human necromancer, who sought out several unique individuals to fill the ranks of his company. These include Aoket (a mummy monk) and Redbone (a wight assassin), whose previous vampiric master is no more. Other core members of the Pale Grin are an advanced flesh golem called Lord Carrion, which was crafted by Incunabulum, and Taliaferro, a human cleric of death. If circumstances permit, the Pale Grin is also usually accompanied by 1d2 wights, 2d4 zombies, 2d4 ghouls, and two vampire spawn.

Incunabulum: Male human Nec14: CR 14; Medium-size humanoid; HD 14d4+42; hp 77; Init +1; Spd 30 ft.; AC 11 (touch 11, flat-footed 10), 20% miss chance (from cloak); Atk +8/+3 melee (1d4+1/19–20, +2 ghost touch dagger) or +8 ranged (1d10/19–20, heavy crossbow); SQ Familiar benefits, evasion (from ring); AL NE; SV Fort +7, Ref +7, Will +10; Str 8, Dex 13, Con 16, Int 18, Wis 12, Cha 10.

Skills and Feats: Alchemy +14, Concentration +20, Craft (taxidermy) +14, Knowledge (arcana) +19, Knowledge (geography) +9, Knowledge (history) +9, Knowledge (the planes) +9, Knowledge (religion) +9, Scry +14, Spellcraft +21; Brew Potion, Craft Wand, Empower Spell, Extend Spell, Lightning Reflexes, Maximize Spell, Scribe Scroll, Spell Focus (Necromancy), Spell Mastery (chain lightning, cone of cold, finger of death, phantasmal killer).

Familiar Benefits: Grants master Alertness feat (when within arm’s reach); master can share spells; master has empathic link; master can scry on familiar.

Spells Prepared (5/6/6/6/6/4/4/3; base DC = 14 + spell level): 0—arcane mark, daze, disrupt undead**, mage hand, read magic; 1st—magic missile (3), protection from good, ray of enfeeblement*, shield; 2nd—bull’s strength, fog cloud, ghoul touch**, Melf’s acid arrow, spectral hand*, Tasha’s hideous laughter; 3rd—dispel magic, displacement, haste, lightning bolt (2), vampiric touch**; 4th—dimension door, Evard’s black tentacles, ice storm, negative energy wave** (new spell; see sidebar), phantasmal killer, stoneskin; 5th—animate dead*, cone of cold, hold monster, magic jar**; 6th—acid fog, chain lightning, circle of death**, disintegrate; 7th—control undead**, finger of death**, summon monster VII.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, disrupt undead*, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—alarm, chill touch*, feather fall, grease, magic missile, protection from good, ray of enfeeblement*, shield, summon monster I; 2nd—bull’s strength, fog cloud, ghoul touch*, knock, levitate, Melf’s acid arrow, resist elements, scare*, spectral hand*, Tasha’s hideous laughter; 3rd—dispel magic, displacement, gust of wind, haste, lightning bolt, magic circle against good, secret page, slow, vampiric touch*; 4th—dimension door, Evard’s black tentacles, fear*, ice storm, negative energy wave*, phantasmal killer, remove curse, stoneskin; 5th—animate dead*, cone of cold, hold monster, magic jar*, permanency, transmute rock to mud; 6th—acid fog, chain lightning, circle of death*, disintegrate, Mordenkainen’s lucubration, stone to flesh; 7th—control undead*, finger of death*, plane shift, summon monster VII.

*These spells belong to the school of Necromancy, which is this character’s specialty. Prohibited school: Divination.

*Because of Spell Focus (Necromancy), the base DC for saves against these spells is 16 + spell level.

Possessions: +2 ghost touch dagger, heavy crossbow, 20 crossbow bolts, cloak of minor displacement, 3 potions of cure serious wounds, ring of mind shielding, ring of evasion.

Toad Familiar: HD 14; hp 38; AC 22; SQ Improved evasion, can deliver touch attacks, can speak with master, can speak with animals of its type, SR 19; Int 12; see Monster Manual, Appendix I.

Lord Carrion: Advanced Flesh Golem; CR 12; Huge construct; HD 25d10; hp 137; Init –2; Spd 30 ft.; AC 25 (touch 6, flat-footed 25); Atk +25 melee (2d8+9, 2 slams); Face/Reach 10 ft. by 10 ft./15 ft.; SA Berserk; SQ Construct, darkvision 60 ft., magic immunity, damage reduction 15/+1; AL N; SV Fort +8, Ref +6, Will +8; Str 29, Dex 7, Con —, Int —, Wis 11, Cha 1.

Berserk (Ex): Each round that Lord Carrion is in combat, a cumulative 1% chance exists that it goes berserk. While berserk, its Strength score increases by +6 (unlike standard flesh golems). It attacks the nearest creature, smashing objects if no creatures are near. If Incunabulum is within 60 feet of Lord Carrion, he can attempt to regain control with a firm word and a successful Charisma check (DC 19). It takes 1 minute of rest for Lord Carrion’s berserk chance to reset to 0%.

Construct: Immune to mind-influencing effects, poison, disease, and similar effects. Not subject to critical hits, subdual damage, ability damage, ability drain, or death from massive damage.

Magic Immunity (Ex): Lord Carrion is immune to all spells, spell-like abilities, and supernatural effects, except as follows. Fire- and cold-based effects slow it (as the spell) for 2d6 rounds, with no saving throw. An electricity effect breaks any slow effect on Lord Carrion and cures 1 point of damage for each 3 points of damage the effect would otherwise deal.

Possessions: +3 Huge rhino hide armor.

Aoket: Male mummy Mnk10: CR 13; Medium-size undead; HD 6d12+3 plus 10d8; hp 87; Init +4; Spd 40 ft.; AC 28 (touch 18, flat-footed 24); Atk +13/+10/+7 melee (1d10+6 and mummy rot, slam) or +16/+11 melee (1d6+6, +2 kama); SA Despair, flurry of blows, ki strike (+1), mummy rot, stunning attack 10/day (Fort save DC 17); SQ Undead, resistant to blows, damage reduction 5/+1, fire vulnerability, improved evasion, leap of the clouds, slow fall (50 ft.), wholeness of body (20 hp/day); AL LE; SV Fort +9, Ref +13, Will +14; Str 18, Dex 18, Con —, Int 6, Wis 14, Cha 15.

Skills and Feats: Hide +20, Listen +9, Move Silently +19, Spot +9, Tumble +11; Alertness, Deflect Arrows, Power Attack, Improved Trip, Cleave, Power Lunge (new feat, see sidebar on page 50), Toughness.

Despair (Su): Any who see Aoket must succeed at a Will save (DC 15) or be paralyzed with fear for 1d4 rounds. They cannot be affected again, whether or not the save was successful, for one day.

Mummy Rot (Su): Supernatural disease—slam, Fortitude save (DC 20), incubation period 1 day; damage 1d6 temporary Constitution. Mummy rot continues until Constitution reaches 0 or the creature receives a cure disease spell or similar effect. An afflicted creature that dies shrivels away into dust unless both cure disease and raise dead are cast on the remains within 6 rounds.

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Resistant To Blows (Ex): Physical attacks deal only half damage to mummies. Apply this effect before damage reduction.

Fire Vulnerability (Ex): Double damage from fire attacks unless a save is allowed for half damage. A successful save halves the damage and a failure doubles it.

Possessions: +2 bracers of armor, +2 kama, helm of teleportation.

Redbone: Female wight Asn9; CR 13; Medium-size undead; HD 5d12 plus 9d6; hp 92; Init +8; Spd 30 ft.; AC 25 (touch 16, flat-footed 25); Atk +14/+9 melee (1d4+5 and energy drain and poison, slam); SA Create spawn, energy drain; SQ Undead, sneak attack +5d6, death attack, poison use, uncanny dodge (Dex bonus to AC, can’t be flanked), darkvision 60 ft.; AL LE; SV Fort +4, Ref +11, Will +8; Str 17, Dex 18, Con —, Int 18, Wis 13, Cha 15.

Skills and Feats: Climb +17, Disguise +10, Hide +21, Listen +12, Move Silently +31, Search +14, Spot +20, Tumble +12, Use Magic Device +12; Blind-Fight, Dodge, Improved Initiative, Weapon Focus (slam).

Create Spawn (Su): Any humanoid slain by Redbone becomes a wight in 1d4 rounds and is under her command until she dies. Spawn do not possess any of the abilities they had in life.

Energy Drain (Su): Living creatures hit by Redbone’s slam attack receive one negative level. The Fortitude save to remove the negative level has a DC of 14.

Poison (Ex): Slam—sassone leaf residue, contact Fort save (DC 26); initial damage 2d12, secondary damage 1d6 temporary Con.

Undead: Immune to mind-influencing effects, poison, sleep, paralysis, stunning, and disease. Not subject to critical hits, subdual damage, ability damage, energy drain, or death from massive damage.

Spells Prepared (3/3/2/2; base DC = 14 + spell level): 1st—change self, obscuring mist, ghost sound, spider climb; 2nd—darkness, pass without trace, undetectable alignment; 3rd—deeper darkness, nondetection; 4th—dimension door, improved invisibility.

Spellbook: 1st—change self, detect poison, ghost sound, obscuring mist, spider climb; 2nd—alter self, darkness, pass without trace, undetectable alignment; 3rd—deeper darkness, misdirection, nondetection; 4th—dimension door, improved invisibility.

Possessions: +3 leather armor, ring of protection +2, ring of magic fang (slam), 10 doses sassone leaf residue.

Taliaferro: Female human Clr11; CR 11; Medium-size humanoid; HD 11d8+11; hp 60; Init +1; Spd 20 ft.; AC 21 (touch 11, flat-footed 20); Atk +13/+8 melee (2d4+6/18–20/A54, +2 keen scythe); SA Rebuke undead 7/day; SQ Spontaneous casting (inflict spells); AL NE; SV Fort +10, Ref +4, Will +10; Str 16, Dex 13, Con 12, Int 8, Wis 16, Cha 18.

Skills and Feats: Concentration +12, Heal +14, Knowledge (religion) +5; Combat Casting, Great Fortitude, Improved Critical (scythe), Martial Weapon Proficiency (scythe), Spell Focus (Necromancy).

Spells Prepared (6/7/6/6/4/3/2; base DC = 13 + spell level): 0—detect magic, guidance, light, purify food and drink, read magic, resistance; 1st—bane, divine favor (2), doom, endure elements, protection from good*, random action; 2nd—bull’s strength, death knell**, hold person (2), sound burst, undetectable alignment; 3rd—animate dead*, dispel magic, glyph of warding, invisibility purge, magic circle against good, summon monster III; 4th—divine power, freedom of movement, summon monster IV, unholy blight*; 5th—flame strike, slay living**, summon monster V; 6th—create undead*, etherealness.

*Domain spell. Domains: Death (death touch 1/day), Evil (cast evil spells at +1 caster level).

*Because of Spell Focus (Necromancy), the base DC for saves against these spells is 15 + spell level.

Possessions: +2 full plate, +2 keen scythe.

Tactics

When encountered in the field, the Pale Grin is usually accompanied by an assortment of undead (see above). When combat ensues, those undead are used as fodder, while the core members enhance their own abilities with spells such as bull’s strength, improved invisibility, and those noted below.

Incunabulum is a powerful necromancer, shaven-headed and pale with eyes of icy blue. His familiar is merely an appendage to him, useful for its abilities but not worthy of a name. Incunabulum is shrewd in his use of spells: Against other spellcasters and their magically enhanced companions, he first unleashes dispel magic to even the odds a bit. Like any wizard, Incunabulum avoids melee and attempts to attack enemies from afar with his offensive spells; he delivers touch spells via spectral hand. No combat against living foes is complete without him casting finger of death—after all, with his Spell Focus, the save DC is 23.

Lord Carrion has no individual initiative but shows a surprising ability to follow its master’s instructions. The golem’s red-dyed +3 rhino hide armor is kept in perfect repair by Incunabulum. Prior to combat, Taliaferro supercharges Lord Carrion with divine favor, granting the golem a +3 luck bonus on attack and damage rolls for the duration of the battle. Lord Carrion enters combat with a charge whenever possible. With its 15-foot reach, its attacks often force Medium-size foes to close and suffer an attack of opportunity.

Aoket wears a helm forged in the shape of jackal, giving him an extra foot in apparent height. The combination of jackal head (which is a helm of teleportation) and body-covering funerary wrappings make the mummy a loathsome sight to behold, and his supernatural despair only worsens matters. Aoket prefers to initiate combat with a charge, which allows him to use his Power Lunge feat. The mummy’s unarmed attacks are devastating, inflicting not only tremendous damage but threatening mummy rot and stunning. If turned, Aoket uses his helm to teleport out of melee.

As an assassin, Redbone must study a potential target for 3 rounds before making her death attack, so she always casts improved invisibility on herself as soon as possible. Even as a normal sneak attack, her slam attack is devastating: In addition to the additional damage, she can inflict negative levels on any targets she hits. Finally, she always soaks one of her hands in contact poison, threatening additional damage and ability score loss.

Taliaferro accedes to Incanabulum’s leadership, even though she is an accomplished necromancer in her own right. If not for Icanabulum’s power over Lord Carrion, she could well take over the group, due to her ability to create undead. Taliaferro is a horror with her red-dyed scythe. Because it is magically keen and she has the Improved Critical feat, the weapon has a greatly extended threat range—and scoring a critical deals quadruple damage. To aid her prowess in combat, she casts divine power on herself, increasing her melee attack bonus to +17/+12 and dealing an additional 2 damage per successful strike, in addition to gaining 11 temporary hit points. She also casts divine favor on Lord Carrion if possible.

However, Taliaferro does not enter melee immediately if she can manage to hang back and get off a few spells first, including slay living and finger of death. She particularly enjoys casting hold person on a foe, then using her death touch to snuff out the helpless creature’s life.

Strabo, Erythnul’s Bloodiest Hand

“I’m here for your prisoner. And for the mayhem, of course.”

Strabo is an imposing figure clad entirely in glossy black armor who makes a good “out-of-nowhere” villain, showing up at just the wrong moment to ruin the player characters’ plans. When he appears, tales quickly spread of a hulking man in spiked black armor atop a jet-black horse, but few get close enough to get a good look at him. Thus, the secret of his half-dragon heritage can be a deadly surprise in battle.

A cleric of Erythnul, Strabo travels far and wide atop a nightmare, acting as a troubleshooter for a number of evil schemers. If local cultists report trouble with a group of pesky adventurers, for example, Strabo arrives to take care of the problem. When an important agent is captured, Strabo flies to the rescue. He revels in the carnage of combat, though he is by no means a mindless berserker: He’s smart enough to realize when he’s in over his head, and his tactics reflect his doctrine of always having an escape plan.

Strabo: Male half-dragon (red)/half-human Clr5; CR 7; Medium-size dragon; HD 5d10+15; 47 hp; Init –1; Spd 20 ft.; AC 26 (touch 9, flat-footed 26); Atk +8 melee (1d6+5, bite) and +3 melee (1d4+2, 2 claws) or +10 melee (1d8+5, masterwork morningstar); SA Breath weapon, rebuke undead 5/day; SQ Darkvision 60 ft., low-light vision, immunities, spontaneous casting (inflict spells); AL CE; SV Fort +8, Ref +1, Will +8; Str 21, Dex 8, Con 16, Int 12, Wis 16, Cha 14.

Skills and Feats: Concentration +11, Diplomacy +10, Ride (nightmare) +7; Martial Weapon Proficiency (morningstar), Mounted Combat, Power Attack, Weapon Focus (morningstar).

Breath Weapon (Su): Cone of fire, 30 ft. long, 1/day; damage 6d10, Reflex half (DC 19).

Immunities (Ex): Strabo is immune to fire, magical sleep, and paralysis effects.

Spells Prepared (5/5/4/3; base DC = 13 + spell level): 0—cure minor wounds, detect magic, guidance, light, resistance; 1st—change self*, cure light wounds, entropic shield, magic weapon, shield of faith; 2nd—bull’s strength, cure moderate wounds, invisibility*, spiritual weapon; 3rd—bestow curse, locate object, nondetection*.

*Domain spell. Domains: Trickery (Bluff, Disguise, and Hide are class skills), War (Martial Weapon Proficiency and Weapon Focus with morningstar).

Possessions: +1 spiked full plate, large metal shield, masterwork morningstar, cloak of resistance +1, potion of heroism, scroll of neutralize poison, scroll of raise dead, wand of cure light wounds.

Strabo’s Nightmare: hp 45; see Monster Manual.

Tactics

Given a chance, Strabo casts several spells before revealing himself. With an average result from bull’s strength, as well as entropic shield, shield of faith, magic weapon, and the potion of heroism, he’s got AC 28, with a 20% miss chance by all ranged attacks against him, an attack bonus of +14 with his morningstar (1d8+9 damage), and a +2 competence bonus on saves.

Strabo enters melee with a charge, preferably against any spellcasters. Then he uses the nightmare’s movement and flight to keep too many opponents from ganging up on him at once. If the nightmare takes damage, rider and mount fly into the air, where Strabo cures the beast before returning to the fray. If combat turns against him, Strabo lifts the face mask on his helmet and uses his breath weapon (which is probably unexpected). If the fight continues to go poorly, he rides away at top speed, trusting his nightmare to elude pursuers. Strabo realizes what an asset the nightmare is, so he tries to retreat if it’s in danger. He usually saves invisibility for a last-ditch escape if his nightmare falls.


Appendix 1

The 1-Minute NPC

Sometimes you need an arch villain at a moment’s notice, or the player characters decide to research a ruined city they’re about to explore. The following tables can get you started quickly, generating appropriate mastermind villains, patrons, sages, artisans, and minions.

To generate an NPC using this method, first decide what role you want the NPC to play in your adventure. A mastermind villain is a good long-term foil for the PCs, who’ll probably have to fight scores of minions and face countless dangers just to get near their nemesis. Patrons are NPCs who hire the characters to undertake some dangerous task or mission, and they can also have a long-term presence in the campaign. Sages possess information the characters want, while artisans are the sword makers, armorers, and potion brewers who make a tidy living from cash-laden adventurers. Finally, minions are the guards, soldiers, and other faceless spear-carriers that more powerful NPCs surround themselves with.

Next, determine the level of the NPC by consulting the relevant table below. Then roll on the second part of the table to determine what class the NPC is. If you have time, you might choose or roll a second class to develop a multi-class character. Finally, consult the relevant part of Chapter 2 in the Dungeon Master’s Guide for statistics and choose a race for your new NPC. Add a name and a few visual details, and the character is ready to go.

If you want to find an NPC even quicker, just choose a role, then skip to the bottom of the relevant table, where we’ve listed appropriate NPCs from this book who work well in each role. Their Challenge Rating is listed in parentheses after their name.

Don’t let yourself be limited by these tables. Just because rangers don’t appear on the artisan table doesn’t mean they never become artisans—it’s just rare. We suggest the Pale Grin as villains, but that doesn’t mean that they can never be patrons or sources of information.

Mastermind Villain

Level: Party level + 1d4.

Class: Roll on table below.

Villain Classes

d% Class

01–02 Adept

03–04 Arcane archer (use ranger if level too low)

05–14 Aristocrat

15–19 Assassin (use rogue if level too low)

20–21 Barbarian

22–26 Bard

27–31 Blackguard (use paladin if level too low)

32–41 Cleric

42–46 Druid

47–48 Dwarven defender (use fighter if level too low)
49–53 Fighter

54–59 Loremaster (use wizard if level too low)

60–61 Monk

62–63 Paladin

64–65 Ranger

66–75 Rogue

76–80 Shadowdancer (use rogue if level too low)

81–90 Sorcerer

91–100 Wizard

Suggested Villains: Floki Longfingers (4), Scarsnout (4), Hamelin (6), Korgul Redeye (6), Panga (6), Jara Selarin (8), Strabo and nightmare (8), Draganoth (9), Moxic (10), Varro (10), Khalili (11), Gartha the Red (12), Mandel (13), Yarrick Zan (13), Qirtaia (18), Band of the Hand (variable), the Claw (variable), Pale Grin (variable).

Patron

Level: Party level + (2d6–3).

Class: Roll on table below.

Patron Classes

01–10 Adept

11–30 Aristocrat

31–32 Barbarian

33–37 Bard

38–47 Cleric

48–50 Commoner

51–55 Druid

56–60 Expert

61–70 Fighter

71 –75 Monk

76–78 Paladin

79–80 Ranger

81–85 Rogue

86–90 Sorcerer

91–100 Wizard

Suggested Patrons: Brother Culver (5), Panga (6), Laila (7), Stallas Mon (7), Abrian (10), Dallic Foehammer (10), Khalili (11), Melantha (11), Rosal (14), Silvarr (14), Chandra Skyreaver (15), Neshia (15), Circle of Green (variable).

Sage

Level: Party level + (1d6–2).

Class: Roll on table below.

Sage Classes

d% Class

01–10 Adept

11–25 Aristocrat

26–45 Bard

46–50 Cleric

51–75 Expert

76–85 Loremaster (use wizard if level too low)

86–100 Wizard

Suggested Sages: Ambrose Pifflestone (3), Vallen (4), Laila (7), Stallas Mon (7), Silvarr (14), Neshia (15).

Artisan

Level: 1d8.

Class: Roll on table below.

Artisan Classes

d% Class

01–05 Bard

06–65 Commoner

66–95 Expert

96–100 Rogue

Suggested Artisans: Brother Culver (5), Laila (7), Jara Selarin (8).

Minion

Level: Party Level/4 (round up).

Class: Roll on table below.

Minion Classes

d% Class

01–05 Barbarian

06–40 Fighter

41–50 Rogue

51–100 Warrior

Suggested Minions: City guard (1), burglar (2), elite guard (2), temple guard (2), thug (2), evil minion (3), Thokka (3), temple warden (4), Theresh (4), Vallen (4), senior temple guard (6), gnome vigilantes (variable), halfling clean-up crew (variable), pickpocket gang (variable).

Finishing Touches

If you’ve got a little more time, here are some things you can do to define your NPC more fully:

If the NPC is a spellcaster, look at the character’s spell list. If there are any long-lasting spells on the list, the NPC might have cast them before meeting the players. If an NPC’s bull’s strength lasts for 14 hours, for example, it’s logical to assume that the NPC casts it right after waking up in the morning. Furthermore, decide which spells the NPC will cast when combat is imminent and which spells get cast once the arrows start flying.

Table 5–5 in the Dungeon Master’s Guide, One Hundred Traits, helps make your NPCs more memorable. Roll or choose one or two distinctive traits.

Also in Chapter 5 of the Dungeon Master’s Guide are rules for NPCs’ initial attitude. Decide what your NPC’s initial attitude toward the characters is, and perhaps jot down some things the PC heroes might try that will earn them circumstance bonuses on their Charisma checks. For example, if they’re trying to get information from your NPC bartender, a nice tip might give a +2 circumstance bonus to the Charisma check. But an obscenely large tip would earn a –4 circumstance penalty. Your bartender gets nervous when people pay a lot of money for seemingly minor bits of information.


Appendix 2

Iconic characters

Below are the statistics for the characters whose images appear throughout the D&D core books, at selected levels (5th, 10th, and 15th). They are average representatives of their race and class. For brevity’s sake, information such as racial traits is not repeated from one level to the next.

Alhandra, Paladin

Alhandra: Female human Pal5; Medium-size humanoid; HD 5d10+5; hp 37; Init –1; Spd 20 ft.; AC 21 (touch 9, flat-footed 21); Atk +9 melee (1d8+3/19–20, +1 longsword) or +7 melee (1d8+2/A53, heavy lance) or +6 ranged (1d8+2/A53, masterwork mighty composite longbow [+2 Str bonus] with masterwork arrows); SA Smite evil 1/day (+3 attack, +5 damage), turn undead 6/day; SQ Detect evil, divine grace, aura of courage, remove disease, lay on hands (15 hp/day); AL LG; SV Fort +9, Ref +4, Will +6; Str 14, Dex 8, Con 12, Int 10, Wis 13, Cha 16.

Skills and Feats: Concentration +3, Diplomacy +11, Heal +7, Ride (horse) +7; Cleave, Power Attack, Weapon Focus (longsword).

Mount: Heavy warhorse with +2 HD, +4 natural armor, +1 Strength, Intelligence 6, improved evasion. Alhandra shares spells and base saves with her mount and has an empathic link to it. Horse has studded leather barding, bit and bridle, military saddle, and saddlebags.

Spells Prepared (1; base DC = 11 + spell level): 1st—protection from evil.

Possessions: +1 full plate, +1 large wooden shield, +1 longsword, masterwork mighty composite longbow (+2 Str bonus), 15 masterwork arrows, heavy lance, cloak of resistance +1, everburning torch, scroll of resist elements (fire), wand of cure light wounds, backpack, bedroll, flint and steel, sack, 1 day’s trail rations, waterskin, wooden holy symbol.

Alhandra: Female human Pal10; Medium-size humanoid; HD 10d10+10; hp 69; Init +0; Spd 20 ft.; AC 26 (touch 11, flat-footed 26); Atk +15/+10 melee (1d8+4/19–20, +2 longsword) or +13/+8 melee (1d8+3/A53, +1 heavy lance) or +12/+7 ranged (1d8+4/A53, +1 mighty composite longbow [+2 Str bonus] with +1 arrows); SA Smite 1/day (+4 attack, +10 damage), turn undead 7/day; SQ Detect evil, divine grace, aura of courage, remove disease 3/week, lay on hands (40 hp/day); AL LG; SV Fort +12, Ref +7, Will +9; Str 14, Dex 10, Con 12, Int 10, Wis 14, Cha 18.

Skills and Feats: Concentration +9, Diplomacy +17, Heal +8, Ride (horse) +13; Cleave, Mounted Combat, Power Attack, Ride-By Attack, Weapon Focus (longsword).

Mount: Heavy warhorse with +4 HD, +6 natural armor, +2 Strength, Intelligence 7, improved evasion. Alhandra shares spells and base saves with her mount and has an empathic link to it. Horse has +1 chain shirt barding, bit and bridle, military saddle, and saddlebags.

Spells Prepared (2/2; base DC = 12 + spell level): 1st—divine favor, protection from evil; 2nd—delay poison, resist elements.

Possessions: +2 full plate, +2 large wooden shield, amulet of natural armor +1, ring of protection +1, +2 longsword, +1 heavy lance, +1 mighty composite longbow (+2 Str bonus), 20 +1 arrows, boots of speed, cloak of Charisma +2, everburning torch, gloves of Dexterity +2, phylactery of faithfulness, backpack, bedroll, flint and steel, sack, 1 day’s trail rations, waterskin, wooden holy symbol.

Alhandra: Female human Pal15; Medium-size humanoid; HD 15d10+45; hp 132; Init +0; Spd 20 ft.; AC 30 (touch 12, flat-footed 30); Atk +23/+18/+13 melee (1d8+7/17–20, +3 holy longsword) or +21/+16/+11 melee (1d8+6/A53, +2 heavy lance), or +19/+14/+9 ranged (1d8+8/A53, +1 mighty composite longbow [+4 Str bonus] with +3 arrows); SA Smite evil 1/day (+5 attack, +15 damage), turn undead 8/day; SQ Detect evil, divine grace, aura of courage, remove disease 5/week, lay on hands (75 hp/day); AL LG; SV Fort +17, Ref +10, Will +14; Str 19, Dex 10, Con 16, Int 10, Wis 18, Cha 20.

Skills and Feats: Concentration +16, Diplomacy +23, Heal +10, Ride (horse) +18; Cleave, Improved Critical (longsword), Mounted Combat, Power Attack, Ride-By Attack, Spirited Charge, Weapon Focus (longsword).

Mount: Heavy war horse with +8 HD, +10 natural armor, +4 Strength, Intelligence 9, SR 20, improved evasion, command equines. Alhandra shares spells and base saves with her mount and has an empathic link to it. Horse has +1 chain shirt barding, horseshoes of speed, bit and bridle, military saddle, and saddlebags.

Spells Prepared (3/2/2/2; base DC = 14 + spell level): 1st—bless weapon, divine favor, protection from evil; 2nd—delay poison, resist elements; 3rd—discern lies, heal mount; 4th—death ward, dispel evil.

Possessions: +4 full plate, +4 large wooden shield, ring of protection +2, +3 holy longsword, +2 heavy lance, +1 mighty composite longbow (+4 Str bonus), 20 +3 arrows, bag of holding 1, belt of giant strength +4, boots of speed, bracers of health +4, cloak of Charisma +4, everburning torch, gloves of Dexterity +2, horn of goodness, periapt of Wisdom +4, 2 potions of fly, bedroll, flint and steel, sack, 1 day’s trail rations, waterskin, wooden holy symbol.

Devis, Bard

Devis: Male half-elf Brd5; Medium-size humanoid (elf); HD 5d6+5; hp 25; Init +1; Spd 20 ft.; AC 13 (touch 12, flat-footed 12); Atk +4 melee (1d8+1/19–20, +1 longsword) or +6 ranged (1d8+1/19–20, masterwork light crossbow with +1 bolts); SA Bardic music 5/day (countersong, fascinate, inspire competence, inspire courage); SQ Bardic knowledge +7, half-elf traits; AL NG; SV Fort +2, Ref +5, Will +3; Str 10, Dex 13, Con 12, Int 14, Wis 8, Cha 16.

Skills and Feats: Bluff +11, Concentration +3, Diplomacy +15, Disguise +6, Perform +13, Sense Motive +7, Spellcraft +5, Use Magic Device +11; Dodge, Point Blank Shot.

Half-Elf Traits: Immune to magic sleep spells and effects; +2 racial bonus on Will saves against enchantment spells or effects; low-light vision; +1 racial bonus on Listen, Spot, and Search checks (already figured into the statistics given above).

- Spells Known (3/4/2; base DC = 13 + spell level): 0—dancing lights, daze, detect magic, ghost sound, light, read magic; 1st—charm person, cure light wounds, mage armor, protection from evil; 2nd—cat’s grace, invisibility, suggestion.

- Possessions: Amulet of natural armor +1, ring of protection +1, +1 longsword, masterwork light crossbow, 15 +1 crossbow bolts, potion of spider climb, scroll of dispel magic, scroll of locate object, scroll of see invisibility, wand of cure light wounds, backpack, bedroll, flint and steel, grappling hook, master work lute, 50 ft. silk rope, sack, spell component pouch, 3 torches, 1 day’s trail rations, waterskin.

Devis: Male half-elf Brd10; Medium-size humanoid (elf); HD 10d6+20; hp 57; Init +2; Spd 30 ft.; AC 16 (touch 14, flat-footed 14); Atk +10/+5 melee (1d8+2/19–20, +2 longsword) or +12 ranged (1d8+3/19–20, +1 light crossbow with +2 bolts); SA Bardic music 10/day (countersong, fascinate, inspire competence, inspire courage, inspire greatness, suggestion); SQ Bardic knowledge +12, half-elf traits; AL NG; SV Fort +5, Ref +9, Will +6; Str 10, Dex 15, Con 14, Int 14, Wis 8, Cha 19.

- Skills and Feats: Bluff +17, Concentration +6, Diplomacy +21, Disguise +8, Perform +19, Sense Motive +12, Spellcraft +7, Use Magic Device +17; Dodge, Point Blank Shot, Spell Focus (Enchantment), Weapon Focus (longsword).

Spells Known (3/4/4/3/1; base DC = 14 + spell level): 0—dancing lights, daze*, detect magic, ghost sound, light, read magic; 1st—charm person*, cure light wounds, mage armor, protection from evil; 2nd—cat’s grace, hold person*, invisibility, suggestion*; 3rd—charm monster*, displacement, haste, magic circle against evil; 4th—hold monster*, improved invisibility.

*Because of Spell Focus (Enchantment), the base DC for saves against these spells is 16 + spell level.

Possessions: Amulet of natural armor +2, ring of protection +2, +2 longsword, +1 light crossbow, 20 +2 crossbow bolts, bag of holding 1, bracers of health +2, cloak of Charisma +2, gloves of Dexterity +2, hat of disguise, potion of fly, scroll of break enchantment, scroll of Leomund’s secure shelter, scroll of see invisibility, bedroll, flint and steel, grappling hook, masterwork lute, 50 ft. silk rope, sack, spell component pouch, 3 torches, 1 day’s trail rations, waterskin.

Devis: Male half-elf Brd15; Medium-size humanoid (elf); HD 15d6+30; hp 85; Init +3; Spd 30 ft., fly 90 ft. (good); AC 21 (touch 16, flat-footed 18); Atk +16/+11/+6 melee (1d8+3/19–20, +3 longsword) or +21 ranged (1d8+6/19–20, +3 light crossbow with +3 bolts); SA Bardic music 15/day (countersong, fascinate, inspire competence, inspire courage, inspire greatness, suggestion); SQ Bardic knowledge +18, half-elf traits; AL NG; SV Fort +8, Ref +13, Will +10; Str 10, Dex 17, Con 14, Int 16, Wis 10, Cha 24.

Skills and Feats: Bluff +26, Concentration +10, Diplomacy +30, Disguise +15, Perform +28, Sense Motive +19, Spellcraft +11, Use Magic Device +26; Dodge, Mobility, Point Blank Shot, Spell Focus (Enchantment), Spell Penetration, Weapon Focus (longsword).

Spells Known (4/6/5/5/4/3; base DC = 17 + spell level): 0—dancing lights, daze*, detect magic, ghost sound, light, read magic; 1st—charm person*, cure light wounds, mage armor, protection from evil; 2nd—cat’s grace, hold person*, invisibility, suggestion*; 3rd—charm monster*, displacement, haste, magic circle against evil; 4th—dominate person*, hold monster*, improved invisibility, legend lore; 5th—greater dispelling, mind fog*, persistent image.

*Because of Spell Focus (Enchantment), the base DC for saves against these spells is 19 + spell level.

Possessions: Amulet of natural armor +3, ring of force shield, ring of protection +3, +3 longsword, +3 light crossbow, 20 +3 crossbow bolts, bag of holding 1, bracers of health +2, cloak of Charisma +6, gloves of Dexterity +4, hat of disguise, headband of intellect +2, ioun stones (incandescent blue, pale green), scroll of break enchantment, wand of hold person (4th-level caster), winged boots, bedroll, flint and steel, grappling hook, masterwork lute, 50 ft. silk rope, sack, spell component pouch, 3 torches, 1 day’s trail rations, waterskin.

Ember, Monk

Ember: Female human Mnk5; Medium-size humanoid; HD 5d8+5; hp 31; Init +3; Spd 40 ft.; AC 18 (touch 17, flat-footed 15); Atk +6 melee (1d8+1, unarmed strike) or +5 melee (1d6+2, +1 kama) or +7 ranged (1d6+2, +1 javelin); SA Flurry of blows, stunning attack 5/day (Fort save DC 14); SQ Evasion, still mind, slow fall (20 ft.), purity of body; AL LG; SV Fort +5, Ref +7, Will +6; Str 13, Dex 16, Con 12, Int 10, Wis 14, Cha 8.

Skills and Feats: Balance +13, Hide +11, Jump +11, Move Silently +13, Tumble +13; Deflect Arrows, Dodge, Skill Focus (Move Silently), Weapon Finesse (unarmed strike).

Possessions: Bracers of armor +1, ring of protection +1, +1 kama, +1 javelin, javelin of lightning, potion of bull’s strength, potion of cat’s grace, backpack, bedroll, flint and steel, sack, 1 day’s trail rations, waterskin.

Ember: Female human Mnk10; Medium-size humanoid; HD 10d8+10; hp 58; Init +4; Spd 120 ft.; AC 24 (touch 20, flat-footed 20); Atk +11/+8/+5 melee (1d10+2, unarmed strike) or +11/+8/+5 melee (1d6+4, +2 kama) or +12 ranged (1d6+3, +1 javelin); SA Flurry of blows, stunning attack 11/day (Fort save DC 18), ki strike (+1); SQ Improved evasion, still mind, slow fall (50 ft.), purity of body, wholeness of body (20 hp/day), leap of the clouds; AL LG; SV Fort +10, Ref +13, Will +12; Str 14, Dex 18, Con 12, Int 10, Wis 16, Cha 8.

Skills and Feats: Balance +19, Hide +17, Jump +27, Move Silently +19, Tumble +19; Deflect Arrows, Dodge, Improved Trip, Mobility, Skill Focus (Move Silently), Spring Attack, Weapon Finesse (unarmed strike).

Possessions: Amulet of natural armor +1, bracers of armor +3, ring of protection +1, +2 kama, +1 javelin, 2 javelins of lightning, boots of striding and springing, cloak of resistance +2, gloves of Dexterity +2, monk’s belt, periapt of Wisdom +2, potion of bull’s strength, backpack, bedroll, flint and steel, sack, 1 day’s trail rations, waterskin.

Ember: Female human Mnk15; Medium-size humanoid; HD 15d8+30; hp 101; Init +6; Spd 160 ft.; AC 34 (touch 26, flat-footed 28); Atk +17/+14/+11/+8 melee (1d12+3/19–20, unarmed strike) or +17/+14/+11/+8 melee (1d6+6, +3 kama) or +18 ranged (1d6+4, +1 javelin); SA Flurry of blows, stunning attack 16/day (Fort save DC 21), ki strike (+2), quivering palm 1/week (Fort save DC 21 within 15 days or die); SQ Improved evasion, still mind, slow fall (50 ft.), purity of body, wholeness of body (30 hp/day), leap of the clouds, diamond body (poison immunity), abundant step 1/day (as dimension door, 7th-level caster), diamond soul; SR 25; AL LG; SV Fort +15, Ref +19, Will +17; Str 16, Dex 23, Con 14, Int 10, Wis 18, Cha 8.

Skills and Feats: Balance +26, Hide +39, Jump +33, Move Silently +26, Tumble +26; Combat Reflexes, Deflect Arrows, Dodge, Improved Critical (unarmed strike), Improved Trip, Mobility, Skill Focus (Move Silently), Spring Attack, Weapon Finesse (unarmed strike).

Possessions: Amulet of natural armor +3, bracers of armor +5, ring of protection +3, +3 kama, +1 javelin of returning, 3 javelins of lightning, 2 beads of force, boots of striding and springing, cloak of resistance +4, gloves of Dexterity +6, monk’s belt, periapt of Wisdom +4, ioun stones (pale blue, pink), 2 potions of invisibility, robe of blending, backpack, bedroll, flint and steel, sack, 1 day’s trail rations, waterskin.

Hennet, Sorcerer

Hennet: Male human Sor5; Medium-size humanoid; HD 5d4+8; hp 22; Init +2; Spd 20 ft.; AC 14 (touch 13, flat-footed 12); Atk +1 melee (1d8–1/A53, shortspear) or +6 ranged (1d8+1/19–20, masterwork light crossbow with +1 bolts); SQ Familiar benefits; AL CG; SV Fort +3, Ref +4, Will +6; Str 8, Dex 14, Con 13, Int 10, Wis 12, Cha 16.

Skills and Feats: Concentration +11, Knowledge (arcana) +8, Spellcraft +8; Point Blank Shot, Skill Focus (Concentration), Toughness.

Familiar Benefits: Grants master Alertness feat (when within arm’s reach); master can share spells; master has empathic link.

Spells Known (6/7/5; base DC = 13 + spell level): 0—dancing lights, detect magic, ghost sound, light, mage hand, read magic; 1st—mage armor, magic missile, protection from evil, shield; 2nd—invisibility, web.

Possessions: Amulet of natural armor +1, ring of protection +1, shortspear, masterwork light crossbow, 15 +1 crossbow bolts, cloak of resistance +1, 2 potions of cure light wounds, scroll of cat’s grace, scroll of endurance, scroll of knock, wand of magic missile (3rd-level caster), backpack, bedroll, flint and steel, hooded lantern, 5 pints oil, sack, spell component pouch, 1 day’s trail rations, waterskin.

Bat Familiar: HD 5; hp 11; AC 19; SQ Improved evasion, can deliver touch attacks, can speak with master; Int 8; see Monster Manual, Appendix I.

Hennet: Male human Sor10; Medium-size humanoid; HD 10d4+23; hp 50; Init +3; Spd 30 ft.; AC 16 (touch 15, flat-footed 13); Atk +4 melee (1d8–1/A53, shortspear) or +10 ranged (1d8+1/19–20, masterwork light crossbow with +1 bolts); SQ Familiar benefits; AL CG; SV Fort +5, Ref +6, Will +8; Str 8, Dex 16, Con 15, Int 10, Wis 12, Cha 21.

Skills and Feats: Concentration +17, Knowledge (arcana) +13, Spellcraft +13; Combat Casting, Point Blank Shot, Skill Focus (Concentration), Spell Focus (Evocation), Toughness.

Familiar Benefits: Grants master Alertness feat (when within arm’s reach); master can share spells; master has empathic link.

Spells Known (6/8/7/7/6/4; base DC = 15 + spell level): 0—arcane mark, dancing lights, detect magic, detect poison, ghost sound, light, mage hand, open/close, read magic; 1st—mage armor, magic missile, protection from evil, shield, true strike; 2nd—endurance, invisibility, see invisibility, web; 3rd—dispel magic, displacement, lightning bolt*; 4th—dimension door, stoneskin; 5th—cone of cold*.

*Because of Spell Focus (Evocation), the base DC for saves against these spells is 17 + spell level.

Possessions: Amulet of natural armor +1, ring of protection +2, shortspear, masterwork light crossbow, 15 +1 crossbow bolts, bag of holding 1, bracers of health +2, cloak of Charisma +4, gloves of Dexterity +2, wand of haste, bedroll, flint and steel, hooded lantern, 5 pints oil, sack, spell component pouch, 1 day’s trail rations, waterskin.

Bat Familiar: HD 10; hp 25; AC 21; SQ Improved evasion, can deliver touch attacks, can speak with master, can speak with animals of its type; Int 10; see Monster Manual, Appendix I.

Hennet: Male human Sor15; Medium-size humanoid; HD 15d4+33; hp 72; Init +4; Spd 30 ft.; AC 20 (touch 16, flat-footed 16); Atk +7/+2 melee (1d8+1/A53, +1 shortspear) or +13 ranged (1d8+1, masterwork light crossbow with +1 bolts); SQ Familiar benefits; AL CG; SV Fort +7, Ref +9, Will +10; Str 8, Dex 18, Con 15, Int 10, Wis 12, Cha 24.

Skills and Feats: Concentration +22, Knowledge (arcana) +18, Spellcraft +18; Combat Casting, Maximize Spell, Point Blank Shot, Skill Focus (Concentration), Spell Focus (Evocation), Spell Penetration, Toughness.

Familiar Benefits: Grants master Alertness feat (when within arm’s reach); master can share spells; master has empathic link; master can scry on familiar.

Spells Known (6/8/8/8/7/7/7/5; base DC = 17 + spell level): 0—arcane mark, dancing lights, detect magic, detect poison, ghost sound, light, mage hand, open/close, read magic; 1st—mage armor, magic missile, protection from evil, shield, true strike; 2nd—endurance, invisibility, resist elements, see invisibility, web; 3rd—dispel magic, displacement, haste, lightning bolt*; 4th—confusion, dimension door, polymorph self, stoneskin; 5th—cone of cold*, dominate person, teleport, wall of force; 6th—chain lightning*, disintegrate, mass haste; 7th—delayed blast fireball*, prismatic spray*.

*Because of Spell Focus (Evocation), the base DC for saves against these spells is 19 + spell level.

Possessions: Amulet of natural armor +2, ring of protection +2, ring of force shield, +1 shortspear, masterwork light crossbow, 15 +1 crossbow bolts, 1 screaming bolt, bag of holding 1, bracers of health +2, carpet of flying (3 ft. by 5 ft.), cloak of Charisma +6, gloves of Dexterity +4, helm of telepathy, rod of absorption, scroll of summon monster VII, wand of dispel magic, bedroll, flint and steel, sack, spell component pouch, 5 sunrods, 1 day’s trail rations, waterskin.

Bat Familiar: HD 15; hp 36; AC 24; SQ Improved evasion, can deliver touch attacks, can speak with master, can speak with animals of its type; SR 20; Int 13; see Monster Manual, Appendix I.

Jozan, Cleric

Jozan: Male human Clr5; Medium-size humanoid; HD 5d8+10; hp 36; Init –1; Spd 20 ft.; AC 21 (touch 9, flat-footed 21); Atk +5 melee (1d8+2, +1 heavy mace) or +4 ranged (1d8+1/19–20, masterwork light crossbow with +1 bolts); SA Turn undead 4/day; SQ Spontaneous casting (cure spells); AL NG; SV Fort +7, Ref +1, Will +8; Str 12, Dex 8, Con 14, Int 10, Wis 16, Cha 13.

Skills and Feats: Concentration +10, Heal +11, Listen +5, Spellcraft +8, Spot +5; Alertness, Combat Casting, Scribe Scroll.

Spells Prepared (5/5/4/3; base DC = 13 + spell level): 0—detect magic, light, read magic, resistance, virtue; 1st—bless, cause fear, command, doom, protection from evil*; 2nd—aid*, bull’s strength, hold person, silence; 3rd—dispel magic, magic circle against evil*, searing light.

*Domain spell. Domains: Good (cast good spells at +1 caster level), Healing (cast healing spells at +1 caster level).

Possessions: +1 full plate, +1 large wooden shield, +1 heavy mace, masterwork light crossbow, 10 +1 crossbow bolts, cloak of resistance +1, scroll of daylight, scroll of invisibility purge, scroll of lesser restoration, scroll of protection from elements, scroll of silence, backpack, bedroll, flint and steel, sack, 3 torches, 1 day’s trail rations, waterskin, wooden holy symbol.

Jozan: Male human Clr10; Medium-size humanoid; HD 10d8+20; hp 69; Init –1; Spd 20 ft.; AC 23 (touch 9, flat-footed 23); Atk +10/+5 melee (1d8+3, +2 heavy mace) or +9 ranged (1d8+3/19–20, +1 light crossbow with +2 bolts); SA Turn undead 4/day (as 14th-level cleric); SQ Spontaneous casting (cure spells); AL NG; SV Fort +10, Ref +3, Will +13; Str 12, Dex 8, Con 14, Int 10, Wis 21, Cha 13.

Skills and Feats: Concentration +15, Heal +15, Knowledge (religion) +3, Listen +7, Spellcraft +13, Spot +7; Alertness, Combat Casting, Craft Magic Arms and Armor, Craft Wondrous Item, Scribe Scroll.

Spells Prepared (6/7/6/5/5/4; base DC = 15 + spell level): 0—detect magic (2), light, read magic, resistance, virtue; 1st—cause fear, command, doom, entropic shield, protection from evil*, sanctuary, shield of faith; 2nd—aid*, bull’s strength, hold person (2), resist elements, silence; 3rd—dispel magic, magic circle against evil*, prayer, searing light, stone shape; 4th—dismissal, freedom of movement, holy smite*, neutralize poison, summon monster IV; 5th—flame strike, dispel evil*, healing circle, true seeing.

*Domain spell. Domains: Good (cast good spells at +1 caster level), Healing (cast healing spells at +1 caster level).

Possessions: +2 full plate, +2 large wooden shield, +2 heavy mace, +1 light crossbow, 11 +2 crossbow bolts, amulet of undead turning, cloak of resistance +1, necklace of prayer beads (2 bless and 1 karma), pearl of power (1st), pearl of power (2nd), scroll of lesser planar ally, scroll of raise dead, scroll of restoration, scroll of true seeing, 500 gp diamond, ointment for true seeing spell, backpack, bedroll, flint and steel, sack, 3 torches, 1 day’s trail rations, waterskin, wooden holy symbol.

Jozan: Male human Clr15; Medium-size humanoid; HD 15d8+30; hp 101; Init +0; Spd 20 ft., fly 60 ft. (good); AC 32 (touch 12, flat-footed 32); Atk +18/+13/+8 melee (1d8+7, +4 holy heavy mace) or +16 ranged (1d8+5/19–20, +2 light crossbow with +3 bolts); SA Turn undead 5/day (as 19th-level cleric); SQ Spontaneous casting (cure spells); AL NG; SV Fort +11, Ref +5, Will +16; Str 16, Dex 10, Con 14, Int 10, Wis 24, Cha 15.

Skills and Feats: Concentration +20, Heal +17, Knowledge (religion) +8, Listen +9, Spellcraft +18, Spot +9; Alertness, Combat Casting, Craft Magic Arms and Armor, Craft Wondrous Item, Extend Spell, Scribe Scroll, Silent Spell.

Spells Prepared (6/8/8/8/6/6/5/4/2; base DC = 17 + spell level): 0—detect magic (2), light, read magic, resistance, virtue; 1st—cause fear, command (2), deathwatch, doom, entropic shield, protection from evil*, sanctuary; 2nd—aid*, bull’s strength, hold person (2), resist elements, silence (2), zone of truth; 3rd—dispel magic (2), magic circle against evil*, prayer (2), protection from elements, searing light, stone shape; 4th—dismissal, divination (2), freedom of movement, holy smite*, neutralize poison; 5th—break enchantment, dispel evil*, flame strike (2), healing circle, true seeing; 6th—banishment, blade barrier, etherealness, greater dispelling, heal*; 7th—destruction, greater restoration, holy word*, summon monster VII; 8th—fire storm, mass heal*.

*Domain spell. Domains: Good (cast good spells at +1 caster level), Healing (cast healing spells at +1 caster level).

Possessions: +5 full plate, +5 large wooden shield, ring of protection +2, +4 holy heavy mace, +2 light crossbow, 15 +3 crossbow bolts, amulet of undead turning, cloak of Charisma +2, gloves of Dexterity +2, belt of giant strength +4, everburning torch, incense of meditation, necklace of prayer beads (2 bless, 1 karma, and 1 smiting), scroll of heal, scroll of planar ally, scroll of resurrection, scroll of word of recall, winged boots, 500 gp diamond, ointment for true seeing spell, backpack, bedroll, flint and steel, sack, 1 day’s trail rations, waterskin, wooden holy symbol.

Krusk, Barbarian

Krusk: Male half-orc Bbn5; Medium-size humanoid (orc); HD 5d12+10; hp 48; Init +1; Spd 40 ft.; AC 16 (touch 11, flat-footed 16); Atk +11 melee (1d12+7/A53, +1 greataxe) or +8 ranged (1d8+6/A53, +1 mighty composite longbow [+4 Str bonus] with +1 arrows); SA Rage 2/day; SQ Darkvision 60 ft., uncanny dodge (Dex bonus to AC, can’t be flanked); AL CN; SV Fort +7, Ref +3, Will +3; Str 18, Dex 13, Con 14, Int 8, Wis 12, Cha 6.

Skills and Feats: Climb +11, Jump +11, Listen +9; Power Attack, Weapon Focus (greataxe).

Possessions: +1 chain shirt, +1 greataxe, +1 mighty composite longbow (+4 Str bonus), 20 +1 arrows, cloak of resistance +1, potion of cat’s grace, 3 potions of cure light wounds, 2 flasks alchemist’s fire, antitoxin, backpack, bed roll, 4 units caltrops, dagger, flint and steel, grappling hook, sack, 50 ft. silk rope, 2 tanglefoot bags, 1 day’s trail rations.

Krusk: Male half-orc Bbn10; Medium-size humanoid (orc); HD 10d12+30; hp 101; Init +1; Spd 80 ft.; AC 19 (touch 12, flat-footed 19); Atk +19/+14 melee (1d12+11/19–20/A53, +2 greataxe) or +13/+8 ranged (1d8+6/A53, +1 mighty composite longbow [+4 Str bonus] with +1 arrows); SA Rage 3/day; SQ Darkvision 60 ft., uncanny dodge (Dex bonus to AC, can’t be flanked, +1 against traps); AL CN; SV Fort +12, Ref +6, Will +6; Str 23, Dex 13, Con 16, Int 8, Wis 12, Cha 6.

Skills and Feats: Climb +28, Jump +28, Listen +14; Cleave, Improved Critical (greataxe), Power Attack, Weapon Focus (greataxe).

Possessions: +2 chain shirt, amulet of natural armor +1, ring of protection +1, +2 greataxe, +1 mighty composite longbow (+4 Str bonus), 20 +1 arrows, belt of giant strength +4, boots of striding and springing, bracers of health +2, cloak of resistance +2, potion of cure light wounds, ring of climbing, 2 flasks alchemist’s fire, antitoxin, backpack, bedroll, 4 units caltrops, dagger, flint and steel, grappling hook, sack, 50 ft. silk rope, 1 day’s trail rations.

Krusk: Male half-orc Bbn15; Medium-size humanoid (orc); HD 15d12+75; hp 178; Init +3; Spd 80 ft.; AC 26 (touch 15, flat-footed 26); Atk +29/+24/+19 melee (1d12+17/19–20/A53, +5 greataxe) or +23/18/13 ranged (1d8+9/A53, +2 mighty composite longbow [+4 Str bonus] with +3 arrows); SA Greater rage 4/day (+6 Str, +6 Con, +3 Will saves); SQ Darkvision 60 ft., uncanny dodge (Dex bonus to AC, can’t be flanked, +2 against traps), damage reduction 2/—; AL CN; SV Fort +16, Ref +10, Will +8; Str 26, Dex 17, Con 20, Int 8, Wis 12, Cha 6.

Skills and Feats: Climb +34, Jump +34, Listen +19; Cleave, Combat Reflexes, Improved Critical (greataxe), Point Blank Shot, Power Attack, Weapon Focus (greataxe).

Possessions: +4 elven chain, amulet of natural armor +2, ring of protection +2, +5 greataxe, +2 mighty composite longbow (+4 Str bonus), 20 +3 arrows, belt of giant strength +6, boots of striding and springing, bracers of health +6, cloak of resistance +2, gloves of Dexterity +4, potion of aid, potion of cure moderate wounds, ring of climbing, 2 flasks alchemist’s fire, antitoxin, backpack, bedroll, 4 units caltrops, dagger, flint and steel, grappling hook, sack, 50 ft. silk rope, 1 day’s trail rations.

Lidda, Rogue

Lidda: Female halfling Rog5; Small humanoid; HD 5d6+5; hp 25; Init +8; Spd 20 ft.; AC 21 (touch 16, flat-footed 21); Atk +5 melee (1d6+1/19–20, +1 short sword) or +10 ranged (1d6+1/A53, masterwork composite shortbow with +1 arrows); SA Sneak attack +3d6; SQ Halfling traits, evasion, uncanny dodge (Dex bonus to AC); AL CG; SV Fort +3, Ref +9, Will +2; Str 10, Dex 18, Con 13, Int 14, Wis 10, Cha 8.

- Skills and Feats: Climb +10, Disable Device +12, Gather Information +3, Hide +16, Jump +8, Listen +10, Move Silently +14, Open Lock +10, Search +10, Spot +8, Tumble +12, Use Magic Device +3; Improved Initiative, Point Blank Shot.

- Halfling Traits: +2 morale bonus on saving throws against fear; +1 racial bonus on all saving throws; +1 racial attack bonus with a thrown weapon; +2 racial bonus on Climb, Jump, Listen, and Move Silently checks (already figured into the statistics given above).

- Possessions: +1 studded leather armor, amulet of natural armor +1, ring of protection +1, +1 short sword, masterwork composite shortbow, 20 +1 arrows, Heward’s handy haversack, potion of cure light wounds, bedroll, dagger, flint and steel, masterwork thieves’ tools, sack, 3 sunrods, 1 day’s trail rations, waterskin.

Lidda: Female halfling Rog10; Small humanoid; HD 10d6+10; hp 48; Init +9; Spd 20 ft.; AC 26 (touch 17, flat-footed 26); Atk +11/+6 melee (1d6+3/19–20, +2 short sword) or +17/+12 ranged (1d6+3/A53, +1 mighty composite shortbow [+1 Str bonus] with +1 arrows); SA Sneak attack +5d6; SQ Halfling traits, improved evasion, uncanny dodge (Dex bonus to AC, can’t be flanked); AL CG; SV Fort +5, Ref +13, Will +4; Str 12, Dex 21, Con 13, Int 14, Wis 10, Cha 8.

Skills and Feats: Balance +8, Climb +16, Disable Device +17, Escape Artist +12, Gather Information +6, Hide +30, Jump +18, Listen +15, Move Silently +29, Open Lock +24, Search +15, Spot +13, Tumble +20, Use Magic Device +5; Dodge, Improved Initiative, Point Blank Shot, Precise Shot.

Possessions: +2 studded leather armor, +2 darkwood buckler, amulet of natural armor +1, ring of protection +1, +2 short sword, +1 mighty composite shortbow (+1 Str bonus), 20 +1 arrows, boots of elvenkind, bracers of archery, cloak of elvenkind, eyes of the eagle, gloves of Dexterity +2, Heward’s handy haversack, ioun stone (pale blue), 2 potions of cure light wounds, 2 potions of invisibility, vest of escape, bedroll, dagger, flint and steel, masterwork thieves’ tools, sack, 50 ft. silk rope, 3 sunrods, 1 day’s trail rations, waterskin.

Lidda: Female halfling Rog15; Small humanoid; HD 15d6+30; hp 85; Init +12; Spd 20 ft., fly 90 ft. (good); AC 33 (touch 19, flat-footed 27); Atk +17/+12/+7 melee (1d6+3/19–20, +3 short sword) or +28/+23/+18 ranged (1d6+8/A53, +3 mighty composite shortbow [+2 Str bonus] with +3 arrows); SA Sneak attack +8d6, opportunist; SQ Halfling traits, improved evasion, uncanny dodge (Dex bonus to AC, can’t be flanked, +2 against traps); AL CG; SV Fort +8, Ref +18, Will +6; Str 14, Dex 26, Con 15, Int 14, Wis 10, Cha 8.

Skills and Feats: Balance +11, Climb +22, Disable Device +22, Escape Artist +15, Gather Information +8, Hide +35, Jump +24, Listen +20, Move Silently +35, Open Lock +30, Search +20, Spot +20, Tumble +28, Use Magic Device +8; Dodge, Improved Initiative, Mobility, Point Blank Shot, Precise Shot, Spring Attack.

Possessions: +3 mithral shirt of silent moves, +4 darkwood buckler, amulet of natural armor +2, ring of protection +2, +3 short sword, +3 mighty composite shortbow (+2 Str bonus), 20 +3 arrows, slaying arrow (undead), slaying arrow (human), belt of giant strength +4, bracers of archery, cloak of elvenkind, eyes of the eagle, gloves of Dexterity +6, Heward’s handy haversack, ioun stone (pink), potion of cure serious wounds, ring of invisibility, vest of escape, winged boots, bedroll, dagger, flint and steel, masterwork thieves’ tools, sack, 50 ft. silk rope, 3 sunrods, 1 day’s trail rations, waterskin.

Mialee, Wizard

Mialee: Female elf Wiz5; Medium-size humanoid; HD 5d4+3; hp 17; Init +4; Spd 30 ft.; AC 16 (touch 14, flat-footed 12); Atk +2 melee (1d6/18–20, rapier) or +7 ranged (1d8/A53, masterwork composite longbow); SQ Familiar benefits, elf traits; AL N; SV Fort +1, Ref +5, Will +5; Str 10, Dex 18, Con 10, Int 16, Wis 13, Cha 8.

Skills and Feats: Concentration +8, Knowledge (arcana) +11, Listen +5, Scry +7, Search +8, Spellcraft +11, Spot +5; Craft Wondrous Item, Scribe Scroll, Spell Focus (Evocation), Toughness.

Familiar Benefits: Grants master Alertness feat (when within arm’s reach); master can share spells; master has empathic link.

Elf Traits: Immune to magic sleep spells and effects;+2 racial bonus on Will saves against enchantment spells or effects; low-light vision; Search check within 5 feet of a secret or concealed door; Martial Weapon Proficiency (composite longbow, composite shortbow, longbow, shortbow, and longsword or rapier) as bonus feats; +2 racial bonus on Listen, Spot, and Search checks (already figured into the statistics given above).

- Spells Prepared (4/4/3/2; base DC = 13 + spell level): 0—arcane mark, dancing lights, detect magic, read magic; 1st—charm person, mage armor, magic missile, summon monster I; 2nd—invisibility, Melf’s acid arrow, web; 3rd—dispel magic, fireball*.

- *Because of Spell Focus (Evocation), the base DC for saves against these spells is 15 + spell level.

- Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—animate rope, change self, charm person, identify, mage armor, magic missile, shield, sleep, summon monster I, true strike; 2nd—bull’s strength, cat’s grace, glitterdust, invisibility, Melf’s acid arrow, web; 3rd—dispel magic, fireball, fly.

- Possessions: Bracers of armor +2, rapier, masterwork composite longbow, 20 arrows, gloves of Dexterity +2, potion of cure light wounds, wand of magic missile (25 charges), wand of shield (25 charges), backpack, bedroll, 10 candles, flint and steel, ink and pen, map case, 3 pages parchment, sack, spell component pouch, 1 day’s trail rations, waterskin, spellbook.

Raven Familiar: HD 5; hp 8; AC 17; SQ Improved evasion, can deliver touch attacks, can speak with master; Int 8; see Monster Manual, Appendix I.

Mialee: Female elf Wiz10; Medium-size humanoid; HD 10d4+13; hp 40; Init +4; Spd 30 ft.; AC 15 (touch 15, flat-footed 11); Atk +5 melee (1d6/18–20, rapier) or +10 ranged (1d8/A53, masterwork composite longbow); SQ Familiar benefits, elf traits; AL N; SV Fort +5, Ref +8, Will +9; Str 10, Dex 18, Con 12, Int 21, Wis 13, Cha 8.

Skills and Feats: Concentration +14, Knowledge (arcana) +18, Knowledge (the planes) +8, Listen +5, Scry +18, Search +10, Spellcraft +18, Spot +5; Craft Wand, Craft Wondrous Item, Scribe Scroll, Spell Focus (Enchantment), Spell Focus (Evocation), Spell Penetration, Toughness.

Familiar Benefits: Grants master Alertness feat (when within arm’s reach); master can share spells; master has empathic link.

Spells Prepared (4/6/5/4/4/3; base DC = 15 + spell level): 0—arcane mark, dancing lights, detect magic, read magic; 1st—charm person*, mage armor (2), magic missile, shield (2); 2nd—endurance, invisibility, Melf’s acid arrow, web (2); 3rd—dispel magic, fireball* (2), suggestion*; 4th—charm monster*, stoneskin (2), wall of fire*; 5th—cone of cold*, hold monster*, teleport.

*Because of Spell Focus (Enchantment) and Spell Focus (Evocation), the base DC for saves against these spells is 17 + spell level.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—animate rope, change self, charm person, identify, mage armor, magic missile, shield, sleep, summon monster I, true strike; 2nd—bull’s strength, cat’s grace, endurance, glitterdust, invisibility, knock, Melf’s acid arrow, see invisibility, web; 3rd—dispel magic, displacement, fireball, fly, haste, invisibility sphere, lightning bolt, protection from elements, suggestion; 4th—charm monster, ice storm, polymorph self, scrying, stoneskin, wall of fire; 5th—cone of cold, dismissal, dominate person, hold monster, permanency, summon monster V, teleport, wall of force.

Possessions: Ring of protection +1, rapier, masterwork composite longbow, 20 arrows, cloak of resistance +1, gloves of Dexterity +2, amulet of health +2, boots of speed, headband of intellect +4, Heward’s handy haversack, pearl of power (1st), potion of cure light wounds, potion of cure moderate wounds, wand of lightning bolt (5th-level caster, 26 charges), 2 units diamond dust for stoneskin spell, bedroll, 10 candles, flint and steel, ink and pen, map case, 3 pages parchment, sack, spell component pouch, 1 day’s trail rations, waterskin, spellbooks.

Raven Familiar: HD 10; hp 20; AC 19; SQ Improved evasion, can deliver touch attacks, can speak with master, can speak with animals of its type; Int 10; see Monster Manual, Appendix I.

Mialee: Female elf Wiz15; Medium-size humanoid; HD 15d4+33; hp 72; Init +5; Spd 30 ft.; AC 16 (touch 16, flat-footed 11); Atk +8/+3 melee (1d6+1/18–20, +1 rapier) or +14/+9 ranged (1d8+2/A53, +1 composite longbow with +1 arrows); SQ Familiar benefits, elf traits; AL N; SV Fort +10, Ref +13, Will +13; Str 10, Dex 20, Con 14, Int 24, Wis 13, Cha 8.

Skills and Feats: Concentration +20, Knowledge (arcana) +25, Knowledge (architecture) +13, Knowledge (the planes) +20, Listen +5, Scry +25, Search +12, Spellcraft +25, Spot +5; Craft Staff, Craft Wand, Craft Wondrous Item, Forge Ring, Heighten Spell, Scribe Scroll, Spell Focus (Enchantment), Spell Focus (Evocation), Spell Penetration, Toughness.

Familiar Benefits: Grants master Alertness feat (when within arm’s reach); master can share spells; master has empathic link; master can scry on familiar.

Spells Prepared (4/10/10/6/5/5/4/3/1; base DC = 17 + spell level): 0—arcane mark, dancing lights, detect magic, read magic; 1st—charm person* (2), feather fall, mage armor (2), magic missile (2), shield (3); 2nd—blur (2), detect thoughts (2), invisibility, knock, Melf’s acid arrow (2), web (2); 3rd—dispel magic (2), fireball*, fly, lightning bolt*, suggestion*; 4th—charm monster* (2), stoneskin (2), wall of fire*; 5th—cone of cold*, dominate person*, hold monster*, teleport, wall of force; 6th—chain lightning*, disintegrate, greater dispelling, mass suggestion*; 7th—finger of death, plane shift, prismatic spray*; 8th—horrid wilting.

*Because of Spell Focus (Enchantment) and Spell Focus (Evocation), the base DC for saves against these spells is 19 + spell level.

Spellbook: 0—arcane mark, dancing lights, daze, detect magic, detect poison, disrupt undead, flare, ghost sound, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—animate rope, change self, charm person, feather fall, identify, mage armor, magic missile, magic weapon, shield, sleep, summon monster I, true strike; 2nd—blur, bull’s strength, cat’s grace, detect thoughts, endurance, glitterdust, invisibility, knock, Melf’s acid arrow, see invisibility, web; 3rd—dispel magic, displacement, fireball, fly, haste, invisibility sphere, lightning bolt, protection from elements, suggestion; 4th—charm monster, ice storm, polymorph self, scrying, stoneskin, wall of fire, wall of ice; 5th—cone of cold, dismissal, dominate person, hold monster, permanency, summon monster V, teleport, wall of force; 6th—chain lightning, disintegrate, geas/quest, greater dispelling, legend lore, mass suggestion, true seeing; 7th—ethereal jaunt, finger of death, limited wish, plane shift, prismatic spray, summon monster VII; 8th—etherealness, horrid wilting, mass charm, Otto’s irresistible dance, summon monster VIII.

Possessions: Ioun stone (dusty rose), +1 rapier, +1 composite longbow, 10 +1 arrows, cloak of resistance +3, amulet of health +4, boots of speed, gloves of Dexterity +4, headband of intellect +6, Heward’s handy haversack, pearl of power (2nd), pearl of power (3rd), pearl of power (4th), 2 potions of cure moderate wounds, ring of wizardry I, ring of wizardry II, staff of frost, wand of daylight, 3 units diamond dust for stoneskin spell, bedroll, 10 candles, flint and steel, ink and pen, map case, 3 pages parchment, sack, spell component pouch, 1 day’s trail rations, waterskin, spellbooks.

Raven Familiar: HD 15; hp 36; AC 22; SQ Improved evasion, can deliver touch attacks, can speak with master, can speak with animals of its type; SR 20; Int 13; see Monster Manual, Appendix I.

Nebin, Illusionist

Nebin: Male gnome Ill5; Small humanoid; HD 5d4+13; hp 27; Init +2; Spd 20 ft.; AC 15 (touch 13, flat-footed 13); Atk +2 melee (1d6–1, club) or +7 ranged (1d8+1/19–20, masterwork light crossbow with +1 bolts); SQ Familiar benefits, gnome traits; AL CG; SV Fort +5, Ref +3, Will +5; Str 8, Dex 14, Con 15, Int 16, Wis 12, Cha 8.

Skills and Feats: Alchemy +11, Concentration +10, Hide +6, Knowledge (arcana) +11, Listen +5, Spellcraft +11, Spot +5; Scribe Scroll, Silent Spell, Spell Focus (Illusion), Toughness.

Familiar Benefits: Grants master Alertness feat (when within arm’s reach); master can share spells; master has empathic link.

Gnome Traits: Cantrips, low-light vision; +2 racial bonus on saving throws against illusions; +1 racial bonus on attack rolls against kobolds and goblinoids; +4 dodge bonus against giants.

Cantrips: 1/day—dancing lights, ghost sound, prestidigitation (all as Sor1). DC 9.

Spells Prepared (5/5/4/3; base DC = 13 + spell level): 0—detect magic (2), mage hand, open/close, read magic; 1st—color spray**, mage armor, magic missile, shield, silent image**; 2nd—cat’s grace, flaming sphere, hypnotic pattern**, invisibility**; 3rd—displacement**, fireball, major image**.

Spellbook: 0—arcane mark, dancing lights, detect magic, detect poison, disrupt undead, flare, ghost sound*, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—change self*, color spray*, identify, mage armor, magic missile, obscuring mist, shield, silent image*, summon monster I; 2nd—cat’s grace, flaming sphere, hypnotic pattern*, invisibility*, minor image*, mirror image*; 3rd—dispel magic, displacement*, fireball, invisibility sphere, major image*.

*These spells belong to the school of Illusion, which is this character’s specialty. Prohibited school: Enchantment.

*Because of Spell Focus (Illusion), the base DC for saves against these spells is 15 + spell level.

Possessions: Amulet of natural armor +1, bracers of armor +1, club, masterwork light crossbow, 5 +1 crossbow bolts, 10 crossbow bolts, scroll of arcane lock, scroll of knock, wand of invisibility (20 charges), backpack, bedroll, 10 candles, flint/steel, ink and pen, 3 pages parchment, sack, spell component pouch, 1 day’s trail rations, waterskin, spellbook.

Rat Familiar: HD 5; hp 13; AC 18; SQ Improved evasion, can deliver touch attacks, can speak with master; Int 8; see Monster Manual, Appendix I.

Nebin: Male gnome Ill10; Small humanoid; HD 10d4+23; hp 50; Init +2; Spd 20 ft.; AC 17 (touch 14, flat-footed 15); Atk +5 melee (1d6–1, club) or +10 ranged (1d8+1/19–20, masterwork light crossbow with +1 bolts); SQ Familiar benefits, gnome traits; AL CG; SV Fort +9, Ref +7, Will +10; Str 8, Dex 14, Con 15, Int 21, Wis 12, Cha 8.

Skills and Feats: Alchemy +16, Concentration +15, Hide +10, Knowledge (arcana) +18, Listen +5, Spell craft +18, Spot +5; Extend Spell, Scribe Scroll, Silent Spell, Spell Focus (Evocation), Spell Focus (Illusion), Still Spell, Toughness.

Familiar Benefits: Grants master Alert ness feat (when within arm’s reach); master can share spells; master has empathic link.

Cantrips: 1/day—dancing lights, ghost sound, prestidigitation (all as Sor1). DC 9.

Spells Prepared (5/7/6/5/5/4; base DC = 15 + spell level): 0—detect magic (2), mage hand, open/close, read magic; 1st—color spray**, mage armor, magic missile (2), shield (2), silent image**; 2nd—cat’s grace, hypnotic pattern** (2), invisibility*, minor image**, mirror image*; 3rd—dispel magic, displacement*, fireball*, haste, major image**; 4th—arcane eye, improved invisibility* (2), phantasmal killer**, rainbow pattern**; 5th—cone of cold* (2), persistent image**, teleport.

Spellbook: 0—arcane mark, dancing lights, detect magic, detect poison, disrupt undead, flare, ghost sound*, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—change self*, color spray*, comprehend languages, feather fall, identify, mage armor, magic missile, obscuring mist, shield, silent image*, summon monster I; 2nd—blur*, cat’s grace, flaming sphere, hypnotic pattern*, invisibility, minor image*, mirror image*, resist elements; 3rd—dispel magic, displacement*, fireball, fly, haste, invisibility sphere*, major image*, protection from elements; 4th—arcane eye, dimension door, fear, improved invisibility*, phantasmal killer*, polymorph other, rainbow pattern*; 5th—cone of cold, mirage arcana*, persistent image*, Rary’s telepathic bond, seeming*, teleport.

*Because of Spell Focus (Evocation) and Spell Focus (Illusion), the base DC for saves against these spells is 17 + spell level.

*These spells belong to the school of Illusion, which is this character’s specialty. Prohibited school: Enchantment.

Possessions: Amulet of natural armor +1, bracers of armor +2, ring of protection +1, club, masterwork light crossbow, 5 +1 crossbow bolts, 10 crossbow bolts, bag of holding 1, headband of intellect +4, potion of cure light wounds, 2 potions of cure moderate wounds, wand of fireball (9th-level caster, 20 charges), bedroll, 10 candles, flint/steel, ink and pen, 3 pages parchment, sack, spell component pouch, 1 day’s trail rations, waterskin, spellbooks.

Rat Familiar: HD 10; hp 25; AC 20; SQ Improved evasion, can deliver touch attacks, can speak with master, can speak with animals of its type; Int 10; see Monster Manual, Appendix I.

Nebin: Male gnome Ill15; Small humanoid; HD 15d4+33; hp 72; Init +4; Spd 20 ft., fly 90 ft. (good); AC 23 (touch 17, flat-footed 19); Atk +8/+3 melee (1d4/19–20, +1 returning dagger) or +13 ranged (1d4/19–20, +1 returning dagger); SQ Familiar benefits, gnome traits; AL CG; SV Fort +12, Ref +12, Will +13; Str 8, Dex 18, Con 15, Int 24, Wis 12, Cha 8.

- Skills and Feats: Alchemy +18, Concentration +20, Hide +17, Knowledge (arcana) +25, Listen +5, Scry +19, Spellcraft +25, Spot +5; Extend Spell, Heighten Spell, Maximize Spell, Quicken Spell, Scribe Scroll, Silent Spell, Spell Focus (Evocation), Spell Focus (Illusion), Still Spell, Toughness.

- Familiar Benefits: Grants master Alertness feat (when within arm’s reach); master can share spells; master has empathic link; master can scry on familiar.

- Cantrips: 1/day—dancing lights, ghost sound, prestidigitation (all as Sor1). DC 9.

- Spells Prepared (5/7/7/7/6/6/5/4/2; base DC = 17 + spell level): 0—detect magic (2), mage hand, open/close, read magic; 1st—color spray**, feather fall, magic missile (2), shield (2), silent image**; 2nd—cat’s grace, hypnotic pattern** (2), invisibility*, minor image**, mirror image* (2); 3rd—dispel magic, displacement*, fireball* (2), haste (2), major image**; 4th—arcane eye, improved invisibility* (2), phantasmal killer**, polymorph other, rainbow pattern**; 5th—cone of cold* (2), persistent image** (2), Rary’s telepathic bond, teleport; 6th—chain lightning*, disintegrate (2), greater dispelling, programmed image**; 7th—delayed blast fireball*, limited wish, mass invisibility*, prismatic spray*; 8th—prismatic wall, screen**.

Spellbook: 0—arcane mark, dancing lights, detect magic, detect poison, disrupt undead, flare, ghost sound*, light, mage hand, mending, open/close, prestidigitation, ray of frost, read magic, resistance; 1st—change self*, color spray*, comprehend languages, feather fall, identify, mage armor, magic missile, obscuring mist, shield, silent image*, summon monster I; 2nd—blur*, cat’s grace, flaming sphere, hypnotic pattern*, invisibility*, minor image*, mirror image*, resist elements; 3rd—dispel magic, displacement*, fireball, fly, haste, invisibility sphere*, major image*, protection from elements; 4th—arcane eye, dimension door, fear, improved invisibility*, phantasmal killer*, polymorph other, polymorph self, rainbow pattern*; 5th—cone of cold, mirage arcana*, persistent image*, Rary’s telepathic bond, seeming*, summon monster V, teleport; 6th—chain lightning, disintegrate, greater dispelling, programmed image*, project image*, true seeing, veil*; 7th—banishment, delayed blast fireball, ethereal jaunt, greater scrying, limited wish, mass invisibility*, prismatic spray, reverse gravity; 8th—prismatic wall, screen*.

*Because of Spell Focus (Evocation) and Spell Focus (Illusion), the base DC for saves against these spells is 19 + spell level.

*These spells belong to the school of Illusion, which is this character’s specialty. Prohibited school: Enchantment.

Possessions: Amulet of natural armor +2, bracers of armor +4, ring of protection +2, +1 returning dagger, bag of holding 1, cloak of resistance +3, gloves of Dexterity +4, headband of intellect +6, potion of cure moderate wounds, rod of absorption, wand of lightning bolt (10th-level caster, 30 charges), winged boots, bedroll, 10 candles, flint and steel, ink and pen, 3 pages parchment, sack, spell component pouch, 1 day’s trail rations, waterskin, spellbooks.

Rat Familiar: HD 15; hp 36; AC 22; SQ Improved evasion, can deliver touch attacks, can speak with master, can speak with animals of its type; SR 20; Int 13; see Monster Manual, Appendix I.

Regdar, Fighter

Regdar: Male human Ftr5; Medium-size humanoid; HD 5d10+10; hp 42; Init +1; Spd 20 ft.; AC 20 (touch 11, flat-footed 19); Atk +10 melee (2d6+7/19–20, +1 greatsword) or +9 ranged (1d8+4/A53, +1 mighty composite longbow [+4 Str bonus] with masterwork arrows); AL NG; SV Fort +7, Ref +3, Will +1; Str 16, Dex 12, Con 14, Int 10, Wis 8, Cha 13.

Skills and Feats: Climb +6, Handle Animal +9, Swim –11; Cleave, Point Blank Shot, Power Attack, Weapon Focus (composite longbow), Weapon Focus (greatsword), Weapon Specialization (greatsword).

Possessions: +1 full plate, +1 greatsword, +1 mighty composite longbow (+4 Str bonus), 20 masterwork arrows, cloak of resistance +1, 4 potions of cure light wounds, backpack, bedroll, flint and steel, sack, 5 torches, waterskin.

Regdar: Male human Ftr10; Medium-size humanoid; HD 10d10+20; hp 79; Init +2; Spd 20 ft.; AC 21 (touch 11, flat-footed 20); Atk +18/+13 melee (2d6+10/17–20, +4 greatsword) or +15/+10 ranged (1d8+4/19–20/A53, +1 mighty composite longbow [+4 Str bonus] with masterwork arrows); AL NG; SV Fort +11, Ref +7, Will +4; Str 17, Dex 14, Con 14, Int 10, Wis 8, Cha 13.

Skills and Feats: Climb +11, Handle Animal +14, Swim –3; Cleave, Dodge, Great Cleave, Improved Critical (composite longbow), Improved Critical (greatsword), Point Blank Shot, Power Attack, Precise Shot, Weapon Focus (composite longbow), Weapon Focus (greatsword), Weapon Specialization (greatsword).

Possessions: +2 full plate, +4 greatsword, +1 mighty composite longbow (+4 Str bonus), 20 masterwork arrows, cloak of resistance +2, gloves of Dexterity +2, 4 potions of cure light wounds, backpack, bedroll, flint and steel, sack, 5 torches, waterskin.

Regdar: Male human Ftr15; Medium-size humanoid; HD 15d10+60; hp 147; Init +6; Spd 40 ft.; AC 28 (touch 13, flat-footed 27); Atk +28/+23/+18 melee (2d6+17/17–20, +5 greatsword) or +19/+19/+14/+9 ranged (1d8+7/19–20/A53, +2 mighty composite longbow [+4 Str bonus] with +1 arrows); AL CG; SV Fort +17, Ref +11, Will +8; Str 24, Dex 14, Con 18, Int 14, Wis 8, Cha 13.

Skills and Feats: Climb +20, Handle Animal +19, Jump +12, Ride (horse) +8, Swim +8; Cleave, Dodge, Expertise, Great Cleave, Improved Critical (composite longbow), Improved Critical (greatsword), Improved Initiative, Mobility, Point Blank Shot, Power Attack, Precise Shot, Rapid Shot, Weapon Focus (composite longbow), Weapon Focus (greatsword), Weapon Specialization (greatsword).

Possessions: +5 full plate, amulet of natural armor +2, ring of protection +2, +5 greatsword, +2 mighty composite longbow (+4 Str bonus), 20 +1 arrows, bag of holding 1, boots of striding and springing, bracers of health +4, cloak of resistance +4, gloves of Dexterity +2, headband of intellect +4, belt of giant strength +6, 9 potions of cure moderate wounds, bedroll, flint and steel, sack, waterskin.

Soveliss, Ranger

Soveliss: Male elf Rgr5; Medium-size humanoid; HD 5d10; hp 32; Init +4; Spd 30 ft.; AC 19 (touch 14, flat-footed 15); Atk +6 melee (1d8+3/19–20, +1 longsword) and +6 melee (1d6+1/19–20, masterwork short sword) or +11 ranged (1d8+4/A53, +1 mighty composite longbow [+2 Str bonus] with +1 arrows); SA Favored enemies magical beasts (+2 bonus), dragons (+1 bonus); SQ Elf traits, wolf companion; AL CG; SV Fort +4, Ref +5, Will +2; Str 14, Dex 18, Con 11, Int 10, Wis 12, Cha 8.

- Skills and Feats: Hide +11, Listen +10, Ride (horse) +6, Search +2, Spot +11, Wilderness Lore +9; Point Blank Shot, Precise Shot, Track.

Elf Traits: Immune to magic sleep spells and effects; +2 racial bonus on Will saves against enchantment spells or effects; low-light vision; Search check within 5 feet of a secret or concealed door; Martial Weapon Proficiency (composite longbow, composite shortbow, longbow, shortbow, and longsword or rapier) as bonus feats; +2 racial bonus on Listen, Spot, and Search checks (already figured into the statistics given above).

Spells Prepared (1; base DC = 11 + spell level): 1st—resist elements.

Possessions: +1 mithral chain shirt, +1 longsword, masterwork short sword, +1 mighty composite longbow (+2 Str bonus), 19 +1 arrows, wand of cure light wounds, backpack, bedroll, flint and steel, grappling hook, sack, 50 ft. silk rope, 2 sunrods, 1 day’s trail rations, waterskin.

Soveliss: Male elf Rgr10; Medium-size humanoid; HD 10d10+10; hp 69; Init +5; Spd 30 ft.; AC 23 (touch 15, flat-footed 19); Atk +12/+7 melee (1d8+4/19–20, +2 longsword) and +11 melee (1d6+2/19–20, +1 short sword) or +20/+15 ranged (1d8+5/19–20/A53, +2 mighty composite longbow [+2 Str bonus] with +1 arrows); SA Favored enemies magical beasts (+3 bonus), dragons (+2 bonus), devils (+1 bonus); SQ Elf traits, dire wolverine companion; AL CG; SV Fort +8, Ref +8, Will +4; Str 14, Dex 20, Con 12, Int 10, Wis 12, Cha 8.

Skills and Feats: Hide +24, Listen +10, Move Silently +21, Ride (horse) +7, Search +2, Spot +21, Wilderness Lore +14; Dodge, Improved Critical (composite longbow), Point Blank Shot, Precise Shot, Track.

Spells Prepared (2/1; base DC = 11 + spell level): 1st—resist elements, speak with animals; 2nd—protection from elements.

Possessions: +2 elven chain, amulet of natural armor +1, ring of protection +1, +2 longsword, +1 short sword, +2 mighty composite longbow (+2 Str bonus), 20 +1 arrows, 1 +2 arrow, boots of elvenkind, bracers of archery, cloak of elvenkind, eyes of the eagle, gloves of Dexterity +2, Heward’s handy haversack, potion of cure moderate wounds, bedroll, flint and steel, grappling hook, sack, 50 ft. silk rope, 2 sunrods, 1 day’s trail rations, waterskin hook.

Soveliss: Male elf Rgr15; Medium-size humanoid; HD 15d10+15; hp 102; Init +7; Spd 30 ft.; AC 27 (touch 19, flat-footed 21); Atk +20/+15/+10 melee (1d8+7/19–20, +2 longsword) and +20/+15 melee (1d6+4/19–20, +2 short sword) or +31/+26/+21 ranged (1d8+11/19–20/A53, +4 mighty composite longbow [+4 Str bonus] with +3 arrows); SA Favored enemies magical beasts (+4 bonus), dragons (+3 bonus), devils (+2 bonus), aberrations (+1 bonus); SQ Elf traits, dire boar companion; AL CG; SV Fort +10, Ref +12, Will +8; Str 20, Dex 25, Con 12, Int 10, Wis 16, Cha 8.

Skills and Feats: Hide +28, Listen +15, Move Silently +28, Ride (horse) +11, Search +2, Spot +28, Wilderness Lore +21; Dodge, Improved Critical (composite longbow), Improved Two-Weapon Fighting, Mobility, Point Blank Shot, Precise Shot, Track.

Spells Prepared (3/2/2/1; base DC = 13 + spell level): 1st—pass without trace, resist elements, speak with animals; 2nd—detect evil, protection from elements; 3rd—greater magic fang, neutralize poison; 4th—polymorph self.

Possessions: +4 mithral chain shirt, ring of protection +3, +2 longsword, +2 short sword, +4 mighty composite longbow (+4 Str bonus), 20 +3 arrows, 1 slaying arrow (human), 1 slaying arrow (undead), 1 slaying arrow (demon), gloves of Dexterity +6, belt of giant strength +6, boots of elvenkind, bracers of archery, cloak of elvenkind, eyes of the eagle, Heward’s handy haversack, periapt of Wisdom +4, bedroll, flint and steel, grappling hook, sack, 50 ft. silk rope, 2 sunrods, 1 day’s trail rations, waterskin hook.

Tordek, fighter

Tordek: Male dwarf Ftr5; Medium-size humanoid; HD 5d10+15; hp 47; Init +1; Spd 15 ft.; AC 23 (touch 11, flat-footed 22); Atk +10 melee (1d10+6/A53, +1 dwarven waraxe) or +8 ranged (1d8+4/A53, masterwork mighty composite longbow [+3 Str bonus] with +1 arrows); SQ Dwarf traits; AL LN; SV Fort +8, Ref +3, Will +3; Str 16, Dex 13, Con 16, Int 10, Wis 12, Cha 6.

- Skills and Feats: Climb +7, Jump +3, Ride (pony) +3; Cleave, Exotic Weapon Proficiency (dwarven waraxe), Power Attack, Weapon Focus (dwarven waraxe), Weapon Specialization (dwarven waraxe).

- Dwarf Traits: +1 racial bonus on attack rolls against orcs and goblinoids; +2 racial bonus on Will saves against spells and spell-like abilities; +2 racial bonus on Fortitude saves against all poisons; +4 dodge bonus against giants; darkvision 60 ft.; stonecunning; +2 racial bonus on Appraise checks and Craft or Profession checks related to stone or metal.

- Possessions: +1 full plate, +1 large wooden shield, +1 dwarven waraxe, masterwork mighty composite long bow (+3 Str bonus), 10 +1 arrows, 20 arrows, cloak of resistance +1, everburning torch, potion of bull’s strength, 3 potions of cure light wounds, backpack, bedroll, climber’s kit, flint and steel, sack, 50 ft. silk rope, 1 day’s trail rations, waterskin.

Tordek: Male dwarf Ftr10; Medium-size humanoid; HD 10d10+40; hp 99; Init +1; Spd 30 ft.; AC 27 (touch 12, flat-footed 26); Atk +18/+13 melee (1d10+9/19–20/A53, +2 dwarven waraxe) or +14/+9 ranged (1d8+7/A53, masterwork mighty composite longbow [+4 Str bonus] with +2 arrows); SQ Dwarf traits; AL LN; SV Fort +12, Ref +5, Will +5; Str 21, Dex 13, Con 18, Int 10, Wis 12, Cha 6.

Skills and Feats: Climb +12, Jump +16, Ride (pony) +7; Cleave, Exotic Weapon Proficiency (dwarven waraxe), Far Shot, Great Cleave, Improved Critical (dwarven waraxe), Point Blank Shot, Power Attack, Weapon Focus (dwarven waraxe), Weapon Focus (warhammer), Weapon Specialization (dwarven waraxe).

Possessions: +2 full plate, +2 large wooden shield, amulet of natural armor +1, ring of protection +1, +2 dwarven waraxe, masterwork mighty composite longbow (+4 Str bonus), 10 +1 arrows, 9 +2 arrows, belt of giant strength +4, bracers of health +2, boots of striding and springing, cloak of resistance +1, 3 potions of cure light wounds, potion of cure moderate wounds, backpack, bedroll, climber’s kit, flint and steel, sack, 50 ft. silk rope, 1 day’s trail rations, waterskin.

Tordek: Male dwarf Ftr15; Medium-size humanoid; HD 15d10+60; hp 147; Init +2; Spd 15 ft., fly 60 ft. (good); AC 32 (touch 13, flat-footed 31); Atk +27/+22/+17 melee (1d10+13/19–20/A53, +4 dwarven waraxe) or +21 ranged (2d8+10/A53, dwarven thrower); SQ Dwarf traits; AL LN; SV Fort +15, Ref +9, Will +8; Str 24, Dex 15, Con 18, Int 10, Wis 12, Cha 6.

Skills and Feats: Climb +19, Jump +13, Ride (pony) +8; Cleave, Dodge, Exotic Weapon Proficiency (dwarven waraxe), Far Shot, Great Cleave, Improved Critical (dwarven waraxe), Mobility, Point Blank Shot, Power Attack, Shot on the Run, Weapon Focus (dwarven waraxe), Weapon Focus (warhammer), Weapon Specialization (dwarven waraxe), Weapon Specialization (warhammer).

Possessions: +4 full plate, +3 large wooden shield, amulet of natural armor +2, ring of protection +2, +4 dwarven waraxe, dwarven thrower (+3 warhammer), belt of giant strength +6, bracers of health +2, cloak of resistance +2, gloves of Dexterity +2, 3 potions of cure light wounds, 4 potions of cure serious wounds, winged boots, backpack, bedroll, climber’s kit, flint and steel, sack, 50 ft. silk rope, 1 day’s trail rations, waterskin.

Vadania, Druid

Vadania: Female half-elf Drd5; Medium-size humanoid (elf); HD 5d8+5; hp 31; Init +2; Spd 20 ft.; AC 20 (touch 13, flat-footed 18); Atk +5 melee (1d6+1/18–20, +1 scimitar) or +5 ranged (1d4, sling); SQ Half-elf traits, wild shape 1/day (Small or Medium-size animal), dire wolverine companion, nature sense, woodland stride, trackless step, resist nature’s lure; AL N; SV Fort +6, Ref +4, Will +8; Str 10, Dex 14, Con 13, Int 12, Wis 16, Cha 8.

Skills and Feats: Animal Empathy +7, Concentration +9, Handle Animal +7, Spellcraft +9, Wilderness Lore +11; Scribe Scroll, Weapon Focus (scimitar).

Half-Elf Traits: Immune to magic sleep spells and effects; +2 racial bonus on Will saves against enchantment spells or effects; low-light vision; +1 racial bonus on Listen, Spot, and Search checks.

Spells Prepared (5/4/3/2; base DC = 13 + spell level): 0—detect magic, detect poison, know direction, light, read magic; 1st—endure elements, entangle, magic fang, obscuring mist; 2nd—barkskin, charm person or animal, speak with animals; 3rd—greater magic fang, poison.

Possessions: +1 hide armor, +1 large wooden shield, ring of protection +1, +1 scimitar, sling, 10 sling bullets, cloak of resistance +1, 2 potions of cure light wounds, potion of invisibility, scroll of barkskin, scroll of lesser restoration, scroll of neutralize poison, scroll of remove disease, antitoxin, backpack, bedroll, flint and steel, holly and mistletoe, sack, 3 sunrods, tanglefoot bag, 1 day’s trail rations, waterskin.

Vadania: Female half-elf Drd10; Medium-size humanoid (elf); HD 10d8+10; hp 59; Init +2; Spd 20 ft.; AC 22 (touch 13, flat-footed 20); Atk +9/+4 melee (1d6+1/15–20, +1 keen scimitar) or +8/+3 melee (1d6+1/A53, +1 returning halfspear) or +10 ranged (1d6+1/A53, +1 returning halfspear); SA Wild shape 4/day (Small to Large animal); SQ Half-elf traits, dire lion companion, nature sense, woodland stride, trackless step, resist nature’s lure, venom immunity; AL N; SV Fort +10, Ref +7, Will +14; Str 10, Dex 14, Con 13, Int 12, Wis 21, Cha 8.

Skills and Feats: Animal Empathy +12, Concentration +14, Handle Animal +14, Spellcraft +14, Wilderness Lore +18; Point Blank Shot, Scribe Scroll, Track, Weapon Focus (scimitar).

Spells Prepared (6/6/5/4/4/3; base DC = 15 + spell level): 0—detect magic, detect poison, know direction, light, read magic, resistance; 1st—endure elements, entangle, faerie fire, magic fang (2), obscuring mist; 2nd—barkskin, charm person or animal, heat metal, resist elements, speak with animals; 3rd—greater magic fang (2), poison, protection from elements; 4th—dispel magic, flame strike (2), freedom of movement; 5th—ice storm, summon nature’s ally V (2).

Possessions: +2 hide armor, +2 large wooden shield, ring of protection +1, +1 keen scimitar, +1 returning halfspear, cloak of resistance +2, periapt of Wisdom +4, potion of invisibility, scroll of animal growth, scroll of tree stride, antitoxin, backpack, bedroll, flint and steel, holly and mistletoe, sack, 3 sunrods, tanglefoot bag, 1 day’s trail rations, waterskin.

Vadania: Female half-elf Drd15; Medium-size humanoid (elf); HD 15d8+45; hp 116; Init +2; Spd 20 ft.; AC 24 (touch 13, flat-footed 22); Atk +16/+11/+6 melee (1d6+4/12–20, +2 keen throwing and returning scimitar) or +16 ranged (1d6+4/12–20, +2 keen throwing and returning scimitar); SA Wild shape 6/day (Tiny to Huge animal or dire animal); SQ Half-elf traits, dire bear companion, nature sense, woodland stride, trackless step, resist nature’s lure, venom immunity, a thousand faces, timeless body; AL N; SV Fort +14, Ref +9, Will +18; Str 14, Dex 14, Con 17, Int 12, Wis 24, Cha 8.

Skills and Feats: Animal Empathy +17, Concentration +21, Handle Animal +19, Spellcraft +19, Wilderness Lore +25; Far Shot, Improved Critical (scimitar), Point Blank Shot, Scribe Scroll, Track, Weapon Focus (scimitar).

Spells Prepared (6/7/7/7/5/5/4/3/1; base DC = 17 + spell level): 0—detect magic, detect poison, know direction, light, read magic, resistance; 1st—endure elements, entangle, faerie fire, magic fang (2), obscuring mist, pass without trace; 2nd—barkskin (2), charm person or animal, heat metal, resist elements, speak with animals (2); 3rd—call lightning (2), greater magic fang (2), poison, protection from elements (2); 4th—dispel magic, flame strike (2), freedom of movement, rusting grasp; 5th—commune with nature, ice storm (2), tree stride, wall of fire; 6th—fire seeds, greater dispelling, liveoak, transport via plants; 7th—fire storm, summon nature’s ally VII, wind walk; 8th—finger of death.

Possessions: +3 hide armor, +3 large wooden shield, ring of protection +1, +2 keen throwing and returning scimitar, cloak of resistance +2, periapt of wisdom +6, belt of giant strength +4, bracers of health +4, boots of speed, druid’s vestment, bag of tricks (rust), ring of feather fall, orb of storms, scroll of barkskin (6th-level caster), potion of invisibility, backpack, bedroll, flint and steel, holly and mistletoe, sack, 1 day’s trail rations, waterskin.3


Appendix 3

Rivals and Experience

As mentioned in the beginning of this chapter, using NPC adventuring companies as villains or rivals for your band of PC heroes can add depth and excitement to your campaign. Not only does it give your PCs another type of foe to fight—the cohesive band of evildoers, as opposed to the set villains of an adventuring piece—but it provides verisimilitude. Surely, in lands of high adventure, it isn’t just “the good guys” who hit the road with sword and spellbook in hand to find their fortunes.

But there are challenges to the NPC adventuring party that need to be addressed. One of the most pertinent is the question of experience. How can you, as the DM, track the experience of your NPC adventuring party with any sort of believability . . . without resorting to long hours of calculations and bookkeeping? The answer is to focus on believability—and on fun. You want your villainous adventurers to get better as the campaign continues, but you don’t want them to always outstrip the heroes. Eventually, you want your PCs to match them, and even surpass them, so that the players feel they’ve accomplished something important.

To start with, it’s very important how and when you introduce your band of NPC adventurers. In general, if you run an extended campaign, you want your players’ characters to hear about the evil NPCs—through rumors, from victims or accomplices, or however—long before they could actually deal with them. The Claw, for example, is a group of monstrous characters with an average CR (individually) of about 12. The PCs could start hearing about them when they achieve level 6 or 7, but they shouldn’t even run into an individual member of the Claw until they reach (as a group) level 10 or so. If they’ve had to deal with the machinations of, say, the ettercap cleric Anrenay, or they’ve seen the devastation caused by Comar the troll fighter, they can start collecting information on the Claw prior to encountering them.

If you can make sure that the Claw (which has some nonevil members, particularly the pseudodragon sorcerer Wallach) and the PC heroes are never pushed into a corner where they have to kill each other off, you can keep them crossing paths (and working at cross-purposes) for about ten levels (from 6th to 16th) without too much trouble. And, if you decide you need to advance the Claw’s average CR, then follow this simple system:

Every time the average level of the PC party goes up three levels, raise the Claw’s average CR by one (increasing the level of one or more of the Claw’s members to do this).

Every time the PCs and the Claw interact, if the Claw accomplishes whatever they were supposed to do (that is, their “adventure” was a success, despite—or because of—the PCs’ efforts), increase their lowest-level member’s level by 1.

Every time the PCs and the Claw interact but the Claw loses (but does not lose a party member), do not increase their CR.

Every time the Claw loses a party member (to PC or other action), either raise that member (using the normal rules, this will probably result in level loss) or recruit a new member at one level below the average CR of the Claw.

You can use this system for any NPC party, good or evil (though good NPCs are less likely to die at the hands of the PCs).

NPCs Ranked by Challenge Ratings

CR Name Race Class

1 City guard Human War

1 Cutpurse Human Rog

2 Burglar Elf Rog

2 Elite guard Human Ftr

2 Temple guard Human Ftr/Clr

2 Thug Half-orc War/Rog

3 Ambrose Pifflestone Human Exp

3 Clean-up crew member Halfling Rog/Ftr

3 Evil minion Human Rog/Wiz

3 Kavatha Human Bbn

3 Thokka Dwarf Rog

4 Floki Longfingers Goblin Rog/Adp

4 Greenleaf Elf Drd

4 Murta Wintervale Halfling Sor

4 Pickpocket gang leader Gnome Brd

4 Scarsnout Kobold Adp/Sor

4 Temple warden Human Mnk/Ftr

4 Theresh Half-orc Clr

4 Vallen Halfling Exp/Sor

4 Vigilante Gnome Ftr

4 Xarole Banoc Half-orc Rgr

5 Brother Culver Half-elf Ftr/Clr/Exp

5 Gerbo Flintwhistle Gnome Sor

6 Hamelin Human War/Rog

6 Korgul Redeye Orc Bbn/Clr

6 Senior temple guard Human Ftr/Clr

6 Panga Lizardfolk Drd

7 Laila Human Rog/Div

7 Stallas Mon Human Rog/Ftr

7 Strabo Half-dragon Clr

8 Brother Xonak Human Mnk

8 Jara Selarin Human Rog/Wiz

9 Draganoth Minotaur Wiz

9 Eiger Half-orc Mnk

9 Dhavut Stonebreaker Dwarf Ftr

9 Jil Du Ghal Human Ftr

9 The White Spider Halfling Rog/Sor

10 Abrian Half-elf Drd

10 Archangel Half-elf Wiz/Clr

10 Dallic Foehammer Dwarf Ftr/Clr

10 Moxic Dwarf Nec

10 Varro Half-fiend Drd

11 Khalili Human Rog

11 Melantha Human Rgr/Clr

11 Taliaferro Human Clr

12 Anrenay Ettercap Clr

12 Blind Jak Umber hulk Mnk

12 Gartha the Red Human Sor

12 Halaandial Treant Drd

12 Lord Carrion Advanced flesh golem

13 Aoket Mummy Mnk

13 Comar Troll Ftr

13 Durlob Phase spider Rog

13 Mandel Human Clr

13 Redbone Wight Asn

13 Wallach Pseudodragon Sor

13 Yarrick Zan Mind flayer Asn

14 Incunabulum Human Nec

14 Rosal Aasimar Pal/Sor

14 Silvarr Human Wiz/Lor

15 Chandra Skyreaver Elf Rgr/Wiz/Arc

15 Neshia Human Clr

18 Qirtaia Djinni Sor

Group Encounter Levels

Variable Gnome vigilantes

Variable Halfling clean-up crew

Variable Pickpocket gang

8 The Circle of Green (without Halaandial)

13 The Circle of Green (with Halaandial)

14 Band of the Hand

17 The Pale Grin

18 The Claw